Шильман Алла - Игра

1 Шильман Алла

ИГРА

Аквариум - банка с водой,
Твой маленький-маленький мир.
Волошина Светлана

Положение принимало вид явно отвратительного. Новая глобальная стратегия, полученная на тестирование и окончательную доработку, упорно не желала подчиняться строгой сюжетной логике. Собственно, задача была проста – используя все подсказки и секретные программные коды (исключительно для сокращения временных затрат) в кратчайший срок окончить игру. Ничего сложного, в общем-то, только вот почему-то сначала закончились кратчайшие сроки, потом плановые, затем позади остались несколько окончательных. Собственная неудача, мягко говоря, напрягала, но еще больше нервировали постоянные нотации начальства. Ему, руководству, видите ли, отчего-то совсем не нравилось то, что новый виртуальный мир – результат последних разработок в области программирования игровых стратегий – совершенно не желал подчиняться математической логике и строгим программным алгоритмам. Более того: новорожденное чудо высоких технологий вообще жило по каким-то своим законам в соответствии с какой-то собственной логикой, абсолютно отличной от нашей. На мучения создателей жителям мира было откровенно наплевать. И это в том время, когда корпорация-создатель несла миллиардные убытки из-за объявленных в ходе широкой рекламной компании тех самых кратчайших сроков выпуска готовой игры.
Игра, которую тестировали сразу несколько высокопрофессиональных тестеров (читай: игроков с большим стажем), постоянно заходила в тупик. Радовало одно – в тупике оказались сразу все тестеры, а это значит, что начальство срывало зло, по большому счету, в основном на программистах, создававших игру. Жаль только, что зла у начальства накопилось слишком много, поэтому раздражения, оставшегося после общения с разработчиками, с лихвой хватало бедным тестерам. А тут еще и собственная профессиональная гордость: вроде бы и осознаешь, что, по большому счету, твоей вины нет, а все равно обидно.
Обида рождала злость. Злость на дебилов- программистов с кривыми руками, которые в очередной раз создали какую-то ерунду и пытались выдать ее за готовый продукт. Злость на начальство, которое заставляло выполнять такую мерзкую работы за такие деньги. Впрочем, последнее явное было даже не преувеличением, а откровенной ложью, ибо платила корпорация своим сотрудникам исправно, в срок и очень даже щедро. Но что значат какие-то там бумажки, пусть даже зеленые и с изображением президентов, по сравнению с задетой гордостью! А больше всего злили маленькие виртуальные твари, населяющие тестируемое киберпространство. Мелькнула даже мысль о расплате, о высшей каре, судьбе и т.д. Помелькала-помелькала, да и ушла, ибо в его век, век индустриализации, компьютеров, искусственного интеллекта и разумных машин не осталось места глупым суевериям. Глупые суеверия давно были собраны, аккуратно отсортированы и сложены в дальний конец архива под названием «Земная история». Слишком долго хранились они в пыльных ящиках, пока какому-то, прости Господи, придурку не вздумалось вынуть их, стряхнуть пыль, отретушировать и воплотить в новой виртуальной стратегии под названием «Бог».
На самом деле игра была до безобразия проста: за семь дней создать из подручных материалов мир и населить его живыми существами. В качестве инструментов разрешалось использовать новейшие достижения ядерного синтеза и биотехнологии самого последнего поколения. После того, как мир будет создан, требовалось построить человеческую цивилизацию и обеспечить ее духовное и нравственное развитие до определенного уровня. Изюминка игры состояла в том, что нужный уровень каждый выбирал себе сам. Не имело принципиального значения, по какому пути развития пойдет виртуальная цивилизация, выберет она техногенный, психический, духовный, магический или же какой-нибудь синтетический вариант. Главное было развить духовность нации до такого уровня, чтобы виртуальные жители превратились в некое подобие богов: мудрых, справедливых, добрых и так далее, в общем, в эдакое ходячее собрание добродетелей. Высший замысел начальства был прост и понятен: проходя игру, создавая виртуальный идеальный мир, подразумевалось, что игрок сам совершенствовался и приобретал хотя бы часть тех добродетелей, которые он прививал своим виртуальным питомцам.
Так-то оно так, да вот только игра не желала поддаваться. Глупые виртуальные твари, от отсутствия воображения или (скорее) от лени созданные в полном подобии своих творцов, не желали подчиняться, совершенствоваться, становиться более мудрыми и справедливыми. Статус богов их, по-видимому, нисколько не прельщал. Для большей стимуляции разработчики даже ввели функцию страха перед загробным миром, однако все попытки оказались тщетны: глупые твари вообще не хотели ничему учиться. Не помогло ни изгнание из Рая (резкое изменение климата в сторону похолодания - экстренный запуск ледникового периода), ни Содом и Гоморра (аварийное включение функций «Взрыв вулкана» и «Огненный дождь из лавы»), ни всемирный потоп, вызванный таяньем льдов после отмены функции «Ледниковый период». Бесполезными оказались также чудеса, божественные явления и откровения пророков. Выбранный религиозный путь не принес ожидаемого скачка в духовном и нравственном развитии. Ниспосланные свыше откровения (подсказки программистов) были восприняты не как указание на дальнейшее духовное развитие, а как конкретные алгоритмы поведения. Вместо ожидаемого развития виртуальная цивилизация начала медленно, но верно сама себя загонять в тупик церковных догм. В какой-то момент возникла надежда, что все уладиться, образуется и утрясется. Искусственно введенный культ бога как будто повернул развитие цивилизации в нужное направление, но начавшее было действовать лекарство, как оказалось, обладало довольно слабым эффектом. Всего через каких-то несчастных пару – тройку сотен лет виртуальные бестолочи абсолютно забыли, для чего все затевалось, превратив искреннюю веру в чистейшей воды фарс. Люди начали поклоняться не истинным идеалам, а ритуальным фетишам, высшие ценности были задвинуты на второй план, религия превратилась в тяжелую, неповоротливую бюрократическую систему, служащую честолюбивым стремлениям кучки гордецов, возомнивших себя посланцами богов. Пришлось вмешаться. Но и после соответствующей корректировки виртуальный мир вместо программируемого возврата к раннему религиозному обществу, самостоятельно, чего от него вообще никто не ожидал, перешел к индустриальному пути развития, после чего все дальше и дальше начал отдаляться от заданного идеала.
В мозгу все настойчивее пульсировала мысль о перезагрузке системы. К черту графики, к черту начальство. Начать все с начала. Reload и никаких проблем. Правда, чего кривить душой, это будет уже не только не первая, но даже не вторая и не третья перезагрузка. Это-то, собственно, и было обидно больше всего. Ведь устраивал же потоп. Устраивал. И Атлантиду утопил за неподчинение. Утопил. А толку-то? Даже последнее средство – послать ангела – и то использовал. Ангела распяли, чудо воскресения сначала проигнорировали, потом тупо возвели в ранг религиозных догматов. Никаких выводов никто не сделал, никакой мудрости не получил. Бестолочи, одним словом.
А раздражение все накапливалось и накапливалось, выливаясь в виртуальные цунами, торнадо, землетрясения и техногенные катастрофы. Виртуальные создания миллионами тонули, гибли под обломками разрушенных зданий, умирали от смертельных эпидемий, задыхались в химическом смраде, сгорали в безжалостных лучах радиации. Изредка, правда, просыпалась совесть. Созданий, хоть они и виртуальные, то бишь на самом деле не существующие, становилось отчаянно жалко. Как следствие, начинались попытки проанализировать сложившуюся ситуацию. Перебирались возможные варианты, составлялись новые алгоритмы, строились грандиозные планы…. И так до тех пор, пока виртуальные создания не выкидывали какой-нибудь новый фортель.
Иногда терпение кончалось совсем. Не было больше сил выносить тупость созданий. В такие моменты, помня об ответственности, возложенной корпорацией, самым целесообразным было встать из-за компьютерного терминала, оставив жителей виртуального мира один на один со своими проблемами, включить функцию автоуправления и режим защиты от случайного самоуничтожения виртуального мира и просто пойти погулять, отвлечься, набраться новых сил. Сделать себе выходной, в общем. Но вот что странно, именно в такие радостные моменты, когда можно просто развлечься, забыв о корпорации, виртуальном мире и своих подопечных, в голову настойчиво лезла мысль о том, что ошибка, быть может, как раз совсем не в том, что неверно составлен какой-то из алгоритмов программы или нарушена строгая математическая логика. Опытные программисты вообще редко ошибаются, а тут алгоритмы в поисках несоответствий еще и проверили несколько раз. На самом деле ошибка могла быть только одна – программисты создали виртуальный мир слишком похожим на настоящий. Всего лишь еще одна попытка найти выход для себя самих, только на этот раз за счет виртуальных созданий

***

А в это время где-то далеко-далеко, в совершенно другом измерении кто-то значительно более могущественный, глядя с высоты собственного величия на мучения своего питомца, размышлял о том, как здорово Он придумал, что намекнул своим созданиям на разработку виртуальной игры. Может быть, теперь они наконец-то поймут, для чего их создали на самом деле. Конечно, Он любил своих созданий, но, откровенно говоря, игра уже явно затянулась и стала утомлять своим однообразием.
Последний шанс. А потом – Reload, и - здравствуй, новый мир!

1


[i] Огл. 1


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Шильман Алла - Игра

Оглавление

  • ИГРА
     (Страница 1)


Шильман Алла - Игра

Шильман Алла

Игра

Цикл: "Зеркальные сны"

 Читать книгу

Аннотация

Рассказ из цикла "Зеркальные сны"

Содержание

Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel