Роберт Маккаммон - Песня Сван

1 Роберт Маккаммон

Посвящается Саллу, чье внутреннее лицо так же прекрасно, как и внешнее. Мы пережили комету!

КНИГА ПЕРВАЯ

Часть первая
Рубеж, после прохождения которого вернуться уже невозможно

Глава 1. Однажды

16 июля, 10 часов 27 минут после полудня (восточное дневное время)
Вашингтон, федеральный округ Колумбия

“Однажды нам понравилось играть с огнем”,– думал Президент Соединенных Штатов, пока спичка, которую он зажег, чтобы разжечь трубку, горела между его пальцами.
Он уставился на нее, завороженный игрой пламени, и пока оно разгоралось, в его мозгу рисовалась картина башни пламени высотой в тысячу футов, вихрем пересекавшей страну, которую он любил, сжигая на своем пути большие и малые города, превращая реки в пар, разметая в руины фермы, бывшие здесь искони, и взметая пепел семидесяти миллионов человеческих тел в темное небо. Завороженный этой страшной картиной, он смотрел на то, как пламя охватывает спичку, и сознавал, что здесь в миниатюре были и сила созидания, и сила разрушения: пламя могло готовить пищу, освещать в темноте, плавить железо – и могло сжигать человеческую плоть. Нечто, напоминающее маленький немигающий розовый глаз, открылось в центре пламени, и ему захотелось кричать. Он проснулся в два часа ночи от кошмара такого жертвоприношения и начал плакать, и не мог остановиться, и Первая Леди пыталась успокоить его, но он продолжал дрожать и всхлипывать, как ребенок. Он просидел в Овальном Кабинете до рассвета, снова и снова просматривая карты и сверхсекретные донесения, но все они говорили об одном: Первый Удар …
Пламя ожгло пальцы. Он потряс спичкой и бросил ее в стоявшую перед ним пепельницу, украшенную рельефом президентской печати. Тонкая струйка дыма закрутилась по направлению к вентиляционной решетке системы очистки воздуха.
– Сэр? – сказал кто–то. Он поднял взор, оглядел группу незнакомцев, сидевших в так называемой Ситуационной Комнате Белого Дома, увидел перед собой на экране высокого разрешения компьютерную карту земного шара, шеренгу телефонов и телеэкранов, расположенных перед ним полукругом, как на пульте управления истребителем, и ему захотелось, чтобы Бог посадил кого–нибудь другого в его кресло, чтобы он снова стал просто сенатором и не знал бы правды о мире.
– Сэр?
Он провел ладонью по лбу. Кожа была липкой. Прекрасное время заболеть гриппом, подумал он и чуть не засмеялся от этой абсурдной мысли. У Президента не бывает отпусков по болезни, подумалось ему, потому что считается, что Президенты не болеют. Он попытался сфокусировать взгляд на том из сидящих за овальным столом, кто обращался к нему: все наблюдали за этим человеком – Вице–президентом, нервным и стеснительным – адмирал Нэрремор, прямой, как шомпол, в форме, украшенной на груди пригоршней наград; адмирал Синклер, резкий и настороженный, с глазами, как два кусочка голубого стекла на крепко–сшитом лице; Министр Обороны Хэннен, выглядевший, как добродушный дедушка, но известный и пресс–службе, и своим помощникам как “Железный Ганс”; генерал Шивингтон, ответственный сотрудник военной разведки по вопросам военной мощи Советов; Председатель Комитета Начальников Штабов Бергольц, с прической ежиком и подтянутый в своем темно–голубом костюме в полоску; и много разных военных чиновников и советников.
– Да? – спросил Президент Бергольца.
Хэннен потянулся за стаканом воды, отпил из него и сказал:
– Сэр? Я спрашивал у вас, могу ли я продолжать,– он постучал пальцем по страничке раскрытого доклада, которую он зачитывал.
– А! – он подумал, что его трубка погасла. Разве я раскурил ее не только что? Он поглядел на сгоревшую спичку в пепельнице и не смог вспомнить, как она туда попала.
На мгновение он мысленно увидел лицо Джона Уэйна, в сцене из старого черно–белого фильма, который он видел в детстве. Герцог говорил что–то о рубеже, после прохождения которого вернуться уже невозможно.
– Да,– сказал Президент,– продолжайте.
Хэннен бросил быстрый взгляд на остальных, сидевших вокруг стола. Перед каждым лежала копия доклада, а также сводки шифрованных сообщений, только что поступивших по каналам связи от НОРАД (Североамериканское объединенное командование противовоздушной обороны) и от САК (Стратегическое авиационное командование).
– Меньше трех часов назад,– продолжал Хэннен,– последний из наших действующих спутников типа “Небесный Глаз” был лишен зрения, когда находился над территорией СССР. Мы потеряли все наши оптические датчики и телекамеры, и опять, как в случаях с шестью предыдущими “Небесными Глазами”, мы почувствовали, что этот был уничтожен расположенным на земле лазером, действовавшим вероятно из пункта около Магадана. Через двадцать минут после того, как был ослеплен “Небесный Глаз”–7, мы применили лазер “Мальмстром” чтобы лишить зрения советский спутник, находившийся в тот момент над Канадой. По нашим данным, у них все еще остаются действующими два спутника, один в данный момент над северной частью Тихого океана, а другой над ирано–иракской границей. НАСА пытается восстановить “Небесный Глаз”–2 и 3, а остальные – это просто космический утиль.
Все это означает, сэр, что приблизительно три часа назад по восточному дневному времени,– Хэннен поглядел на цифровые часы на серой бетонной стене Ситуационной Комнаты,– мы потеряли зрение. Последние фотографии поступили в 18:30, когда спутники находились над Елгавой. – Он включил микрофон перед собой и сказал:
– “Небесный Глаз” 7–16, пожалуйста.
Наступила трехсекундная пауза, пока информационный компьютер нашел запрашиваемые данные. На большом настенном экране карта земного шара потемнела и уступила место видеофильму со спутника на большой высоте, показывавшему участок густой советской тайги. В центре был пучок булавочных головок, связанных тонкими линиями дорог.
– Увеличить двенадцать раз,– сказал Хэннен, при этом картина на мгновение отразилась в его роговых очках.
Изображение двенадцать раз увеличивалось, пока, наконец, сотни бункеров межконтинентальных баллистических ракет не стали настолько ясно видны, как будто картина на настенном экране Ситуационной Комнаты стала просто видом через оконное стекло. По дорогам шли грузовики, их колеса вздымали пыль, а около бетонных бункеров ракетных установок и тарелок радаров виднелись даже солдаты.
– Как вы можете видеть,– продолжал Хэннен спокойным, почти беспристрастным голосом, привычным ему по предыдущей работе – преподавателя военной истории и экономики в Йельском Университете,– они к чему–то готовятся. Вероятно, устанавливают больше радаров и снаряжают боеголовки, так мне кажется. Мы насчитали только в этом подразделении 263 бункера, в которых, вероятно, находятся более шестисот боеголовок. Через две минуты после данной съемки “Небесный Глаз” был “ослеплен”. Но съемка только подтверждает то, что нам уже известно: Советы подошли к высокой степени военной готовности, и они не хотят, чтобы мы видели, как они подвозят новое оборудование. Это подводит нас к докладу генерала Шивингтона. Генерал?
Шивингтон сломал печать на зеленой папке, лежавшей перед ним; другие сделали то же. Внутри были страницы документов, графики и карты.
– Джентльмены,– сказал он торжественным голосом,– советская военная машина за последние девять месяцев увеличила свою мощность не менее чем на пятнадцать процентов. Мне нет нужды говорить вам про Афганистан, Южную Америку или Персидский залив, но я бы хотел привлечь ваше внимание к документу с пометкой дубль–6, дубль–3. В нем есть график, показывающий объем поступлений в русскую систему гражданской обороны, и вы можете увидеть своими глазами, как он резко вырос за последние два месяца. Наши источники в Советах сообщают нам, что больше сорока процентов городского населения сейчас либо покинули города, либо нашли пристанище в убежищах…
Пока Шивингтон рассказывал про советскую гражданскую оборону, мысли Президента вернулись на восемь месяцев назад, к последним страшным дням Афганистана, с их нервно–паралитическими газовыми атаками и тактическими ядерными ударами. А через неделю после падения Афганистана в Бейруте, в жилом доме было взорвано ядерное устройство в 20,5 килотонн, превратившее этот измученный город в лунный пейзаж из радиоактивного мусора. Почти половина населения была убита на месте. Множество террористических групп с радостью приняли ответственность на себя, обещая еще больше ударов молний от Аллаха.
Со взрывом этой бомбы открылся ящик Пандоры, наполненный ужасами.
14 марта Индия атаковала Пакистан с применением химического оружия.
Пакистан ответил ракетным ударом по городу Джодхпур.
Три индийских ядерных ракеты достигли Карачи, и война в пустыне Тар заглохла.
2 апреля Иран осыпал Ирак дождем ядерных ракет советской поставки, и американские силы были втянуты в водоворот, поскольку они воевали в поддержку иранцев. Советские и американские истребители сражались над Персидским заливом, и весь регион был готов взлететь на воздух.
Пограничные стычки пробегали волнами через Северную и Южную Африку. Мелкие государства истощали свои богатства ради приобретения химического и ядерного оружия. Союзы менялись каждый день, некоторые из–за военного давления, другие из–за пуль снайперов.
Меньше чем в двенадцати милях от Ки–Уэста 4 мая беззаботный пилот американского истребителя F–18 восторженно влепил ракету класса “воздух–земля” в борт поврежденной русской подлодки; размещенные на Кубе русские МИГи–23 прилетели, завывая, из–за горизонта, сбили этого летчика и двух других из прилетевшей на помощь эскадрильи.
Спустя девять дней советская и американская подлодки столкнулись при игре в кошки–мышки в Арктике. Через два дня после этого радары на канадской дальней линии раннего предупреждения подцепили черточки двадцати приближающихся самолетов; все западные американские военно–воздушные базы были приведены в состояние боевой готовности номер один, но вторгнувшиеся повернули и уклонились от встречи.
16 мая все американские военно–воздушные базы были приведены в боевую готовность номер два, и Советы провели в течение двух часов такие же действия. Усиливая напряженность, в этот же день в промышленном комплексе “Фиат” в Милане сработало ядерное устройство; ответственность за эту акцию взяла на себя коммунистическая террористическая группа с названием “Красная Звезда свободы”.
Стычки между надводными кораблями, подлодками и самолетами продолжались весь май и июнь в северной части Атлантики и Тихого океана. Американские военно–воздушные базы перешли в боевую готовность номер один, когда по неизвестной причине взорвался и затонул крейсер в тридцати морских милях от побережья Орегона. Появление советских подлодок в территориальных водах усилило драматизм ситуации, и американские подлодки были отправлены на проверку русских оборонительных систем. Деятельность советских установок с межконтинентальными баллистическими ракетами была засечена “Небесными Глазами” прежде, чем их ослепили лазерами, и Президенту стало известно, что русские заметили активность на американских базах до того, как их собственные спутники–шпионы были ослеплены.
30 июня “грязного лета”, как его окрестили газеты, туристическое судно с названием “Тропическая панорама”, на котором плыли семьсот пассажиров с Гавайев в Сан–Франциско, радировало, что оно остановлено неизвестной подлодкой.
Это было последнее сообщение с “Тропической панорамы”.
С того дня американские военные корабли патрулировали Тихий Океан, имея на борту ядерные ракеты, готовые к пуску.
Президент вспомнил фильм “Великолепный” про аэроплан, попавший в критическую ситуацию и готовый разбиться. Летчика играл Джон Уэйн, и Герцог рассказал команде о рубеже, после прохождения которого возвращение невозможно,– точке, после которой самолет не может повернуть назад, а должен продолжать лететь вперед, чем бы это ни кончилось. Воображение Президента задержалось на этой точке “невозможного возвращения”, он представил себе, как управляет самолетом с отказавшим двигателем, летящим над черным и недружелюбным океаном, пытаясь найти огни земли. Но приборы дают неправильные показания, а самолет все продолжает снижаться и снижаться, в то время как крики пассажиров звенят в голове.
Хотел бы я снова стать ребенком, подумал он, в то время как люди за столом смотрели на него. Боже милостивый, я больше не хочу править страной.
Генерал Шивингтон закончил доклад. Президент сказал:
– Спасибо,– хотя не был уверен в том, о чем точно сказал Шивингтон. Он ощущал на себе взгляды этих людей, ждущих, чтобы он заговорил, сделал движение или еще что–нибудь. Ему чуть меньше пятидесяти, он темноволос и красив суровой красотой, он и сам был летчиком, летал на шаттле “Олимпийский” и был одним из первых, вышедших в космос с реактивной установкой. Созерцание с орбиты огромного, подернутого облаками шара Земли тронуло его до слез, а его эмоциональное высказывание по радио: “Я думаю, что знаю, как должен чувствовать себя Бог”,– больше всего остального помогло ему выиграть Президентские выборы.
Но он унаследовал ошибки поколений Президентов до него и был до смешного наивен в представлениях о мире в канун двадцать первого века.
Экономика после всплеска середины восьмидесятых выбилась из–под контроля. Темпы преступности потрясали, тюрьмы были забиты убийцами. Сотни тысяч бездомных – “нация оборванцев”, как назвала их “Нью–Йорк Таймс”, скитались по дорогам Америки, неспособной обеспечить кров или морально справиться с напором мира бродяг. Военная программа “Звездных войн”, стоившая миллиарды долларов, обернулась несчастьем, потому что была освоена слишком поздно и машины могли работать не лучше, чем человек, а сложность орбитальных платформ пугала разум и била по бюджету. Поставщики оружия подпитывали сырой, неотработанной ядерной технологией страны третьего мира и по–собачьи безумных лидеров, страждущих власти на соблазнительной и нестабильной глобальной арене. Двадцатикилотонные бомбы, примерно той же мощности, что и бомба, разрушившая Хиросиму, теперь были столь же обыденными, как и ручные гранаты, и их было можно носить в “дипломате”. За возобновившимся выступлениями в Польше и стычками на варшавских улицах прошлой зимой, остудившими отношения между Соединенными Штатами и Советами до температуры образования льда, незамедлительно последовал упадок духа, выразившийся в национальном позоре – заговоре ЦРУ с целью уничтожения лидеров Польского Освободительного движения.
Мы перед рубежом “невозможного возвращения”, подумал Президент и почувствовал ужасный приступ смеха, но заставил себя держать губы плотно сжатыми. Его разум боролся с туманной паутиной докладов и мнений, которые вели к страшному выводу: Советы подготавливают первый удар, который несет неслыханные разрушения Соединенным Штатам Америки.
– Сэр? – нарушил тяжелое молчание Хэннен. – Следующий доклад адмирала Нэрремора. Адмирал?
Распечатана еще одна папка. Адмирал Нэрремор, худой, костлявый на вид, лет пятидесяти пяти, начал продираться через засекреченные сведения:
– В 19 часов 12 минут британские вертолеты с борта корабля противоракетной обороны “Вассал” сбросили в море шумопеленгаторы, которые подтвердили присутствие шести неопознанных подлодок в семидесяти трех милях к северу от Бермуд, державших под прицелом триста градусов по окружности. Если эти подлодки нацелены на северо–восточное побережье, то они находятся уже на расстоянии ракетного удара по Нью–Йорку, военно–воздушным базам на восточных морях, Белому Дому и Пентагону.
Он взглянул через стол на Президента, глаза у него дымчато–серые под густыми седыми бровями. Белый Дом в пятидесяти футах над их головами.
– Если были обнаружены шесть,– сказал он,– можно положиться, что у Ивана там по меньшей мере раза в три больше. Они могут доставить к цели несколько сотен боеголовок в течение от пяти до девяти минут после пуска.
Он перевернул страничку:
– По данным часовой давности, двенадцать советских подлодок класса “Дельта–2” все еще находятся на позиции в двухстах шестидесяти милях на северо–западе от Сан–Франциско.
Президент почувствовал изумление, как будто все это был сном перед пробуждением.
Думай! – приказал он себе. Думай, черт тебя побери!
– А где наши подлодки, адмирал? – услышал он свой голос, словно голос незнакомого человека.
Нэрремор вызвал другую компьютерную карту на настенный экран. На ней были показаны мерцающие точки на расстоянии около двухсот миль на северо–востоке от советского Мурманска. Следующая карта на экране принесла Балтийское море и другое скопление подлодок на северо–западе от Риги. Третья карта показала восточное русское побережье и линию подлодок в Беринговом море между Аляской и советским материком.
– Мы взяли Ивана в железное кольцо,– сказал Нэрремор,– только скажите слово – и мы потопим все, что только попытается прорваться.
– Думаю, картина весьма ясная,– голос Хэннена был спокоен и тверд,– мы должны опередить Советы.
Президент молчал, пытаясь выстроить мысли в логическую цепь. Ладони покрылись потом. “Что, если они не планируют первый удар? Что, если они верят, что это мы?.. Если мы продемонстрируем силу, не подтолкнет ли это их переступить через край?”
Хэннен взял сигарету из серебряного портсигара и закурил ее. И опять глаза Президента потянулись к пламени.
– Сэр,– Хэннен отвечал мягко, как будто разговаривал с неразвитым ребенком,– если Советы что–нибудь уважают, так это силу. Вам это известно не хуже, чем любому из присутствующих в этом кабинете, особенно после инцидента в Персидском заливе. Им нужна территория, и они готовы уничтожить нас и понести свою долю потерь, чтобы добиться этого. Черт, ведь их экономика слабее, чем наша. Они собираются подталкивать нас, пока мы не сломаемся или не ударим, а если мы затянем, не сломаемся… Боже, помоги нам!
– Нет,– потряс головой Президент. Они повторяли это много раз, и эта идея доводила его до тошноты. – Нет, мы не нанесем первого удара.
– Советы,– терпеливо продолжал Хэннен,– понимают дипломатию кулака. Я не говорю, что считаю, будто мы должны уничтожить Советский Союз. Но я, правда, верю – неистово – что сейчас самое время сказать им, и решительно, что нас не подтолкнешь и мы не позволим их ядерным подлодкам осаждать наши побережья в ожидании сигнала к пуску.
Президент уставился на свои руки. Галстук казался петлей висельника, и пот выступил под мышками и на пояснице.
– Что вы имеете в виду? – спросил он.
– Имею в виду то, что мы должны немедленно перехватить их чертовы подлодки. Мы уничтожим их, если они не уберутся. Мы приведем в боевую готовность “ноль” все наши военно–воздушные базы и установки МБР. – Хэннен быстро оглядел сидящих за столом, чтобы оценить, кто за его предложение. Только Вице–президент отвел взгляд, но Хэннен знал, что это слабый человек и его мнение не имеет веса. – Мы можем перехватить любое советское судно с ядерным оружием, выходящее из Риги, Мурманска или Владивостока. Мы снова возьмем моря под контроль, и если это означает ограниченный ядерный контакт, пусть будет так.
– Блокада… – сказал Президент,– а не заставит ли это их еще более хотеть воевать?
– Сэр? – генерал Синклер говорил с просторечным медлительным вирджинским выговором. – Я думаю, объяснение таково: Иван должен поверить, что мы рискнем нашими задницами, чтобы они взлетели до небес. Честно говоря, сэр, я не думаю, что здесь есть хоть один человек, который будет спокойно сидеть и позволит Ивану спокойно забрасывать нас ракетно–ядерным дерьмом, не отвечая ударом на удар, не думая при этом, каков уровень потерь,– Он наклонился вперед и направил свой сверлящий взгляд на Президента,– я могу привести стратегические военно–воздушные силы и Североамериканскую систему противовоздушной обороны в состояние нулевой боевой готовности через две минуты после вашего “добро”. Я могу привести эскадрилью B–1 прямо к границам Ивана в течение одного часа. Только дайте мне слабый намек, вы понимаете…
– Но… они подумают, что мы атакуем!
– Дело в том, что они поймут: мы не боимся,– Хэннен стряхнул столбик пепла в пепельницу,– даже если это безумие. Но, Бог свидетель, русские уважают безумие больше, чем страх. Если мы дадим им подвести ядерные ракеты, направленные на наши побережья, и при этом не пошевельнем и пальцем, мы подпишем смертный приговор Соединенным Штатам Америки!
Президент закрыл глаза. Резко опять открыл их. Ему привиделись горящие города и обуглившиеся темные предметы, некогда бывшие человеческими существами. С усилием он произнес:
– Я не хочу быть человеком, начавшим Третью Мировую войну. Вы это можете понять?
– Она уже началась,– заговорил Синклер. – Черт, весь этот проклятый мир воюет, и все ждут, чтобы или Иван, или мы нанесли нокаутирующий удар. Может быть, все будущее мира зависит от того, кто возьмется стать самым безумным! Я согласен с Гансом, если мы в ближайшее время не сделаем шага, мощный стальной дождь прольется на нашу жестяную крышу.
– Они будут отброшены,– бесцветным голосом сказал Нэрремор. – Их отбрасывали раньше. Если мы пошлем группы охотников–убийц на те подлодки и они взлетят на воздух, то русские узнают, где проходит линия. Будем сидеть и ждать или мы покажем им свои мускулы?
– Сэр? – поддакнул Хэннен. Он глянул на часы, на которых было без двух минут одиннадцать. – Думаю, что теперь решение за вами.
Я не хочу принимать его,– чуть не закричал он. Ему нужно время, нужно уехать в Кэмп–Дэвид или на одну из долгих рыбалок, которые он любил, будучи сенатором. Но сейчас времени на это не было. Руки его сцепились. Лицо так напряглось, что он испугался, что оно сейчас треснет и распадется на куски, как маска, и ему не придется увидеть, что лежит под нею. Когда он поднял глаза, рассматривающие его энергичные мужчины все еще были тут, и ему показалось, что чувства покинули его.
Решение. Решение должно быть принять. Прямо сейчас.
– Да! – это слово никогда прежде не звучало так страшно. – Хорошо. Мы приведем… – он запнулся, сделал глубокий вдох. – Мы приведем войска в боевую готовность “ноль”: адмирал, поднимите ваши спецсилы. Генерал Синклер, я хочу, чтобы ваши B–1 ни на один дюйм не влезали на русскую территорию. Вам ясно?
– Мои экипажи могут пройти по этой линии даже во сне.
– Запускайте кодовые команды.
Синклер принялся за работу на клавиатуре перед собой, потом поднял телефонную трубку, давая устное подтверждение САК в Омаху и НОРАД в крепость в горе Шейен, штат Колорадо. Адмирал Нэрремор взял телефонную трубку, немедленно соединившую его со штабом военно–морских сил в Пентагоне. В несколько минут военно–воздушные и военно–морские базы страны заживут повышенной активностью. Шифрованные команды о нулевой боевой готовности прошелестят по проводам и несмотря на это будут выполнены другие подтверждающие действия на радарном оборудовании, датчиках, мониторах, компьютерах и сотнях других элементах высокотехнологичной военной машины также, как и десятках крылатых ракет и тысячах ядерных боеголовок, скрытых в бункерах по всему Среднему Западу от Монтаны до Канзаса.
Президент замкнулся. Решение принято. Председатель КНШ Бергольц попрощался с собравшимися и подошел к Президенту, чтобы взять его за плечо и сказать, какое правильное и твердое было это решение. После того как военные советники и чиновники покинули Ситуационную Комнату и двинулись к лифтам в ближайшем вестибюле, Президент остался сидеть в одиночестве. Трубка его остыла, но он никак не мог прийти в себя и снова разжечь ее.
– Сэр?
Он подскочил, повернувшись на голос. Хэннен стоял около двери.
– У вас все в порядке?
– Все в порядке,– слабо улыбнулся Президент. Воспоминания о славных днях астронавта промелькнули у него в голове. – Нет, Господи Иисусе, я не знаю. Думаю, что в порядке.
– Вы приняли правильное решение. Мы оба знаем это. Советы должны осознать, что мы не боимся.
– Я боюсь, Ганс! Я чертовски боюсь!
– И я тоже. И все другие, но нами не должен править страх.
Он придвинулся к столу и перелистнул некоторые папки. Через минуту придет молодой человек из ЦРУ, чтобы уничтожить все эти документы.
– Мне кажется, что вам лучше послать Джулиана и Кори сегодня вечером в подземное убежище, сразу же, как только они соберут вещи. А мы что–нибудь придумаем для прессы.
– Разберемся, когда прибудем, мы всегда успеем.
– Ганс? – голос Президента стал мягче, чем у ребенка,– если… если бы вы были Богом… Вы бы уничтожили этот мир?
Мгновение Ганс молчал. Потом:
– Полагаю… Я бы подождал и посмотрел. Если бы я был Богом, я имею в виду.
– Подождал и посмотрел на что?
– Кто победит. Хорошие парни или плохие.
– А между ними есть какая–нибудь разница?
Хэннен умолк. Попытался говорить, но понял, что не может.
– Я вызову лифт,– сказал он и вышел из Ситуационной Комнаты.
Президент разжал ладони. Падающий сверху свет сверкнул на запонках, украшенных печатью Президента США, которые он всегда носил.
– У меня все в порядке,– сказал он про себя,– все системы работают.
Что–то сломалось у него внутри, и он чуть не заплакал. Ему хотелось домой, но дом был далеко–далеко от его кресла.
– Сэр? – позвал его Хэннен.
Двигаясь медленно и скованно, как старик, Президент встал и вышел навстречу будущему.

Глава 2. Сестра Ужас

11 часов 19 минут после полудня (восточное дневное время)
Нью–Йорк

Трах!
Она почувствовала, как кто–то ударил по ее картонной коробке, и схватила, а затем прижала к себе поплотнее свою брезентовую сумку. Она устала и хотела покоя. Девушке нужен сон красоты, подумала она и снова закрыла глаза.
– Я сказал, пошла вон!
Руки схватили ее за лодыжки и грубо выволокли из коробки на мостовую. Когда ее вытащили, она негодующе закричала и начала бешено лягаться.
– Ты, сукин сын, негодяй, оставь меня в покое, негодяй!
– Глянь на нее, какое дерьмо! – сказала одна из двух фигур, стоявших над ней, освещенных красным неоновым светом от вьетнамского ресторанчика напротив Западной Тридцать Шестой улицы.
– Это женщина!
Другой человек, который держал ее за лодыжки выше грязных брезентовых спортивных туфель и вытащил ее наружу, прорычал хриплым голосом:
– Женщина или нет, а я расшибу ей задницу.
Она села. Брезентовая сумка со всеми столь дорогими ей принадлежностями плотно прижата к ее груди. В красном потоке неона на скуластом крепком лице видны глубокие морщины и уличная грязь. Глаза, запавшие в фиолетовые провалы бледного водянисто–голубого цвета, светятся страхом и злобой. На голове голубая шапочка, которую она днем раньше нашла в опрокинувшемся мусорном ящике. Одежда состояла из грязной серой с набивным рисунком блузы с короткими рукавами и мешковатой пары мужских коричневых брюк с заплатами на коленях. Это была ширококостная плотная женщина, живот и бедра выпирали из грубой ткани брюк; одежда, как и брезентовая хозяйственная сумка, попала к ней от доброго служителя Армии Спасения. Из–под шапочки на плечи неряшливо падали коричневые волосы с проседью, часть из них была обкромсана то тут, то там, где удалось достать ножницами. В сумке лежали в неописуемом сочетании предметы: катушка рыболовной лески, проеденный молью ярко–оранжевый свитер, пара ковбойских сапог со сломанными каблуками, ржавый церковный поднос, бумажные стаканчики и пластмассовые тарелки, годичной давности журнал “Космополит”, кусок цепочки, несколько упаковок фруктовой жвачки и другие вещи, о которых она уже и позабыла, были в той сумке. Пока двое мужчин разглядывали ее, один из них угрожающе, она сжимала сумку все крепче. Ее левый глаз и скула были ободранные и вздувшиеся, а ребра болели в том месте, которым ей пришлось считать ступени лестницы по милости одной разгневанной женщины из христианского приюта три дня назад. Она приземлилась на площадке, вернулась назад по лестнице и вышибла у той женщины пару зубов точным свинцовым ударом правой.
– Ты залезла в мою коробку,– сказал мужчина с грубым голосом.
Он был высоким и костлявым, на нем только голубые джинсы, грудь блестит от пота. На лице – борода, глаза мутные. Второй мужчина – ниже ростом и тяжелее, в потной рубашке и зеленых армейских штанах, карманы которых набиты сигаретными окурками. У него жирные темные волосы, и он все время чешется в паху. Первый мужчина толкнул ее в бок носком ботинка, и от боли в ребрах она сморщилась.
– Ты глухая, сука? Я сказал, что ты залезла в мою сраную коробку!
Картонная коробка, в которой она спала, лежала на боку посреди целого острова смердящих мусорных мешков – результат забастовки мусорщиков,– на две с лишним недели забивших улицы Манхеттена и стоки. В удушающей, почти сорокаградусной днем и тридцатипятиградусной ночью, жаре мешки раздувались и лопались. Для крыс наступили праздничные дни, горы мусора лежали неубранными, перекрывая на некоторых улицах движение.
Она невидяще глядела на двух мужчин, содержимое половины бутылки “Красного кинжала” рассасывалось в ее желудке. Последним, что она ела, были остатки куриных костей и поскребыши из консервной банки.
– А?
– Моя коробка,– заорал бородатый прямо ей в лицо. – Это мое место. Ты сумасшедшая или как?
– У нее нет мозгов,– сказал другой,– она ненормальная, и все тут.
– И угрюмая, как черт. Эй, что там у тебя в сумке? Дай–ка посмотреть.
Он ухватился за сумку и дернул, но женщина испустила протяжный вопль и отказалась отдать, глаза у нее широко раскрылись от страха.
– У тебя там какие–то деньги? Что–нибудь выпить? Дай сюда, сука!
Человек почти вырвал сумку у нее из рук, но она захныкала и повисла на ней. Красным светом сверкнуло украшение на ее шее – маленькое дешевое распятие, прикрепленное к ожерелью из сцепленных полированных камешков.
– Э! – сказал второй. – Смотри–ка! Я ее знаю. Я видел, как она побиралась на Сорок Второй улице. Она думает, что такая уж чертовски святая, всегда проповедует людям. Ее зовут Сестра Ужас.
– А–а? А может, мы тогда заложим эту безделушку? – он потянулся, чтобы сорвать с ее шеи распятие, но она резко отвела голову в сторону. Мужчина схватил ее за затылок, зарычал и приготовился ударить ее другой рукой.
– Пожалуйста! – стала умолять она, готовая заплакать. – Пожалуйста, не бейте меня. У меня для есть вас кое–что другое! – Она стала рыться в сумке.
– Давай сюда, и проваливай! Мне бы расшибить твою башку за то, что спала в моей коробке,– он отпустил ее голову, но кулак держал наготове.
Пока она искала, она все время издавала слабые всхлипывающие звуки.
– Тут у меня кое–что есть,– бормотала она,– где–то тут.
– Выкладывай давай,– он подтолкнул ее ладонью. – И тогда, быть может, я не отвешу тебе по заднице.
Ее рука ухватила то, что она искала.
– Нашла,– сказала она. – Ага, вот оно.
– Ну, давай сюда!
– Хорошо,– ответила женщина; всхлипывание прекратилось и голос ее стал тверд, как железо. Одним незаметным плавным движением она вытащила бритву, со щелчком раскрыла ее, взмахом руки крепко резанула ею по открытой руке бородатого.
Из разреза струей брызнула кровь. Лицо мужчины побледнело. Он схватился за запястье, рот его округлился, а затем раздался вскрик, похожий на подавленный кошачий вой.
Женщина тут же вскочила на свои полные ноги, держа перед собой брезентовую сумку как щит и снова замахиваясь лезвием на обоих мужчин, которые прижались друг к другу, затем выбралась на замусоренную мостовую и побежала. Бородатый, у которого кровь стекала по руке, гнался за ней, держа деревяшку с торчащими ржавыми гвоздями, глаза его сверкали яростью.
– Я тебе покажу! – визжал он. – Я тебе сейчас покажу!
Он кинулся на нее, но она пригнулась и опять резанула его бритвой. Он опять отпрянул и замер, тупо уставившись на полоску крови, стекающую по его груди.
Сестра Ужас не медлила, она повернулась и побежала. Чуть поскользнулась в луже гнилья, но удержала равновесие; сзади нее раздавались крики двух мужчин.
– Я тебя поймаю! – предупреждал бородатый. – Я найду тебя, сука! Погоди!
Она не стала его ждать, продолжала бежать; туфли шлепали по мостовой, пока она не добежала до барьера из тысяч расползшихся от непогоды мусорных мешков. Она переползла через него, на ходу подобрав несколько интересных вещей, вроде треснутого шейкера и разбухшего журнала “Нейшенл Джиогрэфик”, и засунув их в сумку. Теперь она была за барьером. Но она продолжала идти, дыхание все еще болезненно отдавалось в легких, а тело вздрагивало. Они были близко, думала она. Демоны чуть не схватили меня. Но, слава Иисусу, все обошлось, и когда он прилетит на своей летающей тарелке с планеты Юпитер, я буду там, на золотом берегу, целовать ему руки.
Она стояла на углу Тридцать Восьмой улицы и Седьмой Авеню, успокаивая дыхание и глядя, как поток машин проносится мимо, будто охваченное паникой стадо. Желтое марево от мусора и автомобильных выхлопов висело, как дымка над заболачивающимся прудом, и влажный пар изнуряюще действовал на Сестру Ужас. Капли пота проступали на лбу и стекали по ее лицу, одежда набухла, ей так недоставало какого–нибудь дезодоранта, но тот у нее закончился. Она оглядывала лица незнакомых ей людей, окрашенные в цвет мяса сиянием пульсирующего неона. Она не знала, куда идет, и едва ли понимала, где была. Но она знала, что не может стоять на этом углу до утра стоять снаружи, она осознала это давно, значило привлекать дьявольские рентгеновские лучи, бьющие по голове и старающиеся выскрести твой мозг. Она пошла на север, в сторону Центрального Парка; голова ее тряслась в такт шагам, плечи сгорблены.
Нервы трепетали от стычки с теми двумя безбожниками, которые хотели ее ограбить. “Кругом грех! – думала она. – На Земле, на воде и в воздухе мерзкий, черный, злой грех!” Он был и в лицах людей. О, да! Можно было видеть, как грех наползает на лица людей, зажигая их глаза и заставляя их рты хитро кривиться. Этот мир и демоны делают простых людей безумцами, она знает это. Никогда раньше демоны не работали так усердно и не были так жадны до невинных душ.
Она вспомнила о волшебном местечке, на пути к Пятой Авеню, и глубокие морщины озабоченности смягчились. Она часто ходила туда посмотреть на красивые вещи в витринах; изящные вещицы, выставленные в них, обладали властью успокаивать ее душу, и хотя охрана у двери не дала бы ей войти, ей достаточно было просто стоять и рассматривать их. Припомнился ей стоявший там однажды стеклянный ангел – могущественная фигура: длинные волосы ангела откинуты назад подобно блестящему огню, а крылья готовы отделиться от сильного изящного тела. А на его прекрасном лице сияли многоцветными чудесными огоньками глаза. Целый месяц Сестра Ужас ежедневно ходила любоваться на ангела, пока его не заменили стеклянным китом, выпрыгивающим из штормящего сине–зеленого стеклянного моря. Конечно, были и другие места с сокровищами на Пятой Авеню, и Сестра Ужас знала их названия – Сакс, Фортуноф, Картье, Гуччи, Тиффани, но ее тянуло к скульптурам на выставке в магазине стекла Штубена, к волшебному месту успокаивающих душу мечтаний, где шелковистое сияние полированного стекла под мягким светом заставляло ее думать, как прекрасно должно быть на Небесах.
Что–то вернуло ее к реальности. Она сморгнула от жаркого кричащего неона. Рядом надпись объявляла: “Девушки! Живые девушки!”
Как будто мужчинам нужны мертвые девушки,– удивленно подумала она.
Кинокиоск рекламировал: “Рожденный стоя”. Надписи выскакивали из каждого углубления и дверного проема: Секс–книги! Сексуальная помощь! Кабина для желающих быстро разбогатеть! Оружие боевых искусств! Гром басов музыки доносился из дверей бара, и другие ударные бессвязные ритмы дополняли его, извергаясь из громкоговорителей, установленных вдоль шеренги книжных лавочек, баров, стриптиз–шоу и порнотеатров. В почти половине двенадцатого Сорок Вторая улица около края Таймс–сквера представляла парад человеческих страстей. Юный латиноамериканец, держа руки кверху, кричал:
– Кокаин! Опиум! Крэк! Прямо здесь!
Неподалеку конкурирующий продавец наркотиков раскрыл свое пальто, чтобы показать пластиковые мешочки, которые принес, и вопил:
– Только вдохните – и вы полетите! Дыши глубоко – дешево, дешево!
Другие продавцы кричали в автомашины, которые медленно двигались вдоль Сорок Второй. Девушки в блузках, оставлявших неприкрытыми руки, спины и животы, джинсах, модных штанишках или кожаных лосинах стояли у двери каждой книжной лавочки и кинотеатрика или знаком предлагали тем, кто за рулем, сбавить скорость; некоторые уступали, и Сестра Ужас наблюдала, как юные девчонки уносились в ночь с незнакомцами. Шум почти оглушал, а через улицу перед “тип–шоу” двое молодых черных парней сцепились на тротуаре, окруженные кольцом других, смеющихся и подзадоривающих их на более серьезную драку. Возбуждающий аромат гашиша плавал в воздухе – фимиам убежища от жизни.
– Кнопочные самооткрывающиеся ножички! – вопил другой продавец. – Ножички прямо здесь!
Сестра Ужас продолжала идти, ее взгляд устало перебегал с одного на другое. Она знала эту улицу, это пристанище демонов; много раз она приходила сюда проповедовать. Но проповеди никогда не имели действия, ее голос тонул в громе музыки и криках людей, что–то продающих. Она споткнулась о тело чернокожего, распростершееся на мостовой; глаза его были открыты, кровь из ноздрей натекла лужицей. Она продолжала идти, натыкаясь на людей, ее отталкивали и обругивали, а неоновый свет слепил ее. Рот ее был открыт, и она кричала:
– Спасите ваши души! Конец близок! Бог милостив к вашим душам!
Но никто не обращал на нее внимания. Сестра Ужас вклинилась в месиво тел, и вдруг лицом к лицу столкнулась со старым, сгорбленным человеком в заблеванной спереди рубахе. Он выругался на нее и схватился за ее сумку, выхватил несколько вещей и убежал прежде, чем она смогла ему хорошенько дать по морде.
– Чтоб тебе сгореть в Аду, сукин сын! – прокричала она, но тут волна леденящего страха прошила ее, и она вздрогнула.
Ощущение, что на нее налетает товарный поезд, сверкнуло в ее мозгу. Она не увидела, что ее сшибают, она просто почувствовала, что ее вот–вот собьют. Жесткое костлявое плечо швырнуло ее на полосу движения машин с такой легкостью, будто тело ее превратилось в соломину, и в ту же секунду неизгладимая картина опалила ее мозг: гора разбитых, обугленных кукол, нет, не кукол, она осознала это, как только ее опять понесло по улице, у кукол не бывает внутренностей, которые вылезают сквозь ребра, не бывает мозгов, которые вытекают из ушей, не было зубов, которые виднеются в застывших гримасах мертвых. Она зацепилась ногой о каменный бордюр и упала на мостовую, и машина вильнула, чтобы не ударить ее, и водитель кричал и давил на гудок. Она была в порядке, только от ветра свело судорогой больной бок, и она с трудом встала на ноги, чтобы посмотреть, кто же так сильно ударил ее, но никто не обращал на нее никакого внимания. Зубы Сестры Ужас выбивали дробь от холода, охватившего ее несмотря на окружающую духоту жаркой полночи, и она пощупала рукой там, где, она знала, будет черный синяк, там, где этот подонок вдарил по ней.
– Ты, безбожное дерьмо! – завопила она на кого–то неизвестного, но видение горы тлеющих трупов качалось перед ее взором и страх когтями вцепился в ее кишки.
Так кто же это был, шедший вдоль края тротуара, недоумевала она. Что за чудовище в человеческой шкуре? Она увидела перед собой кинобудку, рекламирующую боевики: “Лики смерти, часть 4” и “Мондо Бизарро”. Подойдя ближе, она увидела, что афиша фильма “Лики смерти, часть 4” обещала: Сцены со стола вскрытия! Жертвы автокатастрофы! Смерть в огне! Не урезанные и без цензуры!
От закрытой двери кинотеатра веяло прохладой. Входите! – гласила надпись на двери. У нас есть кондиционирование! Но тут было нечто большее, чем просто кондиционирование. Прохлада была влажная и зловещая, прохлада теней, в которых росли ядовитые поганки, и их румяные краски умоляли дитя подойти, подойти и попробовать вкус этих конфет.
Рядом же прохлада поубавилась, смешиваясь с пахучей жарой. Сестра Ужас стояла перед этой дверью, и хотя она знала, что любимый Иисус был ее призванием и что любимый Иисус защитит ее, она также знала, что и за полную бутылку “Красного Кинжала”, нет, даже за две полные бутылки она ни ногой не ступит внутрь этого кинотеатра.
Она отступила от двери, наткнулась на кого–то, кто обругал и оттолкнул ее в сторону, а потом опять пошла, куда – она не знала, и даже не заботилась. Щеки ее горели от стыда. Она испугалась, несмотря на то, что любимый Иисус стоял на ее стороне. Она испугалась взглянуть злу в лицо, она все–таки опять согрешила своим страхом.
Пройдя два квартала после кинотеатра, она увидела чернокожего мальчика, засовывавшего пивную бутылку в глубину переполненных мусорных контейнеров, стоявших в воротах развалившегося строения. Она притворилась, что что–то ищет в своей сумке, пока он не прошел мимо, а потом ступила в эти ворота и стала шарить в поисках бутылки. В горле у нее так пересохло, что хотя бы глоточек, хоть капельку жидкости…
Крысы пищали и бегали по ее рукам, но она не обращала на них внимания, она видела их каждый день, гораздо больших, чем эти. Одна их них сидела на краю контейнера и со свирепым недовольством пищала на нее. Она швырнула в нее лежавшей среди мусора теннисной туфлей, и крыса пропала.
От мусора несло гнилью, запахом давно протухшего мяса. Она выкопала бутылку из–под пива и в смутном свете с радостью увидела, что в ней еще осталось несколько капель. Она быстро поднесла ее к губам, языком пытаясь ощутить вкус пива. Не обращая внимания на пищащих крыс, села спиной к шершавой кирпичной стене. Когда она оперлась рукой на землю, чтобы усесться поудобнее, то коснулась чего–то мокрого и мягкого. Она посмотрела туда, но, когда поняла, что это такое, то прижала руку ко рту, чтобы заглушить вскрик.
Оно было завернуто в несколько газетных листов, но крысы прогрызли их. Затем они занялись плотью. Сестра Ужас не могла сказать, какого возраста оно было, было ли оно девочкой или мальчиком, но его глаза на крошечном лице были полуоткрыты, как будто дитя было в сладкой дреме. Оно было голеньким, кто–то подбросил его в кучу мусорных баков, мешков и гниющих на жаре отбросов, словно сломанную игрушку.
– Ох,– прошептала она и подумала о промытом дождем шоссе и небесном свете.
Отдаленный мужской голос произнес: Дайте–ка ее мне, леди. Вы должны дать ее мне.
Сестра Ужас подняла мертвое дитя и стала укачивать его на руках. Издалека донеслось биение бессмысленной музыки и крики продавцов с Сорок Второй Улицы, а Сестра Ужас приглушенным голосом напевала колыбельную:
– Баю–баю, баю–бай, детка–крошка, засыпай…
Она никак не могла вспомнить продолжение.
Голубой небесный свет и мужской голос, наплывающий сквозь время и расстояние:
– Дайте мне ее, леди. Скорая помощь сейчас прибудет.
– Нет,– прошептала Сестра Ужас. Глаза широко раскрыты и ничего не видят, слеза скатывается по щеке. – Нет, я не дам… ее…
Она прижала дитя к плечу, и крошечная головка откинулась. Тельце было холодным. Вокруг Сестры Ужас в ярости визжали и прыгали крысы.
– О, Боже,– услышала она себя.
Потом подняла голову к полоске неба и почувствовала, как ее лицо исказилось, и злоба переполнила ее так, что она закричала:
– Где же Ты?
Голос ее отозвался эхом по всей улице и потонул в радостной суете в двух кварталах отсюда. Любимый Иисус опоздал, подумала она. Он опоздал, опоздал, опоздал на очень важное свидание, свидание, свидание! Она начала истерически хихикать и рыдать одновременно, пока из ее горла не раздалось что–то, похожее на стон раненного животного.
Прошло много времени прежде чем она поняла, что должна идти дальше и что она не может взять дитя с собой. Она заботливо укутала его в оранжевый свитер из своей сумки, а затем опустила на дно одного из мусорных баков и завалила сверху как могла мусором. Большая серая крыса подошла к ней вплотную, ощерив зубы, и она изо всей силы ударила ее пустой бутылкой из–под пива.
Она едва могла стоять и выползла из ворот, понурив голову, и горючие слезы позора, отвращения и ярости текли по ее лицу.
Я не могу так больше,– сказала она себе. – Я не могу больше жить в этом мрачном мире! Дорогой, любимый Иисус, спустись на своей летающей тарелке и возьми меня с собой!
Она опустилась лбом не тротуар, она хотела умереть и попасть на Небеса, где весь грех будет смыт начисто.
Что–то зазвенело о тротуар, похожее на звуки колокольной музыки. Она подняла глаза, помутневшие и распухшие от слез, но увидела лишь, как кто–то уходил от нее. Фигура завернула за угол и исчезла.
Сестра Ужас увидела несколько монет, лежащих на мостовой в нескольких футах от нее, три двадцатипятицентовика, два десятицентовика и один цент. Кто–то решил, что она побирается, поняла она. Рука ее вытянулась, и она подцепила монеты, прежде чем кто–нибудь еще их заметил.
Она села, стараясь придумать, что ей нужно сейчас делать. Она чувствовала себя больной, слабой и уставшей, но боялась лежать просто на улице. Нужно найти куда спрятаться, решила она. Найти место, чтобы зарыться в нору и спрятаться.
Ее взгляд остановился на подземном переходе через Сорок Вторую улицу, который был одновременно и спуском в метро.
Она и раньше спала в метро; она знала, что полицейские выгонят ее со станции или, еще хуже, опять упекут под крышу. Но она знала еще и то, что в метро есть куча вспомогательных туннелей и незавершенных переходов, которые отходят от главных маршрутов и уходят глубоко под Манхеттен, так глубоко, что ни один из демонов в человеческой шкуре не сможет найти ее, и она может свернуться там в темноте клубочком и забыться. В руке она сжимала деньги: этого будет достаточно, чтобы дать ей пережить черный день, а потом она сможет оторваться от грешного мира, которого избегает любимый Иисус.
Сестра Ужас встала, добралась до перехода через Сорок Вторую улицу и спустилась в подземный мир.

Глава 3. Черный Франкенштейн

10 часов 22 минуты после полудня (центральное дневное время)
Конкордия, штат Канзас

– Убей его, Джонни!
– Разорви его на куски!
– Вырви ему руку и забей его ею до смерти!
Стропила жаркого прокуренного гимнастического зала Конкордской высшей школы звенели от воплей более чем четырех сотен людей, а в центре зала двое, один белый, другой черный, схватывались на борцовском кругу. В этот момент белый борец, местный парень по имени Джонни Ли Ричвайн, швырнул чудовище, известное как Черный Франкенштейн, на канаты и молотил его ударами дзюдо, а толпа криками требовала крови. Но Черный Франкенштейн, ростом шесть футов и четыре дюйма, весом больше трехсот фунтов, носивший резиновую маску, покрытую красными кожаными “шрамами” и резиновыми “шишками”, выставил свою гороподобную грудь; он издал громовой рев и перехватил в воздухе руку Джонни Ли Ричвайна, потом выкрутил попавшую в ловушку руку, и молодой парень упал на колени. Черный Франкенштейн зарычал и ударил его ботинком пятидесятого размера сбоку по голове, сбив его плашмя на брезент.
Судья без толку крутился рядом, а когда он выставил предупреждающий палец к лицу Черного Франкенштейна, чудовище отшвырнуло его с легкостью, с какой щелчком сбивают кузнечика; Черный Франкенштейн встал над сбитым парнем и дубасил его по груди, по голове, идя по кругу, как маньяк, в то время как толпа ревела от ярости. На ринг полетели смятые стаканчики из–под “Кока–колы” и мешочки из–под кукурузных хлопьев “попкорн”.
– Вы безмозглые ослы! – орал Черный Франкенштейн, громовой бас которого перекрывал шум толпы. – Смотрите, что я делаю с вашим местным парнем.
Чудовище бодро молотило по ребрам Джонни Ли Ричвайна. Юноша скорчился, лицо его показывало сильнейшую боль, а судья пытался оттащить Черного Франкенштейна. Одним махом чудовище зашвырнуло судью в угол, где тот осел на колени. Теперь толпа вскочила на ноги, на ринг летели стаканчики и мороженое, а местный полицейский, согласившийся на дежурство на борцовской арене, нервно переминался около ринга.
– Хотите увидеть кровь канзасского сельского парня? – гремел голос Черного Франкенштейна, когда он занес ботинок, чтобы сокрушить череп своего соперника.
Но Джонни цеплялся за жизнь, он ухватился за лодыжку чудовища и лишил его равновесия, потом выбил из–под него другую ногу. Болтая толстыми руками, Черный Франкенштейн рухнул на мат с такой силой, что задрожал пол зала, и от дружного рева толпы чуть не снесло крышу.
Черный Франкенштейн съежился на коленях, заломив руки и взывая к жалости, а молодой парень взял над ним верх. Потом Джонни повернулся помочь судье, а пока толпа орала от восторга, Черный Франкенштейн подпрыгнул и сзади кинулся на Джонни, его громадные ручищи сцепились вместе, чтобы нанести оглушающий удар.
Испуганные крики болельщиков заставили Джонни Ли Ричвайна в последнее мгновение увернуться, и он ударил чудовище в клубок жира на животе. Воздух, вырвавшийся из легких Черного Франкенштейна, прозвучал как свисток парохода; шатаясь на нетвердых, спотыкающихся ногах возле середины ринга, он пытался избежать своей судьбы.
Джонни Ли Ричвайн поймал его, пригнул и поднял тело Черного Франкенштейна на “мельницу”. Болельщики на мгновение замерли, пока весь этот вес отрывался от мата, потом стали закричали, когда Джонни стал крутить чудовище в воздухе. Черный Франкенштейн орал как ребенок, которого нашлепали.
Раздался звук, похожий на ружейный выстрел. Джонни Ли Ричвайн вскрикнул и стал валиться на мат. Ноги его подкосились, и человек по имени Черный Франкенштейн уловил момент, чтобы оторваться от плеч молодого парня. Он слишком хорошо знал звук ломающейся кости; он был против того, чтобы парень крутил его, как лопасти мельницы, но Джонни хотел потрясти своих болельщиков. Черный Франкенштейн упал на бок, а когда уселся, то увидел, что молодой местный борец лежит в нескольких футах от него, со стоном сжимая колено, на этот раз от неподдельной боли.
Судья стоял, не зная, что делать. Распростертым полагалось лежать Черному Франкенштейну, а Джонни Ли Ричвайну полагалось выиграть эту главную схватку, именно так было по сценарию, и все шло прекрасно.
Черный Франкенштейн поднялся. Он знал, что парень испытывал сильную боль, но должен был выдержать образ. Подняв руки над головой, он прошел через ринг под градом стаканчиков и мешочков из–под попкорна и, когда приблизился к ошеломленному судье, сказал тихим голосом, совсем не похожим на его злодейское пустозвонство:
– Дисквалифицируйте меня и отправьте этого парня к врачу.
– А?
– Сделайте это немедленно.
Судья, местный житель, у которого в соседнем Бельвилле был магазинчик металлоизделий, наконец показал руками крест–накрест, что означало дисквалификацию Черного Франкенштейна.
Громадный борец с минуту прыжками показной ярости демонстрировал свое недовольство, а публика освистывала и обругивала его, потом он быстро соскочил с ринга, чтобы пройти в раздевалку, эскортируемый фалангой полицейских. На этом длинном пути ему пришлось выдержать летящие в его лицо “попкорн”, шматки мороженого, а также плевки и непристойные жесты от детей и взрослых граждан. Особенно он боялся старых благообразных леди, потому что одна из таких год назад в Уэйкроссе, штат Джорджия, напала на него со шляпной булавкой и попыталась ткнуть ею в его половые органы.
В своей “раздевалке”, которой служили скамейка и шкафчик в комнате футбольной команды, он постарался насколько возможно расслабить мышцы. Некоторые боли и ушибы уже стали хроническими, плечи казались стянутыми и были как куски окаменевшего дерева. Он расшнуровал кожаную маску и стал разглядывать себя в маленькое треснувшее зеркальце, висевшее в шкафчике.
Его едва ли можно было назвать симпатичным. Волосы на голове сбриты наголо, чтобы маска лучше надевалась, лицо отмечено шрамами от многих схваток на ринге. Он точно помнил, откуда у него появился каждый шрам нерассчитанный удар в Бирмингеме, слишком убедительный бросок стула в Уинстон–Сэлеме, столкновение с углом ринга в Сьюс–Фоллс, встреча с цементным полом в Сан–Антонио. Ошибки в согласованности действий в профессиональной борьбе приводят к реальным повреждениям. Джонни Ли Ричвайн не смог сохранить равновесие, нужное, чтобы выдержать большой вес, и расплатился за это ногой. Он сожалел об этом, но ему ничего не оставалось делать. Представление должно продолжаться.
Ему было тридцать пять лет, и последние десять лет своей жизни он провел на борцовском ринге, колеся по шоссе и сельским дорогам между городскими спорткомплексами, гимнастическими залами университетов и сельскими ярмарками. В Кентукки его знали как Молнию Джонса, в Иллинойсе как Кирпича Перкинса, и в дюжине других штатов под подобными же устрашающими вымышленными кличками. Настоящее его имя было Джошуа Хатчинс, и в этот вечер он был далеко от своего дома в Мобиле, штат Алабама.
Его широкий нос ломали трижды, и он так и выглядел; последний раз ему даже не хотелось исправлять его. Под густыми черными бровями сидели глубоко запрятанные глаза светло–серого цвета древесного пепла. Другой маленький шрам круглился вокруг ямочки на подбородке, как перевернутый вопросительный знак, а резкие черты и морщины лица делали его похожим на африканского короля, перенесшего многие сражения. Он был настолько огромен, что казался чуть ли не чудом, люди с любопытством глазели на него, когда он проходил по улице. Бугры мышц округляли его руки, плечи и ноги, но живот его был распущен, слегка свисал – результат слишком большого количества пакетов с глазированными пончиками, съеденными в одиночных номерах мотелей. Но даже неся лишний жир, похожий на автомобильный баллон Джош Хатчинс двигался с силой и изяществом, создавалось впечатление туго скрученной пружины, готовой мгновенно распрямиться. Это все, что осталось от той взрывной энергии, которой он обладал, когда играл защитником у Нью–Орлеанских “Светлых” так много лет назад.
Джош принял душ и смыл пот. Завтра вечером ему предстояло бороться в Гарден–Сити, штат Канзас, куда нужно будет добираться через весь штат долгой пыльной дорогой. И жаркой дорогой, потому что кондиционер в его автомобиле сломался несколько дней назад, а он не мог себе позволить отремонтировать его. Ближайший платеж ему поступит лишь в конце недели в Канзас–Сити, где он должен участвовать в борьбе против произвольных семи соперников. Он вышел из душа, обтерся и оделся. Когда он собирался уже уходить, пришел организатор матча и сказал ему, что Джонни Ли Ричвайна увезли в больницу, он будет в порядке, но Джошу нужно быть поосторожнее на выходе из гимнастического зала, потому что местные могут устроить небольшую потасовку. Джош поблагодарил его спокойным голосом, затянул молнию на своей сумке и попрощался.
Его разбитый, купленный шесть лет назад “Понтиак” был припаркован на стоянке круглосуточного супермаркета “Продуктовый Гигант”. По опыту, который обошелся ему в множество проколотых шин, он знал, что нельзя парковаться близко к борцовским залам. Дойдя до универсама, он вошел в него и через несколько минут вышел с пакетом глазированных пончиков, несколькими пирожными и пакетом молока. Он выехал, направляясь на юг по шоссе номер 81 к мотелю “Хороший Отдых”.
Его комната выходила окнами на шоссе, и грохот проезжающих грузовиков напоминал рычание зверей в темноте. Он включил по телевизору “Вечернее шоу” и намазал плечи спортивной растиркой “Бен Гэй”. Он давно уже не тренировался в гимнастических залах, хотя не переставал твердить себе, что собирается начать снова ежеутренний бег трусцой.
Пресс у него был слабоват: он знал, что его могут здорово избить, если бить по животу и не затягивать удары. Но он решил, что займется этим завтра – всегда есть в запасе завтра,– надел свои ярко–красные рейтузы и лег на кровать, чтобы съесть свой ужин и поглядеть телик.
Он уже наполовину съел свои булочки, когда праздную болтовню прервал выпуск новостей “Эн–Би–Си”. Появился мрачный диктор, сзади которого была надпись “Белый Дом”, и начал говорить что–то насчет “встречи первостепенной важности”, которую имел Президент с Министром Обороны, Председателем КНШ, Вице–президентом и всякими советниками, и о том, что из близких к правительственным кругам источников поступило подтверждение, что встреча эта касалась САК и НОРАД. Американские базы ВВС, с серьезностью в голосе сказал диктор, могут перейти в состояние повышенной боевой готовности. По мере поступления новостей будут сделаны дополнительные сообщения.
– Не взрывайте мир хотя бы до воскресенья,– пробурчал Джош, прожевывая булочку. – Сначала дайте мне получить чек.
Каждый вечер выпуски новостей были полны фактами или слухами про войну. Джош смотрел новости и читал газеты, где бы они ему ни попадались, и понимал, что нации стали страшно самолюбивыми, до паранойи и безумства, но не мог вникнуть, почему трезвые лидеры не поднимут телефонные трубки и не поговорят друг с другом. Что трудного в таких разговорах?
Джош начинал верить, что все это подобно профессиональной борьбе: сверхдержавы натянули на себя маски и грузно ступают, извергая угрозы и дико замахиваясь друг на друга, но все это лишь игра мужчин, надувательство с серьезным видом. Он не мог вообразить, во что превратится мир после того как упадут ядерные бомбы, но знал достаточно хорошо, что в пепле ему не найти глазированных булочек, тогда ему уж точно не видать их.
Он начал есть пирожные, когда взглянул на телефон возле кровати и подумал о Рози и мальчиках. Жена его развелась с ним, когда он покинул профессиональный футбол и стал борцом, и под ее опекой остались их двое сыновей. Она все еще жила в Мобиле, Джош навещал их, когда бы его бег по кругу ни приводил его туда. У Рози была хорошая работа секретаря юриста, а в последнюю встречу с ним она сказала, что помолвлена с поверенным, и свадьба их в конце августа. Джош редко видел сыновей, и иногда в толпе вокруг арены он мельком видел лица парней, напоминавших их, но лица эти всегда орали и глумились над ним. Не стоит слишком много думать о тех, кого любишь, нет смысла слишком углублять свои обиды. Он желал Рози добра и иногда испытывал желание позвонить ей, но боялся, что ответит мужчина.
Ну, что ж, подумал он, начиная еще одно пирожное и стараясь сперва добраться до крема, мне не судьба быть семейным человеком, как ни крути. Нет, сэр! Я слишком люблю свободу и, клянусь Богом, имею то, чего хочу!
Он устал. Тело его болело, а завтра будет долгий день. Может, стоит зайти в больницу, прежде чем уехать, и узнать насчет Джонни Ли Ричвайна? Парень показался ему симпатичнее после сегодняшнего.
Джош оставил телевизор включенным, ему нравились звуки человеческих голосов, и медленно уснул с пакетом пирожных, мерно вздымавшемся на его животе. Завтра большой день, думал он сквозь дремоту. Нужно быть снова здоровым и сильным. Потом он уснул, слегка похрапывая, сны его были полны шума толпы, орущей против него.
Затем наступило благочестие. Министр выступал за то, чтобы перековать мечи на орала. Потом звездно–полосатый флаг трепетал над видами величественных, покрытых снегом гор, необъятных волнующихся полей пшеницы и кукурузы, бегущих речек, зеленых лесов и огромных городов; окончилось все это изображением американского флага, развернутого и неподвижного, на штоке, погруженном в поверхность Луны.
Картинка замерла, несколько секунд продержалась, а потом экран забил серый “снег”, местная телестанция закончила передачу.

Глава 4. Дитя–привидение

11 часов 48 минут (центральное дневное время)
Близ Уичито, штат Канзас

Они опять ругались.
Маленькая девочка зажмурила глаза и закрыла голову подушкой, но голоса все–таки проникали, приглушенные и искаженные, почти нечеловеческие.
– Меня тошнит и мне надоело это дерьмо, женщина! Отвяжись от меня!
– А что я должна делать? Улыбаться, когда ты напиваешься и проигрываешь деньги, которые заработала я? Деньги, которые должны покрывать стоимость проката этого паршивого трейлера и на которые можно купить какой–то еды, и, клянусь Богом, ты идешь и выбрасываешь их, просто выбрасываешь…
– Отвяжись от меня, я сказал! Посмотри на себя! Выглядишь хуже старой потаскушки! Мне до смерти надоело, что ты вечно торчишь здесь и кормишь меня все время только каким–то дерьмом!
– А что мне делать? Может, просто сложить вещички и убрать свою задницу подальше отсюда?
– Давай! Убирайся, и прихвати с собой свою девчонку, которая как привидение!
– И уберусь! Думаешь, нет?!
Ругань продолжалась, голоса становились все громче и пакостнее. Девочке нужно бы выйти на воздух, но она продолжала держать глаза плотно закрытыми и воображала свой садик снаружи, прямо перед ее крошечной спальней. Люди отовсюду приходили к стоянке трейлера, чтобы посмотреть ее садик и похвалить, как хорошо растут цветы. Миссис Игер, соседка по стоянке, говорила, что фиалки прекрасны, но она никогда не знала, что они цветут так поздно и в такую жару. Нарциссы, львиный зев, колокольчики тоже выросли крепкими, но в какой–то момент девочка решила, что они гибнут. Она поливала их и рыхлила землю пальчиком, сидела посреди своего садика на утреннем солнце и глазами, голубыми, как яички малиновки, любовалась цветами, и наконец всякие признаки их гибели исчезали из ее головы. Сейчас садик представлял собой картину веселых расцветок, и даже трава вокруг трейлера была роскошного темно–зеленого цвета. Трава у миссис Игер была побуревшей, хотя та и поливала ее из шланга ежедневно; девочка давно слышала, что трава увядает, но не хотела говорить ей об этом, чтобы не огорчать ее. Может быть, трава еще позеленеет, когда пойдет дождь.
Горшки с растениями в изобилии заполняли спальню, размещаясь на полках и вокруг кровати. В спальне держался здоровый аромат жизни, и даже маленький кактус в красном керамическом горшочке выбросил белый цветок. Маленькой девочке нравилось думать про свой садик и растения, когда Томми и ее мать ругались; она могла видеть свой садик в уме, могла вообразить каждый цветок и лепесточек и запах земли между пальчиками, и это помогало ей уйти от голосов.
– Не прикасайся ко мне! – кричала ее мать. – Скотина, попробуй только еще раз ударить меня!
– Да я выдерну тебе ноги из задницы, если захочу!
Последовали звуки борьбы, еще ругань, и, наконец, звук пощечины. Девочка вздрогнула, слезы потекли по ее сомкнутым белым ресницам.
Перестаньте драться! – истерично думала она. – Пожалуйста, пожалуйста, пожалуйста, прекратите драться!
– Уйди от меня!
Что–то ударилось о стену и разбилось. Девочка закрыла уши ладонями и, сжавшись, лежала в кровати, готовая закричать.
Показался свет. Мягкий свет, мерцающий через веки. Она открыла глаза и села.
На оконной занавеске напротив бился пульсирующий свет, слабое желтое мерцание, похожее на тысячу маленьких свечек на именинном пироге. Свет двигался как вихрь по раскаленной пустыне, и ребенок уставился на него зачарованный, звуки ссоры затихали и совсем пропали. Свет отражался в ее широко раскрытых глазах, двигался по ее личику в форме сердца и танцевал на ее белокурых волосах до плеч. Вся комната была празднично освещена мерцанием светящихся существ, приникших к оконной занавеске.
Светлячки, догадалась она. Сотни светлячков, осевших на оконной занавеске. Она и раньше видела их на окне, но никогда их не было так много и никогда они не светились одновременно. Они мерцали как звездочки, стараясь прожечь себе путь через занавеску, и пока она смотрела на них, она не слышала ужасных голосов своей матери и “дяди” Томми. Мерцающие светлячки захватили все ее внимание, их вспышки зачаровали ее.
Форма света изменилась, мерцание приняло другой, ускоренный ритм. Девочка вспомнила зеркальный зал на ярмарке, как огни ослепительно отражались на стеклах, сейчас же она чувствовала себя словно бы стоящей в свете тысячи ламп, а когда ритм еще ускорился, они, казалось, закружили вокруг нее с головокружительной быстротой.
Они разговаривают, думала она. Разговаривают на своем языке. Разговаривают о чем–то очень, очень важном…
– Свон! Ласточка! Проснись!
…разговаривают о чем–то, что должно случиться…
– Ты слышишь меня?
…что–то плохое должно случиться… очень скоро…
– СВОН!
Кто–то тряс ее. Несколько секунд она еще пребывала в зеркальном зале и была ослеплена вспышками огоньков. Потом вспомнила, где она, и увидела, как светлячки покидают занавеску, поднимаясь в ночь.
– Проклятые мошки облепили все окно,– услышала она голос.
Свон с усилием отвела от них свой взгляд, так, что заломило шею. Ее мать стояла над ней, и при свете из открытой двери Свон увидела багровый синяк, вздувшийся на правом глазу матери. Женщина была худа и всклокочена, среди ее спутанных белокурых волос проступали их темные корни, она бросала взгляды то на дочь, то на улетающих с занавески мошек.
– Что с тобой?
– Она балдеет,– сказал Томми, перекрывая дверной проем своим широкоплечим телом. Он был грузен и неухожен, темная неровно растущая бородка закрывала острый подбородок, лицо – щекастое и мясистое. На голове красная кепочка, одет в рубашку с короткими рукавами и штаны. – Совсем шизанутая девчонка. – Затем грубо выругался и отхлебнул из бутылки.
– Мама? – ребенок все еще грезил, перед глазами мерцали огоньки.
– Ласточка, я хочу, чтобы ты встала и оделась. Мы уезжаем из этого чертова хламовника прямо сейчас, ты слышишь?
– Да, мам!
– Никуда вы не поедете! – ухмыльнулся Томми. – Куда вам ехать–то?
– Чем дальше, тем лучше! Дура я была, переселившись сюда, а ты еще дурнее! Ну, вставай же, ласточка. Оденься. Мы должны уехать отсюда как можно скорее.
– Ты собираешься вернуться к Рику Доусону? Давай–давай! Это же он вышвырнул тебя тогда, когда я тебя подобрал? Давай, иди к нему, чтобы он вышвырнул тебя еще раз!
Она обернулась к нему и холодно произнесла:
– Уйди с моего пути или, Боже, помоги мне, я убью тебя!
Глаза Томми опасно сузились. Он еще раз отхлебнул из бутылки, облизал губы и вдруг расхохотался.
– Ну, как же!
Он отступил назад и сделал рукой резкий выметающий жест.
– Выкатывайся! Строишь из себя чертову королеву?! Выкатывайся!
Она посмотрела на девочку взглядом, полным неприязни, и вышла из спальни мимо него.
Свон вскочила с кровати и, неловкая в своей ночной рубашке на девятилетнего, поспешила к окну и свесилась наружу. Свет в окнах трейлера миссис Игер горел, и Свон решила, что их шум наверное разбудил ее. Свон глянула наверх и уставилась на небо с открытым от восхищения ртом.
Небо было заполнено волнами движущихся мерцающих звезд. Круги света прокатывались сквозь тьму над трейлером, и вспышки желтого света зигзагами устремлялись кверху, к сиянию вокруг Луны. Тысячи тысяч светлячков пролетали высоко над головой, похожие на движущиеся галактики, их вспышки образовывали световые цепочки, растянувшиеся с запада на восток, насколько Свон могла увидеть. Где–то в поселке из трейлеров завыла собака, вой подхватила другая, за ней третья, а там и другие собаки, в том числе и в той части трейлерного поселка, что была от них через шоссе номер 15. В одном за другим в трейлерах зажигался свет и люди выходили наружу узнать, что случилось.
– Боже всемогущий, что за шумиха! – Томми все еще стоял в дверях.
Он заорал:
– Да заткните же свои . . . – и одним злобным глотком опорожнил пивную бутылку. Затем уставился на Свон злобным взглядом помутневших глаз.
– Я рад отделаться от тебя, дитя! Поглядите на эту чертову комнатку, на эти цветочки и все это дерьмо! Боже! Это – трейлер, а не сад!
Он пнул горшок с геранью, и Свон вздрогнула. Но осталась стоять на месте, подбородок кверху, и ждала, чтобы он ушел.
– Хочешь узнать про свою мамочку, дитя? – хитренько спросил он. – Хочешь узнать про бар, где она танцевала на столах и давала мужчинам трогать ее за сиськи?
– Заткнись, ты, скотина! – закричала женщина, и Томми вовремя обернулся, успев перехватить ее руку. Он отшвырнул ее прочь.
– Да, езжай, Дарлин! Покажи своему дитяти, из чего ты сделана! Расскажи ей про мужчин, через которых ты прошла, и – о, да – расскажи ей про ее папочку! Расскажи ей, как ты была под таким кайфом от ЛСД или Пи–Си–Пи или, Бог знает, что еще, что ты даже не помнишь имя этого!..
Лицо Дарлин Прескотт исказилось от ярости; годами раньше она была хорошенькой, сильные скулы и темно–голубые глаза, посылавшие сексуальный вызов не одному мужчине; но сейчас лицо было поношенным и унылым, на лбу и вокруг рта были глубокие морщины. Ей всего лишь тридцать два, но выглядит она не менее чем на пять лет старше; затянута в узкие голубые джинсы и одета в желтую ковбойскую блузку с блестками на плечах. Она отвернулась от Томми и прошла в “главную спальню” трейлера, ее ковбойские сапожки из кожи ящерицы застучали по полу.
– Эй,– сказал Томми, хихикая. – Не в самом же деле ты уедешь!
Свон стала вынимать свои вещи из ящиков шкафа, но мать вернулась с чемоданом, уже набитом бесвкусно–пестрыми вещами и обувью, и запихнула в него столько вещей Свон, сколько влезло.
– Мы едем сейчас же ,– сказала она дочери. – Пошли.
Свон задержалась, оглядывая свое богатство цветов и растений.
Нет! – подумала она. – Я не могу бросить мои цветы! И мой сад! Кто польет мой сад?

1 Следующая страница


Песня Сван 2

Дарлин навалилась на чемодан, прижала его крышку и защелкнула ее. Потом ухватила Свон за руку и повернулась уходить. Свон успела только уцепиться за куклу “Пирожковый Обжора”, прежде чем была вытянута из комнатки вслед за матерью.
Томми следовал за ними с очередной бутылкой пива в руке.
– А, все же едете! Завтра вечером ты вернешься, Дарлин! Вот увидишь!
– Жди, как же! – ответила она и протолкнулась через дверь.
Снаружи, в душной ночи, собачий вой наплывал со всех сторон. Полосы света пробегали по небу. Дарлин глянула на них, но это не задержала ее на долгом пути к ярко–красному “Камаро”, припаркованному на мостовой позади злополучного тягача Томми марки “Шевроле”. Дарлин швырнула чемодан на заднее сиденье и села за руль, в то время как Свон, все еще в ночной рубашке, села на пассажирское место.
– Ублюдок! – выдохнула Дарлин, пока возилась с ключами. – Я покажу ему задницу!
– Эй! Смотри сюда! – закричал Томми, и Свон посмотрела.
Она с ужасом увидела, что он танцует по ее садику, острыми носками ботинок разбрасывая землю, каблуками насмерть раздавливая цветы. Она прижала руки к ушам, потому что слышала их предсмертные звуки, похожие на то, как рвутся перетянутые струны гитары. Томми ухмылялся и дурашливо подпрыгивал, сорвал свою кепочку и подбросил ее вверх. Ярость внутри Свон раскалилась добела, и она пожелала, чтобы дядя Томми умер за то, что уничтожил ее садик,– но потом вспышка ярости прошла, от нее осталось только чувство рези в животе. Она теперь ясно увидела его таким, какой он был: жирный, лысеющий дурак, все, чем он обладал, были разбитый трейлер и тягач. Здесь он состарится и помрет, и не даст себе кого–либо полюбить – потому что боится, также как и ее мать, слишком близко сходиться с людьми. Все это она увидела и поняла за одну секунду, и она знала, что все его удовольствие от уничтожения ее садика закончится, как всегда, тем, что он будет на коленках мучиться в ванной над унитазом, а когда облегчится, то уснет одиноким и проснется одиноким. А она всегда сможет вырастить еще один садик, и вырастит его, в том месте, куда они приедут в этот раз, где бы оно ни было.
Она сказала:
– Дядя Томми?
Он перестал вытанцовывать, рот его кривился от злобы.
– Я прощаю тебя,– мягко сказала Свон, и он уставился на нее, как будто она ударила его по лицу.
Но Дарлин Прескотт закричала ему: – Да пропади ты, ублюдок! – И мотор “Камаро” загрохотал, как рев орудия. Дарлин вдавила ногой акселератор, оставляя тридцатифутовые полосы стертой с шин резины, пока те не подхватили обороты мотора, и ракетой покинула навсегда трейлерный поселок на шоссе номер 15.
– Куда мы едем? – спросила Свон, тесно прижимая “Пирожкового Обжору” к себе, когда прекратился визг шин.
– Ну, я думаю, что мы поищем мотель, чтобы провести ночь. Потом я проеду утром к бару и попытаюсь выжать сколько–нибудь денег из Фрэнки. – Она пожала плечами. – Может, он даст мне полсотни долларов. Может быть. – Ты собираешься вернуться к дяде Томми?
– Нет,– твердо сказала Дарлин. – С ним покончено. Самый ничтожный человек, какого я когда–либо знала, и, клянусь Богом, не понимаю, что я нашла когда–то в нем?
Свон вспомнила, что то же самое она говорила про “дядю” Рика и “дядю” Алекса. Она задумалась, пытаясь решить, задать вопрос или нет, а потом сделала глубокий вдох и сказала:
– Разве это правда, мама? Что Томми сказал, будто ты не знаешь, кем на самом деле был мой отец?
– Не говори так,– огрызнулась она. Она сосредоточенно глядела на длинную ленту дороги. – Даже и думать не думай, юная леди! Я тебе говорила раньше: твой отец известная звезда рок–н–рола. У него белокурые, курчавые волосы и голубые, как у тебя, глаза. Голубые глаза ангела, сброшенного на землю. А может ли он играть на гитаре и петь? Может ли птица летать? Бог мой, да! Я говорила тебе не один раз, что как только он разведется со своей женой, мы собираемся сойтись и жить в Голливуде. Разве это не кое–что? Ты и я – в том клубе на бульваре Сансет?
– Да, мам,– равнодушно ответила Свон. Она уже слышала этот рассказ раньше. Все, чего хотелось Свон,– это жить на одном месте дольше, чем четыре или пять месяцев, так, чтобы она могла дружить, не боясь потерять друзей, и ходить в одну школу весь год. Поскольку у нее не было друзей, она свою энергию и внимание перенесла на цветы и растения, проводя часы над созданием садиков на грубой почве трейлерных парков, наемного жилья и дешевых мотелей.
– Давай найдем какую–нибудь музыку,– сказала Дарлин. Она включила радио, и из динамиков понесся рок–н–ролл. Звуки были такие громкие, что Дарлин не пришлось думать про ложь, которую она говорила дочери не впервой; на самом деле она знала только, что он был высоким, блондинистым и сгорбленным, и у него резинка порвалась посреди акта. Случилось это совсем не кстати: вечеринка шла вовсю, и в соседней комнате все стояли на ушах, а Дарлин и горбун находились в трансе от смеси ЛСД, ангельской пыли и опиума. Это было, когда она жила в Лас–Вегасе девять лет назад, работая с карточными шулерами, и с тех пор она со Свон кочевала по всему западу, следуя за мужчинами, которые обещали хоть на время радость, или выполняя работу танцовщицы без верхней одежды, когда ей удавалось найти ее.
Теперь, однако, Дарлин не знала, куда ехать. Ей надоел Томми, но она в то же время и боялась его; он был слишком дурной, слишком подлый. Вполне вероятно, что он мог найти их через день–другой, если она не уберется подальше. Фрэнки, из салуна “Жаркий Полдень”, где она танцевала, мог дать ей авансом немного денег под ее следующий чек, но что потом?
Домой, подумала она. Домом было маленькое пятнышко на карте, называвшееся Блейкмен, на севере Роулинса в северо–западной части штата Канзас. Она сбежала оттуда, когда ей было шестнадцать, после того, как мать ее умерла от рака, а отец помешался на религии. Она знала, что старик ненавидит ее, вот почему она сбежала. Интересно, на что теперь похож дом? Она представила, как у отца отвалится челюсть, когда он узнает, что у него внучка. К черту, нет! Я не могу вернуться туда.
Но она уже рассчитала маршрут, которым нужно ехать, реши она попасть в Блейкмен: на север по 135–му до Салины, на запад, через бескрайние кукурузные и пшеничные поля по Межштатному–70 и опять на север по прямой как стрела проселочной дороге. Деньги на бензин она может взять у Фрэнки.
– Как бы тебе понравилось отправиться с утра в путешествие?
– Куда? – она плотнее прижала к себе “Пирожкового Обжору”.
– А куда–нибудь. Есть такой маленький городок под названием Блейкмен. Не так уж далеко, как мне показалось последний раз. Может, нам удастся съездить туда и отдохнуть несколько дней. Объединим наши мозги и подумаем. Так?
Свон пожала плечами.
– Наверное,– сказала она, но ей было все равно, той дорогой или другой.
Дарлин приглушила радио и одной рукой обняла дочь. Поглядев наверх, она решила, что увидела на небе мерцание, но оно пропало. Она сжала плечо Свон.
– Только ты и я против всего мира,– сказала она. – И знаешь что? Мы еще выиграем, если будем упорно работать.
Свон смотрела на мать и хотела, очень хотела верить.
“Камаро” продолжал двигаться в ночь вдоль прямого шоссе, а в облаках, в сотнях футов над их головами, живые цепочки света сцеплялись в небесах.

Глава 5. Рыцарь Короля

11 часов 50 минут (горное дневное время)
Гора Голубой Купол, штат Айдахо

“Форд Роумер” шарового цвета, прогулочный автомобиль, взбирался по узкой извивающейся дороге к вершине горы Голубой Купол, в одиннадцати тысячах футов над уровнем моря в шестидесяти милях к северо–западу от водопада Айдахо. По обеим сторонам дороги к жестким краям скал липли густые чащи сосен. Фары высверливали дыры в опустившимся тумане, и огоньки с панели управления освещали зеленым светом вытянутое усталое лицо человека средних лет, сидевшего за рулем. Рядом с ним, на откинутом сиденье, с картой Айдахо, развернутой на коленях, спала его жена.
На следующем длинном кривом участке свет фар уперся в надпись сбоку дороги, которая оранжевыми светящимися буквами гласила: “Частная собственность. Нарушитель будет застрелен”.
Фил Кронингер замедлил ход, но у него имелась пластиковая карточка, запаянная в бумажник, поэтому он продолжал ехать после запрещающей надписи вперед по горной дороге.
– Они правда сделают это, папа? – спросил пронзительным голосом его сын, сидевший на заднем сидении.
– Сделают что?
– Застрелят нарушителя границы. Правда сделают?
– А как же! Кто не имеет отношения к этим местам, тот нежелателен.
Он посмотрел в зеркало заднего вида и поймал освещенное зеленым светом лицо сына, качающееся над плечами подобно маске Праздника Всех Святых. Отец и сын очень походили друг на друга; оба носили очки с толстыми стеклами, у обоих были жидкие прямые волосы, оба были худые и костлявые. В волосах Фила просвечивала седина и они заметно редели, а волосы тринадцатилетнего сына были темно–каштановыми и подстрижены прямой челкой, чтобы скрыть высокий лоб. Лицо мальчика состояло из острых углов, как у его матери; его нос, подбородок и скулы, казалось, готовы были прорезать его бледную кожу, словно под его лицом было второе, готовое вот–вот показаться. Глаза, слегка увеличенные стеклами очков, были пепельного цвета. На нем была рубашка с короткими рукавами армейского защитного цвета, шорты цвета хаки и туристские ботинки.
Элис Кронингер зашевелилась.
– Мы уже приехали? – сонно спросила она.
Путешествие из Флагстафа было долгим и утомительным, и Фил настаивал ехать по ночам, потому что, по его соображениям, прохлада была выгоднее для покрышек и по расходу бензина. Он был расчетливым человеком, никогда не упуская случая сэкономить.
– Могу спорить, они наблюдают за нами с помощью радара,– мальчик внимательно посмотрел на лес. – Могу спорить, они и вправду могут нас прошить.
– Могут,– согласился Фил. – У них есть все, что только можно придумать. Это страшное место, ты еще увидишь.
– Надеюсь, там будет прохладно,– раздраженно сказала Элис. – Не затем я проехала весь этот путь, чтобы готовить пищу в шахте.
– Это не шахта,– напомнил ей Фил. – Во всяком случае, там прохладно и у них есть всякие системы очистки воздуха и безопасности. Сама увидишь.
Мальчик сказал:
– Они наблюдают за нами. Я чувствую, что они на нас смотрят.
Он поискал под сиденьем то, что, он знал, было там спрятано, и рука его вытащила пистолет “Магнум” калибра 9 мм.
– Бах,– сказал он и щелкнул спусковым крючком в сторону темнеющего справа, и еще раз,– бах,– слева.
– Положи эту штуку, Роланд! – приказала ему мать.
– Положи ее, сынок. Нам не нужно, чтобы его видели.
Роланд Кронингер поколебался, потянул спусковой крючок и спокойно сказал “бах”. Потом еще раз “бах”, и пистолет сухо щелкнул в череп отца.
– Роланд,– сказал отец и теперь голос его звучал сурово. – Сейчас же перестань баловаться. Убери пистолет.
– Роланд ,– предупредила мать.
– Ну, да ладно,– он засунул оружие обратно под сиденье. – Я просто хотел пошутить. Вы оба все воспринимаете слишком серьезно.
Неожиданно всех тряхнуло, потому что Фил ногой вдавил тормозную педаль. Посередине дороги стояли двое мужчин в зеленых касках и пятнистой маскировочной форме; оба держали в руках автоматические пистолеты “Ингрем”, а в кобурах на поясе пистолеты калибра 11.43, “Ингремы” были направлены прямо в лобовое стекло автомобиля.
– Боже! – прошептал Фил.
Один из солдат знаком показал ему, чтобы он открыл окно; когда Фил сделал это, солдат подошел сбоку к автомобилю, засветил фонарик и осветил его лицо.
– Опознавательную карточку, пожалуйста,– сказал солдат.
Это был юноша с жестоким лицом и ярко–голубыми глазами. Фил вынул бумажник, раскрыл его так, чтобы была видна опознавательная карточка, и передал юноше, который сверил фотографию на карточке.
– Сколько человек въезжает, сэр? – спросил солдат.
– Э… трое. Я, моя жена и сын. Нас ждут.
Юноша передал карточку Фила другому солдату, который отстегнул от пояса портативную рацию. Фил услышал, как он сказал:
– Центральная, это контрольный пункт. Мы остановили троих, едущих в сером прогулочном автомобиле. Опознавательная карточка на имя Филиппа Остина Кронингера, компьютерный номер 0–671–4724. Я задержал для проверки.
– Ух ты,– возбужденно зашептал Роланд. – Точь–в–точь как в кино про войну.
– Ш–ш–ш,– предупредил отец.
Роланда восхитила форма солдат; он заметил, что ботинки у них были начищены до блеска, а на маскировочных брюках еще были складки. На груди каждого солдата была нашивка, изображавшая кулак, сжимающий молнию, и ниже под нашивкой была эмблема с надписью “Земляной Дом”, вышитой золотом.
– Хорошо, центральная, спасибо,– сказал солдат с портативной рацией.
Он вернул карточку другому, который передал ее Филу.
– Вот, пожалуйста, сэр. Время вашего прибытия было назначено на 10:45.
– Извините,– Фил взял карточку и убрал ее в бумажник. – Мы задержались из–за ужина.
– Езжайте прямо по дороге,– объяснил юноша. – Примерно через четверть мили увидите перед собой знак “стоп”. Побеспокойтесь, чтобы ваши покрышки остановились точно у черты. Хорошо? Езжайте.
Он сделал быстрое движение рукой, и когда второй солдат отступил в сторону, Фил отъехал от пропускного пункта. Когда он поглядел в зеркало заднего обзора, то увидел, что солдаты снова вошли в лес.
– А что, всем дают форму, пап? – спросил Роланд.
– Нет, думаю, что не всем. Только тем, кто здесь работает, дают такую форму.
– Я даже не видела их,– сказала Элис, все еще нервничая. – Я только взглянула вверх, и вдруг они появились. И автоматы были направлены прямо на нас. А если бы один из них случайно выстрелил?
– Они профессионалы, дорогая. Их бы здесь не было, если бы они не знали точно, что они делают, и я больше чем уверен, что они знают, как обращаться с оружием. Это только доказывает, насколько в безопасности мы будем ближайшие две недели. Никто не попадает сюда, если не имеет к ним отношения. Правильно?
– Правильно! – сказал Роланд.
Он пережил ощущение возбуждения, когда смотрел на стволы автоматических пистолетов “Ингрем”. Если бы они захотели, то точно могли бы разнесли нас на части одной очередью. Одно нажатие на крючок – и готово. Ощущение изумительно взбодрило его, как будто в лицо ему плеснули холодной водой. Это хорошо, подумал он. Очень здорово. Одним из качеств Рыцарей Короля было принимать опасность бодро.
– Вот он знак “стоп”,– сказал им Фил, когда фары уперлись в него. – Глухой тупик.
Большой знак был укреплен на огромной выщербленной скале, в которую упиралась горная дорога. Вокруг был только темный лес и вздымались еще более скалистые утесы, не было ничего, чтобы указывало на место, которое они искали, едучи из Флагстафа.
– Как ты попадешь внутрь? – спросила Элис.
– Увидишь. Это одна из самых изящных вещей, которую мне показывали.
Фил был здесь в апреле, после того, как прочитал рекламу Земляного Дома в журнале “Солдаты удачи”. Он медленно вел “Роумер” вперед, пока его передние шины не попали в две ямки в почве и не нажали на пару пружинящих педалей. Почти в тот же момент раздался глухой вибрирующий звук – звук заработавшего тяжелого механизма, шестеренок и цепей. Из щели, появившейся в основании скальной стены, блеснул яркий свет; кусок скалы плавно пошел верх, совсем как дверь гаража в доме Кронингера.
А для Роланда Кронингера это было похоже на открытие массивного портала древней крепости. Сердце его учащенно забилось, а щель, из которой бил яркий свет, отражавшийся в стеклах его очков, все росла, и становилось светлее.
– Боже мой! – слабо проговорила Элис.
Скальная стена была люком, скрывавшим железобетонную автостоянку, заполненную разными машинами. Ряд светильников свешивался с решетки из стальных балок на потолке. В воротах стоял солдат в форме и рукой показывал Филу проезжать вперед, колея направляла “Роумер” по бетонному скату к автостоянке. Как только колеса съехали с пружинящих педалей, ворота начали с урчанием закрываться. Солдат рукой показал Филу направление к месту парковки между джипами и сделал жест, проведя пальцем по горлу.
– Что это означает? – с испугом спросила Элис.
Фил улыбнулся.
– Он показывает, чтобы мы заглушили двигатель.
Он выключил мотор.
– Ну, вот и приехали.
Скальные ворота закрылись с глухим звуком “фан–н”, и наружный мир оказался для них запечатанным.
– Теперь мы как в армии,– сказал Фил сыну, и выражение на лице сына подтвердило, что его восхитительная мечта сбывается.
Как только они вышли из “Роумера”, подкатили два электромобиля; в первом был улыбчивый юноша, волосы желтого песчаного цвета и коротко подстрижены, в темно–голубой форме с эмблемой Земляного Дома на нагрудном кармане. На втором электрокаре сидели двое крепких мужчин в темно–голубых спортивных костюмах, он буксировал плоский багажный конвейер, похожий на те, которые используются в аэропортах.
Улыбчивый молодой человек, чьи белые зубы, казалось, отражали свет дневных ламп, проверил данные на своем щитке, чтобы убедиться в правильности фамилии.
– Привет, ребята,– ободряюще сказал он. – Миссис и мистер Филипп Кронингер?
– Правильно,– сказал Фил. – И наш сын Роланд.
– Привет, Роланд. Вам, ребята, пришлось проделать порядочный путь из Флагстафа.
– Длинная дорога,– сказала ему Элис. Она неуверенно прошлась по автостоянке, прикинув, что здесь было не меньше двухсот машин.
– Бог мой, как много здесь людей!
– У нас около девяноста пяти процентов заполнения, миссис Кронингер. К концу выходных будут все сто процентов. Мистер Кронингер, если вы дадите этим джентльменам ваши ключи, они привезут ваш багаж. Фил отдал ключи, и двое мужчин стали разгружать чемоданы и коробки из “Роумера”.
– У меня есть компьютер,– сказал юноше Роланд. – Он будет здесь работать?
– Конечно, будет. Вы прыгайте ко мне, и я довезу вас в ваши апартаменты. Капрал Мейт? – сказал он, обращаясь к одному из багажных работников. Этих в сектор “В”, номер шестнадцатый. Ну что, ребята, готовы?
Фил сел на переднее сиденье, а его жена и сын на заднее. Фил кивнул, и молодой человек повез их через автостоянку в коридор со слабым уклоном. Прохладный воздух циркулировал из вентилятора на потолке, установленного на всякий случай. Другие коридоры отходили от главного, на них были указатели к секторам А, Б и В.
– Я сержант Шорр, занимаюсь приемом клиентов,– молодой человек протянул руку, и Фил пожал ее. – Рад видеть вас здесь. Могу ответить на все ваши вопросы, если они имеются.
– Ну, я приезжал сюда в апреле и знаю о Земляном Доме,– пояснил Фил. – Но не думаю, что моя жена и сын получили полное представление из брошюр. Элис тревожилась насчет обеспечения воздухом там, внизу.
Шорр засмеялся.
– Не нужно волноваться, миссис Кронингер. У нас есть две великолепнейших системы очистки воздуха, одна действующая, а другая – резервная. Система вступает в действие в течение одной минуты с объявления военного положения, это, когда мы, м–м… ожидаем нападения и запечатываем вентиляционные всасывающие окна. Однако сейчас наши вентиляторы просто сосут воздух снаружи, и могу гарантировать, что воздух Голубой Горы, наверное, самый чистый, каким вам когда–либо доводилось дышать. У нас три жилых комплекса, сектора А, Б и В, на этом уровне, а под нами командный пункт и уровень обслуживания. Ниже, на пятьдесят футов глубже, генераторное помещение, склад оружия, аварийный запас пищи и воды, помещение радаров и жилые комнаты офицеров. Кстати, мы стараемся отбирать у прибывших оружие и хранить его на нашем складе. У вас случайно нет какого–нибудь?
– Мм… 9–мм “Магнум”,– сказал Фил. – Под задним сиденьем. Я не знал ваши правила.
– Хорошо, уверен, что вы не обратили внимания на этот пункт, когда подписывали контракт, но думаю, что вы согласитесь с тем, что ради безопасности проживающих все оружие должно храниться в одном месте. Правильно?
Он улыбнулся Филу, и Фил кивнул.
– Мы зарегистрируем его и дадим вам квитанцию, а когда вы будете через две недели уезжать от нас, получите его назад вычищенным и сияющим.
– А какие виды оружия у вас там есть? – с горящими глазами спросил Роланд.
– Ну, пистолеты, винтовки, автоматы, ручные пулеметы, минометы, огнеметы, гранаты, противопехотные и противотанковые мины, ракетницы – все, что только можно придумать. И, конечно, там у нас есть противогазы и антирадиационные костюмы. Полковник Маклин уверяет, что когда здесь в ход будет пущено все, это будет неприступная крепость, и это точно так и есть.
Полковник Маклин,– подумал Роланд. Полковник Джеймс, “Джимбо”, Маклин. Роланду было знакомо это имя по статьям в журналах об оружии и “выживальщиках”, на которые подписывался его отец. У полковника Маклина был длинный послужной список от ведущего летчика истребителя F–105D над Северным Вьетнамом, сбитого в 1971 году и служившего в ПВО до окончания войны, потом вернувшегося во Вьетнам и Индокитай, вылавливать вражеских агентов, и воевавшего с наемниками в Южной Африке, Чаде и Ливане. – А мы увидим полковника Маклина?
– Встреча назначена на восемь часов ровно в главном зале. Он будет там,
Они увидели надпись “сектор В” и стрелку, указывающую вправо. Сержант Шорр свернул с главного коридора, и шины зашуршали по кускам бетона и камням, валявшимся но полу. Сверху натекла лужа от падающих сверху капель, и их обрызгало, пока Шорр не притормозил электромобиль. Шорр оглянулся, улыбка сбежала с его лица: он остановил электромобиль, и Кронингеры увидели, что часть потолка, размером с люк, отвалилась. Из дыры вылезали металлические прутья и сетка. Шорр вынул портативную радиостанцию из ящика электромобиля, щелкнул ею и сказал: – Это Шорр, я около стыка центрального коридора с коридором в сектор В. Тут нужно наладить откачку, нужно вызвать бригаду уборщиков. Вы меня слышите?
– Слышу,– ответил голос, ослабленный помехами. – Опять хлопоты?
– Угу… Капрал, со мной новоприбывшие.
– Извините. Бригада уже едет.
Шорр выключил радиостанцию. Улыбка снова засияла на его лице, но его светло–карие глаза посерьезнели.
– Мелкие неприятности, ребята. В Земляном Доме первоклассная дренажная система, но иногда бывают маленькие протечки. Бригада уборщиков займется ими.
Элис показала наверх, она заметила сетку трещин и пятен на потолке.
– Непохоже, что здесь слишком безопасно. А что, если это все рухнет? она глядела на мужа широко раскрытыми глазами. – Бог мой! Фил! Неужели нам придется пробыть здесь две недели под этой протекающей горой?
– Миссис Кронингер,– самым успокаивающим голосом говорил Шорр. – Земляной Дом не был бы заполнен на девяносто пять процентов, если бы не был безопасен. Тут, я согласен, нужно подработать дренажную систему, и мы приводим ее в норму, но нет абсолютно никакой опасности. У нас есть инженеры–строители, а специалисты по нагрузкам следят за Земляным Домом, и все они дают ему отличную оценку. Это место совместного выживания, миссис Кронингер, нас бы не было здесь, если бы мы не собирались выжить после надвигающегося Армагеддона, так ведь?
Взгляд Элис перебегал с мужа на молодого человека и обратно. Ее муж заплатил пятьдесят тысяч долларов за участие в пользовании Земляным Домом: каждый год по две недели, ради жизни, там, где, как называлось в брошюре, “была роскошнейшая крепость для выживания в горах Южного Айдахо”. Конечно, она верила в то, что ядерный Армагеддон приближается, и у Фила полки ломились от книг по ядерной войне, он был уверен, что это произойдет в течение года и что Соединенные Штаты будут поставлены на колени русскими захватчиками. Он хотел найти место, как он ей сказал, можно было бы сделать “последний привал”. Но она пыталась отговорить его от этого, она говорила ему, что это как биться об заклад на пятьдесят тысяч долларов на то, что ядерная катастрофа случится именно в эти две недели пребывания в убежище, а это довольно безумная игра. А он объяснял ей, что есть предложение получить безопасную жизнь в Земляном Доме, которое означает, что за дополнительные пятьдесят тысяч долларов в год семья Кронингеров может получить убежище в Земляном Доме в любое время через двадцать четыре часа после взрыва вражеской ракеты на территории Соединенных Штатов.
– Это страхование против Армагеддона,– сказал он ей. – Всем ясно, что бомбы полетят, это только вопрос времени.
А Фил Кронингер был весьма осведомлен о важности страхования, потому что владел одним из крупнейших независимых страховых агентств в Аризоне.
– Полагаю, что так,– наконец сказала она. Но ее беспокоили эти трещины и пятна и вид этой реденькой стальной сетки, высовывающейся из образовавшейся дыры.
Сержант Шорр прибавил скорости электромобилю. Они проехали металлический дверной шлюз по обеим сторонам коридора.
– Наверное ухлопали кучу денег на строительство этого места,– сказал Роланд, и Шорр кивнул.
– Несколько миллионов,– сказал Шорр. – Не считая непредвиденных расходов. Двое братьев из Техаса вложили в это деньги, они тоже “выживальщики”, а богатство получили из нефтяных скважин. Раньше, в сороковых и пятидесятых годах, здесь был серебряный рудник, но жила истощилась и шахта была заброшена на годы, пока Осли не купили ее. А вот мы и приехали прямо к месту. – Он притормозил электромобиль и остановил его перед металлической дверью с номером 16. – Ваш дом, добрый дом, на ближайшие две недели, ребята. – Он открыл дверь ключом, висевшим на цепочке с эмблемой Земляного Дома, вошел внутрь и включил свет.
Прежде чем последовать за мужем и сыном через порог, Элис услышала звуки капающей воды и увидела другую лужицу, расплывшуюся по коридору. Потолок протекал в трех местах, там была длинная зазубренная трещина шириной в два дюйма. Боже, подумала она, напуганная, но ничего не оставалось, как войти в помещение. Ее первым впечатлением было ощущение пустоты военной казармы. Стены были из окрашенных в бежевый цвет шлакоблоков, украшены несколькими масляными картинами. Ковер был достаточно толстым и неплохого цвета красной ржавчины, но потолок показался ей ужасно низким. И хотя он был выше головы Фила на шесть дюймов, а Фил был ростом пять футов и одиннадцать дюймов, явно недостаточная высота “жилых апартаментов”, как они именовались в брошюре, внушала ей чувство почти – да, подумала она, почти погребенного заживо. Единственным лишь приятным впечатлением, однако, была дальняя стена, всю площадь которой занимали фотообои с видом на заснеженные вершины гор, что слегка раздвигало комнату будто бы в результате оптического эффекта. Здесь было две спальни и соединяющая их ванная. За несколько минут Шорр показал им все, продемонстрировал сливной туалет, от которого смыв шел в специальный бак, как он сказал, “отходы из которого поступают на уровень леса и таким образом способствуют росту растительности”. Спальни были тоже из выкрашенных в бежевый цвет шлакоблоков, а потолок отделан пробковыми пластинами, под которым, подумала Элис, спрятано переплетение стальных балок и арматурных стержней.
– Разве это не великолепно? – спросил ее Фил. – В этом что–то есть!
– Я все же не уверена,– ответила она. – У меня по–прежнему ощущение, что мы в шахте.
– Ну, это пройдет,– дружески сказал ей Шорр. – У некоторых из новичков появлялась клаустрофобия, но потом исчезала. Я вам вот что покажу,– сказал он, передавая Филу план Земляного Дома, на котором были показаны кафетерий, гимнастический зал, поликлиника и большой круглый зал для игр.Главный зал вот здесь,– сказал он, указывая на карте. – Это и в самом деле огромное помещение, так что там можно почувствовать себя настоящим обществом, не так ли? Я покажу вам, как отсюда добраться туда самым коротким путем.
В своей спальне, меньшей из двух, Роланд включил прикроватную лампу и стал искать подходящую розетку для своего компьютера. Спальня была крошечной, но он счел ее вполне удобной; тут была та атмосфера, которая ему была нужна, и он предвкушал семинары на темы “Искусство применения оружия”, “Живущие не на Земле”, “Управление в условиях хаоса” и “Тактика партизанской войны”, обещанные в брошюрах.
Он нашел хорошую розетку достаточно близко к кровати, чтобы можно было удобно устраиваться на подушках, играя на своем компьютере в “Рыцаря Короля”. Предстоящие две недели, подумал он, можно будет окунуться в фантазию с подземельями и бродящими по ним чудовищами, которые будут даже такого эксперта, как он сам, Рыцарь Короля, приводить в дрожь, хотя он и в латах.
Роланд подошел к шкафу и открыл его, чтобы посмотреть, уместятся ли там его вещи. Внутри были дешевые крашеные стенки и несколько проволочных плечиков, свисавших с перекладины. Вдруг с задней стенки шкафа вспорхнуло что–то маленькое и желтое, похожее на осенний лист. Роланд инстинктивно бросился к нему и поймал его, сжав пальцы. Потом он прошел к свету и осторожно раскрыл ладонь.
В ладони была замерзшая хрупкая желтая бабочка, усыпанная по крылышкам зелеными и золотыми пятнышками. Глаза у нее были как темно–зеленые булавочные головки, похожие на сверкающие изумрудики. Бабочка трепетала, слабая и оглушенная.
Сколько же ты пробыла здесь, изумился Роланд. Ответа не было. Наверное, попала сюда в чьем–нибудь автомобиле или на одежде. Он поднес руку ближе к свету и несколько секунд глядел в крошечные глазки существа.
А потом он раздавил бабочку в руке, ощущая, как ее тело хрустнуло под нажатием его пальцев. Готова! – подумал он. Даже более чем готова. Он точно не затем проделал всю эту дорогу из Флагстафа сюда, подумал он, чтобы жить в одной комнате с этим еб…ым желтым клопом!
Он выбросил искалеченные остатки в корзинку, потом смахнул желтую искрящуюся пыльцу с ладони на хаки и пошел обратно в жилую комнату. Шорр пожелал спокойной ночи, а двое других мужчин только что подъехали с багажом и компьютером Роланда.
– Встреча назначена на восемь ноль ноль, ребята,– сказал Шорр. – Там увидимся.
– Великолепно,– возбужденно сказал Фил.
– Великолепно,– в голосе Элис прозвучал саркастический укол.
Сержант Шорр, все еще с улыбкой на лице, покинул номер 16. Но улыбка исчезла, как только он сел в электромобиль, и рот его превратился в угрюмую, суровую линию. Он развернул электромобиль и заспешил назад к тому месту, где на полу лежал щебень, и сказал бригаде уборщиков, чтобы они получше шевелили задницами и замазывали трещины, и пусть поскорее замазывают эту, пока весь этот чертов сектор не провалится.

Часть вторая
Огненные копья

Глава 6. Киноман

17 июля 4 часа 40 минут (восточное дневное время)
Нью–Йорк

– Он все еще там, да? – спросила шепотом чернокожая женщина с ярко–рыжыми волосами, и мальчик–латиноамериканец за кондитерским прилавком утвердительно кивнул.
– Слышишь! – сказал мальчик, чье имя было Эмилиано Санчес, и его черные глаза широко раскрылись.
Из–за выгоревшего красного занавеса, закрывавшего зал кинотеатра “Эмпайр Стейт” на Сорок Второй улице, послышался смех. Такой звук мог издать только кто–нибудь с рассеченным горлом. Этот звук становился все громче и громче, и Эмилиано закрыл уши руками; этот смех напоминал ему свисток локомотива и детский визг одновременно, и на несколько секунд он вернулся во времени назад, когда ему было восемь лет, он жил тогда в Мехико, и увидел, как его маленького брата смял и раздавил товарный поезд.
Сесиль уставилась на него, и по мере того как смех рос, она слышала в нем девичий вскрик, и ей чудилось, что ей снова четырнадцать лет и она опять лежит на хирургическом столе после аборта, после того как операция окончилась. Видение через мгновение пропало, а смех стал слабеть. – Господи Иисусе! – смогла только шепотом выдавить из себя Сесиль. – Что этот подонок курит?
– Я слышу это с полуночи,– сказал он ей. Его смена начиналась с двенадцати часов и заканчивалась в восемь. – Ничего похожего не доводилось слышать.
– Он там один?
– Ага. Некоторые приходили, но тоже долго не могли выдержать. Ты бы видела их лица, когда они выходили отсюда! Мурашки по телу!
– Дерьмовое дело! – сказала Сесиль. Она продавала билеты и работала в будке снаружи. – Я бы не выдержала двух минут смотреть такое кино, всех этих мертвых и все такое! Боже, я продала билет этому парню уже третий сеанс подряд!
– Он выходил, купил у меня кока–колу и попкорн. Дал доллар на чай. Скажу тебе, мне уже и не хотелось касаться его денег. Они похоже… какие–то сальные или что–то вроде того.
– Подонок, похоже, развлекается там сам с собой. Похоже, разглядывает всех этих мертвых, развороченные лица и развлекает сам себя. Кому–то надо бы зайти туда и сказать ему, чтобы…
Смех опять усилился. Эмилиано вздрогнул, теперь звуки напомнили ему крик мальчишки, которого он однажды пырнул в живот в драке на ножах. Смех оборвался, перейдя в клокот и затем в тихое умиленное бормотание, которое напомнило Сесили звуки, издаваемые наркоманами в одном из их мест, куда она зачастила. Лицо ее стало как застывшее, пока смех не исчез, а потом она сказала: – Мне кажется, у меня и своих дел достаточно. – Она повернулась и заспешила в свою кассу и заперла за собой дверь. Она решила, что в этом парне, сидевшем в кинотеатре, есть что–то таинственное. Она видела его: это был крупный, здоровый, похожий на шведа мужчина с курчавыми светлыми волосами, молочно–белой кожей и глазами, как сигаретные окурки. Покупая у нее билет, он сверлил ее взглядом, но не сказал ни слова. Колдун, решила она, и дрожащими пальцами развернула свой журнал “Пипл”.
Скорее бы восемь часов, молил Эмилиано. Еще раз посмотрел на наручные часы. “Лики смерти, часть 4” должны скоро закончиться, и Вилли, старый киномеханик–пьяница, будет менять пленку на “Мондо Бизарро”, про рабство и все такое прочее. Может, парень уйдет раньше, и тогда картину сразу же сменят. Эмилиано сел на табуретку и стал опять читать комикс, пытаясь заглушить страшные воспоминания, пробудившиеся у него от этого смеха.
Красный занавес зашевелился. Эмилиано сгорбил плечи, как будто его хотели побить. Потом занавес раскрылся, и киноман возник в темном вестибюльчике. Он уходит! Эмилиано чуть не засмеялся, глаза его застыли на одной точке комикса. Он выходит из дверей!
Но киноман произнес слабым, почти детским голосом:
– Пожалуйста, мне большую чашку кока–колы и попкорн с маслом.
В животе у Эмилиано заболело. Не осмелясь посмотреть человеку в лицо, он встал с табуретки, налил кока–колу из крана, достал попкорн и плеснул в него масла.
– Пожалуйста, побольше масла,– попросил киноман.
Эмилиано добавил еще несколько капель масла и провел заказанное по прилавку.
– Три доллара,– сказал он.
К нему подлетела пятидолларовая бумажка.
– Сдачи не надо,– сказал человек, и сейчас в его голосе прозвучал южный акцент. Озадаченный, Эмилиано взглянул на него. Киноман был около шести футов и четырех дюймов ростом, был одет в желтую рубашку с короткими руками и брюки цвета хаки с зеленью. Глаза его под густыми черными бровями были завораживающе зелеными, контрастирующие с янтарным оттенком кожи. Прежде Эмилиано посчитал его за южноамериканца, когда он подходил первый раз, возможно, в нем было что–то от индейской крови. Волосы черные и волнистые, прилизанные к черепу. Он уставился неподвижно на Эмилиано. – Я хочу посмотреть кино фильм раз,– спокойно произнес он, и в этом голосе прозвучало нечто от бразильского акцента.
– Э… Через минуту должен начаться “Мондо Бизарро”. Киномеханик, наверно, уже заправил первую катушку…
– Нет,– сказал киноман, и слегка улыбнулся. – Я хочу посмотреть еще раз этот фильм. Прямо сейчас.
– Да. Но, послушайте. Я имею в виду… Я здесь не решаю, так ведь? Вы же знаете? Я только работаю за прилавком. Я ничего не могу сказать насчет…
Тут человек придвинулся и коснулся лица Эмилиано холодными маслянистыми пальцами, отчего подбородок Эмилиано застыл, как примороженный.
На секунду все вокруг как будто поплыло перед его глазами, а кости его стали ледяными. Потом он моргнул, и все его тело вздрогнуло, он стоял за прилавком, а киноман пропал. “Черт! – подумал мальчик. Подонок прикоснулся ко мне”. Он скомкал салфетку и вытер лицо, там где прикасались пальцы, но все еще чувствовал оставшийся после них холод. Пятидолларовая бумажка оставалась на прилавке. Он положил ее в карман и заглянул сквозь занавес в кинотеатр.
На экране, расцвеченном сочными и чувственными красками, лежали почерневшие трупы, извлеченные из столкнувшихся автомобилей пожарными. Диктор говорил:
– Лики смерти – не шутка. Все, что вы увидите, было на самом деле. Если вы хоть сколько–то слабонервны, вам лучше сейчас же уйти…
Киноман сидел в первом ряду. Эмилиано видел его профиль напротив экрана. Опять послышался смех, и когда Эмилиано метнулся назад от занавеса и поглядел на свои часы, он понял, что еще почти двадцать минут в жизни его стали черной дырой. Он выскочил из двери и пробежал по лестнице в будку киномеханика, где Вилли валялся на диванчике, читая Кастлера.
– Эй,– сказал Эмилиано. – Что происходит? Как это случилось, что ты опять показываешь это дерьмо?
Вилли уставился на него через край своего журнала.
– У тебя не все дома? – спросил он. – Ведь это ты со своим приятелем пришел ко мне и попросил меня об этом. Не прошло и пятнадцати минут. Вот я и поставил снова. Не приписывай мне это дерьмо ни в коем случае. Как бы то ни было, я не спорю со старыми извращенцами.
– Старые извращенцы? О чем ты говоришь?
– Твой приятель,– сказал Вилли. – Ему не меньше семидесяти. Со своей бородой он похож на Рипа Ван Винкля. Откуда только такие извращенцы берутся?
– Ты… с ума сошел,– прошептал Эмилиано. Вилли пожал плечами и вернулся к своему журналу.
Сесиль на улице увидела, как Эмилиано убегал по тротуару. Он обернулся к ней и прокричал:
– Больше меня здесь не будет. Никогда! Хватит!
И побежал дальше по Сорок Второй улице в темноту. Сесиль перекрестилась, еще раз проверила замок на двери кассовой будки и, помолясь, улеглась поспать до рассвета.
Сидевший на своем кресле в первом ряду киноман запустил руку в попкорн с маслом и набил им рот. Перед ним были картины изувеченных тел, извлеченных из руин лондонского здания, взорванного ирландскими террористами. Он склонил голову набок, с интересом разглядывая вид переломанных костей и крови. Камера, объектив которой замутился и дрожал, сфокусировалась на обезумевшем лице молодой женщины, баюкавшей мертвого ребенка.
Киноман хохотал так, словно смотрел комедию. В его смехе были отзвуки визга напалмовых бомб, зажигательных снарядов и ракет Томагавк, он эхом отзывался в кинотеатре, и если бы там были другие люди, каждый из них был бы измучен воспоминаниями о своих собственных ужасах.
В отраженном от экрана свете лицо человека претерпело изменения. Больше он не напоминал ни шведа, ни бразильца, не было у него и бороды Рипа Ван Винкля, черты лица его сливались в что–то одно, как будто медленно плавилась восковая маска, кости под кожей меняли свою форму. Черты сотен лиц возникали и пропадали, как гноящиеся шрамы. Пока на экране показывали вскрытие на последней стадии, человек всплескивал руками в радостном оживлении.
– Уже пора! – думал он. – Пора уже представлению начинаться!
Много времени ждал он поднятия занавеса, много износил лиц и кож, и момент приблизился, подошел очень близко. Он видел крен, ведущий к разрушению, сквозь множество глаз, нюхал пламя, и дым, и кровь в воздухе как смертельно пьянящие духи. Момент приближался, и этот момент будет принадлежать ему.
О, да! Пора уже представлению начинаться!
Он был терпеливым созданием, но сейчас едва мог удержаться, чтобы не пуститься в пляс. Возможно, короткий “ватуси” там, в проходе, будет кстати, тогда он раздавит этого таракана за кондитерским прилавком. Это похоже на ожидание празднования дня рождения, и, когда свечи зажгутся, он откинет голову и зарычит так громко, что Бог содрогнется.
Уже пора! Уже пора!
Когда же оно начнется? – волновался он. Кто первым нажмет кнопку – не имеет значения, он почти слышал, как разбивается стекло, опускается предохранительная скоба и пламя разгорается в ракетоносителях. Это была музыка Голанских высот, Бейрута и Тегерана, Дублина и Варшавы, Иоханнесбурга и Вьетнама – только на этот раз музыка закончится последним оглушительным крещендо.
Он засунул пригоршню попкорна в рот, жадно открывшийся посреди правой щеки. Партия окончена! – подумал он и захихикал, подобно скрежету стекла. Прошлой ночью он сошел с автобуса из Филадельфии, и прогуливаясь по Сорок Второй улице, увидел, что показывают этот фильм. Он воспользовался этой возможностью получить наслаждение от просмотра “Лиц смерти, часть 4”, как всегда, где ему удавалось. Позади зрелища, конечно, как всегда была небольшая толпа, но он всегда мог узнать среди нее себя. Там было много от него, стоящего над кучей трупов после взрыва на футбольном стадионе в Италии, выглядевшего прилично напуганным, в другом случае он промелькнул, уже с другим лицом, в массовой резне в аэропорте Парижа.
Потом он путешествовал, меняя автобусы, от города к городу, разглядывая Америку. В Европе было так много террористических групп и вооруженных банд, что его влияния не требовалось, хотя ему и доставило удовольствие подготовить эту мощную бомбочку в Бейруте. Он побыл немного в Вашингтоне, но там нигде, ни в одном кинотеатре не показывали “Лики смерти, часть 4”. Но все же в Вашингтоне было так много возможностей, и если потолкаться среди пентагоновских мальчиков и членов Кабинета Министров на какой–нибудь из вечеринок, то невозможно предсказать, что может из этого выйти возбуждающего.
Теперь все закручивалось вокруг него. Он ощущал нервные пальцы, зависшие над красными кнопками по всему миру. Летчики реактивных самолетов готовы сражаться, командиры подлодок вслушиваться в подводные шумы, старые львы готовы кусаться. И что самое изумительное, так это то, что они делали это сами по себе. Он чувствовал свою почти полную безнадобность для этого, но его звездный час быстро приближался.
Единственное, что его беспокоило, чтобы это быстро не кончилось, даже при всем том, что молния готова сверкнуть. Нужно, чтобы оставались еще островки людей, чтобы маленькие городки боролись за выживание, как крысы у взорванного фундамента. Он очень хорошо понимал, что огненные смерчи, ураганы радиации и черные дожди уничтожат большинство их, а те, кто останутся, тысячу раз пожалеют, что не погибли.
А в конце всего он станцует “ватуси” и на их могилах.
Уже время! Тик–так, тик–так, думал он. Ничто не остановит время.
Он – терпеливое создание, но ждать пришлось слишком долго. Еще несколько часов только разожгут его аппетит, а он очень, очень голоден. А пока он наслаждался, разглядывая себя в этом фильме.
Занавес поднимается! – думал он, и рот в середине его лба ухмыльнулся, прежде чем исчезнуть в плоти, подобно червю в мокрой земле.
Время зрелищ!

Глава 7. Судный День

10 часов 16 минут (восточное время).
Нью–Йорк

На крыше машины вращался голубой фонарь. Лил холодный дождь, и молодой человек в желтом дождевике протягивал руки.
– Дайте ее мне, леди,– говорил он, и голос его звучал так глухо, как будто он говорил со дна колодца. – Пойдемте отсюда. Дайте ее мне.
– Нет,– закричала Сестра Ужас, и лицо мужчины распалось на кусочки, как разбитое зеркало. Она простерла руки, чтобы оттолкнуть его, и затем оказалась сидящей, а кошмар таял по кусочкам, как серебряные льдинки. Звук ее крика эхом бьется между стенами из шершавых серых кирпичей, а она сидит, ничего не видя, пока постепенно успокаивающиеся нервы сотрясают ее тело.
О, думает она, когда в голове проясняется, это плохо. Она прикасается к своему липкому лбу, и пальцы становятся влажными. Оно было рядом, думает она. Юный демон в желтом дождевике опять был тут, совсем рядом, и он чуть не забрал мое…
Она хмурится. Забрал мое что? Мысль теперь ушла, какая она ни была, она пропала во мраке ее памяти. Она часто грезила о демоне в желтом дождевике, и он всегда хотел, чтобы она что–то дала ему. В кошмаре всегда был голубой свет, слепивший до боли ее глаза, и в лицо ей хлестал дождь. Иногда окружение казалось ужасно знакомым, и иногда она почти – почти знала, чего он хотел, но она знала, что это демон или даже сам Дьявол, пытающийся оторвать ее от Иисуса, потому что после таких кошмаров сердце ее страшно колотилось.
Она не знала, сколько было времени или был это день или ночь, но желудок ее крутило от голода. Она попыталась уснуть на скамейке метро, но шум от орущих где–то детей мешал ей, и она поплелась, держа сумку на руках, в поисках более спокойного места. Оно нашлось под лестницей, спускавшейся в полутемную часть туннелей метро. Через тридцать футов под главным туннелем была сточная труба, достаточно большая, если скорчиться. Грязная вода стекала мимо ее туфель, а туннель освещался синими аварийными лампочками, которые высвечивали сеть кабелей и труб над головой. Туннель сотрясался от грохота проходивших поездов метро, и Сестра Ужас поняла, что над ней пролегли рельсы, но по мере того, как она продвигалась вдоль туннеля, шум поездов снизился до слабо отдаленного рева. Скоро она увидела свидетельства того, что здесь было любимое место членов Нации Бомжей: старые матрасы, засунутые в норы, пара бутылок и высохшее человеческое дерьмо. Она не поморщилась: приходилось видеть и худшее. Тут она и спала на этих матрасах, пока кошмар с демоном в желтом дождевике не разбудил ее; она почувствовала голод и решила выбраться назад к станции метро и поискать в мусорных ведрах, и, если повезет, найти также газету, узнать, не появился ли Иисус, пока она спала.
Сестра Ужас встала, закинула сумку на плечо за ремень и покинула нору. Она двинулась назад по туннелю, освещаемому смутным синим мерцанием аварийных ламп и надеялась, что ей повезет найти сегодня сосиску. Она обожала сосиски, обильно приправленные острой вкусной горчицей.
Туннель внезапно затрясло.
Она услышала треск ломающегося бетона. Синие лампы погасли, стало темно, потом они вновь вспыхнули. Послышался шум, похожий на вой ветра или уходящего поезда метро, несущегося над головой. Синие лампы продолжали разгораться, пока свет их не стал почти слепящим, и Сестра ужас прищурилась от их сияния. Она сделала еще три неверных шага вперед; аварийные лампы стали лопаться. Она подняла кверху руки, чтобы защитить свое лицо, почувствовала, как осколки стекла бьют по ее рукам, и с неожиданной ясностью подумала: Кто–то мне за это ответит!
В следующее мгновение весь туннель резко метнулся в сторону, и Сестра Ужас свалилась в поток грязной воды. Куски бетона и каменное крошево сыпались с потолка. Туннель метнулся в противоположную сторону с такой силой, что Сестра Ужас подумала, не оторвались ли у нее внутренности, а куски бетона стучали по ее голове и плечам, в то время как ноздри оказались забиты песком.
– Господи Иисусе! – закричала она, готовая задохнуться. – О, Господи Иисусе!
Сверху посыпались снопы искр, стали отрываться кабели. Она ощутила, что воздух насытился влажным паром, и услышала сильные удары, словно над ее головой раздавалось топанье бегемота. Поскольку туннель швыряло и толкало, Сестра Ужас прижала к себе сумку, удерживая равновесие при выворачивающих внутренности толчках, крик рвался наружу сквозь ее стиснутые зубы. Струя жара пронеслась мимо нее, едва не лишив ее дыхания. – Боже, помоги! – мысленно кричала она, почти задыхаясь. Она услышала, как что–то хрустнуло, и почувствовала вкус крови, потекшей у нее из носа. Я не могу дышать, о любимый Иисус. Я не могу дышать! Она схватилась за горло, открыла рот и услышала, как собственный сдавленный крик улетает от нее через трясущийся туннель. Наконец ее измученные легкие втянули глоток горячего воздуха, и она легла, скорчившись на боку, в темноте, тело ее сотрясали судороги, а мозг отупел.
Дикая тряска туннеля прекратилась. Сестра Ужас то теряла сознание, то приходила в себя, и сквозь это изнеможение пришел издалека словно бы рев уходящего подземного поезда.
Только теперь он усилился.
– Вставай! – приказала она себе. Вставай! Грядет Судный День и Господь приехал в своей колеснице, чтобы забрать праведников в Царство Божие.
Но более спокойный и ясный голос раздался, возможно, из тьмы ее памяти, и сказал:
– Вот дерьмо! Что–то паршивое здесь происходит!
– Царство Божие! Царство! Царство! – думала она, стараясь пересилить злой голос. Она села, вытерла кровь с носа и потянула сырой, душащий воздух. Шум уходящего поезда все нарастал. Сестра Ужас почувствовала, что вода, в которой она сидела, стала горячее. Она взяла свою сумку и медленно поднялась на ноги. Вокруг было темно, и когда Сестра Ужас стала ощупывать стены туннеля, ее пальцы ощущали безумное переплетение щелей и трещин.
Рычанье еще больше усилилось, воздух стал накаляться. Бетон под ее пальцами вызывал такое же ощущение, как горячая мостовая в августовский полдень, когда на солнце на ней можно было зажарить яичницу.
Далеко в глубине туннеля вспыхнул оранжевый свет, это было похоже на фары несущегося поезда метро. Туннель опять начало трясти. Сестра Ужас застыла, глядя туда, лицо ее напрягалось по мере приближения света, который разгорался и из которого вырывались раскаленные добела полосы красного и багрового.
Она поняла, что это было, и застонала, как попавшее в капкан животное.
Стена огня неслась по направлению к ней вдоль туннеля, и она почти ощутила поток воздуха, всасываемого в нее, словно бы в пустоту. Менее чем через минуту она настигнет ее.
Транс слетел с Сестры Ужас. Она повернулась и побежала, плотно прижимая к себе сумку, ее туфли шлепали по дымящейся воде. Она перескакивала через поломанные трубы и отбрасывала в стороны упавшие кабели с отчаянием обреченного. Оглянувшись, она увидела пламя, из которого вылетали белые щупальца, которые выстреливались в воздух как бичи. Всасывающий вакуум затягивал ее, пытаясь загнать в огонь, и когда она кричала, воздух обжигал ее ноздри и затылок.
Она чувствовала запах горящих волос, ощущала, как ее спина и руки покрываются волдырями. Оставалось возможно не более тридцати секунд до того, как она воссоединится со своим Господином и Повелителем, и ее изумляло, что она не готова и не хочет этого.
Издав леденящий крик ужаса, она внезапно споткнулась и упала головой на пол.
Намереваясь встать на четвереньки, она увидела, что споткнулась о решетку, в которую вливался поток грязной воды. Под решеткой не было видно ничего, кроме тьмы. Она оглянулась на настигающее пламя, и брови ее спалились, а лицо покрылось мокрыми волдырями. Воздух нельзя было вдохнуть. Времени вскочить и бежать не было, пламя было рядом.
Она ухватилась за прутья решетки и рванула ее на себя. Один из проржавевших винтов оторвался, но другой держал крепко. Языки пламени были не дальше сорока футов, и волосы Сестры Ужас вспыхнули.
– Боже, помоги! – мысленно закричала она и потянула решетку с такой силой, что почувствовала, как ее плечи чуть не выходят из суставов.
Второй винт оторвался.
Сестра Ужас отбросила решетку в сторону, в следующую секунду схватила свою сумку и свалилась головой вперед в дыру.
Она упала на четыре фута в яму размером в гроб, где было на восемь дюймов воды.
Языки пламени промчались над ее головой, высосав из легких воздух и обжегши каждый дюйм не закрытой кожи. Ее одежду охватило огнем, и она отчаянно задергалась в воде. Несколько секунд ничего не было, кроме рычания и боли, и она ощутила запах сосисок, варившихся в котле продавца.
Стена огня двигалась дальше как комета, а по ее следу возвращалось шипение “уущь” воздуха снаружи, несшего сильный запах обуглившегося мяса и горелого металла.
Внизу, в яме, из которой грязная вода уходила в водосток, дергалось в судорогах тело Сестры Ужас. Три дюйма воды поднялось в виде тумана и испарилось, уменьшив силу огня. Ее обожженное, изодранное тело судорожно искало воздуха, наконец задышало и забрызгало слюной, покрытые волдырями руки все еще сжимали сморщившуюся брезентовую сумку.
Потом она улеглась и затихла.

Глава 8. Восторгающийся

8 часов 31 минута (горное дневное время)
Гора Голубой Купол, штат Айдахо

Настойчивый звонок телефона на столе рядом с кроватью оторвал человека на ней от сна без сновидений. Пойдите прочь, подумал он. Оставьте меня в покое. Но звонок не прекращался, и он наконец медленно повернулся, включил лампу и, щурясь на свет, поднял трубку.
– Маклин,– сказал он голосом, хриплым спросонья.
– Э… полковник, сэр? – Это был сержант Шорр. – У меня назначена ваша встреча с несколькими людьми, ожидающими сейчас вас, сэр.
Полковник Джеймс “Джимбо” Маклин взглянул на маленький зеленый будильник рядом с телефоном и увидел, что он на тридцать минут опаздывает на установленную встречу и церемонию пожимания рук. Пошло все к дьяволу! – подумал он. Я поставил будильник на 6:30 ровно. – Все в порядке, сержант. Продержите их еще пятнадцать минут. – Он повесил трубку, потом проверил будильник и увидел, что рычажок все еще был нажат вниз. Либо он не включал звонок, либо выключил его, не просыпаясь. Он сел на край постели, пытаясь собраться с силами и встать, но тело было вялым и разбитым; несколько лет назад, он мрачно усмехнулся, ему не требовался будильник чтобы просыпаться. Он мог проснуться от звука шагов по мокрой траве и, как волк, вскочить в несколько секунд.
Время идет, подумал он. Давно ушло.
Он заставил себя встать. Заставил перейти спальню, стены ее были украшены фотографиями летящих “Фантомов” F–4 и “Громовержцев” F–105, и войти в маленькую ванную. Включил свет и пустил воду в раковину; вода пошла ржавая. Он плеснул воды в лицо, вытер его полотенцем и встал, глядя мутными глазами на незнакомца в зеркало.
Маклин был ростом шесть футов два дюйма и до последних пяти–шести лет тело его было худым и твердым, ребра покрыты мышцами, плечи крепкие и прямые, грудь выступала вперед как броня на танке М1 “Абрамс”. Теперь характеристики его тела портила вислая плоть, пресс с трудом выдерживал пятьдесят приседаний, которые он делал каждое утро, точнее, когда находил время делать их. Он обнаружил обвисание плеч, как будто его придавливала невидимая тяжесть, а в волосах на груди пробивалась седина. Его бицепсы, когда–то твердые как камень, стали мягче. Однажды он сломал шею ливийскому солдату захватом руки; теперь ему казалось, что у него не хватит сил разбить каштан молотком.
Он включил в розетку электробритву и стал водить ею по щетине на подбородке. Темно–каштановые волосы были острижены очень коротко, на висках виднелась седина; под квадратный плитой лба глаза были холодной голубизны, запавшие в глубокие провалы худобы подобно кусочкам льда в мутной воде. Пока Маклин брился, ему пришла в голову мысль, что лицо его стало напоминать любую из сотен боевых карт, над которыми он просиживал так давно: выступающий утес подбородка вел к извилистому оврагу рта и дальше к холмам точеных скул и через крутой перевал носа опять вниз к болотам глаз, потом вверх в темный лес густых бровей. И все земляные отметки тоже были тут, как например: оспенные воронки от сильной прыщавости в юности, маленькая канавка шрама, пролегшего по левой брови,– след срикошетировавшей пули, попавшей в него в Анголе. Через лопатку прошел более глубокий и длинный шрам от ножа в Ираке, а напоминанием о вьетконговской пуле была сморщенная кожа на правой стороне грудной клетки. Маклину было сорок четыре года, но иногда после сна он чувствовал себя семидесятилетним, когда напоминали о себе стреляющие боли в руках и ногах от костей, поломанных в битвах на далеких берегах.
Он закончил бриться и сдвинул в сторону занавеску душа, чтобы пустить воду, но потом остановился, поскольку на полу маленькой душевой кабинки валялись куски потолочной плитки и щебень. Из отверстий, открывшихся в потолке душа, капала вода. Пока он смотрел на протекающий потолок, соображая, что он опаздывает и принять душ не придется, внезапно в нем поднялась злоба, как жидкий чугун в домне; он трахнул кулаком по стенке раз и другой, во второй раз от удара осталась сетка мелких трещин.
Он наклонился над раковиной, пережидая пока пройдет злоба, как это часто бывало.
– Успокойся,– сказал он себе. – Дисциплина и контроль. Дисциплина и контроль. – Он повторил это несколько раз, как мантру, сделал долгий глубокий вдох и выпрямился. Надо идти, подумал он. Меня ждут. Он помазал карандашом–дезодорантом под мышками, потом пошел к шкафу в спальне, чтобы достать форму.
Он извлек пару выглаженных темно–голубых брюк, светло–голубую рубашку и бежевую поплиновую летную куртку с нашивками из кожи на локтях и надписью “МАКЛИН”, сделанной на нагрудном кармане. Он потянулся к верхней полке, где держал ящичек с автоматическим пистолетом “Ингрем” и обоймы к нему, и любовно вытащил из нее фуражку полковника ВВС, сдунул воображаемые пылинки с ее козырька и надел на голову. Посмотрел на себя в зеркало в полный рост на внутренней стороне дверцы шкафа: проверил, надраены ли пуговицы, наглажены ли стрелки брюк, сияют ли ботинки. Расправил воротничок и приготовился идти.
Его личный электромобиль был припаркован поодаль от жилья, на уровне командного центра. Он закрыл дверь одним из множества висевших на цепи на его поясе ключей, потом сел в электромобиль и направил его по коридору. Позади него, за его апартаментами, была опечатанная металлическая дверь склада оружия и помещения с аварийным запасом пищи и воды. Дальше, на другом конце коридора, за апартаментами других технических специалистов и наемных рабочих Земляного Дома, была генераторная и пульт управления системой фильтрации воздуха. Он проехал мимо двери пункта наблюдения за периметром, в котором находились экраны небольших портативных полевых радарных установок для контроля зоны вокруг Земляного Дома, а также главный экран направленной в небо радарной чащи, установленной на вершине горы Голубой Купол. В пределах пункта наблюдения за периметром находилась также гидравлическая система для перекрытия воздухозаборников и обложенных свинцом ворот в случае ядерной атаки; за разными радарными экранами велось круглосуточное наблюдение.
Маклин направил электромобиль вверх по уклону к следующему уровню, где находился главный зал. Он проехал мимо открытых дверей гимнастического зала, где занималась секция аэробики. По коридору бежали трусцой несколько любителей утренних пробежек, и Маклин кивнул им, проезжая мимо. Далее он попал в более широкий коридор, ведущий к главной площади Земляного Дома, соединяющей многие вестибюли. В центре ее на постаменте стоял обломок скалы, по кругу расположились различные “магазины”, внешним видом напоминавшие магазины городка в долине. На главной площади Земляного Дома были салун, кинотеатр, где показывали видеофильмы, библиотека, больница со штатом из доктора и двух сестер, павильон для игр и кафетерий. Маклин ощутил запах яичницы с беконом, когда проезжал мимо кафетерия, и пожалел, что не было времени позавтракать. Ему непривычно было опаздывать, дисциплина и контроль, подумал он. Это были две вещи, которые делали человека мужчиной.
Он все еще чувствовал злость на то, что в его душевой обвалился потолок. Позднее оказалось, что во многих местах Земляного Дома потолки и стены дали трещины и подались. Он обращался к братьям Осли много раз, но они сказали ему, что в отчетах строителей указано, что осадка нормальная. Какая тут, в задницу, осадка! – сказал тогда Маклин. У нас неприятности с откачкой воды! Вода скапливается над потолком и просачивается вниз.
– Не лезь в бутылку, полковник,– ответил ему из Сан–Антонио Донни Осли. Если ты нервничаешь, то и клиенты начинают нервничать, правильно? Нет смысла нервничать, потому что гора стоит несколько тысяч лет и никуда пока не делась.
– Дело не в горе! – сказал Маклин, сжимая в кулаке трубку. – Дело в туннелях! Моя бригада уборщиков каждый день находит трещины!
– Осадка, в ней все дело. Теперь послушай, Терри и я вбухали больше десяти миллионов в это место, и мы строили его надолго. Если бы у нас не было тут дел, мы были бы там, с вами. Теперь у вас, там глубоко под землей, осадка и протечки. И с этим ничего не поделаешь. Но мы платим вам сто тысяч долларов в год для того, чтобы вы поддерживали реноме Земляного Дома и жили в нем, вы – герой войны и все такое. Так что замазывайте эти щели, и пусть все будут довольны.
– Вы послушайте, мистер Осли. Если тут не будет через две недели специалиста–строителя, я уезжаю. Плевать мне на контракт. Я не собираюсь воодушевлять людей жить здесь, если здесь небезопасно.
– Верю,– сказал Донни Осли, его техасский акцент стал на несколько градусов холоднее,– но вам, полковник, лучше успокоиться. Вы что же, хотите выйти из дела? Это непорядочно. Вы только вспомните, как Терри и я нашли вас и приняли, до того, как вы совсем докатились, хорошо? Дисциплина и контроль! – подумал Маклин, сердце его колотилось. Дисциплина и контроль! А потом он слушал, как Донни Осли говорил ему, что пришлет специалиста–строителя в течение двух недель из Сан–Антонио, чтобы осмотреть Земляной Дом самым тщательным образом. – Однако, все же вы главный босс. У вас неприятности – решайте их. Правильно?
Это было почти месяц назад. Строитель–специалист так и не приезжал.
Полковник Маклин остановил электромобиль около пары двойных дверей. Над дверьми была надпись “Главный Зал”, выполненная вычурными буквами в старом стиле. Прежде чем войти, он затянул ремень еще на одну дырочку, хотя брюки успели сморщиться на животе, потом подтянул живот и, прямой и стройный, вошел в зал.
Около дюжины людей сидели в красных виниловых креслах, обращенных к сцене, где капитан Уорнер отвечал на вопросы и показывал на карте на стене позади него особенности Земляного Дома. Сержант Шорр, стоявший наготове на случай более трудных вопросов, увидел, что вошел полковник, и быстро подошел к микрофону на кафедре.
– Извините, капитан,– сказал он, прерывая объяснение насчет герметизации и системы очистки воздуха. – Ребята, позвольте мне представить вам того, кто на самом деле не нуждается в этом: полковник Джеймс Барнет Маклин.
Полковник продолжал идти четким шагом вдоль центрального прохода, а аудитория аплодировала. Он занял место позади подиума, обрамленное американским флагом и флагом Земляного Дома, и оглядел аудиторию. Аплодисменты продолжались, и средних лет человек в маскировочной военной куртке встал, а за ним так же одетая его жена, потом встали все и аплодировали. Маклин дал поаплодировать еще пятнадцать секунд, прежде чем поблагодарил их и попросил сесть.
Капитан Уорнер, “Медвежонок”, крепкий мужчина в прошлом “зеленый берет”, потерявший левый глаз от взрыва гранаты в Судане и теперь на его месте носивший черную повязку, сел позади полковника, и рядом с ним сел Шорр. Маклин стоял, собирая в мыслях то, что собирался сказать; он обычно произносил приветственную речь всем новоприбывшим в Земляной Дом, говорил им, насколько это было безопасное место и что оно будет последней американской крепостью, когда вторгнутся русские. После этого отвечал на их вопросы, пожимал им руки и подписывал несколько автографов. Это было то, за что Осли платили ему.
Он глядел им в глаза. Они привыкли к мягкой, чистой постели, приятно пахнувшей ванне и ростбифу в воскресное утро. Трутни, подумал он. Они жили, чтобы пить, есть и срать, и думали, что знают все про свободу, закон и мужество, но им неизвестно главное в этих вещах. Он охватил взглядом их лица и ничего кроме мягкости и слабости в них не увидел, это были люди, которые думали(!), что жертвуют своими женами, мужьями, детишками, домами и всеми своими владениями ради того, чтобы держать подальше от наших берегов русское дерьмо, но они не жертвовали, потому что их души были слабенькие, а мозги разложились от некачественной умственной пищи. И вот они здесь, ждут, как и все другие, что он скажет им, какие они истинные патриоты.
Он хотел открыть рот и сказать им, чтобы они бежали подальше от Земляного Дома, что это место спроектировано некачественно, и что они, слабовольные проигравшие, должны уезжать по домам и трястись в своих подвалах. Иисус Христос! – подумал он. Какого черта я здесь делаю?
Затем внутренний голос, подобно щелканью бича, произнес: Дисциплина и контроль! Возьми себя в руки, мистер!
Это был голос Солдата–Тени, всегда сопровождавшего его. Маклин на секунду закрыл глаза. Когда открыл их, то взгляд его пришелся на костлявого, хрупкого на вид мальчика, сидевшего во втором ряду между отцом и матерью. Хороший ветер сдует этого мальчишку с высот на землю, решил он, но остановился, рассматривая бледно–серые глаза мальчика. Ему подумалось, что он кое–что узнал в этих глазах – решительность, сметливость, волю – это он вспомнил из фотографий самого себя в таком возрасте, когда был жирным, неуклюжим жлобом, которому отец, капитан ВВС, поддавал под задницу при каждом удобном случае.
Изо всех них, сидящих передо мной, подумал он, один только этот тощий мальчишка может получить шанс. Остальные – собачье дерьмо. Он взял себя в руки и начал вступительную речь с таким энтузиазмом, словно копал отхожее место.
Пока полковник Маклин говорил, Роланд Кронингер рассматривал его с живым интересом. Полковник был несколько полнее, чем на фотографиях в “Солдатах удачи”, и выглядел сонным и уставшим. Роланд был разочарован; он ожидал увидеть подтянутого и бодрого героя войны, а не потрепанного продавца автомобилей, одетого в военные отрепья. Трудно было поверить, что это тот же человек, который сбил три МИГа над мостом Тханг Хоа, прикрывая потерявший управление самолет товарища, а потом катапультировался из развалившегося самолета.
Облезлый, решил Роланд. Полковник Маклин был облезлым, и он начал думать, что Земляной Дом может быть тоже облезлым. Этим утром он проснулся, обнаружив на подушке темное пятно от воды: потолок протекал, в нем была трещина шириной в два дюйма. Из зонтика душа не шла горячая вода, а холодная была полна ржавчины. Мама не могла помыть голову, и отец сказал, что непременно доложит об этих неприятностях сержанту Шорру.
Роланд боялся подключать свой компьютер, потому что воздух в спальне был слишком сырым, и его первое впечатление о Земляном Доме как о чистенькой средневековой крепости постепенно угасало. Конечно, он привез с собой книги для чтения, тома о деяниях Макиавелли и Наполеона и научные исследования о средневековых осадных средствах, но ему очень не хватало изучения новых подземных ходов в игре “Рыцарь Короля”. “Рыцарь Короля” был его собственным творением – воображаемый мир сотрясаемых воинами феодальных королевств. Теперь, похоже, ему придется все время читать!
Он смотрел на полковника Маклина. Глаза Маклина смотрели с ленцой, а его лицо было ожиревшим. Он был похож на старого быка, которого оставили пастись на лугу, потому что он ни на что больше неспособен. Но когда взгляд Маклина встретился с его взглядом и на пару секунд удержал его прежде чем скользнуть дальше, Роланду вспомнилась фотография, на которой был изображен Джо Луис, когда чемпион мира был зазывалой в отеле в Лас–Вегасе. На той фотографии Джо Луис выглядел вялым и уставшим, но видно было его массивную руку, охватившую хрупкую белую руку туриста, а взгляд его черных глаз был тверд и какой–то отрешенный, словно мысленно он был опять на ринге, вспоминая удар, прошивший пресс соперника почти до хребта. Роланд подумал, что такой же отстраненный взгляд был в глазах полковника Маклина, и точно также ясно, как то, что Джо Луис мог бы раздавить косточки руки того туриста одним быстрым жимом, Роланд почувствовал, что боец в полковнике Маклине еще не умер.
В то время как продолжалось выступление полковника Маклина, рядом с картой зазвонил телефон. Сержант встал и взял трубку, несколько секунд слушал, что ему говорили, повесил трубку и пошел назад через сцену к полковнику. Роланд подумал, что что–то в лице Шорра изменилось, пока он слушал телефон, сейчас он постарел, и лицо его слегка покраснело. Он сказал:
– Извините меня, полковник! – и положил руку на микрофон.
Голова полковника дернулась, в глазах его показался гнев на прервавшего его.
– Сэр,– тихо сказал Шорр. – Сержант Ломбард говорит, что вы нужны в пункте наблюдения за периметром.
– Что там?
– Он не говорит, сэр. Я думаю… он говорил как–то весьма нервно.
– Говно! – подумал Маклин. Ломбард становится нервный каждый раз, когда радар поймает стаю гусей или лайнер, пролетающий над головой. Однажды они запечатались в Земляном Доме потому, что Ломбард принял группу дельтапланеристов за вражеских парашютистов. И все же Маклин должен проверить. Он показал капитану Уорнеру следовать за ним и потом сказал Шорру закончить вводную беседу после их ухода. – Леди и джентльмены,– сказал Маклин в микрофон. – Мне придется уйти, чтобы разобраться с небольшой неприятностью, но я надеюсь всех увидеть позже днем на приеме для новоприбывших. Благодарю за внимание. – Затем он прошел по проходу, за ним по пятам следовал капитан Уорнер.
Они поехали на электромобиле той же дорогой, которой прибыл Маклин. Маклин всю дорогу проклинал глупость Ломбарда. Когда они вошли в помещение наблюдения за периметром, они увидели Ломбарда, впившегося в экран, на котором были эхо–сигналы от радара на вершине Голубого Купола. Около него стояли сержант Беккер и капрал Прадо, оба также впились в экран. Помещение было набито электронным оборудованием, другими радарными экранами и небольшим компьютером, державшим в памяти даты прибытия и отбытия жильцов Земляного Дома. С полки над шеренгой радарных экранов из коротковолнового приемника раздавался громкий голос, совершенно искаженный треском атмосферных разрядов. Голос звучал панически, захлебываясь, так быстро частил слова, что Маклин не мог разобрать, что он говорил. Но Маклину голос не понравился, и его мышцы сразу напряглись, а сердце забилось.
– Отойдите в сторону,– сказал он людям. Он стал так, чтобы можно было хорошо видеть экран.
Во рту у него пересохло, и он услышал, как его мозговые схемы заскрежетали от работы. – Боже наш милостивый,– прошептал он.
Искаженный голос из коротковолнового приемника говорил:
Нью–Йорк получил… сметен… ракеты накрывают восточное побережье… разрушен Вашингтон… Бостон… Я вижу там огромное пламя… Из шторма атмосферных разрядов вырывались другие голоса, куски и обрывки информации, свистевшие по сети от обезумевших радистов по всем Соединенным Штатам и пойманные антеннами горы Голубой Купол. Ворвался еще один голос с южным акцентом, кричавший: Атланта только что перестала существовать! Думаю, что Атланте конец! Голоса перекрывали друг друга, возникали и пропадали, смешивались с рыданиями и криками, слабым, обморочным шепотом, и названия американских городов, повторялись, как причитания по мертвым: Филадельфия… Майами… Нью–Порт Ньюс… Чикаго… Ричмонд… Питсбург…
Но внимание Маклина было приковано к тому, что было на экране радара. Никакого сомнения в том, что происходило, быть не могло. Он посмотрел на капитана Уорнера и начал было говорить, но на мгновение потерял голос. Потом произнес: – Поставьте охрану повсюду. Запечатайте ворота. Нас атакуют. Действуйте.
Уорнер вытащил портативную радиостанцию и стал энергично раздавать команды.
– Вызовите сюда Шорра,– сказал Маклин, и сержант Беккер, верный и надежный человек, служивший с Маклином в Чаде, немедленно сел к телефону и стал нажимать кнопки. Из коротковолнового приемника говорил дрожащий голос:
– Это ККТИ из Сент–Луиса! Кто–нибудь, отзовитесь! Я вижу огонь в небе! Он повсюду! Боже всемогущий, я никогда не видел…
Сверлящий вой атмосферных помех и других далеких голосов заполнили провал, оставшийся после сигнала из Сент–Луиса.

Предыдущая страница 2 Следующая страница


3 Роберт Маккаммон

– Вот оно,– прошептал Маклин. Глаза его блестели, на его лице была тонкая пленка пота. – Готовы мы к этому или нет, вот оно! – И глубоко внутри его, в колодце, куда долго не проникал луч света, Солдат–Тень кричал от восторга.

Глава 9. Подземные парни

10 часов 46 минут до полудня (центральное дневное время)
На Межштатном шоссе номер 70
Округ Элсворт, штат Канзас

В двадцати четырех милях к западу от Салины потрепанный старый “Понтиак” Джоша Хатчинса издал хрип, как старик страдающий от пневмонии. Джош увидел, что стрелка термометра резко подпрыгнула к красной черте. Хотя все стекла в машине были опущены, внутри автомобиля было как в парилке, и белая хлопковая рубашка и темно–синие брюки Джоша приклеились к его телу от пота.
– О, Господи! – подумал он, глядя на то, как ползла вверх красная стрелка. Радиатор вот–вот взорвется. Спасение приближалось с правой стороны, где виднелось выгоревшая надпись “Поу–Поу. Бензин! Прохладительные напитки! Одна миля!” и нарочито смешная картина старого чудака, сидящего на муле и курившего трубку.
– Надеюсь, что смогу протянуть еще милю,– подумал Джош, направляя “Понтиак” по спасительному уклону. Автомобиль продолжал содрогаться, а стрелка зашла уже на красное, но радиатор пока не взорвался. Джош правил к северу, следуя надписи Поу–Поу, и перед ним, простираясь до горизонта, лежали тучные поля кукурузы, выросшие в рост человека и поникшие от июльской жары. Двухрядная проселочная дорога пролегла прямо через них, и не было ни дуновения ветра, чтобы колыхнуть колосья; они стояли по обеим сторонам дороги как неприступные стены и могли, насколько было известно Джошу, тянуться на сотню миль к востоку и западу.
“Понтиак” захрипел, и его встряхнуло. – Давай,– просил Джош, по его лицу стекал пот. – Давай, не отыгрывайся на мне сейчас. – Ему не улыбалось шагать целую милю по сорокаградусной жаре, его тогда найдут растаявшим на асфальте, похожим на чернильную кляксу. Стрелка продолжала карабкаться, и красные аварийные лампочки замигали на щитке.
Вдруг послышался хрустящий звук, напомнивший Джошу рисовые хлопья, которые он любил в детстве. И затем, в одно мгновение, лобовое стекло покрылось какой–то ползущей коричневой массой. Прежде, чем Джош сделал удивленный вдох, коричневое облако ворвалось через открытое окно с правой стороны “Понтиака”, и его накрыли ползущие, трепещущие, ворошащиеся существа, которые лезли за ворот рубашки, в рот, ноздри и глаза. Он выплевывал их, сбрасывал с век одной рукой, а другой при этом сжимал руль. Это был самый тошнотворный звук шуршания, какой ему приходилось слышать, оглушительный шум скребущих крыльев. Когда глаза у него освободились, он увидел, что лобовое стекло и внутренность автомобиля покрыты саранчой, лезущей через него, пролетающих сквозь его автомобиль на левую сторону. Он включил стеклоочистители, но вес огромной массы саранчи не дал им сдвинуться с места.
Через несколько секунд они начали слетать с лобового стекла, сначала по пять–шесть штук за один раз, и вдруг вся масса поднялась винтовым коричневым торнадо. Стеклоочистители заскрипели туда–сюда, раздавливая тех неудачников, которые слишком задержались. Затем из–под крышки вырвался пар, и “Понтиак” прыгнул вперед. Джош посмотрел на шкалу термометра; на стекло налипла саранча, а стрелка переваливала за красную черту.
Уж точно сегодня не лучший мой день, мрачно подумал он, стряхивая саранчу с рук и ног. Они тоже старались покинуть автомобиль и последовать за огромным облаком, двигавшимся над сжигаемым солнцем злаком, устремляясь в северо–западном направлении. Одно из насекомых ударило его прямо в лицо, издавая крыльями шум, похожий на презрительное вибрирующее стрекотание, после чего улетело вслед за другими. В автомобиле их осталось около двадцати штук, они лениво ползали по щитку и пассажирскому сиденью.
Джош сосредоточился на том, куда он едет, моля, чтобы мотор протянул еще несколько ярдов. Сквозь струю пара он увидел маленькое строение из шлакоблоков с плоской крышей, приближавшееся справа. Впереди него стояли бензиновые колонки под тентом из зеленого брезента. На крыше строения стоял самый натуральный старый фургон, и на его боку красными огромными буквами было написано: “Поу–Поу”.
Он сделал вдох облегчения и свернул на дорожку из гравия, но прежде, чем он подъехал к бензоколонке и водяному шлангу, “Понтиак” кашлянул, дрогнул и выстрелил в одно и тоже время. Мотор издал звук, похожий на тот, когда бьют по пустому ведру, и потом единственным звуком осталось шипение пара. Ну, подумал Джош, будь что будет.
Обливаясь потом, он вылез из автомобиля и задумчиво посмотрел на вздымающуюся струю пара. Потянувшись открыть капот, он ощутил укус обжигающего металла. Он отступил назад, и так как солнце палило с неба, раскаленного почти добела, Джошу подумалось, что жизнь его тоже достигла крайней черты.
Хлопнула сетчатая дверь.
– Что, неприятности какие–то? – спросил сиплый голос.
Джош глянул. От сооружения из шлакоблоков к нему подходил маленький сгорбленный пожилой человек, на котором была огромная засаленная шляпа, комбинезон и ковбойские ботинки.
– Точно, неприятности,– ответил Джош.
Маленький человек, ростом не больше пяти футов и одного дюйма, остановился. Огромная шляпа, которую завершала лента из зеленой кожи и торчащее орлиное перо, почти скрывала голову. Лицо сильно загоревшее, похожее на обожженную солнцем глину, глаза – как темные сверкающие точечки.
– Ого–го! – дребезжащим голосом протянул он. – Какой вы большой! Боже, никогда не видел такого большого, как вы, с тех пор, как здесь побывал цирк! – Он осклабился, обнажив мелкие, желтые от никотина, зубы. – Как там у вас погода?
Джош, изнуренный потом, разразился смехом. Он широко, как только мог, улыбнулся.
– Такая же, как здесь,– ответил он. – Ужасная жара.
Маленький человек благоговейно потряс головой и обошел вокруг “Понтиака”. Он тоже попытался поднять капот, но обжег пальцы.
– Сорвало шланг,– решил он. – Да. Шланг. Последнее время так часто бывает.
– Запасной имеется?
Человек закинул голову, чтобы увидеть лицо Джоша, все еще явно пораженный его ростом.
– Не–а,– сказал он. – Ни единого. Хотя для вас один достану. Закажу в Салине, будет здесь через… два или три часа.
– Два или три часа? Салина всего в тридцати милях отсюда!
Маленький человек пожал плечами.
– Жаркий день. Городские не любят жары. Слишком привыкли к кондиционерам. Да, два или три часа, не меньше.
– Черт возьми! А мне еще ехать в Гарден–Сити!
– Далековато,– согласился. – Хорошо бы стало чуть прохладнее. Если хотите, у меня есть прохладительные напитки. – Он знаком показал Джошу идти за ним и направился к строению.
Джош ожидал, что там будет завал банок автомасел, старых аккумуляторов, а на стенах полно покрышек, но когда ступил внутрь, то с удивлением увидел опрятный, ухоженный сельский магазинчик. У дверей лежал маленький коврик, а за прилавком с кассовым аппаратом была маленькая ниша, из которой, сидя в кресле–качалке, можно было смотреть телепередачи по переносному “Сони”. Однако сейчас на экране был виден только рябящий “снег” атмосферных помех.
– У меня случились какие–то неполадки прямо перед тем, как вы подъехали,– сказал он. – Я смотрел передачу про больницу и тех больных, которые в нее попадают. Господи Боже, нужно сажать в тюрьму за такие шалости! Он хихикнул и снял шляпу. Лоб у него был бледный, на голове торчали мокрые от пота клочки седых волос. – Все другие каналы тоже вышли из строя, поэтому, думаю, нам остается только разговаривать.
– Я тоже так думаю,– Джош встал перед вентилятором на прилавке, давая восхитительно прохладному воздуху отдуть влажную рубашку от кожи.
Маленький человек открыл холодильник и вытащил две жестянки кока–колы. Одну подал Джошу, который вскрыл ее и жадно отпил.
– Бесплатно,– сказал человек. – Вы выглядите так, будто провели неважное утро. Меня зовут Поу–Поу Бриггс, Поу–Поу не настоящее мое имя. Так меня зовут мои парни. Поэтому и на вывеске так написано.
– Джош Хатчинс. – Они пожали руки, и маленький человек опять улыбнулся и притворился, что содрогается от пожатия руки Джоша. – Ваши парни работают здесь с вами?
– О, нет,– Поу–Поу тихо засмеялся. – У них свое заведение в четырех–пяти милях по дороге.
Джош был рад, что не стоит под палящим солнцем. Он походил по магазинчику, прикладывая прохладную жестянку к лицу и чувствуя, как оно расслабляется. Для обычного сельского магазинчика посреди кукурузных полей он заметил еще одну интересную вещь; на полках у Поу–Поу было чересчур много всякого товара: буханки белого хлеба, ржаной хлеб, изюм, лавровый лист, банки зеленого горошка, свекла, маринованные овощи, персики, ананасы и разные другие фрукты; около тридцати различных консервированных супов, банки с бифштексами, соленый мясной фарш, нарезанные ростбифы; под стеклом были выставлены такие товары, как ножи, сырорезки, консервные ножи, фонари и батарейки; целая полка была занята фруктовыми соками в банках, пуншем, виноградным напитком и минеральной водой в пластиковых бутылях. На стене висели лопаты, мотыги, кирки, пара садовых секаторов и шланг для полива. Рядом с кассовым аппаратом был журнальный стенд, на котором выставлена периодика, вроде “Летное дело”, “Американский летчик”, “Тайм”, “Ньюсуик”, “Плейбой” и “Пентхауз”. Здесь, подумал Джош, настоящий универмаг, а не сельская лавка.
– Много людей живет в округе? – спросил Джош. – Мало. – Поу–Поу стукнул кулаком по телевизору, но помехи не исчезли.Не слишком много.
Джош почувствовал, как кто–то ползает у него под воротником; он запустил руку и вытащил оттуда саранчу.
– Противные твари? – спросил Поу–Поу. – Лезут, куда только могут. За последние два–три дня через поля их пролетело тысячи. Что–то странное.
– М–да. – Джош держал насекомое пальцами и пошел к сетчатой двери. Открыл ее и щелчком отправил саранчу вверх; она на пару секунд покружилась над его головой, издала мягкий стрекочущий звук и затем полетела на северо–запад.
Неожиданно по дороге подлетел красный “Камаро”, обогнул застрявший “Понтиак” Джоша и тормознул около бензоколонки.
– Еще клиенты,– объявил Джош.
– Ну–ну. Сегодня у нас хорошо идет дело, не правда ли? – человек вышел из–за прилавка и встал рядом с Джошем, едва доходя ему до ключицы. Дверцы “Камаро” открылись, и оттуда вышли женщина и маленькая беловолосая девочка.
– Эй! – позвала в сетчатую дверь женщина, которая была втиснута в красную плетеную шляпку и обтягивающие, неприличного вида джинсы. – Могу я получить здесь хоть немного приличного бензина?
– Конечно, можете. – Поу–Поу вышел наружу, чтобы отпустить ей бензин. Джош допил кока–колу, смял жестянку и бросил ее в мусорную корзинку; когда он опять посмотрел сквозь сетчатую дверь, он увидел ребенка, одетого в небесно–голубой спортивный костюмчик, стоявшего прямо на жгучем солнце, глядя на движущиеся облака саранчи. Женщина, у которой были неряшливо выкрашенные под блондинку волосы, мокрые от пота, взяла за руку девочку и подвела ее к Поу–Поу. Джош посторонился, когда они вошли, а женщина, у нее чернело под правым глазом, метнула на него подозрительный взгляд и подошла к вентилятору, чтобы охладиться.
Ребенок уставился на Джоша, как будто глядя сквозь высоко раскинувшиеся ветви дерева. Она миленькая крошка, подумал Джош; глаза у нее были мягкие, лучисто–голубые. Их цвет напомнил Джошу летнее небо, когда он сам был ребенком, когда все “завтра” были его и не нужно было куда–то особо спешить. Лицо маленькой девочки по форме напоминало сердечко и выглядело нежным, кожа ее была почти прозрачная. Она сказала:
– Вы гигант?
– Ш–ш–ш, Свон,– сказала Дарлин Прескотт. – Не следует разговаривать с незнакомцами.
Но маленькая девочка продолжала глядеть на него в ожидании ответа. Джош улыбнулся.
– Пожалуй, да.
– Сью Ванда,– Дарлин сжала плечо Свон и отвернула ее от Джоша.
– Жаркий денек,– сказал Джош. – Куда вы обе направляетесь?
Дарлин мгновение молчала, давая прохладному воздуху обдувать ее лицо.
– Куда угодно, только не сюда,– ответила она, глаза ее закрылись, а голова запрокинулась вверх, так, чтобы воздух попал ей на шею.
Вернулся Поу–Поу, стирая пот с лица заношенным платком.
– Заправил, леди. Пожалуйста, пятнадцать долларов и семьдесят пять центов.
Дарлин стала копаться в кармане, но Свон тронула ее за локоть.
– Мне нужно сейчас же,– прошептала она. Дарлин выложила на прилавок двадцатидолларовую бумажку. – У вас есть дамский туалет, мистер?
– Не–а,– ответил он, но потом глянул на Свон, которой явно было не по себе, и пожал плечами. – Ну, пожалуй, можете воспользоваться моим. Подождите минутку. – Он прошел и откинул ковровую занавеску за прилавком. За ней был люк. Поу–Поу отвернул винт и поднял его. Аромат жирного чернозема пахнул из проема, вниз уходили деревянные ступеньки в подвал. Поу–Поу спустился на несколько ступенек, ввернул в патрон свисавшую на проводе лампочку и потом поднялся наверх. – Туалет налево, где маленькая дверь, сказал он Свон. – Иди.
Она взглянула на мать, которая пожала плечами и показала ей идти вниз, и Свон спустилась в люк. Стенки подвала были из плотно спрессованной глины, потолок из толстых деревянных балок, проложенных крест–накрест. Пол был из пористого бетона, а в помещении длиной около двадцати футов, шириной – десять и высотой – семь или восемь, стоял диванчик, проигрыватель и радио, полка с обложками журналов, на которых были Луис Ламур с собачьими ушами и Брет Холлидей, а на стене – плакат с Долли Партон. Свон нашла дверь в крошечную кабинку, где была раковина, зеркало и унитаз.
– Вы здесь живете? – спросил старика Джош, смотревший через люк.
– Конечно, здесь и живу. Раньше жил на ферме в паре миль отсюда к востоку, но продал ее, когда жена умерла. Мои парни помогли мне выкопать этот подвал. Не так уж это и много, но все же какой–то дом.
– Фу! – сморщила нос Дарлин. – Пахнет как в могиле.
– А почему вы не живете с сыновьями? – спросил Джош.
Поу–Поу посмотрел на него с любопытством, брови у него сдвинулись.
– С сыновьями? У меня нет сыновей.
– А я подумал, что есть, раз они помогли вам выкопать подвал.
– Мои парни помогли, да. Подземные парни. Они сказали, что сделают мне по–настоящему хорошее место для жилья. Видите ли, они ходят сюда все время и запасаются продуктами, потому что мой магазин ближайший.
Джош никак не мог уразуметь, о чем говорит старик. Он спросил еще раз:
– Ходят сюда откуда?
– Из–под земли,– ответил Поу–Поу.
Джош покачал головой. Старик сумасшедший.
– Послушайте, не посмотрите ли мой радиатор сейчас?
– Я собираюсь. Еще одну минуту, и мы пойдем посмотрим, что же там.
Поу–Поу зашел за прилавок, отбил чек на бензин для Дарлин и дал ей сдачу с двадцатки. Свон стала подниматься по ступенькам из подвала. Джош собрался с силами выйти на палящее солнце и шагнул наружу, направляясь к своему все еще испускавшему пар “Понтиаку”.
Он почти дошел до него, как у него под ногами земля дрогнула.
Он перестал шагать.
– Что это! – удивился он. – Землетрясение? Да, только этого не хватало, чтобы довершить такой день!
Солнце палило чудовищно. Облака саранчи исчезли. Через дорогу огромное поле кукурузы было недвижно, как картина. Единственным звуком было шипение пара и равномерный стук “тик–тик” перегревшегося мотора “Понтиака”.
Сощурившись от резкого света, Джош поглядел на небо. Оно было белым и неживым, как будто зеркало с облаками. Сердце у него заколотилось. Позади него стукнула сетчатая дверь, и он подскочил. Вышли Дарлин и Свон и направились к “Камаро”. Вдруг Свон тоже остановилась, а Дарлин прошла несколько шагов, пока не обнаружила, что ребенка рядом с ней нет.
– Идем! Пошли на дорогу, дорогая!
Взгляд Свон был устремлен в небо. Оно такое спокойное, подумала она. Такое спокойное…Тяжелый воздух придавливал ее к земле, ей было тяжело дышать. В течение всего этого длинного дня она замечала огромные стаи улетающих птиц, лошадей, пугливо носившихся по лугам, собак, которые выли на небо. Она чувствовала, что что–то должно случиться, что–то очень плохое, ощущение было такое же, как прошлой ночью, когда она видела светлячков. Но это чувство все утро становилось сильнее, с того самого момента, когда они покинули мотель в Уичито, а сейчас у нее на руках и ногах появилась “гусиная кожа”. Она чувствовала опасность в воздухе, на земле, везде.
– Свон! – голос Дарлин одновременно был раздраженным и взволнованным. Ну, иди же.
Маленькая девочка застыла, глядя на побуревшие поля кукурузы, протянувшиеся до горизонта. Да, подумала она. И здесь тоже опасность. Особенно здесь.
Кровь забилась в ее жилах, желание плакать почти полностью овладело ею.
– Опасность,– прошептала она. – Опасность… в поле…
Земля опять дрогнула под ногами Джоша, и ему показалось, что он слышит глубокий скрежещущий звук, как будто оживает тяжелая железная махина.
Дарлин закричала:
– Свон! Идем!
– Что за черт?.. – подумал Джош.
И вот раздался сверлящий ноющий звук, быстро нараставший, и Джош закрыл ладонями уши, изумляясь, останется ли он в живых, чтобы получить свой чек.
– Боже всемогущий! – закричал Поу–Поу, стоявший в проеме двери.
Столб грязи вырвался наружу в поле в четырехстах ярдах к северо–западу, и тысячи колосьев опалило пламенем. Появилось огненное копье, шум от которого походил на шипение шашлыка на ребрышке, пока оно не взлетело на несколько сот футов, потом сделало эффектную дугу, чтобы развернуться на северо–запад, и исчезло в мареве. В полумиле или около этого из–под земли взлетело еще одно огненное копье и последовало за первым. Еще дальше еще два взлетели вверх и в две секунды исчезли из вида; потом огненные копья стали взлетать по всему полю, ближайшее в трехстах ярдах отсюда, а самые дальние в пяти–шести милях через поле. Фонтаны грязи вырывались наверх, когда они взлетали с невероятной скоростью, их огненные хвосты оставляли голубые отпечатки на сетчатке глаз Джоша. Зерно горело, и горячий ветер от огненных копий сдувал пламя по направлению к заведению Поу–Поу.
Волны тошнотворного жара омывали Джоша, Дарлин и Свон. Дарлин все еще кричала Свон садиться в автомобиль. Ребенок с ужасом завороженно смотрел как десятки огненных копий продолжали вырываться из поля. Земля содрогалась под ногами Джоша от ударных волн. Его ощущения спутались, он сообразил, что огненными копьями были ракеты, рвавшиеся с ревом из бункеров на канзасском кукурузном поле посреди огромных пустых пространств. Подземные парни, подумал Джош, и вдруг он понял, кого имел в виду Поу–Поу.
Заведение Поу–Поу было на краю замаскированной ракетной базы, и подземные парни это техники ВВС, которые сейчас сидели в своих бункерах и нажимали кнопки.
– Боже всемогущий! – кричал Поу–Поу, голос его терялся в этом реве. Посмотри, как они взлетают!
Ракеты все еще взлетали с поля, каждая из них летела вслед предыдущей в северо–западном направлении и исчезала в колеблющемся воздухе.
– Россия! – подумал Джош. – О, Боже мой, они летят на Россию!
На ум ему пришли все передачи новостей, которые он слышал, и статьи, которые читал за последние несколько месяцев, и в этот страшный миг он понял, что началась Третья Мировая война.
В крутящемся, вздыбленном воздухе летели воспламенившиеся колосья, дождем выпадавшие на дорогу и на крышу дома Поу–Поу. Зеленый брезентовый навес дымился, а брезент на фургоне уже загорелся. Вихрь из горящей соломы надвигался через разоренное поле, а поскольку ударные волны вызвали мощные ветры, они превратились в сплошную катящуюся стену огня в двадцать футов высотой.
– Поехали! – визжала Дарлин, подхватив Свон на руки.
Голубые глаза ребенка были широко раскрыты и смотрели, загипнотизированные этим зрелищем огня. Дарлин со Свон на руках побежала к автомобилю, а когда ударная волна сбила ее с ног, первые красные языки пламени стали подбираться к бензоколонке.
Джош понял, что огонь вот–вот перескочит дорогу. Колонки взорвутся. И тогда он снова оказался на футбольном поле перед ревущей в воскресный полдень толпой и мчался к лежавшим женщине и ребенку как человек–танк, пока часы стадиона отсчитывали последние секунды. Ударные волны сбивали его бег, а горящая солома падала на него сверху, но вот он своей толстой рукой подхватил женщину под талию. Она же плотно прижала к себе ребенка, на чьем лице застыло выражение ужаса.
– Пустите меня,– завизжала Дарлин, но Джош согнулся и рванулся к сетчатой двери, где Поу–Поу, со ртом, раскрывшимся от изумления, смотрел на взлет огненных копий.
Джош почти добежал, когда увидел вспышку раскаленного добела воздуха, будто в одно мгновение включили сотни миллионов многоваттных ламп. Джош отвел свой взгляд от поля и увидел свою тень на теле Поу–Поу Бриггса, и в этот самый короткий промежуток времени, длиной в тысячную долю секунды, он увидел, как в голубом свете лопнули глаза Поу–Поу. Старик вскрикнул, схватился за лицо руками и упал на сетчатую дверь, срывая ее с петель.
– О Боже, Иисус, о Боже! – бормотала Дарлин. Ребенок молчал.
А свет становился все ярче, и Джош чувствовал, как он омывает его спину, сначала ласково, как солнце в погожий летний день. Но тут же жар увеличился до уровня печи, и прежде чем Джош добежал до двери, он почувствовал, как кожа на его спине и плечах зашипела. Свет был настолько яркий, что он не видел, куда идет, и тут его лицо стало так быстро распухать, что он испугался, что оно лопнет, как чересчур сильно надутый пляжный мяч. Он запнулся, через что–то перелетел – это было тело Поу–Поу, корчащееся от боли в дверях. Джош чувствовал запах горящих волос и жженой кожи, и в голову ему пришла сумасбродная мысль: Я поджаренный сукин сын!
Он еще мог видеть сквозь щели распухших глаз; мир был колдовского бело–голубого цвета, цвета призраков. Впереди него был раскрыт люк. Джош дополз до него с помощью свободной руки, затем ухватил старика за руку, подтащил его за собой, вместе с женщиной и ребенком, к открытому квадрату. От взрыва в наружную стену застучали камни. Бензоколонка, понял Джош; кусок горячего рваного металла чиркнул по правой стороне головы. Полилась кровь, но ему некогда было думать о чем–то другом, кроме как попасть в подвал, потому что за спиной он слышал какофонию завывания ветра, подобную симфонии падших ангелов, но не осмелился посмотреть назад и узнать, что надвигается с поля. Весь домик трясся, бутылки и банки сыпались с полок. Джош швырнул Поу–Поу Бриггса по ступенькам как мешок с зерном, потом прыгнул сам, содрав ляжку о доску, но продолжая держать рукой женщину и ребенка. Они скатились на пол, женщина визжала сорванным задушенным голосом. Джош вскарабкался наверх, чтобы закрыть люк.
Тут он поглядел на дверной проем и увидел, что надвигалось. Смерч огня.
Он заполнил все небо, выбрасывая из себя зазубренные красные и голубые молнии и неся в себе тонны чернеющей земли, сорванной с полей. В этот момент он понял, что огненный смерч надвигается на бакалейный магазинчик Поу–Поу и через несколько секунд сметет его.
И тогда они просто либо будут жить, либо погибнут.
Джош высунулся, закрыл люк и спрыгнул со ступенек. Упал он боком на бетонный пол.
– Давай! – подумал он, зубы его ощерились, руки сжали голову. – Давай, черт тебя возьми!
Неземное нашествие мощного рычащего и крутящего ветра, треск огня и оглушающий удар грома заполнили подвал, выметая из сознания Джоша Хатчинса все, кроме холодного, безумного страха.
Бетонный пол внезапно содрогнулся, потом поднялся на три фута и раскололся, как разбитая фарфоровая тарелка. С дикой силой его швырнуло вниз. По барабанным перепонкам Джоша била боль. Он открыл рот, и хотя знал, что кричит, крика своего не услышал. И тут потолок подвала прогнулся, балки захрустели как кости на зубах голодного зверя. Джоша ударило по затылку; он ощутил, что его подбросило и закрутило как винт самолета, а ноздри его были забиты плотной мокрой ватой, и все, чего ему хотелось, так это выбраться с этого чертова борцовского ринга и попасть домой.
Потом он ничего больше не чувствовал.

Глава 10. Дисциплина и контроль делают человека мужчиной

10 часов 17 минут до полудня (горное дневное время)
“Земляной Дом”

– На десяти часах еще больше корпусов! – сказал Ломбард, когда радар провернулся еще раз и на зеленом экране сверкнули яркие точки. – Двенадцать идут на юго–запад на высоте четырнадцать тысяч футов. Боже, поглядите, как эти матки идут! – Через тридцать секунд вспышки ушли за радиус действия радара. – Еще пять приближаются, полковник! – Голос Ломбарда дрожал от страха и возбуждения, его лицо с тяжелым подбородком раскраснелось, глаза за стеклами очков, по типу летных, расширились. – Идут на северо–запад на семнадцати тысячах триста. Это наши. Идите, детки!
Сержант Беккер ухнул и ударил кулаком по ладони.
– Сотрем Ивана с карты! – заорал он.
Позади него покуривал трубочку капитан Уорнер и невозмутимо наблюдал здоровым глазом за радарным экраном. Двое техников в форме управляли радаром на периметре. Через комнату в кресле полулежал сержант Шорр, глаза его были остекленевшие и неверящие, и его страдающий взгляд все время подбирался к экрану главного радара и сразу же отскакивал к противоположной стене.
Полковник Маклин стоял за правым плечом Ломбарда, скрестив руки на груди, все его внимание сосредоточилось на зеленых вспышках, передвигающихся на экране в последние сорок минут. Легко было разобрать, где русские ракеты, потому что они направлялись к юго–востоку, по траекториям, которые вели их к среднезападным базам ВВС и зонам с межконтинентальными баллистическими ракетами. Американские ракеты летели на северо–запад на смертоносное рандеву с Москвой, Магаданом, Томском, Карагандой, Владивостоком, Горьким и сотнями других целей в городах и ракетных базах. У капрала Прадо на голове были наушники, ловящие слабые сигналы от коротковолновиков по всей стране.
– Сан–Франциско только что взлетел на воздух,– сказал он. – Последнее сообщение от КХСА в Сасалито. Что насчет огненного шара и голубых молний остальное исказилось.
– На одиннадцать часов семь корпусов,– сказал Ломбард. – На двенадцати тысячах футов. Направляются на юго–восток.
Еще семь, подумал Маклин. Боже мой! Это довело до шестидесяти семи количество “поступившей почты”, засеченной радаром Голубого Купола, и только одному Богу известно, сколько сотен, а вероятно и тысяч, прошли вдали от радиуса действия радара. Судя по паническим сведениям коротковолновиков, американские города испепелены в полномасштабной ядерной атаке. Но Маклин насчитал сорок четыре штуки “отправленной почты”, направленной к России, а он знал, что тысячи межконтинентальных и крылатых ракет, бомбардировщиков B–1 и ядерных боеголовок подводного базирования применены против Советского Союза. Не имело значения, кто начал; все разговоры окончены. Сейчас имело значение только то, кто достаточно силен, чтобы дольше продержаться против атомных ударов.
Когда Маклин увидел на экранах радаров первые советские ракеты, он тут же отдал распоряжение запечатать Земляной Дом. Расставлена охрана по периметру, ворота в скале опущены, задействована система заглушек люферного типа, чтобы предотвратить попадание радиоактивной пыли в вентиляционные короба. Осталось единственное, что нужно было сделать: сообщить гражданским в Земляном Доме, что Третья Мировая война началась, что их дома и родные вероятно уже испарились, что все, что они знали и любили, вполне могло уже исчезнуть во вспышке шара огня. Маклин отрепетировал это мысленно уже много раз: он соберет гражданских в главном зале и он спокойно объяснит им, что происходит. Они поймут, что должны оставаться здесь, внутри горы Голубой Купол, и им возможно уже никогда не попасть домой. Потом он обучит их дисциплине и контролю, сплавит жесткие панцири с их мягкими, жиденькими гражданскими телами, научит их думать по–солдатски. И из этой неприступной крепости они будут отражать советских захватчиков до последнего дыхания и последней капли крови, потому что он любит Соединенные Штаты Америки и ни один человек не заставит его стоять на коленях и умолять.
– Полковник? – один из молодых техников оторвал взгляд от экрана радара на периметре. – Я вижу приближающийся автомобиль, похож на “Роумер”, идет к горе на довольно большой скорости.
Маклин подошел ближе, чтобы рассмотреть искорку, несущуюся вверх по горной дороге. “Роумер” двигался так быстро, что его пассажирам угрожала опасность врезаться прямо в Голубой Купол.
Все еще во власти Маклина было открыть въездные ворота и впустить “Роумер” внутрь, применив код, который опередит компьютерную систему запечатывания убежища. Он представил обезумевшую от страха семью в автомобиле, может быть семью из Айдахо Фоллс или из какой–нибудь другой деревушки у подножия горы. Человеческие жизни, думал Маклин, пытающиеся уйти от десятикратного сокращения численности. Он поглядел на телефон. Набрав свой номер карточки и сказал в трубку код, он заставит компьютер по чрезвычайной ситуации расцепить замок и открыть ворота. Сделав это, он спасет жизнь людей.
Он потянулся к телефону.
Но что–то внутри его шевельнулось; тяжелое, темное, невидимое, шевелящееся словно на дне доисторического болота.
– С–с–стоп! – Шепот Солдата–Тени был похож на шипение запала на динамите. – Подумай о еде! Больше ртов – меньше еды!
Маклин заколебался, пальцы на дюйм отползли от телефона. Больше ртов меньше еды! Дисциплина и контроль! Возьми себя в руки.
– Я должен впустить их! – услышал Маклин собственный голос, и другие в помещении управления уставились на него. – Не уговаривайте, мистер!
– “Не уговаривайте, мистер?” Больше ртов – меньше еды! И вам ведь известно, что бывает, когда человек голоден, не так ли?
– Да,– прошептал Маклин.
– Сэр? – спросил техник по радару.
– Дисциплина и контроль,– повторил Маклин невнятно.
– Полковник? – Уорнер сжал плечо Маклина.
Маклин дернулся, будто бы просыпаясь от кошмара. Он оглядел остальных, потом снова поглядел на телефон и медленно убрал руку. На мгновение он опять оказался на дне, опять в грязи и дерьме, во тьме, но теперь он снова был в порядке. Теперь он знал свое место. Точно. Дисциплина и контроль делали чудеса. Маклин рывком сбросил руку капитана Уорнера и сузившимися глазами стал наблюдать искорку на экране радара по периметру.
– Нет,– сказал он. – Нет. Они слишком опоздали. Слишком. Земляной Дом останется запечатанным.
И почувствовал гордость за такое мужественное решение. В Земляном Доме было больше трехсот человек, не считая офицеров и техников. Больше ртов – меньше еды. Он был уверен, что поступил правильно.
– Полковник Маклин! – позвал Ломбард, голос его осел. – Посмотрите сюда!
Полковник Маклин тут же подскочил к нему, уставившись в экран. Он увидел группу из четырех чудовищ, шедших в пределах радиуса действия радара, одно из них, казалось, шло медленнее остальных, и пока оно колебалось, те три, что шли быстрее, исчезли за горой Голубой Купол.
– Что происходит?
– Этот корпус сейчас на двадцати двух тысячах четыреста,– сказал Ломбард. – А несколько секунд назад он был на двадцати пяти тысячах. Думаю, он падает.
– Не может он падать. На сотню миль здесь нет ни одного военного объекта,– подскочил сержант Беккер.
– Проверьте еще раз,– приказал Маклин Ломбарду самым спокойным голосом, на какой был способен.
Стрелка радара поползла вокруг с устрашающей медлительностью.
– Двадцать тысяч двести, сэр. Возможно, сбой в системе наведения. Подлая, идет прямо к нам!
– Вот дерьмо! Определите мне место падения!
Развернули заделанную в пластик карту зоны вокруг горы Голубой Купол, и Ломбард стал делать расчеты с помощью компаса и проектора, высчитывая и пересчитывая углы и скорости. Руки его дрожали, и не один раз ему пришлось повторять вычисления снова. Наконец он сказал: – Он должен пройти над Голубым Куполом, сэр, но я не знаю данных о турбулентности над нами. По моим расчетам, он упадет здесь,– и он ткнул пальцем в точку примерно в десяти милях к западу от реки Литтл–Лост. Он посмотрел еще раз на экран. – Он уже на восемнадцати тысячах, сэр. Падает, как сломанная стрела.
Капитан Уорнер, “Медвежонок”, ухмыльнулся.
– Вот она, технология Ивана,– сказал он. – Все у них кое–как.
– Нет, сэр,– крутанулся к нему на кресле Ломбард. – Оно не русское. Это одно из наших.
В помещении установилась гнетущая тишина. Полковник Маклин нарушил ее, делая глубокий вдох.
– Ломбард, что, черт вас возьми, вы говорите?
– Она – наша,– повторил он. – Она двигалась на северо–запад, пока не вышла из–под контроля. Судя по размеру и скорости, думаю, что это Минитмен–3 с боеголовками Марк–12 или 12А.
– О, Господи,– прошептал Рэй Беккер, его красное лицо стало пепельно–серым.
Маклин впился в экран радара. Искорка от “беглеца” казалась растущей на глазах. Кишки у него свело судорогой, он–то знал, что случится, если Минитмен–3 с Марк–12А рассыплет свои боеголовки в любой точке в пределах пятидесяти миль от горы Голубой Купол; Марк–12А содержит три ядерные боеголовки по 335 килотонн, мощность достаточная, чтобы снести семьдесят пять Хиросим. Марк–12, несущая заряд из трех боеголовок по 170 килотонн, будет столь же разрушительным, но вдруг Маклин стал молиться, чтобы это был Марк–12, потому что может быть гора выдержит этот удар, не рассыпавшись на куски.
– Падает на шестнадцати тысячах, полковник.
Пять тысяч футов над Голубым Куполом. Он чувствовал, как другие смотрят на него в ожидании, окажется он глиной или железом. Сейчас ничего нельзя было сделать, осталось только молиться чтобы ракета упала как можно дальше от реки Литтл–Лост. Горькая улыбка скривила его рот. Сердце колотилось, но сознание было ясным. Дисциплина и контроль, думал он. Это то, что делает человека мужчиной.
Земляной Дом был сооружен здесь потому, что поблизости не было целей для советских ракет, а все официальные карты говорили, что все радиоактивные ветры будут идти на юг. Ни в каких самых диких фантазиях ему не приходило в голову, что Земляной Дом будет поражен американским оружием. Это несправедливо! – думал он и чуть не засмеялся. Нет, совершенно несправедливо!
– Тринадцать тысяч триста,– сказал Ломбард, голос у него был напряженным. Он поспешно сделал на карте еще одно вычисление, но не сказал, какой получил результат, и Маклин не спросил его. Маклин знал, что им выдержать чертовскую встряску, и подумал про трещины в потолках и стенах Земляного Дома, про те трещины и слабые, проваливающиеся места, о которых должны были позаботиться эти сукины братья Осли, прежде чем открывать это убежище. Маклин пристально смотрел на экран сощуренными глазами и надеялся про себя, чтобы братья Осли, прежде чем умереть, почувствовали, как на них самих поджаривается шкура.
– Двенадцать тысяч двести, полковник.
Шорр панически захныкал и подтянул коленки к груди; он уставился в пустоту, как будто уже видел в хрустальном шаре время, место и обстоятельства своей собственной смерти.
– Вот дерьмо,– сказал спокойно Уорнер. Он еще раз затянулся сигарой и раздавил ее в пепельнице. – Думаю, что нам нужно удобно приготовиться, а? Бедняг наверху раскидает как тряпичные куклы.
Он вжался в угол, уперевшись в пол руками и ногами.
Капрал Прадо снял наушники и уперся в стену, по его щекам катились бусинки пота. Беккер стоял рядом с Маклином, который смотрел на приближающуюся искру на радарном экране Ломбарда и считал секунды до взрыва.
– Одиннадцать тысяч двести,– плечи Ломбарда сгорбились.
– Она проходит мимо Голубого Купола! Проходит на северо–запад! Думаю, что ударит в реку! Пролетай, скотина, пролетай!
– Пролетай,– выдохнул Беккер.
– Пролетай,– сказал Прадо и зажмурил глаза. – Пролетай. Пролетай.
Искра исчезла с экрана.
– Мы потеряли его, полковник! Оно ушло из поля зрения локатора!
Маклин кивнул. Но ракета все еще падала к лесу возле реки Литтл–Лост, и Маклин продолжал счет.
Все услышали шум, похожий на отдаленный, слитный рев тысяч труб.
Наступила тишина.
Маклин сказал: – А вот теперь…
В следующее мгновение экран радара вспыхнул ярким светом, люди вокруг него закричали и закрыли глаза. Маклин на момент ослеп от вспышки, он понял, что радар на вершине Голубого Купола, наставленный в небо, был испепелен. Другие экраны радаров тоже засветились как зеленые солнца и вышли из строя сразу же вслед за вспышкой главного экрана. Трубный рев заполнил помещение, а пульты управления стали извергать снопы голубых искр, потому что вся проводка замкнулась.
– Держитесь! – заорал Маклин.
Полы и потолки затрясло, трещины молниями разбежались по потолку. Пыль и щебень посыпались в помещение, крупные камни стали градом валиться на пульты управления. Пол довольно сильно подпрыгнул, так что Маклин и Беккер упали на колени. Свет мигнул и отключился, но через несколько секунд включилось аварийное освещение и свет стал резче, ярче, отбрасывая более глубокие тени, чем прежде.
Потом был еще один слабый толчок и еще один дождь пыли и камней, а затем пол успокоился.
Волосы Маклина побелели от пыли, лицо тоже было в пыли, а кожа на лице ободрана. Но воздухоочистительная система гудела, и пыль уже всасывалась в стенные вентиляционные решетки.
– Все в порядке? – прокричал он, пытаясь очистить глаза от зеленой пелены, плавающей в глазных яблоках. Он услышал звуки кашля, а кто–то, он подумал, что это, должно быть, Шорр, всхлипывал.
– Все ли в порядке?
Все ответили ему, кроме Шорра и одного техника.
– Ну, пронесло! – сказал он. – Мы справились! Мы в порядке.
Он знал, что на верхних уровнях у гражданских наверняка есть поломанные кости, сотрясения мозга и шоковые состояния, и сейчас они наверно в панике, но свет горел, система очистки воздуха работала, а Земляной Дом не рассыпался как карточный домик в бурю. Пронесло! Теперь мы справимся! Часто моргая из–за зеленой пелены в глазах, он с усилием встал на ноги. Короткий, глухой лающий смех вырвался из его стиснутых зубов, а потом смех заполнил глотку, и он хохотал все громче и громче, потому что он был жив, а его крепость все еще стояла. Кровь его кипела и бурлила, как это было в жарких джунглях и на пересохших равнинах иностранных полей сражений; на тех огневых полях враг носил лик дьявола и не прятался за маской психиатров ВВС, налоговых инспекторов, заговорщических бывших жен и болтливых деловых партнеров. Он был полковником Джимбо Маклином, и он шел как тигр, худой и мускулистый, и рядом с ним, как всегда, был Солдат–Тень.
Он еще раз победил смерть и бесчестье. Он ощерился в улыбке, губы его были белы от пыли.
Но тут раздался звук, такой, как если бы гигантские руки разрывали огромное полотно ткани. Смех полковника Маклина оборвался.
Он протирал глаза, стараясь рассмотреть сквозь зеленую пелену, и наконец увидел, откуда шел этот звук.
Стена перед ним распадалась на тысячи мелких, соединяющихся друг с другом трещин. На ее верху, там, где она соединялась с потолком, громадная трещина разрасталась толчками, зигзагами, и потоки грязной, недобро пахнущей воды устремились вниз по стене, как кровь из чудовищной раны. Треск разрываемой ткани удвоился, утроился; он глянул под ноги и разглядел, что вторая трещина ползет через пол. Третья трещина змеилась по противоположной стене.
Он слышал, как что–то кричал Беккер, но голос искажался и доходил медленно, словно он слышал его в кошмарном сне. Глыбы камня летели сверху, разбивая в куски потолочные плиты перекрытия, и новые потоки воды устремлялись вниз. Маклин ощутил вонь канализации, а когда вода обдала его, он понял, что так оно и есть, где–то в системе канализации произошел разрыв труб, может быть неделю назад или даже месяцы, и вонючая масса, копившаяся не только под первым, верхнем, уровнем, но и между первым и вторым уровнями, в дальнейшем размывала неустойчивую перегруженную скалу, на которой держался весь этот кроличий садок Земляного Дома.
Пол вздыбился под таким углом, что Маклин оказался сброшенным. Каменные плиты терлись друг о друга с шумом мельничных жерновов, и когда зигзаги трещин соединялись друг с другом, потоки воды и камни каскадом падали с потолка.
Маклин споткнулся через Беккера и ударился об пол, он услышал вскрик Беккера, а когда повернулся посмотреть назад, то увидел, что Беккер валится вниз в пропасть, разверзнувшуюся в полу. Пальцы Беккера уцепились за ее край, но тут оба края резко с глухим стуком сошлись, и Маклин с ужасом увидел, как пальцы взлетели вверх, словно сосиски.
Все стены помещения яростно перемещались, будто в фантастической ярмарочной комнате смеха. Куски пола отрывались и падали вниз, оставляя после себя пустые чернеющие провалы. Шорр взвизгнул и отпрыгнул в сторону двери, перескочив дыру на своем пути, а когда он вырвался в коридор, Маклин увидел, что стены коридора также избороздили щели. Огромные каменные глыбы валились вниз. Шорр исчез в клубящейся пыли, издавая вопли. Коридор трясло и подбрасывало, пол взлетал вверх и вниз, будто стальные арматурные стержни стали резиновыми.
Повсюду, через стены, полы и потолки, слышались удары, как если бы безумный кузнец бил по наковальне, удары соединялись с шумом трущихся камней и лопанием арматур, подобно перетянутым гитарным струнам. Над всей этой какофонией в коридоре взвивался и утихал хоровой визг.
Маклин знал, что гражданские на верхних уровнях сейчас погибали, заваленные обломками. Он сел, съежившись, в угол посреди этого шума и хаоса, осознавая, что Земляной Дом разваливается на части под действием ударных волн от той ракеты–“беглеца”.
На него лилась вонючая вода. Поток пыли и щебня сыпался в коридор, и в нем могли быть искалеченные человеческие тела; этот завал перекрыл дверь в помещение управления. Кто–то, он подумал что это Уорнер, схватил его руку и стал поднимать его на ноги. Он слышал, как воет Ломбард, точно задавленная собака. Дисциплина и контроль! – подумал он. Дисциплина и контроль!
Свет погас. Воздушные вентиляторы издали последний смертельный выдох. И через мгновение пол под Маклином рухнул. Он упал и услышал собственный крик. Плечом он ударился о выступ скалы, а затем ударился о дно с силой, от которой у него дыхание остановилось и крик оборвался.
В кромешной мгле коридоры и помещения Земляного Дома перемешались друг с другом. Тела были зажаты и искалечены челюстями перемалывающих скал. Сверху падали каменные плиты, проламывающие расколотые полы. В секторах Земляного Дома, еще оставшихся не провалившимися, по колено текла зловонная жижа, и во тьме люди дрались насмерть друг с другом, чтобы вырваться наружу. Вопли, визг и мольбы к Богу сливались в адское звучание пандемониума, а ударные волны все еще продолжали дробить гору Голубой Купол, образовывая в ней каверны, размалывая несокрушимую крепость, вырезанную в ее чреве.

Глава 11. Привилегия

1 час 31 минута после полудня (восточное дневное время)
На борту воздушного командного пункта

Президент Соединенных Штатов, с глазами, запавшими в покрасневшие впадины землистого цвета, смотрел направо через овальное плексигласовое окно и видел под “Боингом Е–4B” взбаламученное море черных облаков. Желтые и оранжевые вспышки света мерцали на тридцать пять тысяч футов ниже самолета, и облака вскипали на остриях чудовищных молний. Самолет трясло, затягивало потоком на тысячу футов вниз, а затем, завывая всеми четырьмя реактивными двигателями, вновь пробивался к своей высоте. Небо приняло цвет грязи, солнце закрыли плотные клубящиеся облака. Эти облака, взметнувшиеся кверху на тридцать тысяч футов от поверхности земли, состояли из обломков человеческого существования: горящих деревьев, целых домов, частей зданий, кусков мостов, шоссейных дорог и железнодорожных рельсов, раскаленных добела. Предметы всплывали наверх, как гниющая растительность со дна черного пруда, а затем втягивались снова вниз, чтобы уступить место новой волне человеческого мусора.
Он не мог выдержать этого зрелища и не мог заставить себя перестать глядеть на него. Зачарованный этим ужасающим зрелищем как гипнозом, он смотрел, как голубые вспышки пиков молний прорывались сквозь облака. “Боинг” сотрясался, его валило на крыло, потом он с трудом взбирался вверх, выравнивался и поднимался, как на роликовой доске. Что–то огромное и пылающее проскочило мимо президентского иллюминатора, и ему показалось, что это часть поезда, заброшенного в воздух чудовищной взрывной волной и сверхмощными ураганными ветрами, воющими над обожженной землей, находящейся под самолетом.
Кто–то наклонился и задвинул президентское окно дымчатым стеклом. “Думаю, вам не стоит больше смотреть на это, сэр”.
Несколько секунд Президент пытался узнать человека, сидевшего в черном кожаном кресле напротив него. Ганс, подумал он. Министр Обороны Хэннен. Он огляделся, стараясь привести мысли в порядок. Он находится на борту “Боинга”, в котором располагался воздушный командный пункт системы управления вооруженными силами США, в своих апартаментах в хвосте самолета. Хэннен сидит перед ним, а через проход сидит человек в форме капитана секретной службы ВВС. Человек прям и широкоплеч, на его лице пара солнцезащитных очков, скрывающих глаза. На его правом запястье наручник, соединенный цепью с маленьким черным чемоданчиком, лежащим перед ним на крытом пластиком столе.
За дверью президентских апартаментов находился настоящий нервный узел, состоящий из радарных экранов, обрабатывающего данные компьютера и систем, которые должны обеспечивать связь с САК, НОРАД, командованием объединенными силами НАТО в Европе, а также со всеми военно–воздушными, военно–морскими базами и базами межконтинентальных баллистических ракет. Техники, обслуживавшие оборудование, прошли специальный отбор в разведуправлении Министерства Обороны, которое также отобрало и обучило человека с черным чемоданчиком. На борту самолета также находились офицеры разведуправления Министерства Обороны и несколько армейских и летных генералов, выполнявших секретные обязанности в командном пункте, в чью ответственность входило составление общей картины из донесений, поступавших из различных точек театра военных действий.
Реактивный лайнер кружил над Виржинией с 6:00 утра, а в 9:46 поступило первое взволнованное донесение из штаба ВМС: столкновение между специальными поисковыми истребительными силами и большой стаей советских ядерных подлодок к северу от Бермуд.
В соответствии с первым сообщением, советские подлодки запустили баллистические ракеты в 9:58, но более поздние сообщения показали, что командир американской подлодки запустил крылатую ракету, не имея на то надлежащего основания, тем более для столь напряженного момента. Теперь трудно было сказать, кто начал первым. Теперь это не имело уже никакого значения. Первый советский удар был нанесен по Вашингтону, федеральный округ Колумбия, три боеголовки вошли в Пентагон, четвертая попала в Капитолий, а пятая – в базу ВВС Эндрюс. В течение пары минут запущенные по Нью–Йорку ракеты разрушили Уолл–Стрит и Таймс–сквер.
Очередь быстро достигающих цели советских ракет подводного базирования прошлась по восточному побережью, а в это же время бомбардировщики B–1 летели к сердцу России, американские подлодки, окружившие Советский Союз, запускали свое оружие, а ракеты НАТО и Варшавского Договора визжали над Европой. Русские подлодки, находившиеся в засаде у западного побережья США, запустили ядерные боеголовки, поразившие Лос–Анджелес, Сан–Франциско, Сан–Диего, Сиэтл, Портланд, Феникс и Денвер, а затем русские разделяющиеся ядерные боеголовки на межконтинентальных баллистических ракетах, воистину чудовищные монстры, отправились в сторону Аляски и Северного полюса и в течение минут поразили базы ВВС и среднезападные ракетные установки и испепелили города в глубине континента. Омаха оказалась первой мишенью, а с ней и Штаб Стратегических ВВС. В 12:09 в наушниках оператора поступил последний искаженный сигнал от Северо–Американских ПВО: “Последние птички улетели”.
И с этим сообщением, означавшим, что несколько последних крылатых ракет или Минитмен–3 были запущены из тайных бункеров где–то в Западной Америке, остатки НОРАД тоже взлетели на воздух.
Хэннен был в наушниках, через которые к нему поступали донесения по мере их обработки. Президент наушники снял после того, как погибла НОРАД. Во рту у него был привкус пепла, и ему страшно было подумать о том черном чемоданчике, что располагался через проход от него.
Хэннен слушал отдаленные голоса командиров подлодок и пилотов бомбардировщиков, все еще охотившихся за мишенями или пытавшихся избежать поражения в быстрых яростных стычках на половине планеты. Морские силы обеих сторон были уничтожены, и теперь Западная Европа была меж огней наземных войск. Его внимание было приковано к далеким, призрачным голосам, плывшим по штормам атмосферных помех, потому что думать о чем–нибудь другом кроме работы в данный момент означало сойти с ума.
Его не зря звали Железный Ганс, он знал, что нельзя давать ослаблять себя воспоминаниям и жалости.
Атмосферные вихри подхватили воздушный командный пункт, его резко швырнуло вверх, а потом он стал снижаться с тошнотворной скоростью. Президента прижало к подлокотникам его кресла. Он знал, что больше не увидит ни жену, ни сына. Вашингтон стал лунным пейзажем с дымящимися руинами, в обуглившемся здании архива превратились в пепел и Декларация Независимости, и Конституция, в аду Библиотеки Конгресса уничтожены старания миллионов людей.
Ему хотелось плакать и кричать, но он был Президентом Соединенных Штатов. На его запонках была президентская печать. Ему вспомнилось, как из далекого прошлого, как он спрашивал Джуману, подойдет ли голубая в полоску рубашка к его светло–коричневому костюму. Он был не в состоянии выбрать галстук, потому что решение таких вопросов давалось ему с трудом. Он больше не мог думать, больше не мог что–нибудь выработать: мозг его был как солончаковое болото. Джумана выбрала ему подходящий галстук и вставила запонки в рубашку. Потом он поцеловал ее и обнял сына, и люди из секретной службы отвезли его вместе с другими семьями персонала в подземное убежище.
Все это уничтожено, подумал он. О, Господи… все уничтожено!
Он открыл глаза и сдвинул шторку с окошка. Черные облака, пламенеющие красными и оранжевыми шарами, окружали самолет. Из их глубины выстреливали клочья огня и пробивались молниями вверх на тысячи футов выше лайнера.
Однажды,– подумал он,– нам понравилось играть с огнем.
– Сэр? – мягко спросил Хэннен. Он снял наушники. Лицо Президента было серым, рот сильно дрожал. Хэннен подумал, что Президента тошнило от виражей. – Вам плохо?
Безжизненные глаза шевельнулись на бледном лице.
– Я в порядке,– прошептал он и едва заметно улыбнулся.
Хэннен прислушался к голосам, доносившимся из наушников.
– Последний из B–1 только что сбит над Балтикой. Советы восемь минут назад разрушили Франкфурт, а шесть минут назад по Лондону был нанесен удар разделяющейся боеголовкой межконтинентальной баллистической ракеты,– пересказал он Президенту.
Тот сидел неподвижно, как каменный.
– Какова оценка потерь? – устало спросил он.
– Еще не поступила. Голоса настолько искажаются, что даже компьютеры не в состоянии разобраться в них из–за всех атмосферных помех.
– Мне всегда нравился Париж,– прошептал Президент. – Вы знаете, Джумана и я провели в Париже медовый месяц. Как в Париже?
– Не знаю. Из Франции еще ничего не поступало.
– А Китай?
– Пока молчание. Думаю, что китайцы терпеливо ждут.
Лайнер подпрыгнул и опять снизился. Двигатели выли в замусоренном воздухе, борясь за высоту. Отражение голубой молнии мелькнуло на лице Президента.
– Ну, что ж,– сказал он. – Вот мы сейчас здесь. И куда мы отсюда отправимся?
Хэннен хотел было начать отвечать, но так и не нашел, что сказать. У него перехватило горло. Он потянулся, чтобы опять закрыть окно, но Президент твердо сказал:
– Не надо. Оставьте. Я хочу видеть.
Голова его медленно повернулась к Хэннену.
– Все кончилось, не так ли?
Хэннен кивнул.
– Сколько миллионов уже мертвы, Ганс?
– Не знаю, сэр. Я бы не беспокоился…
– Не опекайте меня,– неожиданно закричал Президент так громко, что даже суровый капитан ВВС подскочил. – Я задал вам вопрос и жду на него ответа: точную оценку, прикидку, все, что угодно! Вы слушали донесения. Скажите мне!
– В северном полушарии,– начал, дрожа, Министр Обороны, его железное лицо стало расплываться, как дешевая пластмасса. – Я бы оценил… между тремястами и пятьюстами пятьюдесятью. Миллионов.
Глаза Президента закрылись.
– А сколько умрут за неделю, считая с сегодняшнего дня? За месяц? За шесть месяцев?
– Возможно… еще двести миллионов за следующий месяц, от ран и радиации. А после этого… никто, кроме Бога, не знает.
– Бога,– повторил Президент. Слеза пробилась и скатилась по щеке. – Бог сейчас смотрит на меня, Ганс. Я чувствую, что он смотрит на меня. Он знает, что я погубил мир. Я… Я погубил мир.
Он закрыл лицо руками и застонал. Америка пропала,– подумал он. Исчезла.
– О,– всхлипнул он. – О… нет!
– Думаю, что пора, сэр. – Голос Хэннена был почти нежным.
Президент поднял глаза. Его мокрые остекленевшие глаза повернулись к черному чемоданчику через проход. Он отвел снова взгляд и стал смотреть наружу. “Как много людей могло остаться в живых после такого опустошения?” – мучил его вопрос. Нет, лучше было спросить: “Как много людей хотели бы после этого остаться в живых?” Потому что в своих докладах и исследованиях на военную тему ему было ясно одно: сотни миллионов погибших в первые часы будут счастливцами. Это те, кто останутся в живых, будут страдать от тысяч видов проклятия.
Я все еще Президент Соединенных Штатов,– сказал он себе. Да. И мне все еще остается принять еще одно бесповоротное решение.
Лайнер задрожал, как будто ехал по булыжной мостовой. На несколько секунд он зарылся в черные облака и во тьме свет вспышек и шаровых молний врывался в окна. Потом он переменил курс и продолжил кружение, уклоняясь от черных столбов.
Он подумал о жене и сыне. Пропали. Подумал о Вашингтоне и Белом Доме. Пропали. О Нью–Йорк–Сити и Бостоне. Пропали. Подумал о лесах и шоссейных дорогах на земле под собой, подумал о лугах и прериях и пляжах. Пропало, все пропало.
– Давайте, давайте все же приступим.
Хэннен с щелчком открыл подлокотник кресла и выдвинул маленький пульт управления. Нажав кнопку, включил связь между апартаментами и пультом пилота, потом набрал свое кодовое имя и повторил координаты нового курса. Лайнер сделал вираж и полетел вглубь континента, удаляясь от руин Вашингтона.
– Мы будем в зоне приема через пятнадцать минут,– сказал он.
– Не… помолитесь ли вы со мной? – прошептал Президент, и оба они склонили головы.
Когда закончили молитву, Хэннен сказал:
– Капитан? Теперь мы готовы,– и уступил свое место офицеру с чемоданчиком.
Человек сел напротив Президента и положил чемоданчик на колени. Он отомкнул наручник маленьким лазером, напоминавшим карманный фонарик. Потом достал запечатанный конверт из внутреннего кармана мундира и разорвал его, чтобы извлечь маленький золотой ключ. Он вставил ключ в один из двух замков чемоданчика и повернул направо. Замок разомкнулся с тонким звуком включающегося экрана. Офицер повернул чемоданчик замком к Президенту, который так же вынул из кармана пиджака запечатанный конверт, разорвал его и вынул оттуда серебряный ключ. Он вставил его во второй замок, повернул его налево, и снова послышался тонкий звук, слегка отличный от первого.
Капитан ВВС поднял крышку чемоданчика.
Внутри была маленькая компьютерная клавиатура с плоским дисплеем, который установился вертикально, как только крышка открылась. В нижней части клавиатуры были три кружка: зеленый, желтый и красный. Зеленый кружок начал светиться.
Рядом с президентским креслом, прикрепленная к штирборту лайнера, выступавшему из–под окна, висела маленькая черная коробка с двумя кабелями, зеленым и красным, аккуратно уложенными в нее. Президент размотал кабели, медленно и осторожно; на их концах были разъемы, которые он вставил в соответствующие разъемы сбоку компьютерной клавиатуры. Черный кабель соединил теперь клавиатуру с вытяжной антенной длиной в пять миль, тянувшейся за лайнером.
Президент колебался всего несколько секунд. Решение принято.
Он отстучал на клавишах свой опознавательный код из трех букв.
На дисплее компьютера появилась надпись: Здравствуйте, господин Президент.
Он откинулся назад в ожидании, в углу рта билась жилка.
Хэннен поглядел на часы:
– Мы в зоне, сэр.
Медленно, отчетливо Президент отстучал: Вот Белладонна, Владычица Скал, Владычица обстоятельств.
Компьютер ответил: Вот человек с тремя опорами, вот Колесо.
Лайнер сделал горку и заметался. Что–то проскребло по борту самолета, как будто ногтем по школьной доске.
Президент отстучал: А вот одноглазый купец, эта карта…
– …Пустая – то, что купец несет за спиной ,– ответил компьютер.
От меня это скрыто ,– отстучал Президент.
Засветился желтый круг.
Президент сделал глубокий вдох, как будто перед прыжком в темную, бездонную воду.
Он отстучал: Но я не вижу Повешенного.
Ваша смерть от воды ,– пришел ответ.
Засветился красный круг. Дисплей сразу же стал чистым.
Затем компьютер доложил:
– Когти выпущены, сэр. Десять секунд, чтобы отменить.
– Боже, прости меня,– прошептал Президент, его палец потянулся к клавише “N”.
– Иисус! – неожиданно проговорил капитан ВВС. Он смотрел в окно, рот его широко открылся.
Президент посмотрел.
Сквозь смерч горящих домов и кусков изломанных предметов, страшное видение метнулось как метеор вверх, к воздушному командному пункту. Целых две драгоценных секунды понадобилось Президенту, чтобы разобрать, что это было: разбитый, искалеченный автобус “Грейхаунд” с пылающими колесами, из разбитых окон и лобового стекла которого свешивались обугленные трупы.
Над лобовым стеклом вместо названия пункта назначения была табличка: “Заказной”.
Пилот наверное увидел его в то же самое время, потому что моторы заревели, ускоренные до предела, а нос задрался так резко, что сила ускорения вдавила Президента в кресло, как будто он висел полтысячи фунтов. Компьютерная клавиатура и чемоданчик сорвались с колен капитана, обе вилки выскочили из розеток, чемоданчик упал в проход, заскользил по нему и застрял под другим креслом. Президент увидел, как автобус завалился набок, тела посыпались из окон. Они падали, как горящие листья. И тут автобус ударил по крылу и штирборту с такой силой, что двигатель на консоли взорвался.
Половина крыла была грубо вырвана, второй двигатель у штирборта стал выбрасывать языки пламени как рождественская свеча. Куски развалившегося от удара “Грейхаунда” попадали в воздушную воронку и, засосанные ею, исчезли из вида.
Искалеченный воздушный командный пункт стал заваливаться на крыло, два оставшихся мотора дрожали от напряжения, готовые сорваться с креплений. Президент услышал собственный вскрик. Лайнер потерял управление и снизился на пять тысяч футов, пока пилот пытался справиться с тягами и рулями. Восходящий поток подхватил его и забросил на тысячу футов вверх, а затем тот с воем стал падать с десяти тысяч футов вниз. Лайнер завращался из–за обломанности одного крыла и наконец под острым углом понесся к изувеченной земле.
С места его падения взметнулось черное облако, и Президента Соединенных Штатов не стало.

Часть третья
Бегство к дому

Глава 12. Мы пляшем перед кактусом

– Я в аду! – истерически думала Сестра Ужас. Я мертвая и с грешниками горю в аду!
Еще одна волна нестерпимой боли охватила ее.
– Иисус, помоги! – пыталась крикнуть она, но смогла издать только хриплый звериный стон. Она всхлипывала, стиснув зубы, пока боль не отступила. Она лежала в полной тьме и думала, что слышит вопли горящих грешников в дальних глубинах ада – слабые, страшные завывания и визг, наплывавшие на нее как серая вонь, испарения и запах горелой кожи, которые привели ее в сознание.

Предыдущая страница 3 Следующая страница


Песня Сван 4

– Дорогой Иисус, спаси меня от ада! – молила она. Не дай мне вечно гореть заживо!
Страшная боль вернулась, грызла ее. Она свернулась калачиком, вонючая вода брызгала ей в лицо, била в нос. Она плевалась, визжала и вдыхала кислый парной воздух.
Вода,– думала она. – Вода. Я лежу в воде.
И в ее лихорадочном сознании стали разгораться воспоминания, как угольки на дне жаровни.
Она села, тело ее было избито и вздуто, а когда она поднесла руку к лицу, волдыри на ее щеках и лбу лопнули, истекая жидкостью.
– Я не в аду,– сорванным голосом проговорила она. – Я не мертвая… пока.
Тут она вспомнила, где находится, но не могла понять, что произошло или откуда пришел огонь.
– Я не мертвая,– повторила она, теперь громче. Она услышала, как голос ее эхом отозвался в туннеле, и заорала: – Я не мертвая! – треснувшими и в волдырях губами.
Непереносимая боль все еще терзала ее тело. В один момент ее ломало от жара, а в следующий трясло от холода; она измучилась, очень измучилась, ей хотелось опять лечь в воду и уснуть, но она боялась, что, если ляжет, то может не проснуться. Она нагнулась, ища в темноте свою брезентовую сумку, и несколько секунд была в панике, не находя ее. Потом ее руки наткнулись на обуглившийся и пропитавшийся водой брезент, и она подтащила ее к себе, крепко прижала, как ребенка.
Сестра Ужас попыталась встать. Почти тут же ноги ее подкосились, и она уселась в воде, пережидая боль и стараясь собраться с силами. Волдыри у нее на лице стали опять подсыхать, стягивая лицо в маску. Она подняла руку, ощупывая лоб, а потом волосы. Кепочка исчезла, волосы были как пересохшая трава на изнемогшей от жары лужайке, все лето росшая без единой капли дождя.
– Я обгорела до лысины! – подумала она, и из ее горла вырвался полусмех, полурыдание. Еще несколько волдырей лопнули на ее голове, и она быстро убрала руку, чтобы больше ничего не знать. Она попыталась встать еще раз, и в этот раз это ей удалось.
Она коснулась рукой поверхности пола туннеля, на уровне чуть выше ее живота. Она собиралась сильным рывком выскочить отсюда. Плечи у нее все еще ныли от усилий, с которыми она отрывала решетку, но боль эта не шла ни в какое сравнение со страданиями от волдырей на коже. Сестра Ужас закинула сумку наверх, все равно раньше или позже ей придется выкарабкаться отсюда и взять ее. Она уперлась ладонями в бетон и напряглась, чтобы оттолкнулся, но силы покинули ее, и она стояла, размышляя, что если кто–то из обслуживающего персонала прошел бы здесь через год или два, то мог бы найти скелет на том месте, где была живая женщина.
Она оттолкнулась. Напрягшиеся мышцы плеч заныли от боли, а один локоть вот–вот подломится. Но когда она стала сползать обратно в дыру, ей удалось поставить колено на ее край, потом другое. Волдыри на руках и ногах лопнули с легким звуком разрывания чего–то водянистого. Она по–лягушачьи вскарабкалась на край и легла животом на пол туннеля, голова у нее кружилась, она тяжело дышала, руки по–прежнему сжимали сумку.
Вставай,– подумала она. – Двигайся, ты, кусок дерьма, или ты умрешь здесь.
Она встала, держа словно щит перед собой сумку, и пошла, спотыкаясь, в темноте, с ногами как деревянные чурки, несколько раз она падала, спотыкаясь об обломки и сорванные кабели. Но она останавливалась только чтобы перевести дыхание и переждать боль, а потом опять вставала на ноги и продолжала идти.
Она натолкнулась на лестницу и стала взбираться по ней, но лестничная клетка была забита кабелями, обломками бетона и кусками труб, она вернулась в туннель и продолжала идти в поисках выхода наружу. В некоторых местах воздух был накален и нечем было дышать, и она резкими выдохами экономила воздух в легких.
Она ощупью шла по тоннелю, наталкиваясь на перемолоченные завалы, ей приходилось менять направление, она находила другие лестницы, которые вели наверх к заблокированным лестничным клеткам или к люкам, крышки которых нельзя было поднять. Мысли ее метались в разные стороны, как звери в клетке.
– Еще один шаг, и постоять на месте,– говорила она себе. – Один шаг, а потом еще один, и ты дойдешь туда, куда тебе нужно.
Волдыри на лице, руках и ногах лопались от ее усилий. Она останавливалась и на некоторое время садилась чтобы передохнуть, в легких у нее свистело от тяжелого воздуха. Не было ни шума поездов метро или автомобилей, ни криков горящих грешников.
– Что–то страшное случилось там,– подумала она. – Ни Царство Божие, ни Второе Пришествие – но что–то страшное.
Сестра Ужас заставила себя идти. Один шаг и постоять, один шаг, а потом еще один.
Она нашла еще одну лестницу и поглядела наверх. На высоте около двадцати футов, наверху лестничной клетки, был виден полусвет сумрачного месяца. Она вскарабкалась наверх, пока не поднялась настолько, что коснулась крышки люка, соскочившей на два дюйма в сторону со своего гнезда от той же ударной волны, которая сотрясла туннель. Она просунула пальцы руки между железом и бетоном и сдвинула крышку с места.
Свет был цвета высохшей крови и такой мутный, как будто просачивался сквозь несколько слоев тончайшей кисеи. И все же ей пришлось зажмурить глаза, прежде чем она привыкла к нему.
Она смотрела в небо, но небо, какого она раньше никогда не видела; над Манхеттеном клубились грязно–коричневые облака, и из них выскакивали вспышки голубых молний. Горячий горький ветер с силой бил ей в лицо, почти отрывая ее от лестницы. В отдалении слышались раскаты грома, но грома, сильно отличающегося от того, что она когда–либо слышала, он гремел так, будто кувалдой молотили по железу. Ветер издавал воющие звуки, врывался в люк и толкал ее вниз, но она напряглась и вместе с сумкой пролезла через последние две ступени и выползла в мир снаружи.
Ветер швырнул ей в лицо тучи пыли, на несколько секунд она ослепла. Когда зрение прояснилось, она увидела, что вылезла из туннеля куда–то, что выглядело как свалка утильсырья.
Вокруг нее были раздавленные остовы автомобилей, такси и грузовиков, некоторые из них сплавились воедино, так что образовали причудливые скульптуры из металла. Покрышки на некоторых машинах еще дымились, а другие расплылись в черные лужи. В мостовых были разверстые щели, некоторые в пять–шесть футов шириной, из многих щелей вырывались клубы пара или струи воды, похожие на действующие гейзеры. Она оглядела вокруг, изумленная и непонимающая, глаза сощурились от пыльного ветра. В нескольких местах земля провалилась, в других вздымались холмы из обломков, миниатюрные Эвересты из металла, камней и стекла. Между ними гудели и метались ветры, они крутились и взметались среди остатков зданий, многие из которых были разломаны на части, обнажив металлические скелеты, в свою очередь искореженные и разорванные, как если бы были соломенными.
Завесы густого дыма исходили от горящих зданий и куч обломков и колыхались в порывах ветра, а из черных глубин клубящихся плотных облаков к земле устремлялись молнии. Она не видела солнца, даже не могла сказать, где оно может быть, за каким из вихрящихся на небе облаками. Она поискала “Эмпайр Стейт Билдинг”, но небоскребов вообще не было; все верхние этажи зданий, насколько она могла видеть, были снесены, хотя она и не могла бы увидеть, стоит ли “Эмпайр Стейт” или нет из–за дыма и пыли. Теперь это был не Манхеттен, а перекопанная свалка утильсырья из холмов обломков и дымящихся расщелин.
– Суд Божий,– подумала она. – Бог поразил город зла, смел всех грешников навечно в адское пламя!
Внутри ее зародился безумный хохот, и когда она подняла свое лицо к облакам цвета грязи, жидкость из лопающихся волдырей хлынула по ее щекам.
Стрела молнии ударила в искореженный каркас ближнего здания, и в воздухе в безумном танце заметались искры. Над вершиной огромного холма из обломков Сестра Ужас вдалеке увидела столб смерча, и еще один закручивался справа. А выше в облаках подпрыгивали огненно–красные шаровые молнии, похожие на шары пламени в руках жонглера.
Все пропало и разрушено,– подумала она. Конец света. Хвала Богу! Хвала благословенному Иисусу! Конец света, и все грешники горят в…
Она хлопнула себя руками по голове и вскрикнула. Что–то в ее мозгу разбилось, как зеркало в комнате смеха, служившее только для того, чтобы отражать искаженный мир, и когда осколки зеркала комнаты смеха осыпались, за ним обнажились другие образы: она увидела себя молодой, гораздо более симпатичной женщиной, толкающей тележку вдоль торгового ряда, пригородный кирпичный домик с зеленым двориком и припаркованным грузовичком; городок с главной улицей и статуей на площади; лица, некоторые смутные и неразличимые, другие едва вспоминающиеся; затем голубые вспышки молний, и дождь, и демон в желтом дождевике, наклоняющийся и говорящий: – Дайте ее мне, леди. Просто дайте ее мне сейчас…
Все пропало и разрушено. Суд Божий! Хвала Иисусу!
Просто дайте ее мне сейчас…
Нет, подумала она. Нет!
Все пропало, все разрушено! Все грешники горят в аду!
Нет! Нет! Нет!
И тут она раскрыла рот и зарыдала, потому что все пропало и разрушено, все в огне и руинах, и в этот самый момент до нее дошло, что Бог Созидающий не может разрушить свое творение одной спичкой, как неразумное дитя в порыве гнева. Это не было ни Судным Днем, ни Царствием Божиим, ни Вторым Пришествием, это не могло иметь ничего общего с Богом; это явно было злобным уничтожением без смысла, без цели, без разума.
Первый раз с того момента, как она выкарабкалась из люка, Сестра Ужас посмотрела на свои покрытые волдырями ладони и руки, на порванную в клочья одежду. Кожу у нее саднило от красных ожогов, под набухшими волдырями скопилась желтая жидкость. Сумка ее едва держалась на брезентовых ремнях, через прожженные дыры вываливались ее вещички. И потом вокруг себя в просеках дыма и пыли она увидела то, что в первый момент не могла видеть: лежащие на земле обугленные предметы, которые весьма смутно могли быть опознаны как человеческие останки. Куча из них лежала почти перед ней, будто кто–то смел их в одно место, как кучку угольной мелочи. Они заполняли улицу, наполовину высовывались наружу или залезали в раздавленные автомобили и такси; один из них свернулся возле велосипеда, другой валялся с жутко оскаленными белыми зубами на бесформенном лице. Вокруг их лежали сотни, их кости были сплавлены в картину сюрреалистического ужаса.
Сверкнула молния, а ветер в ушах Сестры Ужас завывал зловещим голосом смерти.
Она побежала.
Ветер хлестал ее по лицу, слепя дымом, пылью и пеплом. Она пригибала голову, взбираясь по склону холма из обломков, и тут поняла, что оставила свою сумку, но не могла решиться пойти назад, в эту долину мертвых.
Она перескакивала через завалы, от ее ног вниз срывались лавины обломков – смятые телевизоры и стереоприемники, спекшиеся куски компьютеров, радио, обгоревшие мужские костюмы и женские изысканные туалеты, обломки красивой мебели, обуглившиеся книги, антикварное серебро, превратившееся в слитки метала. И повсюду было много развороченных автомобилей и тел, погребенных в катастрофе – сотни тел и обугленных кусков плоти, рук и ног, торчащих из завалов, как будто это был универмаг манекенов. Она взобралась на вершину холма, где дул такой свирепый горячий ветер, что ей пришлось опуститься на колени, иначе бы он сбросил ее. Глядя по сторонам, она увидела весь размах катастрофы: на севере от Центрального Парка осталось несколько деревьев, пожары были на протяжении всего того, что было когда–то Восьмой Авеню, похожие на кроваво–красные рубины за занавесью дыма; на востоке не было ни признака Рокфеллер–Центра или вокзала Грэнд–Централ, только обвалившиеся конструкции, торчащие как гнилые зубы какой–то разбитой челюсти; на юге также исчез небоскреб “Эмпайр Стейт” и воронка смерча танцевала на месте Уолл Стрит; на западе груды сплошных завалов шли до самой реки Гудзон.
Панорама разрушения производила впечатление апофеоза ужаса и вызвала у нее оцепенение, потому что ее сознание достигло границ восприятия и было в шоке, когда все стало восприниматься так же, как и фанерные фигурки из представлений, виденных в детстве: Джетсоны, Гекльбери Хаунд, Майти Маус и Три Поросенка. Она съежилась на вершине холма под порывами воющего ветра и невидящим взором смотрела на руины, на губах ее застыла слабая улыбка, единственная здравая мысль билась в ее мозгу: – О Иисус, что же случилось с этим волшебным уголком?
И ответом было: – Все пропало, все уничтожено.
– Вставай,– сказала она себе, ветер сдул эти слова с ее губ. – Вставай. Ты что, собираешься оставаться здесь? Здесь нельзя оставаться! Вставай! Иди по одному шажку. Один шаг, а потом еще один, и ты придешь, куда тебе нужно.
Но прошло много времени, прежде чем она опять смогла идти, и она, спотыкаясь, побрела как старуха вниз по другому склону холма из обломков, бормоча про себя.
Она не знала, куда идет, да и не особенно беспокоилась об этом. Молнии стали сверкать все чаще, землю потряс удар грома; черный, противный моросящий дождь посыпался из облаков, сильный ветер иголками колол ей лицо.
Сестра Ужас, спотыкаясь, брела от одного холма к другому. Вдали почудился женский вскрик, и она отозвалась, но ответа не было. Дождь полил сильнее, и ветер бил по лицу.
И тут, она не знала, сколько времени прошло, она подошла к краю завала и остановилась около смятых остатков желтого такси. Возле нее был уличный указатель, согнутый почти в узел, и на нем было написано: Сорок Вторая улица. Из всех зданий улицы осталось стоять только одно.
Кассовая будка кинотеатра “Эмпайр Стейт” все еще мигала огнями, рекламируя “Лики смерти, часть 4” и “Мондо Бизарро”.
По всем сторонам от кинотеатра здания превратились в выгоревшие каркасы, но сам кинотеатр нисколько не пострадал. Она вспомнила, как проходила мимо этого театра предыдущей ночью и как ее зверски столкнули на мостовую. Между ней и кинотеатром плавала дымка, и ей показалось, что через секунду кинотеатр исчезнет, как мираж, но когда дымку сдуло, кинотеатр остался стоять на месте, и на будке продолжала вспыхивать реклама.
Отвернись, сказала она себе. Убирайся отсюда к чертям!
Но все же сделала шаг по направлению к нему, а затем еще шаг, и пришла потом туда, куда вовсе не хотела. Она стояла перед дверями кинотеатра и чуяла запах попкорна с маслом, тянувшийся из него.
Нет! – подумала она. Это невозможно.
Но это оказалось так же возможно, как в считанные часы превратить Нью–Йорк в сметенную смерчем свалку на пустыре. Глядя на двери кинотеатра, Сестра Ужас осознала, что правила в этом мире неожиданно и круто изменились под действием силы, которую она была еще не в состоянии понимать.
Я схожу с ума, сказала она себе.
Но кинотеатр был реальностью, так же как и запах попкорна с маслом. Она сунулась в билетную кассу, но там было пусто; тогда она собралась с силами, подержалась за распятие, висевшими на цепочке у нее на шее, и вошла в двери.
За стойкой контролера никого не было, но Сестра Ужас слышала, как шло кино в зале за выцветшим красным занавесом: раздался скрипучий грохот автомобильной катастрофы, и затем выразительный голос диктора:
– А вот перед вашими глазами результат столкновения на скорости шестьдесят миль в час.
Сестра Ужас прошла за стойку, стащила пару плиток шоколада и уже было собралась съесть одну из них, как вдруг услышала звериное рычание.
Звук усиливался, переходя в человеческий хохот. Но в нем Сестре Ужас послышался визг тормозов на скользком от дождя шоссе и детский пронзительный, разрывающий сердце крик: “Мамочка! ”
Она зажала ладонями уши, пока детский крик не исчез, и стояла до тех пор, пока не ушел из памяти его отзвук.
Смех пропал тоже, но тот, кто смеялся, кем бы он ни был, сидел там и смотрел кино посреди уничтоженного города.
Она откусила полплитки шоколада, прожевала и проглотила ее. За занавесом диктор рассказывал об изнасилованиях и убийствах с холодной медицинской дотошностью. Экран был ей не виден. Она съела вторую половину плитки шоколада и облизала пальцы.
Если этот ужасный смех раздастся опять,– подумала она,– она сойдет с ума, но ей нужно видеть того, кто так смеется.
Она подошла к занавесу и медленно, очень медленно отодвинула его.
На экране было окровавленное мертвое лицо молодой женщины, но это зрелище больше не в силах было испугать Сестру Ужас. Она видела профиль головы, кто–то сидел в переднем ряду, лицо его было повернуто вверх к экрану.
Все остальные места пустовали. Сестра Ужас вперилась взглядом в эту голову, лица она не видела и не хотела видеть, потому что кто бы или что бы это ни было, оно не могло быть человеческим.
Голова неожиданно повернулась к ней.
Сестра Ужас отпрянула. Ноги ее были готовы бежать, но она не дала им сделать это. Фигура на переднем ряду рассматривала ее, а фильм продолжал показывать крупным планом лежащие на столе вскрытые трупы погибших людей. И тут фигура встала со своего места, и Сестра Ужас услышала, как под его подошвами хрустнул попкорн.
Бежать! – мысленно закричала она. Сматываться отсюда!
Но она осталась на месте, и фигура остановилась, не доходя до того места, где свет из–за стойки контролера мог бы осветить лицо.
– Вы вся обгорели. – Голос был мягким и приятным, и принадлежал молодому человеку.
Он был худ и высок, около шести футов и четырех или пяти дюймов, одет в пару темно–зеленых брюк цвета хаки и желтую рубашку с короткими рукавами. На ногах начищенные военные ботинки.
– Я полагаю, там, снаружи, уже все закончилось, не так ли?
– Все пропало,– пробормотала она. – Все уничтожено.
Она ощутила сырой холодок, тот же самый, как тогда, прошлой ночью перед кинотеатром, а потом он исчез. Она не смогла уловить ни малейшей тени выражения на лице человека, а затем ей показалось, что он улыбнулся, но это была страшная улыбка: его рот был не на том месте, где должен был быть.
– Я думаю, что все… мертвы,– сказала она ему.
– Не все,– поправил он. – Вы же не мертвы, не правда ли? И думаю, что там, снаружи, есть еще и другие, еще живые. Вероятно, прячутся где–нибудь. В ожидании смерти. Хотя долго им ждать не придется. Вам тоже.
– Я еще не мертвая,– сказала она.
– Вы еще успеете стать ей. – Грудь его поднялась, когда он делал глубокий вдох. – Понюхайте воздух. Он ведь сладковат?
Сестра Ужас начала делать шаг назад. Человек сказал почти приятно: Нет,– и она остановилась, как будто самым важным, единственной важной вещью в мире, было подчиниться.
– Сейчас будут мои самые любимые кадры. – Он кивком указал на экран, где из здания били языки пламени и на носилках лежали изувеченные тела.
– Вот я! Стою у автомобиля! Ну, я бы не сказал, что это был продолжительный кадр!
Его внимание вернулось к ней.
– О,– мягко сказал он. – Мне нравится ваше ожерелье,– бледная рука с длинными тонкими пальцами скользнула к ее шее.
Она хотела съежится, потому что не могла вынести, чтобы эта рука касалась ее, но этот голос загипнотизировал ее, он эхом звучал в ее сознании. Она содрогнулась, когда холодные пальцы коснулись распятия. Он потянул его, но и распятие и цепочка припечатались к ее коже.
– Оно приварилось,– сказал человек. – Мы это поправим. – Быстрым движением руки он сорвал распятие и цепочку, содрав при этом кожу Сестры. Ужасная боль пронзила ее, как электрический разряд, но одновременно и освободила ее сознание от послушности его командам, и мысли прояснились. Жгучие слезы прокатились по ее щекам.
Человек держал руку ладонью вверх, распятие и цепочка подрагивали перед лицом Сестры Ужас. Он стал напевать голосом маленького мальчика:
– Мы пляшем перед кактусом, кактусом, кактусом…
Его ладонь воспламенилась, языки огня поднялись от пальцев. Когда ладонь покрылась огнем как перчаткой, распятие и цепочка стали плавится, закапали на пол.
– Мы пляшем перед кактусом в пять часов утра!
Сестра Ужас глядела в его лицо. При свете от охваченной пламенем ладони она видела, как меняются его кости, оплывают щеки и губы, на поверхности без глазниц появляются глаза различных оттенков.
Последняя капля расплавленного металла упала на пол. Через подбородок человека прорезался рот, похожий на рану с кровоточащими краями. Рот ухмыльнулся. – Бежать домой,– шептал он.
Фильм прекратился, пламя побежало по экрану. Красный занавес, за который все еще держалось Сестра Ужас, охватило пламя, и она вскрикнула и отбросила от него руки. Волна удушающего жара заполнила кинотеатр, стены занялись.
– Тик–тик, тик–так,– говорил голос человека, в веселом песенном ритме.И время не остановить.
Потолок осветился и вспучился. Сестра Ужас закрыла голову руками и метнулась назад сквозь охваченный огнем занавес, когда он двинулся к ней. Ручейки шоколада стекали со стойки контроллера. Она подбежала к двери, а нечто за ее спиной визжало:
– Убегай! Убегай, ты, свинья!
Она успела пробежать три шага, как дверь за ее спиной превратилась в огненный щит, и тогда она побежала как сумасшедшая по руинам Сорок Второй, а когда осмелилась оглянуться, то увидела, что пламя бушевало по всему кинотеатру, крышу его сорвало будто бы чьей–то чудовищной рукой.
Она бросилась на землю под защиту развалин, когда дождь стекла и кирпичей посыпался на нее. В несколько секунд все было кончено, но Сестра Ужас продолжала лежать, съежившись, дрожа от страха, пока не упал последний кирпич. Потом высунулась из укрытия.
Теперь руины кинотеатра не отличались от других кучек пепла. Кинотеатр пропал, и то же случилось, к счастью, с тем нечто с огненной ладонью.
Она пощупала разодранное до мяса кольцо, охватывавшее ее шею, и пальцы ее намокли в крови. Несколько секунд потребовалось ей, чтобы понять, что распятие и цепочка действительно исчезли. Она не помнила, откуда они к ней попали, но они были тем, чем она гордилась. Она считала, что они защищают ее, и теперь чувствовала себя обнаженной и беззащитной.
Она поняла, что смотрела в лицо Зла там, в дешевом кинотеатре.
Черный дождь лил все сильнее. Сестра Ужас свернулась в клубок, прижала руки к кровоточащей шее, закрыла глаза и стала молить о смерти.
Она поняла, что Христос не прилетит на летающей тарелке. Судный День привел к уничтожению невинных в том же огне, что и грешников, и Царствие Божие – это мечта психов. И из ее горла вылетело рыдание, порожденное душевной мукой. Она молилась. Пожалуйста, Иисус, возьми меня домой, пожалуйста, прямо сейчас, в эту минуту, пожалуйста, пожалуйста…
Но когда она открыла глаза, черный дождь продолжался. Ветер усиливался, и теперь он нес зимний холод. Она промокла, ее тошнило, зубы стучали.
Измученная, она села. Иисус сегодня не появится. Она решила, что умрет позже. Не было смысла по–дурацки лежать здесь, на дожде.
Один шаг, подумала она. Один шаг, и потом еще один, и ты попадешь туда, куда идешь.
Куда именно – она не знала, но с этого момента ей нужно быть очень осторожной, потому что зло имеет не одно лицо, и лица его могут незаметно скрываться повсюду. Повсюду. Правила изменились. Земля Обетованная – это свалка, а сам Ад пробился на поверхность Земли.
У нее не было никакого представления, какова причина такого разрушения, но ей пришла на ум ужасная догадка – а что если повсюду так, как здесь? Она отбросила эту мысль прежде чем она внедрилась в сознание, и с усилием встала на ноги.
Ветер не давал ей идти. Дождь хлестал так, что ей ничего не было видно даже в четырех футах от нее. Она решила идти туда, где, по ее представлениям, был север, потому что в Центральном Парке могло сохраниться хотя бы одно дерево, чтобы отдохнуть под ним.
Она наклонилась вперед наперекор стихиям и сделала один шаг.

Глава 13. Еще не трое

– Дом завалился, мама! – вопил Джош Хатчинс, пытаясь освободиться от грязи, щебня и обломков досок, навалившихся на его спину. – Подлый смерч! – Его мать не отвечала, но он услышал, как она плачет. – Все в порядке, мама! Мы сделаем…
Воспоминание о смерче в Алабаме, который загнал Джоша, когда ему было шесть лет, его сестру и мать в подвал их дома внезапно прервалось, рассыпалось на части. Видение кукурузного поля, огненных копий и смерча огня возвратилось к нему с ужасающей четкостью, и он догадался, что плачущей женщиной была мать маленькой девочки.
Было темно. Тяжесть все еще давила на Джоша, и поскольку он старался освободиться, насыпь из мусора, состоящая большей частью из земли и древесных обломков, сползла с него. Он сел, тело его ныло от тупой боли.
Лицо показалось ему странным, такое стянутое, будто готовое лопнуть. Он поднял пальцы, чтобы коснуться лба, и от этого дюжина волдырей лопнула, а жидкость из них стала стекать по лицу. Другие волдыри стали лопаться на щеках и подбородке; он пощупал около глаз и почувствовал, что они заплыли, оставив только щелки. Боль усилилась, спина, казалось, была обварена кипятком. Сожжена, подумал он. Сожжена так, как могут сжечь только в аду. Он ощутил запах жареной ветчины, от чего его едва не стошнило, но он слишком хотел узнать, каковы же все его раны. На правом ухе боль была другого рода. Он осторожно пощупал его. Пальцы нашли только обрубок и запекшуюся кровь вместо уха. Он вспомнил взрыв бензоколонки и решил, что кусок металла, пролетая, срезал большую часть уха.
Я прекрасно выгляжу,– подумал он и едва не рассмеялся вслух. Готов сразиться со всем миром! Он подумал, что если ему теперь придется когда–либо выйти на борцовский ринг, ему уже не понадобится маска Черного Франкенштейна, чтобы выглядеть чудовищем.
И тут его стошнило, так, что тело его обмякло и затряслось, в ноздри бил сильный запах жареной ветчины. Когда болезненное состояние прошло, он отполз от этого места. Под руки ему попадалась хлюпающая грязь, доски, битое стекло, смятые банки и солома.
Он услышал мужской стон, вспомнил сожженные глаза Поу–Поу и решил, что тот лежит где–то справа от него, хотя уха с этой стороны у него не было. Судя по всхлипываниям, женщина находилась в нескольких футах прямо перед ним; маленькая девочка, если и была жива, не издавала ни звука. Воздух был все еще горяч, но по крайней мере им можно было дышать. Пальцы Джоша наткнулись на деревянную палку, и по ней он добрался до садовой мотыги. Раскапывая вокруг себя землю, он находил массу всяких предметов, банку за банкой, некоторые из них были помяты и протекали, пару расплавленных вещей, которые могли быть прежде пластмассовыми молочными канистрами, молоток, несколько обгоревших журналов, и пачек сигарет. Над их головой был свален весь бакалейный магазин, все что было на обвалившихся полках Поу–Поу. И это наверняка все это хранилось там не случайно, раздумывал Джош. Подземные парни должны были знать, что когда–нибудь все это ему понадобится.
Джош попытался встать, но прежде, чем поднялся с корточек, ударился обо что–то головой. Это был крепко спрессованный потолок из земли, досок и наверное тысяч соломин, сдавленных в одно целое на высоте четырех с половиной футов от пола подвала. О Господи! – подумал Джош. Прямо над головой тонны земли. Он решил, что у них нет воздуха, кроме как в объеме их ямы, а когда он закончится…
– Перестаньте плакать, леди,– сказал он. – Старик пострадал куда больше, чем вы.
Она тяжело задышала, как будто не ожидала, что кто–нибудь еще остался в живых.
– А где девочка? Что с ней? – волдыри на губе Джоша лопнули.
– Свон? – крикнула Дарлин. Она пошарила по земле, ища Сью Ванду. – Я не вижу ее? Где мое дитя? Где ты, Свон?
Тут ее рука наткнулась на маленькую ручку. Она была теплой.
– Вот она! О, Боже, ее засыпало! – Дарлин стала неистово копать.
Джош подполз к ней сбоку и руками вытащил ребенка. Засыпаны были только ее руки и ноги, лицо же было свободно, и она дышала. Джош отряхнул землю с ее ног, а Дарлин обняла свою дочь. – Свон? Что с тобой? Скажи что–нибудь, Свон! Ну же, давай! Поговори с мамой! – она тормошила ее, пока Свон не подняла руку и не оттолкнула слегка мать.
– Ну, не надо,– Свон говорила хриплым невнятным голосом. – Я хочу поспать… пока мы не приедем…
Джош пополз на стон мужчины. Поу–Поу свернулся калачиком и наполовину был засыпан. Осторожно Джош откопал его. Рука Поу–Поу ухватилась за рубашку Джоша, и старик что–то пробормотал, чего Джош не понял.
Он спросил: – Что? – и наклонился поближе.
– Солнце,– повторил Поу–Поу. – О Боже… Я видел, как взорвалось солнце, он снова стал бормотать, что–то насчет тапочек в спальне. Джош понял, что тот долго не протянет, и вернулся к Дарлин и Свон.
Девочка плакала, спокойный, глубоко раненный звук.
– Ш–ш–ш,– говорила Дарлин. – Ш–ш–ш, родная. Нас ищут. Не бойся. Нас вытащат. – Она еще не совсем сообразила, что произошло, все было смутным и суматошным с того момента, когда Свон показала на щит с надписью “Поу–Поу” на Межштатном шоссе и сказала, что лопнет, если не сходит в туалет.
– Я не вижу, мама,– еле слышно сказала Свон.
– У нас все будет в порядке, родная. Нас ищут правда… – Она протянула руку, чтобы погладить дочь по голове, и отдернула ее, словно ошпарившись. Пальцы ее нащупали щетину вместо волос. – О, Боже мой! О, Свон, дочка!.. – Она боялась коснуться собственных волос и лица, но чувствовала только боль как от слабого солнечного ожога. Со мной в порядке, решила она. И со Свон тоже все в порядке. Лишь немного волос пропало, вот и все. Все будет в полном порядке.
– А где Поу–Поу? – спросила Свон. – Где гигант? – У нее болела голова, и она ощущала запах готовящегося завтрака.
– Я тут, рядом,– ответил Джош. – Старик недалеко от тебя. Мы в подвале, а его заведение развалилось и засыпало нас…
– Мы выберемся! – прервала Дарлин. – Нас скоро найдут.
– Леди, может быть это будет не так скоро. Нам нужно успокоиться и беречь воздух.
– Беречь воздух? – Паника вновь овладела ею. – Но мы дышим нормально.
– Сейчас – да. Я не знаю, сколько его есть у нас, но думаю, что скоро воздуха может стать не хватать. Нам, возможно, придется пробыть здесь долго,– решился сказать он.
– Вы с ума сошли! Не слушай его, родная! Боюсь об заклад, нас уже прямо сейчас идут откапывать. – Она стала укачивать Свон как маленькую.
– Нет, леди. – Было бессмысленно скрывать правду. – Я не думаю, что кто–нибудь собирается нас откапывать в ближайшее время. Это были ракеты – то, что вылетало из поля. Ядерные ракеты. Я не знаю, взорвалась ли одна из них или что другое, но есть только одна причина, почему они вылетали. Вполне возможно, что сейчас весь мир пускает ракеты.
Женщина захохотала, но смех ее граничил с истерией.
– У вас ума не больше, чем у муравья. Кто–то же видел пожар! Помощь пришлют! Мы ведь едем в Блейкмен!
– Ну, да,– сказал Джош. Он устал от разговора и хотел воспользоваться драгоценным воздухом. Он отполз на несколько футов, подобрал местечко для своего тела. Сильная жажда овладела им, но в то же время ему хотелось еще и облегчиться. Потом, подумал он, сейчас я слишком устал, чтобы двигаться. Боль опять стала усиливаться. Мысли уносили его из подвала Поу–Поу к сожженному кукурузному полю, к тому, что могло остаться от всего мира там, наверху, и в частности вокруг них, если, конечно, началась Третья Мировая война. К этому времени она могла уже и закончиться. Могли вторгнуться русские или американцы заняли Россию. Он подумал о Рози и мальчиках, они живые или мертвые? Он может никогда об этом не узнать. – О, Боже! – прошептал он в темноте и, свернувшись калачиком, уставился в темноту.
– Ух, ух, ух… – задыхаясь заикал Поу–Поу. Потом громко сказал: – Суслик в норе! Эми! Где мои спальные тапочки?
Девочка издала еще один болезненный всхлип, и Джош стиснул зубы, чтобы удержать крик ярости. Такое чудесное дитя, подумал он. А теперь умирает, как все мы умираем. Мы уже в могиле. Все подготовлено и осталось только ждать.
У него было чувство, что его положил на лопатки соперник, с которым он не собирался бороться. Он почти слышал, как судья ведет счет, хлопая по брезенту: – Один, два…
Плечи Джоша оторвались. Еще не три. Скоро, но еще нет. И он провалился в мучительный сон, в котором душу его преследовали болезненные звуки, издаваемые ребенком.

Глава 14. Священный топор

– Дисциплина и контроль! – произнес голос Солдата–Тени, подобно удару ремня по заду мальчишки. – Вот что делает человека мужчиной. Помни… помни…
Полковник Маклин скрючился в грязной яме. Пробивалась лишь полоска света в двадцати футах над его головой, между землей и краем исковерканного люка, накрывшего яму. Через эту щель прилетали мухи, и они кружились над его лицом, налетая на вонючие кучи около него. Он не помнил, сколько времени лежал тут, но вычислил, что, поскольку Чарли появлялись раз в день, то, значит, он был в яме тридцать девять дней. Но может быть они появлялись два раза в день, тогда его расчеты были неправильны. А может они пропустили день–другой. Может, они появлялись три раза на день и пропускали следующий день. Все может быть.
Дисциплина и контроль, Джимбо. – Солдат–Тень сидел со скрещенными ногами, опершись на стенку ямы в пяти футах от края. На Солдате–Тени была маскировочная форма, и на его впалом, осунувшемся лице были темно–зеленые и черные маскировочные пятна. – Возьми себя в руки, солдат.
– Да,– сказал Маклин. – Беру себя в руки. Он поднял тощую руку и отогнал мух.
А потом начался стук, и Маклин захныкал и вжался в стену. Над ним были Чарли, стучавшие по металлу прутьями и палками. В яме от эха шум удваивался и утраивался, пока Маклин не зажал уши руками; стук продолжался, все громче и громче, и Маклин чувствовал, что вот–вот закричит.
– Нельзя,– сказал Солдат–Тень, с глазами как кратеры на луне. – Нельзя, чтобы они слышали твои крики.
Маклин набрал пригоршню грязи и засунул ее в рот. Солдат–Тень был прав. Солдат–Тень был всегда прав.
Стук прекратился, и крышку оттащили в сторону. Пронзительный солнечный свет ослепил Маклина, он видел их, перегнувшихся через край и ухмылявшихся над ним.
– Эй, полкаш! – позвал один из них. – Ты голоден, полкаш Макрин?
Рот Маклина был полон грязи и дерьма, он кивнул и сел как собака, собирающаяся почесаться. – Осторожно,– прошептал ему на ухо Солдат–Тень. – Осторожно.
– Ты голоден, полкаш Макрин?
– Пожалуйста,– изо рта Маклина вываливалась грязь. Он протянул к свету ослабшие руки.
– Лови, полкаш Макрин,– что–то упало в грязь в нескольких футах от разлагающегося трупа пехотинца, которого звали Рэгсдейл. Маклин подполз к нему, перебрался через труп, и схватил это, оказавшееся жареной на масле рисовой лепешкой. Он стал жадно запихивать ее в рот, к глазам его подступили слезы радости. Чарли над ним стали хохотать. Маклин переполз через останки капитана ВВС, которого называли “Миссисипи” за его густой бас, теперь от Миссисипи осталась кучка тряпья и костей. В дальнем углу лежало третье тело, еще одного пехотинца, молодого парня из Оклахомы, которого звали Мак–Ги, слабо ворочавшегося в грязи. Маклин присел над Мак–Ги, жуя рис и чуть не плача от радости.
– Эй, полкаш Макрин. Ты грязнуля. Пора принимать ванну.
Маклин захныкал и вздрогнул, прикрыл голову руками, потому что знал, что это означает.
Один из Чарли перевернул ведро с человеческим дерьмом в яму, и оно полилось на Маклина, растекаясь по спине, плечам и голове. Чарли зашлись от хохота, но Маклин все внимание устремил на рисовую лепешку. Немного дерьма попало на нее, и он вытер его лохмотьями своей летной курточки.
– Ну, хватит. – Чарли, выливший ведро, крикнул вниз:
– Теперь вы, парни, что надо!
Мухи замельтешили над головой Маклина. Хороший у меня сегодня обед, подумал Маклин. Это поддержит жизнь и, пока он разжевывал лепешку, Солдат–Тень сказал:
– Правильно делаешь, Джимбо. Разжуй каждый кусочек до последней крошки.
– Счастливо оставаться,– сказал Чарли, и металлическую крышку вновь задвинули на место, отрезав солнечный свет.
– Дисциплина и контроль,– Солдат–Тень подполз к нему ближе. – Это делает человека мужчиной.
– Да, сэр,– ответил Маклин, и Солдат–Тень смотрел на него глазами, горящими, как напалм в ночи.
– Полковник!
Далекий голос звал его. Трудно было уловить его, потому что боль в суставах и костях разливалась по телу. На нем лежало что–то очень тяжелое, почти ломая его позвоночник. Мешок картошки, подумал он. Нет, не то. Что–то тяжелее.
– Полковник Маклин,– настаивал голос.
Пошел к черту, подумал он. Пожалуйста, уйдите. Он попытался поднять правую руку, чтобы отогнать мух с лица, но когда сделал это, сильная оглушающая боль прошла по руке и плечу, и он застонал, когда она оторвалась в позвоночнике.
– Полковник! Это Тэдд Уорнер! Вы меня слышите? Уорнер. “Медвежонок” Уорнер.
– Да,– проговорил Маклин.
Боль как ножом ударила его под ребра. Он знал, что сказал недостаточно громко, поэтому попробовал еще. – Да, я слышу.
– Слава Богу! У меня есть фонарь, полковник! – Луч света попал Маклину на веки, и он попытался открыть глаза.
Луч фонаря пробивался с высоты около десяти футов над головой Маклина. Каменная пыль и дым все еще были густыми, но Маклин смог разобрать, что лежит он на дне ямы. Медленно повернув голову, от чего боль чуть не бросила его обратно в беспамятство, он увидел, что дыра над ним была недостаточно широкой, чтобы через нее мог пролезть человек. Как он мог быть втиснут в такое пространство – он не знал. Ноги Маклина были тесно поджаты под него, спина его скрючилась под весом не мешка с картошкой, а человеческого тела. Мертвого человека, кого, Маклин не мог сказать. Над ним в яме были смятые кабели и переломанные трубы. Он постарался высвободить из–под страшного веса свои ноги, но безумная боль снова пронзила его правую руку. Он вывернул голову в противоположную сторону, и при слабом свете фонарика сверху увидел то, что стало отныне его главной неприятностью.
Его правая рука уходила в трещину в стене. Трещина была шириной в дюйм, а на скале блестели струйки крови.
Моя рука, тупо подумал он. Воспоминание об оторвавшихся пальцах Беккера пришло ему в голову. Он решил, что рука могла попасть в щель, когда он падал вниз, а потом скала переместилась снова…
Он не чувствовал ничего, кроме терзающей боли в запястье, как от затянутого наручника. Кисть и пальцы омертвели. Придется научиться быть левшой, подумал он. И вдруг по его сознанию ударило – мой палец для спускового крючка пропал.
– Наверху со мной капрал Прадо, полковник! – крикнул вниз Уорнер. – У него сломана нога, но он в порядке. У других состояние хуже, многие мертвы.
– А как ваше? – спросил Маклин.
– Спину мне чертовски крутит. – Голос Уорнера звучал так, будто ему было трудно дышать. – Чувствую себя так, будто разваливаюсь на части и суставы не держат меня. Плюю кровью.
– Кто–нибудь занимается составлением сводки потерь?
– Переговорная линия вышла из строя. Из вентиляции идет дым. Я слышу, как где–то кричат люди, поэтому кто–то из них должен быть в силах пытаться что–нибудь сделать. Боже мой, полковник! Должно быть, вся гора сдвинулась!
– Мне нужно выбраться отсюда,– сказал Маклин. – Моя рука зажата в скале, Тэдди. – Мысли о своей размолоченной кисти вернула ему боль, и ему пришлось стиснуть зубы и переждать ее. – Вы можете помочь мне?
– Как? Я не смогу пролезть к вам, а если рука у вас зажата…
– Мою руку раздробило,– сказал ему Маклин, голос его был спокоен, при этом он чувствовал себя в полуобморочном состоянии, все плыло и казалось нереальным. Достаньте мне нож. Самый острый, какой удастся найти.
– Что? Нож? Зачем?
Маклин дико улыбнулся. – Только сделайте это. Потом разожгите костер и дайте мне головню. – Он странным образом до конца не осознавал, что то, что он говорит, касается его самого, как будто все, что должно быть сделано, будет сделано на другом человеке. – Головня должна быть раскаленной, Тэдди. Такой, чтобы можно было прижечь обрубок.
– Обрубок? – он запнулся. Теперь он начинал понимать. – Может, можно как–нибудь по–другому.
– По–другому нельзя. – Чтобы вырваться из этой ямы, он должен расстаться с рукой. Назовем ее фунтом мяса, подумал он. – Вы меня понимаете?
– Да, сэр,– ответил Уорнер, всегда послушный.
Маклин отвернул лицо от света.
Уорнер пополз через край дыры, проломанной в полу помещения управления. Все помещение вздыбилось под углом градусов в тридцать, поэтому ему пришлось карабкаться вверх через изломанное оборудование, навалившиеся камни и тела. Луч света высветил капрала Прадо, сидящего напротив треснувшей и покосившейся стены, лицо его было искажено болью, из его бедра влажно поблескивала кость. Уорнер продолжал двигаться по тому, что осталось от коридора. Огромные дыры зияли в потолке и стенах, на перемешавшиеся камни и трубы сверху капала вода. Он все еще слышал отдаленные крики. Он хотел найти кого–нибудь, кто помог бы ему освободить полковника Маклина, потому что без руководства Маклина им всем конец. Ему, с его поврежденной спиной, было невозможно влезть в ту дыру, где в ловушке сидел полковник. Нет, ему нужно найти кого–нибудь еще, кого–нибудь, кто был бы поменьше его, чтобы влезть туда, но достаточно крепкого волей, чтобы проделать такую работу. Когда он карабкался на первый уровень, только Богу было известно, что он мог там увидеть. Полковник полагался на него, и он не мог его подвести. Он выбирал среди обломков как пробраться наверх, медленно, с болью карабкаясь в направлении криков и стонов.

Глава 15. Спаситель мира

Роланд Кронингер сидел, съежившись, на вздыбившемся полу того, что было кафетерием Земляного Дома, и через вопли и крики прислушивался к мрачному внутреннему голосу, говорившему: – Рыцарь Короля… Рыцарь Короля… Рыцарь Короля… никогда не плачет.
Все было погружено во тьму, только время от времени там, где была кухня, вспыхивали языки пламени, и в этом свете отблескивали свалившиеся камни, разбитые столы и стулья, а также раздавленные тела. То тут, то там кто–нибудь шатался в полумраке, как грешник в аду, и искалеченные тела дергались, придавленные массивными валунами, пробившими потолок.
Сначала среди людей, сидевших за столиками, было легкое волнение, когда погас основной свет, но тут же включилось аварийное освещение, Роланд оказался на полу, а завтрак кашей размазался по его груди на рубашке. Его мать и отец барахтались рядом с ним, вместе с ними в это время завтракали около сорока человек, некоторые из них взывали о помощи, но большинство переживали молча. Его мать смотрела на него, а апельсиновый сок капал с ее лица и волос, и она сказала: – В следующем году мы поедем на море.
Роланду стало смешно, и отец его тоже засмеялся, а потом и мать стала смеяться, и на мгновение смех объединил их. Филу удалось сказать:
– Слава Богу, не я страховал это место! Нужно было бы самому застраховаться… – А потом голос его потонул в чудовищном реве и шуме разламывающейся скалы, потолок вздыбился и бешено задрожал, с такой силой, что Роланда отшвырнуло от его родителей и бросило на других людей. Груда камней и потолочных плит перекрытия рухнула на середину, и что–то ударило по голове. Сейчас он сидел, поджавши колени к подбородку, поднял руку к волосам и нащупал запекшуюся кровь. Нижняя его губа была разбита и тоже кровоточила, а внутри у него все болело, как если бы его тело было сначала растянуто как резиновый жгут, а потом зверски сжато. Он не знал, сколько продолжалось землетрясение и как так получилось, что он теперь сидел, сжавшись, а его родители пропали. Ему хотелось плакать, слезы уже были у него на глазах, но Рыцарь Короля никогда не плачет, сказал он себе, так было написано в записной книжке Рыцаря Короля, одно из правил поведения солдата – Рыцарь Короля никогда не плачет, он всегда сохраняет спокойствие.
Что–то хрустнуло в его кулаке, и он раскрыл его. Его очки, левое стекло треснуло, а правое пропало. Он помнил, что снимал их, когда лежал под столом, чтобы очистить их от молока. Он надел их и попытался встать, ему на это потребовалась секунда, но когда он все–таки встал, то ударился головой о просевший потолок, который до этого был по меньшей мере на семь футов выше. Теперь ему пришлось пригибаться, чтобы не наткнуться на провисшие кабели и трубы и торчащие стержни арматуры.
– Мам! Папа! – крикнул он, но ответы среди криков раненых не услышал. Роланд споткнулся о завал, зовя родителей, и наступил на что–то, похожее на губку. Он разглядел, что эта штука напоминала морскую звезду, зажатую между каменными плитами, тело ничем даже отдаленно не напоминало человеческое, за исключением окровавленных лохмотьев, оставшихся от рубашки.
Роланд переступал через другие тела, он видел трупы на картинках в отцовских журналах о наемных солдатах, но они были другими. Эти были раздавлены и не имели ни пола, ни чего–либо их характеризующего, кроме лохмотьев одежды. Но никто из них не был его отцом или матерью, решил Роланд, нет, его мать и отец живы и они где–то здесь. Он знал, что они живы, и продолжал искать. Он чуть было не провалился в щель, разорвавшую кафетерий надвое, и когда поглядел туда, то дна не увидел.
– Ма! Пап! – крикнул он в другую половину кафетерия, но опять ответа не было.
Роланд стоял на краю щели, тело его дрожало. Одна часть его сжималась от страха, другая, более глубоко запрятанная, казалась, становилась только сильнее, всплывала на поверхность, вздрагивая не от страха, а от ясного холодного возбуждения. В окружении смерти он остро ощущал биение жизни в своих венах, от которого чувствовал себя одновременно с ясной головой и опьяненным.
– Я жив,– подумал он. – Я жив.
И внезапно крушение кафетерия в Земляном Доме показалось ему в другом ракурсе, оно преобразилось, он стоял посреди поля сражения, усеянного мертвыми телами, а вдалеке из горящей неприятельской крепости вырывались языки пламени.
У него был измятый щит, в руке окровавленный меч, и он был на грани испуга, но все еще стоял и все еще был жив после этого кровавого жертвоприношения битве. Он вел легион рыцарей на сражение на это вздыбленное поле, а сейчас стоял один, потому что он остался последним живым рыцарем королевства.
Один из израненных воинов у его ног приподнялся и тронул его за ногу.
– Прошу – открылся его окровавленный рот. – Пожалуйста, помогите…
Роланд заморгал, ошеломленный. Он увидел женщину средних лет, нижняя часть тела ее была зажата между каменными плитами. – Пожалуйста, помогите мне! – молила она. – Мои ноги… о… Мои ноги…
Женщине не полагалось быть на поле боя,– подумал Роланд. О, нет! Но поглядев вокруг и вспомнив, где он находится, он заставил свои ноги идти и двинулся прочь от края щели.
Он продолжил поиски, но найти отца и мать не удавалось. Может, их завалило, решил он, или, может, они провалились в эту расщелину, в этот мрак внизу. Может быть, он видел их тела, но не узнал их. – Ма! Пап! – завопил он. – Где вы? Ответа не было, только звуки чьих–то всхлипов и голоса, пронизанные болью.
Сквозь дым блеснул свет и попал на его лицо.
– Ты,– сказал кто–то. – Как тебя зовут?
– Роланд,– ответил он. Какая же у него фамилия? Несколько секунд он не мог вспомнить. Потом: – Роланд Кронингер.
– Мне нужна твоя помощь, Роланд,– сказал человек с фонариком. – Ты в состояние ходить?
Роланд кивнул.
– Полковник Маклин попал в ловушку внизу, в помещении управления. В том, что осталось от помещения,– поправил себя “Медвежонок”. Он был согнут как горбун и опирался на кусок стальной арматуры, который использовал как трость. Часть проходов были полностью перекрыты каменными плитами, а другие вздыбились под немыслимыми углами или были разделены зияющими расщелинами. Стоны и плач, мольбы к Богу эхом разносились по всему Земляному Дому, некоторые стены были забрызганы кровью, там, где тела были расплющены двигавшимися скалами волнами. Он нашел в развалинах с полдюжины более–менее здоровых гражданских, и только двое из них, старик и девочка, не обезумели, но у старика было сломано запястье, из которого торчала кость, а маленькая девочка ни за что не хотела покинуть место, где пропал ее отец. Поэтому Уорнер продолжал искать в кафетерии, ища, кто бы мог помочь ему, а также решил, что на кухне может быть нужный выбор ножей. Сейчас Уорнер освещал лучом лицо Роланда. Лоб мальчика был ободран, глаза бегали от шока, но он, казалось, в целом не был покалечен. Лицо мальчика было бледно и в пыли, а темно–синяя рубашка разорвана и через дыры виднелись ссадины на желтоватой тощей груди. Не так уж много, решил Уорнер, но парень подойдет.
– Где твои? – спросил Уорнер, и Роланд помотал головой. – Хорошо, слушай меня. Мы разбиты. Вся страна разбита. Я не знаю, сколько тут погибло, но мы живы, и полковник Маклин тоже. Но пока мы просто только остались в живых, а нам надо еще навести порядок, насколько сможем, и мы должны помочь, полковнику. Ты понимаешь, о чем я говорю?
– Думаю, что да,– ответил Роланд. Разбиты,– думал он. Его чувства помутились. Через несколько минут, подумал он, я проснусь в своей постели в Аризоне.
– Хорошо. Теперь я хочу, чтобы ты держался со мной, Роланд. Мы пойдем назад, на кухню, нам нужно найти что–нибудь острое: нож для резки мяса, топорик для мяса – чего–нибудь. Потом мы пойдем назад в помещение управления. – Если смогу найти дорогу, подумал Уорнер, но не решился сказать об этом.
– Моя мать и отец,– неуверенно сказал Роланд. – Они где–то… здесь.
– Они ни куда не денутся. Сейчас полковник Маклин нуждается в помощи больше, чем они. Понимаешь? – Роланд кивнул. Рыцарь Короля,– подумал он. Король попал в ловушку в подземелье, и ему нужна его помощь! Родители его пропали, их смело в катастрофе и крепость короля разбита. Но я жив, подумал Роланд. Я жив, и я Рыцарь Короля. Он сощурился в свете фонаря. Я буду солдатом? – спросил он мужчину.
– Конечно. Теперь не отставай от меня. Мы идем, чтобы найти, как попасть на кухню.
Уорнеру приходилось идти медленно, опираясь всем своим весом на железный стержень. Они нашли дорогу на кухню, где все еще жадно горел огонь. Уорнер догадался, что горели остатки пищевых запасов, десятки банок взорвались, и горящее месиво растекалось по стенам. Пропало все – молочный порошок, яйца, бекон и ветчина – все. Но еще оставался неприкосновенный запас на складе, Уорнер знал об этом, и кишки его стянуло при мысли, что там, внизу, их могло отрезать в темноте без пищи и воды.
Кругом валялись осколки посуды, разбитой при сокрушении кухонной кладовой и раскиданной одним из толчков. Уорнер раскопал топорик для мяса с обломком сменной ручки. Лезвие было в зазубринах. – Возьми его,– сказал он Роланду, и Роланд подхватил его. Они покинули кафетерий и кухню, и Уорнер повел Роланда к развалинам главной площади. Каменные плиты сорвались сверху, и вся ее поверхность разбита и иссечена глубокими трещинами. Видеопавильон был все еще в огне, в воздухе стоял густой дым. – Туда,– сказал Уорнер, лучиком фонаря указывая на больницу. Они вошли внутрь, обнаружив, что большая часть оборудования была разбита и бесполезна, но Уорнер продолжал искать, пока не нашел коробку с шинами для переломов и пластиковую бутыль спирта для растирания. Он сказал Роланду взять одну из шин и бутыль, а потом пролез в разрушенный аптечный кабинет. Таблетки и капсулы трещали под подошвами как попкорн. Свет от фонарика Уорнера упал на мертвое лицо одной из медсестер, раздавленной камнем размером с наковальню. Нигде не было ни следа доктора Ланга, главного врача Земляного Дома. Уорнер тростью раскопал нераздавленные пузырьки димедрола и перкодана и сказал Роланду собрать их для него, Уорнер сложил их в карманы, чтобы принести их полковнику.
– Ну, так как, идешь со мной? – спросил Уорнер.
– Да, сэр. – Через несколько минут я проснусь, подумал Роланд. Будет субботнее утро, я встану с постели и включу компьютер.
– Нам придется долго идти,– сказал ему Уорнер. – Часть пути придется ползти. Не отставай от меня. Понял?
Роланд вышел вслед за ним из больницы, ему хотелось вернуться и искать родителей, но он знал, что король нуждается в нем больше. Он был Рыцарем Короля, и быть нужным, как сейчас, королю – была высокая честь. И снова одна его часть сжималась от ужаса лицезрения того разрушения, которое было вокруг него, и вопила: – Проснись! Проснись! – визгливым голосом испуганного школьника, а другая часть, становившаяся все крепче, осматривалась вокруг на тела, высвеченные лучиком фонаря, и знала, что слабые должны умереть, а сильные выжить.
Они двигались по коридорам, переступая через тела и игнорируя крики раненых.
Роланд не знал, сколько им пришлось идти, чтобы попасть в разрушенные помещения управления. Он посмотрел на наручные часы при свете горящих обломков, но кристалл вышел из строя и время остановилось на 10:36. Уорнер вскарабкался на край ямы и посветил ему вниз. – Полковник! – позвал он. – Я привел помощь! Мы собираемся вытащить вас!
В десяти футах внизу Маклин зашевелился и повернул мокрое от пота лицо по направлению к свету. – Поспешите,– прохрипел он и снова закрыл глаза.
Роланд пополз к краю ямы. Он увидел внизу два тела. Одно лежало на другом, сжавшись в пространстве не большем, чем гроб. Тело на дне дышало, а его рука скрывалась в щели в стене. Внезапно Роланд понял, для чего потребовался топор для мяса, он поглядел на оружие, увидел отражение своего лица в лезвии при отблеске света, но лицо было искаженное, не похожее на то, которое он помнил. Глаза его были дикими и блестели, а кровь на лбу запеклась в форме звезды. Все лицо было испещрено ссадинами и вздулось, оно выглядело хуже, чем тогда, когда Майк Армбрустер набил ему задницу, за то, что Роланд не дал ему шпаргалку на экзамен по химии. – Маленький урод! Маленький четырехглазый урод! – свирепел Армбрустер, и все вокруг хохотали и глумились над тем, как Роланд пытался убежать, но его сбивали в грязь снова и снова. Роланд начал всхлипывать, упал на землю, а Армбрустер наклонился над ним и плюнул ему в лицо.
– Ты знаешь, как наложить шину? – спросил его горбатый с повязкой на глазу. Роланд помотал головой. – Я объясню тебе, когда ты спустишься вниз. – Он посветил фонарем вокруг и увидел несколько вещей, из которых получился бы хороший костер,– куски досок, стульев, одежду с трупов. Можно было разжечь костер от горящих обломков, которые были в коридоре, и у Уорнера была еще зажигалка в кармане. – Ты знаешь, что предстоит сделать?
– Думаю… что да,– ответил Роланд.
– Хорошо, теперь послушай меня. Я не могу втиснуться в эту дыру. Ты сможешь. Тебе нужно наложить шину плотно на его руку, а потом я передам тебе спирт. Плеснешь им на его запястье. Он будет подготовлен, и все дело будет только за тобой. Его кисть вероятно раздроблена, поэтому не будет слишком трудно пробить топором кость. Теперь, послушай Роланд, внимательно! Ты не должен возиться с этим долго! Сделай это четко и быстро и кончи с этим, а коли ты начал и не думай остановиться, прежде чем кончишь. Ты слышишь меня?
– Да, сэр,– ответил Роланд и подумал: Проснись! Я должен проснуться.
– Если ты наложишь шину, и тебя будет некоторое время на то, чтобы закрыть рану прежде, чем она начнет кровоточить. У тебя должно быть что–то, чем можно прижечь рану, и ты должен быть крепко уверен, что сможешь приложить к ней огонь, ты слышишь? Если не сможешь, он истечет кровью до смерти. Судя по тому, как его там придавило, он не будет сильно дергаться, и, как бы то ни было, он знает, что это необходимо сделать. Посмотри на меня, Роланд.
Роланд посмотрел на свет.
– Если ты сделаешь все, что от тебя требуется, полковник Маклин будет жить. Если ты облажаешься – он умрет. Просто и ясно. Понял?
Роланд кивнул, голова у него кружилась, но сердце билось сильно. Король в ловушке! – подумал он. И из всех Рыцарей Короля я – единственный, кто может его освободить! Но нет, нет,– это не игра! Это была настоящая жизнь, а его мать и отец лежат где–то там, и Земляной Дом разбит, вся страна разбита, все уничтожено.
Он приложил руку к окровавленному лбу и давил на него, пока дурные мысли не исчезли. Рыцарь Короля! Сэр Роланд – имя мое! И теперь он был готов спуститься в самое глухое и темное подземелье ради спасения Короля, вооруженный огнем и железом.
“Медвежонок” отполз в сторону, чтобы разжечь костер, и Роланд последовал за ним, как автомат. Он сложили в кучу в углу куски досок, стульев и одежды с трупов, и с помощью горящих кусков кабеля из вестибюля разожгли костер.
“Медвежонок”, двигаясь медленно от боли, подложил потолочные обивочные плитки и подлил в огонь спирт. Сначала пошел густой дым, потом красное свечение начало увеличиваться.
Капрал Прадо все еще сидел у противоположной стены, наблюдая, как они действуют. Лицо его было мокро от пота, и он беспрерывно лихорадочно что–то бормотал, но Уорнер не обращал на него внимания. Теперь обломки досок и стульев обуглились, горький дым просачивался через дыры и щели в потолке.
Уорнер похромал к краю костра и вынул из него ножку одного их стульев. Другой конец ее ярко горел, и цвет дерева стал от черного до пепельно–серого. Он сунул ее в обратно в костер и повернулся к Роланду. – Хорошо,– сказал он. – Давай выполнять.
По–прежнему кривясь от боли в поврежденной спине, Уорнер ухватил руку Роланда и помог ему спуститься в яму. Роланд встал на мертвое тело. Уорнер держал огонь так, чтобы свет падал на зажатую руку Маклина и подсказывал Роланду, как наложить шину на запястье полковника. Роланду пришлось лежать, скорчившись на трупе, чтобы добраться до поврежденной руки, и он увидел, что запястье почернело. Маклин неожиданно дернулся и попытался поглядеть наверх, но не смог поднять голову. – Плотнее,– удалось сказать Маклину. – Затягивай узел на этой сволочной руке!
Роланду понадобилось четыре попытки чтобы затянуть его достаточно туго. Уорнер спустил вниз бутыль со спиртом, и Роланд плеснул им на почерневшее запястье. Маклин взял бутыль свободной рукой и наконец вывернул шею так, чтобы увидеть Роланда. – Как тебя зовут?
– Роланд Кронингер, сэр.
Маклин смог догадаться, что это мальчик, судя по весу и голосу, но не разобрал лица. Что–то блеснуло, и он свернул голову, чтобы поглядеть на топор для мяса, который держал Роланд.
– Роланд,– сказал он,– ты и я в ближайшую пару минут сможем многое узнать друг о друге. Тэдди! Где огонь? – Огонь у Уорнера на минуту притух, и Роланд остался в темноте один на один с полковником. – Плохой день, сказал Маклин. – Видел ли ты хуже, а?
– Нет, сэр,– голос Роланда дрогнул.
Вернулся огонь. Уорнер держал горящую ножку стула, как факел. – Я принес его, полковник. Роланд, я собираюсь бросить его вниз тебе, Роланд. Готов?
Роланд поймал факел и снова склонился над полковником Маклином. Полковник, глаза которого помутились от боли, увидел мальчика в неверном свете и подумал, что почти узнал его. – Где твои родители, сынок? – спросил он.
– Не знаю. Я потерял их.
Маклин смотрел на горящий конец ножки стула и молил, чтобы он был достаточно горящий для того, что нужно было сделать. – Ты сделаешь, как надо? – сказал он. – Я буду верить в тебя. – Взгляд его ушел от факела и остановился на лезвии топора. Мальчик неудобно скорчился над ним, сидя верхом на трупе и устремив взгляд на запястье Маклина в месте, где оно уходило в каменную стену. – Ну,– сказал Маклин. – Пора. Давай, Роланд. Давай проделаем это прежде, чем один из нас станет куриным говном. Я буду держаться столько, сколько смогу. Ты готов?
– Он готов,– “Медвежонок” Уорнер сказал это на краю ямы.
Маклин мрачно улыбнулся, и капля пота стекла по горбинке его носа. – Делай первый удар сильно, Роланд,– подгонял он. Роланд сжал факел левой рукой и занес правую, с зажатым в ней топором, над головой. Он точно знал, куда собирается ударить,– прямо в то место, где почерневшая кожа, вздулась у щели. Бей! – сказал он себе. Бей сейчас! Он услышал, как Маклин сделал глубокий вдох. Рука Роланда сжала топор, и он повис в зените над головой. Бей сейчас! Он почувствовал, что его рука стала, как железо. Бей сейчас!
Он втянул воздух и изо всей силой опустил топор на запястье полковника Маклина.
Кость хрустнула. Маклин дернулся, но не издал ни звука. Роланд подумал, что острие прошло насквозь, но с ужасом увидел, что оно вышло в толстую кость всего лишь на дюйм.
– Давай же! – заорал Уорнер.
Роланд выдернул топор.
Глаза Маклина, покрасневшие по краям, сильно зажмурились, потом вновь открылись. – Давай,– прошептал он.
Роланд поднял руку и ударил снова. Но кость не отошла. Роланд ударил третий раз, и четвертый, сильнее и сильнее. Он слышал, как одноглазый горбун кричал поторапливаться, но Маклин молчал. Роланд высвободил топор и ударил пятый раз. Теперь пошла кровь, но сухожилия все еще не отделялись. Роланд начал колотить топором без передышки, лицо Маклина стало желто–белым, губы посерели, как пыль на кладбище.
Нужно было закончить прежде, чем кровь захлещет, как из шланга. Когда это случится, знал Роланд, король умрет. Он поднял топор над головой, плечи задрожали от напряжения, и вдруг это больше не был топор для мяса, это был священный топор, а сам он был сэр Роланд Рыцарь Короля, предназначением которого было освободить попавшего в западню короля из подземелья. Он был единственный из целого королевства, кто мог это сделать, и этот момент принадлежал ему.
Сила славных деяний билась в нем, и, когда он опустил сверкающий священный топор, он услышал свой собственный крик, хриплый, почти нечеловеческий.
Кость затрещала. Жилы отделились от силы удара священного топора. И тут Король скорчился, и страшный кровавый предмет, снаружи похожий на губку, отскочил в лицо Роланду. Кровь брызнула на его щеки и лоб, чуть не ослепив его.
– Прижигай,– орал Уорнер.
Роланд прижал факел к кровоточащему губчатому предмету, он дернулся от него, но Роланд вцепился в него и прижал, в то время как Маклин дико задергался. Он придавил факел к ране в том месте, где была кисть полковника Маклина. Роланд словно загипнотизированный смотрел, как обгорал в пламени обрубок, как рана чернела и сморщивалась, слышал шипенье крови Маклина. Тело Маклина непроизвольно билось, глаза полковника закатились, но Роланд повис на раненой руке. Он чувствовал запах крови и горелого мяса, втягивал его глубоко в себя как душеочищающий фимиам и продолжал прижигать рану, прижимая огонь к мясу. Наконец Маклин перестал дергаться, изо рта его вырвался низкий стон, как из глотки раненого зверя.
– Довольно,– позвал Уорнер. – То, что надо.
Роланд был загипнотизирован видом плавящейся плоти. Оторванный рукав куртки Маклина загорелся, и дым стал подниматься по стенкам ямы.
– Достаточно,– закричал Уорнер. – Малый никак не остановится! Роланд, черт побери, достаточно!
На этот раз голос мужчины рывком вернул его к действительности. Роланд выпустил руку полковника и увидел, что обрубок обгорел до черноты и блеска, как будто его покрыли смолой. Языки огня на рукаве куртки Маклина стихали. Все кончено,– подумал Роланд. Все кончено. Он сбил пламя с головни ударами о стену ямы и после этого бросил его.
– Я сейчас найду какую–нибудь веревку, чтобы вытащить вас,– позвал Уорнер. – Как вы там?
Роланду не хотелось отвечать. Свет Уорнера пропал, и Роланд остался во тьме. Он слышал хриплое дыхание полковника и перелез через труп, который лежал, зажатый между ними, пока его спина не уперлась в камень, потом вытянул ноги и положил священный топор рядом с собой. На его забрызганном кровью лице застыла улыбка, но глаза были расширившимися от шока.
Полковник застонал и пробормотал что–то, чего Роланд ничего не понял. Потом он сказал еще раз, голос его был сдавленный от боли. – Возьми себя в руки. – Пауза и снова: – Возьми себя в руки… Возьми себя в руки, солдат… – Голос был иступленным, стал громче, а затем упал до шепота.Возьми себя в руки… да, сэр… каждый кусочек… да, сэр… да, сэр.Голос полковника стал звучать как у ребенка, забившегося в угол от порки. – Да, сэр, пожалуйста… да, сэр… да, сэр… – Закончилось это звуком, бывшим нечто средним между стоном и судорожным рыданием.
Роланд внимательно вслушивался. Эта не был голос триумфатора, героя войны, он звучал скорее как у кланяющегося просителя, и Роланд изумился тому, что скрывалось в сознании Короля. Король не может умолять, подумал он. Даже в страшном кошмаре. Королю опасно выказывать свою слабость.
Позже, Роланд не знал на сколько, что–то ткнуло его в колено. Он пощупал во тьме и коснулся руки. Маклин пришел в сознание.
– Я перед тобой в долгу,– сказал полковник Маклин, и теперь его голос опять звучал как голос истинного героя войны.
Роланд не ответил, но его осенило, что ему понадобится чья–либо защита, чтобы пережить все, что предстоит. Его мать и отец, скорее всего, погибли, а их тела исчезли навсегда. Ему понадобится щит против будущих опасностей, не только в Земляном Доме, но и вне его, это в том случае, сказал он себе, если они когда либо вообще увидят опять внешний мир. Но он решил, что с этого момента впредь должен тесно держаться Короля, это может быть единственным способом, с помощью которого он сможет выбраться из этого подземелья живыми.
И, если повезет, он хотел бы выжить, чтобы увидеть, что же осталось от мира вне Земляного Дома. Когда–нибудь я все же увижу это,– подумал он. Если он пережил первый день, то переживет и второй и третий. Он всегда был выживающим, это неотъемлемое качество Рыцаря Короля, и теперь он сделает все, что ни потребуется, чтобы остаться в живых.
Старая игра окончилась,– подумал он. Новая игра вот–вот начнется. И она может стать величайшей игрой Рыцаря Короля, какую ему когда–либо приходилось проводить, потому что она будет настоящей.
Роланд нежно взял священный топор и ждал, когда вернется одноглазый горбун, и ему все казалось, что он слышит скрип суставов бредущего куда–то скелета.

Глава 16. Стремление вернуться домой

– Леди, я бы этого на вашем месте не пил, ей–богу.
Испуганная голосом, Сестра Ужас оторвалась от лужи грязной воды, над которой она стояла на четвереньках, и посмотрела наверх.
В нескольких ярдах от нее стоял низенький кругленький человек в лохмотьях сожженного норкового манто. Из–под лохмотьев торчала розовая шелковая пижама, птичьи ноги были голыми, но на ступнях была пара черных тапочек с крылышками. На круглом луноподобном лице были впадины от ожогов, все волосы опалены, кроме седых баков и бровей. Лицо сильно распухло, крупный нос и щеки как будто надуты воздухом, и на них видна фиолетовая паутина лопнувших сосудов. Из щелей на глазных впадинах его темно–карие глаза переходили с лица Сестры Ужас на лужу и обратно.
– Это дерьмо отравлено,– сказал он, произнося “отравлено” как “отрублено”. – Убивает сразу же.
Сестра Ужас стояла на четвереньках над лужей как зверь, защищающий свое право напиться воды. Она укрылась от проливного дождя в остове такси и всю долгую и отвратительную ночь пыталась уснуть, но редкие минуты ее покоя нарушались галлюцинациями с лицом того, в кинотеатре, у которого было не одно, а тысяча лиц.
Как только черное небо посветлело, приняв цвет речной тины, она покинула укрытие, стараясь не глядеть на труп на переднем сиденье, и пошла искать пищу и воду. Дождь стих, только моросило время от времени, но в воздухе холодало, холод напоминал начало ноября, и она дрожала в своих намокших лохмотьях. Лужа дождевой воды рядом с ней пахла пеплом и серой, но у нее во рту так пересохло и так хотелось пить, что она уже собралась обмакнуть лицо в воду и открыть рот.
– Там, позади, бьет водяной фонтан, прямо как гейзер,– сказал человек и показал туда, где по представлениям Сестры Ужас был север. – Похож на “Олд Фэйтфул”.
Она отпрянула от зараженной лужи. Вдалеке, как проходящий товарняк, громыхал гром, и сквозь низкие грязные облака не было видно и намека на солнце. – У вас нет ничего съестного? – спросила она его распухшими губами.
– Парочка луковых рулетов там, где, я думаю, была булочная. Не смог к ним даже притронуться. Моя жена говорит, что я единственный в мире с таким капризным желудком. Он приложил к животу руку, покрытую волдырями. У меня язва и желудочные колики.
Сестра Ужас поднялась. Она была дюйма на три выше с него.
– Страшно хочется пить,– сказала она. – Покажите, как попасть к воде?
Он поглядел на небо, задрав голову на звук грома, потом тупо постоял, разглядывая руины вокруг. – Я вот хочу найти телефон или полицейского, сказал он. – Всю ночь искал. Никого не найдешь, когда нужно, так ведь?
– Произошло что–то страшное,– сказала ему Сестра Ужас. – Не думаю, чтобы вообще есть телефоны или полиция.
– Я должен найти телефон,– настаивал человек. – Понимаете, моя жена будет волноваться, что со мной что–то случилось. Я должен позвонить ей и объяснить. Объяснить ей, что со мной все… в порядке. – Голос у него упал, и он уставился на свои ноги, нелепо торчавшие из кучи перекрученного металла и бетонных обломков. – Ох,– прошептал он, и Сестра Ужас увидела, что глаза у него увлажнились, как будто роса выпала на оконном стекле. Он ненормальный, черт его возьми, подумала она и двинулась на север, взбираясь на высокий хребет из обломков и хлама.
Через несколько минут она услышала как, тяжело дыша, низкорослый толстяк поравнялся с ней. – Видите ли,– сказал он. – Я не из этих мест. Я из Детройта. У меня обувной магазин в восточном торговом центре. Я сюда приехал по делам, понимаете? Если моя жена услышит обо всем этом по радио, она с ума сойдет.
В ответ Сестра Ужас только хмыкнула. У нее на уме была только вода.
– Меня зовут Виско,– сказал он ей. – Артур Виско. Коротко Арти. Мне нужно найти телефон! Видите ли, у меня исчез бумажник, одежда и вообще все исчезло. Я и несколько парней поздно загуляли в ночь перед тем, как все это случилось. Меня все утро тошнило. Я провалялся в постели и пропустил первые два торга. Я закутался с головой в одеяло, и вдруг появилось чудовищное сияние, и страшно загремело, и моя кровать рухнула сквозь пол! Весь отель стал разваливаться на части, а я пролетел сквозь дыру в вестибюле и приземлился в подвале, все так же в кровати. Когда я выкопался и вылез наружу, отеля не было. – Он издал безумный смешок. – Господи, весь квартал исчез.
– Много кварталов исчезло.
– Ага. Вот ноги у меня сильно ободрались. Как вам это нравится? Я, Арти Виско, и без обуви на ногах. Вот мне и пришлось взять пару обуви у…Голос его снова упал. Они почти взобрались на вершину хребта. – Вот дерьмо, они слегка малы для меня,– сказал он. – Да и ноги у меня распухли. Скажу вам прямо, обувь – вещь важная! Что бы люди делали без обуви? Вот возьмем ваши туфли. Они дешевые и долго вам не прослужат.

Предыдущая страница 4 Следующая страница


5 Роберт Маккаммон

Сестра Ужас повернулась к нему.
– Не заткнуться ли вам,– потребовала она и продолжила карабкаться.
Он замолчал, но не более минуты. – Жена говорила мне, что не нужно сюда ехать. Говорила, что пожалею о затраченных деньгах. Я ведь не богат. Но я сказал, что такое ведь, черт возьми, раз в год бывает. Раз в год в Большом Яблоке – это не…
– Все уничтожено,– заорала на него Сестра Ужас. – Вы ненормальный! Оглянитесь вокруг!
Арти стал неподвижно, уставившись на нее, а когда опять открыл рот, его напряженное лицо казалось вот–вот треснет.
– Пожалуйста,– прошептал он. – Пожалуйста, не надо… – Парень, кажется, вот–вот тронется, догадалась она. Не стоит подталкивать его. Она тряхнула головой. Не надо доводить все до совсем полного развала. Все рухнуло, но у нее еще оставался выбор, она могла усесться тут, на этой куче лома, и ждать смерти, или она могла найти воду. – Извините,– сказала она. – Я не слишком хорошо спала этой ночью.
Выражение его лица медленно стало проявлять признаки того, что он замечает окружающее. – Становится все холоднее,– заметил он. – Вот поглядите, видно дыхание. – Он выдохнул облачко пара. – Вот, это вам нужнее, чем мне. – Он стал стаскивать с себя манто. – Послушайте, если моя жена когда–нибудь узнает, что я ходил в норковом манто, она мне проходу не даст! – Она отмахнулась от манто, когда он его предложил, но Арти настаивал. Э, да вы не беспокойтесь! Там, где я его взял, такого много. – Наконец, чтобы продолжить движение, Сестра Ужас позволила ему надеть на себя оборванное манто и повела рукой по взъерошенной норке.
– Моя жена говорит, что я могу походить на настоящего джентльмена, когда захочу,– говорил ей Арти. – Э, а что у вас с шеей?
Сестра Ужас дотронулась до горла. – Кто–то снял кое–что, принадлежавшее мне,– ответила она, а затем запахнула манто на груди, чтобы согреться от холода, и продолжала карабкаться. Впервые она надела норку и, добравшись до вершины хребта, не удержалась от дикого желания прокричать: – Эй вы там, мертвые грешники! Перевернитесь и посмотрите на леди!
Казненный город простирался во всех направлениях. Сестра Ужас стала спускаться по стороне хребта, за ней по пятам шел Арти Виско. Он все еще тараторил про Детройт, обувь и поиски телефона, но Сестра Ужас перевела разговор на другую тему. – Покажите, где вода,– сказал она ему, когда они дошли до низа. Он постоял с минуту, озираясь, как будто раздумывая, где же остановка автобуса. – Сюда,– наконец показал он, и они опять стали карабкаться по крутым завалам из битой кирпичной кладки, искореженных автомобилей и перекрученного металла. Под ногами лежало так много трупов, изуродованных в разной степени, что Сестра Ужас перестала испуганно вздрагивать, когда наступала на какой–нибудь.
Стоя на вершине завала, Арти показал: – Вот он.
Внизу, в долине опустошения, из–под земли из трещины в бетоне бил водяной фонтан. В небе на востоке через облака пробивалась сеть красных всполохов, за которыми следовали глухие сотрясения земли от взрывов.
Они спустились в долину и пошли через остатки того, что днем раньше было достижениями цивилизации. Обгоревшие картины все еще в орнаментных рамках, полуоплавленные телевизоры и стереоприемники, изуродованные остатки ювелирного серебра и золотых бокалов, чашек, ножей, вилок, канделябров, проигрывателей, ведерок под шампанское, черепки того, что представляло собой бесценное искусство, античные вазы, статуи Ар Деко, африканские скульптуры и Уотерфордский хрусталь.
Молния сверкнула, на этот раз ближе и багровые свечение бликами обнажило куски бижутерии и ювелирных изделий, рассыпавшиеся по месту крушения ожерелий и браслетов, колец и булавок. Она нашла указатель улицы, торчавший из завала, и чуть не рассмеялась, но испугалась, что если начнет, то не закончит, пока мозги не поедут набекрень. На указателе было написано – Пятая Авеню.
– Видите? – у Арти в обеих руках по норковому манто. – Я же говорил, что там есть еще. – Он стоял, по колени утопая в почерневшей роскоши: накидки из леопардовых шкур, горностаевые мантии, жакеты из котика. Он выбрал самое лучшее пальто, какое только смог найти, и с безразличным видом надел его.
Сестра Ужас остановилась покопаться в куче кожаных сумок и чемоданов. Она нашла большую сумку с хорошей прочной ручкой и закинула ее на плечо. Теперь у нее не было чувства, что чего–то не хватает. Она взглянула на почерневший фасад здания, из которого взрывом выбросило всю эту кожгалантерею. Ей удалось разобрать остатки вывески “Гуччи”. Видимо, это было лучше всего того, что ей дозволялось иметь.
Они были уже почти у фонтана, когда среди обломков блеснула вспышка, что–то зарделось, словно угольки костра. Сестра Ужас остановилась, нагнулась к земле и подняла один из них. Это был кусок стекла размером с ее кулак, он спекся в одно целое, а в него была инкрустирована россыпь мелких рубинов, горевших сейчас цветами. Она огляделась вокруг себя и увидела, что повсюду по завалу разбросаны слитки стекла, оплавленные жаром в различные формы, будто бы выдутые сошедшим с ума стеклодувом. От здания, стоявшего здесь, ничего не осталось, кроме стены из зеленого мрамора. Но, когда она посмотрела на развалины здания, оставшегося слева, и прищурилась, чтобы разглядеть сквозь мутное освещение, то увидела на арке из разбитого мрамора буквы “ТИФ…И”.
ТИФФАНИ, догадалась она. Так… если тут был магазин Тиффани… тогда она стоит прямо перед…
– Нет. Нет,– прошипела она, и слезы полились из ее глаз. – О, нет… О, нет…
Она стояла прямо перед тем, что было волшебным для нее местом – магазином стекла Штубена. А то, что было прекрасными скульптурными шедеврами, стало бесформенными слитками под ее ногами. Место, куда она приходила помечтать над выставками бездушного стекла, исчезло, снесено со своего основания и разметено. Вид этой свалки по контрасту с запомнившимся ей местом, так потряс ее воображение, будто двери в рай с грохотом захлопнулись перед ее лицом.
Она стояла неподвижно, только слезы медленно ползли по щекам, обезображенным волдырями.
– Поглядите–ка на это,– позвал Арти. Он поднял изуродованный стеклянный восьмигранник, полный бриллиантов, рубинов и сапфиров. – Вы когда–нибудь видели что–нибудь подобное? Смотрите! Их полно в этом чертовом месте! Он погрузил в кучу ладонь и вынул пригоршню оплавившегося стекла, усыпанного драгоценными камнями. – Эгей! – расхохотался он, затем закричал как осел: – Мы богачи, леди. Что мы пойдем покупать раньше всего? – Все еще хохоча, он подбросил куски стекла в воздух. – Все, что вам угодно, леди! – орал он. – Я куплю вам все, что захотите!
Сверкнула молния, проскакивая по небу, и Сестра Ужас увидела, как вся оставшаяся от магазина стекла Штубена стена грохнулась на землю в мерцающих вспышках красных рубинов всех оттенков, изумрудов глубоких цветов, сапфиров полночной голубизны, дымчатых топазов и прозрачных алмазов. Она подбежала к стене, щебенка хрустела под ногами, протянула к ней руки и коснулась ее. Стена была усыпана драгоценными камнями. Сестра Ужас поняла, что все сокровища “Тиффани”, “Фортунофф” и “Картье”, должно быть, выбросило из зданий и разбросало фантастическим ураганом драгоценностей вдоль Пятой Авеню и перемешало с расплавленным стеклом статуй волшебного для нее места. Сотни драгоценных камней в искореженной стене зеленого мрамора на несколько секунд задержали в себе свет молнии, а затем свечение затухло, как выключение многоваттной лампочки.
О, мусор,– подумала она. О, страшный, страшный мусор… Она отступила назад, глаза ее щипало от слез, одна нога поскользнулась на стекле. Она отошла в задний угол и села, не имея никакой воли, чтобы снова встать.
– Что с вами? – Арти осторожно подошел к ней. – Вы не ушиблись, леди?
Она не ответила. Она устала и выдохлась, она решила остаться прямо здесь, в развалинах волшебного места, и может быть недолго отдохнуть.
– Вы собираетесь вставать? Вон почти рядом вода?
– Оставьте меня в покое,– бессильно сказала она. – Уходите.
– Уходить? Леди, а куда, к черту, мне идти?
– Мне все равно. Мне на все это насрать. Мелким дерьмом.
Она наскребла пригоршню оплавленных стекляшек и золы и медленно просыпала ее сквозь пальцы. Какой смысл делать еще один шаг? Низкий толстяк прав. Идти некуда. Все пропало, сожжено и разрушено. – Надежды нет,– прошептала она и глубоко зарылась рукой в золу рядом с собой. – Надежды нет.
Пальцы ее сжали еще несколько слитков стекла, и она вынула их, чтобы посмотреть, в какое барахло превратились ее мечты.
– Что это у вас, черт возьми,– спросил Арти.
В руке Сестры Ужас лежало стеклянное кольцо в форме пончика с отверстием посередине диаметром около пяти–шести дюймов. Толщина самого кольца была около двух дюймов, а диаметр около семи дюймов. По окружности кольца с неодинаковыми интервалами рельефно выступали пять стеклянных колосьев, один – тонкий, как сосулька, второй шириной с лезвие ножа, третий изогнутый крючком, а остальные два просто прямые. Внутри стекла была заключена сотня темных овалов и квадратов различного размера, странная паучья сеть из линий соединяла их в глубине.
– Барахло,– пробормотала она и хотела было бросить его обратно в золу, но тут снова сверкнула молния.
Стеклянное кольцо неожиданно брызнуло ярким светом, и на мгновение Сестра Ужас подумала, что оно воспламенилась в ее руке. Она взвизгнула и бросила его, а Арти заорал: – Господи!
Свет исчез.
Рука Сестры Ужас тряслась. Она осмотрела ладонь и пальцы, чтобы убедиться, что не обожглась, но тепла не было, была только ослепительная вспышка света. Она все еще ощущала ее, пульсирующую под веками.
Она потянулась к кольцу, потом убрала руку назад. Арти приблизился и в нескольких футах от нее присел на корточки.
Сестра Ужас пальцами слегка погладила кольцо, прежде чем снова отбросить назад руку. Стекло было гладким, как прохладный бархат. Она подержала на нем пальцы, потом сжала его в ладони и вытащила из золы.
Стеклянное кольцо оставалось темным.
Сестра Ужас стала глядеть на него и чувствовала, как бьется сердце.
В самой глубине стеклянного кольца был розовый свет. Он начал разгораться в пламя, распространяться по паутине к другим вкраплениям внутри кольца, пульсируя и пульсируя, с каждой секундой становясь сильнее и ярче.
Рубин размером с ноготь большого пальца сиял ярким красным цветом, другой рубин, поменьше, светился мерцающим светом, как горящая во тьме спичка. Третий рубин сиял как комета, а затем четвертый и пятый, заделанные вглубь прохладного стекла, начали подавать признаки жизни. Красный свет пульсировал и пульсировал, и Сестра Ужас почувствовала, что его ритм совпадал во времени с биением ее сердца.
Другие рубины мерцали, вспыхивали, горели, как угольки. Внезапно засветился алмаз чистым бело–голубым светом, а сапфир в четыре карата засиял ослепительным ярко–синим огнем. Когда биение сердца Сестры Ужас участилось, также участилось мерцание сотен камней, заключенных в стеклянном кольце. Изумруд светился прохладным зеленым светом, алмаз в форме груши горел огнем белого накала, топаз пульсирующим темным красно–коричневым, а дальше рубины, сапфиры, алмазы и изумруды начали десятками пробуждаться к свету, свечение трепетало, пробегая по линиям паутины, пронизывавшей толщу стекла. Линии из драгоценных металлов – золота серебра и платины – инкрустированные вовнутрь, тоже светились и служили как бы бикфордовыми шнурами, от них еще сильнее становились вспышки изумрудов, топазов и глубокий пурпур аметистов.
Все стеклянное кольцо рдело как многоцветный круг, и тем не менее под пальцами Сестры Ужас тепла не чувствовалось. Свечение пульсировало с такой же частотой, с какой билось сердце Сестры Ужас, а мерцающие волшебные цвета горели все ярче.
Она никогда не видела ничего подобного, никогда, даже на витринах магазинов по Пятой Авеню. Камни невиданных цветов и чистоты были заделаны внутрь стекла, некоторые до пяти–шести карат, а другие крошечные, но тем не менее ярко светившиеся. Стеклянные кольцо пульсировало… пульсировало… пульсировало…
– Леди? – прошептал Арти, в распухших глазах которого отражалась свечение. – Можно… Мне подержать?
Ей не хотелось отдавать его, но он смотрел с таким изумлением и желанием, что она не могла ему отказать.
Его обожженные пальцы сжали его, и как только оно освободилось от руки Сестры Ужас, пульс стеклянного кольца изменился, подхватив биение сердца Арти Виско. Также изменились и цвета, сильнее засветился голубой, а рубиновый цвет чуть–чуть уменьшился. Арти ласкал его, эта бархатистая поверхность напоминала ему ощущение ласкового касания кожи его жены, когда она была молода и они были молодоженами, только что начавшими свою совместную жизнь. Он подумал о том, как сильно любил свою жену и желал ее. Он ошибся, понял он в это мгновение. Ему было куда идти. Домой, подумал он. Я должен добраться домой.
Через несколько минут он осторожно возвратил эту вещь Сестре Ужас. Она опять изменилась, и Сестра Ужас сидела, держа ее в ладонях и всматриваясь в прекрасные глубины.
– Домой,– прошептал Арти, и она подняла взгляд. Мысли Арти не могли расстаться с воспоминанием о мягкой коже жены. – Я должен добраться домой,– сказал он, и голос его прозвучал уверенно. Он неожиданно быстро заморгал, будто бы получил пощечину, и Сестра Ужас увидела в его глазах слезы.
– Здесь… нет нигде телефона, а? – спросил он. – И полицейских тоже нет.
– Нет,– сказала она. – Я думаю, что нет.
– Ох,– он кивнул, посмотрел на нее, потом вновь на пульсирующее свечение. – Вам… нужно идти домой! – сказал он.
Она печально усмехнулась:
– Мне некуда идти.
– Тогда почему бы вам не проехаться вместе со мной?
Она рассмеялась.
– Проехаться с вами? Мистер, вы не заметили, что машины и автобусы сегодня слегка выбились из графика?
– У меня на ногах есть обувь. У вас тоже. Мои ноги еще ходят, и ваши тоже. – Он отвел взгляд от яркого свечения и оглядел окружающую разруху, как будто впервые отчетливо увидел ее. Боже наш,– сказал он. – О, Боже наш, за что?
– Не думаю, что… что Бог имел какое–то отношение к сделанному,– сказала Сестра Ужас. – Я помню, как молилась о Царствии Божием, молилась о Судном Дне, но я никогда не молилась о таком. Никогда.
Арти кивнул на стеклянное кольцо. – Вам нужно бы сохранить эту вещь, леди. Вы нашли ее, потому я считаю, что она ваша. Она может кое–чего стоить. Когда–нибудь. – Он восхищенно потряс головой. – Такие вещи не бросают, леди! – сказал он. – Я не знаю, что это такое, но такие вещи не бросают, это уж точно. – Он неожиданно встал и поднял воротник своего норкового манто. – Ну, я думаю, вы сами прекрасно поняли это, леди. – И, бросив последний взгляд на желанное стеклянное кольцо, он повернулся и зашагал прочь.
– Эй,– Сестра Ужас тоже встала. – Куда вы собрались идти?
– Я говорил вам,– ответил он, не оборачиваясь. – Я собираюсь попасть домой.
– Вы ненормальный? Детройт ведь не за углом!
Он не остановился. Чокнутый, решила она. Безумнее, чем я! Она положила стеклянные кольцо в свою новую сумку “Гуччи”, и как только она отняла от него руку, пульсация прекратилась и свечение сразу же погасло, как будто эта вещь снова заснула. Она поспешила за Арти. – Эй! Подождите! А что вы думаете насчет пищи и воды?
– Думаю, что найду, когда мне будет нужно! Если не найду, обойдусь. У меня ведь нет выбора, леди, а?
– Почти никакого,– согласилась она.
Он остановился лицом к ней. – Правильно. Черт возьми, я не знаю, дойду ли? Я даже не знаю, смогу ли выбраться из этой чертовой свалки мусора! Но мой дом не здесь. Если кто–то умирает, он должен стремиться к дому, туда, где он кого–то любит, чтобы умереть там, вы так не считаете? – Он пожал плечами. – Может, я найду других людей. Может, найду автомобиль. Если хотите – оставайтесь здесь, это ваше дело, но у Арти Виско есть обувь на ногах, и Арти Виско способен шагать. – Он помахал рукой и зашагал опять.
Он теперь не сумасшедший,– подумала она.
Стал накрапывать холодный дождь, капли его были черны и маслянисты. Сестра Ужас снова открыла сумку и коснулась бесформенного стеклянного кольца одним пальцем, чтобы посмотреть, что произойдет.
Один из сапфиров пробудился, и это напомнило ей вращающийся голубой луч, освещавший ее лицо. Картина в памяти была близко, совсем рядом, но прежде чем она смогла поймать ее, она ускользнула. Это было что–то такое, что, она знала, она еще не готова была вспомнить.
Она убрала палец, и сапфир потемнел.
Один шаг, подумала она. Один шаг, а затем другой, и так постепенно ты дойдешь туда, куда нужно.
Но что, если ты не знаешь, куда идти?
– Эй,– крикнула она Арти. – Хотя бы поищите зонтик! Я постараюсь найти вам сумку, как у меня, чтобы вам было куда положить пишу и вещи! – Господи, подумала она. Этот парень не пройдет и мили! Ей надо идти с ним, решила она, хотя бы ради того, чтобы он не свернул себе шею. – Подождите меня! – закричала она. Потом он прошла несколько ярдов к фонтану из разбитого водопровода и стала под него, дав воде смыть с нее пыль, пепел и кровь. Затем открыла рот и стала пить до тех пор, пока у нее в животе не забулькало. Но теперь жажду сменил голод. Может, ей удастся найти что–нибудь поесть, а может, и нет, рассуждала она. Но хотя бы жажда теперь больше ее не мучает. Один шаг, подумала она. По одному шагу.
Арти ожидал ее. По привычке Сестра Ужас подхватила несколько кусков стекла поменьше, в которых вплавились камешки, завернула их в драный голубой шарф и положила в сумку “Гуччи”. Она быстро прошлась по краю развала, рая для мусорщиков, таких как она, и нашла нефритовую шкатулку, заигравшую мелодию, когда она открыла крышку, и нежная музыка среди такого обилия смертей слишком растрогала ее.
Она оставила шкатулку посреди кучи мусора и зашагала к Арти по холодному дождю, а позади нее остались развалины ее любимого волшебного уголка.

Глава 17. Пришел косец

– Суслик в норе! – бредил Поу–Поу Бриггс. – Господи наш, пришел косец…
Джош Хатчинс не имел представления, сколько прошло времени и сколько они тут пробыли, он долго спал и видел ужасные сны про Рози и мальчиков, бегущих перед огненным смерчем. Он поражался, что все еще мог дышать, воздух был спертый, но казался терпимым. Джош ждал, что вскоре просто закроет глаза и не проснется. Боль от ожогов можно была переносимой, если не двигаться. Джош лежал, слушая, как бормочет старик, и думал, что от удушья не так уж плохо умереть, это в чем–то похоже на то, как просто закашляться во сне, не будешь даже по–настоящему знать, что легкие страдают от нехватки кислорода. Больше всего ему было жалко девочку. Такая маленькая, думал он. Такая маленькая. Даже не успела вырасти.
Ну, ладно, решил он, буду опять спать. Может, это будет последний раз. Он подумал о людях, ждавших его на борцовской площадке в Конкордии и заинтересовался, сколько из них мертвы или умирают прямо сейчас, в эту самую минуту. Бедный Джонни Ли Ричвайн! В один день сломать ногу, а на следующий – такое! Дерьмо! Это несправедливо. Совсем не справедливо.
Что–то потянуло его за рубашку. На мгновение слабый испуг пробежал по нервам.
– Мистер? – спросила Свон. Она услышала его дыхание и во тьме подползла к нему. – Вы меня слышите, мистер? – Она опять для верности потянула за его рубашку.
– Да, слышу. Что у тебя?
– Мама заболела. Вы не поможете?
Джош сел. – Что с ней?
– Она странно дышит. Пожалуйста, сходите, помогите ей.
Голос девочки был напряженный, но слез в нем не было. Крепкая маленькая девочка, подумал он.
– Хорошо. Возьми мою руку и веди к ней. – Он вытянул руку, и через несколько секунд она в темноте нашла и стиснула его палец своими тремя.
Свон вела его, они вдвоем продвигались через подвал к тому месту, где на земле лежала ее мать. Свон спала, свернувшись рядом с матерью, когда ее разбудил звук, похожий на скрип дверной петли. Тело матери было горячим и влажным, но Дарлин бил озноб.
– Мама,– прошептала Свон. – Я привела гиганта помочь тебе.
– Мне нужен только покой, родная. – Голос у нее был сонный. – У меня все хорошо. Не беспокойся обо мне.
– У вас ничего не болит? – спросил ее Джош.
– Идиотский вопрос. У меня болит все. Господи, не понимаю, что же меня так. Еще совсем недавно я чувствовал себя вполне хорошо, всего–то лишь солнечный ожог. Но что за дерьмо! Мой ожог сейчас усилился. – Она с трудом сглотнула. – Сейчас в самый раз было бы пиво.
– Может быть, здесь есть что–нибудь выпить! – Джош начал искать, вскрыл несколько смятых банок. Без света он не мог определить, что в них находится. Он был голоден и хотел пить, и знал, что ребенок тоже должен хотеть есть. И Поу–Поу наверняка надо бы попоить. Он нашел банку чего–то, что зашипело при открывании крышки и потекло, и попробовал жидкость на вкус. Затем поднес банку ко рту женщины так, чтобы она могла пить. Она отхлебнула из нее, потом слабо оттолкнула от себя. – Что вы пытаетесь сделать со мной, отравить? Я сказала, что хочу пива!
– Извините. Это все, что я смог найти сейчас. – Он дал банку Свон и сказал, чтобы она попила.
– За нами не идут, чтобы откопать нас из этого сортира?
– Не знаю. Может быть… – Он помолчал. – Может быть, скоро.
– О Боже. У меня один бок горит, будто его поджаривают, а другой замерзает. Все это так неожиданно.
– Все будет хорошо,– сказал Джош. Смешно, но он не знал, что еще сказать. Он чувствовал, что девочка рядом с ним молчит и слушает. Она знает, подумал он. – Просто отдохните, и силы к вам вернуться.
– Вот видишь, Свон? Я же говорила тебе, что со мной все будет хорошо.
Больше Джошу делать тут было нечего. Он взял у Свон банку с персиковым соком и ползком добрался к бредящему Поу–Поу. – Идет с косой,– бормотал Поу–Поу. – О Боже… Ты нашел ключ? Как же я теперь заведу грузовик без ключа?
Джош положил руку на голову старика, приподнял ее и поднес вскрытую банку к его губам. Поу–Поу и трясся от холода и горел от жара. – Попейте, сказал Джош, и старик, послушный, как ребенок, припал к банке.
– Мистер? Мы собираемся выбраться отсюда?
Джош не думал, что девочка рядом. Голос у нее был все такой же спокойный, и она говорила шепотом, чтобы не услышала мать.
– Конечно,– ответил он. Ребенок замолчал, и опять у Джоша было ощущение, что даже в темноте она видела, что он лгал.
– Я не знаю,– прибавил он. Может быть. Может быть и нет. Это зависит…
– Зависит от чего?
Да успокоишься ты? – подумал он. – Это зависит от того, что сейчас творится там, наружи. Ты понимаешь, что произошло?
– Что–то взорвалось,– ответила она.
– Правильно. Но и во многих других местах тоже что–то взорвалось. Целые города. Там может быть… – он поколебался. Давай скажи все. Может и удастся. – Возможно, миллионы людей погибли или завалены так же, как и мы. Потому может быть не осталось никого, чтобы вызволить нас.
Она помолчала минуту. Потом ответила:
– Это не то, о чем я спрашивала. Я спросила: “Мы собираемся выбраться отсюда?”
Джош понял, что она спрашивает, собираются ли они сами попытаться отсюда выбраться вместо того, чтобы ждать, что кто–то еще придет их вызволять.
– Ну,– сказал он. – Если бы у нас был под руками бульдозер, я бы сказал “да”. А так – я не думаю, что мы в ближайшее время что–нибудь сможем предпринимать.
– Моя мама действительно больна,– сказала Свон, и на этот раз голос ее дрогнул. – Я боюсь.
– Я тоже,– признался Джош.
Девочка один раз всхлипнула, но потом перестала, словно бы взяла себя в руки огромной силой воли. Джош потянулся и нашел ее руку. На ней лопнул волдырь. Джош вздрогнул и убрал руку.
– А ты как? – спросил он ее. – У тебя болит что–нибудь?
– Кожу больно. Как будто ее колет и царапает. И в животе у меня болит. Мне пришлось недавно сходить по большому, но я сделала это там, в углу.
– Да, у меня самого тоже болит.
Ему самому тоже хотелось облегчиться, и он уже думал, как бы сделать какую–то систему санитарии. У них была масса консервированных в банках продуктов и фруктовых соков и трудно сказать чего еще, заваленного землей около них.
Прекрати! – приказал он себе, потому что этим оставлял себе капельку надежды.
Воздух скоро закончиться! В их положении нет никакого способа выжить!
Но он понимал, что они находятся в единственном месте, где можно было бы укрыться от взрыва. Из–за всей этой толщи земли, наваленной сверху, радиация не могла сюда проникнуть. Джош устал, у него ломило суставы, но он больше не чувствовал желания лежать и умирать; если он так поступит, то девочке придется остаться здесь замурованной. Если же он поборет изнурение и станет действовать, наведя порядок в банках с едой, он сможет добиться того, что они будут продолжать оставаться в живых еще… сколько? Ему было интересно. Еще один день? Неделю?
– Сколько тебе лет? – спросил он.
– Девять,– ответила она.
– Девять,– нежно повторил он и покачал головой.
Гнев и печаль боролись в его душе. Девятилетний ребенок должен играть на летнем солнышке. Девятилетний ребенок не должен сидеть в темном подвале, будучи одной ногой в могиле. Это несправедливо! К чертям собачьим, как это несправедливо!
– Как тебя зовут?
– Сью Ванда. Но мама зовет меня Свон. Как это вы стали гигантом?
Слезы были у него на глазах, но ему удалось улыбнуться.
– Наверно потому, что в детстве я хорошо ел кашку, когда я был примерно в твоем возрасте.
– И от каши вы стали гигантом?
– Ну, я всегда был большим. Раньше я играл в футбол, сначала в университете в Оберне, затем за Нью–Орлеанских “Святых”.
– А сейчас?
– Сейчас – нет. Я… я борец,– сказал он. – Профессиональная борьба. Выступаю в роли плохого парня.
– Ох,– Свон подумала про это. Она вспомнила, что один из многих ее дядей, дядя Чак, раньше ходил на борцовские матчи в Уичито, а также смотрел их по телевизору.
– Вам это нравилось? Я имею в виду, быть плохим парнем?
– По правде говоря, это как бы игра. Я просто изображал плохого. И я не знаю, нравилось мне это или нет. Это просто было то, что я умел делать.
– Суслик в норе! – сказал Поу–Поу. – Господи, пусть он уйдет!
– Почему он все время говорит про суслика? – спросила Свон.
– Его мучает боль. Он не понимает, что говорит.
Поу–Поу бредил что–то о комнатных тапочках, что хлебам нужен дождь, потом опять впал в молчание. От тела старика несло жаром как из открытой печки, и Джош понял, что долго тот не протянет. Лишь Богу известно, что произошло в его мозгу, когда он смотрел на взрыв.
– Мама говорила, что мы едем в Блейкмен,– сказала Свон, отвлекая его внимание от старика. Она поняла, что он умрет. – Она говорила, что мы едем домой. А вы куда едете?
– В Гарден–Сити. Я должен был там выступать.
– Там ваш дом?
– Нет. Мой дом в Алабаме, далеко–далеко отсюда.
– Мама говорила, что мы едем к дедушке. Он живет в Блейкмене. А ваша семья живет в Алабаме?
Он подумал о Рози и двух сыновьях. Но теперь они – часть чьей–то другой жизни, если, конечно, еще были в живых.
– У меня нет никакой семьи,– сказал Джош.
– Разве у вас никого нет, кто вас любит? – спросила Свон.
– Нет,– ответил он. – Думаю, что нет.
Он услышал стон Дарлин и сказал:
– Лучше бы тебе посмотреть за матерью, а?
– Да, сэр. – Свон поползла было от него, но потом оглянулась во тьму туда, где был гигант. – Я знала, что должно было случиться что–то ужасное, сказала она. – Я знала про это в ту ночь, когда мы покинули трейлер дяди Томми. Я пыталась объяснить это маме, но она не поняла.
– Как же ты узнала?
– Мне это поведали светлячки,– сказала она. – Я поняла это по их свечению.
– Сью Ванда? – слабо позвала Дарлин. – Свон? Где ты?
Свон ответила:
– Тут, мама,– и поползла назад к матери.
Светлячки ей сказали, подумал Джош. Правильно. По меньшей мере, у девочки сильное воображение. Это хорошо: иногда воображение может стать самым лучшим укрытием, когда дела идут совсем неважно. Но вдруг он вспомнил стаи саранчи, в которые попал его автомобиль. Они летели из полей тысячами в последние два–три дня, говорил Поу–Поу. Что–то странное.
Может, саранча узнала как–то про то, что должно будет случиться в этих полях? – удивился Джош. Наверное они умели ощущать несчастье, может, улавливали его запах в воздухе или в самой земле?
Мысли его перешли к более важным вопросам. Сначала ему нужно найти место, чтобы помочиться, иначе его мочевой пузырь лопнет. Прежде ему не приходилось мочиться на четвереньках. Но, если с воздухом будет хорошо и они еще протянут сколько–нибудь, то с их добром что–то надо будет делать. Ему не улыбалось ползать по своему добру, как, впрочем, и по чужому. Пол был из бетона, но он весь растрескался от толчков, и тут он вспомнил про садовую мотыгу, на которую наткнулся где–то в завале, она могла бы оказаться полезной, чтобы выкопать отхожее место.
Он решил, что обследует на четвереньках подвал до другого конца, собирая банки и все прочее, что попадется в руки. Явно здесь есть много пищи, а в банках может быть достаточно воды и соков, чтобы им продержаться какое–то время. Нужнее всего был свет, но он не знал, сколько им придется быть без электричества.
Он отполз в дальний угол, чтобы помочиться. Долго придется ждать до следующей ванны, подумал он. Зато в ближайшее время не понадобятся солнечные очки.
Его передернуло. Моча жгла, как аккумуляторная кислота, вытекая из него.
Однако я жив! – подбодрил он себя. Может быть, не так уж много в мире того, ради чего стоит жить, но я жив. Завтра, может, я и умру, но сегодня я жив и мочусь, сидя на коленках.
И в первый раз после взрыва он позволил себе подумать, что когда–нибудь, каким–нибудь образом он еще сможет снова увидеть наружный мир.

Глава 18. Сделать первый шаг, чтобы начать

Темнота опустилась внезапно. В июльском воздухе стоял декабрьский холод, и черный ледяной дождь продолжал лить на руины Манхеттена.
Сестра Ужас и Арти Виско вдвоем стояли на верху гряды, образованной развалившимися зданиями, и смотрели на запад. На другом берегу реки Гудзон все еще полыхали пожары на нефтеперегонных заводах Хоубокона и Джерси–Сити, и огонь там был оранжевого цвета, на западе же пожаров не было. Капли дождя стучали по сморщенному пестрому зонтику, который Арти нашел руинах магазина спортивных товаров. Магазин этот снабдил их и другими сокровищами: ярко–оранжевым рюкзаком “Дей–Гло”, висевшим за спиной Арти, и новой парой кроссовок на ногах Сестры Ужас. В сумке “Гуччи” за ее плечом была обгоревшая буханка черного хлеба, две банки анчоусов с ключиками для открывания на акрышках, пакет жаренных ломтиков ветчины и чудом уцелевшая бутыль имбирного пива, пережившая катастрофу. Им потребовалась несколько часов, чтобы пересечь пространство между верхней частью Пятой Авеню и их первым пунктом назначения – Туннелем Линкольна. Однако туннель обрушился, и река текла, затопила его прямо до ворот для сбора пошлины, возле которых горой лежали раздавленные автомобили, бетонные плиты и трупы.
Они молча отвернулись. Сестра Ужас повела Арти на юг, к Голландскому туннелю и другим путям под рекой. Прежде чем они дошли, наступила тьма, и теперь им нужно было ждать утра, чтобы выяснить, не обрушился ли и Голландский туннель. Последний указатель, найденный Сестрой Ужас, гласил “Двадцать Вторая Западная улица”, но он валялся на боку в золе и мог быть заброшен взрывом далеко от самой улицы.
– Ну,– сказал спокойно Арти, глядя за реку. – Не похоже на то, что кто–нибудь там живет, правда?
– Нет.
Сестра Ужас вздрогнула и поплотнее запахнула норковое манто.
– Холодает. Нужно найти какое–нибудь укрытие.
Она поглядела сквозь сумерки на смутные очертания нескольких сооружений, которые еще не обвалились. Любое из них могло обрушиться на их головы, но Сестре Ужас куда больше не нравилось то, как быстро падает температура.
– Пошли,– сказала она и зашагала к одному из сооружений.
Арти молча последовал за ней.
За время своего путешествия им попались только четверо, кого не убило при обвале, и трое из них были так изувечены, что были почти при смерти. Четвертым был страшно обгоревший человек в полосатом костюме строгого покроя, взвывший как собака, когда они подошли к нему, и нырнувший обратно, прячась в расщелину. Сестра Ужас и Арти шли, наступая на столь многие тела, что ужасность смерти перестала на них действовать; теперь их пугало, когда они слышали в завалах чей–то стон или, как это один раз было, когда кто–то засмеялся и завизжал вдалеке. Они пошли на голос голоса, но так и не увидели никого живого. Сумасшедший смех преследовал Сестру Ужас; он напомнил ей о смехе, который она слышала в кинотеатре, о смехе человека с горящей рукой.
Думаю, что там, снаружи, есть еще и другие, еще живые,– сказал он. – Вероятно, прячутся где–нибудь. В ожидании смерти. Хотя долго им ждать не придется. Вам тоже.
– Это мы еще посмотрим, гаденыш,– сказала Сестра Ужас.
– Что? – спросил Арти.
– А, ничего. Я просто… думала.
Думала, дошло до нее. Думать – это было нечто такое, чем она не привыкла заниматься. Последние несколько лет прошли для нее в каком–то смутном угаре, а до них была тьма, нарушаемая только вспышками синего света и демоном в желтом дождевике. Мое настоящее имя не Сестра Ужас! – вдруг подумала она. Мое настоящее имя… но она не знала, какое оно, и она не знала, кто она и откуда появилась. Как я попала сюда? – спрашивала она себя, но не могла найти ответа.
Они вошли в останки здания из серого камня, вскарабкавшись на кучу обломков и заползши через дыру в стене. Внутри было черным–черно, а воздух был пропитан запахом тины и дымом, но, по крайней мере, они были защищены от ветра. Они на ощупь прошли по наклонному полу, пока не нашли угол. Когда они устроились, Сестра Ужас полезла в сумку за буханкой хлеба и бутылью с имбирным пивом. Ее пальцы коснулись стеклянного кольца, завернутого в смятую полосатую рубашку, снятую ею с манекена. Другие куски стекла, завернутые в голубой шарф, лежали на дне сумки.
– Вот.
Она отломила ломоть хлеба и дала его Арти, потом отломила себе. Вкус был как у горелого, но это все же было лучше, чем ничего. Она сковырнула крышку с бутылки имбирного пива, которое сразу же запенилось и полезло наружу. Она тут же приложила ее ко рту, сделала несколько глотков и передала бутылку Арти.
– Терпеть не могу имбирное пиво,– сказал Арти, когда напился. – Но это лучшее из того, что я когда–либо пил в своей жизни.
– А я и вовсе не пила ничего подобного.
Она задумалась, стоит ли открывать ли анчоусы, ведь соль от них усилит их жажду. Ломтики ветчины были слишком большой роскошью, чтобы съесть их сейчас. Она отломила ему еще один кусок хлеба, затем такой же себе, и убрала буханку.
– Знаете, что было у меня на обед вечером перед тем, когда это случилось? – спросил ее Арти. – Бифштекс. Большое такое ребрышко в местечке на Пятидесятой Восточной. Потом я и несколько парней пошли по барам. Это был вечерок, скажу я вам! Чертовски здорово провели времечко!
– Хорошо вы живете.
– Ага. А что вы делали в ту ночь?
– Ничего особенного,– сказала она. – Просто болталась.
Арти на время затих, жуя хлеб. Потом сказал:
– Я позвонил жене перед тем как выйти из отеля. Кажется, я наврал ей, потому что сказал, что пойду прогуляюсь, хорошо покушаю и вернусь спать. Она сказала мне, чтобы я был осторожен, и сказала, что любит меня. Я сказал, что люблю ее и что через пару дней вернусь.
Он умолк, и когда он вздохнул, Сестра Ужас заметила, что во вздохе его чувствовалась дрожь.
– Боже,– прошептал он. – Я рад, что позвонил ей. Рад, что услышал ее голос до того, как это случилось. Эй, леди, а что, если в Детройт также попали?
– Попали? Что вы под этим подразумеваете – попали?
– Ядерной бомбой,– сказал он. – Что еще, вы думаете, могло сделать такое? Ядерная бомба! Может, даже не одна. Они, возможно, сброшены по всей стране! Вероятно, попали во все города, и в Детройт тоже!
Голос его становился истеричным, и он заставил себя остановиться, пока не взял себя в руки.
– Нас бомбили сволочи русские, леди. Вы что, не читали газет?
– Нет, не читала.
– А что же вы делали? Жили на Марсе? Любой, кто читает газеты и смотрит телик, мог видеть, что это дерьмо надвигается! Русские разбомбили нас к чертовой матери… и я думаю, что мы тоже разбомбили их к чертовой матери.
Ядерная бомба? – подумала она. Она едва вспомнила, что это такое. Ядерная бомба была тем нечто, о чем она беспокоилась меньше всего.
– Надеюсь, что если попали в Детройт, то она умерла быстро. Я имею в виду, что надо бы надеяться на такое, а? Что она умерла быстро, без страданий?
– Да. Думаю, что это правильно.
– Хорошо ли… правильно ли, что я солгал ей? Но это была “белая” ложь. Я не хотел, чтобы она беспокоилась обо мне. Она беспокоится, что я много выпиваю и делаю глупости. Я не умею пить. Правильно ли, что я сказал ей “белую” ложь прошлым вечером?
Она поняла, что он умолял ее сказать, что это было правильно.
– Конечно,– сказала она ему. – Многие в тот вечер поступали хуже. А она легла спать, не волнуясь о…
Что–то острое укололо Сестру Ужас в левую щеку.
– Не двигайтесь,– предупредил женский голос. – А лучше не дышите.
Голос дрожал: тот, кто говорил, сам был испуган до смерти.
– Кто здесь? – спросил Арти, у которого душа ушла в пятки. – Эй, леди! Как вы?
– В порядке,– ответила Сестра Ужас.
Она пощупала около щеки и почувствовала нажим похожего на нож куска стекла.
– Я сказала не двигаться,– стекло уперлось в нее. – Сколько еще ваших?
– Только один.
– Арти Виско. Меня зовут Арти Виско. Где вы?
Последовала длинная пауза. Затем женщина сказала:
– У вас есть пища?
– Да.
– Вода?
На этот раз это был мужской голос откуда–то слева.
– У вас есть вода?
– Не вода. Имбирное пиво.
– Давай посмотрим, на что они похожи, Бет,– сказал мужчина.
Вспыхнуло пламя зажигалки, такое яркое во тьме, что Сестре Ужас пришлось на несколько секунд зажмурить глаза.
Женщина поднесла зажигалку к лицу Сестры Ужас, потом к Арти.
– Думаю, с ними все в порядке,– сказала она мужчине, который вышел на свет.
Сестра Ужас смогла разглядеть женщину, согнувшуюся около нее. Лицо у нее было распухшее, а на переносице была рана, но все же она казалась молодой, может чуть больше двадцати пяти лет, на ее покрытой волдырями голове осталось несколько свисающих колечек от кудрявых светло–каштановых волос. Брови выжгло, темно–голубые глаза распухли и покраснели; она была стройной, одета в голубое в полоску платье в пятнах крови. Длинные тонкие руки сплошь в волдырях. Накрученное на плечи с виду было похоже на кусок шитого золотом занавеса.
На мужчине были лохмотья полицейской формы. Он был старше, вероятно чуть моложе сорока лет, и большая часть его темных коротко стриженных волос осталась только на правой стороне головы, на левой стороне они были сожжены до голого мяса. Он был крупный тяжеловатый мужчина, а его левая рука была обмотана и висела на ремне, сделанном из той же грубой, с золотистыми прошивками, материи.
– Боже мой! – сказал Арти. – Леди, мы нашли полицейского!
– Откуда вы? – спросила ее Бет.
– Не отсюда. А вам–то что?
– Что в сумке? – женщина кивнула на сумку.
– Вы меня спрашиваете или хотите ограбить?
Она заколебалась, поглядела на полицейского, потом опять на Сестру Ужас и опустила кусок стекла. Она заткнула его за пояс на талии.
– Я вас спрашиваю.
– Обгорелый хлеб, пара банок анчоусов и немного ломтиков ветчины.
Сестра Ужас почти увидела, как девушка проглотила слюну. Она залезла в сумку и вынула хлеб.
– Вот. Кушайте на здоровье.
Бет оторвала кусок и передала уменьшившуюся буханку полицейскому, который тоже отломил немного и засунул в рот так, будто это была манна небесная.
– Пожалуйста,– и Бет потянулась за имбирным пивом.
Сестра Ужас настояла на этом, и, когда оба, девушка и полицейский, напились, она почувствовала, что осталось не больше трех хороших глотков.
– Вся вода заражена,– сказала ей Бет. – Вчера один из нас попил из лужи. Вечером его стало рвать. Примерно через шесть часов он умер. Мои часы еще ходят. Смотрите.
Она показала Сестре Ужас свой “Таймекс”; кристалл испортился, но старые часы все еще тикали. Времени было восемь двадцать две.
– Один из нас,– сказала она. – Сколько же человек здесь? – спросила Сестра Ужас.
– Еще двое. Ну, на самом–то деле всего один. Латиноамериканка. Мы потеряли мистера Каплана прошлой ночью. Парень тоже умер вчера. А миссис Айверс умерла во сне. В живых остались только четверо из нас.
– Трое,– сказал полицейский.
– А, да. Правильно. Осталось трое. Латиноамериканка там внизу. Мы не могли заставить ее двинуться, и никто из нас не знает испанского. А вы?
– Нет. Извините.
– Я Бет Фелпс, а он Джек…
Она не могла вспомнить его фамилию и покачала головой.
– Джек Томашек,– подсказал он.
Арти опять представился, но Сестра Ужас сказала:
– А почему вы сидите не здесь, наверху, а там, в подвале?
– Там теплее,– сказал ей Джек. – И безопаснее.
– Безопаснее? Это почему? Если это старое здание снова тряхнет, это все свалится на ваши головы.
– Мы только сегодня вышли наверх,– объяснила Бет. – Парень, ему было около пятнадцати, был, думаю, самым крепким из нас. Он был эфиоп или что–то вроде этого и лишь слегка говорил по–английски. Он вышел поискать еды и принес несколько банок мясного фарша, кошачьей еды, и бутылку вина. Но… они выследили его. И нашли нас.
– Они? – спросил Арти. – Кто они?
– Трое. Так обожжены, что трудно разобрать, кто из них мужчина, а кто женщина. Они пришли за ним сюда и были вооружены молотками и горлышками от бутылок. У одного был топор. Они хотели забрать нашу еду. Парень подрался с ними, и тот, с топором…
Голос ее дрогнул, глаза остекленели и уставились на оранжевый огонек зажигалки в ее руке.
– Они обезумели,– сказала она. – Они… они были бесчеловечны. Один из них порезал мне лицо. Думаю, что еще счастливо отделалась. Мы сбежали от них, и они забрали нашу еду. Не знаю, куда они ушли. Но я помню… от них пахло… словно бы горелыми сосисками с сыром. Не смешно? Но именно так я и подумала – горелыми сосисками с сыром. Потому мы стали прятаться в подвале. Теперь уже невозможно понять, что еще может случиться наверху.
Вы не знаете и половины того, что случилось, подумала Сестра Ужас.
– Я пытался отбиться от них,– сказал Джек. – Но теперь, думаю, что никогда больше не смогу.
Он повернулся спиной, и Арти с Сестрой Ужас ахнули. Спина Томашека от плеч до пояса представляла собой гноящуюся массу розовой обожженной ткани. Он опять повернулся к ним лицом.
– Самый худший ожог, который когда–либо получал старый поляк,– горько улыбнулся он.
– Мы услышали вас наверху,– сказала им Бет,– и подумали, что те вернулись. Мы поднялись, чтобы подслушать, и услышали, что вы едите. Послушайте… Латиноамериканка тоже не ела. Можно, я возьму ей немного хлеба?
– Покажите нам подвал. – Сестра Ужас встала. – Я открою ветчину.
Бет и Джек повели их в вестибюль. Сверху лилась вода, образуя на полу большую черную лужу. От вестибюля пролет деревянных ступенек без перил спускался во тьму. Лестница опасно шаталась под их ногами.
Тут, в подвале, действительно было теплее, хотя бы всего на пять–шесть градусов, но дыхание было все же видно. Каменные стены еще были целыми, а потолок был почти не поврежден, не считая нескольких трещин, через которые дождевая вода просачивалась вниз. Это старое здание, подумала Сестра Ужас, а тогда строили не так, как сейчас. Каменные опоры через равные промежутки поддерживали потолок, некоторые из них покрылись трещинами, но ни одна не обрушилась. Пока не обрушилась, сказала про себя Сестра Ужас.
– Вот она.
Бет прошла к фигуре, прижавшейся к основанию одной из колонн. Черная вода стекала рядом с ее головой, она сидела в растекающейся луже зараженного дождя и что–то держала в руках. Зажигалка Бет погасла.
– Извините,– сказала она. – Трудно держать ее, потому что она нагревается, и мне не хочется тратить бензин. Это зажигалка мистера Каплана.
– Что вы сделали с телами?
– Мы убрали их подальше. Тут много коридоров. Мы оттащили их в конец одного из них и там оставили. Я… я хотела произнести над ними молитву, но…
– Что но?
– Я забыла молитвы,– ответила она. – Молитвы… кажется, они не имеют большого смысла теперь.
Сестра Ужас что–то промычала и полезла в сумку за пакетом с ветчиной. Бет наклонилась и подала латиноамериканке бутылку с пивом. Дождевая вода попала ей на руку.
– Вот,– сказала она. – Здесь есть питье. Эль дринко.
Латиноамериканка издала хнычущий, молитвенный звук, но не ответила.
– Она так и не двигается отсюда,– сказала Бет. – Вода попадает на нее, но она так и не переходит на сухое место. Хотите есть? – спросила она латиноамериканку. Кушать, есть? Боже, как это можно жить в Нью–Йорке, не зная английского?
Сестра Ужас стянула почти весь пластик с ветчины. Она оторвала кусочек ломтика и стала на колени около Бет Фелпс.
– Посветите еще зажигалкой. Может, если она увидит, что есть у нас, нам удастся сдвинуть ее с ее места.
Вспыхнула зажигалка. Сестра Ужас взглянула на покрытое волдырями, но все еще приятное лицо девушки–латиноамериканки, которой, вероятно, было не больше двадцати лет. Длинные черные волосы были обгоревшими на концах, и там, где локоны волос на голове были выжжены, видна кожа черепа. Женщина не отреагировала на свет. Ее большие влажные карие глаза были устремлены на то, что она держала в руках.
– О,– слабо охнула Сестра Ужас. – О… нет.
Ребенку было, вероятно, годика три, девочке с блестящими, как у матери, волосами. Сестра Ужас не видела ее личика. И не хотела видеть. То, что одна маленькая рука была жестко выгнута вверх, как будто тянувшись к матери, и то, что тело неуклюже лежало на материнских руках, сказало Сестре Ужас, что ребенок мертв.
Вода стекала в дыру в потолке, омывая волосы латиноамериканки и ее лицо словно бы черными слезами. Она стала нежно баюкать, любовно покачивая труп.
– Она не в своем уме,– сказала Бет. – Вот так и сидит с прошлой ночи, когда ребенок умер. Если она не уйдет от этой воды, она тоже умрет.
Сестра Ужас слышала Бет очень смутно, как бы издалека. Она протянула руки к латиноамериканке.
– Послушайте,– сказала она голосом, в котором послышалось что–то необычное. – Я возьму ее. Дайте ее мне.
Дождевая вода черными ручьями стекала по ее ладоням и рукам.
Баюканье латиноамериканки стало громче.
– Дайте ее мне. Я возьму ее.
Латиноамериканка стала покачивать труп еще сильнее.
– Дайте ее мне.
Сестра Ужас услышала, что ее собственный голос становится безумнее, и вдруг в своем сознании она увидела вспышки вращающегося голубого света.
– Я… возьму… ее.
Падал дождь, и гром гремел, как глас Божий: Ты!.. Ты, грешница! Ты, пьяная грешница, ты убила ее и теперь должна заплатить…
Она опустила глаза. На ее руках был труп маленькой девочки. На светлых волосах девочки была кровь, а глаза открыты и заливались дождевой водой. Вращался голубой фонарь военной машины, и солдат в желтом дождевике, нагнувшийся к ней, сидящей на дороге, ласково сказал:
– Пойдемте отсюда. Вы должны дать ее мне.
Он оглянулся через плечо на другого солдата, гасившего огонь на потерпевшем аварию автомобиле.
– Она не в своем уме. Я чувствую алкоголь. Мне нужна твоя помощь.
И тогда они оба пошли к ней, оба демона в желтых дождевиках, пытаясь отобрать у нее ребенка. Она встала и отбивалась от них, выкрикивая:
– Нет! Вы ее не получите! Я не дам вам ее отнять!
Но громовой голос приказал: Отдай ее, ты, грешница, отдай ее, а когда она закричала и зажала уши руками, чтобы не слышать голос Судии, они отобрали у нее дитя.
Из руки девочки выпал стеклянный шар, своеобразная безделушка, внутри которого был снежный пейзаж с игрушечной деревней в сказочной земле.
– Мам,– вспомнила она, как возбужденно говорил ребенок,– смотри что я выиграла на дне рожденья. У меня получился самый лучший хвостик для ослика!
Девочка протянула к ней шар, и на мгновение, всего лишь на мгновение, мать отвела взгляд от дороги, чтобы присмотреться к нечеткому изображению снега, падавшего на крыши в далекой и волшебной стране.
Она видела, как падает стеклянный шар, страшно медленно, и вскрикнула, потому что знала, что он вот–вот разобьется на бетоне, а когда он разобьется, все пропадет и исчезнет.
Он ударился перед ней, и когда он разлетелся на тысячи блеснувших осколков, ее крик оборвался и перешел в подавленный стон.

Предыдущая страница 5 Следующая страница


Песня Сван 6

– О,– прошептала она. – О… нет.
Сестра Ужас смотрела на мертвое дитя на руках латиноамериканки. Моя маленькая девочка мертва, вспомнила она. Я была пьяна и взяла ее на празднование дня рождения и загнала машину прямо в кювет. О, Боже… О, любимый Иисус. Грешница. Пьяная, безнравственная грешница! Я убила ее. Я убила мою маленькую девочку. О, Боже, прости меня…
Слезы душили ее и стекали по ее щекам. В ее сознании крутились обрывки воспоминаний, как сорванные листья в бурю; ее муж, обезумевший от гнева, проклинавший ее и кричавший, что не хочет ее больше видеть; ее мать, глядевшая на нее с отвращением и жалостью и говорившая, что ей никогда уже не родить ребенка; врач в больнице, качавший головой и проводивший осмотр в строго определенные часы; больничные коридоры, где уродливые, неуклюжие безумные женщины бегали, визжали и дрались из–за гребенки; и высокий забор, через который она перелезла в тишине ночи и шла через снежную вьюгу, чтобы скрыться в соседнем лесу.
Моя маленькая девочка мертва, подумала она. Мертва и покинула меня, давным–давно.
Слезы почти ослепили ее, но она достаточно хорошо видела, чтобы понять, что ее маленькая девочка не страдала так, как та, которая лежала сейчас на руках латиноамериканки. Ее маленькую девочку положили покоиться в тени дерева на вершине холма; эта должна лежать в холодном сыром подвале в городе мертвых.
Латиноамериканка подняла голову и поглядела на Сестру Ужас залитыми слезами глазами. Она смигнула и медленно потянулась сквозь льющуюся сверху воду, чтобы коснуться Сестры Ужас; слезинка на секунду задержалась на кончике ее пальца, прежде чем упасть.
– Дайте ее мне,– прошептала Сестра Ужас. – Я приму ее.
Латиноамериканка снова взглянула и задержала взгляд на трупике, потом из ее глаз хлынули слезы и смешались с черным дождем, текущим по ее лицу; она поцеловало личико мертвого дитя, на момент прижала ее к себе, а затем передала трупик Сестре Ужас.
Она приняла тельце так, будто принимала дар, и стала подниматься.
Но латиноамериканка опять потянулась рукой и коснулась раны в форме распятия на шее Сестры Ужас. Она изумленно произнесла:
– Бендито. Муй бендито.
Сестра Ужас встала, а латиноамериканка медленно отползла от воды и легла на пол, съежившись и дрожа.
Джек Томашек взял трупик у Сестры Ужас и пошел во тьму.
Бет сказала:
– Не знаю, как, но вы это сделали.
Она нагнулась, чтобы дать латиноамериканке бутылку с имбирным пивом; она взяла ее у Бет и допила до конца.
– Боже мой,– сказал Арти Виско, стоявший позади нее. – Я только что понял… Я даже не знаю вашего имени.
– Имя… Какое? – удивилась она.
Какое у меня имя? Откуда я появилась? Где то тенистое дерево, которое приютило мою маленькую девочку? Ни один ответ не пришел к ней.
– Можете меня звать…
Она заколебалась. Я же старьевщица, подумала она. Я никто, я всего лишь старьевщица без имени, и я не знаю, куда иду, хотя, во всяком случае, я знаю, как попала сюда.
– Сестра,– ответила она. – Зовите меня… Сестра.
И до нее дошел внутренний крик: я больше не безумная.
– Сестра,– повторил Арти.
Он произнес это как “Систа”.
– Не так уж и много для имени, но думаю, что оно подходит. Рад познакомиться с вами, Сестра.
Она кивнула, смутные воспоминания все еще крутились. Боль от того, что она вспомнила, еще не ушла и останется, но это случилось очень давно и со слабой и беспомощной женщиной.
– Что будем делать? – спросила ее Бет. – Не можем же мы просто оставаться здесь, а?
– Нет. Не можем. Завтра я и Арти собираемся пройти через Голландский туннель, если он не поврежден. Мы идем на запад. Если вы трое хотите идти с нами, приглашаем.
– Оставить Нью–Йорк? А что, если… там ничего нет? Что, если все пропало?
– Будет нелегко,– твердо сказала Сестра. – Будет чертовски трудно и чертовски опасно. Не знаю, как будет с погодой, но все же нам надо сделать первый шаг, ибо это единственный способ, какой я знаю, чтобы попасть куда–либо. Правильно?
– Правильно,– эхом ответил Арти. – У вас хорошая обувь, Бет. Она выдержит долгую дорогу.
Нам придется далеко идти, рассудила Сестра. Очень далеко, и лишь Богу известно, что мы там найдем. Или что встретит нас. – Хорошо,– решила Бет. – Ладно, я с вами.
Она опять погасила зажигалку, чтобы беречь бензин.
На этот раз ей показалось, что вокруг не так уж и темно.

Часть четвертая
Страна мертвых

Глава 19. Самая большая гробница мира

Человек с окровавленными лоскутьями рубашки, намотанными на обрубок правой руки, осторожно продвигался по иссеченному глубокими трещинами коридору. Он боялся, что упадет и обрубок начнет кровоточить, много часов из него капала кровь, пока наконец не свернулась. Он ослаб, в голове у него мутилось, но он заставлял себя идти, потому что хотел увидеть все сам. Сердце колотилось, в ушах стоял шум крови. Но что больше всего отвлекало его внимание, так это зуд между большим и указательным пальцами правой руки, которой уже не было. Зуд в руке, которой нет, сводил его с ума.
Рядом с ним следовал одноглазый горбун, а перед ним, с фонарем, разведывая дорогу, шел мальчик в разбитых очках. В левой руке мальчик сжимал мясной топорик, острие которого было испачкано в крови полковника Джимбо Маклина.
Роланд Кронингер остановился, луч фонарика прошивал смутный воздух перед ним.
– Это тут,– сказал “Медвежонок”. – Вот тут, Видите? Я говорил вам, правда? Я говорил вам!
Маклин прошел несколько шагов вперед и взял фонарик у Роланда. Он пошарил им по преграде из валунов и плит, которые совершенно перекрыли коридор впереди них, отыскивая трещину, слабое место, дырку, куда можно бы вставить рычаг, что угодно. Но и крысе не проскочить бы внутрь.
– Господь нам поможет,– спокойно сказал Маклин.
– Я же говорил! Видите? Разве я не говорил вам? – бормотал “Медвежонок”.
Обнаруженная преграда отняла у него остатки воли, которые еще двигали им.
За этой каменной преградой находился склад с неприкосновенным запасом пищи и воды и помещение с оборудованием. Они были отрезаны от всего фонарей и батареек, туалетной бумаги, сигнальных ракет, от всего.
– Нас нае…ли,– хихикнул “Медвежонок”. – Как нас нае…ли!
Пыль оседала в луче фонарика. Маклин посветил вверх и увидел рваные щели, раздирающие потолок. Значительная часть коридора могла еще обрушиться. Кабели и провода оборвались, а стальные опорные балки, предназначением которых было сохранить Земляной Дом при ядерном нападении, были начисто срезаны. “Медвежонок” смеялся вперемешку со всхлипами, и поскольку Маклин осознал всю глубину катастрофы, он больше не мог вынести свидетельства человеческой слабости; он оскалился, лицо его перекосило от злобы, и повернувшись, ударил “Медвежонка” по лицу зудящей правой рукой.
Но правой руки у него не было, и он отдернул руку назад. Боль была оглушающая и страшная, и сквозь тряпки закапала кровь.
Маклин убаюкивал свою искалеченную руку на груди, плотно зажмурив глаза. Он чувствовал себя отвратительно, вот–вот его вырвет или он обосрется. Дисциплина и контроль! – думал он. Возьми себя в руки, солдат! Возьми себя в руки, мать твою!..
Когда я открою глаза,– сказал он себе,– каменный завал исчезнет. Мы сможем пройти прямо по коридору, где лежит пища. У нас будет все, что надо. Пожалуйста, Боже… Пожалуйста, сделай, чтобы все было как надо.
Он открыл глаза.
Преграда из камней была на месте.
– Есть у кого–нибудь пластиковая взрывчатка? – спросил Маклин, голос его эхом отдавался в коридоре.
Это был призрачный голос, голос человека на дне грязной ямы, вокруг которого раскиданы трупы.
– Нам придется умирать,– сказал “Медвежонок”, смеясь и плача, единственный глаз его дико глядел. – Мы в самой большой в мире гробнице!
– Полковник?
Это сказал мальчик. Маклин осветил лицо Роланда. Это была запыленная, забрызганная кровью, бесчувственная маска.
– У нас есть руки,– сказал Роланд.
– Руки. Конечно. Одна рука у меня. Две у тебя. Две руки “Медвежонка” тоже не из говна. Конечно, у нас есть руки.
– Не наши руки,– спокойно ответил Роланд. К нему пришла идея, простая и ясная. – Их руки. Тех, кто еще есть наверху.
– Гражданских? – усомнился Маклин. – Пожалуй, не найдем и десятка, годных к работе. И посмотри на потолок. Видишь эти трещины? То, что осталось от него, вот–вот упадет. Кто будет работать, когда такое висит над головой?
– Какое расстояние от завала до пищи?
– Не знаю. Может, двадцать футов. Может, тридцать.
Роланд кивнул.
– А что, если скажем им, что десять? И что они не знают про потолок? Как вы думаете, будут они работать или нет?
Маклин заколебался. Это же мальчик, думал он. Что он знает обо всем?
– Мы втроем погибнем,– сказал Роланд,– если не доберемся до еды. Но мы не доберемся до нее, если не заставим кого–нибудь работать. Потолок может упасть, а может и нет. Даже если он упадет, не мы там будем, а?
– Они поймут, что потолок слабый. Им достаточно поглядеть вверх и увидеть эти проклятые трещины.
– Они не могут увидеть их,– сказал Роланд спокойно,– в темноте. Фонарь у вас одного, так ведь?
Улыбка показалась в углах его рта.
Маклин медленно сощурился. В полутьме за плечом Роланда Кронингера послышалось какое–то движение. Маклин немного повел лучом фонарика в сторону. Там пригнувшись, на четвереньках, сидел Солдат–Тень в маскировочной форме и шлеме, покрытом зеленой сеткой, весь в пятнах черной и зеленой маскировочной краски, а лицо его было цвета дыма.
– Малый прав, Джимбо,– шепнул Солдат–Тень. Он встал во весь рост. – Заставь гражданских работать. Пусть работают в темноте, и скажи им, что до еды только десять футов. Будь подлецом, скажи им, что шесть. Они быстрее будут работать. Если они пробьются, прекрасно. Если нет… они всего лишь гражданские. Трутни. Жеребцы–производители. Правильно?
– Да, сэр,– ответил Маклин.
– А?
Роланд увидел, что полковник смотрит куда–то через его правое плечо, и у него был тот же лебезящий голос, каким он говорил в бреду там, в яме. Роланд оглянулся, но, конечно, там никого не было.
– Трутни,– сказал Маклин. – Производители. Правильно?
Он кивнул и перевел внимание с Солдата–Тени опять на мальчика.
– Хорошо. Поднимемся наверх и посмотрим, может найдем что–нибудь такое, что будет нам полезно. Может, кто–нибудь из моих людей еще жив.
Он вспомнил, как дико убегал сержант Шорр из помещения управления.
– Где Шорр? Что случилось с ним? – “Медвежонок” покачал головой. – А как насчет доктора Ланга? Жив ли он еще?
– В больнице его не было,– “Медвежонок” старался не смотреть на каменный завал. – Его квартиру я не проверял.
– Ну тогда посмотрим в ней. Он может нам понадобиться, и можно набрать у него болеутоляющее. Мне, к тому же, понадобятся еще бинты. И нам нужны бутыли, если найдутся. В туалетах можно набрать воды.
– Сэр полковник?
Маклин сразу же повернулся к Роланду.
– Еще одна вещь: воздух.
– Что – воздух?
– Генератор вышел из строя. Проводка тоже. Как вентиляторы будут подавать воздух?
Маклин строил надежду, хотя и слабую, что они выживут. А она тут же разбилась. Без вентиляторов никакой воздух не поступит в Земляной Дом. Сырой воздух, который сохранялся в Земляном Доме, был все, на что можно надеяться, но как только уровень углекислого газа поднимется, они умрут.
Но сколько времени пройдет до этого, он не знал. Часы? Дни? Недели? Он не хотел загадывать дальше настоящего момента, а сейчас самым важным было найти глоток воды, глоток еды и выработать, что делать.
– У нас достаточно воздуха,– сказал он. – Достаточно для всех, а к тому времени, когда его станет не хватать, мы придумаем, как выйти из положения. Правильно?
Роланд хотел верить, и он кивнул. Позади него кивнул и Солдат–Тень, он сказал Маклину:
– Молодец.
Полковник осмотрел свою квартиру, располагавшуюся почти над тем коридором. Дверь сорвана с петель, часть потолка обрушилась; в полу зияла расщелина, в которую провалились кровать и прикроватная тумбочка. Ванная тоже развалилась, но в свете фонарика Маклин увидел, что в лунке унитаза осталось несколько пригоршней воды. Он напился из него, а затем и “Медвежонок” и Роланд. Никогда прежде вода не была такой вкусной.
Маклин подошел к шкафу. Внутри все обвалилось, и содержимое вывалилось наружу. Он встал на колени и, держа фонарь на сгибе руки, стал рыскать в куче, ища что–то, что, он знал, должно быть там.
Немного погодя нашел.
– Роланд,– позвал он. – Поди сюда.
Мальчик стал позади него.
– Да, сэр?
Маклин подал ему автоматический пистолет “Ингрем”, лежавший раньше на полке шкафа.
– Под твою ответственность.
Он засунул в карманы куртки несколько обойм.
Роланд засунул рукоять священного топора за пазуху под ремень и взял автомат обеими руками. Он был тяжелый, но он и должен быть такой… такой справедливый. Справедливый и значительный, как некий настоящий символ власти, за который Рыцарь Короля должен отвечать.
– Ты что–нибудь понимаешь в оружии? – спросил его Маклин.
– Мой отец брал меня… – Роланд запнулся. Нет, это надо было говорить не так. Совсем не так. – Мне приходилось стрелять по мишени,– ответил он. – Но не приходилось из такого.
– Я научу тебя, как это делать. Ты будешь моим указательным пальцем на спусковом крючке, когда это понадобится.
Он посветил на “Медвежонка”, стоящего в нескольких футах и все слышавшего.
– Этот парень с этого момента будет при мне,– сказал он “Медвежонку”, и тот кивнул, но ничего не сказал.
Маклин больше не доверял “Медвежонку”. “Медвежонок” знал слишком много и мог сорваться. Мальчишка – другое дело. О, нет, у парня крепкие мозги, он ловок, ему пришлось видеть, каково было парню спуститься в яму и проделать то, что от него потребовалось. Парень выглядел как слабак, но если бы он сдался, то сдался бы еще до этого.
Роланд повесил автомат на плечо и приладил его так, чтобы было удобно воспользоваться в случае неожиданности. Теперь он был готов идти за Королем куда угодно. Из тенистых глубин его памяти стали всплывать лица, мужчины и женщины, но он вновь запихал их на дно. Он больше не хотел вспоминать эти лица. В этом не было пользы, это только расслабляло его.
Маклин был готов.
– Хорошо,– сказал он. – Ну, посмотрим, что получится.
Одноглазый горбун и мальчик в разбитых очках последовали за ним в темноту.

Глава 20. Во чреве зверя

– Леди,– сказал Джек Томашек,– если вы надеетесь пройти через это , то нам с вами не по пути.
Сестра не отвечала. С реки Гудзон ей в лицо дул резкий ветер, и она сощурила глаза против колючих снежинок, летевших из черных облаков над ними, растянувшихся по всему горизонту как погребальный саван. Жиденькие желтые лучики солнца пробивались сквозь облака и перемещались как прожектора в фильмах о побегах из тюрьмы, угасая, когда дыры в облаках закрывались. Река кишела трупами, была забита плывущим хламом, корпусами сгоревших барж и катеров, все это медленно, как ледяная шуга, уплывало на юг, к Атлантическому океану. На другом берегу этой кошмарной реки нефтеперегонные заводы все еще полыхали, и черный густой дым от них вихрем сносило на берег Джерси.
Позади нее стоял Арти, Бет Фелпс и латиноамериканка, закутанные в разодранные на полосы занавески и в манто от холодного ветра. Латиноамериканка почти всю ночь проплакала, но сейчас глаза у нее высохли, все слезы кончились.
Ниже гряды руин, на которой они стояли, был въезд в Голландский туннель. Въезд был забит автомобилями, у которых взорвались бензобаки, но это было не самое худшее; самое худшее, что увидела Сестра, было то, что остальные из этих автомобилей стояли по колеса в грязной воде реки Гудзон. Где–то внутри этого длинного и темного туннеля его верхнее перекрытие вспучилось кверху взрывной волной и прорвалось, и в эту дыру втекала река, что еще не разрушило его, как Туннель Линкольна, но делало опасным переход через болото из сгоревших автомобилей, трупов и еще Бог знает чего.
– Что–то не хочется мне плавать,– сказал Джек. – Или тонуть. Если эта сволочь туннель свалится на наши головы, мы можем сделать нашими жопами прощальный поцелуй.
– Ну хорошо, а что, есть лучшее предложение?
– Пойти на восток к Бруклинскому мосту. Или пройдем через Манхеттенский мост. Все же лучше, чем здесь.
Сестра на мгновение взвесила в уме эти предложения. У нее на боку висела сумка, и через нее она ощущала края стеклянного кольца. Время от времени среди длинной ночи ей виделось то самое нечто, у которого горела рука, подкрадывающееся через дым по развалинам, глаза его искали ее. Это нечто пугало ее больше, чем полузатопленный туннель.
– А что, если мосты уничтожены?
– Как?
– Что, если оба моста уничтожены? – спокойно повторила она. – Поглядите вокруг и скажите, думаете ли вы, что если снесло Международный торговый центр и “Эмпайр Стейт Билдинг”, то могли ли остаться невредимыми эти хлипкие мосты?
– Может быть. Мы не узнаем, пока не увидим.
– На это уйдет целый день. К тому времени туннель может полностью затопить. Не знаю, как остальные, но я не имею ничего против того, чтобы промочить ноги.
– Ну, знаете!
Джек потряс головой.
– Мне незачем туда лезть. У вас не все дома, если вы лезете. Послушайте, а кстати, зачем вам уходить из Манхеттена? Здесь можно найти еду, можно вернуться в подвал! Зачем нам уходить?
– Вам, может, и незачем,– согласилась Сестра. – А мне есть зачем. Это место для меня не подходит.
– Я иду с вами,– сказал Арти. – Я не боюсь.
– Кто сказал, что мне страшно? – отпарировал Джек. – Мне не страшно. Я просто не совсем еще тронулся, вот и все.
– Бет? – Сестра повернулась к девушке. – А вы как? Идете с нами или нет?
Она с испугом поглядела на забитый въезд в туннель, но в конце концов ответила:
– Да, иду с вами.
Сестра тронула руку латиноамериканки, показала на Голландский туннель и сделала шагающий жест с помощью двух пальцев. Женщина все еще была в шоке и не могла отвечать.
– Нам нужно держаться поближе друг к другу,– сказала Сестра Бет и Арти. Я не знаю, насколько глубока вода в туннеле. Думаю, что нужно взяться за руки и идти, чтобы никого не потерять. Хорошо?
Они оба кивнули. Джек фыркнул.
– Вы с ума сошли! У вас у всех не все дома!
Сестра, Бет и Арти пошли вниз по гряде ко въезду в туннель. За ними последовала латиноамериканка. Джек закричал.
– Вы ни за что не пройдете там, леди!
Но остальные не остановились, чтобы оглянуться, и в следующий момент Джек спустился вслед за ними.
Сестра остановилась, когда холодная вода дошла ей до лодыжек.
– Дайте–ка мне зажигалку, Бет,– сказала она.
Бет отдала ее, но Сестра зажигать ее не стала. Она взяла Бет за руку, Бет ухватила Арти, Арти взял руку латиноамериканки. Джек Томашек заключил цепь.
– Хорошо.
Она услышала в своем голосе страх и знала, что нужно сделать шаг раньше, чем у нее сдадут нервы.
– Пошли.
Она зашагала мимо остовов автомобилей в Голландский туннель, и вода доползла ей до колен. В ней, как пробки, плавали дохлые крысы.
Меньше чем через десять футов вода в туннеле дошла ей до бедер. Она чиркнула зажигалкой, и слабенький огонек засветился. Пламя высветило кошмарную фантасмагорию перекрученного металла перед ними – автомобили, грузовики, такси, разорванные, полузатопленные, немыслимых форм. Стены туннеля были опалены до черноты и, казалось, поглощали свет вместо того, чтобы отражать. Сестра могла только догадываться, какой здесь был кошмар, когда взорвались бензобаки. Впереди на удалении она услышала отдающийся эхом звук падения воды.
Она потянула человеческую цепь вперед. Возле нее плавали предметы, смотреть на которые она избегала. У Бет от страха открылся рот.
– Надо идти, не останавливаясь,– сказала ей Сестра. – Не смотреть по сторонам, идти не останавливаясь.
Вода поднялась выше бедер.
– Я наступила на что–то,– вскрикнула Бет. – О, Боже… здесь что–то под ногами есть!
Сестра крепче стиснула ее руку и продолжала вести за собой. Вода дошла до талии, когда она сделала еще десяток шагов. Она оглянулась через плечо на въезд, от которого они отошли футов на шестьдесят, его мрачная арка тянула назад. Но она направила взгляд вперед, и тут ее сердце екнуло. Свет зажигалки блеснул на громадном спутанном клубке металла, почти полностью перегораживавшем туннель, куча того, что раньше было автомобилями, сплавившегося вместе от жара. Сестра повернула в узкое пространство между стеной и металлом, при этом ее нога на чем–то поскользнулась. Тут сверху стекали ручейки воды, и Сестра оберегала зажигалку, чтобы вода не залила ее. Впереди также слышался шум воды.
– Он вот–вот рухнет,– закричал Джек. – Боже… он свалится нам на голову!
– Идти, не останавливаясь! – заорала Сестра на него. – Не останавливаться!
Впереди них, не считая мерцания крошечного огонька, стояла непроглядная тьма. Что, если где–то он перекрыт совсем? – подумала она и ощутила быстро подступающий страх. Что, если нам не пройти? Успокоиться, успокоиться. По одному шагу. Один шаг.
Вода подступала к груди и продолжала подниматься.
– Слушайте! – вдруг сказала Бет и остановилась.
Арти налетел на нее и чуть не соскользнул в вонючую воду.
Сестра ничего не услышала, кроме усилившегося шума воды. Она стала тянуть Бет дальше, и тут над ними послышался глухой стонущий звук. Мы во чреве чудовища, подумала Сестра. Как проглоченный живым Иона.
Впереди них что–то заплескалось в воде. Падавшие вниз предметы создавали сильный грохот, словно стук кувалды.
Каменные обломки, сообразила Сестра. Боже милостивый,– перекрытие может вот–вот рухнуть!
– Он рушится! – закричал Джек, чуть не задохнувшийся от страха.
Она услышала, как он забился в воде, и поняла, что его нервы сдали. Она оглянулась и увидела, что он безумно мечется, ища другую дорогу. Он упал, поскользнувшись, в воду и выскочил захлебываясь.
– Я не хочу подыхать, не хочу подыхать!
Звуки его криков эхом разносились у них за спиной.
– Никому не двигаться! – скомандовала Сестра, пока другие тоже не сбежали.
Камни продолжали падать возле них, и она сдавила руку Бет так, что хрустнули пальцы. Цепь дрогнула, но стояла. Наконец камни перестали падать и также прекратился стонущий звук.
– Все в порядке? Бет? Арти, как женщина?
– Да,– ответил он, еще дрожа. – Хотя думаю, что наложил в штаны.
– С этим можно примириться. С паникой нельзя. Идем дальше или нет?
Глаза Бет стеклянно блеснули. Выкарабкалась, подумала Сестра. Может, так оно и лучше.
– Арти? Вы готовы? – спросила она, и все, что смог сказать Арти, это только пробурчать.
Они двинулись вперед наугад через воду, доходящую им до плеча. Впереди по–прежнему было темно, ни одного признака света в конце. Сестра вздрогнула, когда в десяти футах от них огромный камень, величиной с крышку люка, обрушился на смятый автомобиль. Шум водопада приближался, а над их головами туннель стонал, сдерживая напор реки Гудзон. Далеко за спиной слышался еле различимый крик:
– Вернитесь! Пожалуйста, вернитесь!
Она не желала зла Джеку Томашеку, но вскоре в реве водопада голос его пропал. Сумка ее наполнилась водой, одежда сильно стягивала тело, но она держала в вытянутой руке зажигалку. Руке было горячо, но она не осмелилась потушить ее. Сестра видела, как пар от дыхания стлался понизу, от воды ноги стали бесчувственными, колени ныли. Еще шаг, твердила она. Потом еще один. Не останавливаться.
Они прошли почти сюрреалистическую кучу железа, и латиноамериканка закричала от боли, когда под водой какая–то железка порезала ей ногу, но сцепила зубы и не дрогнула. Немного дальше Арти зацепился за что–то и упал, потом поднялся, отплевываясь и кашляя, но кончилось это благополучно.
И тут туннель повернул, и Сестра сказала:
– Стоп.
Перед ними, поблескивая в слабом свете, сверху лилась потоком вода, перекрывая туннель по всей ширине. Им предстояло пройти сквозь водопад, и Сестра знала, что это такое.
– Мне придется потушить зажигалку, пока мы не пройдем насквозь,– сказала она. – Всем держаться друг за друга как можно ближе. Готовы?
Она почувствовала, как Бет сдавила ей руку, Арти гаркнул:
– Готовы.
Сестра закрыла зажигалку. Тьма поглотила их. Сердце у Сестры стучало, она обхватила зажигалку рукой, защищая от воды, и пошла вперед.
Вода так сильно ударила по ней, что сбила с ног. Она потеряла руку Бет и услышала ее вскрик. Напуганная, Сестра попыталась встать на ноги, но на дне было что–то скользкое и вязкое.
Вода попала ей в рот, в глаза, она не могла вдохнуть и в темноте она потеряла направление. Левая ее нога застряла, зацепившись за какой–то предмет под водой, и из ее груди был готов вырваться крик, но она знала, что если сделает это, то они все погибнут. Она молотила свободной рукой по сторонам, пытаясь другой держать зажигалку, и пальцы уцепились за ее плечо.
– Я достала вас,– крикнула Бет, хотя ее и саму вода сбивала с ног.
Она поддержала Сестру, пока та с усилием не высвободила свою ногу, от чего кроссовка чуть не разорвалась. После этого, освободившись, она повела остальных подальше от этого препятствия.
Она не заметила, сколько времени им понадобилось, чтобы пройти водопад, может быть две минуты, а может и три, но вдруг он кончился, и она больше не хватала воздух ртом. Голова и плечи у нее были избиты, как будто она была боксерской грушей. Она крикнула:
– Мы прорвались!
И повела их в обход торчащего из воды железа. Потом взяла зажигалку пальцами и попыталась зажечь ее.
Искра сверкнула, но огня не было.
– О Боже! – подумала Сестра.
Попыталась еще раз. Брызги искр, но пламени нет.
– Давай, давай! – выдохнула она.
Третий раз без успеха. – Загорайся, черт тебя побери!
Но она не зажигалась ни с четвертой, ни с пятой попытки, и она стала молиться, чтобы зажигалка не намокла и зажглась.
На восьмой попытке появилось маленькое, слабое пламя, поколебалось и почти исчезло. Бензина на донышке, догадалась Сестра. Они должны выбраться отсюда прежде, чем зажигалка совсем выдохнется, подумала она, и только сейчас она поняла, насколько здравый смысл может зависеть от крошечного, колеблющегося огонька.
Рядом с ней измятая решетка радиатора и капот “Кадиллака” торчали из воды, как морда аллигатора. Перед ней лежал кверху колесами другой автомобиль, весь под водой, шины с колес сорваны. Они попали в лабиринт обломков многочисленных крушений, круг света от зажигалки стал заметно меньше того, каким был раньше. Зубы Сестры стали выбивать дробь, ноги от холода превратились в свинцовые чурки.
Они продолжали осторожно идти шаг за шагом. Туннель над ними опять застонал, и еще щебень стал падать в воду, но вдруг Сестра обнаружила, что вода спала до талии.
– Мы выходим! – закричала она. – Слава Богу, мы выходим!
Она выставила зажигалку вперед, но выхода не было видно.
– Не останавливаться! Мы почти на месте!
Она задела ногой что–то на дне.
Из воды ей в лицо вырвались пузыри, и перед ней из воды поднялся труп, черный и искривленный, как коряга, руки, застывшие на лице, рот раскрыт в беззвучном крике.
Зажигалка потухла.
Труп пристал в темноте к плечу Сестры. Она неподвижно застыла, сердце ее готово было лопнуть в груди, и она поняла, что либо она в этот момент потеряет рассудок либо… Она сделала судорожный вдох и локтем оттолкнула труп в сторону. Труп снова затонул, с шумом, похожим на смешок.
– Я выведу всех отсюда,– услышала она собственную клятву, и в голосе ее было такое упорство, какого она за собой не знала. – Насрать на темноту! Мы выйдем!
Она сделала еще один шаг, и еще один после него.
Постепенно вода опустилась до колен. Сколько времени спустя и через сколько шагов вперед, Сестра не могла сказать, они увидели перед собой выход из Голландского туннеля.
Они вышли на берег Джерси.

Глава 21. Самый чудесный свет

– Вода… пожалуйста… дайте мне воды…
Джош открыл глаза. Голос Дарлин ослабевал. Он сел и пополз туда, где сложил все банки, которые откопал. Их были десятки, многие из них лопнули и текли, но их содержимое казалось нормальным. Последним, что они ели, была консервированная жаренная фасоль и сок.
Открывать банки стало легче, когда он нашел отвертку. Среди прочих предметов и обломков с полок магазина в земле также нашлась лопата со сломанной рукоятью и топор. Джош все это сложил в углу, разложил по порядку: инструменты, большие и маленькие банки, действуя при этом совсем как скряга. Он нашел банку с соком и подполз к Дарлин. От усилия он вспотел и устал, и от запаха ямы для отхожего места, которую он выкопал в дальнем углу подвала, ему тоже стало трудно дышать.
Он вытянул руку в темноте и нашел руку Свон. Она держала на руках голову матери.
– Вот.
Он поднес горлышко банки ко рту Дарлин; она немного отхлебнула и затем оттолкнула банку.
– Воды,– жалобно сказала она. – Пожалуйста… воды.
– Извините. Воды нет совсем.
– Дерьмо! – пробормотала она. – У меня все горит.
Джош пощупал ей лоб рукой, и словно бы прикоснулся к жаровне; ее жар был гораздо сильнее, чем у него. Чуть дальше Поу–Поу все еще мучался, бормоча о сусликах, потерянных ключах от грузовика и какой–то женщине по имени Голди.
– Блейкмен,– хрипло произнесла Дарлин. – Нам нужно доехать до Блейкмена. Свон, родненькая? Не волнуйся, мы доберемся туда.
– Да, мам,– спокойно ответила Свон, и Джош понял по ее голосу, что она знала: мать ее при смерти.
– Сразу же, как только нас вызволят отсюда. Мы поедем. Боже, я представляю себе, какое выражение будет на лице отца!
Она засмеялась, и в ее легких забулькало.
– Да у него глаза на лоб полезут!
– Он ведь правда будет рад видеть нас, да, мам? – спросила Свон.
– Конечно, будет! Черт побери, когда же они придут сюда и вызволят нас? Когда придут?
– Скоро, мама.
Девочка повзрослела после взрыва на годы, подумал Джош.
– Я видела во сне Блейкмен,– сказала Дарлин. – Ты и я… шагали и я видела старый дом… прямо перед нами, через поле. И солнце… солнце светило так ярко. О, это был чудесный день. А я посмотрела через поле и увидела отца, стоявшего на крыльце… и он махал мне рукой, чтобы я перешла через поле. Он не… не ненавидел меня больше. И вдруг… из дома вышла моя мама и стала на крыльце рядом с ним… и они держались за руки друг друга. И она позвала:
– Дарлин! Дарлин! Мы ждем тебя, девочка! Приди в дом!
Она затихла, слышалось только ее хриплое дыхание.
– Мы… мы уже пошли было через поле, но мама сказала: “Нет, родная! Только ты одна. Только ты одна. Маленькой девочке не надо. Только ты одна”. А я не хотела идти через поле без моего ангелочка, мне стало страшно. Мама сказала: “Маленькой девочке нужно идти дальше. Идти далеко–далеко. О… я хотела перейти через поле… я хотела… но я не смогла.
Она нашла руку Свон.
– Я хочу домой, родная.
– Все хорошо,– прошептала Свон и пригладила мокрые от пота остатки волос матери. – Я люблю тебя, мама. Я так люблю тебя.
– Ох… все у меня было плохо,– в горле Дарлин послышалось рыдание. – Все к чему я прикасалась… становилось плохим. О, Боже… кто присмотрит за моим ангелочком? Я боюсь… Я так боюсь.
Она стала безудержно рыдать, а Свон держала на руках ее голову и шептала:
– Мама. Я тут. Я с тобой.
Джош отполз от них. Залез в свой угол и свернулся, желая забыться.
Он не знал, сколько прошло времени, может, несколько часов, когда услышал рядом шум. Он сел.
– Мистер? – голос Свон был слабый и горестный. – Я думаю, моя мама ушла домой.
Она вздохнула и стала плакать и стонать одновременно.
Джош обнял ее, и она прильнула к его шее и заплакала навзрыд. Он чувствовал, как бьется ее сердечко, и ему хотелось закричать от злобы, и если бы кто–нибудь из тех горделивых дураков, которые нажимали кнопки, был где–нибудь поблизости, он бы свернул им шеи, как спички. Мысли о тех многих миллионах, может быть лежащих мертвыми, терзали сознание Джоша, также как мысли о том, какой величины вселенная, о том, сколько миллиардов звезд мерцают в небесах.
Но сейчас у него на руках была маленькая плачущая девочка, и ей никогда уже не увидеть мир, таким, каким он был. Что бы ни случилось, она навсегда будет мечена этим моментом, и Джош знал, что он тоже. Потому что одно дело знать, что там наружи могут быть миллионы безликих мертвых, и совсем другое знать, что женщина, которая дышала и говорила, и чье имя было Дарлин, лежит мертвая на земле меньше чем в десяти футах от тебя.
И он должен похоронить ее в этой земле. С помощью сломанной лопаты и топора выкопать, стоя на коленях, могилу. Похоронить ее поглубже, чтобы микробы во тьме не выкарабкались.
Он чувствовал на своем плече слезы девочки, и когда он хотел погладить ее по волосам, пальцы его нащупали волдыри и щетинку вместо волос.
И он помолился Богу о том, что если им суждено умереть, то чтобы ребенок умер раньше него, чтобы ей не оставаться одной с мертвыми.
Свон выплакалась, она в последний раз всхлипнула и обессилено привалилась к плечу Джоша.
– Свон? – сказал он. – Я хочу, чтобы ты какое–то время посидела тут и не двигалась. Послушайся меня, а?
Она не отвечала. Наконец кивнула. Джош посадил ее рядом, взял лопату и топор. Он решил выкопать яму как можно дальше от угла, где лежала Свон, и стал отбрасывать солому, битое стекло и расщепленное дерево. Правой рукой он нащупал что–то железное, зарытое в рыхлой земле, и сначала подумал, что это одна их банок, которую нужно сложить с другими.
Но это было нечто другое, узкий длинный цилиндр. Он взял его обоими руками и пальцами прошелся по нему.
Нет, это не банка, подумал он. Нет, не банка. Боже мой, о, Иисусе!
Это был фонарик и, судя по весу, в нем были батарейки. Большим пальцем нашел кнопку. Но не решался нажать ее, потом закрыл глаза и прошептал:
– Пожалуйста, пожалуйста. Пусть он еще работает. Пожалуйста.
Он сделал глубокий вздох и нажал кнопку.
Ничего не изменилось, ощущение света на его закрытых веках не появилось.
Джош открыл глаза и посмотрел в темноте. Фонарик был бесполезным.
На мгновение ему захотелось смеяться, но потом лицо его исказилось от злости и он крикнул:
– Чтоб тебя черт побрал!
Он уже отвел руку назад, чтобы разбить фонарь на куски об стену.
Но в ту секунду, как Джош был готов швырнуть его, фонарь вдруг мигнул и на его лампочке появился слабый желтый огонек, однако Джошу он показался ярчайшим, самым чудесным светом. Он чуть не ослепил его, но затем мигнул и снова погас.
Он яростно затряс его, свет играл в игрушки, вспыхивая и погасая снова и снова. Тогда Джош просунул два пальца под треснувшую пластмассовую линзу к крошечной лампочке. Осторожно, дрожащими пальцами, он слегка повернул лампочку по часовой стрелке. На этот раз свет остался: смутный, мерцающий, но все–таки свет.
Джош опустил голову и заплакал.

Глава 22. Лето закончилось

Ночь застала их на Коммунипо Авеню на развалинах Джерси–Сити, прямо к востоку от Ньюаркского залива. Они нашли костер из обломков, горевший внутри здания без крыши, и Сестра решила, что в этом месте они сделают привал. Стены здания защищали от холодного ветра, и тут было много горючего материала, чтобы поддерживать костер до утра; они сгрудились вокруг костра, потому что уже в шести футах от него было как в морозильнике.
Бет Фелпс протянула руки к огню.
– Боже, как холодно! Почему так холодно? Ведь еще июль!
– Я не ученый,– отважился Арти, сидевший между ней и латиноамериканкой, но я думаю, что взрывы подняли столько пыли и мусора в воздух, что из–за этого с атмосферой что–то произошло – искривление солнечных лучей или что–то в этом роде.
– Я никогда… никогда раньше так не мерзла! – Зубы у нее стучали. – Я просто не могу согреться!
– Лето закончилось,– сказала Сестра, роясь в своей сумке. – Думаю, что лета теперь не будет.
Она вытащила ломтики ветчины, намокшие остатки хлеба и две банки анчоусов. В ее сумке, заметно пострадавшей от воды, были еще и другие вещи, найденные сегодня: маленькая алюминиевая кастрюля с пластмассовыми ручками, маленький нож с заржавленным лезвием, банка растворимого кофе и одна толстая садовая перчатка без двух отгоревших пальцев. На дне лежало стеклянное кольцо, которое Сестра не вынимала, не трогала с того момента, как они выбрались из туннеля. Она берегла это сокровище, чтобы рассматривать его и касаться, на будущее, как самый сладкий кусок, оставляемый напоследок.
Никто из них не заговаривал о Голландском туннеле. Он казался будто бы таинственным кошмаром, чем–то, что им хотелось забыть. Но теперь Сестра чувствовала себя сильнее. Они прошли через туннель. Они могли теперь пройти через подобное и в другую ночь, и в другой день.
– Берите хлеб,– сказала она им. – Вот. Не налегайте на ветчину.
Она жевала намокший кусок хлеба и наблюдала, как ест латиноамериканка.
– У тебя есть имя? – спросила Сестра.
Латиноамериканка смотрела на нее без интереса.
– Имя.
Сестра сделала в воздухе, как будто писала.
– Как тебя зовут?
Латиноамериканка была занята тем, что рвала ломтик ветчины на маленькие, на один глоток, кусочки.
– Может, она тронутая? – сказал Арти. – Понимаете, может, потеря ребенка сделала ее тронутой? Как вы думаете, такое может быть?
– Может,– согласилась Сестра и проглотила хлеб, отдававший на вкус пеплом.
– Думаю, что она пуэрториканка,– гадала Бет. – Я собиралась заняться изучением испанского в колледже, но потом занялась музыкой.
– А что ты… – Арти запнулся.
Он слабо улыбнулся и затем улыбка пропала.
– Чем вы зарабатывали на жизнь, Бет?
– Я была секретаршей в компании Хольмхаузен по поставкам графита, на Одиннадцатой Западной. Третий этаж, угловой офис. Здание Броуорд. Я секретарша мистера Олдена, вице–президента. Я имею в виду, он был вице–президентом. Она помолчала, пытаясь вспомнить.
– У мистера Олдена болела голова. Он попросил меня сходить через улицу в аптеку и купить ему бутылочку экседрина. Я помню… Я стояла на углу Одиннадцатой и Пятой в ожидании светофора. Парень приятной наружности спросил меня, не знаю ли я, где есть саши–ресторанчик, я сказала, что не знаю. Светофор переключился, и все стали переходить улицу. Но мне хотелось продолжить разговор с парнем, потому что он, по правде говоря, был остроумным и… Я ведь вправду не многих встречала парней, с кем бы хотелось погулять. Мы уже наполовину перешли, он посмотрел на меня, улыбнулся и сказал: “Меня зовут Кейт. А вас?”
Бет грустно улыбнулась и покачала головой.
– Мне так и не пришлось ему ответить. Мне запомнился громкий ревущий звук. Потом… Мне кажется, кто–то схватил меня за руку и сказал, что надо убегать. Я побежала. Я бежала, как никогда, и слышала, как кричат люди, и, наверное, я тоже кричала. Все, что я запомнила, было то, как кто–то сказал: “Она еще жива”. Я обезумела. Конечно, я еще жива! Почему бы мне еще не жить? Я открыла глаза, надо мной склонились мистер Каплан и Джек.
Взгляд Бет был направлен на Сестру.
– Мы… мы не единственные, кто выжил после этого, а? Я имею в виду… не только же мы, а?
– Сомневаюсь. Те, кому это удалось, вероятно, ушли на запад, или на север, или на юг,– сказала Сестра. – Наверняка им точно не было причины идти на восток.
– Боже мой! – резко выдохнула Бет. – Моя мама и папа. Моя маленькая сестра. Они живут в Питтсбурге. Как вы думаете… Питтсбург похож на то, что здесь, а? Я имею в виду, Питтсбург может быть в порядке, правда?
Она украдкой оскалилась в улыбке, но глаза были дикими.
– Что там было бомбить в Питтсбурге, правда?
– Правда,– согласилась она и сосредоточилась на открывании банки с анчоусами маленьким ключом. Она понимала, что соленость анчоусов может вызвать жажду, но еда есть еда.
– Кто–нибудь хочет?
Она подцепила пальцем кусочек филе и положила его в рот, вкус рыбы чуть не обжег ей язык, но она проглотила ее, рассудив, что в рыбе есть то ли йод, то ли что–то еще полезное. Арти и Бет взяли по рыбке, а латиноамериканка отвернулась.
Они доели хлеб. Сестра положила оставшиеся ломтики ветчины обратно в сумку, потом вылила масло из баночки из–под анчоусов на землю, а баночку тоже положила в сумку. Ветчина и рыба могли поддержать их еще пару дней, если быть экономными. Что необходимо было сделать завтра, так это найти питье.
Они тесно сидели у костра, а за стенами выл ветер. Случайный порыв время от времени залетал внутрь здания и взметал пепел, перед тем, как утихнуть. Слышно было только завывание ветра да потрескивание костра, и Сестра загляделась на успокаивающее пламя.
– Сестра?
Она посмотрела в сторону Арти.
– Вы не будете… не будете против… Вы позволите мне подержать его? с надеждой спросил он.
Она поняла, что он имеет в виду. Ни она, ни он не рассматривали его больше с тех пор, с того дня на развалинах магазина стекла Штубена. Сестра залезла в сумку, раздвинула вещи и коснулась рукой предмета, завернутого в мятую полосатую рубашку. Она вынула и развернула все еще мокрую рубашку.

Предыдущая страница 6 Следующая страница


7 Роберт Маккаммон

В тот же момент стеклянное кольцо с пятью колосьями на ободке и драгоценными камнями внутри засверкало, затмевая свет костра. Оно сияло как огненный шар, наверно даже ярче, чем раньше. Оно билось в такт сердца, как будто жизненная энергия питала его, и нити из золота, платины и серебра казались бурлящими от света.
– О,– выдохнула Бет. Свет камней отражался в ее глазах. – О… что это? Я никогда… Я никогда не видела такого… за всю жизнь.
– Его нашла Сестра,– ответил Арти, голос его звучал с почтением, глаза были прикованы к стеклянному кольцу. Он недоверчиво протянул к нему обе руки. – Можно… пожалуйста?
Сестра дала ему кольцо. Когда Арти взял его, пульсация камней изменилась в скорости и ритме, сливаясь с биением сердца Арти. Он с изумлением покачал головой, в глазах его были все цвета радуги.
– Когда я держу его, мне становится хорошо,– сказал он. – Оно дает мне ощущение… будто красота в мире еще не умерла.
Он пальцами провел по колосьям и указательным пальцем обвел изумруд размером с большое зернышко миндаля.
– Такой зеленый,– прошептал он. – Такой зеленый…
Ему почудился чистый свежий аромат соснового леса. Он держал в руках бутерброд–пастрами на ржаной лепешке, политой жгучей горчицей со специями. Как раз такой, какой он любил. Изумленный, он посмотрел вверх и увидел вокруг себя видение зеленого леса и изумрудных лугов. Рядом с ним был лед, в котором стояла бутылка вина, и бумажный стакан, полный вина, стоял возле руки. Плетеная корзинка для пикника перед ним была открыта, и она была полна еды. Я во сне, подумал он. Боже мой, я сплю с открытыми глазами.
Но тут он увидел свои руки в волдырях и ожогах. На нем все еще была красная пижама и меховое манто. На ногах все еще были крепкие черные тапочки с крылышками. Но боли он не ощущал, и солнце было ярким и теплым, шелковистый бриз ерошил сосновый лес. Он услышал, как хлопнула дверь автомобиля. В тридцати футах от него стоял красный “Тандерберд”. Высокая улыбающаяся молодая женщина с кудрявыми каштановыми волосами шла ему навстречу, транзистор на ее плече наигрывал “Дым щиплет твои глаза”.
– Лучшего дня и не придумаешь, не правда ли? – сказала молодая женщина, перевешивая радио на другой бок.
– О… да,– ответил Арти, оглушенный. – Думаю, что да.
Он никогда раньше не дышал таким чистым свежим воздухом. И этот “Тандерберд”… Боже мой! – подумал он. На заднем крыле “Тандерберда” качалась антенна. Он вспомнил теперь эту тачку. Это был лучший, быстрейший автомобиль, какой когда–либо был у него, и… подождите минутку, подумал он, когда молодая женщина подошла. Постойте! Что за черт!..
– Пей вино,– предложила женщина. – Разве тебя не мучает жажда?
– А… да. Ага, меня мучает жажда.
Он подхватил стакан и в три глотка выпил вино. В горле у него пересохло от жажды. Он налил еще стакан и с такой же жадностью выпил снова. И тут Арти взглянул в нежные голубые глаза женщины, увидел ее лицо овальной формы и узнал ее, но это не могла быть она! Ей было девятнадцать лет, и они снова были на том самом пикнике в тот день, когда он сделал ей предложение. – Ты разглядываешь меня, Арти,– сказала укоризненно она.
– Извини, это просто… Я имею в виду, что ты опять молода, а я сижу здесь как французский фраер в красной пижаме. Я имею в виду… все это не правда.
Она нахмурилась, как будто не улавливая, о чем это он говорит.
– Ты ведешь себя глупо,– решила она. – Тебе не нравится сэндвич?
– Конечно. Конечно, нравится.
Он откусил от него, чувствуя, как тот тает у него на языке, во рту у него был кусок пастрами и, если это было не во сне, то это был самый чертовски вкусный сэндвич, какой он когда–либо ел! Он налил себе третий стакан вина и жадно выпил его. Сладкий чистый запах соснового леса наполнял воздух, и Арти глубоко вдыхал его. Он разглядывал зеленый лес и луга и думал:
– Боже мой! Боже мой! Как хорошо быть живым!
– Все в порядке?
– А?
Этот голос ошеломил его. Он моргнул и увидел лицо Сестры в волдырях. Стеклянное кольцо все еще было в его руках.
– Я спросила, с тобой все в порядке? – сказала она. – Ты глядел на эту вещь с полминуты, просто сидел и разглядывал.
– О!
Арти увидел костер, лица Бет и латиноамериканки, разрушенные стены здания. Не знаю, где я только что был, подумал он, но теперь я вернулся. Ему почудилось, что во рту у него остался вкус пастрами, горчицы со специями и вина, все еще бывшего во рту. Его желудок был теперь полон и он больше не испытывал жажды.
– Ага, со мной все в порядке.
Он дал волю пальцам еще минуту поиграть со стеклянным кольцом, потом вернул его Сестре.
– Спасибо,– сказал он.
Она взяла его. На мгновение ей показалось, что от него пахнет – чем это? Ликером? Но тут слабый аромат исчез.
Арти Виско откинулся назад и отрыгнул.
– Можно мне подержать его? – попросила ее Бет. – Я буду осторожна.
Она взяла его у Сестры, а латиноамериканка через плечо любовалась им.
– Оно что–то напоминает мне. Что–то, что я видела,– сказала она. – Хотя и не могу вспомнить.
Она вгляделась в сверкающие внутри искорки топаза и бриллиантов.
– О, Господи, вы знаете, сколько это может стоить?
Сестра пожала плечами.
– Думаю, что несколько дней назад это стоило кое–каких денег. Теперь я в этом не уверена. Может стоит нескольких банок еды и консервного ножа. Может коробки спичек. Самое большое – кувшина чистой воды.
Воды, подумала Бет. Уже прошло больше суток с тех пор, как она пила имбирное пиво. Во рту ее пересохло как в пустыне. Глоток воды, только глоточек, было бы так чудесно.
Пальцы ее вдруг погрузились в стекло.
Только теперь это было не стекло, это был поток воды, бежавший над разноцветными камешками. Она вытащила руку, и капли воды, как бриллианты, стекли с кончиков пальцев обратно в бегущую воду.
Она почувствовала, что Сестра смотрит на нее, но была уже далеко от этой женщины, далеко от катастрофы, разразившейся над городом вокруг них; она ощущала присутствие Сестры, но это было так, будто женщина была в другой комнате волшебного дома, к которому Бет только что нашла ключ от входной двери. Прохладный поток воды издавал приглашающее журчание, протекая над многоцветными камешками. Тут не может быть так много воды, текущей прямо по моим коленям, подумала она, и на мгновение поток забурлил и стал исчезать, превращаясь в туман, испаряясь от испепеляющего солнца – логичности. Нет,– захотелось ей. Еще рано! Вода продолжила бег, прямо у нее под руками, из ниоткуда в никуда.
Бет опять погрузила в нее руки. Такая прохладная, такая прохладная! Она набрала немного воды в ладонь и поднесла ее ко рту. Она была вкуснее, чем стакан “Перье” или чего–либо другого, что она когда–либо пила. Она снова испила из ладони, а потом наклонила голову к потоку и стала пить из него, а вода омывала ее щеки продолжительным поцелуем.
Сестра подумала, что Бет Фелпс впала в какой–то транс. Она увидела, что глаза Бет вдруг остекленели. Как и Арти, Бет неподвижно всматривалась около тридцати секунд.
– Эй,– сказала Сестра.
Она протянула руку и похлопала Бет по плечу.
– Эй, что с тобой?
Бет подняла взгляд. Глаза ее прояснились.
– Что?
– Ничего. Думаю, что пора нам немного отдохнуть.
Сестра стала убирать назад стеклянное кольцо, но латиноамериканка резко вцепилась в него и отползла с ним в сторону, усевшись посреди битых камней и прижимая его к телу.
Сестра и Бет вскочили, и Бет почувствовала, как в животе у нее булькнуло.
Сестра подошла к латиноамериканке, которая всхлипывала опустив голову. Сестра стала на колени рядом с ней и нежно сказала:
– Отдай его, пусть она будет у меня, хорошо?
– Ми нинья ме пердона,– всхлипывала женщина. – Мадре де Диос, ми нинья ме пердона.
– Что она говорит? – спросила Бет, став рядом с Сестрой.
– Не знаю.
Она взялась рукой за стеклянное кольцо и осторожно потянула к себе. Латиноамериканка вцепилась в него, тряся головой туда и сюда.
– Отдай его,– настаивала Сестра. – Пусть оно будет у меня.
– Мое дитя простило меня! – неожиданно сказала латиноамериканка.
Широко раскрытые глаза ее полны слез.
– Матерь Божия! Я видела в нем ее лицо! И она сказала, что прощает меня! Я – свободна! Матерь Божья! Я – свободна!
Сестра изумилась.
– Я… не думала, что ты знаешь английский.
Теперь была очередь латиноамериканки изумленно моргать.
– Что?
– Как тебя зовут? И почему же ты до сих пор не говорила по–английски?
– Меня зовут Джулия. Джулия Кастильо. Английский? Я не… знаю, что вы имеете в виду.
– Или я сумасшедшая, или она,– сказала Сестра. – Давай. Пусть оно будет у меня.
Она потянула кольцо, и Джулия Кастильо отпустила его.
– Хорошо. Как это получилось, что ты не говорила по–английски до этого, Джулия?
– Но компрендо,– ответила она. – Доброе утро. Добрый день. Рада видеть вас, сэр. Спасибо. – Она пожала плечами и смутно махнула в сторону юга. Матансас,– сказала она. – Куба.
Сестра повернула голову к Бет, которая отступила на два шага и на лице которой было дикое выражение.
Кто сумасшедший? Джулия или я? Эта леди знает английский или нет?
Бет сказала:
– Она говорила по–испански. Она не сказала ни слова по–английски. Ты… поняла, о чем она говорила?
– Черт возьми, да, я поняла ее! Каждое, черт побери, словечко! Не…
Она перестала говорить. Рука ее, державшая стеклянное кольцо, дрожала. У костра Арти вдруг сел и икнул.
– Эй! – сказал он слегка невнятным голосом. – А где же наши гости?
Сестра протянула стеклянное кольцо опять Джулии. Латиноамериканка, колеблясь, коснулась его.
– Что ты говорила про Кубу? – спросила Сестра.
– Я… из Матансаса, на Кубе,– ответила Джулия на чистейшем английском.
Ее глаза расширились от изумления.
– Моя семья перебралась на рыбачьей лодке. Мой отец немного говорил по–английски, и мы поехали на север, чтобы работать на фабрике рубашек. Как это… вы понимаете мой язык?
Сестра посмотрела на Бет.
– Что ты слышала? Испанский или английский?
– Испанский. Разве вы не его слышали?
– Нет.
Она взяла кольцо из рук Джулии.
– Теперь скажи что–нибудь. Что угодно.
Джулия покачала головой.
– Ло сиенто, но компрендо.
Сестра посмотрела на мгновение на Джулию, а затем медленно поднесла кольцо к лицу, чтобы всмотреться в его глубину. Ее рука дрожала, и она чувствовала какие–то толчки энергии, проходящие от ее кисти к локтю.
– Это оно,– сказала Сестра. – Эта стеклянная вещь. Я не знаю, как и почему, но… эта вещь позволяет мне понимать ее, а она тоже может понимать меня. Я слышала, будто она говорит по–английски, Бет… И я думаю, что она слышала, будто я говорю по–испански.
– С ума сойти,– сказала Бет, но она думала о прохладном потоке, омывавшем ее колени, и горло ее больше не страдало от жажды. – Я имею в виду… Это ведь просто стекло и камни, так ведь?
– Вот,– Сестра подала его ей. – Посмотри сама.
Бет провела пальцем по одному из колосьев.
– Статуя Свободы,– сказала она.
– Что?
– Статуя Свободы. Вот что оно мне напоминает. Даже не саму статую, а… венец на ее голове.
Она подняла кольцо к голове, колосьями кверху.
– Это могло бы быть венцом, не правда ли?
– Я никогда не видел более красивой принцессы,– произнес мужской голос из темноты за костром.
Мгновенно Бет схватила кольцо, чтобы защитить его, и отшатнулась в сторону от голоса. Сестра напряглась:
– Кто это?
Она почувствовала, что кто–то медленно идет по развалинам, приближаясь к кругу света возле костра.
Он вступил в кольцо света. Взгляд его задержался на каждом из них по очереди.
– Добрый вечер,– вежливо произнес он, обращаясь к Сестре.
Это был высокий, широкоплечий мужчина с царственной бородой, одетый в пыльный черный костюм. Коричневое одеяло облегало его плечи и шею как крестьянское пончо, а на его бледном, с острым подбородком лице были розовые шрамы от глубоких ожогов, как полосы от кнута. Рана с запекшейся кровью зигзагом пролегла по его широкому лбу от левой брови и до скулы. Большая часть рыже–седых волос сохранилась, хотя на голове были пятна голой кожи размером с однодолларовую монету. Изо рта и носа шел парок от дыхания.
– Не возражаете, если я подойду поближе? – спросил он с расстановкой, в голосе его слышалась боль.
Сестра не ответила. Человек ждал.
– Я не кусаюсь,– сказал он.
Он дрожал, и она не могла отказать ему в тепле.
– Подходите,– осторожно сказала она и отступила, чтобы дать ему пройти.
Он сморщился, когда приблизился, хромая, Сестра увидела, почему ему больно: зазубренная полоска металла пронзила его правую ногу выше колена и вышла на три дюйма с другой стороны. Он прошел между Сестрой и Бет и двинулся прямо к огню, где стал греть, вытянув, руки.
– Ах, как хорошо! Снаружи, должно быть, ниже нуля!
Сестра тоже ощущала холод и вернулась ближе к огню. За ней следовали Джулия и Бет, все еще прижимавшая к себе, словно бы защищая, кольцо.
– Кто вы, черт возьми? – уставился Арти туманными глазами из–за костра.
– Меня зовут Дойл Хэлланд,– ответил мужчина. – Почему вы не ушли со всеми остальными?
– С какими остальными? – спросила Сестра, все еще смотревшая на него с опаской.
– Теми, кто ушел. Вчера, мне кажется. Сотни таких, бежавших,– он слабо улыбнулся и махнул рукой кругом. – Бежавших из Гарден–Стейт. Может, дальше на западе есть укрытия. Я не знаю. Как бы то ни было, я не ожидал, что кто–нибудь остался.
– Мы пришли из Манхеттена,– сказала ему Бет. – Мы пробрались через Голландский туннель.
– Я не думал, что кто–нибудь смог выжить после того, что постигло Манхеттен. Говорят, что было по меньшей мере две бомбы. Джерси–Сити сгорел моментально. А ветры… Боже мой, какие ветры!
Он сжал кулаки перед огнем костра.
– Это был смерч. И, думаю, не один. Ветер просто… срывал дома с фундаментов. Считаю, что мне повезло. Я попал в подвал, а здание над моей головой развалилось. Это сделал ветер.
Он боязливо коснулся металлической пластины в ноге.
– Я слышал, что смерчи протыкают иногда соломиной телефонные столбы. Мне кажется, это такого же порядка, а?
Он посмотрел на Сестру.
– Я чувствую, что выгляжу не лучшим образом, но почему вы так пристально на меня смотрите?
– Откуда вы пришли, мистер Хэлланд?
– Я был неподалеку и увидел ваш костер. Если не хотите, чтобы я оставался, так и скажите.
Сестре стало стыдно от того, что она подумала. Он опять вздрогнул от боли, и она увидела, что кровь опять потекла из раны, где торчала пластина.
– Это место мне не принадлежит. Вы можете быть там, где вам захочется.
– Спасибо. Не очень приятная ночь, чтобы куда–то идти.
Его взгляд перешел на сверкающее стеклянное кольцо, которое держала Бет.
– Эта вещь сверкает, правда? Что это?
– Это… – Она не могла подобрать верное слово. – Оно волшебное,– выпалила она. – Вы не поверите, что только что произошло! Видите вон ту женщину? Она не говорит по–английски, а эта вещь…
– Это бросовая вещь,– вмешалась Сестра, забирая ее у Бет.
Она все еще не доверяла незнакомцу и не хотела, чтобы он узнал что–нибудь еще о ее сокровище.
– Это просто блестящий утиль, вот и все.
Она положила ее на дно сумки, и горение камней уменьшилось и исчезло.
– А, вы интересуетесь блестящими камушками? – спросил мужчина. – Я могу показать вам еще.
Он огляделся, потом похромал в сторону на несколько ярдов и с болью нагнулся. Он подобрал что–то и принес к костру.
– Видите! Сверкает как ваша,– сказал он, показывая то, что принес.
Это был кусок разноцветного оконного стекла, смесь темно–синего и пурпурного.
– Вы стоите на том месте, где раньше стояла моя церковь,– сказал он и раскрыл одеяло на груди, чтобы показать запачканный белый воротник священника.
Горько улыбнувшись, он бросил разноцветное стекло в костер.

Глава 23. Туннельные тролли

Во тьме шестнадцать гражданских – мужчины, женщины и дети – и трое раненных членов армии полковника Маклина бились, чтобы разворошить плотно зажатую массу камней и освободить от нее коридор нижнего уровня. До еды только шесть футов, сказал им Маклин, только шесть футов. У вас это не отнимет много времени, как только вы пробьете отверстие. Тот, кто первый доберется до еды, получит тройную норму.
В полной темноте они проработали семь часов, когда остатки потолка внезапно обвалились на их головы.
Роланд Кронингер, стоя на коленях в кухне кафетерия, ощутил, как пол содрогнулся. Сквозь вентиляционное отверстие донеслись крики, а затем наступила тишина.
– Проклятие! – проговорил он, потому что понял, что случилось.
Кто теперь возьмется очищать коридор? Но теперь, с другой стороны, мертвые не будут расходовать воздух. Он вновь занялся своим заданием: соскребанием кусочков пищи с пола и собиранием их в пластиковый мешок для мусора.
Он предложил, чтобы полковник Маклин устроил штаб в спортивном зале. Они нашли сокровище: помойное ведро, в котором можно хранить воду из туалетных бачков. Когда Роланд, чей желудок терзал голод, покинул их, чтобы собрать еду, раскиданную по кухне, оба, Маклин и капитан Уорнер, спали, а Роланд остался с автоматическим пистолетом “Ингрем” на плече и священным топором, рукоять которого для безопасности была заткнута за пояс. Около него на полу лежал фонарик, освещавший ошметки еды, разметавшиеся от банок, стоявших ранее в кладовой. В кухонных ведерках для отходов были настоящие сокровища: кожура от бананов, ошметки помидор, остатки невычищенного содержимого в банках и несколько бисквитов от завтрака. Все, что попадалось съедобного, шло в мешок Роланда, кроме бисквитов, которые он сразу же съел, так как не ел еще с момента катастрофы.
Он поднял черный кусок чего–то и стал запихивать его в мешок, но приостановился. Черный предмет напомнил ему то, что он сделал с маленькими хомячками Майка Армбрустера в тот день, когда Армбрустер принес их в кабинет биологии. Хомячки оставались в конце кабинета после занятий, в то время как Армбрустер ушел на занятия футболом. Роланд вынес клетку с хомячками, не замеченный уборщицами, и крадучись пролез в школьную автомастерскую. В ее углу стоял металлический чан с зелено–коричневой жидкостью, над чаном была прикреплена надпись: Надень перчатки!
Роланд надел пару тяжелых асбестовых перчаток, поворковал двум маленьким хомячкам и вспомнил, как Армбрустер смеялся над ним и плевал в него, когда он валялся в пыли.
Потом он взял клетку за ручку и отпустил ее в чан с кислотой, которой пользовались для очистки заржавевших радиаторов, так что они после этого блестели.
Он подержал хомячков в кислоте, пока не перестали идти пузыри. Когда он вынул из нее клетку, то заметил, что кислота подействовала на и металл: он очистился до белизны. Потом он снял перчатки и на черенке метлы отнес клетку назад в кабинет биологии.
Он часто думал, какое было лицо у Майка Армбрустера, когда тот увидел, что стало с его хомячками. Армбрустер так и не узнал, часто размышлял потом Роланд, как много есть у Рыцаря Короля способов сводить счеты.
Роланд бросил, что бы оно ни было, в мешок. Он вывернул банку овсянки и – о чудо из чудес! – увидел зеленое яблоко. И то и другое пошли в мешок. Он продолжал ползать, поднимая мелкие камни и опасаясь трещин.
Он забрался слишком далеко от фонарика и остановился. Мешок для мусора уже кое–что весил. Король должен быть доволен. Он пошел на свет, бесчувственно наступая на мертвых.
Позади него послышался шум. Даже не шум, а звук шевельнувшегося воздуха, и он понял, что он тут не один.
Прежде чем он успел повернуться, рот ему зажали рукой.
– Отдай мешок,– сказал мужской голос. – Быстро!
Мешок вырвали из рук.
– У маленького засранца есть автоматический пистолет “Ингрем”!
Он тоже был сорван с плеча. Рука освободила рот, но переместилась на горло.
– Где Маклин? Где он прячется, этот сукин сын?
– Я не могу… Я не могу дышать,– прохрипел Роланд.
Мужчина выругался и швырнул его на пол. Очки Роланда слетели, на спину ему встала нога.
– Кого ты собирался убивать из автомата, детка? Ты был уверен, что вся эта еда достанется тебе и полковнику?
Один из них вытащил фонарик и посветил в лицо Роланду. Он подумал, что, судя по их голосам и движениям, их было трое, но точной уверенности у него не было. Он моргнул, когда услышал клацанье спущенного предохранителя на автомате.
– Убей его, Шорр,– настаивал один. – Вышиби его е…ные мозги!
Шорр. Роланду знакомо это имя. Сержант по приему Шорр.
– Я знаю, что он жив, детка.
Шорр стоял над ним, нога его давила на спину Роланда.
– Я спускался в центр управления и нашел тех людей, которые работали в темноте. И я нашел капрала Прадо. Он рассказал мне, как пацан вытащил Маклина из ямы и что полковник ранен. Он просто бросил капрала Прадо подыхать, правда?
– Капрал… не мог двигаться. Он и стоять не мог из–за ноги. Нам пришлось оставить его.
– Кто еще был с Маклином?
– Капитан Уорнер,– с трудом произнес Роланд. – Больше никого.
– И он послал тебя сюда искать еду? Это он дал тебе автомат и сказал убивать других?
– Нет, сэр.
Шарики у Роланда бешено крутились, ища как выскользнуть из ситуации.
– Где он прячется? Сколько у него оружия?
Роланд молчал. Шорр нагнулся к нему и приставил ствол автомата к его виску.
– Там, недалеко отсюда, есть еще девять человек, которые нуждаются в пище и питье,– выразительно сказал Шорр. – Моих людей. Я думал, что уже умираю, и видел такое…
Он запнулся, потрясенный, не в состоянии продолжать.
– Такое, что никто не должен видеть и вспоминать. В этом виноват Маклин. Он знал, что это место не продержится, обязан был знать это.
Ствол царапнул по голове Роланда.
– Великий и могущественный Маклин со своими оловянными солдатиками и поношенными медалями! Марширующими туда и сюда старперами! Он знал, что должно было произойти! Разве не так?
– Да, сэр.
Роланд ощутил рукоятку священного топора за поясом. Медленно стал подводить руку под себя.
– Он знает, что до неприкосновенного запаса ни за что не добраться, так ведь? И он послал тебя сюда, чтобы собрать объедки раньше, чем успеют другие? Ты, паршивец!
Шорр схватил его за воротник и потряс, что помогло Роланду подобраться поближе к священному топору.
– Полковник хочет собрать все в одно место,– сказал Роланд. Тяни время! – подумал он. – Он хочет собрать всех и разделить поровну еду и во…
– Ты врешь! Он хочет это только для себя!
– Нет! Еще можно добраться до НЗ.
– Говно собачье! – заревел человек, и в голосе его послышались безумные нотки. – Я слышал, как остатки нижнего уровня обвалились! Я знаю, что все они мертвы! Он хочет всех нас убить, а всю еду забрать себе!
– Кончай его, Шорр,– сказал другой мужчина. – Вышиби ему шарики из головы.
– Подожди, подожди. Я хочу узнать, где Маклин! Где он прячется и сколько у него оружия?
Пальцы Роланда почти коснулись лезвия. Ближе… ближе…
– У него много автоматов. Есть пистолет. И еще пулемет.
Ближе и еще ближе.
– Там у него целый арсенал.
– Где там? Где там?
– В одном… помещении. Это как идти из коридора.
Почти ухватил.
– Какое помещение, ты, говнюк? – Шорр опять сграбастал его, злобно затряс, и Роланд воспользовался этим движением: он вытянул священный топор из–за пояса и взял его за рукоятку, крепко зажав кулак. Когда он решит ударить, это должно быть сделано быстро: если у тех двоих есть автоматы, его прикончат.
Плачь! – сказал он себе. Выдавил из себя хныканье.
– Пожалуйста… Пожалуйста, не бейте меня! – он издал звук рвоты и почувствовал, как ствол “Ингрема” отводится от головы.
– Маленький говнюк! Маленький вонючий говнюк! А ну! Стой, как мужчина! он рванул Роланда за руку и стал ставить его не ноги.
Пора! – подумал Роланд, очень спокойно и взвешено. Рыцарь Короля не боится смерти!
Он поддался силе мужчины, поднимавшего его, и тут расправился, как пружина, извернулся и нанес удар священным топором, на лезвии которого еще была кровь Короля.
Свет фонарика сверкнул за скалой; лезвие врезалось в щеку Шорра, как будто отрезало кусок индейки в день Благодарения. Он был настолько, что на мгновение замешкался, и кровь брызнула из раны, а палец нажал на спусковой крючок, послав очередь пуль, просвистевших над головой Роланда. Шорр завалился назад, половина его лица была содрана до кости. Роланд кинулся на него, с озверением ударив, прежде чем тот смог направить автомат на него.
Один из оставшихся схватил Роланда за плечо, но Роланд метнулся в сторону, почти оборвав половину своей рубашки. Он опять кинулся на Шорра и схватился за его мясистую руку на автомате. Шорр зацепился ногой о мертвое тело, “Ингрем” выпал, брякнув о камни, у ноги Роланда.
Роланд подхватил его. Лицо его исказилось дикой гримасой и он рывком повернулся к человеку с фонарем. Расставив ноги в положение для стрельбы, как его учил полковник, прицелился и нажал на спусковой крючок.
Автомат застучал как швейная машинка, но отдача отбросила его на кучу обломков, и он уселся на зад. Падая, увидел, что фонарик в руке мужчины разлетелся, и раздалось сначала мычание, а потом вскрик боли. Кто–то застонал и пополз по полу. Роланд дал очередь в темноту, красные траектории от пуль зарикошетили по стенам. Раздался еще один вскрик, перешедший в бульканье и исчезнувший вдалеке, и Роланд подумал, что один из мужчин, должно быть, ступил в расщелину в полу и свалился вниз. Он обдал кафетерий струями пуль и лишь затем прекратил стрельбу, потому что знал, что теперь он один.
Он прислушался, сердце бешено колотилось. Сладкий запах пороха висел в воздухе.
– Ну давайте! – заорал он. – Еще хотите? Давайте!
Но в ответ была тишина. Всех он убил или не всех, он не знал. Он был уверен лишь, что одного–то убил уж точно.
– Сволочи,– выдохнул он,– сволочи, в следующий раз всех убью.
Он захохотал. Собственный смех ошеломил его. Он не был похож ни на какой из тех смехов, которые он слышал. Ему хотелось, чтобы они вернулись. Ему хотелось еще раз попробовать убивать.
Роланд поискал очки. Нашел мешок для мусора, но очки пропали. Теперь все будет смутно, но это было ничего, все равно света не было. Руки его наткнулись на теплую кровь и тело, из которого она вытекла. Минуту или две он бил ногой по его голове.
Роланд поднял мешок для мусора и, держа наготове “Ингрем”, осторожно пошел по кафетерию туда, где, он знал, должен быть выход; носками ботинок он щупал, нет ли провалов. Ему удалось пройти в коридор.
Он все еще дрожал от возбуждения. Вокруг было темно и тихо, не считая размеренного падения где–то капель воды. Он на ощупь шел по дороге к спортзалу, неся мешок с добычей, горя желанием рассказать Королю, что он победил трех злобных гномов из подземелья. И что одного из них звали Шорр. Но здесь может быть еще много троллей! Они просто так не уступят, и, кроме того, он был не уверен, убил ли он сержанта Шорра.
Роланд скалился во тьме, его лицо и волосы были мокры от холодного пота. Он был очень, очень горд тем, что защитил Короля, хотя и жалел, что потерял фонарик. В коридоре под ноги ему попадались тела, раздувшиеся, как газовые баллоны.
Это превратилось в самую великую игру, в какую ему доводилось играть. Это обошло компьютерные игры на целый световой год.
До этого ему не приходилось стрелять в людей. И он к тому же не ощущал себя таким сильным.
В окружении темноты и смерти, неся мешок, полный объедков, и теплый автоматический пистолет “Ингрем”, Роланд Кронингер наслаждался истинным экстазом.

Глава 24. Сохраните дитя

Громкий писк, шедший из угла подвала, заставил Джоша повернуться на бок за фонариком и включить его. Немощная лампочка выбросила смутное желтое световое копье, и Джош направил его в тот угол, чтобы узнать, что это было.
– Что это? – спросил Свон, сидевшая в нескольких футах от него.
– Думаю, что у нас крыса.
Он поводил лучом, но увидел только путаницу досок, соломы и холмик земли, где лежала Дарлин Прескотт. Джош быстро отвел свет от могилы. Ребенок только–только стал приходить в себя.
– Ага, думаю, это крыса,– решил Джош. – Вероятно, у нее внизу где–то тут есть гнездо. Эй, мистер крыса? – позвал он. – Не возражаете, если мы воспользуемся вашим подвалом на паях на время?
– Он кричит так, будто ему больно.
– Наверное, он думает, что наши голоса тоже плохо звучат.
Он отвел луч фонарика от девочки в сторону; он уже взглянул на нее при слабом свете, и этого было достаточно. Почти все ее красивые светлые волосы обгорели, лицо представляло собой сплошные красные водянистые волдыри. Глаза, которые запомнились ему как изумительно голубые, глубоко запали и были смутно–серого цвета. Он понимал, что взрыв не пощадил и его внешность: отблеск света обнажил измазанные серым ожоги, покрывавшие его руки и кисти. Больше этого он знать не хотел. Вероятно, сам он выглядит как зебра. Но, по крайней мере, оба они были живы, и хотя у него не было чем рассчитать время, прошедшее после взрыва, он думал, что они тут уже четыре или пять дней. Еда больше не представляла собой проблемы, у них было много соков в банках. Хотя в подвале было душно, воздух все же откуда–то поступал. Самой большой неприятностью был устоявшийся запах отхожего места, но сейчас с этим поделать было ничего нельзя. Может, позже он придумает, какую–нибудь более опрятную систему санитарии, может с помощью пустых банок, если закапывать их в землю.
В луче света что–то шевельнулось.
– Смотрите,– сказала Свон,– вон там!
Маленькое, слегка обгоревшее животное копошилось на холмике из земли. Его головка повернулась к Джошу и Свон, и тут животное пискнуло опять и скрылось в холмике.
Джош сказал:
– Это не крыса! Это…
– Это – суслик,– закончила за него Свон. – Раньше я видела много их, роющихся около трейлерной автостоянки.
– Суслик,– повторил Джош. Он вспомнил голос Поу–Поу, говоривший: “Суслик в норе!”
Свон обрадовалась, что кроме них тут есть еще кто–то живой. Она слышала, как он фыркает в земле там, где не было освещено и где был холмик побольше, в котором… Она не стала думать про это, потому что больше не выдерживала. Но теперь маме больше не больно, и это было хорошо. Свон слушала, как суслик обнюхивает около себя; она очень хорошо знала их, потому что они рыли норки в ее садике… “Рыли норки”,– подумала она.
– Джош? – сказала она.
– Да?
– Суслики роют норы,– сказала она.
Джош слегка улыбнулся на это, приняв его как простое детское утверждение, но тут улыбка ее замерла от того, что ее поразило, на что она намекала. Если у суслика здесь есть гнездо, тогда здесь должен быть ход, выходящий наружу! Может, это оттуда поступает воздух! Сердце у Джоша подпрыгнуло. Может, Поу–Поу знал, что суслик проделал ход в подвал, и это было то, что он пытался сообщить им. Нору суслика можно было расширить, чтобы сделать лаз. У нас есть топор и лопата, подумал он. Может мы сможем прокопать лаз сами!
Джош подполз туда, где лежал старик.
– Эй! – сказал Джош. – Вы меня слышите? – он тронул руку Поу–Поу. – О, Господи! – прошептал Джош.
Тело старика было холодным. Оно лежало прямо, руки по бокам. Джош посветил на лицо трупа, увидел пятнистые розовые ожоги на щеках и носу, похожие на странные родимые пятна. Глазницы были черно–коричневые, пустые. Поу–Поу был мертв по меньшей мере уже несколько часов. Джош хотел было закрыть глаза Поу–Поу, но их не было, они испепелились и испарились.
Суслик пищал. Джош отвернулся от трупа и пополз на шум. Пробираясь через сусликовые холмики с фонариком, он увидел, что суслик облизывает обожженные красные лапки. Он быстро скрылся за доской, прикрывавшей гнездо. Джош потянул ее, но она не поддавалась. Стараясь быть как можно терпеливее, он начал раскачивать ее.
Суслик сердито заворчал на захватчика. Медленно Джош раскачал расщепленный кусок доски и отогнул его в сторону. Свет открыл взгляду небольшое круглое отверстие в стене на высоте около трех дюймов от пола.
– Нашел! – воскликнул Джош. Он лег на живот и поспешил вдоль хода. Примерно в двух–трех футах от входа он повернул налево, куда не доходил свет.
– Ход должен вести на поверхность,– он был возбужден, как ребенок в новогоднее утро. В нору свободно вошел его кулак. Земля была утрамбована и не поддавалась, даже на этой глубине она была утрамбована как асфальт. Раскапывать ход было бы немыслимой трудной работой, но если только держаться рядом с ним, то это было легче.
Один вопрос терзал его: стоит ли им в ближайшее время покидать подвал? Радиация снаружи может очень быстро убить их. Только Богу известно, что творится там, на поверхности. Осмелятся ли они выяснить это?
Джош услышал позади себя какой–то шум. Это были хриплые звуки, как от больных легких, хватающих воздух.
– Джош? – Свон тоже услышала звуки, от которых остатки ее волос на затылке встали дыбом; она ощутила, как что–то двигалось в темноте несколько секунд назад.
Он повернулся и посветил на Свон. Ее лицо было обращено направо. И опять послышался непонятный дребезжащий звук. Джош повел свет и то, что он увидел, заставило его ощутить, будто ледяная рука схватила его за горло.
Труп Поу–Поу вздрагивал, и это сопровождалось тем ужасным шумом. Он все еще жив, не веря себе подумал Джош, но затем: “Нет, нет! Он был мертв, когда я коснулся его! Он был мертв!”
Труп начал сгибаться. Медленно, руки все еще по бокам, мертвый стал садиться. Голова его, дюйм за дюймом, словно какой–то механизм, стала поворачиваться к Джошу Хатчинсу, пустые глазницы уставились на свет. Сожженное лицо сморщилось, рот напрягся, чтобы открыться, и Джош подумал, что если эти мертвые губы раскроются, то он растеряет все те шарики в голове, какие у него еще остались.
С шипящим звуком рот Поу–Поу раскрылся.
Из него вышел звук, похожий на шелест ветра или сухих тростников. Сначала это были почти неслышимые звуки, слабые и далекие, потом они стали усиливаться и послышалось:
– Со… хра… ните…
Глазницы глядели на свет фонаря, как будто в них еще были глаза.
– Сохраните,– повторил страшный голос.
Рот из серых губ, казалось, напрягался, чтобы образовать слова. Джош отпрянул, и тут рот проскрипел:
– Со… хра… ните… ди… тя…
Потом воздух вытек с тихим звуком “у–у–ш”. Глазницы трупа воспламенились. Джош застыл завороженный и услышал, как Свон издала изумленное “о–о–х”. Голова трупа превратилась в огненный шар, и пламя распространилось, охватив все тело колеблющимся красновато–голубым коконом. Волна плотного жара полыхнула в лицо Джоша, и он закрыл лицо руками; когда он открыл лицо, то увидел, как труп растворяется в этом огненном саване. Тело сидело прямо, уже не двигаясь, каждый дюйм его полыхал.
Горение продолжалось может еще секунд тридцать, потом огонь стал сникать, превращаясь в слабое мерцание, и последними догорели подошвы ботинок Поу–Поу.
Самой последней затухла белая зола, сохранявшая форму сидящего человека.
Огонь погас. Форма из пепла рассыпалась; не осталось ничего кроме пепла, даже кости превратились в пепел. Она обвалилась на пол, и то, что было когда–то Поу–Поу, теперь уместилось бы на лопате.
Джош остолбенело смотрел. Пепел медленно опадал в луче света. Я кажется тронулся, подумал он. Все эти звуки меня доконали!
Сзади него Свон, прикусив губу, сдерживала от испуга слезы. Я не заплачу, твердила она себе. Никогда. Желание расплакаться исчезло, и ее напуганные глаза сами нашли черного гиганта.
Сохраните дитя. Так послышалось Джошу. Но Поу–Поу был уже мертв, рассудил он. Сохраните дитя. Сью Ванду. Свон. Что бы ни заставило губы мертвеца произнести эти слова, теперь оно исчезло; остались только они одни, Джош и Свон.
Он верил в чудеса, но в чудеса библейские: что можно было разделить Красное море, превратить воду в вино, накормить одним хлебом тысячи людей; но до настоящего момента он считал, что время чудес ушло в прошлое. Но, может быть, маленькое чудо было уже в том, что он попал в эту бакалейную лавочку, раздумывал он. Настоящим чудом было то, что они все еще были живы, а труп, который садился бы и говорил, тоже увидишь не каждый день.
Позади него в земле копошился суслик. Джош решил, что он чувствует запах остатков пищи в банках. Может, эта нора суслика – тоже маленькое чудо. Он не мог отвести застывшего взгляда от кучки пепла, а голос, шелестевший как тростник, запомнится ему на всю оставшуюся жизнь, сколько бы жить ни осталось.
– Как ты? – спросил он Свон.
– В порядке,– едва слышно ответила она.
Джош кивнул. Если что–то вне его понимания хотело, чтобы он сохранил дитя, подумал он, то он сохранит дитя, чего бы, черт побери, это ему не стоило. Немного погодя, когда члены его расслабились, он пополз за лопатой, выключив фонарик для экономии. В темноте он засыпал пепел Поу–Поу Бриггса полевой землей.

Глава 25. Прогулка во сне

– Сигарету?
Пачка “Винстона” была протянута к ней. Сестра взяла одну сигарету. Дойл Хэлланд щелкнул золотой газовой зажигалкой, на боку которой стояли инициалы РБР. Когда сигарета задымилась, Сестра глубоко вдохнула дым в легкие – теперь не было смысла бояться рака – и выпустила его через ноздри.
Огонь полыхал в камине маленького деревянного пригородного домика, в котором они решили приютиться на ночь. Все окна были выбиты, но им удалось сохранить немного тепла в гостиной благодаря тому, что нашлись одеяла, молоток и гвозди. Они прибили гвоздями одеяла на самые большие окна и столпились у камина. В холодильнике нашлась банка шоколадного соуса, немного лимонада в пластиковом кувшине, головка салата. В чуланчике была полупустая коробка изюма и несколько банок и фляг с какими–то остатками. Тем не менее это все было съедобно, и Сестра сложила банки и фляги в сумку, которая раздулась от всего того, что она насобирала. Скоро пора будет подумать о том, чтобы найти еще одну сумку.
В течение дня они прошли чуть больше пяти миль через погруженные в молчание пригороды западной части Джерси, направляясь на запад по Межштатному шоссе номер 280 через автостоянку Гарден–Стейта. Колючий холод пронизывал до костей, а солнце было всего лишь серым пятном на низком, цвета коричневой грязи, небе, пронзаемом красными сполохами. Но Сестра заметила, что чем дальше они уходили от Манхеттена, тем больше было неповрежденных зданий, хотя почти в каждом из них окна были выбиты и они заваливались, как будто их фундаменты вытряхнуты из земли. Они добрались до местности, где были двухэтажные, тесно прижавшиеся друг к другу домики, тысячи таких, скопившихся и разбитых, как готические особнячки, на крошечных лужайках, обгоревшие до цвета опавшей листвы. Сестра заметила, что ни на одном дереве или кусте не осталось ни одного плода. Ничего больше не зеленело, все было окрашено в мышиные, серые и черные цвета смерти.
Они все–таки увидели первые автомобили, не изуродованные до состояния лома. Брошенные автомобили, краска которых облезала, а лобовые стекла были выбиты, стояли тут и там по улицам, но только в одном был ключ, но и он был сломан и заклинивающе торчал в зажигании. Они продолжали идти, дрожа от холода, а серый кружок солнца перемещался по небу.
Смеющаяся женщина в легком голубом халатике, лицо распухшее и изодранное, сидела на крылечке и насмехалась над ними.
– Опоздали,– орала она,– все уже ушли. А вы слишком опоздали.
На коленях у нее лежал пистолет, и они пошли дальше. Возле другого угла этого же дома мертвый мужчина с багровым лицом, голова страшно изуродована, прислонился к указателю автобусной остановки и ухмылялся в небо, руками обнимая “дипломат”. Это в его кармане пальто Дэйв Хэннен нашел пачку “Винстона” и газовую зажигалку.
И действительно, все ушли. Несколько трупов лежали в палисадниках или на мостовых, или на ступенях, но те, кто были живы и не совсем сошли с ума, покинули зону катастрофы. Сидя перед огнем и куря сигарету умершего, Сестра представила себе исход жителей пригородов, в панике истерично набивавших наволочки и мешки едой и всем, что можно было унести, в то время как Манхеттен исчезал за палисадами. Они забрали с собой детей и бросили животных, убегая от черного дождя, как армия бродяг и старьевщиков. Но они не брали с собой одеяла, потому что была середина июля. Никто не ожидал, что будет холодно. Они хотели только убежать от огня. Куда они бежали, где могли спрятаться? Холод наверняка подобрался к ним, и многие из них уже заснули в его объятиях глубоким сном.
Позади нее остальные скорчились на полу, на диванах, накрывшись коврами. Сестра опять затянулась сигаретой и потом глянула на резкий профиль Дойла Хэлланда. Он глядел в огонь, с “Винстоном” в губах, одной рукой с длинными пальцами на ощупь массируя ногу, в которой застрял металл. Человек чертовски сильный, подумала Сестра; он сегодня ни разу не попросил остановиться и дать отдых ноге, хотя от боли лицо его стало белым, как мел.
– И что вы собирались делать? – спросила его Сестра. – Навсегда остаться у той церкви?
Прежде чем ответить, он на минуту задумался.
– Нет,– сказал он,– не навсегда. Только до тех пор… Я не знаю… До тех пор, пока не придет тот, кто куда–то идет.
– Почему вы не ушли с другими?
– Я остался, чтобы исполнить последний обряд для стольких, скольких мог. За шесть часов после взрыва я исполнил этот обряд для стольких, что потерял голос. Я не мог говорить, а там было все больше умиравших людей. Они умоляли меня спасти их души. Умоляли меня взять их на небеса.
Он быстро взглянул на нее и отвел взгляд. Глаза у него были серые, в зеленых точках.
– Умоляли меня,– мягко повторил он,– а я не мог даже говорить, поэтому я давал им крест… и целовал их. Я целовал, чтобы они спали, и все мне верили.
Он затянулся сигаретой, выдохнул дым и смотрел, как он втягивается в камин.
– Церковь Святого Матфея была моей церковью больше двенадцати лет. Я возвращался к ней и ходил по ее развалинам, пытаясь понять, что произошло. У нас было несколько прекрасных статуй и цветные стеклянные витражи. Двенадцать лет,– он медленно покачал головой.
– Извините,– подала голос Сестра.
– А вам–то что? Вы к этому не имеете никакого отношения. Это просто… Что–то, вышедшее из–под контроля. Вполне возможно, что воспрепятствовать этому никто не мог.
Он опять взглянул на нее, но на этот раз его взгляд задержался на запекшейся ранке в углублении на шее.
– От чего это? – спросил он ее. – Выглядит похожим на распятие.
Она дотронулась до нее:
– Я раньше носила цепочку с крестом.
– Что случилось?
– Кто–то,– она запнулась. Как она могла описать это? Сейчас, пока ее сознание избегало этого воспоминания, даже думать об этом было небезопасно. – Кто–то сорвал его у меня,– продолжила она.
Он задумчиво кивнул и пустил струйку дыма уголком рта. Сквозь голубоватое марево его глаза смотрели в ее.
– Вы верите в Бога?
– Да, верю.
– Почему? – спокойно спросил он.
– Я верю потому, что однажды Иисус придет и возьмет всех, кто заслужил, в Царст…

Предыдущая страница 7 Следующая страница


Песня Сван 8

Нет, сказала она себе. Нет. Это Сестра Ужас бормотала о том, о чем болтали другие старьевщицы. Она остановилась, чтобы привести в порядок мысли, и потом сказала:
– Я верю в Бога потому, что осталась в живых, и не думаю, чтобы через все, что я прошла, я могла пройти сама по себе. Я верю в Бога, потому что верю, что доживу до других дней.
– Вы верите, потому что верите,– сказал он. – Это ничего не дает для логики, не правда ли?
– Не хотите ли вы сказать, что не верите?
Дойл Хэлланд отсутствующе улыбнулся. Улыбка медленно сползла с его лица.
– Вы действительно верите в то, что Бог видит все, леди? Вы думаете, что ему действительно интересно, проживете вы на один день больше или нет? Что отличает вас от тех мертвых, что мы видели сегодня? Разве Бог не заботился о них?
Он взял зажигалку с инициалами.
– Как насчет мистера РБР? Он недостаточно посещал церковь? Он не был хорошим парнем?
– Я не знаю, смотрит ли Бог на меня или нет,– ответила Сестра Ужас,– но я надеюсь, что смотрит. Я надеюсь, что достаточно значительна, что все мы достаточно значительны. А что до мертвых… Может, им повезло. Я не знаю.
– Может, и повезло,– согласился он. Он вернул зажигалку в карман. – Я просто не знаю, что еще такого осталось, ради чего следовало бы жить? Куда мы идем? Почему мы идем куда попало? Я имею в виду… Ведь ни одно место не хуже другого, чтобы умереть, не так ли?
– Я не собираюсь скоро умирать. Я полагаю, что Арти хочется вернуться в Детройт. Я иду с ним.
– А после этого? Если вы то же найдете и в Детройте?
Она пожала плечами:
– Как я сказала, я не собираюсь умирать. Буду идти, пока смогу.
– Никто не собирается умирать,– сказал он. – Когда–то давно я был оптимистом. Я верил в чудеса. Но знаете ли, что случилось? Я постарел. А мир стал низменнее. Раньше я служил Богу и верил в него всем моим сердцем, до мозга костей,– глаза его слегка сузились, как будто он смотрел на что–то очень далекое через огонь,– как я сказал, это было очень давно. Раньше я был оптимистом, а теперь… Думаю, я стал оппортунистом. Я всегда хорошо мог судить, куда дует ветер, и должен сказать, что теперь сужу о Боге, или о силе, которую мы принимаем за Бога, как об очень–очень слабом. Гаснущая свеча, если хотите, окруженная тьмой. И тьма смыкается.
Он сидел неподвижно, просто глядя, как горит огонь.
– Вы говорите совсем не как священник.
– И я не чувствуя себя им. Я просто чувствую себя… измученным человеком в черном костюме с дурацким испачканным белым воротником. Это вас не шокирует?
– Нет. Не думаю, что меня теперь можно чем–нибудь шокировать.
– Хорошо. Тогда это означает, что вы становитесь менее оптимистом, не правда ли? – он хмыкнул. – Извините. Догадываюсь, что я выражаюсь не так, как Спенсер в Городе Мальчиков, а? Но те последние обряды, исполненные мною… от них во рту остался привкус пепла, и я не могу избавиться от этого чертова привкуса,– взгляд его скользнул вниз, к сумке Сестры. – Что это за вещь, которую я видел у вас прошлой ночью? Та стеклянная вещь?
– Это я нашла на Пятой Авеню.
– А можно посмотреть ее?
Сестра вынула ее из сумки. Камни, вделанные в стеклянное кольцо, вспыхнули яркими цветами радуги. Отражения затанцевали по стенам комнаты, и лица Сестры и Дойла Хэлланда стали пятнистыми. Он втянул в себя воздух, потому что он в первый раз мог наконец хорошенько рассмотреть ее. Глаза его расширились, искорки сверкнули в его зрачках. Он протянул руку, чтобы коснуться ее, но в последний момент отвел ее.
– Что это такое?
– Просто стекло и камни, сплавившиеся вместе. Но… прошлой ночью, как раз перед вашим приходом… эта вещь сделала нечто чудесное, нечто такое, что я не могу объяснить.
Она рассказала ему про Джулию Кастильо и понимание ими друг друга при разговоре на своих языках, когда их соединяло стеклянное кольцо. Он сидел, молча слушая.
– Бет сказала, что это волшебная вещь. Об этом я судить не могу, но знаю, что эта вещь довольно странная. Видеть, как она подхватывает биение моего сердца… А как она светится… Не знаю, что это такое, но я наверняка не выкину ее, будьте уверены.
– Венец,– мягко сказал он,– я слышал, как Бет сказала, что это может быть венец. Похоже на тиару, правда?
– Пожалуй, да. Хотя и не на такую тиару, какие выставлялись в витрине “Тиффани”. Я имею в виду… она вся изогнута и выглядит колдовской. Я помню, как хотела сдаться. Хотела умереть. И когда я нашла ее, она заставила меня думать, что… Я не знаю, думаю, что это глупо.
– Продолжайте,– настаивал он.
– Она заставила меня подумать о песке,– сказала ему Сестра. – Песок, наверное, самая бесполезная вещь на свете, но вот посмотрите, во что может превратиться песок в правильных руках.
Она провела пальцем по бархатистой поверхности стекла.
– Даже самая бесполезная вещь может стать прекрасной,– сказала она. – Она лишь требует правильного подхода. Но созерцание этой прекрасной вещи и держание ее в руках заставляет меня думать, что я не такая бесполезная. Она заставляет меня оторвать от пола свою задницу и жить. Я раньше была тронутой, но после того, как нашла эту вещь… Я перестала быть ненормальной. Может быть, часть меня все еще ненормальна, я не знаю, но мне хочется верить, что не вся еще красота в мире умерла. Мне хочется верить, что красоту можно спасти.
– В последние дни я не так уж много видел красивого,– ответил он,– кроме этой вещи. Вы правы. Это очень, очень красивый кусок утиля,– он смутно улыбнулся. – Или венца. Или всего того, во что вы собираетесь верить.
Сестра кивнула и стала вглядываться в глубину стеклянного кольца. Под слоем стекла нити драгоценных металлов горели как бенгальские огни. Биение света в глубоком светло–коричневом топазе привлекло ее внимание; она чувствовала, что Дойл Хэлланд смотрит на нее, слышала потрескивание огня и порывы ветра снаружи, но светло–коричневый топаз и его гипнотизирующий ритм, такой плавный, такой устойчивый, заслонили от нее все. О, подумала она. Кто ты? Кто ты? Кто ты?
Она заморгала от неожиданности.
Больше она не держала стеклянное кольцо.
И больше не сидела у огня в доме в Нью–Джерси.
Ветер кружил вокруг нее, и она чувствовала запах сухой, сморщившейся земли и… чего–то еще. Что это было?
Да. Она теперь поняла. Это запах горелой кукурузы.
Она стояла на обширной, плоской равнине, а небо над ней было закрученной массой грязно–серых облаков, сквозь которую выскакивали бело–голубые пики молний. Обугленные кукурузные стебли лежали у ее ног, и единственное, что выделялось среди этого страшного пустыря, был круглый куполообразный холм в сотне ярдов от нее, похожий на могилу.
Я сплю, подумала она. На самом деле я сижу в Нью–Джерси. Это сонное видение, картина в моем мозгу, вот и все. Я могу проснуться, когда захочу, и опять буду в Нью–Джерси.
Она посмотрела на странный холм и заинтересовалась, насколько далеко она может раздвинуть границы своего сна. Если сделать шаг, подумала она, распадется ли эта картина на кусочки, как кадры в кино? Она решила выяснить и сделать один шаг. Сонное видение не распалось. Если это сон, сказала она себе, тогда, Господи помоги, я иду во сне где–то далеко от Нью–Джерси, потому что я чувствую этот ветер на своем лице!
Она прошла по сухой земле и кукурузе к холму, но пыль при этом не заклубилась у нее под ногами, и у нее было ощущение, что она плывет над пейзажем как дух, а не взаправду идет, хотя и знала, что идет ногами. Когда она приблизилась к холму, то увидела, что это куча из земли, тысяч обгоревших стеблей кукурузы, кусков дерева и цементных блоков, спрессованная вся в единое целое. Неподалеку был перекрученный железный предмет, который мог быть когда–то автомобилем, а другой лежал в десяти–пятнадцати ярдах от первого. Другие куски железа, дерева и обломки были разбросаны вокруг; тут лежал патрубок бензонасоса, там обгоревшая крышка чемодана. Обрывки одежды, одежды малыша, валялись тут же. Сестра прошла – прошла во сне, подумала она,– мимо колеса от фургона, наполовину погрузившегося в землю, и тут нашла остатки от вывески, на которой сохранились различимые буквы “П…О…У”.
Она остановилась в ярдах двадцати от похожего на могилу холма. Забавная вещь – видеть сны, подумала она. Мне бы лучше видеть во сне толстый бифштекс и фруктовое мороженое.
Сестра огляделась по сторонам, но ничего кроме опустошения не увидела.
Но нет. Что–то на земле привлекло ее взгляд, какая–то маленькая фигура, и она пошла к ней. Кукла, поняла она, когда подошла поближе. Кукла, у которой сохранился лишь клок шерсти, приклеенной к телу, с двумя пластмассовыми глазами с маленькими черными зрачками, которые, знала Сестра, будут двигаться, если ее поднимать. Она встала над куклой. Вещь была ей чем–то знакома, и она подумала о своей умершей дочери, усаживающейся перед телевизором, закрывая его собой. Повторный показ старого сериала для детей, называвшегося “Улица Сезам”, были ее любимыми телепередачами.
И Сестра вспомнила, как ребенок показывал на экран, восторженно крича: “Пирожковый Обжора!”
Пирожковый Обжора. Это именно он лежал сейчас у ее ног.
Что–то в этой кукле здесь, на этой опустошенной земле, затронуло струну страшной печали в сердце Сестры. Где теперь этот ребенок, которому принадлежала эта кукла? Унесен ураганом? Или засыпан и лежит мертвым под землей?
Она нагнулась, чтобы подобрать куклу Пирожковый Обжора. И ее руки прошли сквозь нее, как будто она или это видение были из дыма.
Это – сон, подумала Сестра. Это ненастоящее! Это – мираж в моем сознании, и я иду по нему во сне.
Она отступила от куклы. Это было самым замечательным из всего, что сохранилось, если только ребенок, потерявший ее, когда–нибудь придет сюда обратно.
Сестра только зажмурила глаза. Теперь я хочу вернуться, подумала она. Я хочу вернуться туда, где была, подальше отсюда
– …за ваши мысли.
Сестру ошеломил этот голос, как будто кто–то нашептывал ей в ухо. Она посмотрела в его сторону. Над ней было лицо Дойла Хэлланда, застывшее между огнем от камина и отражением от камней.
– Что?
– Я сказал: пенни за ваши мысли. Куда это вы унеслись?
Действительно – куда? – удивилась Сестра.
– Далеко отсюда,– сказала она. Все было, как прежде. Видение исчезло, но Сестре чудилось, что она все еще чувствует запах обгоревшего зерна и ветер на лице.
Сигарета догорала в ее пальцах. Она сделал последнюю затяжку и потом щелчком бросила ее в камин. Он положила стеклянное кольцо обратно к себе в сумку.
В своем сознании она еще ясно видела земляной холм, колесо фургона, искореженные остатки автомобилей и Пирожкового Обжору с голубой шерстью.
– Где я была? – спрашивала она себя и не находила ответа.
– Куда мы направимся утром? – спросил Хэлланд.
– На запад,– ответила она. – Мы все время идем на запад. Может быть, завтра мы найдем автомобиль с ключом зажигания. Может быть, найдем каких–нибудь людей? Не думаю, что в ближайшее время будут проблемы с едой. Можно насобирать достаточно, пока будем идти. Во всяком случае, с едой у меня никогда особых хлопот. Хотя с водой все же проблемы будут.
Раковины в кухне и ванной в этом доме пересохли, и Сестра решила, что ударные волны разрушили повсеместно водопровод.
– Вы действительно думаете, что где–нибудь будет лучше? – он поднял свои обожженные брови. – Ветер разнесет радиацию по всей стране, и если взрывы, пожары и радиация не уничтожат людей, то это сделают голод, жажда и холод. Я бы сказал, что идти больше некуда, не так ли?
Сестра глядела на огонь.
– Как я сказала,– наконец выговорила она,– никто не обязан идти со мной, если не хочет. Я теперь хочу поспать. Спокойной ночи.
Она заползла туда, где под коврами сгрудились остальные, и легла между Арти и Бет, и постаралась заснуть, а ветер выл за стенами.
Дойл Хэлланд осторожно потрогал железную пластину в своей ноге. Он сидел, слегка нагнувшись вперед, и его взгляд переходил с Сестры на сумку, которую она прижимала к себе. Он задумчиво хмыкал, докурил сигарету до фильтра и бросил ее в камин. Потом устроился в углу, лицом к Сестре и остальным, и смотрел на них наверное минут пять, глаза его блестели в темноте, а затем он, откинув голову назад, уснул сидя.

Глава 26. Новый поворот игры

Это началось с искаженного голоса, звавшего из–за забаррикадированной двери гимнастического зала: – Полковник? Полковник Маклин?
Маклин, стоя на коленях в темноте, не отвечал. Недалеко Роланд Кронингер щелкнул предохранителем автомата, и тяжелое дыхание Уорнера доносилось справа сверху.
– Мы знаем, что вы в гимнастическом зале,– продолжал голос. – Все остальное мы уже обыскали. Сделали себе милую маленькую крепость, да?
Как только Роланд сообщил о случае в кафетерии, они позаботились забаррикадировать дверь гимнастического зала камнями, кабелем и частями разбитых механизмов. Мальчик подал прекрасную идею разбросать везде по коридору осколки стекла, чтобы порезать мародерам коленки и руки, когда они будут ползти в темноте. За минуту до того, как Маклин услышал этот голос, он различал ругательства и злобные причитания, и знал, что стекло сделало свое дело. В левой руке он держал импровизированное оружие, которое было частью механизма “Натиулис Супер Пуловер” – трубка металлической стойки примерно двух футов длиной с двенадцатидюймовой цепочкой и свисающим зубчатым колесом на конце.
– Мальчишка внутри, у вас? – спросил голос. – Я ищу тебя, мальчик. Ты действительно задал мне работу, маленький гаденыш. – Теперь Роланд знал, что Шорр избежал смерти, и заметил, что добродушия в голосе сержанта поубавилось.
Нервы “Медвежонка” Уорнера сдали: – Уходи! Оставь нас в покое!
О, черт, подумал Маклин. Теперь Шорр точно знает, что поймал нас!
Наступила долгая тишина. Затем: – У меня есть несколько голодных людей, которых надо покормить, полковник. Мы знаем, что у вас там целый мешок еды. Разве это правильно – взять все себе? – Когда Маклин не ответил, искаженный голос Шорра прокричал: – Дайте нам еды, вы, сукины дети!
Что–то схватило Маклина за плечо, так, будто холодная, сильная клешня впилась в его кожу.
– Больше ртов – меньше еды,– Солдат–Тень прошептал. – Ты знаешь, как это – быть голодным, да? Помнишь шахту в Наме? Помнишь, что ты делал, чтобы достать тот рис, мистер?
Маклин кивнул. Он помнил. О, да, он помнил. Он помнил, зная, что умер бы, если бы не добился большего, чем четверть маленького рисового пирожка каждый раз, когда охранники бросали его вниз, и знал, что другие Мак–Ги, Рэгсдейл и Миссисипи – тоже могли бы видеть себя в гробу. У человека бывает определенное выражение во взгляде, когда его припирают к стенке и лишают гуманности; все его лицо изменяется, как будто бы маска на нем внезапно трескается, обнаруживая его настоящее звериное лицо.
И Маклин решил, что ему придется это сделать.
Солдат–Тень сказал ему, как это делать.
Рэгсдейл был самым слабым. Это было очень просто – утопить лицо Рэгсдейла в грязи, пока все остальные спали.
Но Солдат–Тень сказал, что одной трети от всего риса недостаточно. Маклин задушил Мак–Ги, и так их осталось двое.
Миссисипи был слишком крепким, чтобы его просто убить. Он был все еще сильным и каждый раз побеждал Маклина. Но Маклин не отставал от него, нападая на него снова и снова, когда он пытался заснуть, и наконец Миссисипи сошел с ума и спрятался в угол, взывая к Иисусу, как истеричный ребенок.
И тогда это уже стало легко – сжать его подбородок и свернуть ему голову.
Теперь весь рис был его, и Солдат–Тень сказал, что он сделал очень, очень хорошо.
– Вы меня слышите, полковник? – Шорр за баррикадой усмехнулся. – Только дайте нам еды, и мы уйдем!
– Полицейское дерьмо,– ответил Маклин. Теперь было бессмысленно скрываться. – У нас здесь есть оружие, Шорр. – Он очень хотел, чтобы этот человек поверил, что у них есть больше, чем один автомат, пара металлических инструментов, дровокол и несколько булыжников. – Убирайся!
– Мы можем подбросить в ваш городок кое–какие игрушки. Думаю, вам будет не очень приятно узнать, что они из себя представляют.
– Вы блефуете.
– Я? Ну, сэр, позвольте мне объяснить вам это. Я нашел способ добраться до гаража. Там не многое сохранилось. Все оборудование – металлолом, невозможно даже добраться до рукоятки подъемника. Но я нашел то, что мне было нужно, полковник, и не завидую тому, что у вас там много оружия. Так вот: дадите вы нам еду или мы возьмем ее сами?
– Роланд,– быстро произнес Маклин,– приготовься к стрельбе.
Мальчишка наставил “Ингрем” на голос Шорра.
– Чего вы добиваетесь, находясь здесь? – обратился к ним Маклин. – Вы можете найти для себя пищу сами, так же, как и мы нашли себе.
– Там нет больше! – возмутился Шорр. – Вы, сукины дети, не собираетесь же вы убивать нас, как убивали всех в этой чертовой…
– Огонь,– скомандовал Маклин.
Роланд нажал на спусковой крючок без колебания. Автомат подпрыгивал в его руках, когда пули пересекали гимнастический зал, как алые кометы. Они ударили по баррикаде и по стене рядом с дверью, безумно хлопая и завывая, рикошетируя.
В короткой внезапной вспышке света, человек – не Шорр – видимо пытался перелезть через баррикады по свободному пространству между кучей мусора и верхом двери. Он вздрогнул, завалился назад, когда началась стрельба, и вдруг неожиданно вскрикнул, запутался в проволоке на стеклах, которые разбросал Роланд. Пули настигли его, и он, дергаясь, все больше запутывался в проволоке. Его крики оборвались. Руки повисли, их вес потянул тело, и он упал обратно в коридор.
Роланд перестал жать на курок. Его карманы были полны патронов, и полковник уже обучил его, как быстро менять обойму. Автомат умолк. Мародеры молчали.
– Они ушли! – закричал Уорнер. – Мы прогнали их!
– Заткнись! – предупредил Маклин. Он увидел короткую вспышку в коридоре, как будто зажгли спичку. В следующий момент что–то горящее пролетело через баррикады и ударило со звуком вдребезги разбивающегося стекла. У Маклина было две секунды почувствовать запах бензина до того как этот “коктейль Молотова” прилетел и полоса огня растянулась поперек гимнастического зала. Он едва успел отдернуть голову назад, под прикрытие булыжника, как во все стороны полетели брызги горящего бензина. Пламя содержимого бутылки миновало его, и когда после взрыва он поднял голову, то увидел лужи бензина, горевшие на расстоянии пяти футов от него.
Роланд тоже быстро пригнул голову, но маленький осколок стекла порезал ему щеку и плечо. Он втянул голову и снова выстрелил в дверной проем; пули безрезультатно рикошетили от верха баррикады.
– Как тебе это нравится, Маклин? – поинтересовался Шорр. – Мы нашли немного бензина в одной из машин. Нашли какие–то тряпки и пивные бутылки. Их у нас много. Тебе понравилось это?
Огонь пожирал стены гимнастического зала. Но Маклина куда больше беспокоило то, что Шорр и другие могли стоять за баррикадой и метать эту дрянь поверх нее. Он услышал скребущий звук какого–то металлического инструмента в завале, который блокировал дверь, и несколько булыжников сползло вниз.
Вторая бутылка с бензином и горящей тряпкой влетела в зал и взорвалась возле капитана Уорнера, который укрывался за множеством камней, и разворотила металлические и корабельные гири. Бензин разбрызгивался подобно топленому салу, кипящему на сковороде, и капитан вскрикнул, когда в него попало стекло. Роланд стрелял из автомата в дверной проем, когда третья бутылка приземлилась между ним и полковником Маклином, и ему пришлось отскочить в сторону, потому что горящий бензин попал ему на ногу. Осколки стекла ударялись в куртку Маклина, один задел его чуть выше правой брови и расцарапал лоб.
Различный хлам в гимнастическом зале – маты, полотенца, потолочные плитки, разодранное покрытие и деревянные панели – был охвачен огнем. Дым витал в воздухе, насыщенном парами бензина.
Когда Роланд снова взглянул вверх, то увидел размытые фигуры, пробирающиеся через баррикаду. Он снова выстрелил, и они отшатнулись назад в коридор. В ответ ему взорвалась очередная бутылка с бензином, языки пламени опалили лицо Роланда и ему стало трудно дышать. Он почувствовал жгучую боль и посмотрел на левую руку; она была в пламени, круги огня размером с серебряную монету были разбросаны по всей руке. Он в ужасе закричал и бросился к ведру наполненному туалетной водой.
Языки пламени разрастались, пробираясь через гимнастический зал. Большая часть баррикады разрушилась, и Маклин увидел мародеров, входящих в зал; Шорр вел их, держа в руках ручку щетки, заточенную как копье, окровавленная тряпка обертывала его опухшее лицо с широко раскрытыми глазами. За ним шли три мужчины и женщина, все они несли примитивные орудия: камни с острыми гранями и дубинки, сделанные из сломанной мебели.
В то время как Роланд неистово боролся с горящим бензином “Медвежонок” Уорнер выполз из своего укрытия и упал на колени перед Шорром, его руки молили о прощении, о милосердии.
– Не убивай меня! – умолял он. – Я с тобой! Клянусь Богом, я с…
Шорр направил заточенный конец швабры на горло Уорнера. Другие столпились вокруг него, избивая руками и ногами капитана. Языки пламени играли тенями на стене, как танцоры в Аду. Затем Шорр выдернул копье из горла Уорнера и направился по направлению к полковнику Маклину.
Роланд подобрал автомат. Внезапно чья–то рука обхватила его сзади вокруг шеи и рывком повалила на ноги. Он видел неясный облик человека в оборванной одежде, стоящего над ним и собирающего опустить булыжник на его череп.
Шорр атаковал Маклина. Полковник, шатаясь на ногах, оборонялся булавой.
Человек, схвативший Роланда за шею, издал шокирующий крик. Он носил очки с разбитыми линзами, держащиеся на переносице с помощью ленточки.
Шорр маневрировал копьем. Маклин потерял равновесие и упал, извернулся от копья так, что оно только задело его бок. – Роланд, помоги мне! – закричал он.
– О, Боже,– выдохнул человек с разбитыми очками. – Роланд… ты жив…
Роланду показалось, что этот мужской голос знаком ему, но он не был уверен. Теперь нельзя было быть уверенным ни в чем, но теперь он действительно был Рыцарем Короля. Все, что происходило ранее, было тенями, хрупкими и бестелесными, а теперь была реальная жизнь.
– Роланд,– сказал человек,– ты не узнаешь своего…
Роланд наставил автомат вверх и разнес выстрелом голову этого человека. Незнакомец пошатнулся, разбитые зубы оскалились на кровавой маске, и упал в огонь.
Остальные люди бросились к мусорному мешку с остатками еды, с озверением набросились на него, ссорясь и дерясь из–за кусочков. Роланд повернулся к Шорру и полковнику Маклину; Шорр нападал на полковника со своим копьем, в то время как Маклин использовал металлическую дубинку для отражения его ударов. Маклин занял оборонительную позицию в углу, где огонь открыл большой вентиляционный люк в разрушенной стене, и перекрывавшая его решетка висела на одном болте.
Роланд начал было стрелять, но дым окутывал обе фигуры, и он испугался, что убьет Короля. Его палец отпустил курок – и что–то ударило его в спину и повалило его лицом на пол, где он пытался судорожно дышать. Автомат выпал из его рук, и какая–то женщина с безумными покрасневшими глазами, которая бросила в него булыжником, карабкалась на четвереньках, чтобы достать его.
Маклин обрушил дубину на голову Шорра. Шорр крякнул, спотыкнулся об булыжники и горящий хлам. – Ну же! – закричал Маклин. – Ну же, достань меня!
Безумная женщина проползла возле Роланда и подобрала оружие. Роланд был все еще оглушен, но понял, что и он, и Король будут мертвы, если женщина сможет воспользоваться автоматом; он схватил ее за запястье, она визжала и боролась, скрежеща зубами. Затем она подняла другую руку и нацелилась пальцами в его глаза, но он отдернул голову, чтобы не стать слепым. Женщина высвободила свою руку, державшую автомат, и, по–прежнему еще визжа, прицелилась.
Она выстрелила, пули пересекли зал.
Но целилась она не в полковника Маклина. Ее мишенями были два человека, дерущиеся у мусорного ящика и пляшущие, потому что ботинки у них были охвачены пламенем. Они легли, а женщина направилась к мусорному баку, крепко прижимая автомат к груди.
Звуки выстрелов заставили Шорра обернуться – и Маклин тут же напал на него, ударил изо всех сил по боку своей дубинкой. Он услышал, как ломаются ребра Шорра, подобно веткам, раздавливаемым ногами. Шорр закричал, попытался сделать шаг, но споткнулся и упал на колени. Маклин высоко поднял дубину и обрушил ее прямо на середину лба Шорра, и череп его раскололся ровно на две части, как у манекена. Маклин стоял над телом и бил по черепу снова и снова. Голова Шорра стала терять форму.
Роланд был на ногах. Неподалеку безумная женщина набивала себе рот горящей пищей. Пламя становилось все выше и горячее, и удушливый дым витал кругом так, что, наконец, силы покинули левую руку Маклина. Он уронил дубинку и один раз пнул труп Шорра ногой в ребра.
Дым привлек к себе его внимание. Он заметил, что дым скользит в люк, который был примерно три фута высотой и три фута шириной – достаточно большой, чтобы пролезть в него. Было достаточно минуты, чтобы его усталость улетучилась. Дым вытягивался в вентиляционный люк. Вытягивался! Куда ведет этот люк? На склон горы Голубой Купол? Во внешний мир?
Ему теперь было уже не до мусорного бака, ему не было дела до Шорра, безумной женщины и автомата. Это должно было быть путем отсюда наверх! Он отодвинул решетку и пролез внутрь. Лаз шел вверх под углом в сорок градусов, и ноги Маклина находили головки болтов, скреплявших алюминиевые пластины, чтобы продвигаться вперед. Там, наверху, не было света и дым был почти удушающим, но Маклин знал, что это могло быть их единственным шансом выбраться отсюда. Роланд продвигался за ним, следуя вверх за Королем при этом новом повороте игры.
Позади них, в горевшем зале, кричали люди, они слышали голос безумной женщины, долетавший в туннель: – Куда все ушли? Здесь так жарко… так жарко. Господи, я не заслужила того, чтобы быть зажаренной в шахте!
Что–то в этом голосе схватило Роланда за сердце. Он вспомнил, что слышал такой же голос много лет назад. Он продолжал двигаться, но когда безумная женщина стала просто орать и до них донесся запах жареного мяса, он остановился и зажал руками уши, потому что этот звук заставлял мир крутиться слишком быстро и он боялся сорваться вниз. Через некоторое время крик затих, и все, что Роланд мог слышать, было шуршание тела Короля, скользящего по туннелю. Кашляя, со слезящимися глазами Роланд пополз вперед.
Они добрались до места, где ход был завален. Рука Маклина нащупала другой проход, ответвляющийся от того, по которому они добрались сюда; он был тесным и узким, плечи полковника едва проходили в него. Дым по–прежнему окутывал их, и его легкие жгло. Это было похоже на лазание вверх по дымоходу над топящимся камином, и Роланду стало интересно, испытывает ли такие же ощущения Санта Клаус.
Затем шарящие пальцы Маклина нащупали стекловолокно. Это была часть системы воздушных фильтров и заслонок, очищавшей поступавший в Земляной Дом воздух в случае ядерной атаки. Ну да, как же, поможет это в таком аду, мрачно подумал Маклин. Он разрезал фильтр и продолжал ползти. Шахта стала часто поворачивать налево, и Маклину приходилось прорываться все больше и больше фильтров и заслонок из резины и нейлона. Он стал тяжело дышать и слышал хрипы Роланда, ползущего за ним. Парень чертовски крепкий, подумал он. Любой, кто имеет такую же волю жить, как этот парень, является человеком, с которым нужно считаться, даже если он выглядит слабаком.
Маклин остановился. Он потрогал металл впереди себя, острые лопасти, расходящиеся от центральной главной втулки. Это был один из вентиляторов, которые поставляли воздух сюда снаружи. – Мы должно быть недалеко от поверхности! – сказал он. Дым все еще продолжал обтекать его в темноте.Мы уже близко!
Он уперся руками во втулку вентилятора и давил на нее до тех пор, пока мускулы его плеч не захрустели. Вентилятор крепко держался на своем месте и не собирался уступать. Черт побери! – вскипел он. Будь ты проклят! Он толкнул снова, так сильно, как только мог, но это привело лишь к тому, что он сильнее рассердился. Вентилятор не собирался позволять им выбраться наружу.
Маклин прислонился щекой к холодному алюминию и попытался сосредоточиться, попытался представить в уме план Земляного Дома. Как были устроены эти впускные вентиляторы? Думай! Но он не мог правильно воссоздать план; тот дрожал и распадался на части.
– Слушай! – крикнул Роланд.
Маклин прислушался. Он не мог слышать ничего кроме сердцебиения и скрежета в своих легких.
– Я слышу ветер! – сказал Роланд. – Я слышу ветер, дующий наверху! – Он продвинулся вверх и почувствовал движение воздуха. Слабый звук пронзительного, сильного ветра исходил прямо сверху. Он поводил руками вдоль стенки справа, потом слева – и обнаружил железные ступеньки.
– Здесь есть путь наверх! Здесь есть другая шахта, прямо над нашими головами! – Ухватившись за расположенные выше ступеньки, Роланд подтянулся наверх, ступенька за ступенькой он стал подниматься. – Я карабкаюсь наверх,– сказал он Маклину, и начал подниматься.
Звуки ветра были сильнее, но там все еще не было света. Он вскарабкался может быть на двадцать футов, когда его рука коснулась металлического махового колеса над его головой. Исследуя, его пальцы скользили по бетонной поверхности. Роланд подумал, что это, должно быть, крышка люка, наподобие входа в боевую рубку подводной лодки, которая открывается и закрывается с помощью махового колеса. Но он мог чувствовать сильно всасывание воздуха там, и он обдувался потоком воздуха, потому что крышка не была больше плотно закрытой.
Он уперся в колесо и попытался повернуть его. Оно не пошевелилось. Роланд подождал минутку, собираясь с силами и решимостью; если когда–либо он нуждался в силе Рыцаря Короля, то это был тот самый момент. Он атаковал колесо снова; на момент ему показалось, что оно сдвинулось на полдюйма, но не был уверен в этом.
– Роланд! – позвал снизу полковник Маклин. Он наконец собрал в уме план воедино. Как раз в этом секторе должна быть вертикальная шахта, использовавшаяся рабочими, чтобы сменять воздушные фильтры и заслонки. – Там должна быть крышка, открывающаяся наверх! Она открывается на поверхность.
– Я нашел ее! Я пытаюсь ее открыть! – Он уперся в ступеньки, приналег на колесо, пытаясь сдвинуть его хоть на йоту. Он напрягся, чувствуя каждый мускул, он трясся от напряжения, глаза были закрыты и капельки пота скатывались по лицу. Давай! – понукал он Судьбу, или Бога, или Дьявола, или кого–то, кто занимается такими вещами. Давай!
Он продолжал бороться, не в силах остановиться. Колесо сдвинулось. На дюйм. На два дюйма. Потом на четыре дюйма. Роланд закричал: – Я открыл ее! – и он начал толкать маховое колесо своими израненными и трясущимися руками. Цепочка, скрепляющая механизм, загремела и теперь было слышно завывание ветра. Он знал, что люк был открыт, но он не видел света.
Роланд повернул колесо еще на четыре оборота, когда пронзительно завывающий ветер и воздух, наполненный жалящим гравием, бешено ворвался в шахту. Он почти выбросил его наружу, и он висел, зацепившись за ступеньки, а ветер пытался оторвать его. Он был слаб после битвы с маховым колесом, но знал, что если позволит ветру подобно хищнику вынести его в темноту, то никогда не сможет вернуться назад. Он стал звать на помощь, даже не слыша при этом своего собственного голоса. Рука без ладони обхватила его за талию. Маклин держал его, и они медленно стали спускаться вместе по ступенькам. Они отступили обратно в шахту.
– Мы сделали это! – закричал Маклин. – Это выход наружу!
– Но мы не можем выжить в этом. Это же торнадо!
– Он не может продолжаться слишком долго! Его скоро унесет! Мы сделали это! – Он начал плакать, но вспомнил про дисциплину и контроль, заставляющие человека быть мужчиной. Он не имел ни малейшего представления о времени, не знал сколько времени прошло с тех пор, как он впервые увидел те объекты на экране радара. Сейчас, по–видимому, ночь, но ночь какого дня – он не знал.
Он мысленно возвращался назад, к тем людям, которые все еще были там внизу, в Земляном Доме, мертвые или сумасшедшие или потерянные в темноте. Он думал обо всех тех людях, которые последовали бы за ним, доверились бы ему и уважали его. Его рот передернулся в кривой усмешке. Это безумие! – подумал он. Все опытные солдаты и верные офицеры потеряны, и только этот тощий паренек со слабым зрением остался на моей стороне. Какая шутка!
Армию Маклина, состоящая только из одного тщедушного высокообразованного паренька!
Но он вспомнил, как Роланд заставил штатских работать, как он спокойно выполнил ту грязную работу там внизу, в этой ужасной яме, где Маклин оставил свою руку. У паренька было мужество. Но кроме мужества было еще что–то в Роланде Кронингере, что заставляло Маклина немного беспокоиться, будто бы зная, что маленькая смертоносная штучка зарыта в землю всего лишь в нескольких шагах перед ним. Это промелькнуло в глазах мальчишки, когда Роланд рассказывал ему о том, как Шорр подстерег его у кафетерия, и в его голосе, когда Роланд сказал: “У нас есть руки”. Маклин знал одну вещь наверняка: для него лучше, если мальчишка на его стороне, а не против.
– Мы выберемся отсюда, когда буря закончится! – крикнул Маклин. – Мы будем жить! – И тут же слезы потекли из его глаз, но он стал смеялся, чтобы мальчишка не заметил этого.
Холодная рука коснулась его плеча. Маклин перестал смеяться.
Голос Солдата–Тени прозвучал ему в ухо. – Отлично, Джимбо. Мы будем жить.
Роланд дрожал. Ветер был холодным, и он прижался к Королю для сохранения тепла. Король помешкал – и положил свою обрубленную руку на плечо Роланда.
Роланд понимал, что рано или поздно буря прекратится. Мир будет ждать его. Но это будет другой мир. Другая игра. Он знал, что это будет ни на что не похоже, не похоже на тот мир, который только что умер. В новой игре возможности для Рыцаря Короля могут быть ничем не ограничены.
Он не знал, куда они пойдут или что они будут делать; он не знал, как много осталось от старого мира – но даже если все города сметены с лица земли, там должны остаться кучки выживших, бродящих по пустыне и собравшихся в подвалах и ждущих. Ждущих нового лидера. Ждущих кого–либо достаточно сильного, чтобы управлять ими и заставить их плясать в новой игре, которая уже началась.
Да. Это будет величайшая игра Рыцаря Короля. Игровая доска протянется через разрушенные города, призраки городов, обгоревшие леса и пустыни на тех местах, где раньше были луга. Роланд выучит правила, если его возьмут в игру, как и любой другой. Но при этом он уже был на пути вперед, потому что понимал, что была некая великая сила, захваченная ничтожнейшими и сильнейшими. Присвоенная и используемая как священный топор, висящий над головами слабых.
И может быть – только может быть – он будет рукой, держащей этот топор. Рядом с Королем, конечно.
Он слушал завывание ветра и представлял, что тот произносит его имя волшебным голосом и несет его имя над опустошенной землей, словно обещание силы, которая еще будет.
Он улыбнулся в темноте, его лицо было покрыто пятнами крови того человека, которого он застрелил, и стал ждать своего будущего.

Часть пятая
Колесо Фортуны поворачивается

Глава 27. Черный круг

Широкая полоса ледяного дождя табачного оттенка кружилась над руинами Восточного Ганновера, штат Нью–Джерси, задуваемая ветром в шестьдесят миль в час. Буря навесила грязные сосульки на осевшие крыши и разрушенные стены, поломала безлистные деревья и покрыла почву зараженным льдом.
Дом, в котором укрывались Сестра, Арти Виско, Бет Фелпс, Джулия Кастильо и Дойл Хэлланд, дрожал до основания. Вот уже три дня, с тех пор как началась буря, они собрались кучкой у огня, который потрескивал и прыгал, когда ветер врывался в дымоход камина. Почти вся мебель исчезла: была разломана для поддержания огня, пламени, возвращающего тепло жизни. Очень часто они слышали, как шатаются и скрипят стены под аккомпанемент непрерывного воя ветра, и Сестра вздрагивала, думая о том моменте, когда этот хлипкий домишко сломается, рухнет словно картонный, но маленькая развалюха оказалась крепкой и успешно противостояла буре. Они слышали треск ломающихся досок, и Сестра поняла, что это, должно быть, ветер гуляет среди руин других домов и разбрасывает вокруг их обломки. Сестра попросила Дойла Хэлланда позволить им помолиться, но он посмотрел на нее своими горькими глазами и пополз в угол, чтобы выкурить последнюю сигарету и мрачно уставиться на огонь.
Они ничего не ели и у них уже не осталось воды. Бет Фелпс начала кашлять кровью, от жара ее глаза блестели. Когда огонь угасал, тело Бет становилось горячее, и все остальные садились к ней поближе, чтобы погреться.
Бет положила голову на плечо Сестры. – Сестра? – позвала она тихим, взволнованным голосом. – Можно я… можно я… подержу это?
Сестра знала, что она имела в виду. Стеклянную вещицу. Она вытащила ее из сумки, и драгоценность засверкала спокойным оранжевым светом. Сестра смотрела на нее несколько секунд, вспоминая свою воображаемую прогулку через пустынное поле с разбросанным и обгоревшими стеблями кукурузы. Это казалось таким реальным! Что же, интересно, это за штука? Почему она оказалась именно у меня? Она положила стеклянное кольцо в руки Бет. Остальные наблюдали за этим, отражение свечения драгоценности промелькнуло по их лицам, словно бы отблески радуги из далекого рая.
Бет прижала его к себе. Она уставилась в кольцо и прошептала. – Я хочу жить. Я очень, очень хочу жить. – Затем она замолчала, только держала кольцо, уставившись на кольцо, пульсирующее нежным свечением.
– Совсем не осталось воды. Мне очень жаль,– ответила Сестра.
Бет не ответила. Буря заставила дом несколько секунд трястись. Сестра почувствовала, что кто–то буравит ее глазами, и подняла взгляд на Дойла Хэлланда. Он сидел в нескольких шагах от нее, ноги его были вытянуты к огню, и из–за бедер виднелось мерцание горящих щепок.
– Рано или поздно это все закончиться,– сказала ему Сестра. – Вы когда–нибудь слышали о гангрене?
– Это мне не грозит,– сказал он, и его внимание переключилось на кольцо.
– О,– прошептала Бет мечтательно. Она задрожала и сказала: – Вы видели это? Это было здесь. Вы видели?
– Видели что? – спросил Арти.
– Поток воды, текущий через мои пальцы. Я хотела пить, и я напилась. Разве никто больше не видел этого?
У нее началась лихорадка, подумала Сестра. Или, может… может быть, она тоже совершила прогулку во сне.
– Я окунула свои руки,– продолжала Бет. – Это было так прохладно. Так прохладно. О, внутри этой стекляшки чудесный мир…
– О Господи! – неожиданно сказал Арти. – Послушайте. Я… я ничего не говорил раньше, потому что думал, что это мерещится мне. Но… – Он обвел взглядом всех и наконец остановился на Сестре. – Я хочу рассказать вам о том, что я видел, когда смотрел в эту вещицу. – Он рассказал им о пикнике со своей женой. – Это было страшно! Я имею в виду – это было так реально, что я мог ощущать, что я ел, даже после того, как вернулся оттуда. Мой желудок был полон, и я не был больше голоден!
Сестра кивала, внимательно слушая. – Да,– сказала она. – Теперь я расскажу, куда я попала, когда смотрела в кольцо. – Когда она закончила свой рассказ, все молчали. Джулия Кастильо смотрела на Сестру, склонив голову набок; она не могла понять ни слова из того, что было сказано, но она видела, что все смотрят на стекляшку, и знала что они обсуждают.
– То, что я испытывала, тоже казалось необычно реальным,– продолжала Сестра. Я не знаю, что это значит. Вполне возможно, это ничего не значит. Может быть, это всего лишь картинки, приходящие из моего ума. Я не знаю.
– Поток был реальным,– сказала Бет. – Я знаю, что это так. Я могла ощущать его и могла пить воду.
– Та пища наполнила мой живот,– сказал им Арти. – И после этого какое–то время я не испытывал голода. И как насчет того разговора с ней,– он показал на Джулию,– с помощью этой вещицы? Я имею в виду, это ужасно странно, не так ли?
– Оно какое–то особенное. Я чувствую это. Оно дает нам то, в чем мы нуждаемся в данный момент. Может быть, это… – Бет выпрямилась и стала вглядываться в глаза Сестры. Сестра чувствовала, как жар накатывался волнами. – Может быть, это магия. Вид магии, которого до этого не знали. Может быть… может быть, свечение, вспышки внутри него создают магию. Что–нибудь, связанное с радиацией или с…
Дойл Хэлланд расхохотался. Все вздрогнули от столь резкого и неожиданного смеха и посмотрели на него. Он ухмылялся при свете пламени камина. Это самая идиотская вещь, которую я когда–либо слышал в моей жизни, люди! Магия! “Может быть, вспышки создают магию!” – он покачал головой. Давайте, продолжайте! Это всего лишь кусочек стекла с несколькими драгоценными камушками. Да, это выглядит очень здорово. Правильно. Может быть, это штуковина восприимчива к биению сердца, подобно настроенному камертону или чему–то в этом роде. Я понимаю, оно гипнотизирует вас. Мелькание разноцветных огней воздействует на ваш мозг; может быть, они проявляют воспоминания в вашем уме и вы думаете, что завтракаете на пикнике, или пьете из ручья, или гуляете по сожженным полям.
– А как насчет того, чтобы понимать испанский или английский? – спросила Сестра. – Не правда ли это чертов гипноз?
– Когда–нибудь слышали о массовом гипнозе? – спросил он в ответ. – Это такая же штука, как те, которые вызывают кровоточащие раны, или видения, или чудеса исцеления. Все хотят верить, что это правда. Так послушайте меня. Я видел деревянную дверь, о которой сотни людей клялись, что видели в ней изображение Христа. Я видел оконное стекло, заставившее множество свидетелей увидеть образ Девы Марии – и знаете что это было? Ошибка. Дефект в стекле, вот и все. Вся магия похожа на ошибку. Люди видят то, что они хотят увидеть, и слышат то, что хотят услышать.
– Вы не хотите поверить,– произнес Арти. – Почему? Вы боитесь?
– Нет. Я просто реалист. Я думаю вместо того, чтобы болтать о каком–то пустяке, нам бы следовало поискать немного дерева для огня, прежде чем он потухнет.
Сестра взглянула на огонь. Пламя поглощало последний разломанный стул. Она осторожно взяла у Бет кольцо, оно было горячим от ладони этой женщины. Может быть, пульсации света вызывают какие–то видения, подумала она. Ей неожиданно вспомнился эпизод из далекого детства: стеклянный шарик, наполненный черными чернилами, внутри которого проступает многогранник. Надо загадать желание, все время думая об этом очень сильно, а потом перевернуть его вверх дном. На обратной стороне при этом оказывался маленький белый многоугольник, на котором могли быть написаны различные варианты ответа, такие как “Ваше желание исполнится”, “Это уж точно”, “Маловероятно” и самое досадное: “Спроси снова позже”. Там были почти все возможные ответы на детские вопросы, а дети очень хотели верить в магию, и зачастую можно было потом согласиться, что полученный ответ был правдив. Возможно, кольцо было нечто, подобное этому: таинственная, заговоренная вещь, которая дает вам возможность видеть то, что вы хотите. Но еще она подумала, что ей вовсе не хотелось бы гулять посреди сожженной прерии. Видение, которое как бы само проявлялось и уносилось прочь. Так что же это такое – таинственный талисман или дверь в страну сновидений?
Воображаемая еда и вода могла сгладить на некоторое время их голод, но Сестра знала, что на самом деле им нужно было все настоящее. Плюс дерево для огня. И единственное место, где все это можно было раздобыть – снаружи, в одном из других домов. Она положила кольцо в сумку. – Нам придется выйти наружу,– сказала она. – Может быть, я смогу найти для нас какую–нибудь еду и что–нибудь попить в соседнем доме. Арти, пойдешь со мной? Ты поможешь мне ломать стулья или какое уж там будет дерево. Хорошо?
Он кивнул. – Хорошо. Я не боюсь ветра и дождя.
Сестра посмотрела на Дойла Хэлланда. Он быстро и легко поднялся со своего места. – А вы? Вы тоже пойдете с нами?
Хэлланд пожал плечами. – Почему бы нет? Но если вы пойдете в одну сторону, то мне следует отправиться в другую. Я посмотрю дома справа, если вы пойдете налево.
– Правильно. Хорошо придумано. – Она встала. – Нам нужно несколько простыней, чтобы мы могли тащить деревяшки и все прочее. Мне кажется, для нас будет безопаснее ползти, чем идти. Если мы будем ближе к земле, возможно, ветер не будет слишком сильно мешать нам.
Арти и Хэлланд нашли простыни и обернули их вокруг своих рук, чтобы ветер не раздул их как парашюты. Сестра устроила Бет поудобнее и знаками показала Джулии, чтобы та посидела с ней.
– Будьте осторожны,– сказала Бет. – Снаружи не слишком приятная погода.
– Мы скоро вернемся,– пообещала Сестра и пошла к двери, которая была единственной деревянной вещью, которую не бросили в огонь. Она толкнула дверь, и мгновенно в комнату налетел холод, пронзительный ветер и ледяной дождь. Сестра опустилась на колени и поползла со скользкого крылечка, держа свою кожаную сумку. Свет был цвета могильной грязи, и разрушенные дома вокруг были похожи на сломанные надгробные камни. Следуя за Арти, стараясь не отставать, Сестра начала сползать вниз по ступенькам на замерзшую лужайку. Она оглянулась, уворачиваясь от жалящего ледяного дождя, и увидела Дойла Хэлланда пробирающегося к домам справа, волочившего свою изуродованную ногу.
У них ушло десять промерзлых минут на то, чтобы добраться до следующего дома. Крыша была почти снесена, все покрыто льдом. Арти приступил к работе, найдя трещину, чтобы привязать простыню и складывать в нее щепки от балок, которые лежали здесь везде. В развалинах кухни Сестра поскользнулась и упала, сильно ударившись мягким местом. Зато она нашла в кладовке несколько банок с овощами, замерзшие яблоки, лук, картофель и полуфабрикаты в холодильнике. Все это было свалено в ее сумку до того, как руки совершенно онемели. Волоча весь ворох добра, она нашла Арти с простыней, полной деревянных щепок. – Готов? – крикнула она, он кивнул в подтверждение.
Путешествие назад было более утомительным, потому что они были нагружены различным добром. Ветер дул им навстречу, и хотя они даже ползли на животах, Сестра подумала, что если она скоро не погреет свои руки и лицо у огня, то они отмерзнут.
Они медленно преодолевали расстояние между домами. Нигде не было видно Дойла Хэлланда, и Сестра знала, что если он упадет и поранится, то замерзнет; если он не вернется через пять минут, ей придется идти искать его. Они заползли на скользкие ступени крыльца и пробрались внутрь, к блаженному теплу.
Когда Арти забрался в дом, Сестра захлопнула дверь и заперла ее. Ветер бился и завывал снаружи подобно чудовищу, лишенному своих любимых игрушек. Корка льда начала таять с лица Сестры, и маленькие сосульки, свисающие с бровей Арти, тоже.
– Мы сделали это! – Челюсти Арти закаменели от холода. – Мы достали…
Он замолчал. Он уставился мимо Сестры, и его глаза с ледяным блеском расширились от ужаса.
Сестра повернулась.
Она похолодела. И стала холодней, чем было снаружи.
Бет Фелпс лежала на спине возле огня, жадно пожирающего последние деревяшки.
Ее глаза были открыты, и лужа крови была вокруг ее головы. У нее в виске была ужасная рана, будто бы нож вонзили ей прямо в мозг. Одна рука была откинута, застыла в воздухе.
– О, Господи! – Арти зажал рукой рот. В углу комнаты лежала Джулия Кастильо, скрученная и искривленная. Между невидящими глазами у нее была такая же рана, и кровь была разбрызгана по стене за ней подобно рисунку на китайском веере.
Сестра стиснула зубы, чтобы не закричать.
В углу зашевелилась фигура, едва видимая при слабом свете огня.
– Входите,– сказал Дойл Хэлланд. – Извините за беспорядок. – Он стоял, выпрямившись во весь рост, его глаза отражали свет камина, словно кошачьи зрачки. – Раздобыли сладости, да? – Его голос был ленив, голос человека, который только что пообедал, но не мог отказаться от десерта. – Я тоже сделал свое дело.
– Боже мой… Боже мой, что здесь случилось? – Арти взялся за руку Сестры.
Дойл Хэлланд поднял палец в воздух и медленно направил его на Сестру. – Я вспомнил тебя,– сказал он мягко. – Ты – та женщина, которая входила в кинотеатр. Женщина с ожерельем. Видишь ли, я встретил в городе твоего друга. Который был полицейским. Я наткнулся на него, когда прогуливался. Сестра заметила отблеск его зубов, когда он ухмылялся, и ее колени почти подогнулись. – Мы приятно поболтали.
Джек Томашек, Джек Томашек не смог заставить себя пройти через Голландский тоннель. Он повернул назад, и где–то столкнулся лицом к лицу с…
– Он сказал мне, что кое–кто покинул остров,– продолжал Дойл Хэлланд. Он сказал, что среди них была одна женщина, но знаете ли, что еще он вспомнил о ней? Что у нее на шее была ранка в форме… да вы знаете. Он сказал мне, что она возглавляет группу людей, идущих на запад. – Его рука с вытянутым пальцем качалась взад и вперед. – Нехорошо, нехорошо. Несправедливо подкрадываться, когда я повернулся спиной.
– Вы убили их. – Ее голос дрожал.
– Я дал им успокоение. Один из них умирал, другой был наполовину мертвым. На что им еще можно было надеяться? Я имею в виду, на что–то, действительно реальное.
– Вы… пошли за мной? Почему?
– Вы выбрались. Вы вывели других наружу. Это не очень справедливо. Вы обязаны позволять смерти действовать так, как она пожелает. Но я рад, что пошел за вами… потому что у вас есть кое–что, интересующее меня очень сильно. – Его палец указывал на пол. – Вы можете положить его у моих ног.
– Что?
– Вы знаете что. Ту стеклянную вещицу. Давайте, не разыгрывайте сцену.
Он ждал. Сестра поняла, что не почувствовала тогда его холодного следа, когда встретилась с ним в кинотеатре на Сорок Второй улице, потому что в кинотеатре всегда было прохладно. А теперь он был здесь и хотел забрать единственное напоминание о красоте, которое у нее сохранилось. – Как вы смогли найти меня? – спросила она, пытаясь сообразить, как бы выбраться наружу. За закрытой дверью за ее спиной причитал и выл ветер.
– Я знал, что раз вы прошли через Голландский тоннель, вы обязательно пересечете Джерси Сити. Я пошел по тому пути, по которому идти было легче, и увидел огонь. Я стоял, слушая вас и наблюдая. А потом нашел осколок цветного стекла и понял, что это за место. Я нашел и тело, и снял с него одежду. Я могу сделать любой размер подходящим для меня. Понимаете? – Его плечи неожиданно заиграли мускулами, позвоночник удлинился. Одеяние лопнуло и разошлось по швам. Он стал на два дюйма выше, чем был.
Арти застонал, качая головой из стороны в сторону. – Я не… я не понимаю.
– Вам и не нужно. Это дело между леди и мною.
– Что… вы? – Она сопротивлялась побуждению отступить перед ним, потому что боялась, что один шаг назад – и он вихрем бросится на нее.
– Я – победитель,– сказал он. – И знаете что? Мне даже не пришлось для этого потрудиться. Я просто лежал на спине, и все пришло ко мне само. Его ухмылка напоминала оскал дикаря. – Наступило время моей вечеринки, леди! И вечеринка моя будет продолжаться долго–предолго.
Сестра сделала шаг назад. Дойл Хэлланд проскользнул вперед. – То стеклянное колечко слишком хорошенькое. Не знаете ли вы, что это такое?
Она покачала головой.
– Я тоже не знаю – но я знаю, что мне оно не нравится.
– Почему? Какое вам до него дело?
Он остановился, его глаза сузились. – Оно опасно. Для вас, я имею в виду. Оно дает вам фальшивую надежду. Я слушал всех вас, всю ерунду о красоте и надежде и песке несколько ночей. Мне пришлось держать язык за зубами, а не то я рассмеялся бы вам в лицо. Теперь… вы скажете мне, что не верите на самом деле в эту чепуху и придерживаетесь моего мнения, да?
– Я на самом деле верю,– сказала Сестра сурово, только голос ее немного дрожал.
– Я боялся этого. – Все еще усмехаясь, он наклонился к металлическому осколку в своей ноге, испачканному запекшейся кровью. Он начал вынимать его, и Сестра поняла, чем были сделаны те ранения. Он вытащил этот импровизированный кинжал и занес его. Его нога не кровоточила.
– Отдай его мне,– сказал он голосом, мягким, как черный бархат.
Тело Сестры дернулось. Сила воли, казалось, покидала ее, будто ее душа превратилась в решето. Пораженная и изумленная, она хотела пойти к нему, хотела добраться до дна сумки и вытащить кольцо, хотела положить его ему в руку и подставить свое горло под нож. Это было просто необходимо сделать, и любое сопротивление казалось непостижимо трудным.
Вся дрожа, с округлившимися и слезящимися глазами, она просунула руку в сумку, пробираясь ей мимо свертков и банок, и дотронулась до кольца.
Бриллиантово–белый свет ярко вспыхнул под ее пальцами. Это свечение заставило ее прийти в себя, сила воли вернулась к ней. Ее ноги стали несгибаемыми, она будто бы приклеилась к полу.
– Ну же, отдай его папочке,– сказал он – но это был чуждый, совсем грубый голос. Ему раньше всегда повиновались, но сейчас он мог чувствовать ее сопротивление. Она была упрямее, чем ребенок, отказывающийся уходить от телевизора. Если бы он вгляделся в ее глаза, то увидел бы в них смутные образы: мигающий голубой свет, мокрое от дождя шоссе, очертания женщин, идущих через темный коридор, ощущение шероховатости бетона и сильных дуновений ветра. Эта женщина, понял он, испытывала слишком сильное сострадание к тем, кто ее окружал.
– Я сказал… Отдай его мне. Сейчас же.
И, после нескольких секунд борьбы, он победил. Он победил, потому что знал, что он должен победить.
Сестра попыталась заставить свои ноги не идти вперед, но они продолжали нести ее вперед, словно бы пытаясь отломиться у колен и продолжать идти без туловища. Его голос лишал ее воли, заставлял ее идти вперед. – Вот так. Иди, принеси его мне.
– Хорошая девочка,– сказал он, когда она была в нескольких шагах от него. За ее спиной Арти Виско съежился около двери.
Дойл Хэлланд медленно двинулся вперед чтобы взять кольцо. Его рука замерла в нескольких дюймах от него. Драгоценность сильно пульсировала. Он склонил голову набок. Такой вещи не должно существовать. Он чувствовал бы себя намного лучше, если бы это кольцо было уже на земле, растоптанное его ботинками.
Он выхватил его из рук Сестры.
– Спасибо,– прошептал он.
Через мгновение оно преобразилось: радужные цвета потухли, стали темными и безобразными, превратились в грязно–болотно–коричневый, гнойно–серый, угольно–черный. Стеклянное кольцо не пульсировало; оно лежало мертвым в его руке.
– Черт,– сказал он, удивленный и пораженный. И один из его серых глаз стал бледно–голубым.
Сестра замигала, почувствовав холодные струйки пота, бегущие по позвоночнику. Кровь снова прилила к ее ногам. Ее сердце работало с трудом, словно мотор, заводящийся после холодной ночи.
Его внимание было поглощено темным кольцом, и она знала, что у нее есть только одна–две секунды, чтобы спасти жизнь.
Она оперлась крепче ногами и, размахнувшись кожаной сумкой, ударила его по черепу. Его голова дернулась, губы скривились в гримасу; он пытался отпрыгнуть, но сумка “Гуччи”, наполненная различными свертками и банками, ударила его с той небольшой силой, какую могла собрать Сестра. Она ожидала, что он окажется словно каменный, но была удивлена, когда он простонал и повалился спиной на стену, будто был сделан из папье–маше.
Свободная рука Сестры стремительно протянулась вперед, схватила кольцо, и какое–то мгновение они держали его оба. Что–то похожее на электрический ток пробежало через ее руку, и она увидела лицо, усыпанное сотней носов и ртов и мигающих глаз всех форм и цветов; она подумала, что это, должно быть, его настоящее лицо, лицо масок и изменений, лицо злого хамелеона.
Ее половинка кольца вспыхнула светом даже ярче прежнего. Другая половинка, зажатая им, оставалась черной и холодной.
Сестра вырвала кольцо из его рук, и вторая половинка расцвела, зажглась, как раскаленная на огне. Она увидела как нечто, называвшее себя Дойлом Хэлландом, выбросило руку над головой, чтобы защититься от яркого света. Ее учащенное сердцебиение заставило кольцо бешено пульсировать, и существо, стоящее перед ней, отскочило от волшебного света, как будто было ошеломлено силой кольца и ее собственной силой. И она увидела что–то похоже на страх в его глазах.
Но все это длилось всего мгновение – потому что неожиданно он убрал глаза в складки своего тела и все его лицо изменилось. Нос сплющился, рот исчез совсем, черный глаз появился на середине лба, а зеленый глаз мигал на щеке. Акулий рот раскрылся над подбородком, демонстрируя обилие маленьких желтых клыков.
– Не порть мне вечеринку, сука! – произнес его рот, и металлический осколок сверкнул, когда он поднял его над головой, замахиваясь. Кинжал метнулся к ней, как мщение.
Но сумка Сестры послужила щитом, и кинжал пробил ее материю, но застрял в замерзшей индейке. Он добрался другой рукой до ее горла, и то, что она сделала в следующий момент, она почерпнула из своего опыта уличных сражений, грязных драк: она замахнулась стеклянным кольцом перед его лицом и ударила одним из его выступов прямо в черный глаз посреди его лба.
Вопль, подобный кошачьему, разодрал кожу по краям его рта, и голова его заметалась так быстро, что выступ кольца обломился, все еще горя светом, пронзив его глаз, как кол Одиссея, воткнутый в глаз циклопа. Он бешено молотил воздух кинжалом, а другой глаз провалился во впадину и растворился в теле. Сестра закричала: – Беги! – и Арти Виско и она сама бросились к двери.
Арти нащупал засов, почти вышиб дверь и выскочил из дома; ветер сбил его, повалил на колени. Он заскользил на животе, еще таща за собой кулек с древесными щепками, вниз по ступенькам на заледеневшую дорогу.
Сестра следовала за ним, также не устояв на ногах. Она запихнула стеклянное кольцо подальше в сумку и ползла по льду, уносясь прочь от дома на животе, будто сани. Арти карабкался за ней.
Вслед ним несся бешенный крик, разрываемый порывами ветра: – Я найду тебя! Я найду тебя, сука! Ты не можешь убежать! – Она оглянулась назад и увидела через завесу бури, что он пытается вытащить осколок стекла из глаза; неожиданно земля ушла у него из под ног и он упал на крыльцо. – Я найду тебя! – обещал он, стараясь изо всех сил подняться на ноги. – Ты не сможешь… – Рев штормового ветра заглушил его голос, и Сестра поняла, что стала скользить еще быстрее, соскальзывая вниз по холму, покрытому льдом цвета чая.
Обледеневшая машина замаячила прямо перед ней. Не было никакой возможности обогнуть ее. Она скатилась вниз и с треском стукнулась о машину, задевая по дороге за что–то и разрывая шубу, и продолжала скользить вниз, не в силах остановиться. Она оглянулась и увидела Арти, подпрыгивающего как сосиска, но его путь пролег рядом с машиной, вне опасности.
Они спускались с холма подобно двум саням, несущимся по улице из безжизненных или разрушенных домов, ветер гнал их вперед, а мокрый снег жалил их лица.
Мы найдем еще где–нибудь убежище, подумала Сестра. Может быть, другой дом. У нас есть много еды. Есть дерево, чтобы разжечь огонь. Нет, правда, спичек или зажигалки, но, конечно, уцелев, спасшись бегством, они найдут способ получить искру.
И у нее еще было кольцо. Нечто, называвшееся Дойлом Хэлландом, было право: это была надежда, и она никогда не позволит ей исчезнуть. Никогда. Но в этом было что–то большее. Что–то особенное. Что–то, по словам Бет Фелпс, магическое. Но какова цель этой магии – она понять не могла.
Они собирались выжить и скользили все дальше и дальше, прочь от чудовища, которое носило одежду священника. Я найду тебя! – ей все еще слышался его голос. Я найду тебя! И она боялась, что когда–нибудь, где–нибудь это наверняка случится.
Они скатились до подножия холма, минуя множество брошенных машин, и продолжили катиться еще около сорока ярдов, пока не наткнулись на овраг.
На этом продвижение их пока закончилось, но путешествие их еще только начиналось.

Глава 28. Звук боли

Время шло.
Течение времени Джош оценивал по количеству пустых банок, которые были свалены там, где по его представлениям раньше находился туалет, в том углу, который они оба использовали как уборную и куда бросали пустые банки. Они придерживались нормы: одна банка овощей и одна банка консервированного колбасного фарша каждый день. Способ Джоша исчислять ход времени основывался на работе его кишечника. Он всегда был так же регулярен, как часы. Размер кучи пустых банок давал ему обоснованную оценку времени, он вычислил, что сейчас они находились в подвале уже примерно от девятнадцати до двадцати трех дней. Значит, сейчас было где–то между пятым и тринадцатым августа. Конечно, невозможно было точно сказать, сколько времени прошло до тех пор, как они смогли достаточно прийти в себя, чтобы организовать размеренный ход жизни, но Джош полагал, что это никак не могло быть больше семнадцати дней, а это означало, что прошел примерно один месяц.
Он нашел в грязи упаковку батареек для фонарика, так что на этот счет они были спокойны. Свет фонаря показал ему, что они уже истратили половину своих запасов. Пора было начинать копать. Когда он взял лопату и киркомотыгу, то услышал их суслика, жизнерадостно скребущегося среди брошенных ими консервных банок. Маленький зверек процветал на остатках еды, которые они не могли употреблять; он вылизывал банки так чисто, что в них можно было бы увидеть отражение своего лица, однако это было как раз то, чего Джошу вовсе не хотелось.
Свон спала, спокойно дыша в темноте. Она спала много, и Джош считал, что это было хорошо. Она сохраняла свою энергию, впав подобно зверьку в зимнюю спячку. Но когда Джош будил ее, она тут же просыпалась, собранная и готовая действовать. Он спал в нескольких шагах от нее, и его удивляло, насколько гармоничным было ее дыхание: обычно оно было глубоким и медленным, как звук забвения, иногда быстрым и неспокойным, как обрывки воспоминаний или плохие сны. Когда оно звучало так, то Джош, проснувшись от своего неспокойного сна, часто слышал как Свон звала свою маму или ее лицо искажалось от ужаса, будто что–то подкрадывалось к ней через пустыню кошмара.
У них было много времени для разговоров. Она рассказывала ему о своей маме и “дядях”, и как ей нравилось ухаживать за садиком. Джош спросил ее об отце; она сказала, что он был рок–музыкантом, но больше ничего не добавила.
Она спросила его, как ему жилось, будучи великаном, и он сказал, что был бы богачом, если бы получал четверть доллара каждый раз, когда стукался головой о верхнюю планку дверного проема. Она, к тому же, заметила, что его одежда должна была быть достаточно велика, на что он сказал ей, что пояс был ему маловат, а ботинки сделаны специально на заказ. – Таким образом, подозреваю,– сказал он,– что это несколько накладно – быть великаном.
Рассказывая о Рози и его мальчиках, он очень старался, чтобы его голос не задрожал. Он мог рассказывать о любых незнакомцах, о людях, которых он знал только по фотографиям в чьем–либо бумажнике. Он рассказал Свон о своих футбольных делах, когда был Самым Ценным Игроком в трех играх. Борьба была вовсе не таким уж плохим способом заработка, сказал он ей; во всяком случае, это были честные деньги, и даже такой громадный человек, как он, мог сделать не больше, чем все остальные. А мир был слишком мал для великанов; дверные проемы строили слишком низкими, мебель была слишком хрупкой, не было такого матраса, который бы не трещал и не визжал, когда он ложился на него отдохнуть.
Во время их разговоров он никогда не включал фонаря. Он не хотел видеть покрытое волдырями лицо ребенка и коротко остриженные волосы и вспоминать, какой милой она была раньше, а также хотел избавить ее от созерцания его отталкивающей морды.
Поу–Поу Бриггс сгорел в прах. Они не говорили об этом совсем, но призыв “Сохрани дитя” продолжал звучать в голове Джоша подобно погребальному колоколу.
Он зажег свет. Свон свернулась клубочком на своем обычном месте. Корка подсохшей жидкости из волдырей от ожога блестела на ее лице. Кусочки кожи свисали со лба и щек, словно бы слои засохшей краски, под ними было видно свежее, алое мясо, покрывающееся новыми волдырями. Он осторожно потряс ее за плечо, ее глаза тотчас открылись. Они были красными, ресницы слиплись и желтые мочки ушей сжались и стали очень маленькими. Он отвел от нее свет. – Пора вставать. Нам нужно копать. – Она кивнула и села.
– Если мы будем работать вместе, это будет быстрее,– сказал он. – Я буду копать мотыгой и хочу, чтобы ты уносила ту землю, которую я наковыряю. Хорошо?
– Хорошо,– ответила она и, встав на четвереньки, последовала за ним.
Джош собрался уже было ползти к норе суслика, когда в луче фонарика заметил что–то, чего он не видел здесь раньше. Он направил луч фонаря обратно туда, где она обычно спала. – Свон? Что это?
– Где? – Ее взгляд последовал за лучом света.
Джош положил лопату и кирку и пополз обратно. Там, где обычно спала Свон, была сотня крошечных изумрудно–зеленых росточков травы. Они в точности повторяли форму свернутого тела ребенка.
Он потрогал траву, не совсем траву, понял он. Ростки доброты. Крошечные ростки… просто ли кукурузы?
Он посветил фонариков вокруг. Мягкая, нежная травка росла только на том месте, где спала Свон, и больше нигде. Он вырвал несколько травинок чтобы изучить их корни и заметил, что Свон вздрогнула.
– Что случилось?
– Мне не нравится этот звук.
– Звук. Какой звук?
– Звук боли.
Джош не понял, о чем она говорила, и покачал головой. Корни были приблизительно два дюйма величиной, нежные нити жизни. Они очевидно росли здесь уже некоторое время, но Джош не мог понять, как ростки могли прорасти в этой безжизненной грязи без капли воды. Это было единственным кусочком зеленой жизни, который он видел с тех пор, как был пойман здесь в ловушку. Но должно было быть простое объяснение, и он решил, что семена были занесены ветром и как–то пустили корни и проросли. Всего лишь.
Да, подумал он. Пустили корни без воды, проросли без единого лучика солнечного света. Это было подобно тому, как Поу–Поу обратился в прах.
Он посадил зеленые ростки обратно. Свон тут же взяла рукою горсть грязи и мяла ее своими пальцами несколько секунд с явным интересом, а затем накрыла ею ростки.
Джош откинулся назад, подтянув колени к груди.
– Они растут только там, где ты спишь. Они какие–то особенные, да?
Она пожала плечами. Она чувствовала, что он осторожно разглядывает ее.
– Ты сказала, что чего–то слышала,– продолжал он. – Что это был за звук?
Снова снова пожала плечами. Она не знала, как сказать об этом. Никто не спрашивал ее об этом раньше.
– Я ничего не слышал,– сказал Джош, снова придвигаясь к росткам.
Она схватила его руку, прежде чем он дотянулся до травы. – Я сказала… как звук боли. Я не знаю точно, что это было.
– Когда я вырвал их?
– Да.
Господи, подумал Джош. Теперь я готов для комнаты с мягкими стенами! Он подумал, глядя на зеленые ростки в грязи, что они проросли здесь потому, что ее тело заставило их вырасти. Ее химизм или еще что–то, взаимодействующее с землей. Это была безумная идея, но ростки же существовали.
– На что это было похоже? Голос?
– Нет. Не голос.
– Я бы хотел, чтобы ты рассказала мне об этом.
– В самом деле?

Предыдущая страница 8 Следующая страница


9 Роберт Маккаммон

– Да,– сказал Джош. – Правда.
– Моя мама всегда говорила, что это просто воображение.
– Да?
Она помешкала немного и сказала уверенно: – Нет. – Ее пальцы притронулись к новым росткам нежно, едва касаясь их. – Один раз мама взяла меня в клуб послушать оркестр. Дядя Уоррен играл на барабане. Я слышала шум, подобно звукам боли. И я спросила, что это так звучит. Она сказала, что это гитара, такой инструмент, который кладется на колени и на нем играют. Но там были и другие звуки боли. – Она посмотрела на него. – Как ветер. Или как свист поезда вдалеке. Или как гром, задолго до которого вы увидели молнию. Много вещей.
– И с каких пор ты могла слышать это?
– С тех пор, когда была маленькой девочкой.
Джош не мог не улыбнуться. Свон неправильно истолковала его улыбку: – Ты знаешь, что это?
– Да,– ответила Свон. – Смерть.
Его улыбка ослабла, исчезла совсем.
Свон подобрала горстку грязи и перебирала ее своими пальцами, делая ее сухой и ломкой. – Летом хуже всего. Когда люди подстригают газоны.
– Но… это всего лишь трава,– сказал Джош.
– Бывают разные звуки боли,– продолжала она, как будто не слыша его. Это похоже на тяжелые вздохи – когда осенью опадают листья. Потом зимой эти звуки прекращаются, и все спит. – Она стряхнула комочки грязи со своей ладони, и те смешались с остальной землей. – Когда становится теплее снова, солнце заставляет все просыпаться.
– Просыпаться?
– Все может думать и чувствовать, по–своему,– ответила она и взглянула на него. Ее глаза казались очень похожими на глаза старого мудрого человека, подумал Джош. – Насекомые, птицы, даже трава – все имеет свои собственные способы общаться и узнавать что–то. Все это зависит только от того, можешь ты понимать их или нет.
Джош задумался. Насекомые, сказала она. Он вспомнил стаю саранчи, которая пролетела через его “Понтиак” в тот день, когда произошел взрыв. Он никогда раньше не думал о таких вещах, о которых она говорила, но понимал, что в этом была доля истины. Птицы знали, что при смене времени года нужно улетать, муравьи строили свои дома со множеством ходов для перемещений, цветы расцветали и увядали, а их пальмы продолжали жить, все в соответствии с огромным, загадочным расписанием, которое он всегда считал незначимым. Это очень просто, как рост травы, и в то же время очень сложно, как свечение светлячков.
– Откуда ты знаешь об этом? – спросил он. – Кто–то научил тебя?
– Никто. Я просто догадалась. – Она вспомнила свой первый садик, в песочнице на школьной детской площадке. Много лет назад она обнаружила, что когда держишь в ладонях землю, то не все могут ощущать покалывание в руках, или что не все не могут сказать, что означает жужжание осы – что она хочет ужалить вас или просто исследовать ваше ухо. Она всегда знала, что есть что.
– О,– сказал он. Он наблюдал, как она роется в земле своими пальцами. Ладони Свон покалывало, ее руки были теплыми и влажными. Он снова посмотрел на зеленые ростки. – Я всего лишь борец,– сказал он тихо. – Вот и все. Я имею в виду… черт, я – никто! – Сохраните дитя, подумал он. Сохранить от чего? От кого? И почему? И какого черта,– прошептал он,– я вмешался в это?
– А? – спросила она.
– Ничего,– ответил он. Ее глаза снова стали глазами маленькой девочки, когда она смешивала теплую землю со своих рук с землей вокруг ростков.Нам надо бы начинать копать. Ты готова?
– Да. – Она взяла лопату, которую он положил рядом. Покалывающие ощущения в руках исчезли.
Но он был еще не совсем готов. – Свон, послушай меня минутку. Я хочу быть откровенным с тобой, потому что я думаю, что ты можешь перенести это. Мы попытаемся выбраться отсюда наружу, но это еще не значит, что мы сможем сделать это. Мы будем копать достаточно широкий тоннель, чтобы через него можно было пролезть. Это займет у нас некоторое время и конечно, это будет нелегкая работа. Если он обрушится, нам придется начать все с начала. Я это говорю потому, что я не уверен, что мы выберемся отсюда. Я вовсе не уверен. Ты понимаешь?
Она кивнула, ничего не сказав.
– И еще,– добавил он. – Если, когда мы выберемся отсюда… мы возможно будем не рады тому, что мы там обнаружим. Возможно, что все изменилось. Это может быть так… будто мы встали после самого ужасного ночного кошмара, который можно придумать, и обнаружили, что он не отстал от нас и пришел за нами в день. Понимаешь?
Свон снова кивнула. Она уже думала о том, что он сейчас говорил, и о том, что никто не придет и не вытащит их отсюда, как говорила ее мама. Ее лицо было серьезным и очень повзрослевшим, пока она ждала, что же он будет делать дальше.
– Хорошо,– сказал Джош. – Пошли копать!

Глава 29. Странный новый цветок

Джош Хатчинс уставился вперед, прищурился и часто заморгал. – Свет,– сказал он, стены тоннеля сдавливали его плечи и спину. – Я вижу свет!
В десяти метрах за ним, в подвале, Свон спросила: – Как далеко от тебя? – Она была вся перепачкана, и казалось, что у нее в ноздрях так много грязи, что там можно посадить сад. Эта мысль, заставила ее несколько раз хихикнуть, звуки, которые, она думала, уже не издаст никогда.
– Может быть, десять–двадцать футов,– ответил он, продолжая копать руками и выталкивать грязь позади себя, а дальше толкая их ногами. Кирка и лопата требовали героических усилий, и после трех дней работы, они поняли, что лучший инструмент – это их руки. Теперь, когда он продвинулся еще вперед, он взглянул на слабый красный мерцающий путь наверх, к выходу из сусликовой норки, и думал, что это самый прекрасный свет, который он когда–либо видел. Свон последовала за ним в туннель и выгребла откопанную землю в большую банку, неся ее обратно в подвал, сваливая землю в канаву. Ее руки, ладони, лицо, ноздри и колени – все было покрыто грязью, все покалывало, въедалось чуть ли не до костей. Она чувствовала так, будто пламя горело у нее в позвоночнике. Молодые зеленые ростки в подвале уже выросли на четыре дюйма.
Лицо Джоша было облеплено грязью, даже зубы были покрыты ею. Грунт был тяжелым, клейким, и ему приходилось часто останавливаться передохнуть.
– Джош? Ты в порядке? – спросила Свон.
– Да. Сейчас, минутку, соберусь с силами. – Его плечи и предплечье болели невыносимо, он был так утомлен своей работой за последнее время, как после десяти королевских сражений в Чатануге. Свет оказался дальше, чем он предполагал сначала, как будто тоннель, который они одновременно и любили, и ненавидели, удлинялся, играя жестокую шутку с восприятием. Он чувствовал себя так, будто заполз в некое подобие китайской трубочки, в которую можно вставить палец, но вытащить его практически невозможно, все его тело было будто бы стиснуто монашескими веригами.
Он начал снова, откапывая двойную горсть тяжелой земли и отодвигая ее назад, как будто он плавал среди грязи. Моя мама, увидев это, замерла бы в такой же позе, как суслик, подумал он, усмехаясь несмотря на усталость. Во рту у него было такое ощущение, будто он съел пирог из грязи.
Выкопано еще шесть дюймов. Еще один фут. Был ли свет ближе? А может, дальше? Он протискивал себя вперед, думая о том, как мама бывало бранила его за невымытые уши. Еще один фут, и еще один. Позади него Свон вползала и уносила снова и снова выкопанную грязь, как маятник часов. Свет теперь становился ближе; он был уверен в этом. Но теперь это не было так уж прекрасно. Теперь он был нездоровый, совсем не похож на солнечный свет. Болезненный свет, подумал Джош. А может быть, и смертельный. Но он продолжал свою работу, одна двойная горсть за другой, продвигаясь медленно вперед, наружу.
Неожиданно грязь шлепнулась на его шею. Он лег спокойно, ожидая обвала, но тоннель выдержал. Ради Бога, остановись теперь! – подумал он, но потянулся за следующей горстью земли.
– Мы почти выбрались! – закричал он, но земля поглотила его голос. Он не знал, слышала его Свон или нет. – Осталось только несколько футов.
Но нора стала узкой, меньше кулака Джоша, и ему пришлось остановиться и отдохнуть снова. Джош лежал, уставившись на свет, отверстие в трех футах от него. Теперь он мог ощущать запах, доносящийся снаружи, горький аромат горелой земли, выжженной кукурузы и щелочи. Принуждая самого себя, он двинулся вперед. Земля была очень крепкой около поверхности, в ней было много камней и металлических осколков. Огонь сжег и превратил грязь во что–то похожее на асфальт. Джош копал и копал вперед, его плечи трепетали, а взгляд был направлен на безобразный свет. Вот свет уже достаточно близко, чтобы высунуть в дырку руку, и когда он собрался попытаться сделать это, он сказал: – Я почти там, Свон! Я почти наверху! – Он отбросил назад землю, и его рука достигла наружного отверстия. Но окружающая его поверхность была подобна асфальту, посыпанному галькой, и он не мог просунуть свои пальцы. Он сжал ладонь в кулак, покрытый белыми и серыми крапинками, ударил. Сильнее. Еще сильнее. Давай, давай, думал он. Толкай, черт побери!
Прозвучал сухой треск. Сначала Джош подумал, что это захрустела его рука, но он не почувствовал боли и продолжал бить ей по грунту, будто бы пытаясь пробить небо.
Земля снова захрустела. Края дыры начали крошиться и расширяться. Его кулак вышел наружу, и он попытался представить себе, на что это могло быть похоже, если кто–нибудь наблюдал бы снаружи: торчащий из земли, полосатый как зебра кулак, словно странный цветок, проросший из мертвой земли. Кулак раскрылся, и пальцы растопырились как лепестки под слабым красным светом.
Джош просунул свою руку почти по локоть. Холодный ветер обдувал его пальцы. Это движение ветра подбодрило и развеселило его, и пробудило, словно после долгой дремоты. – Мы снаружи! – закричал он, почти всхлипывая от радости. – Свон! Мы вышли!
Она была за ним, жалась к нему в туннеле. – Ты что–нибудь видишь?
– Я попробую высунуть голову наружу,– сказал он. Он протолкнулся вперед, его плечи последовали за руками, ломая дыру и расширяя ее. Теперь его руки почти полностью были снаружи, макушка головы была готова пробиваться наверх. Пробиваясь наверх, он думал о том, как наблюдал за рождением своих сыновей, когда их головы старались выйти в мир. Он чувствовал головокружение и боялся мира снаружи, как, возможно, и все младенцы. Свон за ним тоже толкала его, поддерживая его попытки вырваться наверх.
Со звуком ломающейся обоженной глины земля раскололась. С большим усилием, Джош просунул голову в отверстие, подставив ее ураганному ветру.
– Ты уже там? – спросил Свон. – Что ты видишь?
Джош зажмурил глаза, поднял руки, чтобы защититься от летящего песка.
Он видел безлюдный, серо–коричневый ландшафт, без каких–либо ориентиров, не считая искромсанных остатков “Понтиака” и “Камаро” Дарлин. Над головой было низкое небо, придавленное толстыми серыми облаками. От одного мертвого горизонта до другого медленно плыли, казалось бы катили, облака, и то там, то здесь мелькали алые блеклые вспышки. Джош оглянулся. Примерно в пяти метрах позади него, уходя влево, был большой холм из грязи, перемешанной со стеблями кукурузы, кусками дерева и металлическими обломками бензонасосов и машин. Он понял, что это и была та могила, в которой они были похоронены и в то же время он знал, что если бы огромная масса грязи не закрыла их, они бы уже умерли. По всем сторонам от этого холма земля была начисто выскоблена.
Ветер хлестал ему в лицо. Он выполз из норы и сел на ноги, разглядывая опустошение вокруг, в то время как Свон появилась из отверстия. Холод пронизывал ее до костей, и ее глаза, окруженные кровавыми пятнами, недоверчиво оглядывали все вокруг, что стало теперь пустыней. – О,– прошептала она, но ветер отнес ее голос. – Все исчезло…
Джош не слышал ее. Ему никак не удавалось сориентироваться. Он знал, что ближайший город – или то, что осталось от него – был Салина. Но где был запад, где восток? Где было солнце? Летающий песок и пыль закрывали все, что было далее двадцати ярдов. Где было шоссе? – Здесь ничего не осталось,– сказал Джош, в основном себе. – Здесь не осталось ни черта!
Свон увидела неподалеку знакомую вещь. Она встала и пошла, сопротивляясь ветру, к маленькой фигурке. Почти вся голубая шерсть сгорела, но пластиковые глаза с маленькими черными вращающимися зрачками были не повреждены. Свон наклонилась и подняла его. Со спины куклы свисал шнурок; она дернула за него и услышала, как Пирожковый Обжора попросил еще пирожок тихим искаженным голосом.
Джош поднялся на ноги. Да, подумал он, мы теперь на поверхности. Но что мы теперь будем делать? Куда пойдем? Он уныло покачал головой. Возможно, что некуда идти. Возможно, везде все так же, как и здесь. Как насчет их проживания в подвале? Он посмотрел угрюмо на нору, из которой они вылезли, и на секунду подумал, а не забраться ли в нее обратно, как гигантский суслик, и провести остатки своих дней, вылизывая банки и справляя нужду в противоположном углу.
Осторожно, предупредил он себя. Нора вела обратно в подвал, обратно в могилу, и была неожиданно слишком притягательной. Слишком, слишком притягательной. Он заставил себя сделать несколько шагов прочь от отверстия, и попытался размышлять более последовательно.
Его взгляд наткнулся на ребенка. Она тоже вся была в грязи норы, разодранная одежда развевалась по ветру. Она глядела вдаль, глаза сузились против ветра, она стояла и держала в руках, убаюкивая, немую куклу. Джош долго смотрел на нее.
Я смог бы сделать это , сказал он себе. Я смог бы заставить себя сделать это , потому что это было бы правильно. Возможно, было бы правильно. Так ли это? Если весь мир похож на этот пейзаж, то ради чего жить, не так ли? Джош развел руки, сложил их снова. Я мог бы сделать это быстро, подумал он. Она бы ничего не почувствовала. А потом я мог бы покопаться в этой свалке, найти хороший металлический осколок и острым краем покончить с собой тоже.
Так сделать было бы правильно. Да?
Сохраните дитя, вспомнил он, и глубокий, ужасный стыд охватил его. Как же, сохранишь тут! – подумал он. Боже мой, ведь все исчезло! Все провалилось к черту!
Свон повернула голову, и их взгляды встретились. Она что–то сказала, но он не смог разобрать ее слова. Она подошла к нему поближе, дрожа и сгибаясь против ветра, и закричала: – Что мы будем делать?
– Я не знаю! – закричал он в ответ.
– Ведь не везде же так же, да? – спросила она. – Где–то должны быть другие люди!
– Может быть так, а может и нет. Черт. Как холодно! – Он дрожал, он ведь одевался для жаркого июльского дня, и теперь на нем были изодранные брюки.
– Мы не можем стоять так здесь! – сказала Свон. – Нам надо куда–нибудь идти!
– Хорошо. Выбирай, куда мы пойдем, детка. Мне все равно куда идти.
Свон глядела на него еще несколько секунд, и Джош снова почувствовал стыд. Она повернулась кругом, как бы пробуя выбрать направление. Неожиданно ее глаза наполнились слезами, они мучили ее так, что она почти кричала; но она прикусила нижнюю губу, прикусила почти до крови. Одно мгновение она хотела, чтобы мама была здесь, помогла ей и сказала, что делать. Ей нужна была мама, чтобы направить ее на какой–либо путь, больше чем когда–либо. Это было несправедливо, что ее мама погибла. Это было не так, как должно быть, это было неправильно!
Но это я рассуждаю как маленькая девочка, решила она. Мама ушла домой, в тихое место далеко отсюда, и Свон придется самой принимать решения. Начиная прямо с этого момента.
Свон подняла руку и указала в ту сторону, куда дул ветер. – Туда,– решила она.
– Для этого есть какая–то причина?
– Да,– она обернулась, и посмотрела на него, как будто он был глупейшим клоуном на свете. – Потому что ветер будет дуть нам в спины, он будет толкать нас, и идти будет не так тяжело.
– О! – сказал мягко Джош. Там, куда она показала ничего не было видно, только кружащаяся пыль и полное опустошение. Он не видел причин заставлять свои ноги шевелиться.
Свон почувствовала, что он готов сесть, и если он сядет, то не будет никакой возможности заставить этого гиганта подняться. – Нам тяжело пришлось, когда мы выбирались из–под земли, да? – крикнула она ему против ветра. Он кивнул. – Мы доказали, что можем что–то сделать, если мы действительно хотим этого, да? Ты и я? Мы как бы команда? Мы тяжело поработали, и мы не должны останавливаться теперь.
Он угрюмо кивнул.
– Мы должны хотя бы попытаться! – крикнула Свон.
Джош снова посмотрел на нору. В конце концов там, внизу, было тепло. По крайней мере, у них была пища, и что же плохого в том, чтобы остаться…
Краем глаза он заметил движение.
Маленькая девочка с Пирожковым Обжорой в руках начала идти в направлении, которое она выбрала, ветер подталкивал ее сзади.
– Эй! – крикнул Джош. Свон не остановилась и не замедлила шага. – Эй! Она продолжала идти.
Джош сделал вслед за ней первый шаг. Ветер подгибал его колени. Дерзкая девчонка! Пятнадцать ярдов наказания! – подумал он, и что–то толкнуло его в спину, потащило его вперед. Он сделал второй шаг, потом третий и четвертый. И вот он уже идет за ней, но ветер был таким сильным, что казалось, будто его спина лежала на чем–то. Он догнал девочку, пошел рядом с ней, и снова Джош почувствовал угрызения совести от своей слабости, потому что она даже не удостоила его взглядом. Она шла с поднятым подбородком; Джош подумал, что она выглядит как маленькая королева какого–то государства, которое у нее украли, трагическая и решительная фигура.
Там ничего нет, думала Свон. Глубокая, ужасная печаль охватила ее, и если бы ветер не подталкивал вперед, она стала бы ползти на коленях. Все исчезло. Все исчезло.
Две слезинки скатились из ее глаз по корке грязи и заблестели на лице. Совсем все исчезнуть не могло, сказала она себе. Должны быть где–то города и люди! Может быть, через милю впереди. Может быть, через две. Или прямо перед ними, скрытое завесой пыли.
Она продолжала идти шаг за шагом, и Джош Хатчинс шел рядом с ней.
За их спинами суслик выглянул из норы и оглянулся вокруг. Затем слегка присвистнул и скрылся снова в безопасной земле.

Глава 30. Кувшин с кровью

Две фигуры тяжело, устало тащились вдоль Межштатного номер 80, за их спинами остались покрытые снегом горы Поконо западной Пенсильвании. Падающий снег был грязно–серым, и из–под него выступали вершины, подобно наростам, выросшим на теле прокаженного. Новый серый снег падал с мрачного, хмурого, грязно–зеленого бессолнечного неба, и тихо шуршал среди тысячи голых черных кустов орешника, вязов и дубов. Вечнозеленые деревья стали коричневыми и потеряли свои иголки. От горизонта до горизонта, насколько могли видеть Сестра и Арти, не было ни травинки, ни зеленой лозы или листика.
Ветер хлестал их, кидал им в лицо пепельный снег. Они оба были укутаны в лоскуты одежды, которой они смогли разжиться на двадцать первый день после того, как сбежали от чудовища, называвшегося Дойлом Хэлландом. Они нашли разрушенный магазин одежды на окраине Патерсона, Нью–Джерси, но почти все было уже растащено, за исключением некоторых товаров в задней части магазина, лежащих под вывеской с нарисованными сосульками и надписью “Зимние товары в июльской распродаже!”
Эти полки и прилавки были не тронуты грабителями, и они взяли себе тяжелые шерстяные пальто, пледы, шерстяные кепки и рукавицы, отороченные кроличьим мехом. Там было даже теплое нижнее белье и запас ботинок, которые Арти похвалил как высококачественные товары. Теперь, спустя более чем сотню миль, сапоги все еще держались, но ноги их были стерты до крови и завернуты в лохмотья и газеты вместо носок, которые они выбросили.
Они оба несли на спинах ранцы, наполненные другими найденными вещами: банки еды, открывалка, пара складывающихся ножей, несколько коробков спичек, фонарь и несколько батарей, и удачная находка – шесть упаковок пива “Олимпия”. Через плечо Сестры, как обычно, висела шерстяная темно–зеленая сумка из руин патерсонского магазина “Армия–флот”, где были теплое одеяло, несколько бутылок “Перье” и несколько кусков фасованного замороженного мяса, найденного в полупустом магазине. Наверху в сумке лежало стеклянное кольцо, положенное Сестрой так, чтобы она могла почувствовать, нащупать его через брезент в любой момент.
Красный шарф и зеленая шерстяная кепка защищала лицо и голову Сестры от ветра, и она натянула на себя шерстяное пальто поверх двух свитеров. Мешковатые коричневые вельветовые штаны и кожаные перчатки завершали ее гардероб, и она медленно тащилась через снег с весом, который заметно отягощал ее, но при этом по крайней мере ей было тепло. Арти тоже был обременен тяжелым пальто, голубым шарфом и двумя кепками, одна на другой. Только участок лицо возле глаз был открыт для сыплющегося снега и обжигающего ветра. Серый, противный снег слепил их. Нейтральная полоса шоссе была покрыта им на четыре дюйма, он покрывал также обнаженные леса и глубокие ущелья по обеим сторонам от дороги.
Идя на несколько ярдов впереди Арти, Сестра указала направо. Он увидел группу людей, лежащую в снегу; они поравнялись с замороженными трупами женщины, мужчины и двух детей. Все они были одеты по–летнему: рубашки с короткими рукавами и шорты. Мужчина и женщина умерли, держась за руки. У женщины на руке не было одного пальца; судя по всему, он был отрублен. Обручальное кольцо, подумала Сестра. Кто–то отрубил весь палец, чтобы снять его. Ботинки с ног мужчины были сняты, и ноги его были черными, обмороженными. Впавшие глаза блестели серым льдом. Сестра отвернулась.
С тех пор как они вышли на территорию Пенсильвании, минуя большой зеленый знак, гласящий: “Добро пожаловать в Пенсильванию, штат краеугольных камней”, около тридцати миль и семи дней назад, они нашли почти три сотни замерзших тел на нейтральной полосе М–80. Они укрывались некоторое время в городе Струдбург, который был почти уничтожен торнадо. Дома и строения лежали в руинах под грязным снегом, подобно раскиданным игрушкам, сломанным безумным великаном, и там тоже было множество трупов. Сестра и Арти нашли на главной городской улице грузовичок–пикап, бензобак которого был пуст, и спали в его кабине. Теперь это все было позади, а они снова были на нейтральной полосе шоссе, ведущего их на запад, в удобных, но полных кровью сапогах, минуя множество грязных, разрушенных машин и перевернутых прицепов, которые, должно быть, терпели аварии в поспешном бегстве на запад.
Продвижение вперед давалось им тяжело. Они делали самое большое пять миль в день, стремясь каждый раз добраться до очередного укрытия – остатков дома, сарая, разбитой машины – чего–нибудь, закрывающего от ветра. За двадцать один день путешествия они видели только трех живых человек: двое из них были буйно помешаны, а один поспешно бросился бежать, едва завидев их. Оба, Сестра и Арти, немного болели, кашляли кровью и страдали от головных болей. Сестра думала, что скоро умрет, и когда они спали, то прижимались друг к другу, и дыхание каждого из них было похоже на мычание, но наихудшее – болезненность, слабость и лихорадочные головокружения – прошло, и хотя они оба иногда кашляли и выплевывали комочки крови, их сила возвращалась и у них больше не болели головы.
Они миновали четыре трупа и вскоре добрались до разбившегося трейлера. В него врезался спаленный “Кадиллак”, который был почти всмятку. Возле них стояли еще пара обгорелых автомобилей. Чуть дальше лежала другая группа людей, замерзших до смерти, их тела были скручены одно вокруг другого в тщетных поисках тепла. Сестра прошла мимо них, не остановившись. Лики смерти не были для нее теперь страшными, но она не могла стоять и близко разглядывать трупы.
Через тридцать ярдов Сестра резко остановилась. Прямо на ее пути, сидя на выпавшем снегу, какое–то животное грызло один из двух трупов, лежащих возле ограждения. Оно посмотрело наверх и напряженно замерло. Это была большая собака, возможно даже волк, спустившийся с гор, чтобы накормиться. Зверь был размером приблизительно с немецкую овчарку, с длинной мордой и рыжевато–серой шерстью. Он жевал ногу одного из трупов, а теперь припал к земле над своей добычей и угрожающе уставился на Сестру.
Если этот зверь хочет свежего мяса, мы мертвы, подумала она. Она снова посмотрела на него, и они уставились друг на друга, как бы делая друг другу вызов. Затем животное коротко, ворчливо рыкнуло и вернулось к своей трапезе. Сестра и Арти сделали большой крюк, обходя этого зверя и глядя назад до тех пор, пока он не скрылся из виду.
Сестра дрожала, укутанная множеством одежды. Глаза зверя напомнили ей Дойла Хэлланда.
Ее боязнь Дойла Хэлланда становилась сильнее с наступлением темноты, и казалось, что нет никакой регулярности в наступлении ночи, не было ни сумерек, ни ощущения того, что заходит солнце. Темнота могла обрушиться на землю после двух–трех часов хмурости или же могла не приходить, казалось, 24 часа, но если уж она наступала, то была абсолютной. В темноте каждый шорох заставлял Сестру приподнимать голову и вслушиваться, сердце ее колотилось и холодный пот выступал на лице. У нее было нечто, чего хотело существо Дойл Хэлланд, нечто, чего он не понимал – и она, конечно, тоже,– но он поклялся последовать за ней и отыскать ее. И что он будет делать со стеклянным кольцом, когда заполучит его? Расколотит на кусочки? Возможно, что и так. Она продолжала оглядываться, пока шла, напуганная темной фигурой, следующей за ней, с уродливым лицом, с оскаленными в усмешке зубами, похожими на акульи.
– Я найду тебя,– обещал он. – Я найду тебя, сука!
Прошлым днем они нашли убежище в перевернутом разбитом амбаре и устроили небольшой костерчик из сена. Сестра вытащила из сумки кольцо. Она вспомнила о предсказывающем будущее стеклянном многограннике и мысленно спросила “Что будет с нами?”
Конечно, это был не маленький беленький многоугольник с надписанными ответами. Но цвета драгоценности и их пульсация, постоянный ритм был реальностью; она почувствовала, что ее уносит куда–то, втягивает мерцанием в кольцо, и казалось, что все ее внимание, все ее существо втягивается все глубже и глубже, как будто бы она была на пути в самое сердце огня…
И она снова гуляла во сне, пересекая бесплодные земли, где было множество грязи и Пирожковый Обжора, ждущий своего ребенка. Но на этот раз все было по–другому: сейчас, идя по направлению к куче грязи, с таким чувством, будто ее ноги почти не касаются земли, она неожиданно остановилась и прислушалась.
Ей показалось, что она слышит что–то еще, помимо шума ветра – приглушенный звук, похожий на человеческий голос. Она слушала, стараясь услышать его еще раз, но не могла.
Затем она увидела маленькую нору в голой земле почти возле своих ног. Увидев ее, она представила себе, как дыра начинает расширяться, земля ломаться и крошиться вокруг нее. А в следующий момент… Да, да, земля крошилась и отверстие становилось шире, будто кто–то рыл нору снизу. Она смотрела со страхом и интересом, как ломались куски земли, и подумала, что она здесь не одна.
Из дыры появилась человеческая рука. Она была покрыта белыми и серыми пятнами – большая рука, рука великана – и толстые пальцы потянулись наверх, будто какой–то мертвец откапывал себя из могилы.
Эта картина настолько изумила ее, что она отпрянула назад от расширяющейся дыры. Она боялась увидеть, что за чудовище появится, и она побежала назад по пустой равнине, охваченная лишь одним желанием: “Верните меня назад, пожалуйста, я хочу попасть туда, где я была…”
Она сидела перед маленьким костерчиком в разбитом амбаре. Арти лукаво смотрел на нее, опухшая кожа вокруг глаз делала его лицо похожим на маску одинокого странника.
Она рассказала ему, что увидела, и он спросил, чтобы это значило. Конечно, она не могла сказать, конечно, это, возможно, было что–то пришедшее из ее фантазий, может быть, реакция на все увиденные на шоссе трупы. Сестра положила кольцо обратно в сумку, но образ руки, простирающейся вверх из–под земли, врезался в ее мозг. Она не могла отогнать его.
Теперь, тащась по снегу, она трогала, нащупывала очертания кольца в сумке. Знание того, что оно было там, успокаивало ее, и сейчас это была вся магия, которая для нее требовалась.
Ее ноги вросли в землю.
Другой волк или дикая собака или что–то еще стояло перед ней на дороге, через пятнадцать шагов от нее. Оно было тощее, со свежими красными пятнами на шерсти. Его глаза уставились на нее, а губы медленно расползались, обнажая клыки.
О, черт! – это была первая ее реакция. Этот выглядел голоднее и более отчаянным, чем первый. И за ним в сером снегу маячили два или три, окружая ее справа и слева.
Она взглянула через плечо в сторону Арти. Еще два волка маячили за ним, почти спрятанные снегом, но достаточно близко, так, что Сестра могла видеть их очертания.
Ее вторая реакция была такой: Быть нам бифштексами.
Что–то неясных очертаний приблизилось слева и бросилось на Арти. Он закричал от боли и упал, и зверь, который мог быть тем самым рыжевато–серым животным, которого они видели у трупа, подумала Сестра, схватил часть ранца Арти своими зубами и с силой замотал головой из стороны в сторону, пытаясь оторвать его. Сестра бросилась, чтобы схватить Арти за руку, но зверь протащил Арти приблизительно десять шагов по снегу, прежде чем исчезнуть из поля видимости. Но он не убежал, продолжил кружить вокруг них в предвкушении добычи.
Она слышала угрожающее рычание и повернулась как раз в тот момент, когда животное с красными пятнами бросилось на нее. Оно ударило ее в плечо и повалило, челюсти зверя клацнули в нескольких дюймах от ее лица со звуком защелкивающегося капкана. Она ощутила гнилостный запах из его пасти; животное схватило правый рукав ее пальто и стало рвать его. Другой зверь заходил слева, а третий быстро устремился вперед и вцепился в ее правую ногу, пытаясь тащить в свою сторону. Она билась и кричала, одно тощее существо убежало, но другие тянули ее по снегу в разные стороны. Она схватила свою сумку двумя руками и ударила ей по левой ноге, колошматя зверя по черепу, пока он не взвизгнул и не оставил ее.
Позади нее двое сразу с двух сторон атаковали Арти. Один вцепился в запястье, и зубы его прошли до кожи через тяжелое пальто и свитер, другой вцепился в плечо и дергал его с бешенной силой.
– А ну, прочь! Прочь! – кричал он, в то время как они пытались тащить его в разных направлениях.
Сестра попыталась встать. Она поскользнулась на снегу и снова упала. Паника охватила ее, внутренности скрутило. Она видела, что Арти тащат животные, ухватившиеся за запястье, и она поняла, что звери пытались разделить их, очень похоже на то, как они возможно разделяли стадо оленей или крупного рогатого скота. Когда она собиралась подняться снова, одно из животных прыгнуло на нее и схватило ее за лодыжку, оттаскивая ее на несколько ярдов от Арти. Теперь он только оборонялся, окруженный фигурами животных, едва различимых в кружащейся серой пелене.
– Пошли вон, сволочи! – закричала она. Зверь дернул ее так сильно, что она решила, что нога ее сейчас выскочит из сустава. С воплем гнева Сестра с размаху ударила волка сумкой, он стукнулся мордой о землю и поджал хвост. Через две секунды другой бросился на нее, метя клыками в ее горло. Она выставила вперед руку, и челюсти его вцепились в нее со всей убийственной силой. Волк–собака попытался разодрать ее пальто. Она размахнулась и ударила его кулаком по ребрам, он заворчал, но не прекратил своих попыток, вырвав уже первый клочок свитера. Сестра знала, что эта сука не остановится до тех пор, пока не попробует свежего мяса. Она ударила еще раз и попыталась встать на ноги, но снова ее схватили за лодыжку и потянули в другом направлении. Вдруг ей представился мысленный куска мяса, который тянут в разные стороны две собаки, как этот кусок начинает растягиваться и рваться.
И точно, в этот момент она услышала “крак!” и подумала, что сломалась ее нога. Но зверь, тащивший ее за плечо, взвизгнул и отпрыгнул, бешено помчался прочь через снег. Второй раз прозвучало “крак!”, и тут же последовал третий. Волк–собака, вцепившаяся в ее лодыжку, задрожала и завыла, и Сестра увидела кровь, брызжущую из дырки в боку. Животное отпустило ее и начало крутиться по кругу, кусая свой хвост. Прозвучал четвертый выстрел – Сестра поняла, что зверь был подстрелен,– и она услышала агонизирующий вой оттуда, где лежал Арти Виско. Другие волки убежали, поскальзываясь и натыкаясь друг на друга в суматохе бегства. Через несколько секунд они исчезли из виду.
Раненое животное упало на бок и лежало за несколько шагов от Сестры, извиваясь в судорогах. Она села, потрясенная и ошарашенная, и увидела Арти, пытающегося подняться. Ноги не слушались его, и он снова и снова падал.
Некто в темно–зеленой маске, коричневой кожаной куртке и голубых джинсах проскользнул мимо Сестры. На шее у него висел шнурок с тремя пластмассовыми кувшинами, привязанными за горлышки так, чтобы они не скатывались вниз. На спине у него был темно–зеленый походный рюкзак, немного меньше, чем у Сестры и Арти.
Он встал над Сестрой.
– Вы в порядке? – его голос звучал как скребление железной щеткой по кастрюле.
– Думаю, да. – У нее синяк был на синяке, но ничего не было сломано.
Он опустил винтовку, которую нес за ствол, и затем развязал веревку, к которой были привязаны пластмассовые кувшины. Он опустил их возле убитого животного. Затем сбросил со спины свой рюкзак, расстегнул молнию и вытащил из него набор различных размеров жестяных посудин с закручивающимися крышками. Он выстроил их в ряд на снегу перед собой.
Арти пополз к ним, держась за запястье. Человек быстро взглянул на него и продолжил свою работу, снимая перчатки и отвязывая один из кувшинов.
– Покусали тебя? – спросил он Арти.
– Да. Схватили за руку. Впрочем, все в порядке. Откуда вы?
– Оттуда. – Он махнул головой в сторону леса, и начал отвинчивать крышки кувшинов быстро краснеющими пальцами.
Животное все еще сильно билось. Человек встал, взял со снега ружье и стал колотить животное прикладом по черепу. Через минуту все было закончено, зверь издал затихающий, стонущий вой, задрожал и замер.
– Я не ожидал, что еще кто–нибудь придет оттуда,– сказал мужчина. Он встал на колени около тела, взял нож с длинным кривым лезвием, достав его из сумки, висевшей на поясе, и разрезал серое брюхо. Потекла кровь. Он взял один из кувшинов и подставил его под струю; кровь весело стекала вниз и постепенно наполняла кувшин. Он закрыл его и отставил в сторону, взял другой, в это время Сестра и Арти наблюдали за ним с большим любопытством. – Я полагал, что уже все, должно быть, умерли,– продолжал он, не отрываясь от своего занятия. – Откуда вы оба?
– Э… Из Детройта,– выдавил из себя Арти.
– Мы пришли из Манхеттена,– сказала Сестра. – Мы шли в Детройт.
– Вы бежали от газа? От взрыва?
– Нет. Мы просто идем.
Он усмехнулся, взглянул на нее и вернулся к своей работе. Струя крови ослабевала.
– Дальняя у вас прогулочка,– сказал он. – Чертовски длинная, к тому же в никуда.
– Что вы имеете в виду?
– Я имею в виду, что Детройта больше нет. Он был сожжен, также как и Питсбург, и Индианаполис, и Чикаго, и Филадельфия. Я был бы удивлен, если какой–либо город остался бы. А теперь, я полагаю, радиация сделала то же самое со множеством маленьких городов. – Поток крови почти остановился. Он закупорил второй кувшин, который был наполнен на половину, затем расширил разрез на животе мертвого зверя. Он опустил по запястья свои голые руки в кровоточащую рану.
– Вы не знаете этого! – сказал Арти. – Вы не можете этого знать.
– Я знаю,– ответил мужчина, но не сказал больше ничего. – Леди,– сказал он,– откройте, пожалуйста, для меня вон ту посудину.
Она сделала так, как он просил, и он начал вытаскивать горсти окровавленных кишок. Он обрезал их и укладывал в посудины.
– Я пристрелил еще одного? – спросил он Арти.
– Что?
– Другой, в которого я попал. Я думаю, вы должны были запомнить того, кто жевал вашу руку.
– О, конечно. Да. – Арти наблюдал, как кишки укладывались в разноцветных посудины. – Нет. Я имею в виду… Я полагаю, вы ранили его, и он отпустил меня и убежал.
– Они, должно быть, живучие, сволочи,– сказал он и начал разрезать голову животного. – Откройте вон ту большую чашу, леди,– попросил он.
Он залез в разрезанную голову, и вскоре мозги оказались в большом кувшине.
– Теперь можете закрыть его крышкой,– сказал он.
Сестра сделала это, чуть не задохнувшись от медного запаха крови. Он вытер руки о шерсть зверя и стал связывать веревкой два кувшина. Одел перчатки, положил нож на место и убрал различные посудины в свой рюкзак, затем поднялся во весь рост.
– У вас есть оружие?
– Нет,– сказала Сестра.
– А как насчет еды?
– У нас… у нас есть немного консервированных овощей и фруктового сока. Немного холодной вырезки.
– Холодной вырезки,– повторил презрительно он. – Леди, вы не сможете уйти очень далеко на этом в такую погоду. Вы сказали, у вас есть немного овощей? Я надеюсь, это не брокколи? Ненавижу брокколи.
– Нет… У нас есть крупа, зеленые бобы и вареная картошка.
– Это звучит так волнующе. Моя хижина приблизительно в двух милях отсюда на север по прямой. Если вы хотите пойти со мной, милости прошу. Если нет, пожелаю вам хорошего путешествия до Детройта.
– Какой здесь ближайший город? – спросила Сестра.
– Сент–Джонс, я думаю. Ближайший населенный городок – Хэзлтон, примерно в десяти милях отсюда, южнее Сент–Джонса. Там, быть может, остались еще какие–то люди, но после наплыва туда беженцев с востока я буду удивлен, если вы заметите каких–то людей около М–80. Сент–Джонс отсюда около четырех–пяти миль на запад. – Мужчина посмотрел на Арти, у которого кровь капала на снег. – Друг, ты будешь привлекать всех поедателей падали со все округи, и поверь мне, некоторых из этих сволочей могут чувствовать кровь на большом, очень большом расстоянии.
– Мы должны пойти с ним,– сказал Арти Сестре. – Я могу потерять очень много крови и умереть!
– В этом я сомневаюсь,– возразил человек. – Не от такой царапины, как эта. Она очень скоро затянется, но на одежде у вас останется запах крови. Я говорю, что они придут с гор с ножами и вилками между зубов. Но поступайте, как хотите. А я пошел. – Он надел свой рюкзак, завязал веревку вокруг плеча и поднял винтовку. – Будьте осторожны! – сказал он, и начал скользить через заснеженное шоссе по направлению к лесу.
Сестре потребовалось не более двух секунд, чтобы изменить свое решение.
– Подождите минутку! – Он остановился. – Хорошо. Мы пойдем с вами, мистер. – Но он уже снова повернулся и пошел вперед к краю леса.
У них не было другого выбора, кроме как поспешить за ним. Арти посмотрел через плечо, боясь еще прячущихся преследователей. Его ребра болели там, где звери терзали его, и ноги были будто бы из мягкой резины. Он и Сестра вошли в лес, следуя за маячившей фигурой человека в зеленой маске и оставляя позади шоссе, полное смерти.

Глава 31. Слишком сильно постучаться в дверь

Очертания маленьких одноэтажных зданий и красных кирпичных домов начали проявляться через глубокую алую пелену. Город, понял Джош. Слава Богу!
Ветер по–прежнему сильно толкал его в спину, но после, казалось, восьми часов ходьбы вчера и по меньшей мере пяти сегодня он был готов упасть на землю. Он нес обессиленного ребенка в руках, и шел так последние два часа, двигаясь на негнущихся ногах, ступни его были влажными от сочившихся волдырей, и кровь просачивалась сквозь ботинки. Он думал, что выглядит, должно быть, как зомби или как чудовище Франкенштейн, несущий в руках ослабевшую героиню.
Они провели последнюю ночь в защищавшем их от ветра перевернутом грузовичке–пикапе; формованные тюки сена были разбросаны вокруг, и Джош стащил их в одно место и соорудил временное убежище, которое немного согревало их. Они по–прежнему находились посреди неизвестного, окруженные пустыней и мертвыми полями, и они оба порадовались появление первого света, потому что знали, что им придется снова идти вперед.
Темнеющий впереди город – всего лишь разметенные ветром опустошенные дома посреди широких пространств, покрытых пылью – манил его вперед. Он не видел ни машин, ни намека на свет или жизнь. Вот была заправочная станция с всего одним бензонасосом и гаражом, крыша которого обрушилась. Знак, раскачивающийся на петлях взад и вперед, рекламировал скобяные изделия и продукты Такера, но стеклянная витрина магазина была разбита вдребезги и место выглядело столь же пустынным, как шкаф мамы Хабард. Маленькое кафе тоже было разрушено, за исключением вывески “Хорошая еда!”. Джош, проходя мимо разрушенных зданий, наблюдал признаки агонии на каждом шагу. Он видел дюжины книг в бумажных переплетах, лежащих в пыли вокруг него, их страницы сумасшедше трепал ветер своими неутомимыми руками, слева были остатки маленького шкафчика с рисованным знаком “Общественная библиотека Салливана”.
Салливан, подумал Джош. Где раньше был Салливан, теперь была смерть.
Что–то зашевелилось, он заметил это краем глаза. Он глянул в ту сторону, и что–то маленькое – американский заяц? – подумал он – скрылось из виду в развалинах кафе.
Джош закаменел от холода и знал, что Свон, должно быть, тоже закоченела. Она держала в руках Пирожкового Обжору как саму жизнь и время от времени погружалась в мучительный сон. Он добрался до одного из домов, но, увидев возле крыльца скрюченное тело в виде вопросительного знака, прошел дальше. Он направился к следующему дому, дальше через дорогу.
Почтовый ящик, стоявший на покореженном основании, был выкрашен в белое и на нем было изображение глаза с верхним и нижним веком, нарисованное черным. Имена гласили: Дэви и Леона Скелтон. Джош прошел через наносы грязи и поднялся по ступенькам ко входной двери.
– Свон? – сказал он. – Проснись теперь. – Она забормотала, и он опустил ее вниз; потом потрогал дверь и обнаружил, что она заперта изнутри. Он поднял ногу и ударил в середину, сорвав дверь с петель; они поднялись по крыльцу и подошли ко внутренней двери.
Как только Джош опустил руку на ручку двери, она раскрылась, и на него оказалось направлено дуло пистолета.
– Ты выбил мою дверь? – сказал из темноты женский голос. Пистолет не шевелился.
– Гм… Я извиняюсь, мадам. Я не думал, что кто–нибудь есть внутри.
– Почему же ты не думал, раз дверь была закрыта? Это частная собственность.
– Извините,– повторил Джош. Он видел палец женщины, лежавший на спусковом крючке. – У меня нет денег,– сказал он. – Я бы заплатил вам за дверь, если бы они были.
– Деньги? – Она откашлялась и начала возмущенно орать на него. – Деньги больше не стоят ничего! Черт, входная дверь стоит сейчас мешок золота, приятель! Я бы снесла тебе башку, если бы не мне пришлось потом наводить порядок!
– Если вы не возражаете, мы просто пойдем своей дорогой.
Женщина молчала. Джош мог видеть лишь очертания ее головы, но не лицо; ее голова повернулась по направлению к Свон.
– Маленькая девочка,– сказала она тихо. – О, господи… маленькая девочка…
– Леона! – слабый голос позвал изнутри дома. – Лео… – И оборвался удушливым, ужасным приступом кашля.
– Все в порядке, Дэви! – крикнула она. – Я сейчас же иду! – Она обратилась к Джошу, все еще держа пистолет у его лица. – Откуда вы вдвоем? Куда идете?
– Мы пришли… вон оттуда. – Он показал в сторону одного конца города. – Я полагаю, мы собираемся идти вон туда,– и он махнул в другую сторону.
– Простой у вас, однако, план путешествия.
– Да, пожалуй,– согласился он, беспокойно глядя на черный глаз пистолета.
Она замолчала, посмотрела вниз на девочку снова и затем тяжело вздохнула.
– Хорошо,– сказала она наконец,– так как вы прошли половину пути, сломав дверь, вы можете проделать и остальную часть пути. – Она повела дулом и раскрыла широко дверь.
Джош взял Свон за руку и они вошли в дом.
– Закройте дверь,– сказала женщина. – Благодаря вам мы скоро будем по уши в пыли.
Джош сделал то, что она просила. Маленький огонь горел в камине, и очертания женщины стали красными, когда она шла через комнату. Она зажгла керосиновую лампу на полке камина, затем вторую и третью лампы, расположенные в комнате так, чтобы давать больше света. Пистолет был разряжен и положен на место.
Она закончила с лампами и повернулась, чтобы получше разглядеть Джоша и Свон.
Леона Скелтон была низкой и широкой, носила толстый розовый свитер, прикрытый сверху рабочим халатом, и меховые розовые шлепанцы на ногах. Квадратное лицо казалось вырезанным из яблока и высушенным затем солнцем: на нем не было ни одного гладкого места, оно все было покрыто трещинками и морщинами. Большие выразительные голубые глаза были окружены паутинкой морщин, и глубокие линии на широком лбу выглядели будто выровненные полосы глины. Джош прикинул, что ей лет 65–70, хотя завитые, убранные назад волосы оставались ослепительно рыжими. Теперь, когда ее взгляд бродил между Джошем и Свон, ее губы тихо двигались, и Джош увидел, что некоторые из передних зубов серебряные.
– Дева Мария,– сказала она спокойно. – Вы горели, да? О, Господи… Извините, я не хотела разглядывать так пристально, но… – Она посмотрела на Свон, и ее лицо, казалось, изменилось от боли. Слабый проблеск слез появился у нее в глазах. – О, Господи,– прошептала Леона. – О, Боже мой, вы двое были… так много испытали.
– Мы живы,– сказал Джош. – Это главное.
– Да,– согласилась она, кивая, и опустила глаза. – Извините меня за грубость. Я была воспитана значительно.
– Леона,– раздался дребезжащий голос мужчины, и он снова задыхался в приступе кашля.
– Я лучше погляжу за мужем,– сказала она, покидая комнату через дверку. Пока ее не было, Джош оглядывал комнату. Она была полна стоящей беспорядочно мебелью, потертый зеленый коврик лежал напротив камина. Он побоялся подойти к зеркалу, висевшему на стене, и пошел к стеклянному буфету неподалеку. На полках в буфете лежали дюжины хрустальных шариков различных размеров, самые маленькие размером приблизительно с гальку, а наибольшие размером с два кулака Джоша. Большинство из них были размером с бейсбольный мячик и выглядели совершенно прозрачными, хотя некоторые были бледно–голубыми, зелеными или желтыми. Добавлением к коллекции были различного вида перья и какие–то кочерыжки от кукурузных початков с разноцветными вкраплениями.
– Где мы? – спросила Свон, по–прежнему крепко прижимая Пирожкового Обжору. Под глазами у нее от усталости были темно–лиловые круги, и жажда жгла ей горло.
– Маленький город под названием Салливан. Здесь тоже сохранилось не многое. Мне кажется, что здесь все погибло, за исключением этих людей. – Он подошел к каминной полке и стал изучать несколько фотографий в рамках, вставленных там. На одной из них Леона Скелтон сидела на крыльце рядом со смеющимся, толстым мужчиной средних лет, который мог больше похвастаться животом, чем волосами, но глаза были молодыми и немного озорными за очками в тонкой оправе. Он обнимал Леону одной рукой, а другая, казалось, двигалась по ее коленке. Она смеялась, обнажая сверкающие серебряные зубы, и была, казалось, лет на пятнадцать моложе, чем сейчас.
На другой фотографии Леона качала в руках как ребенка белого кота, лапы которого раскачивались в воздухе. На третьей фотографии человека с большим брюхом был вместе с молодым парнем, они оба держали удочки и демонстрировали очень большую рыбу.
– Это моя семья,– сказала Леона, входя в комнату. – Моего мужа зовут Дэви, нашего сына Джо, а кошку Клеопатра. Она звалась Клеопатрой, я имею в виду. Я похоронила ее около двух недель назад. Закопала ее далеко, так, чтобы никто не мог до нее добраться. У вас–то есть имена, или вы инкубаторские?
– Я – Джош Хатчинс. Это Сью Ванда, но я зову ее Свон.
– Свон,– повторила Леона. – Прелестное имя. Рада познакомиться с вами обоими.
– Спасибо,– сказала Свон, не забывшая, оказывается, о хороших манерах.
– О, Господи! – Леона повернулась, взяла с кофейного столика несколько сельскохозяйственных журналов и журналов “Прекрасный Дом” и убрала их, затем достала из угла щетку и начала сметать пыль к камину. – Дом страшная развалюха,– извинилась она за то, что занялась наведением порядка. – Раньше легко было содержать его в чистоте, но те времена уже улетели. У меня довольно долго не было гостей! – Она закончила сметать пыль и встала, заглядевшись в окно на красную пелену и беспорядочные руины Салливана. – Раньше здесь был прекрасный городок,– произнесла она бесцветно. – Возле нас жили около трехсот человек. Прекрасные люди. Бен Маккормик, бывало, говорил, что он достаточно толст, чтобы из него получилось три человека. Дру и Сиззи Стиммонс жили в том доме, вон там,– показала она. – О, Сиззи любила шляпки! У нее их было около тридцати, она каждое воскресенье надевала новую шляпку, и каждый день ходила в разных, и так тридцать дней, затем начиналось снова. Кайл Досс был владельцем кафе. Женева Дьюберри управляла общественной библиотекой, и о, Господи, могла говорить только о книгах! – Ее голос становился все тише и тише, совсем умолкая. – Женева все говорила, что как–нибудь сядет и сама напишет роман. И я всегда верила, что она напишет. – Она показала рукой в другом направлении. – Норм Баркли ниже, в том конце дороги. Вы отсюда не увидите его дом. Я едва не женилась на Нормане, когда была молода. Но Дэви украл меня, с помощью розы и поцелуя в одну воскресную ночь. Да, сэр. – Она кивнула, и, казалось, вспомнила где она была, согнулась и поставила щетку обратно в угол, словно бы отказывая своему танцевальному партнеру. – Да,– сказала он,– это был наш город.
– Куда они ушли? – спросил Джош.
– На небеса,– ответила она. – Или в ад. Кто куда, я так полагаю. О, некоторые из них просто собрались и уехали. – Она пожала плечами. – Куда – не могу сказать. Но большинство остались здесь, в своих домах и на своей земле. Затем болезнь начала косить людей… пришла Смерть. Это похоже на большой кулак, стучащий по двери – бум, бум, бум, бум, примерно так. И вы знаете, что не можете не впустить этого, но вы пытаетесь. – Она облизнула свои губы, ее глаза блестели. – Конечно, стоит какая–то безумная погода для августа, да? На улице достаточно холодно, чтобы превратиться в ледышку.
– Вы… знаете, что случилось, да?
Она кивнула.
– О, да,– сказала она. – Ли Проктер держал радио у себя в скобяном магазинчике, а я зашла туда купить гвозди и веревку, чтобы повесить картину. Не знаю, какая станция была включена, но вдруг неожиданно раздался ужасный треск, и голос человека начал говорить очень быстро об опасности и бомбах и все такое прочее. Затем последовал обжигающий шум, будто растапливали сало в горячей кастрюле, и радио замолкло. Никто не мог вымолвить ни слова, даже прошептать что–нибудь. Вбежала Вильма Джеймс, кричала всем, чтобы посмотрели на небо. Мы вышли и посмотрели, и увидели аэропланы или бомбы или что–то в этом роде, которые летели над нашими головами, и некоторые из них сталкивались друг с другом. И Гранжи Такер сказал: “Это началось! Начался Армагеддон!” А затем он залег в канаву возле магазина и стал наблюдать за тем, что летело наверху.
– Потом налетел ветер, и пыль, и холод,– сказала она, по–прежнему вглядываясь в окно. – Солнце стало кроваво–красным. Прошли ураганы, и один из них разрушил ферму Маккормика, не оставив камня на камне. Не осталось и следа от Бена, Джины или детей. Конечно, все в городе стали приходить ко мне, желая узнать, что случится в будущем и все остальное. – Она пожала плечами. – Я не могла признаться им, что я видела черепа там, где раньше были их лица. Как можно сказать своим друзьям что–либо подобное? Да, мистер Ланом – почтальон округа Рассел – не появлялся, и телефонные линии умерли, и не было электричества. Мы знали, что что–то произошло. Килл Досс и Эдди Мичам вызвались добровольцами проехать двадцать миль до Матисона и выяснить, что произошло. Они уже никогда не вернутся. Я видела черепа на месте их лиц, но что я могла сказать? Вы знаете, иногда нет смысла говорить кому–нибудь, что его время вышло.
Джош не успевал следить за бессвязной речью старой женщины.
– Что вы имеете в виду, когда говорите, что вместо лиц были черепа?
– Ох, извините. Я забыла, что не все из Салливана знают обо мне. – Леона Скелтон отвернулась от окна со слабой улыбкой на иссушенном лице. Она взяла одну из ламп, пошла через комнату к книжному шкафу и вытащила папку в кожаной обложке; подала Джошу и открыла ее. – Начнем отсюда,– сказала она. – Это я. – Она показала на пожелтевшую фотографию и статью, аккуратно вырезанную из журнала.
Заголовок гласил: “Ясновидящая из Канзаса предсказала смерть Кеннеди раньше Диксона на шесть месяцев”. А ниже маленький подзаголовок гласил, что Леона Скелтон видит для Америки богатство и новые перспективы! На фотографии была изображена молодая Леона Скелтон, окруженная котами и хрустальными шарами.
– Это из журнала “Фэйт”, в 1964 году. Смотрите, я написала письмо Президенту Кеннеди, предупреждая его, чтобы он остался в Далласе, потому что когда он выступал с речью по телевидению и я увидела череп на месте его лица, и затем я использовала карты и спиритическую планшетку и обнаружила, что Кеннеди имеет сильного врага в Далласе, штат Техас. Я даже обнаружила часть имени, оно оказалось Освальд. Во всяком случае, я написала письмо и даже сделала с него копию. – Она перевернула страницу, показывая потрепанное, почти неразборчивое письмо, датированное 19 апреля 1963 года. – Два человека из ФБР пришли к дому и захотели со мной серьезно поговорить. Я была довольно спокойна, но им понравилось увидеть испуг на лице Дэви. О, они были грубыми неотесанными парнями, но при этом могли проделать в тебе дырку! Я видела, что они полагали, будто я сумасшедшая, и они сказали мне не писать больше писем, а затем ушли.
Она перевернула страницу. Заголовок следующей статьи гласил: “Отмеченная ангелом при рождении – уверяет нас Джин Диксон, штат Канзас”.
– Это из “Нэйшенл Тэффлер”, примерно 1965 год. Я тогда всего лишь сказала той журналистке, что моя мама всегда говорила мне, будто ей привиделся ангел в белых одеждах, целующий меня в лоб, когда я была ребенком. Мне это вспомнилось после того, как я нашла маленького мальчика, которого потеряли его родители в Канзас–Сити. Он тогда сошел с ума и убежал далеко от дома, и прятался в старом заброшенном доме в двух кварталах отсюда. – Она перевернула еще несколько страниц, горделиво указывая на различные статьи из журналов “Стар”, “Энквайер” и “Фэйт”. Последняя статья, в маленькой канзасской газете, была датирована 1987 годом. – Потом я уже не была такой, как раньше,– сказала она. – Сердечные проблемы, артрит. Они как бы заволокли меня. Но все равно, это была я.
Джош недоверчиво что–то проворчал. Он никогда не верил в экстрасенсов, но после того, что он увидел за последнее время, все было возможно.
– Я заметил ваши хрустальные шары, вон там.
– Это моя любимая коллекция! Со всего мира!
– Они действительно замечательные,– добавила Свон.
– Спасибо, маленькая леди. – Она улыбнулась Свон и повернулась к Джошу.Знаете, я не понимаю того, что случилось. Может быть, я становлюсь слишком старой, чтобы понять что–либо. Но у меня было плохое предчувствие об этом Президенте–космонавте. Я полагаю, он был очень слишком добр и позволял слишком многим поварам подкидывать приправы в котел. Ни Дэви, ни я, никто из нас не голосовал за него, нет, сэр!
Из задней комнаты снова послышался кашель. Леона склонила голову, внимательно слушая, но кашель стих, и Леона снова явно расслабилась.
– Я не могу дать вам многого, в смысле еды,– объяснила она. – Могу предложить несколько лепешек из старого кукурузного зерна, жестких, как горячие угли, и горшок овощного супа. Я все еще готовлю на огне, но, бывало, ела и очень холодную пищу. Хорошо, что на заднем дворе я еще накачиваю чистую воду. Так что чем богаты, тем и рады.
– Спасибо,– сказал Джош. – Думаю, немного супа и кукурузных оладий было бы для нас чрезвычайно кстати, холодны они или нет. У вас можно как–нибудь очиститься от грязи?
– Вы имеете в виду, что хотите принять ванну? – Она с минуту подумала. Хорошо, полагаю, вы можете сделать это в примитивном виде: горячие ведра и заполненная теплой водой ванна. Маленькая леди, я считаю, что вы тоже должны счистить с себя грязь. Конечно, мой водосток может засориться грязью, и я не верю, что водопроводчик когда–нибудь еще придет к нам. Что вы оба делали…? Возились в земле?
– Примерно,– сказала Свон. Она подумала, что ванна – теплая вода или холодная – это было бы замечательно. Она знала, что пахнет как свинья, но при этом боялась увидеть, на что стала похожа ее кожа под всей этой грязью. Она знала, что это будет не очень здорово.
– Я сейчас принесу вам пару ведер и вы сможете накачать себе воды. Кто хочет пойти первым?
Джош пожал плечами и показал на Свон.
– Хорошо. Я помогу вам накачать воду, но мне придется часто возвращаться к Дэви, на случай, если у него начнется приступ. Вы будете приносить ведра сюда и подогревать их на камине. У меня хорошая ванна, которой никто не пользовался с тех пор, как начался весь этот бардак.
Свон кивнула и сказала спасибо, и Леона Скелтон пошла вперевалочку, чтобы принести из кухни ведра. В задней комнате Дэви Скелтон несколько раз сильно закашлял, затем шум стих.
Джош очень хотел пойти туда и взглянуть на этого человека, но не пошел. Этот кашель звучал очень плохо, он напомнил ему кашель Дарлин перед тем, как она умерла. Он решил, что это, должно быть, радиационное отравление. “Болезнь начала косить людей”,– говорила Леона. Радиационное заражение, должно быть, унесло жизни почти всего города. Но Джошу пришло в голову, что некоторые люди, возможно, способны сопротивляться радиации лучше, чем другие; доза радиации, способная сразу убить одних, других умерщвляет медленно. Он устал и ослаб от ходьбы, но все равно чувствовал себя хорошо, Свон тоже была в довольно хорошей форме, если не считать ожогов, и Леона Скелтон казалась достаточно здоровой. Внизу, в подвале, Дарлин в первый день была активной, а на следующий день лежала тихо и тряслась от лихорадки. Некоторые люди могли идти, возможно, недели и месяцы, не чувствуя всех последствий воздействия на них.
Но сейчас мысль о теплой ванне и пище, которую едят из тарелки настоящей ложкой, была для него верхом блаженства.
– Ты как, в порядке? – спросил он Свон, уставившуюся в пространство.
– Мне лучше,– ответила она.
Но мысли ее возвращались к маме, лежащей мертвой под землей, и к Поу–Поу, или тому что–то, управлявшему Поу–Поу, и к тому, что он сказал. Что это значило? От чего великан должен был сохранить, защитить ее? И почему ее?
Она подумала о зеленых росточках, проросших из грязи, повторяя форму ее тела. Ничего похожего раньше с ней не случалось. Ей действительно не приходилось раньше делать ничего подобного, даже когда она перебирала грязь между пальцами. Конечно, она раньше ощущала что–то горячее, словно бы фонтан энергии, шедший к ней от земли и проходящий через ее тело… но это было по–другому.
Что–то изменилось, подумала она. Я всегда могла выращивать цветы. Ухаживать за ними на влажной земли, когда солнце светило, было просто. Но она заставила траву расти в темноте, без воды, даже не стремясь сделать это. Что–то изменилось.
И неожиданно она догадалась. Вот как! Я стала сильнее, чем была раньше.
Джош подошел к окну и стал смотреть на мертвый город, оставив Свон наедине со своими мыслями. Он обратил внимание на фигурку за окном – маленькое животное стояло на ветру. Оно повернуло голову и посмотрело на Джоша. Собака, понял он. Маленький терьер. Они уставились друг на друга на несколько секунд – а затем собака умчалась прочь.
Счастливо тебе, подумал он и отвернулся, потому что знал, что животное обречено на смерть, она вызывала у него болезненное предчувствие смерти. Дэви кашлянул дважды и позвал Леону. Она принесла из кухни два ведра для купания Свон и заспешила к своему мужу.

Глава 32. Граждане мира

Сестра и Арти нашли маленький филиал небес.
Они вошли в небольшую бревенчатую хижину, спрятанную в лесу, среди голых вечнозеленых деревьев, на берегу замерзшего озера, и попали в чудесную теплоту, созданную керосиновым обогревателем. Слезы почти прыснули из глаз Сестры, она споткнулась о порог, и Арти вздохнул с облегчением.
– Вот мы и пришли,– сказал человек в маске.
В хижине были уже четверо других людей: женщина и мужчина, оба одетые в оборванную летнюю одежду, выглядели молодыми, может быть около двадцати пяти – но точнее было трудно сказать, потому что оба были сильно обожжены, покрытыми коркой ожогов странных геометрических форм на лице и руках и под рваными местами одежды.
Темные волосы молодого человека свисали почти до плеч, но на макушке у него была лысина, покрытая коричневыми отметинами. Женщина, должно быть, была хорошенькой с большими голубыми глазами и прекрасной фигурой манекенщицы, но ее вьющиеся темно–рыжие волосы были почти спалены и коричневые следы ожогов лежали наискосок через ее лицо. Она была одета в обрезанные джинсы и сандалии, и ее голые ноги были тоже покрыты пятнами ожогов, ступни были обмотаны тряпьем, и она свернулась рядом с обогревателем.
Двумя другими были: худой человек постарше, может быть средних лет, с голубыми бесформенными следами ожогов на лице, и подросток лет шестнадцати, одетый в джинсы и рубашку с надписью спереди: “Пиратский флаг жив”. Две маленькие серьги торчали из левой мочки уха, волосы были рыжими и стояли гребешком, но серые отметины ожогов спускались на лицо с большой челки, словно бы кто–то держал горящую свечку над его лбом и позволил воску капать вниз. Его глубоко сидящие зеленые глаза смотрели на Сестру и Арти с намеком на удивление.
– Познакомьтесь с другими моими гостями,– сказал человек в маске, кладя рюкзак на фарфоровый столик, покрытый пятнами крови, рядом с умывальником, после того, как он закрыл дверь и запер ее. – Кевин и Мона Рамзи, он показал на молодую пару. – Стив Бьюканан,– показал на подростка. – И человек, о котором я могу сказать только, что это старичок из Юнион–Сити. Ваших имен я так и не знаю.
– Арти Виско.
– Вы можете звать меня Сестра,– сказала она. – Как вас зовут?
Он снял свою маску и повесил ее на крючок вешалки.
– Пол Торсон,– сказал он. – Гражданин мира.
Он снял кувшины, наполненные неприятным содержимым.
Сестра была поражена. Лицо Пола Торсона не было в ожогах, в первый раз за долгое время она видела нормальное человеческое лицо.
У него были длинные седые волосы, густая борода свисала завитками от углов рта. Кожа его была бело–желтоватой от солнца, но она выветрилась и покрылась морщинами, на лбу пролегла большая складка, и этот человек выглядел грубоватым. Сестра подумала, что он похож на дикого горного человека, спустившегося с гор за спичками. Его холодные серые глаза под черными бровями были окружены темными кругами усталости. Он сбросил свою парку, из–за которой казался здоровеннее, чем был, а затем он начал вываливать содержимое кувшинов в котел.
– Сестра,– сказал он. – Дайте что–нибудь из тех овощей, что у вас есть с собой. Мы собираемся сегодня есть тушеное мясо.
– Тушеное мясо? – спросила Сестра, нахмурившись. – Хм… Что за черт?
– Вы будете полными дураками, если откажетесь есть, потому что мы все едим это. Давай, доставай консервы.
– Вы собираетесь есть… чего?.. Это?
Арти отпрянул от кровавой мешанины. Его ребра болели, и он зажал больное место под пальто.
– Это не так плохо, мужик,– сказал подросток с рыжими волосами с чистым бруклинским акцентом.
– Черт, один из них пытался съесть меня. Теперь мы собираемся есть их, да?
– Точно,– согласился Пол, продолжая работать с ножом.
Сестра сняла свой рюкзак, открыла сумку и достала несколько банок овощей, Пол открыл их и вывалил в большой железный котел.
Сестру била дрожь, но этот человек хорошо знал, что он делает. Хижина состояла из двух больших комнат. В этой передней комнате был маленький камин из неотесанных камней, в котором весело горел огонь, выделяя много тепла и света. Несколько свечей плавились на блюдцах и керосиновая лампа висела в комнате, в которой были два развернутых спальника, раскладушка и ложе из газет в углу. Железная плита с внушительными поленьями стояла в другом углу комнаты, и когда Пол сказал: “Стив, не мог бы ты разжечь плиту”,– мальчик поднялся с пола, взял совок от камина и положил горящие угли в плиту. Сестра почувствовала новый прилив радости. Они собираются готовить горячую пищу.
– Уже пора,– сказал старый человек, глядя на Пола. – Уже пора, правда?
Пол взглянул на ручные часы.
– Нет, нет еще.
Он продолжал чистить кишки и мозги, и Сестра заметила, что пальцы его были длинными и гибкими. У него руки пианиста, она подумала, совершенно не предназначенные для того, что он делает сейчас.
– Это ваше жилье? – спросила Сестра.
Он кивнул.
– Живу здесь… э, около четырех лет. Летом я – смотритель здешнего заповедника. – Он махнул рукой в направлении озера за лачугой. – А зимой я удобно живу здесь.
Он взглянул на нее и язвительно улыбнулся.
– Зима в этом году пришла раньше.
– Что вы делали на шоссе?
– Волки проходили здесь, затем спустились вниз. Я пошел за ними, чтобы подстрелить их. Точно так же я находил и других бедных душ, бредших по М–80. Я нашел их довольно много. Их могилы позади дома. Я покажу их вам, если вы захотите.
Она замотала головой.
– Понимаете, волки всегда живут в горах. У них никогда раньше не было причины спускаться. Они поедали кроликов, оленей и других животных, которых находили. Но теперь маленькие звери погибли в своих норах, и волки учуяли новую добычу. Вот почему они спустились вниз стаями, к супермаркету возле М–80 за свежайшим мясом. Люди раньше разделывали его здесь, перед тем, как начал падать снег – если можно так назвать этот радиоактивный чертов осадок.
Он заворчал с отвращением.
– Во всяком случае, пищевые цепочки были разорваны. Не осталось ни одного маленького животного для больших зверей. Только люди. И волки стали воистину отчаянными – действительно отважными.
Он бросил большой кусок внутренностей в горшок, затем откупорил один из кувшинов с кровью и вылил туда же. Запах крови распространился по комнате.
– Подбрось больше дерева, Стив. Нам нужно прокипятить это.
– Хорошо.
– Я знаю, уже пора,– захныкал старикашка. – Должно быть, уже пора!
– Нет, нет еще,– сказал ему Кевин Рамзи. – Нет, давайте хотя бы сначала поедим.
Пол добавил крови из другого кувшина и начал помешивать это деревянной ложкой.
– Люди, вы могли бы снять свои пальто и остаться на обед, если, конечно же, вы не собираетесь спуститься вниз к дороге и поискать какой–нибудь ресторан.
Сестра и Арти переглянулись, их обоих тошнило от запаха этого тушения. Сестра первой сняла свои перчатки, пальто и шерстяную кепку, и затем Арти неохотно сделал тоже самое.
– Хорошо. – Пол поднял горшок и поставил его на горелку плиты. – Не жалей дрова, дай огню разойтись посильнее.
Пока Стив Бьюканан работал у плиты, Пол повернулся к шкафу и достал бутылку с остатками красного вина.
– Вот последний солдат,– сказал он им. – Все получат хорошую встряску.
– Подождите.
Сестра расстегнула молнию рюкзака снова и вытащила шесть жестянок пива “Олимпия”.
– Это может хорошо подойти к тушению.
Ее глаза отразили множество свечей.
– Господи! – сказал Пол. – Леди, вы покупаете мою душу.
Он нежно коснулся жестянки, словно бы боялся, что все может испариться, и чтобы оно не исчезло, взял ее. Он тщательно взболтал его и обнаружил, что оно не замерзло. Затем вскрыл крышку и опорожнил баночку в свой рот, поглощая пиво большими глотками, с глазами, закрытыми от удовольствия.
Сестра предложила пиво всем, но Арти предпочел достать бутылку “Перье”, которая была у него в рюкзаке. Она была не так хороша, как пиво, но все равно вкус был прекрасный.
Приготовление мяса наполнило хижину ароматом бойни. Снаружи раздался далекий вой.
– Они учуяли это,– сказал Пол, взглянув в окно. – Через несколько минут эти сволочи будут бегать вокруг этого места.
Завывания продолжались и усиливались, все больше волчьих голосов добавлялось к диссонансным нотам и вибрации.
– Должно быть, уже пора,– настаивал старичок после того, как закончил свое пиво.
– Нет еще, нет еще,– сказала Мона Рамзи нежным, приятным голосом.
Стив мешал содержимое горшка.
– Кипит. Я думаю, эта штука готова.
– Прекрасно.
У Арти в животе заурчало.
Пол зачерпнул из котла и разлил по коричневым глиняным мискам. Блюдо было гуще, чем, по представлениям Сестры, должно было быть, и запах был тяжелым, но достаточно неплохим по сравнению с другими вещами, которые она подбирала из мусорных ящиков в Манхеттене. Жидкость была темно–красной, и если не рассматривать ее с близи, то можно было бы подумать, что это миска с хорошей говяжьей тушенкой.
Волки снаружи выли в унисон, еще ближе к хижине, чем раньше, будто бы они знали, что их родню собираются сейчас съесть люди.

Предыдущая страница 9 Следующая страница


Песня Сван 10

– Приступим,– сказал Пол Торсон и сделал первый глоток.
Сестра подняла чашку ко рту. Суп был горьким и с песком, но мясо было не таким уж и плохим. Неожиданно у нее потекла слюна, и она стала жадно глотать пищу как животное. Арти после двух глотков стал бледным.
– Эй,– сказал ему Пол. – Если ты хочешь поблевать, то делай это снаружи. Одно пятнышко на моем чистом полу – и ты будешь спать с волками.
Арти закрыл глаза и продолжал есть. Другие налегли на свои порции, вычищая все пальцами и держась так, будто они сироты из “Оливера Твиста”.
Волки выли и шумели снаружи хижины. Что–то со стуком налетело на стену, и Сестра так сильно вздрогнула, что пролила еду на свой свитер.
– Они просто любопытствуют,– сказал Стив ей. – Не пугайтесь, леди. Относитесь к этому спокойнее.
Сестра взяла вторую чашку. Арти посмотрел на нее с ужасом и отполз прочь, его рука прикрывала кровоточащую рану в ребрах. Пол заметил это, но ничего не сказал.
Как только котелок был опустошен, старичок раздраженно сказал.
– Пора! Надо начинать прямо сейчас!
Пол отложил свою пустую чашку и проверил свои наручные часы снова.
– Еще не прошел целый день.
– Пожалуйста.
Глаза старичка были похожи на глаза потерянного щенка.
– Пожалуйста… хорошо?
– Ты знаешь правила. Раз в день. Не больше, не меньше.
– Пожалуйста. Только один раз… Разве не можем мы сделать это раньше?
– О, черт,– сказал Стив. – Давайте пойдем и начнем сейчас!
Мона Рамзи энергично закачала головой.
– Нет, еще не время! Еще не прошел целый день! Вы знаете правила!
Волки все еще выли и рычали, их морды словно бы были прямо у самой двери, готовые ворваться. Двое или больше заскрежетали зубами, готовясь к борьбе.
Сестра совершенно не понимала о чем говорят все в комнате, но они говорили о чем–то жизненно важном, подумала она. Старичок почти что плакал.
– Только один раз… Всего лишь один,– умолял он.
– Не делайте этого! – сказала Мона Полу, сверкнув вызывающими глазами. У нас есть правила.
– О, к черту правила!
Стив Бьюканан поставил свою миску обратно на стол.
– Я и говорю, давайте один раз сделаем это, и успокоимся!
– Что здесь происходит? – спросила ошарашенная Сестра.
Все прекратили спорить и посмотрели на нее. Пол Торсон взглянул на свои часы, тяжело вздохнув.
– Хорошо,– сказал он. – Один раз, только один раз, мы сделаем это раньше.
Он поднял руку, чтобы остановить возражение женщины.
– Мы сделаем это только на один час двадцать минут раньше. Это не так много.
– Нет! – почти зарычала Мона.
Ее муж успокаивающе положил руки ей на плечи.
– Это может разрушить все!
– Тогда давайте голосовать,– предложил Пол. – У нас еще демократия, да? Кто за то, чтобы сделать это раньше, прошу голосовать.
Тотчас же старичок крикнул:
– Да!
Стив Бьюканан поднял большой палец в воздухе. Рамзи молчали. Пол подождал, слушая завывания волков и Сестра поняла, о чем он думает. Потом он тихо сказал:
– Да. Большинство “за”.
– Как насчет их? – Мона показала на Сестру и Арти. – Они не будут голосовать?
– Черт, нет! – сказал Стив. – Они новенькие. Они не могут еще голосовать.
– Большинство “за”,– повторил Пол строго, уставившись на Мону. – Одним часом и двадцатью минутами раньше – большой разницы нет.
– Есть,– ответила она, и голос ее дрогнул.
Она начала рыдать, в это время муж держал ее за плечи и пытался успокоить.
– Это все разрушит! Я знаю, да!
– Вы оба пойдете со мной,– сказал Пол Сестре и Арти и показал в сторону второй комнаты.
В комнате стояла крепкая и широкая кровать с покрывалом, было несколько полок с папками и книгами в бумажных обложках, стол и стул. На столе стояла потрепанная старая пишущая машинка “Ройал” с заправленным в нее листом тонкой бумаги. Скомканные листы бумаги были разбросаны по всей комнате, вокруг переполненного мусорного ведра. Пепельница была полна спичками и табачным пеплом, высыпанным в нее из черной курительной трубки. Пара свечей стояли в подставках на маленьком столе у кровати, а из окна открывался вид на зараженное озеро.
Но за окном они обнаружили еще кое–что. Там, припаркованный за хижиной, стоял старый пикап “Форд” с чешуйками защитного цвета по бокам. Маленькие красные точки ржавчины начинали проедать металл.
– У вас есть грузовик? – сказала Сестра возбужденно. – Боже мой! Мы можем выбраться отсюда!
Пол взглянул на грузовик и пожал плечами.
– Забудьте об этом, леди.
– Что? Что вы понимаете под “забыть это”? У вас есть грузовик! Мы можем добраться до цивилизации!
Он взял свою трубку и запустил палец в нее, ковыряя угольный осадок.
– Да? И где же она сейчас есть?
– Где–то там! Вдоль М–80!
– А как далеко, по вашему мнению? Две мили? Пять? Десять? А может, пятьдесят?
Он отложил трубку в сторону и посмотрел на нее, затем задернул зеленую занавеску, закрывающую комнату от всего остального.
– Забудьте это,– повторил он. – В этом грузовике наберется от силы чайная ложка горючего, тормоза отказывают, и не сомневаюсь, даже сломаются.
– Но…
Она взглянула снова на машину, потом на Арти, и наконец на Пола Торсона.
– У вас есть грузовик,– сказала она, и услышала свое хныканье.
– А у волков есть зубы,– ответил он. – Очень даже острые. Вы хотите, чтобы эти люди узнали, что это такое? Вы хотите погрузить их в грузовик и отправиться в удивительное путешествие через Пенсильванию с чайной ложкой горючего в баке? Конечно же. Если сломаемся – нет проблем, вызовем буксир. Затем найдем бензоколонку, а по дороге будем использовать наши кредитные карточки.
Он замолчал на время, и затем покачал головой.
– Пожалуйста, не мучайте себя. Забудьте об этом.
Сестра слышала как завывали снаружи волки, голоса их летели через леса и замерзшее озеро, и она опасалась, что все это действительно правда.
– Я позвал вас сюда не затем, чтобы разговаривать о плохом грузовике.
Он наклонился и вытащил из–под кровати старый деревянный сундук.
– Вы, кажется, не перестали еще играть в игрушки,– сказал он. – Я не знаю, через что вы прошли, но те люди, в той комнате, висели на волоске.
Сундук был заперт большим навесным замком. Он выудил ключ из кармана джинсов и открыл замок.
Мы играем здесь в небольшую игру. Возможно, это не очень хорошая игра, но я считаю, что она удерживает их от того, чтобы уйти отсюда. Это что–то вроде прогулки к почтовому ящику каждый день, если вы ожидаете любовное письмо или чек.
Он открыл крышку сундука.
Внутри, проложенные газетами и тряпьем, стояли три бутылки виски “Джонни Уокер” “Рэд Лэйбл”, револьвер калибра 9 мм, коробка или две патронов, несколько выглядевших заплесневелыми рукописей, обтянутые резиночками, и другие предметы, завернутые в пластик. Он начал что–то разворачивать.
– Это чертовски смешно. В самом деле,– сказал он. – Я ничего не выиграл, убежав от людей. Я не мог переносить потомство. Никогда не мог. Я чертовски уверен, что не было никакого Доброго Самаритянина. И вдруг внезапно шоссе покрывается машинами и трупами, и люди бегут как черти… Мы заслужили все, что получили!
Он развернул последний слой и открыл радио с замысловатыми циферблатами и кнопками. Вытащил его из сундука, открыл ящик стола и достал восемь батареек.
– Коротковолновый,– сказал он, укладывая батарейки в приемник. – Раньше я бывало любил слушать концерты из Швейцарии в середине ночи.
Он закрыл сундук и повесил на него висячий замок.
– Я не понимаю,– сказала Сестра.
– Вы поймете. Только не принимайте слишком близко к сердцу то, что будет сейчас происходить, там в соседней комнате. Все это только игра, хотя они довольно раздражительны сегодня. Я просто хотел подготовить вас.
Он показал следовать за ним, и они вернулись в переднюю комнату.
– Сегодня моя очередь! – выкрикнул старичок, усевшись на колени, его глаза сверкали.
– Ты делал это вчера,– сказал спокойно Пол. – Сегодня очередь Кевина.
Он передал приемник молодому человеку. Кевин колебался, затем взял его, будто спеленатого ребенка.
Все собрались вокруг него, за исключением Моны Рамзи, которая обиженно отползла прочь. Но даже она смотрела на своего мужа нетерпеливо. Кевин схватил кончик углубленной антенны и поднял ее вверх; она возвышалась приблизительно на два фута, и металл заблестел, как обещание.
– Хорошо,– сказал Пол. – Включайте его.
– Нет еще,– сказал молодой человек. – Пожалуйста. Только не сейчас.
– Ну же, мужик! – скомандовал голос Стива Бьюканана. – Делай это!
Кевин медленно повернул одну из ручек, и красная нить убежала на самую границу частотной полосы. Затем он положил палец на красную кнопку и замер, словно бы собираясь с силами, чтобы нажать на нее. Он помедлил, и неожиданно – затаив дыхание – нажал на кнопку “ВКЛ”. Сестра вздрогнула, и все остальные задышали или затаили дыхание или сопели.
Ни звука не раздалось из приемника.
– Увеличь звук, мужик.
– Он уже увеличен до предела,– сказал Кевин ему и медленно, деликатно начал двигать красную нить вдоль частотной полосы.
Четверть дюйма мертвого воздуха. Красная линия продолжала двигаться почти незаметно. Ладони Сестры вспотели. Медленно, медленно; еще одно деление, еще один дюйм.
Из приемника неожиданно прогремел сильный разряд помех, и Сестра и все в комнате подпрыгнули. Кевин посмотрел на Пола, который сказал:
– Атмосферные помехи.
Красная ниточка двигалась дальше через пометки маленьких цифр и десятичных точек, пытаясь найти человеческий голос.
Различные тона статических разрядов убывали и появлялись, причудливая какофония атмосферы.
Сестра слышала завывания волков снаружи, смешивающиеся со слабым шумом из приемника – одиноким звуком, почти душераздирающим в своем одиночестве. Тишина мертвого воздуха сменилась скрипучими ужасными звуками Сестра знала, что это она слышит души умерших в черных кратерах в тех местах, где были раньше города.
– Ты крутишь слишком быстро! – предостерегающе сказала Мона.
И он замедлил продвижение линии до темпа, при котором паук мог бы сплести паутину между его пальцами. Сердце Сестры колотилось от каждого бесконечного изменения в высоте и звуке статического потока из приемника.
Наконец Кевин дошел до конца полосы. Его глаза сверкали от слезинок.
– Попробуй средние волны,– сказал Пол.
– Да! Попробуй средние волны,– сказал Стив, сжимая плечо Кевина. – Может быть, есть что–нибудь на средних волнах!
Кевин повернул другую маленькую ручку, чтобы изменить настройку с коротких волн на средние, и снова начал вести ищущую красную ниточку назад мимо делений шкалы. И на этот раз, не считая резких хлопков и щелчков и слабого далекого жужжания, будто бы пчел за работой, все было совершенно мертво. Сестра не знала, сколько времени потребовалось Кевину, чтобы дойти до конца; это могло быть десять минут, или пятнадцать, или двадцать. Но он довел до самого последнего слабого шипения – и затем сел, держа приемник в руках, уставившись на него, а пульс бился в его виске.
– Ничего,– прошептал он, и нажал на красную кнопку.
Тишина.
Старичок закрыл лицо руками.
Сестра слышала, как Арти, стоящий за ней, беспомощно и безнадежно вздохнул.
– Даже нет Детройта,– сказал он безразлично. – Боже мой, нет даже Детройта.
– Вы двигали ручку слишком быстро! – сказал Стив Кевину Рамзи. – Черт, вы неслись через деления! Я думал я слышал что–то – это было похоже на голос! А вы тут же проскочили на целую милю!
– Нет! – закричала Мона. – Не было голосов! Мы сделали это слишком рано, и поэтому не обнаружили голосов! Если бы мы делали это в одно и то же время, как положено, мы бы услышали кого–нибудь! Я знаю это!
– Это была моя очередь.
Умоляющие глаза старичка повернулись к Сестре.
– Все хотят украсть мою очередь.
Мона начала рыдать.
– Мы сделали это не по правилам! Мы пропустили голос, потому что сделали это не по правилам!
– К чертовой матери,– выругался Стив. – Я слышал голос! Клянусь Богом, я слышал. Это была правда…
Он хотел взять радио. Пол отвел его руку от приемника, опустил антенну и пошел через занавеску в другую комнату.
Сестра не могла поверить тому, чему только что была свидетелем; в ней зашевелился гнев и жалость к этим бедным безнадежным душам. Она большими шагами целеустремленно направилась в соседнюю комнату, где Пол Торсон заворачивал приемник в защитный пластик.
Он взглянул на нее, и она подняла руку и дала ему пощечину со всей праведной яростью. Пощечина растянулась, проскользила по всему лицу и оставила красный след на щеке. Падая, он прижал, защищая, приемник к себе и принял его удар грудью. Лежа на боку, уставился, часто мигая, на нее.
– Я никогда не видела такой жестокости в моей жизни! – изрекла Сестра. Вы думаете это весело? Вы наслаждаетесь всем этим? Встань, сволочь! Я размажу тебя по стенке!
Она двинулась к нему, но он успокаивающим жестом выставил вперед руку, чтобы остановить ее, и она заколебалась.
– Подожди,– прохрипел он. – Стой. Ты ведь не пробовала еще сама делать это, да?
– Зато ты пробовал это сверх меры!
– Назад. Только подожди и понаблюдай. А потом уже выскажешься, если еще будешь хотеть.
Он поднялся, продолжая заворачивать приемник, и убрал его обратно в сундук, затем закрыл висячий замок и затолкнул сундук под кровать.
– После вас,– сказал он, указывая ей на выход в переднюю комнату.
Мона Рамзи забилась в угол, рыдая, муж пытался успокоить ее. Старичок свернулся у стены, уставившись куда–то в пространство, а Стив стучал и колотил по стене кулаками, выкрикивая непристойности. Арти очень спокойно стоял в центре комнаты, в то время как рыжий подросток буйствовал вокруг него.
– Мона? – сказал Пол.
Сестра стояла за ним. Молодая женщина подняла на него глаза. Старичок посмотрел на него, тоже сделал и Кевин, и Стив перестал колотить по стенам.
– Ты права, Мона,– продолжал Пол. – Мы не придерживались правила. Поэтому не услышали голоса. Так вот, я не утверждаю, что мы услышим их, если мы будем действовать по правилам завтра. Но завтра будет другой день, да? Как говорила Скарлет О'Хара. Завтра мы снова будем крутить ручки приемника и попробуем еще раз. И если мы ничего не услышим завтра, мы попробуем на следующий день. Вы же понимаете, нужно некоторое время, чтобы починить радиостанцию и восстановить электростанцию. Это займет некоторое время. Но завтра мы попробуем снова. Хорошо?
– Конечно,– сказал Стив. – Черт, пройдет какое–то время, прежде чем восстановят электростанцию! – Он усмехнулся, глядя на всех по очереди. – Я бьюсь об заклад, что они снова попробуют выйти в эфир! Господи, восстановить все на пустом месте – вот ведь работка, да?
– Я, бывало, слушал радио круглый день! – подал голос старичок. Он улыбался, словно полностью погрузился в мечты. – Я, бывало, слушал летом по радио Метц! Завтра мы услышим кого–нибудь, вот увидите.
Мона оперлась на плечо мужа.
– Мы не следовали правилам, да? Понимаете? Я говорила вам – это важно иметь правила.
Ее плач прекратился так же внезапно, как и начался.
– Бог поможет нам услышать кого–нибудь, если мы будем следовать правилам! Завтра! Да, я думаю, это случится завтра!
– Хорошо,– согласился Кевин, прижимая ее сильнее. – Завтра!
– Да,– Пол оглядел комнату вокруг, он улыбался, но в его подвижных глазах была видна боль. – Мне тоже кажется, что это будет завтра.
Его взгляд встретился со взглядом Сестры.
– Да?
Она заколебалась, но потом поняла. У этих людей не осталось ничего, ради чего стоило бы жить, кроме радио в сундуке. Без него, без веры на что–то впереди, без какого–то особенного события единожды в день, они возможно очень скоро убили бы себя. Если держать приемник включенным все время, то батарейки скоро сядут, и это будет означать конец надежды. Она поняла, что Пол Торсон знал, что они возможно никогда больше не услышат по приемнику человеческого голоса. Но, в некотором роде, он все же был Добрым Самаритянином. Он сохранял этих людей живыми не только тем, что кормил их.
– Да,– сказала она наконец. – Мне тоже так кажется.
– Хорошо.
Его улыбка расширилась, образуя множество морщинок вокруг глаз.
– Я надеюсь, вы оба играете в покер. У меня есть колода карт и много спичек. Вы не торопитесь, да?
Сестра посмотрела на Арти. Он стоял ссутулившись, с пустыми глазами, и она знала, что он думает о кратере на том месте, где был Детройт. Она понаблюдала за ним немного, и наконец он поднял глаза и ответил слабым, но уверенным голосом.
– Нет. Я не спешу. Теперь спешить некуда.
– Мы играем пятью картами. Если я выиграю, я буду читать вам мои стихи, и вы будете улыбаться и наслаждаться. Кто не захочет – будет вычищать отхожее место. На ваш выбор.
– Я выберу, если дело дойдет до этого,– ответила Сестра и решила, что ей очень понравился Пол Торсон.
– Вы говорите как настоящий игрок, леди!
Он ударил с ликованием в ладоши.
– Добро пожаловать в наш клуб.

Глава 33. Всего лишь бумага и краски

Свон избегала этого так долго, как могла. Но теперь, когда она вылезла из ванны с прекрасной теплой водой, отмыв темно–коричневый налет грязи вместе с кусочками кожи, и добралась до большого полотенца, которое Леона Скелтон принесла для нее, ей пришлось сделать это. Ей пришлось. Она посмотрела в зеркало.
Свет падал от одиночной лампы, отрегулированной на минимум, но это было достаточно. Свон уставилась в овальное стекло над ванной и думала, что, возможно, видит кого–то в гротескной, безволосой маске для Праздника Всех Святых. Одна рука, дрожа, поднялась к губам; страшное изображение сделало тоже самое.
Кусочки кожи свисали с лица, шелушась, словно древесная кора. Коричневая ссохшаяся полоса пролегла через лоб и переносицу; брови, раньше такие белые и густые, сгорели совсем. Губы растрескались, словно сухая земля, и глаза, казалось, провалились в темные дыры черепа. На правой щеке были две маленькие бородавки, и на губах было еще три таких же. Она видела такие же штуки, похожие на бородавки, на лбу Джоша, видела коричневые ожоги на его лице и пеструю, серо–белую кожу, но она привыкла видеть его таким. На ее лице появились слезы от шока и страха, она смотрела на свою короткую прическу, где раньше были прекрасные волосы, и мертвую белую кожу, свисающую с лица.
Она вздрогнула от вежливого стука в дверь ванной комнаты. – Свон? Ты в порядке, детка? – спросила Леона Скелтон.
– Да, мадам,– ответила она, но голос ее был неуверенным, и она знала, что женщина заметила это.
После паузы Леона сказала: – Хорошо, я принесу тебе еду, когда ты будешь готова.
Свон поблагодарила ее, сказала, что она выйдет через несколько минут, и Леона ушла. Чудовищная маска для Праздника Всех Святых поравнялась с ней в зеркале.
Она оставила свою грязную одежду Леоне, которая сказала, что попробует отмыть ее в котелке и высушить над огнем, и потому завернулась в свободный, мягкий мальчишеский халат и одела белые толстые носки, которые Леона приготовила для нее. Халат был частью оставшейся одежды сына Леоны. Джо, который теперь, женщина сказала гордо, жил в Канзас–Сити со своей семьей и был менеджером супермаркета. Вытаскивая чемодан с его бельем, Леона призналась Свон и Джошу, что сама она так никогда и не работала.
Тело Свон было чистым. Мыло, которым она воспользовалась, пахло лилиями, и она с грустью подумала о своем цветущем на солнце садике. Она выбралась из ванной комнаты и оставила для Джоша лампу зажженной. Дом был холодным, и она пошла прямо к камину, чтобы снова согреться. Джош спал на полу под красным одеялом, с головой, лежащей на подушке. Около его головы стоял передвижной столик с пустой чашкой и миской и парой крошек от кукурузных оладий. Одеяло сползло с его плеча, Свон наклонилась и подтянула его к подбородку.
– Он рассказал мне, как вы выбрались вдвоем,– сказала Леона тихо, чтобы не беспокоить Джоша, хотя он спал так крепко, что было сомнительно, что он проснется даже если сюда сквозь стену проедет грузовик. Она вошла в комнату из кухни, неся для Свон поднос с миской подогретого овощного супа, чашкой хорошей воды и тремя кукурузными лепешками. Свон взяла поднос и села напротив камина. Дом был спокоен. Дэви Скелтон спал, и, не считая порывов ветра время от времени, не было ни звука, только потрескивали угли и тикали часы с маятником, стоявшие на каминной полке и показывавшие без двадцати минут девять.
Леона опустилась на стул, покрытый яркой, в цветочек, тканью. Ее колени как бы сами подогнулись. Она поморщилась и потерла их узловатыми, постаревшими руками. – Старые кости напоминают о себе,– сказала она. Затем кивнула на спящего великана. – Он сказал, что ты чрезвычайно бравая маленькая девочка. Сказал, что если ты чего–либо захотела, решила, то никогда не бросишь этого. Это правда?
Свон не знала, что сказать. Она пожала плечами, пережевывая жесткую кукурузную лепешку.
– Ну, ладно, он мне сказал это. Хорошо иметь крепкую волю. Особенно в такое время, как сейчас. – Ее взгляд перешел мимо Свон к окошку. – Все изменилось теперь. Все, что было, погибло. Я знаю это. – Ее глаза сузились. – Я слышу темный голос в этом ветре,– сказала она. – Он говорит: “Все мое, все мое”. Я не думаю, что осталось много людей, как это ни жалко. Должно быть, сейчас весь мир такой же, как Салливан: все разрушено, все изменилось, превратилось во что–то совсем другое.
– Во что же? – спросила Свон.
– Кто знает? – пожала плечами Леона. – Мир вовсе не заканчивается. Это было первое, о чем я подумала. У мира есть крепкая воля. – Она подняла кривой палец. – Даже если все люди во всех больших городах и маленьких городишках умирают, и все деревья и урожай станут черными, и облака никогда не пропустят через себя солнце, мир будет существовать, пусть и измененным. О, Господь заставил мир сильно завертеться. Он наделил многих людей здравым смыслом и душой,– людей, таких же, как ты, может быть. И как твой друг вон там.
Свон решила, что расслышала лай собаки. Это был неуверенный звук, длился совсем недолго и был заглушен вскоре шумом ветра. Она встала, выглянула в окошко, затем в другое, но ничего не смогла увидеть. – Вы слышали лай собаки?
– А? Нет, но вполне возможно, что он был. Бродяжничает по всему городу, ища пищу. Иногда я оставляю несколько крошек и миску воды на крылечке. Она занялась подкладыванием деревяшек в камин, кладя их поглубже в угли.
Свон сделала еще глоток воды из чашки и решила, что ее зубы не выдержат битвы с жесткой кукурузной лепешкой. Она взяла лепешку и сказала. – Будет ли это хорошо, если я вынесу лепешку и воду на крыльцо?
– Конечно, пожалуйста. Думаю, что бродяга тоже хочет есть. Только смотри, чтобы тебя не унес ветер.
Свон взяла лепешку и чашку с водой и вынесла наружу. Ветер стал сильнее, чем был днем, неся волны пыли. Ее халат развевался вокруг. Свон опустила еду и воду на одну из нижних ступеней и огляделась вокруг, защищая свои глаза от пыли. Нигде не было ни признака собаки. Она пошла обратно к входной двери, постояла чуть–чуть и собралась войти в дом, как ей показалось, что она заметила какое–то движение справа. Она постояла еще немного, начиная дрожать.
Наконец маленькая серая фигурка подошла ближе. Маленький терьер остановился в десяти шагах от крыльца и понюхал землю лохматой мордой. Затем понюхал воздух вокруг, пытаясь обнаружить запах Свон. Ветер трепал его короткую, пыльную шерстку, а затем терьер посмотрел на Свон и задрожал.
Она почувствовала сильную жалость к этому существу. Никто не мог сказать, откуда она взялась; она была напугана и не подходила к еде, хотя Свон стояла на верхней ступеньке. Терьер резко повернулся и побежал в темноту. Свон поняла; собака не доверяла больше ни одному человеку. Она оставила пищу и воду и ушла обратно в дом.
Огонь весело трещал. Леона стояла перед ним, грея руки. Под одеялом Джош вздрагивал и сопел еще громче, потом снова успокоился. – Ты видела собаку? – спросила Леона.
– Да, мадам. Она не брала еду, пока я стояла там.
– Конечно, нет. Возможно, она гордая, как ты думаешь?
Она повернулась к Свон, фигура с рыжими очертаниями от огня, и Свон пришлось задать тот вопрос, который пришел ей на ум, пока она была в ванной: – Я не хочу сказать ничего плохого, но… вы ведьма?
Леона хрипло засмеялась. – Ха! Ты говоришь то, что думаешь, да, детка? Хорошо, это здорово! Это очень редко бывает в наши дни и в наш век!
Свон молчала, ожидая большего. Когда ничего не последовало, Свон сказала: – Я все же хочу узнать. Вы ведьма? Моя мама раньше говорила, что все, кто имеет второе зрение или может предсказывать будущее, приносят зло, потому что такие вещи идут от сатаны.
– Она говорила это? Ну, не знаю, могу ли я называть себя ведьмой или нет. Может быть, да. На самом деле у меня не слишком большая удача в предсказаниях, я считаю, что жизнь – это одна из тех занимательных составных картинок, которую надо собрать в единое целое, и при этом невозможно угадать, что же должно получиться, ты только складываешь кусочек к кусочку и пытаешься впихнуть неправильную часть туда, куда она не подходит, и это очень надоедает, и хочется только опустить руки и заплакать.Она пожала плечами. – Я не говорю, что картинка уже сложилась, но возможно у меня есть дар видения некоторых следующих кусочков. Не всегда, замечу. Я полагаю, что Сатана разбросал эти части, сжег, разрушил. Я не думаю, что Дьявол захотел бы увидеть картинку аккуратной, ясной и хорошенькой, да?
– Нет,– согласилась Свон. – Я так не думаю.
– Детка, я хочу показать тебе кое–что – если с тобой все в порядке.
Свон кивнула.
Леона взяла одну из ламп и показала Свон следовать за ней. Они прошли через переднюю, миновали закрытую дверь в комнату, где спал Дэви, и подошли к другой двери в конце коридора. Леона открыла ее и впустила Свон в маленькую комнатку, с множеством книжных полок и книг, с квадратным карточным столом и четырьмя стульями в центре комнаты. Доска для спиритических сеансов стояла на столе, а под столом была многоцветная пятиконечная звезда, нарисованная на деревянном полу.
– Что это? – спросила Свон, указывая на звезду, когда свет раскрыл ее.
– Это называется пентаграмма. Магический знак, он вызывает хороших, полезных духов.
– Духов? Вы имеете в виду призраков?
– Нет, только хорошие чувства, эмоции и прочее. Я точно не знаю, я сделала это по образцу из журнала “Фэйт”, и там же были некоторые сведения о его происхождении. – Она поставила лампу на стол. – Как бы то ни было, это моя комната для видений. Я привожу… раньше приводила сюда моих посетителей читать в хрустальных шарах и проводить спиритические сеансы для них. Это у меня что–то типа офиса, кабинет.
– Вы говорите, что зарабатывали на этом?
– Конечно! Почему бы и нет? Это было самым простым способом зарабатывать на жизнь. Кроме того, все хотели узнать что–либо о своем любимом предмете – о них самих. – Она засмеялась, и ее зубы засверкали в свете лампы.
– Смотри! – Она прошла мимо одной из полок и взяла изогнутый кусочек дерева, похожий на ветку дерева, примерно трех футов длиной с двумя маленькими веточками, отходящими от него в разные стороны на конце. – Это Плакса,– сказала Леона. – Мой настоящий делатель денег.
Для Свон это было словно старинная волшебная палочка. – Это вещь? Как?
– Когда–нибудь слышала об ивовом пруте для поиска воды? Это самая лучшая такая палочка, какую только можно пожелать, детка! Старая Плакса будет клониться вниз и покрываться каплями даже над лужей воды, спрятанной под сотней футов твердой скалы. Я нашла ее на гаражной распродаже в 1968 году, и Плакса обнаружила уже пятьдесят колодцев по всему нашему округу. Она нашла и мой собственный колодец, позади дома. Приносящий самую чистейшую воду, какую когда–либо мог испробовать ваш язык. О, я очень люблю ее!
Она поцеловала прутик и положила его на место. Затем ее сверкающий проказливый взгляд возвратился к Свон.
– Как насчет того, чтобы узнать свое будущее?
– Я не знаю,– сказала она беспокойно.
– Но ты хотела бы? Хотя бы только немножко? Я имею в виду ради забавы… не больше?
Свон пожала плечами, еще не убежденная.
– Ты заинтересовала меня, детка,– сказала ей Леона. – После того, что Джош рассказал мне о тебе, о том, через что вы прошли вдвоем…
Свон было интересно, рассказал ли Джош ей о приказе Поу–Поу, и о траве, росшей на месте, где она спала. Конечно нет, подумала она. Они не знали Леону Скелтон достаточно хорошо, чтобы раскрывать свои секреты! О, думала Свон, на самом ли деле эта женщина – ведьма, хорошая или плохая, может быть, она как–то узнала или даже просто догадалась, что что–то странное было в рассказе Джоша. – А как вы будете делать это? – спросила Свон. – С помощью одного из тех хрустальных шаров? Или этой доски на столе?
– Нет, не думаю. Те вещи имеют свое предназначение, но… Я буду делать с помощью этого. – И она взяла резную деревянную коробочку с одной из полок и пошла к столу, где свет был ярче. Она отложила в сторону доску для спиритических сеансов, поставила коробку и открыла ее; внутри, обложенная лиловым бархатом, лежала колода карт, которую Леона Скелтон извлекла оттуда. Она повернула стол и одной рукой раскинула карты перед Свон, так, чтобы она могла видеть их – и Свон затаила дыхание.
На картах были странные и чудесные картинки – мечи, стрелы, кубки и звезды, похожие на нарисованную на полу; предметы соответствовали количеству, написанному на каждой карте напротив загадочных изображений, которые Свон не могла понять – три стрелы, пронзающие сердце, или восемь стрел, летящие по небу. Но на некоторых картах были нарисованы люди: старик в сером одеянии, голова его была наклонена, в одной руке он держал жезл, а в другой шестиконечную светящуюся звезду; две голые фигуры, женщины и мужчины, переплетенные друг с другом, образуя единое тело; рыцарь с красным пылающим оружием на коне, который, стоя на дыбах, извергал огонь, а копыта выбивали искры. И еще, и еще волшебные фигуры – но то, что делало их казавшимися живыми, были цвета, которыми были раскрашены эти карты: изумрудно–зеленый, красный с блесточками, сверкающий золотой и мерцающий серебряный, королевски голубой и полночный черный, перламутрово–белый и желтый, цвета полуденного солнца. Расцвеченные такими красками, фигуры казались движущимися и дышащими, образовывали какую–то совокупность действий, в которую они были включены. Свон никогда не видела таких фигур раньше, и глаза ее никак не могли приспособиться к ним.
– Это называется карты Таро,– сказала Леона. – Этот набор датируется 1920–тыми, каждая карта была нарисована вручную. Правда, хорошо вышло?
– Да,– выдохнула Свон. – О… да.
– Сядь сюда, детка,– Леона коснулась одного из стульев. – И давай посмотрим, что ты сможешь увидеть. Хорошо?
Свон колебалась, еще неуверенная, но она была очарована прекрасными, волшебными фигурами на этих необычных картах. Она взглянула на Леону Скелтон, на ее лицо, и заскользила на стул, сделанный как будто бы специально для нее.
Леона села за стол напротив нее и пододвинула лампу с ее правой стороны. – Мы будем использовать расклад, называющийся Кельтский Крест. Это удивительный способ разложить карты так, чтобы они рассказали историю. Возможно, это не будет понятной историей, но карты сложатся вместе одна над другой будто разрезанная картинка, о которой я говорила. Ты готова?
Свон кивнула, ее сердце начало колотиться. Ветер завывал и стонал снаружи, и Свон на мгновение подумала, что слышала в нем злобный голос.
Леона улыбалась и перебирала карты, ища какую–то особенную. Она нашла ее и показала ее Свон.
– Эта будет обозначать тебя, а другие карты будут вокруг тебя рассказывать историю.
Она взглянула вниз на карту, лежащую на столе напротив Свон; та была отделана золотым и красным и изображала молодую женщину в длинной золотой накидке с красной кожаной шапочкой, державшую палочку, обвитую лозой виноградной.
– Это Паж Посохов – ребенок с еще длинным жизненным путем. – Она пододвинула остальные карты к Свон. – Сможешь перетасовать их?
Свон не знала как тасовать карты и покачала отрицательно головой.
– Хорошо, тогда просто раскидай их на столе. Раскидывай их хорошо, по кругу, по кругу, и пока ты будешь делать это, думай серьезно о том, где ты была, и кто ты, и куда ты хотела бы пойти.
Свон сделала так, как ее попросили, стала раскидывать карты по кругу, прижимая их картинками к столу, только сверкали их золотые спинки. Леона сказала ей думать настолько серьезно, как только сможешь, но шум ветра пытался отвлечь ее, и наконец Леона сказала:
– Хорошо, детка. Теперь собери их вместе на столе, лицом вниз, в любом порядке, каком захочешь. Затем раздели их на три стопки и положи их слева.
Когда это было сделано, Леона подняла свои изящные руки в приглушенном оранжевом свете и собрала все стопки, чтобы освободить столик.
– Теперь мы начнем историю,– сказала она.
Она открыла первую карту сразу после Пажа Посохов. – Эта лежит над тобой,– сказала она. На карте было большое золотое колесо с фигурами мужчин и женщин, располагавшимися в нем как спицы, некоторые с веселым выражением на верху колеса, а другие, внизу колеса, с отчаянием на лице. Колесо Фортуны – если оно поворачивается, то происходят изменения и дальше разворачивается Судьба. Эта та атмосфера, в которой ты находишься, вещи вокруг тебя, о которых ты и сама пока не знаешь.
Следующая карта легла поперек Колеса Фортуны. – Эта лежит тебе поперек, сказала Леона. – Это сила, которая против тебя. – Ее глаза сузились. – О, Господи. – Карта, украшенная черными и серебряными цветами, изображала фигуру, завернутую почти целиком в черный плащ и капюшон за исключением белого, маскоподобного ухмыляющегося лица; его глаза были серебряными но был у него и третий глаз, алый, на его лбу. На верху карты было витиеватое, замысловато написанное слово.
– Дьявол,– сказала Леона. – Затеявший разрушения. Бесчеловечный. Тебе надо быть настороже и следить за собой, детка.
Прежде чем Свон смогла спросить о карте, которая заставила ее дрожать, Леона вытащила следующую. – Это твое предназначение, и, по правде говоря, ты заслужила его. Туз Кубков – мир, красота, стремление к пониманию.
– Эй, но это не я! – сказала Свон удивленная.
– Может быть, еще нет. Возможно, когда–нибудь будешь. – Следующая карта была положена сверху ненавистного Дьявола. – Это лежит ниже тебя и говорит о том, через что ты прошла, чтобы попасть туда, где ты сейчас. – Карта показывала ослепительно желтое солнце, но оно было перевернуто кверху ногами. – Солнце в таком положении говорит об одиночестве, неуверенности… потере кого–то. Возможно, о потере части тебя самой. Смерть невинных. – Леона быстро взглянула вверх и вернулась к картам. Следующая карта, пятая, вытащенная из наваленной кучи, разместилась слева от Дьявола. – Это – сразу за тобой, то, что ушло прочь. – Это был старик, несший звезду в фонаре, но он тоже был перевернут ногами вверх. – Отшельник. Перевернутый вверх ногами, что означает удаление, прятание, отрицание своей ответственности. Все это – то, что ушло. Ты выходишь в мир – лучший или худший.
Шестая карта легла справа от Дьявола.
– Это лежит пред тобой и говорит о том, что будет.
Леона изучала карту с интересом. На ней был молодой парень в малиновом одеянии, держащий поднятую вверх стрелу. – Паж Мечей,– объяснила Леона. Молодая девушка или парень, жаждущие власти. Живет для этого, нуждается в этом как в пище и воде. Дьявол смотрит в этом направлении. Возможно, между ними есть какая–то связь. Все равно, это кто–то, кто будет препятствовать тебе – кто–то действительно коварный и, возможно, к тому же опасный.
Когда она собралась перевернуть следующую карту, в комнату донесся голос: – Леона! Леона! – Дэви начал кашлять сильно, почти задыхаясь, и она моментально отложила карты в сторону и выскочила из комнаты.
Свон встала. Ей показалось, что карта с Дьяволом, человеком с алым глазом, уставилась на нее, и она почувствовала мурашки на своих руках. Колода, которую Леона положила в сторону, была всего в нескольких дюймах. Верхняя карта манила Свон взглянуть на нее украдкой.
Ее рука потянулась к ней. Остановилась.
Только взглянуть. Чуть–чуть, самую малость. Она изображала красивую женщину в фиолетовых одеждах, солнце светило над ней, и вокруг нее колосья пшеницы, ячменя и цветы. У ее ног лежали лев и ягненок. Но волосы были в огне, и ее глаза тоже горели, направленные и противостоящие какому–то далекому препятствию. Она держала серебряный щит с нарисованным в центре огнем, на ее голове была корона, светящаяся будто бы пойманными звездочками. Витиеватые буквицы над короной гласили: “Императрица”.
Свон разрешила себе смотреть на нее до тех пор, пока все детали не запечатлелись в ее уме. Она положила ее на место, но теперь следующая карта притягивала ее. Нет! – предупредила она себя. Ты уже далеко зашла! Она почти ощущала взгляд алого глаза Дьявола, подстрекающего ее поднять еще одну карту.
Она приподняла следующую карту. Перевернула ее. И похолодела.
Вооруженный скелет, сидящий верхом на лошадиных костях, в его руках была испачканная кровью коса. Он косил пшеничное поле, но колосья пшеницы были в форме человеческих тел, собранных вместе, голых и корчившихся в агонии, когда их скашивала коса. Небо было цвета крови, и в нем кружились черные вороны над полем человеческого горя. Это была самая ужасная картинка, которую когда либо видела Свон, ее ей не нужно было смотреть на подпись сверху карты, чтобы догадаться, что это было.
– Что ты тут делаешь?
Голос заставил ее подпрыгнуть чуть ли не на три фута. Она повернулась кругом и в дверном проеме увидела Джоша. Его лицо, покрытое серыми и белыми пигментными пятнами и коричневыми затвердевшими ожогами, было гротескным, и Свон поняла в этот момент, что ей нравится его лицо и она любит его. Он оглядел по кругу комнату, нахмурился.
– Что все это?
– Это… комната Леоны для видений. Она читала мою судьбу по картам.
Джош вошел и взглянул на карты, разложенные на столе. – Эти вот действительно милые,– сказал он. – За исключением этой. – Он указал на Дьявола. Это напоминает мне ночной кошмар, когда я съел бутерброд с салями и целую коробку шоколадных пончиков.
Все еще нервничая, Свон показала ему последнюю карту, которую она вытащила.
Он взял ее двумя пальцами и поднес ближе к свету. Он и раньше видел карты Таро во Французском квартале в Новом Орлеане. Буквы образовывали слово “Смерть”.
Смерть косит человеческую расу, подумал он. Это была одна из наиболее страшных картинок, которые он когда–либо видел, и в слабом свете казалось, что серебряная коса двигается туда и сюда через человеческие снопы, лошадь–скелет, оседланная наездником, продвигалась вперед под кроваво–красным небом. Он бросил ее обратно на стол и скользнул взглядом по карте с демоническим красным глазом. – Всего лишь карты,– сказал он. – Бумага и краски. Они ничего не значат.
– Леона сказала, что они раскрывают историю.
Джош собрал все карты в колоду, убрал Дьявола и Смерть из поля зрения Свон. – Бумага и краски,– повторил он. – Вот и все.
Они не могли не слышать удушливый кашель Дэви Скелтона, мучительный кашель. Разглядывание этих карт, особенно той, со “жнецом”, бросило Джоша в дрожь. Дэви почти задыхался, и они слышали, как Леона напевала ему вполголоса, пыталась успокоить его. Смерть близка, неожиданно понял Джош. Она очень, очень близка. Он вышел из этой комнаты и пошел вдоль по коридору. Дверь в комнату Дэви была приоткрыта. Джош посчитал, что он мог бы чем–нибудь помочь, и заглянул в комнату больного.
Первое, что он увидел были простыни, покрытые пятнами крови. Лицо агонизирующего человека было освещено желтой лампой, глаза расширились от боли и ужаса, и из рта, когда он кашлял, вылетали сгустки запекшейся крови.
Джош остановился в дверях.
Леона склонилась над мужем, фарфоровая миска стояла на ее коленях и она держала в руках окровавленную тряпку. Она ощутила присутствие Джоша, повернула голову и сказала со всем достоинством, на которое была способна: – Пожалуйста. Выйдите и закройте дверь.
Джош помедлил, больной и ошеломленный.
– Пожалуйста,– умоляла Леона, в то время как ее муж выкашливал свою жизнь ей на колени.
Он вышел из комнаты и закрыл дверь.
Каким–то образом он обнаружил, что снова сидит возле камина. Он понюхал себя. Он вонял, и ему нужно было принести несколько ведер воды из колодца, нагреть ее на огне и погрузиться в эту ванну, чего он страстно желал. Но желтое, испуганное лицо мужчины, умиравшего в соседней комнате, запечатлелось в его сознании и не давало ему двигаться; он вспомнил Дарлин, умирающую в грязи. Вспомнил труп, лежащий неподалеку в темноте, на ступеньках крыльца соседнего дома. Образ того наездника – скелета разгуливающего по полю с пшеницей–людьми, всплыл в его сознании.
О Господи, подумал он, и у него закапали слезы. О Господи, помоги всем нам.
И он склонил голову и разрыдался не только от воспоминаний о Рози и мальчиках, но и из–за Дэви Скелтона и Дарлин Прескотт, и умершего человека там в темноте, и всех других умерших и умирающих людей, которые, почувствовав солнце на своих лицах, думают, что живут навсегда. Он рыдал, и слезы катились по его лицу и капали с подбородка, и он не мог остановиться.
Кто–то обхватил его за шею.
Ребенок.
Свон.
Он прижал ее к себе и держал так все это время, пока плакал, а она прижималась к нему.
Она обхватила его. Она любила Джоша и не могла переносить звуки его рыдания.
Ветер завывал, изменял направление, атакуя развалины Салливана под разными углами.
И в этом ветре, ей казалось, она слышала злобный голос, шепчущий – Все мое… Все мое…

Часть шестая
Ледяной Ад

Глава 34. Грязные бородавочники

Посреди пустыни в тридцати милях северо–западнее кратера от Солт–Лейк Сити на холодном ветру трепетали факелы. Около трехсот оборванных, полуголодных людей поселились на берегу Великого Соленого Озера во временных жилищах из картонных ящиков, перевернутых автомобилей, тентов и трейлеров. Свет факелов был виден далеко на мили над безжизненной местностью, и сюда стекались группы выживших, прибывавших сюда от разрушенных городов и городишек Калифорнии и Невады. Каждый день и ночь группы людей, нагруженные своим добром, которое висело на спинах или неслось в руках, упакованным в портфели или толкаемым на тачках или хозяйственных тележках, приходили в лагерь и находили свободное место на ужасной голой земле и закреплялись там. Самые удачливые приходили с палатками и рюкзаками, полными консервов и кипяченой воды, и имели оружие, чтобы защитить свои запасы; слабейшие скрючивались и умирали, когда их пища и вода заканчивались или были украдены, и тела самоубийц плавали в Великом Соленом Озере, покачиваясь, как бревна. Но запах соленой воды в ветре привлекал также и просто странников; те, не имея свежей воды, пытались пить эту, и затем страдали от гноящихся ран и язв, чувствуя близкое, агонизирующее объятие смерти.
На западном краю лагеря, на твердой, покрытой камнями и скалами земле, лежало около сотни трупов, там, где они умерли. Тела были раздеты мусорщиками, которые жили в ямах с грязью и презрительно назывались “грязными бородавочниками” людьми, жившими ближе к берегу озера.
Уходя далеко в сторону западного горизонта, здесь была огромная свалка автомобилей и мотоциклов, которые остались без горючего и моторы которых давно не знали масла. Мусорщики вырывали из машин сиденья, срывали с петель, выламывали двери и крышки и баки, и уносили в свое причудливое жилье. Цистерны с бензином были опустошены отрядом вооруженных людей из главного лагеря, его использовали для факелов, потому что огонь делал сильнее, почти мистически защищая от ужасов темноты.
Две фигуры с рюкзаками тащились через пустыню по направлению к огням факелов, маячившим в полумиле впереди. Это была ночь на 23 августа, один месяц и шесть дней после бомбежки. Две фигуры пробирались через свалку транспорта, не задерживаясь возле попадавшихся время от времени голых трупов. Сквозь запах гниения они могли различить запах соленого озера. Машина, на которой они сюда добрались, БМВ, украденная в призрачном городе Карсон–Сити, штат Невада, использовала все горючее в двадцати милях отсюда, и они шли всю ночь, ориентируясь по отблескам света, отражаемым низковисящими облаками.
Что–то громыхнула сбоку от них, за развалившимся “Доджем”. Фигура, идущая впереди, остановилась и сняла с плеча из–под голубой парки автомат калибра 11.43 мм. Звук не повторился. Немного постояв на месте, обе фигуры снова двинулись вперед, к лагерю, убыстряя свой темп.
Первая фигура сделала около пяти шагов, когда из грязи и песка у ее ног выскочила рука и схватила его за лодыжку. Он испуганно вскрикнул и выронил свое оружие, упав и сам, но автомат при этом выстрелил в небо. Он сильно шмякнулся на левый бок, от сотрясения воздух со звуком вырвался из его легких, и из открывшейся в земле ямы выползла как краб человеческая фигура. Краб–человек упал на мужчину с рюкзаком, встал коленкой ему на горло и начал дубасить по лицу левым кулаком.
Вторая фигура закричала женским голосом, потом повернулась и побежала назад через свалку. Она слышала шаги за спиной, чувствовала, как что–то настигает ее, но когда она оглянулась назад, то споткнулась об один из трупов и упала вниз лицом. Она попыталась ползти, но неожиданно настигшая ее нога прижала ее голову к земле, вдавливая ноздри и рот в грязь. Ее тело затрепетало, она начала задыхаться.
В нескольких ярдах от них человек–краб перемещал по земле свою левую коленку, пытаясь нащупать и поднять с земли автомат, правой коленкой при этом придавливая грудь лежащего человека. Молодой парень ловил воздух ртом, задыхаясь, его глаза над грязной белой бородой расширились, ошеломленные. Затем человек–краб вытащил левой рукой из кожаного футляра под длинным, пыльным, черным плащом охотничий нож, быстро и глубоко полоснул горло молодого человека раз, второй, третий. Парень перестал сопротивляться, его рот раскрылся, образуя страшную гримасу.
Женщина боролась за свою жизнь; она повернула голову на бок, ее щека вдавилась в землю, и она умоляла: – Пожалуйста… не убивайте меня! Я дам вам… дам вам все, что вы хотите! Пожалуйста, не!..
Придавливавшая ее нога неожиданно ослабила нажим. И она почувствовала ледяной укол на правой щеке, сразу под глазом.
– Только без шуток. – Это был мальчишеский, высокий и пронзительный голос. – Поняла? – Ледяной укол стал сильнее, как бы подчеркивая его слова.
– Да,– ответила она. Мальчишка схватил ее за длинные, вороньи–черные волосы и поднял в сидячее положение. Она смогла рассмотреть его в слабом мерцании далеких факелов. Это был всего лишь ребенок, лет где–то тринадцати–четырнадцати, одетый в грязный коричневый свитер большого размера и серые брюки с дырками на коленках; тощий, насколько это было возможно, скуластое лицо смертельно бледное. Темные волосы прилипли к черепу от грязи и пота, и он носил очки, защитные темные очки, отделанные кожей такие, по ее представлениям, носили пилоты во времена Второй Мировой войны. Линзы увеличивали его глаза, делали их будто бы рыбьими выпученными шарами. – Не делай мне больно, хорошо? Я клянусь, я не буду кричать.
Роланд Кронингер рассмеялся. Это была самая идиотская глупость, которую он когда–либо слышал.
– Можешь кричать, сколько тебе угодно. Это никого не заинтересует, если ты будешь кричать. Снимай рюкзак.
– Ты поймал его? – спросил полковник Маклин оттуда, где он набросился на мужчину.
– Да, сэр,– ответил Роланд. – Это женщина.
– Давай ее сюда.
Роланд поднял рюкзак и пошел вперед.
– Пошли.
Она начала подниматься, но он снова пригнул ее к земле.
– Нет, не на ногах. Ползи.
Она начала ползти по грязи, мимо гниющих тел. Крик застрял у нее в глотке, и она не позволяла ему вырваться.
– Руди? – позвала она слабо. – Руди? Ты в порядке?
А потом она увидела фигуру в черном плаще, ковыряющуюся в рюкзаке Руди, и увидела всю кровь, и поняла, что они вляпались в глубокое дерьмо.
Роланд передал полковнику Маклину другой рюкзак и заправил свою ледяную кирку за эластичный пояс своих брюк, которые снял с трупа мальчика примерно его возраста и размера. Он извлек автомат из мертвых пальцев Руди, в то время как женщина сидела неподалеку, онемело наблюдая.
– Хороший автомат,– сказал он Королю. – Мы сможем использовать его.
– Надо бы раздобыть патронов,– ответил Маклин, копаясь одной рукой в рюкзаке.
Он обнаружил в нем носки, нижнее белье, зубную пасту, запасную армейскую одежду и – канистру, которая заплескалась, когда он потряс ее.
– Вода,– сказал он. – О, Господи – свежая вода!
Он извлек канистру из всех этих вещей, откупорил пробку и сделал несколько глотков сладкой деликатесной воды; она потекла по завиткам его седой курчавой бороды и закапала на землю.
– У тебя тоже есть канистра? – спросил у нее Роланд.
Она кивнула, скидывая со своего плеча веревку с канистрой, висевшей под горностаевым пальто, которым она разжилась в каком–то магазинчике в Карсон Сити. Она была одета в джинсы в леопардовых пятнах и дорогие сапоги, на шее висели горошины жемчуга и цепочка бриллиантов.
– Давай ее сюда.
Она посмотрела ему в лицо и быстро отодвинулась назад. Он был всего лишь обычным сопляком, а как с ними обращаться, она знала.
– Да пошел ты,– сказала она, отвинтила крышку и начала пить, а ее голубые глаза следили за ним поверх канистры.
– Эй! – позвал кто–то из темноты. Голос его был хриплым. – Вы поймали женщину? Да?
Роланд не ответил. Он смотрел, как дергалось горло женщины, когда она пила.
– У меня есть бутылка виски! – продолжал голос. – Я предлагаю махнуться!
Она прекратила пить. Вкус “Перье” вдруг стал неприятным.
– Бутылка виски за тридцать минут! – сказал голос. – Я отдам ее вам, как только кончу. Идет?
– У меня есть пачка сигарет! – сказал другой голос, слева из–под перевернутого джипа. – Пачку сигарет за пятнадцать минут!
Она торопливо закрыла канистру и поставила ее возле ног мальчишки.
– Вот,– сказала она, пристально глядя на него. – Ты можешь взять все это!
– Патроны! – воскликнул Маклин, вытаскивая три из них из рюкзака Руди. Теперь у нас есть немного огневой силы.
Роланд открыл канистру, отпил несколько глотков воды, закупорил ее и перекинул через плечо. Отовсюду вокруг долетали голоса других грязных бородавочников, предлагающих немного ликера, сигареты, спички, леденцы и другие ценности этого времени за пойманную только что женщину. Роланд продолжал молчать, с удовольствием слушая поднимающиеся цены, зная действительную стоимость. Он изучал женщину через свои линзы, которые смастерил для себя сам, вклеив подходящие по силе линзы, найденные в развалинах магазина оптических инструментов, в разбитые танкистские очки. Она была почти без отметок катастрофы, за исключением нескольких заживающих порезов на щеках и лбу – и уже одно это делало ее чрезвычайно ценной. Большинство женщин лагеря потеряли волосы и брови и были покрыты уродливыми рубцами различных цветов, от коричневого до алого. Волосы этой женщины спускались каскадом до плеч, они были грязные, но она не была лысой, не было пролысин на голове – первого признака радиационного отравления. У нее было серьезное лицо с квадратным подбородком, надменное лицо, подумал Роланд. Лицо хулиганского величия. Ее ярко–голубые глаза медленно переходили с ружья на труп Руди, а потом снова к лицу Роланда, как бы образуя треугольник. Роланд подумал, что ей должно быть около тридцати или чуть больше тридцати, и его глаза проскользили вниз по возвышенностям ее грудей, щегольской красной тенниске с надписью “Богатая сучка”, виднеющейся из–под горностаевого пальто. Ему показалось, что ее груди стоят торчком, как если бы смертельная опасность придавала больше оборотов ее сексуальности.
Он почувствовал давление в животе и быстро отвел свой взгляд от ее грудей.
Ее полные губы раскрылись.
– Тебе нравится то, что ты видишь?
– Факел,– предложил один из бородавочников. – Я дам тебе за нее факел!
Роланд не отреагировал. Эта женщина заставила его подумать о картинках в тех журналах, которые он нашел когда–то в верхнем ящике отцовского стола, в его далекой прошлой жизни. Ее живот сжимался, все его кишки были скручены, будто их пропускали через крепко сжатый кулак.
– Как тебя зовут?

Предыдущая страница 10 Следующая страница


11 Роберт Маккаммон

– Шейла,– ответила она. – Шейла Фонтана. А как тебя?
Холодная логика говорила ей, что ее шансы выжить здесь, с этим сопляком–мальчишкой и с мужчиной с одной рукой, лучше, чем там, в темноте, с многими другими. Однорукий мужчина перевернул и высыпал все оставшееся содержимое рюкзака Руди на землю.
– Роланд Кронингер.
– Роланд,– повторила она так, будто она лизала леденец. – Ты ведь не собираешься отдать меня им, да, Роланд?
– Он был твоим мужем?
Роланд пнул тело Руди ногой.
– Нет. Мы путешествовали вместе, вот и все.
На самом–то деле они уже почти год жили вместе, но он за ее спиной развлекался еще с кем–то, однако не стоило смущать мальчика. Она посмотрела на тело Руди с окровавленным горлом и быстро отвела взгляд; ее терзали сожаления, потому что он был хорошим деловым менеджером, фантастическим любовником и хранил их обоих от многих напастей. Но теперь он был всего лишь мертвым мясом, и мир, таким образом, перевернулся.
Что–то зашевелилось по земле за спиной Шейлы, и она обернулась. Растрепанная человеческая фигура ползла к ней. Замерла за семь или восемь шагов, и рука, покрытая открытыми гноящимися ранами, поднялась, показывая бумажный кулек.
– Караме–е–е–елька,– предложил дребезжащий голос.
Роланд выстрелил, и грохот выстрела заставил Шейлу подпрыгнуть. Существо заворчало и взвизгнуло, словно собака, встало на колени и на четвереньках поспешило прочь между развалинами транспортных средств.
Наконец Шейла поняла, что мальчишка не собирается отдавать ее. Хриплый, отвратительный смех раздавался вокруг из грязных ям. Шейла многое видела с тех пор, как они с Руди оставили хижину в Сьерре, где прятались от полицейских из Сан–Франциско, когда взорвались бомбы, но худшее было впереди. Она посмотрела вниз на вытаращенные мальчишеские глаза, потому что была заметно выше его; она была ширококостной женщиной, но все изгибы и окружности у нее были что надо, и она знала, что практически поймала этого паренька за яйца.
– А это что еще за черт? – сказал Маклин, вытаскивая какие–то коробочки из рюкзака Шейлы.
Шейла знала, что мог найти у нее однорукий человек. Она пододвинулась к нему, пренебрегая ружьем мальчишки, и увидела, что он держал: пластмассовую сумочку, полную белоснежного, первоклассного “колумбийского сахара”. Перед ним на земле уже лежали еще три пластиковые сумочки с высококачественным кокаином и около дюжины пластиковых бутылочек с таблетками “Черной Прелестью”, “Шершнем”, “Бомбардировщиком”, “Красной Леди”, Пи–Си–Пи и ЛСД. – Это моя аптечка, дружище,– сказала она ему. – Если ты ищешь еду, у меня там есть пара старых гамбургеров и немного жареного мяса. Вы можете забрать их, но отдайте мне мою сумку.
– Наркотики,– понял Маклин. – Что это? Кокаин?
Он бросил сумку и открыл одну из бутылочек, склонив над ней свое грязное, забрызганное кровью лицо. “Ежик” на его голове подрос, темно–каштановые волосы раздражающе стояли торчком. Глаза были глубокими провалами в его волевом лице.
– И таблетки? Ты наркоманка?
– Я гурман,– ответила она спокойно.
Она понимала, что мальчишка не собирается позволить этому сумасшедшему однорукому ублюдку обидеть ее, но ее мышцы были все же напряжены для борьбы.
– Кто ты такой?
– Это полковник Джеймс Маклин,– сказал Роланд. – Он был героем войны.
– Я подозреваю, что война окончена. А значит, у нас нет героев,– сказала она, уставившись в глаза Маклину. – Берите все, что хотите, но отдайте мою аптечку.
Маклин смерил женщину взглядом, и решил, что, быть может, не сможет повалить ее на землю и побороть, как прикидывал до этого момента. Она была слишком велика, чтобы со всего лишь одной рукой повались ее на спину и приставить нож к горлу. Он не хотел совершать неудачные попытки, чтобы не подрывать свою репутацию в глазах Роланда, хотя его пенис начинал напрягаться.
Он заворчал, поискал гамбургеры, а когда нашел их, то кинул рюкзак Шейле, и она начала собирать обратно все пакетики и бутылочки с таблетками.
Маклин подполз и снял с ног Руди ботинки; затем снял золотые часы “Ролекс” с левого запястья трупа и нацепил на свою руку.
– Почему вы не остаетесь здесь? – спросила Шейла Роланда, который наблюдал, как она собирала обратно таблетки и пакеты с кокаином. – Почему вы не идете туда, к свету?
– Они не хотят принимать бородавочников,– ответил Маклин. – Так они нас называют – “грязные бородавочники”.
Он кивнул по направлению к прямоугольной дыре в нескольких футах от них; она была покрыта брезентом, который невозможно было заметить в темноте. Углы брезента были прижаты камнями.
– Они думают, что мы не слишком приятно пахнем, чтобы находится близко к ним. – Маклина усмехнулся на манер идиота. – А как я пахну с вашей точки зрения, леди?
Она подумала, что пахнет он как боров в жаркую погоду, но она пожала плечами и показала на дезодорант, вывалившийся из рюкзака Руди.
Маклин засмеялся. Он расстегивал пояс Руди, чтобы снять с него брюки.
– Вот смотри, мы живем здесь за счет того, что у нас есть и что мы добываем. Мы поджидаем новичков, которые идут мимо нас к свету. – И он кивнул по направлению к берегу озера. – Эти люди имеют власть; оружие, обилие консервов и кипяченой воды, бензин для факелов. Некоторые из них имеют даже палатки. Они живут возле соленой воды, и мы можем только слышать их крики. Они не подпускают нас к себе близко. О, нет! Они думают, что мы можем заразить их чем–нибудь. – Он стянул с Руди брюки и кинул их в яму. Понимаешь, самое гадкое во всем этом то, что мальчик и я должны были бы сейчас жить там, при свете. Мы должны были бы носить чистую одежду и принимать теплый душ, есть нормальную еду и иметь почти все, что мы захотим. Потому что мы были готовы к этому… Мы были готовы! Мы знали, что собираются взорвать бомбы. Все в Земляном Доме знали это!
– Земляной Дом? Что это?
– Это откуда мы пришли,– сказал Маклин, прижимаясь к земле. – Высоко в горах Айдахо. Мы проделали долгий путь, и мы видели много смерти, и Роланд рассудил, что если мы доберемся до Великого Соляного Озера, то сможем вымыться в нем, счистить с себя всю радиацию, и соль вылечит нас. Это на самом деле так, знаете ли. Соль действительно лечит. Особенно такое. – Он поднял забинтованный обрубок; окровавленные бинты свисали вниз, и некоторые из них стали уже зелеными. Шейла почувствовала вонь зараженного тела. – Мне просто необходимо искупаться в этой соленой воде, но они не пускают нас близко. Они говорят, что мы – живые трупы. Что они пристрелят нас, если мы попытаемся подползти к их территории. Но теперь – теперь у нас есть огневая сила! – Он кивнул на автомат, который держал Роланд.
– Это большое озеро,– сказала Шейла. – Вам не обязательно идти туда через лагерь. Вы могли бы обойти его кругом.
– Нет. Есть две причины: кто–нибудь может занять нашу яму, пока нас не будет, и взять все, что у нас есть; и второе, никто не сможет удержать Джимбо Маклина от того, что он хочет. – Он усмехнулся, и она подумала, что его лицо напоминает череп. – Они не знают, кто я или что я. Но я собираюсь показать им. О, да! Я собираюсь показать им всем! – Он повернул голову к лагерю, уставившись на мгновение на далекие факелы, и снова посмотрел на нее. – Не желаешь ли, чтоб я тебя трахнул?
Она засмеялась. Он был самым грязнейшим и отвратительным существом, которое она когда–либо видела.
Но когда она засмеялась, то поняла, что делает ошибку; она внезапно прекратила смеяться.
– Роланд,– сказал спокойно Маклин. – Дай мне ружье.
Роланд заколебался; он знал, что может произойти. Однако, Король приказал, а он был Рыцарем Короля и не мог не послушаться. Он шагнул вперед, но снова заколебался.
– Роланд,– сказал Король.
Роланд тут же подошел к нему и протянул ружье к его левой руке. Маклин неуклюже схватил его и направил на голову Шейлы. Шейла вызывающе подняла подбородок, накинула одну лямку рюкзака на плечо и встала.
– Я собираюсь пойти к лагерю,– сказала она. – Может быть, ты застрелишь женщину в спину, герой войны. Я не думаю, что ты сможешь. Счастливо оставаться. Это было весело. – Она заставила себя перешагнуть через труп Руди и целенаправленно пошла через свалку, ее сердце сильно колотилось и зубы были сжаты – она ожидала пули.
Что–то зашевелилось слева от нее. Фигура в лохмотьях выскочила из–под обломков передвижного вагончика для жилья. Что–то еще ползло по грязи ей наперерез примерно в двадцати футах впереди, и она поняла, что никогда не доберется до лагеря живой.
– Они ждут тебя,– сказал Роланд. – Они все равно не дадут тебе пройти.
Шейла остановилась. Факелы показались вдруг такими далекими, такими страшно далекими. И даже если бы она добралась туда невредимой, то все равно не было никакой уверенности, что ее хорошо примут в лагере. Она поняла, что без Руди была просто ходячим мясом со вшами.
– Лучше иди назад,– предупредил Роланд. – С нами ты будешь чувствовать себя более безопасно.
Безопасно, саркастически подумала Шейла. Конечно. В последний раз она была в безопасности в детском саду. В семнадцать лет она убежала из дома с барабанщиком рок–группы, обосновалась в Холивейрде и прошла через все ступени, поработав и официанткой, и танцовщицей кабаре, и массажисткой в стриптиз–клубе на бульваре Сансет, снялась в паре порнографических роликов, а потом она нашла Руди. Мир стал для нее безумной каруселью, но правдой при этом было то, что она наслаждалась им. Для нее было невозможным хныкать из–за того, что случилось, и ползать на коленях, вымаливая прощение; она любила опасности, любила темные стороны жизни. Безопасность была скучна, и она всегда полагала, что живет лишь единожды, так почему же не испробовать все?..
Но нет, она не думала, что проходить через строй этих ползающих тварей будет достаточно весело.
Кто–то захихикал в темноте. Это был смех сумасшедшего, что окончательно утвердило Шейлу в своем решении.
Она повернулась назад и поползла туда, где ее ждали мальчишка и однорукий герой войны, уже подумывая о том, где бы раздобыть ружье, чтобы снести им обоим головы. Оружие помогло бы ей добраться до факелов на краю озера.
– Встань на четвереньки,– скомандовал Маклин, его глаза блестели над черной бородой.
Шейла слабо улыбнулась и сбросила рюкзак на землю. Что за черт? Это не может быть хуже, чем в стрип–клубе. Но она не хотела давать ему победить так просто.
– Почему бы тебе не пропустить мальчишку первым?
Маклин взглянул на паренька, чьи глаза за очками выглядели так, будто были готовы воспламениться. Шейла расстегнула пояс и начала стягивать леопардовые пятнистые штаны со своего пояса, потом с бедер и с ковбойских сапог. Нижнее белье она не носила. Она встала на четвереньки, открыла рюкзак и вытащила бутылочку “Черной Прелести”, забросила несколько таблеток в рот и сказала:
– Давай, милый! Все–таки холодно!
Маклин неожиданно засмеялся. Он понял, что эта женщина была смелой, и хотя пока не знал, что же нужно будет сделать с ней после того как они закончат, он решил, что она была ему по вкусу.
– Давай, действуй,– сказал он Роланду. – Будь мужчиной.
Роланд был напуган. Женщина ждала, и Король хотел, чтобы он сделал это. Он понимал, что это был важным обрядом для Рыцаря Короля, через который нужно пройти. Его яички чуть ли не разрывались, и темное волшебство, расположенное между женскими бедрами, влекло его, магический гипнотический амулет.
Бородавочники подползли ближе, чтобы посмотреть это зрелище. Маклин сидел и наблюдал, глаза его были полузакрытыми и напряженными, и он покачивал дулом автомата туда–сюда под своим подбородком.
Он услышал глухой смешок прямо над своим левым плечом, и понял, что Солдат–Тень наслаждается этим. Солдат–Тень пришел сюда вместе с ними с горы Голубой Купол, он шел за ними по пятам, он всегда был с ним. Солдат–Тень любил мальчика и считал, что у мальчишки есть инстинкты убийцы, которые надо развивать. Потому что, сказал Маклину Солдат–Тень, война еще не закончилась. Эта новая Земля потребует новых воинов и военачальников. Люди, подобные Маклину, снова будут пользоваться спросом – как будто они когда–нибудь выходили из него? Все это сказал Маклину Солдат–Тень, и Маклин верил ему.
Он начал снова смеяться, глядя на зрелище перед ним, и его смех переплетался со смехом Солдата–Тени.

Глава 35. Ожидающий “Магнум”

Все спали на полу комнаты, а Сестра сидела у огня; была ее очередь следить за огнем, сгребать угли вместе и не давать им потухнуть, чтобы не тратить спички. Обогреватель воздуха был на минимуме, чтобы сократить расход керосина, и холод проникал через щели в стенах.
Мона Рамзи забормотала во сне, и ее муж переменил свое положение, обхватив ее своей рукой. Старик лежал словно мертвый, Арти расположился на ложе из газет, а Стив Бьюканан храпел громче всех. Но Сестра была обеспокоена хрипами, исходящими из груди Арти. Она замечала, что он часто держится за ребра, но он всегда отвечал, что все в порядке.
Она надеялась, что все действительно в порядке, потому что если Арти был где–нибудь поранен – например, когда этот проклятый волк набросился на него там, на шоссе, примерно десять дней назад – то все равно не было лекарств, чтобы остановить инфекцию.
Шерстяная сумка лежала рядом с ней. Она ослабила тесемки и залезла рукой, нашла стеклянное кольцо и вытащила его к мерцанию углей.
Бриллиантовый свет наполнил комнату. Последний раз она смотрела в кольцо во время своего предыдущего дежурства, четыре ночи назад, и тогда она снова гуляла во сне. Одну секунду она сидела прямо здесь и держала кольцо точно также, как она делала это сейчас,– а в следующий момент она оказалась стоящей над столом – квадратным столом с картами, разложенными по его поверхности.
На картах были красивые рисунки, не похожие ни на какие другие, какие Сестра видела раньше. Одна из них привлекала к себе особое внимание: фигура скелета на коне из костей, раскачивающая косой через то, что казалось гротескным зерновым полем из человеческих тел. Ей показалось, что в комнате находится еще кто–то, другие присутствующие; раздавались приглушенные голоса разговаривающих людей. И еще ей показалось, что она слышала чей–то кашель, но этот звук был далеким, будто доносящимся через длинный тоннель. Когда она снова оказалась в комнате, в хижине, то поняла, что это кашлял Арти, держась за ребра.
Теперь она часто думала о том скелете, размахивающем косой. Она все еще могла видеть его, он как бы стоял у нее перед глазами. Она вспоминала также о тенях, которые, казалось, были вместе с ней в той комнате – они были чем–то нереальным, но возможно потому, что все ее внимание было поглощено картами. Возможно, если бы она сосредоточилась на форме этих теней, то смогла бы увидеть, кто там стоял.
Хорошо, подумала она. Ты поступаешь так, будто действительно ходила куда–то, когда видела все это с помощью стеклянного кольца! Однако они не более чем то, что они есть. Картинки. Фантазии. Воображение. Что угодно. В них не было ничего реального!
Но она заметила, что уходить в прогулки во сне и возвращаться из них становилось все легче. Не каждый раз, когда она смотрела в стеклянное кольцо, она могла совершить прогулку, часто она просто видела только волшебный свет, совсем без каких–либо картинок. Однако, стеклянное кольцо имело какую–то неведомую силу; в этом она была уверена. Если оно не имело какой–то властной цели, тогда почему же его так хотел отобрать Дойл Хэлланд?
Чтобы это ни было, ей придется защищать его. Она была ответственна за его сохранность, и она не могла – не смела – потерять его.
– Господи Иисусе! Что это? – Вздрогнув, Сестра взглянула вверх. Пол Торсон вышел из–за зеленой занавески с опухшими от сна глазами. Он отбросил назад свои буйные, непослушные волосы и стоял с раскрытым ртом, взирая на кольцо, пульсирующее в такт сердцу Сестры.
Она почти убрала его в свою сумку, но было уже слишком поздно.
– Эта штука… с огнем! – удалось сказать ему. – Что это?
– Я сама точно не знаю. Я нашла это в Манхеттене.
– Боже мой! Цвета… – Он опустился на колени рядом с ней, очевидно ошеломленный. Пылающее на свету кольцо было почти последней вещью, которую он ожидал увидеть, выходя из–за занавески.
– Что заставляет его так пульсировать?
– Оно пульсирует соответственно моему сердцебиению. Пульсации будут другими, если возьмете его вы.
– Что это, какая–то японская безделушка? Она работает на батарейках?
Сестра криво улыбнулась. – Я так не думаю.
Пол протянул руку и коснулся кольца пальцем.
– Это стекло!
– Совершенно верно.
– Ого,– прошептал он. Затем: – Не позволишь ли ты мне подержать его? Только на секунду?
Она собралась сказать “да”, но обещание Дойла Хэлланда остановило ее. Это чудовище могло принять любой вид; любой человек в этой комнате мог оказаться Дойлом Хэлландом, даже Пол. Но нет; они оставили чудовище позади, ведь так? Как это существо могло бы обогнать их?
Я следовал за вами по тому пути, идти по которому было легче”,– вспомнила она его слова. Если он носил человеческую кожу, значит он и передвигался как и человек. Она задрожала, представляя, как он идет за ними в ботинках, снятых с умершего человека, идет день и ночь без передышки, пока его ботинки не разваливаются на ногах, и останавливается только чтобы снять другую пару обуви с мертвеца, потому что ему подходит любой размер…
– Можно ? – переспросил Пол.
Где же сейчас Дойл Хэлланд? – интересовалась она. Там, в темноте, идущий сейчас вдоль М–80? В миле, в двух отсюда, снимающий другую пару обуви? Может ли он летать по воздуху с черными котами на плечах и горящими глазами, или он сейчас – оборванный турист, идущий по шоссе и ищущий горящий в ночи костер?
Он был где–то позади них. Но точно ли?
Сестра тяжело вздохнула и протянула кольцо Полу.
Его рука прикоснулась к нему.
Свечение не погасло. Та половина, за которую взялся Пол, стала мигать с новым, убыстренным ритмом. Он подтянул его к себе, взявшись за него двумя руками, и Сестра вздохнула.
– Расскажи мне о нем,– попросил он. – Я хочу знать больше.
Сестра видела в его глазах отражение отблесков свечения. На лице его было детское удивление, как будто детство неожиданно вернулось обратно. Через несколько секунд он выглядел на десять лет младше своих сорока трех. Она решила рассказать ему все о кольце.
Он долгое время сидел спокойно после того как она закончила. Пульсирование кольца убыстрялось и замедлялось во время ее рассказа.
– Карты Таро,– сказал Пол, все еще восхищаясь кольцом. – Скелет с косой это Смерть. – Он напряженно посмотрел на нее. – Вы знаете, что все это звучит как безумие, да?
– Да, понимаю. Но у меня есть шрам на том месте, где было распятие. И Арти видел, как изменилось лицо этого существа, хотя я сомневаюсь, что он подтвердит это. Он никогда с тех пор не возвращался к этому, но полагаю, что это к лучшему. И к тому же у этого кольца один выступ обломан.
– Хм–хм. Вы, случайно, не забирались в мой “Джонни Уокер”?
– Вам это лучше знать. Я знаю лишь то, что иногда я вижу какие–то вещи, когда гляжу в кольцо. Не каждый раз, но достаточно, чтобы сказать, что либо у меня чрезвычайно развито воображение, либо…
– Либо что?
– Либо,– продолжала Сестра,– для меня есть смысл иметь это кольцо. С какой стати было мне видеть Пирожкового Обжору – куклу, лежавшую посреди пустыни? Или руку, вылезающую из норы? Почему я видела стол с картами Таро? Черт, я ведь даже не знаю, что эта чертова штука означает!
– Они использовались для предсказания будущего цыганами. Или колдуньями. – Он полуулыбнулся, что сделало его почти красивым. Кольцо угасло, когда он протянул его Сестре. – Слушай, я ничего не знаю о демонах с передвигающимися по лицу глазами или о прогулках во сне, но я знаю, что эта вещь – всего лишь кусок стекла. Два месяца назад эта вещица, возможно, стоила целое состояние. – Он покачал головой. – Могу поклясться,– сказал он,– что единственная причина того, что оно оказалось у тебя, это что ты оказалась в правильном месте в правильное время. Уже одно это достаточно загадочно, не так ли?
– Но ты не веришь тому, что я сказала, да?
– Я хочу сказать, что от радиации у тебя кое–что сместилось в голове. Или, может быть, ядерный взрыв открыл крышку самого Ада, и кто тогда может сказать, что же именно произошло? – Он вернул ей кольцо, и она убрала его в сумку.
– Но все же, заботься о нем. Возможно, что это единственная прекрасная вещь, которая сохранилась.
На другом конце комнаты Арти вздрагивал и причмокивал во сне, переворачиваясь с боку на бок и снова успокаиваясь.
– У него что–то внутри не в порядке,– сказал ей Пол. – Я заметил в его кашле кровь. Я полагаю, что у него сломано одно или два ребра, возможно еще что–то повреждено. – Он пошевелил пальцами, все еще ощущая в них тепло кольца. – Мне кажется, он выглядит не слишком хорошо.
– Я знаю. Боюсь, что он мог чем–нибудь заразиться.
– Это возможно. Черт, от жизни в таких условиях вы могли бы умереть от щелчка ногтя.
– И у вас совсем нет медикаментов?
– Извините. Я использовал последний “Тайленол” примерно за три дня до взрыва бомб. Поэма, которую я писал, развалилась на кусочки.
– Так что мы будем делать, когда закончится керосин?
Пол заворчал. Он ожидал этого вопроса, и он знал, что никто не может ответить на этот ее вопрос. – Нашего запаса хватит еще на пару недель. Возможно. Куда больше меня беспокоят батарейки для радио. Когда они сядут, этих людей нужно будет как–то развлекать. Я надеюсь, мы сможем тогда придумать другую игру,– его глаза снова стали старыми. – Например, будем крутить бутылку, и на кого она укажет, тот сможет освободиться первым.
– Освободиться? Что вы имеете в виду?
– У меня есть 9–мм “Магнум” в ящике, леди,– напомнил он ей. – И коробка патронов. Я уже дважды был близок к тому, чтобы использовать их: первый раз – когда моя вторая жена оставила меня с ребенком в половину моего возраста, забрала все мои деньги, заявив моему повару, что он не стоит и двух центов, и второй раз – когда поэма, над которой я работал шесть лет, сгорела с остатками моего жилья. Это было как раз после того, как меня выпихнули из Миллерсвильского Государственного Колледжа за то, что я спал со студенткой, которая хотела получить “отлично” на выпускном экзамене по английской литературе. – Он продолжал вертеть пальцами, избегая взгляда Сестры. – Почти всю жизнь я был неудачником. И в самом деле, все, за что я когда–либо брался, превращалось в дерьмо. Так что “Магнум” ждет меня уже давно. А я все медлю.
Сестра была шокирована откровенностью Пола; он говорил о самоубийстве как о следующем этапе развития событий.
– Мой друг,– сказала она серьезно – если вы думаете, что мы совершили такой длинный путь сюда только для того, чтобы снести себе голову, то вы такой же безумный, какой я была раньше. – Она прикусила свой язык.
Теперь он с интересом посмотрел на нее.
– Так что вы собираетесь тогда делать? Куда вы собираетесь идти? Вниз, к супермаркету, за несколькими бифштексами и пивом? А как насчет госпиталя, который предотвратит смерть Арти от потери крови? На тот случай, если вы не заметили, скажу вам, что не много людей осталось там, снаружи.
– Пожалуй, я никогда не приняла бы вас за труса. Мне казалось, что у вас есть мужество, но вы, должно быть, начинены опилками.
– Лучше и не могло быть сказано.
– А что, если они захотят жить? – Сестра кивнула на спящие фигуры. – Они смотрят на вас с надеждой. Они сделают то, что вы скажите им. Так вы собираетесь им сказать, чтобы они освободились?
– Они способны решать сами. Но я спросил, куда собираетесь идти вы?
– Куда–нибудь,– сказала она и кивнула на дверь. – В мир – в то, что осталось от него, наконец. Вы же не знаете, что там, внизу, через пять–десять миль по шоссе. Там может быть какое–нибудь сохранившееся убежище или целое сообщество людей. И единственный способ выяснить это – сесть в ваш пикап–грузовик и поехать по М–80 на запад.
– Я не любил этот мир даже таким, каким он был раньше. И я уверен, что не полюблю его и теперь.
– А кто просит вас любить его? Послушайте, не заговаривайте мне зубы. Вы нужны людям больше, чем хотите верить.
– Конечно,– ответил он саркастически. – Надо любить их, любить их всех.
– Если вы не нуждаетесь в людях,– бросила вызов Сестра,– то почему же вы пошли на шоссе? Явно не для того, чтобы охотиться на волков. Это вы могли сделать, не отходя от входной двери. Вы же пошли на шоссе, ища людей, да?
– Возможно, я хотел найти, собрать подневольную аудиторию для прослушивания моей поэзии.
– Ха! Ну, в любом случае, когда керосин закончится, я пойду на запад. И Арти пойдет со мной.
– Волки будут рады, леди. Они будут счастливы сопровождать вас.
– Я также попрошу у вас ваше ружье,– сказала она. – И патроны к нему.
– Спасибо, что спросили у меня разрешение.
Она пожала плечами. – Все, что нужно вам – это “Магнум”. Я сомневаюсь, что вас будет сколько–то беспокоить это, если вы умрете. Я хотела бы также взять грузовичок–пикап.
Пол безрадостно рассмеялся. – На тот случай, если вы забыли, я повторю вам, что там очень мало бензина, а тормоза не исправны. Радиатор возможно замерз, и я сомневаюсь, заряжен ли аккумулятор.
Сестра никогда раньше не встречала никого, у кого было бы так много причин сидеть на своей заднице и никуда не двигаться.
– А когда вы испытывали его в последний раз? И даже если радиатор замерз, мы можем развести огонь под этой штукой!
– Как вы себе все это представляете? Вы выедете на шоссе на разбитом старом грузовике, и прямо за поворотом будет сияющий город, полный убежищ гражданской обороны, докторов и полицейских, делающих все, чтобы возвратить свою страну к прежнему положению. Бьюсь об заклад, что вы встретите к тому же всю королевскую конницу и всю королевскую рать! Леди, я знаю, что за поворотом! Все то же самое чертово шоссе, вот что! Он сильнее теребил суставы своих пальцев, горькая улыбка скользила в уголках его губ. – Желаю вам удачи, леди. Действительно желаю.
– Я не хочу желать вам удачи,– сказала она. – Я хочу, чтобы вы пошли со мной.
Он молчал. Его суставы хрустели. – Если там что–нибудь осталось,– сказал он,– это будет хуже, чем Додж Сити, Дантов Ад, Темные Века и Необитаемая Земля, вместе взятые. Вы увидите там такие вещи, по сравнению с которыми ваш демон станет похож на одного из Семи Гномов.
– Вы любите играть в покер, но при этом вы не азартный игрок, да?
– Я не люблю вещи, которые имеют зубы.
– Я отправляюсь на запад,– сказала Сестра, давая ему еще один шанс. – Забираю ваш грузовичок и отправляюсь искать помощь для Арти. Кто захочет, может пойти со мной. Так что насчет этого?
Пол встал. Он посмотрел на людей, спящих на полу. Они доверяют мне, думал он. Они будут делать то, что я скажу. Но здесь тепло, здесь безопасно… и… И керосина осталось всего на неделю.
– Сейчас я лучше пойду спать,– сказал он хрипло и скрылся за занавеской.
Сестра сидела, слушая вой ветра. Арти издал еще один вздох боли, его пальцы сдавили бок. Издалека послышался долгий, высокий вой волка, звуки вибрировали как скрипка. Сестра снова вытащила стеклянное кольцо из сумки и устремила свои мысли на завтра.
За зеленой занавеской Пол Торсон открыл сундук и вытащил 9–мм “Магнум”. Это было тяжелое оружие, иссиня–черное, с крепким темно–коричневым стволом. Рукоятка пистолета была словно специально сделана под его руку. Он повернул ствол к лицу и заглянул в Черный Глаз. Одно нажатие, подумал он, и все будет закончено. Так просто. Конец чертовому путешествию, и начало… чего?
Он глубоко вздохнул, опустил оружие вниз. Рука его дотянулась до бутылки пива, и он захватил ее с собой в кровать.

Глава 36. Зулусский воин

Джош выкопал могилу лопатой из подвала Леоны Скелтон, и они похоронили Дэви на заднем дворике.
Пока Леона, покачивая головой, произносила молитву, которую ветер разрывал и уносил прочь, Свон осмотрелась по сторонам и увидела маленького терьера, сидевшего в двадцати ярдах в стороне, со склоненной головой и поджатыми к макушке ушами. Всю последнюю неделю она оставляла крошки еды на крылечке; собака брала еду, но никогда не подходила к Свон достаточно близко, чтобы можно было коснуться ее. Она понимала, что терьер уже не отказывается брать объедки, но еще недостаточно набродяжничался, чтобы вилять хвостом и ласкаться.
Джош тоже наконец принял ванну. Он мог бы сшить костюм из той кожи, которая сползла с него, и вода выглядела так, будто он кинул туда целый совок грязи. Он отмыл припекшуюся кровь и грязь с шишки там, где раньше у него было правое ухо; кровь забралась глубоко в ушное отверстие, и на то, чтобы вычистить его, потребовалось некоторое время. После этого он понял, что он слышал до сих пор лишь одним ухом; звуки снова были странно отчетливыми и чистыми. Его брови сгорели, лицо, грудь, руки, ладони и спина шелушились остатками черного пигмента, будто бы на него опрокинули целое ведро бежевой краски. Он утешил себя ложью, что стал похож на зулусского воина в полном боевом одеянии или на что–то подобное. Его борода отросла, и она тоже была покрыта белым налетом.
Волдыри и ссадины на лице заживали, но на лбу было семь маленьких бугорков, похожих на бородавки. Две из них почти срослись друг с другом. Джош попытался сковырнуть их пальцем, но они были слишком крепкими, и от боли у него разболелась голова. Рак кожи, подумал он. Но бородавки были только на лбу, больше нигде. Я – зебровая жаба, подумал он, но эти бородавки беспокоили его больше всех остальных повреждений и шрамов.
Ему пришлось снова одеть свою собственную одежду, потому что не было ничего подходящего для него размера в этом доме. Леона выстирала ее и зашила все дырки, так что она была в хорошем состоянии. Она даже сделала для него пару носков, но они получились все же тесными для него. Однако его собственные носки, все в дырках, пропитанные засохшей кровью, были совершенно бесполезны. После того, как они похоронили тело, Джош и Свон оставили Леону одну около могилы мужа. Она набросила на плечи коричневое вельветовое пальто и повернулась спиной к ветру.
Джош пошел в подвал и начал готовиться к путешествию, которое они запланировали. Он поднял из подвала тачку и заполнил ее запасами еды – консервы, немного сухофруктов, окаменевшие кукурузные лепешки, шесть хорошо закрытых кувшинов с хорошей водой; одеяла и различные кухонные принадлежности; накрыл все простыней и связал все бечевой. Леона с опухшими от слез глазами, но с твердой и прямой спиной наконец вошла в дом и начала упаковывать чемодан. Первое, что она положила в него, были вставленные в рамки фотографии ее семьи, украшавшие каминную полку, за ним последовали свитера, носки и тому подобное. Она упаковала маленькую сумку со старыми вещами Джо для Свон, и пока ветер бушевал за окном, Леона ходила из комнаты в комнату и посидела немного в каждой, будто бы впитывая в себя аромат и воспоминания, обитавшие в них.
Они собирались с рассветом отправиться по направлению к Матисону. Леона сказала, что проведет их туда, и что по пути они смогут остановиться на ферме, принадлежащей Гомеру Джаспину и его жене Мэгги. Ферма эта находилась примерно посередине между Салливаном и Матисоном, и там они могли бы переночевать.
Леона выбрала несколько самых лучших хрустальных шаров, и из коробки, стоявшей на полке в туалете, достала несколько желтых конвертов и поздравительных открыток – “ухажерских писем” от Дэви, как сказала она Свон,– и открыток, которые присылал ей Джо. Два кувшинчика с бальзамом от ревматизма тоже были убраны в чемодан, и хотя Леона никогда не говорила этого, Джош знал, что пройти такое расстояние – по меньшей мере десять миль до фермы – будет стоить ей больших мучений. Но транспорта никакого не было, и у них не оставалось другого выбора.
Колода карт также отправилась в чемодан Леоны, а затем она собрала некоторые вещи в узелок и вынесла их в переднюю.
– Вот,– сказала она Свон. – Я хочу, чтобы ты понесла это.
Свон приняла от Леоны предложенный ивовый прутик.
– Мы же не можем оставить Плаксу совсем одну, да? – спросила Леона. – О, нет, Плакса не заслуживает того, чтобы мы ее бросили.
Ночь прошла. Джош, Свон спали в кроватях, к которым они уже больше никогда не вернуться.
Он проснулся, когда через окно уже проникал мутный серым светом. Сила ветра немного уменьшилась, но оконное стекло было совершенно холодным, если дотронуться до него. Он вошел в комнату Джо и разбудил Свон, затем он прошел в переднюю комнату и обнаружил Леону, сидящую перед холодным камином, одетую в грубоватый комбинезон, пару свитеров, вельветовое пальто и перчатки. Сумки стояли по обеим сторонам от ее стула.
Джош так и спал в одежде, а сейчас завернулся в длинное пальто, принадлежавшее Дэви. За ночь Леона распорола его и надставила плечи и рукава так, чтобы он смог одеть его, но при этом все же чувствовал себя переполненной начинкой колбасой.
– Надеюсь, мы готовы идти,– сказал Джош, когда появилась Свон, одетая в голубые джинсы Джо, темно–голубой толстый свитер, длинный жакет и красивые перчатки.
– Подождите минутку. – Руки Леоны лежали на коленях. Часы–ходики на каминной полке больше не тикали. – О, господи! – сказала она. – Это был самый лучший дом в моей жизни.
– Мы найдем другой дом,– пообещал Джош.
Подобие улыбки промелькнуло на ее лице.
– Не такой. В этих кирпичах – моя жизнь. О, Господи… О, Господи. – Ее голова упала на руки. Ее плечи тряслись, но при этом не было ни звука. Джош подошел к окну, и Свон собралась обнять Леону, но через несколько секунд передумала. Женщине было больно, понимала Свон, но Леона успокоится сама, возьмет себя в руки и будет готова отправляться в путь.
Через несколько минут Леона поднялась со стула и пошла вглубь дома. Она возвратилась с пистолетом и с коробочкой патрон и запихала все это под простыню, которая покрывала тачку.
– Нам может это понадобиться,– сказала она. – Никогда нельзя сказать заранее. – Она посмотрела на Свон, потом подняла глаза на Джоша. – Я думаю, что теперь готова. – Она подняла чемодан, а Свон взяла маленькую сумку.
Джош приподнял ручки тачки. Они оказались теперь такими тяжелыми, но день был свежим. Неожиданно Леона снова опустила свой чемодан на пол.
– Подождите! – сказала она, и заспешила в кухню; она вернулась со шваброй и убрала пепел и угли с пола у камина.
– Хорошо. – Она отставила швабру в сторону. – Теперь я готова.
Они покинули дом и пошли через руины Салливана в северо–западном направлении.
Маленький серый терьер следовал за ними на расстоянии тридцати ярдов, его маленький хвостик стоял торчком против ветра.

Глава 37. Тараканы

Темнота настигла их у фермы Джаспина. Джош привесил фонарь впереди к тачке. Леоне приходилось каждые полчаса останавливаться, и пока голова ее лежала на коленях Свон, Джош нежно массировал ее ноги; слезы, текущие из–за боли в ревматических коленках, проложили дорожки по ее пыльному лицу. Однако она не издавала ни звука, ни жалобы. Через несколько минут после отдыха она начинала свою борьбу снова, и они продолжали преодолевать обожженную, черную и маслянистую землю.
Отблески света фонаря замерцали на изгороди высотой в полутора фута, качаемой ветром.
– Я думаю, мы уже вблизи фермы! – предположила Леона.
Джош перетащил тачку через изгородь, затем перенес через нее Свон и помог перебраться Леоне. Перед ними оказалось почерневшее кукурузное поле, обоженные стебли были такими же высокими, как Джош, и качались туда–сюда, будто странные морские водоросли поверх вязкой лужи. На то, чтобы добраться до дальнего края этого поля, у них ушло десять минут, и свет фонаря высветил стену фермы, выкрашенной некогда в белый цвет, но теперь покрытой коричневыми и желтыми пятнами, будто кожа ящерицы.
– Это дом Гомера и Мэгги! – закричала Леона.
Дом стоял темным. Не было видно ни свечки, ни фонаря. Не было признаков ни машины, ни грузовика где–нибудь рядом. Но что–то издавало громкие регулярные звуки справа, там, куда свет не доставал. Джош отвязал фонарь и пошел на звук. В тридцати шагах от дома был крепкий красный амбар, одна из дверей которого была открыта и ветер стучал ею по стене. Джош вернулся к дому и направил свет на входную дверь; она была широко открыта, а дверь, ведущая в комнату, не была заперта и раскачивалась ветром туда и сюда. Он сказал Леоне и Свон подождать его здесь и вошел в темный дом.
Войдя внутрь, он хотел было спросить есть, ли кто дома, но нужды в этом уже не было. Он ощутил вонь разлагающегося тела и чуть не задохнулся. Ему пришлось ненадолго замереть, склонившись над декоративной медной вазой с мертвым букетом маргариток, прежде чем смог увериться, что его не вырвет. Затем он начал передвигаться по дому, покачивая фонарем, в поисках тела.
Свон снаружи услышала настойчивый лай собаки в черном кукурузном поле, через которое они прошли. Она знала, что тот терьер следовал за ними как тень весь день, никогда не подходя ближе чем на двадцать футов и убегая прочь, когда Свон поворачивалась, чтобы позвать его ближе. Собака что–то нашла там, подумала Свон. Или… Или что–то нашло ее.
Лай был настойчивый. “Иди сюда и посмотри, что я нашел”,– как бы говорил он.
Свон поставила свою сумку на землю и приставила Плаксу к тачке. Затем сделала шаг к полю. Леона сказала:
– Детка! Джош сказал стоять здесь!
– Хорошо,– ответила она. И сделала еще три шага.
– Свон! – предупредила Леона, когда поняла, куда собирается маленькая девочка; она начала идти за ней, но непрестанная боль остановила ее.Тебе лучше не делать этого!
Лай терьера манил Свон, и она вошла в кукурузное поле. Черные стебли сомкнулись за ее спиной. Леона закричала:
– Свон!
В доме Джош с кругом света исследовал маленькую кухоньку. Буфет был открыт, и пол был осыпан осколками вдребезги разбитой посуды. Стулья были отброшены к стене, столовый стол разрублен на части. Запах разложения стал сильнее. Свет выхватил что–то, намалеванное на стене:
“Да восславят все лорда Альвина”.
Написано коричневой краской, подумал он. Но нет, нет. Кровь стекла по стене и собралась в маленькое засохшее пятно на полу.
Дверной проем манил его. Он глубоко вздохнул, перенося ужасный запах со сжатыми зубами, и прошел в дверь.
Он оказался на кухне с желтым буфетом и темным ковром.
Здесь он и нашел их.
То, что от них осталось.
Они были привязаны к стульям колючей проволокой. Женское лицо, обрамленное серо–рыжими волосами, напоминало вздутую подушку для булавок, из которой торчал набор ножей, вилок. На груди мужчины кто–то нарисовал кровью мишень и поразвлекался мелкокалиберным пистолетом или ружьем. Головы у него не было.
– Ох… Господи! – простонал Джош, и теперь он уже не мог сдерживать рвоту. Он добрался через кухню до раковины и склонился над ней.
Но свет фонаря, качавшегося у него в руке, показал ему, что раковина уже занята. Джош вскрикнул от ужаса и отвращения от вида сотен тараканов, покрывавших отрубленную голову Гомера Джастина и суматошно бегающих по раковине и столу.
Джош качнулся назад, желчь обожгла его горло и ноги пошатнулись под ним. Он упал на пол, где лежал темный коврик, и почувствовал ползущих по нему тварей.
Пол, понял он. Пол… пол…
Пол вокруг мертвых тел был весь покрыт ползающими, бегающими тараканами.
Пока тараканы заползали на его тело, он неожиданно подумал: “Ты не сможешь убить их! Даже ядерное безумие их не убило!”
Он быстро поднялся с пола, поскальзываясь на тараканах, и бросился бежать из этой ужасной кухни, хлопая себя по всему телу, смахивая тараканов со своей одежды и кожи. В передней комнате он упал на ковер и безумно завертелся на нем, потом снова вскочил и бросился ко входной двери.
Леона услышала треск раскалывающегося дерева и ломающейся двери и повернулась к дому как раз в тот момент, когда Джош словно бык высадил дверь своим весом. У нас сохранилась другая дверь, входная, подумала она, а затем увидела, как Джош вылетел из двери, упал на землю, и начал кататься, хлопать по себе и корчиться, как будто попал в осиное гнездо.
– Что случилось? – спросила она, подходя к нему. – Что, черт побери, приключилось с тобой?
Джош хлопал рукой себя по коленкам. Одной рукой он все еще держал лампу, а другой хлестал и ударял себя здесь и там, по всему телу. Леона замерла, пораженная, потому что никогда прежде не видела такого ужаса в человеческих глазах.
– Что… что это?
– Не входите туда! Не входите туда! – проговорил он, извиваясь и покачиваясь. Таракан побежал по его шее, он схватил его и бросил на землю, передернувшись от отвращения. – Держитесь подальше от этого чертова дома!
– Обязательно,– пообещала она и подошла к темному дверному проему. Ужасный запах донесся до нее, она знала этот запах, там, в Салливане, и она знала, что это было.
Джош услышал лай собаки.
– Где Свон? – Он встал, все еще пританцовывая и подпрыгивая. – Куда она пошла?
– Туда! – указала Леона на черные стебли. – Я говорила ей не ходить!
– О, черт! – сказал Джош, потому что понимал, что кто–то, сделавший такое с Гомером и Мэгги Джастин, мог быть еще неподалеку – возможно, даже в амбаре, наблюдая ожидающе. Может быть, они уже были на этом поле рядом ребенком.
Он достал из тачки пистолет и патроны и поспешно зарядил оружие.
– Стойте прямо здесь! – сказал он Леоне. – Не входите в дом!
Затем он скрылся в поле с лампой в одной руке и пистолетом в другой.
Свон следовала за лаем собаки. Звук то убывал, то нарастал, а вокруг нее шелестели длинные мертвые кукурузные стебли, качались и цеплялись за ее одежду своими усиками. Она чувствовала себя так, словно бы шла через кладбище, в котором трупы стояли вокруг, но собачий лай фантастически манил ее вперед. Там, на поле, было что–то важное, что–то, что собака узнала, и она стремилась выяснить, что же это было. Ей показалось, что лай доносится теперь слева, и двинулась в том направлении. Сзади она услышала крик Джоша.
– Свон!
И она ответила: – Я здесь! – но ветер унес ее крик. Она продолжала идти, защищаясь руками от хлещущих стеблей.
Лай стал ближе. Нет, подумала Свон, нет, лай раздается справа. Она опять двинулась в его сторону, и ей показалось, что снова донесся крик Джоша.
– Я здесь! – закричала она, но не услышала ответа. Лай опять передвинулся, и Свон поняла, что собака преследовала кого–то или что–то.
Лай как бы говорил: – Скорее! Скорее, иди и посмотри, что я нашел!
Свон прошла еще шесть шагов, когда услышала, как что–то несется на нее через поле. Лай терьера становился ближе и более настойчивым. Свон стояла, наблюдая и слушая. Ее сердце начало колотиться, и она знала, что то, что было там, шло в ее направлении и было все ближе.
– Кто там? – закричала она. Треск надвигался прямо на нее.
– Кто там?
Ветер отнес ее голос в сторону.
Она увидела, как что–то несется на нее через кукурузу – не человек, а что–то огромное. Она не могла разобрать его форму или что такое это было, но она слышала надвигающийся шум и лай позади него, ее сердце чуть ли не выскакивало из груди. Огромное, несчастное какое–то существо двигалось прямо на нее все быстрее и быстрее, пробираясь через мертвые качающиеся стебли, и через несколько секунд оно окажется возле нее. Ей захотелось бежать отсюда, но ноги словно бы приросли к земле, и уже не было времени, потому что это нечто надвигалось на нее, и терьер лаял, настойчиво предупреждая.
Чудовище продиралось сквозь кукурузные стебли и надвигалось на нее, и Свон вскрикнула, попыталась уйти с его пути, споткнулась, упала назад, ударившись попой, и сидела так, пока ноги чудовища проносились мимо нее.
– Свон! – закричал Джош, продираясь через стебли к ней и направляя свет на то, что чуть не затоптало ее.
Ослепленное светом, чудовище остановилось и встало на дыбы, выпуская струю воздуха через расширившиеся ноздри.
Джош и Свон увидели наконец, что же это такое.
Лошадь.
Пегая, покрытая черными и белыми пятнами – лошадь, с испуганными глазами и большими лохматыми копытами. Терьер упорно тявкал возле ее копыт, и пегая лошадь ржала от ужаса и танцевала на задних ногах несколько секунд, а затем опустила передние копыта на землю в нескольких дюймах от того места, где сидела Свон. Джош схватил Свон за руку и выдернул подальше от опасности, пока лошадь гарцевала и кружилась, а терьер носился вокруг ее ног с неподражаемой храбростью.
Она все еще была потрясена, но через несколько секунд поняла, что лошадь напугана больше. Она крутилась то так, то сяк, испуганная и потрясенная, ища путь для спасения. Собачий лай пугал ее еще больше, и неожиданно Свон, освободившись от объятий Джоша, сделала два шага вперед, почти под носом у лошади; подняла руки и хлопнула в ладоши прямо перед ее мордой.
Лошадь вздрогнула, но стала гораздо меньше дрожать от страха; ее испуганные глаза уставились на маленькую девочку, воздух вырывался из ноздрей, легкие шумели оглушительно. Ее ноги дрожали так, будто она собиралась взлететь.
Терьер продолжал лаять, и Свон показала на него пальцем.
– Фу! – сказала она. Собака отползла на несколько футов, но все же тявкнула снова; затем, как бы понимая, что подошла к людям слишком близко, подвергая опасности свою независимость, умчалась в поле. Она отошла на свое обычное расстояние и продолжала время от времени лаять.
Свон обратила свое внимание на лошадь и посмотрела ей в глаза. Ее большая, совсем даже не прелестная голова дрожала, словно собираясь оторваться.
– Это мальчик или девочка? – спросила Свон Джоша.
– Хм? – Ему все еще казалось, что по нему вверх и вниз бегают тараканы, но он переместил свет фонаря. – Мальчик,– сказал он. Ничего себе маленький мальчик, подумал он.
– Он явно долго не видел людей. Посмотри на него; он не знает, радоваться или нет встрече с нами.
– Он, должно быть, принадлежал Джастинам,– сказал Джош.
– Ты нашел их в доме? – Она продолжала смотреть в глаза лошади.
– Да. Я имею в виду… Нет, не нашел. Я нашел следы их. Они, похоже, собрались и ушли. – Он не собирался пускать Свон в этот дом.
Лошадь нервно затопталась, передвигаясь на несколько шагов из стороны в сторону.
Свон протянула свою руку к лошадиной морде.
– Будь осторожна! – предупредил Джош. – Она может откусить тебе пальцы.
Свон продолжала медленно поднимать руку. Лошадь отодвинулась назад, ее ноздри оттопырились и уши двигались туда и сюда. Она пригнула голову, нюхая землю, затем сделала вид, что смотрит в другом направлении, но Свон понимала, что животное оценивает ее, пытается что–то о них разузнать.
– Мы не собираемся обижать тебя,– сказала спокойно Свон, ее голос был успокаивающим. Она шагнула к лошади, и Джош нервно предупредил ее.
– Смотри! Он может укусить тебя или еще что–нибудь. – Он совершенно ничего не знал о лошадях, они всегда пугали его. Эта была большой, уродливой и неуклюжей, с лохматыми копытами и свисающим хвостом, спина была прогнута, будто на нее положили наковальню.
– Он не очень уверен в нас,– сказала Свон Джошу. – Он еще думает, убежать или нет, но мне кажется, что он рад снова увидеть людей.
– А ты что, специалист по лошадям?
– Нет. Я говорю так по положению его ушей и по тому, как он мотает хвостом. Посмотри, как он нюхает нас – он не хочет казаться очень уж дружески настроенным. У лошадей много гордости. Я думаю, он любит людей, и он очень одинок.
Джош пожал плечами.
– Уверен, что не могу сказать ничего такого.
– Мы с мамой жили какое–то время в мотеле, рядом с которым было пастбище, где паслись чьи–то лошади. Я перебиралась через изгородь и гуляла среди них, и думаю, что научилась разговаривать с ними.
– Разговаривать с ними? Ну, давай!
– Нет, не человеческий разговор,– поправилась она. Лошади разговаривают ушами и хвостом, и тем, как держат голову и тело. Он говорит прямо сейчас,– сказала она, когда лошадь нервно заржала.
– Что он говорит?
– Он говорит… что он хочет знать о чем мы разговариваем. – Свон продолжала поднимать руку по направлению к морде коня.
– Осторожней, смотри за своими пальцами!
Лошадь отступила на шаг. Рука Свон продолжала подниматься – медленно, медленно. – Никто не хочет обижать тебя,– сказала Свон голосом, который прозвучал для Джоша будто лютня, или лира, или какой–то другой инструмент, который люди забыли. Этот успокаивающий голос почти заставил Джоша забыть об ужасе, привязанном к стульям на ферме Джастина.
– Давай,– подбадривала Свон. – Мы не будем обижать тебя. – Ее ладонь была в нескольких дюймах от морды, и Джош собирался броситься к ней и отдернуть ее руку назад прежде, чем пальцы окажутся между стиснутыми зубами.
Лошадь запрядала ушами и отклонилась. Он захрипел снова, ударил копытом о землю и наклонил голову, позволяя Свон коснуться его.
– Хорошо,– сказала Свон. – Хорошо, мальчик. – Она почесала его морду, а он назойливо тыкался в ее руку своим носом.
Джош не поверил бы, если бы он не видел этого. Свон, возможно, была права: конь просто отвык от людей.
– Я думаю, ты раздобыла нам еще одного друга. Хотя он не похож на коня. Он скорее похож на мула в костюме клоуна.
– Мне кажется, он довольно милый. – Свон почесывала коня между глазами, но животное опускало голову так, чтобы Свон не слишком далеко могла протянуть руку. Глаза коня были все еще испуганными, и Свон знала, что если она сделает неосторожное движение, конь умчится в поле и, возможно, никогда не вернется, так что она продолжала свои медленные, продуманные движения. Она подумала, что этот конь довольно стар, потому что было какое–то утомленное терпение в наклоне его головы и боков, как будто он смирился с жизнью, впряженный в плуг и идущий через поле, на котором они стояли. Его пятнистая кожа волновалась и подрагивала, но он позволял Свон гладить его голову и издавал такие звуки, будто вздыхал с надеждой.
– Я оставил Леону возле дома,– сказал Джош. – Нам лучше вернуться назад.
Свон кивнула и отвернулась от лошади, следуя за Джошем через поле. Она сделала около дюжины шагов, когда почувствовала, скорее даже услышала тяжелую поступь за своей спиной. Она взглянула через плечо. Конь остановился, замерев как статуя. Свон снова пошла за Джошем, а конь следовал за ней на порядочном расстоянии иноходью. Терьер носился вокруг него и тявкнул несколько раз ради порядка, и пегий конь презрительно взбрыкнул задними копытами и обдал собаку грязью.
Леона сидела на земле, массируя колени. Свет Джоша приблизился, и когда они вышли из поля, она увидела в свете фонаря Свон и коня.
– Боже всемогущий! Что это вы нашли?
– Эта штука бегала здесь,– сказал Джош, помогая ей подняться. – Свон очаровала его и успокоила.
– О? – глаза Леоны уставились на маленькую девочку, и она улыбнулась понимающе. – Да? – Леона наклонилась вперед, разглядывая лошадь. – Должно быть, принадлежал Гомеру. У него было три или четыре коня. Ну, этот не самый красивый, которого я видела, но у него есть четыре сильных ноги, да?
– Мне кажется, он больше похож на мула,– сказал Джош. – У него копыта большие, как кастрюли. – Он почувствовал запах разложения из фермы. Лошадь замотала головой и заржала, словно тоже ощутила смерть. – Нам лучше уйти с ветра в укрытие,– Джош показал фонарем на амбар. Он привесил фонарь снова к тачке, положил на место пистолет и пошел вперед, чтобы удостовериться, что те, кто убил Гомера и Мэгги, не спрятались там, поджидая их. Ему было интересно, кто такой лорд Альвин, но боялся, что это выяснится слишком скоро. За ним следовали Свон, снова взявшая свою сумку и Плаксу, и Леона со своим чемоданом.
Выдерживая дистанцию, за ними следовал конь, и терьер лаял за их спинами, а затем начал кружить вокруг фермы, будто солдат на дежурстве.
Джош тщательно проверил амбар и никого там не нашел. Вокруг было разбросано много сена, и конь вошел вместе с ним внутрь и чувствовал себя как дома. Джош вытащил одеяла из тачки, повесил фонарь на стену и открыл для ужина банку говядины. Конь обнюхал все вокруг, больше интересуясь сеном, чем тушенкой; он вернулся, когда Джош открыл кувшин с чистой водой, и Джош налил немного для него в пустое ведро. Конь вылизал все и пришел просить еще. Джош отказал ему, и животное забило копытом по земле, будто жеребенок.
– Иди отсюда, мул! – сказал Джош, когда конь попытался забраться языком в кувшин.
После того, как большая часть тушенки была съедена и осталось только немного сока, Свон вынесла банку наружу и оставила ее для терьера, также как и остатки сока. Собака подошла на расстояние десяти шагов и подождала пока Свон уйдет обратно в дом, прежде чем подойти ближе.
Свон спала под одним из одеял. Конь, которого Джош окрестил Мулом, прогуливался туда–сюда, жуя сено и выходя время от времени наружу через сломанную дверь в темноту, окружавшую фермы. Терьер еще некоторое время продолжал патрулировать территорию, затем нашел укрытие под одной из стен и лег отдохнуть.
– Они оба мертвы,– сказала Леона, когда Джош сел рядом с ней с наброшенным на плечи одеялом.
– Да.
– Вы не хотите рассказать об этом?
– Нет. Вам лучше не знать об этом. У нас впереди длинный и тяжелый завтрашний день.
Она подождала несколько минут, скажет ли он что–нибудь еще, но она и в самом деле не хотела знать. Она натянула на себя одеяло и заснула.
Джош боялся закрыть глаза, потому что знал, что может за этим последовать. Конь на другом конце амбара спокойно фыркал; это был странный звук, будто бы шум жары проникал через вентиляцию в холодную комнату, или фоновое гудение сигнализации, сообщающее, что все в порядке. Джош знал, что ему все равно придется заснуть, и почти закрыл глаза, когда краем глаза заметил справа какое–то движение. Он пригляделся и увидел таракана, медленно пробирающегося через сено. Джош сжал кулак и начал опускать его на насекомое, но рука его замерла на полпути.
Все живое имеет свои способы общения, сказала тогда Свон. Все живое.
Он умерил свой порыв убивать, разглядывая насекомое, упорно пробирающегося вперед через соломинки с упрямой, восхитительной целеустремленностью.
Джош разжал кулак и отодвинул свою руку назад. Насекомое продолжало ползти из круга света в темноту все с той же целеустремленностью.
Кто я такой, чтобы убивать живых существ? – спросил он себя. Кто я такой, чтобы нести смерть даже для нижайших форм жизни?
Он слушал причитания ветра, свистящего через дырки в стенах, и думал, что там, в темноте, возможно есть все же что–то – Бог или Дьявол или что–то более простое,– что смотрело на человечество, на Джоша, который рассуждал о таракане, менее чем разумном, несомненно мерзком, но борющемся, стремящимся вперед, не отступающим, пробирающимся через препятствия или обходящим его, постоянно предпринимая усилия, чтобы выжить.
Джош завернулся в одеяло и пристроился поудобнее на соломе, засыпая.

Глава 38. Сделка с Толстяком

– Вот наша сила! – сказал полковник Маклин, держа автомат калибра 11.43 мм, который забрал у мертвого молодого человека из Калифорнии.
– Нет,– ответил Роланд Кронингер. – Наша сила вот,– и указал на бутылочки с таблетками из рюкзака Шейлы Фонтаны.
– Эй! – Шейла схватилась за них, но Роланд отобрал их у нее. – Это мое. Ты не можешь…
– Сядь,– сказал ей Маклин. Она заколебалась, и он пристроил автомат себе на колени. – Сядь,– повторил он.
Она тихо согнулась и села в грязную яму, пока мальчишка объяснял однорукому человеку, почему таблетки и кокаин были сильнее, чем любое оружие.
Рассвет принес раковое желтое небо и нити дождя. Черноволосая женщина, однорукий мужчина в грязном плаще и мальчишка, носящий линзы, тащились через ландшафт гниющих трупов и развалин машин. Шейла Фонтана держала вверху на вытянутой руке пару белых трусиков будто флаг перемирия, а прямо за ней Маклин держал автомат, нацеленный ей в спину. Роланд Кронингер нес на спине рюкзак Шейлы. Он вспомнил, как его руки ощущали женские волосы, как тело ее двигалось словно наездник при езде; ему снова хотелось секса, и он бы возненавидел ее сейчас, если бы она сделала неверное движение и ее пришлось бы убить. Они все же проявили высочайшее рыцарство прошлой ночью: они сохранили ее от толпы и дали ей немного еды – собачьи консервы, найденные где–то в развалинах – и место, где она могла отдохнуть после того, что они с ней делали.
Они достигли края земли грязных бородавочников и начали пересекать открытую территорию. Перед ними маячили палатки, машины и картонные убежища привилегированных людей, живущих на побережье озера. Они были уже на половине пути, следуя вмятинам, следам большого трейлера, ведущим к центру лагеря, когда услышали предупреждающий крик:
– Бородавочники идут! Вставайте! Бородавочки идут!
– Продолжай идти,– сказал Маклин Шейле, когда она замешкалась. – И продолжай махать трусиками.
Люди стали вылезать из своих убежищ. Откровенно говоря, они были также оборваны и грязны, как и бородавочники, но у них было оружие и запасы консервированной еды, а также вода, и многие из них избежали серьезных ожогов. Большинство же бородавочников, с другой стороны, были серьезно обожжены, имели заражающие заболевания или были сумасшедшими. Маклин понимал баланс силы. Среди многих других лачуг посередине лагеря выделялся большой сверкающий трейлер.
– Поворачивайте назад, ублюдки! – закричал какой–то мужчина, выходя из палатки; он нацелил на них скорострельную винтовку. – Уходите прочь! закричала какая–то женщина, и кто–то бросил пустую банку, упавшую на землю в нескольких шагах от Шейлы. Она остановилась, и Маклин толкнул ее автоматом.
– Продолжай идти. И улыбайся!
– Назад, вы, мразь! – закричал другой человек, одетый в остатки формы ВВС и куртку, запачканную кровью; у него был револьвер, и он подошел к ним на двадцать шагов. – Вы грабители могил! – кричал он. – Вы грязные, вшивые… варвары!
Маклин о нем не беспокоился; он был молодым человеком, примерно двадцати пяти лет, и его глаза трусливо глядели на женщину. Он не собирался ничего делать. Другие люди приближались к ним, крича и насмехаясь, размахивая оружием и винтовками, ножами и даже штыками. В них летели камни, бутылки и банки, и хотя они падали опасно близко, ни одна из них не задела их.
– Не заносите сюда своих болезней! – выкрикнул мужчина средних лет в коричневом плаще и шерстяной кепке. Он держал топор. – Я убью вас, если вы сделаете еще шаг!

Предыдущая страница 11 Следующая страница


Песня Сван 12

О нем Маклин тоже не беспокоился. Мужчины были озадачены присутствием Шейлы Фонтаны, и он узнавал вожделение в глазах людей, волнующихся и выкрикивающих угрозы. Он увидел тощую женщину с волнистыми каштановыми волосами, она была закутана в желтый плащ и ее запавшие глаза остановились на Шейле с убийственной целью. Она держала в руках мясницкий нож, пробуя лезвие. Теперь Маклин заволновался. Пустая банка ударила его по голове и отскочила. Кто–то подошел ближе, чтобы достать до Роланда.
– Продолжай идти, продолжай идти! – сказал спокойно Маклин, его глаза сузились и шныряли туда–сюда.
Роланд услышал раздающиеся за спиной крики и насмешливый смех, и оглянулся через плечо. Сзади, на земле бородавочников, тридцать или сорок человек выползли из своих ям и прыгали вокруг, крича будто животные в предвкушении кровопролития.
Маклин почувствовал запах соленой воды. Перед ним, за моросящим дождем и лагерем, раскинулось Великое Соленое Озеро, уходящее далеко до горизонта и пахнущее антисептиком, как больничная палата. Обрубок руки Маклина был обожжен и гноился, и он очень хотел окунуть его в исцеляющую воду.
Огромный бородатый рыжеволосый человек в кожаной куртке и брюках из грубой ткани, с повязкой на лбу, появился перед Шейлой. Он направил двуствольную винтовку на голову Маклина. – Дальше вы не пойдете.
Шейла остановилась, ее глаза расширились. Она махала парой трусиков перед его лицом. – Эй, не стреляй! Мы не хотим никаких проблем!
– Он не будет стрелять,– сказал спокойно Маклин, улыбаясь бородатому мужчине. – Понимаешь, друг, у меня ружье направлено на спину молодой леди. Если ты снесешь мне голову – или если любой из этих чертовых ублюдков выстрелит в меня или мальчишку – мой палец нажмет на курок и разнесет ей спину. Посмотри на нее, друг! Только посмотри! На ней нет ни одного ожога! Ни одного! Нигде! О, да, смотри, но не трогай! Как, ничего она?
Шейла порывалась стянуть с себя тенниску и продемонстрировать этому остолопу себя. Весь этот эксперимент был для нее настолько нереальным, что почти превосходил полеты от таблеток ЛСД, и она обнаружила, что улыбается, чуть ли не смеется. Грязные мужчины, стоявшие вокруг с ружьями и ножами, уставились на нее, за ними расположилась коллекция тощих женщин, наблюдавших за ней с предельной ненавистью.
Маклин заметил, что до главного трейлера оставалось еще примерно пятьдесят шагов.
– Мы хотим видеть Толстяка,– сказал он бородатому мужчине.
– Конечно! – он все еще не опустил своего оружия. Его рот саркастически скривился. – Он регулярно встречается с грязными бородавочниками! Подает им шампанское и икру. – Он ухмыльнулся. – Кто вы, чертов мистер, чтобы думать так?
– Меня зовут полковник Джеймс Б. Маклин. Я служил пилотом во Вьетнаме, был сбит и провел год в такой дыре, по сравнению с которой это место роскошный курорт. Я – военный, ты, глухой олух! – Лицо Маклина покраснело. Дисциплина и контроль, сказал он себе. Дисциплина и контроль делают человека мужчиной. Он несколько раз глубоко вздохнул; несколько человек смеялись над ним, и кто–то плюнул в его правую щеку. – Мы хотим видеть Толстяка. Он здесь вожак, да? У него больше всего оружия и еды?
– Гони их отсюда! – закричала коренастая женщина со вьющимися волосами, размахивая длинным вертелом. – Нам не нужны их чертовы болезни!
Роланд услышал сзади звук возводящегося курка, и понял, что кто–то держит ружье прямо за его головой. Он вздрогнул, затем медленно повернулся назад, ухмыляясь. Белобрысый парень, примерно его возраста, одетый в дутую куртку, нацелил ружье ему прямо между глаз.
– Ты воняешь,– сказал белобрысый парень, и его коричневые мертвые глаза показали Роланду повернуться. Роланд стоял спокойно, его сердце стучало как молоток.
– Я говорю, что мы хотим увидеть Толстяка,– повторил Маклин. – Вы проведете нас, или как?
Бородатый мужчина хрипло засмеялся.
– У вас слишком много храбрости для бородавочников! – Он перевел глаза на Шейлу Фонтану, осматривая ее груди и тело, затем обратно на автомат, который держал Маклин.
Роланд медленно поднял руку перед лицом мальчишки–блондина, затем так же медленно опустил ее вниз и запустил в карман своих брюк. Палец белобрысого мальчишки был на спусковом крючке. Рука Роланда нашла то, что хотела, и он начал вытаскивать это.
– Ты можешь оставить женщину, и мы не убьем тебя,– бородатый человек сказал Маклину. – Только убирайтесь отсюда обратно в свою нору. Мы забудем, что даже…
Маленькая пластиковая бутылочка ударила о землю перед его левым сапогом.
– Ну же,– сказал ему Роланд. – Возьми. Понюхай.
Мужчина заколебался, посмотрел на других вокруг, которые еще кричали и прыгали и поедали Шейлу Фонтану живьем своими глазами. Затем опустился на колени, поднял пузырек, который бросил Роланд, откупорил его и понюхал.
– Что за черт!
– Мне убить его, мистер Лаури? – спросил белобрысый паренек с надеждой.
– Нет! Отпусти проклятое ружье! – Лаури понюхал содержимое пузырька снова, его большие голубые глаза начали мутнеть. – Опусти ружье! – повторил он, и мальчишка неохотно послушался.
– Вы собираетесь провести нас к Толстяку? – спросил Маклин. – Я думаю, вам понравилось нюхать, да?
– Где вы достали эту штуку?
– Толстяк. И прямо сейчас!
Лаури закрыл пузырек. Он поглядел вокруг на остальных, назад на трейлер и задумался. Он прищурился, и Роланд мог сказать, что этот мужчина уж точно не имел хорошо развитой мыслительной системы между ушами.
– Хорошо,– он махнул ружьем. – Двигайся, осел.
– Убейте их! – завизжала коренастая женщина. – Не дайте им смешаться с нами!
– Послушайте вы, все! – Лаури держал ружье в одной руке, а в другой крепко зажал пузырек с таблетками. – Они не зараженные или что–то в этом роде. Я хочу сказать, что они… просто грязные! Они не такие, как другие бородавочники! Я беру ответственность за них на себя!
– Не пускай их! – закричала другая женщина. – Они – чужаки!
– Двигайтесь,– сказал Лаури Маклину. – Если ты попробуешь вытворить что–нибудь веселое, то станешь просто безголовым ублюдком. Понял?
Маклин не ответил. Он подтолкнул Шейлу вперед, и Роланд последовал за ними вперед, к большому серебристому трейлеру. Группа людей гордо сопровождала их, включая агрессивного мальчишку с ружьем.
Лаури приказал им остановиться, когда они были на расстоянии десяти шагов до трейлера. Он поднялся по нескольким кирпичным ступенькам к двери и постучал в нее прикладом ружья. Изнутри раздался высокий тонкий голос:
– Кто это?
– Лаури, мистер Кемпка. Мне нужно кое–что показать вам.
Некоторое время ответа не было. Затем весь трейлер вздрогнул и немножко наклонился, когда Кемпка – Толстяк, который, как Маклин узнал от одного из бородавочников, был вождем лагеря на берегу озера,– подошел к двери. Отодвинулась пара задвижек. Дверь отворилась, но Маклин не смог увидеть того, кто открыл ее. Лаури сказал Маклину подождать здесь, затем вошел в трейлер. Дверь закрылась. Как только он скрылся, раздались проклятия и смешки, и снова в них полетели бутылки и банки.
– Ты сумасшедший, герой войны,– сказала Шейла. – Они не выпустят нас живыми.
– Раз уж мы пришли, другого пути у нас нет.
Она повернулась к нему, не обращая внимания на автомат, глаза ее сверкали гневом.
– Ты что, думаешь, что можешь убить меня, герой войны? Да как только ты нажмешь на пусковой крючок, эти ублюдки разорвут тебя на кусочки. Кто тебе сказал, что ты имеешь право использовать мои запасы? Это “колумбийский сахар” очень высокого качества, а ты разбрасываешься им!
Маклин слегка улыбнулся.
– Ты хочешь иметь шанс, да? – Он не стал дождаться ответа, потому что уже знал его. – Ты хочешь иметь пищу и воду? Ты хочешь спать под крышей над головой и не ожидать, что кто–то убьет тебя ночью? Я хочу того же, и Роланд тоже. У нас нет этого, если мы бородавочники, а если мы принадлежим к здешним, то у нас есть шанс достичь этого.
Она покачала головой, но хотя и была разъярена потерей порошков, она знала, что он был прав. Мальчишка проявил настоящую смекалку, предложив это.
– Ты сумасшедший.
– Это мы еще посмотрим.
Дверь трейлера открылась. Лаури высунул голову.
– Хорошо. Входите. Но сначала отдайте мне ружье.
– Так не пойдет. Ружье останется у меня.
– Ты слышал, что я сказал, мистер!?
– Да, слышал. Ружье останется у меня.
Лаури обернулся через плечо на человека внутри трейлера. Затем: – Хорошо. Поднимайтесь, и побыстрее!
Они поднялись по ступенькам в трейлер, и Лаури закрыл за ними дверь, закрепив ее шваброй, а затем приставил свое оружие к голове Маклина.
За столом на другом конце трейлера сидела капля, одетая в запачканную едой тенниску и короткие штаны. Волосы были рыжего цвета и стояли на черепе дыбом, борода была с красно–зелеными полосами от еды. Голова выглядела слишком маленькой по сравнению с грудью и массивным животом, и у него было четыре подбородка. Глаза – маленькие черные бусинки на бледном, дряблом лице. В трейлере всюду были разбросаны банки консервов, бутылки “Кока–колы”, “Пепси” и других напитков, около ста упаковок пива “Бадвейзер” сложены были у одной из стен. За ним был целый арсенал: стойка с семью винтовками, одна из них снайперская, старый автомат “Томпсон”, базука, различные пистолеты, висевшие на крючках. Перед ним на столе была насыпана горка кокаина из пластикового пузырька, который он крутил между пальцев. Рядом с ним лежал “Люгер”, дуло его было направлено на посетителей. Он поднес щепотку кокаина к ноздрям и с наслаждением понюхал, словно бы нюхал французские духи.
– У вас есть имена? – спросил он, почти девичьим голосом.
– Меня зовут Маклин. Полковник Джеймс Б. Маклин, бывший военнослужащий ВВС Соединенных Штатов. Это Роланд Кронингер и Шейла Фонтана.
Кемпка взял следующую щепоть кокаина и запустил ее в ноздрю.
– Откуда вы достали это, полковник Маклин?
– Мои медикаменты,– сказала Шейла. Она подумала, что никогда не видела более омерзительного существа. Даже в слабом желтом свете двух ламп, освещавших трейлер, она едва могла вынести Толстяка. Он выглядел как круглый уродец, и из его мочек ушей, длинных и жирных, торчали серьги с рубинами.
– И эти “медикаменты” сейчас передо мной?
– Нет,– ответил Маклин. – Нет, далеко не все. Там много больше кокаина и почти все виды таблеток.
– Таблетки,– повторил Кемпка. Его черные глаза нацелились на Маклина. Какие таблетки?
– Всякие. ЛСД, Пи–Си–Пи. Болеутоляющие. Транквилизаторы.
Шейла заметила:
– Герой войны, да ты ни черта не знаешь о леденцах, да? – Она шагнула к Кемпке, и Толстяк опустил руку на приклад “Люгера”. – “Черная Прелесть”, “Шершень”, “Голубые Ангелы”, “Бенниз”, “Шипучие” и “Красные Жала”. Все высокой очистки.
– Это так? Вы занимались такими делами, молодая леди?
– Да, полагаю. А какими делами занимались вы? – Она оглядела весь беспорядок в трейлере. – Разводили свиней?
Кемпка уставился на нее. Затем его живот начал медленно трястись вслед за его подбородками. Все его лицо тряслось будто тарелка с желе, и высокий девичий смешок вырвался из его губ.
– Хи–хи! – сказал он, его щеки покраснели. – Хи–хи! разводил свиней! Хи–хи! – Он махнул толстой рукой Лаури, который пытался сдержать нервный смех. Когда он закончил смеяться, Кемпка сказал:
– Нет, дорогая, я занимался не разведением свиней. У меня был оружейный магазин в Ранчо Кордова, к востоку от Сакраменто. Совершенно случайно я занимался как раз упаковкой своих товаров, когда бомбы стали падать в залив. У меня также хватило ума зайти по пути на восток в бакалейную лавку. Мистер Лаури был в моем магазине клерком, и мы на некоторое время спрятались в Национальном Парке штата Эльдорадо. Дорога привела нас сюда, и другие люди тоже стали сюда прибывать. Вскоре образовалось маленькое сообщество. Большинство людей приходили для того, чтобы искупаться в озере. Они верили, что это купание смоет радиацию и очистит их. – Он пожал своими объемистыми плечами. – Может быть и так, может быть и нет. В любом случае, я наслаждаюсь, играя роль Короля Горы или кого–то типа Бога–Отца. Если кто–то не делает так, как я говорю, я просто изгоняю его на землю бородавочников или убиваю. – Он снова хихикнул, его черные глаза весело засверкали. – Понимаешь, здесь я создаю законы. Я, Фредди Кемпка, последний из корпорации “Оружейный супермаркет Кемпки”. О, это настоящий успех!
– Хорошо вам,– пробормотала Шейла.
– Да. Мне хорошо. – Он растирал кокаин между пальцев и нюхал по очереди каждой ноздрей. – Мое, мое! Это сильный наркотик, да? – Он облизал свои пальцы, и посмотрел на Роланда Кронингера. – А кем собираетесь стать вы, вольный кадет?
Роланд не ответил. Я заткну тебя, большой толстый осел, подумал он.
Кемпка хихикнул.
– Как вам удалось пробраться из земли бородавочников, полковник?
Маклин рассказал всю историю, как разрушился Земляной Дом и как он и мальчишка выбрались. Маклин не упомянул Солдата–Тень, потому что знал, что тот не любил, когда о нем говорят с незнакомцами.
– Я понимаю,– сказал Кемпка, когда он закончил. – Да, как говорится, благими намерениями вымощена дорога в Ад, да? Теперь: я так понимаю, что вы пришли и принесли хорошие наркотики с определенной целью. Какой?
– Мы хотим поселиться в лагере. Мы хотим получить палатку и запас еды.
– Все палатки, которые у нас есть, принесены людьми на их спинах. Они все переполнены. Мест нет, полковник!
– Тогда сделайте место. Дайте нам палатку и немного еды, и у вас будет недельный рацион кокаина и таблеток. Можете называть это рентой.
– А что я буду делать с наркотиками, сэр?
Роланд рассмеялся, и Кемпка взглянул на него из–под полуприкрытых век.
– Ну как же, мистер. – Роланд шагнул вперед. – Вы прекрасно понимаете, что можете купить за эти наркотики что угодно, чего хотите! За эту штуку вы можете купить человеческие умы , потому что каждому сейчас хочется забыться. Они отдадут вам все, что вы захотите: еду, оружие, горючее все.
– У меня уже все это есть.
– Вполне возможно,– согласился Роланд. – Но вы уверены, что вам этого хватит? Что, если еще кто–то в большем трейлере приедет завтра в лагерь? Что, если у них будет больше оружия, чем у вас? Что, если они будут сильнее и подлее? Те люди снаружи,– он кивнул на дверь. – Они только ждут кого–нибудь сильного, кто скажет им, что делать. Они хотят, чтобы ими командовали. Они не хотят думать сами. Это – способ положить их умы в свой карман. – Он показал на снежную горку.
Кемпка и Роланд молча уставились друг на друга, и Роланд чувствовал себя так, будто смотрит на гигантского слизняка. Черные глаза Кемпка впились в глаза Роланда, и наконец слабая улыбка скользнула по его рту.
– Эти наркотики купят мне сладкого вольного кадета?
Роланд не знал, что сказать. Он был ошеломлен и, должно быть, это проявилось на его лице, потому что Кемпка фыркнул и засмеялся. Когда его смех оборвался, Толстяк сказал Маклину:
– Что мешает мне убить вас прямо сейчас и взять все наркотики, полковник!?
– Одна вещь: наркотики зарыты в земле бородавочников. И только Роланд знает, где они. Он будет приносить порцию раз в неделю, но если кто–нибудь вздумает следовать за ним, то окажется без головы.
Кемпка постучал пальцами по столу, глядя на горку кокаина, на Маклина и Роланда – минуя девчонку – и снова на “колумбийский сахар”.
– У нас есть применение для наркотиков, мистер Кемпка,– сказал Лаури. Завтра придут с газовым обогревателем, который утеплит наш трейлер. А еще принесут целый мешок виски. И еще нам нужны тросы. Я с удовольствием отобрал бы обогреватель и бутылки “Джона Даниэля”, но оба новых пришельца вооружены до зубов. И, к тому же, возможно, это хорошая идея – продавать наркотики за стволы.
– Я потом решу, хорошая ли это идея или нет. – Лицо Кемпки пошло рябью, когда он нахмурился. Он сделал глубокий вздох и с ревом выдохнул. – Найди им палатку. Поближе к трейлеру. И скажи всем, что если кто–нибудь тронет их, то он будет отвечать перед Фредди Кемпкой. – Он широко улыбнулся Маклину. – Полковник, я верю тебе и твоим друзьям, и в то, что вы будете очень интересным дополнением к нашей маленькой семье. Я надеюсь, мы можем использовать ваши медикаменты с обоюдной пользой.
– Я тоже надеюсь. – Маклин подождал, когда Лаури опустит свое ружье, и затем в свою очередь опустил автомат.
– Теперь мы все счастливы, да? – он уставился на Роланда Кронингера своими черными, жадными глазами.
Лаури привел их к маленькой палатке, находящейся в тридцати ярдах от трейлера. Она была занята молодым мужчиной и женщиной, державшей на коленях пеленатого младенца. Лаури направил ружье на голову молодого человека и сказал:
– Убирайся!
Человек, изуродованный и изможденный, с провалившимися и утомленными глазами, выкарабкался из–под спального мешка. Его рука с охотничьим ножом поднялась, но Лаури шагнул вперед и наступил на тонкое запястье мужчины сапогом. Лаури опустил на нее весь свой вес, и Роланд во все глаза наблюдал, как мужчине ломали кости. Глаза Роланда были пустыми, ничего не выражающими, даже когда раздался треск, звук щелчка.
Лаури просто делал то, что ему было приказано. Младенец начал кричать, и женщина вскрикнула, но мужчина только держался за свое сломанное запястье и тупо смотрел на Лаури.
– Вон! – Лаури приставил ружье к голове мужчины. – Или ты глухой, ублюдок?
Мужчина и женщина тяжело поднялись на ноги. Он остановился, чтобы собрать спальные мешки и рюкзак своей изуродованной рукой, но Лаури схватил его за шкирку и выкинул его наружу, бросая на землю. Женщина зарыдала, бросилась к мужу. Собиралась толпа посмотреть на зрелище, и женщина завизжала.
– Вы животные! Вы грязные животные! Это наша палатка! Она принадлежит нам!
– Теперь уже не ваша! – Лаури показал ружьем на территорию бородавочников. – А ну, пошли!
– Это несправедливо! Несправедливо! – рыдала женщина. Она глядела умоляюще на людей. На Роланда, на Маклина, и на Шейлу тоже, и при этом видела одно и тоже в каждом лице: пассивное равнодушное любопытство, как будто они смотрели на насилие по телевизору. Хотя кое у кого было слабое выражение отвращения или жалости, большинство зевак были уже свободны от всех эмоций.
– Помогите нам! – умоляла женщина. – Пожалуйста… кто–нибудь, помогите нам!
Несколько человек имели оружие, но никто из них не вмешался. Маклин понимал почему: такое поведение было необходимо для выживания. Фредди Кемпка был здесь императором, а Лаури был его лейтенантом, возможно одним из многих, которых он использовал как уши и глаза.
– Убирайтесь,– повторил он паре. Женщина продолжала выть и плакать, но наконец мужчина встал, с глазами мертвыми и побежденными, и начал тащиться медленно к земле с обломками машин и разлагающимися трупами. Выражение ее лица превратилось в ненависть; она встала, качая в руках ребенка, и закричала толпе:
– Это случится и с вами! Вы еще поймете! Они заберут все, что у вас есть! Они придут и вышвырнут вас вон!
Лаури размахнулся прикладом ружья. Он ударил по черепу младенца, и сила его удара свалила женщину на землю.
Плач младенца навсегда прекратился.
Она посмотрела в лицо младенца и закричала от ужаса.
Шейла Фонтана не могла поверить тому, чему была свидетельницей; она хотела отвернуться, но сцена крепко держала ее внимание. Ее живот взбунтовался, и она в уме все еще слышала крики младенца, как бы эхом звучащий в ее черепе. Она зажала себе рукой рот, чтобы не закричать.
Молодой мужчина, ходячий труп в одежде, шел через равнину, даже не позаботившись оглянуться.
Наконец, с ужасающим вздохом, женщина встала, прижимая молчаливого младенца к груди. Ее огромные, выпученные глаза встретились с глазами Шейлы и прошли дальше. Шейла почувствовала, будто ее душа была сожжена до пепла. Если… если бы только ребенок перестал плакать, подумала Шейла. Если бы только…
Молодая мать встала и последовала за своим мужем в туман.
Зеваки начали расходиться. Лаури опустил приклад ружья на землю и, показывая на палатку, сказал:
– Похоже, у нас появилось свободное место, полковник.
– Вы… вы все же сделали это? – спросила Шейла. Внутри ее трясло и тошнило, но на лице не было ни одного знака этого, глаза были холодными и суровыми.
– Все они забывают, кто здесь диктует правила. Ну? Так вам нужна палатка или нет?
– Нужна,– ответил Маклин.
– Тогда входите. Здесь даже есть пара спальных мешков и немного еды. Прямо как дома, а?
Маклин и Роланд вошли в палатку.
– А где буду жить я? – спросила Шейла.
Он улыбнулся, оглядывая ее сверху донизу.
– Ну, у меня есть классный спальный мешок в трейлере. Понимаешь, обычно я сплю с мистером Кемпкой, но я не являюсь любителем этого. Он любит молоденьких мальчиков и ни черта не разбирается в женщинах. Что ты на это скажешь?
Она ощутила запах его тела и не могла решить, кто же был хуже, он или герой войны.
– Забудь об этом,– сказала она. – Я остаюсь здесь.
– Я доберусь до тебя рано или поздно.
– Когда Ад замерзнет.
Он облизал палец и выставил его, чтобы определить направление ветра.
– Становится довольно морозно, дорогая. – Затем засмеялся и пошел прогулочным шагом к трейлеру.
Шейла смотрела, как он уходит. Она поглядела в сторону земли бородавочников и увидела неясное очертание мужчины и женщины, идущих через туман в неизвестность, лежащую перед ними. Эти двое не имели ни малейших шансов выжить, подумала она. Возможно, они и сами знали это. Ребенок все равно бы умер, подумала она. Конечно. Ребенок был почти полумертвым.
Но этот случай оставил в ее памяти наибольший след, чем все виденное раньше, и она не могла не думать, что там, где несколькими минутами раньше был человек, осталось теперь лишь душа. И все это случилось из–за ее наркотиков, потому, что сюда пришла она с героем войны и пареньком–сопляком, слишком серьезно играющим в войну.
Молодая пара скрылась за пеленой дождя. Шейла повернулась спиной к земле бородавочников и проскользнула в палатку.

Глава 39. Райский уголок

– Свет! – закричал, указывая вдаль, Джош. – Посмотрите! Там, впереди, свет!
Они шли по шоссе, простирающемуся через спокойные безжизненные окраины, и тоже теперь увидели свет, который заметил Джош: голубовато–белое свечение, отражающееся от низких густых облаках.
– Это Матисон,– сказала Леона с бесседельной спины коня. – Боже всемогущий! У них в Матисоне есть электричество!
– Сколько там живет людей? – спросил ее Джош, говоря громче, чтобы перекричать ветер.
– Тринадцать, четырнадцать тысяч. Это действительно город .
– Слава Богу! Они, должно быть, починили свою электростанцию! Сегодня вечером у нас будет горячая пища! Слава Богу!
Он начал толкать тачку с появившейся вновь силой, будто на его пятках выросли крылышки. Свон следовала за ним, неся ивовый прутик и маленькую сумку, а Леона коленями стискивала бока Мула, чтобы он шел вперед. Мул слушался ее без колебаний, он был рад снова служить кому–то. Где–то сзади маленький терьер нюхал воздух и тихо рычал, но тем не менее следовал за ними.
Мерцание молний проскальзывало в облаках, накрывших Матисон, и ветер приносил раскаты грома. Они оставили ферму Джаспинов рано утром и целый день шли по узкому шоссе. Джош пытался надеть на Мула седло и уздечку, но хотя конь вел себя покорно, Джош не мог надеть эту чертову штуковину. Седло упорно сползало, и он никак не мог сообразить, как на все это одевается уздечка. Каждый раз когда Мул только начинал ворчать Джош отпрыгивал назад, ожидая, что животное встанет на дыбы, и наконец бросил эту затею. Однако конь принял вес Леоны без жалоб; несколько миль он нес также и Свон. Конь, казалось, был очень доволен, что последовал за Свон, он был почти как щенок. Иногда из темноты доносился лай терьера, который давал им знать, что он еще рядом с ними.
Сердце Джоша заколотилось. Это был почти самый замечательный свет, который он когда–либо видел, следующий после тот знаменательного света, который он видел из подвала.
О Господи! – подумал он. Горячая пища, теплое место для сна, и – победа из побед! – возможно, даже настоящий туалет!
Гроза приближалась, но ему было все равно. Этой ночью они будут отдыхать в роскоши!
Джош повернул лицо к Свон и Леоне.
– Господи, мы идем обратно к цивилизации!
Он издал такой громкий возглас, что даже ветер смутился, а Мул подпрыгнул.
Но улыбка словно замерзла на лице Леоны. Постепенно начинала исчезать. Ее пальцы замотались в черной гриве Мула. Она вовсе не была уверена в том, что они видят, совсем не была уверена. Это световой трюк, подумала она. Трюк со светом. Да. Точно. Вот и все. И еще Леоне показалось, что она увидела череп на месте лица Джоша. Но это произошло слишком быстро быстрее, чем она успела моргнуть.
Она уставилась на затылок Свон. О Господи, подумала Леона, что я буду делать, если лицо ребенка окажется таким же?
Ей потребовалось некоторое время, чтобы собрать свое мужество, и затем она сказала: – Свон? – тонким, испуганным голосом.
Свон оглянулась.
– Мэм?
Леона затаила дыхание.
– Да, мэм? – повторила Свон.
Леона заставила себя улыбнуться.
– Ох… так, ничего,– сказала она, и пожала плечами.
Видения черепа на лице Свон не было.
– Я… только хотела увидеть твое лицо,– сказала ей Леона.
– Мое лицо? Зачем?
– О, я только думала… каким прелестным было твое лицо. – Она запнулась, поняв свою ошибку. – Я имею в виду, каким оно должно будет стать красивым, когда кожа заживет. А так ведь и будет. Ты ведь знаешь, какая это штука – кожа. Конечно, да! Она заживет, и ты будешь прелестной, как картинка!
Свон не ответила, она вспомнила тот ужас, когда увидела себя в зеркале в ванной комнате.
– Я не думаю, что мое лицо когда–либо заживет,– сказала она откровенно.
Неожиданная ужасная мысль осенила ее.
– Уж не боитесь ли вы…
Она замолчала, не в состоянии выговорить это. Затем сказала:
– Вы не считаете… что я спугну жителей Матисона, да?
– Конечно, нет! Никогда бы о таком и подумать не могла!
Такая мысль действительно не приходила раньше в голову Леоне, но теперь она подумала, что увидев Джоша и Свон, жители города съежились бы от страха.
– Твоя кожа скоро заживет,– подтвердила Леона. – Кроме того, это всего лишь внешнее лицо.
– Мое внешнее лицо?
– Да. Каждый имеет два лица, детка – внешнее и внутреннее. Внешнее – такое, каким его видит мир, а внутреннее – то, как ты действительно выглядишь, настоящее лицо. Если можно было бы стряхнуть внешнее лицо, то мир бы увидел, каков человек на самом деле.
– Стряхнуть? А как?
Леона улыбнулась.
– Ну, Господь пока не придумал способ сделать это. Но еще придумает. Иногда все же можно увидеть реальное лицо человека, но только на секунду или две: если ты посмотришь довольно близко и пристально, тогда глаза разглядят внутреннее лицо, и возможно не очень–то и отличающееся от внешней приклеенной маски.
Она кивнула, глядя вперед на огни Матисона.
– Ох, я встречала довольно красивых людей, у которых были ужасные, уродливые внутренние лица. И я встречала некоторых мирных деревенских жителей с уродливыми зубами и большими носами, но с небесным светом в глазах, и знаю, что если можно было бы видеть их внутренние лица, то красота их заставляла бы падать на колени. И я считаю, что примерно такое же и твое внутреннее лицо. И Джоша тоже. И так ли уж важно, каково твое внешнее лицо?
Свон несколько мгновений колебалась.
– Я бы хотела верить этому.
– Тогда просто прими это за правду,– сказала Леона, и Свон успокоилась.
Свет манил их вперед. Шоссе взобралось еще на один холм, затем, плавно изгибаясь, стало спускаться к городу. Молния сверкнула на горизонте. Мул под Леоной фыркнул и заржал.
Свон услышала нервную ноту в лошадином ржании. Мул возбужден, потому что скоро мы придем к людям, подумала она. Но нет, нет – это не было звуком возбуждения; Свон почувствовала в нем отвращение. Она начала перенимать нервозность коня, чувствовать себя беспокойно, будто шла спокойно через широкое золотое поле, а фермер в красной кепке прокричал ей: “Эй, маленькая девочка, берегись, в этих зарослях гадюки!”
Не то, чтобы она очень боялась змей – совсем даже нет. Однажды, когда ей было пять лет, она подняла красивую змею прямо из травы, пробежала пальцами по красивой, переливающейся спинке и полоскам ее хвоста. Затем опустила ее вниз и смотрела, как та неторопливо уползала прочь. И только позднее, когда рассказала об этом маме и услышала в ответ оглушительный визг, Свон поняла, что ей нужно было бояться.
Мул заржал и замотал головой. Дорога перестала спускаться, когда они подошли к окраинам города, где три зеленый плакат гласил: “Добро пожаловать в Матисон, штат Канзас! Мы сильны, горды и справедливы!”
Джош остановился, и Свон почти налетела на него.
– Что случилось? – спросила Леона.
– Смотрите.
Джош показал на город.
Дома и строения были темны, света не было видно ни в одном оконце, ни на одном крылечке. Не горели фонари на улицах, не было видно фар машин, не светились дорожные знаки и светофоры. Мерцание, которое отражалось облаками, исходило откуда–то из середины города, за мертвыми, темными строениями, разбросанными по обеим сторонам шоссе. Не слышно было ни звука, только завывания ветра.
– Я думаю, свет исходит из середины города,– сказал он Свон и Леоне. Если электричество включено, так почему же нет света в окнах домов?
– Может быть, все в одном месте? – предположила Леона. – На стадионе, или в городском зале собраний, или еще где–то.
Джош кивнул.
– Тогда там должны быть машины,– решил он. – И тогда должны работать светофоры. Я не вижу ни одного.
– Может, они берегут электричество? Может быть, станция еще не такая надежная?
– Может быть,– ответил Джош.
Но что–то мистическое было в этом Матисоне; почему не было света в окнах домов, когда где–то в центре все сверкало от огней? И везде было так тихо, очень, очень тихо. У него появилось такое чувство, что им следовало бы повернуть назад, но ветер был холодным и они должны были идти дальше. Там должны быть люди! Конечно! Они все в одном месте, как предположила Леона. Может быть, у них городское собрание или еще что–то! В любом случае, пути назад не было. Он снова начал толкать тачку. Свон последовала за ним, и конь, который нес Леону, последовал за Свон, а обгоняя их слева, через сорняки бежал терьер.
Другой дорожный щит рекламировал мотель Матисона: “Плавательный бассейн! Кабельное Телевидение!” – а третий сообщал, что лучший кофе и бифштексы в городе можно найти в ресторане “Хайтауэр” на Кейвинер стрит.
Они шли по дороге между двух полей и миновали что–то темное и шаровидное, затем общественный бассейн, где стулья и шезлонги были свалены так, что образовывали цепочку–изгородь. Последний дорожный щит анонсировал июльскую распродажу фейерверков в “Торговом Доме К” на Биллапс стрит, а затем они вступили в Матисон.
Это был милый городок, подумал Джош, когда они проходили по главной улице. Здания были из камня и бревен знаменовали собой край города. Чуть далее дома были в основном кирпичными, многие из них одноэтажные, вполне обычные, но довольно милые. Статуя кого–то, стоящего на коленях, одной рукой накрывая Библию, а другую вздымая к небу, была установлена на пьедестале в районе маленьких лавочек и магазинчиков, напоминая Джошу шоу “Майская ягода” Энди Гриффита. Над одним из магазинчиков раскачивался на нескольких болтах его навес, а окна в Матисонском Первом Гражданском Банке были выбиты. Из мебельного магазина была вытащена вся мебель, свалена на улице в кучу и подожжена. Возле стояла перевернутая полицейская машина, также сожженная дотла. Джош не заглядывал внутрь. Над головой прогремел гром, молния заплясала по небу.
Дальше впереди они нашли стоянку магазина подержанных машин. “Марка Дядюшки Ройса!” – гласил заголовок. Под рядами разноцветных, развивающихся заголовков стояли шесть пыльных машин. Джош начал проверять их всех, одну за другой, пока Свон и Леона ждали сзади, а Мул беспокойно фыркал. Две их них были с проколотыми шинами, и третья – с разбитыми окнами. Остальные три – “Импала”, “Форд Файрлэйн” и красный грузовичок–пикап внешне были в довольно хорошем состоянии. Джош вошел в маленькую контору, нашел широко открытую дверь и с помощью фонаря отыскал на доске ключи ко всем трем машинам. Он забрал ключи и стал методично испытывать машины. “Импала” не издала ни звука, пикап был мертв, а мотор последнего автомобиля зашипел и заскрежетал, шумя так, будто железную цепь волочили по гравию, а затем затих. Джош открыл капот машины и обнаружил, что весь мотор был видимо раскурочен топором.
– Черт побери! – выругался Джош, а затем фонарь выхватил что–то, написанное на сухой грязной крышке изнутри: “Да восславят все лорда Альвина”.
Он уставился на корявую надпись, вспоминая, что он уже видел такое же хотя и написанное другой рукой и при других обстоятельствах – в доме Джаспинов прошлой ночью. Он подошел обратно к Свон и Леоне и сказал:
– Все эти машины сломаны. Я думаю, кто–то специально разворотил их.
Он посмотрел в сторону света, который теперь был намного ближе.
– Ну,– сказал он наконец. – Я думаю, мы пойдем и узнаем, что это такое, да?
Леона взглянула на него, затем быстро отвела взгляд; она боялась, что снова увидит череп, но в этом странном свете было что–то, о чем она сказать не могла. Ее сердце начало колотиться сильнее, и она не знала, что делать и говорить.
Джош снова стал толкать тачку перед собой. В отдалении они услышали, как терьер пролаял несколько раз и замолк. Они продолжали идти по главной улице, минуя магазины с разбитыми окнами, проходя мимо все больших количеств перевернутых и сожженных машин. Свет принуждал их идти вперед, и хотя у всех них были собственные заботы, они двигались к свету как мотылек на свечу.
На углу был небольшой дорожный знак, указывающий направо и гласящий “Институт Путей, 2 мили”. Джош посмотрел в том направлении и не увидел ничего кроме темноты.
– Это приют для психов,– сказала Леона.
– Приют для кого? – это слово пронзило его. – Что это за такой приют?
– Сумасшедший дом. Знаешь ли, куда помещают людей, слетевших с роликов. Этот – один из известнейших во всем штате. Полный людей, слишком сумасшедших для тюрьмы.
– Ты имеешь в виду… криминальных сумасшедших?
– Да, точно.
– Вот здорово,– сказал Джош.
Чем быстрее уйдут из этого города, тем лучше! Он не хотел быть за две мили от психиатрической больницы, полной ненормальных убийц. Он взглянул в темноту, где было это заведение, и почувствовал, как кожа покрывается мурашками.
Затем они прошли еще один квартал молчаливых домов, миновали темный мотель “Матисон” и ресторан “Хайтауэр”, и попали на огромную автостоянку.
Перед ними, весь освещенный и блистающий, стоял “Торговый Дом К”, а рядом с ним – гигантский продуктовый супермаркет.
– Боже всемогущий! – вздохнул Джош. – Магазины!
Свон и Леона просто уставились на это зрелище, как будто они никогда раньше не видели таких светлых и огромных магазинов. Реагирующие на наступление сумерек фотонные лампы освещали желтым мерцанием участок автостоянки, на котором стояли примерно пятьдесят–шестьдесят машин, спальных прицепов и грузовиков–пикапов, все было покрыто канзасской пылью. Джош был совершенно ошеломлен, и ему пришлось побалансировать, чтобы ветер не свалил его. Раз там горело электричество, пришло ему в голову, то, значит, холодильники в супермаркете должны действовать, и внутри значит есть бифштексы, мороженое, холодное пиво, яйца, бекон, ветчина и еще Бог знает что. Он посмотрел на светящиеся окна “Торгового Дома К”, и его голова бешено соображала: какие еще удовольствия могут быть там? Радио и батарейки, карманные фонари и светильники, оружие, перчатки, керосиновые обогреватели, плащи! Он не знал, что ему делать, плакать или смеяться от радости, но он оттолкнул тачку в сторону и заспешил к “Торговому Дому К”.
– Подожди! – закричала Леона. Она слезла с коня и поспешила за Джошем. Подожди минутку!
Свон поставила свою сумку на землю и, держа в руке Плаксу, пошла за Леоной. Сзади нее брела лошадь. Терьер пролаял несколько раз, затем заполз под брошенный “Фольксваген” и остался там, наблюдая за продвижением людей через автостоянку.
– Подожди! – снова позвала Леона, она не могла поспеть за ним, а он несся к “Торговому Дому К” как паровоз. Свон крикнула:
– Джош! Подожди нас! – И поспешила, чтобы догнать его.
Некоторые окна были выбиты, но Джош понял, что это сделал ветер. Он не имел представления, почему свет был только здесь и нигде больше. “Торговый Дом К” и соседствующий с ним супермаркет были похожи на два родника в сожженной пустыне. Его сердце чуть ли не выскакивало из груди. Сладости! – подумал он жадно. Булочки! Глазированные орехи! Он боялся, что ноги откажут ему прежде, чем он доберется до “Торгового Дома К”, или что все видение задрожит и исчезнет, когда он пройдет в одну из выходных дверей. Но этого не произошло, и он вошел, и там застыл в огромном магазине со всеми удовольствиями мира на полках и витринах перед ним, с магическими фразами “Закуски”, и “Сладости”, и “Спортивные товары”, и “Транспортные средства”, и “Домашняя утварь” на деревянной афише со стрелками, указывающими на различные секции магазина.
– Боже мой! – воскликнул Джош, полупьяный от экстаза. – О Господи!
Вошла Свон, затем Леона. Пока дверь раскачивалась после вхождения Джоша, терьер тоже последовал за ним, и теперь носился среди торговых рядов. Затем дверь закрылась, и они стояли здесь все вместе, а конь ржал и метался снаружи.
Джош бросился к прилавку с карамельками, жаждя до дрожи шоколадных конфет. Он проглотил три “Милки Вэй” и начал уплетать полуфунтовый пакет “Мистер и Миссис”. Леона подошла к прилавку с тонкими спортивными носками. Свон бродила среди прилавков, пораженная множеством товаров и непривычной яркостью цветов.
С полным ртом шоколада, Джош обратил свое внимание на сигареты, сигары и трубки с табаком; он взял пачку первых попавшихся сигарет, нашел рядом несколько спичек, сунул сигарету между зубов, зажег ее, глубоко затянулся.
Он чувствовал себя так, будто попал в рай, но еще не все удовольствия супермаркета были испробованы. Терьер где–то далеко впереди несколько раз пролаял.
Свон поглядела вдоль проходов, но не смогла увидеть собаку. Ей не понравился этот лай, потому что он нес предупреждение, и после того как терьер пролаял снова, она услышала его визг, будто его ударили. Затем последовал еще более злобный лай.
– Джош? – позвала Свон.
Облако сигаретного дыма окружало его голову. Он достал следующую сигарету и набил рот конфетами. Его рот был так полон ими, что он не мог ответить Свон, а только помахал ей.
Свон медленно пошла вглубь магазина, а терьер все продолжал лаять. Она подошла к трем манекенам, одетым в костюмы. На одном из них, стоящем в середине, была голубая бейсбольная кепка, и Свон подумала, что она совсем не подходит к этому костюму, но должна подойти к ее голове. Она встала на цыпочки и сняла кепку.
Восково–бледная голова целиком отвалилась от плеч манекена, скатилась с белого воротничка рубашки и упала прямо к ногам Свон со звуком лопающегося арбуза.
Свон уставилась широко раскрытыми глазами, с кепкой в одной руке и Плаксой в другой. На голове были слипшиеся серые волосы и выпученные глаза в потемневших глазных впадинах, на ее щеках и подбородке были следы серых бакенбард. Теперь она могла рассмотреть красное мясо и желтый срез кости там, где голова была срублена с человеческой шеи.
Она заморгала и посмотрела на другие манекены. У одного из них была голова подростка–мальчишки, его рот раскрылся и язык вывалился наружу, оба глазных яблока повернуты к потолку и корочка крови застыла на ноздрях. У третьего была головой пожилого мужчины, его лицо было разрисовано цветными мелками.
Свон шагнула назад по проходу – и задела четвертый и пятый манекены, одетые в женские одежды. Срубленные головы женщины средних лет и маленькой девочки с рыжими волосами выпали из воротников и упали по другую сторону от Свон; лицо маленькой девочки оказалось повернутым к Свон, ужасный рот с засохшей кровью был раскрыт в беззвучном крике страха.
Свон закричала. Кричала долго и громко, и не могла остановиться. Она понеслась прочь от человеческих голов, еще крича, и пока она бежала, она видела вокруг еще манекены, и еще, и еще, некоторые из голов разбитые и измятые, другие разрисованные и украшенные гримом, чтобы придать им фальшивые улыбки. Она подумала, что если не перестанет кричать, то ее легкие разорвутся, и когда добежала до Джоша и Леоны, кричать уже не могла, потому что израсходовала весь воздух. Она задышала часто и направилась прочь от ужасных голов, и за вскриком Джоша она расслышала, как терьер издавал “тяв–тяв–тяв” от боли из дальнего конца магазина.
– Свон! – закричал Джош, выплевывая полусжеванные конфеты. Он видел, как она бежала к нему, с лицом желтым, как канзасская пыль, и слезами, струящимися вниз по щекам. – Что слу…
– Объявляется специальный приз! – раздался веселый голос из оживших громкоговорителей магазина. – Внимание, всем в магазине! Объявляется специальный приз! У входа три новых пришельца! Поспешите для наилучших сделок!
Они услышали нарастающий шум моторов мотоциклов. Джош подхватил Свон как раз в тот момент, когда мотоцикл пронесся мимо них по проходу, сидевший на нем был одет как дорожный полицейский, если не обращать внимания на индейский головной убор.
– Сзади! – закричала Леона, и Джош скакнул вместе со Свон в руках через прилавок с ванночками для приготовления кубиков льда. Мотоцикл за его спиной был остановлен витриной с транзисторными радиоприемниками. Много фигур бежало к ним через проходы между другими рядами полок, а громкоговорители повторяли снова и снова: “Объявляется специальный приз!”.
Вот двигался к ним громадный чернобородый человек, толкавший перед собой торговую тележку, в которой сидел искривленный карлик, за ними следовали другие люди самых различных возрастов и наружности, одетых в самые разнообразные одежды, начиная с костюмов и заканчивая купальными халатами, некоторые с нарисованными на лицах полосками или все белые в пудре. Джош болезненно понял, что большинство из них несли с собой оружие: топоры, пики, мотыги, садовые ножницы и ружья, ножи и цепи. Проходы были полны ими, и они прыгали перед прилавками, ухмыляясь и визжа.
Джош, Свон и Леона прижались друг к другу под натиском орущей толпы из сорока или более мужчин.
Сохраните дитя! – подумал Джош. И когда один из мужчин подполз, чтобы схватить Свон за руку, Джош ударил его по ребрам так, что затрещали кости и он полетел в толпу. Это его движение произвело множество одобрительных возгласов в толпе. Искривленный карлик в магазинной тележке, чье морщинистое лицо было украшено оранжевыми нарисованными молниями, закричал:
– Свежее мясо! Свежее мясо!
Другие подхватили его крик. Истощенный человек дернул Леону за волосы, кто–то еще схватил ее за руку и потянул в толпу. Она начала, словно дикая кошка, бить руками и ногами, отталкивая своих мучителей назад. Тяжелое тело приземлилось на плечи Джоша, закрыв его глаза, но он развернулся и закинул этого человека обратно в море злых лиц. Свон защищалась Плаксой, ударяя по уродливым лицам и носам.
– Свежее мясо! – кричал карлик. – Спешите взять свежее мясо! Чернобородый мужчина прихлопывал в ладоши и танцевал.
Джош ударил кого–то квадратной фигуры в рот, и два зуба вылетели, словно брошенные в игре кости.
– Прочь! – закричал он. – Прочь от нас!
Но они были все ближе, и их было слишком много. Три мужчины тянули Леону в толпу, и Джош мельком увидел ее испуганное лицо; кулак поднялся и опустился, и ноги Леоны отказали. Черт бы их побрал, ругался Джош, ударяя ногой по коленным чашечкам ближайших маньяков. Сохраните дитя! Я должен сохранить ее.
Кулак заехал ему по почкам. Его сбили с ног, и ему пришлось отпустить Свон, которую он держал все это время. Пальцы хлестали по его глазам, кулак колотил его челюсть, ботинки и сапоги лупили его по бокам и спине и, казалось, весь мир слился в едином насилие.
– Свон! – закричал он, пытаясь подняться. Люди бросились на него, как крысы.
Он взглянул вверх сквозь красное облако боли и увидел человека с огромными, рыбьими глазами, стоящего над ним и держащего топор. Он непроизвольным жестом выбросил руку вверх, чтобы защитить себя, но знал, что топор вскоре опустится, и это будет конец.
О, черт! – подумал он, когда кровь пошла изо рта. Славное тут местечко! Он собрал силы для броска, надеясь, что мог бы встать из последних сил и ударить, выбить мозги из этого ублюдка.
Топор достиг зенита, собираясь упасть.
Неожиданно среди суматохи раздался голос:
– Отставить!
Эффект был такой же, какой производит щелчок кнута на диких животных. Они почти все до единого остановились и отошли назад. Рыбоглазый мужчина осторожно опустил топор, и другие тоже оставили Джоша в покое. Он сел и увидел Свон в нескольких шагах от себя, ползущую к нему. Она все еще держала Плаксу, ее глаза плавали в слезах от шока. Леона была на четвереньках неподалеку, кровь текла из пореза над левым глазом, и лиловый кровоподтек красовался на ее щеке.
Толпа расступилась, пропуская кого–то. Тяжелый, толстый, лысый мужчина в коротких брюках и ковбойских сапогах, с голой грудью и мускулистыми руками, украшенными разноцветными рисунками, вошел в круг. В руке он держал мегафон и посмотрел вниз на Джоша темными глазами из–под надвисающих неандертальских бровей.
О, черт! – подумал Джош. Парень был по меньшей мере столь же огромным, как некоторые борцы тяжелого веса. А за лысым неандертальцем подошли два других человека с разрисованными лицами, неся на плечах кабинку. В ней сидел мужчина, одетый в темно–лиловую одежду, его волосы были белыми, до плеч, волнистыми. Волнистая светлая борода покрывала подбородок, лицо узкое, вытянутое, глаза под густыми белыми бровями были мутного оливково–зеленого цвета. Цвет их напомнил Джошу о воде в пруду возле дома, в котором он провел детство, где два маленьких мальчика утонули одним летним утром. И он припомнил, как ему сказали, что на дне там лежит свернутое кольцами чудовище и ждет очередных жертв.
Этому молодому человеку было от двадцати до двадцати пяти, на нем были белые перчатки, голубые джинсы, кроссовки “Адидас” и красная рубашка. На лбу был нарисован зеленый знак доллара, на левой скуле – красное распятье, а на правой – черные вилы дьявола.
Неандерталец поднял рупор ко рту и проорал:
– Да восславят все лорда Альвина!

Глава 40. Звук чьего–то перерождения

Маклин слышал в криках ночи пение сирен, и теперь он знал, что пришло время.
Он осторожно, чтобы не побеспокоить Роланда и Шейлу, выполз из спального мешка; он не хотел, чтобы кто–либо из них пошел вместе с ним. Он боялся боли, и не хотел, чтобы они видели его слабым.
Маклин вышел из палатки на холодный ветер и медленно двинулся в сторону озера. Факелы и костры лагеря поблескивали вокруг него, и ветер трепал черно–зеленоватые бинты, которыми был перевязан его обрубок. Он ощущал тошнотворный запах своего заражения, в течение нескольких дней она уже сильно воняла. Левая ладонь опустилась на рукоятку ножа, висящего на поясе его брюк. В его планы входило снова открыть рану и окунуть тело в излечивающие воды Великого Соленого Озера.
Как только Маклин вышел из палатки, проснулся и сел Роланд Кронингер. Автомат калибр был зажат у него в руках. Он всегда спал с ним, не отпускал его даже тогда, когда Шейла Фонтана позволяла ему делать с ней грязную вещь. Он также любил смотреть, когда Шейла занималась этим с Королем. Они, в свою очередь, кормили Шейлу и защищали от других мужчин. Они были очень подходящим трио. И сейчас он знал, куда пошел Король и почему. В последнее время рана Короля пахла очень плохо. Вскоре он услышит в ночи другой крик, какие он слышал часто, когда лагерь уже успокаивался. Он был Рыцарем Короля и полагал думать, что всегда должен быть с Королем, чтобы помогать ему, но это было то, что Король хотел сделать один. Роланд лег обратно, автомат покоился на его груди. Шейла пробормотала что–то и снова погрузилась в сон. Роланд лежал и ждал, когда в ночи раздастся крик перерождения Короля.
Маклин миновал другие палатки, картонные коробки–убежища и машины, в которых обитали целые семьи. Запах соленой воды жалил ноздри, обещая боль и очищение. Земля начала медленно спускаться вниз, к краю воды, и вокруг него на земле были разбросаны одежды, покрытые кровью, тряпки, повязки и бинты, сорванные или сброшенные исцелявшимися до него.
Он вспомнил крики, которые слышал по ночам, и его нервы напряглись. Он остановился менее чем в двадцати шагах от того места, где озеро подбиралось к скалистому берегу. Его призрачная рука зудела, и обрубок отзывался болью синхронно с сердцебиением. Я не могу сделать это! – подумал он. О Господи, я не могу!
– Дисциплина и контроль, мистер,– сказал голос справа от него.
Там стоял Солдат–Тень, подперев белыми, костяного цвета руками бока, с луноподобным лицом, с полосками въевшейся грязи под краем шлема.
– Если ты упустишь эту возможность, то что же у тебя будет?
Маклин не ответил. Плеск воды у берега был одновременно и соблазнительным и пугающим.
– Что, нервишки отказали, Джимми–мальчик? – спросил Солдат–Тень. И Маклин подумал, что его голос похож на голос отца. В нем были те же ноты насмешливого отвращения. – Ну, это не удивительно,– продолжал Солдат–Тень. – Тебе ведь удалось уничтожить этот дерьмовый Земляной Дом, да? Ну, ты же сделал действительно прекрасную работу!
– Нет! – Маклин покачал головой. – Это не моя вина!
Солдат–Тень нежно засмеялся.
– Ты знал , Джимми–мальчик. Ты знал, что далеко не все в порядке в Земляном Доме, но продолжал принимать сосунков, потому что почувствовал запах денег братьев Осли, да? Мужик, это ты убил всех тех бедных болванов! Ты похоронил их под несколькими сотнями тонн, спас и сохранил лишь свою собственную задницу, да?
Теперь Маклин подумал, что это действительно голос его отца, и что лицо Солдата–Тени начинает напоминать полноватое, с ястребиным носом лицо давно умершего отца.
– Просто у меня была возможность спастись,– ответил Маклин, но голос его был слаб. – Так что же мне теперь делать, ложиться и умирать?
– Черт, тот мальчишка имеет куда больше здравого смысла и мужества, чем ты, Джимми–мальчик! Это ведь он вытащил тебя! Он заставил тебя двигаться, и он находил еду, чтобы поддерживать твою задницу! Если бы не мальчишка, ты бы не топтался сейчас здесь, потирая ботинками, потому что ты боишься этой маленькой боли! Этот мальчишка знает значение дисциплины и контроля, Джимми–мальчик! Ты всего лишь усталая, старая развалюха, которой следовало бы окунуться в это озеро, опустить голову вниз под воду и глубоко вдохнуть, как сделали они. – Солдат–Тень кивнул на озеро, где в морской воде плавали тела самоубийц. – Ты раньше думал, будучи в Земляном Доме показным героем, что это для тебя дно, полное падение. Так вот, дно – это здесь, Джимми–мальчик. Прямо здесь. Ты не будешь стоить и куска дерьма, если не успокоишь свои нервы.
– Нет! – сказал Маклин. – Это… это все не так!
Рука указала на Великое Соленое Озеро.
– Так докажи это!
Роланд почувствовал, что снаружи кто–то есть. Он сел, щелкнул автоматом. Иногда мужчины бродили вокруг ночью, учуяв Шейлу, и их приходилось отпугивать.
Свет фонаря ослепил его, и он направил пистолет на фигуру, державшую фонарь.
– Опусти,– сказал человек. – Я не хочу иметь неприятностей.
Шейла вскрикнула и села, ее глаза были дикими. Она отодвинулась от человека со светом. Ей снова приснился тот же кошмар, как Руди тащится к палатке, лицо его белое обескровленное, а рана в его горле раскрывается будто огромный рот и из–под лиловых губ вылетает шипящий голос, вопрошающий:
– Ну что, убила сегодня еще какого–нибудь младенца, Шейла, дорогая? – У вас все же будут неприятности, если вы не уберетесь вон.
Роланд уставился на него свирепыми глазами. Он крепко держал автомат, его палец лежал на спусковом крючке.
– Это я. Джад Лаури.
Он посветил лампой на свое лицо.
– Узнаешь?
– Чего тебе нужно?
Лаури направил свет на пустой спальный мешок Маклина.
– Куда ушел полковник?
– Наружу. Что ты хочешь?
– Мистер Кемпка хочет поговорить с тобой.
– О чем? Я доставил ему порцию прошлой ночью.
– Он хочет поговорить с тобой,– сказал Лаури. – Он сказал, что у него есть для тебя дело.
– Дело? Какое дело?
– Деловое предложение. Я не знаю детали. Тебе придется повидаться с ним.
– Мне не придется ничего делать,– сказал ему Роланд. – Чем бы это ни было, оно может подождать до утра.
– Мистер Кемпка,– сказал Лаури,– весьма серьезно хочет заняться этим делом прямо сейчас. Оно не настолько важно, чтобы там был еще и Маклин. Мистер Кемпка хочет иметь дело с тобой. Он полагает, что у тебя хорошая голова на плечах. Так что, ты идешь или нет?
– Нет.
Лаури пожал плечами.
– Хорошо, тогда мне придется сказать, что ты не заинтересован в этом деле.
Он собрался вылезать из палатки, потом остановился.
– Ах, да. Он хотел, чтобы я отдал тебе это.
И он бросил коробку конфет на землю около Роланда.
– У него много таких штук там, в трейлере.
– Господи! – Рука Шейлы забралась в коробку и достала несколько шоколадных конфет. – Так много времени прошло с тех пор, когда я в последний раз ела такое!
– Я передам ему то, что ты сказал!

Предыдущая страница 12 Следующая страница


13 Роберт Маккаммон

И снова собирался выбраться из палатки.
– Подожди минуту! – окликнул его Роланд. – Какое дело он хочет обсудить со мной?
– Я же сказал, что для этого тебе придется его увидеть.
Роланд заколебался, но он посчитал, что обидеть его не смогут.
– Я не пойду никуда без автомата,– сказал он.
– Конечно, почему бы и нет?
Роланд выбрался из спального мешка и встал. Шейла, уже заканчивающая одну из шоколадных конфет, сказала.
– Эй, подожди! А как насчет меня?
– Мистер Кемпка хочет только мальчишку.
– Поцелуй мой зад! Я не останусь здесь одна!
Лаури пожал плечами, сбросил ремень ружья с плеча и передал ей.
– Вот. И не снеси случайно свою голову.
Она взяла его, поздно поняв, что это то самое ружье, которое использовалось, чтобы убить младенца. Но она не могла вообразить, что сможет остаться одна без ружья. Затем она снова обратила свое внимание к коробке с конфетами, и Роланд последовал за Джадом Лаури к трейлеру, где через дощечки заколоченного окошка мерцала желтая лампочка.
Маклин на краю озера снял черный плащ и грязную окровавленную рубашку. Затем начал разматывать бинты со своего обрубка, а Солдат–Тень молча наблюдал за этим. Он разбинтовал культю, и бинты упали на землю. Рана не выглядела прелестной, и от вида ее Солдат–Тень присвистнул.
– Дисциплина и контроль, мистер,– сказал Солдат–Тень. – Это то, что делает человека мужчиной.
Это были в точности слова отца Маклина. Он вырос, слыша их, они запали ему в голову, стали его девизом, с которым он жил. Теперь он принуждал себя войти в соленую воду и сделать то, что требовали от него дисциплина и контроль.
Солдат–Тень сказал с песенным ритмом:
– Раз–два–три–четыре, раз–два–три–четыре! Шире шаг, мистер!
О Господи, вздохнул Маклин. Несколько секунд он постоял с закрытыми глазами. Все его тело тряслось от холодного ветра и своего собственного страха. Затем он вытащил из–за пояса нож и пошел вперед, в плещущееся озеро.
– Садись, Роланд,– сказал Толстяк, когда Лаури привел Роланда в трейлер. Предложенный стоял напротив стола, за которым сидел Кемпка. – Закрой дверь.
Лаури послушался его, и Роланд сел. Он держал руку на автомате, который положил на колени.
Лицо Кемпки сложилось в улыбку.
– Хочешь что–нибудь выпить? “Пепси”? “Кока”? “Семерку вверх ногами”? Как насчет напитков покрепче?
Он засмеялся своим высоким, визгливым голосом, и множество подбородков его затряслось.
– Ты уже совершеннолетний, да?
– Я буду “Пепси”.
– Ага, хорошо. Джад, принеси, пожалуйста два “Пепси”.
Лаури встал и вышел в другую комнату, которая должна была быть кухней, подумал Роланд.
– Зачем вы хотели видеть меня? – спросил Роланд.
– Есть одно дельце. Деловое предложение. – Кемпка наклонился вперед, и стул под ним затрещал и зашипел, будто пламя костра. Он был одет в спортивную рубашку с открытым воротом, который не скрывал коричневые проволокообразные волосы на груди, брюхо нависало над поясом зеленых брюк. Волосы Кемпки были густо напомажены и расчесаны, и внутри трейлера пахло дешевыми сладкими духами. – Ты очень заинтересовал меня как очень интеллигентный молодой человек, Роланд. Молодой мужчина , прямо скажем. – Он ухмыльнулся. – Я заметил сказать, что у тебя есть голова на плечах. А также есть огонь. О, да! Я люблю молодых мужчин с огнем. – Он посмотрел на оружие, которое Роланд держал в руках. – Мог бы и отложить его в сторону. Ты знаешь, что я хочу быть твоим другом.
– Очень мило.
Роланд держал автомат направленным на Фредди Кемпку. На стене за спиной Толстяка стояло множество винтовок и на крючках висели пистолеты, отражая зловещий желтый свет лампы.
– Ну,– Кемпка пожал плечами. – Мы все равно можем поговорить. Расскажи мне о себе. Откуда ты родом? Что случилось с твоими родителями?
Мои родители? – подумал Роланд. Что случилось с ними? Он вспомнил, как они ехали вместе в Земляной Дом, вспомнил катастрофу в кафетерии, но все остальное было смутно и безумно. Он не смог даже вспомнить точно, как его мать и отец выглядели. Они умерли в кафетерии. Да. Оба они похоронены под скалой. А он теперь был Рыцарем Короля, и не было возврата назад. – Это не важно,– сказал он. – Так вы об этом хотели со мной поговорить?
– Нет–нет. Я хотел… А вот и наши прохладительные напитки!
Вошел Лаури с “Пепси” в двух пластиковых стаканчиках, один он поставил напротив Кемпки, а другой протянул Роланду. Лаури начал заходить за спину Роланда, но тот быстро сказал:
– Пока я здесь, находись у меня на виду.
Лаури остановился. Он улыбнулся, поднял руки в миролюбивом жесте и уселся на кучу коробок возле стены.
– Как я сказал, я люблю молодых мужчин с огнем.
Кемпка отхлебнул из своего стакана. Роланд тоже. Он давно не пробовал таких напитков и он проглотил сразу почти половину стакана. Напиток почти потерял все газы, но все же это было наилучшей штукой, какую он пробовал.
– Так о чем же? – спросил Роланд. – Что–нибудь по поводу наркотиков?
– Нет, совсем не об этом. – Он снова улыбнулся. – Я хочу побольше узнать о полковнике Маклине. – Он наклонился вперед, и стул снова заскрипел; он положил локти на стол и сцепил свои толстые пальцы вместе. – Я хочу знать… что такого дает тебе Маклин, чего я предложить не могу?
– Что?
– Посмотри вокруг,– сказал Кемпка. – Посмотри, что есть у меня: еда, напитки, конфеты, ружья, патроны – и власть, Роланд. Что есть у Маклина? Маленькая изношенная палатка. И знаешь еще что, Роланд? Это все, что у него есть. А я управляю этим сообществом. Я полагаю, можно сказать, что я – закон, мэр, судья и жюри, все в одном лице. Правильно?
Он быстро взглянул на Лаури, и тот покорно повторил:
– Правильно,– словно бы марионетка чревовещателя.
– Так что такого дает тебе Маклин, Роланд? – Кемпка поднял брови. – Или, могу я спросить тебя, что такого даешь ему ты?
Роланд чуть было не сказал Толстяку, что Маклин был Королем – сейчас без короны и королевства, но когда–нибудь собирающийся вернуться к власти, и что он зарекомендовал себя как Рыцарь Короля, но он посчитал, что Кемпка был столь же примитивен, как клоп, и ему не понять великой цели этой игры. Поэтому Роланд сказал:
– Мы вместе путешествовали.
– И куда же вы направлялись? К такому же мусорному ящику, какой у Маклина в голове? Нет, я думаю, ты слишком умен для этого.
– Что вы имеете в виду?
– Я имею в виду… что у меня есть большой и удобный трейлер, Роланд. И у меня есть не ложе, а настоящая кровать. – Он махнул головой в сторону закрытой двери. – Прямо вон там. Хочешь посмотреть?
Он неожиданно понял, чего добивается от него Кемпка.
– Нет,– сказал он, крепче сжимая автомат. – Я не пойду.
– Твой друг не может предложить тебе того же, что могу я, Роланд,– сказал Кемпка сладким голосом. – У него нет власти. У меня она есть. Ты думаешь, я позволил остаться ему здесь из–за каких–то там наркотиков? Нет. Я хочу тебя, Роланд. Я хочу, чтобы ты был здесь, со мной.
Роланд покачал головой. Темные круги, казалось, вертелись у него перед глазами, и голова вдруг наполнилась тяжестью, шея уже с трудом удерживала ее.
– Ты убедишься, что сила правит этим миром. – Голос Кемпки звучал для него слишком быстро, словно пленка магнитофона. – Это единственная вещь, которая чего–нибудь стоит. Не красота, не любовь – ничего, только сила, власть. И человек, у которого она есть, может иметь все, что хочет.
– Но не меня,– сказал Роланд.
Слова скатывались с языка словно галька. Он подумал, что его сейчас стошнит, и почувствовал колющее ощущение в ногах. Свет лампы резал его глаза, и когда он закрыл их, ему стоило больших усилий приподнять веки снова. Он посмотрел в пластиковый стакан, который он держал в руках, и увидел крупинки, лежащие на дне. Он попытался встать, но ноги не слушались его и он упал на колени на пол. Кто–то наклонился над ним, и он почувствовал, как из его непослушных пальцев вытащили автомат. Было уже слишком поздно, когда он попытался снова схватить его. Лаури усмехнулся и отошел от него.
– Я все же нашел применение для тех наркотиков, которые ты мне принес.Теперь голос Кемпки был медленным и туманным, как подводное течение. – Я сделал смесь из несколько таблеток, и получилась превосходная микстура. Я надеюсь, тебе понравится это путешествие.
И Толстяк тяжело поднялся со стула и направился через комнату к Роланду Кронингеру, а Лаури вышел на улицу покурить.
Роланд задрожал от отвращения, хотя от лица Кемпки исходил сладкий запах, и пополз на четвереньках прочь от этого человека. Его голова все время норовила повиснуть, все вокруг шаталось, переворачивалось, ускорялось и замедлялось. Весь трейлер перекосился, когда Толстяк подошел к двери и закрыл ее на замок. Роланд пролез в угол как загнанное животное, и когда он попытался позвать на помощь Короля, то словно онемел.
– Теперь,– сказал Кемпка. – Мы узнаем друг друга гораздо лучше, да?
Маклин стоял по колено в холодной воде, ветер хлестал его по лицу уносился дальше, за лагерь. В паху у него похолодело, а рука сжимала нож так сильно, что побелели костяшки пальцев. Он посмотрел на зараженную рану, увидел темное вздутие от заражения, которое ему нужно было открыть лезвием сверкающего ножа. О Господи, подумал он, Боже мой, помоги мне…
– Дисциплина и контроль. – Солдат–Тень стоял за ним. – Это то, что делает человека мужчиной, Джимми–мальчик.
Голос отца, подумал Маклин. Господь благословил старого папочку, и я надеюсь, что черви уже съели его кости.
– Делай же это! – приказал Солдат–Тень.
Маклин поднял нож, нацелил его, глубоко вздохнул и погрузил нож вниз, в гноящееся вздутие.
Боль была настолько свирепой, как в белой горячке, что это было почти удовольствие.
Маклин запрокинул голову назад и закричал, и кричал так, пока лезвие опускалось глубже в заражение, еще глубже, и слезы побежали по его лицу, и он словно бы испытывал одновременно огненную боль и удовольствием. Он почувствовал, как правая рука становилась легче, когда инфекция вытекала из нее. Когда его крик взлетел в ночи, как и другие такие же крики, раздававшиеся до него, Маклин бросился в соленую воду и прополоскал рану.
– Ах! – Толстяк замер в нескольких шагах от Роланда и наклонил голову в сторону двери. Лицо Кемпки раскраснелось, глаза горели. Только что снаружи раздался громкий крик. – Слушай эту музыку! – сказал он. – Это звук чьего–то перерождения. – Он начал снимать ремень, протаскивая его через множество петель.
Образы, роящиеся в голове Роланда были смесью увеселений и страшных видений. Он снова мысленно отрубал запястье правой руки Короля, и когда лезвие рассекало руку, фонтан кроваво–красных цветочков разлетелся во все стороны из раны; ряд бродячих трупов в смокингах и шлемах брел под землей по руинам Земляного Дома; он и Король шли по супершоссе под мрачным алым небом, и деревья были сделаны из костей, а озера были полны кровью, полусгнившие остатки человеческих тел валялись возле искореженных машин и тракторов, трейлеров, грузовиков. Он стоял на вершине горы посреди кипящих вокруг него облаков. Внизу сражались армии, вооруженные ножами, камнями и бутылочными горлышками. Холодная рука коснулась его плеча и голос прошептал.
– Все это может стать твоим, сэр Роланд.
Он боялся обернуться и посмотреть на нечто, стоящее за ним, но знал, что должен сделать это. Страшная сила этой галлюцинации повернула его голову, и он уставился в пару глаз, прикрытых армейскими очками. Кожа на лице была испещрена коричневыми пятнами проказы, губы приоткрывали уродливые погнутые зубы. Нос был плоским, ноздри – широкими и изъеденными. Лицо его было таким, как его собственное, но изуродованным, страшным, пылающее злом и жаждой крови. И от этого лица исходил его голос.
– Все это может стать твоим, сэр Роланд – и моим тоже.
Наклоняясь над мальчишкой, Фредди Кемпка отпустил свой пояс на пол, начиная стягивать брюки. Он дышал словно пылающий очаг.
Роланд заморгал, искоса посмотрел на Толстяка. Галлюцинационные видения ушли, но он все еще мог слышать шепот того урода. Он дрожал и никак не мог сдержать свою дрожь. Другое видение завладело его сознанием. Он лежал на земле, дрожа, а Майк Армбрустер надвигался на него, собираясь избить до полусмерти, и другие ребята из высшей школы и из футбольных команд кричали и глумились над ним. Он видел кривую усмешку Майка Армбрустера, и Роланд почувствовал прилив маниакальной ненависти, гораздо более сильной, чем когда–либо. Майк Армбрустер уже как–то побил его, бил его ногами и пинал, когда он рыдал в пыли – и теперь хотел сделать это еще раз.
Но Роланд знал, что теперь он стал уже слишком другим – более сильным, более хитрым, чем тот маленький, ведущий себя как девчонка уродец, который позволял побить себя до такой степени, что накладывал в свои штаны. Теперь он был Рыцарем Короля, и он уже видел обратную сторону Ада. Он собирался показать Майку Армбрустеру, что значит иметь дело с Рыцарем Короля.
Кемпка вытащил из штанов одну ногу. Под ними он носил красные шелковые боксерские шортики. Мальчишка уставился на него глазами, скрытыми за линзами, и начал издавать глубокие звериные звуки, исходящие из горла, что–то похожее на рычание и завывание.
– Прекрати это,– сказал ему Кемпка. Эти звуки заставили его содрогнуться. Парень не прекращал, и ужасные звуки становились громче. – Прекрати это, ты, маленький ублюдок! – Он увидел, как лицо его изменяется, превращаясь в маску жестокой ненависти, и этот взгляд напугал Фредди Кемпку до чертиков. Он понял, что воздействующие мозг наркотики сделали с Роландом Кронингером что–то, на что он не рассчитывал. – Прекрати,– закричал он, и поднял руку, чтобы ударить Роланда по лицу.
Роланд кинулся вперед словно разъяренный баран, тараня Кемпку головой в живот. Толстяк вскрикнул и повалился назад, болтая руками как мельница. Трейлер встряхнуло, и он зашатался туда и сюда, но прежде чем Кемпка смог подняться, Роланд снова боднул его с такой силой, что тот покатился по полу. Затем мальчишка оказался над ним, толкая и пихая его ногами и руками.
Кемпка закричал: – Лаури! Помоги мне!
Но когда он произнес это, то вспомнил, что закрыл дверь и запер ее, чтобы парень не убежал. Два пальца надавили на его левый глаз, почти выдавив его; кулак опустился на нос, и голова Роланда еще раз ударила тараном, попав по челюсти Кемпки, разбив ему губы и выбив два передних зуба, отправив их при этом в горло.
– Помоги! – завизжал он с полном ртом крови.
Он ударил Роланда локтем и свалил его на пол, затем перевернулся на пузо и начал ползти к двери.
– Помоги мне! Лаури! – кричал он разбитыми губами.
Что–то обвилось вокруг шеи, кровь стала собираться в голове Толстяка, и голова начала краснеть как перезревший томат. Он понял, панически испуганный, что сумасшедший парень сейчас задушит его собственным же поясом.
Роланд оседлал Кемпку, сев ему на спину, как Агаб белого кита. Кемпка задыхался, пытаясь немного ослабить пояс. Кровь пульсировала в его голове с такой силой, что он боялся, что глаза вылезут из орбит.
Раздался стук в дверь, и голос Лаури прокричал.
– Мистер Кемпка! Что случилось?
Толстяк напрягся, перевернул свое дрожащее тело и сбросил мальчишку к стене, но парень все еще держал его. Его легкие наполнились воздухом, и он снова перевернулся на бок. В этот момент он услышал крик боли мальчишки и почувствовал, что пояс ослаб. Кемпка взвизгнул как обиженный поросенок и сумасшедше пополз к двери. Он добрался до первой задвижки и отодвинул ее – и тут стул раскрошился о его спину.
Затем мальчишка начал лупить его ножкой стула, ударяя по голове и по лицу, и Кемпка закричал.
– Он стал сумасшедшим! Он сошел с ума!
Лаури стучал в дверь.
– Пусти меня внутрь!
Кемпка коснулся своего лба, чтобы стереть что–то липкое, увидел, что это кровь, и со злости двинул по Роланду со всей силы кулаком. Его кулак достиг цели, и он услышал как вырвалось дыхание из груди паренька. Роланд упал на колени.
Кемпка вытер кровь с глаз, добрался до двери и попробовал открыть ее, но пальцы были в крови и соскальзывали. Лаури колотил по двери с другой стороны, пытаясь выломить ее.
– Он сумасшедший! – проорал Кемпка. – Он пытается убить меня!
– Эй, глухой ублюдок! – прорычал мальчишка сзади.
Кемпке оглянулся и завизжал от ужаса.
Роланд схватил одну из ламп, освещавших трейлер. Он дико оскалился, его выпученные глаза налились кровью.
– Ты все же пришел сюда, Майк! – завопил он и бросил лампу.
Она ударилась по черепу Толстяка и раскололась, заливая его лицо и грудь керосином, который занялся пламенем, перекинувшимся на его бороду, волосы и на спортивные шорты.
– Он поджег меня! Поджег меня! – вопил Кемпка, крутясь и метаясь.
Дверь задрожала под натиском Лаури, но она была сделана очень прочно, на совесть.
Пока Кемпка вытанцовывал, а Лаури ломился в дверь, Роланд обратил свое внимание на винтовки и пистолеты, висящие на крючках. Он еще не закончил свою разборку с Майком Армбрустером, еще не научил его, что значит трогать его, Рыцаря Короля. Нет, еще нет…
Он обошел стол и выбрал красивый “Спешиал” калибра 9 мм с перламутровой ручкой. Он открыл его барабан и обнаружил там три патрона. Улыбнулся.
На полу Толстяк сбивал с себя огонь. Его лицо превратилось в беспорядочную массу кожи и мяса, с волдырями и обожженными волосами, его глаза так опухли, что он едва мог видеть. Но он все же смог разглядеть мальчишку с пистолетом в руках. Мальчишка улыбался, и Кемпка открыл рот, чтобы закричать, но раздался только всхлип.
Роланд опустился над ним на колени. Его лицо было покрыто потом, пульс бился в висках. Он наклонил пистолет и остановил дуло за три дюйма от головы Кемпки.
– Пожалуйста,– умолял он. – Пожалуйста… Роланд… не…
Улыбка Роланда была зла, глаза за линзами – огромными. Он сказал:
– Сэр Роланд. И этого ты уже никогда не забудешь.
Лаури услышал выстрел. Затем, через десять секунд, второй. Он схватил автомат мальчишки и кинулся на дверь. Но она по–прежнему не поддавалась. Он ударил снова, но чертова дверь была упрямой. Он сбирался уже начать стрелять через дверь, когда услышал звук отодвигающегося засова. Дверь отворилась.
За ней стоял мальчишка с пистолетом калибра 9 мм в руке, запекшаяся кровь покрывала его лицо и волосы. Он ухмыльнулся, а затем сказал быстрым, возбужденным, наркотическим голосом.
– Все кончено я сделал это я сделал это я показал ему как трогать Рыцаря Короля я сделал это!.. Лаури поднял автомат, собираясь пристрелить мальчишку. Но двойное дуло оказалось вдруг приставленным сзади к его шее.
– Эй–эй! – сказала Шейла Фонтана.
Она услышала переполох, шум и пошла посмотреть, что происходит, и другие люди тоже выходили из своих убежищ из темноты, неся фонари и факелы.
– Брось его, или упадешь сам.
Автомат стукнулся о землю.
– Не убивай меня,– взмолился Лаури. – Хорошо? Я всего лишь работал на мистера Кемпку. Вот и все. Я всего лишь делал то, что он говорил. Хорошо?
– Хочешь, чтобы я убила его? – спросила Шейла у Роланда.
Мальчишка только тупо смотрел на нее и ухмылялся. Он свихнулся, подумала она. Он либо пьян, либо окаменел!
– Послушай, мне все равно, что парень сделал с Кемпкой,– проскрипел голос Лаури. – Он не имеет ничего против меня. Я только привел его сюда. Только выполнил приказ. Послушай, я могу делать тоже самое для тебя, если хочешь. Для тебя, парня и полковника Маклин. Я могу позаботиться обо всем для вас, всех могу выстроить по линеечке. Я буду делать все, что вы скажете. Если вы скажете подпрыгнуть, я спрошу: “Как высоко?”.
– Я показал ему, на что я способен,– Роланд начал шататься на подгибающихся ногах. Я показал ему!
– Послушай, ты, парень и Маклин возглавите все это, все вокруг, так далеко, как можно видеть,– говорил Лаури Шейле. – Я имею в виду… если Кемпка мертв.
– Так давай посмотрим.
Шейла подтолкнула Лаури ружьем, и он поднялся к Роланду в трейлер.
Они нашли Толстяка скрюченным в луже крови возле стены. Здесь был сильный запах горевшей кожи. Кемпка был прострелен в голову и в сердце.
– Все ружья, и еда, и все здесь ваше,– сказал Лаури. – Я только делаю то, что мне говорят. Вы только скажите мне, что делать, и я буду делать. Клянусь Богом.
– Тогда уберите этот кусок жира из нашего трейлера.
Вздрогнув, Шейла повернулась к двери. Там стоял Маклин, опираясь на дверной косяк, без рубашки и весь мокрый. Черный плащ был наброшен на плечи, культя его правой руки была скрыта в складках. Лицо его было бледным, глаза утоплены в фиолетовых кругах. Роланд стоял рядом с ним, покачиваясь, готовый упасть.
– Я не знаю… что здесь произошло,– сказал Маклин, говоря с усилием. Но если все принадлежит теперь нам… то мы переезжаем в трейлер. Уберите отсюда это тело.
Лаури посмотрел ошеломленно.
– Я сам? Я думаю… он должен быть чертовски тяжелым!
– Вытащи его, или присоединишься к нему.
Лаури приступил к выполнению.
– И прибери этот беспорядок, когда вытащишь его,– сказал ему Маклин, идя к куче ружей и винтовок.
Господи, вот это финал! – подумал он. Он не имел ни малейшего представления, что делалось здесь, но Кемпка был мертв, и все как–то оказалось под их контролем. Трейлер был их, еда, вода, арсенал, весь лагерь был их! Он был ошеломлен, все еще возбужденный той болью, которую совсем недавно перенес – но чувствовал себя теперь как–то сильнее, чище. Он теперь чувствовал себя человеком, а не дрожащей, испуганной собакой. Полковник Джеймс Б. Маклин переродился, родился заново.
Лаури почти дотащил Толстяка до двери.
– Я не могу сделать это! – запротестовал он, пытаясь отдышаться. – Он слишком тяжелый!
Маклин резко повернулся, пошел к Лаури и остановился только тогда, когда их лица разделяло четыре дюйма. Глаза Маклина налились кровью, и они уставились друг на друга с напряжением.
– Слушай меня, слизняк,– сказал Маклин. Лаури слушал. – Я теперь здесь вместо него. Я. Я научу тебя дисциплине и контролю, мистер. Я всех научу дисциплине и контролю. Все должно исполняться без вопросов, без колебаний, когда я даю приказ, а иначе будет следовать… наказание. Публичное наказание. Ты хочешь быть первым?
– Нет,– сказал Лаури с улыбкой, испуганным голосом.
– Нет… что?
– Нет… сэр,– был ответ.
– Хорошо. Но ты распространишь слух об этом вокруг, Лаури. Я собираюсь организовать этих людей и прекратить их безделье. Если им не нравится, как я действую, они могут убираться.
– Организовать? Организовать для чего?
– Не приходило ли тебе в голову, что уже наступило время, когда нужно бороться, чтобы сохранить то, что мы имеем, мистер? И мы будем бороться и бороться – если не для того, чтобы сохранить то, что у нас есть, то для… для того, чтобы взять то, что мы хотим.
– Мы же не какая–то там чертова армия! – сказал Лаури.
– Вы будете ею,– пообещал Маклин, и двинулся к арсеналу. – Научитесь, мистер. И так – каждый. А теперь: уберите отсюда этот кусок дерьма… капрал.
– А?
– Капрал Лаури. Это ваше новое звание. И вы будете жить в палатке, а не здесь. Этот трейлер будет штаб–квартирой командования.
О, Боже! – думал Лаури. Этот парень чокнутый! Но ему понравилась мысль быть капралом. Это звучало внушительно. Он отвернулся от полковника и снова стал волочь тело Кемпки. Забавная мысль пришла ему в голову, и он почти захихикал, но прогнал ее. – Король мертв! – думал он. – Да здравствует король! – Он стащил труп вниз по ступенькам, и дверь трейлера захлопнулась. Он увидел нескольких мужчин, стоящих вокруг, привлеченных шумом, и начал орать на них, отдавая приказания взять труп Фредди Кемпки и вынести его к кромке земли грязных бородавочников. Они подчинились ему как бездушные автоматы, и Джад Лаури понял, что сможет получать огромное удовольствие, играя в солдатики.

Часть седьмая
Думая о завтрашнем дне

Глава 41. Головы покатятся!

– Меня зовут Альвин Мангрим. Теперь я лорд Альвин. Добро пожаловать в мое королевство. – Молодой блондин–сумасшедший, сидя в своей кабинке–троне, повел рукой, указывая вокруг. – Вам нравится?
Джоша тошнило от запаха смерти и разложения. Он, Свон и Леона сидели на полу отдела домашних животных “Торгового Дома К” в глубине магазина. В маленьких клетках вокруг них были десятки мертвых канареек и длиннохвостых попугаев, мертвые рыбы плавали вверх брюхом, покрытые плесенью, в своих водоемах. В застекленной витрине несколько котят и щенят были облеплены мухами.
Он страстно желал ударить это скалящееся, белобородое лицо, но его запястья и лодыжки были скованы и заперты навесным замком. Свон и Леона были связаны вместе крепкими веревками. Вокруг них стояли плешивый неандерталец, человек с выпуклыми рыбьими глазами и около шести или семи других. Мужчина с черной бородой и карлик в магазинной тележке тоже были здесь, карлик сжимал в своих похожих на обрубки пальцах ивовый прут Свон.
– Я смог сделать ток,– заявил лорд Альвин, откинувшись назад в своем троне и поедая виноград. – Вот почему горит свет.
Его мрачные зеленые глаза переходили с Джоша на Свон и обратно. Леона все еще истекала кровью из глубокой раны в голове, и ее глаза вспыхнули, как только она очнулась от шока.
– Я подключил пару портативных генераторов к электропроводке. Я всегда разбирался в электричестве. И я также очень хороший плотник. Иисус ведь был плотником, вы знаете. – Он выплюнул косточки. – Вы верите в Иисуса?
– Да,– Джош подавил хрип.
– Я тоже. Однажды у меня была собака, его звали Иисус. Я распял его, но он не воскрес. Прежде чем он умер, он рассказал мне, что надо делать с теми людьми, которые живут в кирпичных домах. Надо отрывать им головы.
Джош сидел очень спокойно, глядя в эти зеленые бездонные глаза. Лорд Альвин улыбнулся, и в этот момент он напоминал мальчика из церковного хора, всего разодетого в пурпур и готового запеть.
– Я сделал здесь свет, чтобы привлекать побольше свежего мяса – такую же деревенщину, как вы. Чтобы у нас было побольше игрушек. Видите, все покинули нас в “Институте Путей”. Весь свет погас, и доктора ушли домой. Но мы все же нашли кое–кого из них, например, доктора Бейлора. А потом я крестил моих учеников в крови доктора Бейлора и отправил их в мир, а кое–кто из них остался здесь. – Он склонил голову в сторону, и его улыбка исчезла. – На улице темно,– сказал он. – Всегда темно, даже днем. Как тебя зовут, дружок?
Джош сказал ему. Он мог чувствовать свой пот, выступивший от страха, даже сквозь запах гниения мертвых животных.
– Джош,– повторил лорд Альвин. Он ел виноград. – Почти Джошуа. Прямо–таки веет стенами Иерихона, не так ли? – Он снова улыбнулся и сделал знак молодому человеку с заглаженными назад черными волосами и обведенными красной краской глазами и ртом. Молодой человек выступил вперед, неся баночку с чем–то.
Свон слышала, как некоторые из мужчин возбужденно захихикали. Ее сердце все еще колотилось, но слез теперь не было, как будто черная патока заполнила ее мозг. Она знала, что эти сумасшедшие сбежали из “Института Путей”, и она знала, что перед ней – это смерть; смерть, сидящая в кабинке. Ей было интересно, что же случилось с Мулом, и с тех пор как она обнаружила тела в манекенах – она быстро оттолкнула память об этом в сторону,– ни разу не раздалось больше тявканья терьера.
Молодой человек с красной краской на лице встал на колени перед Джошем, отвинтил крышку баночки и открыл белый грим. Он зацепил его своим указательным пальцем и провел им по лицу Джоша. Джош откинул голову назад, но неандерталец схватил череп Джоша и крепко держал, пока грим не был наложен.
– Ты прекрасно выглядишь, Джош,– сказал ему лорд Альвин. – Обещаю, ты получишь от этого истинное удовольствие.
Через волны боли в ее ногах и оцепенение от шока Леона смотрела, как накладывают грим. Она обнаружила, что молодой человек разрисовывает лицо Джоша так, чтобы оно выглядело как череп.
– Я знаю одну игру,– сказал лорд Альвин. – Игра называется смирительная рубашка. Я ее придумал. Знаешь, почему? Доктор Бейлор говорил: “Давай, Альвин! Прими свою таблеточку как хороший мальчик”,– и я должен был проходить по длинному, вонючему коридору каждый день. – Он поднял два пальца. – Дважды в день. Но я очень хороший плотник. – Он остановился, медленно сощурился, словно пытаясь загнать обратно свои мысли. – Я строил собачьи домики. Но не просто обыкновенные собачьи дома. Я строил особняки и крепости для собак. Для Иисуса я построил копию лондонского Тауэра. Как раз того места, где отрубали головы ведьмам. – Уголок его левого глаза начал дергаться. Он молчал, уставившись в пространство, пока накладывались последние мазки на череп из грима на лице Джоша.
Когда работа была закончена, неандерталец отпустил голову Джоша. Лорд Альвин прекратил есть виноград и облизал пальцы.
– В игре “смирительная рубашка”,– говорил он как бы между делом,– тебя отпустят перед входом в магазин. Женщина и ребенок останутся здесь. А теперь – у тебя есть выбор: что ты хочешь иметь свободными – руки или ноги?
– Это еще какого черта?
Лорд Альвин помахал указательным пальцем.
– Руки или ноги, Джош?
Мне нужно, чтобы ноги были свободны, размышлял Джош. Потом: нет, я все же могу прыгать или хромать. Лучше пусть руки освободят. Нет, ноги! Это невозможно решить без знания того, что будет происходить дальше. Он был в растерянности, пытаясь думать ясно. Он почувствовал, что Свон смотрит на него, и он взглянул в ее сторону, но она покачала головой, не в состоянии предложить помощь. – Ноги,– наконец сказал Джош.
– Хорошо. Они ведь не поранены, не так ли? – Снова хихиканье и шелест возбуждения среди наблюдающих. – Хорошо, тебя приведут ко входу и освободят тебе ноги. Потом у тебя будет пять минут на то, чтобы пробраться обратно сюда. – Он засучил правый рукав своего пурпурного одеяния. У него на руке было шесть наручных часов. – Видишь, я могу засечь время с точностью до секунды. Пять минут от того мгновенья, когда я скажу “идти” и ни секундой больше, Джош.
Джош с облегчением вздохнул. Благодаренье Богу, что он выбрал, чтобы свободными были ноги! Он представил себя, ползущего и хромающего через “Торговый Дом К” в этом смешном фарсе!
– Ах да,– продолжал лорд Альвин,– мои люди попытаются сделать все, чтобы убить тебя между входом в магазин и этим местом. – Он радостно улыбнулся. – Они будут пользоваться ножами, молотами, топорами – всем, за исключением пистолетов. Видишь ли, пистолеты – это было бы несправедливо. Но не волнуйся слишком сильно: ты можешь пользоваться тем же самым, если найдешь – и если сможешь удержать в руках. Или можешь использовать еще что–нибудь, чтобы защитить себя, но ты не найдешь здесь никаких пистолетов. Даже дробовика. Правда, забавная игра?
Во рту Джоша появился привкус опилок. Он боялся спросить, но это было необходимо.
– А что… Что, если я не вернусь сюда… через пять минут?
Карлик прыгал вверх и вниз в своей тележке и указывал на него ивовым прутом как шутовским скипетром.
– Смерть! Смерть! Смерть! – визжал он.
– Спасибо, Имп,– сказал лорд Альвин. – Джош, ты видел мои манекены, не так ли? Правда, они хороши? К тому же, так похожи на людей! Хочешь знать, как мы их делаем? – Он взглянул на кого–то позади Джоша и кивнул.
В тот же момент раздалось гортанное рычание, которое вскоре поднялось в высокое хныканье. Джош почувствовал запах бензина. Он уже понял, что это за звук, и его внутренности сжались. Оглянувшись через плечо, он увидел стоящего там неандертальца, держащего жужжащую бензопилу, заляпанную запекшейся кровью.
– Если ты не вернешься вовремя, дружище Джош,– сказал лорд Альвин, выступая вперед,– женщина и ребенок тоже станут украшениями моей коллекции манекенов. Их головы, я имею в виду. – Он поднял палец, и пила перестала дребезжать.
– Головы покатятся! – Имп прыгал и скалился. – Головы покатятся!
– Конечно,– добавил сумасшедший в пурпурном одеянии,– если тебя по пути убьют, это уже не будет иметь для тебя большого значения, не так ли? Мы тогда просто постараемся найти достаточно большой манекен для твоей головы, правда? Ну? Мы готовы?
– Готовы! – кричал Имп.
– Готовы! – сказала чернобородая скотина.
– Готовы! – подхватили остальные, пританцовывая и прыгая.
Лорд Альвин подошел и взял ивовый прут у чертенка Импа, затем бросил его на пол в трех футах от себя.
– Пересеки эту линию, дружище Джош, и тогда ты еще кое–что узнаешь.
Джош знал, что он убьет их в любом случае. Но у него не было выбора. Его глаза встретились с глазами Свон. Она смотрела на него спокойно и твердо, пытаясь передать ему мысль: “Я в тебя верю”. Он заскрежетал зубами. Сохраните дитя! Да! Мне придется сделать чертовски веселую работу, а?
Чернобородый мужчина и другие сумасшедшие подняли Джоша на ноги, затем наполовину вынесли, наполовину выволокли из отдела домашних животных, протащили через товары для дома, спортивные товары, а потом вдоль центрального прохода к ряду кассовых аппаратов у входа. Здесь их поджидал еще один мужчина, с двуствольным коротким ружьем и связкой ключей, свисающей с его пояса. Джоша бросили на пол, дыхание его со свистом вырывалось между зубами. – Ноги,– он слышал, что это сказал бородатый, и человек с ключами нагнулся, чтобы отпереть замок.
Джош осознал упорно ревущий шум и посмотрел в окно. Шел сильный ливень, потоки воды попадали и в магазин через разбитое окно. Не было ни признака лошади, и Джош надеялся, что для нее нашлось сухое место, чтобы умереть. Бог помогает всем нам! – думал он. И хотя он не видел ни одного из остальных маньяков, когда его привели ко входу, он знал, что все они на этом этаже – спрятавшиеся, ждущие, готовые к началу игры.
Сохраните дитя. Шипящий голос, исходивший из горла Поу–Поу, снова ожил в его сознании. Сохраните дитя. Он должен пересечь магазин за пять минут, и не имеет значения, что эти безумные говнюки набросятся на него. Он будет пользоваться всеми теми приемами, которые помнил еще со своих футбольных деньков, он должен сделать эти заржавевшие колени снова молодыми. О Господи, молил он, если Ты когда–нибудь благоволил немому дураку, прояви такую свою заботу прямо сейчас!
Последний замок был открыт, цепи сняты с ног Джоша. Его поставили на ноги, но запястья все еще были крепко скованы друг с другом, цепь вилась вокруг его предплечий, а также и вокруг рук. Он мог открывать и закрывать свою левую ладонь, но правая была неподвижна. Он посмотрел в сторону противоположного конца “Торгового Дома К”, и его сердце сжалось – казалось, что этот чертов финиш находится через десять футбольных полей.
В отделе домашних животных Свон положила голову на плечо Леоны. Женщина дышала беспорядочно, стараясь не закрывать глаза. Свон знала, что Джош сделает все, что сможет, чтобы достичь их вовремя, но она также знала, что он может потерпеть неудачу.
Лорд Альвин блаженно улыбался ей улыбкой святого, выставленного на витрине. Он сверился с часами на своем запястье, потом наставил электромегафон в сторону входа и проревел:
– Пусть игра в смирительную рубашку… начинается! Пять минут, друг Джош!
Свон вздрогнула и стала ждать, что будет.

Глава 42. Игра “Смирительная рубашка”

При звуке мегафона Джош подпрыгнул. Но прежде чем он успел сделать шаг вперед, чья–то рука обхватила сзади его шею и начала душить. Это был старый Чернобородый, понял он. Ублюдок пытается разделаться со мной прямо здесь!
Джош отработанным движением отбросил голову назад в том, что на ринге называлось “обратный удар головой” – но на этот раз он нанес его со всей силы. Его череп со шлепком врезался в лоб Чернобородого, и державшая его рука внезапно пропала. Джош обернулся завершить сделанную работу и обнаружил, что Чернобородый сидит на заднице, его глаза остекленели и лоб уже побагровел. Другой сумасшедший взмахнул ружьем, указывая в глубину магазина. – Вперед,– приказал он и оскалил зеленые зубы.
У Джоша не было избытка времени, он повернулся и побежал по центральному проходу.
Когда он сделал шесть больших шагов, бейсбольная бита пролетела по полу и сильно ударила его правую лодыжку. Он упал, ударился о пол животом и проскользил еще восемь футов по линолеуму и в тот же момент столкнулся со своим атакующим, который прятался под прилавком с носками и нижним бельем. Человек в красном футбольном шлеме поднялся и бросился на Джоша, размахивая другой бейсбольной битой.
Джош подогнул колени к грудной клетке, резко выпрямил их, двинув маньяка прямо в живот обеими ногами, подкидывая его в воздух почти на четыре фута. Тот упал на копчик, и Джош поспешил пнуть его ногой в пах, будто бы забивая гол с пятидесяти ярдов. Когда человек скривился в стонущий клубок, Джош дотянулся левой рукой до биты и ухватился за нее; он не мог при этом размахивать ею, но зато теперь у него по крайней мере было оружие. Он повернулся, чтобы продолжить бежать вдоль прохода,– и столкнулся с тощим хлыщом с топором вместе с другим ублюдком, с разрисованным синим лицом, волочащим за собой кувалду.
Здесь не пройти! – подумал Джош, и метнулся вдоль другого прохода, намереваясь проскочить к отделу домашних животных с другого угла. Его занесло в женский манекен, и голова с коричневыми волосами упала с плеч на пол.
– Четыре минуты, друг Джош! – объявил голос лорда Альвина.
Фигура с поднятым ножом мясника вырвалась из–за вешалок с одеждой на дорогу Джоша. Нельзя останавливаться! – знал Джош, не в состоянии вовремя замедлить свои колени. Вместо этого он рванулся вперед, бросил себя глыбой под ноги владельцу ножа и завалил его обратно в вешалки для одежды, которые стали сваливаться вокруг них. Мужчина ударил ножом, промахнулся, ударил снова, и лезвие застряло в материи. Джош оседлал его грудную клетку и опустил рукоятку биты ему на череп – один раз, второй, третий. Тело под ним затряслось, как будто попало пальцами в электрическую розетку.
Внезапно шею Джоша пронзила острая боль. Он оглянулся и увидел маньяка с хитрой ухмылкой, держащего рыболовную удочку. К нему от Джоша тянулась леска, и Джоша понял, что крючок в его коже. Сумасшедший рыбак дернул удочку, будто бы тащил призового марлина, и крючок вырвался из шеи Джоша. Удочка просвистела снова, крючок понесся по направлению к лицу Джоша, но он увернулся от него и выкарабкался из свалившейся одежды, снова встал на ноги и опять побежал к отделу домашних животных.
– Три минуты осталось, друг Джош!
Нет, думал Джош. Нет! Ублюдок врет! Еще минута просто не могла пройти!
Он пробежал мимо прилично одетого манекена отдела мужской одежды, но внезапно манекен ожил и прыгнул ему на спину, пытаясь пальцами выцарапать ему глаза. Он продолжал бежать, неся этого человека на себе, острые ногти впивались в щеки Джоша, а впереди стоял тощий негр с голой грудью, с отверткой в одной руке и крышкой от мусорного ведра в другой.
Джош на всех парах мчался на поджидающего убийцу, потом внезапно затормозил, скользя по полу. При этом он согнулся и качнул плечами. Человек на его спине разжал свою схватку и пролетел по воздуху, но цель Джоша не была достигнута. Вместо того чтобы врезаться в чернокожего, как надеялся Джош, разодетый псих пронесся через прилавок с летними рубашками и грохнулся на пол.
Чернокожий атаковал, двигаясь как пантера. Джош взмахнул битой, но крышка от мусорного ведра отклонила ее. Отвертка устремилась к животу Джоша; он дернулся в сторону, и оружие уткнулось в его ребро. Они боролись, почти прижавшись друг к другу, Джош отчаянно избегал выпадов отвертки и бесполезно пытался нанести сильный удар битой. Когда они схватились, Джош уловил краем глаза движения с обеих сторон – приближались другие желающие совершить убийство. Он знал, что если он не сможет вырваться от этого психа, с ним покончат, потому что приближался рослый мужчина с садовыми ножницами. Негр укусил Джоша за щеку, но тут Джош увидел, что с низу тот оказался не прикрыт, и со всей силы ударил ему ногой в пах. Когда черный псих согнулся, Джош нанес ему такой удар, от которого клацнули зубы. Тот, согнувшись и шатаясь, сделал два шага и рухнул как дерево.
Джош продолжил свой бег, дыхание хрипело у него в легких.
– Две минуты! – ликовал лорд Альвин.
Быстрее! – подгонял Джош себя. Скорее же, черт побери!
Отдел домашних животных был еще так далеко, а этот сукин сын жульничает со временем! Сохраните дитя! Сохраните…
Маньяк с напудренным лицом поднялся прямо перед Джошем из–за прилавка и швырнул в левое плечо Джоша железное колесо. Джош закричал от боли и упал в витрину с канистрами машинного масла, волна мучительной боли пронеслась от его плеча до кончиков пальцев. Он потерял бейсбольную биту; она откатилась на другую сторону прохода, так, что было не дотянуться. Белолицый псих атаковал его, безумно молотя железным колесом, а Джош в бешенстве сражался с ним. Колесо неожиданно опустилось рядом с головой Джоша, одна из канистр при этом оказалась пробитой, а затем они снова схватились как два зверя: убить, или быть убитым.
Джош ударил этого психа под ребра коленом и отбросил назад, но тот опять быстро вскочил. Они покатились в машинном масле на полу, соперник Джоша извивался как угорь. А потом этот человек все же встал на ноги; железяка поднялась для удара по черепу.
Но его ботинки поскользнулись на масле, и он грохнулся спиной на пол. Джош сразу же оказался верхом на нем, одним коленом блокируя руку с железным колесом, а другим давя на горло. Он поднял обе руки и услышал свой собственный вопль, когда опустил цепь вниз, наваливаясь в то же время всем своим весом на его горло. Он почувствовал, как его локти ударилось во что–то мягкое, и алый отпечаток цепи остался на перекошенном лице, словно татуировка.
Джош с усилием поднялся на ноги, его легкие с трудом вбирали в себя воздух. Плечо терзала острая боль, но он не мог себе позволить обращать на нее внимание.
Продолжай идти вперед! – говорил он себе. Двигайся же, дурак!
Молоток пронесся мимо него из–за спины и ударился в витрину. Он поскользнулся, упал на колени. Во рту была кровь, она стекала по подбородку, а секунды шли. Он подумал о том таракане в сарае, который выжил несмотря на попытки уничтожить его ядами, несмотря на сапоги и ядерную катастрофу. Если такое существо как таракан обладает желанием жить, то он уж и подавно должен.
Джош поднялся. Он побежал по проходу, увидел три или больше фигур, направлявшихся к нему, и тут же перепрыгнул через прилавок в другой проход. Поворот налево – и перед ним проход, заваленный домашней утварью, котелками и сковородками. А дальше, в конце этого ряда, сидел лорд Альвин, глядя со своего трона. На стене за ним красовалась надпись “Домашние животные”. Джош мог видеть карлика, прыгающего в своей тележке, и лицо Свон, повернутое к нему. Плакса лежала уже так близко, но в то же время и так далеко.
– Одна минута! – объявил лорд Альвин по мегафону.
Я сделал это! – понял Джош. Господи Боже мой, я уже почти там! До ивового прута, должно быть, не более сорока футов!
Он двинулся дальше. Но тут раздалось низкое рычание и поднимающийся вой, и неандерталец с бензопилой выступил перед ним в проход, блокируя путь.
Джош судорожно остановился. Неандерталец, лысая голова которого сияла под светом ламп, ласково улыбался и поджидал его, зубья пилы – размытые очертания смертельного металла.
Джош оглянулся в поисках другого пути. Проход к отделу домашней утвари был непроходимо завален кухонной посудой, но был еще проход, который через десять футов поворачивал направо, и три маньяка, вооруженные ножами и садовыми инструментами, охраняли его. Он повернулся, чтобы возвратиться по пройденному пути, но примерно в пяти ярдах сзади стояли сумасшедший с рыболовной удочкой и зеленозубый псих с дробовиком. Он видел, что сюда же пробираются и другие, чтобы посмотреть финал игры “смирительная рубашка”.
Дело дрянь – осознал Джош. Но при этом не только для него – Свон и Леону убьют, если он не достигнет финишной черты. Другого пути нет, кроме как через неандертальца.
– Сорок секунд, друг Джош!
Неандерталец махнул в воздухе пилой, подзадоривая Джоша продолжать.
Джош был почти совершенно обессилен. Неандерталец держал эту пилу с детской непринужденностью. Неужели они прошли такой путь только для того, чтобы умереть в чертовом “Торговом Доме К”, полном сбежавших психов? Джош не знал, смеяться ему или плакать, он просто сказал: – Черт! – Ладно, решил он, раз уж им суждено умереть, он постарается сделать все для того, чтобы взять неандертальца с собой. Джош встал во весь рост, выпятив грудь и громко смеясь.
Неандерталец тоже ухмылялся.
– Тридцать секунд,– сказал лорд Альвин.
Джош откинул голову назад, постарался издать как можно более свирепый боевой клич, а потом бросился как несущийся грузовик.
Неандерталец стоял на прежнем месте, расставив ноги и помахивая пилой.
Но Джош в последний момент внезапно выскочил из ряда, пронесся по прилавку, и ветерок от пилы обдал его лицо, когда он проскакивал мимо. Ребра этого человека оказались открытой мишенью, и прежде чем неандерталец смог перенести пилу назад, Джош ударил по ребрам так, будто стремился сделать это еще с прошлой недели.
Лицо мужчины скорчилось от боли, и он отступил на несколько шагов, но не упал. Он снова обрел равновесие и бросился вперед, а пила прошла прямо возле головы Джоша.
У Джоша не было времени думать, только действовать. Он стремительно поднял руки перед лицом. Зубья пилы ударились в цепь вокруг его запястий, высекая искры. Вибрация заставила Джоша и неандертальца отшатнуться в противоположные стороны, но ни один из них все–таки не упал.
– Двадцать секунд! – проревел мегафон.
Сердце Джоша било как молот, но он был странно спокоен. Достигнет он финиша или нет, но он все же сделает это. Он припал к земле и осторожно продвинулся вперед, надеясь как–нибудь сбить с толку остальных людей. А потом неандерталец прыгнул вперед, быстрее, чем, по расчетам Джоша, может двигаться такой большой мужчина, и пила стала снижаться на череп Джоша. Джош начал отползать назад, но удар пилы оказался лишь маневром. Обутая правая нога неандертальца поднялась и ударила Джоша в живот, пинком выбросив его в проход. Он врезался в прилавок с котелками, сковородками и кухонными инструментами, загремевшими вокруг него металлическим душем.
Головы покатятся! – мысленно застонал Джош, и когда он быстро юркнул в сторону, неандерталец опустил пилу как раз на то место, где он только что лежал, сделав в полу прорез длиной в фут.
Джош быстро перекатился к другой стороне прохода и вскочил, нанося удар противнику прямо под челюсть. Неандерталец от удара выпрямился, а затем тоже врезался в витрину с домашней утварью, все еще крепко держа пилу, и начал вставать на ноги, и кровь капала из обоих уголков его рта.
Публика вокруг гикала и хлопала в ладоши.
– Десять секунд!
Джош снова опустился на колени, и тут осознал, что валяется вокруг него: не только котелки и сковородки, но множество режущих ножей. Один, с лезвием около восьми дюймов длиной, лежал прямо возле его руки. Он обернул свою левую ладонь вокруг его рукоятки и волевым усилием заставил свои пальцы сжаться, и нож был его.
Неандерталец, чьи глаза затуманились от боли, выплюнул зубы и еще что–то, что вполне могло быть частью его языка.
Джош снова был на ногах.
– Давай! – орал он, делая выпады ножом. – Иди сюда, чокнутый засранец!
Этот человек не заставил себя ждать; он стал красться по проходу к Джошу, помахивая пилой перед собой, описывая смертельную дугу.
Джош продолжал отходить назад. Он быстро глянул через плечо, увидел примерно в пяти футах позади себя безумного рыбака и обладателя дробовика. За долю секунды он осознал, что зеленозубый держит свой дробовик свободно и небрежно. Кольцо с ключами болталось на его поясе.
Неандерталец упорно продвигался вперед, и когда он ухмылялся, кровь капала из его рта.
– Ты идешь не в ту сторону, друг Джош! – сказал лорд Альвин. – Хотя вообще–то это уже не имеет значения. Время вышло! Иди сюда за своей пилюлей!
– Поцелуй мою задницу! – закричал Джош, потом крутанулся в сбивающем наблюдателей с толку движении и вонзил лезвие ножа по самую рукоятку в грудь зеленозубого, чуть повыше сердца. Когда рот сумасшедшего открылся в пронзительном крике, Джош ухватил пальцами дужку возле спускового крючка, не давая оружию упасть. Зеленозубый упал на пол, истекая кровью из артерии.
Неандерталец напал на него.
Джош повернулся в кажущемся кошмарно медленном движении. Он пытался как–то более крепко ухватить дробовик, чтобы достать пальцами до спускового крючка. Неандерталец был почти перед ним, и пила поднялась для злобного сметающего удара. Джош прижал приклад дробовика к своей груди, почувствовал ужасный ветерок от пилы. Его палец нашел спусковой крючок, и он нажал на него.
Неандерталец был в трех футах, пила была готова кромсать плоть. Но в следующее мгновение громаднейшая дыра открылась в его животе, и половина внутренностей вывалилась. Отдача от выстрела встряхнула Джоша, но неандерталец подступил ближе. Пила пронеслась мимо лица Джоша, ее вес потянул уже мертвого мужчину растянуться вдоль залитого кровью прохода.
– Это нечестно! – закричал лорд Альвин, спрыгивая со своего трона. – Ты играешь не по правилам!
Труп упал на пол, все еще сжимая пилу, и металлические зубья прогрызли круг в линолеуме.
Джош видел, как лорд Альвин отложил мегафон и стал рыться в своих одеяниях; рука сумасшедшего появилась с каким–то мерцающим пальцем – серповидным охотничьим ножом, похожим на миниатюрную косу. Лорд Альвин повернулся к Свон и Леоне.
При звуке выстрела все остальные психи попрятались. У Джоша остался только один патрон, и он не мог себе позволить истратить его без пользы. Он побежал вперед, перепрыгнул еще дергающееся тело и ворвался в отдел домашних животных, где лорд Альвин – его лицо было искажено смесью ярости и того, что могло бы быть жалостью – стоял на коленях возле Свон, обхватив сзади ее шею свободной рукой.
– Смерть! Смерть! – пронзительно вопил Имп.
Свон смотрела в лицо лорда Альвина, зная, что она на волосок от смерти. Слезы жгли ей глаза, но она вызывающе вздернула подбородок.
– Маленькой девочке пора идти спать,– прошептал лорд Альвин, поднимая изогнутое лезвие.
Джош поскользнулся на полу, залитом кровью, упал и затормозил о прилавок в шести футах от ивового прутика. Он карабкался, чтобы подняться, но ему казалось, что никогда не сделает этого.
Лорд Альвин улыбался, и две слезы выкатились из его мрачных зеленых глаз. Серповидное лезвие было занесено над Свон, готовое упасть.
– Пора спать,– сказал он.
Но маленькое серое существо вылетело из–за мешков с собачьей едой и кошачьих подстилок и, рыча как цербер, прыгнуло на лицо лорда Альвина.
Терьер вцепился зубами в узкий и нежный нос лорда Альвина, грызя мясо и хрящ и обхватив лапами его голову. Лорд Альвин упал, корчась и стоная, неистово пытаясь оторвать животное, но терьер держал свою хватку.
Джош перепрыгнул через Плаксу, увидел, что Свон и Леона все еще живы, увидел терьера, гложущего нос лорда Альвина, и сумасшедшего, молотящего своим охотничьим ножом. Джош прицелился в голову лорда Альвина, но он не хотел задеть собаку и знал, что этот патрон у него единственный. Терьер внезапно отпустил лорда Альвина и отскочил с окровавленным куском мяса в зубах, потом встал на все четыре лапы и залился громким лаем.
Лорд Альвин сел, то, что осталось от его носа, свисало с его лица, его глаза расширились от шока. С пронзительным воплем: “Богохульство! Богохульство!”, он быстро вскочил на ноги и, продолжая постанывать, выбежал из отдела домашних животных. Лишь Имп, последний оставшийся здесь подчиненный лорда Альвина, продолжал неистовствовать: карлик шипел проклятия Джошу, который устремился к тележке для покупок, раскрутил ее и отправил лететь по проходу. Имп выскочил из нее за несколько секунд до того, как она врезалась в баки для рыбы и разлетелась.
Альвин Мангрим оставил свой нож, и Джош потратил пару тревожных минут, разрезая веревки на Свон и Леоне. Когда руки Свон оказались свободны, она обвила ими шею Джоша и тесно прижалась к нему, ее тело тряслось как упругое молодое деревце в шквал. Терьер подошел к Джошу так близко, что до него можно было дотронуться, и сел на задние лапы, его морда алела от крови лорда Альвина. В первый раз Джош смог рассмотреть, что на собаке надет противоблошиный ошейник, а на нем, на маленькой металлической табличке, выгравировано имя: “Убийца”.
Джош встал на колени над Леоной и потряс ее. Веки женщины вздрагивали, ее лицо было дряблым, ужасная багряная припухлость образовалась вокруг глубокой раны над ее левым глазом. Контузия, определил Джош. Или хуже. Она подняла руку, чтобы дотронуться до липкого грима на лице Джоша, а потом ее глаза открылись. Она слабо улыбнулась.
– Ты все сделал хорошо,– сказала она.
Он помог ей подняться. Им следовало выбираться отсюда как можно быстрее. Джош пристроил дробовик у себя на животе и начал пробираться по проходу, где лежал неандерталец. Свон подобрала ивовый прут, стиснула руку Леоны и повела ее вперед как лунатика. Продолжая лаять, Убийца мчался впереди них.
Джош подошел к телу зеленозубого и забрал кольцо с ключами. Он потом побеспокоится о том, какой из ключей – от его наручников. А сейчас им необходимо выбраться из этой психиатрической лечебницы прежде, чем лорд Альвин вновь соберет маньяков.
Они чувствовали какие–то скрытые передвижения по обеим сторонам прохода, когда шли через “Торговый Дом К”, но подчиненные лорда Альвина, очевидно, не имели своей инициативы. Кто–то бросил башмак, и красный резиновый мяч выкатился к ним, но в остальном они достигли входных дверей без происшествий.
Все еще шел холодный дождь, и они промокли за несколько секунд. Лампы стоянки автомашин бросали грубый желтый свет на оставленные автомобили. Джош почувствовал, как на нем начинает сказываться изнеможение. Свою тачку они обнаружили опрокинутой, их припасы были частично украдены, частично разбросаны вокруг. Их сумки и пожитки унесли, в том числе и куклу Свон Пирожкового Обжору. Свон посмотрела вниз и увидела несколько карт Таро Леоны, лежащих на мокрой мостовой, и осколки хрустальных шаров из ее коллекции. У них не осталось ничего кроме насквозь промокшей одежды, прилипшей к их телам.
Свон взглянула назад, на “Торговый Дом К”, и почувствовала прикосновение ледяной руки ужаса.
Они выходили из дверей. Десять или одиннадцать фигур под предводительством человека в пурпурном одеянии, которое развевалось вокруг его плеч. Некоторые из них несли винтовки.
– Джош! – крикнула она.
Он продолжал идти примерно в десяти футах впереди и не слышал ее из–за бури.
– Джош! – закричала она снова, и потом пробежала отделявшее их расстояние и ударила его по спине Плаксой.
Он обернулся, их взгляды встретились – а потом он тоже увидел их, выходящих. Они были в тридцати ярдах, передвигаясь зигзагами между машинами. Вспышка выстрела винтовки, и заднее ветровое стекло “Тойоты”, стоявшей за Джошем, разбилось.
– Вниз! – закричал он, сбивая Свон на мостовую. Когда он схватил Леону, вспыхнули еще несколько огненных точек. Еще одно ветровое стекло машины разлетелось, но к тому времени Джош, Свон и Леона съежились под прикрытием синего “Бьюика” с двумя спущенными шинами.
Пули рикошетили, вокруг них осыпалось стекло. Джош припал к земле, выжидая, когда ублюдки подойдут поближе, прежде чем он поднимется и выпустит последнюю пулю.
Рука сжимала ствол дробовика.
Лицо Леоны было напряженным и утомленным, но пыл жизни сиял в ее глазах. Она твердо схватила дробовик, пытаясь оттащить его от него. Он сопротивлялся, покачав головой. Потом заметил кровь, текущую из уголка рта Леоны.
Он взглянул вниз. Пуля вошла прямо под ее сердце.
Леона слабо улыбалась, и Джош с трудом смог разобрать, что она говорила, по движениям ее губ:
– Иди. – Она кивнула по направлению к далекому пространству заметаемой дождем автостоянки. – Сейчас,– сказала она ему.
Он уже видел, сколько крови она потеряла. Она тоже это знала: это было заметно по ее лицу. Но она не отпустила дробовик и заговорила снова. Джош не смог ее расслышать, но представил себе, какие это могли бы быть слова: “Сохрани дитя”.
Дождь струился по лицу Джоша. Им нужно было бы много сказать, слишком много, но не один из них не мог слышать другого из–за шума бури, да и слова были слабы. Джош взглянул на Свон, увидел, что она тоже увидела рану. Свон подняла взгляд на Леону, потом на Джоша, и узнала, что было решено.
– Нет! – закричала она. – Я не позволю тебе! – Она схватила руку Леоны.
Выстрел из дробовика разбил боковое стекло грузовика–пикапа рядом. Множество дробинок ударились в дверь грузовика, пробили переднюю шину и колесо.
Джош посмотрел женщине в глаза. Он отпустил дробовик. Она притянула его к себе и положила палец на спусковой крючок, потом сделала им знак идти. Свон вцепилась в нее. Леона сжала Плаксу и прижала ивовый прут к груди Свон, потом осторожно освободила свою руку от пальцев девочки. Решение было принято. Теперь глаза Леоны были мрачными.
Джош поцеловал ее в щеку, крепко прижал ее к себе на мгновение секунд. Потом произнес:
– Иди за мной, Свон,– и двинулся прочь, наполовину ползком, наполовину припадая к земле между машинами.
Он не смог бы выдержать посмотреть на Леону еще раз, но будет помнить теперь каждую черточку ее лица до самой смерти.
Леона провела пальцами одной руки по щеке Свон и улыбнулась, как будто бы видела внутреннее лицо ребенка и держала его, как камею, в своем сердце. Потом Свон увидела, что глаза женщины стали суровыми, готовясь к тому, что ждало ее впереди. Больше Свон здесь было делать нечего. Она медлила так долго, как могла, прежде чем последовала за Джошем в лабиринт автомобилей.
Леона поднялась с земли. Боль под сердцем была раздражающим жалом, сравнимым с ревматическими коленями. Она ждала, дождь колотил ее, и она не боялась. Пора было улететь из этого тела, пора ясно увидеть то, что раньше она только созерцала только через темное стекло.
Она подождала еще мгновение, а потом поднялась и шагнула из–за “Бьюика”, лицом к “Торговому Дому К”, как стрелок–охотник, на которого гонят дичь.
Четверо из них стояли в шести футах, и за ними были еще двое. У нее не было времени убедиться в том, что человек в пурпурной одежде был там; она навела дробовик на них и нажала на спусковой крючок, в то время как двое сумасшедших выстрелили в нее.
Джош и Свон бросили прикрытие машин и бежали через открытую стоянку. Свон почти смотрела назад, почти , потому что боялась оглянуться. Джош пошатывался, истощение тянуло его к земле. В сторонке наравне с ними бежал терьер, похожий на утонувшую крысу.
Свон протерла глаза от дождя. Впереди было какое–то движение. Что–то направлялось к ним через бурю. Джош тоже видел это, но не мог сказать, что это такое – если это их окружили сумасшедшие, то с ними все кончено.
Пегая лошадь вырвалась из–за завесы дождя, несясь по направлению к ним но при этом казалось, что это не было то же самое их животное. Эта лошадь выглядела сильнее, как–то более храброй, с более прямой спиной и смелостью в склоненной вперед шее. Но Джош и Свон могли бы поклясться, что они видят копыта Мула, высекающие снопы искр из мостовой.
Лошадь вся подалась вперед, резко останавливаясь перед ними, встала на дыбы и забила копытами в воздухе. Когда животное снова опустилось на землю, Джош схватил Свон за руку своей свободной рукой и забросил ее на Мула. Он не мог бы сказать, чего боялся больше – езды верхом на лошади или столкновения с сумасшедшими; но когда он отважился оглянуться, то увидел фигуры, бегущие через дождь, и быстро принял решение.
Он забрался на лошадь позади Свон и ударил ребра Мула обеими пятками. Лошадь снова вздыбилась, и Джош увидел, что преследователи внезапно остановились. Во главе них был человек, одетый в пурпур, с длинными влажными светлыми волосами и искалеченным носом. Джош секунду смотрел на лорда Альвина, ненависть пронзала его, и он думал: “Когда–нибудь, сукин ты сын. Когда–нибудь ты заплатишь”.

Предыдущая страница 13 Следующая страница


Песня Сван 14

Прогремели выстрелы. Мул развернулся и поскакал прочь от стоянки так, будто участвовал в Кентуккийском Дерби. Убийца следовал за ними, прорываясь сквозь бурю.
Свон вцепилась в гриву Мула, чтобы управлять им, но лошадь сама выбирала направление. Они уносились прочь от “Торгового Дома К”, прочь от мертвого города Матисон, сквозь дождь, по шоссе, которое простиралось в темноту.
Но в последнем небесном отсвете далекого сияния безумного “Торгового Дома К” они увидели надпись у дороги, которая гласила: “Добро пожаловать в Небраску, штат кукурузных початков”. Они в спешке миновали ее, и Свон вовсе не была уверена в истинности того, что было там написано. Ветер бил ей в лицо, она держала Плаксу в одной руке, гриву Мула в другой, и казалось, что они прокладывают сказочную тропинку сквозь темноту и оставляют за собой море огней.
– Я не думаю, что мы когда–нибудь теперь вернемся в Канзас! – прокричала Свон.
– Чертовски верно! – ответил Джош.
Они неслись в буре, направляясь к новому горизонту. И через пару минут после того, как они миновали эту надпись, вслед за ними пронесся терьер.

Глава 43. Самоубийство

Перед грузовиком–пикапом стрелой промчался волк с желтыми глазами.
Пол Торсон инстинктивно нажал на тормоза, и грузовик резко повернул направо, чуть не врезавшись в обгоревшие обломки столкновения огромного трейлера и “Мерседеса–Бенц” посреди нейтральной полосы М–80, прежде чем шины вновь соприкоснулись с дорожным покрытием. Двигатель грузовика шумел и фыркал как старик, которому приснился плохой сон.
Сидящий справа от него Стив Бьюканан высунул ствол “Магнума” в щель приопущенного вниз своего окна и прицелился, но прежде чем он смог выстрелить, животное снова исчезло в лесу.
– Господи,– сказал Стив,– эти ублюдки все сейчас ушли со своей лесной работы. Это самоубийство, мужик!
Другой волк пробежал перед грузовиком, словно бы насмехаясь над ними. Пол мог бы поклясться, что этот ублюдок улыбался. Его собственное лицо было как каменное, когда он сосредоточился на петляющем через обломки пути, но внутри его пронзал ледяной страх, которого он ранее никогда не знал. Имеющегося запаса пуль будет недостаточно, чтобы сдержать волков, если придет такое время. Люди в грузовике надеются на него, но он не сможет помочь им. Я боюсь. О Господи, я боюсь. Он вытащил бутылку “Красного” “Джонни Уокер”, которая стояла между ним и подростком, открыл ее зубами и сделал глоток, от которого глаза его увлажнились. Он протянул бутылку Стиву, и тот тоже выпил для храбрости.
Наверное сотый раз за последние пять минут, Пол взглянул на шкалу бензина. Стрелка была на три деления от большой красной Е. За последние пятнадцать миль они проехали две заправочные станции, и худшие кошмары Пола обернулись реальностью; одна из станций была стерта с лица земли, а на другой была надпись, гласившая: “Бензина нет. Ружей нет. Денег нет. Ничего нет”.
Пикап упорно пробирался на запад под свинцовым небом. Шоссе было завалено обломками больших машин и заледеневшими, обглоданными волками трупами. Пол видел десяток или больше волков, бегущих за ними следом. Он знал, что они выжидают, когда им придется идти пешком. Они чувствуют, что бак высыхает. Черт побери, почему мы покинули хижину? Там мы были в безопасности! Мы могли бы остаться там…
Навсегда? – спросил он сам себя.
Порыв ветра ударил в борт пикапа, и автомобиль весь задрожал, до самых блестящих протекторов. Суставы пальцев Пола побелели – он с силой вцепился в руль. Керосин закончился прошлым днем, и за день до этого Арти Виско начал кашлять кровью. Теперь хижина была в двадцати милях позади их. Они уже миновали “точку невозможного возвращения”, и все вокруг них заброшенным и таким же серым, как пальцы владельца похоронного бюро.
– Мне не следовало вообще слушать эту ненормальную! – думал он, забирая у Стива бутылку. – Из–за нее они убьют нас всех!
– Это самоубийство, мужик,– повторил Стив, кривая ухмылка пересекла покрытое ожогами лицо.
Сестра сидела рядом с Арти в кузове грузовика, оба они защищались от ветра шерстяным одеялом. Она держала винтовку Пола; он научил ее, как заряжать и стрелять, и сказал ей отправлять к чертовой матери волков, которые подбегут слишком близко. Пятнадцать или около того их, которые следовали за ними, ускользнули обратно, но четыре еще следовали между обломками, однако Сестра решила не тратить на них пули.
Рядом, тоже укутанные одеялами, были Рамзи и старик, забывший свое имя. Старик держал коротковолновое радио, хотя батарейки кончились несколько дней назад. Через шум двигателя Сестра могла слышать агонизирующее дыхание Арти. Он сдерживал себя, хотя кровь покрывала его губы и лицо было искаженным от боли. Единственным для него шансом было найти какую–нибудь медицинскую помощь, и Сестра шла с ним уже слишком долго, чтобы без борьбы дать ему умереть.
Одной рукой Сестра обвила туристическую сумку. Прошлой ночью она смотрела в сияющие драгоценные камни стеклянного кольца и увидела еще одно странное видение: возле обочины какого–то шоссе была странная надпись, тускло освещаемая далеким светом и гласящая: “Добро пожаловать в Матисон, штат Канзас! Мы сильны, горды и справедливы!” У нее было такое впечатление, будто она шла во сне по какому–то шоссе, которое вело к свету, отражавшемуся от брюха низковисящих туч, вокруг нее были очертания еще кого–то, но она не могла разобрать, кто они такие. Потом внезапно видение оборвалось, и она снова была в домике, сидя перед угасающим огнем.
Она никогда раньше не слышала о Матисоне, штат Канзас,– если он вообще существовал в действительности. Она ведь видела это, глядя вглубь стеклянного кольца, заставляющего воображение кипеть как суп в кастрюле, но почему то, что пузырится в ней, должно иметь связь с действительностью? Но что, если Матисон, штат Канзас, действительно существует? – спрашивала она себя. Значит ли это, что ее видения пустыни, где лежит Пирожковый Обжора, и стола, на котором разложены предсказывающие судьбу карты,– тоже реальные места? Нет! Конечно, нет! Я была сумасшедшей, но теперь я не сумасшедшая, думала она. Это все воображение, обрывки фантазий, которые создаются в ее сознании свечением стеклянного кольца.
Отдай его мне, сказало нечто, замаскированное в Дойла Хэлланда, в той кровавой комнате в Нью–Джерси. Отдай его мне.
Оно находится именно у меня,– думала Сестра,– из всех возможных людей. Почему именно я?
Она сама ответила на свой же вопрос: потому что когда я хочу добиться чего–то, даже сам дьявол не сможет помешать мне, вот почему.
– Мы едем в Детройт! – сказал Арти. Он улыбался, глаза его блестели от жара. – Как ты думаешь, когда примерно я буду дома?
– С тобой все будет в порядке. – Она взяла его руку. Ладонь была влажной и горячей. – Мы найдем для тебя какое–нибудь лекарство.
– О, она в меня так безумно влюблена! – продолжал он. – Я собирался позвать ее той ночью. Я вышел с мальчиками. Собирался позвать ее. Пусть она идет.
– Нет. Все хорошо. Просто успокойся и…
Мона Рамзи завизжала.
Сестра подняла взгляд. Желтоглазый волк размером с добермана вспрыгнул на задний бампер и пытался перебраться с него в кузов. Звериные челюсти злобно щелкали в воздухе. У Сестры не было времени целиться или стрелять; она просто ударила тварь по черепу стволом винтовки, волк завизжал и упал на шоссе. Он убежал в лес прежде, чем Сестра положила палец на спусковой крючок. Четверо остальных, следовавших за грузовиком как тени, рассеялись в поисках укрытия.
Мона Рамзи что–то истерически лепетала.
– Тише! – потребовала Сестра. Молодая женщина перестала бормотать и изумленно посмотрела на нее. – Ты заставляешь меня нервничать, дорогая, сказала Сестра. – А я становлюсь очень раздраженной, когда нервничаю.
Пикап съехал на заледенелую часть дороги, его правая сторона заскрежетала по обломкам нагромождения из шести машин, прежде чем Пол смог восстановить управление. Он объезжал сейчас обломки какого–то крупного крушения, но и впереди шоссе по–прежнему было кладбищем автомобилей. Множество животных прятались по краям дороги, глядя, как проходит громыхающий пикап.
Стрелка шкалы горючего коснулась Е.
– Мы едем на оставшихся в баке парах,– сказал Пол, и мысленно поинтересовался, насколько им хватит “Красного” “Джонни Уокера”.
– Эй! Смотри сюда! – указал Стив Бьюканан.
Справа, посреди лишившихся листвы деревьев, была высокая вывеска бензозаправки “Щит”. Они описали кривую, и оба увидели станцию “Щит”, покинутую, с надписью: “Покайтесь! Ад на земле!” – написанную белой красках на окне. Именно так оно и есть, рассудил Пол, потому что сама заправка была полностью заблокирована искореженным корпусом автобуса и еще двумя смятыми машинами.
– Хорошая обувь! – сказал Арти в грохоте, стоявшем в кузове грузовика. Сестра отвела взгляд от послания – или предостережения – на окнах станции “Щит”. – Ничто не может быть лучше, чем пара хороших, удобных башмаков! – он задохнулся и начал кашлять, и Сестра вытерла ему рот кромкой одеяла.
Грузовик–пикап резко дернулся.
Пол почувствовал, как кровь отхлынула от его лица.
– Давай! Ну давай же! – Они только начали подниматься на холм; его вершина была в четверти мили, и если бы они смогли подняться на нее, то по другой стороне могли бы спуститься под уклон. Пол наклонился вперед, на руль, как бы подталкивая грузовик пройти еще немного. Мотор дребезжал и хрипел, и Пол знал, что он вот–вот умрет. Тем не менее колеса продолжали вертеться, и грузовик все еще взбирался на холм. – Давай! – крикнул он, но двигатель судорожно закашлял, зашипел, а потом умер.
Колеса прошли еще около двадцати ярдов, поворачиваясь все медленнее и медленнее, прежде чем грузовик полностью остановился. Потом колеса начали вращаться в обратную сторону.
Пол вдавил педаль тормоза, отжал ручник и переключился на первую скорость. Грузовик замер, не доехав сотни ярдов до вершины холма.
Установилась тишина.
– Итак, мы приехали,– сказал Пол. Стив Бьюканан сидел, держа “Магнум” в одной руке, а другой рукой сжимая горлышко бутылки со скотчем.
– И что теперь?
– Есть три варианта: мы сидим здесь до скончания наших жизней, мы идем обратно к хижине, либо же продолжаем двигаться вперед. – Он взял бутылку, выбрался из машины на морозный ветер и откинул задний борт. – Путешествие закончилось, друзья. У нас кончился бензин. – Он бросил острый взгляд на Сестру. – Вы удовлетворены, леди?
– У нас еще есть ноги.
– Да. И у них тоже. – Он кивнул на двух волков, стоявших у кромки леса и пристально смотрящих на них. – Я думаю, они побьют нас в состязании на скорость, не так ли?
– Как далеко отсюда хижина? – спросил Кевин Рамзи, обнимая свою дрожащую жену. – Мы доберемся до нее, прежде чем стемнеет?
– Нет. – Он снова обратился к Сестре: – Леди, я проклятый идиот, раз позволил вам втянуть меня в это. Я ведь знал, что заправочные станции все будут уничтожены!
– Тогда почему вы поехали?
– Потому что… потому что мне хотелось верить. Даже если я знал, что вы ошибаетесь. – Он уловил движение слева от себя, увидел еще трех волков, бегущих через обломки по восточной кромке шоссе. – Мы были в безопасности в хижине. Я знал, что не следовало ее покидать!
– Каждый человек, который идет по своему пути, куда–нибудь потом да приходит,– настаивала она. – Вы сидели бы в той хижине до тех пор, пока ваши задницы не пустили бы корни.
– Нам надо было оставаться там! – причитала Мона Рамзи. – О, Боже, мы же умрем здесь!
– Вы можете встать? – спросила Сестра у Арти. Он кивнул. – А идти сможете?
– У меня хорошая обувь,– продребезжал он. Он сел, и боль исказила его лицо. – Да, думаю, что смогу.
Она помогла ему встать на ноги, потом спустилась со стороны заднего борта и почти выволокла Арти на дорогу. Он ухватился за опущенный борт и прислонился к грузовику. Сестра повесила через плечо ремень винтовки, осторожно забрала с кузова свою дорожную сумку и шагнула в сторону от грузовика. Она посмотрела в лицо Полу Торсону.
– Мы идем в ту сторону,– она указала на вершину холма. – Вы пойдете с нами или останетесь здесь?
Ее глаза на желтоватом, покрытом ожогами лице были цвета стали. Пол понял, что она или самая безумная, или самая упорная из всех, кого он когда–либо встречал.
– Но здесь нет ничего, и даже, более того…
– Ничего не было и там, откуда мы пришли.
Сестра пристроила дорожную сумку поудобнее и вместе с Арти, опирающимся на ее плечо, начала подниматься на холм.
– Дайте мне винтовку,– сказал ей Пол. Она остановилась. – Винтовку,– повторил он. – Она все равно не принесет вам ни капли пользы. К тому времени, когда вы успеете ее снять, вас уже сожрут. Вот. – Он предложил ей бутылку. – Глотните немного. Каждый пусть выпьет, прежде чем мы пойдем дальше. И ради Бога, обернитесь этими одеялами. Защищайте ваши лица так, как только можете. Стив, захвати одеяло с переднего сиденья. Ну, побыстрее!
Сестра отпила из бутылки, дала глоток Арти, а потом вернула бутылку и винтовку Полу.
– Мы будем держаться вместе,– говорил он всем. – Мы станем тесной группой, прямо как фургоны колонистов, когда на них нападали индейцы. Хорошо? – Он мгновение смотрел на приближающихся волков, поднял винтовку, прицелился и застрелил одного из них. Он упал, лязгая зубами, и остальные прыгнули на него, разрывая его на куски. – Хорошо,– сказал Пол,– давайте же идти по этой чертовой дороге.
Они начали идти, ветер хлестал по ним злобными скрещивающимися потоками. Пол шел впереди, Стив Бьюканан замыкал шествие. Они прошли не больше двадцати футов, когда волк выскочил из–за перевернутой машины и пронесся перед ними. Пол поднял винтовку, но зверь уже успел найти себе убежище под другой машиной.
– Смотри за нашим тылом! – крикнул он Стиву.
Звери приближались со всех сторон. Стив насчитал восемь, перебегавших от укрытия к укрытию. Он снял “Магнум” с предохранителя, его сердце колотилось как барабанный бой пиратского корабля.
Другой волк выбежал слева, стремительным движением направляясь к Кевину Рамзи. Пол повернулся и выстрелил; пуля срикошетила от поверхности шоссе, но животное увернулось. В тот же момент еще два зверя выскочили справа.
– Обернись! – крикнула Сестра, и Пол повернулся как раз вовремя, чтобы раздробить одному из волков пулей ногу. Зверь как сумасшедший протанцевал по шоссе, прежде чем четверо остальных повалили его. Он выстрелил по ним дробью и убил двоих, но остальные разбежались.
– Пули! – потребовал он, и Сестра выудила пригоршню патронов из коробочки, которую он дал ей, чтобы она несла ее в своей дорожной сумке. Он поспешно перезарядил винтовку, но свои перчатки он отдал Моне Рамзи, и его вспотевшая кожа приставала к холодному металлу винтовки. Остальные пули он положил в карман пальто.
Они были в семидесяти ярдах от вершины холма.
Арти почти всей тяжестью опирался на Сестру. Он кашлял кровью и пошатывался, ноги его почти подгибались.
– Ты в состоянии делать это,– сказала она. – Давай, продолжай двигаться.
– Устал,– сказал он. Он был горячим как печь и распространял свое тепло на остальных спутников. – О… я… так…
Волчья голова вырвалась из обращенного к ним открытого окна сгоревшей старой развалюхи, челюсти нацеливались на лицо Арти. Сестра резко оттолкнула его в сторону, и зубы сошлись вместе с “крак!”, которое было почти столь же громким, как выстрел винтовки Пола секунду спустя.
Волчья голова изрыгнула кровь и мозги, и зверь скатился обратно в машину.
– …устал,– закончил Арти.
Стив увидел еще двух волков, приближающихся сзади. Он поднял “Магнум” обеими руками, его ладони стиснули рукоять, хотя тот заледенел. Один из зверей свернул в сторону, но другой продолжать бежать. Стив уже почти выстрелил, когда зверь в десяти футах от него остановился, прорычал и скрылся за искореженным передвижным вагончиком для жилья. Он готов был поклясться, что в рычании прозвучало его имя.
Слева от него произошло какое–то движение. Он начал поворачиваться, уже зная, что слишком поздно.
Он закричал, когда волк ударил его, сбивая с ног. “Магнум” выпал, выскочил у него из рук и заскользил по льду. Большой серебряно–серый волк вцепился в правую лодыжку Стива и потащил его к лесу.
– Помогите мне! – кричал он. – Помогите!
Старик действовал быстрее, чем Пол; он сделал три торопливых шага, поднял над собой коротковолновый радиоприемник и с силой обрушил его на череп волка. Радиоприемник брызгами конфетти разлетелся на проводки и транзисторы, но волк отпустил лодыжку Стива. Пол прострелил ему ребра, и тот был растерзан тремя другими своими собратьями. Стив, прихрамывая, подобрал “Магнум”, а старик в ужасе разглядывал металлическое месиво в своих руках; Стив потянул его за руку обратно к группе, и старик выбросил радио.
Свыше пятидесяти волков кружили вокруг них, останавливаясь, чтобы разодрать умерших или раненых. И еще многие подходили из леса. Пресвятой Иисус! – подумал Пол, глядя, как армия волков окружает их. Он прицелился в ближайшего.
Какая–то фигура притаилась под корпусом машины со стороны приклада его винтовки.
– Пол! – взвизгнула Сестра, и увидела, как волк прыгнул на него, прежде, чем смогла сделать или сказать что–нибудь еще.
Он отчаянно повернулся, но его ударила и сбила с ног рвущая когтями, рычащая туша. Звериные челюсти потянулись к его горлу – и сомкнулись на винтовке, которую Пол выбросил вперед, чтобы защитить лицо. Сестре пришлось освободиться от Арчи, чтобы кинуться на волка, и она налетела на зверя со всей силы. Волк выпустил винтовку Пола, огрызнулся на ее ноги и напрягся, чтобы прыгнуть к ее горлу. Она увидела его глаза – безумные, вызывающие, как глаза Дойла Хэлланда.
Волк прыгнул. В тот же момент прогремело два выстрела, и пули из “Магнума” Стива почти разорвали волка пополам. Сестра увернулась в сторону, когда волк пролетел мимо нее, его зубы еще лязгали, а развороченные внутренности тянулись за ним.
Она передохнула, повернулась к Арти и увидела, что на него напали сразу два волка.
– Нет! – закричала она, когда Арти упал.
Она ударила одного из животных своей дорожной сумкой и отбросила его этим почти на восемь футов. Второй вцепился в его ногу и стал тянуть.
Мона Рамзи пронзительно закричала и помчалась от группы, пробежала мимо Стива в том направлении, откуда они пришли. Стив сделал попытку схватить ее, но промахнулся, и за ней последовал Кевин, поймал ее и поднял за талию над землей как раз в тот момент, когда волк выскочил из–под обломков и вцепился зубами в ее левую ногу. Кевин и зверь тянули ее как в смертельном перетягивании каната, в то время как женщина кричала и билась, и волки прибывали и прибывали из леса. Стив попытался прицелиться, но он боялся попасть при этом в мужчину или женщину. Он колебался, холодный пот замерзал на его лице, и он все еще был в трансе, когда семидесятифунтовый волк ударил его в плечо как дизельный поезд. Он слышал звук, с которым сломалось его ключица, и лежал, корчась от боли, когда волк, отлетев, вернулся обратно и стал грызть его руку, державшую оружие.
Теперь звери были везде, бросались и прыгали со всех сторон. Пол выстрелил, промахнулся, увернулся от твари, полетевшей над его головой. Сестра била своей дорожной сумкой волка, который вцепился в ногу Арти, разбила ему череп и оттащила в сторону. Кевин Рамзи проиграл перетягивание каната, волк вырвал Мону из его рук, но был атакован другими своими собратьями, которые хотели получить тот же приз. Они дрались, пока Мона неистово пыталась уползти.
Пол выстрелил и убил волка, который чуть не прыгнул на Сестру сзади, а потом лапы с когтями оказались на его плечах, и его швырнуло лицом на дорогу. Винтовка выпала.
Три волка нападали на Сестру и Арти. Старик дико пинал животное, раздирающее предплечье и руку Стива. Сестра увидела, что Пол упал и его лицо истекает кровью, и что тварь на нем пытается разодрать кожаную куртку. Она осознала, что они были уже менее чем в десяти ярдах от вершины холма, и что там и есть то самое место, где они умрут.
Она волокла Арти вверх как куль с бельем для стирки. Три волка приближались медленно, оценивая их шансы. Сестра подбадривала себя, готовая размахнуться своей дорожной сумкой и ударить изо всех своих сил.
Сквозь рычание и крики она услышала глубокий басовитый ворчащий шум. Он взглянула по направлению к вершине холма. Звук доносился с другой стороны. Должно быть, это целое полчище волков, бегущих за своей долей,– подумала она,– или – чудовище всех волков проснулось в своем логове.
– Ну, давайте! – закричала она тем трем, которые подползали к ней. Они заколебались, смущенные ее вызывающим поведением, и она почувствовала, что безумие снова наваливается на ее сознание. – Давайте же, мать вашу…
Рев двигателя вырос, и желтый снегоуборочный комбайн появился на вершине холма, его гусеницы хрустели по останкам машин. Прижавшись к застекленной кабине, на нем находился человек в зеленой парке с капюшоном, державший винтовку с оптическим прицелом. За снегоуборочником следовал белый “Джип”, какой обычно использовался для доставки почты. Его водитель обводил машину вокруг обломков, а другой человек с ружьем высовывался из окошка, крича и стреляя в воздух. Человек на снегоуборочном комбайне достал из кабины охотничье ружье, тщательно прицелился и выстрелил дробью. Средний из трех волков упал, а остальные два повернулись назад.
Животное на спине Пола подняло взгляд, увидело приближающиеся машины и убежало. Другое ружье выстрелило дробью, которая просвистела над шоссе возле двух дерущихся над Моной Рамзи, и они тоже побежали в лес. Мона кинулась к своему мужу и обняла его. Волк, превративший руку Стива в кровавое месиво, последний раз потряс ее и побежал, но пуля достигла его черепа. Стив сел, крича “Ублюдки! Ах вы ублюдки!” высоким истеричным голосом.
Белый “Джип” остановился перед Полом, который пытался вобрать воздух в легкие. Он стоял на коленях, его подбородок и лоб были в кровоточащих ссадинах, а нос был разбит, из него текла кровь. Водитель и человек с винтовкой вышли из почтальонского “Джипа”. Снайпер на снегоуборочнике еще палил по волкам, убегающим к лесу, и успел убить еще трех из них прежде чем шоссе очистилось от живых зверей.
Водитель “Джипа” был высоким, румяным мужчиной, одетым в рабочие брюки из грубой хлопчатобумажной ткани и в пальто с начесом. На его голове была кепка с рекламой пива “Стро”. Темно–коричневые глаза перемещались туда–сюда по оборванной группе уцелевших. Он посмотрел на всех мертвых и умирающих волков и хмыкнул. Потом засунул загрубевшие пальцы в карман своих брюк, вытащил что–то и предложил это Полу Торсону.
– Жевачка? – спросил он. Пол посмотрел на предложенную пачку жевачки и засмеялся.
Сестра была ошеломлена. Она прошла мимо белого “Джипа”, все еще подпирая вес Арти своим плечом. Ботинки Арти скребли по асфальту. Она миновала снегоуборочник и достигла вершины холма.
Справа, за мертвыми деревьями, из труб деревянных домиков на улицах маленькой деревни поднимался дым. Она увидела шпиль церкви, грузовики Армии Соединенных Штатов, припаркованные на поле, флаг с красным крестом, повешенный на стене здания, увидела палатки, машины и тысячи домиков на колесах, рассеянных по улицам деревни и по холмам вокруг нее. Надпись у дороги как раз на вершине холма объявляла “Следующий поворот – Хоумвуд”.
Тело Арти начало соскальзывать на землю.
– Нет,– сказала она очень твердо, и со всей силы стала удерживать его стоящим.
Она все еще держала его, когда к ней подошли, чтобы помочь сесть в белый “Джип”.

Глава 44. Мои люди

Полковник Маклин при свете керосиновой лампы разглядывал себя в зеркало в ванной трейлера “Эйрстрим”.
Серо–зеленый нацистский мундир был немного тесен в груди и на поясе, но рукава и брюки были достаточно длинны. На ремне висела черная кожаная кобура с тяжелым “Люгером”. На ногах – нацистские подкованные гвоздями бутсы, тоже немного маловатые, но Маклин решился разносить их. Медали и знаки отличия украшали куртку формы, и хотя Маклин не знал, что это за награды, он решил, что выглядят они очень впечатляюще.
Чулан в хлеву спальни Фредди Кемпки был полон нацистским обмундированием, артиллерийскими мундирами, ботинками, кобурами и тому подобным. Нацистский флаг был закреплен на стене над кроватью, а книжный шкаф содержал такие тома, как “Взлет и падение Третьего Рейха”, “Военная стратегия и маневры”, “Средневековая война” и “История пытки”. Роланд ухватился за эти книги и проглотил их с полнейшим воодушевлением. Шейла Фонтана спала в другой спальне, предоставленная преимущественно самой себе, за исключением того, когда Маклин нуждался в ней; казалось, что она удовлетворена выполнением своего долга, хотя лежала при этом холодно и неподвижно, и несколько раз Маклин слышал по ночам ее плач, словно бы ей приснился дурной сон.
В течение нескольких дней, которые они оккупировали этот трейлер, Маклин сделал полную опись того, что собрал Фредди Кемпка: здесь было достаточно солонины и безалкогольных напитков, чтобы накормить армию, изобилие воды в бутылках и консервированной еды, но Маклина и Роланда больше всего интересовало оружие. Спальня Кемпки была арсеналом: станковые пулеметы, винтовки, пистолеты, по ящику сигнальных ракет, дымовых гранат и осколочных гранат, коробки и сумки с боезапасами были расставлены вокруг, как золото в королевской сокровищнице. Солдат–Тень мог бы и не говорить Маклину, что он нашел рай.
Маклин рассматривал в зеркале свое лицо. Его борода отросла, но была такой седой, что сильно старила его. Кемпка оставил после себя опасную бритву, и Маклин решил, что побреется. Его волосы также были слишком длинными и редкими. Он предпочитал очень короткую военную стрижку. Кемпка оставил также и ножницы, которые прекрасно подойдут для этой работы.
Он наклонился вперед, глядя в собственные глаза. Они все еще были глубоко запавшими и несли память о боли в его вскрытой ране в Великом Соленом Озере – боли настолько душераздирающей, что она сбросила старую мертвую кожу, которая так долго сдерживала его. Он чувствовал себя новым, родившимся заново, снова ожившим, и в своих ледяных синих глазах он видел того Джимбо Маклина, которым он был в те дни, когда был молодым и крепким. Он знал, что Солдат–Тень гордился им, потому что он снова был цельным человеком.
Он потерял свою правую руку, но он собирался научиться столь же эффективно пользоваться пулеметом или винтовкой левой рукой. В конце концов, у него было все время в мире. Рана была перевязана полосками постельного белья, и из нее все еще сочилась жидкость, но тяжесть в ней прошла. Маклин знал, что соленая вода выжгла инфекцию.
Он подумал, что выглядит очень привлекательно, очень, да, по–королевски, в нацистской форме. Может быть, она принадлежала немецкому полковнику, размышлял он. Она в прекрасном состоянии, всего несколько проеденных молью дырочек в шелковой подкладке – Кемпка явно заботливо относился к своей коллекции.
Казалось, морщин на лице прибавилось, но в лице этом было что–то волчье и опасное. Он оценил, что потерял двадцать пять футов или больше со времени катастрофы в Земляном Доме. Была еще только одна маленькая вещь, касающаяся его лица, которая беспокоила его…
Он поднял руку и коснулся того, что выглядело коричневым струпом, величиной с четвертак, как раз под его левым глазом. Он попытался содрать его, но тот хорошо держался на коже. На лбу было еще четыре струпа размером с родинку, он сперва принял их за бородавки, но содрать их было невозможно. Возможно, это рак кожи, думал он. Возможно, это от радиации. Но он заметил похожую на струп опухоль, тоже размером с родинку, и у Роланда на подбородке. Рак кожи, решил он. Ладно, надо будет срезать их опасной бритвой во время бритья, и не будет тогда никакого рака. Его шкура – вовсе не место для рака кожи.
Но было странным то, подумал он, что маленькие круглые струпья были у него только на лице. Ни на руках, ни на предплечьях, ни где–нибудь еще. Только на лице.
Он услышал стук в дверь трейлера и вышел из ванной, чтобы ответить на него.
Роланд и Лаури, оба вооруженные винтовками, вернулись с задания, на котором они были вместе с тремя другими здоровыми солдатами. Прошлой ночью один из часовых на окраине лагеря увидел короткие вспышки огней на юге, три или четыре мили через пустыню.
– Два трейлера,– доложил Лаури, стараясь не слишком пялиться на нацистскую форму, надетую на полковнике. Кемпка всегда был слишком толстым и чувствовал себя в ней неловко. – У них есть вагончик для жилья и “Понтиак”. Все машины выглядят прекрасно.
– Сколько людей? – спросил Маклин, открывая одну из бутылей с водой и предлагая ее Лаури.
– Мы видели шестнадцать человек,– сказал ему Роланд. – Шесть женщин, восемь мужчин и два ребенка. Кажется, у них полно бензина, еды и воды, но все они с ожогами. Двое мужчин с трудом могут идти.
– У них есть оружие?
– Да, сэр. – Роланд взял кувшин воды у Лаури и выпил. Он полагал, что форма прекрасно выглядит на Короле, и жалел, что нет его размера. Он не смог вспомнить почти ничего из того, что случилось с Фредди Кемпкой той ночью, но он помнил яркий сон, в котором он убил Майка Армбрустера. – У одного из мужчин есть винтовка.
– Только одна винтовка? Почему вы считаете, что они сюда не придут? Они же видели наши огни?
– Возможно, они бояться,– сказал Роланд. – Возможно, они думают, что мы отнимем то, что у них есть.
Маклин взял бутыль обратно, отхлебнул из нее и отставил в сторону. Дверь открылась и закрылась, и Шейла Фонтана вышла из коридора в комнату. Она тут же замерла, когда увидела форму.
– Нам были бы полезны трейлеры и автомобили,– решил Маклин. – Но нам не нужен никто со следами ожогов. Я не хочу, чтобы в нашем лагере был хоть кто–то со следами ожогов.
– Полковник… У нас уже есть около тридцати или больше человек, которые горели в… вы знаете,– сказал Лаури. – Я имею в виду… так ли это важно?
– Я много думал об этом, капрал Лаури,– ответил он, и хотя он не старался, это прозвучало выразительно. – Я думаю, что люди с ожогами… келоидами,– сказал он, вспомнив медицинское название радиационных ожогов, наносят ущерб морали нашего лагеря. Нам не нужно, чтобы у нас были напоминания об уродстве, не так ли? И люди с такими ожогами не содержат себя в такой же чистоте, как остальные, потому что они стыдятся того, как они выглядят, и уже этим они деморализованы. – Он поймал себя на том, что смотрит на струп на подбородке Роланда. Он был размером в четвертак. Не был ли он меньше всего несколько дней назад? Он перевел взгляд. Еще три маленьких струпа были у Роланда на лбу, почти под волосами. – Люди с ожогами будут распространителями болезней,– сказал он капралу Лаури. Он оглядел лицо Лаури, но не увидел ни одного струпа. – А нас и так будет предостаточно проблем, если в нашем лагере будет хоть какая–то болезнь. Итак… Я хочу, чтобы утром вы согнали людей с ожогами и вывели их из лагеря. И я не хочу, чтобы хоть кто–нибудь из них мог вернуться. Понятно?
Лаури улыбнулся было, потому что решил, что полковник шутит, но синие глаза Маклина сверлили его.
– Сэр… вы не имеете в виду… убить их всех, не так ли?
– Да, именно это я и имею в виду.
– Но… почему бы просто не выгнать их? То есть… сказать им, чтобы они шли отсюда куда–нибудь еще?
– Потому,– сказал Роланд Кронингер, который уже понял суть дела,– что они не захотят идти куда–нибудь еще. Ночью они проскользнут обратно в лагерь и попытаются украсть еду или воду. И они могут помочь врагам напасть на нас.
– Верно,– согласился Маклин. – Итак, вот новый закон нашего лагеря: ни один человек с ожогами не допускается сюда. А вы утром выведете тех оставшихся, и они не придут обратно. Роланд пойдет с вами.
– Я и сам могу сделать это!
– Роланд пойдет с вами,– сказал Маклин спокойно, но твердо, и Джад Лаури уставился в пол. – Теперь еще одно: я хочу, чтобы утром вы организовали отряд и раздали кое–что из этого моим людям. – Он кивком указал на упаковки безалкогольных напитков, картофельных чипсов, печенья и кексов. Он осознал, что сказал “моим людям”. – Я хочу, чтобы они были счастливы. Сделайте это после того, как закончите первое дело.
– А что с теми людьми, с трейлерами?
Маклин задумался. О, думал он, Солдат–Тень будет так гордиться им!
– Сколько солдат вам понадобится, чтобы пойти и взять эти машины? спросил он.
– Я не знаю. Наверное, четыре или пять.
– Хорошо. Возьмите людей и пригоните их сюда – но только машины. Нам не нужны те люди, которые нездоровы.
– А для чего нам нужны трейлеры? – спросила Шейла. – Нам и так хорошо! Она не могла смотреть на лицо Джада Лаури, потому что он преследовал ее в кошмарах вместе с плачущим ребенком. Разложившийся труп по имени Руди в ее снах полз через пыль прямо к ней в постель, и она думала, что сходит с ума.
– Для того,– сказал Маклин, поворачиваясь к ней,– что мы не собираемся оставаться здесь навсегда. Как только мы станем организованными и здоровыми, как только мы поднимем нашу мораль, мы двинемся отсюда.
– Двинемся отсюда? – она засмеялась. – Двинемся куда, герой войны? На луну?
– Нет. Через страну. Может быть, на восток. По пути мы сможем добывать продовольствие.
– Ты имеешь в виду… все пойдут на восток? Какого черта? Куда?
– Города,– ответил Маклин. – Или то, что от них осталось. Городки, деревни. А также мы можем построить наши собственные города, если захотим. Мы можем снова начать восстанавливать тот порядок, который следовало бы установить раньше, до того, как случилось все это дерьмо.
– Ты сломался, друг,– сказала Шейла. – Это все в прошлом. Не можешь усвоить это?
– Не в прошлом. Это все еще только начинается. Мы можем снова выстроить города, но лучше, чем они были раньше. У нас будет закон и порядок, и мы сможем добиваться исполнения законов…
– Каких законов? Твоих? Детских? Кто будет создавать законы?
– Тот человек, у которого больше оружия,– сказал Роланд.
Полковник Маклин перенес свое внимание на Джада Лаури.
– Вы можете идти,– сказал он. – И чтобы через два часа трейлеры были здесь.
Лаури вышел из трейлера. На улице он ухмыльнулся ночному небу, тряхнул головой. Голова полковника была набита военным дерьмом, но возможно он все же прав насчет того, чтобы отделаться от всех тех, на ком есть шрамы от ожогов. Лаури не любил смотреть на этих обожженных, напоминающих о всесожжении. Ожоги создавали уродство. Сохраним Американскую Красоту, думал он, и сегодня же уничтожим всех уродов.
Он направился в лагерь, чтобы выбрать четырех человек для задания, и он знал, что это будет жирным куском пирога. Он никогда в жизни не чувствовал себя столь же значительным; до несчастья он был всего лишь клерком в оружейном магазине, а теперь он – капрал в армии полковника Маклина! Это было словно второе рождение. Это не в прошлом, сказал полковник Маклин. Это все еще только начинается. Лаури понравилось, как это прозвучало.
В трейлере “Эйрстрим” Шейла Фонтана подошла к Маклину и оглядела его сверху донизу. Она увидела свастику на нескольких значках, которые были на его одежде.
– Как нам начать тебя называть? Адольф?
Рука Маклина протянулась вперед и схватила ее подбородок. Его глаза гневно вспыхнули, и она поняла, что зашла слишком далеко. Сила, которая чувствовалась в этой руке, почти раздавила ее нижнюю челюсть.
– Если тебе здесь что–то не нравится,– тихо сказал он ей,– ты сама знаешь, где дверь. И если ты не закроешь рот, я брошу тебя к грязным бородавочникам. О, я уверен, им понравится твоя компания. Не так ли, Роланд?
Роланд пожал плечами. Он видел, что Король причиняет Шейле боль, и это беспокоило его.
Он отпустил ее.
– Ты дура,– сказал он. – Ты не видишь, что могло бы случиться, не так ли?
Шейла потерла челюсть.
– Игра окончена! Ты говоришь о восстановлении всего и о прочей чепухе нам повезло, что у нас есть горшок, чтобы в него мочиться!
– Увидишь. – Его взгляд искал на ее лице маленькие струпья. – У меня есть планы. Грандиозные планы. Ты увидишь. – Он не нашел ни тени рака на лице Шейлы.
Она заметила его ищущий взгляд.
– Что–нибудь не так? Я вчера мыла голову.
– Вымой их снова,– сказал он. – От них воняет.
Он посмотрел на Роланда. Внезапное вдохновение осенило его.
– Армия Совершенных Воинов,– сказал он. – Как это звучит?
– Прекрасно. – Роланду это понравилось. Это звучало широко, величественно, по–наполеоновски. – Это хорошо.
– Армия Совершенных Воинов,– повторил Маклин. – Нам предстоит пройти длинный путь. Нам нужно будет найти больше здоровых мужчин и женщин. Нам понадобится больше машин, и мы сможем перевозить нашу еду и воду вместе с нами. Мы сможем сделать это, если загрузим работой наши сознание и мускулы. – Его голос поднялся от волнения. – Мы можем снова выстроить города, но лучше, чем они были когда–либо!
Шейла подумала, что он двинулся рассудком. Армия Совершенных Воинов, черт побери! Но она придержала язык, полагая, что лучше просто дать Маклину выпустить пар.
– Люди последуют за мной,– продолжал он. – Как только я дам им еду и защиту, они последуют за мной, и они сделают все, что бы я ни сказал. Они не обязаны любить меня, не обязательно даже, чтобы я им нравился. Но они все равно пойдут за мной, потому что они будут уважать меня. Я прав? спросил он Роланда.
– Да, сэр,– ответил мальчик. – Люди хотят, чтобы им говорили, что делать. Они не хотят принимать решения. – За темными очками глаза Роланда тоже начали загораться от возбуждения. Он уже видел величественную картину, нарисованную Королем – внушительная Армия Совершенных Воинов продвигается через страну пешком, на машинах и в трейлерах, наводняя и впитывая в себя другие лагеря и общности, пополняя себя сильными, но только здоровыми, не меченными ожогами мужчинами и женщинами, желающими восстановить Америку. Он усмехнулся: о, в какую игру Рыцаря Короля все это превратится!
– Люди пойдут за мной,– сказал полковник Маклин, кивая. – Я заставлю их пойти за мной. Я научу их всех дисциплине и контролю, и они будут делать все, что я скажу. Верно? – Его глаза сверкнули на Шейлу.
Она колебалась. Оба – герой войны и ребенок – смотрели на нее. Она подумала о своей теплой постели, обо всей той еде и оружии, которые были здесь, а потом она подумала о холодной земле грязных бородавочников и о существах, ползавших в темноте. – Верно,– сказала она. – Все, что ты скажешь.
Через два часа Лаури и его команда вернулись с вагончиком для жилья, “Понтиаком” и двумя трейлерами. Маленькая стоянка была взята внезапностью нападения, и маклиновская Армия Совершенных Воинов не получила никаких ран или потерь. Лаури доставил несколько рюкзаков, наполненных консервами и водой в бутылках, плюс три канистры газолина и бочонок машинного масла. Он вывалил из своих карманов наручные часы, бриллиантовые кольца и бумажник, набитый двадцатками и полтинниками. Маклин разрешил ему оставить одни часы себе и приказал ему распределить часть из захваченных продуктов между остальными членами команды. Самое большое из бриллиантовых колец он предложил Шейле Фонтана, которая с минуту смотрела на него, пока оно сверкало на ладони Маклина, а потом взяла его. Только после того, как она надела его и стала разглядывать при свете лампы, она поняла, что грязный оттенок алмазам придают мазки высохшей крови, приставшей к оправе.
Роланд нашел карту дорог штата Юта за задним сиденьем “Бьюика”, а из отделения для перчаток вытащил несколько фломастеров и компас. Он отдал всю добычу Королю, и Маклин наградил его одной из медалей со свастикой.
Роланд немедленно приколол ее на рубашку.
Под светом лампы полковник Маклин развернул дорожную карту на столе перед своим руководящим составом и уселся изучать ее. После нескольких минут молчаливого раздумья, он взял красный фломастер и начал проводить неровную стрелку, указывающую на восток.
– Ты – мой главный человек,– сказал Солдат–Тень, наклоняясь над плечом Маклина.
А утром, под толстыми серыми тучами, медленно гонимые ветром на восток, Роланд, Лаури и десять вооруженных солдат эскортировали тридцать шесть мужчин, женщин и детей с ожогами к кромке земли грязных бородавочников. После того как стрельба закончилась, грязные бородавочники показались из своих дыр и стремительно кинулись вперед, чтобы обыскать трупы.

Глава 45. Старое туманное стекло

Свон и Джош в течение трех дней следовали через пыльную бурю Небраски вдоль железнодорожных путей, пока не наткнулись на потерпевший крушение поезд.
Они не видели поезд, пока не оказались почти на нем. Когда это произошло, железнодорожные вагончики разлетелись повсюду. Некоторые их них съехали так, что встали на торец. Большинство вагонов были разбиты вдребезги, за исключением служебного и пары грузовых вагонов.
Свон соскользнула с Мула, вслед за Джошем, когда он стал осторожно пробираться через обломки.
– Осторожнее, смотри под ноги! – предупредил он ее, и она кивнула. Убийца стал цвета мела от пыли и продвигался вперед перед Джошем, осторожно нюхая щепки досок под своими лапами.
Джош остановился, одной рукой протер глаза от пыли и посмотрел в сторону товарных вагонов. Буря почти смыла всю краску, но он все–таки смог различить поблеклую панораму клоунов, львов и три кольца сверху. Красные буквы с завитками гласили: “Цирк Райделла”.
– Это цирковой поезд! – сказал он Свон. – Наверное, ехали выступать куда–то, когда поезд сошел с путей. – Он двинулся к служебному вагону. – Давай посмотрим, что мы сможем найти.
Последние три ночи они спали в сараях и покинутых фермах, и однажды железнодорожный путь привел их к предместьям средних размеров города, но ветер нес из него такой запах разложения, что они решили обойти его стороной. Они обогнули город, вышли на железную дорогу на другой стороне и продолжали идти через открытые равнины.
Дверь служебного вагона была не заперта. Внутри было темно, но все же это было убежище. Джош предоставил лошади и терьеру самим позаботиться о себе и ступил внутрь. Свон последовала за ним, закрыв за собой дверь.
Джош врезался в маленький столик, заставив маленькие бутылочки и кувшинчики звякнуть. Воздух становился тем теплее, чем дальше он шел, и справа от себя он различил очертания койки. Его ощупывающие пальцы коснулись теплого металла – железная печка.
– Здесь кто–то есть,– сказал он. – Он ушел совсем недавно.
Он нашел дверцу печки и открыл ее; внутри несколько углей догорели до пепла, и последние красные угольки сверкали, как тигриный глаз.
Он продолжил обход служебного вагона, почти опрокинув стопку одеял, лежащих в углу, и вернулся обратно к столу. Его глаза привыкли к тусклой желтой темноте, образованной закрытыми окнами вагона, и он обнаружил подсвечник с наполовину сгоревшей свечой. Рядом была коробка спичек. Он чиркнул одной и зажег фитиль свечи.
Свон увидела на столе то, что оказалось карандашами для бровей и губной помадой. Завитой рыжий парик висел на подставке для париков. Перед складным металлическим стулом стоял деревянный ящик размером с коробку для обуви, украшенный замысловато вырезанными ящерицами. Их крошечные глаза были сделаны из ограненного стекла и сверкали в свете свечи. Рядом с койкой Джош нашел открытую упаковку собачьей еды “Греви Трейн” и пластиковый кувшин, из которого плеснула вода, когда он задел его ногой.
Свон подошла ближе к плите. На стенной вешалке висели яркие костюмы с блестками, огромными пуговицами и свободно висящими отворотами. Там была груда газет, дрова и подготовленные для печи угли. Она посмотрела в дальний угол, где лежала стопка одеял. Но кроме них там было что–то еще сверху; что–то, полуприкрытое одеялами.
– Джош? – она указала. – Что это?
Он поднял подсвечник повыше. Свет упал на неподвижную улыбку на клоунском лице.
Сначала Джош испугался, но потом до него дошло, что это такое.
– Кукла! Кукла в человеческий рост!
Она сидела с белым гримом на лице и ярко–красными губами, зеленый парик был на ее скальпе, и веки ее были закрыты. Джош наклонился вперед и ткнул ее в плечо.
Его сердце заколотилось.
Он осторожно дотронулся до щеки манекена и стер немного грима. Под ним было желтоватое тело.
Труп был холодным и окоченевшим, и был мертв по меньшей мере два или три дня.
За их спинами дверь вагона внезапно распахнулась, впуская внутрь вихрь пыли.
Джош повернулся, шагнув вперед Свон, чтобы заслонить ее от кого бы то ни было – или чего бы то ни было – зашедшего внутрь. Он увидел стоящую возле двери фигуру, но залетевшая пыль, попавшая в глаза, ослепляла его.
Фигура колебалась. В одной руке у нее была лопата. Долгая, натянутая тишина, а потом мужчина в дверях сказал:
– Здасьте,– протяжно, с западным акцентом. – Вы, ребята, давно здесь? Он закрыл дверь, которой хлопала буря. Джош осторожно наблюдал, как он шел через вагон и его ковбойские сапоги стучали по настеленному досками полу, прислонил лопату к стене. Потом человек развязал повязки, прикрывавшие его нос и рот. – Ну? Вы двое умеете разговаривать по–английски, или мне придется вести разговор самому? – Он молчал некоторое время, потом ответил сам себе высоким, притворным голосом: – Да, сэр, мы, конечно, говорим по–английски, но наши глазные яблоки готовы выкатиться из орбит, и если мы пошевелим языками, то глаза вылетят как жареные яйца. Он произнес это “ийайца”.
– Мы можем говорить,– ответил Джош. – Просто… вы удивили нас.
– Думаю, что да. Но когда в последний раз я выходил за дверь, Лерой оставался здесь один, так что я сам немного удивился. – Он снял свою ковбойскую шляпу и встряхнул ее. Пыль хлынула в воздух. – Это Лерой. – Он указал на клоуна в углу. – Лерой Сеттервейт. Он умер пару ночей назад, и он был последним из них. Я копал для него могилу.
– Последним из них? – переспросил Джош.
– Да. Последним из циркачей. Один из лучших клоунов перед вашими глазами. Он мог заставить ухмыляться каменные стены. – Он вздохнул и пожал плечами. – Ну, теперь все это кончилось. Он был последним из них – не считая меня, конечно же.
Джош шагнул к мужчине и поднес свечу так, чтобы осветить его лицо.
Мужчина был худым и высоким, его тощее, серое лицо было такое длинное и узкое, будто сжатое в тисках. Светло–коричневые кудрявые волосы свисали с высокого лба почти до густых темных бровей; глаза под ними были большими и подвижными, оттенка между ореховыми и топазовыми. Нос был длинным и тонким, но главной частью лица был рот: губы полные и словно резиновые складки плоти, способные на удивительные гримасы и ухмылки. Джош не видел таких губ с тех пор, как его обслуживал большеротый басовитый официант в ресторане в Джорджии. На нем также был пыльный пиджак из грубой хлопчатобумажной ткани, явно сильно поношенный и не приводимый в порядок, темно–синяя фланелевая рубашка и джинсы. Живые, выразительные глаза передвинулись с Джоша на Свон, задержались на несколько секунд, потом вернулись к Джошу.
– Мое имя – Расти Витерс,– сказал он. – А теперь – кто вы такие и как вы здесь оказались?
– Меня зовут Джош Хатчинс, а это – Свон Прескотт. Три дня у нас не было еды или питья. Вы можете помочь нам?
Расти Витерс кивнул на пластиковый кувшин.
– Вы можете помочь себе сами. Это вода из ручья в паре сотен ярдов от дороги. Не могу сказать, насколько она чистая, но я уже пью ее уже около… – Он нахмурился, подошел к стене и нащупал отметки, которые царапал на ней своим перочинным ножом. Он провел по ним пальцем. – Сорок один день, ни дать, ни взять.
Джош открыл кувшин, понюхал его и сделал пробный глоток. Вода отдавала нефтью, но в остальном все было в порядке. Он глотнул еще и передал кувшин Свон.
– Единственная еда, которая у меня осталась – “Греви Трейн”,– сказал Расти. – У Фелла с женой был номер с собаками. Французские пудели, прыгающие через обручи. – Он шлепнул ковбойскую шляпу на красный парик, подтащил складной стул, повернул его и уселся, скрестив руки за спиной. – Ну и дела были, скажу я вам. Поезд прекрасно спокойно шел, но в одну минуту небо стало похоже на внутренность печной трубы, а ветер стал швырять машины прямо на железнодорожные пути. Мы повернули было обратно в Оклахому, но черт побери, все было бесполезно. – Он потряс головой, прогоняя воспоминания. – У вас есть сигареты?
– Нет, к сожалению.
– Черт! Я готов сейчас хоть съесть целую пачку!
Он сузил глаза, молча изучая Свон и Джоша.
– Вы выглядите так, как будто за вами гнались несколько дюжин быков Брахмы. Вы ранены?
– Нисколько,– сказал Джош.
– Что вообще происходит? За сорок один день по этой дороге больше не прошло ни одного поезда. Только пыль продолжает дуть. Что происходит?
– Ядерная война. Я думаю, бомбы падали и где–то здесь. Наверное, первыми разбили города. От того, что мы видели далеко отсюда, я не думаю, что здесь многое осталось.
– Да. – Расти кивнул, его глаза были безучастными. – Я так и предполагал. Через несколько дней после аварии я и кое–кто из остальных пошли, пытаясь найти помощь. Ну, пыль была намного гуще и ветер сильнее, и мы прошли около пятидесяти футов, прежде чем все же вернулись назад. Итак, мы решили ждать. Но буря не прекратилась, и никто не пришел. – Он уставился в окно. – Ники Ринальди, укротитель львов, и Стен Тембрелло решили пойти по путям. Это было месяц назад. У Лероя начался запой, и поэтому я остался здесь с ним и Роджером – понимаете, все мы были клоунами. Три мушкетера. О, мы ставили хорошее шоу! Мы действительно заставляли всех смеяться! – Внезапно его глаза заслезились, и он смог снова заговорить только через минуту. – Ну,– сказал он наконец,– я и остальные, кто остался, начали копать могилы. Крушение убило много народу, и повсюду были мертвые животные. Мертвый слон лежал прямо на железнодорожных путях, но сейчас он весь высох. Вы не можете поверить, что это был за запах! Но у кого, черт побери, хватит силы выкопать могилу для слона? Мы устроили настоящее цирковое кладбище не слишком далеко отсюда,– он неопределенно кивнул направо. – Земля становится заметно мягче, стоит отойти от путей. Я хотел найти что–нибудь из моих приспособлений и я отправился сюда вместе с Лероем, Роджером и еще другими. Нашел мою косметику. – Он дотронулся до деревянного ящичка с резными ящерицами. – А так же нашел мой волшебный пиджак. – Палец согнулся по направлению к вешалке, где висела одежда. – Я не был слишком сильно ранен. Только синяки на синяках, всего лишь. – Он поднял свою большую верхнюю губу, чтобы показать, где был выбит передний зуб. – Но со мной все было в порядке. Потом… Потом все стали умирать.
Он сидел, глядя на свечу. – Это было словно проклятие,– сказал он. – На один день люди чувствовали себя прекрасно, а на следующий были мертвы. Одной ночью… – Его глаза покрылись слоем льда, и воспоминания снова овладели им. – Одной ночью, когда все спали, и я проснулся от холода. Плита горела, и в вагоне было тепло, но я дрожал. И, клянусь Богом… я знал, что тень смерти была здесь, продвигаясь от человека к человеку, выбирая, кого забрать следующим. Я думаю, в какой–то момент она прошла настолько близко от меня, что заморозила мои кости, а потом пошла дальше. А когда пришел день, Роджер лежал мертвым с открытыми глазами, а за день до этого он шутил. Знаете, что сказал этот сумасшедший Лерой? Он сказал: “Расти, давай мы с тобой придадим этому сукину сыну счастливое лицо, прежде чем отправим его!” Итак, мы загримировали его, но это было невежливо, о, нет! – Расти потряс головой. – Мы любили этого старого заводного парня. Мы просто сделали ему лицо, которое было для него удобнее всего. Потом я и Эдди Роско отнесли его и похоронили. Кажется, я помогал рыть до сотни могил в неделю, пока наконец не остался только я и Лерой. Он слабо улыбнулся, глядя мимо Джош и Свон в угол. – Хорошо выглядишь, старина! Черт, до этого я не думал, что надолго останусь один!
– Здесь нет никого, кроме вас? – спросила Свон.
– Только я. Я – последний из “Цирка Райделла”. – Он посмотрел на Джоша. И кто же победил?
– Кто победил в чем?
– В войне. Кто выиграл войну? Мы или русские?
– Я не знаю. Если Россия похожа на то, что мы со Свон видели… Да поможет Бог и тем людям тоже.
– Ну, это была борьба с огнем с помощью огня,– сказал Расти. – Это то, о чем мне говорила мама. Борись с огнем с помощью огня. Так что в этом может быть и нечто хорошее: может быть, все сбросили все свои бомбы и боезапасы, и больше их не будет. Оружие просто довело борьбу до конца, а старый мир по–прежнему здесь, не так ли?
– Да,– согласился Джош. – Мир по–прежнему здесь. И мы тоже.
– Я полагаю, мир изменится немного. Я имею в виду, если везде так же, как здесь, то предметы роскоши должны все же в некоторой степени сохраниться.
– Забудь о роскоши,– сказал ему Джош. – Этот вагон и эта плита – роскошь, дружище.
Расти ухмыльнулся, демонстрируя дыру, где был зуб.
– Да, у меня здесь настоящий дворец, правда? – Он несколько секунд смотрел на Свон, потом встал, подошел к вешалке и взял с нее черный бархатный пиджак от костюма. Он подмигнул ей, скинул свой грубый хлопчатобумажный пиджак и одел черный бархатный. Из его грудного кармана торчал носовой платок. – Я скажу вам, что есть здесь все же кое–что, что никогда не изменится, маленькая леди. Магия. Вы верите в магию, дорогая?
– Да! – сказала она.
– Хорошо! – он взмахнул белым носовым платком, и внезапно в его руке оказался букет ярко раскрашенных бумажных цветов. Он предложил их Свон. Вы похожи на леди, которая могла бы оценить прекрасные цветы. Конечно, было бы неплохо полить их! Если цветы не поливать, они могут просто завять. – Он вытянул другую руку вперед, повернул свое запястье в воздухе, и в руках у него оказался маленький красный пластиковый кувшин. Он наклонил его над цветами, но вместо воды струйка желтой пыли высыпалась из него и упала на пол. – О,– сказал Расти, притворяясь разочарованным. Потом глаза его вспыхнули. – Ну, может быть это волшебная пыль, маленькая леди! Конечно! Волшебная пыль сохранит цветы живыми так же хорошо, как и вода! Что вы думаете?
Свон улыбнулась, хотя труп в углу заставлял ее вздрагивать.
– Конечно,– сказала она. – Я тоже так думаю.
Расти взмахнул своей худой рукой в воздухе перед лицом Свон. Она увидела, как между его пальцами внезапно появился красный шарик, и потом другой шарик вырос между его большим пальцем и указательным. Он взял по шарику каждую руку и начал подбрасывать их в воздух, перебрасывая из руки в руку.
– Кажется, мы еще что–то забыли, не так ли? – спросил он ее, и пока когда шарики были в воздухе, он протянул правую руку к уху Свон. Она услышала мягкое “поп”, и его рука вернулась с третьим красным шариком. Он стал жонглировать всеми тремя. – Вот так. Хочешь, я найду у тебя еще что–нибудь?
Она потрогала свое ухо.
– Как вы это делаете?
– Магия,– объяснил он. Он засунул один шарик в рот, потом второй, затем третий. Его пустая рука помахала в воздухе, и Свон видела, как горло Расти расширилось, когда он проглатывал шарики. – Очень вкусно,– сказал он. – Хочешь их попробовать? – он предложил ей ладонь: на ней были три красных шарика.
– Но я же видела, как ты съел их! – воскликнула Свон.
– Да, съел. А это еще три. Это то, чем я утоляю свой голод, понимаешь. “Греви Трейн” и волшебные шарики. – Его улыбка дрогнула, начала стираться. Его глаза взглянули на труп, и он опустил три шарика в карман. – Ладно,– сказал он,– я думаю, для одного дня магии достаточно.
– Вы великолепны,– сказал Джош. – Итак, вы клоун, маг и жонглер. А что вы еще можете?
– О, я принимал участие в езде на полудиких лошадях в родео. – Он снял бархатный пиджак и повесил его, как будто укладывая старого друга в кровать. – Был клоуном на родео. Был на карнавале поваром, готовящим быстрые блюда. Однажды работал на ранчо крупного рогатого скота. Знаток всех профессий, но ни в одной не мастер, я так полагаю. Но при этом я всегда любил магию. Венгерский маг по имени Фабриозо взял меня под свое покровительство, когда мне было шестнадцать, и научил меня мастерству. Сказал, что у меня такие руки, с которыми можно или лазить по карманам, или вытаскивать мечты из воздуха. – В глазах Расти плясал свет. – Этот Фабриозо был не просто магом, скажу я вам, да! Он разговаривал с духами – и они, уверяю вас, отвечали ему и делали то, что он им говорил!
– Это тоже магия? – Свон дотронулась до деревянного ящичка с резными ящерицами.
– Это был ящичек с фокусами Фабриозо. Теперь я храню в нем мой грим и другие вещи. Фабриозо привез его от какого–то мага из Стамбула. Знаете, где это? В Турции. А тот маг привез его из Китая, и потому я считаю, что он имеет свою историю.
– Как Плакса,– сказала Свон, и подняла ивовый прут.
– Плакса? Это вы так называете эту иву?
– Одна женщина… – Джош заколебался. Потеря Леоны Скелтон была еще слишком свежа. – Одна очень необычная женщина дала это Свон.
– А этот волшебный пиджак дал вам Фабриозо? – спросила Свон.
– Нет. Я купил его в магазине для магов Оклахома Сити. Но он дал мне ящичек и другие вещи. – Он отпер и открыл резной ящик. Внутри были банки, карандаши для бровей и лоскутки, покрытые пятнами тысяч различных цветов. Он порылся на дне. – Фабриозо сказал, что это появилось в комплекте с ящиком, значит оно наверняка оттуда, откуда и ящик. Вот оно. – Он вытащил руку.
В ней было простое овальное зеркало в черной оправе с потертой черной ручкой. На нем было только одно украшение: там, где ручка прикреплялась к зеркалу, были две черные маски, глядящие в разные стороны. Стекло было дымчатого цвета, с полосками и пятнами.
– Фабриозо пользовался им, накладывая сценический грим. – В голосе Расти была благоговейная нота. – Он говорил, что оно показывает более правдивую картину, чем любое другое, в которые он когда–либо смотрелся. Я им не пользуюсь – зеркало стало слишком тусклым. – Он протянул его Свон, и она взяла его за ручку. Зеркало было таким же светлым как бисквит из взбитого молока.
– Фабриозо было девяносто, когда он умер, и он рассказал мне, что зеркало у него появилось, когда ему было семнадцать. Держу пари, что ему лет двести.
– О! – Что–то настолько старое было выше понимания Свон. Она вглядывалась в зеркало, но могла только очень смутно разглядеть свое лицо, как будто через пелену тумана. Но даже и так ожоговые отметины все еще раздражали ее, и на ее лице было так много пыли, что она подумала, что сама похожа на клоуна. И она не собиралась привыкать к тому, что у нее нет волос. Она пригляделась внимательнее. На ее лбу появились два таких же странных, похожих на бородавки пятна, какие она заметила на лбу Леоны. Они всегда были там или только появились?
– Я думаю, Фабриозо был тщеславен,– предположил Расти. – Я часто заставал его смотрящимся в зеркало, и к тому же он обычно держал его на вытянутой руке, вот так,– он вытянул свою руку и обратил ладонь к лицу, как если бы она была зеркалом.
Свон тоже вытянула руку. Зеркало отражало левую часть ее лица и левое плечо. Разобрать можно было только очертания ее головы. – Я не могу видеть себя как…
В зеркале произошло какое–то движение. Быстрое движение. И не ее.
Лицо с одним глазом посередине, рот зиял там, где должен бы быть нос, а кожа такая же желтая, как высохший пергамент, выросло из–за ее левого плеча, словно прокаженная луна.
Свон уронила зеркало. Оно ударилось об пол, и она быстро повернулась налево.
Там никого не было. Конечно.
– Свон? – Расти поднялся на ноги. – Что случилось?
Джош поставил подсвечник со свечой в сторону и положил руку на плечо Свон. Она прижалась к нему, и он почувствовал, как колотится ее сердце. Что–то очень напугало ее. Он наклонился и поднял зеркало, ожидая, что оно разлетелось на куски, но оно было целым. Глядя в стекло, он почувствовал отвращение от своего собственного лица, но задержался на нем достаточно долго, чтобы увидеть четыре новые бородавки на подбородке. Он протянул зеркало обратно Расти.
– Хорошо, что оно не разбилось. Если бы разбилось, нам бы семь лет не везло.
– Я видел, как Фабриозо ронял его сотню раз. Однажды он швырнул его со всей силы на бетонный пол. Оно даже не треснуло. Понимаете, он говорил мне, что это волшебное зеркало – только по–настоящему он, видимо, не знал, в чем именно, потому что он никогда не говорил мне, почему оно волшебное. – Расти пожал плечами. – По–моему, так это просто старое дымчатое стекло, но так как оно было в комплекте с ящиком, я решил хранить его в нем. – Он обратил внимание на Свон, которая все еще напряженно смотрела на зеркало. – Не беспокойся. Я же говорю, оно не бьющееся. Черт, да оно прочнее пластика! – Он положил зеркало на стол.
– С тобой все в порядке? – спросил Джош.
Она кивнула. Кем бы ни было то чудовище, которое она видела позади себя в зеркале, она не собиралась снова смотреть на него. Но все же, чье это было лицо, там, в глубине зеркала? – Да,– ответила она, и заставила свой голос звучать так, будто это было правдой.
Расти разжег огонь в печке, а потом Джош помог ему оттащить труп на цирковое кладбище. Убийца лаял, следуя за ними по пятам.
Когда их не было, Свон снова подошла к зеркалу. Оно притягивало ее, совсем как карты Таро Леоны.
Она медленно взяла его и, держа на вытянутой руке, направила его на левое плечо, так, как раньше.
Но лица чудовища не было. Ничего не было. Свон повернула зеркало вправо. Снова ничего.
Ей очень не хватало Леоны, и она подумала о карте Дьявола из Таро. То лицо, с ужасным глазом посередине и ртом, похожим на вход в Ад, напомнило ей изображение на той карте.
– Ох, Леона,– прошептала Свон,– почему ты нас покинула?
В зеркале промелькнуло быстрое красное мерцание, почти вспышка, и сразу же исчезло. Свон посмотрела через плечо. Позади нее была плита, и за ее дверцей трещали красные языки пламени.
Она снова вгляделась в зеркало. В нем была лишь темнота, и она поняла, что оно вовсе не направлено на плиту.
Маленькая точка рубиново–красного света снова вспыхнула и стала расти. Другие цвета замерцали как далекие огни: изумрудно–зеленый, чистейший белый, глубокий как полночь синий. Цвета усилились, сливаясь в маленькое, пульсирующее кольцо, про которое Свон сначала подумала, что оно плывет по воздуху. Но в следующий момент она поняла, что может различить неопределенную, смутную фигуру, держащую это светящееся кольцо, но она не смогла бы сказать, было ли это мужчиной или женщиной. Она так хотелось обернуться, но не сделала этого, потому что понимала, что сзади нет ничего, кроме стены. Нет, это только вид только в волшебном зеркале – но что это значит?
Казалось, что эта фигура идет, утомленно, но решительно, как будто он или она знает, что длинное путешествие близиться к завершению. Свон почувствовала, что эта фигура прошла долгий путь и находится от нее очень далеко – может быть, даже не в этом штате. На доль секунды она смогла различить черты лица, и ей показалось, что это было лицо пожилой женщины, но потом оно снова стало неясным, и Свон не могла бы сказать, так ли это. Казалось, что эта фигура ищет что–то, стараясь сделать так, чтобы кольцо было ярче, и возле нее, должно быть, были другие фигуры, но снова Свон не могла различить их из дымки.
Эта фигура и сверкающий многоцветный круг начали угасать, и Свон смотрела до тех пор, пока он не уменьшился до пламени далекой свечи, потом мигнул, как падающая звезда, и пропал.
– Вернись,– прошептала она. – Пожалуйста, вернись.
Но видение не возвращалось. Свон направила зеркало чуть левее от себя. За ее плечом возвышалась лошадь–скелет, а на лошади сидел всадник из костей, весь измазанный в запекшейся крови, а в его руке скелета была коса, которую он поднял для смертельного удара с плеча…
Свон повернулась.
Она была одна. Совсем одна.
Ее трясло, и она положила зеркало на стол стеклом вниз. Для нее, пожалуй, на сегодня было достаточно магии.
Все изменилось теперь, вспомнила она слова Леоны. Все, что было, погибло. Должно быть, сейчас весь мир такой же, как Салливан: все разрушено, все изменилось, превратилось во что–то совсем другое.
Ей была необходима помощь Леоны, чтобы собрать эти новые кусочки составной картинки–загадки, но Леона ушла. Теперь остались только она и Джош, и Расти Витерс, если он тоже решит идти с нами, куда бы мы ни направлялись.
Но что означали эти видения в волшебном зеркале? – изумлялась она. Было ли это что–то, что произойдет, или что могло бы случиться?
Она решила держать эти видения пока при себе до тех пор, пока не увидит такое же снова. Она еще не знала, достаточно ли хорош Расти Витерс, хотя выглядел он вполне нормальным.
Когда Джош и Расти вернулись, Джош спросил Расти, не могут ли они остаться на несколько дней, распределили воду и “Греви Трейн” – и Свон сморщила нос, но ее живот заурчал.
– И куда же вы вдвоем направляетесь? – поинтересовался Расти.
– Еще не знаю. У нас есть лошадь с сильной спиной и самая прожорливая чертова собачонка, какую вы когда–либо видели, и я полагаю, мы будем продолжать идти, пока не найдем достаточно хорошее место, чтобы остаться.
– Это, возможно, надолго. Вы же не знаете, что у вас впереди.
– Зато я знаю, что у нас позади. То, что впереди, не может быть намного хуже.
– Вы лишь надеетесь на это,– сказал Расти.
– Да. – Он взглянул на Свон. Сохраните дитя, думал он. Он собирался выполнять эту свою обязанность не только потому, что повиновался приказу, но и потому, что любил этого ребенка и сделал бы все от него зависящее, чтобы она наверняка была в безопасности, что бы ни случилось впереди. А впереди, понимал он, может быть прогулка через сам Ад.
– Я предпочел бы присоединиться к вам, если вы не возражаете,– решил Расти. – Все, что у меня есть – это одежда, которая на мне, мой волшебный пиджак, этот ящичек и зеркало. Я не думаю, что есть какой–то смысл оставаться здесь, не так ли?
– Никакого! – сказал Джош.
Расти посмотрел в затянутое пленкой окно.
– Господи, я надеюсь, что я проживу достаточно долго, чтобы снова увидеть, как восходит солнце, и снова иметь возможность отравлять себя сигаретами.

Предыдущая страница 14 Следующая страница


15 Роберт Маккаммон

Джош рассмеялся, и Расти тоже хихикнул. Свон улыбнулась, но ее улыбка быстро исчезла.
Она чувствовала, что претерпела сильные изменения от маленькой девочки, которая вместе с матерью вошла в магазинчик Поу–Поу Бриггса. Третьего ноября ей исполнится десять лет, но уже сейчас она чувствовала себя по–настоящему старой – словно бы ей было по меньшей мере тридцать. И при этом она так мало знала! – думала она. До того самого плохого дня ее мир был ограничен мотелями, трейлерами и маленькими грязными домишками. На что же был похож весь остальной мир? заинтересовалась она. И что осталось от него теперь, когда тот плохой день наступил и прошел?
Мир будет существовать, пусть и измененным,– сказала Леона. – О, Господь заставил мир сильно завертеться. Он наделил многих людей здравым смыслом и душой,– людей, таких же, как ты, может быть.
И разговаривая, и просто сидя, она думала о Поу–Поу Бриггсе. Там тогда произошло кое–что, о чем она не хотела слишком много думать, но сейчас она хотела узнать, что же это значило. Она не чувствовала ничего особенного. Она просто ощущала себя уставшей, разбитой и пыльной, и когда она позволила своим мыслям обратиться к маме, все, что она хотела потом сделать – это упасть и заплакать. Но она так не сделала.
Свон хотела больше знать обо всем – научиться лучше читать, если можно будет найти книги; задавать вопросы и учиться слушать, учиться думать и находить причины для всего. Но ни в коем случае она не хотела вырасти, потому что она боялась мира взрослых; для нее взрослый – это был забияка с жирным животом и слабым желудком, который затаптывал ее садики прежде, чем они успевали разрастись.
Нет, решила Свон. Я хочу оставаться такой, какая есть, и никто не затопчет меня, а если попытается, то просто насажает себе множество шипов.
Расти смотрел на ребенка, пока помешивал разогревающийся обед из собачьей еды; он заметил, что она в глубокой сосредоточенности. – Пенни за твои мысли,– сказал он, и щелкнул пальцами правой руки, извлекая между большим пальцем и указательным монету, которую уже прятал в руке. Он кинул ее Свон, и она поймала ее. Она увидела, что это не пенни. Это был медный жетон размером с четвертак, и на нем над улыбающимся лицом клоуна было написано: “Цирк Райделла”.
Свон заколебалась, посмотрела на Джоша, а потом обратно на Расти. Наконец решилась сказать:
– Я думаю… о завтра.
И Джош сидел, прислонившись спиной к стене, слушая пронзительный вой ветра и надеясь, что они как–нибудь все же смогут преодолеть жестокий коридор многих “завтра”, который простирается перед ними.

Глава 46. Христианин в “Кадиллаке”

Гимназия Высшей школы Хоумвуда стала госпиталем, и персонал Красного Креста и Армии США доставил сюда генераторы, которые обеспечивали электрификацию.
Изможденный врач Красного Креста Эйшельбаум провел Сестру и Торсона через лабиринт людей, лежавших на койках и на матрасах на полу. Сестра прижимала к себе дорожную сумку; она не отходила от нее далее чем на пять футов за последние три дня, с тех пор, как их ружейные выстрелы услышала группа часовых. Горячие кукурузные лепешки, рис и кофе, от которого поднимался пар, показались Сестре языческими деликатесами.
Ее привели в одноместную палату в здании, помеченном “Новоприбывшие” и вверили медсестре в белом костюме и маске, которая раздела ее и приложила к телу счетчик Гейгера. Медсестра отпрыгнула назад на три фута, когда счетчик зашкалило. Сестру натерли какой–то белой крупнозернистой пудрой, но счетчик по–прежнему кудахтал, как гневная курица. Еще с полдесятка чисток опустили показания счетчика в приемлемые границы, но когда медсестра сказала: – Мы должны избавиться от этого,– и взялась за дорожную сумку, Сестра схватила ее за шею сзади и спросила, хочет ли она еще жить.
Два доктора Красного Креста и пара армейских офицеров, походивших бы на бойскаутов, если бы не синевато–багровые ожоги на лицах, не смогли отнять сумку у Сестры, и наконец доктор Эйшельбаум убрал руки и крикнул:
– Тогда хоть почистите эту чертову сумку!
Дорожную сумку терли несколько раз, и порошок щедро насыпали поверх ее содержимого.
– Только держите эту проклятую сумку закрытой, леди! – кипятился Эйшельбаум. Одна сторона его лица была покрыта синими ожогами, и он не мог видеть одним глазом. – Если я хоть раз увижу ее открытой, она попадет в печь для сжигания мусора!
Обоим, Сестре и Полу Торсону, выдали мешковатые белые комбинезоны. Большинство остальных носили так же и резиновую обувь, но Эйшельбаум сообщил им, что запасы “антирадиационной обуви” закончились несколькими днями раньше.
Доктор Эйшельбаум намазал субстанцией, похожей на вазелин, ожоги на ее лице, и пристально осмотрел больной участок кожи как раз под подбородком, похожий на струп, окруженный четырьмя маленькими, похожими на бородавки припухлостями. Он обнаружил еще две бородавки возле нижней челюсти под ее левым ухом, и седьмую прямо в уголке ее левого глаза. Он поведал ей, что около шестидесяти пяти процентов выживших имеют такие отметины очень вероятно, что это рак кожи, но он ничего не может с этим поделать. Срезание их скальпелем, сказал он ей, только заставляет их расти еще больше – и сердито указал на черную струпообразную отметину, расползшуюся по его собственному подбородку. Самое необычное в этих отметинах то, сказал он, что они появляются только на лице или вблизи лица; ему не попадалось ни одного ниже шеи, или на руках, ногах или какой–либо другой области кожи, подвергавшейся воздействию излучения.
Импровизированная больница была заполнена жертвами ожогов, людьми с лучевой болезнью и людьми в шоке и депрессии. Больные с более тяжелым состоянием содержались в школьных аудиториях, сообщил ей Эйшельбаум, и выживаемость в среднем была около 99%. Наиболее серьезной проблемой были самоубийства, ибо по мере того как шли дни, люди, казалось, понимали все больше о размерах катастрофы и, по словам доктора Эйшельбаума, число людей, которых находили повесившимися на деревьях, возрастало.
На следующий день Сестра посетила в общественную библиотеку Хоумвуда и обнаружила это здание покинутым, большинство книг исчезло: их использовали для поддержания огня, который сохранял людям жизнь. Полки были распилены, столы и стулья подготовлены к тому, чтобы их сжигать. Заглянув в один из проходов, где полки с книгами уцелели, Сестра обнаружила, что смотрит на антирадиационную обувь женщины, которая взобралась на лестницу–стремянку и повесилась на арматуре освещения.
Но среди груды энциклопедий она нашла то, что искала: книги по истории Америки, “Ежегодник фермера” и некоторые другие издания, которые пожалели сжигать. В них она и отыскала полезное для себя.
– Вот он,– сказал доктор Эйшельбаум, лавируя между несколькими последними койками к той, где лежал Арти Виско. Арти сидел, прислонясь к подушке; между его койкой и соседней слева стоял передвижной столик, и он был поглощен игрой в покер с молодым черным мужчиной, чье лицо было покрыто белыми треугольными ожогами, такими аккуратными, что казалось, будто они отпечатаны на его коже.
– Привет! – сказал Арти, ухмыляясь Сестре и Полу, когда они подошли. – У меня “полный дом”! – Он перевернул свои карты, и черный мужчина сказал: – Черт! Ты мошенничаешь, парень! – но раскошелился на несколько зубочисток из кучки на его стороне подноса.
– Посмотрите на это! – Арти задрал свою рубаху и показал им тугую ленту, стягивающую его ребра. – Робот даже предложил поиграть в крестики–нолики на моем животе!
– Робот? – спросила Сестра, и молодой чернокожий поднял палец, снимая воображаемую шляпу.
– Как вы сегодня? – спросил Арти доктор. – Медсестра взяла у вас анализ мочи?
– Конечно, да! – сказал Робот, и присвистнул. – У этого малышки такой член, что наверное достал бы отсюда до Филли!
– Здесь не особо секретничают,– объяснил Арти Сестре, пытаясь сохранить достоинство. – Они берут анализы прямо перед всеми.
– Любая из женщин, работающих здесь, видит, что у тебя есть, дурак, и они будут на коленях молиться за тебя!
– О Господи! – Арти застонал в смущении. – Ты заткнешься?
– Ты выглядишь гораздо лучше,– сказала Сестра.
Его тело не было теперь серым и болезненным, и хотя лицо представляло из себя бесформенную массу из бинтов и синевато–багровых и алых ожоговых рубцов – келоидов, как называл их доктор Эйшельбаум,– ей все же показалось, что щеки у него здорового цвета.
– О, да, я все время хорошею! На днях собираюсь посмотреться в зеркало и увидеть снова улыбающегося Кэри Гранта!
– Здесь нет зеркал, дурак,– напомнил ему Робот. – Все зеркала разбиты.
– Арти прекрасно реагирует на пенициллин, который мы вводим ему. Благодаренье Богу, что он у нас есть, иначе большинство этих людей умерло бы от инфекций,– сказал доктор Эйшельбаум. – Он еще не вполне оправился, но думаю, что с ним все будет в порядке.
– А что с парнем Бьюканан? И с Моной Рамзи? – спросил Пол.
– Я проверю список, но не думаю, что кто–нибудь из них в тяжелом состоянии. – Он обвел взглядом зал и покачал головой. – Здесь так много народу, я не могу быть осведомленным обо всех. – Его взгляд вернулся к Полу. – Если бы у нас была вакцина, я бы назначил каждому из вас прививку против бешенства, но у нас ее нет, поэтому я и не могу. Вам остается только надеяться, что ни один из волков не был бешеным.
– Эй, док? – спросил Арти. – Как вы думаете, когда я смогу отсюда выйти?
– Как минимум через четыре или пять дней. Но зачем? Вы планируете куда–то направится?
– Да,– ответил Арти, не задумываясь. – В Детройт.
Доктор поднял голову так, что здоровый глаз строго уставился на Арти Виско.
– Детройт,– повторил он. – Я слышал, Детройт был одним из первых городов, по которым ударили. Мне очень жаль, но я не думаю, что Детройт еще существует.
– Может быть, и нет. Но именно туда я собираюсь. Там мой дом, моя жена. Господи, да я вырос в Детройте. Разрушен он или нет, я вернусь туда и найду, что от него осталось.
– Наверное, то же самое с Филли,– сказал Робот тихо. – В Филли остался только пепел.
– Я должен пойти домой,– сказал Арти, его голос был непоколебим. – Там моя жена. – Он взглянул на Сестру. – Я видел ее, вы знаете. Я видел ее в стеклянном кольце, и она выглядела совершенно так же, как когда была подростком. Может быть, это что–нибудь значит – может быть, я должен верить в то, что дойду до Детройта, найду ее. Вы собираетесь идти со мной, не так ли?
Сестра промолчала. Потом она слабо улыбнулась и сказала:
– Нет, Арти. Я не могу. Я должна идти в другое место.
Он нахмурился.
– Куда?
– Я тоже кое–что видела в стеклянном кольце, и я должна пойти и выяснить, что это значит. Я обязана сделать это, точно также, как ты должен идти в Детройт.
– Я не знаю, о какой чертовщине вы говорите,– сказал доктор Эйшельбаум, но куда же вы собираетесь идти?
– Канзас. – Сестра увидела, что пустой глаз доктора моргнул. – Город называется Матисон. Он есть на дорожном атласе Рэнда Макнелли.
Она нарушила приказ доктора и открыла свою сумку на достаточно долгое время для того, чтобы запихнуть в нее дорожный атлас вслед за посыпанным порошком стеклянным кольцом.
– Вы знаете, как далеко отсюда до Канзаса? Как вы собираетесь попасть туда? Пешком?
– Именно так.
– Кажется, вы не совсем понимаете ситуацию,– спокойно сказал доктор. Сестра узнала тот же тон, которым к ней обращались врачи в психиатрической лечебнице. – Первая волна ядерных ракет поразила все главные города в нашей стране,– объяснил он. – Вторая волна ударила по базам ВВС и военно–морским базам. Третья волна ударила по самым маленьким городам и по селам. Затем четвертая волна разбила все остальное, что еще не сгорело. Как я слышал, на пятьдесят миль от этого места на восток и на запад простирается пустыня. Здесь нет ничего, кроме руин, мертвых людей и людей, которые жалеют, что не мертвы. И вы хотите идти в Канзас? Это бессмысленно. Радиация убьет вас прежде, чем вы пройдете сотню миль.
– Я пережила взрыв в Манхеттене. Так же как и Арти. Как же радиация уже не убила нас?
– Некоторые люди способны выдерживать большую дозу. Это счастливая случайность. Но это не значит, что вы можете продолжать впитывать радиацию и вам от этого ничего не будет.
– Доктор, если бы мне было суждено умереть от радиации, от меня остались бы кости к сегодняшнему дню. А воздух полон этого дерьма везде – и вы знаете это так же хорошо, как и я! Эта дрянь повсюду!
– Да, ветер разносит ее,– признал он. – Но вы хотите пойти прямиком обратно в сверхзараженную зону! Я не понимаю ваших причин стремиться туда.
– Конечно же, не понимаете,– сказала она. – И не сможете понять. Так что не тратьте лишних слов; я собираюсь здесь немного отдохнуть, а потом уйду.
Доктор Эйшельбаум снова начал протестовать, потом увидел решимость во взгляде женщины и понял, что уговаривать бессмысленно. Все же в его характере было оставлять за собой последнее слово:
– Вы сумасшедшая. – Потом он повернулся и прошествовал прочь, полагая, что у него есть дела поважнее, чем пытаться удержать еще одну ненормальную от самоубийства.
– Канзас,– мягко сказал Арти Виско. – Это далеко отсюда.
– Да. Мне понадобится хорошая пара обуви.
Внезапно в глазах Арти блеснули слезы. Он дотянулся и схватил руку Сестры, прижимая ее к своей щеке.
– Храни вас Бог,– сказал он. – О… Храни вас Бог.
Сестра наклонилась и крепко обняла его, и он поцеловал ее в щеку. Она почувствовала влагу слез, и ее собственное сердце заныло.
– Вы – самая прекрасная женщина, какую я когда–либо знал,– сказал он ей. – После моей жены, конечно же.
Она поцеловала его, а потом снова выпрямилась. Ее глаза были влажны, и она знала, что за те годы, которые будут впереди, она много раз подумает о нем и в своем сердце будет молиться за него.
– Идите в Детройт,– сказала она. – Вы найдете ее. Вы слышите?
– Да. Я слышу. – Он кивнул, его глаза блестели словно начищенные монетки.
Сестра повернулась уходить, и Пол Торсон последовал за ней. Она слышала, как Робот сказал за ее спиной:
– Мужик, у меня был дядя в Детройте, и я вот что подумал…
Сестра выбралась из госпиталя и вышла на улицу. Она стояла, глядя на футбольное поле, покрытое палатками, машинами и грузовиками. Небо было мрачным, серым, тяжелым от туч. Справа, перед высоким зданием школы и под длинным красным навесом, была большая доска объявлений, где люди приклеивали свои объявления и вопросы. Возле нее всегда была давка, и Сестра прошла вдоль нее днем раньше, глядя на мольбы, нацарапанные на бумаге для заметок: “Ищу дочь, Бекки Роллинз, четырнадцати лет. Потерялась 17 июля в Шенандос…”, “Кто–нибудь, имеющий информацию о семье Дибаттиста из Скрентона, пожалуйста, оставьте…”, “Ищем преподобного Боудена, из Первой Пресвитерианской Церкви Хэзлтона, службы срочно нуждаются…”
Сестра подошла к изгороди, окружающей футбольное поле, поставила дорожную сумку на землю рядом с собой и просунула пальцы сквозь ячейки изгороди. Позади нее, у доски объявлений, раздались стенания женщины, и Сестра вздрогнула. О Господи, думала она, до чего же мы все дошли?
– Канзас, хм? Какого черта вы захотели уйти отсюда?
Пол Торсон был возле нее, прислонившись к решетке. На его сломанный нос, на переносицу, была наложена шина. – Канзас,– повторил он. – И что же там есть?
– Городок под названием Матисон. Я видела его в стеклянном кольце, а затем нашла в дорожном атласе. Вот куда я собираюсь.
– Да, но зачем? – Он поднял воротник своей потрепанной кожаной куртки, защищаясь от холода. Он боролся за то, чтобы оставить эту куртку, так же упорно, как Сестра за свою сумку, и носил ее поверх чистого белого комбинезона.
– Потому что… – Она замолкла, а потом решила рассказать ему, о чем она думала с тех пор, как нашла дорожный атлас. – Потому что я чувствую, как меня ведут к чему–то или к кому–то. Я думаю, что вещи, которые я вижу в этом стекле, реальны. Мои видения происходят в реальных местах. Я не знаю, почему или как. Может быть, это стеклянное кольцо – оно как… я не знаю… антенна или что–нибудь в этом роде. Или как радар, или как ключ к двери, о существовании которой я даже никогда не знала. Я думаю, меня почему–то ведут туда, и я должна идти.
– Сейчас вы говорите как леди, которая увидела многоглазое чудовище.
– Я не ожидала, что вы поймете. Я предполагала, что от опасности вы наложите в штаны, и не просила вас. Что, вы так и будете околачиваться возле меня? Они не выделили вам место палатке?
– Да, выделили. Я там еще с тремя мужчинами. Один из них все время плачет, а другой не может прекратить говорить о бейсболе. Я ненавижу бейсбол.
– А что вы не ненавидите, мистер Торсон?
Он пожал плечами и оглянулся, посмотрел на престарелых мужчину и женщину, у обоих лица испещрены келоидами, которые поддерживали друг друга, удаляясь, пошатываясь, от доски объявлений.
– Я не ненавижу быть один,– сказал он наконец. – Я не ненавижу рассчитывать только на себя. И я не ненавижу себя, хотя иногда и не слишком себя люблю. Я не ненавижу выпивку.
– Удачи вам в этом. И я хочу поблагодарить вас за то, что вы спасли мне жизнь, а также Арти. Вы много заботились о нас, и я высоко ценю это. Итак… – она протянула ему руку.
Но он не пожал ее.
– У вас есть что–нибудь стоящее?
– Что?
– Что–нибудь ценное. У вас есть что–нибудь стоящее, чего можно было бы продать или обменять?
– Продать для чего?
Он кивнул в сторону автомобилей, припаркованных на поле. Она видела, что он смотрит на старый, с вмятинами, армейский “Джип” с залатанным откидным верхом и маскировочной окраской.
– У вас есть что–нибудь в вашей сумке, на что вы могли бы выменять “Джип”?
– Нет. Я не… – А потом она вспомнила, что глубоко на дне ее сумки лежат кусочки стекла с вплавленными драгоценными камнями, которые она взяла там же, где и стеклянное кольцо – в руинах магазина стекла Штубена и “Тиффани”. Она переложила их в эту сумку из сумки “Гуччи” и забыла о них.
– Вам необходимо транспортное средство,– сказал он. – Не можете же вы идти пешком отсюда до Канзаса. И где вы собираетесь доставать бензин, еду и воду? Вам понадобятся ружье, спички, хороший фонарик и теплая одежда. Так вот, леди, то, что здесь вокруг, похоже на город “Доджей”, а для меня это смахивает на Дантов Ад.
– Возможно. Но вам–то какое дело, почему вы об этом заботитесь?
– Я не забочусь. Я просто пытаюсь предупредить вас, это все.
– Я сама могу о себе позаботиться.
– Да, бьюсь об заклад, что можете. Держу пари, что вы были раньше изрядной стервой.
– Эй! – позвал кто–то. – Эй, я вас ищу, леди!
К ним приближался высокий мужчина в пальто, в кепке с рекламой пива “Стро”, тот самый, который был караульным и услышал выстрелы. – Ищу вас, сказал он, жуя две жевачки. – Эйшельбаум сказал, что вы где–то здесь.
– Ну вот, вы меня нашли. Что же дальше?
– Ну,– сказал он,– когда я увидел вас в первый раз. Мне показалось, что вы мне хорошо знакомы. Он говорил, что вы носите с собой большую кожаную сумку, хотя, полагаю, именно это и сбило меня с толку.
– О чем вы говорите?
– Это было за два–три дня до того, как вы, ребята, появились здесь. Он прибыл точно так же, по этому самому М–80, днем в воскресенье; он был на одном из этих французских гоночных велосипедов, у которых руль низко. О, я хорошо запомнил его, потому что старый Бобби Коутс и я были на посту в церковной башне, и Бобби ударил кулаком по моей руке и сказал:
– Клайв, посмотри на это дерьмо!
Ну, я посмотрел, и увидел такое, что не мог в это поверить!
– Говори по–человечески, друг! – огрызнулся Пол. – Так что же там было?
– О, там был этот мужчина. Крутил педали велика по М–80. Но что было действительно сверхъестественным, так это то, что его преследовали тридцать или сорок волков, почти по пятам. Просто представление. И как раз перед тем, как он добрался до вершины холма, этот парень развернул свой велик и повернулся к волкам, и они, волки, съежились и прижались к земле, будто бы столкнулись лицом к лицу с Господом Богом. Потом они бросились врассыпную и убежали, а этот парень покатил дальше на своем велике. – Клайв пожал плечами, удивление отразилось на его простоватом лице. Ну, мы вышли, чтобы поговорить с ним. Здоровый парень. Крепкий. Сложно сказать, сколько ему лет. У него были белые волосы, но лицо молодое. Одет он был в костюм с галстуком и в серый плащ. По его виду нельзя было бы сказать, что он ранен или что–нибудь еще. У него были двуцветные ботинки. Я это действительно хорошо помню. Двуцветные ботинки! – Клайв хмыкнул, покачал головой и направил взгляд на Сестру. – Он спрашивал о вас, леди. Спрашивал, не видели ли мы женщину с большой кожаной сумкой. Сказал, что вы его родственница, и что он должен найти вас. Казалось, что он и в самом деле очень в этом заинтересован и действительно хочет найти вас. Но я и Бобби, конечно, ничего о вас не знали, и этот парень спросил у других часовых, но они тоже не знали вас. Мы взяли его в Хоумвуд, приютили и накормили, и позволили ребятам из Красного Креста его осмотреть.
Сердце Сестры сильно заколотилось, и она почувствовала, что ей очень холодно.
– Что… что же с ним было дальше?
– О, он ушел. От всей души нас поблагодарил и сказал, что ему надо преодолеть еще многие мили. Потом пожелал нам всего хорошего и снова покрутил педали, направляясь на запад.
– Как ты узнал, что этот парень искал ее? – спросил Пол. – Он мог искать какую–нибудь другую женщину, носящую кожаную сумку!
– О, нет! – ответил Клайв и улыбнулся. – Он описал эту леди так хорошо, что я мог видеть ее лицо прямо в моей голове. Прямо как картинка. Вот почему я сначала подумал, что вы знакомо выглядите, но я только этим утром осознал. Понимаете, у вас была не кожаная сумка, и это меня сбило. Он посмотрел на Сестру. – Вы его знаете, мэм?
– Да,– ответила она. – О, да, я знаю его. Он… он сказал вам свое имя?
– Холлмарк. Дэррил, Дэл, Дэйв… что–то вроде того. Ну, в общем, он поехал на запад. Не знаю уж, что он там найдет. Очень плохо, что вы разминулись так близко.
– Да. – Сестра чувствовала себя так, как будто ее ребра стягивали стальные ленты. – Очень плохо.
Клайв приподнял свою кепку и ушел по своим делам. Сестра чувствовала, что почти падает в обморок, и прислонилась к решетке за опорой.
– Кто он такой? – спросил Пол, но тон его голоса выдавал, что он боится узнать это.
– Я должна ехать в Канзас,– твердо сказала Сестра. – Я должна следовать тому, что видела в стеклянном кольце. Он не собирается прекратить искать меня, потому что он тоже хочет стеклянное кольцо. Он хочет уничтожить его, и я не могу позволить ему заполучить его, потому что тогда я никогда не узнаю, что мне полагается найти. Или кого я ищу.
– Вам для этого необходимо оружие. – Пол был заинтригован и историей Клайва, и ужасом в глазах Сестры. Ни один человек не мог бы проехать мимо тех волков, не получив ни единой царапины, думал он. И на французском гоночном велосипеде? Возможно ли, чтобы все, что она ему рассказала, было правдой? – Хорошее, солидное оружие,– добавил он.
– Из того, что здесь есть, ни одно не достаточно хорошо. – Она подняла свою дорожную сумку и зашагала прочь от высшей школы, вверх по холму, по направлению к палатке, которую для нее выделили.
Пол стоял, глядя на нее. Черт! – подумал он. Что здесь происходит? У этой леди – тонна мужества, она собирается снова отправиться через ту бойню на старом М–80! Он подумал, что у нее столько же шансов добраться до Канзаса в одиночестве, сколько у христианина доехать на “Кадиллаке” в Небеса. Он оглядел сотни палаток на холмах с обгоревшими деревьями, маленькие костры и горящие фонари, окружающие Хоумвуд, и пожал плечами.
В этом проклятом поселении слишком много людей, подумал он. Он не может оставаться здесь, живя в палатке еще с тремя мужчинами. Куда ни повернись, везде люди. Они повсюду, и он понимал, что очень скоро он либо сбежит отсюда, либо сойдет с ума. Тогда почему бы сразу не отправиться в Канзас? Почему бы и нет?
Потому, ответил он себе, что мы никогда не попадем туда.
Ну и что? Ты собираешься жить вечно? Я не могу позволить ей идти одной, решил он. Господи Боже, я просто не могу ей этого позволить!
– Эй! – крикнул он ей вслед, но она продолжала идти, даже не обернувшись. – Эй, я, возможно, смогу помочь вам достать “Джип”! Но на большее не рассчитывайте! Не ожидайте, что я сделаю для вас что–нибудь еще!
Сестра продолжала идти, погруженная в свои мысли.
– Да, вот еще, я могу помочь вам достать кое–какую еду, а также воду! сказал Пол. – Но оружие и горючее вам придется добывать самой!
Надо не стоять на месте, а стремиться всегда сделать хотя бы шаг, думала она. Даже один шаг приближает вас к тому, к чему вы направляетесь. И, о Господи, мне нужно пройти такой длинный путь…
– Ладно, черт побери! Я помогу вам и в этом!
Сестра наконец услышала его. Она повернулась к Полу.
– Что вы сказали?
– Я сказал, что помогу вам! – Он пожал плечами и пошел к ней. – Могу же ведь я тоже прибавить еще один слой к этому пирогу из дерьма, а?
– Да,– сказала она, и улыбка заиграла в уголках ее рта. – Вы тоже можете это.
Опустилась темнота, и в Хоумвуде пошел ледяной дождь. В лесу завывали волки, и ветер разносил радиацию по всей земле. В мире наступали новые дни.

Глава 47. Зеленые мухи

Велосипедные шины издавали в темноте поющий звук. Очень часто в темноте они наезжали на труп или чуть не врезались в разбитую машину, но ноги, которые управляли ими, продолжали крутить педали.
На педалях – двуцветные ботинки, мужчина склонился к рулю и несся по Межштатному–80 примерно в двенадцати милях восточнее границы штата Огайо. Зола Питтсбурга словно пыль облепила его костюм. Он потратил два дня, чтобы достичь его руин, найти группу выживших и поискать в их сознании лицо женщины со стеклянным кольцом. Но его не было ни в одном из сознаний, и прежде чем покинуть их, он приучил их всех есть мясо похороненных мертвецов в качестве лекарства от радиации. Он даже помог им начать есть первый труп.
Приятного аппетита, думал он. Его ноги жали на педали как поршни.
Где же ты? – интересовался он. – Ты не могла уйти так далеко! Не за такое время! Если, конечно, ты не бежишь день и ночь, потому что знаешь, что я сзади.
Когда невдалеке показались волки, а потом снова скрылись на своих холмах, он подумал, что они могли сожрать ее, возвращающуюся из восточной Пенсильвании. Но если так и было, где же кожаная сумка? Ее лица не было в сознании часовых Хоумвуда, а ведь если бы она была там, хоть один из них видел бы ее. Так где же она? И, что гораздо важнее, где стеклянное кольцо?
Ему было неприятно знать, что оно где–то есть. Он не знал, что это, или зачем оно появилось, но чтобы это ни было, он хотел уничтожить его, растоптать своими ботинками. Хотел разбить его на крошечные кусочки и растереть их о лицо женщины.
Сестра, подумал он, и презрительно улыбнулся. Пальцы его вцепились в руль. Стеклянное кольцо должно быть найдено. Должно. Сейчас – его время его веселья, его вечеринка, и такие вещи недопустимы. Ему не нравилось, как женщина смотрела на это, и ему не нравилось, как она боролась за это. Оно давало ей фальшивую надежду. Это действительно вредная вещь, надо найти стеклянное кольцо и разбить его вдребезги, заставить ее есть осколки. Иначе кто знает, как много других она может заразить, если ее не остановить.
Возможно, она уже мертва. Возможно, один из его любимцев уже убил ее и украл ее сумку. Возможно, возможно, возможно… Слишком много этих “возможно”. Но не важно, у кого оно или где оно, он должен найти это стеклянное кольцо, потому что такие вещи не должны существовать, и когда оно потемнеет и похолодеет в его руках, лишь тогда он будет уверен, что оно испустило дух.
– Это моя вечеринка! – крикнул он и переехал мертвого мужчину, лежащего на его дороге.
Но существует так много мест для поиска, так много различных шоссе для проезда. Она, должно быть, свернула с М–80 прежде, чем достигла Хоумвуда. Но почему? Он вспомнил ее слова: “Мы идем на запад”. И она будет идти по пути наименьшего сопротивления, не так ли? Не могла ли она найти приют в одной из маленьких деревушек между Джерси Сити и Хоумвудом? Если это так, то, значит, она позади него, а не впереди.
Но все и вся мертвы восточнее Хоумвуда и этой чертовой станции Красного Креста, верно?
Он замедлил темп, проехав мимо свалившегося знака: “Новая Крепость следующий поворот налево”. Он собирался съехать с дороги и найти где–нибудь карту, возможно, перенести свой маршрут на другое шоссе.
Возможно, она отправилась южнее и оставила Хоумвуд далеко в стороне. Возможно, она и прямо сейчас все еще была на какой–нибудь сельской дороге, жавшаяся к огню и играющая с этой проклятой стекляшкой. Возможно, возможно, возможно…
Это большая страна. Но у него есть время, успокаивал он себя, сворачивая с М–80 на дорогу в Новую Крепость. У него есть “завтра”, и “послезавтра”, и “после–послезавтра”. Сейчас его вечеринка, и он устанавливает правила.
Он найдет ее. О, да! Найдет ее и засунет это стеклянное кольцо ей прямо в…
Он осознал, что ветер утихает. Он дул уже не так сильно, как всего лишь несколько часов раньше. Именно из–за него он не мог искать ее как следует. У него были затруднения с поиском, когда ветер был слишком резким, но ветер все же был его другом, придавая его вечеринке дополнительную очаровательность.
Он лизнул палец по–кошачьи шершавым языком и поднял его вверх. Да, ветер определенно ослабел, хотя блуждающие порывы еще дули ему в лицо и приносили запах горелого мяса. Пора – наконец–то – начинать.
Его рот приоткрылся. Затем раскрылся шире, и еще шире, в то время как большие черные глаза смотрели с его красивого лица.
Муха выползла на его нижнюю губу. Это была блестящая, уродливо зеленая муха, такая, каких можно согнать с ноздрей распухшего трупа. Она ждала, ее радужные крылышки подергивались. Другая муха выползла из его рта. Потом третья, четвертая и пятая. Еще шесть выбрались и прицепились к его нижней губе. Еще десяток вытек наружу как зеленый поток. Еще через несколько секунд вокруг его рта было пятьдесят или больше мух, зеленая пена, которая жужжала и дергалась в предвкушении.
– Прочь,– прошептал он, и движение его губ отправило новую группу мух с его губ в воздух, их крылья завибрировали против ветра, пока они не установили равновесие. Остальные тоже взлетели, по девять или десять за раз, и группами разлетелись во все стороны света. Они были частью его, жили в сыром погребе его души, где росли подобные вещи, и после того, как они проделывали бесшумные круги радиусом две или три мили, они возвращались к нему, как будто он был центром вселенной. И когда они прилетали обратно, он видел все то, что видели их глаза – горящее пламя, зажигающее стеклянное кольцо, или ее лицо, спящее в комнате, где она думала, что находится в безопасности. Если они не нашли ее сегодня, всегда есть “завтра”. И следующий день. Рано или поздно, они все же найдут щель в стене, которая приведет его к ней, и тогда он все же станцует “ватуси” на ее костях.
Его лицо было неподвижным, глаза – черные дыры в лице, которое вспугнуло бы луну. Последние два создания, имевшие внешнее сходство с мухами, расширяющие возможности его глаз и ушей, оттолкнулись от его губ и поднялись в воздух, разворачиваясь к юго–востоку.
Двуцветные ботинки жали на педали, велосипедные шины пели, а мертвые были в земле, там, где им и место.

КНИГА ВТОРАЯ

Часть восьмая
Жаба с золотыми крыльями

Глава 48. Последняя яблоня

Снег сыпался с угрюмого неба, заметая узкую сельскую дорогу там, где за семь лет до этого был штат Миссури.
Пегая лошадь – старая и с провисшей спиной, но еще с сильным сердцем и способная работать – тащила маленький, неумело построенный фургон, покрытый залатанным темно–зеленым брезентовым верхом. Он представлял собой странную смесь различных трейлеров. Каркас фургона был сделан из дерева, но у него имелись железные оси и резиновые шины. Брезентовый верх был двуместной палаткой, рассчитанной на любую погоду, натянутой на вырезанные из дерева ребра. На каждой стороне брезента была надпись “Путешествующее шоу”, сделанная белым, а под ней меньшие буквы объявляли: “Магия! Музыка!” и “Победите Мефистофеля в маске!”
Пара тонких досок служила сиденьем и подставкой для ног водителю фургона, который сидел, закутавшись в старое шерстяное пальто, начинающее расползаться по швам. Он носил ковбойскую шляпу, поля которой отяжелели от инея и снега, а на ногах были разбитые старые ковбойские сапоги. По перчаткам на руках ощутимо бил жгучий ветер, и шерстяной шотландский шарф был обмотан снизу вокруг лица; только его глаза – цвета между ореховым и топазовым – и участок шершавой морщинистой кожи были открыты стихиям.
Фургон медленно двигался через покрытую снегом местность, минуя черные, густые леса, оставшиеся голыми, без листвы. Изредка то с одной, то с другой стороны дороги попадались сарай или ферма, обвалившиеся под грузом снега семилетней зимы, и единственными признаками жизни были черные вороны, судорожно долбящие клювами мерзлую землю.
В нескольких ярдах позади фургона устало тащилась большая фигура в длинном, развевающемся сером пальто, хрустя сапогами по снегу. Человек держал руки, засунув их в карманы коричневых вельветовых брюк, а его голова вся целиком была закрыта черной лыжной маской, глаза и рот были в красных кругах. Его плечи согнулись под ударами ветра, а ноги болели от холода. Примерно в десяти футах за ним бежал терьер, шкура которого побелела от снега.
Я чувствую запах дыма, подумал Расти и сузил глаза, чтобы всмотреться в белую завесу перед ним. Потом ветер переменил направление, терзая его с другой стороны, и запах горящего дерева, если это действительно был он, исчез. Но спустя еще несколько минут он подумал, что они, должно быть, находятся рядом с цивилизацией; справа на широком стволе дуба без листвы, наспех, красной краской было написано: “Хороните своих мертвецов”.
Такие надписи попадались им везде, обычно оповещая, что они прибыли в заселенную местность. Впереди могла бы быть или деревня, или призрак города, полный скелетов,– в зависимости от последствий радиации.
Ветер снова изменил направление, и Расти уловил тот аромат дыма. Они поднимались на некрутой подъем. Мул старался изо всех сил, но не спешил. Расти не подгонял его. Что толку? Если бы они нашли приют на ночь, это было бы прекрасно; если нет, то они что–нибудь предпримут еще. За семь долгих лет они научились тому, как можно быстро устроиться на ночлег и использовать все, что им удалось найти, с наилучшей выгодой для себя. Выбор был прост: выжить или умереть, и много раз Расти Витерсу казалось, что он бросит все и упадет, но Джош или Свон заставляли его продолжать идти, подбадривая шутками или колкостями – точно так же, как он заставлял их продолжать жить все эти годы. Они были командой, включающей в себя также Мула и Убийцу, и в самые холодные ночи, когда им приходилось спать почти не имея никакого крова над головой, тепло двух животных спасало Расти, Джоша и Свон от смерти, от мороза.
К тому же, думал Расти со слабой, мрачной улыбкой под шотландским шарфом, представление должно продолжаться при любых обстоятельствах!
Когда они одолели подъем и стали спускаться на извилистую дорогу, Расти заметил справа желтый огонек сквозь падающий снег. Свет на минуту загородили мертвые деревья, но потом он появился снова, и Расти был уверен, что это свет от фонаря или огня. Он знал, что звать Джоша бесполезно из–за ветра и еще из–за того, что Джош не слишком хорошо слышит. Он придержал Мула и нажал ногой на деревянный рычаг, стопорящий переднюю ось. Потом он спрыгнул с сиденья и пошел назад, чтобы показать Джошу свет и сказать ему, что он собирается следовать туда.
Джош кивнул. Только один глаз смотрел через черную лыжную маску. Другой был загорожен серым, струпообразным наростом мяса.
Расти взобрался обратно на сиденье фургона, высвободил тормоз и мягко стегнул лошадь по крупу. Мул пошел без раздумий, и Расти понял, что он чувствует запах дыма и знает, что убежище должно быть близко. Другая дорога, теперь не мощеная, огибала справа покрытые снегом поля. Отблеск света стал сильнее, и вскоре Расти смог различить впереди ферму, свет пробивался через ее окно. Возле дома находились другие строения, включая маленький сарай. Расти заметил, что деревья вырублены вокруг дома во всех направлениях, и сотни пней торчат из–под снега. Только одно мертвое дерево, маленькое и тонкое, стояло в тридцати ярдах перед домом. Он почувствовал аромат горящего дерева и решил, что деревья были израсходованы в чьем–то камине. Но горящее дерево теперь пахло не так, как до 17 июля, радиация просочилась в леса; у дыма был химический запах, как у горящего пластика. Расти вспомнил сладкий аромат чистых бревен в камине и осознал, что тот особый запах потерян навсегда, так же как и вкус чистой воды. Теперь вся вода отдавала скунсом и оставляла пленку во рту; выпитая вода из талого снега, который являлся по существу единственным оставшимся источником воды для земли, приносила головные и желудочные боли и нарушения зрения, если ее употребляли в слишком больших дозах. Свежая вода, такая как родниковая или в бутылках из оставшихся запасов, была теперь так же ценна, как французское вино в том прежнем мире.
Расти остановил Мула перед домом и затормозил фургон. Сердце его забилось сильнее. Теперь – трюковая часть, подумал он. Много раз их обстреливали, когда они останавливались, чтобы попросить приюта, и на левой щеке Расти сохранился шрам от пули.
Но в доме не было видно никакого движения. Расти потянулся назад и частично расстегнул клапан палатки. Внутри, распределенные по фургону так, чтобы удерживать груз в равновесии, находились их скудные запасы: несколько пластиковых кувшинов с водой, немного банок с консервированными бобами, сумка с брикетами древесного угля, запасная одежда и одеяла, спальные мешки и старая акустическая гитара, на которой Расти учился играть. Музыка всегда привлекала людей, давала им что–то, что разбивает монотонность их жизни. В одном городе благодарная женщина дала им цыпленка, когда Расти, старательно перебирая струны, сыграл для нее “Лунную реку”. Он нашел гитару и кипу песенников в мертвом городе Стерлинге, штат Колорадо.
– Где мы,– спросила девушка из глубины палатки. Она лежала съежившись в своем спальном мешке, слушая неустанное завывание ветра. Ее речь была искажена, но когда она говорила медленно и тщательно, Расти ее понимал.
– Мы находимся у дома. Может быть, мы сможем воспользоваться их сараем для ночлега. – Он взглянул на красное одеяло, в которое были завернуты три винтовки. Пистолет калибра 9 мм и коробки с пулями лежали в ящике из–под обуви и до них было легко дотянуться правой рукой. Как любила говорить мне моя старая мама, подумал он, борись с огнем с помощью огня. Он хотел быть готовым к любым осложнениям, и поэтому начал вытаскивать пистолет, спрятанный под пальто, когда стал подходить к двери.
Свон прервала его мысли, сказав:
– Вероятное всего, что в тебя выстрелят, если увидят у тебя ружье.
Он задумался, вспомнив, что держал винтовку, когда та пуля рассекла его щеку.
– Да, я тоже так считаю,– согласился он. – Пожелай мне удачи.
Он снова застегнул полог и спрыгнул с фургона, глубоко вдохнул зимний воздух и направился к дому. Джош, наблюдая, стоял возле фургона, а Убийца помечал ближайший пень.
Расти хотел постучать в дверь, но как только он поднял кулак, в центре двери открылось окошко и оттуда плавно выскользнуло дуло винтовки и уставилось ему в лицо. О, черт, подумал он, его ноги онемели и он беспомощно застыл.
– Кто ты и чего ты хочешь? – спросил мужской голос.
Расти поднял руки.
– Меня зовут Расти Витерс. Мне и двум моим друзьям нужно место для ночлега, прежде чем совсем станет темно. Я заметил ваш свет с дороги, и, вижу, что у вас есть сарай, поэтому я поинтересовался…
– Откуда вы приехали?
– С запада. Мы проехали через Ховс Милл и Биксби.
– От этих городов ничего не осталось.
– Я знаю. Пожалуйста, мистер, все, чего мы хотим – это место для ночлега. У нас есть лошадь, для которой тоже надо бы использовать сарай в качестве крыши над головой.
– Сними–ка этот платок и дай мне посмотреть на твое лицо. На кого ты пытаешься походить? На Джесси Джеймса?
Расти сделал то, что сказал ему мужчина. На минуту воцарилось молчание. Здесь ужасно холодно, мистер,– сказал Расти. В наступившей тишине Расти мог слышать, что человек говорит с кем–то еще, но не мог разобрать, что он сказал. Потом дуло винтовки внезапно убралось в дом, и Расти вздохнул свободно. Дверь разблокировали, вынув несколько болтов, потом открыли.
Исхудалый, изможденный мужчина, лет шестидесяти или около того, с вьющимися белыми волосами и неопрятной белой бородой отшельника, стоял перед ним, держа винтовку в стороне, но все еще в боевой готовности. Лицо мужчины было таким грубым и морщинистым, что напоминало изрезанный камень. Взгляд его темно–коричневых глаз переместился с Расти на фургон.
– Что это там на нем написано? “Путешествующее шоу”? Что, во имя всех евреев, это такое?
– Только то, что сказано. Мы… мы артисты.
Пожилая, беловолосая женщина в синих штанах и поношенном белом свитере осторожно выглянула из–за плеча мужчины.
– Артисты,– повторил мужчина и сморщился, как будто почувствовал плохой запах. Его взгляд вернулся к Расти. – У вас, артистов, есть какая–нибудь еда?
– У нас немного консервов: бобы и овощи.
– У нас – котелок с кофе и немного соленой свинины. Загоните ваш фургон в сарай и приносите ваши бобы. – Потом он закрыл дверь перед лицом Расти.
Когда Расти завел фургон в сарай, он и Джош соединили постромки Мула так, чтобы лошадь могла съесть небольшую связку соломы и немного сухих кочерыжек кукурузных початков. Джош налил воды в ведро для Мула и нашел выброшенный кувшин, чтобы налить в него воды для Убийцы. Сарай был сооружен умело и защищал от ветра, так что животные не будут страдать от мороза, когда стемнеет и наступит настоящий холод.
– Как ты думаешь? – Джош тихо спросил Расти. – Может она войти внутрь?
– Я не знаю. Они кажутся нормальными, но немного нервными.
– Она могла бы погреться, если у них горит огонь. – Джош подышал на руки и согнулся, чтобы помассировать ноющие колени. – Мы могли бы убедить их, что это незаразно.
– Мы ведь не знаем, что это так.
– Ты же не заразился этим, не так ли? Если бы это было заразно, ты подхватил бы это давным–давно, ты так не думаешь?
Расти кивнул.
– Да. Но как мы можем заставить их поверить в это?
Задний полог брезентового верха фургона внезапно открыли изнутри. Искаженный голос Свон произнес оттуда:
– Я останусь здесь. Я не хочу никого пугать.
– Там огонь,– сказал ей Джош, подойдя сзади к фургону. Свон стояла согнувшись, вырисовываясь на фоне тусклого света лампы. – Я думаю, все будет нормально, если ты войдешь.
– Нет. Ты можешь принести мне еду сюда. Так будет лучше.
Джош взглянул на нее. Вокруг ее плеч было обернуто одеяло, в него также была завернута ее голова. За семь лет она сбросила около пяти футов, стала долговязой и с длинными конечностями. Все это разбивало ему сердце – ведь он знал, что она права. Если люди в том доме окажутся нервными, то будет лучше, если она останется здесь.
– Ладно,– сказал он сдавленным голосом. – Я принесу тебе что–нибудь поесть. – Потом отвернулся от фургона, чтобы не закричать.
– Кинь мне несколько банок тех бобов, ладно,– попросил ее Расти. Она подняла Плаксу и с ее помощью нашла консервы, потом взяла пару банок, положила их в руки Расти.
– Расти, если они могут дать какие–нибудь книги, то я была бы благодарна,– сказала она. – Все, что смогут.
Он кивнул, изумляясь, что она еще может читать.
– Мы недолго,– пообещал Расти, и вслед за Джошем вышел из сарая.
Когда они ушли, Свон откинула деревянный задний борт фургона и опустила маленькую стремянку на землю. Исследуя ивовым прутом ступеньки, она спустилась по лестнице и пошла к дверям сарая, ее голова и лицо все еще были завернуты в одеяло. Убийца бежал рядом с ее обутыми в сапоги ногами, яростно виляя хвостом и лая, чтобы привлечь ее внимание. Его лай уже не был таким оживленным, как семь лет назад, и он уже не прыгал и не резвился как раньше.
Свон остановилась, положила Плаксу и подняла Убийцу. Потом она с шумом открыла дверь сарая и повернула голову влево, вглядываясь сквозь падающий снег. Ферма выглядела такой теплой, такой гостеприимной, но она знала, что будет лучше, если она останется там, где была. В тишине ее дыхание звучало как астматический хрип.
Сквозь снег она могла различить одиноко стоящее дерево в пятне света из переднего окна. – Почему только одно дерево? – удивилась она. – Почему он спилил все деревья и оставил это одно одиноко стоять?
Убийца напрягся и лизнул темноту там, где было ее лицо. Она стояла, глядя на то одинокое дерево чуть более минуты, потом закрыла дверь сарая, подняла Плаксу и прощупала свой путь к Мулу, чтобы погладить его плечи.
В доме в каменном очаге пылал огонь. Над огнем кипел чугунный котелок с соленой свининой в овощном бульоне. Оба – пожилой мужчина с суровым лицом и его более робкая жена – заметно вздрогнули, когда Джош Хатчинс, следуя за Расти, вошел в парадную дверь. Его размеры, больше чем его маска, испугали их; хотя он и сильно потерял в весе за последние пять лет, он нарастил мускулы и все еще имел грозный вид. Руки Джоша были испещрены белыми пигментами, и пожилой мужчина бесцеремонно смотрел на них, пока Джош не спрятал их в карманы.
– Вот бобы,– нервно сказал Расти, предлагая их мужчине. Он заметил, что винтовка прислонена к очагу, как раз в пределах досягаемости, если старик решит прибегнуть к ней.
Банки бобов были приняты, и старик отдал их женщине. Она нервно глянула на Джоша и потом ушла в заднюю часть дома.
Расти стянул свои перчатки и пальто, положил их на стул и снял шляпу. Его волосы стали почти седыми, особенно белыми они были на висках, хотя ему было только сорок лет. Его борода клином стала с проседью, шрам от пули бледнел на щеке. Он стоял перед камином, наслаждаясь его замечательным теплом.
– У вас здесь хороший огонь,– сказал он. – Наверняка прогонит дрожь.
Старик все смотрел на Джоша.
– Вы можете снять это пальто и маску, если хотите.
Джош выбрался из пальто. Под ним он носил два толстых свитера, один под другим, но не сделал ни движения, чтобы снять черную лыжную маску.
Старик подошел ближе к Джошу, потом резко остановился, когда увидел серую опухоль, загораживающую правый глаз гиганта.
– Джош – борец,– быстро сказал Расти. – Мефистофель в маске – это он! Я фокусник. Понимаете, мы – странствующее шоу. Мы ездим из города в город и выступаем за то, что нам дают люди. Джош борется с любым, кто захочет победить его, и если этот другой парень бросит Джоша к своим ногам, у всего города – бесплатное представление.
Старик отсутствующе кивнул, его взгляд был прикован к Джошу. Вошла женщина с жестянками, которые она открыла и вывалила их содержимое в котелок, потом помешала варево деревянной ложкой. Наконец старик сказал:
– Похоже, что кто–то все–таки разбил вам морду, мистер. Полагаю, что у города было бесплатное представление, а? – Он ухмыльнулся и засмеялся высоким, кудахчущим смехом. Нервы Расти как–то успокоились; он перестал думать, что сегодня будет какая–то перестрелка. – Я принесу нам котелок с кофе,– сказал старик и вышел из комнаты.
Джош подошел, чтобы погреться у огня, и женщина стремительно отшатнулась от него, как будто он разносил чуму. Не желая пугать ее, он пересек комнату и встал у окна, глядя на море пней и на одиноко стоящее дерево.
– Меня зовут Сильвестр Мууди,– сказал старик, возвратившись с подносом и неся на нем коричневые глиняные кружки. – Люди называют меня Слай, в честь того парня, который умел делать все в той многосерийной потасовке.
Он поставил поднос на маленький сосновый столик, потом подошел к каминной полке и взял толстую асбестовую перчатку. Надев ее, он протянул руку в камин и снял с гвоздя, вбитого в заднюю стену, обожженный металлический кофейник.
– Хороший и горячий,– сказал он, и начал разливать черную жидкость в чашки. – Молока или сахара у нас нет, так что и не просите. – Он кивнул на женщину. – Это моя жена, Карла. Она всегда нервничает по поводу незнакомцев.
Расти взял одну из горячих чашек и выпил кофе с огромным удовольствием, хотя жидкость была настолько крепкой, что могла бы свалить Джоша в борцовском матче.
– Почему одно дерево, мистер Мууди? – спросил Джош.
– А?
Джош все еще стоял у окна.
– Почему вы оставили это дерево? Почему не срубили его, как и остальные?
Слай Мууди взял чашку кофе и подал ее замаскированному гиганту. Он очень старался не смотреть на исполосованную белым руку, которая приняла чашку.
– Я живу в этом доме около тридцати пяти лет,– ответил он. – Это долгое время для житья в одном доме, на одном куске земли, а? О, у меня было отличное кукурузное поле вон там, сзади. – Он махнул в сторону задней части дома. – Мы выращивали немного табака и несколько грядок бобов, и каждый год я и Джинетта выходили в сад и… – Он остановился, заморгал и глянул на Карлу, которая смотрела на него широко раскрытыми глазами, явно шокированная. – Извини, дорогая,– сказал он. – Я имею в виду, я и Карла выходили в сад и приносили оттуда корзины прекрасных овощей.
Женщина, кажется, удовлетворенная, перестала помешивать в котелке и вышла из комнаты.
– Джинетта была моя первая жена,– объяснил Слай в полголоса. – Карла появилась примерно через два месяца после того, как все это случилось. Когда я однажды шел по дороге к ферме Рея Фитерстоуна – это около пяти миль отсюда, полагаю,– я наткнулся на машину, которая съехала с дороги и стояла, наполовину обгоревшая, в сугробе. Ну, там был мертвый мужчина с синим лицом, а рядом с ним женщина, почти мертвая. На ее коленях лежал труп французского пуделя с выпущенными кишками, а в руке она сжимала пилку для ногтей. Я не хочу рассказывать вам, что она сделала, чтобы не замерзнуть. Так или иначе, она была настолько сумасшедшей, что не знала ничего, даже собственного имени или откуда она. Я назвал ее Карла – как первую девушку, которую я поцеловал. Она просто осталась, и теперь она думает, что живет на этой ферме со мной тридцать пять лет. – Он покачал головой, его глаза потемнели, и к нему вернулись часто посещавшие его мысли. – Тоже забавно – та машина была “Линкольн Континенталь”, и когда я нашел ее, она была увешана бриллиантами и жемчугом. Я сложил все эти побрякушки в коробку из–под обуви и продал их за мешки муки и бекон. Думаю, что она никогда не увидит их снова. Приходили люди и растащили части машины, одну за одной, так что ничего не осталось. Так лучше.
Карла вернулась с несколькими мисками и начала ложкой разливать в них варево.
– Плохие дни,– мягко сказал Слай Мууди, глядя на дерево. Потом его глаза начали проясняться, и он слабо улыбнулся. – Это моя яблоня! Да, сэр! У меня был яблоневый сад прямо за этим полем. Собирал яблоки бушелями, но после того, как это случилось и деревья умерли, я начал рубить их на дрова. Ведь не хочется идти слишком далеко за дровами в лес, ах–ха! Рей Фитерстоун замерз до смерти в сотне ярдов от своей собственной парадной двери. – Он на мгновение остановился, потом тяжело вздохнул. – Я посадил эти яблони своими собственными руками. Смотрел, как они росли, смотрел как плодоносили. Вы знаете, что у нас сегодня?
– Нет,– сказал Джош.
– Я веду календарь. По одной метке каждый день. Извел множество карандашей. Сегодня – двадцать шестое апреля. Весна. – Он горько улыбнулся. – Я вырубил их все, кроме одного, и бросал в огонь полено за поленом. Но будь я проклят, если смогу ударить топором последнее. Черт меня побери, если я смогу.
– Еда почти готова,– объявила Карла. У нее был северный акцент, совершенно отличный от тягучего миссурийского говора Слая. – Идите есть.
– Постойте. – Слай посмотрел на Расти. – Помниться, ты сказал, что ты с двумя друзьями?
– Да. С нами еще путешествует девушка. Она… – Он быстро взглянул на Джоша, потом обратно на Слая. – Она в сарае.
– Девушка? Ладно, парень! Веди ее сюда, пусть она поест горячей пищи!
– Гм… Я не думаю…
– Иди и приведи ее! – настаивал он. – Сарай – не место для девушки.
– Расти? – Джош вглядывался в окно. Быстро опускалась ночь, но он еще мог видеть последнюю яблоню и фигуру, стоящую под ней.
– Пойди сюда на минутку.
Снаружи Свон, держа одеяло вокруг головы и плеч как капюшон, смотрела на ветки тоненькой яблони. Убийца, сделав пару кругов вокруг яблони, вполголоса залаял, желая вернуться в сарай. Над головой Свон ветки двигались как тощие, ищущие руки.
Она прошла вперед, ее сапоги погрузились в снег на пять дюймов, и она положила голую руку на ствол дерева.
Под ее пальцами был холод. Холод и то, что давно умерло.
Совсем также, как все остальное, подумала она. Все деревья, трава, цветы – все без листьев, выжжены радиацией много лет назад.
Но это – симпатичное дерево, решила она. Оно полно достоинства, как памятник, и не заслужило того, чтобы быть окруженным этими уродливыми пнями. Она знала, что тот ранящий звук в этом месте должен был быть долгим, как вопль агонии.
Ее рука легко двигалась по стволу. Даже в смерти, в этом дереве было что–то горделивое, что–то вызывающее и бунтарское – дикий дух, как сердце огня, которое никогда нельзя окончательно уничтожить.
Убийца тявкал на ее ноги, убеждая ее поспешить, чтобы она ни делала. Свон сказала:
– Хорошо, я…
Она замолчала. Ветер завывал вокруг нее, дергая за ее одежду.
Могло ли это быть? – удивилась она. Я и не мечтала об этом, не так ли?
Ее пальцы чувствовали покалывание. Хотя и едва достаточное, чтобы сопротивляться холоду.
Она положила ладонь на дерево. Чувство покалывания, как булавочные уколы, пронизывало ее руку – пока еще слабое, но растущее, становящееся сильнее.
Сердце ее застучало! Жизнь, осознала она. Здесь еще была жизнь, глубоко в дереве. Это было так давно – слишком давно, когда она ощущала биение жизни под своими пальцами. Ощущать это снова было почти новым для нее, и она поняла, сколько она пропустила. То, что она ощущала теперь, было как мягкий электрический заряд, поднимающейся, казалось, из земли через подошвы ее сапог, двигающейся вверх по ее позвоночнику, по рукам и из руки – в дерево. Когда она отняла руку, пощипывание прекратилось. Она снова прижала пальцы к дереву, ее сердце застучало. Это был для нее подобно сильному шоку – она чувствовала, будто огонь поднимается по ее спинному мозгу.
Ее затрясло. Ощущения становились сильнее, теперь почти болезненными, кости ныли от пульсаций энергии, проходящей через нее в дерево. Когда она уже больше не могла выносить это, она оторвала руку от дерева. Ее пальцы продолжало покалывать.
Но она еще не закончила. Импульсивно, она вытянула указательный палец и стала выводить на стволе дерева буквы: С… В… О… Н.
– Свон! – из дома донесся голос, окликающий ее. Она повернулась на звук, и когда она делала это, ветер дернул за ее самодельный капюшон и сорвал его с головы и плеч.
Слай Мууди стоял между Джошем и Расти, держа фонарь. В его желтом свете он увидел, что у фигуры под яблоней нет лица.
Ее голова была покрыта серыми наростами, которые когда–то были маленькими черными бородавками, а теперь стали толще и распространились за эти годы по всей голове, связанные серыми ушками как ищущими, переплетенными венами. Опухоли покрывали ее череп словно узловатый шлем, скрывали ее человеческие черты и замазывали их, кроме маленького участка на ее левом глазу и рваной дыры перед ртом, через которую она дышала и ела.
Позади Слая пронзительно закричала Карла. Слай прошептал:
– О, боже мой…
Фигура без лица схватила одеяло и замотала свою голову, и Джош услышал ее душераздирающий плач, когда она кинулась в сарай.

Глава 49. Избегайте метки Каина

Темнота опустилась на покрытые снегом здания и дома того, что раньше было городом Брокен Боу, штат Небраска. Город окружала колючая проволока, и здесь и там куски бревен и ветошь горели в пустых жестянках из–под масла, ветер уносил оранжевые спиральные отблески в небо. На изгибающейся северо–западной дуге шоссе номер два лежали, замерзая, десятки трупов, прямо там, где они упали, и обломки обугленных машин все еще трещали в огне.
В крепости, в которую превратился Брокен Боу за последние два дня, триста семнадцать больных и раненых мужчин, женщин и детей отчаянно пытались сохранить тепло вокруг огромного центрального костра. Дома Брокен Боу были разрушены на части и поддерживали пламя. Еще двести шестьдесят четыре мужчины и женщины, вооруженные винтовками, пистолетами, топорами, молотками и ножами, припали к земле в траншеях, наскоро вырытых в земле вдоль колючей проволоки на западной окраине города. Их лица были обращены на запад, к пронзительно завывающему ветру, убившему так многих. Они дрожали в своей изорванной одежде, но сегодня вечером они боялись смерти другого вида.
– Вон они! – крикнул мужчина с затвердевшей от льда повязкой на голове. Вон! Они идут!
Канонада выстрелов и взрывов эхом отозвалась вдоль траншей. Быстро были проверены винтовки и пистолеты. Траншеи вибрировали от нервного напряжения, и дыхание человеческих существ кружилось в воздухе, как алмазная пыль.
Они увидели головные огни, медленно покачивающиеся через бойню на шоссе. Потом жалящий ветер донес звуки их музыки. Это была карнавальная музыка, и по мере того как они приближались, худой, с ввалившимися глазами мужчина в поношенном овчинном пальто поднялся в центре траншеи и навел бинокль на приближающийся транспорт. Его лицо было испещрено темно–коричневыми келоидами. Он опустил бинокль, прежде чем холод мог затянуть окуляры.
– Прекратить огонь! – крикнул он влево. – Передайте дальше! – указание начали передавать по очереди. Он посмотрел направо и прокричал тот же самый приказ. Потом он застыл в ожидании, одной рукой в перчатке сжимая под пальто автоматический пистолет “Ингрем”.
Машина миновала горящий автомобиль. В красноватых отблесках можно было заметить, что на бортах этого грузовика остатки краски рекламировали различные сорта мороженого. Два громкоговорителя возвышались на кабине грузовика, а ветровое стекло было заменено металлической пластиной, в которой были прорезаны две узкие щели, через них смотрели водитель и пассажиры. Переднее крыло и решетка радиатора были заслонены металлом, из брони торчали зазубренные металлические шипы около двух футов длиной. Стекла обеих фар были укреплены лентой и покрыты проволочной сеткой. С обеих сторон грузовика располагались бойницы, а на верху грузовика находилась грубая, сделанная из листов металла орудийная башня и высовывалось рыло тяжелого пулемета.
Бронированный грузовик, чей видоизмененный двигатель хрипел, переехал шинами, обтянутыми цепями, через труп лошади и остановился в пятидесяти ярдах от колючей проволоки. Веселая, записанная на магнитофон музыка продолжалась еще, может быть, минуты две и потом установилась тишина.
Молчание затянулось. Наконец послышался мужской голос через громкоговоритель:
– Франклин Хейз! Ты слушаешь, Франклин Хейз?
Тощий мужчина в овчинном пальто прищурил глаза, но ничего не сказал.
– Франклин Хейз! – продолжил голос насмешливо и оживленно. – Ты оказал нам честь, сражаясь с нами, Франклин Хейз! Армия Совершенных Воинов приветствует тебя!
– Пошел ты! – тихо проговорила дрожащая женщина средних лет в траншее рядом с Хейзом. На поясе у нее висел нож, в руке был пистолет, и зеленый келоид в форме листа лилии покрывал большую часть ее лица.
– Ты прекрасный командующий, Франклин Хейз! Мы не думали, что у тебя хватит силы уйти от нас в Даннинге. Мы думали, ты умрешь на шоссе. Сколько вас осталось, Франклин Хейз? Четыреста? Пятьсот? И сколько человек в состоянии продолжать борьбу? Может быть, половина из этого числа? Армия Совершенных Воинов насчитывает более четырех тысяч здоровых солдат, Франклин Хейз! Среди них и те, кто были под твоим руководством, но решили спасти свои жизни и перешли на нашу сторону!
Кто–то в траншее слева выстрелил из винтовки, и за этим последовало еще несколько выстрелов.
Хейз закричал:
– Не тратьте пули, черт бы их побрал! – Огонь уменьшился, потом прекратился.
– Твои солдаты нервничают, Франклин Хейз! – насмехался голос. – Они знают, что они на волосок от смерти!
– Мы не солдаты,– прошептал себе Хейз. – Ты, ненормальный ублюдок, мы не солдаты.
Каким образом его сообщество выживших – сначала насчитывавшее свыше тысячи людей, пытающихся восстановить город Скотсблаф – оказалось впутанным в эту безумную “войну”, он не знал.
В Скотсблаф приехал фургон, который вел длинный рыжебородый мужчина. Из него вышел хилый человек с бинтами, закрывающими все лицо, кроме глаз, прикрытых солнцезащитными очками. Забинтованный мужчина говорил высоким, молодым голосом. Он сказал, что давно сильно обгорел; попросил воды и место, где можно провести ночь, но не позволил доктору Гарднеру даже дотронуться до своих бинтов. Сам Хейз, как мэр Скотсблафа, показал молодому человеку сооружения, которые они восстанавливали. Спустя какое–то время среди ночи двое мужчин уехали, а спустя три дня Скотсблаф был атакован и сожжен до основания. В его сознании до сих пор отдавались крики его жены и сына. Потом Хейз повел выживших на восток, чтобы спастись от маньяков, преследовавших их. Но Армия Совершенных Воинов имела больше грузовиков, машин, лошадей, трейлеров и бензина, больше оружия, пуль и “солдат”, и группа, которую вел Хейз, оставляя за собой сотни трупов.
Это был безумный кошмар без конца, осознал Хейз. Когда–то он был выдающимся профессором экономики в университете Вайоминга, а сейчас он чувствовал себя как затравленная крыса.
Фары бронированного грузовика горели как два злобных глаза.
– Армия Совершенных Воинов приглашает всех здоровых мужчин, женщин и детей, которые больше не хотят страдать, присоединиться к нам,– сказал голос из усилителя. – Только пересеките проволоку и идите на запад, и о вас прекрасно позаботятся – горячая еда, теплая постель, кров и защита. Принесите с собой ваше оружие и боезапасы, но держите стволы ваших ружей направленными в землю. Если вы здоровы и в здравом уме, и если вы не запятнаны меткой Каина, мы приглашаем вас с любовью и распростертыми объятиями. У вас есть пять минут, чтобы решить.

Предыдущая страница 15 Следующая страница


Песня Сван 16

Метка Каина, хмуро подумал Хейз. Он слышал эту фразу от тех чертовых ораторов раньше, и он знал, что они имеют в виду или келоиды, или наросты, покрывающие лица многих людей. Они хотели только “незапятнанных” и “в здравом уме”. Но ему было интересно насчет того молодого человека с солнцезащитными очками и забинтованным лицом. Почему он носил те бинты, если сам не был “запятнан” “меткой Каина”?
Кто бы ни вел это сборище грабителей и насильников, он был вне всего человеческого. Каким–то образом он или она вдолбили в мозги более чем четырех тысяч своих последователей жажду крови, и теперь они убивали, грабили и сжигали сопротивляющиеся группировки ради того удовольствия, которое при этом получали.
Справа раздался крик. Двое мужчин пробивались к колючей проволоке. Они перелезли через нее, зацепившись пальто и брюками, но освободились и побежали к западу с винтовками, направленными в землю.
– Трусы! – крикнул кто–то. – Вы грязные трусы! – Но двое мужчин бежали не оглядываясь.
Пробежала женщина, за ней – еще мужчина. Потом мужчина, женщина и юноша выбрались из траншеи и помчались на запад. Все несли с собой оружие и боезапасы. Злые крики и проклятия летели им в спины, но Хейз не обвинял их. Ни на ком из них не было келоидов; почему они должны были оставаться здесь и быть уничтожены?
– Идите домой,– нараспев произносил голос из громкоговорителей, как вкрадчивое гудение проповедника. – Идите домой к любви и распростертым объятиям. Избегайте метки Каина и идите домой… идите домой… идите домой.
Множество людей подходили к проволоке. Они исчезали в темноте на западе.
– Не страдайте с нечистыми! Идите домой, избегайте метки Каина!
Раздался выстрел, и одна из фар грузовика разбилась бы вдребезги, если бы сетка не отклонила пулю от прямого направления. Свет продолжал гореть. Люди еще перебирались через изгородь и стремительно бежали на запад.
– Я никуда не собираюсь,– сказала Хейзу женщина с келоидом в форме листа лилии. – Я остаюсь.
Последним уходил десятилетний мальчик с дробовиком, карманы его пальто были набиты патронами.
– Пора, Франклин Хейз! – позвал голос.
Он вынул “Ингрем” и снял его с предохранителя.
– Пора! – взревел голос, и этот рев подхватили другие голоса, поднявшиеся вместе, смешавшись как единый нечеловеческий боевой вопль. Но это был шум двигателей, сжигающих топливо, хлопающих и шипящих, в полный голос взрывающих жизнь. И потом пошли фары – десятки фар, сотни фар, которые изогнулись в дугу по обеим сторонам шоссе номер два, перед траншеей. Хейз с ошеломляющим ужасом осознал, что другие бронированные грузовики, вооруженные тракторы–трейлеры и механические чудовища молча подобрались почти к барьеру из колючей проволоки, пока бронированный грузовик удерживал их внимание. Фары били в лица тех, кто был в траншеях, в то время как двигатели ревели и шины в цепях скрипели, двигаясь вперед, по снегу и замерзшим телам.
Хейз поднялся, чтобы крикнуть “Огонь!”, но стрельба уже началась. Вспышки выстрелов пульсировали вверху и внизу траншеи; пули отскакивали от металлической защиты шин, от щитов радиатора и стальных башен. Военные фургоны все продвигались, почти не спеша, и Армия Совершенных Воинов держала ответный огонь.
Тогда Хейз закричал:
– Используйте бомбы! – Но его не слышали из–за шума. Траншейным бойцам не было необходимости напоминать, что надо припасть к земле, взять одну из трех имевшихся у каждого наполненных бензином бутылок, зажечь фитиль из ветоши, пропитанной нефтью, и бросить эту самодельную бомбу.
Бутылки взрывались, разметая стреляющий горящий бензин по снегу, но во вспыхивающем красном свете чудовища продолжали идти, невредимые, и сейчас некоторые из них переезжали колючую проволоку меньше чем в двадцати ярдах от траншеи. Одна бутылка нанесла прямой удар в смотровое отверстие бронированного ветрового стекла “Пинто”. Она взорвалась и выбросила горящий бензин. Водитель, крича, отшатнулся, его лицо было в огне. Он покачнулся в сторону проволоки, и Франклин Хейз убил его выстрелом из “Ингрема”. “Пинто” продолжал двигаться, разорвав баррикаду и раздавив четырех человек, прежде чем они смогли выкарабкаться из траншеи.
Машины разорвали баррикаду из колючей проволоки в клочья, и тут их башни и бойницы стали извергать винтовочный, пистолетный и пулеметный огонь, который прошелся по траншее, когда приверженцы Хейза попытались бежать. Десятки сползали обратно и оставались неподвижно лежать на грязном, запятнанном кровью снегу. Одна из жестянок с горящим маслом перевернулась, коснувшись неиспользованных бомб, которые начали взрываться в траншее. Везде был огонь и летящие пули, корчащиеся тела, вопли и смятение.
– Назад! – вопил Франклин Хейз. Защитники кинулись ко второму барьеру, в пятидесяти футах позади – пятифутовой стене кирпичей, деревяшек и окоченевших тел их друзей и знакомых, сложенных один на другой, как штабель дров.
Франклин Хейз видел солдат, быстро приближающихся за первой волной техники. Траншея была достаточно широка, чтобы “поймать” любую машину или грузовик, которые попытаются пройти, но инфантерия Армии Совершенных Воинов быстро переберется через нее – и сквозь дым и падающий снег казалось, что их тысячи. Он слышал их боевой клич – низкий, животный вопль, который почти потряс землю.
Потом бронированный радиатор грузовика уставился ему в лицо, и он выбросился из траншеи, когда машина остановилась в двух футах от него и выстрелила. Пуля пронеслась мимо его головы, и он споткнулся о тело женщины с келоидом в виде листка лилии. Потом он поднялся и побежал, а пули ударялись в снег вокруг него. Он вскарабкался на стену из кирпичей и тел и снова оказался лицом к атакующим.
Взрывы начали разносить стену на куски, летала металлическая шрапнель. Хейз понял, что они используют ручные гранаты – что–то, что они сберегли до сегодняшнего дня – и он продолжал стрелять в бегущие фигуры до тех пор, пока его руки не покрылись пузырями от “Ингрема”.
– Они прорвались справа! – кричал кто–то. – Они наступают!
Толпы людей бежали по всем направлениям. Хейз полез в карман, нашел еще обойму и перезарядил автомат. Один из вражеских солдат влез на стену, и у Хейза было время разглядеть, что его лицо было разрисовано чем–то, что было похоже на индейскую боевую раскраску, прежде чем мужчина понесся, вынув нож, в сторону дерущихся женщин в нескольких футах. Хейз выстрелил ему в голову и перестал стрелять, когда солдат подпрыгнул и упал.
– Бегите! Отходите назад! – визжал кто–то.
Другие голоса, другие вопли превосходили завывания шума:
– Мы не можем сдерживать их! Они прорвались!
Мужчина, по лицу которого струилась кровь, схватил Хейза за руку.
– Мистер Хейз! – закричал он. – Они прорвались! Мы не можем больше их сдерживать…
Его крик был прерван лезвием топора, опустившегося ему на череп.
Хейз отшатнулся. “Ингрем” выпал у него рук, и он упал на колени.
Топор свободно опустился, и труп упал на снег.
– Франклин Хейз? – спросил мягкий, почти нежный голос.
Он увидел фигуру с длинными волосами, стоящую над ним, но не смог различить ее лица. Он устал, весь выдохся.
– Да,– ответил он.
– Пора на покой,– сказал мужчина и поднял свой топор.
Когда тот опустился, карлик, который взобрался наверх разрушенной стены, запрыгал и захлопал в ладоши.

Глава 50. Сделано доброе дело

Потрепанный “Джип” с одной целой фарой появился из снега на шоссе номер 63 штата Миссури и въехал в то, что раньше было городом. Фонари горели на нескольких клинообразных деревянных домах, но в остальном на улицах царила темнота.
– Останови здесь. – Сестра указала на кирпичное строение на правой стороне. Окна здания были заколочены досками, но вокруг на земляной автостоянке теснились несколько старых машин и грузовики–пикапы. Когда Пол Торсон завел “Джип” на стоянку, единственная фара осветила надпись, написанную красным на одном из заколоченных окон: “Таверна “Ведро Крови”.
– Вы уверены, что хотите остановиться именно в этом месте? – поинтересовался Пол.
Она кивнула, ее голова была покрыта капюшоном темно–синей парки.
– Там, где есть машины, кто–нибудь должен знать, где найти бензин. – Она взглянула на показатель горючего. Стрелка колебалась возле “Пусто”. – Может быть, здесь мы сможем выяснить, где, черт возьми, мы находимся.
Пол выключил обогреватель, потом единственную фару и двигатель. Он был одет в поношенную кожаную куртку поверх красного шерстяного свитера, с шарфом вокруг шеи и с коричневой шерстяной кепкой на голове. Его борода была пепельно–серой, также как и волосы, но глаза оставались все еще властными, незамутненными, ярко–синими на сильно морщинистой, выжженной ветром коже лица.
Он придирчиво взглянул на показатели на приборной панели и вылез из “Джипа”. Сестра забралась в задний отсек, где разнообразие брезентовых сумок, картонных коробок и ящиков было укреплено для сохранности цепью и заперто на висячий замок. Прямо за ее сиденьем лежала потрепанная коричневая кожаная сумка, которую она достала рукой в перчатке и взяла с собой.
Из–за двери доносились звуки неумелой игры на пианино и взрывы хриплого мужского смеха. Пол собрался с духом и открыл ее, входя внутрь с Сестрой, следующей за ним по пятам. Дверь, соединенная со стеной тугими пружинами, с лязгом захлопнулась за ними.
Музыка и смех немедленно стихли. Подозрительные глаза уставились на новых пришельцев.
В центре комнаты, рядом с отдельно стоящей чугунной плитой, шестеро мужчин за столом играли в карты. Мгла желтого дыма от самокруток висела в воздухе, рассеивая свет нескольких фонарей, свисавших с крюков на стенах. За другими столами сидели по два–три мужчины и несколько грубо выглядевших женщин. Бармен в обтрепанной кожаной куртке стоял за длинным баром, который, заметил Пол, был весь в дырах от пуль. Горящие поленья отбрасывали красные отблески из камина на заднюю стену. За пианино сидела коренастая молодая женщина с длинными черными волосами с фиолетовым келоидом, покрывавшим всю нижнюю часть ее лица и не закрытое горло.
Оба – Сестра и Пол – увидели, что большинство мужчин на поясах носят пистолеты в кобурах, и у них есть винтовки, подпирающие стулья.
Пол был на дюйм покрыт опилками, и в таверне пахло немытым телом. Раздавалось острое “пин!”, когда один из мужчин за центральным столом сплевывал табачный сок в ведро.
– Мы заблудились,– сказал Пол. – Что это за город?
Мужчина засмеялся. У него были черные сальные волосы и он был одет в то, что было похоже на пальто из собачьей шкуры. Он выдохнул в воздух дым коричневой сигареты.
– В какой город ты пытаешься попасть, парень?
– Мы просто путешествуем. Это место есть на карте?
Мужчины обменялись изумленными взглядами, и теперь смех распространился шире.
– Какую карту вы имеете в виду? – спросил еще один с сальными волосами.
– Выпущенную до семнадцатого июля или после?
– До.
– От этих карт никакого проку,– сказал другой мужчина.
У него было костлявое лицо, он был чисто выбрит и почти лыс. Четыре рыболовных крючка свисали из левой мочки его уха, и он носил кожаный жилет поверх красной клетчатой рубашке. На его тощей талии находились кобура и пистолет.
– Все изменилось. Города стали кладбищами. Реки вышли из берегов, поменяли направление и замерзли. Озера высохли. Там где были леса, теперь пустыня. Поэтому от прежних карт никакого проку.
Пол был согласен со всем этим. После семи лет путешествий зигзагами через десяток штатов осталось очень мало того, что могло бы удивить его или Сестру.
– Этот город когда–нибудь имел имя?
– Моберли,– сообщил бармен. – Моберли, штат Миссури. Здесь было пятнадцать тысяч человек. Теперь, я полагаю, мы опустились до трех или четырех сотен.
– Но это не радиация убила их! – иссохшая женщина с рыжими волосами и красными губами подала голос из–за другого стола. – А то дерьмо из гнилья, которое подаешь здесь ты, Дервин! – она хихикнула и подняла кружку маслянистой жидкости к своим губам, пока остальные смеялись и гикали.
– А, черт тебя подери, Лиззи! – Дервин не остался в долгу. – Твои кишки прогнили уже тогда, когда тебе было десять лет!
Сестра подошла к пустому столу и поставила на него сумку. Под капюшоном ее парки большая часть лица была закрыта темно–серым шарфом. Не открывая сумку, она переместила изодранный в клочья, многократно сложенный дорожный атлас Рэнда Макнелли, разгладила его и открыла то место на карте, где был штат Миссури. В туманном свете она нашла тонкую красную линию шоссе номер 63 и, следуя по нему, точку, которая называлась Моберли, примерно в семидесяти пяти милях к северу от того, что было Джефферсон Сити.
– Мы здесь,– сказала она Полу, который подошел взглянуть.
– Великолепно,– сказал он ворчливо. – И что это нам говорит? В каком направлении мы идем от…
Сумка внезапно исчезла со стола, и Сестра, ошеломленная, посмотрела вверх.
Мужчина с костлявым лицом и в кожаном жилете держал ее сумку и отходил с усмешкой на тонкогубом рте.
– Гляньте, что я раздобыл себе, ребята! – кричал он. – Раздобыл себе неплохую новую сумку, не так ли?
Сестра стояла очень спокойно.
– Отдайте ее мне,– сказала она тихо, но твердо.
– Достань мне оттуда какую–нибудь дрянь, чтобы носить, когда в лесах слишком холодно! – отозвался мужчина, и остальные вокруг стола рассмеялись. Его маленькие черные глазки были обращены к Полу, следя за каждым его движением.
– Черт бы тебя побрал, Ирл! – сказал Дервин. – Зачем тебе понадобилась сумка?
– Затем, что я забрал ее, вот зачем! Давайте–ка посмотрим, что у нас там!
Ирл засунул в сумку руку и вытащил из нее одну пару носок, шарфы и перчатки. А потом его рука добралась до дна и появилась со стеклянным кольцом.
В его кулаке оно вспыхнуло кровавым цветом, и он уставился на него с открытым от удивления ртом.
В таверне была тишина, только потрескивали поленья в камине. Рыжеволосая ведьма медленно поднялась со своего стула.
– Пресвятая Божья Матерь,– прошептала она.
Мужчины вокруг карточного стола вытаращили глаза, а черноволосая девушка, отставив стул от пианино, прихрамывая подошла поближе.
Ирл держал стеклянное кольцо перед лицом, глядя, как убывают цвета и наблюдая, как кровь бежит по артериям. Но зажатое в его руке кольцо принимало отвратительные оттенки: тускло–коричневый, масляно–желтый и черный, как смоль.
– Это принадлежит мне. – Голос Сестры был заглушен шарфом. – Пожалуйста, верните его.
Пол сделал шаг вперед. Рука Ирла легла на рукоятку пистолета с реакцией стрелка, и Пол остановился.
– Ну что, понял, что не переиграешь меня, да? – спросил Ирл. Кольцо запульсировало быстрее, в течение секунды становясь все темнее и уродливее. Все, за исключением двух шипов, со временем отломились. – Драгоценности! – Ирл, наконец, осознал, откуда происходят цвета. – Это, должно быть, стоит целого состояния!
– Я просила вас вернуть это,– сказала Сестра.
– Раздобыл себе богатство, мать твою! – кричал Ирл, его глаза сверкали от жадности. – Разбив это чертово стекло и выковырнув камушки, я получу богатство! – Он сумасшедше ухмыльнулся, поднял кольцо над головой и стал хвастаться перед своими друзьями за столом. – Послушайте! У меня нимб, ребята!
Пол сделал еще один шаг, и немедленно Ирл повернулся к нему лицом. Пистолет уже покинул кобуру.
Но Сестра была готова. Короткоствольный дробовик, который она вытащила из–под парки, грянул, как гром Божий.
Ирла подкинуло над полом и он пролетел по воздуху, его тело сокрушило столы, и его собственный пистолет отколол кусок от деревянной балки над головой Сестры. Он превратился в съежившуюся груду, одной рукой все еще сжимая кольцо. Мрачные цвета дико пульсировали.
Человек в собачьем пальто стал подниматься. Сестра еще раз пальнула в дымную комнату, быстро повернулась и прижала дуло к его горлу.
– Что? Этого хочешь? – Он покачал головой и снова упал на свой стул. Пушки на стол,– приказала она и восемь пистолетов были выложены поверх измятых карт и монет в центре стола.
Пол держал свой девятимиллиметровый “Магнум” наготове и ждал. Он уловил движение бармена и прицелился ему в голову. Дервин поднял руки. – Нет проблем, друг,– сказал Дервин нервно. – Я хочу жить, хорошо!
Пульсации стеклянного кольца начали запинаться и замедляться. Пол приблизился к умирающему, пока Сестра держала свой обрез, направляя его на остальных. Она нашла это оружие три года назад на пустынной патрульной станции возле шоссе на окраине развалин Уичито. Оно было достаточно мощным, чтобы свалить слона. Она использовала его только несколько раз, с таким же результатом, что и сейчас.
Пол обошел лужу крови. Мимо его лица, жужжа, пролетела муха и нависла над кольцом. Она была большой, зеленой и уродливой, и Пол несколько секунд стоял в изумлении, потому что прошли годы с тех пор, когда он видел муху; он думал, что все они мертвы. Вторая муха присоединилась к первой, и они буравили воздух вокруг подергивающегося тела и стеклянного кольца.
Пол наклонился. На мгновение кольцо вспыхнуло ярко–красным, а потом опять стало черным. Он вынул его из сжатых в кулак пальцев трупа, и в его руке в кольцо вернулись радужные цвета. Потом он снова опустил его в сумку и прикрыл носками, шарфами и перчатками. Муха села на его щеку, и он отдернул голову, потому что маленький ублюдок как будто впился ледяным ногтем в его кожу.
Он убрал дорожный атлас обратно в сумку. Глаза всех были направлены на женщину с дробовиком. Она взяла сумку и медленно направилась к дверям, держа прицел на середину карточного стола. Она говорила себе, что у нее не было другого выбора, кроме как убить мужчину; в конце концов, она слишком далеко зашла со стеклянным кольцом, чтобы позволить какому–то дураку разбить его вдребезги.
– Эй! – сказал мужчина в собачьем пальто. – Вы ведь не собираетесь уйти от нас, не купив выпивки, не так ли?
– Что?
– Ирл ни черта не стоил,– признал еще один мужчина и наклонился, чтобы сплюнуть табак в свое ведро. – Этот идиот с удачливым спусковым крючком всегда убивал людей.
– Он застрелил насмерть Джимми Риджевея прямо здесь, пару месяцев назад,– сказал Дервин. – Ублюдок слишком хорошо умел обращаться с тем пистолетом.
– До сегодняшнего дня,– сказал другой мужчина. Игроки в карты уже поделили монеты мертвеца.
– Вот. – Дервин достал два стакана и налил масляно–янтарную жидкость из бочонка. – Домашнего приготовления. На вкус довольно устрашающе, но наверняка освободит ваши мозги от проблем. – Он предложил стаканы Полу и Сестре. – За счет заведения.
Прошли месяцы с тех пор, как Пол сделал последний глоток алкоголя. Крепкий, отдающий деревом напиток показался ему сиреневым ароматом. Внутренности у него все дрожало; прежде он никогда не поднимал “Магнум” на человека и молился, чтобы никогда не пришлось этого делать. Пол принял стакан и подумал, что пары могут опалить ему брови, но все равно сделал глоток.
Это было похоже на полоскание горла расплавленным металлом. На его глазах выступили слезы. Он закашлялся, сплюнул и задохнулся, когда самогон – только Богу было известно, из чего же его гнали – опалил его горло. Рыжеволосая карга закаркала, как ворона, и некоторые из мужчин сзади тоже загоготали.
Пока Пол пытался восстановит дыхание, Сестра отставила сумку в сторону, но не слишком далеко, и взяла второй стакан.
Бармен сказал:
– Да, вы оказали Ирлу Хокатту хорошую услугу. Он хотел, чтобы кто–нибудь убил его, с тех пор, как его жена и маленькая дочь умерли от лихорадки в прошлом году.
– От такой? – спросила она, откидывая шарф с лица. Затем подняла стакан к своим деформированным губам и выпила его весь, не дрогнув.
Глаза Дервина расширились, и он так быстро отшатнулся, что задел полку со стаканами и кружками.

Глава 51. Маска Иова

Сестра была готова к такой реакции. Она видела ее много раз до этого. Она снова глотнула самогона, найдя его не хуже и не лучше, чем те многочисленные пойла, которые она пила на улицах Манхеттена, и почувствовала, что все в баре смотрят на нее.
Хотите увидеть хорошее зрелище? – подумала она. Хотите увидеть действительно хорошее зрелище? Она поставила стакан и повернулась, чтобы позволить им все увидеть.
Рыжеволосая ведьма прекратила хихикать так внезапно, будто ей заткнули глотку.
– Господи боже мой,– только и смог проговорить мужчина, жующий табак, после того как проглотил свою жвачку.
Нижняя часть лица Сестры была массой сырых наростов, нитяные усики вились и переплетались на ее подбородке, нижней челюсти и щеках. Разросшиеся опухоли слегка приподнимали ее рот влево, заставляя ее сардонически улыбаться. Под капюшоном парки ее череп был покрытой коркой из струпьев. Опухоли полностью закрыли ее скальп и теперь начали распространять упругие серые усики через ее лоб и над обоими глазами.
– Проказа! – один из карточных игроков вскочил на ноги. – У нее проказа!
Упоминание об этой ужасающей болезни заставило остальных вскочить, забыв о ружьях, картах и монетах, и кинуться через таверну.
– Убирайся отсюда! – визжал другой. – Не заражай нас этим дерьмом!
– Проказа! Проказа! – взвизгивала рыжеволосая карга, поднимая кружку, чтобы бросить ей в Сестру.
Раздавались и другие крики и проклятия, но Сестра не была возмущена. В том, что она решилась показать свое лицо, был здравый смысл.
Сквозь какофонию голосов прорвался острый, настойчивый “тук!.. тук!… тук!”
У дальней стены стояла тонкая фигура, освещенная светом из камина, и методично колотила деревянной палкой по одному из столов. Шум постепенно стихал, пока не установилась напряженная тишина.
– Господа… и дамы,– сказал мужчина с деревянной палкой опустошенным голосом. – Я могу заверить вас, что заболевание нашей подруги не проказа. Основываясь на этом факте, я не думаю, что это хотя бы в малейшей степени заразно – итак, вам нет нужды раздирать ваши подштанники.
– Какого черта, откуда ты это знаешь, подонок? – усомнился мужчина в собачьем пальто.
Та фигура помолчала, потом переложила палку под левую подмышку и начала продвигаться, шаркая ногами, вперед, левая брючина была заколота булавкой над коленом. На человеке было разодранное темно–коричневое пальто поверх грязного бежевого кардигана, а на руках перчатки, настолько изношенные, что из них высовывались пальцы.
Свет ламп коснулся его лица. Серебряные волосы каскадом опускались на плечи, хотя макушка черепа была лысой и покрыта коричневыми келоидами. У него была короткая серая борода и прекрасно высеченные черты лица, тонкий и элегантный нос. Сестра подумала, что он мог бы быть красивым, если бы не ярко–малиновый келоид, покрывавший одну сторону его лица, как пятно портвейна. Он остановился, встав между Полом, Сестрой и остальными.
– Мое имя не подонок,– сказал он с отзвуком королевского величия в голосе. Его глубоко посаженные серые глаза сверлили человека в собачьем пальто. – Я – Хьюг Райен. Доктор Хьюг Райен, хирург медицинского центра Амарильо, штат Техас.
– Ты врач? – сопротивлялся другой. – Чушь собачья!
– Мое нынешнее состояние заставляет этих джентльменов думать, что я родился окончательно иссохшим,– сказал он Сестре и поднял парализованную руку. – Конечно, я больше не гожусь для скальпеля. Но тогда кто годится?
Он подошел к Сестре и дотронулся до ее лица. Запах немытого тела почти сшиб ее с ног, но ей приходилось чувствовать запахи и похуже.
– Это не проказа,– повторил он. – Это масса фиброидной ткани, произошедшая из подкожного источника. Насколько глубоко проникает наслоение, я не знаю, но я видел такое состояние много раз до этого, и, по–моему, оно не заразно.
– Мы тоже видели других людей с этим,– сказал Пол. Он привык к виду Сестры, потому что это происходило так постепенно, начинаясь с черных бородавок на ее лице. Он проверял свое собственное лицо, но он не заразился ими. – Что же это значит?
Хьюг Райен пожал плечами, продолжая ощупывать опухоли. – Возможно, реакция кожи на радиацию, загрязнители, такое долгое отсутствие солнца – кто знает? О, я видел наверное сотню или больше людей, на разных стадиях. К счастью, кажется, они сохраняют пространство для дыхания и еды, независимо от того, насколько серьезно их состояние.
– Я говорю, что это проказа! – настаивала рыжеволосая ведьма, но мужчины снова уселись, вернувшись к своему столу. Некоторые из них вышли из таверны, а остальные продолжали смотреть на Сестру с нездоровым любопытством.
– Это чертовски чешется, и иногда моя голова так болит, как будто раскалывается,– сообщила Сестра. – Как я могу избавиться от этого?
– Этого, к сожалению, я не могу сказать. Я никогда не видел, чтобы маска Иова уменьшалась – я видел только множество случаев ее дальнейшего разрастания.
– Маска Иова? Вы это так называете?
– Да, я так называю это. Кажется подходит, не так ли?
Сестра проворчала. Она и Пол видели десятки людей с “Маской Иова” в тех девяти штатах, через которые они проезжали. В Канзасе они столкнулись с колонной из сорока таких людей, которых выгнали из близлежащего селения их собственные семьи; в Айове Сестра видела мужчину, чья голова была настолько покрыта коркой, что он не мог держать ее прямо. Маска Иова поражала мужчин и женщин с одинаковой жестокостью, и Сестра даже видела несколько подростков с этим, но дети младше семи или восьми лет, казалось, имели иммунитет. По крайней мере, Сестра не видела ни одного младенца или маленького ребенка с этим, хотя оба родителя могли быть ужасно изуродованы.
– Я буду с этим до конца моей жизни?
Хьюг снова пожал плечами, не в состоянии более ничем помочь. Его глаза голодно сверкнули на стакан Сестры, еще стоящий на стойке бара.
Она сказала: – Угощайтесь,– и он осушил его так, будто это был ледяной чай в жаркий августовский полдень.
– Спасибо большое. – Он вытер рот рукавом и взглянул на мертвеца, лежащего на окровавленных опилках. Коренастая черноволосая девушка была не прочь пошарить в его карманах. – В этом мире больше нет правых и виноватых,– сказал он. – Есть только ружье, которое стреляет быстрее, и более высокий уровень насилия. – Он кивнул на стол у камина, который он занимал.
– Если желаете? – спросил он Сестру с нотой просьбы. – Прошло столько времени с тех пор, как я мог поговорить с кем–то действительно воспитанным и имеющим интеллект.
Сестра и Пол не спешили. Она подняла сумку, вложив дробовик в кожаный футляр, который висел у нее на бедре под паркой. Пол вернул “Магнум” в кобуру, и они последовали за Хьюгом Райеном.
Дервин наконец заставил себя выбраться из–за стойки бара, и человек в собачьем пальто помог ему оттащить тело Ирла к задней двери.
Пока Хьюг устраивал на стуле свою оставшуюся ногу, поддерживая ее, Сестра не могла не заметить коллекцию трофеев, украшающую стену вокруг камина “Ведра Крови”: красноглазая белка, голова оленя с тремя глазами, кабан с единственным глазом посреди лба и двуглавый птенец.
– Дервин – охотник,– объяснил Хьюг. – Здесь вы можете увидеть всех животных из окрестных лесов. Забавно, что с ними сделала радиация, не так ли? – Он с минуту разглядывал трофеи. – Вы не захотите спать слишком далеко от света,– сказал он, снова перенося внимание на Пола и Сестру. – Правда не захотите.
Он потянулся, взял полстакана самогона, который пил перед тем, как они вошли. Две зеленых мухи жужжали вокруг его головы, и Пол смотрел, как они описывают круги.
Хьюг указал на сумку.
– Я не мог не заметить ту стеклянную безделушку. Могу я спросить, что это такое?
– Просто кое–что, что я взяла.
– Где? В музее?
– Нет. Я нашла ее в груде булыжников.
– Красивая вещь,– сказал он. – Я бы на вашем месте был с ней поосторожнее. Мне приходилось встречать людей, которые обезглавили бы вас за кусок хлеба.
Сестра кивнула.
– Вот почему я ношу с собой ружье – и вот почему я также использую его.
– Действительно. – Он допил остаток самогона и причмокнул губами. – Ах! Нектар богов!
– Я бы не заходил так далеко. – Горло Пола еще чувствовало, будто его поскребли бритвой.
– Ну, вкус ведь относителен, не так ли? – Хьюг моментальным движением лизнул внутренность стакана, чтобы добыть последние капли, прежде чем отставить его в сторону. – Я был знатоком французских бренди. У меня была жена, трое детей и испанская вилла с горячей водой и бассейном. – Он коснулся своей культи. – И у меня, к тому же, была вторая нога. Но это в прошлом, не так ли? И остерегайтесь пребывания в прошлом, если хотите сохранить рассудок. – Он уставился на огонь, потом посмотрел на Сестру через стол. – Итак, где вы побывали и куда собираетесь?
– Везде,– ответила она. – И практически нигде.
За последние семь лет Сестра и Пол Торсон следовали по дороге сна – слепой поиск тех мест, которые Сестра видела в глубине стеклянного кольца. Они путешествовали из Пенсильвании в Канзас в поисках города Матисон. Но Матисон сгорел до основания, и его развалины покрыл снег. Они искали Матисон, но нашли только скелеты и разруху, а потом они отправились на автостоянку сгоревшего здания, которое могло быть универмагом или супермаркетом.
И на той заметенной снегом автостоянке, посреди заброшенности, Сестра услышала шепот Бога.
Сначала это была всего лишь мелочь: носок сапога Пола поддел карту.
– Эй! – окликнул Пол. – Посмотри на это!
Он стер с карты грязь и снег и протянул ей. Цвета поблекли, но на обложке была изображена красивая женщина в фиолетовом наряде, над ее головой светило солнце, а у ног находились лев и ягненок; она держала серебряный щит с чем–то, что могло быть пылающим фениксом в центре, и на ней была сияющая корона. Волосы женщины пылали, и она смело смотрела вперед. Наверху карты были выведены буквы “Императрица”.
– Это карта Таро,– сказал Пол, и колени Сестры почти подогнулись.
Множество карт, куски стекла, одежды и другой хлам были погребены под снегом. Сестра увидела цветное пятно, подобрала его и обнаружила, что держит картинку, которую она узнала: карта с фигурой, завернутой в черное, с белым, похожим на маску лицом. Ее глаза были серебряными и полными ненависти, а посреди лба располагался третий алый глаз. Она лучше бы разорвала эту карту на кусочки, чем положила в свою сумку вместе с Императрицей.
А потом Сестра наступила на что–то мягкое, и когда она наклонилась, чтобы смахнуть снег и посмотреть что это такое, слезы навернулись ей на глаза.
Это была опаленная синяя меховая кукла. Когда она взяла ее в руки, то увидела свисающее маленькое колечко и потянула за него.
В холодной и снежной тишине напряженный голосок простонал: “Дааай пирожооок”, и этот звук разнесся по стоянке, где лежали спящие скелеты.
Кукла перекочевала в сумку Сестры – и теперь можно было покидать Матисон, потому что детского скелета на стоянке не было, а Сестра теперь знала, больше, чем когда бы то ни было, что они ищут ребенка.
Они скитались по Канзасу больше двух лет, живя в разных перебивающихся с голоду поселениях; они повернули на север в Небраску, потом на восток в Айову, и теперь на юг в Миссури. Земля страдания и жестокости раскрывала себя перед ними как непрекращающаяся галлюцинация, которую невозможно избежать. Часто Сестра, вглядываясь в стеклянное кольцо, ловила образ смутного человеческого лица, смотрящего назад, словно через плохое зеркало. Именно этот облик оставался неизмененным в течение семи лет, и хотя Сестра не могла точно сказать ничего определенного насчет этого лица, она думала, что оно сначала было молодым лицом – лицом ребенка. Мужского или женского пола, она не могла сказать, но с годами лицо менялось. В последний раз она видела его семь лет назад, и у Сестры сложилось впечатление, что все черты лица были начисто стерты. С тех пор неясный облик не появлялся.
Иногда Сестра чувствовала уверенность, что следующий день принесет ответ, но дни проходили, становясь неделями, месяцами и годами, а она все продолжала поиск. Дороги продолжали вести ее и Пола через опустошенные пригороды, через пустынные города и по периметру искромсанных развалин там, где стояли города. Много раз она была обескуражена и думала о том, чтобы оставить это и остаться в одном из поселений, через которые они проезжали, но то, что у нее была маска Иова, было слишком плохо. Теперь она начинала думать, что единственное место, где она может быть принята, это колония страдающих от маски Иова.
Но правда заключалась в том, что она боялась слишком долго оставаться в одном месте. Она постоянно оглядывалась через плечо, боясь, что черная фигура с переменчивым обликом наконец найдет ее и подкрадется сзади. В ее кошмарах о Дойле Хэлланде или Дэле Холлмарке, или как там он еще себя называет, у него был единственный алый глаз на лбу, как у мрачной фигуры на карте Таро, и он неумолимо преследовал ее.
Часто в прошедшие годы Сестра чувствовала мурашки на коже, как будто он был где–то совсем рядом, почти вплотную к ней. В таких случаях она и Пол снова ударялись в странствия, и Сестру ужасали перекрестки, потому что она знала, что неверное направление может привести их в его поджидающие руки.
Она отогнала от себя воспоминания.
– А как вы? Вы здесь давно?
– Восемь месяцев. После семнадцатого июля я уехал из Амарильо на север вместе со своей семьей. Мы жили в поселении на реке Лургатойре, к югу от Лас–Анимас, штат Колорадо, три года. Там жило полно индейцев; некоторые из них были ветеранами Вьетнама, и они научили нас, тупых городских жителей, как строить хижины из грязи и остаться в живых. – Он с болью улыбнулся. – Это было для меня шоком: живя в особняке, который стоил миллионы, оказался потом вдруг в грязи и коровьем навозе. Так или иначе, двое из наших ребят умерли в первый год – отравление радиацией – но мы оказались в тепле, когда начал падать снег, и чувствовали себя чертовски счастливыми.
– Почему вы там остались? – спросил Пол.
Хьюг пристально смотрел на огонь. Прошло немало времени, прежде чем он ответил.
– У нас была община, что–то около двухсот человек. Были запасы зерна, немного муки и солонины и много консервов. Речная вода хоть и не была абсолютно чистой, но она давала нам возможность поддерживать жизнь. – Он потерся культей о свою ногу. – Потом пришли они.
– Они? Кто?
– Сначала это были двое мужчин и трое женщин. Они приехали на “Атике” и “Бьюике” с бронированным лобовым стеклом. Они остановились в “Преддверье Чистилища” – это так мы называли наш город – и захотели купить половину нашей еды. Конечно, мы ее не продали ни за какую цену. Мы бы умерли от голода, если бы продали. Потом они стали угрожать нам, сказав, что мы пожалеем, что не сделали того, о чем они просили. Я помню, что Кьюртис Красное Перо – он был нашим главным, большой закладчик, который служил во Вьетнаме – пошел в свою хижину и вернулся с автоматической винтовкой. Он приказал им уйти, и они так и сделали. – Хьюг остановился. Он медленно сжал кулаки над столом.
– Они вернулись,– он сказал мягко. – В ту же ночь. О, да, они вернулись с тремястами вооруженными солдатами и с грузовиками, которыми они начали сравнивать “Преддверье Чистилища” с землей… и убивать всех подряд. Всех. – Его голос надломился, и он не мог продолжать какое–то время. – Люди убегали, пытались скрыться,– сказал он. – Но у солдат были машины с дальнобойным оружием. Я бежал с моей женой и дочерью. Я видел, как Кьюртис Красное Перо был расстрелян и раздавлен “Джипом”. Он… он после этого был совсем не похож на человека. – Хьюг закрыл глаза, но на его лице было изображено такое мучение, что Сестра не могла на него смотреть. Она смотрела на огонь. Он продолжал: – Пуля попала моей жене в спину. Я остановился, чтобы помочь ей, и сказал дочери, чтобы она бежала к реке. Больше я никогда ее не видел. Но… я подобрал свою жену, когда при этом сам был ранен пулями. Двумя или тремя, я думаю. В ногу. Кто–то ударил меня по голове, и я упал. Я очнулся… я очнулся и ствол винтовки был направлен мне в лицо. И кто–то мужским голосом сказал: “Скажешь всем, что здесь прошла Армия”. Армия Совершенных Воинов,– повторил он горько и открыл глаза. Они были безвыразительны и полны кровью. – Кроме меня, еще четверо или пятеро людей тоже были оставлены, и они сделали для меня носилки. Они несли меня больше тридцати миль на север к другому поселению – но и оно было превращено в пепел к тому времени, когда мы дошли туда. Моя нога была раздроблена. Ее пришлось отрезать. Я рассказал им, как это сделать. И я стойко держался, мы продолжали идти, и все это случилось четыре года назад. – Он посмотрел на Сестру, слегка наклонясь вперед на своем стуле. – Слава Богу,– сказал он настоятельно,– что мы не пошли на запад. Там были поля настоящих битв.
– Поля битв? – спросил Пол. – Что вы имеете в виду?
– Я говорю, что они вели войну за пределами территории – в Канзасе, в Оклахоме, в Небраске, в обоих Дакотах также. О, я встречал множество убежищ, спланированных для защиты от нападения с запада. Они называют это полями битв, потому что там сражается большое количество армий: Американская Верность, Ноландские налетчики, Армия Совершенных Воинов, “Команда “Гидра” и еще быть может пять или шесть других.
– Война закончилась. – Сестра нахмурила брови. – Какого черта они сражались?
– Земля, поселения, пища, пушки, бензин – все, что еще оставалось. Им все равно, с кем воевать; они хотят убивать кого–нибудь, и если бы это не были русские, они бы придумали врагов. Я слышал, что Армия Совершенных Воинов уничтожает оставшихся в живых людей с келоидами. – Он дотронулся до алого, вздернутого шрама, который покрывал половину его лица.Предполагается, что это отметина Сатаны.
Пол беспокойно заерзал на стуле. Во время своих путешествий они с Сестрой слышали о поселениях, атакованных и сожженных бандами мародеров, но это было впервые, когда они услышали об организованной силе.
– Насколько велики эти армии? Кто ими руководит?
– Маньяки, так называемые патриоты, военные, как их называют,– сказал Хьюг. – На прошлой неделе здесь проходили мужчина и женщина, которые видели Американскую Верность. Они сказали, что их численность около четырех или пяти тысяч, и возглавляет их сумасшедший проповедник из Калифорнии. Он называет себя Спасителем и грозится убивать любого, кто не пойдет за ним. Я слышал, что “Команда “Гидра” убивает негров, испанцев, азиатов, евреев и всех прочих, кого они считают иностранцами. Армия Совершенных Воинов предположительно управляется бывшим военным – героем вьетнамской войны. Это были ублюдки с танками. Да поможет нам Бог, когда эти маньяки двинутся на восток.
– Все, что хотим мы, это достаточное количество бензина, чтобы добраться до следующего города,– сказал Пол. – Мы держали курс на юг к мексиканскому морскому заливу. – Он согнал муху, которая села на его руку; к тому же было чувство, будто его укололи ледяным гвоздем.
Хьюг улыбнулся.
– Мексиканский залив. Боже мой, я не видел залив уже в течении очень долгого времени.
– Какой будет ближайший отсюда город? – спросила Сестра.
– По–моему, это должен быть Мериз Рест, юг которого когда–то был городом Джефферсон. Дорога не слишком хорошая, однако. В Мериз Рест когда–то был большой пруд. Во всяком случае, это не так далеко – около пятидесяти миль.
– Как же добраться туда с пустым баком? – Хьюг мельком взглянул на окровавленные опилки. – Ага, грузовик Эрла Хокурта припаркован прямо перед входом. Сомневаюсь, что ему еще понадобится бензин, не правда ли?
Пол кивнул головой. У них был кусок садового шланга в “Апшпе”, и Пол превратился в профессионала по части воровства бензина.
Муха села на стол напротив Хьюга. Он вдруг перевернул над мухой свой стакан из–под самогона вверх дном и поймал насекомое. Муха зло зажужжала и стала носиться по кругу, а Хьюг наблюдал за ее кружением. – Теперь не часто увидишь мух,– сказал он. – Некоторые из них, немногие, остались здесь из–за тепла, я полагаю. И из–за крови. А эта бешенная как Дьявол, не так ли?
Сестра слышала низкое жужжание другой мухи, пролетевшей мимо ее головы. Муха медленно сделала круг над столом и пронеслась по направлению к щели на стене.
– Есть ли здесь место, где мы могли бы провести ночь? – спросила Сестра Хьюга.
– Я могу найти его для вас. Оно будет не намного больше норы в земле с крышкой сверху, но вы не замерзнете до смерти и не останетесь с перерезанными глотками. Он постучал по стакану, и большая зеленая муха попыталась напасть на его палец. – Но если я найду вам безопасное место для ночлега,– сказал он,– я бы хотел получить кое–что взамен.
– Что же это?
Хьюг улыбнулся.
– Я бы хотел увидеть Мексиканский залив.
– Забудь об этом! – сказал ему Пол. – У нас нет места в машине.
– О, вы будете удивлены, если узнаете, в какое пространство может втиснуться одноногий человек.
– Больший вес означает употребление большего количества бензина, не говоря уже о еде и воде. Нет. Извини.
– Я вешу примерно столько же, сколько мокрое перо,– просил Хьюг. – И я могу принести мою собственную еду и воду. Если вы хотите плату за то, что возьмете меня с собой, возможно, я заинтересую вас двумя кувшинами самогона, которые припрятаны у меня на всякий случай.
Пол уже собрался было еще раз сказать нет, но его губы сомкнулись. Самогон был самой отвратительной вещью, которую он когда–либо пробовал, но все таки самогон ускорял его пульс и ударял в голову.
– Или вот еще? – сказал Хьюг Сестре. – Некоторые из мостов между нами и Мериз Рест разрушены. Я вам пригожусь гораздо больше, чем вот эта древняя карта, которую вы носите.
Ее первым желанием было согласиться с Полом, но она увидала страдание в серых глазах Хьюга Райена; у него было выражение лица как у преданной собаки, избитой и заброшенной хозяином, которому она верила.
– Ну так как? – сказал он. – Здесь у меня ничего нет. Я бы хотел увидеть волны, которые продолжают грохотать и накатываться, как бывало прежде.
Сестра думала о его предложении. Без сомнения, мужчина мог бы уместиться в задней части “Джипа”, а также они нуждаются в гиде, чтобы добраться до следующего города. Он ожидал ответа.
– Найдите нам безопасное место для ночлега,– сказала она,– и мы поговорим об этом утром. Это лучшее, что я могу вам сейчас предложить. Уговор?
Хьюг колебался, пронизывая взглядом лицо Сестры. У нее было серьезное, строгое лицо, как он решил, а глаза не были такими же безжизненными, как у многих, кого он видел. Было жалко, что, одни из лучших, они будут в конечном итоге скрыты под маской. – Уговор,– сказал он, и они кивнули на это.
Они покинули таверну “Ведро Крови”, чтобы забрать бензин из грузовика мертвого мужчины. Сзади них рыжеволосая карга подскочила к столу, который они покинули, и смотрела на муху, носящуюся с жужжанием по кругу в перевернутом стакане. Вдруг она подняла стакан, схватила муху, и прежде чем та успела ускользнуть из ее руки, карга запихнула ее в рот и раздавила зубами.
Ее лицо перекосилось. Она открыла рот и выплюнула маленький комок сероватой зелени в костер, где он зашипел как кислота.
– Отвратительно! – сказала она и вытерла язык опилками.

Глава 52. Путешествующий в одиночку

Он ждал их возвращения в темноте. Был сильный ветер. Он сладко пел для душ миллионов умерших и еще живых, но когда ветер был такой сильный, он не мог видеть отчетливо очень далеко. Он сидел в темноте, в своем новом обличии и в новой коже, ветер завывал вокруг как гнусавый хор, и он думал, что может быть – только может быть – уже была полночь. Но он понимал изгибы и повороты времени, и если даже это было еще не утро, то уже наверняка завтра . Он мог быть очень терпеливым, если ему приходилось.
Семь лет пролетели для него быстро; он путешествовал по дорогам, одинокий странник, через Огайо, Индиану, Теннеси, Арканзас. Случалось, он ненадолго селился в сражающихся деревнях, иногда жил один в пещерах или заброшенных машинах, в зависимости от настроения. Где бы он ни проходил, это место было омрачено его присутствием. Поселения, в которых остались только надежда и сострадание, вымирали, потому что обитатели убивали друг друга или сами себя. Он умел доказать им, как пуста жизнь и к какой трагедии может привести ложная надежда. Если твой ребенок голоден, убей его, убеждал он умирающих от голода матерей; самоубийство – благородный поступок, говорил он юношам, вопрошавшим совета. Он был кладезем мудрости, которой жаждал поделиться. Все собаки разносят рак, и поэтому должны быть убиты; люди с келоидами приучились к сырому детскому мясу; новые города строятся на месте дикой Канады, и именно туда надо идти. Вы можете получить больше белков, если будете обгладывать свои собственные пальцы – в конце концов, много ли вам надо?
Он не уставал удивляться тому, как легко можно заставить людей верить.
Это была блестящая вечеринка. Но была одна неприятная вещь, и эта вещь терзала его с утра до ночи.
Где находилось стеклянное кольцо?
Женщина – Сестра – к этому времени была, конечно же, мертва. Ее судьба не волновала его в любом случае. Где была стеклянная вещь и у кого она? Много раз он чувствовал, что находится далеко от нее, но следующий перекресток верно приведет его к ней, однако инстинкты часто подводили его, и он выбирал не то направление. Он заострял внимание на каждом, кого встречал, но той женщины среди них не было, как не было и стеклянного кольца. Время от времени его продвижение замедлялось в каком–то месте, потому что возникало много возможностей в поселениях, и потому что даже если стеклянного кольца там не было, ему начинало казаться, что это не имеет такого большого значения. Это ведь ничего не меняло. Эта вечеринка оставалась его вечеринкой, и ничего не менялось. Угроза, которую он чувствовал от кольца, вернувшись в свой дом в Нью–Джерси, все еще оставалась с ним, но что бы это стеклянное кольцо из себя ни представляло, оно без сомнения не создавало разницы в его существовании или в вещах, окружавших его.
– Нет проблем,– думал он. – Но где же оно? У кого она было? И когда оно появится?
Он часто вспоминал день, когда свернул с М–80 на своем французском велосипеде и покатил на юг. Иногда он удивлялся, что бы могло произойти, если бы он вернулся по М–80 на восток? Нашел бы он женщину и стеклянное кольцо? Почему часовые той станции Красного Креста не видели ее тогда, если, конечно, она была все еще жива? Но он не мог видеть всего или знать всего; он мог, видел и знал только то, что говорили ему его переменчивые глаза или то, что он выбирал из человеческой памяти или то, что его исследователи приносили из темноты. Как раз сейчас они возвращались к нему. Он чувствовал, что много их собралось вместе со всех пределов, и сейчас они приближались с неподветренной стороны. Он постарался переместиться по направлению к двери, и велосипедные колеса под ним скрипнули.
Первый тронул его щеку и присосался к сырому мясу. Появился второй с мушиным жужжанием через щель в стене, затем сел ему на лоб и тотчас же присосался к мясистой поверхности. Затем присоединились еще двое, и тоже присосались к мясу.
Он видел темные леса, заледеневшие лужи, какое–то маленькое животное лежало мертвым в кустах. Ворон пронесся, что–то сломав, и потом закружился прочь.
Еще больше мух присосалось к его лицу. Образы всплывали перед ним: женщина чистила щеткой одежду в залитой светом комнате, двое мужчин сражались в аллее на ножах, двухголовый кабан нюхал кухонную помойку, а его четыре глаза влажно блестели.
Мухи ползали по его лицу, насасываясь крови из сырого мяса одна за другой.
Он видел темные дома, слышал, как кто–то очень плохо играл на гармони и кто–то еще хлопал в такт; лица вокруг костра, разговор о том, какие бейсбольные игры были любимы летними ночами; голые мужчины и женщина сплетались на матрасе; руки в работе, чистили винтовку; вспышки света и голос, говорящий: “Найди меня, игрушечка–прелесть, не…”
Стоп.
Образ света и голоса застыл у него перед глазами, как сооружение.
Он вздрогнул.
Мухи все еще сидели на его лице, но он сосредоточил свое внимание на образе света. Это было только красной вспышкой, и он не мог сказать многого об этом.
Его руки сжались в кулаки, длинные и грязные ногти оставили следы полумесяца на коже, но не продавили до крови.
Вперед, подумал он, и фильм памяти начал размываться.
– …Я? – сказал голос – мужской голос. А потом проникновенный шепот: Драгоценности!
Стоп.
Он посмотрел сверху вниз, и туда, где была рука мужчины.
Вперед.
Круг из стекла, раскаленный добела, с темно–красным и коричневым. Комната с опилками на полу. Стаканы. Карты на столе.
Он знал это место. Он был там раньше и он послал своих наблюдателей туда, потому что это было место, где останавливались путники. “Ведро Крови” находилась примерно в миле отсюда, как раз за следующей горой.
Его внутренний глаз увидел это глазами мухи. Вспышка от выстрела, горячая волна, тело, блюющее кровью и спотыкавшееся о столы.
Взрыв от ружья, горячая шоковая волна, блюющее кровью и спотыкающееся о стол тело.
Женский голос сказал:
– Что? Этого хочешь? – А потом приказ: – Пушки на стол.
Я нашел тебя, подумал он.
Он поймал смутный вид ее лица. Стала красавицей, не так ли? Это была она? Да, да! Это должна была быть она! Стеклянное кольцо опустилось в кожаный футляр. Это должна быть она! Действие продолжалось. Другое лицо: мужчина с ясными голубыми глазами и седой бородой. – Прокаженный! Прокаженный! – кричал кто–то. Седоволосый мужчина там был, и он знал, что лицо, принадлежащее тому самому человеку, которого все звали Скамбэг. Еще голоса.
– Будьте моими гостями… Дервин – охотник… когда–то имел и другую ногу, да… Ради Бога, не ходите на запад, говорят, там проклятое сатанинское место.
Он улыбался.
– …Мы направляемся на юг… в той стороне находится Мериз Рест… но для этого нужен бензин, не так ли?
Голоса смолкли, свет изменился и появились темные леса и дома за ними. Он продолжал играть движением памяти. Это было оно, конечно.
– …Мы направляемся на юг… – …В той стороне находится Мериз Рест…
Мериз Рест, думал он. Пятьдесят миль на юг. Я нашел его! Вперед, на юг к Мериз Рест!
Но стоило ли ждать? Сестра и стеклянное кольцо могли до сих пор находиться в “Ведре Крови”, всего лишь в миле отсюда. Было еще время съездить туда и…
– Лестер! Я принесла тебе чашу…
Раздался грохот бьющейся глиняной посуды, ее дыхание перехватило от ужаса. Он настроился так, чтобы видеть своими глазами. Возле двери сарая стояла женщина, к которой три недели назад он пристроился как мастер на все руки; она была все еще хорошенькая, и это было слишком плохо, что дикое животное разорвало ее маленькую девочку в один из вечеров в лесу две недели назад, потому что ребенок был очень похож на нее. Женщина поставила перед ним миску супа. Она была неуклюжей шлюхой, думал он. Хотя любой был бы неуклюжим, имея только по два пальца на каждой руке.
Держа фонарь когтем левой руки, она видела освещенное, разорванное и облепленное мухами лицо мастера на все руки Лестера.
– Привет, мисс Спери,– прошептал он, и рой мух закружился вокруг его лица.
Женщина отступила на шаг по направлению к двери. Ее лицо застыло от ужаса. И почему он решил, что она хорошенькая?
– Вы ведь не боитесь, мисс Спери, да? – спросил он. Он протянул руку, ткнул пальцем в пол и сам потянулся вперед. Колеса жалко скрипнули, лишенные масла.
– Я… Я… – Она пыталась сказать, но не могла. Ее ноги были захвачены, и он понимал, что она знает, что отсюда бежать некуда, кроме как в лес.
– Конечно, вы не боитесь меня,– сказал он мягко.
– Я, конечно, не самый мужественный, да? Ты наверняка жалеешь бедняг, вроде меня.
Колеса скрипнули, еще скрипнули.
– Отстань… Отстань от меня…
– Мисс Спери, тот с кем вы говорите, это старый Лестер. Всего лишь старый Лестер, всего–навсего. Вы хотите мне что–нибудь сказать?
Она почти вырвалась, почти убежала, но он сказал:
– Оставлять старого Лестера одного очень нехорошо. – И она вернулась обратно в его объятия как теплая замазка.
– Почему вы не тушите свет, мисс Спери? Давайте приятно поговорим. Я могу быть очень благодарным.
Фонарь был опущен на пол.
Как просто, думал он. Наверное потому, что она уже ходила как неживая.
– Кажется, мне нужно удостовериться, что мое ружье там,– сказал он и качнул головой в сторону ружья в углу. – Не принесете ли вы его мне?
Она взяла ружье.
– Мисс Спери? – сказал он. – Я хочу, чтобы вы приставили дуло ко рту и положили палец на курок. Да, прямо вперед. Примерно так. О, вы все делаете прекрасно!
Ее глаза оставались ясными и блестящими, и слезы катились по щекам.
– Теперь… я хочу, чтобы вы ради меня испытали это ружье. Спустите курок чтобы проверить, исправно ли. Хорошо?
Она сопротивлялась ему, в эту секунду испытала такое желание жить, какое, наверное, не испытывала никогда раньше.
– Угодите Лестеру! – говорил он. – Ну, надавите слегка, ну?
Ружье выстрелило.
Он подался вперед, и колеса скрипнули под ее телом. “Ведро Крови!” – думал он. Скорее туда! Но затем: нет, нет. Ждать, только ждать. Он знал, Сестра находилась в дороге и направлялась в Мериз Рест. У него не много времени займет пройти к этому поселению. Он мог опередить ее, а потом ждать. В Мериз Рест очень много людей, а значит много возможностей. Она, должно быть, уже покинула таверну и сейчас в пути.
Теперь я не потеряю ее, поклялся он. Я прибуду в Мериз Рест раньше тебя.
Старый Лестер расквитается с тобой, сучка!
Это будет замечательная маскировка, решил он. Необходимо всего лишь внести несколько изменений, если он собирается пройти это расстояние. И за то время, пока она будет добираться до Мериз Рест, он уже будет ждать и будет готов сплясать “Ватуси” на ее костях, когда она будет валяться в грязи.
Туча мух присосалась к его лицу, но они принесли информацию, совершенно бесполезную для него. Он потянулся всем телом, и через минуту был готов встать.
Потом натянул брюки, взял свой маленький красный саквояж и пошел босоногим по снегу по направлению к лесу, запев очень тихо.
– Мы пляшем перед кактусом, кактусом, кактусом…
И скрылся в темноте.

Глава 53. Новая правая рука

Высокая фигура в длинном черном плаще с полированными серебряными пуговицами шествовала через горящие руины Брокен Боу, штат Небраски. Трупы валялись разбросанными по всей главной улице Брокен Боу, а танкоподобные грузовики Армии Совершенных Воинов переезжали те, которые лежали на их пути. Другие солдаты складывали в грузовики мешки с краденым зерном, мукой, бобами и упаковки с маслом и бензином. Груда винтовок и пистолетов ожидала полугрузовика для Бригады Вооружений. Тела были раздеты Бригадой Обмундирования, а члены Жилищной Бригады занимались сбором палаток, которые мертвым больше не понадобятся. Механическая Бригада подбирала и переворачивала машины, трейлеры и грузовики, которые лежали в изобилии и были оставлены победителям; те, которые были в рабочем состоянии, были пущены в ход как средства для перевозки, а другие разбирались на запчасти: шины, моторы и все остальное, что могло быть использовано.
Но мужчина в черном плаще, чьи начищенные ботинки хрустели по выжженной земле, шел с единственным намерением. Он остановился перед грудой трупов, которые были раздеты, а их одежда и обувь были брошены в картонные коробки. Мужчина посмотрел оценивающим взглядом на их лица, освященные светом костра. Солдаты вокруг него приостановили работу, чтобы отдать честь. Он быстро ответил на их приветствие и продолжил свой осмотр, а потом пошел к другим разбросанным телам.
– Полковник Маклин! – позвал голос сквозь грохот проезжающих грузовиков, и мужчина в черном плаще обернулся. Свет от костра упал на черную кожу маски, которая закрывала лицо Джеймса Б. Маклина. Правое глазное отверстие было небрежно зашито, но другим холодным голубым глазом Маклин вглядывался в приближающуюся фигуру. Под пальто Маклин носил серо–зеленую униформу и перламутровый самодельный 11.43 мм в кобуре на поясе. Над его нагрудным карманом находилась черная круглая заплатка с буквами “АСВ”, вышитыми серебряными нитками. Темно–зеленая шерстяная кепка была натянута на голову полковника.
Джад Лаури, одетый в такую же униформу под овчинным пальто, появился из тумана. М–16 была перекинута через его плечо, а патронташ перекрещен на груди. Рыжая с проседью борода Джада Лаури была небрежно подстрижена, а волосы выстрижены почти до кожи. Лоб пересекал глубокий шрам, который тянулся по диагонали от его левого виска вверх через волосы. За семь лет следования за Маклином, Лаури потерял двадцать фунтов жира и дряблость, и теперь его тело стало плотным и мускулистым; лицо приняло жестокое выражение, глаза были посажены очень глубоко.
– Вам есть что доложить, лейтенант Лаури? – голос Маклина был искажен, и слова сливались, как будто что–то было не в порядке с его ртом.
– Нет, сэр. Никто не нашел его. Я проверил с сержантом Маккоуэном по северной границе, но там нет даже следов его. Сержант Ульрих детально изучил южный сегмент, где были их оборонительные окопы, но безуспешно.
– Как насчет сведений от его парней?
– Группа капрала Винслоу нашла шестерых из них в миле к востоку. Они пытались отстреливаться. Группа сержанта Олдфилда нашла четверых на севере, но они к тому времени уже поубивали друг друга. Я пока не получил доклад от южного патруля.
– Он не мог вернуться, Лаури,– сказал Маклин жестко. – Мы должны найти этого сукина сына или его труп. Он мне нужен – живой или мертвый – в моей палатке в течение двух часов. Ты это понимаешь?
– Да, сэр. Все будет сделано в лучшем виде.
– Сделайте все, что возможно. Найди капитана Поджи и передай ему поручение принести мне труп Франклина Хейза. Он сделает эту работу, а я хочу видеть данные о потерях и список захваченных трофеев и оружия до рассвета. Я не хочу видеть проявления такого же идиотизма, как раньше. Учтите это! Ясно?
– Да, сэр.
– Хорошо, я буду в своей палатке,– сказал Маклин уходя, но потом повернулся обратно. – Где Роланд?
– Я не знаю. Я видел его примерно час назад в южной части города.
– Если ты его увидишь, скажи чтобы зашел. Выполняй. – Маклин прошествовал прочь по направлению к своей палатке, где располагался штаб. Джад Лаури посмотрел, как полковник уходит, и не смог сдержать дрожь. Это было почти два года назад, когда он последний раз видел лицо Маклина; полковник стал носить маску из кожи, чтобы защитить свое лицо от радиации и загрязнений, но Лаури казалось, что лицо Маклина на самом деле изменило форму, что маска выгнулась и деформировалась напротив костей. Лаури знал, что это такое: та самая чертова зараза, которую точно так же имели большинство из Армии Совершенных Воинов,– наросты, которые покрывали кожу лица и срастались, закрывая все лицо, кроме отверстия для рта. Все знали, что у Маклина была эта болезнь, и капитан Кронингер тоже имел ее и страдал так же, и поэтому парень носил повязки на лице. Даже в менее запущенных случаях людей прогоняли и убивали, и для Лаури это был настоящий ад, гораздо хуже, чем самый серьезно больной человек с келоидами, которого он когда–либо видел. Слава Богу, думал он, что у него никогда не было этой болезни, потому что он любил свое лицо таким, каким оно было. Но если состояние полковника Маклина ухудшится, тогда он не сможет руководить АСВ в течение долгого времени. Такая перспектива, изобилие интересных возможностей…
Лаури выругался, выкинул из головы эти мысли, вспомнив о своих обязанностях, и пошел между руин.
На другой стороне Брокен Боу, полковник Маклин салютовал двум караулам, которые стояли напротив его большой штабной палатки, и прошел через загородку. Внутри было темно, и хоть Маклин думал, что не забыл оставить фонарь зажженным на своем столе. Но в его памяти было столько всего такого, что надо было помнить, что он не мог быть уверен. Он прошел к столу, протянул свою единственную руку и нашел фонарь. Стекло было все еще теплым; фонарь, должно быть, почему–то погас, подумал он, сняв ламповое стекло. Он достал зажигалку из кармана плаща и высек огонь. Затем он зажег лампу, дал пламени разгореться и поставил стекло обратно. Свет распространился по палатке, и только тогда полковник Маклин понял, что был не один.
За письменным столом Маклина сидел худой мужчина с вьющимися нечесаными светлыми волосами до плеч и светлой бородой. Его грязные ботинки лежали на всевозможных картах, отчетах и рапортах, покрывавших поверхность стола. Он в темноте чистил ножиком свои длинные ногти. Маклин мгновенно вытащил 11.43 мм из кобуры и направил дуло в голову незваного гостя.

Предыдущая страница 16 Следующая страница


17 Роберт Маккаммон

– Привет,– сказал светловолосый мужчина и улыбнулся. У него было бледное, синюшного цвета лицо, а в центре лица, там, где должен был быть нос, была дыра, заросшая тканью шрамов. – Я ждал вас.
– Положите нож. Так.
Лезвие ножа вошло в карту штата Небраски.
– Не волнуйтесь,– сказал мужчина. Он поднял руки, чтобы показать, что они пустые. Маклин отметил, что незнакомец одет в униформу АСВ, забрызганную кровью, но не показал своего неудовольствия. Та ужасная рана на его лице, в самом центре,– через которую Маклин мог видеть серый хрящ зажила настолько, насколько могла зажить.
– Кто вы такой и как вы прошли через караулы?
– Я прошел сюда через вход для прислуги. – Он показал в направлении задней стороны палатки, и Маклин увидел, что сооружение было разломано достаточно сильно, чтобы мужчина смог проползти через него. – Меня зовут Альвин. – Взгляд его мутных зеленых глаз сосредоточился на полковнике Маклине, а когда он ухмыльнулся, показались его зубы. – Альвин Мангрим. Вам следует оберегаться надежнее, полковник. Какой–нибудь сумасшедший мог войти сюда и убить вас, если бы хотел этого.
– Как вы, может быть?
– Нет, не я. – Он засмеялся, и воздух прошел с пронзительным свистящим звуком через дыру, где был его нос. – Я принес вам парочку подарков.
– Я мог бы простить вас за вторжение в мой штаб.
Альвин Мангрим оскалился. – Я не врывался, уважаемый. Я врезался. Смотрите, я действительно хорошо могу управляться с ножами. О, да – ножи знают мое имя. Они говорят со мной, и я делаю то, что они говорят мне делать.
Маклин был уже готов нажать на курок и разнести голову этому человеку, но он не хотел, чтобы его бумаги оказались в крови и мозгах.
– Ну? Хотите ли вы увидеть мои подарки?
– Нет. Я хочу, чтобы вы встали очень осторожно и начали уходить. – Но вдруг Альвин Мангрим наклонился на стуле, чтобы поднять что–то с пола. Спокойно! – предупредил его Маклин, и он уже собирался окликнуть караулы, когда Альвин Мангрим выпрямился и выложил на поверхность стола голову Франклина Хейза.
Лицо посинело, глаза закатились так, что были видны яблоки.
– Ну как, нравится? – сказал Мангрим. – Разве не прелесть? – Он наклонился вперед и постучал костяшками пальцев по столу. – Стук, стук! – Он засмеялся, воздух свистнул через отверстие в центре его лица.
– Где вы взяли это? – спросил его Маклин.
– С шеи этого козла, полковник! А откуда бы, вы думали, я взял ее? Я прошел через стену, и старый Франклин находился там собственной персоной, стоял как раз напротив меня – меня и моего топора, конечно. Это то, что я называю Судьбой. Итак, я всего лишь отрубил ему голову и принес ее вам сюда. Я мог бы быть здесь раньше, но я хотел, чтобы он закончил кровоточить, чтобы не испачкал вашу палатку. А у вас здесь действительно приятное местечко.
Полковник Маклин наклонился к голове и дотронулся до нее дулом 11.43.
– Вы убили его?
– Нет. Я осчастливил его до смерти. Полковник Маклин, такой обаятельный мужчины, как вы, конечно понимает подобные вещи.
Маклин поднял верхнюю губу дулом орудия. Зубы были белые и ровные.
– Вы хотите выбить их? – спросил Мангрим. – Из них выйдет прелестное ожерелье для той темноволосой женщины, которую я видел с вами.
Он опустил губу на свое место. – Кто, черт побери, вы такой? Как вышло, что я вас раньше не видел?
– Я был рядом. Я следовал за АСВ в течение двух месяцев, я полагаю. Я и несколько моих друзей организовали наш собственный лагерь. Я взял эту униформу у убитого солдата. Сидит на мне замечательно, как вы полагаете?
Маклин, почувствовав движение слева, обернулся и увидел Роланда Кронингера, входящего в палатку. Молодой человек был одет в длинное пальто с капюшоном, который был натянут на его голову. Капитану Роланду Кронингеру было едва двадцать лет, он имел рост около шести футов и был лишь на дюйм ниже Маклина. Но он был тощ как пугало, и его униформа АСВ и пальто висели на нем, как на вешалке. Запястья торчали из рукавов, а руки были как белые пауки. Он думал об атаке, которая должна сокрушить оборону Брокен Боу, и это было его предложение – преследовать Франклина Хейза до самой смерти. Он внезапно остановился и искоса из–под капюшона взглянул на голову, которая украшала стол полковника Маклина, через защитные очки с толстыми стеклами.
– Вы капитан Кронингер, не так ли? – спросил Маклин. – Я видел вас поблизости.
– Что здесь происходит? – голос Роланда был высокий, но надтреснутый. Он взглянул на Маклина, свет лампы отразился от его очков.
– Этот человек принес мне подарок. Он убил Франклина Хейза, по крайней мере он так говорит.
– Конечно, это сделал я. Убил! Убил! – Мангрим ударил рукой по краю стола. – Отрубил его голову!
– Эта палатка – не общественное заведение,– сказал Роланд холодно. – Вам следует воздержаться от хождения сюда.
– Я хотел удивить полковника.
Маклин угрюмо посмотрел на свой пистолет.
Альвин Мангрим пришел сюда не затем, чтобы вредить ему, решил он. Этот мужчина нарушил один из строжайших запретов АСВ, но принесенная голова действительно была хорошим подарком. Теперь, когда миссия была завершена – Хейз был мертв, АСВ добыла продукты, перевязочные средства, оружие и бензин и набрала около ста солдат в свои ряды – Маклин почувствовал расслабление, которое он обычно испытывал после сражения. Это все равно, что хотеть женщину до безобразия плохо, и сразу взять ее и делать с ней что только душе угодно, пока она не надоест. Это не то, что считается “иметь женщину”, это значит “взять” – женщину, землю или жизнь – эти мысли заставляли кровь Маклина кипеть.
– Я задыхаюсь,– сказал он вдруг. – Я задыхаюсь. – Он втянул воздух, казалось, он не мог вздохнуть воздуха столько, сколько ему было необходимо. Ему мерещилось, что он видит тени солдат, стоящие за Альвином Мангримом, но когда он щурился, то образ, похожий на привидение исчезал. – Я не могу дышать,– повторил он и снял свою кепку.
У него отсутствовали волосы на голове. Кожа была гладкая, а голова в наростах. Он нащупал на затылке завязки маски и снял ее. Затем Маклин вздохнул через то, что было вместо его носа.
Его лицо было бесформенной массой толстых, подобных парше, наростов, которые плотно окружали его черты за исключением одного сияющего голубого глаза, одной ноздри и щели от рта. Под наростами лицо Маклина жгло и чесалось очень болезненно, и кости болели так, как будто они были изогнуты в новую форму. Он больше не мог выносить смотреть на себя в зеркало, и когда он хотел Шейлу Фонтана, она – как и все другие женщины, которые следовали за АСВ – плотно зажмуривала глаза и отворачивала голову. Но Шейла Фонтана была безумна, Маклин знал это; единственное, для чего она годилась – это спать с ней. Ей всегда по ночам казалось, что она занималась любовью с кем–то по имени Руди, вползавшим в ее кровать с мертвым ребенком в руках.
Альвин Мангрим молчал в течение минуты. Потом он сказал:
– Однако, как бы то ни было, вам выпала плохая доля.
– Вы принесли подарок,– сказал ему Маклин. – Теперь убирайтесь ко всем чертям отсюда.
– Я сказал, что принес вам два подарка. Не хотите ли еще один?
– Полковник Маклин сказал, что хочет, чтобы вы покинули палатку. – Роланду не нравился этот светловолосый сукин сын, но он не помышлял убить его. Сейчас он был сыт убийствами, запах крови щекотал его ноздри словно изысканная парфюмерия. За прошедшие семь лет Роланд Кронингер стал знатоком в области убийства, пыток и увечий. Когда Король хотел получить информацию от заключенного, он знал, что надо вызвать сэра Роланда, у которого есть черный трейлер, где многие начинали “петь” под аккомпанемент цепей, жерновов, молотков и пил.
Альвин Мангрим еще раз наклонился к полу. Маклин нацелил свой 11.43 мм но блондин вытащил маленькую коробку, связанную яркой голубой лентой.
– Вот,– сказал Мангрим, протягивая коробку. – Возьмите ее. Это специально для Вас.
Полковник замедлил, быстро взглянул на Роланда, потом положил пистолет, подошел и взял коробку. Он сорвал ленточку своей проворной левой рукой и снял крышку.
– Я сделал это для вас. Как вам нравится?
Маклин запустил руку в коробку – и вытащил правую руку, одетую в черную кожаную перчатку. Протыкая руку и перчатку, пятнадцать или двадцать гвоздей торчали с тыльной стороны руки и на ладони.
– Я вырезал ее,– сказал Мангрим. – Я хороший плотник. А вы знали, что Иисус был плотником?
Полковник Маклин уставился на деревянную руку, которая была очень похожа на настоящую.
– Вы полагаете, это смешно?
Мангрим удивленно посмотрел.
– Уважаемый, у меня ушло три дня, чтобы сделать это как надо! Взгляните, она весит столько же, сколько весит настоящая рука, и она держит равновесие так хорошо, что никто в жизни не догадается, что она деревянная. Я не знаю, что случилось с вашей настоящей рукой, но, я думаю, эту вы оцените по достоинству.
Полковник раздумывал, он никогда не видел ничего подобного. Деревянная рука, обтянутая узкой перчаткой и истыканная гвоздями как шкура дикобраза. – Что это, по–вашему, такое? Дырокол?
– Нет. Это, предполагается, вы должны носить,– объяснил Мангрим. – На вашем запястье. Совсем как настоящая рука. Смотрите, любой, кто взглянет на эту руку с гвоздями, воткнутыми в нее, скажет: “Ах! Что же это должна быть за адская боль!” Вы носите ее и кто–то охаивает вас за вашей спиной, а вы наносите ему удар через все лицо, и у него больше никогда не будет губ. Мангрим весело ухмыльнулся: – Я сделал ее специально для вас.
– Вы с ума сошли,– сказал Маклин. – Вы сумасшедший, черт побери! Какого черта я буду это носить?
– Полковник? – прервал Роланд. – Может быть он и сумасшедший, но это хорошая идея.
– Что?
Роланд стянул свой капюшон. Его лицо и голова были покрыты грязными марлевыми повязками, закрепленными липкими лентами. Повязки были толстым слоем наложены на его лоб, подбородок и щеки и шли вверх до краев его защитных очков. Он ослабил одну из полосок липкой ленты, развернув около двенадцати дюймов марли и оборвал ее. Это он предложил Маклину.
– Возьмите,– сказал он. – Прикрепите ее на запястье с помощью этого.
Маклин уставился на него так, будто Роланд тоже потерял разум, потом он взял марлю и липкую полоску и стал надевать протез на культю правого запястья. В конце концов он прикрепил ее на место так, что усеянная гвоздями ладонь была повернута внутрь.
– Очень смешно,– сказал он. – Кажется, что она весит десять фунтов. – Но более чем странным ему показалось чувство внезапного обретения новой правой руки, и он понял, что она выглядела очень натурально. Для тех, кто не знает правды. Его руку в перчатке с ладонью, утыканной гвоздями, следовало закрепить на запястье. Он держал руку в стороне и медленно водил ею по воздуху. Конечно, крепление протеза к руке было хрупким; если он собирался носить этот протез, ему следовало бы привязать руку к культе крепче, обмотав толстым слоем липких полосок. Ему нравилось смотреть на протез, и он внезапно понял почему: это был совершенный символ дисциплины и контроля. Если человек смог вынести такую боль даже символически, тогда он имеет верховную дисциплину над своим телом; он был человеком, которого надо бояться, и человеком, за которым надо идти.
– Вам следует носить руку все время,– предложил Роланд. – Особенно когда мы ведем переговоры о продовольствии. Я не думаю, что лидер какого–либо поселения продержится долго, увидев это.
Маклин был очарован видом своей новой руки. Это было сокрушительное психологическое оружие, адски замаскированное вооружение. Только ему приходилось быть очень осторожным, когда он чесал то, что осталось от его носа.
– Я знал, что вам понравится,– сказал Мангрим, удовлетворенный реакцией полковника. – Выглядит так, будто вы родились с ней.
– Это все еще не дает вам права находиться в этой палатке, мистер,– сказал ему Роланд. – Вас просят удалиться.
– Нет, еще рано выгонять меня, капитан. Я прошу сделать меня сержантом Механической Бригады. – Его зеленые глаза скользнули с Роланда на полковника Маклина. – Я хорошо разбираюсь в машинах. Я могу собрать что угодно. Вы даете мне части, а я собираю их вместе. Да, сэр, вы делаете меня сержантом Механической Бригады и я покажу вам, что я могу сделать для Армии Совершенных Воинов.
Маклин молчал, его глаза изучали безносое лицо Альвина Мангрима. Это был тип человека, необходимого АСВ, думал Маклин. У этого человека есть отвага и он не боится делать то, что он хочет.
– Я сделаю вас капралом,– ответил он. – Если вы будете выполнять свою работу хорошо и у вас проявиться стремление к лидерству, я сделаю вас сержантом Механической Бригады через месяц, начиная с сегодняшнего дня. Вы согласны на это?
Другой мужчина пожал плечами и встал.
– Я полагаю, да. Капрал – это лучше, чем совсем без звания, не так ли? Я смогу указывать другим, что им делать.
– Но капитан может поставить твою задницу перед взводом автоматчиков.
Роланд прошелся перед ним. Они пристально посмотрели друг на друга как два враждующих животных. Слабая улыбка пробежала по губам Альвина Мангрима. Обвязанное, гротесковое лицо Роланда оставалось бесстрастным. В конце концов он сказал:
– Если ты ступишь в эту палатку еще раз без разрешения, я сам расстреляю тебя, или может быть тебе понравится тур с допросом в трейлере?
– Как–нибудь в другой раз.
– Доложите сержанту Дрэгеру в палатке МБ. Дай его!
Мангрим вытащил из стола нож. Подошел к щели, которую проделал в палатке, наклонился вниз, и перед тем, как ползти через дыру, оглянулся на Роланда.
– Капитан? – сказал он мягким голосом. – На вашем месте, я бы в темноте ходил более осторожно. Вокруг полно битого стекла. Вы можете упасть и порезать себе голову. Понимаете, что я имею в виду? Прежде чем Роланд смог ответить, он заполз в щель и ушел.
– Ублюдок,– буркнул Роланд. – Он закончит перед взводом автоматчиков.
Маклин рассмеялся. Ему нравилось видеть как Роланд, который обычно бывал таким же сдержанным и без всяких эмоций, как машина, потерял уравновешенность. Это заставило Маклина чувствовать большую сдержанность.
– Он получит лейтенанта через шесть месяцев,– сказал Маклин. – У него такой тип сообразительности, что АСВ будет процветать. – Он подошел к столу и встал, глядя на голову Франклина Хейза; пальцем левой руки он провел по коричневым рубцам келоидов, проходившим по холодному синему телу. Проклятие с меткой Каина,– сказал он. – Скоро мы избавимся от этой нечисти, скоро мы перестроим вещи так, как это было раньше. Нет. Лучше, чем было. – Он подошел со своей новой рукой и положил ее на карту штата Небраски, потыкав ее гвоздями, он протащил руку через весь стол к себе.
– Пошли патрули на восток и юг с рассветом,– сказал Роланд. – Скажи им, чтобы следили до темноты, до возвращения.
– Как долго мы будем здесь оставаться?
– До тех пор, пока АСВ не соберет здесь полный состав. Я хочу, чтобы все перевозочные средства были готовы к движению.
Основная часть машин, грузовиков, трейлеров, включая собственный командирский трейлер Маклина, была в шести милях к западу от Брокен Боу, и она должна быть продвинута вперед, чтобы соединить ее с наступающими военными батальонами в дневное время. Начиная с лагеря Фредди Кемпки, Маклин создал кочующую армию, где каждая обязанность была представлена, включая пеших солдат, офицеров, механиков, поваров, кузнецов, портных, двоих врачей и лагерь проституток как Шейла Фонтана. Все они объединены управлением Маклина, нуждой в пище, воде, крови – и верой в то, что те из оставшихся в живых, кто имеет метку Каина, должны быть истреблены. Это было простое учение: те, с меткой Каина, заражают человеческую расу радиационно–ядовитыми генами,– и если Америка была бы когда–нибудь настолько сильна, чтобы разбить русских, то метка Каина была бы уничтожена.
Маклин изучал карту штата Небраски. Его взгляд двигался к востоку, вдоль красной линии – шоссе номер 2, через Великий Остров, и Аврору, и Линкольн, к синей линии реки Миссури. Из Небраски АСВ могла идти в Айову и Миссури – нетронутые земли, с новыми поселениями и продовольственными центрами. А далее там было бы широкое пространство реки Миссури, и вся восточная часть страны лежала бы перед АСВ, чтобы быть захваченной и очищенной так, как они очистили большие сектора штатов Юты, Колорадо и Небраски. Но всегда появлялись новые поселения, и Маклин был неугомонным. Он слышал отчеты о “Команде “Гидра”, Ноланских налетчиках и так называемой Американской Верности. Он смотрел вперед навстречу этим “армиям”. АСВ раздавила бы их точно так же, как они разгромили Народную Освободительную Партию за несколько месяцев войны в Роки Маунтинс.
– Мы направляемся на восток,– сказал он Роланду. – Через Миссури.
Его глаз на пораженном наростами лице светился возбуждением перед охотой. Он поднял свою правую руку и махнул ею в воздухе. Затем быстрее. И еще быстрее.
Гвозди издавали высокий, жуткий, свистящий звук, похожий на человеческий вопль.

Глава 54. Белые цветы

– Эй! Эй, пойди и посмотри на это!
Дверь сарая была открыта и раскачивалась, и Слай Мууди пошатнулся под утренним ветром на пятках. Убийца немедленно выпрыгнул из фургона и залился лаем.
– Иди и посмотри на это! – орал Мууди, и его лицо разрумянилось от возбуждения, хлопья снега осели на его волосах и бороде. Он оделся наспех, набросив коричневое пальто поверх длинных штанов, и он все еще был в тапочках.
– Ты должен прийти и посмотреть.
– Какого черта вы разорались, мистер? – Расти уселся на копне сена, в которой спал, а теперь потер бескровные глаза. Он мог разобрать только то, что узенькая полоска света проходила через дверной проем. Боже всемогущий! Еще даже не рассвело!
Джош был уже на ногах, прилаживая маску, которую он натянул на голову, так он мог видеть через глазную дыру.
Он спал недалеко от фургона и с течением лет усвоил, что вставать по сигналу – это хорошая привычка, способствующая оставаться в живых.
– И что здесь такого? – спросил он Мууди.
– Не здесь! – Пожилой человек указывал через дверной проем на что–то дрожащим пальцем. – Сходи и посмотри там! Где девушка? Она уже встала? Он посмотрел на крытый фургон в сарае.
– К чему все это? – спросил Джош. Прошлой ночью Слай Мууди сказал Джошу и Расти, чтобы они оставили Свон в сарае. Они взяли свои миски с тушенкой и бобами и ели в сарае вместе с ней, а она была нервна и молчалива, как сфинкс. Поэтому теперь то, что Слай Мууди хотел видеть Свон, не вызвало у Джоша никаких эмоций.
– Только притащи ее! – сказал Мууди. – Приводи ее и приходи посмотреть сам! – Потом он побежал во весь дух через дверь на холодный ветер с Убийцей.
– Какой черт его дернул? – бормотал Расти себе под нос, как будто он повел плечами и надвинул свои ботинки на ноги.
– Свон? – позвал Джош. – Свон, ты…
Вдруг палатка раскрылась, и Свон была уже на ногах, высокая, худая и бесформенная, ее лицо и голова были похожи на защитный грубый шлем. Она носила синие джинсы, тяжелый желтый свитер и вельветовое пальто, а ноги были обуты в кожаные ботинки. Она держала Плаксу в одной руке, но сегодня она не прилагала никаких усилий, чтобы спрятать свое лицо. Нащупывая дорогу с помощью магического прута, Свон спустилась вниз по стремянке и повернула голову так, что она могла видеть Джоша через узкую щель остатками своего зрения. Ее голова становилась тяжелее, все труднее было ее контролировать. Иногда она боялась, что шея сломается, а все, что было под наростами, горело, жгло так беспощадно, что часто она не могла сдерживать крик. Однажды она взяла нож для страшного дела, чтобы деформировать ту вещь, в которую превратилась ее голова, и начала рубить ее в безумии. Но наросты были жесткими, как непробиваемая металлическая броня, и поэтому прорезать их было невозможно.
Несколько месяцев назад она перестала смотреться в магическое зеркало. Она не могла выдерживать этого еще хоть сколько–то, потому что та фигура, которая носила раскаленный добела круг, казалось, становилась меньше – отвратительное луноподобное лицо с размытыми чертами монстра – хотя время от времени казалось, что она становилась ближе.
– Поторопитесь!
– Что он хочет показать нам? – спросила Свон у Джоша своим искаженным голосом.
– Я не знаю. Почему бы не сходить и не посмотреть?
Расти надел свою ковбойскую шляпу и последовал за Джошем и Свон из сарая. Свон шла медленно, ее плечи сутулились под тяжестью головы. Но потом внезапно Джош остановился.
– Боже мой,– сказал он мягко, удивившись.
– Ты видишь это? – ликовал Слай Мууди. – Посмотри на это! Только взгляни!
Свон повернула свою голову в другом направлении так, чтобы иметь возможность видеть то, что было напротив нее. Сначала она не поняла, что увидела из–за летящего снега, но ее сердце стало биться быстрее, когда она подошла к Слаю Мууди. Позади нее Расти тоже остановился. Он не мог поверить тому, что видел, думая, что все еще наверняка спит и мечтает. Он открыл рот и издал тихий, неразборчивый шепот.
– Я говорил тебе, так ведь? – кричал Мууди, и он начал смеяться. Карла стояла рядом с ним, закутавшись в пальто и белую шерстяную кепку; она была ошеломлена. – Я говорил тебе!
А потом Мууди начал танцевать джигу, пинал ногами снежные сугробы, радостно скакал среди пней, где раньше росли яблоневые деревья. Единственная оставшаяся яблоня недолго стояла голой. Сотни белых цветков единым порывом раскрылись на тощих сучках, и когда ветер поднялся, он понес их кружа, как крошечные зонтики из слоновой кости; яркие и маленькие зеленые листья показались на месте цветков.
– Она живая! – воскликнул Слай Мууди радостно, спотыкаясь, падая и поднимаясь снова с лицом, облепленным снегом. – Мои деревья возвращаются к жизни!
– О,– прошептала Свон. Яблоневый цвет кружился позади нее. Она почувствовала его аромат на ветру – сладкий аромат жизни. Она нагнула голову вперед и взглянула на ствол яблони. И там, как будто выжженные по дереву, были отметины ее ладони и нарисованные пальцем буквы С… В… О… Н.
Рука дотронулась до ее плеча. Это была Карла, женщина отступила назад, когда Свон в конце концов повернула свое деформированное лицо и голову. Через узкое поле своего зрения Свон увидела в глазах Карлы – но в ее глазах были и слезы; Карла попробовала заговорить, но она не могла вымолвить ни слова. Пальцы Карлы сжались на плече Свон, и наконец женщина сказала:
– Это ты сделала? Ты вернула, обратила в жизнь это дерево, правда?
– Я не знаю,– сказала Свон. – Я думаю… я только разбудила его.
– Оно цвело целую ночь! – Слай Мууди танцевал вокруг дерева, как будто это было майское дерево, украшенное гирляндами и цветными вымпелами. Он остановился, подошел к дереву и схватил нижний сук, притянув его вниз, чтобы все видели. – Но на нем уже почки! Святый Боже, у нас же будет полная корзина яблок к первому мая! Я никогда не видел такого дерева! – Он качнул ветку и засмеялся как ребенок, а белые лепестки посыпались на него. Но когда его взгляд упал на Свон, усмешка исчезла. Он выпустил сук и пристально посмотрел на нее в полном молчании, в то время как снежные хлопья и лепестки яблони летали между ними, а воздух был наполнен ароматом, предрекавшим фрукты и яблочный сок.
– Если бы я не видел этого своими собственными глазами,– сказал Слай Мууди, его голос дрожал от эмоций. – Я бы никогда не поверил этому. Так не бывает в жизни, чтобы дерево, стоявшее голым на один день, на другой покрылось цветами. Черт, на нем появились новые листочки! Оно растет, как бывало, когда апрель был теплым месяцем и уже слышался стук лета в дверь! – Его голос прервался, и ему пришлось подождать, когда он снова сможет заговорить. – Я знаю, это твое имя на дереве. Я не знаю, как оно оказалось там, или почему это дерево расцвело по случайности – но если это сон, то я не хочу просыпаться. Понюхай воздух! Только понюхай его! И вдруг он побежал вперед и взял Свон за руку, дотрагиваясь ею до своей щеки. Он издал нескладный вопль и упал на колени на снег. – Спасибо тебе,– сказал он. – Спасибо, спасибо тебе огромное.
Джош как бы снова увидел зеленые ростки, выросшие среди грязи по контуру тела Свон в подвале лавки Поу–Поу.
Он вспомнил о том, что она говорила ему о вредных звуках, о живой земле и остальном живом, что все живое имеет свои языки и свою манеру понимать. Свон часто разговаривала с цветами и растениями, однажды она вырастила большое их количество в трейлере, и оба, Джош и Расти, знали, что она не может смотреть на мертвые деревья, стоявшие когда–то в лесу. Но к такому они не были готовы. Джош ходил около дерева и тыкал пальцем в буквы имени Свон, которые были выжжены в дереве как будто паяльной лампой. Какая–то сила или энергия Свон заставила дерево зацвести прошлой ночью, и здесь было физическое доказательство этого.
– Как ты это сделала? – спросил он Свон, не знал каким способом это еще можно сделать.
– Я только коснулась его,– ответила она. – Я чувствовала, что оно не было мертвым, и я коснулась его, потому что хотела оживить его. – Она была смущена, потому что пожилой мужчина стоял перед ней на коленях, а она от всей души желала, чтобы он встал и перестал плакать. Его жена смотрела на нее одновременно восторженно и отчужденно, как можно было бы смотреть на какую–нибудь жабу с золотыми крылышками. Все это заставляло Свон нервничать больше, чем тогда, когда она боялась старика и его жену прошлой ночью.
– Пожалуйста,– говорила она. – Пожалуйста, встаньте.
– Это чудо,– пробормотала Карла, глядя на цветочный вихрь. Неподалеку Уби бегал вокруг по снегу, пытаясь поймать лепестки зубами. – Она сотворила чудо! – Две слезы скатились по ее щекам, замерзнув, как алмазы, не достигнув подбородка.
Свон была испуганная и ледяная, боясь, что ее уродливая голова может наклониться слишком сильно и сломать шею. Она не могла выносить больше терзающий ветер и выскользнула из объятий Слая Мууди, повернувшись пошла по направлению к сараю, прощупывая снег перед собой, в то время как старик и все остальные смотрели, как она уходила. Убийца бегал вокруг нее с яблоневым цветом во рту.
Расти был первым, кто сумел что–то произнести.
– Какой ближайший отсюда город? – спросил он у Слая Мууди, который все еще стоял на коленях. – На севере мы уже были.
Старик прищурил и потер глаза тыльной стороной руки.
– Ричленд,– сказал он. Потом мотнул головой. – Нет, нет, Ричленд умер. Все покинули Ричленд или умерли от тифа в прошлом году. – Он с трудом встал на ноги. – Мериз Рест,– сказал он наконец. – Это в любом случае было бы вашим следующим пунктом. Это примерно шестьдесят миль южнее отсюда по М–44. Я никогда не был там, но слышал, что Мериз Рест настоящий город.
– Я полагаю, что тогда это будет Мериз Рест,– сказал Джош Расти.
Мууди вдруг очнулся от изумления и отрезал:
– Вам не надо покидать это место. Вы можете остаться здесь с нами! У нас достаточно еды, и мы можем найти в доме комнату и для вас! Господи, эта девушка ни за что не будет больше спать в сарае!
– Спасибо,– сказал Джош,– но нам нужно ехать дальше. Ваша еда понадобится вам самим. И, как Расти сказал, мы развлекаем людей. Вот так мы живем.
Слай Мууди сжал руку Джоша.
– Послушайте, вы даже не знаете, что у вас есть, мистер! Эта девушка чудотворец! Посмотрите на то дерево! Оно было мертво вчера, а сегодня можно чувствовать запах цветения! Мистер, та девушка особенная. Вы даже не знаете, чего она могла бы сделать, если бы посвятила себя этому!
– Что она могла бы сделать? – Расти был в затруднении от тех вещей, которые были определенно за пределами его понимания, это точно так же, как он когда–то взял зеркало Фабрицио и не увидел в нем ничего, кроме темноты.
– Взгляните на то дерево и подумайте о фруктовом саде! – раздраженно сказал Слай Мууди. – Подумайте о полях зерновых, о полях бобов или тыквы, или чего–нибудь еще! Я не знаю, что будет здесь без этой девушки, потому что у нее есть живительная сила! Неужели вы не видите этого? Она коснулась дерева и вернула его к жизни! Мистер, эта Свон могла бы разбудить всю землю!
– Это только одно дерево,– возразил ему Джош. – Откуда вы знаете, что она смогла бы сделать такие же вещи с целым садом?
– Вы глухонемой дурак, что такое сад, если не совокупность деревьев? закричал он. – Я не знаю, как она делает это или вообще что–нибудь о ней, но если она может заставить расти яблоки, она может заставить расти и сад и засеянные поля! Вы сумасшедший – брать кого–то с Божьим даром, тем более таким, в дорогу! За пределами этих мест вся страна полна убийц, бандитов с большой дороги, психов и еще черт знает кого еще! Если вы останетесь здесь, то она сможет начать работу на полях, делать что–то, что она умеет, чтобы разбудить их опять!
Джош скользнул взглядом по Расти, который кивнул головой, а потом любезно сказал Слаю Мууди:
– Нам нужно ехать дальше.
– Почему? Куда? Что вы ищете такого, что заслуживает поисков?
– Я не знаю,– допустил Джош. За семь лет хождения по свету от поселения к поселению смыслом жизни стало само скитание вместо оседлой жизни. Джош все еще надеялся, что в один прекрасный день они найдут место, которое окажется подходящим для проживания дольше, чем несколько месяцев – и, возможно, однажды он отправится на юг к Мобилю на поиски Рози и его сына.
– Мы узнаем это только когда найдем, я полагаю.
Мууди начал было снова протестовать, но его жена сказала:
– Сильвестр, здесь очень холодно. Я думаю, они решили, и по–моему, им следует поступать так, как они считают лучше. – Пожилой человек колебался, потом, взглянув на свое дерево еще раз, наконец кивнул. – Хорошо, проговорил он. – Вам приходится идти своим собственным путем, я полагаю. Но своим покровительством вы затеняете эту девушку, вы меня слышите? – Он обратил свой взгляд на Джоша, который стоял и был по меньшей мере на четыре дюйма выше его. – Быть может, однажды она ясно представит, чем ей заниматься, и это будет то, что я говорил. Вы затеняете ее, слышите?
– Да,– сказал Джош. – Я слышу.
– Теперь езжайте,– сказал Слай Мууди. Джош и Расти двинулись по направлению к сараю, и Мууди сказал: – Да поможет вам Бог! – Он поднял руку, полную лепестков, со снега, поднес их к своему носу и вздохнул.
Через час или чуть больше после того как фургон бродячих артистов прогромыхал по дороге в северном направлении, Слай Мууди одел свое самое тяжелое пальто и ботинки и сказал Карле, что не может больше здесь оставаться и сидеть на месте. Он собирается идти через леса к заведению Билла Мак–Генри и рассказать ему историю о девушке, которая своим прикосновением может вернуть дерево к жизни. У Билла Мак–Генри есть крытый грузовик и бензин, и еще Слай Мууди сказал, что он собирается рассказать всем в пределах слышимости его крика о девушке, которая сотворила чудо, что еще не все надежды умерли в мире. Он собирался найти вершину горы и кричать с нее имя девушки, а когда созреют яблоки, он собирается приготовить джем и пригласить всех, кто живет на заброшенных фермах в пределах мили, чтобы поведать им о чуде.
Потом он обнял женщину, которая была ему как жена, и поцеловал ее. Ее глаза сверкали как звезды.

Часть девятая
Фонтан и огонь

Глава 55. Знаки и символы

Джип” грохотал по разбитой заснеженной дороге, минуя развалины и брошенные владельцами машины, которые были разбросаны по обеим сторонам дороги. Здесь же лежал в сером сугробе замерзший труп, и Сестра видела его поднятые руки – последнее обращение к милосердию и состраданию.
Они приехали на безымянный перекресток, и Пол резко сбавил скорость. Он посмотрел через плечо на Хьюга Райена, который вжался в заднее отделение машины вместе с багажом. Хьюг, сжав костыль обеими руками, храпел.
– Эй! – сказал Пол и слегка потолкал спящего мужчину. – Просыпайся!
Хьюг храпнул еще раз, потом наконец открыл плотно закрытые глаза. – Что это? Мы уже приехали?
– Конечно, нет! Мы, должно быть, выбрали неверную дорогу примерно пять миль назад! Здесь нет никаких признаков жизни! – Он кинул взгляд на окружающую их местность через лобовое стекло и почувствовал угрозу новых снегопадов. Свет как раз начал убывать, и Пол не хотел смотреть на приборы, чтобы узнать, сколько осталось бензина, потому что знал, что едет уже на копоти. – Я думал, что ты знаешь путь!
– Я знаю,– уверял его Хьюг. – Но прошло уже столько времени с тех пор, как я отваживался уезжать далеко от Моберли. – Он вглядывался в окружающий ландшафт. – Мы на перекрестке,– произнес он.
– Мы это знаем. Какую нам теперь выбрать дорогу?
– Здесь должен быть знак. Может быть его свалило ветром.
Он поменял положение, пытаясь найти привычный ориентир. Правда, которую он никогда не говорил ни Сестре, ни Полу, заключалась в том, что он никогда не бывал здесь раньше, но он хотел уехать из Моберли, потому что боялся быть убитым среди ночи из–за своих запасов шерстяных одеял.
– Ну, давайте подумаем: по–моему, я припоминаю большую рощу старых дубов, которая была у нас справа.
Пол моргнул. С обеих сторон узкой дороги стоял густой лес.
– Слушай,– сказал Пол. – Слушай внимательно: мы находимся посреди неизвестно чего, у нас заканчивается бензин, а в данный момент здесь нет канистр с бензином, откуда можно было бы перелить его в бак. Уже темнеет, и я думаю, что мы на неверной дороге. А теперь скажи мне, почему я еще не свернул твою тощую шею?
Хьюг смотрел удивленно.
– Потому,– сказал он, исполненный достоинства,– что вы приличный человек. – Он метнул взгляд в сторону Сестры, которая смотрела на него уничтожающим взглядом. – Я действительно знаю дорогу. Я правда знаю. Я ведь провел вас вокруг сломанного моста, не так ли?
– Какой путь? – прямо спросила Сестра. – Левый или правый?
– Левый,– сказал Хьюг – и тотчас же пожалел, что не сказал “правый”, но теперь было слишком поздно, а ему не хотелось выглядеть дураком.
– Или Мериз Рест окажется за следующим поворотом,– сказал им Пол,– или нам вскоре придется прогуляться. – Он завел “Джип” и повернул налево. Дорога вилась между аллеи мертвых деревьев, чьи ветви переплелись и закрывали небо.
Хьюг устроился поудобнее, ожидая осуждения, а Сестра спустилась на настил, где лежал кожаный футляр. Она взяла футляр в руки, нащупала внутри стеклянное кольцо и вытащила его. Она держала на коленях кольцо, манящее сверканием драгоценностей, и вглядывалась в его мерцающие глубины.
– Что ты высматриваешь? – спросил Пол. – Что–нибудь?
Сестра кивнула в ответ. Цвета играли, но картин еще не составляли. Как и почему работало стеклянное кольцо – это было и оставалось загадкой. Пол сказал, что он думает, что возможно радиация превратила стекло, драгоценности и драгоценные металлы в своеобразную сверхчувствительную антенну, но во что это превратилось, никто сказать не мог. Но они пришли к согласию, что стеклянное кольцо руководит ими, и что следовать ему означает отринуть ту часть себя, которая отказывалась от веры в чудеса. Использование стеклянного кольца было равносильно прыжку в никуда, отказу от сомнения, страха и других вещей, засорявших ум; использование его было окончательным актом веры.
– Ближе ли мы к ответу на наши вопросы? – спросила Сестра, вглядываясь в кольцо. – Кого мы ищем и зачем? – Ответы на ее вопросы будут выражены символами и картинками, знаками и тенями, и звуками, которые могли быть далеки от человеческого голоса, скрипом колес или лаем собаки.
Бриллиант вспыхнул ярко, как метеор, и свет зашипел вдоль ниток из серебра и платины. Все больше алмазов зажигались этим светом, как по цепочке. Сестра чувствовала, что сила от стеклянного кольца передавалась и ей, проходила у нее внутри, глубже, еще глубже, и все ее существо сосредоточилось на вспышках света, которые появлялись в гипнотическом ритме. Она была уже не в “Джипе” с Полом Торсоном и одноногим доктором Амарильо. Она находилась где–то, что походило на покрытое снегом поле, все в пеньках от деревьев. Но одно дерево все–таки осталось, оно было покрыто алмазно–белыми цветами, которые летели по ветру. На стволе дерева была ладонь, след от ладони, как будто выжженный по дереву – длинные тонкие пальцы, рука молодой персоны. А по стволу шли буквы: С..В..О..Н. Сестра попробовала повернуть голову, чтобы увидеть побольше с того места, где стояла, но сцена видения начала блекнуть, где–то на ее краю появились теневые фигурах, отдаленные голоса. Потом, внезапно, видение исчезло, и она вернулась в “Джип” с кольцом в руках.
Она выпустила воздух, который надолго задержала.
– Это снова было,– сказала она Полу. – Я видела это снова – одинокое дерево на поле с пнями, отпечаток ладони и слово “СВОН”, выжженное на стволе. Сегодня было отчетливее, чем прошлой ночью, я даже почувствовала запах яблок. Они путешествовали вчера целый день в поисках Мериз Рест, проведя прошлую ночь в руинах фермерского домика. Это именно там Сестра смотрела в стеклянное кольцо и впервые увидела развевающиеся цветки.
Видение было отчетливее, чем раньше; у нее была возможность видеть все детали дерева, каждую тоненькую веточку и даже крошечные зеленые почки, которые выглядывали из–за цветков.
– Я думаю, мы стали ближе,– сказала она и ее сердце заколотилось. – Образ был яснее, четче. Мы, должно быть, приближаемся…
– Но деревья были мертвыми,– напомнил Пол. – Только посмотри вокруг. Ничто не цветет – и даже не собирается. Почему эта штука показала тебе образ цветущего дерева?
– Я не знаю. Если бы я знала, я бы сказала тебе. – Она опять сосредоточилась на стеклянном кольце; оно пульсировало в такт ее сердцебиению, но больше не приглашало путешествовать. По крайней мере, послание было доставлено, но не было повторено.
– Свон. – Пол кивнул головой. – Это не вызывает воодушевляющего прилива чувств.
– Нет, вызывает. Как–то, но вызывает. Нам теперь надо сложить кусочки вместе.
Руки Пола сжали рулевое колесо.
– Сестра,– сказал он с некоторой ноткой сожаления,– ты сказала то же самое, что несколько лет назад. Ты смотрела на стеклянное кольцо и пыталась гадать, как цыганка на кофейной гуще. Сейчас мы едем черт знает где, а все эти знаки и символы могут не обозначать никаких вещей. – Он пристально взглянул на нее. – Ты когда–нибудь думала о такой возможности?
– Мы нашли Матисон, не так ли? Мы нашли карты и куклу. – Она говорила твердым голосом, но было много дней и ночей, когда она позволяла себе бояться той же самой вещи – но только на мгновения или два, а потом ее решительность возвращалась. – Я уверена, это приведет нас к чему–нибудь, к чему–нибудь очень важному.
– Ты хочешь сказать, что хочешь верить в это?
– Я хочу сказать, что и тебе хочется верить в это! – возразила она. – Как могла я продолжать, если бы я не верила?
Пол глубоко вздохнул, он устал, борода его чесалась, и он знал, что от него пахнет как в зоопарке от клетки с обезьянами. Сколько времени прошло с тех пор, как он принимал ванну? Самое лучшее, что он мог сделать в последние несколько месяцев, это потереть себя от души снегом с золой. За прошедшие два года они, как пара осторожных боксеров, танцевали по кругу этого таинственного кольца. Сам Пол не видел в этом кольце ничего, кроме цветов, но он много раз спрашивал себя, а что если женщина, с которой он путешествовал, обретена им на самом деле для любви и уважения, не выдумывала ли она эти знаки и символы, интерпретируя их так, чтобы они продолжали эти безумные поиски.
– Я верю,– сказала она ему,– что это дар. – Я верю, что нашла это с каким–то смыслом. Я верю, что это ведет нас к чему–то разумному. И все, что нам является, это ключ к тому, куда нам нужно идти. Разве ты не пони…
– Дерьмо,– сказал Пол, и почти ударил по тормозу, но испугался, что “Джип” занесет с дороги. Сестра посмотрела на него с отвратительным выражением преувеличенного гнева, потрясения и разочарования. – Ты видела эту дурацкую клоунскую морду в этой проклятой штуке, помнишь? Ты видела изуродованную телегу? Помесь каких–то трейлеров или что–то вроде того? И ты видела еще тысячу других вещей, которые просто не имеют никакого смысла. Ты сказала, что нужно идти на восток, потому что тебе показалось, что видения или сны или черт знает что при этом становится сильнее, а потом ты сказала идти обратно на запад, потому что видения стали затихать и ты старалась сфокусироваться на направлении. После этого ты сказала идти на север, а потом на юг, а потом на север и снова на юг. Сестра, ты видишь, что ты хочешь увидеть в этой проклятой штуке! Ну, мы нашли Матисон, штат Канзас! Ну и что? Может, ты что–то слышала о том городе, когда ты была ребенком! Ты об этом когда–нибудь думала?
Она сидела молча, теснее прижимая к себе стеклянное кольцо, и наконец сказала то, что хотела сказать очень, очень давно. – Я верю,– сказала она,– что это дар Божий.
– Хорошо. – Он горько улыбнулся. – Ну, посмотри вокруг. Просто посмотри. Ты никогда не допускала возможности, что, быть может, Бог просто безумен?
Слезы жгли ей глаза, она отвернулась от него, пусть она будет проклята, если он увидит, что она плачет.
– Это все ты, разве ты этого не видишь? – продолжал он. – Это то, что ты видишь. Это то, что ты чувствуешь, то, что ты решила. Если это проклятая штука ведет тебя куда–то или к кому–то, то почему она тебя не показывает правильно, куда тебе идти? Почему она разыгрывает такие штучки с твоим разумом? Почему она дает тебе эти ключи порциями и кусочками?
– Потому,– ответила она с легкой дрожью в голосе,– что обладание даром еще не означает умение им пользоваться, виновато не стеклянное кольцо – это я виновата, потому что есть предел тому, что я понимаю. Я стараюсь изо всех сил, и может быть… может быть, тот, кого я ищу еще не готов к тому, чтобы его нашли.
– Что? Продолжай!
– Может быть, обстоятельства еще не совсем те. Может быть, картина еще не полная, и вот почему…
– О Боже! – устало сказал Пол. – Ты бредишь, ты понимаешь это? Ты делаешь неправильно вещи, потому что так сильно хочешь, чтобы они были правильными. Ты не хочешь допустить, что ты зря потратили семь лет жизни в поисках призраков.
Сестра посмотрела на дорогу, расстилающуюся перед ними, ведущую в темный, глухой лес. – Если ты так это понимаешь,– сказала она наконец,– то зачем ты странствовал со мной все это время?
– Я не знаю. Может быть потому, что я хотел верить так же, как и ты. Я хотел верить, что есть какая–то система во всем этом безумии – но этого нет, и не было никогда.
– Я помню коротковолновый радиоприемник,– сказала Сестра.
– Что?
– Коротковолновый радиоприемник,– повторила она. – Тот, которым ты пользовался, чтобы удержать тех людей в своей хижине от того, чтобы они не убили себя. Ты их держал и давал им надежду. Понимаешь?
– Ладно. Ну и что?
– Разве ты сам хотя бы не надеялся, что в этом радио появится человеческий голос? Разве ты не говорил себе, что может быть в следующий раз, или еще в следующий, там появится сигнал от каких–то других оставшихся в живых людях? Ты шел на это не только ради того, чтобы поддержать сколько–то уцелевших незнакомцев. Ты делал это также и чтобы выжить сам.
И ты надеялся, что, может быть, однажды появится еще что–нибудь кроме молчания в этом радио. Ну, так вот это – это мой коротковолновый радиоприемник. – Она пробежалась руками по гладкому стеклу. – И я верю, что он настроен на какую–то силу, которую я еще даже не умею понимать, но я и не усомнюсь в этом. Нет. Я буду продолжать шаг за шагом, постепенно, с тобой или без тебя.
– Какого черта?.. – Пол прервал ее, когда они делали поворот. По середине дороги под нависшими над ними деревьями стояли три больших снеговика, все в шапочках и шарфах, с камушками вместо глаз и носов. Один из них, казалось курил трубку, сделанную из кукурузной кочерыжки. Пол сразу же понял, что не сможет вовремя остановиться, и хотя он нажал на тормоз, колеса забуксовали в снегу, и переднее крыло “Джипа” стукнуло одного из снеговиков.
От толчка Пол и Сестра почти ударились о ветровое стекло, а Хьюг издал каркающий звук, когда от столкновения у него затрещали зубы. Мотор “Джипа” запнулся и затих. Сестра и Пол увидели, что там, где был снеговик, теперь груда снега, окружающая отвратительный дорожный блок из металлолома, кусков дерева и камня.
– Дерьмо! – сказал Пол, когда снова обрел голос. – Какой болван поставил этих чертовых…
Пара ног и стоптанных коричневых ботинок шлепнулась сверху на капот “Джипа”.
Сестра взглянула вверх и увидела покрытую капюшоном фигуру в длинном драном коричневом пальто с одной рукой, обвязанной веревкой, которая была привязана к трем ветвям над дорогой. В другой руке у фигуры был пистолет калибра 9 мм, нацеленный сквозь ветровое стекло на Пола Торсона.
Еще несколько фигур, со всех сторон бежавшие от леса, стекались к “Джипу”. – Бандиты! – заныл Хьюг с глазами, расширенными от ужаса. – Они схватят нас и перережут нам глотки!
– Черта с два,– спокойно сказала Сестра, и положила руку на приклад ружья, которое лежало около нее на сиденье. Она подтащила его, нацеливаясь на фигуру на капоте и собралась уже стрелять, когда двери “Джипа” рывком открылись.
Дюжина пистолетов, три винтовки и семь заточенных деревянных копий ткнулись в “Джип”, направленные на Сестру, и такое же количество оружия угрожало Полу. – Не убивайте нас! – закричал Хьюг. – Пожалуйста, не убивайте нас! Мы дадим вам все, что вы хотите!
Хорошо тебе так говорить, у тебя–то нет ни черта! – подумала Сестра, уставившись на ощетинившуюся стену огнестрельного оружия и копий. Она подсчитала, сколько времени займет у нее повернуть ружье и подстрелить бандитов и поняла, что уйдет в небытие как только сделает неожиданное движение. Она застыла с одной рукой на ружье, стараясь другой защитить стеклянное кольцо.
– Выйти из “Джипа”,– скомандовала фигура на капоте. Голос был молодой голос мальчика. Пистолет сдвинулся в направлении Сестры. – Убери палец с крючка, если хочешь, чтобы он остался живым.
Она сомневалась, разглядывая лицо мальчишки, хотя и не могла различить его черты из–за капюшона пальто. Пистолет был нацелен так уверенно, хотя это была рука мальчика, и тон его голоса был убийственно деловым.
Она мигнула и убрала палец с крючка.
Пол знал, что у них нет выбора. Он пробормотал ругательство, стремясь схватить руками шею Хьюга Райена, и вышел.
– Да, ты проводник тот еще,– сказала Сестра Хьюгу. Она глубоко вздохнула, потом выдохнула и вышла.
Она возвышалась над своими захватчиками.
Это были дети.
Все они были худые и грязные, младшему было около девяти или десяти, а старшему, наверное, шестнадцать – и они все как один уставились на пульсирующее стеклянное кольцо.

Глава 56. Задачка для хирурга

Сгрудившись перед визжащей буйной шайкой из двадцати семи бандитов–мальчишек, Пол, Сестра и Хьюг продвигались по заснеженному лесу, подталкиваемые дулами винтовок и острыми наконечниками копий. Примерно в сотне ярдов от леса им скомандовали остановиться, и они ждали, пока несколько мальчишек расчистят ветки и мусор у входа в небольшую пещеру. Ствол винтовки втолкнул Сестру внутрь, а за ней последовали и все остальные.
За входом пещера расширялась в большое помещение с высоким потолком. Внутри было сыро, но были расставлены и зажжены дюжины свечей, а в центре пещеры высвечивался небольшой костер, дым клубился через отверстие в потолке. Восемь других мальчишек, все тощие и больного вида, ждали возвращения своих сотоварищей, и когда брошенные мешки были открыты, мальчишки закричали и засмеялись, разбрасывая запасную одежду и свитера, обрядились в шерстяные шары и шапки и заплясали вокруг костра как разбойники. Один из них вскрыл посудину с самогоном, которую захватил с собой Хьюг, и крики стали громче, а танец более диким, к хриплым крикам добавлялся шум ударяемых друг о друга деревяшек, тыквенных трещоток и палок, отбивающих ритм о картонную коробку.
Хьюг неустойчиво балансировал на своем костыле и единственной ноге, пока мальчишки крутились вокруг него, нападая на него копьями. Он раньше уже слышал рассказы о лесных бандитах, и ему не нравились мысли, что его могут оскальпировать или содрать с него кожу. – Не убивайте нас,– старался он перекричать это буйство. – Пожалуйста не… – и он сел на крестец, когда упрямый десятилетний мальчишка с лохматыми черными волосами выбил из–под него костыль. Последовал взрыв смеха, и еще больше стволов и копий стало пихать Пола и Сестру. Она оглядела пещеру и увидела сквозь дым, витавший в пещере, маленького худого мальчишку с рыжими волосами и хрупкого сложения. Он держал в руках стеклянное кольцо, напряженно вглядываясь в него, а второй мальчишка отнял кольцо и убежал. Третий мальчишка напал на второго, стараясь ухватиться за это сокровище. Сестра увидела толпу оборванных мальчишек, толкающихся и дерущихся в оживлении охоты, и она потеряла из виду стеклянное кольцо. Еще один мальчишка толкнул ее в лицо ее собственным ружьем и ухмыльнулся, как будто заставляя ее подвинуться. Затем он унесся, прихватив банку с самогоном, и присоединился к победному празднеству.
Пол помог Хьюгу подняться. Копье вонзилось Полу в ребра, и он сердито повернулся к своему мучителю, но Сестра схватила его за руку, чтобы повернуть обратно. Мальчишка, в спутанных волосах которого были привязаны кости какого–то мелкого животного, ткнул ее копьем в лицо, чуть не проткнув ей глаз. Она безразлично уставилась на него, а он захихикал как гиена и запрыгал прочь.
Мальчишка, который забрал у Пола “Магнум”, пританцовывая пробежал мимо, едва удерживая двумя руками тяжелое оружие. Посудина с самогоном передавалась из рук в руки, возбуждая в них еще большее неистовство. Сестра боялась, что они начнут палить напропалую из своих ружей, а в подробном ограниченном пространстве попадание рикошетом окажется смертельным. Она увидела отблеск от стеклянного кольца, когда один из мальчишек отнимал его у другого, затем за него стали драться двое других, и ей стало плохо при мысли, что стеклянное кольцо сейчас разобьется. Она шагнула вперед, но острия полдюжины копий вонзились в спину.
А потом произошло нечто ужасное, один из мальчишек, уже одуревший от самогона, поднял стеклянное кольцо над головой, и в это время его схватил сзади другой, стараясь отнять. Кольцо выскользнуло из его рук и полетело по воздуху, а Сестра почувствовала, что у нее вырвался крик. Она увидела, как оно падает, как будто ужасно замедленным движением, на каменный пол, услышала, как сама кричит: “Нет!”, но ничего не могла сделать. Круг из стекла падал… падал… падал…
Чья–то рука схватила его прежде, чем оно ударилось о пол, и кольцо засверкало пламенными цветами, как будто внутри него взрывались метеоры.
Его поймала та фигура, в пальто с капюшоном, которая приземлилась на капот “Джипа”. Он был выше, чем другие, по меньшей мере на фут, и когда он приближался к Сестре, мальчишки вокруг него расступались, давая ему дорогу. Лицо его все еще было скрыто капюшоном. Крики и шум хлопающих деревяшек, барабанные удары стали запинаться и слабеть по мере того как этот парень неторопливо проходил сквозь толпу других. Стеклянное кольцо засветилось сильным, ярким блеском. И тогда мальчишка встал перед Сестрой.
– Что это? – спросил он, держа кольцо перед собой. Другие перестали плясать и кричать и стали собираться вокруг, чтобы понаблюдать.
– Это принадлежит мне,– ответила Сестра.
– Нет. Это раньше принадлежало тебе. Я спросил, что это.
– Это,– она сделала паузу, стараясь решить, что сказать,– это волшебное,– сказала она. – Это чудо, если ты знаешь, как им пользоваться. Пожалуйста – она услышала у себя в голосе необычный призвук мольбы. – Пожалуйста, не разбейте его.
– А что, если бы я разбил? Что, если бы я дал ему упасть и разбиться? Чудо бы разбилось?
Она молчала, зная, что мальчишка насмехается над ней.
Он стянул капюшон назад, открыв лицо.
– Я не верю в чудеса,– сказал он. Это для дураков и детей.
Он был старше других – лет, может быть, семнадцати или восемнадцати. Он был почти таким же высоким, как она, а ширина плеч говорила о том, что когда он вырастет и поправится, то будет крупным мужчиной. Лицо у него было худое и мертвенно–бледное, с острыми скулами, а глаза пепельного цвета.
В темно–шатеновые волосы длиной до плеч были вплетены небольшие косточки и перья, и выглядел он сурово и серьезно, как индейский вождь.
Нижнюю часть лица прикрывали тонкие светло–коричневые волосы бороды, но Сестра могла видеть, что линия подбородка была сильная, квадратная. Широкие темные брови добавляли выражению лица суровость, а переносица была уплощена и искривлена как у боксера. Он был симпатичный юноша, но, конечно, опасный. И, как поняла Сестра, он не был ни ребенком, ни дураком.
В молчании он рассматривал стекло. Затем:
– Куда вы собирались?
– Мериз Рест,– нервно проговорил Хьюг. – Мы просто бедные путешественники. Мы ничего не…
– Заткнись,– приказал парень, и Хьюг запнулся. Он несколько секунд неподвижно и пристально смотрел на Пола, затем хмыкнул и перевел взгляд. Мериз Рест,– повторил парень. – Вы примерно в пятнадцати милях к востоку от Мериз Рест. Почему вы туда направляетесь?
– Мы собирались пройти туда по дороге к югу,– сказала Сестра. – Мы рассчитывали получить еду и воду.
– Вот как? Ну, тогда вам не повезло. Еды в Мериз Рест почти не осталось. Они там голодают, а пруд у них высох примерно пять месяцев назад. Для питья они растаивают снег, как и все другие.
– Снег содержит радиацию,– сказал Хьюг. – Если будешь пить талый снег, то это тебя убьет.
– А ты кто? Эксперт?
– Нет, но я… я был врачом, и я знаю, о чем говорю.
– Врачом? Каким врачом?
– Я был хирургом,– сказал Хьюг, и гордость снова прокралась в его голос. – Я был лучшим хирургом в Амарильо.
– Хирургом? Ты хочешь сказать, что ты оперировал больных?
– Правильно, и у меня не умирали пациенты, ни один.
Сестра решила шагнуть вперед. Мгновенно рука парня схватилась за пистолет у пояса под пальто. – Послушай,– сказала Сестра,– давай покончим с этим кочевряженьем вокруг. Вы уже получили все, что у нас есть. Остаток пути мы пройдем пешком – но я хочу взять обратно это стеклянное кольцо. Я хочу забрать его сейчас. И если вы собираетесь убить меня, лучше так и сделайте, потому что или вы отдаете мне кольцо, или я забираю его у вас.
Парень оставался неподвижным, его ястребиный взгляд изучал ее.
– Вот оно! – подумала она. И сердце у нее забилось. Она сделала движение, чтобы подойти к нему, но он неожиданно засмеялся и отступил назад. Кольцо он держал наверху, и как будто бы хотел уронить его на пол пещеры.
Сестра остановилась. – Не надо,– сказала она. – Пожалуйста, не надо!
Рука его задержалась в воздухе. Сестра напряглась, готовая броситься за ним, если он разожмет пальцы.
– Робин? – позвал слабый голос из глубины пещеры. – Робин?
Парень еще несколько секунд всматривался в лицо Сестры, взгляд был тяжелый и жесткий, затем моргнул, опустил руку и предложил кольцо ей. – На. Это в любом случае и дерьма не стоит.
Она взяла его, облегчение пробежало по ее костям.
– Никто из вас никуда не уедет,– сказал парень. – Особенно вы, доктор.
– Эге? – Ужас пронзил его.
– Шагайте вглубь пещеры,– скомандовал парень. – Вы все. – Они заколебались. – Давай,– сказал он голосом, в котором чувствовалось, что он привык, чтобы ему повиновались.
Они это сделали, и через мгновение Сестра увидела еще несколько фигур в дальнем углу помещения. Трое из них были мальчишки с маской Иова различной степени тяжести, один из них вообще едва держал прямо свою изуродованную голову. В углу на полу лежал на ложе из соломы и листьев худой мальчик с шатеновыми волосами лет десяти или одиннадцати, лицо у него блестело от горячечного пота. На его белевшей груди, как раз ниже сердца, было наложено что–то вроде пластыря из просаленных листьев, а вокруг него сочилась кровь. Раненый, когда увидел их, постарался поднять голову, но у него не было силы. – Робин? – прошептал он, это ты?
– Я здесь, Баки. – Робин склонился над ним и отвел влажные волосы со лба мальчика.
– Мне больно… Так сильно. – Баки закашлял, и у него на губах запенилась кровь. Робин быстро листочком стер ее. – Ты ведь не выпустишь меня, когда будет темно?
– Нет,– тихо сказал Робин. – Я не выпущу тебя, когда будет темно. – Он посмотрел на Сестру глазами, которым было сто лет. – Баки подстрелили три дня назад. – Осторожными движениями он мягко снял пластырь из листьев. На месте раны была безобразная алая дыра с гноящимися отекшими серыми краями. – Я не верю в волшебство или чудеса,– сказал он. – Но может быть чудо то, что мы сегодня нашли Вас, док. Вы сейчас удалите пулю.
– Я? – Хьюг почти задохнулся. – О, нет. Я не могу. Нет.
– Вы сказали, что оперировали больных. Вы сказали, что у вас не погиб ни один пациент.
– Это было целую вечность назад! – завопил Хьюг. – Посмотрите на эту рану! Она слишком близко к сердцу! – Он протянул беспомощную руку. – Такой рукой я не могу даже салата нарезать.
Робин встал и приблизился к Хьюгу, так что они почти оказались нос к носу. – Вы врач,– сказал он. – Вы сейчас удалите пулю и приведете его в порядок, или же можете начинать копать могилу для себя и своих друзей.
– Но я не могу! Здесь нет ни инструментов, ни света, ни дезинфекции, ни обезболивающих! Я семь лет не оперировал, да я и не был сердечным хирургом вообще! Мне очень жаль. У этого мальчика нет шансов.
Пистолет Робина вновь поднялся и уперся в глотку Хьюга. Врач, который не может помочь любому, не должен жить. Вы же только небо коптите, а?
– Пожалуйста… пожалуйста. – Хьюг задыхался, глаза у него выпучились.
– Подожди минутку,– сказала Сестра. – Рана уже открыта. Все, что тебе нужно сделать, это удалить пулю.
– О, конечно! Конечно! Просто удалить пулю. – Хьюг хихикнул, почти на грани истерики. – Сестра, пуля может быть в любом месте! А чем я должен останавливать кровь? А как я должен выковыривать эту проклятую штуку оттуда – пальцами?
– У нас есть ножи – сказал ему Робин. – Мы можем прокалить их на огне. Это их очистит, верно?
– В подобных условиях не может быть такого понятия, как “чистота”! Боже мой, вы не знаете, о чем вы меня просите!
– Мы не просим, мы приказываем. Делайте, доктор.
Хьюг взглянул на Пола и Сестру в надежде на помощь, но они ничего не могли сделать. – Я не могу,– хрипло прошептал он. – Пожалуйста… Я убью его, если попытаюсь удалить пулю.
– А если не попытаетесь, то он умрет наверняка. Я здесь вождь. Когда я даю слово, я его держу. Баки подстрелили, потому что я его послал с другими остановить проходивший грузовик. Но он еще не был готов убивать кого–нибудь и не умел достаточно быстро увертываться от пуль. – Он ткнул пистолет в горло Хьюга. – А я уже готов убивать. Я делал это раньше. И сейчас я обещал Баки, что я сделаю для него все, что смогу. Так что или вы удаляете пулю, или мне придется вас убить.
Хьюг сглотнул, глаза от страха наполнились слезами. – Но столько всего… я столько всего забыл.
– Вспоминай. И побыстрее.
Хьюг дрожал. Он закрыл глаза, снова их открыл. Парень был еще здесь. Сердце билось так, что чувствовалось во всем теле. Что я помню? – спросил он себя. – Подумай, о черт! Ничто не сложится само, все в таком смутном беспорядке. Парень ждал, держа палец на спусковом крючке. Хьюг осознал, что ему придется действовать инстинктивно, и Бог поможет ему, если он сможет собраться. – Кому–то придется поддерживать меня,– удалось ему сказать. – У меня не очень хорошо с равновесием. И свет. Мне нужно столько света, сколько возможно. Мне нужно… – Думай! – Три или четыре острых ножа с узкими лезвием. Потрите их золой и прокалите на огне. Мне нужны тряпки и… мне нужны зажимы и пинцеты и зонд, не могу же я просто убивать этого мальчика, черт побери! – Он сверкнул глазами на Робина.
– Я достану, что вам нужно. Хотя и не это медицинское дерьмо. Но я достану вам что–то другое.
– И самогон,– сказал Хьюг. – Банку. Для мальчика и для меня. Мне нужна зола, чтобы помыть руки, и мне может понадобиться ведро, если вырвет. Он подтянул дрожащую руку и оттолкнул пистолет от горла. – Как вас зовут, молодой человек?
– Робин Оукс.
– Тогда порядок, мистер Оукс. Когда я начну, вы не должны касаться меня и пальцем. Не важно, что я буду делать, не важно, что, как вы думаете, я должен делать. Иначе я буду так напуган, что мы можем умереть оба. – Хьюг посмотрел вниз на рану и поморщился: она была очень, очень скверной. – Из какого оружия в него стреляли?
– Я не знаю. Думаю, из пистолета.
– Это мне ничего не говорит о размерах пули. О Боже, это безумие! Я не могу убрать пулю из раны, которая так близко к… – Пистолет скользнул обратно. Хьюг увидел, что палец у парня в готовности на спусковом крючке, и что–то похожее на близость к смерти промелькнуло на фасаде высокомерия, который он снова надел на себя в Амарильо. – Убери эту пушку от моего лица, свиненыш,– сказал он и увидел, как сощурился Робин. – Я сделаю, что смогу, но не обещаю чуда, ты это понимаешь? Хорошо? Для чего ты здесь стоишь? Доставай, что мне нужно!
Робин опустил пистолет. Он вышел принести самогон, ножи и золу.
Напоить Баки настолько, насколько нужно было для Хьюга, заняло примерно минут двадцать, под руководством Робина другие мальчишки принесли свечи и поставили их вокруг Баки. Хьюг поскреб руки золой и стал ждать, пока обработают лезвия.
– Он называет вас Сестрой,– сказал Робин. – Вы сиделка?
– Нет. Это просто мое имя.
– О!
Это прозвучало разочарованно, и Сестра решила спросить, почему?
Робин пожал плечами. – У нас обычно были сиделки там, где мы были, в большом здании. Я обычно звал их черными дроздами, потому что они всегда налетали на меня, когда думали, что что–то сделано неправильно. Но некоторые из них были ничего. Сестра Маргарет говорила, что дела у меня поправятся. Вроде семьи, дома и все прочее. – Он оглядел пещеру. – Что–то вроде дома, а?
До Сестры дошло, о чем говорит Робин. – Вы жили в приюте?
– Да. Все. Многие из нас заболели и умерли, когда похолодало. Особенно те, кто был действительно маленьким,– его глаза потемнели. – Отец Томас умер, и мы похоронили его за большим домом. Сестра Линн умерла, а затем также сестра Меи и сестра Маргарет. Отец Каммингс ушел ночью. Я не виню его – кто же хочет заботиться о стаде ничтожных доходяг? Некоторые другие тоже ушли. Последним, кто умер, был отец Клинтон, и тогда остались только мы.
– А там были с вами более старшие ребята?
– О, да. Осталось несколько из них, но большинство просто ушли от нас. И вот, как я понимаю, я остался старшим. Я посчитал так, если я уйду, то кто позаботится об этом отребье?
– И вы нашли эту пещеру и стали грабить?
– Конечно. Почему же нет? Я имею в виду, что мир же сошел с ума, ведь так? Почему же нам не грабить людей, если это единственный способ остаться живым?
– Потому что это неправильно,– ответила Сестра. Парень засмеялся. Она дала его смеху затихнуть, а потом сказала. – Сколько народу вы убили?
Все следы улыбки исчезли с его лица. Он пристально посмотрел на свои руки, это были руки мужчины, грубые и мозолистые. – Четверых. Иначе они убили бы меня. – Он неловко пожал плечами. – Это не важно.
– Ножи готовы,– сказал Пол, возвращаясь от костра. Стоя на костыле над раненым мальчиком, Хьюг глубоко вздохнул и наклонил голову. Так он постоял с минуту.
– Хорошо. – Голос у него был тихий и смирившийся. – Принесите ножи. Сестра, вы не сможете встать рядом на колени и помочь мне держаться? Еще мне нужно, чтобы несколько мальчишек держали для безопасности Баки. Не нужно, чтобы он метался.
– Может мы просто дадим ему как следует или еще что–нибудь в этом роде?

Предыдущая страница 17 Следующая страница


Песня Сван 18

– Нет. В этом есть риск, что мы повредим мозг, а первым побуждением человека, которого ударили до потери сознания, является желание вскочить. Нам ведь это не нужно? Пол, не подержишь ли ты ноги Баки? Надеюсь, от того что ты увидишь немного крови тебе не станет плохо?
– Не станет,– сказал Пол, а Сестра припомнила тот день на М–80, когда он доставал внутренности из брюха волку.
Принесли горячие ножи в металлическом горшке. Сестра встала на колени возле Хьюга и дала ему возможность опереть на нее его слабый вес. На землю рядом с собой она положила стеклянное кольцо. Баки был пьян и бредил, он говорил о том, что слышит, как поют птицы.
Сестра слушала, но ей было слышно только, как у входа в пещеру воет резкий ветер.
– Милостивый Боже, направь, пожалуйста, мой нож,– прошептал Хьюг. Он взялся за нож. Лезвие было слишком широким, и он выбрал другой. Даже самый узкий из имеющихся ножей будет таким же неуклюжим, как сломанный палец. Он знал, что единственный промах может прорезать левый желудочек сердца, а тогда ничто не сможет остановить фонтан крови.
– Начинайте же,– подгонял Робин.
– Я начну, когда буду готов! И ни одной проклятой секундой раньше! А теперь отодвинься от меня, парень!
Робин отступил, но остался достаточно близко, чтобы наблюдать.
Некоторые другие держали Баки за руки, его голову и туловище, прижимая их к земле, а большинство из них, даже жертвы маски Иова, сгрудились вокруг. Хьюг взглянул на нож у себя в руке, он дрожал, и дрожь не прекращалась. Прежде чем нервы у него окончательно сдали, он склонился вперед и прижал горячее лезвие к краю раны.
Брызнула зараженная жидкость. Тело Баки дернулось, и мальчик завыл от боли. – Прижимайте его сильнее! – закричал Хьюг. – Держите его, черт подери! – Мальчишки в борьбе старались сдержать его, и даже Полу было трудно удержать дергающиеся ноги. Нож Хьюга пошел глубже, и крик Баки отражался от стен.
Робин закричал: – Ты убиваешь его! – Но Хьюг не обратил внимания.
Он схватил банку с самогоном и стал его брызгать вокруг и внутрь гноящейся раны. Теперь мальчишкам было проще удерживать Баки. Хьюг стал снова вводить зонд, его собственное сердце колотилось, как будто вот–вот вырвется из груди.
– Я не вижу пулю! – сказал Хьюг. – Она ушла слишком глубоко! – Кровь выбивалась струйкой, густая и темно–красная. Он выбрал осколки кости из разбитого ребра. Ниже лезвия билась и пульсировала красная губчатая масса легкого. – Держите, прижимайте его крепче, ради Бога! – кричал он. Лезвие было слишком широким, это был не хирургический инструмент, это был инструмент мясника. – Я не могу сделать это! Я не могу! – взвыл он и отбросил нож.
Робин прижал дуло пистолета к его черепу. – Убирай ее оттуда, и все!
– У меня нет нужных инструментов! Я не могу работать без…
– К черту инструменты! – закричал Робин. – Работай пальцами, если нужно! Только удали пулю!
Баки стонал, веки его лихорадочно дрожали, тело так и стремилось принять позицию утробного плода. Чтобы удержать его, остальные прикладывали все свои силы. Хьюг как будто потерял рассудок, в металлическом горшке не было более узких лезвий, подходящих для работы. Пистолет Робина подталкивал его по голове. Он взглянул в сторону и увидел стеклянное кольцо на земле.
Он увидел два тонких острых выступа и заметил следы того, что когда–то было еще три.
– Сестра, мне нужен один из этих шипов как зонд,– сказал он. – Ты не могла бы отбить один для меня?
Она поколебалась только одну – две секунды, а затем шип был у него на ладони и отсвечивал всеми цветами.
Расплавляя края раны другой рукой, он скользнул зондом внутрь алого отверстия.
Хьюгу пришлось войти глубоко, мурашки ползли по спине при мысли, что мог там задеть зонд. – Держите его! – предупреждал он, проводя кусок стекла на сантиметр левее. Сердце работало, тело проходило еще через один болевой порог. – Спеши! Спеши! – думал Хьюг. – Найди эту сволочь и вытащи! Зонд проскользнул еще глубже, и все еще не было никакой пули.
Он вдруг вообразил, что стекло нагревается у него в руке. Оно стало очень теплое, почти горячее.
Еще две секунды и он уже был уверен, зонд нагревается. Баки содрогнулся, глаза его закатились и он милосердно затих. Клубок пара поднялся из раны, как при выдохе. Хьюг подумал, что у него запах подпаленной ткани. Сестра? Я не знаю… что происходит, но я думаю…
Зонд коснулся твердого предмета глубоко в губчатых складках тканей, менее чем в полудюйме ниже левой коронарной артерии. – Нашел! – прохрипел Хьюг, пока сосредоточивался на определении ее размера концом зонда. Кровь была везде, но это не была та светлая артериальная кровь, движение ее было вялым. Зажатое в руке стекло стало горячим, а запах горелой плоти сильнее. Хьюг ощутил, что его оставшаяся нога и нижняя часть тела замерзают, но из раны поднимается пар. Ему пришло в голову, что кусок стекла каким–то образом проводит тепло его тела, поднимая его и усиливая в глубине раны. В руке он почувствовал силу – спокойную уверенную силу. Казалось, она потрескивала у него в руке, как разряды молнии, очищая мозг от страха и выжигая паутину паров самогона. Он вдруг ощутил, как тридцать лет медицинского опыта снова заполнили, влились в него, и он почувствовал, что он молод, силен, и не боится.
Он не знал, что это за сила – волна самой жизни или что–то такое, что люди в церкви называют спасением – но он снова мог видеть. Он мог достать эту пулю. Да. Он мог.
Руки у него больше не дрожали.
Он осознал, что ему нужно забраться ниже пули с помощью зонда, и поднимать ее до тех пор, пока он не сможет взяться за нее двумя пальцами. Левая коронарная артерия и левый желудочек были близко, очень близко. Он начал работать точными движениями, как в геометрии.
– Осторожно,– предупредила Сестра, но она знала, что ей не следует предупреждать его. Лицо его склонилось над раной, и вдруг он крикнул больше света! И Робин поднес свечу ближе.
Пуля освободилась из окружающих тканей. Хьюг услышал шипение, почувствовал запах горящего мяса и крови. Какого черта? – подумал он, но времени отвлечься на эти рассуждения у него не было. Осколок стекла сейчас уже был слишком горяч, его почти нельзя было держать, хотя он и не осмеливался осознать это. Он чувствовал себя так, словно до самой середины груди сидел во льдах.
– Я ее вижу,– сказал Хьюг. – Небольшая пуля, слава тебе, Господи! – он забрался двумя пальцами в рану и зажал ими кусочек свинца. И вытащил их снова, зажав то, что напоминало сломанную пломбу, и бросил ее Робину.
Потом он стал извлекать зонд, и они все могли слышать шипение плоти и крови. Хьюг не мог поверить тому, чему он был свидетелем: внизу, в ране, поврежденная ткань прижигалась и затягивалась, по мере того как осколок стекла вытаскивался.
Он вышел как раскаленный добела прут. Когда он вышел из раны, послышалось недолгое шипение, кровь свернулась, по инфицированным краям пробежал голубой огонь и пропал. За это время Сестра едва успела сделать четыре коротких вздоха. Там, где несколько минут назад была дыра, теперь был коричневый, обожженный круг.
Хьюг держал перед лицом кусок стекла, черты лица его были смыты чистым белым светом. Он чувствовал тепло, хотя самое горячее было сосредоточено прямо у кончиков пальцев. Он осознал, что вот это и способствовало прижиганию мелких сосудов и разрезанию тканей подобно хирургическому лазеру.
Внутреннее пламя зонда стало слабеть и исчезать. Пока свет постепенно слабел, Сестра увидела, что то, что играло как драгоценный камень внутри, превратилось в небольшие эбонитовые камушки, а соединяющиеся ниточки из драгоценных металлов стали полосками из пепла. Свет продолжал слабеть, пока наконец не остались лишь проблески белого огня у кончиков, он пульсировал с биением сердца Хьюга – раз, два, три – моргнув, как мертвая звезда.
Баки еще дышал. Хьюг, весь в следах пота и крови, взглянув на Робина, начал говорить, но не мог обрести свой голос. Нижняя часть тела снова согревалась.
– Я надеюсь, это означает,– сказал он наконец,– что сегодня вы нас не убьете?

Глава 57. Тысячи мерцающих свечей

Джош подтолкнул Свон. – Ты в порядке?
– Да. – Она подняла свою изуродованную голову от складок пальто. – Я еще не умерла.
– Просто проверяю. Ты весь день такая тихая.
– Я думала.
– О! – Он смотрел, как Убийца бежит по дороге, затем останавливается и лает, чтобы они его догоняли. Мул шел с хорошей скоростью, и Джош держал поводья свободно. Расти с трудом тащился рядом с повозкой, почти весь скрывшийся под своей ковбойской шляпой и тяжелым пальто.
Фургон с надписью “Странствующее шоу” поскрипывал, дорога граничила с плотным лесом. Облака, казалось, висели прямо над вершинами деревьев, и ветер почти затих – милосердный и редкий случай. Джош знал, что погода непредсказуема, может измениться в момент – то снежный буран, то гроза, а на следующий день спокойные облака могут завиться в торнадо.
В течение следующих двух дней они не видели никого живого. Они натолкнулись на сломанный мост и вынуждены были поехать в объезд, сделав крюк в несколько миль, чтобы вернуться к главной дороге. Немного дальше эта дорога была перекрыта упавшим деревом, и снова нужно было искать объезд. Но сегодня они примерно три мили назад проехали мимо дерева, на стволе которого было написано “НА МЕРИЗ РЕСТ”, и Джош вздохнул свободнее. По крайней мере, они двигались в правильном направлении и Мериз Рест не должен быть далеко.
– Интересно, а если я тебя спрошу, о чем ты думаешь? – поддел Джош. Она пожала худенькими плечами под пальто и не ответила. – Дерево,– сказал он. – Ведь об этом, да?
– Да. – Яблоневый цвет, распустившийся среди снегов и пней, продолжал преследовать ее в мыслях – жизнь среди смерти. – Я об этом много думала.
– Я не знаю, как ты это… но… – Он покачал головой. В мире изменились правила, подумал он. Теперь всем правят тайны. Он слушал, как поскрипывают оси и хрустит снег под копытами Мула, а потом заставил себя спросить: – На что похоже было это чувство?
– Я не знаю. – И опять пожала плечами.
– Знаешь, тебе не нужно этого стесняться. Ты так хорошо все это сделала, и я хотел знать, как это чувствовалось, на что похоже?
Она молчала. Впереди в пятнадцати ярдах несколько раз пролаял Убийца. Свон поняла этот лай, как знак, что путь свободен. – Это было чувство… как будто я была как фонтан,– ответила она. А дерево пило, впитывало. Было чувство, как будто я еще и огонь, и на какое–то мгновение,– она подняла свое деформированное лицо к тяжелому небу,– я подумала, что могу взглянуть и вспомнить, как это, на что похоже видеть звезды, путь в темноте… как обещание. Вот на что было это чувство похоже.
Джош знал, что то, что испытывала Свон, было гораздо глубже его ощущений, но он мог проникнуть в то, что она хотела сказать о звездах. Он не видал их семь лет. Ночами была просто безбрежная темнота, как будто даже на небесах лампочки перегорели.
– Был ли прав мистер Мууди? – спросила Свон.
– Прав насчет чего?
– Он сказал, что если я смогу разбудить одно дерево, я смогу сделать так, что поля и сады снова пойдут в рост. Он сказал… У меня внутри сила ЖИЗНИ. Он был прав?
Джош не ответил. Он припомнил кое–что еще, что сказал Слай Мууди: “Мистер, эта Свон может снова пробудить все на земле!”
– У меня всегда хорошо росли деревья и цветы,– продолжала Свон. – Когда я хотела помочь больному растению, я руками расчищала грязь, и сухие листья опадали, а зеленые росли гораздо лучше, чем до этого. Но я никогда раньше не пыталась исцелять деревья. Я имею в виду… одно дело вырастить садик, но деревья сами о себе заботятся. – Она повернула голову так, чтобы увидеть Джоша. – А что, если бы я снова смогла вырастить сады и хлеб? Что, если мистер Мууди был прав, и во мне есть что–то, что могло бы пробудить это и заставить расти?
– Я не знаю,– сказал Джош. – Я полагаю, что это сделает тебя очень популярной. Но, как я и говорил, одно дерево, это не сад. – Он продвигался неудобно на жесткой доске. Разговоры об этом заставляли его нервничать. Сохраните дитя, вспомнил он. Если Свон действительно может высекать жизнь из мертвой земли, то не могла ли эта сила, вызывающая трепет и благоговение, быть причиной приказа Поу–Поу?
Убийца снова залаял на некотором расстоянии. Свон напряглась, звук был другим, более высоким и быстрым. В этом лае было предупреждение. – Останови повозку,– сказала она.
– Эй?
– Останови повозку.
Сила, прозвучавшая в ее голосе, заставила Джоша натянуть поводья Мула. Расти остановился тоже, нижняя часть его лица была закрыта шерстяным шарфом, надетым под ковбойской шляпой. – Эй, зачем мы остановились?
Свон слушала лай Убийцы, звук доносился из–за поворота дороги впереди. Мул, шевелясь в постромках, поднял голову, втянул носом воздух и издал глубокий рокочущий звук. Еще одно предупреждение, подумала Свон. Мул чуял опасность, которую уже заметил Убийца.
Она наклонила голову, чтобы видеть дорогу. Все выглядело нормально, но в оставшемся глазу наплывом появилось и исчезло какое–то видение, и она знала, что представление о нем скоро исчезнет.
– Что это? – спросил Джош.
– Я не знаю. Во всяком случае, Убийце это не нравится.
– Может быть, город как раз за поворотом! – сказал Расти. – Я рвану вперед и узнаю! – Засунув руки в карманы пальто, он пошел вперед к повороту дороги. Убийца все еще неистово лаял.
– Расти! Подожди! – позвала Свон, но ее голос был так искажен, что он ее не понял и продолжал идти быстрым шагом.
Джош понял, что у Расти нет ружья и при этом неизвестно, что там за поворотом. – Расти! – крикнул он, но тот уже свернул за поворот. – О, дерьмо! – он отстегнул клапан повозки, потом открыл обувную коробку с пистолетом калибра 9 мм и торопливо зарядил его. Он слышал лай Убийцы, разносящийся по лесу, и знал, что Расти через секунду узнает, что там видел Убийца.
За поворотом Расти не увидел ничего, кроме продолжения дороги и леса. Убийца стоял посреди дороги примерно в тридцати футах и отчаянно лаял на что–то справа. Шкура терьера ощетинилась.
– На какую чертовщину ты напоролся? – спросил Расти, и Убийца подбежал к его ногам, почти сбив его. – Собачий дурень! – Он наклонился, чтобы поднять терьера, и в этот момент почувствовал запах. Резкий грубый запах.
Он узнал его. Горячий след дикого животного.
Последовал рвущий нервы визг, почти у него в ушах, и что–то серое метнулось от края леса. Он не видел, что это было, но стремительно поднес руку к лицу, чтобы защитить глаза.
Животное бросилось ему на плечо, и через мгновение Расти почувствовал себя запутавшимся в живых проводах и колючках, он отшатнулся назад, пытаясь закричать, но легким не хватало воздуха. Шляпа его, забрызганная кровью отлетела, а он опустился на колени.
Он с изумлением увидел то, что его ударило.
В шести футах в стороне, с выгнутой спиной, припала к земле рысь размером почти с теленка. Она вытянула когти, как изогнутые кинжалы, но что почти лишило его рассудка, так это то, что у чудовища было две головы.
Пока одна зеленоглазая морда, визжа, издавала звук, подобный водимой по стеклу бритвы, вторая обнажила клыки и свистела, как работающий радиатор.
Расти попытался медленно отползти. Но тело ему не повиновалось, с его правой рукой что–то случилось, и кровь потоком текла по правой стороне лица. – Кровотечение! – подумал он. – У меня сильное кровотечение! О, Боже, я…
Рысь двинулась на него, как раскручивающаяся пружина, ее когти и двойной набор клыков были готовы разорвать его на куски.
Но в воздухе она была атакована, и Убийца почти оторвал чудовищу одно ухо. Они приземлились, в ярости схватившись когтями и визжа, от них во все стороны летели шерсть и кровь. Но через мгновение битва закончилась, когда громадная рысь опрокинула Убийцу на спину и одна из ее пастей, полная клыков, разорвала терьеру горло.
Расти попытался встать на ноги, зашатался и упал снова. Рысь повернулась к нему. Один набор клыков защелкал над ним, в то время как другая голова принюхивалась к воздуху. Расти поднял в воздух обутую ногу, чтобы поддать чудовищу, когда оно нападет. Рысь присела на задние ноги. Вперед! подумал Расти. – Попробуй–ка, ты, двухголовая тварь.
Он услышал “крак! ” Щелчок пистолета и примерно в шести футах за рысью посыпался снег. Чудовище закрутилось, и Расти увидел, что к нему бежит Джош. Джош остановился, прицелился и снова выстрелил. Пуля опять прошла мимо, и теперь рысь крутилась то в одну, то в другую сторону, как будто две ее головы не могли договориться, в какую сторону двигаться. Головы огрызались друг на друга, отталкиваясь около шеи.
Джош встал поустойчивее, прицелился одним глазом и спустил крючок.
Пуля попала в рысь, и одна голова взвизгнула и завыла, в то время как вторая зарычала на Джоша, защищаясь. Он снова выстрелил и промахнулся, но следующими двумя выстрелами попал. Чудовище задрожало, дернулось в сторону леса, повернулось и снова метнулось к Расти. Глаза одной головы закатились, так что были видны белки, но другая все еще была живой, а ее клыки обнажены, чтобы вцепиться в горло Расти.
Пока чудовище приближалось, он услышал собственный крик, но менее чем в трех футах от него рысь зашаталась, и ее ноги подломились. Она упала на дорогу, а ее живая голова хватала воздух.
Расти заковылял от нее прочь, но затем по его телу прокатилась волна ужасной слабости. Пока Джош бежал к нему, он лег прямо там, где находился.
Встав на колени возле Расти, Джош увидел, что вся правая сторона лица у него разорвана от волос и до челюсти, а весь правый рукав до плеча был искромсан.
– Я сыграл в ящик, Джош. – Расти со слабой улыбкой объявил. – Наверняка, ведь правда?
– Держись,– Джош засунул пистолет и стал поднимать Расти с земли, подхватывая его и перекидывая через плечо. Свон тоже приближалась, стараясь бежать, но теряла равновесие от тяжести собственной головы. В стороне, в нескольких футах, со звуком стального капкана захлопнулись челюсти мутантной рыси, тело ее содрогнулось, глаза закатились как страшный зеленоватый мрамор. Джош прошел мимо рыси и подошел к Убийце, розовый язык терьера высунулся из окровавленного рта, чтобы лизнуть Джошу ботинок.
– Что случилось,– обеспокоено спросила Свон. – Что это?
Убийца, когда услышал голос Свон, попытался подняться на лапы, но тело его не слушалось. Голова его безвольно висела, и когда Убийца свалился около него, Джош увидел, что глаза у него почти остекленели.
– Джош? – позвала Свон. Она держала руки перед собой, потому что едва различала куда идет. – Скажи мне что–нибудь, черт побери!
Убийца вздохнул еще раз, и сдох.
Джош шагнул и встал между Свон и собакой. – Расти ранили,– сказал он. Это была рысь. Нам нужно доставить его в город, и поскорее! – Он схватил ее за руку и потащил за собой, прежде чем она смогла увидеть мертвого терьера.
Джош мягко уложил Расти в задней части повозки и прикрыл его красным одеялом. Расти дрожал и был в полубессознательном состоянии. Джош велел Свон оставаться с ним, а потом пошел вперед и взял Мула за поводья. – Ну, пошел! – крикнул он. Старая лошадь, удивленная то ли командой, то ли непривычной горячностью подгоняющего, с фырканьем выпустила пар через ноздри и быстро побежала вперед, таща повозку с новой силой. Свон открыла клапан повозки. – А что с Убийцей? Мы не можем бросить его просто так!
Он все еще не мог набраться сил сказать ей, что терьер мертв. – Не беспокойся,– сказал он. – Он найдет дорогу,– он похлопал вожжами по крупу Мула. – Живей давай. Шагай, мой мальчик!
Повозка проехала через поворот, колеса прокатились мимо Убийцы, и копыта Мула стали отбрасывать снег, когда лошадь побежала к Мериз Рест.

Глава 58. Швея

Дорога тянулась еще с милю, прежде чем перешла в однообразный холмистый пейзаж, который когда–то был, возможно, вспаханными полями. Теперь это была покрытая снегом пустыня, изредка с черными деревьями, закрученными с сюрреалистические и измученные формы. Но здесь был город, вот какой: теснясь по обеим сторонам дороги стояло быть может, сотни три склепанных из разноцветных деревяшек и побитых ветром лачуг. Джош подумал, что семь лет назад подобное зрелище означало бы, что он приближается к гетто, но сейчас он обрадовался до слез. Грязные аллейки проходили между лачугами, из печных труб завивался дымок. В окошках горели фонари, обернутые пожелтевшими газетами и страницами из журналов. Костлявые собаки выли и лаяли у ног Мула, пока Джош вел повозку между хижинами. Через дорогу впереди находилась куча обгорелых обломков, где сгорел до основания один из домов Мериз Рест, пожар стих какое–то время назад, и в руинах уже собрался недавно выпавший снег.
– Эй! – закричал Джош. – Кто–нибудь, помогите!
Несколько худых ребятишек в оборванных пальто выбежали из проулков, посмотреть что происходит.
– Есть здесь где–нибудь врач? – спросил их Джош, но они разбежались обратно между домами. Открылась дверь ближайшей лачуги и осторожно выглянуло лицо с черной бородой.
– Нам нужен врач! – попросил Джош. Бородатый покачал головой и закрыл дверь.
Джош погнал Мула дальше вглубь города из хибар. Он продолжал кричать, что им нужен врач, и несколько человек открыли дверь своего дома и смотрели, пока он проезжал, но никто не предложил свою помощь. Дальше свора собак, которые разрывали в грязи останки какого–то животного, зарычали и заворчали на Мула, но старый конь сдержал нервы и держался уверенно. Из дверного проема шатаясь вышел истощенный человек в лохмотьях, лицо его было исчерчено красными рубцами.
– Здесь нет места! Нет еды! Нам здесь не нужны чужаки! – взревел он, ударив по боковой стороне повозки гнутой палкой. Он все еще продолжал бормотать, когда они уже проехали. Джош видел раньше множество скверных местечек, но это было хуже всех. До него дошло, что это город случайных людей, где ни черта не добьешься о том, кто живет или умер в соседней лачуге. Здесь витал дух крушения и фатальной депрессии, и даже в воздухе чувствовался запах полного разложения. Если бы Расти не был так тяжело ранен, Джош продолжал бы гнать сквозь эту открытую язву – Мериз Рест за его пределы, туда, где в воздухе запахло бы хотя бы в половину приличнее.
Вдоль края дороги двигалась, спотыкаясь, фигура с изуродованным лицом, и Джош понял, что у него то же заболевание, что было у него и у Свон. Он позвал этого человека, но тот – мужчина или женщина – повернулся и убежал из его поля зрения в проулок. В нескольких ярдах в стороне на земле лежал мертвый, раздетый до гола, с торчащими ребрами и зубами, оскаленными в гримасе смерти. Вокруг него крутилось несколько собак, но они еще не начинали своего пиршества.
А потом Мул остановился, как будто уперся в каменную стену, громко заржал и почти взвился на дыбы.
– Успокойся же! – закричал Джош, вынужденный силой взять коня под контроль.
Он увидел, что на дороге перед ними кто–то находился. Фигура была одета в изношенную джинсовую куртку и зеленую кепку и сидела в красной детской коляске. Ног у фигуры не было, брюки были пустыми ниже пояса и закатаны.
– Эй! – крикнул Джош. – В этом городе есть врач?
Человек медленно повернулся к ним лицом. Это был мужчина со светлой жидкой бородкой и громадными глазами.
– Нам нужен врач! – сказал Джош. – Вы можете нам помочь?
Джош подумал, что человек, похоже улыбнулся, но не был уверен. Человек сказал:
– Очень рад!
– Доктора! Вы, что, меня не понимаете?
– Очень рад!!! – повторил человек и засмеялся, и Джош понял, что он не в своем уме.
Человек потянулся, сунул руки в грязь и стал толчками передвигать себя и коляску через дорогу.
– Очень рад! – кричал он и укатился в переулок.
Джош задрожал от холода. Глаза этого человека… это были самые ужасные глаза, в которые Джош когда–либо глядел. Он успокоил Мула и двинулся вперед.
Он продолжал взывать о помощи. Из какого–то дверного проема высунулось случайное лицо и быстро скрылось обратно. Джош боялся, что Расти сейчас умрет. Он совсем истечет кровью, и ни одна сволочь в этой чертовой дыре не шевельнет пальцами, чтобы спасти его!
Желтый дымок плыл по дороге, колеса повозки двигались сквозь грязь этой человеческой свалки.
– Кто–нибудь, помогите нам! – голос у Джоша стал сдавать. – Пожалуйста… ради Бога… кто–нибудь, помогите нам!
Джош испуганно оглянулся на голос. В дверном проеме ветхой хижины стояла черная женщина с длинными волосами пепельного цвета. На ней было пальто, сшитое из сотни старых одежных лоскутков.
– Мне нужно найти врача! Вы мне можете помочь?
– Что с вами? – ее глаза цвета медных монет сузились. – Тиф? Дизентерия?
– Нет. Моего друга ранили. Он здесь сзади.
– В Мериз Рест нет врача. Врач умер от тифа. Нет никого, кто бы мог вам помочь.
– Но он истекает кровью. Неужели нет никакого места, куда бы можно было положить его?
– Можете положить его в Яму,– предложила она. У нее было величественное лицо с заостренными чертами. – Примерно в миле или около того по дороге. Туда складывают всех. – В дверном проеме появилось темное лицо мальчика лет семи–восьми, и она положила руку ему на плечо. – Некуда его положить, кроме как туда.
– Но Расти еще жив, сударыня! – простонал Джош. – Но, конечно, не выживет, если я не смогу найти для него помощь! – Он дернул поводья Мула.
Черная женщина дала ему проехать несколько ярдов по дороге, а потом сказала:
– Держитесь.
Джош держал Мула в узде.
Женщина спустилась по шлаковым ступеням перед хижиной и подошла к повозке сзади, в то время как мальчик нервно следил за ней.
– Откройте–ка эту штуку! – сказала она – и вдруг раскрылась задняя стенка повозки и она оказалась лицом к лицу со Свон. Женщина отступила на шаг назад, глубоко вздохнув, собрала все свое мужество снова и заглянула в повозку на окровавленного человека, лежавшего под красным одеялом. Человек не двигался. – Он еще жив? – спросила она у кого–то без лица.
– Да, мэм,– ответила Свон. – Но он не очень хорошо дышит.
На это она сказала только “да”, больше ничего. Что случилось?
– На него напала рысь,– сказал Джош, обходя повозку. Он так сильно дрожал, что едва мог стоять. Женщина посмотрела на него долгим тяжелым взглядом своими проницательными глазами цвета меди. – Проклятая тварь с двумя головами.
– Да. Их таких много в лесах. Убивают насмерть. Она взглянула на дом, потом снова на Расти. Он тихо простонал, и она увидела ужасную рану на его лице. Женщина тяжело выдохнула сквозь стиснутые зубы. – Ладно, несите его тогда внутрь.
– Вы можете ему помочь?
– Посмотрим. – Она пошла к своей лачуге, а затем повернулась, чтобы сказать. – Я швея. Умею шить иглой и кетгутом. Несите его. – Внутри лачуга была такая же страшная, как и снаружи. Когда женщина зажгла два фонаря, они увидели, что на стенах висит яркая одежда. Впереди в середине стояла печка–времянка, построенная из деталей стиральной машины, холодильника, и различных деталей не то машины, не то грузовика.
Несколько деревянных обломков горело за решеткой, которая была когда–то решеткой радиатора автомобиля, а печка давала тепло в радиусе всего двух–трех футов. Дым выходил через дымоход, который поднимался к крыше, создавая внутри хижины желтоватый туман. Мебель у женщины – стол и два стула – была грубо выпилена из источенной червями сосны. Окна были закрыты старыми газетами, а ветер задувал сквозь щели в стенах. На сосновом столе лежали обрезки одежды, ножницы, иголки и прочее, а в корзинке находилось еще больше кусков одежды разных цветов и фасонов.
– Это немного,– сказала она, пожав плечами,– но все же лучше, чем у других. Вносите его сюда. – Она показала Джошу на вторую, меньшую комнату, где была койка с железным каркасом и матрас, набитый газетами и тряпьем. На полу рядом с койкой было некое сооружение из тряпья, небольшая лоскутная подушка и тонкое одеяло, под которым, как предположил Джош, обычно спал мальчик. В комнате не было окон, но горел фонарь и свет отражался от блестящей жестянки вокруг него. Изображение черного Иисуса масляными красками на горе в окружении овец висело на стене.
– Положите его,– сказала женщина. – Да не на мою постель, дурак. На пол. Джош положил Расти, подложив ему под голову подушку из лоскутков.
– Снимите с него эту куртку и свитер, чтобы я могла видеть, осталось ли у него еще на этой руке мясо.
Джош сделал все, как она велела, в то время как Свон стояла в дверях, наклонив голову вбок, чтобы все видеть. В другом углу комнаты стоял малыш, уставившись на Свон.
Женщина сняла фонарь и поставила его на пол рядом с Расти. Она тихо присвистнула.
– Эта штука процарапала его до кости. Аарон, сбегай, принеси сюда еще лампы. Да, и еще принеси мне длинную иголку, моток кетгута и пару острых ножниц. Ну, быстрей!
– Да, мама! – сказал Аарон и промчался мимо Свон.
– Как зовут твоего друга?
– Расти.
– Плохое у него положение. Не знаю, смогу ли я зашить его, но буду стараться. У меня нет ничего, чтобы очистить его раны, кроме снеговой воды, но вы наверняка не хотите, чтобы эта дерьмовая грязь в открытой… – Она остановилась, глядя на руки Джоша, оказавшиеся пятнистыми, когда он снял перчатки. – А ты белый или черный? – спросила она.
– Это имеет значение?
– Нет. Не думаю, чтобы имело. – Аарон принес два фонаря, и она пристроила их около головы Расти, а он снова вышел, чтобы принести остальное, что ей было нужно. – А имя у тебя есть?
– Джош Хатчинс. А девушка – Свон.
Она кивнула. Ее длинные пальцы прощупывали рваные края раны у плеча Расти.
– Я Глория Бауэн. Живу тем, что перешиваю одежду для людей, но я не врач. Самое близкое к медицине из того, что я делала в жизни, это помогала некоторым женщинам при родах – но я знаю, как шить одежду, кожаные вещи, шкуры, и, может, человеческая кожа не очень–то отличается…
Тело Расти неожиданно напряглось, он открыл глаза и постарался сесть, но Джош и Глория Бауэн удержали его. Минуту он пытался бороться, затем, казалось, понял, где он и снова обмяк.
– Джош? – спросил он.
– Да. Я здесь.
– Ведь эта сволочь схватила–таки меня? Старая двухголовая сволочная рысь. Саданула мне прямо по заднице. – Он мигнул и посмотрел на Глорию. – А ты кто?
– Я женщина, которая сейчас на три минуты станет твоим худшим врагом, спокойно ответила она. Аарон вошел с тонкой, заостренной костяной лучинкой, которая была длиной дюйма в три, и положил ее на ладонь матери вместе с маленьким, похожим на восковой, шариком кетгутовой нити и парой ножниц. Затем он отошел к другой стене комнаты, бегая глазами туда–сюда то на Свон, то на всех остальных.
– Что ты собираешься со мной сделать? – Расти разглядел костяную иголку, пока Глория вдевала кончик нитки в ушко иголки и завязывала крошечный узелок. – Для чего это?
– Скоро узнаешь. – Она взяла тряпицу и отерла с лица Расти пот и кровь. – Собираюсь немного тебя заштопать. Собираюсь зашить тебя, как новую рубашку. Устраивает?
– О, Боже… – это все, что удалось сказать Расти.
– Нам лучше связать тебя, или ты это перенесешь как мужчина? У меня нет ничего, чтобы заглушить боль.
– Просто… говорите со мной,– ответил ей Расти. – Ладно?
– Конечно. О чем хочешь разговаривать? – Она пристроила иглу у порванной плоти у плеча Расти. – Как насчет еды? Жареные цыплята. Большая корзина цыплят по–кентуккийски и горячих специй. Тебе как, нравится? – Она взялась поудобнее за иглу, как ей хотелось, и приступила к работе. – Ты только вспомни запах жареных цыплят по–кентуккийски?
Расти закрыл глаза.
– Да,– хрипло прошептал он. – О, да… Конечно. – Свон не могла смотреть на то, как больно Расти. Она ушла в переднюю комнату, где стала греться у печки. Аарон поглядывал на нее из–за угла, отдергивая голову, чтобы его не было видно. Она услышала, как Расти затаил дыхание и пошла к двери, открыла ее и шагнула наружу.
Она забралась сзади в повозку, чтобы взять Плаксу, а потом стояла, почесывая шею Мула. Она беспокоилась об Убийце. Как он их разыщет? И если рысь так сильно ранила Расти, что она могла сделать с Убийцей? “Да не беспокойся”, сказал Джош. “Он найдет дорогу”.
– У тебя голова там, внутри? – спросил тоненький любопытный голосок рядом с ней.
Свон разглядела Аарона, стоящего в нескольких футах в стороне.
– Ты ведь умеешь разговаривать? Я слышал, что ты что–то говорила маме.
– Я умею разговаривать,– ответила она. – Но я должна говорить медленно, иначе ты не сможешь меня понять.
– О, твоя голова похожа на большую старую тыкву.
Свон улыбнулась, мышцы на лице натянулись так, будто сейчас порвутся.
Она знала, что мальчик говорит так, потому что он честный, а не потому, что жестокий.
– Похоже, что так. Да и голова у меня внутри. Она просто прикрыта.
– Я видел людей, которые выглядят похоже на тебя. Мама говорит, что это действительно тяжелая болезнь. Говорит, что заболеваешь и болеешь всю жизнь. Так, да?
– Я не знаю.
– Она говорит, что это не заразно. Говорит, что если бы было заразно, то уже весь город болел бы. А что это за палочка?
– Это магическая лоза.
– А что это такое?
Она объяснила, что с помощью магической лозы ищут воду, если правильно держать ее концы с рогульками, но она с помощью магической лозы ни разу не находила воду. Она припомнила мягкий голос Леоны Скелтон, как будто проскользнувший сквозь время, чтобы прошептать:
– Плакса еще не сделал своей работы – ни капельки!
– А может, ты ее неправильно держишь? – сказал Аарон.
– Я просто пользуюсь ею при ходьбе как тростью. Я не очень хорошо вижу.
– Похоже, на правду. У тебя совсем нет глаз.
Свон рассмеялась и почувствовала, что мускулы на лице расслабились. Новое дуновение ветра принесло тошнотворный запах разложения, который Свон почувствовала, как только они въехали в Мериз Рест.
– Аарон! – спросила она. – Что это за запах?
– Какой запах?
Она поняла, что он к нему привык. Везде валялся гниющий мусор и отбросы человеческого пребывания, но это был более отвратительный запах.
– Он то есть, то нет,– сказала она. – Его приносит ветер.
– О, я думаю, что это пруд. Я имею в виду то, что от него осталось. Это не очень далеко. Хотите посмотреть?
Нет, подумала Свон. Она не хотела подходить ни к чему такому ужасному. Но в голосе Аарона горело желание сделать приятное, а она была любопытна.
– Ладно, но нам действительно придется идти медленно. И не убегай, не оставляй меня одну, хорошо?
– Хорошо,– ответил он и сразу пробежал по грязному проулку футов тридцать, прежде чем остановился и подождал, пока она его догонит.
Свон шла за ним по мерзким узким переулкам. Многие лачуги сгорели, а люди копали себе убежища в развалинах. Она прощупывала себе дорогу с помощью Плаксы и испугалась тощей желтой собачонки, которая вынырнула из поперечного проулка. Аарон поддал ее ногой, и она убежала. За закрытой дверью выл от голода ребенок.
Дальше Свон почти споткнулась о человека, лежавшего свернувшись в грязи. Она хотела наклониться и дотронуться до его плеча, но Аарон сказал:
– Да он мертвый! Пойдем, это не очень далеко!
Они прошли между двумя жалкими хижинами, сбитыми из обломков, и вышли на широкое поле, покрытое серым снегом. Там и сям на земле лежали замерзшие скрюченные тела людей и животных.
– Пойдем! – позвал Аарон, нетерпеливо подпрыгивая.
Он родился среди смертей и столько всего этого видел, что это было для него привычным зрелищем. Он перешагнул через труп женщины и пошел вниз по отлого спускающемуся холму к большому пруду, который за эти годы затянул сотни странников, пришедших в колонию Мериз Рест.
– Вот он,– сказал Аарон, когда подошла Свон.
Примерно в сотне футов было то, что раньше действительно было очень большим прудом, окруженное мертвыми деревьями. Свон увидела, что в середине его осталось, может быть, на дюйм желто–зеленой воды, а все вокруг – это была тошнотворная потрескавшаяся желтая грязь.
И в этой грязи находились десятки наполовину скрытых скелетов людей и животных, как будто их засосало вглубь, когда они пытались добыть остатки этой испорченной воды. На костях в ожидании расселись вороны. Здесь же лежали кучи замерзших человеческих экскрементов и отходов, и запах, который доносился от этой свалки на месте того, что раньше было прудом, вызвал у Свон спазмы. Это было отвратительно как открытая рана или немытый сток нечистот.
– Примерно на этом месте можно стоять, чтобы не стошнило,– сказал Аарон,– но я хотел, чтобы ты на него посмотрела. Правда, он необычного цвета?
– Боже мой! – Свон боролась с тошнотой. – Почему никто не вычистит это?
– Вычистить это? – спросил Аарон.
– Пруд! Ведь он же не всегда был такой, правда?
– О, нет! Я помню, когда в пруду была вода. Настоящая питьевая вода. Но мама говорит, что она просто кончилась. Говорит, что не может же это длиться вечно.
Свон пришлось отвернуться от этого зрелища.
Она оглянулась в ту сторону, откуда они пришли, и различила на холме одинокую фигуру, набирающую в ведро грязный снег. Получать воду из оттаивающего серого снега было равносильно медленной смерти, но все же это было гораздо лучше, чем ядовитый пруд.
– Я уже готова идти обратно,– сказала она ему, и медленно пошла вверх по холму, проверяя дорогу перед собой с помощью Плаксы.
Уже на холме Свон почти споткнулась о тело, лежащее у нее на пути. Она остановилась, посмотрела вниз на небольшое детское тело. Она не могла бы сказать, мальчик это или девочка, но ребенок умер, лежа на животе, одной рукой вцепившись в землю, другая, замерзшая, была сжата в кулак. Она пристально смотрела на эти маленькие ручки, бледные и восковые на фоне снега.
– Почему здесь эти тела? – спросила она.
– Потому что они здесь умерли,– сказал он ей, как будто она была совсем тупая старуха с тыквой вместо головы.
– Этот пытался что–то откопать.
– Должно быть какие–то корешки. Иногда в земле можно откопать корешки, а иногда и нет. Когда мы их находим, мама делает суп из них.
– Корешки? А какие корешки?
– Ты задаешь слишком много вопросов,– раздраженно сказал он и пошел вперед.
– Какие корешки? – медленно, но твердо повторила Свон.
– Я думаю, корешки от злаков,– Аарон пожал плечами. – Мама говорит, что здесь раньше было большое старое кукурузное поле, но все умерло.
– Ничего не осталось кроме нескольких корешков, если, конечно, кому–то повезет их разыскать. Ну, пойдем! Я замерз.
Свон оглядела бесплодное поле, которое лежало между лачугами и прудом.
Трупы лежали как странные знаки препинания, наклоненные на серой дощечке. У нее перед глазами то слабело, то четче вырисовывалось видение, и то, что находилось под толстой коркой нароста, что бы это ни было, оно горело и бурлило. Бледные замерзшие руки ребенка снова привлекли ее внимание. Что–то такое в этих ручках, подумала она. Что–то… но она не знала – что.
Ее тошнило от запаха пруда, и она снова пошла за Аароном в сторону хижин.
Здесь раньше было большое кукурузное поле,– сказал ей перед тем Аарон. Но все умерло.
Она отгребла с помощью Плаксы снег.
Земля была темная и тяжелая. Если здесь и остались какие–то корешки, то они находятся глубоко под коркой.
Они еще шли обратно теми же проулками, когда Свон услышала ржание Мула, это был крик тревоги. Она ускорила шаг, постукивая по дороге перед собой с помощью магической лозы.
Когда они вышли из переулка рядом с хижиной Глории Бауэн, Свон услышала как Мул пронзительно заржал, что означало гнев и страх. Она повернула голову посмотреть, что происходит и наконец выяснила – около повозки толпились люди в лохмотьях и разрывали ее на части. Они кромсали полотняный тент на куски и дрались за обрывки, хватаясь за одеяла, консервы, одежду и винтовки, находящиеся в повозке сзади, и убегали с ними.
– Прекратите! – крикнула она им, но они, конечно, не обратили внимания. Один из них попытался отвязать Мула из упряжки, но лошадь брыкаясь и лягалась так сильно, что грабитель убрался. Они попытались даже колеса с повозки снять.
– Прекратите! – закричала Свон и спотыкаясь бросилась вперед. Кто–то, натолкнувшись на нее, сбил ее в холодную грязь и почти что наступил на нее. Рядом, в грязи двое мужчин дрались из–за одеяла, и борьба кончилась тем, что третий схватил это одеяло и удрал.
Открылась дверь хижины,– Джош услышал крик Свон, и теперь увидел, как рвут на части повозку фургона “Странствующего шоу”. Его охватила паника. Это было все, что у них оставалось в этом мире! Вот побежал человек с охапкой свитеров и носков в руках, и Джош побежал за ним, но поскользнулся в грязи. Грабители рассыпались во всех направлениях, таща с собой остатки парусины, всю еду, оружие, одеяла, все. Женщина с оранжевым шрамом, проходившим через большую часть лица и шею, попыталась стащить куртку со Свон, но Свон согнулась, и женщина ударила ее, закричав от разочарования. Когда Джош встал на ноги, женщина уже убежала в один из переулков.
К этому времени они все уже скрылись, и с ними содержимое повозки, включая и большую часть самого фургона.
– Черт побери! – неистовствовал Джош. Ничего не осталось, кроме каркаса фургона и Мула, который еще продолжал храпеть и брыкаться. Мы прямо как выброшенные на берег, подумал он. Нечего есть, не осталось даже паршивого носка!
– Ты как? – спросил он у Свон, подходя, чтобы помочь ей встать. Около нее стоял Аарон и тянулся рукой, чтобы потрогать ее голову, похожую на тыкву, но в последнюю минуту отдернул руку.
– Нормально. – Плечо у нее было слегка поранено в том месте, где ее ударили. – Думаю, что у меня все в порядке.
Джош заботливо помог Свон подняться и встать устойчиво.
– Они взяли почти все, что у нас было! – это его беспокоило. В грязи лежало несколько оставшихся предметов – помятая жестяная чашка, разодранная шаль, изношенный ботинок, который Расти все собирался починить, да так и не собрался.
– Если вы оставляете здесь вещи лежать просто так, то они их обязательно украдут! – сказал Аарон умудренным тоном. – Это знает любой дурак!
– Ну,– сказала Свон,– может быть, им эти вещи нужнее, чем нам.
Джош сначала хотел скептически засмеяться, но сдержался. Она была права. У них–то были, по крайней мере, теплые куртки и перчатки, они носили теплые носки и прочные ботинки, А у этих расхитителей костюм у некоторых отличался от того, в котором они родились, только несколькими лоскутками – и это было единственное сходство с садом Эдема.
Свон обошла повозку, подошла к Мулу и успокоила старую лошадь, тихонько почесав ей нос. Однако и стоя спокойно, он продолжал обеспокоено и угрожающе ворчать.
– Лучше залезай внутрь,– сказал ей Джош. – Снова поднимается ветер.
Она подошла к нему, а потом остановилась, когда Плакса наткнулась в грязи на что–то твердое. Осторожно наклонилась, пощупала в грязи и подобрала темное овальное зеркало, которое кто–то уронил. Магическое зеркало, подумала она, снова внутренне собираясь. Прошло так много времени с тех пор, как она в него вглядывалась. Но теперь она отерла его о джинсы, чтобы стереть грязь, и держала перед собой за ручку, на которой были вырезаны две маски, смотрящие в разные стороны.
– Что это такое? – спросил Аарон. – Ты в нем можешь видеть себя? Она едва видела смутные очертания головы, и подумала, что она и на самом деле похожа на раздутую старую тыкву. Она уронила руку вдоль тела – и как будто что–то сверкнуло в зеркале. Она подняла его снова и повернула так, чтобы зеркало смотрело в другом направление, она охотилась за вспышкой света и не могла его найти. Тогда она подвинулась направо, на фут или около того, повернулась и затаила дыхание.
Не более чем в десяти футах от нее, находилась фигура, держащая светящейся круг света – теперь уже близко, совсем близко. Свон все еще не могла разглядеть подробно черты. Однако она как–то чувствовала, в этом лице что–то было не так. Оно было искажено и деформировано, но не так, как ее собственное. Она подумала, что это, должно быть, женщина, просто по тому, как она держалась. Так близко, так близко – и все равно, Свон знала, что если она повернется, то там ничего не окажется, кроме лачуг и переулков.
– В каком направлении смотрит зеркало? – спросила она Джоша.
– На север,– ответил он. – Мы приехали с юга. Оттуда. – Он показал на обратное направление. – Почему? – Он никогда не мог понять, что она видела, когда смотрела в эту штуку. Когда бы ее он ни спросил, она пожимала плечами и откладывала зеркало в сторону. Но зеркало всегда напоминало ей о стихах из Библии, которые любила читать ее мать. – Ибо сейчас мы в зеркале видим лишь темноту, а тогда лицо к лицу?
Раньше фигура со светящимся кругом света никогда не бывала так близко. Иногда она бывала так далеко, что свет только мерцал в зеркале. Она не знала, чья это была фигура, или что это было за кольцо света, но она знала что это кто–то и что–то очень важное. А теперь женщина была близко, и Свон подумала, что она, должно быть, где–то к северу от Мериз Рест.
Она уже почти собралась рассказать Джошу, когда у нее за левым плечом возникло лицо прокаженного, похожее на пергамент. Это ужасное лицо заполнило все зеркало, рот с серыми губами приоткрылся как в трещине, в усмешке во лбу возник алый глаз с черно–эбонитовым зрачком. На щеке открылся второй рот, полный острых зубов, как прорезь, и зубы потянулись вперед, словно хотели укусить Свон сзади за шею.
Она так быстро повернулась, что вес ее головы почти перевернул ее.
Дорога позади была пустынна.
Она опустила зеркало, для одного дня она и так видела достаточно. Если то, что ей показывает магическое зеркало, правда, то фигура, держащая кольцо света, где–то очень близко.
Но еще ближе было то, что напоминало ей Дьявола, изображенного на картах Леоны Скелтон.
Джош следил за Свон, пока она поднималась по ступенькам из шлаковых блоков в хижину Глории Бауэн, затем посмотрел вдоль дороги на север. Там не было никакого движения, но ветер гнал дымок из трубы. Он опять взглянул на повозку и покачал головой. Он считал, что Мул выбьет дерзость из любого, кто попытается украсть его, но больше ничего не осталось делать. Это ваша еда,– сказал он, в основном, себе. – Каждая крошка, черт побери!
– О, я знаю место, где можно поймать много больших цып,– предложил Аарон. – Как только вы узнаете, где они, вы их быстро наловите.
– Быстро наловим? Кого?
– Крыс,– сказал мальчик, как будто каждый дурак знал, благодаря чему в Мериз Рест выжило в эти годы большинство людей. – Это мы сегодня и будем есть, если вы останетесь.
Джош с трудом сглотнул, но он уже был знаком с запахом и вкусом крысиного мяса. – Надеюсь, у вас есть соль,– сказал он, поднимаясь вслед за Аароном по ступенькам. – Я люблю, чтобы было совсем соленое.
Прямо перед тем, как войти в дверь, он почувствовал, что мышцы у него сзади на шее напряглись. Он услышал, что Мул храпит и ржет, и снова оглянулся на дорогу. У него появилось неприятное ощущение, что за ним следят – нет, даже более того. Что его ВСКРЫВАЮТ.
Но не было никого. Совсем никого.
Вокруг него вихрился ветер, и в нем ему послышался какой–то скрипящий звук – как будто звук от несмазанных колес. Звук сразу же пропал.
Свет быстро слабел, и Джош знал, что в этом местечке он ночью не выйдет на улицу даже за приличный бифштекс. Он вошел в хижину и закрыл дверь.

Часть десятая
Семена

Глава 59. Раскрытие руки

Свон пробудилась от грез. Она бежала через поле человеческих тел, которые двигались как стебли пшеницы от ветра, а за ней продвигались эта тварь с алым глазом, которая все же нашла ее, косой скашивая у них головы, руки, ноги. Голова у нее была слишком тяжелая, ноги увязали в желтой грязи, и она не могла бежать достаточно быстро. Чудовище приближалось все ближе, коса его пронзительно свистела в воздухе, и вдруг она споткнулась о детский труп и упала, глядя на его бледные руки, одна из которых вцепилась в землю как когтями, а другая сжалась в кулак.
Она лежала на полу в хижине Глории Бауэн. Последние угольки за решеткой печи отбрасывали слабый свет и давали ощущение тепла. Она медленно села и прислонилась к стенке, образ детских рук запечатлелся у нее в голове. Рядом на полу свернулся Джош в глубоком сне и тяжело дышал. Ближе к печке лежал и спал под тонким одеялом Расти, голова его лежала на лоскутной подушке. Глория проделала чудесную работу, вычистив и зашив раны, но она сказала, что следующие два дня будут для него тяжелыми. С ее стороны было очень великодушно позволить им провести ночь и разделить с ней воду и немного тушеного мяса.
Аарон задавал Свон десятки вопросов о ее состоянии, и на что похожа земля за пределами Мериз Рест, и что она видела. Глория велела Аарону не докучать ей, но Свон это не мешало, у мальчика был любознательный ум, а это был редкий случай, заслуживающий внимания.
Глория рассказала им, что ее муж был баптистским священником в Винне, штат Арканзас, когда упали бомбы. Радиация убила в городе множество людей. И Глория, ее муж и их маленький сын присоединились к каравану странников, ищущих безопасное место, чтобы обустроиться. Но безопасных мест не было. Четыре года спустя они осели в Мериз Рест, который в то время был процветающим поселением, построенным вокруг пруда. В Мериз Рест не было ни священника, ни церкви, и муж Глории начал строить своими руками дом для церкви.
Но потом, сказала Глория, началась эпидемия тифа. Люди умирали десятками, и дикие животные выходили из леса пожирать трупы. Когда в общине вышли последние запасы консервированной пищи, люди начали есть крыс, варили кору, корешки, кожу, даже делали просто суп из грязи. Однажды ночью церковь сгорела, и муж Глории погиб, стараясь ее спасти. Почерневшие руины еще стояли, потому что ни у кого не было ни энергии, ни желания, отстраивать ее заново. Она и ее сын остались в живых, потому что она была хорошей швеей, и люди платили ей за то, что она чинила им одежду, продуктами, кофе и тому подобным. Такова была история моей жизни, сказала Глория, вот как я стала старухой, когда мне всего тридцать пять.
Свон вслушивалась в звук доносившегося ветра. Принесет ли он ответ на загадку магического зеркала? – задавала вопрос она себе, или он унесет его дальше?
И совершенно неожиданно, когда ветер стал задувать по–другому, Свон услышала резкий звук собачьего лая.
Сердце у нее в груди замерло. Лай стал тише и пропал, потом снова стал доноситься громче, откуда–то очень близко.
Свон узнала бы этот лай где угодно.
Она хотела дотянуться и разбудить Джоша, чтобы сказать ему, что Убийца нашел дорогу, но он храпел и бормотал во сне. Она оставила его в покое, встала с помощью помогающей найти воду лозы и пошла к двери. Когда ветер повернул в другую сторону, лай ослабел. Но ей было понятно, что он означал:
– Скорее! Иди посмотри, что я тебе покажу!
Она надела пальто, застегнула его доверху и выскользнула из хижины в беспокойную темноту.
Она не видела терьера. Джош распряг Мула, чтобы дать лошади возможность позаботиться о себе, и он отошел, чтобы найти себе убежище.
Ветер снова вернулся, и лай вместе с ним. Откуда он шел? Слева, подумала она. Нет, справа! Она сошла по ступенькам. Не было никаких признаков Убийцы, и лай теперь тоже пропал. Но она была уверена, что он доносился справа, может быть, из того переулка, из того самого, которым ее водил Аарон показывать ей пруд.
Она колебалась. Здесь было холодно и темно, за исключением света от костра, который горел через несколько проулков. Она спросила себя, слышала ли она лай Убийцы или нет? Здесь его не было, только ветер завывал по проулкам и вокруг хижин.
Ей снова явился образ мальчика с замерзшими руками. Что такое было в этих руках, что преследовало ее, задавалась она вопросом. Дело не в том, что это были руки мертвого ребенка – здесь что–то большее, гораздо большее.
Она не знала точно, когда она приняла решение, или когда она сделала первый шаг. Но вдруг оказалось, что она идет по проулку, проверяя дорогу перед собой с помощью Плаксы, и идет в поле.
Видение перед ней затуманилось, глаза резало от боли. Она шла вслепую, но не ощущала паники, она просто выжидала, надеясь, что сейчас не то время, когда видение уйдет и не вернется. Оно вернулось, и она пошла дальше.
Однажды она упала, споткнувшись в проулке о какой–то труп, и услышала, что где–то поблизости рычит какое–то животное, но пропустила это мимо себя. А потом перед ней раскинулось поле, только слегка освещенное отблеском отдаленного костра. Она пошла через него, запах ядовитого пруда раздражал ее ноздри, но она надеялась, что помнит дорогу.
Лай снова возник, с левой стороны. Она изменила направление, чтобы последовать за ним, и закричала: – Убийца! Ты где? – но ветер унес ее голос.
Шаг за шагом Свон пересекала поле. В некоторых местах снег был глубиной четыре или пять дюймов, но в других ветер уносил его, оставляя голую землю. Лай то усиливался, то слабел, иногда возвращаясь немного с другой стороны. Свон изменила курс на несколько градусов, но нигде на поле не видела терьера.
Лай прекратился.
Остановилась и Свон.
– Где ты? – позвала она. Ветер нападал на нее, почти сбивая ее с ног. Она оглянулась на Мериз Рест, увидела костер и несколько освещенных окон. Это казалось так далеко. Но она сделала еще шаг в направлении пруда.
Плаксой она дотронулась до чего–то твердого на земле, почти прямо перед собой, и различила очертания детского тела.
Ветер менял направление. Снова донесся лай, но теперь лишь как шепот, но непонятно с какой стороны. Он продолжал слабеть, и как раз перед тем, как он совсем затих, у Свон было странное ощущение, что звук этот больше не принадлежит старой усталой собаке. В нем слышалась нотка молодости и силы и всех дорог, которые еще предстоит пройти.
Звук пропал, и Свон оказалась наедине с детским трупом.
Она наклонилась и посмотрела на руки. Одна вцепилась в землю, другая сжалась в кулак. Что в этом было так знакомо?
А потом она поняла: именно так она сама сажала семена, когда была маленькой. Одной рукой выкапывая лунку, а другой…
Она схватила костлявый кулачок и постаралась разжать его. Он не поддавался, но она терпеливо продолжала и думала о том, что открывает лепестки цветка. Рука медленно освободила то, что было в ладони.
Там было шесть морщинистых зернышек кукурузы.
Одна рука копала лунку, а другая укладывала семена.
Семена.
Ребенок умер не тогда, когда откапывал корни. Ребенок умер, стараясь посадить иссохшие семена.
Она держала у себя в ладони зернышки. Была ли в них скрыта жизнь или они были только холодными пустыми крошками?
Здесь раньше было большое кукурузное поле, сказал ей Аарон. Но все умерло.
Она подумала о яблоне, раскрывающейся к новой жизни. Подумала о зеленых саженцах, повторяющих форму тела. Подумала о цветах, которые она сажала давным–давно в сухую, пыльную землю.
Здесь раньше было большое кукурузное поле.
Свон снова посмотрела на тело. Ребенок умер в странной позе. Почему ребенок лежал на животе на холодной земле, вместо того, чтобы свернуться и сохранить остатки тепла? Она мягко взяла его за плечо и постаралась перевернуть, послышался слабый треск отдираемой от земли примерзшей одежды, но само тело было легким, как шелуха початка.
Под телом был небольшой кожаный мешочек.
Она подняла его дрожащей рукой, открыла и залезла туда двумя пальцами, но она уже знала, что она там найдет.
В мешочке были еще сухие зерна кукурузы. Ребенок защищал их теплом своего тела. Она поняла, что она сделала бы то же самое, и что у нее с этим ребенком было, должно быть, много общего.
Вот они, семена. Ей нужно было теперь закончить работу, которую начал умерший ребенок.
Она отгребла снег и засунула пальцы в грязь. Она была глинистой и твердой со льдинками и острыми камнями. Она взяла полную горсть этой земли и стала отогревать ее, потом положила в нее одно зернышко и сделала то, что делала раньше, когда сажала семена в канзасскую пыль – набрала полный рот слюны и выплюнула ее прямо в грязь в ладони. Скатала ее в шарик и продолжала катать до тех пор, пока не почувствовала, что поднимается тепло по косточкам, проходит по рукам и пальцам. Тогда она снова вернула кусочек грязи на место на землю, вжала его в лунку, откуда его зачерпнула.

Предыдущая страница 18 Следующая страница


19 Роберт Маккаммон

Это было первое семечко, посаженное Свон, но она не знала, выживет оно в этой измученной земле или нет.
Она взяла Плаксу, с трудом передвинула ноги и отошла на несколько футов от тела, затем зачерпнула еще пригоршню грязи. То ли острый камень, то ли льдинка резала ей пальцы, но она едва чувствовала боль, вся сосредоточившись на работе. Чувство покалывания усилилось, волнами проходя по телу, как энергия по гудящим проводам.
Свон перешла дальше и посадила третье зернышко. Холод пробирался сквозь одежду, стыли кости, но она продолжала, через каждые два – три фута набирая в ладони землю и сажая по одному зернышку, В некоторых местах земля совсем промерзла и не поддавалась, как гранит, ей приходилось переходить на другое место, ища где бы земля под снегом была помягче, там где грязь промерзла и не была покрыта снегом. Она очень скоро ободрала себе руки и из порезов стала сочиться кровь. Капли крови попадали на семена и на почву, пока Свон медленно и методично, без пауз продолжала работать.
Она не стала сажать семена около пруда, а вместо этого повернула обратно к Мериз Рест и стала сажать другой ряд. Далеко в лесу завыло какое–то животное высоким, пронзительным одиноким звуком. Она не отвлеклась от работы, окровавленные руки шарили в снегу по земле в поисках оттаявшей грязи. Холод наконец пронзил ее, ей пришлось остановиться и поежиться. Лед на носу мешал дышать, глаза с хрупкими остатками зрения почти закрылись от мороза. Она лежала и дрожала, и ей пришло в голову, что она наберется сил, если сможет немного поспать. Просто небольшой отдых. Всего на несколько минут, а потом она снова вернется к работе.
Что–то толкнуло ее в бок. Она была слаба и разбита, и не стала поднимать голову, чтобы посмотреть, что это. Ее опять что–то толкнуло, на этот раз гораздо сильнее. Свон обернулась, повернула голову и вздрогнула.
Теплое дыхание коснулось ее лица. Над ней стоял Мул, неподвижный, как будто высеченный из темного с крапинкой камня. Она снова захотела лечь, но Мул толкнул ее носом в плечо. Он глубоко заворчал, и из его ноздрей, как пар из чайника, вырвалось теплое дыхание.
Он не позволит ей уснуть. А теплый воздух, шедший из его легких, напоминал ей о том, как холодно, как близка она к тому, чтобы сдаться. Если она еще полежит здесь, то замерзнет. Ей пришлось снова начать двигаться и продолжить свою работу.
Мул толкнул ее более настойчиво, и Свон села и сказала:
– Ладно, ладно.
Она подняла к его морде перемазанную и окровавленную руку, и его язык облизал ее раны.
Она снова стала сажать семена из мешочка, а Мул шел в нескольких шагах позади нее, с настороженно поднятыми ушами и вздрагивая при каждом зверином крике в лесу.
Свон принуждала себя продолжать работу, но по мере того как холод усиливался, все становилось зыбким и смутным, как будто она работала под водой. Дыхание Мула каждый раз чуть согревало ее, и тогда она начинала чувствовать в темноте вокруг них какое–то скрытое движение, которое все подбиралось ближе. Она услышала рядом крик животного, и Мул ответил хриплым предупреждающим рокотом. Свон продолжала заставлять себя продвигаться вперед, очищая землю от снега и набирая в ладони грязь, а потом обратно опуская ее в лунки вместе с семенами. Каждое движение ее пальцев было мучительным актом, и она знала, что запах ее крови в конце концов привлечет из леса животных.
Но ей необходимо было закончить работу. В кожаном мешочке оставалось всего, быть может, тридцать–сорок семян, и Свон решила посадить их все. Покалывающие токи проходили по ее костям, становились все сильнее, теперь уже почти до боли, и пока она работала в темноте, она вообразила, что видит случайные крошечные вспышки огоньков, вылетающих от ее окровавленных пальцев. Она ощутила слабый запах горелого, как бывает при перегревании электрической розетки и коротком замыкании. Ее лицо под маскообразной коркой горело от боли, когда зрение ослабло, она несколько минут работала в полной слепоте, пока зрение снова не вернулось. Она толкала себя вперед на три–четыре фута и высаживала по одному семечку.
Какое–то животное,– она подумала, что это рысь,– завыло где–то слева, в опасной близости. Она напряглась, ожидая нападения, услышала ржание Мула и почувствовала, как простучали по земле его копыта, когда он пробежал мимо нее. Снова послышался вой рыси, затем звук какого–то беспокойства, борьбы в снегу – и примерно через минуту ее лицо снова согрело дыхание Мула. В ответ завыло другое животное, на этот раз справа, и Мул пронесся туда. Свон услышала крик боли, услышала, как заворчал Мул, когда лягнул кого–то, затем послышались удары копыт Мула о землю – раз, два, снова. Он вернулся к ней, и она посадило еще одно зернышко.
Она не знала, сколько еще было таких нападений. Она вся отдалась работе, и скоро осталось только пять зернышек.
При первых признаках света на востоке Джош сел в передней комнате в хижине Глории Бауэн и понял, что Свон нет. Он позвал женщину и ее сына, и они вместе стали прочесывать переулки Мериз Рест. Именно Аарон выбежал посмотреть в поле, и вернулся, крича, чтобы Джош и мама шли быстрее.
Они увидели лежавшую на земле фигуру, согнувшуюся на боку. Близко к ней прижался Мул, который поднял голову и тихо заржал, когда к ним подбежал Джош. Он почти налетел на тушу убитой рыси, из бока которой росла лишняя лапа, увидел еще одну такую же лежавшую рядом, которая тоже, наверное, принадлежала рыси, но наверняка сказать было нельзя, очень уж она была искромсана.
Бока и ноги Мула были в рваных ранах. А рядом со Свон лежали еще три туши животных, все со смертельными переломами.
– Свон,– закричал Джош, когда подбежал к ней и упал на колени рядом. Она не шелохнулась, и он взял ее хрупкое тело в объятия. – Проснись, милая! сказал он, встряхивая ее. – Пойдем, проснись! – Воздух был обжигающе холодным, но Джош чувствовал тепло, исходившее от Мула. Он сильнее затряс ее. – Свон! Проснись!
– О, Боже мой,– прошептала Глория, вставая рядом с Джошем. – Руки! – Джош тоже увидел их и вздрогнул. Они распухли, покрылись грязью и запекшейся черной кровью, ободранные пальцы выглядели как когти. На ладони правой руки лежал кожаный мешочек, а в левой руке было единственное засохшее зернышко, замазанное грязью и кровью. – О, Боже… Свон…
– Мама, она умерла? – спросил Аарон, но Глория не ответила. Аарон сделал шаг вперед. – Она не умерла, мистер! Ущипните ее, и она проснется!
Джош дотронулся до ее запястья. Чувствовался слабый пульс, но этого было мало. Слеза выкатилась из его глаз и упала ей на лицо.
Свон глубоко вдохнула и медленно со стоном выдохнула. Тело ее задрожало, когда она хотела встать с места, где было очень темно и холодно.
– Свон! Ты меня слышишь?
Голос, приглушенный и очень далекий, что–то говорил ей. Она подумала, что узнает его. Руки у нее болели… О, они так сильно болели. – Джош?
Голос звучал как шепот, но сердце у Джоша подпрыгнуло. – Да, дорогая. Это Джош. Не беспокойся, мы отнесем тебя сейчас туда, где тепло.
Он поднялся с девушкой на руках и повернулся к израненной, измученной лошади.
– Тебе я тоже найду теплое место. Пойдем, Мул. – Лошадь с трудом встала на ноги и пошла следом.
Аарон увидел магическую лозу Свон, лежавшую на снегу, и поднял. Он с любопытством потыкал ее в мертвую рысь, со второй шеей и головой, растущей прямо из живота, а потом побежал вслед за Джошем и мамой.
Подняв голову, Свон старалась открыть глаз. Веко было закрыто полностью. Вязкая жидкость вытекала из уголка, и глаз так горел, что ей пришлось закусить губу, чтобы не кричать. Другой глаз, давно закрывшийся, пульсировал и бился в глазнице. Она подняла руку, чтобы дотронуться до лица, но пальцы ее не слушались.
Джош услышал, что она что–то шепчет. – Мы уже почти дошли, солнышко. Еще несколько минут. Продержись немного. – Он знал, насколько она была близка к смерти там, незащищенная, и, может быть, еще даже сейчас. Она снова заговорила, и на этот раз он ее понял, но сказал:
– Что?
– Мой глаз,– сказала Свон. Она старалась говорить спокойно, но голос у нее дрожал. – Джош… Я ослепла.

Глава 60. Свон и здоровяк

Лежа на постели из листьев, Сестра ощутила около себя движение. Она очнулась от сна и как наручниками схватила кого–то рукой за запястье.
На коленях стоял Робин Оукс, в его длинных волосах было много перьев и косточек, в глазах горел огонь. На его лице с обострившимися чертами пульсировали цвета от стеклянного кольца. Он открыл кожаный футляр и пытался вытащить из него кольцо. Несколько секунд они пристально смотрели друг на друга, и Сестра сказала:
– Нет.
Она положила на кольцо другую руку, и он его отпустил.
– Не кипятись,– выразительно сказал он. – Я его не повредил.
– Слава Богу! А кто позволил тебе лезть в мой футляр?
– А я не лазил. Я смотрел. Немного.
Кости Сестры захрустели, когда она села. Через вход в пещеру заглядывал мрачный день. Большинство разбойников еще спали, но двое мальчишек снимали шкуру с пары некрупных туш кроликов или белок, а еще один укладывал палки для костра, чтобы приготовить завтрак. У дальней стены пещеры около своего пациента спал Хьюг, а Пол спал на тюфяке из листьев.
– Это важно для меня,– сказала она Робину. – Ты даже не знаешь, как важно. Просто оставь его в покое, ладно?
– Заверни его,– сказал он и встал. – Я как раз клал эту таинственную штуку обратно и собирался рассказать тебе о Свон и этом здоровяке. Но забудь об этом, рохля. – Он пошел прочь, посмотреть, как дела у Баки.
Всего несколько секунд ушло на то, чтобы до нее дошло: “Свон. Свон и здоровяк”.
Она никому из них не говорила о своих прогулках во сне. Ничего не говорила о слове “свон” и руке, отпечатанной, словно выжженной, на стволе цветущего дерева. Откуда тогда мог знать Робин Оукс, если только он тоже не прогуливался во сне?
– Подожди! – крикнула она. Ее голос в пещере отражался как звук колокольчика. И Пол, и Хьюг уже стряхнули с себя сон. Большинство мальчишек сразу же проснулись и потянулись за своими копьями и ружьями. Робин стоял в проходе.
Она заговорила с трудом подыскивая слова. Она встала и приблизилась к нему, держа стеклянное кольцо поднятым. – Что ты в этом видел?
Робин взглянул на других мальчишек, затем снова на Сестру и пожал плечами.
– Ты ведь что–то видел, правда? – Сердце у нее колотилось. Цвета на кольце пульсировали все быстрее. – Видел же! Ты ходил во сне, да?
– Что во сне?
– Свон,– сказала Сестра. – Ты ведь видел слово, написанное на дереве? На дереве, покрытом цветами. И ты видел след руки, огнем запечатленный на дереве? – Она держала стекло у него перед лицом. – Ну ведь видел же, правда?
– Ох–ох,– он покачал головой. – Ничего такого.
Она замерла, потому что видела, что он говорит правду. – Пожалуйста, сказала она. – Расскажи мне, что ты видел.
– Я… вытащил его из твоего футляра примерно час назад, когда проснулся,– сказал он тихим почтительным голосом. – Я просто хотел подержать его, просто хотел посмотреть на него. Я раньше не видел ничего похожего, а после того, что случилось с Баки… Я знал, что это особенное. – Он остановился, помолчал несколько минут, как будто снова загипнотизированный.
– Я не знаю, что это такое, но… это заставляет вас хотеть держать его и смотреть в него, где переливаются все эти цвета и краски. Я взял его из твоего футляра, отошел и сел. – Он направился к своей постели из листьев в дальнем углу пещеры. – Я не собирался держать его очень долго, но… цвета стали меняться. Стала получаться картинка – я не знаю, может, это похоже на то, что я ненормальный?
– Продолжай. – И Пол, и Хьюг слушали его, другие мальчики тоже прислушивались.
– Я просто держал его и следил за изображением, вроде тех мозаик, которые были на стенах церкви в приюте, если ты смотришь на них достаточно долго, то можно поклясться, что они оживают и начинают двигаться, вот на что это было похоже – но только вдруг это уже стало не изображением. Это стало реальным, и я стоял на поле, покрытом снегом. Дул ветер, и все было таким смутным,– но черт побери, что там был за холод! Я увидел что–то лежавшее на земле, сначала я подумал, что это куча тряпок, но потом понял, что это человек. Прямо рядом с ним была лошадь, тоже лежавшая в снегу. – Он рассеянно посмотрел на Сестру.
– Странно, да?
– Что еще ты видел?
– По полю бежал огромный парень. На нем была черная маска, он прошел в шести–семи футах прямо передо мной. Я чертовски испугался и хотел отпрыгнуть, но он прошел дальше. Клянусь, я даже видел его следы на снегу. И я слышал, как он кричит: – Свон. Я это слышал так же хорошо, как сейчас свой собственный голос. В голосе его слышался испуг. Потом он встал на колени около этой фигуры, и было похоже, что он старается ее разбудить.
– Ее? Что ты имеешь в виду – ее ?
– Девушку. Я думаю, это ее имя – Свон.
Девушка, подумала Сестра. Девушка по имени Свон – вот к кому вело их стеклянное кольцо! Голова у нее закружилась. Она почувствовала слабость, вынуждена была на минуту закрыть глаза, чтобы удержать равновесие, когда она снова их открыла, цвета на стеклянном кольце неистово пульсировали.
Пол встал. Хотя он и перестал верить в силу кольца еще до того, как Хьюг спас мальчика, он почти дрожал от волнения. Больше не имело значения то, что он ничего не видит в стекле, может быть, это потому, что он был слеп и не мог вглядеться достаточно глубоко. Может потому, что он отказался верить во что–либо вне себя, или мозг его был закрыт для чего–то сложного. Но если этот парень что–то видел в стекле, если он тоже испытывал “хождение во сне”, о котором говорила Сестра, тогда может они ищут кого–то, кто действительно где–то существует? – Что еще? – спросил он Робина. – Ты еще что–нибудь видел?
– Когда я собирался отпрыгнуть от этого большого парня в черной маске, я заметил на земле что–то, прямо перед собой. Какое–то животное, все искореженное и в крови. Я не знаю кто это, но отделали его здорово.
– Мужчина в маске,– сказала она озабоченно. – Ты не видел, откуда он пришел?
– Нет, я уже сказал, что все было смутно. В тумане, я думаю. В воздухе стоял очень крепкий запах, и запах этот был каким–то скверным. Мне, кажется, там было еще двое других людей, но я не уверен. Изображение стало слабеть и уплывать. Мне не понравился этот неприятный запах, и я захотел снова вернуться сюда. А потом я уже сидел здесь с этой штукой в руках. И это все.
– Свон,– прошептала Сестра. Она посмотрела на Пола. Глаза у него были широко открытые и удивленные. – Мы ищем девушку по имени Свон.
– Но где нам искать? Боже мой, поле может быть везде – в миле отсюда или в сотне миль!
– Ты что–нибудь еще видел? – спросила Сестра парня. – Что–нибудь приметное – сарай? Дом? Что–нибудь?
– Просто поле. В некоторых местах покрытое снегом, а в других снег уже сдуло. Я уже говорил, что это так реально, видение… и я думаю, что поэтому–то я и дал тебе поймать меня, когда я засовывал эту штуку обратно тебе в футляр. Я думаю, что мне хотелось кому–то рассказать об этом.
– Как же мы можем найти поле без всяких примет? – спросил Пол. – Нет никакой возможности.
– О… Простите меня.
Они посмотрели на Хьюга, который вставал с помощью костыля. – Я на самом деле относительно всего этого в полной темноте,– сказал он, когда встал устойчиво. – Но я не знал, что то, про что вы думаете, что видите его в стекле, вы считаете местом, которое на самом деле существует. Думаю, я самый последний человек на земле, который примет такие вещи – но мне кажется, что если вы ищите какое–то конкретное место, то вы могли бы начать с Мериз Рест.
– Но почему оттуда? – спросил его Пол.
– Потому что там в Моберли у меня была возможность встретить путешественников,– ответил он. – Как раз тогда, когда я встретил тебя и Сестру. Я считал, что путешественники должны бы проявить какую–то жалость к одноногому нищему – к сожалению, я как всегда ошибся. Но я помню человека, который проходил через Мериз Рест, это он сказал мне, что там высох пруд, И я помню, он говорил, что в Мериз Рест пахнет нечистотами. – Он обратил внимание на Робина. – Ты говорил, что чувствовал скверный запах и еще дым. Правильно?
– Да, в воздухе чувствовался дым.
Хьюг кивнул. – Дым. Трубы. Костры людей, которые пытаются сохранять тепло. Я думаю, что поле, которое вы ищите, если оно существует, должно находиться около Мериз Рест.
– Далеко отсюда до Мериз Рест? – спросила Сестра у Робина.
– Я думаю, миль семь–восемь. Может быть, и больше. Я там никогда не был, но мы, конечно, грабили людей, едущих туда и оттуда. Хотя это было раньше. Сейчас не так уж много народа туда едет.
– В “Джипе” не хватит топлива, чтобы преодолеть это расстояние,– напомнил Пол Сестре. – Сомневаюсь, что мы и милю проедем.
– Я не имел в виду, что по дороге семь–восемь миль,– поправил Робин. – Я имею в виду напрямую. Отсюда к юго–востоку, через лес, но это тяжелое путешествие. Шестеро моих ребят ходили туда примерно год назад разведать дорогу… Двое из них вернулись и сказали, что там нет ничего стоящего в этом Мериз Рест. Что жители, если бы могли, сами стали грабить. Они сами бы нас ограбили, если могли бы.
– Если мы не можем проехать, то нам придется пойти пешком. – Сестра взяла свою сумку и сунула туда стеклянное кольцо. Руки у нее дрожали.
Робин хмыкнул. – Сестра,– сказал он,– я не хочу сказать ничего обидного, но ты сумасшедшая. Семь миль пешком – это не то, что я бы назвал забавным. Знаешь, мы, возможно, спасли ваши жизни, остановив ваш “Джип” таким образом. Если бы мы этого не сделали, вы сейчас уже наверняка замерзли бы до смерти.
– Нам нужно добраться до Мериз Рест – или хотя бы мне добраться. Пол и Хьюг могут решать за себя сами. Чтобы попасть туда, я бы прошла черт знает во сколько раз больше, чем семь миль, и небольшой холод меня теперь не остановит.
– Дело не просто в расстоянии или в холоде. Дело в том, что находится там, в глубине леса.
– О, действительно интересные создания. Эти существа выглядят так, как будто их вывели в питомнике безумного врача. Голодные. Вы же не хотите, чтобы один из них поймал вас в лесу ночью?
– Я бы сказал нет,– согласился Хьюг.
– Мне нужно попасть в Мериз Рест,– твердо сказала Сестра, и упрямое выражение ее лица сказало Робину, что она решилась. – Все, что мне нужно, это немного еды, теплая одежда и мой дробовик. Я вполне справлюсь.
– Сестра, ты не пройдешь и мили, как заблудишься или тебя съедят. – Она посмотрела на Пола Торсона. – Пол! – спросила она. – Ты все еще со мной?
Он колебался, глядя вперед на тусклый свет у входа в пещеру, а потом на костер, который разводили мальчишки трением палки о палку. Черт побери! – подумал он. – Я никогда так не умел, когда был Юным Скаутом. Хотя, может, еще не поздно научиться. Все–таки они зашли так далеко, и возможно уже близки к тому, чтобы найти ответ, который ищут. Он следил за тем, как вспыхивает и разгорается костер, но про себя уже решил. – Я с тобой.
– Хьюг? – намекнула она.
– Я хочу идти с тобой,– сказал он. – Правда, хочу. Но у меня пациент. – Он взглянул на спящего мальчика. – Я хочу знать, что и кого вы найдете, когда доберетесь до Мериз Рест, но… я думаю, что я нужен здесь. Сестра, прошло много времени с тех пор, когда я чувствовал себя полезным. Ты понимаешь?
– Да. – Она уже решила в любом случае отговорить Хьюга от того, чтобы идти, он бы никак не смог пройти это расстояние на одной ноге, и он бы только задерживал их. – Я понимаю. – Она посмотрела на Робина. – Мы хотим уйти как только соберем вещи. Мне будет нужен мой дробовик и патроны, если с ними все в порядке.
– Вам для этого понадобится больше.
– Тогда, я уверена, что вы захотите отдать ружье Пола и патроны к нему тоже. А мы можем взять любую еду и одежду, которую вам не жалко.
Робин засмеялся, но глаза у него оставались суровыми. – Нас ведь считают разбойниками, Сестра!
– Просто верните нам то, что отняли у нас тогда. Мы даже можем назвать, что.
– Кто–нибудь когда–нибудь говорил тебе, что ты сумасшедшая? – спросил он.
– Да. И гораздо грубее, чем ты.
Слабая улыбка медленно появилась у него на лице, и глаза стали мягче.
– Ладно,– сказал он. – Вы получите свое барахло обратно. Думаю, что вам оно понадобится больше, чем нам. – Он задумался и наступила пауза, потом сказал:
– Держи,– и подошел к своей постели из листьев. Он наклонился и стал что–то перебирать в коробке, полной жестяных банок, ножей, часов, обувных шнурков и прочего. Он нашел то, что искал и вернулся к Сестре.
– Вот,– сказал он, кладя что–то ей в руку. – Это вам тоже понадобится. – Это был маленький металлический компас, который выглядел так, как будто только что появился из сундучка мастера. – И он работает,– сказал он ей. – По крайней мере работал, когда я пару недель назад снял его с мертвеца.
– Спасибо. Я надеюсь, что мне он принесет больше счастья, чем ему.
– Да… Ну… Это вы тоже можете взять, если хотите. – Робин расстегнул коричневую куртку около горла. Поверх бледной кожи он носил маленькое тусклое распятие на серебряной цепочке. Он стал его снимать, но Сестра протянула руку, чтобы остановить его.
– Это и у меня есть,– и она оттянула у шеи своей шерстяной шарф, чтобы показать ему шрам в форме распятия, который выжгли ей давным–давно в кинотеатре на Сорок второй улице. – У меня есть свое.
– Да,– кивнул Робин. – Надо полагать, что есть.
Полу и Сестре вернули их куртки, свитера и перчатки, вместе с оружием, пулями для “Магнума” Пола и дробовика Сестры. Банку печеных бобов и немного сушеного беличьего мяса тоже положили в походную сумку, которую вернули Сестре вместе с универсальным ножом и ярко–оранжевой шерстяной шапкой. Робин дал им обоим наручные часы, а пошарив еще в одной коробке с добычей, нашел три кухонные спички.
Пол слил остаток бензина из “Джипа” в небольшой пластиковый молочный кувшин, и при этом едва прикрылось дно. Но кувшин был надежно запечатан лентой и упакован в походную сумку, чтобы с его помощью было можно развести огонь.
Было уже светло, как в середине дня. Небо было тусклое, и нельзя было сказать даже, в какой стороне солнце. Часы Сестры показывали десять двадцать две, а часы Пола – три тринадцать.
Пора было идти.
– Готов? – спросила Сестра Пола.
Он какое–то время смотрел на костер горящим взглядом, а потом сказал:
– Да.
– Желаю успеха! – крикнул Хьюг, ковыляя ко входу пещеры. Когда они вышли, Сестра подняла руку в перчатке, потом подтянула у горла воротник и шарф. Она проверила компас, и Пол пошел следом за ней в лес.

Глава 61. Скромное желание

– Вот он,– Глория указала на остов какого–то сарая из серых досок, наполовину скрытого группой деревьев. Две другие постройки разрушились, и из одной из них торчала осыпавшаяся красная кирпичная труба. – Аарон нашел недавно это место,– сказала она, когда Джош подошел с ней к сараю, а Мул шел следом. – Но никто здесь не живет. – Она двинулась к хорошо протоптанной тропе, которая шла мимо разрушенных строений глубже в лес. – Яма находится не слишком далеко.
Яма, как понял Джош, была в общине местом для захоронений – траншея, в которую за прошедшие годы опустили сотни тел. – Джексон обычно говорил над мертвым несколько слов,– сказала Глория. – Теперь, когда он ушел, они просто бросают их и забывают о них. – Она взглянула на него. – Вчера ночью Свон была недалека от того, чтобы присоединиться к ним. Как по–твоему, что она там делала?
– Не знаю. – Когда они принесли ее в хижину, Свон впала в бессознательное состояние. Глория и Джош очистили ей руки и перевязали их полосками из ткани, и они чувствовали, как от нее исходит жар. Они оставили Аарона и Расти следить за ней, пока Джош выполнял свое обещание найти убежище для Мула, но от волнения он был почти не в себе, без лекарств, без подходящей пищи, даже просто без приличной питьевой воды, какая у нее могла быть надежда? Ее здоровье было настолько подорвано истощением, что лихорадка могла ее убить. Он вспомнил ее последние слова, которые она ему сказала прежде, чем совсем ослабела: “Джош, я ослепла”.
Руки его сжались в кулаки. Сохраните дитя, подумал он. Конечно. Ты действительно хорошо это сделал, да?
Он не знал, почему она выскользнула прошлой ночью из хижины, но очевидно, что она что–то копала в твердой земле. Спасибо тебе, Господи, что у Мула было чувство понимания того, что она в опасности, иначе сегодня им пришлось бы нести тело Свон в…
Нет, он отказывался думать об этом. Ей будет лучше. Он знал, что будет. Они прошли мимо ржавых останков какого–то автомобиля – без дверей, колес, мотора, и капота – и Глория, толкнув, открыла дверь сарая. Внутри было темно и зябко, но хотя бы ветер не гулял. Вскоре глаза Джоша привыкла к сумраку. Там было два стойла с небольшим количеством соломы на полу и кормушка, в которой Джош мог натаять снега, чтобы Мул мог пить. На стенах висели веревки и упряжь, но не было окон, через которые могли бы заползти какие–то животные. Место казалось достаточно безопасным, чтобы можно было его оставить, и он был хотя бы укрыт.
Джош увидел у другой стены сарая что–то, похожее на кучу хлама, и пошел осмотреть ее. Он нашел несколько сломанных стульев, лампу без колбы и проводов, небольшую газонокосилку и моток колючей проволоки. Поверх другой кучи лежало голубое одеяло, изъеденное мышами, и он поднял его, чтобы посмотреть что под ним.
– Глория,– сказал он тихо,– подойти, взгляни.
Она подошла к нему, и он провел пальцами по треснувшими стеклянному экрану телевизора. – Я давно таких не видел,– сказал он задумчиво. – Думаю, что налоги сейчас довольно низкие, а? – Он нажал на кнопку включения и стал переключать каналы, но тумблер сломался у него в руках.
– Ни черта от него проку,– сказала Глория,– как и от всего остального.
Телевизор стоял на чем–то вроде крутящегося столика. Джош поднял его, перевернул, снял крышку, чтобы добраться до лампы и перепутанных проводов. Он почувствовал себя тупым как пещерный человек, забравшийся в магический ящик, который был когда–то обычной роскошью – нет, необходимостью – для миллиона американских домов. Без электричества он был так же бесполезен как камень – может даже и меньше, потому что камнем можно воспользоваться, чтобы бить грызунов для кастрюли.
Он отставил телевизор вместе с другим добром и подумал, что здесь нужен более развитый человек, чем он, чтобы пустить по проводам электричество и оживить его, чтобы тот снова говорил и показывал. Он наклонился к полу и нашел коробку, полную чего–то, похожего на старые деревянные подсвечники. В другом ящике были пыльные бутылки. Он заметил несколько клочков бумаги, разбросанных по полу, и поднял один. Это было объявление, выцветшее красные буквы гласили: АУКЦИОН ДРЕВНОСТЕЙ! БЛОШИНЫЙ РЫНОК ДЖЕФФЕРСОН СИТИ, 5 ИЮНЯ! ПРИХОДИТЕ ПОРАНЬШЕ, ОСТАВАЙТЕСЬ ПОДОЛЬШЕ! Он разжал руку и дал объявление упасть обратно на пол среди других кусков древних новостей со звуком, похожим на вздох.
– Джош! Что это?
Глория коснулась крутящегося столика. Ее рука нашла небольшую ручку, и когда она повернула ее, раздался дребезжащий звук цепи, которая двигалась в ржавом механизме. Валики вращались с трудом и болезненно, как поворачивается во сне старый человек. От ручки пришли в движение рычаги на резиновых прокладках и опустились, быстро нажав на валики, а затем встали в первоначальное положение. Джош увидел небольшой металлический поднос, прикрепленный к другой стороне столика, он поднял несколько объявлений блошиного рынка и положил их на поднос. – Крутани ручку еще раз, сказал он, и они смотрели, как валики и рычаги захватывают по одному листу бумаги, затаскивают их в щель вглубь машины и выносят на другой поднос в противоположной стороне. Джош нашел выдвижную панель, отодвинул ее и заглянул внутрь устройства, где были еще валики, металлические подносы и высохшие пористые поверхности, которые, как догадался Джош, были когда–то, должно быть, чернильными подушечками.
– Это у нас печатный пресс,– сказал он. – Ну, и что теперь с ним делать? Должно быть, старая погремушка, но в хорошей форме. – Он коснулся поверхности из дуба, из которого был сделан корпус. – Кто–то делал его с любовью. Стыдно давать ему ржаветь здесь.
– Ржаветь можно и здесь, так же как и в любом другом месте,– проворчала она. – Самая проклятая вещь.
– Что?
– Джексон, прежде чем умер… он хотел сделать газету – просто небольшой листок. Он сказал, что иметь что–то вроде городской газеты, то это заставляет людей лучше чувствовать свою общность. Знаете, люди проявляют большой интерес к кому–то другому, вместо того, чтобы замыкаться. Он даже не знал, что здесь есть эта штуковина. Конечно, это была просто мечта. – Она провела рукой по дубовой поверхности. – У него была не одна мечта, и все они погибли. – Ее рука коснулась его руки и быстро отдернулась.
Минута неловкой тишины. Джош еще чувствовал тепло ее руки на своей руке. – Он, должно быть, был чудесным человеком,– предположил он.
– Да, был. У него доброе сердце и крепкая спина, и он не боялся испачкать руки. До того, как я встретила Джексона, у меня была довольно скверная жизнь. Я водилась с плохой компанией и здорово пила. Жила самостоятельно с тринадцати лет. – Она слабо улыбнулась. – Девочки быстро растут. Однако он не побоялся замарать руки мною, потому что я, конечно, погибла бы, если бы он не вытащил меня. А вы? У вас есть жена?
– Да. Была жена, во всяком случае. И два сына.
Глория повернула ручку и смотрела, как работают валики. – Что с ними случилось?
– Они были в Южной Алабаме. Я имею в виду, когда упали бомбы. – Он глубоко вдохнул и медленно выдохнул. – В Мобиле. В Мобиле находилась военно–морская база. Подводные лодки и все виды кораблей. По крайней мере, тогда была база. – Он смотрел, как Мул устраивается на полу на соломе. Может быть, они еще живы. Может, нет. Я… Я думаю, что с моей стороны плохо так думать, но… Я отчасти надеюсь, что они умерли семнадцатого июля. Я надеюсь, что они умерли, когда смотрели телевизор или ели мороженое, или загорали на пляже. – Его взгляд нашел взгляд Глории. – Я просто надеюсь, что они умерли. Разве это плохо – желать этого?
– Нет, это вполне приличное желание,– сказала ему Глория. И на это раз ее рука коснулась его руки и не отдернулась. Ее другая рука поднялась и сдвинула черную лыжную маску. – Как ты выглядишь под этой штукой?
– Я был безобразен. А теперь я убийственно отвратителен.
Она коснулась грубой серой кожи, которая затянула правую глазницу.Здесь у тебя болит?
– Иногда жжет. Иногда так зудит, что я едва терплю. А иногда… – Он замолк.
– Иногда что?
Он поколебался, говорить ли ей то, что он никогда не говорил ни Свон, ни Расти. – Иногда,– тихо сказал он,– у меня такое чувство, будто лицо у меня меняется. Такое чувство, как будто кости смещаются. И чертовски болит.
– Может быть, это заживет.
Ему удалось слабо улыбнуться. – Как раз то, что мне нужно – проблеск оптимизма. Спасибо, но я думаю, что это за пределами исцеления. То, что там сейчас растет, это нечто твердое.
– У Свон самый худший случай, что я видела. Звук такой, будто она едва дышит. Теперь с этой лихорадкой она… – Она остановилась, потому что Джош пошел к двери. – Ведь вы с ней давно вместе, не так ли? – спросила она.
Джош остановился. – Да. Если она умрет, я не знаю, что я… – Он прервал себя, опустил голову и потом снова поднял. – Свон не умрет,– решил он. Не умрет. Пойдем, нам лучше вернуться.
– Джош! Подожди, ладно?
– Что такое?
Она дотронулась до ручки печатного пресса, поглаживая пальцами гладкую дубовую поверхность. – Ты прав на счет этого. Стыдно, чтобы он здесь стоял и ржавел.
– Ты же сказала, что здесь так же хорошо, как и в любом другом месте.
– В моей хижине будет лучше.
– В твоей хижине? Для чего тебе нужна эта штуковина? Она бесполезна!
– Сейчас – да. Но, может, так будет не всегда. Джексон был прав, это было бы чудом для Мериз Рест – иметь что–то вроде газеты. О, не то вранье, которое людям раньше забрасывали во двор, а возможно просто листок бумаги, чтобы рассказывать народу, кто родился, кто умер, у кого есть ненужная одежда, и кому нужна одежда. Сейчас люди, которые живут через дорогу,– чужие друг другу, но подобный листок бумаги может всех объединить.
– Я думаю, что большинстве людей в Мериз Рест более заинтересованы в том, чтобы найти себе пропитание на завтра, а ты?
– Да – сейчас. Но Джексон был чудесный человек, Джош. Если бы он знал, что эта штука стоит здесь в куче хлама, он бы перетащил ее домой на спине. Я не хочу сказать, что я знаю, как писать и все такое – черт подери, я едва умею говорить правильно – но это может быть первым шагом к тому, чтобы сделать Мериз Рест снова настоящим городом.
– Что вы будете использовать в качестве бумаги? – спросил Джош. – И как на счет чернил?
– Вот бумага. – Глория подняла пачку аукционных объявлений. – И я умею делать краску из грязи и сапожного крема. Я смогу разобраться, как сделать чернила.
Джош опять было собрался протестовать, но понял, что в Глории произошло изменение, глаза ее были возбуждены и их блеск заставил ее выглядеть лет на пять моложе. Она приняла вызов,– подумал он. Она постарается сделать мечту Джексона явью.
– Помогите, пожалуйста,– убеждала она. – Пожалуйста.
Ее душа приняла решение.
– Хорошо,– ответил Джош. – Беритесь за другой конец. Эта штука может оказаться тяжелой.
Две мухи поднялись с верхушки печатного пресса и закружились вокруг головы Джоша. Третья неподвижно сидела на телевизоре, а четвертая лениво жужжала прямо под крышей сарая.
Пресс оказался легче, чем казался, и вытащить его из сарая оказалось сравнительно легко. Они поставили его снаружи, и Джош вернулся обратно к Мулу. Лошадь нервно ржала, делала круги по стойлу. Джош почесал ей морду, чтобы успокоить, и укрыл Мула синим одеялом, чтобы он не замерз.
Муха села на руку Джоша, ее прикосновение обожгло его, как будто это была оса.
– Черт побери! – сказал Джош и хлопнул по ней другой рукой. Осталась копошащаяся серо–зеленая масса, но руку еще саднило от боли, и он вытер ее о брюки.
– Тебе здесь будет хорошо,– сказал Джош пугливому коню, почесывая ему шею. – Я навещу тебя попозже, а? – Когда он закрывал дверь сарая и запирал ее, он надеялся, что поступает правильно, оставляя его здесь одного. Такое место – как оно выглядит – защитит Мула по крайней мере от холода и рысей. От мух Мулу придется защищаться самому.
Глория и Джош вдвоем потащили пресс по дороге.

Глава 62. Дикий принц

Под вечереющим небом через лес из мертвых сосен, в котором ветер устраивал заносы высотой до пяти футов, пробирались две фигуры.
Сестра не убирала часы и компас и постоянно держала направление на юго–запад. Позади в нескольких шагах шел Пол, неся походную сумку, переброшенную через плечо, и следя за тем, что делается у них за спиной и по сторонам, чтобы не попасться затаившимся животным. Он знал, что те идут по их следам и преследуют от самой пещеры. Он видел только какие–то быстрые мелькания, и не мог сказать, сколько их было и каких, но по запаху чувствовал присутствие зверя. Он держал наготове в руке, одетой в варежку с отдельным указательным пальцем, револьвер калибра 9 мм.
Сестра определила, что светлого времени осталось еще час. Они шли почти пять часов, если верить часам, которые им дал Робин, и она не знала, сколько миль они прошли, но прогулка была мучительной, и ноги ее были словно налиты свинцом.
От усилия при переходе через скалы и снежные заносы она вспотела, и теперь треск льда на одежде вызвал воспоминания о рисовых хлопьях – похрустывание и хлопки! Она вспомнила, как ее дочь любила рисовые хлопья:
– Мама, они словно бы разговаривают!
Она усилием воли прогнала гостей из прошлого. Не видно было признаков жизни, но вокруг рыскали эти твари, голодными глазами следя за ними в сгущающихся сумерках. Когда станет темно, звери осмелеют…
Один шаг, говорила она себе. Один шаг, потом следующий, и только так ты сможешь дойти, куда нужно. Она снова и снова повторяла это про себя в уме, в то время как ноги продолжали нести ее, словно работающая машина. Она крепко держала свою походную сумку, ее левая рука была судорожно сжата в этом положении, и сквозь кожу она ощущала очертания стеклянного кольца, она набиралась оттуда сил, как будто это было ее второе сердце.
Свон , подумала она. Кто ты? Откуда ты пришла? И почему меня привело к тебе? Если действительно ее прогулки во сне привели ее к девушке по имени Свон, то Сестра не имела представления о том, что она скажет этой девушке. Привет, пыталась она репетировать, ты меня не знаешь, но я прошла половину этой страны, чтобы найти тебя. И я надеюсь, что ты этого достойна, потому что, Боже мой, как я хочу лечь и отдохнуть!
Но что, если в Мериз Рест нет девушки по имени Свон? Что, если Робин ошибся? Что если эта девушка всего лишь прошла через Мериз Рест, и к тому времени, как они попадут туда, уже может быть уйдет?
Она хотела ускорить шаг, но ноги ее не слушались. Один шаг. Один шаг, потом следующий, и только так ты сможешь дойти, куда нужно.
От резкого визга в лесу от нее у нее душа ушла в пятки. Она обернулась на шум, услышала, как визг перешел в пронзительный звериный вой, а потом в хихикающее бормотанье, свойственное гиене. Она подумала, что видит в темноте пару жадных глаз, они зловеще блеснули, прежде чем скрыться в лесу.
– Скоро стемнеет,– сказал ей Пол. – Нам надо найти место для лагеря.
Она пристально посмотрела на юго–запад. Ничего, кроме искореженного пейзажа с мертвыми соснами, скалами и снежными наносами. Похоже, туда они не дойдут. Она кивнула, и они стали искать убежище.
Лучшее, что они могли найти, было углубление, окруженное валунами с острыми камнями. Они отгребли снежную стену высотой в три фута, а потом вместе стали собирать сухие ветки для костра. А вокруг них из леса эхом отдавались пронзительные крики по мере того как звери стали собираться как лорды за праздничный стол.
Они собрали небольшую кучку веток, обложили ее камнями, и Пол капнул сверху бензином. Первая спичка, которой он чиркнул по камню, вспыхнула, зашипела и потухла. Они остались только с двумя. Быстро наступала темнота.
– Вот,– сказал кратко Пол. Он чиркнул второй спичкой по камню, на котором стоял на коленях, готовый другой рукой сразу же прикрыть пламя.
Она вспыхнула, зашипела и сразу же стала гаснуть. Он быстро поднес слабеющее пламя к веточке в куче палок, встал над ними на колени, как первобытный человек, молящийся перед алтарем духу огня.
– Гори, ты, сволоченка! – прошептал он сквозь стиснутые зубы. – Давай, гори!
Почти весь огонь угас, только маленький язычок плясал в темноте.
А потом вдруг – хлоп! – загорелось несколько капель бензина, и пламя, как кошачий язычок, охватило ветку. Огонь затрещал, зашумел и стал расти. Пол добавил еще немного бензина.
Взвился язык пламени, огонь запрыгал от палки к палке. Через минуту у них был свет и тепло, и они грели свои застывшие руки.
– Мы попадем туда утром,– сказал Пол, когда они разделили сушеное беличье мясо. Вкус был как у вареной кожи. – Клянусь, нам осталось около мили.
– Может быть. – Она открыла крышку банки с печеными бобами универсальным ножом и вытаскивала их оттуда пальцами. Они были маслянистые и имели металлический вкус, но казались хорошими. Она передала банку Полу. – Надеюсь, этот детский компас работает. Если это не так, то мы шли по кругу.
Он уже думал об этой возможности, но теперь пожал плечами и стал набивать рот бобами. Если этот компас отклонялся хоть на волосок, осознавал он, то они уже могли пропустить Мериз Рест. – Мы уже прошли семь миль, сказал он ей, хотя совсем не был в этом уверен. – Завтра узнаем.
– Правильно, завтра.
Она первая осталась ночью сторожить, пока Пол спал у огня, и сидела спиной к валуну держа с одной стороны от себя “Магнум”, а с другой дробовик.
Под тяжелым щитком маски Иова лицо Сестры горело от боли. Скулы и челюсть пульсировали. Жестокая боль обычно проходила за несколько минут, но на этот раз она усилилась до того, что Сестра вынуждена была опустить голову и застонать. Снова в седьмой или восьмой раз за последние несколько недель она почувствовала резкие разламывающие толчки, которые, казалось, проходили глубоко под маской Иова, вниз, через кости лица. Все, что она могла сделать, это стиснуть зубы и терпеть боль, пока не пройдет, а когда та наконец ушла, она дрожала несмотря на огонь.
Это плохо, подумала она. Боль усилилась. Она подняла голову и пробежала пальцами по маске Иова. Узловатая поверхность была холодной как лед на склонах спящего вулкана, но под ней чувствовалась горячая и чувствительная плоть. Так как на голове безумно зудело, она сунула руку под капюшон своей куртки–парки, чтобы дотронуться до массы тех образований, которые полностью покрыли ее череп и стали расти ниже, по задней части шеи. Она старалась добраться пальцами под коросту и скреблась до тех пор, пока не пошла кровь.
Если натянуть парик на мою лысую голову, подумала она, то я еще буду выглядеть как выпускница в какой–нибудь старинной школе! Ее настроение неустойчиво балансировало в течение нескольких минут между слезами и смехом, но смех победил.
Пол сел. – Уже моя очередь?
– Нет. Еще часа через два.
Он кивнул, снова лег и почти сразу же уснул.
Она продолжала прощупывать маску Иова. Под ней она ощущала как будто ее кожа горит. Кожа, которая еще у меня осталась, подумала она.
Иногда, когда боль была особенно острой, и ее плоть под маской Иова будто бы кипела, она могла почти поклясться, что кости приходят в движение, как фундамент у неустойчивого дома. Она могла почти поклясться, что чувствует, будто форма ее лица изменяется.
Заметив мелькнувшее движение справа, она снова сосредоточила свое внимание на мыслях о выживании. Кто–то на расстоянии издал глубокий гортанный лающий звук, и ему ответил другой зверь звуком, похожим на плач ребенка.
Она положила дробовик на колени и посмотрела на небо. Там не было ничего, кроме темноты, а только гнетущее чувство нависающих низких облаков, похожих на черный потолок в кошмарах клаустрофобии. Она не могла припомнить, когда она в последний раз видела звезды, может быть теплой летней ночью, когда она жила в карточном домике в Центральном Парке. Или, может, она перестала замечать звезды задолго до того, как их закрыли облака?
Она скучала по звездам. Небо без них было мертвым. Без звезд по чему можно было загадывать желание?
Сестра протянула руку к костру и поерзала около валуна, чтобы поудобнее устроиться. Этот отель не был удобным, но ноги уже не так болели. Она поняла, как она устала, и сомневалась, что сможет пройти еще пятьдесят ярдов. Но огонь горел хорошо, на коленях у нее был дробовик, и она к чертям разнесет любую тварь, которая посмеет приблизиться. Она положила руку на чехол и провела рукой по контуру стеклянного кольца. Завтра, подумала она, завтра мы узнаем.
Она прислонила голову к скале и стала следить за тем, как спит Пол. Удачи тебе, подумала она. Ты ее заслуживаешь.
Мягкое тепло от костра успокаивало ее. В лесу было тихо. И глаза у Сестры закрылись. Всего на минутку, сказала она себе. Не будет никакого вреда, если я отдохну на…
Она села прямо как стрела. Огонь перед ней превратился в несколько красных угольков, и холод пробирался сквозь одежду. Пол съежился и все еще спал. О, Боже, подумала она, и ее охватила паника. Надолго я отключилась? Она дрожала, суставы ее дергались от холода. Она встала, чтобы добавить в костер веток. Осталось только несколько маленьких, и когда она встала на колени и разложила их среди угольков, она почувствовала позади быстрое кошачье движение. Мышцы напряглись сзади у нее на шее.
И она теперь с болезненной уверенностью знала, что они с Полом теперь не одни. Сзади был кто–то, притаившийся на камне, а она оставила оба ружья там, где сидела. Она глубоко вздохнула, решилась передвинуться, повернулась и устремилась за дробовиком. Она схватила его и обернулась к огню.
Фигура, сидящая со скрещенными ногами на верхушке валуна, как бы сдаваясь подняла руки в перчатках. На камнях лежала винтовка, и человек был одет в знакомое коричневое пальто с заплатками и капюшоном, защищающим лицо.
– Надеюсь, что сон доставил тебе удовольствие,– сказал Робин Оукс.
– Что–что? – мигая встал Пол. – А?
– Молодой человек,– хрипло сказала Сестра,– еще секунда, и я отправила бы вас в гораздо более теплое место, чем здесь. И давно ты тут сидишь?
– Достаточно давно, так что тебе следует радоваться, что у меня не четыре ноги. Если один спит, то другому нужно сторожить, иначе оба погибнут. – Он посмотрел на Пола. – А к тому времени, когда ты проснешься, то уже будешь мясом для рыси. Я думал, что вы оба знаете, что делаете.
– С нами все в порядке. – Сестра убрала палец со спускового крючка и отложила оружие. Все внутри нее колыхалось, как студень.
– Конечно. – Он взглянул через плечо и крикнул в лес. – Ну, идите сюда!
Из леса возникли три закутанные фигуры вскарабкались на валун рядом с Робином. Все мальчишки были с винтовками, а один из них тащил еще одну из тех полотняных сумок, которые разбойники Робина утащили у Сестры.
– Вы вдвоем не смогли покрыть такое большое расстояние, да? – спросил ее Робин.
– Я думаю, черт побери, что мы прошли немало! – Пол стряхнул последние остатки сна. – Я рассчитывал, что утром мы сделаем еще около мили.
Робин пренебрежительно хмыкнул. – Скорее уж, вероятнее всего. Я во всяком случае сел и подумал еще в пещере. Я знал, что вам придется где–то делать лагерь, может, даже громоздить нечто подобное. – Он оценивающе посмотрел на валуны и стену из снега. – Вы сделали для себя здесь ловушку. Когда костер погаснет, эти лесные звери прыгнут на вас со всех сторон. Мы их много видели, но остановились с подветренной стороны и низко у земли, так что они–то нас не видели.
– Спасибо за предупреждение,– сказала Сестра.
– О, мы пришли не для того, чтобы предупредить вас. Мы шли за вами, чтобы не дать им вас убить. – Робин спустился с валуна и другие мальчишки тоже. Они стояли вокруг костра, грея руки и лица. – Это было нетрудно. Вы оставили такой след, как будто плуг прошел. И кроме того, вы кое–что забыли. – Он открыл другую походную сумку, залез в нее и вытащил второй кувшин самогона, который Хьюг дал Полу. – Вот,– и бросил ее Сестре. – Я думаю, что здесь осталось достаточно, чтобы глотнуть всем.
Там было достаточно, и тепло от самогона грело в животе у Сестры. Робин послал троих ребят стоять на страже вокруг лагеря. – Хитрость заключается в том, чтобы производить как можно больше шума,– сказал Робин после того как они ушли. – Они не станут стрелять в кого–то конкретного, потому что кровь сведет с ума всех остальных зверей в лесу. – Он сел около костра, стащил свой капюшон и снял перчатки. – Если ты хочешь спать, Сестра, то лучше тебе сделать это сейчас. Нам нужно сменить их на часах перед рассветом.
– Кто сделал тебя таким ответственным?
– Я сам. – Свет от костра отбрасывал тени на его лицо, вспыхивал отблесками на тонких волосах и косточках, он был похож на князя первобытного племени. – Я решил помочь вам добраться до Мериз Рест.
– Почему? – спросил Пол. Он был настороженно настроен к парню, не доверяя ему ни на грош. – Зачем тебе это?
– Может, мне захотелось прогуляться на свежем воздухе. Может, мне захотелось попутешествовать. – Его взгляд скользнул к сумке Сестры. – Может, я хочу посмотреть, найдете ли вы того, кого ищите. В любом случае, я оплачиваю свой долг. Вы, ребята, помогли мне с одним из наших, и я ваш должник. Так что я доставлю вас утром в Мериз Рест, и будем считать, что мы в расчете, хорошо?
– Ладно,– согласилась Сестра. – И спасибо тебе.
– Кроме того, если вас двоих завтра убьют, я хочу забрать стеклянное кольцо. Вам оно будет не нужно. – Он прислонился к валуну и закрыл глаза. – Вы бы лучше поспали, пока можно.
Из леса эхом долетел винтовочный выстрел, а следом за ним два других. Сестра и Пол озабоченно посмотрели друг на друга, но молодой разбойник лежал спокойно и неподвижно. Звуки винтовочных выстрелов с перерывами продолжались еще около минуты, затем несколько сердитых взвизгов как будто нескольких животных – но их крики затихли, как будто они уходили. Пол потянулся за самогоном, чтобы допить последние капли, а Сестра откинулась, чтобы отдохнуть и подумать о завтрашнем дне.

Глава 63. Борись с огнем с помощью огня

– Огонь! Огонь!
Снова падали бомбы, земля извергала пламя, люди горели как факелы под кроваво–красным небом.
– Огонь!.. Что–то горит!
Джош стряхнул с себя кошмар. Он слышал, как с улицы кто–то кричит: Огонь! Он сразу же вскочил и бросился к двери, толчком открыл ее, выглянул и увидел оранжевое зарево, отражавшееся от облаков, Улица была пуста, но Джош на расстоянии слышал мужской голос, поднимающий тревогу. Огонь! Что–то горит!
– Что это? Что горит? – У Глории было удивленное лицо, когда она выглянула из двери рядом с ним. Аарон, которого нельзя было оторвать от Плаксы, втиснулся между ними чтобы посмотреть.
– Я не знаю. Что там, в том направлении?
– Ничего,– сказала она. – Только Яма,– и она остановилась, потому что они оба это знали.
Горел сарай, в котором они оставили Мула.
Он натянул ботинки, надел перчатки и свое тяжелое пальто. Глория и Аарон тоже наперегонки собирались. На решетке печки тлели красные угольки, и Расти сел на своей постели из листьев, в его глазах все еще было удивление, повязки из тряпочек были приложены к лицу и ране на плече. – Джош! сказал он. – Что происходит?
– Сарай горит! Я запер дверь, Расти! Мулу не выбраться!
Расти встал, но ноги у него были слабые, и он пошатнулся к стене. Он чувствовал себя как только что кастрированный бык, и это выводило его из себя. Он снова попытался встать, но у него не было сил даже надеть эти проклятые ботинки.
– Нет, Расти! – сказал Джош. Он пошел к Свон, которая лежала на полу под тонким одеялом, которое уступил Аарон. – Ты оставайся с ней!
Расти знал, что он свалится прежде, чем сделает десять шагов из хижины. Он почти плакал от разочарования, но он знал, что за Свон необходимо приглядывать. Он кивнул и устало опустился на колени.
Аарон помчался вперед, а Глория и Джош следом за ним, как можно быстрее. Пробежав две сотни ярдов от хижины до сарая, Джош почти набрал скорость, которую когда–то проявлял на футбольном поле в Университете Оборна.
Другие люди, которые находились на улице, также бежали к пожару – не для того, чтобы тушить его, а для того, чтобы погреться. Сердце у Джоша почти разрывалось, сквозь рев пламени, которое покрывало все, кроме крыши строения, он слышал крики обезумевшего Мула.
Глория пронзительно закричала: – Нет! Джош! – когда он бросился в дверь сарая.
Свон что–то сказала тихим бессознательным голосом, но Расти не расслышал. Она пыталась сесть, и он положил руку ей на плечо, чтобы успокоить ее. Прикоснуться к ней было тоже самое, что положить руку на решетку печи. – Держись,– сказал он. – Спокойнее, принимай это спокойнее.
Она снова заговорила, но речь ее была неразборчива. Он подумал, что она говорит что–то о зерне, хотя он и половины не разобрал. Глазница оставшегося глаза в маске из наростов теперь почти совсем закрылась, и с тех пор как при свете дня Джош принес ее с поля, она то приходила в сознание, то снова теряла его, и она попеременно то дрожала, то сбрасывала одеяло.
Глория обмотала ее израненные руки повязками из тряпочек и старалась кормить ее каким–то водянистым супом, но никто их них не мог теперь ничего для нее сделать, кроме как устроить ее поудобнее. Она была так далеко отсюда, что даже не знала, где находится.
Она умирает, думал Расти. Умирает прямо напротив меня. Он снова опустил ее на спину, и услышал, что она говорит что–то, где слышится слово “Мул”.
– Все в порядке,– сказал ей Расти, его речь тоже была затрудненной из–за распухшей челюсти. – Ты сейчас просто отдохни, утром все будет в порядке. – Хотел бы он сам в это поверить. Ему было слишком тяжело видеть, как она слабеет и уходит, и он проклинал собственную слабость. Он чувствовал себя крепким, как мокрая губка, а его мама наверняка вырастила его не на супе из крысиного мяса. Единственное, что помогало ему проглотить эту дрянь, это убедить себя, что он сварен из костей совсем еще крохотных бычков.
Оторванная доска хлопнула на крыльце хижины, за закрытой дверью. Расти посмотрел в сторону двери. Он ожидал, что могли бы войти или Глория, или Аарон, или Джош, но как это может быть? Они только что ушли, всего несколько минут.
Дверь не открывалась.
Стукнула и скрипнула другая доска.
– Джош? – позвал Расти.
Ответа не было.
Но он знал, что кто–то там стоит. Он слишком хорошо знал звук, который производят оторванные доски, когда по ним идут, и он почти поклялся, что найдет молоток и гвозди, когда достаточно окрепнет, и прибьет эти сволочные доски, прежде чем они сведут его с ума.
– Кто там? – позвал он. Он понимал, что кто–нибудь мог прийти, чтобы украсть те немногие предметы, которыми обладала Глория, ее иголки, ее одежду, или даже мебель. Может, даже печатный пресс с ручкой, который занимал целый угол комнаты. – У меня здесь ружье,– соврал он и поднялся на ноги.
За дверью больше не слышалось никаких признаков движения.
Он подошел к ней на нетвердых ногах. Дверь была не заперта.
Он дотянулся до защелки и почувствовал ужасный въедающийся холод с той стороны двери. Промозглый холод. Он постарался задвинуть защелку.
– Расти,– услышал он шепот Свон.
Вдруг вся дверь целиком упала внутрь, сорвав свои деревянные петли и ударив его прямо по больному плечу. Он закричал от боли, и отлетел назад на пол, пролетев почти полкомнаты. В дверном проеме стояла фигура, и первым импульсом у Расти было вскочить на ноги, чтобы защитить Свон. Он смог встать на колени, но сразу же сильнейшая боль в ранах, которые снова открылись, заставила его ткнуться вперед и упасть лицом вниз.
Вошел какой–то мужчина, по полу тяжело застучала пара грязных походных ботинок. Взгляд его обшарил комнату, заметил раненого мужчину, лежащего в крови, худенькую фигурку, свернувшуюся и дрожащую, очевидно при смерти. Ага, вот он где, там в углу.
Печатный пресс.
Это нехорошая вещь, решил он, когда мухи вновь дали ему возможность воспринимать образы и голоса всего Мериз Рест. Нет, совсем нехорошая! Сначала у вас печатный пресс, потом у вас газета, а после этого у вас появится собственное мнение и люди начнут думать, и захотят что–то делать, а потом…
А потом вы снова в той ситуации, в которой мир как раз сейчас оказался. Ох, нет, совсем ничего хорошего. Их нужно спасти от повторения той же ошибки. Нужно спасти их от себя. И вот поэтому он решил разломать печатный пресс прежде, чем на нем что–нибудь будет напечатано… Это такая же опасная вещь, как и бомба, а они этого даже не понимают! И эта лошадь тоже была опасна, рассудил он, лошадь заставляет людей думать о путешествиях, колесах, автомобилях – а это ведет прямо к загрязнению воздуха и авариям, ведь так? Они еще поблагодарят его за поджог сарая, потому что они смогут некоторое время есть вареную конину.
Он был рад, что пришел в Мериз Рест. И как раз вовремя.
Он видел, как они въехали в город на своем фургоне “Странствующее шоу”, слышал, что гигант кричал, искал врача.
У некоторых людей нет никакого уважения к тихому, мирному городу. Ладно… уважению будем учить. Прямо сейчас.
Его ботинки затопали по направлению к Свон.
Джош ударил в дверь горящего сарая со всей силы своих двухсот пятидесяти фунтов, крик Глории еще звенел у него в ушах.
Какую–то долю секунды он думал, что он снова на футбольном поле и бежит на выкладку. Он подумал, что дверь не поддается, но потом дерево раскололось, и дверь упала внутрь, внося его прямо в ад.
Он откатился от горящих деревяшек и вскочил на ноги. Перед лицом у него клубился дым, и ужасный жар почти скрючил его. – Мул! – закричал он. Он услышал брыкание и крик, но не видел его. Пламя падало на него, как копья, и огонь стал попадать с крыши, как падают оранжевые конфетти. Он направился к стойлу Мула, пальто его начинало тлеть, дым окружил его.
– Мое, мое,– тихо сказал человек. Он остановился как раз около тоненькой фигурки на полу, его внимание привлек предмет на сосновом столике. Он потянулся тощей рукой и поднял зеркало с двумя вырезанными лицами на ручке, глядящими в разные стороны. Он собирался полюбоваться новым лицом, которое у него получилось, но зеркало было темным. Провел пальцем по вырезанным лицам. У какого зеркала может быть черное стекло, хотел бы он знать,– и его новый рот задергался.
Это зеркало вызвало у него те же ощущения, что и стеклянное кольцо. Это вещь, которой быть не должно. Какое у нее назначение и что она здесь делает?
Это ему не понравилось. Совсем. Он поднял руку и разбил об стол зеркало на кусочки, затем перекрутил ручку с двумя лицами и отбросил его. Теперь он себя чувствовал гораздо лучше.
Но на столе был еще один предмет. Небольшой кожаный чехол. Он поднял его и вытряс его содержимое себе на ладонь. Выпало маленькое зернышко кукурузы, испачканное запекшейся кровью.
– Что это? – прошептал он. – В нескольких футах от него тихо застонала фигура на полу. Он сжал рукой зернышко и повернулся на звук, глаза у него были красные, в них отражались отблески от огня.
Его взгляд задержался на забинтованной фигурке в скрюченных руках. Тепло воронками забилось в его правом кулаке и оттуда послышался приглушенный хлопок. Он открыл рот и засунул туда кукурузное зернышко, задумчиво его разжевывая.
Он видел вчера эту фигуру, после того, как наблюдал, как разворовывают их фургон. Вчера руки не были забинтованы. Почему они забинтованы сейчас? Почему?
Наискосок через комнату поднял голову Расти, стараясь прийти в себя. Он увидел высокого стройного мужчину в коричневой парке, приближающегося к Свон. Увидел, как он стоит над ней. Боль сокрушала его, и он лежал в луже крови. Собирается снова уйти, понял он. Вставать… вставать…
Он пополз через лужу своей крови.
Его здоровый глаз почти ослеп от дыма, Джош увидел впереди какое–то движение. Это был Мул – на дыбах, в панике, бьющий копытами, не способный выбраться наружу. Одеяло у него на спине дымилось, вот–вот готовое загореться.
Он подбежал к лошади и почти был растоптан копытами, когда обезумевший Мул встал на дыбы и снова опустился, крутясь то в одном направлении, то в другом. Джош мог придумать только одно. Он поднял руки перед мордой лошади и захлопал в ладоши как можно громче, так, как он видел, когда–то делала Свон на ферме Джеспина.
Напомнил ли этот звук о Свон, или просто сломал на секунду панику, Мул перестал метаться и встал спокойно, глаза его были от ужаса влажны и расширены. Джош не стал терять ни минуты зря, он схватил Мула за гриву и выволок из стойла, стараясь подвести его к двери. Мул упирался ногами.
– Пойдем, дурак проклятый! – завопил он, жар опалял ему легкие. Он стоял ботинками на горящей соломе, суставы его трещали, когда он тащил Мула вперед. Сверху падали куски горящего дерева и били его по плечам, а Мула по бокам. Вокруг кружились, как осы, искры.
А потом Мул, должно быть, хватил глоток свежего воздуха, потому что рванулся так быстро, что Джош только успел ухватиться руками за его шею. Ботинки его протащились по полу, когда Мул прорывался сквозь пламя.
Они выскочили через отверстие, где раньше была дверь сарая, в холодной ночной воздух, с искрами, летящими от горящего пальто Джоша, с очажками огня в гриве и хвосте у Мула.
Человек в коричневой парке стоял, глядя на забинтованные руки. – Что же случилось, пока я не следил за ними? – спросил он с тягучим южным акцентом. На мгновение печатный пресс был забыт. Зеркало, которое не отражало, единственное зернышко кукурузы, забинтованные руки… все это беспокоило его, так же как и стеклянное кольцо, потому что он их не понимал. И было еще что–то, что–то связанное с этой фигуркой на полу. Что это было? Это ничто, подумал он, меньше чем нуль. Кусок дерьма, который проходит по канализационной трубе Мериз Рест.
Но почему он чувствовал что–то еще при виде этой фигурки? Что–то… угрожающее.
Он поднял правую руку. Тепло пульсировало в пальцах, на одном из них загорелся огонь, и этот огонь распространился по всей ладони. Через несколько секунд его рука была как в перчатке из огня.
Решение относительно всех тех вещей, которых он не понимал, было простым. Уничтожить.
Он потянулся к голове, на которой была корка из наростов.
– Нет.
Шепот был слабым. Но рука, которая схватила его запястье, еще сохраняла какую–то силу.
Человек в коричневой парке недобро посмотрел на него, и при свете от горящей руки Расти увидел его лицо, обветренное, с грубыми рубцами, плотной седой бородой, и глаза его были такие голубые, что даже почти белые.
От прикосновения к этому человеку по костям Расти пошли волны холода, и больше всего на земле он хотел сейчас отдернуть руку, но холод поразил его нервы и удержал от этого. Расти сказал: – Нет. Не трогай Свон, сволочь.
Он увидел, что мужчина слабо улыбнулся, это была улыбка сожаления, но потом сожаление прошло.
Мужчина протянул руку и схватил своей горящей рукой Расти за горло. И шея Расти оказалась в петле из огня. Когда Расти вскрикнул, мужчина приподнял его с пола и поддал ногой, его рука жгла огнем как напалмом, опаляя Расти волосы и брови. Его одежда занялась, и внутри, в холодной сердцевине боли и паники, он понял, что превращается в живой факел – и ему осталось жить несколько секунд.
А потом, после него, настанет очередь Свон.
Тело Расти дергалось и боролось, но он знал, что с ним все кончено. Запах своего же горящего тела заставлял его думать о жирном мясе по–французски на ярмарке в штате Оклахома, когда он был еще юнцом. Пламя уже дошло вглубь до костей, и нервы его уже местами отключали восприятие боли, как будто он уже прошел точку, откуда нет возврата.
Мама что–то говорила, подумал Расти. Говорила… Говорила…
Мама говорила, борись против огня огнем.
Горящими поленьями своих рук Расти обнял мужчину, сплетя пальцы у него за спиной. Пальцы держались как цепи, а свое горящее лицо Расти ткнул в бороду этому человеку.
Борода загорелась. Лицо покрылось пузырями, стало плавиться и потекло как пластиковая маска, обнажая более глубокий слой цвета модельной глины.
Расти и мужчина закружились по комнате как участники какого–то причудливого балета.

Предыдущая страница 19 Следующая страница


Песня Сван 20

– Господи Боже! – вскричал один из мужчин, заглянув внутрь, привлеченный открытой дверью, по дороге к горящему сараю. – Боже милостивый! – воскликнул другой, отскочил и упал задом в грязь. Подбегали другие люди посмотреть, что случилось, а человек в горящих лохмотьях коричневой парки не мог сбросить с себя полыхающего мертвеца, и его новая личина была разрушена, и они вот–вот могли увидеть его истинное лицо.
Он издал искаженный рев, от которого чуть не рассыпались стены хижины и через дверной проем выбежал прямо в толпу. Он взревел и бросился прочь по улице, сбросив с себя обгоревшего ковбоя.
Глория помогла Джошу выбраться из горящего пальто. Его лыжная маска тоже дымилась, и прежде чем он успел подумать об этом, она дотянулась до нее и сдернула ее.
Темно–серые наросты, некоторые величиной с кулак Аарона, почти полностью покрывали голову и лицо Джоша. Усики смыкались вокруг его рта, а единственной чистой поверхностью кроме губ был круг в этой коросте, через который его левый глаз, теперь налитый кровью от попавшего в него дыма, смотрел на Глорию. Его состояние не было таким плохим, как Свон, но все же при виде его Глория задохнулась и отступила назад.
У него не было времени извиняться за то, что он некрасив. Он бежал за Мулом, который дико брыкался, в то время как остальные зрители разбежались, и, схватив полную пригоршню снега, он ухватил Мула за шею и стал руками гасить огоньки в его гриве. Тогда Глория взяла полную пригоршню снега и стала растирать им хвост, и Аарон тоже, и многие другие мужчины и женщины зачерпывали снег и терли им бока Мула. Худой мужчина с темными волосами с голубым шрамом тер шею Мула напротив Джоша, и через минуту такой борьбы им удалось успокоить лошадь, и она перестала брыкаться.
– Спасибо,– сказал Джош мужчине. А затем послышался шум, донеслась волна пожара, и рухнула крыша.
– Эй,– выкрикнула женщина, стоящая ближе к дороге. – Там позади какая–то суматоха! – Она указала на лачуги, и оба – и Глория, и Джош – увидели на улице народ. До них донеслись крики и призывы о помощи.
Свон! – подумал Джош. О, Боже – я оставил Свон и Расти одних. Он было побежал, но ноги подвели его, и он упал. Его легкие хватали воздух, черные точки кружились перед глазами. Кто–то взял его за руку, помогая подняться. Другой поддержал его за другое плечо, и вместе они поставили Джоша на ноги.
Джош понял, что рядом с ним стоит Глория, а с другой стороны старик, лицо у которого было как потрескавшаяся кожа. – Со мной все в порядке, сказал он им, но вынужден был опереться тяжело на Глорию. Она стояла твердо и повела его по дороге.
Примерно в тридцати футах от хижины Глории на земле валялось одеяло. Из–под него вился дымок. Вокруг стояло несколько человек, двигаясь и разговаривая. Другие столпились вокруг передней двери Глории. Джош почувствовал запах горелого мяса, в животе у него сжалось. – Оставайся здесь,– сказал он Аарону. Мальчик остановился, зажав в руке Плаксу.
Глория вместе с Джошем вошла в хижину. Рукой она зажала рот и нос. Между стенами еще бродили горячие токи, а потолок был выжжен дочерна.
Он встал над Свон, дрожа как ребенок. Она подтянула колени к груди и лежала без движения. Он наклонился рядом с ней, взял запястье, чтобы проверить пульс. Рука была холодной.
Но пульс был – слабый, но постоянный, как ритм метронома, который не затихает.
Свон попыталась поднять голову, но у нее не было сил. – Джош? – ее было едва слышно.
– Да,– ответил он и прижал ее к себе, положив ее голову к себе на плечо. Слеза обожгла ему глаз и покатилась по наростам на щеке. – Это старина Джош.
– У меня… был кошмар… Я не могла проснуться. Он был здесь, Джош. Он… он нашел меня.
– Кто тебя нашел?
– Он,– сказала она. – Человек с алым глазом… из колоды карт Леоны. – В нескольких футах в стороне на полу лежали осколки темного стекла. Магическое зеркало, понял Джош. Он увидел ковбойские ботинки Расти, и как бы он хотел сейчас, ради Бога, чтобы ему не нужно было выйти и посмотреть, что там дымится под одеялом в грязи.
– Свон! Мне нужно выйти на минутку,– сказал он. – Ты просто отдохни, ладно? – Он положил ее и быстро взглянул на Глорию, которая видела лужу крови на полу. Затем Джош встал и заставил себя выйти.
– Мы бросали на него снег! – сказал один из зрителей, когда Джош приблизился. – Но не могли погасить огонь. Он слишком разошелся.
Джош встал на колени и поднял одеяло. Смотрел долгим и тяжелым взглядом. Труп шипел, как будто шептал какой–то секрет. Обе руки были оторваны в плечах.
– Я видел его! – возбужденно сказал еще один. – Я заглянул в дверь и увидел, что там внутри кружится по комнате дьявол с двумя головами! Боже милостивый, я никогда не видел подобного зрелища! Тогда мы с Перри закричали, а он выбежал прямо на нас! Как будто он боролся сам с собой! Потом он разбился на двое, и один убежал вон туда! – Он указал по улице противоположное направление.
– Это горел еще один человек,– объяснил третий свидетель, более спокойным голосом. У него был крючковатый нос и темная борода, и говорил он с северным акцентом. – Я старался ему помочь, но он свернул в проулок. Он бежал слишком быстро для меня. Я не знаю, куда он побежал, но он не мог скрыться далеко.
– Да! – второй энергично кивнул. – Кожа на нем прямо плавилась!
Джош опустил одеяло и встал. – Покажите мне, куда он побежал,– сказал он мужчине с северным акцентом.
След от горящей одежды поворачивал в проулок, тянулся примерно на сорок футов, поворачивая налево в другой проулок и заканчивался у кучки обгорелых тряпок за хижиной. Трупа не было, а следы затерялись в опустошенной земле.
– Может, он заполз под одну из этих лачуг, чтобы умереть? – сказал какой–то мужчина. – Невозможно, чтобы человек мог это пережить! Он выглядел как факел.
Они еще минут десять осматривали местность, даже влезли под некоторые из лачуг, но нигде не было никаких признаков тела. – Я догадываюсь, где он, он умер голым,– сказал тот человек, когда они бросили поиски и вернулись на улицу.
Джош снова посмотрел на Расти. – Бравый ковбой,– прошептал Джош. – Ты, конечно, на этот раз провел какой–то магический трюк, да?
Он был здесь, сказала Свон. Он нашел меня.
Джош завернул Расти в одеяло, поднял останки и встал на ноги.
– Отнесите его в Яму! – сказал один из мужчин. – Туда отправляют все тела.
Джош подошел к тому, что осталось от фургона “Странствующее шоу”, и положил туда Расти.
– Эй–эй, мистер! – заворчала на него женщина с хриплым голосом и красным шрамом, проходящим через лицо и череп. – Это привлечет диких животных за многие мили!
– Ну и пусть приходят,– ответил Джош. Он повернулся к людям, окинул их взглядом и остановился на Глории. – Я собираюсь похоронить своего друга при первых лучах света.
– Похоронить его? – хрупкая девочка–подросток с коротко подстриженными коричневыми волосами покачала головой. – Теперь никто никого не хоронит!
– Я похороню Расти,– сказал Джош Глории. – При первых лучах света, на том поле, где мы нашли Свон. Это будет трудная работа. Ты с Аароном можешь мне помочь, если хочешь. А если не хочешь, то тоже нормально. Но черт меня побери, если я… – голос у него дрогнул. – Черт меня побери, если я брошу его в Яму! – Он сел на каркас повозки рядом с телом, чтобы дождаться дневного света.
Наступила долгая тишина. Затем человек с северным акцентом сказал Глории:
– Сударыня, вы можете как–нибудь укрепить дверь?
– Нет.
– Ну… У меня в хижине есть кое–какие инструменты. Их немного. Я ими некоторое время не пользовался, но… если хотите я попытаюсь прикрепить вашу дверь.
– Спасибо. – Глория была оглушена таким предложением. Прошло очень много времени с тех пор, как кто–то в Мериз Рест предлагал что–нибудь сделать. – Я буду признательна, что бы вы ни сделали.
– Если вы собираетесь остаться здесь на холоде,– сказала Джошу женщина с красным шрамом,– вам лучше разжечь костер. Лучше разложить его прямо здесь, на дороге. – Она фыркнула. – Похоронить! Самая идиотская штука, о которой я когда–нибудь слышала!
– У меня есть тачка,– предложил другой. – Я полагаю, что я мог бы съездить туда и привезти из пожара горящих углей… У меня есть, конечно, чем заняться, но стыдно было бы, если бы зря пропали эти угли с пожара.
– Я бы разжег костер! – вмешался мужчина – коротышка с одним глазом. – У меня в хижине чертовски холодно! – Послушайте… У меня есть кофейная гуща, которую я берег. Если у кого–то есть жестянка и горячая печка, мы могли бы сварить ее.
– Тоже можно. Все эти волнения заставляют меня прыгать как блоху на сковородке. – Женщина с красным шрамом достала из кармана пальто небольшие золотые часы, с любовным благоговением подержала их и искоса посмотрела на циферблат. – Четыре двадцать. Светло не будет еще пять часов. Если вы собираетесь бодрствовать у тела этого несчастного, вам нужен костер и горячий кофе. У меня в особняке есть кофейник. Им давно не пользовались. – Она посмотрела на Глорию. – Если вы хотите, мы могли бы им воспользоваться сейчас.
Глория кивнула. – Да. Мы можем сварить кофе у меня на печке.
– У меня есть кирка и лопата,– сказал Джошу седобородый человек в клетчатом пальто и рыжеватой шерстяной шапке. – Часть лезвия у лопаты сломана, но она сгодится, чтобы похоронить вашего друга.
– Я был резчиком по дереву,– сказал кто–то еще. – Если вы хотите похоронить его, вам будет нужна мемориальная доска. Как его звали?
– Расти. – Горло у Джоша перехватило. – Расти Витерс.
– Ну? – Бойкая женщина положила руки на бедра. – Похоже, что нам есть что делать. Давайте же перестанем отлынивать и возьмемся за работу!
Почти в трех милях от этого места около костра стоял Робин Оукс, рядом спали трое мальчиков. Он был вооружен и внимательно следил за перемещениями животных, слишком близко подходившим к костру. Теперь он всматривался в горизонт и позвал:
– Сестра! Сестра, подойди–ка сюда!
Прошло около минуты, прежде чем она подошла к нему с места своего дежурства с другой стороны костра. – Что это?
– Вон там. – Он показал, и она проследила за его пальцем – на небе был слабый оранжевый отблеск над бесконечным лесом. – Я думаю, что это Мериз Рест. С их стороны было весьма любезно зажечь пожар и показать нам дорогу, а?
– Конечно.
– Мы пойдем в этом направлении, когда будет светло. Если идти хорошим шагом, то мы сможем дойти за пару часов.
– Хорошо. Я хочу попасть туда как можно скорее.
– Я позабочусь об этом. – Его слабая улыбка обещала быстрый переход.
Сестра хотела было вернуться на свой пост, но неожиданная мысль остановила ее у края костра. Она взяла компас из кармана, повернулась лицом к зареву на горизонте и проверила направление стрелки.
Она находилась достаточно далеко от юго–востока, так что они не смогли бы пройти отделявшие их семь–восемь миль от Мериз Рест. Сестра поняла, что они были близки к тому, чтобы заблудиться, если бы Робин не увидел это зарево. Что бы такое это ни было, она была ему благодарна.
Она продолжала сторожить, глаза ее обшаривали темноту в поисках затаившихся зверей, но мысли ее были заняты девушкой по имени Свон.

Часть одиннадцатая
Дочь льда и пламени

Глава 64. Мы все здесь недолгие гости

Первый свет пришел закутанным в плотный туман, который лежал густо в переулках Мериз Рест, и похоронная процессия тихо двигалась в тумане.
Джош шел впереди, неся на руках Свон. От холода ее защищали теплый свитер и пальто, голова лежала на плече у Джоша. Он решил больше не оставлять ее вне поля зрения, боясь того, кто приходил за ней в предыдущую ночь, кто бы это ни был, кто превратил Расти в факел пламени. Человек с алым глазом, Дьявол или демон – кто бы это ни был, Джош собирался защищать Свон до последнего дыхания.
Но при этом она дрожала и горела в лихорадке, и Джош не знал, сможет ли он защитить ее от того, что убивало ее изнутри. Он молил Бога, чтобы ему не пришлось вскоре копать вторую могилу.
Глория и Аарон шли за Джошем, а прямо за ними умелец с северным акцентом, чье имя было Зэхиэл Эпштейн, и седобородый мужчина в клетчатом пальто – Джин Скалли – несли между собой грубо сколоченный сосновый деревянный ящик, напоминавший детский гроб. В нем было помещено все, что осталось от Расти Витерса, и прежде чем крышка была забита, Джош положил с ним его ковбойские ботинки.
Шли и другие, кто бодрствовал над телом Расти ночью, включая женщину со шрамом на лице – бывшую карнавальную работницу из Арканзаса по имени Анна Мак–Клей и мужчину, который принес кофейную гущу, чье имя было Джон Гэллахер и который был полицейским в Луизиане. Девочка–подросток с коротко остриженными волосами забыла свою фамилию и звалась теперь просто Кэти. Молодого человека, который был резчиком по дереву в Джефферсон Сити, звали Рой Крил, и он хромал на кривой левой ноге, которая была когда–то сильно сломана и как следует не вправлена, в руках он нес сосновую деревянную доску, на которой буквами с завитками было вырезано РАСТИ ВИТЕРС. Позади вели Мула, который каждые несколько шагов останавливался, чтобы понюхать воздух и ударить копытом в твердую землю.
Туман окутал поле и висел низко над землей, ветер стих. Вонь от пруда казалась сегодня не такой сильной, подумал Джош – или, может быть, это означало, что он начинает к ней привыкать. Прогулка в тумане была похожа на вхождение в призрачный мир, где время остановилось, а городок мог быть предместьем средневекового поселения шестьсот лет назад. Единственными звуками были хруст снега от ботинок, напряженное дыхание, вылетающее из ноздрей и ртов, и карканье ворон вдалеке.
Джош едва видел на расстоянии десяти футов. Он продолжил идти вперед сквозь низкий туман в поле, чтобы пройти всего ярдов сорок–пятьдесят. Это место было так же хорошо, как и любое другое, решил он, и чертовски лучше, чем Яма. – Вот здесь как раз,– сказал он другим. Он осторожно положил Свон в стороне, на расстоянии нескольких футов. Анна Мак–Клей несла лопату и кирку, он взял у нее лопату и отгреб снег с прямоугольной площадки размером чуть больше, чем гроб. Затем он взял кирку и стал рыть могилу Расти.
Анна присоединилась к работе, лопатой перенося землю, которую он выкапывал. Первые шесть–восемь дюймов были промерзшие и глинистые, с перепутанными толстыми корнями, которые не поддавались кирке. Анна вытаскивала корни и отбрасывала их в сторону, чтобы потом сварить суп.
Под верхним слоем земля была темнее, рыхлой и легче поддавалась. Ее сочный запах напомнил Джошу, как ни странно, пирог, который пекла его мать и ставила остывать на подоконник в кухне.
Когда плечи Джоша устали, кирку взял Джон Гэллахер, а Глория принялась откладывать в сторону землю. Так они менялись в течение следующего часа, копая могилу достаточно глубже, чтобы ее на смогли разрыть дикие животные. Когда она была готова, Джош, Джон и Зэхиэл опустили гроб в землю.
Джош посмотрел на сосновый деревянный ящик. – Ладно,– тихо и решительно сказал он,– я понимаю все это. Я хочу, чтобы здесь было дерево, под которым похоронят тебя, но здесь недостаточно солнца, чтобы отбрасывать тень. Я помню, что ты говорил мне, что копал могилы для всех своих друзей. Я считаю, что это самое малое, что теперь может сделать твой друг для тебя. Я думаю, что прошлой ночью ты спас Свон, я не знаю, от кого или чего – но я узнаю это. Это я тебе обещаю. – Он поднял глаза на остальных. – Думаю, это все, что я хотел сказать.
– Джош! – Глория заходила в хижину, чтобы взять что–то из–под матраса, прежде чем они ушли, и теперь она вытащила это из складок пальто. – Это Библия Джексона,– сказала она и открыла потрепанную книгу с замятыми уголками. – Можно мне почитать отсюда что–нибудь?
– Да, пожалуйста.
Она нашла то место, которое искала, на странице, которая была измята, где едва ли можно было что–то прочитать. – Скажи мне, Господи,– начала она читать,– кончину мою и число дней моих, какое оно, дабы я знал, каков век мой. Вот, Ты дал мне дни, как пяди, и век мой как ничто пред Тобою. Подлинно, совершенная суета – всякий человек живущий. Подлинно, человек ходит подобно призраку; напрасно он суетится, собирает и не знает, кому достанется то.
Она положила руку на плечо Аарону. – И ныне чего ожидать мне, Господи? читала она. – Надежда моя – на Тебя. От всех беззаконий моих избавь меня, не предавай меня на поругание безумному. Я стал нем, не открываю уст моих; потому что Ты соделал это. Отклони от меня удары Твои; я исчезаю от поражающей руки Твоей. Если Ты обличениями будешь наказывать человека за преступления, то рассыплется, как от моли, краса его. Так суетен всякий человек!
Джош слышал на расстоянии карканье ворон. Ветер не раздувал туман, и Джош мог видеть только окрестность вокруг самой могилы Расти.
– Услышь, Господи, молитву мою и внемли воплю моему; не будь безмолвен к слезам моим, ибо странник я у Тебя и пришелец, как и все отцы мои. Отступи от меня, чтобы я мог подкрепиться, прежде нежели отойду и не будет меня. – Глория поколебалась несколько секунд с наклоненной головой, а потом закрыла Библию. – Это был тридцать девятый псалом,– сказала она Джошу. – Джексон любил, чтобы я читала ему его.
Джош кивнул, и еще на мгновение задержал свой пристальный взгляд на могиле, где находился гроб – затем первым зачерпнул лопатой землю и бросил ее в могилу.
Когда могила была зарыта и землю плотнее утрамбовали, Джош вбил сосновую деревянную памятную плиту. Молодой резчик по дереву хорошо поработал над ней, и она некоторое время продержится.
– Немного холодно здесь,– сказала Анна Мак–Клей. – Нам нужно собираться обратно.
Джош отдал кирку и лопату Джону Гэллахеру и пошел туда, где лежала и спала, закутанная в свое пальто Свон. Он наклонился, чтобы ее поднять и почувствовать как мимо него пронеслось холодное дыхание. Стена тумана двигалась и кружилась.
Он услышал в ветре какой–то шелест.
Звук шелестящих листьев, где–то в тумане справа от него.
Ветер дрогнул и затих, и звук пропал. Джош стоял, всматриваясь в том направлении, откуда он пришел. Там ничего нет,– подумал он. Пустое поле.
– Что это? – спросила Глория, стоя рядом с ним.
– Послушай,– сказал он тихо.
– Я ничего не слышу.
– Пойдем! – позвала Анна. – Вы здесь задницу заморозите!
Воздух снова шевельнулся, дыхание ветра пришло под другим углом с поля.
И опять и Джош, и Глория услышали шелестящий звук, Джош посмотрел на нее и сказал: – Что это?
Она не смогла ответить.
Джош понял, что уже некоторое время не видел Мула, лошадь могла быть где–нибудь на поле, скрытая туманом. Он шагнул в направлении шелестящего звука. Когда ветер слабел, звук слабел тоже. Но он продолжал идти, и услышал, как кричит Зэхиэл: – Пойдем, Джош! – но продолжал идти, а за ним Глория с Аароном рядом с ней.
Ветер изменил направление. Шелестящий звук приближался. Джош припомнил жаркий летний день, когда он был еще мальчишкой, лежал на спине в поле среди высокой травы, жевал травинки и слушал, как подобно арфе поет ветер.
Туман расползался, как ветхая ткань. Сквозь него Джош четко разглядел силуэт Мула, примерно в пятнадцати – двадцати футах впереди. Он услышал ржание лошади – и тогда Джош резко остановился, потому что прямо перед собой увидел нечто удивительное.
Это был ряд растений, все примерно высотой два фута, и когда ветром сносило туман, длинные тонкие листья качались и шелестели.
Джош нагнулся, мягко провел пальцами по нежному стеблю. Растение было бледно–зеленым, но на листьях были рассыпаны темно–красные точки, очень напоминавшие пятнышки крови.
– Боже мой! – выдохнула Глория. – Джош, это растет молодая кукуруза!
И Джош вспомнил сухие зернышки, которые присохли к окровавленным ладони Свон. Он понял, что она там делала в темноте и холоде.
Ветер набирал силу, гудел вокруг головы Джоша и заставлял плясать молодые кукурузные стебельки. Он пробивал окна в серой стене тумана, потом туман стал подниматься, в следующий момент Джош и Глория увидели вокруг себя почти все поле.
Они стояли среди неровных волнистых рядов бледно–зеленых стебельков, все примерно в два фута высотой, и все с пятнышками, которые, как понял Джош, вполне могли быть каплями крови Свон, поглощенными почвой и спящими корешками как топливо жадным мотором.
Зрелище зеленеющей жизни в этом опустошенном покрытом снегом поле почти сбило Джоша на колени, это было равносильно тому, как если бы после долгой слепоты увидеть цвета. Мул осторожно на пробу пощипывал одно из растений, и над его головой кружилась несколько ворон, негодующе каркая. Он огрызался на них, потом погнал их между рядами с резвостью жеребенка.
Я не знаю, что у этой девушки внутри, припомнил Джош слова Слая Мууди, но в ней сила жизни!
Он покачал головой, не в состоянии подобрать слова. Он наклонился к стебельку, стоящему перед ним, и дотронулся до зеленого узелка, который, как он знал, будет кукурузным початком, сформируясь в оболочке. На одном единственном стебельке их было еще четыре–пять.
Мистер, говорил Слай Мууди, эта Свон может снова пробудить целую страну.
Да, подумал Джош, сердце у него бухало. Она может.
И теперь он наконец понял смысл приказания, слетевшего с губ мертвого Поу–Поу в темном подвале в Канзасе.
Он услышал возгласы и крики, оглянулся и увидел, что к ним бежит Джон Гэллахер. А за ним следом Зэхиэл и Джин Скалли. Анна стояла, уставившись с открытым ртом, рядом с девочкой–подростком. Джон упал на колени перед одним из стебельков коснулся его дрожащими руками. – Он живой! – сказал он. – Земля еще жива! – О, Боже!.. О, Иисус, у нас будет еда!
– Джош, как это могло случиться? – спросила его Глория, пока Аарон гримасничал и толкал стебелек Плаксой.
Он вдохнул воздуха. Он казался свежее, чище, напоенным электричеством. Он посмотрел на Глорию, и его деформированный рот улыбнулся. – Я хочу рассказать тебе о Свон,– сказал он, и его голос задрожал. – Я хочу рассказать всем в Мериз Рест о ней. Глория, в ней заключена сила жизни. Она может снова пробудить целую страну! – А потом он побежал через поле к фигурке, которая лежала на земле, склонился, поднял ее на руки и прижал ее к себе.
– Она может! – крикнул он. Голос его раскатился как гром над хижинами Мериз Рест. – Она может!
Свон в полусне зашевелилась. Щель ее рта приоткрылась, и она спросила тихим трепетным голоском: – Может что?

Глава 65. Императрица

Ветер усиливался и дул по лесу с юго–запада. Он нес запах горящего дерева смешанного с запахом горьковатой серы, который напоминал Сестре запах тухлых яиц. А потом она, Пол, Робин Оукс и трое других разбойников вышли из леса на широкое поле, покрытое пепельным снегом. Перед ними в дымке от сотен печных труб стояли тесно сгрудившиеся хижины и переулки населенного пункта.
– Это Мериз Рест,– сказал Робин. Он остановился, оглядывая поле. – И я думаю, это здесь я видел Свон и здоровяка. Да. Думаю, да.
Сестра знала, что это так. Они теперь были близко, очень близко. Нервы ее дрожали, ей хотелось побежать к этим хижинам, но усталые больные ноги не позволяли. По одному шагу, подумала она. Один шаг, а потом следующий приведут тебя туда, куда ты идешь.
Они приблизились к какой–то яме, полной скелетов. Сернистый запах исходил оттуда, и они обошли ее как можно дальше. Но Сестра даже не возражала против этого запаха, она чувствовала, что она и на самом деле сейчас как будто идет как во сне, бодрая и сильная, пристально глядя вперед на окутанные дымом лачуги. А потом, она знала, что должна грезить, потому что вообразила, что слышит искристую скрипичную музыку.
– Посмотри сюда,– сказал Пол, и показал.
Справа от них проходило собрание примерно из человек тридцати–сорока, а может больше. Они танцевали на снегу, делая старомодные шажки и повороты вокруг костра. Сестра увидела музыкантов: старика в выцветший старой шапке и шерстяном пальто, пиликающего на скрипке, седобородого черного человека, сидевшего на стуле и водившего камнем по ребрам стиральной доски, которую он держал между ногами, мальчика, перебирающего струны гитары, а также коренастую женщину, бившую по картонной коробке как по бас–барабану. Музыка была резкая, но она разносилась по полю как тощая симфония, приглашая танцоров топать и вертеться с большой непринужденностью. Снег отлетал от каблуков, и Сестра сквозь музыку слышала веселые крики и возгласы. Прошло много времени с тех пор, как она слышала музыку, и она раньше не видела никогда подобного зрелища: деревенские танцы посреди пустыни.
Но потом Сестра поняла, что это не совсем пустыня, потому что позади костра и танцоров, она увидела несколько рядов небольших бледно–зеленых растений. Сестра услышала, как Пол с благоговением сказал:
– Боже мой! Что–то снова растет!
Они шли через поле по направлению к празднующим и прошли мимо того, что показалось им свежей могилой. На ней была вырезана сосновая доска с именем Расти Витерса. Спи спокойно, подумала она. Потом они приблизились к костру, и некоторые прекратили танцевать, наблюдая за их приближением.
Музыка стала стихать и прекратилась с последним звуком скрипки.
– Здрасьте,– сказал мужчина в темно–зеленом пальто, сделав шаг от женщины, с которой танцевал. На нем была бейсбольная шапочка, а под ней почти все его лицо было обезображено ужасным коричневым шрамом, но он улыбался, и глаза у него были ясные.
– Привет,– ответила Сестра. Здесь лица у людей отличались от тех, которые они видели раньше. Это были лица, полные радости и надежды. Несмотря на рубцы и шрамы, которые их портили, несмотря на выступающие скулы и ввалившиеся глаза, которые говорили о долгом голоде, несмотря на кожу мертвенного цвета, которая не видела солнца семь лет. Она пристально смотрела на бледно–зеленые растения, загипнотизированная их движением, когда они качались на ветру. Пол прошел мимо нее и наклонился, чтобы потрогать дрожащей рукой одно из них, как будто боялся, что это нежное чудо может испариться как дым.
– Она не велит трогать их,– сказал черный, который водил по стиральной доске. – Она говорит, их нужно оставить и они сами о себе позаботятся.
Пол отдернул руку. – Прошло… уже много времени с тех пор, как я видел, как что–то растет,– сказал он. – Я думал, что земля умерла. Что это?
– Кукуруза,– сказал ему другой. – Стебельки взошли только вчера ночью. Я раньше был фермером, и думал, что эта грязь не годится для того, чтобы в нее что–либо можно было посадить. Думал, что радиация и холод покончили с ней. – Он пожал плечами, восхищаясь зелеными стебельками. – Я рад, что ошибся. Конечно, они еще не очень сильны, но все, что растет в этой грязи – это просто чудо.
– Она говорит, их нужно оставить,– продолжал черный музыкант. – Она говорит, что может засадить все поле злаками, если мы позволим вызреть этим первым растениям, и мы сторожим и отгоняем ворон.
– Хотя она больна,– сказала крепкого вида женщина с ярко–красным шрамом на лице, и отложила в сторону картонную коробку, в которую она перед этим била. – Она горит в лихорадке, а лекарств нет.
– Она,– повторила Сестра. Она осознала, что говорит как во сне. – О ком вы говорите?
– Девушка,– сказала Анна Мак–Клей. – Ее зовут Свон. Она очень плоха. У нее на лице эти штуки еще хуже, чем у вас, да она и ослепла в придачу.
– Свон ,– колени у Сестры подогнулись.
– Это она сделала. – Черный музыкант подошел к молодым стебелькам. – Посадила их своими руками. Все это знают. Это здоровяк Джош рассказал всему городу. – Он посмотрел на Сестру, ухмыльнулся и показал свой единственный золотой зуб. – Разве это ничего не значит? – гордо сказал он.
– Откуда вы пришли, люди? – спросила Анна.
– Издалека,– ответила Сестра, почти плача. – Очень издалека.
– Где сейчас эта девушка? – Пол сделал несколько шагов по направлению к Анне Мак–Клей. Сердце его отчаянно билось, а слабый плодородный запах стеблей был слаще, чем запах любого виски, который он когда–либо наливал себе.
Анна указала на Мериз Рест. – Там. В хижине Глории Бауэн. Это не слишком далеко.
– Отведите нас туда,– потребовал Пол. – Пожалуйста.
Анна засомневалась, стараясь прочитать в их глазах, что у них на уме, как она это делала с простаками, подлизывавшимися к ней на карнавалах. Оба они были сильными и крепкими, решила она, и, следовательно, не сделают дурного. Тощий парень с длинными волосами, в которых было полно перышек и косточек, выглядел настоящим разбойником, да и другие ребята были тоже хороши; все они, вероятно, умели очень здорово пользоваться винтовками, которые носили с собой. Она уже заметила, что у мужчины за пояс брюк был засунут пистолет, а женщина, скорее всего, тоже имела оружие. Но у них в глазах была какая–то потребность, как отблеск огня, горевшего глубоко внутри. Джош сказал ей остерегаться посторонних, которые хотели бы видеть Свон, но она знала, что не сможет отказать им в этой потребности.
– Тогда пойдем,– сказала она, и повела к хижинам.
Позади них скрипач отогревал руки у костра, а потом снова заиграл, черный мужчина весело заводил по своей стиральной доске и жители стали танцевать.
Они шли вслед за Анной Мак–Клей по переулкам Мериз Рест. И, когда Сестра поворачивала за угол, из другого переулка что–то выстрелило ей навстречу. Ей пришлось резко остановиться, чтобы не споткнуться и не упасть, и вдруг у нее появилось ощущение цепенящего холода, который, казалось, сдавил дыхание у нее в легких. Она инстинктивно выдернула дробовик из кобуры под пальто и ткнула его в злобное лицо человека, сидящего в детской красной коляске.
Он всматривался в нее глубоко посаженными глазами, и поднял руку к кожаному футляру, висевшему у Сестры под мышкой.
– Добро пожаловать,– сказал он.
Сестра услышала серию щелчков, и непроницаемые глаза мужчины переместились и стали смотреть позади нее. Она оглянулась, и увидела в руке Пола “Магнум”. Робин прицеливался из винтовки, и другие ребята тоже. Все они целились в мужчину в красной коляске.
Сестра всматривалась в его глаза; он поднял голову к плечу, показав в широкой ухмылке рот, полный сломанных зубов. Он медленно отнял руку и положил ее на культи ног.
– Это мистер Добро Пожаловать,– сказала Анна. – Он сумасшедший. Просто оттолкните его в сторону.
Взгляд мужчины бегал от лица Сестры к чехлу и обратно. Он кивнул.
– Добро пожаловать,– прошептал он.
Ее палец замер на спусковом крючке. Нити холода, казалось, кружились вокруг нее, теснили ее, проникали под одежду. Дуло дробовика было примерно в восьми дюймах от головы мужчины, и Сестру охватило горячее желание снести это отвратительное ухмыляющееся лицо. Но что окажется под ним? Кости и ткани – или ДРУГОЕ лицо?
Потому что она подумала, что она узнала хитрый блеск в этих глазах, как у зверя, выжидающего момент для нападения. Она подумала, что увидела в них что–то от того чудовища, который называл себя Дойл Хэлланд.
Палец ее подергивался, готовый стрелять. Готовый сдернуть маску с лица.
– Пойдем,– сказала Анна. – Он вас не укусит. Парень слоняется здесь уже два дня, он сумасшедший, но не опасен.
Человек в красной коляске вдруг набрал полную грудь воздуха и с тихим шипением выпустил его сквозь сжатые зубы. Он поднял кулак и на несколько секунд задержал его перед лицом Сестры; затем высунул один палец, изобразив пулю воображаемого оружия, нацеленного ему в голову.
– Ружье стреляет,– сказал он.
Анна засмеялась.
– Смотри! Он помешанный!
Сестра заколебалась. Пристрелить его, подумала она. Нажать на спуск не так уж трудно. Ты знаешь, кто это. Пристрелить!
Но… что если я ошибаюсь? Ее рука с дробовиком дрогнула. А потом шанс был упущен.
Человек хихикнул, забормотал что–то, похожее на песенку и, отталкиваясь руками, двинулся мимо нее. Он въехал в переулок слева, и Сестра стояла и следила за тем, как движется сумасшедший инвалид. Он не оглянулся.
– Становится холоднее,– Анна дрожала, подтягивая ворот. Она пошла вперед. – Хижина Глории Бауэн – сюда.
Человек в красной коляске завернул в другой переулок и скрылся из вида. Она выдохнула, наконец перестав сдерживать дыхание, и белый пар проплыл у лица.
Затем она убрала дробовик в кожаный футляр и снова пошла следом за женщиной, чувствуя себя так, словно ее нервы обнажены.
На главной улице Мериз Рест горел еще один костер, отбрасывая свет и тепло на двенадцать–пятнадцать человек, стоящих вокруг него.
К столбу у переднего крыльца одной из хижин была привязана самая безобразная старая лошадь с провисшей спиной, которую когда–либо видела Сестра; лошадь покрыли кучей одеял, чтобы она не замерзла, а голова у нее покачивалась, как будто она сейчас уснет. Около нее чернокожий мальчик старался удержать в равновесии на кончиках пальцев изогнутую палку.
Двое мужчин, вооруженных винтовками, сидели на ступеньках из шлака, разговаривая и прихлебывая кофе из глиняных кружек. Внимание их переключилось с тихой беседы на Анну.
– Эти люди говорят, что они хотят увидеть девушку,– сказала Анна одному из них, мужчине в клетчатом пальто и рыжеватой шапке. – Я думаю, что с ними все нормально.
Он увидел их оружие и положил свою винтовку себе на колени. – Джош сказал, что нельзя пропускать никого чужого.
Сестра вышла вперед.
– Меня зовут Сестра. Это Пол Торсон, Робин Оукс, и я могу поручиться за других ребят. Теперь, если вы скажете, как вас зовут, мы больше не будем чужими, ведь так?
– Джин Скалли,– ответил он. – Ваши люди откуда–то отсюда?
– Нет,– сказал Пол. – Послушайте, мы не причиним Свон вреда. Мы просто хотим поговорить с ней. Мы хотим ее увидеть.
– Она не может разговаривать, она больна,– сказал Скалли. – И мне велено не пускать в эту дверь никого чужого.
– Мистер, вам нужно прочистить уши? – между Сестрой и Полом стоял Робин и улыбался с холодной угрозой. – Мы пришли издалека. Мы сказали, что хотим увидеть девушку.
Скалли поднялся на ноги, готовый всадить пулю из винтовки. Позади него Зэхиэл Эпштейн тоже нервно вскочил. Молчание затянулось. А потом Сестра, скрипнув зубами, стала подниматься по ступенькам, а если мужчины попытаются остановить ее, подумала она, она разнесет их обоих к чертовой матери.
– Эй, Анна! – вдруг позвал Аарон. – Посмотри на чудо!
Она взглянула на него. Он все еще играл с этой дурацкой палочкой.
– Потом,– сказала она ему.
Аарон пожал плечами и стал крутить ее как воображаемый меч. Анна вернулась к предыдущей проблеме.
– Послушай, какого черта нам здесь еще надо? Никому не нужно ни сердиться, ни драться. Джин, почему бы тебе просто не сходить и не попросить Джоша выйти поговорить с этими людьми?
– Мы хотим поговорить со Свон. – Лицо Пола от гнева покраснело. – Мы не собираемся уходить отсюда, сударыня!
– Кто такой Джош? – спросила Сестра.
– Это тот парень, который приехал вместе с ней. Заботится о ней. Я думаю, вы бы сказали, ее страж. Ну? Вы хотите изложить свое дело ему или нет?
– Пусть он выйдет.
– Сходи за ним, Джин.
Анна взяла у него винтовку и сразу же повернула ее на пришедших.
– А теперь вы все можете свалить эти железки аккуратненько в кучку у ступенек, если вам не трудно. Вы, ребятки, тоже,– я вам не мамочка. Бросайте!
Скалли пошел в хижину, но Сестра сказала:
– Подожди! Она открыла свою походную сумку, вызвав пристальное движение винтовки в руках другой женщины, но она двигалась очень медленно, без всякой угрозы. Она дорылась до дна, вытащила то, что хотела, и протянула Анне.
– Вот. Отдай это Джошу. Может, это для него что–то значит.
Анна посмотрела, нахмурилась и передала Скалли, который взял и вошел в хижину.
Они ждали.
– Какой прекрасный у вас здесь город,– сказал Робин. – Какой большой налог здесь платят крысы?
Анна улыбнулась.
– Ты будешь рад, что у нас много крыс, после того, как попробуешь, милый, жаркое из них.
– Мы бы лучше вернулись обратно в пещеру,– сказал он Сестре. – Были бы по крайней мере на свежем воздухе. Здесь запах, как будто накидали дерьма.
Дверь открылась и вышло чудовище. За ним следовал Джин Скалли. Робин просто стоял и глазел, разинув рот, потому что раньше никогда не видел такого уродства. Громадный парень ростом с троих обычных людей.
– Господи,– прошептал Пол, не в силах сдержать отвращения. Единственный глаз этого человека задержался на нем на несколько секунд, затем посмотрел на Сестру.
Она шевельнулась. Чудовище он или нет, решила она, но никто не сможет помешать ей увидеть Свон.
– Где вы это нашли? – спросил Джош, держа предмет, который передал ему Джин Скалли.
– На стоянке, там, где раньше был “Торговый Дом К”. Это было в городке в Канзасе, который назывался…
– Матисон,– прервал ее Джош. – Я знаю это место давным–давно. Это принадлежало одному моему другу. Но… Я вас знаю?
– Нет. Мы с Полом ездили несколько лет в поисках кое–кого. И я думаю, что человек, к которому нас привело, находится в этом доме. Вы нам позволите повидать ее?
Джош снова посмотрел на то, что держал у себя в руке. Это была одна из гадальных карт Леоны Скелтон, краски поблекли, края обтрепались и загнулись. Надпись на карте гласила “Императрица”.
– Да,– сказал Джош. – Но только вас и этого мужчину. – И он открыл дверь, чтобы впустить их внутрь.

Глава 66. То, что могло быть

– Ты уверен? – спросила Глория, когда Джош закрыл дверь. Она помешивала суп из корешков в горшке, стоящем на печке, и пристально следила глазами за двумя пришельцами. – Мне не нравится их вид.
– Простите,– сказал ей Пол. – Я сегодня оставил свой смокинг в чистке. – В комнате пахло сассафрасом, от печки исходило тепло. В комнате поставили два фонаря, и при их дымном свете и Пол, и Сестра увидели на полу то, что показалось им кровавыми пятнами.
– У нас сегодня ночью была беда,– объяснил Джош. – Поэтому мы вынуждены быть так осторожны с незнакомцами, которые хотят повидать Свон.
Сестре стало холодно, несмотря на уютное тепло в комнате. Она думала о том ухмыляющемся калеке в красной детской коляске. Если это был он , он мог иметь любое лицо. Вообще любое. Ей хотелось бы вернуть тот момент, хотелось бы сдернуть маску с его черепа и посмотреть, что за ней прячется.
Джош повернул фитиль лампы и снова посмотрел на гадальную карту. – Так вы нашли это в Матисоне? Ладно. Но как эта карта привела вас сюда?
– Нас привела сюда не карта. Скажите, здесь есть где–нибудь цветущее дерево, чтобы на стволе его было вырезано имя Свон? Я припоминаю запах яблок. Есть яблоня в цвету?
– Да. Но это в пятидесяти–шестидесяти милях отсюда! Вас послал за нами Слай Мууди?
Она покачала головой, залезая в дорожную сумку.
– Сюда нас привело вот это,– сказала она и вытащила стеклянное кольцо.
Краски переливались и пульсировали. Глория задохнулась, уронив ложку, рука за дрожала у ее рта. По стенам замелькали огоньки. Джош уставился на него, пронзенный его красотой, а потом положил на стол карту с императрицей. – Кто вы? – спросил он тихо. – Почему вы ищете Свон и где вы нашли это?
Сестра сказала:
– Я думаю, нам много о чем есть поговорить. Я хочу все о вас знать, и все о Свон. Я хочу услышать обо всем, что случилось с вами, и хочу рассказать вам наши истории тоже. Но сейчас я хочу увидеть ее. Пожалуйста.
Джош с усилием отвел взгляд от стеклянного кольца и посмотрел в лицо Сестре. Он глядел долгим глубоким взглядом и разглядел и несчастья, и тяготы; но также увидел стойкость и железную волю. Он кивнул и повел Пола и Сестру в соседнюю комнату.
На стене висел единственный фонарь, прикрытый блестящим куском жестянки, отбрасывая матовый золотистый блеск. Свон лежала на железной койке Глории, на матрасе, набитом тряпками и бумагой. Она была накрыта несколькими одеялами, которые пожертвовали разные люди, лицо ее было отвернуто от света.
Джош подошел к кровати, поднял одеяла и мягко дотронулся до плеча Свон. Она все еще горела в лихорадке, дрожала и придерживала одеяла.
– Свон! Ты меня слышишь?
Дыхание у нее было тяжелым. Рука Сестры нашла руку Пола и сжала ее. В другой руке серебром и золотом переливалось стеклянное кольцо.
– Свон! – прошептал Джош. – Кое–кто пришел повидать тебя.
Она услышала его голос, вызывающий ее из кошмарного пейзажа, где по человеческому полю снимал урожай скелет на лошади–скелете. Боль прострелила все нервы и косточки ее лица.
– Джош? – ответила она. – Расти… Где Расти?
– Я же тебе рассказывал. Мы похоронили его сегодня утром, в поле.
– О, я теперь вспоминаю. – Голос у нее был слабый, снова падающим в бессознательное состояние. – Скажи им, чтобы следили за кукурузой. Отгоняли ворон. Но… скажи им пока не трогать ее, Джош. Скажи им.
– Я уже сказал. Они сделают все, что ты просишь.
Он сделал знак, чтобы Пол и Сестра подошли поближе.
– Кое–кто здесь хочет тебя увидеть. Они говорят, что пришли издалека.
– Кто… они?
– Мужчина и женщина. Они сейчас здесь. Ты можешь с ними поговорить?
Свон постаралась сосредоточиться на том, что он говорит. Она чувствовала, что кто–то другой есть в комнате и ждет. И было еще что–то; Свон не знала, что это, но чувствовала, что кожу у нее покалывает, как будто в предчувствии прикосновения. Она почувствовала себя снова ребенком, зачарованно глядящим на огонек светлячка, который летает на фоне окна.
– Да,– решила она. – Ты поможешь мне сесть?
Он помог, подсунув пару подушек, для поддержки. Когда Джош отошел от койки, Пол и Сестра впервые увидели голову Свон, покрытую наростами. Теперь уже обе глазницы закрылись, и остались только маленькие щелочки над ноздрями и ртом. Это была самая ужасная из масок Иова, которую Сестра когда–либо видела, гораздо хуже, чем у Джоша, и ей пришлось бороться с дрожью ужаса. Пол вздрогнул, думая как она дышит или ест сквозь эту ужасную корку.
– Кто там? – прошептала Свон.
– Меня зовут… – у нее пропал голос.
Она была испугана до смерти. Затем она выпрямилась, глубоко вздохнула и шагнула к койке.
– Можешь называть меня Сестра,– начала она. – А со мной мужчина по имени Пол Торсон. Мы…
Сестра быстро взглянула на Джоша, затем снова на девушку. Свон повернула голову на бок, слушая через маленькое отверстие около уха.
– Мы давно тебя искали. Семь лет. Мы упустили тебя в Матисоне, в Канзасе; думаю, что мы упустили тебя еще во многих местах, сами не зная того. Я нашла куклу, которая принадлежала тебе. Ты ее помнишь?
Свон ее помнила.
– Мой Пирожковый Обжора. Я потеряла его в Матисоне. Я так любила его, когда была маленькой.
Сестре пришлось прислушиваться, чтобы понять все, что она говорит.
– Я бы привезла его тебе, но она не перенесла поездки.
– Ничего страшного,– сказала Свон. – Теперь я уже не ребенок.
Она вдруг подняла забинтованную правую руку, чтобы найти в воздухе лицо женщины. Сестра отпрянула, но потом поняла, что Свон хочется узнать, как она выглядит. Сестра мягко взяла ее за тонкое запястье и провела рукой по лицу. Прикосновение Свон было нежным, как дым.
Ее пальцы остановились, когда она нашла наросты.
– У тебя это тоже,– пальцы Свон передвинулись к левой щеке, потом вниз, к подбородку. – Похоже на дорогу, вымощенную булыжником.
– Думаю, да. Наш друг, доктор, называет это маской Иова. Он думает, что воздух вызывает то, что у некоторых кожа покрывается такой коркой. Но какого черта мне это знание, если мне скручивает голову и лицо? – Она протянула руку и коснулась лба девушки, затем быстро отдернула руку. Под маской Иова у Свон был такой жар, что Сестра чуть не обожгла пальцы.
– Больно? – спросила Сестра.
– Да. Раньше так не болело, а сейчас… все время.
– Ага у меня тоже. Тебе сколько лет?
– Шестнадцать. Джош следит за моим возрастом. А сколько тебе?
– Мне…
Она не могла вспомнить. Она не следила за возрастом.
– Давай посмотрим, думаю, что сейчас мне около пятидесяти. Немного за пятьдесят. Хотя чувствую себя так, будто скоро восемьдесят.
– Джош сказал, что вы пришли издалека, чтобы повидаться со мной. – Голова у Свон была очень тяжелая, и она снова очень устала. – Почему?
– Я не уверена,– согласилась Сестра. – Но мы искали тебя семь лет из–за этого.
И она протянула сверкающее кольцо с единственным оставшимся шипом прямо к лицу Свон.
Кожу у Свон стало покалывать. Она чувствовала яркий свет, пробивающийся в ее закрытые глазницы.
– Что это?
– Я думаю, что… это много всего разного, заключенного в прекрасное стеклянное кольцо, полный драгоценностями. Я нашла его семнадцатого июля в Нью–Йорке. Я думаю, что это чудесное кольцо, Свон. Я думаю, что это дар… как волшебный набор для выживания. Или кольцо жизни. Может, кто–нибудь еще мог найти его, а может, я единственная могла его найти. Не знаю. Но я знаю, что это привело меня к тебе. И Пола. Хотела бы я знать, почему. Все, что я могу сказать, это… Думаю, что ты какая–то необыкновенная, Свон. Я видела, что в поле растет кукуруза, где уже все должно бы умереть. Я смотрела в стеклянное кольцо и видела дерево в цвету, на стволе которого выжжено твое имя. – Она наклонилась вперед, сердце у нее колотилось. – Я думаю, что у тебя впереди работа. Очень важная работа, которой хватит на всю жизнь. После того, что я видела, как растут злаки… думаю, что я знаю что это.
Свон внимательно слушала. Она не чувствовала ничего особенного, она просто чувствовала себя очень усталой, и лихорадка снова ее трепала, стараясь утащить ее обратно в то ужасное место, где кровавая коса косила человеческое поле. А потом прояснилось то, что сказала ей Сестра: “Чудесное кольцо… много всего разного, заключенного в прекрасное стеклянное кольцо, наполненное драгоценностями”.
Она подумала о магическом зеркале и фигуре, которая несла круг из света. Она знала, что эта фигура – женщина, которая теперь стоит у ее кровати, и то, что она несла, теперь здесь.
Свон протянула к свету обе руки.
– Можно мне… подержать его?
Сестра посмотрела на Джоша. Он стоял позади Пола, а Глория пришла из другой комнаты. Джош не знал, что происходит, и весь этот разговор о чудесном кольце он не понял – но он доверял женщине, и позволил себе кивнуть.
– Вот.
Сестра вложила его в руки Свон.
Пальцы ее захватили кольцо. В нем было тепло, тепло, которое стало входит в ее руки, дальше в запястья и предплечья. Под повязками стала гореть и зудеть израненная кожа рук.
– Ох,– сказала она скорее от удивления, чем от боли.
– Свон! – Джош шагнул к ней, обеспокоенный этим звуком. Стеклянное кольцо становилось ярче и пульсировало все быстрее. – Ты…
Кольцо засияло как золотое солнце. На несколько секунд все они были ослеплены, комната сияла, как будто освещенная миллионом свечей. В уме Джоша пронеслось воспоминание о белом взрыве возле лавки Поу–Поу.
Теперь по рукам Свон бежала жгучая боль, и пальцы ее казались припаянными к кольцу. Боль текла по костям, и она закричала, но в следующее мгновение мука прошла, и в мозгу остались сцены прекрасных снов: поля золотой кукурузы и пшеницы, сады, в которых деревья склонились под тяжестью фруктов, цветочные луга и свежие зеленые леса, качающиеся от ветра. Образы лились как из рога изобилия, такие яркие, что Свон чувствовала аромат ячменя, яблок, цветущей сливы и вишни. Она видела одуванчики, сдуваемые ветром, дубовые рощи, роняющие желуди в мох, клены, истекающие соком, и подсолнухи, отталкивающиеся от земли.
Да, думала Свон, пока эти образы струились в ее голове, прекрасно освещенные и цветные. Моя работа. Теперь я знаю, в чем моя работа.
Джош был первый, кто опомнился от яркого блеска. Он увидел, что руки Свон были охвачены золотым огнем, пламя лизало ей локти. Она горит! понял он, и ужаснувшись, оттолкнул Сестру в сторону и схватил огненное кольцо, чтобы отнять его у Свон.
Но как только его пальцы коснулись стекла, он был отброшен назад с такой силой, что потерял ботинок и ударился о стену, чуть при этом не снеся своим телом Пола. Из груди у него вылетел звук как из взорвавшейся паровой трубы, и он отлетел к двери, ошеломленный самым сильным ударом, который он получал с тех пор, как Хейстек Малдун выбил его с ринга в Уинстон–Салеме одиннадцать лет назад. Эта проклятая штука отбросила меня, подумал он, когда снова смог думать. Он попытался встать и осознал, что пылающее кольцо его пальцам показалось холодным.
Все еще наполовину ослепленная, Сестра тоже увидела странный огонь, увидела как он расползается по рукам Свон. Щелкнув как хлыст, он стал закручиваться вокруг головы девушки.
Огонь – бесшумный и не приносящий тепла – окутал лицо и голову девушки прежде, чем Джош смог подняться с пола. Свон не издала ни звука и лежала без движения, но слышала шипение, раздающееся сквозь все те сцены, которые проносились у нее в голове.
Сестра хотела сама схватить кольцо, но когда она потянулась, чтобы сделать это, Джош снова подскочил к койке, почти отбросил ее к стенке, уперся ногами и приготовился противостоять удару, схватившись пальцами за кольцо.
На этот раз оно довольно свободно вышло из пальцев Свон. Когда он повернулся, чтобы разбить его об стенку, он услышал крик Сестры.
– Нет!
И она как рысь набросилась на него.
– Подожди,– закричал Пол. – Посмотри на нее!
Джош задержал Сестру на расстоянии вытянутой руки и повернул голову к Свон.
Золотые языки пламени, покрывавшие её руки исчезли. Повязки почернели. Когда они посмотрели, то увидели, что огонь – или то что казалось огнем – стянуло маску Иова как жидкость в сухую губку. Пламя струилось, вспыхивало, а потом исчезло.
Сестра вырвала у него кольцо и унесла подальше, чтобы он не достал. Он подошел к Свон, положил руки ей под плечи и поднял ее, поддерживая одной рукой голову.
– Свон! – голос у него был безумный. – Свон! Ответь мне!
Она молчала.
– Вы убили ее,– закричала Глория на Сестру. – Милостивый Боже, вы убили ее этой проклятой штукой!
Она бросилась к кровати, пока Сестра отступала к дальней стене. Голова ее кружилась, а ослепление от яркого света еще не прошло.
Но Джош чувствовал, что сердце у Свон бьется как крылья у плененной в клетке птички. Он покачивал девушку в своих объятиях, молясь, чтобы это потрясение не оказалось последним ударом. Он свирепо посмотрел на Сестру и Пола.
– Выгони их отсюда! – сказал он Глории. – Позови Анну! Вели запереть их где–нибудь! Выгони их, прежде чем я убью их…
Рука Свон шевельнулась и легла ему на губы, чтобы он замолчал.
Сестра смотрела на стеклянное кольцо, краски его побледнели, некоторые драгоценности потемнели, стали как сгоревшие угольки. Но цвета опять стали становиться ярче, как будто вытягивали силу из ее тела. Глория схватила ее за руку, чтобы вытащить из комнаты, но Сестра стряхнула ее. Тогда Глория побежала позвать Анну Мак–Клей, которая пришла с винтовкой, готовая действовать.
– Уберите их! – кричал Джош. – И отнимите у нее эту штуку!
Анна старалась дотянуться до кольца. Но кулак Сестры был проворнее, она ударила женщину с таким звуком, как колотят молотком по дереву, и Анна Мак–Клей упала с разбитым носом. Анна попыталась встать на ноги и нацелилась винтовкой прямо в голову Сестры.
– Перестаньте! – вдруг сказала Свон хрупким голосом.
Она услышала их крики, шум драки, ударов. Волшебные сцены, которые горели в ее воображении стали меркнуть.
– Перестаньте,– повторила она. Сила возвращалась в ее голос. – Не деритесь больше.
– Они пытались убить тебя с помощью этой штуки! – сказал Джош.
– Нет! – запротестовал Пол. – Мы пришли сюда повидаться с ней, и все! Мы не пытались убить ее!
Джош не обращал на него внимания.
– С тобой все в порядке? – спросил он.
– Да. Просто устала. Но Джош… когда я его держала… я видела чудесные вещи, ЧУДЕСНЫЕ ВЕЩИ.
– Какие вещи?
– Вещи, которые могли бы быть,– ответила она. – Если бы я хотела, чтобы они были, если бы я достаточно хорошо над этим поработала.

Предыдущая страница 20 Следующая страница


21 Роберт Маккаммон

– Джош! – Анне не терпелось всадить пулю в тощую старуху, которая свалила ее. Она вытерла нос тыльной стороной руки. – Ты хочешь, чтобы я где–нибудь их заперла?
– Нет! – сказала Свон. – Оставьте их в покое. Они не пытались меня убить.
Джош положил голову Свон на подушку. Он почувствовал на лице нечто странное, зуд и горение, там, где прикоснулись пальцы Свон.
– Ты действительно в порядке? – спросил он. – Я не хочу чтобы ты… и когда он поглядел на одну из ее рук, то голос у него пропал. – Не пытайся скрыть, если… ты…
Повязки черные и маслянистые ослабли. Джош видел кусочек розовой плоти.
Он мягко взял ее руку в свою и стал разматывать повязки. Ткань заскорузла и отходила с треском. Сестра оттолкнула дуло винтовки от лица и прошла мимо Анны к краю кровати. Анна не пыталась остановить ее, потому что тоже подошла посмотреть.
Нервными пальцами Джош осторожно разматывал почерневшие повязки. Они отрывались с прилипшими кусочками поврежденной кожи Свон, а под ними открывалась чистая розовая кожа.
– Что это? – спросила Свон, нарушая молчание. – Что–то не так?
Он оторвал кусок другой повязки. Она расползлась как тлен у него под пальцами, и он увидел розовую чистую неповрежденную кожу на ладони Свон. Он знал, что для того, чтобы затянуться, струпьям понадобилось бы по меньшей мере неделя, а потом еще месяц, чтобы все зажило. Больше всего он волновался, чтобы в раны не проникла инфекция, что возможно ее руки останутся в рубцах и искалеченными на всю жизнь. Но теперь…
Джош нажал пальцем на розовую ладонь.
– Ой! – сказала она, отдергивая руку. – Больно!
Руки у нее болели, внутри них покалывало, они были теплыми, как будто обгорели на солнце. Джош побоялся снять остальные повязки, не желая обнажать нежную кожу.
Он взглянул на Глорию, которая стояла рядом с ним, а потом на Сестру. Взгляд его упал на сверкающее стеклянное кольцо у нее в сумке.
Чудесное кольцо, говорила она. И Джош поверил этому. Он встал.
– Я думаю, у нас есть много о чем нужно поговорить,– сказал он.
– Да,– согласилась Сестра. – Полагаю, что есть.

Глава 67. Это мужской мир

Крик потряс стены трейлера, и женщина, которая лежала на голом матрасе, завернувшись в грубое одеяло, застонала в мучительном сне. Руди снова заполз к ней в кровать, он держал ребенка с разбитой головой, она ударила его ногой, но его гнилой рот ухмылялся.
– Ну же, Шейла,– ворчал он, голос его шипел из глубокого разреза на горле. – Так–то ты встречаешь старого друга?
– Убирайся прочь! – закричала она. – Убирайся прочь… Убирайся ПРОЧЬ!
Но он, весь скользкий, снова подползал к ней. Глаза его ввалились глубоко внутрь головы, и на лице зияли гнилые дырки.
– Ах–х–х–х,– сказал он,– не будь такой, Шейла. Мы с тобой забавлялись и были счастливы слишком много раз, чтобы ты пинком выгоняла меня из кровати. Ты ведь сейчас, в эти дни пускаешь кого–нибудь еще, а? – Он протянул ей младенца с голубой кожей. – Видишь? – сказал он. – Я принес тебе подарок.
А потом на этой разбитой голове открылся маленький ротик, и из него вылетел вопль, который заставил Шейлу Фонтана окаменеть, руки ее прижались к ушам, а из широко открытых, застывших глаз потоком потекли слезы.
Призраки обломками появлялись и уносились, а Шейла осталась наедине со своим собственным криком, который эхом отдавался в грязном трейлере.
Но крик, взывавший к Богу, продолжался, на этот раз за дверью трейлера. Голос снаружи завопил:
– Заткнись, дура ненормальная! Ты что, хочешь разбудить мертвецов?
Слезы текли у нее по лицу, она почувствовала, что у нее разболелся живот, в трейлере уже пахло рвотой и застоявшимся дымом, а рядом с ее матрасом стояло ведро, куда она ночью облегчалась. Она никак не могла перестать дрожать, не могла вдохнуть достаточно воздуха. Она потянулась за бутылкой водки, которая как она знала, была на полу около ее кровати, но не могла ее найти, и снова закричала от разочарования.
– Ну же, открывай эту проклятую дверь! – Это был голос Джада Лаури, и он стучал в дверь прикладом ружья. – Он тебя хочет!
Она замерзла, пальцы ее наконец нашли горлышко бутылки, уже полупустой.
Он хочет меня! – подумала она. Сердце у нее подпрыгнуло. Он хочет меня!
– Ты слышишь, что я сказал? Он послал меня за тобой. Давай, двигай задницей!
Она сползла с кровати и стояла с бутылкой в одной руке и одеялом в другой. В трейлере было холодно, и снаружи от костра доходил красный свет.
– Отвечай, если еще не разучилась разговаривать! – сказал Лаури.
– Да,– сказала она ему. – Я тебя слышу. Он хочет меня.
Она задрожала, и уронила одеяло, чтобы взять бутылку водки за горлышко.
– Ну, тогда идем же! И он говорит, чтобы ты сегодня хорошо пахла!
– Да. Он меня хочет. Он меня хочет.
Она снова отпила из бутылки, закрыла ее и стала искать фонарь и спички. Она их нашла, зажгла фонарь и поставила его на туалетный стол, рядом с разбитым зеркалом, висевшим на стене. На столике был лес из высохших пузырьков с косметикой, помады, духов, которые давно провоняли, банок с кремом и кисточек для туши. К зеркалу были прикреплены пожелтевшие картинки с молоденькими красотками из старых экземпляров “Гламура” и “Мадмуазель”.
Она поставила бутылку водки рядом с фонарем и села на стул. В зеркале отразилось ее лицо.
Глаза напоминали тусклые куски стекла, вставленные в болезненного вида тяжело очерченную развалину. Большая часть волос превратилась из черных в желтовато–серые, а на макушке стал просвечивать череп. Рот был узкий и обрамлен глубокими морщинами, как будто она сдерживала крик, который никак не могла освободить.
Она всмотрелась в глаза, которые смотрели на нее. Грим, решила она. Конечно. Мне нужно немного грима. И она открыла одну из бутылочек, чтобы размазать ее содержимое на лице, как целительный бальзам, руки у нее были неуверенные, потому что она хотела выглядеть для полковника хорошенькой. В прошлый раз он хорошо к ней отнесся, звал ее несколько раз, даже дал ей несколько бутылок драгоценного спиртного из заброшенного склада. Он меня хочет, говорила она себе, криво размазывая по губам помаду. Полковник раньше использовал еще двух других женщин, которые жили в трейлере с Шейлой, но Кейти переехала с капитаном, а Джина однажды взяла с собой в постель пистолет калибра 11.43 мм. Все это означало, что Шейла теперь самостоятельно вела свой пикап, тащивший трейлер, и сама добывала бензин, еду и воду для нее и грузовичка. Она знала большинство других ДР – дам для развлечения,– которые шли за Армией Совершенных Воинов, составляя собственный конвой из грузовиков, автомобилей и трейлеров; многие женщины были больны, некоторые были молодыми девушками с глазами старух, которым нравилась их работа, а большинство искали “сон золотой” – чтобы их забрал офицер, у которого было бы много провианта и приличная постель.
Это мужской мир, подумала Шейла. Никогда еще это не было так верно, как сейчас, но зато ей теперь не придется спать одной, и по крайней мере на несколько часов Руди не сможет заползти к ней в кровать со своим ужасным подарком.
В жизни Руди был настоящим удовольствием. Но после смерти стал настоящим занудой.
– Поторопись! – закричал Лаури. – Здесь холодно!
Она закончила макияж и прошлась щеткой по волосам. Она не любила это делать, потому что волосы сильно выпадали. Затем она поискала среди множества пузырьков флакончик с подходящим запахом.
Большинство этикеток не сохранилось, но она нашла особый пузырек, который искала, и побрызгала шею духами. Она вспомнила рекламу, которую она давным–давно видела в журнале “Космо”: “Каждый настоящий мужчина любит “Шанель номер пять”.
Она торопливо натянула на отвисшую грудь темно–красный свитер, втиснулась в джинсы и надела туфли. Было бесполезно делать что–нибудь с ногтями, все они были искусаны. Накинула на плечи меховое пальто, которое принадлежало Джине. Еще один взгляд в зеркало, чтобы проверить грим. Он хочет меня! – подумала она, потом задула фонарь, подошла к двери, открыла замок и распахнула ее.
Джад Лаури с бородой, обрезанной у самой челюсти и цветным платком вокруг лба, взглянул на нее и засмеялся.
– Го–о! – сказал он. – Слышала когда–нибудь про фильм “Невеста Франкенштейна”?
Она не могла ответить ему, потому что искала в кармане пальто ключ, чтобы запереть дверь. Он всегда подкалывал ее, и она его ненавидела. Когда бы она ни смотрела на него, ей слышался детский вопль и стук удара винтовочного приклада по голове невинного ребенка. Она шла прямо за ним, в направлении самого большого трейлера, командного центра полковника Маклина, на западном краю места, которое было раньше городом Саттон, штат Небраска.
– Ты действительно хорошо пахнешь,– сказал Лаури, когда шел за ней между припаркованных трейлеров, грузовиков, легковушек и палаток Армии Совершенных Воинов. Огоньки от костра играли на стволе его М–16, подвешенной через плечо. – Пахнешь как загноившаяся рана. Когда ты в последний раз принимала ванну?
Она не могла вспомнить. Для купания нужна вода, а у нее не так ее много, чтобы тратить на это.
– Я не знаю, почему он хочет тебя,– продолжал Лаури, идя прямо за ней. Он мог бы взять молоденькую ДР, хорошенькую, которая принимает ванну. А ты – двуногий питомник вшей.
Она не обращала на него внимания. Она знала, что он ее ненавидит за то, что она никогда не позволяла ему дотронуться до себя, ни одного разочка. Она брала любого, кто мог заплатить ей бензином, едой, водой, красивыми безделушками, сигаретами, одеждой или спиртным – но она никогда не взяла бы Джада Лаури, даже если бы у него из члена шла фонтаном очищенная нефть. Даже в этом мужском мире у женщины была своя гордость.
Он еще издевался над ней, когда она прошла между двумя палатками и почти налетела на приземистый квадратный трейлер, покрашенный в черный как смоль цвет. Она резко остановилась, и Лаури почти наскочил на нее. Его ворчание прекратилось. Они оба знали, что происходит в черном трейлере Роланда Кронингера – “допросном центре”,– и такое близкое столкновение с ним пробудило у них в голове истории, которые они слышали о методах инквизиции капитана Кронингера. Лаури вспомнил, что сделал Кронингер несколько лет назад с Фредди Кемпкой, и он знал, что капитана лучше остерегаться.
К Шейле первой вернулось самообладание. Она прошла мимо трейлера, окна которого были запечатаны металлическим листом, и пошла дальше к командному центру полковника. Лаури молча шел за ней.
Большой трейлер был прицеплен к кабине дизельного грузовика, окруженного шестью вооруженными часовыми. С равными интервалами горело несколько костров в нефтяных банках. Когда Шейла приблизилась, один из часовых положил руку на пистолет под курткой.
– Все в порядке,– сказал Лаури. – Он ее ждет.
Часовой расслабился и пропустил их, и они стали подниматься по сложно вырезанным ступенькам, которые вели к закрытой двери большого трейлера. Трехступенчатая лестница имела даже перила, на которых были вырезаны гротескные лица демонов с высунутыми языками, искаженные обнаженные человеческие фигуры и деформированные горгульи. Замысел был кошмарным, но художественное исполнение прекрасным, лица и фигуры вырезаны рукой, которая владела резцом, затем отшлифовано и отполировано до блеска. Красные бархатные подушечки были прибиты к поверхности каждой ступеньки, как будто на ступенях к императорскому трону. Шейла раньше никогда не видела этой лестницы, а Лаури знал, что ее недавно подарил человек, который вступил в АСВ в Брокен Боу. Лаури раздражало, что Альвина Мангрима уже сделали капралом, и ему хотелось знать, как ему сжевали нос. Он видел человека, работавшего в Механической Бригаде и слоняющегося с кривоватым карликом, которого он называл “Имп”, и Мангрим был еще одним таким сукиным сыном, которого он никогда бы не решился игнорировать.
Лаури постучал в дверь.
– Входите,– прозвучал дребезжащий голос полковника Маклина.
Они вошли. Передняя комната была темной, за исключением единственной масляной лампы, горевшей на столе у полковника. Он сидел за столом, изучая карты. Его правая рука лежала поперек стола почти как забытое приложение, но ладонь правой руки в черной перчатке, его новой руки, была повернута вверх, и свет от лампы блестел на острых точках множества гвоздей, пробивавших ее.
– Спасибо, лейтенант,– сказал Маклин, не поднимая покрытого кожаной маской лица. – Вы свободны.
– Да, сэр. – Лаури бросил на Шейлу ухмыляющийся взгляд, затем вышел из трейлера и закрыл дверь.
Маклин рассчитывал скорость марша между Саттоном и Небраска–Сити, куда планировалось вести АСВ через реку Миссури. Но запасы истощались с каждым днем. АСВ не совершала больше успешных рейдов после поражения армии Франклина Хейза в Брокен Боу. Однако ряды АСВ продолжали расти, так как бойцы из других мертвых поселений вливались в нее, ища убежища и защиты. АСВ была переполнена живой силой, оружием и боезапасами, но “смазка”, необходимая для продвижения, утекала.
Руины Саттона еще дымились, когда передовые бронированные автомобили АСВ въехали в город перед наступлением полной темноты. Все, что стоило взять, уже исчезло, даже одежда и обувь с лежащих кучей убитых. По отдельным признакам было ясно, что во время сражения использовались гранаты и коктейли Молотова, а по восточной стороне города среди горящих развалин прошли тяжелые машины и остались следы солдат, ушедших по снегу.
И Маклин понял, что существует еще одна армия – возможно, такая же или еще больше, чем АСВ – идущая к востоку перед ними, грабящая поселения и забирающая все запасы, в которых нуждалась Армия Совершенных Воинов, чтобы выжить. Роланд увидел на снегу кровь и предположил, что должны быть раненые солдаты, торопящиеся вслед за основными частями. Небольшой разведотряд смог бы взять в плен некоторых из них, предположил Роланд. Они могли быть захвачены и допрошены. Полковник Маклин согласился, и Роланд взял капитана Брейдена, сержанта Ульриха и нескольких солдат в бронированном автомобиле.
– Присядьте,– сказал полковник Шейле.
Она вошла в освещенный круг. Для нее был приготовлен стул, лицом к столу полковника. Она села, раздраженная и не знающая, чего ожидать. В прошлом он всегда ждал ее в постели. Он продолжал работать над картами и таблицами. Он был одет в форму Армии Совершенных Воинов, с лоскутком, пришитым над нагрудным карманом, и четырьмя вышивками из золотых ниток на каждом плече, обозначающими его воинское звание. Его череп был покрыт серой деревянной шапочкой, а черная кожаная маска скрывала лицо, за исключением левого глаза. Она несколько лет уже не видела его без этой маски, да ей особенно и дела до этого не было. Позади Маклина была стойка с пистолетами и винтовками, а к сосновой панели был прочно прикреплен черно–зелено–серебристый флаг АСВ.
Он заставил ее ждать несколько минут, а потом поднял голову. Его ледяные глаза заморозили ее.
– Привет, Шейла.
– Привет.
– Ты была одна? Или у тебя была компания?
– Я была одна.
Ей пришлось прислушиваться внимательно, чтобы понять все его слова. Его речь стала еще хуже с того раза, как она здесь была последний раз, менее чем неделю назад.
– Ну,– сказал Маклин,– иногда хорошо и одной поспать. Так лучше отдыхается, не правда ли?
Он открыл филигранный серебряный ящичек, который стоял на столе. В нем было около двадцати драгоценных сигарет – не сырые окурки или скрученный жевательный табак, а настоящие. Он пододвинул к ней ящичек, и она взяла сигарету.
– Возьмите еще,– настаивал он.
Она взяла еще две. Маклин подтолкнул к ней по крышке стола коробку спичек, и она зажгла первую сигарету и вдохнула ее, как чистый кислород.
– Помните, когда мы хитрили по дороге сюда? – спросил он ее. – Вы, я и Роланд? Помните, когда мы торговались с Фредди Кемпкой?
– Да. – Она тысячу раз жалела, что у нее не осталось запаса кокаина и амфетамина, но таблетки стало трудно добывать в эти дни. – Помню.
– Я доверяю вам, Шейла. Вы и Роланд почти единственные, кому я могу доверять. – Он подтянул к себе свою правую руку и прижал ее к груди. – Это потому, что мы так хорошо знаем друг друга. Люди, которые так много прошли вместе должны доверять друг другу.
Его взгляд поднялся от лица Шейлы. Он посмотрел на Солдата–Тень, который стоял позади ее стула, прямо там, где кончалась темнота. Потом снова перевел взгляд своих глаз на нее.
– Вы в последнее время развлекали многих офицеров?
– Несколько.
– Как на счет капитана Хьюлета? Сержанта Олдфилда? Лейтенанта Ванна? Кого–нибудь из них?
– Я понимаю. – Она пожала плечами и рот ее скривился в слабой улыбке в клубах дыма. – Они приходят и уходят.
– Я слышал,– сказал Маклин. – Кажется, что некоторые мои офицеры – я не знаю кто – не очень довольны тем, как я веду Армию Совершенных Воинов. Они думают, что нам нужно пускать корни, ставить собственные поселения. Они не понимают, почему мы движемся к востоку, или почему мы вынуждены уничтожать метку Каина. Они не видят общего плана, Шейла. Особенно молодые – как Хьюлет и Ванн. Я сделал их офицерами вопреки своему желанию. Мне бы следовало подождать и разобраться, из чего они сделаны. Но теперь я знаю. Я уверен, что они хотят отстранить меня от командования.
Она молчала. Сегодня траханья не будет, просто у полковника один из приступов словоблудства. Но для Шейлы это было здорово; по крайней мере, Руди здесь ее найти не сможет.
– Посмотрите на это,– сказал он, и повернул одну из карт, над которой работал, к ней. Это была старая, мятая и в пятнах карта Соединенных Штатов, вырванная из атласа. Были помечены названия штатов и карандашом обведены большие районы. Были небрежно вписаны новые названия: “Саммерлэнд” для района Флориды, Джорджии, Алабамы, Миссисипи и Луизианы; “Индустриальный Парк” для Иллинойса, Индианы, Кентукки и Теннеси; “Портовый Комплекс” – для обеих Каролин и Виржинии; “Военное Обучение” – для юго–запада; а также для штата Мен, Нью–Гермпшир и Вермонт. Обе Дакоты, Монтана и Вайоминг были отмечены как “Зона Заключения”.
И через всю карту Маклин написал “АСВ – Америка Спасшихся и Выживших”.
– Это грандиозный план,– сказал он ей. – Но чтобы превратить его в реальность, мы вынуждены уничтожать людей, которые думают иначе. Мы должны уничтожить все метки Каина. – Он перевернул карту и провел по ней гвоздиками. – Мы должны так ее уничтожить, чтобы мы могли забыть, что произошло, и оставить все позади. Но мы так же должны быть готовы к приходу русских! Они собираются сбросить парашютные войска и готовят высадку для вторжения с барж. Они думают, что мы погибли и с нами все кончено, но они не правы. – Он наклонился вперед, гвоздики впились в поцарапанный стол. – Мы с ними расквитаемся. Мы отплатим этим сволочам тысячекратно!
Он подмигнул. Солдат–Тень слабо улыбнулся. Под выступом шлема его лицо было выкрашено защитной краской. Сердце Маклина стучало, ему пришлось подождать, пока оно успокоится, прежде чем он смог снова заговорить.
– Они не знают общего плана,– сказал он тихо. В АСВ сейчас почти пять тысяч солдат. Чтобы выжить, нам нужно двигаться, и мы вынуждены брать то, что нам нужно. Мы не фермеры – мы воины! Вот почему ты мне нужна, Шейла!
– Я нужна? Для чего?
– Ты ходишь везде. Ты все слышишь. Ты знаешь многих других ДР. Я хочу, чтобы ты выяснила, кому из моих офицеров я могу доверять, а от кого надо отделаться. Как я говорил, я не доверяю Хьюлету, Олдфилду и Ванну, но нет ничего, чем бы я мог доказать их измену перед военным трибуналом. А опухоль может зайти далеко и очень глубоко. Они думают, что просто из–за этого,– и он коснулся черной кожаной маски,– я больше не гожусь для командования. Но это не метка Каина. Это другое. Это пропадет, когда воздух очистится и выйдет солнце. А метка Каина не пропадет, пока мы ее не уничтожим. – Он повернул голову в сторону, внимательно наблюдая за ней. На каждое имя вы должны составить перечень выполненного – и проверить я вам дам картонку с сигаретами и две бутылки ликера. Как насчет этого?
Это было великодушное предложение. Она уже имела в виду какое–то имя, оно начиналось на “Л” и заканчивалось на “И”. Но она не знала, лоялен Лаури или нет. Однако она наверняка будет рада увидеть его перед расстрельной командой, но только если она сначала будет иметь возможность вышибить из него мозги. Она уже собиралась отвечать, когда кто–то постучал в дверь.
– Полковник! – Это был голос Роланда Кронингера. – У меня для вас пара подарков.
Полковник шагнул к двери и открыл ее.
Снаружи, освещенный светом от костра, стоял бронированный грузовик, на котором выезжали капитан Кронингер и другие. А к заднему крылу были прикованы цепью двое мужчин, оба окровавленные и избитые, Один – на коленях, а другой стоял прямо и смотрел вызывающе.
– Мы нашли их примерно в пятнадцати милях к востоку по автостраде номер 6,– сказал Роланд.
На нем было надето длинное пальто с капюшоном, натянутым на голову. Автоматическая винтовка была переброшена через плечо, а за пояс был заткнут пистолет калибра 11.43 мм. Грязные повязки все еще покрывали большую часть его лица, но наросты высовывались, как шишковатые суставы, в промежутках между ними. В линзах его защитных очков горели красным огоньки костра.
– Сначала их было четверо. Они хотели сопротивляться. Капитан Брейден перехитрил их, мы отобрали у них одежду и оружие. Вот, однако, то, что от них осталось. – Губы Роланда в шишках от наростов раздвинулись в слабой улыбке. – Мы решили проверить, смогут ли они держаться наравне с грузовиком.
– Вы их допрашивали?
– Нет, сэр, это мы оставили на потом.
Маклин прошел мимо него вниз по резной лестнице. Роланд последовал за ним, а Шейла Фонтана наблюдала сквозь дверной проем.
Солдаты, которые стояли вокруг этих двоих, расступились, чтобы пропустить полковника Маклина. Он встал лицом к лицу с узником, который отказался признать поражение, хотя колени у него были изодраны в клочья, а в левом плече у него была пуля.
– Как тебя зовут? – спросил его Маклин.
Мужчина закрыл глаза.
– Спаситель – мой пастырь. Он создал меня лежащим на зеленых пастбищах, Он ведет меня вдоль тихих вод, Он восстанавливает…
Маклин прервал его речь ударом ладони с забитыми гвоздями по лицу. Мужчина упал на колени, уткнувшись избитым лицом в землю. Маклин оттолкнул второго в сторону концом ботинка.
– Ты. Вставай.
– Мои ноги. Пожалуйста. О, Боже… мои ноги.
– Вставай!
Пленник попытался встать на ноги. Кровь лилась по обеим ногам. Он глядел на Маклина ошеломленными от ужаса глазами.
– Пожалуйста,– молил он. – Дайте мне что–нибудь от боли… пожалуйста…
– Сначала дайте мне информацию. Как тебя зовут?
Мужчина мигнул.
– Брат Гэри,– сказал он. – Гэри Кейтс.
– Хорошо Гэри,– Маклин похлопал его по плечу левой рукой. – Теперь: куда вы шли?
– Не говори ему ничего! – закричал человек, лежащий на земле. – Не говори этому варвару!
– Ты ведь хочешь быть хорошим парнем, а, Гэри? – спросил Маклин, его лицо под маской находилось в четырех дюймах от лица Кейтса. – Ты хочешь что–нибудь, чтобы не страдать от боли, не так ли? Скажи мне то, что я хочу знать.
– Не надо… не надо… – всхлипывал другой.
– Для тебя все кончено,– заявил Маклин. – Все. Нет необходимости усложнять больше, чем нужно. Разве это неправильно, Гэри? Спрашиваю тебя еще раз: куда вы шли?
Кейтс согнул плечи, словно боясь, что его сверху ударят. Он дрожал, а потом сказал:
– Мы… старались догнать их. Брата Рея ранили. Сам он ничего не мог. Я не хотел его бросать. Глаза брата Ника были выжжены и он ослеп. Спаситель велел оставить раненых… но они были мои друзьями.
– Спаситель – кто это?
– Он. Спаситель. Истинный Бог и Хозяин. Он ведет Американскую Верность. Это с Ним мы пытались объединить…
– Нет… – сказал другой. – Пожалуйста… Не говори…
– Американская Верность,– повторил Маклин.
Он слышал раньше о них от тех, кто присоединялся к нему. Их вел, как он понял, экс–министр из Калифорнии, у которого была своя программа кабельного телевидения. Маклин искал встречи с ним.
– Так он называет себя Спасителем? Сколько народу идет с ним и где находится руководство?
– Мой пастырь! Он создал меня лежащим на зеленых паст…
Он услышал щелчок пистолета Роланда калибра 11.43 мм, когда его барабан уперся ему в череп.
Роланд не колебался. Он нажал на спуск.
От шума выстрела Шейла подпрыгнула. Мужчина опрокинулся.
– Гэри? – спросил Маклин.
Кейтс уставился на труп, глаза были широко открыты, уголок рта подергивался в истерической ухмылке.
– Сколько народу идет со Спасителем и где находится руководство?
– Аа… аа… аа,– заикался Кейтс. – Аа… а… три тысячи,– удалось ему сказать. – Может четыре, точно не знаю.
– Есть у них бронированные автомобили? – поинтересовался Роланд. – Автоматическое оружие? Гранаты?
– Есть все. Мы нашли центр обеспечения армии в Южной Дакоте. Там были грузовики, бронированные автомобили, пулеметы, огнеметы, гранаты… все, что можно взять. Даже… шесть танков и контейнеры со снарядами для тяжелой артиллерии.
– Какого рода танки? – кровь застыла в жилах Маклина.
– Я не знаю. Большие танки, с большими пушками. Но один из них с самого начала не пошел. Три других мы оставили, потому что они сломались и механики не смогли их запустить снова.
– Так у них остались еще два?
Кейтс кивнул. Он стыдливо опустил голову, чувствуя, как его шею сзади жгут глаза Спасителя.
– У Спасителя есть три принципа: “Не сдаваться, а умирать”; “Убийство это великодушие”; и “Люби Меня”.
– Все в порядке, Гэри. – Маклин провел пальцем по челюсти мужчины. – Куда они направляются?
Кейтс что–то бормотал, и Маклин вздернул ему голову.
– Не слышу тебя.
Взгляд Кейтса скользнул на пистолет калибра 11.43 мм, который держал Роланд, потом снова на лицо в черной маске с единственным холодным голубым глазом.
– В Западную Виржинию,– сказал он. – Они идут в Западную Виржинию. В место, которое называется гора Ворвик. Я точно не знаю, где это.
– Западная Виржиния? Почему туда?
– Потому что… – он дрожал, он чувствовал, что этот человек с закрытым лицом и пистолет калибра 11.43 мм просто жаждут убить его. – Если я вам скажу, вы оставите мне жизнь? – спросил он Маклина.
– Мы тебя убивать не будем,– пообещал полковник. – Скажи мне, Гэри. Скажи мне.
– Они идут в Западную Виржинию… потому что там живет Бог,– ответил мужчина, и лицо его сморщилось от мук, что он предал Спасителя. – Бог живет на вершине горы Ворвик. Брат Тимоти видел там Бога, давным–давно. Бог показал ему черный ящик и серебряный ключ и рассказал, каким будет конец света. А теперь брат Тимоти ведет Спасителя искать Бога.
Маклин выдержал паузу в течение несколько секунд, потом громко рассмеялся, звук был такой, будто хрюкало животное, а когда он кончил смеяться, он сгреб за воротник рубашки Кейтса левой рукой и вдавил гвозди правой руки ему в щеку.
– Ты здесь не среди сумасшедших религиозных фанатиков, друг мой. Ты среди воинов. Поэтому прекрати болтать эту чертову чепуху и скажи мне правду. Сейчас.
– Клянусь! Клянусь! – Слезы катились из глаз Кейтса по грязному лицу. Бог живет на горе Ворвик. Брат Тимоти ведет Спасителя искать его! Клянусь!
– Оставьте его мне,– сказал Роланд.
На мгновение наступила тишина. Маклин пристально смотрел в глаза Гэри Кейтса и отвел свою правую руку. На щеке выступали маленькие пятнышки крови.
– Я о нем хорошо позабочусь. – Роланд полез за пистолетом калибра 11.43 мм. – Он у меня забудет об этой боли в ногах, когда мы хорошо побеседуем.
– Да,– кивнул Маклин. – Думаю, это хорошая идея.
– Освободите его,– сказал Роланд солдатам.
Они сразу же повиновались, глаза его за защитными очками блестели от возбуждения. Он был счастливым молодым человеком. Да, это была тяжелая жизнь, и иногда ему хотелось “Пепси” или в кондитерский бар Малютки Рут, или ему очень хотелось принять горячий душ, а потом посмотреть хороший боевик по телевизору – но все эти вещи относились к прошлой жизни. Теперь он был сэр Роланд, жил, чтобы служить королю в бесконечной игре в Рыцаря Короля. Однако ему не хватало его компьютера, и это было единственное плохое в том, что нет электричества. А иногда он видел странный сон, в котором он был где–то, что похоже на подземный лабиринт, и выступал на стороне Короля, и в этом туннеле было два тролля – мужчина и женщина – со знакомыми лицами. Лица их тревожили его и всегда заставляли просыпаться в холодном поту, но эти лица не были реальными; это был просто сном, и Роланд всегда мог снова заснуть как мертвый, когда у него в голове наступало просветление.
– Помогите ему дойти,– приказал Роланд двум солдатам. – Сюда,– сказал он и повел их в направлении черного трейлера.
Маклин толкнул труп, лежащий у его ног.
– Очистите здесь,– сказал он одному из часовых, и встал лицом к горизонту, на восток.
Американская Верность не могла находиться далеко впереди них – может, только в двадцати–тридцати милях. Они нагружены припасами из процветающей местности у Саттона. И у них масса оружия, боезапасов и два танка.
Мы можем их настичь, подумал Маклин. Мы можем их настичь и отобрать то, что у них есть. И я растопчу лицо Спасителя своими ногами. Потому что ничто не может устоять перед Армией Совершенных Воинов, и ничто не может помешать осуществить главный план.
Бог живет на горе Ворвик, сказал этот человек. Бог показал ему черный ящик и серебряный ключ и сказал ему, каким будет конец света.
Безумных религиозных фанатиков придется уничтожить. В главном плане нет места для подобных им.
Он снова повернулся к трейлеру. В дверном проеме стояла Шейла Фонтана, и Маклин вдруг осознал, что все эти волнения подействовали на его эрекцию. И эта была хорошая эрекция. Она обещала продержаться некоторое время. Он поднялся по резной лестнице с перилами, на которых были лица демонов, вошел в трейлер и закрыл дверь.

Глава 68. Маска Иова раскололась

– Сестра! Сестра, проснись!
Она открыла глаза и увидела фигуру, стоящую над ней. Несколько секунд она не могла понять, где находится, и инстинктивно крепче схватилась за кожаный футляр. Потом она вспомнила: она в хижине Глории Бауэн, она задремала в тепле, исходящим от печки, и последнее, что она смогла припомнить, это что кто–то играет на флейте у костра снаружи.
Глория ее разбудила.
– Тебя зовет Джош! – сказала она Сестре испуганным голосом. – Скорее! Что–то происходит со Свон!
Сестра встала. Пол, который находился рядом и все слышал, тоже поднялся с пола, где они спали. Они пошли за Глорией в соседнюю комнату, где увидели Джоша, склонившегося над Свон. Аарон стоял и смотрел широко раскрытыми глазами, держась за водоуказующую лозу.
– Что это? – спросила Сестра.
– Лихорадка! Она горит вся!
Джош взял кусок ткани из ведра с растаявшим снегом и отжал его. Он стал протирать холодной тканью шею и руки Свон, и мог поклясться, что видит, как в золотистом свете лампы подниматься пар. Он боялся, что все ее тело может вдруг пройти через точку воспламенения и взорваться.
– Нам нужно ослабить ее жар!
Пол коснулся руки Свон и быстро отдернул ее, как будто коснувшись печной дверки.
– Боже мой! И давно она так?
– Я не знаю. У нее был жар, когда я проверил час назад, но не такой.
Он снова опустил кусок ткани в холодную воду, и на этот раз приложил ее к Свон не отжимая. Свон сильно дрожала, голова ее дергалась взад–вперед, она тихо и ужасно стонала.
– Она умирает, Джош! – воскликнул Аарон. В его глазах были слезы. – Не давайте ей умереть!
Джош опустил руки в холодную воду и провел ими по горящей коже Свон. Она сгорала изнутри, так ужасно она горела. Он не знал что делать и смотрел на Сестру.
– Пожалуйста,– сказал он. – Помогите мне спасти ее!
– Вынесите ее отсюда! – Сестра уже почти взялась, чтобы помочь вынести ее. – Мы можем покрыть ее снегом.
Джош подсунул руки под спину Свон и стал ее поднимать. Она дернулась, и ее обмотанные руки схватились за воздух. Он взял ее в свои объятия и положил ее голову себе на плечо. Тепло, исходившее от нее сквозь маску Иова, почти опаляло его. Он сделал два шага, когда Свон закричала, забилась и обмякла.
Джош почувствовал, что жар проходит. Почувствовал, что ужасное тепло покидает ее тело, как будто кто–то открыл дверь печи прямо ему в лицо. Почувствовал, что оно поднимается как пелена пара и держится на потолке прямо над его головой.
Она лежала у него на руках без движения, и Сестра подумала, что она умерла. О, Боже мой, Свон умерла.
Колени у Джоша почти подломились.
– Свон! – позвал он, и голос его дрогнул.
Ее длинное хрупкое тело остывало. Слеза почти ослепила его, и у него вырвалось рыдание, сотрясшее его тело.
Осторожно, нежно он снова положил ее на кровать. Она лежала как раздавленный цветок, вытянув руки и ноги.
Джош боялся взять ее запястье и проверить пульс. Боялся, что на этот раз искра жизни уйдет.
Но все–таки взял. И ничего не мог почувствовать. На несколько секунд он склонил голову.
– О, нет,– прошептал он. – О, нет, я думаю, что она…
Под пальцами у него почувствовалось слабое трепетание.
И еще раз. Потом третий и четвертый – все сильнее.
Он взглянул на лицо Свон. Тело ее дрожало – и тогда появился этот жуткий шум, как будто ломалась толстая сухая глина.
– Ее… лицо – прошептал Пол, стоящий в ногах кровати.
У линии волос вдоль маски Иова поползла трещина.
Она прошла там, где должен быть лоб, делая зигзаг на носу, затем вниз по левой щеке к челюсти. Единственная трещина стала расширяться, разломилась, от нее поползли другие. Части маски Иова стали отходить и отваливаться, как куски громадного струпа, под которым наконец–то зажила глубокая и отвратительная рана.
Пульс у Свон был бешеный. Джош опустил ее запястье и шагнул обратно, глаза были открыты так широко, что казалось, они сорвутся с поверхности его собственной маски. Сестра сказала:
– О–о…
– Боже,– закончила Глория.
Она схватила Аарона, прижала его к своему бедру, и положила руку на лицо, чтобы защитить его глаза. Но он ее отодвинул.
Маска Иова продолжала раскалываться, с небольшими хлопками и быстрым треском. Свон лежала тихо, за исключением того, что грудь ее быстро поднималась и опадала. Джош хотел коснуться ее, но не стал – потому что маска Иова вдруг треснула на две половины и упала с лица Свон.
Никто не шевельнулся. Пол выдохнул. Сестра была слишком ошеломлена, чтобы делать что–нибудь кроме того, как смотреть.
Свон еще дышала. Джош подошел к ней, взял фонарь с крючка на стене и поднял его над головой Свон.
У нее не было лица. Освобожденные от опавших куском маски Иова, черты Свон оказались стертыми, белыми и гладкими, как свечной воск, за исключением двух небольших отверстий ноздрей и щели у рта. Трепещущей рукой Джош провел пальцы по тому месту, где должна была быть ее правая щека. Они погрузились в беловатое скользкое вещество, которое имело консистенцию нефтяного желе. А под желеобразной массой…
– Сестра,– сказал он быстро,– вы это перенесете?
Он дал ей фонарь, и она увидела то, что было в трещинах, и почти что упала в обморок.
– Теперь держите фонарь крепче,– сказал он и вынул кусок ткани из ведра со снеговой водой.
Затем медленно и осторожно он стал стирать желеобразную массу.
– Боже мой! – его голос задрожал. – Посмотрите на это! Посмотрите!
Глория и Пол подошли поближе, чтобы посмотреть, а Аарон встал на цыпочки.
Сестра увидела. Она отвела в сторону кусок маски Иова и коснулась завитка волос Свон. Он потемнел от скользкой массы, покрывавшей его, но отсвечивал золотыми и рыжеватыми огоньками. Это были самые прекрасные волосы, которые она когда–либо видела, и они росли на голове у Свон сильными и крепкими.
– Аарон! – позвал Джош. – Пойди приведи Анну и Джина! Скорее!
Мальчик выскочил. Пока Джош продолжал счищать пленку, черты лица Свон стали проясняться.
И тогда он взглянул вниз на ее лицо, и коснулся лба. Лихорадка ее прошла, температура была почти нормальной. И хотя глаза ее все еще были закрыты, но она очень спокойно дышала, и Джош решил дать ей уснуть.
– Какого черта эта суматоха? – спросила Анна Мак–Клей, когда вошла.
– Вот,– тихо сказал Джош и отступил, чтобы Анна могла видеть.
Она остановилась, как будто налетела на стену, и глаза на ее грубом старом лице наполнились слезами.

Глава 69. Поцелуй

– Сюда, ребята! Время завтрака!
Робин Оукс фыркнул без всякого интереса, когда Анна Мак–Клей внесла через дверь кастрюльку с супом и несколько мисочек. Он и трое других юных разбойников провели ночь, уснув у костра, вместе с шестью–семью другими, кто сторожил у хижины Глории. Было еще одно темное, холодное утро, и под ветром кружились небольшие хлопья снега.
– Ну, идите! – нетерпеливо подгоняла Анна. – Вы хотите завтракать или нет?
Робин встал, напряженно прошел мимо лошади, которая была привязана к столбику у ворот. На спине и плечах Мула лежали два одеяла, он находился довольно близко к теплу от костра, так что ему не грозило обморожение. Другие мальчишки последовали за Робином, некоторые другие зашевелились и тоже пошли, чтобы их покормили.
Анна налила супу для него в миску. Он сморщил нос.
– Опять это дерьмо? То же, что было на обед?
– Конечно. И это же ты получишь и на ленч, так что лучше будет, если тебе это понравится.
Робин сдержал страстное желание вылить все на землю. Он знал, что это приготовлено из вареных корешков с несколькими кусочками хорошего и полезного старого крысиного мяса. Теперь даже пища в буфете приюта казалась похожей на настоящую манну небесную, и он согласился бы поехать даже в Китай, если бы мог там получить настоящий громадный бифштекс. Он отошел от очереди за едой, чтобы следующий мог получить свою порцию, поднес миску ко рту и отпил. Он провел неважную ночь, беспокойную, без отдыха, и только под конец отхватил несколько часов сна, несмотря на старика, который сидел у огня, играя на флейте. Робин бросил бы в него ботинком, но некоторые другие, казалось, наслаждались этой унылой музыкой, и Робин видел, как сияет лицо старика в свете костра, когда он выводит эти трели. Робин вспомнил, на что был раньше похож “хэви метал”: треск, напряженные гитарные аккорды и быстрый ритм ударника, как будто мир вот–вот взлетит. Это музыка была ему не по нраву – но ему стало ясно, что мир действительно взлетел. Может, теперь наступило время для мира, подумал он. Мир в действиях, словах, и музыке тоже.
– К черту! – сказал он себе. – Я, должно быть, старею!
Где–то среди ночи он проснулся. Сел, раздраженный и одеревеневший, чтобы поискать место потеплее, и увидел человека, стоящего с другой стороны костра. Просто стоящего там, полы его грязного пальто развевались на ветру, он пристально глядел на хижину Глории. Робин не помнил, как выглядело лицо человека, но человек медленно крался между спящими фигурами, почти на двадцать футов подойдя ко входу в хижину. Анна и Джин сидели на ступеньках, вооруженные винтовками и охраняли дверь, но они разговаривали друг с другом и не обратили на него внимания. Робин припомнил, что Джин дрожал и подтягивал воротник у шеи, а Анна дула на руки, как будто застигнутая неожиданно подкравшимся холодом.
Мужчина повернулся и целенаправленно пошел прочь. Это были шаги человека, у которого есть дела и есть куда идти. Может поэтому Робин и запомнил его. Но затем Робин поменял положение тела, откинул назад голову и заснул, пока не проснулся от того, что ему на веки падают холодные снежинки.
– Когда мы получим обратно свое оружие? – спросил он ее.
– Тогда, когда скажет Джош.
– Послушайте, сударыня! Никто не может взять у меня мое ружье! Я хочу получить его обратно!
Она снисходительно улыбнулась ему.
– Ты его получишь, когда скажет Джош.
– Эй, Анна! – позвал Аарон, стоявший немного ниже по дороге. Он играл с Плаксой. – Сейчас ты можешь подойти и посмотреть чудо?
– Попозже! – ответила она, и пошла обратно разливать варево из корешков и крысиного мяса. Она даже стала насвистывать во время работы одну из своих любимых мелодий: “Бейли Хей” и “Саут Пасифик”.
Робин знал, что нет другого способа получить свою винтовку обратно, кроме как штурмовать хижину. Ни его самого, ни его ребят не пускали внутрь с тех пор, как они пришли, и Робин стал сердиться.
– Какого черта вы так счастливы? – огрызался он.
– Потому что,– отвечала она,– это великое и славное утро. Такое славное, что даже такой сопляк, как ты, не может досадить мне. Понятно?
И она сверкнула на него быстрой ухмылкой, в которой показала все свои передние зубы.
– Что в этом такого великого и славного?
Он выплеснул остатки супа.
– Мне так все равно – темно и холодно.
Но он заметил, что глаза у нее изменились; они были блестящими и возбужденными.
– Что происходит?
Вышла Сестра с кожаным футляром, с которым никогда не расставалась. Она втягивала холодный воздух, чтобы прочистить голову, потому что она бодрствовала и следила за Свон вместе с другими, встав задолго до рассвета.
– Тебе помочь? – спросила она Анну.
– Нет, уже все. Это последнее.
Она вылила суп в последнюю миску. Все кроме Робина вернулись есть к костру.
– Как она?
– То же самое. – Сестра потянулась и услышала, как захрустели ее старые суставы. – Она хорошо дышит, а лихорадка ее прошла – но она в том же состоянии.
– Что происходит? – спросил Робин.
Анна взяла у него пустую чашку и бросила ее в кастрюлю.
– Когда Джош захочет, чтобы ты знал, он тебе расскажет. И еще кому–нибудь тоже.
Робин взглянул на Сестру.
– Что со Свон? – спросил он ее тише.
Сестра быстро взглянула на Анну, потом снова на молодого человека. Он ждал ответа, и она подумала, что он его заслуживает.
– Она… преобразилась.
– Преобразилась? Во что? В лягушку?
Он улыбнулся, но Сестра в ответ не улыбнулась, и улыбка сошла у него с лица.
– Почему мне не разрешают посмотреть на нее? Я не собираюсь нападать на нее и все такое. Кроме того, это я видел ее и здоровяка в этой стеклянной штуке. Если бы не я, вас бы здесь не было. Это что–то значит?
Анна сказала:
– Когда Джош скажет…
– Я не с тобой разговариваю, мамаша! – прервал ее Робин, и его холодный спокойный взгляд проник прямо ей в черепную коробку.
Она чуть вздрогнула, а потом ответила ему таким же взглядом.
– Да мне плевать на то, что скажет или захочет Джош,– продолжал он твердо. – Я должен посмотреть на Свон. – Он потянулся к кожаному футляру. – Я знаю, что ты веришь, что сюда тебя привело стеклянное кольцо. – Сказал он Сестре. – Ну, а тебе никогда не приходило в голову, что меня оно тоже привело сюда?
Эта мысль дала ей пищу для размышления. Может, он и прав. Кроме нее он был единственным, кто видел в глубинах стеклянного кольца образ Свон.
– Так что на счет этого? – спросил он.
– Хорошо,– решила она. – Пойдем.
– Эй! Ты не думаешь, что сначала мы должны спросить Джоша?
– Нет. Все в порядке.
Она подошла к двери и открыла ее.
– Почему ты не расчесываешь волосы? – спросила она, когда он поднялся на ступеньки. – Выглядишь как чудное птичье гнездо!
Он криво улыбнулся ей.
– Почему ты не отрастишь волосы? Как на лице?
И он прошел мимо Сестры в хижину.
Прежде чем войти, Сестра спросила у Анны, нашли ли Джин и Зэхиэл калеку в красной детской коляске. Анна ответила, что нет, они еще не докладывали. Они ушли примерно два часа назад, и она о них начинает беспокоиться.
– Зачем он тебе? – спросила она. – У него просто не все в порядке с головой, и все.
– Может, и так. А может, он безумен в той же мере, что и лиса.
И Сестра вошла в хижину, в то время как Анна пошла собирать пустые миски от супа.
– Эй, Анна! – позвал Аарон. – Теперь ты подойдешь смотреть чудо?
Внутри хижины Пол занялся печатным прессом, частично разобрав его, они вместе с Глорией чистили шестеренки и валики золой. Она настороженно посмотрела на Робина, когда он подошел к печке погреть руки, но Пол сказал, что с ним все в порядке, и она вернулась к работе.
Сестра сделала Робину знак идти за ней. Они прошли в соседнюю комнату, но фигура Джоша вдруг заслонила дверной проем.
– Что он здесь делает?
– Я его пригласила. Я сказала, что он может посмотреть на Свон.
– Она спокойно спит. Она или ужасно истощена, или с ней что–то еще не совсем в порядке.
Он повернул голову и его глаза нацелились на Робина.
– Я думаю, что это не самая хорошая идея – привести его сюда.
– Давай, мужик! Что за ужасные загадки? Я просто хочу увидеть, как она выглядит, вот и все!
Джош проигнорировал его слова и не двинулся из дверного проема. Он обратился к Сестре.
– А Джин и Зэхиэл еще не вернулись?
– Нет. Анна говорит, что начинает беспокоиться. Я тоже.
Джош проворчал что–то. Он был тоже очень обеспокоен. Сестра рассказала ему о мужчине с горящей рукой в кинотеатре на Сорок Второй улице, и о своей встрече с Дойлом Хэлландом в Нью–Джерси. Она рассказала о мужчине, который ехал на велосипеде по пеннсильванской автостраде со стаей волков, хватающих его за пятки, и который просто упустил ее на спасательной станции в Хоумвуде. Он также мог изменять свое лицо и тело, говорила она. Он мог являться в любом виде, даже калекой. Это было бы хорошей маскировкой, сказала она Джошу, потому что кто же будет ожидать, что какой–то калека окажется так же опасен, как бешеная собака среди овец? Чего она не могла понять, так это как он выследил ее. Решил ли он устроиться здесь и ждать ее или кого–то другого, кто мог видеть магическое кольцо? Анна сказала, что мистер Добро Пожаловать здесь только пару дней, но опять же, он мог жить в Мериз Рест в любом обличье. Когда бы и как он ни появился, мистера Добро Пожаловать необходимо найти, и Джин с Зэхиэлом ушли искать его, вооруженные до зубов.
– Он был здесь,– вспомнил Джош, что говорила Свон. – Человек с алым глазом.
– Послать ли нам кого–нибудь поискать их? – спросила Сестра.
– Что?
Он очнулся от своих мыслей.
– Джина и Зэхиэла. Не начать ли нам искать их?
– Нет, еще нет.
Он хотел идти с ними, но Глория схватила его за рукав и сказала, что необходимо, чтобы он оставался около Свон. Она знает кто он, подумал Джош. И, может, она тоже пытается спасти его жизнь.
– Человек с алым глазом,– тихо сказал он.
– Эй? – Робин нахмурился, не зная, правильно ли он расслышал.
– Так назвала его Свон. – Он не сказал парню, что надпись именно на этой игральной карте гласила “Дьявол”.
– Пррравильно,– стал насмехаться Робин. – Вы двое должны иметь здесь вблизи сильное лекарство, здоровяк.
– Да, хотел бы я,– Джош решил, что с Робином все в порядке – немного грубоват, но кто в эти дни не такой? – Я хотел бы выпить чашку кофе. Ты можешь войти, но ты можешь остаться там не более двух минут. Понятно?

Предыдущая страница 21 Следующая страница


Песня Сван 22

Он подождал, пока парень кивнул, а потом вышел в переднюю комнату. Вход в комнату, где лежала Свон, был свободен.
Но Робин колебался. Ладони у него стали влажными. При свете лампы он мог различить фигурку, лежащую на койке. Одеяло было натянуто до самого подбородка, но лицо было повернуто в другую сторону, и он его не видел.
– Иди,– сказала ему Сестра.
Я боюсь до чертиков, подумал он.
– Что ты имела в виду, когда сказала, что она изменилась? Она что… ненормальная?
– Иди, увидишь сам.
Его ноги не повиновались ему и он никак не мог сдвинуться с места.
– Она ведь очень ценная, да? Я имею в виду, что если она заставила снова расти кукурузу, она действительно что–то такое особенное. Правильно?
– Ты лучше иди. Зря тратишь свои две минуты.
Она подтолкнула его, и он вошел в спальню. Сестра вошла за ним.
Робин подошел сбоку к кровати. Он нервничал, как будто боялся получить по рукам от одной из монашек за плевки.
Он увидел рассыпавшиеся по лоскутной подушке золотые волосы. Они светились при свете лампы как только что скошенное сено, тут и там отсвечивали рыжеватыми пятнышками.
Он уперся коленями о край кровати. Он был заворожен этими волосами. Он уже забыл, как выглядят чистые волосы.
А потом она шевельнулась под одеялом и легла на спину, и Робин увидел ее лицо.
Она все еще спала, черты ее лица были спокойны. Волосы струились назад как грива от ее высокого гладкого лба, и полоски красноватого цвета бежали у висков как языки пламени в желтом поле.
Лицо у нее было овальной формы, и она была… да, подумал Робин. Да. Она была прекрасна. Она была самой прекрасной девушкой, которую он когда–либо видел.
Рыжеватые брови очерчивали полукруг над закрытыми глазами. У нее был прямой элегантный нос и острые скулы, а на подбородке – небольшая ямочка в форме звезды. Кожа у нее была очень бледная, почти прозрачная; ее оттенок напоминал Робину о том, на что была похожа луна на чистом летнем небе в том мире, который был раньше.
Взгляд Робина блуждал по ее лицу – но очень робко, как у человека, который исследует прекрасный сад, где нет тропинок. Ему хотелось знать, как она будет выглядеть, когда проснется, какого цвета у нее будут глаза, как будет звучать ее голос, как будут двигаться ее губы. Робин не мог оторваться от нее глаз. Она выглядела как дочь, родившаяся от брака льда и огня.
Проснись, подумал он. Пожалуйста, проснись.
Она лежала и тихо спала. Но что–то внутри у нее проснулось.
Проснись. Проснись, Свон, желал он. Глаза ее оставались закрытыми.
Из состояния восторга его вывел голос.
– Джош! Глория! Скорее выходите и посмотрите на это.
Он понял, что это старая дубина Анна зовет их от входной двери.
Он вновь обратил все свое внимание на Свон.
– Разреши мне посмотреть, что происходит,– сказала Сестра. – Я сейчас вернусь.
Она вышла из комнаты, но Робин вряд ли слышал ее.
Он потянулся, чтобы дотронуться до щеки Свон, но остановился. Он чувствовал себя недостаточно чистым, чтобы до нее дотрагиваться. Одежда его была изодранной и жесткой от пота и грязи, руки были грязные. Анна была права на счет того, что его волосы были похожи на гнездо. Какого черта он вообще стал вплетать в волосы перья и косточки, хотел бы он знать. С этим надо что–то делать, решил он, а пока он подумал, что очень холодно. Он просто оцепенел.
– Проснись Свон,– прошептал он.
Но ответа не было. Вдруг сверху налетела муха и стала кружиться над ее лицом, Робин захватил ее в кулак и раздавил о ногу, потому что для такой мерзкой твари нет места рядом с ней. Муха слегка его укусила, но он едва это заметил.
Он стоял, уставившись взглядом в ее лицо и думал обо всем том, что он когда–либо слышал о любви. Ну! – подумал он. Ребята застонали бы, наверняка, если бы увидели меня сейчас!
Но она была так прекрасна, что он подумал, что его сердце сейчас разорвется.
Сестра может вернуться в любую секунду. Если он собирается сделать то, чего так жаждет, то ему следует сделать это быстро.
– Проснись,– снова прошептал он, и когда она все же не двинулась, он наклонил голову и легко поцеловал ее в уголок рта.
Тепло ее губ под его губами поразило его, и он почувствовал аромат ее кожи как слабое дуновение из персикового сада. Сердце его билось, как барабан в тяжелом металле, но он задержал поцелуй. Дольше и дольше.
Потом он оторвался, испуганный до смерти, что войдет Сестра или кто–нибудь другой. Этот большой парень поддаст ему так, что он улетит так высоко и далеко, что сможет попасть на спутник, если они еще есть на…
Свон шевельнулась. Робин был в этом уверен. Что–то шевельнулось – бровь, уголок рта, может дернулась щека или подбородок. Он склонился над ней, его лицо находилось всего в нескольких дюймах от ее лица.
Ее глаза открылись без предупреждения.
Он был так поражен, что отдернул голову, как будто она была ожившей статуей. Глаза у нее были темно–голубые, с рыжими и золотыми крапинками, и их цвет заставил его подумать о стеклянном кольце. Она села, одной рукой взмахнула у губ, где он ее поцеловал, и тогда Робин увидел, что ее бледные щеки расцвели ярко–розовым цветом.
Она подняла правую руку, и прежде чем он успел даже подумать о том, чтобы увернуться, резкий хлопок раздался у него на щеке.
Он отшатнулся на несколько футов, прежде чем взял себя в руки. Теперь горела его собственная щека, но ему удалось изобразить глупую улыбку. Он не смог придумать ничего лучшего, чем просто сказать “привет”.
Свон уставилась на свои руки, коснулась своего лица, провела пальцами по носу, рту, пощупала край скул и линию подбородка. Она дрожала и чуть не плакала, она не знала, кто этот парень с перьями и косточками в волосах, но она его ударила, потому что подумала, что он собирается напасть на нее. Все перепуталось и стало ненормальным, но у нее снова было лицо, и она могла ясно видеть обоими глазами. Уголком глаза она поймала отблеск красноватого золота, и пальцами завила длинную прядь ее собственных волос. Она смотрела на них, как будто не была уверена в том, что это такое. Она вспомнила, что последний раз, когда у нее были волосы, это было в тот день, когда она с мамой шла в ту пыльную бакалейную лавку в Канзасе.
Мои волосы были светлыми, вспомнила она. Теперь они были цвета огня.
– Я могу видеть! – сказала она парню, когда слезы покатились по ее гладким щекам. – Я снова могу видеть!
Ее голос без маски Иова, сдавливающей рот и ноздри, тоже изменился, это был мягкий обволакивающий голос девушки, почти ставшей женщиной – и теперь ее голос звенел от возбуждения, когда она позвала
– Джош! Джош!
Робин выбежал за Сестрой, образ самой прекрасной девушки, какую он когда–либо видел, был запечатлен в его мозгу как камея.
Но Сестры не было в передней комнате. Она стояла у подножия ступенек, вместе с Глорией и Полом.
Джош и Анна стояли с двух сторон от Аарона, примерно в тридцати пяти футах от двери и почти на самой середине дороги.
Аарон был в центре восхищенного внимания.
– Видишь? – ликовал он. – Я говорил тебе, что это чудо! Нужно только знать, как его держать!
Две маленькие веточки, выступающие на противоположных сторонах Плаксы, колебались на кончиках пальцев Аарона. Другой край лозы поднимался и опускался, вверх и вниз как насос. Аарон гордо ухмылялся своему волшебному трюку, блестя глазами и зубами по мере того как вокруг собиралось все больше народа.
– Я думаю, что ты мог бы и нас найти,– удивленно сказал Джош.
– А? – спросил Аарон, пока Плакса продолжала указывать направление на свежую воду.
Стоя на ступеньках, Сестра почувствовала, как чья–то рука схватила ее за плечо. Она повернулась и увидела стоящего там Робина. Он пытался говорить, но был так взволнован, что не мог ничего произнести. Она увидела у него на щеке отпечаток руки и, чуть не оттолкнув его, вбежала в хижину, когда Свон вышла в дверной проем, завернув высокое худое тело в одеяло, на неуверенных как у олененка ногах. Она щурилась и моргала от тусклого серого света.
Сестру сейчас можно было бы сбить даже снежинкой, а потом она услышала шепот Робина.
– О–о,– как будто его что–то ударило физически, и она все поняла.
Анна взглянула, оторвавшись от качающейся лозы, потом Джош повернулся и увидел то, что другие уже увидели. Он сделал шаг, другой, третий, а потом бросился бежать, как будто ставя рекорд.
Он запрыгал по ступенькам, а Свон уже почти подошла к нему и была готова упасть. Он схватил ее прежде, чем она успела упасть, прижал к груди и подумал: Слава Богу, слава Богу, что моя дочь вернулась!
Он опустил свою деформированную голову ей на плечо и заплакал – и Свон на этот раз услышала не звук боли, а песню обретенной радости.

Часть двенадцатая
Истинные лица

Глава 70. Сын мистера Кейдина

Свон шла вдоль ряда зеленых и растущих кукурузных стеблей, а в это время над кострами свистел снежный шквал. По обеим сторонам около нее шли Джош и Сестра, а рядом с ними еще по мужчине с винтовкой, которые острыми глазами следили за появлением рыси или любого другого хищника.
Прошло три дня с тех пор, как проснулась Свон. Пальто с заплатками разных цветов, которое сшила для нее Глория, согревало ее стройное тело, а голову защищала белая вязаная шапка, которая была одним из дюжины подарков, которые принесли благодарные люди Мериз Рест для нее ко входной двери хижины Глории. Она не могла надеть все: пальто, перчатки, носки и шапочки, которые ей были предложены, и остальная одежда попала в ящики буфета, чтобы потом ее перераспределили среди тех, чья одежда уже совсем износилась.
Ее внимательные темно–синие глаза с отблесками красного и золотого вбирали в себя свежие стебельки, которые высотой были уже примерно четыре фута и начинали темнеть. За краем шапочки волосы Свон развевались, как язычки огня. Кожа ее была все еще очень бледной, а щеки покраснели от холодного ветра. Лицо было костлявым, нуждалось в питании и полноте, но это могло бы прийти потом. Все, что занимало сейчас ее внимание,– это была кукуруза.
Костры горели по всему полю, и добровольцы из Мериз Рест круглые сутки сторожили и охраняли от рысей, ворон, всего остального, что могло уничтожить стебельки. Довольно часто приходила еще одна группа добровольцев, с ведрами и черпаками со свежей водой из нового колодца, который вырыли два дня назад лопатами и мотыгами. Вкус воды будил воспоминания всех, кто ее пробовал, напоминая им о почти забытых вещах: о вкусе чистого, холодного горного воздуха, о сладости рождественских гостинцев, о тонком вине, которое стояло в бутылке полсотни лет, ожидая пока его оценят, и о дюжине других, каждая из которых неповторима и является частью счастливой жизни. Воду больше не получали из радиоактивного снега, и люди уже стали чувствовать себя сильнее, а их болезни, головные боли и ангины начали слабеть.
Джин Скалли и Зэхиэл Эпштейн так и не вернулись. Тела их не нашли, и Сестра была уверена, что они погибли. И так же была уверена, что человек с алым глазом все еще был где–то в Мериз Рест. Сестра держала свою кожаный футляр еще крепче, чем прежде, но теперь она задавала себе вопрос, не потеряла ли она интерес к стеклянному кольцу и не перенесла ли свое внимание на Свон.
Сестра и Джош толковали о том, что за существо это может быть – человек с алым глазом. Она не знала, верит ли она в Дьявола с рогами и раздвоенным хвостом, но она очень хорошо знала, что Зло существует. Если он искал их в течение семи лет, то это означает, что он не всеведущ. Он мог быть коварным, мог иметь интуицию, острую как лезвие бритвы, мог уметь менять свое лицо по желанию, и поджигать людей как факел, но он был туп и имел промахи. И может самая большая его слабость была в том, что он считал себя чертовски умнее людей.
Свон замедлила осмотр, потом приблизилась к одному из более мелких стебельков. Его листочки еще были покрыты темно–красными точками от крови, текшей из ее рук. Она сняла одну из перчаток и коснулась тонкого стебелька, почувствовала покалывание, начинающееся где–то у нее в ногах, поднимающееся выше к позвоночнику, потом через руки и пальцы проникающее в растение, как слабый электрический ток.
Она с детства считала это чувство нормальным; но теперь она спрашивала себя, не было ли ее тело целиком подобно Плаксе – она принимала и проводила энергию Земли и могла направить ее через свои пальцы в семена, деревья, растения. Может, все было гораздо больше, может, она никогда на самом деле не могла понять, что это такое, но она могла закрыть глаза и видеть снова те чудесные сцены, которые ей показывало стеклянное кольцо, и она знала, что должна посвятить остаток жизни их воплощению.
По предложению Свон, основания стеблей были обвязаны тряпками и старой бумагой, чтобы предохранить насколько возможно молодые корешки от холода. Твердую почву разбивали лопатами и мотыгами, и каждые четыре–пять футов между рядами была вырыта ямка, в эти ямки наливали чистой воды, и если прислушаться при затихающем ветре, то можно было услышать, как жадно пьет земля.
Свон шла дальше, часто останавливаясь, чтобы коснуться стебля или наклониться и растереть между пальцами землю. Было похоже, как будто из ее пальцев выпрыгивают искорки. Но она чувствовала себя неловко от того, что вокруг нее все время столько людей – особенно мужчин с винтовками. Такова уж судьба, чтобы вокруг были люди, наблюдавшие за тобой, желающие дотронуться до тебя и дать тебе одежду прямо со своего плеча. Она никогда раньше не чувствовала себя особенной, и сейчас не чувствовала тоже. Ее способность заставлять злаки расти – это всего лишь то, что она умеет делать, так же как Глория может сшить из лоскутков пальто, а Пол может заставить снова заработать маленький печатный пресс. У каждого есть какой–то талант, и Свон знала, какой талант есть у нее.
Она прошла несколько футов вперед, и почувствовала, что кто–то не нее смотрит.
Она повернула голову, чтобы посмотреть на Мериз Рест, и увидела, что он стоит на краю поля, его шатеновые волосы длиной до плеч развевались по ветру.
Сестра проследила взгляд Свон и тоже его увидела. Она знала, что Робин Оукс все утро следует за ними, но не подходит. За прошедшие три дня он отклонял все приглашения зайти в хижину Глории; он довольствовался сном у костра, и Сестра с интересом отметила, что он вынул из волос все перья и косточки животных.
Сестра взглянула на Свон и увидела, что та покраснела и быстро отвернулась. Джош был занят тем, что наблюдал за лесом, чтобы не вышли рыси, и не заметил этой маленькой драмы. Как каждый мужчина, подумала Сестра, он за деревьями не видит леса.
– Они хорошо растут,– сказала Свон Сестре, чтобы отвлечься от Робина Оукса.
Голос у нее был неровным и слегка писклявый, и Сестра улыбнулась под маской Иова.
– От костров воздух здесь теплее. Я чувствую, что кукуруза растет хорошо.
– Рада слышать это,– ответила Сестра.
Свон была удовлетворена. Она подходила к каждому костру, разговаривая с добровольцами, спрашивала, не надо ли кого–нибудь заменить, не нужно ли им воды или супа, который готовили Глория, Анна или кто–нибудь из женщин. Она обязательно благодарила их за то, что они сторожат поле и отгоняют кружащихся ворон. Воронам, конечно, тоже нужно есть, но пусть ищут себе еду где–нибудь в другом месте. Свон заметила девочку–подростка, у которой не было перчаток, и отдала ей свою пару. Омертвевшая кожа еще шелушилась на ладонях Свон, но все остальное на руках уже зажило.
Она остановилась у деревянной доски, отмечавшей могилу Расти. Она совсем ничего не помнила из событий той ночи, кроме видения человека с алым глазом. Не было возможности сказать Расти, что он для нее значил и как она его любила. Она вспомнила, как Расти делал красные шарики, которые появлялись и исчезали во время представления в программе чудес “Странствующего шоу”, тем самым зарабатывая старую банку бобов или фруктовый коктейль. Теперь он принадлежал земле, сложив свои крепкие руки, и мог спать долго и спокойно. А чудеса его еще жили – в ней, в Джоше, в зеленых стебельках, трепетавших на ветру и обещавших продолжение жизни.
Свон, Джош и Сестра пошли полем обратно, сопровождаемые двумя вооруженными охранниками. И Свон и Сестра заметили, что Робин Оукс уже исчез. И Свон почувствовала укол разочарования.
Пока они шли по переулкам к хижине Глории, дети прыгали вокруг Свон. Сердце у Сестры сильно билось, когда она всматривалась в переулки, которыми они проходили, стараясь заметить змеиное движение – и ей показалось, что она слышит скрип колес красной коляски где–то поблизости, но звук затих, и она не была уверена, был ли он вообще.
Их ждал, стоя у подножия ступенек и разговаривая с Полом Торсоном, высокий худой мужчина с бледно–голубым шрамом, диагональю проходящим по лицу. Руки Пола были измазаны дочерна грязью и красками, которые смешивали он и Глория, чтобы получить чернила для печатания бюллетеня. На улице и около хижины были десятки людей, пришедших взглянуть на Свон. Они расступились, когда она приблизилась к этому человеку.
Сестра встала между ними, напряженная и готовая ко всему. Но она не ощутила промозглой отталкивающей волны холода, идущей от него,– а только запах тела. Глаза его были почти того же цвета, что и рубцы. На нем было пальто из тонкой ткани, голова была голая, пучки черных волос торчали на обожженном черепе.
– Мистер Кейдин ждет, чтобы повидаться со Свон,– сказал Пол. – С ним все в порядке.
Сестра сразу же расслабилась, доверяя интуиции Пола.
– Я думаю, что тебе нужно послушать, что он скажет.
Кейдин обратил свое внимание на Свон.
– Мы с семьей живем вон там. – Он указал в направлении сгоревшей церкви. У него был скучный акцент жителя Среднего Запада, и голос дрожащий, но четкий. – У нас с женой трое мальчиков. Старшему шестнадцать, и до сегодняшнего дня у него на лице было то же, что, я полагаю, было и у вас. – Он кивнул в сторону Джоша. – Вот такое. Эти наросты.
– Это “маска Иова”,– сказала Сестра. – Но что вы имеете в виду, говоря до сегодняшнего утра?
– У Бена начался сильный жар. Он был так слаб, что едва двигался. А потом… рано утром сегодня… она просто треснула и открылась.
Сестра и Свон посмотрели друг на друга.
– Я слышал, что у вас было то же самое,– продолжал Кейдин. – Вот почему я и пришел. Я знаю, что многие хотели бы увидеться с вами, но… не могли бы вы прийти к нам и взглянуть на Бена?
– Не думаю, что Свон могла бы что–то сделать для вашего сына,– сказал Джош. – Она не врач.
– Не в этом дело. Бен чувствует себя хорошо. Я благодарю Бога за то, что эта штука треснула, потому что он едва мог дышать. Дело в том,– он снова посмотрел на Свон. – Он стал другой,– тихо сказал Кейдин. – Пожалуйста, зайдите на него посмотреть. Это не отнимет много времени.
Выражение сильной потребности на его лице тронуло ее. Она кивнула, и они пошли за ним по улице в переулок мимо сгоревших развалин церкви Джексона Боуэна и опять через лабиринт лачуг, маленьких хибарок, куч человеческих отбросов, обломков и даже картонных коробок, которые некоторые сколачивали, чтобы туда втиснуться. Они перешли через грязную лужу глубиной до лодыжки и поднялись на пару деревянных ступеней, войдя в хижину, которая была даже меньше и хилее, чем у Глории. В ней была только одна комната, а на стенах были прибиты для уплотнения старые газеты и журналы, так что совсем не оставалось места, не покрытого пожелтевшими заголовками, статьями и картинками из ушедшего мира.
Жена Кейдина с болезненным, в свете единственного фонаря, лицом держала на тонких руках спящего ребенка. Мальчик лет девяти–десяти, хрупкий и испуганный, хватался за ноги матери и пытался спрятаться, когда пришли чужие. В комнате была кушетка со сломанными пружинами и старая стиральная машина с ручкой, электрическая печка – ископаемая, подумал Джош,– в которой горели обломки дерева, угольки и мусор, давая слабый огонь и немного тепла. Рядом с кучей матрасов на полу стоял деревянный стул, на котором под грубым коричневым одеялом лежал старший сын Кейдина.
Свон подошла к матрасам и взглянула на лицо мальчика. Вокруг его головы лежали куски маски Иова, похожие на серые глиняные обломки, и она видела липкую желеобразную массу, прилипшую к этим кускам изнутри.
Мальчик, у которого было совсем белое лицо, а голубые глаза блестели от лихорадки, пытался встать, но был слишком слаб. Он отбросил от лба темные сальные волосы.
– Это вы ОНА, да? – спросил он. – Девушка, которая стала сажать кукурузу?
– Да.
– Это действительно великая вещь. Из кукурузы можно столько всего сделать.
– Я тоже так думаю.
Свон вглядывалась в черты его лица; кожа его была безупречно гладкая, почти светилась в свете фонаря. У него была сильная челюсть и нос с тонкой переносицей, который на конце слегка заострялся. В целом, он был красивый мальчик, и Свон знала, что он вырастет красивым мужчиной, если выживет. Она не могла понять, почему Кейдин хотел, чтобы она на него посмотрела.
– Конечно! – на этот раз мальчик сел, возбужденный и с блестящими глазами. – Ее можно жарить и варить, делать оладьи и пироги, даже выжимать из нее масло. Еще из нее можно делать виски. Я все о ней знаю, потому что в начальной школе в Айове делал реферат о кукурузе.
Он замолчал, потом попытался дотронуться дрожащей рукой до левой стороны лица.
– Что со мной случилось?
Она посмотрела на Кейдина, который делал ей, Джошу и Сестре знак выйти за ним.
Когда Свон отвернулась от матрасов, ей в глаза бросился заголовок газеты, приклеенной к стене: “Со звездными войнами – все хорошо”. Там была еще фотография важно выглядевших мужчин в костюмах и галстуках, улыбающихся и поднимающих руки в знак победы. Она не знала о чем это, потому что никто из этих мужчин не был ей знаком. Они выглядели очень довольными, одежда на них смотрелась чистой и новой, волосы были в замечательном порядке. Все они были чисто выбриты, и Свон подумала, приходилось ли им когда–нибудь приседать около ведра, чтобы умыться.
Потом она вышла к остальным.
– Ваш сын прекрасно выглядит,– говорила Свон Кейдину. – Вам следует быть довольным.
– Я рад. Я благодарен Богу, что эта штука сошла с его лица. Но дело не в этом.
– Ладно. А в чем?
– Это лицо не моего сына. По крайней мере… это не то, что мы видели до того, как на нем появилась эта корка.
– У Свон лицо сгорело, когда упали бомбы,– сказал Джош. – Она тоже выглядит не так, как раньше.
– Моего сына не изуродовало семнадцатого июля,– спокойно ответил Кейдин. – Он вообще вряд ли пострадал. Он всегда был хорошим мальчиком, и мы с матерью его очень любим, но… Бен родился с врожденными недостатками. У него было красное родимое пятно, покрывавшее всю левую сторону лица, врачи называют это “винное пятно”. И челюсть у него была деформирована. В Седар Рэпидсе его оперировал специалист, но положение было таким тяжелым, что… большой надежды не было. Но у Бена всегда была сила воли. Он хотел ходить в обычную школу, чтобы с ним обращались как со всеми, не лучше и не хуже. – Он посмотрел на Свон. – Цвет волос и глаза у него такие же, как и раньше, но исчезло родимое пятно, и челюсть у него больше не деформирована, и… – он замялся, качая головой.
– И что?
Он колебался, стараясь найти слова, а потом поднял на нее взгляд.
– Я всегда говорил ему, что истинная красота глубже, чем кожа. Я всегда говорил ему, что истинная красота это то, что внутри, в сердце и в душе. – Слезы покатились по правой щеке Кейдина. – А теперь Бен выглядит так, каким он всегда для меня был глубоко внутри. Я думаю, что теперь… наружу проступает лицо его души. – Его собственное лицо было натянуто то ли от улыбки, то ли от плача. – Это не безумие – думать так?
– Нет,– ответила Сестра,– я думаю, что это чудесно. Он красивый мальчик.
– И всегда был,– сказал Кейдин и на этот раз позволил себе улыбнуться.
Он вернулся к своей семье, а другие отправились через грязную лужу на улицу. Все затихли, каждый был занят своими мыслями: Джош и Сестра размышляли о рассказе Кейдина, задаваясь вопросом, отпадут ли когда–нибудь их собственные маски Иова – и что может обнаружиться под ними; а Свон припомнила кое–что, что ей давно сказала Леона Скелтон: “Каждый имеет два лица, детка – внешнее и внутреннее. Внешнее – такое, каким его видит мир, а внутреннее – то, как ты действительно выглядишь. Если можно было бы стряхнуть внешнее лицо, то мир бы увидел, каков человек на самом деле”.
– Стряхнуть? – переспросила тогда Свон. – А как?
И Леона улыбнулась.
– Ну, Господь пока не придумал способ сделать это. Но еще придумает.
Проступает лицо его души, сказал мистер Кейдин.
Но еще придумает…
лицо его души…
Но еще придумает…
– Грузовик едет!
– Грузовик!
По дороге приближался грузовик–пикап, бока и капот которого были обляпаны грязью. Он полз еле–еле, вокруг него волновалась толпа людей, крича и смеясь. Джош подумал, что прошло очень много времени с тех пор, как большинство из них видели движущийся автомобиль. Он положил руку на плечо Свон, а Сестра стояла позади них, пока грузовик громыхал к ним.
– Вот она, мистер! – закричал мальчик, залезший на крыло и капот. – Вот она здесь!
Грузовик подъехал и остановился, а за ним и поток людей. Мотор его фыркал и чихал, но для людей, потирающих его ржавый металл, он казался новым сверкающим “Кадиллаком”. Водитель, мужчина с багровым лицом, в красной бейсбольной шапочке, зажавший в зубах окурок настоящей сигары, осторожно поглядывал из окна на возбужденную толпу, как будто не был вполне уверен, в какой дурдом он приехал.
– Свон вот здесь, мистер! – сказал мальчик на капоте, указывая на нее.
Он разговаривал с мужчиной, сидящим на сиденье для пассажиров.
Дверь со стороны пассажира открылась, и мужчина с вьющимися белыми волосами и неухоженной длинной бородой высунулся из нее, вытягивая голову, чтобы увидеть, на кого показывает мальчик. Его темно–карие глаза, сидящие на грубом морщинистом старом лице, осматривали толпу.
– Где? – спросил он. – Я ее не вижу!
Но Джош уже узнал, что за мужчина приехал. Он поднял руку и сказал:
– Свон здесь, Слай!
Сильвестр Мууди узнал огромного борца из Странствующего Шоу – и понял, почему он носит черную лыжную маску. Взгляд его переместился на девушку, которая стояла около Джоша, и какое–то время он не мог говорить.
– Боже милосердный! – наконец воскликнул он, и шагнул из грузовичка.
Он колебался, еще не уверенный, что это она, глядя на Джоша, и увидел, что тот ему кивает.
– Твое лицо,– сказал Слай. – Оно совсем исцелилось!
– Это произошло несколько дней назад,– сказала ему Свон. – И я думаю, что другие люди тоже начинают исцеляться.
Если бы ветер был сильнее, он мог бы упасть.
– Ты прекрасна,– сказал он. – О, Боже… ты прекрасна!
Он повернулся к грузовику и голос его задрожал.
– Билл! Девушка здесь! Это Свон!
Билл Мак–Генри, ближайший сосед Слая и владелец фургона, осторожно открыл дверцу и вышел.
– Мы на эту дорогу потратили черт знает сколько времени! – пожаловался Слай. – Еще один ухаб – и моя задница совсем бы не выдержала! К счастью, мы взяли с собой запас горючего, а то нам пришлось бы идти пешком последние двадцать миль!
Он оглянулся, ища кого–то.
– А где ковбой?
– Мы похоронили Расти несколько дней назад,– сказал Джош. – Это на поле не очень далеко отсюда.
– Ох,– Слай нахмурился. – Мне тяжело это слышать. Ужасно жаль. Он, похоже, был приличным парнем.
– Он и был им. – Джош наклонил голову, вглядываясь в грузовик. – Что вы здесь делаете?
– Я знал, что вы собираетесь в Мериз Рест. Когда вы от меня уезжали, вы сказали, что направляетесь туда. Я решил приехать с визитом.
– Почему? Между твоим домом и этим местом по меньшей мере пятьдесят миль по плохой дороге!
– А то моя бедная задница этого не знает! Боже Милостивый, я бы предпочел сидеть на мягкой подушке.
Он потер больной крестец.
– Это не самая приятная поездка, наверняка,– согласился Джош. – Но ты это наверняка знал, прежде чем выехал. Ты не сказал, почему ты приехал.
– Нет. – Глаза его сверкали. – Но надеюсь, что вы догадаетесь.
Он пристально смотрел на хижины Мериз Рест.
– Боже, это город или сортир? Что это за ужасный запах?
– Ты здесь достаточно давно, чтобы привыкнуть к нему.
– Ну, я здесь ровно один день. Один день – это то, что мне нужно, чтобы вернуть долг.
– Долг? Какой долг?
– Который я должен Свон и тебе, за то, что ты привел ко мне Свон. – Брось это, Билл!
И Билл Мак–Генри, который обошел грузовик и был сзади, потянул полотняный брезент, который покрывал дно грузовика.
Он был полон небольших красных яблок, возможно, сотни две.
При виде яблок послышался коллективный вдох, который как волна прокатился среди наблюдателей. Запах свежих яблок напоил воздух. Слай засмеялся, смеялся до изнеможения, а потом залез в грузовик и взял лопату, которая там лежала.
– Я привез тебе яблок со своего дерева, Свон! – закричал он, и лицо его расплылось в улыбке. – Куда их тебе положить?
Она не знала, что сказать. Она раньше никогда не видела такого количества яблок, разве что в супермаркете. Они были ярко–красные, каждое размером с кулак ребенка. Она стояла просто уставившись на них, и ей казалось, что она должна выглядеть полнейшей дурой, но потом сообразила, куда она может их деть.
– Туда,– сказала она, и указала на людей, толпившихся вокруг.
Слай кивнул.
– Да, мэм,– сказал он и лопатой стал кидать яблоки через головы.
Яблоки как дождь падали с неба, и голодные жители Мериз Рест протягивали руки, чтобы их поймать. Яблоки отскакивали от их голов, плеч и спин, но никто не сожалел; послышался рев голосов, когда из переулков и лачуг побежали другие, чтобы схватить хотя бы одно яблочко. Они плясали под дождем из яблок, подпрыгивая, крича и хлопая в ладоши. Лопата Слая Мууди продолжала работать, и все больше людей выбегало из переулков, но драки из–за драгоценного лакомства не было. Все очень стремились получить по яблоку, и по мере того как Слай Мууди бросал их в воздух, груда, казалось, почти не убывала.
Слай улыбался как в бреду, он хотел сказать Свон, что два дня назад он проснулся и обнаружил, что его яблоня нагружена сотнями яблок, ветки склонились до земли. И как только их сорвали, сразу же раскрылись новые почки, и повторился весь неправдоподобно короткий цикл. Это было самое удивительное, самое чудесное, что он видел в жизни, и это единственное дерево выглядело достаточно здоровым, чтобы дать сотни яблок – а может тысячи. У него и у Карлы уже были заполнены все корзины.
Каждый раз, когда Слай подбрасывал яблоки, следовали возгласы и смех. Толпа рассыпалась во всех направлениях, когда на них сыпались яблоки и раскатывались по земле. Толпа потеснила и разделила Свон, Сестру и Джоша. И вдруг Свон почувствовала, что ее несет с потоком толпы, как тростинку по течению реки. Она услышала, как Сестра кричит “Свон!”, но была уже футах в тридцати от Сестры, а Джош изо всех сил пытался пробиться сквозь толпу, стараясь никого не потревожив.
В плечо Свон попало яблоко, упало на землю и откатилось на несколько футов. Прежде чем ее унесло снова, она наклонилась поднять его, и когда она взяла яблоко, то в трех футах от себя увидела ноги в стоптанных коричневых ботинках.
Она ощутила холод. Пронизывающий до костей холод.
И она уже знала, кто это…
Сердце у нее забилось. Паника прошла волной по спине. Человек в коричневых ботинках не двигался, и люди его не толкали; они избегали его, как будто отпугиваемые холодом. Яблоки продолжали падать на землю, толпа волновалась, но никто не поднимал яблоки, которые лежали между Свон и этим человеком, который следил за ней.
Ее первым, почти подавляющим желанием, было закричать, позвать на помощь Джоша или Сестру – но она чувствовала, что именно этого он и ждет. Как только она выпрямится и откроет рот, горящая рука окажется у нее на шее.
Она точно не знала, что делать, была так напугана, что чуть не плакала. Но потом сжала зубы и медленно, осторожно встала с яблоком, зажатым в руке. Она посмотрела на него, потому что ей хотелось видеть лицо человека с алым глазом.
Он носил маску тощего черного мужчины, одетого в джинсы и тенниску под оливково–зеленой курткой. Вокруг шеи был намотан алый шарф, а его пронизывающие ужасные глаза были как бледные янтари.
Его взгляд застыл, и когда он ухмыльнулся, она увидела у него во рту блеск серебряного зуба.
Сестра была слишком далеко. Джош еще только пробирался сквозь толпу. Человек с алым глазом стоял в трех футах, и Свон казалось, что все кружатся вокруг них в кошмарном медленном движении, что только она и этот человек стоят неподвижно. Она знала, что должна сама решить собственную судьбу, потому что не было никого, кто бы мог помочь ей.
И она чувствовала что–то еще в глазах этой маски, которую он носил, что–то за холодным змеиным блеском зла, что–то более глубокое… и почти человеческое. Она вспомнила, что видела то же самое в глазах Дяди Томми в тот вечер, когда он вырвал ее цветы, еще семь лет назад там, в Канзасе, на трейлерной автостоянке; это было что–то блуждающее, горячее, навеки скрытое от света и безумное, как тигр в темной клетке. Это была тупая надменность и ублюдочная гордость, глупость и ярость, разгоревшиеся до атомного пожара. Но также было что–то от маленького мальчика, потерявшегося и плачущего.
Свон его знала. Знала, что он делал и что он сделает. И в этот момент узнавания она подняла руку, коснулась его и предложила ему яблоко.
– Я прощаю вас,– сказала она.
Его улыбка скривилась, как отражение во вдруг разбившемся зеркале.
Он неуверенно моргнул, в его глазах Свон увидела огонь и жестокость, сжатую боль и человеческое страдание такое неистовое, что ее сердце чуть не разорвалось на кусочки. Он был весь как вопль, заключенный в ненадежную, слабую, дефектную вещь, скрежещущую за чудовищным фасадом. Она увидела, из чего он сделан, и поняла его очень хорошо.
– Возьмите,– сказала она ему, ее сердце колотилось, но она знала, что он на нее набросится при первых признаках страха. – Сейчас это можно.
Ухмылка исчезла. Глаза его перебегали с ее лица на яблоко и обратно, как метроном смерти.
– Возьмите,– подтвердила она, и кровь так отчаянно стучала у нее в голове, что она не могла себя слышать.
Он пристально смотрел ей в глаза – и Свон почувствовала, что он как будто замораживающим ледяным копьем прощупывает ее душу. Небольшие проколы туда и сюда, а потом темный просмотр ее воспоминаний. Как будто вторгаясь в каждый момент ее жизни, подхватывая и пачкая грязными руками, а потом отбрасывал. Но она уверенно и непоколебимо выдержала его взгляд и не отступила перед ним.
Яблоко снова привлекло его взгляд, и холодное прокалывание ледяной иглой, пронизавшее душу Свон, прекратилось. Она увидела, что глаза его что–то заволокло, а рот открылся, из этого рта выползла зеленая муха, которая слегка покружилась вокруг ее головы и упала в грязь.
Рука его стала подниматься, Медленно, очень медленно.
Свон смотрела и чувствовала, что она поднимается как голова кобры. Она ждала, что сейчас рука воспламенится. Но она не воспламенилась.
Его пальцы потянулись за яблоком.
И Свон увидела, что рука у него дрожит.
Он почти взял его.
Почти.
Другая его рука резко дернулась и схватила за запястье, отдернула назад и прижала под подбородок. Он издал задыхающийся стон, прозвучавший как ветер, прорывающийся по зубчатым стенам замка Ада, глаза его почти вылезли из орбит. Он отпрянул от Свон, зубы его заскрежетали и на мгновение он потерял контроль: один его глаз побледнел до голубого цвета, а на черной плоти проявились полосы белого пигмента. На правой щеке, как шрам, широко зиял второй рот, полный блестящих белых шишечек.
В его глазах была и ненависть, и ярость, и страстное желание того, чего никогда быть не может.
Он повернулся и побежал, и сразу же пропало временное оцепенение, и толпа снова закружилась вокруг Свон, подбирая остатки яблок.
Джош был уже в нескольких шагах, стараясь пробраться, чтобы защитить ее. Но все уже было в порядке, она это знала. Ей уже не нужна была защита.
Кто–то другой выхватил яблоко из ее рук.
Она смотрела в лицо Робина.
– Я надеюсь, что это для меня,– сказал он и улыбнулся, прежде чем откусить.
Он бежал по грязным переулкам Мериз Рест, с рукой зажатой под подбородком, и сам не знал, куда направляется. Рука была напряжена и дрожала, как будто стараясь освободиться по своей воле. Собаки убегали с его дороги, а потом он запутался в развалинах, упал в грязь, встал и, шатаясь, отправился дальше.
Если бы кто–нибудь видел его лицо, он бы был свидетелем тысячи превращений.
– Слишком поздно! – восклицал он про себя. – Слишком поздно! Слишком поздно!
Он предполагал зажечь ее прямо там, среди всех, и смеяться, глядя на ее пляску. Но посмотрев ей в глаза, увидел прощение и не смог этого вынести. Прощение даже для него.
Он собирался было взять яблоко; какой–то краткий миг он его хотел, как будто бы делая первый шаг по тесному коридору, который ведет к свету. Но потом ярость и боль вспыхнули в нем, и он почувствовал, что начинают качаться сами стены вселенной и стопориться колеса времени. Слишком поздно! Слишком поздно!
Но, он сказал себе, что ему никто не нужен, и ничто не нужно для того, чтобы выжить. Он уже многое стерпел и еще стерпит, это теперь его участь. Он всегда шел в одиночестве. Всегда один. Всегда…
С окраины Мериз Рест эхом донесся вопль, и те, кто его слышал, подумали, что с кого–то живьем снимают кожу.
Но большинство было занято тем, что собирали яблоки, ели их, смеясь и крича, и ничего не слышали.

Глава 71. Визит к Спасителю

Кольцо из факелов светилось в ночи, горя по периметру вокруг площадки для парковки в пятнадцати милях к югу от развалин Линкольна, штат Небраска. В центре площадки стоял комплекс кирпичных зданий, соединенных крытыми переходами, со световыми люками и вентиляторами, установленными в плоских крышах. На одном из зданий, которое выходило на шоссе номер 77 с южной стороны, была надпись из ржавых металлических букв, название какого–то магазина, которые гласили: “Сарсапарь”.
На западном краю площадки дважды вспыхнули фары “Джипа”. Примерно через двадцать секунд последовала ответная двойная вспышка фар пикапа–грузовика с бронированным ветровым стеклом, припаркованного у одного из входов на площадку.
– Это сигнал,– сказал Роланд Кронингер. – Пойдем.
Джад Лаури медленно вел “Джип” по площадке по направлению к фарам, которые становились все ближе по мере того как пикап приближался. Шины, двигаясь по кирпичам, издавали резкий звук по кускам железа, старым костям и другим обломкам, которые устилали засыпанный снегом бетон. На сиденье позади Роланда сидел солдат с автоматической винтовкой, у Лаури в кобуре на плече был пистолет калибра 9 мм, но Роланд был не вооружен. Он следил, как постепенно сокращалось расстояние между машинами. И у “Джипа”, и у грузовика на радиоантеннах развевались белые куски ткани.
– Они никогда не выпустят вас отсюда живым,– сказал почти небрежно Лаури. Он быстро посмотрел на лицо капитана Кронингера, забинтованное и скрытое капюшоном пальто. – Для чего вы нас сюда взяли?
Скрытое лицо медленно повернулось к Лаури. – А мне нравятся острые ощущения.
– Да. Похоже, что это у вас будет… сэр.
Лаури провел “Джип” мимо кузова сгоревшей машины и нажал на тормоза. Грузовик был примерно в пятидесяти футах и стал замедлять ход. Машины остановились на расстоянии тридцать футов.
Со стороны грузовика не было никакого движения.
– Мы ждем! – крикнул из окна Роланд, дыхание паром вырвалось с его шишковатых губ.
Секунды проходили без всякого ответа. А потом открылась дверь со стороны пассажирского места и вышел блондин в темно–синей парке, коричневых брюках и ботинках. Он сделал несколько шагов от двери и навел на ветровое стекло “Джипа” ружье.
– Спокойно,– предупредил Роланд, когда Лаури полез за своим 9–мм калибром.
Из грузовика вышел еще один человек и встал рядом с первым. Он был стройный, с коротко остриженными волосами, и поднял вверх руки, чтобы показать, что он не вооружен.
– Ладно! – сказал тот, что с ружьем, раздражаясь. – Начинайте дело!
Роланд боялся. Но он уже давно научился тому, как подавить в себе ребенка Роланда и призвать сэра Роланда: авантюриста на службе Короля, да исполнится воля Короля, аминь. Его ладони в перчатках были влажные, но он открыл дверь и вышел.
За ним следом вышел солдат с автоматической винтовкой и встал рядом в нескольких футах, целясь в вооруженного мужчину.
Роланд быстро взглянул на Лаури, чтобы убедиться, что этот дурак не собирается стрелять, и пошел к грузовику. Мужчина с темными волосами пошел по направлению к “Джипу”, его нервные глаза метали молнии. Два человека шли, не глядя один на другого, и человек с ружьем схватил руку Роланда примерно в то же самое время, когда солдат АСВ толкнул пленника в сторону “Джипа”.
Роланда заставили наклониться к “Джипу”, развести руки и ноги и подвергли обыску. Когда все было закончено, человек развернул его, и упер дуло ружья ему под подбородок.
– Что с твоим лицом? – требовательно спросил он. – Что под этими повязками?
– Я сильно обгорел,– ответил Роланд. – Вот и все.
– Мне это не нравится!
У него были гладкие, тонкие, светлые волосы, неприятные голубые глаза, как у маньяка.
– Несовершенство – это работа Сатаны и хула Господу!
– Сделка уже совершена,– сказал Роланд. Заложника Американской Верности уже затолкали в “Джип”. – Спаситель меня ждет.
Человек сделал паузу, нервную и неуверенную. А потом Лаури стал двигаться задним ходом, завершая все дело. Роланд не знал, хорошо он поступает или глупо.
– Залезай!
Солдат Американской Верности грубо затолкал его в кабину грузовика, где Роланд сидел, зажатый между ним и громоздким водителем с черной бородой. Грузовик развернулся на площадке и поехал обратно.
Сквозь узкую щель в бронированном ветровом стекле Роланд видел другие машины, защищающие крепость Американской Верности: бронированный грузовик, со все еще едва различимой надписью на борту, “Джип” с установленным вместо заднего сиденья пулеметом, тракторный прицеп, оборудованный для десятка гнезд для стрельбы – и из каждого выглядывало дуло винтовки или пулемета,– почтовый фургон с металлической башней с бойницами наверху, еще легковые машины и грузовики, и, наконец, машина, от которой у Роланда в горле застрял комок, как куриное яйцо – длинный противного вида танк, покрытый цветастыми надписями вроде “Любим безумца” и “Спаситель жив!”. Главное орудие танка, как заметил Роланд, было направлено на трейлер полковника Маклина, где сейчас находился его несостоятельный Король, страдая от лихорадки, поразившей его прошлой ночью.
Грузовик прошел между танком и еще одним вооруженным автомобилем, проехал по обочине и продолжал двигаться по склону, въезжая на площадку со стороны открытого темного пространства, где раньше были стеклянные двери.
Фары осветили широкую центральную часть площадки, где по обеим сторонам стояли лавочки, давно уже разграбленные и разрушенные. Солдаты с винтовками, пистолетами и ружьями махали грузовику рукой, в центральном коридоре и в лавочках горели сотни фонарей, отбрасывая мерцающие оранжевые блики по всему зданию, как на вечеринке в честь праздника Всех Святых. Роланд также увидел сотни палаток, втиснутых где только можно, оставивших только проезд, по которому и ехал грузовик. Роланд понял, что на этой площадке разбила палатки вся Американская Верность, а когда грузовик свернул в широкий освещенный дворик, он услышал пение и увидел огонь костра.
В дворик было втиснуто, возможно, до тысячи человек, которые ритмично хлопали в ладоши, пели и качались вокруг большого костра, дым от которого уходил вверх через разбитое стекло. Почти у всех у них были заброшенные за плечо винтовки, и Роланд знал, что одной из причин, по которой Спаситель пригласил офицера АСВ, было желание продемонстрировать свое вооружение и войска. Но причиной, по которой Роланд принял приглашение курьера, было желание обнаружить слабое место в крепости Спасителя.
Грузовик не стал въезжать во дворик, а продолжил движение по другому коридору, который уходил в сторону. По бокам коридора также находились разграбленные лавочки, но теперь они были заполнены палатками, железными бочками с бензином и топливом, тем, что выглядело как контейнеры с консервированной пищей и водой в бутылках, одеждой, оружием и другими запасами. Грузовик остановился у одной из лавочек. Блондин с ружьем вышел и сделал знак Роланду следовать за ним. Перед тем как войти, Роланд заметил над входом разломанные остатки вывески, которая когда–то гласила: “Книжный магазин Далтона”.
Над стойкой кассира, где оба аппарата были разбиты вдребезги, горели три лампы. Стены у магазина были обгорелыми, и ботинки Роланда хрустели по остаткам обуглившихся книг. На полках не оставалось ни одной книги, ни одной таблицы, все было свалено в кучу и сожжено. Еще несколько фонарей горело у задней информационной стойки, и мужчина с ружьем толкнул Роланда по направлению к закрытой двери в склад, где по стойке смирно стоял еще один солдат Американской Верности с автоматом. Когда Роланд приблизился, он опустил винтовку и щелкнул предохранителем.
– Стой,– сказал он.
Роланд остановился.
Солдат постучал в дверь.
Выглянул низенький лысый человек с узкими лисьими чертами лица. Он тепло улыбнулся.
– Привет, вы уже здесь! Он скоро будет готов увидеться с вами. Он хочет знать ваше имя.
– Роланд Кронингер.
Человек втянул голову обратно в комнату и закрыл зверь. Потом она вдруг открылась, и лысый спросил:
– Вы еврей?
– Нет.
А потом стянул капюшон с головы Роланда.
– Смотрите! – сказал человек с ружьем. – Передайте ему, что они послали какого–то больного!
– Ох. Ох, милый,– и другой посмотрел раздраженно на забинтованное лицо Роланда. – Что с вами, Роланд?
– Я обгорел, семь…
– Да это лжец с раздвоенным языком, брат Норман! – Дуло ружья уперлось в твердые наросты на черепе Роланда. – У него Чертова Проказа!
Брат Норман нахмурился и сочувственно почмокал губами.
– Подождите минутку,– сказал он и снова скрылся за дверью склада.
Потом вернулся, приблизился к Роланду и сказал:
– Откройте, рот.
– Что?
Ружье толкнуло его в череп.
– Выполнять.
Роланд повиновался. Брат Норман улыбнулся.
– Хорошо. Теперь высуньте язык. О, я думаю, что вам нужна новая зубная щетка!
Он положил на язык Роланда маленькое серебряное распятие.
– Теперь подержите это несколько секунд во рту, хорошо? Не проглотите!
Роланд передвинул распятие по языку и закрыл рот.
Брат Норман одобрительно улыбнулся.
– Это распятие благословлено Спасителем,– объяснил он. – Оно особое. Если в вас есть какая–то порча, то оно потемнеет, когда вы откроете рот. А если оно потемнеет, брат Эдвард вышибет из вас мозги.
Глаза у Роланда за очками мгновенно расширились.
Прошло примерно секунд сорок.
– Откройте! – объявил веселым голосом брат Норман.
Роланд открыл рот, медленно высунул язык и стал наблюдать за реакцией на лице мужчины.
– Догадываюсь,– сказал брат Норман.
Он снял распятие с языка Роланда и поднял его.
– Вы выдержали это испытание! Спаситель сейчас с вами увидится.
Брат Эдвард в последний раз хорошенько толкнул Роланда в голову, и Роланд последовал за братом Норманом в помещение склада. Пот струйками тек по спине Роланда, но внутренне он был спокоен и беспристрастен.
Освещенный лампой на стуле, перед столом сидел мужчина с вьющимися, зачесанными назад седыми волосами, в обществе мужчины и молодой женщины. В комнате находились еще два или три человека, все стояли за пределами освещенного участка.
– Привет, Роланд,– тихо сказал седоволосый человек, сидящий в кресле, и в улыбке скривил левый уголок своего рта; он очень спокойно держал голову, и Роланду был виден только его левый профиль – высокий аристократический лоб, сильно крючковатый нос, прямые седые брови над ясными голубыми глазами, чисто выбритые щеки, челюсть и мощный как молоток подбородок. Роланд подумал, что ему уже под шестьдесят, но на первый взгляд у него было крепкое здоровье и неиспорченное лицо. На нем был полосатый костюм с жилетом и голубым галстуком, и выглядел он так, словно готовился к выступлению по кабельному телевидению. Но при более близком рассмотрении Роланд увидел протертые заплатки то тут, то там на трущихся местах пиджака, и кожаные кусочки, пришитые на коленях. Спаситель носил походные ботинки. На шее висели, покачиваясь спереди на жилете, примерно двенадцать или пятнадцать серебряных и золотых распятий на цепочках, некоторые усыпанные драгоценными камнями. Крепкие руки Спасителя были украшены полудюжиной сверкающих бриллиантовых колец.
Мужчина и молодая женщина, пользующиеся его вниманием, с карандашами и аппликаторами работали над его лицом. Роланд увидел на столе открытый набор с макияжем.
Спаситель слегка поднял голову, чтобы женщина могла попудрить шею.
– Через пять минут я собираюсь предстать перед своими людьми, Роланд. Они сейчас поют в честь меня. У них голоса, как у ангелочков, не правда ли?
Роланд не ответил, и Спаситель слабо улыбнулся.
– Сколько времени прошло с тех пор, как ты слышал музыку?
– У меня есть своя,– ответил Роланд.
Спаситель повернул голову направо, пока мужчина подрисовывал ему бровь.
– Я люблю выглядеть как можно лучше,– сказал он. – Для запущенного вида не может быть никаких извинений, даже в наше время, в эти дни. Мне хочется, чтобы мои люди смотрели на меня и чувствовали уверенность. А уверенность – хорошая вещь, не так ли? Она означает, что вы сильны и что вы можете справиться с ловушками, которые расставил вам Сатана. О, Роланд, Сатана сейчас очень занят – да, в эти дни! – Он сложил руки на коленях. Конечно, Сатана имеет множество лиц, множество имен,– и одним из этих имен может быть Роланд, не так ли?
– Нет.
– Но Сатана всегда лжет, так чего мне ждать?
Он засмеялся, и все другие засмеялись. Когда он кончил смеяться, он позволил женщине наложить румяна на левую щеку.
– Хорошо, Сатана,– я имею в виду, Роланд,– скажите мне, что вы хотите. И еще скажите мне, почему вы и ваша армия, состоящая из демонов, преследовали нас последние два дня, и почему вы сейчас нас окружили. Если бы я что–нибудь знал о военной тактике, я бы мог подумать, что вы собираетесь начать осаду. Мне бы не хотелось так думать. Это может меня расстроить, если думать об этих всех бедных демонах, которые умрут за своего Хозяина. Говори, Сатана!
Голос его щелкнул как кнут, и все в комнате, кроме Роланда, подпрыгнули.
– Я капитан Роланд Кронингер из Армии Совершенных Воинов. Полковник Маклин – мой старший офицер. Нам нужен ваш бензин, топливо, еда и оружие. Если вы дадите нам это в течение шести часов, то мы отойдем и оставим вас в покое.
– Вы хотите сказать, что оставите нас разделанными на кусочки? – усмехнулся Спаситель, и почти повернул лицо к Роланду, но женщина пудрила ему лоб. – Армия Совершенных Воинов? Кажется, я слышал о вас. Я считал, что вы в Колорадо.
– Мы перебазировались.
– Да, это то, что обычно делают армии, верно? Нам уже приходилось встречаться с “армиями”,– сказал он, с отвращением выговаривая это слово. – У некоторых из них не хватало обмундирования и было мало оружия, и все они ломались, как бумажные куклы. Ни одна армия не может устоять перед Спасителем, Роланд. Возвращайтесь и скажите своему “старшему офицеру”. Скажите ему, что я буду молиться за ваши души.
Сейчас от Роланда отделаются. Он решил испробовать другую тактику. – Кому вы собираетесь молиться? Богу на вершине горы Ворвик?
Тишина. Двое гримеров замерли и посмотрели на Роланда. Он слышал в наступившей тишине, как дышит Спаситель.
– Брат Гэри присоединился к нам,– спокойно продолжал Роланд. – Он все нам рассказал – куда вы собираетесь и зачем.
Под убедительным воздействием Роланда в черном трейлере, Гэри Кейтс повторил свой рассказ о Боге, живущем на вершине горы Ворвик, в Западной Виржинии, и что–то о черном ящике и серебряном ключе, который должен решить, будет жить Земля или умрет. Даже пытка не смогла изменить его рассказ. Верный своему слову, Маклин оставил ему жизнь, и с брата Гэри содрали кожу и повесили за лодыжки на флагштоке перед почтой в Саттоне.
Тишина затянулась. Наконец Спаситель тихо сказал:

Предыдущая страница 22 Следующая страница


23 Роберт Маккаммон

– Я не знаю никакого брата Гэри.
– Но он вас знает. Он сказал нам, сколько у вас солдат. Он сказал о двух танках. Один из них я видел, и подозреваю, что другой где–то поблизости. Брат Гэри – это настоящий кладезь информации! Он сказал мне о брате Тимоти, который ведет вас к горе Ворвик, чтобы найти Бога.
Роланд улыбнулся, показывая между складками повязок плохие зубы.
– Но Бог ближе, чем Западная Виржиния. Гораздо ближе. Он прямо здесь, и он взорвет вас к чертям, если вы через шесть часов не дадите нам того, что нам нужно.
Спаситель сидел очень тихо. Роланд увидел, что он дрожит. Увидел, что левая сторона его рта дергается, а левый глаз начинает выпучиваться, как будто выталкиваемый вулканическим давлением.
Спаситель оттолкнул двух гримеров в сторону. Голова его повернулась к Роланду – и Роланд увидел обе стороны его лица.
Левая сторона была совершенна, оживленная краской и припудренная. Правая сторона была кошмарным шрамом, плоть вываливалась из ужасной раны, глаз был белым и мертвым, как речной булыжник.
Живой глаз Спасителя уставился на Роланда как в час Страшного Суда, он встал, схватил стул и швырнул его через комнату. Он приблизился к Роланду, маленькие распятия качались у него на шее, и поднял кулак.
Роланд продолжал стоять на месте.
Они пристально смотрели в глаза друг друга, и стояла глубокая, гулкая тишина, подобная той, которая бывает перед столкновением неодолимой силы и несокрушимой преграды.
– Спаситель! – сказал голос. – Он дурак и старается поймать тебя на крючок.
Спаситель вздрогнул. Глаза его моргнули, и Роланду почудилось, что он видит, как у того в голове вертятся колесики, снова стараясь связать все вместе и понять.
Из мрака справа от Роланда появилась фигура. Это был высокий мужчина хрупкого вида, под тридцать, с зачесанными назад темными волосами над глубоко посаженными карими глазами. Со лба назад зигзагом, подобно молнии, шел шрам от ожога, и вдоль него волосы побелели.
– Не трогай его, Спаситель,– сказал он тихо и настоятельно. – У них брат Кеннет.
– Брат Кеннет? – Спаситель покачал головой в недоумении.
– Вы послали брата Кеннета в заложники в обмен на этого человека. Брат Кеннет – хороший механик. Мы же не хотим что бы ему было плохо?
– Брат Кеннет,– повторил Спаситель. – Хороший механик. Да. Он хороший механик.
– Вам пора идти,– сказал человек. – Они поют для вас.
– Да. Поют для меня. – Спаситель посмотрел на свой кулак, зависший в воздухе, разжал его и позволил руке упасть вдоль тела. Затем он уставился в пол, левый уголок его губ дергался в бегающей улыбке.
– Боже мой, боже мой,– нервничал брат Норман,– давайте скорее закончим работу, детки! Он сейчас находится здесь, и мы хотим, чтобы он выглядел уверенным.
Еще двое неожиданно возникли из тени, взяли руку Спасителя и повернули его кругом, как марионетку. Артистический грим был закончен.
– Ты глупый, дурной язычник,– сказал Роланду человек в очках. – Должно быть, тебе очень хочется умереть.
– Мы всем покажем, кто должен умереть, а кто будет жить, когда пройдет шесть часов.
– Бог находится на горе Ворвик. Он живет около вершины, где расположены угольные рудники. Я видел его. Я его касался. Меня зовут брат Тимоти.
– Бог для тебя.
– Ты можешь пойти с нами, если хочешь. Ты можешь присоединиться к нам и пойти искать Бога, и узнать, как слабые умрут в последний час. Он все еще будет там, ожидая нас. Я знаю, он будет.
– И когда намечается последний час?
Брат Тимоти улыбнулся:
– Это знает только Бог. Но он показал мне, как огонь польется с небес. И в этом дожде потонул бы даже Ноев Ковчег. В последний час все несовершенные и слабые будут чисто вымыты, и мир будет снова свежим и новым.
– Правильно,– сказал Роланд.
– Да, это правильно. Я был с Богом семь дней и семь ночей на горе Ворвик. И он научил меня молитве, которую надо произнести в последний час.
Брат Тимоти закрыл глаза, блаженно улыбаясь, а затем продолжил:
– Вот Беладонна, Владычица Скал, Владычица обстоятельств. Вот человек с тремя опорами, вот Колесо, а вот одноглазый купец, эта карта – пустая то, что купец несет за спиной, от меня это скрыто. Но я не вижу Повешенного. Ваша смерть от воды.
И когда он открыл глаза, в них блестели слезы.
– Прогоните отсюда Сатану! – закричал Спаситель. – Выгоните его.
– Шесть часов,– произнес Роланд, но в его мозгу молитва о последнем часе звучала как память о похоронном колоколе.
– Стань предо мной, Сатана, стань предо мной, Сатана, стань предо мной, Са… – Спаситель интонировал, и затем Роланд был выведен из этой комнаты и передан снова брату Эдварду для прогулки обратно. Роланд запечатлевал все, что он видел, в своем мозгу, чтобы доложить полковнику Маклину. Он не обнаружил явных слабых зон, но когда он сел рисовать картину того, что он увидел, то по крайней мере одна вещь стала очевидной. Сигнал фар был повторен. Роланда возвратили в “Джип”, и снова он и брат Кеннет прошли, не глядя друг на друга. Затем он был в “Джипе” и с облегчением вздохнул еще раз, когда Джад Лаури поехал в сторону огней лагеря АСВ.
– Повеселился? – спросил его Лаури.
– Доставь меня быстро в штабной пункт. – Но я не вижу Повешенного, думал Роланд. Молитва Богу в последний час казалась ему чем–то знакомой – но это не было молитвой. Нет. Это было… Это было…
Вокруг трейлера полковника происходило какое–то движение. Охрана была не построена, и один из них стучал в дверь прикладом винтовки. Роланд выскочил из “Джипа”, как только он замедлил ход, и побежал к трейлеру.
– Что происходит?
Один из охранников поспешно отдал честь.
– Полковник заперся изнутри, сэр! Мы не можем открыть дверь, и… ну… вам лучше услышать это самому.
Роланд прошел несколько шагов, отодвинул другого охранника в сторону и прислушался.
Звуки от ломания мебели и битья стекла проходили через решетчатую металлическую дверь. Затем там послышалось чуть ли не звериное завывание, которое вызвало дрожь, пробирающую даже спинной мозг Роланда Кронингера.
– Боже! – сказал Лаури, белея,– там вместе с ним какое–то животное!
Последний раз, когда Роланд видел полковника, он был неподвижно лежачим больным и горел в лихорадке.
– Кто–то был с ним все это время! – подумал Роланд. – Что случилось?
– Я только отошел на пять минут, чтобы покурить! – сказал другой охранник, и в его глазах промелькнуло ужасное понимание того, что ему придется дорого заплатить за эту сигарету.
– Это было только пять минут, сэр!
Роланд постучал в дверь своим кулаком.
– Полковник! Полковник! Откройте! Это Роланд!
Шум перешел в гортанное хрюканье, которое по звучанию напоминало чудовищный эквивалент всхлипываний. Что–то еще разбилось вдребезги, а затем там воцарилась тишина.
Роланд постучал в дверь еще, отошел назад и приказал охранникам отпереть ее, или ему придется вышибить ее с петель.
Но кто–то тихо подошел и рука, сжимающая нож с тонким лезвием, оказалась у дверного отверстия.
– Не возражаете, если я попробую, капитан? – воздух свистел через отверстие, где раньше был нос Альвина Мангрима.
Роланд испытывал отвращение от одного его виду, а также от его чертового безобразного карлика, который, стоя в нескольких футах от них, все время подпрыгивал. Но все же это было лучше стрельбы, и Роланд сказал: – Иди вперед.
Мангрим занялся замочной скважиной с помощью лезвия. Он начал поворачивать нож вперед и назад, как воровскую отмычку.
– Если он закрыл на засов, то из этого не выйдет ничего хорошего,– сказал он,– посмотрим.
– Делай, что знаешь.
– Ножи знают мое имя, капитан. Они говорят со мной и говорят мне, что надо делать. Вот этот говорил со мной только что. Он сказал: “Легкость, Альвин, только настоящая легкость сотворит эту шутку”.
Он аккуратно повернул лезвие, и показалась щель.
– Видите?
Засовы не были задвинуты, и дверь открылась.
Роланд зашел в затемненный трейлер следом за Лаури и Мангримом.
– Нам нужен свет!
Роланд крикнул, и охранник, который выклянчивал сигарету, зажег свой фонарь и дал его им.
В передней комнате был полный кавардак, стол для карт был перевернут, стул разломан на кусочки, валялись пули, а также отлетевшие от стенной рамы и разбившие вдребезги фонари и большое количество мебели.
Роланд вошел в спальню, которая была также разорена. Полковника Маклина там не было, но свет высветил что–то, что показалось на первый взгляд кусочком серого вещества, лежащего на жаропонижающей подушке. Он поднял одну и из них осмотрел ее. Он не мог точно определить, что это было; но какое–то количество желеобразной массы осталось на его пальцах, и Роланд отложил кусочек в сторону.
– Он не возвращался сюда! – процедил Лаури из другого угла трейлера.
– Он должен быть где–то здесь! – крикнул Роланд назад, и когда его голос унесся прочь, он что–то услышал.
Это был звук хныканья, который исходил из туалета в спальне.
– Полковник? – всхлипывания прекратились, но Роланд мог все еще слышать нервное, испуганное дыхание.
Роланд подошел к туалету, положил руку на ручку и начал поворачивать ее.
– Убирайтесь прочь, мерзавцы! – раздался голос за дверью.
Роланда передернуло. Этот голос был кошмарной насмешкой над голосом полковника Маклина. Он звучал так, словно полковнику перерезали горло опас – ной бритвой.
– Я… вынужден открыть дверь, полковник.
– Нет… нет… пожалуйста, уходите! – затем вновь послышались гортанные звуки, и Роланд понял, что он плачет.
Позвоночник Роланда окаменел. Он ненавидел, когда Король выглядел слабым.
Не пристало Королю вести себя так. Королю никогда не следует проявлять слабость, никогда! Он повернул дверную ручку и толчком открыл туалетную дверь, держа фонарик впереди, чтобы видеть, что там внутри.
От того что Роланд увидел в комнате, он пронзительно вскрикнул.
Отходя назад, он все еще кричал, так как в туалете был дьявол – дьявол, одетый в форму полковника Маклина. Он выпрямился и, безумно улыбаясь, начал вставать.
Куски кожи упали с лица и головы полковника, и, когда Роланд отошел комнату, он понял, что такие же разорванные куски лежали на подушке.
Лицо Маклина было словно вывернуто наизнанку. Тело было белым, нос вывернут наружу; вены, мускулы, кости, хрящи исчезли с поверхности его лица – оно поворачивалось и дергалось, когда он открывал эти ужасные челюсти, чтобы смеяться диким смехом, похожим на царапанье когтей по стеклу.
Его зубы были выгнуты зазубренными страшными краями, десны испещрены и желты. Вены на лице были такими же толстыми, как черви, бегающие и извивающиеся вдоль его костлявых щек, за отверстиями его красивых и сверкающий льдом голубых глаз, вдоль лба и назад, в его пышную шевелюру седых волос. Это выглядело так, словно все его тело либо вывернулось, либо сгнило, и представшее перед ними было чем–то по роду близко к живому черепу. Ничего подобного Роланд никогда не видел.
Он смеялся, и его идиотски торчащие челюсти и мускулы дергались и прыгали. Вены пульсировали как при высоком кровяном давлении. Но когда он смеялся, в его глазах поблескивали слезы, и он начинал возить своими руками по стене снова и снова, ломая ногти о панель.
Лаури и Мангрим тоже вошли в комнату. Лаури остановился недалеко, когда он увидел чудовище в одежде полковника Маклина, и он коснулся своего 9–мм, но Роланд перехватил его кисть.
Мангрим только улыбнулся:
– Пойдем отсюда, ребята!

Глава 72. Леди

Сестра мечтала, сидя на солнце. Оно светила жарко в ослепляющем голубом небе, и она вновь реально могла видеть свою тень. Солнечные ласкающие лучи играли на ее лице, забирались во все черточки и морщинки, просачивались сквозь кожу в кости. О, Боже! – думала она. Она чувствовалось это так хорошо, а ведь она уже и не надеялась когда–нибудь увидеть голубое небо и свою собственную тень под собой. Летний день обещал быть жарким, и лицо Сестры уже покрылось потом, но это тоже было хорошо. Видеть небо, уже не покрытое облаками, и окружающую местность было одним из счастливейших моментов в ее жизни, и если бы ей пришлось умереть, она попросила бы Бога разрешить ей умереть в лучах солнца.
Она протянула руки к солнцу и громко и радостно закричала, потому что ужасная зима наконец–то закончилась.
Сидя на стуле перед кроватью, Пол Торсон подумал, что он вроде бы слышал, как Сестра что–то сказала – но это был только сонный шепот. Он потянулся вперед, прислушиваясь, но Сестра молчала. Воздух вокруг нее, казалось, взорвался теплом, хотя ветер снаружи пронизывал пространство вокруг стен домика, а температура упала сильно ниже нуля сразу же после наступления темноты. Тем утром Сестра сказала Полу, что чувствует слабость, и еще она сказала, что будет продолжать ходить целый день, до тех пор, пока лихорадка совсем не свалит ее; она совсем упала духом, а теперь спала, увядая от горячечного бреда, вот уже шесть часов.
Во сне, подумал он, Сестра продолжала держать кожаный футляр со стеклянным кольцом, и даже Джош не смог бы разжать ее хватки.
Пол знал, что сейчас она находится очень далеко со своим стеклянным кругом, смотрит в него, защищает его от внешних посягательств, она еще не готова оставить его.
Пол догадывался, что обнаружение Свон будет означать конец их поискам мечты. Но утром он увидел, что Сестра вглядывается в даль стекла так же, как она это делала перед тем, как они достигли Мериз Рест. Он видел свет, сверкающий в ее глазах, и он знал что значит этот ее взгляд: кольцо уводило ее вновь далеко–далеко, где она путешествовала в своих мечтах, где–то выше сферы понимания и воображения Пола. Потом, когда Сестра возвращалась, а это обычно происходило через пятнадцать–двадцать секунд, она только качала головой и ничего не говорила об этом. Она убирала стеклянное кольцо обратно в кожаный футляр и больше в него не смотрела. Но Пол видел, что Сестра была взволнована, и он знал, что в это время в ее мечту вторгалось что–то темное и нехорошее.
– Как она? – Свон стояла в нескольких футах от него, и он не знал, как долго она уже здесь находилась.
– Без изменений,– сказал он. – От нее идет такой жар, как от огня.
Свон подошла к постели. Теперь она была знакома с симптомами этой болезни. Через два дня после того как Сильвестр Мууди привез свой подарок с яблоками, она и Джош видели еще восьмерых с маской Иова, которые провалились в горячечный коматозный сон. Потом все взрослое население Мериз Рест было потрясено открывшими лицами семерых из них – их кожа была неузнаваема, а лица не такими, какими они были раньше. Но восьмой был другим.
Это был человек по имени Де Даурен, который жил один в маленькой хижине на восточной окраине Мериз Рест. Джош и Свон были вызваны соседом, который нашел Де Даурена, лежащим на грязном полу сарая, без движения и в горячке. Джош поднял мужчину и отнес его через сарай на тюфяк – тяжелый вес Джоша отдавался при каждом его шаге в поверхности пола. Когда Джош отжал одну из досок пола, он почувствовал запах гниющего тела и увидел что–то мокрое и светлое во мраке. Он засунут в образовавшуюся дыру свою руку и вытащил отрезанную человеческую руку с обгрызенными пальцами. В тот же момент маска Де Даурена потрескалась, и под ней обнаружилось что–то черное и рептилеобразное. Человек сел, скрючившись, и как только он осознал, что его запасы еды были раскрыты, он бросился по полу, клацая на Джоша острыми маленькими клыками. Свон была далеко, там, где лежали другие люди, остававшиеся еще в масках Иова. Джош схватил его со спины за шею и выкинул вон за дверь. И последнее, что они видели, был Де Даурен, скрывшийся в лесу и царапающий руками свое лицо.
Трудно было сказать, сколько тел было спрятано вокруг и под половыми досками лачуги и кем эти люди были. Потрясенные соседи Де Даурена говорили, что он всегда был тихим, спокойным человеком, который и мухи не обидит. По предложению Свон, Джош поджег лачугу и спалил ее до самого основания. После возвращения в дом Глории Джош почти час отскребал руки, до тех пор, пока на них не осталось и следов грязи от кожи Де Даурена.
Свон потрогала маску Иова, которая покрывала верхнюю половину лица Сестры и держалась на ее черепе. Здесь не почувствовалась горячка.
– Как она выглядит глубоко внутри? – спросила Свон Пола.
– Хм?
– Скоро появится ее настоящее лицо,– сказала Свон, и ее темные голубые глаза с их характерным отсветом множества оттенков встретились с его. То, что находится под маской Иова – это лицо человеческой души.
Пол дергал свою бороду. Он не понимал, о чем она говорит, но когда она говорила, он слушал ее так же, как делали все остальные. Ее голос был мягким, но в нем чувствовалась сила мысли и способность приказывать, присущие людям более старшего возраста, чем она.
Вчера он работал в поле с другими, помогая рыть ямки и наблюдая, как Свон сажает семена яблонь, которые она собрала после большого яблочного фестиваля. Она объяснила осторожно и точно, какой глубины должны быть ямки и как далеко друг от друга располагаться. Затем, когда Джош последовал за ней с корзиной, полной семян яблонь, Свон взяла пригоршню грязи, поплевала туда и обмазала грязью все семена, прежде чем опустить их в землю и засыпать. И самой сумасшедшей вещью было то, что присутствие Свон вызывало у Пола желание работать, хотя рытье ямок – это не то, чем бы он хотел заниматься целыми днями…
Она заставляла его хотеть рыть каждую ямку так кропотливо, как возможно, и одно ее слово похвалы вселяло в него энергию, как электрический разряд в истощившуюся батарею. Он наблюдал за другими и видел, что она производила такой же эффект и на остальных. Он верил, что она может вырастить яблоню из каждого посаженного семени, и он был горд собой, роя для нее ямки. Он верил в нее, и, если она сказала, что истинное лицо Сестры вот–вот покажется, он верил и в это тоже.
– Как ты думаешь, как она выглядит глубоко внутри? – спросила снова Свон.
– Я не знаю,– наконец ответил он,– я никогда не встречал никого, обладающего таким огромным мужеством. Она женщина особенного сорта. Леди, сказал он.
– Да,– Свон посмотрела на узловатую поверхность маски Иова. Скоро, подумала она, очень скоро.
– С ней все будет в порядке,– произнесла она. – Тебе нужно немного отдохнуть.
– Нет, я собираюсь провести рядом с ней ночь. Если я почувствую, что меня клонит в сон, я смогу лечь здесь на полу. Кто–нибудь еще спит?
– Да, уже поздно.
– Я думаю, что тебе лучше самой поспать немного.
– Я посплю, но когда случится это, я бы хотела увидеть ее.
– Я позову тебя,– пообещал Пол. И затем ему показалось, что Сестра снова что–то сказала, и он подвинулся вперед, чтобы услышать. Ее голова медленно повернулась туда–сюда, но она не издала больше никакого другого звука, она снова лежала тихо. Когда Пол оглянулся, Свон уже ушла.
Свон не хотелось идти спать. Она чувствовала себя снова как ребенок в рождественскую ночь. Она прошла через переднюю комнату, где уже спали другие на полу вокруг печки, и затем открыла дверь. Ворвался холодный ветер, раздувая печной уголь. Свон быстренько выбежала, набросив пальто на плечи, и закрыла за собой дверь.
– Слишком поздно для тебя, чтобы быть здесь,– сказала Анна Мак–Клей.
Она сидела на ступеньках крыльца рядом с экс–питсбургцем, сталелитейщиком по фамилии Половски, и оба они были одеты в темные пальто, шапки и перчатки и вооружены винтовками. Внизу еще одна пара охранников должна была заступить на несколько часов, и такая смена караула продолжалась целый день и ночь.
– Как поживает Сестра?
– Без изменений,– Свон посмотрела на огонь, разожженный посреди дороги. Ветер пролетал через него, и порывы красных искр вздымались в небо. Около двадцати людей спали вокруг костра, и несколько других сидели, уставившись на огонь или разговаривая друг с другом, чтобы скоротать ночь. Пока она не знала, где был человек с алым глазом, Сестра попросила, чтобы лачуга охранялась все время. Джош и другие с готовностью согласились выполнить ее просьбу. Добровольцы также стояли вокруг огня в поле всю ночь, наблюдая за новой площадкой, где были посеяны семена яблонь.
Свон рассказала Джошу и Сестре о том, что она видела человека с алыми глазами в толпе день назад, и подумала, что, может быть отчасти, но она поняла, почему он так хочет загубить человеческое начало. Она также поняла, что он хотел взять яблоки, но в последнюю секунду непонятный гнев и гордость победили. Она видела, что он ненавидит ее и ненавидит себя за то, что порывался все же сделать первый шаг, но он также еще и боялся ее. Когда Свон увидела, как он удаляется прочь, то поняла, что прощение разрушает зло, удаляет яд подобно вскрытию нарыва.
Она не могла представить, что могло бы случиться, если бы он взял яблоко, но все же кое–что изменилось. Она больше не боялась человека с алым глазом так, как боялась раньше, и с того дня, она больше не смотрела через плечо, кто приближается сзади.
Она подошла к углу крыльца, где к опоре был привязан Мул. Лошадь прикрыли сверху несколькими накидками, и перед ней стояло ведро весенней воды, чтобы она пила оттуда. Найти для него еду было проблемой, но Свон удалось сохранить дюжину яблок, и она дала ему их сейчас вместе с кореньями и соломой, которую вытащила из тюфяка мистера Половски. Он любил лошадей и был рад помочь с едой и питьем для Мула.
Мул не принял всерьез незнакомца, но он, казалось, принял мистера Половски и его внимание с минимальным беспокойством.
Голова Мула была опущена, но ноздри задвигались, когда он уловил запах Свон, и инстинктивно он поднял голову, глаза открылись и он насторожился. Она рукой провела между его глаз и затем вниз по сухой, бархатной коже его морды, и Мул уткнулся в ее пальцы с неописуемым блаженством.
Свон неожиданно оглянулась и посмотрела в направлении костра и увидела его, стоящего там, очерченный силуэт в искрах и пламени. Она не могла видеть его лицо, но чувствовала, что он смотрит на нее. Ее кожа покрылась мурашками под тоненьким пальто и она быстро отвернулась, сосредоточивая свое внимание только на морде Мула. Но ее глаза метнулись назад, на Робина, который подошел поближе к перилам крыльца.
Ее сердце зазвучало как литавры, и она снова посмотрела вдаль. Уголком глаза она увидела, как он приближается, затем останавливается и притворяется, будто рассматривает что–то интересное в земле под носком своего ботинка.
Пора возвращаться, сказала она сама себе. Пора снова проверить Сестру. Но ноги отказывались идти. Робин приближался все ближе, затем снова остановился и повернулся к огню, как будто что–то опять заинтересовало его внимание. Он держал руки в карманах пальто и казалось пытался решить, вернуться ли к теплу костра или нет. Свон не знала, хочет ли она, чтобы он подошел поближе или ушел, и она чувствовала себя неспокойно, как кузнечик на раскаленной сковородке…
Затем он сделал еще один шаг вперед, как бы принимая решение. Но нервы Свон не выдержали и она решила развернуться и войти внутрь. Мул принял этот порыв как призыв к игре и игриво прикусил зубами пальцы Свон, держа ее заложницей несколько секунд, и этого хватило Робину, чтобы дойти до нее.
– Я думаю, что твоя лошадь голодна,– сказал он.
Свон высвободила пальцы. Она собралась идти назад, ее сердце билось так сильно, что она была уверена, что он, должно быть, слышит это, как дальнюю грозу над горизонтом.
– Не уходи,– смягчился голос Робина,– пожалуйста.
Свон остановилась. Она подумала, что он совсем не похож на кинозвезд из журналов, которые бывало почитывала ее мать, потому что никого из голливудских красавцах нельзя было сравнить с ним; он не выглядел, как хорошо вычищенный тинэйджер из мыльных опер, которые часто смотрела Дарлен Прескотт. Его лицо, со всеми его тяжелыми линиями и углами, было молодым, но глаза взрослыми. Они были цвета пепла, но в свете огня выглядели привлекательными. Она встретила его взгляд, увидев, что он потерял оттенок жесткости. Его глаза были ласковыми, скорее даже нежными, когда он посмотрел на нее.
– Эй,– крикнула Анна Мак–Клей. – Шел бы ты по своим делам. У Свон нет для тебя времени.
Его жесткая маска появилась снова.
– Кто сделал вас ее хранительницей?
– Не хранительницей, а наставницей. Протектором. А теперь, почему бы тебе не быть хорошим мальчиком и не пойти прочь?
– Нет,– прервала Свон,– мне не нужна надзирательница или протектор. Спасибо за то, что вы обо мне заботитесь, Анна, но я могу позаботиться о себе сама.
– О, извини. Я только подумала, что он снова беспокоит тебя.
– Он не беспокоит меня. Все в порядке. Правда.
– Ты уверена? Я, бывало, видела таких типов, прогуливавшихся по дороге и искавших кошельки, чтобы прикарманить.
– Я уверена,– ответила Свон. Анна бросила на Робина еще один подозрительный взгляд, после чего вернулась к разговору с мистером Половски.
– Она все равно не поверит,– сказал Робин, благодарно улыбаясь,– и скоро двинет меня прикладом.
– Нет, тебе может не нравиться Анна, и, я уверена, ты ей тоже не нравишься, но она делает то, что ей кажется лучше для меня, и я ее за это уважаю. Если ты будешь меня тревожить, я ей скажу, чтобы она тебя прогнала.
Улыбка Робина исчезла.
– Значит, ты думаешь, что ты лучше, чем все остальные?
– Нет, я не вкладываю в свои слова такой смысл,– Свон чувствовала себя неспокойно и нервозно, и ее язык путался между ее мыслями и словами,– я только имела в виду… Анна права, что так осторожна.
– Угу. Значит я беспокою тебя тем, что дружески настроен?
– Ты был не слишком любезен, когда зашел в дом и… и разбудил меня таким образом,– сказала она надломлено. Она чувствовала, как краснеет ее лицо, и она хотела вернуться назад, а не начинать разговор заново, но это было уже невозможно. И Свон была наполовину напугана, наполовину зла.
– И я не тебе тогда давала то яблоко, вот так!
– О, но зато я получил его! Ладно, я крепко стою на ногах, хотя и не на пьедестале, как другие люди. И, может быть, я не мог удержаться, чтобы не поцеловать тебя, когда увидел, стоящую с яблоком в руке. Твои глаза были такие большие и глубокие, что я не смог сдержаться и не взять его. Когда я впервые увидел тебя, я подумал, что ты будешь что надо, но я не знал, что ты высокомерная принцесса.
– Нет! – Нет? Ладно, тогда ты разыгрываешь из себя такую. Послушай, я побывал везде! Я видел много девчонок! Я могу узнать среди них высокомерных, когда вижу их!
– А я… – стоп! – подумала она. Остановись сейчас же! Но она не могла, потому что она была внутренне испугана и не могла позволить ему делать то, что он хочет. – А я знаю грубых, крикливых… идиотов, и могу отличить их от других, когда их вижу!
– Да, я идиот, хорошо! – он качнул головой и рассмеялся не весело. – Я и сам знаю, что я идиот, потому что подумал, что могу понять ледяную принцессу лучше, хм?
Он пошел прочь прежде, чем она смогла ответить.
Все, что она могла придумать, чтобы сказать, это было “не касайся меня снова!”
Инстинктивно она почувствовала сильную боль, которая резанула ее с головы до ног. Она сжала зубы, чтобы не окликнуть его. Если он собирается вести себя, как дурак, значит он и есть дурак! Он – ребенок с плохим характером, и она больше не хочет иметь с ним дела.
Но она также знала, что доброе слово может вернуть его назад. Одно доброе слово. Это было все. И было ли это так трудно? Он неправильно понял ее, и, может быть, она тоже неправильно его поняла. Она заметила, что Анна и мистер Половски наблюдают за ней, и она почувствовала, что Анна “надела” слабую, всезнающую улыбку. Мул подошел и выдохнул воздух в лицо Свон.
Свон спрятала свою оскорбленную гордость и решила окликнуть Робина, но как только она открыла рот, дверь лачуги открылась и Пол Торсон сказал возбужденно:
– Свон! Это происходит!
Она видела, как Робин идет по направлению к костру. И затем она последовала за Полом в дом.
Робин стоял у края огня. Медленно сжимая кулаки, он бил себя по лбу:
– Идиот! Идиот! Идиот! – говорил он себе, ударяя по голове. Он все еще не мог понять, что случилось; он только знал, что лучше бы умер, и что он никогда еще не разговаривал с кем–нибудь прекраснее, чем Свон. Он хотел произвести на нее впечатление, но сейчас он чувствовал себя, словно он прошел босиком по коровьей лепешке.
– Идиот, идиот, идиот! – продолжал повторять он. Конечно, он не так уж много встречал девушек; фактически он вовсе не встречал никаких девушек. Он даже не знал, как с ними надо обращаться. Они были для него как пришельцы с других планет. Как с ними разговаривать без… да, без того, чтобы становиться крикливым идиотом – это было именно то, кем он себя ощущал.
Ладно, сказал он себе, все, я уверен, что возьму себя в руки! Он все еще испытывал дрожь внутри и чувствовал боль в желудке. А когда он закрывал глаза, то видел Свон, стоящую перед ним, такую же лучезарную, как самая прекрасная мечта, которую он когда–либо знал. С первого дня, когда он увидел ее, спящую на кровати, он уже не мог выбросить ее из головы.
Я люблю ее, подумал он. Он слышал о любви, но он не слышал о том, что любовь заставляет тебя чувствовать себя сильным и беззащитным одновременно. Я люблю ее.
Он не знал кричать или плакать, и стоял, уставившись на огонь, и не видел ничего, кроме лица Свон.

Глава 73. Штурм крепости

Человек с лицом веслом остановился перед “Джипом” и поднял электромегафон. Его острые зубы торчали, и он кричал:
– Убить их! Убить! УБИТЬ!
Рев Маклина был перекрыт криком и быстрой стрельбой, а под конец дополнен грохотом машин, так как более шестисот армейских машин, грузовиков, джипов и фургонов начали двигаться по оккупированной земле по направлению к крепости Спасителя. Серый низкий свет был заглушен и заполнен дымом, и огни разгорались на оккупированной земле, пожирая около двухсот фургонов, которые были разломаны и раскиданы во время первых двух волн штурма. Искалеченные тела мертвых или умирающих солдат АСВ лежали на истрескавшемся бетоне, а вскоре начался новый приступ агонии, когда колеса третьей волны покатились по раненным.
– Убить их! Убить их всех! – продолжал кричать Маклин в громкоговоритель, указывая на машины–чудовища правой рукой в черной перчатке. Когти–гвозди торчали из его ладоней, указывая на огонь разрушений.
Сотни солдат, вооруженных ружьями, пистолетами и “коктейлями Молотова” двигались пешком перед идущими фургонами.
И в фокусе этого полукруга три отлично вооруженных ряда грузовиков, машин и фургонов “Американской Верности” ожидали жуткой атаки так, как они ожидали и предчувствовали две предыдущие. Но кучи мертвых “Верных” покрывали участок земли так же, как и множество их фургонов, горящих и все еще взрывающихся от текущего по земле танкового топлива.
Огонь и едкий дым расползался, наполняя воздух. Но Маклин смотрел по направлению крепости Спасителя и ухмылялся, потому что он знал, что “Верные” не смогут противостоять силе Армии Совершенных Воинов. Они падут – если не во время третьей атаки, тогда четвертой или пятой, или шестой, или седьмой. Сражение было до победного конца, и Маклин знал это. Сегодня у него будет победа, и он заставит Спасителя стать на колени и целовать его ботинки, прежде чем разобьет ему лицо.
– Ближе! – кричал Маклин своему шоферу, и Джад Лаури поехал. Лаури не мог выносить смотреть в лицо Маклину, и по мере того как они подъезжали на “Джипе” ближе к линии машин, он не знал, кого боится больше: кричащее и злобно смотрящее нечто, которым стал полковник Маклин, или стрелков “Американской Верности”.
– Вперед! Вперед! Продолжать наступление! – командовал Маклин солдатам, его глаза испускали искры, когда он замечал хотя бы одно поползновение к колебанию.
– Они вот–вот сломятся! – кричал он. – Вперед! Продолжайте движение!
Маклин услышал звук рожка и, оглянувшись, увидел ярко–красный переделанный “Кадиллак” с бронированным ветровым стеклом, рвущийся напрямую сквозь другие машины к фронту. У водителя были длинные вьющиеся светлые волосы, а карлик припал к отверстию в крыше “Кадиллака”, откуда высовывалось дуло пулемета. – Ближе, лейтенант! – приказал Маклин. – Нужно занять место в первом ряду!
О, Боже! – подумал Лаури. Под мышками у него вспотело. Одно дело атаковать компанию фермеров, вооруженных мотыгами и лопатами, и совсем другое – штурмовать кирпичную крепость, где у этих гадов была тяжелая артиллерия!
Но Американская Верность продолжала вести огонь, в то время как АСВ катила вперед свои грузовики и фургоны.
Маклин знал, что все его офицеры на своих местах и ведут свои батальоны. Роланд Кронингер был где–то справа, в своем собственном командном “Джипе”, подгоняя на битву две сотни человек и более пятидесяти бронированных машин. Капитаны Карр, Уилсон, Сэттерли, лейтенанты Тэтчер, Бэннинг и Бьюфорд – все его доверенные офицеры были на своих местах и все они были нацелены на победу.
Маклин пришел к выводу, что прорыв сквозь оборону Спасителя был просто вопросом дисциплины и управления. Неважно, сколько погибнет солдат АСВ или сколько взорвется и сгорит машин – это проверка его дисциплины и управления. И он поклялся скорее драться до последнего солдата, чем позволит Спасителю победить его. Он знал, что его ум несколько повредился, когда треснула эта штука и он, взяв фонарь, взглянул на себя в зеркало, но сейчас он был в полном порядке.
Потому что когда прошло его безумие, полковник Маклин понял, что теперь у него было лицо Солдата–Тени. Они были теперь едины. Это было чудо, которое указало Маклину, что Бог на стороне Армии Совершенных Воинов.
Он усмехнулся и зарычал в усилитель голосом зверя. – Продолжать наступление! Дисциплина и управление!
Заговорил другой голос. Глухое бум!, и Маклин увидел вспышку оранжевого света у забаррикадированного въезда на площадку. Последовал высокий пронзительный звук, который, казалось, прокатился над головой Маклина. Примерно в семидесяти ярдах позади него взрывом подбросило куски бетона и искореженного металла от разбитого уже раньше фургона.
– Вперед! – скомандовал Маклин. – У Американской Верности могут быть танки, подумал он, но ни черта они не знают о траектории полета снаряда. Еще один снаряд просвистел в воздухе, взорвавшись в лагере, позади. А затем последовала волна огня по массированной обороне Американской Верности, пули стали высекать искры из бетона и рикошетом отлетать от бронированных машин. Некоторые солдаты упали, Маклин закричал: – В атаку! В атаку! Не прекращать огонь!
Приказ был подхвачен другими офицерами, и почти сразу же начали бормотать и трещать пулеметы, пистолеты и автоматы, нацеленные на заграждения в полосе вражеской защиты. Передовые машины АСВ устремились вперед, набирая скорость, чтобы ворваться на площадку. Третий танковый снаряд разорвался на площадке для парковки, отбросив плюмаж из дыма и булыжников и заставив вздрогнуть землю. Потом некоторые из тяжелых машин Верности стали стрелять вперед, моторы их завыли, грузовики и бронированные машины обеих армий бросились друг на друга, и началась ужасная какофония визжащих шин, ломающегося металла и разрывающих уши взрывов.
– В атаку! Убить их всех! – продолжал кричать Маклин на приближающихся солдат, пока Джад Лаури маневрировал колесами машины вперед и назад, стараясь не наехать на трупы и обломки. Глаза Лаури готовы были выскочить из орбит, бусинки холодного пота покрывали лицо. Пуля скользнула по ветровому стеклу, и Лаури почувствовал ее движение как щелчок камертона.
По площадке зигзагом прошла пулеметная очередь, и полдюжины солдат АСВ закружились как танцоры в безумной пляске. Маклин отбросил усилитель, выхватил из кобуры на поясе свой “Кольт” калибра 11.43 мм и стал стрелять в солдат Верности, пока они дрались на защитной полосе в водовороте тел, буксующих машин, взрывов и горящих обломков. Столкнулись столько автомобилей и грузовиков, громоздящихся друг на друга, что площадка напомнила последствия какого–то крупного крушения.
Два грузовика столкнулись прямо перед “Джипом”, Лаури ударил по тормозам и одновременно закрутил рулевое колесо, отчего “Джип” отбросило и занесло в сторону. При этом под его колеса попало двое, и Лаури не знал, были ли это солдаты АСВ или солдаты Верности. Все перемешалось и сошло с ума, воздух был полон искр и ослепляющего дыма, поверх всех криков и визга Лаури слышал смех Маклина, когда полковник палил наугад.
В свете фар “Джипа” вдруг возник человек с пистолетом, и Лаури сбил его. Пули, летевшие сбоку, попадали в “Джип”, слева взорвалась машина АСВ, и из нее кувырком вышвырнуло в воздух водителя, все еще сжимающего горящее рулевое колесо.
Между тормозящими и сталкивающимися машинами была стиснута пехота, ведущая яростную рукопашную схватку. Лаури свернул в сторону, чтобы уклониться от горящего грузовика. Он услышал пронзительный свист приближающегося снаряда, и у него внутри все сжалось. С криком: – Выбираемся отсюда! – он яростно закрутил рулевое колесо направо и надавил рукой до упора. Джип рванулся вперед, наехав на двух солдат, сцепившихся на бетоне. Трассирующая пуля сильно ударила в бок “Джипа”, и Лаури услышал, что он сам захныкал.
– Лейтенант! – закричал Маклин. – Поверните “Джип” обратно.
И это было все, что он успел сказать, потому что земля вдруг содрогнулась, появилась ослепительная белая вспышка примерно в десяти футах перед “Джипом”. Машина вздрогнула и попятилась на задних колесах, как испуганная лошадь. Маклин услышал приглушенный вскрик Лаури – а потом Маклин сам подпрыгнул, спасая свою жизнь, когда ударная волна от взрыва ударила в него и почти сорвала форму с тела. Он ударился плечом о бетон, услышал визг шин, треск “Джипа”, когда он врезался в другую машину.
Следующее, что он осознал, когда был уже на ногах, что форма и куртка на нем превратились в лохмотьях, а сам Маклин смотрел сверху на Джада Лаури. Тот раскинулся на спине среди обломков Джипа, тело его дергалось в судорогах, как будто он старался выползти на безопасное место. Голова Джада Лаури превратилась в бесформенную кровавую массу, выбитые зубы клацали как кастаньеты.
В левой руке Маклин держал пистолет. Правая рука–протез с ладонью с гвоздями все еще была крепко привязана к запястью. По правой руке ручьем текла кровь, капая с пальцев черной перчатки на бетон. Он понял, что ободрал руку от плеча до локтя, и не совсем благополучно. Вокруг него в вихре кружились солдаты, стреляя и дерясь, и пулей выбило кусок камня примерно в четырех дюймах от его правого ботинка. Он огляделся, стараясь определить, как вернуться в лагерь АСВ; без транспорта он оказался таким же беспомощным, как последний пехотинец. Вокруг было столько визга, крика и огня, что Маклин не мог думать. Он увидел, как кто–то толкает солдата АСВ на землю, несколько раз пытаясь заколоть его мясницким ножом, и Маклин нажал на спусковой курок своего кольта калибра 11.43, выстрелив прямо в череп тому и выбив ему мозги.
Руку обожгло ударом от отдачи, зрелище убитого тела прочистило туман в его голове, он понял, что ему нужно выбраться или его убьют так же, как он только что убил солдата Верности. Он услышал свист снаряда, ужас стиснул ему затылок. Нагнув голову, он побежал, стараясь избегать скопления солдат и прыгая через лежащие кровоточащие тела.
От взрыва на него дождем посыпались куски бетона, он споткнулся, упал, отчаянно пополз к укрытию из перевернутого бронированного автомобиля АСВ. Там его ждало тело, у которого была снесена выстрелом большая часть лица. Маклин подумал, что это, возможно, сержант Арнольд. Пораженный, полковник вынул обойму из своего кольта калибра 11.43 и заменил ее на новую. Пули отскакивали со свистом от бронированного автомобиля, и он пригнулся к бетонной площадке, пытаясь набраться мужества, чтобы продолжить свой бег обратно в лагерь.
Сквозь суматоху он услышал крики: “Отходим! Отходим!” – Третий штурм был отбит.
Он не знал, что было неправильно. К этому времени Верность уже должна была быть сломлена. Но у них было слишком много народу, слишком много машин, слишком много огневой силы. Все, что им было нужно делать, это крепко сидеть на этой проклятой площадке. Но должен же быть способ выкинуть их. Должен быть.
Грузовики и машины снова поехали по площадке, направляясь прочь. За ними последовали солдаты, многие из которых были ранены и хромали, время от времени они останавливались, чтобы сделать несколько выстрелов в преследователей, а затем шатаясь шли дальше. Маклин заставил себя встать и побежать, и когда он оторвался от укрытия, он почувствовал толчок в куртку, и понял, что пролетела пуля. Он четыре раза нажал на курок не прицеливаясь, а потом покатил вслед за остатками своей Армии Совершенных Воинов, в то время как по бетону чиркали пулеметные пули и вокруг него продолжали умирать люди.
Когда Маклин вернулся обратно в лагерь, он обнаружил, что капитан Сэттерли уже принимает рапорт от других уцелевших офицеров, а лейтенант Тетчер назначает разведчиков нести охрану по наружному краю лагеря, чтобы не пропустить контратаку Верности. Маклин забрался наверх бронированной машины и осмотрел парковочную площадку. Она выглядела как бойня, сотни тел лежали грудами среди горящих обломков. Среди трупов уже сновали сборщики из Американской Верности, подбирающие оружие и боезапасы. Он услышал победные крики, доносящиеся со стороны противника.
– Еще не кончено! – вскричал полковник. – Еще ничего не кончено! – Он выпустил последние пули из кольта по сборщикам, но так сильно дрожал, что ни черта не мог прицелиться.
– Полковник! – Это был капитан Сэттерли. – Мы готовим новую атаку?
– Да! Немедленно! Еще ничего не кончено! Ничего не кончено, до тех пор пока я не прикажу!
– Мы не можем предпринять еще одну фронтальную атаку! – заявил еще один голос. – Это самоубийство!
– Что? – огрызнулся Маклин, и посмотрел, кто это там осмеливается подвергать сомнению его приказы. Это был Роланд Кронингер, куртка его была пропитана кровью. Это была чья–то чужая кровь, Роланд не был ранен, и грязные повязки все еще были у него на лице. Стекла его очков были забрызганы кровью. – Что вы сказали?
– Я сказал, что мы не сможем осуществить еще одно фронтальное наступление! У нас осталось возможно не более трех тысяч человек, способных вести бой! Если мы снова пойдем на эти пулеметы, мы потеряем еще сотен пять, и все равно ничего не получим!
– Вы говорите, что у нас нет желания прорваться – или вы говорите только за себя?
Роланд глубоко вздохнул, стараясь успокоиться. Он никогда раньше не видел такой резни, и он сейчас был бы мертв, если бы в упор не застрелил одного солдата Верности. – Я говорю, что мы должны найти другой способ взять площадку.
– А я говорю, что мы снова будем атаковать. Прямо сейчас, прежде, чем они снова организуют свою оборону!
– Да они вовсе никогда и не были дезорганизованы, черт побери! – закричал Роланд.
Наступила тишина, нарушаемая только стонами раненых и треском пожара. Маклин свирепо уставился на Роланда. Это было впервые, когда Роланд осмелился кричать на него. Вот, пожалуйста, он обсуждает приказы Маклина перед другими офицерами.
– Послушайте меня,– продолжал Роланд, прежде чем полковник или кто–нибудь другой смог заговорить. – Думаю, что я знаю слабое место в их крепости – и не одно. Световые окна в крышах.
Какое–то время Маклин не отвечал. Взгляд его, уставившийся на Роланда, горел от злобы. – Световые окна,– повторил он. – Световые окна. Они на крыше. Как мы попадем на эту затраханную крышу? Полетим?
Его аргументы прервал хохот. Альвин Мангрим склонился на искореженный капот красного “Кадиллака”. Из треснувшего радиатора с шипением выходил пар. Металл был испещрен следами пуль, ручейки крови стекали из смотровой щели башни. Мангрим усмехался, лоб его был глубоко рассечен металлическим осколком. – Вы хотите забраться на эту крышу, полковник? Я могу туда вас подсадить.
– Как?
Он держал перед собой руки и шевелил пальцами. – Я раньше был плотником, сказал он. – Иисус был плотником. Иисус тоже много знал о ножах. Поэтому они его и распяли. Когда я был плотником, я строил собачьи конуры. Только это были не обычные собачьи конуры,– о, нет! Это были замки, в которых жили рыцари. Да, я читал книги о замках и прочем дерьме, потому что хотел, чтобы эти конуры были совсем особыми. В некоторых из этих книг были интересные вещи.
– Например? – нетерпеливо спросил Роланд.
– Ну… Как залезть на крышу. – Он обратил свое внимание на полковника Маклина. – Вы даете мне телефонный провод, колючую проволоку и хорошую крепкую деревяшку, и разрешаете мне разобрать несколько этих изломанных машин. Я вас доставлю на эту крышу.
– Что вы собираетесь построить?
– Создать,– поправил Мангрим. – Только это займет у меня некоторое время. Мне нужна помощь – стольких людей, скольких вы сможете выделить. Если я получу необходимые детали, я смогу закончить все за три – четыре дня.
– Я спросил, что вы планируете на крыше.
Мангрим пожал плечами и сунул руки в карманы. – Почему бы нам не пойти в ваш трейлер, и я вам нарисую полную картину. Может, здесь слоняются шпионы.
Взгляд Маклина переместился в сторону крепости Спасителя. Он увидел, как сборщики пристреливают некоторых раненых солдат АСВ, а потом обирают тела. Он почти завопил от разочарования.
– Дело не кончено,– поклялся он. – Оно не кончено до тех пор, пока я не сказал, что оно кончено. – И тогда он слез с бронированной машины и сказал Альвину Мангриму: – Покажите мне, что вы хотите построить.

Глава 74. Берлога

– Да,– сказал Джош. – Я думаю, что мы снова сможем это отстроить. – Он почувствовал, что рука Глория сжимает его руки и она склонила голову ему на плечо.
Он обнял ее, и они стояли рядом с развалинами сгоревшей церкви. – Мы сможем это сделать,– сказал он. – Конечно, сможем. Я имею в виду… что это будет не завтра, и не на следующей неделе… но мы сможем это сделать. Она, может, и не будет выглядеть так, как раньше, и возможно, будет хуже, чем была – но возможно, будет и лучше. – Он слегка обнял ее. – Да?
Она кивнула. – Да,– сказала она, не глядя на него, и голос у нее перехватило от волнения. Потом она подняла свое лицо со слезами слез. Ее рука поднялась, и пальцы медленно дотронулись до маски Иова. – Ты… прекрасный человек, Джош,– тихо сказала она. – Даже сейчас. Даже такой. Даже если это у тебя никогда не сойдет, ты все равно будешь самым прекрасным человеком, которого я знаю.
– Ну, я не ахти что. И никогда не был красавцем. Тебе бы посмотреть на меня, когда я занимался борьбой. Знаешь, как меня называли? Черный Франкенштейн. А теперь я этому вполне соответствую, да?
– Нет. И не думаю, что это когда–то было. – Пальцы ее прошлись по рубцам и впадинам его лица, потом рука снова опустилась. – Я люблю тебя, Джош, сказала она, и голос ее дрогнул, но медного цвета глаза были твердыми и правдивыми.
Он хотел было ответить, но подумал о Рози и мальчиках. Это было так давно. Так давно. Слоняются ли они где–нибудь в поисках еды и убежища, или они только призраки, оставшиеся в его воспоминаниях? Было таким мучением даже не знать, живы ли они, и когда он посмотрел в лицо Глории, он понял, что возможно так никогда и не узнает. Но будет ли совсем бессердечно и предательством похоронить надежду, что Рози и сыновья его, возможно, живы – или это будет реализмом? Но он был уверен в одном: он хочет остаться в стране живых, вместо того чтобы странствовать в склепах погибших.
Он обнял Глорию и сильнее прижал ее к себе. Он почувствовал сквозь куртку ее выпирающие кости и остро затосковал о том дне, когда будет собран урожай.
Еще он страстно хотел видеть обоими глазами и иметь возможность снова глубоко дышать. Он надеялся, что маска Иова скоро у него сойдет, как у Сестры в прошлую ночь, но все равно боялся. Как он будет выглядеть, хотел бы он знать, а что если это будет чье–то лицо, кого он даже не знает? Но сейчас он чувствовал себя чудесно, не было никаких следов лихорадки. Это единственный раз в его жизни, когда ему хотелось лежать мертвым.
Примерно в четырех футах в стороне Джош увидел что–то лежащее в замерзшей луже. Живот у него свело, и он тихо сказал: – Глория, почему бы тебе не пойти сейчас домой? Я приду через несколько минут.
Она в недоумении отступила. – Что случилось?
– Ничего. Ты иди. Я немного прогуляюсь и постараюсь представить, как мы сможем ее восстановить.
– Я останусь с тобой.
– Нет,– твердо сказал он. – Иди домой. Мне немного нужно побыть одному. Ладно?
– Ладно,– согласилась она. Она было пошла к дороге, но снова повернулась к нему. – Тебе не нужно говорить, что ты меня любишь,– сказала она ему. Все в порядке, если ты меня не любишь. Я просто хотела, чтобы ты знал, что я чувствую.
– Да,– сказал он напряженным сжатым голосом. Глория задержала свой взгляд на нем еще на несколько секунд, а потом пошла домой.
Когда она ушла, Джош наклонился и вытащил то, что лежало в луже. Лед треснул, когда он высвобождал это.
Это был кусок шерсти, испещренный темными коричневыми точками.
Джош знал откуда это.
Пальто Джина Скалли.
Он сжал в руке окровавленную одежду и сжался. Повернув голову в сторону, он осмотрел землю вокруг. Еще один кусок клетчатой ткани лежал в нескольких футах в стороне, дальше по проулку, который шел к развалинам. Он поднял его тоже, а потом увидел перед собой третий, и четвертый, оба в кровавых пятнах. Вокруг везде по земле были разбросаны маленькие кусочки пальто Джина Скалли, как клетчатый снег.
Какое–то животное схватило его, подумал Джош. Что бы это ни было, оно разорвало его на клочки.
Но он знал, что никакое животное не схватило Джина Скалли. Это был зверь совсем другого рода, может, замаскированный под калеку в красной детской коляске, или под черного джентльмена с серебряным зубом во рту. Или Скалли нашел человека с алым глазом – или ЕГО нашли.
Иди за подмогой, сказал себе Джош. Иди за Полом и Сестрой и возьми, ради Бога, винтовку! Но он продолжал идти за маленькими кусочками клетчатой ткани, хотя сердце у него яростно билось, а в горле пересохло. На земле был и другой хлам, и когда Джош дальше прошел в проулок, перед ним возникла крыса размером с персидскую кошку, взглянула на него глазами–бусинками, и потом втиснулась в дырку. Джош услышал вокруг себя легкое попискивание и шуршание, он знал, что эта часть Мериз Рест наводнена грызунами.
Он увидел на земле замерзшие пятна крови и проследовал за ними еще примерно футов пятнадцать и остановился у круглого куска жести, который лежал напротив неровного кирпичного фундамента разрушенной церкви. Жестянка тоже была покрыта пятнами крови, и Джош увидел и другие обрывки клетчатой ткани. Он поставил ногу около куска жестянки, который по размеру и форме напоминал крышку люка, затаил дыхание и медленно выдохнул. Затем он резко отодвинул железку и отклонился.
Внизу открылась дыра, ведущая вниз под фундамент церкви. Из нее поднимался холодный болотистый пар, от которого у него мурашки пошли по телу.
Нашел тебя, было первой мыслью Джоша.
А второй было – убраться отсюда к чертям собачьим! Беги дурак несчастный!
Но он колебался, глядя в дыру. Изнутри не проникало ни звука, ни движения. Там пусто, понял Джош. Он ушел!
Он осторожно шагнул к дыре. Потом продвинулся еще и еще. Остановился над ней, вслушиваясь. Все еще ни звука, ни движения. Берлога была пуста. Человек с алым глазом ушел. После того, как Свон встретилась с ним лицом к лицу, он, должно быть, покинул Мериз Рест. – Спасибо тебе, Господи! прошептал Джош.
Позади что–то прошуршало.
Джош обернулся, подняв руки, чтобы отразить удар.
На картонной коробке, обнажив зубы, сидела крыса. Она начала визжать и бормотать как разгневанный помещик.
Джош произнес: – Тихо, ты, сво…
Две руки – одна черная, другая белая – высунулись из дыры и схватили Джоша за лодыжки, сбив его с ног. У Джоша не было времени закричать, прежде чем он упал на землю, воздух со свистом вылетел из его груди. Изумленный, он старался освободиться, старался ухватиться пальцами за мерзлую землю вокруг этой дыры, но руки, сжимавшие его лодыжки, как маленькие обручи, тащили его вглубь.
Джош был уже наполовину внутри, когда полностью осознал, что произошло. Он стал бороться, колотя руками и ногами, но пальцы только сильнее сжимались. Он почувствовал запах горящей ткани, стал извиваться и увидел голубые языки пламени, танцующие в руках этого человека. Кожу Джоша опалило, он почувствовал, что руки у человека влажные и липкие, как растопленные восковые перчатки.
Но в следующее мгновение языки пламени стали слабеть и пропали. Руки у человека стали холодными и затащили Джоша в темноту.
Руки отпустили лодыжки. Джош стал брыкаться, почувствовав, что его левая нога привязана. На него навалилось холодное, тяжелое тело – больше похожее на мешок льда, чем на тело. Но колено, которое давило ему на горло, было достаточно крепким, стараясь сломать ему горло. По плечам, груди и грудной клетке падали удары, почти ломающие ему кости. Он схватился руками за холодное горло, и пальцы попали во что–то похожее на сырую замазку. Кулаки этой твари молотили по голове и лицу Джоша, но не могли сквозь маску Иова нанести никаких повреждений. Мысли закрутились в голове у Джоша, и он чуть не сошел с ума. Он знал, что у него есть только два выбора: бороться как черт или умереть.
Он ударил правым кулаком, попав косточками в угол челюсти, и сразу же занес левый кулак для удара, чтобы попасть тому в висок. Послышалось хрюканье – скорее от удивления, чем от боли – и тяжесть свалилась с Джоша. Он смог встать на колени, и вдохнуть легкими воздух.
Холодная рука змеей сзади обвилась вокруг горла. Джош отклонился, схватил его за пальцы и вывернул их. Но то, что только что было костями, вдруг оказалось как проволока – гнулось, но не ломалось. Потратив все силы, Джош поднялся с пола и метнулся назад, зажав человека с алым глазом между своим телом и стеной церковного фундамента из грубого кирпича. Холодная рука соскользнула, и Джош попытался выбраться из дыры.
Его снова схватили и потащили вниз, и пока они боролись как звери в темноте, Джош увидел, как вспыхивают руки у этого человека, готовые загореться пламенем,– но видимо что–то не получалось с возгоранием. Джош почувствовал запах – это было нечто среднее между запахом зажженной спички и плавящейся свечки. Он ударил ногой ему в живот и сбил его. Когда Джош снова вскочил на ноги, то почувствовал удар в плечо, похожий на удар молотом, который почти выбил ему руку и сбил его с ног лицом в грязь.
Джош вывернулся, чтобы повернуться лицом, изо рта шла кровь, а силы быстро убывали. Он увидел мерцание огня, а потом обе руки снова загорелись пламенем. При этом голубом свете он увидел лицо человека – кошмарную маску, а на ней бесформенный эластичный рот, который выплевывал дохлых мух как выбитые зубы.
Горящие руки приблизились к лицу Джоша, и вдруг одна из них зашипела, и погасла как уголек, залитый водой. Другая рука тоже стала гаснуть, маленькие язычки огня струились по пальцам.
Что–то лежало в грязи рядом с Джошем. Он увидел окровавленную груду плоти и вывернутых костей, а вокруг несколько курток, брюк, свитеров, обуви, шапок. Рядом была красная детская коляска.
Джош оглянулся на человека с алым глазом, который также был мистером Добро Пожаловать. Горящая рука почти погасла, и человек смотрел на умирающее пламя глазами, которые на человеческом лице назвали бы безумными.
Он не так силен, как раньше, понял Джош.
И Джош потянулся за коляской, схватил ее и запустил в лицо этого гада.
Раздался страшный вопль. Последние языки пламени погасли, когда он отшатнулся. Джош увидел серый свет и пополз к дыре.
Он был примерно в трех футах от нее, когда сломанную красную коляску швырнули обратно ему в голову. У Джоша была секунда, в течение которой он вспомнил как однажды его выкинули с ринга в Гэинсвилле, и что он почувствовал, когда ударился о бетонный пол и как он тихо лежал.
Он очнулся – он не знал, сколько времени спустя – от звука пронзительного хихиканья. Двигаться он не мог и подумал, что все косточки у него переломаны.
Хихиканье исходило с расстояния в десять–пятнадцать футов. Оно стало тише, переходя в фыркающий звук, который стал похожим на какой–то язык. Джош подумал, что это, должно быть, немецкий. Потом были фрагменты других языков – китайского, французского, датского, испанского и какие–то другие диалекты, которые выскакивали один за другим. Потом ужасный грубый голос заговорил по–английски, с глубоким южным акцентом: – Всегда ходил один… всегда ходил один… всегда… всегда…
Джош мысленно обследовал свое тело, пытаясь обнаружить, что работает, а что нет. Правая рука у него омертвела, вероятно, сломана. Полосы боли пульсировали у него в ребрах и в плечах. Но он знал, что ему повезло; удар который ему достался, мог бы и проломить ему череп, если бы маска Иова не была такой толстой.
Голос изменился, перейдя в монотонный говор, который Джош не мог понять, затем вернулся к английскому с мягким акцентом жителя Среднего Запада: Ведьма… ведьма… она умрет… но не от моей руки… О, нет… не от моей руки…
Джош медленно попытался повернуть голову. Боль прострелила ему спину, но шея все–таки работала. Он постепенно повернул голову к бредящему существу, которое было распростерто в грязи в другой стороне берлоги.
Человек с алым глазом смотрел на свою правую руку, где по пальцам бегали бледно–голубые язычки пламени. Лицо человека было диким сочетанием различных масок. Чудесные светлые волосы смешивались с грубыми черными, один глаз был голубой, а другой карий, одна челюсть острая, а другая впалая. – Не от моей руки,– сказал он. – Я заставлю их сделать это. – Подбородок у него удлинился, пророс щетиной, которая за несколько секунд превратилась в рыжую бороду, и также быстро исчезла в корчах его лица. Я найду способ заставить их сделать это.
Рука человека дрожала, сворачиваясь в крепкий кулак, и маленькие голубые язычки исчезли.
Джош заскрежетал зубами и пополз к серому свету наверху, у отверстия медленно, болезненно, по дюйму. Он застыл, когда услышал снова голос этого человека, шепотом поющий: Мы пляшем перед кактусом в пять часов утра… – затем все перешло в невнятное бормотание.
Джош пробирался вперед. Ближе к дыре. Ближе.
– Беги,– сказал человек с алым глазом слабым и усталым голосом. Сердце у Джоша застучало, потому что он знал, что это чудовище в темноте разговаривает с ним. – Давай. Беги. Скажи ей, что я все же сделаю это… Я сделаю эту работу руками самих же людей. Скажи ей… Скажи ей…
Джош пополз вверх к свету.
– Скажи ей… Я всегда ходил один.
Тогда Джош выбрался из дыры, быстро вытащив ноги. Ребра у него жутко болели, он еле сдержался, чтобы не потерять сознание, но он знал, что ему нужно отсюда удирать, иначе от него останется тухлое мясо.
Он продолжал ползти, а крысы суетились вокруг. Пронизывающий холод проникал в него до самых костей. Он ожидал и опасался, что человек с алым глазом схватит его, но этого не произошло. Джош понял, что жизнь его спасена – или потому, что человек с алым глазом ослаб, или потому, что он выдохся, или потому, что он хотел, чтобы это сообщение было передано Свон.
Скажи ей, что я сделаю эту работу руками самих же людей.
Джош постарался встать, но снова упал лицом вниз. Прошла еще минута или две, прежде чем он смог собрать силы и подняться на колени, а затем все–таки смог встать как дряхлый трясущийся старик.

Часть тринадцатая
Пятизвездный генерал

Глава 75. Бесплодная земля

Роланд Кронингер поднес бинокль к глазам в очках. В морозном воздухе крутились снежинки, уже почти совсем засыпав трупы и разбитые машины. У въезда на площадку горели костры, он знал, что солдаты Верности тоже несут сторожевую службу.
Он услышал среди туч медленный раскат грома, и сквозь него пробилось острие голубой молнии. Он окинул взглядом площадку, и его бинокль обнаружил замерзшую руку, высунувшуюся из сугроба, груду тел, смерзшихся в ледяной смерти, серое лицо молодого юноши, всматривающегося в темноту.
Пустынная земля, подумал Роланд. Да. Пустынная земля.
Он опустил бинокль и прислонился к бронированной машине, которая прикрывала его от огня снайпера. Ветер до него донес звук работающих молотков. Пустынная земля. Вот о чем была последняя Божья молитва. Он старался припомнить, где он это раньше слышал, только тогда это была не молитва, и ее слышал не сэр Роланд. Это было воспоминание ребенка Роланда, но это была не молитва. Нет, не молитва. Это были стихи .
В то утро он проснулся на голом матрасе в своем черном трейлере и вспомнил о мисс Эдне Меррит. Она была учительницей английского, одной из тех старых дев, которые, казалось, выглядели на шестьдесят лет даже тогда, когда только родились. Там, во Флэгстаффе, она преподавала начальный курс английской литературы для продвинувшихся учащихся. Когда Роланд сел на своем матрасе, то увидел, что она стоит рядом и держит открытый экземпляр “Нового оксфордского сборника английской поэзии”.
– Я собираюсь читать стихи,– объявила мисс Эдна Мерритт таким сухим голосом, что по сравнению с ним пыль казалась бы сырой. И скосив глаза сначала налево, а потом на направо, чтобы убедиться, что класс внимательно слушает, она начала читать:

Вот Беладонна, Владычица Скал,
Владычица обстоятельств.
Вот человек с тремя опорами, вот Колесо,
А вот одноглазый купец, эта карта –
Пустая – то, что купец несет за спиной,
От меня это скрыто. Но я не вижу
Повешенного. Ваша смерть от воды.

Предыдущая страница 23 Следующая страница


Песня Сван 24

И когда она кончила читать, то объявила, что весь класс будет писать рефераты по проблемам, затронутым в поэме Т. С. Элиота “Бесплодная Земля”, из которой она сейчас прочитала отрывок.
Он получил “отлично” за эту работу, и мисс Эдна Мерритт написала на титульном листе красным “Отлично. Проявляет интерес и разумность”. Он же думал, что это показывает, какой он замечательный подлец.
Косточки старой мисс Эдны наверное давно уже сгнили, размышлял Роланд, разглядывая парковочную площадку, и черви съели ее изнутри.
Его мысли занимали два обстоятельства. Во–первых, что брат Тимоти – это безумец, который ведет Американскую Верность в Западную Виржинию в поисках призрачной мечты; и во–вторых, что на горе Ворвик кто–то ЕСТЬ, кто называет себя Богом и декламирует стихи. Может у него там есть книги или еще что–нибудь. Но Роланд припомнил нечто, озадачивающее его. Брат Гэри еще там, в Саттоне сказал, что Бог показал ему черный ящик и серебряный ключ и сказал ему каким будет конец света.
Черный ящик и серебряный ключ, подумал Роланд, что это значит?
Он опустил бинокль, который повис на ремешке на шее и вслушался в перестук молотков. Затем он обернулся, чтобы взглянуть на лагерь, где при свете костров примерно в миле в стороне сооружалось творение Альвина Мангрима, вне поля зрения часовых Верности. Работа продолжалась три дня и три ночи, и полковник Маклин выделял все, что требовалось Мангриму. Из–за сильного снегопада Роланд не мог ничего увидеть, но он знал, что это. Это была чертовски простая штука, но он бы никогда такую не придумал, а если бы даже придумал, он бы не знал как ее сделать. Он не любил Альвина Мангрима и не доверял, но допускал, что тот сообразителен. Если такая штука годилась для средневековой армии, то она наверняка годилась и для Армии Совершенных Воинов.
Роланд знал, что Спаситель сейчас, должно быть, нервничает, задаваясь вопросом, когда будет следующая атака. Они, должно быть, сейчас там громко распевают свои псалмы.
Обжигающая боль пронзила лицо Роланда, и он прижал ладони к повязке. Изо рта вылетел дрожащий стон. Он подумал, что голова его сейчас взорвется. А потом он почувствовал под пальцами, что наросты, находящиеся под повязкой, шевелятся и набухают, как кипящая магма под коркой вулкана. От боли и ужаса Роланд зашатался, когда вся левая сторона его лица выпучилась, почти срывая повязку. Обезумев, он прижал руки к лицу, чтобы удержать ее. Он подумал о треснувших кусках на подушке Короля, и о том, что открылось под ними, и захныкал как ребенок.
Боль убывала. Движение под повязкой прекратилось. Потом все закончилось, и Роланд почувствовал себя нормально. Лицо его не треснуло, с ним все было в порядке. И на этот раз боль длилась не так долго, как обычно. То, что случилось с полковником Маклином, это необычно, сказал себе Роланд. Он был согласен носить эти повязки всю оставшуюся жизнь.
Он подождал, пока пройдет дрожь. Не нужно, чтобы кто–нибудь видел его таким. Он же офицер. Потом он решительно пошел по лагерю по направлению к трейлеру полковника Маклина.
Маклин сидел за рабочим столом, работая над рапортами капитана Сэттерли о том, сколько осталось топлива и боезапасов. Запасы быстро сокращались. – Войдите,– сказал он, когда Роланд постучал в дверь. Роланд вошел, и полковник сказал: – Закройте дверь.
Роланд стоял перед столом, ожидая, когда тот на него посмотрит, и одновременно боялся этого. Лицо как у скелета, выступающие скулы, надувшиеся вены и выступающие мышцы делали Маклина похожим на смерть.
– Что вы хотите? – спросил Маклин, занятый безжалостными цифрами.
– Все почти готово,– сказал Роланд.
– Эта машина? Да? И что же?
– Мы будем атаковать, когда она будет готова, не так ли?
Полковник отложил карандаш. – Обязательно. Если, конечно же, у меня будет ваше разрешение атаковать, капитан.
Роланд знал, что Маклина еще уязвляло их несогласие. Сейчас наступило время заделать трещину, возникшую в их отношениях, потому что Роланд любил Короля – и еще потому, что он не хотел, чтобы Альвин Мангрим стал любимцем Короля, а его самого выставили. – Я… хочу извиниться,– сказал Роланд. – Я нарушил субординацию.
– Мы могли бы сломить их! – мстительно огрызнулся Маклин. – Все, что нам было нужно,– это еще одна атака! Мы могли бы сломить их прямо там и тогда!
Роланд опустил глаза в знак смирения, но он чертовски хорошо знал, что еще одна фронтовая атака только привела бы к гибели солдат. – Да, сэр.
– Если бы кто–нибудь другой говорил со мной таким образом, я бы застрелил его на месте! Вы были неправы , капитан! Посмотрите на эти чертовы цифры! – Он пихнул бумаги Роланду, и они слетели со стола. – Посмотрите, сколько у нас осталось бензина! Посмотрите на опись боезапасов! Хотите посмотреть, сколько у нас еды ? Мы здесь сидим и голодаем, а могли бы три дня назад получить провиант Верности! Если бы мы тогда атаковали! – Он стукнул по столу своей рукой в черной перчатке, и масляный фонарь подпрыгнул. – Это ваша вина, капитан! Не моя! Я хотел атаковать! Я верил в свою Армию Совершенных воинов! Идите! Убирайтесь!
Роланд не двинулся.
– Я вам приказываю, капитан!
– У меня есть просьба,– тихо сказал Роланд.
– Вы не в том положении, чтобы иметь просьбы!
– Я бы хотел попросить,– упрямо продолжал Роланд,– чтобы я вел первую волну в атаку, когда мы начнем прорыв.
– Ее поведет капитан Карр.
– Я знаю, что вы ему дали разрешение. Но я бы хотел попросить вас изменить решение. Я хочу вести первую волну.
– Это большая честь – вести первую атакующую цепь. Я думаю, что вы недостойны такой чести, не так ли?
Он сделал паузу и снова откинулся в кресле.
– Вы никогда раньше не просились вести атакующую цепь. Почему же хотите сейчас?
– Потому что я хочу кого–то найти и взять его живым в плен.
– И кто это мог бы быть?
– Человек, который называет себя братом Тимоти,– ответил Роланд. – Мне он нужен живым.
– Мы не берем в плен. Они все должны умереть. До одного.
– Черный ящик и серебряный ключ,– сказал Роланд.
– Что?
– Бог показал брату Тимоти черный ящик и серебряный ключ и сказал ему, каким будет конец света. Я бы хотел побольше узнать о том, что говорит брат Тимоти о том, что он видел на вершине горы.
– Вы с ума сошли? Или они там промыли вам мозги, когда вы были у них?
– Я согласен, что брат Тимоти, возможно, ненормален,– сказал Роланд, сохраняя самообладание. – Ну а если нет – кто тогда называет себя Богом? И какой черный ящик и серебряный ключ?
– Их не существует.
– Возможно. Может, даже нет горы Ворвик. Ну, а что если есть?.. Брат Тимоти, может, единственный, кто знает, как их найти. Я думаю, что взять его в плен живым, возможно, стоит наших усилий.
– Почему? Вы хотите, чтобы Армия Совершенных Воинов тоже шла искать Бога?
– Нет, но я хочу вести первую атакующую колонну и я хочу, чтобы брата Тимоти взяли живым. – Роланд знал, что это звучит как приказ, но ему было все равно. Он пристально смотрел на Короля.
Наступила тишина. Левая рука Маклина сжималась в кулак, а потом медленно разжалась. – Я об этом подумаю.
– Я хотел бы знать прямо сейчас.
Маклин наклонился вперед, рот его скривился в тонкой и ужасной улыбке.
– Не подталкивай меня, Роланд. Я не выношу, когда меня подталкивают. Даже ты.
– Брат Тимоти,– сказал Роланд,– должен быть взят живым. Мы можем убить любого другого. Но не его. Я хочу, чтобы он смог ответить на вопросы, и я хочу узнать о черном ящике и серебряном ключе.
Маклин поднялся, как черный циклон, медленно выпрямляясь. Но прежде чем он смог ответить, в дверь трейлера еще постучали. – Ну, что еще? – закричал Маклин.
Дверь открылась и вошел сержант Беннинг. Он медленно почувствовал напряжение. – Ух… Я принес сообщение от капрала Мангрима, сэр.
– Я слушаю.
– Он говорит, что готово. Он хочет, чтобы вы пришли посмотреть.
– Скажите ему, что я буду там через пять минут.
– Да, сэр. – Беннинг стал поворачиваться.
– Сержант,– сказал Роланд. – Скажите ему, что мы там будем через пять минут.
– Ух… да, сэр. – Беннинг быстро взглянул на полковника и вышел как можно быстрее.
Маклин был полон холодного гнева. – Вы ходите по краю, Роланд. Слишком близко.
– Да. Но вы ничего не сделаете. Не можете. Я помог вам построить все это. Я помог вам собрать все это. Если бы я не ампутировал вам руку в Земляном Доме, вы бы сейчас уже истлели. Если бы я не сказал вам использовать для торговли наркотики, вы бы все еще были нулем. Если бы я не казнил для вас Фредди Кемпку, не было бы Армии Совершенных Воинов. Вы спрашивали моего совета и делали, что я говорил. Так было всегда. Солдаты подчиняются вам, но вы подчиняетесь мне. – Повязки натянулись, когда он улыбнулся. Он увидел вспышку неуверенности – нет, слабости – в глазах Короля. И он понял правду. – Я всегда добывал оперативную информацию и находил для нас поселения, на которые следовало нападать. Вы даже не можете распределить запасы так, чтобы не пропасть.
– Вы… маленькая сволочь,– удалось сказать Маклину. – Я… вас… расстреляю.
– Не расстреляете. Вы обычно говорили, что я ваша правая рука. И я этому верил. Но это никогда не было правдой, не так ли? Вы – моя правая рука. Это я настоящий Король, а вам просто даю поносить корону.
– Убирайтесь… убирайтесь… убирайтесь… – Маклину стало плохо, и он схватился за край стола, чтобы не упасть. – Вы мне не нужны! И никогда не были нужны.
– Всегда был нужен. И нужен сейчас.
– Нет… нет… не нужен. – Он затряс головой и отвернулся от Роланда, но все еще чувствовал на себе взгляд Роланда, проникающий ему в душу с хирургической точностью. Он вспомнил глаза тощего ребенка, который сидел в Зале собраний Земляного Дома на приеме в честь новоприбывших, и вспомнил, что увидел в них что–то свое – решительность, волю и, наконец, хитрость.
– Я по–прежнему останусь Рыцарем Короля,– сказал Роланд. – Мне нравится эта игра. Но отныне мы не будем притворяться, кто определяет правила.
Маклин вдруг поднял свою правую руку, чтобы ударить Роланда по лицу ладонью с гвоздями. Но Роланд не сдвинулся, не дрогнул. Скелетообразное лицо Маклина передернуло от гнева, он задрожал, но не нанес удара. Он издал звук, как будто задыхался, как проткнутый шарик, и комната, казалось, закрутилась бешено вокруг него. В мозгу раздался глухой, хитрый смех Солдата–Тени.
Смех звучал долго. А когда закончился, рука Маклина упала вдоль тела.
Он стоял, уставившись в пол, с мыслями о грязной яме, где выживали только сильные.
– Мы должны пойти посмотреть машину Мангрима,– предложил Роланд, и на этот раз его голос звучал мягко, почти тихо. Снова голос мальчика. – Я довезу вас в своем “Джипе”. Хорошо?
Маклин не ответил. Но когда Роланд повернулся и пошел к двери, Маклин последовал за ним как собачка, покорная новому хозяину.

Глава 76. Приз Роланда

С темными фарами, машины Армии Совершенных Воинов в три ряда медленно двигались по парковочной площадке, в то время как свистящий ветер слепил и задувал снег. Видимость была не более девяти–десяти футов по всем направлениям, но снежная буря дала возможность АСВ расчистить некоторые завалы на площадке с помощью двух – трех бульдозеров. Они собрали замерзшие трупы и скрученный металл в огромные кучи по обе стороны того, что пехота АСВ назвала теперь “Долиной Смерти”. Роланд ехал в своем “Джипе” в середине первого ряда, с сержантом Мак–Коуэном за рулем. Под курткой у него была кобура с пистолетом калибра 9 мм, а сбоку М–16. На полу возле правого ботинка лежала ракетница и две красных ракеты.
Он знал, что это будет очень хороший день.
Солдаты ехали на капотах, кузовах и крыльях машин, своим весом увеличивая силу сцепления. За передовыми колоннами следовало еще около 1200 солдат. Капитан Карр командовал левым флангом, а в удалении от “Джипа” Роланда правым флангом командовал капитан Уилсон. Оба они, вместе с другими офицерами, занятыми в операции “Распятие”, несколько раз проработали с Роландом планы, и Роланд точно определил им, чего он ожидает. Не должно быть никаких колебаний, когда будет дан сигнал, маневры следует исполнять точно, как наметил Роланд. Отступления не будет, сказал им Роланд; кто первым закричит об отступлении, будет расстрелян на месте. И после того, как приказы были отданы, а планы просмотрены еще и еще раз, полковник Маклин продолжал сидеть за своим рабочим столом.
О, да! – подумал Роланд, разгоряченный острой смесью возбуждения и страха. Будет хороший денек!
Машины продолжали продвигаться, фут за футом, шум их моторов заглушался свистом ветра.
Роланд стер снег со стекол очков. В первой колонне солдаты стали слезать с капотов и крыльев машин и поползли по снегу вперед. Это были члены разведбригады, которую создал Роланд – небольшие юркие мужчины, которые могли подобраться близко к линии обороны Верности, не будучи замеченными. Роланд наклонился вперед на сиденье, наблюдая за кострами Верности. Как раз сейчас, он знал, солдаты разведбригады занимают свои позиции на правом и левом фланге линии обороны, и они первыми откроют огонь, когда будет дан сигнал. Если бы разведбригаде удалось отвлечь внимание к правому и левому флангам обороны, то в центре может образоваться в замешательстве дыра – и именно здесь он собирался прорываться.
Впереди вспыхнул оранжевый огонь – отблеск от одного из костров на линии обороны. Роланд прочистил еще раз очки, увидел свет еще от одного костра слева примерно в тридцати ярдах. Он поднял ракетницу и вставил одну ракету. Затем держа в левой руке вторую ракету, он встал в “Джипе” и ждал, когда наступающая волна пройдет еще несколько ярдов.
Сейчас, решил Роланд, и нацелился из пистолета над ветровым стеклом в сторону левого фланга. Он нажал на спусковой крючок, ракетница чихнула; блестящая малиновая вспышка прочертила небо – прошел первый сигнал. Машины слева закрутились, вся линия развернулась дальше влево. Роланд быстро перезарядил пистолет и дал второй сигнал в сторону левого фланга. Машины на той стороне замедлили ход и повернули вправо.
Сержант Мак–Коуэн тоже повернул руль влево. Шины некоторое время буксовали по снегу. Роланд отсчитывал время: восемь… семь… шесть… Он увидел быструю белую вспышку ружейного огня на краю левого фланга, прямо на линии обороны Верности, и понял, что разведбригада на той стороне приступила к работе.
Пять… Четыре…
Слева машины АСВ вдруг включили фары, слепящие лучи огня проникали сквозь снег, доходя до часовых Верности, находящихся не более, чем в десяти ярдах. Секундой спустя зажглись фары и слева. Автоматные пули, выпускаемые в слепой панике часовыми, прочерчивали снег в шести футах перед “Джипом” Роланда.
Один,– досчитал Роланд.
И массивный предмет – наполовину машина и наполовину сооружение из средневекового кошмара,– который следовал в тридцати футах позади командного “Джипа”, вдруг взревел и двинулся вперед, давя трупы и обломки, его стальная лопата поднялась для защиты от огня. Роланд смотрел, как громадная военная машина пронеслась мимо, набирая скорость, в направлении центра вражеской обороны – “Вперед!” – закричал Роланд.
– Вперед! Вперед!
Эта конструкция Мангрима приводилось в действие бульдозером, водитель был в кабине, прикрытой бронированной плитой; но за бульдозером на буксире, привязанная стальными кабелями, располагалась широкая деревянная платформа на колесах и осях от грузовика. С платформы поднимался сложный деревянный каркас, сделанный из крепких телефонных столбов, сбитых и скрепленных воедино, чтобы поддерживать центральную лестницу, которая поднималась вверх более чем на семьдесят футов. Лестницы были взяты из жилых домов в опустевшем районе вокруг торгового центра. Длинная лестница слегка на вершине искривлялась вперед и заканчивалась трапом, который можно было открепить и выдвинуть вперед как подвесной мост в замке. Колючая проволока и исковерканные куски металла с разломанных машин прикрывали внешние поверхности с прорезанными тут и там бойницами на некоторых площадках лестницы. Для поддержки веса некоторые телефонные столбы были железными шипами скреплены с бульдозером, которые удерживали военную машину.
Роланд знал, что это такое. Он видел такие штуки на картинках в книгах. Альвин Мангрим построил осадную башню, которые использовались средневековыми армиями для штурма укрепленных крепостей.
А потом поднятая лопата бульдозера обрушилась на бронированный почтовый грузовик, который был разрисован надписями вроде “ЛЮБИ СПАСИТЕЛЯ” и “УБИЙСТВО – ЭТО МИЛОСЕРДИЕ”, и стала его оттаскивать назад прочь от линии обороны. Почтовый фургон навалился на легковушку, и она была раздавлена между ним и бронированным фургоном “Тойота”. Когда бульдозер двинулся вперед, его мотор заревел и гусеницы стали отбрасывать черные хлопья снега. Осадная башня закачалась и затрещала как пораженные артритом кости, но она была сделана прочно и выдержала.
Выстрелы вспыхивали на левом и правом фланге линии обороны Верности, но солдаты, находившиеся в центре, были в замешательстве отброшены назад, некоторые убиты сразу же, когда проходил бульдозер. Сквозь брешь, которую открыл бульдозер, бросилась толпа кричащих пехотинцев АСВ, выпускающих из своих винтовок смерть. Пули свистели и высекали из металла искры, дальше подожгли бочку с бензином, которая взорвалась, осветив поле битвы адским отсветом.
Бульдозер разгреб обломки и продолжал идти дальше. Когда его стальная лопата уперлась в стену крепости, водитель заглушил мотор и нажал на тормоза. Грузовик, нагруженный солдатами и десятью бочками с бензином прорвался сквозь проход, пробитый бульдозером и осадной башней, и его занесло в сторону. Когда другие пехотинцы открыли накрывающий огонь, некоторые солдаты стали разгружать бочки с бензином, в то время как остальные, которые тащили катушки с веревками, побежали к осадной башне и стали карабкаться по ступенькам. На вершине они освободили трап и выдвинули его вперед; снизу трапа были прибиты сотни длинных гвоздей, которые зацепились за снег на крыше, когда трап упал на место. Теперь башню и крышу соединял деревянный мост длиной в семь футов. Один за другим по нему пробегали солдаты, а с крыши они стали бросать концы веревок тем, кто подкатывал к стене бочки с бензином. Веревки уже имели петли и были связаны, и в то время как одну закрепляли за один конец бочки, другую уже привязывали к другому концу. Бочки с бензином поднимали на крышу одну за другой в быстрой последовательности.
К осадной башне устремились еще солдаты, занимали свои места у бойниц и вели стрельбу по массе пехоты Верности, которая отступала ко входу на площадку, а потом солдаты на крыше покатили бочки к центральному световому окну, а оттуда вниз на плотно занятое пространство в помещение Американской Верности, где многие еще спали и совсем не знали, что происходит. Когда бочки попали вниз, солдаты прицелились и выстрелили из винтовок, пробив бочки, чтобы бензин выливался. Полетели искры, и с громким звуком “хумм!” бензин взорвался.
Стоя в своем “Джипе”, Роланд увидел вспышку в ночи, вырвавшуюся из светового отверстия убежища.
– Мы их достали! – закричал он. – Мы их достали!
Под световым отверстием, на переполненном дворике торговой площадки мужчины, женщины и дети танцевали под мелодию Роланда Кронингера. Сквозь световые окна еще падали бочки с бензином, взрываясь как напалмовые бомбы и разгораясь в огромный пожар. Через две минуты весь пол во дворике был залит горящим бензином. Сотни тел горели, еще сотни пытались высвободиться, топча своих братьев и сестер, хватаясь в этом море огня за глоток воздуха.
Теперь остальные машины Армии Совершенных Воинов врезались в линию обороны, воздух был полон визга пуль. Мимо “Джипа” Роланда пробежала горящая фигура и как соломенная кукла была раздавлена колесами наступающего грузовика. Солдаты Верности паниковали, не зная куда бежать, а тех, которые пытались вести бои, тут же убивали. С площадки валил дым, а люди на крыше все еще продолжали сбрасывать бочки с бензином. Роланд слышал взрывы даже сквозь ружейный огонь и крики.
Солдаты Армии Совершенных Воинов ворвались на площадку. Роланд подхватил свою М–16 и выпрыгнул из “Джипа”, побежав сквозь путаницу тел ко входу. Трассирующая пуля пронеслась мимо лица, он споткнулся и упал на искалеченные тела, вскочил снова и побежал дальше. Перчатки его стали малиновыми, чья–то кровь залила спереди его куртку. Этот цвет ему понравился, он подходил солдату.
На площадке он был среди десятков солдат АСВ, которые стреляли по вражеским солдатам, находящимся в магазинчиках. Серый дым вился в воздухе, горящие люди бежали по коридору, но большинство из них падало, не успев далеко убежать. Воздух содрогнулся от взрыва, когда взорвалась последняя бочка бензина, и Роланд почувствовал тошнотворную волну жара из дворика. Он вздохнул отравляющую вонь горящего мяса, волос, одежды. Земля продолжала сотрясаться от взрывов, и Роланд подумал, что это, должно быть, взлетает в воздух склад боезапасов Американской Верности.
Солдаты Верности стали бросать оружие и выходить из магазинов, взывая о пощаде. Но они ничего не получали.
– Ты! Ты! И ты! – закричал Роланд, указывая на трех солдат. – Следуйте за мной! – Он побежал в направлении книжного склада.
Весь дворик был сплошной массой огня. Жар был таким ужасным, что сотни тел стали плавиться и течь. Свистящий ветер завывал у стен. Куртка Роланда, когда он пробегал мимо дворика в коридор, задымилась. Трое солдат следовали прямо за ним.
Но вдруг Роланд остановился, глаза его расширились от ужаса.
Напротив склада книжного магазина Далтона был припаркован один из танков Верности.
Солдат позади него сказал: – О Боже…
Пушка на башне танка выстрелила; раздался раздирающий уши грохот, от которого вылетели последние стекла в складе. Но орудие было наведено слишком высоко, горячая волна от снаряда отбросила Роланда и следующего за ним солдата на землю, пройдя в четырех футах над ними. Снаряд, не взорвавшись, пробил и взорвался только в воздухе примерно в пятидесяти футах, убив много солдат из числа бросавших бочки с бензином.
Роланд и солдаты открыли огонь, но их пули без всякого ущерба отскакивали от брони. Танк дернулся вперед, к ним, давя все перед собой, а потом остановился, попятился и стал поворачивать вправо. Его башня начала кружиться, снова выстрелило орудие, на этот раз пробив в стене отверстие размером с грузовик. Скрипели и визжали гусеницы, и со взрывом, выпустив клубы серого дыма, многомиллионодолларовая машина вздрогнула и остановилась.
Или водитель не знает, что делает, или танк никуда не годится, подумал Роланд.
Открылся люк. Выпрыгнул человек с поднятыми руками.
– Не стреляйте! – закричал он. – Пожалуйста, не стре…
Его прервали пули, попавшие прямо в лицо и шею, и он сполз обратно в танк.
Два солдата Верности с винтовками появились у входа в склад и начали стрельбу. Пехотинец АСВ справа от Роланда был убит, но через несколько секунд огонь прекратился, и оба солдата Верности лежали изрешеченные пулями. Путь в склад был открыт.
Когда просвистел выстрел, Роланд нырнул на пол, а за ним и солдат. Двое других открыли огонь в темноту в глубине склада, но больше не сопротивлялся.
Роланд ногой выбил дверь и отпрыгнул в сторону, готовый наводнить комнату пулями, если Спасителя охраняют еще и другие солдаты. Но никакого движения, никакого шума не последовало.
Внутри склада горел единственный масляный фонарь. С винтовкой наготове, Роланд метнулся и упал на пол.
Спаситель, в зеленой куртке и бежевых брюках с заплатками, сидел в кресле. Руки были сжаты, голова откинута назад, и Роланду были видны пломбы в зубах. Кровь сочилась из пулевого отверстия между глазами. Второе пулевое отверстие было черным и опалило зеленую куртку над сердцем. Роланд видел, что руки вдруг в конвульсиях разжались и сжались. Но он был мертв. Роланд очень хорошо знал, как выглядит мертвый.
Что–то шевельнулось за фонарем.
Роланд прицелился из винтовки. – Выходи. Быстро. Руки за голову.
Последовала долгая пауза, и Роланд чуть не выпустил несколько очередей но потом на свет шагнула фигура с поднятыми руками. В одной руке у него был автоматический пистолет калибра 11.43 мм.
Это был брат Тимоти с мертвенно–бледным лицом. И Роланд знал, что он прав; он был уверен, что Спаситель не отпустит далеко от себя брата Тимоти.
– Бросить оружие,– приказал Роланд.
Брат Тимоти слабо улыбнулся. Он опустил руки, повернул дуло пистолета к своему виску и нажал на спуск.
– Нет! – закричал Роланд, почти бросившись, чтобы его остановить.
Но пистолет щелкнул… и еще щелкнул… и еще щелкнул.
– По его плану я должен был убить его,– сказал брат Тимоти, пока пистолет продолжал щелкать с пустой обоймой. – Он мне так велел. Он сказал, что язычники победили, и что последним моим делом будет избавить его от рук язычников… и потом избавить себя. Вот что он мне сказал. Он показал мне, куда в него стрелять… два места.
– Положите,– сказал Роланд.
Брат Тимоти усмехнулся и из каждого глаза выкатилось по слезе. – Но там было только две пули. Как я должен был сам избавиться… если было только две пули?
Он продолжал щелкать затвором, пока Роланд не отобрал пистолет, потом стал всхлипывать и упал на колени.
Пол вздрогнул, когда на горящие трупы обрушилась крыша, ослабленная огнем, тоннами воды от растаявшего снега и семью годами отсутствия ухода. Стрельба почти везде прекратилась. Схватка почти закончена, и Роланд получил свой приз.

Глава 77. Что видел Старьевщик

Однажды днем, когда в Мериз Рест медленно падал снег, с севера в город въехал грузовик с провисшей подвеской. Его чихающий мотор сразу же сделал его центром внимания – но теперь почти каждый день появлялись новые люди, некоторые в избитых старых машинах или на грузовиках, некоторые на запряженных лошадьми повозках, а большинство пешком, с пожитками в картонных коробках и чемоданах, так что новоприбывшие теперь не привлекали такого внимания, как раньше.
С обеих сторон грузовика было написано красными буквами “СТАРЬЕВЩИК”. Водителя звали Валсевик, и он с женой, двумя сыновьями и дочерью следовали образцу нового общества бродяг – оставаться в поселении достаточно долго, чтобы найти себе пищу, воду и отдых, а потом понять, что есть и другие места, где получше. Валсевик был раньше водителем автобуса в Милуоки, тихо лежал с гриппом, когда разрушили его город, и он до сих пор не решил, повезло ему или нет.
За последние две недели он наслушался слухов от людей, которых встречал по дороге: впереди город под названием Мериз Рест, в этом городе источник такой сладкой воды, словно в Фонтане Молодости. У них там есть кукурузное поле и яблоки, падающие прямо с неба, а еще у них есть газета и они строят церковь.
И в этом городе – такие слухи – есть девушка по имени Свон, обладающая силой жизни.
У Валсевика и его семьи были темные волосы и глаза, оливковый цвет лица, доставшийся им от многих поколений цыганской крови. Жена его была привлекательна, с тонким, точеным и гордым лицом, с длинными черными волосами с седыми прядями, темно–карими глазами, которые, казалось, светились. Прошло меньше недели с тех пор как растрескался шлем из наростов, покрывавших ее лицо и голову, и Валсевик оставил среди занесенного снегом леса горящий фонарь, зажженный в честь Девы Марии.
Когда Валсевик въехал подальше в город, он действительно увидел источник прямо посреди дороги. Рядом с ним горел костер, а дальше по дороге люди перестраивали какое–то здание, дощатое, которое могло бы быть церковью. Валсевик счел место подходящим и стал делать то, что он и его семья делали в каждом поселении, куда они приезжали: он остановил на дороге свой грузовик, а его мальчики открыли заднюю панель и стали вытаскивать ящики, полные разных предметов для продажи и обмена, среди которых были многие собственного изобретения их отца. Жена Валсевика и дочь поставили столы, чтобы выложить товары, к этому времени Валсевик поднес ко рту старый мегафон и стал зазывать, привлекая внимание к своей торговле:
– Подходите, ребята, не стесняйтесь! Идите и посмотрите что вам привез старьевщик! Берите инструменты, домашние приспособления и безделушки со всей страны! Берите игрушки для малышей, старину прошлого века, мои собственные изобретения для облегчения и подмоги в нынешней жизни – Бог знает, что всем нужна подмога и радость, не так ли? Так что подходите, ближе, все!
Люди стали толпиться у его столов, рассматривая, что привез старьевщик: пеструю женскую одежду, включая вечерние платья с блестками и яркие купальники, туфли на высоких каблуках, оксфордские седла и тапочки для бега, летние мужские рубашки с коротким рукавом, большинство еще с этикетками, открывалки для банок, сковородки, тостеры, часы, транзисторные приемники и телевизоры, лампы, садовые шланги, стулья для газонов, зонтики и кормушки для птиц, игры в коробках, вроде “Монополии” и “Риска”, плюшевых медведей, игрушечные автомобильчики, кукол и наборы авиамоделей. Собственными изобретениями Валсевика были бритвенные лезвия, приводящиеся в действие приводом из резиновых ремней, очки со щитками, протирающими стекла, и небольшой пылесос, работающий от моторчика с резиновым приводом.
– Что вы хотите за это? – спросила женщина, держа шарф с блестками.
– У вас есть резиновая лента? – поинтересовался он, а когда она покачала головой, то велел ей идти домой и принести, что у нее есть на обмен, и может тогда они смогут сторговаться.
– Я буду менять на все, что у вас есть! – сказал он толпе. – Цыплята, консервы, расчески, ботинки, наручные часы – приносите, и будем договариваться! – Он уловил в воздухе нежное благоухание и повернулся к жене.
– Я схожу с ума,– спросил он,– или это пахнет яблоками?
Женская рука взяла какой–то предмет со стола перед Валсевиком. – Это уникальный предмет, сударыня! – сказал Валсевик. – Да, мадам! Вы больше не увидите ничего похожего! Возьмите. Потрясите его!
Снежинки полетели на крыши домов города, заключенного в стекляшке, которую она держала.
– Здорово, да? – спросил Валсевик.
– Да,– ответила женщина. Ее бледно–голубые глаза следили за тем, как падают снежинки. – Сколько это стоит?
– О, хотя бы две банки консервов. Но… раз вам так понравилось… – Он сделал паузу, рассматривая потенциального покупателя. Она была крепкая, с квадратными плечами и выглядела так, как будто могла распознать ложь за милю. У нее были густые седые волосы, подстриженные до плеч и зачесанные назад. Кожа у нее была гладкая и без морщин, как у новорожденного, и было трудно судить, сколько ей лет. Может, ее волосы поседели преждевременно, подумал Валсевик,– но все равно в глазах было что–то мудрое, как будто они видели и запомнили целую жизнь, полную борьбы. Она была красивой женщиной, даже с очень хорошенькими чертами – с царственным взглядом, решил Валсевик, и вообразил, что до семнадцатого июля она могла носить меха и брильянты и иметь полный дом слуг. Но в лице ее была также доброта, и в следующую секунду он подумал, что она была учительницей или миссионером, или социальным работником. Под мышкой она крепко держала кожаный футляр. Деловая женщина, подумал Валсевик. Да–а. Вот кем она была. Возможно, имела свое дело. – Ну,– сказал он. – Что у вас есть на обмен, сударыня? – Он кивнул на кожаный футляр.
Она слегка улыбнулась, встретившись с ним глазами. – Можете называть меня Сестра,– сказала она. – И я очень сожалею, но я не могу отдать то, что у меня здесь.
– Мы не можем вечно держать вещи,– сказал Валсевик, пожав плечами,– мы должны расставаться с ними. Это американская манера.
– Я думаю, да,– согласилась Сестра, но не отпустила свой футляр. Она снова потрясла стеклянный шарик, посмотрела, как закружились снежинки. Затем положила обратно на стол. – Спасибо,– сказала она,– я просто смотрю.
– Ну, вот! – Кто–то рядом с ней залез в коробку и поднял потертый стетоскоп. – Разговоры о старье! – Хьюг повесил его себе на шею. – Как я выгляжу?
– Очень профессионально.
– Я так и думал. – Хьюг не мог сдержаться и не посмотреть на ее новое лицо, хотя и видел его за последние два дня достаточно часто. Робин послал несколько человек в пещеру за Хьюгом и остальными мальчишками и привел их жить в Мериз Рест. – Что вы хотите за это? – спросил Хьюг у Валсевика.
– Ну, что–нибудь стоящее, вроде… нужно посмотреть. Знаете, я надеюсь, что когда–нибудь смогу встретить врача, кому это на самом деле нужно. Я не могу продать это просто так кому попало. Ух… что вы можете дать за это?
– Думаю, что могу дать вам за это несколько резиновых полос.
– Продано.
Рядом с Сестрой выросла гигантская фигура, и Валсевик увидел, когда Хьюг отошел, шишковатое лицо в наростах. Он только слегка вздрогнул, потому что привык к такого рода зрелищам. Рука гиганта была на перевязи, сломанные пальцы были завязаны и наложены шины, благодаря любезности нового городского врача.
– Как насчет этого? – спросил Джош Сестру, держа длинное черное платье, покрытое блестками. – Ты думаешь, оно ей понравится?
– О, да. На открытии нового сезона в опере она будет выглядеть великолепно.
– Я думаю, что Глории оно понравится,– решил он. – Я имею в виду… даже если не понравится, она сможет использовать материал, да? Я возьму его сказал он Валсевику, положив платье на стол. – И это тоже. – Он взял зеленый пластмассовый трактор.
– Хороший выбор. Ух… а что у вас есть на обмен?
Джош колебался. Потом сказал,– Подождите минутку. Я сейчас вернусь, и пошел к хижине Глории, прихрамывая на левую ногу.
Сестра смотрела, как он идет. Он был силен как бык, но человек с алым глазом почти убил его. У него было сильное растяжение плеча, ушибленная левая коленная чашечка, три сломанных пальца и переломанное ребро, он весь был в ссадинах и порезах, которые еще не зажили. Джошу повезло, что он остался жив. Но человек с алым глазом покинул свое логово под сгоревшей церковью; к тому времени, когда туда пришли Сестра с Полом, Анной и полудюжиной мужчин с винтовками, этот человек уже ушел, и хотя вход туда круглосуточно сторожили четыре дня, он не вернулся. Дыру забили, и было продолжена работа по восстановлению церкви.
Но Сестра не знала, ушел ли он из Мериз Рест или нет. Она помнила сообщение, которое принес Джош: “Я сделаю эту работу руками самих же людей”.
Вокруг нее толкались люди, рассматривая вещи, как будто это были предметы чужой культуры. Она смотрела на все – сейчас это старье, но несколько лет назад без этого не обходился в хозяйстве никто. Она подняла таймер для варки яиц и снова уронила его в коробку, где были булавки, кухонные формочки и приспособления. На столе лежал многоцветный кубик, и она вспомнила, что это называлось “кубик Рубика”. Она взяла иллюстрированный календарь с изображением рыбака с трубкой в зубах, забрасывающего удочку в голубой ручей.
– Всего только восьмилетней давности,– сказал ей Валсевик. – Если отсчитаете назад, то сможете определить даты. Я и сам люблю отслеживать дни. Вот сегодня – одиннадцатое июня. Или двенадцатое. Ну, или то, или другое.
– Где вы все это берете?
– Когда где. Мы долго странствовали. Думаю, что слишком долго. Ага, интересуетесь хорошеньким серебряным медальоном? Смотрите! – Он, щелкнув, открыл его, но Сестра быстро отвела взгляд от пожелтевшей фотографии улыбающейся маленькой девочки внутри. – Простите. – Он закрыл медальон. Может, мне не следует его продавать? А?
– Нет. Его следует спрятать.
– Да. – Он отложил его и посмотрел на низкие темные облака. – Однажды утром в июне, эге? – Он обвел взглядом хижины, в которых его сыновья торговались с покупателями. – Сколько здесь живет народу?
– Точно не знаю. Может, пятьсот – шестьсот. Все время прибывают новые люди.
– Полагаю, что так. Похоже, что у вас здесь есть водоснабжение. И дома неплохие. Мы видели гораздо хуже. Знаете, что мы слышали по дороге сюда? – Он усмехнулся. – Что у вас большое кукурузное поле, а яблоки падают прямо с неба. Разве это не самое смешное, что я слышал в жизни?
Сестра улыбнулась.
– И говорят, что здесь есть девушка по имени Свон или что–то в этом роде, которая умеет выращивать урожай. Просто прикасается к почве, и все так и растет. Как насчет этого? Да вся страна опустела бы, если бы это не было только воображением.
– Вы собираетесь остаться здесь?
– Да, по крайней мере на несколько дней. На первый взгляд, здесь порядок. Я скажу вам, что снова на север мы не поедем, нет, мэм!
– Почему? Что там на севере?
– Смерть,– сказал Валсевик и нахмурился, покачав головой. – Некоторые помешались. Мы слышали, что на севере продолжается война. Что там есть какая–то проклятая армия, с этой стороны границы Айовы. Или того, что было Айовой. Во всяком случае, чертовски опасно ехать на север, поэтому мы направляемся на юг.
– Армия? – Сестра вспомнила, что Хьюг Райен рассказывал ей и Полу о полях сражений. – Какого рода армия?
– Такого рода, которая убивает, сударыня! Понимаете, мужчины и оружие. Предполагается, что идут две–три тысячи солдат, и ищут, кого убить. Я не знаю, какого черта они там делают. Сволочи с железяками. Дерьмо, вроде того, которое нас привело к тому, в чем мы сейчас барахтаемся.
– Вы их видели?
Жена Валсевика слышала о чем они говорят, а теперь встала рядом с мужем. – Нет,– сказала она Сестре. – Но однажды мы видели на расстоянии огни их костров, как горящий город. Сразу после этого мы нашли на дороге человека – он был весь изранен и полумертв. Он назвал себя братом Давидом и рассказал нам о войне. Он сказал, что самое плохое произошло возле Линкольна, штат Небраска, но что еще идет охота за людьми Спасителя вот что он сказал, но он умер раньше, чем мы могли понять смысл всего этого. И мы повернули к югу и убрались оттуда.
– Молитесь лучше, что они не пришли сюда,– сказал Валсевик Сестре. – Эти сволочи с железками.
Сестра кивнула, а Валсевик пошел торговаться с кем–то по поводу часов. Если действительно с этой стороны границы Айовы идет армия, то она, должно быть, в сотне миль от Мериз Рест. Боже мой! – подумала она. Если две – три тысячи “солдат” пройдут через Мериз Рест, то они же сметут и затопчут все. И она также подумала о том, что она в последнее время видела в стеклянном кольце, и внутренне застыла.
Почти в ту же самую минуту она почувствовала, как ее омыло ледяной волной ненависти, и поняла, что он позади, или рядом с ней, или где–то очень близко. Она почувствовала, что он пристально на нее смотрит, как будто когтями нацелившись ей в шею. Она быстро осмотрелась, нервы ее забили тревогу.
Но все люди вокруг нее были, казалось, заинтересованы тем, что лежало на столах или коробках. Никто на нее не смотрел, и ледяная волна, казалось, ослабла, как будто человек с алым глазом – где бы и кто бы он ни был отошел.
Однако его холодное присутствие еще держалось в воздухе. Он был близко… Где–то очень близко, спрятавшись в толпе.
Она уловила неожиданное движение справа от себя, заметила фигуру, которая к ней приближалась. Она обернулась и увидела человека в темном пальто, стоящего слишком близко, чтобы можно было убежать. Она отпрянула назад – и тогда худая рука этого человека проскользнула мимо ее лица, как змея.
– Сколько это стоит? – спросил он Валсевика. В руке его была небольшая игрушечная обезьяна, дергающая и бьющая в две маленькие цимбалы.
– А что у вас есть?
Человек достал перочинный нож и протянул его. Валсевик внимательно осмотрел его и кивнул. – Это твое, дружище. – Человек улыбнулся и отдал игрушку ребенку, который стоял рядом с ним и терпеливо дожидался.
– Вот,– сказал Джош Хатчинс, снова вернувшись к столу. В своей доброй руке он нес что–то, завернутое в коричневую ткань. – Как на счет этого? Он положил ткань на стол, рядом с блестящим черным платьем.
Валсевик развернул ткань и немо уставился на то, что было внутри. О–о… Боже мой,– прошептал он.
Перед ним лежали пять початков золотой кукурузы.
– Я подумал, что вы, может, захотите по одному на каждого,– сказал Джош. – Правильно?
Валсевик взял один из них, пока его жена зачарованно смотрела через его плечо. Он понюхал и сказал:
– Оно НАСТОЯЩЕЕ! Боже мой, оно настоящее! Оно такое свежее, что я чувствую запах земли!
– Конечно. У нас недалеко отсюда растет целое поле кукурузы.
Валсевик смотрел на него, как будто мог вдруг упасть.
– Ну,– спросил Джош. – Мы сторговались или нет?
– Да. Да. Конечно! Берите платье! Берите все, что хотите. Боже мой! Это же свежая кукуруза! – Он взглянул на человека, которому нужны были часы. – Берите! – сказал он. – Берите все! Эй, сударыня! Вы хотите этот шарф? Он ваш! Я не могу… Я не могу поверить этому! – Он дотронулся до руки Джоша, пока Джош осторожно брал новое платье Глории. – Покажите мне,– попросил он. – Пожалуйста, покажите мне. Прошло столько времени с тех пор, как я видел, что–нибудь растущее! Пожалуйста!
– Хорошо! Я отведу вас в поле. – Джош сделал ему знак следовать за ним.
– Мальчики, следите за торговлей! – велел Валсевик сыновьям. А потом оглядел лица в толпе и сказал: – Черт! Да отдавайте им все, что они хотят! Они могут брать любые вещи! – И он вместе с женой и дочерью отправился следом за Джошем в поле, где зрели золотистые кукурузные початки.
Потрясенная и возбужденная, Сестра все еще чувствовала его холодное присутствие. Она стала отходить к дому Глории, крепко держа под мышкой кожаный футляр. Она все еще чувствовала, что за ней следят, как будто он действительно был где–то там, она хотела уйти в дом, подальше от него.
Она была уже почти у крыльца, когда услышала крик “Нет!” и, мгновение спустя, звук от заводящегося мотора грузовика.
Она обернулась.
Грузовик старьевщика отъезжал задним ходом, опрокидывая столы и давя коробки с товаром. Люди визжали и разбегались с дороги. Сыновья Валсевика старались взобраться на место водителя, но один из них споткнулся и упал, а другой был недостаточно ловок. Колеса грузовика переехали женщину, которая упала на землю, и Сестра услышала, как хрустнула у нее спина.
На пути оказался ребенок, но его оттолкнули в безопасное место, и грузовик загрохотал по дороге. Потом он сполз и изменил направление, врезавшись в какую–то лачугу, и снова стал разворачиваться. Колеса отбрасывали снег и грязь, когда он дергался вперед, чихал мотор и набирал скорость по дороге из Мериз Рест, направляясь на север.
Сестра побежала помочь тем, кто упал и чуть не попал под машину. Чудеса старьевщика, его старина и изобретения были раскиданы по улице, и Сестра увидела, как через заднюю стенку грузовика вылетают товары, пока он уносится прочь, буксуя на поворотах и скрываясь из виду.
– Он украл грузовик нашего отца! – закричал сын Валсевика, почти в истерике. – Он украл грузовик нашего отца! – Другой мальчик побежал за отцом.
Сестру охватило чувство ужаса, которое как кулаком ударило ее в живот. Она подбежала к мальчику и схватила его за руку. Он все еще был ошеломлен, слезы гнева потоком лились из его темных глаз. – Кто это был? спросила она его. – Как он выглядел?
– Я не знаю! Его лицо… Я не знаю!
– Он тебе что–нибудь сказал? Подумай!
– Нет,– мальчик покачал головой. – Нет. Он просто был… там. Прямо передо мной. И… я увидел, что он улыбается. Потом он схватил их и побежал к грузовику.
– Подхватил их? Подхватил что?
– Кукурузные початки,– сказал мальчик. – Кукурузу он тоже украл.
Сестра отпустила его руку и уставилась на дорогу. На север.
Туда, где была армия.
– О, Боже мой,– хрипло сказала Сестра.
Она двумя руками держалась за кожаный футляр и ощущала стеклянное кольцо внутри него. За последние две недели она совершала прогулки во сне в страну видений – кошмаров, где реки полны крови, небеса имеют цвет открытых ран, а скелет верхом на лошади–скелете жнет на человеческом поле.
Я сделаю эту работу руками самих же людей, обещал он. Руками самих же людей.
Сестра оглянулась на дом Глории. Свон стояла на крыльце в своем пальто из разноцветных лоскутков, и тоже пристально глядела на север. Тогда Сестра направилась к ней, чтобы рассказать, что случилось, и чего она боялась, что еще может случиться, когда человек с алым глазом доберется до армии и покажет им свежую кукурузу. Когда он расскажет им о Свон, и заставит их понять, что марш в сотню миль это ерунда, чтобы найти девушку, которая может выращивать урожай на мертвой земле.
Урожай, достаточный, чтобы прокормить армию…

Глава 78. Друг

– Введите его,– приказал Роланд Кронингер.
Два часовых сопровождали незнакомца по ступенькам, ведущим в трейлер полковника Маклина. Роланд увидел, что незнакомец левой рукой погладил лицо демона, вырезанное из дерева, а в правой нес что–то, завернутое в коричневую ткань. Оба часовых держали пистолеты, нацеленными в голову незнакомца, потому что он отказался отдать сверток, и чуть не сломал руку солдату, который попытался отнять его. Два часа назад он был остановлен часовым на южной окраине лагеря АСВ и сразу же приведен к Роланду Кронингеру на допрос. Роланд только раз взглянул на незнакомца и понял, что это необычный человек; но тот отказался отвечать на вопросы, заявив, что он будет говорить только с главой армии. Роланд не смог отнять у него сверток, и никакие угрозы и запугивания пытками не производили на незнакомца никакого впечатления. Роланд был уверен, чтобы любой, на ком не было ничего кроме изношенных джинсов, теннисных туфель и пестрой летней рубашки с короткими рукавами в столь холодную погоду, очень бы испугался угрозы пытки.
Когда ввели этого человека, Роланд шагнул в сторону. По всей комнате стояли другие вооруженные охранники, и Маклин вызвал капитана Карра, и Уилсона, лейтенанта Тэтчера, сержанта Беннинга и капрала Мангрима. Полковник сидел за столом, а в центре комнаты стоял стул для незнакомца. Рядом с ним стоял небольшой столик, на котором находилась горящая масляная лампа.
– Садитесь,– сказал Роланд, и человек повиновался. – Я думаю, вы все задаетесь вопросом, почему я хотел, чтобы вы встретились с этим человеком,– тихо сказал Роланд, в его очках отсвечивался красный свет лампы. На нем сейчас надето именно то, что было, когда его нашли. Он говорит, что не будет говорить ни с кем, кроме полковника Маклина. Хорошо, мистер,– сказал он незнакомцу. – Вот вам то, что вы просили.
Незнакомец оглядел комнату, осмотрев по очереди каждого. Немного дольше взгляд его задержался на Альвине Мангриме.
– Эй! – сказал Мангрим. – Я откуда–то тебя знаю, не так ли?
– Возможно. – У незнакомца был хриплый скрежещущий голос. Это был голос человека, только что превозмогшего болезнь. Маклин изучал его. Незнакомец выглядел молодым человеком лет двадцати пяти – тридцати. У него были вьющиеся шатеновые волосы и приятное лицо с голубыми глазами, он был без бороды. На рубашке у него были зеленые попугаи и красные пальмы. Маклин не видел таких рубашек с того времени, как упали бомбы. Это была рубашка для тропического побережья, а не для тридцатиградусного мороза.
– Откуда, черт побери, вы пришли? – спросил Маклин.
Глаза молодого человека встретились с его глазами. – Ах, да,– сказал он. Ведь это вы главнокомандующий?
– Я вам задал вопрос.
– Я вам кое–что принес. – Молодой человек вдруг бросил свой подарок Маклину на стол, и сразу же два охранника ткнули ему в лицо дула винтовок. Маклин съежился, мысленно представив как его разрывает бомбой на куски, и собрался нырнуть под стол – сверток упал на стол и раскрылся.
То, что было внутри, покатилось по его карте штата Миссури.
Маклин молчал, уставившись на пять кукурузных початков. Роланд пересек комнату и взял один из них, как и еще пара офицеров, толпившихся рядом.
– Уберите это от моего лица,– сказал охранникам молодой человек, но они сомневались, пока Роланд не велел им опустить винтовки.
– Откуда они у вас? – спросил Роланд. Он еще чувствовал запах земли, исходящий от початка, лежавшего у него в руке.
– Вы задали мне уже достаточно вопросов. Теперь моя очередь. Сколько всего в лагере человек? – Он кивнул на стену трейлера, за которой расположился лагерь и десятки его костров. Ни Роланд, ни полковник не ответили ему. – Если вы собираетесь со мной играть,– сказал незнакомец слабо улыбаясь,– я заберу свои игрушки и отправлюсь домой. Ведь вы же не хотите, чтобы я так сделал?
Полковник Маклин прервал наконец тишину. – У нас… Около трех тысяч. Мы потеряли много солдат там, в Небраске.
– И все эти три тысячи – способные идти в бой мужчины?
– Кто вы ? – спросил Маклин. Ему было очень холодно, и он заметил, что капитан Карр дует себе на руки, чтобы согреться.
– Способны ли эти три тысячи сражаться?
– Нет. У нас около четырехсот больных и раненых. И мы везем примерно тысячу женщин и детей.
– Так что у вас около тысячи пятисот солдат? – Молодой человек сжал ручки кресла. Маклин увидел, как что–то в нем изменилось, что–то незаметное – и потом понял, что левый глаз у молодого человека превращается в коричневый. – Я думал что это армия, а не бойскаутское войско!
– Вы говорите с офицером Армии Совершенных Воинов,– сказал Роланд, тихо, но с угрозой. – Мне плевать, кто вы. – Потом он тоже увидел коричневый глаз и поперхнулся.
– Подумаешь, великая армия! – издевался незнакомец. – Полное дерьмо! Цвет лица у него становился краснее, челюсти, казалось, раздувались. – У вас есть несколько ружей и грузовиков и вы думаете, что вы солдаты? Дерьмо вы! – Он почти выкрикнул это и его единственный голубой глаз стал мертвенно–серым. – Какое у вас звание? – спросил он Маклина.
Все молчали, потому что они тоже все это видели. А потом Альвин Мангрим, бодрый и улыбающийся, и почти влюбленный в незнакомца, сказал: – Он полковник!
– Полковник,– как эхо повторил незнакомец. – Ну, полковник, я думаю, что настало время, когда Армию Совершенных Воинов должен вести пятизвездный генерал. – Черная полоска промелькнула в его волосах.
Альвин Мангрим засмеялся и захлопал в ладоши.
– Чем вы кормите свои полторы тысячи солдат? – незнакомец встал, и люди вокруг стола Маклина отступили, толкая друг друга. Когда Маклин ответил недостаточно быстро, он щелкнул пальцами. – Говорите!
Маклин был ошеломлен. Никто, кроме охранявших его когда–то вьетконговцев, а это было целую вечность назад, никогда не осмеливался говорить с ним подобным образом. Обычно за такое неуважение он разрывал оскорбителя на кусочки, но он не мог спорить с человеком, у которого было лицо хамелеона и который носил рубашку с короткими рукавами, когда другие офицеры дрожали в пальто на шерстяной подкладке. Он вдруг почувствовал, что ослаб, как будто этот молодой незнакомец высасывал энергию и жизненную силу прямо из него. Незнакомец манипулировал его вниманием как магнит, и его присутствие наполняло комнату волнами холода, который стал их оплетать как ледяные нити. Он оглянулся, чтобы получить хоть какую–нибудь помощь от других, но увидел, что они тоже загипнотизированы и недееспособны – и даже Роланд отступил, опустив вдоль тела сжатые кулаки.
Молодой незнакомец опустил голову. В таком положении он оставался около тридцати секунд, когда он снова поднял лицо, оно было приятным и оба глаза опять были голубыми. Но в его вьющихся шатеновых волосах оставалась черная прядь. – Прошу прощения,– сказал он с очаровательной улыбкой. – Я сегодня не в себе. Я действительно хотел бы знать, чем вы кормите свои войска?
– Мы… захватили недавно консервированные продукты… у Американской Верности,– наконец сказал Маклин. – Есть консервированный суп и тушенка… есть консервированные овощи и фрукты.
– И как долго такое снабжение может продолжаться? Неделю? Две?
– Мы идем на восток,– сказал ему Роланд, стараясь управлять собой. – В Западную Виржинию. По пути будем устраивать набеги на другие поселения.
– В Западную Виржинию? А что в Западной Виржинии?
– Гора… где живет Бог,– сказал Роланд. – Черный ящик и серебряный ключ. Брат Тимоти поведет нас. – Брат Тимоти был очень стойким, но и он раскололся, когда Роланд проявил к нему усиленное внимание в черном трейлере. По словам брата Тимоти, у Бога был серебряный ключ, который вставляется в черный ящик, и в сплошном камне открывается дверь. Внутри горы Ворвик – так сказал брат Тимоти – были коридоры с электрическим светом и гудящими машинами, которые крутили катушки с лентами, эти машины разговаривали с Богом, читая числа и факты, но это было слишком сложным для понимания брата Тимоти. Чем больше Роланд думал об этом рассказе, тем больше он убеждался в одной очень интересной вещи: что человек, который называл себя Богом, показал брату Тимоти комнату с компьютерными стойками, все еще подсоединенными к источнику питания.
И если под горой Ворвик в Западной Виржинии все еще находились работающие компьютеры, то Роланд хотел узнать, почему они там, и какую информацию они содержат – и почему кто–то был уверен, что они будут продолжать функционировать даже после всеобщей ядерной катастрофы.
– Гора, где живет Бог,– повторил незнакомец. – Ладно. Я сам хотел бы посмотреть на эту гору. – Он моргнул, и его правый глаз стал зеленым.
Никто не шевельнулся, даже охранники с винтовками.
– Посмотрите на эту кукурузу,– настоятельно посоветовал незнакомец. – Понюхайте ее. Она свежая, сорвана только пару дней назад. Я знаю, где находится целое поле растущей кукурузы, а еще там растут яблони. Сотни. Сколько времени прошло с тех пор, как вы пробовали яблоко? Или кукурузный хлеб? Или ароматную кукурузу, жареную на сковородке? – Он обвел всех пристальным взглядом. – Клянусь, что это было слишком давно.
– Где? – Рот Маклина наполнился слюной. – Где это поле?
– О… примерно в ста двадцати милях к югу отсюда. Городишко под названием Мериз Рест. У них там есть также и источник. Можете наполнить свои бутылки и фляги водой, у которой вкус солнечного света.
Его разноцветные глаза блестели, он подошел к краю стола Маклина. – В этом городе живет девчонка,– сказал он, положив ладони на стол, и наклонился. – Ее зовут Свон. Я бы хотел, чтобы вы с ней встретились. Потому что она заставляет расти кукурузу в мертвой земле, и она сажает яблочные семена, которые тоже растут. – Он ухмыльнулся, но в нем чувствовался гнев, его темный пигментированный нос выделялся как родимое пятно. – Она может заставить вырасти урожаи. Я видел, что она может делать. И если бы она была у вас – тогда вы бы могли прокормить свою армию, пока все голодают. Понимаете, что я имею в виду?..
Маклин дрожал от холода, который исходил от тела незнакомца, но не мог отвести взгляда от этих блестящих глаз. – Почему… вы все это мне говорите? Зачем это вам?
– О–о… давайте просто скажем, что я хочу быть на стороне побеждающей команды. – Темная пигментация исчезла.
– Мы идем к горе Ворвик,– сказал Роланд. – Мы не можем отклониться со своего маршрута на сто двадцать миль в сторону.
– Гора подождет,– тихо сказал незнакомец, все еще пристально глядя на Маклина. – Сначала я вас отведу, чтобы вы забрали девчонку. Потом вы можете идти искать Бога или Самсона, или Даниила, если хотите. Но сначала девчонка – и еда.
Молодой человек улыбнулся, и его глаза медленно стали одинакового голубого оттенка. Он теперь чувствовал себя гораздо лучше, гораздо сильнее. У меня хорошее самочувствие и настроение, подумал он. Может, именно будучи здесь, среди людей, думал он, у меня появятся хорошие идеи. Да, война хорошая вещь! Она прореживает население, при этом выживают только сильные, так что следующее поколение будет лучше. Он всегда был защитником человеческой природы войны. А может он чувствовал себя сильнее, потому что находился вдали от этой девчонки. Эта проклятая ведьмочка изводила души этих бедняков из Мериз Рест, заставляя их верить, что их жизнь снова чего–то стоит. А такого рода обман не терпим.
Он взял левой рукой карту Миссури и подержал ее перед собой, просунув правую руку под нее. Роланд увидел, как поднимается клочок голубого дыма и почувствовал запах горящей свечи. А потом на карте появился выжженный круг, примерно в ста двадцати милях к югу от их нынешней позиции. Когда круг уже окончательно проявился, незнакомец опустил карту обратно на стол перед Маклином; его правая рука была сжата в кулак, и вокруг нее вился дымок.
– Вот куда мы идем,– сказал он.
Альвин Мангрим светился, как счастливое дитя. – Правильно, братишка!
Впервые в жизни Маклин почувствовал, что теряет сознание. Что–то раскрутилось и вышло из–под управления; шестеренки великой военной машины, которой была Армия Совершенных Воинов, начали крутиться по своему собственному разумению. В этот момент он осознал, что на самом деле ему нет особого дела до метки Каина, ни до очищения человеческой расы, ни до объединения для борьбы с русскими. Все это было только то, что он говорил другим, чтобы заставить их поверить, что у Армии Совершенных Воинов высокие мотивы. И себя тоже заставить этому поверить.
Теперь он понял, что всегда хотел одного, только чтобы его снова боялись и уважали, как это было тогда, когда он был молод и сражался в других странах, до того, как его реакция стала не такой быстрой. Он хотелось, чтобы люди называли его “сэр”, и чтобы они не ухмылялись, когда это делают. Он хотелось снова быть чем–то значительным, а не трутнем, засунутым в обвисший мешок с костями и грезящим о прошлом.
Он осознал, что перешел через черту, из–за которой нет возврата, и перешел куда–то по течению времени, которое вынесло его и Роланда Кронингера из Земляного Дома. Теперь возврата не могло быть – никогда.
Но какая–то часть его, глубоко внутри, вдруг вскрикнула и скрылась в темной дыре, ожидая, что придет нечто грозное, поднимет решетку и кинет еду.
– Кто вы? – прошептал он.
Незнакомец наклонился вперед, пока его лицо не оказалось в нескольких дюймах от лица Маклина. Глубоко в его глазах, подумал Маклин, он заметил алые черточки.
Незнакомец сказал: – Вы можете называть меня… Просто Друг.

Глава 79. Решение Свон

– Они придут,– сказала Сестра. – Я знаю, что придут. Так вот мой вопрос: что мы собираемся делать, когда они будут здесь?
– Мы пробьем их проклятые головы! – сказал костлявый черный джентльмен, вставая с грубо вытесанной скамейки. – Да! У нас достаточно оружия, чтобы заставить их сделать ноги!
– Правильно! – согласился другой, на другой стороне церкви. – Мы не собираемся позволять этим сволочам приходить сюда и брать, что они захотят!
В знак согласия послышалось сердитое бормотание в толпе более чем из сотни человек, которые набились в полупостроенную церковь, но многие были не согласны. – Послушайте – сказала женщина, поднимаясь со своего места. – Если то, что она говорит, это правда, и сюда идут две тысячи солдат, то мы сошли с ума, если думаем, что можем противостоять им! Мы должны упаковать то, что сможем унести и…
– Нет! – прогремел седобородый мужчина со следующего ряда. Он встал, лицо его было прочерчено ожоговыми шрамами, и посинело от гнева. – Нет! Клянусь Богом! Мы останемся здесь , где наши дома! Мериз Рест раньше и плевка не стоил, а посмотрите на него сейчас! Черт побери, у нас здесь город ! Мы снова строим! – Он оглянулся на толпу, глаза потемнели и были полны ярости. Примерно в восьми футах над его головой на голых стропилах висела масляная лампа и отбрасывала на собравшихся матовый золотой свет; дым от фонарей поднимался вверх, потому что крыши еще не было. – У меня есть дробовик, что свидетельствует о том, что я и моя жена собираемся остаться здесь,– продолжал он. – И мы собираемся умереть здесь, если придется. Мы больше ни от кого не побежим!
– Подождите минуту! Просто постойте чуть–чуть! – встал крупный мужчина в джинсовой куртке и брюках хаки. – Из–за чего все сходят с ума? Эта женщина заявляет такие вещи – он держал в руках грубо напечатанные листки с бюллетенями, которые объявляли сегодня срочное собрание! Они должны прийти! – и мы все залопотали как стадо идиотов! И она стоит здесь перед нами и говорит, что какая–то проклятая армия придет сюда через… – Он взглянул на Сестру: – Когда, вы сказали?
– Я не знаю. Может через три – четыре дня. У них есть грузовики и машины, и они, когда тронутся, пойдут быстро.
– Ух. Ладно, вы сюда пришли и начали о том, что идет армия, а мы все страшно испугались. Откуда вы это знаете ? И что им здесь нужно? Я имею в виду, что если они хотят вести войну, то наверняка могут найти местечко получше! Мы все здесь американцы, а не русские!
– Как вас зовут? – спросила Сестра.
– Бад Ройс. То есть капитан Бад Ройс, бывший служащий Арканзасской Национальной Гвардии. Видите, я и сам имею некоторое отношение к армии.
– Хорошо. Капитан Ройс, я вам точно скажу, что им здесь нужно – наш урожай. И наша вода тоже, скорее всего. Я не могу вам сказать откуда я это знаю, так, чтобы вы поняли, но я действительно знаю, что они придут и собираются разнести Мериз Рест до основания.
Она держала свой кожаный футляр, а в ней было стеклянное кольцо, с помощью которого она совершала путешествия во сне в суровый пейзаж, где качался на лошади–скелете человеческий скелет. Она взглянула на Свон, которая сидела в первом ряду с Джошем и внимательно слушала, а потом снова на Бада Ройса.
– Просто поверьте этому. Они здесь скоро будут, и нам лучше решить прямо сейчас , что делать.
– Мы будем бороться! – закричал человек сзади.
– Как мы можем бороться? – спросил дрожащим голосом старик, опиравшийся на палку. – Мы не можем устоять против армии. Мы были бы дураками, если просто попытались это делать.
– Мы были бы последними трусами, если бы этого не сделали! – сказала женщина слева.
– Да, но лучше жить трусами, чем умереть героями,– заспорил молодой человек с бородой, сидящий позади Джоша. – Я убираюсь!
– Да это старая дерьмовая кляча! – взревела Анна Мак–Клей, вставая со скамейки. Она положила руки на свои широкие бедра и оглядела толпу, верхняя губа у нее поднялась презрительно. – Боже всемогущий, да для чего жить, если не бороться за то, что тебе дорого? Мы здесь руки до локтей стерли, очищая город и отстраивая церковь, а теперь собираемся бежать при первом дуновении настоящей беды? – Она хмыкнула и презрительно потрясла головой. – Я помню, чем раньше был Мериз Рест – да и большинство из вас, ребята, тоже. Но я вижу, какой он теперь и каким он может быть! Если бы мы собрались бежать, то куда бы мы пошли? Еще в какую–нибудь дыру на земле? И что произойдет, когда эта проклятая армия решит снова идти в нашем направлении? Да если мы убежим с первого раза, мы все равно что мертвые – а тогда, значит, мы могли бы и бороться!
– Да! Да, это и я говорю! – добавил мистер Половски.
– У меня жена и дети! – сказал Валсевик, и на лице его отразился страх. – Я не хочу умирать, и не хочу, чтобы они тоже умерли! Я ничего не знаю о битвах!
– Тогда придется узнать! – Пол Торсон встал и вышел по проходу вперед. Послушайте,– сказал он, стоя рядом с Сестрой,– мы ведь все знаем ситуацию. Мы знаем, что у нас было раньше и знаем, что у нас есть сейчас! Если мы сдадим Мериз Рест без боя, мы снова станем бродягами, да еще и будем знать, что у нас не хватило характера даже попытаться отстоять его! Я и в самом деле чертовски ленив. Я не хочу снова выбираться на дорогу и поэтому остаюсь здесь.
Пока люди выкрикивали каждый свое мнение, Сестра посмотрела на Пола и слабо улыбнулась. – Что это? Еще один слой на этом дерьмовом пироге.
– Нет,– сказал он, глаза у него были ярко–голубые и стальные. – Я верю, что мой пирог скоро уже испечется, а ты?
– Да, похоже, что так. – Она любила Пола как брата, и никогда не гордилась им больше, чем сейчас. И она уже приняла свое решение – остаться и вести борьбу до тех пор, пока Свон и Джош не окажутся в безопасности, имея план, о котором Свон еще не знала.
Свон слушала шум и крики, а в голове у нее крутилось что–то, о чем она должна была встать и сказать. Но здесь столпилось столько народу, а она еще стеснялась говорить перед незнакомыми людьми. Мысль, однако, была очень важной – и она знала, что должна будет высказать свое мнение, прежде чем возможность будет упущена. Она глубоко вздохнула и встала.
– Простите меня,– сказала она, но ее голос утонул в какофонии. Она вышла вперед, встала рядом с Полом, лицом к толпе. Сердце у нее билось, как маленькая птичка, и голос дрожал, когда она заговорила, только чуть громче. – Простите меня. Я хочу…
Шум стал затихать почти сразу. Через несколько секунд было тихо, слышно было только завывание ветра за стенами и плач ребенка в углу.
Свон оглядела всех их. Они ждали, когда она заговорит. Она была в центре внимания, и от этого она чувствовала, как будто у нее по спине ползают мурашки. В задней части церкви у дверей столпилось еще больше народу, и еще сотни две собрались снаружи на дороге, слушая, что говорится, что передается через толпу. Все глаза были устремлены на Свон, и она на секунду подумала, что у нее перехватило горло. – Простите меня,– удалось ей произнести,– но я бы хотела кое–что сказать. – Она некоторое время колебалась, стараясь собраться с мыслями. – Мне кажется,– начала она робко, что мы все беспокоимся о том, сможем ли мы противостоять солдатам или нет… а думать надо не о том. Если нам придется вести с ними борьбу здесь, в Мериз Рест, то мы проиграем. А если мы уйдем и все им оставим, они все здесь разрушат, потому что армии всегда так поступают. – Она увидела Робина, который стоял справа в церкви, окруженный несколькими своими разбойниками. Их глаза на несколько секунд встретились. – Мы не сможем победить, если будем сражаться,– продолжала Свон,– и не сможем победить, если уйдем отсюда, тоже. Поэтому мне кажется, что нам следует думать о том, чтобы их остановить, пока они не пришли сюда.
Бад Ройс хрипло рассмеялся. – Как это мы сможем остановить армию, черт подери, если не будем сражаться?
– Мы должны сделать так, чтобы им слишком дорого обошлась дорога сюда. Они должны решить повернуть обратно.
– Правильно,– саркастически улыбнулся Ройс. – Что вы предлагаете, мисс?
– Чтобы мы превратили Мериз Рест в крепость. Как делали ковбои в старых фильмах, когда они знали, что приближаются индейцы. Мы построим стены вокруг Мериз Рест, мы можем использовать землю, упавшие деревья, палки даже дрова. Мы можем выкопать в лесу рвы и укрыть их сверху, чтобы в них упали машины, мы можем перегородить дороги бревнами, чтобы им пришлось идти через лес.
– Вы когда–нибудь слышали о пехоте? – спросил Ройс. – Даже если мы построим ловушки для их машин, солдаты переберутся через стены, ведь так?
– А может, нет,– сказала Свон. – Особенно если стены покрыть льдом.

Предыдущая страница 24 Следующая страница


25 Роберт Маккаммон

– Льдом? – встала женщина с желтоватым лицом и с подвязанными шатеновыми волосами. – Как мы наморозим лед?
– У нас есть источник,– напомнила ей Свон. – У нас есть ведра и лохани, а также лошади, чтобы везти коляски, а еще – дня три или четыре.
Свон пошла по проходу, пристально всматриваясь в лица. Она все еще волновалась, но уже не так сильно, потому что поняла, что они слушают ее.
– Если мы начнем работать прямо сейчас, то сможем построить и создать вокруг Мериз Рест систему, чтобы туда доставлять воду. Мы можем начать лить воду на стену даже еще до того, как ее полностью построим, а при таком холоде, как сейчас, вода будет замерзать не слишком долго. Чем больше мы нальем воды, тем толще будет лед. Солдаты не смогут забраться наверх.
– Это не выход! – усмехнулся Ройс. – На такую работу не хватит времени!
– Какого черта, мы должны попытаться! – сказал костлявый черный джентльмен. – Выбора нет!
Раздавались и другие голоса, приводились разные аргументы. Сестра хотела перекричать их, но поняла, что это момент принадлежит Свон, что они хотят слушать Свон.
Когда Свон снова заговорила, споры прекратились. – Вы могли бы помочь больше, чем любой другой,– сказала она Баду Ройсу. – Так как вы были капитаном Национальной Гвардии, вы могли бы определить, где копать канавы и ловушки. Вы могли бы это сделать?
– Да это как раз легко, мисс. Но я не хочу помогать. Я убираюсь отсюда к чертям, как только рассветет.
Она кивнула, спокойно глядя на него. Если это его выбор, пусть так и будет. – Хорошо,– сказала она, и снова посмотрела на толпу. – Я думаю, что все, кто желают, должны уезжать завтра утром. Желаю вам всем удачи, и надеюсь, что вы найдете то, что ищете. – Она посмотрела на Робина; он почувствовал, как дрожь возбуждения прошла по нему, потому что ее глаза зажглись. – Я остаюсь,– сказала она. – Я буду делать что могу для того, чтобы не дать солдатам разрушить то, что мы сделали – мы все, каждый из нас. Потому что не только я выращивала кукурузу, а все мы выращивали. Я положила семена в землю и укрыла их, но другие развели костры, которые согревали почву и воздух. Еще кто–то отгонял рысей и ворон, другие люди собирали урожаи. Сколько нас копало колодец? Кто помогал собирать сердцевинки яблок и работал, чтобы восстановить церковь?
Она увидела, что они все слушают, даже Бад Ройс, и у нее появилось ощущение, что от них исходит сила. Она продолжала, воодушевленная их доверием. – Это не только я. Это все, кто хотел восстановить город Мериз Рест. Это больше не кучка старых лачуг, полных бродяг: люди знают друг друга, и вместе работают, и интересуются делами других, потому что мы знаем, что не так уж отличаемся друг от друга. Мы все знаем, что мы потеряли, и если мы бросим это и уйдем, мы потеряем все это снова, поэтому я остаюсь здесь,– сказала она. – Останусь я жива или умру – это уже не самое главное, потому что я решила больше не убегать. – Наступила тишина. – Вот и все, что я хотела сказать. – Она вернулась на место рядом с Джошем. Он положил руку ей на плечо, и почувствовал, как она дрожит.
Молчание затянулось. Бад Ройс все еще стоял, но глаза его уже не были такими жесткими, а лоб морщился от мыслей.
Сестра тоже ничего не говорила. Ее сердце было переполнено гордостью за Свон, но она знала, что армия придет не только за урожаем и чистой водой. Она придет и за Свон тоже. Их ведет сюда человек с алым глазом, а он собирается сокрушить ее человеческими руками.
– Стены, покрытые льдом,– размышлял вслух Ройс. – Это самое безумное, что я когда–либо слышал. Черт… это так безумно, что может сработать. Может,– сказал я. Это остановит солдат, но не надолго, если они очень захотят перебраться. Все зависит от того, какое у них оружие. В этих ловушках сломается столько осей и подвесок, что они дважды задумаются.
– Значит, это можно сделать? – спросила Сестра.
– Я этого не сказал, сударыня. Это может оказаться очень большой работой, и я не знаю, хватит ли у нас для этого мужчин.
– Мужчин, вот задница! – сказала ему Анна Мак–Клей. – А женщины? И у нас полно ребят, которые тоже могут работать! – Ее шумный голос вызвал крики поддержки.
– Ну, чтобы удерживать стены, нам не нужно много народу и оружия,– сказал Ройс,– особенно если мы снесем лес и не оставим этим сволочам никакого прикрытия. Мы не хотим, чтобы к нам подкрались.
– Мы можем сделать так, что они не подкрадутся,– сказал тоненький голосок. Мальчик с темными волосами лет десяти – одиннадцати стоял на скамейке. Он пополнел с тех пор, как Сестра видела его в последний раз, и щеки его слегка обветрились. Она знала, что под курткой у него есть небольшой круглый шрам прямо под сердцем. Баки сказал: – Если они находятся к северу отсюда, мы можем взять машину и поехать поискать их.
Из складок одежды он вытащил нож с длинным лезвием. – Ничего не стоит спрятаться в лесу и проколоть им несколько шин, когда они не видят.
– Это наверняка поможет,– согласился Ройс. – Все, что мы можем сделать, для того, чтобы замедлить их продвижение, даст нам выигрыш во времени, чтобы строить и копать. Было бы неплохо также поставить наблюдателей милях в пятидесяти по дороге отсюда.
– Я сомневаюсь, чтобы вы провели много времени за баранкой,– сказал Пол Баки. – Если у меня будет машина, которая не тарахтит как обезумевший слон, я могу ее повести. У меня есть некоторый опыт охоты на волков.
– У меня есть топор! – сказал еще один человек. – Он не слишком острый, но им можно работать!
Встали и другие, предлагая помощь. – Мы можем разбирать пустые хижины, используя деревяшки! – предложил мужчина испанского вида с бледным фиолетовым рубцом на лице.
– Ладно, нам придется собрать все пилы и топоры, которые можно найти, сказал Бад Ройс Сестре. – Боже, думаю, что я всегда разбирался во всем неглубоко! Я мог бы и довести дело до конца! Нам нужно составить подробный план и расписание, и начинать лучше прямо сейчас.
– Хорошо,– сказала Сестра. – А всем, кто не хочет помогать, следует уйти и не мешаться под ногами, начиная с этой минуты.
Ушло примерно пятнадцать человек – но их места были сразу же заняты другими людьми, стоящими снаружи.
Когда толпа снова успокоилась, Сестра взглянула на Свон и увидела на ее лице решительность. Она знала, что Свон на самом деле приняла решение, и знала, что ее не очень–то переубедишь покинуть Мериз Рест и оставить там остальных, чтобы встретить солдат лицом к лицу.
Итак, подумала Сестра, надо начать с одного шага. Один шаг, потом следующий, и ты придешь туда, куда хочешь попасть.
– Мы знаем, что нам нужно делать,– сказала она толпе. – Давайте приступать к работе, чтобы спасти наш город.

Глава 80. Беспокойство Робина

Какой–то беспокоящий звук эхом разнесся в морозном воздухе, и Свон вздрогнула. Она потянула за веревочную уздечку, останавливая Мула, из ноздрей которого вырвался пар, как будто он тоже что–то услышал и был обеспокоен шумом. До нее донеслись и другие беспокоящие звуки, похожие на быстрое высокое подвывание, исполняемое на стальной гитаре, но Свон знала, что ей нужно с этим примириться.
Это были звуки, производимые при спиливании живых деревьев, чтобы добавить их к построенной стене из бревен, валежника и земли высотой в четырех фута, которая окружала Мериз Рест и кукурузное поле.
Помимо этих беспокоящих звуков Свон слышала постоянный стук работающих топоров. Она сказала:
– Вперед, Мул.
Она направила лошадь вдоль стены, где десятки людей собирали также валежник и деревяшки. Пока она проезжала мимо, все они смотрели на нее, а потом возвращались к работе с новым энтузиазмом.
Бад Ройс сказал ей, Сестре и Джошу, что нужно сделать стену высотой по меньшей мере в шесть футов, прежде чем лить на нее воду, но времени оставалось немного.
Чтобы довести стену до нынешней высоты и окружности, потребовалось более двадцати часов беспрестанного изнурительного труда. Снаружи, у быстро удаляющейся границы леса, работали команды, возглавляемые Анной Мак–Клей, Ройсом и другими добровольцами. Они копали сеть траншей, а потом прятали их под настилом из палок, соломы и снега.
Впереди находилась группа людей, укладывающих камни и глину в трещины в стене, их дыхание струйкой поднималась в воздух. Среди них была Сестра, руки и одежда которой были испачканы, лицо покраснело от холода. Длинный прочный шпагат был обмотан вокруг шеи и привязан к ручке кожаного футляра. Поблизости Робин разгружал еще одну тачку с глиной. Свон знала, что он хотел поехать с Полом, Баки и тремя другими юными разбойниками, когда они отправились на север позавчера на сером автомобиле, но Сестра сказала ему, что им здесь на стене будет нужна его физическая сила.
Свон остановила Мула и слезла. Сестра увидела ее и нахмурилась.
– Что ты здесь делаешь? Я же сказала тебе оставаться в хижине.
– Сказала.
Свон зачерпнула полные ладони глины и забила ее в трещину.
– Я не собираюсь оставаться там, пока все остальные работают.
Сестра подняла руки, чтобы показать их Свон. Они все были покрыты кровоточащими ранами, нанесенными мелкими камушками с острыми краями.
– Сохрани свои руки для более важных дел. А теперь иди.
– Твои руки заживут, и мои тоже.
Свон засовывала глину и камушки в дыру между бревнами. Примерно в двадцати ярдах в стороне несколько мужчин поднимали на место дополнительные бревна и валежник, чтобы стена становилась выше.
Робин взглянул наверх на низкое неприятное небо. – Через час будет темно. Если они где–то поблизости, то мы сможем увидеть их костры.
– Пол даст нам знать, если они станут близко.
Она на это надеялась. Она знала, что Пол добровольно вызвался на очень опасную работу; если солдаты поймают его и ребят, то это будет равносильно смерти. Она взглянула на Свон, страх за Пола изводил ее.
– Иди, Свон! Нет необходимости, чтобы ты находилась здесь и расцарапывала руки!
– Я ничем не отличаюсь от других, черт побери! – вдруг вскричала Свон, отрываясь от работы.
Глаза ее вспыхнули гневом, и румянец вспыхнул на щеках.
– Я человек, а не кусок стекла на проклятой полке! Я могу также усердно работать, как любой другой, и вам не нужно облегчать мне жизнь!
Сестра была удивлена вспышкой гнева Свон и поняла, что другие тоже ее видят.
– Прости меня,– сказала Свон успокаиваясь. – Но вам не нужно запирать меня и защищать меня. Я сама могу о себе позаботиться.
Она взглянула на других, на Робина, потом ее взгляд снова вернулся к Сестре.
– Я знаю, почему эта армия идет сюда, и знаю, кто их ведет. Это я им нужна. Это из–за меня весь город в опасности. – Голос у нее дрогнул, а глаза наполнились слезами. – Я хочу убежать. Я хочу скрыться, но я знаю, что если я это сделаю, то солдаты все равно придут. Они все равно отберут весь урожай, и никого не оставят в живых. Так что нет нужды бежать. Но если здесь кто–нибудь погибнет, то это из–за меня. Меня . Поэтому позвольте мне делать, что я могу.
Сестра знала, что Свон была права. Она, Джош и другие обращались со Свон как с хрупким фарфоровым изделием, или как… да, подумала она, как с одной из тех фигурок в магазине хрусталя на Пятой Авеню. Все они были сосредоточены на даре Свон пробуждать жизнь на мертвой земле, и они забыли, что она просто девушка. Сестра еще боялась за руки Свон, потому что они были тем инструментом, который мог заставить расцвести жизнь в пустыне – но у Свон был сильный и твердый не по годам характер, и она была готова работать.
– Я хочу, чтобы ты нашла пару перчаток, но, пожалуй, их трудно достать.
Ее собственная пара уже износилась.
– Хорошо,– сказала она. – Тогда принимайся за работу. Время уходит.
Она вернулась к своей работе.
Пара рваных шерстяных перчаток возникла перед лицом Свон.
– Возьми их,– настаивал Робин.
Его собственные руки были теперь голыми.
– Я всегда могу стянуть еще.
Свон посмотрела ему в глаза. За грубой маской проглядывала нежность и доброта, как будто среди снеговых туч вдруг мелькнуло солнце. Она сделал движение в сторону Сестры.
– Отдай их ей.
Он кивнул. Сердце у него билось вовсю, и он подумал, что если он на этот раз сделает какую–нибудь глупость, он просто заползет в какую–нибудь дыру и замурует себя там. О, она так прекрасна! Не делай никаких глупостей! Предупреждал он себя. Спокойнее, мужик! Просто веди себя спокойнее!
Рот у него открылся.
– Я тебя люблю,– сказал он.
Глаза Сестры расширились. Она оторвалась от работы и повернулась к Робину и Свон.
Свон онемела. У Робина на губах появилась жалкая улыбка, как будто он понял, что его голос звучит сам по себе по мимо его воли. Но слова эти уже прозвучали, и все их слышали.
– Что… ты сказал? – спросила Свон.
Лицо у него выглядело, как будто он…
– Ух. Мне нужно привезти еще глины,– забормотал он. – Оттуда, с поля. Я там беру эту глину. Вы знаете?
Он попятился к тачке и почти упал на нее. А потом быстро укатил ее прочь.
И Сестра и Свон следили, как он поехал. Сестра проворчала.
– Этот парень ненормальный!
– О,– тихо сказала Свон,– надеюсь, что нет.
Сестра посмотрела на нее и все поняла.
– Подозреваю, что ему там с глиной нужно помочь,– предположила она. – Я имею в виду, что кто–то действительно должен ему помочь. Ведь будет быстрее, если работать вместе, вдвоем?
– Да,– Свон остановилась и пожала плечами. – Думаю, что так. Может быть.
– Хорошо. Ну, вы тогда продолжайте работать там, а мы займемся работой здесь.
Свон сомневалась. Она посмотрела, как он уходит в поле и поняла, что очень мало знает о нем. Ей, наверное, нет до него никакого дела, сначала нужно узнать его. Нет, совсем никакого дела!
И она все еще думала об этом, когда взяла Мула за поводья и пошла за Робином.
– Надо сделать хотя бы один шаг,– тихо сказала Сестра.
Но Свон уже ушла.
Джош таскал бревна восемь часов подряд, ноги у него почти что подгибались, когда он притащился к источнику зачерпнуть воды. Многие дети, включая и Аарона, были обязаны разносить воду в ведрах и черпаках работавшим бригадам.
Джош напился воды и повесил ковш обратно на крючок на большом бочонке воды, который стоял рядом с источником.
Он очень устал, растянутое плечо не давало ему покоя, он почти ничего не видел сквозь щелочку в маске Иова; голова была такой тяжелой, что требовались огромные усилия просто чтобы удерживать ее. Он заставлял себя таскать бревна, несмотря на возражения Свон, Сестры и Глории. Однако теперь все, что он хотел, это лечь и отдохнуть. Может часок или около того, а потом он снова почувствует себя достаточно хорошо, чтобы вернуться к работе, потому что осталось еще столько дел, а время уходит.
Он попытался уговорить Глорию взять Аарона и уехать, может быть спрятаться в лесу до тех пор пока все закончится, но она решила остаться с ним. И Свон тоже приняла такое решение. Не было смысла пытаться изменить это. Но придут солдаты, им нужна будет Свон, а Джош знал, что на этот раз он не сможет защитить ее.
Под маской Иова боль разрывала его лицо как от электрического удара. Он чувствовал слабость, почти отключился. Всего только час отдыха, сказал он сам себе. Вот и все. Один час, и я снова смогу вернуться к работе. Жаль, что этот гад с постоянно меняющимся лицом скрылся! Я бы его убил!
Он пошел к хижине Глории, волоча ноги, как будто налитые свинцом. Мужчина! – подумал он. Если бы эти фанатики могли сейчас видеть старину Черного Франкенштейна, они бы заулюлюкали и затопали!
Он расстегнул куртку и воротник рубашки. Должно быть, воздух потеплел, подумал он. По его спине катился пот, рубашка прилипала к спине и груди.
– Боже! Я весь горю!
Он споткнулся и почти упал, поднимаясь по ступенькам, но потом вошел внутрь хижины, стянул куртку, которая упала на пол.
– Глория! – позвал он слабым голосом, но потом вспомнил, что Глория копает траншеи с одной из рабочих бригад. – Глория,– прошептал он, думая о том, как зажглись ее янтарные глаза и осветилось лицо, когда он дал ей платье с блесками.
Она прижала его к себе, провела по нему пальцами, а когда посмотрела на него снова, то он увидел, что по ее щеке катится слеза.
В этот момент ему хотелось поцеловать ее. Хотелось прижать губы к ее губам, прижаться щекой к ее щеке – но он не мог, не мог из–за этой проклятой дряни на своем лице. Но он смотрел на нее своим единственным здоровым глазом через узенькую щелку, и ему пришло в голову, что он позабыл, как выглядит Рози. Лица мальчиков, конечно, сохранились у него в памяти четко, как на фотографии, но лицо Рози стерлось.
Он купил Рози это платье, потому что хотел увидеть, как она улыбается и когда она действительно улыбнулась, это было как намек на другое, более нежное слово.
Джош потерял равновесие и споткнулся о стол. Что–то слетело на пол, и он наклонился, чтобы поднять.
Но вдруг все его тело как будто развалилось как карточный домик, и он упал прямо на пол. Вся хижина содрогнулась от этого падения.
– Горю,– подумал он. – О, Боже… Я горю…
Что–то было у него между пальцами. Это то, что слетело со стола на пол. Он поднес это поближе к глазам и узнал, что это.
Гадальная карта с изображением молодой женщины, сидящей на фоне пейзажа с цветами, пшеницей и водопадом. У ее ног лежат лев и овечка, в одной руке она держит щит с изображением феникса, поднимающегося из пламени. На голове у нее что–то похожее на светящуюся стеклянную корону.
– Им… ператрица… – прочитал Джош.
Он пристально посмотрел на цветы, разглядывал стеклянную корону, потом на лицо женщины. Разглядывал внимательно и тщательно, пока по лицу и телу поднималась волна лихорадящего жара, как будто открывая шлюзы вулкана.
Нужно сказать Сестре, подумал он. Сказать Сестре… что стеклянное кольцо, которое у нее в футляре… это корона. Нужно показать ей эту карту… потому что у Свон и у Императрицы… одно и то же лицо…
А потом лихорадка вытеснила все мысли у него из головы, и он лежал недвижимый, с гадальной картой, зажатой в руке.

Глава 81. Горький дым

На четвертую ночь в небе разгорелся пожар.
Робин увидел его, когда наполнял водой ведра, чтобы погрузить их на тележку и доставить на стену. Всевозможные емкости от пластиковых ведер до корыт были задействованы, и работающие у источника заполняли тележку, как только предыдущая освобождалась.
Робин знал, что свет, отражающийся от низких облаков к северу от города, исходит от факелов и костров армейского лагеря милях в пятнадцати отсюда. Они доберутся до Мериз Рест на следующий день, и ледяной покров, который покрывал сейчас законченную стену высотой в семь футов, станет совсем прочным за эти последние часы.
Плечи у него болели, и каждое ведро, кувшин, лохань, которыми он зачерпывал воду из источника, казалось весили не менее пятидесяти фунтов, но он думал о Свон и продолжал работать. Она в тот день догнала его и пошла с ним рядом, помогая набирать глину как любой другой человек. Руки у них были в одинаковых порезах и мозолях, и пока они работали, Робин рассказал ей все о себе, о приюте и о годах, проведенных с разбойниками. Свон слушала его без осуждения, а когда он закончил свою историю, она рассказала ему свою собственную.
Он не обращал внимания на боль во всем теле, откинул усталость как старое одеяло. Все, что ему нужно было делать – это думать о лице Свон, и заряжаться новой силой от любимой. Ее нужно защищать как прекрасный цветок, и он знал, что умрет за нее, если будет нужно. Ту же силу он увидел и в других лицах и понял, что все работают на пределах своих возможностей. Потому что все понимали, как и он, что завтра решается их будущее.
Глория стояла на крыльце, пристально глядя на север и положив руку на плечо Аарона.
– Я завтра им покажу! – похвастался Аарон, помахивая Плаксой как дубинкой.
– Ты завтра останешься дома,– сказала она ему. – Ты меня понимаешь?
– Я хочу быть солдатом! – запротестовал он.
Она крепко сжала его плечо и развернула к себе.
– Нет! – сказала она, и ее янтарные глаза стали гневными. – Ты хочешь научиться убивать и отнимать то, что принадлежит другим? Ты хочешь, чтобы сердце у тебя стало как камень, чтобы ты мог топтать людей и думать, что это правильно? Малыш, если бы я думала, что ты вырастешь таким, я бы снесла тебе голову прямо сейчас! Поэтому никогда, никогда не говори, что ты будешь солдатом! Ты меня слышишь?
Нижняя губа у Аарона задрожала.
– Да–а, ма,– сказал он. – Но… если нет хороших солдат, то как не дать победить плохим солдатам?
Она не смогла ему ответить. Глаза его искали ее глаза. Всегда ли будет так, задавала она себе вопрос, что солдаты воюют под разными знаменами и с разными вождями? Неужели никогда не будет конца войнам, неважно, кто при этом победит? И вот перед ней стоял ее собственный сын, задавая вопросы.
– Я об этом подумаю,– сказала она, и это было самое большее, что она могла сделать.
Она посмотрела на дорогу, туда, где была церковь. Теперь там ничего нет, материал пошел на укрепление стены. Все ружья, топоры, лопаты, кирки, мотыги, ножи – все, что можно использоваться как оружие – было учтено и распределено. Боеприпасов было не так уж много. Старьевщик даже предложил сделать супер–рогатку, если найдется подходящая резинка.
Пол Торсон и ребята не вернулись, и Глория сомневалась, что они когда–нибудь вернутся.
Она вошла снова в комнату, где на кровати в лихорадочном бреду лежал Джош. Она посмотрела на шишковатую маску Иова и знала, что под ней находится настоящее лицо Джоша.
У него в руке была гадальная карта. Пальцы его сжимали Императрицу так крепко, что никто из них, даже Анна не могли разжать руку. Она села рядом с ним и стала ждать.
С северной стороны стены один из дозорных, который сидел на вершине непрочной лестницы, вдруг закричал:
– Кто–то идет!
Сестра и Свон, вместе на своем участке стены поливавшие воду, услышали крик. Они поспешили на наблюдательный пункт.
– Сколько человек? – спросила Сестра.
Они еще не были готовы! Слишком рано!
– Двое. Нет. Подождите, думаю, трое,– Дозорный поднял винтовку, старательно всматриваясь в темноту. – Двое и пешком. Кажется, один из них несет третьего. Это мужчина и двое ребят!
– Боже мой! – сердце у Сестры сильно забилось. – Принесите лестницу, крикнула она соседнему часовому. – Скорее!
С другой стороны спустили вторую лестницу. Первым забрался Баки, со следами засохшей крови на лице. Сестра помогла ему сойти, он обнял ее за шею и крепко прижался.
Перебрался и Пол Торсон, с трехдюймовой раной на голове сбоку и серыми тенями под глазами. На плече он нес одного из мальчиков, который помогал Сестре и ему во время похода в Мериз Рест. Правая рука мальчика была покрыта запекшейся кровью, а на спине были следы от пуль.
– Ведите его к врачу! – сказала Сестра другой женщине, передавая ей Баки.
Малыш издал только слабое хныканье, и больше ничего.
Пол опустил ноги на землю. Колени у него подогнулись, но Сестра и Свон подхватили его прежде, чем он упал. Мистер Половски и Анна уже бежали к ним, а за ними еще несколько человек.
– Возьмите его,– выдавил Пол. Его борода и волосы были в снегу, лицо усталое и в морщинах. Половски и часовой сняли мальчика с плеча Пола, тот почти закоченел.
– Он поправится,– сказал Пол. – Я ему сказал, что доставлю его обратно!
Он коснулся холодного бледного лица.
– Ведь я тебе говорил, да?
Они его понесли, и Пол закричал им вслед.
– Вы с ним поосторожнее! Пусть он поспит, если хочет!
Еще один мужчина откупорил фляжку с горячим кофе и передал ее Полу. Тот стал так жадно пить, что Сестре пришлось остановить его. Он морщился от боли, пока тепло от горячей жидкости распространялось по его телу.
– Что произошло? – спросила Сестра. – Где остальные?
– Погибли.
Пол вздрогнул, отпивая еще кофе.
– Все. О, Боже, я замерзаю!
Кто–то принес одеяло, и Свон помогла ему завернуться. Его подвели к ближайшему костру, и Пол долго стоял, прежде чем кровь снова согрела его руки. Потом он рассказал им всю историю.
Они обнаружили лагерь армии на второй день, примерно в шестидесяти милях к северу от Мериз Рест. Мальчики как будто родились сталкерами, сказал он; они смогли проникнуть в лагерь и осмотрелись там, и пока они там находились, то прокололи шины некоторым грузовикам. Но там было множество разных машин, сказал Пол, и большинство имеют покрытие из металлических пластин и башни с орудиями. Везде – солдаты с автоматами, пистолетами и винтовками. Мальчики сумели выбраться оттуда и вместе с Полом они сопровождали армию, когда она на следующий день продолжала движение.
Но сегодня вечером дела пошли плохо. Были какие–то вспышки, выстрелы, и вернулся только Баки и еще один мальчик.
– Мы пытались удрать на машине,– сказал Пол, а зубы у него еще стучали. – Мы отъехали примерно на семь–восемь миль оттуда. И вдруг оказалось, что их полно в лесу. Может, они нас выслеживали весь день, я не знаю. Стреляли из автоматов. Пули пробили мотор. Я старался съехать с дороги, но машина уже не работала. Мы побежали. Не знаю, сколько они нас преследовали. – Он уставился в огонь, рот какое–то время двигался, но звуки не вылетали. – Они шли за нами,– сказал он наконец. – Я не знаю, кто они, но свое дело они знают.
Он тяжело замигал и посмотрел на Сестру.
– У них масса оружия. Осветительные ракеты, возможно, гранаты. Масса оружия. Скажите им, чтобы они там поосторожнее обращались с парнем. Он устал. Я обещал ему, что доставлю его обратно.
– Ты и доставил его обратно,– тихо сказала Сестра. – Теперь я хочу, чтобы ты пошел в дом к Хьюгу и отдохнул.
Она сделала Анне знак, чтобы та помогла ему.
– Ты будешь нужен нам завтра.
– Они его не получили,– сказал Пол. – Я им не дал убить меня и заполучить его.
– Что заполучить?
Он изумленно улыбнулся и дотронулся до своего “Магнума”, заткнутого за пояс.
– Заполучить моего старого дружка.
– А теперь иди. Отдохни немного, ладно?
Он кивнул и позволил Анне помочь ему дотащиться до дома Хьюга.
Сестра вдруг забралась вверх по лестнице, ее лицо налилось кровью, и она, повернувшись к северу, закричала:
– Идите, вы, проклятые убийцы! Идите! Вот что вы делаете с детьми! Приходите, сволочи трусливые!
Голос у нее дрогнул и прервался, и она просто стояла на вершине лестницы, пар вылетал изо рта и носа, а тело качалось как громоотвод в бурю.
Морозный воздух дул в лицо и ей казалось, что она чувствует запах дыма.
Не было никакого смысла стоять там и буйствовать, как… как нью–йоркская мусорщица, сказала она сама себе. Нет, еще предстоит много работы, потому что солдаты скоро придут.
Она спустилась по лестнице, и Свон коснулась ее руки.
– Со мной все в порядке,– сказала Сестра хрипло, и они обе понимали, что к ним уже идет Смерть, улыбаясь как череп и кося все на своем пути.
Они вернулись на свое место на стене и снова принялись за работу.

Глава 82. Поток смерти и разрушения

Наступил день.
В неясном свете появилась законченная стена, покрытая слоем льда толщиной в три дюйма, с воткнутыми там и сям острыми деревянными кольями, которая окружала Мериз Рест и кукурузное поле. Кроме случайного воя собак, в городе было тихо, не было никакого движения на земле, покрытой пнями от деревьев, которая простиралась на сорок ярдов между стеной и краем леса.
Примерно через два часа после рассвета послышался одинокий выстрел, и часовой на восточном участке стены свалился с лестницы с пулей во лбу.
Защитники Мериз Рест ожидали первой атаки, но ее не было.
Часовой на западном участке стены доложил, что видит движение в лесу, но ему не ясно, сколько там солдат. Солдаты снова скрылись в лесу, не открывая огня.
Спустя час после этого другой часовой на восточной стене сказал, что слышит звуки, напоминающие отдаленное движение тяжелых машин, приближающихся через лес.
– Идет грузовик,– закричал один из часовых на северном участке.
Пол Торсон вскарабкался по лестнице и огляделся. Он услышал звуки магнитофонной веселой и невнятной музыки. С севера по дороге медленно грохотал бронированный грузовик с двумя громкоговорителями, расположенными на кабине с бронированным ветровым стеклом и оружейной башней из металлических листов. Музыка прекратилась, грузовик продолжал двигаться вперед, их двух громкоговорителей загремел мужской голос:
– Жители Мериз Рест! Слушайте закон Армии Совершенных Воинов!
Голос эхом разносился по городу, над полем, где росла кукуруза и укоренялись молодые яблони, над фундаментом, где стояла церковь, над кострами и над той хижиной, где спал Джош.
– Мы не хотим вас убивать! Мы рады каждому, кто хочет присоединиться к нам! Перелезайте через стену и присоединяйтесь к Армии Совершенных Воинов! Приводите с собой семьи, приносите оружие и пищу! Мы не хотим убивать никого из вас!
– Хорррошо,– пробормотал Пол сквозь зубы. Его “Магнум” был наготове.
– Нам нужен ваш урожай,– распорядился голос из громкоговорителя, в то время грузовик, громыхая приблизился к северной стене. – Нам нужны от вас еда и запас свежей воды. И еще нам нужна девушка. Приведите к нам девушку по имени Свон, и мы оставим вас в покое. Просто приведите ее к нам, и мы вам будем очень рады и – ох, черт!
В это мгновение передние шины грузовика влетели в замаскированную яму, а задние колеса завертелись в воздухе, грузовик перевернулся на бок и с треском полетел в канаву. Часовые издали победный крик. Спустя минуту из канавы выбрались двое и побежали в том направлении, откуда они приехали. Один из них прихрамывал, не в состоянии держаться, и Пол из “Магнума” прицелился прямо ему в спину.
Он хотел спустить курок, зная, что ему следует убить эту сволочь, пока есть шанс. Но не сделал этого, следя, как оба солдата скрылись в лесу.
Справа застрочил пулемет. Пули зигзагом отлетали от стены, раскалывая лед, увязая в бревнах и глине. Пол опустил голову, услышал звук с восточного участка, а затем звук еще одного пулемета, и понял, что началась первая атака. Он осмелился поднять голову, увидел примерно сорок солдат, укрывающихся на краю леса. Они открыли огонь, но их пули не могли проникнуть сквозь стену.
Пол опустил голову и стал пережидать огонь, пока не появится возможность прицелиться в одного из них, когда они побегут через открытое место.
С восточной стороны Мериз Рест часовые заметили группу, состоящую примерно сотен из двух солдат, выходящую из леса. Пехота АСВ кричала и рвалась вперед, а потом они кувырком полетели в сеть из траншей, ломая руки и ноги при падении. Часовые, вооруженные винтовками, стали прицеливаться. Двоих часовых убило, но как только они упали, другие полезли по лестнице, чтобы занять из место.
Солдаты АСВ, ломая строй и теряя людей, стали поворачивать под прикрытие леса, продолжая падать в замаскированные ямы. Раненые попадали под сапоги своих товарищей.
В то же самое время более пятисот солдат вырвались из леса с запада от Мериз Рест, сопровождаемые примерно дюжиной бронированных легковушек, грузовиков и двумя бульдозерами. Когда они кричащей массой бросились вперед, под их ногами раскрылись траншеи. Один из бульдозеров нырнул в такую траншею и перевернулся, а бронированный автомобиль, ехавший сразу за ним, врезался в бульдозер и взорвался огненным шаром. Несколько других машин сели брюхом на пни и не могли двинуться ни назад ни вперед. Десятки людей кувырком летели в канавы, ломая кости. Часовые стреляли, едва успевая целиться, а солдаты АСВ мертвыми падали в снег.
Но большинство солдат и машин продолжали двигаться вперед, штурмуя стену с запада, а за ними шла вторая волна войск, человек двести. Автоматный, винтовочный и пистолетный огонь начал откалывать кусочки от стены, но пули все еще отлетали в сторону.
– Подняться выше и открыть огонь! – закричал Бад Ройс.
Ряд из мужчин и женщин подошел и поднялся на вал из глины высотой в два фута, который шел вдоль основания стены. Они прицелились и открыли огонь.
Анна Мак–Клей бежала вдоль стены и кричала:
– Подняться выше и задать им погорячее!
Вспышка огня прокатилась вдоль западной стены, и первая волна атаки солдат АСВ захлебнулась. Вторая волна налетела на них, а потом, когда люди стали рассыпаться, их стали сбивать машины. Офицеры в бронированных машинах и джипах отдавали команды, но войска были в панике. Они откатились в лес, а когда капитан Карр в своем “Джипе” встал, приказывая им вернуться, пуля пробила ему горло, и он упал на землю.
Через несколько минут атака прекратилась, и солдаты отступили глубже в лес. Вокруг стен на земле стонали раненые, а мертвые лежали там, где они упали.
Со стороны защитников на западной стене послышался победный крик, но кто–то верхом на лошади, закричал:
– Нет! Прекратите! Прекратите!
Слезы ползли по щекам Свон, и стрельба еще эхом отдавалась у нее в ушах.
– Прекратите! – закричала она, когда Мул встал на дыбы и стал бить воздух копытами.
Она направила Мула к Сестре, которая стояла неподалеку, опустив свой дробовик.
– Останови их! – сказала Свон. – Они ведь просто убили других людей! Этому не надо радоваться!
– А они радуются не тому, что убили других людей,– сказала ей Сестра. – Они радуются просто тому, что не убили их.
Она кивнула на труп, который лежал в десяти футах, с простреленным лицом. Еще кто–то собирал у убитых оружие и патроны.
– И такие еще будут. Если ты не можешь этого принять, тебе лучше уйти.
Свон огляделась. На земле неловко лежала женщина и стонала, а другая женщина и мужчина перевязывали ей запястье куском, оторванном от рубашки. В нескольких футах в стороне лежал скорчившись темноволосый мужчина и умирал, кашляя кровью, другие старались устроить его поудобнее.
Свон сжалась от ужаса, взгляд ее глаз вернулся к Сестре.
Сестра спокойно перезаряжала дробовик.
– Тебе лучше уйти,– предложила она.
Сердце у Свон разрывалось; она знала что ей следует быть здесь, с людьми, которые ее защищают, но не могла вынести зрелище смерти. Звук стрельбы был в тысячу раз хуже всех других неприятных звуков, которые она когда–либо слышала. Но прежде чем она смогла решить, уйти ей или остаться, она услышала за стеной утробный рев мотора.
Кто–то закричал: “Господи Иисусе! Взгляните на это!”.
Сестра поспешила к стене и поднялась на глиняную насыпь.
Примерно в двадцати ярдах слева от Сестры из леса появился танк. Его широкие гусеницы ехали по телам убитых. Ствол его пушки был нацелен прямо на стену. Весь танк был обвешан как гротесковыми украшениями: человеческими костями, привязанными к проволочкам – ногами, руками, ребрами, позвонками и черепами, некоторые еще со скальпом. Танк остановился прямо на краю леса, мотор его гудел, как рычащий зверь.
Люк танка открылся. Появилась рука, машущая белым платком.
– Прекратите стрельбу,– сказала Сестра остальным. – Давайте узнаем, чего они хотят.
Появилась голова в шлеме; лицо было завязано, глаза за очками.
– Кто здесь главнокомандующий? – обратился Роланд Кронингер к людям, которых он мог видеть, ему показалось, что на этой проклятой стене были посажены только головы без тел.
Некоторые смотрели на Сестру; ей не хотелось брать на себя ответственность, но она поняла, что придется.
– Это я! Что вы хотите?
– Мира,– ответил Роланд.
Он посмотрел на тела, лежащие на земле.
– Ваши люди хорошо поработали! – он усмехнулся, хотя внутри его все кипело от гнева. – Друг ничего не сказал о траншеях и оборонительной стене! Какого черта эти проклятые фермеры воздвигли здесь такую баррикаду? Хорошенькая у вас здесь стена! – сказал он. – Выглядит так надежно! А на самом деле?
– Так оно и есть!
– Действительно? Хотел бы я знать, сколько понадобится снарядов, чтобы пробить в ней дыру и разнести вас в клочья сударыня!
– Я не знаю! – сурово улыбнулась Сестра, но пот катился у нее по спине, и она понимала, что у них нет никаких шансов удержаться против этой чудовищной машины. – А сколько у вас уйдет на это времени?
– Времени у нас уйма! Во времени мы не ограничены!
Он похлопал по стволу орудия. Очень плохо, подумал он, что нет для орудия снарядов – да если бы даже и были, то никто из них не умеет ее заряжать и стрелять. Второй танк сломался через несколько часов после выхода из Линкольна, а этот вел капрал, который когда зарабатывал на жизнь тем, что перевозил грузы через Скалистые Горы на тракторной платформе; но даже он не мог управлять этим огромным чудовищем все время. Однако Роланду нравилось ездить на нем, потому что внутри пахло горячим металлом и потом, и он не мог представить себе лучшую лошадку для верховой езды для Рыцаря Короля.
– Эй, сударыня! – позвал он. – Почему ваши люди не хотят отдать нам, то что нам нужно, и тогда никто не пострадает! Ладно?
– Мне кажется, что это вы страдаете!
– О, эти небольшие затруднения? Сударыня, мы еще не начинали! Это просто упражнение! Ну, теперь мы знаем, где ваши траншеи! За мной тысяча солдат, которые просто мечтают встретиться с вашими людьми! Хотя я могу ошибаться: они могут быть на другой стороне, или уже окружают с юга! Они могут оказаться везде!
Сестра почувствовала себя плохо. С танком бороться было невозможно! Она ощущала, что рядом стоит Свон, вглядываясь за стену.
– Почему бы вам не заняться своим делом и не оставить нас в покое? спросила Сестра.
– Наше дело не будет сделано, если мы не возьмем то, за чем пришли! сказал Роланд. – Нам нужна еда, вода и эта девчонка! Нам нужны ваше оружие и боеприпасы, и нужны они нам сейчас! Я выражаюсь ясно?
– Вполне! – ответила она.
Подняла свой дробовик и спустила курок.
Для точного выстрела это было слишком большое расстояние, но дробинки зазвенели по шлему Роланда, когда он нырял в люк. Белый носовой платок был пробит крупной дробью, а полдюжины дробинок попали ему в руку. Ругаясь и дрожа от гнева, Роланд упал внутрь танка.
По спине у Сестры поползли мурашки. Она напряглась, ожидая первого выстрела из пушки, но его не последовало. Мотор у танка взвыл, и он покатился по трупам и пням обратно к лесу. Нервное напряжение не отпускало Сестру до тех пор, пока танк не скрылся из поля зрения в зарослях кустарника, и только тогда она поняла, что танк, наверное, не совсем в порядке; а иначе почему же они не пробили дыру в стене?
Красная вспышка ракеты осветила небо с западной стороны леса, и та упала на поле.
– Вот они идут снова! – мрачно закричала Сестра. Она взглянула на Свон. – Тебе лучше уйти отсюда, пока не началось.
Свон посмотрела вдоль стены на других, которые стояли готовые к бою, и поняла, где ей следует быть.
– Я остаюсь.
Еще одна ракета взлетела с восточной стороны леса и взорвалась прямо в небе как кровавое пятно.
Выстрелами прямо поливало западную стену, и Сестра схватила Свон, чтобы затащить ее за прикрытие. Пули ударялись о бревна, отщепляли кусочки льда. Примерно через двадцать секунд после первого залпа, начали огонь солдаты АСВ, сосредоточенные в лесу с восточной стороны Мериз Рест, но их пули не причиняли особого повреждения, а только заставляли защитников прятать головы. Стрельба продолжалась, и вскоре пули уже позвякивали о стены, некоторые из них рикошетом отлетали к земле, а другие в людей.
С восточной стороны стены защитники увидели, что из леса появилось несколько бронированных машин, вместе с пятидесятью–шестидесятью солдатами. АСВ бросилась к стене. Замаскированные траншеи остановили несколько машин, туда же попало около двадцати человек, но остальные продолжали наступать. Два грузовика пробрались сквозь лабиринт пней и траншей и врезались в стену. Вся восточная часть стены задрожала, но удержалась. Тогда солдаты по незащищенному пространству прорвались к стене, стараясь перелезть через нее; пальцы их не могли ухватиться за лед, и они соскальзывали, а защитники стреляли в них в упор. Те, у кого не было оружия, орудовали топорами, мотыгами и заостренными кольями.
Мистер Половски забрался на лестницу вместо убитого часового, стреляя из своего пистолета как можно быстрее.
– Отбросить их назад! – кричал он.
Он прицелился во вражеского солдата, но прежде чем успел нажать на спуск винтовки, пуля пробила ему грудь, а вторая попала в голову. Он упал с лестницы, и сразу же какая–то женщина выхватила у него из рук пистолет.
– Отступаем! Отступаем! – командовал лейтенант Тэтчер, и пули свистели около его головы, а вокруг лежали раненые и убитые солдаты. Тэтчер не стал ждать, когда другие подчинятся его команде, он повернулся и побежал. После третьего шага пуля 9–мм калибра попала ему а поясницу, и он полетел кувырком в канаву, упав поверх четверых, уже попавших туда.
Атака закончилась, солдаты отступали. Мертвые остались.
– Прекратите огонь! – крикнула Сестра.
Стрельба затихла, а через минуту прекратилась и на западной стороне.
– У меня нет патронов,– сказала Сестре какая–то женщина с винтовкой, и дальше стоящие вдоль стены люди тоже стали просить боеприпасы.
Но Сестра знала, что после того, как каждый истратит свои патроны, других не будет. Они нас истощают, подумала она. Вынуждают нас тратить боеприпасы, а когда винтовки станут бесполезными, они пойдут на штурм стены потоком, несущим смерть и разрушение. У Сестры для ее собственного дробовика осталось еще шесть патронов, и это было все.
Они прорвутся, поняла она. Рано или поздно, но они прорвутся. Она посмотрела на Свон, и поняла по ее темным глазам, что та пришла к такому же решению.
– Им нужна я,– сказала Свон. Ветер раздувал волосы вокруг ее бледного хорошенького личика, как язычки пламени. – А не кто–нибудь другой. Только я.
Взглядом она нашла одну из лестниц, прислоненных к стене.
Сестра выбросила вперед руку, схватила Свон за подбородок и повернула ей голову.
– Выкинь это из головы! – отрезала Сестра. – Да, им нужна ты! Ему нужна ты! Но неужели ты думаешь, что если ты попадешь к ним, то все закончится!
– Но… если бы я вышла… может, я бы могла…
– Ты бы ничего не могла! – прервала ее Сестра. – Если бы ты вышла за стену, то ты только бы сказала нам, оставшимся здесь, что бороться больше не за что!
– Я не…
Она покачала головой, измученная зрелищем, звуками и запахами войны.
– Я не хочу, чтобы еще кто–нибудь погиб.
– Это все не ради тебя. Люди будут еще погибать. Я могу погибнуть еще до того, как день закончится. Но есть вещи, за которые стоит бороться и умереть. Тебе бы следовало это узнать здесь и сейчас, если ты когда–нибудь поведешь за собой людей.
– Поведу людей? Что ты имеешь в виду?
– А ты действительно не знаешь? – Сестра отпустила ее подбородок. – Да ты прирожденный лидер! Это у тебя в глазах, в голосе, в осанке – во всем. Люди тебя слушают, и верят тому, что ты говоришь, и хотят идти за тобой. Если бы ты сказала, что каждый должен сейчас же сложить оружие, они бы так и сделали. Потому что они знают, что ты, Свон, особенная – хочешь ты этому верить или нет. Ты лидер, и тебе бы следовало лучше научиться и вести себя соответственно.
– Я? Лидер? Нет, я просто… Я просто девушка.
– Ты рождена, чтобы вести за собой людей и учить их! – твердила Сестра. – Это подтверждается и здесь.
Она коснулась стеклянного кольца в кожаном футляре.
– Это знает Джош. И Робин. И он тоже знает это, как и я.
Она сделала рукой движение, указывающее за стену, где, как она была уверена, должен был находиться человек с алым глазом.
– А теперь пришло время, что бы и ты с этим согласилась.
Свон была в недоумении, она совсем запуталась. Ее детство в Канзасе, до 17–го июля, казалось теперь ей жизнью совсем другого человека, жившего сотни лет назад.
– Учить их чему? – спросила она.
– Каким может быть будущее,– ответила Сестра.
Свон подумала о том, что она видела в стеклянном кольце зеленые леса и луга, золотые поля, благоухающие сады нового мира.
– А теперь залезай на лошадь,– сказала Сестра,– и поезжай вокруг стены. Сиди прямо и гордо, и пусть все тебя увидят. Сиди как принцесса,– сказала она, сама выпрямляясь. – И пусть все знают, что еще есть кое–что, за что стоит умирать в этом проклятом мире.
Свон снова посмотрела на лестницу. Сестра была права. Она им нужна, да, но они не остановятся, если получат ее, они все равно будут продолжать убивать, как бешенные собаки, потому что это все, что они понимают.
Она подошла к Мулу, взялась за поводья и забралась ему на спину. Он немного погарцевал, все еще возбужденный шумом, потом успокоился и стал подчиняться командам Свон. Она шепотом пустила его вперед, и он галопом пошел вдоль стены.
Сестра наблюдала, как отъезжает Свон, как ее волосы развиваются сзади как огненное знамя, как другие тоже на нее оборачиваются, увидела как все начинают выпрямляться, поправлять оружие после того, как она проехала. Увидела у них на лицах новую решительность, и поняла, что все они умрут за Свон, за свой город, если это понадобится. Ей хотелось надеяться, что это не понадобится, но она была уверена, что солдаты вернутся, и что они будут еще сильнее, чем прежде,– и что как раз сейчас, по крайней мере, другого выхода у них нет.
Сестра перезарядила дробовик, отступила назад на глиняный вал в ожидании следующей атаки.

Глава 83. Железные когти

С наступлением темноты пришел и пронизывающий до костей холод. Свет костров был приглушен деревьями, стенами и крышами домов, и защитники Мериз Рест отогревались, ели, отдыхали сменами по часу, прежде чем снова возвращались на стену.
У Сестры осталось четыре патрона. Солдат, которого она убила, лежат в десяти футах от стены, вокруг груды трупов, замерзшая кровь и чернота. С северной стороны у Пола тоже осталось только двенадцать пуль, и во время короткой перестрелки еще до темноты были убиты еще двое, стоящие по обе стороны от него. Рикошетом пуля отбила кусок дерева от стены, который попал Полу в щеку и лоб, но все остальное было цело.
С восточной стороны Мериз Рест Робин подсчитал, что у него осталось для винтовки шесть пуль. Вместе с Робином и примерно сорока другими эту секцию стены охраняла Анна Мак–Клей, которая давным–давно расстреляла все свои пули и теперь стреляла из маленького пистолета калибра 6 мм, который забрала у убитого.
Атаки продолжались весь день, с перерывами на час или два. Сначала били по одной стороне баррикады, потом поливали огнем другую. Стена держалась крепко и отразила основную часть огня, но пули пробивались через щели между бревнами и случайно задевали людей.
Именно так было задето винтовочной пулей колено у Бада Ройса, но он все–таки ковылял по южному участку с лицом, белым от боли.
Всех предупредили беречь боеприпасы, но запас истощался, а у врага, казалось, еще было, что тратить. Все понимали, что массированный штурм стены – это только вопрос времени, сложно было предугадать, с какой он начнется стороны?
Все это Свон понимала, когда ехала на Муле по полю. Тяжелые початки качались, когда в них свистел ветер. Впереди был очень большой костер, вокруг которого отдыхали человек пятьдесят–шестьдесят, ели горячий суп, разливаемый из дымящихся деревянных ведер. Она направлялась проверить множество раненых, которых отвели в убежище среди хижин, чтобы им помог доктор Райен, и когда она проходила мимо костров, люди, которые собрались вокруг него, затихли.
Она не взглянула ни на одного из них. Она не могла, потому что хотя она и знала, что Сестра права, но чувствовала, как будто подписала им смертный приговор. Именно из–за нее убивали этих людей, ранили и калечили, и если быть лидером означает нести и такую ответственность, то это слишком тяжело. Она не смотрела на них, потому что знала, что многие из них погибнут еще до рассвета.
Кто–то закричал.
– Да вы не волнуйтесь! Мы не пустим этих сволочей!
– Когда я расстреляю все свои патроны,– поклялся другой,– я буду драться с ножом! А когда он сломается, буду драться зубами!
– Мы их остановим! – воскликнула женщина. – Они повернут назад!
Слышались еще крики и воодушевляющие возгласы, а когда Свон наконец посмотрела на костер, она увидела людей, которые пристально за ней наблюдают, некоторые из них были освещены костром, у других только был обрисован силуэт, глаза светились от света, а лица были мужественны и полны надежды.
– Мы не боимся умереть! – сказала другая женщина, и с ней согласились другие голоса. – Мы не бросим все это, мы будем бороться, ей Богу!
Свон придержала Мула и сидела, сидела глядя пристально на них. Ее глаза наполнились слезами.
Худой черный джентльмен, который так страстно выступал на собрании в городе, приблизился к ней. Его левая рука была перевязана окровавленной тканью, но глаза выражали мужество и горячность.
– Не плачьте! – мягко укорил он ее, когда подошел достаточно близко. – Вам не следует плакать, Боже мой, конечно, нет! Если вы будете плакать, то кто же будет сильным?
Свон кивнула и вытерла глаза тыльной стороной руки.
– Спасибо,– сказала она.
– Ох, ох, это вам спасибо.
– За что?
Он умудрено улыбнулся.

Предыдущая страница 25 Следующая страница


Песня Сван 26

– За то, что я снова слышу эту сладкую музыку,– кивнул он на поле.
Свон знала, какую музыку имеет он в виду, потому что тоже ее слышала: ветер продувал ряды и как пальцами по струнам арфы перебирал початки.
– Я родился рядом с кукурузным полем,– сказал он. – Слышал эту музыку вечером перед сном и утром после пробуждения. И уж никак не думал снова ее услышать, после того, как эти ребята сделали из всего мешанину. – Он взглянул на Свон. – Теперь я не боюсь умереть. Ух! Я всегда считал, что лучше умереть стоя, чем жить на коленях. Я готов – и таков мой выбор. А вы ни о чем не беспокойтесь!
Он на несколько секунд закрыл глаза, и его худое тело, казалось, качалось вместе со стеблями. Потом он снова их открыл, и сказал:
– Вы ведь позаботитесь о них, да?
Он отвернулся к костру, протянув руки, чтобы согреть.
Свон пустила Мула дальше, и лошадь рысью пошла через поле. Так же, как посмотреть на раненых, Свон хотелось навестить Джоша; когда она в последний раз видела его сегодня утром, он еще был в глубокой коме.
Она почти пересекла поле, когда яркие вспышки света перелетели через восточную стену. Пламя разбрызгалось, и взрывы перемешивались со звуком выстрелов, похожим на стрекот швейной машины. Она вспомнила, что на той стороне стены Робин. Она воскликнула “Вперед!” и дернула поводья. Мул побежал галопом.
Позади с западной стороны, из леса вырвалась пехота АСВ и машины.
– Прекратить огонь! – предупредила Сестра.
Но люди вокруг нее еще стреляли, растрачивая боеприпасы.
А потом что–то ударило по стене примерно в пятнадцати ярдах от них, появились языки пламени, огонь заструился поверх ледяной глазури. Еще один предмет ударил по стене, но уже ближе на несколько ярдов. Сестра услышала звон разбитого стекла и почувствовала запах бензина за мгновение до того, как ее ослепила оранжевая вспышка пламени. Бомбы, подумала она. Они бросают на стену бомбы!
В этой безумной суматохе кричали и горели люди. Бутылки с бензином и с закрепленными в них фитилями из горящей ткани перелетали через стену и взрывались среди защитников. Одна взорвалась почти у самых ног Сестры, и она инстинктивно бросилась на землю, пока брызги горящего бензина разлетались во всех направлениях.
С восточной стороны через стену были брошены десятки бутылок с “коктейлем Молотова”. Рядом с Робином страшно закричал мужчина, в которого попала горящая бутылка, и он загорелся. Кто–то бросил его на землю, стараясь сбить пламя с помощью снега и глины. А потом сквозь шквал летящего пламени и взрывов, по стене ударил огонь из автоматов, пистолетов и винтовок такой плотности, что бревна подпрыгивали, а пули рикошетом пролетали а просветы между ними.
– Пусть подавятся! – загремела Анна Мак–Клей. Оранжевая вспышка высветила ей сотни солдат, находящихся между стеной и лесом, которые ползли вперед, падали в траншеи, прятались за обломками машин, а потом стреляли или бросали самодельные бомбы. Пока другие вокруг нее падали, стараясь выбраться из пламени, она закричала:
– Оставайтесь на месте! Не бегите!
Женщина слева от нее зашаталась и упала, и пока Анна поворачивалась, чтобы взять у нее оружие, сквозь щель в стене пролетела пуля и попала ей в бок, сбив ее. Она почувствовала во рту вкус крови, и поняла, что на этот раз все кончено, но встала, держа по ружью в каждой руке, и снова стала карабкаться на стену. Шквал бомб и огня все усиливался. Кусок стены был в огне, сырое дерево щелкало и дымилось. Пока со всех сторон взрывались бомбы и летали осколки стекла. Робин занимал свою позицию на стене, стреляя в приближающихся солдат. Он попал в двух из них, а потом бомба взорвалась с другой стороны стены прямо перед ним. Волна жара и летящих стеклянных осколков сбила его, и он перелетел через тело убитого позади него.
Кровь струилась по его лицу из раны на лбу, кожу опалило. Он вытер кровь с глаз и увидел нечто, от чего живот его свело от приступа страха.
Над стеной вдруг взлетел металлический коготь, привязанный крепкой веревкой. Веревка была туго натянута и клещи грубого захватывающего крюка стали разламывать бревна. Появился еще один крюк и пристроился рядом, потом был заброшен и третий крюк, но неудачно, его быстро оттянули обратно и снова забросили. Четвертый и пятый крюки цеплялись за стену, а солдаты начали тянуть за веревки.
Робин сразу же понял, что весь участок стены, ослабленный пулями и огнем, скоро рухнет. Появились и еще крюки, их клещи прочно зажимались между бревнами, туго натягивались веревки и стена трещала как раздираемая грудная клетка. Он вскочил на ноги, подбежал к стене и схватил один из крюков, стараясь сдернуть его. В нескольких ярдах от него крепкий седобородый человек рубил одну из веревок топором. А около него стройная негритянка резала другую веревку мясницким ножом. Бутылочные бомбы еще взрывались на стене и появлялись все новые крюки.
Справа от Робина Анна Мак–Клей опустошала магазин своего пистолета и только теперь увидела захватные крюки и веревки, перекинутые через стену. Она обернулась ища какое–нибудь другое оружие, совсем не соблюдая осторожность из–за раны в боку и другой раны в плече. Перевернув убитого, она обнаружила пистолет, но к нему не было патронов, и тогда она нашла большой разделочный тесак, который кто–то обронил, и стала рубить им веревки. Она перерезала одну и почти обрубила другую, когда обрушили верхний кусок стены высотой в три фута, круша бревна и пламя. На нее бросились около полудюжины солдат.
– Нет! – закричала она и бросила в них разделочный тесак.
Очередь из автомата завертела ее в смертельном пируэте. Когда она упала на землю, ее последним воспоминанием было карнавальное развлечение под названием “Безумная Мышь”, ее маленький шумный автомобиль ракетой мчался по крутому повороту дороги и устремлялся в ночное небо, все выше и выше, вместе с феерическими карнавальными огнями, горящими под ней на земле, а ветер свистел у нее в ушах. Она умерла еще до того, как упала.
– Они прорываются,– услышал Робин, а потом стена перед ним обвалилась со звуком, похожим на человеческий стон, а он стоял беззащитный в проломе, через который мог бы проехать трактор. Шеренга солдат шла прямо на него, и он успел отклониться на мгновение раньше, чем пули прошили воздух.
Робин прицелился и выстрелил из винтовки в первого солдата, который прорвался. Другие отпрянули или бросились на землю, пока Робин стрелял, а потом в его винтовке больше не осталось патронов и он уже больше не мог видеть солдат из–за дыма, который клубился из–за горящих бревен. Он опять услышал треск и стон, когда начали падать другие участки стены, и высоко взвивалось пламя от взрывающихся бомб. Он видел, что вокруг него бегают люди, некоторые из них горят и падают.
– Убить этих гадов! – услышал он крик слева от себя, а потом из дыма выбежала фигура в серовато–зеленой форме.
Робин покрепче уперся ногами, перевернул винтовку, чтобы ею можно было бы воспользоваться как дубинкой, и когда солдат пробегал мимо, ударил его по голове. Солдат упал, а Робин отбросил свою винтовку, захватив его автоматический пистолет калибра 11.43 мм.
Пуля просвистела возле его головы. В двадцати футах взорвалась бутылочная бомба, и из дыма шатаясь вышла женщина с горящими волосами и залитым кровью лицом, она упала, прежде чем дошла до Робина. Он прицелился по фигурам, пробегающим через пролом в стене, расстреливая патроны из автоматического пистолета калибра 11.43 мм. Пули из автомата врезались в землю в нескольких футах от него, и он понял, что ему уже нечего здесь сделать. Надо было отходить, искать другое место для обороны; стена с восточной стороны Мериз Рест была разрушена, и солдаты врывались в проломы. Он побежал в город. Бежали десятки других людей, а поле битвы было усеяно телами раненых и убитых. Небольшие группы людей останавливались, отчаянно пытаясь сопротивляться, но их быстро расстреливали или разгоняли. Робин оглянулся назад и увидел, что сквозь дым едут два бронированных автомобиля, и стреляют из орудий.
– Робин! Робин! – кто–то звал его в этом хаосе.
Он узнал голос Свон, и знал, что она должна быть где–то поблизости.
– Свон! – закричал он. – Сюда!
Она услышала ответ Робина и повернула Мула влево, в том направлении, откуда, ей показалось доносился его голос. Дым жег ей глаза, из–за этого почти невозможно было видеть лица на расстоянии более нескольких футов.
Взрывы еще раздавались прямо впереди, и Свон знала, что вражеские солдаты прорвались через восточную стену. Она видела, что люди ранены, истекают кровью, но останавливаются и ведут огонь, расстреливая последние патроны, а другие вооруженные только топорами, ножами и лопатами бежали вперед, чтобы вести борьбу в ближайших кварталах.
Где–то поблизости взорвалась бомба, и закричал человек. Мул встал на дыбы и забил ногами в воздухе. Когда он снова опустился на ноги, он продолжал скользить вбок, как будто одна его половина хотела бежать в одном направлении, а другая – в противоположном.
– Робин! – закричала она. – Ты где?
– Здесь!
Ему все еще не было видно. Он споткнулся о труп человека, чья грудь была изрешечена пулями; тот сжимал топор, и Робин потратил несколько драгоценных секунд, освобождая его из рук убитого.
Когда он выпрямился, он уткнулся лицом прямо в лошадь – и неизвестно, кто больше испугался. Мул заржал и снова встал на дыбы, желая освободиться и убежать, но Свон быстро утихомирила его. Она увидела окровавленное лицо Робина и протянула к нему руку.
– Забирайся! Быстрее!
Он схватил ее руку и взобрался позади нее. Свон пришпорила бока Мула, направив его к городу и давая ему возможность бежать самостоятельно.
Они выбрались из плотного дыма, и вдруг Свон натянула поводья. Мул повиновался, копыта его зарылись в землю. Свон и Робину была видна вся битва, происходящая вокруг Мериз Рест; вспышки огня с южной стороны, а на западе – солдаты, устремившиеся в громадные проломы в стене, а за ними бронированные машины. Шум стрельбы, крики доносились со всех сторон – и в это мгновение Свон поняла, что Мериз Рест пал.
Ей нужно было быстро найти Сестру. Ее лицо напряглось, зубы сжались от гнева, Свон пустила Мула вперед.
Мул побежал вперед, как чистопородный рысак, наклонив голову и опустив уши.
Послышался высокий дребезжащий звук и горячие потоки воздуха, казалось накатывались на них. Свон почувствовала, что Мул задрожал и заворчал, как будто его ударили.
А потом ноги Мула подвернулись. Лошадь упала, отбросив Робина, но зажав ногу Свон. У Свон прерывалось дыхание, она лежала оглушенная, пока Мул отчаянно пытался встать. Но Робин уже заметил на животе у Мула след от пули, и понял, что с Мулом покончено.
Заурчал мотор. Он оглянулся и увидел машину – большой фургон с бронированным ветровым стеклом и оружейной башней на крыше. Он наклонился к Свон, стараясь освободить, но ее нога была крепко зажата. Мул все еще пытался встать, пар и кровь вырывались у него из носа, бока тяжело вздымались. Глаза его расширились от ужаса.
Из машины открыли огонь, пули врезались в землю в опасной близости от Свон. С болью Робин понял, что не в силах освободить ее. Радиатор бронированной машины был похож на ухмылку рта с металлическими зубами. Робин крепче ухватился за ручку топора.
Свон сжала его руку.
– Не покидай меня,– сказала она, ошеломленная и не сознающая, что Мул умирает, придавив ее.
Робин уже почти решился. Он освободился и пошел к машине.
– Робин! – закричала она, потом подняла голову и увидела, куда он идет.
Когда из машины снова стали стрелять, он запетлял. Пули вздымали снег и грязь у его ног. Машина изменила направление, поехав за ним и в сторону от Свон, так, как он и надеялся. Шевели своим задом, сказал он себе, ныряя на землю, покатившись и снова вскакивая, чтобы не попасть под прицел. Машина набирала скорость, постоянно сокращая расстояние. Он уворачивался то одну, то в другую стороны, слышал, как строчит автомат и видел как летят пули. О, черт! – подумал он, когда боль опалила его левое бедро, поняв, что его задело, но еще не слишком сильно, и продолжал бежать. Машина сквозь дым следовала за ним.
С северной стороны были окружены солдатами Пол Торсон и еще сорок мужчин и женщин. У Пола осталось только две пули, а большинство других уже давно расстреляло все свои боеприпасы; у них были дубинки, мотыги, лопаты, и они не боялись нападать на солдат.
Джип заехал за защитный барьер пехоты АСВ, и полковник Маклин поднялся на ноги. Куртка была наброшена ему на плечи, глубоко посаженные глаза похожего на скелет лица пристально смотрели на группу защитников, которых поставили у стены.
– Она с ними? – спросил он у человека, сидящего на заднем сиденье.
Друг встал. На нем была форма Армии Совершенных Воинов, а на тонкие темно–шатеновые волосы натянута серая шапка; сегодня у него было простое лицо неопределенного вида, без каких–либо характерных признаков. Водянистые дымчатые глаза несколько секунд бегали туда и обратно.
– Нет,– наконец сказал он бесстрастным голосом. – Ее здесь нет.
И снова сел.
– Всех их убить,– сказал Маклин солдатам.
Потом приказал водителю ехать дальше, пока войска Армии Совершенных Воинов расстреливали из автоматов жителей. Находящийся среди них Пол выстрелил и увидел, как зашатался один из солдат, а потом пуля попала ему в живот, а вторая под ключицу. Он упал лицом вниз, попытался встать и вздрогнул, когда третья и четвертая пули попали в бок и пробили предплечье. Он ткнулся вперед и затих.
В трехстах ярдах в стороне среди дыма рыскал большой фургон с бронированным ветровым стеклом, и при каждом намеке на движение его башня стреляла. Шины ехали по трупам, но вдруг одно из тел, распростертых на земле вскочило на четвереньки, когда машина проехала совсем близко от него.
Когда машина проехала мимо него, Робин сел и схватил топор, который спрятал под собой. Он встал, пробежал три шага и прыгнул на заднее крыло фургона.
Он карабкался, пока не забрался на крышу машины, и тогда поднял топор и со всей силы обрушил его на металлическую башню.
Она сплющилась вниз, стрелок попытался повернуть орудие, но Робин защемил его, поставив на дуло ногу. Он колотил по башне, рубя топором металл, хлопая по голове стрелка. Послышался задыхающийся крик агонии, и водитель поставил ногу на акселератор. Когда фургон дернулся вперед, Робин слетел с крыши на землю и отпустил топор, вскочив на ноги, он увидел, что ручка топора еще торчит в воздухе, а лезвие топора на два дюйма застряло в голове стрелка. Робин ждал, что машина снова поедет за ним, но водитель запаниковал, стал неуверенно поворачивать. Фургон продолжал ехать и скрылся в дыму.
Мул умирал, и пар поднимался из ноздрей и из раны на животе. В голове у Свон уже прояснилось и она поняла, что произошло, и что она ничего не может сделать. Мул еще дергался, как будто только силой воли заставляя себя встать. Свон видела, что приближаются еще солдаты, она старалась выдернуть ногу, но та была крепко зажата.
Вдруг кто–то склонился над ней и просунул руки под бок Мула. Свон услышала как хрустят мышцы и сухожилия в плече, пока он напрягается, выдерживая вес лошади и снимая ужасное давление с ноги Свон.
– Выдергивай! – сказал он, и голос его напрягся от усилия. – Скорей!
Она выдернула ногу и еще немного ее освободила. Потом Мул снова дернулся, как будто стараясь помочь из последних сил, и с усилием, от которого у нее чуть не вывихнулось бедро, она вытащила ногу. Там сразу же запульсировала кровь, и она сжала зубы от боли.
Человек убрал руки. На них были пигментные белые и коричневые пятна.
Она смотрела в лицо Джоша.
Его кожа снова приобрела свой красивый темно–коричневый оттенок. У него была короткая седая борода, и почти вся густая шапка волос оказалась седой. Но нос, который был столько раз переломан и так изуродован, теперь снова стал прямым и сильным, а старые шрамы от футбола и борьбы стерлись. Скулы были высокие и острые, как будто выточенные из темного камня, глаза мягко отсвечивали серым, полупрозрачные от детского выражения удивления в них.
Она подумала, что, после Робина, он самый красивый мужчина, которого она видела.
Джош увидел, что приближаются солдаты, и у него сразу добавилось адреналина в крови; чтобы найти Свон, он оставил дома Глорию и Аарона, а теперь он должен всех их спрятать в безопасное место. Он не знал, где находится Сестра, но очень хорошо понимал, что солдаты прорвались в Мериз Рест со всех сторон, и скоро они появятся на улицах, поджигая дома. Он подхватил Свон на руки, растянутое плечо и ребра горели от боли.
В это мгновение тело Мула содрогнулось и клубок пара вырвался из его ноздрей, поднявшись вверх, как будто усталая душа нашла, наконец, облегчение – и Джош знал, что ни одно рабочее животное не заслуживало отдыха в такой степени, как Мул. Никогда уже больше не будет такой умной, такой прекрасной лошади.
Глаза у Мула уже начали застилаться пленкой, и Свон поняла, что Мул умер.
– О… – прошептала она, и больше не могла ничего сказать.
Джош увидел, что из дыма бежит Робин.
– Сюда! – крикнул Джош.
Робин подбежал к ним, слегка хромая и держась за левое бедро. Но солдаты тоже увидели его и открыли огонь из пистолетов. Пуля подняла грязь в четырех футах от Робина, а другая просвистела у самой головы Джоша.
– Идем! – торопил Джош и побежал к городу, держа на руках Свон. Его легкие хрипели как кузнечный горн. Слева он увидел еще группу солдат. Один из них закричал: “Стой!”, но Джош продолжал бежать. Он быстро оглянулся, чтобы убедиться, что Робин следует за ним. Робин был молодцом, несмотря на раненную ногу и все остальное.
Они уже почти добежали до начала улиц, когда им навстречу шагнуло четверо солдат. Джош решил прорваться сквозь них, но двое подняли винтовки. Он остановился, застревая в грязи и осматриваясь в поисках выхода, как лиса, затравленная собаками. Робин свернул направо – и примерно в десяти футах оказалось еще трое солдат, и один из них поднимал свою М–16. Слева приближались еще солдаты, и Джош понял, что через несколько минут их превратят в месиво.
Свон сейчас убьют у него на руках. Выхода не было, оставался только один шанс спасти ее, если ее действительно можно было спасти. Выбора не было, и не было времени, чтобы взвесить решение.
– Не стреляйте! – крикнул он.
И ему пришлось сказать, чтобы солдаты не стреляли:
– Это Свон! Это та девушка, которую вы ищете!
– Оставайся на месте! – скомандовал один из них, целясь из винтовки в голову Джоша.
Другой построил вокруг Джоша, Свон и Робина круг из солдат. Несколько солдат что–то кратко обсудили, один из них выглядел старшим, а потом двое из них отправились в противоположных направлениях, очевидно, чтобы найти кого–то.
Свон хотела заплакать, но не посмела показывать свои слезы здесь, перед этими людьми. Лицо у нее было спокойно и сдержанно, как будто выточено из льда.
– Со мной все в порядке,– тихо сказал Джош, хотя слова звучали несерьезно и глупо. Сейчас, по крайней мере, она была жива. – Увидишь. Мы выберемся из…
– Без разговоров, ниггер! – закричал солдат, тыкая Джошу в лицо пистолетом калибра 9 мм.
Он подарил солдату самую лучшую улыбку, которую мог.
Шум перестрелки, взрывы и крики еще носились над Мериз Рест, как остаток кошмара.
Наши задницы все в дерьме, подумал Робин, и с этим ни черта нельзя сделать.
Только на него одного было направлено две винтовки и четыре пистолета. Он оглянулся на горящую восточную стену, потом на запад, на дорогу за полем, где грузовики и бронированные машины вроде бы собирались, чтобы сделать лагерь.
Через пять–шесть минут вернулся один из солдат, а за ним ехал старый коричневый почтовый посылочный фургон. Джошу велели поставить Свон на землю, но она еще стояла с трудом и вынуждена была на него опираться. Потом солдаты грубо, но тщательно всех обыскали. Они долго мяли маленькую грудь Свон; Джош увидел, как лицо у Робина краснеет от гнева и предупредил: “Спокойнее!”.
– Что это за дерьмо?
Они достали гадальную карту, которая была в кармане джинсов у Джоша.
– Просто карта,– ответил Джош. – Ничего особенного.
– К черту.
Человек разорвал ее на кусочки и выбросил разорванную Императрицу на землю.
Задняя дверь фургона открылась. Туда вместе с тридцатью другими затолкали и Джоша, Робина и Свон. Когда дверь закрыли и заперли, узники остались в полной темноте.
– Вези их в “курятник”! – приказал водителю сержант.
И фургон повез свою новую партию посылок.

Глава 84. Специалист по эффективности

Свон зажала руками уши. Но все равно были слышны ужасные звуки, и она думала, что у нее лопнет голова, прежде чем они прекратятся.
За пределами “курятника”, который был широким кругом из колючей проволоки с находящимися в нем двухсот шестидесятью двумя выжившими, солдаты ходили по полю, срезали стебли и выдергивали их с корнями. Стебли как трупы валялись в кузовах грузовиков.
На площадке “курятника” не разрешали разводить костры, а вооруженная охрана, стоящая вокруг очень быстро открывала предупредительный огонь, не давая людям собираться группами. Многие раненые замерзли до смерти.
Джош вздрагивал, слыша смех и песни солдат в городе. Он вглядывался усталыми глазами в хижины и видел большой костер на середине дороги, около источника. Вокруг Мериз Рест были припаркованы десятки фургонов, бронированных машин, грузовиков и трейлеров, у других костров грелись победители. С мертвых содрали одежду и оставили их в страшных замороженных грудах. Собирая одежду и оружие, ездили грузовики.
Кто бы ни были эти сволочи, думал Джош, они действуют эффективно. У них ничего не пропадает, кроме человеческой жизни.
Над Мериз Рест витал дух сатанинского маскарада, но Джош утешал себя мыслью, что Свон все еще жива. А рядом, сидя рядом с ним настолько близко, насколько позволяли часовые, были Глория и Аарон. Она не могла плакать от шока. Аарон лежал свернувшись, пристально глядя открытыми глазами в никуда, зажав в рот большой палец. Солдаты отняли Плаксу и бросили в костер.
Робин ходил вдоль колючей проволоки, как тигр в клетке. Войти и выйти можно было только через ворота из колючей проволоки, которые быстро построили солдаты. Вдалеке раздавались быстрые выстрелы, и Робин догадался, что эти сволочи нашли еще кого–то живого. Внутри “курятника” он нашел только шестерых своих разбойников, и то двое из них были тяжело ранены. Доктор Райен, который уцелел при нападении на его временный госпиталь, уже сказал Робину, что эти двое умрут. Баки тоже, хотя он был угрюм и не разговаривал. Но Сестры нигде не было, и от этого внутри у Робина все кипело.
Он остановился, вглядываясь через проволоку в часового. Тот вскинул пистолет, прицелился в Робина и сказал:
– Ну, отходи, ты, кусок дерьма.
Робин ухмыльнулся, сплюнул на землю и повернулся. У него поползли мурашки, пока он ждал, что в спину полетит пуля. Он видел, как стреляют в пленников без всякой видимой причины, просто для развлечения часовых, и поэтому не мог вздохнуть спокойно, пока не ушел достаточно далеко. Но шел он медленно, бежать не собирался. Он уже отбегался.
Свон отняла руки от ушей. Последние неприятные звуки пропали. Кукурузное поле было полностью уничтожено, и грузовики уползали, жирные и счастливые как тараканы.
Она была больна от страха и бессильно лежала в подвале, куда посадили ее и Джоша. Но она заставляла себя смотреть на других пленников и воспринимать эту картину: стонущие и кашляющие раненые, бормотание тех, кто лишился рассудка, всхлипы и рыдания тех, кто вспоминал о мертвых. Она видела их лица, их темные и обращенные внутрь глаза: в них больше не светилась надежда.
Они боролись и страдали за нее, и вот теперь они сидели на земле как насекомые, ожидая, когда их раздавит сапог. Кулаки ее сжались. Возьми себя в руки! – сказала она себе. Возьми себя в руки, черт побери! Ей было стыдно, что она проявила нестойкость и слабость, и в внутри у нее проскочила искра гнева, словно высеченная в результате удара железа о кремень. Она услышала, как смеются два охранника. Возьми себя в руки! крикнула она про себя, гнев ее рос и распространялся и выжигал болезнь и страх.
– Ты лидер,– сказала ей Сестра. – И тебе следует научиться вести себя как лидер.
Свон не хотела быть лидером. Никогда не просила, чтобы ее сделали лидером. Но она услышала, как не очень далеко плачет ребенок, и поняла, что если для кого–то из этих людей еще настанет какое–то будущее, то оно должно начаться прямо здесь… с ней.
Она встала, глубоко вздохнула, чтобы окончательно освободиться от последних остатков слабости, и решительно пошла среди других пленников, смотря налево и направо, встречая их взгляды и оставляя впечатление проблеска из горящей топки.
– Свон! – позвал Джош.
Но она не обратила на него внимания, продолжая идти, а он встал и пошел за ней, но увидел, какая у нее напряженная спина, королевская осанка, полная уверенности и мужества, теперь даже другие пленники садились прямее, когда она проходила мимо, и даже раненые старались подняться с земли. Джош дальше не пошел за ней.
Ее левая нога еще болела, но она была по крайней мере не сломана. Она и сама осознавала бодрящее влияние, которое имела на других – но не знала, что окружающие ее люди могли бы поклясться, что чувствовали излучение, исходящее от нее и согревающее ненадолго воздух.
Она дошла до плачущего ребенка. Ребенок был на руках у дрожащего мужчины с распухшей багровой ссадиной на голове. Свон взглянула на ребенка, затем расстегнула свою разноцветную куртку и сняла ее. Она встала на колени, накинула ее на плечи мужчины, завернув в нее ребенка.
– Ты! – крикнул часовой. – Отойди отсюда!
Свон сжалась, но продолжала делать свое дело.
– Отойди! – настоятельно сказала женщина рядом. – Они тебя убьют!
Прозвучал предупредительный выстрел. Свон поправила складки своей куртки, чтобы ребенку было теплее, и только тогда встала.
– Иди на свое место и сядь! – приказал часовой.
Он держал винтовку у бедра.
Свон почувствовала, что все смотрят на нее, что все напряглись.
– Я не буду повторять! Шевели задом!
– Помоги мне Бог! – подумала она.
С трудом сглотнула и пошла к колючей проволоке и часовому с ружьем. Он сразу же поднял оружие наизготовку.
– Стой! – предупредил другой часовой, справа.
Свон продолжала идти, шаг за шагом, приковав свой взгляд к часовому с винтовкой.
Он потянул затвор.
Пуля прошла мимо ее головы, она почувствовала, что она пролетела, должно быть, не более чем в трех дюймах. Она остановилась, поколебалась и сделала еще шаг.
– Свон! – закричал вставая Джош. – Свон, не надо!
Часовой с винтовкой отступил на шаг, когда Свон приблизилась.
– Следующая попадет прямо тебе в лоб,– пообещал он, но беспощадный взгляд девушки пронзил его.
Свон остановилась.
– Этим людям нужны одеяла и еда,– сказала она, и сама удивилась силе своего голоса. – Они им нужны сейчас. Иди и скажи своему начальству, что я хочу его видеть.
– Хрен тебе,– сказал часовой и выстрелил.
Но пуля пролетела над головой Свон, потому что другой часовой схватился за дуло винтовки и оттолкнул его.
– Ты что не слышал, как ее зовут, старый осел? – спросил другой. – Это та девчонка, которую ищет полковник! Иди найди офицера и доложи!
Первый часовой побледнел, поняв, что был очень близко к тому, чтобы с него живьем содрали кожу. Он побежал в штабной пункт полковника Маклина.
– Я сказала,– твердо повторила Свон,– что хочу видеть кого–нибудь из начальства.
– Не беспокойся,– сказал мужчина. – Тебе совсем скоро придется встретиться с полковником Маклином.
Еще один грузовик остановился у ворот “курятника”. Задняя дверь была открыта, у входа столпилось еще четырнадцать пленных. Свон наблюдала, как они входят, некоторые тяжело ранены и едва идут. Она подошла помочь,– и как будто электрический ток пробежал по ней, потому что она узнала одного из новоприбывших.
– Сестра! – закричала она, и побежала к грязной женщине, которая спотыкаясь проходила через ворота.
– О, Боже милостивый! – всхлипывала Сестра, обняв Свон и держась за нее.
Они какое–то время сжимали друг друга, молча, каждой нужно было услышать биение сердца другой.
– Я думала, что ты погибла! – наконец сказала Сестра, глаза ее застилало от слез. – Боже милостивый, я думала, что они тебя убили!
– Нет, со мной все в порядке. Здесь Джош, Робин, Глория, Аарон. Мы все думали, что тебя убили!
Свон отодвинулась, чтобы посмотреть на Сестру. И вся сжалась. Горящий бензин обжег лицо Сестры справа. Бровь на этой стороне сгорела, а правый глаз распух и почти закрылся. Подбородок и переносица были изрезаны осколками стекла. Грязь покрывала все пальто спереди, а ткань была опалена и разодрана. Сестра поняла выражение лица Свон, и пожала плечами.
– Ну,– сказала она. – Я никогда и не была красавицей.
Свон снова обняла ее.
– Ты снова поправишься. Не знаю, что бы я без тебя делала!
– Ты прекрасно держишься, так, как было до того, как мы с Полом появились. – Она осмотрелась. – Где он?
Свон поняла, что она имеет в виду, но спросила:
– Кто?
– Ты знаешь кто. Пол. – Голос у Сестры напрягся. – Он ведь здесь, не так ли?
Свон колебалась.
– Где он? Где Пол?
– Я не знаю,– сказала она. – Здесь его нет.
– О… Боже мой.
Сестра прижала грязную руку ко рту. У нее кружилась голова, а этот новый удар почти сбил ее; она была больна и устала от борьбы, кости у нее болели, как будто ее разорвали на части и снова сложили.
Она отступала от стены на западе, когда прорвались солдаты, нашла брошенный мясницкий нож и в рукопашной драке убила одного из них, затем волна атакующих войск погнала ее по полю. Она спряталась под какой–то лачугой, но когда ту подожгли у нее над головой, ей пришлось сдаться.
– Пол,– шептала она. – Он погиб. Я знаю это.
– Не знаешь ты этого! Может, он скрылся! Может, еще прячется!
– Эй, вы! – закричал часовой. – Расходитесь и отойдите отсюда!
Свон сказала: – Обопрись на меня.
И стала помогать Сестре идти туда, где были другие. К ним подошел Джош, а за ним Робин. Вдруг до Свон дошло, что у Сестры больше нет кожаного футляра.
– Стеклянное кольцо! Что с ним?
Сестра приложила палец к губам.
Взвыл мотор “Джипа”. Его пассажирами были Роланд Кронингер, все еще в шлеме и с забрызганным грязью перевязанным лицом, и человек, который назвал себя Друг. Оба они вышли, а водитель остался в работающей на холостом ходу машине.
Друг прошествовал вдоль проволоки, его карие глаза сузились, когда он просматривал пленников. А потом он увидел, как она поддерживает раненую женщину.
– Вот! – взволнованно сказал он и указал. – Вот она!
– Выведите девушку! – сказал Роланд ближайшему часовому.
Друг задержался, пристально глядя на женщину, которая опиралась на руку Свон. Лицо у нее было незнакомое, ведь в последний раз, когда он видел Сестру, она была изуродована. Он подумал, что припоминает, что видел эту женщину в тот день, когда он подслушал, как старьевщик говорит об Армии Совершенных Воинов, но он не обратил на нее внимания. Это было тогда, когда он плохо себя чувствовал, и детали ускользнули от него. Но теперь он понял, что, если эта женщина действительно Сестра, то у нее нет с собой этого проклятого кожаного футляра со стеклянным кольцом.
– Подождите! – сказал он часовому. – Эту женщину тоже выведите! Поживее!
Часовой позвал другого на помощь, и они вошли на огороженную площадку с винтовками наготове.
Джош уже подошел к Сестре, когда часовой приказал Свон остановиться. Она посмотрела через плечо на два винтовочных дула.
– Иди,– сказал один из мужчин. – Ты хотела видеть полковника Маклина? И теперь у тебя есть такая возможность. И у вас тоже, сударыня.
– Она больна! – возразил Джош. – Вы что, не видите?
Часовой, который только что говорил, выстрелил из винтовки в землю у ног Джоша, и Джош отступил.
– Пойдем. – Часовой подтолкнул Свон винтовкой. – Полковник ждет.
Свон поддерживала Сестру, когда они шли к воротам, охраняемым часовыми.
Робин пошел было за ними, но Джош схватил его за руку.
– Не делай глупостей,– предупредил Джош.
Парень сердито вырвался.
– И ты собираешься так просто дать им увести ее? Я–то думал, что ты ее охраняешь!
– Я и охранял. Теперь ей придется позаботиться о себе самой.
– Хорошо,– горько сказал Робин. – А ты что собираешься делать? Просто ждать?
– Если у тебя есть предложения лучше – и такое, чтобы не погибало бы много народу, включая тебя и Свон – я с удовольствием их выслушаю.
У Робина не было таких предложений. Он беспомощно смотрел, как Свон и Сестру гнали к “Джипу”, где их ждали двое.
Когда они приблизились к “Джипу”, и Свон, и Сестра почувствовали, что по коже у них поползли мурашки. Сестра признала в том человеке, у которого было перевязано лицо, офицера, который разговаривал с ней из танка, и другого она тоже узнала. Узнала по глазам, улыбке, по тому, как он поднимал голову и держал сжатые в кулаки руки. А, может, по тому, как он дрожал от волнения. Но она его узнала, и Свон тоже.
Он не смотрел на Свон. Вместо этого он шагнул вперед и оторвал воротник пальто Сестры.
Под ним был коричневый шрам в форме распятия.
– У тебя другое лицо,– сказал он.
– У тебя тоже.
Он кивнул, и она увидела в глубине его глаз быстрый проблеск красного.
– Где оно?
– Где что?
– Кольцо. Корона. Или черт знает что еще. Где?
– Разве не ты знаешь все? Скажи мне.
Он сделал паузу и провел языком по нижней губе.
– Ты не уничтожила это. Я знаю это наверняка, наверняка. Ты спрятала это где–нибудь. О, ты думаешь, что ты просто очаровательная крошка, не правда ли? Ты думаешь, твои дерьмовые розы совсем как…
Он почти повернул голову, почти позволил себе посмотреть на нее, но не сделал этого. Мускулы на его шее натянулись, как струны на пианино.
– Совсем как она делает,– закончил он.
– Какая корона? – спросил Роланд.
Друг проигнорировал его.
– Я найду ее,– пообещал он Сестре. – И если я не смогу уговорить вас помочь мне, то у моего компаньона, капитана Кронингера, есть свой замечательный способ разговорить вас с помощью его инструментов. А сейчас ты прощаешь меня?
Свон поняла, что он сейчас говорит с ней, хотя все еще смотрел на Сестру.
– Я спросил, прощаешь ли ты меня теперь?
Когда Свон не ответила, он еще шире улыбнулся.
– Я даже и не надеялся на это. Сейчас у вас наверняка появился вкус к тому, что называется ненависть. Ну, и как он вам понравился?
– Мне он не нравится.
– О,– сказал он, все еще опасаясь, что не справится с собой, если посмотрит на нее. – Я думаю, ты научишься получать удовольствие от этого чувства. Итак, мы идем, леди?
Они сели в “Джип”, и водитель направился к трейлеру полковника Маклина.
Снаружи у разбитой северной стены, которую все еще пожирал огонь, и где грузовики громыхали туда–сюда с грузами оружия, одежды и обуви, одинокая фигура обнаружила гору трупов, которые еще не подобрала бригада мусорщиков.
Альвин Мангрим перевернул тело умершего и осмотрел уши и нос. Нос был слишком маленьким, решил он, но уши были просто замечательными. Он выдернул кровавый мясницкий нож из кожаного чехла на поясе и начал работать, отделяя оба уха; затем бросил их в холщовую сумку, висевшую на его плече. Ее дно было мокрым от крови, и внутри было много ушей, носов и несколько пальцев, которые он уже “освободил” от их тел. Он планировал высушить эти предметы и нанизать их в ожерелья. Он знал, что полковнику Маклину это понравится, и думал, что это может быть не плохим товаром для обмена на несколько специальных пайков. В такой день и такую эпоху человек должен уметь использовать свой ум!
Он вызвал из памяти мелодию из далекого прошлого, часть туманного мира. Он вспомнил прикосновение женской руки – грубой, тяжелой и ненавистной руки, покрытой мозолями, походы в кинотеатр, чтобы посмотреть рисованный фильм о прелестной принцессе, которая сожительствовала с гномами. Ему всегда нравилась мелодия, которую гномы насвистывали, когда работали в шахте, и он начал насвистывать эту песню, когда отрезал нос женщины и кинул его в сумку. Большинство музыкальных мелодий, которые он насвистывал, выходили через отверстие, которое находилось на месте, где раньше был его собственный нос, и ему пришло на ум, что если он найдет нос правильного размера, он может высушить его и использовать для того, чтобы закрыть отверстие на своем лице.
Он подошел к следующему трупу, который лежал лицом вниз. Нос, возможно, будет разбит, подумал Альвин. Он схватил труп за плечо и перевернул его. Это был мужчина с бородой и с седыми прядями. И вдруг глаза на лице трупа открылись, ярко–голубые и налитые кровью на фоне серо–белого тела.
– О… оу,– сказал Альвин Мангрим.
Пол поднял свой “Магнум”, приставил его к черепу этого человека, нажал на курок и своей последней пулей выбил ему мозги.
Мертвый человек упал на тело Пола и согрел его. Но Пол знал, что сам он уже умирает, и был рад теперь этому, потому что был слишком слабым, чтобы приставить ружье к своей голове и легко уйти из жизни. Он не знал, кем был мертвый мужчина, но теперь этот ублюдок был уже историей.
Он ждал. Он прожил большую часть жизни один и не боялся умереть один. Нет, он не боялся совсем – он пришел сюда от столь же ужасных вещей. Это был точно такой же кусок пирога. Единственное, о чем он сожалел – это незнание того, что случилось с девушкой, но при этом он знал, что Сестра была невероятно упрямой, и если она пережила все это, то не позволит причинить вред Свон.
Свон, подумал он. Свон, не позволяй им сломить тебя. Плюй им в глаза, пинай их задницы и вспоминай иногда о добром самаритянине, хорошо?
Он решил, что устал, и собрался отдохнуть, и может быть, когда он проснется, будет уже утро. Это было бы так замечательно – увидеть солнце.
Пол заснул.

Часть четырнадцатая
Молящийся в последний час

Глава 85. Самый великий вор

Желтый свет лампы падал на черты лица Смерти, и в ее присутствии Свон старалась стоять гордо и прямо. Страх трепетал внутри ее ребер как бабочка в клетке, но Свон встретила пристальный взгляд полковника Маклина без раболепия. Это человек, который идет по трупам, поняла Свон. Да. Она знала его, знала, кем он был, понимала хищную силу, которая управляла им. И сейчас он скосил Мериз Рест, но его глаза были все еще голодны.
На столе перед полковником Маклином лежал кусок бумаги. Маклин поднял правую руку и, хлопнув ею, пронзил мгновенно отчет об убитых и раненых. Он широким жестом скинул их с поверхности стола и протянул свою ладонь Свон.
– Армия Совершенных Воинов потеряла сегодня четыреста шестьдесят восемь солдат. Возможно больше, если отчеты устарели. – Он быстро взглянул на женщину, которая стояла рядом со Свон, затем за спину девушки. Роланд и двое охранников стояли за ними, а стоящий справа от Маклина был человек, который называл себя Другом. – Возьми это,– сказал ему Маклин. – Посмотри на себя. Скажи мне, стоишь ли ты четырехсот шестидесяти восьми солдат?
– Люди, которые убили этих солдат, наверняка думали так,– заговорила Сестра. – И если бы у нас было больше пуль, вы все еще оставались бы за стенами, получая отпор на ваши удары.
Маклина перенес все свое внимание на нее. – Как ваше имя?
– Ее зовут Сестра,– сказал Друг. – И у нее есть кое–что, что мне нужно.
– Я думал, что вам нужна девушка.
– Нет. Она нужна не мне. Но она нужна вам. Вы видели кукурузное поле это ее работа. – Он улыбнулся безучастно Сестре. – Эта женщина спрятала красивый кусок стекла, который я собираюсь получить. О, да! Я собираюсь найти его, поверь мне. – Его глаза глубоко проникли в глаза Сестры, через плоть и кость в ее кладовую памяти. Тени ее поступков летали как напуганные птицы в ее голове. Он видел зубчатые руины Манхеттена и руки Сестры, отрывающие впервые стеклянное кольцо; он видел водяной ад Голландского туннеля, покрытое снегом шоссе, шрамом пересекавшее Пенсильванию, крадущиеся стаи волков и тысячу других мерцающих образов в течение нескольких секунд. – Где оно? – спросил он ее, и сразу же увидел изображение поднятой вверх кирки в ее мыслях, как бы вырисовывающееся освещением.
Она почувствовала, что он ковыряется в ее мозгу, как заправский вор в замке сейфа, и она должна успеть переключить тумблеры прежде, чем он войдет внутрь.
Она закрыла глаза, плотно их сжала и начала поднимать крышку наиболее ужасной вещи, вещи, от которой ее крик перехлестнулся через край и обратил ее в Сестру Ужас. Шарниры крышки были ржавые, потому что она не смотрела внутрь долгое время, но сейчас она подняла крышку и заставила себя посмотреть на это так, как это было в тот дождливый день на шоссе.
Человек с алым глазом был ослеплен голубым светом от крутящейся фары и услышал мужской голос, говоривший: – Дайте ее мне, леди. Прямо сейчас, позволь мне взять ее. – Образ прояснялся и усилился, и вдруг у него оказалось в руках тело маленькой девочки; она была мертва, а лицо разбито и искажено, и рядом находилась перевернутая машина, из радиатора которой вырывался шипящий пар. На окровавленном бетоне в нескольких футах лежали осколки стекла, и в них поблескивали маленькие искорки. – Дайте ее мне, леди. Мы позаботимся о ней теперь,– говорил молодой человек в желтом плаще, когда дотрагивался до ребенка.
– Нет,– сказала Сестра мягко, мучительно, глубоко изнутри ужасного мгновенья. – Я не разрешаю вам… взять ее. – Голос Сестры звучал невнятно и путано.
Он покинул мозг и память женщины, сопротивляясь сильному желанию выйти, и схватил ее за шею. Или она была сильнее, чем он думал, либо он был слабее, чем он предполагал – и он почувствовал, что эта проклятая маленькая сучка смотрит в него тоже! Что–то около нее – или само ее присутствие – истощало его силу! Да, это было так! Ее неистовая злоба делала его слабым! Один удар, один быстрый удар в ее череп – и все было бы кончено! Он сжал пальцы в кулак, и только потом осмелился посмотреть ей в лицо. – Что ты уставилась?
Она не ответила. Его лицо было ужасным, но у него был влажный, пластический блеск. Затем она сказала, так спокойно, как могла: – Почему Вы так боитесь меня?
– Я не боюсь! – взревел он, и мертвые мухи упали с его губ. Его щеки покраснели. Один из его карих глаз стал черным, как смоль, и кости перемещались под кожей лица, как гнилые основания дома из папье–маше. Морщины и трещины расходились от углов его рта, и он мгновенно постарел на десять лет. Его красная, морщинистая шея дрожала, когда он отвел свой взгляд от нее и повернулся спиной к Сестре. – Кронингер! – сказал он. – Пойди возьми брата Тимоти и приведи его сюда.
Роланд покинул трейлер без колебаний.
– В течение шестидесяти секунд я буду расстреливать по одному человеку, пока ты не скажешь мне. – Друг наклонился ближе к Сестре. – С кого мы начнем? С этого большого негра? А как насчет мальчика? Будем ли мы просто разборчивыми? Будем тянуть соломинки или имена из шляпы? Я не занимаюсь таким дерьмом. Где ты прячешь это?
И опять, все, что он мог увидеть – это крутящийся голубой свет и сцена аварии. Кирка, подумал он. Кирка. Он посмотрел на грязные одежду и руки женщины. И он понял. – Ты закопала это, верно?
На лице Сестры не отразилось никаких эмоций. Ее глаза оставались плотно закрытыми.
– Ты… зарыла… это,– прошептал он, ухмыляясь.
– Что Вы хотите от меня? – спросила Свон, пытаясь отвлечь его внимание. Она посмотрела на полковника Маклина. – Я слушаю,– подсказала она.
– Это ты заставила кукурузу расти? Это верно?
– Земля заставила кукурузу расти.
– Она сделала это! – сказал Друг, отворачиваясь от Сестры в то же мгновение. – Она положила семена в грязь и заставила их расти! Никто еще не делал этого! Земля мертва, и она единственная, кто может вернуть земле ее прежнее состояние! Если Вы возьмете ее с собой, у Армии Совершенных Воинов будут все продукты, которые ей нужны! Она может сделать так, что из одного колоска вырастет целое поле!
Маклин смотрел на нее. Он не думал, что когда–либо видел девушку такую прелестную как она – и ее лицо выражало силу духа. – Это правда? – спросил он.
– Да,– ответила она. – Но я не буду выращивать продукты для вас. Я не буду выращивать урожай для армии. И нет способа, которым вы могли бы заставить меня.
– Есть! – зашипел Друг над плечом Маклина. – У нее есть друзья снаружи! Большой негр и мальчик! Я видел их сам совсем недавно! Ты возьми их с нами, когда мы пойдем, и она будет выращивать урожаи, чтобы спасти их шеи!
– Джош и Робин лучше умрут.
– Для тебя лучше, если они умрут? – Он покачал головой и другой его глаз стал бирюзовым. – Нет, я так не думаю.
Свон знала, что он был прав. Она не сможет отказаться помочь им, если жизни Джоша и Робина будут ставкой. – Куда вы идете? – спросила она равнодушно.
– Здесь! – сказал Друг. – Здесь наш брат Тимоти! Он скажет тебе! – Роланд и брат Тимоти как раз входили в трейлер; Роланд крепко держал худую руку мужчины, и брат Тимоти шел, словно был в состоянии транса, его туфли шаркали по полу.
Свон повернулась к двум мужчинам и вздрогнула. Глаза вновь прибывшего выглядели кругами шока, окруженные глубоким багрянцем. Его рот был наполовину открыт, а губы серыми и вялыми.
Друг хлопнул руками.
– Поведай нам истину ! Скажи маленькой сучке, куда мы идем, брат Тимоти!
Мужчина издал стонущий, искаженный звук. Он содрогнулся и затем сказал:
– К горе Ворвик. Искать Бога.
– Очень хорошо! Поведай нам истину! Скажи нам, где гора Ворвик!
– Западная Виржиния. Я был там. Я жил с Богом… семь дней… и семь ночей.
– Поведай нам истину! Что есть у Бога на горе Ворвик? – Брат Тимоти моргнул и слеза побежала вниз по его правой щеке.
– Кое–кто сейчас рассердится, брат Тимоти,– сладко сказал Друг.
Мужчина завыл, его рот открылся шире, а его голова задергалась вперед и назад. – Черная коробка… и серебряный ключ! – сказал он, его слова неслись и путались одновременно. – Молитесь в последний час! Бойтесь смерти от воды! Бойтесь смерти от воды!
– Очень хорошо. Теперь считай до десяти.
Брат Тимоти выставил обе руки в свет лампы. Он начал считать на пальцах. – Один… два… три… четыре… пять… шесть… – Он остановился в замешательстве.
А Свон все еще смотрела на оставшиеся четыре пальца на его правой руке, остальные были отрублены.
– Я же сказал: истину нам поведай,– сказал ему Друг.
Вены пульсировали на шее брата Тимоти, и еще быстрее забился пульс у него на виске. Слезы ужаса наполнили его глаза. Он пытался отступить, но хватка Роланда сжалась на его руке. – Пожалуйста,– хрипло прошептал брат Тимоти,– не… калечьте меня больше. Я возьму вас к нему. Я клянусь! Только… не калечьте меня больше… – Его голос был прерван рыданиями, и он раболепствовал, пока Друг приближался.
– Мы не причиним тебе вреда. – Друг погладил влажные от пота волосы мужчины. – Мы не будем помышлять об этом. Мы просто хотели, чтобы ты показал этим леди, насколько мы можем быть убедительными. Они были бы очень глупыми, если бы не сделали то, что мы сказали, не правда ли?
– Глупыми,– согласился брат Тимоти, с усмешкой зомби. – Очень глупыми.
– Хороший песик. – Друг слегка погладил его макушку. Затем он повернулся в сторону Сестры, схватил сзади ее шею и повернул голову к брату Тимоти; другой своей рукой он грубо заставил один ее глаз открыться. – Посмотри на него! – кричал он и тряс ее.
Его прикосновения вызывали невыносимый холод во всем ее теле, у нее болели кости и не оставалось другого выбора, кроме как посмотреть на искалеченного мужчину, который стоял перед ней.
– У капитана Кронингера есть очень хорошая комната для развлечений. – Его рот располагался прямо напротив ее уха. – Я собираюсь дать тебе еще один шанс до рассвета, чтобы ты могла вспомнить, где эта безделушка. Если же твоя память и тогда все еще будет тебя подводить, то хороший капитан начнет выбирать людей снаружи из “курятника”, чтобы поиграть с ними в свои игры. А ты будешь смотреть, потому что первым ходом этой игры будет отрезание твоих век. – Его рука сжалась, как петля.
Сестра молчала. Голубой свет продолжал крутиться в ее мозгу, и молодой мужчина в желтом плаще продолжал тянуться к мертвому ребенку на ее руках.
– Кто бы она ни была,– прошептал он,– я надеюсь, она умерла, ненавидя тебя.
Друг почувствовал, что Свон смотрит на него, почувствовал, что ее глаза исследуют его душу, и убрал свою руку прежде, чем слепая ярость заставила его сломать шею женщины. Когда он не мог больше это выдержать, то закружился по направлению к ней. Их лица находились на расстоянии шести дюймов друг от друга. – Я убью тебя, сука! – взревел он.
Свон использовала всю свою силу воли, чтобы удержаться и не отпрянуть назад. Она выдержала его взгляд, как железная рука, поймавшая змею. – Нет, ты не убьешь,– сказала она ему. – Ты сказал, что я не значу ничего для тебя, но ты лжешь.
Коричневая краска проступила полосками на его бледном теле. Его челюсть удлинилась, а фальшивый рот открылся, как зубчатая рана, на его лбу. Один глаз остался карим, в то время как другой стал темно–красным, как если бы он разорвался и залился кровью. Ударь ее! – подумал он. Забей суку насмерть!
Но он не сделал это. Не смог. Потому что знал, даже через подлое заграждение своей собственной ненависти, что в ней была сила, сверх того, что он мог понять, и что–то глубоко внутри него томились как больное сердце. Он не выносил ее и хотел сломать ее кости – но в то же время не смел дотронуться до нее, потому что ее пламя могло сжечь его дотла.
Он отвернулся от нее; его лицо стало лицом испанского типа, затем восточного, и наконец оно приняло какое–то промежуточное выражение. – Ты пойдешь с нами, когда мы выступим,– пообещал он. Его голос был высоким и дребезжащим, поднимаясь и опускаясь через целые октавы. – Сначала мы пойдем в Западную Виржинию… найти Бога. – Он усмехнулся на этом слове. – Затем мы собираемся найти для тебя прекрасную ферму, где будет много земли. Мы также собираемся достать семена и зерно для тебя. Мы найдем, что тебе нужно, в силосе и амбарах вдоль дороги. Мы собираемся построить большую стену вокруг твоей фермы, и мы даже оставим нескольких солдат, чтобы они составили тебе компанию. – Рот на его лбу улыбнулся, а затем замазался. – И остаток своей жизни ты будешь выращивать продукты для Армии Совершенных Воинов. У тебя будут тракторы, жатки, все виды машин! И твои собственные рабы тоже! Держу пари, что большой негр мог бы вполне тянуть плуг. – Он быстро взглянул на двух охранников. – Пойдите достаньте из “курятника” этого черного ублюдка, и мальчика по имени Робин тоже. Они могут разделить квартиру с братом Тимоти. Вы не возражаете, не правда ли?
Брат Тимоти хитро оскалился. – Симон не велел разговаривать.
– Куда мы поместим этих двух леди? – спросил Друг полковника Маклина.
– Я не знаю. В палатку, я полагаю.
– О, нет! Давайте в конце концов дадим леди матрацы! Мы хотим, чтобы им было удобно, пока они думают. Как насчет трейлера?
– Они могут пойти в трейлер Шейлы,– предложил Роланд. – Она присмотрит за ними вместо нас.
– Отведите их туда,– приказал Друг. – Но я хочу, чтобы два вооруженных охранника стояли на дежурстве у двери трейлера. Чтобы не допустить ошибок. Поняли?
– Да, сэр. – Он вынул свой пистолет из кобуры.
– После вас,– сказал он Свон и Сестре, и пока они выходили из двери и спускались по вырезанным ступенькам, Свон сжала руку Сестры.
Друг стоял в дверях и смотрел, как они идут. – Сколько осталось до рассвета? – спросил он.
– Три или четыре часа, я думаю,– сказал Маклин.
Лицо Свон запечатлелось в голове Маклина так ясно, как фотография. Он подцепил отчет об убитых и раненых гвоздями, вбитыми в протез; группы чисел были расписаны по бригадам, и Маклин пытался сосредоточиться на них, но он не мог забыть лицо девушки. Он не видел такой красоты уже давно; это было за пределами сексуальности – это было нечто чистое, сильное и новое.
Он обнаружил, что смотрит на ногти на руке и на грязные бинты, обмотанные вокруг его запястья. На мгновение он смог принюхаться к запаху, исходящему от него – и его чуть не стошнило.
Он взглянул на Друга в дверях и в уме у Маклина вдруг прояснилось, словно облака развеяло знойным ветром.
Мой Бог, подумал он. Я… в союзе с…
Друг слегка повернул свою голову. – У тебя что–то на уме? – спросил он.
– Нет. Ничего. Я просто думаю, вот и все.
– Способность мыслить приводит людей к беде. Воистину это так! Не правда ли, брат Тимоти?
– Правильно! – чирикнул мужчина и сцепил вместе свои искалеченные руки.

Глава 86. Клад

– Моя обязанность – развлекать,– неожиданно сказала женщина, которая сидела на куче грязных подушек в углу.
Это был первый раз, когда она заговорила с тех пор как их запихнули в грязный трейлер, больше часа назад. Она только сидела там и смотрела на них, пока Свон укладывалась на один из потертых матрацев, а Сестра мерила шагами комнату.

Предыдущая страница 26 Следующая страница


27 Роберт Маккаммон

– А вы обе для вечера?
Сестра прекратила шагать, посмотрела на нее недоверчиво в течение нескольких секунд, а затем снова продолжила. Девять шагов от одной стены до другой.
– Хорошо,– пожала она плечами,– если мы собираемся ночевать вместе, нам следует, по крайней мере, знать имена друг друга. Я – Шейла Фонтана.
– Очень приятно,– пробормотала Сестра.
Свон привстала, чтобы рассмотреть темноволосую женщину более пристальным взглядом. В свете единственной керосиновой лампы, имеющейся в трейлере, Свон увидела, что Шейла Фонтана очень худая, до истощения, у нее желтоватое тело, натянутое и опавшее на костях лицо. Череп просвечивался на макушке ее головы, а черные волосы были грязными и безжизненными. Вокруг нее на полу были разбросаны пустые продуктовые банки, бутылки и другой мусор. Женщина носила пестрые и грязные вещи под тяжелым вельветовым пальто, но Свон также увидела, что ногти Шейлы, хотя сломанные и сильно обгрызенные, были накрашены ярко–красным. В первую очередь, входя в трейлер, Свон заметила туалетный столик, покрытый банками с гримом, тюбиками губной помады и тому подобным, и сейчас она бегло посмотрела на зеркало, где были прицеплены вырезанные из журналов фотографии молоденьких фотомоделей.
– Я тоже развлекала людей,– сказала Свон. – В “Странствующем шоу”, вместе с Джошем и Расти. Но обычно я просто оставалась в фургоне, а вот Расти был настоящим волшебником – он мог сделать так, чтобы вещи исчезали и появлялись вновь, просто так, из ничего. – Она щелкнула пальцами, мысленно вернувшись в воспоминании прошлого. Потом снова она сфокусировала свое внимание на Шейле. – А что ты делаешь?
– Всего понемножку, душенька,– улыбнулась Шейла, показывая серые и дряблые десны. – Я – ДР.
– ДР? Что это?
– Дама для развлечения. Я должна выходить и прогуливаться, вот и сейчас тоже. Хорошая ДР может иметь успех, пока у них есть раны после битвы. Это заставляет мужчину хотеть трахаться.
– А?
– Она имеет ввиду, что она проститутка,– объяснила Сестра. – Иисусе, какой здесь запах!
– Извините, обычно я освежаю здесь чем–нибудь воздух. Вы можете разбрызгать что–нибудь из этой парфюмерии, если хотите. – Она указала жестом на липкие, высушенные бутылки на туалетном столике.
– Нет, спасибо. – У Сестры сбилось дыхание и она шагнула к двери; повернула ручку, открыла дверь и столкнулась лицом к лицу с двумя охранниками, которые находились снаружи.
Они оба держали винтовки. Один из охранников сказал: – Войдите обратно.
– Я просто хочу вдохнуть немного свежего воздуха. Вы не возражаете?
Ствол винтовки уперся ей в грудь. – Назад внутрь,– приказал мужчина. Он толкнул ее и Сестра захлопнула дверь.
– Мужчины – скоты,– сказала Шейла. – Они не понимают, что женщине нужно уединение.
– Мы должны выбраться отсюда! – голос Сестры дрожал, она была на грани паники. – Если он найдет его, он собирается уничтожить его – а если я не дам ему найти его, то он начнет мучить людей!
– Найти что? – Шейла подтянула свои колени к груди.
– Скоро рассвет,– продолжала Сестра. – О, Боже!
Она наклонилась к стене, не в состоянии стоять на ногах. – Он собирается найти это! И я не могу остановить его!
– Эй, леди! – сказала Шейла. – Кто–нибудь говорил вам когда–нибудь, что вы сумасшедшая?
Сестра была близко к тому, чтобы упасть, и Свон, она знала, тоже. Но она не позволяла себе думать о том, что ждет их впереди. – Как долго вы с ними? – спросила Свон темноволосую женщину.
Шейла слабо улыбнулась – это была ужасная улыбка на этом изнуренном, опорожненном жизнью лице. – Всегда,– ответила она. – О, Христос, я хотела бы, чтобы у меня было немного порошка. Или пилюли. Если бы у меня была только одна таблетка “Черной Красавицы“, я бы разрезала этого ублюдка на маленькие кусочки, и мне было бы все равно, что потом со мной сделали бы! У вас нет никаких наркотиков, не правда ли?
– Нет.
– Я так и думала. Ни у кого ничего нет. Я полагаю, что все это выкурено, пропыхано и выпито. О, дерьмо. – Она печально покачала головой, как если бы оплакивала смерть потерянной культуры. – Как тебя зовут, душенька?
– Свон.
Шейла повторила его. – Это прекрасное имя. Лебедь. Я познакомилась как–то с девушкой по имени Голубь. Она тащилась вверх по дороге около Эл Серрито, и Руди и я тащили… – Она остановилась. – Слушайте! – настойчиво зашептала она. – Вы слышите это?
Свон слышала, как несколько мужчин смеются невдалеке, и на расстоянии были слышны звуки ружейных выстрелов.
– Ребенок! – Правая рука Шейлы поднялась ко рту. Ее глаза стали безумными. – Слушайте! Вы не слышите, как кричит ребенок?
Свон покачала головой.
– О… Иисус! Шейла почти задохнулась от ужаса. – Ребенок плачет! Заставьте его прекратить плакать! Пожалуйста! – Она закрыла уши руками, и ее тело начало свертываться в форму зародыша. – О, боже, пожалуйста заставь его прекратить!
– Она вне себя,– сказала Сестра, но Свон поднялась с матраца и подошла к женщине.
– Лучше оставь ее одну,– предупредила Сестра. – Она выглядит непривлекательной и совсем пропащей.
– Заставьте его прекратить… заставьте его прекратить… О, Иисус, заставьте его прекратить,– говорила бессвязно Шейла, свернувшись в углу. Ее лицо блестело от пота в свете лампы, а запах тела женщины отталкивал Свон. Но Свон остановилась около нее и наконец наклонилась в ее сторону. Она заколебалась, а затем потянулась, чтобы дотронуться до женщины. Рука Шейлы нашла руку Свон и схватила ее, больно сжав. Свон не выдернула руку. – Пожалуйста… заставьте ребенка прекратить кричать,– умоляла Шейла.
– Здесь… здесь нет ребенка. Здесь нет никого, кроме нас.
– Я слышу крик! Я слышу его!
Свон не знала, какие мучения выпали на долю этой женщине, но она не могла спокойно смотреть на ее страдания. Она пожала руку Шейлы и наклонилась к ней ближе.
– Да,– мягко сказала она,– я тоже слышу крик. Крик ребенка. Разве это плохо?
– Да! Да! Заставьте его прекратить прежде, чем будет слишком поздно!
– Слишком поздно? Слишком поздно для чего?
– Слишком поздно для него, чтобы жить! – Пальцы Шейлы вцепились в руку Свон. – Он убьет его, если он не прекратит кричать!
– Я слышу это,– сказала ей Свон. – Подожди, подожди. Сейчас ребенок перестанет кричать. Звук начал удаляться.
– Нет. Я все еще слышу…
– Звук удаляется,– повторила Свон, ее лицо было всего в нескольких дюймах от лица Шейлы. – Он становится тише теперь. Тише. Я едва слышу его вообще. Кто–то заботится о ребенке. Он очень тихий сейчас. Очень тихий. Крик прекратился.
Шейла резко, неожиданно вздохнула. Подержала несколько секунд и выпустила его с мягким, мучительным стоном. – Прекратился? – спросила она.
– Да,– ответила Свон. – Ребенок перестал кричать. Все закончилось.
– А… а ребенок все еще жив?
Это казалось, было очень важно для нее.
Свон кивнула. – Все еще жив.
Рот Шейлы был вялым, и тонкая нитка слюны прорвалась поверх нижней губы и свисала на ее подол. Свон начала высвобождать свою руку, но Шейла не давала ей уйти.
– Тебе нужна помощь? – предложила Сестра, но Свон покачала головой.
Рука Шейлы поднялась очень медленно, и она кончиками пальцев тронула щеку Свон. Свон не видела глаза женщины – только два темных кратера на белом как мел теле.
– Кто ты? – прошептала Шейла.
– Свон. Мое имя – Свон. Помнишь?
– Свон,– повторила Шейла, ее голос был нежным и благоговейным. – Ребенок… никогда не переставал плакать раньше. Никогда не переставал плакать… до тех пор пока не был мертв. Я никогда даже не знала, была ли это девочка или мальчик. Крик никогда не прекращался раньше. О… ты такая красивая. – Ее грязные пальцы погладили лицо Свон. – Такая красивая. Мужчины – скоты, ты знаешь. Они берут красивые вещи… и делают их безобразными. – Ее голос звучал надломлено. Она начала тихо плакать, ее щека отдыхала на руке девушки. О… я так устала.
Свон дала ей поплакать и все гладила голову женщины. Ее рука дотрагивалась до струпьев и язв.
Через некоторое время Шейла подняла голову. – Могу… могу я спросить у тебя кое–что?
– Да.
Шейла вытерла глаза и шмыгнула носом.
– Ты… позволишь мне причесать твои волосы?
Свон встала и помогла Шейле встать на ноги, затем подошла к туалетному столику и села перед зеркалом.
Шейла осторожно следовала за ней. Она добралась до туалетного столика и подняла щетку, всю в волосах. Затем пальцы Шейлы пригладили длинные волосы Свон, и она начала расчесывать ее, медленно и неспешно, взмах за взмахом.
– Почему ты здесь? – спросила Шейла. – Что они хотят от тебя?
Ее голос был тихим и благоговейным. Сестра слышала такое и раньше, когда другие люди в Мериз Рест разговаривали со Свон. Прежде чем девушка смогла ответить, Сестра сказала:
– Они собираются держать нас здесь. Они собираются заставить Свон работать на них.
Шейла прекратила расчесывать. – Работать на них? Как… как ДР?
– В некоторой степени – да.
Она помолчала несколько секунд, затем снова стала медленно расчесывать волосы Свон. – Такая красивая вещь,– прошептала она, и Сестра увидела, как она горестно хмурится, как бы пытаясь отогнать мысли, которые лучше бы не допускать.
Сестра не знала ничего о женщине, но она заметила, как привычно и нежно Шейла пользуется щеткой, ее пальцы двигались как во сне сквозь волосы Свон, освобождая спутанные пряди. Она видела, как Шейла продолжает любоваться лицом Свон в зеркале, затем нерешительно поднимая свой взгляд на свои собственные ссохшиеся, изношенные черты – и Сестра решила использовать этот шанс. – Это позор,– тихо сказала она,– что они собираются сделать ее безобразной.
Щетка остановилась.
Сестра быстро взглянула на Свон, которая начала понимать, что пытается сделать старшая женщина; затем Сестра подошла и встала за Шейлой. – Не все мужчины – скоты,– сказала она,– но эти мужчины – да. Они собираются использовать Свон и сделать ее безобразной. Они собираются подавить и уничтожить ее.
Шейла посмотрела на Свон в зеркале и затем на себя. Она стояла очень тихо.
– Ты можешь помочь нам,– сказала Сестра. – Ты можешь остановить их, чтобы они не сделали ее безобразной.
– Нет. – Ее голос был слабым и равнодушным, как голос усталого ребенка. – Нет, я… не могу. Я никто.
– Ты можешь помочь нам выбраться отсюда. Только поговори с охранниками. Отвлеки их внимание и уведи от двери на одну минуту. Вот и все.
– Нет… нет.
Сестра положила свою руку на плечо женщины. – Посмотри на нее сначала, а теперь посмотри на себя. – Глаза Шейлы переместились. – Посмотри, во что они тебя превратили.
– Безобразная,– прошептала Шейла. – Безобразная. Безобразная. Безобразная…
– Пожалуйста, помоги нам бежать.
Шейла не отвечала, наверно, в течение минуты, и Сестра испугалась, что она упустила возможность уговорить ее. Вдруг женщина начала расчесывать волосы Свон снова. – Я не могу,– сказала Шейла. – Они убьют всех нас. Мы для них ничего не значим, потому что они любят пользоваться своими ружьями.
– Они не убьют нас. Полковник не хочет причинить нам вреда.
– Они причинят вред мне. Кроме того, куда вы пойдете? Все затрахано. Нет места, чтобы скрыться.
Сестра внутренне выругалась, но Шейла была права. Даже если бы им удастся ускользнуть из трейлера, это будет только вопрос времени, чтобы найти их опять. Она посмотрела на отражение Свон в зеркале, и Свон слегка качнула головой, чтобы передать сообщение, что бесполезно следовать этой тактике. Внимание Сестры привлекли стеклянные бутылочки парфюмерии на туалетном столике. Сейчас она имела так мало, что могла потерять. – Шейла,– сказала она,– ты любишь красивые вещи, не правда ли?
– Да.
Так, дальше, так хорошо. Надо с этой стороны нанести удар.
– Хотела бы ты увидеть кое–что действительно красивое?
Шейла посмотрела вверх. – Что?
– Это – тайна. Зарытое сокровище. Хотела бы ты увидеть его?
– Я знаю все о зарытых сокровищах. Роланд зарыл порошки. Он также убил Толстяка.
Сестра пренебрегла ее бредом и упорно придерживалась своей цели. – Шейла,– сказала она доверительным тоном,– я знаю, где зарыто сокровище. Это кое–что, что могло бы спасти нас. – Если ты шлю… ДР,– быстро исправилась она,– охранники не будут возражать, чтобы ты вышла. Как ты сказала, ты должна быть на прогулке сейчас. Но я уверена, что тебе никогда не приходилось видеть ничего более красивого, чем это сокровище, и если ты пойдешь туда, куда я тебе скажу, и принесешь его назад сюда, то ты очень поможешь Свон. Разве не так, Свон?
– Да, это так.
– Это должно быть нашим секретом, хорошо,– продолжала Сестра, внимательно глядя на вялое, лишенное всяких эмоций лицо Шейлы. – Ты не должна позволить никому узнать, куда ты идешь – и ты не должна также позволить никому видеть, как ты выкапываешь его и несешь обратно сюда. Ты должна спрятать его под пальто. Ты сможешь сделать это?
– Я… не знаю. Я только что позаботилась о своих ногтях…
– Зарытое сокровище может остановить их, чтобы они не сделали ее безобразной,– сказала Сестра, и увидела, как появляется осмысленное выражение на лице женщины. – Но это будет наш секрет. Только между нами, товарищами по комнате. Хорошо? – Шейла все еще не отвечала и Сестра сказала: – Пожалуйста, помоги нам.
Шейла посмотрела на свое отражение в зеркале. Она едва узнала чудовище, которое выглядывало оттуда. Полковнику она была не нужна, поняла она. Никогда не нужна, за исключением тех случаев, когда он оскорбительно использовал ее. Мужчины – скоты, подумала она, и вспомнила карту полковника, где было изображение новой Америки с ее растянувшимся серым Тюремным Районом.
Это была не та страна, в которой она хотела жить.
Она положила щетку, чувствовав, как Свон смотрит на нее в зеркало, и Шейла поняла, что она не может, не должна позволять им сделать такую красивую вещь такой же безобразной, как она сама.
– Да,– наконец ответила она. – Я помогу вам.

Глава 87. Магическая сила

– Стоп! – заорал он, и пока “Джип” буксовал во взрыхленной ледяной грязи разоренного кукурузного поля, человек с алым глазом перепрыгнул на другую сторону “Джипа” и побежал через жнивье.
Я получу это сейчас! – подумал он. Оно мое! И что бы это ни было – кольцо света, мистический дар или корона – я разобью это на кусочки прямо перед ее глазами!
Грязь налипла на его ботинки пока он бежал, он шел по кукурузному жнивью и почти падал в припадке ярости, желая поскорее добраться туда.
Серый, сумрачный свет окрашивал облака. В порывах ветра он улавливал запах огня и крови, шагая по оголенным трупам на своем пути.
О, она думает, что она такая умная! – неистовствовал он. Такая умная! Хорошо, сейчас она поймет, что он не отрекся, не позабыл об этой сучке и ее сокровище; она поймет, что сейчас все еще его вечеринка, после того как весь дым рассеется и тела будут сосчитаны.
С первым проблеском света охранники привели Сестру в трейлер полковника и поместили ее в кресло в центре комнаты. Он сел в кресло перед ней, в то время как Роланд и Маклин наблюдали. И затем он придвинул свое восточного типа лицо близко к ее, и сказал, с присущей речи южанам медлительностью: – Где ты зарыла это?
Она собрала всю свою слюну и плюнула ему в лицо. И это было хорошо! О, да! Это было просто замечательно! Он хотел, чтобы она боролась с ним, чтобы блокировать ее память с этим проклятым голубым светом, крутящимся вокруг, и тогда бы он смог сжимать обеими руками ее щеки до тех пор, пока кровь не забьет струей из ее ноздрей. И затем, через туман ее боли, увидеть кирку в ее голове опять, увидеть ее поднятой вверх и брошенный вниз в грязь. Она пыталась забаррикадировать себя за голубым светом опять и ослепить его этим. Но, он был слишком быстр для нее и проскользнул в ее мозг с легкостью, пока маленькая сучка не была там, отвлекая его.
Итак, вот где это случилось. Вот где это было. Деревянная дощечка с надписью “РАСТИ ВИТЕРС”.
Она зарыла стекло в могиле ковбоя.
Он чуть не убил ее, когда смотрел это в ее сознании, но он хотел, чтобы она осталась жива, чтобы могла увидеть, как он разобьет стекло на кусочки. Сейчас могила находилась прямо впереди, в пространстве между жнивьем и рядами рассады яблонь, которые были выкопаны из земли и погружены в другой грузовик. Он бежал к месту, где, он знал, был похоронен ковбой. Земля под его ботинками была изжевана шинами грузовиков и ногами солдат, и грязь пыталась схватить и удержать его.
Он был уже на поляне и осматривался вокруг, ища импровизированную отметку могилы. Но ее не было здесь. Следы шин переплетались на поляне как нити ткани на пальто человека, которое он частично разорвал. Он посмотрел по сторонам и решил, что это не то место. Он пробежал еще около тридцати ярдов на запад, остановился и стал искать снова.
Голубые трупы засоряли поляну. Он поднимал их и отбрасывал как разбитые куклы, разыскивая какой–нибудь знак могилы.
После примерно десяти минут бешенного поиска, он обнаружил указатель могилы, но он лежал плашмя и был покрыт грязью. Он опустился на колени и начал скрести землю вокруг указателя, разрывая грязь и бросая ее за себя как собака, разрывающая затерянную кость. Но руки находили только грязь.
Он услышал голоса и посмотрел наверх. Четыре солдата пробирались через поле в поисках чего–нибудь, что бригады мусорщиков могли бы пропустить. – Вы! Начинайте копать! – закричал он на них – и они тупо уставились на него, пока он не сообразил, что говорит не на том языке. – Копайте,– скомандовал он, перейдя снова на английский. – Опуститесь на колени и копайте все это чертово поле!
Один из мужчин убежал. Трое других колебались, и один из них спросил: Для чего нам надо копать поле?
– Футляр! Кожаный футляр! Он где–то здесь! Она… – И вдруг он внезапно остановился и посмотрел вокруг на грязную, опустошенную поляну. Бронированные машины и грузовики передвигались по ней всю ночь. Сотни солдат маршировали через поляну и кукурузное поле. Указатель, должно быть, был сбит час, три или шесть часов назад. Он, видимо, был оттащен колесами грузовика или отброшен в сторону ботинками пятидесяти человек. И теперь нет возможности точно определить, где в действительности была могила, и неистовая ярость зашипела в нем. Он поднял свою голову и вскрикнул от злости.
Трое солдат побежали, спотыкаясь друг о друга в панике, желая поскорее убраться оттуда.
Человек с алым глазом поднял голый труп мужчины за шею и за негнущуюся, протянутую руку. Он отбросил его, и затем он пнул голову другого тела как футбольный мяч. Он упал на третий труп и крутил его голову до тех пор, пока позвоночник не затрещал со звуком, подобным порванным струнам гитары. Потом все еще кипя от злобы, он сел на них как животное и начал искал что–нибудь живое, чтобы убить.
Но он был один с мертвыми.
Подожди! – подумал он. Подожди!
Он привстал опять, его одежда была грязной, а его меняющееся лицо покрылось черной грязью, и он усмехался.
Он начал хихикать, затем смеяться, и наконец засмеялся так громко, что несколько оставшихся собак, которые крались по аллеям, услышав его, завыли в ответ.
Если оно потеряно, понял он, никто больше не сможет также обладать им! Земля поглотила его! Это произошло, и никто никогда не найдет его снова!
Он продолжал смеяться, думая о том, каким глупым он был. Стеклянное кольцо ушло навсегда! И сама Сестра была той, которая выбросила его в грязь!
Он чувствовал себя намного лучше теперь, намного сильнее и с более ясной головой. Все решилось как раз так, как и должно быть. Это была все еще его вечеринка, потому что маленькая сучка принадлежала теперь Маклину, люди сами же разорили Мериз Рест, а Сестра передала свое сокровище черной непрощающей грязи, где оно будет лежать рядом с обугленными костями ковбоя.
Он встал, удовлетворенный тем, что могила была потеряна, и зашагал через поле туда, где ждал его шофер с “Джипом”. Он оглянулся, чтобы посмотреть последний раз на поле, и его зубы сверкнули белым по сравнению с его измазанным грязью лицом. Потребуется сила магии, подумал он, чтобы заставить это проклятое кольцо снова появиться – а он был единственным волшебником, которого он знал.
Теперь мы выступим. Мы возьмем маленькую сучку с собой, возьмем Сестру и этого большого негра с мальчишкой тоже, чтобы держать ее на привязи. Оставшиеся собаки могут жить в этих убогих лачугах, пока они не сгниют что не будет таким уж долгим.
Теперь мы пойдем в Западную Виржинию, на гору Ворвик, чтобы найти Бога. Он улыбнулся, и шофер, который ждал его прямо впереди, увидел ужасную, нечеловеческую гримасу и содрогнулся. Человек с алым глазом очень сильно желал встретиться с “Богом”, он этого действительно очень сильно желал. После того, как маленькая сучка попадет на свою ферму – тюрьму,– и что потом… кто знает?
Ему понравилось быть пятизвездным генералом. Это была та работа, которой он, казалось, особенно хорошо соответствовал, и когда он отвел взгляд от наваленных в кучу трупов, то почувствовал себя как король всего, что он обозревал, прямо совсем как дома.

Глава 88. Способ освободиться

С грохотом обеденного гонга Джош начал истекать слюной, прямо как животное.
Охранник ударил по задней двери грузовика прикладом своей винтовки, давая сигнал трем заключенным двигаться к дальней стороне их камеры на колесах. Джош, Робин и брат Тимоти знали этот звук очень хорошо. Робин держался очень стойко, отказываясь есть овсяную кашу на воде уже четыре дня – до тех пор пока Джош не скрутил его и не накормил насильно, и впоследствии, когда Робин попытался бороться, Джош сбил его с ног и сказал, что он будет жить, нравится ему это или нет.
– Зачем? – спросил Робин, жаждя борьбы, но слишком больной от заботы черного гиганта. – Они же в любом случае собираются убить нас.
– А я вовсе не спешу попасть на виселицу, не зависимо от того, жив ли ты или нет, ссыкун! – сказал ему Джош, пытаясь разозлить мальчишку, чтобы сохранить его живым. – Если бы ты был мужчиной, ты бы защитил Свон! Но они не собираются убивать нас сегодня. Иначе они не тратили бы продукты. А как насчет Свон! Ты просто собираешься махнуть рукой и бросить ее волкам?
– Слушай, да ты дурак набитый! Она возможно уже мертва, и Сестра тоже!
– Никоим образом. Они держат Свон и Сестру живыми – и нас, тоже. Так что теперь ты будешь есть или, клянусь Богом, я запихну твое лицо в эту чашу и заставлю тебя высосать это своими ноздрями! Понял?
– Здоровяк,– усмехнулся Робин, отползая в свой привычный угол и обертывая грязное изношенное полотенце вокруг себя. Но с этого дня он ел все без колебания.
В металлической задней двери грузовика были пробиты тридцать семь маленьких круглых отверстий – и Джош и Робин считали и пересчитывали их помногу раз. Они придумали умственную игру соединять точки одну с другой, которые впускали тусклый серый свет и воздух. Они также были полезными смотровыми отверстиями, через которые можно было видеть, что происходит в лагере, и местность, по которой они ехали. Но сейчас дверь была не заперта и скользила вверх на своих шарнирах. Охранник с винтовкой, которого Робин почти что нежно называл “сержант Сраные Кальсоны”, рявкнул:
– С ведрами наружу.
Еще два охранника стояли рядом с ружьями нацеленными и наизготове, пока сначала Джош, затем Робин и брат Тимоти выносили свои ведра с отбросами.
– Выходите! – приказал сержант Сраные Кальсоны. – Гуськом! Двигайтесь!
Джош смотрел искоса в туманном свете утра. Лагерь пришел в движение, готовясь к новому походу; палатки были упакованы, транспорт проверен и заправлен бензином из бочек на грузовиках. Джош заметил, что число бочек с бензином быстро уменьшается, и Армия Совершенных Воинов оставляет позади много покинутых грузовиков. Он осмотрел вокруг землю, пока шел около десяти ярдов от грузовика, чтобы вылить содержимое ведра в овраг. Густая чаща и безлиственные леса росли на дальней стороне оврага и вдалеке, на расстоянии были покрыты снегом, с тяжелыми хребтами горы. Шоссе, по которому они ехали, вело к этим горам, но Джош точно не знал, где они были. Время смешалось и перепуталось; он думал, что прошло две недели с тех пор как они покинули Мериз Рест, но даже в этом он не был уверен. Может быть, было больше, например три недели. Во всяком случае, к этому времени они оставили Миссури далеко позади, рассчитал он. И Глорию и Аарона также. Когда солдаты пришли забирать его и Робина из “курятника”, у Джоша было время только на то, чтобы притянуть Глорию к себе и сказать: – Я вернусь. – Ее глаза смотрели прямо сквозь него. – Слушай меня! – сказал он, тряся ее – и наконец она сосредоточила и сфокусировала свое внимание на красивом черном мужчине, который стоял перед ней. – Я вернусь. Ты только будь сильной, ты слышишь? И позаботься о мальчике так хорошо, как только можешь.
– Ты не вернешься. Нет. Ты не вернешься.
– Я вернусь! Я еще не видел тебя в этом блестящем платье. Это стоит того, чтобы вернуться назад, верно?
Глория нежно дотронулась до его лица, и Джош увидел, что она хочет верить, хотя знает, что это безнадежно. А затем один из солдат толкнул прикладом винтовки его в поврежденные ребра, и Джош почти скрючился от сильной боли – но пересилил себя и остался стоять, и вышел из “курятника” с достоинством.
Когда грузовики, бронированные машины и трейлеры Армии Совершенных Воинов наконец покатили из Мериз Рест, около сорока человек следовали за ними пешком некоторое время, выкрикивая имя Свон, плача и причитая. Солдаты использовали их как тренировочные мишени, пока последние пятнадцать или около того не повернули назад.
– С ведрами обратно! – загремел сержант Сраные Кальсоны после того, как Робин и брат Тимоти опорожнили свои. Трое заключенных поставили ведра обратно в грузовик, и сержант скомандовал: – Чаши готовь!
Они вынесли маленькие деревянные чаши, которые им дали, и примерно в это же время от полевой кухни прибыл железный котелок. Жидкий суп, сделанный из консервированной томатной пасты и подкрепленный крошечными кусочками солений, был перелит в чаши; еда была обычно точно такой же, доставлялась дважды в день, за исключением того, что иногда в супе были куски соленой свинины или в нем плавал жир.
– Чашки наружу!
Заключенные поставили свои оловянные чашки, в то время как другой солдат разливал воду из фляги. Жидкость была солоноватой и масляной – конечно, это была вода не из источника. Это была вода из растаявшего снега, потому что она оставляла пленку во рту, воспаляющую горло, и вызывала язвы на деснах Джоша. Он знал, что большие деревянные бочонки с родниковой водой находились на грузовиках с припасами, и он также знал, что ни один из них не получит оттуда ни капли.
– Назад! – приказал сержант Сраные Кальсоны, и когда заключенные выполнили приказание, металлическую дверь потянули вниз и закрыли на засов, и время кормления было закончено.
Внутри грузовика каждый нашел себе свое собственное место для еды – Робин в одном углу, брат Тимоти – в другом, а Джош – центре. Когда Джош закончил, он натянул свое изношенное полотенце вокруг плеч, потому что необитые металлические внутренности грузовика, предназначавшиеся для груза, всегда оставались холодными; затем он растянулся, чтобы лечь спать опять. Робин встал, шагая взад и вперед, пытаясь растратить нервную энергию.
– Лучше сохраняй свои силы,– сказал Джош, охрипший от загрязненной воды.
– Зачем? Ах, да, я полагаю, мы собираемся сегодня поднять восстание, а? Конечно! Я действительно лучше буду сохранять силы! – Он чувствовал себя медлительным и слабым, голова так болела, что он едва мог думать. Он знал, что это была реакция на воду после того, как его организм привык к родниковой воде Мериз Рест. Но все, что он мог сделать, чтобы не сойти с ума – это ходить по кругу.
– Забудь о том, чтобы пытаться бежать,– сказал ему Джош, примерно в пятнадцатый раз. – Я должен оставаться рядом со Свон.
– Мы не видели ее с тех пор, как они бросили нас сюда! Человек, мы ничего не слышали о том, что эти ублюдки сделали с ней! Я говорю, мы должны выбраться, а затем мы сможем помочь Свон бежать!
– Это большой лагерь. Если даже мы сможем выбраться, что мы вряд ли сможем сделать, то я не уверен, что найдем ее. Нет, лучшее – это остаться здесь, лежать тихо и посмотреть, что они планируют для нас.
– Лежать тихо? – Робин недоверчиво рассмеялся. – Если мы еще сколько–нибудь полежим тихо, то будем скоро валяться в грязи! Я знаю, что они планируют! Они собираются держать нас здесь пока мы сгнием, или застрелят нас где–нибудь на краю дороги! – Пульс в его висках бился неистово, и ему пришлось опуститься на колени и сжать виски ладонями, пока боль не прошла. – Мы мертвы,– заскрежетал он наконец. – Только мы еще не знаем это.
Брат Тимоти доел содержимое своей посудины. Он вылизал остатки еды со стенок, и теперь у него остался только пятнистый темный хлеб. Его кожа была такой же белой, как белая полоска, которая отмечала его жирные черные волосы.
– Я видел ее,– сказал он прозаично – первые слова, которые он произнес за эти три дня. И Джош и Робин промолчали от удивления. Брат Тимоти поднял свою голову; одно стекло у него в очках треснуло, и изоляционная лента удерживала стекла вместе на его переносице. – Свон,– сказал он. – Я видел ее.
Джош сел. – Где? Где ты видел ее?
– Не здесь. Они ходили вокруг одного из трейлеров. Эта другая женщина Сестра – тоже была там. Охранники были прямо за ними. Я полагаю, их выводили на прогулку. – Он поднял оловянную чашку и стал пить маленькими глотками воду так, как если бы это была драгоценная жидкость. – Я видел их… позавчера, я думаю. Да. Позавчера. Когда выходил читать карты.
Джош и Робин задвигались вокруг, глядя на него с новым интересом. Позже солдаты пришли за братом Тимоти и взяли его в штабной пункт полковника Маклина, где были прикреплены к стене старые карты Кентукки и Западной Виржинии. Брат Тимоти отвечал на вопросы Капитана Кронингера, Маклина и человека, который называл себя Другом; он показал им на карте лыжный курорт на горе Ворвик, выше, в округе Покахонтас, сразу к западу от Виржинии и темных скал Аллегениса. Но это было не то место, где он нашел Бога, сказал он им; лыжный курорт лежал в предгорьях на восточной стороне горы Ворвик, а Бог жил на вершинах на противоположной стороне, по дороге наверх, где были угольные шахты.
Самое главное, что Джош смог определить из бессвязного, часто непоследовательного рассказа брата Тимоти, было то, что он был в вагоне то ли со своей семьей, то ли с другой группой оставшихся в живых, направляющемся на запад откуда–то из Виржинии. Кто–то был за ними; брат Тимоти сказал, что их преследователи ехали на мотоциклах и гнались за ними пятьдесят миль. Вагон то ли сошел с рельсов, то ли у него сломалась ось, но они проделали пешком путь до закрытого отеля “Гора Ворвик” – и там мотоциклисты поймали их в ловушку, атаковав с мачете, мясницкими ножами и топориками для мяса.
Брат Тимоти задумался, он вспомнил себя лежащим в сугробе на животе. Кровь была у него лице и он услышал тонкое мучительное вскрикивание. Скоро вскрикивание прекратилось, и начал виться дым из каменной трубы отеля. Он побежал. Потом он продолжал идти через страну, через леса, и нашел пещеру, достаточно большую, чтобы спрятать свое тело во время длинной, ледяной ночи.
А на следующий день он пришел к Богу, который укрывал его до тех пор, пока мотоциклисты перестали искать его и уехали.
– Хорошо, а что ты знаешь о ней? – подсказал раздраженно Робин. – Она в порядке?
– Кто?
– Свон! Она в порядке?
– О, да. Она, как мне показалось, чувствует себя прекрасно. Немного худая, может быть, а в остальном все в порядке. – Он сделал маленький глоток воды и погонял его по рту языком – Это слово, которому Бог научил меня.
– Смотри, ты, сумасшедший дурак! – Робин схватил воротник его грязного пальто.
– В какой части лагеря ты видел ее?
– Я знаю, где они держат ее. В трейлере Шейлы Фонтаны, выше в районе ДР.
– ДР? Что это? – спросил Джош.
– Дармовая развлекалка, я думаю. Где живут шлюхи.
Джош постарался отбросить первую мысль, которая пришла ему в голову: они используют Свон как проститутку. Но нет, нет, они не станут делать этого. Маклин хотел использовать силу Свон чтобы выращивать урожай для своей армии, и он не станет рисковать и причинять ей вред, заразив какой–нибудь венерической болезнью. И Джош пожалел дурака, который попытается изнасиловать Сестру.
– Я не… думаю… – подал голос Робин. Он чувствовал, что задыхается, что у него нет сил, словно его ударили в живот. Но если он заметит хоть какой–нибудь признак того, что Джош полагает, будто это может быть правдой, то, он знал, Робин моментально потеряет рассудок.
– Нет,– сказал ему Джош. – Не для этого она здесь.
Робин поверил этому. Или хотел верить, очень сильно хотел. Он отпустил пальто брата Тимоти и медленно отполз, прижавшись спиной к металлической стене и подтянув колени к груди.
– Кто это – Шейла Фонтана? – спросил Джош. – Проститутка?
Брат Тимоти кивнул и снова начал медленно пить маленькими глотками свою воду. – Она присматривает за ними по приказу полковника Маклина.
Джош осмотрел их временную тюрьму и почувствовал, что стены давят на него. Ему надоел холодный металл, надоел запах, надоели эти тридцать семь дырок в двери. – Проклятье! Неужели нет какой–нибудь лазейки, чтобы выбраться отсюда?
– Да,– ответил брат Тимоти.
Это междометие привлекло снова внимание Робина и вернуло его в реальность из воспоминаний о пробуждении Свон от поцелуя.
Брат Тимоти поднял свою оловянную чашку. Он протянул палец вдоль маленького и острого края на месте отбитой ручки. – Это путь отсюда,– сказал он мягко. – Вы можете использовать это на своем горле, если захотите. – Он выпил остаток воды и предложил чашку Джошу.
– Нет, спасибо. Но не позволяйте мне останавливать вас.
Брат Тимоти слабо улыбнулся. Он отставил чашку. – Я воспользуюсь этим, если у меня не останется совсем никакой надежды. Но у меня она есть.
– Как насчет того, чтобы поделиться вашей радостью? – сказал Робин.
– Я веду их к Богу.
Робин нахмурился. – Извините, если я не подпрыгнул прямо вверх и не затанцевал.
– Вы бы сделали это, если бы узнали, что на самом деле я делаю.
– Мы слушаем,– подсказал Джош.
Брат Тимоти молчал.
Джош решил уже было, что он не собирается отвечать, и тогда мужчина прислонился спиной к стене и тихо рассказал, что молитва последнего часа призовет Когти Небес на головы злых. В последний час все зло будет уничтожено, и мир снова будет чисто вымыт.
– Бог сказал мне… он будет ждать на горе Ворвик.
– Ждать? Но зачем? – спросил Робин.
– Чтобы посмотреть, кто победит,– объяснил брат Тимоти. – Добро или зло. И когда я приведу Армию Совершенных Воинов полковника Маклина на гору Ворвик, Бог сам увидит, кто победители. Но он не позволит злу победить. О, нет. – Он покачал головой, его глаза стали мечтательными и блаженными. – Он увидит, что это последний час, и он помолится машине, которая вызывает вниз Когти Небес. – Он посмотрел на Джоша. – Вы понимаете?
– Нет. Какая машина.
– Машина, которая говорит и думает час за часом, день за днем. Вы никогда не видели такую машину как эта. Армия Бога построила ее давно. И Бог знает, как пользоваться ею. Подождите, и вы увидите.
– Бог в действительности не живет на вершине горы! – сказал Робин. – Если там есть кто–нибудь наверху, это просто сумасшедший человек, который думает, что он Бог!
Голова брата Тимоти медленно повернулась к Робину. Его лицо было непроницаемым, глаза – затянутыми пеленой. – Вы увидите. В последний час вы увидите. Потому что мир будет смыт начисто снова, и все, что есть,– этого больше не будет. Последнее из Хорошего должно умереть вместе со Злым. Должно умереть, чтобы мир мог возродиться. Ты должен умереть. И ты. – Он посмотрел на Джоша. – И я. И даже Свон.
– Конечно! – иронически сказал Робин, но от искренности человека мурашки побежали у него по телу. – Я не хотел бы быть в вашей шкуре, когда старый полковник Мак обнаружит, что вы водите его за нос.
– Скоро, молодой человек,– сказал ему брат Тимоти. – Очень скоро. Мы на шестидесятом шоссе сейчас, а вчера прошли через Чарльстон. Там не много сохранилось, только сожженные и пустые дома, солоноватая загрязненная река и может быть сотни две людей, живущих в лачугах из дерева и глины. Армия Совершенных Воинов быстро отобрала у них все их ружья, боеприпасы и одежду и скудные запасы продуктов. Армия совершила налеты и разрушила пять поселений после того как оставила Мериз Рест; ни одно из них не оказало даже малейшего сопротивления. Мы будем продолжать двигаться по этому шоссе до пересечения с шоссе номер 219,– продолжил брат Тимоти. – А затем повернем на север. Там будет город–призрак, который называется Слейтифок, в сорока или пятидесяти милях. Я прятался там некоторое время после того как покинул Бога. Я надеялся, что он позовет меня назад, но он не сделал этого. Дорога идет на восток от этого города, вверх по склону горы Ворвик. И там мы найдем Бога, ожидающего нас. – Его глаза блестели. – О, да! Я знаю дорогу очень хорошо, потому что я всегда надеялся вернуться к нему. Мой совет вам обоим – подготовьтесь к последнему часу и молитесь за свои души.
Он отполз в свой угол, и долгое время после этого Джош и Робин слышали, как он бормочет и молится высоким, поющим голосом.
Робин покачал головой и лег на бок, чтобы подумать.
Брат Тимоти поставил свою оловянную чашку позади себя. Джош поднял ее и, сев, задумался на мгновение. Он провел своим пальцем вдоль острого края ручки и получил замечательную кровоточащую линию.

Глава 89. Самая великая сила

– Пожалуйста,– сказала Шейла Фонтана, трогая Сестру за плечо. – Можно я… подержу это опять?
Сестра сидела на матраце на полу и пила отвратительный суп, который принесли охранники несколько минут назад. Она взглянула на Свон, которая сидела рядом с ее собственной чашей водянистого завтрака, и затем она подняла тонкое одеяло, которым был задрапирован нижний край матраца; внизу матраца было прорезано отверстие и удалено немного наполнителя.
Она отодвинула от себя изношенный кожаный футляр, предлагая его Шейле.
Глаза другой женщины загорелись и она села на пол так же, как дети это делают в Рождественское утро.
Сестра смотрела как Шейла торопливо расстегивает молнию на футляре.
Шейла забралась в него и ее рука вылезла обратно, держа стеклянное кольцо.
Темно–голубой огонь прорвался через него, озаряв на мгновение все вокруг, а затем исчез.
Темный голубой свет вызвал учащенное сердцебиение у Шейлы.
– Он сегодня ярче! – сказала Шейла, ее пальцы нежно ласкали стекло.
Осталось только одно острие стекла.
– Вы не думаете, что он сегодня ярче?
– Да,– согласилась Свон. – Я думаю, что да.
– О… это так красиво. Так красиво.
Она протянула его Сестре.
– Заставь его быть ярким!
Сестра взяла его, и как только ее рука приблизилась к его холодной поверхности, драгоценные камни вспыхнули и загорелся огонь вдоль золотистых нитей.
Шейла смотрела на это пораженная, и в этом чудесном свете ее лицо теряло свою суровость, линии и морщины смягчались, груз лет исчезал. Она все же сделала это тогда, когда Сестра рассказала о нем в первую ночь. Она вышла в поле и нашла могильную доску, гласящую: “РАСТИ ВИТЕРС”. Грузовики, бронированные машины катились по полю, и солдаты насмешливо звали ее, но ничто из всего этого не беспокоило ее. Сначала она не могла найти указатель и бродила взад–вперед вдоль поля, ища его, и упорно продолжала искать, пока не нашла, все еще торчавший из земли, но уже неустойчиво наклоненный в одну сторону и весь растрескавшийся. Следы шин оставили зигзаги везде вокруг него, а возле лежал мертвый человек с простреленным лицом. Она опустилась на колени и начала разрывать маслянистую грязь. И потом, наконец, увидела торчащий край кожаного футляра и вытащила его. Она не стала открывать футляр, а спрятала его под пальто так, чтобы никто не мог отнять его у нее. Затем она сделала еще одну вещь, о которой просила ее Сестра. Она вытащила указатель из земли и отнесла его далеко от того места, где он был первоначально, и там оставила его лежать в грязи.
Держа футляр под полой своего тяжелого пальто и пряча свои грязные руки, она вернулась в трейлер. Один из охранников выкрикнул:
– Эй, Шейла! Мне как, заплатить, или сегодня это бесплатно?
Другой охранник попытался схватить ее за грудь, но Шейла проскользнула внутрь и захлопнула дверь перед его хитрым лицом.
– Так красиво,– прошептала Шейла, когда смотрела, как светится драгоценный камень. – Так красиво.
Сестра знала, что Шейла в восторге от стеклянного кольца, и она очень хорошо хранила их секрет. За это время, что они были вместе, Шейла рассказала Сестре и Свон о своей жизни до семнадцатого июля, и как полковник Маклин и Роланд Кронингер напали на них с Руди на земле грязных бородавочников, на берегу Великого Соленого Озера. Она больше не слышала детского плача и Руди не преследовал ее в кошмарах; когда бы ребенок ни начинал плакать, Свон всегда была рядом и заставляла младенца замолчать.
– Так красиво,– шептала она.
Сестра с минуту смотрела на Шейлу, а потом отломила последний выступ стекла.
– Вот,– сказала она, протягивая кусочек кольца, переливающийся ярким изумрудно–зеленым и сапфирно–голубым, и дала его Шейле.
Все женщины просто смотрели на него.
– Возьми,– предложила Сестра. – Он твой.
– Мой?
– Да. Я не знаю, что у нас впереди. Я не знаю, где мы будем завтра или через неделю. Но я хочу, чтобы это было у тебя. Возьми его.
Шейла медленно подняла руку. Она колебалась. И Сестра сказала:
– Бери!
Тогда Шейла взяла его, и цвета сразу же снова потемнели до темно–синего. Но глубоко внутри стекла появился маленький рубиново–красный отблеск, как пламя свечи.
– Спасибо… Спасибо тебе,– сказала Шейла, почти покоренная.
Ей не приходило в голову, что это могло стоить многие сотни тысяч долларов в том мире, который был раньше. Она любовно провела пальцем по крошечной красной вспышке.
– Оно станет ярче, не так ли? – спросила она с надеждой.
– Да,– ответила Сестра. – Думаю, станет.
А потом Сестра обратила свое внимание на Свон, и она знала, что время пришло.
Она вспомнила кое–что, что сказал ей старьевщик, когда он захотел увидеть, что у нее внутри футляра: мы не можем вечно держать вещи, мы должны расставаться с ними.
Она вдруг поняла, что знала, чем было стеклянное кольцо. Знала это давно. Теперь, когда отломали последний шип, оно было даже более чистым. Знала это и Бет Фелпс много лет назад в разрушенной церкви, когда кольцо напомнило ей о Статуе Свободы.
– Это, должно быть, корона, не так ли? – спросила Бет.
Человек с алым глазом тоже понимал это, когда спрашивал у нее, где оно:
Кольцо, корона, сказал он.
Корона.
И Сестра знала, кому эта корона принадлежала. Она знала это с тех пор как нашла Свон в Мериз Рест и увидела, как растет новая кукуруза.
Нельзя вечно держаться за вещи, думала она. Но, ох, она очень, очень сильно хотела этого.
Стеклянная корона стала целью всей ее жизни. Она заставила ее поднять и идти вперед, шаг за шагом, по этой кошмарной земле. Она цеплялась за корону с ревнивой страстью леди Нью–Йорка, и она и проливала свою кровь и забирала чужую, чтобы защитить ее.
А теперь время пришло. Да. Сейчас пора. Потому что для нее дорога на ощупь закончена. Когда она смотрела в стекло, она видела красивые драгоценности и нити золота и серебра, но ничего больше. Ее путь наугад пройден.
Это Свон сделает следующий шаг.
Сестра поднялась с матраца и приблизилась к Свон, держа сверкающее стеклянное кольцо перед собой.
Свон обнаружила, что это был тот образ, который она видела в магическом зеркале Расти.
– Встань,– сказала Сестра, и ее голос задрожал.
Свон встала.
– Это принадлежит тебе,– сказала Сестра. – Это всегда принадлежало тебе. Я просто была хранителем. Но я хочу, чтобы ты помнила одну вещь, и крепко помнила: если чудо может превратить обыкновенный песок в нечто, подобное этому… тогда просто подумай – только помечтай – во что оно может превратить людей.
И она водрузила корону на голову Свон.
Она превосходно подошла ей.
Внезапно золотой свет вспыхнул вокруг короны, пошел на убыль и вспыхнул снова. Бриллиантовый блеск заставил обеих, Сестру и Шейлу, прищуриться. А глубоко в золоте переливалось множество цветов, сияющих, как сад в солнечном свете.
Шейла зажала рот рукой; ее глаза были вытаращены, и она начала одновременно и плакать, и смеяться, когда цвета освещали ее лицо.
Сестра чувствовала излучаемый жар, как будто ей в лицо било солнце. Он стал настолько ярким, что она была вынуждена отступить на шаг, ее рука поднялась, чтобы заслонить глаза.
– Что происходит? – спросила Свон, сознающая сияние и покалывающее чувство теплоты на своей голове.
Она была испугана и стала снимать корону, но Сестра сказала:
– Нет! Не трогай ее!
Золотой огненный свет начал струиться по волосам Свон. Свон стояла так неподвижно, как будто удерживала в равновесии книгу на своей голове, перепуганная до смерти, но и восхищенная.
Золотой свет снова вспыхнул, и в следующее мгновение показалось, что волосы Свон в огне. Свет распространялся от завитков по ее лбу и щекам, а потом лицо Свон стало маской света – прекрасный и пугающий образ, который почти поверг Сестру на колени. Сильное свечение распространялось по горлу и шее Свон и начало кружиться, как золотой дым, вокруг ее плеч и рук, стекая по ее кистям и вокруг каждого пальца.
Сестра приблизилась к Свон. Ее рука вошла в свечение и дотронулась до щеки Свон. Она почувствовала, как будто тронула бронированную плиту, хотя все еще могла различить размытые черты лица Свон и глаза девушки. Пальцы Сестры не смогли достичь кожи Свон ни на щеках, ни на подбородке, ни на лбу – нигде.
– О, Господи,– сказала Сестра, потому что она поняла, что корона создает броню из света вокруг тела Свон.
Она покрыла ее почти до пояса. Свон чувствовала себя так, будто стояла в центре факела, но тепло не было неприятным, и она видела огненное отражение на стенах и лицах Сестры и Шейлы только в виде легких золотых оттенков. Она посмотрела на свои руки, и увидела, что они охвачены пламенем; она пошевелила пальцами, но они прекрасно себя чувствовали – ни боли, ни онемелости, ни какого–либо другого чувства. Свет двигался вместе с ней, прилипнув к ее телу, как вторая кожа. Огонь стал сползать к ее ногам.
Она, вся в коконе света, подошла к зеркалу. Увидев то, во что она превратилась, она не выдержала этого зрелища – это было слишком. Она потянулась, сжала корону и сняла ее с головы.
Золотое сияние спало почти сразу. Оно пульсировало… пульсировало… и броня света испарилась, как относимая ветром дымка.
Потом Свон стала тем, кем была раньше – простой девушкой, держащей кольцо сверкающего стекла. С минуту она не могла говорить. Потом она протянула корону Сестре и сказала:
– Я… я думаю… Ты бы лучше сохранила это для меня.
Сестра медленно подняла руку и приняла его. Она вернула корону в футляр и застегнула его. Потом, двигаясь, как во сне, она подняла одеяло и положила футляр обратно в матрац. Но в ее глазах все еще полыхало золотое пламя, и как долго она бы не жила, она никогда не забудет того, чему только что была свидетельницей.
Ее интересовало, что бы случилось, если бы, для эксперимента, она сжала бы кулак и ударила бы Свон по лицу? Она не хотела пострадать, разбив костяшки пальцев, чтобы обнаружить это. Отразит ли броня лезвие ножа? Пулю? Шрапнель?
Из всей той силы, которой обладало стекло, она знала, что это наибольшая, и эта сила охраняет одну лишь Свон.
Шейла держала свой собственный кусочек короны перед своим лицом. Красный отблеск стал сильнее, она была уверена в этом. Она поднялась и тоже спрятала его в матрац.
Наверное, тридцатью секундами позже, раздался громкий стук в дверь.
– Шейла! – позвал охранник. – Вы готовы ехать!
– Да,– ответила она. – Да. Мы готовы.
– Там все в порядке?
– Да. Отлично.
– Сегодня я буду за рулем. Мы выйдем на дорогу через пятнадцать минут.
Загремела цепь, когда ее обмотали вокруг дверной ручки и через дверь; потом раздалось твердое щелканье висячего замка.
– Теперь вам здесь прекрасно и надежно.
– Спасибо, Дэнни! – сказала Шейла.
И когда охранник ушел, Шейла опустилась на колени на пол рядом со Свон и приложила руку девушки к своей щеке.
Но Свон была целиком погружена в размышления. В ее сознании возникали видения зеленых полей и фруктовых садов. Это были видения того, что будет, или того, что могло бы быть. Она видела фермы–тюрьмы, поля, обрабатываемые рабами и машинами–роботами, или это были места, свободные от колючей проволоки и жестокости?
Она не знала, но понимала, что каждый метр, который они проезжают, приближает ее к ответу, каким бы он ни был.
В штабном пункте Маклина проводилась подготовка к дальнейшему продвижению. Доклады по распределению топлива от Механической Бригады лежали на его столе, и Роланд стоял рядом с Другом перед картой Западной Виржинии, прикрепленной к стене.
Красная линия отмечала направление их продвижения по шоссе номер 60. Роланд стоял так близко к Другу, как только возможно; его мучил жар, и холод, который исходил от того мужчины, был ему приятен. Прошлой ночью боль в голове почти свела его с ума, и он мог поклясться, что чувствовал, будто кости перемещались под бинтами.
– У нас осталось только девять бочек,– сказал Маклин. – Если мы не найдем еще бензина, нам придется начать оставлять технику.
Он оторвался от сообщений.
– Эти проклятые горные дороги приведут к перегрузке двигателей. Нам придется тратить больше горючего. Я еще раз предлагаю отказаться от этого похода и пойти поискать горючее.
Они не ответили.
– Вы меня слышите? Нам нужно больше бензина, прежде чем мы начнем…
– Что это сегодня с полковником Маклином?
Друг повернулся к нему, и Маклин, дрожа от ужаса, увидел, что лицо этого человека опять изменилось; его глаза стали щелками, волосы почернели и спадали на плечи. Его тело стало бледно–желтым, и Маклин увидел маску, которая напомнила ему о Вьетнаме и о той яме, где вьетнамцы вымещали на нем свою ненависть.
– У полковника Маклина есть какие–то другие первоочередные задачи?
Язык Маклина стал тяжелым, как свинец.
Друг подошел к нему, его вьетнамское лицо скалилось.
– Единственная задача полковника Маклина состоит в том, чтобы доставить нас туда, куда мы хотим ехать.
Его акцент с правильного английского снова поменялся на охрипший американский.
– Итак, нам придется избавиться от грузовиков и всякого дерьма. Так что?
– Тогда… мы не сможем перевезти столько солдат и запасов, если оставим грузовики. Я имею в виду… мы каждый день теряем силу.
– Ну, мы сделаем то, что вы говорите, а потом?
Друг пододвинул к себе другой стул, повернул его и уселся, скрестив руки на спинке стула.
– И где мы будем искать бензин?
– Я… я не знаю. Мы поищем…
– Вы не знаете. А вы знаете, как далеко те города, в которые вы вторгались, когда бензин был на нуле? Итак, вы хотите вернуться на проторенные дороги и ездить там до тех пор, пока в каждом грузовике и в каждой машине совсем не останется бензина?
Он повернул голову в другую сторону.
– Что ты скажешь, Роланд?

Предыдущая страница 27 Следующая страница


Песня Сван 28

Сердце Роланда подпрыгивало каждый раз, когда Друг обращался к нему. Лихорадка затуманивала его сознание, а во всем теле чувствовались вялость и тяжесть. Он все еще был Рыцарем Короля, но кое в чем он был не прав: полковник Маклин не был Королем, точнее, он не был его Королем.
– О, нет.
Мужчина, который сидел на стуле перед столом Маклина, и был Король. Неоспоримый, единственный и настоящий Король, который не ел и не пил, который никогда не оправлялся и не мочился, как будто у него не было времени на такие земные вещи.
– Я скажу, что мы должны двигаться дальше.
Роланд знал, что много бронированных машин и грузовиков уже остались позади; танк разбился два дня назад у Мериз Рест, и несколько миллионов долларов, которые стоила машина Дядюшки Сэма, оставлены на дороге Миссури.
– Мы идем. Мы должны выяснить, что на той горе.
– Зачем? – спросил Маклин. – Для чего это нам? Я говорю, мы…
– Молчать,– приказал Друг.
Узкие вьетнамские глаза вбуравились в него. – Мы должны снова пройти через это полковник. Роланд чувствует, что брат Тимоти видел подземный комплекс на горе Ворвик, укомплектованный оперативным электронным оборудованием и главным во всем этом комплексе компьютером. Сейчас необходимо знать его мощь и какую цель преследует этот комплекс. Я согласен с Роландом, что мы должны выяснить это.
– Там, к тому же, может быть бензин,– добавил Роланд.
– Верно. Итак, путь к горе Ворвик, быть может, решит нашу проблемы. Да?
Маклин отвел глаза. В его сознании всплыл образ девушки, болезненно красивой. Он видел ее лицо ночью, когда закрывал глаза, как видение из другого мира. Он не мог удерживать свое собственное соображение, когда бодрствовал.
– Да,– ответил он тихим, спокойным голосом.
– Я знал, что ты не заставишь себя долго упрашивать, братец! – сказал Друг высоким голосом проповедника–южанина.
Раздавшийся шум заставил Друга повернуть голову.
Роланд падал; он уцепился за карту, чтобы удержаться, и, потянув половину карты вместе с собой, упал на пол.
Друг ухмыльнулся:
– Ну вот, устроил погром.
В это мгновение Маклин ринулся вперед и хлопнул ладонью правой руки по черепу чудовища, вонзив ногти глубоко в голову твари, которая отобрала у него его армию и превратила его в гнусавого труса. Но эта мысль даже не успела пронестись еще в его голове и он не успел приступить к действию, как маленькое окошечко открылось сзади в голове Друга, около четырех дюймов выше затылка.
В отверстие смотрел алый глаз с серебряным зрачком.
Маклин замер, обнажив зубы в гримасе.
Алый глаз внезапно съежился и исчез, и голова Друга снова повернулась к нему. Он сердечно улыбался.
– Пожалуйста, не принимай меня за дурака,– сказал Друг.
Что–то ударило по крыше трейлера. Мягкий стук: Бум! Потом еще бум! Бум! В следующие несколько секунд бухающий шум прошел, казалось, по всей длине трейлера, мягко сотрясая его из стороны в сторону.
Маклин поднялся на ватных ногах и, обойдя вокруг стола, направился к двери. Он открыл ее и замер, глядя на град величиной с мячи для гольфа, который сыпался со свинцового неба, ударяясь и грохоча по ветровым щитам, крышам техники, припаркованной вокруг.
Гром эхом отражался в тучах, как звуки турецкого барабана в бочке, и электрическое голубое копье света ударила куда–то в далекие горы. В следующую минуту град прекратился, и потоки черного, холодного дождя начали падать на лагерь.
Высунулся ботинок и ударил его по пояснице.
Он потерял равновесие и покатился к основанию лестницы, где вооруженные охранники взирали на него оглушенные и удивленные.
Маклин поднялся с коленей, в то время как дождь бил ему в лицо и стекал по волосам.
Друг стоял в дверном проеме.
– Ты поедешь в грузовике, рядом с водителем,– объявил он. – Теперь это мой трейлер.
– Стреляйте в него! – орал Маклин. – Стреляйте в ублюдка.
Охранники колебались; один из них поднял свою М–16 и прицелился.
– Ты умрешь через три секунды,– пообещало охраннику чудовище.
Охранник вздрогнул, посмотрел вниз на Маклина, а потом – опять на Друга. Он резко опустил винтовку и шагнул назад, вытирая дождь с глаз.
– Помогите полковнику укрыться от дождя,– командовал Друг. – Потом передайте приказ: мы трогаемся в путь через десять минут. Каждый, кто не будет готов, останется.
Он закрыл дверь.
Маклин отверг помощь, поднимаясь на ноги.
– Это мое! – кричал он. – Ты не можешь отнять это у меня!
Дверь оставалась закрытой.
– Ты не… заберешь это… у меня! – сказал Маклин, но больше никто не слушал его.
Двигатели начали ворчать и рычать, как просыпающиеся звери. В воздухе стоял запах бензина и выхлопов, а дождь пах серой.
– Ты не… – прошептал Маклин, и потом направился к грузовику, который тащил штабной пункт, в то время как дождь словно молотком бил по его плечам.

Глава 90. Замечательное новое лицо Роланда

Армия Совершенных Воинов, оставляя в своем кильватере след из истерзанных бронированных машин, грузовиков и трейлеров, поворачивала на север на шоссе номер 219 и начала взбираться по крутому западному склону гор Аллегени.
Земля была покрыта мертвыми лесами, и случайные города–призраки лежали руинами вдоль ленты дороги. Людей не было видно. Команда разведки на “Джипе” погналась и пристрелила двух оленей возле руин Фрайр Хилл – и там же они наткнулись на кое–что, о чем необходимо было сообщать: черное, как смола, замерзшее озеро. Посередине озера торчал хвост самолета, поднимающийся из глубины.
Двое разведчиков пошли через озеро, чтобы исследовать его, но лед под ними треснул, и они стали тонуть, взывая о помощи.
Дождь сменялся неожиданными снегопадами, пока Армия Совершенных Воинов поднималась в гору, минуя мертвые Хилсборо, Милл Пойнт, Сиберт, Баски и Марлингтон. В грузовике с запасами бензин кончился в двенадцати футах от ржавого зеленого плаката, который гласил: “Въезд в округ Покахонтас”, и машину стащили в овраг, чтобы освободить проезд остальным.
Колонна, проехав три мили за границу города, была остановлена бурей черного дождя и града, которая сделала движение невозможным. Еще один грузовик отправился в ущелье, и трактор–трейлер заглох на последнем глотке бензина. Когда дождь и град заколотили по крыше большого командного трейлера, Роланд Кронингер проснулся. Его швырнуло в угол комнаты, как куль белья для стирки, и его первым ощущением было то, что он во сне забыл сходить в туалет.
Вторым было то, что он увидел что–то, похожее на куски глины, лежащие вперемешку с рваными, грязными бинтами на полу вокруг его головы.
Он все еще носил свои импровизированные очки. Они казались очень маленькими. Его лицо и голова пульсировали, поглощая кровь, а рот как–то странно дергался.
Мое… лицо, подумал он. Мое лицо… изменилось. Он поднялся. Неподалеку на столе горел фонарь. Трейлер дрожал от шторма.
И внезапно Друг опустился перед ним на колени, и бледная, красивая маска с прилизанными светлыми волосами и черными как смоль глазами с любопытством вгляделась в него.
– Привет,– сказал Друг с мягкой улыбкой. – Хорошо поспал?
– Я… ранен,– ответил Роланд.
Звук его голоса заставил его кожу покрыться мурашками; он был как болезненный грохот.
– О, мне очень жаль. Ты действительно спал некоторое время. Мы всего в нескольких милях от того города, о котором нам рассказывал брат Тимоти. Да, ты действительно хорошо поспал, а?
Роланд стал поднимать левую руку, чтобы дотронуться до своего нового лица, и его сердцебиение оглушило его.
– Позволь мне,– сказал Друг, и поднял одну руку. В ней был осколок зеркала.
Роланд посмотрел, и его голова резко откинулась назад. Другая рука Друга высвободилась, поддерживая шею Роланда сзади.
– О, не будь робким,– прошептало чудовище. – Посмотри как следует.
Роланд застонал.
Внутреннее давление согнуло кости в отвратительные, торчащие гребни и разрушенные желоба. Тело выглядело болезненным, желтым, потрескавшимся и в ямках, словно это было атомное поле боя. Кратеры с красными краями открылись на его лбу и на правой щеке, открывая меловую кость. Его волосы ушли далеко назад с головы и были грубыми и белыми, его нижняя челюсть выдвинулась вперед, как будто ее жестоко выдернули из ее углубления.
Но самой ужасной вещью, вещью, которая заставила Роланда завопить и невнятно затараторить, было то, что его лицо искривилось так, что было почти на одной стороне головы, как будто его черты потекли и отвратительно криво засохли. Во рту зубы сточились до пеньков.
Он замолотил по руке Друга, выбил зеркало и заспешил в угол. Друг сидел на корточках и смеялся, пока Роланд вцепился в очки обеими руками и пытался снять их. Мясо рвалось вокруг них, и кровь стекала по щекам. Боль была слишком сильной; очки вросли в кожу.
Роланд визжал, и Друг взвизгивал вместе с ним в злобной гармонии.
Наконец Друг фыркнул и встал, но Роланд схватил его ноги и вцепился в него, всхлипывая.
– Я – Рыцарь Короля,– бормотал он. – Рыцарь Короля, сэр Роланд. Рыцарь Короля… Рыцарь Короля…
Друг снова наклонился. Хотя молодой человек был уже использован, но у него все же был талант. Он действительно прекрасно распорядился последними запасами бензина и еды, и это он заставил брата Тимоти запеть кастратом. Друг провел рукой по стариковским волосам Роланда.
– Рыцарь Короля,– прошептал Роланд, пряча свою голову в плечо Друга. В его смятенном сознании возникли сцены в Земляном Доме – ампутация руки Маклина, то, как он полз через тоннель к свободе, через землю грязных бородавочников, убийство Фредди Кемпки, и еще, и еще в порочной панораме.
– Я буду служить тебе,– хныкал он. – Я буду служить Королю. Сэр Роланд имя мое. Да, сэр! Я ему покажу. Я ему покажу, как Рыцарь Короля восстанавливает справедливость, да, сэр, да, сэр!
– Ш–ш–ш,– сказал Друг, почти напевая вполголоса. – Теперь помолчи. Помолчи.
Наконец рыдания Роланда стихли. Он сказал вяло:
– Ты… Ты любишь меня?
– Как зеркало,– ответил Друг.
И молодой человек больше не сказал ничего.
Буря затихла в течение часа. Армия Совершенных Воинов снова стала продвигаться вперед, через усиливающиеся сумерки.
Вскоре “Джип” разведчиков вернулся обратно по горной дороге, и солдаты доложили генералу Другу, что около мили впереди – здания из рубленного леса. На одном из этих зданий сохранилась выгоревшая вывеска “Универмаг Слатифока”.

Глава 91. Царство Божие

Они пришли с первым лучом света. Джош был разбужен стуком приклада винтовки в заднюю дверь грузовика, когда он встал на металлический пол, его кости болели. Он двинулся обратно к Робину и брату Тимоти.
Дверь была открыта и отъехала вверх на своих колесиках. Блондин с черными как смоль глазами стоял, заглядывая внутрь, защищаемый двумя солдатами с винтовками. На нем была униформа Армии Совершенных Воинов с эполетами и тем, что выглядело как нацистские медали и знак отличия на его груди.
– Всем доброе утро,– радостно сказал он, и как только он заговорил, Джош и Робин оба уже знали, кто он такой. – Как спали прошлой ночью?
– Холодно,– кратко ответил Джош.
– На плантации у нас будет для вас печка, Самбо. – Его взгляд переместился. – Брат Тимоти? Выйдите, пожалуйста. – Он приглашающе согнул палец.
Брат Тимоти съежился, и двое солдат вошли, чтобы вывести его. Джош почти прыгнул было на одного из них, но дуло винтовки толкнуло его, и момент был упущен. Он видел, что рядом припарковались два “Джипа”, их двигатели громыхали. В одном из них сидели три человека: водитель, полковник Маклин и солдат с пулеметом; в другом тоже были водитель, еще один вооруженный солдат и ссутулившаяся фигура, одетая в старое пальто и капюшон и Свон и Сестра, обе худые и выглядящие больными.
– Свон! – закричал Робин, шагнув вперед к открытой двери.
Свон тоже увидела его и крикнула:
– Робин,– вставая со своего сиденья.
Солдат схватил ее за руку и заставил снова сесть.
Один из охранников толкнул Робина обратно. Он кинулся на мужчину, его лицо исказилось яростью, и солдат поднял приклад винтовки, чтобы сокрушить череп Робина. Джош внезапно сделал выпад и подхватил мальчика, когда тот ударил. Солдат плюнул на пол, и когда он шагнул из грузовика, задняя дверь скользнула на место и ее снова заперли.
– Эй, ты, ублюдок! – закричал Джош, выглядывая через одно из тридцати семи отверстий. – Эй, я тебе говорю, пресмыкающееся!
Он понял, что орет своим старым бойцовским голосом.
Друг толкнул брата Тимоти к первому “Джипу” и потом по–царски повернулся.
– Для чего вам Свон и Сестра? Куда вы их дели?
– Все мы собираемся подняться на гору Ворвик, чтобы встретиться с Богом,– ответил он. – Дорога не достаточно хороша для чего–то более тяжелого, чем “Джип”. Это удовлетворило любопытство старого негра?
– Они тебе не нужны! Почему ты не оставишь их здесь?
Друг рассеяно улыбнулся и подошел поближе:
– О, они слишком значительны для этого. Предположим, что какой–нибудь ловкий старый лис решит, что хочет еще немножко больше власти и похитит их, когда мы уйдем? Вот почему. – Он вернулся к “Джипу”.
– Эй! Подожди! – позвал Джош.
Но человек с алым глазом уже забрался в “Джип” и сел рядом с братом Тимоти.
Две машины поехали и скрылись из вида.
– Что теперь? – спросил его Робин, все еще кипятясь. – Мы просто сидим здесь?
Джош не ответил. Он думал о том, что сказал брат Тимоти: “Последнее Добро должно умереть вместе со Злом. Должно умереть, и тогда мир сможет возродиться. Ты должен умереть. И ты. И я. И даже Свон”.
– Свон не вернется назад,– невыразительно сказал Робин. – Ни она, ни Сестра. Ты это знаешь, не так ли?
– Нет, не знаю.
Он будет молиться машине, которая вызовет Когти Небес. Он вспомнил слова брата Тимоти: “Приготовьтесь к заключительному часу”.
– Я люблю ее, Джош,– сказал Робин. Он крепко сжал его руку. – Мы должны выбраться отсюда! Мы должны остановить… что бы там ни произошло!
Джош высвободился. Он прошел в дальний угол камеры и посмотрел вниз.
На полу рядом с ведром брата Тимоти была крошечная чашка с острой металлической ручкой.
Он поднял ее и дотронулся до известняковой кромки. Она была слишком мала и неудобна, чтобы использовать ее как оружие, и Джош уже отказался от этой возможности. Но он думал об одном старом бойцовском трюке, который делался спрятанной бритвой, когда хозяин хотел больше “сока”. Это было обычной практикой, и делалось для того, чтобы вид насилия казался более реальным.
Теперь это могло бы дать иллюзию чего–то еще с тем же успехом.
Он начал работать.
Глаза Робина расширились.
– Какого черта ты это делаешь?
– Тихо,– предупредил Джош. – Просто будь готов начать вопить, когда я скажу.
Два “Джипа” удалились на четверть мили, медленно взбираясь по ветреной, скользкой от снега и дождя горной дороге. Когда–то дорога была вымощена, но бетон растрескался и расползся, и под ним был слой грязи. Шины “Джипов” скользили и машины юлили, в то время как двигатели ревели от натуги. Во втором “Джипе” Сестра сжала руку Свон. Фигура в капюшоне, сидящая перед ними, внезапно повернулась – и они увидели леденящий сердце вид его мертвенно–желтого, изрытого кратерами лица. Глаза, закрытые темными очками, задержались на Свон. Водители боролись за каждый фут. Справа от дороги проходила низкая железная предохранительная ограда, и как раз под ней лежал обломок скалы, который с семидесяти футов упал в овраг. Дорога по–прежнему шла круто вверх по разбитым бетонным плитам, скользящим под колесами “Джипов”.
Дорога свернула налево и оказалась перегороженной восьмифутовой цепью, соединяющей изгородь и ворота. На воротах была металлическая табличка, и что самое удивительное без коррозии: “Угледобывающая компания Ворвик. Вход воспрещен. Нарушители будут наказаны”. В десяти футах за изгородью находилось кирпичное строение, где, наверное, когда–то стоял охранник. Ворота охраняли крепкого вида цепь и висячий замок, и Друг сказал солдату с автоматом:
– Открой это.
Человек вылез, подошел к воротам и долго рассматривал замок, прежде чем решился проверить, крепко ли держится цепь.
Раздалось шипение, как будто жир зашипел на сковороде. Ноги солдата начали танцевать буги вместе с рукой, коснувшейся цепи, его лицо побелело и исказилось гримасой. Автомат сам застрекотал, выпуская пули в землю. Его одежда и волосы задымились, лицо приобрело синюшный оттенок, а потом судорога свела мускулы и отбросила его назад, и он упал на землю, все еще дергаясь и корчась.
Запах паленого мяса и электричества разнесся в воздухе. Друг резко обернулся и сжал руку на горле брата Тимоти:
– Почему ты не сказал, что это электрическая ограда? – взревел он.
– Я… Я не знал! Последний раз она была открыта! Должно быть, Бог замкнул ее!
Друг почти придушил его, но он видел, что брат Тимоти говорит правду. Электрическая ограда к тому же сказала ему, что источник силы, где бы он ни был, все еще действует. Он отпустил мужчину, выбрался из “Джипа” и большими шагами подошел к воротам.
Он просунулся пальцы руки через ту ячейку цепи, которая сцепляла две створки ворот, и стал разжимать ее. Его пальцы работали над ним, пытаясь открыть. Сестра и Свон обе видели, что его рукав начал дымиться, тело рук стало мягким, как использованная жвачка. Замок сопротивлялся ему, и он чувствовал, что маленькая сука смотрит и высасывает из него все силы. В ярости он сжал ячейку пальцами обеих рук и вывернул на ворота, как ребенок, пытающийся пробиться в запертую площадку для игр. Затрещали и полетели искры. В мгновение он оказался в электрическом голубом сиянии, его униформа Армии Совершенных Воинов задымилась и обуглилась, эполеты на плечах сгорели в огне. Потом створки ворот расступились, и Друг распахнул их.
– Не думала, что я смогу, верно? – закричал он Свон.
Его лицо стало восковым, большая часть волос и брови были опалены. Выражение лица Свон оставалось безмятежным, и он знал, что хорошо, что она едет в тюремный лагерь, потому что сука должна попасть под кнут, чтобы научилась уважению.
Он сосредоточился сильнее, чем обычно, чтобы заставить свои сочащиеся руки снова затвердеть. Его эполеты все еще горели, и он сорвал их, прежде чем подобрал автомат мертвого солдата и вернулся к первому “Джипу”.
– Поехали,– приказал он.
Два пальца на его правой руке остались опаленными и скрюченными, и они не восстанавливались.
Два “Джипа” проехали в открытые ворота и продолжали подниматься по горной дороге, виляя между пустыми лесонасаждениями безлиственных сосен и иссохших деревьев.
Они подъехали ко второй кирпичной станции охраны, где ржавая вывеска объявляла проведение идентификации. Наверху здания находилось что–то, что похожее на маленькую видеокамеру.
– У них здесь слишком хорошая охрана для угольной шахты,– заметила Сестра.
И Роланд Кронингер прорычал:
– Не разговаривать!
Дорога вышла из леса на расчищенный участок, здесь была мощеная автомобильная стоянка без машин, за ней стоял комплекс одноэтажных кирпичных зданий и большая, с алюминиевой крышей постройка, встроенная прямо в склон горы. Вершина горы Ворвик возвышалась над ней на двести футов, покрытая мертвыми деревьями и валунами, и на его вершине Сестра увидела три ржавые башни. Антенны, поняла она. Их очертания терялись в клубящихся серых тучах.
– Стоп,– сказал Друг.
Водитель подчинился, а секундой позже остановился и другой “Джип”. Он сидел в течение секунды, оглядывая комплекс, его глаза сузились, он пытался прочувствовать, что здесь такое. Не было никакого движения, никакой жизни, ничего, чтобы он мог почувствовать и увидеть. Холодный ветер продувал стоянку, и в тучах рокотал гром. Снова пошел черный мелкий дождь. И Друг сказал брату Тимоти: – Выходи!
– Что?
– Выходи! – повторил Друг. – Иди впереди нас и начинай звать его. Давай!
Брат Тимоти выбрался из “Джипа” и пошел через стоянку под черным дождем.
– Бог! – кричал он, и его голос отдавался эхом от стен большого здания с железной крышей. – Это Тимоти! Я вернулся к тебе!
Друг тоже вышел и следовал в нескольких ярдах позади него, автомат оставался на его бедре.
– Бог! Где ты? Я вернулся назад!
– Продолжай идти,– сказал Друг, и мужчина шел вперед, под дождем, бьющим ему в лицо.
Сестра ожидала подходящего момента. Внимание всех было приковано к двум мужчинам. Деревяшки лежали почти в тридцати ярдах, и если бы ей удалось занять оставшихся, у Свон был бы шанс сделать это; они не смогут убить ее, и если она сможет добраться до этих дров, то Свон, возможно, сумеет спастись. Она сжала руку Свон, прошептала:
– Будь готова.
Напряглась, чтобы двинуть кулаком в лицо охранника со своей стороны.
Брат Тимоти радостно крикнул:
– Вот он!
Она подняла голову. Высоко над ними, на склоне алюминиевой крыши стояла какая–то фигура.
Брат Тимоти упал на колени, простер руки, и его лицо выражало одновременно ужас и восторг.
– Бог! – взывал он. – Пришел последний час! Зло победило! Очисть мир, Господи! Вызови Когти Небес…
Пули из автомата прошили его спину. Он упал вперед, его тело оставалось все еще коленопреклоненным, каким было во время молитвы.
Друг направил дымящийся ствол автомата на крышу. – Спускайся! – приказал он.
Фигура стояла неподвижно, и только длинное изорванное пальто волнами вздымалось вокруг его худого тела.
– Я говорю тебе еще раз,– предупредил Друг,– а иначе мы увидим, какого цвета кровь у Бога.
Фигура еще колебалась. Свон подумала, что человек с алым глазом собирается выстрелить – но тогда фигура на крыше подошла к ближайшему краю, подняла крышку люка и начала спускаться по металлической лестнице, прикрепленной к стене здания.
Он добрался до земли и подошел к брату Тимоти, где наклонился, чтобы осмотреть черты мертвеца. Друг слышал, что он что–то пробормотал, и “Бог” покачал с отвращением своей головой с грязной гривой. Потом он снова поднялся, подошел к Другу и остановился в двух футах от него. Над грязным и спутанным колтуном его серой бороды находились глаза, глубоко посаженные в пурпурные кратеры, тело было цвета слоновой кости и покрыто пересекающимися морщинами с трещинами. Шрам с коричневыми краями проходил по его правой щеке, почти не минуя глаз, прорезая толстую бровь и поднимаясь к линии волос, где разделялся на сеть шрамов. Его левая рука, свисающая из складок пальто, была коричневой и высохшей до размеров детской.
– Ты ублюдок,– сказал он и правой рукой шлепнул Друга по лицу.

– Помогите! – кричал Робин Оукс. – Кто–нибудь, на помощь! Он убивает себя!
Сержант Сраные Кальсоны выскочил из ближайшего трейлера, взвел свой автоматический пистолет калибра 11.43 мм и под дождем побежал к грузовику. Другой охранник с винтовкой бежал с другой стороны, и за ним третий.
– Быстрее! – безумно визжал Робин, глядя через одно из отверстий. Кто–нибудь, помогите ему!
Сержант Сраные Кальсоны ткнул стволом пистолета в лицо Робина:
– Что происходит?
– Это Джош! Он пытается убить себя! Откройте дверь!
– Верно! Мать его…!
– Он перерезал себе запястья, ты, засранец! – сказал ему Робин. – Он тут весь пол кровью залил!
– Этот трюк стар, как мир, ты, маленький поганец!
Робин просунул три пальца через одну из дыр, и сержант Сраные Кальсоны увидел на них темно–красные пятна.
– Он перерезал запястья ручкой от чашки! – сказал Робин. – Если вы ему не поможете, он насмерть истечет кровью!
– Тогда пусть негр умрет! – сказал охранник с винтовкой.
– Заткнись!
Сержант Сраные Кальсоны пытался сообразить, что он должен делать. Он знал последовательность действий, если что–нибудь случится с заключенными. Полковник Маклин и капитан Кронингер были людьми недобрыми, но новый командующий просто отрежет ему яйца и использует их как украшения капота.
– Помогите ему! – кричал Робин. – Не стойте здесь просто так!
– Отойди от двери! – приказал другой мужчина. – Давай! Отойди назад, и если ты сделаешь хоть одно движение, которое мне не понравится, клянусь Богом, ты будешь мертвым мясом!
Робин отошел. Дверь отперли и отодвинули примерно на восемь дюймов.
– Выбрось это! Кружку! Выбрось эту чертову вещь!
Крошечная окровавленная чашка выскользнула из отверстия.
Сержант поднял ее, почувствовал ржавый металлический край и попробовал кровь, чтобы быть уверенным, что она настоящая.
Она была настоящей.
– Черт побери! – выругался он, и окончательно отодвинул дверь.
Робин стоял в конце грузовика, далеко от двери. Скрючившись на полу, рядом с ним, было тело Джоша Хатчинса, лежащее на правой стороне с опущенным лицом. Сержант Сраные Кальсоны взобрался в грузовик, его ружье было нацелено на голову Робина. Охранник с винтовкой тоже залез в грузовик, а третий человек остался на земле, с пистолетом, вынутым из кобуры и в полной боевой готовности.
– Стань спиной и подними обе руки! – предупредил сержант Сраные Кальсоны Робина, приблизившись к телу чернокожего.
На полу мерцала кровь. Сержант увидел кровь на всей одежде чернокожего, и опустился, чтобы тронуть одно перерезанное запястье; его собственные пальцы покрылись кровью.
– Иисусе! – пробормотал он, поняв, что по самый копчик увяз в проблеме. Он сунул свой 11.43 в кобуру и попытался перевернуть мужчину, но Джош был слишком тяжелым для него.
– Помоги мне сдвинуть его! – сказал он Робину, и мальчик наклонился, чтобы схватить вторую руку Джоша.
Джош издал низкое гортанное рычание.
И сразу же произошли две вещи: Робин схватил ведро с отбросами, лежащее рядом с рукой Джоша, и вывалил его содержимое в лицо охранника с винтовкой, и тело Джоша вернулось к жизни, его правый кулак двинул в челюсть сержанта Сраные Кальсоны и заставил ее изменить свои очертания. Мужчина застонал, так как его зубы вонзились в язык, а затем Джош вытащил пистолет калибра 11.43 мм из его кобуры.
Ослепленный охранник пальнул из винтовки, и пуля пролетела мимо головы Робина, так как мальчик бросился на него и вырвал винтовку, а потом ударил его в пах. Третий солдат выстрелил в Джоша, но пуля ударилась в спину сержанта Сраные Кальсоны и кинула его на Джоша, как щит. Джош вытер с глаз кровь и выстрелил в солдата, но человек уже бежал сквозь дождь, зовя на помощь.
Робин снова ударил охранника, выбросив его из грузовика на землю. Джош знал, что у них будет только минута или около этого, прежде чем место будет полно солдатами, и стал копаться в карманах сержанта Сраные Кальсоны в поисках ключа от зажигания грузовика. Кровь стекала с его лица из трех порезов на лбу, сделанных острой кромкой металла; он помазал кровью свои запястья и одежду, чтобы казалось, как будто он перерезал себе вены. На борцовском ринге маленькая серебряная бритва пряталась в повязке, которая часто шла через его лоб, чтобы создать поверхностную, но отвратительно выглядящую рану, и в этом случае кровь была нужна для подобной театральной цели.
К грузовику бежали двое солдат. Робин прицелился и застрелил одного из них, но другой упал на живот и заполз под трейлер. Джош никак не мог найти ключ.
– Посмотри в зажигании! – крикнул он, и начал стрелять наобум, в это время Робин спрыгнул на землю и обежал грузовик, направляясь к его кабине.
Он открыл дверь и дотянулся до приборной панели, и пошарил пальцами. В зажигании ключа не было.
Солдат под трейлером сделал два выстрела, которые опасно рикошетили вокруг Джоша, распростершегося на полу. Появился другой солдат с автоматической винтовкой, слева. Над головой Джоша становилось жарко. Он слышал, как пули залетают внутрь грузовика и стучат о его стены как молотки, бьющие по крышке от мусорного ведра.
Робин поискал под сиденьем и не нашел ничего, кроме пустых патронов. Он открыл отделение для перчаток. Здесь! Внутри находился тусклый тупорылый 9–мм револьвер и ключ. Он вставил ключ в зажигание, повернул его и вдавил ногой акселератор. Двигатель закашлял, зарычал, потом заревел в полную мощность, и весь грузовик затрясся. Робин в изумлении посмотрел на рычаг сцепления. Черт! – подумал он, одна вещь, о которой он забыл рассказать Джошу, пока они планировали их побег – это то, что его опыт вождения не велик. И еще он знал, что должен выжать рычаг сцепления, чтобы включить скорость. Что он и сделал, и поставил рычаг в первую позицию над коробкой передач. Потом нажал на акселератор и резко поднял рычаг сцепления.
Грузовик ринулся вперед, как будто обладал мощностью ракеты. Джоша отбросило к краю скамьи грузовика, и он едва удержался, чтобы не вылететь, вцепившись в поднимающуюся металлическую колею, по которой дверь скользила вверх и вниз.
Робин отжал сцепление на вторую отметку. Грузовик взбрыкнул, как дикий жеребец, прорываясь через лагерь, задевая припаркованную машину и раскидав наверное около десятка солдат, прибежавших на шум. Пули раздробили ветровое стекло, осколки стекла посыпались голову и лицо Робина, но он рукой защитил свои глаза и продолжал ехать.
Робин переместился выше, когда грузовик прибавил скорость. Осколки стекла блестели в его спутанных волосах, как алмазы. Он дотянулся до 9–мм револьвера, открыл его барабан и обнаружил, что в нем четыре патрона. Он изменил направление, проезжая мимо других припаркованных машин, почти врезался в трейлер, а потом грузовик выехал на открытую дорогу, уносясь из лагеря.
Прямо впереди был поворот направо, который, как знал Робин, должен привести их в сторону горы Ворвик. Он заметил следы шин “Джипа” в грязи, когда сбавил скорость грузовика достаточно для того, чтобы сделать крутой поворот. В кузове грузовика Джош ослабил свою хватку и был отброшен к противоположной стене с силой, сотрясающей кости, и ему пришло в голову, что он наверняка будет вспоминать этот день.
Но они должны догнать Сестру и Свон, прежде чем наступит последний час где бы и когда бы то ни было. Робин вел машину как черт, поднимаясь по горной дороге. Колеса заносило взад и вперед, грузовик кидало из стороны в сторону. Джош висел, держась так крепко, как только мог, и видел искры, вылетающие из под колес, когда грузовик задел ограду охранной станции справа. Внезапно бетонная плита заскользила под колесами, и руль вырвался из рук Робина. Грузовик с шумом понесся к краю скалы.
Он всем своим весом бросился на колесо, чтобы повернуть его, его нога боролась с тормозом. Шины на колесах вырывали куски грязи, и бампер прогнул рельс оградительного барьера дороги почти на шесть дюймов, прежде чем грузовик остановился.
Потом он почувствовал, что колеса машины начали скользить назад по разбитому бетону, грязи и снегу. Он надавил на аварийный тормоз, но тяги не было, чтобы запереть колеса. Грузовик скользил обратно, быстро набирая скорость, пока Робин пытался переключить его на первую скорость. Но он знал, что это конец. Открыв дверь, он крикнул:
– Прыгай!
И сам сделал то же самое.
Джош не стал дожидаться, пока ему скажут дважды. Он выпрыгнул из кузова грузовика, упал в грязь и откатился в сторону, в то время как машина промчалась мимо него. Она продолжала двигаться, ее переднюю часть заносило, как будто машина пыталась описать круг – и тут “Джип”, везущий пятерых солдат Армии Совершенных Воинов, внезапно вывернул из–за поворота, направляясь в гору и двигаясь слишком быстро, чтобы остановиться.
Джош увидел выражение ужаса, застывшее на лице водителя; солдат инстинктивно вытянул руки, как бы сдерживая металл своими мускулами и костями. Несущийся грузовик и “Джип” врезались друг в друга, и вес грузовика выпихнул более легкую машину через оградительный барьер и подтащил к кромке обрыва, как наковальню. Джош выглянул через ограду как раз вовремя, чтобы увидеть человеческие тела, выброшенные без опоры в воздух; раздался хор высоких воплей, и потом тела исчезли в обрыве, и “Джип”, а может грузовик взорвался в вспышке пламени и черного дыма.
У Джоша и Робина не было времени, чтобы осознать, насколько близко они были к тому, чтобы совершить такой же полет. Джош все еще сжимал в руках автомат, а Робин держал 9–мм револьвер с четырьмя патронами. Итак, остаток пути им придется пройти пешком, и нужно спешить. Джош шел, его сапоги буксовали в истерзанной поверхности земли; Робин следовал за ним, поднимаясь по направлению к месту проживания Бога.

Глава 92. Машина

Сразу после пощечины Друг вцепился рукой в воротник человека, подтаскивая его ближе. “Бог” носил грязные лохмотья синей клетчатой рубашки и брюки цвета хаки под пальто. На его ногах были кожаные мокасины и изумрудно–зеленые носки. Сестра поняла, что такой неопрятный, с дикими глазами человек мог бы превосходно вписаться в уличную толпу Манхеттена до семнадцатого июля.
– Я мог бы сделать тебе очень плохо,– прошептал Друг. – О, ты даже не знаешь, как плохо я мог бы тебе сделать…
Мужчина собрал слюну и плюнул в восковое лицо Друга.
Друг отшвырнул его на землю и ударил по ребрам.
Мужчина скорчился, пытаясь защитить себя, но Друг продолжил в бешенстве бить его. Он вцепился “Богу” в волосы и двинул кулаком в его лицо, сломав нос и разбив ему нижнюю губу; потом он опять поднял “Бога” вверх и держал так, чтобы остальные могли его видеть.
– Посмотрите на него! – орал Друг. – Вот вам Бог! Он сумасшедший старик, у которого дерьмо вместо мозгов! Я приказываю, смотрите на него!
Он схватил мужчину за бороду и повернул его окровавленное лицо к Свон и Сестре.
– Он – ничто!
И, еще раз ударив его, Друг погрузил свой кулак глубоко ему в живот, но держал его прямо, даже когда колени у того подогнулись. Друг снова начал избивать его – но спокойный, ясный голос сказал:
– Оставь его в покое.
Друг заколебался. Свон стояла во втором “Джипе”, дождь стекал по ее лицу и волосам. Она не могла видеть, как избивают старика, и не могла сидеть молча.
– Дай ему уйти,– сказала она.
И человек с алым глазом скептически улыбнулся.
– Ты меня слышал. Убери свои руки от него.
– Я сделаю так, как пожелаю! – проревел он и положил свои пальцы на щеку мужчины.
Его ногти начали разрывать кожу.
– Я убью его, если захочу!
– Нет! – запротестовал Роланд. – Не убивай его! Я имею в виду… Мы должны найти черный ящик и серебряный ключ! Вот для чего мы сюда приехали! Ты сможешь убить его потом!
– А ты не советуй мне, что делать! – заорал Друг. – Это моя вечеринка!
Он бросил вызывающий взгляд на полковника Маклина, который не делал ничего кроме того, что сидел и невидяще смотрел вперед. Потом взгляд Друга встретил глаза Свон, и их взгляды сплелись.
За секунду он успел в безмолвной схватке увидеть себя ее недрогнувшими глазами: уродливое, ненавистное созданье, маленькое лицо спрятано за огромной маской дня всех святых, как рак под марлей. Она меня знает, подумал он, и осознание этого факта заставило его испугаться, совсем как он тогда испугался стеклянного кольца, когда оно почернело в его руке.
И еще что поразило его, так это воспоминание о предложенном яблоке и его желание принять его. Слишком поздно! Слишком поздно! Он увидел, только за одно мгновение, кем и чем он был, и в этом коротком отрезке времени, когда он познавал себя, также и в том пути, который он проделал задолго до этого. Чувство отвращения к самому себе раскручивалось внутри него, и внезапно он испугался, что собирается увидеть и понять слишком много, и это приведет к тому, что он начнет расползаться, как старый костюм, и его унесет ветер.
– Не смотри на меня! – застонал он.
Его голос пронзительно визжал, и он поднял одну руку, чтобы заслонить свое лицо от нее. Прикрытые рукой, его черты вспенились, как грязная вода, побеспокоенная камнем. Он все еще чувствовал ее, вытягивающую из него силу, как солнечный свет вытягивает влагу из гнилого бревна. Он швырнул “Бога” на землю, отвернулся прочь, чтобы не показывать всем свое лицо…
К нему возвращалась вся правда: не он заставлял ненавидеть – она! Она была врагом и разрушителем всего созданного, потому что она…
Слишком поздно! Слишком поздно! – думал он, отступаясь.
Потому что она хотела продлить страдания и несчастья человечества. Она хотела дать им фальшивую надежду и следила за ними, когда надежда разрушалась. Она была…
Слишком поздно. Слишком поздно!
Она была худшим проявлением зла, потому что она прятала за добротой жестокость и любила ненавидя, и слишком поздно, слишком поздно, слишком поздно, прошептал он, и у него опустились руки.
Он прекратил отступать и тогда понял, что Свон вышла из “Джипа” и стояла над седобородым пожилым человеком. Остальные наблюдали, и он поймал усмешку на скалящемся лице Маклина.
– Вставай,– сказала Свон старику.
Ее спина была прямой, осанка гордой, но внутри нервы были напряжены до предела.
“Бог” взглянул на нее, вытер под носом кровь и со страхом посмотрел на мужчину, ударившего его.
– Все в порядке,– сказала Свон и подала ему руку.
– Она все еще девчонка! понял вдруг Друг. Она даже не стоит того, чтобы быть изнасилованной. Она бы хотела, чтобы я сделал это, она была бы не против, чтобы я воткнул это и измолотил ее ляжки…
“Бог” неуверенно, покачиваясь, встал, а потом вложил свою руку в руку Свон.
Я изнасилую ее, решил Друг. Я покажу ей, что это в моих силах. Я покажу ей это прямо сейчас.
Он двинулся к ней как некий джагернаут. И каждый шаг делал выпуклость на его промежности все больше. Он смотрел на нее злобно, она знала это выражение лица и знала, что стоит за этим и ждала его, не двигаясь.
Издали донеслось гулкое эхо от взрыва.
– Что это было? – вскрикнул он всем и никому. – Что это?
– Это откуда–то с дороги,– сказал один из солдат.
– Ну, так не рассиживайтесь здесь. Оторвите свои задницы и выясните, что это было! Все, быстро.
Три солдата вылезли из “Джипов” и побежали через территорию парковочной площадки. Они исчезли за поворотом в лесу, держа оружие наготове. Но оружие Друга уже опустилось. Он не мог смотреть на эту сучку, не думая яблоке, и он знал, что она зародила зло, разрушающее его душу.
Но это была все еще его вечеринка, теперь уже ничего не изменится, и он сможет изнасиловать ее и раскроить череп и в восемьдесят лет, когда ее пальцы превратятся в кости. Но не сегодня, не сегодня.
Он направил автомат на Сестру.
– Выходи. Стань там рядом с этой маленькой сучкой.
Свон выдохнула. И хотя его внимание было направлено на другие вещи, но он был все еще опасен как бешеная собака в мясной лавке. Она помогла старику подняться на ноги. Он шатался, все еще не придя в себя от удара по носу и разглядывая уродливые лица Маклина и Роланда.
– Это последний час, да? – спросил он Свон. – Зло победило. Настало время последней молитвы, да?
Она не смогла ответить. Он дотронулся до ее щеки ободранными пальцами.
– Дитя, как тебя зовут?
– Свон.
Он повторил его.
– Слишком молода,– сказал он печально. – Слишком молода, чтобы умирать.
Роланд вышел из “Джипа”, но Маклин остался на месте, он ссутулился, когда Друг стал снова все контролировать.
– Кто вы? – спросил Роланд старика. – Что вы здесь делаете?
– Я Бог. Я спустился на землю с небес. Мы сели на воду. Другой жил недолго, я не смог исцелить его. Затем я нашел дорогу сюда, я знаю эти места.
– Что у вас за источник сил?
“Бог” вытянул палец и указал на землю у своих ног.
– Под землей? – спросил Роланд. – Где? В угольной шахте?
“Бог” не ответил, вместо этого поднял лицо к небу и позволил дождю омывать его.
Роланд вынул пистолет из кобуры на поясе, взвел курок и поднес его к голове мужчины.
– Ты должен отвечать, когда я спрашиваю, старый козел! Откуда эта сила?
Безумные глаза мужчины встретились с глазами Роланда.
– Хорошо,– сказал он, и кивнул. – Ладно, я покажу вам, если вы хотите видеть.
– Хотим.
– Извини, дитя мое,– сказал он Свон. – Зло победило, настало время последней молитвы. Ты понимаешь что я имею в виду, не так ли?
– Зло не победило. Не все такие, как они.
– Это последний час, дитя мое. Я спустился с Небес на огненном вихре. Я знаю, что должно произойти, но я жду. Раньше я не мог заставить себя произнести последнюю молитву. Теперь я могу, потому что мир должен быть очищен.
Он обратился ко всем.
– Следуйте за мной.
И пошел по направлению к большому зданию с металлической крышей.
– Полковник? – напомнил Друг. – Мы ждем вас.
– Я останусь здесь.
– Вы пойдете с нами.
Он взмахнул стволом автомата перед его лицом.
– Роланд, забери пистолет у полковника, пожалуйста.
– Да, сэр,– тут же ответил Роланд, и приблизился к Маклину.
Он протянул руку к оружию. Полковник Маклин не шелохнулся. Дождь усилился, молотя по “Джипам” и стекая на лицо Маклина.
– Роланд,– сказал Маклин странно возвышенным голосом. – Мы вместе создали Армию Совершенных Воинов. Мы оба. Мы оба разрабатывали планы для Новой Америки, нет… нет ничего важнее этого. – Он показал на Друга правой рукой с торчащими гвоздями. – Он хочет все разрушить. Он не заботится об Армии Совершенных Воинов или о Новой Америке, или о том, чтобы накормить войска. Он не заботится о девушке, все что он хочет сделать – отправить ее в тюрьму, прочь со своей дороги. Его не волнуешь и ты. Роланд… Пожалуйста, не ходите с ним. Не делайте то, что он велит.
Он потянулся дотронуться до Роланда, но тот отступил.
– Роланд… Я боюсь,– прошептал Маклин.
– Дайте мне ваше оружие.
В тот момент он презирал этого раболепствующего пса, сидевшего перед ним. Он видел эту слабость и прежде, когда Маклин был в бреду после ампутации руки, но сейчас Роланд знал, что слабость проникла глубоко в его душу. Маклин никогда не был Королем, только трусливой шкурой под маской воина. Роланд прижал на ствол своего оружия к голове полковника.
– Дайте мне ваше оружие,– повторил он.
– Пожалуйста, подумай, что мы пережили… ты и я, вместе.
– Теперь у меня новый Король,– сказал Роланд решительно.
Он взглянул на Друга.
– Убить его?
– Как захочешь.
Роланд прижался к спусковому крючку.
Маклин почувствовал – смерть была рядом. Его собственная репутация заставляла его действовать. Его спина напряглась, он сел так, словно проглотил аршин.
– Ты думаешь, что ты кто–то? – спросил он страстно. – Ты ничто. Я боролся за свою жизнь во вьетнамском лагере военнопленных, когда ты мочил пеленки. Я полковник Джеймс Б. Маклин, военно–воздушные силы Соединенных Штатов. Я боролся за свою жизнь и за страну, мальчик. А теперь ты держишь свое сраное оружие у моей головы.
Роланд дрогнул.
– Вы слышали, что я сказал, мистер. Если вам нужно мое оружие, попросите его так, как я заслуживаю.
Каждый нерв в его теле напрягся, он ждал, что оружие уберут, но Роланд, не двигался. Друг тихо засмеялся, “Бог” ждал их в десяти ярдах от Свон и Сестры.
Роланд медленно убрал оружие.
– Дайте… мне ваше оружие… сэр,– сказал он.
Маклин вынул его из кобуры и швырнув на землю, встал и вышел из “Джипа” не торопясь, с достоинством.
– Пошли, ребятишки,– сказал Друг.
Он двинулся к Свон и Сестре с автоматом, и они пошли за “Богом” к зданию с металлической крышей. Внутри оказалось, что это было не больше, чем большой сарай, защищавший вход в угольные шахты горы Ворвик. Пол был завален грязью, а несколько голых лампочек, повешенных на потолке, придавали ему желтоватый оттенок. Свернутый кабель и проволока валялись вокруг как старые куски металла. Кучи гниющего леса и другие остатки негодной древесины, что доказывало, что угольный бизнес на горе Ворвик процветал. Стальной лестничный марш выходил к серии темных коридоров; в дальнем конце здания, где оно прилегало к горе Ворвик, чернел квадратный вход в шахту.
“Бог” провел их по лестницам и через чердаки к стволу шахты. Несколько лампочек освещали тускло желтым светом внутренность шахты, которая уходила круто вниз.
Для облегчения спуска внутри шахты была большая клеть из проволоки шести футов в высоту и четырех в ширину, ее колесики напоминали колеса железнодорожного транспорта. Внутри были прикручены скамейки с ремнями безопасности, чтобы удерживать людей на месте во время движения.
“Бог” открыл клеть и подождал всех, чтобы зайти туда.
– Я не войду в эту чертову штуковину,– уперлась Сестра.

Предыдущая страница 28 Следующая страница


29 Роберт Маккаммон

– Куда вы тащите нас?
– Туда вниз.
“Бог” показал внутрь шахты, тусклый свет отразился от чего–то металлического на рукаве его рубашки в синюю клетку. Сестра поняла – старик носил запонки. Он взглянул на Друга.
– Вы не хотите туда идти?
– Что там? – спросил Роланд с напускной суровостью.
– Источник силы, который вы ищете. И другие вещи, которые, быть может, вас заинтересуют. Так вы идете или нет?
– Ты пойдешь первым,– велел ему Друг.
– Хорошо.
“Бог” повернулся к покачивающейся стенке, на которой была панель с двумя кнопками: красной и зеленой. Он нажал зеленую кнопку, и звук жужжания двигателя распространился по шахте. Он залез в клеть, сел на скамейку и пристегнулся.
– Все на борт,– бодро сказал он. – Мы начнем двигаться через десять секунд.
Друг зашел последним. Он сел в углу клети, отвернулся от Свон. Машина работала с нарастающим гулом, затем последовало четыре щелчка, когда сцепились тормоза на каждом колесике. Клеть начала спускаться вниз, скорость ограничивалась стальным кабелем, который был туго натянут и раскручивался позади нее.
– Мы опустились больше чем на триста футов,– пояснил “Бог”. – Лет тридцать назад это была рабочая шахта. Затем ее купило правительство Соединенных Штатов. Конечно же, горная порода укреплена бетоном и сталью.
Он указал рукой на стены и крышу, Сестра увидела как снова блеснули запонки. Только сейчас она убедилась в том, что они выглядели очень знакомо и поняла, что было написано на них.
– Вы будете изумлены, узнав, что могут сотворить инженеры,– продолжал он. – Они поместили внутрь вентиляционные отверстия и воздушные насосы, даже лампочки должны были светить семь или восемь лет. Но они начали сгорать уже сейчас. Некоторые из этих людей, закладывавших шахту, работали в Диснейленде.
Сестра поймала его за манжет и рассмотрела повнимательней запонку. На ней была хорошо знакомая золотисто–бело–голубая эмблема с полированной надписью: “Печать Президента Соединенных Штатов Америки”.
Ее пальцы онемели, она отпустила руку. Он безразлично посмотрел на нее.
– Что там… внизу? – спросила она.
– Когти,– сказал он. – Когти Небес.
Они проехали длинный отрезок, где лампочки не горели, когда они приблизились снова к свету, глаза Президента загорелись странным блеском. Он смотрел сквозь клеть на Друга.
Вы хотите увидеть источник силы? – спросил он шепотом. – Вы увидите. Да, я обещаю – увидите.
В следующую минуту тормоза снова сцепились и весь спуск наполнился их визгом, так как движение клети начало замедляться. Клеть ударилась о толстый резиновый барьерчик и остановилась. Президент отстегнул ремень, открыл дверцу и вышел.
– Сюда,– сказал он, махнув рукой как одержимый экскурсовод.
Роланд подтолкнул Свон вперед перед собой, они вошли в коридор, который вел направо. Лампочки прерывисто мерцали наверху, внезапно коридор закончился у стены с круглым камнем.
– Это перегорожено! – сказал Роланд. – Здесь тупик!
Друг покачал головой. Он уже увидел маленькую черную коробку, заделанную в породу, напоминающую сундук.
Верхняя половина черного ящика напоминала чем–то экран дисплея, в то время как нижняя была клавиатурой.
Президент потянулся к горлу своей здоровой рукой и вытащил из–под пальто плетеную кожаную ленточку, висевшую у него вокруг шеи. На ней было несколько ключей. Президент выбрал один из них – серебряный, маленький.
Он поцеловал его и начал вставлять в замок черного ящика.
– Постойте,– велел Друг. – Что делает эта вещь?
– Она открывает дверь,– ответил мужчина.
Он окончательно вставил ключ в замок и повернул его налево. Мгновенно на экране появилась бледно–зеленая надпись: “Здравствуйте! Введите в течение пяти секунд код”.
Свон и Сестра наблюдали, как Президент набивает на клавиатуре три буквы: “АОК”.
Код принят” – засветилось на экране. – “Приятного дня!”
Защелкали электропереключатели, затем последовали приглушенные звуки открывающихся в быстрой последовательности замков.
Фальшивая стена из камня с треском открылась, словно дверь в огромный склеп, шумя гидравлическими петлями. Президент раскрыл ее пошире, чтобы впустить всех, и над ними засиял белый яркий свет.
Роланд хотел вынуть серебряный ключик, но старик сказал:
– Нет. Оставьте его. Если его вынуть, пока дверь открыта, то пол окажется под напряжением.
Пальцы Роланда остановились в дюйме от ключа.
– Вы пойдете первым.
Друг подтолкнул мужчину в открытую дверь. Потом он подтолкнул Сестру и Свон, за ними последовал Маклин, Роланд и мужчина с алым глазом.
Они все зажмурились на ярком свету в белостенном зале, где стояло шесть больших компьютеров, их информационные ленты медленно крутились за окошками с затемненными стеклами.
Пол был покрыт черной резиной, тихо гудела система очистки воздуха, подающая воздух через маленькие металлические решетки в стенах. В центре комнаты стоял другой маленький ящик с клавиатурой размером примерно с телефон. Ящик стоял на столе с резиновым покрытием и был связан кабелем с компьютером.
Роланд обалдел от вида машин. Это было так давно, когда он последний раз видел компьютеры, он уже забыл как они замечательно выглядят; окружающие его ящики были вершиной компьютерной техники, пульсирующее вещество компьютерного мозга похлюпывало под гладким пластиковым и металлическим покрытием. Он почти что чувствовал его дыхание.
– Добро пожаловать ко мне домой,– сказал Президент и подошел к металлической панели на стене.
На ней была маленькая металлическая пластина, которую можно было поднять, поддев ее пальцем, а под ней красная пластиковая надпись “ОПАСНОСТЬ”. Он ткнул пальцем в паз пластинки и дернул ее вверх.
Дверь с грохотом захлопнулась, в тот же момент сработали электронные замки.
Свон и Сестра повернулись к нему лицом, Друг держал палец на спусковом крючке автомата. Маклин встал, уставившись на старика.
– Итак, мы здесь,– сказал Президент. – Мы наконец здесь.
Он отошел от панели, удовлетворенно кивнув головой.
– Откройте эту дверь,– потребовал Маклин, его трясло.
Стены перед ним были сомкнуты, но это место было таким же огромным, как Земляной Дом.
– Я не люблю быть запертым. Откройте эту чертову дверь.
– Она заперта,– ответил старик.
– Откройте ее,– завопил Маклин.
– Пожалуйста, откройте,– попросила Свон.
Президент покачал седоволосой головой.
– Сожалею, дитя мое. Однажды вы закрываете эту дверь, и с тех пор она будет закрыта всегда. Я солгал насчет ключа. Я просто не хотел, чтобы его вынули. Понимаете, вы можете отпереть дверь изнутри только если у вас есть серебряный ключик. Но компьютеры заперли ее – назад пути нет.
– Но почему? – спросила Свон, ее глаза расширились. – Зачем вы нас заперли здесь?
– Мы останемся здесь, пока не умрем. Когти Небес разрушат все зло… все зло. Мир станет чистым, светлым и обновленным. Понимаешь?
Полковник Маклин набросился на прочные стальные двери и замолотил по ним руками что было мочи. Изоляционный материал поглотил весь шум словно губка.
Маклин не смог даже оставить вмятину в металле. У двери не было ручек, не было ничего, за что можно было бы взяться.
Он повернулся к старику и замахнулся на него смертельной правой рукой, чтобы убить его. Но прежде чем Маклин дотянулся до него, Друг остановил полковника коротким, точным ударом по горлу. Маклин задохнулся и опустился на колени, глаза его светились злобой.
– Нет,– сказал Друг ему, словно взрослый, наказывающий шалящего ребенка. Потом он пристально посмотрел на старика.
– Что это за место? Зачем здесь эти машины? Откуда приходит энергия?
– Они собирают информацию со спутников.
Президент указал в сторону компьютеров.
– Я знаю, как выглядит космическое пространство. Я смотрел на Землю оттуда. Я верил… Это было хорошее место.
Он прищурился, словно память вернула его в пылающий вихрь, снова возбудив как повторяющийся ночной кошмар.
– Я спустился на землю с Небес. Да. Я спустился. Я прибыл сюда, потому что я знал, что я близок к этим местам. Здесь было еще два человека, их нет теперь. У них была пища и вода, достаточно, чтобы продержаться четыре года. Я думаю… один из них умер. Я не знаю, что случилось с другим. Он наверное… ушел.
Он помолчал минуту, его сознание прояснилось. Он посмотрел на черный ящик, стоящий на покрытом резиной столе и с почтением подошел к нему.
– Это,– сказал он. – Вызовет Когти Небес.
– Когти Небес? Что это такое?
– КОГТИ,– сказал Президент так, будто остальным следовало это знать. – Космическая Орбитальная система Гарантированного Термоядерного Истребления. Смотрите и слушайте.
Он набрал на клавиатуре код: “АОК”. Информационные ленты компьютеров закрутились быстрее. Роланд смотрел как зачарованный.
Женский голос, мягкий и чарующий, как бальзам на раны, проник через репродукторы в стенах:
– Здравствуйте, господин Президент. Жду ваших указаний.
Голос напомнил Сестре о гостиничном служащем в Нью–Йорке, который вежливо объяснял в морозную январскую ночь, что в женском пансионе комнат больше нет.
Президент напечатал: Вот Белладонна, владычица Скал, владычица обстоятельств.
– Вот человек с тремя опорами, вот Колесо,– ответил неживой голос компьютера.
– Ого,– выдохнул Роланд.
А вот одноглазый купец, эта карта
– Пустая – то, что купец несет за спиной.
Президент напечатал: От меня это скрыто.
– Что вы делаете? – закричала Сестра почти в панике.
Свон схватила ее за руку.
Но я не вижу Повешенного,– напечатал Президент на черном ящике.
– Ваша смерть от воды,– ответил женский голос.
Последовала пауза, затем:
– Когти выпущены, сэр. Десять секунд для отмены.
Он нажал на клавиатуре три кнопки: “НЕТ”.
– Начальная фаза процедуры уничтожения завершена. Процедура запуска активизируется.
Голос был прохладным, как память о лимонаде жарким августовским днем.
– Когти Небес будут через 13 минут 48 секунд.
Голос замолчал.
– Что случилось? – взволнованно спросил Друг. – Что вы делаете?
– Через 13 минут и 48 секунд,– сказал Президент. – Два спутника войдут в атмосферу в районе Северного Полюса и Антарктики. Эти спутники – ядерные платформы, которые несут на себе по тридцать двадцатипятимегатонных боеголовки на каждую ледовую шапку. – Он взглянул на Свон и отвернулся, потому что ее красота томила его. – Эти взрывы сдвинут земную ось и растопят лед. Мир станет очищенным, разве вы не понимаете? Небесное знамение смоет все зло и однажды все начнется сначала, все будет так же хорошо, как прежде.
Его лицо исказилось от боли.
– Мы проиграли войну,– сказал он. – Мы проиграли, и поэтому должны начать все сначала.
– А… Светопреставление,– прошептал Друг и усмехнулся.
Усмешка перешла в смех. А глазах появился ненормальный блеск.
– Машина судного дня,– закричал он. – О, да! Мир должен быть очищен. Все Зло надо уничтожить. Как и ее.
Он показал пальцем на Свон.
– Последнее Добро должно погибнуть со Злом,– ответил Президент. – Должно умереть, чтобы мир смог быть возрожден.
– Нет, нет… – просипел Маклин, хватаясь за кровоподтек на горле.
Друг засмеялся и направил свое внимание на Сестру, будто он действительно говорил со Свон.
– Я тебе обещал! – крикнул он. – Я тебе обещал. С тобой расправилась человеческая же рука.
Металлический женский голос произнес:
– Тринадцать минут до уничтожения.

Глава 93. Погребальная песня Свон

Джош и Робин подошли к тому солдату, что лежал у сломанных ворот. Джош склонился над трупом. Робин услышал шипящие, неясно откуда доносящиеся звуки. Он потянулся, чтобы коснуться этой цепи.
– Нет,– резко сказал Джош, и пальцы Робина замерли в сантиметре от звена цепи. – Посмотри сюда.
Джош открыл правую руку убитого, и Робин смог увидеть выжженную по форме звена цепи отметину на теле трупа.
Они прошли в открытую створку ворот, в то время как утекающее с цепи электричество продолжало шипеть как гнездо гадюк. Дождь пошел сильнее, серые потоки воды проливались сквозь мертвые деревья по ту сторону дороги.
Оба они промокли и устали. Развороченная земля поочередно засасывала в грязь их обувь, которая потом покрылась кусками льда. Они шли как можно скорее, потому что знали, что Свон и Сестра были где–то впереди, по воле человека с алым глазом, и они чувствовали, что время неумолимо двигалось вперед, к концу.
Завернув за угол, Джош остановился. Робин услышал: “Проклятье”.
Три солдата, почти незаметные под дождем, спускались по дороге, направляясь прямо к ним. Двое из них заметили Джоша и Робина и остановились меньше чем в десяти ярдах от них; третий продолжал идти, сделав еще несколько шагов, он тупо уставился на две фигуры перед ним.
Прошло, возможно, секунды четыре, Джош подумал, что и его и остальных пробирает до костей мороз. Он не мог придумать что делать, но внезапно его осенило.
Они начали палить не прицеливаясь оружия, словно две соперничающие банды, устроившие разборку посреди дня. Следующие несколько секунд были изматывающей нервы паникой, вспышками от выстрелов, когда пули устремлялись к своим целям.

– Десять минут до уничтожения,– объявил голос.
И он потряс Сестру как женщину, которая дотронулась до мертвого.
– Остановите это,– сказала Свон человеку со шрамом, который некогда был Президентом США. – Пожалуйста. – Ее лицо было спокойно, в то время как в виске бешено стучал пульс. – Вы не правы. Зло не победит.
Президент сидел на полу, ноги его были скрещены, глаза закрыты. Полковник Маклин поднялся и стал колотить в стальную дверь, в то время как Роланд Кронингер прогуливался среди компьютеров, бормоча о том, что он был Рыцарем Короля, и любовно касался их корпусов.
– Зло не победит, если ему не дать этого,– сказала Свон спокойно. – У людей есть шанс. Они могли бы все вернуть на свои места. Они бы могли научиться жить тем, что имеют. Если же ты позволишь этому случиться – тогда зло победит.
Он молчал, как застывший идол. Затем сказал, не открывая глаз:
– Это был такой прекрасный мир. Я знаю. Я созерцал его с великой темной пустоты, и он был прекрасен. Я знаю каким он был. Я знаю, каким он стал теперь. Зло наконец погибнет, дитя. Весь мир очистится снова под божественными сводами.
– Убийство не делает мир чище. Оно лишь делает тебя частью зла.
Президент сидел молча, не двигаясь. Он собирался что–то сказать, но передумал, как если бы потерял мысль.
– Девять минут до уничтожения,– произнес безжизненный женский голос.
– Пожалуйста, остановите это.
Свон встала на колени. Ее сердце стучало и холодный страх полз по спине. Но она так же чувствовала, что человек с алым глазом наблюдает за ней, и она знала, что не должна показать ему свой страх.
– Там, на поверхности, люди, которые хотят жить. Президент, пожалуйста, она дотронулась до его опущенного плеча,– пожалуйста, дайте им шанс.
Он открыл глаза.
– Разницу между Добром и Злом должны видеть люди,– сказала Свон. – Машины не могут этого. Не позволяйте машинам принимать решения, так как это будет неверное решение. Если вы можете, пожалуйста, остановите машины.
Он молчал, уставившись на нее безжизненным, безнадежным взглядом.
– Вы можете? – спросила она.
Он закрыл глаза, затем открыл, вперившись в нее взглядом. Он кивнул.
– Как?
– Код,– ответил он. – Короткое слово… конец молитвы. Но… Зло должно быть уничтожено… И я не буду говорить его, потому что Когти Небес должны опуститься. Я не скажу. Я не могу.
– Вы можете. Если вы не хотите стать частью Зла, вы должны.
Его лицо исказилось от внутренней борьбы. На мгновение Свон увидела в темной глубине его глаз искры света и подумала, что он собирается встать подойти к этой клавиатуре и напечатать код, но потом огоньки погасли, и он замер снова.
– Я не могу,– сказал он. – Даже для такой красавицы, как вы.
Компьютерный голос сказал:
– Восемь минут до уничтожения.
В другом конце комнаты Друг ждал, когда Свон будет уничтожена.
– Источник силы,– сказал Роланд. Часть его ума понимала, что должно произойти, а другая часть ума повторяла снова и снова, что он был Рыцарем Короля, и что он в конце концов дойдет до конца этого трудного путешествия. Но он был с подлинным Королем, и он был счастлив.
– Где источник силы всего этого?
Президент поднялся.
– Я тебе покажу.
Он отодвинулся к другой двери в дальней стороне комнаты. Она была не заперта и он провел Роланда. Когда дверь открылась Свон услышала клокочущий звук воды и пошла посмотреть, что было за дверью.
Проход вел к платформе с высоким металлическим ограждением, которая стояла над подземной речкой примерно в двадцати футах. Вода протекала по тоннелю через водослив, выходя к наклонной набережной и проворачивалась в огромной электрической турбине и стекала в горную породу. К турбине были прикреплены два электрических генератора, вырабатывающих энергию и воздух, насыщенный озоном.
– Семь минут до уничтожения,– послышался голос из другой комнаты.
Роланд перелез через ограждение и проверил, куда ведет турбина. Он мог слышать потрескивание кабелей, по которым протекала энергия, он знал, что подземная река была неисчерпаемым источником энергии, чтобы управлять компьютерами, светом и электрическими ограждениями.
– Горняки давно обнаружили эту речку,– сказал Президент. – Вот почему комплекс построили здесь.
Он прислушался к шуму реки.
– Она звучит так чисто , да? Я помню, это было здесь. Я вспомнил, когда спустился с Небес. Ваша смерть от воды.
Свон чуть было не попросила его снова набрать кодовое слово, но увидев пустоту в его глазах, поняла, что это бесполезно.
Боковым зрением она увидела ухмыляющееся чудовище в облике человека, выходившее из двери на платформе.
– Бог? – позвал Друг.
Президент остановился у платформы.
– Значит нет способа, чтобы остановить спутники? Вы единственный, кто может это, если, конечно, захотите. Это так?
– Хорошо.
Друг поднял автомат и выпустил очередь. Отзвук выстрелов разнесся по этому залу. Пули попали прямо в голову Президента и отшвырнули его на ограждение, свистя в воздухе в смертельном танце.
Свон закрыла уши руками и увидела как пули сбили Президента с ног. Он повалился на ограждение и Роланд Кронингер истерически захохотал. Магазин автомата кончился, Президент свалился в воду, и был смыт в тоннель и скрылся из виду.
– Бах, бах,– радостно кричал Роланд, разглядывая окрашенную кровью ограду. – Бах!
Слезы застилали глаза Свон. Он ушел, это была последняя надежда остановить приближение конца.
Человек с алым глазом кинул бесполезное теперь оружие в воду через ограждение и покинул платформу.

– Шесть минут до уничтожения,– донесло эхо.
– Держи голову ниже! – приказал Джош.
Пули только что отрикошетили от дерева, к которому прижался Робин. Джош выстрелил по двум другим солдатам через дорогу, но не попал. Третий солдат лежал на дороге, корчась от боли, руками обхватив рану на голове.
Джош с трудом видел что–либо под дождем. Пуля чиркнула по рукаву его одежды, он упал на землю и ему показалось, что он намочил свои брюки, но он был не уверен, потому что был уже слишком мокрым. Он не знал, убит третий солдат им или Робином. На несколько секунд перестрелка стихла. Но потом он снова прыгнул к наваленной древесине, и Робин последовал за ним, так как пуля зацепила его левую руку.
Двое солдат еще раз выпустили по очереди, Джош и Робин остались под укрытием. Робин наконец поднял голову. Один из мужчин перебежал налево, на более высокое место. Он смахнул капли дождя с глаз, осторожно достал оружие и сделал последние два выстрела. Человек повалился на бок, завертелся как волчок и скончался.
Джош выстрелил в оставшегося мужчину, который выстрелил еще раз, а затем вскочил на ноги, резко рванув вдоль края дороги к электрозаграждению заграждению.
– Не стреляйте! – закричал он. – Не стреляйте!
Джош прицелился ему в спину. У него была возможность – чистый, точный выстрел, но он не выстрелил. Он никогда не стрелял в спину человеку, даже в воина Армии Совершенных Воинов, он бы проклял себя, если бы выстрелил. Он дал мужчине уйти, в следующий момент встал и пошел к Робину. Они снова двинулись по дороге.
Сестра закрыла глаза, когда голос объявил, что осталось пять минут до уничтожения. У нее закружилась голова, она попробовала прислониться к стене, но Свон взяла ее под руку и поддержала ее.
– Это конец,– сказала она отрывисто. – О, Боже… все погибнут. Это конец.
Колени ее задрожали, она хотела сползти на пол, но Свон не дала ей.
– Вставай, вставай, черт побери! – зло сказала Свон и рывком подняла Сестру.
Та бессильно посмотрела на Свон и теряя сознание почувствовала, что она снова становится Сестрой Ужас и все вокруг нее меркнет.
– О, дайте ей упасть,– сказал мужчина с алым глазом, идя через комнату. Вы все равно умрете, на коленях ли или на ногах. Вам интересно будет узнать, как это случится?
Свон не дала ему радости ответить.
– Я скажу вам,– начал он. – Может быть, весь мир расколется на кусочки, может вы просто задохнетесь. Может быть, атмосфера разорвется, как старая простыня и все – горы, леса, реки – расшвыряет как пыль. Или под действием силы тяжести раздавится в лепешку. – Он скрестил руки и склонился. – Может, все сморщится от жара и только дети останутся живы. Или вообще, никто не выживет.
– А как вы? – спросила она. – Вы будете жить вечно?
Он засмеялся, на этот раз мягко.
– Я – конечно. Я вечен.
– Четыре минуты до уничтожения,– объявил голос.
Маклин скорчился на полу, дыша как загнанное животное. Когда он узнал, что до уничтожения осталось четыре минуты, ужасный, полный скорби вздох вырвался из его истерзанного горла.
– Идет твоя смерть, Свон,– сказал человек с алым глазом. – Ты прощаешь меня?
– Почему вы так боитесь меня? Я не могу навредить вам.
Он молчал некоторое время, а когда ответил, его глаза были странные.
– Надежда вредит мне, это болезнь, а вы – микробы, распространяющие ее. Этой заразы не должно быть на моей вечеринке. О, нет. Я не позволю.
Он замолчал уставившись в пол. Улыбка скривила его рот, когда голос сказал:
– Три минуты до уничтожения.
Когда Джош и Робин подошли к длинному навесу, дождь молотил по алюминиевой крыши. Они прошли мимо “Джипов”, корпусов, брата Тимоти и увидели вход в угольную шахту в тусклом желтом свете. Робин побежал наверх вдоль мостков. Джош шел за ним.
Проникнув в шахту раньше Джоша, он услышал грохот, как будто по крыше молотил град размером со страусиное яйцо, он подумал, что все это чертово место сейчас провалится. Но внезапно все стихло, как будто отключенное каким–то механизмом. Стало настолько тихо, что Джош смог расслышать завывание ветра на улице.
Робин посмотрел вниз на косую шахту и увидел спуск. На дне было что–то вроде спускаемого аппарата. Он оглянулся вокруг и увидел металлическую пластину с красной и зеленой кнопками; он нажал на красную, но ничего не произошло. После того, как он нажал на зеленую, машина загрохотала по стенам. Длинный кабель, протянутый вниз по спуску, начал накручиваться.
– Две минуты до уничтожения.
Полковник Джеймс Б. Маклин завыл. Стены рудника сомкнулись вокруг него, подсознательно он подумал, что слышит смех Солдата–Тени. Нет, нет – он был перед лицом Солдата–Тени, он и Солдат–Тень были одно и то же и если кто–то смеялся, это был либо Роланд Кронингер, либо это чудовище, называвшее себя Другом. Он сжал левую руку в кулак и снова замолотил в запертую дверь и там, на нержавеющей стали, он увидел смотрящий на него череп.
В тот миг он ясно увидел лицо своей души. Он был на грани помешательства. Он начал бить это лицо, пытаясь заставить его исчезнуть, но у него ничего не получалось. Мерзлые поля, где погибшие солдаты лежали сваленные в кучи – все это проносилось в его сознании, как ужасные картины. Дымящиеся камни, сожженные машины и обуглившиеся трупы лежали перед ним как приношение богу подземного царства, и он знал, что он оставил в наследство и к чему это его привело. Он убежал из вьетнамского плена, потерял руку в подземелье Земляного Дома, потерял свою душу, превращенную в грязное дерьмо, а теперь теряет жизнь в этих четырех стенах.
И вместо того, чтобы избавиться от грязи, встать на ноги после 17–го июля, он менял места заключения. Из ямы в яму, пока наконец самая страшная и отвратительная внутри него яма не открылась и не поглотила его.
Он знал, с кем он был заодно. Он знал. Он знал также, что был проклят и своды последней тюрьмы сомкнулись над ним.
Все зря… все напрасно, шептал он, и слезы хлынули из его глаз.
– Боже прости меня, Боже, прости,– зарыдал он.
Мужчина, назвавший себя Другом смеялся и хлопал в ладоши.
Кто–то дотронулся до плеча полковника. Он поднял голову. Свон изо всех сил старалась не отшатнуться от него, в его глазах было так мало света, как огня в кусочке стекла Шейлы Фонтаны.
С болью в душе, Маклин подумал, что ее лицо светится, подумал, что может сказать всего лишь одно слово. Все потеряно… все потеряно.
– Нет,– прошептал он.
Своды тюрьмы не сомкнулись над ним… еще не сомкнулись.
Он поднялся на ноги, как Король и пошел к компьютерам, которые собирались уничтожить израненный мир. Он подбежал к ближайшему компьютеру, бешено колотя по нему руками, стараясь разбить экран и добраться до крутящейся ленты.
Стекло треснуло, но оно было укреплено крошечной металлической сеткой и у него не получалось просунуть руку. Маклин опустился на колени и начал рвать кабель, лежащий на полу.
– Роланд,– крикнул Друг. – Останови его сейчас же!
Роланд Кронингер встал позади Маклина и сказал только одно:
– Не трогай!
Это осталось незамеченным.
– Убей его! – заорал Друг и рванул вперед как смерч, прежде чем когти на ладонях Маклина разорвали резину и добрались до внутренностей кабеля.
Это говорил настоящий Король. Сэр Роланд был его Рыцарем, и он должен был следовать его указаниям. Он поднял оружие, руки его тряслись, и затем он выпустил две пули в спину полковника Маклина.
Полковник упал лицом на пол. Его тело дернулось и замерло.
– Бах, бах! – ликовал Роланд.
Он попробовал засмеяться, но голос его сорвался.
– Одна минута до уничтожения.

Глава 94. Место для успокоения

Друг улыбался. Все было отлично. Это оказалось веселым праздником, сейчас все закончится фейерверком. Но место, где можно будет увидеть это шоу – не здесь, а в подвале. Он увидел, что Сестра и маленькая сучка стоят на коленях, обнявшись, они знали – это почти конец. Было приятно это видеть, и здесь ему было уже нечего делать.
– Пятьдесят секунд,– продолжался отсчет времени.
Он пристально посмотрел на лицо Свон. Слишком поздно, подумал он и избавился от слабости. За стенами этого здания могли быть еще группы людей, уцелевшие поселения; этот “фейерверк” мог расколоть планету на маленькие кусочки, а мог заставить все медленно увядать и погибать. Он не вполне понимал, какой ужас – ядерное оружие, но к светопреставлению был готов.
В любом случае она будет здесь, а не на его пути. Терновый венок или корона, или что там еще было, было потеряно. Сестра дала ему возможность действовать, но теперь она стояла на коленях, сломленная.
– Свон,– позвал он. – Ты прощаешь меня?
Она еще не знала, что ответить ему, но когда открыла рот, он положил ей палец на губы и прошептал.
– Слишком поздно.
Его изрядно обуглившаяся одежда задымилась. Лицо начало сморщиваться.
– Сорок секунд,– произнес голос.
Пламя пожиравшее человека с алым глазом, было холодным. Сестра и Свон сжались от ужаса. Роланд трепетал, его зубы стучали, в глазах застыло изумление.
Фальшивое тело испепелилось, а под ним открылось то, что было за маской, но Свон в последнюю секунду отвела глаза, Сестра закричала и закрыло лицо руками.
Роланд видел своими глазами нечеловеческое лицо и мог свидетельствовать об этом.
Это была гноящаяся рана с глазами пресмыкающегося, бурлящая и умирающая масса, пульсирующая с неистовостью вулкана. Это было сводящее с ума зрелище конца света, пылающей, погибающей в хаосе вселенной, зияющие черные дыры и сожженные дотла цивилизации.
Роланд встал на колени у ног настоящего Короля. Он поднял руки к пламени и взмолился.
– Возьми меня с собой!
Какая–то сила заставила открыть рот это кошмарное чудовище, и оно жутким голосом ответило: – Я всегда один.
Всепожирающий огонь перекинулся с формы и зашипел на голове Роланда, как разряды электричества. Он поднялся наверх к вентиляционному люку на стене и исчез в дыре за металлической решеткой, которая в тот же момент вспыхнула а потом покрылась грязным инеем. Пустая форма Армии Совершенных Воинов, до сих пор еще сохранявшая очертания человека, свалилась на пол, хрустя от холода в складках.
– Тридцать секунд,– чарующе пропел голос.
Сестра вдруг поняла, что ей надо делать. Она оправилась от шока и бросилась к Роланду Кронингеру. Ее пальцы обхватили запястье Роланда. Он взглянул на нее совершенно ненормальными глазами. Она закричала:
– Свон! Останови машину!
Она дернула за ствол его оружия, но приклад ударил ее по лицу. Всем весом она повисла на стволе. Молодой рыцарь Дьявола–Короля ударил ее с безумием маньяка, протянул руки к горлу и начал душить.
Свон бросилась на помощь Сестре, Сестра выиграла драгоценные секунды и должна была сделать то, что могло остановить отсчет времени.
Она опустилась на пол и постаралась разорвать один из кабелей. Роланд отпустил горло Сестры и ударил ее кулаком. Ее зубы прикусили щеку, но она оттолкнула его и приперла локтем. Оружие выстрелило, пули попали в стену напротив. Они дрались за оружие, Сестра ударила локтем ему в грудь и наклонившись вперед, впилась зубами в запястье. Он взвыл от боли, его пальцы разомкнулись и оружие упало на пол. Сестра потянулась к нему, но рука Роланда схватила ее лицо и ногтями он начал давить ей на глаза.
Свон не могла взяться за конец кабеля, так как он был прибит к полу, а ее сил не хватало, чтобы оторвать его. Она бросила взгляд на черную клавиатуру на столе в центре комнаты и вспомнила, что сказал старик о кодовом слове. Даже если оно ушло вместе с ним. Она должна попробовать. Она отпрыгнула от борющихся людей и бросилась к клавиатуре.
– Двадцать секунд.
Роланд царапал лицо Сестры, но она откинула голову назад, ее пальцы схватили приклад оружия. Когда она подняла его, кулак опустился ей на шею, и она потеряла сознание.
Стараясь не терять сознание, Свон стояла над клавиатурой. Она набрала “СТОП”.
Роланд освободился от Сестры, схватил автомат и выпустил очередь в сторону Свон, но она прыгнула на него, как дикая кошка, выкрутила ему руку и ударила по уродливому, кровоточащему лицу.
– Пятнадцать секунд,– продолжался отсчет.
“КОНЕЦ” печатала Свон, полностью сосредоточившись на буквах.
Сестра размахнулась и опустила кулак на лицо Роланда. Одна из линз разбилась, и он взвыл от боли. Но затем он нанес ей удар в висок, оглушивший ее, и отшвырнул в сторону как мешок с соломой.
– Десять секунд.
– О Боже, помоги мне! – думала Свон.
Ее колотило как в лихорадке, зубы отбивали дробь. Она напечатала “ЗАКОНЧИТЬ”.
– Девять.
У нее был всего лишь один шанс. Она не могла упустить его. Молитва для последнего часа, думала она. Молитва.
– Восемь.
Молитва.
Сестра снова схватила руку Роланда, боровшегося за оружие. Он резко дернулся, и она увидела его отвратительное оскалившееся лицо, когда он нажимал на спусковой крючок. Раз и еще раз.
Пули разбили ей ребра и вдребезги разнесли ключицу, как будто пинком ее отбросило на пол. Изо рта потекла кровь.
– Семь.
Свон слышала выстрелы, но кодовое слово не было разгадано, и она не позволила себе отвлечь внимание от клавиатуры. Чем заканчивается молитва? Чем же она заканчивается?
– Прочь отсюда! – заревел Роланд Кронингер, поднимаясь с пола, вытирая кровь, текущую изо рта и носа.
– Шесть.
Он бросился на Свон, нажимая на спусковой крючок, но чей–то удар снаружи в дверь остановил его, будто некий высший разум был по ту сторону стальной двери. Роланд на мгновение был сбит. Но этого оказалось достаточно.
Внезапно полковник Маклин встал и, собрав всю силу в последний раз, вонзил гвозди своей правой руки в голову Роланда Кронингера. Оружие выстрелило, но пули пронеслись в дюйме над головой Свон.
– Пять.
Гвозди вонзились глубоко в голову. Роланд опустился на колени, алая кровь брызнула на негнущиеся черные пальцы полковника Маклина. Роланд попытался снова поднять оружие, мотая головой из стороны в сторону, но тело полковника придавило его, и он трясясь лежал на полу. Маклин держал его почти в любовных объятиях.
– Четыре.
Свон уставилась на клавиатуру. Чем же заканчивается молитва? Она поняла. Ее пальцы забегали по клавиатуре. “АМИНЬ”
– Три.
Свон закрыла глаза и стала ждать конца. Ждала. И ждала.
Когда шелковистый голос проник через говорящее устройство, Свон чуть ли не выпрыгнула из кожи от изумления.
– Процесс уничтожения остановлен за две секунды до исполнения. Будут ли еще указания?
Ноги Свон ослабли. Она пошла прочь от клавиатуры и чуть не споткнулась о тела полковника Маклина и Роланда Кронингера.
Роланд сел. Кровь клокотала в его легких и стекала изо рта, он выпростал руку и обхватил щиколотку Свон. Она оттолкнула его, и он опять растянулся на полу. Хрипящие звуки прекратились.
Она посмотрела на Сестру.
Та лежала распластавшись на полу, в глазах стояли слезы, тоненькая струйка крови стекала по нижней губе на подбородок. Она положила руку на рану на животе и изобразила уставшую, слабую улыбку.
– Мы кому–то дали пинка под зад? – спросила Сестра.
Борясь с горечью отчаяния, Свон опустилась на колени подле Сестры. В дверь снова стали стучать.
– Лучше узнать, кто это,– сказала Сестра. – Похоже, они не собираются уходить.
Свон подошла к двери и приложила ухо к щели между дверью и камнем. Сначала она ничего не слышала, затем послышался глухой, отдаленный голос.
– Свон! Сестра! Вы здесь?
Это был голос Джоша, он, вероятно, кричал во всю силу своих легких, но она едва слышала его.
– Да,– закричала она. – Мы здесь!
– Ш–ш–ш,– сказал Джош Робину. – Мне кажется, я что–то слышу.
Он продолжал кричать.
– Вы пустите нас туда?
Они оба видели черный ящик с серебряным ключиком в замке. Повернув его влево, Робин увидел требование кодового слова, которое погасло через пять секунд.
Потребовалась минута, чтобы Джош понял, что пыталась сказать ему Свон. Он повернул ключ влево, в ответ на требование набрал на клавиатуре “АОК”.
Дверь распахнулась, Робин вошел первым.
Он увидел Свон, стоявшую перед ним, как чудо.
Он крепко обнял ее и сказал сам себе, что пока он будет жив, ни за что не отпустит ее.
Свон прильнула к нему, они замерли на какое–то мгновение.
Джош протолкнулся к ним. Сначала он увидел Маклина и еще какого–то человека на полу, а потом он увидел Сестру.
– Нет, нет,– подумал он. – Сколько крови.
Он подбежал к ней двумя огромными шагами и нагнулся над ней.
– Не спрашивай меня, где болит,– сказала она. – Я немею.
– Что случилось?
– У мира… появился еще один шанс,– ответила она.
Голос компьютера сказал:
– Ваши указания, пожалуйста.
– Ты можешь встать? – спросил Джош Сестру.
– Я не знаю, я не пробовала. О, я устроила здесь беспорядок?
– Давай помоги мне поднять тебя.
Джош поставил ее на ноги. Она почувствовала легкость и залила руку Джоша кровью.
– Все в порядке? – спросил Робин, подставив ей свое плечо под руку.
– Это самый идиотский вопрос, который я когда–нибудь слышала. – Она отрывисто дышала, боль пронзила ее ребра. Но это было не так плохо. Совсем неплохо для умирающей пожилой леди, думала она. – Я близка к концу. Только дайте мне выбраться из этого чертового места.
Свон остановилась около тела полковника Маклина. Грязная лента почти распуталась с его правого запястья и ладонь с когтями практически отделилась от руки. Она оторвала кусок ленты и заставила себя продолжить дело, она вынула длинные окровавленные ногти из тела Роланда Кронингера. Затем она встала сжимая в окровавленных пальцах жесткую руку.
Они покинули комнату смерти и машин. Голос спросил: – Ваша следующая команда, пожалуйста?
Свон повернула серебряный ключик вправо. Дверь захлопнулась сама, замки щелкнули и заперлись. Она положила ключ в карман джинсов.
Потом они посадили Сестру в машину шахты. Робин нажал на зеленую кнопку на металлической панели, и они начали подъем.
Шум двигателей нарастал, машина начала подниматься наверх.
Сестра перестала чувствовать свои ноги, как только они начали подниматься по ступеням. Позади нее оставались следы крови, ее дыхание становилось прерывистым и затрудненным.
Свон знала, что Сестра умирала. Она чувствовала, что та задыхается, но она сказала:

Предыдущая страница 29 Следующая страница


Песня Сван 30

– Мы приведем тебя в порядок.
– Я не больна, я умираю,– ответила Сестра.
– Еще один шаг,– сказала она, когда Джош и Робин спустили ее по лестнице. – О, Боже… я чувствую, что ухожу.
– Держись,– строго сказал ей Джош. – Ты можешь это.
Но ее ноги подкосились прямо в конце лестницы. Она сомкнула веки, стараясь не потерять сознание.
Они вышли из здания с алюминиевой крышей и пошли через территорию парка к “Джипам”, когда над ними пронесся холодный ветер. Тучи опустились низко над горами.
Сестра больше не могла держать голову. Ее шея ослабла, она почувствовала, что голова весит сто футов. Еще один шаг, убеждала она себя. Один шаг, а затем еще один, и так ты сможешь дойти туда, куда ты стремишься. Она ощущала во рту вкус крови и знала, куда ведут ее эти шаги. Ее ноги подкосились. Она увидела что–то на побитой мостовой перед собой. Но оно исчезло. Что это было?
– Пойдем,– сказал Джош.
Но Сестра отказывалась идти. Она увидела это снова. Что–то мелькнуло и ушло.
– О Боже,– сказала она.
– Что случилось? Тебе больно?
– Нет, нет! Подождите, подождите!
Они ждали, пока кровь Сестры капала на мостовую. Это случилось в третий раз. В течение долгого времени она ничего не видела. Ее тень. Это промелькнуло снова.
– Вы видели это? Видели? Видели это?
Робин посмотрел на землю, но ничего не увидел.
Это снова случилось в следующий момент. Они все заметили это. Тепло, как от луча солнца за тучами, медленно двигалось по территории парка.
Сестра смотрела на землю и чувствовала, как тепло ласкает ее спину и плечи, словно бальзам. Она увидела очертания своей фигуры на асфальте, увидела тени Джоша, Свон, Робина, окружившие ее собственную.
Невероятным усилием, она подняла голову к небу, слезы потекли по ее щекам.
– Солнце,– прошептала она. – О Боже, солнце вышло.
Они смотрели вверх.
Свинцовые тучи разошлись.
– Там,– закричал Робин, показывая.
Он был первым, кто увидел лазурное пятно перед тем как тучи снова сомкнулись.
– Джош. Я хочу туда… наверх.
Она показала рукой на пик горы Ворвик.
– Пожалуйста, я хочу видеть, как будет выходить солнце.
– Мы должны сначала помочь тебе, прежде…
Она вцепилась в его руку.
– Я хочу подняться наверх,– повторила она. – Я хочу видеть, как выходит солнце. Ты понимаешь меня?
Джош понимал. Он колебался, но всего несколько секунд, он знал, что времени было мало. Он поднял ее на руки и пошел в сторону горы. Свон и Робин пошли за ним, когда он карабкался через валуны и мертвые согнутые деревья, неся Сестру к бушующему небу.
Свон почувствовала спиной прикосновение солнечных лучей, увидела тени гор и деревьев, обступивших ее. Она посмотрела наверх и поймала ярко–голубой цвет слева, но потом тучи опять сомкнулись над ними. Робин взял ее руку, и они помогали друг другу забираться на гору.
– Скорее,– говорила Сестра Джошу. – Пожалуйста… скорее.
Тени мелькали по горе. Ветер был все еще холодным и дул неистово, но тучи снова разошлись, и Джош подумал, будет ли эта буря последней для семилетней зимы.
– Быстрее,– просила Сестра.
Они вышли из леса недалеко от вершины. Вокруг все было покрыто шарообразными валунами. На этой высоте открывался вид всей местности, пейзаж вокруг был скрыт туманом.
– Здесь,– голос Сестры слабел. – Положите меня здесь… я увижу.
Джош бережно уложил Сестру на постель из листьев, ее спина выпрямилась, голова повернулась на запад. Ветер свистел над ними, обжигая холодом. Сухие ветки падали с деревьев, а черные листья трепетали наверху, как вороны.
У Свон захватило дух, когда лучи света проникли через тучи на западе. Суровый пейзаж потеплел, его жалкие черные и серые цвета превратились в светло–коричневый и красно–золотой. Но так же быстро свет исчез.
– Подождите,– сказала Сестра, наблюдая за движением облаков.
Облака крутились и двигались как течение и приливы после шторма.
Она чувствовала как жизненная сила убывала в ней, дух покидал ее уставшее тело, но она цеплялась за жизнь с упорством, которое помогло ей вынести последнюю милю.
Они ждали. Над горой Ворвик облака медленно расходились, за ними открывались голубые пятна неба, соединенные как кусочки огромной собранной головоломки.
Там, кивнула Свон, кося на свет, расстилавшийся по земле и предгорью, по мертвым листьям, деревьям и камням, ласкавшему ее лицо. Там.
Джош радостно вскрикнул. Огромные дыры разошлись и через них проник золотой луч, красивый как мечта.
Внизу в долине горы Ворвик крики отозвались эхом от холмов, на которых кучками стояли лачуги, которые наконец озарило солнце. Послышался сигнал машины, за которым последовал еще, и они слились в один мощный звук.
Свон подняла лицо, чтобы легкий ветерок освежил его. Она глубоко вздохнула, почуяв сладковатый, чистый воздух.
Ночь закончилась.
– Свон,– застонала Сестра.
Она взглянула на Сестру. Увидела ее озаренную светом и улыбающуюся. Она протянула к Свон руку, та взяла ее, крепко сжала и встала на колени рядом. Они долго смотрели друг на друга. И Свон положила руку Сестры на свою мокрую щеку.
– Я горжусь тобой,– сказала Сестра. – О, я так тобой горжусь.
– С тобой все будет в порядке.
Ее горло сжималось от рыданий.
– Когда мы доставим тебя…
– Ш–ш–ш.
Сестра перебирала ее длинные, огненные волосы. На солнце они сияли, как костер.
– Я хочу, чтобы ты выслушала меня. Слушай внимательно. Смотри на меня.
Свон смотрела, но лицо Сестры было все в слезах. Свон вытерла ей глаза.
– Лето… пришло, наконец. Было сложно сказать, когда закончится зима. Ты должна работать, пока ты можешь. Работать так упорно и быстро… как сможешь, пока светит солнце. Ты слышишь меня?
Свон кивнула.
Пальцы Сестры сжали пальцы девушки.
– Я хочу пойти с тобой. Хочу. Но… не знаю, как это будет. Ты и я… пойдем теперь разными путями. Но это хорошо.
Глаза Сестры вспыхнули, она посмотрела на Робина.
– Эй,– сказала она. – Ты любишь ее?
– Да.
– А ты? – спросила она Свон. – Ты любишь его?
– Да,– ответила та.
– Тогда… половина битвы выиграна прямо здесь. Вы оба держитесь друг друга, помогайте друг другу… и не давайте никому и ничему разлучить вас. Идите шаг за шагом, и вы сделаете дело, которое нужно сделать, пока лето.
Она повернула голову и посмотрела на черного гиганта.
– Джош,– сказала она. – Ты знаешь… куда тебе надо будет пойти? Ты знаешь, кто ждет тебя?
Джош кивнул.
– Да,– наконец ответил он. – Я знаю.
– Солнце… такое нежное,– сказала Сестра. – Смотрите на него.
Ее взгляд был тусклым. Она не могла больше смотреть.
– Так хорошо. Я прошла длинный путь. Я устала. Вы найдете место, где похоронить меня? Чтобы я легла ближе к солнцу.
Свон сжала ее руку, Джош сказал: – Мы найдем.
– Ты хороший человек. Я даже не знала, какая ты хорошая, Свон.
Сестра потянулась и сжала обеими руками красивое лицо Свон.
– Послушай меня. Делай. Делай хорошо. Ты можешь вернуть все на свои места, даже лучше. Ты прирожденный лидер, Свон… когда ты пойдешь, иди прямо и гордо и помни, как я тебя люблю.
Руки Сестры соскользнули с лица Свон, но та поймала их и спрятала в них лицо. Искра жизни почти погасла. Сестра засмеялась. В глазах Свон она могла заметить слезы. Ее губы задрожали и приоткрылись.
– Один шаг,– прошептала она.
И шагнула.
Они стояли вокруг нее, солнце припекало их спины. Джош начал было закрывать глаза Сестры, но не закрыл, потому что знал, как она любила свет.
Свон поднялась, отошла от них, сунув руку в карман. Она вынула серебряный ключик, взобралась на камни и подошла к краю горы. Она стояла с высоко поднятой головой, уставившись вдаль, но видела больше: сражающиеся армии испуганных людей, оружие, смерть, унижение, которое все еще будет присутствовать в сознании людей, как раковая опухоль. Она забросила ключ как можно дальше, луч солнца осветил его, когда он был в воздухе. Он долетел до верхушки дуба, ударился о камень, пролетел пять–десять футов и упал в маленький зеленый пруд, наполовину спрятанный в подлеске. Когда он упал в воду, со дна пруда поднялись несколько крошечных яиц, которые пролежали там много–много времени.
Лучи солнца ласкали пруд и грели яйца, сердца головастиков начали биться.
Джош, Свон, Робин нашли место, куда положить тело Сестры, оно не было укрыто деревьями или спрятано в тени, а находилось там, куда могли доставать лучи солнца. Когда могила была вырыта, каждый из них сказал, что она все время будет в их мыслях и закончили словом “АМИНЬ”.
Три человека спустились с горы.

Глава 95. Клятва.

Солнечный свет упал на лагерь Армии Совершенных Воинов, это было так хорошо, что все – и мужчины, и женщины, и дети,– вышли посмотреть на это.
Лица, спрятанные в сумерках, казались страшными. Свет попал на нелепого демона возле ступенек трейлера штабного пункта, в котором была кучка окровавленной одежды, попал на прицеп, где Роланд Кронингер извлекал из людей правду, и на людей, которые учились жизни на пролитии крови, и пронзительные крики неслись из–под этого света, как будто люди были пришпилены взглядом Господа.
Толпа паниковала. Здесь не было лидеров, были лишь следующие за кем–то; некоторые опустились на колени и молили о прощении, пока другие отползали в привычную темноту за трейлер и скрючивались там со своим оружием.
Три фигуры продвигались через воющую, рыдающую массу людей, многие не могли смотреть на лицо девушки с огненными волосами. Другие звали полковника Маклина и человека по имени Друг, но им не отвечали.
– Стоять!
Молодой солдат с грубыми чертами лица поднял винтовку. Два других человека стояли позади него, а четвертый вышел из–за спины и наставил пистолет на Джоша.
Свон осмотрела каждого из них и взяла себя в руки, и когда она сделала шаг вперед, все солдаты шагнули назад, включая говорившего.
– Прочь с дороги,– сказала Свон, как можно спокойнее.
Но она знала, что человек этот не в порядке и готов убить каждого.
– Мать твою,– выругался молодой солдат. – Я сверну твою башку.
Она швырнула что–то к его ногам в грязь. Он посмотрел вниз.
Это была рука полковника Маклина в черной перчатке с запекшейся кровью на ногтях. Он поднял ее и закричал безумно.
– Это мое,– прошептал он. – Это мое!
Он закричал еще громче и еще безумнее.
– Маклин умер!
Он поднял руку полковника.
– Теперь она моя! Я получил вла…
Ему выстрелил в лоб солдат с пистолетом, рука снова упала в грязь, другие люди бросились за ней, дерясь, как звери за знак власти.
Другой человек прыгнул между ними, отшвырнув первого мужчину, а затем и всех остальных, и схватил руку в перчатке мертвой хваткой. Он встал и когда его уродливое лицо повернулось к Свон, она увидела ненависть в его глазах. Это был темноволосый мужчина с грубыми чертами лица, одетый в форму Армии Совершенных Воинов, на его рубашке была дыра от пули и пятно крови на сердце. Казалось, что лицо покрылось на мгновение рябью, а потом он поднял одну грязную руку и прикрыл ею себя от солнца и от взгляда Свон.
Может, это был он, подумала она. Может быть, он одел новую кожу, переоделся в одежду армии. Она не могла сказать с уверенностью, но если это был он, она должна ответить на вопрос, который он задал ей на дне шахты.
– Машина остановлена. Ракеты не будут стрелять,– сказала она. – Никогда.
Он издал глубокий, протяжный вздох и отступил, все еще пряча лицо.
– Это еще не все,– сказала Свон. – Да, я простила тебя, потому что если бы не ты, у нас не было бы другого шанса.
– Убейте ее,– кричал темноволосый, но его голос был слабым и тонким. Пристрелите ее!
Джош встал перед Свон, чтобы защитить ее. Солдаты колебались.
– Я сказал: убейте ее!
Он поднял руку Маклина, его лицо отвернулось от лица Свон.
– Я ваш повелитель! Не дайте ей уйти отсюда…
Один из солдат выстрелил, прицелившись.
Пуля попала в грудь темноволосого мужчины, удар качнул его. Другая пуля докончила его. Он упал в грязь, и другие солдаты прыгнули туда, снова дерясь за руку с пронзающими ногтями. Туда подошли другие солдаты, привлеченные выстрелами, они увидели руку без тела и бросились в борьбу.
– Убейте ее! – потребовал темноволосый.
Но он был вжат в грязь борющимися телами, и его голос был писком.
– Убейте маленькую суку.
Кто–то взял топор и стал орудовать им. Темноволосый был на дне кучи и проклинал дерущихся. Свон слышала его ругательства.
– Это мое! Это мое!
Она видела его жуткое лицо в грязи.
Потом солдаты закрыли его, она больше не видела его.
Свон пошла. Джош пошел за ней, но Робин медлил. На земле лежал еще один пистолет. Он начал опускаться, чтобы взять его, но остановился и не дотронулся до оружия. Вместо этого он втоптал его в грязь, уходя прочь.
Они прошли через лагерь, где солдаты сдирали с себя отвратительную окровавленную форму и кидали ее в огромный костер. Грузовики и бронированные машины ревели, проезжая мимо бегущих в никуда мужчин и женщин. Крик “Полковник мертв. Полковник Маклин мертв” несся над лагерем, раздавались выстрелы, как будто разрешались последние споры. И, наконец, они вышли к трейлеру Шейлы Фонтаны. Охрана уже ушла, дверь была не заперта. Свон открыла ее и нашла Шейлу внутри, сидящую на стульчике перед зеркалом, она смотрела на себя и держала кусочек стекла.
– Все,– сказала Свон.
Шейла встала, кусочек стекла переливался на свету.
– Я… я ждала вас,– сказала ей Шейла. – Я знала, что вы вернетесь. Я молилась за вас.
Свон пошла ей навстречу. Она обняла женщину, и Шейла прошептала.
– Пожалуйста… разрешите мне пойти с вами. Хорошо?
– Да,– ответила Свон.
Шейла сжала ее руку и поцеловала.
Свон подошла к матрацу и достала из–под него кожаный футляр. Она чувствовала очертания короны и прижала ее к своей груди. Она должна была защитить ее и носить с собой всю оставшуюся жизнь, потому что знала, что человек с алым глазом мог вернуться. Может, не сегодня и не завтра, и даже не в следующем году и не через год, но когда–нибудь, где–нибудь, он выйдет из тени, нося новое лицо и имя, и в тот день она должна быть уверенной и очень сильной. Она не знала, какие еще возможности были у этой короны, не знала куда поведет ее фантазия, но она была готова к первому шагу. И этот шаг, она знала, поведет ее по дороге. Она никогда не представляла, когда была ребенком, выращивала цветы и насаждения на автостоянке в штате Канзас, этот мир, но то время ушло. Но она больше не была ребенком, а пустыня ждала целительного прикосновения.
Она кивнула Шейле Фонтане и повернулась к Джошу и Робину. Сестра была права: найти того, кого ты любишь, и того, кто любит тебя – это еще половина дела. Теперь она знала, что должна делать, чтобы свершилось то, что она видела в зеркале короны.
– Я думаю… есть и другие, кто захочет пойти с вами,– сказала Шейла. – Женщины, как и я, мужчины, конечно, тоже. Они не все плохие… они только боятся, они не знают, что делать и куда идти.
– Хорошо,– согласилась Свон. – Если они сложат оружие, мы примем их.
Шейла ушла, чтобы собрать остальных, и вернулась с двумя оборванными ДР, одна – крашенный подросток, а другая – черная рыжеволосая женщина, и тремя нервничающими мужчинами, на одном из которых была форма сержанта. Проявляя доброе отношение, экс–солдаты принесли рюкзаки, полные консервов говядины и супа, и сосуды с водой из родника в Мериз Рест. Черную проститутку, обвешанную яркими украшениями, цепочками и другими предметами, о назначении которых Свон не догадывалась, звали Клео, “от Клеопатры”, как объяснила она драматично.
Девушка–подросток представилась, что ее зовут просто Радость. Темные волосы почти скрывали ее лицо. Она предложила Свон свое богатство: желтый цветок в горшке из красной глины, который ей как–то удалось сохранить.
Когда свет нового дня погас, грузовик с Джошем за рулем и Робином, Свон, Шейлой, двумя ДР и тремя мужчинами выехал из лагеря Армии Совершенных Воинов, где группы сумасшедших устроили пожарище из трейлера полковника Маклина и тратили последние боезапасы.
После того, как Джош выехал из лагеря, с гор спустились волки, которые тихо кружили вокруг остатков лагеря.
Ночь пришла, на небе появились звезды. С одной фарой и почти без бензина, грузовик повернул на запад.
В темноте Свон заплакала, вспомнив Сестру, но Робин обнял ее, она положила голову ему на плечо и успокоилась.
Джош думал о Мериз Рест и о женщине с ребенком, которая его ждет.
Шейла Фонтана спала сном невинного младенца и ей снилось красивое лицо, смотревшее из зеркала.
Среди ночи Клео и один из мужчин покинули грузовика с рюкзаками, полными еды и питья. Джош отпустил их и пожелал им удачи.
Звезды гасли. Красная полоска появилась на горизонте. Джош чуть ли не закричал, когда над облаками взошло солнце.
Грузовик остановился через два часа после восхода солнца, так как закончился бензин. И они пошли пешком по дороге, ведущей на запад.
Днем того же дня, когда свет проникал через деревья, а по голубому небу плыли белые облака, они остановились, чтобы ноги могли отдохнуть. Но Свон осталась у дороги, глядя на долину, где стояли три маленькие лачуги, теснившиеся у коричневых выкосов поля. Мужчина в соломенной шляпе и женщина в комбинезоне работали на том поле лопатой и мотыгой и двое маленьких детей на коленях осторожно высаживали семена и зерна из джутовых мешочков.
Это поле было небольшим. Оно было окружено деревьями – пеканами или грецким орехом, подумала Свон. Вода протекала по долине. Свон пришло на ум, что возможно это та самая подземная речка, которая дает энергию машинам в горе Ворвик.
Теперь, думала она, та же самая вода будет использована для жизни вместо смерти.
– Думаю, что они сажают бобы,– сказал Джош, становясь позади нее. – Может быть, еще и тыкву или окру. Как ты думаешь?
– Я не знаю.
Он засмеялся.
– Нет, ты знаешь.
Она взглянула на него.
– Что?
– Ты должна знать,– ответил он. – Ты знаешь, что тебе надо где–то начать. Даже на этом маленьком поле, как это.
– Я возвращаюсь назад в Мериз Рест с вами! Там я…
– Нет,– сказал Джош, его глаза были полны нежности и боли. Лоб рассекли три рубца, которые всегда будут напоминать ему о старом борцовском трюке. – У нас больше нет еды и питья, чтобы вернуться назад в Мериз Рест. Это далеко отсюда.
– Не слишком.
– Достаточно далеко,– сказал он идя по долине. – Ты видишь, здесь есть много места для зерна, в этих долинах. И я думаю, на этих горах есть много хижин. Много людей, не имевших свежей окры, бобов или каши в течение долгого времени.
Его рот наполнился слюной при мысли об этом.
– Самой обычной человеческая еды,– сказал он и засмеялся.
Она наблюдала за ним, за женщиной и детьми, которые работали.
– А как же люди из Мериз Рест? Как же мои друзья?
– Они смогли выжить до того, как ты попала туда. И они смогут выжить до тех пор, пока ты не вернешься. Сестра была права. Тебе надо работать, пока идет лето, ибо кто знает, как долго оно продлится? Может быть месяц, а может быть полгода. Но холод вернется. Я лишь молю Бога, чтобы следующая зима не длилась так долго.
– Эй, эй там.
Фермер увидел их, поднял руку и помахал. Женщина и дети остановили работу и смотрели на дорогу.
– Пора заводить новых друзей,– сказал Джош мягко.
Свон не ответила. Она наблюдала за машущим рукой мужчиной и вдруг подняла свою руку и замахала ему в ответ. Фермер сказал что–то женщине и пошел по извилистой тропинке, связывающей его землю с дорогой.
– Начинай здесь,– сказал ей Джош. – Прямо сейчас. Я думаю, что эта девушка – Радость – могла бы даже тебе помочь. Иначе как бы она смогла сохранить тот цветок живым столько времени?
Его сердце стучало, но он должен был сказать.
– Теперь я тебе более не нужен, Свон.
– Но я нуждаюсь в тебе,– ее губы задрожали. – Джош, ты мне всегда будешь нужен.
– Птицы должны летать,– сказал он. – И даже лебедь должен иногда расправлять крылья. Ты знаешь, где я буду и ты знаешь как туда добраться.
Она покачала головой.
– Добраться как ? – спросила она.
– Поле за полем,– ответил он.
Она подошла к нему, он обнял ее и крепко прижал.
– Я так тебя люблю… – прошептала Свон. – Пожалуйста, не уходи еще. Останься еще на день.
– Мне бы хотелось. Но если я сейчас останусь, то я не смогу уйти. Я должен идти пока все еще знаю, что хочу уйти.
– Но… – сказала она хрипло. – Кто будет тебя защищать?
Он засмеялся, но его смех был смешан со слезами. Он увидел фермера, приближающегося по тропинке, и Робин шел, чтобы встретить его. Другие тоже поднялись.
– Ни один человек никогда не мог быть горд своей дочерью так, как я горжусь тобой,– прошептал ей на ухо Джош. – Ты совершишь прекрасные вещи, Свон. Ты все вернешь на свои места и задолго до того как ты вернешься в Мериз Рест… я услышу твое имя от путешественников, и они скажут что они знают девушку по имени Свон, которая превратилась в красивую женщину. Они скажут, что ее волосы как пламя, и что она имеет внутреннюю жизненную силу. И ты должна вернуть эту силу земле, Свон. Вот что ты должна возвращать земле.
Она посмотрела на черного гиганта, и ее глаза засветились.
– Здравствуйте! – сказал фермер в соломенной шляпе.
Он уже слегка загорел на солнце. Грязь прилипла к его рукам.
– Люди, вы откуда?
С конца света,– ответил Джош.
– Эх. Ну… совсем не похоже, что свет сегодня кончается, правда? Нет, может быть завтра, но точно что не сегодня.
Он снял шляпу, промокнул лоб рукавом и уставился на солнце. – О, Боже. Как замечательно. Думаю, что я никогда не видел ничего прекраснее, кроме быть может, моей жены и детей.
Он протянул руку к Робину.
– Меня зовут Мэт Тейлор.
– Робин Оукс.
Он пожал руку фермеру.
– Вы, люди, выглядите так, как если бы вам надо было выпить глоток воды и немного отдохнуть. Если вы не против, я приглашаю вас вниз, к себе. У нас не много, но мы как раз работаем, как раз стараемся вырастить бобы и окру, пока светит солнце.
Свон посмотрела вдаль.
– Что это там за деревья?
– Что? Те мертвые? Ну, грустно говорить, это были ореховые деревья. Обычно ветви ломались от тяжести к октябрю. А там,– он показал рукой на рощицу,– мы обычно собирали персики весной и летом. Конечно, это было до того, как все случилось.
– О,– сказала Свон.
– Мистер Тейлор, а где ближайший город? – спросил Джош.
– Ну, Амбервиль как раз за холмом, в трех–четырех милях. Небольшой, около пятидесяти–шестидесяти человек и несколько лачуг. Хотя есть и церковь. Уж мне–то это хорошо известно. Я – его преподобие Тейлор.
– Понимаю.
Джош всматривался в долину, на фигурки людей на поле, на рощи, которые, он знал, не были мертвы, они лишь ждали оживляющей работы.
– Что в сумке?
Священник кивнул на мешок, который Свон поставила у ног.
– Нечто прекрасное,– ответил Джош. – Ваше преподобие, я хочу попросить вас сделать кое–что для меня. Мне бы хотелось, чтобы вы забрали этих людей к себе, а сами бы сели на стул и послушали, что моя дочь должна вам сказать. Сделаете это?
– Ваша дочь?
Он застыл, удивленно посмотрел на Свон. Затем засмеялся и пожал плечами.
– Ну, этот мир действительно стал безумным. Точно,– сказал он Джошу. – Все приглашаются посидеть и поговорить.
– Это будет короткая беседа, не беспокойтесь,– ответил Джош.
Он пошел через дорогу и подобрал один из мешков с продуктами и сосуд с водой.
– Эй,– крикнул Робин. – Куда вы собираетесь?
Джош подошел к Робину, засмеялся и похлопал молодого человека по плечу.
– Домой,– сказал он и лицо его стало жестче. – Веди себя как следует и позаботься о Свон. Она мне очень дорога. Понял?
– Да, сэр.
– Надеюсь. Не хочу возвращаться, чтобы расправиться с тобой.
Но он уже видел, как Робин и Свон смотрели друг на друга, как они шли близко друг к другу и тихо беседовали, словно бы делились секретами, и он знал, что ему не придется беспокоиться.
Он положил руку на плечо Робина.
– Все в порядке, мой друг.
И вдруг Робин обхватил Джоша и они обнялись.
– Будь осторожен, Джош,– сказал Робин. – И не беспокойся о Свон. Мне она дорога тоже.
– Мистер,– позвал священник Тейлор. – А вы не хотите остаться с нами?
– Мне надо идти. До темноты мне надо пройти пару миль.
Его преподобие медлил, очевидно, не понимая, но он видел, что черный гигант действительно собирается продолжать свой путь.
– Подождите!
Он полез в карман рясы и вынул оттуда что–то.
– Вот,– сказал он. – Возьмите это с собой в дорогу.
Джош посмотрел на маленькое серебряное распятие на цепочке, которое вручил ему его преподобие Тейлор.
– Возьмите это, странникам нужны друзья.
– Спасибо.
Он одел цепочку.
– Большое спасибо.
– Счастливого пути. Надеюсь, вы найдете то, что ищете.
– Я тоже надеюсь.
Джош начал путь на запад по горной дороге. Он прошел около десяти ярдов, когда обернулся и увидел Робина и Свон, стоящих вместе и смотрящих на него. Робин обнял ее, а она положила голову ему на плечо.
– Поле за полем,– прокричал он.
Он заплакал и пошел с чудным образом Свон, навсегда оставшимся в его сознании.
Она смотрела ему вслед, пока он не скрылся из виду. За исключением Робина, все уже ушли вслед за его преподобием Тейлором к нему домой. Она сжала руку Робина и обернулась посмотреть на пейзаж гор и пустошей, где мертвые деревья ждали, что их разбудят, как беспокойно спящих. Где–то далеко ей послышалась веселое птичье пение – возможно, птичка только что раскрыла свои крылья.
– Поле за полем,– поклялась Свон.

Шли дни.
Высоко наверху, там, где вершина горы Ворвик почти касалась голубого неба, крошечные семена, рассеянные ветром, посеянные девушкой с огненными волосами, начали тянуться к свету и выросли в хрупкие зеленые ростки.
Ростки проложили себе дорогу через грязь к теплу и там превратились в цветы – красные и бледно–лиловые. Они переливались, как драгоценные камни на солнце и окружали то место, где спала Сестра.
Шли недели.
Дорога утомила его. Лицо посерело от пыли, а рюкзак выцвел на согнутой спине. Он продолжал идти, шаг за шагом, по дороге, ведущей на запад.
Иногда солнце светило в полную силу. Иногда снова набегали тучи и лил дождь. Но вода теперь была сладка на вкус, и дождь никогда не затягивался надолго. Потом тучи снова расходились, снова светило солнце. В полдень температура была как летом, поэтому он понял – это должно стать началом календаря нового мира, но ночи были морозными, и ему приходилось греться в придорожных амбарах или домах, если ему удавалось найти такое пристанище. Но он продолжал идти и надеяться. Он мог готовить еду на костре, и когда ночью он оказывался не в укрытии, он разводил костер и бдел всю ночь.
Однажды ночью на западе штата Кентукки он заснул под открытом небом. Сначала он не понял, что разбудило его – но потом прислушался и услышал. Шепот, все время затихающий, как если бы доносящийся с большого расстояния.
Он подумал, что потерял рассудок или лежит в горячке, но услышал снова.
Мы пляшем перед кактусом, кактусом, кактусом, мы пляшем перед кактусом в пять часов утра.
С тех пор он всегда высматривал дом или амбар, чтобы проводить ночи в укрытии.
По дороге он видел признаки пробуждения. Маленькую зеленую птичку на дереве, стаю птиц, участок изумрудной зеленой травы, фиалку рядом с кучей золы.
Все возвращалось на свои места. Очень медленно, но возвращалось.
Не проходило и дня, и нескольких часов, чтобы Джош не думал о Свон. Думал о ее руках, работающих в земле, выращивающих семена и зерна, пальцы, скользящие по неровной шероховатой коре орешника, возвращающие все к жизни.
Он перебрался через Миссисипи на пароме, капитаном на котором был старик с седой бородой и кожей цвета грязной реки, его пожилая жена управляла паромом всю дорогу и смеялась над изношенными ботинками Джоша. Он провел с ними ночь, хорошо пообедал бобами и соленой кашей, поднявшись утром, он обнаружил свой рюкзак с одной парой мягких тапочек, которые были немного малы ему, но потом он проделал в них дырку для пальцев.
Дойдя до штата Миссури, он ускорил шаг. Через два дня его остановил сильный шторм, он нашел укрытие от потопа в бухте, которая лаконично называлась “Источник всего”, так как здесь был колодец в центре города. В здании школы он играл в покер против двух подростков и престарелого бывшего библиотекаря, и проиграл, потеряв 529000 долларов игрушечных денег.
Солнце вновь вышло, Джош пошел дальше, благодарный за то, что карточные шулеры не сняли с его ног тапочки.
Он увидел горохоуборочные машины, идущие через лесок по обеим сторонам дороги, а затем обнаружил высохшее поле, и вдруг остановился.
Что–то сверкало далеко впереди. Что–то ловило свет и светило. Это выглядело как какой–то сигнал.
Он продолжал путь, стараясь вычислить, что было источником света. Но это было далеко впереди и он не мог сказать. Дорога бежала под его ногами, он уже не обращал внимание на мозоли.
А что–то сверкало… сверкало… сверкало…
Он снова остановился и вздохнул. Вдалеке на дороге он увидел чью–то фигуру. Две фигуры. Высокую и маленькую. Они ждали. На высокой было длинное черное платье с блесками, которые сверкали на солнце.
– Глория,– закричал он.
Потом он услышал, как она кричит его имя, и увидел, как она бежит навстречу ему в платье, которое она носила каждый день в надежде, что настанет тот час, когда он вернется домой.
И он настал.
Он тоже побежал навстречу ей. Пыль покрывала его одежду. Он поднял ее и прижал к себе. Аарон кричал и прыгал рядом с ними, дергая черного гиганта за рукав. Джош подбросил Аарона вверх, обнял их обоих, и все они заплакали. Они пошли домой, и прошли мимо поля возле Мериз Рест, где росли согнувшиеся от плодов яблони, от уничтожения которых Армия Совершенных Воинов воздержалась.
Жители Мериз Рест выходили из своих домов и собирались вокруг Джоша Хатчинса и в церкви, чтобы послушать его. Он рассказал им все, что случилось, и когда кто–то спросил вернется ли когда–нибудь Свон, Джош ответил с уверенностью:
– Да, через какое–то время.
Он прижал к себе Глорию.
– Когда–нибудь.
Шло время.
Селения вырастали из грязи, строились залы для собраний, школы, церкви, хижины, строились сначала из досок, потом из кирпича. Остатки армий натыкались на людей, готовых сражаться за свои дома до последнего, и армии исчезли как снег под весенним солнцем.
Процветали ремесла, и селения стали торговать друг с другом, с радостью принимая путешественников, так как те приносили новости отовсюду. Большинство городов выбрали мэров, шерифов или управляющие Советы, и закон силы оружия стал уступать место суду.
Стали распространяться сказки.
Никто не знал, как и откуда. Но ее имя переносилось по пробуждающейся земле, и оно имело силу, которая заставляла людей сидеть и слушать, и спрашивать путешественников, что они о ней слышали, и правда ли все это. Потому что они очень хотели верить в это.
Они говорили о ней дома и в школах, в городских ратушах и в магазинах. Она несет в себе силу жизни,– говорили они.
В Джорджии она возвратила к жизни персиковые и яблоневые сады. В Айове она возродила многие мили кукурузы и пшеницы. В Северной Каролине она дотронулась до поля, и из грязи появились цветы, а сейчас она направляется в Кентукки. Или в Канзас. Или в Алабаму. Или в Миссури.
Следите за ней! Следуйте за ней, если хотите, как делают сотни других, потому что женщина по имени Свон имеет жизненную силу, и она пробуждает землю!
И в последующие годы они будут говорить о цветущих пустынях, проектах по культивации и о работе, которую надо провести по прокладке каналов для барж. Они будут вспоминать о том дне, когда Свон встретила перегруженные лодки со спасшимися людьми из опустошенных земель, которые назывались Россия, и никто не мог понять их язык, но она разговаривала с ними и слушала их через удивительное драгоценное кольцо, сделанное из стекла, которое она всегда носила в руках. Они будут говорить о заново отстроенных библиотеках, больших музеях и школах, первый и самый главный урок в которых посвящался тому ужасному разрушению, которое произошло 17 июля: Никогда снова.
Они будут говорить о двух детях Свон и Робина – близнецах, мальчике и девочке,– и о праздновании, когда тысячи людей приехали в город Мериз Рест, чтобы посмотреть на этих малышей, которых назвали Джошуа и Сестра.
И когда–нибудь они будут рассказывать своим детям сказку при свете свечи в тепле своих домов, на улицах, где под звездами зажигаются фонари, под которыми хорошо мечтать, и они всегда будут начинать сказку теми же самыми волшебными словами:
“Когда–то давным–давно…”

Предыдущая страница 30


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • КНИГА ПЕРВАЯ (Страница 1)
    • Часть первая
      Рубеж, после прохождения которого вернуться уже невозможно       (Страница 1)
      • Глава 1. Однажды (Страница 1)
      • Глава 2. Сестра Ужас (Страница 1)
      • Глава 3. Черный Франкенштейн (Страница 1)
      • Глава 4. Дитя–привидение (Страница 1)
      • Глава 5. Рыцарь Короля (Страница 2)
    • Часть вторая
      Огненные копья       (Страница 2)
      • Глава 6. Киноман (Страница 2)
      • Глава 7. Судный День (Страница 2)
      • Глава 8. Восторгающийся (Страница 2)
      • Глава 9. Подземные парни (Страница 3)
      • Глава 10. Дисциплина и контроль делают человека мужчиной (Страница 3)
      • Глава 11. Привилегия (Страница 3)
    • Часть третья
      Бегство к дому       (Страница 3)
      • Глава 12. Мы пляшем перед кактусом (Страница 3)
      • Глава 13. Еще не трое (Страница 4)
      • Глава 14. Священный топор (Страница 4)
      • Глава 15. Спаситель мира (Страница 4)
      • Глава 16. Стремление вернуться домой (Страница 4)
      • Глава 17. Пришел косец (Страница 5)
      • Глава 18. Сделать первый шаг, чтобы начать (Страница 5)
    • Часть четвертая
      Страна мертвых       (Страница 6)
      • Глава 19. Самая большая гробница мира (Страница 6)
      • Глава 20. Во чреве зверя (Страница 6)
      • Глава 21. Самый чудесный свет (Страница 6)
      • Глава 22. Лето закончилось (Страница 6)
      • Глава 23. Туннельные тролли (Страница 7)
      • Глава 24. Сохраните дитя (Страница 7)
      • Глава 25. Прогулка во сне (Страница 7)
      • Глава 26. Новый поворот игры (Страница 8)
    • Часть пятая
      Колесо Фортуны поворачивается       (Страница 8)
      • Глава 27. Черный круг (Страница 8)
      • Глава 28. Звук боли (Страница 8)
      • Глава 29. Странный новый цветок (Страница 9)
      • Глава 30. Кувшин с кровью (Страница 9)
      • Глава 31. Слишком сильно постучаться в дверь (Страница 9)
      • Глава 32. Граждане мира (Страница 9)
      • Глава 33. Всего лишь бумага и краски (Страница 10)
    • Часть шестая
      Ледяной Ад       (Страница 10)
      • Глава 34. Грязные бородавочники (Страница 10)
      • Глава 35. Ожидающий “Магнум” (Страница 11)
      • Глава 36. Зулусский воин (Страница 11)
      • Глава 37. Тараканы (Страница 11)
      • Глава 38. Сделка с Толстяком (Страница 11)
      • Глава 39. Райский уголок (Страница 12)
      • Глава 40. Звук чьего–то перерождения (Страница 12)
    • Часть седьмая
      Думая о завтрашнем дне       (Страница 13)
      • Глава 41. Головы покатятся! (Страница 13)
      • Глава 42. Игра “Смирительная рубашка” (Страница 13)
      • Глава 43. Самоубийство (Страница 14)
      • Глава 44. Мои люди (Страница 14)
      • Глава 45. Старое туманное стекло (Страница 14)
      • Глава 46. Христианин в “Кадиллаке” (Страница 15)
      • Глава 47. Зеленые мухи (Страница 15)
  • КНИГА ВТОРАЯ (Страница 15)
    • Часть восьмая
      Жаба с золотыми крыльями       (Страница 15)
      • Глава 48. Последняя яблоня (Страница 15)
      • Глава 49. Избегайте метки Каина (Страница 15)
      • Глава 50. Сделано доброе дело (Страница 16)
      • Глава 51. Маска Иова (Страница 16)
      • Глава 52. Путешествующий в одиночку (Страница 16)
      • Глава 53. Новая правая рука (Страница 16)
      • Глава 54. Белые цветы (Страница 17)
    • Часть девятая
      Фонтан и огонь       (Страница 17)
      • Глава 55. Знаки и символы (Страница 17)
      • Глава 56. Задачка для хирурга (Страница 17)
      • Глава 57. Тысячи мерцающих свечей (Страница 18)
      • Глава 58. Швея (Страница 18)
    • Часть десятая
      Семена       (Страница 18)
      • Глава 59. Раскрытие руки (Страница 18)
      • Глава 60. Свон и здоровяк (Страница 19)
      • Глава 61. Скромное желание (Страница 19)
      • Глава 62. Дикий принц (Страница 19)
      • Глава 63. Борись с огнем с помощью огня (Страница 19)
    • Часть одиннадцатая
      Дочь льда и пламени       (Страница 20)
      • Глава 64. Мы все здесь недолгие гости (Страница 20)
      • Глава 65. Императрица (Страница 20)
      • Глава 66. То, что могло быть (Страница 20)
      • Глава 67. Это мужской мир (Страница 21)
      • Глава 68. Маска Иова раскололась (Страница 21)
      • Глава 69. Поцелуй (Страница 21)
    • Часть двенадцатая
      Истинные лица       (Страница 22)
      • Глава 70. Сын мистера Кейдина (Страница 22)
      • Глава 71. Визит к Спасителю (Страница 22)
      • Глава 72. Леди (Страница 23)
      • Глава 73. Штурм крепости (Страница 23)
      • Глава 74. Берлога (Страница 23)
    • Часть тринадцатая
      Пятизвездный генерал       (Страница 23)
      • Глава 75. Бесплодная земля (Страница 23)
      • Глава 76. Приз Роланда (Страница 24)
      • Глава 77. Что видел Старьевщик (Страница 24)
      • Глава 78. Друг (Страница 24)
      • Глава 79. Решение Свон (Страница 24)
      • Глава 80. Беспокойство Робина (Страница 25)
      • Глава 81. Горький дым (Страница 25)
      • Глава 82. Поток смерти и разрушения (Страница 25)
      • Глава 83. Железные когти (Страница 25)
      • Глава 84. Специалист по эффективности (Страница 26)
    • Часть четырнадцатая
      Молящийся в последний час       (Страница 26)
      • Глава 85. Самый великий вор (Страница 26)
      • Глава 86. Клад (Страница 26)
      • Глава 87. Магическая сила (Страница 27)
      • Глава 88. Способ освободиться (Страница 27)
      • Глава 89. Самая великая сила (Страница 27)
      • Глава 90. Замечательное новое лицо Роланда (Страница 28)
      • Глава 91. Царство Божие (Страница 28)
      • Глава 92. Машина (Страница 28)
      • Глава 93. Погребальная песня Свон (Страница 29)
      • Глава 94. Место для успокоения (Страница 29)
      • Глава 95. Клятва. (Страница 30)


Роберт Маккаммон

Песня Сван

 Читать книгу

Аннотация

Зло явилось в страну, которая некогда поклялась "жить по закону Божьему и людскому", но стала жить - по закону жадности и ненависти.Зло явилось во облике человеческом - во облике Человека Многоликого. Человека, точно знающего, КАК воздействовать на каждого из встреченных им на страшном его Пути.Ибо темная бездна ненависти, зависти и вожделения - есть душа человеческая. Душа всякого - кроме Того, кого ищет Многолкий. Кроме - ребенка, имя которому - Сван.Погибнет Сван - и не остановить уже грядущий Кошмар.Кто встанет на смертном пути Тьмы?..

Создание книги: Candid
Программа: ChmBookCreator
Файл взят с http://fictionbook.ru/
Над дизайном работали: Spider, Elfin, Angel


Роберт Маккаммон - Биография

Роберт Маккаммон

На основную страницу

Биография

Роберт Маккаммон, "гений из Алабамы", один самых популярных авторов романов мистики и ужаса. Уже первой книгой, "Ваал" (1978), обратил на себя внимание, попал в число хорошо продаваемых авторов, но стал поистине знаменит после романа "Они жаждут" (1981). "Ваал" был распродан в количестве 300 000 экз., что по американским меркам для начинающего автора очень неплохо. Вторым написанным романом был "Корабль ночи", но опубликован вторым "Вифаниин Грех" ("Корабль ночи" был принят издательством "Avon" для публикации, но издательство прослышало, что снимается фильм про нацистов с примерно аналогичным сюжетом и отложило публикацию этого романа, и Маккаммон, уже подписавший договор с издательством, срочно написал еще один роман). После "Они жаждут" Маккаммон стал считаться "именитым" автором - то есть автором, книги которого обречены на хорошую продаваемость.

Следующий роман, "Неисповедимый путь", наиболее "попсовое", наиболее нравоучительное из всех его произведений, помог автору получить признание у наиболее консервативных литературных кругов; его обложка красовалась на каталогах издательства и он попал в число книг, рекомендованных для чтения "Книжным клубом литературной гильдии".

"Участь Эшеров", готический роман с элементами ужаса, был сначала отклонен издательством и больше года "пролежал на полке". (Этот роман без сомнений лучше, чем все его предыдущие - такова часто судьба действительно хороших книг.) Затем был опубликован фактически лишь из тех соображений, что у Маккаммона, хорошо продаваемого автора, уже несколько лет не было новых книг.

После выхода "Песни Свон" Маккаммон на какое-то время стал самым популярным автором ужасов. Этот роман 4 недели продержался в списке бестселлеров New York Times, и первое издание было распродано в количестве почти миллион экземпляров (а всего их по настоящее время было четыре). И следующий роман, "Кусака", тоже при первом издании был продан в количестве около миллиона штук. Аналогичный успех преследовал и роман "Час волка".

Роман "Жизнь мальчишки", автобиографическая фэнтези, кроме коммерческого успеха получил также и литературные премии.

После романа "По дороге к югу" Маккаммон взял тайм-аут на 5 лет чтобы быть full-time father. Сейчас вернулся к трудовой деятельности, закончил исторический роман "The Village" ("Поселение") - выйдет на английском языке в ближайшее время.