Роберт Маккаммон - На пути к югу

1 Роберт Маккаммон

Глава 1
ПРАВЕДНИК

Было то проклятое время года, когда в воздухе стоял запах горящих детских тел.
С тех пор как Дэн Ламберт впервые его почувствовал, он больше не мог есть жареную свинину. До августа 1969-го, когда ему стукнуло двадцать, его любимым блюдом было барбекю из свинины - ароматное, с хрустящей корочкой, политое красным соусом. На двенадцатый день этого месяца одного запаха было достаточно, чтобы его начинало мутить.
Он ехал на восток по 70-й улице Шривпорта, навстречу ослепительному блеску утреннего солнца. Солнечные лучи, отражаясь от капота серого грузовичка, били в глаза, и голова опять разболелась. Эта боль была Дэну хорошо знакома. И она сама, и ее причуды. Иногда она обрушивалась на него, словно кузнечный молот, иногда действовала с аккуратностью скальпеля хирурга, а во время самых сильных приступов накатывалась волнами. Ударит - и унесется прочь, словно водитель, сбивший прохожего и стремящийся побыстрее смыться с места происшествия. В такие минуты ему оставалось только глотать бессильную злость и ждать, пока" он снова придет в себя.
Умирать всегда тяжело.
Этим августом 1991 года, в лето, которое выдалось самым жарким за всю историю Луизианы, Дэну исполнилось сорок два года. Но выглядел он лет на десять старше, и его худое лицо было изборождено глубокими морщинами - следы непрестанной борьбы с болью. Дэн знал, что в этом сражении ему не выйти победителем. Если бы ему сейчас точно сказали, что он проживет еще три года, Дэн вряд ли бы обрадовался; сейчас - самое время. Бывали дни достаточно сносные, бывали - просто ужасные. Но он не привык уступать, какими бы тяжелыми не были обстоятельства. Его отец был трусом, но воспитал далеко не труса. По крайней мере в этом Дэн мог черпать силы. Он катил вдоль прямой, как стрела 70-й улицы, мимо аллей, закусочных и припаркованных рядом автомобилей. Он ехал навстречу безжалостному солнцу и запаху горелого мяса.
Карнавал коммерции на 70-й улице был представлен двумя десятками ресторанчиков, где готовили барбекю - именно оттуда поднимался к опаленному небу этот убийственный запах. Было только начало десятого, а термометр на фасаде Френдшип-Банка уже показывал тридцать градусов. Безоблачное небо казалось белесым, словно выцветший ситец, а солнце - пылающий шар расплавленного олова - обещало еще один день страданий для жителей всех штатов на побережье Мексиканского залива. Вчера температура перешагнула за сорок, и Дэн подумал, что сегодня она подскочит до такой степени, что голуби будут поджариваться на лету. Раз в неделю после обеда накрапывал дождик, но его хватало только на то, чтобы превратить улицы в удушающую парилку. Ред-Ривер несла свои грязные воды через город к болотам, и воздух подрагивал над серо-стальными громадами зданий, маячивших на горизонте.
Дэн остановился у светофора. Тормоза негромко взвизгнули - колодки пора было менять. На прошлой неделе он получил заказ на перевозку старой мебели, и этих денег хватило, чтобы сделать месячный взнос за пикап, купить запчасти и отложить несколько долларов на всякую мелочь. Тем не менее, предстояло еще уладить один вопрос - весьма деликатный. Дэн просрочил два предыдущих взноса, и теперь ему нужно было умасливать мистера Джарета, чтобы тот предоставил отсрочку. Впрочем, мистер Джарет, управляющий кредитами в Первом Коммерческом Банке, понимал, что Дэн переживает трудные времена, и давал" ему некоторое послабление.
Теперь боль затаилась за глазными яблоками. Она засела там, как рак за камнем. Дэн нашарил на соседнем сиденье белый флакон с аспирином, бросил на язык две таблетки и разжевал их. Зажегся зеленый, и он поехал дальше, к Долине Смерти.
Дэн был одет в рубашку цвета ржавчины с коротким рукавом и синие джинсы с заплатами на коленях; на ногах у него были поношенные, но еще крепкие рабочие башмаки, на левой руке - часы. Поредевшие каштановые волосы под выцветшей бейсболкой были зачесаны назад и спускались на плечи; о прическе "Дэн никогда не заботился. У него были светло-карие глаза и короткая бородка” почти совсем седая. На правом предплечье красовалась татуировка в виде змеи - память об одном толстяке, который выпил слишком много дешевых, но крепких коктейлей в компании Дэна и других новобранцев во время ночного увольнения в Сайгон. Толстяк давным-давно сгинул, а Дэн остался с этой татуировкой. Они тогда звались “Укротители Змей”. Не боялись совать руки во все норы, которых было полно в джунглях, и вытаскивать оттуда любой притаившийся там скользкий ужас. Тогда они еще не знали, что окружающий мир - такая же змеиная нора, и есть змеи гораздо больше и подлее. Они не знали, мчась навстречу будущему, что змеи таятся не только в норах, но и в ровно подстриженной изумрудной траве Великой Американской Мечты. Эти змеи обвивали ноги и медленно валили на землю. Проскальзывали в кишки и делали тебя трусом и слабаком. А после этого прикончить тебя уже не составляло труда.
Дэн каждый раз вздрагивал, вспоминая ту ночь в Сайгоне. В то время в нем было больше шести футов роста и двести двенадцать фунтов живого веса. Теперь он весил не больше ста семидесяти фунтов и казался гораздо ниже. Его лицо было таким же худым, как у тех вьетнамских стариков, испуганно забившихся в свои соломенные лачуги, и взгляд порой бывал таким же затравленным, как у них. Скулы торчали под морщинистой кожей, а подбородок стал таким острым, будто он прятал под бородой консервный нож. Теперь Дэн очень редко ел три раза в день - но, разумеется, худел, в основном, от болезни.
"Земное притяжение и время - безжалостные убийцы”, - подумал он, мчась вдоль залитого солнцем шоссе. Промокшая от пота рубашка прилипла к сиденью. Земное притяжение сплющивает в лепешку, а время тащит к могиле, и даже Укротители Змей были не в силах одолеть столь грозных врагов.
Дэн проехал сквозь волну дыма, поднимавшегося из трубы Аппетитной Кухни Боба, где готовили то самое, отличное, чуть приправленное горьким дымом барбекю. Правое колесо угодило в выбоину, и в кузове громыхнули инструменты: молотки, гвозди и плотницкие пилы.
На следующем перекрестке Дэн свернул направо, к югу, где был район складов - мир бесконечных заборов, грузовых терминалов и мрачных кирпичных стен.
Между громоздкими зданиями жара лежала, словно злобный зверь, попавший в ловушку. На расчищенной площадке стояли штук пять грузовиков и несколько легковушек. Чуть в стороне Дэн увидел компанию парней - он о чем-то переговаривались. Еще один парень сидел на складном стуле "и читал газету; фуражка отбрасывала на его лицо резкую тень. Рядом с одним из автомобилей стоял мужчина; на шее у него висела табличка: РАБОТАЮ ЗА ЕДУ.
Это и была Долина Смерти.
Дэн въехал на эту импровизированную стоянку и заглушил двигатель. Отодрав от спинки сиденья мокрую рубашку, он сунул в карман склянку с аспирином и выбрался из кабины.
- Старина Дэн! - приветствовал его Стив Линем. Парней, с которыми он разговаривал, звали Дерил Гленнон и Куртис Ноувелл. Дэн вскинул руку в ответном приветствии.
- Здравствуй, Дэн, - сказал Джо Яте - тот парень, который сидел на стуле. Он аккуратно сложил газету. - Как клапан?
- Пока работает, - ответил Дэн. - По-моему.
- Глотни холодного чаю. - Термос и коробка с походными чашками стояли прямо на земле, рядом со складным стулом. - Подгребай сюда.
Дэн подошел, налил в чашку холодного чая и устроился в тени, которую отбрасывал Джо.
- Терри получил “билет”, - сообщил Джо, протягивая Дэну половину газеты. - Минут десять назад сюда пришел один малый, он искал напарника, чтобы установить несколько панелей. Забрал с собой Терри, и они ушли.
- Отлично. - Терри Палмету приходилось кормить жену и двоих детей. - А этот малый не говорил, может ему потом нужна будет еще помощь?
- Он сказал - только один человек, установить панели.
Джо повернулся к солнцу и прищурился. Это был тощий, загорелый дочерна парень с приплюснутым носом. Нос ему сломали в драке где-то возле границы. Он появился здесь, в Долине Смерти, чуть больше года назад, примерно тогда же, когда и Дэн. Как правило, Джо был сама любезность, но бывали дни, когда он замыкался в себе, становился мрачным, и лучше было к нему не подходить. Как и все, кто приходил в Долину Смерти, Джо никогда не рассказывал о себе слишком много - Дэн знал о нем только, что он был женат, а потом развелся, так же, как и сам Дэн. В Долине Смерти почти все были приезжие, не из Шривпорта. Для этих бродяг, странствующих в поисках работы, дороги на карте вели не столько от города к городу, сколько от горячих просмоленных крыш к еще сырым от извести стенам, и дальше, к недостроенным остовам новых домов из сосновых бревен, настолько свежих, что на них еще виднелись янтарные слезы.
Боже мой, ну и пекло ждет нас сегодня, - проговорил Джо, опуская голову, и вновь вернулся к чтению и ожиданию.
Дэн прихлебывал холодный чай и чувствовал, как на шее выступает испарина. Он не собирался разглядывать окружающих, но его глаза то и дело невольно останавливались на светловолосом мужчине с табличкой на шее. Ему было около тридцати; одет он был в клетчатую рубашку и заляпанную спецовку. На его осунувшемся от голода лице застыло вечное мальчишеское выражение. Это напомнило Дэну кого-то, с кем он был знаком в давние времена. Имя само всплыло в памяти: Фэрроу. Он не стал удерживать его в голове, отпустил его на волю, и фамилия уплыла вдаль, словно едкий дымок над жаровней.
- Послушай, Дэн, - Джо хлопнул рукой по статье в газете. - Помощник президента по экономике говорит, что спад заканчивается и каждый будет иметь приличный достаток уже к Рождеству. И доказывает, что новая система уже функционирует на тридцать процентов.
- Не может быть, - откликнулся Дэн.
- Он приводит здесь кучу графиков и диаграмм, показывающих, как счастливо мы заживем. - Джо продемонстрировал их Дэну; тот бросил взгляд на бессмысленные стрелки и столбики, а потом вновь перевел его на мужчину с табличкой. - Да, дела наши наверняка пойдут лучше, разве нет? - Джо кивнул, отвечая на собственный циничный вопрос. - Да, сэр. Плохо одно - что рабочие об этом не знают.
- Джо, а кто этот парень вон там? - спросил Дэн. - С табличкой на шее.
- Понятия не имею. - Джо даже не поднял головы от газеты. - Он уже там стоял, когда я пришел. На вид совсем молодой. Черт возьми, из нас каждый был бы рад вкалывать заеду, но мы же не цепляем на грудь таблички, где об этом написано?
- Может быть, мы все-таки еще недостаточно проголодались?
- Может быть, - согласился Джо и умолк. Подъехали еще люди на машинах и грузовиках; некоторых привезли жены, они высаживали мужей и уезжали. Среди вновь прибывших Дэн увидел Энди Слейна и Джима Найлуса - он был с ними знаком. Чуть больше года назад Дэн работал в “А&А Констракшн Компани”. Девиз компании гласил: “Мы строим меньше, но лучше”. Но это не помогло компании выжить в строительном кризисе. Дэн потерял работу и быстро выяснил, что никто не нанимает плотников на достаточно долгий срок. Первое, с чем ему пришлось расстаться, был собственный дом, который он сменял на дешевую квартиру. Его накопления таяли на удивление стремительно. После того как 1984 году Дэн развелся, он регулярно посылал Сьюзан определенную сумму на воспитание ребенка, так что его банковский счет никогда не был особенно крупным. Впрочем, Дэн Ламберт был из тех мужиков, которым на роскошь плевать. Самым дорогим из его вещей был “шевроле-пикап” - “стальной туман”, так правильно назывался его цвет, если верить продавцу, - который он купил за три месяца До краха “А&А Констракшн”. И теперь Дэна очень тревожили два оставшихся взноса; хотя мистер Джарет был порядочным человеком, у Дэна хватало ума понимать, какое превосходство стоит за этой порядочностью. Сейчас ему как воздух была нужна некоторая сумма наличными.
Дэн не хотел смотреть на человека с табличкой-криком отчаяния на груди, но он ничего не мог поделать с собой. Он знал, что это такое - попытки найти постоянную работу. При текущей безработице и застое в бизнесе давать объявление о поисках работы было пустым звуком. Трудяги со стажем, такие, как Дэн, первыми испытали на себе этот удар. И он не хотел смотреть на светловолосого парня, потому что боялся увидеть в нем собственное будущее.
В Долину Смерти безработные приходили в надежде вытянуть свой “билет” - то есть наняться на какую-нибудь временную работу. Подрядчики, которые еще вели дела, знали про Долину Смерти и приезжали сюда, чтобы подыскать замену, когда кто-то из рабочих заболевал, или когда им на пару дней требовались дополнительные руки, В Долину наведывались и домовладельцы, которым нужно было починить крышу или подправить забор. Обитатели Долины Смерти ценили свой труд недорого.
А главное, как понял Дэн из разговоров с другими, такие места существовали в каждом городе. Ему стало ясно, что тысячи мужчин и женщин живут на краю нищеты - и не потому, что не умеют или не хотят работать, а по вине обстоятельств и по воле случая. Случай, как зверь, с ледяным взором вытаскивал людей целыми семьями из домов и с таким же равнодушием лишал их жизни.
- Эй, Дэн! Сколько человек ты убил? На него упали две тени. Он поднял голову и увидел Стива и Куртиса. Солнце светило им в спины.
- Что? - спросил он.
- Сколько человек ты убил? - повторил Куртис. Ему было едва за тридцать; на его желтой футболке красовалась надпись: ЯДЕРНОЙ БОМБОЙ ПО КИТАМ. - Сколько желтых макак? Больше двадцати или меньше?
- Желтых макак? - Дэн никак не мог взять"” ток, о чем его спрашивают.
- Ну да. - Куртис вытащил из кармана джинсов пачку “Уинстона” и зажигалку. - Этих узкоглазых подонков. Как вы их там называли? Ты убил их больше, чем двадцать штук?
Джо сдвинул на затылок фуражку.
- У вас, парни, что, нет занятия получше, чем приставать к человеку?
- Нет, - сказал Куртис, закуривая. - Мы же никого не обижаем, верно ведь, Дэн? Я хочу сказать - ты же гордишься тем, что ты ветеран, развесе так?
- Горжусь. - Дэн отпил еще чая. В Долине многие знали, что он воевал во Вьетнаме - и не потому, что он кричал об этом на каждом углу, а потому, что Куртис как-то пристал к нему с расспросами о том, откуда у него такая татуировка. Куртис был болтуном, а Дэн предпочитал помалкивать: неважное сочетание. - Я горжусь тем, что служил своей стране, - сказал Дэн.
- Да, уж ты, наверно, не бегал в Канаду, как сволочи-дезертиры, а? - спросил Стив. Он был на несколько лет старше Куртиса, у него были хитрые голубые глазки и грудь, похожая на пивной бочонок.
- Нет, - сказал Дэн. - Я делал то, что мне приказывали.
- Так сколько же? - опять взялся за свое Куртис. - Больше двадцати или меньше?
Дэн устало вздохнул. Солнце молотило лучами по его черепу даже через бейсболку.
- Да какое это имеет значение?
- Мы хотим знать, - сказал Куртис. В зубах у него была зажата сигарета, и дым словно бы вытекал изо рта. - Ведь ты же считал убитых, верно?
Дэн смотрел прямо перед собой, на цепочку заборов. За ней виднелась стена из бурого кирпича, разлинованная солнцем и тенью. В воздухе ощущался запах гари.
- Я тут разговаривал с одним ветераном в Мобиле, - торопливо продолжал Куртис. - Он потерял во Вьетнаме ногу. Он сказал, что вел счет. Сказал, что знает сколько человек убил, с точностью до одного.
- Боже мой! - воскликнул Джо. - Валите отсюда, парни, и приставайте с этим дерьмом к кому-нибудь другому! Вы что, не видите, что Дэн не хочет об этом говорить?
- У него есть язык, - вмешался Стив. - Он сам может сказать, хочет он говорить об этом или не хочет.
Дэн почувствовал, что Джо собрался подняться со стула. А когда он вставал, это означало, что он либо отправляется за “билетом”, либо хочет вытрясти из кого-нибудь душу.
- Я никогда не считал убитых, - сказал Дэн, прежде чем Джо успел встать. - Я просто делал свою работу.
- Но ты можешь прикинуть хотя бы примерно? - Куртис явно не собирался уходить, не обглодав все мясо с этой кости. - Так больше или меньше, скажи?
Медленное колесо воспоминаний начало вращаться в голове Дэна. Даже в лучшие времена воспоминания эти никогда не уходили от него слишком далеко. Вместе с колесом кружились обрывки событий: мины, взметающие фонтаны грязи среди джунглей, где солнечный свет угасал до густого полумрака; рисовые плантации, поблескивающие в полуденном зное; стрекочущие над головой вертолеты; солдаты, молящие по радио о подмоге; пули снайперов, вспарывающие воздух; обманчивое веселье неоновых реклам на улицах и в барах Сайгона; невидимые в темноте, ощущаемые только на ощупь, человеческие экскременты - знак презрения к юным посланцам дяди Сэма; ракеты, исчертившие белым и красным сумеречное небо; Энн-Маргарет в высоких, до самых бедер, сапогах и розовых шортах, танцующая некое подобие твиста; труп вьетконговского солдата, мальчика лет пятнадцати, который наступил на мину и был разорван на части, на его окровавленном лице шевелилась черная маска из мух; перестрелка на открытом заболоченном месте и жуткий голос, без конца повторяющий только одно: ублюдок, ублюдок, ублюдок, как какое-то странное заклинание; серебристый дождь без единой капли воды, поливающий деревья, лианы и траву, волосы, кожу, глаза; и деревня.
О да. Деревня.
У Дэна пересохло во рту. Он сделал еще глоток чая. Лед в стакане почти растаял. Он чувствовал, что эти двое ждут от него ответа, и знал, что они не оставят его в покое, пока он не заговорит. - Больше двадцати.
- Ну, черт возьми, я же говорил! - Куртис, хихикнув, толкнул Стива локтем под ребра и протянул раскрытую ладонь. - А ну-ка, выкладывай ее, приятель!
- Ладно-ладно. - Стив вытащил смятый тощий бумажник, открыл его и с силой хлопнул пятидолларовой купюрой по ладони Куртиса. - Я все равно получу ее обратно, рано или поздно.
- У вас, ребята, дела, должно быть, идут блестяще, раз вы так швыряетесь деньгами? - насмешливо усмехнувшись, сказал Джо.
Дэн поставил стакан на землю. В висках у него стучало.
- Так вы заключили пари, - проговорил он, глядя на Стива и Куртиса холодным взглядом. - Пари на то, сколько трупов я оставил во Вьетнаме? - Да, и я говорил, что их было больше двадцати, - сказал Куртис, - а Стив утверждал, что, наверное...
- У меня появилась идея. - Дэн встал. Его движение было спокойным, хотя он чувствовал боль в коленях. - Вы меня использовали, и теперь я должен получить свою долю, не так ли, Куртис?
- Несомненно, - это было сказано с гордостью. Куртис начал запихивать пятерку в карман.
- Дай-ка мне взглянуть на эти деньги. Все еще улыбаясь, Куртис протянул Дэну банкноту. Но Дэн не смеялся. Его рука рванулась вперед, и пальцы схватили банкноту прежде, чем успела увянуть ухмылка Куртиса.
- Тпру-у! - воскликнул Куртис. - Верни-ка ее, приятель!
- Ты меня использовал, и что же мне остается? Мне кажется, я заслужил половину, не так ли? - И без малейшего колебания Дэн разорвал купюру надвое.
- Эй, приятель! Это нечестно - рвать мои деньги!
- Давай, попробуй поспорить со мной. Вот твоя половина.
Куртис побагровел. - - За такие вещи башку разбивают, понял?
- Может быть, ты и прав. Что же, попробуй. Почуяв драку, остальные обитатели Долины начали потихоньку подходить ближе. На губах Куртиса вновь появилась улыбка, но на этот раз она была слабой.
- Я могу придушить тебя одной рукой, ты, старый тощий ублюдок.
- Может быть. - Дэн внимательно следил за глазами Куртиса, зная, что в них он увидит удар раньше, чем начнет подниматься рука. - Может быть. Но прежде, чем ты попытаешься это сделать, я хочу, чтобы ты знал: после Вьетнама я ни разу не поднимал руку на человека. Я был не самым лучшим солдатом, но я делал свое дело, и никто не может сказать, что я хоть раз подался к югу. - Дэн видел, как над левым глазом Куртиса задергался нерв. Куртис был готов ударить. - Если ты будешь драться, - спокойно произнес Дэн, - запомни: чтобы свалить меня, тебе придется меня убить. Меня нельзя просто использовать или дурачить, и я не хочу, чтобы ты делал ставки на то, сколько трупов я оставил на своем пути. Что ты об этом думаешь, Куртис?
- Что ты - просто кусок дерьма, - сказал тот, но его усмешка стала совсем вялой. Капельки пота поблескивали у него на лбу и щеках. Он бросил взгляд по сторонам и вновь посмотрел на Дэна. - Может, ты воображаешь, что в тебе есть что-то особенное, если ты ветеран?
- Ничего особенного, - ответил Дэн. - Просто , там я научился убивать. Научился гораздо лучше, чем мне бы хотелось. Я убивал вьетнамцев не только пулей или ножом. Некоторых я убил собственными руками. Куртис, я ценю мирную жизнь больше других на этом свете, но грубости не терплю. Так что давай, бей, если хочешь, я никуда не убегаю.
- Слушай, приятель, я могу сломать тебе шею одним ударом, - сказал Куртис, но по его тону было ясно, что, он колеблется.
Дэн ждал. Решение зависело не от него. Прошло несколько секунд. Дэн и Куртис продолжали смотреть друг на друга.
- Ужасно жарко для драки, - сказал Джо. - Эй, вы взрослые люди или нет?
- Черт возьми, это же всего каких-то пять долларов, - добавил Стив.
Куртис глубоко затянулся сигаретой и выпустил дым через нос. Дэн продолжал наблюдать за ним, взгляд его оставался прямым и твердым, а лицо - спокойным, хотя боль в голове достигла предела.
- Дерьмо, - буркнул наконец Куртис и сплюнул крошку табака. - Давай ее сюда. - Он взял половинку, которую ему протянул Дэн. - Просто чтобы ты не склеил их и не истратил, в конце концов.
- А теперь вы должны поцеловаться и помириться, - предложил Джо.
Куртис рассмеялся, а Дэн позволил себе лишь слегка улыбнуться. Мужчины, которые собрались вокруг, начали расходиться. Дэн знал, что Куртис в общем-то неплохой парень, только любит порисоваться. Вколотить в него немного здравого смысла, вообще-то, не помешало бы - но не в такую жару. Дэн был рад, что дело не дошло до драки.
- Извини, - сказал ему Стив. - Мы не знали, что ты на это обидишься. Я имею в виду пари.
- Теперь знаете. И давай забудем об этом.
Куртис и Стив удалились'. Дэн достал из кармана склянку с аспирином и бросил в рот очередную таблетку. Ладони у него были влажные - не потому, что он испугался Куртиса, а от страха, что может выпустить на свободу некоего особого демона.
- С тобой все в порядке? - Джо внимательно наблюдал за ним.
- Да. Только башка болит. - - Ты, я смотрю, все глотаешь эти таблетки?
- Приходится.
- А у врача был?
- Да, - Дэн убрал флакон. - Он говорит - мигрень.
- Вот как?
- Угу. - Он знает, что я вру, подумал Дэн. Но было ни к чему рассказывать кому-то здесь о своей болезни. Он раздавил таблетку зубами и проглотил ее вместе с остатками холодного чая.
- В один прекрасный день Куртис дождется, что ему все-таки набьют морду, - сказал Джо. - У парня нет ни грамма мозгов.
- Он еще мало видел жизнь - вот в чем его беда.
- Верно. Не то что мы, пережитки прошлого, а? - Джо взглянул на небо, словно хотел проследить за движением солнца. - А ты, часом, не встречался там с дьяволом, Дэн?
Дэн снова присел рядом со стулом Джо. Он позволил вопросу некоторое время повисеть в воздухе, а постом сказал:
- Встречался. Мы все встречались.
- А меня просто-напросто не призвали. Но душой я был с вами, ребята. Я не бегал на улицу с плакатами против войны и вообще ни в чем таком не участвовал.
- Может быть, было бы лучше, если б участвовал. Слишком долго мы там пробыли.
- Мы могли бы их победить, - сказал Джо. - Наверняка. Мы могли бы взорвать всю землю этих ублюдков вместе с ними самими, если бы только...
- Вот так же когда-то думал и я, - спокойно прервал его Дэн. - Я привык к мысли, что если бы не эти протесты, мы превратили бы эту страну в огромную асфальтированную стоянку. - Он подтянул колени к груди. Аспирин начал действовать, и боль притупилась. - Потом я приехал в Вашингтон и прошел вдоль этой стены. Ты знаешь - той, где выбиты все имена. Там была чертова, уйма имен. Парни, которых я знал. Молодые ребята, восемнадцати-девятнадцати лет, и тем, что осталось от них, едва ли можно наполнить обычную корзинку. Я все время думал и думал об этом и никак не мог понять, что же нам досталось бы в случае победы. Если бы мы перебили косоглазых всех до одного, если бы прошли маршем прямо до Ханоя и сожгли бы его, сравняли с землей, если бы вернулись домой героями, как те, кто участвовал в “Буре в Пустыне”... Что бы мы получили?
- Уважение, как я понимаю, - заметил Джо.
- Нет, даже не уважение. Оно стало модным уже потом. Я это понял, когда увидел имена на черной стене. Когда увидел матерей и отцов, выписывающих на бумажки имена своих погибших детей, чтобы взять их с собой, потому что ничего другого у них не осталось. Я понял, что протесты против войны были справедливыми. Мы никогда не могли победить. Никогда.
- Подались к югу, - сказал Джо.
- Что?
- Подались к югу. Ты сказал Куртису, что никогда не поворачивал к югу. Что это значит?
Дэн использовал это выражение машинально, но, услышанное из уст другого человека” оно удивило его.
- Так мы говорили во Вьетнаме, - объяснил он. - Когда кто-то проваливал дело... Или праздновал труса... Мы говорили, что он подался на юг.
- И ты никогда не трусил?
- Не до такой степени, чтобы из-за меня кого-то убили или могли бы убить меня. Мы все хотели одного - выжить.
Джо хмыкнул. - Часть жизни тебе удалось сохранить, а?
- Да, - сказал Дэн. - Часть.
Джо погрузился в молчание, и Дэн тоже умолк. Он не любил говорить о Вьетнаме. Если кто-то проявлял настойчивый интерес, Дэн мог без особых колебаний рассказать об Укротителях Змей и об их подвигах, о похожих на детей девчонках из баров Сайгона и снайперах в джунглях, которых его научили выслеживать и убивать, но он никогда не мог произнести ни слова о двух вещах: о деревне и о серебристом дожде.
Солнце поднялось выше; утро кончалось. День выдался неподходящий для “билетов”. Около одиннадцати в Долине притормозил белый грузовик, и водитель спросил, умеет ли кто-нибудь расписывать стены. Джимми Стегс и Куртис получили-“билет”; они уехали, а остальные вновь расселись и принялись ждать.
Дэн чувствовал, что жестокая жара истощает его, но у него не было сил перейти к своему пикапу, чтобы там хотя бы на время укрыться от солнца. Двое молодых парней достали бейсбольные перчатки и мяч, скинули пропотевшие майки и начали перекидываться. Мужчина с табличкой на шее сидел на бордюре и не отрываясь глядел в ту сторону, откуда, словно посланцы Бога, должны были появиться люди с “билетами”. Дэн хотел подойти к нему и сказать, чтобы он снял свою табличку, что человек не должен ничего просить, но не стал этого делать.
Этот светловолосый мужчина вновь напомнил ему кого-то. Воспоминание было связано с именем Фэрроу. В нем был такой же цвет волос и такое же мальчишеское лицо. Фэрроу, парень из Бостона. Ну, в те давние дни они все были молоды, разве не так? Но мысли об этом Фэрроу разбередили старую рану; и Дэн прогнал от себя эти воспоминания.
Дэн родился в Шривпорте пятого мая 1950 года. Его отец, сержант военно-морских сил, которого его приятели-рабочие с завода по разливке пепси любили называть “майором”, покинул сей мир в 1973 году, выстрелив из револьвера себе в рот. Мать Дэна, которая вечно хворала, переехала во Флориду, где у нее была старшая сестра, хозяйка цветочного магазина. С точки зрения Дэна она поступила совершенно правильно. Его сестра Кэти - она была на три года старше Дэна - жила в Таосе, Нью-Мексико и торговала украшениями из бирюзы и меди. В отличие от брата, Кэти всегда ненавидела квасной патриотизм “майора”. Едва ей исполнилось семнадцать, она сбежала с компанией хиппи - “позором земли”, как называл их “майор” - и отправилась на золотой Запад. Дэн, как праведный сын, окончил школу, коротко постриг волосы, выучился на плотника, а потом не без участия отца был отправлен на призывной пункт, чтобы, как “порядочный американец”, исполнить свой патриотический долг.
И теперь, в своем родном городе, в неподвижном воздухе раскаленной Долины Смерти, Дэн ждал своего “билета”.
Около половины двенадцатого подъехал еще один грузовик. Дэн всегда поражался тому, как быстро в таких случаях начинали двигаться люди: “билетов” всегда было мало. Словно голодные звери, безработные рвались, расталкивая друг друга, к подъехавшему грузовику. Среди них был и Дэн. На этот раз требовалось четыре человека - переложить и просмолить крышу склада. Джо Яте получил “билет”, а Дэн опять остался ни с чем.
После двенадцати люди начали расходиться. Опыт показывал, что после полудня ловить было нечего. Все надежды переносились на следующий день. Дождь или солнце - Долина Смерти и ее обитатели всегда были на месте. Когда стрелки часов показали час дня, Дэн забрался в кабину, завел двигатель и поехал домой сквозь струйки дыма от барбекю.
Он жил в небольшой квартирке милях в шести от Долины Смерти, но на той же стороне города. Рядом с его домом была газобаллонная станция и продуктовый склад; Дэн остановился, чтобы зайти туда и проверить доску объявлений. На ней он разместил объявление “Плотник ищет работу по разумным расценкам” с номером своего телефона на полосках внизу. Дэн хотел убедиться, что ни одна полоска не оторвана; так оно и оказалось. Несколько минут он потратил на разговор с Леоном, клерком со склада: в очередной раз спросил его, не нуждается ли мистер Хасаб, уроженец Саудовской Аравии, владелец склада, в какой-либо помощи, и в очередной раз услышал, что мистер, Хасаб уже нашел работника.
Многоквартирный дом был сложен из рыжевато-коричневого кирпича, и в эти жаркие дни тесные комнатушки удерживали зной, словно крепко сжатые кулаки. Дэн с мокрой от пота спиной выбрался из кабины и заглянул в почтовый ящик. Он торопливо пролистал еженедельник, куда тоже давал объявление о поисках работы, в надежде на какой-то отклик, но все впустую. Кроме еженедельника в ящике обнаружились еще два конверта. Первый, адресованный “съемщику”, был из городского муниципалитета; там беспокоились по поводу близких выборов. На втором значилось его полное имя... Дэниэл Льюис Ламберт... И обратный адрес был - Первый Коммерческий Банк Шривпорта.
"Лично” - было напечатано в левом нижнем углу конверта. Такие письма никогда Дэну не нравились. Он вскрыл конверт, развернул лист белой бумаги и начал читать.
Письмо было из кредитного отдела банка. Сначала Дэн не особенно удивился - только его стиль показался ему суховатым и чересчур официальным для мистера Джарета - а когда он закончил читать, то почувствовал себя так, словно получил удар в" самое сердце.
Уважаемый мистер Ламберт.., являетесь ценным клиентом, однако.., ситуация, как видится нам на сегодняшний день.., по причине вашего нестабильного положения.., нерегулярная выплата взносов.., сдать ключи, регистрационный номер и соответствующие бумаги”, “шевроле” 1990 года выпуска, цвета “стальной туман”, номер двигателя...
- О Боже, - прошептал Дэн.
.., и немедленный возврат...
Дэн зажмурился, будто от нестерпимо яркого света.
У него хотели отнять пикап.

Глава 2

КРЕДИТ

Было без десяти два, когда Дэн протиснулся через вращающуюся дверь в Первый Коммерческий Банк. Он был одет в самое лучшее, что у него было: белая рубашка с коротким рукавом, галстук в бледно-голубую полоску и темно-серые широкие брюки. Бейсболку он оставил дома, волосы тщательно пригладил, а вместо рабочих башмаков надел черные туфли. Дэн с надеждой ждал прохладного потока воздуха от кондиционера, но в помещении банка температура была не намного ниже, чем на улице. Кондиционер не работал, и кассиры обливались потом в своих кабинках. Дэн направился к лифту, чувствуя, как его свежая рубашка тоже стремительно пропитывается потом. В правой руке он держал конверт с извещением об изъятии пикапа за неуплату взносов.
Ему было страшно.
Отдел кредитов находился на втором этаже. Прежде чем войти во внушительную дубовую дверь, Дэн остановился у фонтанчика с водой и принял еще одну таблетку аспирина. У него начади дрожать руки. Наступил момент истины.
Подпись на письме была ему незнакома. Вместо Роберта Бада Джарета ее поставил человек по имени Эймори Бленчерд. Под подписью мистера Бленчерда была указана должность: Управляющий. Два месяца назад управляющим кредитного отдела был Джарет. Собравшись с духом, Дэн толкнул дверь и вошел.
В приемной были диван, несколько стульев и полка с журналами. Секретарша, сорокапятилетняя мисс Фэй Дувелл, разговаривала по телефону; перед ней светился голубоватый экран компьютера. Она была подтянутая и загорелая; Дэн, который частенько беседовал с ней, знал, что каждую субботу она играет в теннис в Лейксайд-парке. Жакет ее делового костюма персикового цвета висел на спинке стула, а седоватые волосы мисс Дувелл слегка колыхались под потоком воздуха от вентилятора на шкафу.
На двери за спиной секретарши уже не было привычной Дэну таблички с именем мистера Джарета. Теперь на ней красовались выпуклые буквы М-Р. БЛЕНЧЕРД.
- Одну минуту, - сказала мисс Дувелл Дэну и вернулась к телефонному разговору. Дэн ждал, стоя перед ее столом. Шторы на окне были опущены, чтобы не пускать в приемную палящие лучи, но от духоты не спасал даже вентилятор. Мисс Дувелл сказала “до свиданья” и положила трубку. Она улыбнулась Дэну, но от него не ускользнула некоторая напряженность в этой улыбке. Разумеется, мисс Дувелл знала: ведь это она печатала письмо.
- Полдень, - сказала мисс Дувелл. - Как вы чувствуете себя в такую жару?
- Мне доводилось бывать там, где намного жарче.
- Хороший дождь - вот что нам сейчас нужно. Дождь смоет все страдания, которые так и висят в воздухе.
- Мистер Джарет, - произнес Дэн. - Что с ним случилось?
Мисс Дувелл откинулась на стуле и нахмурилась; уголки ее губ опустились.
- Честно признаться, все произошло весьма неожиданно. Неделю назад, в понедельник, его вызвали наверх, в среду он освободил свой стол и ушел. А прислали этого парня - вот кто действительно жесткий исполнитель, - она чуть склонила голову в сторону двери в кабинет управляющего. - Я сама не могу в это поверить. Бад проработал здесь восемь лет; я думала, что он останется в банке до пенсии.
- Почему его уволили?
- Не могу сказать. - Однако ее интонация ясно говорила, что мисс Дувелл прекрасно осведомлена. - Все что я слышала, так это лишь то, что мистер Бленчерд был настоящей грозой в одном из банков в Батон-Руж. Он переформировал их кредитный отдел меньше, чем за год. - Она пожала плечами. - Бад был чудесным парнем, о таком начальнике можно только мечтать. Но может быть, он был для этого банка слишком хорош.
- Он мне очень помог, - сказал Дэн и протянул ей конверт. - Сегодня я получил это письмо.
- Ах, да. - Взгляд мисс Дувелл стал более жестким, а осанка - более официальной. Время личных разговоров окончилось. - Вы выполнили требования, которые там предъявлены?
- Мне хотелось бы поговорить с мистером Бленчердом. Может быть, мне удастся добиться чего-нибудь.
- Но его сейчас нет. - Мисс Дувелл взглянула на маленькие часы, стоявшие на ее столе. - И я не думаю, что он вернется в течение ближайшего часа.
- Я подожду.
- Тогда присядьте где-нибудь. Сейчас у нас посетителей мало.
Дэн уселся в кресло, а мисс Дувелл повернулась к компьютеру. Через несколько минут, в течение которых Дэн размышлял, как ему лучше уладить возникшие трудности, мисс Дувелл негромко кашлянула и сказала:
- Мне очень жаль, что так получилось. У вас есть нужная сумма, чтобы заплатить взнос?
- Нет. - Тридцать восемь долларов и шестьдесят два цента - это было все, что Дэну удалось наскрести.
- Может быть, у вас есть друзья, которые могли бы дать вам взаймы?
Дэн покачал головой. Это дело касалось только его, и он не собирался втягивать сюда кого-то еще.
- Вы так и не получили постоянной работы?
- Нет. До сих пор никакой.
Мисс Дувелл замолчала и снова склонилась над клавиатурой. Дэн сунул письмо в карман, сцепил пальцы и приготовился ждать. Жара давила на него, словно чугунный пресс. Мисс Дувелл встала и чуть наклонила вентилятор, чтобы он немного дул и в сторону Дэна. Она спросила его, не хочет ли он холодной воды - в конце холла есть холодильник, - но Дэн ответил, что чувствует себя вполне сносно.
- А меня эта проклятая жара просто убивает! - Мисс Дувелл рассерженно нажала “бэкспейс”, убирая ошибку. - Сегодня утро началось с того, что отключились кондиционеры, представляете?
- Да, это ужасно.
- Послушайте, мистер Ламберт. - Мисс Дувелл посмотрела на него, и Дэн внутренне вздрогнул, потому что заметил жалость в ее глазах. - Хочу сказать вам, что мистер Бленчерд не любит рассказов о трудностях. Если бы вы смогли уплатить хотя бы один взнос, у вас была бы надежда.
- Я не могу, - сказал Дэн. - У меня нет никакой работы. Но без машины мне ее никогда не получить, даже если мне кто-то предложит. Этот “шевроле”... Он - единственное, что у меня осталось.
- Вы разбираетесь в ружьях?
- Не понял?
- В ружьях, - повторила мисс Дувелл. - Мистер Бленчерд любит охотиться и поэтому коллекционирует ружья. Если вы что-то в них смыслите, то могли бы для начала поговорить об этом, прежде чем переходить к своей просьбе.
Дэн печально улыбнулся. Последнее ружье, с которым он имел дело, была винтовка М-16.
- Спасибо, - сказал он. - Я буду иметь это в виду. Час прошел незаметно. Дэн перелистал все журналы; он вскидывал голову всякий раз, когда открывалась дверь; он убедился, что часы на столе мисс Дувелл не остановились; он нервничал все сильнее. В пятнадцать минут четвертого он встал, чтобы выйти попить воды из фонтана, но как раз в этот время дверь снова открылась, и в приемную вошли двое мужчин.
- Добрый день, мистер Бленчерд! - весело произнесла мисс Дувелл, подавая тем самым сигнал Дэну, что босс наконец-то явился.
- Фэй, соедините меня, пожалуйста, с Перри Грифином.
Пиджак от своего ярко-синего в мелкую полоску костюма мистер Бленчерд держал, перекинув через локоть. На нем была белая рубашка и желтый галстук в синюю крапинку. Под мышками темнели влажные пятна. Мистер Бленчерд был человеком плотного сложения, и на его раскрасневшемся лице блестели капельки пота. Дэн подумал, что на вид ему лет тридцать пять - лет на десять моложе Джарета. Коротко подстриженные каштановые волосы мистера Бленчерда были жесткими, а шея - такой толстой, что его голова, казалось, сразу переходит в мощные плечи. Дэн решил, что он, должно быть, в колледже играл в футбол, пока пиво не “укрепило” его живот. На Бленчерде были очки в серебряной оправе, и он непрерывно жевал резинку. Второй мужчина тоже держал через руку желтовато-коричневый пиджак, а его вьющиеся светлые волосы на висках были тронуты сединой.
- Проходи, Джером, - сказал ему Бленчерд, направляясь в свой кабинет. - Займемся делами.
- Гм.., мистер Бленчерд? - проговорила мисс Дувелл, снимая телефонную трубку. Она быстро взглянула на Дэна и вновь перевела взгляд на своего босса, который задержался, положив пальцы на ручке двери. - Вас ожидает мистер Ламберт.
- Кто?
Дэн сделал шаг вперед.
- Дэн Ламберт. Мне нужно с вами поговорить. В пристальном взгляде мистера Бленчерда чувствовалась непоколебимая сила. Его глаза сине-стального цвета были такими холодными, что Дэну, когда он их увидел, показалось, что жара на миг отступила. За три секунды Бленчерд изучил Дэна от носков ботинок до кончиков волос на голове.
- Прошу прощения? - Его брови поползли вверх.
- Изъятие имущества, - пояснила мисс Дувелл. - “шевроле-пикап”.
- Верно! - Бленчерд щелкнул пальцами. - Теперь понял. Письмо вам было отправлено вчера, как я припоминаю.
- Да, сэр, оно здесь, со мной. Поэтому я и хотел поговорить с вами.
Бленчерд нахмурился, как будто его зуб наткнулся на муху, застрявшую в жевательной резинке.
- Я полагаю, что в письме все изложено предельно ясно, разве не так?
- Абсолютно. Но не могу ли я всего лишь пару минут поговорить с вами?
- Мистер Грифин на проводе, - объявила секретарша.
- Две минуты, - сказал Дэн. - Не проси, - мелькнуло у него в голове, но он не мог остановить себя: грузовик означал для него свободу, и с его потерей рухнут последние надежды. - Две минуты, и потом я уйду, клянусь вам.
- Я занятой человек.
- Да, сэр, я понимаю. Но не могли бы вы хотя бы выслушать меня?
Холодные голубые глаза оставались равнодушными, и Дэн испугался, что на этом все кончится. Но затем Бленчерд вздохнул и безропотно произнес:
- Хорошо, посидите, я приглашу вас. Фэй, переключи Перри на мой телефон.
- Да, сэр.
Дэн вновь уселся в кресло, а мистер Бленчерд и его спутник прошли в кабинет. Когда за ними закрылась дверь, мисс Дувелл негромко сказала:
- Он в хорошем настроении. У вас может что-нибудь выйти.
- Посмотрим. - На сердце у Дэна было тяжело. Он глубоко вздохнул. Голова у него по-прежнему болела, но, слава Богу, не очень сильно. Через несколько минут Дэн услышал из-за двери смех мистера Бленчерда: громкий, утробный смех, смех, который издает человек, укладывающий в карман толстую пачку денег, а в желудок - сочный кусок мяса. Дэн ждал, крепко сложив ладони и обливаясь потом.
Лишь через полчаса дверь кабинета снова открылась. Вышел Джером. У него был довольный вид - вероятно, сделка оказалась удачной.
- Еще увидимся, Фэй, - сказал Джером мисс Дувелл, закрывая за собой дверь.
- Теперь будь поосторожнее, - ответила она. Джером ушел, а Дэн продолжал ждать, чувствуя, как натянуты все его нервы.
На столе у мисс Дувелл загудел селектор, и Дэн чуть не подпрыгнул на кресле. Она нажала кнопку.
- Да, сэр?
- Впустите ко мне мистера Ламберта, - раздался из динамика голос Бленчерда.
- Желаю удачи, - сказала Дэну мисс Дувелл, когда он пошел к двери, но Дэн в ответ лишь кивнул.
Бывший кабинет Бада Джарета был расположен в углу здания; в нем были два высоких окна. Жалюзи были опущены, но чешуйки солнечных лучей словно белые яростные стрелы прорывались между планками. Эймори Бленчерд сидел за столом словно лев в своем логове - величественный и недоступный.
- Закройте дверь и садитесь.
Дэн закрыл дверь и опустился в одно из двух черных кожаных кресел, стоящих перед столом. Бленчерд снял очки и протер линзы носовым платком. Он по-прежнему жевал резинку. Пятна пота у него под мышками стали еще больше, а капельки на лице - крупнее.
- Лето, - с отвращением проговорил он. - Не могу сказать, что это мое любимое время года.
- Да, нынче лето особенно жаркое. - Дэн оглядел кабинет, с неудовольствием отметив, что от уютной простоты домашнего стиля, который предпочитал Джарет, не осталось и следа. На полу лежал красно-золотистый восточный ковер, а за спиной Бленчерда, на дубовых полках, еще пахнущих лаком, выстроились толстые книги в кожаных переплетах - тщательно подобранные тома, которые годились скорее для того, чтобы внушать почтение, а не для того, чтобы их читать. На стене висела голова оленя с четырьмя ветвистыми рогами, а вокруг - гравюры, изображающие охоту на лис. На широком столе Бленчерда стояли фотографии симпатичной, но сильно накрашенной блондинки, и двух детей - девочки семи или восьми лет и мальчика, который выглядел лет на десять. У мальчика были отцовские голубые глаза и такой же напыщенный вид; девочка была вся в бантах и белых кружевах.
- Мои дети, - пояснил Бленчерд.
- Замечательная у вас семья. Бленчерд взял в руки фотографию мальчика и с восхищением осмотрел на нее.
- Ионе стал чемпионом Америки в своей возрастной категории. У него рука, как у Джо Монтаны. Когда мы уезжали из Батон-Руж, все жалели об этом, но он еще покажет себя.
- У меня тоже есть сын, - сказал Дэн.
- Понимаю, сэр. - Бленчерд поставил фотографию на стол рядом с небольшим прозрачным кубом, внутри которого был вмонтирован маленький пластиковый американский флаг. На кубе было написано красным, белым и синим: Я поддерживаю “Бурю в Пустыне”. - Лет через девять Ионе Бленчерд установит еще несколько рекордов, это я вам обещаю. - Он развернул кресло к компьютеру, включил его, нажал несколько клавиш, и на экране появился какой-то документ. - Ну, вот ваше досье, - сказал он. - Вы каджен <Каджен (cajun) - уроженец Луизианы, ведущий происхождение от французских переселенцев из Новой Шотландии (Канада).>, мистер Ламберт?
- Нет.
- Просто удивительно. Обычно я с первого взгляда вижу, кто каджен, а кто нет. О-о-о-о-отлично, давайте посмотрим, что тут у нас есть. Так вы плотник? Работающий на А&А Констрак.., о, лишь работавший на них до ноября прошлого года.
- Компания обанкротилась. - Разумеется, Дэн уже говорил об этом мистеру Джарету, и этот факт был отражен в досье.
- Усилия компании разбились о скалу - так будет точнее. И теперь вы вольный стрелок, так следует полагать?
- Да, сэр.
- Я вижу, Джарет давал вам поблажку. Вы просрочили два платежа. Понимаете, это не очень-то хорошо. Порой мы можем позволить человеку пропустить один взнос, но два - это уже совсем иное дело.
- Да, сэр, я понимаю, но я.., у меня было нечто вроде соглашения с мистером Джаретом.
Еще не договорив, Дэн понял, что допустил ошибку. Широкие плечи Бленчерда едва незаметно поползли вверх. Он медленно развернулся вместе с креслом к Дэну. На лице его появилась жесткая улыбка.
- Понимаете, как раз в этом-то и заключается главная сложность, - сказал он. - Мистер Джарет больше не работает в нашем банке, И любое взаимопонимание, которого вы, может быть, с ним достигли, не имеет никакого отношения ко мне.
Щеки Дэна запылали.
- Я не имел в виду...
- - Ваше досье говорит само за себя, - перебил его Бленчерд. - Вы можете уплатить сегодня хотя бы один взнос?
- Нет, сэр, не могу. Но это как раз то, о чем я собирался поговорить с вами. Если бы я.., может быть... Может быть, я буду выплачивать пятнадцать долларов в неделю, пока не найду постоянной работы? А потом я вновь смог бы начать делать регулярные взносы. Раньше у меня никогда не было таких долгих перерывов в работе. Но мне кажется, дела пойдут на лад, как только жара немного спадет.
- Угу, - пробормотал Бленчерд. - Мистер Ламберт, когда вы потеряли работу, вы искали себе другую?
- Да, конечно, искал. Но я плотник. Это моя основная профессия.
- Вы выписываете какие-нибудь газеты?
- Нет. - Подписка была первым, от чего ему пришлось отказаться.
- В газетах ежедневно помещаются предложения работы. Их много - только выбирай.
- Но плотники сейчас никому не нужны. Я просматривал эти объявления множество раз. - Дэн заметил, что взгляд Бленчерда на мгновение задержался на его татуировке в виде змеи, потом вновь ушел в сторону, и в нем появилась неприязнь.
- Когда дела идут плохо, - сказал Бленчерд, - начинается воровство. Вам понятно, что это значит? Если закрывать на это глаза, мы никогда не построим процветающее государство.
- Я еще ни разу не получал пособие по безработице. - Боль в голове Дэна стала пульсировать, словно там заработал какой-то насос. - Ни одного дня за всю свою жизнь.
Бленчерд вновь повернулся к экрану компьютера.
- Ветеран Вьетнама, да? - он негромко хмыкнул. - Что ж, это очко в вашу пользу. Хотелось бы, чтобы вы, парни, навели там порядок, как ваши товарищи в Ираке.
- Это совсем другая война. - Дэн с трудом сдержался. Ему казалось, что он ощущает во рту привкус боли. - И другое время.
- Черт возьми, война есть война. Джунгли или пустыня - какая разница?
Боль росла. Дэну казалось, что его череп сжало тисками.
- Большая, - сказал он. - В пустыне видишь, кто в тебя стреляет. - Его взгляд задержался на прозрачном кубе с пластиковым флажком. В левом нижнем углу флага были какие-то буквы. Дэн наклонился, чтобы рассмотреть их получше. Сделано в Китае.
- Трудности со здоровьем, - произнес Бленчерд.
- Что?
- Трудности со здоровьем. Так здесь сказано. И что же это за трудности, мистер Ламберт? - Дэн промолчал. - Так вы больны или нет?
Дэн приложил руку ко лбу. О Боже! Ужасно, когда приходится раскрываться перед незнакомыми людьми.
- А вы, случаем, не наркоман, а? - Голос Бленчерда приобрел остроту лезвия. - Мы могли бы навести во Вьетнаме порядок, если бы многие ваши приятели там не были наркоманами.
Дэн взглянул в его потное раскрасневшееся лицо. На миг в нем вспыхнула ярость, но он загнал ее подальше, назад - туда, где она так долго дремала до сих пор. В это мгновение он решил, что Бленчерд из тех людей, кому доставляет удовольствие пинать ногами упавшего. Дэн наклонился вперед и медленно приподнялся на черном кожаном кресле.
- Нет, сэр, - сказал он коротко. - Я не наркоман. Но да, я болен. И если вы действительно хотите об этом узнать, я расскажу вам.
- Слушаю.
- У меня лейкемия, - сказал Дэн. - Эта болезнь протекает медленно, и порой я чувствую себя совсем хорошо. Но бывают дни, когда я едва могу подняться с постели. Вот здесь, - он похлопал себя по левой половине лба, - у меня опухоль размером с грецкий орех. Врач говорит, что операцию можно сделать, но есть риск, что правая половина тела будет парализована. А теперь представьте, что я буду за плотник, если не смогу воспользоваться правой рукой или ногой?
- Мне печально это слышать это, но...
- Я еще не закончил, - сказал Дэн, и Бленчерд замолк. - Вам хотелось узнать, что со мной, так что теперь проявите воспитанность и выслушайте мою историю. - Бленчерд бросил быстрый взгляд на золотой “Ролекс” у себя на запястье, а Дэн наклонился еще ближе и ухватил управляющего за желтый галстук. - Я хочу рассказать вам об одном солдате. - Голос Дэна стал хриплым. - Он в самом деле был как ребенок. Как ребенок, который делает все, что ему говорят. Его отправили в джунгли, чтобы выяснить, где пролегает вражеский маршрут для доставки продовольствия. А в джунглях постоянно шел дождь. Серебряный дождь. Иногда он шел, даже если на небе не было ни облачка, и после него в джунглях стояла вонь, как от гниющих цветов. Серебряный дождь лил сплошными потоками, и этот молодой солдат мок под ним изо дня в день. Этот дождь был скользкий и маслянистый, словно топленый жир. Его нельзя было смыть с кожи, от влаги он только въедался еще глубже в поры. - Дэн оскалился в жуткой улыбке. - Молодой солдат спросил об этом своего командира. А командир сказал, что для человека дождь совершенно безвреден. Сказал, что в нем можно купаться, но если окунуть в него пучок травы, она тут же покроется коричневыми хрустящими пятнами. Он сказал, что дождь чистит джунгли, чтобы легче было обнаружить противника. И этот молодой солдат , вы догадываетесь, что он сделал?
- Нет, - сказал Бленчерд.
- Он вновь пошел в эти джунгли. Он возвращался под этот дождь всякий раз, когда ему это приказывали. И он видел, как умирают джунгли. Растения съеживались и чернели, словно были сожжены без огня. Он чувствовал - здесь что-то не так, потому что знал: такое сильное химическое вещество должно вредно действовать и на человеческий организм. Он это понимал. Но он был хорошим солдатом, и гордился тем, что сражается за свою страну. Понимаете?
- Думаю, да. Оранж?
- Джунгли он уничтожал за неделю, - кивнул Дэн. - А то, что он делал с человеком, становилось заметно лишь несколько лет спустя. Вот чем обернулась для меня попытка стать хорошим солдатом, мистер Бленчерд. Я вернулся домой отравленным, и никто не собирался трубить в трубы или устраивать парад. Мне не нравится быть безработным. Мне не нравится порой чувствовать себя неполноценным. Но такова теперь моя жизнь.
Бленчерд кивнул. Он старался не смотреть Дэну в глаза.
- Мне действительно очень жаль. Клянусь вам. Я знаю, что дела сейчас складываются не так, как хотелось бы.
- Да, сэр, не так. Вот почему я вынужден просить вас дать мне еще неделю, прежде чем вы заберете мой грузовик. Без него я не смогу получить работу, если вдруг представится шанс. Может быть, вы все-таки согласитесь мне помочь?
Бленчерд поставил локти на стол и сцепил пальцы рук. На правой руке Дэн увидел тяжелый перстень. Брови мистера Бленчерда сошлись к переносице, и он издал долгий тяжелый вздох.
- Я сочувствую вам, мистер Ламберт. Видит Бог, как я вам сочувствую. Но я просто не могу дать вам отсрочку.
Сердце у Дэна глухо забилось. Он знал, что так будет.
- Войдите в мое положение. - Бленчерд не переставал жевать резинку. - Начальство выставило Джарета из-за того, что он плохо справлялся с работой. Меня наняли, чтобы я устранил тот беспорядок, который остался после него. Неделя или месяц - не думаю, что для вас это будет иметь решающее значение, верно?
- Мне нужен мой грузовик, - хрипло проговорил Дэн.
- Вам нужен социальный работник, а не агент по кредитованию. Вас могли бы устроить в госпиталь для ветеранов.
- Я уже был там. Я не хочу валяться на койке и дожидаться смерти.
- Мне очень жаль, но я ничего не могу для вас сделать. Это бизнес, вы понимаете? Принесите ключи от машины и документы завтра утром. Я буду здесь в десять часов, - он развернулся на стуле и выключил компьютер, показывая этим, что беседа окончена.
- Я этого не сделаю, - сказал Дэн. - Я не могу.
- Сделаете, мистер Ламберт, иначе вас ждут очень серьезные неприятности.
- Боже мой, вот те на! Не думаете ли вы, что у меня мало неприятностей? Я даже не могу купить себе приличной жратвы! Так как же я буду обходиться без моего грузовика?
- Мне кажется, мы закончили разговор. Мне хотелось бы, чтобы теперь вы покинули мой кабинет.
Может быть, была виновата боль; может быть, это была та самая последняя попытка человеческого существа сохранить последние капли гордости. Но что бы это ни было, оно толкнуло Дэна на край пропасти.
Он знал, что не должен этого делать. Знал и понимал. Но неожиданно он рванулся вперед, к фотографиям и к “сделанному в Китае” американскому флагу; и как только он заскрежетал зубами, ярость вырвалась из него, словно черная птица. С треском и грохотом Дэн буквально смел все, что было на столе Бленчерда.
- Эй! Эй! - закричал управляющий. - Что вы делаете?
- Серьезные неприятности, - прохрипел Дэн. - Хотите увидеть, что это такое, мистер? - он поднял кресло, на котором сидел до этого, и швырнул его в стену. Гравюры посыпались на пол, и полки с книгами вздрогнули. Дэн схватил мусорную корзину - слезы полного поражения и позора обжигали ему глаза - вытряхнул ее содержимое на Бленчерда, а потом запустил корзиной в оленью голову. Слабый голос внутри Дэна умолял его остановиться, шептал ему, что это глупая детская выходка, которая ничего ему не даст, но его тело двигалось словно само по себе, под влиянием целеустремленной ярости. Если этот человек хочет лишить его свободы, он готов разнести его кабинет по кускам.
Бленчерд схватился за телефон.
- Охрана! - завопил он в трубку. - Быстрее! Дэн выхватил телефон из рук Бленчерда и разбил его, бросив о полки. Топча ногами гравюры, Дэн с холодной отчетливостью осознавал, что это расплата не только за грузовик. Это расплата за лейкемию, за опухоль у него в мозгу, за жестокость Долины Смерти, за давку за “билетами”, за серебристый дождь, за майора, за деревню, за распавшийся брак, за сына, отравленного ядом собственного отца. Он лишь скривился, услышав крик Бленчерда “Прекратите!” Хороший солдат, - думал Дэн, сбрасывая с полок книги. - Хороший солдат, хороший солдат, я всегда был хороший... Кто-то ухватил его сзади.
- Вышвырните его! - кричал Бленчерд. - Он свихнулся!
Две крепкие руки обхватили Дэна. Он наугад ударил ногой, но не попал. Охранник сдавил ему грудь, и Дэн начал задыхаться.
- Вышвырните его отсюда! - Бленчерд забился в угол, и его лицо покрылось красными пятнами. - Фэй, вызови полицию!
- Да, сэр! - Секретарша, которая стояла в дверном проеме, поспешила к телефону у себя на столе.
Дэн продолжал бороться. Ему было трудно сопротивляться, но нехватка воздуха толкала его к новым приступам безумия.
- Спокойно, черт возьми! - Охранник потащил Дэна к двери. - Давай, иди...
Дэн в отчаянии откинул голову, и услышал, как хрустнул сломанный нос охранника. Руки, обхватившие Дэна, разжались. Он обернулся; охранник - мужчина, сложением напоминающий футбольного полузащитника, только в серой униформе, - сидел на полу, держась руками за нос. Между его толстыми, как сосиски, пальцами капала кровь.
- Ты разбил мне нос! - задыхаясь, прохрипел охранник. Глаза его слезились от боли. - Сукин сын, ты сломал мне нос!
Вид крови привел Дэна в чувство. Он никого не хотел калечить - как, впрочем, и не собирался громить кабинет Бленчерда. Он попал в какой-то жуткий сон, и скоро должен был проснуться.
Но этот сон, вместо того чтобы кончиться, сделал еще более зловещий поворот.
- Ты, сукин сын, - вновь прохрипел охранник и окровавленными пальцами потянулся к кобуре, висевшей у него на поясе. Он вытащил пистолет и щелкнул предохранителем.
Будет стрелять в меня, - подумал Дэн. Он видел, как палец охранника лег на спусковой крючок. Внезапно он ощутил запах озона - сигнал об опасности в сожженных серебристым дождем джунглях... Он прыгнул вперед, схватил охранника за руку и отвернул пистолет в сторону. Охранник попытался свободной рукой дотянуться до глаз Дэна, но тот увернулся и услышал, как закричала мисс Дувелл:
- Полиция едет!
Охранник ударил Дэна в грудь, потом еще раз. Понимая, что третьего удара ему не выдержать, Дэн выбросил вперед левую руку и ладонью ударил охранника прямо в сломанный нос. Охранник взвыл и повалился на спину, а Дэн выхватил из его пальцев пистолет и поставил на предохранитель.
За спиной у него раздался щелчок.
Дэн знал этот звук очень хорошо.
Смерть все-таки нашла его. Она плавно выскользнула из своей норы в этом душном кабинете и готовилась запустить в него свои когти.
Дэн повернулся. Бленчерд открыл ящик стола и уже поднимал пистолет, положив палец на спусковой крючок. У Бленчерда было испуганное лицо, и Дэн понял, что он сейчас выстрелит.
На это нужна была секунда.
Одна секунда.
Древнее, темное чувство охватило Дэна. Инстинкты, неподвластные разуму, взяли контроль над его телом, и рука поднялась сама собой.
Он выстрелил даже не целясь. Отдача тряхнула его руку от кисти до плеча с вытатуированной змеей.
- Ax, - произнес Бленчерд.
Алая струя ударила из его пробитого горла.
Бленчерд начал заваливаться на бок; его желтый галстук мгновенно стал красным. Падая, он нажал курок, и Дэн инстинктивно отклонился, услышав, как пуля с шипением прошла в сантиметре от его головы и врезалась в дверной косяк. В следующее мгновение Бленчерд рухнул на смятые семейные фотографии и растоптанные гравюры с изображением охоты на лис.
Мисс Дувелл вскрикнула.
Дэн услышал чей-то стон. Это стонал не Бленчерд и не охранник. Он взглянул на пистолет в своей руке, потом - на алые брызги, усеявшие крышку стола.
- О Боже мой, - прошептал он, и ужас содеянного обрушился на него как водопад. - О Боже... Нет...
Казалось, все шестерни вселенной замедлили свое вращение. Дэн отчетливо видел охранника, неподвижно съежившегося возле стены. Видел мисс Дувелл, застывшую в коридоре. Потом почувствовал, как сам он обходит стол, и хотя знал, что движется так быстро, как только может, собственные движения напоминали ему странное бестелесное парение. Ярко-красная артериальная кровь пульсирующими толчками лилась из пробитого пулей горла Бленчерда. Дэн уронил пистолет, опустился на колени и зажал рану ладонью.
- Не надо! - вновь произнес он, словно уговаривал непослушного ребенка. - Не надо! - Бленчерд уставился на него снизу вверх; его холодные голубые глаза остекленели, рот был полуоткрыт. Кровь текла сквозь пальцы Дэна. Бленчерд вздрогнул, его ноги слабо задвигались, каблуки туфель заскребли по ковру. Он кашлянул, и красный шарик жевательной резинки выкатился из его рта вместе с ручейком крови.
- Нет, о Боже мой, нет, не умирай, - снова взмолился Дэн. Что-то сломалось внутри него, из глаз хлынули слезы. Он пытался остановить кровь, удержать ее поток, но, словно океанский прилив, ее нельзя было повернуть вспять. - Вызовите “скорую”! - закричал он. Охранник не двигался; без пистолета его мужество смялось, как консервная банка. - Кто-нибудь, вызовите “скорую”! - умолял Дэн. - Держись! - крикнул он Бленчерду. - Слышишь меня? Держись!
Бленчерд начал издавать неприятные отрывистые звуки; они возникали где-то в глубине груди, и Дэна охватил новый приступ ужаса. Он знал, что это такое. Он слышал их раньше, во Вьетнаме: хронометр смерти отстукивал время.
- Полиция, - сказала мисс Дувелл.
Полиция едет.
Лицо Бленчерда стало восковым; кровь на галстуке и рубашке уже запеклась. Из раны слабыми толчками еще вытекал алый ручеек, но глаза уже смотрели в никуда.

1 Следующая страница


На пути к югу 2

Убийство, - осознал Дэн. - Боже мой, я убил его.
Никакая “скорая помощь” уже не могла успеть. Он это знал. Пуля нанесла смертельную рану.
- Прости, прости, - повторял Дэн. Его голос надломился. Перед глазами все расплылось от нахлынувших слез. - Прости, Боже милостивый, прости меня.
Полиция едет.
Образ наручников и железных решеток всплыл в его воображении. Он видел свое будущее в ловушке каменных стен, увитых колючей проволокой.
Теперь уже ничего не изменишь.
Дэн поднялся с колен; комната медленно вращалась вокруг него. Он посмотрел на свои окровавленные руки, и в ноздри ему ударил запах, какой бывает на скотобойне.
Он бросился бежать - мимо охранника, прочь из кабинета. Люди в коридоре, видя окровавленную рубашку и серое лицо Дэна, торопливо уступали ему дорогу. Он пробежал мимо лифта и выскочил на лестничную площадку.
У основания лестницы было две двери. Одна вела назад, в кассовый зал; на другой Дэн увидел надпись АВАРИЙНЫЙ ВЫХОД! ВКЛЮЧАЕТСЯ ТРЕВОГА! Едва Дэн распахнул ее, раздался пронзительный визг сирены. В следующее мгновение на него обрушились обжигающие солнечные лучи. Дэн шагнул вперед и оказался прямо перед автостоянкой. Его пикап был ярдах в двадцати, за кассой-автоматом. Дэн огляделся; нигде не было признаков полицейской машины. Он рванулся к пикапу, с невероятным проворством распахнул дверцу кабины и скользнул за руль. Двое мужчин - оба не были полицейскими - вышли из аварийного выхода и, вытаращив глаза, смотрели, как Дэн запускает двигатель, подает грузовик назад и начинает выезжать со стоянки. Притормозив, чтобы не задеть автомобиль сзади, он вывернул руль и помчался прочь; тормоза оглушающе заскрипели, когда он сделал левый поворот, выезжая на улицу. Взглянув в зеркальце заднего вида, Дэн увидел полицейский автомобиль с включенной мигалкой, подкативший прямо к главному входу в банк. Навстречу Дэну промчался еще один “луноход”, и от ужаса он даже забыл, что нужно следить за дорогой.
Дэн не знал, сколько у него времени. Квартира его была в пяти милях к западу. Капли пота стекали по его лицу, баранка была липкой от крови.
Его душили рыдания.
Дэн издал беззвучный крик.
Он всегда старался жить правильно. Быть честным. Выполнять приказы и быть хорошим солдатом, независимо от того, что выползает из этих змеиных нор, которыми полон мир.
Лишь подъезжая к самому дому, он окончательно осознал, что натворила эта одна дурацкая, бессмысленная секунда.
Я двинулся к югу, - подумал Дэн. Он вытер пот со щеки о плечо с татуировкой; запах крови в такую жару вызывал тошноту. - Двинулся к югу, после всех этих лет.
И в это мгновение он осознал, что сделал первый шаг в путешествии, возвращения из которого быть не могло.

Глава 3

ПЕЧАТЬ КАИНА

- Быстрее! - говорил себе Дэн, вытаскивая из шкафа одежду и запихивая ее в рюкзак. - Ты двигаешься слишком медленно... Поторопись... Они будут здесь очень скоро... В любую минуту...
Звук отдаленной сирены резанул его прямо по сердцу. Он замер, прислушиваясь, но его пульс продолжал бесноваться. Дэн потерял несколько бесценных секунд, прежде чем понял, что этот звук раздался за стеной, в квартире мистера Уикоффа. Телевизор. Мистер Уикофф, бывший рабочий, всегда смотрел повторный выпуск Старскай энд Хатч, который передавали ежедневно в половине четвертого. Дэн выругался про себя и продолжил сборы; в голове у него, словно раскаленный железный шип, пульсировала боль.
Он сорвал с себя окровавленную рубашку, торопливо вымыл руки над раковиной и влез в чистую белую футболку. Ботинки менять было некогда; каждая лишняя секунда казалась ему роковой. Он сунул в мешок-пару синих джинсов и напялил на голову темно-синюю бейсболку. Потом он заметил на столике фотографию Чеда, его сына, сделанную лет десять назад, когда мальчику было еще только семь, и тоже сунул ее в мешок. Открыв шкаф, Дэн снял с верхней полки коробку из-под ботинок, в которой лежало тридцать восемь долларов - все его деньги на сегодняшний день, - и едва он положил их в карман, как зазвонил телефон.
После третьего звонка включился автоответчик. Дэн услышал свой собственный голос, предлагающий оставить сообщение.
- Я звоню насчет вашего объявления в газете, - сказал мужской голос. - Мне нужно починить изгородь на заднем дворе, и меня интересует...
Дэн рассмеялся бы, если бы не чувствовал за своей спиной дыхание безжалостного закона.
- ..не могли бы вы взяться за эту работу, и каков ваш гонорар. Если вы перезвоните мне сегодня в течение дня, я буду вам весьма признателен. Мой номер...
Слишком поздно. Слишком, слишком поздно.
Дэн завязал мешок, вскинул его на плечо и вышел из комнаты.
Звук настоящих сирен, как ни странно, по-прежнему еще звучал в раскаленном воздухе. Дэн бросил мешок в кузов, рядом с ящиком инструментов, уселся за руль и рванул со стоянки. Он пересек железнодорожные пути, проехал шесть кварталов к востоку и увидел указатель, подтверждающий, что впереди лежит шоссе 49. Дэн свернул под стрелку 1-49 ЮЖНОЕ НАПРАВЛЕНИЕ, прибавил газу и влился в поток машин, уносящихся прочь от дыма промышленных предприятий Шривпорта.
Убийца, - думал он. Образ крови, толчками льющейся из горла Бленчерда, и его восковое лицо запечатлелись в мозгу Дэна нестираемо, как святое писание. Все произошло так быстро, что он до сих пор ощущал себя словно во сне. За такое преступление ему светит пожизненное, и он будет умирать за тюремными стенами.
Но сначала его должны поймать, потому что сам он сдаваться не собирается.
Дэн включил радиоприемник и покрутил ручку настройки, отыскивая выпуск новостей Шривпорта. Он перепрыгивал с кантри на рок-н-ролл, на рэп и рекламу, но пока никаких сообщений о стрельбе в Первом Коммерческом Банке не передавалось. Впрочем, Дэн был уверен, что долго об этом молчать не станут; вскоре его приметы и описание грузовика будут переданы на всех волнах. Не так уж много людей носит татуировку в виде змеи на правом плече. Символ гордости и военной отваги теперь превратился в Каинову печать.
Глаза ему вновь обожгли слезы. Дэн со злостью смахнул их. Время рыдать кончилось. Он совершил самую большую глупость, самый безумный поступок в своей жизни; он рванул к югу таким путем, которого даже не мог предположить. Краем глаза он продолжал следить за боковым зеркалом, все время боялся увидеть мигалки полицейских машин, спешащих за ним. Их по-прежнему еще не было, хотя он не сомневался - охота за ним уже началась. Прежде всего полиция должна была проверить его квартиру. Из досье в банке они не смогут получить о нем всю информацию - но много ли времени понадобится полиции штата, чтобы выяснить номер его водительской лицензии и начать розыски “шевроле” цвета “стальной туман” с убийцей за рулем?
Отчаянная мысль заставила Дэна вздрогнуть: быть может, Бленчерд все же не умер?
Может быть, “скорая” успела вовремя? Может быть, санитары сумели остановить кровотечение и доставили раненого в больницу? Тогда это не будет считаться убийством. Через пару недель Бленчерд выписался бы из больницы, вернулся к жене и детям. А Дэн мог бы ссылаться на временную невменяемость, потому что на самом деле именно это с ним и случилось. Ему бы дали, конечно, срок, да - но тогда все-таки был бы свет в конце тоннеля. Может быть. Может...
Громкий гудок вернул Дэна к реальности. Он перебрался в соседний ряд, и кремовый “бьюик” промчался мимо него с яростным свистом.
Дэн миновал пересечение со скоростной кольцевой магистралью и теперь ехал по окраинам Шривпорта. Мимо тянулись сплошные стены многоквартирных домов, расположенных рядом со складами, фабриками и автостоянками. Редкая зелень была выжжена до серого цвета безжалостным солнцем. Впереди поблескивало длинное прямое шоссе, и над ним кружились вороны, выискивая мелких животных, раздавленных колесами автомобилей.
Внезапно Дэн сообразил, что понятия не" имеет, куда едет.
Он знал направление, но не цель. Впрочем, какое это имело значение? Самое главное - как можно дальше отъехать от Шривпорта. Дэн бросил взгляд на приборную доску; бак был наполнен чуть больше, чем на четверть. Для пикапа “шевроле” очень экономно расходовал бензин; в частности, именно поэтому Дэн его и купил. Но куда можно уехать с тридцатью восьмью долларами и несколькими центами в кармане?
У Дэна екнуло сердце: навстречу ехал полицейский патрульный автомобиль. Дэн смотрел, как он приближается, и во рту у него пересохло. Потом автомобиль промчался мимо с обычной для полицейских машин скоростью пятьдесят пять миль в час. Взглянул ли на встречный грузовик патрульный за рулем? Дэна продолжал наблюдать за ним в боковое зеркало, но тормозные огни автомобиля даже не мигнули. Но что, если патрульный узнал пикап и передал сообщение по радио другому посту, дальше к югу? На этой автомагистрали можно было устроить заграждение чуть ли не в любом месте. Дэн решил свернуть с шоссе 1-49 на менее оживленную дорогу. Еще четыре мили проскочили под колесами его “шевроле”, прежде чем он увидел выезд на шоссе 175, ведущее на юг, к городу Мансфилд. Дэн сбавил скорость и выехал на него - дорогу в две полосы, вдоль которой плотно росли сосны и пальметты. 175-е шоссе было почти пустым, только впереди маячили два автомобиля, а сзади никого не было. Тем не менее, Дэн старался не превышать скорость и настороженно следил за полицейскими патрулями.
Теперь предстояло принять решение, куда же все-таки ехать. Граница Техаса лежала милях в двадцати к западу. Часов через пятнадцать он мог бы оказаться в Мексике, добраться до побережья Мексиканского залива, а потом направиться либо на запад, к Порт-Артуру, либо на восток, к Новому Орлеану. А дальше что? Скрываться? Найти работу? Изменить внешность, сбрить бороду, вывести татуировку?
Можно было еще податься в Александрию - она была меньше, чем в сотне миль, чуть южнее самого центра Луизианы. Дэн прожил в этом городе девять лет, когда работал на “Фордхем Констракшн”. Его бывшая жена и сын по-прежнему жили там, в доме на Джексон-авеню.
Верно. Губы Дэна растянулись в мрачной улыбке. Полиция наверняка уже знает из его досье этот адрес:
Дэн честно выплачивал жене алименты. И если он сейчас туда явится, его сразу же схватят. И потом, Сьюзан и без того так его боится, что не пустит на порог, будь он даже мальчик-певчий из церковного хора, а не убийца. Дэн уже шесть лет не видел свою бывшую жену и семнадцатилетнего сына. Но это было и к лучшему, потому что развод до сих пор напоминал о себе, как открытая рана.
На минуту он представил себе, что сказали бы другие Укротители Змей об отце, который среди ночи вдруг напал на собственного ребенка. И разве можно оправдать это тем, что в те дни Дэна сводили с ума ночные кошмары, возвращавшие его к прошлому? Разве имело какое-то значение то, что когда Дэн сдавил горло сына, он был уверен, что пытается задушить вьетконговского снайпера, барахтающегося в грязи, размытой серебристым дождем?
Нет, не имело. Он вспомнил, как очнулся от крика жены; вспомнил смертельный ужас на заплаканном лице Чеда. Еще десять секунд... Всего лишь десять... И он бы убил своего сына. Как после этого Дэн мог обвинять Сьюзан в том, что она не хотела больше с ним жить? Дэн согласился на развод.
Усилием воли Дэн заставил себя вернуться к действительности: стоило его вниманию рассеяться, как грузовик тут же начинало сносить к разделительной полосе. Он заметил между пальцами следы запекшейся крови, которую он не отмыл, и образ побелевшего лица Бленчерда вновь начал его терзать.
Дэн взглянул в боковое зеркало, и сердце у него едва не остановилось. На крыше мчащегося за ним автомобиля вспыхивала мигалка. Дэн не знал, жать ему на акселератор или на тормоза, но прежде чем он успел решить, что же делать, вишневого цвета пикап с двумя хохочущими юнцами в кабине с воем пронесся мимо; подросток на пассажирском сиденье выставил в сторону руку с поднятым вверх средним пальцем.
Дэна бросило в дрожь. Он дрожал всем телом и никак не мог остановиться. Живот скрутило, в голове словно загрохотал барабан. Перед глазами закружились темные мушки, как частицы пепла, и Дэн испугался, что вот-вот потеряет сознание. У следующего изгиба шоссе он заметил узкую дорогу, ведущую в небольшой лесок справа от основной магистрали. Дэн свернул туда, проехал ярдов пятьдесят, вздымая желтую пыль, и остановил “шевроле” под прикрытием спасительных сосен.
Живот снова свело. Горячая волна подкатила к горлу. Дэн выбрался из кабины и бросился к ближайшим кустам. Там его вырвало. Потом еще раз, и еще. Когда в желудке ничего не осталось, он опустился на колени, обессиленный, а в ветвях прямо над ним распевали птицы.
Он вытащил из брюк нижний край футболки и вытер пот со лба и со щек. Пыль еще висела в воздухе, и солнечный свет ложился на листья, как чешуя. Дэн попробовал сосредоточиться и решить, что же все-таки делать дальше. Ехать в Техас или в Мексику? К заливу или в Новый Орлеан? Или лучше все же вернуться в Шривпорт и сдаться властям?
Это разумная мысль, не правда ли? Отправиться в Шривпорт и попытаться объяснить полиции, что ему показалось, будто Бленчерд хочет его убить, сказать, что у него и в мыслях не было выходить из себя, поклясться, что он очень-очень жалеет, что так получилось?
"Каменные стены, - подумал он. - Каменные стены ждут”.
Наконец Дэн встал и неуверенными шагами вернулся к машине. Он забрался в кабину, запустил двигатель и включил радио. Он вращал настройку, переходя от станции к станции; на таком расстоянии прием был гораздо хуже. Минут через десять Дэн услышал по-профессиональному равнодушный голос дикторши:
- ..Стрельба в Первом Коммерческом Банке. Это случилось после половины четвертого... Дэн напряг слух.
- ..Согласно сообщению полиции, озлобленный ветеран Вьетнама вошел в банк с пистолетом и выстрелил в Эймори Бленчерда, управляющего кредитным отделом. Раненый скончался, когда его привезли в больницу Всех Святых. Дополнительные подробности о развитии событий мы получим позднее. Другие новости... Городской совет и правление водонапорной станции оказались сегодня в тяжелом положении, когда...
Дэн уставился в никуда. Из груди его вырвался тихий вздох.
Скончался, когда его привезли в больницу...
Об этом было сообщено официально. Теперь он - убийца.
Но что это там говорилось насчет того, что он вошел в банк с пистолетом?
- Это не правда, - прошептал он самому себе, еле ворочая языком. - Не правда.
Из сообщения, переданного полицией, выходило, что он отправился в банк уже с намерением кого-то убить. Разумеется, они вставили сюда и слово “озлобленный” - для того, чтобы при этом все считали его еще и психопатом.
Впрочем, Дэн понимал, что на этом настаивал банк. И понимал, почему. Можно представить, как поступили бы их клиенты, узнав, что Бленчерд был убит из пистолета охранника. Разумеется, лучше сказать, что чокнутый ветеран Вьетнама заранее приготовил оружие и начал охоту за жертвой! Дэн еще покрутил ручку настройки, и через пару минут наткнулся на обрывок другого сообщения:
- ..Доставлен в больницу Всех Святых, где и скончался. Полиция предупреждает, что Ламберт, вероятно, вооружен и очень опасен...
- Дерьмо! - выругался Дэн. - Я пришел туда не для того, чтобы кого-то убить!
Теперь ему было совершенно ясно, что случится, если он явится в полицию сам. Его даже не станут слушать. Его сунут в камеру, и этим поставят крест на всей жизни, которая ему еще осталась. Может быть, он проживет на три года дольше - но Дэн не собирался помирать в тюрьме и быть похороненным на тюремном кладбище.
К нему вернулось самообладание. “Нужно ехать в сторону дельты, - решил он. - Оттуда можно будет добраться или до Нового Орлеана, или до Порт-Артура. Может быть, там посчастливится найти капитана, которому требуются матросы, и который не станет задавать лишних вопросов”.
Дэн развернул “шевроле”, вновь выехал на шоссе и покатил дальше на юг.
В кабине была духота, как в парной, даже при том, что оба стекла были опущены. Жара выдавливала из Дэна последние силы. Он подумал о Сьюзан и Чеде. Раз о стрельбе передали по радио, то недолго ждать, когда эта новость появится и в телевыпусках. Хотя, наверное, полиция уже позвонила Сьюзан. На самом деле Дэна не особенно беспокоило, что подумает о нем она; только мнение Чеда имело для него значение. Ему было больно от мысли, что мальчик поверит, будто его отец - безжалостный убийца.
Вопрос стоял так: как этого не допустить?
Дэн услышал сзади выхлопы двигателя.
Он посмотрел в боковое зеркало.
И оказалось, что у него на хвосте сидит патрульная машина. На кабине у нее вращалась красно-синяя мигалка.
Дэну и раньше приходилось испытывать истинный ужас - ив джунглях Вьетнама, и в банке, когда он увидел перед собой пистолет Бленчерда, отыскивающий цель. И все же сейчас страх превратил его кровь в кристаллики льда.
Завыла сирена.
Его настигли.
Дэн крутанул руль вправо; нервы его обожгла паника.
Патрульный автомобиль пронесся мимо и исчез впереди за поворотом.
Прежде чем Дэн сообразил, что надо бы остановиться и подумать, он тоже выехал на поворот и увидел, как полицейская машина съезжает на обочину. В канаве торчал вишневый пикап. Один из подростков с тоской разглядывал черное месиво, оставшееся от покрышек, а другой сидел в траве, прижимая к груди левую руку. Проезжая, Дэн обернулся - из машины выбрался полицейский и пошел к мальчишкам, укоризненно покачивая головой.
Отъехав подальше от места аварии, Дэн снова прибавил скорость. Перед глазами у него еще плыли темные пятна, и сердце бешено билось. День близился к вечеру, а он с самого завтрака ничего не ел. Дэн подумал, не остановиться ли на заправке купить конфет и воды, но решил, что полиция слишком близко, чтобы так рисковать. Он погнал “шевроле” дальше по опаленной солнцем дороге, которая извивалась, словно змея на его плече.
Пролетала миля за милей. Шоссе было почти пустым, но Дэн все равно напряженно всматривался в дорогу. Сцена стрельбы снова и снова разыгрывалась у него в голове. Он подумал о жене Бленчерда... То есть о вдове-... О двух его детях, и о том, что они сейчас делают. Дэн с замиранием сердца подъезжал к каждому повороту, боясь того, что может ждать за ним. Он устал от постоянного страха; боль вгрызалась в его мозг, словно возмездие за содеянное; зной высасывал последние остатки сил, и вскоре Дэн понял, что необходимо где-то остановиться и отдохнуть. Теперь шоссе тянулось по сосновому лесу, перемежающемуся с редкими полями, а потом Дэн увидел справа покрытую гравием дорогу. Он замедлил скорость, прикидывая, где лучше свернуть в лес - он хотел немного поспать в кабине, - и увидел, что дорога расширяется, образуя стоянку. По соседству виднелась небольшая беленая церквушка, стоящая под сенью плакучих ив. Небольшая деревянная табличка, явно требующая обновления, возвещала: СПАСЛА КРОВИ.
Это место было ничем не хуже любого другого. Дэн заехал на стоянку и загнал “шевроле” за церковь. Убедившись, что машину не видно с дороги, он выключил двигатель и вынул ключ из замка зажигания. Отлепив от спинки мокрую рубашку, он улегся на сиденье и закрыл глаза, но образ умирающего Бленчерда не давал ему покоя, и сон не шел.
Дэн пролежал так всего лишь несколько минут; внезапно кто-то постучал в боковое стекло. Дэн сел, ошеломленно моргая. Возле машины стоял худой чернокожий мужчина с выступающими скулами и плотной шапкой седых волос. Над его глубоко посаженными глазами цвета сажи тесно сходились густые белые брови. Он был одет в черные брюки и простую ярко-синюю рубашку с короткими рукавами.
- С вами все в порядке, мистер?
- Да, - кивнул Дэн, немного сбитый с толку. - Я просто решил немного отдохнуть.
- Слышал, как вы проехали. Поискал, поискал, и вот где нашел вас.
- Я никого здесь не знаю.
- Ну, - улыбнулся мужчина, показав белые, как алебастр, зубы, - здесь всего-то лишь я и Бог. Сидим и беседуем друг с другом.
Дэн вставил ключ в замок зажигания.
- Пожалуй, мне лучше уехать.
- Постойте, подождите минуту, я же вас не гоню. Вы не правильно меня поняли. И вы не затем остановились тут, чтобы я вас будил. Едете издалека?
- Да.
- По мне, если человек хочет отдохнуть, он должен отдыхать. Если вы хотите войти, милости прошу.
- Я... Я неверующий, - ответил Дэн.
- Но ведь я не сказал, что собираюсь читать вам проповедь. Хотя здесь любой бы сказал, что лучшего снотворного не сыскать. Меня зовут Натан Гвинн. - Мужчина протянул руку Дэну, и тот машинально ее пожал.
- Дэн... - Он заколебался на мгновение, но тут ему в голову пришло подходящее имя. - Фэрроу.
- Рад познакомиться. Входите же; там есть комната, и вы можете устроиться на скамье, если хотите.
Дэн поглядел на церковь. Много лет прошло с тех пор, как он последний раз был в церкви. То, что он видел во Вьетнаме - и после, - привело его к мысли, что если какая-то высшая сила и правит этим миром, то пахнет она серой и горелой человеческой плотью.
- Внутри прохладнее, - сказал Гвинн. После минутного колебания Дэн открыл дверцу кабины и выбрался из машины.
- Весьма благодарен, - сказал он и вслед за Гвинном вошел в церковь. Убранство церкви было скромным, некрашеный пол был истерт воскресными туфлями нескольких поколений.
- Я писал проповедь, когда услышал вашу машину, - пояснил Гвинн и провел Дэна в небольшой кабинет; открытое окно выходило на стоянку. Два стула, стол с лампой, шкаф для бумаг и два ящика с религиозными книгами - вот все, что было в этой маленькой комнате. На столе лежала пачка бумаги и стояла чашка с несколькими шариковыми ручками. - Боюсь, не слишком удачно выходит, - доверительно сказал Дэну Гвинн. - Иногда копнешь глубоко, а потом все точно ветром сдувает. Но я не беспокоюсь, что-то у меня все-таки остается. Так всегда бывает. Если хотите пить, здесь есть фонтанчик.
Гвинн провел его по коридору, вдоль которого располагался ряд маленьких комнат; половицы поскрипывали под ногами. Вентилятор на потолке слегка разгонял жару. Увидев фонтанчик, Дэн направился к нему, чтобы утолить жажду.
- Вы, как верблюд, напиваетесь впрок? - спросил Гвинн, наблюдая за ним. - Проходите вот сюда, здесь вы можете улечься на лавке.
Дэн вошел за ним в придел. Вокруг амвона стояли с десяток скамеек, бледно-зеленые грязные стекла в окнах едва пропускали свет; на мгновение Дэну показалось, будто он очутился на дне морском. Над головой глухо гудели два вентилятора, будто две солидные дамы, спорящие о чем-то. Дэн присел на край возвышения и прижал ладони к глазам, чтобы унять боль, пульсирующую в голове.
- Симпатичная татуировка, - заметил Гвинн. - Вам где-нибудь здесь сделали?
- Нет. Совсем в другом месте.
- Не возражаете, если я спрошу, откуда и куда вы едете?
- Из Шривпорта, - ответил Дэн. - А еду в... - он замялся. - В общем, я просто еду.
- Вы живете в Шривпорте, да?
- Жил раньше. - Дэн отнял ладони от глаз. - А теперь я даже не уверен, что знаю, где мой дом. - Внезапно он вскинул голову:
- А я не заметил тут вашей машины.
- О, я хожу из дома пешком. Я живу всего лишь в полумиле отсюда, вверх по дороге. Вы наверное, голодны, мистер Фэрроу?
- Да, вполне мог бы что-нибудь съесть. - Очень странно было слышать это имя спустя столько лет. Дэн сам не понимал, почему выбрал именно его; возможно, из-за того парня с плакатом в Долине Смерти.
- Вы любите жареные пирожки? У меня есть несколько штук в кабинете; жена нажарила сегодня утром.
Дэн ответил, что это замечательное предложение. Гвинн ушел к себе в кабинет и вернулся с пакетом из коричневой бумаги, в котором были три посыпанных сахарной пудрой жареных пирожка. Дэну хватило четырех секунд, чтобы расправиться с первым.
- Берите еще, - предложил Гвинн, усаживаясь на возвышение напротив Дэна. - Похоже, вы давненько не ели.
Второй пирожок исчез с такой же скоростью. Гвинн поскреб подбородок и сказал:
- Доедайте последний. Моя жена была бы счастлива видеть, что ее стряпня имеет такой успех. - Третий пирожок стал достоянием истории, и Дэн слизнул с пальцев сахар. Гвинн рассмеялся:
- Только не надо жевать пакет.
- Передайте своей жене, что она готовит замечательные пирожки.
Гвинн вынул из кармана брюк серебряные часы.
- Почти четверть пятого. Вы можете сами сказать об этом Лавинии, если, конечно, у вас есть такое желание.
- Простите?
- Ужин у нас всегда в шесть. Если хотите поужинать вместе со мной и Лавинией, то милости просим. - Гвинн убрал часы. - Пира не обещаю, но свой желудок вы согреете, это я гарантирую. А я позвоню ей и попрошу поставить на стол еще одну тарелку.
- Спасибо, но я собирался немного отдохнуть и снова поехать.
- О-о, - густые белые брови Гвинна слегка приподнялись. - Тогда выбор за вами. Ну, как? Дэн молчал.
- Дорога никуда не исчезнет, мистер Фэрроу, - негромко произнес Гвинн. - Как вы считаете? Дэн взглянул в глаза проповедника.
- Вы же меня не знаете. Я мог бы оказаться... Человеком, кого вы не захотели бы видеть в своем доме.
- Совершенно верно. Но мой Господь, Иисус Христос, говорит, что мы всегда должны накормить странника. - В голосе Гвинна появились распевные интонации. - Каждый человек есть то, что он есть. Так что, если хотите отведать жареного цыпленка - а Лавиния готовит их бесподобно, - то вам стоит только сказать об этом.
Дэн не стал раздумывать долго.
- Хорошо. Я буду очень вам благодарен.
- Просто будьте очень голодным! По четвергам Лавиния всегда готовит на десятерых. - Гвинн встал. - Я схожу ей позвоню. А вы отдохните немного. Я вас разбужу, когда будет пора идти.
- Спасибо, - сказал Дэн. - Я действительно очень вам благодарен.
Он улегся на лавку, а Гвинн отправился в свой кабинет. Лавка была жесткой, но Дэн был рад даже просто возможности вытянуться. Он закрыл глаза и начал ждать сна, который избавил бы его от образа окровавленного Эймори Бленчерда.
У себя в кабинете священник Гвинн позвонил супруге. Она стоически перенесла новость о том, что за ужином к ним присоединится белый по имени Дэн Фэрроу, хотя сегодня вечером к ним из Мансфилда должны были приехать сын с женой. Впрочем, сказала мужу Лавиния, ничего страшного, потому что Теренс звонил всего лишь несколько минут назад и предупредил, что они с Амелией приедут не раньше семи. Была облава на торговцев наркотиками, и Теренс вынужден задержаться, потому что необходимо закончить оформление документов в тюрьме.
- В этом весь наш мальчик, - сказал на это ей Гвинн. - Его непременно выберут шерифом.
Он положил трубку и вновь вернулся к недописанной проповеди. Озарение снизошло на него. Доброта к странствующим. Так точно, сэр, это как раз то, что нужно!
Его неизменно поражали такие вещи, эти таинственные промыслы Бога. Никогда не знаешь, когда получишь ответ на свой вопрос из далекой синевы; или, как сейчас, из серого “шевроле-пикапа”.
Гвинн взял ручку, открыл Библию, чтобы делать цитаты, и начал сочинять черновик своей воскресной проповеди.

Глава 4

РУКА КЛИНТА

- Две карты. - Мне три.
- Одну.
- Ну, ну! Мне не нравится, как это звучит, джентльмены. Ну, ладно, сдающему тоже три, и посмотрим, что мы имеем.
Эта партия в покер началась в два часа дня. Дело происходило в задней комнате бильярдной Леопольда, в самом грязном западном районе Шривпорта, на Кеддо-стрит. Сейчас было уже почти без десяти шесть, если верить часам, висящим на потрескавшейся стене цвета морской волны. Сидя за покрытым потертым сукном столом, окутанным дымом сигарет и дешевых сигар, пятеро мужчин сосредоточенно уткнулись в карты. За стеной слышался треск бильярдных шаров, а дряхлый музыкальный автомат голосом Кливленда Кротчета под завывания аккордеона вопил о сахарной пчеле.
В комнате была жара, как в духовке. Трое игроков сидели в безрукавках, четвертый - в промокшей от пота футболке, но пятый, в лилово-синем костюме, упрямо не снимал своего просторного пиджака. Он сделал жаре лишь маленькую уступку: распустил узел галстука и расстегнул крахмальный воротничок своей белой рубашки. Справа от него стоял запотевший стакан с какой-то мутной жидкостью, в котором плавали кусочки льда, а слева лежала стопка фишек на сумму в триста девятнадцать долларов. За партию он не раз переживал взлеты и падения своей удачи, и как раз сейчас ему снова везло. Именно он менял всего одну карту, ибо был полностью уверен в победе.
Сдающий, лысый негр по имени Амброуз, хрипло откашлялся:
- Твоя очередь, Ройс.
- Еще пять. - Ройс, мужчина с огромным животом, огненно-рыжей бородой и голосом, напоминавшим крысиный писк, бросил на стол красную фишку.
- Я пас. - Следующий за ним, игрок по имени Винсент, со злостью швырнул карты на стол рубашкой вверх.
Возникла пауза.
- Давай, Джуниор, - поторопил Амброуз.
- Я думаю. - Джуниор, которому было двадцать восемь лет, был самым молодым среди игроков. У него было землистого цвета лицо с выступающей челюстью и непослушные каштановые волосы. Пот поблескивал на его щеках и каплями стекал на футболку. Он уставился в карты, крепко сжав зубами сигарету, потом зыркнул на соседнего игрока. - Пожалуй, на этот раз я достану тебя, счастливчик.
Мужчина в костюме был поглощен собственными картами и не обратил внимания на этот выпад. Его глаза были чуть голубоватыми, а лицо - таким бледным, что на висках отчетливо виднелись синеватые вены. С виду ему было лет тридцать пять; его худое тело напоминало вытянутое лезвие. Черные волосы были тщательно причесаны, полоска пробора - безукоризненно ровной.
- Ну, или туда или сюда, - сказал Амброуз.
- Пять и десять сверху. - Фишки щелкнули по столу.
- Пятнадцать долларов, - сказал мужчина в костюме. Его голос прозвучал мягко, словно шепот. Коротким движением правого запястья он передвинул фишки по столу.
- Ох-хо-хо, вот так-так! - Амброуз начал изучать свои карты с повышенным интересом. Он вынул из пепельницы окурок сигары и покрутил им в воздухе, словно надеялся увидеть будущее в завитках дыма.
Ник, бармен из бильярдного зала, вошел в комнату и спросил, не желает ли кто из игроков чего-нибудь выпить. Джуниор попросил еще один коктейль, а Винсент - чаю со льдом. Мужчина в костюме двумя долгими глотками допил свою мутноватую жидкость и сказал:
- А мне еще раз этого же.
- Гм... Вы уверены, что не нужно добавить туда хоть немного сахару? - спросил Ник.
- Никакого сахара. Просто чистый лимонный сок. Ник ушел. Амброуз еще минуту подумал и бросил карты рубашкой вверх.
- Нет. Представляю, как будет разочарована моя женушка.
Ройс, помедлив, поднял ставку еще на пятерку. Джуниор покусал нижнюю губу, раздумывая.
- Черт возьми, я пожалуй решусь! - заявил он наконец. - Поднимаю еще на пять!
- И еще на пятнадцать, - прозвучало в ответ. Амброуз рассмеялся.
- Открываем карты!
- Пожалуйста. - Ройс выложил карты на стол. Джуниор откинулся на стуле, держа карты около груди. По его лицу текли крупные капли пота. Он долгим тяжелым взглядом посмотрел на своего соседа, которого за последние два часа стал ненавидеть. - Ты чертов обманщик! - воскликнул он. - В прошлый раз я поймал тебя, когда ты пытался взять меня на пушку!
- С тебя пятнашка, Джуниор, - сказал Амброуз. - Ничего не поделаешь.
- Не подгоняй меня, приятель! - Перед Джуниором лежало две красные фишки, а в игру он вошел больше, чем с сотней долларов. - Хочешь меня одурачить, мистер счастливчик, а?
Мужчина в костюме повернул голову. Бледно-голубые глаза впились в Джуниора, а тихий голос произнес:
- Меня зовут Флинт.
- Я не шучу! Ты хочешь меня обобрать, и я думаю, что могу называть тебя как пожелаю!
- Эй, Джуниор! - предупредил его Ройс. - Следи за своим языком!
- Кто, черт возьми, знает этого парня? Явился сюда, влез в нашу игру, а теперь еще нас обдирает! Может, он шулер?
- Я заплатил за свое место, - сказал Флинт. - Ты не вопил, когда забирал мои деньги.
- Может, я захотел завопить сейчас! - ухмыльнулся Джуниор. - Ну, так знает его кто-нибудь или нет? - спросил он остальных. Вошел Ник с подносом. - Эй, Ник! Может, хотя бы ты видел здесь раньше этого пижона?
- Не могу этого утверждать.
- Так что же, он просто так болтался по улицам и искал, где бы сыграть в покер? Как он вообще тут оказался?
Флинт ловко перекинул карты в левую руку, сделал глоток лимонного сока и потер холодным стаканом лоб.
- Принимай ставку или отправляйся домой и поплачь в подол своей мамочке.
Джуниор выдохнул облако дыма. Лицо его побагровело.
- Может, нам с тобой лучше выйти и побеседовать в переулке? Что ты на это ответишь?
- Давай, Джуниор! - сказал Амброуз. - Или играй, или выходи!
- Ник, одолжи мне пять долларов.
- Ни в коем случае! - Ник попятился к двери. - Здесь тебе не банк, приятель!
- Кто-нибудь одолжит мне пять долларов? - обратился Джуниор к остальным. Его вопрос был встречен молчанием, которое могло заставить зарыдать камень. - Пять долларов! Да что с вами такое, парни?
- В этой комнате не дают в долг, - напомнил ему Амброуз. - Никогда этого не было, и никогда не будет. Ты знаешь правила.
- А я бы тебе одолжил, если бы ты оказался в затруднении!
- Нет, не одолжил бы. А я бы и не попросил. Правила есть правила: ты играешь только на свои деньги.
- Ну что ж, приятно узнать, кто твои друзья! - Джуниор сорвал с запястья часы и опустил их на стол перед Флинтом. - Вот, будь они прокляты! Они потянут на пятнадцать, а то и на двадцать баксов!
Флинт взял часы в руки и внимательно осмотрел. Затем положил обратно на стол, а сам откинулся назад. Карты, развернутые веером, вновь были возле его груди. - Товар - это не деньги, но поскольку тебе очень хочется уйти отсюда проигравшим, я сделаю тебе одолжение.
- Одолжение! - Джуниор едва ли не выплюнул это слово. - Да, правильно! А теперь дай-ка нам всем посмотреть, что ты там натянул!
- Сначала выложи свои карты, - сказал Флинт.
- С радостью! - раздался резкий шлепок. - Три дамы! Мне всегда везло с бабами! - ухмыльнулся Джуниор и протянул свободную руку, чтобы сгрести банк.
Но прежде чем он успел это сделать, его рука была остановлена тремя тузами.
- Я всегда отличался сообразительностью в покере, - сказал Флинт. - Ум - это залог удачи.
Усмешка Джуниора пропала. Он уставился на трех тузов; его зубы смяли мундштук сигареты.
Флинт сгреб фишки и опустил часы во внутренний карман пиджака. Ник не давал денег в долг, но фишки скупал. Сейчас было самое время получить наличные и отправляться восвояси.
- Пожалуй, мне хватит и того, что у меня уже есть. - Флинт встал. - Спасибо за игру, джентльмены.
- Мошенник.
- Джуниор! - рявкнул Амброуз. - Заткнись!
- Мошенник! - Джуниор со скрипом отодвинул свой стул и тоже поднялся на ноги. Его потное лицо налилось кровью. - Ты обманул меня, клянусь Богом!
- Неужели? - Глаза Флинта были прикрыты отяжелевшими веками. - Как?
- Откуда я знаю, как! Я знаю только, что ты сегодня слишком часто выигрывал! О, да, может быть, пару раз ты и влетел, но в проигрыше все равно не остался, верно? Ты проигрывал ровно столько, сколько нужно, чтобы держать нас в игре, а потом посадить меня в это дерьмо!
- Остынь, Джуниор, - сказал ему Винсент. - Одни выигрывают, другие проигрывают. Это игра.
- Черт возьми, неужели не ты понимаешь? Он профессионал, вот он кто! Он пришел сюда с улицы, втерся в нашу игру и всех нас надул!
- Я понимаю, - устало сказал Амброуз, -. - что уже почти шесть часов. Моя красотка сдерет с меня шкуру, если я не вернусь домой вовремя.
- Хочешь отделаться шкурой за проигранные деньги, - заметил Ройс писклявым голосом.
- Скромность делает меня честнейшим человеком, друзья. - Амброуз встал из-за стола и потянулся. - Джуниор, твоей рожи испугается даже кошка. Забудь об этом, понял? Нельзя выигрывать каждый день; и даже если можно, то все равно очень скучно.
Джуниор смотрел, как Флинт застегивает пиджак.
- Я говорю, этот ублюдок мошенник! Флинт неожиданно повернулся, сделал два шага вперед, и теперь всего лишь несколько дюймов отделяло его лицо от лица Джуниора.
- Я спрашиваю тебя еще раз. Скажи мне, как именно я обманул тебя, сынок?
- Ты сам знаешь, как! Ты просто дерьмо, и я знаю, что ты каким-то образом надул меня!
- Докажи, - сказал Флинт, и впервые за день Джуниор заметил слабую улыбку, скользнувшую по его тонким губам.
- Ты грязный сукин сын... - Джуниор отвел правую руку для удара, но Амброуз и Ройс схватили его и оттащили в сторону. - Пустите меня! - вопил Джуниор, колотя ногами пол в бессильной ярости. - Я разорву его на кусочки, клянусь Богом!
- Мистер, - сказал Амброуз, - наверное, будет лучше, если больше вы не появитесь здесь.
- Я и не собирался. - Флинт допил сок; лицо его оставалось бесстрастным. Потом повернулся спиной к остальным игрокам и направился к бару, чтобы обменять фишки на деньги. Его походка была такой же текучей и медленной, как плывущий по комнате дым. Пока Ник отсчитывал деньги, Амброуз, Винсент и Ройс вытолкали Джуниора на улицу. - Ты еще получишь свое, счастливчик! - выкрикнул на прощанье Джуниор, прежде чем за ним захлопнулась дверь.
- Он иногда теряет выдержку, но в остальном он парень неплохой. - Ник вложил зеленые банкноты в бледную ладонь Флинта. - Вам не стоит болтаться здесь с таким количеством наличных.
- Спасибо. - Флинт протянул Нику двадцатку. - За совет.
Он уже направлялся к дверям, уже нащупывал в кармане ключи от машины, и тут сквозь завывания музыкального автомата услышал телефонный звонок.
- Сейчас, подождите минутку. Эй, это вы Морто? - позвал его Ник.
Флинт остановился у дверей; закатный свет с трудом пробивался сквозь засиженные мухами стекла.
- Да.
- Тогда это вас.
- Морто, - сказал Флинт в трубку.
- Ты не смотрел телевизор в последние полчаса? - услышал он хриплый, режущий ухо голос; Смотс звонил из своего магазина.
- Нет. Я был занят.
- Ну, тогда заканчивай свои дела и дуй сюда. Даю тебе десять минут. - Щелчок, и Смотса как не бывало.
Несмотря на вечер, жара была удушающей. Флинт мог чувствовать запах лимонного сока в собственном поте. Он размашистым шагом пошел вдоль тротуара: когда Смотс говорит о десяти минутах, он имеет в виду восемь. Конечно, очередная работа. Только сегодня утром Флинт помог Смотсу вернуть деньги и получил свою долю, сорок процентов, около четырех тысяч долларов. Смотс относился к тому типу людей, у которых есть уши в каждой дыре, в любом тайном месте; он рассказал ему об этом покере по четвергам у Леопольда, и чтобы как-то убить время, прежде чем возвращаться в мотель, Флинт ввязался в эту игру, которая на деле оказалась детской забавой. Если у него и была какая-то страсть, так это резкие щелчки тасуемых карт, пощелкивание колеса рулетки, мягкие удары костей о зеленое сукно; запах прокуренных комнат, где растут и убывают горы фишек, где под воротничками собирается холодный пот, и туз ускоряет удары сердца. Сегодняшний выигрыш не вносил в жизнь Флинта большого разнообразия, но игра есть игра, и его страсть к риску была на какое-то время удовлетворена.
Он дошел до своей машины: черный “кадиллак-Эльдорадо”, 1978 года, который уже сменил трех или четырех владельцев. У автомобиля была разбита правая передняя фара, задний бампер обвязан бечевкой, дверь со стороны пассажира вдавлена внутрь, а старая черная краска потрескалась от жаркого южного солнца. В салоне пахло плесенью, а подвеска стонала на выбоинах, как погребальный колокол. Пристрастие Флинта к игре не сделало его богатым; лошадиные и собачьи бега и рулетки Лас-Вегаса высасывали из него деньги с прожорливостью, которая бы привела в ужас обычного человека. Впрочем, Флинта Морто даже при самом пылком воображении нельзя было назвать обычным человеком.
Он вставил ключ в замок дверцы. Как только он щелкнул, открываясь, до него донесся другой щелчок... Сзади, в опасной близости от его спины. Флинт выругал себя за невнимательность.
- Тихо, счастливчик.
Флинт почувствовал прикосновение лезвия. Он медленно выдохнул сквозь стиснутые зубы.
- Ты делаешь очень большую ошибку.
- Делай, что тебе говорят. Идем. Сворачивай вот в этот переулок.
Флинт подчинился. Людей на улице было немного, и к тому же Джуниор держался вплотную к нему.
- Давай-давай, - зашипел Джуниор, когда Флинт повернул в переулок. Впереди, в тени между двумя зданиями, стояла изгородь; за ней был гараж. - Стой, - приказал Джуниор. - Теперь повернись ко мне.
Флинт повернулся и встал спиной к изгороди. Джуниор держал в руке обыкновенный пружинный нож, опустив лезвие вниз.
- Похоже, твоя удача закончилась. - Глаза Джуниора еще горели от гнева. - Гони мои деньги.
Флинт холодно улыбнулся. Он расстегнул свой пиджак и как бы невзначай дважды хлопнул пальцем по пряжке ремня. Потом поднял руки.
- Они в пиджаке. Достань их сам, сынок.
- Я тебя прирежу, чертов ублюдок! Я посажу тебя в такое дерьмо, какого ты сроду не видел, понял?
- Ты? Сынок, я пожалуй дам тебе три мудрых совета. Первый. - Флинт выставил палец на левой руке. - Никогда не садись играть в покер с незнакомыми людьми. Второй. - Он выставил второй палец. - Никогда не поднимай ставку против того, кто меняет всего одну карту. И третий...
Что-то зашевелилось на груди Флинта, прямо под белой рубашкой.
Отбросив в сторону галстук между пуговицами рубашки, высунулась рука - тонкая, безволосая белая рука, рука карлика. Ее пальцы сжимали небольшой двуствольный пистолет, направленный прямо в грудь Джуниору.
- Когда нападешь на человека, никогда не давай ему встать к тебе лицом.
У Джуниора отвисла челюсть.
- Боже, - прошептал он. - У тебя.., три...
- Клинт. Спокойно. - Голос Флинта был резким; пистолет переместился на несколько дюймов вправо. - Брось нож, сынок. - От потрясения Джуниор был не в силах пошевелиться. - Клинт. Ниже. Ниже. Ниже. - Рука подчинилась, и теперь ствол пистолета смотрел на колено Джуниора. - Через три секунды ты превратишься в калеку, - пообещал Флинт.
Нож звякнул о тротуар.
Флинт нахмурился и сунул руки в карманы брюк. Третья рука продолжала держать пистолет.
- Надеюсь, что это все, - сказал Флинт скорее себе самому. - Клинт. Кобура.
Тонкая рука исчезла под его рубашкой. Флинт почувствовал, как пистолет скользнул в небольшую кобуру подмышкой. Потом рука изогнулась и прижалась к животу Флинта, запустив пальцы под пряжку ремня. - Хорошо, Клинт, - сказал Флинт и быстро подошел к Джуниору, который так и стоял с разинутым ртом. Флинт вынул из кармана правую руку, на которой теперь был кастет. От удара голова Джуниора дернулась. Он пошатнулся со сдавленным криком, и Флинт ударил еще раз.., изящным, почти балетным движением... Прямо в лицо Джуниора.
Задыхаясь, тот упал на колени. Голова его болталась из стороны в сторону, по щекам текли слезы боли и ненависти.
- Знаешь, - заметил Флинт, - то, что ты сказал насчет дерьма, очень забавно. - Он коснулся пальцев Джуниора носком своего черного ботинка. Дешевые наручные часы упали на тротуар. - Видишь ли, еще никому на свете не удалось запихнуть меня в такое дерьмо, какого я сроду не видел. Ты понял?
Джуниор пробормотал что-то неразборчивое.
- Мне приходилось бывать на твоем месте, - сказал Флинт. - После этого я стал подлее. Но и умнее к тому же. Всякий, кто хотел тебя убить, но так в, не убил, делает тебя умнее. Ты с этим согласен?
Вновь раздался нечленораздельный звук.
- Забирай свои часы, - сказал ему Флинт. - Давай, давай. Бери их.
Очень медленно пальцы Джуниора обхватили часы.
- А теперь, - холодная улыбка "не покидала лицо Флинта, - я помогу тебе получше усвоить урок.
Он собрал Всю свою ярость.
Собрать ее было нетрудно. В ней были ухмыляющиеся лица и хриплый язвительный смех. Была отвратительная ночь за игрой в блэк-джек и угрозы насчет невыплаченного долга. Там был и голос Смотса, дающего десять минут. Там была и жизнь, полная мучений и горечи, и сейчас он припомнил ее всю до минуты. Клинт почувствовал его ярость, и его рука сжалась в узловатый кулак. Флинт глубоко вздохнул, поднял ногу, шумно выдохнул и растоптал каблуком пальцы Джуниора.
Часы хрустнули. Три пальца были раздроблены. Джуниор издал вой, который сошел на хрип, и повалился на бок, прижимая руку к груди. Кусочки стекла от часов" торчали из его ладони.
Флинт отступил назад. По его красному от злости лицу градом катился пот. Ему понадобилось несколько мгновений, чтобы справиться с голосом.
- Если хочешь, беги в полицию, - хрипло выговорил он, убирая кастет. - Скажи, что тебя так отделал урод с тремя руками, и послушай, как они будут смеяться.
Джуниор корчился от боли и, казалось, не слышал.
- Прощай, - сказал Флинт. Он перешагнул через Джуниора, вышел из переулка и сел в автомобиль. К следующую минуту он запустил двигатель и отъехал от тротуара, направляясь к магазину “Сумеречная Зона” на Стонер-авеню.
По дороге Флинт почувствовал слабость в желудке. Ярость прошла, и ему стало стыдно. Ломать парню пальцы было жестоко и мелко; он потерял контроль над собой и позволил самой низкой стороне своей натуры одержать верх. Флинту был необходим самоконтроль. Без него люди опускаются до уровня животных. Он вставил в магнитофон кассету с прелюдией Шопена - его самой любимой музыкой. Слушая ее, он всегда возвращался мыслями к своей мечте. В этой мечте он стоял на чудесной лужайке, покрытой изумрудной травой, и смотрел на большой белоснежный особняк с четырьмя широкими трубами и высоким окном из цветного стекла на фасаде.
Флинт был убежден, что это и есть его дом, но только не знал, где он находится.
- Я не животное, - сказал он вслух. Голос его все еще был хриплым. - Нет. Нет!
Неожиданно прямо перед его лицом поднялась карликовая рука и похлопала Флинта по щеке пиковым тузом.
- Прекрати, шельмец, - сказал Флинт и затолкал руку Клинта назад под рубашку.
"Сумеречная Зона” располагалась между ссудной конторой дядюшки Джо и “Маленьким Сайгоном” - рестораном, доставлявшим обеды на дом. Флинт сделал круг и поставил “кадиллак” рядом с машиной Эдди Смотса, “мерседесом” последней модели. На задней двери конторы имелась надпись, указывающая, что “Сумеречная Зона” занимается поручительством под облигации южных штатов и денежными сборами. Под рубашкой Флинта опять завозился Клинт - видимо, проголодался. Поэтому, выходя из машины, Флинт прихватил с пассажирского сиденья пачку крекеров “Риц”. Он позвонил, и через несколько мгновений в переговорном устройстве рядом с кнопкой звонка раздался недовольный голос Смотса:
- Ты опоздал.
- Я приехал быстро, как мог... Резкий сигнал, указывающий, что электронный замок открыт, прервал его объяснения. Дверь растворилась, и Флинт поспешно нырнул в царство кондиционированного воздуха. Дверь вновь закрылась за его спиной; Смотс хранил здесь множество ценностей, и к тому же он был человек осмотрительный. За дверью оказалась небольшая приемная, уставленная пластиковыми стульями; кабинет для обычных дел был закрыт уже час назад. Но Флинт знал, куда идти; это место было знакомо ему не меньше, чем рука брата. Он прошел мимо конторского стола и постучал в дверь, расположенную прямо за ним.
- Входи! - сказал Смотс, и Флинт вошел. Эдди Смотс, как обычно, сидел в центре крысиной норы, заваленной кучами газет и папками документов. В кабинете пахло чесноком, луком и топленым жиром - неизменными ингредиентами ужина из “Маленького Сайгона”, который был разложен по пластмассовым тарелкам и чашкам на столе перед Эдди. Когда Флинт вошел, Эдди как раз набивал рот, обладающий способностью растягиваться, словно резиновый, жестким цыпленком. Массивная голова Смотса была обрита наголо, подбородок украшала седая козлиная бородка, быстрые темные глазки бегали по сторонам. Его могучие руки и плечи выпирали из-под выгоревшей спортивной рубашки с короткими рукавами; живот был необъятных размеров. Двадцать лет назад Смотс был профессиональным борцом, носил маску и выступал под псевдонимом “Мистер X”. Он коротко бросил: “Садись” и вновь принялся обгладывать мясо с косточек приправленного чесноком цыпленка. Флинт уселся на один из двух стульев, стоявших у стола. За спиной Смотса находилась металлическая дверь, ведущая в сам магазин, который тоже принадлежал ему. На полках, кое-как расставленных вдоль стены, громоздилось с полдюжины телевизоров, десяток видеомагнитофонов и столько же стереоусилителей. Все телевизоры были включены и настроены на разные каналы, но звук на каждом был приглушен до минимума."
Смотс громко чавкал. Жир блестел у него на подбородке и бороде. Впрочем, Флинт давно привык к полному отсутствию хоть каких-то манер у своего работодателя. Пока Смотс наслаждался едой, он разглядывал весьма ценную коллекцию, которую сам Смотс называл “прелестями”. В антикварном застекленном шкафу стояли такие предметы, как мумия кошки с двумя головами, отрубленная человеческая рука с семью пальцами, плавающая в сосуде с формалином, череп ребенка с дополнительной глазницей посередине лба, и.., самая жестокая выходка природы, как казалось Флинту... Забальзамированная обезьяна с третьей лапой, растущей из шеи. На полке над шкафом было восемь альбомов с фотографиями, которые Смотс коллекционировал со страстью, уступающей только его страсти к деньгам и к еде. Смотс был знатоком уродства. Как другие люди наслаждаются выдержанными винами, живописью или скульптурой, Смотс упивался зрелищем капризов природы. Флинт, который жил в городке Монро, - за сотню миль от Шривйорта, никогда не бывал в доме у своего хозяина, но знал от одного из своих знакомых, что у Смотса там есть подвал, набитый всевозможными проявлениями уродства, которые он пять десятилетий выискивал на карнавалах.
Такая страсть вызывала омерзение у Флинта, который считал себя хорошо воспитанным джентльменом. Но при этом Флинт понимал, что сам может стать объектом этой омерзительной страсти и вместе с Клин-том занять свое место в коллекции Смотс - “Два в Одном”. Фотоснимки Флинта, обнаженного по пояс - за них, правда, Смотс ему хорошо заплатил, - уже красовались в одном из альбомов. Впрочем, у Флинта никогда не возникало желания заглянуть в эти альбомы; за, свою жизнь он достаточно насмотрелся уродов и наяву.
- Ты выиграл или проиграл? - спросил Смотс, не переставая жевать.
- Выиграл.
- Сколько?
- Почти триста пятьдесят долларов.
- Неплохо. Мне нравится, когда ты выигрываешь, Флинт. Если счастлив ты, счастлив и я. А ты ведь счастлив, верно?
- Счастлив, - с подобающей серьезностью произнес Флинт.
- Люблю, когда мои мальчики счастливы. - Смотс помолчал, отыскивая в своей тарелке, полной костей, кусок мяса. - Но не люблю, когда они опаздывают. Десять минут - это не пятнадцать. Тебе что, нужны новые часы?
- Нет. - рука Клинта неожиданно выскользнула наружу и начала скрести подбородок Флинта. Флинт вынул из пачки крекер и сунул его в крошечные пальцы. Рука исчезла, а из-под рубашки Флинта раздался хруст.
Смотс оттолкнул тарелку. Пальцы его блестели от жира, глаза - от нетерпения.
- Расстегни рубашку, - приказал он. - Я хочу посмотреть, как он ест.
Флинт ненавидел все это, но подчинился. У Смотса была куча денег, и он не терпел неповиновения от своих “мальчиков”. Флинт расстегнул пуговицы, чтобы Смотс увидел тонкую белую руку, которая локтем приросла к телу Флинта как раз в области солнечного сплетения.
- Покорми его, - сказал Смотс. Флинт взял из пачки еще один крекер. Он чувствовал, как мягкие кости его брата движутся внутри него.
Клинт почуял еду, и его рука стала шарить в воздухе, отыскивая крекер, но Флинт направил печенье прямо к наросту размером с кулак у себя на правом боку. Нарост был таким же белым, как и рука; волос и глаз на нем не было, зато были раздувающиеся ноздри, уши, похожие на пару мелких морских ракушек, и пара маленьких губ. Как только крекер придвинулся ближе, губы раскрылись с мягким хлюпающим звуком, обнажив маленькие острые зубы и язык, который скорее мог бы принадлежать котенку. Флинт сунул в рот крекер и быстро отдернул руку: во время еды Клинт был весьма энергичен, и мог укусить.
- Поразительно! - Смотс мечтательно улыбнулся. - Ваши нервные системы, несомненно, пересекаются - но как, хотел бы я знать?
Флинт вновь застегнул рубашку, за исключением одной пуговицы посередине; как правило, он ее никогда не застегивал. Лицо его оставалось бесстрастным.
- Зачем ты меня звал?
- Взгляни-ка на это. - Смотс взял со стола пульт дистанционного управления, нажал кнопку жирным большим пальцем. Включился видеомагнитофон. Экран одного из телевизоров сначала замигал, а затем на нем появилось симпатичная темноволосая репортерша. Она говорила в микрофон, а на заднем плане виднелся полицейский автомобиль и толпу возле вращающихся дверей какого-то здания. Смотс увеличил громкость.
- ..произошедший сегодня днем, о котором уже сообщала полиция, является действиями отчаявшегося и неуравновешенного человека, - услышал Флинт. - Эймори Бленчерд, руководитель отдела кредитов Первого Коммерческого Банка, умер, когда его привезли в Госпиталь Всех Святых. Только лишь несколько минут назад Клифтон Лайлс, президент банка, сделал официальное заявление.
Картинка сменилась. Седой мужчина с мрачным лицом и седыми волосами стоял перед фасадом здания в окружении репортеров.
- Я заявляю, что мы не намерены терпеть подобные акты насилия, - сказал Лайлс. - Прямо сейчас я хочу объявить награду в пятнадцать тысяч долларов за поимку этого Ламберта. - Он поднял руку, предупреждая вопросы. - Нет, пока никаких комментариев. Полное заявление для прессы будет сделано позже. Я только молю Бога и надеюсь, что этот человек будет пойман раньше, чем он убьет еще кого-нибудь. Благодарю вас.
И вновь на экране появилась женщина-комментатор.
- Это был Клифтон Лайлс, президент Первого Коммерческого Банка. Как вы можете видеть, здесь, у меня за спиной, полиция продолжает работать...
Смотс остановил ленту.
- Какой-то чокнутый сукин сын вошел в банк и застрелил Бленчерда. Малый просто свихнулся, когда услышал, что его грузовик собираются реквизировать. Ты не хочешь отправиться за его шкурой?
Флинт взял из пачки крекер и съел его сам, не обращая внимания на руку Клинта, которая жадно шарила в воздухе.
- Я всегда готов.
- Так я и думал. Сейчас я позвоню. - За определенную плату полиция снабжала Смотса необходимой информацией. - Нужно спешить. Честно говоря, я сомневаюсь, что у нас есть большие шансы перехватить его первыми. Сейчас начнется такая охота, что только держись. Но в ближайшее время никаких других дел нет, так что ты вполне можешь этим заняться. - Смотс взял кухонную зажигалку и прикурил от нее черную манильскую сигару. Потом откинулся на стуле и выпустил дым к потолку. - И заодно испытать в деле одного новичка.
- Новичка? Что еще за новичок?
- Мальчик, которого я думаю нанять. Его фамилия Эйсли. Он приходил ко мне сегодня днем. Данные неплохие, но он еще совсем зеленый. Мне хотелось бы знать, на что он способен.
- Мы всегда работаем одни, - сказал Флинт.
- Эйсли живет в мотеле “Старый Плантатор”, недалеко от аэропорта. - Смотс выудил из кучи хлама на столе записную книжку. - Комната двадцать три.
- Мы работаем одни, - повторил Флинт чуть более настойчиво.
- Ха-ха. Может, и так, но я хочу, чтобы на этот раз ты взял с собой Эйсли.
Флинт беспокойно заерзал на стуле.
- Я не... Я никому не позволю сесть 9, мою машину.
- Да ты что, разыгрываешь меня? - Смотс бросил на Флинта взгляд, не предвещающий ничего хорошего. - Я ее видел... Что там такого особенного?
- Ничего, но... Меня беспокоит то, с кем я еду.

Предыдущая страница 2 Следующая страница


3 Роберт Маккаммон

- Ну, Эйсли по крайней мере не ниггер, если ты это имеешь в виду.
- Нет, не это. Просто я... Мы с Клинтом... Мы привыкли работать одни.
- Да, ты уже говорил. Но больше некому. Билли Ли в Арканзасе, Двейн все еще валяется с гриппом, а про Тайни Боя я не слышал уже недели две. Так что сейчас нам требуются свежие силы. Эйсли может оказаться вполне подходящим.
Флинт едва не задохнулся. Он жил один... Если человека, чей брат заключен внутри его тела, можно считать одиноким... И ему нравилось жить именно так.
Необходимость общения была для него равносильна удару об стену.
- А что с ним не так?
- С кем?
- С этим Эйсли, - сказал Флинт, стараясь говорить медленно и тщательно подбирать слова. - Ведь с ним наверняка что-то не так, иначе ты никогда бы его не нанял.
Смотс затянулся сигарой и стряхнул пепел прямо на пол.
- Мне он понравился, - сказал он наконец. - Напомнил мне одного парня, которого я всегда считал просто зазнайкой.
- Но ведь он же урод, верно? Ты никого не нанимаешь, кроме уродов.
- Это не совсем так. Я нанимаю... - Смотс помолчал, обдумывая что-то. - Особые таланты, - наконец произнес он. - Я нанимаю людей, которые по тем или иным причинам производят на меня впечатление. Возьми, к примеру. Билли Ли. Ему не нужно вообще говорить; все, что от него требуется - это просто стоять и демонстрировать самого себя, И работа будет выполнена. Я прав?
Флинт промолчал. Билли Ли Клагенс был негр ростом больше шести футов, который греб неплохие деньги, выступая в шоу уродов, где проходил под именем Пучеглазый. Клагенсу, действительно, было достаточно просто стоять и пристально смотреть на человека; при этом единственное, что напоминало в нем о движении, были его глазные яблоки, которые под давлением крови медленно выдвигались из черепа. Тот, за кем Клагенс охотился, увидев такое зрелище, замирал, словно кролик перед коброй, раздувающей капюшон... И тогда Клагенс бросал ему в глаза тертый мускатный орех, надевал на него наручники, и дело в шляпе. Клагенс работал на Смотса больше десяти лет и многому научил Флинта.
- У Эйсли тоже есть особый талант. - Смотс выдохнул дым тонкой струйкой. - Он просто рожден для общения. Мне кажется, он смог бы разговорить и сфинкса. Раньше занимался шоу-бизнесом. Он умеет найти подход к людям.
- А никто из нас не умеет, - заметил Флинт.
- Да, только Эйсли - гениальный болтун. Вы с ним составите хорошую пару.
- Я могу его испытать, но я не собираюсь работать с ним в паре. Ни с ним, ни с другим.
- Хорошо, хорошо Флинт. - Смотс издевательски усмехнулся. - Ты отбиваешься от рук, приятель! Ты должен преодолеть свою замкнутость и стать немного добрее... - Под папками на столе зазвонил телефон, и Смотс схватил трубку. - Фондовый магазин... У вас мало времени? Тогда выкладывайте, да побыстрее. - Он протянул Флинту блокнот и шариковую ручку. - Дэниэл Льюис Ламберт... Ветеран Вьетнама... Безработный плотник... - он выпустил дым через ноздри. - Это все дерьмо, приятель, давай что-то, что можно использовать? - Он слушал; сигара залихватски торчала у него изо рта. - Копы считают, что он сбежал из города. Вооружен и опасен. Его бывшая жена и сын живут в Александрии. Какой адрес? - он повторил адрес для Флинта, который тут же его записал. - У него нет других родственников в этом штате? Наверняка эти сукины дети попробуют перехватить его в Александрии, верно? Черт возьми, они могут взять его еще до того, как мой человек доедет туда. Но все равно, дай мне номер и описание его машины; может быть, нам повезет. - Флинт все исправно записал. - А как он выглядит, этот Ламберт? - спросил Смотс, и описание внешности Дэна тоже перешло на страницу блокнота. - Что-нибудь еще? Тогда все. Да, да, ты получишь свои деньги на этой неделе. И если узнаешь, что Ламберт пойман, немедленно дай мне знать. Я буду дома. Спасибо, тебе того же. - Он положил трубку. - Копы считают, что сейчас он едет в Александрию. На всякий случай они следят за его квартирой.
- Кажется, пустое дело его ловить. - Флинт вырвал лист из блокнота и аккуратно сложил. - Слишком много копов.
- Но игра стоит свеч. Пятнадцать тысяч - немалая сумма. Если тебе повезет, ты схватишь его еще до того, как он доедет до Александрии.
- Я бы с тобой согласился, если бы мне не нужно было тащить твой дополнительный груз.
Смотс затянулся и выпустил кольцо дыма, которое медленно поднялось к потолку.
- Флинт, - сказал он, - сколько ты со мной... Шесть лет, уже пошел седьмой? Ты один из лучших охотников, которые у меня были. Ты проворен и энергичен, ты умеешь думать на несколько ходов вперед. Но у тебя есть вот эта непонятная странность, мальчик. Ты забываешь, кто вытащил тебя из канавы и кто тебе платит.
- Нет, не забываю, - ответил Флинт. - Ты мне этого не позволяешь.
Смотс несколько мгновений молчал и не мигая глядел на Флинта сквозь завесу табачного дыма.
- Ты устал от этой работы? - спросил он. - Если так, то можешь бросить ее в любой момент, как только захочешь. А потом ищи себе какое-нибудь другое занятие. Я не буду тебе препятствовать.
У Флинта пересохло во рту. Сколько мог, он выдерживал надменный взгляд Смотса, а затем отвел глаза.
- Ты работаешь на меня, и выполняешь мои приказы, - продолжал Смотс. - Ты делаешь то, что я говорю, и получаешь за это деньги. Ты уразумел?
- Да, - с усилием сказал Флинт.
- Может быть, ты сумеешь схватить Ламберта, а может, и нет. Я думаю, что у Эйсли есть кое-какие задатки, и я хочу знать, из какого теста он сделан. Единственный способ выяснить это - послать его на дело вместе с кем-нибудь из моих людей, и я решил, что этим кем-нибудь будешь ты. Так что отправляйся за ним и в путь. Нечего попусту тратить мое время и деньги.
Флинт встал, прихватил со стола пачку крекеров и затолкал руку брата под рубашку. Наевшись, Клинт должен через несколько минут заснуть - основными его занятиями были еда и сон. Взгляд Флинта упал на чучело обезьяны с тремя лапами, и он почувствовал прилив той же ярости, которая заставила его сломать Джуниору пальцы. Только огромным усилием воли он не дал ей выплеснуться наружу сейчас.
- Я позвоню Эйсли и предупрежу, что ты уже едешь к нему, - сказал Смотс. - А ты позвони мне оттуда.
Я не животное, - подумал Флинт, чувствуя, как кровь приливает к лицу. Внутри него задвигался Клинт, и на мгновение ему показалось, что он попал в кошмарный сон.
- То, что ты встал, не означает, что ты уже едешь, - сказал Смотс.
Флинт молча повернулся и вышел. Когда дверь за Флинтом закрылась, Смотс издал короткий икающий смешок. Живот его заколыхался. Он раздавил сигару в тарелке с остатками цыпленка, и жир зашипел. А смех Смотса, булькая, продолжал растекаться по комнате.
Флинт Морто отправился на встречу с Эйсли.

Глава 5

ПУТИ ОТСТУПЛЕНИЯ

Три часа спустя после того как он совершил убийство, Дэн Ламберт сидел на веранде, и над его головой гудел вентилятор. Дэн допивал стакан чая из жимолости, а темнокожая женщина предлагала ему долить еще из кувшина густо-красного цвета.
- Нет, мэм, благодарю вас, - сказал он.
- Тогда позвольте мне вернуться на кухню. - Лавиния Гвинн поставила кувшин на плетеный столик между Дэном и мужем. - Через полчаса должны приехать Теренс и Амелия.
- Надеюсь, вы не настаиваете на том, чтобы я остался. Ведь когда ваш муж приглашал меня, я не знал, что приезжает ваш сын.
- О, не беспокойтесь, у нас хватит на всех. По четвергам я всегда много готовлю.
Лавиния вышла с веранды, а Дэн поставил стакан на стол и стал слушать, как стрекочут цикады в лесу, окружающем обшитый тесом домик священника. Солнце опускалось все ниже, и тени между деревьев росли и темнели. Гвинн со стаканом в руке расположился в плетеном кресле-качалке, и на лице его было выражение умиротворенности и уверенности в завтрашнем дне.
- У вас чудесный дом, - заметил Дэн.
- Да, мы его очень любим. Конечно, жилье в городе - это тоже неплохо, но там жизнь идет строго по будильнику. Нам с Лавинией этого больше не нужно.
- Раньше и у меня был дом. В Александрии. Моя бывшая жена и сын до сих пор живут там.
- Так вот значит куда вы направляетесь? Дэн некоторое время обдумывал, что ответить. Сейчас ему казалось, что он с самого начала решил поехать туда, в дом на Джексон-авеню. Конечно, полиция, скорее всего, уже там и его поджидает. Но он должен увидеть Чеда, должен объяснить сыну, что это был только несчастный случай, ужасное стечение обстоятельств, и он вовсе не тот хладнокровный убийца, каким его хотят представить газеты.
- Да, - сказал он. - Наверное, так. Для человека очень важно знать, куда он идет. Помогает ему лучше понять, где же он был.
- Чертовски верно вы это сказали.,. - Дэн осекся. - Гм... Прошу прощения.
- О, я не думаю, что Бог обращает внимание на случайные выражения, сорвавшиеся с языка, если вы в душе принимаете его заповеди.
Дэн промолчал. Не убий, - подумал он про себя.
- Расскажите мне о своем сыне, - попросил Гвинн. - Сколько ему лет?
- Семнадцать. Его зовут Чед. Он... Он очень хороший мальчик.
- Вы часто с ним видитесь?
- Нет, не очень. Его мать считает, что так лучше. Гвинн глубокомысленно хмыкнул.
- Мне представляется, мальчику нужен отец.
- Наверное. Только я не тот отец, который нужен Чеду.
- Как это, мистер Фэрроу?
- Я кое-что сделал не так, - сказал Дэн, но не стал вдаваться в детали.
Прошла минута, в течение которой запах жареного цыпленка добрался наконец и до веранды, обострив муки голода в желудке Дэна. Затем священник нарушил молчание:
- Мистер Фэрроу, извините меня за то, что я скажу, но вы похожи на человека, попавшего в беду.
- Да, сэр. - Дэн кивнул. - Насчет этого вы правы.
- Вам не хотелось бы облегчить душу? Дэн вгляделся в лицо священника.
- Хотелось бы. Мне хотелось бы рассказать вам обо всем, с чем я столкнулся во Вьетнаме и после того, как я покинул это проклятое место. Но это не может служить оправданием за мои нынешние грехи. - Он вновь отвернулся, смущенный сочувствием Гвинна.
- Любой проступок может быть прощен.
- Но только не мной. И не законом. - Дэн поднял холодный стакан и прижал его ко лбу. - Мне хотелось бы вернуться назад и все исправить. Мне хотелось бы проснуться и вновь увидеть зарю и получить еще один шанс. - Он убрал стакан. - Но в жизни так не бывает, да ведь?
- Нет, - сказал Гвинн. - По крайней мере, в этой жизни.
- Я человек почти неверующий. Может быть, потому, что я видел слишком много молодых ребят, от которых остались только кровавые ошметки. Может быть, потому, что слишком часто слышал, как они призывали Бога, но их мольбы так и оставались неуслышанными. - Дэн допил остатки чая и поставил стакан на столик. - Может быть, для вас это прозвучит цинично, но для меня это просто факт.
- Мне кажется, что легкой жизни нет ни у кого, - сказал Гвинн, и черты его омрачились. - Ни у самого богатого, ни у самого бедного. - Он медленно раскачивался на качалке, и кресло слегка поскрипывало. - Вы говорите, что нарушили закон, мистер Фэрроу?
- Да.
- А не могли бы вы рассказать мне, что именно вы сделали?
Дэн набрал полную грудь воздуха и очень медленно выдохнул. В лесу звенели цикады.
- Сегодня я убил человека, - ответил он и заметил, что Гвинн перестал раскачиваться. - Управляющего в банке, в Шривпорте. Я не хотел этого делать.
Это случилось в какие-то секунды. Это было... Как дурной сон, и я хотел вырваться из него, но не смог. Черт возьми, я ведь даже никогда не был хорошим стрелком. Одна пуля, и его не стало. Я понял это сразу же, как только увидел рану.
- А что этот человек сделал вам?
Дэн неожиданно осознал, что исповедуется перед незнакомцем, но искренность в голосе Гвинна придала ему смелости.
- По сути, ничего. Я имею в виду... Банк конфисковал у меня машину. Я вышел из себя. Именно так. И начал громить его кабинет. А потом появился охранник и достал пистолет. Я его обезоружил. Бленчерд, тот человек, которого я застрелил, вытащил из ящика стола другой пистолет и хотел выстрелить. Я услышал, как он взвел курок. А потом выстрелил я. - Дэн вцепился в ручки кресла так, что побелели костяшки пальцев. - Я попытался остановить кровотечение, а больше ничего не мог сделать. Пуля пробила артерию. По радио передали, что он скончался в больнице. Я понимаю, что полиция рано или поздно меня схватит, но до этого мне хотелось бы увидеться с сыном. Мне многое нужно ему сказать.
- Бог милосерден, - очень тихо проговорил Гвинн.
- О, нет, я не достоин милосердия, - сказал Дэн. - Мне просто хотелось бы получить немного времени, вот и все.
- Времени, - повторил священник. Он достал из кармана серебряные часы, щелкнул крышкой и взглянул на циферблат.
- Если вы не хотите, чтобы я сидел за вашим столом, - сказал Дэн, - я это пойму.
Часы Гвинна вновь заняли свое место в кармане.
- Мой сын, - сказал он, - будет здесь с минуты на минуту. Вы ведь не спросили, кем работает Теренс.
- Никогда не задумывался над этим.
- Мой сын - заместитель шерифа Мансфилда, - сказал Гвинн, и от этих слов кожа на затылке Дэна зашевелилась. - Ваши приметы передавались по радио?
- Да.
- Теренс мог пропустить сообщение. Но мог и услышать. - Гвинн посмотрел Дэну в глаза. - То, что вы рассказали мне, - правда, мистер Фэрроу?
- Да. За исключением того, что моя фамилия не Фэрроу, а Ламберт.
- Вполне честно. Я верю вам. - Гвинн встал и пошел в дом, на ходу подзывая жену. Дэн тоже поднялся с кресла; сердце его тяжело билось. Он услышал, как священник говорит:
- Да, мистер Фэрроу собирается уезжать и не останется на обед.
- О, какая жалость, - ответила Лавиния. - Ведь цыплята уже готовы!
- Мистер Фэрроу? - В голосе Гвинна был лишь едва уловимый оттенок напряжения. - Не хотите ли взять несколько цыплят в дорогу?
- Да, сэр, - ответил Дэн, стоя рядом с дверью. - Конечно, возьму.
Священник вернулся, держа в руках бумажный пакет с небольшими пятнами жира. За ним шла его жена.
- Что же вы так спешите, мистер Фэрроу? Наш мальчик вот-вот приедет!
- Мистер Фэрроу не может остаться. - Гвинн сунул пакет Дэну. - Ему нужно успеть в... Новый Орлеан, кажется так вы сказали, мистер Фэрроу?
- Да, - ответил Дэн, принимая жареных цыплят.
- Все равно очень жаль, - сказала Лавиния. - Вы, наверное, тоже спешите к семье?
- Да, - ответил за Дэна Гвинн. - Ну что ж, Дэн, поезжай, я провожу тебя до машины.
- Будьте поосторожнее на дороге, - сказала Лавиния вслед. - Всякое может случиться.
- Да, мэм, я постараюсь. Спасибо вам. - Они со священником пошли к “шевроле”, и когда Лавиния вновь скрылась в доме, Дэн спросил:
- Почему вы мне помогли?
- Ведь ты хотел получить немного времени, верно? Ну, вот я и даю его тебе. Ты только получше им распорядись.
Дэн скользнул на водительское место и запустил двигатель. На баранке еще оставалась засохшая кровь Бленчерда.
- Вам незачем ждать, - сказал он Гвинну. - Просто скажите обо мне своему сыну, когда он появится.
- Что? И до полусмерти напугать Лавинию только ради того, чтобы мой сын продвинулся по службе? Ну уж нет. Так или иначе, у тебя и так сегодня было достаточно неприятностей. Однако послушай: самое благоразумное для тебя - это сдаться властям после того, как ты повидаешься с сыном. Полицейские все-таки не дикари; они прислушаются к твоему рассказу. А бегством ты только усугубляешь положение.
- Я понимаю.
- И еще, - сказал Гвинн; рука его лежала на отпущенном стекле кабины. - Может быть, ты и неверующий, но я скажу тебе некую истину: Бог может дать человеку множество дорог и обителей. Место, где ты находишься сейчас, не имеет большого значения; важно лишь то, куда ты идешь. Ты согласен с моими словами?
- Пожалуй, согласен.
- Ну, тогда держи их поближе к сердцу. А теперь езжай, и пусть удача сопутствует тебе.
- Спасибо. - Да, удача мне действительно пригодится. Дэн включил заднюю скорость.
- До свидания. - Гвинн отступил от машины. - Бог будет с тобой.
Дэн кивнул и выжал сцепление. Гвинн стоял, наблюдая, как Дэн задом выехал на шоссе, и когда он включил первую скорость, поднял руку в прощальном жесте. Дэн помчался вперед, вновь направляясь на юг, только на этот раз он был отдохнувшим, и голова его была свежая, не одурманенная болью, а на соседнем сиденье лежал пакет с жареными цыплятами. Он отъехал всего лишь на милю от дома Гвинна, когда из-за поворота показался встречный автомобиль. Дэн заметил за рулем молодого чернокожего мужчину и чернокожую женщину на пассажирском сиденье. Разминувшись с машиной, Дэн чуть-чуть прибавил скорость. Бог будет с тобой, - подумал он. Только где же был этот Бог в три часа пополудни?

***

Дэн потянулся к пакету, отломил куриную ножку и съел ее, держа баранку одной рукой. Он ехал по извилистой проселочной дороге вглубь штата Луизиана. Солнце опускалось все ниже, счетчик отщелкивал мили, а Дэн думал о том, что ждет его впереди. Если он свернет к востоку и вновь выедет на скоростное шоссе, то достигнет Александрии примерно за час. Если же будет продолжать ехать по этой дороге, то время удвоится. Солнце зайдет минут через тридцать или около того. Полицейские наверняка уже следят за домом на Джексон-авеню, и у них есть мощные прожектора. Даже проехать мимо дома - и то уже большой риск. Сколько пройдет времени, прежде чем полиция уберет наблюдение? Он готов был обдумать, как сдаться властям после разговора с Чедом, но ни в коем случае не мог допустить, чтобы сын увидел его в наручниках. Таким образом, вопрос стоял так: как встретиться с Чедом и при этом не попасть в руки полиции?
За небольшой деревушкой под названием Белмонт Дэн свернул к заправочной станции, купил на пять долларов бензина, немного пива, чтобы запить жареного цыпленка, и карту дорог Луизианы. Пожилая женщина, принимавшая у него деньги, была слишком углублена в какой-то оперный дайджест, чтобы обратить на клиента хоть какое-то внимание. С наступлением сумерек Дэн включил фары; после пересечения со 171-го шоссе дорога стала немного ровнее. У городка Лисвилль Дэн свернул влево, на Восточное шоссе 28, которое вело в Александрию. Ему оставалось ехать около тридцати миль.
И вновь в его душу начал закрадываться страх. Тупая пульсирующая боль в голове возобновилась. Уже совсем стемнело, лунный серп поднялся над кронами деревьев. Другие машины попадались редко, но каждая пара фар била по нервам. Чем ближе Дэн подъезжал к Александрии, тем больше сомневался в том, что у него что-то получится. Но он понимал, что попробовать должен; если он не сделает хотя бы попытки, то перестанет себя уважать.
В лучах фар мелькнул указатель АЛЕКСАНДРИЯ - 18 МИЛЬ.
"Полиция наверняка уже там, - говорил он себе. - Меня возьмут раньше, чем я поднимусь на крыльцо. Вероятно, и телефон прослушивается. Если я позвоню Сьюзан, разрешит ли она Чеду подойти к телефону или сразу же повесит трубку?"
"Нет, подъезжать к дому нельзя, - решил он. - Нужно найти какой-то другой способ. Но при этом нельзя и всю ночь кружить возле дома."
АЛЕКСАНДРИЯ - 10 МИЛЬ - мелькнул следующий указатель, а Дэн все еще не придумал, что будет делать. На горизонте он уже мог разглядеть зарево огней Александрии. Спидометр отщелкал еще две мили.
Увидев справа сквозь деревья подслеповатую вывеску УЕДИНЕННЫЙ МОТЕЛЬ, Дэн снял ногу с педали газа. На мгновение он снова заколебался, но потом решительно свернул с шоссе и направил машину по пыльной дороге к мотелю. Фары высветили спрятавшиеся за деревьями зеленоватые коттеджи и красную деревянную стрелу с надписью ОФИС. Ни в одном из коттеджей Дэн не увидел света, а два из них выглядели так, будто на них обрушился ураган. Все заросло сорняками, облупившиеся качели ржавели рядом с полусгнившими столиками для пикника. Дорога уперлась прямо в домик, выкрашенный все в тот же тошнотворный зеленый цвет; рядом стоял покрытый пятнами ржавчины микроавтобус. Над крыльцом горел небольшой желтый фонарь, и в окнах Дэн тоже увидел свет. Значит, мотель был все-таки действующим.
Выключая двигатель, Дэн увидел, что кто-то подошел к окну, посмотрел в его сторону, и тут же занавеска задернулась. Он только собрался выйти из машины, как услышал скрип дверных петель.
- Привет, - сказал мужской голос. - Случилось что?
- Да нет, ничего, - соврал Дэн. Перед ним стоял худой долговязый субъект с выступающей челюстью. Его темные волосы были подстрижены “под горшок”, а одет он был в черные джинсы и пеструю “гавайку”. - У вас есть свободные места?
- Только они и остались, - фыркнул мужчина. - Входи, мы тебя устроим.
По скрипучим ступеням Дэн поднялся вслед за ним на веранду. В душном воздухе разливался низкий гул; должно быть, жабы, подумал Дэн. Звук был таким, словно где-то поблизости их были сотни. Мужчина провел Дэна в тускло освещенную переднюю комнату и, подойдя к столу, достал маленький блокнот и шариковую ручку.
- Превосходно, - сказал он, широко оскалив зубы, словно собирался вытащить пробку из бутылки. - А теперь займемся делом. - Он открыл блокнот, который, судя по всему, служил регистрационной книгой, и представился:
- Меня зовут Хармон Де Кейн. Очень рад, если вы решили остановиться у нас.
- Дэн Фэрроу.
Они пожали друг другу руки. Ладонь Де Кейна на ощупь была сальной.
- Сколько дней, мистер Фэрроу?
- Всего одну ночь.
- Откуда вы?
- Батон-Руж, - подумав, сказал Дэн.
- Да, далековато вы забрались, верно? - хмыкнул Де Кейн, записывая это в блокнот. Рука его немного дрожала. - У нас есть несколько чудных коттеджей. Очень удобных.
- Рад слышать. - Дэн надеялся, что в коттедже будет прохладнее, чем в этом доме, который мог бы сойти за парную. Маленький вентилятор на обшарпанном кофейном столике скрипел от перегрузки. - Сколько с меня? - Он полез в карман за бумажником.
- Гм... - Де Кейн сдвинул к переносице узкие брови. - Шесть долларов вас устроит?
- Семь долларов. И плата вперед, если вы не возражаете.
Де Кейн буквально подпрыгнул. Женский голос был неприятным и резким, как удар кнута. Женщина прошла через коридор, который вел в заднюю часть дома, и теперь стояла, глядя на Дэна маленькими темными глазками.
- Семь долларов, - повторила она. - Мы не принимаем ни чеков, ни кредитных карточек.
- Моя жена, - сказал Де Кейн; он сразу перестал скалиться. - Ханна.
Ханна была приземистой и широкой; ее ноги напоминали белые стволы деревьев. У нее были рыжие волосы, рассыпанные по плечам мелкими завитушками, а ее лицо с крупными острыми чертами было столь же привлекательно, как глыба известняка. На Ханне было бесформенное платье и резиновые сланцы. В руках она держала большой кухонный нож; руки ее были в крови.
- Семь так семь, - согласился Дэн и отсчитал деньги Де Кейну. Банкноты исчезли в металлической банке, которую он тут же запер одним из ключей, висевших у него на поясе. Ханна сказала:
- Дай ему четвертый номер, он самый чистый.
- Да, милочка. - Де Кейн снял со стены ключ и протянул его Дэну.
- Вентилятор, - скрипнула Ханна. Хармон открыл шкаф и вытащил вентилятор - такой же, как тот, что стоял на столе. - И подушку.
- Да, милочка. - Он вновь полез в шкаф и вынырнул оттуда с тощей подушкой. Хармон улыбнулся Дэну, но глаза его были тоскливыми. - Прекрасный комфортабельный коттедж, номер четыре.
- Там есть телефон? - поинтересовался Дэн.
- Телефон только здесь. - Ханна показала ножом на аппарат в углу. - Местный звонок - пятьдесят центов.
- Александрия - это местный звонок?
- Мы не относимся к Александрии. Звонок туда стоит доллар минута.
"И она будет сама отмерять мне время”, - подумал Дэн. Он представил себе, как звонит Сьюзан, а эта ведьма стоит у него за плечом. - А есть еще телефон где-нибудь поблизости?
- На заправочной станции, две мили вверх по дороге, - сказала она. - Если только он у них работает. Дэн кивнул и покосился на нож у нее в руке.
- Что, рубите мясо?
- Лягушачьи лапки, - сказала она.
- О-о. - Дэн снова кивнул, как будто это имело большое значение.
- Только на этом и держимся. - Ханна поджала губы. - В этой проклятой дыре денег не заработаешь. Вот и возим лягушачьи лапки в городской ресторан. В пруду за домом лягушек полно. - Она махнула ножом на заднюю часть дома. - Как, вы сказали, вас звать?
- Фэрроу. Дэн Фэрроу.
- Гм-мм. Ну что, мистер Фэрроу, вы когда-нибудь прежде видели косоглазого дурака? - Она не стала дожидаться ответа. - Вот как раз один стоит перед вами. Представьте себе, этот кретин купил мотель на самом краю болота. А теперь вкладывает каждый проклятый цент в эту волшебную страну!
- Ну, моя милочка. - Голос Хармона был очень тихим. - Ну, пожалуйста.
- Пожалуйста, пожалуйста... Мой осел, - прошипела Ханна. - Я думала, мы заработаем хоть немного, но нет, я получила вместо мужа дурака, и по самые локти сижу в лягушечьих лапках!
- Я покажу вам ваш коттедж. - Хармон направился к двери.
- Смотрите под ноги! - предупредила Ханна Дэна. - Проклятые лягушки в этом году расплодились на диво. Здесь их просто тысячи. И покажи нашему гостю свою волшебную страну, похвастайся! - Ее последние слова обрушились на Хармона, как ведро аккумуляторной кислоты. Он втянул голову в плечи и выбежал из дома, а Дэн, прежде чем пойти за ним, бросил еще один короткий взгляд на нож в руках Ханны.
- Погуляй, пока есть возможность, - крикнула Ханна вслед мужу.
Держа в руках вентилятор и подушку, Хармон забрался на пассажирское сиденье, а Дэн уселся за руль. Хармон дышал тяжело и с присвистом, словно паровой котел под слабым давлением.
- Номер четыре - вверх по дороге. - Он показал подбородком. - Поверните направо. - Дэн повернул. - Моя баба вечно ко мне придирается, - с горечью заметил Хармон. - Раз я ошибся, ну и что? Не я первый, не я последний, кто ошибается.
- Верно.” - согласился Дэн.
- А вот это сюда. - Хармон указал на заросшую сорняками дорожку, исчезающую в лесу.
- Что? Коттедж?
- Нет. Волшебная страна. Ваш коттедж еще выше и дальше.
Фары высветили впереди мрачное зеленоватое сооружение; по крайней мере, хоть крыша казалась крепкой. Кроме коттеджа лучи выхватили из темноты кучу лягушек - десятка два, если не больше, - которые сидели прямо в пыли на дороге. Дэн притормозил, но Хармон махнул рукой:
- Дави их к чертовой матери! Осточертело уже их собирать.
Но Дэн постарался пробраться сквозь лягушек с минимальным для них уроном. Подъехав к домику, он заглушил мотор и вслед за Де Кейном прошел в коттедж. Кваканье лягушек доносилось из темноты, словно рокот прибоя.
Дэн не ожидал роскоши и потому не был разочарован. В коттедже пахло плесенью и лизолом, а кислорода в воздухе, казалось, не было вообще. Де Кейн зажег свет и включил вентилятор, который тут же загрохотал так, будто его лопасти готовы были вот-вот оторваться. На кровати лежал голый матрас - простыни, как видно, никто предлагать Дэну не собирался. Заглянув в ванную, Дэн обнаружил на кафельном полу двух лягушек размером с кулак. Де Кейн "сгреб их совком и вышвырнул за дверь. Потом дал Дэну ключ.
- Контрольное время - полдень. Разумеется, мы не ожидаем наплыва посетителей, так что можете не торопиться.
- В любом случае я уеду рано с утра.
- Хорошо. - Хармон надел на подушку наволочку и направил струю воздуха от вентилятора прямо на кровать. - Вам нужно что-нибудь еще?
- Нет.
Дэн не собирался ложиться спать; он хотел выждать несколько часов, а затем позвонить Сьюзан с заправочной станции. Он вышел вместе с Де Кейном и достал из машины рюкзак.
- Ханна верно сказала - нужно смотреть, куда наступаешь, - заметил Хармон. - Давить их ногами ужасно противно. Если они опять попадутся вам в коттедже, просто вышвырните их наружу. - Он взглянул туда, где сквозь листву виднелись огни его дома. - Ну, мне, пожалуй, не стоит задерживаться. А вы женаты, мистер Фэрроу?
- Раньше был.
- Я так и понял, что вы человек свободный. Это сразу видать. Клянусь, порой я отдал бы все, чтобы оказаться свободным.
- Для этого нужно только явиться на суд. Де Кейн хмыкнул.
- И позволить ей вот так просто меня ограбить? О, она смеется надо мной и называет меня дураком, но наступит день, и я ей покажу! Будьте уверены! Я приведу в порядок эту волшебную страну, сделаю ее такой, какой она должна быть, и туристы повалят сюда со всех сторон. Понимаете, я это место купил из-за сказки.
- Какой именно?
- Да всех, какие только есть. Это все там: и замок Золушки, и Ганс и Гретель, и кит, который проглотил Иону. Их надо только подкрасить, и они будут как новые.
Дэн кивнул. Естественно, что человек хочет привлечь внимание туристов к этой полузаросшей тропе - но так же естественно и то, что туристы не спешат появляться.
- В один прекрасный день я ей покажу, кто дурак, а кто ловкий и умный, - пробормотал Де Кейн, главным образом для себя, и безнадежно вздохнул. - Ну что ж, спокойной ночи. - Он пошел в сторону дома, и лягушки выпрыгивали у него из-под ног.
Дэн внес рюкзак в коттедж. В ванной он нашел обмылок и, раздевшись до пояса, тщательно вымыл лицо и руки холодной водой. Потом смочил кусок туалетной бумаги и протер им баранку. Вернувшись, он обнаружил на столике рядом с кроватью журнал “Ньюсуик” полугодовой давности с фотографией Саддама Хусейна на обложке. Под журналом его ждала куда более полезная находка - колода карт. Дэн уселся на кровать, снял наручные часы и положил их перед собой. Было двенадцать минут десятого; он решил, что звонить будет в одиннадцать.
Раскладывая один за другим пасьянсы, Дэн пытался выбросить из памяти лицо умирающего Бленчерда. Через несколько часов он либо увидит Чеда, либо окажется на заднем сиденье полицейской машины. Оправдан ли такой риск? Дэн полагал, что оправдан. Но сейчас ему оставалось лишь ждать и раскладывать карты. А секундная стрелка часов бежала, и будущее приближалось неотвратимо.

Глава 6

ВСТРЕЧА С ПЕЛВИСОМ

Как раз в то время, когда Дэн отъезжал от домика Гвинна, черный “кадиллак” с разбитой передней фарой и вмятой дверью свернул на стоянку у мотеля “Старый Плантатор” возле аэропорта.
В душном вечернем мраке это место выглядело так, словно через него только что прошла армия генерала Шермана. Флинт проехал мимо ржавого орудия, которое было демонстративно нацелено на север. С облезлого шеста свисал разодранный в клочья флаг конфедератов. Если по замыслу архитекторов контора была уменьшенной копией дома плантатора, то все остальное, без сомнения, предназначалось лишь для рабов. В грязной воде в бассейне плавал мусор, а возле старого Линкольна на бетонном постаменте сидели за бутылкой двое забулдыг. Флинт остановил машину перед дверью с номером 23 и выбрался из кабины. Под его рубашкой Клинт заворочался в беспокойном сне. Из соседнего окна донесся взрыв витиеватой ругани; выжженная солнцем трава была усыпана мусором и жестянками из-под пива. Флинт подумал, что Юг совсем не похож на тот, каким он себе его представлял.
Он постучал в дверь. Внутри залаяла собака, а потом послышался мужской голос:
- Все в порядке, Мамми.
Этот голос... Он показался Флинту знакомым.
Щелкнул замок. Дверь открылась ровно настолько, насколько позволяла цепочка.
Флинт увидел половину пухлого лица и синий, как сапфир, глаз. На лоб свисала прядь темно-каштановых волос.
- Да, сэр? - спросил все тот же глубокий, слегка скрипучий, до невозможного знакомый голос. Собака продолжала заливаться лаем в глубине комнаты.
- Я Флинт Морто. Меня прислал Смотс.
- О, так точно, сэр! Входите! - Мужчина снял цепочку, открыл пошире дверь, и Флинт замер, едва не задохнувшись от испуга.
Стоящий перед ним человек, одетый в черные брюки и красную рубашку с широким стоячим воротником и серебряными блестками на плечах, умер четырнадцать лет назад.
- Успокойся, Мамми, - сказал Элвис Пресли с нервной усмешкой. - Не бойтесь, - добавил он, обращаясь к Флинту. - Она лает, но не кусается.
- Так вы... - Нет, конечно, это было невозможно! - Кто вы такой, черт возьми?
- Меня зовут Пелвис Эйсли. - Мужчина протянул Флинту толстую руку; пальцы его были унизаны эффектными кольцами с фальшивыми бриллиантами. Флинт бросил на них короткий взгляд, и мужчина после секундного колебания убрал руку, будто испугавшись, что сделал что-то оскорбительное. - Мамми, отойди-ка подальше! Дай гостю войти! Входите, и прошу извинить за беспорядок!
Флинт переступил порог, словно во сне. Пелвис Эйсли - толстобрюхий, толстощекий двойник Элвиса Пресли, каким тот был за год до смерти в Грейсленде - закрыл дверь, вновь запер ее и смахнул с ближайшего стула сумку с продуктами. Она была набита, как заметил Флинт, упаковками с картофельными чипсами, жареными пончиками и другой едой, такой же дрянной. - Присядьте сюда, мистер Морто.
- Это что, шутка? - спросил Флинт.
- Сэр?
В задницу Флинта вонзилась пружина, и только после этого" он сообразил, что все-таки сел на стул.
- Это должно быть... - Но прежде чем он успел закончить фразу, маленькое лающее существо вскочило ему на колени. Влажный собачий нор его был приплюснут, а глаза напоминали выпуклые луковицы. Пес стал тявкать Флинту прямо в лицо.
- Мамми! - всплеснул руками Пелвис. - Следи за своим поведением! - Он снял бульдога с колен Флинта и поставил на пол, но собака тут же запрыгнула обратно.
- Я полагаю, вы ей понравились, - сказал Пелвис, улыбаясь улыбкой Элвиса.
- Я.., терпеть не могу.., собак, - ответил Флинт леденящим шепотом. - Заберите ее от меня. Немедленно.
- Ах, господи, Мамми! - Пелвис взял собаку на руки и прижал к своему колыхающемуся животу, а она продолжала лаять и вырываться. Ее водянистые глазки неотрывно следили за Флинтом.
- Не хотите ли чего-нибудь выпить, мистер Мор-то? Как насчет простокваши?
- Нет. - Один только запах простокваши причинял Флинту смертельные муки.
- Если хотите что-нибудь съесть - есть маринованные свиные ножки...
- Эйсли, - прервал его Флинт, - сколько этот сукин сын платит тебе?
- Сэр?
- Смотс. Сколько он заплатил тебе за этот розыгрыш? Пелвис нахмурился. Теперь у них с собакой был одинаково недоуменный вид.
- Не уверен, что понимаю, о чем вы говорите, сэр.
- Ну ладно, шутка вышла на славу! Смотри, вот я уже смеюсь! - Флинт встал. Лицо его было мрачным. Он оглядел небольшую тесную комнату и понял, что житейские привычки Эйсли полностью соответствовали простокваше и маринованным свиным ножкам. К стене был прикреплен кнопками большой плакат с изображением Элвиса Пресли. Это был еще прежний, опасный Элвис, с кошачьей улыбкой; таким он был до тех пор, пока Лас-Вегас не вытравил последнюю тень Мемфиса из его души. На столе стояли несколько бюстов Элвиса, картонная копия Грейсленда, оправленная в рамку фотография Элвиса со своей темноглазой матерью, и дюжина других безделушек и сувениров, которые вызвали у Флинта глубокое отвращение. На противоположной стене висело выполненное в черных тонах изображение Элвиса и Иисуса, играющих на гитарах на ступенях того, что, вероятнее всего, следовало считать проходом на небеса. Флинт почувствовал тошноту. - Да как ты можешь жить в этом дерьме?
Несколько мгновений Пелвис выглядел озадаченным. Потом по его лицу вновь растеклась улыбка.
- О, а вот теперь вы разыгрываете меня! - Мамми вырвалась из его рук и соскочила на пол. Флинт отпихнул ее ногой; она забралась на постель, заваленную пустыми пачками из-под чипсов, и вновь начала лаять.
- Послушай, у меня есть работа, которая ждать не может, так что я, пожалуй., попрощаюсь и уберусь отсюда. - Флинт направился к двери.
- Мистер Смотс сказал, что мы с вами должны быть партнерами, - сказал Пелвис, страдальчески подвывая. - И еще он сказал, что вы научите меня всему, что знаете.
Флинт замер, положив руку на щеколду.
- Он сказал, что мы с вами должны отправиться на охоту вместе, - продолжал Пелвис. - Тише, Мамми!
Флинт повернулся. Его лицо приняло оттенок единственной белой пряди у него в волосах.
- Ты хочешь сказать... Ты хочешь уверить меня... Что это был не розыгрыш?
- Нет, сэр. Именно это я и имею в виду, сэр. Мне звонил мистер Смотс. Вернее, мне сообщили, что звонил мистер Смотс и сказал, что вы уже едете сюда и что мы вместе отправимся на охоту. Гм... Это ведь то же самое, что рейнджеры? - Пелвис принял продолжавшееся молчание Флинта за согласие. - Вот, послушайте, как со мной было, Я прошел заочный курс детектива по материалам одного из журналов. Я тогда жил в Виксбурге. Малый, который заправлял тамошним агентством, извинился, что у него для меня работы нет, но рассказал мне про Смотса. Начет того, что мистер Смотс всегда в курсе всего... Я думаю, он имел в виду его особый талант. Так или иначе, я уехал из Виксбурга, чтобы повидать мистера Смотса, и сегодня днем у нас с ним состоялась беседа. Он предложил мне пожить некоторое время в городе или в окрестностях и пообещал проверить мои способности. Так что, я думаю, речь идет как раз об этом?
- Ты, должно быть, не в своем уме, - раздражено сказал Флинт.
Пелвис продолжал улыбаться.
- Вам следовало бы выразиться еще сильнее - так мне представляется.
Флинт лишь покачал головой. Ему казалось, что стены смыкаются и со всех сторон к нему подступает Элвис. От лая собаки у него раскалывался череп. Воздух был пропитан мерзким запахом простокваши. Ледяная рука страха схватила Флинта за горло. Он дернул щеколду, открыл дверь и выбежал прочь из этой омерзительной, пропитанной Элвисом, комнаты. Когда он бежал по крытому переходу к конторе, чувствуя, как под рубашкой ворочается Клинт, то услышал за спиной крик, словно отголосок ночного кошмара:
- Мистер Мортр, сэр? С вами все в порядке? В конторе, где флаг конфедератов был прибит гвоздями прямо к стене, рядом с промасленным портретом Роберта Ли, Флинт с ходу обрушился на платный телефон.
- Эй, эй, поосторожней там! - предупредил его управляющий в синих джинсах, футболке с короткими рукавами и конфедератке. - Это имущество мотеля!
Флинт сунул четвертак в щель автомата и набрал домашний номер Смотса. После четвертого звонка тот ответил:
- Да?
- Я никуда не поеду с этим мешком дерьма! - выплюнул в трубку Флинт. - Это путь прямехонько в ад, а я туда пока не собираюсь!
- Ха! - только и произнес Смотс.
- Это что, розыгрыш?
- Не нервничай. Флинт. Ты съел что-то не то?
- Сам знаешь, что я съел, черт побери! Этот Эйсли! Чтоб ему провалиться, он думает, что он Элвис! Я профессионал! Я не пойду на дело с каким-то психом! Ему место в сумасшедшем доме!
- Эйсли так же нормален, как я или ты. Он просто, как многие, имитирует Элвиса. - Смотс издал смешок, который так взбесил Флинта, что тот едва не сорвал аппарат со стены. - А здорово похож на него, верно?
- Да, похож на большой мешок дерьма!
- Эй-эй! - в голосе Смотса появился холодок. - Он всего лишь поклонник Элвиса, - Не могу поверить, что ты мог хотя бы подумать о том, чтобы его нанять! Он же зеленый, как трава! Разве он не сказал тебе, что прошел курс детектива по почте?
- Угу. А ты, когда я тебя нанимал, вообще никаких курсов не проходил. И, как я припоминаю, ты был тогда и сам зеленым, как свежий газончик. Билли закатил мне истерику, когда я велел ему взять тебя с собой в первый раз.
- Может быть, но я не был таким полным идиотом!
- Флинт, - сказал Смотс. - Мне нравится его внешность. Поэтому я хочу дать ему шанс.
- Так кто сумасшедший - ты или я?
- Я нанимаю людей, которые, на мой взгляд, способны выполнять мои поручения. И я нанял тебя, потому что убедился, что ты можешь выследить дичь и от тебя ничто не ускользнет. Я верил, что человек с тремя руками должен быть жестким и изворотливым. Я не ошибся, разве не так? Точно так же я верю в Эйсли. Если человек поступает, говорит и выглядит как Элвис Пресли, это значит, что он сознательно выбрал не менее трудную дорогу, чем у тебя. К тому же, тебе никто не давал права в одиночку судить его и решать, на что он способен, а на что - нет. Понял?
- Я не могу рядом с ним находиться! Меня от него тошнит, и я не в состоянии думать!
- Ну и что? То же самое говорил о тебе Билли, как я припоминаю. А теперь кончай жаловаться, бери Эйсли и отправляйся в путь. Позвони мне, когда будешь в Александрии.
Флинт открыл было рот для очередного протеста, но понял, что будет говорить в пустоту, потому что Смотс уже положил трубку.
- Дерьмо! - Флинт с грохотом швырнул трубку на рычаг.
- Следи за своим языком! - заметил управляющий. - У нас приличное заведение!
Флинт бросил на него взгляд, который мог бы свалить стены Форт-Самтера, и управляющий счел за лучшее сразу заткнуться.
У номера 23 Флинту снова пришлось дожидаться, пока Эйсли откроет замок и снимет цепочку. Жара давила ему на плечи, словно тяжелая мантия, в душе зрела злоба. Флинт думал, что понимал все неудобства беременности - только с той разницей, что он носил этого необычного ребенка каждый день в течение тридцати трех лет своей жизни. Едва он вошел, Мамми опять принялась лаять, только теперь держалась подальше, опасаясь другого пинка.
- Все в порядке, мистер Морто? - спросил Эйсли, и очаровательное простодушие его элвисоподобного голоса оказалось той спичкой, которая подожгла внутри Флинта бочонок с порохом.
Он обеими руками схватил Эйсли за воротник и с силой вдавил его тушу в стену, на которой висел плакат с Элвисом.
- Ой, - выдохнул Пелвис, изображая испуганную улыбку Элвиса. - Немного больно.
- Ты мне не нравишься, - ледяным тоном процедил Флинт. - Ты мне не нравишься. Не нравятся твои волосы, твоя одежда, твои деревенские манеры и твоя отвратительная собака. - Он услышал глухое рычанье и почувствовал, как Мамми вцепилась ему в штанину, но в эту минуту весь гнев Флинта был обращен на Эйсли. - У меня еще никто не вызывал такой ненависти, как ты. И Клинт также считает тебя куском дерьма! - Он выпустил воротник Пелвиса и распахнул пиджак. - Клинт! Покажись! - Рука его брата выскользнула наружу, подобно тонкой белой змее. Пальцы быстро отыскали лицо Пелвиса и начали его ощупывать. Пелвис сдавленно пискнул. - Знаешь, что ты для меня? - спросил Флинт. - Дерьмо. И если ты попадешься мне под ноги, я тебя раздавлю. Уловил?
- Боже, Боже, Боже. - Пелвис ошеломленно уставился на руку Клинта.
- У тебя есть автомобиль?
- Сэр?
- Автомобиль! Есть он у тебя?
- Да, сэр. Я хочу сказать, что был. Старая Присцилла взбрыкнула, когда я возвращался от мистера Смотса.
Пришлось отбуксировать ее в магазин. - Глаза Эйсли неотрывно следовали за движущимися пальцами Клинта. - Это... Это волшебный фокус или что-то.., еще?
Флинт надеялся, что если уж ему придется взять этого дурака с собой, то, по крайней мере, тот будет ехать в своей собственной машине. И вдруг, без всякого предупреждения, Эйсли сделал нечто немыслимое.
- Мистер Морто, - сказал он, - это самый лучший фокус, какой мне доводилось видеть! - Он взял руку Клинта в свою и.., пожал ее. - Привет, компаньон!
Сказать, что Флинт был ошеломлен, значит ничего не сказать. Ни один из всех, кого он встречал, не отважился хотя бы коснуться Клинта. Ощущение рукопожатия отдалось в позвоночнике Флинта, как прикосновение зубьев пилы.
- Клянусь, ты мог бы выступать на телевидении с таким фокусом! - Эйсли продолжал трясти руку Клинта, не замечая опасности, которая ему угрожала.
Флинт, задыхаясь и ловя воздух ртом, попятился назад. Рука Клинта выскользнула из руки Эйсли и продолжала болтаться вверх и вниз; маленькая ладошка все еще была сложена пригоршней.
- Ты.., ты... - Слова не могли передать негодование Флинта. Мамми, увидев этот новый поворот событий, выпустила брючину Флинта и ретировалась на кровать. - Ты... Ты лучше не трогай меня! - просипел Флинт. - Даже не вздумай дотронуться до меня еще раз! - Эйсли по-прежнему улыбался. Этот человек, решил Флинт, способен любого свести с ума. - Давай, собирайся, - прерывающимся голосом проговорил он. - Мы уезжаем через пять минут. А эта собачонка останется здесь.
- О... Мистер Морто... Сэр... - Впервые на лице Эйсли отразилось искреннее беспокойство. - Мамми и я - мы везде путешествуем вместе.
- Но только не в моей машине. - Флинт затолкал род рубашку руку брата, но Клинт выставил ее вновь, будто хотел продолжить рукопожатие. - Я не повезу эту проклятую тварь в своей машине!
- Ну, тогда я вообще не смогу поехать. - Пелвис уселся на кровать, всем своим видом выражая раздражение, а Мамми тут же прыгнула ему на колени и принялась лизать его в двойной подбородок. - Я никуда не поеду без Мамми.
- Прекрасно, замечательно! Договорились! Я уезжаю! Флинт был уже около двери, когда Пелвис спросил его с подкупающей невинностью:
- Вы хотите, чтобы я позвонил мистеру Смотсу и сказал ему, что из нашего мероприятия ничего не вышло?
Флинт остановился и на несколько мгновений зажмурился. Ярость вновь вырвалась оттуда, где она постоянно жила и гноилась, и ударила в него, словно черный кулак, прямо в лицо.
- Конечно, я позвоню,. - сказал Пелвис. - Незачем заставлять вас тратить еще четверть доллара.
"Бросить бы эту тупую деревенщину прямо сейчас, - подумал Флинт. - А заодно послать к черту и Смотса. Ни он, ни его грязная работа мне не нужны. Мне вообще не нужен никто”.
Но ярость начала отступать, как прилив в дельте реки, обнажая исковерканный, изрезанный берег правды: он не мог позволить себе вновь очутиться в канаве, а без Смотса что ему оставалось делать?
Флинт повернулся к Пелвису. Мамми сидела у толстяка на коленях и осторожно следила за Флинтом.
- Да ты знаешь, в чем заключается эта работа? - спросил Флинт. - Хотя бы чуть-чуть представляешь?
- Вы имеете в виду охотников за наградой? Да, сэр. Это как в телевизионных передачах, где...
- Чушь! - заорал Флинт, и Мамми негромко тявкнула. - Это тебе не телевизор. Это очень грязное и опасное дело, и ты остаешься совершенно один, и тебе неоткуда ждать помощи, если дела пойдут неважно. Ты не можешь попросить ее у полицейских, потому что для них ты просто отребье. Ты должен пробраться.., или проползти.., сквозь такие свинюшники, которых ты даже представить себе не можешь. Тебе придется часами просиживать в автомобиле и ждать. Придется добиваться информации от подонков, которые готовы перерезать тебе глотку просто ради того, чтобы увидеть, как льется кровь.
- О, я могу за себя постоять, - заявил Пелвис. - Правда, пока у меня нет пистолета, но я знаю, как им пользоваться. Это была четвертая глава в “Руководстве”.
- Четвертая глава в “Руководстве”! - Голос Флинта был полон сарказма. - Угу. В нашем деле носить пистолет означает либо схлопотать пулю, либо оказаться за решеткой. Ты можешь использовать его только для самозащиты и то при наличии свидетелей, иначе отправишься в тюрьму. И позволь мне заметить, что там ты уподобишься бифштексу, брошенному в собачий вольер.
- Вы хотите сказать, что если кто-то от вас сбежал, вам нельзя в него выстрелить?
- Верно. Если ты выстрелил кому-то в спину и попал, то будешь болтаться в петле. Так что ты должен пользоваться мозгами и быть хорошим игроком в покер.
- Сэр?
- Ты должен уметь подтасовать карты, чтобы выиграть, - пояснил Флинт. - У меня есть свои трюки. На близком расстоянии я пользуюсь газом типа мейса. Знаешь, что это такое?
- Да, сэр. Это состав, который разъедает кожу.
- Тот, который использую я, ослепляет человека на тридцать секунд. За это время ты должен успеть надеть на него наручники.
- Тогда я справлюсь! - махнул рукой Пелвис. - Мистер Смотс сказал, что вы хороший учитель.
Флинт зажмурился, пережидая очередную волну ярости.
- Эйсли, - сказал он, - ты знаешь, что такое ростовщик?
- Да, сэр. Знаю.
- Смотс - ростовщик. У него пять или шесть контор в Луизиане и Арканзасе, и работа, которую, по его расчетам, на девяносто процентов сделаешь ты, тоже принесет ему немалый куш. А это не очень-то приятная работа, предупреждаю тебя, потому что тебе придется вытравить из сердца жалость к неудачникам и отбирать у них деньги либо угрозами, либо насилием, если до этого дойдет дело. Охота за наградой - всего лишь одно из побочных занятий. Ты можешь сколотить немного денег, если награда достаточно велика, но все-таки это не игра. Всякий раз, отправляясь за чьей-то шкурой, ты рискуешь и собственной. В меня стреляли, пытались пырнуть ножом, били полицейскими дубинками. Как-то на меня натравили добермана, а однажды попытались отрубить голову самурайским мечом. В этом деле, Эйсли, у тебя не будет второй попытки. И неважно, сколько детективных курсов ты окончил заочно; если ты недостаточно хладнокровен, то не переживешь и первой охоты. - Флинт всматривался в глаза своего собеседника, пытаясь понять, дошла ли по назначению его проповедь, но увидел в них только безмолвное восхищение. - Ты знаешь хоть что-нибудь о том, кого нас послали ловить?
- Нет, сэр.
- Его имя Ламберт. Он ветеран Вьетнама. Сегодня днем он застрелил человека в банке. Вероятно, он полусумасшедший и вооружен до зубов. Я не хотел бы встретиться с ним, если бы эта встреча не сулила мне больших денег. А на твоем месте я немедленно позвонил бы Смотсу и сказал бы, что хорошенько обдумал все и решил отказаться.
Пелвис кивнул. По блеску в его глазах Флинт мог бы сказать, что в его мозгу вспыхнула искра разума - словно стрела молнии на темном небе.
- Так что ты теперь намерен делать?
- Я только что понял, - сказал Пелвис. - Значит, не было никакого фокуса? И у вас действительно три руки, верно?
Лучше бы, тебя придушить, - подумал Флинт.
- Да, - сказал он вслух.
- Никогда раньше такого не видел! Клянусь, я подумал, что это фокус, но когда разглядел, убедился, что она настоящая! А что говорит по этому поводу ваша жена?
- Никогда не был женат.. - Почему я говорю ему все это? Флинт сам себе удивлялся. - Послушай меня, Эйсли. Тебе ведь не хочется идти вместе со мной на это дело. Поверь мне, тебе не хочется.
- Нет, сэр, я хочу, - твердо ответил Пелвис. - Я хочу научиться всему, чему только смогу. Мистер Смотс сказал, что вы самый лучший наемный охотник из всех, и я должен слушаться вас, как самого Господа Бога. Если вы прикажете подпрыгнуть, я спрошу лишь, насколько высоко. И не беспокойтесь насчет Мамми, она не доставит вам неприятностей. Когда она хочет выйти по нужде, то начинает выть. - Он покачал головой, преисполненный благоговейного страха. - Три руки! Я сам видел. Разве мы оба не видели этого, Мамми?

Предыдущая страница 3 Следующая страница


На пути к югу 4

Флинт сделал долгий вздох и столь же долгий выдох. Время шло.
- Поднимайся, - сказал он и добавил еще пару крепких слов, которые редко употреблял. - Возьми вещей с расчетом на две ночи.
- Да, сэр, да, сэр! - Пелвис спрыгнул с кровати и начал заталкивать одежду в коричневый чемодан, облепленный ярлыками Грейсленда, Мемфиса и Лас-Вегаса. Мамми, почувствовав возбуждение хозяина, забегала кругами по комнате. Флинт только сейчас обратил внимание, что Пелвис носит синие замшевые туфли со сбитыми каблуками.
- Надеюсь, я с этим справлюсь, - прошептал Флинт. - Но я, должно быть, свихнулся.
- Не беспокойтесь, я сделаю все, что вы скажете, - пообещал Эйсли. Нижнее белье, носки и яркие рубашки полетели в чемодан. - Я буду таким тихим, что вы почти не заметите, что я рядом!
- Хочется верить.
- Любое ваше слово будет для меня приказом. Гм... Не возражаете, если я возьму немного продуктов? Я всегда испытываю голод, когда путешествую.
- Давай, только быстрее.
Пелвис набил еще одну сумку глазированными пончиками, крекерами и собачьим сухим печеньем. Он широко улыбнулся, а его идол со стены насмехался над Флинтом.
- Мы готовы!
- Одно очень важное правило. - Флинт подошел почти вплотную к Пелвису и уставился ему прямо в лицо. - Ты не должен дотрагиваться до меня. Понял? И если меня тронет эта собака, я выброшу ее прямо в окно. Расслышал?
- Да, сэр вполне отчетливо. От Пелвиса пахло простоквашей, и Флинт вздрогнул от отвращения. Он повернулся, затолкал руку Клинта под рубашку и на цыпочках вышел из омерзительной комнаты. Пелвис поволок к двери чемодан и сумку с продуктами, а Мамми, виляя обрубком хвоста, потрусила следом.

Глава 7

БОЛЬШАЯ СТАРАЯ ЖАБА

Дэн опустил монету в щель телефона-автомата рядом с заправочной станцией на шоссе 28. До города оставалось меньше семи миль. Было двадцать минут двенадцатого, и сама заправка уже закрылась. Он нажал кнопку “О" и сказал оператору, что его зовут Дэниэл Льюис и он хочет позвонить Сьюзан Ламберт, Джексон-авеню 1219 в Александрии.
Пока его соединяли, он весь извелся. Боль пульсировала в голове; Дэн провел языком по губам - ощущение было такое, что он провел по ним наждачной бумагой. Один гудок. Два. Три. Четыре.
Их нет дома, - подумал он. - Они скрылись, потому что Сьюзан знала, что я захочу увидеть...
Пять звонков. Шесть.
- Алло? - Ее голос - натянутый, как колючая проволока.
- Вызов для Сьюзан Ламберт от Дэниэла Льюиса, - сообщил оператор. - Вы принимаете расходы на свой счет? Молчание.
- Мэм? - поторапливал оператор. Молчание затягивалось. Дэн слышал, как гулко бьется его сердце. Затем:
- Да, я оплачу.
- Спасибо, - сказал Дэн, когда оператор повесил трубку.
- Здесь полиция. Они ждут, что ты появишься.
- Я так и думал. Телефон прослушивается?
- Сейчас, скорее всего, нет. Они спросили меня, можешь ли ты позвонить, и я сказала что нет, ведь мы не общались многие годы. Это были именно годы, ты ведь понимаешь.
- Понимаю. - Дэн помолчал, прислушиваясь к щелчкам на линии, но не услышал ничего подозрительного, и решил, что полиция не ведет запись телефонных разговоров. - Как Чед?
- Ну как, ты думаешь, может он себя чувствовать, когда его отец убил человека?
- Я не знаю, что тебе наговорили и кто, но не хотелось бы тебе выслушать объяснения и с моей стороны? - Она вновь замолчала. Была у Сьюзан эта ужасная привычка надолго замолкать. Хорошо, хоть не бросила трубку. - Банк уволил мистера Джарета, управляющего по кредитам, - начал Дэн, так и не дождавшись ее ответа. - На его должность назначили нового человека, и он собрался изъять за неуплату мой “шевроле”. Он наговорил мне много обидных слов, Сьюзан. Я понимаю, что это меня не извиняет, но...
- Насчет этого ты прав, - вставила она.
- Я всего лишь на минуту потерял самообладание. Я начал крушить его кабинет. Все, о чем я мог думать в тот момент, так это о том, что без машины я окажусь на краю пропасти. Вошел охранник и направил на меня пистолет. Я его обезоружил, и тут неожиданно оказалось, что у Бленчерда тоже был пистолет, в столе, и он тоже собирался в меня выстрелить. Клянусь, я не хотел его убивать. Все произошло, словно крушение поезда. Неважно, что говорят по радио и по телеку, я шел в банк вовсе не для того, чтобы кого-то убить. Ты веришь мне?
Ответа не было.
- У каждого из нас свои неприятности, - сказал Дэн. У него заболели костяшки пальцев - так сильно он сжимал трубку. - Я понимаю... Ты опасаешься меня, и я не могу упрекать тебя в этом. Я должен был бы давным-давно обратиться за помощью, но тоже боялся. Не знаю, что со мной, порой мне кажется, что я теряю рассудок. Мне приходилось много работать. Может быть, ты мне сейчас не веришь, но я никогда тебя не обманывал, ведь так?
- Нет, - ответила она. - Ты никогда меня не обманывал.
- Я не обманываю тебя и сейчас. Когда я увидел в руках Бленчерда пистолет, у меня не было времени на раздумья. Либо он, либо я, вот какая была ситуация. А потом я убежал, потому что знал, что убил его. Клянусь Богом, вот как все это случилось.
- О, Господи, - произнесла Сьюзан страдальческим голосом. - Где ты?
Дэн ждал, что она задаст этот вопрос. Мог ли он верить ее словам, что телефон не прослушивается? Может, она уже дала км какой-то знак, чтобы включить запись? Ведь они с ней давно уже не были мужем и женой, а в их общем прошлом были одни неприятности - так как же полиции не предположить, что она сообщит им о звонке?
- Ты скажешь полиции? - спросил он.
- Они сказали, что если ты объявишься, я должна дать им знать.
- И что же ты?
- Они предупредили, что ты вооружен и очень опасен. Они сказали, что, скорее всего, ты лишился рассудка и, вероятно, будешь требовать от меня денег.
- Полная чепуха! У меня нет оружия, и я звоню тебе не из-за денег.
- Тогда почему же ты звонишь мне, Дэн?
- Я... Я хочу увидеть Чеда.
- Нет, - тут же сказала она. - Это абсолютно исключено.
- Я понимаю, Сьюзан, что тебе давно нет до меня дела. И я тебя не осуждаю. Но пожалуйста, поверь мне. Я никому не желаю зла. Я не опасен. Я просто совершил ошибку. Черт возьми, я совершил массу ошибок.
- Но ты можешь исправить одну - вот эту, - сказала она. - Ты можешь сдаться и ссылаться в суде на самозащиту.
- Но кто, черт возьми, будет слушать меня! Охранник скажет, что я принес пистолет под одеждой. И банк будет стоять за него горой, потому что никто не поверит, будто старый больной ветеран смог отобрать пистолет у...
- Больной? Что значит - больной? Дэн не хотел, чтобы она об этом знала, потому что не терпел жалости.
- У меня лейкемия, - сказал он. - Думаю, что от оранжа. Врачи говорят, что я протяну от силы года два. Самое большее - три.
Сьюзан молчала; он слышал только ее дыхание.
- Если полиция меня схватит, я сдохну в тюрьме, - продолжал Дэн. - А я не могу провести два последних года своей жизни за решеткой. Просто не могу.
- Ты.., ты чертов дурак! - неожиданно взорвалась Сьюзан. - Боже мой! Почему же ты мне не сказал?
- Это тебя не касалось.
- Я могла бы дать тебе немного денег! Мы могли бы вместе что-то придумать, раз ты оказался в беде! Зачем же ты продолжал посылать каждый месяц деньги для Чеда?
- Потому что он мой сын. Потому что я должен тебе. Потому что я должен ему.
- И ты никогда не просил помощи! Все держал в себе! Почему, ради Бога, ты не мог... - голос ее сорвался, и Дэн был удивлен такой реакцией, - ..хоть немного смириться и позвонить мне?
- Я и звоню, сейчас, - сказал Дэн. - Или уже слишком поздно?
Сьюзан молчала. Дэн ждал. И только услышав всхлипы, понял, что она плачет.
- Я позову Чеда, - сказала она.
- Но... Прошу тебя, - сказал Дэн быстро, пока она не отошла от телефона. - Не мог бы я повидаться с ним? Хотя бы пять минут? Пока я не позвонил, мне казалось, что я буду рад только услышать его голос, но мне нужно увидеть Чеда, Сьюзан. Разве это совсем невозможно?
- Да. Полицейские предупредили, что будут всю ночь следить за домом.
- Они прямо напротив? Может, я проскользну с заднего входа?
- Я не знаю, где они, и не знаю, сколько их. Все, что у меня есть, - это телефонный номер, который они мне оставили. Я думаю, это мобильный телефон, и они сидят в машине где-нибудь на нашей улице.
- Дело в том, - сказал Дэн, - что я хочу увидеть вас обоих. А потом я уеду. Может быть, мне "удастся выбраться из страны.., если повезет.
- Твоя фотография была во всех новостях. Сколько, по-твоему, пройдет времени, прежде чем кто-нибудь тебя узнает? И тогда тебя либо схватят, либо просто пристрелят. Ты разве не знаешь о награде?
- И какова же награда?
- Президент банка обещал за твою голову пятнадцать тысяч долларов.
Дэн не смог удержаться от смеха.
- Черт возьми, я просил всего лишь о недельной отсрочке платежа. А теперь они готовы истратить на меня пятнадцать тысяч? Ничего удивительного, что экономика так хромает.
- Тебе смешно? - выпалила Сьюзан. - В этом нет ничего смешного! Твой сын навсегда запомнит, что его отец был убийцей! Ты и это считаешь забавным?
- Нет, не считаю. Именно поэтому я и хочу его увидеть. Хочу объяснить ему кое-что. Я хочу взглянуть ему в лицо и хочу, чтобы он посмотрел в мое.
- Это невозможно - если только ты не сдашься сам.
- Послушай... Может быть, все же есть способ, - сказал Дэн; плечо его упиралось в кирпичную стену. - Я имею в виду, что если бы ты согласилась... Все зависит от тебя.
Несколько мгновений Сьюзан молчала.
- Ты не хочешь меня дослушать? - наконец сказал Дэн.
- Я не могу ничего обещать.
- Ты только выслушай. Когда я повешу трубку, набери тот самый номер и скажи им про мой звонок.
- Что?
- Скажи им, что они были правы. Скажи, что у меня два или три пистолета, и, судя по разговору, я и вправду свихнулся. Скажи, что ты боишься оставаться в доме и хочешь переночевать в мотеле.
- Это не сработает. Они сразу поймут, что я вру.
- Почему? Ведь они не следят за тобой, они следят только за домом. Им сказали, что я вооружен до зубов и что я сумасшедший - они будут рады, что ты уедешь. Может, они вообще захотят очистить целый квартал.
- Они поедут за мной, Дэн. Нет, из этого ничего не выйдет.
- Зачем им следить за мотелем? Они сторожат дом. Они могут послать человека, чтобы тот проводил тебя до мотеля и убедился, что ты устроилась, но вряд ли он задержится там надолго. Главное - чтобы они поверили, будто я перепугал тебя до смерти.
- В этом есть доля правды, - сказала она.
- Но ты уже не так боишься меня, а?
- Нет, уже не так.
- Все, что я прошу, это пять минут, - сказал Дэн. - Потом я исчезну.
Сьюзан замолчала, и Дэн понял, что сделал все, что было в его силах. Наконец, она тяжело вздохнула.
- Но мне нужно время, чтобы уложить чемодан. Ты хочешь, чтобы я тебе позвонила, когда мы будем готовы?
- Нет, я не могу оставаться там, откуда я звоню, а в моей комнате нет телефона. Можем где-нибудь встретиться?
- Хорошо. Как насчет парка Бэзил? Около амфитеатра?
Парк Бэзил был в трех милях от ее дома.
- Подойдет. Когда?
- Приблизительно через час. Но послушай, если со мной будет полицейский, или мне не разрешат взять мою машину, я туда не поеду. Они могут установить за мной слежку и не предупреждая меня. Ты согласен на такой риск?
- Да.
- Хорошо. Я, видно, сошла с ума, если иду на это, ну да ладно. Я постараюсь все сделать, но если меня там не будет...
- Я буду ждать столько, сколько смогу, - сказал Дэн. - Спасибо тебе, Сьюзан. Ты, наверное, даже не представляешь, как много эхо для меня значит.
- Я постараюсь, - повторила она и положила трубку. Дэн тоже повесил трубку на рычаг. На душе у него стало легче. Они со Сьюзан несколько раз ходили на концерт в парк Бэзил, и он знал, где находится амфитеатр. Дэн засек время, вернулся к машине и выехал на шоссе. Он думал о пятнадцати тысячах долларов. Большие деньги. Они хотят поймать его как можно быстрее, это ясно. По дороге к мотелю ему пришло в голову, что Сьюзан может выдать его. Или полиция прослушивала ее телефон и теперь будет поджидать его в парке. Но не было никакого способа узнать это заранее. Их расставание со Сьюзан было тяжелым, но в их жизни бывали и светлые дни, разве нет? Дэн помнил о них и был уверен, что помнит и Сьюзан. Он был отцом Чеда, и это была та ниточка между ним и женой, которая никогда не могла порваться. Он должен рискнуть. Но если все-таки она его выдаст... Ну что ж, ведь он сам сжег мосты, когда решился на этот шаг.
Дэн проехал мимо дома Де Кейна к своему коттеджу и не зная, что шум мотора разбудил Ханну.
Вернее, она даже не была уверена, что именно ее разбудило. Хармон храпел на другой кровати, широко открыв рот. Ханна выскользнула из-под влажной простыни и поправила сетку на рыжих кудряшках. Ей снился кошмар: ужасная жаба, вся в бородавках и с тощими человеческими ногами. Почти неодетая, Ханна прошлепала на кухню, открыла холодильник и приложила к лицу кубик льда. На кухне все пропахло лягушачьими внутренностями, а в морозильнике лежало несколько дюжин лягушачьих лапок, завернутых в бумагу. Ханна открыла пачку ванильного мороженого, которое тоже лежало в морозильнике, и, прихватив с собой ложку, отправилась в переднюю, чтобы полакомиться мороженым, пока ее вновь не сморит сон. Она включила радио, настроенное на местную музыкальную станцию. Гарт Брукс пел о девчонках из Техаса. Ханна подошла к окну и откинула занавеску.
В четвертом коттедже горел свет. Она вспомнила, что этот человек чем-то ей не понравился. Разумеется, ей не нравились многие люди, но, увидев этого, она содрогнулась. Во-первых, у него был нездоровый вид. Такой тощий и бледный - не иначе у него СПИД или что-то еще. К тому же, ей не понравилась его татуировка. Первый муж Ханны служил в торговом флоте и был изрисован от запястий до плеч; она ненавидела все, что напоминало ей об этом ленивом сукином сыне.
Впрочем, исчез он достаточно быстро. Ханна шлепнулась на софу и заработала ложкой. Пока Реба Мак Интайр исполняла серенаду, Ханна добралась до дна коробки. Потом начался выпуск новостей. Обозреватель рассказывал о вчерашней ночной перестрелке в Пайнвилле. Городской совет Александрии собрался для обсуждения проблемы загрязнения Ред-Ривер. Какая-то женщина, Аннабел, была арестована за то, что бросила собственного ребенка в туалет на автобусной станции. Потерявший рассудок ветеран Вьетнама застрелил чиновника в банке Шривпорта и...
- ..и была назначена награда в пятнадцать тысяч долларов...
Ложка в руках Ханны прекратила движение.
- ..Первым Коммерческим Банком за поимку Дэниэла Льюиса Ламберта. Полиция предполагает, что преступник вооружен и чрезвычайно опасен. Последний раз его видели на сером “шевроле” 1989 года выпуска. Ему сорок два года, рост около шести футов, худощавый, носит бороду и...
Мороженое едва не вывалилось изо рта Ханны. Она уставилась на приемник, вытаращив глаза.
- ..на правой руке имеет татуировку в виде змеи. Полиция просит соблюдать особую осторожность при встрече с Ламбертом. Сообщения передавать по телефону...
Ханна никак не могла сделать глоток. Она вскочила на ноги, и мороженое все-таки вывалилось на пол, а вслед за этим из ее рта вырвался истошный вопль:
- Харррррмон! Хармон, вставай сию же минуту! Хармон не слишком торопился, и зря: в следующее мгновение его схватили за ноги и выдернули из постели.
- Ты чокнулась? - заорал он. - В чем дело?
- Он убийца! - Сетка слетела с волос Ханны. Ее взгляд стал безумным; на губах, как пена у эпилептика, пузырилось мороженое. - Я чувствовала, что с ним что-то не так, а теперь знаю, что он убил человека в Шривпорте, что на руке у него татуировка, что за него назначена награда в пятнадцать тысяч долларов, слышишь ты меня?
- А? - произнес Хармон.
Ханна ухватила его за воротник пижамы.
- Пятнадцать тысяч долларов! - выкрикнула она ему в лицо. - Боже мой, мы можем получить эти деньги! Ну же, вставай и одевайся!
Пока Хармон натягивал брюки, а Ханна влезала в свое бесформенное платье, она добилась того, чтобы новость дошла до его мозгов через толстый череп. Когда это случилось, лицо Хармона утратило цвет, а пальцы начали дрожать так, что он застегнул пуговицы не на те петли. Потом он рванулся к телефону.
- Надо немедленно сообщить в поли... Цепкая рука ухватила его за плечо.
- Послушай меня! - прогремела Ханна. - Ты что, хочешь выбросить эти деньги в окно? Если ты думаешь” что копы не выманят у нас все до последнего цента, то ты глупее любого придорожного столба! Мы схватим и отдадим им его сами!
- Но... Ханна... Ведь он же убийца!
- Он всего лишь большая старая жаба! - сердито заявила она, положив руки на свои широкие бедра. - С той только разницей, что его лапы стоят пятнадцать тысяч долларов. Вот мы с тобой и снесем их на рынок! Так что заткнись и делай, что я говорю! Понял?
Хармон умолк, втянув голову в узкие плечи. Ханна вышла из комнаты, и Хармон услышал, как она роется в шкафу, который стоял в холле. Он достал из конторки связку ключей и прикрепил их к поясу; пальцы у него дрожали. Когда он поднял глаза, Ханна уже держала в руках двуствольный дробовик, который служил им для защиты от грабителей. Поколебавшись, Хармон сказал:
- Это ружье такое старое, что я даже не уверен, способно ли оно...
Ханна буквально пригвоздила его к полу взглядом, который мог бы остановить время. Открыв коробку с патронами, она зарядила ружье, а три оставшихся патрона сунула в карман.
- Будем брать его на открытом месте, - сказала она. - Вызови его наружу, чтобы он не смог добраться до своего оружия.
- Надо звонить в полицию, Ханна! Боже мой, мне кажется, меня уже выворачивает наизнанку!
- Блевать будешь потом! - рявкнула она. - Может, он и сумасшедший убийца, но я не знаю человека, который мог бы прихлопнуть кого-то, когда у него прострелены ноги! А теперь просто делай, что я говорю, и мы будем богаты, как Мидас! - Она взвела оба курка, сунула ноги в сланцы и направилась к двери. - Идем, черт бы тебя побрал! - И Хармон поплелся за ней, бледный, как смерть.

Глава 8

НЕИСПОВЕДИМЫ ПУТИ...

В коттедже номер четыре Дэн посмотрел на часы.
Пора было ехать. Он проглотил две таблетки аспирина, достал из рюкзака чистое белье, носки и синие джинсы, переоделся и подошел к зеркалу, чтобы причесаться. Причесавшись, он надел бейсболку и принялся изучать свое отражение - худое лицо с глубокими морщинами и выступающими скулами.
Сьюзан может его и не узнать. Страх вновь подступил к нему - тот самый грызущий страх, который охватил его по дороге в банк. Вероятнее всего, другой возможности увидеть сына ему уже не представится. И Дэн очень надеялся, что при встрече сумеет найти нужные слова.
Главное было добраться до парка Бэзил и не угодить в руки полиции. Дэн перебросил рюкзак через плечо, взял ключ и открыл дверь во влажную ночную темноту. Лягушки затихли, только изредка раздавалось слабое кваканье. Дэн шагнул к стене, чтобы выключить верхний свет, но тут услышал металлический щелчок со стороны грузовика и вздрогнул, поняв, что там, на краю освещенного пространства, кто-то стоит, поджидая его. Дэн повернул голову на звук.
- Эй, эй! - раздался нервный мужской голос. Это был Хармон Де Кейн; на его щеках искрами поблескивал пот. Он поднял руки, показывая пустые ладони. - Не бойтесь, это всего лишь я.
- Вы до чертиков меня напугали! Что вы здесь делаете?
- Ничего! Я хочу сказать... Я увидел в коттедже свет. - Он так и не опускал рук. - Подумал, не нужно ли вам чего.
- Я уезжаю, - сказал Дэн. Нервы его были на пределе. - Я хотел остановиться около вашего дома и оставить ключи на веранде.
- И куда же вы направляетесь? Вам не кажется, что сейчас слишком поздно, чтобы куда-то ехать?
- Нет, для меня не поздно. - Дэн двинулся к своей машине; Хармон попятился, и вновь раздался тот же самый металлический звук: это звякнули ключи у Де Кейна на поясе. Дэн резко остановился. Он почуял змею, свернувшуюся кольцом в своей норе.
- Что с вами?
- А что со мной может быть?
Дэн внимательно посмотрел в глаза Хармону; они казались остекленевшими от ужаса. Он знает, - подумал Дэн. - Каким-то образом, знает.
- Вот ключ, - сказал он вслух и протянул ключ Де Кейну.
- Хорошо. Безусловно. Это...
Дэн заметил, как его глаза метнулись в сторону; за спиной у Хармона кто-то стоял.
Эта баба, - догадался Дэн. И мысленно представил себе, как разделочный нож вонзается ему в живот.
Он на мгновение замер, а потом резко повернулся, сбрасывая с плеча рюкзак и нанося им боковой удар.
Буум! Выстрел ударил почти ему в лицо. Рюкзак выбило из его руки, и горящие клочья одежды разлетелись во все стороны, как светящиеся летучие мыши. Ханна Де Кейн, отскочила назад, не выпуская из рук ружья с дымящимся казенником. Оно было направлено Дэну в живот. Он отпрыгнул в сторону за долю секунды до того, как грянул второй выстрел, и покатился в заросли. В ушах у него звенело, но сквозь этот звон он услышал мокрый шлепок и лязг дроби по металлу. Дэн отполз в лесок, окружавший коттедж, от испуга забыв обо всем, кроме того, что нужно бежать без оглядки.
А за спиной Дэна Хармон Де Кейн смотрел, как его рубашка становится красной. Выстрел приподнял его и ударил о грузовик, но он все еще удерживался на ногах. Он прижал руки к животу, но кровь продолжала бежать между пальцами. Он не отрываясь смотрел вперед, сквозь облако дыма между ним и его женой, и непрерывно моргал.
- Ты все-таки сделала это, - сказал он и сам удивился тому, каким спокойным был его голос. Он не чувствовал никакой боли; только от желудка до самого паха его пронзал холод.
Ханна едва не задохнулась от ужаса. Она вообще не собиралась стрелять; она хотела только пригрозить убийце ружьем, но его рюкзак задел ствол, и она дернула пальцем. Но, нажимая второй курок, она уже целилась специально, чтобы свалить его, прежде чем он добрался бы до нее. Хармон продолжал не отрываясь смотреть на жену и, его колени медленно начали подгибаться. А потом ярость прогнала оцепенение, охватившее Ханну, и она заревела:
- Ведь я говорила тебе, чтобы ты не стоял на дороге! Разве ты не слышал, что я говорила тебе?
Колени Хармона коснулись земли. Он сделал глотательное движение и почувствовал во рту привкус крови.
- Ты выстрелила в меня, - проскрипел он. - Ты.., проклятая сука. Ты выстрелила в меня.
- Я не виновата! Я велела тебе отойти! Ты, глупый осел, ведь я велела тебе отойти!
- А-а-а-а-а-а-ах, - простонал Хармон: шок прошел, и боль настигла его. Кровь хлынула в пыль у него под ногами.
Ханна повернулась к лесу; лицо ее, перекошенное от ненависти, стало еще отвратительнее.
- Тебе не уйти! - завопила она в темноту. - Ты думаешь, я позволю, чтобы мои пятнадцать тысяч долларов так просто скрылись в моем лесу, ты, сумасшедший! Ты слышишь меня, мистер Убийца?
Дэн ее слышал. Он лежал на животе среди приземистых пальметто, футах в сорока от того места, где стояла Ханна. Он видел, как упал на колени Хармон, видел, как Ханна перезарядила ружье. Теперь он смотрел, как она подходит вплотную к мужу.
Ханна взглянула вниз, на покрытое потом и искаженное болью лицо Хармона.
- Ты вечно все портишь, - неприветливо сказала она, а затем подняла ружье и выстрелила в переднее колесо “шевроле”. Из дыры со свистом вырвался воздух, и пикап накренился, как раненая лошадь. Дэн едва не вскрикнул, но вовремя зажал рукой рот.
- Ты никуда не уедешь на своем грузовике! - закричала Ханна в сторону леса. - Так что можешь выходить!
Дэн все еще был в бейсбольной кепке, капли пота покрывали его лицо. Вся остальная его одежда была разорвана в клочья, его грузовик цвета стального тумана превратился в калеку, его надежды попасть в парк Бэзил также разлетелись вдребезги. Рыжая ведьма держала ружье на уровне бедра, ствол ружья был направлен прямо в его сторону.
- Выходи, мистер Убийца! - вновь завопила она. Хармон все еще стоял на коленях, прижав руки к окровавленному животу; голова его клонилась все ниже и ниже. - Ну, хорошо! - крикнула Ханна. - Я могу поиграть в прятки, если тебе охота, и при первой же возможности вышибу твои проклятые мозги! - Она начала красться к лесу, почти прямо к тому месту, где затаился Дэн. Его охватила паника; против ружья он был бессилен. Дэн вскочил и, пригибаясь, побежал вглубь леса. - Я тебя слышу! - пронзительно закричала Ханна. За спиной Дэна раздался хруст веток под ее тяжестью. - Стой на месте, ты, ублюдок!
Она приближалась неотвратимо, как сошедший с рельсов состав. Дэн бежал, и низкие ветки елей впивались ему в лицо. Из-под ног у него прыгали испуганные лягушки. Он зацепился за корень и едва не упал. В эту минуту он мог думать лишь об одном: как сохранить дистанцию между собой и патроном в ружье.
А потом он почувствовал запах стоячей воды, и его башмаки, отяжелевшие от грязи, зашлепали по воде.
Это был лягушачий пруд.
- Хочешь искупаться? - закричала Ханна где-то сзади.
Дэн не мог разглядеть, насколько велик пруд, но понимал, что лучше не стоит пытаться его пересечь. Он увязнет. И эта баба легко подстрелит его. Он выскочил на твердую землю и побежал вдоль берега. Ханну внезапно не стало слышно, и у Дэна мелькнула мысль, что она хорошо знает этот лес и спокойно ждет его, сидя на корточках, где-нибудь впереди. Он проломился через кусты и в небе между лапами елей и верхушками ив разглядел несколько звезд; парк Бэзил в эту минуту был так же далек от него, как и они. Он опустил голову и увидел прямо перед собой торчащую из травы чью-то фигуру.
Вероятно, в это мгновение седых волос у него прибавилось. Дэн подобрался вплотную и, размахнувшись, ударил фигуру по голове; и в тот же миг едва не взвыл от боли в костяшках. Фигура свалилась, и только тогда Дэн понял, что перед ним пластмассовый манекен.
Дэн потер ушибленную руку и, оглядевшись, заметил рядом еще два манекена, словно будто застывших в молчаливой беседе; одежда на них давно превратилась в лохмотья. Чуть дальше торчала какая-то металлическая конструкция - судя по всему, останки карусели. Дэн случайно забрел в волшебную страну Хармона Де Кейна.
Он пошел дальше, мимо растрескавшегося фасада миниатюрного замка. Недалеко стоял разбитый фургон и валялись два ржавых автомобильных кузова. Под ногами хрустел битый кирпич, и Дэн подумал, что здесь, наверное, должна была быть главная улица заколдованной деревни. Повсюду торчали манекены в одежде ковбоев и индейцев - жители воображаемого мира Де Кейна. Дэн прошел мимо чего-то, напоминающего остов корабля с торчащими шпангоутами - вероятно, это был кит, проглотившей Иону, - и неожиданно увидел перед собой высокую ограду из сетки, увенчанную колючей проволокой. Здесь был конец владений Де Кейна.
Дэн решил, что вполне может через нее перелезть. Колючки все же куда приятнее картечи. И как только он перелезет, то сможет...
"Смогу что? - спросил он самого себя. - Без машины я далеко не уйду”.
Он вспомнил, что недалеко есть еще одно транспортное средство.
Рядом с домом Де Кейна был припаркован микроавтобус.
Дэн вспомнил о связке ключей на поясе Хармона. Наверняка там же и ключ от микроавтобуса. Только на ходу ли вообще эта машина? Наверное: как же еще они отвозили в город лягушачьи лапки? Но чтобы получить ключ, он должен был проделать обратный путь через лес и при этом не наткнуться на Ханну - сложное и опасное дело.
Дэн взялся руками за изгородь. За ней виднелся все тот же темный лес.
Если он хочет сохранить хоть какую-то надежду попасть в парк Бэзил, то должен вернуться за ключом.
Дэн отпустил сетку. Он глубоко дышал. Голова опять разболелась, но в ушах уже не звенело. Он развернулся и пошел прочь от изгороди тем же путем, что шел сюда. Он пробирался медленно и осторожно, ловя малейший звук или движение.
Справа от него, в высокой траве, возник однорукий манекен с короной или тиарой на голове... Убитая временем волшебная принцесса... И неожиданно, краем глаза, Дэн уловил волнообразное движение рядом с останками карусели. Он уже нырнул в траву, когда раздался грохот выстрела, и через долю секунды голова принцессы, вместе с шеей, разлетелась пластмассовыми брызгами. Дэн лежал на боку, тяжело дыша.
- Выходи, я тебе сказала! - закричала Ханна. - Я уверена, что на сей раз я тебя зацепила.
Дэн услышал, как она перезарядила ружье и двинулась в его сторону. Ее шлепанцы щелкали по кирпичам. Дэн пошевелился и наткнулся плечом на какую-то длинную трубку. Он провел по ней рукой и нащупал холодные пальцы. Это была потерянная рука принцессы.
Дэн схватил ее и поднялся на ноги. В десяти шагах от него стояла Ханна Де Кейн; ружье смотрело прямо на Дэна. Он швырнул в нее руку и увидел, как она полетела, вращаясь, и ударила Ханну в плечо. Ханна заревела от боли и упала, выпалив в воздух. А Дэн со всех ног рванулся прочь, оставив позади себя Ханну, изрыгающую проклятия.
Он вновь отыскал пруд и побежал вдоль болотистого берега. Через несколько минут он выскочил из подлеска шагах в двадцати от своего искалеченного “шевроле” Хармон Де Кейн по-прежнему стоял на коленях, сжимая руками разорванный дробью живот.
Дэн склонился над ним и схватил кольцо с ключами. Глаза Де Кейна были закрыты, он еле-еле дышал.
Дэн снял у него с пояса ключи, и неожиданно глаза Де Кейна открылись; он поднял голову. Из уголков рта у него стекала кровь.
- Ханна? - задыхаясь спросил он.
- Спокойно, - сказал ему Дэн. - Какой ключ зажигания?
- Не трогай... Не трогай меня.
- Я не сделаю тебе ничего плохо. Какой ключ от... Рот Де Кейна широко раскрылся, и его истошный вопль прорезал ночь:
- Ханна! Он взял ключи!
Дэн ударил его так, словно Хармон был не ранен и полон сил, но тот продолжал орать. Дэн побежал к дому Де Кейна. Крики Хармона стихли, но Ханна вот-вот должна была появиться. Добравшись до фургона, Дэн распахнул дверцу, болтающуюся на скрипучих петлях, и скользнул за руль. Кабина вся провоняла лягушками. Дэн стал по одному вставлять ключи в замок зажигания. Первый не подошел. Второй - тоже. Краем глаза он заметил движение и, подняв голову, увидел бегущую вдоль дороги Ханну Де Кейн. Волосы развевались у нее за спиной, потное лицо было воплощением ярости. Она держала ружье, как дубинку, и Дэн понял, что у нее, должно быть, кончились патроны, но она все же полна решимости вышибить ему мозги.
Не подошел и третий ключ.
- Тебе не уйти! - громко крикнула Ханна. - Тебе не уйти!
Пальцы Дэна стали скользкими от пота. Он выбрал не следующий по порядку ключ, а через один.
И это был нужный.
Он повернул его и вдавил в пол педаль газа.
Мотор заурчал; из выхлопной трубы вылетели сгустки черного дыма. Дэн включил заднюю передачу, и микроавтобус нехотя подчинился, но Ханна уже была рядом. Она рванула дверцу машины и ударила прикладом ружья. Дэн скользнул вниз, вдавливаясь в сиденье, и приклад врезался в дверную раму. Ханна нырнула в кабину и попыталась одной рукой вцепиться Дэну в глаза, а другой - еще раз ударить ружьем. Он отпихнул ее ногой, и она соскочила. Дэн развернул машину, взметнув стену пыли, и, включив первую скорость, нажал на акселератор. Фургон рванулся вперед. Боковое стекло разлетелось на куски от очередного удара приклада; осколки вонзились Дэну в шею. Он обернулся и увидел, что Ханна Де Кейн бежит за машиной, пытаясь ухватиться за открытую дверцу. Дэн оставил ее далеко позади и отыскал, где включаются фары почти за мгновение до того, как едва не врезался в раскидистую иву. Вывернув руль, он захлопнул дверцу и взглянул в боковое зеркало, но сквозь пыль ничего не смог разглядеть. Впрочем, он не удивился бы, если бы Ханна Де Кейн висела сзади, вцепившись зубами в выхлопную трубу.
Дэн выехал на шоссе и рванул в сторону Александрии. Приклад все же задел его плечо; кость была цела, но все же плечо сильно болело. Впрочем, лучше так, чем расколотый череп. Дэн подумал, не остановиться ли у заправки и вызвать скорую помощь, но потом решил, что Ханна первым делом забежит в дом и сама это сделает. Бак микроавтобуса был заполнен не меньше чем на три четверти, что было небывалым счастьем. У Дэна остался бумажник, одежда, что была на нем, и бейсболка. Ну, и конечно, его собственная шкура. Дэн считал себя счастливчиком.
Ханна остановилась. Бежать за машиной было бесполезно, ее легкие уже горели огнем. Она смотрела, как огни микроавтобуса исчезают во тьме, и ее пальцы то сжимались, то разжимались вокруг незаряженного ружья. Теперь она смогла расслышать голос мужа... Уже совсем слабый... Зовущий ее:
- Ханна? Ханна?
Наконец она повернулась спиной к шоссе и, морщась от боли в ушибленном бедре, захромала туда, где все еще стоял на коленях Хармон.
- Ханна, - застонал он. - Я ранен. Она потеряла сланцы, и по пути порезала ногу осколком стекла. Этот порез и скопившаяся в душе Ханны злость заставили сработать какую-то бомбу у нее в голове.
- Позови кого-нибудь, - проговорил Хармон. - Ты.., собираешься...
- Ты лишил нас пятнадцати тысяч долларов, - голос Ханны был пустым и слабым. - Ты вечно все портишь.
- Нет... Я не хотел... Это все ты... Ты испортила. Она покачала головой.
- Он раскусил тебя, Хармон. Он знал. Я велела тебе убраться с дороги, разве не так? И теперь мы лишились пятнадцати тысяч. Боже мой, ну что еще я могла сделать... - она замолчала и тупо уставилась в пыль; в висках у нее стучало.
- Я ранен, - опять простонал Хармон.
- Угу. Не беспокойся, в больнице тебя заштопают. Он протянул к ней окровавленную руку.
- Ханна.., мне нужна помощь.
- Да-да, - ответила она. - Но теперь,; я думаю, мне прежде всего нужно помочь себе. - Ее глаза блестели, как мелкие твердые камни. - Очень плохо, что этот убийца остановился именно здесь. Очень плохо, что мы узнали, кто он такой. Очень плохо, что он вырвал из твоих рук ружье.
- Что? - прошептал Хармон.
- Я пыталась помочь тебе, но не смогла. Я побежала в лес и спряталась, а когда вышла, то увидела, что он сделал с тобой.
- Ты... Ты... Ты потеряла рассудок?
- Моя мать всегда говорила мне, что пути Господни неисповедимы, - сказала Ханна. - Я никогда не верила ей - до этой самой минуты.
Хармон смотрел, как его жена поднимает ружье над головой, словно дубинку.
Он тихо захныкал.
Приклад опустился вниз со всей горькой яростью, вложенной в него Ханной. Раздался звук, похожий на треск перезрелого арбуза. Ружье поднялось вновь. После нескольких ударов приклад раскололся, и Ханна Де Кейн остановилась. Задыхаясь, она посмотрела вниз на жалкие останки и не смогла понять, что именно видит перед собой. Она вытерла ствол ружья о подол платья, бросила оружие на землю и захромала в дом, чтобы позвонить по телефону.

Глава 9

ВРЕМЯ ВОР

Покрытый пятнами ржавчины микроавтобус медленно полз по улицам Александрии мимо темных притихших домов и дождевальных установок, шипящих над высохшими коричневыми лужайками.
Дэн ехал медленно, опасаясь полиции. Плечо онемело, а все тело, казалось, прошло несколько кругов в бетономешалке, но он был жив и свободен, и до парка Бэзил оставалось уже меньше мили.
Он не видел полицейских автомобилей, да и вообще машины редко встречались ему в этот поздний час. Дэн свернул на улицу, которая вела в ухоженный парк, и проехал мимо столов для пикника и теннисных кортов. Сразу за стоянкой был поворот к амфитеатру. У Дэна упало сердце: стоянка была пуста. Но, может быть, она не смогла отделаться от полиции. Может быть, случилось еще что-то. А может быть, она передумала сюда приезжать.
Он решил подождать; остановил машину, выключил фары, заглушил двигатель и так сидел в темноте, слушая стрекот цикад.
История с “шевроле” все еще не давала ему покоя. Весь этот кошмар был так или иначе связан с пикапом, и этой рыжей ведьме понадобилось всего пара секунд, чтобы привести его в негодность. Черт возьми, он все-таки потерял машину. Как раз для рабочего человека, припомнил Дэн слова продавца. Невысокие выплаты, отличные гарантии, сделано в Америке.
Дэн подумал о том, как встретили жена и дети Бленчерда известие о его смерти, а потом вновь вернулся к мыслям о “шевроле”.
Прошло полчаса. Дэн решил подождать еще минут пятнадцать. Когда прошли и они, он перестал глядеть на часы.
Сьюзан не появлялась.
Еще пять минут. Еще пять, а потом примет все как есть и уедет.
Дэн откинулся на спинку сиденья и прикрыл глаза.
Потребовалось всего лишь несколько мгновений, несколько коротких мгновений, и он опять оказался в той самой деревне.
Деревня называлась Чо Яат. Она располагалась в долине, где раскинулись под августовским солнцем рисовые поля. Джунгли укрывали позиции снайперов и змеиные норы. Их взвод остановился у деревни, и капитан Обри с переводчиком из южных вьетнамцев пошел туда, чтобы расспросить стариков в деревне о передвижениях вьетконговцев в этом районе. Старейшины говорили с неохотой и большей частью загадками. Это была не их война. Пока Укротители Змей ждали, вокруг собрались ребятишки - поглазеть на чужеземных великанов. Один из новобранцев.., зеленый как трава, призванный всего несколько дней назад.., он сидел рядом с Дэном.., открыл свой рюкзак и дал одному из мальчишек плитку шоколада.
- Хершес, - сказал он. Парень был из Бостона и говорил с четким американским акцентом. - Можешь сказать это? Хершес?
- Хиши, - ответил мальчик.
- Вполне прилично. А почему бы тебе не поделиться с друзьями... - Но мальчишка уже убежал, преследуемый криками остальных ребят. Бостонец с глазами василькового цвета на молодом гладком лице и волосами, желтыми, словно солнце, взглянул на Дэна и пожал плечами. - Надеюсь, он все же поделится с ними.
- Нет, - ответил Дэн. - А на твоем месте я оставил бы шоколад капитану для торговли. И потом, через пару часов он тебе самому понадобится.
- Я проживу.
- Угу. Мое дело предупредить. Не предлагай, не отдавай безвозмездно и не теряй свою пищу.
- Это всего лишь плитка шоколада. Что с того?
- Через минуту узнаешь.
И в самом деле прошло меньше минуты, когда этот зеленый бостонец был окружен детьми с протянутыми руками. И некоторые взрослые жители деревни пришли взглянуть, чем можно разжиться из щедрых рюкзаков иноземных великанов. Беспорядок помешал беседе капитана Обри со старейшинами, и, вернувшись, он обрушился на бостонца как грозовая туча. Солдату объяснили, что он не должен раздавать ничего из того, что имеет, и что старейшины не любят подарков, потому что вьетконговцы вырезают целые деревни, когда находят консервы, зеркала или другие мелочи. Все это капитан прокричал, приблизив лицо вплотную к лицу бостонца, которое к концу этого внушения стало белым как мел, несмотря на загар.
- Да ведь это всего только сладости, - пробормотал новобранец, когда капитан ушел, а дети убежали в деревню. - Такой пустяк.
Дэн взглянул на пропотевшую рубашку бостонца и увидел его имя, отпечатанное черным по краю кармана: Фэрроу.
- Здесь пустяков не бывает, - сказал ему Дэн. - Нагибайся пониже, делай то, что должен делать, и не бегай на юг - вот тогда ты, может быть, проживешь неделю или две.
Из деревни Чо Яат взвод направился через рисовые поля, к темной стене джунглей. Они четыре часа обшаривали каждый клочок земли и в результате обнаружили всего лишь один след от сапога.
А потом капитану Обри передали по рации, что в деревне Чо Яат что-то горит.
Выбежав вместе с остальными из джунглей, Дэн увидел темный клуб дыма в отвратительном желтом небе. Жесткий горячий ветер обдал его с ног до головы и принес с собой тошнотворный запах, напоминающий барбекю.
Дэн уже знал, что означает этот запах; Ему довелось почуять его раньше, после того, как огнемет поработал над змеиной норой. Капитан Обри приказал им ускоренным маршем отправляться в деревню, и Дэн выполнил этот приказ, потому что всегда был хорошим солдатом. Запах горелого мяса носился в едком воздухе, и сапоги Дэна усердно месили грязь рисовых полей.
Его глаза открылись во тьму.
Он посмотрел в боковое зеркало.
По дороге приближались огни фар.
Дэн затаил дыхание. Если это полиция... Его пальцы потянулись к ключу зажигания. Фары приближались. Дэн смотрел, как они становятся ярче, и пот блестел на его лице. Машина остановилась футах в двадцати, и фары погасли.
Дэн с шумом выдохнул воздух. Это была темная “тойота”, а не полицейский автомобиль. Он еще некоторое время вглядывался во тьму, но не увидел других огней. Но выходить не спешил, ждал. Так же поступил и водитель “тойоты”. Что ж, первый шаг должен сделать он сам. Дэн выбрался из кабины и встал рядом с капотом. Дверца “тойоты” открылась, и из нее вышла женщина. Короткая вспышка света в салоне дала Дэну возможность мельком разглядеть молодого человека, сидящего на пассажирском месте.
- Дэн? - Если бы звук ее голоса был стеклом, то он наверняка перерезал бы ему горло.
- Это я, - ответил Дэн. Ладони его стали влажными, а нервы, казалось, свились в один клубок где-то в желудке.
Она пошла к нему, но неожиданно остановилась, когда смогла получше разглядеть его лицо.
- Ты изменился.
- Пожалуй, немного похудел.
Сьюзан была не из тех, кто пасует перед испытанием. И сейчас она доказала, что мужество по-прежнему ее не покинуло. Она отважно двинулась дальше к мужчине, который чуть не задушил ее сына, который застрелил человека, навстречу тому, у кого за плечами стоял ужас всей той войны, с первого дня до того, когда последний вертолет покинул Сайгон. Сьюзан остановилась перед Дэном на расстоянии шага.
- Ты хорошо выглядишь, - сказал он, и это была правда. Когда они разводились, Сьюзан была на грани истощения, но теперь она выглядела бодрой и здоровой.
Несомненно, ее нервы успокоились, когда его не стало рядом. Она обрезала свои темно-каштановые волосы почти до самых плеч, и Дэн мог с уверенностью сказать, что в них появилось много седых прядей. Ее лицо стало еще более красивым, чем он помнил. И более уверенным. В ее серо-зеленых глазах была какая-то боль. Она по-прежнему носила джинсы и голубую блузку с короткими рукавами. Сьюзан по-прежнему была Сьюзан: минимум косметики, никаких блестящих побрякушек - ни одного намека на то, что она была кем-то еще, кроме как женщиной, не признающей притворства. - Должно быть, у тебя все хорошо, - сказал он.
- Да. У нас обоих все хорошо. - Он бросил тревожный взгляд на дорогу, и Сьюзан добавила:
- Со мной нет полиции.
- Я тебе верю.
- Я сказала, что ты звонил, и что я боюсь оставаться дома. Я собралась быстро, но они прислали человека, который проводил меня до Холидей-Инн. И еще целый час торчал на стоянке возле мотеля. Потом он неожиданно уехал, и я подумала, что они наверняка тебя поймали.
Дэн понял, что этому человеку позвонили прямо в автомобиль. Теперь должно быть, полиция уже тучей кружился вокруг того мотеля, где он потерял свой пикап.
- Я думала, ты будешь на “шевроле”, - сказала Сьюзан.
- Я остановился в мотеле, за городом, а парочка, которая им владела, пронюхала, кто я. Они пытались получить награду, пристрелив меня из охотничьего ружья. Женщина случайно попала в живот собственному мужу, а затем прострелила шину на “шевроле”. Единственное, что мне оставалось, это забрать их автомобиль.
- Дэн... - голос Сьюзан сорвался. - Дэн, что же ты теперь собираешься делать?
- Не знаю. Надеюсь как-нибудь не попасться. И, может, найти местечко, где я мог бы немного отдохнуть и все обдумать. - Он выдавил из себя улыбку. - Это был не лучший мой день.
- Почему ты не сказал мне, что тебе нужны деньги? Почему не сказал мне, что ты болен? Я бы тебе помогла!
- Мы больше не муж и жена. Теперь это тебя не касается.
- Ох, уж это твое благородство! - Глаза Сьюзан пылали гневом. - Ты по-прежнему воображаешь, что ты один на один с этим миром и никому не позволяешь оказать тебе помощь! Я могла бы дать тебе в долг, если бы ты попросил! Неужели тебе это не приходило в голову?
- Приходило, - согласился Дэн. - Но, правда, очень быстро ушло.
- Упрямый и своенравный! Что с тобой случилось? Расскажи мне!
- Сьюзан, - спокойно сказал он. - сейчас слишком поздно устраивать перепалку, как ты думаешь?
- Самый упрямый человек в этом мире! - воскликнула Сьюзан, но ярость уже оставила ее. Она приложила ладонь ко лбу. - О, Боже мой. О, Господи. Я не... Я не могу даже поверить, что это не сон.
- Ты должна смотреть на все моими глазами.
- Лейкемия. Когда ты об этом узнал?
- В январе. Я знал, что рано или поздно случится что-нибудь в этом роде. - Он мимоходом упомянул про опухоль в голове - это тоже, по его мнению, было связано с химикатами. - В госпитале для ветеранов мне сделали несколько анализов. Врачи хотели оставить меня там, но я не собирался лежать на кровати и ждать смерти. По крайней мере, я еще мог работать. Я хочу сказать, когда мне подворачивалась работа.
- Мне очень жаль, - сказала она. - Клянусь Богом, это правда.
- Ну, такая уж мне выпала карта. А то, что случилось в банке - это моя собственная ошибка. Я дезертировал, Сьюзан, пустился на юг. Так мы говорили во Вьетнаме. Я завалил все дело, секунда - и уже ничего не вернешь. - Дэн нахмурился и уставился себе под ноги. - Я не хочу провести оставшееся мне время в тюрьме. Или, что еще хуже, в тюремном госпитале. Так что я не знаю, куда мне податься, зато точно знаю, что не могу вернуться назад. - Он вновь взглянул на нее. - Ты говорила Чеду о том, в каком я положении? - Сьюзан кивнула. - Ты очень рисковала, поехав сюда. Я знаю, для тебя это было нелегко, учитывая, кем я был раньше и все остальное. Но я просто не мог сказать ему всего несколько слов по телефону, а потом навсегда исчезнуть. Позволь мне взглянуть на него. Это будет самое лучшее, что ты могла бы для меня сделать.
- Он и твой сын тоже, - сказала она. - Ты имеешь право.
- Ты хочешь сказать, что я могу посидеть с ним несколько минут в машине? Только я и он?
Сьюзан кивком показала на “тойоту”. Дэн пошел к машине; сердце его бешено колотилось. Он открыл дверцу со стороны водителя и взглянул на мальчика.
Привет, Чед, - так собирался он начать, но сейчас не мог произнести ни слова. В свои семнадцать лет Чед был уже настоящим мужчиной. Рослый и широкоплечий - таким в его возрасте был и Дэн. Он так изменился по сравнению с фотографией, которая осталась у Дэна - она так и пропала в том придорожном мотеле, - что при взгляде на него у Дэна сжалось сердце. Лицо Чеда утратило детскую округлость и мягкость и обрело угловатость и твердость зрелости. Его песочного цвета волосы были коротко подстрижены, кожа покрыта ровным загаром. Дэн уловил запах туалетной воды; молодой человек, должно быть, побрился, прежде чем уехать с матерью из мотеля. Чед был одет в брюки защитного цвета и синюю с красным футболку, на его руках отчетливо выступали мускулы. Дэн подумал, что он, должно быть, много работал на воздухе - может быть, монтировал освещение или убирал дворы. Выглядел Чед замечательно, и Дэн понял, что все будет гораздо сложнее, чем он предполагал.
- Ты меня узнаешь? - спросил он.
- Как будто бы, - сказал Чед. Он помолчал, раздумывая. - А как будто и нет.
Дэн сел на водительское место, но оставил дверь приоткрытой, придерживаясь определенных правил учтивости. - Прошло много лет.
- Да, сэр, - сказал Чед.
- Этим летом ты работал?
- Да, сэр. Помогал мистеру Маккаллоу.
- И что же это была за работа?
- Он благоустраивает участки. И еще строит плавательные бассейны.
- Это хорошо. И ты помогаешь матери по дому?
- Да, сэр. Я занимаюсь стрижкой травы. Дэн кивнул. Чед говорил слегка нерешительно, а в его глазах виднелась подавленность. С другой стороны, внешне не было заметно никаких признаков умственной отсталости. Их сын родился - как утверждал адвокат - “необучаемым”. Это означало, что его мыслительные процессы шли с большим трудом, и задачи, требующие быстрого соображения, давались ему нелегко. И от этого ярость, которой был охвачен в те тяжелые годы Дэн и которая заставляла его проклинать Бога и набрасываться на Сьюзан, становилась еще сильнее. Теперь, когда время ее остудило, Дэн подумал о том, что оранж мог поразить и Чеда. Яд, просочившийся в Дэна, долгие годы дремал в его сперме, как зверь в клетке, и в конце концов нашел свою жертву. Ни в одном суде его подозрения не могли быть доказаны, но Дэн был уверен, что это правда - так же, как не сомневался в том, что ощущал тот серебристый дождь на собственной коже. Наблюдать за тем, как Чед старается упорядочить свои мысли, было то же самое, что смотреть, как кто-то с трудом пытается открыть ржавый замок. Чаще всего кулачки попадали в нужное место, но когда этого не случалось, лицо мальчика выражало отчаяние.
- А ты стал совсем взрослым, - сказал Дэн. - Вот уж истинно, время - вор.
- Сэр? - Чед нахмурился; абстрактное сравнение проскользнуло мимо его сознания.
Дэн потер ушибленные костяшки правой руки. Приближался самый важный момент.
- Мама говорила тебе, что я сделал?
- Да, сэр. Она сказала, что за вами гонится полиция. Поэтому они подходили к нашей двери.
- Верно. Ты, наверное слышал обо мне много плохого. Наверняка ты слышал, как люди говорили, будто я сошел с ума, что я пришел в этот банк с пистолетом и выбирал, кого бы убить, - Дэн говорил медленно и осторожно, не отрываясь глядя на сына. - Но я хотел сказать тебе, один на один, что это не правда. Я действительно стрелял и убил человека, но это был несчастный случай. Это произошло так быстро, что было больше похоже на страшный сон. Впрочем, теперь это не может служить мне оправданием. Такое не прощается. - Дэн помолчал, не зная, что сказать еще. - Я просто хотел, чтобы ты услышал об этом от меня, - добавил он наконец.
Чед отвернулся от него и сжал ладони, чтобы скрыть дрожь в руках.
- Этот человек.., которого вы убили... Он сделал вам что-то плохое?
- Мне хотелось сослаться на это, но дело в том, что он всего лишь выполнял свою работу.
- Вы собираетесь сдаться?
- Нет.
Чед вновь повернулся к Дэну. Его взгляд стал еще напряженнее.
- Мама говорит, что вы не сможете убежать. Она говорит, что рано или поздно они вас найдут.
С минуту они сидели молча, не глядя друг другу в глаза. Наконец Дэн решился.
- Не такой уж я хороший отец, - начал он. Ему было трудно говорить об этом. - Внутри меня сидит что-то, чего нельзя выпускать наружу. Оно ослепляет меня и нагоняет страх. И я не настолько силен, чтобы просить о помощи. Когда твоя мать решила, что нам надо развестись, это было лучшее, что она могла сделать для нас всех. - Неожиданные слезы обожгли ему глаза, и Дэн почувствовал комок в горле. - Но не проходит и дня, чтобы я не думал о тебе. Я понимаю, что должен был бы позвонить или написать тебе письмо, но... Наверное, мне просто нечего было сказать. Теперь есть. - Он откашлялся. - Мне просто хочется, чтобы ты знал, что я очень тебя люблю, очень сильно, и надеюсь, что ты не слишком плохо думаешь обо мне.
Чед молчал. Дэн сказал все, что считал нужным. Пришло время прощаться.
- Ты позаботишься о своей матери?

Предыдущая страница 4 Следующая страница


5 Роберт Маккаммон

- Да, сэр. - Голос Чеда прозвучал глухо.
- Ну, хорошо. - Дэн положил руку на плечо сына и вдруг подумал, что больше никогда уже не сделает этого. - Ты же сильный, да?
Чед неожиданно сказал:
- У меня есть фотография.
- Фотография? Какая?
- Ваша. - Чед сунул руку в карман и достал бумажник, а из бумажника - фотографию. - Видите?
Дэн взял ее в руки.. На фотографии, сделанной, как припомнил Дэн, в студии Сирс в 1978 году, была запечатлена семья Ламбертов. Дэн, еще крепкий и без бороды, лицо покрыто загаром, в глубоко посаженных глазах притаилось затравленное выражение, и Сьюзан, сидящая на фоне нарисованных горных вершин, и между ними улыбающийся четырехлетний Чед. Он вцепился руками в плечи родителей. Сьюзан выглядит больной и уставшей, но старается улыбаться бодро. Глядя на свое изображение, Дэн подумал: “Вот человек, который еще не понял, что его прошлое было куда более безжалостным врагом, чем любой вьетконговец, укрывшийся в змеиной норе. Он поддался ночным кошмарам и отказался обращаться за помощью, потому что мужчина - хороший солдат - не должен проявлять слабость. И в конце концов он выжил в этой войне, потеряв все, что ему было дорого”.
"Это фотография человека, - подумал Дэн, - который уже давным-давно пустился на юг”.
- А у вас есть моя фотография? - спросил Чед. Дэн отрицательно покачал головой, и юноша достал из бумажника сложенный листок. - Вы можете взять эту, если хотите.
Дэн развернул листок. Это была фотография Чеда в футбольной форме, с номером 59 на груди. Камера поймала его в прыжке - зубы стиснуты, а руки тянутся к сопернику, невидимому за кадром.
- Я вырезал ее из прошлогоднего журнала, - объяснил Чед. - В этот день фотографировалась вся наша команда. Коч Пирс велел мне смотреть в середину, и я смотрел.
- Ты молодец. Я бы не рискнул играть против тебя. - Дэн улыбнулся сыну. - Я возьму ее. Спасибо. - Он свернул листок, положил его в карман и вернул Чеду фотографию из Сирс-студии. А теперь, как бы ему этого не хотелось, пора была уходить.
Чед тоже понимал это.
- Вы когда-нибудь вернетесь? - спросил он.
- Нет, - сказал Дэн. Он не знал, как закончить. Чувствуя неловкость, он протянул руку. - Пока.
Чед потянулся к нему и обхватил руками плечи отца.
У Дэна замерло сердце. Он крепко обнял сына и пожелал невозможного:, возврата прошедших лет. Чтобы серебристый дождь никогда не лил на него. Чтобы Чед не был заражен, чтобы они жили с Сьюзан в ладу и чтобы он был достаточно сильным и не стеснялся просить помощи. Но Дэн понимал, что просит о чуде.
Чед сказал, прижимаясь губами к его уху:
- Пока, папа.
Дэн высвободился и выбрался из машины. Глаза у него были влажными. Он вытер их ладонью, пока шел к микроавтобусу, где его ждала Сьюзан. По пути он внезапно услышал высокий собачий лай - гав-гав-гав.
Дэн замер. Звук разносился по всему парку, и точное направление было трудно установить. Но лай раздался достаточно близко, чтобы Дэн снова встревожился. Неужели в такой час кто-то прогуливает собаку? Лай смолк. Дэн огляделся, но не заметил ничего, кроме темных силуэтов сосен, окруживших стоянку.
- С тобой все в порядке? - Сьюзан выглядела так, будто за прошедшие минуты постарела на пять лет.
- Да. - Слеза скатилась по щеке Дэна и скрылась в бороде. - Спасибо, что привезла Чеда.
- А ты думал, что я могла бы тебе отказать?
- Не знаю. Но ты рисковала, это уж точно.
- Чеду тоже было необходимо увидеть тебя, так же, как и тебе его. - Сьюзан сунула руку в карман. - Вот, возьми. - Она протянула ему несколько банкнот. - Я заскочила в тайник перед тем, как уехать из дома.
- Убери, - сказал Дэн. - Я не собираю милостыню.
- Сейчас не время ни для гордости, ни для глупости. - Она ухватила его за руку и вложила деньги ему в ладонь. - Не знаю, сколько у тебя есть наличных, но лишние шестьдесят долларов тебе не помешают.
Дэн хотел запротестовать, но передумал. Она права.
- Я буду считать это кредитом.
- Считай, как тебе нравится. Куда ты поедешь отсюда?
- Пока еще не знаю. Может быть, в Новый Орлеан, попробую найти работу. Я еще в состоянии работать целый день.
На лице Сьюзан появилось мрачное выражение, которое, как помнил Дэн, означало, что она хочет сказать что-то важное, но не знает, как это сделать.
- Послушай, - сказала она через минуту, - ты говорил, что хочешь подыскать место, где можно отдохнуть и подумать. В прошлом году я познакомилась с парнем. Он работает в нефтяной компании... И мы поговаривали о.., более серьезных отношениях.
- Ты хочешь сказать, о замужестве? - Дэн нахмурился, не зная, как отнестись к этой новости. - Ей-богу, ты выбрала самое подходящее время, чтобы сообщить мне об этом.
- Ты выслушай. У него есть домик в лагере рыболовов, как раз в самой дельте, к югу от Хумы. Сейчас Гэри в Хьюстоне, он не вернется раньше чем через неделю. - Дэн непонимающе уставился на нее, а Сьюзан торопливо продолжала:
- Гэри несколько раз возил нас с Чедом туда на уик-энд. Он проверяет буровые вышки, а мы немного рыбачим. Там нет никакой сигнализации, никакой охраны. Там нечего красть. До ближайшего соседа - миля, а то и больше.
- Ты привезла Чеда, и этого достаточно, - сказал ей Дэн. - Ты не должна...
- Я хочу, - перебила она. - Домик стоит в двух или трех милях от моста, по боковой дороге, налево. На пути из Вермильона. Выкрашен в серый цвет, веранда закрыта ставнями. Но ставни не помешают выломать раму.
- А что об этом скажет Гэри?
- Я ему потом объясню. В кладовой есть еда; тебе не придется никуда выходить.
Дэн взялся за ручку дверцы, но он еще не был готов уезжать. Повсюду рыщет полиция, и ему надо быть очень и очень осторожным.
- Я мог бы отдохнуть там день, или два. Подумать, что делать дальше. - Он помолчал. - А этот малый... Гэри.., он тебе подходит?
- Да. Они с Чедом тоже хорошо ладят. Дэн хмыкнул. Ему требовалось время, чтобы справиться с этой новостью.
- Чеду нужен отец, - сказал он; не подавая вида, что ему больно. - Мужчина, который берет его на рыбалку. И все такое прочее.
- Прости, - сказала Сьюзан. - Мне хотелось бы сделать для тебя что-то большее.
- Ты и так сделала достаточно. Больше, чем достаточно. - Дэн убрал деньги в карман. - Это моя проблема, и я буду решать ее сам.
- Упрямый, как черт. - Ее голос стал мягче. - Всегда был, всегда будешь.
Он открыл дверцу микроавтобуса.
- Ну, что ж, я думаю, это неплохая...
Щелкнул ручной фонарь.
Яркий луч ударил Дэну прямо в глаза и ослепил.
- Стоять, Ламберт! - приказал мужской голос.

Глава 10

ЛИНИЯ ОГНЯ

На мгновение Дэн был просто парализован. Сьюзан резко повернулась к незваному гостю.
- Спокойно, спокойно, - предостерег человек, который держал фонарь. У него был мягкий южный выговор. - Не делайте глупостей, Ламберт. Я вооружен.
Он стоял шагах в двадцати. Дэн ждал, что вот-вот вспыхнет второй фонарь, а потом на стоянку ворвутся полицейские и, прижав его к автомобилю, начнут обыскивать. Он поднял руки, прикрывая лицо от слепящего света.
- У меня нет оружия.
- Очень хорошо. - Этот факт облегчал задачу Флинту Морто, который прокрался через стоянку под прикрытием автомобиля Сьюзан и несколько минут прислушивался к их беседе. В левой руке у него был фонарь, в правой - автоматический пистолет сорок пятого калибра. - Положи руки за голову и сцепи пальцы.
Это конец, - подумал Дэн. Он мог бы броситься в бегство, но далеко бы не убежал. И все-таки - где же другие полицейские? Не может же этот парень быть один? Дэн положил руки за голову и сцепил пальцы.
Сьюзан зажмурилась от яркого света. Она разговаривала с полицейским у своего дома, и с другим, который провожал ее до мотеля; этот голос был новый.
- Не делайте ему вреда, - сказала она. - Это была самозащита, он вовсе не кровожадный убийца. Флинт не обратил на нее внимания.
- Ламберт, подойди ко мне. Медленно. Дэн не двигался. Что-то было не так; он чувствовал это в окружающей тишине. Почему он один? Где патрульные машины, вращающиеся мигалки и трескотня раций? Сюда уже должна была съехаться вся полиция.
- Давай, шевелись, - сказал Флинт. - Леди, попрошу вас отойти с дороги.
Леди, - подумала Сьюзан. Другие полицейские обращались к ней “миссис Ламберт”.
- Кто вы?
- Флинт Морто. Рад встретиться с вами. Ламберт, пошли.
- Подожди, Дэн. - Сьюзан встала перед ним, заслонив его от луча фонаря.
- Покажите мне ваш значок.
Флинт стиснул зубы. За время этого отвратительного путешествия в обществе Пелвиса Эйсли и Мамми его выдержка иссякла. Флинта никогда не интересовало, например, как звали всех героев, сыгранных Элвисом Пресли в его никудышных фильмах, но пытаться заставить Эйсли прекратить болтовню насчет Пресли было все равно что пытаться заставить эту чертову псину прекратить выкусывать блох. Флинт устал, его костюм пропитался потом, Клинт был возбужден от жары и все время ворочался, а до стакана лимонного сока и холодного душа было еще очень далеко.
- Я хочу видеть ваш значок, - повторила Сьюзан. Нерешительность мужчины усилила ее сомнения. “Флинт Морто”, сказал он. Почему не “офицер Морто”?
- Слушайте, я не собираюсь устанавливать с вами длительные отношения, так что давайте кончать болтовню, - Флинт шагнул в сторону, и луч снова ударил в лицо Ламберта. Сьюзан, в свою очередь, тоже передвинулась, чтобы опять прикрыть Дэна.
- Леди, я сказал вам - отойдите в сторонку.
- Так у вас есть значок или нет?
Терпение Флинта быстро истощалось. Он хотел, чтобы Ламберт подошел к нему, потому что сам опасался проходить мимо женщины: если бы ей вдруг пришло в голову ухватиться за фонарь или за пистолет, все полетело бы псу под хвост. Это все Эйсли, придурок, со злостью подумал он. Вывел меня из себя. Во внутреннем кармане пиджака Флинта лежал небольшой баллончик с газом, и он собирался использовать его по назначению.
- Леди, - воскликнул он, - этот человек стоит пятнадцать тысяч долларов. Я приехал за ним из самого Шривпорта; у меня была тяжелая ночь. Не думаю, что вам действительно хочется ввязываться в эту историю.
- Он не полицейский, - сказал Дэн, обращаясь к Сьюзан. - Охотник за наградой. Ты работаешь на банк? - спросил он Флинта.
- У меня независимый контракт. Держи руки на затылке, парень, и не напрашивайся на новые неприятности.
- Ты не возражаешь, если я спрошу, как тебе удалось меня найти?
- Я тебе расскажу по дороге. Давай, иди ко мне. Медленно и спокойно.
На самом деле Флинту просто повезло. Он ехал вдоль Джексон-авеню и увидел полицейских, оцепивших квартал. Проехав еще две улицы. Флинт остановил машину и присел у забора, наблюдая за происходящим. Когда из интересующего его особняка вышла женщина в сопровождении полицейского и села в обычную машину. Флинт отправился за ней. Он долго ждал у мотеля Холидей-Инн и уже решил уезжать, когда полицейский, который привез женщину, неожиданно сорвался с места, очевидно, получив новые указания по рации; вскоре из мотеля опять вышла та женщина, и Флинт почувствовал, что это шанс.
- Не подходи к нему, - сказала Сьюзан прежде, чем Дэн успел сделать шаг вперед. - Если он не полицейский, то не имеет никакого права тебя забирать.
- У меня пистолет! - Флинт готов был взорваться. - Вы знаете, что это такое?
- Я знаю, что пистолет - это не значок. Вы не посмеете стрелять в безоружного человека.
- Мам? - окликнул ее из “тойоты” Чед. - Тебе помочь?
- Нет! Оставайся в машине! - Пристально глядя на Флинта, Сьюзан сделала два шага по направлению к нему.
- Сьюзан! - произнес Дэн. - Тебе лучше держаться...
- Замолчи. Ради Бога, разреши хоть раз кому-нибудь оказать тебе помощь. - Она приблизилась к Флинту еще на шаг. - Ты просто стервятник. Подбираешь любой кусок, который увидишь.
- Леди, вы вынуждаете меня отказаться от хороших манер.
- Так ты хочешь стрелять в женщину? Тогда ты разделишь с Дэном одну камеру. - Она сделала еще два шага вперед, и Флинт отступил. - Дэн? - спокойно сказала Сьюзан. - Он тебя не тронет. Садись в машину и уезжай.
- Нет! Нет, черт побери! - закричал Флинт. - Ламберт, не двигайся! Я не хочу тебя убивать, но, клянусь, я прострелю тебе ногу!
- Это пустые слова, Дэн. - Сьюзан сделала еще один шаг в сторону охотника за наградой. - Не бойся его и уезжай.
- Нет, ты не уедешь! - вскрикнул Флинт. Пора было с этим кончать. Он сунул пистолет за пояс и вытащил из кармана небольшой красный баллончик. Газ действовал в радиусе до пятнадцати футов, и Флинт решил оттолкнуть женщину в сторону, чтобы весь поток был направлен на Ламберта. Он был так взбешен, что едва не выпустил газ ей прямо в глаза, но остатки благородства ему не позволили. Он шагнул к ней и удивился, что она не попятилась.
- Уйди к черту! - рявкнул Флинт и толкнул ее локтем.
Неожиданно женщина начал двигаться.
Она двигалась очень, очень быстро.
Сьюзан перехватила запястье Флинта и резко повернулась; ее локоть продолжил, движение и ударил Флинта прямо в подбородок. Он почувствовал, как его ноги отрываются от мостовой, и боль в вывернутой руке на мгновение ослепила его. Уже паря в воздухе, он выронил и фонарь и баллончик. В голове у него мелькнуло только одно слово: молокосос. Потом земля рванулась ему навстречу, и он ударился об асфальт с такой силой, что из глаз посыпались искры. Сьюзан шагнула назад и подняла фонарь.
- Надо уезжать, мам! - закричал Чед, высовываясь из “тойоты”.
- Черт побери! - Это было все, что мог сказать Дэн. Все произошло так быстро, что он даже не успел убрать руки из-за головы. - Как ты...
- Тэквондо, - сказала Сьюзан. У нее даже не сбилось дыхание. - У меня коричневый пояс.
- Теперь Дэн понял, почему она не испугалась прийти с ним на встречу. Он подошел к ней, взял у нее фонарь и осветил искаженное болью и побледневшее лицо охотника. Прядь седых волос свисала на блестящий от пота лоб Флинта Морто. Левой рукой он сжимал правое запястье.
Дэн вытащил у него из-за пояса пистолет.
- Коричневый или не коричневый, но делать это было чертовски глупо. Он мог тебя убить. - Дэн вынул обойму и бросил ее в одну сторону, а пистолет - в другую.
- У него что-то было в другой руке. - Сьюзан посветила фонарем. - Я не разглядела, что именно, но слышала, как он это уронил. - она вновь направила луч на Морто. - Не могу понять, откуда он взялся. Я была уверена, что за мной никто не следит... - Она замолчала на мгновение, и голос ее изменился:
- Дэн.
Что это?
Дэн проследил за ее взглядом. Рубашка на груди охотника зашевелилась, словно его сердце вырывалось наружу. Дэн не шевелясь смотрел на это зрелище, а потом нагнулся и осторожно протянул руку, чтобы потрогать Монро.
- Мистер Морто! Мистер Морто, где вы? Дэн выпрямился как ужаленный. И он и Сьюзан одновременно испытали жуткое ощущение, что они узнали этот глубокий, чуть хрипловатый голос, но никто из них не мог вспомнить, кому он принадлежит. Вновь залаяла собака, и Флинт на тротуаре глухо выругался и застонал.
Сьюзан выключила фонарь.
- Тебе лучше уехать. Здесь становится людно. Дэн побежал к фургону, Сьюзан - за ним, и никто из них не увидел тонкой белой руки, которая высвободилась из-под рубашки Флинта Морто и начала яростно размахивать в воздухе маленьким кулачком. Дэн уселся за руль, запустил двигатель и включил фары. Сьюзан подошла ближе и крепко сжала его плечо.
- Удачи тебе, - сказала она сквозь рев двигателя.
- Спасибо за все.
- Я всегда любила тебя, - сказала она.
- Я знаю. - Он положил ладонь поверх ее пальцев. - Береги Чеда.
- Хорошо. А ты береги себя.
- До свиданья, - сказал Дэн и, развернув фургон, проехал мимо поверженного охотника. Флинт с трудом поднялся на колени; боль пронзила его позвоночник, правая кисть наверняка была вывихнута. Рука Клинта колотила во все стороны. Словно сквозь какую-то дымку Флинт видел, как дичь ценой в пятнадцать тысяч долларов развернула фургон и помчалась через стоянку. Флинт хотел закричать, но сумел только хрипло проскрежетать:
- Эйсли, он едет прямо на тебя!
Дэн в кабине отчаянно надавил тормоз. Он испугался, что свихнулся уже окончательно, потому что прямо впереди стоял толстенький Элвис Пресли со своей высокой прической. Побитый черный “кадиллак” у него за спиной перегораживал дорогу. Элвис.., нет, конечно, просто его двойник.., держал на руках карликового бульдога.
- А где мистер Морто? - с хрипотцой закричал Элвис, растягивая слова, как и положено для выходца из Мемфиса. - Что с ним случилось?
Теперь Дэн все понял. Он вновь надавил на газ и вырулил на газон. Задние покрышки взвизгнули, взметнув тучи пыли. Элвис поспешно убрался с дороги и заметался в поисках мистера Морто.
Флинт поднялся на ноги и, прихрамывая, направился к “кадиллаку”. По дороге он зацепил ногой какой-то предмет. Предмет лязгнул и откатился в сторону: это был баллончик с газом.
- Эйсли, задержи его! - крикнул Флинт, останавливаясь, чтобы поднять баллончик. - Он же у-у-у-ухо-диииит!.. Дерьмо!
Микроавтобус объехал “кадиллак”, и Флинт в беспомощной ярости смотрел, как он выезжает на прямую дорогу; что-то загрохотало под днищем машины, словно свалилось корыто, потом дичь прибавила скорость, визжа покрышками, повернула направо и помчалась из парка на улицу.
- Мистер Морто! - с облегчением закричал Пел-вис, когда Флинт дохромал до него. - Слава Богу! Я думал, что этот убийца...
- Заткнись и лезь в машину! - рявкнул Флинт. - Двигай своим толстым задом!
Сам Флинт плюхнулся за грудь, включил зажигание и вдавил педаль газа; Пелвис едва успел втиснуть свое толстое тело на пассажирское сиденье. Флинт развернул “кадиллак”; луч единственной фары осветил фигуру женщины у машины. Флинт успел краем глаза заметить, что ее сын тоже выбрался из кабины, и теперь они стояли, держась за руки. С лицом, перекошенным от ярости. Флинт бросил свой автомобиль в погоню.
- Я испугался, что он вас убил вас! - прокричал Пелвис сквозь поток горячего воздуха, врывавшегося в окно. На его коке не дрогнул ни один волосок. Мам-ми выбралась из объятий хозяина и перебралась с переднего сиденья на заднее; ее высокий лай острыми когтями вонзался в основание черепа Флинта. Рука Клинта все еще наносила удары по воздуху, злобная, как пляшущая кобра.
- А как этот малый пытался меня сбить? - вновь заорал Пелвис. - Если бы я вовремя не увернулся, то сейчас выглядел бы как большая старая вафля! Но я его надул! Я бросился в одну сторону, он свернул в другую, а я опять в прежнюю и так продолжал прыгать туда-сюда. Вы же видели это, верно? Когда он пытался меня задавить...
Флинт прижал правый кулак к губам Пелвиса. Мамми ухватила зубами Флинта за рукав и глухо зарычала, но он не обратил на нее внимания.
- Клянусь Богом, - взорвался Флинт, - если ты не заткнешься, я выброшу тебя прямо здесь!
- Молчу. - Пелвис поймал Мамми и вновь перетащил к себе, С большой неохотой она выпустила рукав Флинта. Тот вновь положил обе руки на руль: стрелка спидометра, подрагивая, приближалась к шестидесяти.
Впереди, на расстоянии в четверть мили, метались из стороны в сторону задние огни микроавтобуса.
- Вы хотите, чтобы я замолчал, - сказал Пелвис с чувством оскорбленного достоинства, - но все, что для этого вам было нужно - это попросить меня более дружелюбно. Нет нужды затыкать мне глотку только потому, что я рассказываю, как смотрел в лицо Смерти и...
- Эйсли. - Слезы разочарования обожгли глаза Флинта, и он сам себе удивился; он уже забыл, когда последний раз плакал. Его нервы звенели, как сигналы тревоги, а стрелка спидометра перевалила за шестьдесят пять, и дряхлый кузов “кадиллака” жалобно заскрипел. Зато расстояние между ним и добычей быстро сокращалось.
Дэн до отказа вдавил в пол педаль газа, но больше из двигателя ничего нельзя было выжать. В боковое зеркало Дэн видел, как одноглазый “кадиллак” пристроился ему в хвост, и напрягся в ожидании столкновения. Впереди замигал светофор. У Дэна не было времени на раздумья; он резко вывернул руль влево. Микроавтобус нехотя подчинился ему, и его рваные покрышки перевалили через бордюр тротуара, “кадиллак” успел задеть его по касательной, посыпались искры. А потом “кадиллак” пролетел мимо, на перекресток.
- Держись! - закричал Флинт и ударил по тормозам. Но “кадиллак” был слишком тяжел, чтобы остановиться сразу. Пелвис вцепился в Мамми, которая пыталась снова запрыгнуть на заднее сиденье, полагая, что там безопаснее. Флинт развернулся - горький дым от подгоревших покрышек поплыл над перекрестком - и бросил “кадиллак” в кривой переулок, вдоль которого стояли кирпичные домики с аккуратно подстриженными лужайками и невысокими деревянными заборами. Он повсюду высматривал дичь, но нигде не было видно задних огней микроавтобуса. От переулка во все стороны разбегались другие переулки и улочки; Ламберт наверняка свернул в одну из них - но в какую?
- Я найду тебя, сукин сын! - сквозь зубы прошипел Флинт, сворачивая на очередную улочку. Там тоже было темно.
- Он исчез, - заметил Пелвис.
- Заткнись! Слышишь? Просто закрой свой рот!
- Констатирую факт, - сказал Пелвис.
Флинт повел ревущий “кадиллак” к следующему перекрестку и там свернул налево. Его ладони были мокрыми, по лицу градом катился пот. Рука Клинта вырвалась наружу и заколотила его по подбородку;
Флинт грубо ее оттолкнул. Он свернул направо - взвизгнули шины - и оказался в похожем на лабиринт жилом районе. Во всех направлениях разбегались улицы. Спина у Флинта болела, ныло запястье, в висках тяжелым молотом стучала кровь. Он чувствовал во рту медный вкус страха. Флинт еще раз свернул направо, и у него екнуло сердце.
На расстоянии трех кварталов виднелась пара красных огней.
Флинт с такой силой вдавил акселератор, что “кадиллак” рванулся вперед, как ошпаренная собака. Он хотел обогнать Ламберта и отрезать ему путь. Но в следующее мгновенье радость Флинта сменилась ужасом. Единственная фара выхватила из темноты не старый ржавый микроавтобус, а новенький “шевроле-кепрайс”. На его багажнике серебристыми буквами было написано: ПОЛИЦИЯ АЛЕКСАНДРИИ.
Флинт нажал на тормоза. Тысячи возгласов, поминающих Бога, Иисуса и мать его Марию, безумными колоколами зазвенели у него в голове. Завизжали и задымились покрышки, когда водитель полицейского автомобиля газанул, чтобы, избежать столкновения.
Прежде чем остановиться, “кадиллак” завалился на бок, двигатель чихнул и умолк, и на крыше полицейской машины загорелась мигалка. Она дала задний ход и остановилась в двух футах от помятого бампера “кадиллака”. В лицо Флинту ударил луч фонаря.
- Ну вот, - растягивая слова, сказал Пелвис. - Мы наложили дерьма и сами в него вляпались.
За ближайшим перекрестком Дэн запустил двигатель и, не зажигая фар, отъехал от тротуара. Черный “кадиллак” проскочил мимо улицы, где он затаился, две минуты назад, и Дэн боялся, что он вот-вот может вернуться. Миновав еще один перекресток, он включил фары и повернул налево, к шоссе 49, ведущему на юг. Машин не было ни впереди, ни сзади. Впрочем, Дэн понимал, что ему предстоит ехать всю ночь и проделать большой путь, прежде чем у него появится возможность отдохнуть. Он попрощался с Александрией и поздравил себя с удачным избавлением от охотников за наградой.
Флинт, все еще ошарашенный неожиданным поворотом событий, заворожено смотрел на мигалку.
- Эйсли, ты просто приносишь несчастья, - хрипло сказал он. Двое полицейских вышли из автомобиля. Флинт сунул баллончик с газом под сиденье, запихал брыкающуюся руку Клинта под рубашку и застегнул пиджак. Лица обоих молодых офицеров не предвещали ничего хорошего. Пока полицейские подходили, Флинт достал бумажник и прижал левую руку к груди, чтобы придавить Клинта.
- Держи рот на замке, - сказал он Пелвису. - Говорить буду я.
Полицейский, который подошел к дверце со стороны водителя, обладал такой мощной нижней челюстью, что ею можно было колоть дрова. Он направил фонарь прямо в глаза Флинту.
- Вы нас едва не отправили на тот свет, вы хотя бы понимаете это?
- Ужасно сожалею, сэр. - Голос Флинта был шедевром напускного раскаяния. - Сам я не местный и заблудился. Честно говоря, я даже немного перепугался, потому что никак не мог выбраться из этого лабиринта.
- Угу. И гнал поэтому под шестьдесят. А знак ограничивает скорость пятнадцатью милями в час. Это жилой район.
- Я не видел знака.
- А Домов ты тоже не видел? И нашей машины? Сдается мне, что ты или пьян, или псих, которому нельзя доверять руль. - Он повернул фонарь, и луч уперся в Пелвиса. - Боже мой! Уолт! Ты только взгляни!
- Как поживаете, ребята? - спросил Пелвис, приветливо улыбаясь. Мамми, сидевшая у него на руках, угрожающе зарычала.
- Ну и дела, - сказал полицейский с фонарем. - Дайте-ка взглянуть на ваши водительские права. А заодно ;и на ваши, сэр мистер Пресли.
Пока Флинт мучился, вытаскивая права, из своего плотного бумажника, одновременно удерживая Клин-та, Эйсли извлек свой потрепанный бумажник с вышитым на нем портретом Элвиса Пресли.
- Я всегда говорил, что не верю, будто он умер, правда, Рэнди? - воскликнул Уолт с неподдельным восторгом. Он был выше своего напарника и более худощав. - Я всегда говорил, что в том гробу был просто восковой манекен!
- Ну и ну, - покачал головой Рэнди. - Это будет почище, чем встреча с зелеными человечками. Запроси сведения о машине. - Уолт обошел “кадиллак”, чтобы записать номер, и вернулся назад, к патрульному автомобилю. Рэнди раскрыл права Флинта и посветил фонарем.
- Флинт Морто. Из Монро, да? А что вы делаете здесь среди ночи?
- Гм... Ну, я... - Флинт ощущал в голове гулкую пустоту. Он пытался придумать хоть что-нибудь, все равно, что. - Я.., то есть я хочу сказать...
- Офицер? Сэр? - заговорил Эйсли, и Флинт вздрогнул. - Мы хотели найти “Холидей-Инн”. И, кажется, свернули немного не туда.
Луч снова переместился на лицо Пелвиса.
- “Холидей-Инн” прямо за перекрестком. Там висит указатель, и его не заметить трудно.
- Я думаю, что мы умудрились все-таки это сделать. Еще минуту Рэнди потратил на изучение лицензии Пелвиса. Под рубашкой Флинта дернулся Клинт, и Флинт облился холодным потом.
- Пелвис Эйсли, - произнес Рэнди. - Не верю, что тебе дали это имечко при рождении.
- Нет, сэр, но это мое дозволенное законом имя.
- А как тебя назвали родители?
- Гм... Сэр, я живу под именем, которое там записано...
- Пелвис не имя, так называется тазовая кость. Какое имя дали тебе отец с матерью? Или ты вылупился из яйца?
Флинт постарался не обращать внимания на издевательские нотки в голосе полицейского.
- Послушайте, я думаю, ни к чему куда-то звонить по поводу нашего номера...
- Заткнись. Мы с тобой еще поговорим, не волнуйся. Так я спрашиваю, какое имя ты получил при рождении?
- Сесил, - последовал негромкий ответ. - Сесил Эйсли.
- Сесил, - передразнил Пелвиса Рэнди. - И ты все время так одеваешься, Сесил?
- Да, сэр, - гордо ответил Эйсли. Мамми у него на коленях продолжала негромко рычать.
- У тебя чертовски дурацкий вид. Ты не скажешь мне по секрету, зачем тебе этот маскарад?
- Послушайте, офицер, - снова заговорил Флинт. Он испугался, что Пелвис начнет нести что-нибудь об , охотниках за наградой, или о том, что где-то неподалеку находится Ламберт. - За рулем был я, а не он.
- Мистер Морто? - Рэнди чуть склонил голову, и Флинт вздрогнул: огни осветили его лицо, а ему показалось, что он уже видел раньше эти тонкие губы и глубоко посаженные глаза. - Когда я захочу выслушать вас, я задам вам вопрос. Вы поняли меня?
Его лицо было таким же, как и у тысяч других, кто приходил на выставку уродов, чтобы наслаждаться зрелищем, смеяться, поглаживать своих баб и выплевывать табак на начищенные ботинки Флинта. Морто содрогнулся от отвращения. Клинт дернулся под" рубашкой, но Флинт крепко держал его руку и, к счастью, полицейский ничего не заметил.
- Нет причин грубить, - заметил Флинт. Рэнди рассмеялся - этот лишенный всякого юмора утробный грубый смех вызвал у Флинта желание затолкать его назад, прямо в глотку этому человеку.
- Если тебе хочется узнать, что такое настоящая грубость, можешь продолжать выступать. Ты едва не разбил нам машину, и я не собираюсь тебя за это расцеловать. Лучше сиди и помалкивай, иначе переночуешь в тюрьме.
Флинт угрюмо уставился перед собой, а полицейский осветил фонарем заднее сиденье.
- Номер чистый, - сказал Уолт, возвращаясь от патрульной машины.
- А я тут слушаю рассказ Сесила, - сообщил ему Рэнди. - Давай послушаем вместе.
- Ну так, сэр... - Пелвис откашлялся, прочищая горло. Флинт ждал, опустив голову. - Мы едем в Новый Орлеан. В отеле “Хайт” должен состояться слет. Слет таких, как я - подражателей Элвиса.
- Ну, теперь я могу уходить в отставку. Я узнал, все что мне нужно, - сказал Рэнди, а Уолт рассмеялся.
- Да, вот так, сэр. - Пелвис улыбнулся глупейшей улыбкой. - Понимаете, встреча открывается завтра.
- Тогда зачем вам понадобился “Холидей-Инн”?
- Ну... Видите ли, мы договорились встретиться с другими парнями, которые тоже едут на слет. Я полагаю, что мы просто пропустили указатель, а потом начали кружить по району. Вы знаете, как это бывает, когда попадаешь в незнакомое место в такой поздний час. Мы не смогли найти телефон и, должен признаться, действительно слегка испугались, потому что в наше время каждый должен быть осторожен, ведь все эти убийства, которые мы каждый раз видим в новостях, тревожат нас и...
- Хорошо-хорошо. - Рэнди часто дышал, как пловец, который вынырнул на поверхность, чтобы глотнуть воздуха. Он вновь направил фонарь на Флинта.
- А ты тоже имитируешь Элвиса?
- Нет, сэр, он мой менеджер, - ответил за Флинта Пелвис. - Мы как две горошины в одном стручке.
Флинт почувствовал тошноту. Рука Клинта дернулась, и он ее едва не упустил.
- Уолт? Что нам, по-твоему, делать с этой парочкой? Может, сунем их в камеру?
- Это было бы правильно.
- Да. - Фонарь по-прежнему светил в лицо Флинта. - То, что вы заблудились, не может служить извинением за превышение скорости в жилом районе. Вы могли кого-нибудь задавить. - Нас, например, - вставил Уолт.
- Верно. Ночлег в камере поможет вам вправить мозги.
Замечательно, с горечью подумал Флинт.
- К сожалению, - продолжал Рэнди, - если в нашем участке узнают, что нас едва не раздавил Элвис Пресли, над нами будут потешаться весь год. Так что, мистер Менеджер, скажи спасибо, что он оказался рядом с вами, потому что мне не нравится твоя рожа, я будь у меня выбор, я бы тут же засадил тебя в каталажку. - Полицейский протянул ему водительские права. Флинт был так ошарашен, что взял их не сразу.
- Мистер, Морто, сэр? - заговорил Пелвис. - Я полагаю, что он отпускает нас.
- Но с очень настоятельной просьбой, - сурово добавил Рэнди, - придерживаться минимальной скорости. В следующий раз вы можете попасть прямиком на кладбище, а не на слет.
Флинт наконец-то овладел собой и забрал права.
- Спасибо, - с усилием выдавил он из себя. - Впредь такого не повторится.
- Будем надеяться. А теперь езжайте за нами, мы проводим вас к “Холидей-Инн”. Но я хочу, чтобы машину вел Сесил.
- Сэр?
- Я хочу, чтобы на твое место сел Сесил, - сказал Рэнди. - Я тебе не доверяю. Поднимайся, выходи и дай ему сесть за руль.
- Но.., ведь.., это.., моя машина, - бессвязно проговорил Флинт.
- Права у него в порядке. В любом случае “Холидей-Инн” не так уж и далеко. Пошевеливайся, делай, что я сказал.
- Но.., послушайте... Я не позволю кому-то кроме меня вести мою...
Пелвис опустил руку на плечо Флинта, и тот подскочил, как от удара током.
- Мистер Морто? Ну что вы беспокоитесь, я буду очень осторожен.
- Давайте-давайте, - поторопил Рэнди. - У нас мало времени.
Пелвис посадил Мамми на заднее сиденье и, обойдя машину, подошел к водительскому месту. С нечеловеческим усилием Флинт заставил себя выйти из “кадиллака”; плотно прижимая к груди руку Клинта, он пересел на пассажирское место. В следующую минуту они уже ехали за патрульной машиной, и Пелвис сказал, улыбаясь:
- Я еще ни разу не водил “кадиллак”. А ты знаешь', Элвис любил “кадиллаки”. И дарил их при каждом удобном случае. Однажды он увидел, как несколько человек глазеют на “кадиллак” в демонстрационном зале, и, вытащив деньги, тут же купил его и отдал им. Вот так-то, сэр. - Он энергично кивнул. - Я всегда был уверен, что мне тоже понравится вести “кадиллак”.
- Ну и как, нравится? - Флинт с ненавистью смотрел на толстые руки Пелвиса, ведущие его машину. - Давай, наслаждайся, пока есть время, ибо после того, как копы исчезнут, ты никогда больше не сядешь за мой руль! У тебя, что, кусок штукатурки вместо мозгов? Ведь я велел тебе закрыть пасть и дать мне вести переговоры! И вот теперь мы вынуждены тащиться в этот чертов “Холидей-Инн”, когда уже могли бы сидеть на хвосте у Ламберта! Боже мой! А это вранье насчет слета в Новом Орлеане! Нам еще повезло, что они не решили отвезти нас прямо туда!
- А я был на таком слете в прошлом году, - сказал Пелвис. - В отеле “Хайт”, как наговорил. Там было почти две сотни “Элвисов”, и мы вспомнили старое доброе время.
" - Кошмар какой-то. - Флинт прижал пальцы ко лбу. - Наверное я дома, в своей постели, и у меня просто температура. Пелвис рассмеялся.
- Приятно слышать, что вы еще не потеряли чувство юмора вместе с Ламбертом, и всем остальным.
- Мы Ламберта не потеряли. Пока.
- Но... Он же исчез. Как же мы снова отыщем его?
- Рядом с тобой профессионал, Эйсли! - многозначительно сказал Флинт. - Первый урок: всегда держи глаза и уши открытыми. Я стоял достаточно близко, чтобы слышать разговор Ламберта с бывшей женой. Она говорила ему про домик в лагере рыбаков, к югу от Хумы. Вермильон, так он называется. Я слышал, как она объясняла ему, где он находится. Она велела ему разбить оконную раму и найти в кладовой еду. Так что очень может быть, что туда-то он и направился.
- Грандиозно! - воскликнул Пелвис. - Мистер Смотс говорил, что вы будете отличным партнером!
- Выбрось это дерьмо о партнерстве из головы! - рявкнул Флинт. - Мы с тобой не партнеры! Тебя повесили мне на шею всего лишь на эту одну-единственную охоту, и все! Ты и так чуть все не погубил, когда твоя чертова псина загавкала! Ее лай вывел, меня из себя! Я стал таким нервным, что позволил этому типу сбежать!
- Я как раз хотел вас об этом спросить, - сказал Пелвис. - Что там случилось?
- Эта проклятая баба... - Флинт осекся на полуслове: еще не хватало, чтобы Смотс узнал, что его сбила с ног женщина. - Она меня отвлекла, - сказал он, - а Ламберт набросился на меня раньше, чем я успел вынуть баллончик. Он ветеран Вьетнама, вот и свалил меня каким-то приемом дзюдо.
- Хорошо еще, что он не схватил ваш пистолет и не пристрелил вас, - сказал Пелвис. - Он ведь убийца.
- Да. - Флинт согласно кивнул. - Мне повезло.
"Почему, действительно, Ламберт не пристрелил меня?” - спросил себя Флинт. Может быть, решил он, потому, что не хотел совершать еще одно убийство на глазах бывшей жены и сына? Впрочем, чем бы он ни руководствовался, ему. Флинту, и впрямь повезло.
У мотеля “Холидей-Инн”, того самого мотеля, со стоянке которого Флинт и Пелвис следили за номером Сьюзан Ламберт, полицейские сделали им еще одно предупреждение о необходимости исправить переднюю фару, и как только патрульная машина скрылась из вида. Флинт пересадил Пелвиса с Мамми на заднее сиденье. Через пять минут он уже мчался на юг по шоссе 49, держа скорость чуть ниже шестидесяти пяти миль в час. Если Ламберт поехал к лагерю рыболовов, они его там поймают. Если только полицейские первыми не схватят его и если только он не отправится куда-то еще. Но это была рулетка, такая же, в какую сыграл Флинт, когда следил за бывшей женой Ламберта.
Дорога уходила во тьму. Хума лежала среди болот, на территории кадженов. Флинт никогда раньше не слышал про Вермильон, но был уверен, что отыщет его, когда они туда доберутся. С другой стороны, в эту местность Флинт никогда бы не поехал по доброй воле. О тамошних жителях ходили дурные слухи, и лучше было бы с ними не связываться. Эйсли, слава Богу, затих, и Флинт мог спокойно привести мысли в порядок.
Звук, похожий на завывание испорченной пилы, послышался с заднего сиденья.
Флинт взглянул в зеркальце. Пелвис храпел; Мамми, положив голову на его плечо, негромко порыкивала во сне.
По крайней мере у него есть кто-то, на кого ему не наплевать.
О себе этого Флинт сказать не мог.
Хотя, с другой стороны, всегда оставался Клинт. Добрый старый слепой и немой Клинт, который разрушил его жизнь так же верно, как если бы Флинт был от рождения болен проказой.
Дорога уходила во тьму. Флинт дал себе слово схватить Ламберта - это было делом чести. Он не боялся ничего на этой земле и уж, конечно, не испугается полоумного убийцу, который оказался настолько глуп, что не застрелил своего преследователя, когда тот был беззащитен. Эта игра должна быть разыграна до последней карты, и победитель получит все. Флинт дал себе клятву приволочь эту дичь Смотсу и показать этому ублюдку, что значит быть профессионалом.
Флинт вновь вспомнил особняк из своих снов - белый каменный особняк с четырьмя печными трубами и большим окном на фасаде. Он был уверен, что это его дом. Там жили его отец и мать. Богатые благородные люди, которые увидели, что их ребенок урод, и, охваченные ужасом, отказались от него. Его дом. Это должен быть его дом, потому что слишком часто снится ему. Но его нужно еще найти, найти того мужчину и ту женщину, и доказать им, что он их сын, который был вышвырнут из благородной утонченности в холодный и грязный мир. Может быть, этот дом находится где-то на юге. Может быть, они ждет его где-то в конце этого шоссе, и если бы Флинт отправился туда раньше, то, возможно, давно нашел бы это спрятанное сокровище, и оно озарило бы его путь.
Возможно.
Но сейчас дорога по-прежнему уходила во тьму.

Глава 11

НОЧНЫЕ СТРАНСТВИЯ

Проехав сорок шесть миль, Дэн почувствовал, что его одолевает сон.
Он был на шоссе 167, которое шло параллельно 49-му, а потом поворачивали в район тростниковых полей. Кругом не было ни души. Последняя пара фар промелькнула мимо почти полчаса назад. До Хумы было еще добрых семьдесят миль, до Вермильона, вероятно, еще двенадцать или пятнадцать миль сверх того. Свою карту Дэн оставил в “шевроле” и теперь прикидывал, как раздобыть новую. До домика в лагере рыболовов будет все девяносто миль. Ничего. Он укроется там на пару дней, немного отдохнет, а заодно решит, куда отправиться дальше.
Веки Дэна отяжелели, шум мотора усыплял. Дэн попробовал включить радиоприемник, но он не работал. В голове вновь нарастала боль, и может быть, только это еще удерживало его от сна. Дэн мечтал о чашке кофе, но все кафе на этой дороге, мимо которых он проезжал, были закрыты. Еще через три мили он подъехал к перекрестку и вновь свернул на восток, к шоссе 49. Дэн надеялся, что там ему встретится стоянка для грузовиков. Риск, но все же не такой большой, как риск заснуть за рулем и свалиться в кювет.
Это шоссе, пролегавшее между штатами, было опасным местом, потому что здесь постоянно рыскали полицейские. Но в этот час - было около трех ночи - на нем безраздельно властвовали водители грузовиков. Дэн проехал щит, сообщавший, что до Лафейетта, “сердца Акейдианы”, осталось тридцать миль. Через пять миль он увидел неоновые буквы: РАЙОН КАДЖЕНОВ СТОЯНКА ГРУЗОВИКОВ 24 ЧАСА, и свернул к ней. Ресторан рядом со стоянкой работал. Прямо перед ним стоял красный “камаро” с престижным техасским номером, а чуть поодаль - огромный трейлер; механик заполнял его баки соляркой. Дэн объехал “камаро” и поставил свой микроавтобус рядом с темно-коричневым “бонневилем” и темно-синей “маздой”; на обеих машинах были луизианские номера, и принадлежали они, скорее всего, наемным работникам. Пошатываясь от усталости, Дэн вошел в ресторан и направился к стойке бара.
- У вас что-то неважный вид, - на диалекте кадженов сказала Дэну официантка, плотная блондинка лет сорока пяти в красном передничке поверх белой униформы. - По-моему, вам лучше присесть. - И снова вернулась к разговору с седым человеком в спецовке, сидевшим за стойкой с чашкой кофе и жареным пончиком.
Дэн выбрал кабинку поближе к окну, чтобы видеть стоянку. Через три кабинки от него сидели парень и девушка. Девушка сидела к Дэну спиной. Он видел только ее волнистые, до плеч, волосы цвета спелой пшеницы. Молодой человек, которому, как определил Дэн, было лет двадцать семь-двадцать восемь, тоже носил длинные волосы, убранные в хвостик. Лицо у него было землистое, с вытянутыми скулами и глубоко посаженными темными глазами, которые тяжелым взглядом уставились на Дэна через плечо девушки. Дэн кивнул ему; парень угрюмо моргнул и отвернулся.
Подошла официантка. На ее рабочей карточке было указано имя: ДОННА ЛИ.
- Просто чашечку кофе, - сказал ей Дэн. - Самого крепкого.
- Ну, дружок, я могу сделать такой, что он выпрыгнет из чашки и бросится плясать, - пообещала она и прошла через вращающуюся дверь на кухню.
Дэн снял бейсболку и ладонью вытер вспотевший лоб. Под потолком вращались вентиляторы, и поток прохладного воздуха приятно обдувал кожу Дэна. Он откинулся на спинку стула и прикрыл глаза. Картина смерти Эймори Бленчерда вновь предстала перед его внутренним взором. Дэн помял ушибленное плечо и начал массировать шею. До сих пор ему везло - но он не знал, хватит ли ему сил хотя бы подняться со стула, если сюда случайно завернет полицейский патруль.
- Знаешь, что я думаю? Я думаю, что все это - просто куча дерьма! - это сказал тот парень с тяжелым взглядом. Голос его источал злобу. - Я понял так, по твоим словам, что на этом деле можно хорошо заработать!
- Я сказала, что заплачу тебе, - девушка говорила негромко и осторожно. - Не уходи, хорошо?
- Нет, не хорошо! Не знаю, какого черта я вообще на это согласился! Все, что я слышал - сплошное вранье!
- Это не вранье. Не беспокойся, ты получишь свои деньги.
На мгновение Дэну показалось, что он в нее плюнет; потом его пронзительный взгляд неожиданно сместился и остановился на Дэне.
- Эй! Чего уставился?
- Я просто жду свой кофе.
- Ну так смотри в другую сторону, пока ждешь!
- Хорошо. - Дэн отвел глаза, но успел заметить на черной футболке парня желтые черепа и надпись ХАНОЙ ДЖЕЙНС. Девушка принялась его увещевать, но вскоре разговор опять зашел о каких-то деньгах. Парень вновь покосился на Дэна. Ищет неприятностей, решил Ламберт. На чем-то погорел и теперь готов ввязаться в драку.
Официантка принесла кофе. Донна Ли была права: кофе действительно бы крепче крепкого.
- Всегда держите кофейник горячим? - спросил Дэн, сделав первый глоток.
- Варим отдельно, - ответила официантка и пошла к кассе, чтобы получить деньги с седоволосого мужчины.
- Выставила меня дураком, вот что ты сделала! - опять заорал парень в черной футболке. - Надо же - заставить меня искать какую-то чертову сказку!
- Джои, перестань. Успокойся, ладно?
- По-твоему, я должен радоваться? Проехать столько миль, чтобы потом ты вывалила на меня эту кучу дерьма и попросила успокоиться? - Его голос становился все громче; неожиданно он перегнулся через стол и ухватил девушку за запястье. - Потешаешься надо мной, да?
- Полегче, приятель! - предупредила его Донна Ли из-за стойки.
- Я не с тобой разговариваю! - рявкнул на нее Джои. - Так что заткнись!
- Эй! Послушай-ка! - Она направилась к нему, покраснев от негодования, - Все в порядке, - сказала девушка, и Дэн увидел ее точеный профиль, когда она повернулась к официантке. - Мы просто разговариваем.
- Разговор становится слегка грубоватым, не так ли?
- Давай-ка лучше счет, - сказал Джон.
- Пожалуйста. - Донна Ли вытащила из кармана передника блокнот, карандаш и стала считать. - Подружка, помощь не Требуется?
- Нет. - Девушка высвободила запястье. - Но все равно спасибо.
Дэн вновь поймал взгляд Джои - всего на долю секунды - но парень тут же взъярился:
- Проклятие! - И вышел из кабинки. Его ковбойские сапоги защелкали по линолеуму.
- Джои, не надо! - крикнула девушка, но парень уже уселся напротив Дэна.
Дэн допил кофе, внешне стараясь казаться безразличным. Внутри же он весь напрягся.
- Я ведь предупреждал, чтобы ты не глазел на меня, - сказал Джои с тихой угрозой.
Дэн поднял голову и встретил его пронзительный взгляд. Вокруг глаз у Джои были круги, а костлявое лицо выглядело так, словно его терзали какие-то тайные демоны. В его левом ухе была потускневшая серебряная серьга. Дэну был знаком такой тип людей: ходячая бомба, всегда готовая взорваться. Он спокойно сказал:
- Мне не нужны неприятности.
- Да? А мне кажется” ты напрашиваешься на целый грузовик этого добра, старикашка.
Дэн слишком устал, чтобы ввязываться в драку, но , был готов ответить на грубость. Если ему и придется свалиться, он свалится с достоинством.
- Мне хотелось бы, чтобы ты оставил меня в покое.
- Оставлю. Только сначала вытащу на стоянку и выбью немного дерьма из... - Джои не закончил угрозы, потому что Дэн выбросил вперед правую руку и, ухватив серебряную серьгу, вырвал ее из уха противника. Джои взвыл от боли, а Дэн левой рукой сгреб его за футболку и резко рванул вниз, ударив грудью о край стола. Потом он наклонился к парню вплотную:
- В тебя нужно вбить немного хороших манер, мальчик. Надеюсь, теперь ты встанешь, уберешься отсюда, сядешь в свою машину и поедешь туда, куда тебе нужно. Если же ты не собираешься этого делать, я с радостью освобожу тебя от лишних зубов.
Капли крови стекали у Джои из порванной мочки уха. Он начал изрыгать новые оскорбления, и тут...
Бум!
Дэн повернул голову и увидел бейсбольную биту, утыканную гвоздями.
- Посмотри сюда внимательней, - сказала Донна Ли, и Джои сразу превратился в прекрасного слушателя. - Сейчас ты встаешь, оплачиваешь свой чек, оставляешь мне два доллара сверх и убираешь свою задницу из этого заведения. Отпустите его, мистер.
Дэн отпустил. Джои встал, с опаской косясь на биту. Донна Ли отступила на шаг, и Джои поплелся к кассе.
- Я принесу еще чашку, одну минуту, - сказала Донна Дэну.
- Извините. Иногда с ним такое бывает. Это произнесла девушка, которая стояла теперь рядом с кабинкой Дэна. Дэн поднял глаза и сказал:
- Ничего страшного... - И замолк, увидев ее лицо.
Левая ее сторона, та, которую он видел в профиль, была просто прекрасна. Вдоль переносицы ее вздернутого носа рассыпались веснушки. Губы были яркими и сочными, какие любят целовать во сне одинокие мужчины, а волнистые светлые волосы - густыми и ослепительными. Синие глаза напоминали горные озера.
Но правая сторона ее лица представляла собой совершенно иную картину, и картину ужасную.
Она была сплошь покрыта огромным фиолетово-красным родимым пятном, которое начиналось от корней волос и уходило под ворот блузки. Края его были прихотливо изрезаны, словно побережье на карте какой-то чужой неизведанной земли. Левая сторона ее лица была совершенна, но на правую невозможно было смотреть.
- ..Не произошло, - закончил Дэн. Его взгляд пробежал по темно-бордовым фиордам и бухтам, а когда он заглянул ей в глаза, то обнаружил в них тень той же глубокой въевшейся боли, которую постоянно видел, когда смотрел в зеркало.
На прекрасную половину лица девушки набежала тень и тут же исчезла. Она взглянула на его пустую чашку.
- Вам надо бы что-нибудь съесть, мистер, - сказала она голосом, напомнившим Дэну дымку и бархат. - У вас нездоровый вид.
- Был трудный день. - Дэн обратил внимание, что она не пользовалась косметикой и носила простую одежду: фиолетовую блузку с короткими рукавами и потертые синие джинсы. Ремешок ее маленькой красновато-коричневой сумочки был переброшен через левое плечо. Она была стройной, даже худощавой, но во всем ее облике чувствовалась жесткость, свойственная техасцам. Дэн попытался представить ее без родимого пятна; без него она была бы обычной симпатичной девушкой, служащей где-нибудь в магазине. А так она путешествовала ночью в компании подонка Джои.
- Арден! - Джои швырнул деньги на прилавок рядом с кассой. - Ты идешь или нет?
- Иду. - Она пошла было к выходу, но Дэн окликнул ее:
- Эй, послушай, как ты думаешь, она ему еще нужна? - Он протянул ей серебряную серьгу.
- Думаю, да. - Девушка взяла серьгу.
- Черт побери, я ухожу! - крикнул Джои и выбежал через дверь наружу.
- Он слишком нахальный, - сказал девушке Дэн.
- Да. И время от времени бывает грубым. Извините за неприятности.
- Не нужно, извинений.
Она вышла за Джои, а Донна Ли сказала ей вслед:
- Эй, подружка, не боишься снова вляпаться в дерьмо, а?
Потом официантка принесла кофейник и наполнила чашку Дэна.

Предыдущая страница 5 Следующая страница


На пути к югу 6

- Терпеть не могу всякую сволочь, которая считает, что можно измываться над женщиной, - сказала она. - Напоминает мне бывшего мужа. Вы далеко едете?
- Далековато, - сказал Дэн.
- А куда?
Донна поставила кофейник на стол - верный знак, что она решила присесть и поговорить.
- На юг, - решился ответить он.
- Такая досада, а?
- Что именно?
- Эта девушка. Вы понимаете. Ее лицо. Никогда не видела такого ужасного родимого пятна. Дэн кивнул и сделал глоток свежего кофе.
- Послушайте, - продолжала Донна, - не считайте меня слишком навязчивой, но вы выглядите не очень-то хорошо. Вы в состоянии вести машину?
- Вполне. - На самом деле Дэн чувствовал себя как выжатый лимон.
- А как насчет кусочка пирога с земляникой? Домашнего?
Дэн был уже готов сказать, что это звучит очень заманчиво, как вдруг глаза Донны Ли неожиданно отвернулась и уставилась в окно. - Угу. Взгляните-ка туда, он опять принялся за старое!
Дэн повернулся и увидел, что этот подонок Джои и девушка по имени Арден спорят о чем-то возле красного “камаро”. Он поднял руку, словно хотел ударить ее, и она отступили на шаг. Лицо Джои было искажено от гнева, и Дэн с Донной Ли даже через стекло услышали его крики.
- Слово даю, - сказала Донна Ли, - едва его увидела, сразу поняла - жди неприятностей. Возьму-ка я биту. - И она прошла за прилавок, где прятала свое оружие.
Через окно Дэн увидел, что Джои открыл багажник “камаро” и швырнул на тротуар помятый коричневый чемодан. Его замки лопнули, и из него выпал небольшой розовый мешочек. Джои наподдал его ногой, вкладывая в удар всю свою ярость; Арден подхватила мешочек и отбежала назад, прижимая его к груди. Губы ее кривились от горечи и обиды.
- Убирайся отсюда! - Донна Ли была уже у двери с битой в руках. Два механика, которые заправляли трейлер, переглянулись и подошли ближе. - Убирайся, пока я не вызвала полицию!
- Поцелуй мой зад, старая сука! - выкрикнул Джои, но увидев механиков, заторопился. Он закрыл багажник и забрался в кабину. - Арден, мы с тобой расстаемся. Слышишь?
- Тогда уезжай! Вот, бери и уезжай! - Она держала в кулаке немного денег; теперь она бросила в окно автомобиля горсть смятых банкнот. Взревел двигатель. Джои крикнул ей что-то еще, но его слова потонули в шуме мотора. Затем он дал задний ход, развернул “камаро” и нажал на акселератор. Широкие шины взвизгнули и задымились; на дороге остались черные следы, будто от гигантских зубов. “Камаро” рванулся вперед, и двое механиков отскочили, опасаясь за свою жизнь. Дэн видел через окно, как машина Джои выехала со стоянки и ушла на север, к шоссе 49.
Он отпил еще кофе и вновь стал наблюдать за девушкой.
Против его ожиданий она не заплакала; вид у нее был мрачный, но решительный. Она открыла сумочку, убрала в нее розовый мешочек и начала складывать в чемодан остальные вещи, которые вывалились при падении. Донна что-то говорила механикам; бейсбольная бита по-прежнему была при ней. Арден, укладывая чемодан, продолжала смотреть в ту сторону, где исчез “камаро”. Донна подошла к ней и помогла собрать вещи. Девушка защелкнула чемодан и некоторое время стояла, глядя на север. Механики вернулись у, трейлеру; Донна Ли вошла в ресторан и спрятала биту за прилавок, но Арден так и продолжала стоять в одиночестве на стоянке.
- Что с ней теперь будет? - спросил Дэн.
- Думаю, что он вернется, - сказала ему Донна Ли. - У него дурной характер, но он скоро придет в себя.
- Так часто бывает.
- Да, бывает. Клянусь, я ударила бы его, если бы он не убрался. Выбила бы у него из башки немного глупости. - Донна Ли кивком указала на Арден:
- Только взгляни на нее. Черт возьми, если бы мужчина так надо мной издевался, клянусь, я бы не стала вот так стоять и дожидаться его. Как ты думаешь?
- Думаю, нет.
Донна Ли одобрительно улыбнулась ему.
- Так как насчет клубничного пирога?
- Звучит просто чудесно.
- Тогда считай, что ты его уже получил! Пирог и впрямь оказался отличным, а клубника - свежей. Дэн уже заканчивал есть, когда в ресторан вернулась Арден, таща за собой чемодан.
- На улице очень душно, - сказала она. - Не возражаете, если я посижу здесь и подожду?
- Конечно, подружка! Садись! - Донна Ли, казалось, испытывала к ней материнские чувства. Она налила в стакан чая со льдом и протянула его Арден. Та взяла стакан и уселась с ним в кабинке у самой двери. Донна Ли присела напротив, и Дэну, который ничем не мог им помочь, оставалось только слушать их разговор. Нет, Джои ей не муж, объяснила Арден. На самом деле он даже не ее приятель, хотя они и провели вместе некоторое время. Они жили в одном и том же районе в Форт-Уэрте и теперь ехали в Лафейетт. Джои был бас-гитаристом в группе под названием ХАНОЙДЖЕЙНС, а Арден монтировала им аппаратуру и освещение - главным образом на сейшенах в узком кругу. Джои просто очень нервный, как все артисты, объяснила Арден. Он уже не первый раз оставляет ее на дороге. Но он вернется. Он всегда возвращается.
Дэн взглянул в окно. Кругом была одна темень, и ничего больше.
- Ах, подружка, я бы не стала его ждать на твоем месте, - сказал Донна Ли. - Я бы тотчас села бы на автобус и отправилась бы домой.
- Он вернется. Проедет миль десять, а потом остынет.
- Что-то я не встречала мужчин, которые бросают девушку на произвол судьбы. Я бы отправилась домой, а если бы этот слизняк вернулся, велела бы ему поцеловать мой кухонный котел. У тебя в Лафейетте какое-то дело?
- Да.
- Там живут твои родные?
- Нет, - сказала Арден. - Я туда еду, чтобы кое с кем встретиться.
- Ну, в таком случае, я отправилась бы туда. И не стала бы доверять парню, который среди ночи высадил меня из машины. В следующий раз он может бросить тебя там, где тебе некому будет помочь.
- Джои вернется. - Арден продолжала смотреть в окно. - С минуты на минуту.
- Будь я проклята, если бы стала его дожидаться. Эй, мистер!
Дэн повернул голову.
- Ты ведь едешь на юг, верно? И будешь проезжать через Лафейетт. Ты не хотел бы захватить с собой эту юную леди?
- Простите, но я не беру пассажиров.
- Спасибо, - сказала Арден Донне Ли, - но я не сажусь в машины к незнакомым людям.
- Ну, тогда я расскажу тебе кое-что про Донну Ли Бодрекс. Я работаю здесь уже девятый год и видела много людей. Я с первого взгляда могу узнать, кто из них хороший, а кто - нет. Я сразу поняла, что от твоего приятеля могут быть одни только неприятности, и если я говорю, что вот этот малый - человек благородный, то ты можешь смело написать это большими буквами на плакате. Приятель, ведь ты не обидишь эту юную леди?
- Нет, - сказал Дэн. - Но будь я ее отцом, я бы не позволил ей отправиться в путь с незнакомцем, да еще посреди ночи.
- Вот видишь, что я говорила? Он джентльмен. И если ты хочешь попасть в Лафейетт, то с ним тебе ничто не грозит.
- Я лучше останусь здесь и подожду, - настаивала Арден. - Джои взъярится по-настоящему, если вернется и увидит, что я уехала, не дождавшись его.
- Черт возьми, девочка, да разве ты его собственность? Я бы не стала доставлять ему удовольствие увидеть, что ты его ждешь.
Дэн доел последний кусок пирога. Пришло время вновь отправляться в дорогу, пока эта кабинка не стала для него слишком привычной и уютной. Он натянул на голову бейсболку и встал.
- Сколько с меня?
- Абсолютно ничего, если ты поможешь мне уговорить эту юную леди уехать отсюда.
Дэн поглядел в окно. На дороге было темно.
- Послушайте, я бы взял ее, но не могу. Меня ждет дорога.
- Дорога идет на юг, - заметила Донна Ли. - И вам с ней в одну сторону.
- Я думаю, что она достаточно взрослая, чтобы решать самой.
Арден по-прежнему вглядывалась во тьму, и Дэн внезапно почувствовал к ней острую жалость. Если бы правая сторона ее лица была бы столь же прекрасна, как левая, она и впрямь не стала бы ждать этого сопляка. Но у него была куча своих проблем, чтобы взваливать на себя еще одну. Он положил на стол два доллара:
- Спасибо за пирог. - И направился к двери.
- Решай же, подружка, - торопила Арден Донна Ли. - Поезд уходит.
Но Арден молчала. Дэн вышел из ресторана и сразу облился потом. По дороге сюда он остановился на заправке, налил бак под завязку и купил новую карту дорог.
Он стоял у фонаря, отыскивая на карте Вермильон, когда услышал сзади шаги. Дэн оглянулся и увидел Арден: она держала в руке чемодан.
- Кажется, на этот раз он не вернется, - сказала она. - У вас есть место?
- Помнится, вы сказали, что не путешествуете с незнакомцами.
- Когда ты вдали от дома, вокруг все - незнакомцы. Мне не хочется больше здесь ждать. Если вы возьмете меня с собой, я заплачу вам десять долларов.
- Простите. - Дэн свернул карту и забрался в кабину.
- Это родимое пятно, а не проказа, - сказала Арден с некоторым вызовом в голосе. - Вам ничего не грозит.
Дэн задержал руку на ключе зажигания.
- Скоро на юг пойдет трейлер. Вы могли бы поехать с ним.
- Если я поеду с водителем трейлера, в пути может случиться всякое. А вы слишком устали - и даже если на что-то осмелитесь, я сумею отбиться от вас.
С такой логикой спорить не приходилось. Дэн и впрямь чувствовал себя очень слабым, все кости у него болели, а глядя в зеркало, он видел бледное лицо с темными синяками под глазами. Честно сказать, он был просто измучен. Девушка ждала ответа. До Лафейетта было двадцать пять миль.
- Садись, - сказал Дэн.
Арден сунула чемодан на заднее сиденье.
- Тут полно стекла!
- Да. Окно случайно разбилось, и у меня не было времени убрать осколки.
Она села на место рядом с водителем. Дэн запустил мотор и двинулся к шоссе 49. Вскоре неоновый свет исчез в темноте. Арден оглянулась лишь раз, а потом смотрела только вперед, словно решив, что место, куда она едет, гораздо важнее того, которое она покинула.
Дэн подумал, что даже ее родимое пятно стало бы белым, узнай она, кто везет ее в эту ночь. А Донна Ли не только не подняла на него свою бейсбольную биту, но наоборот, вверила его заботам эту девчонку. Дэн держал скорость на отметке пятьдесят пять, двигатель ровно гудел. На перекрестках мелькали огни местных патрульных машин; за каждым поворотом Дэна могла ждать засада. Убийца, чья голова была оценена в пятнадцать тысяч долларов, упрямо вел угнанный микроавтобус все дальше на юг.
Дэн никогда не верил в силу молитвы.
Но сейчас, когда силы его были на исходе, темнота давила со всех сторон, а будущего почти не существовало, он подумал, что его единственной защитой должна быть немая молитва.

Глава 12

ЮПИТЕР

Впереди показались огни Лафейетта, и Дэн сказал:
- Мы почти на месте. Куда тебя подвезти?
Всю дорогу Арден просидела молча, закрыв глаза и свесив голову на грудь. Теперь она выпрямилась и, открыв сумочку, достала листок бумаги.
- Поверни на Дарси-авеню. Потом две мили к востоку и направо, на Плантерс-роуд.
- А что ты ищешь? Чей-то дом?
- Да.
- Там живут твои родственники?
- Нет, просто я должна кое-кого повидать. Должно быть, для нее это важно, подумал Дэн. Впрочем, это не его дело. Он сделал поворот на Дарси-авеню и поехал на восток вдоль широкой улицы, мимо закусочных, длинных аллей и ресторанов с названиями вроде “Кинг Кроудедди” и “Вистлинг Вилли Каджен Хат”. Все заведения были закрыты, и по пути им встретились всего две машины. Дэн свернул к Плантерс-роуд, на которой располагались в основном конторы и многоквартирные дома.
- Далеко еще?
- Уже рядом.
Дэн предположил, что она ищет частную лечебницу - это казалось наиболее вероятным. Если она проделала длинный путь от Форт-Уэрта не для того, чтобы увидеть родственников, то кто же ей нужен? Верно, у него были собственные проблемы, но ситуация его заинтересовала.
- Не возражаешь, если я спрошу, кого ты собираешься навестить?
- Человека, которого я знала еще в детстве.
- А этот человек знает, что ты приедешь?
- Нет.
- И ты думаешь, что четыре утра - подходящее время для визита?
- Юпитер всегда встает рано. Если он еще не проснулся, я подожду.
- Юпитер? - спросил Дэн.
- Так его зовут. Юпитер Креншоу. - Арден посмотрела на Дэна. - Ас чего это ты спрашиваешь? - Ни с чего. Просто хотелось узнать.
- Что ж, может, и так. Я познакомилась с Юпитером, когда мне было пятнадцать или шестнадцать лет. Он работал на ферме, где я жила. Ухаживал за лошадьми. Он всегда рассказывал мне разные истории. О себе, о своем детстве. Он вырос в долине дельты. Порой его рассказы были обычными сказками, но чаще он рассказывал правду. Я не видела его уже десять лет, но до сих пор помню его истории. Я была у его родственников и узнала, что Юпитер сейчас в доме для престарелых. - Она помолчала, глядя перед собой. - Мне нужно поговорить с ним кое о чем. Это для меня очень важно.
- Не сомневаюсь, - заметил Дэн. - Я хочу сказать, что ты проделала большой путь, конечно, не из-за пустяков.
Арден бросила на него быстрый взгляд.
- Ты никогда не слышал о женщине, которую называют Спасительницей? Дэн покачал головой.
- Нет. А кто это?
- По-моему, здесь, - сказала Арден, указывая подбородком на низкое кирпичное здание справа. В следующий момент Дэн смог разглядеть небольшой освещенный изящный указатель, который сообщал, что это и есть Дом престарелых “Два дуба”. Само здание выглядело вполне пристойно; в доме было множество окон, длинная терраса с белой плетеной мебелью, а по обе стороны от входа росли два огромных дуба. Дэн подъехал к фасаду, где был пандус для инвалидных кресел и большие ступени, увитые плющом.
- Вот, - сказал он. - Твоя станция.
Но Арден не спешила выходить из машины.
- Можно попросить тебя об одолжении?
- Вполне.
- Ты сильно спешишь?
- Я не спешу, но и времени зря не теряю.
- Ты не мог бы меня подождать? Я надолго не задержусь, а потом, вероятно, поеду в мотель.
Дэн задумался, не убирая рук с руля. Разумеется, номер в мотеле ему бы тоже не помешал; он слишком устал, чтобы ехать до Вермильона прямо сейчас. Он нашел на карте этот лагерь рыболовов: небольшая точка на шоссе 57, около пятнадцати миль к югу от Хумы, почти у самых болот в Терребон-Периш.
- Я подожду, - сказал он.
- Спасибо. - Она взглянула на него. - Я собираюсь оставить чемодан. Ты не сбежишь, как только я скроюсь за дверью, а?
- Нет, я сдержу слово, и может быть, немного сосну, пока буду ждать, - добавил Дэн про себя.
- Тогда все в порядке. - Арден кивнула; он казался надежным парнем, и она решила, что ей повезло с ним. - Я даже не знаю, как твое имя.
- Дэн, - сказал он.
- А я - Арден Холлидей. - Она протянула руку, и Дэн пожал ее. - Благодарю за помощь. Надеюсь, тебе не пришлось из-за меня делать большой крюк.
Дэн пожал плечами.
- В любом случае я ехал на юг, к Хуме. - И сразу же пожалел, что сказал ей об этом: если она случайно узнает, кто он такой, эта информация непременно попадет в полицию. Но Дэн так устал, что у него уже не было сил следить за словами.
- Я быстро, - пообещала Арден, затем вылезла из машины, поднялась по ступенькам и вошла в дверь с тонированными стеклами.
Дэн подумал, что сейчас самое лучшее - поставить ее чемодан на крыльцо и дать газу, но отбросил эту мысль. Слабость охватила все его мышцы, веки отяжелели. Дэн решил, что когда Арден вернется, надо попросись ее сесть за руль. Он выключил двигатель, сложил на груди руки и закрыл глаза. Негромкое гудение насекомых снаружи убаюкивало.
- Мистер?
Дэн открыл глаза и сел прямо. В кабину заглядывал какой-то мужчина. В следующее мгновение Дэна охватил ледяной ужас, потому что мужчина был в полицейской форме.
- Мистер? - вновь произнес он. - Здесь нельзя ставить машину.
- Сэр? - Это было все, что сумел выдавить из себя Дэн.
- Запрещено парковаться перед самой дверью. Это противоречит правилам пожарной безопасности.
Дэн заморгал. Все плыло у него перед глазами. Но он все же разглядел, что мужчина не совсем полицейский. Это был молодой охранник из дома для престарелых. На груди у него (висела бляха с надписью “Служба безопасности. “Два дуба”.
- Вы можете поставить машину вот здесь, в стороне, если не возражаете, - сказал охранник.
- Нет-нет, я не возражаю. - Дэн едва не засмеялся: этот парень, которому на вид было лет девятнадцать, похоже, испугался его седины. - Я сейчас отъеду. - Он завел мотор, и в это время на ступенях появилась Арден.
- Что-то случилось? - спросила она, увидев охранника. Тот начал было объяснять, в чем дело, но в следующее мгновение заметил ее родимое пятно, и голос у него пропал.
- Я хотел переставить машину. Пожарная безопасность, - объяснил Дэн. - Ты уже все?
- Дежурная сказала, что Юпитер обычно встает в пять. Я объяснила ей, что он очень хотел увидеть меня, но она не разрешила будить его раньше. Так что придется ждать еще час.
Дэн потер глаза. Час не имел для него никакого значения.
- Хорошо. Я переставлю машину и попробую немного поспать.
- Отлично. Но внутри есть холл. Там стоит диван, ты мог бы лечь, и наверняка там гораздо прохладней. - Арден неожиданно повернулась к охраннику. - Вы не можете сказать, чего вы на меня так уставились, а?
- Гм.., гм... - забормотал тот.
Арден подошла к нему и вздернула подбородок.
- Это называется винное пятно, - сказала она. - Я с ним родилась. Давай, хорошенько его рассмотри, только поскорее удовлетворяй свое любопытство. Хочешь потрогать?
- Нет, мэм, - ответил он и быстро шагнул назад. - Я хотел сказать.., нет, спасибо, мэм.
Арден продолжала сверлить его взглядом, но потом, решив, что он не собирается проявлять неуважение, смягчилась. Когда она заговорила вновь, ее голос стал спокойнее:
- Я хочу сказать, что не люблю, когда его трогают без разрешения. - Она опять повернулась к Дэну, и он увидел ярость, гаснущую в ее глазах, как последние угольки догорающего костра. - Я говорю - внутри намного удобней.
- Да, согласен. - Дэн подумал, что мог бы заснуть на голом бетоне, но диван все же гораздо мягче. Он переключил передачу; мотор стучал так же устало, как его сердце. - Я отгоню ее чуть подальше и приду.
Охранник ушел, а Дэн поставил машину на небольшой стоянке неподалеку от “Двух дубов”. Пройти расстояние от нее до главного входа было сущим мучением, зато внутри работал кондиционер и царила божественная прохлада. Худая женщина средних лет с прической, похожей на фунтик мороженого, сидела за окошком регистратуры и, шевеля губами, поглощала какой-то роман в дешевой обложке. Арден сидела напротив, там, где стояли несколько мягких стульев, бронзовые лампы и столик с журналами; а еще там был длинный диван - прекрасный, как земля обетованная.
Дэн опустился на него, снял ботинки и вытянулся во весь рост. У Арден на коленях лежал потрепанный журнал “Нэшнл Джиогрэфик”, но она тоже клевала носом. В холле было тихо, в коридорах горел слабый свет. Откуда-то донесся приглушенный кашель. Дэн подумал, что ни одному полицейскому не придет в голову искать его в доме для престарелых. Эта мысль настолько его успокоила, что в следующее мгновение он уснул без сновидений.
Его разбудили голоса.
- Мэм? Я думаю, что мистер Креншоу уже проснулся. Как ему сообщить о вас?
- Просто скажите - Арден. Он знает.
- Хорошо, мэм. - Раздался звук резиновых подошв, шлепающих по линолеуму.
Дэн открыл глаза и взглянул в ближайшее окно. Небо уже посветлело. Уже около шести, подумал он. Во рту у него было сухо, как в пыльном котле. В нескольких шагах от себя он увидел фонтанчик и, кряхтя, сел на диване. Его суставы были жесткими и неповоротливыми, как ржавые дверные петли. Арден все так же сидела на стуле и всматривалась в коридор, который начинался прямо за окном регистратуры. Дэн заметил, что маленький розовый мешочек теперь лежит у нее на коленях. Когда он встал и поплелся к фонтану, Арден вновь убрала мешочек в сумочку. Затем она поднялась, потому что в коридоре возникло движение.
Темноволосая женщина в белом халате толкала перед собой инвалидное кресло, а в кресле сидел дряхлый негр в красном клетчатом халате, кожаных тапочках и лимонно-желтых вязаных носках. Арден устремилась навстречу человеку, ради которого она ехала в такую даль.
Теперь Юпитеру было семьдесят восемь лет. Его лицо было покрыто морщинами, как высохшее русло реки, а седые волосы исчезли, за исключением двух белых клочков за ушами. Арден не сомневалась, что и она сама изменилась - узнает ли он ее? Впрочем, удар, который он пережил два года назад, не затронул зрительных нервов. Его глаза засияли, едва он увидел Арден. Племянник Юпитера сказал ей, что этот удар случился с его дядюшкой через пять месяцев после смерти жены; Арден знала, что вся правая половина его тела парализована. Ей было тяжело услышать об этом: она помнила Юпитера здоровым и полным сил. Что ж, десять лет - срок немалый. Она шагнула ему навстречу и взяла его безвольные руки в свои.
- Миз Арден, - с трудом прохрипел он. - Ты выросла.
Она улыбнулась ему самой нежной улыбкой, на какую только была способна.
- Привет, Юпитер. Как здесь ухаживают за тобой?
- Как будто я наполовину покойник. Черта с два. Скоро я снова начну работать, вот только встану на ноги. - Он покачал головой, глядя на девушку. - Вот это да! Ты стала настоящая леди! Будь Дорин жива, она могла бы гордиться тобой!
- Я слышала, что случилось. Мне очень жаль.
- Поначалу я был страшно подавлен. Страшно. Но ведь Дорин теперь среди ангелов, и я рад, что сейчас ей лучше, чем нам. Но я твердо намерен снова встать на ноги. Луис думает, что я полутруп и не могу позаботиться о себе сам. - Он фыркнул. - Я сказал ему - лучше дай мне те деньги, что они дерут с тебя, и я покажу, что может человек сделать с собой. Я не обманываю, нет, нет, мадам. - Слезящиеся глаза Юпитера скользнули в сторону Дэна. - Кто это там? - Он затаил дыханье. - Боже милостивый! Это... Неужели это мистер Ричарде?
- Это человек, который привез меня...
- Мистер Ричарде! - Старик оставил Арден и покатил к Дэну, прежде чем санитарка успела его остановить. Дэн отступил, но кресло неожиданно оказалось прямо перед ним, и перекошенный рот старика расщепился в счастливой улыбке. - Ты тоже пришел меня навестить?
- Гм... Я думаю, что вы с кем-то меня спутали...
- Не беспокойся, теперь я знаю, что я прав! Вот это да, что за счастливый денек! Мистер Ричарде, у тебя все еще та лошадь, что ест шкурки от апельсинов? Я вспоминаю ее каждый день. Ее кличка так и вертится на языке, но я никак не могу вспомнить точно. Так как звали эту лошадь?
- Юпитер? - тихо позвала его Арден, подходя сзади, и положила руку на его худое плечо. - Это не мистер Ричарде.
- Ну как же, это определенно он! Вот он здесь, во плоти! Я может быть, малость ослаб, но еще не выжил из ума! Мистер Ричарде, так как же звали ту лошадь, что ела апельсиновые корки?
Дэн взглянул на Арден в надежде на помощь. Было очевидно, что старик принимает его за кого-то другого. Арден сказала:
- По-моему, ее лошадь звали Фортуна.
- Фортуна! Точно! - Юпитер кивнул, не отрывая взгляда от Дэна. - Так она по-прежнему у тебя, эта старая дурная кобыла?
- Я не тот, за кого... - Дэн умолк. Не было смысла это доказывать. - Да, - сказал он. - Конечно, да.
- Я научу ее хорошим манерам! Бог может создать лошадь, но только я способен ее обточить, разве не так, миз Арден? - Это верно, - сказала она. Юпитер удовлетворенно хмыкнул. Он отвернулся от Дэна и посмотрел в окно.
- Вот-вот взойдет солнце. Будет сухо и жарко. Сегодня лошадям понадобится много воды, они не смогут долго работать.
Арден отозвала сестру в сторону и что-то сказала ей; та кивнула и ушла, оставив их одних. Дэн хотел тоже уйти, но старик поймал его за руку.
- Луис уже не думает, что я ни на что не способен, - заверил он. - Ты говорил с Луисом?
- Нет, не говорил.
- Это мой племянник. Засунул меня сюда. Я сказал Луису: ты дай мне деньги, которые они с тебя дерут, и я покажу тебе, что может сделать с собой человек.
Арден взяла стул и села рядом со стариком. Небо за окном начало розоветь.
- Светает. Ты всегда любил встречать рассвет, верно?
- Кто рано встает, тому Бог подает. Мистер Ричарде знает эту заповедь. Сегодня получше напоите лошадей, вот так, сэр.
- Может, мне все же уйти? - спросил Дэн у девушки. Но Юпитер не желал его отпускать, и Арден покачала головой. Дэн нахмурился; он чувствовал себя так, словно вышел "на сцену в середине спектакля и не знал ни сюжета, ни роли.
- Я так рад, - сказал Юпитер, - что вы пришли меня навестить. Я часто вспоминаю прежние времена. Я мечтаю о них. Я закрываю глаза и вижу все в точности так, как было. А это было золотое время. Золотое. - Он прерывисто вздохнул. - Ну, я еще не пропал. Я, может быть, ушел в тень, но еще не пропал!
Арден взяла Юпитера за другую руку.
- Я пришла к тебе, - сказала она, - потому что мне нужна твоя помощь.
Старик молчал, и Арден подумала, что он не расслышал. Но в следующий момент голова Юпитера повернулась, и он насмешливо уставился на девушку.
- Моя помощь? Она кивнула.
- Мне нужно найти Спасительницу. Юпитер медленно открыл рот, как будто собрался что-то сказать, но не издал ни звука.
- Я помню те истории, которые ты частенько рассказывал мне, - продолжала Арден. - Я никогда их не забывала. Наоборот, они оживали во мне все чаще и чаще. Особенно та, о Спасительнице. Юпитер, мне очень нужно ее найти.. Помнишь, ты говорил, что она могла бы мне помочь? Что она могла бы коснуться моего лица, и эта отметина перешла бы на ее руки. А потом она омыла бы руки водой, и это пятно исчезло раз и навсегда.
Дэн понял, что она говорит о родимом пятне. Он пристально взглянул на Арден, но та не отрывала взгляда от старика.
- Так где же она? - снова спросила Арден.
- Там, где была всегда, - ответил Юпитер. - Там, где всегда должна быть. Дороги разбегаются и сходятся на болоте. Там Спасительница.
- Ты говорил, что вырос в Ла-Пирре. Может быть, мне стоит начать оттуда?
- Ла-Пирр, - повторил он и кивнул. - Верно. Начни оттуда. Там все знают про Спасительницу, там расскажут тебе.
- Простите, - заговорил Дэн, - но не могу ли я спросить, о ком идет речь?
- Спасительница - это женщина, которая лечит, - сказала ему Арден. - Она живет среди болот, к югу от того места, где вырос Юпитер.
Теперь Дэну многое стало ясно. Арден надеялась, что знахарка избавит ее от родимого пятна, и пришла к старику, чтобы он подсказал ей, где ее искать. Дэн устал, у него болело все тело, и в голове стучал молот; ему стало ужасно обидно, что его заставили тащиться сюда из-за такой нелепицы.
- Она что, из тех женщин-вуду, что разжигают костер и разбрасывают вокруг себя кости?
- Она не вуду, - раздраженно сказала Арден. - Это святая женщина.
- Святая, да, да. Несет Божий свет, - проскрипел Юпитер, не обращаясь ни к кому конкретно.
- Похоже, вы говорите об экстрасенсе. Потому что таких знахарей не бывает. - Неожиданная мысль поразила Дэна, как удар топора между глаз. - Поэтому Джои бросил тебя? Он понял, что ты гоняешься за волшебной сказкой?
- О, мистер Ричарде, сэр! - Юпитер крепче сжал руку Дэна. - Спасительница - это не волшебная сказка! Она такая же настоящая, как я или вы! Она живет в этих болотах еще с тех пор, как мой отец был маленьким мальчиком, и будет еще долго жить там после того, как сгниют мои кости. Я видел ее, когда мне было восемь лет. Она проходила по улице! - Он улыбнулся воспоминаниям, и теплый розовый свет раннего солнца озарил его морщинистое лицо. - Юная белая девушка, хотите верьте, хотите - нет. И она несет свет. Несет свет от Бога, этот свет горит в ней, и в нем она черпает силу. Она шла по улице, а за ней бежала толпа. Она шла к дому миз Уордел, а миз Уордел болела раком и лежала на смертном одре. Спасительница увидела меня там, на улице, и улыбнулась мне из-под своей большой фиолетовой шляпы, и я узнал ее, потому что моя мама мне рассказывала о ней. Я выкрикнул нараспев: “Спасительница! Спасительница!” и потянулся к ней, а она коснулась моей руки, и я ощутил тот свет, который она хранила в себе - этот исцеляющий свет, ниспосланный Богом. - Юпитер взглянул на Дэна. - Никогда раньше я не чувствовал себя так легко, мистер Ричарде. И никогда после. Потом все говорили, что Спасительница коснулась миз Уордел, и вместе с черной желчью из нее вышел весь рак. Говорили, что на это ушло два дня и две ночи, а когда все закончилось, то Спасительница была такой уставшей, что ее пришлось отнести в лодку. Но миз Уордел пережила двух мужей и в девяносто лет еще танцевала. И многих Спасительница исцелила в Ла-Пирре. Расспросите людей, и они вам расскажут. Так что нет, не нужно говорить, что Спасительница - это волшебная сказка, потому что я видел ее своими собственными глазами.
- Я тебе верю, - сказала Арден. - Я всегда тебе верила. - - Вот твой первый шаг, - сказал он в ответ. - Ты отправляешься в Ла-Пирр. Затем иди на юг, и ты отыщешь ее. Она коснется твоего лица, и все станет как надо. Ты больше не увидишь этого пятна.
- Я хочу, чтобы это случилось. Я хочу этого больше всего на свете.
- Миз Арден, - сказал Юпитер, - я помню, как ты страдала. Я помню, как тебя называли и как ты потом плакала. Но потом ты утирала слезы, вздергивала подбородок и продолжала свой путь. Но мне кажется, что в душе ты все еще плачешь. - Он снова взглянул на Дэна. - Ты позаботишься о миз Арден?
- Послушайте, - сказал Дэн. - Я не тот, за кого вы меня принимаете.
- Я знаю, кто ты, - ответил Юпитер. - Ты - тот человек, которого Бог послал миз Арден.
- Не понял?
- Чего тут не понимать? Ты человек, которого послал Бог, чтобы проводить миз Арден к Спасительнице. Ты Его рука, ты должен исполнить предназначение.
Дэн не знал, что сказать, и не хотел ничего больше слышать. Он высвободил руку из паучьих пальцев старика.
- Я подожду снаружи, - проворчал он Арден и направился к двери.
- До свиданья! - крикнул ему вслед Юпитер. - И запомни мои слова, слышишь?
Небо на востоке напоминало пылающую медь. Опять начиналась влажная убийственная жара. Дэн доковылял до фургона и уселся за руль. Он снова подумал о том, чтобы выставить ее чемодан и рвануть вдоль дороги, но подступающая жара заставила его отказаться от этой мысли: в таком состоянии по этой жаре он не проедет и нескольких миль, заснет за рулем. Он уже клевал носом, но тут в кабину залезла Арден.
- Ты плохо выглядишь, - сказала она. - Может быть, я поведу машину?
- Нет, - сказал он. - “Не будь дураком, - твердил он про себя. - Если будешь петлять на дороге, полиция точно тебя остановит”. - Постой, - сказал он. - Да, кажется, лучше тебе сесть за руль.
Арден повела машину тем же маршрутом, по которому они приехали сюда.
- Держись ближе к тротуару, - сказал Дэн, когда они вновь выехали на Дарси-авеню. Справа он заметил небольшой мотель; указатель говорил, что он называется “Привал”, и это название Дэну пришлось по душе. - Сворачивай сюда.
Она свернула, и они въехали под зеленый тент перед конторой мотеля. На окне висел прейскурант: номера по десять долларов, в каждом бесплатный телефон и телевизор.
- Хочешь, я схожу, зарегистрирую нас? Дэн, прищурившись, посмотрел на нее.
- Что ты имеешь в виду под словом “нас”?
- Отдельные номера. Я тоже не прочь немного поспать.
- А, да. Это хорошо.
Она выключила двигатель и вышла из машины.
- Как твоя фамилия?
- Что?
- Твоя фамилия. Им понадобится для регистрации.
- Фэрроу, - сказал Дэн. - Из Шривпорта, если они спросят.
- Вернусь через две минуты.
Дэн откинул голову на сиденье и стал ждать. Сделать остановку было необходимо; он не хотел ехать днем, даже если бы мог вести машину. Глаза слипались. Ох, уж этот старый безумец, подумал он. Здесь по улицам ходила Спасительница. Лечила наложением рук. Миз Уордел. Рак вышел из нее. Я никогда не чувствовал себя так легко, мистер Рич...
- Вот твой ключ.
Дэн открыл глаза и взял ключ, который ему протягивала Арден. Солнце уже нестерпимо сияло. Арден подогнала машину как можно ближе к коттеджу, а потом Дэн кое-как добрался до двери, открыл замок и ввалился в маленькую, но чистую комнату с выкрашенными бежевой краской стенами. Он запер за собой дверь, подошел прямо к постели и бухнулся на нее, не снимая ни кепки, ни башмаков. Проваливаясь в сон, он подумал, что если сюда внезапно ворвется полиция, им придется буквально разлить его по наручникам.
Боль волнами прокатывалась по всему его телу. Он был слишком измотан. Но впереди лежал путь, который он был должен пройти. Семь, восемь часов сна - и ему будет лучше. А затем он отправится в страну болот. Там знают про Спасительницу. Отправляйся на юг, и ты отыщешь ее. Ты - рука Бога, ты должен вести ее.
Старый идиот. Убийца - вот кто я на самом деле.
Дэн повернулся на бок и подтянул колени к груди.
Ты - рука Бога.
И с этой мыслью он скользнул в милосердную молчаливую темноту.

Глава 13

РАЙ САТАНЫ

- А ты знаешь, в юности Элвис едва не отказался петь. Считал себя простым водителем грузовика и больше никем не хотел быть. Я говорил тебе, что раньше был водителем грузовика?
- Да, Эйсли, - устало сказал Флинт. - Два часа назад.
- Ну, я хочу сказать - никогда не знаешь, кем станешь в этой жизни. Элвис думал, что он будет водить грузовик, а посмотри, куда его завела судьба. Только, я, кажется, не попаду туда, куда хочу.
- Гм, - произнес Флинт и вновь позволил себе закрыть глаза.
Он обливался потом. Все стекла в “кадиллаке” были опущены, но это не спасало от удушающей жары; воздух был неподвижен. Флинт поставил автомобиль у обочины под сенью раскидистых ив, но даже тень не спасала от зноя. Вот уже двенадцать часов они непрерывно вели наблюдение. Флинт был вынужден снять пиджак и расстегнуть пуговицы на рубашке; Клинт высунул руку наружу и начал сжимать и разжимать пальцы, словно протестуя против жары. Мамми некоторое время с интересом следила за ней, а потом ей это надоело, и она уснула на заднем сиденье. Ее розовый язычок вывалился из пасти, и на черной обивке образовалась небольшая лужица слюны.
От Хумы на Вермильон вело единственное растрескавшееся шоссе, других дорог в округе не было. Флинт с Пелвисом въехали в страну болот перед рассветом и, хотя в темноте многого разглядеть было нельзя, они сразу почувствовали тяжелый резкий запах душистых цветов, смешанный с запахом гнили и разложения. Миновав длинный бетонный мост, они проехали городок Вермильон - беспорядочное скопление обветшавших сараев и бревенчатых домиков. Через три мили Флинт увидел слева разбитую колею, которая вела через чахлый сосновый лесок к серому домику с крытой верандой. Света в окнах не было, и признаков машины Ламберта тоже нигде не обнаружилось. Нелвис и Мамми отправились, лес по нужде, а Флинт обошел домик и увидел мостки, уходящие к озеру, но в темноте было трудно судить о величине водоема. Недалеко стоял эллинг, запертый на висячий замок. Флинт пришел к заключению, что Ламберт - если он вообще поехал сюда - пока не объявлялся. Впрочем, это было к лучшему, потому что в этот момент Пелвис издал дикий вопль: ветка уколола его в задницу - и Мамми тут же разразилась лаем, от которого у флинта побежали мурашки по коже.
Они вернулись в Вермильон; Флинт позвонил в телефонную службу Смотса, и дежурный оператор передал ему, что свет был по-прежнему зеленый. Это означало, что, по сведениям Смотса, Ламберта пока не арестовали. Флинт нашел место для наблюдательного пункта, и вот с четырех утра они сидели там, по очереди несли дежурство, спали или закусывали глазированными пончиками, печеньем и другими припасами, которые захватил с собой Эйсли. На заправке за Лафейеттом Флинт купил пластиковую бутылку воды, а Пелвис - упаковку из шести банок Юуу-Хуу.
- Клянусь, - заметил он, допивая последнюю банку, - это удивительнейшая вещь на свете.
Флинт хранил молчание; он уже изучил все методы Эйсли втягивать его в бессмысленный разговор.
- Клянусь, это так, - сделал еще одну попытку Пелвис. - Я имею в виду того маленького парня у вас внутри, мистер Морто. Знаете, однажды я был на шоу уродов и видел там быка с двумя головами, но по сравнению с вами эта все ерунда.
Флинт стиснул зубы.
- Именно так. - С хлюпающим звуком Пелвис всосал в себя остатки Юуу-Хуу. - Люди платили бы бешеные деньги, чтобы только на это взглянуть. Ей-богу, платили бы. Я бы, например, точно заплатил. Я имею в виду, если бы уже не увидел бесплатно. Так можно сколотить состояние. Вам надо бы отказаться от профессии охотника за наградами и пойти в шоу-бизнес. Я расскажу вам все, что для этого нужно...
- Заткни.., свой.., рот, - прошептал Флинт и сразу пожалел об этом, потому что Эйсли все-таки добился своего. Пелвис сунул руку на дно сумки, извлек три последних печенья и проглотил их одно за другим. Потом вытер рот тыльной стороной ладони.
- Я говорю серьезно. Вы никогда об этом не думали? Кроме шуток. Вы можете стать знаменитым.
Флинт открыл глаза и уставился на потную рожу Пелвиса.
- Чтобы ты знал, - жестко сказал он. - Я вырос на ярмарке. Я по горло сыт шоу-бизнесом, и закончим на эту тему, понятно?
- Вы работали на ярмарке? Вы хотите сказать - участвовали в шоу уродов?
Флинт поднял ладонь к лицу и прижал большой и указательный пальцы к вискам.
- О, Боже мой, что мне сделать, чтобы избавиться от него?
- Мне интересно, нет, честно. Я до сих пор не встречал ни одного настоящего урода.
- Не смей говорить это слово.
- Какое слово?
- Урод! - рявкнул Флинт; Мамми проснулась и зарычала. - Не смей его произносить!
- А почему? Разве в нем есть что-то обидное? - Пел-вис выглядел искренне озадаченным. - Мне кажется, на свете есть и более плохие слова, как по-твоему?
- Эйсли, ты меня убиваешь, понятно это тебе? - Флинт постарался улыбнуться, но в глазах у него горела ярость. - За всю свою жизнь я еще не встречал человека.., до такой степени тупого.
- Тупого, - повторил Пелвис. Он глубокомысленно кивнул. - Что ты подразумеваешь под этим? Только точно.
- Дурак! Тупица! Что еще, по-твоему, я должен под этим подразумевать? - Улыбка Флинта растаяла. - Черт возьми, да что такое с тобой? Уж не сидел ли ты в тюрьме особого режима последние пять или шесть лет? Разве ты не можешь закрыть рот и подержать его в таком положении две минуты?
- Могу, - раздраженно ответил Пелвис. - Всякий может, если его заставят.
- Вот и держи! Две минуты тишины! Пелвис крепко сжал губы и уставился прямо перед собой. Мамми тявкнула и опять устроилась спать.
- По каким часам будем отмечать время? - спросил Пелвис.
- По моим! Я буду следить по своим часам! Начинай прямо сейчас!
Пелвис хмыкнул и начал рыться в сумке, но там уже ничего не осталось, кроме оберток. Он перевернул последнюю банку Юуу-Хуу, пытаясь вылить на с каплю или две, а затем смял банку кулаком.
- Все-таки глупо, по-моему!
- Чего это ты начал! - проскрипел Флинт. - Осталось еще пятнадцать секунд!
- Я говорю не с вами! Может человек высказать то, что приходит ему на ум? Клянусь, мистер Морто, вы пытаетесь изо всех сил казаться жестоким!
- Я не хочу больше слушать тебя, Эйсли! - сказал Флинт. - Я хочу, чтобы ты застегнул свою пасть! Ты со своей проклятой псиной один раз уже испортил дело, и я не хочу, чтобы это повторилось!
- Не надо сваливать все на нас с Мамми! Мы ничего не испортили!
Флинт обеими руками вцепился в руль; на его щеках появились красные пятна. Рука Клинта поднялась и, схватив воздух перед собой, вновь опустилась.
- Просто посиди тихо и не приставай ко мне. Можешь ты это сделать?
- Конечно, могу. Ведь я не какой-нибудь тупица.
- Хорошо. - Флинт опять прикрыл глаза и откинул голову на сиденье.
Прошло, быть может, секунд десять, и Пелвис произнес:
- Мистер Морто?
Флинт с шипением повернулся к нему.
- Кто-то едет, - сказал Пелвис.
Флинт взглянул сквозь деревья на дорогу. Автомобиль... Одиннадцатый за сегодняшний день... Он приближался со стороны Вермильона. Но это был не микроавтобус, а, грузовик, размером с вагон. Когда грузовик приблизился. Флинт различил синюю надпись на его боку: “Бриск Процессинг Ко”. А ниже было выведено: “Батон-Руж”. Грузовик прогрохотал мимо и скрылся за поворотом.
- Не думаю, что Ламберт приедет, - сказал Пел-вис. - Он бы уже давно был здесь, если бы собрался сюда.
- Мы будем ждать. Я уже говорил тебе, что из этого, в основном, состоит наша работа, разве не так?
- Так точно, - согласился Пелвис, - но как вы узнаете, поймали его или еще нет? Мы можем сидеть здесь сколько угодно, но если его арестовали, то он никогда не приедет.
Флинт взглянул на часы. Было почти без двадцати четыре. Эйсли прав - самое время еще раз позвонить Смотсу. Но Флинту не хотелось опять ехать в Вермильон и проезжать мост, где был риск попасться Ламберту на глаза. Гораздо легче взять Ламберта в домике, где этот убийца будет считать себя в безопасности , - чем гнаться за ним по шоссе. Флинт взглянул в том направлении, куда укатил грузовик. Должна же быть хоть какая-то цивилизация там, ближе к югу. Он развернул карту дорог Луизианы - он всегда возил с собой не меньше дюжины разных карт - и отыскал точку с надписью “Вермильон”. Около четырех или пяти миль к югу была еще одна точка, называемая Чандалак, а потом шоссе 57 упиралось в Ла-Пирр и там заканчивалось. Дальше шли сплошные болота, до самого Мексиканского залива.
Грузовик, несомненно, ехал в какой-то пункт, и там должен быть телефон. Флинт запустил двигатель и вывел “кадиллак” из-под прикрытия ив.
Он пропустил мимо ушей вопрос Пелвиса “Куда мы едем?” и повернул направо. Солнце горело на длинном черном капоте его машины, как шаровая молния.
Теперь они могли лучше рассмотреть окрестности. По обеим сторонам дороги лежала плоская болотистая местность, изрезанная извилистыми протоками с густой темной водой, между которыми торчали дубы и заросли пальметто. На горячем асфальте извивалась длинная змея, которую несколько минут назад раздавил проехавший грузовик. Флинт тоже направил “кадиллак” на нее, а когда взглянул в боковое зеркало, увидел двух крупных птиц - вероятно, стервятников, - которые опустились на раздавленную змею и начали рвать ее на куски клювами.
Флинт не верил в предзнаменования. И все же надеялся, что эта картина не является одним из них.
Они проехали всего две-три мили, когда с правой стороны дороги редкий лес кончился и солнце заблестело на голубой поверхности канала, выходящего из болота. У самого берега возвышалось белое здание с железной крышей и надписью: ВЕРМИЛЬОН / ПРИСТАНЬ / МАГАЗИН. Рядом тянулся причал, у которого стояло несколько небольших катеров, а еще один, покрупнее, как раз швартовался. Недалеко от причала стоял и грузовик “Бриск Процессинг Компани”; борта у него были открыты. Рядом с грузовиком Флинт увидел то, к чему он стремился: телефонную будку.
Он въехал на стоянку, сплошь усыпанную устричными раковинами, застегнул рубашку и, пожав плечами, влез в свой просторный пиджак.
- Оставайся здесь, - проинструктировал Флинт Пелвиса, выходя из машины. - Я скоро вернусь.
Он сделал лишь три шага по направлению к будке, как услышал, что хлопнула дверца и, обернувшись, увидел Эй ели с Мамми, дремавшей у него на руках.
- Вы занимайтесь своими делами, - сказал Пелвис в ответ на вопросительный взгляд Флинта. - А я схожу куплю какой-нибудь еды. Вам что-нибудь нужно?
- Нет. - Еды - саркастически подумал Флинт. - Хотя подожди. Возьми мне бутылку лимонного сока, если у них есть. И не смей никуда больше заходить и болтать насчет Ламберта, понял? Если кто-то спросит тебя, что ты здесь делаешь, скажешь - приехал порыбачить. Слышишь?
- Вы думаете, у меня вообще нет мозгов?
- Ну ладно, - проворчал Флинт и, повернувшись спиной к Пелвису, вошел в телефонную будку. Там он набрал номер конторы Смотса. - Это Флинт, - сказал он, когда босс взял трубку. - Какие новости о Ламберте?
- Подожди.
Флинт ждал; пот струйками стекал по его лицу. Клинт, оглушенный жарой, лежал неподвижно. Воздух пропах болотными испарениями, да и пропотевший костюм Флинта не источал аромата. Обычно он мылся часто; джентльмен, по его представлениям, должен знать цену чистоте, хрусту белой рубашки и свежести нижнего белья. Но последние двадцать четыре часа были сущим проклятьем, а эта болотистая местность казалась раем, созданным Сатаной. Из будки Флинт видел, как четверо мужчин начали разгружать подошедший катер. Единицы груза были зеленовато-коричневого цвета, с поблескивающей чешуей, с длинными мордами, обвязанными медным проводом, и с четырьмя ногами, тоже связанными проводом. Мужчины сгружали крокодилов с палубы, потом тащили их к грузовику и запихивали в кузов. Флинт насчитал на палубе не меньше двух десятков этих тварей. Руководил разгрузкой пятый мужчина; он был худ, светлые волосы доходили ему до плеч, одет он был в синие джинсы и футболку с эмблемой Гарварда. Словно почувствовав, что Флинт за ним наблюдает, он посмотрел в его сторону, и солнце запылало в круглых линзах его темных очков. Взгляд был долгим и пристальным.
- Флинт? - Смотс вновь был на линии. - По последним данным, Ламберт все еще на свободе. Где ты сейчас?
- Далеко на юге. В какой-то дыре под названием Вермильон. Стою и смотрю, как какие-то типы разгружают живых крокодилов.
- Спроси, не нужна ли им помощь, - заметил Смотс со сдавленным смешком.
Флинт пропустил это замечание мимо ушей.
- Я едва не схватил Ламберта прошлой ночью.
- Что значит - едва? Он что, все-таки приехал к бывшей жене?
- Нет. Но я его выследил. Я думаю, сейчас он едет сюда. Вероятно, он где-то укрылся, пока светло, а с темнотой вновь двинется в путь.
Человек в футболке опять посмотрел на Флинта, потом повернулся и подозвал к себе одного из рабочих, бритоголового негра, ростом около шести с половиной футов и весом больше сотни килограммов.
- Смотс, - сказал Флинт, - этот Эйсли сводит меня с ума. Даже Бог вряд ли смог бы заткнуть ему рот. Не знаю, что ты в нем нашел, но он совершенно не подходит для нашей работы.
- Он много болтает, так? Это может быть плюсом. У него талант изматывать разговорами кого угодно.
- Да, этого у него не отнимешь. Но он малость чокнутый. Он мыслит неадекватно. Должен сказать, что в трудной ситуации на него нельзя положиться.
- Забудь на минуту об Эйсли. Ты ведь не слышал последнюю новость?
- Какую новость?
- Ламберт пришил еще одного. Сегодня ночью он убил парня в мотеле где-то недалеко от Александрии. Ранил из дробовика, а потом забил до смерти. И угнал его микроавтобус. По телевизору только об этом и говорят.
- Когда я его отыскал, он как раз был в микроавтобусе. Я схватил бы его, но его бывшая жена помогла ему бежать.

Предыдущая страница 6 Следующая страница


7 Роберт Маккаммон

- Звучит так, будто Ламберт превратился в бешеную собаку. Человек, убивший дважды, думает только о том, чтобы убить в третий раз. Так что подумай о своей заднице.
- Эйсли сейчас как раз покупает жратву, - сказал Флинт.
- Что? О, да! Ха-ха! Слышишь, Флинт? А Эйсли привил тебе чувство юмора!
- Меня беспокоит полное отсутствие у него мозгов. До сих пор я не промахивался - но это было до того, как ты повязал меня с ним.
- Он только хочет научиться всяким приемам, как и ты в свое время, - сказал Смотс. Он помолчал, а затем тяжело вздохнул. - Ну, в общем-то, я считаю, что ты прав. Ламберт слишком опасен, чтобы напускать на него Эйсли. Я не хочу потерять ни его, ни тебя, так что ты можешь бросить это задание, если хочешь.
Флинт едва не упал. Он подумал, что вот-вот должна затрястись земля и разверзнуться небеса. Смотс предлагает ему бросить задание!
- Ты еще там. Флинт?
- Гм.., да. Да, я здесь. - Его радость была недолгой: ему были нужны деньги; оплатить карточные долги, и если Ламберт с наступлением темноты явится в тот домик, то будет глупо сейчас возвращаться в Шривпорт. Потом Ламберт вообще может больше не показаться в Луизиане. Это соображение оказалось решающим. В конце концов, у него есть баллончик с мейсом, бронзовый кастет и двуствольный пистолет в маленькой кобуре под правой рукой. Ни один человек - даже ветеран Вьетнама - не сможет убежать или оказать сопротивление с раздробленной коленной чашечкой.
- Если Ламберт появится, " - сказал Флинт, - я поймаю его. Я позвоню тебе еще до наступления утра.
- Тебе не надо ничего доказывать. Я хорошо знаю, на что ты способен. Но такой сумасшедший, как Ламберт, может быть в высшей степени непредсказуемым.
Флинт хмыкнул.
- Смотс, если бы я тебя не знал, то подумал бы, что ты обо мне заботишься.
- Ты был прекрасным вложением капитала. Эйсли тоже обещает стать хорошим капиталовложением, когда наберется опыта.
- А, теперь понимаю. - Флинт вытер рукавом пот со лба. Длинноволосый человек в футболке вновь наблюдал за разгрузкой и не обращал на Флинта никакого внимания. - Я останусь здесь на некоторое время. Если Ламберт не появится до шести утра, тогда я поеду назад.
- Хорошо, делай как хочешь.
- Я позвоню, когда начнет темнеть. - Флинт повесил трубку. Так или иначе, игру нужно было кончать. Эйсли еще не вернулся к машине, и, поглядев через окно в магазин. Флинт увидел, что он стоит у кассы, ест мороженое и разговаривает с рыжей девицей за прилавком. На ее пухлом щекастом лице читался восторг; Флинт подумал, что не каждый день ей приходится обслуживать такого клиента. Тут он заметил знак ТУАЛЕТЫ, на котором была стрелка, указывающая за угол здания. Он потел в этом направлении и обнаружил дверь с буквой “М”. Ручки на двери не было. Входя, Флинт услышал страдальческие звуки, которые издавали брошенные в грузовик аллигаторы: утробную отрыжку и тонкое блеяние. Свой жизненный путь они завершат в Батон-Руж, превратившись в туфли, сумочки и пояски.
В сортире нестерпимо воняло лизолом. Один из двух унитазов, казалось, оброс мхом, в другом стояло желтое озеро, в котором плавали разбухшие окурки. Флинт выбрал тот, что был покрыт мхом, и расстегнул ширинку.
Облегчаясь, он задумался над тем, что сказал Смотс:
Человек, убивший дважды, думает только о том, чтобы убить в третий раз. Так почему же, спросил себя Флинт, я до сих пор еще жив? Ламберт только что совершил второе убийство, и ему нечего было терять, особенно, если дело касалось охотника за наградой, который преследовал его от самого Шривпорта. Может быть, не хотел, чтобы его бывшая жена и сын были свидетелями?
Это была самозащита, - припомнил Флинт слова женщины. - Он не кровожадный убийца.
Ламберт превратился в бешеную собаку - таково было мнение Смотса.
Где же правда? Пусть выясняет судья, - подумал Флинт, глядя на фотографию девушки на автомате, продающем презервативы. Потом он посмотрел вниз и вздрогнул.
Лезвие длинной бритвы покачивалось у головки его члена.
- Закрой дверь.
Дверь со стуком закрылась.
- Спокойно, приятель. Немного остынь. И не надо писать на мою руку. Я этого не люблю, и у меня может дрогнуть рука. - Рядом с Флинтом стоял тот самый длинноволосый парень в темных очках; у него был мягкий, почти женский голос с едва заметным южным акцентом, но говорил он быстро, будто куда-то спешил. - Вирджил, взгляни-ка на его бумажник.
Черная рука, похожая на большой кусок жареного мяса, скользнула Флинту под пиджак, во внутренний карман, едва не задев Клинта.
- Смотри прямо перед собой, приятель. Держись за конец обеими руками, вот так. Ну что там?
- Значка нет, - сказал Вирджил голосом, похожим на грохот бетономешалки. - Есть водительские права. Луизиана. Имя Флинт Морто. Из Монро.
- Наш друг Флинт! - бритва угрожающе придвинулась ближе. - Ну что ж, говори.
- В чем дело? - выдавил из себя Флинт осипшим голосом.
- Биииип! Ответ неверный! Вопросы задаю я! Кто ты такой, и что ты делаешь здесь?
- Рыбачу.
- О даааааааа! Рыбачит, он сказал, Вирджил! А что говорит нам твой нос?
Негр понюхал воздух у самого лица Флинта.
- Нет, он рыбаком и не пахнет, - загрохотал его голос. - Сдается мне, пахнет вроде бы копом, но... - Он продолжал принюхиваться. - Что-то такое забавное.
Флинт повернул голову и посмотрел в темные стекла. Человеку из Гарварда, который был примерно такого же роста, как и Флинт, было лет сорок пять. Он был худой и загорелый, седая щетина покрывала скулы его морщинистого обветренного лица. Когда-то его волосы были песочного цвета, но теперь они почти все поседели. На левом ухе у него не было мочки. Его футболка с эмблемой известного колледжа была покрыта пятнами пота, а грязь, казалось, навечно въелась в его синие джинсы. Носков он не носил.
- Я не коп, - сказал Флинт, вновь поднимая глаза к черным очкам. - Я приехал порыбачить на выходные, и все.
- Для этого надел свой лучший костюм и перся сюда из Монро? Если ты рыбак, то я Добби Гиллис.
- Он не рыбак. - От Вирджила ужасно воняло крокодилами; у него был широкий нос с раздутыми ноздрями, и он носил фиолетовые шотландские шорты. - Рыба сейчас не клюет - слишком жарко. Вот уже неделю здесь нет ни одного рыбака.
- Это верно, - заметил тот, который держал бритву. - Так что же, Флинти, каков будет твой рассказ?
- Слушайте, парни, я не знаю, кто вы такие, и не понимаю, в чем дело, но я просто зашел в туалет. Если вы хотите ограбить меня, валяйте, но мне хотелось бы, чтобы вы убрали эту чертову бритву.
- Может быть, это как раз ты, хочешь ограбить нас.
- Что?
- Я видел тебя у телефона, Флинти. Ты кому-то звонил. Кому? Может быть, Виктору Медине? Ты один из его шпиков, Флинти?
- Я не знаю никакого Виктора. Я звонил в свою контору.
- А что у тебя за работа?
- Страхование, - ответил Флинт.
- Воняет враньем, - сказал Вирджил, шмыгая носом.
- Этот нос знает все. У Вирджила мистический нос, Флинти. Так что, давай, попробуем еще раз: что у тебя за работа?
Флинт не мог сказать этим двум болотным крысам правду.
- Я космонавт, - сказал он, прежде чем сумел придумать что-то более подходящее. - А чем занимаетесь вы?
- Охахахаха, космонавт, Вирджил! - Мужчина в черных очках рассмеялся; зубы у него были изъедены кариесом. - Смотри-ка, какая нам попалась знаменитость! Что скажешь?
- Скажу то, что он выбрал тяжелый путь, Док.
- Вот это верно. - Док кивнул и перестал улыбаться. - Значит, пусть будет тяжелый путь. "
Вирджил заглянул в соседнюю кабинку и тоже решил пошутить.
- Вот те на! Сдается мне, что кто-то забыл за собой смыть?
- Боже мой, боже мой! - Док сложил бритву резким движением запястья. Флинт с облегчением перевел дух. - Я полагаю, что эта работа как раз для космонавта, верно?
- Наверняка. - Вирджил ухватил Флинта за шею одной рукой, а другой вывернул ему руку за спину.
- Эй! Эй! Погодите! - завопил Флинт. Клинт проснулся и завозился под рубашкой, а Вирджил уже тащил Флинта к забитому унитазу. Флинт пытался сопротивляться, цеплялся ногами за стойки, но Вирджил, казалось, этого даже не замечал. У Флинта волосы встали дыбом, когда он увидел коричневое месиво, в котором шевелились черви толщиной с палец.
Вирджил подтолкнул лицо Флинта к унитазу. Флинт не мог достать пистолет и не мог даже приказать Клинту это сделать. Он надеялся только, что потеряет сознание прежде, чем его лицо погрузиться в зловонную кучу.
- Сэр?
Док повернул голову на хрипловатый голос, раздавшийся от двери. И едва не задохнулся: там стоял Элвис Пресли, освещенный лучами жаркого солнца. Док тоже замер с открытым ртом, а Пелвис Эйсли подошел к нему и левой рукой осторожно снял с него солнечные очки. Док зажмурился от резкого перепада освещения.
- Извините, - сказал Пелвис и поднял правую руку, в которой был зажат красный баллончик, взятый в “кадиллаке” из бардачка. Он нажал кнопку, и струя ударила прямо Доку в лицо.
Результат последовал немедленно. Док издал крик, от которого Пелвис содрогнулся, и прижал руки к горящим глазам. Нос Флинта был уже в двух дюймах от кучи, но, услышав этот вопль, Вирджил отпустил свою жертву. Флинт изо всех сил ударил локтем его в грудь, но Вирджил только хрюкнул и бросился на помощь Доку.
- Боже милостивый, - пробормотал Пелвис, увидев черного гиганта. Вирджил бросил взгляд на Дока, который валялся на полу, обхватив лицо обеими руками, а затем уставился на Пелвиса так, будто перед ним был пришелец с другой планеты. Впрочем, он быстро пришел в себя и бросился на Пелвиса, словно бешеный бык.
Пелвис выпустил еще одну струю мейса, но Вирджил отвернул голову и заслонился плечом. Струя обожгла ему кожу, но негра это не остановило. Он сшиб Пелвиса с ног и выбил у него из пальцев баллончик. Раздавив баллончик ногой, Вирджил схватил Пелвиса за горло и поднял в воздух. Пелвис выпучил глаза и, задыхаясь, хватал руками воздух, пытаясь освободиться из толстых лап Вирджила.
Из дальней кабинки вышел Флинт. Он увидел налитое кровью лицо Пелвиса и понял, что действовать надо быстро. Он рванул рубашку, выхватил крошечный двуствольный пистолет и взвел курки.
- Отпусти его! - крикнул Флинт, но Вирджил не обратил на него внимания. Для второй попытки времени не оставалось. Флинт сделал шаг вперед, прижал оба ствола к левому колену негра и спустил курок. Пистолетик издал лишь негромкий хлопок, но пуля сделала свое дело. Вирджил вскрикнул, отпустил Пелвиса и повалился на пол, ухватившись за раненое колено.
- Бежим! - задыхаясь, проговорил Пелвис. - Боже мой, я не могу встать!
- Сможешь, сможешь! - Флинт увидел на полу свой бумажник, поднял его и только после этого подставил плечо Пелвису. - Идем, идем, шевелись! - Он толкнул ногой дверь и выкатился вместе с Пелвисом под палящее солнце. Погрузка аллигаторов все еще продолжалась - остальные рабочие, вероятно, решили, что это он кричал в туалете. Рыжая кассирша из магазина была, очевидно, слишком напугана и не проявляла желания подойти и посмотреть, в чем дело. Но тут один из рабочих, тащивший крокодила вдоль пирса, увидел их и заорал:
- Эй, Митч! Док и Вирджил в дерьме! - Его приятель на катере сунул руку под грязную оранжевую рубаху и вытащил пистолет.
Несомненно, наступило время покинуть эти прекрасные места.
Пелвис, который только что едва держался на ногах, вдруг стал первоклассным спринтером. Грянул выстрел, и пуля выбила кусок штукатурки над головой Флинта. Флинт, не целясь, пальнул в ответ из своего пистолета - впрочем, расстояние все равно было слишком большим. Грузчики распластались на причале, бросив своего крокодила, а Флинт кинулся к машине, где Мамми, сидя на водительском сиденье, заливалась неистовым лаем. Он едва не раздавил ее, когда усаживался за руль; Пелвис прыгнул на сумку с чипсами и печеньем, которая валялась на заднем сиденье. Флинт запустил двигатель и задним ходом выехал со стоянки. Митч с пистолетом выскочил из-за угла, расставил ноги и прицелился. Флинт крикнул: “Пригнись!” - и Пелвис резко опустил вниз голову. Но прежде чем Митч успел нажать на курок, “кадиллак” уже оказался под прикрытием леса, и сердце Флинта вновь вернулось на свое место в грудной клетке. Он продолжал ехать задом еще ярдов пятьдесят, пока не нашел свободное место, а потом развернулся и прибавил газу.
Пелвис нерешительно поднял голову. На шее у него уже проступали синяки.
- Я хотел умыться и услышал, что они там! - прохрипел он сквозь вой мотора и ветра. - Поглядел в дырку и вижу - они хотят вас ограбить! Я сразу вспомнил о мейсе!
- Это были не грабители, а просто психи! - Лицо Флинта блестело от пота; он все время поглядывал в зеркало, но погони не было, и он, наконец, сбавил скорость. Клинт все еще ворочался, как будто разделял ярость брата. - Проклятые болотные крысы, они хотели меня утопить в дерьме! - Флинт еще чуть-чуть снизил скорость. Он решил - вернее, понадеялся - что грузовик не станет преследовать их. Они уже подъезжали к тому месту, где сидели, поджидая Ламберта. Наступило время вновь начинать игру. Поколебавшись, Флинт надавил на тормоз.
- Что вы делаете? - пронзительно закричал Пелвис. - А вдруг они все же погонятся за нами?
- Я приехал сюда за Ламбертом, - сказал Флинт, заводя “кадиллак” под прикрытие ив, - и не позволю, чтобы свора болотных крыс заставила меня убраться отсюда.
Остановив машину, он открыл бардачок и, достав патроны, перезарядил свой маленький пистолет. Потом Флинт заглушил двигатель, откинулся на сиденье и перевел дух.
Прошла минута.
- Этот игрушечный пистолет может пригодиться в трудную минуту, - сказал Пелвис, - но я бы не поставил на него свою жизнь. - Флинт не ответил. Прошло пять минут, в течение которых Пелвис продолжал болтать то сам с собой, то с Мамми. Потом с юга послышался звук мотора. - Ах, Боже мой, это они! - воскликнул Пелвис и сжался на заднем сиденье.
Грузовик проехал мимо, и вскоре исчез из вида. Флинт покачал головой. Множество странных вещей случалось с ним за его карьеру охотника за наградой, но нынешние события были самыми необычными. Что происходит? Док и Вирджил не собирались грабить его; они хотели узнать, кто он такой, почему оказался здесь и кому звонил по телефону.
- Будь я проклят, если могу что-то понять, - пробормотал Флинт и убрал пистолет Клинта в кобуру. - С тобой все в порядке?
- Болит немного, но, кажется, все цело, - неуверенно сказал Эйсли.
Флинт продолжал прислушиваться, ожидая сирены “скорой помощи” или полиции. Если появятся копы - пиши пропало. Но у него начало складываться убеждение, что эти болотные крысы не имеют желания связываться с полицией. Законопослушные граждане обычно не угрожают бритвами первому встречному. И что это еще за Виктор Медина, и почему они говорили, что он, Флинт, хочет ограбить их?
Что значит “ограбить”? Отнять у них грузовик с крокодилами?
Все это было совершенно бессмысленно, а Флинт проехал такое расстояние отнюдь не для того, чтобы беспокоиться о каких-то чокнутых любителях крокодилов. Его мысли снова вернулись к Ламберту. Чертов Эйсли - теперь у них нет баллончика с мейсом. А без него все здорово осложняется.
- Мистер Морто, сэр?
Флинт взглянул на Пелвиса и увидел, что он белый, как молоко.
- Никогда раньше не видел, как стреляют в человека, - сказал Пелвис. Он явно сильно страдал. - В меня тоже никогда не стреляли. Как только подумаю об этом... Меня тут же начинает выворачивать наизнанку.
- Ну, так выйди и блевани! Только не смей пачкать мою машину!
- Да, сэр. - Пелвис открыл дверь, выбрался из машины и заковылял к лесу; Мамми бросилась вслед за ним.
Флинт с отвращением хмыкнул. Таким впечатлительным нечего делать у Смотса. Впрочем, его собственные нервы успокоились только-только, и он знал, что еще долго будет видеть в ночных кошмарах этот сортир.
Клинт наконец-то затих. Флинт заглянул в смятый мешок с продуктами и был весьма обрадован, обнаружив там небольшую зеленую бутылку. Он открыл ее и сделал большой глоток. Сколько он себя помнил, его организм всегда требовал кислоты. Потягивая лимонный сок, он подумал, что через несколько минут надо бы пройтись до домика и убедиться, что Ламберт не появился там за время их отсутствия.
На дороге все было тихо. Ни полиция, ни “скорая помощь” так и не появились.
"Крокодилы, - подумал Флинт. - Что в них может быть такого ценного, чтобы их охраняли вооруженные люди?"
Ну, в конце концов, это не его дело. Его дело - поймать Ламберта и отвезти его в Шривпорт. На этом и надо сосредоточиться. Он слышал, как в подлеске мучается Эйсли, извергая из желудка всю ту мерзкую жратву, которую он набрал в дорогу. Флинт сделал еще глоток из зеленой бутылки и подумал, что это не жизнь, а сущий ад для порядочного человека.

Глава 14

МАЛЕНЬКИЕ ЧЕРЕПА

Дэн одним из первых добежал до деревни. Небо было желтым от дыма, в воздухе пахло горелым мясом, и откуда-то слышался жалобный плач.
Он двинулся сквозь туман, выставив перед собой М-16. Его гимнастерка была жесткой от пота, удары сердца отдавались в ушах, как далекая канонада. Раздался крик - пронзительный женский крик; он то поднимался, то затухал, и от этого Дэну стало жутко. Омерзительный дым стал еще гуще; Дэн увидел пехотинца из своего взвода: он отвернулся к кустам и блевал в грязь.
В центре деревни тлела ворошащаяся серая куча. Дэн подошел поближе, и жар опалил ему лицо. Несколько жителей деревни стояли на коленях и плакали. Ребятишки в страхе жались к ногам матерей. Над кучей плясали редкие языки оранжевого пламени; рядом стояла канистра с эмблемой морской пехоты США - ее, видимо, украли из какой-нибудь мусорной кучи и оставили здесь как насмешку.
Дэн знал, что значит этот костер. Он понял это еще до того, как увидел маленькие черепа. Прежде, чем увидел руку, торчащую из кучи трупов. Прежде, чем увидел, что многие тела еще не сгорели, а были обезображены огнем и окрашены в розовый цвет, как вяленая свинина.
Кто-то схватил его за руку. Он повернулся и увидел морщинистое заплаканное лицо старого вьетнамца, который бормотал что-то, гневное и испуганное одновременно. Старик выставил перед собой ладонь, на которой лежал маленький самолетик, сделанный из блестящей фольги.
И тогда Дэн все понял. Вьетконговцы посчитали этот самолетик доказательством связи с врагом. Трудно было сказать, сколько детей было убито. Обгорелые куски мяса валялись в грязных лужах, кости почернели, головы были обезображены. Старый вьетнамец, ковыляя, отошел от Дэна и показал самолетик другому пехотинцу. Он шел от солдата к солдату и каждому показывал свое обвинение; его голос срывался и затихал, но дрожащая рука не опускалась, чтобы все узнали, почему убили невинных.
Дэн пошел прочь, зажимая рукой рот и нос, но тошнота уже подступила к горлу. Капитан Обри пытался навести порядок, приказывал погасить огонь и засыпать трупы землей, но его лицо было мертвенно-бледным, а голос почти не слышен. Внезапно Дэн увидел перед собой молодого бостонца с васильковыми глазами... Фэрроу... Он стоял и не отрываясь смотрел на огонь, а старый вьетнамец тыкал ему в лицо самолетиком, сделанным из фольги. Запах горелого мяса преследовал Дэна; он въедался в его гимнастерку, в волосы, в кожу. Дэн почувствовал, что должен бежать от этой войны, от бессмысленного убийства и безмолвного ужаса, и он побежал в рисовые поля, но запах настигал его всюду, и Дэн знал - отныне он будет преследовать его всю оставшуюся жизнь.
Он упал среди влажных стеблей и зарылся лицом в грязь, но все равно чувствовал этот запах. Дым плыл над ним, закрывая солнце. Что-то сломалось внутри него, и Дэн испугался. Он был хорошим солдатом, это все говорили, и никогда не отступал, никогда. Но вот теперь, с перемазанным грязью лицом и черным отчаянием в душе, он был готов подняться и побежать в джунгли, туда, где они скрывались в змеиных норах, разрядить весь магазин своей М-16, а потом ждать, как они тихо выползут из своих нор и изрежут его на куски.
Он никогда не отступал. Никогда. Но сейчас он чувствовал себя на краю пропасти и вцепился в грязь, чтобы не рухнуть в нее.
Потом эта минутная слабость прошла. Дэн вновь стал самим собой. Правда, еще не совсем, но почти. Смерть и жестокость были в порядке вещей в этой стране, и не раз Дэн видел такое, что впору было остаться слепым, но знал - он должен встать и идти, потому что он мужчина, он морской пехотинец, и должен быть там, где того требует долг. Он перевернулся на спину и смотрел, как плывет в небе дым. Плач в деревне, казалось, стал еще громче; Дэн зажал уши руками, крепко зажмурил глаза и пытался не думать и не чувствовать; он молил Бога унести его из этого места, но Бог не откликнулся, а плач все нарастал, нарастал, нарастал...
- А-а!.. - закричал он.
И сел; лицо его было искажено.
- Боже мой! - раздался чей-то голос. Голос был женский. - Ну и перепугал же ты меня!
Плач. Он все еще слышал его. Он не знал, где находится, его разум еще был одурманен дымом Вьетнама. Но через несколько секунд он немного опомнился. “Полиция!” - мелькнуло у него в голове. Он увидел окно и хотел подняться и подбежать к нему, но ноги не слушались, а боль в голове была просто адовой. Он сел на край кровати и прижал пальцы к вискам.
- Я уже минут пять пытаюсь тебя разбудить. Ты был как мертвец. А потом так неожиданно сел, что я подумала; уж не собрался ли ты пройти прямо сквозь стену.
Дэн едва слышал ее. Он прислушивался к сиренам. Что бы это ни было.., полицейская машина, пожарная или “скорая помощь”.., она быстро затихала, уносясь прочь. Дэн потер виски и попытался понять, где же он все же находится. Казалось, что его мозг заперли на замок и ключ потеряли.
- С тобой все в порядке?
Дэн поднял глаза на девушку, которая стояла возле кровати. Правая часть ее лица была глубокого фиолетово-красного цвета. Родимое пятно ужасных размеров. Ее зовут Арден, припомнил он. Арден Холлидей. Нет. Холлидей. Он вспомнил стоянку грузовиков, юнца в футболке с надписью “Ханой Джейнс” и бейсбольную биту, утыканную гвоздями.
- Вот, принесла тебе поесть, - сказала Арден и протянула ему пропитанный жиром сверток. - Ресторан как раз через дорогу.
От запаха барбекю желудок Дэна качнулся. Он скрипнул зубами и покачал головой.
- Ты не хочешь? Но ты, наверное, голоден. Спишь целый день.
- Убери это... - его голос был похож на хриплое рычание. - Пожалуйста.
- Хорошо, хорошо. Я просто думала, что ты захочешь чего-нибудь съесть.
Она вышла из комнаты. Память возвращалась к нему по кускам, как будто складывались вместе части головоломки. Выстрел. Лицо умирающего Эймори Бленчерда. Священник Гвинн и пирожки, испеченные его женой. Де Кейны, и дробь, пробившая шину его “шевроле”. Награда в пятнадцать тысяч долларов.
Сьюзан и Чед в парке Бэзил, рассказ о домике в Вермильоне. Охотник за наградой с фонарем в руках, и Элвис Пресли, зовущий мистера Морто.
И девушка. Он подвез ее до Лафейетта, она хотела поговорить со стариком в доме для престарелых. Старика звали мистер Ричарде. Нет, нет, его звали Юпитер. Он говорил о какой-то Спасительнице. Знахарка с болот. Она могла убрать пятно с лица этой девушки. А ты - это Его рука, которая направит ее на верный путь.
Мотель в Лафейетте. Вот он где. Проспал весь день, как сказала Арден. Хотя солнце стоит еще высоко. Дэн поднес к глазам наручные часы; восемь минут пятого. А где же его бейсболка? Вот она, на кровати. Его рубашка все еще была мокрой от пота, но это неважно. Дэн сидел, собираясь с силами, чтобы встать. Вчера он измотал себя до предела. Боль в голове немного утихла, но все кости ломило. Наконец он встал и проковылял в ванную; бросив взгляд в зеркало, увидел белую маску с праздника Всех Святых, с седеющей бородой и дырами вместо глаз. Неужели это его лицо? В ванной был душ, без всяких лягушек на кафеле. Дэн открыл холодную воду, разделся и полез под струю.
- Эй! - Это вернулась Арден. - Ты одет? Дэн замер, ругая себя, что не сообразил закрыть дверь.
- Сейчас надену что-нибудь и выйду. Подожди минуту.
Чем скорее он отделается от нее, тем лучше. Дэн закрыл воду, взял полотенце и вышел в переднюю комнату. Арден сидела в кресле у круглого столика, стоящего рядом с кроватью; на столике была разложена карта. Она по-прежнему была в синих джинсах, но сменила блузку на другую, бежевую.
- Безобразие, - сказала она, глядя на Дэна. - Ты выглядишь просто разбитым.
Дэн потянулся и начал массировать мышцы на плечах.
- Мне казалось, что я запер дверь, когда ложился. Как ты вошла?
- Я стучала, пока не отбила руки. И по телефону ты тоже не отвечал. Так что я взяла у дежурной запасной ключ. Я сказала ей, что мы путешествуем вместе. Взгляни сюда.
- Мы не путешествуем вместе, - сказал Дэн. Он заметил, что она разложила на столе его карту.
- Вот Ла-Пирр. Видишь? - Арден ткнула пальцем в точку, где шоссе 57 заканчивалось, упираясь в болота. - Приблизительно на двадцать пять миль южнее Хумы. Разве ты не говорил, что едешь в ту сторону?
- Не помню. А что, говорил?
- Да. Ты сказал, что едешь куда-то к югу от Хумы. Не так уж и далеко, судя по карте. Так куда же ты все-таки едешь?
Дэн склонился над картой. Ла-Пирр был в трех милях от городка с названием Чандалак, который лежал чуть южнее Вермильона. За Ла-Пирром на карте не было ничего, кроме болотистой местности под названием “округ Террибон”.
- Дальше я тебя не повезу. Отсюда ты можешь добраться автобусом.
- Да, наверное, но я подумала, что раз ты едешь в ту сторону...
- Нет, - перебил Дэн. - Это невозможно. Она нахмурилась.
- Невозможно? Почему? Ведь ты едешь туда же, верно?
- Послушай, ты же совсем не знаешь меня. Я могу оказаться.., кем-то, с кем ты никогда не согласилась бы путешествовать.
- Что это значит? Ты что, бандит с большой дороги или еще что?
Дэн вновь прилег на кровать.
- Я довезу тебя до автобусной станции. Это все, что я могу для тебя сделать.
Арден закусила губу и вновь посмотрела на карту. Потом перевела взгляд на Дэна; тот тем временем подложил под голову подушку и закрыл глаза.
- Можно я задам тебе личный вопрос?
- Попробуй, - сказал он.
- Что с тобой? Я имею в виду.., ты болен? У тебя и впрямь нездоровый вид.
Дэн открыл глаза и уставился в потолок. Не было смысла это отрицать.
- Да, болен.
- Я так и думала. А что у тебя? СПИД?
- Лейкемия. Опухоль в мозге. И я до предела изношен. Так что - полный набор.
Некоторое время она молчала. Он слышал, как она шелестит картой, пытаясь сложить ее правильно. Потом Арден откашлялась.
- Спасительница может исцелить любую болезнь. Ведь ты слышал, что говорил Юпитер?
- Я слышал, что этот старик называл меня мистером Ричардсом и нес всякую чепуху.
- Это не чепуха! - возразила Арден. - И ты очень похож на мистера Ричардса. Он носил бороду и был приблизительно твоего роста. Я понимаю, почему Юпитер мог ошибиться.
Дэн вновь сел и взглянул на девушку.
- Послушай меня. Как я понимаю, ты пытаешься найти знахарку.., которой, по моему мнению, вообще не существует.., чтобы убрать это пятно с лица. И если ты собираешься верить сказкам полоумного старика, то, боюсь, будешь сильно разочарована.
- Юпитер не сумасшедший, и это вовсе не сказки. Спасительница существует. И оттого, что ты в это не веришь, она не перестанет существовать.
- Как раз потому, что ты хочешь верить, это не может быть правдой. Я ничего о тебе не знаю, но, мне кажется, тебе скорее следует обратиться к врачу, чем искать какого-то знахаря.
- Я обошла кучу дерматологов и специалистов по пластическим операциям. - В голосе Арден зазвучал презрительный холод. - И все они говорили одно и то же: такое пятно нельзя убрать без следа, и мое лицо навсегда будет обезображено шрамами. Кроме того, я не могу себе позволить такой дорогой операции. И ты прав - ты ничего обо мне не знаешь. Ты наверняка не знаешь, что значит жить с этим уродством. Люди смотрят на тебя, как на чудовище, которому не место среди них. В разговоре с тобой все смотрят в сторону. Это печать горькой судьбы - вот что это такое. Мой отец сказал так, когда мне было шесть лет. Потом он ушел из дома за пачкой сигарет и не вернулся, а моя мать спилась. Я выросла в приюте и должна сказать тебе, что это не рай. - Она помолчала, а потом продолжала:
- Когда мне было пятнадцать лет, я угнала машину. Меня поймали и отправили на ранчо для трудных подростков недалеко от Сан-Антонио. Им управлял мистер Ричарде. Юпитер работал там конюхом, а его жена - поварихой. Мистер Ричарде относился к делу серьезно, и за малейшую провинность нас жестоко наказывали. Но я прошла через все и получила паспорт. Если бы я выдержала, то теперь, скорее всего, умерла бы или попала в тюрьму. Я часто помогала Юпитеру на конюшне, а он рассказывал мне истории про Спасительницу. Говорил, что она может очистить мое лицо одним прикосновением. Он рассказал мне, что там, где он рос, каждый, знает о Спасительнице. - Она вновь замолчала; ее глаза чуть сузились, как будто она разглядывала какие-то далекие картины в собственной памяти. - А эти истории... Они были такими правдоподобными. Они были полны света и надежды. Это было именно то, в чем я нуждалась. Видишь ли, в моей жизни все шло не так гладко. Мне постоянно не везло с работой. Сначала я устроилась на завод Гудиера, но там уволили почти весь цех. И меня в том числе. Пришлось продать машину. Мои кредитные карточки оказались бесполезными, и я изрезала их ножницами. Я попыталась устроиться на работу в закусочную, но хозяин, едва взглянув на меня, сказал, что место уже занято и в ближайшее время вакансий не ожидается. То же самое было везде, куда я ни приходила. Два месяца я не платила за квартиру, и инспекторы гонялись за мной. Видишь ли... Все, о чем, я прошу - это о старте. Мне нужно освободиться от своей судьбы раз и навсегда. Если я найду Спасительницу и избавлюсь от этого, - она коснулась пятна, - то смогу начать все с начала. Вот что мне нужно, и вот для чего я взяла из банка все, до последнего цента, и отправилась в этот путь. Понимаешь?
- Да, понимаю, - сказал Дэн. - Я понимаю, что жизнь складывается трудно, но поиски Спасительницы вряд ли помогут тебе. Если даже такая женщина и была, то теперь она умерла. - Взгляд девушки ничего не выражал. - Юпитер сказал, что Спасительница жила в болотах еще тогда, когда его отец был маленьким мальчиком. Верно? Еще Юпитер говорил, что она приходила в Ла-Пирр, когда он сам был ребенком. И она тогда была молодой белой девушкой. Молодой, сказал он. Скажи мне пожалуйста, как это может быть?
- Я скажу тебе. - Арден сложила карту и только потом заговорила. - Это потому, что Спасительница никогда не стареет.
- О, я понимаю, - кивнул Дэн. - Она не только лечит людей, она еще нашла источник вечной молодости.
- Я ничего не говорила про источник молодости! - В глазах Арден сверкнула ярость, и пятно на ее лице потемнело. - Я скажу тебе, что мне рассказывал Юпитер! Спасительница никогда не стареет, она всегда остается молодой и прекрасной!
- И ты в это веришь?
- Да! Верю! Я... Просто верю, вот и все! Дэн ничем не мог помочь ей, он чувствовал только жалость.
- Арден, - сказал он негромко, - ты никогда не слышала такого слова - фольклор? Истории о Джонни Эпплсиде или Поле Баньяне.., ну, ты знаешь, о людях, которые поднялись над жизнью. Может быть, давным-давно, там и жила знахарка, - а после смерти она обрела новую жизнь, потому что люди не желали ее отпускать. Они и сложили про нее эту легенду, а потом рассказывали своим детям о том, что она никогда не умирала, всегда была молодой и красивой. Понимаешь, о чем я говорю?
- Ты не знаешь! - выкрикнула Арден. - Ты еще скажи: Иисус Христос - тоже выдумка!
- В общем, это твое личное дело; если хочешь тащиться через эти болота, я не в силах тебе помешать.
- Черт возьми! - Арден поднялась и взяла с собой карту. - Будь я больна, как ты, то надеялась бы найти Спасительницу, а не сидела бы здесь, отрицая ее существование!
- Единственное, что убивает действительно быстро, - сказал Дэн, когда она приблизилась к двери, - это обманчивая надежда. Когда ты станешь чуть старше, ты это поймешь.
- Я надеюсь, что никогда не доживу до такой старости.
- Эй, - сказал Дэн, прежде чем Арден ушла. - Если все же хочешь доехать до автобусной станции, то я собираюсь отправиться в путь, как только стемнеет.
Арден остановилась, положив пальцы на ручку двери.
- Почему ты хочешь ждать темноты? - Она должна была задать и еще один вопрос, который тоже ее беспокоил. - И почему ты даже не переоделся?
Ответы были у него наготове.
- Когда стемнеет, будет прохладней. У меня сильно греется радиатор. И там, куда я еду, у меня есть друзья, поэтому я ничего с собой не беру.
- Угу.
Он избегал смотреть ей в глаза, потому что боялся, что она сможет все прочитать в его взгляде.
- Я собираюсь принять душ и немного поесть. Только не барбекю. А ты лучше позвони на автобусную станцию и выясни, где она находится.
- Даже если я доеду автобусом до Хумы, то мне еще нужно будет как-то добираться в Ла-Пирр. Послушай, - сказала она, решив сделать еще одну попытку. - Я заплачу тебе тридцать долларов, если ты отвезешь меня туда. Что скажешь?
- Нет.
- Так сколько же это может стоить, по-твоему? - Ее лицо выражало отчаяние. - Я могу подменять тебя за рулем. Между прочим, я никогда не бывала там раньше и.., ты ведь знаешь.., девушка, которая путешествует одна, может попасть в неприятности. Вот почему я заплатила Джои, чтобы он меня отвез.
- Да, и он неплохо позаботился о тебе, верно? Я надеюсь, что ты попадешь туда, куда ты стремишься, но прости меня - я не могу взять тебя с собой.
Арден продолжала пристально смотреть на него. “Все это подозрительно, - подумала она. - Битое стекло на заднем сиденье, то, что у него нет с собой даже зубной щетки - и почему он сразу вскочил, едва за окном загудела сирена? Я могу оказаться кем-то, с кем тебе не захочется путешествовать. Что бы это значило?"
Дэн начал терять терпение. Он встал и снял футболку. Арден поразилась, какой он худой.
- Если ты хочешь смотреть, как я принимаю душ, мне все равно, - сообщил Дэн и начал расстегивать ремень на джинсах.
- Ладно, я ухожу, - сказала она, когда он расстегнул молнию. - Мой номер рядом, если тебе станет скучно.
Дэн закрыл за ней дверь и повернул ключ. Надо принять душ, а потом поесть - это придаст ему сил. Он понимал, что Арден нельзя брать с собой; и все же ему было жалко ее. Он пошел в ванную, но по пути, снедаемый любопытством, включил телевизор и пробежался по каналам в поисках местной станции. Он нашел Си-Эн-Эн, но там шла экономическая программа, и Дэн выключил телевизор. Однако, после внутренней борьбы, вновь включил его. Разумеется, он не собирался выслушивать международные новости, но местные станции обычно начинают работу в пять, и он мог бы узнать, что говорят в Лафейетте. Поставив регулятор на полную громкость, он направился в ванную и открыл кран.
Арден вернулась к дежурной, чтобы отдать запасный ключ. Худая, по матерински добрая, женщина за регистрационным столом взглянула на нее поверх очков; перед ней лежала местная газета с кроссвордом.
- Как там ваш приятель?
- Он слишком устал и не слышал, как я стучала. - Арден положила ключ на стол. - Вы не подскажете мне, как отсюда проехать к автобусной станции?
- Дайте мне, пожалуйста, вон ту телефонную книгу, я взгляну на адрес. - Арден протянула ей книгу, и женщина открыла оглавление. - Куда вы собираетесь ехать?
- Сначала в Хуму. Затем дальше на юг.
- К югу от Хумы нет ничего, кроме болот. У вас там родственники?
- Нет, я еду одна.
- А что же ваш друг?
- Он... Он собирается в другое место.
- Боже мой, я никогда бы по собственной воле не отправилась в эти болота, клянусь! - Женщина открыла список автобусных станций, но сначала решила предупредить девушку. - Там одни хулиганы, которые живут по собственным законам. Будьте поосторожней. - Она протянула Арден первую страницу газеты. - Самый верхний заголовок, по поводу пограничника. Видите?
Арден увидела. Заголовок гласил: “Рейнджер из округа Террибон все еще не найден”, а ниже была помещена фотография молодого мужчины с твердым взглядом, одетого в полицейскую форму.
- Пропал со вторника, - объяснила дежурная. - Всю неделю об этом писали. Он много раз один ходил в эти болота. И кто-то его там подстерег - готова поспорить.
- Очень жаль, - сказала Арден, - но это не удержит меня от... - Она неожиданно замолчала, потому что ее взгляд наткнулся на заголовок в самом низу страницы: Беглец из Шривпорта совершил второе убийством. Сообщение сопровождалось фотографией, при виде которой Арден похолодела.
Он был без бейсболки и без бороды, но узнать его было можно. И он потерял фунтов двадцать с тех пор, как был сделан этот снимок. Под фотографией значилось его имя: Дэниэл Льюис Ламберт.
- Зато нашли его лодку, - продолжала женщина.
- Что? - Арден подняла взгляд; внутри у нее все дрожало.
- Лодку пограничника. Ее нашли, но в ней никого не было.
Арден, вся дрожа, начала читать статью.
- Я была бы крайне осторожна в этих болотах, - продолжала дежурная. - Наверняка ему помогли исчезнуть. - Она принялась выписывать адреса станций в блокнот.
Арден едва не упала в обморок, когда поняла, что за человек этот Дэн Фэрроу.., нет, Дэн Ламберт... Ветеран Вьетнама, на правом плече - татуировка в виде змеи. Застрелил управляющего в банке Шривпорта. Ранил и забил до смерти владельца мотеля недалеко от Александрии и угнал его машину.
- Ох, Боже мой, - прошептала она.
- Простите? - Женщина подняла брови.
Арден спросила:
- А этот человек. Он...
.., человек, которого послал Бог...
Так сказал Юпитер. Ты, человек, которого послал Бог, чтобы, проводить миз Арден к Спасительнице. Ты Его рука, ты должен исполнить предназначение.
Нет, Дэн Ламберт - убийца. Так утверждала статья. Он убил уже двух человек - так что может помешать ему убить ее, если он захочет? Но он болен, любой скажет это, едва взглянув на него. А если бы он хотел ее убить ее, то почему не убил еще до того, как они приехали в Лафейетт?
- Вы что-то сказали? - спросила женщина.
- Я.., да. Я имею в виду.., нет, я не уверена.
- Не уверены? В чем?
Арден уставилась на фотографию. Человек, которого послал Бог. Она с трудом могла в это поверить. Какое течение принесло ее в это место и в это время? Но если Юпитер ошибся в этом - что же тогда говорить о его вере в Спасительницу?
Если ее вера дрогнет, у нее не останется никакой надежды.
- L- Вам еще нужен адрес?
- Что?
- Автобусная станция. Вы хотели, чтобы я рассказала вам, как проехать. Это совсем недалеко.
Стены рушились на нее. Ей хотелось вырваться отсюда, найти укромное место и подумать.
- Можно мне взять ее? - Арден держала газету так, чтобы дежурная не видела фотографии Дэна.
- Конечно, я уже прочитала. Не хотите ли... Арден уже направилась к двери.
- Стало быть, нет, - сказала дежурная, когда дверь закрылась. Она хотела спросить девушку, не беспокоит ли ее пятно на лице, но решила, что это будет невежливо. Но все же до чего обидно: девушка была бы красавицей, если бы не это уродство. Но такова жизнь, в ней есть и радость, и горести. Но все-таки это ужасно обидно.
Она вновь вернулась к кроссворду. Следующее слово было из трех букв, а ключевым для него было слово “судьба”.

Глава 15

ПРАВДА

Дэн как раз вышел из душа и вытирался, когда услышал свое имя.
Он взглянул на экран телевизора. Его лицо - фотография с водительских прав - глядело прямо на него. Он думал, что готов к такому удару, однако ошибся;, в ту же секунду ему показалось, будто ему дали поддых, а на шею вылили ведро ледяной воды. Ведущий программы говорил про убийство Эймори Бленчерда, и камера показывала полицейских у Первого Коммерческого Банка. А затем начался настоящий кошмар, потому что у микрофона неожиданно возникло до боли знакомое лицо, обрамленное мелкими рыжими кудряшками.
- Он словно помешался, когда обнаружил, что мы знаем, кто он такой, - говорила Ханна Де Кейн. - Мы с Хармоном пытались его остановить, но он был невменяем. Он выхватил у Хармона ружье и прямо на моих глазах выстрелил в него, а потом.., ах. Боже мой, это так ужасно.., потом он начал бить моего мужа ружьем по голове. Я никогда в жизни не видела такого буйного человека и ничего не могла поделать!
Камера показала зловещий мотель при дневном свете, а затем крупным планом - выведенный из строя “шевроле”. На земле темнело кровавое пятно.
- Де Кейн скончался сегодня рано утром в александрийской больнице, - сообщил комментатор.
У Дэна подкосились ноги. Он с разинутым ртом опустился на край кровати.
- Полиция считает, что Ламберт сейчас, вероятно, находится на пути во Флориду, где живут его ближайшие родственники...
"Боже! - подумал Дэн. - Теперь они еще и мать втянули в эту историю!"
- ..но поступили сообщения, что Ламберта видели в Новом Орлеане и в Батон-Руж. Повторяем сведения, которые предоставлены александрийской полицией: Ламберт может скрываться под именем Фэрроу, и предполагается, что он чрезвычайно опасен. Первый Коммерческий Банк напоминает, что назначил за поимку Ламберта награду в пятнадцать тысяч долларов.
Сообщения можно передать по телефону 555-9045. - На экране вновь появилась фотография. - Ламберт, сорока двух лет, волосы каштановые, глаза карие...
Дэн встал и выключил телевизор. Потом ему снова пришлось сесть, потому что ноги у него стали как ватные, и закружилась голова. Внутри него закипала ярость. Чего добивается эта женщина? Нет, она уже добилась; она хорошо сыграла свою роль - фальшивые слезы и тому подобное. Дэн понял, что произошло на самом деле. Эта сучка убила родного мужа, и кто мог заподозрить ее во лжи? Он чувствовал, что сеть все крепче его опутывает. Кто поверит, что он не убивал Де Кейна? Очень скоро средства массовой информации представят его кровожадным дьяволом, который убивает всех на своем пути. После того, как по телевизору показали его фотографию и объявили награду за его поимку, при том, что полиция разыскивает микроавтобус.., какие у него шансы добраться до Вермильона, не говоря уже о том, чтобы выбраться из страны?
Он закрыл лицо руками. Сердце его тяжело билось, пульс бесновался в висках. Далеко ли ему удастся уйти? Даже путешествуя под покровом темноты, можно было лишь немного отсрочить тот момент, когда его схватит полиция. А время уходит. Что же делать - продолжить путь или позвонить в полицию и сдаться? Какой смысл продолжать бегство? Тюрьмы ему не избежать, как не избежать и болезни, пожиравшей остатки его жизни. “На юг, на юг”, - думал он. Но куда бежать, если все пути отрезаны?
Дэн не знал, сколько времени он так просидел. Глаза его были крепко зажмурены, голова склонилась вниз, а мысли метались, как мышь по лабиринту. В дверь робко постучали. Дэн не шевельнулся. Стук повторился, на этот раз чуть громче.
- Уходи! - сказал он. Должно быть, это она. Или полиция. Впрочем, очень скоро станет ясно.
Последовала долгая пауза. Затем послышался ее голос:
- Я.., хочу поговорить с тобой одну минуту.
- Уходи и оставь меня в покое. Пожалуйста.
Арден молчала, и Дэн подумал, что она ушла. Но затем он услышал шорох под дверью, и что-то скользнуло оттуда в комнату. Это была страница из газеты.
У Дэна было предчувствие, что за плохими вестями должны последовать еще худшие. Он обернул бедра полотенцем, подошел к двери и поднял страницу. В нижнем правом углу была фотография - та же самая, которую показывали по телевизору. Беглец из Шривпорта совершил второе убийство, - сообщал заголовок. Дэн протянул руку, открыл дверь и распахнул ее настежь.
Арден попятилась; лицо ее побелело от ужаса. Она подняла над головой железный обод от колеса, который нашла в микроавтобусе.
- Только тронь меня, и я разнесу тебе голову, - сказала она.
Они смотрели друг на друга несколько секунд, как пара настороженных и испуганных животных. Наконец Дэн сказал:
- Ну вот, ты добилась моего внимания. Так о чем ты хотела поговорить?
- Так значит это ты? Ты убил двух человек?
- Это я, - ответил он. - Но я не убивал двоих. Только мужчину в Шривпорте.
- О, и от этого, по-твоему, мне легче?
- В настоящее время меня нисколько не интересует, что ты чувствуешь. Это ведь не тебя посадят в тюрьму. Я полагаю, ты уже позвонила в полицию?
- Может быть, позвонила, - сказала она. - А может быть, и нет.
- Ты слышала, что за меня назначена награда в пятнадцать тысяч долларов? Этого с лихвой хватит на то, чтобы убрать твое пятно. Поняла? Пусть этот день будет самым удачным в твоей жизни'.
- Не заставляй меня спешить, - предупредила она. - Клянусь, я ударю тебя.
- Я вообще никого не тороплю. Куда же я пойду в полотенце? Ты хотела мне сказать, чтобы я оделся, пока полиция еще не приехала?
- Я ее не вызывала. Пока, во всяком случае.
- Ну, тогда выполняй свой долг. Как я понимаю, мое дело бежать. - Он повернулся к ней спиной и пошел к своим вещам, которые лежали на стуле возле двери ванной.
Арден не входила в комнату. Она смотрела, как он сбросил полотенце и начал одеваться. Тело его было худым и жилистым, сквозь кожу спины проступал позвоночник. Мышцы казались слабыми и усохшими. С его стороны вообще не могло быть никакой физической угрозы. Арден опустила обод, но так и не переступила порог. Дэн уже надел футболку и джинсы. Он присел на стул, чтобы надеть башмаки.
- Я не убивал того парня в Александрии, - сказал он. - Самое хреновое, что его убила собственная жена, а теперь обвиняет в этом меня. Да, я угнал их микроавтобус - но только потому, что эта проклятая баба прострелила колесо у моего “шевроле”. Она целилась в меня, а попала в своего мужа, и когда я уезжал оттуда, он был еще жив. Она забила его до смерти и теперь рассказывает полиции, что это сделал я. Вот и вся правда.
Арден с трудом сделала глотательное движение, страх все еще сковывал ее горло.
- В газете сказано, что ты помешался еще в банке. Что ты смертельно ранил человека, что ты вооружен и очень опасен.
- Что помешался, это они верно сказали. Банк хотел конфисковать мою машину. Это была последняя ценность, которая у меня осталась. Я полез драться с охранником, в это время менеджер выхватил пистолет, направил на меня и.., произошла случайность. Но я был не вооружен и никогда не носил с собой оружия. Наверное, по их мнению, мне должно льстить, что меня считают таким опасным преступником, но они ошибаются. - Он вновь сел в кресло и положил руки на подлокотники. - Я говорил о награде. Ты могла бы ее получить. Если решишь позвонить в полицию, я буду ждать здесь.
Инстинкт подсказывал ей, что она должна уйти в свою комнату и позвонить в полицию, но Арден колебалась.
- Почему ты не сдался сразу после того, когда застрелил того человека?
- Я запаниковал. Не мог собраться с мыслями. Но я сказал тебе правду про лейкемию. Врачи предупредили, что долго мне не протянуть, а я не хотел проводить остаток дней в тюрьме.
- Тогда почему же ты сидишь здесь и предлагаешь мне сдать тебя полиции?
- Рано или поздно кто-нибудь все равно это сделает. Я надеялся уехать из страны, но.., нет смысла пытаться, если мое лицо показали по телеку и напечатали в газетах. Это будет только лишним ударом по моей семье.
- Твоей семье? Так у тебя есть жена?
- Бывшая жена. И сын. Я останавливался в этом чертовом мотеле в Александрии, чтобы их повидать. Я ехал в местечко под названием Вермильон. Там есть рыбацкий домик. Там я собирался укрыться на время, пока не решу, что делать дальше. - Он покачал головой. - Все бесполезно.
Арден не знала в точности, чего она ожидала, но только не этого. Прочитав сообщение в газете, она отправилась к микроавтобусу, чтобы осмотреть его в поисках оружия. В багажнике она нашла железный обод, а в отделении для перчаток - пару старых квитанций на лягушачьи ноги, выписанные Ханне Де Кейн в ресторане “Голубой Залив”. Пятнадцать тысяч долларов должны были бы вывести ее из финансовых затруднений, подарить ей автомобиль и оплатить все счета, но все равно у нее не хватило бы на пластическую операцию, так как хирурги говорили, что операций должно быть как минимум две, и при этом они не гарантировали результат. Но все-таки, прямо перед ней сидели живые деньги, и если бы она только захотела...
- Давай, - сказал Дэн. - Звони им, мне уже все равно., - Я позвоню. Через минуту. - Она нахмурилась. - Если ты так болен, то почему нее ты не в больнице?
- А ты хотя бы раз бывала в госпитале для ветеранов? Мне как-то раз посчастливилось. Там люди ожидают смерти, вопят и плачут во сне. Я не хочу лежать и постепенно угасать. Между прочим, почти все время я мог бы работать. Я плотник. То есть был плотником. Послушай, ты собираешься звонить в полицию или писать историю моей жизни?
Арден промолчала. Она думала, до чего все это похоже на то, как она ехала в угнанном автомобиле.., мчалась ниоткуда в никуда, пытаясь обогнать реальность.., а по пятам грохотала полицейская машина с воющей сиреной и мигалкой. Она вспомнила, как у нее на запястьях защелкнулись наручники и как все ее тело сковал мрачный режущий ужас. У нее была масса возможностей чему-то научиться за те дни. Если бы не мистер Ричарде, Юпитер и его жена, то многие из этих уроков, семена этих познаний упали бы на каменистую почву. Разумеется, угон автомобиля и убийство - далеко не одно и то же, и может быть, Дэн Ламберт должен сидеть в тюрьме, но Арден не была уверена, что именно она должна его туда отправить.
- Но одну вещь я хочу сделать сам, - сказал Дэн, пока она обдумывала ситуацию. Он встал, заставив сердце Арден учащенно забиться, и прошел к телефону, стоявшему на небольшом столике рядом с кроватью. Он вызвал оператора и попросил соединить его со справочным бюро в Александрии.
- Кому ты звонишь? - У Арден заболели пальцы, так крепко она сжимала стальной обод.
- Мне нужно отделение полиции, - сказал он оператору в Александрии, когда его соединили. - Главный офис в городском муниципалитете.
- Что ты делаешь? - спросила Арден с явным недоверием. - Хочешь сдать себя сам?
- Тише, - сказал он ей. Он ждал, пока ему ответят.
- Полиция Александрии, говорит сержант Гил Парадини.
- Сержант, меня зовут Дэн Ламберт. Я думаю, что вы все еще меня ищете.
Ответа не было, просто стояла тишина.., вызванная подозрением или.., потрясением. Затем:
- Это что, шутка?
- Никаких шуток. Только слушайте и не перебивайте. Я не убивал Хармона Де Кейна. Я видел, как его жена застрелила его из ружья, но когда я уехал оттуда, он был еще жив. Она, должно быть, решила добить его и свалить все на меня. Вы понимаете, о чем я говорю?
- Гм... Я.., подождите минутку, я соединю вас...
- Нет. - рявкнул Дэн. - Если вы отойдете от телефона, я положу трубку! Я говорю вам, что эта женщина убила своего мужа. Проверьте ружье на отпечатки пальцев - там нет ни одного моего. Вы можете это сделать для меня?
- Я... Я соединю вас с капитаном...
- Я кончаю разговор. - Дэн положил трубку.
- Не могу поверить, что ты это сделал! Разве ты н" понимаешь, что они могут проследить звонок?
- Я просто хотел заставить их думать. Может быть, они проверят отпечатки и зададут этой чертовой бабе дополнительные вопросы. Так или иначе, они не знают, был это местный звонок или междугородный. У тебя еще есть достаточно времени, чтобы меня сдать.
- Ты хочешь отправиться в тюрьму? В самом деле?
- Нет, в тюрьму я не хочу, - сказал Дэн. - Но у меня не такой уж богатый выбор, верно?
Арден должна была сделать следующий шаг; она должна была проверить обоих - и себя, и его. Она глубоко вздохнула, переступила порог его комнаты и закрыла за собой дверь. Она так и стояла, прижимаясь спиной к двери, держа наготове стальной обод на тот случай, если он бросится на нее.
Он поднял брови.
- Рискуешь оставаться в комнате один на один с убийцей?
- Я еще не решила.
Он продемонстрировал ей свои ладони и уселся на край постели.
- Не знаю, что у тебя на уме, но сейчас самое время рассказать мне об этом.
- Хорошо. - Она сделала два шага в его сторону и вновь остановилась, все еще проверяя собственные нервы и его намерения. - Я не собираюсь тебя сдавать. Это мне не поможет.
- Пятнадцать тысяч долларов - большие деньги, - сказал он. - Ты могла бы купить себе...
- Я хочу найти Спасительницу, - продолжала Арден. - Вот почему я здесь. Найти Спасительницу и убрать б лица это пятно - вот все, что для меня важно. Не деньги, и не то, что ты убил какого-то человека в Шривпорте. - Пронзительный взгляд ее голубых глаз был тверд. - Она часто мне снилась, вот только не могу сказать, как она выглядит. Но мне кажется, что сейчас я ближе к ней - ближе, чем когда-либо. От этого я не могу отказаться. Даже за пятнадцать тысяч долларов.
- Ведь надо платить за операцию, разве не так?
- Врачи не берутся сказать, какова вероятность, что она окажется успешной. Они говорят, что попытаются убрать пятно, но останется шрам, такой же безобразный, как оно само. И что мне тогда делать? Нет, я не буду рисковать, не буду, когда я так близка к цели.
- Но ты не хочешь подумать. Ведь врачи - это самый верный шанс. Спасительница.., ну, ты знаешь, что я думаю на этот счет.
- Знаю. Но это не имеет значения. Я хочу, чтобы ты отвез меня в Ла-Пирр. Он хмыкнул.

Предыдущая страница 7 Следующая страница


На пути к югу 8

- Ну теперь-то я точно знаю, что ты не в своем уме! Послушай только, что ты говоришь. Вчера я убил человека. У меня ворованная машина, которая находится на стоянке. Ты еще не знаешь, может, я попытаюсь тебя убить, как только мне представится такая возможность. И ты хочешь проделать в моем обществе путь длинною в девяносто миль по безлюдной местности. Тебе не кажется, что это оттолкнет от тебя удачу?
- Если бы ты собирался меня убить, то сделал бы это по дороге сюда. Я верю, что в мотеле все произошло так, как ты говоришь. В твоей машине нет пистолета, при тебе его тоже нет. У меня есть этот стальной обруч, и я уверена, что в случае чего смогу с тобой справиться.
- Может быть, но ты не сможешь справиться с полицией. Ты хотя бы слышала о соучастии и помощи беглецу от закона?
- Если полиция нас остановит, - сказала Арден, - я скажу, что не знаю тебя.
Дэн долго и испытующе смотрел на нее. Он понял, что она прожила трудную жизнь, и эта навязчивая идея насчет Спасительницы росла в ее сознании все сильнее и сильнее, по мере того, как все кругом рушилось. Сам же он видел в ее будущем только разочарование, но у него не было аргументов для спора. Она была права.
- Ты твердо решила?
- Да, твердо. - По правде говоря, она не знала, стоит ли ему верить, пока он не позвонил в Александрию. Однако обод она так и не выпустила.
Он встал и подошел к ней. В голове ее вспыхнула мысль, что надо бежать, но она продолжала стоять на месте. Она по опыту знала, что если перед лошадью проявишь страх, животное никогда не будет тебя уважать; она знала, что у людей тоже так. Он протянул к ней руку, и она подняла обод для защиты.
Он остановился.
- Моя бейсболка, - сказал он. - Она на стуле, у тебя за спиной.
- А-а. - Она шагнула в сторону, пропуская его. Дэн надел бейсболку и взглянул на часы. Тридцать четыре минуты шестого. За окном удлинились тени, но полная темнота опустится только после семи.
- Я поеду по проселочным дорогам, - сказал он Арден. - Так будет безопаснее, но и медленнее. Я надеюсь, мне удастся избежать встречи с полицией штата. И я не собираюсь тебя убивать, так что можешь опустить эту штуку. - Он кивнул на обод. Она все равно его не опустила, и Дэн прищурился:
- Если ты не доверяешь мне сейчас, то подумай, как ты будешь себя чувствовать через пару часов, когда мы будем в темноте, а вокруг на целые мили ни единой души. Арден медленно опустила руку.
- Вот и хорошо. Терпеть не могу насморк и когда бьют по голове. У тебя есть дезодорант?
- Что?
- Дезодорант, - повторил он. - Он мне нужен. И зубная паста. Еще хорошо бы аспирину.
- У меня в чемодане есть. Я принесу.
- Хорошо, я пойду с тобой, - сказал Дэн и увидел, что она снова напряглась. - Какая разница, где мы - у меня в комнате, у тебя в комнате или в машине? - спросил он. - Лучше реши для себя, действительно ли ты хочешь со мной ехать, пока мы еще не отправились.
Она подумала, что рано или поздно ей так или иначе придется повернуться к нему спиной, и сказала:
- Ладно, идем. - Она вышла первой, ощущая легкие спазмы в животе.
В ванной у Арден Дэн попрыскал на себя дезодорантом и почистил зубы. Арден принесла ему аптечку, а он сказал:
- Ты, наверное, была скаутом.
Она вытряхнула ему на ладонь две таблетки аспирина.
- Джои всегда говорил, что я упустила свое призвание, и мне нужно было стать медсестрой. Это потому, что я всегда заботилась о его группе, когда они страдали с похмелья или уставали после игры. Кто-то же должен был о них заботиться.
Дэн проглотил таблетки и запил водой из стакана.
- Мне нужно где-нибудь поесть и выпить кофе. Пожалуй, больше здесь торчать не имеет смысла.
- Я готова.
Было уже шесть часов, когда они оплатили счета и уехали из мотеля. Арден держала стальной обод на коленях, но Дэн решил не обращать на это внимания. Недалеко от мотеля он свернул к “Макдональдсу” и купил три гамбургера, большую порцию картошки-фри и чашку кофе. Пока он ел, они сидели на стоянке. Дэн развернул карту и обнаружил, что шоссе 182 проходит через населенные пункты Нью-Айбирия, Джинеретт, Белдвин и Морган-Сити, откуда шоссе 90 могло вывести их вглубь болот, в окрестности Хумы.
- Так куда ты собираешься ехать? - спросила Арден, когда он прикончил второй гамбургер. - Я имею в виду, после того, как отвезешь меня в Ла-Пирр. Ты все еще хочешь бежать из страны?
- Не знаю. Может быть.
- А у тебя нет никаких родственников, к которым ты мог пойти? Твои родители живы?
- Отец умер. Моя мать жива, но она стара, и я не хочу вмешивать ее в эту историю.
- А она знает про лейкемию?
- Нет. Это мое частное дело. - Он внимательно посмотрел на нее. - А почему тебя это волнует? Ты ведь меня почти не знаешь.
Она пожала плечами.
- Просто интересно. Ты первый убийца, которого я встретила в своей жизни.
Дэн не мог удержаться от мрачной улыбки.
- Ну, надеюсь, я окажусь и последним. - Он предложил ей картошку. - Возьми, попробуй.
Она не стала ломаться и принялась хрустеть.
- Так, значит, ты и сам толком не знаешь, куда направляешься?
- Найду себе какое-нибудь местечко.
Арден рассеянно кивнула, глядя на закат. Спасительница, эта бесплотная мечта, занимала ее разум, и если гнаться за этой мечтой ей суждено в компании с человеком, скрывающимся от закона, значит, так тому и быть. Она не боялась. Ну, может совсем капельку. Но жизнь ее никогда не была легкой, и ей никогда не выпадал счастливый билет. Теперь она должна попасть к Спасительнице, попасть туда, где была надежда на исцеление и новую жизнь.
Я знаю, кто ты, вспомнила она слова Юпитера, обращенные к убийце, сидевшему теперь рядом с ней.
Ты человек, которого Бог послал миз Арден.
Она надеялась, что это правда. Она хотела всем сердцем верить, что это так и было.
Потому что если Юпитер ошибался насчет Дэна Ламберта, значит, он ошибался и насчет Спасительницы.
Дэн закончил ужин, и они снова тронулись в путь. Спустя четыре мили после Лафейетта они миновали полицейский патруль, который остановил мальчишку на мотоцикле. Полицейский был занят оформлением штрафа, и они проскочили мимо без приключений, но прошло много минут, прежде чем Арден перестала нервно оглядываться.
Свет постепенно угасал. Дорогу пересекали фиолетовые тени, а по сторонам ее тянулись леса, изрезанные прудами с солоноватой водой, из которых торчали пни, словно гнилые зубы. Дорога стала уже. Теперь ее ширины хватало только на одну машину. Испанский мох покрывал деревья, как истлевший тюль, и во влажном воздухе носились смешанные запахи дикой жимолости и соленой воды Мексиканского залива. И как только на темнеющем небе проступили первые звезды, на южной части горизонта засверкали яркие молнии.
Дэн включил фары и не отрывал взгляда от бокового зеркала. Вспышки молний напомнили ему поля сражений, когда вдали падали и разрывались артиллерийские снаряды. Его не покидало ощущение, что он едет по дороге, ведущей в прошлое, назад, во влажные заросли чужой страны, где полно змей и кругом, как молчаливая тень, поджидает смерть. Он боялся того, что может там встретить.., или того, что может встретить его.., но другого пути у него не было. И нравится ему это или нет, он вынужден следовать по нему до конца.

Глава 16

ЧЕРНЫМ ПО БЕЛОМУ

Было только начало десятого, когда в свете фар микроавтобуса появился проржавевший знак, указывающий, что до Вермильона осталось 5 миль, до Чандалака - 12, а до Ла-Пирра - 15.
- Почти на месте, - сказал Дэн с облегчением, распускавшимся в нем, как хрупкий цветок. Арден промолчала. Она открыла сумочку еще мили за две до этого места, и достала из нее розовый мешочек, который теперь держала в ладони. Пальцы ее поглаживали содержимое мешочка, но при этом Арден смотрела прямо перед собой.
- Что это у тебя? - спросил Дэн.
- Где?
- Да вот, в мешочке.
- Ничего особенного, - сказала она.
- Но ты так осторожно его гладишь, как будто там что-то необычное.
- Это.., это я вожу с собой для удачи.
- О, стало быть, я угадал. - Он кивнул. - Всякий, кто верит в знахарей, должен всегда иметь под рукой какой-нибудь талисман, а то и парочку.
- На твоем месте я бы не шутила. Я думаю, тебе необходимо найти Спасительницу не меньше, чем мне.
- А это мысль. После того, как она меня вылечит, мы с ней отправимся в Шривпорт и воскресим из мертвых Эймори Бленчерда. А затем я смогу вернуться на легальное положение и начать поиски работы.
- Смейся, если хочешь. Я просто хотела сказать, что тебе не повредит, если ты отправишься к ней вместе со мной.
- Повредит, - сказал он. - Я уже говорил тебе о бесплодной надежде. Если даже Спасительница существует на самом деле.., что, конечно, невозможно.., то единственное, чем она может мне помочь, - это повернуть время вспять и вернуть к жизни человека, которого я убил. Но как бы там ни было, я обещал, что отвезу тебя в Ла-Пирр, и сдержу слово, но не больше.
- И что же, ты собираешься высадить меня прямо посреди улицы?
- Нет, я помогу тебе найти ночлег. - Он надеялся, что это возможно. Последний мотель, который они проехали, находился за десять миль отсюда, в маленьком-городке Хума. С тех пор по сторонам дороги сомкнулся лес, лишь свет в окнах редких домиков скрашивал однообразие. Цивилизация осталась позади, и теперь воздух был напоен горьковато-сладким запахом болот. Если дальше станет хуже и не удастся найти мотель рядом с Ла-Пирром, Дэн решил предложить Арден отдохнуть в домике, а на утро отвезти ее в город. Но только в том случае, если не найдется ничего другого; чем быстрее она от него отвяжется, тем лучше.
Они проехали по длинному бетонному мосту и неожиданно оказались на дороге, проходящей через Вермильон. Селение это состояло из нескольких окруженных доками домов и закрытых складов. Единственное место, где ощущалась жизнь, был “Коти-Бар”, и Дэн заметил, что вокруг него стоят четыре грузовика-фургона, через боковые окна которых можно было разглядеть висящие на стенах винтовки. Вряд ли здесь можно было найти приличную комнату для Арден. У него создалось впечатление, что одинокая женщина в этих краях вполне может оказаться на бильярдном столе, а мужчину, голова которого стоит пятнадцать тысяч долларов, просто разорвут на части. Он проехал через Вермильон не останавливаясь, и, к счастью, привлек внимание только двух собак.
Как только они миновали городок, Дэн начал следить за километражем. Сьюзан говорила, что поворот к домику находится через три мили после моста, с левой стороны. И с минуты на минуту он должен был появиться. Однако Дэн не собирался здесь останавливаться, он просто хотел убедиться, что нашел его. А вот и грязная дорога, уходящая налево, в сторону леса. Отлично. Теперь он, по крайней мере, знал, где приклонить голову ночью. Он проехал поворот, и ни он, ни Арден не заметили притаившийся под деревьями черный “кадиллак”.

***

Пелвис спал и похрапывал вместе с Мамми, которая уютно устроилась у него на груди, когда Флинт увидел приближающиеся огни. Как только стемнело, он вывел машину поближе к краю шоссе и продолжил наблюдение. Тогда Пелвис еще только начал дремать, периодически просыпаясь и начиная что-то болтать про розовый “кадиллак” Элвиса и про то, что он очень любил кокосовое печенье, которое ему пекла мама, и вновь засыпал. Флинт обращал внимание на каждую машину, проезжавшую по шоссе, но ни одна из них не свернула на дорогу к домику. Вот и эта, хотя ехала очень медленно, но тоже не свернула туда, а направилась дальше по шоссе на юг. Тем не менее, сердце Флинта сжалось, и Клинт, почувствовав его волнение, заворочался под рубашкой. Флинт повернул ключ зажигания и включил единственную фару, как только машина поравнялась с местом засады.
Луч света ударил во тьму и выхватил из ночи покрытый ржавчиной микроавтобус. Флинт заметил сидевшую в машине женщину со светлыми волосами; она смотрела прямо вдоль света фар, глаза ее были прищурены, и, как показалось Флинту, всю правую сторону ее лица покрывал ужасный фиолетовый синяк. Он не смог разглядеть лица водителя, увидел только бейсболку. Микроавтобус вырвался из полосы света и исчез. Флинт медленно с шипеньем втянул воздух сквозь зубы; это был тот самый микроавтобус, на котором Ламберт уехал из парка Бэзил.
Он запустил двигатель. Пелвис сел и сонно пробормотал:
- Что случилось?
- Он здесь. Только что проехал мимо нас, направляется на юг. - Голос Флинта был спокойным и тихим, хотя кровь в жилах заметно волновалась. - Он не повернул, но это точно Ламберт. Держи крепче собаку. - Он прибавил газу и вывел "кадиллак” на шоссе. Задние огни микроавтобуса мелькнули за дальним поворотом. - С ним женщина, - сказал Флинт, как только они прибавили скорость. - Может быть, заложница. Выглядит так, будто он ее бил.
- Заложница? - сказал Пелвис, ужаснувшись. Его руки еще крепче сжались вокруг Мамми. - Боже мой, и что же мы будем делать?
- Что и собирались. - Теперь микроавтобус был всего в сорока ярдах от них. - Держись, - скомандовал Флинт. Его нога вдавила акселератор в пол, а рот скривился в холодной торжествующей улыбке. - Сейчас я прижму его к обочине.

***

Неожиданно Арден и Дэна ослепил луч света, заставив их вздрогнуть.
- Думаешь, это полиция? - спросила она дрожащим голосом, как только они проехали поворот.
- Возможно. Через минуту мы это узнаем.
- Он выезжает! - она высунула голову из окна. - Едет за нами!
Дэн наблюдал за преследователем в зеркало. Однако сирены не было, не было и мигалки. Он держал постоянную скорость, стрелка стояла на пятидесяти. Пока не было причин для паники. Может быть, кто-то просто стоял здесь, у обочины дороги. Не нужно паниковать.
- Он приближается! - вскрикнула Арден. - Прибавляет скорость!
Дэн увидел, как автомобиль показался из-за поворота, сокращая расстояние между ними. У машины была одна фара.
Одна передняя фара.
Дэну показалось, что в горле у него застрял ком, размером с лимон.
У черного “кадиллака” охотников за наградой тоже одна фара.
Но нет, этого не может быть! Откуда Флинту Морто и этому Элвису знать, куда направляется Дэн? Нет, это не они. Разумеется, нет.
Он уже слышал рев их двигателя.
Арден втянула голову в плечи, глаза ее округлились. - Я думаю, он собирается...
Протаранить нас, собиралась сказать она. Но в ту же минуту свет фары ударил в зеркало, а “кадиллак” повис прямо у них на бампере. Дэн попытался вывернуть руль в другую сторону, но слишком замешкался.
"кадиллак” стукнул их, потом неожиданно отстал. Микроавтобус тряхнуло, но Дэн удержал руль. Приближался новый поворот, и теперь Дэн следил, чтобы его не прозевать, “кадиллак” вновь рванулся вперед, еще раз их ударил, и вновь отступил.
- Он мне велит пристать к обочине! - прокричал Дэн сквозь вой ветра. Он взглянул на спидометр и заметил, что стрелка дрожит на шестидесяти.
- Кто это? Полиция?
- Ха! Парочка охотников за наградой! Будь я проклят, если знаю, как им удалось найти меня, но...
- Они опять разгоняются! - закричала Арден, вцепившись в спинку сиденья.
На это раз водитель “кадиллака” взялся за дело всерьез. Дэн едва удержал руль. “Кадиллак” больше не стал отдаляться, а, наоборот, начал сталкивать микроавтобус с дороги. Дэн нажал на тормоз и покрышки протестующе взвизгнули, но “кадиллак” был мощнее. Микроавтобус неумолимо сбивался к обочине, под передними колесами что-то дребезжало и постукивало, а сквозь пол доносился запах раскаленного металла. Тормозная педаль провалилась в пол, и Дэн решил, что тормозам пришел конец.
Кто бы ни сидел за рулем “кадиллака” - Морто или двойник Элвиса - они навязывали ему грубую игру. Дэн решил без борьбы не сдаваться. Он снял ногу с мертвой педали тормоза и надавил на акселератор, одновременно выворачивая руль. Облако черного дыма вырвалось из выхлопной трубы, и микроавтобус рванулся вперед, оставив шесть футов между своим помятым бампером и клыками “кадиллака”. Дэн вилял из стороны в сторону, пытаясь сбавить скорость и вместе с тем избежать столкновения с “кадиллаком”. Справа от них промелькнуло что-то, похожее на пирс, потом по сторонам дороги вновь протянулись леса.
Щербатый, с пробоинами от пуль знак указывал на ограничение скорости до 45 миль. “Кадиллак” с ревом налетел на них и смял заднее левое крыло прежде, чем Дэн успел отвернуть в сторону. Теперь на дороге то и дело встречались резкие подъемы и повороты, и все, что оставалось Дэну, это стараться не вылететь из машины. Он осмелился взглянуть на спидометр и увидел, что тот тоже обезумел, стрелка бешено металась по шкале из стороны в сторону.
- Тормози! - закричала Арден. - Мы разобьемся! Он дернул ручной тормоз, но и тот не проявлял признаков жизни. Неизвестно, что именно сгорело под днищем микроавтобуса, но тормозная система не работала.
- Тормозов нет! - крикнул Дэн, и в следующее мгновение бросил автомобиль в новый резкий поворот. “Кадиллак” висел у них на хвосте, и сердце Дэна билось как сумасшедшее. “Добро пожаловать в ЧАНДАЛАК” - указывал следующий знак, а они уже неслись через пустынный квартал темных магазинов, в шуме и выстрелах двигателя, взметая тучи пыли. По другую сторону Чандалака дорога пошла ровнее, и над ней сомкнули свои ветви могучие дубы. Неожиданно “кадиллак” выехал на соседний ряд и теперь находился рядом с Дэном, и тот взглянул в пухлое лицо стареющего Элвиса Пресли, который одной рукой держал собаку, а второй махал ему, чтобы он остановился на краю дороги.
Дэн только головой покачал. Двойник Элвиса что-то сказал Морто, вероятно, передал ответ Дэна. Морто отозвался широким разворотом “кадиллака” в сторону микроавтобуса. Арден приготовилась закричать, но металлического скрежета не последовало. Дэн почувствовал, что колеса с правой стороны съехали с дорожного покрытия на траву. Ему не оставалось ничего другого, как только снова нажать на газ и обогнать Морто, но охотник не отставал. Дэн подумал, что они уже едут со скоростью семьдесят миль в час; лес сливался в сплошную ленту, а двигатель микроавтобуса устало стонал. Дорога повернула направо, и неожиданно в левом ряду показались огни. Морто мгновенно сбавил скорость и остался далеко позади Дэна, который вошел в поворот на дымящихся покрышках. Он промчался мимо старого “форда”, медленно трусящего на север, но вскоре “кадиллак” вновь ударил Дэна в заднюю дверь.
Дэн бросил взгляд на Арден и увидел, что она сгорбилась, наклонившись вперед, и сжала в руках розовый мешочек.
- Я ведь тебя предупреждал - не связывайся со мной, - прокричал он, и тут снова увидел в зеркале заднего вида “кадиллак”, который пытался пристроиться рядом. Дэн вильнул влево, отрезая охотникам путь. Морто выкрутил руль “кадиллака” вправо, но Дэн вновь подрезал его.

***

- Он не собирается вас пропускать! - прокричал сквозь ветер Пелвис. Он взглянул на спидометр и побелел. - Боже мой, мистер Морто! Мы идем под семьдесят...
- Я знаю, что быстро! - прокричал в ответ Флинт. Разбитое заднее крыло фургона маячило всего в десяти футах впереди. Ламберт перестал пользоваться тормозами. Либо он был сумасшедший, либо находился в чертовском отчаянии. Флинт надавил на газ, и помятое переднее крыло “кадиллака” вновь врезалось в машину Ламберта. На этот раз ей был причинен серьезный ущерб: из-под микроавтобуса вырвался сноп искр, отвалился кусок металла и заскрежетал по бетону. Флинт чуть поотстал от него, и вдруг заметил, что заднее левое колесо микроавтобуса начинает разваливаться на ходу. - Теперь ему не уйти? - радостно воскликнул Флинт. - Сейчас он остановится!
За несколько секунд покрышка разлетелась на горящие куски, и теперь голый обод высекал из дороги полосу искр. Но Ламберт даже не подумал остановиться, и глупое упрямство этого человека привело Флинта в ярость. Он выкрутил руль, его пальцы побелели, рука Клинта начала хватать воздух, и “кадиллак” вырвался на левую полосу, рядом с Ламбертом, чтобы нанести решающий удар.

***

Дэн видел, как приближается Морто. Большая черная машина собиралась ударить их снова. Сердце Дэна словно сжала ледяная рука, когда он почувствовал, как лопнула задняя шина, но на самом деле это обстоятельство только замедлило их движение. Однако то, что собирался сделать Морто, было гораздо неприятнее.
Дэн повел машину влево и так ударил “кадиллак”, что кузова обеих машин застонали диссонансом. Мор-то сделал ему ответную любезность широким боковым ударом, и неожиданно дверь со стороны Дэна слетела со своих проржавевших петель. Оба автомобиля били друг друга на самой середине полотна, и вся левая сторона микроавтобуса напоминала теперь мятую банку из-под пива.
Скорость машины Дэна упала ниже шестидесяти, двигатель работал с перебоями. Пахло жженой резиной и раскаленным металлом, а грифы, клевавшие падаль на дороге, поднялись и разлетелись с яростными криками. Дэн взглянул на щиток и увидел, что указатель температуры воды дрожит возле красной отметки. Морто вновь ударил его, и сам был вынужден сбавить скорость; из-под капота “кадиллака” вырвался пар, а микроавтобус отбросило через правую полосу на объездной путь.
Дэн слышал прерывистое дыхание Арден.
Они сбили знак, желтый с черными буквами, который Дэн даже не успел рассмотреть. Только Арден увидела надпись:
ОПАСНЫЙ МОСТ. 10 МИЛЬ В ЧАС.
С грохотом, сопровождавшим выброс пара из радиатора, капот взлетел вверх, заслонив ветровое стекло. Дэн крутанул руль, чтобы снова оказаться на дороге, но задние колеса были неуправляемы. Секунды через три они еще обо что-то ударились, раздался звук, похожий на пистолетный выстрел, и неожиданно Дэн почувствовал, как его седалище отделяется от сиденья, и понял, что микроавтобус оторвался от полотна дороги. Ветки и сплетенная лоза хлестнули по крыше машины, он опять услышал крики Арден, и сам тоже открыл рот, чтобы закричать, но в этот момент они полетели вниз, и машина ударилась о воду, как неуклюжий толстяк брюхом. У Дэна возникло ощущение, что все его тело сначала сжалось, а потом растянулось от удара; он врезался головой в крышу, и перед глазами у него замелькали яркие красные вспышки. Он услышал, как стена воды обрушилась на капот и переднее стекло, как зашипел и застонал двигатель перед тем, как в нем забулькала вода. Голова у Дэна гудела, и вся его уверенность моментально испарилась. Он сидел в темноте, не выпуская из рук руль.
Ноги заливала вода, проникавшая в салон снизу и через отверстие сорванной двери. Дэн испугался, что машина тонет, и паника, охватившая его, разогнала оцепенение. Он повертел головой - похоже, мышцы шеи были растянуты - и увидел лежавшую на сиденье девушку, Он не мог ее так оставить. Хотя ему казалось, что он двигается ужасно быстро, все его действия напоминали замедленную съемку. Он схватил Арден на руки и вытащил из машины, по колено провалившись в воду. Дно, судя по всему, представляло собой густую грязь. Нести девушку было тяжело. Дэн оступился и плюхнулся вместе с ней в воду. Он чуть не ушел с головой в грязную жижу и перевернулся на спину, чтобы лицо Арден было над водой. Она была без сознания, но дышала. Дэн почувствовал во рту привкус крови. Темень была непроглядная, но он чувствовал слабое течение. Ему пришло в голову, что это течение должно идти на юг, к Мексиканскому заливу, хотя это и далеко. Он знал наверняка, что если потеряет сознание, они оба утонут. Охотники... Где они? Наверное, где-то поблизости. Дольше колебаться было нельзя. И Дэн вместе с Арден начал пробираться в воде по течению, к югу.

Глава 17

КОРИДОРЫ И ЦЕНЫ

- Они исчезли! - завопил Пелвис. - Шлепнулись с моста!
Флинт с трудом остановил “кадиллак” ярдах в пятидесяти за мостом. Из-под капота с шипеньем вырывался пар, радиатор был готов разлететься. Мамми лаяла, опустив голову, Клинт хлопал рукой как безумный, а Пелвис что-то кричал на ухо Флинту.
- Заткнись! Закрой рот! - крикнул Флинт. Он дал задний ход и начал пятиться к мосту. Мост был увешан гирляндами желтых отражателей. Они были ярдах в двадцати от моста, когда двигатель вздрогнул и замер, и Флинту пришлось отвернуть в заросли травы справа от дороги. - Выходи! - сказал он Пелвису, потом открыл отделение для перчаток, вытащил пару наручников, ключ и сунул все это во внутренний карман пиджака. Он вышел из машины. Рука Клинта по-прежнему болталась снаружи, и он затолкал ее под пиджак и открыл багажник.
- Он даже ни разу не притормозил? Да ведь? - продолжал болтать Пелвис. - Слетел с этого моста, как будто на крыльях!
- Возьми один. - Флинт достал из ящика с инструментами два красных цилиндра, около двенадцати дюймов в длину каждый.
Пелвис отскочил в сторону.
- Это что? Динамит?
Флинт закрыл багажник, положил один цилиндр на капот и дернул рукой за шнур, торчащий из конца цилиндра, который держал в руке. Вылетел сноп искр и цилиндр засветился ярко-красным огнем, отбрасывая ночь назад в радиусе пятнадцати футов. Пелвис зажмурился.
- Сигнал безопасности, - объяснил Флинт. - Не гляди на свет. Возьми другой и зажги.
Пелвис выполнил указание, держа Мамми на согнутой руке. У этого цилиндра огонь был ярко-зеленый.
- А теперь посмотрим, что тут у нас. - Флинт широким шагом направился к пролому в ограждении моста, сквозь который вылетел микроавтобус. Пелвис шел следом.
Мост возвышался над водой всего лишь на два фута. Был виден микроавтобус, увязший колесами в трясине. Но Ламберта в нем не было. Флинт сунул левую руку под рубашку, вытащил двуствольный пистолет, затем переложил его в правую руку, а в левую взял пылающую осветительную шашку. Он поднял ее повыше, стараясь заметить хоть какое-то движение. Мост перекрывал канал, который имел в ширину десять или двенадцать футов, и с каждой стороны тянулись заросли пальметто и другой болотной растительности, начинавшиеся от самой воды. Он нигде не заметил сухого места; нигде не было видно ни Ламберта, ни женщины с разбитым лицом. Наклонившись, он посветил под мостом, но и там никого не было.
- Черт побери, - сказал Флинт, спускаясь с моста в болотную топь. Он начал медленно подбираться к машине, держа горящую шашку над головой, потом остановился и посмотрел назад, чтобы выяснить, почему Пелвис за ним не идет. - Ты что, ждешь письменного приглашения?
- Ну.., нет, сэр, но.., мои туфли. То есть, они ведь из настоящей синей замши. Я заплатил за них больше сотни долларов.
- Не выступай. Иди сюда и помоги мне! Пелвис все еще колебался; лицо его было мрачным. Он посмотрел на ноги и вздохнул, потом покрепче ухватил Мамми и шагнул в болото. Почувствовав, как грязь сомкнулась над его прекрасными туфлями, он поморщился.
Держа пистолет наготове. Флинт посветил внутрь фургона. Вода покрывала пол. На заднем сиденье лежал чемодан, и в красном свете была видна сумочка на пассажирском сиденье.
- Клинт! Держи! - сказал он и сунул пистолет в руку брата. Затем нагнулся, подобрал сумочку и открыл ее. Там был кошелек и водительские права, выданные в Техасе Арден Холлидей, проживающей в Форт-Уэрт. На фотографии было лицо молодой женщины со светлыми волосами. Лицо ее могло бы иметь ценность с точки зрения уродства: левая сторона была просто загляденье, но правую покрывало ужасное родимое пятно. В кошельке не было кредитных карточек, но там оказалось больше сотни долларов и какая-то мелочь.
:
- Готов поспорить, это какой-то ловкий трюк! - сказал Пелвис, уставившийся на руку Клинта с пистолетом. - И он может выстрелить?
- Если я прикажу - да. - Флинт сунул права и деньги в свой карман, затем положил кошелек в сумочку, а сумочку на сиденье.
- Он вас понимает?
- Я натаскал его с помощью условных знаков, как дрессируют собак. Клинт! Давай! - Флинт взял пистолет в свою руку и оглядел болото, направляя свет во все стороны.
- Могу поспорить, вам бы хотелось, чтобы он иногда разговаривал.
- Он обычно говорит, когда я ему надоедаю, а он надоедает мне. Ну, хватит разговоров, вернемся к нашим делам. Ламберт не мог уйти далеко, и к тому же с ним женщина.
- Вы считаете, мы должны...
- Замолчи! - рявкнул Флинт. - Только слушай!
Пелвис, хоть и любил больше всего слушать голос своего идола, исходящий из собственной глотки, заставил себя замолчать. Мамми начала было рычать, но Флинт окинул Пелвиса таким красноречивым взглядом, что тот поспешно почесал ей подбородок, чтобы она замолчала. Они прислушались. До них доносился говор болот: гудение насекомых, похожее не отдаленное бренчание гитар; чьи-то призывы, напоминающие жужжание цепной пилы; приглушенные хрюканья, трели и чириканье, носившиеся в жаркой ночи.
И, наконец всплеск.
Флинт прошептал:
- Вот он. - Он обошел микроавтобус и снова остановился по колено в воде. Он направил свет в темноту и красный отблеск заплясал на волнистой поверхности канала. Флинт ощутил слабое течение. Ламберт устал и, вероятно, был ранен, следовательно, он должен выбрать наиболее легкий путь.
- Эй, Ламберт! - закричал Флинт. Возможно, это было лишь его воображение, но ему показалось, что на болоте стало тише. - Слушай! - Он сделал паузу, настороженно прислушиваясь, но Ламберт замер. - Все кончено! Все, что ты можешь сделать, это залезть в непроходимую топь! Слышишь меня? - Ответа не было, но Флинт его и не ждал. - Не заставляй нас лезть за тобой в трясину!
Дэн пригнулся к воде ярдах в сорока от огней охотников. Он поддерживал голову Арден на плече. Она еще полностью не пришла в себя, но очевидно, должна была вот-вот очнуться, потому что ее тело непроизвольно подергивалось, а сжатая в кулак правая рука то поднималась, то опускалась. Дэн не помнил, когда он ударился о рулевое колесо, но нос его был расквашен, и из обеих ноздрей текла кровь. Сломал, решил он; но это все была ерунда - в жизни ему доставалось и хуже. В висках отдавалась боль, перед глазами все плыло, и на несколько минут он вообще утратил зрение. Он прислонился спиной к правому берегу канала, где из жидкой грязи торчала редкая растительность. Что-то колючее вонзилось ему в плечо. Он ждал, тяжело дыша и наблюдая за двумя фигурами в ореоле красного и зеленого света.
- Выходи, Ламберт! - окликнул его тот, кого звали Морто. - Ты ведь не хочешь, чтобы пострадала женщина?
Он подумал было оставить Арден, но ее голова могла соскользнуть под воду, и она могла захлебнуться раньше, чем они ее найдут. Он подумал было - не сдаться ли, но тут вспомнил, что у него за спиной есть какая-то растительность, и в ней можно укрыться. В голове у него, как путеводная звезда, горела мысль идти по течению на юг, чтобы в конце концов выйти к заливу.
- Лучше сдавайся сам, тебе никуда не уйти! - сказал Морто.
Холодная самонадеянность в голосе этого человека укрепила решение Дэна. Будь он проклят, если сдастся этим жадным до денег подонкам. И он начал медленно отходить от них с Арден на руках. Его ноги тонули в болотной грязи. Арден издала негромкий стон, потом вдруг начала кашлять - очевидно, ей в рот попала вода.
Морто сделал два неуверенных шага вперед и направил свет на шум. Дэн следил, как красное пятно описало высокую дугу, освещая сплетенные ветки, заросшие испанским мхом, и начало опускаться вниз. От света негде было укрыться; как только вода вокруг Дэна приобрела красноватый оттенок, он поднялся во весь рост и отчаянным рывком перекинул тело Арден через плечо, как делают пожарные. Он слышал, как двойник Элвиса закричал:
- Я его вижу!
Дэн продирался сквозь трясину, когда красное зарево осветило поверхность канала позади него. Оно полыхало секунды четыре, а потом химический огонь погас. Дэн прошел еще несколько шагов, но тут колени его подогнулись и он вновь упал в воду вместе с Арден. Вынырнув, Арден снова закашлялась.
Ей казалось, что ей шестнадцать лет и она на ферме. Однажды она сломя голову неслась верхом, и лошадь попала ногой в сусличью нору. Арден полетела через голову лошади навстречу земле, которая приближалась к ней неотвратимо, как божья кара. Но сейчас в ушах и во рту у нее была не техасская пыль, а вода; она не понимала, где находится, хотя боль в голове и во всем теле подсказывала ей, что она только что свалилась с лошади. В темноте вспыхивал яркий зеленый свет. Она услышала мужской шепот:
- Тише, тише! Я тебя держу! - И чья-то рука приподняла ей подбородок. Она погружалась в воду. Сопротивляться уже не было сил. Она потянулась, чтобы ухватиться за эту руку, но тут поняла, что сжимает что-то в своем правом кулаке, и это “что-то” настолько для нее важно, что она не могла его выпустить. Затем она вспомнила, что это было, и одновременно вспомнила тот желтый знак с черной надписью: ОПАСНЫЙ МОСТ. 10 МИЛЬ В ЧАС.
Флинт взял у Пелвиса вторую световую шашку и убрал в кобуру пистолет.
- Он не мог уйти далеко. Идем. - Он упорно преследовал свою дичь.
- Мистер Морто.., неужели мы пойдем за ними туда?
Флинт повернулся к нему.
- Да, Эйсли, пойдем. Мы будем всю ночь висеть у него на хвосте, потому что так надо. Это наша работа. Ты хотел пройти испытание, так вот теперь. Божьей милостью, ты его проходишь.
- Так точно, сэр, но.., это же болото, мистер Мор-то. То есть.., ведь вы же видели сегодня крокодилов и ту огромную змею, что лежала на дороге. Что же мы будем делать, когда свет погаснет?
- Он будет гореть еще с полчаса. Я даю Ламберту самое большее минут двадцать. - Сначала он думал напасть на Ламберта, но потом решил, что лучше взять его измором. Во всяком случае, не устраивать гонки в этой грязи. - Я не думаю, что у него есть пистолет, но, возможно, какое-то оружие он при себе имеет. Например, нож. Если мы подойдем к нему слишком близко, он может занервничать и ранить девчонку.
- Я не хочу, чтобы у кого-нибудь были неприятности. Может быть, нам поискать полицию, и пусть они сами его вытаскивают оттуда?
- Эйсли, - мрачно произнес Флинт, - ни один охотник никогда не зовет на помощь полицию. Они ненавидят нас, а мы не нуждаемся в них. Если мы дадим Ламберту ускользнуть, то весьма вероятно, что вместе с ним мы потеряем пятнадцать тысяч долларов, да и жизнь девушки. А теперь, идем. - Он опять зашагал, но, увидев, что Пелвис не двигается с места, остановился. - Ну, - сказал он, - я все понимаю. Я знал, что ты просто пустомеля. А ты думал, что это будет легко, да?
- Я.., ведь я не знал, что придется переходить вброд болото с крокодилами и змеями! Я должен беречь Мамми!
После этих слов Флинт вспыхнул, как осветительная шашка.
- Черт бы тебя побрал! - крикнул он и зашагал назад к Пелвису. - Это из-за тебя мы сейчас торчим в грязи! Это ты не мог заткнуть пасть своей псине тогда в парке! Это ты потерял баллончик с газом! Это из-за тебя моя жизнь пошла кувырком с той минуты, как Смотс повесил тебя мне на шею! Я не урод и не клоун, как ты! Я профессионал. Я не могу вот так запросто бросить задание! Слышишь меня? - Его голос оборвался на самой высокой пронзительной ноте.
Пелвис молчал. Лицо его было обращено вниз. Капельки пота падали с его подбородка в трясину, которая облепила его сделанные на заказ ботинки. Мамми у него на руках таращила глаза на Флинта, из ее глотки вырывалось негромкое рычанье.
Флинт разозлился не на шутку. Он двинулся назад, схватил Мамми за шкирку и вырвал ее у Пелвиса из рук. Бульдожка зарычала громче, но ее свирепость была напускной; как только Флинт размахнулся, чтобы как можно дальше ее зашвырнуть, она начала скулить.
Пелвис вцепился в запястье Флинта.
- Пожалуйста, мистер Морто! - умолял он. - Пожалуйста, не мучайте ее!
Флинт был уже готов швырнуть Мамми в болото, но, взглянув в глаза Пелвиса, увидел там такой ужас, какого еще никогда не встречал. В лице Пелвиса что-то изменилось. Было похоже, что маска Элвиса раскололась, и под ней оказалось лицо испуганного и глуповатого ребенка.
- Не надо ее обижать. - Голос был теперь совсем другой; оттенок Мемфиса исчез из него. - Она единственное, что у меня есть. Пожалуйста, не надо.
Флинт колебался, все еще держа Мамми над головой. Потом так же быстро гнев его стал гаснуть, и он понял, что едва не совершил мелкий и недостойный поступок. Он сунул вздрагивающую собаку в руки Пелвису и отошел. Пелвис обнял Мамми и прижал к себе.
- Все хорошо, все хорошо! - уговаривал он ее. - Он тебя не обидит! Все хорошо!
Флинт повернулся и пошел вдоль канала. Он чувствовал тошноту и отвращение к самому себе и к Эйсли. Положительно, этот человек вывел его из себя. Тут он услышал за спиной всплеск и, обернувшись через плечо, увидел, что Эйсли бредет за ним. Было бы лучше, подумал Флинт, если бы Эйсли ждал около машины. Было бы гораздо лучше, если бы Эйсли оставил эту грязную неблагодарную работу кому-нибудь другому - тому, кто больше для нее подходит.
Рука Клинта вытянулась вверх, и маленькие пальцы ухватились за щетину на обычно тщательно выбритом подбородке своего брата. Флинт убрал было ее назад, но она поднялась вновь и снова дернула его за бороду. Тогда он прижал ее к груди правой рукой, но Клинт сопротивлялся. Это была молчаливая внутренняя война, и Флинт ощутил, как голова Клинта дернулась, словно пыталась освободиться, прорвав многочисленные слои и переплетения тканей. Флинт заспешил вперед, губы его были сжаты и вытянуты в тонкую линию, а глаза устремлены в темноту. В нем, подобно враждебной руке Клинта, поднималось ощущение паники и сжимало его горло. Он никогда не отыщет "тот чистенький белый дом, где родился. Никогда. Он мог разглядывать сотни журналов с удивительными усадьбами и проезжать по безукоризненно чистым улицам богатых районов, кочуя из города в город, но ему никогда не найти своего дома. Никогда. Он, благородный человек, попал в этот грязный канал и обречен тащиться через трясину с этим Пелвисом Эйсли, выдыхающим запах пахты прямо ему в затылок.
И сейчас, в момент паники. Флинту казалось, что он все время искал пути выхода то из одного болота, то из другого; однообразных шоу уродов, многочисленных карточных долгов, работы, убивающей душу, этого идиота, вымотавшего ему все нервы. Его жизнь была вереницей болот, населенных одними отбросами. Ухмыляющиеся невежды насмехались над ним, безжалостные проститутки визжали и сбегали, когда обнаруживали его тайну, дети плакали от страха, и, наверное, позже он снился им в кошмарных снах. За жалкие суммы грязных долларов он бил кастетом должников Смотса и не мог сказать, что время от времени ему не доставляло удовольствия вколачивать эту гнойную ярость в очередного неудачника. Он привык бить людей ногами, когда они падали. Он ломал носы и ребра, молча ликуя при мольбах о пощаде. Что было ему еще одно болото, полное грязи, после всей той грязи, которая уже налипла на его башмаки?
Где-то он сделал неверный поворот. Он много раз поворачивал неверно. И был ли вообще какой-нибудь выход из всей этой мерзости назад, к той дороге, которая ведет к чистенькому белому дому? О, Бог всех уродов и несчастных, есть ли хоть какая-то возможность спастись бегством?
Он знал ответ.
Карты розданы. Играй или пасуй - тебе выбирать. Игра слишком затянулась, и, кажется, у тебя кончились фишки.
Играй или пасуй. Тебе выбирать.
Флинт остановился. Он почувствовал, как кровь приливает к лицу. Он открыл рот, и из груди его вырывался крик, который был горше ярости и боли. Раненая гордость и больное упрямство поднялись в нем, сплетаясь вместе. Поначалу это был искаженный нечеловеческий крик, напугавший Пелвиса, который принял его за рев дикого животного, и только потом стало возможно разобрать слова:
- Ламберт! Я буду равнять ставку, пока ты не скажешь “пас”! Понял? Пока не скажешь “пас”!
Болото вновь утихло. Звуки голоса Флинта прокатились по диким зарослям, словно приглушенный гром. Пелвис стоял на некотором расстоянии позади Марто в зеленом свете горящей шашки, обеими руками прижимая к себе Мамми. Медленно, очень медленно, гул насекомых и странные переговоры птиц вновь обрели обычную громкость, бесстрастный голос болота объяснял Флинту, кто настоящий хозяин этой территории. Когда Флинт, сделав глубокий нервный вдох, продолжил свой путь, Пелвис тоже двинулся за ним следом.
Флинт высоко поднимал горящую шашку, взгляд его метался по сторонам. Пот стекал по лицу, вся одежда была им пропитана. Впереди Флинт слышал всплески, но на каком расстоянии - определить было трудно. Канал повернул налево, и неожиданно Флинт осознал, что уровень воды поднялся дюйма на три выше колен.
- Становится глубже, - в тот асе самый момент сказал Пелвис.
- У него там тоже стало глубже, - ответил ему Флинт.
Грязь затягивала их башмаки. Пелвис следил за тенями на поверхности воды. Воздух стал горьким от запахов гниющих растений, и при вдохе казалось, что в глотке оседал ил.
Сзади них потревоженная светом темнота разрывалась, а затем беззвучно соединялась вновь. Впереди, ярдов на двадцать от границы света, в воде лежал Дэн вместе с Арден. Теперь она была в сознании, хотя ее зрительное восприятие то возникало, то вновь пропадало, и она могла вспомнить все, что было до того момента, когда они сбили предупредительный знак; у нее сильно болел от удара живот, на лбу от удара о переднюю панель шел кровавый след длиной в дюйм почти по самой линии волос, во рту ощущался привкус крови, а на подбородке был синяк, который она заработала, ударившись о собственное колено.
Дэн смог разглядеть темные влажные пятна на ее волосах. Он подумал, что у нее, вероятно, сотрясение мозга, и ей еще повезло, что она не размозжила голову.
- Я хочу оставить тебя здесь, - еле слышно проговорил он. - Они заберут тебя с собой.
- Нет! - Она говорила слишком громко, и он приложил ей палец ко рту.
- Я иду за тобой, Ламберт! - окликнул его Морто. - Бежать тебе некуда!
- Нет! - прошептала Арден. - Со мной все в порядке! Я могу идти!
- Послушай меня! - Он почти прислонил свое лицо к лицу девушки. - Я пойду вглубь болота, так далеко, как только сумею! А ты уже достаточно со мной натерпелась! - Он видел, как освещенные светом фигуры подбираются ближе. В следующую минуту свет должен их поймать.
- Я пойду с тобой, - сказала Арден. - Я слишком много прошла, чтобы поворачивать назад.
Наверное, она выжила из ума, подумал он. В ее глазах горел странный огонь веры, словно у тех, страждущих, которые в отчаянных поисках чудесного исцеления сбиваются в толпы перед телевизорами и слушают проповедника. Она дошла до точки; ей казалось, что она висит над пропастью, и все, что ей оставалось, - это держаться за него и не отпускать.
- Оставайся здесь, - сказал он ей. - Просто останься здесь, и тебя подберут. - Он встал и побрел на юг; вода дошла до середины бедер.
Арден увидела приближающийся круг зеленого света и в центре его - две фигуры. Они казались ей какими-то ужасными чудовищами. Она попыталась встать, поскользнулась и снова упала. Дэн быстро обернулся назад, потом продолжил путь. Наконец Арден удалось попрочнее встать на ноги; она принялась догонять Дэна, а зеленый отблеск на воде догонял ее.
- Он устал, - сказал Флинт Пелвису. - Слышишь, с каким трудом он идет? - Всплески раздавались справа, и Флинт повернул в ту сторону.
Пелвис неожиданно подскочил и завопил:
- Ай-яй-яй!
Флинт развернул свет в его сторону.
- Что там еще, черт возьми?
- Мимо меня что-то проплыло! - Пелвис едва не выронил Мамми от страха. - Наверное, это змея!
Взгляд Флинта скользнул по воде. Ему самому стало не по себе. В зеленом свете показалось что-то темное, длиной примерно в три фута, волнообразно двигавшееся по течению. Он наблюдал, пока змея не выскользнула из освещенной зоны.
- Пойдем дальше, - сказал он и себе, и Пелвису, и вновь пошел вперед. Всплески прекратились, но он знал, что Ламберт не мог уйти далеко.
Дэн еще раз оглянулся назад. Арден все еще пыталась догнать его, но она теряла равновесие, и движения ее были замедлены. Вода доходила ей почти до пояса. Дэн повернулся, чтобы продолжить путь, но тут его словно ударило; время было отброшено назад.
Он вспомнил ночное патрулирование и широкий грязный поток, прорезавший джунгли. Он вспомнил переправу и как почти все, кроме пехотинцев, охранявших тыл - среди которых был и он, - поднялись на скользкий берег в тот самый момент, когда над их головами засверкали первые яркие вспышки. Враги зашли сзади или просто вылезли из своих тайных змеиных нор.
- Пошли, пошли! - закричал кто-то, когда вторая вспышка сверкнула в воздухе. Загрохотали выстрелы. Дэн стоял по колено в грязи, и мимо него из джунглей со свистом неслись пули. Люди бежали и падали, пытаясь выбраться на берег. В одну секунду переправа превратилась в затяжное ночное сражение: странный сюрреалистический фотомонтаж теней, вырывающихся из яркого мерцающего света, смазанное движение, крики, когда пули настигали жертву. Он не мог двинуться; его ноги словно застыли. Вокруг него падали люди, кто-то пытался встать, кто-то погружался в грязь. Казалось, что любое движение здесь бессмысленно, потому что те, кто пытался пробиться к берегу, тут же, как подкошенные, падали вниз, и если бы он стоял тихо, очень-очень тихо, а огненные трассы проносились мимо с обеих сторон, то мог бы, вот так просто, заставить себя исчезнуть с лица этой дьявольской земли.
Кто-то ухватил его за рукав куртки и дернул вниз.
- Иди, - раздался подбадривающий голос; это не был крик, но он был сильнее крика.
Дэн взглянул на человека. У него было исхудалое лицо ветерана, человека, который видел смерть и ощущал ее запах, который убивал и чудом остался жив, находясь на волоске от гибели. У него была светлая борода и васильковые глаза, только теперь они казались очень старыми и безжизненными. Они стали такими много месяцев назад, с того самого дня, в той деревне.
- Идем, - вновь произнес Фэрроу. С того времени он замкнулся в себе, как каменный сфинкс, который молча страдал, который всегда по первому знаку добровольно брался за дело, на которое не отваживался никто из пехотинцев.
И вот теперь, в этот короткий промежуток времени, Дэн увидел как что-то блеснуло в этих глазах, которые он едва узнавал.
Должно быть, это была радость.
Фэрроу со всей силы потащил его к берегу и заставил двигаться. Дэн добрался до берега и начал взбираться по склону, хватаясь за лианы и тела умирающих людей. Он осмелился оглянуться через плечо и увидел зрелище, оставшееся у него в памяти на всю жизнь.
Фэрроу направился к другому берегу, во все стороны стреляя по джунглям из своей М-16. Дэн видел, как трассы вражеских пуль сомкнулись на нем. Фэрроу не останавливался и не сгибался. Одна пуля поразила его, затем вторая. Но Фэрроу продолжал двигаться и стрелять. Третья пуля ударила его в колено. Но он встал. Кто-то кричал ему, чтобы он возвращался, ради Бога возвращался назад. Фэрроу покачнулся, его винтовка зацепила листву, разгоняя темные фигуры. То ли его оружие захлебнулось, то ли кончились патроны, но стрельба прекратилась. Наступил момент тишины, разрываемой криками раненых. Вьетнамцы перестали стрелять. Дэн увидел, как Фэрроу выдернул магазин и вставил другой. Он сделал еще несколько шагов и его М-16 вновь брызнула огнем, а затем четыре или пять очередей раздалось со стороны джунглей, одновременно ударив в него, и он был отброшен назад и распластался в грязной воде, которая сомкнулась над ним, словно коричневый саван. Все это заняло лишь доли секунды, но Дэну понадобилось бы несколько лет, чтобы все это пересказать. Даже и сейчас у него перехватило дыхание, когда он вспомнил эту картину.
Он смотрел, как Арден продиралась к нему, столь же решительная в своем намерении, как тогда Фэрроу. “Или такая же сумасшедшая”, - подумал Дэн. У него не было сомнений, что Фэрроу помешался после того случай в деревне и искал - намеренно или нет - повода для самоубийства. Сколь тяжела была для Фэрроу смерть тех детей, сказать трудно, но, должно быть эта ужасная ноша в конце концов и заставила его хладнокровно пойти на вражеские винтовки. Если бы Фэрроу этого не сделал, Дэн и еще трое из его друзей были бы растерзаны на куски. Дэну сохранили жизнь, но для чего? Чтобы его заразил этот оранж, а затем, позже, он спустил курок и убил невинного человека? Чтобы сейчас он стоял в этом болоте, поджидая девушку с родимым пятном на лице, старающуюся изо всех сил добраться до него? Жизнь не имела для него никакого смысла; это был лабиринт, созданный вслепую самой не праведной рукой на свете, и он, и Арден, и охотники за наградой, все человекоподобные вслепую блуждали по своим коридорам, постоянно натыкаясь на стены.
Она почти добралась до него. Зеленый свет неотступно следовал за ней.
- Брось, Ламберт! - закричал Морто. - Это бесполезно!
Может быть, и бесполезно. Но девушка верила, что в этом была польза, настолько, насколько можно верить убийце. Настолько, чтобы пробивать себе дорогу в неизвестность. Достаточно для того, чтобы заставить Дэна поверить, что имей он хотя бы половину ее убежденности, он наверняка отыскал бы путь к свободе через эти дикие заросли.
Он пошел ей навстречу и ухватил за левую руку. Она взглянула на него с выражением удивления и облегченья. А потом Дэн потащил ее за собой, соревнуясь в скорости с приближающимся светом.

Глава 18

САМОЕ ОПАСНОЕ МЕСТО

Хотя Флинт еще не мог увидеть ни Ламберта, ни девушку, он знал, что они должны быть не далее чем в пятнадцати-двадцати ярдах от границы света. Он двигался так быстро, как только мог, но идти по каналу было нелегко. Вода доходила ему до пояса, и была опасность, что она поднимется еще выше, до груди, и Клинт окажется под водой. Флинт весь покрылся испариной в этом жарком вязком воздухе. В следующий момент он услышал тяжелое дыхание Пелвиса, словно звуки трубы старого церковного органа.
- Мистер Морто! - отдуваясь, произнес тот. - Я.., собираюсь.., я собираюсь минутку передохнуть. Восстановить дыхание.
- Не останавливайся! - приказал ему Флинт, и тот повиновался.
Но сопенье стало тяжелее.
- Пожалуйста.., мистер Морто.., я должен остановиться.
- Делай, что хочешь! Я не буду задерживаться! Пелвис остался сзади, грудь его тяжело вздымалась Ручьи пота стекали по его налитому кровью лицу, сердце бешено стучало. Флинт оглянулся и вновь продолжил путь. Пелвис старался не отставать, но, сделав полдюжины шагов, был вынужден вновь остановиться, Мамми чувствовала его отчаяние и неистово лизала его в подбородок.
- Мистер Морто! - позвал Пелвис, но Флинт уходил от него все дальше, унося с собой свет. Ужас перед мраком и скользившими в нем тварями заставил Пелвиса снова двинуться вперед; кровь стучала у него в висках. Он никак не мог восстановить дыхание; ему казалось, что сам воздух насыщен водой. Он выдернул одну ногу из грязи, переставил ее и попытался проделать то же самое со второй, когда ему показалось, что горло его сдавило, в глазах потемнело, и он упал в воду.
Флинт услышал всплеск и обернулся. Он увидел собаку, плывущую с задранной вверх головой.
Пелвис исчез.
Сердце Флинта сжалось.
- Более! - сказал он и, тяжело ступая, пошел назад. Собака пыталась подобраться к нему, глаза ее были широко раскрыты от ужаса. Слева от Флинта на поверхность вырывались пузыри, созданные взмахами руки Эйсли, потом появилось его массивное тело, напоминавшее дряблого кита. Флинт потянулся было за рукой, но она ускользнула от него. - Вставай, вставай! - кричал он. Темная, покрытая стекающими потоками воды масса поднялась из воды, и Флинт понял, что это волосы Пелвиса. Он ухватился за них и потянул, но неожиданно обнаружил, что сжимает только одну копну волос, без всякой головы под ними.
Парик. Вот что это было. Дешевый, насквозь мокрый парик.
И затем что-то белое и беззащитное, с редкими прядями распластанных черных волос прорвало поверхность, и Флинт выронил парик и подсунул свою руку под подбородок Пелвиса Эйсли весил отнюдь не мало. Он выплюнул воду и издал стон, больше похожий на рев товарного поезда.
- Встань на ноги! - крикнул ему Флинт. - Давая, давай, поднимайся!
Все еще отплевываясь, лысый Пелвис все-таки сумел встать.
- Мамми! - закричал он. - Где она? Она была недалеко, лаяла, сражаясь с течением. Пелвис, спотыкаясь, пошел к ней и сгреб в охапку, но сам едва снова не упал и был вынужден прислониться к флинту.
- Я постараюсь, - сказал он между приступами кашля. - Только немного отдохну. Всего несколько минут. Боже мой, я подумал.., подумал, что мое сердце выскочит наружу. - Он поднял руку к голове, а когда его пальцы не нащупали ничего, кроме тестообразной кожи, он взглянул на Флинта, и его лицо от унижения исказилось, как будто он страдал сердечной недостаточностью. - Мои волосы! Где мои волосы? - Он вновь начал молотить вокруг руками, пытаясь нашарить парик.
- Он пропал, забудь о нем! - Флинт отметил, что лысая голова Пелвиса на макушке была заостренной, как пуля. С боков и с затылка была видна поросль коротких крысиных волос. Флинт заметил парик, уплывавший по течению, как ком испанского мха, сделал несколько шагов по жидкой грязи и выдернул его. - Вот, - сказал он, протягивая парик хозяину. Пелвис схватил парик и, удерживая Мамми на согнутой руке, начал его выжимать. Флинт был готов рассмеяться, если бы не думал о том, как далеко вперед мог уйти Ламберт. - С тобой все в порядке?
Пелвис фыркнул и плюнул. Он весь дрожал. Он вытер нос тыльной стороной ладони, после чего тщательно, благоговейно разместил парик на голове. Парик сидел криво, некоторые его прежде волнистые части теперь выпрямились, но Флинт заметил, как облегчение проникло в душу Пелвиса, словно успокоительное лекарство; искаженное лицо разгладилось.
- Можешь ты идти или нет? - спросил его Флинт.
- Дайте мне еще минуту. Сердце все еще сильно бьется. Видите ли, основное мое достоинство - это очарование. Вот почему я всегда должен поддерживать свой сценический облик. Как парик, хорошо сидит?
- Немного сбился вправо. Пелвис принял необходимые меры.
- Как-то в прошлом году я был на шоу в Литл-Роке. Меня уложили в больницу, думали, что я охрип. - Он сделал еще несколько вдохов. - Это со мной уже не в первый раз. Все кружится перед глазами, и я ничего не могу сделать. Дайте мне минуту, и я приду в себя. Вы можете дышать? Я едва могу вдыхать этот воздух.
- У тебя избыточный вес - вот в чем беда. Тебе нужно избавиться от всего дерьма, которое ты наел. - Флинт начал идти по каналу, сокращая расстояние, которое Ламберт мог увеличить за прошедшие минуты. Для Ламберта путь должен был быть столь же тяжелым, но они с девушкой наверняка ушли дальше, пока охотники стояли. Когда Флинт вновь взглянул в сторону Пелвиса, то подумал, что парик имеет сходство с большой мокрой подушкой, приделанной к человеческой голове. - Я даю тебе три минуты, а потом уйду. Ты можешь либо ждать здесь, либо вернуться к машине.
Пелвис не хотел оставаться без света, который нес Флинт.
- Я смогу идти, если вы пойдете немного медленнее.
- Я говорил тебе, что это нелегкий труд, разве не так? А теперь не падай и не пытайся утопить меня, понял?
- Так точно, сэр. - С уродливого парика по его лицу стекала вода.
- Ты не подходишь для этой работы, Эйсли. Точно так же, как я не подхожу на то.., чтобы.., одеваться как Элвис Пресли и пытаться олицетворять его.
- Не олицетворять, - поправил его Пелвис. - Я имитирую, а не олицетворяю его.
- Это не важно. Ты должен бросить жрать всякую дрянь.
- Это же самое говорили мне врачи. Я пытался, но только Бог знает, как отказаться от печенья из арахиса, если не можешь заснуть до трех часов утра.
- Да, конечно. Но для начала ты должен перестать покупать эту дрянь! Разве ты не слышал о самодисциплине?
- Да, сэр. У некоторых она есть.
- Ну, вот это самое тебе и нужно. И в изрядном количестве. - Он взглянул на часы, сгорая от нетерпения следовать за Ламбертом. Но лицо Пелвиса все еще пылало от прилива крови и, может быть, ему требовалась еще минута-другая. Если у него случится сердечный приступ, будет нелегко вытащить из болота такую тушу. Он наблюдал, как Мамми лижет его подбородок, виляя обрубком хвоста. И его кольнула внезапная боль зависти. - И чего ты таскаешь везде эту собаку? Это ведь только создает неудобства.
- О, я не оставлю Мамми, сэр, нет! - Пелвис помолчал, поглаживая ее мокрую спину, прежде чем продолжил тихим голосом. - У меня была другая собака, очень похожая на Мамми. Лет шесть назад. Я оставил ее у ветеринара, на уик-энд. А когда вернулся.., все сгорело на том месте, один пепел, ничего не осталось. Молния, как говорили потом. Все началось поздно ночью, некому было ее спасти. У них должны были быть огнетушители, но их не оказалось. - Еще с минуту он молчал, рука его двигалась взад и вперед. - Долгое время после этого.., у меня были ночные кошмары. Я даже видел, как Присс - так ее звали - горит в своей клетке, пытается выбраться, но никто ей так и не помог. И может быть, она даже думала, что сделала что-то плохое, и поэтому я не пришел ей на помощь. Мне кажется, что тяжело умирать, зная, что тебя даже некому поругать. - Он поднял глаза и встретился со взглядом Флинта, глаза его утонули в зеленом свечении. - Вот почему я не оставлю Мамми, сэр.
Флинт вновь переключил свое внимание на часы.
- Так ты готов идти?
- Надеюсь, что да.
Флинт вновь тронулся в путь, на этот раз более медленным шагом. Пелвис сделал еще один глубокий вдох и со свистом выдохнул, после чего зашагал следом за Флинтом.
А впереди Дэн по-прежнему сжимал руку Арден, пока они брели по изгибам канала. Он оглянулся назад; они удалились от света, и он решил, что охотники за добычей по какой-то причине остановились. Теперь его глаза привыкли к темноте. Сквозь вершины деревьев он различал небо, полное искрящихся звезд. Вода становилась все глубже, со дна вырывались пузыри газов. Пот заливал лицо Дэна, дыхание его было хриплым, и он слышал, что легкие Арден тоже с трудом работают от этой влажной жары. Слева от них что-то плеснуло в воде; звук был очень громкий, и Дэн молил Бога, что это просто крупная рыба, а не хвост крокодила, направлявшегося к ним с открытой пастью. Он был готов к любым неожиданностям, но неизвестная тварь оставила их в покое.
Обернувшись назад, он заметил, что отблески зеленого света приближаются. Значит, охотники снова двинулись за ними. Арден тоже посмотрела назад, но затем сосредоточила все внимание на воде перед ними. Ее зрение прояснилось, но там, где она ударилась головой о панель, была болезненная ссадина. Девушка слабела с каждым шагом; она чувствовала, что силы ее на исходе и что скоро ей придется остановиться, чтобы перевести дух. Ей незачем было бежать, охота велась за Дэном, но если его поймают, она лишится человека, на которого возлагала единственную надежду. Временами она слышала голос разума, пытавшийся объяснить ей, что бесполезно идти дальше по этому болоту, что разыскиваемый полицией убийца, держа ее за руку, уводит прочь от цивилизации, и что, вероятно, у нее сотрясение, и ей нужен врач, что она не может правильно думать, и что сейчас она попала в самое опасное место, какое только встречала в своей жизни. Она слышала все это, но отказывалась слушать. В ее правой руке был зажат розовый мешочек” в котором было то, что стало ее талисманом на многие годы, и она сосредоточила свое внимание на голосе Юпитера, который говорил ей, что этот человек послан ей Богом и он отведет ее к Спасительнице. Она должна в это верить. Должна, или рухнет вся ее надежда, а этого она боялась больше смерти.
- Я вижу свет, - неожиданно сказал Дэн.
Она тоже смогла его различить. Слабое свечение, с правой стороны. Не электрическое. Скорее всего, свет от керосиновой лампы или свечи. Они продолжали идти; вода поднялась Дэну до пояса, а Арден еще выше.
Из темноты проступили тени. На противоположной стороне канала стояли две или три: дощатых хибары, возвышавшиеся над водой наподобие деревянных платформ. Свет шел из окна” закрытого” чем-то вроде вощеной бумаги. Другие хибары или пустовали, или их обитатели слали. Дэн не имел никакого желания встречаться с людьми, которые были готовы жить в таких жутких условиях. Он думал” что они могут убить непрошеного гостя. Но он заметил и кое-что еще: рядом с некоторыми из этих лачуг” в том числе и рядом с той, в которой горел свет, покачивались небольшие лодки - рыболовные ялики, привязанные к сваям.
Надо взять лодку, решил Дэн. Он приложил палец к губам, предупреждая ее, чтобы она молчала, и девушка кивнула. Затем он провел ее мимо освещенной хибары к другому жилищу. Лодка здесь была привязана цепью с висячим замком, но внутри нее лежало единственное весло со сломанной ручкой. Дэн прихватил весло и направился к третьей лачуге. Лодка была заполнена водой почти на шесть дюймов. Весла отсутствовали, но утлое суденышко было прикручено к свае только липкой лентой. Привередничать не приходилось. Дэн потратил еще минуту, отвязывая скользкий узел, а потом осторожно перевалился через борт лодки, но все-таки ненароком задел его ногой. Он подождал, затаив дыханье, но из лачуги никто не вышел. Затем он помог забраться Арден. Она села на лавку на носу лодки, в то время как Дэн устроился на корме и оттолкнулся от платформы. Они выплыли на средину канала, где течение было заметно сильнее, и когда оказались на безопасном расстоянии от лачуги, Дэн опустил весло в воду и сделал первый гребок.
- Грязные воры! - раздался женский вопль, от которого Дэн вздрогнул. У Арден по рукам побежали мурашки.
Дэн обернулся. У первой хибары, там, где горел свет, стояла какая-то фигура.
- Давайте, плывите! - кричала женщина. - Бог еще накажет вас, вот увидите! Я еще попляшу на ваших гробах, пожиратели мух! - Она начала изрыгать проклятья, которых Дэн не слышал с тех пор, как был в учебном лагере, и от некоторых из них у бывалого сержанта-строевика просто волосы встали бы дыбом. В этот момент раздался другой голос. - Заткнись, Рона! - Он принадлежал мужчине, который был явно пьян. - Заткни свою пасть, я сплю!
- Я не помочусь на твою рожу, даже если она будет полыхать в огне! - завопила Рона на весь канал.
- Ай-й-й-й, заткнись, пока я не пришел и не выдернул твою голову через задницу! - Дверь захлопнулась.
Дэн начал грести быстрее. Женщина продолжала посылать проклятия, голос ее то повышался, то понижался, как прилив и отлив. Наконец она удалилась в свою нору и захлопнула дверь с такой силой, что Дэн удивился, как не развалилось все это сооружение. Он заметил, как свет переместился от окна. Ну, по крайней мере, теперь у них была лодка, хотя им и приходилось сидеть наполовину в воде. Когда он еще раз обернулся назад, он больше не увидел зеленого зарева. Может быть, охотники отказались от своей затеи и повернули назад. Если так, тем лучше. Все, что он сейчас мог делать, это держать лодку на середине канала и надеяться, что в конечном счете течение приведет их к заливу. Там он сможет оставить девушку в безопасном месте и снова отправится в дорогу.
Ему не нравилось отвечать за нее, беспокоиться из-за ее ушибов и не нравилось то, как сильно она сжимала его руку. Он был по натуре одиноким волком, но раз уж так сложилось, то нужно как можно быстрее отделаться от Арден. К тому же она сумасшедшая. Ее навязчивая идея найти Спасительницу напоминала ему о том, что он однажды видел в новостях: сотни людей шли через всю страну на кукурузное поле в Оклахоме, где жена одного фермера якобы видела настоящую Деву Марию. Он припомнил, как отчаянно хотели эти люди поверить в мудрость высшей силы и как они верили, что Дева, Мария вновь появится в том же самом месте с посланием для человечества. Только она там так и не появилась, но самым удивительным было то, что никто из тех сотен людей не раскаивался, что пришел туда, никто не чувствовал ни горечи, ни отчаяния. Они просто считали, что ей еще не Пришло время явиться вновь, но были уверены, что когда-нибудь и где-нибудь она появится. Дэн не мог понять этого вида слепой веры. Интересно, кто-нибудь из этих людей вдыхал хоть -раз запах горящей плоти или видел пламя, пожирающее маленькие черепа, и смог бы, пройдя в его сапогах, стоя под грязным серебристым дождем и видя картины, иссушавшие его мозг, проявить столько веры в возвращение Марии, Христа или Святого Духа?
Дэн сделал еще несколько гребков и пустил лодку по течению. Арден смотрела на юг; теплый ветерок слегка обдувал ее лицо. Вода, ударявшая о нос лодки, производила тихие шлепающие звуки, и горьковато-сладкое болото оживало в гуле, трелях и треске насекомых, в случайном резком крике ночной птицы, басовитом кваканье жаб и в других, более слабых звуках, которые было не так просто определить. Единственный свет исходил теперь только от звезд, которые сияли сквозь прорывы в плотном шатре из веток, переплетающихся над головой.
Дэну захотелось оглянуться назад, но он решил этого не делать. Он знал, где находится: как раз там, куда стремился попасть. Миг смерти Эймори Бленчерда остался незаживающей раной в его памяти, но вкрадчивая темнота болот дарила покой. Теперь он далеко от полиции, далеко от тюремных стен. Если бы еще удалось, найти еду, чистую воду и крышу над головой.., даже провисшую крышу такой вот хибары.., то он мог, бы жить здесь и умереть под этими звездами. Болото велико, оно не откажется спрятать человека, который хочет исчезнуть. Тлеющий уголек надежды вновь разгорелся в нем. Может быть, это была всего лишь иллюзия, но ее можно было взращивать, с ней можно было не расставаться точно так же, как Арден не расставалась с мыслью о Спасительнице. Однако прежде всего нужно было отделаться от девушки, а уж потом он решит, куда направиться самому.
Лодка медленно плыла вперед, к морю.

***

Пелвис одной рукой держал Мамми, а другой цеплялся за мокрый пиджак Флинта. Зеленая осветительная шашка догорела несколько минут назад, и над ними сомкнулась ночь. Пелвис беспрерывно упрашивал - умолял, было бы более точное выражение - Флинта повернуть назад, когда они услышали женский голос, грозящий и сыплющий проклятьями где-то впереди них. Как только они подошли к воде, которая была уже почти по грудь, левая рука Флинта скользнула под рубашку и поддерживала там голову Клинта; глаза преследователей привыкли к темноте, и вскоре они смогли различить очертания хибар и свет, колебавшийся внутри одной из них, ближайшей справа. Флинт увидел лодку, привязанную к платформе, на которой стояла лачуга, и как только они подошли ближе, он понял, что на лодке подвесной мотор. -Ему пришло в голову, что Ламберт мог спрятаться в одной из этих темных лачуг, поджидая, когда они пройдут мимо. Он повел Пелвиса к мерцающему свету, который они видели сквозь окно, заклеенное вощеной бумагой, и у самого края платформы Флинт сказал:
- Стой здесь, - а сам забрался вверх по рассыпающимся доскам. Он остановился, чтобы вытащить пистолет, затем затолкал руку Клинта под рубашку и застегнул промокший пиджак. Держа пистолет за спиной, он постучал в тонкую дверь лачуги. Он слышал, что внутри кто-то ходит, но на стук никто не отвечал. - Эй, там! - окликнул он. - Вы откроете или нет? - Он отступил от двери, собравшись постучать во второй раз.
Задвижка отодвинулась. Дверь распахнулась, и из нее высунулось дуло охотничьего ружья, которое плотно прижалось ко лбу Флинта.
- Сейчас я открою тебя, сукин сын! - прорычала женщина, державшая ружье, при этом ее палец взвел курок.
Флинт не двигался; в голове у него пронеслось, что с такого расстояния ружье размажет его мозги по деревьям на той стороне канала. В сумрачном свете, льющемся из щели. Флинт разглядел, что женщина была около шести футов роста и сложена крепко, как грузовик. На ней был грязный рабочий комбинезон, серая пропотевшая футболка, а на голове разбитый темно-зеленый футбольный шлем. За защитной решеткой шлема виднелось малопривлекательное лицо с горящими глазами и кожей, годившейся разве что на седло.
- Успокойтесь, - только и сумел сказать Флинт. - Успокойтесь, все что я хочу сделать, так это спросить...
- Я знаю, чего ты хочешь, мерзавец! - взвизгнула она. - Ты не затащишь меня назад, в эту грязную дыру! Тебе не удастся засадить меня в эту резиновую комнату и натыкать мне полную голову булавок и иголок!
Безумная, как трехногая саранча, - подумал он. Сердце его колотилось, во рту пересохло. Он уставился на палец женщины с грязным ногтем, лежавший на спусковом крючке прямо перед его лицом.
- Послушайте, - прохрипел он, - я пришел не за тем, чтобы куда-то уводить вас. Я просто хочу...
- У сатаны всегда был серебряный язык! - пробубнила она. - А сейчас я просто отправлю тебя в преисподнюю, откуда ты явился!
Флинт заметил, что палец на спусковом крючке шевельнулся. Он затаил дыхание.
- Мэ-а-мэм? - Раздался звук шлепающих по бревнам грязных башмаков. - Могу я поговорить с вами одну минуту, мэ-а-мэм?
Безумные глаза женщины заморгали.
- Кто это? - прошипела она. - Кто это сказал?
- Я, мэ-а-мэм. - Пелвис вошел в круг света, на руках он покачивал Мамми. - Не могу ли я перекинуться с вами парой слов, а?

Предыдущая страница 8 Следующая страница


9 Роберт Маккаммон

Флинт заметил, что теперь женщина пристально смотрела мимо него на Эйсли. Палец ее по-прежнему лежал на крючке, ствол отпечатал кольцо у Флинта на лбу. Он был так испуган, что не мог двинуться даже на дюйм.
Пелвис выдал самую обворожительную улыбку, на которую был только способен.
- Никто не собирается обижать вас, мэ-а-мэм. Честное слово.
Флинт услышал, как женщина глубоко и неровно вздохнула. Ее глаза расширились, а вытянутый в узкую линию рот дрогнул.
- Вы можете опустить ружье, если хотите, - сказал Пелвис. - Может быть так будет лучше, а то еще пораните кого-нибудь.
- О-о, - прошептала женщина. - О, Боже мой! - Флинт увидел заблестевшие на ее глазах слезы. - ..А ведь говорили.., мне.., говорили.., ты умер.
- Да? - Пелвис нахмурился.
- Они сказали ей, что ты умер! - заговорил Флинт, поняв, что имела в виду эта сумасшедшая женщина. - Так скажи ей, что это не так, Элвис!
- Заткни свою пасть, ты, сатанинская задница! - разразилась в его сторону женщина. - Я говорю не с тобой! - Ее палец на крючке вновь шевельнулся.
- Я хотел бы, чтобы вы хотя бы поставили это ружье на предохранитель, мэ-а-мэм, - сказал Пелвис. - Ведь получится полная мешанина, если оно вдруг выстрелит.
Она уставилась на него, облизывая языком губы.
- Они сказали мне, что ты умер! - Ее голос теперь был мягче, и в нем звучало что-то, напоминавшее оскорбленную гордость. - Я была в Батон-Руж, когда жила там с Билли и с этой его сукой, женой. Они сказали, что ты умер, что ты наглотался наркотиков и умер прямо в туалете, и не было никого, кто бы тебе помог, но я молилась за тебя, я плакала, я зажгла в своей комнате свечи, а эта сука сказала, что я собираюсь сжечь дом, но Билли, Билли был хорошим братом, и он сказал, что я права, и что я никому не причиню вреда.
- О-о, - Пелвис уловил смысл ее слов. - О.., мэ-а-эм, на самом деле я не...
- Да нет же, на самом деле ты есть! - воскликнул Флинт. - Помоги мне, Элвис!
- Ты, грязный сукин сын! - закричала женщина прямо ему в лицо. - Называй его мистер Пресли.
Флинт заскрипел зубами, пот застыл жирными светящимися бусинками на его лице.
- Мистер Пресли, скажите пожалуйста этой леди, что я ваш друг, и что, причиняя неудобства мне, она тем самым причиняет их и вам. Вы ведь объясните ей, верно?
- Ну.., это будет ложь, не так ли? Я хочу сказать, что вы громко и отчетливо говорили, что считаете меня почти на уровне муравья, не так ли?
- То было раньше. А это сейчас. Я думаю, что вы прекраснейший человек, которого я когда либо встречал. Так вы скажете ей?
Пелвис почесал подбородок Мамми и склонил голову набок. Прошло несколько секунд, в течение которых капля пота скатилась по носу Флинта и повисла на кончике. Затем Пелвис сказал:
- Да, мэм, мистер Морто мой друг.
Женщина отвела ствол ружья от лба Флинта. Он с хрипом вздохнул и, спотыкаясь, отошел на два шага назад.
- Другое дело, - сказала она, ставя ружье на предохранитель. - Другое дело, если он твой друг. Меня зовут Рона, ты помнишь меня?
- Гм... - Пелвис быстро взглянул на Флинта, затем опять на сумасшедшую. - Я.., надеюсь, что я...
- Я видела тебя в Билокси. - Голос ее дрожал от восторга. - Это было в... - Она замолчала. - Я не могу вспомнить, когда это было, моя голова временами дает сбои. Я сидела в третьем ряду. Я даже написала тебе записку. Ты помнишь меня?
- Гм... - Он увидел, что Флинт кивнул ему. - Да, мэм, думаю, что да.
- И я послала свое имя в журнал, ты знаешь этот журнал, “Тайгер-Бит”, там был конкурс на встречу с тобой? Так вот, я послала свое имя, а мой отец сказал, что я была круглой дурой, но я все равно сделала это и еще ходила в церковь и молилась, чтобы победить. Моя мать отправилась на небеса, вот что я написала в той записке. - Она взглянула на свою грязную спецовку. - О, должно быть, я выгляжу как пугало!
- Нет, мэм, - спокойно сказал Пелвис. - Рона, я имею в виду. Вы выглядите прекрасно.
- А вы действительно потолстели, - сказала ему Рона. - В армии они вам отрезали яйца, да? А затем запретили петь хорошие песни. Ведь это они и изгадили весь мир. Они запустили спутники, чтобы читать чужие мысли. Нет, им больше до меня не добраться! - Она ударила по своему шлему. - Лучше защитить себя сейчас, пока есть возможность! - Она опустила руку и изумленно смотрела то туда, то сюда, переводя взгляд с Флинта на Пелвиса. - Так значит, я не сплю? - спросила она.
- Рона? - сказал Флинт. - Ты не возражаешь, если я буду называть тебя Рона? - Она лишь тупо уставилась на него. - Мы здесь ищем кое-кого. Мужчину и женщину. Ты не видела, здесь никто не проходил?
Рона вновь переключила свое внимание на Пелвиса.
- Как это им удалось сочинить о тебе столько лжи? Ну, что ты принимаешь наркотики и все такое? Как это они сказали, что ты умер?
- Я.., думаю, что я просто устал, - сказал Пелвис. Флинт заметил, что теперь он стоял чуть-чуть выше, и втянул, насколько возможно, свой живот, и заставил свой голос походить как можно больше на голос Элвиса, с той самой, характерной для рока, мемфисской ухмылкой. - Я хотел на некоторое время где-нибудь скрыться.
- Угу, вот и я тоже. - Она кивнула. - Я не собиралась жечь тот дом, но ведь свет - это всегда так приятно. Ты знаешь, как приятен может быть свет, когда все время стоит темень? А затем они сунули меня в этот белый автомобиль, тот белый автомобиль с веревками, и отвезли меня в то место, и тыкали иглы и булавки в мою голову. Но они позволили мне уйти, и мне тоже захотелось спрятаться. Ты не хочешь немного супа из водорослей? У меня есть немного, там, внутри дома. Я варила его вчера.
- Рона? - продолжал настаивать Флинт. - Мужчина и женщина. Ты не видела их?
- Я видела, видела этих мерзких жуликов, они украли его лодку. - Она жестом указала на другую сторону канала. - Там жил Джон Ле-Дак, но теперь он умер. Наступил на кладку щитомордника, как сказал пограничник. А эти мерзавцы украли его лодку. Я кричала на них, но они даже не обернулись.
- Угу. Куда можно попасть по этому каналу?
- В болото, - сказала она, как будто он был самый большой дурак на земле. - В болото и еще раз в болото. - До самого Сан-Нести.
- Сан-Нести? А что это такое?
- Там работают с нефтяным оборудованием. - Взгляд Роны вновь был прикован к Пелвису. - Так я сплю или нет? Моя мама приходит и навещает меня время от времени, но тогда я знаю, что сплю и просыпаюсь. А сейчас - неужели это все наяву?
- А как далеко отсюда до Сан-Нести? - спросил Флинт.
- Четыре или пять миль.
- А есть туда дорога?
- Дороги нет. Только канал, который тянется до самого залива.
- Нам нужна лодка, - сказал он. - Сколько вы хотите за вашу лодку?
- Что?
- Сколько денег? - Теперь он получил возможность сунуть пистолет в карман и вытащить оттуда мокрые банкноты, которые забрал из бумажника девушки. - Пятьдесят долларов будет достаточно за лодку и за мотор?
- В моторе нет бензина, - сказала она ему. - Этот пограничник, который проезжает здесь, заходит навестить меня и привозит бензин. Его зовут Джек, он приятный молодой человек. Только он почему-то не пришел на этой неделе.
- А как насчет весел? У тебя есть весла?
- Да, весло у меня есть. - Она прищурила глаза, глядя на Флинта. - Мне не нравится твой вид. И мне наплевать, что ты его друг, а он всего лишь сон. В тебе есть что-то плохое.
- Шестьдесят долларов, - сказал Флинт, - Вот они, здесь, наличными.
Рона лишь хрипло рассмеялась.
- Ты сумасшедший дьявол. Подожди немного, они воткнут иглы в твою голову.
- Даже скорее, чем вы думаете, леди. - Он бросил злой взгляд в сторону Пелвиса. - Мистер Пресли, как насчет того, чтобы открыть свои золотые уста и немного помочь мне?
Пелвис все еще обдумывал те два слова, что произнесла эта женщина: кладка щитомордника.
- Нам действительно нужна твоя лодка, Рона, - сказал он наконец с подлинной убежденностью. - Для нас будет большой удачей, если ты нам ее продать. Ты можешь даже оставить мотор, мы возьмем только лодку и весло.
Некоторое время Рона молчала, но Флинт видел, что нижняя губа ее шевелится, как будто она обдумывала предложение.
- Черт возьми, - наконец сказала она, - вы, двое, все равно ведь наверняка ненастоящие, верно? - Она пожала плечами. - Можете купить лодку. Мне все равно.
- Хорошо. Вот. - Флинт протянул ей шестьдесят долларов, и женщина взяла деньги, а затем понюхала мокрые банкноты. - Но нам нужно весло, - сказал он ей, и она вновь рассмеялась, как будто все происходящее было чудесной иллюзией, и прошла в хибару, интерьер которой, как смог заметить Флинт, состоял из оклеенных страницами газет стен и железной печи. Флинт сказал Пелвису, чтобы тот помог ему снять с кормы лодки мотор, и они положили его на платформу. Вернулась Рона, уже без ружья, и принесла весло.
- Благодарю вас, мэ-а-эм, - сказал Пелвис. - Мы вам искренне признательны.
- У меня к вам есть вопрос, - сказала она, как только они начали садиться в лодку. - Кто послал вас сюда? Был ли то Сатана, насылающий безумие, или Бог, который дарит радость?
Пелвис уставился в ее лицо. За защитной решеткой футбольного шлема ее глубоко запавшие глаза горели явным безумием, но, быть может, и детским воспоминанием девочки-подростка, которая в своем лучшем платье сидела в третьем ряду в зале городка Билокси. Он с трудом снял с пальца одно из чересчур броских фальшивых колец и сунул в ладонь Роне.
- Дорогая, - сказал он, - это уж решайте сами. Сев на корме. Флинт отвязал веревку, которая крепила лодку к платформе, и оттолкнулся веслом. Пелвис занял место на носу, а Мамми, теплая и мокрая, устроилась у него на груди. Флинт начал грести, направляя лодку к середине канала, потом развернул носом к югу. Он почувствовал, как течение подхватило ее, и уже через минуту они двигались со скоростью быстрого шага. Когда Пелвис обернулся назад и посмотрел на женщину, стоявшую перед своей дряхлой хибарой. Флинт едко заметил:
- Приобрел себе еще одну поклонницу, а, мистер Пресли?
Пелвис смотрел прямо в темноту. Он глубоко вздохнул и медленно выдохнул, отвечая с каким-то хрипом в голосе:
- Ты можешь сложить губы бантиком и поцеловать меня в зад.

Глава 19

СЛАВНОЕ УЮТНОЕ МЕСТЕЧКО

В темноте, разбавленной лишь светом звезд, Дэн и Арден проплывали мимо других, более узких протоков, которые в разные стороны отходили от главного. Они больше не встретили ни огней, ни хибар, и стало ясно, что вследствие отклонения от курса они оставили Ла-Пирр позади.
Когда на них напали комары, им пришлось молча терпеть укусы. Что-то сильно ударило о лодку и отплыло в сторону, и когда его сердце вернулось на место, Дэн понял, что это был влюбленный крокодил, искавший подругу. Он греб по три или четыре минуты, а затем отдыхал, и они вместе с Арден вычерпывали руками воду из лодки. Дэн не говорил об этом Арден, но по его оценке лодка была готова вот-вот развалиться.
У Арден почти прошла голова. Зрение пришло в норму, но в костях все еще чувствовалась ломота, а пальцы ощупывали запекшуюся корку крови в волосах, и шишка была столь болезненной, что малейшее прикосновение к ней вызывало слабость и тошноту. Сумочка и чемодан Арден пропали; деньги, вещи, документы - все было утрачено. За исключением жизни и розового мешочка в правой руке. Все в порядке, подумала она. Может быть, все так и должно было случиться. Она сбрасывала свою старую кожу в преддверии прикосновения Спасительницы. Она отбрасывала прошлое и готовилась к рождению новой Арден Холлидей. Она еще точно не знала, как именно ей удастся найти Спасительницу на этой дикой земле, но она должна верить, что теперь до нее совсем близко. Когда она увидела свет в окне лачуги, она на минуту подумала, что, может быть, они и нашли ее, но она не думала.., или не хотела думать.., что Спасительница может жить в таком жутком месте. Арден раньше не думала о том, каким должно быть жилище Спасительницы, но сейчас ей представлялся некий зеленый особняк, укрывшийся среди кипарисов, где сквозь высоко раскидистые ветви лился, словно жидкое золото, солнечный свет. Или плавучий дом, стоящий на якоре в чистой тихой заводи. Но только не такая грязная лачуга. Нет, это не подходило к ее образу Спасительницы.
Она напряженно вглядывалась в темноту, думая.., или горячо надеясь.., что вдруг впереди появится свет другого фонаря и кучка убогих лачуг, и кто-нибудь поможет ей отыскать правильный путь. Она обернулась и взглянула на Дэна, который снова опустил в воду весло. Человек, посланный Богом, - сказал про него Юпитер. Она никогда бы не уехала с ним из мотеля, если бы не верила так Юпитеру. Негр обладал каким-то мистическим даром; он чувствовал лошадей, он знал их характер и тайные имена. И если он говорил, что кобыла, которая выглядит покорной и смирной, сейчас тебя лягнет, то мудрее всего было отойти подальше. Он знал и много других тайн; если в разгар засухи он чуял дождь, то все спешили выставлять бочки и ведра. Он умел читать небо, ветер и человеческие души; за годы, проведенные на ранчо, Арден поняла, что в Юпитере Креншоу есть что-то сверхъестественное, хотя что именно - она не могла понять. Но она ему верила, и он был единственной ее надеждой - ив том, что касалось Спасительницы, и в том, что касалось этого Ламберта. Юпитер всегда видел то, чего не могли увидеть другие.
Она должна ему верить, потому что пути назад все равно нет.
Они плыли, и лодка бежала вдоль канала, уносимая неторопливым течением. На берегу попадались признаки того, что они не первые проходят этим путем: полуразрушенные лачуги, мостки над водой на сгнивших столбах, разбитая лодка, торчащая между стволов двух обросших мхом толстых деревьев. Дэн чувствовал, что усталость его одолевает; он едва не засыпал между взмахами весла. Арден тоже то и дело терла глаза и с трудом боролась с соблазном попить воды, по которой скользила их лодка.
Дэн изредка позволял себе вздремнуть пару минут, а потом в нем срабатывал внутренний сигнал тревоги, он открывал глаза и выравнивал лодку, уберегая ее от столкновения с топляками. Глубина здесь была, наверное, футов восемь-десять; лодка по-прежнему постепенно наполнялась водой, но Дэн вычерпывал воду руками, и Арден ему помогала.
Наконец ветви над головой поредели, а еще минут через двадцать - они плыли уже больше часа - этот , канал соединился с другим, более широким каналом, который длинной дугой поворачивал на юго-запад. Какая-то рыба выпрыгнула из воды, пронеслась над черной поверхностью и снова скрылась. Дэн посмотрел на воду в лодке и решил, что бесполезно думать о том, кто может обитать в этих глубинах и что заставило эту рыбу отрастить крылья. Он сделал еще несколько ударов веслом и немного передохнул: мышцы спины уже начинала сводить судорога.
- Давай я погребу? - предложила Арден.
- Не надо, я пока в норме. - Дэн положил весло на колени - пусть течение поработает за него. Он смахнул со лба пару москитов и едва не потерял бейсболку. - А как ты? Немного пришла в себя?
- Да.
- Хорошо. - Вода негромко плескалась о борт лодки. - Я не отказался бы сейчас от упаковки холодного пива. И не стал бы отшвыривать пиццу, поданную в постель.
- А я бы хотела кувшинчик ледяного чая с лаймовым соком, - сказала Арден, подумав с минуту. - И еще чашку клубничного мороженого.
Дэн кивнул и оглядел стены густой листвы, которые обрамляли канал. Да, решил он, здесь можно затеряться, и никто никогда тебя не найдет.
- Этот канал рано или поздно выведет нас к Заливу, - сказал он вслух. Стрелки его часов показывали десять сорок четыре. - Если мы миновали болото, то теперь нам, быть может, удастся найти стоянку рыбаков или что-нибудь в этом роде. Если бы мы отыскали дорогу, то можно было бы остановить машину и отправить тебя.
- Отправить меня? А ты?
- Не думай обо мне. Ты слишком сильно ударилась головой, тебе нужно к врачу.
- Зачем мне врач? Ты же знаешь, кого я ищу."
- Не нужно опять начинать этот разговор! - раздраженно сказал Дэн. - Слышишь? Где бы ни был этот Ла-Пирр, мы давно прошли мимо. Я отправлю тебя отсюда, а там делай что хочешь. Я бы на твоем месте вернулся в Форт-Уэрт и радовался, что остался жив.
- И как же я туда вернусь? Я потеряла сумочку и все свои деньги. Даже если бы я нашла автобусную станцию, я не смогла бы купить билет.
- У меня есть немного денег, - сказал Дэн. - Достаточно, чтобы доехать до Хумы, если будет такая возможность.
- Да, и много я обрету, если вернусь? - возразила Арден. - Ни работы, ни денег - ничего. Меня опять вышвырнут на улицу. Может, мне лучше сразу отправиться в ночлежку?
- Ты устроишься на работу и вновь встанешь на ноги.
- Угу. Хотелось бы - но разве ты сам не знаешь, как все это бывает?
- Да, - медленно протянул Дэн. - Наверное, знаю. Она хмыкнула и улыбнулась сама себе слабой горькой улыбкой.
- Сижу и хнычу, как дура.
- Сейчас у всех трудные времена. За исключением тех богатеев, кто спихнул нас в это дерьмо. - Где-то вдалеке крикнула одинокая ночная птица, и этот звук тронул сердце Дэна. - Я никогда не хотел быть богатым, - сказал он. - По-моему, это лишь создает лишние трудности. Но я всегда хотел жить нормально. Вовремя оплачивать счета и получать удовольствие от работы. Вот что было для меня важно. После того как я вернулся из Вьетнама, у меня было несколько тяжелых периодов, но все обошлось. А потом.., не знаю... - Он не стал рассказывать дальше. - Ну, у тебя своя дорога - тебе нет нужды сворачивать на мою.
- Мне кажется, мы оба идем в одном направлении.
- Вернее, плывем, - усмехнулся Дэн. - Сколько тебе лет?
- Двадцать семь.
- Разница между нами в том, что у тебя впереди еще целая жизнь, а я уже ее завершаю. Говорят, что жить трудно. И это чертовски верно, но я все же скажу тебе - это не так. Тебя могут ударить, свалить, растоптать, но ты не сдавайся. Ты не должна сдаваться.
- Может быть, ты можешь так, - тихо сказала Арден. - А я устала оттого, что меня все время растаптывают. Я пытаюсь встать, но меня опять и опять валят с ног. Я устала от этого. Я прошу у Бога указать мне дорогу туда, где.., будет покой, хотя бы недолгий.
- Возвращайся в Форт-Уэрт. - Дэн опустил в воду весло и вновь принялся грести. - Наверняка перед тобой что-то откроется. Но, в любом случае, тебе нельзя оставаться в этих болотах и искать какую-то там знахарку.
- А как раз и не знаю, где мне лучше быть. Я совсем запуталась. - С минуту она молчала, теребя розовый мешочек. - А какое было твое самое лучшее время? - спросила она. - Я имею в виду время, когда ты думал, что на свете все правильно, и ты находишься именно в том месте, где тебе надлежит быть. Было у тебя такое?
Дэн задумался - и чем больше он думал, тем сложнее казалось ему найти ответ.
- Мне кажется... Может быть, когда я впервые попал в армию, в тренировочный лагерь. У меня была работа, которую я должен был исполнять.., миссия.., и я был к этому готов. Я думал, что нужен моей стране, и считал, что это важно.
- Ты говоришь так, будто готовился к бою.
- Да. - Дэн сделал еще взмах веслом и снова передохнул. - Мне нравилось там первые два месяца. Мне казалось, что я делаю важное дело. Я не любил убивать, но убивал, потому что сражался за свою страну. Вернее, мне так казалось. Потом все изменилось. Я видел, как умирают мои друзья, и не понимал, за что они гибнут. Я хочу сказать - что мы пытались сделать? Вьетнам не стремился завоевать Америку. Они к нам не лезли. У них не было ничего, что нам было бы нужно. Так в чем же причина? - Он покачал головой. - Прошло уже двадцать лет, а я так этого и не узнал.
- Это, наверное, было ужасно, - сказала Арден. - Я видела пару фильмов про Вьетнам, и это ведь была далеко не “Буря в Пустыне”, правда?
- Действительно. - Фильмы про Вьетнам. Он опустил голову, чтобы скрыть улыбку. Дэн и забыл, что Арден было всего четыре года, когда он попал во Вьетнам.
- А мое лучшее время было тогда, когда я жила на ранчо, - сказала она. - Там было трудно, у каждого была тяжелая работа и строгий режим, но все равно там было здорово. Мы все были одинаковые. Все прошли через приют, у всех были неприятности с полицией. Это был наш последний шанс встать на ноги, как я теперь понимаю. Поначалу мне там очень не нравилось. Я даже пару раз пробовала убежать, но меня оба раза ловили. Мистер Ричарде отправил меня работать на скотный двор. Там было пять лошадей, все старые, но еще на что-то способные. Юпитер был конюхом, и мы подружились.
- Ты часто думаешь о нем, верно?
- Он всегда был ко мне очень добр. Те приюты, в которых я побывала... У меня там были неприятности, потому что.., ну, понимаешь.., из-за моего пятна. Если кто-то смотрел на меня слишком долго, я выходила из себя и начинала бить посуду. Разумеется, от этого воспитатели ко мне лучше не относились. Я была никому не нужна. - Она пожала плечами. - Мне казалось, что такова моя судьба, но Юпитер показал мне, что может быть по-другому. Он доверил мне ухаживать за лошадьми, позволил мне их кормить и прогуливать. Скоро, просыпаясь по утрам, я слышала, как они зовут меня, торопят вставать. Ты знаешь, все лошади разные, у каждой свой голос и свой характер. Одни выходят встречать тебя у конюшни, другие, наоборот, стесняются. А главное, что им все равно, как ты выглядишь. Они не оценивают тебя, как люди, им безразлично, есть у тебя пятно на лице или нет.
- Не все люди оценивают других именно так, - заметил Дэн.
- Но многие, - сказала Арден. Некоторое время она глядела на звезды, а Дэн снова взялся за весло. - Это замечательно - просыпаться и слышать, как лошади зовут тебя, - продолжала она. - Тогда я впервые почувствовала, что кому-то нужна. После работы мы с Юпитером вели долгие разговоры. О жизни, о Боге, о вещах, о которых я прежде не знала. Он никогда не упоминал о моем пятне; он оставлял его мне. Но как-то раз мне самой захотелось поговорить о нем и о том, что мне больше всего на свете хотелось бы от него избавиться. Вот тогда он и рассказал мне про Спасительницу.
Дэн промолчал; да и что тут можно было сказать?
- На самом деле я никогда не думала, что отправлюсь ее искать, - продолжала Арден. - Но Юпитер рассказывал о ней так, что мне стало казаться - я сразу узнаю ее, если увижу. Она представлялась мне такой реальной, такой живой. Я знаю, что глупо звучит, будто кто-то может жить столько лет и не стареть. Я знаю, что знахари занимаются обманом и вымогательством. Но Юпитер никогда мне не врал. - Она поймала взгляд Дэна и потом уже все время смотрела ему в глаза. - Если он сказал, что Спасительница существует, значит она существует. И если он сказал, что она может коснуться моего пятна и снять его, значит она это может. Он никогда не обманывал. И насчет тебя он тоже был прав. Если он сказал, что Бог послал мне тебя, чтобы помочь найти ее, значит я...
- Прекрати! - резко перебил ее Дэн. - Я уже сказал, что не хочу слышать этот... - он чуть было не сказал, ”бред”, но вовремя замолчал.
Арден хотела было начать возражать, но тоже умолкла. Она просто смотрела ему в глаза, не отворачиваясь и не моргая.
Наконец Дэн сказал:
- Ты гонишься за волшебной сказкой. И куда она тебя завела? Ты думаешь, что стала к ней ближе с тех пор, как покинула Форт-Уэрт? Нет, наоборот. По крайней мере, у тебя в банке было немного денег. Я не хочу ничего больше слышать про эту Спасительницу, про Юпитера и про все, что с этим связано. Поняла?
- Я хочу, чтобы понял ты. - Она говорила спокойно и ровно. - Если.., когда.., мы найдем ее, она сможет вылечить и тебя.
- О Боже! - Дэн на мгновение зажмурился. Когда он снова открыл глаза, Арден по-прежнему смотрела на него. - С тобой надо спорить, наевшись гороху.
Нет никакой Спасительницы, и никогда не было! Все это выдумки!
- Это ты так думаешь.
Дэн понял, что переубеждать ее бесполезно.
- Хорошо, я так думаю, - пробормотал он и снова взялся за весло. Течение, казалось, стало немного быстрее, и Дэн подумал, что это хороший признак. Он был голоден, его мучила жажда, и головная боль опять вернулась и напоминала о себе с каждым ударом сердца. Ноздри были забиты запекшейся кровью, а мускулы быстро слабели. На дне лодки вновь накопилась вода, и Дэн на несколько минут отложил в сторону весло, чтобы вместе с Арден ее вычерпать. Потом он опять поднял весло и повел лодку в центр канала медленными плавными гребками. Арден уснула сидя, свесив голову на грудь, и Дэн он остался один на один с ночным болотом. Через некоторое время и его веки начали тяжелеть. Он боролся со сном, сколько мог, но в конце концов и его подбородок опустился на грудь.
Дэн дернул головой и открыл глаза.
Их снесло к левому берегу, и лодка грозила вот-вот застрять в ветках. Дэн вывел ее на середину, а потом снова услышал звук, который его разбудил: приглушенный грохот, как будто билось сердце великана. Впереди и чуть справа сквозь густые деревья пробивался электрический свет. Дэн взглянул на часы и увидел, что прошел час с тех пор, как они попали в широкий канал.
- Что это за шум? - спросила Арден, проснувшись.
- Какая-то машина, - сказал Дэн. - Похоже, мы куда-то приплыли.
За следующим поворотом берег был расчищен от зарослей, и Дэн увидел причал, освещенный электрическими фонарями. У берега стояли моторные лодки и два плавучих дома; на причале разместились насосы и кабина дежурного смотрителя. Где-то грохотал генератор. Настилы из толстых досок соединяли между собой постройки на сваях; возле насосов Дэн увидел двух мужчин, еще двое сновали по переходам. Про-, ржавевшая баржа, груженая металлическими трубами, мотками проволоки и другими промышленными товарами, стояла на якоре у бетонного пирса, за которым виднелось длинное здание со стенами из гофрированного алюминия и с надписью на двери СКЛАД № 1. За складом неясно вырисовывались резервуары для хранения нефти, а из болота поднимались двенадцать, а то и больше, буровых вышек. Сердцебиение великана - это, видимо, работали насосы - доносилось как раз оттуда.
Эта нефтедобывающая станция в такой глуши казалась почти нереальной. Подогнав лодку ближе, Дэн различил в темноте шест, на котором висел потрепанный американский флаг, а рядом с ним - табличка, гласившая: САННЕСТИ, ЛУИЗИАНА. СЛАВНОЕ УЮТНОЕ МЕСТЕЧКО. На другом шесте было укреплено несколько стрел-указателей, сообщавших: НОВЫЙ ОРЛЕАН 52 МИЛИ; БАТОН-РУЖ 76 МИЛЬ и ГАЛВЕСТОН 208 МИЛЬ. Заметив лодку, один из мужчин на мостках, плотный, краснолицый гигант, с рыжей бородой и пестрым платком, повязанным вокруг головы, поднял канат и бросил ее Арден.
- Эй, привет, как вы там? - крикнул он. Выговор у него был типично кадженский.
- Усталые и голодные, - ответил Дэн. Он выбрался на мостки и помог вылезти Арден. - Где это мы?
- Малый хочет знать, куда он попал, - сказал каджен своему приятелю, и оба расхохотались. - Да ты, друг, похоже, с луны свалился!
Дэн подошел к ним.
- Я имею в виду - далеко ли еще до залива?
- О, голубая вода будет только мили через три. - Каджен указал заскорузлым пальцем на юг. Его взгляд на несколько секунд задержался на лице Арден, а потом переместился на залитую водой лодку. - Повидал я немало дырявых посудин, но эта получает главный приз! Откуда вы приплыли?
- С севера, - сказал Дэн. - Здесь где-нибудь можно купить еду?
- Да, он там. - Второй мужчина, говоривший с гладким средне-западным акцентом, кивнул на дощатые домики. Он был худощавым, носил заляпанную жирными пятнами коричневую шляпу с красным значком впереди - наверное, фирменный знак компании, решил Дэн, - а на обеих руках у него были татуировки. - Ночью они торгуют супом и гамбургерами. Не так уж плохо, если залить это изрядным количеством пива.
Открылась дверь на одном из плавучих домов, и из нее, застегивая на ходу джинсы, вышел еще один мужчина. На нем тоже была фирменная шляпа компании, только надетая задом наперед. Из-за его спины сквозь открытую дверь грянула рок-музыка, а затем оттуда выглянула женщина с выгоревшими волосами и жестким загорелым лицом.
- Отлично! - воскликнула она с напускной бодростью. - Гулянка на всю ночь, мальчики! Кто следующий?
- Наверное, я. - Человек с татуированными руками медленно направился к плавучему дому.
- Нет, нет, дружок. - Каджен ухватил своего приятеля за рубашку и штаны, поднял и сбросил в воду с причала. Тот вынырнул, отплевываясь, и разразился проклятиями. - Был ты! - издевательски прокричал ему каджен и крикнул блондинке:
- Эй, Лоррейн! У тебя ведь найдется что-нибудь веселенькое для меня?
- Ты ведь знаешь, что да. Тулли. А ну, неси сюда свою жирную задницу. - Она скосила глаза на Арден. - Новая пташка? - И утробно расхохоталась. - Тебе, дорогая, надо немного подкраситься. Ну, удачи. - Тулли двинулся к плавучему дому, и Лоррейн закрыла за ним дверь.
На причале делать было больше нечего, и Дэн повел Арден по переходам к дощатому домику. Этот поселок напоминал затерянный городок где-нибудь на Диком Западе, за исключением того, что он был построен на грязи, а не посреди прерии. Дэн рассматривал здания и качал головой. Они были построены так, что любой плотник поразился бы тому, что они вообще еще держатся. Переходы шли так низко над поверхностью воды, что кое-где между досками прорастал камыш. Вывеска на скособоченном сарае поясняла, что это продуктовый магазин, а чуть дальше расположился небольшой узкий барак с надписью ПОЧТА. Здесь была даже прачечная - через открытую дверь Дэн увидел три машины для стирки и две сушилки; там же стояли два бильярдных стола, вокруг которых царило большое оживление. Встречные мужчины бросали на Арден голодные взгляды, но, разглядев получше лицо, отворачивались так же быстро, как Тулли.
Дэн и Арден подошли к зданию, на котором красовалась простая надпись КАФЕ. Изнутри доносилась музыка - скрипка и аккордеон, - перемежаемая пьяными залихватскими возгласами. Несомненно, это был самый настоящий притон, и Дэн в который раз пожалел, что рядом с ним Арден: волей-неволей ему приходилось отвечать за ее безопасность.
- Держись как можно ближе ко мне, - сказал он, и они вошли через двойные двери, похожие на крылья летучей мыши, в кафе. Арден по-прежнему сжимала в правой руке розовый мешочек.
В кафе царил полумрак; на потолке пыхтел вентилятор в безнадежных попытках разогнать плотную завесу табачного дыма. За грубыми столами, сколоченными из досок, сидели рабочие - человек двадцать, - хлопая в такт отрывистой пронзительной музыке; несколько их приятелей танцевали с дамами. На скрипаче и аккордеонисте тоже были шляпы с фирменными кокардами. Широкоплечий негр встал из-за стола и, сев за разбитое старое пианино, начал выдавать ритм, чем вызвал новый взрыв общего веселья. Мужчины дружно уставились на Арден, но тут же отвернулись, когда Дэн положил руку ей на плечо.
Он провел ее к бару, где были выставлены металлические бочонки с пивом, бутылки с водой и банки с напитками. За стойкой бородатый мужчина в очках разливал по кружкам пиво; пот стекал на его красную клетчатую рубашку, в зубах был зажат окурок сигары.
- У вас есть какая-нибудь еда? - спросил Дэн сквозь царивший вокруг шум, и бармен сказал:
- Бутерброды доллар за штуку, суп - два доллара тарелка. Возьмите суп, бутерброды на вкус как собачатина.
Дэн кивнул, и бородач налил им супа из покрытого жиром бака в пластмассовые тарелки. Арден попросила бутылку воды, а Дэн - пиво. Когда бармен принес подносы и пластиковые ложки, завернутые в целлофан, Дэн сказал:
- Мне нужно вывезти эту девушку отсюда. Здесь поблизости есть какое-нибудь шоссе?
- Шоссе? - бармен фыркнул, и кончик его сигары стал красноватым. - Из Сан-Нести не ведет никакого шоссе. Здесь только вода и грязь. Эта девушка у нас работает?
- Нет, мы всего лишь проезжаем мимо.
Бармен уставился на Дэна слегка увеличенными из-за толстых линз очков глазами и вытащил изо рта сигару.
- Проезжаем мимо, - со значением повторил он.
- Мы попали в аварию и свалились с моста севернее Ла-Пирра. Потом взяли лодку и... - Дэн замолчал, потому что глаза бармена стали еще больше. - Послушайте, мы просто хотим вернуться. Вы можете нам помочь?
- Судно, которое поставляет сюда оборудование и припасы из Гранд-Айсл, будет здесь завтра в полдень. Вы могли бы договориться с кем-нибудь из этих дам, но дело в том, что они остаются на уик-энд. Сегодня день зарплаты, вы понимаете. В пятницу и субботу эти шлюшки хотят лишь одного: пить и вымогать деньги, пока не кончится смена. - Он вновь сунул окурок в рот. - И вы проделали этот путь от Ла-Пирра? Боже мой, это же ад, а не прогулка!
- Эй, Барт! - крикнул один из мужчин. - Тащи сюда наше пиво!
- Возьми сам, не переломишься! - крикнул в ответ Барт. - Поднимай свою задницу и забирай его, я тебе не раб! - Он вновь повернулся к Дэну. - Авария, значит? Может, хотите кому-нибудь позвонить? У меня есть радиотелефон.
- Я ищу женщину, - неожиданно вступила в разговор Арден. - Ее называют Спасительница. Вы когда-нибудь о ней слышали?
- Нет, - ответил Барт. - Мужчина подошел, чтобы забрать свое пиво. - А что я должен был слышать?
- Спасительница лечит людей. Она живет где-то на болотах, и я пытаюсь...
- Арден? - Дэн взял ее за локоть. - Я же просил тебя больше не говорить об этом.
Арден высвободилась.
- Я прошла большой путь, чтобы ее отыскать, - сказала она Барту, и сама услышала отчаяние в собственном голосе. Глаза Барта оставались равнодушными; он явно не понимал, о чем она говорит. Арден почувствовала, что в ней темной волной нарастает страх. - Спасительница должна быть где-то здесь, - сказала она. - Мне нужно ее найти. И я не уеду отсюда, пока ее не найду.
Барт взглянул на ее родимое пятно и посмотрел на Дэна.
- Я еще не спросил, из какой психушки вы сбежали?
- Я не сумасшедшая, - твердо сказала Арден. - Спасительница существует на самом деле. Я знай, что она существует. Кто-то здесь наверняка должен был слышать о ней.
- Очень жаль, - сказал Барт, - но я не знаю, о ком вы говорите...
- Зато я знаю.
Арден повернулась на голос. Проститутка, которая пришла за пивом вместе с мужчиной, стояла рядом - тощая, в хлопчатобумажных шортах и выцветшей блузке. Ей было чуть-чуть за двадцать, но она выглядела старше. Вокруг ее губ и по краям пустых шоколадно-коричневых глаз уже начали собираться морщины, а ее обесцвеченные перекисью волосы безжизненно свисали на костлявые плечи. Она с неподдельным интересом уставилась на родимое пятно Арден, пока мужчина расплачивался за пиво.
- Ого, - сказала она. - Тебе крупно не повезло, да?
- Да. - Сердце Арден колотилось; она была на грани обморока и ухватилась свободной рукой за край стойки, чтобы не упасть. - Ты слышала про Спасительницу?
- Угу. - Проститутка помолчала, ковыряя в зубах зубочисткой. - Женщина, которая лечит людей. Я часто слышала о ней, когда была маленькой.
- И ты знаешь, где она?
- Да, - раздался ответ. - Знаю.

***

В то время, когда Дэн и Арден подходили к кафе, мужчина, который только что не по своей воле принял ванну, сидел на причале в луже воды, наблюдая, как приближается еще одна лодка. Разглядев, кто в ней сидит, он не поверил своим глазам. Их было двое - один был одет в темный костюм и белую рубашку, что здесь, в Сан-Нести, было из ряда вон выходящим событием, а второй... Похоже, пришло время дать зарок не пить больше пива, потому что этот сукин сын Барт, должно быть, подмешивает туда какую-то дрянь.
Лодка ударилась бортом о причал; Флинт бросил весло и выбрался из нее. Его пиджак и рубашка были в грязи, бледное лицо было искусано комарами, вокруг глаз темнели круги. Он уставился на полузатонувшую лодку, привязанную рядом, и на единственное лежавшее в ней сломанное весло. Никто не рискнул бы плыть на этой посудине, если только его не заставили бы обстоятельства.
- Ты давно здесь сидишь? - спросил он промокшего мужчину, который во все глаза смотрел, как Пел-вис вместе с Мамми вылезает из лодки.
- Это шутка?! - сказал рабочий, не в силах оторвать глаз от Пелвиса. - Или передача “Скрытая Камера”?
- Эй, послушай! - настойчиво повторил Флинт. Его терпение было на исходе. Клинт, который был таким же уставшим и раздраженным, дергался под рубашкой, и Флинт прижал руку к груди. - Я ищу мужчину и женщину. Они должны были недавно здесь появиться. - Он кивком показал на полузатопленную лодку. - Вы видели тех, кто на ней приплыл?
- Да. Я послал их в кафе. - Рабочий продолжал таращиться на Пелвиса. - У нас тут так мало развлечений - пожалуйста, не говорите мне, что вы тоже государственные служащие.
- Где это кафе? В каком направлении?
- Направление здесь только одно, если ты не можешь ходить по воде. - Мужчина нервно хихикнул и показал на Пелвиса большим пальцем. - Хотя он, наверное, может.
Флинт направился к дощатым зданиям, и Пелвис потрусил следом, оставив человека на пристани гадать, что принесет с собой следующая лодка. Все, кто им встречался, останавливались поглазеть на Пелвиса; начались насмешки, свист.
- Эй! - обратился Флинт к двум мужчинам, стоявшим в тени рядом с прачечной-бильярдной. - Где тут кафе?
Ему показали, и Флинт вместе с Пелвисом пошли дальше. Флинт опустил руку в карман и сжал рукоять пистолета.
- Кто они такие, черт возьми? - спросил своего приятеля человек, указавший им дорогу.
Второй, у которого было вытянутое по-лисьи лицо и коротко подстриженные каштановые волосы, провел языком по нижней губе. Он был одет в потертые джинсы и грязную желтую рубашку, которые до сих пор воняли болотной грязью и крокодилами.
- Приятели Дока, - негромко сказал он. - И, надеюсь, он будет очень рад вновь с ними встретиться. Держи. - Он сунул в руку своего собеседника небольшой пакет с белым порошком. - И забери свои деньги. Только сделай мне одолжение - проследи за ними. Понял?
- Чего не понять, Митч? Сделаю все, как просишь.
- Хороший мальчик. - Митч, у которого за поясом все еще торчал пистолет из которого он стрелял во Флинта, повернулся и торопливо пошел к своей моторке; губы его скривились в злобной ухмылке.

Глава 20

КОРОЛЬ ИСТЕКАЛ КРОВЬЮ

- Да, - прозвучал ответ проститутки. - Знаю. - Нервы Арден были напряжены до предела. - Она умерла. То есть, сейчас, наверное, уже умерла. Она была очень старая и жила в церкви на Гоат-Айленд.
- Чепуха! - сказал Барт. - На Гоат-Айленд никто не живет!
- Но там была церковь! - настаивала проститутка. - Ее снесло ураганом лет пятнадцать или двадцать назад! Спасительница была монахиней, но влюбилась в священника, и ее выставили из монастыря. Она пришла сюда и поставила часовню, чтобы каяться в грехах! Это мне мама рассказывала!
- Энджи, у тебя не было никакой мамы! - Барт подмигнул мужчине. - Она вылупилась из яйца, разве не так, Кэл?
- Точно, из яйца канюка, - согласился Кэл. У него заплетался язык: он явно слегка перебрал. Энджи ткнула его локтем под ребра.
- А ты вообще ничего не знаешь, дурак! У Арден перехватило горло. Она пыталась заговорить, но не могла. Слово “умерла” звенело у нее в ушах как похоронный колокол.
- Гоат-Айленд, - наконец сумела вымолвить она. - Где это?
- Брось, - сказал Дэн, но он знал, что ее ничто не остановит.
- С десяток миль отсюда, в Террибон-Бэй, - сказал Барт. - Там одни дикие козы, и сроду не было никакой церкви.
- Мама никогда меня не обманывала! - огрызнулась Энджи. - Ты и родился-то не здесь, откуда ты знаешь?
- Я охотился на Гоат-Айленд! Исходил его вдоль и поперек! Если там когда-то и была церковь, то теперь от нее остались одни развалины!
- Мисс? - обратился Дэн к проститутке. - Вы сказали, что Спасительница была старая женщина?
- Да. Мама говорила, что видела ее, когда была маленькой девочкой. Она пришла в Форт-Форкон осмотреть кузена моей мамы. Его звали Перли, и ему было семь лет, когда он обгорел при пожаре. Мама говорила, что Спасительница была калекой и ходила с палочкой. Я думаю, что это было... - она сделала паузу, вычисляя, - лет тридцать назад.
- Угу. - Дэн почувствовал, как вздрогнула Арден, и решил, что должен сделать следующий шаг сам. - А что насчет Перли - ваша мать не говорила. Спасительница вылечила его или нет?
- Она сказала, что Спасительница взяла его с собой.
- И куда?
- Наверное, на Гоат-Айленд. Она больше не видела Перли. Мама говорила, что он был очень плох, чтобы его могла вылечить даже Спасительница.
- Идем, крошка! - Кэл схватил Энджи за руку. - Давай потанцуем!
- Подождите! Пожалуйста! - страдальческий голос Арден как ножом полоснул Дэна по сердцу. - И она похоронена там? Вы видели ее могилу?
- Нет, могилы я не видала. Но она умерла. Наверняка умерла, ведь прошло столько времени.
- Но вы же не знаете наверняка? Ведь вы не уверены, что она умерла?
Проститутка уставилась на Арден и смотрела на нее несколько секунд.
- Я уверена, потому что так и должно быть, - сказала она и, помолчав, кивнула, как будто ей все стало ясно. - 0-о-о-о-х, я понимаю. Ты ищешь Спасительницу, чтобы она вылечила твое лицо. Верно?
- Да.
- Тогда мне очень жаль. Насколько я знаю, она действительно умерла. Но я не знаю, где ее похоронили. Я могу спросить у других девушек. Многие из них родились в этих местах, может быть, они знают.
- Давай потанцуем! - взвизгнул Кэл. - Забудь об этом дерьме!
Но женщины не обратили на него внимания.
- Мне хотелось бы взглянуть на церковь, - сказала Арден. - Вы можете отвезти меня туда?
- Нет, не могу. Понимаешь, я бы с удовольствием, но у меня нет собственной лодки. Лодка принадлежит Лоррейн, и она разрешает пользоваться только здесь и в Гранд-Айсл.
- Эй, послушай, ты, чучело! - крикнул Кэл Арден. - Я нанял эту сучку на час, понимаешь? И не собираюсь тратить это время на...
- Эй, пойди-ка сюда на минутку. - Дэн потянул Кэла в сторону, и пиво выплеснулось из его кружки. Глаза Дэна стали жесткими и блестящими. - Пусть дамы поговорят.
- Мистер, оставь меня лучше, или я вышибу тебе мозги!
- Только не здесь! - предупредил Барт. - Если хотите подраться, выйдите наружу!
- Ты просто пьян, приятель. - Дэн положил руку Кэлу на плечо и встал вплотную к нему, чтобы тот не мог ударить его кружкой. - Не нужно нарываться на неприятности.
- Ладно, - сказала Арден. То, что она услышала, слишком отличалось от того, что говорили ей раньше. - Пусть будет так.
Внезапно она почувствовала сильный запах пота и болотной грязи. Кто-то в темном костюме встал между ней и Дэном, и Арден невольно подумала о крыльях стервятника.
- Ламберт? - раздался тихий голос у самого уха Дэна, и в тот же момент он почувствовал, что ему в ребра уперся маленький ствол пистолета. - Игра окончена.
Дэн вскинул голову и узнал то мертвенно-бледное лицо, которое видел при свете фонаря в парке Бэзил, только сейчас оно было покрыто укусами москитов. Сердце его забилось, как пойманная птица.
Флинт сказал:
- Делай все очень, очень спокойно. Никто не должен пострадать. Хорошо?
Чуть поодаль Дэн увидел двойника Элвиса Пресли со своим неизменным бульдогом. Музыка внезапно оборвалась. Двойник Пресли неожиданно оказался в центре внимания; все засмеялись и засвистели.
Флинт быстро взглянул на девушку; то, что он принимал за обширный синяк, на самом деле было огромным родимым пятном.
- С вами все в порядке, мисс Холлидей?
- Вполне. А кто... - Она вдруг поняла, кто он такой и что он проверил ее сумочку, там, где они упали с моста.
- Меня зовут Флинт Морто. Приятель, - сказал Флинт Кэлу, - почему бы тебе не забрать свое пиво и не отвалить?
- Я собирался надавать по заднице этому сукиному сыну, - ответил Кэл и слегка пошатнулся.
- К сожалению, он должен пойти со мной.
- В любом месте, в любое время! - Кэл ухмыльнулся Дэну в лицо, ухватил за руку Энджи и потащил ее к площадке для танцев. - А ну, веселей! - крикнул он музыкантам. - Что же вы затихли, мерзавцы?
Скрипач начал играть, затем вступили аккордеон и пианино. Пелвис изо всех сил старался не замечать подначек и смеха. Его парик начал сползать - видимо клей размок от воды - и Пелвис, подняв руку, торопливо поправил его.
- Что, черт возьми, это такое? - хихикнул Барт, не вынимая сигары изо рта. Он не видел пистолета, который Флинт приставил к ребрам Дэна. - Это животное, растение или минерал? - Он струей выпустил дым и посмотрел на Флинта. - Клянусь Богом, неужели это приехал цирк? Откуда вы взялись?
- Мы ехали вместе с этим малым, - сказал Флинт, кивнув на Дэна. - Только немного задержались в пути, - ответил Флинт.
- А ваш приятель - не рановато ли он приоделся для Хэллоуина?
- Он большой поклонник Элвиса. Но в остальном безобиден.
- Может и так, но наши местные псы всегда чуют кровь. Прислушайся, как они воют! - Он отошел от стойки, чтобы налить пива очередному клиенту.
- Эй, Элвис! - крикнул кто-то. - Давай-ка, дуй на эстраду и потряси своим толстым задом, приятель!
- Спой нам, Элвис! - подхватил другой голос. Флинт не мог позволить себе вмешаться. Он знал, что рано или поздно это случится - но сейчас важнее всего был Дэниэл Льюис Ламберт.
- Он причинил вам неприятности, мисс Холлидей?
- Нет.
- Значит, вам повезло. Вы знаете, что он убил двух человек?
- Я знаю, что он застрелил управляющего в банке в Шривпорте. Он сказал мне об этом. Но он еще сказал, что не убивал человека в Александрии, и я ему верю, - Выберите ему? - Флинт посмотрел на нее новым взглядом. - А я думал, что он взял вас в заложники, - Нет, - сказала Арден, - это не так. Я поехала с ним по собственному желанию.
"Или она сумасшедшая, - подумал Флинт, - или Ламберт каким-то образом ее обработал. Впрочем, она явно не имеет к нему отношения”. Он по-прежнему держал пистолет у ребер Ламберта. - Ты заставил меня побегать, и я этого тебе не забуду.
Дэн не ответил. Его сердце перестало судорожно трепыхаться, и теперь в его крови растекался холод и лед. Он смотрел на закрытую дверь в десяти футах от него. Может быть, за ней комнатушка с окном, и если бы он смог прорваться туда и запереть за собой дверь, то выиграл бы несколько секунд для побега.
- Встань лицом к бару и положи руки на стойку.
Дэн подчинился, но его внимание по-прежнему было приковано к двери. Лишь бы добраться до болот, а там...
А что - там? Он чертовски устал и изголодался. Его силы иссякли. Дэн уже сомневался, смог бы он справиться с Кэлом, не говоря уже о том, чтобы плыть по воде, где полно крокодилов. Флинт быстро обыскивал его, стараясь привлекать к себе как можно меньше внимания, и Дэн осознал, что суровая реальность еще раз с размаху ударила его по лицу.
Идти было некуда. Его путь окончен.
- А где же твой розовый “кадиллак”, Элвис?
- Черт возьми, поднимайся сюда и спой что-нибудь!
- Да, да, это будет чертовски здорово!
Пелвису и раньше приходилось выступать в таких неприветливых местах, где пьяницы с горящими глазами вырывали у него микрофон и норовили показать своим подружкам, как Король истекает кровью. Это место даже было менее опасным, и он старался не обращать внимания на крики, но все-таки у него была гордость.
- Да ты не Элвис, ты просто толстый кусок дерьма!
- А что это у тебя на руках, Элвис? Твоя подружка? - Взрыв хохота заглушил музыкантов.
Флинт поморщился, но продолжал не спускать глаз с Ламберта, у которого - он с удивлением обнаружил это - не было никакого оружия, даже простого ножа.
- Выверни карманы.
- Что вы хотите сделать? - спросила Арден. - Ограбить его?
- Нет. Ламберт, я завидую твоему успеху у женщин. Сначала твоя бывшая жена защищала тебя, а теперь и она. А ведь мисс Холлидей даже не знает, кто ты на самом деле.
Дэн положил на стойку бара бумажник, еще несколько промокших банкнот и фотографию Чеда.
- Как вы меня нашли?
Флинт раскрыл бумажник и просмотрел все отделения.
- Я слышал, как твоя бывшая жена говорила тебе насчет домика в Вермильоне. Я прождал тебя там целый день. - Флинт взял в руки фотографию Чеда. - Твой сын?
- Да.
- Понятно. Вот где ты промахнулся. Тебе не стоило показываться в этом парке. Если бы ты не поехал в Александрию, тебя не обвинили бы в двойном убийстве. - Он сунул бумажник и деньги в карман. - Картинку можешь оставить себе.
Дэн убрал фотографию Чеда.
- Тот человек был еще жив, когда я уехал. Его убила собственная жена, и теперь она сваливает все на меня.
- Неплохо придумано. Расскажи это полиции, и посмотрим, что они ответят.
- Он уже сказал, - вступила в разговор Арден. - Он звонил в полицию Александрии, когда мы были в Лафейетте. Он сказал им, чтобы они проверили ружье на отпечатки пальцев.
- Угу. Это он тебе так сказал?
- Я при этом присутствовала.
- Скорее всего, он говорил в пустую трубку или передавал сообщение на автоответчик, не снимая палец с рычага. Ламберт, вытяни руки вперед и сложи их вместе.
- Тебе ни к чему надевать на меня наручники, - спокойно сказал Дэн. - Я не убегу.
- Заткнись и делай, что говорят.
- Я хотел бы доесть суп и допить пиво. Или ты собираешься меня кормить? - Дэн взглянул в холодные голубые глаза охотника за наградой. Морто выглядел измученным и усталым, его темные волосы с седой прядью были спутанными и грязными, лицо стало серым. - Я не убегу, - повторил Дэн. - Я слишком устал, да в этом и нет никакого смысла. - Он заметил, как недоверчиво изогнулись тонкие губы мистера Мор-то. - Я даю тебе слово. Все, что я хочу - это немного поесть и отдохнуть.
- Да, цену твоим словам я знаю. - Флинт полез было в карман за наручниками, но заколебался. У Ламберта не было оружия, и вид у него был действительно истощенный. И, по крайней мере на этот раз, между ними не стояло женщины, знакомой с таэквондо. - Клянусь Богом, если ты попытаешься сбежать, я всажу пулю тебе в колено или прямо в лоб, а потом пусть это дело улаживают адвокаты. Понял?
Дэн кивнул, не сомневаясь, что Флинт выполнит свое обещание.
- Хорошо. Тогда ешь.
Тощий человек в шляпе с красным значком и в грязной спецовке дернул Пелвиса за руку.
- Эй, ты! - Пелвис заметил, что у него нет передних зубов. Глаза у него были красные, с тяжелыми веками, изо рта разило перегаром. - Я знал Элвиса, - тяжело сопя, заявил тощий, - г Он был моим другом. А ты просто старое дерьмо, и никакой ты не Элвис!
Пелвис почувствовал, как кровь прилила к щекам. Крики и насмешки летели в него, словно зазубренные копья. Он подошел к блондинке с родимым пятном на лице и произнес с нарастающим раздражением в голосе:
- Извините, вы не могли бы подержать Мамми?
- Что?
- Мою собаку, - пояснил он. - Не подержали бы вы ее всего пару минут? - И сунул Мамми ей в руки.
- Эйсли! - рявкнул Флинт. - Что ты задумал?
- У меня есть собственная гордость. Они хотят песню, так пусть получат ее.
- Ты что, свихнулся? - Но Пелвис уже шел к эстраде сквозь насмешки и оскорбления. - Эйсли! - закричал Флинт. - Вернись сюда!
Едва Эйсли подошел, музыканты прекратили играть. Барт вернулся за стойку и крикнул Флинту:
- Твоему приятелю не понадобится похоронная команда! Хоронить будет просто нечего!
- Он просто дурак! - Флинт весь кипел, но не мог позволить себе отойти от Ламберта или хотя бы опустить пистолет. Арден держала на руках бульдога и вспоминала, что говорила ей Энджи. Дэн съел первую ложку супа; он был таким острым, что язык у него сразу начал, гореть.
- Эй, парни, вы знаете “Hound Dog”? - спросил Пелвис у музыкантов и увидел, как три головы отрицательно качнулись. - А как насчет “I Got a Woman”? “Heartbreak Hotel”? “A Big Hunk of Love”? Да хоть какую-нибудь песню Элвиса вы сыграть в состоянии?
- Мы играем только местные мелодии, - сказал аккордеонист. - Знаешь, вроде “My Toot-Toot” и "Diggy Liggy Lo”.
- О Боже, - простонал Пелвис.
- Нечего торчать там, как пень, Элвис! - раздался выкрик из публики. - Ты ведь еще не умер, а?
Пелвис повернулся лицом к аудитории. Пот бежал по его лицу, сердце бешено колотилось. Он поднял руки, и когда шум немного утих, объявил:
- Должен сказать вам, парни, что обычно я сам аккомпанирую себе на гитаре. Кто-нибудь одолжит мне гитару, если она у него есть?
- Здесь тебе не какой-то вонючий Нэшвилл, ты, вонючая задница! - выкрикнули из публики. - Или начинай петь, или мы пустим тебя поплавать!
Пелвис оглянулся на Флинта, но тот лишь с жалостью покачал головой и отвернулся. В груди у Пелвиса взмахнула крылышками бабочка страха.
- Начинай квакать, ты, большая толстая жаба! - выкрикнул кто-то еще. Капля пота затекла в левый глаз Пелвиса, и несколько секунд глаз нестерпимо горел. Неожиданно с одного из столов полетела тарелка с супом и угодила Пелвису прямо в живот. Раздался взрыв смеха, а затем кто-то начал реветь, подражая ослу. Пелвис уставился на свои измазанные замшевые ботинки, и подумал в том, что эти люди ничего не знают о том, сколько долгих часов потратил он, изучая фильмы о Пресли, осваивая его походку, улыбку и речь; они не знают, сколько ночей он слушал записи Элвиса в маленькой грязной комнате, ловя каждую фразу и каждый нюанс этого богатого, прекрасного голоса, того голоса, который стал душой Америки. Они не знали, как сильно он любил Элвиса, как поклонялся могиле в Грейсленде и как жена назвала его глупым толстым неудачником и сбежала, взяв все его деньги, с водителем грузовика по имени Буумер. Они не знали, сколько он выстрадал за свое увлечение.

Предыдущая страница 9 Следующая страница


На пути к югу 10

Но публика ждала. Пелвис распрямил плечи, втянул живот и повернулся к пианисту:
- Вы не возражаете, если я сяду на ваше место? - И скользнул на табурет, который с радостью был ему предоставлен, Пелвис поддернул рукава, опустил пальцы на грязные разбитые клавиши и начал играть.
Звуки классической музыки раздались из разбитого пианино. На мгновение все замолкли - но никто не был потрясен так, как был потрясен Флинт. Потому что только он узнал эту музыку: величественные вступительные аккорды прелюдии номер девять ре-минор Шопена, которую он слушал каждый день.
Пелвису позволили играть секунд десять, а потом крики возобновились. Вторая тарелка ударила в пианино, а в голову Пелвиса врезалась половинка гамбургера. Рокот недовольства взмыл под потолок, как атомный гриб.
- Мы не хотим слушать это проклятое дерьмо! - вопил мужчина с лицом, напоминающим обезображенный кулак. - Играй что-нибудь помелодичней!
- Попридержите-ка лошадей! - огрызнулся Пелвис. - Я разминаю пальцы! Ладно - вот песня, которая называется “A Big Hunk of Love”. - Он ударил по клавишам, и пианино издало звук, похожий на грохот локомотива, прорывающегося сквозь преисподнюю. А потом его пальцы запорхали легко и быстро; крики, гам и хлопанье дверей потонули в мощных аккордах. Пелвис склонил голову набок, открыл рот и завопил о том, что его крошка отдала ему свою большую, большую, большую любовь.
Флинта тоже открыл рот - от изумления. Когда Эйсли говорил, его голос напоминал голос Элвиса, но пел он совсем по-другому; хотя в его пении присутствовали резкие мемфисские тона королевского рок-н-ролла, но, кроме них, в нем было глубокое плачущее завывание, более характерное для Роя Орбисона. Глядя, как Эйсли буквально разносит в клочья бедное пианино, словно безумный Джерри Ли Льюис, и прислушиваясь к его ревущему голосу, который метался между полом и потолком. Флинт понял правду: этот разряженный под Пресли парень был отвратительным и мерзким Элвисом, но сказать так было все равно что назвать рубин грязным и мерзким бриллиантом. И хотя Флинт ненавидел эту музыку, ему стало ясно, что Пелвис Эйсли отнюдь не двойник мертвой рок-звезды. Этот человек, которого он, как оказалось, совсем не знал, сам был настоящим болидом.
Дэн запил ложку супа пивом и теперь внимательно разглядывал Пелвиса, склонившегося над пианино. Пистолет Морто по-прежнему тыкался ему ребра, но внимание охотника было сосредоточено на напарнике. И в мозгу Дэна пронеслась мысль, что если достаточно быстро и ловко двинуть Морто по голове пивной кружкой, то можно выиграть пару секунд, чтобы добраться до двери.
"Давай же! - говорил он самому себе. - Стукни этого сукина сына, пока есть время”.
Он сделал еще один глоток и приготовил кружку для удара. Мышцы на его руке напряглись, и вытатуированная змея зашевелилась.

Глава 21

МОЛЧАЛИВАЯ ТЕНЬ

Прошла секунда. Другая. Пора! Ну же, давай!
Третьи секунда. Четвертая.
Нет.
Этот голос был сильнее. Голос рассудка.
"Нет, - решил Дэн. - Я дал слово и уже испытал много страданий. Достаточно”.
Морто неожиданно повернул голову и уставился на Дэна.
Дэн поднял кружку и допил остатки пива.
- Твой приятель не так уж и плох.
Флинт взглянул на кружку, а потом посмотрел Дэну в глаза. У него возникло чувство, что только что мимо, как молчаливая тень, пронеслась опасность.
- Уж не думаешь ли ты о какой-нибудь глупости?
- Нет.
- Если не хочешь носить браслеты, оставь эти мысли. Я хочу, чтобы все прошло тихо и гладко, насколько можно.
Дэну было интересно, почему Морто старался держать оружие незаметно для остальных и почему не сказал бармену, кто он на самом деле.
- Ты боишься, что кто-то отнимет меня у тебя, если узнает про деньги?
- Люди обычно не встречают меня с цветами.
- Слушай, я ведь не собирался убивать этого Бленчерда, - сказал Дэн. - Он сам хотел в меня выстрелить. У меня в руках был пистолет охранника, и я...
- Сделай любезность для нас обоих, оставь это для судьи, - перебил его Флинт.
Пелвис закончил песню серией аккордов, от которых пианино едва не развалилось. Как только замерли последние звуки, публика разразилась аплодисментами и восторженным воем. Пелвис прищурился, изумленный такой реакцией. Хотя он и играл на пианино в ансамбле, когда был подростком, но чаще брал в руки электрогитару; он владел ей далеко не блестяще, но ведь это, как-никак, был инструмент его короля. Он старался следовать указаниям руководителей ансамбля, которые советовали ему побольше работать над голосом, потому что имевшиеся в нем высокие ноты не имели ничего общего с голосом Элвиса, за который, собственно, и платили клиенты; ты должен быть максимально похожим на Элвиса, говорили ему, так что старайся.
Но местная публика не была избалована подобными представлениями, им было все равно, что у него в руках нет электрогитары, а его голос не столь простецкий и грубоватый, как у короля. Они начали требовать новой песни, а некоторые от избытка чувств даже колотили по столу кулаками и пивными кружками.
- Спасибо, сердечное спасибо вам! - сказал Пел-вис. - Ну, тогда я спою вам еще одну песню. “It's Your Baby, You Rock it”. - Он пустился в очередной тур своей феерической игры, и хотя его руки уже устали, и он делал много ошибок, старый опыт быстро вернулся к нему. Скрипач подхватил мелодию, затем вступил и аккордеонист.
- Эй! - крикнул Барт Флинту, стараясь перекричать музыку. - А он делал какие-нибудь записи?
- Насколько я знаю, нет.
- Ну, так он должен их сделать! Он, разумеется, поет не как Пресли, но это стоит послушать! Да он сделает на этом кучу денег!
- Скажи мне, - спросил его Флинт, - как нам отсюда выбраться? Назад, к дороге?
- Я ему уже говорил. - Барт кивнул на Дэна. - Судно из Гранд-Айсл будет здесь завтра в полдень. Это единственный путь.
- Завтра в полдень? Мне нужно доставить этого человека... - Флинт замолчал и начал снова:
- Нам нужно как можно скорее добраться до Шривпорта.
- Вам придется дождаться этого судна. Они возьмут вас на Гранд-Айсл, но и оттуда чертовски далеко Шривпорта. Понимаешь, здесь на целые мили вокруг нет никаких дорог.
- Но я не могу торчать здесь всю ночь! О Боже! Нам нужно вернуться назад, в... - лоно цивилизации, - чуть было не сказал он, но решил, что это будет не очень разумно. - В Шривпорт.
- Очень жаль. У меня есть радиотелефон, если тебе нужно кого-то предупредить - можешь позвонить.
"Надо сообщить Смотсу, - подумал Флинт. - Смотс обязан знать, что дичь поймана. Сейчас он, конечно, дрыхнет, но не" станет возражать, если его разбудят ради такого известия..."
Остановись, - приказал он сам себе. Черт с ней, с этой минутой. И чего ради он должен торопиться звонить этому сукину сыну, любителю уродов? Сейчас важен он. Флинт. Он не должен бежать и звонить Смотсу, как какой-то подросток, испугавшийся трости отца. Так или иначе, если бы Смотс не повесил на него Эйсли, он закончил бы эту работу еще вчера. Ну, значит, и черт с ним.
Вслух Флинт сказал:
- Нет, мне нет необходимости кому-то звонить. Но что же нам делать? Оставаться здесь и ждать, пока не придет судно? - Он устал, был весь в грязи и боялся, что Ламберт выкинет какой-нибудь фокус. - Вы не скажете, где тут можно принять душ и немного поспать?
- Ну, знаете, гости к нам приезжают не часто. - Сигара Барта давно погасла, но он по-прежнему держал ее в зубах. Теперь он вынул ее и разглядывал пепел, размышляя, стоит ли тратить на нее новую спичку. - Вы имеете в виду помещение для всех вас? Или вам нужно отдельные апартаменты для дамы?
- Я не хочу спать в одной комнате с ними! - Арден все еще была ошеломлена всем тем, что услышала от Энджи. Карликовый бульдог у нее на руках с тоской наблюдал за Пелвисом. - Уж лучше я всю ночь просижу здесь!
- Сколько у вас денег? - спросил Флинта Барт.
- Не слишком много.
- Сотня долларов найдется?
- Возможно.
- Хорошо, тогда договоримся, - сказал Барт. - Большие шишки держат здесь пару домишек, чтобы останавливаться там, когда они приезжают сюда. Им не нравится жить в бараках вместе с рабочими, вы понимаете. Я знаю, кто может открыть замок. Пятьдесят долларов за каждую, и вы получите их на всю ночь. Комнаты не очень большие, зато отдельные и постели там чистые.
- У меня в бумажнике пятьдесят долларов, - сказал Дэн. Мысль о постели - чистой или грязной, ему было все равно - была соблазнительной. Тем более, что это его последняя ночь, когда он будет спать в комнате, где нет на окнах решеток. - Я заплачу за девушку.
- Ну что ж, хорошо, - сказал Флинт. Он взял у Дэна бумажник, вынул свой, достал деньги и протянул их Барту.
- Отлично, только подождите минуту, я хочу дослушать песню. - Пелвис начал исполнять медленную, в стиле западного кантри, слезливую мелодию под названием “Anything That's Part of You”. Слушатели сидели, затаив дыхание, стояла почтительная тишина, а пианино издавало задумчивые звуки, и голос Пелвиса высоко парил в тоске, полной страданий. Проститутки тихо рыдали. - Клянусь, - сказал Барт, - этому малому вовсе не нужно подражать Элвису. - Он взглянул на Флинта. - Вы его менеджер?
- Нет.
- Эх, черт возьми, стать бы мне его менеджером. Уехать из этих болот, разбогатеть и никогда не оглядываться назад.
- Арден? - Дэн заметил, что уголки ее рта подрагивают, а в глазах пустота. Ей тяжело это пережить, подумал он. Она так слепо верила в Спасительницу. Она пожертвовала всем, и вот ее мечта кончилась.
- Эй? - осторожно позвал он.
Она не ответила. Просто не смогла. "
- Ты не подвинешься? - попросил Дэн Флинта, и тот, посмотрев на Арден, пропустил его. Дэн встал рядом с ней. Он хотел обнять ее за плечи, но не был уверен, станет ли ей от этого лучше. - Прости, - сказал он. - Мне хотелось бы, чтобы ты нашла то, что искала.
- Я... Я не могу поверить, что она умерла. Просто не могу. - На ее ресницах блеснули слезы, и она торопливо смахнула их. Мамми лизнула ее в подбородок. - Я не могу в это поверить. Юпитер не мог обмануть меня.
- Послушай меня, - твердо сказал Дэн. - Сейчас, в эту минуту, ты должна вернуться к реальности. Это значит - вернуться в Форт-Уэрт и взяться за обустройство собственной жизни. Как бы ни было плохо сейчас, все должно измениться к лучшему.
- Я так не думаю.
- Ты не знаешь, что принесет тебе завтрашний день. Или следующая неделя, или следующий месяц. Ты должна жить, день за днем, и тогда ты переживешь трудные времена. Поверь мне, я бывал в таких обстоятельствах.
Арден кивнула - но свеча, которая озаряла ее жизнь, погасла. Внезапно она подумала о том, что с той минуты, как нога человека в просторном костюме ступила в это кафе, Дэн оказался на пути в тюрьму.
- А как же ты?
- Все будет нормально. - Он улыбнулся ей вымученной улыбкой, но в душе чувствовал себя так, будто угодил под грузовик. - Да, все в порядке. Рано или поздно это должно было случиться. - Улыбка его угасла. - Я повидал сына, я сказал ему все, что хотел сказать, без решеток и замков между нами. А это самое главное. - Он пожал плечами. - По крайней мере, там, куда я отправляюсь, у меня будет крыша над головой и горячая еда. Не намного хуже, чем в госпитале для ветеранов. Так или иначе... - Голос его сломался, и он замолчал, чтобы собраться с силами. - Как я уже сказал, ты будешь жить, день за днем. Вот так ты переживешь трудные времена.
- Мисс? - Барт положил локти на стойку и наклонился к ней. Пелвис закончил печальную песню и встал из-за пианино, чтобы поклониться публике. Пот капал с его толстого подбородка. - Я знаю, кто может сказать вам, живет ли кто-нибудь на Гоат-Айленд или нет. Этот малый из кадженов, его зовут Малыш Трейн. Он родился где-то в этих краях. Он занимается охотой и рыбалкой. Продает нам рыбу и дичь, облазил здесь все болота. Если кто-то и знает что-то, то только он.
- Арден? - голос Дэна был очень тихим. - Откажись. Пожалуйста.
Она и сама хотела отказаться. На самом деле. Но она была в отчаянии, и это был ее последний шанс; другого случая ей уже не представится. Даже увидеть могилу Спасительницы было бы для нее милостью, хотя и не той, которую она просила. И она сказала:
- А где он живет?
- В плавучем доме, в миле на юг отсюда. Сам ведет хозяйство. - Барт уставился на ее пятно. - У меня есть моторка, и в шесть утра я освобожусь. Мне в любом случае нужно к нему съездить, договориться насчет мяса и рыбы. Если хотите, я захвачу вас с собой. И можно взять третьего, - сказал он, обращаясь к Дэну.
Дэн видел по глазам Арден, как ей хочется поехать; и он с болью смотрел на нее, потому что понимал: она на грани безумия. Она сказала:
- Я поеду одна. - И ему стало ясно, что она уже занесла ногу над пропастью.
- Ладно, договорились. Эй, малый! - Он улыбнулся Пелвису, который пробирался к бару через толпу дружелюбных зрителей. - Ты наверное, разнес это пианино на куски, а?
Пелвис сказал:
- Благодарю вас, мэм. - И Мамми, дрожа от избытка любви, прыгнула ему на руки. Он тяжело дышал, у него немного кружилась голова, но, не смотря на это, Пелвис был бодр. Пот тек с него ручьями. - Можно мне немного воды?
- Сию минуту!
- Мистер Морто? - Пелвис широко улыбнулся. - Мне кажется, я им понравился.
- Ты был неподражаем. На, вытри лицо. - Флинт протянул ему бумажные салфетки. - Только не вздумай падать в обморок, хорошо?
- Никак нет, сэр. Просто у меня небольшая одышка. - Пелвис взял бутылку воды, которую подал ему Барт, и начал с жадностью пить, а затем налил немного в свою ладонь и дал полакать Мамми. - Вы слышали, как они кричали?
- Угу. Ну, а теперь спускайся со своего пьедестала и слушай: мы не сможем уехать отсюда до завтрашнего дня. Придется ждать судно, доставляющее продовольствие с Гранд-Айсл. Как мы вернемся к машине, я не представляю, но об этом подумаем позже.
- Во всяком случае, мы его взяли. - Пелвис кивнул в сторону Дэна, который стоял к ним спиной, доедая свой суп.
"Мы”, задница, - выругался про себя Флинт. В этот момент Барт вновь протиснул над стойкой свою бороду.
- Вы играете лучше, чем можно было подумать по вашему виду, только не обижайтесь на мои слова.
- Сэр?
- Ну, знаете... Все-эти движения, как у Элвиса и все такое...
- Все песни, которые я пел - их пел и Элвис, - пояснил Пелвис- И я двигаюсь, как он, во время шоу, но я не мог делать этого сейчас, потому что сидел за пианино. Как я уже говорил, обычно я играю на гитаре.
- Хотите совет? Ну, я все равно его дам. Не прячьтесь за Элвиса. Вам этого совершенно не нужно, это не нужно парню, который так здорово стучит по клавишам и поет песни. Черт возьми, вам надо отправиться в Нэшвилл и показать им, на что вы способны.
- Я был уже там. Мне сказали, что я пою не совсем как Элвис. И еще мне сказали, что я играю на гитаре хуже, чем он.
- Ну и что, черт возьми!? И не пытайтесь делать все, как он! Не пытайтесь выглядеть, как он, или говорить как он, или.., не делайте ничего! Мне кажется, был только один Элвис, и он умер. Другого быть не может. Будь я на вашем месте, я бы вообще больше не прикоснулся к гитаре. Не стал носить такую прическу, и еще... Вам надо сбросить несколько фунтов. Станьте стройным, подтянутым, а потом покажитесь этим котам из Нэшвилла. Сыграйте и спойте им так, как играли здесь, и наверняка заработаете кучу денег! Эй, сделайте мне любезность! - Барт потянулся за салфеткой и вытащил откуда-то из-за кассы ручку. - Вот. Оставьте автограф, просто чтобы я потом мог сказать, что первым открыл вас. Напишите: моему другу, Барту Денбро.
- Вы.., хотите мой автограф? - спросил Полвис; щеки его покраснели от смущения.
- Да. Прямо вот здесь. Моему другу Барту Денбро. Пелвис взял ручку и написал то, что просил Барт. Затем начал писать: “Пелв... И замер.
- Что-то не так? Ручка не пишет?
Был только один Элвис, и он умер. Другого быть не может.
Может быть, это правда.
Прошло пятнадцать лет с тех пор, как Пелвис последний раз играл на пианино перед публикой. И это было еще до того, как он стал одеваться как Король, изучать его записи и фильмы о нем, купил парик, голубые замшевые ботинки и другие регалии. Это было до того, как он растолстел от чрезмерного потребления мучных и жирных продуктов. Это было до того, как он решила что сам по себе не представляет особой ценности, и ему требуется что-то более солидное, чтобы удержаться на плаву.
Но что если.., что если...
А что, если он слишком рано поставил на себе крест? Просто не был достаточно уверен в себе, и... Что, если... Что, если?..
О Боже, это было так трудно: отказаться от всего и попытаться вернуться назад. Как тяжело нанести удар по - самому себе, лишиться помощи Короля. Возможно ли это?
Но Элвис умер. И другого быть не может.
- Подождите, я найду другую ручку, которая пишет, - предложил Барт.
- Нет-нет, - сказал Пелвис. - И эта пишет отлично.
Он был в ужасе.
Но он заставил ручку двигаться, и с бьющимся сердцем и пересохшим горлом зачеркнул “Пелв” и написал ниже - “Сесил Эйсли”.
Это было самая трудная вещь, которую ему приходилось когда-либо делать, но когда он закончил, то почувствовал, что внутри него что-то приоткрылось, хотя и совсем чуть-чуть. Может быть, через час он будет жалеть, что написал свое настоящее имя. Может быть, завтра он будет все отрицать. Но сейчас, в этот странный и удивительный миг, он чувствовал себя выше на десять футов.
- Грифф, пойди сюда! - позвал кого-то Барт. В бар вошел человек с нездоровым лицом, которого явно не интересовала классическая музыка. Барт дал ему двадцать долларов и сказал, что он должен сделать. - Вы пойдете с Гриффом, - пояснил он, обращаясь к Флинту, и добавил, повернувшись к Арден:
- В шесть часов. Я буду ждать вас здесь.
- Пошли, Ламберт. - Флинт ткнул Дэна пистолетом. - Только аккуратно и не спеша.
Два домика, к которым Грифф привел их, стояли в сотне ярдов от других строений Сан-Нести, на платформе, вдававшейся в небольшую бухту с гладкой черной водой. Грифф вытащил большой перочинный нож и сунул лезвие в замок первого домика. Дверь открылась.
- Погодите, проверю, нет ли змей, - сказал Грифф и исчез в темном проеме. Через несколько минут где-то ожил генератор, а еще через минуту загорелись лампочки. - Змей нет, - объявил Грифф, вернувшись. - Только одна кожа. - Он держал в руках тонкую, как паутина, длинную змеиную кожу. - Кто будет спать здесь?
Никто из охотников не вызвался, и Арден собралась с духом:
- Наверное, я. - И шагнула через порог. В обшитой сосновыми досками комнате было жарко, влажно и пахло плесенью. Там стояла разбитая софа, две напольных лампы, которые, казалось, были куплены на распродаже не позже, чем в 1967 году, и уголок кухни со ржавой плитой и побитой раковиной. В конце коридора, вероятно, была спальня и - можно было надеяться - ванная. Этого было достаточно на несколько часов.., до шести утра.
- Душ и туалет между домиками, - сказал Грифф. - И лучше заприте двери - здесь бродит много людей, которым нельзя доверять.
Арден закрыла дверь, заперла ее и придвинула к ней софу. Потом включила вентилятор под потолком, чтобы немного освежить воздух.
Запустив генераторы во втором домике, Грифф вышел оттуда, широко улыбаясь.
- Только взгляните! - В руке у него была зажата толстая коричневая змея. - Большой старый мокасин, дрых под кроватью. - Грифф отвел руку и, размахнувшись, швырнул змею в воду. Раздался тяжелый всплеск. - Ну вот, теперь можете заходить.
Флинт провел в домик Дэна. Обстановка была такая же, как и в первом - дешевая, пропахшая плесенью мебель, обшитые сосновыми досками стены, скрипучие половицы. Пелвис вошел последним; он панически боялся змей.
- С мокасинами всегда так, - заметил Грифф. - Даже если вы заметили одного, рядом могут быть еще две или три штуки. Они не тронут, если их не растревожить, но я на вашем месте не разрешил бы собаке бегать где попало, поняли меня?
- Понял, - сказал Пелвис.
- Как не повезло этой девушке, а? Я имею в виду ее лицо. Тяжело смотреть на него, но и не смотреть тоже трудно.
- Спасибо, что пустили нас сюда, - сказал ему Флинт. - Спокойной ночи.
- Все в порядке. Боюсь только, здесь много клопов. Ну, пока. - Грифф посмеялся над чем-то себе под нос, сунул руки в карманы джинсов и отправился назад, туда, откуда они только что пришли.
Флинт закрыл дверь и запер ее.
- Вот, возьми и направь на него. - Он протянул Пелвису пистолет, потом достал из кармана наручники. - Руки назад.
- Я хотел бы на минуту в туалет, - сказал Дэн.
- Тогда руки вперед, - покладисто сказал Флинт. - Сложи их вместе.
- Я дал тебе слово, что не собираюсь бежать. Тебе ни к чему...
- Твое слово не стоит пятнадцать тысяч долларов, так что закрой рот. - Флинт защелкнул наручники на запястьях Дэна и положил ключ во внутренний карман пиджака. Рубашка на груди у Морто неожиданно заколыхалась. Дэн припомнил, что примерно то же самое произошло, когда Морто лежал на земле, в парке Бэзил. У него возникло странное ощущение, что в Морто есть что-то еще, не видимое снаружи.
- Последи за ним, - сказал Флинт Пелвису и пошел осматривать остальную часть домика.
- Не вздумай двинуться, - нервно заметил Пел-вис, держа сонную Мамми в одной руке, а пистолет - в другой. - Я ведь выстрелю, если буду вынужден.
- Только стреляй осторожно. - Дэн мог бы сказать, что он не правильно держит пистолет, и хотя оружие выглядело игрушечным, на таком малом расстоянии все-таки могло наделать немало бед. Но он решил промолчать, чтобы не напугать еще больше. - Как тебя зовут?
- Се... - нет, может быть, он и будет готов к этому имени когда-нибудь, но не сейчас. - Пелвис Эйсли.
- Пелвис, вот как? - Дэн кивнул; все сходилось. - Прости” что я говорю об этом, но вы с Морто не подходите друг другу. Вы давно с ним партнеры?
- Два дня. Он меня учит. “Любитель”, - подумал Дэн.
- Значит, это твое первое задание?
- Верно. Первое.
- Сдается мне, лучше бы ты играл на пианино где-нибудь в Нэшвилле.
- Эйсли, не разговаривай с ним. - Это вернулся Флинт. Он обнаружил две мрачные комнаты; в каждой стояли по две железные кровати без матрасов. Он не преминул отметить, что ножки кроватей стояли в жестянках с водой - чтобы преградить дорогу клопам. “Если это апартаменты для начальства, - подумал Флинт, - то не хотелось бы мне побывать в рабочем бараке”. Домик выглядел так, словно в нем давно уже никто не бывал. Впрочем, ему было нужно всего лишь несколько часов сна, а для этого он не нуждался в подушке из отеля “Хилтон”. Флинт забрал у Пелвиса пистолет. - Идем, Ламберт. Ты хотел в туалет, так давай.
Сквозь заднее окно Флинт увидел сарай под жестяной крышей, в котором, как он понял, был и душ, и туалет. Над дверью горела электрическая лампочка, но чтобы войти туда, требовалась недюжинная отвага либо крайняя необходимость.
Арден уже пересилила себя и заглянула в этот сарай. К счастью, внутри тоже горела лампочка. Там не было змей, но чище от этого не становилось. Так что она покинула это место как можно скорее.
Войдя, Арден положила розовый мешочек на самый верх пирамиды старых ящиков. Теперь она достала его, раскрыла мешочек и вынула то, что было в нем.
Одну за другой она выстроила в ряд пять маленьких лошадок.
Они были куплены в дешевом магазине в Форт-Уэрт. Это было ничто, но это было и все. Пять лошадей: две каурых, одна черная, две серых. Краска уже почти слезла, обнажив красную пластмассу, из которого они были отлиты. Она знала их тайные имена, а они приглядывали за ней. Они напоминали ей о том времени, когда она была счастлива и верила, что будущее - это открытый перед ней весь мир. Они напоминали ей, что однажды она будет кому-то нужна.
Она уселась на край кровати и смотрела на маленькие фигурки, пока не устали глаза. Она потерпела неудачу и понимала это. Но ее мысли все ходили и ходили кругами вокруг одного и того же. Спасительница. Одно прикосновение Спасительницы - и она излечится. Так говорил Юпитер. Юпитер не мог обмануть. Нет. Одно прикосновение Спасительницы - и ужасное клеймо несчастья будет вытравлено из ее жизни. Спасительница не умерла. Спасительница вечно молода и красива, она несет в себе божественный свет. Юпитер не лгал. Он не мог лгать.
Но как быть с Дэном? Он не может идти дальше. Если он тот, кого Бог послал, чтобы отвести ее к Спасительнице, то почему же его отняли у нее? Арден подумала было о том, чтобы вызволить его, но что она могла сделать? И она видела, что он болен и слаб, он не мог продолжать путь.
"Ты - Его рука”, - вспомнила она слова Юпитера.
Но если Юпитер ошибся?
Шесть часов, подумала Арден. Шесть часов. Эта цифра должна накрепко врезаться в ее память, чтобы она могла проснуться вовремя. О Дэне придется забыть, она не в силах помочь ему, как бы ей этого не хотелось. Сейчас она должна помогать себе; завтрашнее утро - последняя ее надежда. Арден не знала, куда направится и как будет жить, если увидит могилу Спасительницы. И она не хотела даже думать об этом, потому что этот путь вел в черную безысходность.
Арден уставилась в потолок. Пять лошадей, пять ее талисманов, будут охранять ее всю ночь.
Глаза ее медленно закрылись. Она лежала, прислушивалась к гудению генератора, шорохам насекомых, к щебету ночных птиц и тяжелым ударам работавших вдалеке нефтяных насосов. Она страшилась того, что может принести с собой завтрашний день; в равной степени она боялась узнать и не узнать, что он с собой принесет. Одинокая слеза скатилась по ее щеке с той стороны, где было родимое пятно. Потом к ней пришел сон и унес с собой.
Пелвис вывел Мамми погулять, и сам, пользуясь случаем, справил малую нужду в бухту. Потом он подхватил Мамми на руки и направился назад, в дом, но тут заметил, как на мостках вспыхнула спичка. Этот переход вел к центру Сан-Нести. На мгновение он разглядел лицо и некоторое время смотрел, как разгорается и гаснет огонек сигареты.
Потом огонек исчез. Или человек спрятал сигарету в руке, или просто ушел - в темноте определить было трудно. Пелвис постоял еще несколько минут, поглаживая Мамми, затем в траве что-то прошуршало, и он решил, что пора возвращаться. При мысли о том, сколько змей может подстерегать его в темноте, Пелвис содрогнулся и заторопился к лампочке над дверью.

Глава 22

ШОРОХ ЧЕШУИ

- Я иду принять душ, - сказал Флинт Пелвису, когда тот показался в дверях. - А ты сиди здесь и не спускай с него глаз, слышишь? Возьми пистолет и сядь. Я скоро вернусь. - Когда он водил Дэна в сарай, то нашел в душевой кабине засохший кусок мыла. И хотя у него не было полотенца, но он больше не мог выносить запах собственного пота. Флинт был уже у двери, но остановился, чтобы задать вопрос, который не давал ему покоя:
- Эйсли, а где это ты научился играть Шопена?
- Сэр?
- Шопена. Та классическая музыка, которую ты играл сначала. Откуда ты ее знаешь?
- А, это меня заставила выучить моя учительница музыки. Она говорила, что это хорошее упражнение для пальцев и отличное средство сосредоточиться. Я думаю, эта музыка меня вдохновила.
- Никогда бы не подумал, что ты играешь классическую музыку. - Пелвис пожал плечами.
- Не такая уж это заслуга. Идите, сэр, принимайте душ, и не беспокойтесь насчет Ламберта.
Флинт вышел; у него были большие сомнения, что теперь он сможет слушать любимую кассету с записями Шопена с прежним благоговением.
Пелвис прошел в спальню, которую Флинт выбрал себе, и увидел убийцу: Дэн лежал на кровати, прикованный наручниками к раме. Пелвис уселся на другую кровать, положил рядом Мамми и навел пистолет на Дэна.
- Мне бы не хотелось, чтобы у тебя устала рука, - сказал "Дэн через минуту, когда стало ясно, что Эйсли намерен не опускать оружия до тех пор, пока не придет Морто. - Я боюсь, что тогда ты случайно пальнешь.
- Мистер Морто велел мне тебя сторожить.
- А ты можешь меня сторожить, направив этот пистолет куда-нибудь еще?
- Могу. Но не хочу.
Дэн хмыкнул и слегка улыбнулся.
- Ты, наверное, думаешь, что я какой-то отъявленный сукин сын?
- Ты убил двух человек. Это не делает тебя ангелом в моих глазах.
Дэн хотел сесть, но подумал, что не стоит делать резких движений.
- Я не убивал владельца этого проклятого мотеля. Это сделала его жена.
- Его жена? Вот это номер!
- Он был жив, когда я уезжал. Перед этим его жена стреляла в меня, но промахнулась, а он стоял рядом. Она всадила ему в живот заряд дроби. А потом разбила ему башку прикладом. Может быть, она очень разозлилась, что я сбежал.
- Гм. И, надо полагать, кто-то залез и в тот банк, чтобы убить того парня вместо тебя. А ты просто случайно оказался рядом.
- Нет, - сказал Дэн. - Это мой позор, и я никогда о нем не забуду.
- Удивительные речи.
Дэн подложил левую руку под голову и уставился в потолок. Под потолком кругами летала моль, стремясь найти выход наружу.
- У Бленчерда осталась семья. И в том, что обстоятельства сложились именно так, он не виноват. После того, что я сделал, мне нет на земле места, и я поэтому я готов умереть в тюрьме.
Пелвис помолчал. Он еще ни разу не видел живого преступника и сгорал от любопытства.
- А что плохого сделал тебе этот малый, что ты его убил? - тихо спросил он.
Дэн смотрел, как моль колотится об лампочку. Он был слишком взвинчен, чтобы уснуть, да и духота этому не способствовала.
- Я не собирался никого убивать, когда пришел в банк, - ответил он. - Бленчерд конфисковал мою машину. За неуплату взноса. А машина была последнее, что у меня еще оставалось. Я вышел из себя, он вызвал охранника, охранник достал пистолет, мы сцепились, и я его обезоружил. Но у Бленчерда тоже был пистолет. Он направил его на меня, и.., я спустил курок первым. Даже не целясь. Я понял, что Бленчерду конец, едва увидел, куда попала пуля. Потом я сел в машину и уехал.
Пелвис нахмурился.
- Тебе надо было остаться. Составить заявление о самозащите или сделать еще что-нибудь в этом роде.
- Наверное. Но тогда я мог думать только о том, что должен бежать.
- А девушка? Мы думали, что ты взял ее в заложницы. Она.., слегка не в себе?
- Нет, просто напугана. - Дэн объяснил, как он встретил Арден, и рассказал о ее вере в Спасительницу. - Утром она собирается отправиться на поиски какого-то рыбака по прозвищу Малыш Трейн. Говорят, он живет в плавучем доме на милю южнее. Этот малый, бармен из кафе, ее отвезет. У меня нет права ей запрещать, да и вряд ли она меня станет слушать. - Неожиданная мысль пришла ему в голову. - А ты, мог бы поехать с ней.
- Я?
- Ну да. Они отплывают в шесть. - Дэн исхитрился вывернуть правую, прикованную к кровати руку, и посмотреть на часы. - Почти половина третьего. Ты мог бы поехать с Арден и позаботиться о том, чтобы с ней ничего не случилось. Если судно приходит в полдень, ты успеешь вернуться вовремя.
- Вернуться откуда? - Флинт смотрел на них из дверного проема; его волосы были мокрыми. Он тщательно вымылся - но какое мученье было вновь пристегивать вонючую кобуру и надевать грязную и пропахшую тиной одежду. Клинт спал, но Флинт чувствовал, как при неосторожных движениях мягкие кости брата врезаются ему в кишки.
- Он просил меня поехать завтра с девушкой, - сказал Пелвис. - Барт... Ну, тот, из кафе.., собирается отвезти ее в шесть часов к местному рыбаку, который живет на милю к югу. Она хочет найти...
- Забудь об этом. - Флинт забрал у него пистолет. - Мы не сестры милосердия. Я не знаю, чего она хочет, но завтра мы возвращаемся, и едет она с нами или нет - это ее дело.
- Так точно, сэр, но если это всего лишь миля, я успею вернуться...
- Эйсли! - оборвал его Флинт. - Эта девушка сумасшедшая. Потому что только сумасшедший мог бы приехать сюда с Ламбертом. Убирайся в другую комнату, а я лягу, пока еще не упал.
Пелвис подхватил на руки Мамми и встал. Мамми проснулась и раздраженно тявкнула, но потом ее выпуклые глаза закрылись, и она снова затихла. Флинт лег на кровать; пружины вонзились ему в спину сквозь тонкий матрас, но он так устал, что мог бы спать на гвоздях.
- Нельзя отпускать Арден в болота с незнакомым человеком, - продолжал настаивать Дэн. - И не имеет значения, сумасшедшая она или нет. Она может попасть в беду.
- Это не наша забота. Наша забота - ты.
- Может быть, но кто-то же ей должен помочь.
- Только не мы.
- Не я, хотел ты сказать. - Дэн взглянул на Пелвиса. - Ну, так как? Согласен ты...
- Эй! - Флинт снова сел; в его глубоко посаженных глазах сверкнул гнев. - Я запрещаю ему говорить на эту тему! А ты лучше закрой пасть и дрыхни, пока есть возможность. Эйсли, ты тоже иди-ка спать!
Пелвис заколебался. Он снова вспомнил о змеях.
- Почему мы с Мамми должны спать в той комнате?
- Потому что в этой только две кровати - вот почему. А теперь иди!
- Какую большую змею нашел тот парень. Я хочу сказать... Он вытащил ее из-под кровати.
- Ну, ладно, вот тебе мое предложение, - сказал Флинт. - Ты и твоя псина можете спать здесь. Свернитесь на полу между нами, может быть, это покажется вам безопаснее.
- Нет, не покажется.
- Свет выключать не будем. Идет? Никто ниоткуда не выползет и не схватит тебя, если свет будет гореть.
Пелвис пошел в другую комнату. Расстояние до нее показалось ему ужасно большим. Он остановился на пороге; на лице его отразилось движение мысли.
- Мистер Морто, вам не кажется, что это дурно - знать, что девушка может попасть в беду и не попытаться это предотвратить?
- Она сама о себе позаботится.
- А вдруг не сумеет? Ламберт говорит, что она из Форт-Уэрта; как же она попадет домой?
- Это не наша проблема, Эйсли.
- Да, знаю, но... Мне кажется, мы должны проявить хоть немного участия.
Флинт так посмотрел на Пелвиса, что едва не прожег в нем две дырки.
- Ты так ничему и не научился?
- Сэр?
- Охотнику за наградой нельзя поддаваться чувствам. Едва начнешь поддаваться им, то начинаешь терять бдительность. А когда потеряешь бдительность, получишь нож в спину. Если девушке надо увидеть какую-то болотную крысу, это ее дело. Она знает, что судно отходит в полдень. Если она захочет уплыть на нем, она уплывет. - Он несколько мгновений выдерживал взгляд Пелвиса, потом снова прилег, держа пистолет в правой руке. - И могу тебе напомнить, если ты забыл, про пристань.
- Нет, я не забыл.
- Нам здорово повезло, что мы ушли оттуда живыми. Пока ты со мной, я за тебя отвечаю, поэтому ты не поедешь ни в какое болото с сумасшедшей девицей, чтобы тебе там не перерезали глотку. А теперь иди спать.
Пелвис задумался, нахмурив брови. Он пытался понять логику Флинта. Дэн сказал:
- Она не сумасшедшая. Вполне нормальная девушка. Мне хотелось бы, чтобы вы ей помогли.
- Ламберт! Еще одно слово - и ты проведешь всю ночь с руками, прикованными к ногам, и будешь сосать собственный конец своим проклятым ртом!
- Извини, - сказал Пелвис Дэну. - Я не могу. - Он собрал все свое мужество и отправился в другую комнату, где уложил Мамми на кровать, а затем и сам устроился рядом. Он лежал очень тихо, все время прислушивался и заранее боялся шуршания чешуи по дощатому полу.
У Дэна болела голова; тупая боль пульсировала в ней уже два часа, и эта боль вновь встала между ним и сном. Тем не менее, как, ни странно, он чувствовал облегчение, что все наконец-то закончилось. Он больше не боялся того, что случится с ним. Мысль сбежать из страны, как он теперь понимал, была только иллюзией. Рано или поздно он оказался бы за решеткой. Ему суждено доживать оставшийся срок в тюрьме. Он жалел только о об одном - что втянул Арден во все это.
Дэн думал, что Морто уснул, но охотник неожиданно завозился на своей койке и сказал:
- Так какого черта делает здесь эта девица?
- Она считает, что где-то в этих краях живет знахарка, которую зовут Спасительница. И Арден верит, что она может убрать с ее лица это родимое пятно.
- Знахарка? Как Орал Роберте?
- Боюсь, она не так известна. И гораздо беднее. Впрочем, сам я не верю в такие вещи.
- А я тем более. Вымогают денежки у дураков, и все дела.
- Но Арден в отчаянии, - сказал Дэн. - Она поехала со мной сюда даже после того, как узнала, кто я такой. У нее нет ни денег, ни машины - ничего. Она потеряла работу. Она верит, что если отыщет Спасительницу и уберет с лица это пятно, ее несчастья окончатся и жизнь изменится к лучшему.
- Для тебя это отчаяние, для меня - безумие, - сказал Флинт.
- Люди часто склонны верить в странные вещи.
Флинт молчал. Внезапно из соседней комнаты раздался рокот бензопилы, сопровождаемый гудением пчел в закрытом ведре. Это храпел Пелвис.
- Да, я знаю - такое бывает, - вздохнув, заметил Флинт. Он заворочался, стараясь устроиться поудобней. Он устал, его измотала жара, но мозг продолжал работать и не давал ему уснуть. - Ламберт, а куда ты собирался бежать?
- Не знаю. Куда угодно, лишь бы не в тюрьму.
- Поражаюсь, как тебе удалось уехать так далеко. Твое описание было во всех газетах, во всех выпусках новостей. А почему ты убил того парня в мотеле? Он хотел тебя сдать?
- Я уже говорил тебе, что не убивал его. Это сделала его жена.
- Ну-ну, рассказывай. Теперь тебе можно быть со мной откровенным.
- Я не убивал его, клянусь Богом.
- Угу, - сказал Флинт с понимающей улыбкой. - То же самое я слышал от других преступников. - Он припомнил, что говорила в парке Бэзил бывшая жена Дэна. Это была самозащита, он не безжалостный убийца. - А почему ты не пристрелил меня? У тебя в руках был мой пистолет, а я валялся на земле и не мог даже встать. Почему ты не вышиб мне мозги? Ты не хотел убивать меня на глазах у своей семьи, верно?
- Нет. Неверно. Я просто не хотел тебя убивать.
- Но ты же был должен! Будь у меня пистолет, а ты бы охотился за моей шкурой, я бы выстрелил непременно. Во всяком случае, прострелил бы тебе ногу. Разве ты не подумал об этом?
- Нет.
Флинт повернул голову и поглядел на Дэна. Из двух десятков преступников, которых Флинт переловил за те семь лет, что работал на Эдди Смотса, этот был каким-то особенным. В Ламберте было что-то такое, чего он не мог понять, и это тревожило Флинта. Если Ламберт действительно убил человека в мотеле, перед тем как приехать в парк Бэзил, если он был просто бешеным псом-убийцей, как говорил Смотс, - что помешало ему прострелить ноги Флинта и Избавиться от погони? И почему Ламберт не оставил себе пистолет? Почему у него вообще не было никакого оружия? Почему он даже не пытался сделать из этой девки заложника? Все это выходило за рамки понимания Флинта.
Это была самозащита, он не безжалостный убийца. “Безжалостный или нет, подумал Флинт, но он все равно убийца. Может быть, Ламберт слишком спешил - да мало ли что еще. Может быть, он и не собирался идти в банк, чтобы кого-то убить, но факт остается фактом: Ламберт стоит пятнадцать тысяч долларов и ему. Флинту, нужна часть этих денег. И суть только в этом”.
Ламберт дышал глубоко и ровно. Флинт подумал, что он, должно быть, уснул - но все равно не стал убирать пистолет. От наручников Ламберту не освободиться - но он, может сделать попытку сдвинуть кровать и напасть на Флинта. Такое уже бывало. Преступники - люди чокнутые, и самый тихий вдруг может оказаться самым буйным.
Флинт закрыл глаза. Храп Пелвиса перешел в грохот бетономешалки, и даже Мамми начала негромко повизгивать во сне.
Какое удовольствие было бы навсегда сказать “пока!” этой парочке. Этот жирный придурок со своей шавкой нужны ему как четвертая рука.
Потом Флинт подумал о музыкальных способностях Пелвиса, которые любитель таких кошачьих концертов, несомненно, оценил бы, и о бармене, который сказал: “Ох, стать бы, мне его менеджером! Уехать к чертям из этих болот, разбогатеть и никогда не оглядываться назад”.
А затем Флинт понял, что должен уснуть, чтобы увидеть во сне тот чистый белый особняк.
Вот и он: чудесная изумрудная зеленая лужайка, окно на фасаде, четыре трубы. Дом, где он родился, который был где-то рядом, в этой стране, и в то же время бесконечно далеко. Флинт пошел по лужайке к дому, но, как всегда, не смог дойти до него. Дом всегда отодвигался, независимо от того, как быстро шел Флинт во сне. Он даже слышал звук собственных шагов - шорох лакированных черных туфель, приминающих мягкие стебли травы. Он чувствовал на лице теплый летний ветерок и видел собственную тень, двигающуюся впереди него. Ему нужно спешить. Но белый особняк опять отступил, словно в насмешку. В этом доме жили его мать и отец, и если бы ему только удалось войти в дверь, он мог бы попросить их принять его, он мог бы сказать им, что простил их за то, что они отказались от него, когда он был трехруким ребенком с дополнительной безглазой головой на боку. Он мог бы показать им, каким он стал" - воспитанным и рассудительным, - и сказать, что любит их, и что если они возьмут его в этот дом, он обещает.., он клянется Богом.., что им никогда не будет за него стыдно, и...
БУ-У-У-М!
Грохот вырвал Флинта из сновидения. Он сел на кровати, сжимая пистолет в побелевшей руке. Его первой мыслью было, что Ламберт свихнулся и пытается сдвинуть кровать, чтобы подтащить ее к нему. Флинту, и придушить его свободной рукой.
Дэн тоже сел; оглушенный этим грохотом, он плохо соображал. Наручник врезался ему в запястье. Они с Флинтом взглянули друг на друга, и каждый был озадачен. Мамми залаяла, а Пелвис забормотал что-то бессвязное, возвращаясь из глубокого сна.
В эту минуту в комнату кто-то вошел.
- Они здесь! У него пистолет! - крикнул вошедший и бросился на Флинта. У того не было времени решиться на выстрел; а в следующее мгновение на его плечо обрушился тяжелый удар, и боль пронзила руку до кончиков пальцев. У него отняли пистолет, и чья-то жилистая рука схватила его за горло. Флинт начал отбиваться, но рука сжалась крепче, и он обмяк. В комнату вошел еще один человек - мужчина в грязной желтой рубашке и синих джинсах:
- Именно этот сукин сын подстрелил Вирджила.
Эй, Док! Это он!
При упоминании, этого имени Флинт похолодел. Вошел Док. Легким прогулочным шагом. Он по-прежнему был в своей гарвардской футболке, но джинсы сменил на модные летние брюки, а темные очки - на очки с обычными стеклами. Док улыбнулся, обнажив гнилые зубы. Его длинные волосы были собраны в хвостик и перетянуты резинкой.
- Ну, теперь ты уже не надеешься провернуть свое “бей и беги”? - сказал он, приподняв Флинту подбородок. Флинт не ответил; он не мог вымолвить ни слова. По-прежнему улыбаясь. Док огляделся и увидел Дэна в наручниках.
- А это что еще такое? Кто ты, приятель?
- Дэн Ламберт. - Дэн еще не совсем пришел в себя, и происходящее казалось ему продолжением сна.
- А я - Док. Рад познакомиться. Монти, приведи сюда старину Пелвиса!
Через несколько секунд Пелвис влетел в дверь и рухнул на четвереньки. За спиной у него показался кряжистый человек с узкими, как щелки, глазами, коротко стриженный, с колючей каштановой бородкой и небольшими усиками. Он держал за шкирку рычащую Мамми.
- Взгляни, что я себе подыскал!
- Пожалуйста... - Лицо Пелвиса было искажено от страха, глаза опухли со сна. - Пожалуйста... Это моя собака.
- Нет, - нагло сказал Монти. - Моя.
- Он не ел собак с прошлой недели, когда как-то ночью проголодался. - Док поставил ногу в армейском ботинке Пелвису на плечо. - Лежи, мальчик!
- Мое.., горло, - задыхаясь, просипел Флинт человеку, который держал его за шею. - Ты.., раздавил мне.., гортань.
- Ай-ай-й-й-й-й, наш приятель Флинт едва может говорить! Это что, жалоба? - Док покачал головой, изображая жалость. - Ну, облегчи его участь.
Хватка немного ослабла.
- Мы не хотим причинять никому из вас никакого вреда, мои чудные парни, - продолжал Док. - До тех пор, пока не получим возможность сплясать на ваших яйцах, я имею в виду. А потом придумаем еще что-нибудь.
- Что происходит? - спросил Дэн. - Кто вы?
- Я это я. А кто ты?
- Я уже сказал. Меня зовут...
- Нет. - Док приложил палец к губам Дэна. - Кто ты, в том смысле, почему на тебе наручники?
- Послушай, - сказал Флинт и услышал, как дрожит его голос. - Просто выслушай меня, хорошо?
Док склонился над ним и приложил к уху сложенную чашей ладонь.
- Произошла ошибка, - сказал Флинт.
- Он говорит, ошибка, - пояснил Док остальным.
- Чертовски большая ошибка! - сказал человек в желтой рубашке. - Ты ранил нашего друга. Сделал его калекой. Теперь не жди ничего хорошего.
- Тссс, - прошептал Док. - Дай человеку сплести себе петлю, Митч.
Пришло время решать, что дороже. Мелкие капли пота блестели на лице Флинта. Он сказал:
- Я - охотник за наградой. Из Шривпорта. Точнее, мы оба. - Он кивнул в сторону Пелвиса. - А человек в наручниках - убийца, которого разыскивает полиция. Награда за его голову составляет пятнадцать тысяч долларов. Мы преследовали его от самого Шривпорта, а теперь везем его обратно, - Ага, сначала ты был космонавтом, а теперь стал мастером “взять живым или мертвым”. - Док взглянул на Дэна. - Это правда?
Дэн кивнул.
- Я не могу расслышаааать те-е-бя-а-а-а!
- Это правда. - Дэн видел, что этот человек накачан наркотиками, но это было еще не так страшно. Гораздо больше его пугал автоматический пистолет сорок пятого калибра у Дока за поясом. Здоровенный бородатый сукин сын по имени Монти носил на бедре кобуру, из которой торчала перламутровая рукоятка 38-го, а через плечо у того, кто держал за горло Флинта, был переброшен автомат системы “инграм”. Пистолет Флинта он взял в свободную руку.
- Ты кого-то убил? - брови Дока поползли вверх.
- Двух человек, - ответил за Дэна Флинт. - Там, на пристани.., я звонил человеку, на которого работаю. В Шривпорт. Хотел сообщить ему, где мы находимся.
- Где вы находитесь, - негромко повторил Док. - На нашей территории, вот где вы находились! - рявкнул он. Пелвис снова попытался подняться; его глаза, полные слез, смотрели на Монти. - Лежи, я сказал! - Худые щеки Дока побагровели; он вновь прижал Пелвиса к полу. - Лежи, пока я не разрешу тебе двигаться! Где тот чертов газ, который ты пустил в меня, говори быстрее? Я выдерну тебе кишки через задницу, слышишь меня? Слышишь?
- Да-да, сэр. - Пелвис мелко затрясся.
- Где вы находились, - повторил Док, обращаясь к Флинту. - Вы находились в неподходящий момент в неподходящем месте. Хорошо, пусть! - опять взорвался он. - Пусть я ошибся! Доволен? Я принял тебя за другого. Но когда этот подонок сунул мне под нос баллончик с газом, а ты покалечил одного из моих друзей, вы стали моими врагами. Этого я простить не могу. - Он пожал плечами. - Так уж я устроен.
- Я думал, что вы хотите убить меня! - сказал Флинт. - Что спрашивается, мне оставалось делать?
- Тебе оставалось делать то, что мы говорили, Флинти. Если бы ты признался нам, кто ты такой на самом деле, вместо того чтобы палить из этого чертового пистолетика, то сейчас ты не сидел бы в этом дерьме, так или нет? - Док протянул руку:
- Ключ.
- Какой ключ?
- От наручников. Шевелись, доставай его. Флинт колебался. Док неторопливо вытащил пистолет, щелкнул предохранителем и прижал ствол ко лбу Флинта. На полу застонал Пелвис. - И без резких движений, - сказал Док. Его глаза за стеклами очков казались ледяными. - Или тебе будет больно. Выбирай.
Флинт сунул руку в карман...
- Мееедленее, - предупредил Док, и Флинт медленно опустил ключ в его ладонь. Док повернулся к Дэну и сунул ключ в замок наручников. Дэн услышал, как щелкнул механизм. - Лети свободно, братец, - сказал Док.
Дэн снял наручник с запястья. На лице Флинта читалось страдание.
- Послушай... Он же стоит пятнадцать тысяч баксов.
- Не для меня. Мне он не стоит ничего. И никому из нас. - Док открыл второй замок и бросил наручники Митчу. - Послушай, приятель, мы тоже идем по этой дорожке. По этой длинной кривой дорожке. И мы ни куска дерьма не дадим ни полиции, ни тюрьме. Ни охотникам за наградой. Вставай.
Человек, который держал Флинта, поднял его с кровати. Док снова приставил ствол пистолета ко лбу охотника. - Митч, обыщи-ка его.
- Под правой рукой пустая кобура, - доложил Митч, обыскивая Флинта. - И еще у него... Боже праведный! - Митч отскочил, словно обжегшись; глаза у него были выпученные. - Оно движется! - Он сунул руку за пазуху и вытащил отливающий синевой пистолет.
- Движется? Что движется? - Док рванул пиджак Флинта и распахнул его.
В следующее мгновение все увидели это: что-то, похожее на змею, извивающуюся под рубашкой Флинта.
Док протянул руку, чтобы разорвать и рубашку, но прежде чем он успел это сделать, Клинт вырвался на свободу: молочно-белая безволосая рука со сжатыми в кулачок малюсенькими пальчиками.
В комнате наступила мгновенная тишина.
Пальцы Клинта хватали воздух. Флинт знал, что будет дальше; сейчас с него снимут рубашку. Не дожидаясь этого унижения, он расстегнул пуговицы и сам ее снял; лицо его исказилось от ярости: в глазах этих бандитов он увидел знакомый блеск, который много раз видел, когда участвовал в шоу.
- Черт побери! - прошептал Док. - Так он еще и урод!

Предыдущая страница 10 Следующая страница


11 Роберт Маккаммон

- Это мой брат Клинт, - бесцветным голосом сказал Флинт. - А вот его голова. Видите? - он раздвинул рубашку, чтобы продемонстрировать размером с кулак опухоль у себя на боку - безглазое лицо Клинта. - Обычно я работал на ярмарках. Живой, живой, живой. - Флинт раскланялся во все стороны, и мрачная улыбка расколола его рот.
- Никогда такого не видел, - заявил Монти. Он все еще держал за загривок Мамми, которая уже перестала рычать, но все еще дрыгала лапами, пытаясь освободиться. - Видел девицу с тремя сиськами, но такого - ни разу!
- Она не настоящая! - Человек, который держал Флинта за горло, отпустил его и попятился. - Это какой-то фокус!
- А ты потрогай ее и узнаешь! - рявкнул Митч. Док ткнул руку Клинта стволом пистолета, и Флинт вздрогнул. Пальцы Клинта неожиданно сомкнулись вокруг ствола, и Док негромко рассмеялся.
- Способный! - Он осторожно высвободил пистолет. - Ему это нравится, а?
Он сам закончил обыскивать Флинта и, убедившись, что у того нет другого оружия, крутанул свой 45-й вокруг пальца и сунул его за пояс.
- Поднимайся, Элвис. Мы поедем кататься на лодке. Митч, соедини их наручниками.
- Нет! Я не дотронусь до этого сукиного сына! Док взял наручники и защелкнул их, приковав левую руку Пелвиса к правой руке Флинта. Ключ он положил в карман брюк.
- Куда вы их уводите? - спросил Дэн, поднимаясь с кровати.
- А тебе, братец Дэн, знать это вовсе не обязательно. Считай это подарком и сматывайся. Кстати, если бы я был в твоих башмаках... - Док покачал головой. - Я прихватил бы что-нибудь поновее. И на твоем месте я бы долго здесь не крутился. Это будет неблагоразумно.
. - Можно мне взять свою собаку, ну, пожалуйста? - Пелвис был готов разрыдаться. - Ну, пожалуйста, можно мне ее взять?
- Я уже сказал - теперь это моя собака! - рявкнул Монти. Он поднял Мамми и встряхнул ее. - Пожарим ее с парой яиц, когда рассветет.
В одно мгновение Пелвис превратился в пустой мешок из потемневшей кожи, а в следующее - подпрыгнул, рванулся вперед, скрипнув зубами, и протянул свободную руку к горлу Монти.
Монти отдернул Мамми и ударил Пелвиса, быстро и сильно, прямо в зубы. Голова Пелвиса дернулась назад, колени его подогнулись, и, падая, он потащил за собой и Флинта. Митч рассмеялся дробным смешком, Мамми вновь зарычала, а Док сказал:
- Вставай, Элвис! - Он сгреб его за волосы, потянул вверх - и остался с париком в руке. - Вот дерьмо! Да этот прохвост распадается на части!
Пелвис стоял на коленях, наклонив голову; капли крови падали на доски пола. Дэн задохнулся от ярости. Но что он мог сделать? Он даже не знал, есть ли хоть что-то, что он может сделать. Флинт бросил короткий взгляд в сторону Дэна, который говорил: Вот, смотри, во что ты втянул нас, затем нагнулся к Пелвису и сказал:
- Поднимайся. Поднимайся, быстрее.
- Подними-ка его, охотник. - Док водрузил парик на лысую голову Пелвиса. - Пошли!
- Оставь его в покое! У него с головой не все в порядке, разве не видишь?
- Ты хочешь сказать, не все в порядке с зубами, - сказал Монти и рассмеялся.
Не имея возможности добраться до глотки этого мерзавца. Флинт больше ничего не мог сделать.
- Давай, вставай, - сказал он Пелвису. - Обопрись на меня.
Он едва не упал под тяжелой тушей Пелвиса, но в конце концов тот поднялся. На его лицо было страшно смотреть. Пальцы Клинта и рубашка Флинта были измазаны кровью.
- Выходим, - сказал Док, и Монти махнул им в сторону выломанной задней двери. Дэн смотрел, как они уходят; голова у него кружилась, перед глазами все плыло. Док вышел последним.
- Среди тех, кого ты убил, был хоть один коп? - спросил он от двери.
Не было никакого смысла объяснять, что он убил только одного человека, да и то случайно.
- Нет.
- В следующий раз постарайся шлепнуть копа. - Док вышел в темноту, насвистывая веселый мотивчик. Дэн остался один.

Глава 23

ЧЕРЕП И КОСТИ

Какой-то стук вырвал Арден из сна. Она выглянула в окно. Было еще темно. Что это за стук? Более громкий, более настойчивый, чем стук далеких насосов. Она не сразу сообразила, что это стучат в дверь.
- Арден! Открой! Это я!
Голос Дэна. Она встала.., медленно, с усилием разгибая затекшие мышцы. Едва поднявшись на ноги, она чуть не упала и была вынуждена остановиться, чтобы унять головокружение.
- Подожди! - крикнула Арден. Дотащившись до двери, она с трудом отодвинула софу. Наконец замок был открыт, и Дэн вошел в домик.
Его лицо блестело от пота, глаза блуждали по сторонам.
- Что случилось? - спросила она. - Я думала, что охотники...
- Они ушли. Точнее, их увели.
- Увели? Куда? Кто?
- Не знаю. Четверо мужчин. Увезли их на лодке. Со времен Вьетнама не видел столько оружия.
- Что-о-о?
- Четверо мужчин. По-моему, они хотели пристрелить их прямо на месте, но потом они увидели руку Морто... Я хочу сказать, руку его брата.
- О чем ты говоришь?
Дэн сообразил, что его речь так же невнятна, как стук ставня во время грозы. Он сделал глубокий вдох, чтобы успокоиться, и прижал пальцы к вискам.
- Четверо мужчин ворвались в наш домик и увели их с собой. Куда - я не знаю, но их главарь сказал что-то о прогулке на лодке. Все они были вооружены. - Он начал было рассказывать ей о тайне Морто, но вовремя передумал. - Меня они отпустили. Сейчас половина шестого. Идем. Нужно рассказать кому-нибудь, что случилось!
- Подожди минутку, - сказала она. - Только одну минутку. - Арден зажмурилась, потом снова открыла глаза. Дэн заметил, что цвет ее родимого пятна изменился; теперь оно было синевато-пурпурным. - Охотники за наградой исчезли, верно?
- Верно.
- Тогда... Это значит, что ты свободен, разве не так? - Она провела рукой по волосам. Пальцы нащупали шишку в том месте, где она ударилась об автомобиль. - Они же хотели упрятать тебя в тюрьму. Так почему мы должны о них думать?
Вопрос был не в бровь, а в глаз. Дэн подумал - может, действительно, не стоит так волноваться? Забыть б существовании Морто и Эйсли? Он не знал, что ему делать. Скорее всего ничего. Но все-таки нужно хотя бы кому-то сказать об этом. У Барта в кафе есть радиотелефон. Значит, надо туда и идти.
Вслух Дэн сказал:
- Они всего лишь выполняли свою работу и старались, как могли. Я и так уже обвинен в двух убийствах и не хочу, чтобы их стало четыре. - Он повернулся к двери. - Я иду в кафе.
- Подожди, - сказала Арден. Он был прав, и ей стало стыдно. Пусть охотники за наградой хотели отнять у нее Дэна, но теперь все изменилось, и надо было подумать. - Дай мне еще минуту. - Она прошла в комнату, где спала, и убрала лошадок в розовый мешочек. Потом вернулась к Дэну, который так и стоял в дверях. Он видел, как она собирает лошадок, и вспомнил ее рассказы о ранчо.
В этот момент он постиг то, что составляло суть этой девушки. Она заключалась в том, чтобы нести ответственность, кого-то кормить, о ком-то заботиться, ухаживать за старыми лошадьми, присматривать за пьяными музыкантами, предлагать походную аптечку человеку, которого полиция разыскивает за убийство. Джои всегда говорил, что я упустила свое призвание, что мне надо было стать медсестрой.
И он понял, что эти лошадки напоминают ей о том времени, когда она заботилась о ком-то и была кому-то нужна. У него сжалось сердце, когда ему стало ясно, какой одинокой, должно быть, она чувствовала себя все эти годы и как отчаянно хотела найти свое место.
- Не смейся, - сказала Арден, завязывая мешочек.
- Я не смеюсь. Ты готова?
Она кивнула, и они вышли из домика. Во влажной духоте догорали последние ночные звезды, а на востоке небо уже светилось фиолетовым пламенем. Путь до кафе, по дощатым переходам, занял всего шесть или семь минут. За исключением шума генераторов и отдаленного грохота насосов, в Сан-Нести была абсолютная тишина. В бильярдной еще кто-то играл, но на мостках было пустынно. Окна кафе еще горели, и, войдя, Дэн увидел Барта, который отдраивал пол. Столы были сдвинуты к стенам стен. В глубине бара еще один человек мыл пивные кружки в горячей мыльной воде.
- Доброе утро, - сказал Барт, не прекращая своего занятия. - Если хотите позавтракать, идите в барак номер два. Там обслуживают с половины шестого. - Он выпрямился, опираясь на швабру, и пояснил своему компаньону:
- Они приехали с Сесилом. Клянусь, я ни разу не слышал такого...
- Четверо вооруженных мужчин ворвались в наш домик, - перебил его Дэн. - Минут двадцать назад.
Они увели с собой Морто и Эйсли.
Барт замер; его приятель выронил кружку, и он глухо булькнула в чан с мыльной водой.
- Их главарь называл себя Док. У него длинные волосы, собранные в хвост. Я в ваших делах не разбираюсь, но кому-то, наверное, следует об этом узнать.
Барт задумчиво пожевал свою неизменную сигару.
- Могу ли я задать вам один вопрос, мистер? Какого черта ты суешь нос в это дело? - Он поднял руку, предотвращая дальнейшие расспросы. - Хватит, забудьте об этом. Я не хочу ничего слышать.
- Я думал, вы позвоните по радиотелефону. В полицию, я имею в виду.
- Ага! - Барт переглянулся со своим напарником. - Он говорит, в полицию, Джесс! Да, он явно не здешний, верно?
- Должно быть, из Нью-Йорка, - буркнул Джесс и вернулся к грязной посуде.
- К нам время от времени заезжал пограничник из Периш. - Барт вновь склонился над шваброй. - Его лодку однажды нашли у Лейк Тамбор. Пустую, Его даже не стали искать.
- Да, он подался на юг, - сказал Джесс. Дэн резко повернулся к нему:
- Что?
- Подался на юг. Так говорят каджены, если кто помирает.
- Послушай... - Барт вынул сигару изо рта. - Как ты сказал, твое имя?
- Дэн.
- Понимаешь, Дэн, вот какое дело: ты смотришь на карту и видишь на ней болото, и оно выглядит так, словно это-часть Соединенных Штатов, верно? Ну, ты знаешь, ведь карты лгут. Этот мир - он существует сам по себе. У него свой язык, своя промышленность, своя.., ну, я не буду называть это полицией, это не совсем точно. Скажем, так, свои законы. Да, законы. Первый такой: ты не впутываешь меня, я не впутываю тебя. Жить здесь не так-то просто...
- Давай, говори, - пробурчал Джесс.
- ..и таким образом, ты должен сделать то, что тебе положено, то есть незаметно проскользнуть мимо. Не надо мутить воду и поднимать грязь со дна. Не надо лезть в чужую лодку или плевать в суп соседу. Ты просто должен жить и давать жить другим. Уловил, к чему я клоню, Дэн?
- Пожалуй. Ты хочешь сказать, что не собираешься звонить в полицию., - Это только одна половина. "Другая половина состоит в том, что полиция время от времени появляется здесь.., на судне из Гранд-Айсл.., так что эти двое, должно быть, уже мертвецы. И это особенно печально потому, что у Сесила был кое-какой талант. - Он вновь сунул сигару в рот, раскурил ее и вернулся к своей работе.
- Неужели здесь нет никого, кто мог бы помочь? У вас что, совсем нет полиции?
- У нас есть люди, которых мы называем “миротворческий контингент”, - сказал Джесс. - Компания им доплачивает. Пятеро головорезов, которые заводят хулиганов за склад и отделывают их так, что те потом месяц не могут сидеть.
- Да, - кивнул Барт. - В основном они следят, чтобы не воровали. И скажу тебе, Дэн - они не станут связываться с теми парнями.
- Ты знаешь, кто это?
- Угу. - Барт перевел взгляд на Арден, стоящую позади Дэна. - Вы все еще хотите увидеть Малыша Трейна?
- Да.
- Через пять минут я буду готов. - Барт смел окурки и другой мусор в совок. - Ты тоже решил с нами поехать? - Этот вопрос был адресован Дэну. Дэн почувствовал на себе взгляд Арден.
- Да, - сказал он. - Я тоже поеду.
- А не хотите сначала позавтракать?
- Мы хотим поскорее отправиться в путь, - сказала Арден.
- Ага, ладно. Посмотрим, что у меня здесь осталось. Есть кофе, но боюсь, что он будет для вас тяжеловат. Ну, раз уж вы пришли.., как насчет этого? - Он вышел с двумя пирожками и двумя маленькими пачками картофельных чипсов. - Хотите что-нибудь выпить? Раз вы платили за домики, брать мне с вас нечего. Поэтому все за счет заведения.
- Я все-таки отважусь на кофе, - сказал Дэн. Арден попросила банку “7-Up”. Барт положил перед ними пирожки и чипсы, а сам пошел варить кофе. Дэн все еще не мог успокоиться. - Так кто эти люди?
- Я о них слышал, но сам никогда не видел. И не стремлюсь увидеть. - Барт налил кофе из кофеварки в коричневую керамическую чашку.
- Но все-таки - кто они?
- Так, люди. Не стоит о них говорить. - Барт принес кофе и банку “7-Up”.
- Твоя честность тебя погубит, - бросил Джесс, вытирая кружки. - Здесь у каждой стены куча ушей.
Дэн попробовал кофе, который тоже отдавал тиной; он был не таким крепким, как тот, высокооктановый, что готовила Донна Ли, но все же помог ему немного прийти в себя. Он вспомнил, как хрустнули зубы Эйсли, вспомнил капли крови на дощатом полу. Никто ниоткуда не выползет и не схватит тебя, если свет будет гореть. Так сказал Пелвису Морто.
Но Морто ошибся.
Дэн попытался представить себе психику человека, у которого из груди растет рука, а на боку - голова его брата. От этого и впрямь можно свихнуться. Стать жестоким и подлым. Какую жизнь вел этот Морто? Дэн всего на мгновение взглянул на этот кошмар, и то его едва не стошнило. Ему это нравится. Так сказал Док, обращаясь к Монти.
Кого он имел в виду?
Дэн сначала выпил кофе, и только потом принялся за еду. В голове слегка прояснилось, и он задумался о том, что увидел.
Эйсли, казалось, был вполне нормальным. Немного эксцентричный, но не безумный. А Морто... Что ж, это его профессия. Пятнадцать тысяч долларов - большие деньги. Черт возьми, если бы он, Дэн, был охотником за наградой, он бы тоже за ними отправился.
Из-за Дэна уже погибли два человека. Если Морто и Эйсли умрут, причиной их гибели тоже станет он, Дэн Ламберт. Перед его мысленным взором с пугающей отчетливостью вновь встало лицо Бленчерда, истекающего кровью. Дэн не мог примириться с мыслью, что Морто и Эйсли пристрелят где-нибудь в темноте.
Но что он мог сделать?
Забыть о них? Оставить все, как есть?
Но сможет ли он после этого считать себя человеком?
- Я готов, - сказал Барт. - Моя лодка на причале.
Лодка была рассчитана на трех человек. “Бросай канат!” - скомандовал Дэну Барт, запустив двигатель. Потом развернулся кормой к причалу, и лодка, рассекая мутную воду, устремилась на юг, мимо складов, землечерпалок и кранов. В воздухе пахло нефтью и ржавчиной, по воде расплывались радужные пятна. Солнце уже поднялось над горизонтом. Арден сидела на носу, полная ожидания, и теплый ветер играл ее волосами. Правой рукой она непроизвольно поглаживала розовый мешочек. Посмотрев назад, Дэн увидел черные силуэты буровых вышек на фоне утреннего неба. Он вновь повернулся и стал смотреть вперед.
Лодка с шумом неслась по темно-коричневой пенящейся воде вдоль заросших тростником и осокой берегов. Барт похлопал Дэна по плечу и указал вправо; Дэн повернулся туда и увидел крокодила; он лежал на затопленном дереве, а из пасти у него торчала голова цапли.
Наконец запах нефти и шум насосов остались позади. Солнце заиграло на воде золотистыми отблесками, и небо сменило цвет с серого на бледно-голубой. Жара усиливалась; Дэн чувствовал, что пот уже начинает пропитывать его футболку. Он подумал, что часам к девяти начнется пекло.
Барт свернул в притоку, которая уходила влево от главного русла, и ярдов через пятьдесят Арден увидела прибитую к дереву доску, на которой белой краской был грубо нарисован череп с двумя скрещенными костями. Она показала на нее Барту, но тот только кивнул. Еще через пятьдесят ярдов Арден увидела второй такой же знак - только теперь череп был нарисован красным.
- Малышу Трейну нет дела до людей! - сквозь шум мотора крикнул Барт Дэну. - Но здесь это нормально! Впрочем, мне он доверяет, и мы хорошо ладим!
Ветви деревьев впереди переплетались, образуя сплошную стену. Барт уменьшил скорость наполовину и ловко вписался в очередной поворот; обросшие мхом стволы деревьев по берегам были с колесо тяжелого грузовика. А впереди, в спокойной тихой бухте, стоял дом - жилище Малыша Трейна.
Теоретически это был дом на плоту, но, судя по тому, насколько он оброс мхом и лианами, облепившими его темные бока, этот дом не двигался с места в течение уже многих лет. Дэн увидел крытую веранду, выступающую из воды, и печную трубу над крышей. Рядом с домом пристроился причал под навесом, на котором громоздились с полдюжины ржавых железных бочек, старая ванна, центрифуга для сушки белья и куча всякого хлама неизвестного назначения. С другой стороны причала имелся док длиной футов пятьдесят и футов пятнадцать в высоту, выкрашенный в зеленый цвет и тоже, увитый лианами.
- Я подойду прямо к причалу, а ты, если удастся, выпрыгни и подтяни нас, - сказал Барт, выключая мотор. Дэн кивнул. Когда они были достаточно близко, он поднялся, примерился и шагнул на причал. Барт бросил ему канат, и Дэн обмотал его вокруг одного из деревянных столбов, поддерживающих навес. Помогая Арден выйти из лодки, он заметил, как учащенно бьется ее пульс. В ее глазах снова горел тот горячий огонь, а пятно на лице стало кроваво-красным.
- Эй, Малыш Трейн! - крикнул Барт в сторону плавучего дома. - К тебе гости!
Ответа не было. В кронах деревьев чирикали птицы; плеснула хвостом какая-то рыба.
- Эй, Трейн! - вновь крикнул Барт. Без приглашения он не отваживался поставить ногу на “космический трап”, соединявший причал с домом. - Это я, Барт Данбро! Я пришел потолковать с тобой!
- Кто ты, я и так вижу, - прогремел из закрытого окна сердитый голос с грубым акцентом. - А кто они?
- Скажите ему, - негромко попросил своих спутников Барт.
- Меня зовут Дэниэл Ламберт. - Дэн различил за окном расплывчатые очертания человеческой фигуры. - А это Арден Холлидей.
Молчание. Дэн готов был поклясться, что человек за окном изучает родимое пятно Арден.
Она почувствовала то же самое. Ее правая рука крепко сжала розовый мешочек, а сердце бешено заколотилось.
- Мне нужна ваша помощь, - сказала она.
- По-ощь, - повторил голос. - И что это за по-ощь?
- Я.., кое-кого ищу. - Во рту у нее так пересохло, что она едва могла говорить. - Женщину, которую называют “Спасительница”.
Опять тишина. Впрочем, она была тишиной только для Дэна и Барта. Арден же была почти оглушена стуком собственного сердца.
Барт откашлялся.
- Девчонка в кафе сказала ей, что эта Спасительница жила в церкви на Гоат-Айленд. И что там должна быть ее могила. А я сказал, что охотился на Гоат-Айленд и, насколько я знаю, там никто не живет.
Малыш Трейн молчал.
- Так что ты скажешь? - спросил Барт. - Кто-нибудь живет на этом острове?
- Никто, - раздался ответ.
Арден вздрогнула.
- Я ей так и сказал. И еще сказал, что если не знаешь ты, не знает никто. Эй, послушай: мне нужно сотню фунтов дичи и пятьдесят фунтов черепашьего мяса. Ты не мог бы привезти это все в следующий вторник?
- Спасительница, - сказал Малыш Трейн, и звук его голоса заставили Арден похолодеть. - Так значит, ее ты ищешь, ты?
- Да, верно. Я пытаюсь найти ее, потому что...
- Глаза у меня на месте. Пришла откуда, ты?
- А?
- Он хочет знать, откуда ты родом, - передел Барт.
- Техас. Из Форт-Уэрта, я, - сказала Арден, невольно копируя речь этого человека.
- Эге-й-ииии! - воскликнул он. - Приличное расстояние, нет?
- Приличное.
- Зря надеешься, ты, - сказал Трейн. Арден бросило в дрожь. Ее рука, сжимающая мешочек, побелела.
- Спасительницы на Гоат-Айленд пет, - продолжал Малыш Трейн. - Там никогда не было церкви. Той, о ком ты думаешь, что она есть, нет там, где ты ее ищешь.
- Постой, - сказал Дэн. - Ты хочешь сказать, что... Спасительница все-таки существует?
- Говорю “да”, говорю “нет”. Там нет той, кого из Техаса пришла искать эта девушка.
- А где же она? - У Арден сжалось горло. - Прошу вас. Вы можете отвезти меня к ней?
Ответа не было. Потом на веранде распахнулась дверь, и Малыш Трейн предстал перед ними.

Глава 24

СЛОНЫ И ТИГРЫ

Его замогильный голос из-за ставней, звучал так, словно принадлежал Голиафу, но на самом деле Малыш Трейн был ростом только пять с половиной футов - всего на четыре дюйма выше Арден. Но он, вероятно, обладал силой великана, потому что, как прикинул Дэн, в его коренастом мускулистом теле было по крайней мере сто шестьдесят фунтов веса. Малыш Трейн был одет в выгоревшую футболку цвета хаки, коричневые штаны и синие теннисные туфли без шнурков. Его кулаками, казалось, можно заколачивать гвозди. Его кожа, ставшая под солнцем цвета старого кирпича, была грубой. На его щеках и подбородке серебрилась трехдневная щетина, выгоревшие волосы плотно прилегали к голове. Из-под его изрытого глубокими морщинами лба на Арден смотрели ясные серые глаза - ив этом взгляде была такая сила, что на мгновение ей показалось, будто он толкает ее назад.
- Входите, - предложил Малыш Трейн. Дэн первым ступил на трап; за ним - Арден и Барт. Малыш Трейн провел их через веранду в комнату со стенами, обшитыми дубовыми досками. Под потолком выпирали мощные балки. На полу лежал потертый красный ковер, увидев который, Дэн вздрогнул: на нем была изображена сцена схватки слонов и тигров; такие ковры тысячами продавали в Сайгоне уличные торговцы. Мебель тоже была в восточном - вьетнамском? - стиле: два резных деревянных стула; бамбуковый стол, на котором стоял черный поднос; керосиновая лампа с бумажным абажуром; в углу - плетеная циновка. Коротковолновый передатчик и микрофон стояли на другом бамбуковом столе, рядом с полкой, набитой книгами. Через другую дверь виднелась небольшая кухня; по стене на крючках висели горшки и кастрюли.
- Вот мой дом, - сказал Малыш Трейн. - Милости прошу.
Дэн был поражен чистотой и порядком. Запах тины присутствовал в воздухе, да - но никаких признаков плесени. На черном подносе лежали три гладких белых камня, стебли сухой соломы и несколько хрупких на вид костей, которые могли принадлежать рыбе, курице или ящерице. На одной из стен были укреплены другие столь же любопытные предметы: очень большое гнездо шершня, отполированные кусочки дерева, янтарного цвета шкура змеи и полный скелет птицы с развернутыми крыльями. И в следующий момент догадки Дэна подтвердились - он увидел застекленные фотографии на стене, над коротковолновым передатчиком. Дэн подошел поближе. Это были любительские снимки: экипаж небольшого корабля - молодые ребята в касках на фоне пулеметов калибра 50 мм и стволов 80-миллиметровых мортир - коричневая река, ослепительно яркие огни ночного Сайгона, миловидная вьетнамская девушка лет шестнадцати или восемнадцати, поднявшая руку с двумя пальцами, сложенными буквой V - символом мира. Дэн сказал:
- Я был в морской пехоте. Третий флот. А ты?
- Военно-морские силы, - без промедления откликнулся Малыш Трейн. - Оператор радиолокационной станции, первый класс.
- Это твой корабль? - Дэн знал, что такие катера патрулировали между Вьетнамом и Камбоджей. - Все остались живы?
- Только я и тот парень, что сидит у мортиры. В мае семидесятого мы попали под ракетный обстрел. Я выплыл, но вся спина была иссечена осколками.
- Ты никогда не говорил мне, что был во Вьетнаме, Малыш Трейн! - сказал Барт.
- Ты никогда не спрашивал. И, друг мой, я много раз говорил тебе - зови меня просто Трейн.
- О! Хорошо. Так точно, Ма... То есть Трейн. - Барт пожал плечами и нервно улыбнулся Арден.
- Прошу вас, - с опаской напомнила Арден. - Спасительница. Вы знаете, где она? Трейн кивнул.
- Знаю.
- Только не говорите мне, что знаете, где ее могила. Скажите мне, что она жива.
- Исключительно для тебя: да, она жива.
- О Боже! - Слезы брызнули у нее из глаз. - О Боже... Вы не знаете, как... Вы не знаете, как долго я мечтала услышать это.
- О ком это вы говорите, Трейн? - нахмурился Барт. - Я никогда не слышал ни о какой Спасительнице.
- Она никогда не была тебе нужна, - сказал Трейн.
- Вы можете отвезти меня к ней? - спросила Арден. - Я прошла такой долгий путь. У меня нет денег, но... Я подпишу долговую расписку. Я достану деньги. Клянусь, я заплачу столько, сколько вы захотите.
Хорошо?
- Твои деньги - нет, не надо. У меня есть все, что мне нужно. Я богатый человек, я.
- Вы хотите сказать... Вы не хотите...
- Я не возьму денег, нет. Кто рассказал тебе о Спасительнице, там в Форт-Уэрте, в Техасе?
- Знакомый, который родился в Ла-Пирре. Он видел ее, когда был маленьким мальчиком.
- А, эти рассказы... Ну, то что она красивая молодая девушка, никогда не стареет и не умирает. Что она может прикосновением вылечить любую болезнь, или рак.., или шрам. Твой знакомый говорил тебе так?
- Да.
- И ты так сильно поверила в это, что прошла такой путь, чтобы попросить ее прикосновения. Потому что это пятно так тебе надоело?
- Да.
Трейн подошел к ней вплотную. Первым желанием Арден было отскочить, но его взгляд пригвоздил ее к месту. Грубые загорелые пальцы очень осторожно коснулись пятна; потом Трейн убрал руку.
- У тебя сильный характер? - спросил он.
- Думаю.., да.
- Или да, или нет.
- Да, - сказала Арден.
Трейн кивнул.
- Тогда я тебя отвезу.
Дэн не мог больше оставаться в стороне.
- Не надо ее обманывать! Такого не может быть! Не может быть! Никто не может прожить столько лет и остаться по-прежнему молодым!
- Я сказал, что отвезу ее к Спасительнице. - Трейн был невозмутим. - Но я сказал, что Спасительница - это не та, кого она пришла искать здесь.
- Что? - Арден встряхнула головой. - Тогда я не поеду с вами.
- Когда мы приедем туда, тебе все станет ясно. Тогда и узнаем, какой у тебя характер.
Дэн не знал, что сказать, и терялся в догадках, что задумал этот человек. Все происходящее казалось ему полной бессмыслицей. Единственное, что его волновало - это судьба Морто и Эйсли. Дэн не мог отделаться от мысли, что тот его выстрел в Шривпорте повлек за собой гибель Хармона Де Кейна, а теперь, по всей вероятности, станет причиной смерти двух охотников за наградой. Четыре убийства - разве он сможет жить с этим и сохранить рассудок? Дэн вспомнил, что сказал в кафе Барт: Он все здесь облазил. Если кто-то и знает, то только он.
И Дэн решился.
- С нами было еще два человека, - сказал он. - Около пяти утра четверо вооруженных мужчин ворвались в наш домик и увели их. Их главарь называл себя Док. Ты не знаешь...
- О черт! - Барт заткнул уши. - Я не желаю этого слушать! Я не хочу ничего знать об этом!
- Заткнись! - От голоса Трейна дрогнули ставни. - Дай ему сказать!
- Я не буду этого слушать! Ни за что на свете! Можете смеяться, но я уезжаю! - Барт пошел прочь, но в дверях задержался. - Трейн! Не делай глупостей! Слышишь? Я жду тебя во вторник с мясом. Понял?
- Поезжай домой, дружок, - сказал Трейн. - Доброго тебе пути.
- Удачи, - сказал Барт Дэну и вышел. Трейн вслед за Арден подошел к окну и стал смотреть, как Барт отвязывает лодку, садится в нее и запускает мотор.
- Такой не пропадет, - сказал Трейн, когда моторка скрылась за поворотом. - Трудолюбивый малый.
- Он знает, кто такой Док, верно?
- О, конечно. Так же как я. - Трейн отвернулся от окна; глаза его стали ледяными. - Расскажи-ка мне свою историю.
И Дэн рассказал ему все, за исключением того, что его разыскивает полиция за убийство и что Морто и Эйсли были охотниками за наградой. Не стал он упоминать и о том, что Флинт участвовал в шоу уродов.
- Док собирался везти их куда-то на лодке. У него, кажется, были какие-то счеты с ними, но я не уверен. Трейн посмотрел в глаза Дэну.
- Эти двое - твои друзья?
- Не совсем так.
- Так кто же они тебе?
- Скорее.., попутчики.
- И куда же они направлялись?
Дэн уставился на ковер с тиграми и слонами. Он чувствовал, что Трейн наблюдает за ним, и понимал, что нет смысла врать дальше. Трейн не дурак. Он тяжело вздохнул; единственный путь добиться чего-нибудь - это рассказать правду.
- Флинт Морто и Пелвис Эйсли, вот их имена. Они охотники за наградой. Они гнались за мной. С Арден я встретился по дороге, на стоянке для дальнобойщиков, севернее Лафейетта, и взял ее с собой.
- Я поехала с ним по собственной воле, - вставила Арден. - Он меня не принуждал.
- Охотники за наградой, - повторил Трейн. - И что же натворил, ты?
- Убил человека.
Трейн не произнес ни слова и не пошевелился.
- Он работал в банке, в Шривпорте, - продолжал Дэн. - У нас вышла ссора. Я потерял контроль над собой и выстрелил в него. Банк обещал за меня награду в пятнадцать тысяч долларов. Морто и Эйсли хотели получить эти деньги.
- 0-хо-хо, - негромко произнес Трейн.
- Ты можешь сам получить эту награду, и я не стану сопротивляться. Ты можешь по этой рации вызвать полицию?
- Я уже сказал, что мне не нужны деньги. Я богат и живу, как хочу. Мне нравится это болото, я вырос здесь. Я люблю ловить рыбу и охотиться. Все, что я не могу съесть, я продаю. Пятнадцать тысяч долларов лежат просто так у меня в кармане.., фу! - Трейн нахмурился, и морщины вокруг его глаз стали глубже; он поскреб подбородок. - Если эти охотники охотились на тебя, как же выходит, что ты хочешь их выручить?
- Потому что они не заслужили такой смерти, вот почему! Они не сделали ничего плохого!
- Ну, ну! Уймись. Охлади свой пыл. - Трейн кивнул в сторону веранды. - Ты сейчас выйдешь и посидишь там на ветерке. А я попозже приду.
- А как насчет передатчика?
- Да, я мог бы связаться с Гранд-Айсл. Только ведь они не станут искать... - Трейн помолчал. - Ладно, выйди, проветрись и приди в себя. И ты, крошка, тоже, - сказал он Арден.
На веранде не было особого ветерка, но все же не так жарко, как в доме. Дэн остался стоять - он был слишком взволнован, - а Арден уселась в плетеное кресло лицом к бухте.
- Ты поедешь со мной, правда? - спросила она. - Мы стали так близки, ты должен поехать со мной.
- Поеду. Я по-прежнему в это не верю, но я пойду. - Дэн стоял, глядя на воду. - Черт возьми, - произнес он. - Должен же кто-то хоть что-нибудь сделать!
- Да, ты, например, должен сделать глоток вот этого. - Трейн вышел на веранду и протянул Дэну небольшую фляжку. - Не бойся, - сказал он, видя, что Дэн колеблется. - Это французский коньяк. Купил на Гранд-Айсл. Ну, давай?
Дэн взял фляжку и сделал глоток. Коньяк обжег его горло. Трейн предложил фляжку Арден, а когда она покачала головой, сам отхлебнул и, подержав коньяк во рту, проглотил.
- А теперь буду рассказывать вам об этих людях, так что слушайте внимательно. У них есть база, милях в пяти к юго-западу. Хорошо укрытое место. Я не разыскивал ее специально, просто случайно наткнулся, когда охотился. Они трудились там месяца три. Разбили лагерь, построили причал, бассейн и прочее. Потом обнесли все колючей проволокой. - Он глотнул из фляжки и передал ее Дэну. - Я слышал от одного парня в Каллибай, что эти ребята ловят крокодилов. Сезон охоты на них не открывается раньше сентября, понимаешь. Ну, я задумался - на черта им крокодилы? - Он взял фляжку у Дэна и сделал новый глоток. - Один старый знакомый сказал мне, что по ночам там весьма оживленно. Вот я и отправился туда, спрятал лодку и стал наблюдать в ночной бинокль, потому что я очень любопытный. Мне понадобилось целых две ночи, чтобы понять, чем они там занимаются.
- И чем же? - спросила Арден, на время забыв о Спасительнице.
- Приходит судно, и с него разгружают мешки. Исключительно по ночам. Потом на него грузят этих несчастных крокодилов. Все время какие-то условные сигналы фонарями и сигаретами. Все как один вооружены такими винтовками, которых ты и в глаза не видел! - Трейн сделал еще глоток коньяка. - Так что, по-твоему, все это значит?
- Наркотики, - сказал Дэн.
- Именно так я и подумал. Героин или кокаин. А может быть, и то и другое. Они работают на побережье, потому что полиция не может его патрулировать - у них не хватает ни людей, ни лодок. Продают они свой товар на севере, - а кое-что - ив Сан-Нести. Одного я не мог сначала понять - на черта им сдались крокодилы? А потом.., бум! - меня осенило. - Трейн закрыл фляжку. - Маскировка, приятель! Они перевозят в крокодилах наркотики.
- В крокодилах?
- Ну да! Заворачиваешь кокаин в фольгу, потом вместе с мясом заталкиваешь крокодилу в пасть! Такого дерьма еще никто не видал!
- Это уж точно, - согласился Дэн. - Итак, они везут крокодилов на север, а там вспарывают им брюхо?
- Да, грузят их на машины и везут в безопасное место. Даже если крокодил сдохнет, в него все равно никто не полезет - ни полиция, ни конкуренты.
- Может, это все так, но все равно не понимаю, причем тут Морто и Эйсли. - Дэн покачал головой. - А этот Док - их главарь?
Трейн усмехнулся:
- Док Ниленд просто распространяет товар. Когда я следил за ними, я видел их босса. Во всяком случае, того, кто выглядит как настоящий босс. Этот малый не носит шорт и всегда чисто выбрит, он. Его подружка только и делала, что загорала возле бассейна. Ну я и подумал, что он у них главный.
Дэн опять уставился на воду. Какое-то движение привлекло его внимание; присмотревшись, он увидел водяную змею. Он наблюдал за ней, пока она не исчезла в тени, и думал, что в этих болотах опаснее всего змеи, носящие человеческий облик. Он повернул голову и взглянул на свою татуировку. Когда-то, много лет назад, он был смелым человеком и без колебаний делал то, что считал правильным. Он шел по миру как велики и, пока время и судьба не свалили его. И вот теперь он умирает, став убийцей и потеряв силу духа.
Ему казалось, что он смотрит в змеиную нору - но на этот раз Дэн понимал: если он сунет туда руку, чтобы вытащить затаившегося там гада, то, скорее всего, сам отправится на тот свет.
И вновь он увидел перед собой лицо Фэрроу и услышал его голос в ту ужасную ночь, когда пули снайперов свистели по джунглям.
Иди, сказал он. Это не было криком, но сильнее, чем крик.
Иди.
Дэн вспомнил блеск в глазах Фэрроу - радостный блеск, когда тот повернулся и пошел назад по грязи, стреляя по джунглям из своей М-16, чтобы Дэн и остальные могли спасти свою жизнь.
Фэрроу не мог больше мириться с собственным существованием, потому что он подался к югу. Там, в деревне Чо Ят, его легкомысленный подарок обернулся смертью невинных детей, и в эту решающую минуту Фэрроу решил... Решил, что он нашел выход.
Когда-то Дэн был “укротителем змей”, отличным солдатом, порядочным человеком. Но он тоже пустился к югу, там, в банке Шривпорта, и теперь он стал жителем ада, ходячим проклятием.
Но он тоже знал, каково будет правильное решение. И Дэн его принял.
- Твои мысли слишком горячие, - сказал Трейн тихим голосом.
- У тебя есть оружие. - Это было утверждение, а не вопрос.
- Две винтовки и два пистолета.
- Сколько человек?
Трейн знал, что он имеет в виду.
- В последний раз я насчитал восемь. Может быть, больше, но я не видел.
Дэн повернулся к нему лицом.
- Ты отвезешь меня?
- Нет! - Арден вскочила со стула; ее глаза стали круглыми. - Дэн! Не надо! ты ничего им не должен!
- Я должен себе, - сказал он.
- Послушай меня! - Она шагнула к нему и взяла его за руку. - Ты еще можешь скрыться! Ты можешь найти...
- Нет, - мягко перебил он ее, - не могу. Трейн, так как?
- Они тебя убьют! - воскликнула Арден, охваченная страхом за него.
- Да, - сказал Трейн. - Во всяком случае, попытаются.
- Может быть, Морто и Эйсли уже мертвы. - Дэн посмотрел Арден в глаза. И поймал себя на том, что глядит на нее и не видит пятна.. - А если и живы, то их скоро прикончат. Если я не пойду за ними... Если я даже не попытаюсь вытащить их оттуда... Кем я буду тогда? Я не хочу умирать в тюрьме. Но я не хочу и жить так. Если я не сделаю ничего, я построю вокруг себя собственную тюрьму, я буду строить ее каждым прожитым днем, каждым прожитым часом. Я должен это сделать. Трейн? - Он перевел взгляд на каджена. - Я не прошу тебя мне помогать, только подвези меня достаточно близко к ним. Мне понадобится винтовка, пистолет и некоторое снаряжение. У тебя найдется кобура?
- Да.
- Ты меня отвезешь?
Трейн с минуту молчал, обдумывая что-то. Потом вновь открыл фляжку и сделал большой глоток.
- Первый раз вижу убийцу, который хочет освободить того, кто засадит его в тюрьму. - Он причмокнул губами. - Эх-хе-хе-ее! Что-то не помню, собирался ли я помирать именно сегодня.
- Я могу пойти один. , - Ну, - сказал Трейн, - тогда послушай вот какую историю: она похожа на то, как обстоят дела сейчас. Я знал одного парня по имени Джек Джирдокс. Он был пограничником из Периш. Он заезжал ко мне, мы разговаривали, ели мясо. Я не говорил ему об этих людях, потому что знал, что он сделает, если узнает. Я решил не раскачивать лодку, понял? - Он улыбнулся, но улыбка была слабая и быстро угасла. - Если он о них не узнает, решил я, то останется жить. Он был хорошим парнем. Несколько дней назад один рыбак нашел лодку Джека рядом с озером Тембор. Это очень далеко от их базы, но я знаю, что, скорее всего, они поймали его, а лодку просто туда отвели. Его тело так и не нашли. И теперь я должен спросить себя, хорошо ли я поступил? Рано или поздно они узнают, что мне известно о них и придут ко мне однажды ночью. - Он закрыл фляжку и сунул ее в карман. - Я неплохо прожил эти сорок пять лет. Умирать в постели - нет, это не по мне. Может быть, нам удастся остаться в живых. Может быть, ты и есть мой ангел смерти. Это все равно, что сунуть руку в нору щитомордника. Так ты готов к тому, что тебя укусят?
- Я сам не прочь покусать кое-кого, - сказал Дэн.
- Ну, хорошо, пехотинец. Хорошо. Ты правильный парень. Моя крошка доставит нас туда - и будем надеяться, что нам повезет.
- Крошка?
- Моя подружка. Скоро ты с ней познакомишься.
- И еще, - сказал Дэн. - Сначала я хочу отвезти Арден туда, куда ей нужно.
- Нет, невозможно. База этих людей в пяти милях на юго-запад, а Спасительница - в девяти-десяти милях к юго-востоку, в сторону Касс-Теле-Айсленд. Если мы сначала отвезем ее первой, то потеряем уйму времени.
Дэн взглянул на Арден; та упорно смотрела в пол.
- Я оставляю тебя. Я понимаю, как много значит для тебя твоя мечта. Я никогда не верил в Спасительницу, но.., может быть, теперь должен поверить. Может быть, я был не прав. Не знаю. - Арден подняла голову и посмотрела ему в глаза. - Что ты скажешь?
- Я скажу... - она замолкла и глубоко вздохнула, пытаясь собраться с мыслями. В душе у нее смешалось все: и страх, и ликование, и боль, и надежда. Она прошла такой долгий путь и так много поставила на эту карту. Но сейчас она поняла, что было важнее всего.
- Выручи их.
Дэн улыбнулся ей; он знал заранее, что она это скажет.
- Ты останешься здесь. Мы вернемся как можно скорее...
- Нет. - Это было сказано с твердой решимостью. - Раз вы идете, я тоже пойду.
- Арден, тебе лучше остаться.
- Я пойду. И не пытайся меня отговаривать, потому что тебе все равно не удастся.
- Часы пущены, - сказал Трейн.
- Ну что ж. - Дэн почувствовал, как его засасывает нетерпение. - Я готов.
Трейн прошел в заднюю комнату и принес оружие: автоматическую винтовку с магазином на четыре патрона, винтовку с магазином на пять патронов и с охотничьим прицелом, кобуру с автоматическим 9-миллиметровым “Смит и Вессоном” с магазином на восемь патронов. Запасные обоймы он сложил в старый рюкзак, который вызвалась нести Арден. Дэн взял винтовку и пистолет. Трейн поднял пластиковую канистру с питьевой водой, закинул за спину вторую винтовку и сказал:
- Ну, вперед.
Они вышли из дома; Трейн повел их к доку и распахнул ворота.
- Вот она.
- Боже, - только и сказал Дэн, ошарашенный тем, что увидел.
Внутри стояла вторая лодка Трейна. Она была выкрашена в серый цвет, и краска была относительно свежей, если не считать небольшой полосы ржавчины вдоль ватерлинии. Она смахивала на буксир, только была уже и короче, а каюта была расположена ближе к носу. Катер был около пятидесяти футов в длину и тринадцати футов в высоту в самой высокой точке.
И хотя все пулеметные гнезда и мортиры были демонтированы, а с мачты сняты радары, Дэн узнал тот самый патрульный катер на котором Трейн воевал во Вьетнаме.
- Вот моя крошка, - сказал Трейн с озорной улыбкой. - И пусть вернутся лучшие времена.

Глава 25

ЗМЕИ

В центре небольшого грязного пруда покачивалась маленькая весельная лодка. В лодке лицом друг к другу сидели Флинт и Пелвис, скованные наручниками.
К этому времени, к семи часам утра, жара уже была ощутимой. Флинт был без рубашки и без пиджака, рука Клинта вяло свисала с его бледной, покрытой потом, груди. Напротив него сидел Пелвис в скособоченном парике, в пропитанной потом одежде, с заплывшими несчастными глазами. На губе у него запеклась кровь, один из нижних зубов был выбит, другой шатался; струйки засохшей крови бежали по подбородку. Он дышал медленно и хрипло, пот капал с кончика его носа в лужу на дне лодки.
Толчок заставил лодку лениво повернуться вокруг якоря. Флинт вскинул голову и увидел крокодила длиной около пяти футов, который медленно проплыл мимо, разрезая мордой грязную коричневую воду. За ним плыл второй крокодил, поменьше. По-кошачьи зеленые глаза и остроконечный череп третьего виднелись футах в шести от лодки. Еще два, фута по четыре длиной, обнаружились чуть подальше. Флинт за один раз насчитал девять аллигаторов, но их тут было наверняка гораздо больше. “Такие же узники, как мы с Пелвисом”, - подумал Флинт.
Пруд был почти шестьдесят пять футов в поперечнике; вдоль берега тянулась колючая проволока. За крепко запертыми воротами, ведущими в загон для крокодилов, виднелась пристань, где стояли две больших моторки, выкрашенные в темно-зеленый защитный цвет, и еще одно судно - то самое, которое Флинт видел у пристани в Вермильоне. Причал почти на восемь футов поднимался над прудом, и на самом краю его стояла электрическая лебедка, которую, как понял Флинт, использовали для погрузки крокодилов на судно. Когда Пелвиса с Флинтом привезли сюда, начались горячие споры насчет того, что с ними делать, пока “он” - кто бы “он” ни был - не проснется. В конце концов Док приказал Митчу посадить их в эту лодчонку и поставить ее на якорь посередине пруда.
Потом асе принялись развлекаться:
- Эй, урод! Почему бы вам с Элвисом не искупаться? - Но потом, когда солнце поднялось выше. Док и его подручные разошлись. Впрочем, Флинт знал, что они еще не раз будут подходить к краю причала, выкрикивать оскорбления, смеяться и опять уходить, чтобы не торчать на жаре. Пелвис, с тех пор как получил по зубам, не произнес ни единого слова. Флинт решил, что это последствия шока. Монти уволок Мамми с собой, и когда последний раз этот сукин сын приходил навестить их, собаки с ним не было.
А потом Флинт почувствовал запах жаркого.
Дальше за лодками причал уходил к странному сооружению: большому сельскому дому, стоящему на деревянных сваях прямо над водой. Он выглядел так, как будто его взяли в каком-нибудь обычном американском городке, подняли вертолетом и перенесли сюда на зависть всем соседям. Там был плавательный бассейн с мостиком красного дерева - стандартной конструкции, из тех, что продаются в комплекте вместе с необходимым набором инструментов для сборки - только здесь бассейн стоял не на земле, а размещался на платформе над болотом. Кроме него, на платформе стояла полка с гантелями, гимнастическая скамья и велотренажер. Рядом была еще одна такая же платформа, накрытая парусиновым тентом в белую и синюю полоску, а на крыше дома стояла спутниковая телевизионная антенна-тарелка.
От дома вели переходы к трем другим деревянным строениям, поменьше. От одного из них тянулись кабели, и Флинт решил, что там генератор. Пруд для крокодилов, пристань и плавательный бассейн находились под открытым небом, но дом был прикрыт густыми деревьями. Почти к самому дому подходил канал; на воде покачивались красные буи, обозначающие фарватер.
Изучая окрестности. Флинт заметил деревянную сторожевую вышку, футов в пятьдесят высотой, укрытую среди деревьев при входе в канал. На самом верху сидел часовой и читал журнал; рядом с ним к перилам была прислонена винтовка. Через определенный промежуток времени он вставал, оглядывал в бинокль горизонт, потом садился и вновь погружался в чтение.
- Мы, - сказал Флинт, - в глубоком дерьме. Пелвис молчал; глаза его блуждали.
- Эйсли? Перестань сейчас же, слышишь меня? Ответа не было. Тонкая нить слюны сползла с разбитой губы двойника Пресли.
- Как насчет того, чтобы что-то сказать? - спросил Флинт.
Пелвис низко опустил голову и уставился на дно лодки.
Флинт понюхал воздух; жареным мясом пахло все сильнее, и он предположил, что бедная Мамми, вероятно, пошла на завтрак этому сукиному сыну Монти. Судя по горестному виду Пелвиса, он, несомненно, думал о том же.
- Эй, надо бы нам выбираться отсюда, - сделал Флинт очередную попытку и тут подумал, что это была самая глупая вещь, которую он сказал за всю свою жизнь. - Не вздумай уйти один и бросить меня здесь, слышишь?
Пелвис покачал головой и сделал глотательное движение.
Мимо лодки проплыл крокодил - так близко, что Флинт мог ткнуть его в глаз, если бы не боялся потерять руку. Ну, это бы еще ничего: у него осталось бы еще две. Не распускайся! Держи под контролем. Пока тебя не начали закапывать, ты еще жив. Держись.
- Готов поспорить, это все просто ошибка, - сказал он вслух. - Когда этот “он” выспится, мы расскажем ему нашу историю, и он тут же нас отпустит. - У Флинта перехватило горло. - Я имею в виду - вышвырнет нас отсюда. - Молчание Эйсли пугало Флинта. Он так привык к его болтовне, что тишина доводила его до безумия. - Эйсли, послушай. Мы ведь еще не пропали. Пелвис? Ну же, поговори со мной.
Никакой реакции.
Флинт наклонился вперед.

Предыдущая страница 11 Следующая страница


На пути к югу 12

- Сесил, - сказал он. - Я ударю тебя, если ты не взглянешь на меня и не скажешь чего-нибудь.
И эта угроза была бесполезной. Флинт закрыл глаза и прижал свободную руку ко лбу. Рука Клинта неожиданно дернулась, а потом неподвижно повисла.
- Как ты назвал меня?
Флинт открыл глаза. Эйсли поднял голову.
- Ты назвал меня Сесил? - Его разбитая губа опять лопнула, и на ней сверкала капелька свежей крови.
- Да, наверное. - Флинт почувствовал облегчение. - Ну, слава Богу, ты вернулся! Позволь мне сказать, что сейчас не время распускать нюни! Мы должны держать себя в руках! Как я уже говорил, когда этот малый проснется и мы расскажем ему, что все это лишь ошибка...
- Сесил, - прошептал Пелвис, и слабая улыбка скользнула по его разбитым губам. Потом она исчезла. Его глаза были очень-очень темными. - Я думаю... Они изжарили Мамми, - глухо сказал он.
- Нет, что ты, нет! - Нужно поддерживать его, нельзя дать ему снова раскиснуть! - Этот придурок хотел только тебя попугать! Слушай, брось эти мысли. У нас и без того есть о чем подумать.
- Например? О том, кого из нас они убьют первым? - Эйсли сощурился от солнца. - Меня это не интересует. Нам отсюда не выбраться.
- Вот видишь? Поэтому ты никогда не станешь хорошим охотником за наградой. Никогда. Потому что ты трус. Ноя, Божьей милостью, далеко не трус. - Флинт чувствовал, как кровь приливает к лицу. Он должен успокоиться, иначе его хватит солнечный удар. - Я сказал, что возьму Ламберта, и я его взял, разве не так?
- Да, так точно, сэр. Хотя я не думаю, что нам удастся воспользоваться этими деньгами.
- Ты сиди и наблюдай, - сказал ему Флинт. - Случай представится. - Ой почувствовал, что его собственный рассудок тоже дает сбои. Самоконтроль! Иначе можно сломаться. Флинт взял руку Клинта в свою и пощупал пульс брату. Впрочем, он тут же вспомнил, что пульс у них общий. - Самоконтроль и самодисциплина - вот что нужно охотнику за наградой. У меня всегда были эти качества. Даже когда я был совсем маленьким мальчиком. Мне они были необходимы, чтобы удерживать Клинта, чтобы не позволять ему вылезти наружу, чтобы никто не увидел, какой я на самом деле урод. Самодисциплина - вот что тебе требуется, и в больших дозах.
- Мистер Морто? - сказал Пелвис тихим голосом, в котором почти ничего уже не осталось от Элвиса. - Сегодня, видимо, мы умрем. Не могли бы вы помолчать?
Жара была нестерпимой. Флинт чувствовал, что у него начинают дымиться мозги. Его кожа не привыкла к прямому солнцу и уже горела; кругом была вода, много воды, но не было никакой возможности найти в ней спасение от жары. Флинт провел языком по губам, облизал губы и ощутил привкус пота. Крокодил слегка задел лодку и раздался скрежет, от которого Флинт содрогнулся. Надо сосредоточиться на чем-то еще.., все равно на чем.
- Тебе не было бы цены, - сказал он, - будь у тебя менеджер.
Пелвис уставился на него и медленно поморгал.
- Кто?
- Менеджер. Как говорил тот малый. Тебе нужен менеджер. Кто-нибудь, кто научил бы тебя самодисциплине и отучил жрать эту проклятую дешевую еду. Чтобы ты перестал быть Элвисом, а стал просто Сесил. Я ведь слышал, что он сказал, я стоял совсем рядом.
- Вы... Вы говорите это или я думаю, что вы это говорите?
- Может быть, да. Может быть, нет. - Флинт трясущейся рукой вытер со лба пот. - Я просто хочу сказать, что у тебя есть кое-какой талант, и хороший менеджер мог бы тебе пригодиться. Хороший бизнесмен. Ты не должен выступать самостоятельно, ты должен играть в ансамбле, или подыгрывать при записи, или что-то еще в этом роде. При таком повороте дел можно сделать неплохие деньги, разве не так?
- Вы сошли с ума, мистер Морто? - спросил Пел-вис. - Или пока только я?
- Черт возьми, мы оба! - почти выкрикнул Флинт. Контроль, - подумал он. - Контроль. Боже мой, это проклятое солнце! - Жгучий едкий запах, запах болотной грязи и дерьма аллигаторов поднимался с поверхности пруда. - Когда мы выберемся отсюда.., потому что мы должны это сделать, после того, как поговорим с тем, кто здесь распоряжается.., завтра у нас будет время подумать об этом. Ты не годишься в охотники за наградой, да и мне давно уже хочется оставить это занятие. Я устал от него, оно омерзительно, я никогда и не собирался заниматься этим... Я просто ходил и ходил кругами, словно трехлапая обезьяна в клетке, - бормотал Флинт. - Мне нужна новая работа, новый старт, хотя...
- Становится жарковато, а?
От этого голос они оба вздрогнули. Вдоль причала шел Монти; в руках он держал тарелку с косточками, которые обсасывал одну за другой. - Вы все еще не надумали искупаться?
Ни Флинт, ни Пелвис не проронили ни слова. Они молча смотрели, как Монти обгладывает кость, держа ее в жирных пальцах.
- Не желаете со мной говорить? - Монти быстро взглянул на солнце. Потом бросил кость в воду, рядом с их лодкой. Всплеск привлек внимание крокодилов, и они устремились к лодке, как чешуйчатые торпеды. Вода закипела под ударами мощных хвостов, и лодка угрожающе закачалась.
- Эти парни проголодались. - Монти взял с тарелки другую кость. - Они могут сожрать все, что угодно, вы знаете? У них стальные желудки. Могу поспорить, что они с удовольствием всадили бы свои зубки в тебя, урод. Держу пари, ты им бы понравился. Такого они отродясь не едали.
Крокодилы разочарованно поплыли прочь, не найдя никакой еды.
- Уж не думаете ли вы, друзья, что это может продолжаться бесконечно долго? - спросил Флинт. - Мы уже получили урок, и больше сюда не вернемся.
Монти расхохотался.
- Вот это верно. Потому что вы отсюда и не уйдете. - Он швырнул в воду вторую кость, и вновь крокодилы устремились за ней. - Эй, Элвис? Не хочешь позавтракать?
Пелвис не ответил, и Флинт заметил, что его глаза опять остекленели.
- Это действительно вкусно. На костях так много мяса, я просто поражаюсь. Хочешь попробовать? - Он показал Эйлси большой кусок мяса. - Гав! Гав!
Пелвис вздрогнул. На виске у него забилась жилка.
- Возьми себя в руки. - Флинт крепко сжал плечо Пелвиса. - Успокойся.
- Мне кажется, он мечтает попробовать, слышишь, мистер Урод? Лови, Элвис! - И, залаяв по-собачьи, Монти бросил в воду остатки мяса и костей из тарелки. В следующее мгновение Пелвис обезумел. Он рванулся через борт. Цепь от наручников, соединявшая их запястья, натянулась, и с криком ужаса Флинт упал в воду следом за ним.

***

На последних полутора милях Трейн сбавил скорость почти на четверть, до семи узлов, чтобы шум моторов был меньше. Теперь он вовсе выключил оба двигателя и пустил своего “Стрижа” скользить по инерции.
- Подходим, - сказал он, поворачивая руль. Дэн стоял рядом с ним, а Арден сидела на скамье лицом к корме. - Еще немного “Стриж” будет идти, а потом мы прогуляемся вброд.
Дэн кивнул. Винтовки, пистолет и рюкзак с амуницией лежали в шкафу, в задней части каюты. Трейн провел “Стрижа” через сеть каналов с максимальной для катера скоростью - двадцать восемь узлов - будоража птиц и разгоняя крокодилов, которые спешили поскорее убраться от этого железного ревущего зверя. По дороге Трейн рассказывал Дэну, что его настоящее имя Элан Чаппель, что он родился в поезде, между Мобилом и Новым Орлеаном, но вырос на Гранд-Айсл - там рыбачил его отец. Пока он был во Вьетнаме, родители переехали в Новый Орлеан: его отец получил должность консультанта в компании, которая строила рыбацкие лодки. Болота были у Трейна в крови, как он любил выражаться. Он говорил, что должен жить здесь, среди этой первозданной красоты, иначе просто умрет. Он знал, что лодки типа “Стриж” делаются в городе Бервик, в сорока милях от Хумы. В 1976 году он купил списанный бронированный корпус “Стрижа” и потратил три года на то, чтобы сделать из него нормальный катер.
- Сейчас туда, - сказал Трейн, указывая подбородком на очередной канал, который сворачивал влево. - Скажи леди, что когда она услышит удары по днищу, пусть не пугается. Это значит просто, что мы дальше не поплывем, а пойдем вброд.
Дэн пошел на корму, чтобы предупредить об этом Арден. Трейн твердой рукой направил “Стрижа” в узкий канал. Несколько веток скользнуло по бортам, перед самым носом расступилась осока. Трейн взял канат; одним концом он был прикреплен к палубе, на втором болтался железный крюк. Когда “Стриж” заскреб килем по дну, Трейн швырнул крюк в заросли деревьев и потянул канат, и катер остановился.
Они приготовились. Дэн весь вспотел, но не испытывал страха. Может быть, только чуть-чуть. В любом случае, эту работу нужно было сделать.
- Оставь пистолет здесь, - сказал Трейн, когда Дэн вынул из шкафа оружие. - Он может понадобиться леди.
- Мне? - воскликнула Арден. - Я никогда в жизни не стреляла из пистолета!
- Все когда-то бывает в первый раз. - Трейн вставил обойму. - Слушай внимательно, я все объясню. К тебе могут явиться гости, когда мы уйдем, и только два парня могут спасти твою жизнь - мистер Смит и мистер Вессон. Понятно?
Арден решила, что к его словам стоит прислушаться.
- Возьми три запасных магазина, - сказал Трейн Дэну, объяснив Арден, как пользоваться пистолетом. Дэн взял из рюкзака три магазина, два положил в верхний карман, а один - в задний. Трейн сделал то же самое, а потом надвинул на лоб серо-зеленую пятнистую фуражку. - До этих парней четверть мили отсюда, - сказал он, вешая винтовку на правое плечо стволом вниз, чтобы вода не попала в затвор. - У них хватит оружия, чтобы начистить рога самому Сатане: винтовки, пистолеты, пулемет и всякая всячина. Так что с этой минуты мы должны быть очень осторожны, иначе просто умрем.
Пока Дэн прилаживал на плечо свою винтовку, Трейн открыл банку с какой-то черной пастой и мазнул этой пастой у себя под глазами.
- Не будет слепить, когда придет время стрелять. - Он протянул банку Дэну, и тот тоже нанес на щеки под глазами пару мазков. Трейн взглянул Дэну в лицо; их взгляды встретились. - Это будет не тир. Я могу на тебя положиться? У тебя временами не появляется мысль, что ты уже дважды мертв, а?
- Я сделаю все, что будет нужно, - сказал Дэн.
- У них есть вышка, и на ней часовой. А еще у них есть большие железные ворота, блокирующие канал, а вокруг - колючая проволока. - Трейн кивнул в сторону заросшего лианами берега. - Эта полоса тоже малоприятная. У нас нет сыворотки от змеиных укусов, так что смотри в оба.
- Будь спокоен.
- Если мы выясним, что твои... - Трейн усмехнулся, - ..попутчики уже на том свете, то тихо уходим назад, как грешники с воскресной молитвы. А потом я свяжусь по радио с Гранд-Айсл. Хорошо?
- Да.
Трейн перелез через транец и спустился в воду. Болото затянуло его по грудь.
- Дэн? - окликнула Арден, когда Дэн начал спускаться. И вновь ее голос дрогнул. - Прошу тебя, будь осторожен, - только и сумела сказать она.
- Зря я взял тебя с нами. Тебе надо было остаться у Трейна.
Она покачала головой.
- Я там, где я нужнее всего. Беспокойся лишь о том, как дойти туда и вернуться назад.
Дэн вошел в воду, и его ботинки на три дюйма погрузились в грязь.
Трейн сказал Арден:
- Ты услышишь стрельбу. И если мы через полчаса после этого не придем, значит, мы не придем никогда. Радиостанция на полке над рулевым колесом. Там свежие батареи, и ты увидишь, где она включается. Если мы не вернемся, зови помощь прямо через микрофон. Настройся на частоту и жди, пока тебе не ответят. Если не дождешься, прихватывай с собой флягу с водой, пистолет и уноси ноги. Ясно?
- Да.
- Ну вот, вроде бы все. - Трейн повернулся и пошел к берегу.
Дэн задержался; он вгляделся в лицо Арден. “Пятно уже не так отвратительно”, - подумал он. Оно напоминало крылья бабочки или морскую раковину, и в нем не было ничего ужасающего.
- Я вернусь, - сказал он и пошел вслед за Трейном через трясину.
Когда они отошли на достаточное расстояние, чтобы Арден не могла их услышать, Трейн негромко сказал:
- Если эти парни убьют нас, они ее непременно найдут. О том, что они с ней сделают, я не хочу даже и говорить.
Дэн не ответил. Он уже давно думал об этом.
- Просто не забывай, - сказал Трейн.
Они пошли вперед, и в следующий момент дикие заросли скрыли от них “Стрижа”.

***

Тошнотворная коричневая вода хлынула в рот Флинта заглушая его крики ужаса. Пелвис болтался рядом с ним, отчаянно стремясь добраться до человека, который жевал мясо Мамми. Флинт чувствовал, как дергается рука Клинта; кости брата бешено ворочались внутри его тела. Мысль о маленьких легких Клинта заставила Флинта бороться за равновесие так, как еще ни разу в жизни он ни за что не боролся. Он выпрямил ноги и нащупал дно, покрытое илом.
Флинт встал. Его голова и плечи выступали над водой, но Клинт оставался внизу, как в ловушке. Пелвис тоже встал на дно; его грязный парик висел теперь на единственном куске липкой ленты. Яростный крик разорвал горло двойника Элвиса Пресли, и с силой, которой Флинт даже не мог предположить в этом человечке, Пелвис потащил своего напарника к причалу. Монти хохотал до упаду.
- Вот это зрелище, парни! - кричал он в сторону дома. Внезапно Флинт наступил на что-то - и это “что-то” тут же ожило под его ногой; от страха он обмочился. Чешуйчатая туша проскользнула между ним и Эйсли. Хвост второго аллигатора хлопнул Пелвиса по плечу;
Пелвис хрюкнул от боли, но продолжал идти прямо в водоворот из челюстей и хвостов крокодилов, делящих между собой мясо и кости, которые Монти только что швырнул в воду. Один крокодил повернулся к Флинту и Эйсли, а потом скользнул к ним, вспенивая мутную воду. "Пелвис продолжал разъяренно орать, не замечая ничего вокруг, а Флинт свободной рукой замахал на крокодила, который выглядел достаточно большим, чтобы проглотить два чемодана и дорожную сумку. Флинт хлопнул по воде прямо перед его мордой, и к его великому изумлению, крокодил, обидевшись, развернулся прочь, на прощание окатив Флинта с головы до ног теплой грязной водой. Тут Пелвиса ударила по коленям и сбила с ног очередная голодная тварь. Обезумевший Пелвис замахнулся на нее кулаком. Испуганный крокодил с шумом ретировался, а Пелвис, поднявшись на ноги, вновь потащил Флинта вперед.
Все новые и новые крокодилы поднимались со дна, чтобы принять участие в дележке; видя, что косточек всем не достанется, они начали проявлять интерес к людям. Пока Пелвис целеустремленно тащил Флинта к причалу, тот делал все возможное, чтобы удержать крокодилов на расстоянии: бил ногами, шлепал по воде ладонью и выкрикивал какую-то бессмыслицу.
Но аллигаторы не отставали. Флинт сумел снять на ходу туфлю и теперь колотил ею по воде. Внезапно тяжелая туша, обросшая серыми раковинами, поднялась на поверхность; распахнулись огромные челюсти. Флинт обрушил свое оружие на череп аллигатора, целясь в глаз, и челюсти с щелчком захлопнулись. Крокодил рванулся в сторону, не желая связываться с такой беспокойной добычей, но, на беду, задел руку Флинта. Его грубая шкура, словно наждак, содрала с нее кожу от локтя до запястья, и теперь в воде появилась кровь.
- Вытащите их! Вытащите, черт побери! - раздался чей-то крик.
Они добрались до края причала, который на три фута поднимался над уровнем воды в загоне. Пелвис, потерявший парик, с искаженным лицом, перемазанным коричневой грязью, пытался ухватиться за балки и вскарабкаться вверх, но даже сила, рожденная исступлением, не могла ему в этом помочь, пока на руке у него висел Флинт. А крокодилы, почуяв кровь, устремились к ее источнику, щелкая челюстями и радостно хлеща по воде хвостами.

Глава 26

НА КРАЮ

Послышался звук электрического мотора и лязг цепи.
- Хватайтесь! Эй, вы, хватайтесь за цепь!
Крюк лебедки медленно опустился. Пелвис и Флинт вцепились в громадные звенья цепи, как нищий в стодолларовую бумажку. Мотор заработал вновь, и цепь начала подниматься.
Чьи-то руки подхватили их и выволокли на причал. В последний момент как раз под самым башмаком Флинта три аллигатора одновременно щелкнули своими пастями. Они начали возиться в кроваво-розовой пене, и когда их спины задевали за крепежные сваи, весь причал дрожал и скрипел.
Но зато теперь под ногами у Флинта с Пелвисом было твердое дерево. Флинт ощущал запах собственной крови; она сочилась из синеватого пореза на левом предплечье и капала на доски. Он пытался сделать шаг и споткнулся; оказалось, что без поддержки Пелвиса он падает. Словно сквозь пелену тумана он увидел, что два крокодила дерутся между собой из-за чего-то, напоминающее заскорузлую от грязи дохлую птицу. Ему понадобилась всего несколько секунд, чтобы сообразить, что это парик Пелвиса. Он наблюдал с каким-то странным восхищением, как эти два монстра разорвали его на части и как каждый из них погрузился в воду с этим сувениром из Мемфиса.
Тяжело дыша, Пелвис смотрел на Дока, Монти, Митча и двух других мужчин, которых он не знал. Док опять надел свои темные очки.
- Это слишком, приятель! - Док обрушился с руганью на Монти. - Я не хочу, чтобы они сдохли, пока он их не увидит!
- Вот дерьмо! - оправдывался Монти. - Кто ж знал, что они настолько идиоты, чтобы выпрыгнуть...
Флинт почувствовал, как напряглось тело Пелвиса. Он подумал об урагане, несущем смерть и разрушение.
Пелвис отвел кулак назад, а затем двинул его вперед, как поршень, прямо в нос Монти. Со звуком ломающихся костей, напоминающим выстрел, кровь хлынула из носа Монти прямо на гарвардскую футболку Дока.
Монти сделал шаг назад, глаза его удивленно округлились, а кровь бежала по бороде, как из крана. Один шаг. Два шага.
Третий шаг был прямо в загон, на спины рептилий, дерущихся у самого края причала.
- О Боже! - закричал Док; кровь каплями запеклась у него на очках и на щеках.
- Монти! - завопил Митч и побежал опускать крюк и цепь.
Но Монти лишился рассудка, и, может быть, это было к лучшему, потому что не, осознавал, что с ним происходит. Один из тех, кого Пелвис не знал, вытащил пистолет и начал стрелять в крокодилов, но они уже набросились на Монти: один вцепился челюстями в его левое плечо, другой ухватил за правую ногу. Цепь и крюк пошли вниз, но Монти уже не мог до них дотянуться. Крокодилы начали трясти его так же, как когда-то Мамми трясла своих плюшевых медвежат. Пелвис припомнил, что при этом начинка из них разлеталась в разные стороны.
Вот так же случилось и с Монти.
Теперь и Митч выхватил свой пистолет и тоже начал стрелять, но вкус крови и живого мяса привел крокодилов в неистовство. Уже и другие ринулись за своей долей. Во время стрельбы по мечущимся тушам по меньшей мере две пули попали в Монти. Может быть, он умер раньше, чем его кости начали рвать из суставов. Может быть.
Док больше не хотел наблюдать за происходящим. Он знал, что с Монти будет все кончено, как только тот окровавленный свалился туда, а аллигаторы кинулись к нему. Он вспомнил, что они точно так же накинулись тогда на пограничника. Он отвернулся, снял свои очки и начал методично стирать кровь со стекол чистым краем футболки. Пальцы его дрожали. Рядом с ним Митч блевал прямо в загон.
- Бред какой-то, - сказал Док главным образом самому себе.
Он достал из кармана ключ от наручников и открыл замок. Флинт сжал свою раненую руку и опустился на колени. Голова его свесилась.
Док потянулся назад, вытащил из-за спины пистолет калибра 45, опустил предохранитель и прижал ствол к переносице Пелвиса.
- Ты следующий, - сказал он. - Иди на край. Пелвис уже начал терять рассудок; одно то, что человек съел его Мамми на завтрак, его доконало. Он знал, что его ожидает, но без Мамми, без его самого близкого существа, жизнь не имела никакой ценности. Он пошел на край.
Под ним находилось что-то, над чем усердно трудились челюсти аллигаторов. Оно становилось все меньше и меньше. И это “что-то” имело бороду.
- Ну, давай же! - торопил Митч. - Отправляй его вниз!
Флинт пытался встать, но не мог. Он был близок к обмороку, запах крови, грязи и отбросов вызывали у него тошноту, раздражающее жаркое солнце иссушило его. И он сказал:
- Эйсли? - Но это было все, что он смог произнести. Он не чувствовал движений Клинта, когда они вышли из воды, но сейчас рука его сделала слабый рывок, и легкие Клинта начали медленное движение в извилинах и складках кишечника Флинта.
Док поднял вторую руку, чтобы защититься от осколков костей и ошметков мозгов. Палец его лег на спусковой крючок.
И тут он услышал булькающий звук.
Оглянувшись, он увидел, как коричневая вода бьет фонтаном изо рта странного ребенка, голова которого росла на боку этого урода.
Флинт услышал скрип сапог, тяжело ступающих по доскам причала. При этом были слышны еще шаги босых ног.
Док увидел, кто к ним идет. Он сказал:
- Приходится заботиться о деле, Голт. Шондре лучше этого не видеть.
- Что происходит? - донесся до Флинта рассерженный женский голос. Судя по голосу, это была молодая женщина. - Нас разбудил шум. Кто так громко кричал?
- Шондра, тебе лучше не подходить. Монти свалился.
Шаги босых ног прекратились, но тяжелые сапоги продолжали свой путь.
- Этот сукин сын прикончил его! - сказал Митч. - Док собрался разнести ему мозги!
- Это те двое, с пристани. - Док говорил с человеком в сапогах. - Вот этот пустил мне в лицо газ. Вон тот, другой, стрелял в Вирджила.
Сапоги направились к Флинту. Они остановились рядом с ним, и Флинт увидел, что сделаны они из обесцвеченной змеиной кожи.
- Ну-ка, помаши этой третьей рукой, приятель. И покажи голову своего брата между ребер.
- Я не видел ничего подобного с тех пор, как съел корзину волшебных грибов в Юме, весной шестьдесят восьмого. Черт возьми, вот это было времечко!
Шондра издала отвратительный фыркающий звук.
- Я тогда еще даже не родилась.
Возможно, Док даже рассмеялся сквозь стиснутые зубы.
С большим трудом Флинт взглянул на человека в змеиных сапогах.
Он явно принадлежал к опытным наркоманам. И к тем, кто уродует себя стероидами. Или, может быть, он просто чрезмерно любил себя. Потому что мышцы на его широкой груди, плечах и руках являли собой массивные глыбы, выпиравшие под загорелой кожей, с отчетливым рельефом вен и сухожилий. Видимые связки их были напряжены, как фортепьянные струны. Человек был одет в синие джинсы с дырками на коленках, кусок веревки обхватывал его узкую талию вместо пояса, на шее был небрежно завязан красный платок. У него было жесткое лицо, словно высеченное резцом из коричневой скалы, с острым, как кинжал, подбородком и впалыми щеками. Кожа на лице была изрыта глубокими морщинами, вызванными, возможно, долголетним поклонением солнцу. Чистая чернота его командирских глаз, густые черные брови и вьющиеся черные волосы, тронутые с боков сединой, выдавали в нем латиноамериканца. Флинт предположил, что ему лет сорок, но было трудно сказать с определенностью, так как тело его было молодым, а лицо было состарено солнцем-.
В нескольких ярдах позади него стояла блондинка - не более двадцати лет на вид. Он была босиком, и на ней были подрезанные джинсы и черный лифчик. Она тоже выглядела как рабыня солнца, потому что была еще более загорелой, чем мужчина. Ее золотистые волосы рассыпались по плечам, а голубые глаза напоминали лед. Флинт подумал, что она красива почти так же, как любая голливудская звезда, но в ее пухлых губах было что-то отвратительное и извращенное, а глаза могли прожечь насквозь даже металл.
И он тут же почувствовал себя тонким мятым куском жести.
Мускулистый человек уставился на Флинта сверху вниз, со слабым намеком на интерес, как будто рассматривал особо мерзкое насекомое, но не более того. Первой заговорила Шондра.
- Черт возьми, Голт! Ты только посмотри, какой он белый!
Голт сделал знак Доку поворотом указательного пальца. Док понял команду и опустил пистолет, а затем сказал:
- Повернись! - это относилось к Пелвису. Пелвис повернулся; глаза его глубоко впали, лицо и лысая голова все еще были перемазаны ужасной грязью.
- Этот прохвост выдает себя за Элвиса Пресли, - сказал Док.
Лицо Голта оставалось безучастным.
- Знаешь, кто они? Охотники за наградой. Можешь в это поверить? Из Шривпорта. У них был парень в наручниках, в Сан-Нести. Они говорят, что с пристани звонили человеку, на которого работают. Так или иначе, они захватили своего пленника, чтобы обменять на награду. Я отпустил парня, поскольку в этом месяце еще не сделал никакого доброго; дела.
Голт оторвал взгляд от Флинта и перевел его на Пелвиса.
- Я думал, что ты захочешь посмотреть на них, особенно на этого урода. Так мне убить их сейчас или как?
Скулы Голта напряглись; его лицо приобрело выражение, будто он только что съел лимон, затем снова утратило всякое выражение. Наконец он открыл рот. Зубы его были неестественно белыми.
- Сколько, - спросил он голосом, в котором не было никакого заметного акцента, а лишь совершенная дикция, - они планировали получить в награду?
- Пятнадцать тысяч долларов.
И вновь лицо Голта превратилось в камень. Затем он совершенно неожиданно рассмеялся, без намека на улыбку. Смех его был пугающим. Он засмеялся немного громче.
- Пятнадцать тысяч! - сказал он, очевидно, найдя именно в этом объект для юмора. - Всего пятнадцать тысяч долларов? - Он продолжал смеяться, только звук становился все тише и опасней, затем взглянул на Дока и рассмеялся вновь, а за ним начал смеяться и Док. Очень скоро это было настоящее буйство смеха.
Флинт, все еще сжимавший свою раненую руку, из которой сочилась кровь, сказал:
- Не могли бы вы сказать нам, что вас так рассмешило?
Голт смеялся еще минуту, затем его улыбка неожиданно исчезла. Он сказал:
- Величина суммы, за которую человеческое существо готово пожертвовать своей жизнью. - Он полез в карман правой рукой. Флинт услышал, как что-то щелкнуло, будто взведенный курок, и приготовился к худшему. Затем рука Голта вновь появилась, делая одно их тех упражнений для запястья, которые он делал постоянно в течение всего разговора. - Если человек собирается умереть, он должен умереть за богатство, а не за какую-то мелочь. Или за какие-нибудь запретные знания. Вот за это еще можно умирать. Но пятнадцать тысяч долларов? Ха. - Смех был очень тихим. - Я так не думаю.
- Я не знаю, что у вас здесь происходит. Меня это не интересует. Никто бы не пострадал, если бы тот болван не начал топить меня в туалете, - сказал Флинт.
Голт понимающе кивнул.
- Скажи мне, - обратился он к Флинту. - Ты вот так и родился? Ты ведь не мог управлять движением хромосом или ростом клеток. Ты не мог управлять своими генами и наследственностью в твоей семье. - Он помолчал, чтобы подчеркнуть сказанное. - Не мог, - повторил он, как будто заглядывал в сердцевину боли, мучавшей Флинта. - Ты ведь должен знать лучше, чем любой другой, что Бог создает приливы и ветры, и иногда они заносят тебя в такое место, а иногда в другое, и ты не можешь этим управлять. Я думаю, что прилив занес тебя на ту пристань, а ветер перенес сюда. Так как твое имя?
- Его зовут Морто, - сказал Док. - А другого Эйсли.
- Я не тебя спрашиваю. - Голт пристально вглядывался в человека из Гарварда. - Я спрашиваю его. Разве не так?
Док ничего не сказал, но вид у него был дурацкий. Он убрал свой пистолет с выражением лица недовольного ребенка, а затем отошел в сторону бело-синих тентов. Когда Док проходил мимо Шондры, она отвернула нос, будто от него дурно пахло.
Голт подошел к краю причала, где все еще стоял Пелвис. Он взглянул вниз на то, что аллигаторы сократили до размеров бумажника. Рука его щелкала: клик.., клик.., клик. На запястье вздулись вены.
- Все загадки прояснились, - сказал он. Вторую руку он прижал к груди Пелвиса. Тот вздрогнул; пальцы этого человека показались ему ледяными. - Монти всегда был обжорой. А теперь посмотри, каким он стал. Знаешь, а ты тоже можешь потерять часть своего веса.
- Ладно, достаточно. - Флинт сжал зубы и попытался встать. Было время посмотреть в лицо реальности. - Если вы собираетесь убить нас - в чем я не сомневаюсь - то почему бы не сделать это более гуманно?
Щелканье затихло.
- Это ваша просьба, мистер Морто?
- Нет, предложение. - Он с неприязнью смотрел на загон. - Пуля в голову каждому. Ну как?
- Вы хотите сказать, что намерены выторговать отсрочку? Лелеете бесплодную надежду? Или будете уверять меня, что вы никогда, никогда, никогда, никогда не расскажете ни единой душе, что вы здесь видели?
- Очень жарко, - сказал Флинт. - Я устал и готов свалиться прямо здесь. Я не собираюсь играть с вами ни в какие игры.
- Даже принимая во внимание, что сегодня я могу быть в очень благодушном настроении? - Голт поднял брови.
Флинт молчал. “Не клюй! - сказал он сам себе. Он хочет, чтобы ты клюнул, чтобы больнее тебя ударить."
- Может быть, ты Ньюэйджер? - спросил Голт. - Ты веришь в перевоплощение и в то, что твоя смерть сегодня будет всего лишь новой ступенью космической лестницы?
- А я верю в перевоплощение, - заметила Шондра. - Мы с Голтом были любовниками в.., ну, знаете, в том старом городе, который ушел под воду?
- Атлантида, - помог ей Голт. Он быстро взглянул на Флинта.
Флинт облизал спекшиеся губы.
- Может, дадите нам воды?
- О, я и забыл о хороших манерах. Меня хорошо воспитали. Пора исправить свою ошибку. Шондра, сходи на кухню и принеси кувшин холодной воды. А мне принеси протеиновый коктейль. - Она торопливо пошла, а Голт сделал им знак идти следом и направился в тень. Флинт ослаб от жары и потери крови, но все-таки взял Пелвиса за локоть.
- Держись, хорошо? - Пелвис, в состоянии шока, тащился за Флинтом, который вел его вслед за сапогами из змеиной кожи, а остальные шли за ними, держа оружие в руках.

***

- Нет, - прошептал Трейн, опуская винтовку, - отсюда невозможно сделать точный выстрел. Ничем не сможем им помочь. Надо подобраться поближе.
Сердце Дэна сильно билось, но голова была ясная. Они с Трейном стояли по грудь в воде ярдах в семидесяти от обнесенного оградой загона для крокодилов, на границе того участка, где болотная растительность была полностью вырублена. Они углубились за колючую проволоку почти на тридцать ярдов и уже исцарапали руки. От того места, где они оставили лодку, было довольно далеко досюда; Дэн чувствовал, что его силы быстро уходят, но принуждал себя идти вперед. Его дезертир-отец вырастил отнюдь не дезертира.
Они вышли из подлеска как раз вовремя, чтобы увидеть Флинта и Эйсли, стоящих на причале в окружении вооруженных людей и мускулистого “босса” без рубашки, которого Трейн заприметил еще во время своего последнего приезда. Дэн видел, что оба охотника покрыты грязью, Эйсли без парика, а алюминиевая лодка болтается посреди кишащего аллигаторами пруда. Можно было представить, через что им пришлось пройти, но, по крайней мере, они все еще были живы. Надолго ли - неизвестно. Флинт и Эйсли только что проследовали за мускулистым мужчиной к дому, вместе с остальными вооруженными пистолетами “солдатами”.
- Парень на вышке откинулся в своем кресле и читает.., ах.., гадкий мальчишка! - Трейн навел винтовку и взглянул через оптический прицел. - Винтовка стоит рядом с ним. На полу лежит портативная рация. Пара биноклей. - Он опустил оружие. - Нам нужно пересечь открытое пространство вдоль загона для крокодилов.
- Верно.
- Может быть, попытаться обойти дом. Подняться на платформу с задней стороны. Ты со мной?
- Да.
- Хорошо. Идем медленно и тихо.

***

- Эй, Голт! - окликнул его Док, сидевший в кресле перед телевизором на передвижной металлической подставке. - Взгляни-ка! Сегодня опять выступает Опра. Разговор идет о торговле в школах!
- Чикаго? - Голт даже не взглянул на экран. Он “качался”: в каждой руке у него было по тридцатифунтовой гантели. Мускулы его были напряжены, вены под кожей отчетливо выступали. На груди и на лице поблескивал пот.
- Нет, на этой неделе она в Атланте.
- Братья Сэмчак должны охватить этот рынок года за три. - Голт продолжал поднимать и опускать гантели с точностью механизма. - Если только эти выходцы с Ямайки не перестреляют их раньше.
Флинт, сидевший за металлическим столом с поверхностью из голубого стекла, вдруг ухватился за промелькнувшую мысль. “О чем речь? Не о наркотиках ли?"
- Это моя работа, - сказал Голт. - Но я снабжаю только по требованию. А они - так, мелочь.
Они расположились на платформе под полосатыми тентами. Пелвис сидел за столом напротив Флинта, прижав руки к лицу. На других стульях вокруг них сидели Митч и еще двое мужчин с пистолетами. На белом столике, видимо, для кофе, стоявшем перед песочного цвета софой, лежал приемник и автомат системы “ингрем” рядом с журналами, среди которых были "Вог”, “Красота в доме” и “Солдаты Удачи”. При ближайшем рассмотрении Флинт обнаружил, что дом Голта не так красив, как показался ему с первого взгляда; это был сборный, заводского изготовления дом, и болотная влага пропитала его стены, как картонную коробку. Некоторые соединения уже разошлись и были укреплены дополнительной изоляцией. Клик.., клик.., клик: на этот раз звук исходил не от движений руки Голта, а от пульта управления в руке Дока. За те пять минут, что они сидели здесь, Док почти постоянно переключал, может быть, с сотню имевшихся здесь каналов, поступавших со спутниковой антенны. Он делал паузу, чтобы быстро просмотреть фрагмент из мексиканских игр, турнира по профессиональной борьбе, видеофильмов, мыльных опер.., а затем пульт начинал вновь перебирать их в том же порядке, со звуком, напоминающем работу челюстей саранчи. Как правило, он делал между переключениями семисекундный интервал.
Флинт убрал полотенце, которым зажимал порез, и вздрогнул при виде раны. Порез был почти в четыре дюйма длиной; для того чтобы зашить его посиневшие рваные края, пришлось бы сделать полсотни стежков. Еще полутора дюймами ниже, и была бы перерезана артерия. Густая кровь все еще сочилась из раны, и он вновь прижал к порезу полотенце, которое Голт достал для него из корзины возле стойки с гантелями.
Док сказал:
- Эй! Это же твоя добыча, Флинти! Голт, вот тот убийца, которого я отпустил!
Флинт взглянул на экран. Док сделал паузу на программе Си-Эн-Эн, чтобы посмотреть, как подавляют мятеж в тюрьме газовыми бомбами, а затем на экране появилась фотография Дэна Ламберта с его водительских прав.
- Ведь это он, верно? - Док прибавил громкость.
- ..странный поворот в деле Дэниэла Льюиса Ламберта, который разыскивается в связи с убийством управляющего кредитным отделом банка в Шривпорте, а так же в связи со смертью владельца мотеля в Александрии. На допросе жена убитого подтвердила, что на самом деле это она забила до смерти собственного мужа. - Затем на экране последовал среднего качества снимок угрюмой женщины с копной рыжих волос. - Ханна Де Кейн рассказала полиции...
- Скукота! - Док сменил канал.
- Подожди! - сказал Флинт. - Верни назад!
- Обойдешься, - сказал Док.
Флинт подумал, что пульт управления в голове у Дока никогда не перестает щелкать. Он уставился на голубую стеклянную поверхность стола; услышанная новость была для него еще одним уколом божественного ледяного копья. Если Ламберт говорил правду о владельце мотеля, тогда и случай в банке мог быть простой случайностью или самообороной? Если Ламберт был таким кровожадным убийцей, то почему он не схватил пистолет в парке Бэзил? Несмотря на всю остроту ситуации, несмотря на то, что их с Пелвисом ждала смерть. Флинт рассмеялся. Он умрет из-за того, что отправился на юг охотиться за человеком, который в общем-то был вполне порядочным гражданином.
- Тебя что-то рассмешило? - спросил Голт, на минуту оторвавшись от своего занятия.
- Да, можно и так сказать. - Флинт снова рассмеялся; ему хотелось плакать, но он не мог удержаться от смеха. - Я просто подумал, что никогда еще не был так смешон.
- Что за черт извозил всю кухню? - Сквозь раздвижные стеклянные двери вышла Шондра, которая была зла и испытывала приступ тошноты. Она принесла поднос с пластиковым кувшином, двумя бумажными стаканами и большим стаканом с пенистой коричневой жидкостью. Она поставила поднос между Флинтом и Пелвисом. - В баке для мусора полно кишок и шерсти, от всего этого меня вырвало! Кругом брызги крови, и еще кто-то оставил грязную сковороду! Кто, черт возьми, это натворил?
- Монти, - сказал Митч. Похоже, гневу Шондры придавалось большое значение.
- Ну, так что же он жарил? Какого-нибудь скунса или хорька?
- Собаку вот этого парня. - Митч указал на Пелвиса.
- Еще одну? - Шондра изобразила на лице отвращение. - Что с этим малым, почему он ест собак, скунсов и хорьков?
- Иди и спроси его, - откликнулся Док.
- Голт, почему ты от него не избавишься? - сказала девушка, показывая на Дока пальцем. - Он меня так бесит, что меня тянет блевать, как только он открывает свой дурацкий рот!
- Да-а? - Док презрительно ухмыльнулся. - Ну, я-то знаю одну вещь, которую надо вставить в твой дурацкий рот, чтобы ты заткнулась! Я с Голтом уже давно, мы были вместе задолго до того, как ты появилась, и когда он тебя выгонит, я поддам тебе под зад коленом, чтобы ты убиралась в свой вонючий трейлер!
- Ты.., ты.., ты.., хилый старикашка! - выкрикнула Шондра, взяла стакан с коктейлем и отвела руку назад.
- Нет, - тихо сказал Голт, вновь принимаясь за гантели. - Это мой коктейль.
Она с грохотом поставила стакан на поднос. Лицо ее было искажено, как у дьяволицы. Она схватила кувшин с водой и запустила им в Дока. Вода брызнула во все стороны.
- Посмотри, что она наделала! - закричал Док. - Она чуть не разбила телевизор, Голт!
- И я не буду вычищать эту грязь, никогда! - закричала она на всех. - Я не буду вытаскивать этот мусор и убирать весь этот хлам! - Слезы ярости и обиды брызнули из ее глаз. - Слышишь? Я не буду! - Она повернулась, все еще рыдая, и ушла назад в дом.
- Твоя награда ждет тебя на почте, кротка! - крикнул ей вслед Док.
Голт перестал поднимать гантели и положил их на пол. Он взглянул на Флинта, слабо улыбаясь, и сказал, поводя широкими плечами:
- Распри в Раю. - Затем выпил полстакана протеинового коктейля, вытер пот с лица красным платком и добавил:
- Брайан, иди выброси мусор и вычисти кухню.
- Почему я должен это, делать? - У него были аккуратно подстриженные светло-коричневые волосы, он носил очки в стальной оправе, а из кобуры на поясе у него торчал хромированный револьвер. В выгоревшей хлопчатобумажной рубашке, шортах цвета хаки и черных кроссовках фирмы “Найк” он выглядел, как студент выпускного курса.
- Потому что ты новенький, а еще потому, что я так сказал.
- Ха-ха-ха, - заржал сидевший рядом с ним латиноамериканец в футболке и грязных джинсах, с кольтом в черной плечевой кобуре.
- Если хочешь смеяться, Карлос, то иди и посмейся, пока будешь мыть пол на кухне, - сказал Голт. Карлос начал было протестовать, но Голт выразительно взглянул на него. - Иди сейчас же.
Двое мужчин молча отправились в дом.
- Я не позволю этой сучке на меня давить, - сказал Док.
- Заткнись. - Голт закончил свои занятия. - Надеюсь, вы зароете топор войны.
- Да, она зароет свой топор, если только я успею всадить свой.
- Дети, дети. - Голт покачал головой, затем скрестил накачанные руки и уставился на двух охотников. - Ну, - сказал он, - я полагаю, пришло время поговорить о делах. Как вы отнесетесь к моему предложению отрезать вам языки и кисти рук? Или вы предпочитаете умереть? - Он взглянул на руку Клинта. - В твоем случае это была бы тройная ампутация. Ну как?
- Наверное, мне следует упасть от восторга, - сказал Флинт. Пелвис молчал, глаза его блестели и смотрели в никуда.
- Это самое великодушное предложение с моей стороны. Послушайте, я ведь уже говорил, что у меня хорошее настроение. Док единственный, кто все испортил.
- Я бы с удовольствием отрезал ему язык и отрубил обе руки, - заметил Флинт. Голт даже не улыбнулся.
- У нас неприятности с конкурентом. Его зовут Виктор Медина. Мы уже сделали несколько перевозок товаров после того, как перевели сюда свою базу. Он вычислил наш маршрут и забрал товар. Поэтому нам пришлось придумать альтернативный вариант перевозок. Желудки вот этих живых аллигаторов очень для этого подходят.
- Это была моя идея! - заявил Док.
- И когда Док увидел, что ты звонишь по телефону, - продолжал Голт, - он, к несчастью, потерял голову. Он подумал, что ты работаешь на Виктора Медину и готовишь очередной угон. Док никогда не доискивается до настоящих причин. Он свалял дурака, он был не прав, и я извиняюсь за него. Но ты вывел из строя очень ценного для нас человека. Такая рана в колене, как у него.., ну, в нашем бизнесе не бывает страховок на здоровье. Доктору, скорее всего, она показалась бы подозрительной, и пришлось бы расстаться с некоторой суммой. Так что Вирджил, как хорошая лошадь, был отправлен на покой, а ты выходишь виноватым. Теперь ушел от нас и Монти. Мне придется нанимать новых людей, вводить их в курс дела, тренировать.., а это очень неприятное занятие. Вот так. - Он подошел к кофейному столику и взял в руки “ингрем”. - Я это сделаю быстро. Вставайте.
- А ты сам подними нас, - сказал ему Флинт.
- Нет проблем. Док? Митч?
- Вот дерьмо! - застонал Док. - Только началась интересная передача! - Но все же он поднялся со своего места и вытащил пистолет. Вслед за ним встал Митч, тоже с оружием в руках. Док поднял на ноги Флинта, но Митч едва справлялся с Пелвисом, и Голт был вынужден ему помочь.
На лице Голта выступил пот.
- На край причала, - сказал он.

Глава 27

В ЧЕРТОВО ПЕКЛО

Вот мы и добрались, - сказал Трейн, иди по грудь в воде к деревянным мосткам, ведущим к сборному сельскому дому. Дэн следовал за ним, не так сильно увязая в грязи, как Трейн, поскольку весил меньше, но он выбивался из сил и завидовал грубой силе Трейна. Трейн положил винтовку на мостки, затем ухватился за бревна и вытянул себя из воды. Затем взял винтовку Дэна и протянул ему руку.
- Все в порядке? - Трейн увидел темные круги под глазами напарника. Он знал, что путь был тяжелый, и заметил, что Дэн быстро утомляется.
- Я все сделаю.
- Ты болен, это точно. - Трейн даже не спрашивал - он утверждал.
- Лейкемия, - сказал Дэн. - Я уже не могу выносить такую нагрузку, как раньше.
- Черт возьми, а кто может? - Они стояли футах в восьми от заднего входа; это была прочная деревянная дверь, расположенная за дверью-сеткой, служащей для защиты от насекомых. Задняя часть дома была ничем не примечательна, за исключением двух небольших окон. Здесь, сзади, платформа была узкой, но постепенно расширялась, обходя вокруг дома. Трейн взглянул на мостки, на которых они стояли. Сзади них было болото и большой зеленый мусоросжигатель, стоявший на платформе футах в пятидесяти от дома. - Ладно, - сказал Трейн. - Видимо, так мы и пойдем...
Неожиданно он остановился. Они услышали из-за дверей приближающиеся голоса. Кто-то выходил наружу. Трейн прижался к стене дома в десяти футах справа от двери, а Дэн занял такую же позицию слева, винтовки они держали наготове. Сердце Дэна учащенно билось, во рту у него пересохло.
Внутренняя дверь открылась.
- Да, но я не собираюсь оставаться в этом бизнесе надолго. - Молодой человек в очках, хлопчатобумажной рубашке и шортах цвета хаки появился в дверях; обеими руками он держал бак с мусором. На сторонах бака были пятна, похожие на кровь. - Я хочу скопить денег и смотаться, пока есть возможность, - Он толкнул спиной сетчатую дверь и направился к мусоросжигателю. Из кобуры у него на поясе торчал пистолет.
Трейн раздумывал, наброситься на него или ударить прикладом винтовки, когда молодой человек неожиданно остановился.
Он посмотрел на мостки. На воду, на грязь, оставшуюся на досках в том месте, где лазутчики выбирались из болота. Затем он увидел отпечатки ног.
И, как понял Дэн, это было как раз то, про что Трейн сказал бы: “И это все, что она написала”.
Юноша быстро повернулся назад. На мгновенье солнечный свет блеснул на его очках. Он открыл рот, потом бросил бак с мусором, чтобы схватиться за пистолет.
- Карлос! - завопил он. - Здесь кто-то вы... Трейн выстрелил в него раньше, чем пистолет успел покинуть кобуру. Пуля ударила его в грудь, и он, задергавшись как кукла, свалился с мостков в воду.
За сеткой показалось испуганное лицо латиноамериканца. Внутренняя дверь захлопнулась. Затем послышалось: пум, пум, пум, и три пистолетных пули проделали отверстия в дереве и сетке. Трейн начал стрелять сквозь дверь, в ответ раздались новые выстрелы, Как только Трейн вытащил магазин и вставил другой, Дэн выстрелил еще два раза сквозь продырявленную дверь, а потом Трейн ринулся вперед и ударом ноги сбил двери с петель.
- Голт! Голт! - кричал человек по имени Карлос. Он перевернул кухонный стол и прятался за ним, направив пистолет на незнакомцев. Трейн увидел стол, а затем пуля впилась в косяк почти рядом с его головой, и он быстро выскочил назад и прижался к наружной стене. Протрещал второй выстрел, пуля пронзила воздух в том месте, где Трейн стоял мгновенье назад. - Голт! - теперь Карлос просто голосил. - Они в доме!

***

При звуке первого выстрела Голт замер, и вместе с ним замерли его змеиные сапоги.
Он знал, что это было. Никаких сомнений.
- Винтовка! - сказал Док. Они все стояли на полпути между затененной часть причала и загоном для крокодилов.
Пум, пум, пум - подхватил пистолет.
- Это Медина! - закричал Митч. - Этот сукин сын все-таки нас нашел!
- Заткнись! - Голт услышал новые винтовочные выстрелы. Карлос звал его откуда-то из дома. С лицом, похожим на темную и морщинистую маску, Голт повернулся и приставил ствол “ингрема” к горлу Флинта.
- Голт! - кричал Карлос. - Они в доме! Прошло две секунды. Голт моргнул, и Флинт понял его решение: приберечь патроны для “крутых парней”.
- Митч, оставайся здесь, с ними! Док, идем! - Они повернулись и побежали к дому. Митч направил пистолет в грудь Флинта, чуть выше руки его брата.
Очередная пистолетная пуля ударила в дверной косяк. Пот стекал по лицу Трейна. Дэн просунул ствол винтовки в дверной проем и выстрелил не целясь. Пуля разбила стекло. Карлос сделал еще два быстрых выстрела, и тут нервы его не выдержали. Он встал и, завывая от страха, покинул свое относительно безопасное место, чтобы добежать до кухонной двери. Он был уже почти у цели, когда поскользнулся на собачьей крови, и в тот же миг Трейн выстрелил вновь. Пуля врезалась в стену, а Карлос упал и перевернулся на спину, поднимая пистолет. Дэн спустил курок, кровь брызнула из бока Карлоса, и он сложился пополам. Когда Трейн вбежал на кухню и отшвырнул ногой пистолет Карлоса, Дэн вынул пустой магазин и вставил новый.
В следующей комнате был обеденный стол и стулья, на стене в виде украшения висела шкура ягуара, а над столом свисала с потолка небольшая люстра. Коридор уходил влево, а с правой стороны была другая комната с бильярдным столом и тремя автоматами для игры в пинболл. Дэн и Трейн вошли в столовую. Неожиданно Дэн уловил движение, и из коридора в комнату ,вошла загорелая блондинка в шортах и черном лифчике. Ее ледяные глаза были опухшими и яростными. Она подняла правую руку, в которой был зажат автоматический пистолет. Она шла прямо на них, и Трейн направил на нее свою винтовку, но тут пистолет выстрелил первым. Одна пуля разбила стекло в игральном автомате, но вторая заставила Трейна вскрикнуть.
Он немедленно выстрелил, и пуля разбила окно рядом с блондинкой. Дэн не спускал пальца с крючка, и его винтовка была направлена на Шондру, но на какую-то долю секунды он замешкался. Девушка стремительно исчезла в коридоре; ее волосы потоком устремились вслед за ней.
Все было как в тумане, время сжималось и удлинялось, запах гари и миндаля кружился в воздухе. Трейн обронил кепку и споткнулся. Левой рукой он прижал , к телу правую руку, сквозь пальцы капала кровь. И вдруг раздался крик:
- Боже мой! Это тот самый парень!
Дэн увидел, как двое мужчин входят в игровую комнату через другую дверь. В одном он узнал длинноволосого по имени Док, другой, с загорелым развитым телом, в одной руке нес портативную рацию, в другой автомат системы “ингрем”. Прежде чем мускулистый человек успел прицелиться и выстрелить, Дэн выстрелил в них дважды, но Док уже распластался на полу, а второй человек - “босс”, вспомнил Дэн слова Трейна - укрылся за бильярдным столом.
Становилось чертовски жарко.
- Отходи назад! - крикнул Дэн Трейну, но тот уже видел “ингрем” и отступил. Они оба пробрались на кухню за две секунды до того, как застрочил автомат и деревянные наличники дверей разлетелись в щепки.

***

Митч едва не подпрыгнул, когда услышал отчетливый звук автомата Голта. Он велел Флинту и Пелвису встать так, чтобы они находились между ним и домом. Его спина была обращена к болоту, а охотники стояли к нему лицом. Флинт видел, как Голт схватил со стола рацию и что-то крикнул в нее, и вслед за этим человек на вышке - тот самый, решил Флинт, который душил его в Сан-Нести и отобрал пистолет - перекинул винтовку через плечо и начал спускаться по лестнице. Пока он добрался только до середины мостков между вышкой и домом.
Митч был до смерти перепуган. Струи пота текли по его лицу, рука с револьвером дрожала. Он продолжал озираться по сторонам, переводил взгляд то на охотников, то на дом и вздрагивал при каждом выстреле.
Пелвис неожиданно хрипло вздохнул и приложил руку к груди. Митч немедленно направил на него пистолет.
"Боже мой, - подумал Флинт. - Он снова собирается напасть!"
Но Пелвис глядел куда-то за спину Митча, глаза его округлились. Вдруг он дико завопил:
- Не стреляй в нас!
Флинту всегда казалось, что этот старый трюк, описанный во многих книгах, едва ли мог сработать хоть раз в миллион лет, но Митч обернулся и выстрелил в коричневую воду и покрытые мхом деревья.
Пелвис со всей силы опустил свой кулак на голову Митча. Ошалевший Флинт просто стоял, наблюдая, как Пелвис бил Митча кулаком, а второй рукой вцепился в пистолет. Два последующих выстрела пробили доски причала. После этого Флинт тоже включился в работу. Он с мрачной яростью напал на Митча, который упал на колени. Пелвис продолжал его дубасить, как будто рубил дрова. Пальцы Митча разжались, и Флинт схватил пистолет.
На причале послышались шаги. Кто-то бежал к ним.
Флинт оглянулся. К ним приближался человек с вышки, на ходу снимая со спины винтовку. Караульный, маленькая жилистая бестия в рабочем комбинезоне, остановился футах в тридцати и выстрелил из винтовки от бедра. Флинт услышал жужжание назойливой мухи, когда мимо него пролетела пуля. Затем настала его очередь стрелять.
Первая пуля не достигла цели. Вторая ударила караульного в левое плечо, а третья угодила ему на три дюйма ниже сердца. Винтовка в его руках опустилась, а палец спазматически нажал на курок, и пуля пробила ветровое стекло одной из скоростных лодок. Затем он упал на доски. Ноги его продолжали двигаться, как будто он пытался убежать от смерти. Флинт не стал тратить последнюю пулю. Во рту у него был неприятный привкус гнили; он никогда еще не убивал человека, и это оказалось отвратительным делом.
Однако сейчас было не время падать на колени и просить прощения у Бога. Флинт увидел, что кулаки Пелвиса превратили рот Митча в кровавый гамбургер, и схватил Эйсли за руку:
- Довольно! Пелвис посмотрел на него, презрительно вздернув верхнюю губу, но отошел от Митча, и тот, полумертвый, пополз по причалу.
Нужно было смываться, и как можно скорее. Но идти через болота означало утопить Клинта. Флинт вспомнил о своем пистолете. Он подбежал к убитому, присел над ним и начал обшаривать его карманы. Его пальцы нащупали пистолет - и кое-что еще.
Маленькое кольцо с двумя ключами.
Ключи? Флинт задумался. От чего?
Затем он вспомнил, что этот человек вел моторку, на которой их привезли. Какую же из тех двух, что стоят у причала? Ту, что справа, нет, пожалуй ту, у которой теперь разбито стекло. Флинт совершенно не умел управлять лодками, но собирался научиться на ходу. Он сунул револьвер в карман и встал. - Сесил! - крикнул он. - Идем!

***

Дверь кухни разлеталась в щепки. Из раны в боку у Трейна хлестала кровь. Дэн знал, как ему надо поступить.
- Уходи! - сказал он. - Я задержу их!
- Черта с два! Сбегать я не согласен!
- Если ты не сбежишь, тебе крышка. А я умру в любом случае. Уходи, пока они не обошли нас сзади.
Пистолет выстрелил, пуля отбила еще кусок от двери. Это вновь принялась за дело девушка.
- Не дай им добраться до Арден, - сказал Дэн. Трейн взглянул на свой кровоточащий бок. Было сломано ребро, но внутренности, кажется, были целы. А могло бы быть гораздо хуже.
"Ингрем” выдал еще одну очередь, пули продырявили стены, заставив Дэна и Трейна пригнуться. Дэн наклонился, сделал еще два выстрела, а потом вставил в винтовку последние четыре патрона.
- Хорошо, - сказал Трейн. Он положил свою окровавленную руку на плечо Дэна и сжал его. - Мы, два старых динозавра, сражались вполне прилично, правда?
- Да. А теперь, уходи.
- Я ухожу. Желаю удачи! - Трейн побежал к задней двери, и Дэн услышал, как он плюхнулся в болото.
Теперь его ждал долгий путь. Когда пистолет выстрелил в очередной раз, пуля разбила тарелки в буфете. Дэн слышал выстрелы снаружи передней части дом, но Трейн наверняка еще не успел обогнуть дом. А где же, черт возьми, Морто и Эйсли?

Предыдущая страница 12 Следующая страница


13 Роберт Маккаммон

- Выходи оттуда, приятель! - закричал Док. - Мы взорвем стену, чтобы до тебя добраться!
Дэну показалось, что голос пытается отвлечь его от передвижений кого-то другого.., скорее всего “босса”.., или он перезаряжает оружие, или осторожно крадется к нему. Дэн дал Трейну еще шесть или семь секунд, затем выстрелил наугад сквозь дверной проем и отступил. Он спрыгнул с мостков в воду, все еще бурлящую после Трейна. Они услышат всплеск и ринутся за ним, чтобы отомстить. Он направился прямо в болото, через заросли лиан и плавающий мусор, вывалившийся из бака, который выронил молодой человек. На четвертом шаге его башмак зацепился за корень или пень, и Дэн подвернул лодыжку. Острая боль пронзила ногу.
Голт услышал второй всплеск и поднялся с пола, готовый броситься на кухню, когда услышал другой шум, доносящийся со стороны фасада дома. Помимо шквала выстрелов, который уже сам по себе наводил на размышления, он услышал еще и грохот двигателя одной из скоростных лодок, который пытались запустить.
- Иди за ними! - крикнул он Доку. - Попытайся захватить одного живым! - Затем он рванул в жилую комнату к раздвижным дверям, выходящим на платформу.

***

- Ты не можешь завести мотор? - Пелвис сидел на белом пластиковом сиденье рядом с Флинтом, который чувствовал, что ему не хватает еще двух рук, чтобы справиться со сложной панелью управления.
- Ты, главное, сиди тихо! - Ключ был вставлен в гнездо зажигания, на каких-то приборах мигали красные лампочки, двигатель издавал рычанье, как будто хотел запуститься, но потом начинал дребезжать и замолкал. Канат они отвязали и теперь дрейфовали вдоль причала.
Пелвис держал в руках револьвер, который отобрал у Митча. Он видел, что в цилиндре остался один патрон. Пальцы его были ободраны в кровь. Прежде чем решиться напасть на Митча, он долго выходил из оцепенения. Пока Флинт трудился над поисками правильной последовательности включений и переключений, Пелвис смотрел назад через плечо, и тут живот его скрутило от страха. Приближался Голт.
Мускулистый человек только что выбежал из дома. Он остановился и даже побледнел, несмотря на загар, когда увидел двух своих помощников на причале, а охотников за наградой в скоростной лодке. Голт качнулся, как будто вдруг осознал крушение своей болотной империи; потом пустился бежать по причалу с перекошенным от ярости лицом.
- Опасность! - закричал Пелвис и выстрелил наугад из револьвера, но пуля не достигла цели, а Голт не сбавил скорости. Голт на бегу дал короткую очередь, застрекотали пули, и в борту скоростной лодки осталось несколько дырок.
- Ложись! - завопил Флинт, пытаясь запустить двигатель. - Ложись!
Крек, крек! - заговорило вдруг другое оружие, и неожиданно Голт ухватился за правую ногу, споткнулся и упал на доски.
Человек, которого ни Флинт, ни Пелвис раньше не видели, приближался к борту лодки из-под причала; он стоял по грудь в воде, держа в руках винтовку с оптическим прицелом. Человек выстрелил третий раз, но Голт сумел уже отползти к дальнему краю причала, и пуля задела только дерево. Потом стрелявший крикнул Флинту:
- Я поведу! - и, крепко сжав губы от боли, перебросил винтовку, а затем и свое тело через борт.
Флинт не знал, кто этот человек, но если он умел управлять лодкой, значит, это был именно тот, кто им сейчас нужен. Морто перебрался назад и поднял винтовку, пока человек устраивался за рулем.
- Прикрой нас! - крикнул он Флинту; потом потянул хромированный рычаг, щелкнул каким-то выключателем и повернул ключ. Лодка выплюнула сизый клуб дыма: ее двигатель был поврежден пулей Голта. Флинт видел, как Голт приподнимается и наводит на них автомат, готовясь выстрелить. Времени на то, чтобы точно прицелиться, не было; Флинт начал стрелять и стрелял до тех пор, пока Голт вновь не распластался на досках.
Двигатель загудел, и лодка затряслась, словно в ознобе. В винтовке больше не осталось патронов. Голт поднял голову. Человек, сидевший за рулем, ухватил дроссель и потянул его вверх; и неожиданно мотор завыл, и лодка рванула вперед с такой силой, что Флинт едва не полетел за борт, чудом зацепившись в последний момент за спинку сиденья. Человек вывернул руль, конский хвост коричневой воды поднялся вверх. Очередь из “ингрема” вспорола пенный след позади них. Лодка понеслась мимо пустой вышки прочь, к каналу. Впереди, за поворотом, их ждали частично погруженные в воду ворота, блокирующие вход в канал, сделанные из металлических поручней, поверх которых была пропущена проволочная спираль. Трейн отвел рычаг газа назад.
- Кто-нибудь, пройдите на нос!
Пелвис прошел вперед, переступив через осколки ветрового стекла.
- Ты видишь, как открываются эти ворота? - спросил Трейн. - С этой стороны должен быть замок!
- Вижу! - Двигатель лодки на время затих, пока Трейн регулировал скорость, чтобы лодка подошла к воротам плавно. Засов, защищенный от ударов куском дерева, находился почти на уровне ватерлинии. Пелвис лежал на носу; он изо всех сил пытался сорвать засов, и в конце концов ему это удалось.
Трейн прибавил оборотов, и пока Пелвис перебирался на свое место, нос лодки раздвинул ворота, увязшие в грязи, скопившейся на дне. Но тут он почувствовал запах бензина. Стрелки приборов показывали, что масло и горючее на исходе, на панели управления загорелись красные предупредительные лампочки.
- Держитесь! - крикнул Трейн и дал полный газ.
Дэн услышал пистолетный выстрел. Вода плеснулась в трех футах от его правого плеча.
- Оставь винтовку! Бросай ее или упадешь сам! Дэн все еще колебался. Следующий выстрел едва не задел его ухо.
Он бросил винтовку в воду.
- Подними руки, положи их за голову! Быстро! Повернись!
Дэн подчинился. Стоя на мостках, которые вели от дома к мусоросжигателю, в него целились из пистолетов Док и девушка.
- Я видел тебя по телевизору! - сказал Док. Его лицо блестело, а волосы были влажными от пота. Стекла в его темных очках покрылись трещинами. - Приятель, как это тебе удалось так нас сделать! А? После того, как я тебя отпустил? - Он почти скулил. - Вот так ты нас отблагодарил за доброе дело?
- Выходи оттуда! - рявкнула девица, размахивая пистолетом. - Выходи, сукин ты сын!
Дэн попятился назад через лианы; боль в ноге заставила его вздрогнуть. С другой стороны дома доносилась стрельба и шум двигателя.
- А где же Морто и Эйсли?
- Поднимай сюда свою задницу, я сказала! - Девушка взглянула на Дока. - И ты его отпустил?
- Те двое, охотники за наградой, держали его в наручниках, там, в Сан-Нести. Везли его в Шривпорт. Ну, я его и отпустил.
- Ты хочешь сказать.., все это случилось из-за тебя?
- Эй, не вешай на меня это дерьмо, слышишь? Давай, Ламберт! Поднимайся.
Дэн сделал попытку подняться-. Силы его были на исходе, и он не мог забраться на мостки.
- Я не собираюсь повторять второй раз, - предупредила его Шондра. - Ты или поднимешься сюда, или умрешь там.
- Я умру в любом случае, - сказал Дэн.
- Это верно, - заметил Док, - но ты потеряешь значительное число частей тела, пока пройдешь через эту долину слез. Я бы постарался сделать это более простым способом, окажись я на твоем месте.
Дэн неторопливо ухватился за доски и снова попытался подняться. Наконец он все-таки вытащил свое тело из воды и теперь задыхаясь лежал на мостках.
- Дерьмо! - с яростью проговорила девушка. - Ты самый последний дурак, какого только можно себе представить! Как ты умудрился оставить его в живых и забыть об этом? У тебя в башке уже вообще ни одной извилины не осталось?
- Ты бы лучше закрыла рот. - Док говорил очень тихо.
- Подожди, вот Голт узнает, что все это произошло из-за тебя. Тогда мы посмотрим, кто вылетит отсюда первым. Док вздохнул и сквозь деревья взглянул вверх, на солнце.
- Я знал, что эта минута придет, - сказал он. - С того самого момента, как ты вмешалась в наши дела. - Он направил свой пистолет ей в висок и спустил курок. Она на мгновение захлебнулась воздухом, потом ее светлые волосы окрасились кровью, и она свалилась с мостков прямо в болото.
- Я просто выбросил ненужный мусор, - сказал Док Дэну. - Вставай.
Сначала Дэн встал на колени. Затем он сумел выпрямиться. Пот лил с него ручьями, а голова раскалывалась от боли.
- Шевелись, - сказал Док, указывая пистолетом на дом. - Голт! Я взял одного живым!
Они прошли сквозь разбитую кухню, изрешеченную пулями столовую и комнату для игр. Дэн прохромал под дулом пистолета через коридор и вошел в гостиную, где стояла плетеная мебель, на полу лежала шкура зебры, а под потолком вращался вентилятор. Раздвижная дверь выходила на укрытую тентом платформу, где стоял большой телевизор на колесах. Шла реклама “Пиццы-Хат”.
- О, Боже мой! - произнес Дэн.
На платформе лежал Голт. Он опирался на локоть; кровавый след тянулся за ним по всему причалу. Правая штанина его джинсов промокла от крови. Рядом с ним лежал его автомат. Пот катился с него градом, лицо было напряжено, черные глаза от боли и потрясения запали.
- Не трогай меня, - сказал он, когда Док наклонился к нему. - Где Шондра?
- У него был спрятан пистолет! Он выстрелил - и попал ей прямо в башку! Но я знал, что он тебе нужен живым, и не стал его убивать! Голт, позволь, я помогу тебе подняться!
- Отойди от меня! - закричал Голт. - Мне не нужен ни ты, ни кто другой!
- Хорошо, - сказал Док. - Хорошо, как скажешь. Я стою здесь.
Голт заскрипел зубами и подтянулся поближе к Дэну. Змеиный сапог на правой ноге был окрашен красным.
- Да, - сказал он, его глаза впились в Дэна с обжигающей ненавистью. - Так значит, ты.
- Мне и в голову не могло придти, что он сюда явится, - завизжал Док. - Я знал только, что он убийца, который пришил двух человек! Я думал, он мне скажет спасибо! - Он поднес дрожащую руку ко рту. - Мы можем все начать сначала, Голт. Ты ведь знаешь, что сможем. Я буду таким же, как в прежние времена. Только мы вдвоем, против всего мира. Мы сможем все построить заново. Ведь ты знаешь, что сможем.
Голт молчал, уставившись на Дэна.
Дэн заметил на причале тела двух человек. Тот, что был подальше, еще дергался, ближайший явно уже остыл. Он заметил также, что исчезла одна из скоростных лодок.
- Что стало с Морто и Эйсли?
- Ты пришел сюда... - Голт говорил очень медленно, пытаясь постичь нечто, находившееся за гранью его понимания, - ..чтобы забрать этих двоих, которые хотели отправить тебя в тюрьму?
- Он, должно быть, сумасшедший! - сказал Док. - Его надо было отправить в тюрьму для психов!
- Ты разрушил.., нет, нет. - Голт замолчал. Он облизнул губы. - Ты уничтожил мой бизнес только ради этого” только поэтому?
- Полагаю, да, - сказал Дэн.
- Ну-у-у, тогда готовься к страданиям. - Голт ухмыльнулся, но глаза его были мертвы. - 0-о-о-ох, ну и выпадет же на твою долю испытаний и страданий. Кто тебя сюда привел?
Дэн молчал.
- Док, - сказал Голт, и Док двумя руками ударил Дэна в живот, заставив его опуститься на колени.
Дэн закашлялся и едва не потерял сознание. Следующее, что он еще помнил, это окровавленная рука, которая ухватила его за подбородок, и он оказался лицом к лицу с Голтом.
- Кто тебя сюда привел? Дэн молчал.
- Док, - сказал Голт, и Док ударил Дэна ногой по спине. - Я хочу, чтобы ты опустил его еще ниже, - приказал Голт. Док уселся Дэну на плечи, прижимая его книзу. Голт прижал пальцы к глазам Дэна, и мускулы на его руках напряглись. - Я тебя спрашиваю последний раз. Потом я вырву твои глаза и заставлю тебя их проглотить. Кто тебя привел?
Дэн слишком устал, а усилившаяся боль не давала ему даже сочинить какую-нибудь ложь. Может быть, это Трейн угнал лодку, надеялся он. Может быть, Трейн теперь уже добрался до Арден и увез ее из этого ада. Он не сказал ничего.
- Ты круглый слепой дурак, - почти с нежностью произнес Голт. Потом его пальцы начали с силой давить на глаза Дэна. Тот вскрикнул и дернул ногами, а Док старался его удержать.
Неожиданно давление ослабло. Глаза Дэна все еще были целы.
- Слышишь? - сказал Голт. - Что это?
Приближался рокочущий звук.
Дэн открыл глаза, из которых тут же брызнули слезы, и принялся моргать, сгоняя мутную пелену. Док встал. Шум становился все ближе и громче.
- Мотор, - сказал Док, держа пистолет наготове. - Быстро идут, со стороны канала!
- Дай мне другой магазин! - В голосе Голта звучало безумие. - Док, помоги мне встать!
Но Док бросился назад, к телевизору, и лицо его побелело, когда он взглянул на вход в канал.
Голт все еще пытался встать, но у него была пробита кость, и он не мог удержаться на ногах.
С диким рычаньем бронированный “Стриж” Трейна пронесся мимо вышки, развернулся и направился прямо к платформе.
Док начал стрелять. Голт, задыхаясь от ярости, изрыгал проклятия. Дэн усмехнулся и поднялся на колени.
"Стриж” не сбросил скорость, даже когда пули застучали о носовую броню. Лодка неслась к платформе, оставляя за кормой грязную волну.
Дэн понял, что должно произойти, и, собрав остатки сил, бросился в сторону.
В следующее мгновенье “Стриж” протаранил платформу, и доски лопнули с треском сотни пистолетных выстрелов. Сваи задрожали и треснули, дом заходил ходуном. Но Трейн не прекращал давить на газ, и лодка продолжала прорываться вперед, разрывая платформу, разбивая застекленные двери, прорываясь через гостиную, через блочные стены дома, который был неосуществленной мечтой Голта. Трейн сбросил газ, переключил двигатель на задний ход и вывел лодку назад, между двумя половинками дома, и как только он освободил пространство, разбитые стены начали падать, погребая под собой все, что находилось внутри.
Дэн вцепился в половину платформы, которая раскачивалась и скрипела. Стены дома начали падать в воду. На другой половине платформы телевизор, продолжавший показывать какую-то программу, покатился в сторону от Дока. Тот бросил пистолет; его темные очки исчезли, и лицо было искажено безумным страхом. Он отчаянно вцепился обеими руками в телевизор, но доски под ним разъехались, и телевизор затащил Дока в воду. Раздался быстрый всплеск, треск электричества и знакомый звук поп, тело его застыло, голову окутал дым, и Док ушел под воду.
- Дэн! Дэн! Хватайся за мою руку!
Это был голос Арден. Она стояла у носового ограждения, протягивая к нему руку. Дэн стиснул зубы, собирая последние силы, и прыгнул с остатков платформы. Он не удержался за ее руку, но все-таки ухватился за ограждение на носу, и ноги его болтались в воде.
- Тяните его! Тяните! - кричал Трейн из-за пуленепробиваемого стекла кабины.
Что-то вдруг ухватило Дэна за ноги и дернуло. Пальцы одной руки соскочили с поручня. Он висел на пяти пальцах, его плечо готово было выйти из сустава. Он посмотрел назад и увидел под собой Голта с перекошенным от шока лицом. Сведенные мышцы искривили его губы, делая их похожими на пасть самой смерти, один глаз закатился и поблескивал бледно-желтым огоньком.
Голт издал шипящий звук, мускулы на его руках напряглись.
Мимо лица Дэна протянулась чья-то рука.
В ней был зажат двуствольный револьвер.
Игрушечное оружие выстрелило.
В горле Голта открылась дыра. Яркая красная кровь фонтаном ударила из перебитой артерии.
Теперь чьи-то руки подхватили Дэна и удерживали над водой. Голова Голта вскинулась вверх, рот открылся. Он разжал руки и выпустил Дэна. Грязная пенящаяся вода хлынула ему в рот и залила глаза, потом голова его исчезла внизу.
Дэна втянули через поручни на борт. Он увидел лица Морто и Эйсли, а потом и Арден, которая стояла рядом с ним; на ее прекрасных глазах блестели слезы, родимое пятно приобрело оттенок летних сумерек. Она обвила его руками, и он почувствовал, как бьется ее сердце.
Потом его окутала темнота. Он начал падать, но это было не страшно, потому что он знал: рядом есть люди, которые его подхватят.

Глава 28

ОСТРОВ ЭВРИТЫ

Дэн открыл глаза. Он лежал на палубе, в тени кабины, двигатель рокотал, плавно и мощно, где-то под ним; над ним было голубое небо, а с двух сторон доносился шум рассекаемой водной глади.
На лбу у него лежала мокрая тряпка. Арден взглянула на него сверху.
- Где мы? - прошептал он; собственный голос доносился до него, словно с огромного расстояния.
- Трейн говорит, что мы в Тимбали-Бай. Направляемся к месту, которое называется остров Эвриты. Вот так. - Она налила немного питьевой воды в чашку и поддерживала ему голову, пока он пил.
Мужчина без рубашки опустился рядом с ним на колени.
- Ну, старый динозавр, как дела?
- Хорошо. А как ты?
Лицо Трейна было бледным, под глазами темнели фиолетовые круги.
- Сейчас лучше. Побаливает немного.
- Тебе нужно в больницу.
- Как раз туда мы и направляемся. - Трейн наклонился к нему еще ближе. - Послушай, лучше бы ты имел дело с более нормальными людьми, ты знаешь, о чем я говорю? Я раз взглянул на эту маленькую руку на груди у этого парня и рот раскрыл от удивления. А потом увидел маленькую головку, что у него на боку, и чуть было не сломал челюсть, когда пытался закрыть рот. И тот, второй малый.., тихий.., лицо мне его откуда-то знакомо, но не могу понять, откуда.
- Я думаю, ты еще вспомнишь, - сказал Дэн. Он чувствовал, что сознание - чрезвычайно хрупкая вещь - вновь его покидает. - Как ты их вытащил? На скоростной лодке?
- Да. Драпанули оттуда, завели “Стрижа” и фью-ююють! Он так и полетел над самой водой!
- Тебе не следовало возвращаться назад.
- Нет, я должен был это сделать. Ты отдыхай, нам еще добираться двадцать или тридцать минут. - Он похлопал Дэна по плечу и отошел. Арден осталась около него и взяла его руку в свою. Он опять закрыл глаза, и звуки двигателя, расслабляющая жара, запах и ласковые дуновенья соленого ветра, проносящегося по палубе, начали его баюкать.
Они прошли сквозь пелену поблескивающего тумана. Морские чайки покружились над лодкой и улетели вперед.
- Вот он! - сказал Трейн, и Арден посмотрела вперед.
Они уже проплывали мимо нескольких других островков, но все они были плоские, песчаные и поросшие колючками. Этот же отличался от них. Он был зеленый и холмистый, затененный высокими зарослями черных дубов. И на нем виднелись какие-то строения.
По мере того как лодка подходила ближе, Флинт, стоя у поручней, рассматривал приближающийся остров. Он был в футболке Трейна, потому что чувствовал себя уютнее, когда Клинта не было видно, и потому что солнце уже обожгло ему спину и плечи. Трейн отыскал свою аптечку и перевязал Флинту раненую руку. Флинт сбросил с себя оставшийся башмак и грязные носки, и швырнул их за борт, как жертвоприношение болоту. Рядом с ним стоял Пелвис; его лысая макушка и лицо порозовели от солнечного ожога. Пелвис, с тех пор как они поднялись на борт, не произнес и Десятка слов; Флинт понимал, что в голове Пелвиса роилось множество мыслей.
Трейн повернул штурвал и повел лодку вдоль восточного побережья острова. Они проплыли мимо обширных зеленых пастбищ. Стадо коз, пасущееся безо всякого присмотра, работало, как живая сенокосилка. Там же виднелся фруктовый сад и несколько маленьких дощатых домиков, очевидно, хозяйственного назначения. Потом они завернули в естественную бухту с причалом, и тут возник ом.
Флинт услышал собственное затрудненное дыхание.
Он стоял на зеленой волнистой лужайке, на холме, который, по-видимому, являлся самым центром острова. Большой белый особняк, со множеством труб, с дорожкой из булыжника, проложенной между черными дубами и ивами от залива к крыльцу. Сердце Флинта неистово забилось. Он стиснул поручни, и слезы обожгли ему глаза.
Это был... Это был... О, Боже мой, это был...
Нет.
Он понял это уже в следующее мгновение, когда они подошли к причалу. На фасаде дома не было большого окна матового стекла. Дом, где родился Флинт, был с четырьмя трубами, а этот только с тремя. И этот дом был не из камня. Он был сделан из досок, и белая краска на них облупилась. Это был старый особняк, массивное сооружение с двумя крылами, с колоннами и широкими верандами. Но волнистая лужайка изумрудного цвета была такой же, как в его снах. Несколько коз щипали траву. Но сам дом.., нет.
У него все еще оставалась звезда, за которой он мог идти.
- Мистер Морто? - окликнул его Пелвис голосом скорее Сесила, чем Элвиса. - Вы, кажется, плачете?
- Я не плачу. Мне просто нажгло глаза солнцем. - А тебе?
- Нет.
- Ну, вот, - сказал Флинт, смахивая слезы, - а мне нажгло.
Трейн сбавил скорость. Двигатель только тихо урчал, когда они приблизились. До сих пор они не видели ни одного человека. Арден стояла рядом с Дэном на носу; ветер развевал ее волосы, глаза горели надеждой. В правой руке она сжимала розовый мешочек с пластмассовыми лошадками.
- Я раздумывал, - сказал Пелвис, - над вашим предложением.
- Это о чем же? - Флинт знал, о чем речь, но он уже выбросил все это из памяти.
- Вы знаете, о чем. Насчет того, чтобы вы были моим менеджером, и всякое прочее. Я действительно мог бы прибегнуть к вашей помощи. Я хочу сказать, что сам еще не знаю, насколько успешно я себя проявлю, но...
- Шопена из тебя не выйдет, - сказал Флинт.
- Но ведь он умер, верно? И он, и Элвис. Никаких признаков жизни. - И он тяжело вздохнул. - И Мам-ми тоже умерла. Мне бы хотелось завести другую. Может быть, я никогда не захочу.., но, думаю... может быть, пришло время и Пелвису немного отдохнуть.
Флинт взглянул в лицо стоявшего с ним рядом человека. Просто удивительно, насколько одухотвореннее он выглядел без этого смешного парика. Одеть его в приличный костюм, научить правильно говорить по-английски, дать урок хороших манер, и, может быть, из него выйдет весьма ценное человеческое существо. Но это будет чертовски трудная задача, а Флинт уже и так наработался, гоняясь за Ламбертом.
- Не знаю, Сесил, - сказал Флинт, - я действительно не знаю.
- Ну, я просто спросил. - Сесил наблюдал за приближающимся причалом. - Вы собираетесь забрать Ламберта в Шривпорт?
- Он ведь убийца. И все еще стоит пятнадцать тысяч долларов.
- Да, сэр, должно быть, вы правы. Потому, что.., если вы решите стать моим менеджером, поможете мне сесть на диету и заставите работать, вы ведь больше не будете охотником за наградой?
- Нет, - осторожно сказал Флинт. - Очевидно, не буду. - Он вновь вспомнил, что человек из кафе в Сан-Нести говорил по поводу Сесила:
Эх, черт возьми, стать бы мне его менеджером. Уехать из этих болот, разбогатеть и никогда не оглядываться назад.
Может быть, и он уедет. Уйдет от Смотса, от безобразия, от деградации. У него оставались невыплаченные карточные долги, и вкус к игре за долгие годы слишком глубоко его затянул. На самом деле он не мог просто уйти от этого.., от ошибок.., но если бы у него была цель и план, то в конечном счете он смог бы их реализовать, разве не так?
Может быть, и так. Это была бы самая крупная игра в его жизни.
Он заметил, что поглаживает через футболку руку брата. Клинт был голоден не меньше его самого. И устал тоже. Морто собирался проспать целую неделю.
Уехать из этих болот, разбогатеть и никогда не оглядываться назад.
Он никогда раньше не мог отказаться, подумал он, потому что у него никогда не было другой цели. А что если?..
Что, если?
Может быть, эти два слова - первые шаги на сушу из любого болота.
- Подходим ближе! - объявил Трейн. - Прыгайте накричал и привязывайте нас, парни!
Как только Флинт и Сесил закрепили причальные концы, Трейн шагнул на берег и направился к старому бронзовому колоколу, подвешенному на столбе футах в десяти над землей. Он взял в руки веревку колокола и начал звонить, и этот звон покатился над зеленой лужайкой, сквозь деревья, прямо к белому дому на холме.
И буквально через несколько секунд из дома вышли три фигуры и бегом устремились по дорожке к причалу.
Это были сестры, одетые в белое.
- Сестра Каролина, у нас тут несколько раненых людей! - сказал Трейн первой подошедшей к причалу. - У одного вывихнута нога, у другого порез на руке, который еще надо осмотреть. И меня тоже надо осмотреть, как я полагаю.
- О, Трейн! - Это была крепкая женщина с ясными карими глазами. - А что с тобой случилось?
- Пожалуй, я расскажу обо всем этом попозже. Можете вы нас взять наверх?
- У нас всегда есть комнаты. Сестра Бренда, не поможешь ли ты Трейну добраться до дома?
- Нет, нет, у меня ноги целы! - сказал Трейн. - Позаботьтесь лучше вот об этом, который лежит!
Две сестры помогли Арден поставить Дэна на ноги. Сестра Каролина еще несколько раз позвонила в колокол, и на ее зов к причалу спустились еще две сестры.
- Что это за место? - спросила Арден сестру Каролину, когда Дэна сняли с лодки.
Остальные женщины молчали, уставившись на ее пятно. Арден повернулась так, что их глаза встретились.
- Этот остров принадлежит монастырю Ордена Радостного Света, - ответила сестра Каролина. - А это, - она кивнула на белый особняк, - больница Эвриты Колберт. Могу я узнать, как тебя зовут?
- Арден Холлидей.
- Откуда ты?
- Форт-Уэрт, Техас. - Арден повернулась к Трейну. - Ты говорил мне, что здесь живет Спасительница?
- Спаси.., о, я понимаю. - Сестра Каролина кивнула, переводя взгляд с Арден на Трейна и обратно. - Ну, я привыкла думать, что мы все.., спасительницы. - Она сурово взглянула на Трейна. - Она знает?
- Нет.
- Знает что? - спросила Арден. - Что здесь происходит?
- Мы посмотрим, - решительно сказала сестра Каролина и повернулась к остальным.
Две сестры, поддерживая Дэна, повели его вверх по дорожке; одна из них была совсем молодая девушка, может быть, лет двадцати трех, другая - женщина лет пятидесяти. В тени дубов и ив было удивительно прохладно, четыре козы стояли неподалеку, наблюдая за процессией.
- Одну минуту, - крикнул кто-то сзади Дэна. Сестры остановились, Дэн повернул голову и увидел, что стоит лицом к лицу с Флинтом Морто.
Флинт откашлялся. Руки его были скрещены на груди на тот случай, если Клинту захочется устроить представление. Эти чудные добрые леди будут в шоке. - Я хочу поблагодарить тебя, - сказал Флинт. - Ты спас нам жизнь.
- Ты сделал то же самое для меня.
- Я сделал то, что должен был сделать.
- Я тоже, - сказал Дэн.
Они пристально смотрели друг на друга, потом Флинт прищурил глаза и отвернулся. Через миг он вновь обратил на Дэна холодный взгляд.
- Ты знаешь, что я должен сделать.
- Да. - Дэн кивнул. Границы реальности все еще расплывались; все - утренние события, схватка с Гол-том, стрельба, “Стриж”, режущий дом на части, этот прекрасный зеленый остров - казалось обрывками какого-то странного сна. - Скажи, что ты собираешься сделать?
- Я думаю... - Флинт замолчал. Он должен тщательно все обдумать. Он взвешивал на весах будущее человека: свое собственное. - Я думаю.., я собираюсь выйти из этого чертового болота, - сказал он. - Извините меня, сестры. - Он взглянул на дорожку и на идущего по ней одинокого человека. - Сесил, могу я с тобой поговорить? - Он оставил Дэна, и тот увидел, как Морто положил руку на плечо Эйсли, и они двинулись по тропинке вместе.
Чем ближе Дэн подходил к дому, тем больше замечал, что строение нуждается в ремонте. Он насчитал с полдюжины мест, где дождевая вода наверняка протекала через разошедшиеся доски. Часть ограждения веранды подгнила и прогнулась, а несколько колонн потрескались. Требовал ремонта и сам дом, поскольку соленый ветер и влажная жара очень быстро разрушают дерево. Он был готов поспорить, что в этом старом доме плюс ко всем бедам были еще и термиты. Им здесь нужен плотник - вот что им нужно. Дэн пытался беречь больную ногу, но его все же мутило от боли. У него опять закружилась и заболела голова. Перед глазами у него все плыло. Он был готов потерять сознание и хотя продолжал бороться, но понимал, что слабость обязательно одержит верх.
- Сестры, - сказал он. - Извините меня.., но я почти теряю сознание.
- Трейн! - крикнула старшая из них. - Помоги нам! Как только колени Дэна подогнулись и темнота в очередной раз окутала его, он услышал голос Трейна:
- Поднимем его, дамы.
Дэн почувствовал, что Трейн взвалил его "на плечи и, несмотря на то, что сам очень слаб, несет его оставшиеся тридцать ярдов до дома.

***

Наступил вечер.
Арден, выкупавшись, проспала целых пять часов на кровати с пологом в комнате, куда ее отвела сестра Каролина. Комната располагалась на первом этаже этого старого довоенного особняка. Прежде чем Арден пошла в душ, вторая сестра, приблизительно одного с ней возраста, принесла ей на завтрак суп из сельдерея, сэндвич с ветчиной и чай со льдом. Когда Арден спросила молодую женщину, живет ли здесь Спасительница, сестра неуверенно улыбнулась и оставила вопрос без ответа.
По пути в спальню сестра Каролина провела Арден через помещение, в котором рядами стояли кровати. Многие из них были заняты больными. Пациентами больницы Эвриты Колберт были люди разного пола, возраста и цвета кожи. Арден слышала трескучий кашель туберкулезных больных, тяжелое дыхание больных раком легких, прерывистое дыхание умирающих. Сестры постоянно переходили от одного страдальца к другому, стараясь, насколько это возможно, облегчить жизнь каждому. Некоторые пациенты чувствовали себя лучше - они сидели и разговаривали; про других же с первого взгляда можно было сказать, что дни их сочтены. Несколько раз Арден слышала акцент кадженов, хотя и не все пациенты были ими. У нее сложилось впечатление, что это больница для бедных жителей дельты, примыкавшей к Заливу, и что пациенты находятся здесь потому, что ни одна больница на материке их не принимает, или, когда это касалось умирающих стариков, не хочет тратить на них время.
Та же молодая сестра принесла Арден одежду: зеленый больничный халат и тряпичные тапочки. Вскоре после того как она проснулась, в дверь постучали, и когда она открыла, на пороге появился высокий стройный мужчина, которому было лет шестьдесят, одетый в брюки из индийской ткани, в мятую белую рубашку с короткими рукавами и темно-синий галстук. Он с легким акцентом каджена представился доктором Фелисьеном, потом сел в кресло и спросил, как она себя чувствует, удобно ли ей, нет ли у нее болей или неприятных ощущений и тому подобное. Арден сказала, что все еще чувствует усталость, но в остальном у нее все хорошо; она рассказала, что приехала сюда, чтобы отыскать Спасительницу, и спросила, не знает ли он ее.
- Думаю, что знаю, - сказал доктор Фелисьен. - Но я сейчас должен извиниться и уйти, потому что уже поздно. А вы постарайтесь снова заснуть, хорошо? - Он ушел, не отвечая больше ни на какие вопросы.
Над ее кроватью работал вентилятор, окно комнаты выходило на Залив, и ей были видны волны прибоя. На лужайку легли тени. Она подумала, что эта комната принадлежит кому-нибудь из врачей или персонала. Когда она пошла в ванную, чтобы налить воды, она увидела в зеркале свое лицо, и стала внимательно рассматривать пятно, как тысячи раз до этого.
Она очень, очень испугалась.
А что, если все это просто ложь? Может быть. Юпитер и не обманывал ее, а просто ошибался. Может быть, он и видел молодую светловолосую женщину в Ла-Пирре, когда был маленьким мальчиком, и может быть, позже он слышал легенды о Спасительнице - о знахарке, которая может обмануть само время - и перепутал одно с другим? Но если Спасительница была, то кто она на самом деле? Почему Трейн привез ее сюда, и что здесь вообще происходит?
Она подняла руку и провела пальцами по краям пятна. “Что я буду делать, - думала она, - если эта отметина - этот знак неудачи, разрушивший мою жизнь, - останется до конца моих дней? Что если вообще не было никакого волшебного прикосновения? Не было нестареющей Спасительницы, которая носит в себе божественный свет?"
Закрыв глаза, Арден склонила лицо к зеркалу. Она чувствовала, что развязка близка. Очень близка. Это была ужасная шутка. Ничего, кроме шутки.
Кто-то постучал в дверь. Арден вышла открыть, полагая, что опять пришел доктор Фелисьен с очередными вопросами или та молодая сестра.
Она открыла дверь, и лицо, которое она увидела, заставило ее вздрогнуть от испуга.
Оно принадлежало мужчине. На правой стороне его головы были аккуратно причесанные рыжевато-коричневые волосы, зато на левой остались только какие-то жалкие пучки. Обширный ожог и соответствующий процесс лечения вытянули кожу на этой половине лица до состояния прозрачной пленки, рот его был перекошен, левый глаз утонул в складках ткани. Левое ухо представляло собой оплавленную шишку, а подбородок был испещрен шрамами. Его нос, хотя и покрытый рубцами, избежал такого ужасного увечья, и правая сторона лица была почти нетронута. Арден отступила назад, и на лице ее отразился шок, но тут же ощущение ужаса сменил стыд. Уж она-то хорошо понимала, каково смотреть на человека, избегающего тебя из-за уродства твоего лица.
Но если этого человека и задела ее реакция, то он этого не показал. Он улыбнулся.
- Мисс Холлидей?
Арден припомнила, что сказала доктору Фелисьену, что она не замужем.
- Она хочет вас видеть, - сказал мужчина со шрамами.
- Она? Кто?
- О, извините. Я забыл вам сказать, что здесь никто даже не знает ее имени. Миз Кетлин МакКей. Я думаю, она именно тот человек, которого вы ищите.
- Она..'. - Сердце Арден взволнованно забилось. - Она Спасительница?
- Иногда ее так называют. Не хотите ли пройти со мной?
- Да! Я иду! Одну минуту! - Она быстро пересекла комнату и схватила розовый мешочек.
По дороге они миновали еще один ряд кроватей. Проходя мимо пациентов, ее спутник разговаривал с ними, называл их по именам, утешал и даже шутил. Арден ничем не могла им помочь, но видела, как пациенты принимали участие этого человека. Она видела их лица и ни разу не заметила, чтобы хоть один из них передернулся или показал хотя бы малейшую степень отвращения. Вдруг ее осенило, что они просто не замечают его шрамов.
Арден проследовала за ним через весь дом, потом по дорожке, ведущей к зарослям ореховых деревьев.
- Я слышал, что вы очень долго искали нас? - спросил ее спутник.
- Да, долго. - Она поняла, что доктор Фелисьен и другие узнали всю ее историю от Дэна или от Трейна.
- Это, как мне кажется, хороший знак.
- То есть?
- Несомненно, - сказал он и вновь улыбнулся. - Уже недалеко, вот сюда. - Он привел ее под навес из веток, где стоял небольшой, но очень аккуратный белый деревянный домик с крытой верандой. С одной стороны его был цветник и огород. Пока человек поднимался по ступеням и открывал дверь веранды, Арден едва не лишилась чувств от волнения.
Должно быть, он заметил ее состояние, потому что спросил:
- С вами все в порядке?
- Да, только чуть кружится голова.
- Сделайте несколько глубоких вдохов - это должно помочь.
Она стояла на пороге и дышала, как он сказал. И неожиданно поняла, кто этот мужчина, покрытый шрамами.
- Как.., ваше имя? - спросила она.
- Перли Риз, - сказал он.
Она знала его, но все равно растерялась. Она вспомнила проститутку из кафе в Сан-Нести, которая говорила, что Спасительница была старой женщиной, которая пришла в Форт-Форкон осмотреть кузена моей матери. Его звали Перли, ему было семь лет, когда он попал в огонь. Почти тридцать лет назад. Вот так сказала она. Спасительница забрала его с собой на лодке.
- Так вы знаете меня? - спросил Перли.
- Да, знаю, - сказала Арден, - Ваша троюродная сестра помогла мне сюда попасть.
- О. - Он кивнул, даже если ничего и не понял. - Я думаю, что это тоже хороший знак. Так вы готовы к встрече?
- Готова, - сказала Арден. Он провел ее внутрь дома.

Глава 29

СПАСИТЕЛЬНИЦА

Как только они оказались у внутренней двери, Перли сказал:
- Миз МакКей? Я привел ее!
- Тогда входите! Я понимаю, что выгляжу как пугало, но все равно входите!
Голос был скрипучий, да, это был голос старухи. Дэн был прав: не могло быть в реальности такого факта, как женщина, которая вечно остается молодой. Но даже если Юпитер частично ошибался, Спасительница все-таки должна была лечить одним прикосновением своих рук. Арден с замершим от страха сердцем прошла за Перли через гостиную и небольшой коридор в спальню.
На постели, обложенная подушками персикового цвета, сидела Спасительница. Солнечный свет, проникавший сквозь затянутые тюлем окна, падал на пол из золотистых сосновых досок, а над постелью негромко жужжал вентилятор.
- О, - прошептала Арден, и из глаз у нее брызнули слезы. Она прикрыла рот рукой, чтобы не сказать какую-нибудь глупость.
Спасительница, разумеется, была очень старой женщиной. Может быть, ей было восемьдесят пять, а может быть, и больше. Если когда-то ее волосы были светлыми, то сейчас они были белые как снег. Ее лицо испещрили глубокие морщины, но Арден видела, что в свои молодые годы эта женщина была очень красивой. Она была одета в просторное белое платье, и одной рукой она тянулись к столику, где лежали очки в металлической оправе. Движение было медленным, и рот старой женщины исказился от боли. Пальцы у нее были искривлены и изуродованы, и очки она взяла с большим трудом. Перли тут же оказался рядом с ней, но не стал одевать ей очки. Он наблюдал, как ее пальцы справляются с работой. Наконец, она сама надела очки, и Арден увидела, что за линзами в янтарных глазах Спасительницы все еще виден внутренний огонь. “Как божественный свет”, - подумала Арден.
- Садись. - Спасительница подняла вторую руку с такими же искривленными пальцами и указала на повернутое к кровати цветастое кресло. Голос старухи дрожал то ли от паралича, то ли от волнения - Арден точно не знала. Она села и стиснула розовый мешочек, который лежал у нее на коленях. Сердце девушки билось как сумасшедшее.
- Лимонад, - предложила Спасительница. Дышать ей тоже было больно. - Хочешь стакан?
- Я.., пожалуй.
- Могу добавить в него каплю водки. - Спасительница, к удивленью Арден, говорила с акцентом Среднего Запада.
- Гм.., нет. Только лимонад.
- Перли, ты будешь? А в мой, пожалуйста, добавь водки.
Обе женщины молчали. Спасительница пристально смотрела на Арден, а та просто не знала, куда девать глаза. Она была так рада, что наконец нашла ту, которая была ей так нужна, но в то же время чувствовала и разочарование. Спасительница была не такой, про какую ей рассказывал Юпитер. Спасительница не смогла обмануть время, и она не была знахаркой. Если она была способна излечивать прикосновением, то почему не смогла убрать эти шрамы с лица Перли? Слезы вновь обожгли Арден глаза; это были слезы горечи от сознания собственной глупости.
Спасительница - покоряющая время, никогда не стареющая - оказалась мифом. На самом деле Спасительница оказалась маленькой, седой, страшноватой восьмидесятипятилетней старухой с шишковатыми наростами на пальцах и тяжелым дыханием.
- Не плачь, - сказала Спасительница.
- Со мной все в порядке. На самом деле. - Арден вытерла глаза тыльной стороной ладони. - Я... - Она остановилась. Шлюзы вот-вот готовы были прорваться слезами. Все было плохо. Это была жестокая, жестокая шутка.
- Тогда продолжай, если хочешь поплакать. Я выплакала все свои слезы в тот, первый день.
Слезы начали течь по щекам Арден. Она захлюпала носом.
- Вы хотите сказать.., вы плакали тоже?
- Когда я пришла сюда и все узнала. - Она сделала паузу. Ее дыхание было напряженным. - Узнала, что Спасительница не может наложить на меня руки и просто так убрать все это прочь.
Арден покачала головой. - Я не.., я не понимаю.
Что убрать?
Старуха слегка улыбнулась.
- Боль. Спасительница не смогла вылечить меня от боли. Это я должна была сделать сама.
- Но.., вы.., вы ведь Спасительница, верно?
- Да, я Спасительница.
- А вы.., монахиня?
- Я, монахиня? Ха-ха! Я слишком много шумела и скандалила, когда была девицей, чтобы теперь стать монахиней! Видели бы вы моего отца, когда полиция приводила меня домой!
Вошел Перли и принес поднос с двумя стаканами лимонада. - Вот, возьмите, - сказал он, подавая стакан Арден, - если не хотите, чтобы у вас разболелась голова. Миз МакКей любит иногда выпить.
- Я хочу, чтобы ты прекратил меня так называть! Уже больше тридцати лет, - сказала она, обращаясь к Арден, - он называет меня Миз МакКей! Как будто я какой-то слабенький старый цветок, неожиданно попавший под полуденное солнце! Меня зовут Кетлин!
- Вы же знаете, что я приучен уважать старших. И не пейте слишком быстро.
- Я выпью это залпом, если захочу! - не задумываясь, ответила она, но не выпила. - А теперь оставь нас одних. Перли. Нам надо поговорить.
- Да, мэм.
Перли вышел из комнаты. Спасительница, держа свой стакан двумя руками, поднесла его ко рту и сделала глоток.
- А-ах-х, - сказала она. - Вот так-то лучше. - Она взглянула на вращающийся под потолком вентилятор. - Я никогда не могла привыкнуть к этой жаре. Некоторое время я думала, что не смогу ее выдержать и вернусь назад... - вздох, потом еще, - в Индиану. Я оттуда. Эвансвилл, Индиана. Ты сказала, что ты из Форт-Уэрта?
- Да.
- Ну, тогда это хорошо. В Техасе тоже жарко. - Она снова отхлебнула лимонада с водкой.
- И это родимое пятно ты тоже получила там? Арден кивнула, не зная, как ей на это реагировать.
- Ведь ты пришла сюда, чтобы вылечиться, верно?
- Да.
- И вот теперь ты сидишь здесь и думаешь, что ты самая... Самая круглая из всех дур, живущих на этой земле. Ты пришла сюда, чтобы тебя вылечила молодая прелестная девушка, которая никогда не стареет. Которая, как говорят люди, живет вечно. Ведь ты бы сюда не пришла... - она снова тяжело задышала, в легких у нее булькало, - ..узнав, что здесь всего лишь обычная старуха, кашляющая и брызжущая слюной, так?
- Нет, - вынужденно согласилась Арден. - Не пришла бы.
- Я тоже пришла сюда, чтобы меня вылечили. При моих “обстоятельствах”, как называл это мой отец, - она кивнула на ходунок, стоявший рядом с постелью, - я обычно могла обходиться палочкой, но.., теперь я едва могу встать на этот ходунок. У меня еще с молодых лет был жестокий артрит. Может быть, примерно с твоего возраста, может быть, еще раньше. Мой отец был из старой финансовой аристократии. Из семьи банкиров. Все они были чрезвычайно важными. Так что когда их красивая дочь не смогла танцевать на своих больных ногах... - последовала пауза, - ..на общественных приемах и когда белые перчатки перестали налезать на ее искривленные болезнью пальцы.., тогда.., тогда были приглашены специалисты. Но когда специалисты не смогли ничего добиться, тогда эта красивая очаровательная дочь превратилась в парию. Она все больше и больше времени проводила в одиночестве, становясь все несчастней. Она начала пить. Связалась с молодыми людьми. Было несколько публичных скандалов. Потом в один прекрасный день этой красавице-дочери было сказано, что у нее должна быть компаньонка, которая будет следить за ней и, уберегать от неприятностей. Мне наняли очень крепкую бесстрашную цветную женщину, которая ничего не знала. Она не знала, за что ей будут платить. - Кетлин МакКей вновь сделала глоток из стакана, сомкнула скрюченные пальцы. - Эта цветная женщина.., она была родом из Тибодокса. Это вдоль шоссе, в пятидесяти милях от Гранд-Айсл. Мы обычно делили с ней бутылку виски, и она рассказывала мне удивительные истории.
Арден сказала:
- Я все-таки не понимаю...
- О, нет, ты все понимаешь - Кетлин перебила ее. - Ты понимаешь все! Ты только не хочешь в этом признаться. Не хочешь освободиться от иллюзий. Я тоже сидела как раз вот здесь, где сейчас ты, и разговаривала со старой, измученной и умирающей женщиной, лежавшей в этой самой постели. - Ее звали Джульет Гарик, и она была из Мобила, штат Алабама. У нее одна нога была на три дюйма короче другой. Та, что была до нее.., ну, я уже не помню. Ты действительно не хочешь водки?
- Действительно не хочу, - сказала Арден. Ее сердце перестало учащенно биться, но нервы все еще были напряжены. - И сколько же.., сколько же Спасительниц было здесь?
- Кладбище рядом. Ты можешь пойти и посчитать сама. Но как мне кажется, первые две были похоронены в море.
Арден все еще хотелось плакать. И это плач мог бы разорвать сердце мира. Может быть, она и в самом деле заплачет, но позже, не сейчас.
- А кто же была первой?
- Женщина, которая основала эту больницу. Эврита Колберт. Все ее вещи и журнальные записи хранятся в музее, который находится между церковью и помещениями сестер. Очень интересная бесстрашная женщина. С сильной волей. Перед началом гражданской войны она оказалась со своим мужем на корабле, плывшем из Южной Америки в Новый Орлеан. Ее муж был фермером. Они были богатые люди. Так или иначе, недалеко от этих мест их корабль разбило штормом, и она оказалась здесь. Легенда гласит, что она дала Богу клятву, что построит часовню и больницу для бедных на первом острове, куда ее вынесет море. Вот этот остров, и вот все, что она сделала. Там, в музее, есть ее фотография. Она была красивой женщиной со светлыми волосами. Но ее глаза.., можно сказать, что в них горел неугасимый огонь.
Арден вздохнула. Она опустила голову и приложила руку к лицу.
- Сестры появились здесь где-то в сороковые годы, - продолжала Кетлин. - Они делали всю работу на острове. - Она прикончила свой лимонад и очень аккуратно поставила стакан на маленький столик. - Все мы... Спасительницы, я имею в виду.., пришли из самых разных мест и по разным причинам. Но были все едины и похожи в одном - в очень важном.
Арден подняла голову, ее глаза опухли и покраснели.
- В чем же?
- Мы верили, - сказал Кетлин. - В чудеса.
- Но ведь это была ложь. Это был обман.
- Нет. - Кетлин покачала седой головой. - Это была иллюзия, а это не одно и то же. Люди всегда хотели верить в то, что Спасительница существует.., что она может их вылечить... А когда надежды нет, то зачем жить? Мир без чудес.., ну, это будет мир, в котором мне уже жить не придется.
- Какие чудеса? - спросила Арден, сдерживая легкое раздражение. - Здесь, вокруг, я не вижу никаких чудес!
Кетлин наклонилась вперед, вздрагивая от усилий. Ее щеки и лоб начали розоветь от гнева; она была волевой женщиной. Она произнесла три коротких четких слова:
- Открой. Свои. Глаза.
Арден заморгала, удивленная силой, звучавшей в голосе старухи.
- Нет, тебе не удастся здесь вылечить это пятно! Так же как я не смогла вылечить свой артрит или как Джульет Гарик не смогла выровнять свои ноги! Это все чушь! Но вот что не чушь, - вдох-выдох, вдох-выдох, - не чушь то, что я могу ходить мимо этих кроватей. Между рядами, которые мешают моему движению. Я могу идти мимо них, и люди, которые уже умирают, садятся, они садятся в своих постелях и улыбаются при виде меня и на несколько минут получают избавление от страданий. Они улыбаются и смеются, как будто прикасаются к солнцу. Всего на несколько драгоценных минут. И дети, больные раком, и туберкулезные, и больные СПИДом, - все выбираются из своей темноты, чтобы коснуться моей руки, и держатся за меня. Они тянутся ко мне, как будто я кто-то, и они не видят моих кривых отвратительных пальцев. Они не видят, что Кетлин МакКей из Индианы старая и хромая! - Ее глаза пылали яростью за линзами очков. - Нет, они тянутся к Спасительнице!
Она замолчала, вновь восстанавливая дыхание.
- И я не лгу им, - сказала она через минуту или две. - Я не говорю им, что они могут победить свою болезнь, если прежде этого не скажут доктор Фелисьен или доктор Уолкот. Но я пыталась.., пыталась.., заставить их понять чудеса именно так, как я и сестра Каролина это представляем. То, что тело должно умереть - да, это так. Оно должно покинуть мир, и так устроена жизнь. Но я верю в чудо, я верю в то, что хотя тело и умирает, душа остается бессмертной. Она остается, как остается Спасительница. Хотя женщины, которые носили это имя, уже ушли. Спасительница не исчезла. Она живет и живет, присматривая за своими пациентами и за своей больницей. Проходя между рядами кроватей. Протягивая руки. Она продолжает жить. Так что ты зря осмеливаешься сидеть здесь с закрытыми глазами и не видеть того, что тебе предлагает Бог!
У Арден медленно открылся рот.
- ..Мне?
- Да, тебе! Больница, вероятно, проживет и без Спасительницы... Я думаю, это вполне возможно. Она претерпит большие изменения. Все Спасительницы долгие годы поддерживали это место. И это очень нелегкое дело, скажу я тебе! Шторм разносил больницу на куски, всегда были проблемы с деньгами, проблемы с оборудованием и управлением. Старые здания частично развалились. Здесь все далеко от совершенства. А если бы не было Спасительницы, чтобы выбивать пожертвования или бороться с нефтяными компаниями, которые хотят начать здесь бурение - перекопать весь берег и разрушить наш остров, - где бы мы сейчас были? Она закрыла глаза и откинулась на, подушку.
- Не знаю. Я не знаю. Нет. Я не хочу быть той, кто завершит эту цепь. - Она вздохнула и замолчала, погрузившись в свои мысли. Потом заговорила вновь, и голос ее был низким и тихим. - Спасительница не должна быть слабовольным человеком. Она должна быть бойцом и должна делать самую тяжелую работу так хорошо, как только может. Больше всего... - глаза Кетлин открылись, - она не должна бояться брать на себя ответственность.
Арден сидела очень тихо, руки ее сжимали розовый мешочек.
- Может быть, ты и не такая. Не знаю. Черт возьми, как я устала. Эти сестры все молятся и молятся в церкви. Я говорила им. Я говорила им, что если она есть, она придет сюда. Но может быть, ты и не та.
Арден не знала, что сказать. Она поднялась с кресла, но так и не знала, идти ли ей и если идти, то куда.
- Если ты останешься, - сказала Кетлин, - если ты сделаешь то, что должно быть сделано.., я могу обещать тебе, что ни один человек здесь даже не заметит пятна. Оно исчезнет. Они будут видеть только твое лицо.
Арден стояла в неровных лучах света, захваченная врасплох.
- Тогда ступай. - Голос Кетлин ослаб. - В больнице есть радио. Паром из Гранд-Айсл придет сюда через полчаса. Я знаю хозяина парома. Он сможет найти для тебя место и отвезет тебя в Голден-Мидоу. Там ты сядешь на автобус. У тебя есть деньги?
- Нет.
- Перли! - позвала Кетлин. - Перли! - Ответа не было. - Если его нет поблизости, то он наверняка пошел в конюшню. Иди туда и скажи ему, чтобы он дал тебе пятьдесят долларов и договорился о пароме.
- Конюшня? - сердце Арден вновь начало биться. - А что.., там?
- Разумеется, лошади! Эти животные вечно меня пугают, но Перли их любит. Я сказала ему, что когда кто-нибудь из них лягнет его в голову, ему больше не придется проводить там так много времени.
- Лошади, - прошептала Арден и наконец улыбнулась.
- Да, лошади. Муж Эвриты Колберт был фермером. Они везли домой лошадей из Южной Америки. Часть из них приплыла сюда, и из них образовался табун. Мы разводим и продаем их, чтобы получать деньги для больницы. - Кетлин нахмурилась'. - Я что-то не то сказала?

Предыдущая страница 13 Следующая страница


На пути к югу 14

Глаза Арден наполнились слезами. Она не могла даже говорить - у нее перехватило горло. Потом она все-таки выговорила:
- Нет, ничего плохого. Я думаю.., я думаю, что все правильно.
Теперь она плакала и почти ничего не видела. Но в этот момент она решила, что еще никогда раньше не видела так далеко и так отчетливо.

***

Дэн сидел на стуле на высокой веранде; на изумрудной лужайке собирались голубоватые тени надвигавшихся сумерек. Рядом с ним около перил был прислонен костыль. Он наблюдал, как солнце скользило к Заливу, и думал о том, что произошло час назад.
С Гранд-Айла пришел паром. Он сидел все на этом же месте и наблюдал. Двое мужчин и сестра Каролина вышли из больницы, направляясь по дорожке к при-, чалу. Один из мужчин был лысый и толстый, но он шел с широко расправленными плечами, как будто только что нашел нечто такое, чем не мог не гордиться. Его спутник, высокий и стройный, одетый в темный костюм и новую пару черных модных башмаков, которые кто-то из персонала привез ему с большой земли, остановился перед тем как подняться на борт и оглянулся назад.
Дэн пристально смотрел на Флинта Морто. Говорить было больше не о чем. Они были весьма осторожны друг с другом в течение этих последних трех дней, им обоим было известно, какая награда за него обещана. Дэн понимал, что желание получить эти деньги все еще грызла Морто, но тот факт, что Дэн вернулся за ним и Эйсли, когда мог убежать, все перевешивал.
Потом Морто отвернулся и поднялся на борт парома. Сестра Каролина помахала им рукой. Дэн наблюдал, как судно становилось все меньше и меньше, по мере того, как уносило Эйсли и Морто вперед, туда, где должна пройти оставшаяся часть их жизни.
- Эй, старый динозавр. Не возражаешь, если я шлепнусь рядом с тобой?
- Давай.
Трейн вышел на веранду. Он подтащил поближе к Дэну плетеный стул и устроился на нем. Он все еще ходил в зеленом больничном халате, который его особенно раздражал. Его рана - скользящая царапина и сломанное ребро - заживала, но доктор Уолкот настаивал, чтобы он еще некоторое время провел в больнице. Прошло уже два дня с тех пор, как Дэн в последний раз видел Арден в окно, когда она проходила мимо вместе с сестрой Каролиной. Арден больше не появлялась за завтраком в маленькой больничной столовой. Так что как у нее дела - он не знал и не знал, нашла ли она Спасительницу или нет. Одно было ясно: пятно все еще при ней.
- Как твоя нога?
- Выздоравливает. Доктор Фелисьен говорит, что я чуть было ее не сломал. , - Черт возьми, могло быть гораздо хуже.
- Верно. - Дэн хотел даже рассмеяться, хотя в ночных кошмарах почти всякий раз ему виделось лицо Голта.
- Да. Ты все хорошо сделал, пехотинец. Мне нечего сказать плохого про морскую пехоту.
- А я и не знаю, говорил ты когда-нибудь о ней что-то плохое или нет.
- Ну, - сказал Трейн, - может быть, был близок к тому, чтобы сказать.
Дэн обхватил себя руками за плечи и смотрел, как накатываются и отбегают волны. Когда дул ветер, он видел, как с обожженных солнцем перил слетают чешуйки облупившейся краски. Это было тихое и спокойное место, успокаивавшее его душу. Здесь не было телевизоров, была только небольшая библиотека на первом этаже. Он чувствовал себя отдохнувшим и обновленным и хотя не мог ничем помочь, но замечал, как много здесь плотницкой работы.
- Как давно ты знаешь это место?
- Много лет. Я привожу сюда мясо и черепах. А кто, по-твоему, перевез сюда этих коз с Гоат-Айленд?
- А ты им рассказал обо мне? - спросил Дэн.
- Конечно! - заявил Трейн. - Я им сказал, что ты лучший в мире парень.
Дэн повернулся к нему и посмотрел в лицо.
- А разве это не правда? - спросил Трейн.
- Я - убийца. Меня все еще ищут.
- Я знаю двух человек, которые уже не ищут. Они только что сели на паром и уплыли.
Дэн наклонился вперед и положил подбородок на руки.
- Я не знаю, что мне делать, Трейн. Я не знаю, куда мне идти.
- Я мог бы приютить тебя на некоторое время.
- В плавучем доме? Тебе нужно столько же места, сколько и мне. Это не то.
- Может быть, и не то. - Оба наблюдали, как в мерцающей дали проплывает грузовое судно. Оно шло на юг. Трейн сказал:
- Пароходы и рыболовные суда.., они приходят, разгружаются и уходят, и вновь загружаются в Порт-Сальфар. Это не так далеко отсюда. Часто многие из этих судов нанимают экипаж. Ты хочешь работать?
- Думаю, что смогу делать какую-нибудь не слишком тяжелую работу.
- Я тоже думаю, что сможешь. Может быть, ты подождешь пару дней и подумаешь. Через пару дней я собираюсь вернуться домой. Может быть, ты пробудешь здесь еще неделю-другую, мы бы порыбачили, поговорили о наших делах, как два старых динозавра?
- Да, - сказал Дэн. И вновь улыбнулся. - Это было бы здорово.
- Я возьму тебя с собой на озеро.., полное кошек... таких громадных ты никогда не видел!
- Дэн?
Они разом посмотрели налево, обернувшись на голос. На веранду вошла Арден. Ее вьющиеся светлые волосы сияли в позднем солнечном свете, и она была одета в форму цвета хаки и полосатую зеленую блузку.
- Я хотела бы с тобой поговорить с глазу на глаз., - О, я все равно собирался кое-чем заняться. - .Трейн встал. - Договорим позже, дружок.
- Увидимся, Трейн, - сказал Дэн, и каджен ушел назад в больницу через раздвижную дверь. Арден села на его, стул.
- Ну, как твои дела? - спросил ее Дэн. Он заметил, что она больше не носила с собой розовый мешочек. - Я давно тебя не видел.
- Я была занята, - сказала она. - Ас тобой все в порядке?
- Надеюсь, что да. Она кивнула.
- Это ведь очень хорошее место, правда? Чудесный остров. Конечно.., нельзя сказать, что здесь не нужны кое-какие доработки. - Она потянулась к перилам и поскребла ногтем краску. - Вот, взгляни. Дерево под ней уже далеко не в лучшем виде, верно?
- Конечно, эти перила нужно переделать. Я не знаю, кто здесь управляет хозяйством, но они попросту спят. Ну... - Он пожал плечами. - Все эти дома очень старые, я думаю, что они свое отслужили.
- Они могут послужить дольше, - сказала Арден, глядя ему в глаза.
Он должен спросить ее. Может быть, потом он в этом раскается, но он должен спросить.
- Скажи мне, так ты нашла Спасительницу или нет?
- Да, - сказала она, - я ее действительно нашла.
И Арден рассказала ему все по порядку. Дэн слушал, и пока он слушал, у него в голове всплыло воспоминание о встрече со священником Гвинном, с человеком, подарившим ему время и сказавшим: Бог может дать человеку множество дорог и обителей. Место, где ты, находишься сейчас, не имеет большого значения; важно лишь то, куда ты идешь. Ты согласен с моими словами?
Дэну казалось, что он только теперь осознал, что это означает.
Когда Арден сказала, что собирается остаться на острове, ему пришло в голову, что Юпитер был прав. Обо многом ему еще нужно было подумать, но похоже, он и в самом деле был человеком, которого Бог послал Арден, чтобы привести ее к Спасительнице. Может быть, все, что с ними произошло, с самого начала было ради того, чтобы она пришла в эту больницу? И он сам, и Бленчерд, и Эйсли, и Морто, и Трейн, и торговцы наркотиками, и все остальные были просто шестеренками в машине, созданной для того, чтобы привести Арден на этот остров, чтобы она сделала то, что должно быть сделано.
Может быть. Он никогда не узнает этого наверняка. Но она нашла свою Спасительницу и свою цель, и поэтому ему казалось, что он тоже нашел убежище. , Он может никогда не возвращаться назад. И он не хотел возвращаться. Позади у него ничего не осталось. Был только следующий день, и еще следующий, а с ними он будет разбираться, когда они придут. Дэн потянулся и взял Арден за руку. Далеко, в сверкающем синем Заливе, плыла парусная лодка. Она уходила за горизонт. Ее белые паруса наполнял ветер свободы, и она шла в порт под названием Неизвестность.

Предыдущая страница 14


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава 1
    ПРАВЕДНИК     (Страница 1)
  • Глава 2 (Страница 1)
  • КРЕДИТ (Страница 1)
  • Глава 3 (Страница 2)
  • ПЕЧАТЬ КАИНА (Страница 2)
  • Глава 4 (Страница 2)
  • РУКА КЛИНТА (Страница 2)
  • Глава 5 (Страница 3)
  • ПУТИ ОТСТУПЛЕНИЯ (Страница 3)
  • Глава 6 (Страница 3)
  • ВСТРЕЧА С ПЕЛВИСОМ (Страница 3)
  • Глава 7 (Страница 4)
  • БОЛЬШАЯ СТАРАЯ ЖАБА (Страница 4)
  • Глава 8 (Страница 4)
  • НЕИСПОВЕДИМЫ ПУТИ... (Страница 4)
  • Глава 9 (Страница 4)
  • ВРЕМЯ ВОР (Страница 4)
  • Глава 10 (Страница 5)
  • ЛИНИЯ ОГНЯ (Страница 5)
  • Глава 11 (Страница 5)
  • НОЧНЫЕ СТРАНСТВИЯ (Страница 5)
  • Глава 12 (Страница 6)
  • ЮПИТЕР (Страница 6)
  • Глава 13 (Страница 6)
  • РАЙ САТАНЫ (Страница 6)
  • Глава 14 (Страница 7)
  • МАЛЕНЬКИЕ ЧЕРЕПА (Страница 7)
  • Глава 15 (Страница 7)
  • ПРАВДА (Страница 7)
  • Глава 16 (Страница 8)
  • ЧЕРНЫМ ПО БЕЛОМУ (Страница 8)
  • Глава 17 (Страница 8)
  • КОРИДОРЫ И ЦЕНЫ (Страница 8)
  • Глава 18 (Страница 8)
  • САМОЕ ОПАСНОЕ МЕСТО (Страница 8)
  • Глава 19 (Страница 9)
  • СЛАВНОЕ УЮТНОЕ МЕСТЕЧКО (Страница 9)
  • Глава 20 (Страница 9)
  • КОРОЛЬ ИСТЕКАЛ КРОВЬЮ (Страница 9)
  • Глава 21 (Страница 10)
  • МОЛЧАЛИВАЯ ТЕНЬ (Страница 10)
  • Глава 22 (Страница 10)
  • ШОРОХ ЧЕШУИ (Страница 10)
  • Глава 23 (Страница 11)
  • ЧЕРЕП И КОСТИ (Страница 11)
  • Глава 24 (Страница 11)
  • СЛОНЫ И ТИГРЫ (Страница 11)
  • Глава 25 (Страница 11)
  • ЗМЕИ (Страница 11)
  • Глава 26 (Страница 12)
  • НА КРАЮ (Страница 12)
  • Глава 27 (Страница 12)
  • В ЧЕРТОВО ПЕКЛО (Страница 12)
  • Глава 28 (Страница 13)
  • ОСТРОВ ЭВРИТЫ (Страница 13)
  • Глава 29 (Страница 13)
  • СПАСИТЕЛЬНИЦА (Страница 13)


Роберт Маккаммон

На пути к югу

 Читать книгу

Аннотация

У него не осталось ничего, кроме надежды. И когда у него попытались отнять и это, он совершил убийство. На руках его - кровь. За его спиной - охотники. Нелюди. Монстры. Уроды, слишком страшные, чтобы быть явью, а не ночным кошмаром. Смерть следует за ним по пятам. Смерть отстает всего лишь на шаг. И с каждой минутой этот шаг - же короче. Он бежит от надвигающегося кошмара. Бежит из последних сил, на последнем дыхании. Пока он бежит - он жив. Лучше не думать, что случится, когда он не сможет больше бежать...

Создание книги: Candid
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Роберт Маккаммон - Биография

Роберт Маккаммон

На основную страницу

Биография

Роберт Маккаммон, "гений из Алабамы", один самых популярных авторов романов мистики и ужаса. Уже первой книгой, "Ваал" (1978), обратил на себя внимание, попал в число хорошо продаваемых авторов, но стал поистине знаменит после романа "Они жаждут" (1981). "Ваал" был распродан в количестве 300 000 экз., что по американским меркам для начинающего автора очень неплохо. Вторым написанным романом был "Корабль ночи", но опубликован вторым "Вифаниин Грех" ("Корабль ночи" был принят издательством "Avon" для публикации, но издательство прослышало, что снимается фильм про нацистов с примерно аналогичным сюжетом и отложило публикацию этого романа, и Маккаммон, уже подписавший договор с издательством, срочно написал еще один роман). После "Они жаждут" Маккаммон стал считаться "именитым" автором - то есть автором, книги которого обречены на хорошую продаваемость.

Следующий роман, "Неисповедимый путь", наиболее "попсовое", наиболее нравоучительное из всех его произведений, помог автору получить признание у наиболее консервативных литературных кругов; его обложка красовалась на каталогах издательства и он попал в число книг, рекомендованных для чтения "Книжным клубом литературной гильдии".

"Участь Эшеров", готический роман с элементами ужаса, был сначала отклонен издательством и больше года "пролежал на полке". (Этот роман без сомнений лучше, чем все его предыдущие - такова часто судьба действительно хороших книг.) Затем был опубликован фактически лишь из тех соображений, что у Маккаммона, хорошо продаваемого автора, уже несколько лет не было новых книг.

После выхода "Песни Свон" Маккаммон на какое-то время стал самым популярным автором ужасов. Этот роман 4 недели продержался в списке бестселлеров New York Times, и первое издание было распродано в количестве почти миллион экземпляров (а всего их по настоящее время было четыре). И следующий роман, "Кусака", тоже при первом издании был продан в количестве около миллиона штук. Аналогичный успех преследовал и роман "Час волка".

Роман "Жизнь мальчишки", автобиографическая фэнтези, кроме коммерческого успеха получил также и литературные премии.

После романа "По дороге к югу" Маккаммон взял тайм-аут на 5 лет чтобы быть full-time father. Сейчас вернулся к трудовой деятельности, закончил исторический роман "The Village" ("Поселение") - выйдет на английском языке в ближайшее время.