Роберт Маккаммон - Кусака

1 Роберт Маккаммон

ПРОЛОГ

Мотоцикл с ревом вырвался за пределы Окраины, унося светловолосого паренька и темноволосую девушку прочь от оставшегося позади ужаса.
В лицо пареньку, крутясь, летели дым и пыль; он чувствовал запах крови и собственного взмокшего от страха тела, а девушка прижималась к нему и дрожала. Они мчались к мосту, но фара мотоцикла была разбита, и парнишка правил, ориентируясь в сочившемся сквозь облака дыма тусклом фиолетовом свечении. В горячем тяжелом воздухе пахло гарью: запах поля боя.
Колеса слегка подпрыгнули. Мальчик понял: они въехали на мост. Когда бетонные обочины моста сузились, он немного сбавил скорость и вильнул, чтобы разминуться с колпаком, который, должно быть, свалился с колеса одной из тех машин, что недавно промчались на другой берег, в Инферно. То, чему ребята стали свидетелями несколько минут назад, не шло из головы, и девочка со слезами на глазах то и дело оглядывалась, повторяя имя брата. "Почти проскочили, - подумал парнишка. - Прорвемся! Про...”
Прямо перед ними в дыму что-то выросло.
Инстинктивно ударив по тормозам, парнишка начал выруливать вбок, но понял, что времени слишком мало. Мотоцикл влепился в возникшую на дороге фигуру, и мальчик потерял управление. Он выпустил руль, почувствовал, что девочка тоже слетела с мотоцикла, а потом как бы перекувырнулся в воздухе и заскользил, немилосердно обжигаемый трением.
Он лежал, свернувшись клубком, хватая ртом воздух, и, с трудом сохраняя сознание, думал:
"Точно, Бормотун. Бормотун...
Заполз на мост...
И устроил нам бенц.”
Парнишка попытался сесть, но сил еще не хватало. Левая рука болела, но пальцы двигались, что было хорошим признаком. Ребра казались осколками бритвы, а еще ему хотелось спать, просто закрыть глаза и будь что будет...
Но мальчик не сомневался: тогда больше он уже не проснется.
Пахло бензином. Мальчик сообразил, что у мотоцикла пробит бак. Через пару секунд раздалось БА-БАХ!, замерцало оранжевое пламя. На землю с грохотом посыпались куски металла. Парнишка встал на колени (легкие отказывали) и в отсветах пламени увидел, что девушка лежит на спине примерно в шести футах от него, разбросав руки и ноги, как сломанная кукла. Рот был в крови, натекшей из нижней разбитой губы, а на щеке -синий кровоподтек. Но девушка дышала, и когда он назвал ее по имени, веки затрепетали. Мальчик попытался приподнять ей голову, но нащупал какой-то желвак и решил, что лучше ее не трогать.
А потом услышал шаги, два башмака: один цокал, второй шаркал.
Мальчик с бешено колотящимся сердцем поднял взгляд. Со стороны Окраины к ним кто-то ковылял. На мосту горели ручейки бензина, но это существо шагало сквозь огненные потоки, не останавливаясь, поджигая отвороты джинсов. Оно было горбатым - нелепая, злая пародия на человека, -а когда подошло поближе, мальчик увидел, что полный зубов-иголок рот кривит ухмылка.
Он припал к земле, загородив девушку своим телом. Шаги приблизились: цок-шарк, цок-шарк. Мальчик начал подниматься, чтобы дать отпор, но боль прострелила ребра, не позволяя вздохнуть, стреножила его, и он опять повалился на бок, с присвистом втягивая воздух.
Добравшись до них, горбатое ухмыляющееся существо остановилось и уставилось себе под ноги. Потом оно пригнулось, и над лицом девушки скользнула рука с металлическими, зазубренными по краям ногтями.
Силы оставили мальчика. Металлические когти вот-вот должны были размозжить девочке голову, сорвать мясо с костей - это случилось бы в мгновение ока, - и мальчик понял, что в этой долгой страшной ночи спасти ей жизнь можно только одним способом...

1. РАССВЕТ

Вставало солнце. В призрачных дрожащих волнах жаркого марева ночные твари расползались по норам.
Пурпурный свет приобрел оранжевый отлив. Тускло-серая и уныло-коричневая краски сдались под натиском густо-малиновой и жженого янтаря. От печных труб кактусов и доходящей до колен полыни протянулись лиловые тени, а грубо обтесанные глыбы валунов засветились алой боевой раскраской апачей. Краски утра смешались и побежали по канавам и трещинам в неровной шероховатой земле, заискрившись бронзой и румянцем в извилистой струйке Змеиной реки.
Когда свет начал набирать силу и от песков пустыни вверх поплыл едкий запах жары, спавший под открытым небом парнишка открыл глаза. Тело одеревенело, так что пару минут он пролежал, глядя, как безоблачное небо затопляет золотом. Ему подумалось, что он помнит свой сон - что-то про отца, который пьяным голосом раз за разом выкрикивал его имя, коверкая при каждом повторе, пока оно по звучанию не начало больше походить на ругательство, - но уверенности не было. Как правило, сны мальчика нельзя было назвать хорошими - а уж те, в которых выделывался и ухмылялся его отец, и подавно.
Мальчик сел, подтянул колени к груди, опустив на них острый подбородок, и стал смотреть, как над цепями зазубренных кряжей, лежащих далеко на востоке за Инферно и Окраиной, взрывается солнце. Восход всегда ассоциировался у него с музыкой, и сегодня парнишка услышал неистовый грохот воющей на полную катушку гитары-соло из "Айрон Мэйден". Ему нравилось здесь спать, пусть даже не сразу удавалось размять мышцы - ведь он любил одиночество, а еще - краски пустыни ранним утром. Через пару часов, когда солнце действительно начнет припекать, пустыня станет пепельной и, ей-ей, можно будет услышать, как шипит воздух. Если в середине дня не найдешь тень, Великая Жареная Пустота испечет твои мозги, превратив в дергающуюся золу.
Но пока было хорошо: воздух еще оставался мягким, и все (пусть даже ненадолго) сохраняло иллюзорную красоту. В такие моменты мальчику удавалось вообразить, будто он проснулся за тридевять земель от Инферно. Он сидел среди тесно нагроможденных камней, на плоской верхушке большого, как грузовик, валуна, из-за своей округлой формы известного в здешних местах как Качалка. Качалка была сплошь изгажена нанесенной аэрозольной краской наскальной живописью, грубыми ругательствами и заявлениями типа "ГРЕМУЧКИ, ВЫКУСИТЕ ХУРАДО ХРЕН" - все это скрывало от глаз остатки индейских пиктограмм трехсотлетней давности. Валун стоял на гребне, заросшем щетиной кактусов, мескито и полыни, и находился примерно в сотне футов над землей. Обычно мальчик спал именно на этом насесте - с этой выгодной позиции были видны границы его мира.
К северу лежала черная, прямая как лезвие, черта: это выходящее из равнин Техаса шоссе №67, подрезав бок Инферно, становилось на две мили Республиканской дорогой, пересекало мост через Змеиную реку и, миновав убогую Окраину, снова превращалось в шоссе №67, исчезая на юге, где высились горы Чинати и простиралась Великая Жареная Пустота. И к северу, и к югу насколько хватало глаз мальчика, машин на шоссе не было, зато над какой-то падалью, валявшейся у обочины - броненосцем, песчаным зайцем или змеей - кружили стервятники. Птицы устремились вниз попировать, и паренек пожелал им приятного аппетита.
К востоку от Качалки лежали плоские, перекрещивающиеся улочки Инферно. Приземистые кирпичные строения центрального "делового района" окружали маленький прямоугольник Престон-парка, в котором находились: выкрашенная белой краской эстрада, коллекция кактусов, высаженная Советом по украшению города, и белая мраморная статуя ишака в натуральную величину. Парнишка тряхнул головой, вытащил из внутреннего кармана выцветшей джинсовой куртки пачку "Уинстона" и прикурил от зажигалки "Зиппо" первую за день сигарету. "Мое вечное идиотское везение, - подумал он, - прожить жизнь в городе, названном в честь осла." Опять-таки, скульптура обнаруживала изрядное сходство с мамашей шерифа Вэнса. Выстроившиеся вдоль улиц Инферно деревянные и каменные дома отбросили на песчаные дворы и растрескавшийся от жары бетон лиловые тени. На Селеста-стрит, над стоянкой подержанных автомашин Мэка Кейда, обвисли многоцветные пластиковые флажки. Стоянка была обнесена восьмифутовой изгородью из проволочной сетки, поверх которой шла колючая проволока и большой красный плакат возглашал: "ВЕДИТЕ ДЕЛА С КЕЙДОМ, ДРУГОМ РАБОЧЕГО ЛЮДА!" Парнишка догадывался, что все эти машины до единой собраны из частей краденых автомобилей; самая приличная колымага на стоянке не могла проехать и пятисот миль, но Кейд занимался тем, что пичкал наркотиками мексиканцев. Как бы там ни было, продажа подержанных машин давала Кейду только карманные деньги - его настоящий бизнес делался в другой области. Дальше к востоку, где на краю Престон-парка Селеста-стрит пересекалась с Брасос-стрит, отражая огненный шар солнца, оранжево сияли окна Первого Техасского банка Инферно. Три этажа делали его самой высокой постройкой в Инферно, если не считать видневшегося на северо-востоке серого экрана "Старлайта" - кинотеатра под открытым небом. Бывало, можно было усесться здесь, на Качалке, даром посмотреть кино, самому выдумывая диалоги, немножко побузить, покривляться и провести время с полным кайфом. "Да, времена и впрямь меняются", - подумал мальчик. Он затянулся и выпустил пару колечек дыма. Прошлым летом кинотеатр закрылся, обеспечив змей и скорпионов гнездом. Примерно милей севернее "Старлайта" стояло небольшое блочное здание с крышей, похожей на коричневый струп. Парнишка видел, что засыпанная гравием стоянка пуста, но около полудня она должна была начать заполняться. Клуб "Колючая проволока" был единственным в городе заведением, которое еще получало доход. Пиво и виски мощно утоляли боль и обиды.
Световое табло на фасаде банка написало электролампочками 5:57, потом надпись мгновенно изменилась, чтобы показать температуру воздуха: 78 по Фаренгейту. На четырех светофорах Инферно замигал желтый предупредительный огонь, но все они моргали вразнобой.
Мальчик не знал, пойдет сегодня в школу или нет. Может быть, он просто прокатится по пустыне, не останавливаясь, пока дорога не сойдет на нет, или, может быть, забредет в зал игровых автоматов и попытается побить собственные рекорды на "Метком стрелке" и "Пришельцах из галактики". Он посмотрел туда, где поодаль, на другой стороне Республиканской дороги, располагалась Средняя школа У.Т.Престона и Общественная начальная школа Инферно - два длинных, низко расположенных кирпичных здания, напоминавших парнишке тюрьму, как ее изображают в кино. Школы стояли фасадами друг к другу, выходя на общую автостоянку, а за средней школой было футбольное поле, на котором давным-давно выгорела скудная осенняя трава. Ни новой травы, ни новых матчей этому полю было уже не видать. "Все равно, -подумал мальчик, - престонские "Истинные патриоты" за сезон выиграли только два матча и заняли в округе Презайдио самое последнее место, так кого это колышет?”
Вчера он прогулял, а завтра - в пятницу, 25 мая, - у старшеклассников был последний день учебы. Пытка выпускными экзаменами осталась позади, и он закончит школу вместе с остальным классом, если сдаст задание по труду. Значит, на сегодня он, может быть, должен превратиться в пай-мальчика и сходить в школу, как от него ждут, или, по крайней мере, заглянуть туда -узнать, что делается. Может, Танк, Бобби Клэй Клеммонс или еще кто захочет свалить куда-нибудь порычать моторами, а может, надо вправить мозги кому-нибудь из сволочных мексикашек. Если так, он будет счастлив пойти им навстречу, честное слово.
Светло-серые глаза мальчика за завесой дыма сузились. Когда он вот так смотрел на Инферно сверху вниз, ему становилось тревожно, он чувствовал злость и нервозность, словно у него зудела болячка, которую невозможно почесать. Он решил, что причина в том, как много в Инферно улочек-тупиков. Кобре-роуд, которая пересекалась с Республиканской и убегала на запад вдоль текущей по дну оврага Змеиной реки, тянулась еще почти на восемь миль, и опять мимо свидетельств очередных неудач: медного рудника, ранчо Престона и еще нескольких старых, бьющихся, как рыба об лед, ферм. Набирающий силу солнечный свет не делал Инферно симпатичнее, он лишь обнаруживал все рубцы и шрамы. Выжженный пыльный город умирал, и Коди Локетт понимал, что на будущий год к этому времени здесь уже никого не останется. Инферно ожидает запустение и забвение - многие дома уже лишились своих обитателей, которые собрали вещички и отправились на поиски лучшей доли.
С севера на юг, деля Инферно на восточную и западную части, шла Трэвис-стрит. Восточная почти сплошь состояла из деревянных домиков, краска на которых не держалась и которые в середине лета превращались в пыточные печи. В западной части города, где жили владельцы магазинчиков и "сливки общества", преобладали дома из белого камня и кирпича-сырца, а во дворах кое-где пускали ростки дикие цветы. Но и отсюда жители быстро убирались: каждую неделю еще кто-нибудь сворачивал дела, а среди чахлых бутонов расцветали объявления "ПРОДАЕТСЯ". В северном конце Трэвис-стрит, на другой стороне заросшего повиликой паркинга, стояло двухэтажное общежитие из красного кирпича с закрытыми металлическими листами окнами первого этажа. Дом этот был построен в конце пятидесятых, в годы городского расцвета, но теперь превратился в лабиринт пустых комнат и коридоров, которые заняли и превратили в свою крепость "Отщепенцы" -команда, где верховодил Коди Локетт. Если на территории Отщепенцев после захода солнца ловили кого-нибудь из "Эль Куэбра де Каскабель" - "Гремучих змей", шайки подростков - мексиканцев - он или она становился их добычей. А территорией Отщепенцев было все к северу от моста через Змеиную реку. Так и должно было быть. Коди знал, что мексиканцы затопчут кого угодно, дай только волю. Они перехватят твою работу и деньги, да при этом еще и наплюют тебе же в рожу. А значит, они должны знать свое место и получать по рогам, если переступят границы. Вот что день за днем, год за годом вбивал Коди в голову его папаша. "Эти моченые, - говорил отец Коди, - что псы, которым надо то и дело давать пинка - пусть знают, кто хозяин." Но иногда Коди притормаживал, задумывался - и тогда не понимал, какой от мексиканцев вред. Они сидели без работы, так же, как все остальные. Однако, отец Коди говорил, что медный рудник погубили мексиканцы. Что они пачкают все, к чему прикоснутся. Что они погубили штат Техас и не успокоятся, пока не погубят всю страну. "Еще немного, и они начнут трахать белых женщин прямо на улицах, - предостерегал Локетт-старший. - Напинать им по первое число, пусть попробуют на вкус пылищу!”
Иногда Коди этому верил, иногда - нет. Это зависело от его настроения. Дела в Инферно обстояли плохо, и парнишка понимал: у него самого в душе тоже неладно. "Может, легче дать под зад коленом мексиканцу, чем позволить себе слишком много думать", - рассуждал он. Все равно, все это уварилось до задачи не пускать Гремучек в Инферно после захода солнца - эта обязанность перешла к Коди от шести предыдущих президентов Отщепенцев.
Коди встал и распрямился. Солнце освещало его кудрявые русые волосы, коротко подстриженные на висках и лохматые на макушке. В левом ухе висела сережка - маленький серебряный череп. Юноша отбрасывал длинную косую тень, росту в нем было шесть футов. Долговязый и крепкий, он казался недружелюбным, как ржавая колючая проволока. Лицо парнишки складывалось из жестких углов и рубцов, мягкость отсутствовала начисто - острый нос, острый подбородок и даже густые светлые брови сердито щетинились. Он мог переиграть в гляделки гремучую змею и поспорить в беге с зайцем, а ходил широким шагом, словно хотел перемахнуть границы Инферно.
Пятого марта ему исполнилось восемнадцать, и он понятия не имел, что делать с остатком своей жизни. Думать о будущем мальчик избегал. Мир за пределами недели, считая с воскресенья, когда он закончит школу вместе с прочими шестьюдесятью тремя старшеклассниками, представлялся нагромождением теней. Пойти в колледж не позволяли отметки, а на техническую школу не хватало денег. Старик пропивал все, что зарабатывал в пекарне, и большую часть того, что Коди приносил домой со станции "Тексако". Но Коди знал, что заливка бензина и возня с машинами от него никуда не уйдут, если ему самому не надоест. Мистер Мендоса, хозяин заправочной станции, был единственным хорошим мексиканцем, какого он знал - или дал себе труд узнать.
Взгляд Коди перекочевал к югу, на другой берег реки, к небольшим домам и строениям Окраины, мексиканского района. У четырех тамошних узких пыльных улочек не было названий, только номера, и все они, за исключением Четвертой улицы, заканчивались тупиками. Самой высокой точкой Окраины был шпиль католической церкви Жертвы Христовой, крест которой блестел в оранжевом солнечном свете.
Четвертая улица вела на запад, на автомобильную свалку Мэка Кейда - двухакровый лабиринт из автомобильных корпусов, сваленных грудами частей и выброшенных покрышек, обнесенных оградой мастерских и бетонных ям, и все это - за забором из листового железа в девять футов высотой, над которым шел еще фут страшной, свитой гармошкой колючей проволоки. Коди видно было, как за окнами мастерских вспыхивают факелы электросварки; визжал пневматический гаечный ключ. На территории автодвора в ожидании груза стояли три трейлера на гусеничном ходу. У Кейда смены работали круглосуточно, и благодаря своему бизнесу он уже стал обладателем громадных хоромов из кирпича-сырца в стиле "модерн" с бассейном и теннисным кортом примерно в двух милях к югу от Окраины, что было гораздо ближе к мексиканской границе. Кейд предлагал Коди работу на автодворе, но Коди знал, чем торгует этот человек, а к такому тупику мальчик был еще не готов.
Коди развернулся лицом на запад (тень легла ему под ноги) и скользнул взглядом по темной линии Кобре-роуд. В трех милях отсюда находился огромный, рыжий с серой каймой, похожий на рану с изъязвленными краями кратер медного рудника "Горнодобывающей компании Престона". Его окружали пустые конторские здания, очистной корпус с алюминиевой крышей и заброшенное оборудование. Коди пришло в голову, что оно напоминает останки динозавров с истаявшей под солнцем пустыни шкурой. Минуя кратер, Кобре-роуд уходила в сторону ранчо Престона, следуя за вышками электропередачи на запад.
Мальчик опять посмотрел вниз на тихий город (население около тысячи девятисот человек, быстро сокращается) и сумел вообразить, будто слышит, как в домах тикают часы. Солнце заползало за ставни и занавески, чтобы огнем располосовать стены. Скоро зазвонят будильники, вытряхивая спящих в новый день. Те, у кого есть работа, оденутся и, убегая от подталкивающего в спину времени, уйдут трудиться либо в оставшихся магазинах Инферно, либо на север, в Форт Стоктон и Пекос. А в конце дня, подумал Коди, все они вернутся в свои домишки, вопьются глазами в моргающие трубки и станут, как умеют, заполнять пустоту, пока сволочные часы не прошепчут: пора на боковую. И так - день за днем, отныне и до того момента, когда закроется последняя дверь и уедет последняя машина...
А потом здесь некому будет жить кроме пустыни, которая, разрастаясь, двинется по улицам.
- Ну, а мне-то что? - сказал Коди и выпустил из ноздрей сигаретный дым. Он знал, что тут для него ничего нет; никогда не было. Если бы не телефонные столбы, кретинские американские и еще более кретинские мексиканские телепередачи да наплывающая из приемников двуязычная болтовня, можно было бы подумать, что от этого проклятого города до цивилизации тысячи миль, сказал он себе и поглядел на север, окинув взглядом Брасос с ее домами и белокаменным баптистским молитвенным домом. В самом конце Брасос стояли узорчатые кованые ворота с оградой, за которой находилось местное кладбище, Юкковый Холм. Его действительно затеняли тощие юкки, над которыми поработал скульптор-ветер, но это скорее был бугор, чем холм. Мальчик ненадолго задержал взгляд на надгробиях и старых памятниках, потом снова сосредоточил свое внимание на домах. Большой разницы он не заметил.
- Эй, вы, зомби чертовы! - крикнул он, повинуясь внезапному порыву. -Просыпайтесь! - Голос раскатился над Инферно, оставляя за собой шлейф собачьего лая.
- Таким, как ты, я не буду, - сообщил он, зажав сигарету в углу рта. - Клянусь Богом, нет.
Он знал, к кому обращается, поскольку, произнося эти слова, не сводил глаз с серого деревянного дома у пересечения Брасос с улицей, называвшейся Сомбра. Коди догадывался, что старик даже не знает, что он вчера не пришел домой ночевать - впрочем, папаше все равно было на это наплевать. Отцу Коди требовалась только бутылка и место для спанья.
Коди взглянул на Школу Престона. Если сегодня задание не будет сдано, Одил может устроить ему неприятности, даже сорвать к чертям выпуск. Коди терпеть не мог, когда какой-то сукин сын в галстуке-бабочке заглядывал ему через плечо и командовал, что делать, поэтому нарочно работал со скоростью улитки. Однако сегодня работу нужно было закончить. Коди понимал: за те шесть недель, что ушли у него на паршивую вешалку для галстуков, можно было наделать полную комнату мебели.
Солнце теперь сверкало ослепительно и немилосердно. Яркие краски пустыни начинали блекнуть. По шоссе №67 к городу ехал грузовик с непогашенными фарами - он вез утренние газеты из Одессы. На Боуден-стрит с подъездной аллеи задом выбрался темно-синий шевроле, и какая-то женщина в халате помахала мужу с парадного крыльца. Кто-то открыл черный ход и выпустил бледно-рыжую кошку, которая немедленно погнала кролика в заросли кактусов. На обочине Республиканской дороги ныряли за своим завтраком канюки, а другие хищные птицы неспешно кружили над ними в медленно текущем воздухе.
Затянувшись в последний раз, Коди выбросил сигарету. Он решил перекусить перед школой. В доме обычно водились черствые пончики; это его устраивало.
Повернувшись к Инферно спиной, парнишка начал осторожно спускаться по камням на нижний гребень. Рядом стояла красная "хонда-25О", которую он два года назад собрал по частям из купленного на свалке Кейда утильсырья. Кейд много чего дал Коди, а у того хватило ума не задавать вопросов. Регистрационные номера с мотора "хонды" оказались стерты, как исчезали почти со всех моторов и частей корпусов, которыми торговал Мэк Кейд.
По дороге к мотоциклу внимание мальчика привлекло еле уловимое движение возле его обутой в ковбойский сапог правой ноги. Коди остановился.
Тень паренька упала на небольшого коричневого скорпиона, припавшего к плоскому камню. На глазах у Коди членистый хвост изогнулся кверху и жало пронзило воздух - скорпион защищал свою территорию. Коди занес ногу, чтобы отправить гаденыша в вечность.
И на миг приостановился, не опуская ноги. От усиков до хвоста в насекомом было всего около трех дюймов, и Коди понимал, что раздавит его в два счета, но храбрость этого создания восхитила его. Вот, пожалуйста -оно сражалось с великанской тенью за кусок камня в выжженной пустыне. "Не слишком разумно, - размышлял Коди, - но смелости у этой штуки хоть отбавляй." Так или иначе, но сегодня смерть чувствовалась в воздухе слишком сильно, и Коди решил не добавлять.
"Все твое, амиго", - сказал он, проходя мимо, и скорпион вонзил жало в его удаляющуюся тень.
Оседлав мотоцикл, Коди устроился в заплатанном кожаном седле. На двойных хромированных выхлопных трубках было полно тусклых пятен, красная краска облетела и полиняла, мотор иногда пережигал масло и был себе на уме, но машина уносила Коди туда, куда ему хотелось. Оказавшись далеко за пределами Инферно, на шоссе №67, он мог выпросить у нее семьдесят миль в час, и мало что доставляло ему большее наслаждение, чем хриплое ворчание мотора и свист ветра в ушах. Именно в такие моменты, когда Коди был один и ни от кого не зависел, он чувствовал себя свободнее всего. Потому что знал: зависеть от людей - губить собственные мозги. В этой жизни ты одинок, и лучше научиться любить свое одиночество.
Сняв с руля защитные очки-"консервы", он натянул их, сунул ключ в зажигание и с силой надавил на стартер. Мотор выстрелил сгустком жирного дыма и задрожал, словно не желая пробуждаться. Потом машина под Коди ожила, как верный, хоть иногда и упрямый мустанг, и Коди поехал вниз по крутому склону в сторону Аврора-стрит; за ним шлейфом тянулась поднятая колесами желтая пыль. Не зная, в какой форме окажется сегодня отец, Коди уже начал ожесточаться. Может быть, удастся придти и уйти так, что старик даже не узнает.
Коди взглянул на прямую линию шоссе №67 и поклялся, что очень скоро, может быть, сразу после выпускного вечера, вылетит на эту проклятую дорогу, покатит на север, куда уходят телефонные столбы, и ни разу не оглянется на то, что покидает.
"Я не буду таким, как ты", - присягнул мальчик.
Но в глубине души он боялся, что видит в зеркале лицо, с каждым днем чуть больше похожее на отцовское.
Он поддал газу и так рванул по Аврора-стрит, что заднее колесо оставило черный след.
На востоке висело жаркое красное солнце. В Инферно начинался очередной день.

2. ВЕЛИКАЯ ЖАРЕНАЯ ПУСТОТА

Джесси Хэммонд по привычке проснулась примерно за три секунды до того, как на столике у кровати зазвенел будильник. Когда он замолчал, Джесси, не открывая глаз, потянулась и ладонью пришлепнула кнопку звонка. Принюхавшись, она уловила манящий аромат бекона и свежесваренного кофе. "Завтрак готов, Джесс!" - позвал из кухни Том.
- Еще две минутки, - она зарылась головой в подушку.
- Две большие минутки или две маленькие?
- Крохотные. Малюсенькие. - Джесси заворочалась, устраиваясь поудобнее, и почувствовала чистый, приятно мускусный запах мужа, идущий от второй подушки. - Ты пахнешь, как щенок, - сонно проговорила она.
- Пардон?
- Что? - Джесси открыла глаза, увидела яркие полоски света, падавшие сквозь жалюзи на противоположную стену, и немедленно снова их закрыла.
- Как насчет глазуньи? - спросил Том. Они с Джесси легли почти в два часа ночи, засидевшись за бутылкой "Синей монахини". Но он всегда был легким на подъем и любил готовить завтрак, а Джесси даже в лучшие дни требовалось определенное время, чтобы раскочегариться.
- Мне недожаривай, - ответила она и снова попыталась открыть глаза. Свет раннего утра уже слепил, снова обещая жару. Всю прошлую неделю один девяностоградусный день сменялся другим, а сегодня синоптик из Одессы сказал по девятнадцатому каналу, что может быть и за сто. Джесси понимала - это означает неприятности. Лошади будут двигаться еле-еле и отказываться от еды, собаки станут угрюмыми и начнут кидаться без причины, а у кошек наступит крупная полоса безумия, когда они царапаются как сумасшедшие. Скот тоже станет неуправляемым, а ведь быки откровенно опасны. Вдобавок был самый сезон для бешенства, и больше всего Джесси боялась, что чья-нибудь кошка или собака погонится за диким кроликом или луговой собачкой, будет укушена и занесет бешенство в городок. Всем одомашненным животным, каких только могла придумать Джесси, уже сделали прививку, но в округе всегда находилось несколько таких, кто не приносил своих любимцев на обработку. Джесси решила, что неплохой идеей было бы взять сегодня пикапчик и съездить в один из небольших поселков по соседству с Инферно (вроде Клаймэна, Пустоши и Раздвоенной Гряды), чтобы провести агитацию против бешенства.
- Доброе утро. - Том стоял над ней, протягивая кофе в синей глиняной кружке. - Выпей, придешь в себя.
Джесси села и взяла чашку. Кофе, как и всякий раз, когда его готовил Том, оказался черным и зловещим. Первый глоток заставил ее сморщиться, второй ненадолго задержался на языке, а третий разослал по телу заряд кофеина. Что, надо сказать, пришлось Джесси в самый раз. Она никогда не была "жаворонком", но, будучи единственным ветеринаром в радиусе сорока миль, давным-давно усвоила, что ранчеро и фермеры поднимаются задолго до того, как солнце окрасит румянцем небосклон.
- Прелесть, - удалось ей выговорить.
- Как всегда. - Том чуть заметно улыбнулся, подошел к окну и раздернул занавески. В стеклах очков засияло ударившее в лицо красное пламя. Он посмотрел на восток, за Селеста-стрит и Республиканскую дорогу, на среднюю школу Престона, которую прозвал "Душегубка" - уж очень часто ломались там кондиционеры. Улыбка начала таять.
Джесси знала, о чем он думает. Они говорили об этом и вчера вечером, и много раз до того. "Синяя монахиня" приносила облегчение, но не вылечивала.
- Иди сюда, - сказала она и поманила его к кровати.
- Бекон остынет, - ответил Том. Говорил он, как положено уроженцу восточного Техаса, неторопливо растягивая слова, Джесси же - бойко, как в западных районах штата.
- Пусть хоть замерзнет.
Том отвернулся от окна, почувствовав голой спиной и плечами жаркие полосы солнца. Он был одет в линялые удобные штаны-хаки, но еще не успел натянуть носки и ботинки. Он прошел под лениво вращающимся под потолком спальни вентилятором, и облаченная в не по размеру большую бледно-голубую рубашку Джесси подалась вперед и похлопала по краю кровати. Когда Том сел, она принялась сильными загорелыми руками разминать ему плечи. Его мышцы уже были натянуты, как струны рояля.
- Все обойдется, - спокойно и осторожно сказала она мужу. - Это еще не конец света.
Он кивнул, ничего не говоря. Кивок вышел не слишком убедительным. Тому Хэммонду было тридцать семь, он был чуть выше шести футов, худощав и в очень хорошей форме, если не считать небольшого брюшка, требовавшего занятий джоггингом и упражнений для пресса. Светло-каштановые волосы отступали, открывая то, что Джесси называла "благородным челом", а очки в черепаховой оправе придавали Тому вид интеллигентного, а может, и чуточку испуганного школьного учителя. Кем, собственно, Том и был: он одиннадцать лет преподавал общественные науки в средней школе Престона. Теперь же, с надвигающейся смертью Инферно, его педагогическая деятельность заканчивалась. Одиннадцать лет Душегубки. Одиннадцать лет он наблюдал смену лиц. Одиннадцать лет, и он все еще не поборол своего злейшего врага. Тот по-прежнему был здесь, всегда будет здесь, и каждый день все эти одиннадцать лет Том видел, как он работает против него.
- Ты сделал все, что мог, - сказала Джесси. - Ты же знаешь.
- Может быть. Может быть, нет. - Уголок рта Тома изогнулся книзу в горькой улыбке, а глаза сделались расстроенными. Через неделю, считая с завтрашнего дня, дня закрытия школы, он вместе с остальными учителями останется без работы. В штате Техас на его анкеты откликнулись только одним предложением разъездной работы, а именно - проверкой на грамотность иммигрантов, которые кочуют с места на место, собирая урожай дынь. Правда, он знал, что почти все остальные учителя тоже еще не застолбили новую работу, но пилюля от этого не становилась слаще. Он получил красивое письмо с гербовой печатью штата, в котором говорилось, что ассигнования на образование в следующем году срезаны на порядок, и в настоящее время прием учителей на работу заморожен. Конечно, поскольку Том так долго проработал в этой системе, его поставят на очередь, как претендента, спасибо, сохраните это письмо. Такие же письма получили многие его коллеги, и на хранение они отправилось в корзину для мусора.
Но он знал, что рано или поздно попадется и еще что-нибудь. Проводить экзамены среди рабочих-переселенцев было бы, честно говоря, не так уж плохо - но переезды отнимали бы уйму времени. Весь прошлый год Тома денно и нощно глодало воспоминание обо всех учениках, прошедших через его класс общественных наук - их были сотни, от рыжеволосых сынов Америки до меднокожих мексиканцев и ребят-апачей с глазами, похожими на пулевые отверстия. Сотни: обреченный на гибель товар, проходящий по бесплодным землям уже искореженными колеями. Том проверял - за одиннадцать лет, когда в каждом старшем классе училось в среднем от семидесяти до восьмидесяти ребят, только триста шесть из них были зачислены первокурсниками в колледж штата или технический колледж. Остальные просто уехали или пустили корни в Инферно, чтобы работать на руднике, пропивать получку и растить полный дом детей, которые, вероятно, повторят судьбу родителей. Только рудника теперь не было, а тяга к наркотикам и преступлениям больших городов усилилась. Усилилась даже в Инферно. Одиннадцать лет перед Томом проходили и исчезали лица: мальчики со шрамами от ножа, татуировками и натужным смехом, девочки с испуганными глазами, с обкусанными ногтями и с животами, в которых уже росли, тайно шевелясь, младенцы.
Одиннадцать лет, и сегодня наступил последний день. После того, как старшеклассники выйдут с последнего урока, все закончится. Вот что преследовало Тома день за днем: сознание того, что вспомнить он может, наверное, человек пятнадцать ребят, избавившихся от Великой Жареной Пустоты. Так прозвали пустыню между Инферно и мексиканской границей, но Том знал, что еще это - состояние духа. Великая Жареная Пустота была способна высосать из черепа подростка мозг, заменив наркотическим дымом, могла выжечь честолюбие и иссушить надежду. Вот что буквально убивало Тома: он сражался с Великой Жареной Пустотой одиннадцать лет, но она неизменно побеждала.
Джесси продолжала массаж, но мышцы Тома были напряжены. Она знала, что проносилось у него в голове. То самое, что медленно сжигало его дух, превращая в золу.
Том неподвижно смотрел на пламенеющие на стене полосы. "Было бы у меня еще три месяца. Только три!" Он вдруг увидел потрясающую картину того дня, когда они с Джесси закончили Техасский университет и вышли в поток солнечного света, готовые потягаться со всем миром. Казалось, с тех пор прошло столетие. В последнее время Том много думал о Роберто Пересе; лицо мальчика не шло у него из головы, и он знал, почему.
- Роберто Перес, - сказал он. - Помнишь, я говорил про него?
- По-моему, да.
- Он учился у меня в выпускном классе шесть лет назад. Он жил на Окраине, и отметки у него были не очень высокими, но он задавал вопросы. Он хотел знать. Но сдерживался, чтобы не написать контрольную слишком хорошо, потому что это было бы проявлением заинтересованности. - Снова появилась горькая улыбка. - В тот день, когда Роберто закончил школу, его поджидал Мэк Кейд. Я видел, как он сел в мерседес Кейда. Они уехали. Потом брат Роберт о рассказал мне, что Кейд нашел парнишке работу в Хаустоне. Хорошие деньги, но что за работа - не вполне понятно. Однажды брат Роберто пришел ко мне и сказал, что я должен знать: Роберто прикончили в Хаустонском мотеле. Неудачная продажа кокаина. Он получил в живот заряд из обоих стволов дробовика. Но Кейда семья Пересов не винила. О нет. Роберто посылал домой уйму денег. Кейд подарил мистеру Пересу новый бьюик. Иногда после школы я проезжаю мимо дома Пересов; бьюик стоит перед домом во дворе, на бетонных блоках.
Том резко поднялся, прошел к окну и снова раздернул занавески. Он чувствовал, как набирает силу жара за стенами дома и дрожит, поднимаясь от песка и бетона, разогретый воздух.
- На последнем уроке у меня будет класс, в котором есть двое ребят, напоминающих мне Переса. На контрольной оба ни разу не получали больше тройки с минусом, но я же вижу их лица. Они слушают; что-то откладывается. Но оба делают ровно столько, сколько надо, чтобы не вылететь из школы. Ты, вероятно, знаешь их: это Локетт и Хурадо. - Он взглянул на жену.
Джесси, уже слышавшая от Тома эти фамилии, кивнула.
- Ни тот, ни другой не стали держать экзамены в колледж, - продолжил Том. - Когда я предложил им это, Хурадо расхохотался мне в лицо, а Локетт посмотрел на меня так, словно я вывалился из собачьей задницы. Но, видишь ли, завтра они учатся последний день. Кейд будет их ждать. Я знаю.
- Ты сделал, что мог, - сказала Джесси. - Теперь это их дело.
- Правильно. - Он постоял в обрамлении малинового света, словно на фоне домны. - Этот город, - тихо проговорил он. - Этот проклятый, Богом забытый город. Здесь ничто не может расти. Господь свидетель, я начинаю верить, что здесь от ветеринара больше толку, чем от учителя.
Джесси попыталась улыбнуться, но не слишком успешно.
- Ты занимайся своими скотами, а я займусь своими.
- Угу. - Изобразив бледную улыбку, Том вернулся к кровати, обхватил затылок Джесси ладонью, так, что пальцы утонули в темно-каштановых коротко подстриженных волосах, и поцеловал жену в лоб. - Я люблю тебя, док. - Он прижался к ней щекой. - Спасибо, что выслушала.
- Это я тебя люблю, - ответила она и обняла его. Так они сидели, пока Джесси через минуту не сказала: - Глазунья?
- Ага! - Он выпрямился. Лицо было уже не таким напряженным, но глаза еще оставались тревожными, и Джесси знала, что, каким бы хорошим учителем Том ни был, о себе он думал как о неудачнике. - Думаю, она уже и изжарилась, и остыла. Пошли, примемся за нее!
Джесси выбралась из кровати и пошла за мужем через короткий коридор на кухню. Там под потолком тоже крутился вентилятор, а шторы на окнах, выходивших на запад, Том задернул. Свет в той стороне еще отливал лиловым, но небо над Качалкой становилось все голубее. Том уже давно наполнил четыре тарелки беконом, яичницей (сегодня болтуньей, а не глазуньей) и тостами. Тарелки ждали на маленьком круглом столике в углу.
- Пошли, засони! - крикнул Том в сторону детской, и Рэй откликнулся лишенным энтузиазма хрюканьем.
Джесси подошла к холодильнику и буквально бухнула молоко в свой могучий кофе, а Том тем временем включил радио, чтобы поймать Форт Стоктон, передающий в половине седьмого новости. В кухню вприпрыжку вбежала Стиви.
- Мама, сегодня лошадкин день! - сказала она. - Мы поедем к Душистому Горошку!
- Конечно, поедем. - Джесси изумляло, как можно с утра быть такой энергичной, даже если тебе всего шесть. Она налила Стиви стакан апельсинового сока, а девчушка, одетая в ночную рубашку с надписью "Техасский университет", взобралась на стул. Она уселась на самый краешек, болтая ногами и жуя тост. - Как спалось?
- Хорошо. Можно мне сегодня покататься на Душистом Горошке?
- Может быть. Посмотрим, что скажет мистер Лукас. - Джесси уже запланировала съездить к Лукасам, которые жили шестью милями западнее Инферно, и устроить тщательный осмотр их золотистому паломино по имени Душистый Горошек. Душистый Горошек был деликатным животным, Тайлер Лукас и его жена Бесси вырастили его из жеребенка, и Джесси знала, как Стиви ждет поездки.
- Ешь завтрак, ковбойша, - сказал Том. - Чтобы усидеть на диком коне, надо быть сильной.
Они услышали, как в гостиной щелкнул телевизор и начали переключаться каналы. Из динамика загрохотал рок. В задней части дома находилась спутниковая антенна, которая принимала почти три сотни каналов, перенося в Инферно по воздуху все части света.
- Никакого телевизора! - крикнул Том. - Иди завтракать!
- Только минуточку! - взмолился Рэй, как делал каждый раз. Он был телевизионным наркоманом, и особое пристрастие питал к скудно одетым моделям из видеофильмов МТВ.
- Сейчас же!
Телевизор со щелчком выключили, и в кухню вошел Рэй Хэммонд, четырнадцати лет от роду. Он был тощим, долговязым, как каланча, глазастым (совсем как я в его возрасте, подумал Том) и носил очки, которые немного увеличивали глаза: не сильно, но достаточно, чтобы заработать у ребят в школе кличку "Рентген". Он жаждал контактных линз и телосложения Арнольда Шварценегера; первое было ему обещано после шестнадцатилетия, а второе было горячечной мечтой, недостижимой никаким накачиванием мышц.
Светло-каштановые волосы Рэя были коротко подстрижены - лишь на макушке торчали выкрашенные в оранжевый цвет шипы, избавиться от которых его не могли уговорить ни отец, ни мать, и он был гордым обладателем гардероба, состоявшего из пестро-полосатых рубах и вареных джинсов, которые заставляли Тома с Джесси думать, что, мстительно совершив полный круг, шестидесятые вернулись. Сейчас, однако, костюм Рэя состоял из ярко-красных пижамных штанов, а желтоватая впалая грудь была открыта.
- Доброе утро, пришелец, - сказала Джесси.
- Доброе утро, пгишелец, - спопугайничала Стиви.
- Привет. - Рэй плюхнулся на стул и страшно зевнул. - Сок. - Он протянул руку.
- Пожалуйста и спасибо, - Джесси налила ему стакан сока, подала и посмотрела, как сын вылил его в устрашающую глотку. Рэй, который весил в намокшей одежде всего около ста пятнадцати фунтов, ел и пил быстрее, чем орда голодных ковбоев. Мальчик углубился в яичницу с беконом.
В том, как Рэй, напрягая все силы, атаковал тарелку, была определенная цель. Ему приснилась Белинда Соньерс, светловолосая кошечка, которая сидела на соседней парте в группе английского, и подробности сна еще проникали в сознание. Если бы у него встало здесь, за столом, при предках, возникла бы опасность нешуточной неловкости, поэтому мальчик сконцентрировался на еде, которую считал самым замечательным делом после секса. Не то, чтобы он имел опыт, конечно. Прыщи у Рэя вскакивали так, что он мог забыть о сексе на следующие несколько тысяч лет. Он до отказа набил рот тостом.
- Где пожар? - спросил Том.
Рэй чуть не подавился, но сумел проглотить тост и накинулся на яичницу, потому что эфемерный порнографический сон снова заставил его карандаш дернуться. Правда, через неделю (считая от сегодняшнего дня) он сможет забыть и о Белинде Соньерс, и обо всех прочих кошечках, дефилирующих по коридорам средней школы Престона; школу закроют, двери запрут, и сны превратятся просто в раскаленную пыль. Но, по крайней мере, будет лето - уже хорошо. Хотя, если учесть, что весь город прикрывает дела, лето обещало быть таким же занятным, как расчистка чердака.
Джесси с Томом уселись за стол, и Рэй снова обуздал свои мысли. Стиви, сияя на солнце красными шариками в русых волосах, уплетала завтрак. Она понимала, что девочки-ковбои в самом деле должны быть сильными, чтобы объезжать диких лошадей - но Душистый Горошек был славной лошадью, которой бы и в голову не пришло брыкаться и сбрасывать ее. Джесси взглянула на настенные часы - идиотскую штуку в форме кошачьей головы, у которой глаза бегали из стороны в сторону, отсчитывая уходящие секунды; было без четверти семь, а Джесси знала, что Тайлер Лукас встает рано и уже ждет ее появления. Конечно, она не ждала, что при осмотре обнаружит у Душистого Горошка что-нибудь не в порядке, но лошадь была в годах, а Лукасы обращались с ней, как с домашним любимцем.
После завтрака, пока Том и Рэй убирали тарелки, Джесси помогла Стиви надеть джинсы и белую хлопчатобумажную рубашку с нарисованными спереди Джетсонами. Потом она вернулась к себе в спальню и стащила ночную рубаху, показав крепкое небольшое тело женщины, которой нравится работать на свежем воздухе. У нее был "техасский загар": коричневые до плеч руки, темно-бронзовое лицо и тело контрастирующего с загаром цвета слоновой кости. Она услышала, как со щелчком включили телевизор. Рэй, еще не отбывший с отцом в школу, опять приклеился к ящику, но ничего страшного она в этом не видела. Мальчик жадно читал, и его мозг впитывал информацию, как губка. Причин тревожиться из-за прически мальчика и его вкуса в одежде тоже не было; он был хорошим парнишкой, куда более робким, чем притворялся, и просто делал, что мог, чтобы ладить со сверстниками. Джесси знала прозвище сына и не забывала, что иногда быть молодым нелегко. Жесткое солнце пустыни прибавило морщинок на лице Джесси, но она обладала здоровой естественной красотой, которую не нужно было подкреплять из баночек и тюбиков. К тому же Джесси знала, что от ветеринаров ждут не побед на конкурсах красоты. От них ждут возможности вызывать в любое время суток и работы в поте лица, и Джесси не разочаровывала. Ее руки были загорелыми и крепкими, а от того, за что ей приходилось ими браться в течение тринадцати лет работы ветеринаром, любая упала бы в обморок. Кастрировать злобного жеребца, вытащить из родовых путей коровы застрявшего там мертворожденного теленка, извлечь гвоздь из трахеи пятисотфунтового хряка-рекордиста - все эти операции Джесси проводила успешно, так же, как и сотни других, самых разнообразных, от обработки поврежденного клюва канарейки до манипуляций на инфицированной челюсти добермана. Но Джесси годилась для такого дела; ей всегда хотелось работать с животными - даже ребенком она тащила домой с улицы всех бродячих кошек и собак в Форт Уорте. Она всегда была сорванцом, а то, что Джесси росла вместе с тремя братьями, научило ее уворачиваться от ударов - однако она не только получала затрещины, но и давала сдачи, и до сих пор живо помнила, как в девять лет выбила старшему брату зуб футбольным мячом. Теперь каждый раз, как они говорили по телефону, он смеялся над этим и поддразнивал Джесси: дескать, не поймай он мяч в зубы, тот уплыл бы в Мексиканский залив.
Джесси прошла в ванную, чтобы посыпаться детской присыпкой и, почистив зубы, прогнать изо рта вкус кофе и "Синей монахини". Она быстро пригладила короткие темно-каштановые волосы. С висков назад ползла проседь. Стареем, подумала она. Конечно, это не так поразительно, как растущие у тебя на глазах дети - кажется, только вчера Стиви была грудной, а Рэй ходил в третий класс. Да, бесспорно, годы летели. Джесси подошла к шкафу, вытащила порядком ношенные, удобные джинсы и красную футболку, надела. Потом пришла очередь белых носков и кроссовок. Она взяла темные очки и бейсбольную шапочку, задержалась в кухне, чтобы наполнить две фляги (никогда не знаешь, что может приключиться в пустыне) и с верхней полки шкафа в коридоре взяла всегда лежавший там ветеринарный саквояж. Стиви прыгала вокруг нее, как боб на раскаленной жаровне - она жаждала тронуться в путь.
- Мы поехали, - сказала Джесси Тому. - Увидимся часа в четыре. - Она наклонилась и поцеловала мужа, а он запечатлел поцелуй на щечке Стиви.
- Будьте осторожны, ковбойши! - сказал он. - А ты присматривай за мамочкой!
- Присмотрю! - Стиви вцепилась в руку матери. Джесси задержалась, чтобы снять со стоявшей у входной двери вешалки бейсбольную шапочку поменьше и надеть ее на Стиви.
- Пока, Рэй! - крикнула она, и он ответил из своей комнаты:
- Чао-какао!
"Чао-какао?" - подумала она, выходя со Стиви на солнце, которое уже палило вовсю. - "Что, интересно, случилось с простым "Пока, мам"?" Ничто так не заставляло Джесси чувствовать себя в тридцать четыре года ископаемым, как непонимание языка, на котором изъяснялся ее собственный сын.
Они прошли по убегавшей от дома каменной дорожке, миновав маленькое сооружение по соседству, выстроенное из необработанного белого камня; ближе к улице была выставлена небольшая вывеска: "ВЕТЕРИНАРНАЯ ЛЕЧЕБНИЦА ИНФЕРНО", а под этим - "Джессика Хэммонд, ветеринар". У края тротуара, за белым "сивиком" Тома, стоял ее пыльный форд-пикап цвета морской волны; поперек заднего стекла, там, где почти все возили винтовки, была укреплена проволочная петля-удавка, которой, к счастью, Джесси приходилось пользоваться всего несколько раз.
В следующую минуту Джесси уже ехала по Селеста-стрит на запад, засунув Стиви под ремень безопасности - та, впрочем, с трудом переносила свое заключение. Внешне девочка была хрупкой, с нежными чертами фарфоровой куколки, но Джесси очень хорошо знала, что Стиви - человечек весьма любопытный и не робкий в достижении желаемого; ребенок уже понимал животных и радовался поездкам с матерью на разные фермы и ранчо - неважно, насколько такое путешествие растрясало кости. Стиви - Стефани Мари, в честь бабушки Тома, так же, как Рэя назвали в честь деда Джесси - обычно была спокойным ребенком, и, казалось, впитывала окружающее большими зелеными глазами, которые были немногим светлее глаз самой Джесси. Джесси нравилось, когда дочка крутилась рядом и помогала в ветеринарной лечебнице. В следующем сентябре Стиви должна была пойти в первый класс, где бы в конце концов ни очутились Хэммонды. Ведь после того, как школы в Инферно закроются и массовый исход из города продолжится, закроются и последние городские магазины с лавчонками, опустеют последние хутора. Работы для Джесси не станет, так же, как для Тома, и вариант у них будет только один: вытащить корни из земли и пуститься в путь.
Слева за окном промелькнули Престон-парк, аптека Рингуолда, бакалея, а справа - "Ледяной дом". Джесси пересекла Трэвис-стрит, чуть не раздавив одного из здоровенных котов миссис Стелленберг, пулей проскочившего перед грузовичком, и проследовала по узкой Серкл-Бэк-роуд, которая шла вдоль подножия Качалки и в соответствии со своим названием, заворачивала обратно, чтобы соединиться с Кобре-роуд. Перед тем, как повернуть на запад и прибавить ходу, Джесси задержалась перед желтой мигалкой.
Благословенный ветерок заносил в окно резкий, сладковато-горький привкус пустыни. Волосы Стиви прыгали по плечам. Джесси подумала, что это, похоже, будет самое прохладное время за весь день и они могут с чистой совестью им наслаждаться. Кобре-роуд вела их мимо сетчатой ограды и железных ворот Медного рудника Престона. На воротах висел амбарный замок, но забор находился в столь плачевном состоянии, что перелезть его смог бы и ревматический старец. Грубо написанные плакаты предостерегали: "ОПАСНАЯ ЗОНА! ПОСТОРОННИМ ВХОД ВОСПРЕЩЕН!" За воротами, где некогда отбрасывала тень богатая медной рудой рыжая гора, находился огромный кратер. В последние месяцы существования рудника там то и дело рвался динамит, и из разговора с шерифом Вэнсом Джесси поняла, что в кратере до сих пор остаются невзорвавшиеся заряды, но дураков спускаться туда и вытаскивать их нет. Джесси понимала, что рано или поздно рудник истощится, но никто не ожидал, что руда закончится так пугающе окончательно и бесповоротно. С той минуты, как пневматические отбойные молотки и бульдозеры начали вгрызаться в пустую породу, Инферно оказался обречен на гибель.
Подпрыгнув и содрогнувшись, пикап переехал железнодорожные пути, которые шли от рудничного комплекса на север и на юг. Стиви, спина у которой уже взмокла, наклонилась к окошку. Она заметила несколько луговых собачек, неподвижно сидевших столбиком на вершине бугорков у своих норок. Выскочив из укрытия в кактусах, через дорогу стрелой промчался дикий кролик, а высоко в небе медленно кружил гриф.
- Ты как? - спросила Джесси.
- Отлично, - Стиви налегла животом на ремень. В лицо девочке дул ветер, небо было синим-синим и, казалось, будет тянуться вечно - может быть, целых сто миль. Девочка вдруг вспомнила то, о чем давно хотела спросить:
- Почему папа такой грустный?
"Конечно, Стиви все чувствует", - подумала Джесси. Иначе и быть не могло.
- Собственно говоря, он не грустный. Это потому, что школа закрывается. Помнишь, мы говорили об этом?
- Да. Но она закрывается каждый год.
- Ну, теперь она уже не откроется. А из-за этого собирается уехать еще много людей.
- Как Дженни?
- Точно. - Маленькая Дженни Гэлвин жила через несколько домов от Хэммондов и уехала с родителями сразу после Рождества. - Мистер Боннер собирается в августе закрыть бакалею. К тому времени, я думаю, почти все уже уедут.
- Ой. - Стиви обдумала это. В бакалее все покупали еду. - И мы тоже уедем, - сказала она наконец.
- Да. И мы тоже.
Тогда, значит, мистер и миссис Лукас уедут, поняла Стиви. А Душистый Горошек: что будет с Душистым Горошком? Выпустят ли его на свободу, или загонят в вольер для перевозки, или сядут на него и ускачут отсюда? Над этой загадкой стоило подумать, но девочка поняла, что чему-то приходит конец, и от этого где-то около сердца шевельнулась грусть - чувство, с которым, по соображениям Стиви, должно быть, хорошо был знаком папа. Изрезанную канавами землю покрывали островки растрепанной полыни, над которыми высились цилиндрические башни кактусов. Примерно в двух милях за медным рудником от Кобре-роуд отделялась залитая черным гудроном дорога; она стремительно убегала на северо-запад под белую гранитную арку, на которой тусклыми медными буквами было выдавлено "ПРЕСТОН". Джесси посмотрела направо и увидела в конце черной дороги большую гасиенду, мерцавшую в поднимавшихся от земли волнах разогретого воздуха. "Вам тоже удачи", - подумала Джесси, представив себе женщину, которая, вероятно, спала в этом доме на прохладных шелковых простынях. Должно быть, у Селесты Престон только и осталось, что простыни и дом - да и то вряд ли надолго. Они ехали по дороге, рассекавшей пустыню. Стиви, не отрываясь, глядела в окно, личико под козырьком бейсболки было задумчивым и спокойным. Джесси поерзала на сиденье, чтобы отлепить футболку. До поворота к дому Лукасов оставалось около полумили.
Стиви услышала высокое гудение и подумала, что над ухом летает москит. Она хлопнула по уху ладошкой, но гудение не исчезло, становясь громче и выше. В следующие несколько секунд ушам стало больно, словно их кололи иголкой.
Мама? - морщась, сказала девочка. - Уши болят!
По перепонкам Джесси тоже ударила острая колющая боль, но этим дело не кончилось: заныли задние коренные зубы. Она открыла рот, работая нижней челюстью, и услышала, как Стиви сказала: "Ой! Что это, мам?”
- Не знаю, ми... - мотор грузовичка неожиданно заглох. Просто заглох - без перебоев и одышки. Они катились по инерции. Джесси прибавила газа, но вчера она заполнила бак, поэтому он не мог быть пустым. Теперь барабанные перепонки действительно болели, пульсировали, отзываясь на высокую, мучительно-неприятную ноту, напоминавшую далекий вой. Стиви зажала уши руками, в глазах ярко заблестели слезы. "Что это, мам?" - снова спросила она с панической дрожью в голосе. - "Мама, что это?”
Джесси потрясла головой. Шум набирал громкость. Она повернула ключ зажигания и надавила на акселератор, но мотор так и не завелся. Она услышала треск статического электричества в волосах и мельком увидела свои наручные часы: дисплей, словно сойдя с ума, отсчитывал часы с бешеной скоростью. "Вот уж будет, что рассказать Тому", - подумала она, вздрагивая от боли в коконе пронизывающего уши звука, и потянулась взять Стиви за руку.
Девочка отдернула голову вправо, широко раскрыла глаза и пронзительно вскрикнула:
- Мама!
Она увидела, что к ним приближалось. Теперь увидела и Джесси. Сражаясь с рулем, она изо всех сил надавила на тормоз.
По воздуху неслось что-то вроде пылающего локомотива. От него отваливались горящие куски, которые, крутясь, уносились прочь. Оно промчалось над Кобре-роуд, пролетело около пятидесяти футов над пустыней и примерно ярдах в сорока перед грузовичком, Джесси сумела разглядеть раскаленные докрасна, сияющие, окруженные языками пламени цилиндрические очертания, и, когда грузовичок съехал с дороги, этот предмет пролетел мимо них с пронзительным визгом, от которого Джесси оглохла и не услышала собственного крика. Она увидела, что хвостовая часть предмета взорвалась, окутавшись желто-лиловым пламенем и разбрасывая во все стороны куски; что-то неясным пятном полетело к грузовичку, раздалось металлическое "бэм!", и пикап содрогнулся до основания.
Передняя шина лопнула. Джесси липкими от пота руками никак не могла остановить грузовичок, который все ехал и ехал по камням сквозь заросли кактусов. Звон в ушах все еще мешал слышать. Она увидела отчаянное личико Стиви в потеках слез и сказала по возможности спокойно:
- Ш-ш, все прошло. Все кончилось. Ч-ш-ш.
По краям смятого капота бил пар. Джесси посмотрела влево и увидела, как пылающий предмет пролетел над низким кряжем и скрылся из глаз. "Господи!" - потрясенно подумала она. - "Что это было?”
В следующее мгновение раздался рев, пробивший даже пелену в ушах у Джесси. Кабину пикапа заполнила крутящаяся пыль. Джесси схватила Стиви за руку, и пальцы малышки намертво вцепились в нее.
Рот и глаза Джесси были полны пыли, кепку унесло в окно. Когда снова стало можно смотреть, она увидела три серо-зеленых вертолета, которые плотным клином летели на юго-запад в тридцати или сорока футах над пустыней, преследуя пылающий объект.
Они перелетели через кряж и скрылись из глаз. Наверху, в синеве, несколько реактивных самолетов тоже держали курс на юго-запад.
Пыль улеглась. К Джесси начал возвращаться слух, Стиви всхлипывала, изо всех сил держась за руку матери.
- Уже все, - сказала Джесси и услышала собственный скрипучий голос. -Все кончилось. - Она бы и сама поплакала, но мамы так не делают. Сердито застучал, мотор, и Джесси обнаружила, что упирается взглядом в гейзер пара, поднимающийся из небольшой круглой дыры в центре капота пикапа.

3. КОРОЛЕВА ИНФЕРНО

- Елки-палки, ну и гвалт! - громко объявила седая женщина в спальной маске из розового шелка, садясь в кровати под балдахином. Ей казалось, что весь дом дрожит от шума, и она сердито стянула маску, обнаружив глаза цвета арктического льда. - Таня! Мигель! - крикнула она хриплым от неумеренного курения голосом. - Идите сюда!
Она потянулась к болтавшемуся рядом с кроватью шнуру и начала дергать. В глубине загородного дома Престона, требуя внимания слуг, залился звонок.
Однако страшный рев уже оборвался. Звучал он всего несколько секунд, но этого хватило, чтобы перепугать ее и прогнать сон. Она откинула простыни, вылезла из постели и широким шагом прошла к балконным дверям -точь-в-точь ходячий смерч. Когда она настежь распахнула их, жара буквально высосала воздух из легких. Женщина вышла на балкон и, рукой прикрывая глаза от слепящего солнца, сощурилась в сторону Кобре-роуд. Несмотря на свои пятьдесят три года, она даже без очков видела достаточно хорошо, чтобы разглядеть, что пролетело в опасной близости от ее дома: на юго-запад, поднимая под собой пыльную бурю, мчались три вертолета. Еще через несколько секунд они исчезли за этой пылью, оставив Селесту Престон в таком бешенстве, что она была готова плеваться гвоздями.
К дверям балкона подошла Таня - приземистая, с круглым, как луна, лицом. Она собралась с силами, готовясь выдержать бешеную атаку.
- Си, сеньора Престон?
- Ты где была? Я думала, нас бомбят! Что, черт возьми, происходит?
- Не знаю, сеньора. Я думаю...
- Ай, ладно, принеси-ка мне выпить! - фыркнула хозяйка. - У меня нервы ни к черту!
Таня ретировалась в глубины дома за первой на сегодня рюмкой спиртного для хозяйки. Селеста стояла на высоком балконе с мозаичным полом из красной глиняной мексиканской плитки, вцепившись в узорчатые кованые перила. Со своей выгодной позиции она видела конюшни, кораль и манеж -разумеется, бесполезные, поскольку все лошади ушли с аукциона. Кольцо покрытой гудроном подъездной аллеи охватывало большую клумбу с тем, что некогда было пионами и маргаритками, теперь выгоревшими до коричневого цвета, поскольку система опрыскивания вышла из строя. Лимонно-желтый халат прилипал к спине; пот и жара еще сильнее разожгли ярость Селесты. Она вернулась в относительную прохладу спальни, сняла трубку розового телефона и, тыча в него наманикюренным пальцем, набрала номер.
- Контора шерифа, - врастяжку ответил чей-то голос. Мальчишеский голос. - Говорит полицейский Чэффин...
- Дайте Вэнса, - перебила она.
- Э-э... Сейчас шериф Вэнс на патрулировании. Это...
- Селеста Престон. Я желаю знать, кто летает на вертолета над моей собственностью в... - она нашла глазами часы на белом прикроватном столике, - в семь двенадцать утра! Эти сволочи мне чуть крышу не снесли!
- На вертолетах?
- Прочисти уши, мальчик! Тебе говорят! Три вертолета! Пролети они чуть ближе, они мне все простыни скинули бы, черт дери! Что творится?
- Э-э...
Не знаю, миссис Престон. - Помощник несколько оживился, и Селеста представила себе, как он сидит за рабочим столом, весь внимание. -Если хотите, я свяжусь с шерифом Вэнсом по рации.
- Хочу. Скажите ему, чтобы живо приехал сюда. - Она повесила трубку прежде, чем молодой человек успел ответить. Вошла Таня и подала женщине на одном из последних серебряных подносов "кровавую Мэри". Селеста взяла коктейль, размешала жгучие перчинки стебельком сельдерея и в два глотка выпила коктейль почти до дна. Сегодня Таня добавила больше "Табаско", чем обычно, но Селеста даже не поморщилась.
- С кем мне сегодня надо чесать язык? - Она провела заиндевелым краем стакана по высокому, прорезанному морщинами лбу.
- Ни с кем. В расписании чисто.
- Слава тебе, Господи! Что, шайка проклятых кровососов дает мне передышку, а?
- Встреча с мистером Вейцем и мистером О'Коннором у вас назначена на утро понедельника, - напомнила Таня.
- То в понедельник. К тому времени я, может, умру. - Она допила то, что оставалось в стакане, и поставила стакан обратно на поднос так, что тот звякнул. Ей пришло в голову, что можно бы вернуться в постель, но она уже слишком завелась. Последние полгода одна головная боль сменяла другую, не говоря уж о вреде, нанесенном душе. Иногда Селесте казалось, что она -боксерская груша Господа. Она знала, что много раз в жизни поступала низко и нечестно, но расплата за грехи оказалась весьма своеобразной.
- Что-нибудь еще? - спросила Таня. Темные глаза смотрели неотрывно и бесстрастно.
- Нет, все. - Но не успела Таня дойти до массивной полированной двери красного дерева, как Селеста передумала. - Погоди. Сейчас.
- Да, сеньора?
- Только что...
Я не хотела на тебя наехать. Просто...
Знаешь, такие времена.
- Я понимаю, сеньора.
- Хорошо. Послушай, как вам с Мигелем захочется отпереть бар для себя, валяйте. - Она пожала плечами. - Какой смысл спиртному пропадать зря.
- Я запомню, миссис Престон.
Селеста знала, что это не так. Ни Таня, ни ее муж не пили. Впрочем, все равно: у кого-то в этом доме должна оставаться ясная голова хотя бы для того, чтобы не подпускать стервятников в человеческом образе. Глаза Селесты встретились с Таниными.
- А знаешь, тридцать четыре года ты зовешь меня или "миссис Престон", или "сеньора". Тебе ни разу не хотелось назвать меня "Селеста"?
Таня замялась. Покачала головой.
- Не раз, сеньора.
Селеста засмеялась; это был искренний смех женщины, которая хлебнула нелегкой жизни, когда-то гордилась грязью, остававшейся у нее под ногтями после родео, и знала, что победа и проигрыш - две стороны одной медали.
- Ну и фрукт же ты, Таня! Я знаю, что ты всегда любила меня не больше, чем пердеж пьяницы, ну да ничего. - Улыбка Селесты растаяла. - Мне по душе, что вы остаетесь здесь в эти последние месяцы. Вы не обязаны.
- Мистер Престон всегда очень хорошо к нам относился. Мы хотели вернуть долг.
- Вы его вернули. - Миссис Престон прищурилась. - Скажи-ка мне одну вещь, только не ври: первая миссис Престон управилась бы с этой говенной заварухой лучше?
Лицо второй женщины не выражало никаких чувств.
- Нет, - сказала она наконец. - Первая миссис Престон была красивой, изящной женщиной...
Но вашей смелости у нее не было.
Селеста хмыкнула.
- Да, зато с головой все было в порядке. Потому-то сорок лет назад она и удрала из этой чертовой дыры, задрав хвост!
Таня резко свернула на знакомую почву.
- Что-нибудь еще, сеньора?
- Не-а. Но очень скоро я ожидаю шерифа, так что прислушивайтесь.
Таня, держась очень прямо и чопорно, покинула комнату и простучала каблуками по дубовому полу длинного коридора.
Селеста слушала, понимая, как пусто и гулко в доме без мебели. Конечно, кое-что еще осталось - например, кровать, туалетный столик и обеденный стол внизу - но немного. Она перешла через комнату, достала из филигранной серебряной коробочки тонкую черную сигару. Хрустальная французская зажигалка уже отправилась с аукциона, поэтому Селеста прикурила от спички из коробка с рекламой клуба "Колючая проволока" с шоссе №67. Потом вернулась на балкон, выдохнула едкий дым и подняла лицо к безжалостному солнцу.
Она подумала: "Опять будет пекло." Но ей случалось переживать и худшее. И еще придется. Неразбериха с юристами, администрацией штата Техас и налоговой инспекцией рассеется, как облако под сильным ветром, а потом она заживет по-своему.
- По-своему, - сказала она вслух, и морщины вокруг рта стали резче. Селеста задумалась, как далеко ушла от деревянной лачуги в Гэлвистоне. Теперь она стояла на балконе тридцатишестикомнатной гасиенды в испанском стиле, на ста акрах земли - пусть даже в доме не осталось мебели, а угодья были каменистой пустыней. В гараже стоял желтый, как канарейка, кадиллак -последняя из шести машин. На стенах дома, там, где раньше висели полотна Миро, Рокуэлла и Дали, зияли пустоты - картины ушли с аукциона одними из первых, вместе со старинной французской мебелью и коллекцией Уинта, насчитывавшей почти тысячу чучел гремучих змей.
Банковский счет Селесты был заморожен крепче, чем шарики эскимо, но над проблемой трудился целый полк далласских юристов, и она знала, что теперь в любой день ей позвонят из конторы с семеркой фамилий и скажут "Миссис Престон? Хорошие новости, золотко! Мы отследили недостающие фонды, и Налоговое управление согласилось взять налоги задним числом, посредством ежемесячных выплат. Конец неприятностям! Да, мэм, старый Уинт все ж таки позаботился о вас!”
Насколько Селеста знала, старый Уинт был таким скользким, что куда там совиному дерьму. Он выплясывал вокруг правительственных уложений о вкладах и сводов законов о налогах, вокруг корпоративных законов и президентов банков, как техасский смерч, а на второй день декабря старика отправил на тот свет удар, и расплачиваться с бандой осталась Селеста.
Она посмотрела на восток, в сторону рудника и Инферно. Шестьдесят с лишним лет назад на юг из Одессы, разыскивая в степи золото, явился Уинтер Тедфорд Престон с мулом по кличке Инферно. Золото от него ускользнуло, но он отыскал малиновую гору, про которую мексиканские индейцы рассказали, что она сделана из священной целебной пыли. У Уинта была сноровка к металлургии, хотя его официальное образование закончилось седьмым классом, и его нос учуял, что пахнет не священной пылью, а богатой медью рудой. Рудник Уинта начался с одной-единственной дощатой хижины, пятидесяти мексиканцев и индейцев, пары фургонов и уймы лопат. В первый же день раскопок вырыли дюжину скелетов, и тогда-то Уинт понял, что мексиканцы больше ста лет хоронили в горе своих мертвецов.
Потом в один прекрасный день мексиканец с кайлом вскрыл сверкающую жилу первоклассной руды в сто футов шириной. Она стала первой из многих. У дверей Уинта застучали новые техасские компании, которые тянули через штат телефонные кабели, линии электропередач и водопровод. А сразу за рудной горой выросли несколько палаток, потом - деревянные и глинобитные дома, следом - каменные строения, церкви и школы. Проселочные дороги засыпали гравием, потом замостили. Селеста вспомнила, что Уинт говорил: однажды ты оглянешься и на месте бурьяна увидишь город. Городской люд, главным образом, рудничные рабочие, избрали Престона мэром; Уинт под влиянием текилы окрестил город Инферно и поклялся поставить в его центре памятник своему верному старому мулу.
Но, хотя порывов было множество, Инферно так и не перерос город одного мула. Здесь было слишком жарко и пыльно, слишком далеко до больших городов, и, стоило выйти из строя водопроводу, горожане в мгновение ока начинали умирать от жажды. Но народ все приезжал, "Ледяной дом" подключился к водопроводу и замораживал воду в ледяные глыбы, воскресным утром звонили церковные колокола, хозяева лавчонок делали деньги, телефонная компания тянула линию и обучала операторов, а шаткий деревянный мост, соединявший берега Змеиной реки, заменили бетонным. Забили первые гвозди в доски Окраины. Уолта Трэвиса выбрали шерифом и через два месяца застрелили на улице, которую потом назвали в его честь. Преемник Трэвиса держался на своей должности, пока его не отлупили так, что он оказался в двух шагах от райских врат, и очнулся уже в поезде, державшем курс к северной границе. Постепенно, год за годом, Инферно пускал корни. Но так же постепенно "Горнодобывающая компания Престона" жевала красную гору, где спали умершие сотни лет назад индейцы.
Селеста-стрит раньше называлась Перл-стрит, по имени первой жены Уинта. В промежутке между женитьбами она была известна, как Безымянная. Такова была сила влияния Уинта Престона.
Селеста в последний раз затянулась сигарой, смяла ее о перила и выкинула. "Да, доброе было времечко, а?" - тихо сказала она. Но с тех самых пор, как Селеста встретила Уинта (она тогда пела ковбойские песенки в маленькой гэлвистонской закусочной), они цапались, как кошка с собакой. Селесту это трогало мало - она могла переорать бетономешалку и руганью загнать Сатану в церковь. Правда заключалась в том, что несмотря на баб Уинта, пьянство и игру, несмотря на то, что он почти тридцать лет держал ее в неведении относительно своих дел, она много лет была влюблена в мужа. А когда меньше трех лет назад машины заскребли по дну и отчаянные взрывы не вскрыли ни единой новой жилы, Уинт Престон увидел, как его мечта умирает. Сейчас Селеста понимала, что Уинт спятил: он начал снимать деньги со счетов, распродавать акции и облигации, собирая наличные с неистовством маньяка. Но куда он дел почти восемь миллионов долларов, осталось тайной. Может быть, открыл новые счета на вымышленные фамилии; может быть, уложил всю наличность в жестяные коробки и зарыл в пустыне. В любом случае заработок всей жизни исчез, и, когда налоговое управление набросилось на вдову, требуя выплаты задним числом огромных штрафов и налогов, платить оказалось нечем.
Теперь этой передрягой занимались юристы. Селеста отлично знала, что она сама - только сторож, e№route обратно к кабачку в Гэлвистоне.
Она увидела, что сине-серая патрульная машина шерифа свернула с Кобре-роуд и медленно едет по гудрону. Селеста обеими руками сжала перила и ждала: несгибаемая стодесятифунтовая фигура на фоне трехсоттонного пустого дома. Она стояла, не шелохнувшись. Машина проехала по кругу подъездной аллеи и остановилась.
Открылась дверца, и медленно, чтобы не потеть, появился человек, весивший в два с лишним раза больше Селесты. И бледно-голубая рубашка на спине, и кожаная ленточка внутри светлой ковбойской шляпы пропитались потом. Живот вываливался из джинсов. Шериф был в портупее и коротких сапогах из кожи ящерицы.
- Вы, черт вас возьми, не спешили! - едко выкрикнула Селеста. - Если бы дом горел, я бы сейчас стояла на пепелище!
Шериф Эд Вэнс остановился, посмотрел наверх и обнаружил стоящую на балконе Селесту. Он был в темных очках с зеркальными стеклами - точно как его любимец, оторва из фильма "Люк Невозмутимый". В выпирающем животе урчал вчерашний ужин, энчиладас с разогретыми бобами. Он натянуто улыбнулся, показав зубы.
- Кабы дом горел, - проговорил он врастяжку сладким, как горячая патока голосом, - надеюсь, у вас хватило бы здравого смысла позвонить пожарным, мисс Престон.
Она ничего не сказала, неподвижно глядя сквозь него.
- Чэффин мне перезвонил, - продолжил шериф. - Сказал, вас обжужжали вертолеты. - Он старательно изобразил, что исследует безоблачное небо. -Тут нигде ни единого.
- Их было три. Летали над моей собственностью; я такого шума в жизни не слыхала. Я хочу знать, откуда они явились и что происходит.
Шериф пожал толстыми плечами.
- По мне, так вроде везде тишь да гладь. Все нынче тихо-мирно. -Усмешка шерифа стала шире и теперь больше походила на гримасу. - По крайней мере, было до сих пор.
- Они улетели вон туда. - Селеста показала на юго-запад.
- Ну, ладно, может, если я потороплюсь, так подрежу им нос. Вы этого от меня ждете, мисс Престон?
- Я жду, что вы будете отрабатывать свой хлеб, шериф Вэнс! - холодно ответила она. - А значит, полностью контролировать то, что творится в округе! Я заявляю, что три вертолета чуть не вышибли меня из кровати, и хочу знать, чьи они! Так вам понятнее?
- Чуток. - Гримаса намертво прилипла к квадратному, щекастому лицу шерифа с двойным подбородком. - Само собой, теперь-то они уж в Мехико.
- Да плевать, хоть в Тимбукту! Эти штуки, будь они прокляты, могли вломиться ко мне в дом! - Упрямство и тупость Вэнса привели Селесту в ярость. Будь ее воля, Вэнса никогда бы не переизбрали шерифом, но он долгие годы заискивал перед Уинтом и легко одержал победу над кандидатом-мексиканцем. Однако Селеста видела его насквозь и знала, что за веревочки дергает Мэк Кейд, а еще понимала (нравилось ей это или нет), что теперь Мэк Кейд стал правящей силой в Инферно.
- Лучше успокойтесь. Примите таблетку от нервов. Моя бывшая жена всегда так делала, когда...
- Видела вас? - перебила Селеста.
Он зычно, но невесело расхохотался.
- Нечего злиться, мисс Престон. Не к лицу такой леди, как вы. -"Показала свою натуру, стерва?" - подумал он и поторопил: - Так что вы говорите? Хотите подать заявление о нарушении тишины неизвестными на трех вертолетах, пункт приписки или происхождение неизвестны, место назначения неизвестно?
- Совершенно верно. Что, для вас это слишком трудно?
Вэнс хмыкнул. Он не мог дождаться, когда эту бабу выкинут отсюда пинком под зад; тогда он возьмется откапывать коробки с деньгами, которые спрятал старый Уинт.
- Думаю, справлюсь.
- Надеюсь. Вам за то и платят.
"Ишь, барыня, - подумал он, - чеки мне выписываешь не ты, это уж точно!”
- Мисс Престон, - спокойно сказал он, словно говорил с недоразвитым ребенком, - лучше идите-ка с этого пекла в дом. Неужто охота, чтоб мозги сварились! Да и нам ни к чему, чтобы вас хватил удар, правда? - Он одарил ее своей лучшей, самой невинной улыбкой.
- Делайте, что сказано! - фыркнула она, а потом повернулась к перилам спиной и демонстративно вернулась в дом.
- Есть, мэм! - Вэнс издевательски отдал честь и опять сел за руль; его влажная рубашка немедленно присосалась к сиденью. Он завел мотор и поехал от гасиенды обратно на Кобре-роуд. Костяшки лежащих на руле крупных волосатых рук побелели. Он повернул налево, к Инферно, и, набирая скорость, проорал в открытое окно:
- Нашла дурака, чтоб тебя!

4. ГОСТЬ

- По-моему, это значит, что мы пойдем пешком, - говорила Джесси в то время, как Селеста Престон поджидала на балконе шерифа Вэнса. Она немного успокоилась, Стиви тоже перестала плакать, но, подняв капот пикапа, Джесси сразу увидела, что спущенная шина - их самая мелкая неприятность.
Тот самый объект, который проделал дыру в капоте, пробил насквозь и двигатель. Разодранный металл раскрылся, как цветок, а то, что прошло сквозь него, влетело прямо в глубь мотора. Никаких признаков того, что это такое, не было, только пахло оплавленным железом и горелой резиной, да двигатель с шипением выпускал пар из своей раны. Путешествия для пикапа кончились довольно надолго - не исключено, что машина созрела для свалки Кейда. "Черт!" - сказала Джесси, уставившись на мотор, о чем сейчас же пожалела - ведь Стиви запомнит словечко и ляпнет его в самый неожиданный момент.
Стиви с пыльным личиком, на котором засыхали следы слез, смотрела в ту сторону, где исчезли горящий предмет и вертолеты.
- Что это было, мама? - спросила она, широко раскрыв настороженные зеленые глаза.
- Не знаю. Что-то большое, это уж точно. - "Вроде летящего по воздуху горящего трейлера с прицепом", - подумала Джесси. Большей чертовщины она еще не видела. Чтобы быть терпящим аварию самолетом, этой штуке не хватало крыльев. Может быть, метеорит...
Но предмет казался металлическим. Что бы это ни было, вертолеты гнались за ним, как гончие за лисой.
- Вот кусочек этой штуки, - сказала Стиви, показывая пальцем.
Джесси взглянула. Примерно в сорока футах от них, на земле, в гуще срубленных кактусов из песка что-то торчало. Джесси двинулась туда, Стиви не отставала ни на шаг. Обломок, величиной с крышку люка, был странного сине-зеленого цвета, такого темного, будто он намок. Края обломка дымились, и поднимающийся от них жар Джесси ощутила уже за пятнадцать футов от предмета. В воздухе стоял сладкий запах, напомнивший ей запах жженого пластика, но блестела эта дрянь, как металлическая. Справа лежал еще один ошметок в форме трубки, а рядом - кусочки поменьше. Все они дымились. Она велела Стиви: "Стой тут" и подошла к первому обломку поближе, но от него шел сильный жар, и Джесси снова пришлось остановиться. Его поверхность была покрыта маленькими метками, складывавшимися в круговой узор: ряды символов, похожих на японские иероглифы, и короткие волнистые линии.
- Горячо, - сказала Стиви, стоявшая у матери за самой спиной.
"Так-то ты слушаешься", - подумала Джесси, но воспитывать было не время. Она взяла дочку за руку. Ничего подобного тому, что пролетело мимо них, теряя куски, Джесси еще не видела, а потрескивание электричества в волосах чувствовала до сих пор. Она взглянула на часы: беспорядочно мигающие нули вместо цифр. В синем небе тянулись на юго-запад инверсионные следы реактивных самолетов. Солнце уже принялось гвоздить по незащищенной голове, и Джесси хватилась кепки. Унесенная винтами вертолетов шапочка превратилась в красное пятнышко примерно в семидесяти ярдах по ту сторону Кобре-роуд. Слишком далеко, чтобы идти за ней, ведь им нужно было в другую сторону, к дому Лукасов. Слава Богу, у них были фляги, а солнце, по крайней мере пока, стояло низко. Нечего глазеть, надо идти.
- Пошли, - сказала Джесси. Стиви сопротивлялась всего пару секунд, глядя на непонятный обломок размером с крышку люка, а потом позволила потащить себя дальше. Джесси вернулась к пикапу за саквояжем, в котором вместе с ветеринарным инструментом лежали кошелек и водительские права. Стиви стояла, глазея на оставленные самолетами следы.
- Самолеты высоко, - сказала она больше себе, чем матери, - спорим, до них сто миль...
Услышав что-то, она замолчала.
Музыка, подумала Стиви. Да нет, не музыка. Теперь она стихла. Девочка старательно прислушалась, но услышала только шум пара, вырывающегося из пробитого мотора.
Потом звуки возникли снова, и Стиви подумала, что они ей знакомы, однако точно вспомнить не могла. Музыка и не музыка. Не такая, какую слушал Рэй.
Опять пропала.
А вот медленно-медленно возвращается.
- Нам еще ого-го сколько идти, - сказала ей Джесси. Девочка рассеянно кивнула. - Ты готова?
Стиви осенило: она сразу и отчетливо поняла, что это. До отъезда Дженни на парадном крыльце дома Гэлвинов висела красивая штучка, которая звучала, как множество маленьких колокольчиков, звеневших на ветру. "Ветряные куранты", - вспомнила девочка ответ мамы Дженни на свой вопрос, что это. Вот какую музыку она слышала...
Но ветра не было, да и никаких ветряных курантов поблизости Стиви тоже не заметила.
- Стиви? - спросила Джесси. Малышка стояла, уперевшись взглядом в пустое место. - В чем дело?
- Мам, слышишь?
- Что слышу? - Ничего, только шипит проклятый мотор.
- Это, - настаивала Стиви. Звук то появлялся, то опять исчезал, но шел, кажется, с определенной стороны. - Слышишь?
- Нет, - осторожно сказала Джесси. Неужели Стиви ударилась головой? О Господи, если у нее сотрясение!..
Стиви сделала несколько шагов к сине-зеленой дымящейся штуке в кактусах. Звон ветряных курантов немедленно ослаб до шепота. Не сюда, подумала она и остановилась.
- Стиви? Дружок, с тобой все в порядке?
- Да, мэм. - Она огляделась, пошла в другую сторону. Звук все равно был очень слабым. Нет, и не сюда.
Джесси постепенно охватывал страх.
- Слишком жарко, чтобы играть. Нам надо идти. Пошли скорей.
Стиви пошла к матери. Резко остановилась. Сделала шаг, потом еще два. Джесси приблизилась к ней, сняла с девочки шапочку и пробежала пальцами сквозь волосы. Никакой шишки, никаких признаков синяка на лбу. Глаза Стиви блестели чуть сильнее обычного, щеки разрумянились, но Джесси подумала, что виной тому просто жара и волнение. Она надеялась на это. Никаких признаков повреждения она не видела. Стиви, не отрываясь, смотрела куда-то мимо нее.
- Что такое? - спросила Джесси. - Что ты слышишь?
- Музыку, - терпеливо объяснила девочка. Она догадалась, откуда доносится звон, хотя и понимала, что такого быть не может. - Она поет, -сказала Стиви, когда ее снова омыли чистые сильные ноты, и показала пальцем: - Там.
Джесси увидела, куда показывает дочка. На пикап. Развороченный мотор, капот еще поднят. Она подумала, что, конечно, свист пара и бульканье вытекающего из перерезанных шлангов масла можно истолковать как некую странную музыку, но...
- Она поет, - повторила Стиви.
Джесси опустилась на колени, заглядывая дочке в глаза. Кровоизлияния не было, зрачки казались совершенно нормальными. Она проверила пульс. Он немножко частил, но и только.
- Ты хорошо себя чувствуешь?
Это мамин докторский голос, подумала Стиви. Она кивнула. Звон ветряных курантов шел от грузовичка, она была совершенно уверена в этом. Но почему же мама ничего не слышала? Хрупкая музыка притягивала девочку; ей захотелось пройти остаток пути до грузовичка и искать, пока она не найдет, где спрятаны ветряные куранты, но мать держала Стиви за руку и тянула прочь. С каждым шагом музыка становилась капельку тише.
- Нет! Я хочу остаться! - запротестовала Стиви.
- Сейчас же перестань глупить. Нам нужно добраться к Лукасам до того, как станет по-настоящему жарко. Что ты еле тянешься, перестань! - Джесси трясло. Ее настигли события нескольких последних минут. Что бы это ни была за штука, она запросто могла разнести их на атомы. Стиви всегда была выдумщицей, но сейчас ее фантазии были не ко времени и не к месту. - Перестань волочить ноги! - приказала она, и в конце концов девчушка сдалась.
Еще десять шагов, и мелодичный звон ветряных курантов превратился в шепот. Еще пять - во вздох. Еще пять - в воспоминание.
Они уходили по проселочной дороге к дому Лукасов. Стиви то и дело оглядывалась на пикап, пока тот не превратился в пыльную точку, и только, когда он исчез из вида, девочка вспомнила, что они шли осматривать Душистого Горошка.

5. ОКРАИНА

- День расплаты! - сказал Вэнс. Патрульная машина мчалась на восток по Кобре-роуд. Из недр живота поднялась громовая отрыжка. - Да-с, день расплаты не за горами! - Очень скоро Селесту Престон выкинут пинком под зад. Если бы шерифу пришлось высказаться на эту тему, он сообщил бы, что очень скоро мисс Высокомерие будет рада устроиться в клуб "Колючая проволока" мыть плевательницы.
Машина ехала мимо останков рудника. В марте два пацана перелезли через ограду, спустились в кратер и нашли в какой-то штольне остатки невзорванного динамита, после чего их разнесло на мелкие кусочки. В последние недели существования рудника динамит рвался постоянно, словно работал часовой механизм гибели, и Вэнс думал, что там, внизу, есть и другие неразорвавшиеся заряды, но идиота, который бы полез туда выкапывать их, пока не нашлось. К тому же, какой в этом был прок?
Он потянулся к приборному щитку и поднял микрофон рации.
- Эй, Дэнни! Живо сюда, слышь?
В динамике затрещало, и Дэнни Чэффин ответил:
- Да, сэр?
- Бери трубочку и звони...
Угу, дай-ка посмотреть. - Вэнс отогнул козырек, вытащил засунутую за него карту округа и развернул на сиденье. На несколько секунд он позволил машине жить своим умом, и она вильнула к правой обочине, до смерти перепугав броненосца. - Звони в Римрок и на аэродром в Презайдио. Спросишь, летали у них утром какие-нибудь вертолеты, или нет. Наша правильная Престон развопилась, что ей прическу разлохматили.
- Десять-четыре.
- Не отключайся, - добавил Вэнс. - Они спокойно могли явиться не из нашего округа. Позвони в аэропорт Мидлэнд и Биг-Спрингс. Черт, на авиабазу Уэбб тоже позвони. Надо думать, этого хватит.
- Есть, сэр.
- Я сейчас мотанусь по Окраине, потом вернусь. Еще кто-нибудь звонил? - Нет, сэр. Все сидят тихо, как шлюхи в церкви.
- Парень, о чем ты там думаешь, о Китовой Заднице? Лучше брось это дело, а то еще втрескаешься! - Вэнс захохотал. Мысль о Дэнни, поладившем со Сью "Китовой Задницей" Маллинэкс, развеселила его до упада. Китовая Задница была в два раза крупнее парнишки, работала официанткой в "Клейме" у Брэндина на Селеста-стрит, и Вэнс знал человек десять мужиков, макавших свои фитили в ее огонь. А чем Дэнни был хуже других?
Дэнни не ответил. Вэнс знал, что, говоря о Китовой Заднице в таком тоне, злит парня - у Дэнни были мечтательные глаза, наивности хоть отбавляй, и он не соображал, что Китовая Задница водит его за нос. Ничего, еще узнает.
- Я попозже еще брякну, Дэнни-бой, - сказал Вэнс и вернул микрофон на место. Слева приближалась Качалка, на Кобре-роуд в резком свете мерцали дома и постройки Инферно.

1 Следующая страница


Кусака 2

Вэнс знал, что для неприятностей на Окраине еще рано. Но опять-таки, никогда нельзя сказать, с чего заведутся эти мексиканцы. "Мексикашки", -пробормотал Вэнс и покачал головой. У них смуглая кожа, черные глаза и волосы, они жрут тортильи и энчиладас и тараторят на приграничном южном жаргоне - в глазах Вэнса это делало их мексиканцами, неважно, где они родились или какое замысловатое имя носили. Самые настоящие мексиканцы, и точка.
Под приборной доской удобно устроился в своей щели духовой "ремингтон", а под пассажирским сиденьем лежала бейсбольная бита "Луисвилль Слаггер". "Старушка создана для того, чтобы расшибать черепа "моченым", - раздумывал Вэнс. - Особенно одному хитрожопому панку, который думает, будто он здесь заказывает музыку." Вэнс знал: рано или поздно миссис Луисвилль встретится с Риком Хурадо, и тогда - бум! - Хурадо окажется первым "моченым" в открытом космосе.
Он миновал Престон-парк, выехал на Республиканскую дорогу, возле станции "Тексако" Ксавье Мендосы повернул направо и по мосту через Змеиную реку направился к пыльным улочкам Окраины. Он решил подъехать на Вторую улицу к дому Хурадо, может быть, посидеть перед ним и поглядеть, не надо ли там кому вложить ума.
Потому что, в конце концов, сказал себе Вэнс, работа шерифа и состоит в том, чтобы вкладывать ума. На будущий год к этому времени он уже не будет шерифом, а значит, можно с чистой совестью наказывать, сколько влезет. Вспомнив, как Селеста Престон командовала им, будто мальчишкой-чистильщиком, Вэнс скривился и надавил на акселератор.
На Второй улице он остановил машину перед коричневым дощатым домом. У бровки тротуара был припаркован принадлежащий парнишке помятый черный "камаро" семьдесят восьмого года выпуска, а вдоль улицы стояли другие драндулеты, которые не взял бы даже Мэк Кейд. С натянутых за домами веревок свисало белье, кое-где по лысым дворам бродили куры. Земля и дома принадлежали Мексиканско-Американскому гражданскому комитету, и номинальная арендная плата возвращалась в городской бюджет, но Вэнс представлял здесь закон так же, как по другую сторону моста. Дома, построенные главным образом в начале пятидесятых, представляли собой оштукатуренные дощатые конструкции, которые, судя по их виду, все до единой нуждались в покраске и ремонте, но бюджету Окраины такую работу было не поднять. Это был район лачуг с присыпанными желтой пылью узкими улочками, где вечными памятниками бедности стояли неуклюжие громады старых автомобилей, поливалок и прочего хлама. Из тысячи с небольшим обитателей Окраины подавляющее большинство трудилось на медном руднике, а когда он закрылся, квалифицированные рабочие уехали. Прочие отчаянно держались за то малое, что у них было.
Две недели назад в конце Третьей улицы загорелась пара пустых домов, но добровольная пожарная дружина Инферно не дала пламени распространиться. На пепелище нашли клочки пропитанных бензином тряпок. Только в прошлые выходные Вэнс разогнал в Престон-парке побоище, в котором участвовала дюжина Отщепенцев и Гремучих змей. Обстановка накалялась, как и прошлым летом, но на сей раз Вэнс собирался загнать джинна в бутылку до того, как граждане Инферно пострадают.
Шериф наблюдал, как улицу перед машиной важно переходит рыжий бэнтамский петух. Он надавил на клаксон. Петух подскочил в воздух, теряя перья. "Гаденыш!" - сказал Вэнс, сунув руку в нагрудный карман за пачкой "Лаки Страйк".
Но не успел он вытащить сигарету, как краем глаза уловил какое-то движение. Он посмотрел направо, на дом Хурадо, и увидел стоявшего в дверях парнишку.
Они уставились друг на друга. Время шло. Потом рука Вэнса пошевелилась, словно у нее были собственные мозги, и он опять надавил на клаксон. Вопль гудка эхом разнесся по Второй улице, отчего все собаки по соседству встрепенулись, залившись неистовым, бешеным лаем и воем.
Мальчик не шелохнулся. Он был в черных джинсах и рубашке в синюю полоску с короткими рукавами; одной рукой парнишка удерживал открытую дверь-ширму. Вторая, сжатая в кулак, свисала вдоль тела.
Вэнс еще раз придавил гудок, дав ему возможность стонать шесть долгих секунд. Собаки подняли сущий ад. Тремя домами дальше из дверей выглянул какой-то мужчина. На крыльце другого дома появились двое ребятишек, они стояли и смотрели, пока какая-то женщина не загнала их обратно в дом. Когда шум утих, Вэнс услышал несущуюся из дома напротив испанскую ругань (здешний малопонятный жаргон казался шерифу сплошной руганью). А потом мальчишка отпустил дверь-ширму, и та захлопнулась, а сам он спустился по просевшим ступенькам крыльца на тротуар. "Давай, петушок! - подумал Вэнс. - Давай, давай, только устрой что-нибудь!”
Парнишка остановился прямо перед патрульной машиной.
Роста в нем было около пяти футов девяти дюймов, на смуглых руках играли мышцы, черные волосы Рик зачесывал назад. Глаза на темно-бронзовом лице казались черными-пречерными...
Только это были глаза не восемнадцатилетнего юноши, а немолодого, слишком много изведавшего человека. В них светилась холодная ярость - как у дикого зверя, учуявшего охотника. Оба запястья охватывали черные кожаные браслеты, усаженные мелкими металлическими квадратиками, ремень тоже был сделан из проклепанной кожи. Парень пристально смотрел на шерифа Вэнса сквозь ветровое стекло, и оба не двигались.
Наконец мальчик медленно обошел машину и остановился в нескольких футах от открытого окошка Вэнса.
- Какие-то проблемы, дядя? - спросил он на смеси величавого выговора Мехико с грубой невнятицей, характерной для западного Техаса.
- Я патрулирую, - ответил Вэнс.
- Патрулируешь перед моим домом? На моей улице?
Еле заметно улыбаясь, Вэнс снял темные очки. Его глубоко посаженные светло-карие глаза казались слишком маленькими для лица.
- Захотелось съездить и повидаться с тобой, Рики. Пожелать доброго утра.
- Буэнос диас. Что еще? Я собираюсь в школу.
Вэнс кивнул.
- Выпускаешься, а? Небось, будущее-то расписал как по нотам?
- Я отлично разберусь.
- Да уж. Скорей всего, кончишь уличным толкачом наркоты. Хорошо, что ты взаправду крепкий омбре, Рики. Ты, может быть, даже научишься наслаждаться житухой в тюряге.
- Если я попаду туда первым, - сказал Рик, - то позабочусь, чтоб педики узнали: ты на подходе.
Улыбка Вэнса полиняла.
- А это что должно означать, умник?
Парнишка пожал плечами, глядя в пространство вдоль Второй улицы. - Дядя, у тебя скоро будет облом. Рано или поздно легавые штата повяжут Кейда, и ты станешь следующим. Правда, он может смыться за границу, а свою парашу оставит тебе. - Рик уперся в Вэнса глазами. - Кейду второй номер ни к чему. Что, сам не допетрил, мозгов не хватило?
Вэнс сидел совершенно неподвижно, с сильно колотящимся сердцем, а в дальнем уголке сознания начинали шевелиться неприятные воспоминания. Он не мог ударить Хурадо в живот - не только потому, что Хурадо был предводителем Гремучих змей, причина крылась глубже, на более инстинктивном уровне. Когда мальчишкой Вэнс жил с матерью в Эль Пасо, ему приходилось ходить из начальной школы через пыльный, жаркий, грязный Кортес-парк. Мать Вэнса днем работала в прачечной, их дом был всего в четырех кварталах от школы, но для него это путешествие превратилось в сплошную нервотрепку, в поход через жестокую ничейную землю. В Кортес-парке околачивались мальчишки-мексиканцы, и с ними - здоровый восьмиклассник Луис, у которого были такие же черные непроницаемые глаза, как у Рика Хурадо. Эдди Вэнс был жирным и медлительным, а дети-мексиканцы бегали, как пантеры, и наступил ужасный день, когда они окружили его, галдя и крича, а когда он заплакал, стало только хуже. Они швырнули его на землю и раскидали учебники. Другие ребята-гринго смотрели на это, но были слишком напуганы, чтобы вмешаться, и тот, которого звали Луис, потащил с Вэнса штаны - прямо с попки, с ног сопротивляющегося мальчугана, а остальные держали, пока Луис не стащил с Эдди трусы. Их напялили Вэнсу на голову, как надевают торбу с овсом лошади, и пока полуголый толстый мальчишка бежал домой, мексиканские ребята визжали от смеха, издевательски крича: "Бурро! Бурро! Бурро!" <осел - исп.> С тех пор Эдди Вэнс делал по дороге домой больше мили крюку, чтобы не заходить в Кортес-парк, и мысленно тысячу раз убил того мальчишку-мексиканца, Луиса. И вот Луис появился опять, только теперь его звали Рик Хурадо. Теперь он стал старше, лучше говорил по английски, и, несомненно, много лучше соображал - но, хотя приближался пятьдесят четвертый день рождения Вэнса, толстый мальчишка внутри шерифа узнал бы эти хитрые глаза где угодно. Это был Луис, он самый; он просто надел другое лицо.
Истина заключалась в том, что Вэнс ни разу не встретил мексиканца, который бы так или иначе не напомнил ему мальчишек, издевавшихся над ним в Кортес-парке почти сорок лет назад.
- Чего уставился, дядя? - бросил Рик вызов. - У меня что, вторая башка выросла?
Оцепенение шерифа сломалось. На него накатила ярость.
- Ах ты засранец моченый, я тебе сейчас и первую оторву!
- Ни хрена. - Но паренек напрягся всем телом, готовый удрать или драться.
"Наплюй!" - предостерег себя Вэнс. К таким неприятностям он не был готов - только не здесь, не в центре Окраины. Он быстро надел очки и хрустнул пальцами.
- Твои ребята таскаются после захода солнца в Инферно. Так не пойдет, Рики.
- Последнее, что я слышал - тут свободная страна.
- Свободная для американцев. - Хотя Вэнс знал, что Хурадо родился в Инферно, в клинике на Селеста-стрит, то, что отец и мать парня были вне закона, тоже не было для него секретом. - Ты позволяешь своей шайке панков...
- Гремучие змеи - не шайка, дядя. Это клуб.
- Конечно-конечно. Ты позволяешь своему клубу панков, как стемнеет, ходить на тот берег. Будут неприятности. Я этого не потерплю. Я не желаю, чтобы всякие Гремучки ходили вечером через мост. Я понятно...
- Дерьмо! - перебил Рик. Он сердито махнул рукой в сторону Инферно. -Как насчет Щепов, дядя? Они хозяева в этом долбаном городе, так, что ли?
- Нет. Но твои ребята нарываются на драку, показываясь там, где их быть не должно. Я хочу, чтобы это прекратилось.
- Прекратится, - сказал Рик. - Когда Щепы перестанут наезжать сюда, бить людям окна и размалевывать краской их машины. Они устраивают на моих улицах черт-те что, а нам нельзя даже мост перейти без того, чтоб не получить трепку! Как насчет пожара? Как вышло, что Локетта еще не посадили?
- А так, что нет никаких доказательств, что поджег кто-то из Отщепенцев. Мы нашли только несколько кусков жженой тряпки.
- Дядя, ты знаешь, что подожгли они! - Рик с отвращением покачал головой. - Куриное ты дерьмо, Вэнс! Большой начальник, а? Ну так слушай! Мои люди держат улицы под наблюдением, и, клянусь Богом, мы отрежем яйца любому Щепу, какого поймаем! Компренде?
Щеки Вэнса покраснели от злости. Он снова стоял на поле битвы в Кортес-парке и смотрел в лицо Луису. Желудок свело от страха, но то был страх толстого пацана.
- Не думаю, чтобы твой тон мне нравился, парень! Об Отщепенцах я позабочусь сам. А ты просто держи своих панков по эту сторону моста, как стемнеет, усек?
Рик Хурадо вдруг отошел на несколько футов, нагнулся и что-то поднял. Вэнс увидел, что - рыжего петуха. Парнишка-мексиканец приблизился к машине, поднял петуха над ветровым стеклом и быстро, сильно сдавил птицу руками. Петух закудахтал, забил крыльями, из-под хвоста на ветровое стекло вывалилась бело-серая капля и потекла по нему вниз.
- Вот мой ответ, - вызывающе проговорил мальчик. - Куриному дерьму -куриное дерьмо.
Не успела белая линия доползти до капота, как Вэнс уже выскочил из машины. Рик сделал два широких шага назад, бросил петуха и напрягся, чтобы встретить надвигающуюся бурю. Петух, задушенно кудахча, опрометью кинулся под прикрытие куста юкки.
Вэнс, понимая, что подносит спичку к динамиту, все-таки потянулся сцапать парнишку за ворот, но Рик отскочил слишком шустро для шерифа и легко увернулся. Вэнс схватил пустоту, и вокруг него опять завихрилось видение Луиса и Кортес-парка. Он яростно взревел, занося кулак, чтобы ударить своего мучителя.
Но не успел он нанести удар, как где-то хлопнула дверь-ширма, и мальчишеский голос прокричал по-испански: "Эй, Рикардо! Помощь требуется?" За голосом немедленно последовал резкий щелчок, и кулак шерифа застыл в воздухе.
Он взглянул на противоположную сторону улицы, где на крыльце обветшалого дома стоял тощий парнишка-мексиканец в грубых хлопчатобумажных штанах, армейских ботинках и черной футболке. "Помочь, мужик?" - переспросил он, на сей раз по-английски, завел правую руку за спину и быстро выбросил вперед плавным, смазанным движением.
Кнут, который он держал в руке, резко щелкнул и кончиком взметнул из канавы окурок сигареты. Полетели ошметки табака.
Мгновение затянулось. Рик Хурадо, наблюдая за лицом Вэнса, где явственно боролись ярость и трусость, увидел, как Вэнс заморгал, и понял, кто победил. Шериф разжал кулак. Рука повисла вдоль тела, и он всплеснул ею, как сломанным крылом.
- Нет, Зарра, - откликнулся Рик, уже спокойным тоном. - Все нормально, мужик.
- Я так, проверить. - Карлос "Зарра" Альхамбра намотал кнут на правую руку и уселся на ступеньки крыльца, вытянув длинные ноги.
Вэнс увидел еще двух мексиканских парней, идущих к нему по Второй улице. Поодаль, там, где в неразберихе камней и полыни улица заканчивалась тупиком, у края тротуара стоял и наблюдал за шерифом еще один парнишка. У него в руке был ломик.
- У тебя есть, что еще сказать? - поторопил Рик.
Вэнс ощутил на себе сотни глаз, глядящих из окон дрянных домишек. Он знал: тут ему не выиграть никак, вся Окраина - это огромный Кортес-парк. Вэнс тревожно взглянул на панка с кнутом, понимая, что этой проклятой штуковиной Зарра Альхамбра способен выбить глаз ящерице. Он ткнул толстым пальцем Рику в лицо.
- Я тебя предупреждаю! Чтоб после захода солнца никаких Гремучек в Инферно не было, слышишь?
- Э? - Рик приложил руку к уху.
На другой стороне улицы расхохотался Зарра.
- Заруби себе на носу! - сказал Вэнс и сел в патрульную машину. -Заруби себе на носу, умник! - крикнул он, как только дверца закрылась. Полоска на ветровом стекле приводила шерифа в ярость, и он включил дворники. Ручеек превратился в грязное пятно. До него донесся их смех, и лицо Вэнса запылало. Он дал задний ход, быстро доехал по Второй улице до Республиканской дороги, резко развернул машину и с ревом помчался через мост в Инферно.
- Большой начальник! - гикнул Зарра. Он поднялся. - Надо было вмазать ему по толстому заду, а?
- В другой раз. - Сердце Рика колотилось уже не так сильно; во время стычки с Вэнсом оно стучало, как сумасшедшее, но парнишка не посмел выказать и тени страха. - В следующий раз можешь отстегать его по первому классу. Можешь разбить ему яйца.
- Ха-ррр-рашо! Круши, мужик! - Зарра, салютуя, выбросил левый кулак кверху в приветствии Гремучих Змей.
- Круши. - Рик неохотно вернул приветствие. Он увидел приближающихся Чико Магельяса и Пити Гомеса, выступавших задорно и важно, как если бы под ногами лежал не потрескавшийся бетон, а чистое золото. Они направлялись на угол, чтобы успеть на школьный автобус. - Потом, - сказал он Зарре, поднялся по ступенькам и вошел в коричневый дом.
Задернутые занавески не пропускали внутрь солнечный свет. Там, где на серые обои падало солнце, они выгорели и стали бежевыми, а на стенах висели в рамках изображения Иисуса на фоне черного бархата. В доме пахло луком, тортильей и бобами. Половицы под ногами Рика страдальчески застонали. Он прошел коротким коридором к двери возле кухни и легонько постучал. Ответа не было. Он несколько секунд подождал и постучал еще раз, гораздо громче.
- Я не сплю, Рикардо, - ответил по-испански слабый голос немолодой женщины.
Затаивший было дыхание Рик выпустил воздух из легких. Он знал: однажды утром он подойдет к этой двери, постучится и не получит ответа. Но не сегодня. Рик отворил дверь и заглянул в спаленку, где были задернуты занавески и электрический вентилятор месил тяжелый воздух. В комнате стоял запах, напоминающий фиалки на грани гниения.
На кровати под простыней лежала худенькая пожилая женщина. Седые волосы рассыпались по подушке кружевным веером, смуглое лицо сплошь покрывали глубокие трещинки и морщинки.
- Я ухожу в школу, Палома, - теперь Рик говорил нежно и внятно, совсем не так, как только что на улице. - Тебе что-нибудь принести?
- Нет, грасиас. - Старуха медленно села и сухощавой рукой попыталась поправить себе подушку, но Рик был тут как тут и помог. - Ты сегодня работаешь? - спросила она.
- Си. Буду дома около шести. - Три дня в неделю Рик после школы работал в магазине скобяных товаров и, позволь ему мистер Латтрелл, работал бы дольше. Но получить работу было трудно, да и за бабушкой требовался присмотр. Каждый день кто-нибудь из добровольного церковного комитета приносил ей ленч; соседка, миссис Рамирес, время от времени забегала взглянуть, как она, да и отец Ла-Прадо тоже часто заходил, но Рик не любил надолго оставлять бабушку одну. В школе он терзался страхом, что Палома может упасть, сломать бедро или спину и лежать, страдая, в этом жутком доме, пока он не придет домой. Но без денег, которые он получал в магазине, обойтись было нельзя, как ни крути.
- Что за шум я слышала? - спросила Палома. - Какая-то машина гудела. И разбудила меня.
- Ничего. Просто кто-то проезжал мимо.
- Я слышала, кричали. На этой улице слишком шумно. Слишком беспокойно. Когда-нибудь мы будем жить на тихой улице, правда?
- Правда, - ответил он и погладил тонкие седые волосы бабушки той же рукой, что взлетала вверх в салюте.
Она потянулась вверх, схватив Рика за руку.
- Будь сегодня хорошим мальчиком, Рикардо. Учись хорошо, си?
- Постараюсь. - Он заглянул бабушке в лицо. Бельма на глазах были бледно-серыми, и Палома почти ничего не видела. Ей был семьдесят один год, она перенесла два микроинсульта и до сих пор сохранила большую часть зубов. Паломой - голубкой - ее прозвали за то, что она рано поседела. Настоящее имя, имя мексиканской крестьянки, было практически непроизносимо даже для внука. - Я хочу, чтобы ты сегодня была осторожна, - сказал он. -Поднять занавески?
Она покачала головой.
- Слишком светло. Но после операции мне будет хорошо. Тогда я все буду видеть - даже лучше, чем ты!
- Ты и так видишь все лучше меня, - Рик нагнулся и поцеловал ее в лоб. И опять почувствовал запах умирающих фиалок.
Ее пальцы наткнулись на один из кожаных браслетов.
- Опять эти штуки? Почему ты их носишь?
- Просто так. Мода такая, вот и все. - Он отнял руку.
- Мода. Си. - Палома слабо улыбнулась. - А кто завел такую моду, Рикардо? Может, кто-то, кого ты не знаешь и кто тебе совсем не понравился бы. - Она постукала себя по голове. - Вот чем пользуйся. Живи по своей моде, не по чужой.
- Легко сказать.
- Я знаю. Но только так можно стать мужчиной, а не чужим эхом. -Палома повернула голову к окну. По краю занавесок просачивался резкий свет, от которого заболела голова. - Твоя мать... Она стала модницей, -тихо сказала Палома.
Этим она застала Рика врасплох - о матери Палома не упоминала давным-давно. Он ждал, но старуха больше ничего не сказала.
- Почти восемь. Я лучше пойду.
- Да. Лучше иди. Ты же не хочешь опоздать, мистер Старшеклассник.
- Приду в шесть, - сказал Рик и пошел к двери, но прежде, чем выйти из комнаты, быстро оглянулся на хрупкий силуэт в кровати и сказал, как делал каждое утро перед уходом в школу:
- Я тебя люблю.
И она ответила, как отвечала всякий раз:
- А я тебя - в два раза сильнее.
Рик закрыл за собой дверь спальни. Возвращаясь коридором, он сообразил, что слов бабушки "в два раза сильнее" хватало ему, когда он был ребенком; но за стенами этого дома, в мире, где солнце стучит кузнечным молотом, а словом "пощада" пользуются только трусы, удвоенная любовь умирающей старухи его не защитит.
С каждым шагом, который делал Рик, его лицо неуловимо менялось. Глаза утратили мягкость и заблестели жестко и холодно. Сжатый рот превратился в резкую, неумолимую черту. Не доходя до двери Рик остановился, сдернул с вбитого в стену крючка белую мягкую фетровую шляпу с лентой из змеиной кожи и надел ее перед потемневшим зеркалом набекрень, под подобающим дерзкому человеку углом. Потом рука Рика скользнула в карман джинсов и нащупала там серебряный выкидной нож. На сделанной из зеленой яшмы ручке был вырезан Иисус, и Рик вспомнил день, когда выхватил этот нож - Клык Иисуса - из ящика, где лежала, свернувшись, гремучая змея.
Теперь глаза Рика смотрели недобро, с обещанием трепки. Можно было отправляться.
Стоит ему ступить за порог, и пекущийся о своей Паломе Рик Хурадо будет забыт; появится Рик Хурадо - президент "Гремучих Змей". Бабушка никогда не видела этого его лица, и иногда он бывал благодарен, что у нее катаракта, но если ему хотелось выжить в войне с Локеттом и Отщепенцами, иначе быть не могло. Он не смел допустить, чтобы маска свалилась, но временами забывал, где - маска, а где - он сам.
Глубоко втянув воздух, Рик вышел из дома. Зарра, поджидавший у машины, кинул ему только что скатанную сигарету с травкой. Рик поймал ее и припрятал на потом. Ходить под кайфом (или, по крайней мере, притворяться) - другого способа прожить день не было.
Рик втиснулся за руль. Зарра устроился рядом. Поворот ключа - и мотор "камаро" взревел. Хурадо надел темные очки в черной оправе и, завершив свое превращение, тронулся в путь.

6. ЧЕРНАЯ СФЕРА

В десятом часу возле разбитой машины Джесси Хэммонд затормозил коричневый грузовик-пикап. Из него вылезла Джесси, за ней - Бесс Лукас, жилистая седая женщина пятидесяти восьми лет. С привлекательного треугольного лица смотрели ярко-голубые глаза. На ней были джинсы, бледно-зеленая блузка и соломенная ковбойская шляпа. Заглянув в искромсанный мотор, Бесс скривилась.
- Господи! - сказала она. - Все в клочья! - Мотор уже остыл и затих. Позади грузовичка испарялась лужа бензина. - Кой черт его так разворотил? - Не знаю. Я же сказала, мимо нас что-то пролетело, от него оторвался кусок и угодил в капот. Кусок был вроде вон тех. - Джесси направилась к сине-зеленым обломкам, которые уже перестали дымиться. Но в воздухе все равно держалась резкая вонь расплавленной пластмассы.
Бесс с Тайлером тоже слышали шум, а мебель в их доме исполнила короткий танец, но когда они вышли наружу, то увидели только висящую в воздухе тучу пыли. Никаких признаков вертолетов или чего-нибудь, похожего на то, что описала Джесси, не было. Цокая языком, Бесс покачала над мотором головой - в двигателе была дыра размером с детский кулак - и вслед за Джесси отошла от пикапа.
- Говоришь, эта штука просто пронеслась мимо без предупреждения? И куда она подевалась?
- Туда, - Джесси показала на юго-запад. Хотя обзор им загораживал кряж, Джесси заметила в небе несколько новых следов, оставленных реактивными самолетами. Она потянулась к зарывшемуся в песок, покрытому странными значками обломку. Он все еще излучал тепло, да такое, что щекам Джесси стало горячо.
- По-каковски же тут написано? - спросила Бесс. - По-гречески?
- Не думаю. - Джесси стала на колени, подобравшись к непонятной штуке так близко, как смела. Там, где объект зарылся в землю, песок спекся в стекляшки, а вокруг лежали куски обуглившегося кактуса.
- Ну и видок, скажу я вам! - Бесси тоже увидела стекло. - Крепко, должно быть, припекло-то, а?
Джесси кивнула и встала.
- Черт знает что - занимаешься своим делом, и вдруг средь бела дня -нате, тебе разбивают машину. - Бесс оглядела безлюдную степь. - Может, тут становится слишком много народу, а?
Джесси едва ли слышала ее. Она не сводила глаз с сине-зеленой штуки. Та, вне всяких сомнений, не была частью ни метеорита, ни какого-либо из тех средств воздушного сообщения, какие ей приходилось видеть. Может быть, обломок спутника? Но обозначения были, несомненно, не английскими, да и не русскими. У каких еще стран есть спутники на орбите? Джесси вспомнила, что какой-то космический драндулет несколько лет назад упал над Северной Канадой, а не так давно - на окраине Австралии. И как после заявления НАСА о том, что падает вышедший из строя спутник, народ с шутками и прибаутками - как бы, дескать, не огрести обломком по башке, - взял моду носить твердые шляпы, чтобы отбить несколько тонн металла.
Но, если находящийся перед ней материал был металлом, такого престранного металла Джесси еще не видела.
- Вон они, - сказала Бесс. Джесси подняла глаза и увидела приближающуюся лошадь с двумя седоками. За спиной Тайлера, который пустил Душистого Горошка легким галопом, сидела Стиви.
Джесси вернулась к грузовику, наклонилась и заглянула в отверстие, пропахавшее двигатель насквозь. Что именно пробило мотор, в замасленной неразберихе мятого металла и проводов было не разобрать. Прошло ли оно насквозь, или же застряло где-то внутри? Она представила, какое лицо будет у Тома, когда она скажет, что падающий космический корабль перерезал им дорогу и размозжил к чертовой матери...
Джесси остановилась. Космический корабль. Вот что за слово крутилось у нее в голове. Космический корабль. Но спутник ведь тоже космический корабль, разве не так? Однако одурачить себя ей не удалось; она-то знала, что имеет в виду. Космический корабль - например, из далекого космоса. Из далекого-далекого космоса.
"О Господи! - подумала она и чуть не расхохоталась. - Надо сходить за шапочкой, пока мозги не сварились!" Но взгляд Джесси снова метнулся к сине-зеленой штуке в песке и к другим кускам, лежавшим неподалеку. "Прекрати! - велела она себе. - Господи, если тут нет ничего, знакомого тебе, это вовсе не значит, что оно из космоса! Надо было меньше до ночи смотреть через блюдце фантастику!”
Тайлер со Стиви, ехавшие верхом на большом золотистом паломино, были уже совсем рядом. Тайлер, мужчина на седьмом десятке - крупная кость, продубленное морщинистое лицо, заткнутая под потрепанное армейское кепи седая грива - спешился и легко снял Стиви со спины Душистого Горошка. Он подошел к грузовику посмотреть, и тут же резко присвистнул.
- Мотор можешь выкинуть, - сказал он. - Боюсь, эту дыру не залатает даже Мендоса.
До того, как выехать из дома, они позвонили на станцию "Тексако" Ксавье Мендосе, и тот пообещал через полчаса поехать и отбуксировать грузовик к себе.
- Тут везде лежат какие-то обломки, - сказала Бесс. Она повела рукой вокруг. - Видел ты когда-нибудь такое?
- М-м, ни разу. - Тайлер, уйдя от дел из Техасской энергокомпании, вполне успешно писал повести-вестерны про зверолова по имени Барт Джастис. Бесс довольствовалась тем, что проводила время за зарисовками пустынных цветов и растений, и оба возились с Душистым Горошком, как со щенком-переростком.
- И я тоже, - призналась Джесси. Она увидела, что Стиви подходит поближе. Глаза девчушки опять стали большими и завороженными, хотя у Лукасов Джесси тщательно осмотрела дочку и не нашла никаких повреждений. -Стиви? - тихо сказала она.
Девочку притягивал перезвон ветряных курантов. Чудесная музыка успокаивала. Следовало выяснить, откуда она раздается. Стиви хотела пройти мимо матери, но Джесси ухватила дочку за плечо раньше, чем та успела дойти до грузовика.
- Не влезь в масло, - тревожно сказала Джесси. - Погубишь одежду.
Тайлер был в рабочих брюках и не боялся испачкаться. Его разбирало любопытство, что же проделало в капоте и моторе пикапа дыру такого размера, поэтому он засунул руку в месиво и начал ощупывать.
- Осторожно, Тай, не порежься! - предостерегла Бесс, но муж только крякнул и продолжал свое дело. - Док, есть фонарик? - спросил он.
- Да. Минуточку. - В ветеринарной сумке Джесси лежал маленький фонарик. - Не мешай мистеру Лукасу, - велела она Стиви, которая безучастно кивнула. Джесси извлекла сумку из грузовичка, отыскала фонарик и подала Тайлеру. Щелкнув выключателем, он направил луч в отверстие.
- Батюшки, что за неразбериха! - сказал он. - Что бы это ни было, оно прошло прямо сквозь мотор. Все клапана сорвало.
- А не видно, что бы это могло быть?
Тайлер поводил фонариком.
- М-м. Оно должно было быть твердым, как пушечное ядро, и лететь, словно его черти гнали! - Он взглянул на Стиви. - Ах ты. Пардон за выражение, лапушка. - Он снова сосредоточился на снопе света. - По-моему, оно рассыпалось где-то там на мелкие кусочки. Док, тебе крупно повезло, что эта штука не протаранила бензобак.
- Я знаю.
Тайлер распрямился и выключил фонарь.
- Машину-то застраховала? Небось, у Хитрюги?
- Правильно. - Хитрюге Кричу принадлежала компания "Гордость Техаса", занимавшаяся страхованием автомобилей и жизни горожан. Ее офис располагался на втором этаже городского банка. - Правда, я не знаю, как толком описать ему, что произошло. По-моему, ничего такого моя страховка не предусматривает.
- Хитрюга найдет выход. Старый хрыч и камень может разжалобить до слез.
- Мам, оно еще там, - тихонько сказала Стиви. - Я слышу, как оно поет.
Тайлер с Бесс посмотрели на девочку, потом переглянулись.
- Думаю, Стиви немножечко взбудоражена, - объяснила Джесси. - Ничего страшного, киска. Мы поедем домой, как только мистер Мендоса...
- Оно еще тут, - повторила девочка, на этот раз решительно. - Разве ты не слышишь?
- Нет, - ответила Джесси. - И ты не слышишь. Ну-ка прекрати притворяться, сию же минуту.
Стиви не ответила - она просто не сводила глаз с грузовичка, пытаясь сообразить, откуда именно доносится музыка.
- Стиви? - сказала Бесс. - Поди-ка сюда, давай дадим Душистому Горошку сахару, идет? - Она полезла в карман, вытащила несколько кусочков сахара, и паломино шагнул к ней в ожидании лакомства. - Сладкому -сладкое, - сказала Бесс, скармливая коню парочку кубиков. - Ну, Стиви! Дай-ка ему кусочек, ладно?
В обычной обстановке Стиви мигом ухватилась бы за возможность покормить Душистого Горошка сахаром - но она покачала головой, не желая отрываться от мелодичного перезвона ветряных курантов. Джесси не успела остановить дочку, и та сделала еще один шаг к грузовику.
- Глянь-кась, - сказал Тайлер. Он нагнулся к спущенной правой передней шине. В крыле над колесом вздулся металлический волдырь. Тайлер опять включил фонарик и посветил снизу вверх за колесо. - Там что-то застряло. Похоже, оно приварилось к железу.
- Что это? - спросила Джесси. Потом: - Стиви! Не подходи слишком близко!
- Не очень большое. Есть молоток? - Когда Джесси покачала головой, Тайлер стукнул по волдырю кулаком, но штуковина не отвалилась. Он полез под крыло, и Бесс сказала: "Осторожнее, Тай!”
- Эта штука вся скользкая от масла. И крепко же она засела, скажу я вам. - Тайлер ухватился за непонятный предмет и дернул, но руки сорвались. Он вытер ладонь о штаны и попробовал еще раз.
- Этот кусок масла никогда не вылезет! - раздраженно сказала Бесс, но подошла поближе, посмотреть.
Мышцы на плечах Тайлера напряглись от усилий. Он продолжал тянуть.
- Вроде пошло, - сказал он. - Держитесь, сейчас я поднапру. - Он покрепче ухватил непонятный предмет и снова рванул изо всех сил.
Предмет сопротивлялся еще несколько секунд - а потом выскочил из своего гнезда в крыле и решительно лег Тайлеру в ладонь, оказавшись идеально круглым. Словно Тайлер извлек на свет божий жемчужину, уютно устроившуюся в раковине устрицы.
- Вот. - Лукас поднялся. Рука была по плечо черной от смазки. -По-моему, оно и набедокурило, док.
Это в самом деле было пушечное ядро, только размером с кулачок Стиви и с виду гладкое, без маркировки.
- И покрышку, небось, тоже оно пробило, - сказал Тайлер. Он нахмурился. - Провалиться мне на этом месте, большей чертовщины я не видел! - На этот раз он не потрудился добавить "пардон за выражение". -Подходящие габариты, чтоб проделать такую дыру, только...
- Только что? - спросила Джесси.
Он подкинул шар на ладони.
- Оно почти ничего не весит. Как мыльный пузырь, ей-богу. - Он принялся обтирать масло и грязь с поверхности шара о штаны, но под чернотой опять оказалась чернота. - Хочешь посмотреть? - Он протянул шар Джесси.
Она замялась. Это был всего лишь маленький черный шар, но Джесси вдруг почувствовала, что он ей абсолютно ни к чему. Ей захотелось уговорить Тайлера засунуть шар обратно или просто забросить как можно дальше и забыть о нем.
- Возьми его, мама, - сказала Стиви. Она улыбалась. - Это он поет.
Джесси почувствовала, что у нее начинает медленно кружиться голова, как перед обмороком. Немилосердно пекущее солнце медленно, но верно добиралось до нее. Но Джесси протянула руку, и Тайлер положил черный шар ей на ладонь.
Сфера оказалась такой холодной, словно ее только что вынули из холодильника. Пальцы Джесси пронизал потрясающий холод. Но по-настоящему изумлял вес шара. Около трех унций, решила она. Стекло? Пластик? Она сказала:
- Быть не может! Этот шар не мог пробить грузовик! Он слишком хрупкий!
- Вот и я говорю, - согласился Тайлер. - Только можешь не сомневаться: он достаточно крепкий, чтобы набить на железе шишку и не разлететься на кусочки.
Джесси попыталась сдавить предмет, но он не поддавался. "Тверже, чем кажется, - подумала она. - Черт знает, насколько тверже. Похож на идеальную сферу, выточенную автоматом, который не оставил никаких следов. А почему он такой холодный? Влетел в разогретый мотор, теперь попал на прямое солнце, и все равно холодный.”
- Эта штука похожа на большое яйцо канюка, - заметила Бесс. - Я бы за него не дала и пары центов.
Джесси взглянула на Стиви. Девочка не сводила глаз со сферы, и Джесси пришлось задать вопрос:
- Ты еще слышишь, как она поет?
Та кивнула, сделала шаг вперед и протянула вверх обе руки.
- Мам, можно, я подержу?
Тайлер и Бесс смотрели на них. Джесси помедлила, вертя шар в руках. На нем нигде не было никаких отметин - ни трещинки, ни даже неровности. Она поднесла его к свету, пытаясь заглянуть внутрь, но предмет был совершенно непрозрачным. "Должно быть, когда эта штука в нас попала, она летела чертовски быстро, - подумала Джесси... - но из чего она? И что она такое?”
- Мам, ну пожалуйста! - Стиви нетерпеливо подпрыгивала на месте.
Предмет казался не особенно угрожающим. Да, он оставался странно холодным, но руке не было неприятно.
- Не урони, - предостерегла Джесси. - Будь очень-очень осторожна. Ладно?
- Да, мэм.
Джесси неохотно отдала дочке сферу. Стиви приняла ее в ладони. Теперь она не только слышала музыку ветряных курантов, но и чувствовала ее; мелодия вздыхала в самой девочке, словно косточки Стиви превратились в некий музыкальный инструмент - звук прекрасный, но и немного печальный. Как песенка об утраченном. Эта музыка заставила Стиви понять, каково папе, словно сердце девочки превратилось в слезу, и все, что она знала и любила, скоро должно было исчезнуть, остаться далеко-далеко позади; так далеко, что не разглядишь, даже если заберешься на вершину самой высокой горы в мире. Печаль проникла глубоко, но красота мелодии зачаровала Стиви. Лицо малышки стало таким, будто она совсем уже собралась расплакаться и вдруг чему-то удивилась.
Джесси заметила это.
- Что такое?
Стиви тряхнула головой. Говорить не хотелось, хотелось только слушать. Звуки музыки взмывали по ее косточкам и разноцветными искорками рассыпались в голове. Таких красок Стиви еще никогда не видела.
И вдруг музыка смолкла. Раз - и все.
- Вон Мендоса едет, - Тайлер махнул в сторону подъезжавшей по Кобре-роуд ярко-синей машины техпомощи.
Стиви встряхнула сферу. Музыка не возвращалась.
- Дай-ка сюда, киска. Я позабочусь о ней. - Джесси протянула руку, но Стиви попятилась. - Стиви! Дай сюда, ну! - Девчушка повернулась и, не выпуская черную сферу из рук, отбежала примерно на тридцать футов. Подавив злость, Джесси решила разобраться с дочкой дома. Сейчас хлопот хватало и без этого.
Ксавье Мендоса, дюжий седой мужчина с пышными белыми усами, съехал с Кобре-роуд и поставил машину техпомощи так, чтобы подцепить пикап Джесси. Он вылез из кабины, чтобы посмотреть на повреждения, и его первой реакцией было: "Ай! Каррамба!”
Стиви отошла еще немного, продолжая встряхивать черный шар в попытках разбудить музыку. Ей пришло в голову, что шар, может быть, сломался и, если тряхнуть его достаточно сильно, ветряные куранты внутри снова заработают. Она еще раз встряхнула сферу и подумала, что слышит слабый плеск, как если бы шар был заполнен водой. А еще он казался не таким холодным, как минуту назад. Может быть, начал нагреваться, а может, дело было в солнце.
Стиви покатала шар в ладошках. "Проснись, проснись!" - твердила она. Вдруг девочку как ударило - она поняла, что шар изменился. На нем явственно отпечатались электрически-синие контуры ее пальцев и ладошек. Она прижала к черному шару указательный палец. Отпечаток некоторое время держался, потом начал медленно исчезать, словно его утягивало вглубь сферы. Стиви ногтем нарисовала на шаре улыбающуюся рожицу; ошеломляюще синяя - в сто раз синее неба - рожица тоже осталась на поверхности. Стиви нарисовала сердечко, потом домик с четырьмя человечками из палочек. Все картинки, продержавшись пять или шесть секунд, таяли. Она оторвалась от рисования и начала звать маму, чтобы та посмотрела.
Но не успела Стиви и рта раскрыть, как за спиной что-то взревело, перепугав ее до полусмерти, и девочку поглотил крутящийся пылевой смерч. Над машиной техпомощи и грузовиком Джесси кружил серо-зеленый вертолет. Примчавшись ниоткуда (разве что из-за того самого гребня на юго-западе, поняла Джесси), он теперь описывал над ними медленные, ровные круги. Душистый Горошек заржал, встал на дыбы, и Бесс схватила поводья, чтобы угомонить его. Вокруг крутилась пыль. Мендоса ругался по-испански на чем свет стоит.
Сделав еще несколько кругов, вертолет снова повернул на юго-запад, набрал скорость и с жужжанием унесся.
- Идиот проклятый! - прокричал Тайлер Лукас. - Вот я тебе!
Джесси увидела, что дочка стоит на дороге. Стиви подошла к ней и показала сферу. Личико девчушки толстым слоем покрывала пыль.
- Он опять весь почернел, - сказала Стиви. - Знаешь что? - Она говорила тихо, словно делилась секретом. - По-моему, он собирался проснуться...
Но, по-моему, напугался.
"Чем был бы мир без детского воображения?" - подумала Джесси. Она собралась было потребовать сферу обратно, но не придумала, чем Стиви может повредить то, что она держит шар. Все равно, как только они попадут в город, то сразу же передадут его шерифу Вэнсу. "Не урони!" - повторила она и отвернулась, чтобы посмотреть, как работает Мендоса.
- Да, мэм. - Стиви отошла на несколько шагов, продолжая потряхивать черный шар, но ни мелодичный перезвон ветряных курантов, ни сверкающий синий свет не возвращались. - Не умирай! - велела она шару, но ответа не получила. Шар оставался сплошь черным. Девочка видела в глянцевитой поверхности свое отражение.
Где-то в глубине, в центре черноты, что-то словно бы шевельнулось -осторожно, медленно; древнее существо, созерцающее солнечный свет, который проник к нему сквозь мрак. Потом оно опять замерло, погрузившись в размышления и набирая силы.
Мендоса прицепил грузовичок к техпомощи. Джесси поблагодарила Тайлера и Бесс за помощь, они со Стиви вместе с Мендосой забрались в техничку и поехали в Инферно. Черная сфера была по-прежнему крепко зажата между ладошек Стиви.
Юго-западнее, почти не видный, следом за ними летел один-единственный вертолет.

7. ОТРАВА В ДЕЙСТВИИ

Знаменуя смену уроков, заверещал звонок, и через секунду тихие коридоры Средней школы Престона захлестнула суматоха. Главный кондиционер все еще был сломан, туалеты воняли сигаретным дымом и марихуаной, но шум, крики и хохот подчеркивали радостную беззаботность.
Однако многие смеялись неискренне. Все ученики знали, что для Средней школы Престона это последний год. Как бы жарко и противно ни было в Инферно, все равно он оставался их домом, а покидать дом всегда тяжело. Они были ходячей историей борьбы своих предков, их черты зеркально повторяли черты рас и племен, пришедших с юга, из Мексики, и с севера, из самого сердца страны, чтобы в поте лица выстроить себе дом в Техасской пустыне: вот гладкие черные волосы и острые скулы навахо; тут - высокий лоб и черный непроницаемый взгляд апача; орлиный нос и скульптурный профиль конкистадора, а рядом - светлые, каштановые или рыжие волосы приграничных жителей и пионеров, жилистое сложение объездчиков мустангов и широкий уверенный шаг переселенцев с востока, явившихся в Техас в поисках счастья задолго до того, как в миссии под названием Аламо прозвучал первый выстрел.
Все это было здесь - в лицах и костях, в походке, словечках, манере говорить переходящих из класса в класс учеников. По коридорам двигались столетия выяснения отношений, угона скота и кабацких драк. Но если бы предкам этих ребят, даже одетым в оленьи шкуры истребителям индейцев и снимавшим с них скальпы храбрецам в военной раскраске, представилась возможность посмотреть, что за мода воцарилась нынче в Краю Благословенной Охоты, они перевернулись бы в гробах. У некоторых парней волосы были сбриты по-армейски, под ноль, у некоторых - закручены в длинные иглы и выкрашены в возмутительные цвета; кое-кто носил короткую стрижку со свисающими на спину длинными хвостами волос. Многие девчонки выщипывали волосы так же безжалостно, как мальчишки, и красили их даже более броско и крикливо. Одни носили гладкие стрижки "принцесса Ди", а другие щеголяли откинутыми назад, уложенными на гель и украшенными перьями гривами -неосознанная дань индейскому происхождению.
В одежде царила сборная солянка: спортивные костюмы, армейские пятнистые комбинезоны, матрасно-полосатые рубахи, отделанные бахромой из оленьей кожи, футболки, превозносящие рок-группы вроде "Хутеров", "Бисти Бойз" и "Мертвого Кеннеди", майки для серфинга в узорчатую полоску ядовитых цветов, от которых рябило в глазах, пятнистые, собственноручно вываренные в краске штаны защитного цвета, линялые и заплатанные джинсы, усаженные булавками штаны с полосками флюоресцентной краски, походные башмаки, раскрашенные от руки кроссовки, дешевые тапочки, гладиаторские сандалии и незамысловатые шлепанцы, выкроенные из старых покрышек. В начале года форма еще соблюдалась, но как только стало ясно, что отсрочки Средней школе Престона не видать, директор - низенький латиноамериканец Хулиус Ривера, прозванный школьниками "Маленьким Цезарем", - постепенно пустил дело на самотек. Школьников округа Презайдио станут возить на автобусах за тридцать миль отсюда, в Марфу, а сам Маленький Цезарь в сентябре будет преподавать геометрию в Хаустоне, второкурсникам Средней школы Нортбрук.
Часы отсчитывали секунды, и юные потомки первопоселенцев, ранчеро и индейских вождей потянулись к кабинетам, в которых должен был проходить их следующий урок.
В секции "Б" Рэй Хэммонд рылся в своем шкафчике, отыскивая учебник английского. Размышляя о том, что нужно идти в конец секции "С" на следующий урок, парнишка не видел, что надвигалось на него из-за спины. Когда он вытащил книгу из шкафчика, нога десятого размера в стоптанном армейском ботинке неожиданно выбила учебник у него из рук. Книга раскрылась (в воздух полетели тетрадки, закладки и непристойные рисуночки) и шмякнулась о стену, чуть не задев двух девчонок у фонтанчика с питьевой водой.
Рэй поднял глаза, казавшиеся за стеклами очков большими и испуганными, и увидел, что судьба, наконец, его настигла. Его взяли за грудки и приподняли так, что он встал на носки кроссовок.
- Эй, раздолбай, - невнятно проворчал чей-то голос с сильным акцентом, - чего стал на дороге? - Парень, который сказал это, был примерно на шестьдесят фунтов тяжелее своего пленника и на четыре с лишним дюйма выше. Звали этого юнца Пако Ле-Гранде, у него были плохие зубы и угреватая, ухмыляющаяся, хитрая физиономия. По толстой руке ползла вытатуированная гремучая змея. Налитые кровью глаза Пако плавали, и Рэй понял, что парень утром курил в туалете травку и хватил лишку. Обычно свои визиты к шкафчику Рэй подгонял по времени так, чтобы разминуться с Пако, чей шкафчик находился справа от шкафчика Рэя, но чему быть, того не миновать. Пако нагрузился, словил кайф и был готов проучить кого угодно.
- Эй, Рентген! - За Пако стоял еще один мальчишка-латиноамериканец по имени Рубен Эрмоса. Он был ниже Пако и далеко не таким тяжелым, но и у него горели глаза. - Эй, не наложи в штаны, амиго!
Рэй услышал, как рвется его узорчатая полосатая рубаха. Он висел, едва касаясь пола кончиками пальцев, сердце в тощей груди бешено колотилось, но лицо выражало космический холод. Остальные двинулись обратно, убираясь подальше от опасности, и в поле зрения не было ни одного Отщепенца. Пако сжал пальцы в чудовищный, испещренный шрамами кулак.
- Ты же не хочешь нарушить правила, Пако, - сказал Рэй как можно спокойнее. - Никаких неприятностей в школе, мужик.
- Имел я твои правила! И школу! И тебя, четырехглазый кусок...
Бац! - сбоку в голову Пако врезался учебник домоводства в голубой обложке, с которой улыбалась семья из мультфильма. От удара он покачнулся, хватка ослабла, Рэй вывернулся на свободу и на карачках отбежал по зеленому линолеуму к фонтанчику.
- Ты, хрен моченый, молчал бы, кто кого имел. У тебя и яиц-то нет, -сказал прокуренный девчоночий голос. - А то начнешь думать о том, чего тебе никак не сделать.
Рэй узнал этот голос. Между ним и двумя Гремучками встала Отрава. Эта старшеклассница немного не дотягивала до шести футов; светлые волосы она откидывала назад в прическе "мохаук", а виски брила наголо. Ходила Нэнси Слэттери в тесно облегающих, обтягивавших зад и длинные сильные ноги штанах цвета хаки, а размах атлетических плеч девушки подчеркивала ярко-розовая хлопковая рубаха. Она была гибкой и быстрой, в прошлом году бегала за Среднюю школу Престона кросс и вместо браслетов носила на каждом запястье по наручнику. Вокруг лодыжек над бутсами седьмого размера, которые она сперла из магазина в Форт Стоктоне, поблескивало не то по три, не то по четыре дешевых золотых цепочки. Рэй слыхал, что свое прозвище Отрава получила при вступлении в "Отщепенцы" - на посвящении она одним махом проглотила содержимое чашки, в которую пацаны сплевывали жеваный табак. И улыбнулась сквозь коричневые зубы.
- Вставай, Рентген, - велела Отрава. - Эти педики не будут к тебе приставать.
- Думай, что несешь, сука! - взревел Пако. - Ща как дам, обоссышься! Рэй поднялся и начал собирать тетрадки. Внезапно он с ужасом увидел, что листок, на котором он небрежно изобразил огромный член, атакующий такое же громадное влагалище, проскользнул под правую сандалию светловолосой телки-младшеклассницы по имени Мелани Полин.
- Для тебя, козел, я нассу целый стакан, - отозвалась Отрава, и несколько зрителей рассмеялись. Чтобы считаться красивой, Нэнси не хватало совсем немного: подбородок был чуть острее, чем надо, два передних зуба щербатые, а нос она сломала, упав на соревнованиях по легкой атлетике. Из-под обесцвеченных перекисью бровей сердито смотрели темно-зеленые глаза. Но Рэй считал Отраву, которая сидела в классе неподалеку от него, отвальной телкой.
- Ладно, мужик! - поторопил Рубен. - Надо валить в класс! Брось!
- Ага, козлик Пако, лучше беги, пока тебя не отшлепали. - Отрава увидела, как глаза Пако полыхнули красным, и поняла, что зашла слишком далеко, но ей было насрать; она расцветала от запаха опасности так же, как другие девчонки обмирали от "Джорджо". - Давай, - поманила она Пако. Ногти были покрыты черным лаком. - Давай, получи свое, козлик Пако.
Лицо Пако потемнело, как грозовая туча. Сжав кулаки, он двинулся к Отраве. Рубен завопил:
- Мужик, не надо! - но было слишком поздно.
"Драка! Драка!" - крикнул кто-то, Мелани Полин попятилась, и Рэй схватил свой преступный рисунок, освобождая Отраве место - он уже видел, что она сделала с мексиканской девчонкой в жестокой драке после уроков, и не сомневался в том, что она сделает сейчас.
Отрава ждала. Пако был уже почти рядом. Отрава еле заметно улыбнулась.
Пако сделал еще один шаг.
Бутса Отравы взвилась вверх. В этот злобный пинок девчонка вложила все свои сто шестнадцать фунтов веса. Бутса угодила точнехонько в ширинку Пако, и потом никто уже не мог вспомнить, что прозвучало громче: стук попавшего в цель ботинка, или сдавленный крик Пако, который сложился пополам, схватившись за больное место. Отрава не спеша ухватила его за волосы, с хрустом вмазала коленом по носу, а потом приложила парня лицом к ближайшей запертой двери. Брызнула кровь, и колени Пако подломились, как сырой картон.
Пинком по ногам Отрава помогла ему свалиться на пол. Пако лежал, распростершись, нос превратился в лиловую шишку. Все это было сделано примерно за пять секунд. Рубен уже пятился от Отравы, умоляюще подняв руки.
- Что здесь происходит?
Наблюдатели кинулись врассыпную, как куры от грузовика. На Отраву надвинулась миссис Джеппардо, седая историчка с глазами навыкате.
- Боже мой! - При виде побоища она резко отпрянула. Пако зашевелился, обалдело пытаясь сесть. - Кто это сделал? Сию же минуту отвечайте!
Отрава огляделась, заражая каждого недугом слепоглухонемоты - обычной для Средней школы Престона болезнью.
- Вы видели это, молодой человек? - потребовала миссис Джеппардо ответа от Рэя, который немедленно снял очки и принялся протирать их рубашкой. - Мистер Эрмоса! - визгливо крикнула она, но тот бегом кинулся прочь. Отрава знала, что к концу четвертого урока все Гремучки в школе услышат о происшествии, и им это не понравится. "Крутое дерьмо", -подумала она и подождала, чтобы миссис Джеппардо отыскала ее выпученными глазами.
- Мисс Слэттери. - Учительница выговорила фамилию так, словно это было что-то заразное. - Думаю, зачинщица вы, барышня! Я читаю вас, как книгу!
- Да ну? - спросила Отрава, сама невинность. - Тогда прочтите вот это. - И, повернувшись, нагнулась, демонстрируя миссис Джеппардо, что ее тесные брюки разошлись по заднему шву...
А нижнее белье, как вместе со всеми увидел Рэй, Отрава не носила.
Рэй чуть не лишился чувств. Коридор взревел чудовищным хохотом и свистом. Рэй чуть не выронил очки, которые вертел в руках. Когда он надел их, то сумел разглядеть на правой щеке Отравы крохотную татуировку -бабочку.
- О... Боже! - лицо миссис Джеппардо стало красным, как готовый лопнуть стручок перца-чили. - Сию же секунду станьте прямо!
Отрава подчинилась, изящно виляя бедрами, как манекенщица. Теперь хаос воцарился во всем коридоре, поскольку из классных комнат повалили остальные ученики, а учителя тщетно пытались сдержать эту приливную волну. Стоя с учебником английского подмышкой, в криво надетых очках, Рэй гадал, не выйдет ли Отрава за него замуж на одну ночь.
- Сию же минуту в канцелярию! - миссис Джеппардо хотела ухватить Отраву за руку, но девочка увернулась.
- Нет, - твердо сказала Отрава. - Я пойду домой, сменю портки, вот что я сделаю. - Широко шагнув, она переступила через Пако Ле-Гранде и, надув щеки, важно прошлась до дверей секции Б. Ее проводили многоголосым криком и хохотом.
- Я отстраню вас от занятий! Я подам на вас рапорт! - мстительно погрозила пальцем миссис Джеппардо.
Но Отрава остановилась у двери и наградила учительницу взглядом, от которого упал бы замертво и канюк.
- Ни фига подобного. Больно много геморроя. Все равно я всего-навсего порвала бриджи. - Она быстро подмигнула Рэю, отчего он почувствовал себя так, словно его посвятила в рыцари Джиневра, хотя лексикон Отравы можно было назвать каким угодно, только не куртуазным. - Не вступи в дерьмо, пацан, - велела Нэнси и вышла за двери на свет, засиявший в ее "мохауке" расплавленным золотом.
- Женская тюрьма по тебе плачет! - прошипела миссис Джеппардо, но дверь с размаху закрылась, и Отрава исчезла. Учительница резко обернулась к зевакам: - Быстро по классам! - Оконные стекла буквально дребезжали в рамах. Через полсекунды зазвонил звонок, и коридор пришел в движение - все с топотом бросились в классы.
Рэй чувствовал, что пьян от вожделения и что образ выставленной напоказ попки Отравы его память способна хранить до тех пор, пока ему не стукнет девяносто и все попки на свете не потеряют свое значение. Его удочка напряглась; Рэй ничего не мог поделать, словно весь мозг сосредоточился именно там, а прочее было лишь бесполезным придатком. Иногда Рэй думал, что попал под воздействие чего-то вроде "Сексуального Луча Пришельцев", поскольку избавиться от мыслей такого рода никак не удавалось. Правда, судя по тому, как на него реагировали почти все девчонки, ему предстояло навсегда остаться девственником. Господи, до чего суровая штука - жизнь!
- А ты что тут стоишь? - на него надвинулось лицо миссис Джеппардо. -Заснул?
Он не знал, в какой глаз смотреть.
- Нет, мэм.
- Тогда иди, куда шел! Немедленно!
Рэй закрыл шкафчик, защелкнул замок и заторопился по коридору. Но не успел он свернуть за угол, как миссис Джеппардо сказала:
- Да что с тобой, а, хулиган? Ходить разучился?
Рэй оглянулся. Пако с посеревшим лицом поднялся на ноги. Все еще держась за яйца, он, покачиваясь, шагнул к историчке.
- Сейчас мы с вами сходим к медсестре, молодой человек. - Она взяла Пако за руку. - Я в жизни не видала ничего подобного...
Пако неожиданно качнулся вперед и выблевал свой завтрак на цветастое платье миссис Джеппардо.
Оконные стекла затряслись от очередного крика. Рэй бросился бежать, инстинктивно пригнув голову.

8. ВОПРОС ДЭННИ

Дэнни Чэффин, серьезный юноша двадцати двух лет, сын владельца "Ледяного дома" Вика, как раз закончил рассказывать шерифу Вэнсу, что своими звонками ничего о вертолетах не выяснил, и тут они услышали металлический рокот винтов.
Они выбежали из конторы и угодили в пасть пыльной буре.
- Боже милостивый! - прокричал Вэнс - он увидел темный силуэт вертолета, садившегося прямо в Престон-парк. Ред Хинтон, проезжавший по Селеста-стрит в своем пикапе, чуть не зарулил в витрину "Салона красоты" Иды Янгер. Из обувного магазина "Обувное изобилие" появилась, прикрывая лицо шарфом, Мэвис Локридж. В окна банка начали выглядывать люди, и Вэнс не сомневался, что нежившиеся на ветерке перед "Ледяным домом" старые бездельники сейчас удирают со всех ног.
Он широким шагом направился к парку, Дэнни не отставал. Через несколько секунд яростный ветер утих, потом улеглась крутящаяся пыль, но винты вертолетов продолжали медленно вращаться. Теперь из магазинов на улицу повалил народ. Вэнс подумал, что чудовищный шум соберет всех жителей города. Собаки разрывались от лая. Когда пыль осела, Вэнсу стала видна серо-зеленая раскраска вертолета и буквы: "ВВБ УЭББ".
- Я думал, ты звонил на Уэбб! - рявкнул он на Дэнни.
- Звонил! Они сказали, что их вертолеты тут не летают!
- Врут и не краснеют! Тихо, вон кто-то идет! - Шериф увидел, что к ним приближаются две фигуры, обе - высокие и худые. Вэнс и Дэнни встретились с ними у самого памятника мулу.
Один, молодой человек, который выглядел так, будто вообще не бывал на свежем воздухе, был одет в темно-синюю форму ВВС и кепи с офицерской кокардой. Второй мужчина, постарше, с коротким ежиком темных, начинающих седеть на висках волос, был загорелым и подтянутым. Его костюм состоял из изрядно поношенных джинсов и светло-коричневой трикотажной фуфайки. Пилот остался за рычагами управления. Вэнс обратился к офицеру:
- Чем мы могли бы...
- Надо поговорить, - ответил мужчина в джинсах. Он говорил решительно, как человек, привыкший брать управление на себя. Он был в темных очках в стиле "авиатор", но скрытые стеклами глаза уже заметили значок Вэнса. - Вы здешний шериф, так?
- Так. Шериф Эд Вэнс. - Он протянул руку. - Очень приятно...
- Шериф, где мы можем поговорить с глазу на глаз? - спросил молодой офицер. Второй мужчина руки Вэнсу не подал. Вэнс смущенно заморгал и опустил свою.
- Э...
У меня в офисе. Сюда. - Он повел их через парк. Рубашка на спине взмокла от пота, подмышками выступили круги.
Когда они оказались в офисе, летчик помоложе вынул из кармана брюк блокнот и раскрыл его.
- Здешний мэр - Джонни Бретт?
- Ага. - Вэнс разглядел в блокноте целый список имен, в том числе свое. И понял, что кто-то занимался Инферно долго и вплотную. - Он же -начальник пожарной охраны.
- Нужно, чтобы он присутствовал. Пожалуйста, свяжитесь с ним.
- Давай, - велел Вэнс Дэнни и устроился на стуле за своим письменным столом. От этих мужиков у него по спине шли мурашки: держались они прямо, как стальные прутья, и выглядели так, будто не теряли бдительности даже стоя у Вэнса в кабинете. - Офис Бретта в здании банка, - сообщил Вэнс. -Он наверняка уже заметил переполох. - Гости никак не отреагировали. -Может, объясните мне, в чем дело, джентльмены?
Мужчина постарше подошел к двери, ведущей в тюремный блок, и заглянул в глазок: там было всего три камеры, все они пустовали.
- Нам нужна ваша помощь, шериф, - выговор у него был скорее среднезападный, чем техасский. Он снял темные очки, обнаружив глубоко посаженные глаза холодного, чистого светло-серого цвета. - Простите за столь драматическое появление. - Мужчина улыбнулся, его лицо смягчилось, а тело расслабилось. - Мы, летуны, иногда перебарщиваем.
- Ясное дело, понимаю. - Честно говоря, Вэнс не понимал. - Ничего страшного.
- Мэр Бретт идет, - доложил Дэнни, повесив телефонную трубку.
- Шериф, сколько тут у вас живет народу? - спросил офицер помоложе. Он уже успел снять кепи, под которым оказались коротко подстриженные темно-русые волосы. Почти того же цвета были и глаза, а нос и щеки украшала россыпь веснушек. Вэнс прикинул, что этому парню не больше двадцати пяти, а второму, должно быть, за сорок.
- Полагаю, около двух тысяч, - ответил он. - И еще пять-шесть сотен на Окраине. Это за рекой.
- Есть такое дело. Газеты?
- Когда-то была. Закрыла лавочку пару лет назад. - Шериф скособочился на стуле, наблюдая, как мужчина постарше приближается к застекленному шкафу с оружием, в котором вместе с коробками соответствующих патронов содержались два ружья, пара автоматических винчестеров, кольт сорок пятого калибра в поясной кобуре из телячьей шкуры и револьвер тридцать восьмого калибра в наплечной кобуре.
- Да у вас тут целый арсенал, - сказал мужчина. - Вам приходилось использовать свою огневую мощь?
- Да разве скажешь, когда оно понадобится. Одно ружье стреляет зарядами со слезоточивым газом. - Судя по голосу, шерифа распирала отеческая гордость, поскольку деньги на эту покупку он выдирал у городского совета зубами и ногтями. - Когда живешь так близко от мексикашек, надо быть готовым ко всему.
- Понятно, - сказал мужчина.
Отдуваясь после пробежки, вошел Джонни Бретт. Этот широкоплечий мужчина сорока девяти лет когда-то работал бригадиром смены проходчиков на медном руднике. Он принес с собой ощущение опустошенной усталости. Глаза Джонни напоминали глаза гончей, которая часто получает пинки, и он в полной мере сознавал, какой властью обладает здесь Мэк Кейд - Кейд платил ему так же, как Вэнсу. Джонни нервно кивнул представителям ВВС, и, не скрывая растерянности, стал ждать, что они скажут.
- Я - полковник Мэтт Роудс, - сообщил ему мужчина постарше, - а это мой помощник, капитан Дэвид Ганнистон. Извините за вторжение, но дело не терпит отлагательств. - Он взглянул на часы. - Около трех часов назад в земную атмосферу вошел семитонный метеорит, который упал приблизительно в пятнадцати милях к юго-юго-западу от вашего города. Мы отследили его радаром и думали, что большая часть его сгорит. Вышло иначе. - Полковник посмотрел на шерифа, потом на мэра. - В итоге неподалеку отсюда лежит гость из далекого космоса, а значит, у нас возникает проблема безопасности.
- Метеорит! - Вэнс взволнованно ухмыльнулся. - Разыгрываете! Полковник Роудс задержал на нем твердый спокойный взгляд.
- Я никогда не разыгрываю, - хладнокровно ответил он. - Заковыка вот в чем: наш приятель выделил некоторое количество тепла. Оно радиоактивно, и...
- Господи! - ахнул Бретт.
- ...
И радиация, вероятно, распространится по этой зоне, - продолжил Роудс. - Не хочу сказать, что она представляет непосредственную угрозу, но лучше бы народ как можно меньше выходил на улицу.
- В такой жаркий день почти все будут сидеть дома, не сомневайтесь, -сказал Вэнс и нахмурился. - Гм...
Что, от этой дряни будет рак?
- Не думаю, что в этой области уровень радиации окажется критическим. Наши синоптики говорят, что основную часть ветер унесет на юг, за горы Чинати. Однако, джентльмены, ваша помощь требуется в другом. Военно-воздушные силы должны вывести нашего гостя из этой зоны в безопасное место. Я - ответственный за транспортировку. - Взгляд полковника метнулся к часам на стене. - К четырнадцати ноль-ноль - то есть к двум часам - я ожидаю два грузовых трейлера на гусеничном ходу. Один из них подвезет кран, а на втором будет написано "Объединенные Линии Перевозок". Чтобы добраться до места столкновения, им придется проехать через ваш город. Оказавшись на месте, моя команда начнет разбивать метеорит на части, чтобы погрузить его и вывезти. Если все пройдет по плану, нас здесь не будет к двадцати четырем ноль-ноль.
- К двенадцати ночи, - сказал Дэнни. Он разбирался в военном времени, поскольку в свое время хотел стать военным, но потом отец отговорил его.
- Совершенно верно. Так вот о чем я хочу вас попросить, господа: помогите нам обеспечить безопасность, - продолжал Роудс. - Те, кто видел, как метеорит пролетал над Лаббоком, Одессой и Форт-Стоктоном, уже обзвонились на Уэбб - но, разумеется, при такой высоте полета ничего разобрать не удалось, поэтому они сообщают, что видели НЛО. - Он снова улыбнулся, выжав нервные улыбки у помощника шерифа, самого шерифа и мэра. - Вполне естественно, не так ли?
- Как пить дать! - согласился Вэнс. - Небось, от тех, кто чокнулся на летающих блюдцах, деваться некуда!
- Да. - Улыбка полковника едва заметно поблекла, но никто этого не заметил. - Именно. В любом случае мы не хотим, чтобы в нашу работу вмешивались штатские, а уж чтобы вокруг шныряли репортеры, нам и подавно не нужно. Военно-воздушные силы не желают быть ответственными за то, что какая-нибудь газетная ищейка схватит дозу радиации. Шериф, вы с мэром способны плотно проконтролировать ситуацию?
- Да, сэр! - сердечно сказал Вэнс. - Только скажите, что мы должны сделать!
- Во-первых, я хочу, чтобы вы не поощряли любопытных. Конечно, мы создадим на месте собственный периметр безопасности, но я не желаю, чтобы кто бы то ни было приходил туда поглазеть. Во-вторых, я хочу, чтобы вы особо отметили радиационную опасность; не то, чтобы это обязательно соответствовало истине, но слегка пугнуть публику не вредно. Отбивает охоту путаться под ногами, верно?
- Верно, - согласился Вэнс.
- В-третьих, чтобы рядом с этой точкой и духу не было людей из средств массовой информации. - Глаза полковника снова стали холодными. -Мы будем патрулировать на вертолетах, но я хочу, чтобы со звонками с телевидения, радио или из газет вы управились сами. База Уэбб никакую информацию давать не будет. Я хочу, чтобы вы тоже притворились немыми. Как я уже сказал, штатские в этой зоне мне не нужны. Ясно?
- Как стеклышко.
- Хорошо. Тогда, думаю, все. Ганни, у тебя есть вопросы?
- Только один, сэр. - Ганнистон перевернул еще одну страницу в блокноте. - Шериф Вэнс, кому принадлежит небольшой светло-зеленый грузовик-пикап с надписью "Ветеринарная лечебница Инферно"?
Регистрационный номер Техас шесть-два...
- Доктору Джесси, - ответил Вэнс. - То есть Джессике Хэммонд. Она ветеринар. - Ганнистон вытащил ручку и записал фамилию. - А что?
- Мы видели, как этот грузовик вытаскивали на буксире из зоны падения метеорита, - сказал полковник Роудс. - Его оттащили на станцию техобслуживания, парой улиц дальше. Вероятно, доктор Хэммонд видела, как пролетал объект, и мы хотим ее расспросить.
- Дамочка взаправду милая. Да и соображает быстро. Слово даю, она не боится делать такое, что мужик-ветеринар не...
- Спасибо. - Ганнистон вернул ручку с блокнотом в карман. - Мы заберем это отсюда.

Предыдущая страница 2 Следующая страница


3 Роберт Маккаммон

- Само собой. Ребята, если еще нужна будет помощь, только попросите. Роудс с Ганнистоном, закончив свое дело, шли к двери.
- Попросим, - сказал Роудс. - Еще раз извините за переполох.
- Пусть это вас не беспокоит. Черт, да вашими молитвами теперь у всех есть, о чем побазарить за обедом!
- Надеюсь, базара будет немного.
- А. Да, верно. Ни о чем не беспокойтесь. На Эда Вэнса можно положиться, да, сэр!
- Я знаю. Спасибо, шериф. - Роудс пожал Вэнсу руку, и на мгновение шерифу показалось, что сейчас костяшки его пальцев лопнут. Потом Роудс отпустил болезненно улыбавшегося Вэнса, и тот остался стоять, а офицеры ВВС вышли из здания и широким шагом направились в раскаленный белый свет. - Ух ты, - Вэнс растирал ноющие пальцы. - Этот хмырь таким сильным не кажется.
- Погодите, мужики, вот я расскажу Дорис! - Голос мэра дрожал от переполнявших его чувств. - Я встретился с настоящим полковником! Батюшки, да она не поверит ни единому слову!
Дэнни прошел к окну и, выглянув сквозь жалюзи, стал смотреть вслед уходящим в сторону Республиканской дороги летчикам. Он задумчиво нахмурился и ободрал заусеницу. - Объект, - сказал он.
- А? Ты что-то сказал, Дэнни?
- Объект. - Дэнни повернулся к Вэнсу и Бретту. Он уже разобрался, что его тревожит. - Этот полковник сказал, что доктор Хэммонд, вероятно, видела пролетающий "объект". Как вышло, что он не сказал "метеорит"?
Вэнс замолчал. Лицо шерифа ничего не выражало, мыслительные процессы шли у него не слишком быстро.
- А разве это не все равно? - наконец спросил он.
- Да, сэр. Мне просто интересно, почему он так сказал.
- Да ладно, Дэнни, денежки ты получаешь не за то, чтобы удивляться. Мы получили приказ от Военно-воздушных сил Соединенных Штатов и будем делать то, что велит делать полковник Роудс.
Дэнни кивнул и вернулся за свой письменный стол.
- Встретить живого полковника-военлета! - сказал мэр Бретт. -Батюшки! Пойду-ка я лучше к себе в офис - вдруг будут звонить и узнавать, что тут за шумиха. Думаю, мысль неплохая?
Вэнс подтвердил, и Джонни Бретт заспешил к дверям и чуть ли не бегом ринулся к зданию банка, где электрическое табло показывало 87 градусов по Фаренгейту в десять часов девятнадцать минут.

9. КРЕСТИКИ-НОЛИКИ

Когда Ксавье Мендоса загнал техничку на станцию обслуживания и вырубил мотор, Джесси увидела, что в Престон-парке приземляется вертолет. Пока Мендоса и тощий, угрюмый подросток-апач Санни Кроуфилд, который помогал ему днем, трудились, отцепляя пикап и перемещая его в ремонтную зону гаража, Стиви с черной сферой в ладонях отошла на несколько шагов. Ее нисколько не заинтересовал ни вертолет, ни то, что может означать его присутствие.
Съехав с Республиканской дороги, возле гаражей остановился некогда ярко-красный, а теперь выгоревший на солнце до розоватого, "бьюик". "Здорово, док!" - крикнул сидевший за рулем мужчина. Он вылез из машины, и глазам Джесси стало больно: на Хитрюге Криче был зелено-оранжевый клетчатый спортивный пиджак. Хитрюга бодро направился к Джесси. Толстая круглая физиономия сияла широченной улыбкой, открывавшей ослепительно-белые зубы. Один взгляд на пикап - и Хитрюга прирос к месту. - Елкин дуб! Это мало сказать - инвалид, это труп!
- Да уж, дело плохо.
Крич заглянул в искромсанный мотор и тихо, переливчато свистнул.
- Упокой, Господи, его душу. Или, я бы сказал, тушу. - И издал сдавленное хихиканье, которое напомнило Джесси кудахтанье цыпленка, с трудом протискивающегося на волю сквозь плотную скорлупу яйца. Увидев, что Джесси не разделяет его веселого настроения, Хитрюга быстро опомнился. -Простите. Я знаю, что этот грузовик набегал для вас уйму миль. Слава Богу, никто не пострадал...
Э...
Ведь вы со Стиви в порядке, так?
- Я-то в норме. - Джесси глянула на дочку. Стиви отыскала кусочек тени у дальнего угла здания и, похоже, вовсю изучала черный шар. - А Стиви...
Пережила потрясение, но все хорошо. В смысле, никаких повреждений.
- Рад слышать, честное слово. - Крич выкопал из нагрудного кармана пиджака лимонно-желтый носовой платок в узорчатую полоску и промокнул вспотевшее лицо. Почти того же оттенка желтого цвета были и облегающие брюки Хитрюги, к которым он надел двухцветные башмаки - желтый верх, белый низ. Он был обладателем целого шкафа костюмов из ослепительно-яркого полиэстера всех цветов радуги и, хотя жадно читал "Эсквайра" и "Джи-Кью", утонченности в его вкусах и чувстве моды было столько же, сколько в субботнем вечернем родео. Жена Крича, Джинджер, поклялась, что разведется с ним, если он еще хоть раз наденет в церковь свой красный костюм с отливом. Хитрюга верил в могущество имиджа, о чем часто говорил и жене, и всякому, кто соглашался слушать. "Если боишься, что люди обратят на тебя внимание, - говаривал Хитрюга, - можешь спокойно сесть на землю, пускай засосет тебя целиком." Крич, крупный мужчина в теле, разменявший пятый десяток, всегда был готов быстро улыбнуться и пожать руку, и почти каждому жителю Инферно продал ту или иную форму страховки. С широкого румяного лица глядели голубые, как пеленка младенца, глаза, а обширную лысину окаймляла рыжая бахрома, да надо лбом красовался крохотный пучок рыжих волос, который Хитрюга аккуратно причесывал.
Он дотронулся до отверстия, зиявшего в моторе пикапа.
- Док, похоже, в вас бабахнули из пушки. Не хотите рассказать, что стряслось?
Джесси взялась рассказывать. Отметив, что Стиви стоит неподалеку, она все свое внимание сосредоточила на изложении событий Хитрюге Кричу.
Стиви, уютно устроившись в прохладной тени, смотрела, как черный шар творит чудеса. На его поверхности снова стали проступать ярко-синие отпечатки ее пальцев, цветом напомнив девочке океан, каким его рисуют, а еще - бассейн в далласском мотеле, где они отдыхали прошлым летом. Нарисовав ногтем кактус, Стиви полюбовалась, как синяя картинка медленно расплылась и исчезла. Она рисовала каракули, спиральки, круги, и все картинки медленно опускались вниз, к темному центру шара. "Даже лучше, чем рисовальное желе! - подумала она. - И убирать ничего не надо, и краску никак не разольешь...
Правда, цвет только один, но это ничего, он такой красивенький!”
Стиви пришла в голову мысль. Девочка нарисовала на черном шаре клеточки и принялась заполнять их "Х" и "О". Она знала, что эта игра называется крестики - нолики. В нее очень здорово играл папа, он и научил Стиви. Она сама заполнила все клетки крестиками и ноликами и обнаружила, что цепочка ноликов в нижнем ряду соединилась. Клеточки уплыли внутрь, и Стиви начертила новые. На этот раз выиграли сложившиеся в диагональ крестики. Клеточки снова уплыли, пришлось нарисовать решеточку в третий раз. Опять выиграли крестики. Вспомнив, как папа говорил, что самое главное - середина, Стиви вписала туда первый нолик, и, действительно, нолики выиграли.
- Че тут у тебя, малявка?
Стиви испуганно подняла голову. На нее пристально смотрел Санни Кроуфилд. Черные волосы свисали на плечи, из-под густых черных бровей смотрели такие же черные глаза.
- Че это? - спросил Санни, вытирая грязные руки ветошью. - Игрушка?
Она молча кивнула.
Он хмыкнул.
- А по-моему, похоже на кусок говна. - Санни чихнул. Тут его позвал Мендоса, и он вернулся в гараж.
- Сам ты кусок говна, - сказала Стиви в спину Кроуфилду, но не слишком громко, поскольку знала: "говно" - слово нехорошее. Потом девочка опять посмотрела на черный шар и, ахнув, затаила дыхание.
На черной поверхности опять синели клеточки. В них было полно крестиков и ноликов, и крестики выиграли, заполнив верхний ряд.
Клеточки медленно растаяли, уйдя в глубину.
Стиви их не рисовала. Как не рисовала и ту идеально правильную решетку, которая начала проступать на черной поверхности, выведенная такими тонкими линиями, словно их оставила бритва.
Стиви разжала пальцы и чуть не выронила шар, но вспомнила, что мама не велела. Через пару секунд клеточки для крестиков-ноликов были готовы. Начали появляться "Х" и "О". Стиви принялась звать маму, но Джесси еще разговаривала с Хитрюгой Кричем. Девочка посмотрела, как заполняются клетки, а потом, повинуясь внезапному порыву, дождалась, чтобы внутренний палец шара дописал нолик, и сама вписала в одну из них крестик.
Никакой реакции. Клетки медленно исчезли.
Прошло несколько секунд. Шар оставался совершенно черным.
“Сломала, - печально подумала Стиви. - Он больше не играет!”
Но в глубине сферы возникло какое-то движение - непродолжительная вспышка быстро побледневшего синего цвета. К поверхности снова поплыли бритвенно-тонкие пересекающиеся линии, и на глазах у Стиви в центральной клетке возник нолик. Потом наступила пауза; у девочки екнуло сердце, потому что она поняла: что бы ни находилось внутри черного шара, оно приглашает ее поиграть. Она выбрала клеточку в нижнем ряду и вписала туда крестик. Вверху слева появился нолик, после чего опять наступила пауза -чтобы Стиви могла обдумать ход.
Партия закончилась быстро, диагональю ноликов, шедшей сверху вниз справа налево.
Как только растаял последний штрих, появилась новая решетка, и в центре снова нарисовали нолик. Стиви нахмурилась. Кто бы ни сидел в шаре, он уже слишком хорошо понимал, как надо играть. Но она храбро сделала ход - и проиграла даже быстрее, чем в прошлый раз.
- Стиви? Покажи мистеру Кричу, что в нас попало.
Девочка испуганно вздрогнула. Мама с Хитрюгой Кричем стояли неподалеку, но не видели, чем она занята. Стиви подумала, что пиджак мистера Крича выглядит так, словно тот, кто его шил, держал палец в розетке.
- Можно взглянуть, киска? - с улыбкой спросил Хитрюга и протянул руку.
Девочка медлила. Шар опять стал прохладным и совершенно черным, от клеток не осталось ни следа. Ей не хотелось уступать шар этой чужой ручище. Но мать наблюдала за ней, ожидая повиновения. Понимая, что сегодня зашла в своем непослушании гораздо дальше, чем следовало, Стиви отдала Хитрюге черный шар - и, как только выпустила его из рук в ладонь мистера Крича, снова услышала вздохи поющих для нее ветряных курантов.
- И вот это разворотило мотор? - Крич тупо заморгал, взвешивая предмет на ладони. - Док, вы в этом уверены?
- Дальше некуда. Я знаю, что он легкий, но габариты подходят. Я же сказала: он пробил мотор насквозь и застрял под крылом, над колесом.
- Просто в толк не возьму, как такая штука могла протаранить металл. На ощупь похоже на стекло, что ли. Или на мокрый пластик. - Он пробежал пальцами по гладкой поверхности. Стиви заметила, что никаких синих отпечатков при этом не осталось. Мелодичный звон ветряных курантов был настойчивым, тоскующим, и Стиви подумала: "Ему нужна я." - Так его выдуло из той штуки, что пролетела мимо вас, да? - Хитрюга Крич поднес шар к солнцу, но внутри ничего разглядеть не сумел. - Первый раз вижу такое. Что это? Есть идеи?
- Никаких, - откликнулась Джесси. - Может быть, знают те, кто прилетел на вертолете. За той штукой их летело целых три.
- Честно говоря, уж и не знаю, что писать в отчете, - признался Крич. - Я хочу сказать, от столкновения и повреждений вы, конечно, застрахованы, но не думаю, чтобы в "Гордости Техаса" поняли, как детский пластмассовый мячик, вмазавшись с разгона в мотор пикапа, пробил в нем дыру. Что вы собираетесь с ним делать?
- Вот закончим здесь, и сразу сдадим его Вэнсу.
- Ну, рад буду подвезти. Думаю, ваш пикап отъездился.
- Мама? - спросила Стиви. - А что шериф с ним сделает?
- Не знаю. Может быть, отошлет куда-нибудь - выяснить, что это такое. А может, попытается его вскрыть.
Перезвон ветряных курантов тянул Стиви к себе. Она подумала, что черный шар умоляет: "забери меня обратно". Конечно, девочка не могла понять, отчего ни мама, ни мистер Крич не слышат ветряных курантов, или что именно создает музыку, но сама слышала ее, как зов товарища по играм. "Попытается вскрыть", - подумала она и внутренне дрогнула. Нет-нет. Нет, это было бы неправильно. Ведь если взломать ракушку, тому, кто сидит внутри шара, будет больно. О нет! Стиви умоляюще взглянула на мать:
- Нам обязательно надо отдавать его? А нельзя просто забрать его домой и оставить себе?
- Боюсь, что нельзя, киска. - Джесси коснулась щеки дочки. - Извини, но мы должны отдать это шерифу. Хорошо?
Стиви не отвечала. Мистер Крич некрепко держал шар в опущенной руке. - Ну, - сказал мистер Крич, - почему бы нам прямо сейчас не отправиться к Вэнсу? - Он начал поворачиваться, чтобы пойти к машине. Музыка горестно воззвала к девочке и придала ей храбрости. На Стиви нахлынули такие мысли, каких у нее никогда не бывало; претворить эти идеи в жизнь значило напроситься на верную порку, но девочка понимала: шанс у нее только один. Потом она сумеет объяснить свой поступок, а "потом" всегда кажется таким далеким...
Мистер Крич сделал шаг к своей машине. Тут Стиви стрелой метнулась вперед, мимо матери, и выхватила черный шар из руки Хитрюги. Как только пальцы девочки охватили шар, ветряные куранты смолкли, и Стиви поняла, что поступила правильно.
- Стиви! - вскрикнула потрясенная Джесси. - Сейчас же отдай...
Но девчушка уже летела прочь, крепко прижимая к себе черный шар. Она забежала за угол заправочной станции Мендосы, выскочила из тени на солнце, едва разминулась с мусоровозом и дунула между двух кактусов, которые были ничуть не ниже мистера Крича.
- Стиви! - Джесси свернула за угол и увидела, как девчушка перебегает через чей-то задний двор, направляясь в сторону Брасос-Стрит. - Сию же минуту вернись! - позвала она, но Стиви будто не слышала, и Джесси стало ясно, что останавливаться дочка не намерена. Пробежав вдоль проволочной сетчатой ограды, Стиви свернула за угол, оказалась на Брасос и исчезла из вида. - Стиви! - предприняла Джесси еще одну тщетную попытку.
- По-моему, она хочет оставить эту штуку себе, а? - спросил Крич, останавливаясь у Джесси за спиной.
- Не знаю, что на нее нашло! Клянусь, с тех пор, как в нас угодила эта штука, девочка ведет себя как ненормальная! Извините, Хитрюга. Я не... - Забудьте вы про это. - Он хмыкнул и покачал головой. - Барышня может бегать, когда ей вздумается, разве не так?
- Наверное, полетела домой. Черт! - Джесси была так огорошена, что едва могла говорить. - Не подбросите меня?
- О чем речь. Пошли.
Они поспешно вернулись за угол, к бьюику Крича - и обнаружили, что у машины стоят двое, один - в форме военного летчика.
- Доктор Хэммонд? - сказал, выступая вперед, темноволосый стриженный ежиком мужчина. - Нам надо поговорить.

10. СИНЯЯ ПУСТОТА

Стиви, баюкая в ладонях черный шар, добежала до дома и остановилась поискать под окном эркера белый камень - если вытащить его, открывался доступ к засунутому вглубь запасному ключу от входной двери. Девочка запыхалась, ее все еще трясло после того, как на Брасос-стрит за ней погналась собака. Собака, крупный доберман, зарычала и прыгнула, но тянувшаяся к столбу во дворе цепь с лязгом отбросила ее назад. Стиви даже не остановилась показать собаке нос, понимая, что мама с мистером Кричем едут за ней.
Она нашла белый камень и ключ и вошла в дом, где кондиционер остудил потное, разгоряченное тело. Стиви пошла в кухню, подтащила к шкафчику стул, залезла на него, достала стакан и налила себе холодной воды из кувшина, который стоял в холодильнике. Черный шар по-прежнему сохранял прохладу. Она обтерла им щеки и лоб и прислушалась, не тормозит ли перед домом машина мистера Крича. Нет еще, но скоро они должны были подъехать.
- Они хотят вскрыть тебя, - сказала она своему приятелю, прятавшемуся внутри шара. - По-моему, это будет не слишком-то приятно, правда? Разумеется, шар не ответил. Он мог знать, как играют в крестики-нолики, но говорить не умел, только петь.
Стиви унесла шар к себе в комнату и задумалась, не спрятать ли его. Конечно, когда Стиви объяснит про музыку и расскажет, что в самой глубине черного шара сидит кто-то, кто с ней играет, мама не заставит ее отдавать шар. Она мысленно перебрала места, куда можно было его спрятать: под кровать, в шкаф, в комод, в ящик с игрушками. Нет, ни один тайник не казался достаточно надежным. Машины мистера Крича еще не было; у Стиви оставалось время найти хорошее укрытие.
Она как раз раздумывала над этим, когда зазвонил телефон. Он звонил, не переставая, и Стиви решила подойти, поскольку на данный момент была хозяйкой дома. Она сняла трубку.
- Алле?
- Вы, барышня, заработали порку! - сквозь притворное бешенство в голосе Джесси звучало неподдельное облегчение. - Ты могла попасть под машину...
Да мало ли что!
Стиви решила, что про собаку лучше умолчать.
- Со мной все в порядке.
- Я хочу знать, что это ты вытворяешь! Сегодня ты меня здорово утомила своим поведением!
- Прости пожалуйста, - тоненьким голоском сказала Стиви. - Но я опять услышала пение и должна была забрать шар у мистера Крича, потому что не хотела, чтобы его сломали!
- Это не нам решать. Стиви, ты меня удивляешь! Ты никогда так себя не вела!
Глаза Стиви обожгло слезами. Такой мамин голос был хуже всякой порки. Мама не слышала пения и не могла понять, что в шаре - тот, кто с ней играет.
- Я больше не буду, мама, - пообещала она.
- Ты меня очень разочаровала. Я думала, что воспитала тебя лучше. А сейчас послушай-ка меня: я все еще у мистера Мендосы, но скоро приеду домой. И хочу, чтобы ты никуда не уходила. Слышишь?
- Да, мэм.
- Ну, хорошо. - Джесси помолчала; она злилась, но не настолько, чтобы взять и просто повесить трубку. - Ты меня напугала. Кто же так бегает? С тобой могло что-нибудь случиться. Ты понимаешь, почему я расстроилась?
- Да. Я вела себя плохо.
- Ты вела себя очень плохо, - поправила Джесси. - Но об этом мы поговорим, когда я приеду домой. Я очень люблю тебя, Стиви, вот почему я так рассердилась. Понимаешь?
Девочка сказала:
- Да, мам. Я тебя тоже люблю. Извини.
- Ладно. Сиди дома, скоро приеду. Пока.
- Пока.
Они одновременно повесили трубки. На станции техобслуживания Джесси повернулась к полковнику Роудсу и сказала:
- Метеорит! Держи карман шире.
Слезы у Стиви высохли. Она вернулась в свою комнату к черному шару, на поверхности которого показались синие пятнышки. Спрятать его? Теперь от этой мысли делалось не по себе. Но отдавать нового приятеля, чтобы его разломали на куски, тоже не хотелось. Плохого - нет, очень плохого -поведения для одного дня было достаточно; как следовало поступить? Стиви прошла через комнату к окну и посмотрела на выбеленную солнцем улицу, пытаясь угадать, что же правильно: спрятать черный шар наперекор матери или же отдать его на растерзание. Тут девочка зашла в тупик, не в состоянии думать дальше, и в следующую секунду решила до появления машины мистера Крича по возможности развлечь своего нового товарища.
Стиви рассеянно прошла к стоявшей на столике коллекции стеклянных фигурок. Внутри черного шара появилась синяя черточка, словно начал открываться глаз. Девочка сказала: "балерина", и показала на свою любимицу, танцующую стеклянную статуэтку. Потом:
- Лошадь. Как Душистый Горошек, только Душистый Горошек настоящая, а эта - стеклянная. Душистый Горошек - пал...
Пол... - Некоторые слова все еще вызывали у Стиви затруднения. - Полумино, - сдавшись, выговорила девочка и показала на следующую фигурку: - Мышка. Знаешь, что такое мышка?
Она ест сыр и не любит кошек.”
В центре черной сферы взорвался фейерверк синих искорок.
Стиви взяла с кровати свою куклу Энн-Оборвашку.
- Это Энни Ларедо. Энни, скажи "здрасьте". Скажи: "Мы так рады, что вы сегодня к нам заглянули". "Энни - девочка с родео", - объяснила она черному шару, а потом, продолжив обход комнаты, подошла к своей доске объявлений, на которой папа помог ей развесить вырезанные из ватмана буквы, и показала на первую. - А... Б... В... Г... Д... Е... Ж...
Это алфавит. Знаешь, что такое алфавит? - Стиви осенила очень важная мысль. -Ты же даже не знаешь, как меня зовут! - сказала она и поднесла шар к лицу. В середке переливались разные краски, словно шар был аквариумом, где плавала красивая рыбка. - Стиви. Я знаю, как пишется: С-Т-И-В-И. Стиви. Это я.
На той же доске объявлений висели вырезанные из журналов звери и насекомые. Подняв шар так, чтобы новый приятель видел, Стиви принялась дотрагиваться до картинок и называть:
- Лев...
Из джунглей. Ст...
Стыр...
Такая большая птица. Дельфин, -Стиви выговаривала "дифин", - они плавают в океане. Орел...
Летает высоко-высоко. Кузнечик...
Кузнечики много прыгают. - Девочка подошла к последней картинке. - Скор...
Скорп...
Кусака, - выговорила она и все-таки дотронулась до нее, хотя любила ее меньше всего. Скорпиона отец повесил просто как напоминание не ходить по улице босиком.
В центре сферы заклубилось что-то вроде крошечных молний; они поднялись к внутренней поверхности шара и заплясали по ней. Короткий контакт с пальцами Стиви - и в руке возникло ощущение холодного покалывания, которое мгновенно распространилось до самого локтя и только потом улеглось. Оно ошеломило и испугало девочку, но боли не причинило. Она смотрела, как молнии внутри шара описывают дуги, вспыхивают и гаснут, а сверкающе-синий центр растет.
Стиви, больше зачарованная, чем напуганная, держала шар обеими руками. Молнии раскручивались, касаясь ее ладоней. Несколько секунд девочке казалось, что она слышит потрескивание своих волос, похожее на хруст рисовых хлебцев. Она подумала: может быть, пора положить черный шар? В нем, расходясь все сильнее, бушевала гроза, и Стиви пришло в голову, что новому приятелю могло не понравиться что-то из увиденного на доске объявлений.
Девочка сделала два шага к кровати, намереваясь осторожно положить шар и подождать маминого возвращения.
Но больше не сделала ни шагу.
Черный шар внезапно взорвался раскаленной, пугающей синевой. Стиви хотела разжать пальцы и бросить его, но опоздала.
С поверхности шара сорвались крохотные молнии. Они сплелись с пальцами девочки, пробежали вверх по рукам и плечам, дымком обвились вокруг шеи, взвились к ноздрям и широко раскрытым глазам, коконом окутывая голову, проникая под череп. Боли не было, но уши заполнило тихое ворчание, похожее не то на отдаленный гром, не то на ровный повелительный голос, какого Стиви еще не слышала. По волосам Стиви прыгали искры, голова запрокинулась, а рот раскрылся в тихом, потрясенном "Ох!”
Запахло горелым. "Мои волосы!" - мелькнула у Стиви шальная мысль. Она попыталась сбить пламя ладонями, но руки ей больше не повиновались. Девочке захотелось кричать, глаза заволокло слезами, но звучавший в голове громовой голос стал еще громче и поглотил все чувства. Стиви почудилось, будто какие-то волны подняли ее, а потом утащили вниз, в синий водоворот, у которого не было ни сводов, ни дна. Там оказалось прохладно и тихо, гроза бушевала где-то далеко. Вокруг сомкнулась синяя пустота, которая держала крепко и утаскивала все глубже. Только теперь Стиви покинула свое тело и превратилась в свет, став легкой, как перышко на ветру. Ничего страшного в этом не было, но Стиви не переставала изумляться, как это она не боится или, по крайней мере, не плачет. Девочка не противилась -казалось, сопротивляться нехорошо. Хорошо было опуститься вниз, в синеву, в царство покоя, заснуть, погрузиться в мир сновидений... Стиви не сомневалась: сны живут именно здесь, и, если не противиться, они найдут ее.
Окутанная синими потоками, девочка уснула, и первое видение приняло обличье Душистого Горошка - мама с папой уже сидели на спине золотистого коня и торопили ее присоединиться к ним, чтобы провести долгий день, где нет печали - лишь чистое голубое небо да солнечный свет.
Тело Стиви упало на спину, ударившись правым плечом о пол. Синий пульсирующий шар вырвался из застывших рук и закатился под кровать, где мало-помалу снова стал черным, как смоль.

11. ПРЕВРАЩЕНИЕ

- Не знаю, что за лапшу вы тут пытаетесь вешать мне на уши, - сказала Джесси, - но это был никакой не метеорит. Вы это знаете не хуже моего. Мэтт Роудс еле заметно улыбнулся и закурил.
Они с Джесси сидели друг напротив друга за отдельным столиком в глубине кафе "Клеймо" на Селеста-стрит. "Клеймо" было заведением маленьким, но опрятным, с красными клетчатыми скатерками, табуретками из красного винила и стенами, украшенными, соответственно вывеске, клеймами. На тарелке перед Роудсом лежали остатки фирменного блюда "Клейма", "бигбифбургера" - котлеты с выжженным на ней двойным "Х", личной маркой "Клейма".
- Ладно, доктор Хэммонд, - сказал он, раскурив сигарету. - Тогда скажите мне, что это было.
Она пожала плечами.
- Интересно, откуда мне знать? Я же не служу в ВВС.
- Нет, но вы, кажется, видели объект достаточно ясно. Давайте, выкладывайте свое мнение.
Сью Маллинэкс - чересчур накрашенная крупная блондинка с пышными бедрами и нежными детскими карими глазами, - принесла кофейник и налила им еще по чашке кофе. Десять лет назад Сью была главной мажореткой в Средней школе Престона. Удалившись, она оставила после себя аромат "Джорджо".
- Это был какой-то механизм, - решилась Джесси, когда Сью оказалась за пределами слышимости. - Какой-нибудь секретный самолет. Вроде одного из этих бомбардировщиков, "стелсов"...
Роудс расхохотался, пуская из ноздрей сигаретный дым.
- Леди, вы читаете слишком много шпионских романов! К тому же теперь про "стелс" знает каждая собака; можете не сомневаться, это уже не секрет. - Ну, не "стелс", так что-нибудь такое же важное, - ничуть не смутившись, продолжала Джесси. - Я видела обломок этой штуки, покрытый какими-то символами. Мне кажется, они могут быть японскими. Или, может, сочетанием японских и русских. Но в английском таких нет, я уверена. Не хотите просветить меня на этот счет?
Улыбка полковника растаяла. Он посмотрел в окно, продемонстрировав Джесси ястребиный профиль. Неподалеку, посреди Престон-парка, все еще стоял вертолет. К нему стекалась толпа. Капитан Ганнистон сидел за стойкой, попивая кофе и отражая вопросы Сисила Торсби, пузатого повара и владельца кафе. Через секунду полковник сказал:
- Думаю, мы вернулись к моему первому вопросу. Я хотел бы знать, что повредило ваш пикап.
- А я хочу знать, что упало. - Джесси решила не говорить про черный шар до тех пор, пока полковник хоть что-нибудь не ответит. Стиви вроде бы обращалась с ним осторожно, так что отдавать его было не к спеху.
Роудс вздохнул и пристально посмотрел на нее чуть прищуренными холодными глазами:
- Не знаю, леди, кем вы себя воображаете, но...
- Врачом, - сказала Джесси. - Я - врач. И прекратите снисходить до меня.
Роудс кивнул.
- Согласен, врач. - "Меняем тактику, - подумал он. - Она не такое бесчувственное полено, как шериф с мэром." - Хорошо. Если я расскажу вам, что это было, вам придется дать целую кучу подписок о неразглашении с грифом "совершенно секретно". Может быть, даже съездить на Уэбб. Одной этой канцелярщины довольно, чтобы довести до слез и крепкого мужика, но после того, как вы по уши утонете в бумажках, вас еще заставят присягнуть, что под страхом бесплатного жилья и кормежки за счет дяди Сэма на очень долгий срок вы ни словом ни о чем не обмолвитесь. - Роудс помолчал, чтобы Джесси прочувствовала. - Вы этого хотите, доктор Хэммонд?
- Я хочу слышать правду, а не всякую чушь. И немедленно. А уж потом расскажу вам, что знаю я.
Он стиснул руку в кулак и изо всех сил постарался принять неописуемо зловещий вид.
- Несколько месяцев назад мы заманили в ловушку советский вертолет. Пилот летел в Японию, но нарушил свой долг и переметнулся к нам. Вертушка сплошь усажена оружием, инфракрасными приборами и сенсорами, вдобавок там установлена лазерная система наведения на цель, которую мы уже давно хотели прибрать к рукам. - Роудс затянулся. В кафе кроме Ганнистона, Сисила и Сью Маллинэкс никого не было, но он понизил голос почти до шепота. - Оборудование проходило испытания на авиабазе Холломэн в Нью-Мексико, и тут случилась неприятность. Один из техников, имеющих доступ к секретным работам, определенно оказался тайным агентом. Он захватил вертушку и поднялся в воздух. База Холломэн попросила помочь поймать его, поскольку вертолет вроде бы взял курс на Мексиканский залив. Возможно, его должны были встретить советские истребители с Кубы. Как бы там ни было, мы его сбили. Выбирать не приходилось. Как раз когда вертолет перерезал вам дорогу, он разлетелся на куски. Теперь нам надо собрать их и убраться отсюда до того, как на нас устроят охоту репортеры. - Он ткнул сигарету в пепельницу. - Вот так. Если мы не будем держать язык за зубами, на следующей неделе все это вы сможете прочесть в "Тайм".
Джесси пристально наблюдала за ним. Полковник настойчиво истреблял у своей сигареты всякие признаки жизни. Она сказала:
- Я не видела никаких винтов.
- Господи! - Роуд сказал это чуть громче, чем следовало, и Сисил с Ганнистоном посмотрели в их сторону. - Ле...
Доктор Хэммонд, я рассказал вам то, что знаю. Хотите верьте, хотите - нет. Но не забывайте вот о чем: вы утаиваете информацию от правительства Соединенных Штатов и можете по собственной вине оказаться в крайне неприятной ситуации. Вместе с семьей. - Я не желаю, чтобы мне угрожали.
- А я не желаю играть в игры! Вот что: в ваш грузовик угодил кусок этой машины? Что именно произошло?
Чтобы потянуть время, Джесси допила кофе. Никаких винтов она не видела; как же это мог быть вертолет? Однако все произошло так быстро. Может быть, она не помнит, что видела...
Или, может, винтов уже не было? Роудс ждал ответа, и Джесси поняла, что говорить придется.
- Да, - сказала она, - обломок этой штуки угодил в грузовик и насквозь пробил мотор - вы же видели дыру. Это была черная сфера, примерно вот такой величины. - Джесси показала. - Она отлетела от вашей штуковины и угодила прямо в нас. Но на самом деле странно вот что: весит эта сфера вроде бы всего несколько унций, сделана то ли из стекла, то ли из пластмассы и на ней нет ни царапинки. Я ничего не знаю о технологии русских, но, если они умеют делать твердую мастику для натирки полов, нам необходимо прибрать к рукам...
- Минуточку, пожалуйста. - Роудс подался вперед. - Черная сфера. Вы действительно брали ее в руки? Разве она не была горячей?
- Нет. Она, как ни странно, была холодная, хотя другие куски еще дымились.
- На сфере тоже были значки?
Джесси потрясла головой.
- Нет, никаких.
- Ладно. - В голосе полковника зазвучала взволнованная нотка. - И вы, значит, оставили сферу у того места, где стоял ваш грузовик?
- Нет. Мы взяли ее с собой.
Полковник Роудс широко раскрыл глаза.
- Сейчас она у моей дочки. У нас дома. - Джесси не понравилось изумленное выражение лица Роудса и забившаяся у виска жилка. - А что? Что это такое? Какой-нибудь компью...
- Ганни! - Роудс встал, и Ганнистон мигом снялся с табуретки у стойки. - Расплатись! - Он взял Джесси за локоть, но она вырвалась. Он опять взял ее за локоть и крепко сжал. - Доктор Хэммонд, пожалуйста, проводите нас к себе. Чем скорее, тем лучше!
Они вышли из "Клейма". На улице Джесси сердито вывернулась от полковника. Роудс больше не пытался схватить ее за руку, однако шел рядом, а Ганнистон - в нескольких шагах позади. Они обошли Престон-парк, чтобы не попасться зевакам, которые донимали пилота вертолета, Джима Тэггарта. У Джесси сильно колотилось сердце, и она ускорила шаг почти до бега. Мужчины не отставали.
- Что в этой сфере? - спросила она Роудса, но тот не потрудился (или не смог) ответить. - Она не взорвется, нет? - Снова никакого ответа.
Дома Джесси с радостью увидела, что Стиви не забыла запереться -девочка училась быть ответственной, - однако потратила из-за этого несколько драгоценных секунд, перебирая ключи. Найдя нужный, она отперла дверь. Роудс с Ганнистоном проследовали за ней в дом, и капитан решительно закрыл за собой дверь.
- Стиви! - позвала Джесси. - Где ты?
Стиви не ответила.
Сквозь жалюзи, расчерчивая стены, лился белый свет.
- Стиви! - Джесси быстро прошла в кухню. Там тикали часы с кошачьей мордочкой вместо циферблата и с шипением трудился кондиционер. Стул, оставленный у кухонного стола, незакрытый шкаф, в раковине - пустой стакан. Набегалась и захотела пить, подумала она. Но Стиви больше не ушла бы из дома, разве не так? Ну, если ушла...
Будут ей неприятности! Джесси прошлась по небольшому кабинетику - все на местах, - и вышла в коридор, который вел к спальням. Роудс с Ганнистоном следовали за ней по пятам. -Стиви! - опять позвала она, начиная нервничать по-настоящему. Куда могла деваться девчонка?
Она была уже у самой двери в спальню Стиви, и тут за порог, цепляясь пальцами за бежевый ковер, высунулись чьи-то руки.
Джесси резко затормозила. Роудс налетел на нее.
Руки, разумеется, принадлежали Стиви. Джесси, не отрываясь, смотрела, как движутся сухожилия, как пальцы вгрызаются в ковер, силясь подтянуть тело. Потом показалась и голова Стиви - мокрые от пота русые волосы, влажное, опухшее лицо, блестящие капли пота на щеках. Руки тянули тело девочки в коридор, на обнаженных плечах вздувались и опадали мышцы. Стиви поползла по коридору, одолевая дюйм за дюймом, и ладонь Джесси метнулась ко рту: ноги дочка волочила по полу, как парализованная. Кроссовки на левой ноге не было.
- Сти... - голос Джесси сорвался.
Ребенок перестал ползти. Девочка медленно-медленно подняла голову, и Джесси увидела ее глаза: безжизненные, как у куклы.
Задрожав, Стиви с усилием, которое явно причиняло ей боль, подобрала под себя ногу и стала пробовать подняться.
- Назад, - услышала Джесси голос Роудса, но не двинулась с места, и полковник схватил ее за руку и оттащил.
Стиви подобрала под себя другую ногу. Она покачнулась и уронила каплю пота с подбородка. Лицо было бесстрастным, сосредоточенным, далеким, глаза - кукольными, но теперь Джесси разглядела, что в них зарницами вспыхивают горячность и громадная решимость, каких она прежде ни разу не видела. У нее мелькнула сумасшедшая мысль: "Это не Стиви.”
Тело девчушки поднималось на ноги. Лицо оставалось далеким, но когда она, наконец, справилась со своей задачей и выпрямилась в полный рост, по губам скользнуло что-то вроде быстрой удовлетворенной улыбки.
Осторожно, словно девочка балансировала на проволоке, вперед выдвинулась ступня. Потом вторая, босая - и вдруг Стиви опять задрожала и повалилась вперед. Джесси не успела подхватить дочку. Дергая руками, словно разучившись ими пользоваться, Стиви упала лицом на ковер..
Она лежала, прерывисто дыша.
- Она...
Она недоразвитая? - спросил Ганнистон.
Джесси выдралась от полковника Роудса и нагнулась над дочкой. Тело девочки тряслось, на плечах и спине подергивались мышцы. Джесси коснулась руки Стиви повыше локтя, и ее встряхнуло; вверх по пальцам побежал разряд, от которого все нервы заныли и загудели, и она немедленно отдернула руку, чтобы ударная волна не добралась до плеча. Кожа Стиви оказалась влажной и неестественно холодной, почти такой же, какой была черная сфера. Девочка подняла голову, заглянув прямо в глаза Джесси неподвижными, широко открытыми глазами, не узнавая ее. Она увидела, что от удара об пол из ноздрей Стиви ползет кровь.
Этого Джесси не вынесла. Небытие замаячило совсем рядом, коридор вытянулся и заколыхался, как в комнате аттракционов... Потом кто-то помог Джесси подняться. Роудс, от него пахло табаком. На сей раз она не сопротивлялась. Она услышала, как он спросил: "Где сфера?" - и покачала головой. "Ей не до того, полковник, - сказал Ганнистон. - Господи, что с этой девочкой?”
- Проверь ее комнату. Может быть, сфера там - но, ради Бога, осторожно!
- Есть. - Ганнистон обошел тело Стиви и вошел в спальню.
У Джесси подкосились ноги.
- Позвоните в скорую...
Позвоните доктору Мак-Нилу.
- Позвоним. Ну, успокойтесь. Идемте. - Роудс помог Джесси перейти из коридора в маленькую комнату и подвел ее к стулу. Она опустилась на сиденье, чувствуя дурноту и головокружение. - Послушайте, доктор Хэммонд. - Роудс говорил тихо и спокойно. - Кроме сферы вы оттуда ничего не приносили?
- Нет.
- Что-то еще относительно сферы, о чем вы умолчали? Вы что-нибудь видели внутри нее?
- Нет. Ничего. О, Господи...
Мне надо позвонить мужу.
- Только посидите спокойно несколько минут. - Роудс не позволил ей встать, что было не слишком сложно, поскольку мышцы Джесси превратились в вареные макароны. - Кто и как нашел сферу?
- Тайлер Лукас. Он живет там неподалеку. Погодите. Погодите. -Все-таки кое-что она ему действительно не рассказала. - Стиви говорила... Она говорила, будто слышит, как сфера поет.
- Поет?
- Да. Только я ничего не слышала. Я думала...
Ну, что девочка в шоке после аварии, понимаете. - Джесси провела рукой по лбу. Ее трясло как в лихорадке, все кружилось и справиться с этим было невозможно. Она взглянула Роудсу в лицо и увидела, что полковник под загаром побледнел. -Что происходит? Значит, это не был русский вертолет? - Полковник промедлил лишнюю секунду, и Джесси сказала: - Да говорите же, черт возьми!
- Нет, - быстро ответил он. - Не был.
Она подумала, что сейчас ее вырвет, и прижала ладонь ко лбу в предвидении очередного потрясения.
- Сфера. Что это такое?
- Не знаю. - Роудс поднял руку раньше, чем Джесси успела запротестовать. - Бог свидетель, не знаю. Но... - Лицо полковника затвердело. Он боролся с собой, чтобы не проговориться, но послал циркуляры к черту. Джесси должна была знать. - Думаю, вы принесли в дом обломок космолета. Внеземного космического корабля. Вот что упало сегодня утром. Вот за чем мы гнались.
Джесси не сводила с него глаз.
- В атмосфере он загорелся, - продолжал Роудс. - Наши радары засекли его, и мы рассчитали точку падения. А он возьми да сверни к Инферно, словно...
Пилот хотел перед катастрофой оказаться поближе к городу. Космолет начал разваливаться на куски. Осталось немного - изуродованные останки, к которым не подберешься, потому что они слишком горячие. Так или иначе, сфера - часть этого аппарата, и я хочу точно выяснить, что она такое и почему не сгорела вместе с прочим.
Джесси лишилась дара речи. Но по лицу полковника было видно: он говорит правду.
- Вы не ответили на вопрос Ганни, - сказал Роудс. - Ваша девчушка отстает в развитии? У нее эпилепсия? Или дело обстоит иначе?
"Дело обстоит иначе", подумала Джесси. Какой дипломатичный способ поинтересоваться, в своем ли Стиви уме.
- Нет. У нее никогда не было ничего... - Джесси осеклась, потому что из коридора, шатаясь на ватных ногах, появилась Стиви. Руки безвольно свисали вдоль тела, голова медленно моталась из стороны в сторону. Девочка молча вошла в комнату. Джесси поднялась, готовая подхватить дочку, если та опять споткнется, но теперь ноги слушались Стиви лучше. Тем не менее, двигалась она странно, ставя одну ступню точно перед другой, будто шла по карнизу небоскреба. Джесси встала, и Стиви замерла посреди шага.
- Где черный шарик, киска? Что ты с ним сделала?
Стиви уставилась на нее, чуть склонив голову набок. Потом медленно и грациозно опустила ногу на пол и двинулась дальше, скорее скользя, чем шагая. Она добралась до стены и остановилась, с виду поглощенная пятнами света и тени на краске.
- Там нет, полковник, - в комнатушку вошел Ганнистон. - Я проверил шкаф, комод, заглянул под кровать и в ящик с игрушками - везде. - Он неловко взглянул на девчушку. - Э...
Что теперь, сэр?
Стиви обернулась резким, четким и отточенным движением танцовщицы. Взгляд девочки сосредоточился на Ганнистоне, замер, потом перекочевал на Роудса и, наконец, уперся в Джесси. Сердце у Джесси затрепыхалось: в глазах дочери светилось только бесстрастное любопытство - ни эмоций, ни узнавания. Так ветеринар разглядывает незнакомое животное. Стиви на подламывающихся ногах снова двинулась своим странным скользящим шагом к фотографиям в рамочках, которые рядком стояли на книжной полке, и пересмотрела все по очереди: Джесси с Томом; вся семья на отдыхе в Гэлвистоне пару лет назад; Рэй и она сама верхом на лошади на ярмарке; еще две фотографии - родители Тома и Джесси. Пальцы девочки дернулись, но воспользоваться руками она не попыталась. Она прошла мимо книжного шкафа и телевизора, еще раз задержалась, чтобы вглядеться во взгроможденный на стену пустынный пейзаж, написанный Бесс Лукас ("Она сто раз видела эту картину", - подумала Джесси), а потом сделала еще несколько шагов к дверям, отделявшим комнатушку от кухни. Там девочка остановилась, подняла правую руку, словно сражаясь с силой тяжести, и локтем ощупала косяк.
- Не знаю, - наконец сказал Роудс таким голосом, словно ему здорово врезали под дых. - Ей-Богу, не знаю.
- Я знаю! - крикнула Джесси. - Моей дочери необходим врач! - Она двинулась к телефону. Клиника здоровья Инферно представляла собой небольшое белокаменное здание в паре кварталов от их дома, где без малого сорок лет работал бессменным городским терапевтом доктор Эрл Ли (Эрли) Мак-Нил. Он был раздражительным, скандальным, курил черные сигары, водил красный покатый багги и пил в клубе "Колючая проволока" неразбавленную текилу, однако свое дело знал и сообразил бы, как помочь Стиви. Джесси подняла трубку и начала набирать номер.
Палец полковника нажал на рычаги.
- Давайте подождем минутку, доктор Хэммонд, - сказал Роудс. - Идет? Давай те поговорим о...
- Уберите руку с телефона. Сейчас же, чтоб вас!
- Полковник? - сказал Ганнистон.
- Пожалуйста. - Роудс схватился за трубку. - Давайте не будем вводить в курс дела новых людей, пока не выясним, с чем столкнулись...
- Я сказала, что звоню доктору Мак-Нилу! - Взбешенная Джесси готова была не то расплакаться, не то влепить полковнику пощечину.
- Полковник, она опять пошла, - сообщил Ганнистон, и на этот раз Роудс с Джесси оборвали спор.
Стиви скользила к противоположной стене, где скрещивались солнечные пятна. Остановившись перед ней, она постояла, неподвижно глядя на стену. Потом подняла правую руку, вертя ею так, будто видела впервые в жизни и пошевелила пальцами. Коснувшись большим пальцем окровавленного носа, девочка несколько секунд рассматривала кровь, потом опять посмотрела на стену. Она вытянула руку и большим пальцем, кровью, провела на светлой стене вертикальную линию. Потом снова поднесла палец к носу, обмакнула в кровь и начертила в нескольких дюймах от первой вертикали вторую.
Еще крови. Обе вертикали перерезала горизонталь.
- Что за черт... - выдохнул Роудс, делая шаг вперед.
Вторая горизонталь завершила на стене аккуратную решетку. Измазанный кровью палец Стиви вписал в центральную клетку небольшой аккуратный нолик. Девочка повернула голову. Она посмотрела на Роудса и, ставя одну ногу позади другой, отошла от стены.
- Ручку, - сказал Роудс Ганнистону. - Дай ручку. Скорее!
Капитан подал ручку. Роудс щелкнул кнопкой и подошел к стене. Внизу справа он вписал крестик.
Стиви сунула палец в ноздрю и в левой клетке среднего ряда нарисовала красное О.
Джесси наблюдала за крестиками-ноликами в мучительном молчании. В животе кипело, о стиснутые зубы колотился крик. Это тело с кровоточащим носом принадлежало Стиви, но существо, нарядившееся в него, не было Стиви. А если так, что стало с ее дочерью? Куда девалось сознание Стиви, ее голос, ее душа? Джесси сжала кулаки. На одну страшную секунду ей показалось, что крик сейчас прорвется, и тогда все кончится. Она дрожала, молясь, чтобы этот кошмар лопнул, развеялся, как наведенные сильной жарой чары, и она очутилась бы в постели, а Том кричал бы, что завтрак готов... Господи, Господи, Господи...
Стиви - или принявшее обличье Стиви существо - закрыло полковнику путь к выигрышу. Следующим ходом полковник отрезал Стиви путь к победе. Стиви пристально взглянула на Роудса, опять посмотрела на клетки, потом еще раз на полковника. Личико мелко задергалось - работали незнакомые мышцы. Рот тронула улыбка, но одеревенелые губы не отозвались. Она рассмеялась - хха! вытолкнутого голосовыми связками воздуха. Улыбка стала шире, раздвинула губы. Просиявшее от радости личико снова стало почти детским.
Роудс осторожно улыбнулся в ответ и кивнул. Стиви тоже кивнула, более осторожно и с усилием. Продолжая улыбаться, она повернулась и медленным шагом канатоходца заскользила в коридор.
У Роудса потели ладони.
- Ну, - сказал он охрипшим напряженным голосом, - по-моему, мы влипли. А, Ганни?
- Я бы сказал, да, сэр. - Ослепительный лоск Ганнистона дал трещину. Сердце капитана бухало, колени тряслись, потому что он понял то же, что и полковник Роудс: или девочка полный выродок, или это действительно уже не ребенок. Но постичь, как и почему такое могло случиться, прямолинейный логический ум капитана не мог.
Они услышали голос - нет, скорее выдох, странный шорох, похожий на шелест ветра в камышах: "Аххх. Аххх. Аххх.”
Первой в комнате Стиви очутилась Джесси. Стиви - не-Стиви - стояла перед доской объявлений, вытянув правую руку. Палец девочки - существа -указывал на вырезанные из чертежной бумаги буквы алфавита. "Ааахх. Ахххх." - выговаривал голос, пытаясь ухватить отложившийся в памяти звук. Лицо исказилось от напряжения. Потом: "АхххА. А.А." Палец передвинулся к следующей букве. "Бэээ. Вэээ. Гэээ. Дэээ. Еее." Следующая буква вызвала заминку.
- Ж, - тихо подсказала Джесси.
- Тшш. Шшш. Ж. - Голова повернулась, в глазах читался вопрос.
"Боже милостивый, - подумала Джесси и схватилась за косяк, чтобы не упасть. - Пришелец с техасским выговором, облекшийся в тело и одежду моей дочурки." Подавившись криком, она выговорила:
- Где моя дочь? - Глаза наполнились слезами. - Верни мне ее.
То, что казалось маленькой девочкой, ждало, указывая на следующую букву.
- Верни мне ее, - повторила Джесси. Она рванулась вперед, и Роудс не успел остановить ее. - Верни! - крикнула Джесси, а потом ухватила маленькую фигурку за холодную руку и рывком развернула, чтобы заглянуть в лицо, которое когда-то было лицом ее дочери. - Верни! - Джесси размахнулась и сильно ударила существо по щеке.
Потеряв равновесие, ненастоящая Стиви отшатнулась и чуть не рухнула на колени. Спину она держала прямо и жестко, но голова несколько раз мотнулась из стороны в сторону, как у одной из тех нелепых куколок, что кивают с задних стекол автомобилей. Существо заморгало, возможно, отмечая болевое ощущение, а Джесси, снова ужаснувшись, наблюдала, как на коже Стиви проступает красный отпечаток ее ладони.
Ведь это тело все равно оставалось телом ее дочери, пусть даже в него вползло что-то еще. Все равно лицо, волосы и тело были дочкины. Потрогав красный отпечаток ладони у себя на щеке, не-Стиви опять развернулась к алфавиту. Она настойчиво указала на следующую букву.
- З, - помог полковник Роудс.
- Зэ, - выговорило существо. Палец передвинулся.
- И. - Когда букву с трудом повторили, Роудс быстро взглянул на Ганнистона. - Я думаю, оно сообразило, что звуки - основа нашего языка. Господи, Ганни! Что тут у нас?
Капитан покачал головой.
- Не хотелось бы догадываться, сэр.
Джесси не сводила глаз с затылка Стиви. Волосы были такими же, как всегда, только мокрыми от пота. А в них виднелись крошечные пятнышки...
Чего? Коснувшись волос, она вынула небольшой кусочек чего-то розового, напоминающего сахарную вату. Изоляция, поняла Джесси. Что кусочки розовой изоляции делают в волосах у Стиви? Она уронила кусочек, и тот спланировал на пол. Голова Джесси отказалась работать, мысли беспорядочно заметались.
Лицо посерело от потрясения.
- Уведи ее, Ганни, - скомандовал Роудс, и Ганнистон вывел готовую потерять сознание Джесси из спальни.
- К, - продолжил Роудс, отвечая движению пальца.
- Ках. К, - удалось сказать существу.
За стенами дома с Республиканской дороги свернули два грузовика, один с краном, другой с надписью "ОБЪЕДИНЕННЫЕ ПЕРЕВОЗКИ". Миновав Престон-парк, они свернули на Кобре-роуд, направляясь в ту точку пустыни, где то, что некогда было механизмом, сгорело, превратившись в сине-зеленую вязкую жижу.

12. ЧТО ВРАЩАЕТ ВСЕ КОЛЕСА

В три прозвонил звонок.
- Локетт и Хурадо! - вызвал Том Хэммонд. - Вы двое остаетесь на местах. Остальные могут идти.
- Эй, дядя! - Рик Хурадо, который уже успел натянуть белую шляпу, начал выбираться из-за своей парты на камчатке, в левом углу невыносимо душного класса. - Я ничего не сделал!
- А я не говорил ничего такого. Просто посиди.
Остальные ребята собирали книжки и уходили. Вдруг из-за парты в правом дальнем углу кабинета поднялся Коди Локетт.
- Черта с два! Я ухожу.
- Сядь, Локетт! - Том и сам поднялся из-за стола. - Я просто хочу поговорить с вами обоими, только и всего.
- Ладно, я пойду на север, а вы можете поговорить с моим южным полюсом, - ответил Коди, и группка Отщепенцев, которые сидели вокруг него, образуя прикрытие, зашлась от смеха. - Урок кончился, и я сваливаю. - Он широким шагом направился к двери, остальные последовали за ним.
Том загородил ему дорогу. Парнишка не останавливался, словно собираясь пройти насквозь. Учитель не сходил с места, приготовившись к столкновению, и, не доходя три фута, Коди остановился. Прямо у него за спиной возвышался громадный двухсотфунтовый старшеклассник, который всегда ходил в видавшем виды футбольном шлеме, раскрашенном пятнами камуфляжа. Звали его Джо Тейлор, но Том ни разу не слышал, чтобы к нему обращались иначе, чем "Танк". Сейчас Танк сверлил учителя глубоко посаженными черными глазами, глядевшими с грубо вылепленной скуластой и носатой физиономии, которая могла вызывать теплые чувства только у матери - у сумасшедшей матери, если уж на то пошло. Коди сказал:
- Ну, даем дорогу?
Том медлил. Рик Хурадо, тонко улыбаясь, снова устроился на стуле. Вокруг него сидело несколько ребят латиноамериканского и индейского происхождения из команды "Гремучих Змей". Те старшеклассники, кто не тусовался ни с одним из "клубов", уже поспешили уйти, и Том остался со скотами один на один. Сам начал, по думал он, самому и заканчивать придется. Он посмотрел прямо в надменные серые глаза Коди Локетта и сказал:
- Нет.
Коди кусал нижнюю губу. По лицу учителя нельзя было догадаться, в чем дело, но парнишка знал, что натворить ничего не успел. За последнее время. - Срезать меня не получится. Я уже все сдал.
- Просто сядь и выслушай меня. Ладно?
- Эй, дядя, я выслушаю! - крикнул Рик. Он подтащил к себе пустую парту, взгромоздил на нее ноги, скрестил руки на груди и откинулся на спинку стула. - Мистер Хэммонд, Локетт инглески никак не понимай, -добавил он, нарочно усилив свой акцент.
- Закрой пасть, слюнтяй! - рявкнул Танк.
Вскочили одновременно несколько Гремучих Змей. Вперед выскочил тощий, кудрявый парнишка, который сидел рядом с Риком. Он был низко повязан красным платком, а с шеи на цепочках свисали не то пять, не то шесть маленьких распятий.
- Пошел на хер, жиртрест! - крикнул он тонким высоким голосом.
- Сам пошел, - Танк показал ему средний палец.
Мальчишка-испанец изготовился перелететь через ряды парт, чтобы наброситься на Танка, который был тяжелее по крайней мере на семьдесят фунтов - но Рик мгновенно схватил его за запястье.
- Легче, легче, - спокойно сказал он, не переставая улыбаться и не спуская с Коди глаз. - Остыньте, мучачос. Пекин! Спокуха, мужик.
Пекин, которого по-настоящему звали Педро Эскимелас, дрожал от ярости, но позволил удержать себя. Он сел, бормоча непристойности на площадном испанском, остальные Гремучки (среди них Крис Торрес, Диего Монтана и Лен Редфезер) не садились, готовые к неприятностям. Том уже слышал, как беда стучит у дверей; если он не справится с ситуацией, классная комната может взорваться, превратившись в поле боя. Но Пекин, по крайней мере, унялся. Том знал, что из-за своего неистового темперамента мальчик чуть не каждый день влезает в драку, да и кличка у парня была подходящей, ведь пекин - это мелкий перец-чили, от которого и сам Сатана схватится за желудочные таблетки.
- Ну, так что же? - спросил Том у Коди.
Парень пожал плечами. У него в шкафчике лежала вешалка для галстуков, которую он, наконец, закончил. Хотелось занести ее домой, а потом поработать пару часов у мистера Мендосы...
Но, с другой стороны, он не спешил.
- Если я остаюсь, они тоже остаются. - Он кивнул на свое сопровождение, шестерку крепких Щепов: Уилл Латэм, Майк Фрэкнер, Бобби Клэй Клеммонс, Дэйви Саммерс и Танк.
- Лады. Только сядь.
Коди снова плюхнулся за парту. Остальные последовали примеру вожака. Танк привалился массивным плечом к блочной стене и стал чистить ногти разогнутой клипсой с фальшивым камешком.
- Амиго, я утомился ждать, - объявил Рик.
Том прошел к своему столу и присел на край. На доске за его спиной красовался план Говардовского "Конана", которого он просил прочесть для обсуждения законов варварской культуры. Задание почти никто не выполнил.
- Завтра у вас последний день занятий, - начал он. - Я хотел...
- О, мадре! - простонал Рик и надвинул шляпу на глаза. Пекин положил голову на парту и шумно захрапел. Щепы ждали в мертвой тишине.
Отсыревшая рубашка Тома липла к плечам и спине. Вентилятор без толку гонял по кругу горячий воздух. Танк вдруг рыгнул, словно выстрелила гаубица. Щепы загоготали, Гремучки хранили молчание. Том попытался еще раз:
- Я хотел сказать вам, что... - но замялся. Никто даже не смотрел на него. Всем было до фени, они уже снова укрылись за скучающими минами. "Да пошли вы все к черту! - подумал Том. - Заставлять их слушать - все равно, что пытаться набросить лассо на луну!" Но он уже разозлился - бесили их скучающие позы, бесил тот, кто должен был починить сдохшие кондиционеры, бесило то, что сам он свалял такого дурака. Ему показалось, будто стены класса двинулись на него. Вниз по шее побежал ручеек пота. Волна гнева росла, разбухала, сильно забилась, а потом порвала свои путы и хлынула наружу.
Первыми отреагировали руки. Схватив со стола учебник "Правительства в переходный период", Том что было силы швырнул его через весь класс. Книга звонко шмякнулась о стену. Пекин вздрогнул и поднял голову. Рик Хурадо медленно поправил шляпу так, что снова стали видны глаза. Танк перестал чистить ногти, а пристальный взгляд Коди Локетта стал острее. Лицо Тома залила краска.
- А, так вот чем можно привлечь ваше внимание? Громким шумом и мелкими разрушениями? Вот что вращает колесики?
- Ага, - ответил Коди. - Надо было запустить в стену этой фиговой книжкой в первый же день занятий.
- Крутые парни...
И девица, - сказал Том, взглянув на сидевшую вместе с Гремучками Марию Наварре. - Круче некуда. Локетт, у вас с Хурадо очень много общего...
Рик издевательски фыркнул.
- Много, - продолжал Том. - Стараясь переплюнуть друг друга, вы оба ведете себя жестоко и глупо, чтобы произвести впечатление на дураков, которые сейчас сидят вокруг вас. Я просмотрел ваши контрольные. Мне ничего не стоит отличить ученика, который просто притворяется, от настоящего болвана. Вы оба могли справиться черт знает насколько лучше, если бы...
- Дядя, да у тебя словесный понос, - перебил Коди.

Предыдущая страница 3 Следующая страница


Кусака 4

- Может быть. - Из-под мышек у Тома ручьями тек пот, но останавливаться было нельзя. - Я знаю, что вы оба могли справиться значительно лучше. Но вы притворяетесь, что не то у вас котелки не варят, не то вам скучно, не то вы...
Просто затрахались. - Последнее использованное Томом слово усилило внимание ребят. - Вот что я вам скажу: оба вы - трусы.
Наступило долгое молчание. Лица Локетта и Хурадо ничего не выражали. - Ну? - понукнул Том. - Давайте! Не поверю, чтобы такие крутые ребята не смогли выступить по-умному...
- Да, у меня есть, что сказать, - Коди встал. - Урок окончен.
- Прекрасно, вали! Выкатывайся! У Хурадо, по крайней мере, хватает духу остаться и выслушать.
Коди холодно улыбнулся.
- Вы, мистер, идете по жутко тонкой проволоке, - сказал он. - На уроках я буду сидеть и слушать вашу фигню, но после звонка начинается м о е время. - Он тряхнул головой, и сережка-череп красной искрой сверкнула на солнце. - Ты кем себя воображаешь, дядя? Думаешь, узнал все на свете и можешь распинаться почем зря? Мистер, да про меня-то ты ни хера не знаешь! - Я знаю, что на уроках ты слушаешь - хочешь ты, чтобы об этом знали, или нет, все равно. Я знаю, что ты куда сообразительнее, чем показываешь...
- Подумаешь! Забудь про это! Окажешься в моей шкуре, тогда и будешь мне проповеди читать! А пока пошел к черту!
Среди Отщепенцев возник согласный ропот. Кто-то зааплодировал. Том перевел взгляд на Рика Хурадо, который медленно хлопал в ладоши.
- Эй, Локетт! - насмешливо сказал он. - В артисты собрался, мужик? Не миновать тебе премии!
- А тебе не нравится? - Тон Коди был холодным, но глаза горели. -Тогда ты знаешь, что делать, козел.
Рик прекратил хлопать. Ноги изготовились выстрелить напрягшееся тело из-за парты.
- Может, и сделаю, Локетт. Может быть, я приеду и спалю твой сраный дом - так, как твои люди пожгли наши дома.
- А ну хватит угроз, - сказал Том.
- Ну, насмешил! - издевательски выкрикнул Коди, игнорируя учителя. -Никаких домов мы не жгли. Черт, да ты сам их спалил, чтобы можно было поорать, будто это наших рук дело!
- Приходи вечерком на наш берег, хомбре, - спокойно отозвался Рик, -устроим тебе по-настоящему горяченькую фиесту. - На губах парнишки зависла жестокая ухмылка. - Понял, говнотряс?
- Дрожу-дрожу! - На самом деле, насколько было известно Коди, никто из Щепов дома на Окраине не поджигал.
- Ладно, хватит! - потребовал Том. - Почему бы вам не забыть про свои дерьмовые разборки?
Они сверкнули на учителя глазами так, словно он был самым бесполезным насекомым, какому случалось выползти на свет божий.
- Дядя, - сказал Рик, - ты сильно ошибаешься. И со своей школьной фигней тоже. - Он утомленно взглянул на Тома. - По крайней мере, я старался и закончил. Но у меня полно знакомых, кто плюнул на это дело.
- Что же с ними стало?
- Кое-кто занялся кокаином и разбогател. Кое-кто дал дуба. - Рик пожал плечами. - А кое-кто нашел себе другие дела.
- Например, работу у Мэка Кейда? Это не слишком блестящее будущее. Тюрьма - тоже.
- А ползти каждый день на работу, которую ненавидишь, и лизать начальству жопу, чтоб с нее не вылететь, лучше? - У Рика лопнуло терпение, и он поднялся. - Люди в этом городе почти пятьдесят лет лизали старого Престона во все места. И что вышло?
Том хотел было ответить, но колесики логики у него в мозгу застыли. Крыть было нечем.
- Так ты знаешь не все на свете? - продолжил Рик. - Понимаешь, ты живешь в хорошем доме, на хорошей улице, и не должен выслушивать, где тебе можно ходить, а где - нельзя, словно ты собака на коротком поводке. Ты не знаешь, что такое с боем добывать все, что у тебя есть или когда-нибудь будет.
- Суть не в этом. Я говорю о вашем образо...
- В этом, едрена мать! - заорал Рик, и Том от изумления замолчал. Парнишку затрясло. Сжав кулаки, он переждал гнев. - Суть в этом, -взвинченно повторил он. - Не в школе. Не в книжках, написанных покойниками. Не в том, чтоб каждый день лизать жопу, пока не научишься любить ее вкус. Суть в том, чтобы бороться, пока не получишь то, чего хочешь.
- Тогда скажи, чего ты хочешь.
- Чего я хочу? - Рик горько улыбнулся. - Уважения. Я хочу ходить по любой улице, где мне понравится - даже по вашей, мистер Хэммонд. А если приспичит, то и среди ночи, без того, чтобы шериф ставил меня мордой к своей машине. Я хочу такого будущего, где никто не будет стоять над душой с утра до вечера. Я хочу знать, что завтра будет лучше, чем сегодня. Вы можете дать мне это?
- Я не могу, - сказал Том. - Ты сам - можешь. Главное, не отказываться работать головой. Попробуй, и потеряешь все, неважно, каким крутым ты себя считаешь.
- Опять слова, - фыркнул Рик. - Которые ни фига не значат. Ладно, читайте свои книжки, написанные покойниками. Учите по ним, если охота. Только не прикидывайтесь, будто они действительно что-то значат, потому что важно только это. - Он поднял сжатый кулак, испещренный шрамами в давнишних драках, и повернулся к Коди Локетту. - Ты! Слушай! Сегодня твоя шлюха обидела моего человека. Сильно обидела. А утром ко мне приходила другая шлюха, со звездой. Ты спелся с Вэнсом? Платишь ему, чтоб не мешал вам жечь наши дома?
- Совсем спятил. - Шериф Вэнс был нужен Коди, как рыбке зонтик.
- Я задолжал тебе, Коди. За Пако Ле Гранде, - говорил Рик. - Вот что я тебе скажу: если кто из моих перейдет через этот хренов мост, лучше их не трогай.
- Тот, кто таскается сюда по ночам, сам напрашивается на трепку. С радостью сделаем вам такое одолжение.
- Ишь, какой король выискался, мать твою! - крикнул Рик. Не успел он сообразить, что делает, как поднял парту и отшвырнул ее в сторону. Все Гремучки и Отщепенцы в мгновение ока очутились на ногах, разделенные лишь воображаемой линией, которая пролегла через класс. - Мы будем ходить, где захотим!
- А через мост вечером не будете, - предостерег Коди. - На территорию Щепов не соваться.
- Ладно, угомонитесь. - Том стал между ними. Он чувствовал себя полным идиотом - угораздило же его вообразить, будто из такой затеи выйдет толк. - Драка ничего не...
- Заткнись! - фыркнул Рик. - Это не твое дело, дядя! - Он не спускал глаз с Коди. - Войны захотел? Нарываешься!
- Эй! - О, Господи, подумал Том. - Я не желаю слышать ничего о...
Танк дернулся было к Рику Хурадо, но Коди ухватил его за руку. Он догадывался, что Гремучки, как все моченые, ходят с ножами. Все равно сейчас было не время и не место, да и шансы Отщепенцев не устраивали Коди. - Какой мужик! - сказал Коди. - Как разговаривает!
- Сейчас мой башмак поговорит с твоей жопой! - пригрозил Рик. Он сохранял маску крутого парня, но в глубине души еще не хотел развязки. Ему не нравились шансы Гремучек. Вдобавок он сообразил, что Щепы при ножах. Его собственный нож лежал в шкафчике, а остальным носить в школу ножи он не позволял.
- Давайте разберемся прямо сейчас! - выкрикнул Пекин. Рик подавил сильное желание заехать ему по зубам. Пекин любил затевать драки, но редко их заканчивал.
- Объявляй, Хурадо, - вызывающе сказал Коди и едва не скривился, когда Танк закудахтал, чтобы подстрекнуть Гремучек.
- Здесь никакой драки не будет! - крикнул Том, понимая, что его не слушают. - Слышите вы? И если я увижу какую-нибудь свару на стоянке, я тут же иду в канцелярию и звоню шерифу! Понятно?
- К едрене-фене твоего шерифа! - рявкнул Бобби Клэй Клеммонс. - Мы и ему навешаем!
Сцена затянулась. Коди, готовый к тому, что первый ход сделают Гремучки, примеривался ударить Хурадо в солнечное сплетение, но Рик стоял как скала, ожидая нападения, в котором не сомневался.
В дверном проеме, хромая, появилась какая-то фигура. Остановилась, как вкопанная.
- О! Красный свет - хода нет!
Уже догадавшись по тонкому детскому голоску, кто это, Коди обернулся. Мужчина, который остановился в дверном проеме, был одет в серую форму, держал в руках швабру и толкал перед собой что-то среднее между корзиной для мусора и машиной для отжимания белья. Ему шел седьмой десяток. Круглое, как луна, лицо портили глубокие морщины и коричневые старческие пятна, а седые волосы были подстрижены так коротко, что голова казалась припорошенной тонким слоем песка. На левом виске виднелась отчетливая вмятина. Прикрепленный к форме сторожа ярлычок с именем гласил "Сержант". - Извините, мистер Хэммонд. Я не знал, что тут еще кто-то есть.
Зеленый свет горит - нам идти велит! - Он пошел прочь, припадая на правую ногу, которая складывалась в коленном суставе, как гармошка.
- Нет! Подождите! - позвал Том. - Мы уже уходим. Правда? - спросил он у Рика и Коди.
Ответа не было, только Пекин хрустел пальцами.
Инициативу взял Коди.
- Захочешь, чтоб вложили ума - знаешь, где меня найти. Когда угодно, где угодно. Но чтоб вы вечером на территорию Щепов не совались. - Прежде, чем второй парнишка сумел ответить, Коди повернулся к нему спиной и гордо направился к двери. Отщепенцы последовали за ним. Танк постоял на стреме, потом тоже ушел.
Рик начал громко браниться, но спохватился. Момент был неподходящим. Всему свое время.
За него проорал Пекин:
- Идите на хер, придурки!
- Эй! - нахмурился Сержант Деннисон. - Такой грязный рот маме надо прополоскать! - Он неодобрительно взглянул на Пекина, потом окунул швабру в ведро и принялся за работу.
- Было обалденно приятно, мистер Хэммонд, - сообщил Рик. - Может быть, в следующий раз мы все заглянем к вам домой попить молочка с печеньем?
Сердце у Тома еще бешено колотилось, но он постарался сохранить хотя бы внешнее спокойствие.
- Запомни, что я сказал. Ты слишком хорошо соображаешь, чтобы растратить жизнь на...
Рик набрал слюны и сплюнул на линолеум. Сержант бросил мыть пол. Лицо выразило праведный гнев пополам с растерянностью.
- Вот погоди! - сказал Сержант. - Отжует тебе ноги Бегун!
- Ах, как страшно! - Все знали, что Сержант - чокнутый, но Рику он нравился. Мистер Хэммонд тоже вызвал у парнишки некоторое восхищение тем, что только что попытался сделать, но демонстрировать учителю слабину Рик, вне всяких сомнений, не собирался. Это было просто не принято. -Сваливаем, - велел он Гремучкам, и они покинули класс, болтая по-испански, смеясь и колотя по шкафчикам от избытка нервной энергии. В коридоре Рик треснул Пекина по затылку чуть грубее, чем положено для простой шутки, но, несмотря на это, Пекин ухмыльнулся, показав серебряный передний зуб.
Том стоял и слушал, как гомон стихает, удаляясь по коридору, словно бегущая к далекому берегу волна. Он не принадлежал к их миру и чувствовал себя невероятно глупым. Хуже того: он чувствовал себя старым. Он подумал: "Ах, черт, какое фиаско! Чуть не расшевелить войну двух банд!”
- Успокойся, сынок. Они уже ушли, - сказал Сержант, налегая на швабру.
- Простите?
- Это я Бегуну говорю, - Сержант кивнул на пустой угол. - Заводят его эти ребята.
Том кивнул. Сержант вернулся к работе, морщинистое лицо выражало сосредоточенность. Насколько понимал Том, молодой солдат "Сержант" Деннисон, пострадав в последние месяцы Второй Мировой, так и не оправился от потрясения и впал в детство. Сторожем он работал уже больше пятнадцати лет, а жил в маленьком домике из кирпича-сырца в конце Брасос-стрит, напротив городской баптистской церкви. Дамы из "Сестринского Клуба" приносили Сержанту домашние обеды и присматривали, чтобы он не разгуливал по улицам в пижаме, но в прочих отношениях он был вполне самостоятелен. Правда, с Бегуном дело обстояло иначе: если вы не соглашались, что пес (неопределенной породы) свернулся клубком в углу, залез на стул или сидит у ног Сержанта, Деннисон смотрел на вас, как на умственно отсталого и говорил: "Бегун здесь, а где ж ему быть!", подчеркивая тот факт, что хоть шустрый, но робкий Бегун частенько не хочет показываться, но еда, оставленная с вечера в миске у дверей на крыльце, к рассвету исчезнет. Дамы из Сестринского клуба давным-давно отказались от попыток втолковать Сержанту, что никакого Бегуна нет - уж очень быстро тот начинал плакать.
- Не такие уж они крутые, - сказал Сержант, отдраивая плевок Хурадо. - Ребята эти. Просто представляются, и все дела.
- Может быть. - Правда, это не утешало. Том был огорчен до глубины души. Четверть четвертого - Рэй, должно быть, ждет у машины. Открыв верхний ящик стола, Том вынул ключи и почему-то подумал про ключи от машины, которые должны лежать где-то в доме у Пересов. Интересно, мистер Перес хоть раз брал их в руки, чтобы посмотреть, перевесят ли они жизнь сына? Том почувствовал, как быстро утекает время, и понял: вот сейчас над Великой Жареной Пустотой кружат стервятники. Он задвинул ящик. - До завтра, Сержант.
- Зеленый свет горит - нам идти велит, - отозвался Сержант, и Том вышел из расчерченного солнцем класса.

13. ДОМ КОДИ

Мотоцикл свернул на Брасос. Коди почувствовал, как внутри у него все сжимается - реакция была непроизвольной, так напрягаются мышцы, готовясь получить сильный удар. До дома было не очень далеко, он стоял на углу Брасос и Сомбра. Заднее колесо взметнуло из канавы пыль, и Кошачья Барыня (в узловатых руках - метла) крикнула со своего крыльца: "Уймись ты, зараза!”
Пришлось улыбнуться. В это время дня Кошачья Барыня (по-настоящему ее звали миссис Стелленберг, вдова) неизменно подметала и всякий раз кричала проносящемуся мимо Коди одно и то же. Семьи у Кошачьей Барыни не было -только около дюжины кошек, которые размножались так быстро, что Коди не успевал считать. Эти штуки шныряли по всей округе, а по ночам орали детскими голосами.
Сердце паренька забилось быстрее. Справа приближался его дом - серые потрепанные непогодами доски, закрытые ставнями окна. У тротуара стоял папашин драндулет - старый темно-коричневый "шеви" с проржавевшими бамперами и вмятиной на дверке со стороны пассажирского сиденья. Машину покрывал слой пыли, и Коди немедленно увидел, что стоит она в точности, как утром, забравшись правыми колесами на тротуар. Что означало одно из двух: либо отец ушел на работу в городскую пекарню пешком, либо вообще не пошел. А если старик весь день проторчал в душном доме один, за стенами, может статься, собирается жестокая гроза.
Коди заехал на тротуар, миновал дом Фрэсиеров и оказался у себя во дворике. Там рос лишь куст юкки, листья которой венчали острые колючки, но даже он начинал жухнуть. Коди остановил мотоцикл у подножия бетонных ступенек крыльца и вырубил мотор. Тот заглох с лязгом, который, насколько было известно парнишке, непременно должен был насторожить папашу.
Он слез с мотоцикла и расстегнул молнию джинсовой куртки. За пазухой обнаружилось задание по труду. Вешалка для галстуков, да не простая: она была около шестнадцати дюймов длиной, вырезана из куска палисандра, оттерта наждаком и отполирована так, что поверхность на ощупь казалась прохладным бархатом. В дерево были вмонтированы квадратики белого пластика, старательно покрытые разводами серебряной краски - "под перламутр". Квадратики складывались в красивый шахматный узор. Края Коди вырезал фестонами. К дощечке были приделаны еще два куска инкрустированного палисандра. Они удерживали перекладину, с которой должны были свисать галстуки. Все это было еще раз тщательно отполировано. Мистер Одил, учитель труда, сказал, что работа хорошая, только непонятно, почему Коди так долго с ней копался. Коди терпеть не мог, чтобы кто-то стоял над душой, надеяться мог только на "уд", но работа была сдана, и остальное его не волновало.
Ему нравилось работать руками, хотя он притворялся, будто труд -чистейшей воды занудство. От него, своего президента, Щепы ждали здорового презрения почти ко всему, особенно если оно имело отношение к школе. Но руки Коди, похоже, соображали раньше головы - работа по дереву была для него пустяком, как и ремонт машин на станции обслуживания мистера Мендосы. Коди давным-давно откладывал наладку своей "хонды", но сообразил, что выходит похоже на присловье "сапожник без сапог". Так или иначе, на днях он ею займется.
Он снял очки-"консервы" и сунул в карман. В спутанные волосы набилась пыль. Ему не хотелось подниматься по растрескавшимся бетонным ступенькам и переступать порог, но он жил в этом доме и понимал, что иначе нельзя. Зайду - и выйду, думал он, ступая на первую ступень. Зайду - и выйду. Дверные петли взвизгнули, как ошпаренная кошка. Коди поспешил за непрочную деревянную дверь в полумрак. Запертая в стенах дома жара буквально высосала воздух из легких, и парнишка оставил внутреннюю дверь открытой, чтобы хоть немного проветрить. Он уже унюхал кислую вонь папашиного виски "Кентакки Джент".
В первой комнате, гоняя тяжелый воздух, крутился вентилятор. На столе возле пятнистого дивана красовались беспорядочно разбросанные карты, переполненная окурками пепельница и немытый стакан. Дверь в спальню отца была закрыта. Коди задержался, чтобы открыть два окна, потом, зажав подмышкой вешалку для галстуков, двинулся к себе в комнату.
Но не успел он добраться до нее, как услышал скрип - открылась отцовская дверь. Ноги Коди налились свинцом. А потом скрежещущий, как покоробленная пила, голос невнятно (дурное предзнаменование!) выговорил:
- Ты чего тут шныряешь?
Коди промолчал, и отец заорал:
- Сын! Остановись и ответь!
У парнишки отнялись ноги. Он остановился, опустил голову и принялся пристально разглядывать одну из синих роз, вытканных на нитяном коврике. Усталый пол заскрипел под ногами папаши. Все ближе. Запах "Кентакки Джент" стал сильнее. К нему присоединился запах немытого тела. И, разумеется, одеколона: папаша расплескивал эту дрянь по лицу, шее и подмышками и называл это "помыться". Шаги прекратились.
- Ну так что? - спросил папаша. - В молчанку играем?
- Я...
Я думал, ты спишь, - сказал Коди. - Я не хотел тебя будить... - Чушь. Чушь в квадрате. Кто тебе велел открывать окна? Мне тут это окаянное солнце не нужно.
- Жарко. Я подумал...
- Тебе, дураку, только и думать. - Снова шаги. Ставни с треском захлопнулись, отсекая солнечный свет, превращая его в пыльную серую дымку. - Не люблю солнце, - сказал папаша. - От него бывает рак кожи.
В доме было никак не меньше девяноста градусов. Коди почувствовал, как по телу под одеждой медленно пополз пот. Шаги опять направились в его сторону, и Коди дернули за сережку-череп. Он поднял глаза и увидел лицо отца.
- А чего не вставишь такую же в другое ухо? - спросил Керт Локетт. С костистого лица с квадратной челюстью смотрели глубоко посаженные грязно-серые глаза, окруженные сетью морщин. - Все бы поняли, что ты сдвинулся совсем, а не наполовину.
Коди отвел голову, и отец выпустил его ухо.
- В школе сегодня был? - спросил Керт.
- Да, сэр.
- Хоть одному моченому ума вложил?
- Почти, - ответил Коди.
- Почти не считается, - Керт обтер тыльной стороной руки сухие губы, пошел к дивану и плюхнулся на него. Взвизгнули пружины. Керт был таким же жилистым, как сын, с такими же широкими плечами и тощими бедрами. Припорошенные сединой и редеющие на макушке темно-каштановые волосы он зачесывал назад, намертво закрепляя кок "Виталисом". Курчавые светлые волосы Коди унаследовал от матери, которая умерла, давая ему жизнь в Одесской больнице. Керту Локетту было всего сорок два года, но тяга к "Кентакки Джент" и долгим вечерам в клубе "Колючая проволока" состарили его по крайней мере лет на десять. Под глазами набрякли большие мешки, а по обе стороны от тонкого точеного носа лицо бороздили глубокие морщины. Сейчас на нем был любимый наряд: ни ботинок, ни носков, заплатанные на коленях джинсы и огненно-красная рубаха с вышитыми на плечах ковбоями, набрасывающими лассо на волов. Вынув из кармана пачку "Уинстона", Керт прикурил от спички. Коди смотрел, как колеблется огонек в трясущихся пальцах отца. - Скоро моченые всю землю подомнут, - объявил Керт, выдохнув полную грудь дыма. - Все захапают и еще захотят. И остановить их можно только одним: напинать по заду. Скажешь, нет?
Коди на секунду опоздал с ответом.
- Что, не так? - повторил Керт.
- Да, сэр. - Коди двинулся в сторону своей комнаты, но отцовский голос снова тормознул его.
- Фью! Я тебя не отпускал. Я с тобой разговариваю, сын. - Он снова глубоко затянулся. - На работу пойдешь?
Коди кивнул.
- Хорошо. Мне нужно курево. Как думаешь, твой моченый начальник даст пачечку?
- Мистер Мендоса нормальный мужик, - сказал Коди, - не такой, как остальные.
Керт молчал. Вынув сигарету изо рта, он уставился на горящий кончик. - Все они одним миром мазаны, - спокойно отозвался он. - Все. Будешь думать по-другому, сын, Мендоса тебя наколет.
- Мистер Мендоса всегда был...
- Это что еще за мистер Мендоса? - Керт воззрился на сына. Проклятый мальчишка, подумал он. Деревянная башка! - А я тебе говорю, все они одним миром мазаны, и точка. Так принесешь курево или нет?
Коди, не поднимая головы, пожал плечами. Но он чувствовал на себе взгляд отца и был вынужден сказать:
- Принесу.
- Ну, ладно. Договорились. - Отец вернул сигарету в угол рта, затянулся, и пепел засветился красным. - Это что за хреновина?
- Какая хреновина?
- Вон та хреновина. Вон. - Керт ткнул в сына пальцем. - У тебя подмышкой. Что это?
- Ничего.
- Парень, я еще не ослеп! Я спрашиваю, что это такое!
Коди медленно вытащил из-под мышки вешалку для галстуков. Ладони взмокли, по шее струился пот. Нестерпимо хотелось глотнуть свежего воздуха. Глядеть на отца парнишке всегда было трудно, словно глаза не переносили вида Керта, и каждый раз, как он оказывался рядом с папашей, внутри что-то обмирало и делалось тяжелым, созревшим для похорон. Но, что бы там ни обмирало, иногда оно выкидывало поразительные коленца, так что могильщикам с ним было не разделаться.
- Просто вешалка для галстуков, - объяснил он. - Сделал в школе.
- Отцы-святители, - Керт присвистнул, поднялся и пошел к Коди, который отступил на шаг и только потом спохватился. - Подними-ка, посмотреть хочу. - Керт протянул руку, и Коди позволил ему коснуться вешалки. Пятнистые от никотина пальцы отца ласково прошлись по гладкому палисандру и квадратикам поддельного перламутра. - Ты сделал? А кто помогал?
- Никто.
- Ей-богу, отлично сработано! Края глаже, чем бита для "чижика"! Сколько ж времени ты ее делал?
Коди не привык, чтобы отец его хвалил, поэтому занервничал еще сильнее.
- Не знаю. Конечно, не за две минуты.
- Вешалка для галстуков. - Керт хмыкнул и покачал головой. - Вот это да. Никогда не думал, что ты можешь сделать такую штуку, сын. Кто тебя научил?
- Просто научился. Методом тыка.
- Красивая штука, чтоб я сдох. Серебряные квадратики больно хороши. От них весь фасон, верно?
Коди кивнул. Приободрившись от проявленного отцом интереса, он осмелился переступить границу, которую они провели между собой давным-давно, после ночных скандалов, холодного молчания, пьяных драк и ругани. Сердце Коди бешено колотилось.
- Тебе правда нравится?
- Спрашиваешь.
Коди дрожащими руками подал вешалку отцу.
- Я сделал ее для тебя.
У Керта Локетта отвалилась челюсть, и он уставился на сына, переводя диковатые глаза с вешалки для галстуков на лицо мальчика и обратно. Медленно протянув обе руки, он взялся за вешалку. Коди отдал.
- Батюшки. - Керт говорил тихо, уважительно. Он прижал вешалку к груди. - Бог ты мой. В магазине такую не купишь, верно?
- Да, сэр. - То, что обмерло внутри у Коди, вдруг встрепенулось.
Пальцы Керта играли с деревом. У него были грубые, покрытые шрамами руки человека, который с тринадцати лет рыл канавы, прокладывал трубы и клал кирпич. Осторожно, как ребенка, прижимая к себе вешалку, он вернулся к дивану и сел.
- Красотища, - прошептал Керт. - Красотища-то какая. - Мимо лица плыла паутина сигаретного дыма. - Было дело, работал я по дереву, - сказал он, глядя в никуда. - Давным-давно. Брался за ту работу, какая подворачивалась. Бывало, заворачивает мне твоя мама обед и говорит: "Керт, сделай так, чтоб сегодня я то бой гордилась", а я отвечаю: "Бу сде, сокровище мое." Это я так звал твою мамку - Сокровище мое. Ох, какая ж она была хорошенькая. Глянешь на нее - и поверишь в чудеса. Такая хорошенькая она была...
Такая хорошенькая. Сокровище. Вот как я звал твою мамку. -Глаза отца повлажнели, и, сжимая вешалку обеими руками, он пригнул голову. Коди услышал, как отец словно бы подавился. Сердце парнишки болезненно сжалось, как от удара. Ему уже случалось видеть папашины пьяные слезы, но сейчас дело обстояло иначе. Эти слезы пахли не виски, а болью. Мальчик не знал, сумеет справиться с этим или нет и, поколебавшись, сделал шаг к отцу. Второй шаг дался легче, а третий - совсем легко. Коди поднял руку, чтобы тронуть отца за плечо.
Тело Керта сотрясла дрожь. Он со свистом втянул воздух, словно в приступе удушья, а потом вдруг поднял голову. Коди увидел, что, хоть глаза у папаши были мокрыми, старик смеялся. Смех становился жестче, отрывистее, пока из горла Коди-старшего не пошло ухающее ворчание дикого зверя.
- Идиот проклятый! - удалось выговорить хрюкавшему от смеха Керту. -Чертов кретин! Ты же знаешь, у меня нету галстуков!
Протянутая рука Коди сжалась в кулак. Он опустил ее.
- Ни единого! - проорал Керт, запрокинув голову и сдавленно хихикая. По морщинкам возле глаз сбегали слезы. - Боже милостивый, что за дурака я вырастил!
Коди стоял тихо-тихо. На виске билась жилка. За крепко сжатыми губами прятались стиснутые зубы.
- Какого черта ты не сделал мне скамеечку для ног, парень? Скамеечку я бы нашел, куда девать! Что, черт тебя дери, я должен делать с вешалкой для галстуков, если никаких галстуков у меня нету!
Мальчик позволил отцу смеяться еще секунд тридцать, а потом отчетливо и твердо сказал:
- Ты сегодня не пошел в пекарню. Так?
Смех оборвался с таким звуком, будто в засорившуюся раковину с бульканьем хлынула вода. Керт с еще непросохшими глазами несколько раз кашлянул и раздавил сигарету о покрытый шрамами ожогов стол.
- Не-а. Какое твое собачье дело?
- Я тебе скажу, какое, - ответил Коди. Он держался очень прямо, а глаза казались выжженными дырами. - Мне надоело отдуваться за твое разгильдяйство. Надоело вкалывать на бензозаправке и смотреть, как ты просираешь денежки...
- Думай, что говоришь! - Керт встал - в одной руке вешалка, другая сжата в кулак.
Коди дрогнул, но не отступил. Ярость жгла его изнутри, ему надо было выговориться.
- Слышишь! Я тебя больше не прикрываю! Я не буду звонить в твою обтруханную пекарню и говорить, что ты приболел и не можешь выйти на работу! Черт, они же знают, что ты пьянчуга! Все знают, что ты и гроша ломаного не стоишь!
Керт взревел и кинулся на сына, но Коди оказался куда быстрее. Кулак отца пропахал пустоту.
- Давай-давай, попробуй стукни! - Коди задним ходом выбрался за пределы досягаемости. - Давай, старая сволочь! Только попробуй стукнуть! Керт качнулся вперед, зацепился ногой за ногу, рухнул на стол и с яростным воплем свалился на пол. На него дождем посыпались игральные карты и пепел.
- Давай! Давай! - неистово подгонял Коди. Он принялся подбегать к окнам и распахивать ставни. Комнату затопил палящий белый свет, обнаживший грязный ковер, потрескавшиеся стены, обшарпанную мебель из комиссионки. Он упал на Локетта-старшего, который пытался встать посреди комнаты на нетвердые ноги, и тот закрыл глаза рукой, пронзительно крикнув: - Пошел вон! Катись из моего дома, сука! - Он швырнул в Коди вешалкой для галстуков. Она врезалась в стену и свалилась на пол.
Коди даже не взглянул на нее.
- Выкачусь, - сказал он, тяжело дыша, но уже спокойным голосом, глядя на Керта, который загораживал лицо от солнца, такими же мутными глазами. -Выкачусь, не волнуйся. Но тебя я больше не прикрываю. Потеряешь работу -сам виноват.
- Я мужик! - заорал Керт. - Не смей со мной так разговаривать! Я мужик!
Теперь настала очередь Коди смеяться - горьким смехом оскорбленного человека. То, что обмирало внутри него, становилось все тяжелее.
- Вот попомни мои слова. - Он повернулся к двери, чтобы уйти.
- Парень! - рявкнул Керт. Коди остановился. - Лучше порадуйся, что твоя мать померла, парень, - вскипел Керт. - Потому что, будь она жива, она бы ненавидела тебя не меньше моего.
Коди мигом очутился за дверью, которая захлопнулась у него за спиной, как капкан. Сбежав с крыльца к мотоциклу, парнишка набрал полную грудь воздуха пустыни, чтобы прояснилось в голове - ему на секунду показалось, что его мозг втиснули в маленькую коробочку; малейшее давление, и он взорвется.
- Ребята, вы там рехнулись? - крикнул со своего крыльца Стэн Фрэсиер. Над брючным ремнем нависало брюхо. - Что вы разорались?
- Поцелуй меня в жопу! - Сев на "хонду" и пнув стартер, Коди издал непристойный звук. Лицо Фрэсиера стало малиновым. Он, шатаясь, двинулся по ступенькам к Коди, но парнишка рванул с места так быстро, что мотоцикл встал на дыбы, а из-под заднего колеса в воздух полетел песок. Промчавшись через двор, Коди свернул на Брасос-стрит. Красная "хонда" пошла юзом, ее закрутило, развернуло, колеса оставили автограф на мостовой.
В доме Керт поднялся и прищурился. Он, спотыкаясь, прошел вперед, торопливо закрыл ставни, задраившись от света, и тогда почувствовал себя лучше. Керт не забыл, как умирал его отец. Рак кожи сплошь покрыл его лицо и руки коричневыми пятнами, а другой, более серьезный и страшный рак тем временем сжирал отца изнутри. Это воспоминание мало чем отличалось от ночных кошмаров Локетта-старшего. Он пробурчал: "Проклятый мальчишка." Выкрикнул: "Проклятый мальчишка!" Разговаривай Керт со своим стариком так, как этот сопляк - с ним, он уже лежал бы в могиле. Несколько рубцов от самых удачных папашиных ударов ремнем, на котором тот правил бритву, до сих пор украшали его ноги и спину.
Он подошел к двери-ширме и почуял висящий в воздухе запах выхлопа мотоцикла Коди.
- Локетт! - раздался голос Фрэсиера. - Эй, Локетт! Надо поговорить! -Керт закрыл внутреннюю дверь и повернул замок. Теперь свет просачивался только через трещины в ставнях, и снова стало жарко. Керт любил потеть -пот выводил из организма вредные шлаки.
Света хватило, чтобы увидеть на полу вешалку для галстуков. Керт поднял ее. Деревянная перекладинка с одной стороны расщепилась и отскочила, один идеально вырезанный край раскололся и безвозвратно погиб, но прочее уцелело. Керт понятия не имел, что мальчишка способен смастерить такое. Глядя на вешалку, он припомнил, что умели его собственные руки давным-давно, когда он был молодым, крепким, со своим Сокровищем под боком.
Это было задолго до того, как к ожидающему в больничной приемной Керту вышел врач с мексиканской фамилией и сказал: "У вас родился сын. Однако (Керт до сих пор ощущал руку врача-мексиканца на своем плече) будьте любезны пройти в кабинет." Было что-то еще - очень важное - о чем требовалось поговорить.
А все потому, что Сокровище была такой хрупкой. Потому, что ее тело все отдавало младенцу. Один шанс на десять тысяч, сказал доктор-мексиканец. Бывает, тело женщины оказывается настолько истощено и измучено, что не выдерживает такого сильнейшего потрясения, как роды. Плюс осложнения...
Но, сеньор, жена осчастливила вас здоровым мальчуганом. При сложившихся обстоятельствах погибнуть могли оба, так что можете благодарить Бога, что ребенок выжил.
Оказалось, нужно подписать какие-то документы. С чтением Керт был не в ладах, читала всегда Сокровище. Поэтому он просто притворился и нацарапал свое имя там, где полагалось.
Стиснув вешалку для галстуков, Керт чуть было снова не запустил ее в стену. Совершенно как Коди, понял он. На кой черт нужен ребенок без матери? И на кой черт нужна вешалка для галстуков без галстуков? Однако ломать красивую штучку он не стал и понес ее в спальню к смятой постели, грязной одежде и четырем пустым бутылкам из-под "Кентакки Джент", выстроившимся в ряд наверху гардероба.
Включив свет, Керт уселся на кровать. Он взял с пола полупустую бутылку "Кентакки Джент" с фирменным счастливым полковником на этикетке и отвернул пробку. Локоть согнулся, губы охватили горлышко и вкус жизни опалил гортань.
Но ведь, глотнув виски, он чувствовал себя гораздо лучше. Уже прибавилось сил. Уже прояснилось в голове. К Керту вернулась способность разумно рассуждать, и, приложившись к бутылке еще несколько раз, он решил, что отучит Коди нагло разговаривать с отцом. Черт побери, он это так не оставит! Мужик он или нет! Самое время окоротить проклятого мальчишку. Керту на глаза попалась фотография в рамочке, стоявшая на маленьком столике у кровати. Выцветший на солнце снимок много раз складывали, он был в пятнах не то кофе, не то виски - Керт запамятовал. С фотографии смотрела семнадцатилетняя девушка в синем платье в полоску, рассыпавшиеся по плечам густые светлые кудри сияли на солнце. Она улыбалась и делала Керту, который щелкнул ее за четыре дня до свадьбы, знак "нормалек!" Но и тогда уже в ней рос этот пацан, подумал Керт. Ей оставалось жить меньше девяти месяцев. Сам не понимая, зачем, он забрал ребенка. Сестра выручала его, пока в третий раз не вышла замуж и не переехала в Аризону. Пацан был частью Сокровища - может быть, потому-то Керт и решил сам воспитать Коди. Это имя они заранее выбрали на тот случай, если родится мальчик.
Он провел пальцем по пронизанным солнцем волосам.
- Неправильно это, - тихо сказал он. - Несправедливо, что я состарился.
Большими глотками Керт прикончил бутылку. Жгучая жидкость клокотала в животе, словно лава в недрах вулкана, требуя дальнейших жертвоприношений. Когда Керт понял, что бутылка вся, он вспомнил про другую, на верхней полке в шкафу. Поднявшись, он неверным шагом прошел к шкафу - ку-ку, ножки! - и зашарил среди старых рубашек, носков и пары ковбойских шляп, нащупывая заначку. Сыну он не доверял: стоит отвернуться, и окаянный мальчишка спустит пойло в сортир. С него станется.
Знакомый предмет пальцы нащупали лишь в пыльных глубинах полки, у самой стенки шкафа. "Ага! Есть!" Керт вытянул бутылку наружу, вывалив из шкафа драную синюю рубаху, кожаный ремень и еще что-то, упавшее на пол к его ногам.
Кривая ухмылка Керта сломалась.
Это был галстук: белый, густо усеянный красно-синими кружочками.
- Батюшки-светы, - прошептал Керт.
Сперва он не мог понять, откуда взялся этот галстук. Потом, подумав, вспомнил, что надевал его, когда ребята из федеральной службы охраны труда инспектировали медный рудник - он тогда работал помощником бригадира на погрузке вагонов. Давным-давно, до того, как мексиканцы отняли у него работу. Керт нагнулся за галстуком, покачнулся, потерял равновесие и свалился на бок. Сообразив, что по-прежнему сжимает в другой руке вешалку, он осторожно отставил "Кентакки Джент" в сторону, выпрямился и подобрал галстук. От него слабо повеяло выдохшимся "Виталисом".
Чтобы рука не дрожала, пришлось сосредоточиться. Керт повесил галстук на перекладину вешалки. На фоне гладкого дерева и серебристых квадратиков тот выглядел по-настоящему красиво. Керта охватило глубокое волнение - вот бы Коди увидел! Парень был в соседней комнате; всего минуту назад Керт слышал, как скрипнули петли входной двери, когда сын заходил в дом. "Коди!" - крикнул он, пытаясь подняться. Наконец, ему удалось подобрать ноги под себя и встать. Спотыкаясь, Керт прошел к двери в спальню. "Коди, глянь-ка! Глянь-ка, что я...”
Он, едва не упав, ввалился в гостиную. Но Коди там не было, тишину нарушало лишь медленное поскрипывание вентилятора. "Коди?" За ним волочился свисающий с вешалки галстук. Не получив ответа, Керт потер непослушными пальцами висок и вспомнил, что они с Коди полаялись. Разве ж это было сегодня? "О Господи, - панически подумал он. - Пойду-ка я лучше в пекарню, не то мистер Нолан шкуру с меня спустит!" Но Керт так устал, что не стоял на ногах. Никак, грипп, подумал он. Ничего страшного, денек можно и пропустить - печенье, пирожки и булочки испекутся независимо от того, придет он или нет, и, вообще говоря, делать в этой пекарне особенно нечего. Коди прикроет, решил Керт. Раньше он всегда меня выгораживал. Пацан молодец.
Пить-то как охота, подумал он. Шибко сильно! И, прижимая к груди вешалку с одним-единственным уродливым галстуком, неверным шагом двинулся обратно в спальню, где время сворачивалось и разворачивалось и властвовал счастливый полковник.

14. ЧЕГО ХОТЕЛОСЬ ДИФИН

- Что значит "она изменилась"? - Том заморгал, чувствуя полный душевный разброд. Он посмотрел на жену, которая, обхватив себя за локти, прислонилась к дверному косяку. Потемневшие далекие глаза пристально смотрели в какую-то точку на полу, все внимание Джесси было обращено внутрь. - Джесси, о чем он говорит?
- Я не имею в виду физическое изменение. - Мэтт Роудс старался говорить спокойно и ободряюще, но не знал, насколько ему это удается -ведь и его собственное нутро превратилось в путаницу дергающихся узлов. Он пододвинул стул и оказался всего в нескольких футах от сидящего на диване Тома Хэммонда, лицом к лицу с ним. Рэй, потрясенный не меньше отца тем, что обнаружил дома двух офицеров ВВС, сидел на стуле слева. Солнечный свет раскрасил стены гостиной белыми полосами. - Физически она прежняя, - с нажимом сказал Роудс. - Просто...
Дело в том, что у девочки изменилась психика. - Изменилась психика, - повторил Том. Слова падали тяжело, как камни.
- Объект, с которым утром столкнулась ваша жена, - говорил Роудс, -мог появиться из любой точки космоса. Мы знаем о нем только, что он вошел в атмосферу, загорелся и разбился. Теперь: надо найти ту штуку, которая от него отвалилась - черную сферу. Мы с капитаном Ганнистоном чрезвычайно тщательно осмотрели дом, обыскав все с нашей точки зрения доступные для девочки места. Однако, когда мы приехали, она еле ползала, поэтому догадаться, как она распорядилась сферой, мы не можем. Около половины одиннадцатого, когда миссис Хэммонд звонила сюда, сфера еще была у вашей дочки.
Том закрыл глаза, потому что комната завертелась. Когда он опять открыл их, полковник по-прежнему был там.
- Эта черная сфера. Что она такое?
- Этого мы тоже не знаем. Как я уже сказал, ваша дочь, кажется, слышала, как сфера издает некие неслышные остальным звуки - по ее выражению, "поет". Возможно, это был аудиомаяк, каким-то образом настроенный на излучение мозга вашей девочки - я же говорю, мы не знаем. Но и я, и капитан Ганнистон оба считаем, что... - Полковник замолчал, пытаясь придумать, как сказать. Ничего не попишешь, обходного пути не было. - Мы оба считаем, что произошел обмен.
Том молча не сводил с него глаз.
- Ментальный обмен, - пояснил Роудс. - Ваша дочь...
Не та, кем кажется. Она по-прежнему выглядит маленькой девочкой, но это не так. Что бы ни находилось в вашем кабинете, мистер Хэммонд, это не человек.
Том тихо охнул, словно задохнувшись от сильного удара.
- Мы думаем, что этот обмен был вызван черной сферой. Почему или как это произошло, мы не знаем. Мы имеем дело с чертовски странными вещами -что, по-моему, слишком мягко сказано, а? - Он натянуто улыбнулся. Лицо Тома по-прежнему ничего не выражало. - Я здесь не просто так, - продолжил полковник. - Когда объект начал падать и следящий компьютер подтвердил, что это не метеорит и не вышедший из строя спутник, мне поручили спецзадание. Я шесть лет занимался проектом "Синяя Книга" - исследование посадочных площадок НЛО, беседы с очевидцами, выезды на место происшествия в самые разные точки страны. Поэтому феномен НЛО мне знаком.
Том снял очки и протер стекла рубашкой. Казалось, очень важно, чтобы на стеклах не было ни пятнышка. Джесси все еще была погружена в свои мысли, но Рэй вдруг стряхнул оцепенение и спросил:
- Вы хотите сказать...
Вы видели настоящее летающее блюдце? Как с другой планеты?
- Да, приходилось, - без промедления ответил Роудс. Все равно данному инциденту предстояло стать новой главой в сборниках инструкций по безопасности, поэтому полковник счел, что спокойно может сказать правду. -Девяносто процентов поступающих сообщений относятся к метеоритам, шаровым молниям, розыгрышам и прочему в том же духе. Но десять процентов - нечто совершенное иное. Три года назад в Вермонте потерпело крушение ИПСП -инопланетное средство передвижения. Мы подобрали образцы металла и останки инопланетян. Еще одно ИПСП упало прошлым летом в Джорджии, но и конструкция, и пилот ничем не напоминали вермонтский случай. - "Выдаю государственную тайну пацану с оранжевым гребешком на голове!" - понял полковник. Рэй восхищенно внимал, а Том тем временем отключился, продолжая тереть очки. - Поэтому, рассмотрев все точки приземления разнообразных ИПСП, мы пришли к заключению, что Земля расположена около...
Скажем, космической супер автострады или, может быть, коридора, соединяющего одну часть галактики с другой. Некоторые ИПСП, как и наши машины, ломаются, их всасывает в земную атмосферу, и они разбиваются.
- Ух ты, - прошептал Рэй. Глаза за стеклами очков стали огромными.
Роудс знал, что за рассекречивание такой информации без каких-либо на то полномочий можно получить пожизненное тюремное заключение, но объяснения были оправданы обстоятельствами и, кроме того, таким историям все равно верит только тот, кто лично столкнулся с чем-то подобным. Он опять посмотрел на Тома.
- Моя команда подчищает место аварии. Мы будем готовы уехать к полуночи. И...
Мне придется забрать это существо с собой.
- Она - моя дочь. - Слабый голос Джесси снова набирал силу. - А не существо!
Роудс вздохнул. Они успели помучиться с этим уже несколько раз.
- У нас нет выбора. Мы должны забрать это существо на Уэбб, а оттуда - в исследовательскую лабораторию, в Вирджинию. Его никак нельзя оставлять на свободе - нам неизвестны ни его намерения, ни биология, ни химия, ни... - Психология, - закончил за него Том, надевая очки трясущимися руками. В голове у него щелкнуло и извилины заработали снова, хотя все по-прежнему казалось туманным и похожим на сон.
- Правильно. И психология. Пока что она...
То есть оно не вело себя угрожающе, но кто знает, что у него на уме.
- Отпад, мужики! - сказал Рэй. - Моя сестра - инопланетянка!
- Рэй! - прикрикнула Джесси, и улыбка мальчика растаяла. - Полковник Роудс, мы не позволим вам забрать Стиви. - Голос молодой женщины пресекся. - Все равно она наша дочь.
- Она выглядит, как ваша дочь.
- Ладно! Значит, то, что вселилось в нее, может убраться! Если с телом все в порядке, может вернуться сознание...
- Полковник! - В дверном проеме, ведущем из кабинетика в гостиную, появился Ганнистон. Его веснушчатое лицо побледнело еще сильнее, и капитан начал казаться тем, кем, по сути, и был: перепуганным двадцатитрехлетним пареньком в форме военного летчика. - Она дочитывает последний том.
- Поговорим позже, - обратился Роудс к Джесси, поднялся и поспешно направился в кабинетик. Рэй шел за ним по пятам. Том обнял Джесси, и они двинулись следом. Но, переступив порог, Том остановился, как громом пораженный. Рэй, разинув рот, стоял и смотрел во все глаза.
По всей комнате лежали тома энциклопедического словаря, по полу были раскиданы толковый словарь Вебстера, "Атлас мира", "Тезаурус" Роже и прочие справочники, а посреди беспорядка восседала Стиви с последним томом "Британской энциклопедии" в руках. Девочка сидела на корточках, как птица на жердочке, подавшись вперед. На глазах у Тома она открыла книгу и принялась перелистывать страницы. На каждую страницу уходило около двух секунд.
- Словари она уже прочла, - сказал Роудс. "Зови это пришельцем, или существом", - напомнил он себе...
Но оно так походило на девчушку в джинсах и футболке, что эти холодные термины казались неподходящими. Прежде безжизненные глаза заискрились, напряженный взгляд был со всепоглощающим вниманием устремлен на страницы. - На то, чтобы понять наш алфавит, у нее ушло примерно тридцать минут. После этого настала очередь ваших книг.
- О Господи...
Сегодня утром она еле читала, - сказал Том. - То есть...
Она даже в первый класс еще не ходит!
Страницы продолжали перевертываться. Раздалось журчание. Том увидел, как под дочкой в ковер впитывается какая-то жидкость.
- Тело, несомненно, пока выполняет свои нормальные функции, - пояснил Роудс. - Следовательно, мы знаем, что хотя бы какие-то отделы человеческого мозга работают, пусть даже и рефлекторно.
Джесси крепко вцепилась мужу в руку. Том покачнулся; Джесси заметила это и испугалась, что муж упадет ничком. Стиви все еще была полностью поглощена книгой, страницы переворачивались все быстрее, превратившись в размазанную полосу.
- Она сейчас выдохнется! - сказал Рэй. - Вы только посмотрите на это! - Он шагнул вперед, но полковник поймал его за рубашку и не дал подойти. -Эй, Стиви! Это я, Рэй!
Девочка подняла голову. Повернулась к нему. В парнишку уперлись любопытные, острые глаза.
- Рэй! - повторил он и постучал себя в грудь.
Девочка наклонила голову на бок и медленно моргнула. Потом выговорила: "Рэй" и стукнула себя в грудь, после чего вернулась к чтению. - Ну, - заметил Роудс, - может быть, в колледж ей еще рано, но обучение идет.
Том взглянул на россыпь книг.
- Если...
Она действительно больше не Стиви...
Если она - нечто иное, как же оно узнало про книги?
Джесси сказала:
- Нашла их и, наверное, догадалась, что это такое. Покончив с алфавитом, она обошла дом, изучая вещи. Кажется, лампа ее совершенно очаровала. И зеркало тоже - она все пыталась в него войти. - Услышав собственный голос, Джесси сообразила, что говорит так же беспристрастно, как Роудс. - Это наша дочка. Наша дочь. - Но, наблюдая, как мелькают страницы энциклопедии, она поняла, что, где бы ни находилась Стиви (а что делало Стиви - Стиви? Сознание? Душа?), в скорчившемся перед ними над лужей мочи и поглощающем информацию теле ее больше не было.
Последняя страница была прочитана. Книгу закрыли и осторожно, едва ли не благоговейно, отложили в сторону. Теперь Том точно понял, что это не Стиви - вместо того, чтобы осторожно класть вещи, дочка их швыряла. Существо поднялось плавным, точно рассчитанным движением. Теперь оно твердо держалось на ногах, словно привыкло к силе тяжести. "Стиви" посмотрела на стоявшую перед ней с вытаращенными глазами пятерку, тщательно исследуя взглядом их лица. Потом поднесла ладони к лицу и принялась изучать, сравнивая их размеры с ладонями остальных. Очки Тома и Рэя ее особенно заинтриговали. Она дотронулась до своего лица, словно ожидая найти парочку и там.
- Теперь у нее в голове алфавит, толковый словарь, тезаурус, атлас мира и энциклопедия, - спокойно проговорил Роудс. - Думаю, она пытается узнать о нас все возможное. - Глядя, как шевелятся губы полковника, существо потрогало свой рот. - Ну, что ж, момент подходящий, а? - Он шагнул к ней, потом остановился, чтобы не оказаться слишком близко и не напугать, и, стараясь выговаривать слова как можно яснее, сказал: - Твое имя. - Сердце трепыхалось, как птица в клетке. - Как тебя зовут?
- Твое имя, - ответила она. - Как тебя зовут?
- Тебя. - Полковник указал на нее. - Скажи нам свое имя.
Не спуская с Роудса глаз, девочка погрузилась в размышления. Взглянув на Рэя, она ткнула в него пальцем:
- Рэй.
- Господи! - завопил парнишка. - Инопланетянка знает мое имя!
- Чшш! - Джесси захотелось ущипнуть его так, чтобы он замолчал.
Роудс кивнул.
- Правильно. Это Рэй. А как тебя зовут?
Существо развернулось и изящной скользящей походкой направилось в коридор. Оно остановилось, снова обернулось к ним, сказало: "Имя" и направилось в холл.
У Джесси екнуло сердце.
- По-моему, она хочет, чтобы мы пошли за ней.
Они двинулись следом. Существо поджидало их в комнате Стиви, подняв руку с нацеленным на что-то указательным пальцем.
- Как тебя зовут? - не понимая, повторил Роудс. - Скажи, как тебя можно звать.
Она ответила:
- Ди-фин.
И тут все увидели, что палец указывает на доску объявлений Стиви, где висела картинка с дельфином.
- Двойной отпад! - воскликнул Рэй. - Она Флиппер!
- Ди-фин. - Это было сказано по-детски. Существо вытянуло руку вверх, пальцы коснулись картинки, пробежали по аквамарину воды: - Ди-фин.
Роудс не был уверен, что, собственно, имеется в виду: дельфин или океан. Во всяком случае, он не сомневался, что стоящее перед ними существо - нечто гораздо большее, чем дельфин в обличье человека. Гораздо большее. Глаза гостьи спрашивали, понял ли он, и полковник кивнул. Ее пальцы на несколько секунд задержались на картинке, делая легкие волнообразные движения. Потом интерес "Стиви" переключился на другую картинку, и Роудс увидел, как она дрогнула.
- Ку-сака, - выговорила она, словно попробовав что-то омерзительное, дотронулась до скорпиона и быстро отдернула пальцы, будто испугалась, что ее ужалят.
- Это же просто картинка, - Роудс постукал по бумаге. - Она не живая. Дифин еще секунду штудировала картинку, потом вытащила цветные булавочки, которыми та крепилась к пробке, и внимательно всмотрелась в изображение, водя пальцем вдоль членистого хвоста. Наконец, руки девочки начали что-то делать с бумагой. Складывает, понял Роудс. Придает бумаге другую форму.
Джесси схватила Тома за руку. Она наблюдала, как Стиви - или Дифин, или что оно такое было - все складывало и складывало бумагу пальцами, которые теперь стали быстрыми и гибкими. Через несколько секунд была готова бумажная пирамида. Она отшвырнула ее; пирамида перелетела через комнату, ударилась об стену и отскочила.
Ганнистон поднял ее. Более паршивого бумажного самолетика ему видеть не приходилось.
Существо смотрело прямо на них. В глазах светилось ожидание и вопрос, но какой, никто не мог понять. Оно шагнуло к Джесси, которая, в свою очередь, отступила на шаг. Рэй вжался спиной в стену. Дифин подняла руку, положила Стиви на грудь.
- Твоя, - проговорила она.
Джесси поняла, о чем спрашивает это создание.
- Да. Моя дочка. Наша дочка. - И стиснула пальцы Тома так, что чуть их не раздавила.
- Доч-ка, - старательно повторила Дифин. - Человеческий отпрыск женского пола.
- Прямо по Вебстеру, - пробормотал Ганнистон. - Думаете, она понимает, что это значит?
- Тихо! - велел Роудс. Дифин, вздернув подбородок, скользнула к окну и не меняла позу больше минуты. Джесси поняла, что инопланетянку очаровал видный сквозь спущенные жалюзи осколок голубого неба. Она заставила себя сдвинуться с места, подошла к окну и дернула за шнур, поднимая жалюзи. Через подоконник хлынул золотистый свет послеполуденного солнца, безоблачное небо засверкало яркой лазурью.
Дифин стояла и смотрела. Встав на цыпочки, она вскинула кверху обе руки; тело натянулось, как струна, устремляясь к небу. На глазах у Джесси лицо гостьи изменилось, перестало быть пустой бесстрастной маской. Теперь его затопили тоска и такая смесь радости с печалью, которую Джесси не с чем было сравнить. Это было лицо Стиви с ее невинностью и здоровым любопытством, и одновременно древнее лицо - может быть, лицо старухи, измученной заботами и грезами о былом.
Маленькие руки потянулись к стеклу, но, чтобы взобраться туда, телу Стиви не хватало роста. Дифин нетерпеливо фыркнула, проскользнула мимо Джесси и потащила от стола Стиви стул. Она взобралась на него, наклонилась к окну и немедленно ударилась лбом о стекло. Пальцы Дифин обследовали невидимую преграду, они бились, как мошки, пытающиеся пролететь сквозь сетку. Наконец, руки Дифин вяло обвисли вдоль тела.
- Я... - сказала Дифин. - Я же-лать...
- Что она говорит? - спросил Ганнистон, но Роудс приложил палец к губам.
- Я же-лать... - Дифин повернула голову и глаза, в которых притаилось что-то древнее, некая крайняя нужда, встретились с глазами Джесси. - Я же-лать гла-голить ваш уш-ной рако-вина.
Все молчали. Дифин моргнула, ожидая ответа.
- Думаю, она хочет поговорить с нашим главным, - сказал Рэй, и Том не слишком нежно ткнул его локтем в плечо.
Дифин попыталась еще раз:
- Коле-бать ваш барабан-ный пере-понка.
Джесси подумала, что, кажется, понимает. - Вы хотите сказать...
Поговорить с нами? Дифин нахмурилась, обдумывая услышанное. Она тихонько чирикнула (странный мелодичный звук), слезла со стула и выскользнула мимо Джесси из комнаты. Роудс с Ганнистоном поспешили за ней.
К тому времени, как Джесси, Том и Рэй добрались до кабинета, Дифин уже скрючилась на полу, намереваясь перечитать словарь от корки до корки.

15. ПЛОХАЯ КАРМА

В то самое время, когда Дифин пыталась постичь тонкости английского языка, Коди Локетт в ремонтной зоне бензозаправочной станции Ксавье Мендосы работал на гидравлическом подъемнике, заводя форд, которому нужны были новые тормозные цилиндры. Коди был в старых линялых джинсах и оливково-зеленой рабочей рубахе, на которой под звездочкой "Тексако" красовалось его имя. Его руки были грязными и масляными, лицо - полосатым от смазки, и парнишка знал, что весьма отдаленно напоминает на совесть отдраенных бензозаправщиков из коммерческих телепрограмм, но, оставаясь чистеньким, работу не сделаешь. За последний час он сменил в двух машинах масло, а в третьей - свечи зажигания. Гараж был территорией Коди: на стенах аккуратными рядами висел, сияя не хуже хирургического, инструмент, от стеллажа с покрышками и целым набором кабелей шел запах свежей резины, с металлических балок под потолком свисали ремни и шланги. Дверь гаража была поднята, большой вентилятор гонял воздух по кругу, но везде, где солнце отражалось от хрома, все равно было не продохнуть, так что двигатели приходилось постоянно переворачивать.
Коди застопорил подъемник на необходимой с его точки зрения высоте, подключил пневматический гаечный ключ и начал снимать покрышки. Работа помогала забыть про папашу. На сегодня дел у Коди было предостаточно (ему еще предстояло вытащить мотор из стоящего в соседней ремонтной зоне зеленовато-голубого пикапа), а после обеда парнишке хотелось выкроить время, чтобы повозиться с карбюратором мотоцикла и заделать вмятины. Зазвонил звонок - снаружи к насосам подъехала машина, но Коди знал, что мистер Мендоса займется покупателями бензина сам. Санни Кроуфилд пошабашил перед самым приходом Коди. Это тоже было неплохо, поскольку Коди его не переваривал, считая полоумным полукровкой и Гремучкой до мозга костей. Санни всегда распинался, как в один прекрасный день задавит Хурадо и станет президентом. Насколько слышал Коди, даже Гремучки не особенно общались с Кроуфилдом, который жил на окраине автодвора один-одинешенек, если не считать коллекции скелетов животных - но где и как он добывал эти кости, никто не знал.
Загудел клаксон. Коди оторвался от работы и поднял глаза.
У насосов, лоснясь и сияя, стоял серебристо-голубой мерседес с откидным верхом. За рулем сидел мужчина в темных очках и соломенной панаме. Он поднял руку в коричневой кожаной автомобильной перчатке и сделал Коди знак подойти. Рядом с ним восседал крупный доберман, на заднем сиденье лежал второй пес. Мендоса вышел из конторы и пошел поговорить с водителем. Коди вернулся к работе, но мерседес несколько раз коротко нетерпеливо просигналил.
Мэк Кейд был настырным, как клещ. Коди знал, чего мужику надо. Клаксон рявкнул снова, хотя Мендоса уже стоял у машины, пытаясь втолковать Кейду, что у Коди еще полно работы. Мэк Кейд не обращал на него никакого внимания. Чертыхнувшись себе под нос, Коди отложил пневматический гаечный ключ и, чтобы потянуть время, вытер руки ветошью. Потом вышел на ослепительное солнце.
- Ну-ка, Коди, заливай! - сказал Мэк Кейд. - Ты знаешь, что он пьет. - У тебя есть работа в гараже, Коди! - Мистер Мендоса пытался по возможности выгородить парнишку, поскольку тоже понимал, к чему клонит Кейд. - Нечего выходить на заправку! - Глаза мистера Мендосы были черными и грозными, а из-за седых волос и пышных седых усов он напоминал готового к последней схватке старого гризли. Если б не проклятые псы, он выдернул бы Кейда из этой расфуфыренной машины и сделал из него бифштекс с кровью. - Ну-ну, мне вовсе не все равно, кто трогает мою машину, - протянул Кейд шелковым голосом. Он привык, чтобы ему подчинялись. Он улыбнулся Мендосе, на очень гладком лице сверкнули мелкие белые зубы. - Скверные тут флюиды, дядя. Ей-богу, у тебя плохая карма.
- Свои дела обделывай в другом месте! И хватит пороть чушь! - От крика Мендосы Сыпняк - пес, занимавший переднее сиденье - напрягся и заворчал. Второй пес по кличке Столбняк неподвижно лежал на заднем сиденье, не спуская со старика глаз и прижав к голове единственное ухо. Обе зверюги только тем и отличались, что Столбняк был карнаухим, а Сыпняк - пошире в плечах.
- Ну уж? Хочешь, могу пригнать сюда собственные бензовозы.
- Ага, может, оно и не ху...
- Хватит, - перебил Коди. - Не надо за мной бдить, - сказал он Мендосе. - Я уже самостоятельный. - Он подошел к насосу с дизельным топливом, вытащил шланг и сбросил показания счетчика на нули.
- Давай дадим миру шанс, Мендоса, - сказал Кейд, когда Коди начал заливать горючее. - Идет?
Мендоса сердито фыркнул и глянул на Коди. Мальчик кивнул: все под контролем. Мендоса сказал: "Я буду в конторе. Никакой дряни у него не брать, ясно?", повернулся на каблуках и широким шагом пошел прочь. Кейд повернул регулятор громкости встроенного в приборный щиток магнитофона, и хрипловатый голос Тины Тернер загремел: "Лучше будь со мной хорошим!”
Как только Мендоса вошел в контору, Кейд сказал Коди:
- Еще можно почистить ветровое стекло.
Коди заработал скребком с резиновой пластинкой, поглядывая на свое искаженное отражение в зеркальных стеклах очков Кейда. Мэк был в красной, как сангрия <испанское вино>, шелковой рубахе с коротким рукавом, вареных джинсах, а шляпу удерживал кожаный ремешок под подбородком. На шее болталось несколько золотых цепочек. С одной свисал старый знак мира, с другой - маленький золотой слиток с надписью на иностранном языке. Левое запястье украшали часы "Ролекс" с бриллиантиками на циферблате, а правое -золотой браслет с выгравированным на нем "Мэк". Оба добермана с живым интересом наблюдали, как губка Коди ходит по стеклу из стороны в сторону. Кейд приглушил музыку.
- Ты наверняка слыхал про метеорит. Обалдеть, а?
Коди не отвечал. Конечно, он видел вертолет в Престон-парке, но не знал, что происходит, пока мистер Мендоса не рассказал ему. Прознай мистер Хэммонд, что в грузовичок его жены угодил метеорит, раздумывал Коди, не стал бы он так долго околачиваться в школе после звонка, как пить дать.
- А я еще слышал, что метеорит этот горячий, ага. И радиоактивный. Предполагается, что это тайна, но мне проболталась в "Клейме" Китовая Задница, а ей - помощник шерифа. По-моему, чуток радиации нам не повредит - хоть немного расшевелит этот окаянный город, верно?
Коди сосредоточенно отскребал с ветрового стекла разбившегося о него мотылька.
- Что-то опять пошли нехорошие флюиды, Коди. Ей-богу, мужик, вы все тут сегодня обожрались ЛСД.
- Ты платишь за бензин, а не за разговоры.
- Фью! Каменная морда вещает! - Кейд почесал Сыпняку голову и посмотрел, как мальчик работает. Лицо этого тридцатитрехлетнего мужчины было ангельски-тихим, но за темными очками прятались холодные, хитрые голубые глаза. Коди уже видел их - они наводили на мысли о безжалостной стали кроличьего капкана. Светлые, редеющие волосы, зачесанные с гладкого лба назад, прикрывала панама. В левой мочке поблескивали две бриллиантовых сережки-запонки. - Завтра ты учишься последний день, - издевка из голоса Мэка исчезла. - Большой день для тебя, мужик. Важный день. - Он почесал Сыпняку шею. - Ты наверняка задумывался о своем будущем. И о денежках.
"Молчи! - подумал Коди. - Не купись на это!”
- Как отец? В прошлый раз, когда я заезжал за пончиками, его не было. Коди закончил протирать ветровое стекло и взглянул на насос с дизельным топливом. Цифры еще щелкали.
- Надеюсь, с ним все в порядке. Понимаешь, город-то сворачивается, так, наверное, скоро и пекарне конец. Что он тогда собирается делать, Коди?
Коди отошел и встал возле насоса. Мэк Кейд повернул голову, проводив его глазами. Улыбка белела, как шрам.
- У меня есть свободное место для механика, - сказал он. - Для хорошего постоянного механика. Но самое позднее через неделю его займут. Платить буду от шестисот в месяц и больше. Нет у тебя человечка, который сумел бы распорядиться этими деньгами?
Коди молчал, наблюдая за сменой цифр. Но в голове раз за разом звучало "шестьсот в месяц", с каждым повтором набирая силу. "Боже Всемогущий! - подумал он. - Чего бы я только не сделал с такими деньжищами!”
- Да дело-то не только в деньгах, - давил на него Кейд, почуяв в молчании Коди поживу. - Это выгодно, мужик. Я могу сделать тебе точно такую машину. Или, если хочешь, порше. Любого цвета. Как насчет пятиместного красного порше, чтоб выжимал до ста двадцати? Говори, чего надо - получишь.
Счетчик остановился. Бак Кейда был полон. Коди отцепил пистолет, перекрыл бензин и вернул шланг на место. Шестьсот в месяц, крутилось у мальчика в голове. Красный порш...
Выжимает до ста двадцати...
- Работа ночная, - сказал Кейд. - С каких до каких - зависит от того, что на дворе, и если случится аврал, я потребую работать по шестнадцать часов. За качественную работу мои толкачи платят классными колесами, Коди...
Думаю, тебе это может подойти.

Предыдущая страница 4 Следующая страница


5 Роберт Маккаммон

Коди прищурился, глядя в сторону Инферно. Солнце начало долгий путь к закату, и, хотя темнело лишь в девятом часу, парнишка ощутил, как из-за спины подкрадываются тени.
- Может, так, может, нет.
- Я видел твою здешнюю работу. Туго. Ты прирожденный механик. Нельзя растрачивать Богом данный талант на починку драндулетов, которые дышат на ладан. Ведь так?
- Не знаю.
- А чего тут знать? - Кейд достал из кармана рубашки массивную золотую зубочистку и поковырял нижний коренной зуб. - Ежели ты из-за закона кобенишься...
Ну, тут-то все схвачено. Бизнес, Коди. Такой язык все понимают.
Парнишка не отвечал. Он думал, что можно купить на шестьсот долларов в месяц и как далеко от Инферно можно уехать на красном порше. К черту папашу, пусть сгниет и превратится в червятник - плевать. Конечно, Коди знал, что за бизнес делает Мэк Кейд - видел же он, как посреди ночи с шоссе №67 съезжают, заворачивая к Кейду на автодвор, трейлеры. Подвозили они, ясное дело, краденые машины. Так же хорошо Коди понимал, что, когда здоровенные грузовики опять брали курс на север, они увозили машины без прошлого. После того, как рабочие Кейда заканчивали работу, моторы, радиаторы, выхлопные системы, большая часть деталей корпуса, даже колпаки и краска оказывались замененными, отчего машины выглядели так, словно только что съехали с помоста в автосалоне. Куда отправлялись эти шедевры подделки, Коди не знал, но догадывался, что их либо перепродают нечистые на руку дельцы, либо используют в качестве общественных машин организованные банды. Кто бы ни пользовался ими, Кейду, который считал Инферно идеальным местом для негласного проведения таких операций, он платил кучу денег.
- Ты же не хочешь кончить, как твой старик, Коди. - Мальчик увидел в темных очках Кейда свое отражение. - Ты хочешь чего-то добиться в жизни, так?
Коди замялся. Он не знал, чего хочет. На закон ему было насрать, но ничего по-настоящему криминального он пока не совершал. Ну да, может, он и побил несколько окон и устроил заварушку-другую, но Кейд предлагал нечто совсем иное. Совершенно иное. Решиться было все равно, что сделать шаг за линию, на которой долго балансировал...
То есть отрезать себе пути назад. Навсегда.
- Предложение остается в силе неделю. Где меня найти, знаешь. - Кейд снова включил улыбку на полную мощность. - Сколько я тебе должен?
Коди сверился со счетчиком.
- Двенадцать семьдесят три.
Кейд открыл бардачок. Сыпняк лизнул его в руку. В бардачке лежал автоматический пистолет сорок пятого калибра с запасной обоймой. Кейд извлек скатанную в шарик двадцатку. Бардачок захлопнулся.
- Держи, мужик. Сдачу оставь себе. Там, внутри, еще кое-что для тебя. - Он включил мотор. Мерседес ровно, утробно заурчал. Столбняк заволновался, поднялся на прямых лапах с заднего сиденья и гавкнул Коди в лицо. Он учуял сырое мясо. - Подумай, - сказал Кейд и, визжа сдираемой резиной, умчался.
Коди проводил глазами уносящегося на юг Кейда и развернул двадцатку. Внутри оказался заткнутый пробкой крохотный флакончик, а в нем - три желтоватых кристалла. Коди знал, как выглядит крэк, хотя ни разу не накачивался этой дрянью.
- Все нормально?
Испуганный Коди кинул флакончик в нагрудный карман, приютив кристаллы кокаина под звездочкой "Тексако". Примерно в шести футах позади него стоял Мендоса.
- Ага. - Коди вручил двадцатку хозяину. - Сдачу он велел оставить себе.
- И еще что?
- Да просто язык чесал. - Коди прошел мимо Мендосы к гаражу, пытаясь про себя разобраться, что к чему. Шесть сотен в месяц казались притягательными, как ледяная рука посреди домны. В чем проблема? спросил он себя. Несколько часов ночной работы, фараонам уже уплачено, есть шанс при желании примкнуть к делам Кейда. Почему я не сказал "да" сразу, здесь, сейчас?
- А знаешь, куда отправляются его машины? - Мендоса пришел следом за Коди и теперь опирался о блочную стену.
- Не-а.
- Знаешь, знаешь. Года два или три назад в Форт-Уорте в багажнике машины нашли наркаша с перерезанным горлом и пулей между глаз. Машина стояла перед Сити-Холл. Само собой, без номеров. Как ты думаешь, откуда она взялась?
Коди пожал плечами. Но он знал.
- А до того, - продолжал Мендоса, сложив на груди крупные смуглые руки, - в Хаустоне подложили бомбу в пикап. Фараоны считают, что она должна была отправить на тот свет юриста, который работал на отдел по борьбе с наркотиками...
Но вместо него на кусочки разнесло женщину с ребенком. Как ты думаешь, откуда взялся тот грузовичок?
Коди взял пневматический гаечный ключ.
- Не надо читать мне мораль.
- Да я не к тому. Просто не вздумай хоть на минуту поверить, будто Кейд не знает, как используют его машины. Это только в Техасе - а он рассылает их по всей стране!
- Я просто перекинулся с ним парой слов. Закон этого не запрещает.
- Я знаю, чего ему от тебя надо, - твердо сказал Мендоса. - Теперь ты мужчина и можешь поступать, как вздумается. Но вот что я должен тебе сказать: мужчина отвечает за свои поступки. Это давным-давно внушил мне мой отец.
- Вы мне не отец.
- Нет, не отец. Но ты рос у меня на глазах, Коди. Знаю-знаю -Отщепенцы и все такое прочее...
Но это ерунда по сравнению с тем, во что тебя может втравить Кейд...
Коди нажал на курок пневматического ключа, и между стенами эхом пошел гулять пронзительный визг. Повернувшись спиной к Мендосе, парнишка принялся за работу. Мендоса хмыкнул. Черные глаза стали мрачно задумчивыми. Коди ему нравился - Мендоса знал, что он умный парень и, помозговав, может стать не последним человеком. Но Коди изуродовал его сволочной папаша, парень позволил отраве старика просочиться в свои жилы. Мендоса не знал, что ждет Коди впереди, но боялся за юношу - слишком много жизней было у него на глазах растрачено впустую ради легкого золота Кейда. Он вернулся в офис, включил радио и поймал испанскую музыкальную станцию из Эль Пасо. Около девяти мимо будет проезжать рейсовый автобус, направляющийся из Одессы в Чихаухау. Шофер всегда останавливался возле бензоколонки Мендосы, чтобы пассажиры могли купить в автоматах лимонад и конфеты. Потом шоссе №67 опустеет (разве что проедет случайный грузовик), асфальт под звездным простором начнет остывать. Тогда, закрыв бензоколонку на ночь, Мендоса вернется домой и как раз успеет к позднему обеду и партии-другой в шашки со своим дядей Лазаро, который живет с супругами Мендоса на Первой улице Окраины, пока тикающие на стене часы в конце концов не подгонят время к ночи. Возможно, сегодня ему приснится, будто он гонщик, который с ревом носится вокруг грязных следов своей юности. Но, скорее всего, снов он не увидит.
Так минует очередная ночь, настанет очередной день. Мендоса понимал: так проходит жизнь человеческая.
Он прибавил громкость, слушая резкое пение труб музыкантов-марьячи и изо всех сил старался не думать о возившемся в гараже парнишке, который стоял на перепутье, и никто на свете не мог помочь ему осилить эти дороги.

16. ПУЛЬС ИНФЕРНО

Тени росли.
На скамейках перед "Ледяным Домом" сидели с сигарами и трубками старики, беседуя о метеорите. Слыхал от Джимми Райса, сказал один. А Джимми узнал от самого шерифа. Вот что я вам скажу - мне семьдесят четыре сравнялось не для того, чтоб меня пришибла какая-то каменюка из этого ихнего космоса, будь ей пусто! Еще немного - и свалилась бы она, окаянная, прямо нам на голову!
Все согласились, что чудом избежали гибели. Они поговорили о вертолете, который так и стоял посреди Престон-парка, изумляясь, как эдакой штуке удается летать, и на вопрос "Эй, залез бы ТЫ в такую?" все в один голос ответили: "Черт, я еще из ума не выжил!" Потом разговор плавно перешел на новый бейсбольный сезон - выиграет команда южан серию? "Когда рак свистнет, после дождичка в четверг!" - проворчал один из них, жуя окурок сигары.
В "Салоне красоты" на Селеста-стрит Ида Янгер укладывала на гель мышино-каштановые волосы Тэмми Брайант, болтая не о метеорите и не о вертолете, а о двух красавчиках, которые на нем прилетели. "Пилот - тоже мужичок что надо", - сказала Тэмми, которая видела его, когда он зашел в "Клеймо" за гамбургером и кофе - они с Мэй Дэвис, разумеется, почувствовали, что им совершенно необходимо забежать туда перекусить. "Видела бы ты, как эта дрянь Сью Маллинэкс крутилась по всему кафе! - по секрету сообщила Тэмми. - Стыд, да и только!”
Ида согласилась, что Сью - самая наглая стерва из всех давалок, какие являлись на свет Божий. А задница у Сью все растет да растет - вот, кстати говоря, что бывает, если трахаться слишком часто.
- Нимфоманка, - сказала Тэмми. - Простая нимфоманка.
- Да уж, - ответила Ида. - Простая, как мычание.
И обе прыснули.
На Кобре-роуд, за магазином готового платья "Выгодная покупка", почтой, булочной и "Замком Мягких Обложек", мужчина средних лет, щуря глаза за очками в тонкой металлической оправе, сосредоточенно протыкал булавкой брюшко небольшого коричневого скорпиона, которого утром нашел в опрысканной "Рейдом" кухне. Мужчину звали Ной Туилли, он был бледным и тощим, прямые черные волосы уже тронула седина. Тощие пальцы Ноя проткнули скорпиона булавкой и приобщили к коллекции прочих "дам и господ" -скорпионов, жуков, ос и мух, пришпиленных к черному бархату под стеклом. Ной сидел у себя в кабинете. Тридцать ярдов отделяли сложенный из белого камня дом Туилли от кирпичного здания с витражным стеклом в окне, гипсовой статуей Иисуса меж двух гипсовых же кактусов и вывеской "Городское похоронное бюро".
Отец Ноя умер шесть лет назад, оставив сыну свое дело - сомнительная честь, поскольку Ной всегда хотел быть энтомологом, - и он лично удостоверился, что отца похоронили в самой жаркой точке Юккового Холма.
- Нооооой! Ной! - От пронзительного крика спина Туилли окостенела. -Сходи, принеси мне кока-колы!
- Минутку, мама, - отозвался он.
- Ной! Моя передача началась!
Ной устало поднялся и прошел по коридору к комнате матери. Мать, одетая в белый шелковый халат, сидела, опираясь на белые шелковые подушки в кровати под белым балдахином. Лицо, казавшееся под толстым слоем белой пудры маской, обрамляли крашеные огненно-рыжие волосы. На экране цветного телевизора крутилось "Колесо Фортуны".
- Принеси колу! - приказала Рут Туилли. - Во рту сухо, как в пустыне! - Да, мама, - ответил Ной и поплелся к лестничной клетке. Он знал: лучше сделать, как она хочет, и покончить с этим.
- Этот метеорит что-то делает с воздухом! - тонким, как зудение осы, голосом прокричала Рут вслед сыну. - Нечем дышать, будто ком в горле!
Ной спускался по лестнице, но голос не отставал:
- Небось наша старая кляча Селеста слышала, как он брякнулся! Могу поспорить, она дерьмом изошла!
"Та-ак, началось", - подумал Ной.
- Окопалась там, стерва праведная, на всех плюет и высасывает из нашего города все кишки! Уже высосала, ясно?! И беднягу Уинта небось она на тот свет спровадила, да только он оказался куда хитрее! Да-с! Так денежки запрятал, что ей ни шиша не получить! Обштопал женушку! Ладно, вот приползет она на карачках к Рут Туилли денег просить, раздавлю ее, как слизняка! Ной, ты меня слушаешь? Ной!
- Да, - откликнулся он из глубин дома. - Слушаю.
Словоизвержение продолжалось, и Ной позволил себе задуматься, что за жизнь настала бы, если бы метеорит вмазался прямехонько в потолок мамашиной спальни. Достаточно жаркого места на Юкковом Холме не было.
И в Инферно, и на Окраине жизнь шла своим чередом: в католическом храме Жертвы Христовой отец Мануэль Ла-Прадо слушал исповеди, а в городской баптистской церкви тем временем преподобный Хэйл Дженнингс, взяв карандаш и бумагу, приступил к работе над воскресной проповедью. Сержант Деннисон на своем крыльце дремал в шезлонге, свесив правую руку и поглаживая по голове невидимого Бегуна, а лицо время от времени подергивалось от непрошенных воспоминаний. Рик Хурадо укладывал штабелем коробки на складе хозяйственного магазина на Кобре-роуд. Мысли парнишки крутились возле сказанного сегодня мистером Хэммондом, а карман оттягивал Клык Иисуса. Коридоры крепости Щепов в конце Трэвис-стрит оглашал ревом "тяжелого металла" переносной стереоприемник, и, пока Бобби Клэй Клеммонс с несколькими товарищами курили марихуану и чесали языки, в соседней комнате на голом матрасе лежали Отрава с Танком. Их сплетенные тела были влажными после трахания - единственного занятия, ради которого Танк снимал свой футбольный шлем.
Вечерело. Почтовый фургон покинул черту города, направляясь на север, в Одессу, с грузом писем, среди которых большой процент составляли заявления о приеме на работу, запросы о наличии рабочих мест и мольбы к родственникам сделать одолжение и разрешить приехать надолго. Кто-кто, а почтальон знал пульс Инферно, и уж он-то видел, что на конвертах нацарапано "смерть".
Солнце садилось. Электрическое табло на Первом Техасском банке показывало 17:49 и 93 градуса по Фаренгейту.

17. БЕЙСБОЛЬНАЯ БОЛЕЛЬЩИЦА

- Я знаю, что это открытая линия, - сказал Роудс дежурному по базе военно-воздушных сил Уэбб. - Средства связи я не изолировал - к тому же, времени у меня все равно не было. Мой идентификационный код -"Синекнижник". Найдите. - Пока дежурный офицер сверял его личный код, полковник оставался у телефона. По доносящимся из кабинета звукам он понял, что телеканал опять переключили: послышался записанный на пленку смех, шло какое-то комическое шоу. Примерно через шесть секунд канал сменился снова: зазвучал голос бейсбольного комментатора, и на сей раз телевизор не трогали чуть дольше.
- Да, сэр. Копирую, Синекнижник. - Судя по голосу, дежурный офицер был молодым и нервничал. - Чем могу помочь, сэр?
- Первым делом подготовьте транспортный самолет, пусть ждет.
Заправьте его в расчете на перелет через страну, место назначения я назову в воздухе. Поднимите полковника Бакнера: я возвращаюсь с места происшествия с пакетом. Да, еще на борту должно быть оборудование для видеозаписи. Расчетное время моего прибытия на Уэбб - между двумя и тремя ноль-ноль. Ясно?
- Да, сэр.
- Зачитайте. - Он услышал, что канал переключили: новости, что-то о ближневосточных заложниках. Дежурный офицер без ошибок повторил записанное, и Роудс сказал: - Отлично. Даю отбой. - Он повесил трубку и быстро вернулся в кабинет.
Дифин сидела на полу, на сей раз по-турецки, словно догадалась, что ее скрюченная поза напрягает человеческие коленные суставы. Лицо существа находилось примерно в двенадцати дюймах от экрана телевизора. Дифин следила за репортажем о наводнениях в Арканзасе.
- Вот бы нам ихнего дождя, - сказал Ганнистон, отхлебывая пепси.
Дифин вытянула руку и дотронулась до экрана. Изображение исказилось, ЩЕЛК! - мультфильмы про Вуди Вудпекера, другой канал.
- Мама родная! - Рэй сидел на полу, не слишком близко к Дифин, но и не слишком далеко. - У нее в пальцах пульт!
- Возможно, какой-то вид электромагнитного излучения, - сказал ему Роудс. - Может быть, оно использует электричество тела Стиви, а может быть, генерирует свое.
Щелк! Теперь на экране был вестерн: Стиви Мак-Куин в "Великолепной семерке".
- Здоровско, дядя! Я сроду ничего такого не...
- Заткнись! - Джесси, наконец, утратила контроль над собой, и сил терпеть происходящее у нее больше не было. - Заткнись ты! - Глаза молодой женщины блестели злыми слезами. Рэй обалдел. - Ничего "здоровского" тут нет! У тебя пропала сестра! Не понимаешь, что ли?
- Я...
Я не хотел...
- Пропала! - Джесси начала надвигаться на Рэя, но Том быстро поднялся со стула и ухватил ее за руку. Она вырывалась с напряженным, полным муки лицом. - Пропала, а осталось только это! - Она ткнула пальцем в Дифин. Существо по-прежнему не отрывалось от телевизора, в полном неведении относительно того, что говорит Джесси. - Господи Исусе... - Голос Джесси дрогнул. Она закрыла лицо руками. - О, Господи...
О, Господи... - Она принялась всхлипывать, и Тому оставалось только обнять горько плачущую жену.
Щелк! На экране появились соревнования по серфингу, и Дифин чуть расширившимися глазами принялась следить за перекатывающимися синими волнами.
Роудс повернулся к своему адъютанту.
- Ганни, я хочу, чтобы ты съездил на место катастрофы и поторопил их. Надо как можно скорее выбраться отсюда.
- Лады. - Ганни допил пепси, бросил банку в мусорное ведро, вышел на улицу и, натягивая кепи, двинулся к вертолету.
Горько сожалея, что его угораздило оказаться именно здесь, Роудс мысленно перенесся в Южную Дакоту, на свою ферму близ Чэмберлена, к жене и двум дочкам. В ясные ночи Роудс изучал звезды в маленькой обсерватории или делал заметки к задуманной им книге о жизни вне земных пределов. Сейчас ему очень захотелось заняться или первым, или вторым, потому что оставался один-единственный выход: забрать это создание в исследовательскую лабораторию невзирая на то, что оно приняло облик маленькой девочки.
- Миссис Хэммонд, я знаю, вам очень тяжело, - сказал он, - но я хочу, что бы вы поня...
- Что поняла? - Джесси все еще была в ярости, лицо заливали слезы. -Что наша дочь еще жива? Что она погибла? Что я должна понять?
Щелк: повторение "Морка и Минди". Щелк: обзор финансовых новостей. Щелк: еще один бейсбольный матч.
- Что мне очень жаль, - решительно продолжил Роудс. - Страшно жаль. У меня у самого две дочки. Могу себе представить, что вы должны чувствовать. Случись что-то с одной из них...
Не представляю, что бы мы с Келли делали. Келли - это моя жена. Но, по крайней мере, теперь вам понятно, что она...
Оно...
Не ваша дочь. Когда наша команда закончит работы на месте аварии, мы уедем. Я заберу ее...
Его... Дифин...
На Уэбб, а оттуда в Вирджинию. И хочу попросить Ганни остаться с вами.
- Остаться с нами? Зачем? - спросил Том.
- Совсем ненадолго. Полагаю, вы назвали бы это коротким инструктажем. Нам нужно снять со всех вас показания, обойти дом со счетчиком Гейгера и еще раз попытаться обнаружить эту черную сферу. Кроме того, крайне нежелательна утечка информации. Мы хотим проконтролировать...
- Утечка нежелательна, - недоверчиво повторил Том. - Колоссально! -Он коротко, резко хохотнул. - Какая-то проклятая тварь с другой планеты отняла у нас дочь, а вы не желаете утечки информации. - Он ощутил, как к лицу прихлынула кровь. - И что же от нас требуется? Жить так, будто ничего не произошло?
Щелк: канал не переключали - это бита встретилась с мячом. Толпа взревела.
- Я знаю, что это невозможно, но мы всеми силами постараемся избавить вас от сложившейся ситуации - консультации, гипноз...
- Нам это не нужно! - фыркнула Джесси. - Нам нужно знать, где Стиви! Мертва она, или же...
- Невредима, - перебила Дифин.
У Джесси перехватило горло. Она взглянула на Дифин. Та, не отрываясь, смотрела бейсбол - игрок пробежал на свое поле. Мяч был переброшен подающему, и Дифин с глубочайшим интересом повторила взглядом его траекторию, а потом неловко повернула голову к Джесси: медленно, с запинками, словно у нее еще не было уверенности, как соединяются кости.
- В безопасности, - повторила она. Их глаза встретились. - Сти-ви в безо-пас-ности, Джес-си.
Джесси удалось выдохнуть:
- Что?
- В безопасности. Освобождена от повреж-дений и рис-ка, или: угро-зы опасности нет. Разве я не правиль-но ин-тер... - Дифин замолчала, просматривая страницы словаря, занесенного в огромную, идеально упорядоченную библиотеку банка ее памяти. - Ин-тер-пре-тирую?
- Да, - быстро ответил Роудс. Сердце подпрыгнуло в груди - в первый раз за час с лишним после тарабарщины насчет "колебать перепонка" существо заговорило. Увлекшись телеканалами, оно опять и опять перебирало их - так ребенок забавляется новой игрушкой. - Правильно. В безопасности - это как? Где она?
Дифин неловко поднялась. Дотронулась до груди.
- Здесь. - Дотронулась до головы. - В другом месте. - Она махнула рукой, указывая вдаль.
Все молчали. Джесси шагнула вперед. С личика ее девчушки за ней следили сияющие глаза.
- Где? - спросила Джесси. - Пожалуйста...
Я должна знать.
- Недалеко. В безопасном месте. Доверяешь мне?
- Как же я...
Могу?
- Я здесь вредить нет. - Да, это был голос Стиви, но тихий и эфемерный - шепот холодного ветра в тростниках. - Я выбрала ее...
Но вредить нет.
- Выбрала ее? - спросил Роудс. - Как?
- Я позва-ла. Она отве-тила.
- То есть как это "позвала"?
По лицу пробежала тень смущения.
- Я... - она несколько секунд подбирала верный термин. - Я спе-ла.
Роудс чуть не обделался. Перед ним стоял инопланетянин в обличье маленькой девочки, и они разговаривали. "Господи! - подумал он. - Что за тайны, должно быть, ей известны!" - Я - Мэтт Роудс, полковник военно-воздушных сил США. - Он услышал, что его голос дрожит. - Хочу приветствовать вас на планете Земля. - Внутренне он поежился. Чертовски глупо...
Но, похоже, говорить следовало именно так.
- Пла-нета Зем-ля, - тщательно повторила она. Моргнула. - Про-шу проще-ния за тер-мины, тут не-разумные фор-мы. - Она сделала движение по направлению к телеэкрану, где менеджер, стоя лицом к лицу с судьей, делал тому капитальную выволочку. - Воп-рос: почему эти создания столь малы?
Том понял, о чем она.
- Да нет, это просто картинки. По телевизору. Они передаются через атмосферу издалека.
- Из дру-гих ми-ров?
- Нет. Из этого. Просто из других городов.
Ее глаза пронзали Тома насквозь.
- Эти кар-тинки насто-ящие нет?
- Некоторые - настоящие, - сказал Роудс. - Вот как этот бейсбол. Некоторые - просто...
Притворство. Знаете, что это такое?
Она подумала.
- Де-лать вид. Фаль-шивить.
- Верно. - Роудса, да и прочих, осенило, каким странным все должно казаться Дифин. Телевизор, принимаемый людьми как само собой разумеющееся, заслуживал объяснений - но сперва пришлось бы объяснять, что такое электричество, спутниковая связь, телестудии, информационные выпуски, спорт и актеры. На эту тему можно было бы говорить не один день, и все равно у Дифин оставались бы вопросы.
- А у вас не бывает теликов? - спросил Рэй. - Или чего-нибудь похожего?
- Нет. - Дифин несколько секунд изучала его, потом посмотрела на Тома. Потрогала воздух у глаз. - Что они есть? Инстру-менты?
- Очки. - Том снял их и постукал по стеклам. - Помогают видеть.
- Видеть. Очки. Да. - Она кивнула, соединяя понятия. -Присут-ствующие могут видеть все нет? - Она перевела взгляд на Джесси и Роудса.
- Нам очки не нужны. - Роудс снова понял, что очки - хитрая тема, охватывающая увеличение, шлифовку линз, оптометрию, беседу о зрении - еще один разговор на целый день. - Некоторые люди могут видеть без них.
Дифин нахмурилась и сразу стала похожа на обиженную маленькую старушку. Она понимала абсолюты, но здесь, похоже, абсолюты не существовали. Что-то было, но в то же время не было.
- Это мир при-твор-ства, - высказала она наблюдение и переключила свое внимание на телевизор и извлекла из памяти термин: - Бейс-бол. Иг-ра с мячом и би-той на пло-щадке с четырьмя основаниями, расположен-ными ром-бом, в кото-рой участ-вуют две коман-ды.
- Эй! - взволнованно сказал Рэй. - Никак, у них в космосе есть бейсбол!
- Она цитирует словарное определение, - объяснил Роудс. - Должно быть, память у нее, как губка.
Дифин проследила за очередной подачей. Постичь цель игры она не могла, но уловила, что суть состоит в конкуренции векторов и скоростей, основанной на законах физики этой планеты. Подняв правую руку, она сымитировала движение подающего - и ощутила странное напряжение и тяжесть чужого тела. Простое с виду движение на поверку куда сложнее, решила она. Однако несомненно математическая основа игры была интересна и заслуживала дальнейших размышлений.
Потом Дифин двинулась в обход комнаты, время от времени дотрагиваясь то до стен, то до других предметов, словно хотела убедиться, что они настоящие, а не вымышленные.
Джесси по-прежнему висела на волоске. Упасть было пугающе легко. Вид присвоившего кожу, волосы и лицо Стиви существа, которое совершало обход комнаты (словно во время воскресного посещения музея), вызывал лихорадочное смятение мыслей.
- Откуда мне знать, что моя дочь в безопасности? Скажи!
Дифин тронула семейный портрет в рамочке, стоявший на полке.
- Пото-му что, - сказала она, - я защи-щаю.
- Ты защищаешь ее? Как?
- Защи-щаю, - повторила Дифин. - Больше знать не надо. - Она с интересом рассмотрела еще одну фотографию, потом выплыла в кабинет и на кухню.
Роудс пошел за ней, но с Джесси хватило: измученная, ничего не соображая, она упала в кресло, борясь с новыми слезами. Том стоял рядом, гладил ее по плечу и пытался привести в порядок собственные мысли, зато Рэй поспешил за полковником и Дифин.
Существо стояло, наблюдая, как глаза кошки-часов ходят из стороны в сторону. Роудс увидел, что оно улыбнулось, потом издало что-то вроде высокого чистого звона: рассмеялось.
- Думаю, нам нужно о многом поговорить, - сказал Роудс все еще с дрожью в голосе. - Догадываюсь, что вы хотели бы многое узнать про нас -то есть про нашу цивилизацию. А мы, разумеется, хотим узнать все о вашей. Через несколько часов мы отправимся в путь. Вам предстоит...
Дифин обернулась. Улыбка исчезла, лицо опять посерьезнело.
- Я же-лаю вашу по-мощь. Я же-лаю поки-нуть эту пла-нету, возмож-но ско-рее. Мне будет нужно... - Она обдумала выбор слов. - Сред-ство пере-дви-жения, спо-собное поки-нуть эту пла-нету. Мож-но устро-ить, да?
- Средство передвижения? Вы хотите сказать...
Космический корабль?
- Ух ты, - выдохнул стоявший в дверях Рэй.
- Косми-ческий ко-рабль? - Термин был новым, незнакомым, не зарегистрированным в памяти. - Сред-ство пере-дви-жения, способ-ное поки-...
- Да-да, я понимаю, о чем вы, - сказал Роудс. - Межзвездное средство передвижения, вроде того, на каком вы прилетели. - Ему пришло в голову, что нужно ее кое о чем спросить. - А как вы выбрались из своего аппарата перед аварией?
- Я... - Снова пауза для обдумывания. - Я выбро-си-лась.
- В черной сфере?
- Моя спо-ра, - объяснила она с безнадежно-терпеливой ноткой в голосе. - Можно ожидать поки-нуть, когда?
"Класс!" - подумал Роудс; он понял, к чему ведет такой разговор. -Извините, но вам нельзя покинуть...
То есть, улететь.
Она не ответила. Только ела его глазами.
- У нас тут нету межзвездных средств передвижения. Нигде на планете. Самое близкое, что у нас есть, называется "космический челнок", да и он просто облетает планету по орбите, а потом возвращается.
- Же-лаю поки-нуть, - повторила Дифин.
- Никак не выйдет. У нас нет технологии, чтобы построить такой аппарат.
Она моргнула.
- Ни..
Как?
- Никак. Извините.
Дифин мгновенно изменилась в лице, его исказили боль и разочарование. - Нельзя оставаться! Нельзя оставаться! - с нажимом сказала она. - Нельзя оставаться! - Она принялась беспокойно кружить по комнате, потрясенно глядя широко раскрытыми глазами, спотыкаясь. - Нельзя! Нельзя! Нельзя!
- Пожалуйста, выслушайте. Мы вас удобно устроим. Прошу вас, нет причин...
- Нельзя! Нельзя! Нельзя! - твердила Дифин, тряся головой. Висящие вдоль тела руки подергивались.
- Выслушайте, прошу вас...
Мы найдем вам жилье. Мы... - Роудс дотронулся до плеча Дифин и увидел, что она резко повернула голову с безжалостными, как пара лазеров, глазами. Он успел подумать: "О, черт..." А потом его отбросило назад. Роудс тормознул каблуками о линолеум.
Вверх по руке потек пульсирующий заряд энергии, которая опалила нервные волокна, заставила заплясать мышцы. Клетки тканей разогрелись, в голове у полковника зашумело, и Роудс стал свидетелем взрыва сверхновой у себя под черепом. Ноги отказались его держать, он врезался в кухонный стол, тот под его тяжестью подломился и содержимое миски с фруктами разлетелось по всей кухне. Ресницы полковника затрепетали, а следующим, что он воспринял сознательно, был склонившийся над ним Том Хэммонд.
- Она его вырубила! - возбужденно говорил Рэй. - Он только дотронулся до нее - и полетел через всю комнату! Он умер?
- Нет, приходит в себя. - Том взглянул на Джесси, которая стояла, наблюдая за инопланетянкой. Дифин застыла посреди комнаты с полуоткрытым ртом и остекленелым взглядом, словно жизнь в ней на время приостановилась. - Так шибанула, что с копыт долой! - не унимался Рэй. - Загасила!
Из тела Стиви вытекла струйка мочи и сбежала по ногам на линолеум.
- Что ты такое? - выкрикнула Джесси существу. Оно оставалось каменно-неподвижным, бесстрастным.
- Ганни, я хочу, чтобы ты отправился на место аварии, - сказал Роудс, пытаясь сесть. С лица полковника сбежали все краски, с нижней губы свисала ниточка слюны. Том увидел, что его глаза налиты кровью. - У меня у самого две дочки. Вероятно, вы бы назвали это кратким инструктажем. Выбрала ее? Как? - Мысли Роудса с чудовищной скоростью перепрыгивали с одного на другое. - Хочу приветствовать вас на планете Земля. Нам не нужны оч...
А? - Он встряхнулся, как мокрая собака. Мышцы все еще сводило, они извивались под кожей, как черви. Роудс с трудом подавил сильный позыв к рвоте. - Что такое? Что случилось? - Голова болела так, что череп буквально раскалывался, а ноги подергивались независимо от воли хозяина.
Джесси увидела, что Дифин возвращается оттуда, где была. Лицо вновь обрело выражение, на этот раз на нем читалась крайняя озабоченность и настойчивость.
- Я на-вре-дила. Я на-вре-дила. - Это было сказано испуганно. Человек, вероятно, заламывал бы при этом руки. - Пока друзья? Да?
- Ага, - сказал Роудс. На губах, которые казались влажными и припухшими, повисла кривая усмешка. - Друзья. - Он встал на колени, но дальше потребовалась помощь Тома.
- Нельзя остаться, - сказала Дифин. - Долж-на поки-нуть эту пла-нету. Долж-на обрес-ти средст-во передви-жения. Я же-лаю вред причи-нять нет.
- Не причинить вреда? - Джесси, наконец, совладала со своими чувствами. К добру или к худу, придется довериться этому созданию. - Кто же может причинить вред? Ты?
- Нет... - Она потрясла головой, не находя верных определений. - Если мне нель-зя уходить, будет боль-шой вред.
- Как? Кому?
- Том. Рэй. Роудс. Джес-си. Сти-ви. Всем тут. - Она развела руки, словно хотела заключить в объятия весь город. - Ди-фин тоже. - Она подошла к кухонному окну, взялась за шнур жалюзи, как делала при ней Джесси, неуверенно потянула и подняла их кверху. Дифин сощурилась - казалось, она обшаривает взглядом краснеющее небо. - Скоро нач-нется вред, - сказала она. - Если мне не-льзя поки-дать, надо вам. Ухо-дите дале-ко. Очень дале-ко. Сейчас. - Она отпустила шнур, и жалюзи вернулись на место, застучав, как высохшие кости.
- Мы...
Мы не можем, - сказала Джесси, занервничав от столь небрежно сделанного предупреждения. - Мы здесь живем. Мы не можем уехать.
- Тогда уве-зите меня. Сейчас. - Дифин с надеждой взглянула на Роудса.
- Мы и собираемся. Я же сказал - как только команда закончит работы на месте аварии.
- Сейчас, - с силой повторила Дифин. - Если сейчас нет... - Она осеклась, не в состоянии выразить словами то, что пыталась передать.
- Не могу. Только, когда вернется вертолет. Мой летательный аппарат. Тогда мы отвезем вас на базу военно-воздушных сил. - Ему все еще казалось, что по нервам пробегают электрические заряды. Что бы его ни ударило, это был чудовищно концентрированный энергетический импульс - возможно, более мощный вариант того, что она пропускала через каналы телевизора.
- Надо сейчас! - Дифин почти кричала, пробивающийся сквозь щели в ставнях свет разрисовал ее лицо красными полосками. - Вы нет пони-мать... - она с трудом нашла нужное слово: - Англий-ский?
- Извините. Мы не можем уехать, пока не вернется мой адъютант.
Дифин задрожала - от ли от гнева, то ли от огорчения, и Джесси подумала, что сейчас с этим созданием случится истерика, как с любым ребенком...
Или старухой. Но в следующую секунду лицо Дифин опять застыло. Она замерла, сжав одну висящую вдоль тела руку в кулак, а вторую вытянув к окну. Прошло пять секунд. Десять. Она не шевелилась. Тридцать секунд спустя Дифин все еще находилась в трансе, напоминая изваяние.
Время шло.
В конце концов, подумала Джесси, может быть, для нее это и есть истерика. Или, возможно, она просто ушла в напряженные размышления. В любом случае, не похоже, чтобы она скоро пришла в себя.
- Можно, я потрогаю ее и посмотрю, упадет или нет? - спросил Рэй.
- Иди к себе в комнату, - велела Джесси. - Сейчас же. И сиди там, пока не позовут.
- Да ладно, мам! Я просто валял дурака! Ей-богу, не стану я...
- Иди к себе, - скомандовал Том, и протесты Рэя прекратились. Мальчик знал, что, если отец велит что-то сделать, лучше послушаться, да побыстрее.
- Ладно, ладно. По-моему, сегодня мы не ужинаем, а? - Он подобрал с полу яблоко и апельсин и направился к себе в комнату.
- Сначала вымой, потом ешь! - велела Джесси, и покорный своему долгу Рэй, прежде, чем исчезнуть, зашел в ванную сполоснуть фрукты: изгой, приговоренный к одиночке.
Дифин тоже оставалась в одиночном заключении.
- Думаю, надо сесть, - Роудс взял стул и опустился на него. Ему казалось, что даже позвоночник покрыт синяками.
Том приблизился к гостье из космоса и медленно поводил у нее перед лицом ладонью. Дифин не моргнула. Однако ее грудь явственно поднималась и опускалась, и Том потянулся было к запястью гостьи пощупать пульс, но вспомнил воздушный полет Роудса и спохватился. Разумеется, она была по-прежнему жива, и тело Стиви должным образом выполняло свои функции. На лбу и щеках блестела тонкая пелена пота.
- Что она хотела сказать? Ну, про вред? - спросила Джесси.
- Не знаю. - Роудс покачал головой. - У меня до сих пор звенит в ушах. Черт возьми, она чуть не прошибла мной стену!
Чтобы подойти к окну, Джесси пришлось пройти перед Дифин. Та не шелохнулась. Джесси подняла жалюзи, чтобы взглянуть на небо. Солнце садилось, безоблачное небо на западе стало ярко-алым, как зев домны. Однако внимание Джесси привлекло какое-то шевеление. Потом она разглядела и сосчитала: над Инферно темными стягами кружили стервятники, не меньше дюжины. Возможно, ищут падаль в пустыне, подумала она. Надвигающуюся смерть эти твари умели учуять за несколько миль. Зрелище не понравилось Джесси, и она опустила ставни. Теперь можно было только ждать возвращения Дифин из своей изоляции, или возвращения Ганнистона на вертолете.
Она легонько дотронулась до светлых дочкиных волос.
- Осторожнее! - предостерег Том. Но никакого шока, никакого иссушающего мозг энергетического удара не было. Джесси просто ощутила под пальцами волосы, которые тысячи раз гладила прежде. Глаза Дифин - Стиви -оставались незрячими.
Джесси дотронулась до ее щеки. Холодная. Приложила указательный палец к шее, туда, где билась жилка. Медленно - ненормально медленно - но ровно. Выбора у нее не было: оставалось только поверить, что настоящая Стиви находится где-то в безопасности, живая и невредимая. Обдумывание любых других возможностей свело бы Джесси с ума.
Тогда она решила, что будет держаться. Что бы ни творилось, они с Томом пройдут через это до конца.
- Ладно, - сказала она и отняла руку от шеи Дифин, - сварю-ка я кофе. - Джесси изумилась, как ровно звучит ее голос, когда все внутри кажется студнем. - Это всех устраивает?
- Пожалуйста, крепкий, - потребовал Роудс. - Чем крепче, тем лучше.
- Договорились. - И Джесси засновала по кухне, вновь обретя цель, превратившаяся в статую инопланетянка указывала на окно, часы-кошка, тикая, отсчитывали секунды, а над Инферно в тишине собирались стервятники.

18. НОВАЯ ДЕВЧОНКА

Тьма начала свое восхождение на небо. Табло на Первом техасском банке показывало 88 градусов по Фаренгейту, 2О:22.
В гараже, под лампами накаливания, закончив дневную работу, Коди собирал инструмент, чтобы отладить свой мотоцикл. Часов в девять мистер Мендоса закроет станцию, и тогда Коди окажется лицом к лицу с обычным выбором: переночевать дома и несколько раз за ночь столкнуться с отцом; завалиться до утра в провонявшую марихуаной крепость, где покоя не больше, чем в сумасшедшем доме; или выспаться на Качалке - не самом удобном, но, безусловно, самом спокойном из всех трех мест.
Он перегнулся, чтобы вытащить из картонной коробки чистую ветошь, и тут из кармана, весело звякнув о бетон, выпал стеклянный флакончик. Пузырек не разбился, и Коди быстро подобрал его, хотя мистер Мендоса сидел в конторе, читая газету в ожидании рейсового автобуса.
Коди поднял флакончик и посмотрел на кристаллы. Один раз он с подначки Бобби Клэя Клеммонса попробовал кокаин, и этого одного раза хватило. Коди эта дрянь не нравилась, поскольку он понимал, как люди попадаются на крючок и начинают думать, будто жить без нее не могут. На его памяти крэк свел в могилу нескольких Щепов - например, старшего брата Танка Митча, который четыре года на зад выскочил на своем "мустанге" на рельсы и на семидесяти милях в час врезался в подъезжающий поезд, угробив не только себя, но и сына мэра Бретта с двумя девчонками. Пить Коди тоже не пил; самое большее, что он себе позволял - несильно подкуриться сигареткой-другой с травкой, и лишь в том случае, когда чужие жизни не зависели от его решений. Последнее дело позволять наркоте думать за себя. Однако Коди знал и таких, кто отдал бы правую руку за один вдох того, что выделяют кристаллы крэка. Легче легкого было бы отправиться в крепость, подогреть их на огне и вдыхать, пока мозги не посинеют. Но он знал, что увидеть мир яснее это не поможет, а просто заставит думать, будто Мэк Кейд - единственное избавление от Инферно и при звуке хозяйского голоса Коди обязан вскакивать.
Он поставил флакончик на рабочий стол, на минуту задумавшись о кристаллах и о том, что говорил мистер Мендоса насчет ответственности мужчины за свои поступки. Может быть, это была старая, как мир, ересь, а может, правда.
Но Коди уже знал, что решил.
Он занес молоток жестянщика и обрушил на флакон, кроша стекло, дробя желтые кристаллы. Левой рукой Коди смахнул крошево со стола в мусорное ведро. Осколки и порошок утонули среди грязной ветоши и пустых банок из-под масла.
Цена его души была не шестьсот долларов в месяц.
Отложив молоток, Коди снова взялся собирать гаечные ключи и наковальни, которые требовались ему для "хонды".
Дважды коротко прогудел клаксон: низко, басисто. Рейсовый автобус из Одессы. Коди не поднял глаз, продолжая заниматься своим делом, а мистер Мендоса вышел поговорить с шофером - тот жил в центральном Мексико, по соседству с родным городком Мендосы.
Пассажиры, в основном люди пожилые, гуськом пошли из автобуса, чтобы воспользоваться туалетом или купить в автоматах конфет и лимонада. Но среди них оказалась молоденькая девушка с потрепанным коричневым чемоданом, и с автобуса она сошла определенно насовсем - ее путешествие окончилось. Оглянувшись на шофера, она увидела, что он разговаривает с дюжим седым усатым мужчиной. Тут ей на глаза попался светловолосый паренек, возившийся в гараже, и девушка направилась в его сторону, волоча чемодан за собой.
Коди собрал весь необходимый инструмент, выложил новые свечи зажигания и уже опускался на колени, чтобы начать, когда за спиной раздался девичий голос: "Простите.”
- Вход в туалет из конторы, - Коди, привычный к тому, что пассажиры автобуса отрывают его от работы, мотнул головой.
- Грасиас, но мне нужно узнать дорогу.
Он оглянулся на нее и немедленно поднялся, вытирая грязные руки об и без того перепачканную рубаху.
Девушке было лет шестнадцать или, может быть, семнадцать, черные как смоль подстриженные волосы доходили до плеч. Светло-коричневые глаза на овальном личике с высокими скулами вызвали у Коди дрожь в позвоночнике. Ростом она была примерно пять футов шесть дюймов, стройная - на языке Коди, клевая телка. Пусть даже мексиканка. Кофейно-сливочная кожа и никакого грима, только бледный блеск для губ. Коди подумал, что уж ей-то красить глаза ни к чему: они, хоть и слегка покраснели от долгой поездки в автобусе, смотрели спокойно и душевно. Девушка была в красной ковбойке, брюках цвета хаки, черных кроссовках, а в ложбинке под шеей лежало свисающее с тонкой серебряной цепочки сердечко.
- Дорогу, - повторил Коди. Похоже, во рту было слишком много слюны. Он боялся, что она потечет изо рта - что тогда подумает о нем эта клевая телка? - Э...
Конечно. - И вообразил свой запах: должно быть, что-то среднее между заводом смазочных масел и скотным двором. - Дорогу куда?
- Я ищу один дом. Вы не знаете, где живет Рик Хурадо?
Он почувствовал себя так, словно в лицо ему выплеснули ведро ледяной воды.
- Э...
Да, знаю. А что?
- Я его сестра, - сказала клевая телка.
И Коди слабым голосом ответил:
- О.
Больше блондинчик ничего не сказал. Девушка увидела, как его глаза еле заметно сузились, когда она упомянула имя Рика. С чего это? В ухе у белобрысого коротко сверкнула сережка-череп. Красив суровой красотой, решила она. Но выглядел он далеко не паинькой, и в глубине глаз тоже таилось что-то опасное, готовое быстро и больно укусить, если проявишь неосторожность. У девушки было такое чувство, словно этот парень разбирает ее на части, а потом собирает снова, сустав за суставом.
- Ну? - поторопила она. - Как мне добираться?
- Туда, - он махнул на юг. - Через мост, на Окраину. Он живет на Второй улице.
- Грасиас. - Адрес девушка знала по письмам брата. Она пошла прочь, неся чемодан, в котором было все ее имущество.
Коди дал ей отойти на несколько шагов, не в силах оторвать взгляд от ее тугой попки. Клевая телка, подумал он, даром что сестра Хурадо. Черт, полный абзац! Вот уж не знал, что у Хурадо есть братья или сестры. Должно быть, пошла в мать, рассудил Коди, она же абсолютно непохожа на эту мокрожопую сволочь! Он знал и других симпатичных девчонок, но такой великолепной мексиканской телки еще не видел - то, что она была Хурадо, просто придавало ситуации дополнительную остроту.
- Эй! - крикнул он вслед девчонке, и та остановилась. - Идти-то далековато!
- Неважно.
- Может быть, но вдобавок там сурово. - Он вышел из гаража, вытирая с пальцев остатки смазки. - В смысле, никогда не знаешь, что может случиться.
- Я себя в обиду не дам. - Она опять двинулась прочь.
"Во-во, - подумал он. - Это чтоб тебя изнасиловал какой-нибудь из ихних чокнутых мудаков." Коди поднял глаза и увидел, что на небо высыпали звезды. Горизонт на западе рассекала темно-красная рана. Поднималась полная желтая луна. Из баптистской церкви неслись слабые фортепьянные аккорды, несколько голосов с трудом пытались достичь гармонии - шла спевка хора. Инферно зажигал огни: над "Клеймом" замигал красный неон, белые лампочки опоясали по периметру крышу банка, заиграли разными красками ослепительно-яркие огоньки над рынком подержанных машин Кейда. Дома запестрели желтыми квадратами, слабо засветились голубые экраны. Общежитие город обесточил, но Щепы пустили деньги из своей казны на покупку в хозяйственном магазине переносных ламп накаливания - они-то и освещали коридоры. Увидев синие вспышки и спираль искр на автодворе, Коди понял, что началась ночная смена - кто-то резал металл автогеном.
Он смотрел вслед сестре Хурадо. Еще немного, и она оказалась бы у границы освещенной территории бензоколонки. Похоже было, что в любой момент поединок характеров выиграет чемодан. В голове у Коди закопошилась идея, и он едва заметно улыбнулся. Если сделать то, о чем он подумал, Хурадо разорется так, что сало с волос облетит. Почему бы и нет? Чего ему терять? Вдобавок это было бы занятно...
Коди решился. Он сел на мотоцикл и пнул стартер.
- Коди! - позвал мистер Мендоса с того места, где разговаривал с шофером автобуса. - Ты куда это?
- Сделать доброе дело, - ответил парнишка, и, не успел мистер Мендоса рта раскрыть, как Коди унесся прочь. Он развернул "хонду" перед сестрой Хурадо на самом краю освещенной территории, и девчонка озадаченно взглянула на него, а потом сердито сверкнула глазами.
- Запрыгивай, - предложил Коди.
- Нет, я пешком, - она обошла "хонду" и двинулась дальше. Чемодан сильно оттягивал руку.
Он поехал рядом. Мотор тарахтел, но Коди, сидя в седле, перебирал ногами по земле и более-менее вел машину.
- Я не кусаюсь.
Никакого ответа. Девчонка ускорила шаг, но чемодан тормозил ее.
- Я даже не знаю, как тебя звать. Меня - Коди Локетт.
- Не надоедай.
- Я пытаюсь тебе помочь. - На этот раз она, по крайней мере, ответила, что означало своего рода прогресс. - Если ты поставишь этот чемодан между нами и будешь держаться, я в две минуты перевезу тебя через мост к дому твоего брата.
Девушка приехала издалека одна, в ревущем автобусе, где за спиной, отделенный от нее двумя рядами кресел, шумно храпел какой-то мужчина, и знала, что на остаток пути ее хватит. К тому же, этого парня она видела впервые, а предложений подвезти от незнакомых она не принимала. Оглянувшись, девушка с беспокойством отметила, что света не будет до тех пор, пока она не окажется под защитой стеклянных шаров, освещающих мост.
Но до домов было недалеко, и она, честно говоря, не чувствовала никакой опасности. Если этот белобрысый хоть что-нибудь себе позволит, можно будет садануть его чемоданом или бросить багаж и вцепиться обидчику в глаза.
- Ну, так как тебя зовут? - сделал Коди еще одну попытку.
- Хурадо, - ответила она.
- Да, это я знаю. А имя?
Она помедлила. Потом: "Миранда".
Он повторил.
- Красивое имя. Ладно, Миранда, запрыгивай, перевезу тебя через мост. - Я сказала нет.
Он пожал плечами.
- Ну, тогда ладно. Только не говори, что я не предупредил тебя насчет Бормотуна. - Это пришло ему в голову ни с того, ни с сего. - Счастливо перебраться на тот берег. - Коди рявкнул мотором, словно собираясь умчаться прочь.
Миранда решительно сделала еще пару шагов, и тут ее решимость подалась. Чемодан казался тяжелым как никогда. Она остановилась, поставила чемодан на землю и потерла плечо.
- Что случилось?
- Ничего.
- А. Ты так остановилась, что я подумал, что-то стряслось. - Коди видел девчонку насквозь. - Бормотун пусть тебя не волнует. До полдевятого он обычно тут не ползает.
Она сунула запястье в луч фары "хонды".
- Полдевятого уже было, - сказала она, глядя на часы.
- А. Да, точно. Ну, по-настоящему-то он активный после девяти.
- Ты, собственно, про кого?
- Бормотун. - Думай быстрее, велел он себе. - Ты нездешняя, поэтому не знаешь. Бормотун вырыл себе пещеру где-то на Змеиной реке - так, по крайней мере, думает шериф. Но это неважно. По ночам Бормотун выходит из своей пещеры и прячется под мостом. Шериф думает, что это, может быть, тот здоровенный индеец, который несколько лет назад спятил. В нем футов шесть или около того. Он убил несколько человек, а... - "соображай быстрее!" -...
А ему плеснули в лицо кислотой. Шериф пытается его поймать, но Бормотун такой шустрый, что не угонишься. Вот поэтому никто не ходит через мост пешком после захода солнца - под мостом может оказаться Бормотун. Надо быстренько проскочить на тот берег, не то на мосту как из-под земли вырастет Бормотун и заберет тебя с собой вниз. Вот так вот. - Коди замолчал; девчонка пока что слушала. - Лучше перебеги мост. Конечно, чемодан у тебя с виду здорово тяжелый. Поставишь такой на мост - бух, он и услышит. Фокус в том, чтобы перебраться до того, как Бормотун сообразит, что ты там. - Коди быстро взглянул на мост. - На самом-то деле он короче, чем кажется.
Девчонка рассмеялась. Пока парнишка рассказывал, выражение его лица менялось от невозмутимого до издевательски зловещего.
- Нашел дурочку! - сказала она.
- Да это правда! - Коди поднял правую руку. - Честное индейское!
Она опять рассмеялась. Коди понял, что смех девчонки ему нравится: в его представлении таким чистым было журчание горного ручья, бегущего по гладким камням где-то, где все бело и свежо от снега.
Миранда снова подняла чемодан. Плечо запротестовало.
- Слышала я разные байки, но эта ни в какие ворота не лезет!
- Ну, тогда иди. - Коди изобразил досаду. - Но, если уж начнешь переходить, не останавливайся. Просто иди - что бы ты ни услышала и ни увидела.
Девчонка разглядывала мост. Смотреть было особенно не на что -обычный серый бетон в пятнах света и тьмы. Один из стеклянных шаров перегорел, поэтому в десяти футах от дальнего края темное пятно было больше. Миранда поймала себя на мысли, что если Бормотун действительно существует, самое подходящее место для нападения как раз там. Долгий путь от Форт-Уорта с двумя пересадками, в Эйбилини и Одессе, Миранда проделала не для того, чтобы ее отправил на тот свет здоровенный индеец с обезображенным лицом. Нет, он все это выдумал - просто, чтобы напугать ее! Разве не так?
- Полнолуние, - сказал Коди. - Он любит полнолуние.
- Только попробуй протянуть лапы, куда не положено, - сообщила девчонка, - так вмажу - окосеешь. - Она подняла чемодан повыше, к груди, и уселась позади Коди.
"Опа!" - подумал он.
- Хватайся за бока. - Она нерешительно взялась за его грязную рубаху. - Сейчас газанем и проскочим мост - Бормотун даже врубиться не успеет, что мы там. Держись крепко! - предупредил парнишка, а потом раскочегарил мотор так, что тот взвыл, лягнул стартер и на первой скорости рванул с места. Мотоцикл содрогнулся и встал на дыбы. Сердце Коди подкатило к горлу, и у него мелькнула мысль, что лишний вес их опрокинет. Сражаясь с силой тяжести, он подался вперед. Миранда стиснула зубы, подавив крик. Но "хонда" уже пулей летела по Республиканской дороге. Переднее колесо подпрыгивало, резина горела, в лицо бил ветер. Они держали курс на мост. Миранда вцепилась в Коди, едва не сдирая мясо с ребер.
В коконе рева они пулей вылетели на мост. Замелькали узорчатые фонарные столбы с матовыми стеклянными шарами. Вот и самое большое пятно тени. Миранде оно показалось не меньше ямы со смолой.
И тут Коди попала вожжа под хвост. Он просто должен был это сделать! С воплем "Бормотун!", он рванул "хонду" на левую полосу, словно уворачиваясь от чего-то, проскользнувшего на мост справа.
Девчонка завизжала и так обхватила Коди, зашпилив между ними чемодан, что оба едва не задохнулись. Волосы Миранды летели над плечами; она на миг вообразила, будто чья-то скользкая рука дернула за них, пытаясь стащить ее с мотоцикла, и живот свела болезненная судорога. Девушка безостановочно визжала, глаза выскакивали из орбит - но внезапно визг достиг своего предела и перешел в булькающий смех, потому что она поняла: никакого Бормотуна тут нет и никогда не было...
Но и тень, и мост уже остались позади, и Коди сбавил скорость - они ехали по улицам Окраины.
Миранда смеялась и не могла остановиться, хотя не знала этого парня-гринго и не верила, что он не начнет лапать ее за ноги. Но он не начал. Она отпустила бока Коди, снова уцепившись за рубаху, и парнишка расслабился, потому что девчонка едва не спустила с него шкуру. Смеясь вместе с ней, он тем не менее бросал по сторонам настороженные взгляды: вступив в царство Гремучих Змей, следовало поберечь свою шкуру. Однако в какой-то момент в голове у Коди мелькнуло, что за спиной у него сидит отличная страховка.
Коди свернул на Вторую улицу, избежав столкновения с парой бродячих собак, и двинулся к дому Хурадо.

Предыдущая страница 5 Следующая страница


Кусака 6

19. ТОЛЬКО ОДИН ВЕЧЕР

Пока Коди плел небылицы о Бормотуне, Рэй Хэммондс глазел в окно своей комнаты, размышляя о том, что будет, если он уйдет в самоволку.
Получу по жопе, вот что, решил он. И за дело.
И все же...
Он сидел у себя уже третий час, воткнув наушники в ящик и слушая записи Билли Айдола, Клэша, Джоан Джетт и "Хьюман Лиг". Одновременно Рэй трудился над пластиковой моделью супертяжелого бомбардировщика "гоу-бот". Минут двадцать назад заходила мать; она принесла ему сэндвич с ветчиной, чипсы и пепси и сказала, что Дифин все еще неподвижно стоит в кухне. Лучше сиди тут и не путайся под ногам, пока военные не увезут это существо, сказала она. Рэй видел, что эта мысль разрывает матери душу, но какой у нее оставался выбор? Существо на кухне больше не было Стиви - против факта не попрешь.
Было странно думать, что сестра исчезла, а ее тело стоит на кухне. Рэй всегда воспринимал Стиви как мартышку, сующую нос в его фонотеку, модели, а один раз даже отыскавшую запрятанные в глубины шкафа журналы "Пентхауз", но, конечно же, он любил маленькую паршивку, она прожила с ними около шести лет, а теперь...
А теперь, подумал он, исчезла, но ее тело осталось. Что же имела в виду Дифин, когда сказала, что Стиви - под защитой? Исчезла Стиви навсегда или нет? Странно. Очень странно.
Из окна Рэя, выходившего на Селеста-стрит, была видна светившаяся чуть поодаль между обувным магазином и аптекой Рингуолда синяя неоновая вывеска. Вывеска гласила: "Зал игровых автоматов". Там-то сегодня вечером и соберется вся компания - побалдеть, поиграть на автоматах и потрепаться насчет вертолета, который днем сел в Престон-парке. Все кому не лень будут распускать слухи направо и налево, буквально исходя байками. И клевых телок там будет навалом. Набьется полно народу - Щепы, качки и любители вечеринок, но правду будет знать только он.
Ништяк, сказал себе Рэй. У меня сегодня ухайдокали сестру, а я думаю о девчонках. Ну и говнистый же ты мужик, Рентген.
Но двадцать минут назад мать сказала ему то, что он слышал сотни раз: не путайся под ногами.
Можно подумать, это его второе имя. Рэй Не-путайся-под-ногами Хэммонд. Это он слышал без конца - если не от старших ребят в школе, то от собственных предков. Даже Пако Ле-Гранде сегодня велел ему не путаться под ногами. Рэй знал, что с девчонками он - ноль, красотой не блещет, спортивными талантами не обладает и все, на что способна такая личность -не путаться под ногами.
- Чтоб тебя, - очень тихо сказал мальчик. "Зал игровых автоматов" манил. Но ему велели оставаться здесь, и он нимало не сомневался: меньше всего полковник Роудс желает, чтобы он ушел из дома рассказывать всем встречным и поперечным, что Инферно посетил инопланетянин. Забудь, мысленно приказал себе Рэй. Сиди тут и не путайся под ногами.
Но один раз - один! - он мог широким шагом войти в "Зал" и побыть личностью, даже не говоря ни слова ни одной живой душе.
Прежде, чем Рэй понял, что делают его пальцы, они уже отстегивали оконный шпингалет. Самоволка - серьезный проступок, подумал он. Типа "батя-мне-башку-оторвет". Проступок без внятных оправданий.
Только один вечер.
Он приподнял раму на три дюйма. Окно слабо скрипнуло.
Еще можешь передумать, заметил он себе. Однако по расчетам мальчика, предки некоторое время не должны были его хватиться. Он успевал сходить в игровой зал и вернуться до того, как родители поймут, что он вообще уходил.
Он поднял окно еще на несколько дюймов.
- Рэй? - стук в дверь и голос отца.
Мальчик замер. Он знал, что без приглашения отец не войдет.
- Да, сэр?
- Ты в норме?
- Да, сэр.
- Послушай...
Извини, что я на тебя наехал. Просто...
Сейчас всем тяжело, понимаешь. Мы не знаем, что делает Дифин, и...
И хочется, чтобы Стиви вернулась, если это возможно. Может быть, и нет. Но надеяться-то можно, а? - Том умолк, и во время этой паузы Рэй чуть не опустил фрамугу на место, но в стеклах очков пылал синий неон вывески зала игровых автоматов. - Хочешь выйти? Думаю, ничего страшного в этом не будет.
- Я.. - О, Господи, подумал он. - Я...
Просто собирался послушать музыку, пап. Через наушники. Просто посижу тут, чтоб не путаться под ногами.
Молчание. Потом: "Ты уверен, что все в порядке?”
- Да, сэр, Уверен.
- Хорошо. Ну, как надумаешь, выходи. - Рэй услышал, как шаги отца удаляются по коридору к кабинету. Тихо зажурчали голоса: папа разговаривал с мамой.
Если он собирался уйти, было самое время. Рэй поднял фрамугу до конца, с колотящимся сердцем выбрался наружу, опустил окно и побежал по Селеста-стрит к залу игровых автоматов. Уж что-что, а бегать он умел. Однако Рэй обнаружил, что народу в зале куда меньше, чем он ожидал - честно говоря, там возле игральных автоматов крутилось всего шесть или семь пацанов. По выкрашенным в глубокий фиолетовый цвет стенам зала были разбросаны искристые звезды. С потолка на проволочках свисали раскрашенные флюоресцентными красками планеты. Вентиляторы заставляли их вращаться по маленьким орбитам. Игральные автоматы - "Галакшэн", "Ньютрон", "Космический охотник", "Меткий стрелок" и еще около десятка других -гудели и светились, требуя внимания. Динамик над автоматом "Космический охотник" то и дело вызывающе гремел металлическим голосом: "Внимание, земляне! У кого хватит духу сразиться с Космическим охотником?
Приготовиться к действию! Приготовиться быть уничтоженными!”
У задней стены на складном металлическом стуле сидел владелец заведения, немолодой мужчина по фамилии Кеннишо, и читал журнал "Любитель свежего воздуха". Рядом с ним стоял разменный автомат, а на стене висела табличка, которая требовала: "НЕ ВЫРАЖАТЬСЯ, НЕ ЗАКЛЮЧАТЬ ПАРИ, НЕ ДРАТЬСЯ".
- Рентген! Как жизнь, мужик?
Рэй увидел Робби Фолкнера, который стоял с Майком Ледбеттером возле "Галакшэна". Оба только-только перешли в среднюю школу и были хорошо зарекомендовавшими себя членами клуба "Нерд". - Йо, Рэй! - крикнул Майк еще не потерявшим детской пискливости голосом. Рэй пошел к ним, радуясь, что видит хоть кого-то знакомого. Он заметил, что в глубине зала играет в пинболл один из Щепов. Парня прозвали Светофор, потому что волосы на макушке он красил в красный цвет, а на висках - в зеленый.
- Как дела? - Робби сунул Рэю пятерню, Майк же был поглощен тем, как бы выиграть у "Галакшэна" еще несколько очков.
- Нормально. А у тебя?
- В порядке. Мужик, полный забой с этим вертолетом, а? Я видел, как он взлетал. Озвереть можно!
- Я тоже его видел, - подал голос Майк. - А слышал знаете что? Упал-то вовсе не метеорит, черта с два! Это был спутник, который запустили русские. Один из смертельных спутников, вот почему он радиоактивный.
- Ага, а знаете, что слышал Билли Теллман? - Робби нагнулся поближе, сгрудив ребят, чтобы поделиться секретом. - Не метеорит это был и не спутник.
- А что ж это было? - Голос Рэя оставался спокойным.
- Реактивный самолет. Сверхсекретный реактивный самолет, который разбился. Билли Теллман сказал, что один его знакомый мужик поехал посмотреть, да только вояки перекрыли Кобре-роуд. Поэтому тот хмырь пошел пешком. Шел, шел и наткнулся на кран, который вытаскивал из земли какие-то куски, а вокруг было полно народу в радиационных костюмах. И все равно этого мужика тормознули, и записали его фамилию и адрес, а еще сняли отпечатки пальцев на такую маленькую белую карточку. Сказали, что могут засадить его в тюрягу за то, что шныряет там и вынюхивает.
- Охренеть, - сказал Майк.
- Угу. Вот, значит, спросили этого мужика, что он видел. Он сказал, и тут-то ему приоткрыли тайну. Билли говорит, он слыхал, будто это F-911, и у вояк он был только один.
- Ух ты, - сказал Рэй.
- Мужик, смотри, какая! - прошептал Майк, воровато кивая на стройную блондинку, повисшую на плече у играющего на "Метком стрелке" парня. - Это Лори Рэйни. Говорят, она может хром с машины обсосать, мужики!
- Клевая телка, - заметил Робби. - Правда, ноги тощие.
- Ну, мужик, если б она обхватила ими твою жопу, ты думал бы по-другому! Черт! - Майк стукнул кулаком по игральному автомату - игра кончилась, но свой собственный рекорд он не побил. Старый Кеннишо-Орлиный Глаз заметил это и рявкнул: "Эй, парень! Нечего лупить автоматы!" Дав выход своему гневу, он вернулся к журналу.
Троица прошествовала мимо Лори Рэйни, чтобы рассмотреть ее поближе, и была вознаграждена ароматом духов девушки. Лори держалась за ремень своего кавалера, и Майк шепотом заметил, что это верный признак того, что девчонка горячее бенгальского огня.
- Чего это ты такой тихий? - поинтересовался Робби у Рэя, когда они брели к ряду пинболльных автоматов.
- Я? Никакой я не тихий.
- Нет, тихий. Ты, мужик, всегда мелешь языком, как нанятой. Что, предки?
- Нет.
- Тогда в чем дело? - Робби оперся о машину и чистил ногти спичкой.
- Ни в чем. Просто тихий, вот и все. - Тайна жгла Рэя, но он знал, что должен молчать.
Майк ткнул его в ребра.
- По-моему, ты что-то скрываешь, козел.
- Да нет же. Честно. - Рэй сунул руки в карманы и уставился на пятно, украшавшее линялый линолеум. От параши про F-911 он чуть не рассмеялся и теперь боролся с улыбкой. - Проехали.
- Что проехали? - спросил Робби, воспламеняясь от мысли, что от него что-то скрывают. - Ну, Рентген, ладно тебе! Колись!
Рэй был очень близок к тому, чтобы проболтаться. Еще минута - и он мог превратиться в пользующегося самым большим спросом парнишку Инферно. Вокруг, изнывая от желания услышать его рассказ, столпились бы самые отвальные кошечки. Но нет, Рэй не мог этого сделать! Это была бы подлянка! Тем не менее, рот Рэя уже начал открываться, и парнишка понятия не имел, что оттуда понесется. Про себя он складывал слова: "Скажем, так: иди к черту, я знаю, что это был никакой не F-9...”
- Смотрите, смотрите! А где твоя подружка, раздолбай?
Рэй узнал невнятный, мрачный голос и круто обернулся к дверям.
В дверях стояли трое: Пако Ле-Гранде, у которого на переносице красовался пластиковый шплинт, прикрепленный повязкой ко лбу и щекам; ухмыляющийся Рубен Эрмоса со взмокшим лицом и налитыми кровью после травки глазами, и еще один дюжий парень из команды Гремучек, Хуан Диегас.
Едва заметно прихрамывая, Пако сделал пару шагов вперед. Каблуки армейских ботинок щелкали по полу. Все разговоры в зале прекратились, общее внимание обратилось к вошедшим.
- Я спросил, где твоя подружка, - повторил Пако. На опухшем лице играла еле заметная улыбка, оба глаза обвело лиловыми кругами. Он хрустнул пальцами. - Нету? Некому спасать твою тощую задницу, а?
- Внимание, земляне! - ухнул динамик "Космического охотника". - У кого хватит духу сразиться с Космическим охотником? Приготовиться к действию! Приготовиться быть уничтоженными!
- О, черт, - прошептал Майк Ледбеттер и быстро дал задний ход, чтобы оказаться подальше от Рэя. Робби простоял на своем месте несколькими секундами дольше, а потом тоже бросил Рэя на произвол судьбы.
- Лучше катись отсюда, мужик! - Это был Светофор. - Ты на территории Щепов!
- А я с тобой разговариваю? Заткни хавальник, пидор долбаный!
Светофор был далеко не таким здоровым, как заблокировавшие дверь парни, и он понял, что шансов у него нет.
- Мы не хотим непри...
- Заткнись! - рявкнул Хуан Диегас. - Я сам займусь твоей жопой, мудак!
Кеннишо вскочил на ноги.
- Слушайте! Я не позволю, чтобы так разговаривали в...
Одним быстрым яростным движением Пако развернулся и ухватился за пинболльный автомат. На предплечьях вздулись мышцы, он выворотил автомат, и тот упал на бок. Бешено зазвонили звонки, стекло разлетелось вдребезги, из агрегата посыпались искры.
Собравшиеся затрепетали, как провода на сильном ветру. Кеннишо покраснел и потянулся к трубке висевшего на стене таксофона, роясь в кармане в поисках четвертака.
- Может, уберешь руку, сукин сын? - негромко, как бы между прочим поинтересовался Пако. Кеннишо увидел в глазах парня ярость, и его пронзил страх. Он моргнул и пошевелил губами, но не издал ни звука. Краска сбежала с лица Кеннишо, оно посерело. Он вынул из кармана пустую руку.
- Мучас грасиас, - фыркнул Пако и резко перевел взгляд на Рэя Хэммонда. - Здорово ты меня сегодня обсмеял, верно?
Рэй потряс головой. Глядя в воспаленные глаза Пако, Рэй понял, что вся тройка Гремучек витает в стратосфере на крыльях марихуаны, иначе они бы не осмелились явиться в зал игровых автоматов.
- Так я, значит, вру, голубенький ты наш? - Еще два широких шага, и Пако оказался достаточно близко, чтобы ударить.
- Нет.
Хуан с Рубеном заржали. Рубен подпрыгнул, ухватил сделанную из папье-маше модель Сатурна и рывком сорвал ее с проволоки. Хуан бешеным быком врезался в игральный автомат "Аквамарин" и свалил его на пол.
- Пожалуйста...
Не надо... - умолял пришпиленный к стене, как бабочка, Кеннишо.
- А я говорю, ты меня обозвал вруном, - не унимался Пако. - Я говорю, я слышал, как ты надо мной смеялся, а теперь ты меня обзываешь вруном.
Рэю пришло в голову, что если его сердце забьется чуть сильнее, он загудит, как живой барабан. Он едва не отступил перед Пако, но подумал: какой смысл? Бежать было некуда. Оставалось только терпеть разборку, надеясь, что скоро порог переступит кто-нибудь из Щепов.
- Мужик, драться никому неохота! - сказал Светофор. - Чего бы тебе не свалить отсюда?
Пако усмехнулся.
- Мне охота. - Тут раздался грохот и шипение искр - это Хуан перевернул очередной автомат. Пако не сводил с Рэя глаз. - Было же тебе сказано? Было тебе сказано: не путайся под ногами!
Рэй сглотнул. На них смотрела Лори Рэйни, и Робби, и Майк, и все остальные. Он твердо знал, что сейчас получит. Но существовали более скверные вещи, например - лебезить с перепугу. Он почувствовал, как губы морщит скупая усмешка и увидел, что на секунду это озадачило даже Пако. Рэй шагнул навстречу обидчику и сказал: "Пошел на хер.”
И даже не успел сообразить, что сейчас получит - таким быстрым был удар. Он пришелся Рэю в челюсть, приподнял с пола и швырнул на автомат "Ньютрон". Парнишка рухнул на колени, очки повисли на одном ухе, во рту появился вкус крови. Пако забрал рубашку Рэя в кулак и потащил кверху, чтобы поставить свою жертву на ноги.
Светофор кинулся к двери, но Хуан Диегас оказался проворнее. Он прицелился и дал Светофору пинка в плечо. Раздался крик боли. Светофор упал, и Хуан мгновенно набросился на него. Замелькали кулаки.
Рэй увидел над собой злобное лицо Пако и ткнул в него кулаком, но руку перехватили и зажали как в тисках. За спиной у Пако подпрыгивал Рубен, издавая ликующий вопль каждый раз, как ему удавалось сорвать с проволоки очередную планету.
Пако занес кулак, показавшийся Рэю великанским. Грубые костяшки пальцев были покрыты шрамами.
Подвешенный так, что едва касался носками кроссовок пола, Рэй отчаянно трепыхался, пытаясь вырваться. Напрасно - ноги проскальзывали. Кулак поднялся, помедлил - и ринулся вперед.
Рэя с окровавленным ртом отнесло спиной вперед под автомат для пинболла.

20. КРУШИ!

- В целости и сохранности, - сказал Коди, тормозя у тротуара перед домом Рика Хурадо. Миранда, которой ветер совершенно разлохматил волосы, слезла, крепко сжимая чемодан.
- Тебе когда-нибудь говорили, что ты ездишь слишком быстро?
- Не-а. - Он огляделся. Гремучек на улице не было - по крайней мере, пока. На автомобильном кладбище Кейда звенели о металл молотки.
- Тогда скажу я. Ты мог нас отправить на тот свет.
- На тот свет можно отправиться, подышав тутошним воздухом, - ответил Коди. - Иди-ка лучше внутрь. - Он кивнул в сторону дома. На крыльце горел желтый фонарик. Пахло луком и бобами. - Я подожду, пока ты войдешь.
- Ты не обязан.
- Делов-то, - сказал он, однако подмышки взмокли от пота.
- Спасибо, что подвез. И что спас от Бормотуна. - Она слабо улыбнулась и двинулась к дому.
- Сколько угодно. - Коди, стреляя мотором, смотрел, как Миранда поднимается по ступенькам и стучит в дверь. С ней все в порядке, решил он. Чертовски жалко, что...
Просто чертовски жалко.
Дверь отворилась. В желтом свете Коди увидел лицо Рика Хурадо. -Привез тебе подарочек, Рики! - крикнул он, и, когда потрясенный и озадаченный Рик уставился на него, круто развернул "хонду", описав на месте маленький круг, и стрелой умчался по Второй улице.
- Чертов придурок! - выкрикнул по-испански взбешенный Рик - а потом взглянул на девушку, которая с чемоданом в руках стояла у его порога.
- Привет, - сказала она.
Не узнав ее, он ответил "Привет", но в следующую секунду все его хладнокровие улетучилось, словно оборвалось дно у коробки. Последний раз Миранда присылала ему свою фотографию два года назад, но за эти два года она превратилась из маленькой девочки в женщину. - Миранда?
Чемодан стукнул о доски крыльца, Миранда потянулась к брату. Рик обнял ее, приподнял и стиснул. Он услышал тихий всхлип. У него и у самого жгло глаза.
- Миранда... Миранда, поверить не могу! Как ты сюда попала? Просто не могу... - Тут Рика словно ударило: Коди Локетт, с его сестрой! Он чуть не уронил Миранду, и, пока опускал ее на землю, глаза загорелись как у маньяка. - Что у тебя за дела с Локеттом?
- Никаких. Просто он меня подвез.
- Он трогал тебя? Богом клянусь, если он до тебя дотронулся...
- Нет, нет! - Лицо Рика испугало Миранду. Это не был нежный брат, который писал ей письма изящным четким почерком. - Он ничего не сделал, только подвез меня от автобусной станции!
- Держись от него подальше! Он дрянь! Поняла?
- Нет, не поняла! - И в эту секунду до Миранды дошло: она заметила усеянные металлическими клепками браслеты Рика (стиль "мачо", почти повально распространенный среди парней, тусовавшихся в командах Форт-Уорта) и вспомнила, как отреагировал Коди, когда она упомянула имя Рика. Вражда, подумала она. - Все в порядке. Я как огурчик.
Рик трясся от злости. Как посмела эта сволочь прикоснуться к Миранде! Еще одно очко, которое придется отыграть. Но Рик силой согнал с лица ярость, которая у него внутри свернулась кольцом до лучших времен.
- Извини. Я не хотел заводиться. Заходи! - Он поднял чемодан сестры и взял ее за руку. Как только они переступили порог, Рик закрыл и запер дверь. - Садись - Где Палома?
- Спит. - Уличные интонации Рика исчезли. Он смахнул пыль с диванных подушек и взбил их. - Пойду разбужу ее...
- Нет, пока не надо. Сперва мне надо поговорить с тобой с глазу на глаз.
Он нахмурился. Это звучало серьезно.
- Что такое?
Миранда прошла по комнате к полочке, на которой стояли керамические птички Паломы. Она взяла кардинала и пробежала пальцами по крыльям.
- В Форт-Уорт я не вернусь, - наконец сказала она. - Никогда.
- Вмажь ему! - весело заорал Рубен. - Сделай из гаденыша котлету!
Пако, ухватив Рэя за лодыжки, пытался выволочь его из-под автомата, но Рэй уцепился за одну из ножек агрегата и не собирался ее выпускать. Очки слетели, изо рта текла кровь. Но голова, тем не менее, оставалась ясной. Он подумал, что понимает, как, должно быть, чувствует себя раненый зверь, на которого накинулись стервятники.
Робби Фолкнер собрался с духом и ринулся в бой, но Пако круто развернулся и - один, два, три быстрых удара - расквасил Робби нос. С коротким слабым криком парнишка повалился на пол.
На полу Светофор пытался уползти от Хуана Диегаса, который снова принялся атаковать игральные автоматы. "Прекратите! Прекратите, ради Бога!" - вопил скорчившийся в углу Кеннишо. Светофор, у которого глаз заплыл, а щека была распорота чьей-то печаткой, заметил впереди открытую дверь, вскочил на ноги и выбежал на улицу. Позади Хуан взревел "Круши!" и перевернул автомат "Меткий стрелок", из которого посыпались синие искры и хлынула рвотная масса четвертаков.
Светофор без остановки проскочил полицейский участок. Дело касалось только Отщепенцев, и он точно знал, что делать.
- Она, да? - глаза Рика потемнели и стали свирепыми. - Что она с тобой сделала?
- Нет, не то. Мне просто пришлось...
Он взял ее правую руку в свои. Ладошка оказалась сухой и растрескавшейся, ногти обломанными - у Миранды были руки работницы, а не ученицы средней школы Форт-Уорта.
- Понятно, - взвинченно сказал Рик. - Она заставляла тебя драить полы.
Миранда пожала плечами.
- После школы я подрабатывала в нескольких семьях. Не так уж много. Просто подмести, помыть посуду и...
- Вывезти мусор какого-нибудь жирного гринго на улицу?
- Но это же работа. - Она выдернула руку. - Это не она придумала. Я. - Ага. - Рик язвительно улыбнулся. - Ты, значит, вкалывала горничной, а она рассиживалась и ждала, пока явится ее альфонс, да?
- Перестань. - Глаза Миранды встретились с глазами брата. -Перестань, и все. Ты не знаешь, значит, не тебе судить.
- Я знаю! Черт побери, я же читал твои письма! Они все у меня! Может, ты так и не написала об этом, но я отлично умею читать между строк! Она -никчемная путана, и не понимаю, почему ты так долго жила у нее!
Миранда молчала. Она вернула кардинала на его место на полке.
- Никчемных людей не бывает. Поэтому я не уезжала.
- Ага. Ну, спасибо Пресвятой Деве, что она не успела и тебя сделать шлюхой!
Она прижала палец к его губам.
- Пожалуйста, - взмолилась она, - давай говорить по-человечески, ладно?
Рик чмокнул ее в палец, но глаза оставались задумчивыми.
- Смотри, что я сохранила! - Миранда подошла к чемодану, расстегнула замки и рылась в вещах, пока не нашла многократно сложенный лист бумаги. Она принялась осторожно разворачивать его, и Рик увидел, что лист проклеен по швам скотчем, чтобы не развалился. Он знал, что это такое, но позволил сестре развернуть и показать. - Видишь? Почти как новый.
На бумаге был автопортрет, сделанный пастелью примерно три года назад: нарисованное толстыми агрессивными линиями лицо (тогда я выглядел куда моложе, подумал он), множество черной тени и красных бликов. Теперь портрет показался ему чертовски дилетантским. Он сделал его примерно за час, глядя в зеркало у себя в комнате.
- Ты еще рисуешь? - спросила Миранда.
- Немного. - В комнате Рика, в коробке под кроватью, лежали десятки набросков пастелью, почти все - на линованной бумаге из тетрадок: Окраина, пустыня, Качалка, лицо бабушки. Но это было то личное, о чем знали только Миранда с Паломой. Вешать в доме свои рисунки Рик отказывался из боязни, что их могут увидеть другие Гремучки.
- У тебя талант, надо же что-то делать, - настаивала Миранда. - Тебе нужно поступить в художественную школу или...
- Хватит с меня школ. Завтра - последний день, а потом все.
- И что ты собираешься делать?
- У меня уже есть хорошая работа в хозяйственном. - Рик ни в одном письме не упоминал, что работает подручным на складе. - Я...
Э...
Работаю в инвентаризационном контроле. Может быть, смогу начать писать дома, по выходным. Художник, который быстро рисует дом, может заколачивать неслабые деньги.
- Ты способен на большее, сам же знаешь. И вот это говорит о том же. - Она подняла автопортрет.
- Больше никаких школ, - твердо сказал Рик.
- Мама всегда говорила, что ты... - Миранда осеклась, понимая, что идет по краю минного поля, а потом продолжила, - упрямый, как мул.
- Она была права. Раз в жизни. - Он смотрел, как Миранда осторожно складывает и убирает портрет. - Так что случилось? - спросил он сестру и стал ждать подробного рассказа, хотя и знал, что эта история разобьет ему сердце.
- Коди! Коди!
Коди, убиравший инструмент из ремонтной зоны, оторвался от своего занятия. К нему, спотыкаясь, чуть не падая, приближался Светофор, лицо которого превратилось в кровавую маску. - Они убивают его, Коди! - сказал Светофор, с трудом переводя дыхание. Он согнулся, собираясь стошнить, и бетон забрызгали капли крови. - Пацана мистера Хэммонда. Рентгена. Гремучки. Они в зале игровых автоматов, убивают его, мужик!
- Сколько их? - По жилам хлынула ледяная вода, но под черепом горячо запульсировало.
- Не знаю.
Коди подумал, что Светофору, должно быть, вышибли все мозги.
- Пять или шесть. Может, семь.
Мендоса, считавший деньги в кассе, теперь вышел наружу, увидел окровавленное лицо мальчугана и, разинув рот, остановился как вкопанный. Коди не медлил ни минуты. Он снял со стены кожаный ремень, с которого свисал набор гаечных ключей, крепко затянул его вокруг талии и застегнул.
- Дуй и отыщи Танка, Бобби Клэя Клеммонса, Дэйви - всех, кого сможешь. Живо! - Светофор - послушный солдат - кивнул, собрался с силами и убежал. Коди в мгновение ока очутился на мотоцикле, и крик Мендосы "Коди! Погоди!" утонул в выстрелах мотора. Коди умчался в темноту.
- А, чтоб тебя! - Мендоса побежал в контору к телефону и торопливо набрал номер шерифа. Ответил один из ночных дежурных, Лилэнд Тил, и Мендоса начал объяснять, что сейчас произойдет столкновение между командами подростков, но Тил терял драгоценные секунды, роясь в поисках карандаша и бумаги, чтобы записать сообщение.
Коди затормозил перед залом игровых автоматов так резко, что мотоцикл занесло. Чувствуя внутри холод, с горящими глазами, он решительно переступил порог, и его взору предстала бойня.
Перевернутые игральные автоматы плевались на пол искрами. У одного Рубен Эрмоса пинком выбивал стекло, а в глубине зала старый Кеннишо стонал "Нет...
Прошу вас...
Не надо...". Хуан Диегас, изловив какого-то пацана (Робби Фолкнер, что ли, подумал Коди) методично возил его лицом по полу, оставляя кровавые полосы. Остальные ребята жались к задней стене зала.
А Пако Ле-Гранде с разбитым носом пинал Рэя Хэммонда, который свернулся клубком под пинболльным автоматом и отчаянно пытался защитить гениталии. В плечо Рентгену ударил здоровенный армейский башмак. Коди услышал, как Рэй зашипел сквозь стиснутые зубы, и сказал: "Хватит.”
Пако перестал пинать Рэя, обернулся и расплылся в ухмылке. Рубен Эрмоса бросил уничтожать окружающее, а Хуан Диегас выпустил Робби Фолкнера, который остался лежать на полу, всхлипывая.
- Эй, мужик! - сказал Пако, показывая ладони. - У нас тут просто махонький междусобойчик.
- Кончился ваш междусобойчик, - объяснил ему Коди. Он быстро огляделся. Только трое Гремучек - что ж за параша, будто их тут пятеро? Ну, может быть, Ле-Гранде и Диегас идут за двоих каждый.
- А по-моему, веселье только начинается, - ответил Пако. Ухмылка застыла, превратившись в оскал. Пако двинулся вперед, стуча башмаками, приводя тело в боевую готовность, чтобы кинуться на Локетта.
Коди не двигался с места, позволяя Пако подойти.
Но когда уже казалось, что вот сейчас он набросится на Коди, тот молниеносно сорвал с пояса разводной ключ. Не успел Пако засечь, что происходит, как ключ полетел в него.
Ключ угодил Пако в ключицу. Раздался внушительный хруст, Пако взвыл от боли и, откачнувшись назад, столкнулся с Рубеном, отчего лицо исказилось еще сильнее. Ключ с лязгом свалился на пол.
В атаку бросился Хуан Диегас - слишком быстро, чтобы Коди сумел увернуться. От удара головой в живот Локетт задохнулся и не удержался на ногах. Он врезался в автомат "Коммандо", и Хуан принялся исступленно дубасить Коди по ребрам. Коди съездил Хуана в подбородок, но лишь мазнул его кулаком. Тогда он вцепился своему врагу скрюченными пальцами в глаза и надавил. Хуан пронзительно крикнул и попятился, бешено растирая расцарапанные глаза. Коди, не теряя времени, шагнул вперед, покрепче уперся ногами в пол и лягнул Хуана в живот. Парень захрипел и рухнул на пол.
Рубен Эрмоса размахнулся, попал Коди в челюсть и отшвырнул назад. Второй удар пришелся Локетту в лоб. Вскинув руки, он отвел третий удар, сгреб Рубена за футболку и, повинуясь инстинкту, вмазал ему кулаком в лицо, расквасив нос. Обливаясь кровью, Рубен попытался ретироваться, но деваться от Коди, чьи кулаки гуляли по его лицу, как пара поршней, было некуда. Рубен покачнулся, колени подломились - и тут Пако, перегнувшись через автомат "Солнечная крепость", так врезал Коди по корпусу, что тот растянулся на полу.
Рубен на карачках быстро-быстро пополз к дверям. Оказавшись за порогом, он поднялся и побежал на Окраину.
Рот у Коди был полон крови, в глазах стоял туман. Он услышал, что огромные башмаки приближаются, и подумал: "Вставай, не то станешь приманкой для канюков!" Понимая, что слишком поздно, Коди попытался подняться. Ботинок Пако вонзился ему под правую руку, рассылая по ребрам стрелы боли. "Топчи его!" - услышал Коди крик Хуана, извернулся, и следующий пинок пришелся в плечо. Туман перед глазами постепенно рассеивался, но ноги отказывались двигаться быстро. Посмотрев вверх, он увидел возвышающегося над ним Пако и понял, что сейчас получит очередной пинок. Коди представил себе, как удар в подбородок запрокидывает ему голову и ломает шею, как цыпленку. Надо было пошевеливаться, и быстро.
Но Коди не успел. На спину Пако Ле-Гранде прыгнула какая-то фигура, и Гремучка потерял равновесие, так и не ударив Коди ногой. Коди увидел окровавленную физиономию Рентгена - гаденыш рычал.
Пако с яростным воплем сунул руку за спину, чтобы оторвать от себя Рентгена - но парнишка ухватил его за разбитый нос и сильно дернул.
- Я люблю ее. - Голос Миранды был спокойным, она сидела на диване, сложив руки на коленях. - Но жить с ней больше не могла. Это было невыносимо.
Рик ждал, не подгоняя сестру, потому что знал - есть еще что-то, и оно должно быть сказано.
- С мужиками стало хуже, - продолжала Миранда. - Она начала приводить их домой. Эти квартиры...
Там такие тонкие стены. - Она занялась сломанным ногтем, не в состоянии взглянуть на брата. - Она встретила того хмыря. Он хотел, чтобы она уехала с ним в Калифорнию. Она сказала, что с ним, - на губах Миранды мелькнула измученная улыбка, - ей хорошо. И знаешь, что еще она сказала? - Девушка заставила себя встретить его мрачный взгляд. Рик ждал, что она скажет. - Она сказала...
Мы можем заработать в Калифорнии кучу денег. Вдвоем. Она сказала, что я уже достаточно взрослая, чтобы начать прилично зарабатывать.
Рик сидел неподвижно, глаза были черными-пречерными, а лицо - словно бы изваянным из камня, но внутренне парня корчило. Когда ему было пять, мать оставила его здесь с Паломой, а трехлетнюю Миранду забрала с собой. Отец бросил их сразу после рождения Миранды. Где обретался Эстебан Хурадо, Рик не знал, да и не испытывал особого желания знать, но мать много лет присылала им с Паломой болтливые письма о своей карьере "модели". На горизонте вечно маячил долгий отдых, до которого дело так и не дошло, и постепенно письма все чаще и чаще писала Миранда. Рик великолепно научился читать между строк.
- Я знаю, что ты думаешь, но это не так, - сказала Миранда. - Она дала мне выбрать: уехать или отправиться вместе с ней в Калифорнию. Но мне кажется, как раз этого она не особенно хотела. По-моему, ей хотелось, чтобы я собрала чемодан, пошла на автобусную станцию и купила билет до Инферно - что я и сделала. По-моему, так. - Выражение лица Миранды было не менее жестким, чем у брата, но в глазах заблестели слезы. - Рик, прошу тебя...
Пожалуйста, не заставляй меня думать, будто это не так.
- Рикардо? - донесся из коридора голос Паломы. Не успел Рик подняться и помочь бабушке, как Палома в ситцевой ночной рубашке, с растрепавшимися во сне седыми волосами, вошла в комнату. - Я слышу, ты с кем-то разговариваешь.
- Бабушка, - сказала Миранда - и Палома резко остановилась, повернув голову к смутно различимой фигуре, которая встала с дивана.
- Кто...
- Это я, бабушка, - девушка приблизилась к ней и нежно взяла за тонкую, покрытую старческими пятнами руку. - Это...
- Миранда, - прошептала старуха. - Ах ты... Миранда...
Моя маленькая Миранда! - Она коснулась руки девушки, пробежала дрожащими пальцами по лицу. - Совсем большая! - В последний раз Палома видела Миранду, когда той было три года и рейсовый автобус увозил ее на север. - Ох ты! Вот чудесно! Вот чудесно-то!
Миранда расплакалась, на этот раз от радости, и обняла бабушку.
А Палома вовсе не собиралась рассказывать ни Миранде, ни Рику, что очень долго простояла в коридоре и все слышала.
- Герра! Герра! - кричали на улице. Собаки залились бешеным лаем.
- Что это? - быстро спросила Палома. Крик не прекращался: "Герра! Герра!" Все понимали, что это означает: война. Команда на команду.
К горлу Рика подкатил ком. Он отвернулся от бабушки и сестры и выбежал на крыльцо. Посреди Второй улицы в окровавленной футболке, в джинсах, мокрых и грязных после перехода через гнилую канаву Змеиной реки, стоял, вопя во всю глотку, Рубен Эрмоса. Рик увидел, что из дома вышел Зарра, потом - Джой Гарраконе, чей дом стоял чуть поодаль, а за ним его сосед, Рамон Торрес. Не остались равнодушными и остальные Гремучки. По дворам, взметая пыльные смерчи, с неистовым лаем носились собаки.
Рик сбежал со ступенек.
- Заткнись! - заорал он, и Рубен умолк. - Что за базар, мужик?
- Щепы! - сказал Рик, из носа которого сочилась кровь. - В зале игровых автоматов, мужик! - Он вцепился Рику в рубаху. - Засада... Локетт приложил Пако молотком... Хуану глаза выцарапали, мужик. Мне... Иисусе...
Проломили нос.
- Говори по делу! - Рик схватил Рубена за руку, потому что вид у парня был такой, словно он сейчас упадет. - Что творится? Что ты делал на том берегу?
Подбежал Пекин, ликующе выкрикивая "Герра!" в подражание голосу, который поднял его и вытащил на улицу.
- Заткнись! - скомандовал Рик прямо ему в лицо, и Пекин, гневно и возмущенно сверкнув глазами, подчинился.
- Мы просто гуляли...
Никого не трогали, - объяснил Рубен. - Зашли туда для понта, вот и все. А они на нас наехали. - Он оглядел собравшихся вокруг Гремучек. - И сейчас гасят Пако и Хуана! Вот сейчас вот! - Он чувствовал, что перестает соображать. Мысли уносились от него дикими скакунами. - Щепов шесть или семь, может, больше...
Все случилось так быстро.
- Война! - прокричал Пекин. - Навешаем Щепам по первое число!
- Я сказал, заткнись! - Рик схватил Пекина за воротник, но парнишка вырвался и побежал в сторону Третьей улицы, нараспев выкрикивая "Война!", чтобы поднять по тревоге тех Гремучек, которые там жили. - Остановите его кто-нибудь! - потребовал Рик, но опьяневший от запаха насилия Пекин летел, как ветер.
- Пако с Хуаном надо вытащить оттуда, Рик, - сказал Зарра. На руку Зарры был намотан кнут. - Надо спасти наших братьев, мужик.
- Погоди. Дай подумать. - Но думать Рик не мог. Его кровь воспламенилась, а пронзительный крик Пекина проникал за стены каждого дома Окраины. Обдумывать ситуацию было некогда: явились Джей Джей Мелендес с Фредди Консепсьоном, а за ними - Диего Монтана, Тина Малапес и здоровенная рыжая деваха, которую все звали "Скотина".
- Эти суки отправят наших кровных на тот свет!
Появился Санни Кроуфилд; потное лицо в желтом свете лампочки над крыльцом казалось пятнистым.
- Ты идешь или нет, Хурадо? - вызывающе спросил он, и Рик увидел, что в руке у Санни зажат кусок свинцовой трубы, а глаза изголодались по драке. Следовало решать, и решение было ясным. С губ сорвались слова:
“Пошли".
Команда загикала и заорала. Рик посмотрел на Палому с Мирандой, которые стояли на крыльце. Он увидел, что бабушка говорит "Нет", но из-за шума не услышал ее голоса - может быть, к лучшему. Миранда точно не знала, в чем дело, но, увидев подбегающих с цепями и бейсбольными битами ребят, поняла, что будет драка между командами. Рик потрогал карман и нащупал Клык Иисуса. Кое-кто уже бежал к машинам и мотоциклам или так несся к набережной реки, словно торопился на фиесту. Рик понял, что теперь ситуация стала совершенно неуправляемой, и до рассвета прольется немало крови. Боевой клич Пекина эхом гулял по Окраине.
Миссис Альхамбра с той стороны улицы громко звала Зарру домой, но он нетерпеливо сказал Рику: "Поехали!”
Кивнув, Рик сделал несколько шагов вверх по ступенькам, к бабушке и сестре, но времени не было. Холодная, безжалостная маска заняла свое место. Круши, подумал он, повернулся к ним спиной и широким шагом мстителя направился к машине.

21. ШАРОВАЯ МОЛНИЯ

Пако еще визжал. Он корчился на полу, держась за нос, из которого снова хлестала кровь.
Попал, подумал Рэй - а потом Хуан Диегас с размаху ударил его кулаком в висок, и Рэй проехался по полу, будто был сморщенным мешком грязного белья.
Коди пытался подняться. Он стал на колени, но Хуан ухватил его за ворот, поставил на ноги и врезал кулаком по зубам, разбив нижнюю губу. У Коди подкосились ноги. Хуан ударил еще раз, распоров кольцом-печаткой щеку под правым глазом.
- Прекратите! Прекратите! - надрывался Кеннишо, все еще слишком напуганный, чтобы двигаться.
Хуан опять занес кулак для сокрушительного удара.
- Так и стой! - через порог шагнул помощник шерифа Лилэнд Тил -мужчина средних лет, с брюшком, похожий на скучающего хорька. У него за спиной виднелся его напарник по ночной смене, Кит Эксельрод.
Хуан только рассмеялся и начал опускать руку - удар должен был разнести нос Коди на куски.
Зеркальное стекло витрины зала игровых автоматов пронзил свет фар. Взвизгнули шины, взвыл перегруженный мотор, и Хуан вскрикнул: "O мадре!" Раскрашенный серо-зелеными камуфляжными пятнами грузовик проревел по тротуару, едва разминулся с "хондой" Коди, срезал счетчик возле стоянки и в сверкающем водопаде осколков, с раздирающим уши треском въехал в витрину. Полицейские, спасаясь, шмыгнули в стороны. Грузовик, расплющив пару игровых автоматов, остановился. Из кузова на Хуана Диегаса немедленно прыгнул, размахивая цепью, Бобби Клэй Клеммонс. Из кабины выскочил ревущий подобно разъяренному зверю Танк, пнул Пако в ребра. "Время веселиться!" -заорал, вываливаясь из грузовика, Джек Досс, вооруженный бейсбольной битой и бешено атаковал игровые автоматы. Его исступление подогревалось марихуаной. Отрава тоже была тут как тут, подстрекая к насилию. Дэйви Саммерс стал на крышу фургона, выглядывая, на кого бы спрыгнуть, а Майк Фрэкнер, вылив себе в глотку пиво, смял банку и запустил ею в голову Хуану.
У Хэммондов на кухне Том, наливая себе очередную чашку кофе, вдруг подумал, что Дифин вроде бы пошевелилась. Еле-еле - вероятно, просто дрогнула мышца. Джесси с Роудсом беседовали в кабинете о том, что следует предпринять. Том положил в кофе ложечку сахара. И снова подумал, что уголком глаза уловил какое-то движение. Он приблизился к Дифин. Ее лицо -лицо Стиви - по-прежнему было застывшим, глаза смотрели прямо перед собой, в одну точку. Но - да! Вот оно!
Указывавшая на окно правая рука Дифин задрожала.
- Джесси? - позвал Том. - Полковник Роудс? - Они тут же пришли. -Погляди те-ка, - он кивнул на правую руку гостьи. Прошло лишь несколько секунд, а дрожь как будто бы усилилась.
Дифин прерывисто, судорожно задышала - неожиданное движение, от которого Джесси вздрогнула.
- Что это? - встревожившись, спросил Том. - Она что, не может дышать? Джесси коснулась груди Дифин. Дыхание было частым и неглубоким. Она пощупала пульс на горле. Он частил.
- Сердце колотится слишком сильно, - напряженно сказала она. Потом заглянула в глаза: зрачки стали большими, как десятицентовики. - Наверняка происходит какая-то реакция. - Голос Джесси был ровным, но желудок свело. Вытянутая рука по-прежнему дрожала. Теперь дрожь распространилась и на предплечье.
В легких у Дифин захрипело. Хрип вырвался изо рта, и Джесси показалось, что это было какое-то слово.
- Что? - Роудс держался в стороне от инопланетянки. - Что она сказала?
- Кто его знает, - Джесси заглянула Дифин в лицо и потрясенно увидела, как зрачки быстро сжались до размера булавочной головки, а потом снова стали расширяться. - Господи Иисусе! По-моему, у нее начинается припадок!
Дифин еле заметно шевельнула губами. На этот раз Джесси оказалась достаточно близко для того, чтобы расслышать принесенное ослабевшим дыханием хриплое слово. Или ей показалось, будто она его расслышала, поскольку выходила бессмыслица.
- По-моему...
Она сказала Кусака, - сообщила Джесси.
С лица Стиви - Дифин - начала сбегать краска, оно приобретало восковой сероватый оттенок. Ее ноги - ноги маленькой девочки - задрожали. Она снова прошептала: "Ку-сака".
И в этом шепоте звучал предельный ужас.
Покуда Хуан Диегас молил о пощаде Бобби Клэя Клеммонса, а Танк, присоединившись к Джеку Доссу, занялся выкорчевыванием автоматов из пола, Коди пополз к Рэю Хэммонду. Пацан стоял на карачках и мотал из стороны в сторону головой, чтобы в ней прояснилось. Из носа и рассеченных губ на пол капала кровь.
- Ты в порядке? - спросил Коди. - Эй, Рентген? Мужик, ты меня слышишь?
Рэй посмотрел на него и даже без очков сумел понять, кто это.
- Ага, - прокаркал он. - Похоже...
Не надо было...
Путаться под ногами.
- Нет, - сказал Коди и схватил его за плечо. - Я думаю, ты был как раз там, где следовало, браток.
Рэй улыбнулся окровавленным ртом.
На улице громко затрубили клаксоны, замелькал свет фар.
- У нас гости! - крикнула Отрава и полезла в кузов за усаженной гвоздями деревяшкой. - Еще Гремучки! Целый вагон!
Коди поднялся на ноги. Разгромленный зал игровых автоматов завертелся вокруг него, и Танк поддержал президента, чтобы тот снова не упал.
- Ну, давайте, говнотрясы! - прозвучала первая издевка. Клаксоны трубили, не переставая. - Ну, давайте, засранцы!
Оба полицейских попятились, понимая, что к такому не готовы. Их скудного жалованья не хватало для того, чтобы заставить их смело встретить такой разгул. К залу игровых автоматов съехались четыре машины, два грузовика и пара мотоциклов. Перед тем, как выехать из участка, полицейский Тил позвонил шерифу Вэнсу домой, но, поскольку Вэнс еще не возвращался, Тил решил не рисковать своей шкурой. Из машин полезли вооруженные битыми бутылками и цепями Гремучки. Полицейский Эксельрод крикнул: "Эй, ребята, кончайте и давайте от...", но в стену рядом с его головой врезалась, разлетевшись вдребезги, бутылка, и, бросив попытки провести закон в жизнь, Эксельрод пригнулся и кинулся наутек.
- Помогите! - визжал Хуан. - Вытащите меня отсюда!
Бобби Клэй утихомирил его пинком в живот.
- Пошли! - крикнул Рамон Торрес Гремучкам, размахивая цепью. -Погоним этих мудаков!
- Гони их! По жопам! - подгонял всех Санни Кроуфилд, сам оставаясь под защитой машины. В этот момент подъехал "камаро" Рика, из него выбрался Зарра.
- Ты-то мне и нужна, сука! - Скотина ткнула пальцем в Отраву. В другой руке у нее была обпиленная бита. Обмен оскорблениями и насмешками шел полным ходом, и находившийся в зале Коди понял, что уходить придется с боем.
Танк пыхтел, как кузнечные мехи. Из-под прикрывающего голову шлема на лицо обильно стекала кровь.
- Что, раздолбаи мокрожопые! Веселья захотелось? - крикнул он. - Ну, так веселитесь! - И с ревом прорвался из зала в самую гущу врагов.
Оцепенение Дифин рассеялось. К лицу снова прихлынула краска. Дрожа крупной дрожью, она упала на колени, повторяя: "Ку-сака. Ку-сака. Ку-сака.”
Сквозь гудение клаксонов Джесси расслышала, как в буфете задребезжали чашки.
О шлем Танка вдребезги разлетелась пивная бутылка. Он ткнул кулаком в лицо Джоя Гарраконе, получил по спине цепью и пошатнулся. Кто-то прыгнул на него с машины. Потом на Танка приземлились еще двое и стащили его, еще размахивающего кулаками, вниз.
- Бей их! - Глаза Бобби Клэя горели яростной жаждой человекоубийства. Он проскочил через разбитую витрину зала, за ним последовали Джек Досс, Отрава и прочие Щепы, въехавшие в нее на грузовике. Замелькали кулаки и цепи, в воздухе носились бутылки. Рик ринулся в свалку, Зарра не отставал. Коди сорвал со своего ремня еще один разводной ключ и нетвердым шагом двинулся наружу. Мышцы болели, но кровь звенела, требуя насилия.
А примерно в двадцати ярдах от места потасовки в патрульной машине сидел, вцепившись в руль потными руками, Эд Вэнс и слушал, как в том уголке его сознания, где обитал испуганный толстый мальчишка, звучит монотонный напев: "Бурро! Бурро! Бурро!”
Он почувствовал, как машина содрогнулась, и в следующий момент понял - нет, не машина. Земля.
- Ку-сака. Ку-сака. Ку-сака, - повторяла Дифин с расширившимися от ужаса глазами. Она потащилась в угол, под тикающие часы-кошку, и стала пытаться сложить свое тело, как человек-змея.
В шкафах подпрыгивали стаканы. Теперь и Джесси, и Том, и Роудс - все сумели почувствовать, что пол задрожал. Буфет распахнулся, на пол хлынули кофейные чашки. Стены скрипели и трещали, как крохотные бенгальские огни. - О... Господи... - прошептал Роудс.
Джесси нагнулась к Дифин, которая ужала тело, приняв такую позу, что суставы Стиви едва не лопались.
- Что это было? - Пол завибрировал еще сильнее. - Дифин, что это было?
- Ку-сака, - повторило существо, глядя мимо Джесси неподвижными остекленевшими глазами. - Ку-сака. Ку-сака.
Люстра закачалась.
Клаксон патрульной машины затрубил, хотя Вэнс до него не дотрагивался. "Боже Всемогущий!" - подумал он и выкарабкался из машины. И даже сквозь подметки почувствовал, как дрожит земля. Слышался басистый грохот, словно где-то терлись друг о друга тяжелые каменные плиты.
Танк дрался не на жизнь, а на смерть. Скотина замахнулась битой на Отраву. Та увернулась и отступила, шипя ругательства. Рик повсюду видел силуэты дерущихся. Его рука потянулась к Клыку Иисуса, но пальцы не сжали рукоять ножа. Он услышал, как взвизгнули шины, оглянулся и увидел, что по улице катят еще две машины, битком набитые Щепами. Не успели они остановиться, как пассажиры повыскакивали и присоединились к свалке. В плечо Рику угодила шальная бутылка. Он споткнулся о дерущихся, упал и уже собирался подняться, приложив к этому все усилия, когда почувствовал, что бетон дрожит, и подумал: "Что за черт?.." Барабанные перепонки Рика заныли, в костях запульсировала низкая басовая нота. Он посмотрел вверх, и у него захватило дух.
С неба на Инферно опускалась шаровая молния.
Рик встал. Шаровая молния росла. Кто-то из Щепов ухватил его за рубаху и размахнулся, чтобы врезать как следует, но Рик яростно и презрительно отбросил пацана в сторону. Улица дрожала. Рик закричал: "Стоп! Прекратить!", но драка, кипевшая вокруг, была слишком ожесточенной, никто его не слушал. Он снова посмотрел наверх. Мимо, пошатываясь, прошел один из Гремучек с окровавленным лицом и толкнул Рика. Улицу лизнуло оранжевое свечение шаровой молнии.
Вэнс, который стоял позади Рика, тоже увидел огненный шар. Жмуря глаза от ослепительного сияния, он почувствовал, что сердце подкатило к горлу и застряло там, как лимон. "Конец света", - подумал он, не в силах ни крикнуть, ни убежать. Казалось, огненный шар падает прямо на него.
- Послушайте! - завопил Рик. Он нырнул в гущу драки, пытаясь на секунду разделить бойцов.
И тут лицом к лицу столкнулся с Коди Локеттом.
Кости Коди пульсировали болью, в ушах от давления на перепонки громко стучало, но он думал, что сказываются полученные в драке повреждения. Теперь, однако, парнишка заметил оранжевое сияние, но не успел он задрать голову, как наткнулся на Рика Хурадо. Первой мыслью Коди было, что у Хурадо нож и бить надо первым. Он занес гаечный ключ, чтобы врезать противнику по черепу.
Рик перехватил его руку.
- Нет! - крикнул он. - Нет, послушай...
Коди саданул его коленом в живот, так, что Рику стало нечем дышать, и вырвал руку, чтобы обрушить свое оружие на затылок Хурадо.
Дифин пронзительно закричала.
Огненный шар, диаметр которого составлял почти двести футов, с ревом рухнул на автодвор Мэка Кейда, взметнув в воздух тучи пыли и куски машин. От потрясшей землю ударной волны по улицам Инферно и Окраины побежали трещины, в домах вылетели окна, а Коди Локетта сбило с ног, и гаечный ключ не успел опуститься. Металлическое ограждение автодвора повалилось, его куски смертоносными коршунами разлетелись в стороны. Разбились глядевшие на запад окна Первого Техасского банка. Долей секунды позже вылетели восточные окна - это с ревом прокатилась ударная волна. Электрическое табло, показывавшее 85 градусов по Фаренгейту, 21:49, погасло.
Дом Хэммондов содрогнулся. Пол встряхнуло, сочленения от нажима пронзительно взвизгнули. Джесси кинулась на пол, и Том последовал ее примеру, потому что южные окна вылетели, Роудса же отбросило на стену и подбросило, будто ударная волна превратила ее в огромную горячую сковородку.
Когда раздался удар и налетел ветер, Палома с Мирандой были в доме. Полы вдруг заплясали, из стен полетела пыль, и женщины ухватились друг за друга. Вокруг летело стекло, полочка Паломы, на которой стояла керамика, оборвалась, и обеих женщин сбило с ног - сквозь дом прокатился низкий рев. С некоторых домов Окраины сорвало выбеленные солнцем крыши и понесло по воздуху. Крест на шпиле католической церкви покривило.
Выброшенная из кровати Рут Туилли завизжала "Нооооой!", а ее сын тем временем укрывал в кабинете лицо от летящего стекла. В часовне гробы качались, как колыбели.
Сержант Деннисон на своем крыльце крикнул "Получено сообщение!" и очнулся от сна, обнаружив, что вокруг бушует пыльная буря, в ушах звенит, а стальная пластинка под черепом ухает, как дьявольская наковальня. Бегун запрыгнул к Сержанту на колени и сидел там, дрожа. Сержант нервно потрепал черно-белый пятнистый загривок невидимого пса.
По всей Кобре-роуд и Селеста-стрит пронзительно заливалась сигнализация. Собаки выли. Три уцелевших городских светофора скрипели на проводах, четвертый, на пересечении Оукли и Селеста-стрит, сорвался на мостовую и разбился.
В доме Керта Локетта с лязгом растворились ставни, застонали стены, а Керт с широко раскрытыми глазами лежал в темноте на пропотевшей постели. Сотрясение катилось призрачными волнами, и ночные твари стремглав разбегались по норам.

22. НЕБЕСНАЯ РЕШЕТКА

Вэнс встал. Вокруг вихрилась пыль. Сквозь нее он разглядел разбитые неоновые вывески Селеста-стрит. Почти все лампочки над стоянкой подержанных автомобилей Кейда побились, некоторые еще искрили. Ковбойскую шляпу шерифа унесло, голове было сыро. Он коснулся волос и отнял пальцы, измазанные алым. "Стеклом задело", - подумал Вэнс, слишком ошеломленный, чтобы чувствовать боль. Но порез был нестрашным - вылилось немного крови, и только. Он услышал, что какой-то парнишка скулит, а еще кто-то всхлипывает, но остальные сбитые с ног драчуны онемели от страха.
Над автодвором высоко в небо поднялись языки пламени. Горела припасенная Кейдом краска. Там, где приземлились и взорвались бочки с бензином, от охваченной пламенем кучи покрышек винтом повалил черный дым. "Пожарные-то где?" - удивился шериф. Правда, времени добровольной пожарной дружине не хватило бы даже на то, чтобы натянуть исподнее. И тут, в мелькающем, вьющемся рыжем пламени, Вэнс разглядел, что собственность Кейда теперь заняло что-то другое.
Вэнс с размаху привалился спиной к патрульной машине. Лицо стало белым, как мел. Клаксон все гудел, но едва ли шериф это слышал. Вниз по лбу стекала тонкая красная струйка.
Рик Хурадо был на ногах. Рубаха свисала клочьями, потное лицо и грудь облепила пыль, в волосах поблескивали осколки стекла. В нескольких футах от себя он увидел шатающегося Зарру, который все еще зажимал уши руками. Вокруг Гремучие Змеи и Отщепенцы вели новое сражение - не друг с другом, а со своими взбунтовавшимися чувствами.
Тогда Рик тоже увидел среди языков пламени на автодворе это. Он ахнул и прошептал: "Господи", хотя едва мог слышать собственный голос.
Примерно в десяти футах от него, упираясь коленями в землю, лежал то теряющий сознание, то возвращающийся в действительность Коди. "Нас бомбили, - подумал он. - Паскудные Гремучки заложили динамит...”
Наконец, Вэнс спохватился, что патрульная машина гудит. Подумав, что этот-то звук и столкнет его за грань, он заорал: "Заткнись!" и замолотил кулаком по капоту. Клаксон заикнулся и умолк.
Через минуту завыла сирена. Мимо станции Мендосы по Республиканской дороге промчалась пожарная машина со включенными мигалками и пересекла мост через Змеиную реку. "Черт, одного шланга им будет мало", - подумал Вэнс. Но других у пожарной дружины не было. Шериф понимал, что должен что-то делать, но не знал, что именно. Все казалось нереальным, окаймленным дымкой. Поэтому минуту спустя он просто уселся на помятый капот патрульной машины в позе "Мыслителя" и стал смотреть на костры, горевшие вокруг выросшей на дворе у Кейда хреновины.
- Не знаю, что это было, но оно свалилось за рекой, - Том стоял у разбитого окна, глядя на юг. - Там что-то горит. Погодите-ка. - Он снял очки и протер рубахой. Одно стекло треснуло точно по диагонали. Том вернул очки на нос и тогда увидел. - Что это?

Предыдущая страница 6 Следующая страница


7 Роберт Маккаммон

Джесси с серыми от пыли волосами выглянула у него из-за плеча, тоже увидела это, и по спине пробежали мурашки.
- Роудс! Вы только посмотрите!
Полковник пристально посмотрел в ту сторону, и у него отвалилась челюсть. В голове стучало, даже зубы ныли.
- Господи, - удалось ему выговорить. - Что бы это ни было, оно большое.
Джесси глянула вниз, на Дифин - та, скорчившись в углу, дрожала, бросая по сторонам быстрые взгляды, как попавший в силки кролик.
- Что там упало? - спросила Джесси. Дифин не отвечала. - Ты знаешь, что это?
Дифин медленно кивнула.
- Ку-сака, - сказала она надорванным от крика голосом.
- Кусака? Как это понимать?
Лицо Дифин, как зеркало, отражало ее внутреннее смятение. Она пыталась отыскать в словарях, которые запомнила, нужные формулировки и высказаться, но это было трудно. Возвышающиеся перед ней формы жизни обладали таким ограниченным словарным запасом, такой убогой технологией, что общение представлялось совершенно невозможным. И архитектура у них была безумной: одно уже то, что они называли "стенами", с их прямыми линиями и плоскими кошмарными поверхностями, довело бы до самоубийства любое цивилизованное существо.
Все это проносилось в мозгу Дифин на языке мелодичном, как ветряные куранты, и неосязаемом, как дым. Некоторые вещи невозможно было перевести на ворчащее рыканье, которое шло из горла занятой ею дочерней формы, и к таким непереводимым вещам относилось только что произошедшее.
- Пожалуйста, - сказала она, - заби-рать меня от-сюда. Пожалуйста. О-чень дале-ко.
- Чего ты так боишься? - нажимала Джесси. - Вот этого? - она махнула в сторону опустившегося на автодворе предмета.
- Да, - ответила Дифин. - Боишься, очень много. Ку-сака жизнь есть вред.
Грамматика оставляла желать лучшего, но смысл был ясен. Только что приземлившийся за рекой объект заставлял Дифин трястись от ужаса.
- Мне надо посмотреть на это поближе! - сказал Роудс. - Господи... Думаю, это еще одно ИПСП! - Он обшарил взглядом небо. Ганнистон должен был видеть, как эта штука падала, и скоро он прилетит на вертолете. - Радары Уэбба должны были его засечь...
Вот разве что оно каким-то образом проскользнуло в щелки. - Полковник думал вслух. - Вот уж сейчас чешутся наши летуны! Два НЛО в один день! Вашингтон охренеет!
- Рэй, - вдруг сказал Том. - Где Рэй?
Джесси пошла следом за ним в комнату Рэя. Том постучал. Ответа не было, но оба понимали: звук в наушниках Рэя никак нельзя сделать настолько громким, что он скрыл бы грохот падения пресловутого объекта. Том открыл дверь, увидел пустую кровать и пошел прямо к окну. Под ногами хрустело битое стекло. Том тронул отстегнутый шпингалет. Он кипел гневом, одновременно страшась того, что Рэй оказался в опасном месте в то время как...
Черт, подумал он, когда ему открылся прекрасный вид на огонь и дым. Сейчас везде опасно.
- Пошли искать, - сказал он.
На Селеста-стрит резко остановился ярко-красный покатый багги.
- Вэнс, хватит штаны просиживать! - крикнул выскочивший из-за руля мужчина. - Что, трешь-мнешь, тут происходит?!
- Не знаю, - апатично ответил Вэнс. - Что-то упало.
- Это я вижу! Что упало? - Лицо доктора Эрли Мак-Нила было почти таким же красным, как его багги. У доктора были седые волосы до плеч, пятнистая от возраста лысина и пылающие голубые глаза, которые пронзали шерифа, как пара хирургических лазеров. Широкий в кости, с изрядным брюшком, доктор был одет в зеленую хирургическую рубаху, которая была ему велика, и джинсы с заплатами на коленях.
- Этого я тоже толком не знаю. - Вэнс посмотрел на струю воды, изогнувшуюся бесполезной дугой к центру языков пламени, и подумал: с тем же успехом они могли бы туда мочиться.
Из домов начали выходить люди. Те, что помоложе, бегом кинулись через парк, старики что было сил хромали следом. Почти все Отщепенцы и Гремучие змеи опомнились, но всяким дракам пришел конец. Ребята просто стояли, вылупив глаза; потные, покрытые синяками лица омывали отблески пламени. Коди очутился на ногах. В голове еще стоял туман, один глаз распух и почти закрылся, но здоровым глазом он видел объект не хуже прочих.
Посреди автомобильной свалки Кейда стояла черная пирамида. Коди прикинул, что высотой она футов сто тридцать, а может, больше. Пирамида отражала пламя, и все-таки не вполне походила на металлическую. Ее поверхность казалась грубо-чешуйчатой, вроде змеиной кожи или расположенных тесно, внахлест, пластинок брони. Коди увидел, как попавшая на пирамиду струя воды из пожарного шланга начала испаряться.
До плеча, там, где был кровоподтек, кто-то дотронулся. Коди сморщился и увидел, что рядом с ним стоит Танк. Шлем почти полностью защитил его от побоев, но под носом, куда угодил удачный удар, блестели следы крови.
- Ты в норме, мужик?
- Ага, - сказал Коди. - По-моему, так.
- Больно вид у тебя поганый.
- Надо думать. - Он огляделся, увидел Отраву, Бобби Клэя, Дэйви Саммерса... По крайней мере, все Отщепенцы были на ногах, хотя кое-кто выглядел не лучше Коди. На глаза ему попался и Рик Хурадо, который стоял поодаль, от силы в десяти футах, и наблюдал за пожаром. Похоже, гад моченый не заработал ни царапины. Зато - и почти все Гремучки вместе с ним - стоял после захода солнца на бетоне Инферно. В любое другое время Коди в бешенстве набросился бы на него, но это внезапно показалось ему такой же напрасной тратой энергии, как бой с тенью. Хурадо повернул голову, и ребята оказались лицом к лицу.
Не выпуская из руки зажатый в ней ключ, Коди уперся взглядом в Хурадо.
- Чего будем делать, Коди? - спросил Танк. - Какой счет, мужик?
- Ничья, - ответил Коди. - Пусть так и остается. - И отшвырнул разводной ключ, вышибив из разбитой витрины зала очередной кусок стекла. Рик кивнул и отвел глаза. Битва закончилась.
- Рентген, - вспомнил Коди. Он пошел в сторону зала, увидел, что его "хонда" перевернулась, но не пострадала, а потом вошел в развалины. Рэй Хэммонд сидел, привалившись спиной к стене, вся рубаха была в кровавых потеках. - Жить будешь? - спросил Коди.
- Может быть. - Рэй едва мог говорить. Во время драки он прикусил язык, и тот теперь казался большущим, как арбуз. - Что горит?
- Чтоб я сдох, если знаю. Что-то брякнулось во двор к Кейду. Давай, попробуй встать. - Рэй взялся за протянутую ему руку. Коди подтянул его кверху, и у мальчика немедленно подкосились ноги. - Только не блевать, -предупредил Коди. - Я себе стираю сам.
Только они поставили Рэя на ноги, как Джесси увидела сына и чуть не вскрикнула. Том за ее спиной сглотнул ставший в горле ком. Полковник Роудс, не отрывая глаз от черной пирамиды, двинулся через толпу зевак, а существо с личиком Стиви осталось возле "сивика", на котором они приехали. - Рэй! О, Господи! - вскрикнула Джесси, добравшись до сына. Она не знала, обнять его или наподдать, но выглядел парнишка так, словно второго варианта хватил вдоволь, и Джесси остановилась на первом.
- Уй, мам, - запротестовал он, вырываясь. - Не устраивай кино.
Том увидел покрытое синяками лицо Коди, оглядел остальных Щепов и Гремучек и отчетливо представил себе, что, должно быть, произошло. Злость рассеялась, и теперь он с ужасом уставился на возвышающуюся в кольце пляшущих языков пламени пирамиду.
- Не-ет, шлангом такое не унять, нет-с! - Это был Хитрюга Крич в куртке из желто-синей шотландки, чуть более светлых синих брюках и жемчужно-серой рубашке с открытым воротом. Выбрать галстук из своей обширной коллекции вырвиглазов у Хитрюги не было времени. Ударная волна ударила в его дом и выкинула Хитрюгу вместе с женой Джинджер из кроватей. Голова Крича тряслась, челюсть дрожала. - Я битый час провисел на телефоне, пытаясь выяснить в центральном офисе, что это за бардак! Том, что это за штука там, будь ей пусто?
- Думаю...
Это космический корабль, - сказал Том, и Крич на секунду сделал большие глаза.
- Пардон за грязь в ушах, - сделал Крич еще одну попытку, - но мне показалось, будто ты сказал....
- Сказал. Космический корабль.
- Что? - Вэнс стоял достаточно близко, чтобы услышать. - Том, ты рехнулся?
- Спроси полковника Роудса. - Том кивнул на военного летчика. - Он тебе скажет, что это такое.
Роудс внимательно осматривал небо - и вдруг увидел то, что искал. Мигая хвостовым огнем, над Инферно с востока на запад сновал реактивный "фантом" F-4Е с базы Уэбб. Проводив его взглядом, Роудс увидел, что он начинает разворачиваться для очередного пролета над пирамидой. Пилот, вероятно, даже в этот момент передавал на базу, на что смотрит, и вскоре небо должно было заполниться кружащими над Инферно реактивными самолетами. Полковник оглянулся на Дифин и увидел, что она неподвижно стоит у машины, следя глазами за самолетом. "Гадает, нельзя ли улететь на таком с нашей планеты", - подумал Роудс. Дифин казалась просто испуганной русоволосой девчушкой, трепетной, как жеребенок.
Ему пришло в голову, что она только что выучилась ходить. Вероятно, она еще не знала, как бегают, не то ее давно бы и след простыл.
- Вы что-нибудь знаете об этом, полковник?
Роудс неохотно отвлекся от Дифин. К нему приближался шериф в сопровождении какого-то мужчины в чудовищной желто-синей куртке спортивного покроя. - Что это за говно? - спросил Вэнс. На лице шерифа засохла одна-единственная струйка крови. - Откуда оно?
- Об этом я знаю не больше вашего.
- А Том Хэммонд сейчас сказал совсем другое, мистер! - задиристо заявил Хитрюга Крич. - Вы только гляньте, что за бардак, окаянная сила! Полгорода выкорчевало! А знаете, кому придется за это платить? Моей страховой компании! Что, черт побери, я должен им теперь сказать?
- Теперь-то это уж точно не метеорит, - Вэнс учуял обман. - Эй, слушайте! Не такая ли штуковина упала в пустыне, а?
- Нет, не такая. - В этом Роудс был уверен: упавшее за городом ИПСП было другого цвета и раз в пять меньше этого. Он следил за "фантомом", который возвращался, чтобы снова низко пролететь над пирамидой. Где, черт побери, болтался Ганни с вертушкой? Роудс был приучен "охранять факты", как выражался проект "Синяя Книга", но как спрячешь нечто, здоровенное, будто...
Треск пламени потонул в низком дрожащем звуке. Роудсу показалось, будто кто-то с хлюпаньем, сипло, судорожно втянул воздух.
В следующую секунду из вершины пирамиды вырвалась тонкая колонна яркого фиолетового света, поднявшаяся в небо еще примерно на две сотни футов.
- Что это оно делает? - заорал Вэнс, делая шаг назад.
Дифин знала, что, и крепко сжала кулачки, впиваясь ногтями в ладони.
Столб света начал вращаться подобно неподвижному циклону. Пожарные бросились наутек, и струя воды из пожарного шланга иссякла. Столб вращался все быстрее, отматывая светящиеся нити, которые начали переплетаться. Во все стороны устремились фиолетовые линии - на восток, на запад, на север и на юг; они перечеркнули горизонт, забирая небо над Инферно решеткой и пульсируя молчаливой ровной силой.
- Похоже на какую-нибудь поганую клопоморку! - услыхал Коди голос Танка - а потом увидел, что реактивный самолет резко задрал нос кверху, намереваясь прорваться сквозь лиловую сеть.
Угодивший в решетку нос "фантома" смялся в лепешку. Самолет взорвался, превратившись в оранжевый шар, и Роудс крикнул: "Нет!" Попавшие на решетку обломки самолета объяло пламя. Крутясь, они посыпались вниз, чтобы приземлиться в пустыне, в трех или четырех сотнях ярдов за Окраиной. Решетка продолжала расти, заливая небо нездоровым пурпурным светом.
Ровно в семи милях от Инферно и Окраины решетка выгнулась и пошла к земле взяв город в кольцо. Она перерезала строй маршировавших по шоссе №67 телефонных линий и линию электропередачи, а водитель грузовика, который замешкался и слишком поздно нажал на тормоз, на скорости шестьдесят миль в час врезался в нее. Грузовик сложился в гармошку, шины полопались, мотор влетел в кабину. Грузовик отскочил от решетки и взорвался - точь-в-точь так, как если бы въехал в каменную стену. Дикий кролик по другую сторону решетки испугался и попытался пробежать через нее к своей норе, но поджарился раньше, чем его мозг зарегистрировал боль.
Закрепляясь, образующие решетку линии ушли глубоко в землю, по пути перерезали водопроводные трубы, змеившиеся на юг, и оборвали их. Под землей заревел пар.
На Селеста-стрит вмиг погасли все фонари. В домах воцарилась тьма. Потухли экраны телевизоров, перестали тикать электрические часы.
Холодильные насосы в "Ледяном доме" застонали и остановились. Погасли глазки светофоров и три уцелевших стеклянных шара на мосту через Змеиную реку.
И Джесси, и Том, и Роудс с Вэнсом, и Коди с Риком услышали: упало напряжение - и с завыванием замерла огромная повседневная цепочка механизмов, дающих жизнь Инферно и Окраине; все они, от кондиционера, обслуживавшего комнату для бальзамирования в похоронном бюро до электронных замков на банковских сейфах, доживали последние секунды.
А потом все закончилось.
Инферно и Окраина лежали, озаряемые лиловым светом небесной решетки, и тишину нарушало только урчание пламени.
У Роудса пересохло во рту. На востоке внутри решетки что-то снова высекло искру - вероятно, взорвался второй реактивный самолет, попытавшийся вырваться за ее пределы. Пламя быстро улеглось, и на землю упало что-то напоминающее пепел. Роудс понял, что перед ним силовое поле, которое генерирует находящийся внутри пирамиды источник энергии.
- Батюшки-светы, - простонал Хитрюга Крич.
Чат-чат-чат винтов заставило Роудса повернуться на юго-запад. Оттуда примерно в семидесяти футах над землей летел военный вертолет. Держась на безопасном расстоянии от черной пирамиды, он медленно сделал круг над Инферно и снова сел в Престон-парке. Бегом кинувшись к нему, полковник увидел Ганнистона, который, пригнувшись, выбирался наружу. Джим Тэггарт, долговязый рыжий пилот, вырубил двигатель, и винты, взвыв, остановились.
- Мы видели пожар! - сказал Ганнистон, когда Роудс оказался рядом с ним. - Мы были в воздухе, и тут это...
Не знаю что...
Осветило небо. Что случилось с фонарями?
- Тока нет. Это силовое поле, Ганни. Только что на моих глазах два "фантома" въехали в него - с концами. Проклятая хреновина, небось, тянется на мили!
Ганнистон уперся глазами в пирамиду. Щеки капитана горели от возбуждения, в глазах сияли красные отблески пожара.
- Еще одно ИПСП, - сказал он.
- Угадал. Остальные вертушки летят?
- Нет, сэр. Вылетели только мы. Сэндерс и О'Бэннон еще на точке.
- Я бы сказал, для нас первоочередную важность только что приобрела вот эта точка, разве не так? Иди за мной. - Полковник широким шагом двинулся к шерифу Вэнсу, Ганнистон не отставал. - Надо поговорить, -сообщил Роудс Вэнсу, чьи недоумевающие глаза по-прежнему умоляли о доступном шерифу объяснении. - Пошлите кого-нибудь разыскать мэра. Лучше, если придут и священники - вообще, любой, кто может помочь справиться с толпой. Встретимся через пятнадцать минут в вашем кабинете. Нам понадобятся фонарики, свечи - что сумеете собрать.
- Через пятнадцать минут, - повторил Вэнс и обалдело кивнул: - Ага. Ладно. - Он посмотрел на решетку и сглотнул, кадык подпрыгнул. - Мы...
Нас поймали в клетку, так? Я видел, как самолет разнесло в клочки. Эта чертова клетка уходит прямо за гори...
- Слушайте меня очень внимательно, - сдерживаясь, тихо сказал Роудс, приблизив лицо к самому лицу шерифа, так, что почувствовал кислый запах пота. - Я жду от вас, что вы сохраните ясную голову и будете соображать должным образом. Вы здесь - третье ответственное лицо после меня и капитана Ганнистона. Понятно?
Вэнс выпучил глаза. По правде говоря, ему никогда, даже в самых дичайших кошмарах, не мерещилось, что он окажется ответственным за критическую ситуацию в Инферно. До сих пор самой больной проблемой, с какой шериф сталкивался, было не давать Отщепенцам и Гремучкам отправить друг друга в мир иной. И вот в считанные секунды вся жизнь шерифа изменилась.
- Д-да, сэр, - ответил он.
- Идите! - распорядился Роудс, и Вэнс заторопился прочь. Теперь - за Томом и Джесси, отвести их на собрание. Придется проверить телефоны (правда, Роудс уже догадался, что они будут молчать, разъединенные той же силой, которая уничтожила линию электропередачи) и попробовать работающую от батарей рацию шерифа. Вдруг радиоволны пробьются через заслон на базу ВВС Уэбб? Однако Роудс понятия не имел, что за изъяны могут отыскаться в силовом поле или есть ли они на самом деле. Пойманы в клетку, сказал Вэнс? "Попал в точку", - сказал полковник себе под нос.
Он поглядел в сторону "сивика" Тома и пережил очередное потрясение.
Дифин там не было.
Ее вообще нигде не было видно.
Джесси заметила это почти одновременно с полковником, и сначала у нее вырвалось "Сти..." Она осеклась. "Том, Дифин пропала!" - сказала она, и Том увидел, что там, где пару секунд назад стояла Дифин, пусто. Они начали искать среди зевак, а Рэй уселся на бровку тротуара, пересчитывая зубы. Все оказались на месте, но парнишка чувствовал, что вот-вот отключится. Через несколько минут Том и Джесси обнаружили, что на Селеста-стрит Дифин больше нет.
На автодворе у Кейда пламя с ревом пожирало запасы краски и смазки, от горящих покрышек и масел под купол решетки поднимались черные полотнища дыма. Он собирался там в грозовые тучи, а висевшая в небе луна почернела.

23. ПОСЛЕ ПАДЕНИЯ

- Что такое? - сипло спросил Эрли Мак-Нил, неторопливо растягивая слова.
- В теле ребенка находится чужая форма жизни, - повторил Роудс. -Откуда - не знаю. Откуда-то оттуда. - Он вытер потный лоб влажным бумажным полотенцем. Рубаха прилипала к спине. Электрический вентилятор, естественно, не работал, и в офисе у шерифа тяжело зависла жара. Несколько мощных фонарей, "реквизированных" в хозяйственном магазине, давали ослепительно яркий свет. В офисе, помимо доктора Мак-Нила, Роудса и шерифа, собрались Джесси, Том, преподобный Хэйл Дженнингс из баптистской церкви, отец Мануэль Ла-Прадо и его более молодой помощник, отец Доминго Ортега. В качестве представителя Окраины Ла-Прадо попросил придти Ксавье Мендосу, а рядом с Мендосой стоял и грыз ногти мэр Бретт.
- Значит, это существо появилось из шара и залезло в Стиви Хэммонд? По-вашему, мы должны это скушать? - продолжил Эрли, который сидел на принесенной из камеры жесткой скамье.
- Дело обстоит несколько сложнее, но суть вы ухватили. Я думаю, она занимала сферу - я говорю о "нем", как о существе женского рода, поскольку это тоже упрощает дело - пока не сумела совершить перемещение. Как это случилось или какова физика этого процесса, я объяснить не сумею. Очевидно одно: мы имеем дело с чертовски странной технологией.
- Мистер, такой чертовщины я еще не слышал! Прошу прощения, святые отцы. - Мак-Нил бросил короткий взгляд на Дженнингса и Ла-Прадо и, чиркнув спичкой о подметку, закурил сигару - кому дым не по вкусу, тот может проваливать. - Том, что скажете вы с доктором Джесси?
- Только одно: это правда, - сказал Том. - Стиви...
Больше не Стиви. Это существо называет себя Дифин.
- Не совсем так, - поправил Роудс. - Мы называем ее Дифин. Думаю, она отождествила себя с одной из картинок, которые увидела у Стиви. Не знаю, что это было - дельфин или океан... Однако мне не думается, что это настоящее ее имя, иначе она лучше бы управлялась с нашим языком.
- Вы хотите сказать, что она не умеет говорить? - голос отца Ла-Прадо был тихим, болезненным. Тонкий, как тростинка, старик перевалил на восьмой десяток, у него были большие блестящие карие глаза и копна белоснежных волос. Согбенный годами, держался он с большим достоинством. Он сидел на стуле за столом Дэнни Чэффина.
- Она может общаться, но лишь настолько, насколько позволяет беглый экскурс в английский язык. Оказалось, что она обладает высокоразвитым интеллектом и к тому же весьма цепкой памятью - на то, чтобы заучить алфавит, толковый словарь и проглотить энциклопедию, у нее ушло всего несколько часов. Но я уверен, что остается еще множество понятий, которые она не в состоянии осмыслить или перевести нам.
- И она пропала? - спросил Вэнс. - Чудовище из другого мира свободно разгуливает по нашим улицам?
- Я не думаю, что она опасна, - принялась отстаивать свою точку зрения Джесси, пока рассуждения Вэнса не вышли из-под контроля. -По-моему, ей одиноко и страшно. Я не считаю ее чудовищем.
- Шибко ты благородная, коли учесть, как она забралась в вашу малышку. - Вэнс сообразил, что сболтнул, и быстро взглянул на представителей Окраины, а потом - опять на Джесси. - Слышьте, с виду-то она...
Оно, или как его там...
Может, и впрямь девчушка... а почем знать...
Ну...
Может, она и впрямь чего умеет... Вроде как мысли читать... Тогда тебе волноваться нечего, подумала Джесси. Твои страницы пусты. - ...
А то и управлять ими. Может, эта чертовка умеет пускать луч смерти или...
- Прекратить истерику, - решительно велел Роудс, и Вэнс немедленно затих. - Прежде всего, капитан Ганнистон с нашим пилотом уже вылетели на поиски Дифин. Во-вторых, я согласен с миссис Хэммонд. Существо не кажется угрожающим. - Слово "опасным" полковник не употребил, припомнив, как пожал руку молнии. - Постольку поскольку мы не угрожаем ей, - прибавил он.
- А что вы думаете делать, когда найдете ее? Как вы собираетесь запихать ее обратно в шар? - вокруг головы Эрли плавал ореол табачного дыма.
- Еще не знаем. Сфера пропала. Нам думается, она ее спрятала. По-моему, она не собиралась здесь приземляться, если вас это хоть как-то утешит. Она летела куда-то еще - просто вышло из строя ее средство передвижения.
- Полагаю, под "средством передвижения" вы подразумеваете космический корабль, - сказал от окна преподобный Хэйл Дженнингс. В свете небесной решетки его похожая на желудь лысая голова приобрела фиолетовый оттенок. Дженнингс был грузным широкоплечим мужчиной под пятьдесят, сложением напоминал гидрант, и в свое время (он тогда служил во флоте) был чемпионом по боксу. - Как же она вела космический корабль, если находилась в сфере? - Не знаю. Это можно выяснить только у нее.
- Ладно, а как насчет этого? - Дженнингс кивком головы указал на черную чешуйчатую пирамиду. - Джентльмены, не знаю, как вам, но мне от нашего гостя изрядно не по себе.
- Ага, - согласился Вэнс. - Почем мы знаем, что Дифин не вызвала эту штуку подсобить ей захватить нас?
Полковник Роудс тщательно взвешивал слова. Сказать, что пирамида привела Дифин в ужас, вовсе не означало помочь собравшимся сохранить душевное равновесие, однако и скрывать правду больше не было смысла.
- Никаких доказательств, что пирамиду вызвала Дифин, нет, но она должна знать, что это. Перед самым ее приземлением она все повторяла: Кусака.
Воцарилось молчание - усваивались возможные значения этого слова.
- Может, это название планеты, с которой она родом, - предположил Вэнс. - Может, внутри девчонки - здоровенная оса.
- Как я уже сказал, - настойчиво продолжал Роудс, - она только что научилась говорить по-английски. На слово "кусака" ее явно навело что-то из увиденного. - Он вспомнил фотографию скорпиона на доске объявлений у Стиви. - Что она хотела этим сказать, я не знаю.
- Вы многого не знаете, молодой человек, - с бледной улыбкой сказал отец Ла-Прадо.
- Да, сэр, но я работаю. Как только мы отыщем Дифин, мы, может быть, сумеем прояснить часть вопросов. - Роудс быстро взглянул на часы: было 22:23, с тех пор, как приземлилась пирамида, прошло чуть больше получаса. - Теперь: насчет обесточивания. Все вы видели висящее под куполом решетки облако дыма. Мы находимся в неком силовом поле, которое генерирует пирамида. Оно не дает дыму улетучиться и перерезает линию электропередачи и телефонные линии. Штука прочная, хотя кажется прозрачной. Как будто нас накрыли большой стеклянной миской. Ни входа, ни выхода. Ни для чего. -Чуть раньше полковник попытался выйти в эфир, пользуясь рацией шерифа, но решетка отражала радиоволны, и он услышал только вой статических разрядов. - Силовое поле, - повторил Дженнингс. - Докуда оно доходит?
- Мы собираемся слетать и проверить. Я полагаю, оно ограничивается зоной непосредственно Инферно и Окраины - вероятно, самое дальнее, десять миль. Об утечке воздуха нам тревожиться не следует (надеюсь, подумал он), но дым от пожара тоже не исчезнет. - Пламя все еще бушевало. Поднимавшийся от сваленных грудами горящих покрышек черный дым сгущался под куполом решетки и уже начинал обволакивать улицы. Воздух пропитался запахом гари. Эрли хмыкнул, еще раз глубоко затянулся сигарой, выпустил облачко дыма, бросил окурок на пол и раздавил.
- Полагаю, относительно утечки воздуха я приму свои меры, - проворчал он.
- Годится. Спасибо.
- Одну минуту, - рядом с Ла-Прадо стоял отец Ортега - худощавый, серьезный, с седеющими висками. - Вы сказали, это силовое поле не позволяет ни войти в него, ни выйти, си? Разве неясно, что в этом есть определенная цель?
- Да, - сказал Вэнс. - Держать нас в клетке, пока идет захват.
- Нет, - продолжал священник, - держать в клетке не нас. Лишить свободы Дифин.
Роудс посмотрел на Тома и Джесси. Каждый уже осторожно покружил возле такого вывода. Если черная пирамида - или нечто внутри нее - явилось за Дифин, сама Дифин явно не желала, чтобы ее забрали. Он снова переключил внимание на спокойное вдумчивое лицо Ортеги.
- Это, опять-таки, можно выяснить только у нее. Сейчас нужно поговорить вот о чем: как справиться с толпой. Сомневаюсь, чтобы кто-нибудь сегодня ночью хорошо спал. Думаю, лучше пусть люди знают, где можно будет собраться, найти свет и еду. Есть предложения?
- Школьный спортзал не подойдет? - предложил Бретт. - Он достаточно большой.
- Люди хотят быть поближе к дому, - сказал Дженнингс. - Как насчет церквей? У нас уже есть не меньше тонны свечей, и, полагаю, в хозяйственном можно позаимствовать керосиновые лампы.
- Си. - Ла-Прадо согласно кивнул. - Можно поделить съестные припасы из булочной и бакалеи.
- Небось, в "Клейме" еще найдется пара банок кофе, - сказал Вэнс. -Не помешает.
- Хорошо. Следующий вопрос: как убрать людей с улиц? - Роудс выжидательно посмотрел на Ла-Прадо и Дженнингса.
Ла-Прадо сказал:
- У нас на колокольне есть колокола. Если их не сорвало, можно начать звонить.
- Для нас это проблема, - отозвался Дженнингс. - У нас колокола электронные. А настоящие сняли четыре года назад. Я полагаю, что смогу найти добровольцев, которые пойдут по домам и дадут людям знать, что мы открыты.
- Это и проблемы питания я оставляю вам с мэром, - сказал Роудс. -Сомневаюсь, что мы всех уведем с улицы, но, чем больше народу разойдется по домам, тем лучше я буду себя чувствовать в сложившейся ситуации.
- Доминго, вы проводите меня? - Ла-Прадо с помощью Ортеги поднялся. - Я велю звонить и попрошу дам собрать еду. - Он зашаркал к двери и там остановился. - Полковник Роудс, если кто-нибудь спросит меня, что происходит, можно воспользоваться вашим объяснением?
- А именно?
- "Не знаю", - ответил старый священник с коротким язвительным смешком. Он позволил Мендосе открыть ему дверь.
- Не уходите слишком далеко, святой отец, - сказал Эрли. - Очень скоро вы можете мне понадобиться. И вы тоже, Хэйл. Мне уже привезли четверых рабочих Кейда, которым не дотянуть до утра, а когда остынет настолько, что можно будет забраться внутрь, пожарные начнут вытаскивать и других. Так я себе представляю.
Ла-Прадо кивнул.
- Вы знаете, где меня найти, - сказал он и покинул кабинет вместе с Ортегой и Мендосой.
- Ополоумел мужик, - пробормотал Вэнс.
Эрли поднялся. Прохлаждаться дальше ему было недосуг.
- Ребята, все это было в самом деле познавательно, но мне надо обратно в клинику. - После уличной потасовки в городскую клинику Инферно для наложения швов и повязок доставили восьмерых парней, в том числе Коди Локетта и Рэя Хэммонда, но в первую очередь следовало заняться серьезно пострадавшими рабочими с автодвора Кейда - а ведь из команды в сорок шесть человек за смятую, поваленную изгородь шатаясь, истекая кровью, объятые пламенем, выбрались лишь семеро. Персонал Эрли - три медсестры и шесть добровольцев - в ослепительном сиянии аварийных светильников обрабатывал пострадавших от шока и изрезанных стеклом людей. - Док Джесси, вы бы мне несомненно пригодились, - сказал Эрли. - У меня там парень с куском металла, который царапает ему хребет, а еще одному очень скоро придется расстаться с раздавленной рукой. Том, если вы способны ровно держать фонарик и не испугаетесь нескольких капель крови, могу пристроить к делу и вас. - Доктору пришло в голову, что очень скоро пожарные вынесут трупы остальных, и у Ноя Туилли работы окажется не меньше.
- Я справлюсь, - сказал Том. - Полковник, вы дадите нам знать, когда найдете ее?
- Сразу же. А сейчас я иду встречать Ганни.
Они последовали за Эрли на улицу, где все приобрело лиловый оттенок. Там еще оставалась группка-другая зевак, но большая часть людей растеклась по домам. Роудс пошел в сторону Престон-парка, Том и Джесси - к своему "сивику", а Эрли проворно забрался в свой багги.
С ревом уносясь прочь, багги едва разминулся с большим, как линкор, желтым кадиллаком, который остановился у конторы шерифа. Из него выбралась одетая в ярко-красный спортивный костюм Селеста Престон и встала, уперев руки в боки, разглядывая массивную пирамиду за рекой. Запрокинув лицо с резкими чертами, она обследовала светло-голубыми глазами небесную решетку. Она уже видела приземлившийся в Престон-парке вертолет - "Один из тех трех, что утром обжужжали меня", - подумала Селеста, и ее праведный гнев вновь воскрес. Однако довольно скоро он иссяк. Чем бы ни были здоровенная сволочь в автодворе Кейда и закрывшая небо лиловая сеть, они возобладали над озабоченностью Селесты своим прерванным оздоровительным сном.
Из конторы Вэнса появились мэр Бретт с Хэйлом Дженнингсом, направлявшиеся на Аврора-стрит, где жил хозяин бакалейной лавки. Бретт чуть не столкнулся с Селестой, и сердце мэра сильно екнуло, потому что он боялся ее до смерти.
- Э-э...
Миз Престон! Чем могу...
- А, пастор, здрасьте, - перебила она и обратила холодный взгляд на мэра. - Бретт, от души надеюсь, что вы можете объяснить мне, что там за штука, почему все небо освещено и по какой такой причине у меня нет света и телефон не работает!
- Да, мэм. - Бретт с трудом сглотнул, лицо покрылось бисеринками пота. - Ну...
Понимаете...
Полковник говорит, это космический корабль, и он выделяет силовое поле, которое отключило электричество, и... - Никакой возможности объяснить происходящее не было, Селеста же наблюдала за мэром, как ястреб, парящий над мышью.
- Миссис Престон, я думаю, самое лучшее, если вы спросите шерифа Вэнса, - посоветовал Дженнингс. - Он все вам расскажет.
- Жду не дождусь! - сказала она. Мужчины направились к синему "форду" пастора, а Селеста расправила плечи, вздернула подбородок и, ураганом ворвавшись в контору, чуть не сорвала дверь с петель.
Шерифа Вэнса она отловила в тот момент, когда он, засунув руку в нутро казенного автомата с кока-колой, вызволял банку.
- Мне нужны ответы на несколько вопросов, - сказала она, когда дверь за ней захлопнулась.
Когда Селеста вошла, Вэнс вздрогнул совсем незаметно: его нервная система свою долю потрясений получила сполна. Он продолжал заниматься банкой, которая восхитительно холодила пальцы. Еще разок повернуть, как следует, и он ее вытащит.
- Садитесь, - предложил шериф.
- Я постою.
- Как угодно. - Черт, что ж эта банка не вылезает? Шериф всегда так делал, и обычно жестянки легко выскакивали наружу. Он покачал ее, но банка, похоже, висела, за что-то зацепившись.
- Да ради Бога! - Селеста прошествовала к нему, не слишком деликатно отодвинула в сторону, засунула руку в автомат и ухватила банку. Резко выкрутив запястье влево, она вытащила жестянку. - Вот! Забирайте свою хреновину!
Шериф вдруг обнаружил, что банка уже не так ему нужна. Рука Селесты была тощей, как рельса, и он подумал: потому-то ей и удалось.
- Не, - сказал он. - Возьмите себе.
Обычно Селеста пила только диетическую колу, но было так душно и жарко, что она решила не привередничать. Она вскрыла банку и отпила несколько глотков прохладной жидкости.
- Спасибо, - сказала она. - А то в горле вроде как пересохло.
- Угу, я вас понимаю. И водяной фонтанчик тоже не работает. - Кивком показав на фонтанчик, он уловил странный аромат, сродни корице или какой-то другой пряности. Секундой позже шериф понял, что пахнет, должно быть, от Селесты Престон - возможно, шампунем или мылом. Приятный запах тут же уплыл, Вэнс опять почуял собственный пот и пожалел, что не спрыснулся дезодорантом посильнее - его "Брут" очень быстро выветривался. - У вас кровь на лице, - сказала Селеста.
- А? Угу, наверно. Порезался стеклом. - Он пожал плечами. - Пустяки. - Его нос снова уловил дуновение корицы.
Вот они, мужчины, подумала Селеста, допивая кока-колу. Проклятые идиоты режутся, истекают кровью, как заколотые свиньи, и делают вид, будто даже не заметили этого! Уинт был таким же - один раз разорвал руку о колючую проволоку и вел себя так, словно всадил в палец занозу. Пытался казаться крутым. Вероятно, если снять с Вэнса полсотни фунтов жира, он ни на йоту не будет отличаться от Уинта.
Она рывком вернула себя в реальность. То ли на нее действовала жара, то ли висящий в воздухе дым. Селеста сроду не чувствовала ни капли влечения к Эду Вэнсу и однозначно не собиралась начинать. Она швырнула жестянку в корзину для мусора и резко сказала:
- Я хочу знать, кой черт здесь творится, и хочу знать это сейчас же! Вэнс перестал принюхиваться. Не корица, решил он. Наверно, гамамелис.
Он подошел к столу и достал ключи от патрульной машины.
- Вам говорят! - фыркнула Селеста.
- Мне надо съездить за Дэнни Чэффином к нему домой. Мои ночные дежурные сделали ноги. Хотите услышать, в чем дело, придется поехать со мной. - Он уже шел к двери.
- Нечего мне тут забастовки устраивать!
Он остановился.
- Я должен запереть контору. Вы идете или нет?
Селеста представляла себе ад именно как пребывание в патрульной машине, где за рулем трясутся жиры Вэнса, но поняла, что придется терпеть. - Иду, - процедила она сквозь зубы и последовала за шерифом.

24. СТИХИЙНОЕ БЕДСТВИЕ

- Господи, помилуй! - Хитрюга Крич выглянул из треснувшего окна и посмотрел на пирамиду. Желто-синюю клетчатую спортивную куртку он так и не снял. Рыжий клок волос взмок от пота и прилип к сверкающей лысине. -Слышишь, Джинджер: свались эта штука двумя сотнями ярдов севернее, мы сейчас уже лежали бы в могиле. Как, черт возьми, я объясню это мистеру Брассуэллу?
Джинджер Крич задумалась. Она сидела в кресле-качалке в обшитой сосновыми панелями гостиной. На Джинджер был простой синий халат, на ногах - тапочки, в седеющих волосах - розовые трубочки бигуди. Она хмурилась.
- Стихийное бедствие, - решила она. - Так и скажешь. Промысел Божий. - Стихийное бедствие, - повторил Хитрюга, пробуя, как это звучит. - Нет, он на такое не купится! И потом, будь это метеорит или что-то, упавшее не по собственной воле, вышло бы, что это стихийное бедствие. А раз оно соображает, какое ж это стихийное бедствие? Где тут промысел Божий?
Харв Брассуэлл был начальником Крича, сидел в Далласе, и, когда дело касалось претензий на возмещение убытков, оказывался весьма прижимистым.
- Ты хочешь сказать, что у Господа нет воли и разума? - спросила Джинджер, прекращая покачиваться в кресле.
- Нет, конечно! Просто стихийное бедствие - это буря, засуха...
В общем, такое, что по силам вызвать только Богу. - Звучало это все равно неубедительно, а заводить Джинджер Кричу вовсе не хотелось: жена исступленно верила в Эрнста Энгсли, Кеннета Коуплэнда и Джимми Суэггарта. - Не думаю, чтобы Господь имел к этому отношение.
Кресло-качалка продолжала поскрипывать. Комнату освещали три масляных фонаря, подвешенные к люстре, имитирующей тележное колесо. Пара свечей горела на телевизоре. Книжные полки были забиты "Читательским дайджестом", пачками "Географического журнала", страховым законодательством и книжками о том, как заинтересовать клиента, да еще собранием религиозной литературы, которое принадлежало Джинджер.
- Держу пари, эта штука стряхнула с фундаментов все дома в городе, -раздраженно сказал Хитрюга. - А девяносто процентов окон наверняка побито, провалиться мне на этом месте. И все улицы в трещинах. Раньше я никогда не верил в летающие тарелки, но, клянусь Богом, если это не звездолет, тогда я уж и не знаю, что это!
- Я не хочу об этом думать, - сказала Джинджер, принимаясь раскачиваться сильнее. - Никаких звездолетов.
- Да уж не Леденцовая Гора, будьте покойны! Господи, что за бардак! -Он потер лоб прохладным стаканом чая со льдом, который держал в руке. Разумеется, с отключением энергии холодильник перестал работать, но в морозильнике пока что сохранилось несколько ванночек с кубиками льда. Правда, в такой жарище надолго их хватить не могло. - Этот полковник Роудс устроил собрание с шерифом и мэром Бреттом. Меня, правда, не позвали. Наверное, я недостаточно важная персона, а? Я могу каждому жителю города продать страховой полис и ждать до посинения, но персона я недостаточно важная. А все ты! Премного благодарны!
- Кроткие наследуют землю, - отозвалась Джинджер, и Хитрюга нахмурился, поскольку не понимал, о чем она говорит. И не считал, что она сама это понимает.
- Кротких ищи в другом месте! - сообщил он жене. Та просто продолжала качаться. Хитрюга услышал, как за рекой, в католическом храме Жертвы Христовой, созывая прихожан, ритмично загудел колокол. - Кажись, отец Ла-Прадо открывает лавочку. Догадываюсь, что и преподобный Дженнингс не отстанет. Только одними церковными колоколами публику разве удержишь... Раздался другой звук, от которого Хитрюга осекся на середине фразы. Это был резкий треск раздираемой кирпичной кладки.
Внизу, подумал Хитрюга Крич. Похоже, что пол в подвале лопается к чер...
- Что это? - вскрикнула Джинджер, поднимаясь. Пустая качалка продолжала поскрипывать.
Деревянный пол задрожал.
Хитрюга поглядел на жену. Глаза Джинджер остекленели и стали огромными, рот открылся, превратившись в растянутое О. Тележное колесо у них над головами затряслось, масляные лампы закачались. Хитрюга сказал:
- Я...
По-моему, у нас землетрясе...
Пол вздыбился, словно снизу его атаковало что-то огромное. В свете ламп блеснули выскочившие из досок гвозди. Джинджер, спотыкаясь, попятилась и упала, пронзительно завизжав, потому что Хитрюга рухнул на колени.
Раздался пронзительный треск древесины, пол под Хитрюгой на глазах у Джинджер раскололся, и тело мужа по шею ушло в разлом. Вокруг, заполняя комнату, клубилась пыль, но лицо еще было видно: белое, как мел, вместо глаз - дыры, в которых плескалось потрясение. Он смотрел, как Джинджер на спине отползает от обваливающегося пола.
- Меня что-то схватило, - сказал Хитрюга голосом, превратившимся в страшный тонкий всхлип. - Помоги мне, Джинджер...
Пожалуйста. - И, вытащив из дыры, протянул к ней руку. С пальцев медленно стекало что-то вязкое, похожее на серые сопли.
Джинджер завыла, мотая головой с раскачивающимися трубочками бигуди. А потом Хитрюга исчез. Провалился в дыру, под пол гостиной. Дом снова затрясся, предавшие хозяина стены страдальчески стонали. Из трещин в сосновых панелях, подобно призрачному дыханию, поднималась известковая пыль...
А потом все стихло. Слышалось лишь поскрипывание кресла-качалки и люстры, тележного колеса. Одна лампа сорвалась, но не разбилась, и лежала на круглом красном коврике.
Джинджер Крич прошептала: "Хитрюга?" Она дрожала, по лицу бежали слезы, мочевой пузырь был готов лопнуть. Потом выкрикнула: "Хитрюга!" Ответа не было, только внизу из сломанной трубы с журчанием текла вода. Вскоре вода кончилась, и напоминающее смех журчание прекратилось. Джинджер, чьи мышцы стали вялыми, как холодные резиновые бинты, подтолкнула себя к дыре. Она должна была заглянуть вниз (не хочу, не буду, не надо), должна - ведь дыра забрала ее мужа. Джинджер добралась до рваного края, и тут желудок пригрозил выбросить свое содержимое наружу, поэтому ей пришлось крепко зажмурить глаза и пересилить себя. Тошнота прошла, и она заглянула в дыру.
Темнота.
Она потянулась за масляной лампой и подкрутила фитиль. Пламя затрепетало, замигало и вытянулось оранжевым остреньким язычком, похожим на лезвие ножа. Джинджер сунула лампу в дыру, а другой рукой так вцепилась в обломанный край, что косточки побелели.
Желтая пыль осыпалась, закручиваясь крохотными смерчами. Джинджер заглядывала в расположенный восемью футами ниже подвал - но в полу подвала оказалась еще одна дыра, словно бы ("да, - подумала Джинджер, - Иисусе сладчайший, да") прогрызенная в бетонных блоках. Под полом подвала тоже царил мрак.
- Хитрюга? - прошептала она, и эхо ответило: "Хитрюга? Хитрюга? Хитрюга?" Пальцы Джинджер свело, она выронила масляную лампу, и та, свалившись в дыру в полу подвала, пролетела еще футов десять или двадцать и под конец вдребезги разбилась о рыжую техасскую землю. Остатки масла занялись, вспыхнули языки пламени. На дне дыры, там, где что-то уволокло ее мужа в пекло, Джинджер удалось разглядеть поблескивающую слизь. Немедленно лишившись способности рассуждать разумно, Джинджер скрючилась на покореженном полу в позе зародыша, сжалась в тесный комок и лежала, дрожа. Она решила семь раз прочесть Двадцать третий псалом, ведь семь - святое число, и, если читать псалом достаточно долго, с достаточно сильным желанием, то, подняв голову, она увидит, что Хитрюга сидит на складном стуле у противоположной стены и читает одну из своих книжек, телевизор настроен на канал ПТЛ, а та штука, что, возможно, является звездолетом, исчезла. Джинджер принялась читать, но, буквально давясь ужасом, не могла вспомнить слова.
В церкви звонили.
Наверное, сегодня воскресенье, подумала она. Ясное и свежее воскресное утро. Она села, прислушиваясь к колокольному звону. Что это за лиловый свет идет из окна? Где Хитрюга, и откуда эта дыра...
Джинджер всегда любила звон церковного колокола, призывающий к молитве. Пора идти, а Хитрюга может подойти попозже. И пусть только наденет свой красный костюм - она шкуру с него спустит, просто живьем спустит с него шкуру. Джинджер встала. Глаза были пустыми, на пыльном лице блестели промытые слезами дорожки. Она вышла из дома и босиком двинулась по Брасос-стрит.

25. ЛУЧШИЙ ДРУГ СЕРЖАНТА

- Хватит, Бегун, не трусь. Не позволю я тебе попасть в беду, нетушки!
- Сержант Деннисон потрепал Бегуна по голове, и невидимая собака свернулась у ноги хозяина. - Не тревожься. Старина Сержант тебя защитит. Сержант Деннисон сидел на краю эстрады посреди Престон-парка и только что, поднявшись в воздух у него на глазах, вертолет с пилотом и еще двумя людьми на борту набрал высоту около шестидесяти футов и с жужжанием взял курс на восток. Шум винтов быстро затихал.
Сержант смотрел вслед улетающему вертолету, пока мигающие огни не скрылись из вида. В католической церкви за рекой звонил колокол. На Селеста-стрит и Кобре-роуд горстка людей, переговариваясь, разглядывала черную пирамиду, но основная часть горожан разошлась по домам. Сержант наблюдал, как столб фиолетового света медленно делает оборот за оборотом. Больше всего он напоминал Сержанту шест, из тех, что устанавливают перед мужскими парикмахерскими. Купол лиловой решетки терялся в неподвижных облаках черного дыма, в воздухе пахло гарью. Этот запах Сержанту не нравился - от него вновь оживали темные существа, обитавшие у него в сознании.
Бегун заскулил.
- Э-э, ну-ка не плакать, - успокаивал Сержант, нежно поглаживая воздух. - Я же тебя не бросаю.
Возле него внизу что-то пошевелилось, и вдруг Сержант увидел омытое лиловым светом личико маленькой девочки. В русых волосах было полно пыли. Она высунула голову из маленькой щели под эстрадой, куда едва можно было заползти, и теперь озадаченно разглядывала Сержанта.
- Мое почтение, - сказал Сержант. Он узнал ребенка. - Ты дочка мистера Хэммонда. Стиви.
Она ничего не сказала.
- Ты же меня знаешь, правда? Я Сержант Деннисон. Один раз мама приводила тебя в школу. Помнишь?
- Нет, - на всякий случай сказала Дифин, готовая в любой момент снова заползти под защиту найденного ею укрытия.
- А я дак хорошо помню. Хотя, по-моему, это было в прошлом году. Сколько тебе нынче будет?
Дифин задумалась.
- Сколько, - повторила она.
Занятный у нее голос, подумал Сержант. Осипла она, что ли? Или шепчет. Послушать, так ей впору пить микстуру от кашля.
- Что ж ты тут делаешь? - Опять никакого ответа. - Вылезла бы поздоровкаться с Бегуном, а? Я помню, ты ему понравилась.
Она замялась. Существо не казалось опасным, озарявшая грубые черты улыбка была...
Как тут выражаются?..
Приятной. Что это, знак мирных намерений? К тому же Дифин разбирало любопытство: она видела, как он подошел, слышала, как сел на плоскую поверхность у нее над головой. Один. Как же он тогда общался с существом, к которому все время обращался "Бегун"?
Дифин выползла наружу. Сержант увидел, что одежда девочки пропылилась, руки и лицо в грязи, развязавшиеся шнурки кроссовок волочатся по земле.
- Ох, и отдубасит тебя мамка! - сказал он ей. - Ты ходячий комок грязи!
- Я думать, я есть доч-ка, - сказала наново озадаченная Дифин.
- Ну...
Ага, конечно. Я просто хотел сказать...
А, забудь. - Он хлопнул по вымытым добела доскам рядом с собой. - Садись.
Дифин не вполне понимала, о чем речь - она не видела ни стула, ни скамьи, ни табуретки, на которую можно было бы опереть крестец человеческого тела. Поэтому решила, что ее приглашают просто скопировать позу. И начала садиться.
- Эй! Не сядь на Бегуна!
- Бегу-на? - вопросительно повторила она.
- Конечно! Вот же он! Бегун, подвинь попу и дай девчушке сесть. Помнишь ее, а? Стиви Хэммонд?
Проследив, куда смотрит Сержант, Дифин увидела: существо разговаривало с тем, что она воспринимала, как пустое пространство.
- Ну, давай, - сказал Сержант. - Он подвинулся.
- Я предпо-читать... - Как же это говорится? - При-ни-мать верти-каль-ное поло-жение...
- А? - Сержант нахмурился. - Это по-каковски?
- Веб-стер, - последовал ответ.
Сержант расхохотался и громко поскреб коротко стриженую голову.
- Ох, и штучка ты, Стиви!
Она посмотрела, как его пальцы движутся по черепу, потом взяла прядь собственных волос и исследовала разницу. Из чего бы ни состояли эти формы жизни, которые называются "человеки", общих характеристик у них, несомненно, немного.
- Так чего ты прячешься под эстрадой? - спросил Сержант, почесывая Бегуну морду. Дифин водила глазами за совершающей волнообразные движения рукой. Он посчитал ее молчание угрюмым. - Вон что. Удрала из дому? Никакого ответа.
Он продолжал:
- Ну, тут удирать из дому особо некуда, верно? Родители-то, небось, волнуются? Вон, соплища-то расселась!
Дифин наградила предмет разговора быстрым холодным взглядом, и тело, которое она занимала, сотрясла дрожь.
- Вы это называть так? - спросила она. Следующего термина в "Вебстере" не было. - Соп-ли-ща?
- А то что же? - Сержант хмыкнул и покачал головой. - Сроду ничего такого не видел. И Бегун тоже. В эту штукенцию можно запросто засунуть весь город, еще и место останется, ей-Богу.
- Зачем?
- Зачем что?
Дифин проявила терпение, чувствуя, что имеет дело с формой жизни, обладающей минимальными способностями.
- Зачем засунуть весь город внутрь соп-ли-ща?
- На самом деле я не то хотел сказать. В смысле...
Ну, понимаешь - к примеру. - Он обвел взглядом небесную решетку. - Я видел, как самолет врезался в эту штуку и - БУМ! Раз - и нету. Я на крыльце сидел и видел. Недавно толковал я с его преподобием, дак его преподобие говорит, это все равно, как ежели бы над Инферно перевернули вверх дном стеклянную миску. Говорит, нету ходу ни туда, ни сюда. Ни для чего. Он говорит, это что-то из... - Он махнул рукой в ночь. - Оттуда, издаля. - Сержант опять потянулся к Бегуну. - Но мы с Бегуном управимся. Есть такое дело. Мы уж давно вместе. Отлично управимся.
"За-блуж-дение, - подумала она. Настойчивая вера в нечто фальшивое (противоположность истинному), типичная для некоторых ментальных (или относящихся к сознанию) нарушений." И спросила:
- Что есть Бе-гун?
Сержант посмотрел на нее так, будто вопрос поразил его до глубины души. Раскрыл рот. В течение нескольких секунд казалось, что лицо обвисло на костях, а глаза остекленели. Дифин ждала ответа. Наконец, Сержант сказал:
- Мой друг. Мой лучший друг.
Раздалось урчание - такого звука Дифин еще не слышала. Урчание делалось громче, и она испытала неприятное ощущение: звуки перекатывались и кувыркались у нее в самой середке.
- Да ты, никак, хочешь есть, - глаза Сержанта прояснились. Он опять улыбался. - Вишь, животик разговорился!
- Жи-во-тик? - Новое, изумительное откровение. - Что он хотеть сообщать?
- Поесть надо, вон что! Но говоришь ты и впрямь занятно. А, Бегун? -Он поднялся. - Иди-ка лучше домой. Твои небось обыскались.
- Домой, - повторила Дифин. Это понятие не вызывало затруднений. -Мой дом... - Она обшарила глазами небо. Решетка и клубы дыма заслоняли ориентиры, и разглядеть звездный коридор Дифин не удалось. - Там, далеко. - Она скопировала жест Сержанта - он показался ей подходящим для того, чтобы обозначить большое расстояние.
- Да ну, небось шуткуешь! - укорил ее Сержант. - Твой дом в конце улицы. Пошли, сведу тебя к мамке.
Он намеревается сопроводить меня к коробке, в которой обитают Стиви, Джесси, Том и Рэй, поняла Дифин. Причин прятаться больше не было. Эту планету не покинешь. Следующий ход был не за ней. Поднявшись на стебли, которые все еще казались узловатыми и шаткими, она двинулась вслед за этим созданием по фантастической местности. Даже самые таинственные, труднопостижимые грезы не подготовили ее к тому, что она увидела на этой планете: по обе стороны плоской, варварски твердой поверхности нависали ряды коробок, выстроенных вопреки здравому смыслу и рассудку, и высились уродливого цвета наросты, усаженные устрашающими остриями. Вдоль этих твердых поверхностей тряслись, отвратительно надавливая на них под действием гравитации, коробки поменьше - транспортные средства человеков. Они издавали такой шум, будто рушились миры. Термины - "дома", "кактусы", "автомобили" - Дифин знала, почерпнув их из кошмарного сборника под названием "Британская энциклопедия", но реальные вещи смущали куда сильнее, чем усвоение описаний и плоских изображений. Сражаясь на ходу с силой тяжести, Дифин услышала, как существо "Сержант Деннисон" говорит: "Да ладно, Бегун! Нечего носиться, грязь собирать! Нет, бросать палочку я тебе не буду!" Она задумалась: нет ли тут измерения, о котором она не подозревает - другого мира, спрятанного за видимым. О, здесь было чему поучиться, над чем поразмышлять, вот только время не позволяло.
Она повернула голову назад. Боль в неподатливых структурах не позволила сделать полный круг. Дифин знала, что они называются "кости". Кости рук и ног занятого ею тела все еще ныли от той невероятной позы, какую Дифин недавно придала ему. Поняв, что кости - каркас этих существ, она признала их чудом инженерии, предназначенным для противостояния силе тяжести и поглощения страшных ударов, сопутствующих "ходьбе". Эти создания, размышляла она, должны быть запанибрата с болью, ведь она присутствует постоянно. Разумеется, человеки были выносливым видом, раз сносили такие пытки, как "автомобиль", "улица" и "кроссовки".
Дифин на секунду задержала взгляд на "соплище" и фиолетовой решетке, и если бы Сержант Деннисон увидел, под каким углом выгнулась ее шея, он совершенно справедливо подумал бы, что она вот-вот сломается. Ловушка расставлена, подумала Дифин на своем звенящем языке. Вред уже причинен. Скоро ловушка начнет действовать, и эта жизнеспора под названием Ин-фер-но вымрет. Вымрет до основания.
Грудь Дифин стеснило чувство, куда более болезненное, чем даже сила тяжести. Примитивные, невинные человеки не знали, что их ждет впереди. Дифин споткнулась. Это случится из-за меня, подумала она. Из-за того, что я явилась сюда, на эту планетку у обочины звездного коридора, в юную цивилизацию, еще бесконечно далекую от технологии, которая позволит ей выйти в глубокий космос, где взывают к свободе миллионы миров и культур. Она надеялась усвоить их язык, остаться достаточно долго для того, чтобы рассказать о себе, о том, почему бешено мчалась по звездному коридору, и покинуть их планету задолго до этого. Ей совершенно не приходило в голову, что у человеков еще нет межзвездных средств сообщения - ведь почти все цивилизации, с какими была знакома Дифин, обладали ими. "Ловушка вот-вот придет в действие, - подумала она, - но не следует бросаться в нее. Пока не следует. Ведь еще есть шансы." Она пообещала, что эта дочь не пострадает. А свое слово Дифин держала.
Она отвернулась от небесной решетки и черной пирамиды, но они стояли перед глазами, уродливые, как открытые раны.
Они подошли к дому Хэммондов. Сержант постучал в дверь, подождал и, не получив ответа, постучал снова.
- Никого нету, - сказал он. - Как думаешь, тебя пошли искать?
- Я здесь, - ответила она, не вполне понимая. Существо "Сержант" было разрушителем языка.
- Я-то знаю, что ты здесь, и Бегун - тоже, но...
Специалистка ты, барышня, по крученым мячам, точно.
- По крученым мячам?
- Ага. Крученый мяч, фастболл, спитболл, бейсбол.
- А. - По губам Дифин быстро пробежала улыбка узнавания. Она вспомнила представление из тээ-вээ. - Осторожность!
- Точно. - Сержант нажал на ручку двери, и та открылась. - Глянь-ка! Видно, уходили шибко впопыхах. - Он просунул голову в дверь. - Эй, это Сержант Деннисон! Есть кто дома? - Как и думал Сержант, никто не отозвался. Он закрыл дверь и оглядел улицу. Кое-где в окнах трепетали огоньки свечей. Учитывая неразбериху последнего часа, понять, где же Хэммонды, было совершенно невозможно. - Хочешь пойти поискать своих? -спросил он у Дифин. - Может, мы сумеем их отследить...
Голос Сержанта потонул в шуме винтов вертолета, который пронесся у них над головами в шестидесяти или семидесяти футах над землей, держа курс на запад. Дифин не удержалась на ногах, ее протолкнуло вперед. Она обеими руками вцепилась в Сержанта и стала вплотную к нему, дрожа всем телом. Напугалась до смерти, подумал Сержант. И кожа холодная, и... Господи, такая пацанка, а как крепко хватается! В пальцах у Сержанта ощутимо покалывало, будто рука попала в сделанные из низковольтного кабеля силки. Ощущение не было неприятным - только странным. Он увидел, что Бегун, тоже перепуганный вертолетом, носится вокруг них кругами.
- Бояться нечего. Это просто машина, - сказал он. - А твои очень скоро должны вернуться.
Дифин крепко держала его за руку. Электрическое покалывание поднималось по предплечью. Сержант снова услышал, что у девочки урчит в животе, и спросил:
- Ты вообще-то обедала?
Она все еще была слишком напугана, чтобы говорить.
- А то до моего дома, можно сказать, рукой подать. Два шага, на Брасос-стрит. Там...
Это...
Свинина с бобами и хрустящая картошка. -Покалывание добралось до локтя. Она не отпускала. - Как насчет миски свинины с бобами? А потом я опять сведу тебя сюда, и мы подождем твоих папку с мамкой. - Сержант не разобрался, одобряет девчушка такие планы или нет, но, когда он сделал первый шаг, Дифин последовала его примеру. Он спросил: - Тебе когда-нибудь говорили, что ты странно ходишь?
Они пошли в сторону Брасос. Рука Дифин приросла к руке Сержанта. Энергия, которую выделяла девочка, мерно пульсируя, растеклась по нервным окончаниям Сержанта в плечо, шею и дальше, в кору мозга. У него немного болела голова. Опять железяка завела свою песенку, подумал Сержант.
Бегун трусил рядом. Сержант сказал собаке:
- Ох и шибко ты любишь попрыгать...
Укол боли в голове. Короткий, словно проскочила искра в свече зажигания.
Бегун испарился.
- О-хо-хо, - пробормотал Сержант. Свечу замкнуло.
И Бегун опять появился. Попрыгун, да и только.
Лицо Сержанта заливал пот. Что-то случилось - вот только он не знал, что. К руке накрепко приклеились пальцы девочки, голова болела. Бегун побежал вперед, чтобы подождать на крыльце, свесив розовый язык.
Дверь была незаперта - как всегда. Сперва Сержант впустил Бегуна, потом взялся искать масляную лампу и спички, и Дифин, наконец, выпустила его руку. Но свеча зажигания в мозгу у Сержанта искрила, и одна сторона тела Деннисона - та, с которой стояла девочка - наполнилась колким огнем. Сержант зажег лампу. Сияние отчасти разогнало тени - но это были хитрые тени, так что Бегун то был виден, то пропадал.
- Барышня, - сказал Сержант, опускаясь на стул в безукоризненно чистой комнате с выметенным и вымытым полом, - мне...
Не больно хорошо. -Бегун запрыгнул к нему на колени и лизнул в лицо. Он обнял Бегуна. Девчушка наблюдала за ним, стоя у самой границы света и тьмы. - Господи...
Голова моя, голова. Ей-Богу, там будто взвод барабанщиков... - Сержант моргнул.
Его руки обнимали пустоту.

Предыдущая страница 7 Следующая страница


Кусака 8

Под черепом шипело. По лицу струился холодный пот.
- Бегун? - прошептал Сержант, и его голос сорвался, отказал, лицо исказилось. - Бегун? О Господи...
О Господи...
Не приноси палочку. - Веки Сержанта затрепетали. - Не приноси. Не приноси палочку!
Дифин стояла рядом. Она поняла, что он смотрит в то измерение, куда ей не заглянуть, и очень тихо сказала:
- Рассказать мне. Что есть Бе-гун?
Сержант застонал. Свеча зажигания сработала, призрачное видение -сидящий у него на коленях Бегун - то появлялось, то исчезало, как картинка в стробоскопе. Руки цеплялись за пустоту.
- О Боже милостивый...
Не надо...
Не надо приносить палочку, - умолял он.
- Рассказать мне, - повторила Дифин.
Сержант повернул голову. Увидел ее. Бегун. Где Бегун? Обитающие в его сознании мрачные существа качнулись к свету.
Глаза Сержанта обожгло слезами.
- Бегун...
Принес палочку, - сказал он - и принялся рассказывать остальное.

26. ДОМ КРИЧА

- Наткнулся на нее в одном квартале от церкви. Она шла прямо посередь улицы, - объяснил Керт Локетт. - Кабы не успел я вовремя врубить тормоз, лететь бы ей вверх тормашками.
Шериф Вэнс снова посмотрел на Джинджер Крич, которая стояла у него в кабинете босиком. От двери тянулся кровавый след. "Изрезала ноги стеклом, не иначе, - подумал он. - Господи, баба-то созрела для желтого дома!" Джинджер неподвижно смотрела прямо перед собой. С волос свисало несколько оставшихся бигуди. Густо запудренное пылью лицо превратилось в бледную маску.
- Вот те крест, она меня так напугала, что я чуть в штаны не наклал, - сказал Керт, бросив быстрый взгляд на Дэнни Чэффина. Помощник шерифа еще раз обошел вокруг Джинджер. - Я ехал в винный. Не знаешь, где человеку можно раздобыть выпить?
- Винный закрыт, - сказал Вэнс, поднимаясь со стула. - Это мы сделали в первую голову.
- Уж наверно. - Керт потер губы и нервно улыбнулся. Он чувствовал себя трясущейся развалиной, и Джинджер Крич, шагавшая по улице наподобие зомби с вышибленными мозгами, тоже не добавила ему спокойствия. -Просто...
Понимаешь, мне бы чего-нибудь...
Ну...
Ночку скоротать. - Из-под расстегнутого воротничка мятой белой рубашки свисал новообретенный галстук.
- Джинджер? - Вэнс помахал рукой у нее перед лицом. Она моргнула, но продолжала молчать. - Ты меня слышишь?
- Я ищу своего пацана, - сказал Керт. - Кто-нибудь из вас видел Коди? Вэнсу пришлось рассмеяться. Полчаса назад он ездил на Окли-стрит за своим помощником Чэффином к нему домой, и чувствовал себя так, будто провел с Селестой Престон десять раундов. Потом он взялся объяснять Вику и Арлин Чэффин про космолет, и Арлин принялась плакать и причитать, что настал конец света. Селесту Вэнс вернул к ее машине, и последнее, что увидел - как она в своем большом желтом "кадиллаке" двинулась на запад. Рулит к себе на гасиенду, прятаться под кровать, не иначе, подумал он. Ну и хрен с ней - кому охота, чтоб она тут околачивалась!
- Керт, - сказал он, - ты, как не проспишь полсуток, так делаешься опасным. Около девяти тридцати твой мальчишка устроил в зале игровых автоматов сущий ад - затеял драку между командами, отчего целая компашка загремела в клинику. Что при том количестве пострадавших, какое мы имеем, нужно доктору Мак-Нилу, как собаке пятая нога.
- Коди...
Подрался? - Керт абсолютно потерял счет времени. Он взглянул на часы и увидел, что они остановились в две минуты одиннадцатого. - Он в порядке? В смысле...
- В порядке, в порядке. Правда, чуток побитый. Он отправился в клинику.
То бишь получим счет от врача, подумал Керт. Дуролом окаянный! У таракана мозгов и то больше!
- Джинджер? Это Эд Вэнс. Дэнни, дай-ка мне со стола фонарик. - Шериф схватил его, включил и нацелил в незрячие глаза женщины. Она еле заметно дрогнула, руки, висящие вдоль тела, окостенели. - Джинджер? Что случилось? Как вышло, что ты...
Джинджер страшно содрогнулась, и ее лицо напряглось, словно мышцы вот-вот должны были прорваться сквозь кожу.
- У нее припадок! - завопил Керт и попятился по кровавому следу Джинджер к дверям.
Серые губы женщины дрогнули и раскрылись.
- Гос...
Подь...
Пастырь мой, я ни в чем не буду нуждаться, -зашептала она. - Он покоит меня на злачных пажитях. И...
И водит меня к водам тихим. - Из глаз хлынули слезы, и Джинджер, запинаясь, продолжала читать Двадцать третий псалом.
Сердце у Вэнса стучало, как молот.
- Дэнни, лучше скатаем-ка к Хитрюге домой. Будь я проклят, если мне нравится то, что я вижу.
- Да, сэр. - Дэнни взглянул на застекленный шкаф, в котором лежал их арсенал, и Вэнс прочел его мысли, потому что сам думал о том же.
- Вытащи мне дробовик, - сказал Вэнс. - Тебе - винтовку. Да заряди.
Дэнни взял связку ключей и отпер шкаф.
- Не...
Убоюсь никакого... - Слова застревали у Джинджер в горле. -Не убоюсь никакого...
Не убоюсь никакого... - Она не могла заставить себя выговорить следующее слово, по лицу опять заструились слезы.
- Керт, я хочу, чтобы ты отвез Джинджер в клинику. Найдешь Эрли и скажешь ему...
- Отвали! - запротестовал Керт. Он не хотел иметь с этим ничего общего. - Я тебе не полицейский!
- Теперь - полицейский. К присяге приведу позже. А сейчас делай-ка, что говорят: забери туда Джинджер и доложи Эрли, как ее нашел. - Вэнс взял у Дэнни дробовик и положил в карман несколько запасных патронов.
- Э...
А что, по-твоему, случилось? - голос Керта дрожал. - Я хочу сказать, с Хитрюгой?
- Не знаю, но мы собираемся это выяснить. Джинджер, я хочу, чтобы ты поехала с Кертом. Хорошо? Ты меня слышишь?
- Не убоюсь никакого... - Она плотно зажмурила глаза и снова открыла их. - Не убоюсь никакого...
- Эд, не знаю, - сказал Керт. - Не гожусь я в помощники шерифа. Может, найдешь кого другого ее возить?
- О, Господи! - крикнул Вэнс, поскольку его обнаженные нервы натянулись до предела. Джинджер дернулась, заскулила и попятилась. - Эй! Я тебе заплачу! - Он полез в задний карман, вынул бумажник и раскрыл его. Там оказалась только пятидолларовая банкнота. - Ну, бери! Иди, купи в "Колючей проволоке" свою поганую бутылку, только пошевеливайся!
Керт облизнул нижнюю губу. Его рука нырнула в бумажник и вынырнула на пять долларов богаче.
Вэнс осторожно взял Джинджер под руку и повел из кабинета. Она покорно пошла, оставляя кровавые следы, а от сдавленного шепота "Не убоюсь...
Не убоюсь" у шерифа по спине бежали мурашки. Дэнни запер за ними дверь, а Керт отвел сумасшедшую к своему бьюику, посадил в машину и поехал в сторону клиники. Выхлопная трубка волочилась по мостовой, высекая искры. Патрульную машину вел Вэнс. Дэнни молча сидел рядом, как тисками сжимая винтовку. Дом Хитрюги Крича, сделанный из песчаного известняка, с красной черепичной крышей, стоял неподалеку от угла Селеста - и Брасос-стрит. Входная дверь была широко открыта. В доме шериф с помощником заметили слабый свет не то свечей, не то ламп, однако никаких признаков Хитрюги не было. Вэнс притормозил у тротуара, они вышли и двинулись по засыпанной галькой дорожке.
Примерно в восьми футах от двери у Вэнса отнялись ноги. Он увидел лежащий на высохшем газоне тапочек Джинджер. В животе заворочался холод -двери напоминали пасть, готовую сжевать его, стоит только переступить порог. Ему показалось, что где-то очень далеко юношеские голоса издевательски выкрикивают: Бурро! Бурро! Бурро!
- Шериф? - Дэнни остановился у двери. - Вы в порядке? - В тусклом лиловом свете лицо Вэнса лоснилось от пота.
- Ага. Все отлично. - Он нагнулся и принялся растирать колени. -Просто застарелая болячка футболиста. Иногда, бывает, прихватывает.
- Вот уж не знал, что вы играли в футбол.
- Дело прошлое. - Вэнс весь вспотел: лицо, грудь, спина, зад. Холодный, липкий пот. Его обязанности шерифа ограничивались разгоном драк, расследованием дорожно-транспортных происшествий и выслеживанием пропавших собак. Стрелять при исполнении служебных обязанностей ему еще не приходилось, и от мысли, что надо войти в этот дом и увидеть, что же свело Джинджер Крич с ума, яйца шерифа зачесались, словно были битком набиты пауками.
- Хотите, чтобы я вошел? - спросил Дэнни.
Да, чуть не сболтнул Вэнс. Но, чем дольше он сверлил дверь взглядом, тем отчетливее понимал, что первым должен войти сам. Должен, потому что он - шериф. Кроме того, у него был дробовик, а у Дэнни - винтовка. Что бы там ни было, он его изрешетит.
- Нет, - сипло сказал он. - Первым пойду я.
Чтобы снова двинуться с места, Вэнсу понадобилось собрать всю свою дряблую силу воли. Дрогнув в несытом дверном проеме, он вошел в дом Крича.
Под правым башмаком мяукнула оторванная половица.
- Хитрюга! - позвал он и не совладал с голосом. - Хитрюга, где ты? Полицейские пошли на свет, через холл, в гостиную, где отбрасывала тени пара масляных светильников, а от пола к потолку слоями плыла пыль.
- Шериф, взгляните! - Дэнни первым увидел дыру с зазубренными краями и теперь показывал на нее. Вэнс приблизился к провалу в полу. Они с Дэнни остановились над ним, заглядывая вниз, во тьму.
Скрип-скрип. Скрип-скрип.
Оба одновременно подняли глаза, и оба увидели.
В дальнем углу комнаты, в качалке, кто-то сидел и качался: вперед-назад, вперед-назад. На полу возле кресла лежал разодранный "Географический журнал".
Скрип-скрип. Скрип-скрип.
- Х-хитрюга? - прошептал Вэнс.
- Наше вам, - сказал Хитрюга Крич. Почти все его лицо находилось в тени, но он по-прежнему был одет в желто-синюю клетчатую куртку, темно-синие штаны, жемчужно-серую сорочку и двухцветные кроссовки. Рыжие прямые волосы были зализаны на макушку, руки сложены на коленях. Хитрюга качался.
- Что...
Что происходит? - спросил Вэнс. - Джинджер чуть с ума...
- Наше вам, - снова сказал его собеседник, продолжая качаться. Лицо было совершенно бесцветным, только поблескивали в свете двух уцелевших ламп, свисавших с тележного колеса люстры, глаза. Само тележное колесо было сломано. "Скрип-скрип", - не умолкали полозья качалки.
Голос, подумал Вэнс: странный у него голос. Хриплый, как басы церковного органа. Да, этот голос по звучанию напоминал голос Хитрюги, но при этом...
Отличался от него.
Поблескивающие глазки пристально следили за шерифом.
- Ты - лицо, наделенное властью. Так? - гнусаво прогудел голос.
- Я Эд Вэнс. Ты меня знаешь. Ладно, Хитрюга. В чем дело! - Ноги Вэнса снова приросли к полу. У Хитрюги было что-то неладно со ртом.
- Эд Вэнс. - Хитрюга легонько склонил голову на сторону. - Эд Вэнс, -повторил он, словно прежде ни разу не слышал этого имени и хотел убедиться, что не забудет его. - Да-с, я знал, что пришлют представителя власти. То есть тебя, так?
Вэнс посмотрел на Дэнни. Паренек был на волосок от того, чтобы выскочить из ботинок, руки прижимали винтовку к груди. Ритм речи Хитрюги Крича, категоричность фраз, неторопливый говорок - все было как надо, вот только эта таящаяся в голосе органная нота, хрипотца, словно горло Хитрюги забила мокрота...
- Тогда задам-ка я тебе вопрос, коллега, - сказала сидящая в кресле-качалке фигура. - Кто хранитель?
- Хранитель?..
- Разве я заика? Кто хранитель?
- Хитрюга...
О чем ты? Я ничего не знаю про хранителя.
Качалка остановилась. Дэнни ахнул и шагнул назад - не возьми он себя в руки, он мог бы нырнуть в провал.
- Может быть, не знаешь, - ответил сидящий в качалке. - Может быть, знаешь. А может быть, канифолишь мне мозги, Эд Вэнс.
- Нет, клянусь! Я не знаю, о чем ты говоришь! - тут Вэнса, как пуля между глаз, настигла мысль: это больше не Хитрюга!
Фигура встала, похрустывая одеждой. Хитрюга Крич показался Вэнсу на два или на три дюйма выше, чем ему помнилось, и куда шире в плечах. В том, как он двигал головой, было что-то странное, нечто, напоминающее дерганые движения марионетки, которой управляет невидимая рука. Фигура странным кукольным шагом двинулась к Вэнсу, и он попятился. Остановившись, существо перевело взгляд с Вэнса на Дэнни и обратно, а потом белое лицо с серыми червяками губ улыбнулось, открыв стиснутые зубы: так улыбаются торговцы.
- Хранитель, - повторило существо, и свет блеснул на зубах. Однако теперь это были не зубы, а тысячи отливавших синим, близко посаженных иголок из вороненой стали. - Кто он?
Похоже, Вэнс никак не мог перевести дух.
- Клянусь...
Я не знаю...
- Ну-с, может быть, я тебе и поверю. - Фигура в кричащей спортивной куртке медленно потерла толстые бесцветные руки, и Вэнс увидел ногти около дюйма длиной, тоже сделанные из вороненого металла и окаймленные крошечными зубчиками, как пила. - Раз ты представитель власти и все такое, я должен тебе верить, верно? - спросило принявшее обличье Хитрюги существо.
У Вэнса отнялся язык.
Дэнни ткнулся спиной в стену, и на пол со стуком свалилась фотография: Хитрюга Крич, получающий награду на Съезде страховых агентов. - Ну, допустим. Видишь, какое дело: сам я издалека и уже потратил много времени и усилий. - Существо продолжало потирать руки с металлическими ногтями, и Вэнс сообразил, что один взмах такой руки сдерет ему лицо до кости. - Если придется, я найду хранителя сам. - Существо вдруг резко повернуло голову и посмотрело в разбитое окно на вертолет, который делал очередной круг над пирамидой. - Эта штука мне не нравится. Ни капли. Я не желаю, чтобы она летала вокруг моей собственности. - Оно снова внимательно посмотрело на Вэнса, и шериф увидел совершенно безжизненные глаза Хитрюги. Они казались влажными и мертвыми, словно в ухмыляющуюся маску воткнули стекляшки. - Но скажу тебе правду, Эд Вэнс: если я по-настоящему быстро не обнаружу, кто хранитель, мне придется навести тут порядок. Свой порядок.
- Кто...
Что вы такое? - проскрипел Вэнс.
- Я... - Фигура на несколько секунд умолкла. - Истребитель. А ты -большой жирный клоп. Я буду неподалеку, Эд Вэнс, и хочу, чтобы ты про меня помнил. Лады?
Вэнс кивнул. С кончика носа свисала капля пота.
- Ла...
Хитрюга поднял руку. Пальцы проткнули левый глаз и вывернули его из глазницы. Крови не было, только тяжи какой-то вязкой, слизистой жидкости. Глаз отправился в полный иголок рот. Щелкнули челюсти, и он лопнул, как крутое яйцо.
Дэнни застонал, сражаясь с дурнотой. В мозг Вэнса впилось своими когтями безумие.
- Как понадобишься, я тебя разыщу, - сказало существо. - Спрятаться не пытайся. Не выйдет. По рукам, коллега?
- П-п-по рукам, - давясь, выговорил шериф.
- Молодец, клоп. - Существо повернулось к Вэнсу спиной, сделало два широких шага и ухнуло в дыру в полу гостиной.
Они услышали, как после долгого полета оно с глухим стуком приземлилось на дно. Раздался быстрый топот убегающих ног. Потом тишина. Дэнни завизжал. Он подскочил к краю дыры, вскинул винтовку и с перекошенным от ужаса лицом принялся палить вниз. В пропыленном воздухе вихрился пороховой дым, летели гильзы. У Дэнни кончились патроны, но он лихорадочно пытался затолкать в патронник гильзы.
- Прекрати! - сказал Вэнс (или подумал, что сказал). - Перестань, Дэнни. Прекрати!
Помощник шерифа содрогнулся и посмотрел на него, продолжая нажимать на курок. Из носа текло, в груди свистело.
- Оно ушло, - сказал ему Вэнс. - Что бы это ни было...
Оно ушло.
- Я видел его...
Я видел, что оно похоже на Хитрюгу, только черта с два это был Хитрюга...
Вэнс ухватил Дэнни за воротник и сильно встряхнул.
- Послушай, паренек! - рявкнул он прямо в лицо Дэнни. - Я не хочу, чтобы ты свихнулся, как Джинджер Крич, слышь? - Почувствовав сырость между ног, шериф понял, что обмочил штаны, но сейчас нужно было не дать Дэнни сойти с ума. Если парнишка рехнется, следующим будет Вэнс. - Слышишь? - Он еще раз сильно встряхнул Чэффина, что помогло и его рассудку вырваться из паутины потрясения.
- Не Хитрюга это. Нет, - пробормотал Дэнни. Потом судорожно втянул воздух: - Да, сэр. Слышу.
- Иди к машине.
Парнишка отупело моргнул, не отрываясь от дыры.
- Иди, я сказал!
Дэнни, спотыкаясь, двинулся к выходу.
Вэнс вскинул дробовик и нацелился в дыру. Руки тряслись так сильно, что он подумал: да мне средь бела дня в дверь амбара не попасть, чего уж там говорить про пришельца, который жрет глаза, а вместо зубов у него тысячи иголок. А ведь так оно и есть, вдруг сообразил шериф: пришелец прорыл тоннель из стоящей за рекой пирамиды и заполз в Хитрюгу Крича. Моя собственность, сказал он. А что это за параша насчет хранителя? И как вышло, что пришелец говорил по-английски с техасским акцентом?
Вэнс попятился от дыры, нервы были на пределе. Усики пыли и ружейного дыма расступились, поплыли, снова сомкнулись вокруг него. Он чувствовал себя, как замурованный в бетоне крик, и тогда-то поклялся, что, если выберется из этого - буде на то Божья воля - то похудеет к Рождеству на пятьдесят фунтов.
Стоило ему оказаться за порогом этого дома, как он развернулся и побежал к патрульной машине, где сидел, уставившись в никуда, Дэнни Чэффин с серым лицом.

27. БЕГУН ПРИНЕС ПАЛОЧКУ

В доме на дальнем конце Брасос-стрит Дифин слушала, как Сержант вспоминает.
- Бегун принес палочку, - шептал он, а в мозгу двигались темные существа. Ему показалось, что сквозь мерный колокольный звон в католическом храме он слышит стрельбу: быстрый треск карабина, словно кто-то наступал на хрупкие прутики. Воспоминания оживали, и половина мозга Сержанта зудела, словно рана, которую не возможно не расчесать.
- Бельгия, - сказал он. Руки месили воздух там, где минуту назад был Бегун. - Сержант Триста девяносто третьего пехотного полка Девяносто девятой пехотной дивизии Талли Деннисон по вашему приказанию прибыл, сэр! - Глаза Сержанта повлажнели, лицо напряглось от внутреннего давления. -Окапываемся, сэр! Твердая земелька, а? Шибко твердая. Почти в камень смерзлась. Вчера ночью за кряжем слышали какой-то шум. Внизу, в чаще. Полагаю, грузовики. Может, и танки тоже. Есть проложить телефонный кабель, сэр! - Он моргнул, вздернув подбородок, словно присутствие Дифин его напугало. - Кто...
Ты кто?
- Твой новый друг, - спокойно сказала она, стоя на границе света и тьмы.
- Маленьким девочкам тут нечего делать. Слишком холодно. Снеговые тучи. По-английски говоришь?
- Да, - ответила она, сознавая, что Сержант пристально смотрит сквозь нее в то самое скрытое измерение. - Кто есть Бе-гун?
- Да привязался тут ко мне один старый пес. Совершенно чокнутая тварь, но, Господи, и бегает же он! Как швырнешь палочку - пулей за ней. Опять бросишь - опять полетел. Одно слово, Бегун. Ни минуты не может посидеть спокойно. Нашел я его полудохлым, кожа да кости. Вот уж я о тебе позабочусь, Бегун. Мы с тобой не пропадем. - Сержант скрестил руки на груди и начал раскачиваться. - Ночью кладу голову Бегуну на бок. Отличная подушка. Всю ячейку согревает. Батюшки, до чего ж он любит гоняться за палочками! Апорт, Бегун! Ну и бегает же он, силы небесные!
Сержант задышал быстрее.
- Лейтенант говорит, если там что и будет, мы этого не увидим. Никак. Он говорит, пойдут либо на север, либо на юг. Не на наши позиции. Я ж только при был, я еще никого не убил. И не хочу. Придется нам пригнуться, Бегун. Зарыться головой в землю, ага? И пускай железяки летают над нами. Он содрогнулся всем телом, подтянул колени к груди и уставился мимо Дифин. Несколько секунд Сержант беззвучно шевелил губами. Глаза были полны лиловым светом. Потом раздался шепот:
- Получено сообщение. Начинается артподготовка. Далеко. Пройдет над нами. Над нами. Надо было рыть себе ячейку поглубже. Слишком поздно. Получено сообщение. - Сержант зажмурился и застонал, словно от удара. По щекам поползли слезы. - Остановите его. Остановите. Ради Бога, остановите. Сержант внезапно распахнул глаза.
- Вот они! Справа, сэр, готовы! - Это был хриплый крик. - Бегун! Где Бегун? Боже милостивый, где моя собака? Фрицы! - Сержант затрясся, скорчившись на стуле. На виске, в ритме стремительно работающей машины, билась жилка. - Швыряют "бутылки"! Пригнись! О, Иисусе... О Господи...
Помогите раненому...
Ему оторвало руку. Санитар... Санитар! - Сержант прижал ладони к черепу, впиваясь пальцами в тело. - На мне кровь. Чья-то кровь. Санитар, шевелись! Они опять наступают! Бросают гранаты! Пригнись! Сержант прекратил лихорадочно раскачиваться. Затаил дыхание.
Дифин ждала.
- Недолет, - прошептал он. - Недолет... еще дымится.
Граната-"бутылка". С деревянной ручкой. А вот и он. Как раз там. - Он уставился в точку на стене: из этой точки появлялись тени прошлого, там в дыму гранаты зыбко колыхались, сгущаясь, призрачные сцены сорокалетней давности. - Вот и Бегун, - сказал Сержант. - Спятил. По глазам вижу. Рехнулся. Прям как я.
Он медленно выбросил вперед руку с растопыренными пальцами. Раздался шепот:
- Нет. Нет. Не приноси палочку. Не надо...
Свист втянутого сквозь зубы воздуха:
- Я еще не убивал...
Не заставляй меня убивать...
Рука Сержанта скрючилась. Теперь в ней был зажат невидимый пистолет, палец лежал на курке.
- Не приноси палочку. - Палец дернулся. - Не приноси палочку. - Снова дернулся. - Не приноси палочку. - В третий и в четвертый раз.
Палец продолжал дергаться, Сержант беззвучно плакал.
- Я должен был его остановить. Должен был. Иначе он принес бы мне палочку. Кинул бы прямо в мою ячейку. Но...
Я убил его...
А потом уж рвануло. Я знаю. Я видел, как у него помертвели глаза. А потом граната рванула. Негромко. Негромко. И...
От него ничего не осталось...
Только то, что оказалось на мне. - Он опустил руку, и та обвисла вдоль тела. -Голова. Болит. - Рука Сержанта медленно расслабилась, и невидимый пистолет исчез.
Он снова закрыл глаза и некоторое время сидел неподвижно, только грудь опускалась и поднималась, да слезы ползли по морщинистому лицу.
Все.
Дифин прошла к выходной двери и посмотрела сквозь сетку от комаров на небесную решетку. Она пыталась преодолеть разброд в мыслях, сосредоточиться, проанализировать и классифицировать услышанное. Уловить смысл сказанного она не могла, но под коркой слов лежала боль утраты -вещь, очень-очень хорошо ей понятная. Дифин чувствовала, как ее охватывает слабость: слабость мышц, сухожилий и костей - материала, не дающего развалиться занятому ею телу дочери. Прощелкав хранящуюся в памяти информацию, Дифин выудила символ П, а вслед за ним аккуратно подобранные понятия, и среди прочих - "Питание". Тело дочери нуждалось в питании. Оно теряло силы и скоро должно было оказаться на грани коллапса. Существо "Сержант" упоминало о еде. Она сосредоточилась на Е и обнаружила в памяти плоские образы "Еды": "мясные продукты", "растительные продукты", "крупы". Все они своим видом вызывали тошноту, но должны были сгодиться. Следующей проблемой стало обнаружение этих продуктов питания. Конечно, они должны были быть где-то под рукой, храниться в коробке существа "Сержант".
Дифин подошла к нему и дернула за рукав. Он не отозвался. Она подергала еще раз, посильнее.
Сержант открыл глаза. Заканчивалась последняя вспышка свечей зажигания у него в голове. Он снова чувствовал себя собранным, холодная щекотка прошла. Ему показалось, будто он припоминает, что видел чудовищный кошмар - но и это ушло без следа.
- Еда, - сказала она. - У тебя здесь есть еда?
- Ага. Свинина с бобами. На кухне. - Дрожа всем телом, Сержант приложил ладонь ко лбу. Во рту был привкус горького дыма. - Покормлю тебя, а потом сведу домой. - Он попытался встать. Это оказалось трудно, но он все-таки поднялся. - Господи, до чего странно. Трясусь, что твой осиновый лист.
Его охватил ужас. Где же Бегун?
В уголке, позади девчушки мистера Хэммонда, что-то пошевелилось. В тени у нее за спиной.
Бегун прошлепал лапами из угла и выжидательно взглянул на него, как положено старому другу.
- Экий ты поскакун, а? - спросил Сержант и улыбнулся. - Давай вскроем баночку свинины с бобами для нашей новой подружки, ладно? - Он взял масляную лампу и направился в кухню.
Дифин двинулась следом, думая, что иногда лучше не проникать в скрытое измерение.

28. ПЛЫВУЩАЯ ТЕНЬ

Джесси, работая в сиянии пристроенного на стену аварийного фонаря, сделала последние шесть стежков и крепко затянула нитку под правым глазом Коди Локетта. Паренек едва заметно поморщился.
- Будь я лошадью, - врастяжечку проговорил он, - уже сто раз так бы вас лягнул, что летели бы вы через весь сарай.
- Если б ты был лошадью, я бы тебя уже пристрелила, - Джесси для верности чуть подтянула волокно, завязала и отстригла лишнее. Она еще раз плеснула на рану антисептиком. - Ладно, все.
Коди слез со стола и прошел к маленькому овальному зеркалу, висевшему на стене. Зеркало показало почти полностью заплывший лиловым синяком левый глаз, рассеченную нижнюю губу и, меньше чем в дюйме под правым глазом, стежки. Рабочая рубаха была разодрана и залита кровью - и своей, и кровью Гремучих змей. Правда, стучать в голове перестало, а все зубы были на месте. Коди подумал, что ему повезло.
- Можешь восхищаться собой в другом месте, - коротко сказала Джесси. - Как выйдешь, позови следующего. - В коридоре ждали осмотра еще четверо подростков, и она пошла к раковине вымыть руки. Когда она повернула кран, полилась тонкая струйка воды с песком.
- Отличная работа, док, - сказал Коди. - Как Рентген? Оклемается?
- Да. - Слава Богу, подумала она. Три ребра Рэя превратились в сплошной кровоподтек, левая рука почти сместилась и мальчик чудом не откусил себе язык, не говоря уж о прочих порезах и синяках. Сейчас он отдыхал в палате дальше по коридору. Несколько ребят лишились зубов и порезались, но переломов не было - только у Пако Ле Гранде оказался перебит нос. - Могли кого-нибудь убить, - Джесси вытерла руки бумажным полотенцем, чувствуя между пальцами песчинки. - Вы этого добивались?
- Нет. Я пытался не дать промыть Рентгену мозги. - Коди осмотрел ободранные костяшки пальцев. - Начали Гремучки. А Щепы защищали свое.
- Мой сын в вашей банде не состоит.
- В клубе, - поправил Коди. - Все равно, Рентген живет на этом берегу. Значит, он один из нас.
- Клуб, банда - хоть чертом назови, все равно дерьмо. - Джесси скомкала бумагу и запихала в мусорную корзину. - И моего сына зовут не Рентген, а Рэй. Когда вы с Гремучими змеями прекратите разносить город в клочки?
- А при чем тут Щепы! Кто их просил наезжать на Рентгена и громить зал! И потом, - Коди махнул в сторону окна и черной пирамиды, - эта сука за две секунды наделала больше дел, чем мы можем натворить за два года. Оспаривать этот факт Джесси не могла и хмыкнула, понимая, что здорово напустилась на парнишку. Она почти ничего не знала про Коди Локетта: только то, что ей рассказывал Том, а еще, что отец мальчика работает в пекарне. Она вспомнила, что однажды зашла за сладкими булочками и учуяла от Локетта-старшего запах спиртного.
- Черт, и здорова же она, - Коди прошел к окну. Теперь его тон был не таким грубым, в нем зазвучала нота благоговейного страха. На помойке Кейда еще горели несколько костров, в небо по спирали летели искры. Под самым куполом сияющей лиловой решетки над Инферно, загораживая луну, неподвижно зависло массивное темное облако дыма и пыли. До сих пор Коди не очень-то верил в НЛО и пришельцев, хотя Танк божился, будто, когда ему было девять лет, он видел в небе свет и так перепугался, что обделался. Жизнь в иных мирах всегда мало волновала его - она и в этом мире была достаточно тяжелой. Всякая ерунда насчет НЛО и инопланетян казалась слишком далекой, чтобы ею интересоваться, но теперь...
Что ж, это был совсем другой коленкор. - Как вы думаете, откуда она? - спросил Коди спокойным голосом. - Не знаю. Уверена, что издалека.
- Ага, наверно. Только чего она села в Инферно? То есть...
То, что в ней, могло приземлиться где угодно. Почему оно выбрало Инферно?
Джесси не отвечала, думая о Дифин и о том, где же девчушка (нет, поправила она себя, где же это существо). Она посмотрела в окно, на пирамиду, и в голову пришло одно-единственное слово: Кусака. Что бы это ни было такое, Дифин до смерти боялась его, да и Джесси чувствовала себя не слишком спокойно. Она сказала:
- Лучше позови-ка следующего.
- Ладно, - Коди оторвался от окна. У двери он приостановился. -Послушайте...
Как хотите, а мне жалко, что Рентгену досталось.
Она кивнула.
- Мне тоже, но он поправится. Похоже, он крепче, чем я думала. -Джесси осеклась и не поблагодарила Коди за помощь сыну, поскольку подробности были до сих пор не ясны, а она видела в Коди с Риком Хурадо инициаторов драки между бандами, которая могла закончиться смертоубийством. - Вероятно, тебе нужно что-то от головной боли, - сказала она. - Если попросишь миссис Сантос у первого стола, она даст тебе аспирина.
- Ага, спасибо. Эй, может, у меня на память о нынешней ночи останется небольшая железная дорога, а?
- Может быть, - согласилась Джесси, хотя знала, что шрам будет едва заметен. - Тут найдется кто-нибудь, кто отвезет тебя домой?
- Могу добраться на своих двоих. Хотя все равно мне надо забрать свой мотор. Спасибо, что заштопали.
- Постарайся не нарываться, ладно?
В голове у Коди завертелся остроумный ответ, но Джесси смотрела честными глазами, и он позволил себе скинуть развязность.
- Попробую, - сказал он и вышел из комнаты. В коридоре, также освещенном резким светом аварийных ламп, он велел зайти следующему пареньку, ждущему на скамье своей очереди. Угрюмо смотревший парень был из Гремучек, а нижняя губа выглядела так, словно побывала в мясорубке. Потом Коди пошел по коридору мимо двух рядов дверей. За одной подвывал полный муки мужской голос. В воздухе висел запах горелого мяса, и Коди не стал останавливаться. Вокруг, отбрасывая в полумраке длинные тени, сновали люди. Мимо торопливо прошла мексиканка, перед ее платья был сплошь залит кровью. В дверях, бормоча, тупо глядя перед собой неподвижными глазами, стоял мужчина на костылях, с солидной повязкой на пол-лица. Показался доктор Мак-Нил, он поддерживал седую женщину, с ее пропыленных волос свисали розовые бигуди. Синий халат, мертвенно-белое лицо и такие большие глаза, словно она только что сунула палец в розетку. Мак-Нил проводил ее в палату слева, и Коди не мог не заметить кровавые отпечатки босых ног на ковре.
Потом, миновав врата страданий, он добрался до первого стола, где спросил у круглолицей медсестры, миссис Сантос, аспирин. Она дала ему несколько таблеток в пластиковом флакончике, убедилась, что его имя и адрес записаны в регистрационном листке, и сказала: можешь идти домой. В приемной тоже было полно народу, почти все - жители Окраины, в шоке от удара или ожидающие сведений о пострадавших родственниках.
Когда Коди пересек приемную и направился к двери, со стула в углу поднялся его отец и сказал: "Мальчик? Погоди минутку.”
Коди мельком увидел кричащий галстук и чуть не расхохотался. Неудивительно, что старик не носил галстуки: эта хреновина подчеркивала жилистость шеи, отчего папаша делался похож на ненормального. Отвратное зрелище. Сытый по горло медицинскими запахами и звуками страданий, Коди, не дожидаясь отца, широким шагом вышел за дверь. Он собирался востребовать свой мотоцикл, который все еще стоял перед залом игровых автоматов. Отец за спиной позвал: "Коди! Ты куда?”
Должно быть, Коди бессознательно замедлил шаг. Тут-то папаша и догнал его семимильными шагами и пошел рядом, на расстоянии вытянутой руки.
- Тебе сказано. Что, разучился понимать по-английски?
- Иди-ка ты отсюда, - отрывисто и напряженно сказал Коди. - Отвали. -Сквозь вонь оплавленного металла и горелой резины к нему пробились ароматы "Виталиса" и немытого тела.
- А я-то приперся разузнать насчет тебя. Прослышал, что ты влез в драку. Господи, поглядеть на тебя, так сразу ясно: схлопотал по первое число!
- Нет.
- Стало быть, внешность обманчива, - Керт следил за вертолетом, который кружил над автодвором Кейда, нерешительно приближался к пирамиде и тут же резко сворачивал, уносясь в дым. - Помяни мое слово, - сказал он, -накрылся наш Инферно медным тазом, точно. Видел ты хоть раз такую странную сволочь, а?
- Нет, наверное.
- Страшная штука. Такого быть не должно. Понимаешь, не так давно я чуть не переехал Джинджер Крич. Брела по улице в одной ночнушке. А что с Хитрюгой - Бог его знает. Не знаю, что уж тут творится, но у Джинджер вольты полетели.
"Женщина в синем балахоне, - подумал Коди. - Миссис Крич." Точно, он должен был ее узнать. Но опять-таки: раньше она никогда не была похожа на чокнутую.
- А знаешь что? - спросил Керт, когда они сделали еще несколько шагов. - Я помощник шерифа. Ни хрена себе? Во как! Шериф Вэнс сказал, что, если я свезу Джинджер в клинику, он сделает меня своим помощником. Провалиться мне на этом месте, он мне и значок даст. Серебряный значок, блестящий, красивый! - Вертолет прожужжал над головой, поднял на улице пыльную бурю и снова повернул к пирамиде. Керт вгляделся в небесную решетку. Он не знал, что это за штука, но и ее не должно было быть. Она напомнила ему прутья тюремной решетки, и вниз по спине поползли мурашки клаустрофобии. Неосвещенный Инферно напоминал вымерший город. Пыльные смерчи и перекати-поле вносили в ощущение заброшенности свою лепту. Керта все сильнее мучила жажда, и он подумал: отчасти справедливо, что как только на него возложили хоть какую-то ответственность, Инферно начал разваливаться. Взглянув на шагающего рядом Коди, он увидел, как близко от глаза прошел порез. Завтра утром пацан будет чувствовать себя так, словно сунул голову в смеситель. - Ты в норме? - спросил Керт.
- Какое твое собачье дело? - Слова выскочили раньше, чем Коди успел прикусить язык.
Керт хмыкнул.
- Я не говорил, что мне есть до этого дело, черт возьми. Я просто спросил, всего и делов. - Он позволил на несколько секунд воцариться молчанию, потом попробовал еще раз: - Раз меня тоже так отметелили. Мексикашка, в кабаке. Шустрый же оказался, паскуда. Елки, я целую неделю плохо видел!
- Я в норме, - сварливо отозвался Коди.
- Да-а, крепкие у тебя яйца, а? Правда, рубаха теперь годится только на тряпки. Небось, со старым хреном Мендосой припадок будет?
- Нет. С мистером Мендосой припадка не будет.
Керт решил пропустить "мистера" мимо ушей. Что толку? Хотя его изумляло, что после того, как мексикашки чуть не пробили Коди репу, он способен с уважением говорить об этом мокрожопом старикане. Ну, Коди еще многое предстоит узнать о мексикашках.
- Я нашел галстук, - сказал он. - Видишь?
- Да. Кошмарное зрелище.
Первым побуждением Керта было рыкнуть и отвесить Коди подзатыльник, но он подумал, что пинков парень уже получил вдоволь. Как бы там ни было, от замечания Коди по губам Керта украдкой скользнула слабая улыбка.
- Коли на то пошло, я и сам так думаю, - признал он. - Чего про меня сроду не говорили, так это, что я умею галстук выбрать, верно? - Коди быстро взглянул на отца, и Керт отвернулся, чтобы спрятать улыбку: он решил, что видеть ее Коди не годится. Подошло время сгонять за бутылочкой "Кентакки Джент". Пять долларов жгли Локетту-старшему карман, и он понадеялся, что "Колючая проволока" еще открыта. Если нет, он самолично вышибет треклятую две...
Его размышления были прерваны низким раскатистым ворчанием, от которого кости Керта заныли, словно рот, полный гнилых зубов. Он остановился. Коди тоже затормозил, услышав рокот и почувствовав вибрацию. Шум продолжался, как будто где-то терлись друг о друга тяжелые бетонные блоки.
- Слышишь? - спросил Керт. - Чего это?
Звук плыл над Инферно. Собаки снова завыли.
Коди посмотрел на пирамиду и ткнул в нее пальцем.
- Вот!
Примерно в тридцати футах под острием пирамиды появилась тоненькая трещинка мутного лилового света. Она расширялась под несмолкающий скрежет. Джесси в клинике услышала его и подошла к окну. Рик Хурадо вышел из дома и вместе с Мирандой остановился на крыльце. Первой мыслью Мэка Кейда, который стоял на Третьей улице возле своего мерседеса, наблюдая, как добровольная пожарная дружина пляшет вокруг обвисшего шланга в тщетных попытках вернуть напор воды, было: рокочет так, будто открывается массивный склеп. Вокруг с тявканьем носились Сыпняк и Столбняк.
Остальные выглядывали из окон. Кое-кто из собравшихся в католической церкви семидесяти восьми человек вышел на крыльцо посмотреть. Шериф Вэнс, всего несколько минут назад вернувшийся из дома Хитрюги Крича, появился из дверей своей конторы на Селеста-стрит, а трясущийся Дэнни остался внутри. Вертикальная линия около пятнадцати футов длиной раскрывалась, подобно глазу циклопа. Капитан Тэггарт бросил вертолет вниз и пронесся мимо расселины. Сидевшего рядом с ним Роудса и Ганнистона, занимавшего место наблюдателя вдавило в спинки кресел. Они увидели, как разъезжаются пластины чешуи. Сочившееся наружу сияние больше напоминало светящийся туман, чем земной свет. Окаймленные серым края щели напоминали больные десны и казались влажными.
- Держись подальше от решетки, - предостерег Роудс Тэггарта, который снова начал набирать высоту, хотя знал, что Тэггарт осознает последствия столкновения с этой хреновиной не хуже его самого. Рокот продолжался -это, соскальзывая одна с другой, расцеплялись пластины. Теперь отверстие составляло в ширину примерно сорок футов. Тэггарт поднимал вертолет параллельно щели, с помощью обоих рычагов управления установив углы лопастей так, что машина стала на дыбы. По обе стороны от отверстия и с его краев сочились струйки вязкой слизистой жидкости, заливая чешуи внизу. Роудс подался вперед, натянув ремень безопасности, но увидел внутри щели лишь темноту - с тем же успехом он мог бы вглядываться в мутную илистую воду.
- Хотите, чтобы я подобрался поближе? - спросил Тэггарт.
- Черт побери, нет! - взвизгнул Ганнистон, вцепляясь в подлокотники. - Сохраняй такое же положение, - велел Роудс.
Раздвинулись еще несколько пластин, потом шум резко оборвался.
Над отверстием заклубился туман, пополз вверх. Винты разорвали его в клочья. Тэггарт проверил приборы: кончалось горючее. Чуть раньше они пролетели вдоль решетки с востока на запад и с севера на юг и обнаружили, что она простирается на семь с лишним миль во все стороны. Ее высшая точка находилась примерно в шестистах футах точно над вершиной пирамиды. Силовые линии уходили оттуда под уклон, пронзая землю у границ решетки. Внизу, среди развалин автодвора Кейда, виднелись тускло-красные центры возгорания. Поднимавшийся от них горячий воздух тряс вертолет.
- Вид у штукенции такой, словно на ней растет шкура, - сказал Ганнистон, с отвращением вглядываясь в гладкие черные пластины.
Роудс наблюдал за отверстием. Под купол плыли полотнища черного дыма, на несколько секунд они скрыли пирамиду из вида. Когда дым рассеялся, полковник подумал, что видит внутри разлома какое-то движение: из тумана к ним плыла тень. Он не знал, что это такое, но понял, что они слишком близко от пирамиды, чтобы чувствовать себя уютно.
- Улетаем, - взвинченно сказал он.
Тэггарт изменил наклон винтов, начиная выводить вертолет влево.
И тут из тумана появилось то, что заметил Роудс. Ганнистон ахнул: "О Господи!", а Тэггарт поддал газу, изменил направление и понесся прочь с такой скоростью, что всех подняло с мест. Даже в дичайших кошмарах он не видел ничего похожего на то, что вылетело из отверстия в пирамиде и вознеслось в бурный воздух.

29. ПОЕДИНОК

Из черной пирамиды появился вертолет - непохожий ни на одну из когда-либо создававшихся на Земле машин. Вместо винтов вдоль прилизанного черного корпуса быстро трепетали треугольные металлические крылья, делая этот летательный аппарат похожим на гигантскую стрекозу. Рубка, точная копия отсека, в котором сидели Тэггарт, Роудс и Ганнистон, сделанная из чего-то вроде сине-зеленого матового стекла, множеством фасеток напоминала глаз насекомого. Больше всего потрясал и пугал (Тэггарт неспроста ухватился за рычаг и так быстро дал деру) хвост этого летательного аппарата: он представлял собой сплетение клейких черных мускулов и заканчивался костяным шаром, который был усажен шипами, как булава рыцаря. Хвост яростно хлестал из стороны в сторону, мышцы то сокращались, то расслаблялись.
- Двойник, - сказал Роудс.
Правая рука Тэггарта лежала на рычаге циклического контроля, левая -на поворачивающемся наконечнике руля. Пилот полностью сосредоточился на работе, подавая вертолет назад так, чтобы не врезаться в здание банка и не въехать в решетку. Перед рубкой вихрился дым. Машина-стрекоза, не меняя положения, медленно изгибалась, следя своим глазом насекомого за земным летательным аппаратом. Ганнистон сказал: "Что?”
- Двойник, - повторил Роудс, думая вслух. - Зеркальное отражение. По крайней мере...
Может быть, такими нас видит пришелец. - Тут его снова осенило. - Господи...
Там, внутри, должно быть, фабрика!
Да машина ли висела перед ними в воздухе? Уж не была ли она живой? Да, "стрекоза" была двойником их собственного вертолета, но, судя по тому, как работали ее крылья и мышцы, вполне могла оказаться живым существом -или еще более диковинной штукой, гибридом машины с инопланетной формой жизни. Чем бы она ни была, Роудс, глядя на нее, никак не мог стряхнуть испуганное недоумение.
Вдруг оцепенение слетело с полковника: стрекоза бесшумно, со смертоносным изяществом метнулась вперед.
- Ходу! - гаркнул Роудс, но надрывался он зря: рука Тэггарта на рычаге управления заставила мотор пронзительно взвыть. Вертолет стремительно понесся назад и вверх, разойдясь с выступающим краем крыши здания банка примерно футов на восемь. Ганнистон, лицо которого превратилось в выбеленную потрясением маску, вцепился в поручни кресла, как кот на американских горках. Стрекоза вильнула, быстро выправила курс, нацелилась кверху и двинулась за ними.
Вертолет поднялся в облака дыма и пыли. Тэггарт летел вслепую, он ослабил рукоять управления и пустил машину по крохотному кругу. Мотор фыркал в грязном воздухе. Когда Тэггарт делал второй виток, Ганнистон завопил: "По правому борту!”
Вынырнув из марева справа от них, стрекоза яростно описала круг, имитируя их собственный маневр, и на них понесся увенчанный шипастым шаром хвост. Тэггарт дернул вертолет влево; машина накренилась, и хвост стрекозы промелькнул так близко, что Роудс с Ганнистоном разглядели бритвенно-острые края шипов. Потом его окутали клубы дыма. Вертолет продолжал снижаться. Роудс понял, что несколько ударов этого окаянного хвоста разорвут машину в куски. Думать, что же будет с людьми, не хотелось. Вертолет камнем падал вниз, пока у Тэггарта желудок не подкатил к горлу. Они пролетели сквозь облака. Пилот выровнял вертолет, собираясь садиться, и примерно шестьюдесятью футами ниже увидел дома Окраины, людей на улицах и сияние свечей в окнах. Он снова круто развернулся, прожужжав над автодвором - и тут из дыма и пыли появилась стрекоза. Набирая скорость, она бросилась на них.
- Жми в пустыню! - сказал Роудс. Тэггарт с блестящим от пота лицом кивнул и дал полный газ. Стоило вертолету прыгнуть вперед, стрекоза изменила курс и следующим маневром перерезала им дорогу.
- А, ч-черт! - сказал Тэггарт, меняя направление полета. Стрекоза проделала то же самое. - Эта сволочь играет с нами!
- Садись! - взмолился Ганнистон. - Господи Иисусе, посади нас!
Стрекоза кинулась вниз и с ужасающей скоростью снова пошла вверх, целясь вертолету в брюхо. Тэггарт успел только поднять машину на дыбы, на хвостовой винт, и начать молиться.
В следующую секунду они столкнулись. У экипажа захватило дух и перетряхнуло мозги. Страдальческий, пронзительный визг металла перекрыл даже крик Ганнистона. Все, что не было привинчено к полу - бортжурнал, карандаши, запасные шлемы, летные куртки - летучими мышами парило вокруг головы. Армированное стекло кабины пошло трещинами, сделавшись похожим на лоскутное одеяло, однако не разлетелось. Повинуясь инстинкту, Тэггарт опять бросил машину влево. Двигатель заикался и захлебывался, грозя заглохнуть. Не прерывая смертоносный пируэт, стрекоза унеслась вверх, описывая круг за кругом. С хвоста миниатюрными кометами срывались куски вертолетного металла.
На панели управления моргнула красная лампочка: неисправность шасси. Роудс понял, что полозья или изуродованы, или сорваны.
- Отчикала нам полозья! - прокричал Тэггарт, чувствуя, как паника начинает сдавливать горло. - Подстригла, сволочь!
- Вот она! - Сидевший возле уцелевшего окна Ганнистон увидел стрекозу. - Делай три часа! - завопил он.
Чувствуя, как лопасти винтов отзываются на движение рукояти, Тэггарт придавил ногой педаль заднего винта, отчего машина помчалась кверху. Заново выровняв машину, он налег на рукоять и стрелой помчался в пустыню, на восток от Инферно.
- Приближается! - предупредил Ганнистон, осмелившийся выглянуть в заднее смотровое окно. - Эта штука сидит у нас на хвосте!
Роудс увидел, что загорелась лампочка, предупреждающая о нехватке горючего. Указатель воздушной скорости продвигался к ста двадцати. Омытая фиолетовым светом пустыня проносилась почти в девяноста футах под ними, а на горизонте появилась восточная граница решетки. Ганнистон испустил сдавленный крик ужаса: появившись справа, стрекоза поравнялась с ними, отделенная от вертолета двадцатью или тридцатью ярдами. Треугольные крылья слились в сплошное пятно. Стрекоза примерно на пять секунд зависла на месте, потом метнулась вперед, быстро набрала высоту и исчезла в дымке под куполом решетки.
Растрескавшееся стекло мешало Тэггарту видеть. Выполнив быстрый спиральный разворот, который вдавил Роудса с Ганнистоном в кресла, он снизился на двадцать футов и помчался обратно в сторону Инферно.
- Где она? Куда делась эта сволочь? - пробормотал он. - Полковник, вы ее видите?
- Нет. Ганни?
Ганнистон едва мог говорить. Он выдавил еле слышное "Нет, сэр.”
Чтобы не истощить резерв горючего, Тэггарту пришлось сбавить ход, и стрелка указателя скорости задрожала у отметки "шестьдесят". Пилот сказал: - Ворочается, как трактор! Небось, под брюхом болтается черт знает что. А проклятая сука смылась, словно мы с места не двигаемся.
Сквозь трещины в стенах кабины с пронзительным свистом входил воздух, рычаг управления ворочался вяло. Вертолет летел на последнем издыхании.
- Надо сажать машину! - решил Тэггарт. - Придется садиться на брюхо, полковник!
Они опять приближались к Инферно.
- Сперва промахни город! - сказал Роудс. - Заводи с другой сто...
- Господи! - взвизгнул Тэггарт - сверху, можно сказать, прямо на них, падала стрекоза. Ему на миг показалось, что в многофасеточном стекле он видит свое перекошенное отражение - чужой, нездешний облик. Пилот положил вертолет на правый бок, пытаясь проскочить мимо, но тварь была слишком близко. Ее хвост с размаху летел прямо на него. Тэггарт затаил дыхание. Хвост проломил стекло, наполнив кабину тысячей кусачих шершней.
Осколки исполосовали Роудсу лоб и щеки, но глаза полковник спас, успев загородиться руками. И увидел, что стало с Тэггартом.
Шипы, которыми заканчивался хвост, погрузились в грудь Тэггарта. Голова, левая рука и почти вся верхняя часть торса исчезли в кровавой метели среди проблесков металла и летящего стекла. Не останавливаясь, хвост стрекозы, будто консервный нож, прорезал спинку пилотского кресла. Ганнистон увидел, как сокращающиеся черные мышцы и шипастый шар со скоростью товарного поезда пронеслись мимо него, разорвали бок вертолета и исчезли снаружи. Он истерически расхохотался. Лицо было залито кровью Тэггарта.
Закрутившись по небу, бесповоротно поврежденный вертолет размашисто описал некое подобие круга. Роудс ошеломленно смотрел сквозь разбитое стекло, как растет северная стена банка.
Он не мог двигаться. Не мог думать. Повсюду была чья-то кровь. Кресло пилота занимал ком, которому там было вовсе нечего делать, однако рычаг управления сжимала серая рука, которая должна была кому-то принадлежать. Выли сигналы тревоги. По всей приборной панели мигали красные лампочки. Крыши Инферно быстро шли вверх, и у Роудса возникло жуткое ощущение, будто он сидит неподвижно, в то время, как мир и ветер пришли в ужасающее движение. Над ними выросло здание банка. Сейчас разобьемся, спокойно подумал полковник. Тут он услышал смешок, и этот неуместный звук снова заставил шарики у него в голове закрутиться: через несколько секунд они расшибутся о здание банка.
Роудс потянулся к рычагу управления, но мертвые мышцы серой руки, которая стискивала его, уже свело, и рычаг не двигался. Полковник моргнул, увидел перед креслом второго пилота, в котором сидел, рукоять правого поворота, и схватился за нее. Винты не отреагировали. Управление сдохло, подумал он. Нет, нет...
Переключатель переноса...
Потянувшись через труп Тэггарта, Роудс ткнул в шарнирный рычаг переброски управления на приборном щитке. С его стороны зажглись предупредительные лампочки. Он уже больше двух лет не летал на вертолете пилотом, но времени на проверку курса не было. Полковник притиснул ногой педаль, приводящую в действие задний винт, левой рукой отклонил рычаг управления, и одновременно правой сбросил скорость. Здание горой высилось перед ним, и в тот самый момент, когда вертолет отозвался и начал крутой поворот, Роудс понял, что места не хватит.
- Держись! - крикнул он Ганни.
Когда вертолет сворачивал в сторону, задний винт разбил одно из уцелевших окон второго этажа и разрубил письменный стол. Главные винты прошлись по кирпичу, высекая фонтаны искр. Хвостовой винт врезался в стену, маслопровод порвался, и масло вспыхнуло. Полностью потерявший управление вертолет продолжал разворачиваться, брыкаясь, как разъяренный мустанг.
Роудс увидел, что стрекоза, крепко прижав крылья к спине, молотя шипастым хвостом, бросилась на них. Он выкрутил рычаг до отказа. Вертолет страшно содрогнулся и завис, ожидая, что будет разбит о здание.
Раздался такой звук, словно кто-то надрывно втянул в легкие воздух, и, прыгнув вперед, вертолет упал еще на двадцать футов.
Прожужжав у Роудса над головой, стрекоза ударилась в стену банка и разбилась, как насекомое о мухобойку. Она смялась с сырым мягким шлепком, на кирпичи полетели какие-то темные куски. Роудса поглотил вал янтарной жидкости, а потом вертолет, захлебываясь, вырвался из дождя инопланетной субстанции, и полковник увидел Кобре-роуд, которая шла вверх, чтобы принять их.
Вертолет сел брюхом на мостовую, подпрыгнул и снова плюхнулся на землю. Его протащило по Кобре-роуд, мимо Престон-парка, где он отшвырнул припаркованный там коричневый грузовичок-пикап, и волокло еще футов шестьдесят. Мотор заглох, но винты крутились. Остановился вертолет почти впритык к зеркальной витрине "Выгодной покупки", где красные буквы объявляли: "УЕХАЛ ЗА ТОВАРОМ".
- Ну, - услышал Роудс собственный голос - ему просто хотелось убедиться, что он еще жив. Больше полковник ничего не сумел придумать, поэтому еще раз сказал: "Ну." Но тут, почуяв запах горящего масла и услышав потрескивание пламени у хвостового винта, он понял, что, по всей вероятности, разорван бак с горючим и лучше сматываться подобру-поздорову, и обернулся, чтобы убедиться, все ли в порядке с Ганнистоном. Забрызганный кровью и янтарным соком молодой человек смотрел широко раскрытыми глазами и больше уже не смеялся. Роудс сказал: "Пошли!" и отстегнул ремень. Ганни не реагировал, поэтому Роудс торопливо расправился с его ремнем сам и изо всех сил пихнул капитана. "Пошли!”
Они выкарабкались из вертолета. Увидев бегущие к ним четыре фигурки, Роудс крикнул: "Не подходить!" Те повиновались, и Роудс с Ганнистоном, пошатываясь, пошли прочь от покореженной машины. Примерно через восемь секунд взорвался хвостовой отсек. В витрину "Выгодной покупки" влетел кусок металла размером с противень. Через три секунды после первого взрыва вертолет объяло оранжевое пламя, и под купол решетки, к облакам, снова поднялся черный дым.
Ганнистон повалился на тротуар перед книжным магазином и свернулся дрожащим клубком. Роудс остался стоять, не сводя глаз с горящего вертолета. Смерть Тэггарта казалась нереальной, словно она настигла пилота слишком быстро для того, чтобы постичь и осознать случившееся. Полковник посмотрел на здание банка и разглядел блестящую стрекозиную слизь, медленно ползущую вниз по кирпичам. Переключив внимание на черную пирамиду, он увидел, что разлом закрылся.
- Ах ты сука, - прошептал он...
И подумал, что где-то внутри пирамиды какое-то существо (или существа), может быть, говорит на языке иного мира то же самое в его адрес.
- Я ее видел! - затараторил какой-то поджарый седой мужчина с золотым зубом прямо в лицо Роудсу. - Видел, как она тута летала, угу!
Пухлая женщина в рабочем комбинезоне носком теннисной туфли ткнула Ганнистона в ребра. "Помер, что ли?" - спросила она. Ганнистон вдруг сел, и женщина проворно отскочила.
Начал стекаться народ, привлеченный горящим вертолетом. Роудс прочесал пятерней волосы - и вдруг оказалось, что он сидит, привалившись спиной к грубому камню стены книжного магазина, хотя как у него подогнулись колени, полковник не помнил. Он весь пропах кровью Тэггарта; ее запах смешивался с другим, кислым, который вернул Роудса в юность, на зеленые холмы Южной Дакоты. Полковнику представилось, будто он солнечным летним днем ловит кузнечиков. Он не забыл острый запах табачно-коричневой жижи, которую кузнечики оставляли на пальцах - "кузнечикова кака", называл он ее. Теперь Роудс был покрыт ею с головы до ног. Эта мысль вызвала язвительную улыбку, которая очень быстро растаяла, стоило только вспомнить разорванное на куски тело Тэггарта.
- Достала ее ваша пташка, - глубокомысленно заметил какой-то плешивый старик, а из обугленной машины вырвался очередной сгусток пламени.
- Черт, да отойдите же от них! Немедленно назад! - через толпу зевак проталкивался Эд Вэнс, прибежавший с Селеста-стрит. Однако даже после такой короткой дистанции шериф стал красным, как рак, и тяжело отдувался. Увидев окровавленных Роудса с Ганнистоном, он остановился. "Мать честная!" Он огляделся, отыскивая пару мужиков покрепче.
- Хэнк! Ты и Билли - идите-ка сюда, поможете отвезти их в клинику!
- Мы в норме, - сказал Роудс. - Просто немного порезались, вот и все. - Он увидел посверкивающие на предплечьях микроскопические кусочки стекла и подумал, что ему предстоит долгий поединок с пинцетом. Подбородок и лоб украшали глубокие порезы. Тот, что на лбу, казался опасным, но пока было не до ран. - Нашему пилоту не повезло. - Полковник повернулся к Ганнистону. - Ты в порядке?
- Ага. Наверное. - То, что Ганни сидел за передними сиденьями, защитило его от основной массы осколков, однако на кистях рук капитана было несколько порезов, а из плеча торчала щепка длиной около двух дюймов. Ганни ухватил ее, выдернул и выкинул.
Роудс попытался встать, но ноги не слушались. Ему помог подняться мужчина помоложе, в красной клетчатой рубашке, и Роудс сказал:
- Староват я стал для этой хренотени.
- Ага, а я с каждой минутой, мать ее за ногу, делаюсь все старше! -Вэнс, наблюдавший за воздушной дуэлью, был совершенно уверен, что вертолет или шлепнется на дома Инферно, или врежется в Первый Техасский банк. Он взглянул на здание, увидел слизь в том месте, где летучее чудовище ударилось о стену, и вспомнил, как прикинувшееся Хитрюгой Кричем существо выглянуло в окно и сказало: "Эта штука мне не нравится." - Послушайте, полковник, нам надо поговорить. Лучше прямо сейчас.
Роудс осторожно разминал сведенные судорогой мышцы рук.
- Надеюсь, если я скажу, что с разговором придется погодить, вы меня поймете.
- Нет, сэр, - сказал Вэнс. - Сейчас.
Настойчивость в голосе шерифа завладела вниманием полковника.
- В чем дело?
- Думаю, лучше немного пройтись, - Вэнс жестом пригласил Роудса следовать за ним, и тот на негнущихся ногах захромал по Кобре-роуд. Вертолет еще изрыгал черный дым и красные языки пламени, и Роудс подумал, что чувствует запах горящего трупа Джима Тэггарта. Когда они оказались там, где толпа не могла их слышать, Вэнс сказал: - По-моему, у меня самого был этот...
Близкий контакт. Около двадцати минут назад я встретился с кем-то похожим на Хитрюгу Крича...
Только не совсем, и черта с два это был Хитрюга.
Роудс выслушал историю, не перебивая, и стряхнул потрясение, которое все время возвращало его мысли к серой руке и искромсанному телу. Живые были важнее, и если засевшая в черной пирамиде тварь сумела прокопать под рекой тоннель к домам Инферно, она могла объявиться там, где ей вздумается. Чем бы она ни была, здешний кусок техасской пустоши она только что превратила в поле битвы.

Предыдущая страница 8 Следующая страница


9 Роберт Маккаммон

- Что, черт возьми, нам делать? - спросил Вэнс, закончив рассказ.
- Убежать точно нельзя, - спокойно отозвался Роудс. - Некуда. Он вспомнил слова Дифин "Я же-лать поки-дать" и то, в какое неистовство она пришла, когда поняла, что здесь нет межзвездных средств сообщения. Она умоляла, чтобы ее увезли отсюда, а он не послушался. Должно быть, она знала, что за ней гонится другой звездолет. Но почему? И кем - или чем - было то существо, которое Дифин назвала Кусакой?
Роудс потрогал подбородок и поглядел на окровавленные пальцы. Его бежевая вязаная фуфайка превратилась в лоскутное одеяло кровавых пятен. Почти вся кровь была Тэггарта. Полковник чувствовал себя нормально - разве что оставалась легкая дурнота. Неважно. Надо было идти, а об отдыхе и швах думать потом. Он сказал:
- Проводите меня в дом Крича.

30. ГВОЗДИ В КРЫШКУ ГРОБА

В разбуженном крушением вертолета Инферно воцарилась тишина. Люди, которые бродили по улицам, болтая про пирамиду и гадая, не настал ли Судный День, разошлись по домам, заперли окна и двери и оставались там, в лиловатом полумраке. Иные отправились в безопасность церкви баптистов, где на алтаре горели свечи, а Хэйл Дженнингс с несколькими добровольцами раздавали в их свете сэндвичи и холодный кофе. Отщепенцы потянулись на огни своей крепости в конце Трэвис-стрит. Бобби Клэй Клеммонс пустил по кругу марихуану, но почти всем хотелось просто посидеть, потрепаться под пиво и подбросить идейку-другую относительно того, откуда появилась пирамида и что она тут делает. Сью Маллинэкс и Сисил Торсби остались на посту, в "Клейме", и делали сэндвичи с холодным мясом для тех постоянных клиентов, которые забредали в кафе, опасаясь оставаться один на один с темнотой.
Том Хэммонд в клинике твердой рукой держал фонарь над операционным столом, пока Эрли Мак-Нил и Джесси трудились над искромсанной рукой мексиканца по фамилии Руис, который, шатаясь, пришел с другого берега реки через несколько минут после приземления пирамиды. Рука свисала на красных мышечных волокнах, и Эрли понимал, что ее придется отнять. Он сказал сквозь хирургическую маску: "Ну-ка посмотрим, ребятки, есть ли у меня еще порох в пороховницах", и потянулся за костной пилой.
Пожарные за рекой сдались. Руины мастерских и складов на автодворе Кейда все тлели, в грудах перепутанных обломков раскрывало алые глаза пламя. Мэк Кейд ругался на чем свет стоит, обещая свернуть пожарникам головы и подвесить их к связке ключей, но шланги без напора воды превратились в дряблое полотно, а подходить к пирамиде ближе, чем необходимо, никому не хотелось. Пожарные свернули свое снаряжение и оставили Кейда в бессильной ярости бушевать подле своего мерседеса под неистовый лай обоих доберманов.
Дым пропитал воздух, притаился в ложбине Змеиной реки и серым туманом повис на улицах, заслонив луну и звезды. Но время шло, и стрелки наручных и электрических часов поползли к полуночи.
Внимание миссис Сантос, которая по указанию доктора Мак-Нила покинула клинику, чтобы найти доноров-добровольцев, привлек большой желтый кадиллак, припаркованный в самом конце Селеста-стрит, с видом на реку. Седая женщина за рулем, словно загипнотизированная, не сводила глаз с пирамиды. Зная, кому принадлежит машина, миссис Сантос подошла. Она постучала в окошко, и, когда Селеста Престон опустила его, наружу поплыл прохладный кондиционированный воздух.
- Нам в клинике нужна кровь, - сухо сказала миссис Сантос. - Без шести добровольцев доктор Мак-Нил возвращаться не велел. Не поможете? Селеста медлила, ошеломленная торчащей во дворе Кейда штуковиной, небесной решеткой и созданием, которое у нее на глазах разбилось о стену банка. Расставшись с Вэнсом, она направилась домой, но что-то заставило ее сбросить скорость, свернуть направо, на Серкл-Бэк-стрит, и проехать через то, что осталось от мечты Уинта. Старый Уинт, небось, уже заворочался в гробу на Юкковом Холме, подумала она. Инферно мало было околеть, поскуливая, как сдыхают сотни других выдохшихся техасских городков. Нет, Господь должен был еще раз стукнуть по гвоздям в крышке гроба. Или, может быть, это было дело рук Сатаны. В воздухе и в самом деле пахло пеклом.
- Что? - непонимающе переспросила она медсестру Эрли.
- Нам действительно очень нужна кровь. У вас какая?
- Красная, - ответила Селеста. - Черт побери, почем я знаю?
- Сгодится. Не дадите нам пинту?
Селеста хмыкнула. В глаза частично вернулся стальной блеск.
- Пинту, кварту, галлон...
Какого лешего? Мне сдается, сейчас у меня кровь жиже некуда.
- Она достаточно густая, - сказала миссис Сантос и подождала.
- Ладно, - наконец сказала Селеста. - Полагаю, на данный момент лучше ничего не придумаешь. - Она открыла дверцу и вышла. Все равно вот уже пятнадцать или двадцать минут она бесцельно просиживала и без того бугристое сиденье кадиллака и отсидела себе всю задницу. - Больно будет?
- Просто укол. Потом вы отдохнете и получите порцию мороженого. -Если оно не растаяло в холодильнике, подумала она. - Идите и скажите миссис Мердок, что вы хотите сдать кровь. Она будет на первом посту. -Миссис Сантос сама себе дивилась - жительница Окраины отдавала распоряжения Селесте Престон. - То есть...
Если вам не трудно.
- Ага. Сколько угодно. - Селеста еще секунду не сводила глаз с пирамиды, а потом направилась в клинику. Миссис Сантос двинулась дальше, в противоположном направлении.
Через улицу от баптистской церкви, где молилась группа горожан во главе с преподобным Дженнингсом, в доме Сержанта Деннисона, возле стула, на котором развалился Сержант, стояла Дифин.
Занятно, размышляла Дифин, это существо потребляло четырехзубцовой вилкой из круглого металлического вместилища безвкусную субстанцию под названием "свинина-с-бобами", и вдруг из глубин его кресла раздался взрывной звук, оно откинуло голову и закрыло глаза. "Отдохну пару минут", - сказало оно ей. - "Я уж не тот, что прежде. А тебе составит компанию Бегун, слышь?" И очень скоро изо рта существа понесся тихий гул, словно где-то внутри находилась засунутая туда высокопроизводительная машина. Дифин приблизилась к нему и заглянула в приоткрытый рот, но сумела разглядеть лишь странные костные приспособления - так называемые "зубы". Еще одна тайна.
Дифин чувствовала тяжесть в желудке. На столе лежало пустое вместилище из-под свинины с бобами, вскрытое и отданное ей Сержантом, и орудие, которым Дифин воспользовалась, чтобы съесть содержимое вместилища. Процесс поглощения пищи в этом мире требовал непрестанных усилий сохранить равновесие, остроты зрения и силы воли. Ее изумляло, что эти существа могут вводить в свои системы такой сальный, слизистый корм. Возле стула Сержанта лежал длинный желтый конверт из прочного гладкого материала. На конверте было написано загадочное слово "Фритос". Сержант поделился с Дифин хрустящими завитками пищи, и она нашла их по крайней мере приятными, но теперь у нее пересохло во рту. Создавалось впечатление, что в здешнем мире всегда существует определенный дискомфорт. Возможно, неким странным образом, он и был главной движущей силой для местного вида.
- Я соби-раться про-бовать находить теперь вы-ход, - сказала она существу "Сержант". - Благо-дарить вас за съе-доб-ное.
Сержант пошевелился, сонно открыл глаза, увидел Стиви Хэммонд и улыбнулся.
- Туалет дальше, - сказал он и устроился на стуле как следует вздремнуть.
Чужой язык был сплошной загадкой. Существо "Сержант" опять зажужжало, и Дифин шагнула за порог в теплую тьму.
В воздухе висела мгла, сгустившаяся за то короткое время, какое прошло с тех пор, как Дифин вышла из дома и увидела, что по небу вихрем мчатся два летательных аппарата. Она наблюдала за их поединком, не вполне понимая происходящее, но рассудив, что зрелище не из рядовых. С улицы за битвой следили человеки. Некоторые издавали высокие визгливые звуки, которые Дифин истолковала, как сигналы тревоги. Потом, когда битва окончилась и уцелевшая машина, хвост которой пожирало пламя, упала, у Дифин осталась единственная мысль: Кусака.
Сержант отнесся к Дифин хорошо и понравился ей. Однако теперь ее призывала необходимость отыскать выход. Она окинула взглядом небо, тщательно осматривая лиловую сеть, которая поймала ее вместе с человеками в одну огромную клетку. Она знала, откуда взялась эта решетка и что питало ее. У Дифин внутри что-то сжалось, словно некая ее часть оказалась на грани слома, а мышца-насос в самой середке заколотилась быстрее.
“Безнадежно! - подумала она, изучая небесную решетку от горизонта до горизонта. - Выхода нет! Безнадежно!”
В крепко прильнувшей к улице мгле Дифин заметила слабое мерцание.
Пестрые, манящие огоньки. Если свет может нести надежду, подумала Дифин, это он. Она двинулась в сторону баптистской церкви Инферно, откуда сквозь витражи сочился свет свечей.
Двери оказались открыты. Дифин из-за створки осторожно заглянула внутрь.
Интерьер освещали небольшие белые палочки с огненными верхушками. Напротив Дифин стояли две металлические конструкции, каждая - с шестью палочками, увенчанными огоньками. Пользуясь примитивной земной арифметикой, Дифин насчитала на длинных скамьях с низкими спинками сорок шесть человеков, обращенных лицами к возвышению. Некоторые человеки сидели, склонив головы и сложив ладони. На возвышении стоял человек с блестящей головой. Он, кажется, распределял какую-то жидкость из большого вместилища в крохотные, расставленные на металлическом подносе.
Над возвышением же находилось нечто любопытное: подвешенная вертикаль, пересеченная более короткой горизонталью. В центре висела фигура человека с раскинутыми руками. Голову фигуры покрывали сплетенные в кольцо растения, а лицо было поднято к потолку. Нарисованные глаза, казалось, о чем-то умоляют, пристально глядя куда-то далеко за пределы этого сооружения. Дифин услышала, как один из человеков издал болезненный звук (кажется, это называется "всхлип", подумала она). Подвешенная фигура указывала на то, что здесь могло быть место для пыток, однако чувства тут присутствовали смешанные: боль и грусть, да, но и что-то другое, только Дифин была не вполне уверена, что именно. Возможно - надежда, которую я посчитала утерянной, решила она. Здесь чувствовалась сила, подобная обращенному в одном направлении множеству сознаний. Место казалось крепким, безопасным укрытием. Культовый дом, внезапно поняла она, наблюдая за мужчиной на возвышении, который наполнял вместилища темно-красной жидкостью. Но что за фигура была подвешена к центру пересечения двух линий и с какой целью? Дифин вошла в здание, направилась к ближайшей скамье и уселась. Ни Хэйл Дженнингс, ни мэр Бретт, сидевший с женой Дорис на первом ряду, этого не видели.
- Вот кровь Христова, - затянул нараспев его преподобие, закончив разливать освященный виноградный сок. - С этой кровью мы единое целое и заново рождаемся. - Он открыл коробку с соленой соломкой и начал разламывать ее. На поднос посыпались кусочки. - Вот тело Христово, перешедшее с этой земли в милосердие, чтобы была жизнь вечная. - Он повернулся к пастве. - Приглашаю вас вкусить святого Причастия. Помолимся же!
Все склонили головы, а человек на возвышении закрыл глаза и тихо, то повышая, то понижая голос, заговорил:
- Отче наш, просим Тебя - благослови сие Причастие, и укрепи души наши в минуту испытаний. Мы не знаем, что принесет нам завтрашний день, мы снедаемы страхом и не знаем, что делать. Нашим умом не постичь, что творится с городом нашим, с нами самими...
Пока моление продолжалось, Дифин внимательно прислушивалась к голосу этого человека, сравнивая его с голосами Тома, Джесси, Рэя, Роудса и Сержанта. Поразительно - каждый голос уникален, поняла она. Да и правильное произношение сильно отличалось от ее запинающейся речи. То, что поначалу Дифин сочла грубым площадным языком, совершенно варварским, состоящим из внешне негибких, неподатливых оборотов, теперь изумляло своим разнообразием. Разумеется, язык хорош настолько, насколько выразителен. Дифин все еще было трудно понимать чужую речь, но ее звучание пленяло. И наводило легкую грусть: в человеческом голосе было что-то неописуемо одинокое, подобно зову, летящему из темноты в темноту. "Каким бесконечным разнообразием интонаций владеют человеки!" - подумала она. Уже одно то, что каждый голос на этой планете был уникален, являлось чудом творения, вызвавшим у Дифин полный разброд чувств.
- ...
Охрани нас, возлюбленный Отец наш, и пребудь с нами, и дай нам знак, как исполнить волю Твою. Аминь, - закончил Дженнингс. Он взял в одну руку поднос с пластмассовыми чашечками с соком, в другую - ломаное печенье, и пошел по рядам, предлагая Святое Причастие. И мэр Бретт, и его жена причастие приняли. Дон Рингуолд, владелец "Аптеки Рингуолда", вместе с женой и двумя детьми последовал их примеру. Как и Ида Слэттери, и Локриджи, Гил с Мэвис. Преподобный Дженнингс двигался по проходу, раздавая Причастие и тихо приговаривая: "Сим приемлешь ты кровь и тело Христово". Сидевшая перед Дифин женщина расплакалась, и муж обнял ее за плечи, притянув поближе к себе. Рядом с ними сидели два мальчугана - один большеглазый и испуганный, второй неотрывно смотрел через спинку скамьи на Дифин. Какая-то старуха по другую сторону прохода закрыла глаза и подняла дрожащую руку к фигуре над возвышением.
- Сим приемлешь ты кровь и... - Осекшись, потрясенный Дженнингс уставился в пыльное личико дочурки Тома и Джесси. "Вот инопланетное существо, которое искал полковник Роудс." - ...
И тело Христово, -продолжил он, предложив виноградный сок и печенье тем, кто сидел на скамье перед Дифин. Потом остановился возле нее и тихо сказал: - Привет.
- Привет, - ответила она, копируя его сладкий голос.
Дженнингс нагнулся, хрустнув коленями.
- Тебя ищет полковник Роудс. - В золотистом свете свечей казалось, будто направленные на него в напряженной сосредоточенности глаза девчушки светятся. - Ты знаешь об этом?
- Я подо-зревать... - она замолчала. Ей хотелось сделать еще одну попытку, высказаться более гладко, связно, по-человечески, а не запинаться, выговаривая слова по Вебстеру. - Подозревала, - сказала Дифин. Дженнингс кивнул. Сердце забилось чуть быстрее. Сидящая перед ним фигура походила на Стиви Хэммонд во всем, кроме позы: она держалась скованно, словно ей причиняло неудобство то, как сочленялись ее кости, а правую ногу подобрала под себя. Руки вяло свисали вдоль тела. Голос тоже очень напоминал голос Стиви, однако в нем слышался шелест тростника, словно в горле у девочки была флейта.
- Можно, я отведу тебя к нему? - спросил он.
Ее лицо на миг выразило испуг, словно под белой коркой льда промелькнула темная вода, потом опять застыло.
- Я должна найти выход, - сказала она. - Ты имеешь в виду дверь?
- Дверь. Побег. Выход. Да.
Выход, подумал Дженнингс. Должно быть, она говорит о силовом поле.
- Может быть, полковник Роудс сумеет тебе помочь.
- Не су-меть. - Она помедлила и попробовала еще раз: - Он не может помочь мне найти выход. Если я не сумею уйти, будет много вреда.
- Вреда? Кто же пострадает?
- Джесси. Том. Рэй. Ты. Все.
- Понятно, - сказал Дженнингс, хотя ничего не понимал. - И кто же нам навредит?
- Тот, кто явился сюда, разыскивая меня. - Взгляд Дифин был спокойным. Какие старые глаза, подумал Дженнингс, словно перед ним, забравшись в тело маленькой девочки, сидела древняя старуха. - Кусака, -объяснила она, выплюнув слово так, будто это было что-то чудовищно отвратительное.
- Ты про ту штуку? Так ее зовут?
- При-бли-зитель-но, - сказала она, сражаясь с неподатливым мясистым обрубком во рту. - У Кусаки в каждом мире другое имя. Много миров, много имен.
Его преподобие ненадолго задумался над этим. Если бы кто-нибудь когда-нибудь сказал ему, что он будет беседовать с инопланетянкой и в первую очередь узнает о существовании жизни во "многих мирах", он или наградил бы кретина хорошим ударом правой, или вызвал бы психовозку.
- Я хотел бы отвести тебя к полковнику Роудсу. Ничего?
- Он не может мне помочь.
- А может быть, может. Он хочет помочь тебе, как и все мы. - Похоже, она задумалась. - Пойдем, давай я отведу тебя к...
- Это она! - крикнул кто-то, и преподобный Дженнингс от испуга выронил поднос с виноградным соком и крошками печенья. Посреди прохода стоял вскочивший со скамьи мэр Бретт. За спиной у мэра маячила жена, подпихивая его к активным действиям. Бретт тыкал пальцем в Дифин и вопил: - Эй, смотрите все, это она! Тварь из космоса!
Сидевшая перед Дифин чета отпрянула. Один из мальчуганов перепрыгнул через скамью, чтобы убежать, но второй, тот, что наблюдал за ней, лишь усмехнулся. Люди начали вставать с мест, чтобы как следует рассмотреть ее. Никто больше не молился.
Дженнингс поднялся.
- Успокойся, Джон. Не устраивай скандал!
- Скандал, как же! Вот она! Вот оно чудовище! - Он сделал шаг назад и на ткнулся на Дорис. Рот округлился потрясенным "О". - Боже ты мой! В церкви!
- Вовсе незачем мутить воду, - проговорил Дженнингс, силясь сохранить успокаивающую интонацию. - Отнеситесь к этому проще, вот и все.
- Это из-за нее мы попали в такую передрягу! - взвыл Бретт. Его остролицая жена закивала в знак согласия. - Полковник Роудс сказал, что эта тварь залезла в Стиви Хэммонд, и вот она тут расселась! Одному Богу известно, чего она может!
Переводя глаза с одного лица на другое, Дифин читала в них ужас. Она встала, и женщина впереди нее, схватив своего ухмыляющегося малыша, попятилась.
- Выкиньте ее отсюда! - не унимался мэр. - У нее нет никакого права быть в обители Господа!
- Заткнись, Джон! - потребовал Дженнингс. Люди уже устремились к дверям, чтобы как можно скорее выбраться из церкви. - Я как раз собираюсь отвести ее к полковнику Роудсу. А теперь почему бы тебе не сесть и не спрятать язык за...
Пол затрясся. Дифин увидела, как заколебались осветительные палочки. Один из металлических держателей упал, и горящие осветительные палочки покатились по малиновому ковру.
- Что это было? - выкрикнул Дон Рингуолд. Совиные глаза за стеклами очков в металлической оправе стали огромными.
Раздался громкий треск. Бетон ломается, подумал Дженнингс и сквозь подметки почувствовал, как содрогнулся пол. Энни Гибсон завизжала и вместе с мужем Перри кинулась бежать, волоча за собой обоих мальчиков. По другую сторону прохода, воздевая обе руки к кресту, бормотала что-то старая миссис Эверетт. Дженнингс посмотрел на Дифин и увидел: снова прокравшийся в ее глаза испуг исчез, сменившись полыхавшим, как зев домны, гневом -подобной ярости его преподобие еще никогда не видел. Дифин вцепилась в спинку передней скамьи, и он услышал:
- Это Кусака.
Пол вдоль прохода вздулся, как готовый прорваться волдырь. Бретт, шатаясь, попятился и основательно заехал жене локтем по челюсти. Не удержавшись на ногах, Дорис распростерлась на полу и осталась там лежать. На другом краю убежища кто-то завизжал. Со скрежетом наползали друг на друга камни, стонала древесина, скамьи качались, словно на штормовых волнах. Дженнингса не покидало ощущение, что из-под пола церкви к поверхности движется что-то массивное и вот-вот прорвется прорваться наружу. Вверх по стенам взбежали трещины, распятие сорвалось и в вихре каменной пыли с грохотом свалилось на алтарь.
Левая часть церкви обрушилась, скамьи разъехались. Пыльный вихрь задул последние свечи, люди с пронзительными воплями устремились к дверям, и Дифин крикнула: "Уходите! Уходите!" На глазах у Дженнингса ковер разорвался и вдоль прохода открылась расщелина с зазубренными краями. Пол вздыбился, дрогнул, начал обваливаться внутрь. С земли поднялась волна пыли. Дженнингса чуть не сбила с ног визжащая Ида Слэттери, которая пулей пролетела мимо. Он увидел, что Дорис Бретт провалилась под пол, а мэр обезьяной карабкается по пляшущим скамьям, чтобы добраться до двери.
Гил Локридж свалился вниз. Через секунду пол разверзся под ногами у его жены, Мэвис. Исчезнувший в провале старший сынишка Рингуолдов повис там, пронзительно крича. Дон потянулся за ним. "Хвала Всевыыыыыышнему!" -обезумев, кричала миссис Эверетт.
Пол ходил ходуном. С громким треском раскалывались скамьи. По стенам змеились трещины. Стены сотряслись до основания, и вниз тяжело посыпались обломки деревянных потолочных балок, а витражи разлетелись вдребезги. Свечи подожгли покров на алтаре. Рвавшиеся выбраться за порог или выкарабкаться в окна люди отбрасывали в неверном свете гложущего ткань пламени нелепые тени. Дженнингс подхватил Дифин, обнял ее (как обнял бы любого ребенка) и почувствовал, как яростно колотится ее сердце. Позади миссис Эверетт провалился пол; она сорвалась вниз и повисла, уцепившись за обломанный край скамьи. Ноги старухи покачивались над тьмой, и Дженнингс схватил ее за руку, чтобы вытянуть.
Но не успел. Миссис Эверетт с такой силой опустилась в дыру, что ему чуть не оторвало руку. Он услышал, как захлебнулся ее пронзительный крик, и подумал: что-то утянуло ее вниз.
- Нет! Нет! - кричала сжигаемая изнутри ужасом и яростью Дифин, вырываясь из тисков человеческих рук. Она понимала, что причина происходящего - в ней, и пронзительные вопли наполняли ее мукой и страданием. - Перестань! - вскрикнула она, хотя знала, что существо под полом не услышит и жалость ему неведома.
Дженнингс повернулся и двинулся к двери.
Он сделал два широких шага...
А потом пол перед ним разверзся.
Вместе с обхватившей его за шею Дифин он полетел вниз, обеими руками нашаривая, за что бы уцепиться, и поймал обломанный край скамьи, занозив ладони щепками. Ноги искали опору и не находили ее. Вниз с грохотом свалилось стропило - так близко, что Дженнингс ощутил на лице дуновение воздуха. Не обоняние, не осязание - чутье подсказывало Дженнингсу: внизу под ним что-то волнообразно движется. Что-то огромное. А потом он и впрямь почувствовал, как лодыжки плотно охватило что-то холодное, клейкое, сырое. Еще секунда, и его сдернут вниз, как миссис Эверетт. Он так рванулся наверх вместе с Дифин, что плечевые мышцы чуть не полопались, а сила, тянувшая за лодыжки, пригрозила разорвать его в талии пополам. Неистово брыкаясь, Дженнингс высвободил одну ногу, потом вторую и уперся коленями в обваливающийся пол. В следующую секунду он, снова оказавшись на ногах, уже бежал к двери. В тот момент, когда крыша просела, он вылетел за порог и рухнул на рыжеватый газон. Основной удар пришелся на правый бок. Выпустив Дифин, Дженнингс откатился в сторону, чтобы не раздавить ее. Пока он, оглушенный, задыхающийся, лежал на спине, стены церкви исполосовали трещины, а крыша начала кусками обваливаться внутрь. Над образовавшимися дырами поднялись султаны пыли, словно отлетало последнее дыхание умирающего. Шпиль провалился внутрь, оставив разломанное каменное кольцо.
Стены еще раз сотрясла дрожь, деревянные балки крикнули, как раненые ангелы, и, наконец, шум разрушения отдалился и затих.
Преподобный Дженнингс медленно сел. Глаза чесались от попавших в них песчинок, легкие отцеживали из вихрящейся пыли воздух. Он посмотрел в сторону и увидел, что Дифин садится, разбросав ноги, как тряпичная кукла и подергиваясь всем телом, будто каждый ее нерв вышел из строя.
Она поняла, как близко был охотник. Может быть, учуяв скопление существ в этом жилище, он нанес удар, чтобы показать свою силу. По мнению самой Дифин, вряд ли эта тварь знала, что там же находится и ее жертва...
Но как же близко она оказалась! Для некоторых человеков - слишком близко.
Дифин огляделась, быстро пересчитывая виднеющиеся сквозь пыль силуэты, и насчитала тридцать девять. Кусака забрал семерых. Мышечный узелок в глубине занятого Дифин тела безостановочно колотился, лицо, казалось, вспухло от давления. Семь форм жизни погибли из-за того, что она рухнула в маленький мир, откуда нет выхода. Ловушка захлопнулась, всякая беготня стала бесполезной...
- Это твоя работа! - кто-то вцепился Дифин в плечо и рывком поднял ее на ноги. И в голосе, и в прикосновении сквозило бешенство. Рука этого человека в безумной ярости затрясла Дифин, у которой все еще подкашивались ноги. - Твоя работа, ты...
Сучка межпланетная!
- Джон! - сказал Дженнингс. - Отпусти ее!
Бретт встряхнул Дифин еще сильнее. Девчонка казалась сделанной из резины, и ее вялость еще больше разожгла его злость. - Тварь проклятая! -взвизгнул он. - Чего ты не уберешься туда, откуда явилась!
- Прекрати! - Преподобный Дженнингс начал подниматься, но спину от плеча прострелила боль. Он оцепенело уставился на свои ноги: ботинок не было, аргиловые носки облепила серая слизь.
- Ты посторонняя! - крикнул Бретт и грубо оттолкнул Дифин. Та споткнулась, попятилась, окончательно потеряла равновесие, и сила тяжести притянула ее к земле. - О Господи... Иисусе... - простонал Бретт. Его лицо было желтым от пыли. Он огляделся и увидел тех, кому удалось выбраться: Дона Рингуолда с женой Джилл и двумя сыновьями, Иду Слэттери, Стэна и Кармен Фрэсиер, Джо Пирса, семью Фэнчеров, Клеммонсов - Ли с Вандой - и других. - Дорис...
Где моя жена? - Бретт снова впал в панику. - Дорис! Лапушка, где ты?
Ответа он не получил.
Дифин встала. Она чувствовала, что внутри у нее все превратилось в сплошной синяк, во рту было кисло от омерзительного вкуса свинины-с-бобами. Терзаемый страданием человек повернулся и неверным шагом двинулся к разрушенному культовому дому. "Остановите его!" - сказала Дифин таким властным голосом, что Эл Фэнчер подчинился и схватил Бретта за руку. - Дорис больше нет, Джон, - Дженнингс снова попытался встать и опять не смог. Ноги были ледяными и закоченели, будто их до щиколотки накачали новокаином. - Я видел, как она упала вниз.
- Нет! - Бретт вырвался. - С ней все в порядке! Я найду ее!
- Ее забрал Кусака, - сказала Дифин, и Бретт отпрянул, как от удара. Она поняла, что этот человек утратил любимую, и ее снова пронзила боль. -Простите. - Дифин потянулась к мэру поднятой рукой.
Бретт нагнулся и подобрал камень.
- Это твоя работа! Ты убила Дорис! - Он шагнул вперед, и Дифин поняла, каковы его намерения. - Надо и тебя кому-нибудь шлепнуть! -прошипел Бретт. - Мне плевать, что ты прячешься в теле девчонки! Клянусь Богом, я сам тебя убью!
Он швырнул камень, но Дифин оказалась гораздо проворнее. Она увернулась, отскочив в сторону, камень пролетел мимо и ударился о мостовую.
- Пожалуйста, - сказала она, протягивая раскрытые ладошки и отступая на улицу. - Пожалуйста, не надо...
Пальцы Бретта сомкнулись на следующем камне.
- Нет! - крикнул Дженнингс, но Бретт бросил. Теперь камень ударил Дифин в плечо. Слезы боли застлали ей глаза, она перестала видеть, перестала понимать, что происходит. Бретт заорал "Будь ты проклята!" и пошел на нее.
Запутавшись в собственных ногах, Дифин чуть не упала, но сумела выпрямиться и удержалась. Потом, приведя мышцы и кости в сложное движение под названием "бег", она двинулась прочь от человека. Каждый прыжок причинял такую боль, что ее передергивало, и все-таки этот кокон страдания не остановил Дифин.
- Подожди! - позвал Дженнингс, но она исчезла в мареве дыма и пыли. Бретт сделал несколько шагов вдогонку, однако он был измучен до предела и ноги отказывались слушаться. Стиснув кулаки, он прокричал вслед Дифин "Будь ты проклята!", постоял немного, а потом снова повернулся к тому, что осталось от церкви, и прерывающимся от всхлипов голосом принялся звать Дорис.
Дон Рингуолд с Джо Пирсом помогли Дженнингсу подняться. Ноги казались бесполезными отростками из плоти и костей, словно то, что схватило его, высосало всю кровь и разрушило нервы. Чтобы не упасть снова, ему пришлось тяжело опереться на обоих мужчин.
- С церковью все ясно, - сказал Дон. - Куда мы пойдем теперь?
Дженнингс покачал головой. То неизвестное, что взломало пол церкви, без труда могло пробиться сквозь пол любого дома в Инферно - даже сквозь мостовую. Он ощутил в ногах покалывание: это оживали нервы. Углядев в тумане свет, Дженнингс сообразил, что это за огни.
- Туда, - сказал он и махнул в сторону общежития на Трэвис-стрит. Дженнингс надеялся, что этот дом с закрытыми броней окнами первого этажа и скалой вместо фундамента окажется для Кусаки орешком покрепче.
Из близлежащих домов пошел встревоженный шумом и криками народ. Люди провожали взглядами Дженнингса, опиравшегося на двух мужчин, и уцелевшую паству, которые двинулись по улице к единственному зданию, где еще горело электричество.
Через несколько минут мэр Бретт вытер нос рукавом, повернулся спиной к развалинам и пошел за ними.

31. ВНИЗУ

- Фонарик, - велел полковник, и Вэнс подал ему фонарик.
Став коленями на растрескавшийся бетонный пол, Роудс нагнулся и нацелил луч света в дыру. Там обнаружился провал около десяти футов глубиной. Рыжая земля поблескивала, словно по ней проползла огромная улитка.
- Он сидел в качалке, там, наверху, - в третий раз повторил Вэнс, жестом показывая на дыру в полу комнаты, которая находилась у них над головами. - То есть, оно...
Потому как провалиться мне, коли это был Хитрюга. - Шериф говорил шепотом. В животе у него пекло, а шея покрылась гусиной кожей. Но луч фонарика показывал, что в подвале у Крича никто не прячется, если не считать небольшой зеленой ящерицы над стиральной машиной. - Оно английский знало, - сказал Вэнс. - И говорило, как местные. Откуда, черт возьми, оно узнало, как мы тут говорим?
Роудс посветил вокруг и увидел сломанную трубу, скользкую от каких-то желатинообразных выделений. Из дыры, обжигая ноздри, плыл горьковато-сладкий запах химикалий, отчасти напоминавший запах гниющих на сильном летнем солнце груш. Полковник сказал:
- У меня есть две теории. Хотите послушать?
- Валяйте.
- Первое: это существо перехватывало информацию земных спутников и расшифровало наш язык. Но это не объясняет его техасского акцента. Второе: оно каким-то образом забралось в речевой центр вашего Хитрюги.
- А?
- Оно могло залезть в речевой центр мозга, - объяснил Роудс. - Где хранится индивидуальный словарный запас. Тогда оно подцепило бы и говор.
- Господи! Вы хотите сказать...
Оно забралось к Хитрюге в мозги, так, что ли? Как какой-нибудь червяк? - Вэнс покрепче сжал заряженный дробовик. Поскольку они с Роудсом зашли в офис за фонариком, шериф был к тому же при полностью заряженном "снабноузе" тридцать восьмого калибра в плечевой кобуре. Под рукой у Роудса на бетоне лежала автоматическая винтовка из оружейного шкафа шерифа.
- Может быть. Что это мог быть за процесс, я не знаю. Оно могло считать речевой центр, как компьютер считывает программу. - Посветив фонариком в другом направлении, полковник опять увидел поблескивающую рыжую землю, а за ней темноту. - Чем бы ни была эта тварь, она обладает высокоразвитым интеллектом и работает быстро. И еще в одном я совершенно уверен: это существо совсем иного рода, чем Дифин.
- Почем вы знаете? - Шериф испуганно вздрогнул. Вокруг опять шныряла окаянная ящерица.
- Дифин пришлось учиться нашему языку с азов, начав с алфавита, -сказал Роудс. - Второе существо - то, которое Дифин называет Кусакой -использует куда более агрессивный процесс. - Мягко говоря, подумал он. -Думаю, оно убило Хитрюгу Крича или где-то его держит. А то, что вы видели, было имитацией, точь-в-точь как та летучая сволочь сымитировала наш вертолет.
- Сымитировала? Это как мутанты, что ли?
- Как...
Э-э...
Дубликат, - объяснил Роудс. - Вернее сказать, андроид, поскольку мне кажется, что эта странная вертушка отчасти была живая. Вероятно, существо, которое видели вы, тоже было живым, но одновременно в равной степени и машиной. Я уже сказал, что не знаю, как это делается, но одно считаю особенно интересным: если Кусака действительно создал дубликат Хитрюги Крича, с ногтями и зубами он облажался.
- А. Да. Верно, - согласился Вэнс, припомнив, что рассказывал Роудсу про металлические иглы и вороненые зазубренные ногти.
- Вероятно, есть и другие различия, внутренние. Помните, для этого существа инопланетяне - мы. Если бы кто-нибудь показал вам чертеж-деталировку существа, которое вы никогда прежде не видели, и дал необработанные материалы, из которых его нужно изготовить, сомневаюсь, чтобы конечный результат сильно походил на оригинал.
- Может, и так, - сказал Вэнс, - но мне сдается, сукин сын просто выдумал способ, как лучше отправлять на тот свет.
- Да, и это тоже. - Еще один оборот светового луча, и полковник понял, что следует делать. - Мне придется залезть туда вниз.
- Черта с два! У вас, мистер, похоже, винтики проржавели!
- На этот счет спорить не стану.
Роудс посветил по сторонам и остановил луч на свернутом кольцами поливальном шланге, который свисал со вбитого в стену крюка.
- Придется воспользоваться им вместо веревки.
В свете фонарика на стене неподалеку обнаружилась водопроводная труба.
- Помогите-ка закрепить вот здесь.
Когда шланг привязали, а узел затянули, Роудс сбросил его свободный конец в дыру и несколько раз дернул, чтобы убедиться, выдержит ли шланг его вес. Потом, унимая колотящееся сердце, постоял у края дыры. Фонарик он перебросил Вэнсу:
- Сбросите вместе с винтовкой, когда я окажусь на дне.
И ощутил, как храбрость покидает его. Нос полковника все еще чуял запах крови Тэггарта, а сам он с ног до головы был в запекшейся крови и коричневых потеках "кузнечиковой каки".
- Я бы не полез, - трезво посоветовал Вэнс. - Было б из-за чего гробиться. Не стоит оно того.
Роудс хмыкнул. Он скорее посчитал бы происходящее несчастьем, достойным всяческого сожаления, однако Вэнс явно придерживался другого мнения, и больше никого не было - вот как обстояли дела. Гениталии полковника зачесались. Надо было спускаться, пока храбрость не покинула его.
- Оп-ля, - сказал он и перемахнул через край дыры. Труба зловеще скрипнула, но от стены не оторвалась. Роудс полез вниз, во тьму, и через несколько секунд его ботинки с хлюпаньем коснулись дна. - Нормалек! -Отразившись от стен, голос вернулся двойным эхом вернулся. - Бросайте фонарик.
Вэнс неохотно подчинился, Роудс поймал фонарик ладонями, которые уже стали скользкими от пота и быстро описал лучом круг. Рыжую землю покрывала бледно-серая пленка липкой слизи толщиной, может быть, в дюйм. Будучи еще довольно свежей, она ручейками сползала по стенам. Справа от Роудса в земле был пробурен тоннель, простиравшийся за пределы досягаемости луча. Когда полковник сообразил, каких габаритов должно было быть вырывшее этот тоннель существо, у него пересохло во рту. Высота тоннеля была почти шесть футов, ширина - четыре или пять.
- Винтовку, - сказал он и поймал слетевшее вниз оружие.
- Видно чего-нибудь?
- Да. Передо мной тоннель. Я пошел.
- Господи Боже! - еле слышно сказал Вэнс. Без фонарика он чувствовал себя беззащитным, как броненосец, с которого содрали панцирь, однако подумал, что полковнику фонарь будет нужнее. - Если там чего зашевелится, мотайте оттудова к едрене-фене, а я вас вытяну!
- Заметано. - Роудс помедлил и в ярком свете фонарика взглянул на часы. До полуночи оставалось почти восемнадцать минут. Колдовской час, подумал Роудс. Пригнувшись всего на несколько дюймов, он сделал первый шаг в тоннель. Второй шаг дался не легче, но полковник продолжал идти, держа в левой руке фонарик, уперев в правое плечо приклад винтовки, готовый в любой момент нажать на курок.
Как только стало темно, Вэнс услышал, как ящерица зашуршала в своем углу, и чуть не намочил штаны.
Полковник шаг за шагом медленно удалялся по подземному тоннелю от дома Крича. Углубившись примерно на десять футов, он остановился, чтобы исследовать покрывавшее пол, стены и потолок вещество. Он нерешительно дотронулся до слизи и отдернул руку - дрянь оказалась скользкой и теплой, как свежие сопли. Какая-то природная смазка, решил Роудс. Может быть, инопланетный эквивалент слюны или слизи. Неплохо было бы прихватить образец, но тащить это с собой обратно было выше его сил. К тому же, эта мерзость и так загадила полковнику все ботинки. Он двинулся дальше. Тоннель, описывая длинную дугу, сворачивал направо. Со стен медленно капало, земля была кроваво-красной. У полковника возникло странное ощущение, будто он все глубже входит в ноздрю, и он был готов к тому, что в любую секунду увидит влажные волоски и кровеносные сосуды.
Примерно тридцать футов тоннель шел прямо, потом мало-помалу изогнулся влево. Роудс гадал: что, Кусака - такой же гибрид машины с живым существом, каким была стрекоза? Или словом "Кусака" Дифин определяет не одно существо, а целое скопление?
Он остановился. Прислушался. Сорвавшаяся с потолка длинная нить слизи облепила ему плечи.
Издалека доносился рокот. Пол тоннеля слегка вибрировал. Через несколько секунд все прекратилось, потом опять загромыхало, будто где-то за стенами ехал поезд метро. Или подземный бульдозер, угрюмо подумал полковник. В животе закопошился страх. Шум как будто бы доносился откуда-то слева. Возможно, копали новый тоннель или по уже вырытому двигалось какое-то громадное существо. Куда? Зачем? Если Кусака занялся рытьем таких тоннелей под всем городом, тогда он или расходовал массу энергии впустую, или же готовился к главному удару. Узнать, каковы намерения и возможности Кусаки, можно было только после того, как Дифин объяснит, зачем он гонится за ней. И прежде всего следовало найти саму Дифин - полковник надеялся, что это сделает он, а не Кусака.
Шум то ли от рытья тоннеля, то ли от движения по нему опять затих. Сказать, далеко ли уходит тоннель, было невозможно - вероятно, он вел за реку, к черной пирамиде, - но Роудс услышал и увидел достаточно. Он чувствовал, как склеившие ему волосы слизистые выделения медленной струйкой стекают за воротник. Было самое время убираться к чертовой матери.
Он двинулся в обратный путь, пронзая лучом фонарика лежавшую впереди тьму.
Фонарь вдруг что-то высветил: в дальнем конце тоннеля какая-то фигура заскочила в лучи света и метнулась прочь.
Роудс прирос к месту и перестал дышать.
Тишину нарушала только медленная капель.
Там что-то есть, подумал он. Оно следит за мной. Я чувствую. Сукин сын там, куда не достает свет. Выжидает.
Полковник не мог двинуться с места - он боялся, что если пересилит сковавший тело ужас и побежит, затаившееся в конце тоннеля существо схватит его раньше, чем он преодолеет шестьдесят футов, отделяющие его от того места, где ждет Вэнс.
По-прежнему тишина.
А потом голос. Старушечий голос, распевающий: "Иисус младеееееенцев любит, всех младееееееееееенцев на землееее...”
- Кто тут? - позвал Роудс дрожащим голосом и подумал: "Очень умно! Как будто оно ответит!”
В пении присутствовала некая металлическая нота.
Звуки, которые плыли мимо Роудса, напомнили ему полузабытую песню из тех, что разучивают в воскресных школах под резкий металлический голос проигрывателя. Через несколько секунд пение оборвалось на середине фразы, и на тоннель снова опустилась тишина.
Луч фонарика задрожал. Полковник нацелил винтовку в конец тоннеля.
- Хвала Господу! - выкрикивал старушечий голос. - Слава!
- Выходите на свет, - сказал Роудс. - Дайте взглянуть на себя.
- Фу-фу-фу! Будет тебе порка, гадкий мальчишка!
Ему пришло в голову, что это действительно может оказаться старуха, которая свалилась сюда и впотьмах рехнулась.
- Я полковник военно-воздушных Сил США Мэтт Роудс! - сказал он. - Кто вы?
Затянувшееся молчание. Он чувствовал, что у самой границы света кто-то стоит.
- Господь не любит гадких, испорченных мальчишек, - ответил старушечий голос. - И врунишек тоже. Кто хранитель?
Тот самый вопрос, который, по словам Вэнса, задавало существо, принявшее обличье Хитрюги Крича. Теперь полковник точно знал, что никакой сумасшедшей старухи там, в темноте, нет.
- Какой хранитель? - спросил Роудс.
- Господь врунишек жует и выплевывает! - прокричал голос. - Ты знаешь, какой хранитель! Кто он?
- Не знаю, - отозвался Роудс и снова начал пятиться. Под ногами хлюпала слизь.
- Полковник? - это был голос Вэнса, эхом отражавшийся от стен тоннеля у него за спиной. - Вы в норме?
- Вы в норме? - передразнил впереди жуткий голос. - Куда идешь, полковник военно-воздушных Сил США Мэтт Роудс? Возлюби ближнего своего, как самого себя. Убери этот чертов цилиндр, который жжется, и давай повеселимся!
Фонарик, сообразил Роудс. Оно боится фонарика.
- Гадкий, испорченный мальчишка! Вот я тебе задам по первое число! -Можно было подумать, что разоряется чья-то выжившая из ума бабка, которую держат на амфетамине.
Прибавив шагу, Роудс продолжал отступать. Существо больше ничего не говорило. Полковнику хотелось только одного - выбраться из тоннеля, но повернуться спиной и побежать он не смел. Свет не дает твари подойти...
Может быть, это связано с длиной волн электрического света, соображал Роудс. Если глаза инопланетянина впервые подверглись воздействию электричества, то...
Он остановился. Почему тварь перестала насмехаться над ним? Где она, черт побери? Он оглянулся, быстро посветив себе за спину. Ничего. Глаз полковника вдруг начало жечь огнем - туда затекла бисеринка пота.
В следующий миг в земле разверзлась трещина, Роудс резко обернулся и увидел взметнувшуюся фонтаном землю и пробившиеся из-под пола исхудалые руки с металлическими ногтями. Существо по-тараканьи шустро выкарабкалось наверх: порыжевшие от техасской земли волосы, свисающее лохмотьями платье в цветочек, скользкое, лоснящееся старушечье лицо. Роудс сунул фонарик прямо в мертвые вытаращенные глаза, и во рту существа синим огнем блеснули иглы зубов.
- Гадкий мальчишка! - взвизгнуло существо, вскидывая одну руку к лицу, а другой злобно замахиваясь на Роудса.
Полковник попятился и выстрелил. Отдача чуть не сбила его с ног. Пуля разодрала серую щеку. Он выстрелил еще раз, промахнулся, и похожее на старуху существо пошло в наступление, по-прежнему закрывая глаза рукой и мотая головой не то от ярости, не то от боли.
Другая рука существа сомкнулась на левом запястье Роудса. Под кожу, рассекая ее, вошли два металлических ногтя. "Если выроню фонарик, мне крышка", - понял полковник и услышал собственный крик: в руке противника заключалась такая внушающая ужас, сокрушительная сила, что ему показалось, будто запястье вот-вот сломается.
Вдавив дуло винтовки в сгиб локтя твари, он спустил курок. Потом еще раз. И еще. Теперь ему удалось вырваться от своего врага. Из пасти твари понесся такой рев, словно из треснувшей паровой трубы ринулся на свободу воздух.
Тварь вдруг резко обернулась и, загораживая глаза, сиротски горбясь, стремительно бросилась прочь. Отбежав от Роудса, она кинулась наземь и лихорадочно принялась закапываться, орудуя пальцами и ногами. В Роудса полетел сырой грунт. Примерно за пять секунд тварь наполовину спряталась в землю.
Для Роудса это оказалось слишком. Нервы полковника не выдержали, и он бросился наутек.
К Вэнсу доносились и крики старухи, и звуки выстрелов, и визг, от которого по спине у шерифа побежали мурашки. Теперь он услышал, что кто-то бежит в его сторону, чавкая башмаками по дерьму в тоннеле, а потом внизу глухо раскатился голос Роудса: "Тащи!" Наверх вылетела винтовка, однако фонарик Роудс оставил при себе.
Вэнс потащил шланг на себя. Роудс карабкался наверх так, словно ему на пятки наступали черти. Одолев последние три фута, он ухватился за обломанный бетон, подтянулся, перевалился за край дыры и на карачках неуклюже кинулся прочь, выронив зажатый под мышкой фонарик. Тот покатился по полу.
- Что стряслось? Силы небесные, что стряслось? - Вэнс нагнулся, подобрал фонарик и посветил полковнику в лицо. Шериф увидел меловую маску, где вместо глаз красовались две выжженных сигаретой дыры с серой каемкой. - Я в порядке. В порядке. Я в порядке, - обливаясь потом, твердил Роудс. На самом деле ему было холодно и сыро, и он понимал, что стоит хоть разок хихикнуть - и здравствуй, психушка. - Свет. Оно не любит света. Не-а! Я его шлепнул. Пристрелил, точно, пристрелил!
- Выстрелы я слышал. Во что вы там пали... - Шериф осекся и замолчал. В свете фонарика он разглядел такое, что почувствовал: сейчас его вывернет.
Роудс поднял левую руку. С запястья, крепко стискивая его пальцами и вонзив под кожу два металлических ногтя, свисала оторванная у локтя серая рука. На месте локтя из разорванных тканей сочилась тягучая бледно-серая жидкость.
- Пристрелил! - сказал Роудс. На губах промелькнула страшная ухмылка. - Пристрелил!

32. ПЕЙЗАЖ РАЗРУШЕНИЯ

Стоя в комнате, выходившей окнами на фасад дома, Рик Хурадо не сводил глаз с видневшейся за треснутым стеклом тлеющей автомобильной свалки. Горели свечи. Его Палома тихонько плакала.
Ей вторила миссис Гарраконе, которая жила несколькими домами дальше. Рядом, обняв мать за плечи, чтобы успокоить, стоял ее сын Джой. В комнате был и Зарра с накрученным на руку кнутом. Миранда сидела на диване подле бабушки, держа руку Паломы в своих.
Отец Ортега ждал ответа на только что поставленный им вопрос. Около двадцати минут назад к нему зашла миссис Гарраконе. Она вернулась из больницы, где в тревоге ждала известий о своем муже Леоне - но Леона Гарраконе, работавшего в одной из мастерских на автодворе Кейда, не нашли. - Я знаю, что он жив, - повторяла она, обращаясь к Рику. - Знаю.
Выбрался же оттуда живым Джон Гомес, а ведь он работал бок о бок с моим Леоном. Он сказал, что выполз наружу и услышал, как зовут на помощь те, кто остался в мастерской. Я знаю, что мой Леон еще там. Может быть, его что-то придавило. Может, у него переломаны ноги. Но он жив. Я знаю!
Рик взглянул на отца Ортегу и понял, что они со священником убеждены в одном и том же: шансов разыскать Леона Гарраконе в развалинах автодвора живым очень и очень мало. Но Доминго Ортега жил на Четвертой улице в двух домах от Гарраконе и всегда считал Леона своим добрым другом. Когда миссис Гарраконе с Джоем пришли к нему, умоляя помочь, ему пришлось сказать "да". Он попытался отыскать других добровольцев, но никто не хотел идти на автодвор, где торчал космический агрегат, и он не винил их.
- Ты не обязан идти, - сказал он Рику. - Но Леон был... Леон мой друг. Мы пойдем туда и попытаемся его найти.
- Не делай этого, Рик, - взмолилась Палома. - Прошу тебя, не надо.
- Помоги нам, мужик, - сказал Джой Гарраконе. - Мы же братаны, верно? - Довольно уже смертей! - Палома неуверенно попыталась встать, но Миранда удержала ее. - Просто чудо, что кто-то выбрался оттуда живым! Пожалуйста, не просите моего мальчика идти туда!
Рик посмотрел на Миранду. Она покачала головой, присоединяясь к мнению Паломы. Парень разрывался между тем, что считал благоразумным, и тем, что рассматривал как долг предводителя Гремучек. Закон команды гласил: если один из братьев нуждается в помощи, ее оказывают без вопросов. Рик набрал полную грудь изгаженного дымом воздуха и выдохнул. Весь город пропах оплавленным металлом и горящими покрышками.
- Миссис Гарраконе, - сказал он, - пойдете в церковь, прихватите моих бабушку и сестру? Неохота бросать их одних.
- Нет! - на этот раз Палома все-таки встала. - Нет, ради Бога, нет!
- Я хочу, чтобы ты пошла с миссис Гарраконе, - спокойно сказал Рик. -Ничего мне не сделается.
- Нет! Умоляю тебя! - Голос Паломы прервался, и по морщинистым щекам опять потекли слезы.
Рик прошел по неровному полу и обнял бабушку за плечи.
- Послушай-ка. Если б ты верила, что я еще там, живой...
Ты не захотела бы, чтобы кто-нибудь слазил за мной, а?
- Это могут сделать другие! Не ты!
- Я должен идти. Ты же понимаешь. Ты же сама учила меня не отворачиваться от друзей.
- А еще я учила тебя не быть дураком! - ответила старуха, но по тону бабушки Рик сумел понять, что она нехотя смирилась с его решением. "Позаботься о ней", - секундой позже сказал он Миранде и отпустил бабушку. Палома поймала его руку, крепко сжала и отыскала незрячими глазами лицо внука. - Будь осторожен. Обещай.
- Обещаю, - ответил он, и Палома отпустила его. Он повернулся к отцу Ортеге. - Ладно. Пошли делать дело.
Миссис Гарраконе с Паломой и Мирандой ушли, направляясь на Первую улицу в католическую церковь. Отец Ортега, вооружившись фонариком, повел Рика, Зарру и Джоя Гарраконе по задымленной Второй улице в противоположном направлении, к пляшущим за поваленной оградой автодвора языкам пламени.
На краю двора они остановились, обозревая разоренный пейзаж: разбросанные части машин сплелись в груды железа, над погребальными кострами из покрышек колыхался густой черный дым, а то, что несколько часов назад было деревянными или кирпичными строениями, сровнялось с землей или лежало в развалинах.
Над всем этим нависала черная пирамида, ушедшая основанием в землю.
- Не стал бы я делать то, что вы надумали, - предостерег кто-то. На капоте своего мерседеса с тонкой черной сигарой в зубах сидел Мэк Кейд, разглядывая развалины, как низложенный император. У его ног припал к земле Сыпняк, Столбняк сидел на заднем сиденье. Кейд по-прежнему был в панаме. Загорелое лицо, винно-красная рубаха и зеленоватые брюки были измазаны сажей. - Там нет ничего, за чем стоило бы лезть.
- Там мой отец! - твердо ответил Джой. - Мы собираемся его вытащить! - Как же, как же. - Кейд выпустил струю дыма. - Пацан, там остался только пепел да кости.
- Заткни свою грязную пасть!
Сыпняк поднялся и угрюмо зарычал, но Кейд поставил собаке на спину ногу в башмаке.
- Что есть, то и говорю, пацан. Там еще остались невзорвавшиеся бочонки с краской и маслом. Чего я и жду. Хотите отправиться на тот свет -валяйте, скатертью дорожка.
- Ты знаешь, где работал Леон Гарраконе, - сказал Ортега. - Почему бы тебе раз в жизни не сделать что-то стоящее и не помочь нам его найти?
- Гарраконе, Гарраконе... - Кейд на минуту задумался, пытаясь соотнести фамилию с конкретным человеком. Для него все рабочие были на одно лицо. - А, да! Гарраконе всегда собачился из-за прибавки к жалованью. Он работал на ремонте моторов. А вот что от ихней мастерской осталось. -Кейд куда-то ткнул пальцем, и в дыму, примерно в пятидесяти ярдах от края двора, они разглядели груду битого кирпича.
- Джон Гомес выбрался оттуда, - бесстрашно сказал Ортега. - Порезанный, обожженный, но живой. Может быть, Леон все еще...
- Конечно. Мечтайте-мечтайте, падре. Вам-то что за дело до Гарраконе, черт побери? - Кейд вынул сигару изо рта и щелчком стряхнул пепел, отчего золотые цепочки у него на шее зазвенели.
- Леон мой друг. Впрочем, полагаю, тебе этого не понять.
- Спасибочки, все нужные друзья у меня имеются. - Дома у Кейда был штат служащих из пяти мексиканцев, постоянная несовершеннолетняя любовница - маленькая, накачанная кокаином танцовщица из Сан-Антонио - и толстопузая кухарка Люсинда, но его настоящие друзья были всегда при нем. Собаки никогда не судили хозяина, не давили на него и не напускали дурных флюидов. Они всегда были готовы порвать глотку его врагам и подчинялись, не задавая вопросов: для Кейда это и была настоящая дружба. - Хурадо, ты-то умнее. Объясни ты им, что они спятили.
- Надо посмотреть самим.
- Да уж насмотритесь, не сомневайтесь! Ты что, мужик, проглядел эту летучую сволочь? В этой паскуде сидит что-то живое! - Кейд махнул в сторону пирамиды. - Только суньтесь, оно и вам жопы отжует!
- Пошли, - поторопил Ортега. - От этого кровопийцы толку не будет.
- Моя мамуля дураков не рожала! - парировал Кейд, когда, осторожно ступая по искореженным железным щитам изгороди и перебираясь через опасные кольца проволочной гармошки, они полезли во двор. - Я скажу Ною Туилли, где искать ваши трупешники!
Но они больше не обращали на него внимания, пробираясь между грудами острого, как бритва, железа и дымящихся обломков вглубь двора. Очень скоро из машины Кейда понесся рев и грохот: это магнитофон надрывался голосом Элис Купер о мертвых малютках в буфете, да так, что хоть святых выноси.
На песке в беспорядке валялись детали машин и двигателей, обугленные доски, кирпичи и прочий хлам. Зарра отстал, чтобы полазить среди искореженного шасси чего-то, похожего на порше, который перевернула и швырнула наземь ударная волна. Отец Ортега увидел, что неподалеку лежит окровавленная мужская рубашка, но привлекать к ней общее внимание не стал. Над землей висел непотревоженный ветром темный дым, поднимавшийся от тлеющих шин, из глубины груд обломков пробивалось свирепое красное сияние. Рик помедлил, глядя на столб света, который, завораживая, описывал у вершины пирамиды круг за кругом, и заставил себя пойти дальше.
Однако парнишка не мог избавиться от ощущения, что за ними наблюдают. Чуять такие вещи Рик выучился по необходимости, защищаясь в школе от Щепов, которые могли подойти сзади и ударом по почкам сбить с ног. По спине бежали мурашки. Рик то и дело оглядывался, но никакого движения в дыму не было. Он решил, что за ними не просто следят: ощущение было таким, будто его разнимают на части, измеряют, анатомируют, как лягушку на уроке биологии. "Страшновато", - пробурчал шагавший справа от Рика Зарра, и Рик понял, что Зарра, должно быть, испытывает такое же чувство.
Они перешли через двор к груде кирпичей и железных балок, на которую им показал Кейд. Неподалеку виднелся похожий на экстравагантную скульптуру холм из вжатых друг в дружку легковушек и грузовиков. Джой Гарраконе опустился на колени и принялся расшвыривать кирпичи, выкликая отца.
- Вы с Заррой начинайте с другой стороны, - предложил Ортега. Ребята обошли рухнувшее здание - и возле смятого небесно-голубого "корвета" наткнулись на обгорелый труп с проломленной головой. В зияющем рту мерцали зубы. Кто бы это ни был, он был рыжеватым блондином - белый, не отец Джоя. Их настиг тяжелый, тошнотворно-сладкий запах. Зарра судорожно ахнул: "Щас зафонтанирую, мужик!", развернулся и отбежал на несколько ярдов, пригибая голову к земле. Рик стиснул зубы, прошел мимо мертвеца, остановился и подождал, чтобы головокружение и дурнота прошли. К счастью, они миновали, и Рик был готов к работе. Вернулся позеленевший Зарра.
Они взялись обыскивать развалины мастерской, расчистив несколько кирпичных завалов. Примерно через десять минут трудов Ортега нашел еще одного мертвеца - Карлоса Эрмосу, отца Рубена. По тому, как было скрючено тело, Ортега понял: позвоночник и шея наверняка сломаны. Потный и пыльный Джой на миг задержал на трупе взгляд и молча продолжил свое занятие. Сотворив крестное знамение, Ортега снова принялся отбрасывать кирпичи в сторону.
Работа оказалась тяжелой. Рику казалось, что здание (строение около сорока футов длиной с плоской крышей) целиком обвалилось внутрь. Он пошевелил кусок трубы, и вниз обрушились ломаные кирпичи, а с ними -обугленная кроссовка. Сперва Рик подумал, уж не нога ли это, но кроссовка оказалась пустой. То ли ее хозяина похоронило под обломками, то ли выбило из обувки ударной волной.
Он добрался до металлической балки, и с помощью Зарры сдвинул ее, чуть не вывихнув спину. Когда балка лежала в стороне, Зарра посмотрел на Рика и спокойно сказал:
- Слышишь?
- Что слышу?
- Послушай!
Рик прислушался, но услышал только музыку из магнитофона Кейда.
- Ладно. Я уже тоже не слышу. - Зарра пошел в развалины, отыскивая источник услышанного им шума. Он нагнулся, откинул еще несколько кирпичей и каменных обломков. Потом: - Во! Слышишь, мужик? Вон там!
- Ничего я не слышу.
Рик подошел к Зарре и подождал. Прошло несколько секунд - а потом из глубины развалин к ним донесся заглушенный и неотчетливый, но размеренный стук металла по металлу, и Рик понял, что кто-то подает сигналы.
- Эй! Святой отец! - крикнул он. - Здесь!
Прибежали Ортега с Джоем в покрытой пленкой пыли одежде. Зарра подобрал кусок трубы, несколько раз ударил по кирпичу, и все услышали ответный стук снизу. Ортега стал на колени, светя фонариком в щели между кирпичами в поисках пустот. Зарра продолжал сигналить, и ответом ему был лязг.
- Это Доминго Ортега! - крикнул священник. - Вы меня слышите?
Они подождали, но никакого ответа не услышали. "Помогите", - сказал Ортега и вместе с мальчиками принялся лихорадочно прокапываться вниз через три или четыре фута обломков. Через считанные минуты их руки были ободраны до мяса, из пораненных ладоней Рика сочилась кровь.
- Тихо! - сказал Ортега и нагнулся, прислушиваясь. Опять раздался лязг металла по металлу - кто-то стучал по трубе. - Эй, внизу, вы меня слышите? - гаркнул Ортега.
Наверх донесся слабый сиплый крик:
- Да! О Господи, да! Вытащите нас отсюда!
- Кто вы? Сколько с вами людей?
- Нас трое! Я Грег Фрэкнер! А еще тут внизу Уилл Барнетт и Леон Гарраконе!
- Папа! - завопил Джой. По щекам паренька покатились слезы. - Папа, это я, Джой!
- Мы внизу, в рабочей яме, а сверху на нас навалено полно всякого дерьма, - продолжал Фрэкнер, - хотя ваш свет я вижу!
- Вы ранены?
- Наверное, сломана рука. Да и ребра не сказать чтоб в порядке. Уилл харкает кровью, а Леон опять сомлел. Думаю, у него перебиты ноги. Что за леший на нас свалился, мужик? Бомба?
Ортега уклонился от ответа.
- Двигаться-то можете?
- Немного, только тут шибко тесно. Правда, дышим мы нормально.
- Хорошо. - Ортеге было ясно, что без дополнительной мышечной силы рабочих не освободить. - Ну, вы там поспокойнее. Сейчас нам придется сходить за кирками и лопатами.
- Что угодно, мужик! Слушай...
Можешь оставить фонарь там, где мне будет его видно? Мне все кажется, я слышу, будто тут внизу что-то роет землю. В смысле - под нами. А я боюсь крыс. Ладно?
- Ладно, - сказал Ортега и втиснул фонарик между двух кирпичей так, чтобы луч светил вниз, в пустоту. - Мы вернемся! - пообещал он, схватил Джоя за плечи и поднял парнишку на ноги.
В лиловом сиянии, под неподвижными черными облаками они двинулись обратно, и у Рика опять возникло неприятное ощущение, что за ними следят. Он обернулся к пирамиде.
Примерно в двадцати футах от них стоял какой-то мужчина. Высокий, тощий, широкоплечий. Он немного сутулился, руки вяло свисали вдоль тела. О лице этого человека Рик мог сказать только, что оно казалось влажным. Мужчина был одет в темные штаны и полосатую рубашку с коротким рукавом, перепачканные землей. Он стоял, наклонив голову на бок, и наблюдал за ними. "Святой отец?" - сказал Рик. Расслышав в голосе Рика неприкрытую нервозность, Ортега остановился. Он оглянулся - и тут все они заметили стоящего, как изваяние, сутулого мужчину.
Первым делом Ортега подумал, что это - один из рабочих Кейда, который только что выкарабкался из развалин, и шагнул вперед.
- С вами все в порядке?
- Кто хранитель? - невнятно, врастяжку спросил мужчина. В его голосе звучал свист вырывающегося из чайника пара.
Священник споткнулся. Он почти не видел лица этого мужчины - только прилизанные седые волосы и влажный поблескивающий лоб - но подумал, что узнал голос. Только обычно этот голос произносил: "Чем могу, падре?" Гил Локридж, понял Ортега. Гил с женой Мэвис вот уже десять лет были хозяевами обувного магазина. "Но Гил не такой высокий, - подумал Ортега. - И не такой широкоплечий...
И не сутулится, как этот. Но...
Голос-то Гила. Разве не так?”
- Я задал тебе вопрос, - сказал мужчина. - Кто хранитель?
- Хранитель? - Ортега тряхнул головой. - Хранитель чего?
Мужчина медленно набрал полную грудь воздуха и медленно, шумно выдохнул, напомнив Рику, как трещал щитомордник, когда он протянул руку к коробке за Клыком Иисуса.
- Не нравится мне, когда со мной... - мужчина запнулся, словно подыскивая верное выражение. - ...
Шутят. Вовсе не нравится. - Он сделал два больших шага вперед, и Ортега попятился. Мужчина остановился, и тут Ортега сумел разглядеть, что по впалым щекам мужчины сползает какая-то слизь. Ввалившиеся глаза Гила были черными, страшными. - Я знаю, что тот, кого я ищу, здесь. Я знаю, что хранитель здесь. Может быть, это ты. -Взгляд на мгновение задержался на Зарре. - Или, может быть, ты. - Глаза метнулись к Рику. - Или ты? - Взгляд вернулся к отцу Ортеге.
- Послушайте... Жиль...
Как вы выбрались оттуда? То есть...
Я не понимаю, что вы...
- Тот, кого я ищу - преступник, ведущий подрывную деятельность, -продолжал мужчина. - Враг коллективного разума. Не знаю, как обходятся с преступниками на этой, - он оглянулся, волнообразно изогнув шею, и презрительно произнес: - планете, но уверен, что понятия "закон" и "порядок" вам доступны. Я намерен отдать это существо в руки правосудия.
- Какое существо? - Тут Ортегу осенило: говорил же полковник Роудс про Стиви Хэммонд, - и он необдуманно спросил: - Ту девчушку?
- Девчушку, - повторил голос. Глаза остро заблестели. - Объясни.
Ортега стоял совершенно неподвижно, но внутри у него все сжималось. Он проклинал свой язык. На сыром восковом лице стоявшего перед ним "мужчины" читался ужасающий голод. Это не был Гил Локридж, это была издевательская имитация человека.
- Объясни, - скомандовало существо и сделало скользящий шаг вперед.
- Бегите! - крикнул Ортега мальчикам, которые от потрясения приросли к месту, не в силах пошевелиться. - Убирайтесь! - завопил он, попятился и тут углядел на земле возле своей левой ноги отрезок трубы. Ортега подхватил его и угрожающе занес над головой. Существо наступало, и выбора у священника не было. Паника придала ему сил, и он швырнул обломок трубы в лицо Гилу Локриджу.
Труба шмякнула по влажной физиономии с таким звуком, словно молотком разбили арбуз. Правая щека разорвалась от глаза до угла рта и наружу закапала серая жидкость. Лицо оставалось бесстрастным, не появилась даже гримаса боли. Однако рот искривила еле заметная улыбка, внутри провала блеснули иглы зубов. Дребезжащий голос, в котором звучала довольная нотка, проговорил:
- Я вижу, ты говоришь на моем языке.
Раздался треск раздираемой ткани, хрупкого материала, словно в считанные секунды ломались и заново срастались сотни косточек. Джой Гарраконе с криком бросился бежать, но Рик с Заррой не двинулись с места, скованные ужасом. Сутулая спина мужчины разбухала, хребет прогибался, взгляд был прикован к Ортеге, который застонал и попятился на трясущихся ногах.
Рубашка на существе развалилась и пониже поясницы вздулась выпуклая шишка. Прорвав бледную поддельную кожу, появилась черная перекрывающаяся чешуя, схожая с той, что покрывала пирамиду. Снизу размотался мокрый членистый хвост примерно пяти футов длиной, в три раза толще кнута Зарры. Хвост с костяным пощелкиванием поднялся. Оказалось, что он оканчивается усаженным шипами утолщением размером с футбольный мяч.
- Нет, - услышал Рик свой хриплый голос - и ухмыляющееся, разодранное лицо мигом повернулось к нему.
Отец Ортега повернулся и побежал. Он успел сделать два скачка, а потом чудовище прыгнуло ему вдогонку. Усаженный шипами хвост стегнул вперед, размазавшись смертоносным пятном, угодил священнику в висок и снес полголовы, взметнув фонтан осколков кости и мозга. Ортега с малиновой дырой вместо лица рухнул на колени и медленно, с утонченным изяществом, упал головой в песок.
Монстр круто развернулся и припал к земле, готовый напасть. Хвост с прицепившимися к шипам лохмотьями головы Ортеги ходил из стороны в сторону.
Зарра испустил задушенный визг, попятился и споткнулся о груду обломков. Он с размаху упал на копчик и остался сидеть, хватая ртом воздух. Тварь шагнула к нему.

Предыдущая страница 9 Следующая страница


Кусака 10

Рик увидел разбросанные повсюду части машин. Времени рассуждать, следует бежать или нет, не было, поскольку в следующие несколько секунд Зарра должен был оказаться в пределах досягаемости шипастого хвоста. Рик поднял перекореженный колпак и швырнул монстру в голову. Тот махнул хвостом, едва ли не лениво, и отшиб железяку в сторону.
Теперь Рик ни с кем не делил внимание чудовища. Когда монстр двинулся к нему, парнишка подхватил с песка автомобильную дверцу и выставил перед собой, как щит. "Беги!" - крикнул он Зарре, который начал лихорадочно отползать на четвереньках. - "Сваливай!”
Хвост стремительно полетел на Рика. Мальчик попытался отскочить, но существо попало по его импровизированному щиту и высекло сноп искр. Удар сбил Рика с ног и швырнул спиной оземь. Сверху оказалась измятая дверца, которую он так и не выпустил из рук. В ушах зазвенело. Рик с трудом начал подниматься, монстр прыгнул, припал к земле и нанес еще один удар хвостом. На этот раз дверца вырвалась и отлетела. Рик извернулся и помчался к некрашеному каркасу ягуара-седана, который лежал возле груды ржавого металла в шести футах от него. Когда он нырнул в машину, у которой не было ни окон, ни дверей, за самой спиной раздалось костяное дребезжание хвоста чудовища. Только Рик втянул в машину ноги, как шипастый шар врезался ягуару в бок, отчего корпус содрогнулся и горестно застонал на манер похоронного колокола. Рик выкарабкался через противоположную дверцу, подобрал под себя ноги и кинулся бежать.
Он не знал ни куда делся Зарра, ни куда его приятель побежал: к выходу или вглубь автодвора. Рика объяли зависшие над землей слои темного дыма. В сумраке мерцали яркие рыжие языки пламени. Повсюду лежали груды частей и шасси машин, стояли в ожидании превращения ряды БМВ, мерседесов, корветтов и других роскошных тачек. Попав в этот лабиринт со стальными стенами, Рик не знал, куда бежать. Он оглянулся и, хотя не увидел своего преследователя, это не означало, что чудовища там не было. Парнишка побежал дальше. Легкие с трудом отцеживали воздух от дыма. В следующий момент Рик обнаружил, что путь ему преградил крутой гребень из обрезков железа. Он повернул обратно и пробежал мимо рухнувшего здания, где, распростершись среди кирпичей, лежал мертвец в синей рубашке.
Перед штабелем расплющенных автомобильных корпусов Рик остановился, тяжело дыша и пытаясь сориентироваться. Бывать здесь ему еще ни разу не приходилось, глаза щипало от дыма, и Рик не мог даже нормально соображать. Случившееся с отцом Ортегой казалось нереальным, навеянным мощной дозой травки. Рика затрясло, тело отказывалось повиноваться. Нужно было бежать дальше, но он боялся того, что могло поджидать в дыму снаружи. Рик сунул руку в карман за Клыком Иисуса.
Но не успел парнишка нащупать выкидной нож, как что-то темное, упав сверху, петлей затянулось у него на шее.
Он понял, что это, поскольку слышал костяное пощелкивание гибко соединенных сегментов хвоста. Чудовище было над ним - оно сидело на одной из расплющенных машин. Сердце Рика засбоило, и он почувствовал, как цепенеет лицо, от которого отхлынула кровь. Потом мальчика, едва не задушив, оторвали от земли, и он барахтался, пока чья-то рука не вцепилась ему в волосы.
- Девчушка, - проговорил страшный шипящий голос. Пасть существа была возле самого уха Рика. - Объясни.
- Я не...
Не...
Знаю. Клянусь... - Ноги Рика болтались примерно в шести дюймах от земли. Он ничего не знал ни про хранителя, ни про девчушку, и чувствовал, что шарики у него в голове начинают дымиться и заезжать за ролики.
Хвост затянулся туже. Рик плотно зажмурился.
Прошло, может быть, пять секунд. Для Рика они показались вечностью, которую ему не суждено было забыть. Потом голос сказал:
- У меня есть информация для некоего Эда Вэнса. Я хочу встретиться с ним. Он знает, где. Передай ему.
Хвост разжался - щелк, щелк, щелк, - отпустил Рика, и тот упал на колени.
Сперва Рик не мог ни двигаться, ни думать, ни звать на помощь -просто лежал, съежившись, и ждал, что шипы проломят ему голову. Но постепенно до него дошло: тварь собирается даровать ему жизнь. Парнишка пополз прочь, все еще ожидая, что в любую секунду последует удар, и, наконец, заставил себя встать на ноги. Он чувствовал, что тварь следит за ним со своего насеста, но обернуться и посмотреть на нее не смел. Ощущение скользкого костистого хвоста впечаталось в плоть горла, и Рику хотелось скрести там кожу, пока не пойдет кровь.
Он чуть не сорвался на бег, но побоялся, что ноги еще слишком слабы и можно упасть ничком. Обратно парнишка шел той же дорогой, которой, как он считал, добрался сюда. Дым расступался перед ним и снова смыкался за спиной. Рик смутно сознавал, что идет на автопилоте; в голове, словно в полной теней клетке, с быстротой молнии проносились картины убийства чудовищем отца Ортеги и последовавшей погони.
Рик вышел с автодвора примерно сорока ярдами севернее того места, где они входили, не имея ни малейшего представления о том, сколько времени заняло их путешествие. Он продолжал идти на юг вдоль рухнувшей изгороди и, наконец, увидел мерседес Кейда.
Столбняк на заднем сиденье встал на дыбы и немедленно зашелся яростным лаем. На мостовой, подтянув колени к подбородку и обеими руками прижимая к груди кнут, сидел дрожащий Зарра. Он поднял глаза, увидел Рика, удивленно хмыкнул и с трудом встал на ноги.
На краю двора, так сжимая в руке пистолет, что костяшки пальцев побелели, стоял Мэк Кейд. Резко обернувшись, он прицелился в фигуру, которая только что, пошатываясь, появилась из дыма. Примерно пятнадцать минут назад мимо него пронесся Джой Гарраконе, вопивший так, что заглушил даже магнитофон в машине Кейда. Вскоре из дыма вывалился Зарра, лопоча что-то про какой-то хвост, который-де прикончил Доминго Ортегу.
- Стой! - взвизгнул Кейд, широко раскрыв голубые глаза. - Ни с места! Рик остановился, покачнулся, чуть не упал и сказал:
- Это я.
- Где Ортега? - деланное хладнокровие Кейда лопнуло, как дешевый пластик, и под ним оказался детский ужас. - Мужик, что случилось с попом? Палец Кейд держал на спусковом крючке.
- Приказал долго жить. Он где-то там, - Рик махнул рукой, которая словно бы налилась свинцом.
- Говорил я вам, не ходите туда! - заорал Кейд. - Скажешь, нет? Говорил я вам, не ходите, кретины сраные! - Он вгляделся в пелену дыма, отыскивая Сыпняка. Несколько минут назад собака, лая и рыча на что-то, влетела туда и не вернулась. - Сыпняк! - гаркнул он. - Вернись, мальчик!
- Надо сказать Вэнсу, - сказал Рик. - Оно хочет его видеть.
- Сыпняк! - Кейд сделал три шага вглубь автодвора, но не смог заставить себя пойти дальше. Он зацепился брюками за гармошку колючей проволоки, и по лицу покатились маслянистые бисеринки пота. - Сыпняк, ко мне!
Столбняк продолжал лаять. Кейд осторожно пошел вдоль проволоки, охрипшим, срывающимся голосом выкликая Сыпняка.
- Я сказал, мы должны связаться с Вэнсом! - повторил Рик. - Сейчас же!
- Я должен найти своего пса! - крикнул убитый горем Кейд. - С Сыпняком что-то случилось!
- Забудь ты про собаку! Отец Ортега погиб! Мы должны поговорить с шерифом!
- Говорил я вам, не ходите туда! Я же сказал, что все вы психи! -Кейд почувствовал, как на него солнечным затмением накатывает слабость. Двор вместе со вложенным в машины состоянием Кейда превратился в чистой воды хлам, в дыму он чуял запах горящих денег синдиката и собственной паленой шкуры. - Сыпняк! - хрипло завопил он. - Ко мне! - Крик эхом отразился от развалин. Никаких признаков добермана не было.
- Ты собираешься везти нас к Вэнсу или нет? - спросил Рик.
- Я не могу...
Бросить друга, - проговорил Кейд, будто внутри у него сломалось что-то, долгое время прочно занимавшее свое место. - Там Сыпняк. Я не могу его бросить. - Несколько секунд он не сводил с парнишки глаз, желая убедиться, что тот его понял, а потом сипло сказал: - Можешь взять машину. Мне плевать.
Кейд двинулся вглубь автодвора. Увидев, что хозяин уходит, Столбняк выпрыгнул из мерседеса, чтобы последовать за ним.
- Нет! - крикнул Рик. - Не ходи!
Не останавливаясь, Кейд оглянулся - на влажном от пота лице играла страшная улыбка.
- Надо знать, кто твои друзья, пацан. И держаться за них. Подумай над этим.
Он коротко, резко свистнул Столбняку, и доберман пошел с ним рядом. Кейд снова принялся звать Сыпняка постепенно затихающим голосом. Обе фигуры исчезли в мареве.
- Лезь в машину, - велел Рик Зарре, и тот, как в дурмане, спотыкаясь, двинулся к мерседесу. Рик втиснулся за руль, повернул ключ зажигания и дал задний ход, срывая резину с колес.

33. ПЛОТЬ

- Здорово, Ной, - сказал Эрли Мак-Нил, когда Том препроводил в больничную лабораторию Ноя Туилли. - Будь любезен, закрой за собой дверь. Туилли, глаза которого привыкли к свету свечей в часовне похоронного бюро, заморгал, оглядываясь в ослепительном сиянии аварийного освещения. В лаборатории находились: шериф Вэнс, Джесси Хэммонд и темноволосый, стриженый ежиком мужчина в залитой кровью рубахе. Он сидел на столе из нержавейки, держась за левое запястье. Нет, понял Туилли в следующую секунду, нет, запястье сжимает не он сам, а чья-то обрубленная у локтя рука.
- Боже, - прошептал Туилли.
- В общем, я ждал, что ты скажешь что-нибудь эдакое, - Эрли украдкой мрачно улыбнулся. - Я попросил Тома привести тебя, потому как думал, что ты захочешь увидеть эту штуку - ты же с трупами, так сказать, на дружеской ноге. Иди, взгляни поближе.
Туилли приблизился к столу. Темноволосый мужчина сидел, опустив голову. Ной увидел рядом с ним шприц и понял, что мужчина получил большую дозу успокоительного. Еще на столе на небольшом пластиковом подносе лежал набор скальпелей, зонды и костная пила. Туилли бросил на локтевое утолщение всего один взгляд и сказал:
- Это не кость.
- Ага. Лопни мои глаза, если это кость. - Из раны выступало что-то, с виду напоминавшее плотную обмотку из гибкого, отливающего синевой металла. Эрли взял зонд и постукал по ней. - А вот это не мышца. - Он показал на лохмотья красной ткани, с которых на пол натекла лужа вязкой серой жидкости. - Но нечто весьма близкое. Хоть ничего похожего я до сих пор не видел, это органика. - Эрли кивнул на микроскоп с препаратом вышеупомянутой ткани, который был установлен на лабораторном столе. -Глянь, коли охота.
Туилли поглядел, настроив тонкими бледными пальцами окуляр.
- Боже правый! - сказал он, употребив одно из самых крепких своих выражений. Ной увидел то, что остальные уже знали: мышечная ткань частично была органической, частично же состояла из крошечных металлических волокон.
- Как плохо, что вы не отстрелили этому говнюку голову, полковник, -сказал Эрли. - Я бы весьма охотно взглянул на его мозг.
- Ну, слазай в эту дыру! - голос Роудса был резким и хриплым. -Может, тебе повезет больше.
- Нет, спасибочки. - Эрли взял хирургические щипцы и сказал: - Док Джесси, не посветите вот сюда, а?
Джесси щелкнула выключателем маленького фонарика и направила свет на вонзившиеся в тело полковника металлические ногти. Один раскрошил стекло наручных часов Роудса и остановил их на четырех минутах первого - то есть примерно полчаса назад. От давления рука полковника посинела.
- Ладно, с него и начнем, - решил Эрли и начал попытки извлечь мини-пилу из тела полковника.
В свете фонарика Джесси были видны старческие пятна, разбросанные по тыльной стороне кисти поддельной руки. На суставе одного пальца был небольшой белый шрам - может быть, от ожога, подумала она. Задели косточкой раскаленную сковородку. Неизвестный создатель этого механизма почти идеально сумел воспроизвести строение и цвет тела пожилой женщины. На безымянном пальце было тонкое золотое кольцо, однако на него наросли тяжи псевдо-кожи, и колечко оказалось внутри, как будто изготовившее эту копию существо сочло его некой органической частью руки.
- Не хочет вылезать хреновина! - Палец сопротивлялся щипцам Эрли. -Придется слегка спустить с вас шкуру, полковник. Надеюсь, вы не обидитесь. - Давайте.
- Я говорил ему не лазать туда. - Сонный, сбитый с толку Вэнс поспешил усесться на табуретку, пока не подкосились ноги. Тонкие струйки крови, сплетаясь, обвили запястье Роудса. - Что, черт возьми, делать?
- Найти Дифин, - сказал Роудс. - Только она знает, против кого мы пошли. - Он сморщился и втянул воздух, потому что Эрли вытащил первый ноготь. - Этот тоннель...
Вероятно, уходит за реку. - Он тупо смотрел на фонарик в руке у Джесси. Извилины полковника постепенно выходили из оцепенения, и он вспомнил, как тварь в тоннеле защищала глаза от луча фонарика. - Свет, - сказал он. - Оно не любит света.
- Что? - спросил Том, подходя поближе к столу.
- Оно...
Пыталось загородить глаза. По-моему, свет причиняет ему боль.
- Той сволочи с лицом Хитрюги на свет было наплевать, - сказал Вэнс. - Там с потолка свисали масляные лампы.
- Верно. Масляные лампы. - Силы частично вернулись к Роудсу, но смотреть на вцепившуюся в запястье серую руку все еще было выше его сил. Эрли усиленно пытался извлечь второй ноготь. - А фонарика у вас не было, верно?
- Нет.
- Может быть, боль ему причиняет только электричество. У пламени и электрического света разные спектры, правильно?
- Спектры? - Вэнс поднялся. - А это что за черт?
- Заковыристое слово, которым обозначают интенсивность световых волн, - сообщил ему Эрли. - Теперь спокойно. - Он крепко ухватил щипцы и выдернул металлическую пилку из-под кожи Роудса. - Этот чуть не задел артерию.
Паучьи ножки остальных пальцев все еще держали запястье Роудса.
- Стало быть, возможно, что волны электрического света действуют ему на глаза, - продолжал Роудс. - Оно сказало "жжется" и было вынуждено закопаться под землю, поскольку свет пришелся ему не по вкусу. Если оно напортачило с костями и зубами, может, и с глазами оно тоже облажалось?
- Черт, свет есть свет, - сказал Вэнс. - Нет в нем ничего такого, чтоб больно сделать!
- Летучая мышь не согласилась бы с вами, шериф. - Ной Туилли повернулся к ним от микроскопа. - Как и все до единого пещерные грызуны, рыбы и насекомые. Наши глаза привыкли к электрическому свету, но множество иных видов он ослепляет.
- И к чему же вы клоните? Эта тварь живет в пещере?
- Может быть, не в пещере, - сказал Роудс, - а просто в среде, где нет электрического света. Насколько нам известно, это может быть мир, полный тоннелей. Судя по скорости, с какой оно закапывалось, я бы сказал, что путешествовать под землей Кусаке не привыкать.
- Но Дифин электрический свет не беспокоил, - напомнила ему Джесси. -Перед приземлением пирамиды у нас дома везде горел свет.
Полковник кивнул.
- Что вполне укладывается в мои представления о реальном положении дел: Дифин и Кусака - две разные формы жизни из разных сред обитания. Одно перемещается то в черную сферу, то из нее, а второе путешествует под землей и создает репликантов вроде этого, - он с неприязнью поглядел на поддельную руку, - чтобы получить возможность двигаться по поверхности земли. Может быть, оно копирует формы жизни той планеты, на которой приземляется. Сам процесс я не могу себе представить, но протекать он должен чертовски быстро.
- И чертовски бурно, - Эрли с помощью щипцов и зонда изо всех сил пытался разжать мертвые пальцы. - Ной, залезь-ка вон в тот нижний ящик. -Он подбородком показал, в какой.
Ной открыл ящик.
- Здесь только бутылка водки.
- Вот-вот. Открой и передай сюда. Курить мне нельзя, но пить-то можно, будьте покойны. - Он взял бутылку, сделал большой глоток и предложил Роудсу. Тот тоже отхлебнул. - Пока не увлекайтесь. Нам вовсе не надо, чтоб вы вдруг упали. Док Джесси, ватные тампоны! Давайте-ка частично разделаемся с кровищей.
Пальцы мертвой руки так вдавились в тело Роудса, что Эрли пришлось попросить Тома взять вторую пару щипцов и помочь отодрать их от запястья полковника. Чтобы добиться желаемого, обоим мужчинам пришлось потрудиться не на шутку. Пальцы ломались с тихим металлическим треском, и в конце концов рука плюхнулась на стол. Остался лиловый кровоподтек, повторяющий форму руки и пальцев. Роудс немедленно облил больное место водкой и принялся тереть его бумажным полотенцем, и раны раскрылись. Морщась от боли, полковник повторил водочное обливание и тер до тех пор, пока бумажное полотенце не развалилось. Эрли так сдавил ему плечо, что это заметил бы и бык Брахмы.
- Угомонись, сынок, - хладнокровно сказал Эрли. Он забрал у Роудса обрывки бумаги и выбросил в корзину для мусора. - Том, не поможешь полковнику дойти до палаты в конце коридора? Думаю, отдых ему не повредит. - Нет. - Роудс жестом отказался от помощи Тома. - Я в норме.
- Не думаю. - Эрли взял у Джесси карманный фонарик и воспользовался им, чтобы исследовать зрачки полковника. Реакция оказалась замедленной, и Эрли понял, что Роудс балансирует на самой грани серьезного нервного потрясения. - Я бы сказал, ночка у тебя была не из легких, а?
- Я в норме, - повторил Роудс, отталкивая фонарик. Он все еще чувствовал на запястье проклятые холодные пальцы и не знал, прекратится ли когда-нибудь сотрясавшая его внутренняя дрожь. Однако, несмотря ни на что, следовало делать хорошую мину при плохой игре. Он встал и оторвал взгляд от поддельной руки. - Нам нужно найти Дифин, так что отдыхать некогда. -Полковник чувствовал запах крови и едкого сока, брызнувшего из стрекозы. -Хорошо бы сменить рубашку. Этой кранты.
Эрли хмыкнул, наблюдая за ним из-под мохнатых бровей. Роудс ни на минуту не одурачил его: полковник держался из последних сил, только на нервах.
- Могу дать тебе хирургическую рубаху. Как насчет этого? - Он подошел к шкафу, вытащил легкую темно-зеленую рубаху и перебросил Роудсу. - Они бывают двух размеров: слишком маленькие и слишком большие. Примерь-ка. Рубаха оказалась великовата, но несильно. Окровавленная трикотажная фуфайка Роудса отправилась следом за бумажным полотенцем в корзину для мусора.
- Я мать одну оставил, - объяснил Ной Туилли. - Лучше пойду домой.
- Надо тебе вместе со старушкой Рут перебраться туда, где есть электричество, как здесь, - сказал Эрли, показывая на аварийные лампы, льющие потоки света. - Если полковник прав, этот окаянный Кусака в такое место не полезет.
- Верно. Пойду схожу за ней. - Ной на минуту задержался, чтобы ткнуть зондом в руку, которая лежала на столе ладонью кверху, поджав пальцы, как дохлый краб - ноги. Зонд коснулся центра ладони, и пальцы сжались в кулак. От этого внезапного движения все они - особенно Роудс - чуть не вылетели с перепугу из ботинок. - Рефлекс, - объяснил Ной с болезненной полуулыбкой и попытался высвободить зонд, но пальцы держали его мертвой хваткой. - Пойду схожу за матерью, - повторил он, поспешно покидая лабораторию.
- Только этой чокнутой старой балаболки нам тут и не хватает, -проворчал Эрли, когда Ной ушел. Он взял полотенце, завернул в него руку вместе с зондом и, закончив, снова отхлебнул водки из бутылки.
В дверь постучали и, не дожидаясь приглашения, в лабораторию заглянула миссис Сантос:
- Шериф, к вам двое парнишек.
- Чего им?
- Не знаю, но, по-моему, лучше вам побыстрее подойти. Они совершенно не в себе.
- Давайте их ко мне в кабинет, - сказал Эрли. - Эд, можешь поговорить с ними там.
Миссис Сантос вышла за мальчиками, но Вэнс медлил. Снова запахло неприятностями, и шериф понимал, что док Эрли чует то же самое.
- Как мы будем искать Дифин? - спросил он у Роудса. - Мест, где она может прятаться, хоть пруд пруди.
- Выбраться за пределы силового поля она не может...
Правда, это все равно радиус семидесяти пяти миль, - ответил полковник. - Хотя вряд ли она ушла из города. По крайней мере, она знает, что здесь можно спрятаться. А вот о том, что находится за пределами Инферно и Окраины, она не знает ничего.
- Тут полно пустых домов, - сказал Том. - Она может быть в любом.
- Она не станет уходить слишком далеко от сферы. - Джесси не могла вспомнить, заперла входную дверь или нет - эту подробность она упустила, торопясь выяснить, что же свалилось Кейду во двор. - Кому-то из нас - Тому или мне - нужно пойти домой и ждать там. Она может объявиться.
- Правильно. Я могу велеть Ганни собрать добровольцев и начать прочесывать улицы. - Полковник знал, что, учитывая висящую над городом дымку и ухудшающуюся с каждым часом видимость, поиски - задача не из легких. - Если пойти подряд по всем домам, может быть, найдется кто-нибудь, кто ее видел. - Он попытался растереть левое запястье, чтобы оно согрелось, но ощущение холодных пальцев не проходило. - Нужно выпить черного кофе, - решил он. - Я должен идти.
- Может, в "Клейме" еще осталось, - сказал Вэнс. - Они вечно доливают кофейник дополна, пока пойло не убежит.
Джесси ненадолго задержала на полковнике Роудсе пристальный взгляд. Роудс был еще бледен, но нормальный цвет лица до некоторой степени уже восстановился и внутренний огонь зажегся вновь. В голове у Джесси засел вопрос - вопрос, который, знала она, мучает и Тома. Не задать его было нельзя. Пришло время спрашивать.
- Если...
Когда...
Мы найдем Дифин, что мы с ней сделаем?
Роудс уже знал, куда нацелен вопрос.
- Мне кажется, Кусака гораздо сильней ее и чертовски сильнее всех нас. Кусака должен знать, что Дифин вышла из своей сферы, заняв на время чужое тело - именно это он имеет в виду под словом "хранитель". Силовое поле он снимет только заполучив ее, поэтому я, забегая вперед, скажу: я не знаю, что же станет со Стиви.
- Пойду-ка проверю, как там Рэй, - сказала она, с трудом отвлеклась от мыслей об инопланетянке, поселившейся в теле ее дочурки, вышла из лаборатории и направилась по коридору в палату к Рэю.
- Узнаю-ка я лучше, чего хотят эти ребята. - Вэнс двинулся к двери, страшась известия, которое поджидало его в кабинете дока Эрли. "Пришла беда - отворяй ворота", - подумал он, весело сходя с ума. У самой двери шериф остановился. - Том, не сходишь со мной?
Том согласился, и они покинули лабораторию.
Загроможденный кабинет Мак-Нила украшали плакаты с изображением боя быков и заросли кактусов в горшках на подоконниках. Стоило Вэнсу разок взглянуть в напряженные лица Рика Хурадо и Зарры Альхамбры с серыми кругами вокруг ввалившихся глаз, как он понял, что все они сидят в дерьме по шею.
- Что стряслось? - спросил Вэнс у Рика, который непрерывно дрожал и потирал горло.
Рик с заминками рассказал. Они с Заррой уже успели сходить в контору к шерифу, и Дэнни Чэффин объяснил им, где найти Вэнса. Помощник шерифа сидел у коротковолновой рации, окружив себя заряженным оружием из оружейного шкафа, и взывал о помощи в океан помех.
Когда Рик начал рассказывать, как из тела существа вырвался шипастый хвост, Вэнс издал тихий сдавленный стон и был вынужден сесть.
- Оно убило отца Ортегу, - продолжал Рик. - Ударило по голове. Вот. -Он остановился, перевел дух. - И погналось за мной. Поймало меня этим...
Этим хвостом. Оно хотело узнать про девчушку.
Том сказал:
- Господи Исусе.
- Я думал, оно меня убьет. Но оно сказало... - Рика отыскал глазами глаза шерифа. - Оно велело мне передать вам, что оно хочет вас видеть. Оно сказало, вы знаете, где.
Вэнс не ответил, потому что комната вертелась слишком быстро, а аварийные лампы отбрасывали на стены фантастические тени.
- Где же? - спросил Том.
- В доме у Крича, - наконец, ответил шериф. - Я не могу снова туда идти. - Голос шерифа дрогнул. - О Господи, не могу. - В ушах зазвучало, наплывая, жестокое эхо: "Бурро! Бурро! Осел!" Вокруг вихрем проносился Кортес-парк и хищные лица. Вэнс сжал кулаки.
Он был в Инферно шерифом: плевое дело. Гоняйся за потерявшимися собаками да нарушителями правил дорожного движения. Одной рукой тянешься к Мэку Кейду, другой прикрываешь глаза. Жирный мальчишка внутри Вэнса затрясся от ужаса, и шериф увидел, как дверь дома Крича раскрывается, чтобы поглотить его.
Кто-то коснулся его плеча. Он поднял повлажневшие глаза и взглянул в лицо Тому Хэммонду.
- Вы нужны нам, - сказал Том.
Такого Вэнсу еще никто никогда не говорил. Вы нам нужны. Звучало это потрясающе просто, и все-таки достаточно сильно для того, чтобы развеять в клочки давнишние далекие издевки, как пустынный ветер - паутину. Он пригнул голову: внутри его еще терзал страх, но уже не такой сильный, как несколько секунд тому назад. Долго - очень долго он был один, но теперь малодушному жирному мальчишке, который прихватывал на улицы Окраины бейсбольную биту, настало время стать взрослым. Может быть, он не мог заставить себя еще раз войти в дом Крича. Может быть, добравшись бы до двери, он бы с криком бросился наутек и бежал бы до тех пор, пока не свалился или перед ним не встал бы на дыбы монстр с шипастым хвостом. Может быть. А может быть, и нет. Он был в Инферно шерифом, и в нем нуждались.
И то, что так оно и было на самом деле, заставило издевки уплыть прочь, словно хулиганов, которые поняли: шагающий через Кортес-парк жирный мальчишка отбрасывает тень взрослого мужчины.
Вэнс поднял голову и вытер глаза тылом пухлой руки.
- Ладно, - сказал он. Никаких обещаний. Еще предстояло иметь дело с дверью. Он поднялся и еще раз сказал: - Ладно.
Том пошел за полковником Роудсом.

34. ДЕЛО ТАБАК

- Сыпняк! Сюда, малыш! - от крика голос Мэка Кейда начал сдавать. Рядом с ним комком нервов скулил и подпрыгивал Столбняк, то и дело останавливаясь, чтобы отрывисто облаять пирамиду.
Никаких признаков добермана не было. Вокруг медленно плыл дым от горящих покрышек, и шагал Кейд по мрачной стране чудес, где правило разорение. Зажатый в правой руке 0.38 был наготове: мало ли что поджидало их в дыму.
С каждым шагом Мэк углублялся во двор. Он знал здесь каждый дюйм, но сейчас все они внушали ему страх. Однако он должен был найти Сыпняка, иначе этой ночью весь кокаин мира не снял бы камень с его души. Собаки были друзьями Кейда, его талисманами, телохранителями, его силой, преобразованной в животную форму. Он подумал: люди? Да пошли они! Все они ни черта не стоят. Собаки - другое дело.
Кейд увидел черную пирамиду - влажные, омытые лиловым светом пластины замаячили ужасающе близко - и свернул в сторону, взметая пепел и пыль лакированными итальянскими ботинками. Когда он оглянулся, то уже не увидел домов Окраины - только мрак на фоне мрака.
Ударная волна и взрывы бочек с бензином и смазкой снесли и сровняли с землей привычные дворовые постройки - склады, мастерские. Заново собранные, лоснящиеся порше, БМВ, корветты, ягуары и мерседесы, не так давно выстроенные ровными рядами для погрузки и доставки к хозяевам Кейда, были сожжены, искорежены и расшвыряны, как игрушки.
"Дело дрянь, - подумал он. - Да нет, не дрянь. Дело табак.”
В конце концов явится полиция. Потом репортеры. Все было кончено, и внезапный поворот судьбы еще больше выбил его из колеи. Кейд всегда полагал, что, если финал и настанет, судьба примет облик федеральщиков, которые тихо его повяжут, или какого-нибудь встрепанного юриста, который решит, что ему мало денег, или же одной из мелких сошек, которая настучит, спасая собственную шкуру. Ни в одном сценарии катастрофы никогда не было никакой сволочной черной пирамиды из космоса, и Кейд подумал: вот занятно было бы оказаться на берегу одного из Карибских островов, где нет никаких договоров о выдаче.
- Сыпняк! Ко мне, мальчик! Пожалуйста...
Вернись! - кричал он. Столбняк заскулил, толкнул Кейда в ногу, отбежал несколько ярдов, а потом стрелой метнулся обратно.
Кейд остановился.
- Остались мы вдвоем, приятель, - сказал он Столбняку. - На пару против всего света.
Столбняк тихо тявкнул.
- Что такое? - этот звук был Кейду знаком: тревога. - Что ты...
Столбняк заворчал и прижал уши.
Под землей что-то дробилось и трещало, словно расползался каменный пласт. Башмаки Кейда оказались в воронке крутящегося песка, и Мэка развернуло сильным ввинчивающим движением. Земля расступилась, и он по колени ушел в провал.
Он резко вдохнул, и гортань защекотал горький дым. Что-то влажное и зыбучее, ухватив Мэка за ноги, тянуло его под землю, и в считанные секунды он провалился почти по пояс. Он бился и кричал, но за ноги его держали крепко. Столбняк яростно лаял, бегая вокруг хозяина. Кейд выстрелил в землю. Пуля взметнула песок. То, что поймало Кейда, тащило его вниз, а он стрелял, пока не кончились патроны.
Он ушел в землю по грудь. Столбняк метнулся к нему. Беспорядочно молотивший по воздуху руками Кейд схватил собаку, притянул добермана к себе и попытался использовать ее тяжесть, чтобы вырваться на свободу. Столбняк бешено выдирался, но песок уже засасывал тело собаки вместе с трепыхающимся хозяином. Когда Кейд в очередной раз раскрыл рот, чтобы закричать, туда, проскальзывая в горло, хлынули пепел и песок.
Человек и собака исчезли. Песчаные водовороты закрутили панаму Мэка Кейда и, наполовину засыпанную, оставили лежать, а круговые движения земли замедлились и прекратились.

35. ОТКРЫТАЯ ДВЕРЬ

Пока Рик с Заррой ждали в кабинете Мак-Нила, Коди Локетт открыл глаза, увидел свет свечей и рывком сел, отчего в голове снова застучало. Коди поднес часы к свече, которую прилепил на фанерный стол у кровати: 12:58. Прошел почти час с тех пор, как он пришел домой, проглотил две таблетки аспирина, запив большим глотком лимонада из отыскавшейся в холодильнике полупустой банки и улегся, чтобы дать отдых голове. Коди не был уверен, что действительно спал. Возможно, он просто уплывал в тревожные сумерки и возвращался обратно. Однако голове действительно стало чуть получше, да и мышцы отчасти расслабились.
Коди не знал, где отец. В последний раз он видел Керта стремглав несущимся по улице, когда вертолет сражался над Инферно с другой летающей хреновиной. Сам он досмотрел поединок до конца, а когда вертушка рухнула на Кобре-роуд, понял, что мертвецки устал, каким-то образом дошел до своего мотоцикла, который стоял перед залом игровых автоматов, и смотался домой.
Все еще одетый в окровавленные лохмотья рабочей рубашки Коди поднялся с кровати и схватился за железную спинку, потому что стены заколыхались и медленно завертелись. Когда они остановились, парнишка отцепил пальцы от кровати, перешел через комнату к комоду, открыл верхний ящик и вынул чистую белую футболку. Скинув отрепья, он натянул ее через голову, морщась от уколов боли в груди. В животе заурчало. Коди отлепил свечу от лужицы застывшего воска и, освещая себе дорогу, пошел в кухню.
В холодильнике лежали несколько изъеденных плесенью полуфабрикатных обедов, какое-то завернутое в фольгу бурое мясо, ломоть лимбургского сыра, которым Коди не угостил бы даже собаку, и разнообразные миски и чашки с остатками, не вызывающими доверия. Однако огонек свечи высветил покрытую жирными пятнами бумагу. Коди вытащил ее и развернул. Внутри оказались четыре черствых глазированных пончика, которые отец увел из пекарни. Они оказались твердыми, как шины газонокосилки, но Коди успел съесть три штуки раньше, чем желудок запросил пощады.
В глубине холодильника нашлась бутылка виноградного сока. Он потянулся за ней, и тут почувствовал, что пол дрожит.
Коди замер, сжимая горлышко бутылки.
Дом наполнился поскрипыванием и треском. В шкафах нежно зазвенели чашки и тарелки. Потом с громким хлопком глубоко под землей лопнула труба. Под домом что-то есть, понял Коди. Сердце зачастило, но голова оставалась ясной и холодной. Через подметки кроссовок ему передавалась дрожь половиц - так обычно трясся пол, когда по железнодорожной ветке, принадлежавшей горнодобывающей компании, мимо их дома на малой скорости проходили тяжело нагруженные товарные поезда.
Вибрация замедлилась и прекратилась. В свете свечи проплыло облачко пыли. Коди затаил дыхание, и судорожно вдохнул только тогда, когда легкие потребовали воздуха. В кухне запахло жженой резиной: это в трещины просачивалась вонь с автодвора Кейда. Коди достал сок, отвинтил пробку и смыл застрявшие в глотке остатки глазированных пончиков.
Весь мир охерел с тех пор, как за рекой упала эта проклятая сволочь. Коди не утруждал себя размышлениями о том, что могло проползти под ним -что бы это ни было, оно находилось может быть в десяти, может в двенадцати футах под землей. Ждать, не вернется ли эта штука, он тоже не собирался. Где бы ни обретался папаша на этот раз, подумал Коди, пусть выкручивается сам. Господь и так приглядывает за дураками да пьяницами.
Он задул свечу, положил на кухонный стол и вышел из дома. Сойдя с крыльца, Коди оседлал мотоцикл и надел "консервы". Улица была фиолетовой, над самым бетоном висели пласты дыма, и от этого Инферно своим видом и запахами напоминал зону боевых действий. Сквозь дымовую завесу Коди видел сияющие огни крепости. Туда, решил парнишка - уж очень темно было повсюду. Сперва ему хотелось заскочить на Серкл-бэк-стрит, к дому Танка, выяснить, не дома ли с предками этот хмырь, а уж потом двинуть в общагу. Он пару раз пнул стартер, мотор завелся, и Коди поехал в сторону Селеста-стрит.
Во время драки Коди разбили стекло фары (возможно, полагал он, пивной бутылкой), но несмотря на это, лампа работала. Свет пронзил грязный туман, но Коди ехал медленно - Брасос-стрит была испещрена трещинами, а кое-где покрытие вздыбилось на добрых шесть дюймов. Колеса сообщили копчику Коди, что им с проползшим под домом существом было по пути.
А потом он чуть не наехал на нее.
Посреди улицы кто-то стоял.
Маленькая русоволосая девочка. В луче фары ее глаза светились красным.
- Поберегись! - крикнул Коди, но девчонка не двинулась с места. Он рванул руль влево и ударил по тормозам. Если бы он проехал чуть ближе к девочке, та могла бы лишиться мочки уха. "Хонда" пронеслась мимо, переднее колесо угодило на какую-то кочку, и мотоцикл содрогнулся. Коди боролся с рулем и тормозами, не желая врезаться в заросли кактусов. Он затормозил в каких-нибудь двух футах от этого гнездовья дикобразов и развернул "хонду", подняв песчаную метель. Мотор закашлялся и заглох.
- Вольты полетели? - рявкнул Коди на девчонку. Она стояла на прежнем месте, держа что-то в сложенных чашечкой ладонях. - Что с тобой? - Он поднял "консервы", бисеринки пота обожгли глаза.
Девочка не ответила. Кажется, она даже не понимала, что вот-вот могла поцеловаться с колесом.
- Ты чуть не убилась! - Он обрубил ножку, слез и широким шагом направился к ней, чтобы увести с мостовой. Но, когда Коди приблизился к девочке, та опустила руки, и он увидел, что она баюкает в ладонях.
- Что это? - спросила она.
Это был рыжий полосатый котенок, наверное, не старше месяца. Оглядевшись, чтобы определиться, Коди понял, что они стоят перед домом Кошачьей Барыни. В нескольких футах от них сидела рыжая в полоску мама и терпеливо поджидала возвращения своего отпрыска.
- А то ты не знаешь, - фыркнул Коди. Его еще трясло. - Котенок. Всякий знает, что такое котенок.
- Ко-тенок, - повторила девчушка, словно слышала слово впервые. -Котенок. - На этот раз вышло свободнее. Пальцы девочки погладили шерстку. - Мягкий.
Что-то в этой пацанке странное, подумал Коди. Здорово странное. И говорит не так, и стоит тоже не по-людски. Слишком уж скованно она держала спину, словно напрягалась под тяжестью собственных костей. Лицо и волосы были в пыли, а джинсы с футболкой выглядели так, будто она каталась по земле. Правда, лицо девчонки было знакомым; где-то Коди ее уже видел. Он вспомнил, где: в школе, еще в апреле. За мистером Хэммондом тогда зашли жена с дочкой. Девчонку звали то ли Сэнди, то ли Стиффи - что-то в этом роде.
- Ты пацанка мистера Хэммонда, - сказал он. - Чего бродишь одна?
Внимание девочки все еще было сосредоточено на котенке.
- Хорошенький, - сказала Дифин, которая пришла к выводу, что у нее в руках - более молодая форма поджидающего неподалеку создания, так же, как занятая ею самой форма была юной женской формой человеков. Она осторожно погладила тельце. - Хрупкая конструкция этот котенок.
- А?
- Хрупкий, - повторила она, поднимая глаза на Коди. - Разве это неправильный термин?
Несколько секунд Коди молчал. У него пропал голос. Очень, очень странно, подумал он и осторожно ответил:
- Котята крепче, чем кажутся.
- Дочки тоже, - сказала Дифин, главным образом - себе самой. Она аккуратно нагнулась и поставила котенка на то самое место, где нашла. Старшее четвероногое немедленно схватило его за шиворот и быстро убежало за угол дома.
- Э...
Как тебя зовут? - сердце Коди опять заколотилось, по спине поползла струйка пота. Под мышками уже проступили мокрые круги: ночь была жаркой и душной. - Сэнди, правильно?
- Дифин. - Девчонка не сводила с него глаз.
- По-моему, я скоро созрею для психушки. - Коди прочесал пятерней спутанную шевелюру. Может быть, ему вмазали сильнее, чем он думал, и резьба в голове сорвалась? - Ведь ты дочка мистера Хэммонда, разве не так? Она взвешивала правильный ответ на его вопрос. Круто уходившие вверх черты этого человека были в странных пятнах, а злость, как заметила Дифин, уступила место недоумению. Она знала, что он посчитает ее такой же чужой, каким она считает его. А что за странная добавка свисала со звукоприемной раковины, именуемой тут "ухом"? Почему одна зрительная сфера была меньше другой? И что за молчащий теперь монстр с ревом вылетел на нее из мутной пелены? Загадки, загадки. Тем не менее ужаса, переполнявшего тех человеков, с которыми она бежала из разрушенного культового дома, Дифин в этом человеке не ощущала.
- Я избрала... - Как правильно перевести? - ...
Своим одеянием эту дочку. - Она подняла руки, словно демонстрируя новое чудесное платье.
- Своим одеянием. Угу. - Коди кивнул, широко раскрыв один глаз и подмигнув вторым, заплывшим. - "Ну, мужик, провалиться мне, если ты не сделал мертвую петлю!" - сказал он себе. Перед ним вроде бы стояла пацанка мистера Хэммонда, однако разговаривала она совершенно не по-детски. Разве что девчонка была не в себе, в чем Коди не сомневался. Кто-то из них должен был быть не в себе. - Тебе надо домой, - сказал он. - Нельзя бродить по улицам одной - тут вон какая хреновина торчит.
- Да. Соплища, - сказала она.
- Точно. - Еще один медленный кивок. - Хочешь, отведу тебя домой?
- О! - Девочка быстро втянула воздух. - О, если бы ты мог, -прошептала она и посмотрела наверх, на зарешеченное небо. Темнота заявляла свои права на все ориентиры.
- Ты живешь на Селеста-стрит, - напомнил Коди. Он ткнул пальцем в сторону конторы ветеринара, до которой от них была всего пара кварталов. -Там.
- Мой дом. Мой дом. - Дифин, раскрыв ладони, тянулась к небу. - Мой дом очень далеко отсюда, и я не вижу дороги. - Занятое ею тело дрожало, а за горным хребтом собственного профиля она почувствовала жар. Дело было не только в стремительном токе жизнеобеспечивающей жидкости по удивительной сети артерий, не только в согласованном с мозгом работе мышечного насоса. Глубоко внутри, в самом центре ее существа, тоска раскручивала воспоминания о доме. Рожденные серебристым перезвоном родного языка, пропущенные через человеческий мозг, они лились с языка земной речью. - Я вижу приливы. Я чувствую их: подъем, спуск. Я чувствую в этих приливах жизнь. Я чувствую своих родных. - Коди увидел, как тело девочки слегка заколыхалось, словно повторяя ритм течений спектрального океана. - Великие города и мирные рощи. Приливы приходят из-за гор, катят по долинам и садам, где всякий труд - любовь. Я чувствую их. Даже здесь они касаются меня. Зовут меня домой. - Тело Дифин внезапно застыло. Она уставилась себе на руки, на пугающие отростки чужой плоти, и ужас действительности рассеял воспоминания.
- Нет, - сказала она. - Нет. Таким был мой мир. С этим кончено. Теперь приливы несут боль, а сады лежат в развалинах. Пение умолкло. Покоя больше нет, мой мир страдает в тени ненависти. В этой тени. - Она протянула руку к пирамиде, и Коди увидел, как пальцы "девочки" скрючились когтями, а рука задрожала. Дифин закрыла глаза, не в силах вынести проносящихся перед ними видений. Когда она вновь подняла веки, перед глазами все расплывалось, их жгло, а вокруг них было мокро. Дифин поднесла руку к щеке, желая исследовать новую неисправность, и отняла заблестевшие пальцы. На кончике самого длинного висела нерастекшаяся капелька какой-то жидкости.
По рельефу лица в уголок рта сбежала другая капля. В ней Дифин ощутила вкус приливов своей родины.
- Не победишь, - прошептала она, не спуская глаз с пирамиды. Коди почувствовал, как внутри у него что-то сжалось - глаза пацанки горели такой мощью, что делалось страшно: а ну как они нацелятся на него, и его охватит пламя? - Я не дам тебе победить.
Коди не шелохнулся. Сперва он был уверен, что кто-то из них нырнул головой вперед в Великую Жареную Пустоту, но теперь...
Теперь эта уверенность пропала. Должно быть, у черной пирамиды был пилот или какой-то экипаж. Возможно, одной из них была и эта пацанка, которая просто придала себе сходство с дочкой мистера Хэммонда. В эту знойную, душную, безумную ночь все казалось возможным. Поэтому с языка у него сорвался вопрос, который в любую другую из прожитых Коди ночей скрепил бы печатью его вечное пребывание в Великой Жареной Пустоте:
- Ты не...
Тутошняя, да? В смысле...
Вроде бы...
Не с нашей планеты? Сморгнув остатки пугающей сырости, Дифин изящно, плавно повернула голову.
- Нет. Не с вашей.
- Ух ты. - В горле у Коди застрял ком размером с баскетбольный мяч. Он не знал, что еще сказать. Теперь в том, что девчонка бродила в темноте и не знала, что такое котенок, было больше смысла. Но почему существо, так нежно обращавшееся с котенком, уничтожило вертолет? И если это пришелец из пирамиды, тогда что же роет ходы под улицами? - Твое? - Парнишка показал на пирамиду.
- Нет. Это принадлежит... Кусаке.
Он повторил имя.
- Капитану...
Так, что ли?
Дифин не поняла, о чем речь, и сказала:
- Кусака - это... - И замялась, мысленно просматривая заложенные в память тома Британской энциклопедии и словарь. Через несколько секунд Дифин нашла фразу, которая на языке Земли точно соответствовала тому, что она хотела объяснить: - Наемный охотник.
- На что он охотится?
- На меня.
Понять столько сразу Коди было не под силу. Встретить посреди Брасос-стрит маленькую девочку из космоса само по себе было достаточно странно, но галактический наемный охотник внутри черной пирамиды - это уж было слишком. Уголком глаза Коди уловил какое-то движение, оглянулся и увидел двух кошек, которые шныряли вокруг чахлых кустов во дворе миссис Стелленберг. Еще одна кошка стояла на ступеньках крыльца и жалобно орала. Из куста примчались котята и принялись гоняться за хвостами друг дружки. Было около часу ночи, почему же кошки миссис Стелленберг разгуливали по улице?
Коди подошел к "хонде" и посветил фарой на дом Кошачьей Барыни. Входная дверь была широко открыта. Кошка на ступеньках выгнула спину и зашипела на ослепительный свет.
- Миссис Стелленберг! - позвал Коди. - Вы в порядке?
В луче света проплыли извилистые кольца дыма.
- Миссис Стелленберг! - Еще раз попробовал он и снова не получил ответа.
Коди подождал. Открытая дверь одновременно и манила, и отталкивала. Что, если Кошачья Барыня впотьмах упала и потеряла сознание? Что, если она сломала бедро или даже шею? Коди не был ангелом, но и притвориться, будто ему все равно, не мог. Он подошел к подножию ступенек.
- Миссис Стелленберг! Это Коди Локетт!
Никакого ответа. Кошка на ступеньках нервно мяукнула и прыснула мимо Коди, держа курс на кусты.
Он двинулся к двери, поднялся на две ступеньки, и тут его быстро потянули за локоть.
- Осторожнее, Коди Локетт, - предостерегла Дифин, стоявшая рядом. Там прополз Кусака - в воздухе висел его резкий запах.
- Угу. - Повторять не потребовалось. Коди одолел оставшиеся ступеньки и задержался перед темным прямоугольником двери. - Миссис Стелленберг? -крикнул он в дом. - Вы в порядке?
Ничего, только тишина. Если Кошачья Барыня и была в доме, ответить она не могла. Коди набрал полную грудь воздуха и переступил порог.
Нога парнишки не нашла пола. Он полетел вперед, в темноту. Рука Дифин на полсекунды опоздала задержать его. Рот Коди разодрал крик ужаса: ему пришло в голову, что в первой из комнат Кошачьей Барыни пола нет, и он будет падать до тех пор, пока не проломит крышу чистилища.
Под правой рукой у Коди что-то грохнуло. От удара у парнишки захватило дух, но ему хватило сообразительности уцепиться за это что-то раньше, чем оно проскользнет мимо. Он обеими руками ухватился за некий качающийся предмет, показавшийся на ощупь горизонтальным отрезком трубы. Вниз, в темноту, обрушилась лавина земли и камней, и Коди услышал, как она достигла дна. Потом труба перестала качаться, и он повис.
Легкие требовали воздуха, а голова казалась набитой пульсирующими, разогретыми от перегрузки электросхемами. Он мертвой хваткой вцепился в трубу, задрыгал ногами и ничего не обнаружил. Труба опять закачалась, и Коди прекратил борьбу.
- Коди Локетт! Ты жив? - донесся сверху голос Дифин.
- Да, - прохрипел он, понял, что услышать она не может, и предпринял еще одну попытку: - Да! Похоже...
С осторожностью я дал маху, а?
- Ты можешь... - Банк памяти начал бешеный поиск терминов. Дифин нагнулась над зияющей дырой, но не увидела Коди. - ...Выкарабкаться?
- Не думаю. Я ухватился за трубу. - Парнишка опять заболтал ногами и опять не обнаружил стен. Труба издала зловещий напряженный треск, и вниз опять прошелестели комья земли. - Я не знаю, что подо мной! - Первый укус паники оказался глубоким. Ладони Коди стали скользкими от пота. Он попытался подтянуться и забросить ногу на трубу, чтобы хоть как-то укрепиться, но тело прошила боль в отбитых ребрах. Поднять ногу не удавалось. После трех тщетных попыток Коди оставил свое намерение и сосредоточился на экономии сил. - Я не могу вылезти! - крикнул он.
По звуку его голоса Дифин прикинула глубину - в земных мерах длины выходило приблизительно тринадцать целых шесть десятых фута. Поправка на искажение эхом составила плюс-минус три дюйма. Став в дверном проеме, она оглядела лишенную пола комнату, отыскивая что-нибудь, чем могла бы дотянуться до Коди. В комнате не осталось ничего, кроме нескольких картин на растрескавшихся стенах.
- Послушай! - крикнул Коди. - Надо позвать на помощь! Понятно?
- Да! - Мышечный узел в груди у Дифин яростно работал. Теперь она поняла: Кусака искал ее, вторгаясь в жилища человеков и хватая всех, кого находил внутри. - Я найду помощь! - Она повернула от дверей, сбежала с крыльца и кинулась по улице к центру города, сражаясь со свинцовой гравитацией этой планеты и собственными неуклюжими отростками.
Коди прищурил глаза, чтобы в них не затекал пот. Если бы он позволил пальцам расслабиться хоть на волосок, то сорвался бы с трубы и камнем полетел вниз, Бог весть как далеко. Он не знал, сколько может продержаться.
- Скорей! - крикнул он наверх, но Дифин уже убежала. Коди висел в темноте и ждал.

36. ПЕРВАЯ БАЛАБОЛКА ЮГА

- Мама! - крикнул Ной Туилли, заходя в дом. - Мы едем в клинику! - Он взял масляную лампу, которую оставлял на столе в холле, и направился к лестнице.
- Мама? - еще раз позвал он. Когда он уезжал с Томом Хэммондом в клинику, Рут Туилли оставалась у себя, в белой спальне, до подбородка натянув одеяла. Вот и лестница. Ной двинулся наверх.
Шестая ступенька оказалась последней. Ной стоял, сжимая сломанные перила и заглядывая в мрачную темную пропасть, поглотившую остальное. Внизу, в глубинах провала, посверкивал крохотный огонек. Разбитая лампа, сообразил Ной. Лужица догорающего масла.
- Мама? - позвал он, но голос сорвался. Лампа осветила трещины в стене. Рут Туилли, Первая Балаболка Юга, молчала. Разрушенная лестница под тяжестью Ноя качалась и стонала, и он медленно отступил к подножию ступеней.
И стал там, оцепенев и дрожа.
- Мама, где ты?
Вышло похоже на плач брошенного ребенка.
В свете лампы на полу что-то блеснуло. Отпечатки ног. Слизистые следы, спускавшиеся по лестнице от этой ужасной дыры. Пятна и брызги серого, похожего на сопли, вещества спускались со ступеней и уходили по коридору вглубь дома. "Кому-то нужна бумажная салфетка, - подумал Ной. -Ну и беспорядок! Мама будет рвать и метать!" Она же была наверху, в постели, под натянутой до подбородка простыней. Разве не так?
Он пошел по слизистому следу в кухню. Вздыбленный искореженный пол, словно что-то огромное уничтожило самый фундамент дома. Ной посветил по сторонам - и нашел мать: она стояла в углу у холодильника в сыром, поблескивающем белом шелковом халате. В рыжих волосах запутались нити слизи, а лицо казалось бледно-серой маской.
- Кто хранитель? - спросила Рут. Глаза ее были бездонными.
Ной не мог отвечать. Он сделал шаг назад и ударился о кухонный стол. - Девчушка. Объясни. - Рут Туилли поплыла вперед. Между мясистыми алыми губами блестели серебряные иголки.
- Мама, я...
Не... - Рука Ноя сжалась, разжалась, и масляная лампа упала на пол, к его ногам. Стекло разбилось, по линолеуму расползлись огненные ручейки.
Она была почти рядом.
- Кто хранитель? - повторила она, шагая через пламя.
Это была не его мать. Он понял, что за скользким лицом Рут Туилли скрывается чудовище, и это чудовище вот-вот должно было добраться до него. Оно подняло руку и потянулось к Ною пальцами с металлическими, зазубренными по краям ногтями. Глядя на приближавшуюся подобно голове щитомордника кисть, Ной вжимался в стол, но деваться было некуда.
Под рукой Ноя на пластиковой столешнице что-то задребезжало. Он знал, что: он сам выставил его, чтобы опрыскать углы. Никогда не знаешь, что может заползти в дом из пустыни после того, как погасишь свет.
Их разделял только шаг. Лицо чудовища надвигалось на Ноя. С подбородка тонкой струйкой сочилась густая слизь.
Пальцы Ноя сомкнулись на баночке "Рейда", которая стояла на столе. Схватив баллончик, он сорвал колпачок и ткнул соплом врагу в глаза. Большой палец вдавил распылитель.
Из баллона вылетела белая пена тараканьей отравы. Она покрыла лицо Рут Туилли нелепой косметической маской, залепив глаза, забившись в ноздри, побежав сквозь ряды зубов-иголок. Рут, пошатываясь, отступила (была она ранена или же просто ничего не видела, Ной не знал) и замахнулась, целя в голову. Он вскинул руку, загораживаясь, и удар пришелся в плечо. Впечатление было таким, будто в Ноя угодил обернутый в колючую проволоку кирпич. Болевой шок выбил баллончик с "Рейдом" у него из рук, Ноя отбросило на стену кухни, и он почувствовал, что по руке стекает теплая кровь.
Мнимая Рут закружила по кухне, как сбесившаяся заводная игрушка, с грохотом натыкаясь на стол и стулья, отлетая от холодильника, раздирая себе зазубренными ногтями лицо и глаза. Ной увидел, как полетели кусочки серой плоти, и понял, что она пытается ободрать мясо до костей. Раздался рев, перешедший в вопль, который Ной слышал всю свою жизнь, по четыре-пять раз в день - высочайший приказ, исходивший из белой спальни:
“Нооооооооооооооой!”
Знало существо, вселившееся в тело его матери, как его зовут, или нет, не имело значения. В этом крике Ной Туилли услышал лязг дверей тюремной камеры, навсегда запирающий его в ненавистном ему городе, на ненавистной работе, обрекающий на жизнь в ненавистном доме с женщиной, которая в перерывах между мыльными операми и "Колесом Фортуны" визгливо требовала внимания. Он чуял запах собственной крови, чувствовал, как она ползет по руке, слышал, как она капает на пол. Рыжеволосое чудовище громило кухню. В голове у Ноя щелкнуло, и он скользнул за грань безумия.
- Я здесь, мама, - очень спокойно сказал он. Очки свисали с одного уха, стекла были забрызганы кровью. - Вот он я. - Ной сделал четыре шага к комоду. Существо тем временем продолжало расправляться со своим лицом. Он открыл ящик, вытащил из разнообразных острых столовых приборов длинный мясницкий нож, занес и, направляясь к ней, проговорил: - Вот он Ной, туточки.
И воткнул лезвие ей в горло, сбоку. Оно вошло в поддельную плоть примерно на четыре дюйма, и только тогда встретило сопротивление. Ной вытащил нож и ударил снова, но чудовище одной рукой обхватило его поперек груди, оторвало от пола и швырнуло о кухонный стол. Ной сел. Очки свалились, но нож с погнутым лезвием по-прежнему был зажат в руке. Из разрывов грудной клетки проступала кровь. В легких забулькало, Ной закашлялся и сплюнул ярко-алым. Монстр молотил руками по воздуху, отыскивая его. Ной увидел, что чудовище выцарапало себе глаза и ободрало лицо почти до кости. В кратерах подергивались и плясали металлические вены и сырая красная ткань. "Ага, химия-то жжется, - подумал Ной. - Отличная штука "Рейд", действует на любых насекомых." Он не спеша поднялся и с поднятым ножом пошел на врага. В глазах весело сияло безумие.
Тут существо выгнуло спину. Лопаясь, затрещали кости. Спинка халата развалилась, и из вздувшегося на копчике темного волдыря размотался чешуйчатый мускулистый хвост, увенчанный шипастым шаром.
Ной остановился, изумленно вылупив глаза. Под ногами горело масло.
Хвост стегнул влево и проломил буфет. Разлетелась шрапнель глиняных черепков. Монстр пригнулся, сложившись почти вдвое. Сетка мышц и тканей у основания хвоста была влажной от слизистой смазки. Усеянный шипами шар описал неширокий круг, выбил с потолка дождь штукатурки и страшно просвистел у самого лица Ноя.
- Господи, - прошептал Ной и выронил нож.
Безглазое лицо повернулось на звук. Гибрид человека с насекомым в два счета оказался рядом и вцепился Ною в бока. Зазубренные пилы ногтей вспороли тело. Занесенный хвост изогнулся неподвижной дугой. Ной впился в него глазами, понимая, что видит свою смерть. Он вспомнил наколотых на булавки скорпионов из своей коллекции. "И аз воздам, рек Господь", -подумал он и сдавленно хихикнул.
Хвост рванулся вперед со скоростью станочного поршня, и шипастый шар разнес череп Ноя Туилли на тысячу кусков. Потом монстр принялся стегать хвостом вперед и назад, быстро, свирепо описывая дуги, и в следующий момент зажатая в руках пришельца трясущаяся масса утратила всякое сходство с человеком. Хвост рвал ее в куски до тех пор, пока не прекратилось всякое движение. Тогда то, что осталось, руки чудовища швырнули о стену, будто это был мешок с мусором.
Ослепшая тварь ощупью выбралась из кухни, следуя на запах своего следа, вернулась к сломанной лестнице и канула во тьму.

37. КЛУБ "КОЛЮЧАЯ ПРОВОЛОКА"

- Ставь еще, Джеки! - Керт Локетт треснул кулаком по шершавой стойке бара. Бармен Джек Блэр, коренастый седобородый мужичок, поглядел на него из-за стойки, где разговаривал с Харлэном Наджентом и Питом Гриффином. Круглые очки Джека отражали свет керосиновых ламп, а над стеклами нависали косматые гусеницы бровей.
- Ты усидел уже почти полбутылки, Керт, - сказал Джек голосом, напоминавшим рокот бульдозера. - Может, пора сворачиваться?
- Черт, кабы можно было! - ответил Керт. - Кабы можно было свернуться да отвалить из этой вонючей дыры...
Вот те крест, в жизни бы ее не вспомнил! - Он снова бухнул кулаком в стойку. - Ну, Джеки! Погоди ломать кайф старому дружку!
Джек несколько секунд пристально смотрел на него. Он знал, как себя ведет Керт, если в голову ему бьет больше половины бутылки. Поодаль за столиком разговаривали, дымя сигаретами, Хэл Мак-Катчинс и Берл Кини. Входили и выходили и другие. Всех клиентов "Колючей проволоки" роднило одно: им, в общем, было больше некуда податься, их не ждали жены и лучшего занятия, чем в четверть второго утра убивать время за бутылкой, они найти не могли. За Керта Локетта Джек особенно не переживал, однако тот был постоянным клиентом. Джек отошел на другой конец стойки, откупорил полупустую бутылку "Кентакки Джент" - самого дешевого пойла в заведении -и налил доверху еще одну стопку. Когда он хотел убрать бутылку, Керт мертвой хваткой вцепился в горлышко.
- Чертовски хочется пить, - сказал Керт. - Шибко сильно.
- Ну, тогда оставь херовину себе, - сказал Джек, сдаваясь неизбежному.
- Я сам видел, да, сэр! - продолжал говорить Пит Гриффин - жилистый ковбой. С морщинистого, загорелого лица смотрели запавшие голубые глаза. -Проклятая штуковина перегородила шоссе милях так в пяти к северу. - Он отхлебнул тепловатого пива. - Я уж собрался нажать на педали - а ну как пробьюсь на старушке Бетси прямо наскрозь? - да увидел еще кой-чего. - Он замолчал, чтобы снова отхлебнуть из бутылки. "Старушкой Бетси" у Пита назывался его старый, изъеденный ржавчиной пикап, который стоял на песчаной стоянке перед баром.
- Чего увидел-то? - поторопил Джек.
- Трупешники, - сказал Пит. - Ну, вылез, поглядел поближе. Обгорелые кролики да пара дохлых собак. А лежали они в аккурат там, где эта хренотень уходит под землю. Через нее все видать, и кажется она не крепче паутины, только...
Я и на другой стороне кой-чего углядел, вон как. Вроде грузовик. Он еще дымился. Ну дак я залез в старушку Бетси и рысью назад, аж досюдова.
- А я грю, не может такого быть, - невнятно возразил Харлэн -сказывались четыре "бойлмейкера". - Не может такая мутотень быть твердой!
- Твердая, вот те крест! Глаза-то у меня еще дай Бог всякому! Твердая, как каменная стена, и зверье это тоже она пожгла!
Керт загоготал.
- Дурной ты, Гриффин, как трехногая жаба. Сквозь твердое ни хрена не видно. На что я тупой, и то понимаю.
- Тогда ехай и попробуй выбраться на ту сторону! - сердито ощетинился возмущенный Пит. - А я приеду следом пепел собрать...
И то сказать, пацану твоему он нужен, как рыбке зонтик.
- Ага! - Харлэн сдержанно хихикнул. - Мы этот пепел высыпем в бутылочку виски, Керт. Вот уж упокоишься с миром!
- Вернее, заспиртуешься, - поправил Джек. - Керт, чего бы тебе не пойти домой? Тебе что, наплевать на сына?
- Коди себя в обиду не даст. Раньше всегда так было. - Керт хлебнул виски прямо из горлышка и почувствовал себя хорошо. Нервозность улеглась, притом он потел слишком сильно, чтобы упиться допьяна. Тока не было, вентиляторы не работали, и в "Колючей проволоке" стояла удушающая жара. Рубашка Керта липла к телу. - Я ему не нужен, а уж он мне и подавно, факт. - Будь у меня семья, в такое время я б точно был с ними, - Джек по привычке взял тряпку и протер стойку. Он жил бобылем в трейлере позади "Колючей проволоки" и после того, как свет погас, не закрыл заведение, поскольку все равно не мог спать. - Самое правильное дело, чтоб отец был при сыне.
- Ага, и жена должна быть со своим мужем! - фыркнул Керт. Это вырвалось у него раньше, чем он успел спохватиться. Все уставились на него. Он пожал плечами и отхлебнул из бутылки. - Ладно, проехали, - сказал он. - Коди уже не ребенок.
- Все равно, неправда твоя, - продолжал Джек, следуя за взмахами тряпки. - Вон, за рекой сволочь эта проклятая расселась, и вообще черт-те что творится.
- Я слыхал, в городе объявился полковник-летун, - сказал Хэл Мак-Катчинс. - Он был в той вертушке, что долбанулась, но выбрался, ничего. Из пирамиды вылетела какая-то сучонка и сбила их, да так, будто это был бумажный голубок!
- Эта хреновина - ракета, - навалившись на край стола толстым колышущимся животом, Берл Кини взял из вазочки горсть арахиса. - Так говорят. С Марса.
- Нет на Марсе ни шиша, - Джек перестал наводить чистоту. - Ученые доказали. Нет, эта штука привалила откуда-то издалека.
- Ни фига твои ученые не знают, - возразил Берл, чавкая орешками. -Они, черти, даже не верят, что был на земле Сад Эдемский!
- На Марсе одни камни! Они фотографировали Марс, так больше там ничего не видно!
Керт нахмурился и снова поднес бутылку к губам. Ему было наплевать, кого доставила пирамида - интервентов с Марса или кошачий народец с Плутона, - лишь бы его не трогали. Слушая, как Джек с Берлом говорят про Марс, он думал про Коди. Может, надо выяснить, все ли с пацаном в порядке. Может, он дурак, что рассиживается тут и думает, будто Коди сам сумеет вывернуться из любой заварушки. Нет, решил Керт секундой позже. Лучше пусть Коди разбирается сам. Иногда парень бывает чудовищным адиетом, но вообще-то он крепкий, как гвоздь, и может справиться сам. Кроме того, он, наверное, в общаге со своей бандой. А уж эти закадычные дружки друг за другом присмотрят. Так чего беспокоиться?
И потом, суровое обращение шло Коди на пользу. Оно-то и делало из мальчишки мужчину. Так, грубостью и побоями, воспитывал Керта его собственный отец. Коди должен был стать только крепче.
"Да, - подумал Керт, до белых костяшек стиснув горлышко бутылки. -Крепким, точь-в-точь батя." Он не мог припомнить, когда в последний раз говорил с Коди без подзатыльника. "Может, я просто не знаю, как надо", -подумал он. Но пацан был таким бешеным, упрямым и своевольным, что с ним никто не мог справиться. Правда, иногда Керт ясней ясного видел в лице Коди Сокровище, и сердце у него начинало ныть, словно после пинка.
Толку в таких мыслях не было. Ничего хорошего, кроме головной боли, они не давали. Керт глянул на жидкость внутри янтарной бутылки, и улыбнулся, словно встретил старинного приятеля. Но в улыбке таилась печаль - ведь полные бутылки всегда становятся пустыми.
- А ну как у них там пещеры, - говорил Берл Кини. - Под Марсом.
Может, когда делали те снимки, марсианцы просто ушли в свои пещеры.
Керт совсем уж собрался сказать Берлу, чтоб тот перестал пороть чушь, и тут услышал, как на полках за стойкой звякнули друг о друга бутылки. Звук был негромким, так что ни Джек, ни Берл не бросили трепаться. Но Керт услышал его достаточно ясно, а в следующие несколько секунд звон раздался снова. Он поставил свою бутылку на стойку, увидел, что поверхность виски дрожит и сказал:
- Джек?
Блэр не обратил внимания.
- Эй, Джек! - сказал Керт уже громче.

Предыдущая страница 10 Следующая страница


11 Роберт Маккаммон

Джек, сытый Кертом Локеттом по горло, взглянул на него:
- Чего тебе?
- По-моему, у нас...
Пол клуба вдруг покоробился. С визгом лопнули доски. Два биллиардных стола подпрыгнули на целый фут, а шары вылетели из стоек. За стойкой с грохотом обвалились бутылки и стаканы. Джека сбило с ног, табуретка Керта перевернулась. Он приземлился спиной на пол и почувствовал, что доски под ним ходят вверх-вниз, как лопатки необъезженного жеребца.
Пол задвигался медленнее, потом все прекратилось. Ошарашенный Керт сел и в свете ламп увидел ужасную вещь: его бутылка перевернулась, и остатки "Кентакки Джент" вылились.
На полу оказались и Харлэн с Питом. Берл кашлял - в горле застрял арахис. Харлэн стал на колени и крикнул:
- Чем нас приложило?
Раздался треск - так бьет по дереву кувалда. Керт услышал, как с пронзительным скрипом выскочили из пазов гвозди.
- Там! - Он ткнул пальцем, и все увидели: примерно в десяти футах от них из пола выбило доску. От второго удара она полетела в потолок, и Керт углядел, что из пролома тянется тощая человеческая рука. Выбив вторую доску, рука ухватила и вывернула книзу третью половицу. Теперь в полу образовался провал, достаточно большой, чтобы в него можно было проползти. Не прошло и трех секунд, как из-под пола медленно полезла какая-то фигура. - Иисус с Пресвятой Девой Марией, - прошептал из-за за стойки Джек. В бороду ему набились опилки.
Фигура высунула из дыры голову и плечи, потом протиснула бедра, вытащила длинные голые ноги и встала.
Оказалось, что это стройная хорошенькая блондинка лет, может быть, шестнадцати, одетая лишь в кружевной лифчик и розовые трусики с вышитым спереди "Пятница". Девушка выпрямилась во весь рост. Под бледной кожей проступили ребра, волосы в свете ламп влажно блестели. Лицо девушки было таким спокойным, словно всю свою жизнь по вечерам она только и делала, что вылезала из-под полов в питейных заведениях. Она переводила холодные внимательные глаза с одного на другого.
- Убила! - ахнул Берл. - Чтоб я сдох!
Керт попытался встать, но ноги еще не держали его. Он знал, кто это: ее звали Лори Рэйни, после школы она работала в "Замке Мягких Обложек" возле пекарни и иногда забегала за пончиками с виноградным желе. Она была хорошенькой штучкой. Керту нравилось глядеть, как девчонка жует. Он опять попытался встать и на этот раз довел дело до конца.
Лори заговорила.
- Вы расскажете мне про девчушку, - сказала она с сильным техасским акцентом, в котором звучала дребезжащая металлическая нотка. Кожа девушки блестела, словно была вымазана жиром. - Сейчас же.
Никто не проронил ни слова, никто не шелохнулся. Лори Рэйни огляделась, медленно, толчками поворачивая голову, словно шея соединялась с позвоночником шарниром.
- Про девчушку, - тупо повторил Джек. - Про какую девчушку?
- Про хранителя, - ее глаза нашли Джека, и тому показалось, будто он заглянул в яму со змеями. Там ползало такое, чего он не желал знать. - А не расскажете, так я с приятными разговорами завяжу.
- Лори... - память Керта сбоила, как изношенный мотор. - Что ты делала под полом?
- Лори. - Голова девушки дернулась в его сторону. - Так зовут хранителя?
- Нет. Так зовут тебя. Господи, ты что, не знаешь, как тебя зовут?
Девушка не ответила. Она медленно моргнула, обрабатывая информацию, и губы сердито сжались.
- Что мы имеем, - сказала она, - так это невозможность общения. - Она повернулась, в три шага оказалась у ближайшего биллиардного стола, уперлась ладонями в его край снизу и быстрым смазанным движением вскинула руки вперед и вверх. Стол перевернулся, словно был легким, как пушинка, оторвался от пола и, проломив витрину клуба, вылетел на стоянку, забросав стеклом бьюик Керта и пикап Пита Гриффина.
Девушка целеустремленно подошла ко второму столу, вскинула кулак и проломила зеленое суконное покрытие. Потом взялась за край и швырнула стол через весь бар в игральные автоматы. Мужчинам оставалось только глазеть на это, разинув рот, а Джек Блэр чуть не лишился чувств, поскольку знал: чтобы поднять такой стол, требуются три мужика.
Девушка повернула голову и осмотрела произведенные разрушения. Ее руки совершенно не пострадали, она даже не запыхалась. Она повернулась к мужчинам.
- Ну, теперь у нас будет небольшой разговорчик.
Берл Кини взвизгнул, как собака, получившая удар хлыстом, и неуклюже пополз к двери - но куда там! Девушка прыгнула вперед и набросилась на Берла в тот самый момент, когда он потянулся к ручке двери. Она перехватила его запястье и резко вывернула. Кости лопнули, у локтя высунулись наружу их зазубренные края. Берл пронзительно закричал, все еще трепыхаясь, чтобы выбраться за порог, и Лори, вывернув Кини сломанную руку, ударила его в лицо ребром свободной ладони. Берл съел собственные зубы, а нос превратился в лепешку. Кини упал на колени. С искалеченного лица струилась кровь.
Джек пошарил возле кассы и вытащил из гнезда дробовик. Он вскинул ружье. Девушка повернулась к нему. Джек не знал, что это за чудище, но разделить участь Берла не собирался. Он спустил курок.
Ружье бухнуло, в плечо ударила отдача. В животе у девчонки появилась такая дыра, что любо-дорого смотреть, из спины полетели кусочки мяса и серой ткани. Ее сбило с ног, она всем телом грохнулась на стену и сползла на пол, оставляя серый слизистый след.
- Боже Всемогущий! - крикнул Керт в наступившей после выстрела тишине. - Ты ее укокошил!
Хэл Мак-Катчинс взял кий и потыкал подергивающееся тело. В ране на животе извивалось что-то вроде огромного клубка червей.
- Господи, - сказал он сдавленным голосом. - Ты ее к чертям собачьим...
Девчонка села.
Не успел Хэл отпрыгнуть, как она сцапала кий и вырвала у него из рук так быстро, что ему обожгло ладони. Тяжелым концом кия она ударила Хэла по ногам, коленные чашечки разлетелись, и он повалился ничком.
Девчонка встала. Из живота сочилась серая слизь, на губах играла злобная улыбка. Красноватый свет ламп блестел на иголках, которыми был полон ее рот.
- Грубой игры захотелось? - сказала она. - Оки-доки.
И ударила тупым концом кия Мак-Катчинса по голове. Кий разломился пополам, а череп Хэла лопнул, как волдырь. Ноги исполнили па танца смерти, свет упал на обнажившийся мозг.
- Да пристрели ты ее! - заорал Керт, но палец Джека уже снова потянул за спусковой крючок. Раненое в бок существо завертелось на месте и отскочило назад. В воздухе висел серый туман. Керт хрипло вскрикнул, потому что обнаружил на руках и рубашке какую-то липкую сырую дрянь. Существо налетело на стол и свалилось, но выпрямилось, не позволив себе упасть на пол. Видневшиеся в ране ребра производили впечатление сделанных из вороненого металла, но из дыры в животе выступал колючий клубок красных внутренностей. Она двинулась к стойке с острым обломком кия в руке.
Джек неловкими пальцами пытался загнать в казенную часть новый заряд. Керт на карачках пополз под стол, в укрытие, а Харлэн с Питом вжались в стену, как застигнутые на ширме тараканы.
Джек вскинул дробовик и приготовился стрелять. Существо метнуло обломок кия, как дротик. Его острый конец пробил Джеку горло и в кровавом облаке вышел сзади, но палец Джека дернул курок. Выстрел сорвал чудовищу правую половину лица, ободрав серую ткань и красные мышцы с вороненой металлической щеки и такой же челюсти. Правый глаз твари закатился, показав белок. Джек, задыхаясь, вцепился себе в горло и свалился за стойку.
- Уходи! Уходи! - истерически кричал Пит, но Харлэн схватил стул и запустил им в тварь. Не обратив на это внимания, она атаковала Харлэна, схватила обеими руками за горло, оторвала от пола и без труда, как цыпленку, свернула ему голову. Лицо Харлэна посинело, и тут же хрустнула шея.
Пит упал на колени, воздев руки, взывая к милосердию.
- Прошу вас...
О, Господи, не убивайте меня! - молил он. -Пожалуйста, не убивайте!
Отшвырнув Харлэна Наджента в сторону, как старый мешок, тварь заглянула Питу в глаза. Она улыбнулась (из раны на лице текла какая-то жидкость), а потом схватила Пита за запястья, поставила ногу ему на грудь и рванула.
Обе руки вырвались из плечевых суставов. Трепещущий торс рухнул. Пит еще шевелил губами, но слышалось лишь потрясенное пришепетывание.
Керт под столом ощутил вкус крови - он прикусил язык, чтобы не кричать. Ему казалось, будто тьма, подобно глубокому манящему потоку, затягивает его рассудок: существо держало перед собой отделенные от тела руки Пита Гриффина, словно штудируя анатомию. Пальцы Пита еще сжимались и разжимались, раз за разом кропя доски кровавым ливнем.
Я следующий, подумал Керт. Господи спаси, я следующий.
Выбор был прост: остаться здесь или бежать. Не слишком богатый выбор. Керт сунул руку в карман и вытащил ключи от машины. Они звякнули. Чудовище невероятным образом повернуло голову, так, что лицо оказалось на месте затылка, и единственным горящим глазом отыскало источник шума.
Керт пулей вылетел из-под стола и помчался к разбитому окну. Он услышал два глухих удара - тварь бросила руки Пита, - потом треск перевернутого стола. Как циркач, ныряющий в обруч, Керт выскочил из окна, приземлился на четыре точки и, обезумев, пополз к бьюику. Кто-то ухватил его сзади за рубашку, и он понял: чудовище тоже здесь, с ним.
Он не стал раздумывать. Он просто нагреб в левую руку песка, извернулся и швырнул в свирепые останки лица Лори Рэйни.
Ослепнув на единственный глаз, она сорвала у него со спины рубаху и замахнулась. Он быстро пригнул голову и увидел, как блеснули маленькие пилки на промелькнувших мимо его лица пальцах. Керт лягнул чудовище и попал в грудину. Тут же, пока оно не успело ухватить его, Локетт-старший убрал ногу, вскочил и припустил к машине. Он втиснулся за руль и воткнул ключ на место.
Мотор застучал, как делал каждый раз, когда не хотел заводиться, только теперь этот шум отдавался в ушах стуком кулака по крышке гроба. Керт взревел: "Заводись, едрит твою!" и утопил педаль. Выхлопная труба выбросила темный дым, бормотание мотора переросло в ворчание, и, дернувшись, бьюик пошел задним ходом. Но недостаточно быстро: Керт увидел, что чудовище не хуже олимпийского спринтера несется к нему через автостоянку клуба "Колючая проволока". Он выскочил на дорогу №67, воюя с рулем, чтобы развернуть машину в сторону Инферно. Но чудовище уже почти догнало его, поэтому Керт выжал первую скорость и ринулся вперед, желая переехать монстра. Тот перед самым столкновением с бьюиком подпрыгнул, вцепился в края крыши и плюхнулся на нее животом.
Керт бросил машину в сторону, пытаясь скинуть чудовище. Оно держалось, и Керт налег на акселератор. Он включил фары. Стрелка спидометра в зеленом свете приборного щитка ушла за отметку "сорок". Он сообразил, что вместо юга едет на север, но был слишком напуган, чтобы что-то предпринять, и мог только держать ногу на педали. На пятидесяти из-за лысых колес бьюик так затрясло, что руль чуть не вырвался у Керта из рук, а на шестидесяти старый мотор зачихал.
Над головой что-то лязгнуло, и в металле крыши вздулся волдырь. Кулаком, подумал он. Пытается пробить крышу. Еще удар, и рядом с первым волдырем вскочил второй. Рука медленно просунулась в машину и принялась выворачивать крепления крыши. Винты выскочили. Раздался скрежет ржавого железа - монстр отгибал крышу, словно крышку банки с сардинами. По ветровому стеклу зигзагом пошла трещина.
Керт догнал скорость до семидесяти миль в час и под вой загнанного двигателя понесся по шоссе №67.

38. УЛИЦЫ ИНФЕРНО

За те семь минут, что прошли с того момента, как Дифин покинула Коди Локетта, она не увидела на улицах Инферно ни единого человека. Она вернулась было в дом к Тому, Джесси и Рэю, но, хотя дверь оказалась незаперта, жилище пустовало. Она толкнулась в двери еще двух жилищ и обнаружила, что дверь первого наглухо закрыта, а во втором тоже пусто.
Туман сгущался, и Дифин обнаружила, что поле зрения человеческого глаза коренным образом ограничено. От коричневой дымки глаза занятого Дифин тела щипало, на них наворачивались слезы, и, проходя по Селеста-стрит в поисках помощи, она различала окружающее в радиусе менее сорока футов.
Из дыма надвигались два огня. Дифин остановилась, поджидая, чтобы они приблизились. Она слышала механический шум: шум грубого, работающего на энергии сгорания движителя, называемого машиной. Но машина сбавила ход, свернула вправо, не доехав до Дифин, и она увидела быстро удаляющиеся красные смазанные пятна габаритных огней. Побежав следом, Дифин пересекла песчаный участок земли, где пряталась в укрытии раковины и познакомилась с существом "Сержант Деннисон". По Селеста-стрит на восток проплыла еще одна пара огней, однако это средство передвижения ехало слишком быстро, чтобы Дифин могла его догнать. Кроме того, к этому времени она уже добралась до Кобре-роуд. Она продолжала бежать в том направлении, куда уехала первая увиденная ею машина, и через минуту в конце улицы снова заметила красные светящиеся точки. Машина не двигалась, но мотор еще урчал. Подбежав поближе, Дифин увидела, что дверцы перевозочного средства раскрыты, однако в поле зрения никого не было. На прямоугольнике, прикрепленном к машине сзади, виднелись буквы: "КЕЙД-1". Машина стояла перед конструкцией, где проемы, предназначенные для того, чтобы пропускать внутрь свет (Дифин знала, что они называются "окна") были выбиты, а дверь - открыта настежь. Прикрепленный над дверью прямоугольник с надписью определял конструкцию, как "ХОЗЯЙСТВЕННЫЙ МАГАЗИН".
- Все вымели, подчистую, - сказал Рик Зарре. Ребята стояли в глубине магазина. Он нашел фонарик и батарейки и осветил разбитый стеклянный прилавок, где раньше были заперты пистолеты. Из выставленных напоказ восьми образцов не осталось ни единого. - Кто-то почистил мистера Латтрелла. - Он направил свет на стойки, где прежде находились шесть винтовок. Ружья тоже исчезли, вырубленные из своих замков то ли топором, то ли мачете. С полок уволокли коробки с боеприпасами. В свете фонарика блеснуло всего несколько патронов.
- Стоило стараться, мужик, - сказал Зарра. - Давай убираться на тот берег.
- Тихо. Мистер Латтрелл держит пушку у себя в кабинете. - Рик двинулся назад, через поворотную дверь в склад, за светом потянулся и Зарра. Контора была заперта, но Рик двумя пинками высадил дверь и прошел к заваленному бумагами столу управляющего. Ящики тоже оказались заперты. Он вышел в склад, нашел коробку с отвертками и вернулся к предстоящей ему работе. Пользуясь отвертками, как рычагами, они с Заррой открыли ящики и в нижнем, под стопкой "Плэйбоев" с загнутыми уголками, нашли заряженный 0.38 и коробку запасных пуль. В клинике Рик с Заррой выслушали рассказ полковника Роудса о двух космических кораблях и существах по имени Дифин и Кусака. Рик все еще чувствовал на горле скользкую чешую хвоста той твари.
Будь он проклят, если вернется на Окраину без пушки. Перед огневой мощью "Смита-и-Вессона" Клык Иисуса бледнел.
- Пошли, мужик! - нервно подстегнул Зарра. - Ты же получил то, за чем пришел!
- Верно. - Рик вышел из конторы, Зарра не отставал. Они опять прошли через дверь склада, и вдруг из торгового зала магазина раздался треск и лязг, от которого душа у мальчишек ушла в пятки. Зарра издал тихий стон ужаса, а Рик щелкнул предохранителем 0.38 и вскинул пистолет. Он обшарил помещение фонариком, ведя дуло пистолета за лучом.
И никого не увидел. Кто-то пришел за пушками, прямо, как мы, подумал Рик. Он надеялся, что так оно и есть.
- Кто здесь? - спросил он.
Слева от него что-то пошевелилось. Он повернул луч фонарика туда, к полкам, на которых держали мотки веревок и проволоки и предостерег:
- У меня пушка! Прошибу твою поганую... - тут луч фонарика нашел виновницу переполоха, и Рик осекся.
Она стояла, держа обеими руками моток веревки. С полки, разгромив витрину с жестянками с гвоздями, свалился моток медной проволоки. Одета она была один в один так, как говорил полковник Роудс: пыльная футболка "Джетсонс" и джинсы, а лицо было лицом дочки мистера Хэммонда. Вот только, если верить Роудсу, за ним скрывалась инопланетянка по имени Дифин, и она-то и была той девчушкой, которую разыскивала тварь с автодвора Кейда. - Замри. - Горло у Рика словно бы забилось. Сердце колотилось так сильно, что кровь шумела в ушах. - У меня пушка, - повторил он, и рука, державшая оружие, задрожала.
- Коди Локетту нужна помощь, - спокойно сказала Дифин, щурясь от резкого света. Отыскав в банках памяти термин "пушка", она идентифицировала его, как примитивное оружие куркового типа. По голосу человека Дифин поняла, что тот перепуган, поэтому стояла очень спокойно.
- Это она, - прошептал Зарра, еле удерживаясь на ногах. - О Господи, это она!
- Что ты тут делаешь? - спросил Рик, держа палец на спусковом крючке. - Я увидела ваше средство передвижения. Последовала за вами, - объяснила Дифин. - Коди Локетт нуждается в помощи. Вы пойдете со мной?
На то, чтобы осознать сказанное, у Рика ушло несколько секунд.
- Что с ним стряслось?
- Он упал. Под низ.
- Подо что?
Она вспомнила имя, которое Коди Локетт назвал в том доме, и с трудом произнесла:
- Под жилище миссис Стел-лен-берг. Я вас отведу туда.
- Дудки! - сказал Зарра. - Мы возвращаемся на Окраину! Верно, Рик?
Второй паренек не отвечал. Твердой уверенности, где Локетт, у него не было, но существо как будто бы говорило, что он провалился под дом.
- Не знаешь, глубоко он слетел?
- Тринадцать, запятая, шесть земных футов. Приблизительный подсчет, плюс-минус три дюйма.
- А.
- Визуально я вычислила, что длина этой привязи пятнадцать земных футов. - Дифин с трудом попыталась поднять тяжелый моток веревки, который стащила с полки. Мышцы рук дочернего тела напряглись от его тяжести. - Вы мне поможете?
- Забудь про Локетта, мужик! - возразил Зарра. - Пошли к своим!
Дифин не поняла характер отказа.
- Разве Коди Локетт не свой?
- Нет, - сказал Рик. - Он из Щепов, а мы - Грему... - И замолчал, сообразив, как глупо это должно звучать для существа с другой планеты. -Он не такой.
- Коди Локетт человек. Вы человеки. В чем разница?
- Наши живут за рекой, - сказал Зарра. - Туда мы и идем. - Он направился по проходу к двери и, увидев, что Рик не идет за ним, остановился на пороге. - Пошли, мужик!
Рик продолжал светить девочке в лицо. Она не сводила с него глаз, ожидая ответа. Коди Локетт был Рику никто и ничто, но все-таки...
Похоже, беда ко всем пришла одна: фиолетовая решетка заперла в клетке и Отщепенцев, и Гремучих Змей.
- Пожалуйста, - взмолилась Дифин.
Он вздохнул и опустил 0.38.
- Возвращайся в церковь, - велел он Зарре. - Скажи Паломе, что я в порядке.
- Ты рехнулся! Твой сраный Локетт ради тебя и пальцем не шевельнет!
- Может, и так, но я не Локетт. Давай двигай, возьми машину. Я приду, когда смогу.
Зарра опять было запротестовал, но он знал: если Рик что решил, его уж не собьешь.
- Проклятое кретинство! - пробормотал он и уже громче сказал: -Осторожнее там. Усек?
- Усек, - ответил Рик. Зарра вышел к мерседесу Кейда, сел в него и покатил в сторону моста.
- Ладно, - сказал Рик Дифин, когда мерседес исчез из вида и передумывать было поздно. - Веди меня к нему.

39. ШОССЕ №67

Существо лупило кулаком в крышу бьюика Керта, как в наковальню, вминая железо. Теперь крыша над головой Локетта-старшего снизу стала мятой, как раздавленная жестянка из-под пива. Машина содрогалась, грозя вот-вот сделаться неуправляемой, а стрелка спидометра дрожала на сумасбродной отметке "семьдесят".
Керт пронзительно крикнул: "Слазь!" и дернул машину вправо, потом влево. Бьюик взревел, выписывая кривую, соскочил с дороги и взметнул кипень пыли и камней. Когда колеса снова оказались на асфальте, Керт увидел в свете фар какой-то силуэт: перед ним со скоростью около двадцати миль в час полз грузовичок-пикап, нагруженный матрасом и паршивенькой мебелью, а на штабеле ящиков сидел темноволосый малыш-мексиканец. Глаза ребенка расширились от ужаса, и, пока Керт сражался с рулем, бьюик проскрежетал мимо пикапа, подняв пыльный смерч.
Дорога вилась между красными валунами величиной с дом. Сквозь вой мотора Керт услышал визг отгибаемой назад крыши. Не теряя времени даром, пальцы с металлическими ногтями ухватились за верх дверцы со стороны пассажирского сиденья. Снова вылетели винты, а "Лори" тем временем продолжала дубасить по крыше сжатой в кулак свободной рукой. Керт снова сильно дернул машину влево-вправо, но чудовище держалось цепко, как клещ. Между краем ветрового стекла и крышей образовалась щель. Трещины превратили стекло в головоломку. Рука "Лори" обхватила ржавый верхний край дверцы со стороны шофера, и Керт заколотил по пальцам кулаком. Она тянулась внутрь, нащупывая Керта, и чуть было не вцепилась ему в волосы, но он успел отодвинуться на соседнее сиденье. Машину повернула, соскочила с дороги и запрыгала по колеям, отчего Керт треснулся головой о помятую крышу. Но вдруг существо не удержалось, соскользнуло с крыши, скрежеща металлическими ногтями, и съехало по заднему стеклу. Оно попыталось за что-нибудь ухватиться, но не нашло, за что. В зеркало заднего вида Керт увидел, как "Лори" соскальзывает с виляющего багажника. Покатые очертания скрыли освещенное красным светом задних фар наполовину изуродованное прекрасное лицо, и Керт испустил радостный вопль.
- Чтоб ты сдохла! - хрипло проорал он, резко разворачивая машину и снова выскакивая на шоссе. - Я т-тя отучу лезть к ковбоям!
Прямая лента шоссе №67 уходила все дальше вглубь пустыни. Поодаль -может быть, в двух милях впереди - вдоль всего горизонта в землю, перекрывая дорогу, уходила лиловая решетка. За ней переливалось и мерцало море красно-синих огней: машины полицейского управления штата.
Не может такая штука быть твердой, вспомнил Керт слова Харлэна. Быть того не может.
Он взглянул на спидометр. Семьдесят пять. Можно прорваться, сказал он себе. Прорваться, будто эта штука стеклянная. А если нет...
Ну, так я ж об этом никогда не узнаю, верно?
Вдавив педаль до отказа, Керт сжал руль, чтобы справиться с пляшущими колесами. Жар от мотора ощутимо просачивался в машину, обдавая ноги.
Тут раздалось гулкое "бум!", словно взорвалась бомба, и из-под капота забил пар. Выхлопная труба плюнула черным дымом. Бьюик встал. Железо в моторе лязгнуло, как китайские гонги. "Доконал, - подумал Керт. - Чем-то здорово приложился." Стрелка спидометра немедленно начала падать: семьдесят...
Шестьдесят пять...
Шестьдесят...
Но решетка быстро неслась навстречу, угрожающе увеличиваясь в размерах. "Успею, - рассудил Керт. - Точно. Можно пробиться прямо через эту сволочь, потому что такая хреновина не может быть твердой...
А сына-то я бросаю.”
От осознания такого факта у Керта захватило дух. "Сматываю удочки, как последний трус, а сына бросаю тут.”
Сына.
Стрелка спидометра упала до пятидесяти. До решетки оставалось меньше полумили. "Еще можно успеть", - подумал он.
Но левая нога замерла над педалью тормоза. Керт медлил в нерешительности, а расстояние ярд за ярдом сокращалось.
"Окаянный пацан не даст себя в обиду, - подумал Керт. - Это всякий знает.”
И вдавил ногу в пол. Педаль тормоза треснула, оборвалась, из-под тормозных колодок полетели искры. Машину заполнил запах паленого. Тормоза отказали.
Перед ветровым стеклом выросла решетка, а за ней - мигающее море огоньков.
Он дернул стояночный тормоз и с трудом переключил скорость с четвертой на вторую. Раздался сильный скрежет и что-то вроде автоматной очереди: сорвались приводы. Машину тряхнуло. Последние две сотни ярдов она, не останавливаясь, проделала на сорока милях в час. Керт выкрутил руль, но лысые покрышки придерживались собственного мнения, и, когда колеса начали поворот, Локетт-старший понял: решетки не миновать.
В открытое окошко пассажирской дверцы внезапно просунулась рука. За ней протиснулись голова и плечи, и Керт сообразил, что тварь все это время пиявкой висела у бьюика на боку. Единственный глаз чудовища уперся в него, пылая холодной яростью, рука тянулась к лицу.
С пронзительным криком он выпустил руль. Бьюик свернул с дороги, направляясь к решетке, до которой оставалось пятьдесят ярдов. Керту хватило времени увидеть, что стрелка спидометра зависла чуть дальше отметки тридцать миль в час, а потом светловолосое существо протиснуло в машину пол-тела.
Оставался только один выход. Керт дернул ручку дверцы кверху, навалился на нее и прыгнул. Он приземлился в податливый песок, но удар был достаточно резким, чтобы у Локетта-старшего захватило дух, а из глаз посыпались искры. Однако ему хватило благоразумия откатиться от машины и катиться дальше, не останавливаясь.
Бьюик преодолел еще пятнадцать футов и врезался в решетку. Лиловое переплетение вспыхнуло в месте столкновения неистовым, накаленным красным светом печного устья. Капот вмялся внутрь, двигатель проломил ржавую перегородку, как раскаленный докрасна кулак. В существо с лицом Лори Рэйни полетели кинжально-острые куски металла. Затем обвалилась приборная доска, придавив чудовище.
Машина отскочила назад. Смятый капот сиял алым, словно поглотил исходящий от решетки жар. Шины плавились. Чадя, горело масло. Оранжевая вспышка, раздирающий уши взрыв - и бьюик разорвало на части. Крепеж и обломки, крутясь, разлетелись. Между ударом и взрывом прошло примерно три секунды.
Керт, лежа на животе, блевал "Кентакки Джент". Вокруг на землю с грохотом валились куски машины. От запаха ему стало совсем худо. Рвота не прекращалась до тех пор, пока не осталось ничего, кроме воздуха.
Упираясь коленями в песок, Керт сел. Кровь из носа текла так, что сомнений не оставалось: он был сломан. Правда, не особенно болел. Керт рассудил, что боль придет позже. С руки, на которую он приземлился, свисали лохмотья кожи. От плеча до локтя шла сплошная красная полоса фрикционных ожогов. Кожу над ребрами с этого бока тоже припалило до сырого мяса. Во рту держался привкус крови. Керт выплюнул зуб и уставился на то, что некогда было его машиной.
Останки бьюика горели, а то, что осталось, выглядело как черные загогулины плавящейся лакрицы. В лицо Керту пахнуло страшным жаром. Красное сияние решетки убывало, возвращаясь к холодному, фиолетовому. Подвеска бьюика снова рванула, разбрасывая расплавленный металл дождем серебряных долларов.
Керт поднялся. Ноги подкашивались, но в остальном все было в порядке. Слева он нащупал языком еще один зуб, который свисал на ниточке плоти, сунул руку в рот и выдернул кусочек сломанной эмали.
Из развалин бьюика что-то выбежало.
Оно бежало прямо на Керта, но он был слишком потрясен, чтобы двигаться.
Обгоревшая до черноты, сгорбленная, покореженная тварь напоминала безголовый обугленный труп. Единственная уцелевшая рука раненой змеей извивалась у бока, а там, где кончался хребет, ожесточенно стегала вверх-вниз еще какая-то обгорелая штука.
И снова Керт не двинулся с места. Он понимал, что должен, но мозг не мог дать команду ногам.
Это воплощение ужаса, шатаясь, пробежало примерно в десяти футах перед Кертом. Он почувствовал тошнотворно-сладковатую вонь, которая могла идти от горящего пластика, и услышал высокое страшное шипение. Существо споткнулось, сделало еще полдюжины скачков, а потом упало на колени в мягкий песок и принялось отчаянно закапываться с помощью уцелевшей руки. Полетел песок; оно зарылось обрубком шеи и плечами в нору, взметая ногами фонтаны песка. Через несколько секунд тварь оказалась под землей до пояса, и вдруг начала неудержимо содрогаться всем телом. Ноги подергивались, слабо расталкивая песок сожженными ступнями.
Наконец, она замерла. Из песка торчали только почерневшие ноги.
Даже за миллион долларов с целым грузовиком "Кентакки Джент" впридачу Керт ни на шаг не подошел бы к этой чертовщине. Собственно, сейчас ему меньше всего хотелось виски. Он отдал бы все на свете за глоток воды, чтобы очистить рот от грязи. Он попятился от обугленного существа - оно не шелохнулось, не встало с песка. Керт молил Бога, чтобы оно было мертво. Как во сне или в дурмане он повернулся к решетке.
За ней стояли не только машины полиции штата, но и несколько темно-синих легковушек, фургоны без опознавательных знаков и пара белых панелевозов. А еще там было полно народу в полицейской форме и в темно-синей форме и кепи. "Люди из правительства, - решил Керт. - Синяя форма? Похоже, летуны.”
Он подошел поближе к решетке, чтобы лучше их рассмотреть. Решетка издавала слабое гудение, от которого больно закололо в ушах, а в воздухе пахло грозой. За машинами садился вертолет. Керт разглядел винты, но рокота мотора не услышал. Справа, поодаль, стояли два больших трейлера и опять грузовики. Вдали по шоссе №67 двигалось множество огней. Там впереди пробка, сообразил Керт. Он высморкал из носа кровавые сопли, утерся тощей рукой и увидел, что по другую сторону решетки началась суета. Собралась группа из восьми или девяти человек. Кое-кто из них делал Керту знаки, чтобы он подошел ближе. Судя по напряженным лицам, они кричали, однако Керт не сумел расслышать ни слова.
Не доходя до решетки примерно шесть футов, он остановился. Слева на земле лежало что-то, смахивавшее на половину сгоревшего койота.
Какой-то мужчина в штанах защитного цвета и серой трикотажной фуфайке с пятнами пота замахал, чтобы привлечь его внимание. Он сложил руки рупором вокруг рта и явно принялся кричать. Керт покачал головой и показал на уши. Несколько человек торопливо посовещались, потом один из них помчался к панелевозу.
Через эту группу протиснулся другой мужчина, в форме военного летчика и кепи с кокардой. Он остановился, с горбоносого лица на Керта уставились темные глубоко посаженные глаза. На прикрепленной к кителю табличке с именем Керт прочел: "Полк. Бакнер". Не зная, что же делать, он шутовски отсалютовал офицеру, и Бакнер угрюмо улыбнулся.
Тот, кто бегал к панелевозу, вернулся с отрывным блокнотом и черным толстым фломастером. Бакнер взял их, что-то нацарапал, а потом поднял так, чтобы Керт увидел: "ПОЛКОВНИК РОУДС ЖИВ?”
Керт припомнил, что слышал про полковника ВВС в клубе "Колючая проволока" и закричал: "Думаю, жив!", но понял, что они тоже его не слышат. Тогда он кивнул в ответ. Бакнер оторвал первый лист блокнота и написал следующий вопрос: "ВЫ МОЖЕТЕ РАЗЫСКАТЬ РОУДСА И ПРИВЕСТИ СЮДА?" Керт проартикулировал "Как?" и махнул в сторону останков бьюика.
Мужчина в защитных штанах ткнул куда-то за спину Керту, и тот обернулся, чтобы посмотреть. Там только что со скрипом затормозил набитый мебелью пикап. Водитель, кряжистый латиноамериканец, вылез и глазел на решетку. На пассажирском месте сидела женщина с младенцем на руках, а мальчуган в кузове вскарабкался на самый верх, чтобы было лучше видно. Мужчина шагнул вперед, быстро тараторя по-испански.
- Забудь, амиго, - сказал Керт, ухватив суть того, о чем говорил мужчина. - Выхода нет. - Он опять обернулся к офицеру. Бакнер написал в блокноте следующее заявление: "ЖИЗНЕННО ВАЖНО РАЗЫСКАТЬ РОУДСА. МЫ ДОЛЖНЫ БЫТЬ В КУРСЕ ПОЛОЖЕНИЯ ДЕЛ".
- Положение дел ей-же-ей дерьмовое, - ответил Керт и гулко расхохотался.
- Мы пытаемся выбраться! - сказал шофер грузовика, тоном, граничащим с паническим. - Моя жена с детьми! Нам надо выбраться!
- Только не по этой дороге. - Керт осмотрел восток и запад. В обоих направлениях проломов в решетке не было. - Спокойненько можете ехать обратно в город.
- Нет! Нам надо выбраться!
- Вот это была моя машина, - Керт ткнул большим пальцем в сторону пылающих останков. - Она врезалась в эту сволочную клетку. - Он нагнулся, поднял камень величиной с кулак и бросил в решетку. Раздался короткий треск, словно что-то лопалось, и камень взорвался, превратившись в огненные частички. - Не думаю, что тебе охота, чтоб от твоей семьи осталось мокрое место, а?
Мужчина помялся. На морщинистом лице читалось потрясение. Он посмотрел на жену и сына, потом снова на решетку.
- Нет, - наконец сказал он. - Этого я не хочу.
Керт взглянул на офицеров-летчиков. Бакнер еще держал блокнот, и Керт жестом согласился: лады.
- Я бы съездил в город, - сказал он мексиканцу. - По этой дороге нынче ночью никому не выбраться.
- Си. - Мужчина немного постоял, не зная, что делать, а потом пошел сказать жене, что в итоге они в Одессу не едут.
Керт подошел к тому месту, где в песке лежало обгорелое существо. Оно по-прежнему не шевелилось. Он набрал кровавой слюны и сплюнул. Плевок, попав существу на ногу, зашипел. Керт ретировался к пикапу и забрался в кузов, вклинившись между ящиками и тростниковым столом. Напротив по-турецки сидел мальчуган и изучающе разглядывал его большими, как грецкие орехи, темными глазами. В клетке кудахтали и трепыхались четыре курицы, а когда мексиканец задним ходом подал грузовик от решетки, тот задрожал, готовый вот-вот сломаться. Мексиканец вывернул руль, развернул грузовик и взял курс на Инферно. Керт смотрел на крутящиеся полицейские мигалки, пока дорога не изогнулась и не скрыла их из вида. Тогда он опустил подбородок на тощие колени и попытался удержать память от возвратов в клуб "Колючая проволока", где лежали пять растерзанных трупов. Задача оказалась невыполнимой. Керта охватила дрожь, на глаза навернулись слезы. Он чувствовал себя полной развалиной. "Надо найти Коди, - подумал он. - Надо найти моего мальчика.”
Что-то потянуло его за отворот штанины. Мальчуган протиснулся вперед и сказал:
- Будет порядок, мистер. Будет порядок. - Ребенок полез в карман грязных джинсов, вытащил полупустую пачку мятных леденцов и следующее леденцовое колечко предложил Керту. Керту представилась вешалка для галстуков в руках собственного сына, и сердце его чуть не разбилось.
Он опустил голову. Мальчик вытащил леденец и положил рядом с дядей.

40. ДЫРА

У Коди омертвели руки, от которых отхлынула вся кровь. Ноги казались тяжелыми, как стофунтовые мешки цемента. Пусть Дифин ушла десять, самое большее, пятнадцать минут назад - силы быстро покидали Коди, но сделать он ничего не мог и просто висел, вцепившись скрюченными, сведенными судорогой пальцами в трубу, а по лицу катился пот.
- Помогите! - крикнул парнишка и немедленно пожалел об этом. Труба опять качнулась, в дыру водопадом полетела земля. "Она меня бросила, -подумал Коди. - Не вернется. Черт, она небось даже не врубилась, что я влип! Нет, нет, - поправил он себя, когда паника снова вгрызлась ему в кишки. - Она пошла за помощью. Конечно. Она вернется." Оставалось только держаться. Из-за нервного потрясения и обескровленных мышц по плечам полз озноб.
А потом Коди услышал нечто такое, отчего по спине побежали мурашки. Звук был тихим, и сперва он подумал, что это, должно быть, посыпалась на дно земля, но, чем дольше слушал, тем больше убеждался: дело обстоит иначе. Звук был таким, словно кто-то крадучись, торопливо пробирался по воде.
Коди затаил дыхание. Шум шел снизу, из темноты. Там что-то двигалось. - Локетт! Ты там?
От крика Коди чуть не разжал пальцы. Он поднял голову и разглядел, что над дырой кто-то склонился.
- Да! Здесь!
Вспыхнул карманный фонарик. По провалу зашарил луч света.
- Что, мужик, на этот раз ты угодил в глубокую дыру, да?
В голосе звучал мексиканский акцент. Коди знал этот голос, преследовавший его во сне издевками. Однако спросил: "Кто здесь?”
- Рик Хурадо, су бьен амиго, - прозвучал саркастический ответ. - Твой добрый друг. У нас веревка. Держи.
- Кто еще с тобой?
- Еще одна твоя хорошая подружка, - сказал Рик, и Коди понял, о ком идет речь. Свой 0.38 Рик положил на крыльцо. Дифин из любопытства потянулась к нему, но Рик сказал: "Лучше не трогай. А то будет в тебе дырка", и она кивнула и убрала руку. Рик поискал, за что бы зацепить веревку, и волей-неволей остановился на белых кованых перилах крыльца.
- Привязь недостаточно длинна, - сказала Дифин, измерив взглядом расстояние от того места, где Рик привязывал веревку, до дыры. - Нехватка составит три фута.
- Что ж поделаешь. Придется обойтись тем, что есть. - Паренек размотал веревку, вернулся к дверному проему и остановился на пороге. -Веревка пошла! - крикнул он, сбрасывая ее вниз. Направив луч фонарика в провал, он увидел, что Дифин права: конец веревки болтался в трех футах над вцепившимися в трубу пальцами Коди.
Коди посмотрел на веревку. Три фута никогда еще не казались таким большим расстоянием. Он попытался подтянуться, но отбитые ребра опять прострелила боль, а труба со скрипом зашаталась. Крикнув: "Не достаю!", он опять повис, чувствуя, что руки у него сейчас оторвутся. В луче фонарика стали видны ручейки серой слизи, которые сползали по стенам дыры и капали вниз, в темноту.
Рик понял, что надо делать. Он спокойно сказал: "Будь оно все проклято" и подал фонарик Дифин. "Держи. Свети на него. Понятно?" Она кивнула. Рик ухватился за веревку, спустил ноги в дыру и пополз вниз.
Он повис в нескольких дюймах над трубой, не желая наваливаться на нее своей тяжестью. Труба так вибрировала, что Рик догадался: несколько лишних фунтов - и штуковина отломается от стены.
- Локетт! - сказал он. - Ближе мне не подобраться! Тебе придется дотянуться до моих ног!
- Не выйдет, мужик. Устал. Не смогу. - Коди мог только висеть без движения. Он боялся, что если еще хоть раз качнет трубу, то она сломается - или подведут скользкие ладони. - О Господи, мои руки...
- Не пудри мозги! Хватайся за ноги, и точка!
Подошвы башмаков Рика находились примерно в пяти дюймах над тем местом, где Коди держался за трубу. Коди понимал, что единственный выход -сделать так, как сказал президент Гремучек, но силы быстро убывали, а напряжение казалось чудовищным. Спинные мышцы превратились в холодные пласты сплошного страдания, по грудной клетке растекалась колющая боль. "Тянись, - велел себе паренек. - Тянись, и все. Сперва одной рукой, потом другой." Он потянулся было - и его решимость рухнула, как сырой картон. Паренек крепче стиснул пальцы, но даже такое незначительное движение заставило трубу задрожать и застонать. Внутри у Коди все сжалось и перевернулось. Он подумал "боюсь до усеру" и сказал:
- Не могу.
Бицепсы Рика вздулись - он был готов к тому, что тяжесть Локетта вот-вот рванет его вниз.
- Давай-давай, крутой гринго! - поддразнил он. - Что, сейчас мамочку начнешь звать? - Локетт не ответил. Рик почувствовал, что парень сдался. -Эй, я с тобой разговариваю, кретин! Отвечай!
Несколько секунд молчания. Потом:
- Сдаюсь.
- Я тебе сдамся по жопе, деревенщина! Может, я должен бросить тебя тут, внизу, и забыть, а, говнотряс?
- Может, и должен. - Коди опять услышал внизу быстрый топоток. Он с бешено колотящимся сердцем попытался раскочегарить мышцы для новой попытки, но рассудок подсказал ему, что стоит шелохнуться - и труба рухнет.
- Мужик, да моя сеструха храбрей тебя! И бабка! - Рассуждения Рика были таковы: издевками можно взбесить Коди настолько, что он дотянется. -Если б я знал, что ты такая баба, давным-давно накрутил бы тебе хвоста!
- Заткнись, - прохрипел Коди.
Почти созрел, подумал Рик и сказал первое, что пришло в голову:
- Говорил же я сеструхе, что ты не стоишь и дерьма ящерицы.
- А? Что там насчет сестры?
Рик немедленно воспрянул духом.
- Ага, Миранда расспрашивала про тебя. Кто ты и все такое. Она-то думала, ты правильный парень. Просто правильный.
- Она так сказала?
- Ага. - Рик счел эту ложь необходимой. - Ты, мужик, себе голову-то не забивай. Ей нужны очки.
- Она смазливенькая, - сказал Коди. - Клевая телка.
В любое другое время за такое замечание Коди схлопотал бы в зубы. Однако сейчас Рик видел в этом возможность снять Коди с трубы. - Что, неровно дышишь к моей сестренке а?
- Ага. Похоже, так.
- Хочешь еще ее увидеть - вылезай. Только, если не подтянешься, ничего не выйдет.
- Не могу, мужик. Я в ауте.
- Вот что я сейчас сделаю, - сказал Рик. - Спущусь еще немного и поставлю ногу на трубу. По моим прикидкам эта железка разломится пополам. И ты, стало быть, либо хватаешься за меня, либо летишь вниз. Ясно?
- Нет. Погоди, мужик. Я не готов.
- Готов, готов, - сказал ему Рик, спустился по веревке еще на одну ладонь и для начала поставил на трубу правую ногу.
Труба бурно отреагировала на новую нагрузку. Она сильно затряслась и начала прогибаться внутрь. Рик крикнул: "Цепляйся!”
Лицо Коди в луче фонарика блестело от пота. Он стиснул зубы и почувствовал, что труба колышется, готовая рухнуть. Сейчас или никогда. Пальцы не хотели разжиматься. В глаз Коди скатилась бисеринка пота, и паренек зажмурился.
Рик поставил на трубу вторую ступню и перенес тяжесть своего тела на ноги. "Ну!" - подстегнул он, когда труба начала отрываться от стены и вниз дождем посыпались земля и камни.
- Ах ты сука! - крикнул Коди, и пальцы правой руки разжались. Он повис на одной руке, а правой потянулся к щиколотке Рика Хурадо. Мышцы заныли от сильнейшей боли. Коди ухватился, крепко сжал пальцы - и вдруг труба прогнулась, вырвалась из стены и в земляном ливне полетела вниз. Рик, обжигая ладони, скользнул по веревке вниз до предела и намертво вцепился в нее. Теперь вся тяжесть приходилась на предплечья и плечи, поскольку Коди держался за одну лодыжку Рика и пытался поймать вторую. Ребята качались между покрытых слизью стен. Раздался приглушенный треск -это еще пятнадцатью футами ниже ударилась о землю труба.
Коди поймал левую ногу Рика и подтянулся к его талии. Рик услышал, как затрещала под двойной тяжестью веревка - если бы перила наверху обломились, обоим пришлось бы долго падать, - и вместе с висящим на нем Коди подтянулся на пару футов. На руках вздулись мышцы и вены, в ушах зашумело. Потом Коди ухватился за конец веревки, и Рику стало немного легче.
- Вылезайте! - крикнула Дифин. - Вылезайте!
Рик полез вверх, перехватывая веревку руками. Башмаки срывались, оскальзываясь на медленно стекавшей по стене слизи. Коди попытался последовать его примеру, преодолел примерно четыре фута, и тут руки отказались ему служить. Он повис, а Рик вскарабкался наверх, подтянулся и перевалился через порог дома.
- Вытащи его! - сказала Дифин и сделала попытку свободной рукой вытянуть веревку. Другой рукой она держала Коди в луче фонарика. - Скорее! - Настойчивость в ее голосе заставила лежавшего на животе Рика подняться и заглянуть за край дыры.
Шестью футами ниже Коди по стене что-то поднималось. Седой человек, который отворачивался от света. Погрузив руки в слизь и землю, он без труда, словно альпинист, преодолевал подъем.
Коди его не видел. Он щурился на пыльный луч.
- Давай, мужик! Помоги!
Уперевшись ногой в порог, Рик обеими руками ухватился за веревку и начал тянуть. Он сам был едва жив, а Локетт висел, как мешок.
Коди поднялся еще на четырнадцать дюймов и попытался оттолкнуться от стены, но слизь оказалась слишком густой.
Вокруг его левой щиколотки сомкнулась чья-то рука. Парнишка посмотрел вниз и увидел ухмыляющееся лицо Кошачьей Барыни.
Только теперь рот вдовы был полон серебряных иголок, а кожа стала рябой, серовато-желтой, как у сгнившей на солнце дохлой змеи. Она пыталась загородиться парнишкой от света, прижимаясь животом к стене. Глаза Кошачьей Барыни пылали холодным огнем. Она заговорила, и ее голос напомнил Коди свист бьющего из прорванной трубы пара:
- Не спешшши, ниччччтожжжессство...
Секунды на три Коди оцепенел и за этот промежуток времени понял значение слова "ужас". Она тянула его к себе, все крепче сдавливая холодными пальцами, впиваясь свободной рукой в слизь и землю. Рик лихорадочно дернул веревку, и оцепенение слетело с Коди. Повинуясь инстинкту, он лягнул Кошачью Барыню ногой в лицо. Ощущение было таким, будто он саданул по кирпичу, однако изо рта чудовища полетела россыпь выбитых иголок, а нос лопнул, как ракушка улитки.
Коди рывком освободил щиколотку, и ногу обожгла боль - это ногти Кошачьей Барыни прорвали башмак и прошлись по живому. В следующую секунду он уже карабкался наверх, перебирая руками так шустро, будто родился обезьяной, а Рик тянул веревку на себя. В результате Коди выбрался из дыры настолько быстро, что налетел на Дифин и сбил ее с ног. Фонарик покатился по крыльцу. Не вставая на ноги, Коди поскорее отполз от дыры, а Рик отпустил веревку и отскочил от дверного проема. Он слышал сырое чавканье -седоволосое существо лезло наверх.
- Свет! - крикнул он. - Давайте свет!
Дифин, у которой звенело в ушах, увидела лежащий у самых ступенек фонарик и поползла за ним.
Из дыры по локоть высунулась рука. Металлические ногти вгрызлись в деревянную раму двери, и монстр принялся выбираться наружу. Вторая рука зашарила в воздухе, отыскивая ноги Рика, и парнишка лихорадочно лягнул ее. Дифин подняла фонарик и направила на дверь. Луч ударил в сморщенное, поблескивающее лицо твари. С булькающим криком, который, возможно, выражал смесь ярости и боли, она вскинула руку, загораживая глаза. Несмотря на это, тварь была очень близка к тому, чтобы выбраться из дыры целиком. Она напружинила мышцы, качнулась вперед, всем телом плюхнулась на крыльцо, извернулась и кинулась на Рика.
И неминуемо схватила бы его, но Коди шагнул вперед и ткнул в лицо Кошачьей Барыне рукой, на которой вырос лишний, металлический, палец: ствол пистолета, подобранного им на крыльце. Он выстрелил в упор, и часть челюсти миссис Стелленберг провалилась внутрь. Вторая пуля вошла в глаз, третий заряд снес лоскут мяса с прядью седых волос, обнажив вместо кости узловатую серовато-синюю металлическую поверхность, которая шевелилась, как мешок, полный змей.
Чудовище раззявило рот, вытянуло шею и вскинуло голову, собираясь отхватить Коди руку с пистолетом. Он выстрелил прямо в пасть, выбив водопад серебряных игл и пробив в затылке дыру, откуда выплеснулась серая жидкость, и отступил, увернувшись от руки, которая метнулась к его коленям. Рик, откатившись к краю крыльца, убрал ноги за пределы досягаемости монстра. Дифин осталась на своем месте рядом с Коди, ровно держа фонарик обеими руками.
Тело Кошачьей Барыни задрожало. Под ломкое похрустывание начали удлиняться руки и ноги. Сквозь желтоватую кожу проступил темный чешуйчатый покров. Хребет твари прогнулся, и плоть выросшего на спине горба лопнула вдоль позвоночника. Выпустив хвост, чудовище нанесло удар по навесу над крыльцом, и тут Дифин схватила Коди за руку и потащила прочь. Теперь конечности Кошачьей Барыни стали мускулистыми, похожими на лапы насекомого, и покрылись лентами кожистой чешуи. Нелепое тело, лежавшее брюхом на земле, поднялось и скользнуло вперед, оставив слизистый след. Вытянув руку с пистолетом, Коди выстрелил дважды. Одна пуля угодила твари в лицо и вмяла его внутрь, откинув голову назад. Вторая вышибла очередную порцию иголок и выбила нижнюю челюсть из суставов. А потом Коди нажал на курок, и боек ударил по пустому патроннику.
Тварь молотила по лучу фонарика, пытаясь ухватить, словно он был твердым. Потом хлестнула хвостом: костяные шипы в злобном неистовстве стегали луч. Единственный глаз на изуродованном мокром лице дергался в глазнице. Рик уже успел перескочить через перила крыльца, а Дифин с Коди пятились по ступенькам от хвоста.
Тварь издала высокий шипящий звук, в котором странным образом соединились визг человека и зудение насекомого, отступила к дверному проему и бегом скрылась во мраке дыры. Далеко внизу послышалось основательное "бух" упавшего тела, а потом звук легкого скольжения, словно краб закапывался в свою нору.
- Ушел, - сказала Дифин. У нее перехватило горло. - Кусака ушел.
- Господи, - хрипло выговорил Коди. По лицу тек маслянистый пот, и парнишка чувствовал, что близок к обмороку. - Так это был Кусака?
- Это творение Кусаки. Все творения - это Кусака.
Рик отошел и нагнулся над канавой. В желудке бурлило, но наружу не шло. Коди сказал:
- Ты в норме?
Рик сплюнул. Слюна на вкус напоминала аккумуляторную кислоту. Ему удалось выговорить:
- Ага. Я таких уродов каждый день вижу, мужик. А ты нет? - Он выпрямился, вдохнул провонявший горелой резиной воздух и протянул Коди руку. - Пушка. Давай сюда.
Коди отдал револьвер. Рик вскрыл коробку с запасными пулями и перезарядил барабан. Дифин направила фонарик себе в лицо и глядела на свет, пока не ослепла, потом помахала в луче рукой.
- Это фонарик, - объяснил Коди. - Работает от батарейки, как фара в моем моторе.
- Я понимаю принцип. Портативный источник питания, да?
- Точно.
Она кивнула и снова переключила свое внимание на свет. Теперь она уже привыкла к резкому освещению, но когда впервые увидела его - в доме у Джесси, Тома и Рэя - в нем присутствовал пугающе уродливый оттенок, расцветивший лица человеков красками кошмара. Этот жесткий накал очень сильно отличался от мягкого света в культовом доме. Дифин поднесла пальцы к лампочке и почувствовала, как в них проникает колкое тепло - ощущение, на которое человеки, вероятно, обращали мало внимания. - Кусаку прогнало вот это, - сказала она. - Не оружие куркового типа.
- Что? - спросил Коди.
- Кусаку прогнал источник питания, - повторила она. - Фонарик.
- Это же просто свет, вот и все. - Рик протолкнул в барабан последнюю пулю и защелкнул цилиндр. - Никого им не уделаешь.
- Человеков, может быть, нет. Я знаю, что этот источник питания создан для того, чтобы помогать зрительному восприятию человеков, но Кусаку он ослепил. Может быть, причинил при этом физическую боль. Я видела реакцию.
- Да на пули, на пули он среагировал, - втолковывал ей Коди. - Мало я ему зарядов вогнал в поганую башку, что ли! Еще б он не зачесался! -Парнишка не сводил глаз с дверного проема - там на досках крыльца мерцала лужа слизи.
Дифин не отвечала. Какое-то свойство света причиняло Кусаке боль и не влияло на человеков. Может быть, тепло, а может быть, спектр...
Какое-то свойство физического микровозмущения материи вдоль светящегося луча. Свет, без ведома человеков, был куда более мощным оружием, чем непрочная курковая бабахалка.
- А что значит "творения Кусаки"? - спросил Рик у девчушки. Его уличные интонации исчезли. - Кусака это был или нет?
- И да...
И нет, - ответила она. - Оно было сотворено и управлялось Кусакой, но сам Кусака остается под землей.
- Ты хочешь сказать, что Кусака построил эту штуку и сделал ее похожей на миссис Стелленберг? - спросил Коди.
- Да. То, что вы видели - живой механизм. Кусака будет строить то, что потребуется.
- Потребуется? На кой? - Рик щелкнул предохранителем и сунул револьвер за ремень.
- Потребуется, чтобы найти меня, - ответила Дифин. - Для строительства Кусака будет использовать то сырье, какое окажется доступным. Кусака прокапывается под улицами, вылезает в жилищах и собирает сырье.
- Человеческие тела, - сказал Рик.
- Правильно. Когда Кусака завладевает необходимым сырьем, то передает сенсорные сигналы по волокнам, которые связывают его с машинами на межзвездном средстве передвижения. - Она махнула в сторону видневшейся сквозь дымку пирамиды. - Машины выстроены хозяевами Кусаки, они-то и переводят сигналы в физическую реальность. - По бессмысленным взглядам ребят Дифин сообразила, что они ничего не понимают, и еще раз мысленно пробежалась по страницам "Британской энциклопедии". - Как бейсбольный матч по тээ-вээ, - сказала она. - Изображение в своем источнике разнимается на составляющие, которые снова соединяются в конечном пункте. Только Кусака может выбирать, как сочетать сигналы, чтобы создать более сильное и быстрое, чем оригинал, существо.
- Ага, - сказал Коди, начиная понимать. - И более злобное.
- Эти создания питаются жизненной силой Кусаки, - продолжала Дифин. -В сущности, они и есть Кусака, потому что мозг у них один. Как сотня телевизоров в сотне разных комнат, все настроенные на один и тот же бейсбольный матч. Физически Кусака остается под землей, но эти создания позволяют его глазам и мозгу находиться одновременно в разных местах.
- Ты так и не рассказала, зачем ты ему понадобилась, - подогнал Коди. - Я бежала с планеты-тюрьмы, - ответила она. - Вошла в тело охранника и украла шаланду мусорщика. Больше там ничего не строят. Хозяева Кусаки хотели вернуть меня на... - Дифин опять столкнулась с трудностями перевода. - На Седьмую Цитадель. Седьмая Цитадель - условное название. Оно не переводится. За стенами тюрьмы там не выживают. - Рот Дифин медленно скривился в язвительной усмешка, и глаза на детском личике показались очень старыми. - Это горная котловина, где держат убийц, больных, грабителей, пиратов - и даже преступников вроде меня.
Коди, вовсе не уверенному, хочет ли он это знать, пришлось спросить: - Какое же ты совершила преступление?
- Я пела. Хозяева Кусаки издали указ, что на моей планете это противозаконно.
- Пела? И все? А что в этом такого плохого?
- Дело в песне. - Теперь в глазах Дифин блестела сталь. - Песня расшевелила силы разрушения. Это была старая, почти забытая песня. Но я знала ее и должна была спеть. Если бы я не спела, все мое племя погибло бы. - Ее глаза сузились, а лицо как бы осунулось. На секунду Коди с Риком показалось, что за чертами Стиви Хэммонд можно разглядеть и другое лицо -жесткое, пугающее своей силой. Это было лицо не ребенка, а воина. - Я доберусь домой, - тихо поклялась она. - Я не спасительница и никогда не хотела ею быть. Но я доберусь домой или умру, пытаясь добраться. Стенам Седьмой Цитадели не остановить меня. Никогда. - Дифин почувствовала, что мимо медленно скользнул пульсирующий поток холодной энергии, и повернулась к пирамиде. Почувствовали его и Коди с Риком, но для них это было всего лишь слабое, прохладное дуновение воздуха. Сердце Дифин затукало быстрее: она знала, что это и чего оно ищет. Она сказала:
- Финал разыграется здесь. В вашем городе. Я и раньше дважды убегала из Седьмой Цитадели. Дважды за мной посылали Кусак и возвращали меня. Мне сохранили жизнь, потому что хотели "изучить" меня. - Дифин горько улыбнулась, горько и яростно. - Какое унижение...
Игла: посмотреть, как движутся твои кишки. Химикалии: изуродовать твои сны. Не остается ничего святого, ничего личного. Твоя жизнь измеряется реакциями на боль, замораживание, ожоги. - Висевшие вдоль тела руки сжались в кулаки. - Тебя крутят, пока не начнут вырываться крики. И все время, что тебя "изучают", ты знаешь: твоей родине вгрызаются в самое сердце. - Голос Дифин пресекся, несколько секунд она дрожала и не могла говорить. Потом: - Покончив с моим миром, они отправятся на поиски новых миров - разорять и уничтожать. Одним из них может стать Земля. - Она взглянула на Коди и Рика и опять стала смотреть в темноту, на корабль Кусаки. - Здесь этому придет конец, с моей смертью - или со смертью Кусаки.
- Как так "одним из них может стать Земля"? - спросил Коди.
Набрав побольше воздуха, Дифин была вынуждена растолковать человекам то, что считала истиной.
- Кусака охотится не только за беглыми преступниками. За вознаграждение он отыскивает и планеты. Когда Кусака вернется на Седьмую Цитадель, то подаст рапорт об обитателях этой планеты, уровне технического развития и оборонных системах. Согласно этому рапорту Землю можно будет внести в список планет, намеченных для вторжения... - сложность перевода -...Дома Кулаков. Хозяев Кусаки. Не думаю, что они станут тянуть с отправкой первой флотилии.
- Господи! - сказал Коди. - Чего им от нас надо?
- У вас есть жизнь, - без обиняков ответила Дифин. - Любая жизнь, кроме собственной, Дому Кулаков отвратительна. Им нестерпимо знать, что где-то без их позволения процветает какая-то форма жизни. Они явятся сюда, заберут узников для исследований, соберут те минералы, какие могут зажечь в них интерес, и либо занесут в экосистему болезнь, либо проведут массовые экзекуции. Вот в чем их наслаждение и цель существования.
- Послушать, так этим деловым чужое веселье, как гвоздь в сапоге. -Рик огляделся, сжимая револьвер. Дым уплотнился, и он больше нигде не видел ни машин, ни людей. - Локетт, лучше уведи-ка ее с улицы. Хватит уже сюрпризов.
- Верно. Но если эта гадская штука может выскакивать из-под земли, где я найду безопасное место?
- Что это? - Дифин махнула рукой, и Коди с Риком увидели сквозь дымку слабое сияние огней общежития.
- Крепость Щепов. Построена крепко, на совесть, - сказал Коди. -Единственное место в округе, которое хоть чего-то стоит.
- Кусаке эти огни не понравятся, - сообщила Дифин. - Думаю, это надежная конструкция. - "Если на Земле вообще существуют надежные конструкции", подумала она.
Рик сказал:
- Я возвращаюсь за реку. Там в церкви отсиживается тьма народу. - Он опять поглядел на Дифин: дерзкое лицо-за-лицом исчезло, и она опять казалась обычной девочкой. - Тебя ищут полковник Роудс с шерифом. Минут двадцать назад они были в клинике, но я слышал, как они говорили, что идут в дом Крича. Знаешь, где это? - спросил он Коди.
- Ага. Дом Хитрюги Крича. Тут почти рядом. - Однако он не мог разгуливать с девчонкой по улицам безоружный. Как знать, что может выскользнуть из какого-нибудь неосвещенного дома. - Я сперва отведу ее в форт. А потом отслежу Вэнса.
- Лады. Аккуратней там, оба.
Рик широким шагом направился прочь, но Коди крикнул:
- Эй! Погоди! - и Рик остановился.
- Ты был не обязан лезть в эту дыру, - сказал Коди. Наступил один из самых странных моментов в его жизни: он стоял после захода солнца на территории Отщепенцев, отделенный от главаря Гремучек какими-нибудь восемью футами, с инопланетянкой под боком. Коди чувствовал себя странно пассивным, словно во сне, и, если бы на крыльце у Кошачьей Барыни не блестела лужи слизи, а в ботинке не хлюпала натекшая из разодранной когтями щиколотки кровь, он мог бы и не поверить, что все это действительно произошло. - Ценю.
Благодарность от Щепа - особенно от Коди Локетта - была в своем роде еще более диковинной, чем обстоятельства. Рик пожал плечами.
- Подумаешь, большое дело. - Ободранные веревкой руки позже объяснят ему, что он был неправ.
- А по-моему, большое. Эй, а что это ты говорил про свою сестру?
- Нет, - твердо сказал Рик. Снова вспыхнула искра давней злости. -Выкинь Миранду из головы. Ясно?
- Там видно будет. - Сказка про белого бычка, подумал Коди.
- Выкинешь. Говнотряс. - Взгляды ребят на несколько секунд скрестились, как у пары бульдогов, отказывающихся уступить хоть дюйм земли, а потом Рик попятился на изрезанную трещинами дорогу, резко развернулся, полный презрения, и ушел в дымку.
- Хрен-то, слякоть, - спокойно сказал Коди. Потом взглянул на Дифин. - Спорим, там, откуда ты явилась, мотоциклов нет?
- Несомненно, - ответила она.
- Тогда сможешь рассказать своим про него, потому как на нем-то и поедешь. - Он направился к "хонде", сел и лягнул стартер. - Залезай назад и держись крепко.
Дифин, встревоженная тряской и ревом мотоцикла, послушалась, и Коди, вырулив от дома Кошачьей Барыни, помчался в сторону Трэвис-стрит.

41. ГОЛУБОГЛАЗЫЙ И УЛЫБАЮЩИЙСЯ

- Может, оно говорило про другое место, - дрожащим голосом прошептал Вэнс. - Про какой-нибудь другой дом.
- Нет, не думаю, - Роудс говорил нормальным голосом. Шептаться не было нужды - Кусака должен был знать, что они ждут в маленькой комнатушке Крича. Он направил фонарик на отверстие в полу. Внизу, в темноте не было никакого движения, никаких признаков жизни. Ни в какой форме. - Который час? - спросил он Тома.
- Почти без двадцати два, - ответил Том, сверившись с часами в луче собственного фонарика. Рядом стояла Джесси - мокрые от пота кудряшки, тонкий слой пыли на лице. Роудс попросил их придти посмотреть, с чем они имеют дело, но предостерег: о Дифин ни слова. С другой стороны от полковника стоял Дэвид Ганнистон. Лицо молодого человека все еще было пепельно-серым от потрясения, но в глазах светилась настороженность, а рука лежала на прикладе 0.45, который Ганни взял у Вэнса в оружейном шкафу. У Вэнса был автоматический винчестер, а Роудс держал у бока заряженное газовыми патронами ружье.
- Ублюдок заставляет нас ждать, - заметил Роудс. Они пробыли здесь почти тридцать минут - достаточно долго для того, чтобы выпить термос холодного кофе, выданный им Сью Маллинэкс в "Клейме". - Хочет, чтоб мы малость попотели.
- Что ему чертовски хорошо удается, - сказала Джесси, утирая лицо рукой. - Одно я хотела бы знать: если Кусака каким-то образом делает...
Как вы их назвали?
- Репликанты.
- Если Кусака делает репликанты, что происходит с настоящими людьми? - Скорее всего, он их убивает. Может быть, хранит в качестве лабораторных образцов. Не знаю. - Полковник взглянул на нее и исхитрился изобразить слабую улыбку. - Надо будет спросить его, когда он появится.
- Если появится. - Вэнс пятился от дыры, пока не остановился, уперевшись спиной в стену. Рубаха липла к телу, как намазанные клеем обои, с подбородка капал пот. - Слушайте...
Коли оно выглядит, как Хитрюга, тогда придется вам меня извинить. Второй заход мне вряд ли выдержать.
- Только не начинайте палить из винтовки. Тем более, что я не уверен, будет ли от этого толк. - Роудс продолжал растирать следы пальцев на своей руке.
Вэнс засопел.

Предыдущая страница 11 Следующая страница


Кусака 12

- Мистер, мне от этого будет толк, еще какой!
- Полковник? - Ганнистон нагнулся над краем дыры. - Слушайте!
Они все услышали густой сырой звук, будто по болоту тяжело шлепали обутые в башмаки ноги. Роудс понял: по тоннелю со слизистыми стенами что-то движется. Приближается.
- Назад, - велел он Ганни, и молодой человек отполз от края. Вэнс вскинул винчестер. Роудс метнул в шерифа предостерегающий взгляд.
Звуки прекратились. Воцарилась тишина.
Роудс и Том держали фонарики нацеленными на дыру. Снизу донесся мужской голос:
- Туши фонари, ребята. Я чую по-настоящему скверные флюиды. Добродушный, спокойный, ленивый голос. Узнал его только Вэнс, которому достаточно часто случалось его слышать. С лица шерифа сбежала краска, оно стало серым, как рыбье брюхо, и он еще сильнее вжался в стену. - Выключаем, - сказал Роудс. Он выключил фонарик, то же сделал и Том. Теперь комнату освещало только тусклое желтое сияние уцелевших масляных светильников. - Ладно. Теперь можете подниматься.
- О нет. Пока нет, приятель. Бросьте их мне.
Оно не выносит электрического света, подумал Роудс. Нет, больше того: оно боится электричества. Он кинул свой фонарик в дыру и кивнул Ганнистону и Тому, чтобы те последовали его примеру. Через минуту раздался треск ломаемых на части фонариков.
- Вот. Можете подниматься, - сказал Роудс.
- Подниматься я могу где и когда вздумается - было бы, едрит твою, желание, - ответил голос. - Вы что, еще не доперли? - Наступила пауза. - Коли у вас там, наверху, остались еще такие штуки, вы об этом крепко пожалеете.
- Это было все, что мы принесли.
- Как ни крути, теперь это никчемные кусочки, верно? Плюнуть и растереть. - Тон Кусаки, получившего уверенность в том, что фонарики уничтожены, стал развязно-самодовольным. Что-то глухо, негромко стукнуло, раздался быстрый топот. Роудс догадался, что тварь подпрыгнула и вылезла в подвал. Второе "бух". За край дыры ухватилась рука. В сломанные доски воткнулись зазубренные ногти, и на свет явилась голова этого создания. Джесси так вцепилась Тому в руку, что чуть не сломала ее.
Вэнс издал слабый стон.
На них смотрело голубоглазое и улыбающееся лицо мальчика-певчего -лицо Мэка Кейда. Он был с непокрытой головой, редкие светлые волосы прилипли к черепу. Загар побледнел и приобрел болезненный желтый оттенок. Легко подтянувшись на одной руке, Кейд стал коленями на край дыры и поднялся.
Вэнс чуть не потерял сознание. Единственная причина, по которой это не произошло, заключалась в том, что он оказался бы без чувств на полу в десяти футах от этой страшной твари.
- Боже правый... - прошептал Ганнистон.
- Всем оставаться на местах, - велел Роудс, изо всех сил сохраняя спокойствие и, внутренне передернувшись, сглотнул. - Относитесь к этому проще.
- Ага, - сказала тварь с улыбкой Мэка Кейда. - Расслабьтесь!
В свете ламп все они видели даже слишком ясно: левая рука у Мэка Кейда была, зато расплющенная правая плавно переходила в образовавшийся у него на груди мясистый нарост, весь в черных потеках. На короткой мускулистой шее сидела плоская голова, сильно напоминавшая голову рептилии. С нее смотрели косо посаженные янтарные глаза, а на костистых клиньях плеч болтались две толстых изуродованных лапы.
Джесси поняла, что это такое: собака. Твари был пересажен на грудь один из доберманов Кейда, отчего она казалась парой диковинных сиамских близнецов.
Украшавшие шею Кейда золотые цепочки теперь переплелись с кожей и тоже превратились в часть тела. Холодные голубые глаза медленно перемещались с одного на другого. Покрытая кляксами человеческой плоти и собачьей шкуры голова добермана корчилась, словно в глубочайшей муке, а вокруг нароста - ее тела - пергаментно похрустывали складки винно-красной сорочки Кейда.
- Ух ты, - выговорили губы Кейда, и свет лампы засверкал на рядах тесно посаженных зубов-иголок. - Что, Эд Вэнс, пришел повеселиться? -Взгляд твари пронзил шерифа. - Я думал, ты тут главная шишка.
Вэнс лишился дара речи. Роудс глубоко вздохнул и сказал:
- Нет. Главный я.
- Да-а? - Взгляд сосредоточился на нем. Собака широко раскрыла пасть и тоже показала серебряные иголки. На каждой лапе было по два зазубренных металлических крючка. Существо сделало два широких шага к Роудсу, и полковник почувствовал, что в нем криком поднимается паника, но он сжал колени и не отступил.
Кусака остановился примерно в трех футах от него. Глаза сузились.
- Ты. Я тебя знаю, правда? - Сплюснутая голова добермана тихо заворчала, бессмысленно щелкнув челюстями. - Ты полковник военно-воздушных сил США Мэтт Роудс. Правильно?
- Да.
- Я тебя помню. Мы уже встречались там, внизу. - Кусака резко мотнул головой в сторону дыры и, не переставая улыбаться, поднял левую руку с вытянутым указательным пальцем. Рука скользнула вперед, и в щеку Роудсу уперся металлический ноготь. - Ты сделал мне больно, - сказал Кусака. Раздалось тихое "клик" - Ганнистон взвел курок револьвера.
- Не стреляй. - Зазубренный край разрезал полковнику щеку, на подбородок медленно скатилась капля крови. Роудс, не дрогнув, встретил напряженный взгляд Кусаки. Существо говорило о старухе из тоннеля. Где бы ни находился подлинный Кусака (скорее всего, в пирамиде), он должен был иметь прямую сенсорную связь с репликантами, включая реакцию на боль. - Мы пришли без задних мыслей, - сказал Роудс. - Чего тебе надо?
- Я хочу заключить сделку.
Роудс понимал, что имеет в виду Кусака, но хотел услышать.
- Какую сделку?
- Мне нужна сверхтонкая высококачественная упаковка класса дубль-А, которую вы припрятали где-то в своем сообществе. - Ноготь с пятнышком человеческой крови убрали. - Ты знаешь: хранитель. Маленькая девочка.
У Джесси екнуло сердце. Вэнса пробрала дрожь - тварь идеально переняла манеру Кейда говорить хитро, по-торгашески, растягивая слова.
- Какая маленькая девочка? - Капля крови сорвалась с подбородка полковника и с тихим "плюх" упала на зеленую хирургическую рубаху.
- Не канифоль мне мозги, амиго. - Собачья голова хрипло заворчала, напружинивая шею. - Я тут...
Того-этого...
Поспрошал, если улавливаешь, к чему я веду. Пошлялся, присмотрелся. Да, приятель, мирок у вас и впрямь странный. Но я знаю, что хранитель - маленькая девочка и что она где-то рядом. Она мне нужна, и я намерен ее забрать. Ну, так по рукам или нет? Роудс знал, что вступает на опасную почву. Он осторожно сказал:
- Возможно, мы знаем, о ком идет речь, а возможно, нет. Если знаем, что мы получим в результате нашей сделки?
- Сохраните свою шкуру, - сказал Кусака и его глаза в предчувствии грядущего насилия стали ясными, почти веселыми. - Это достаточно ясно?
- Ты уже убил немало народу. Это не дело.
- Вот уж нет. Мое дело - давить клопов.
- Профессиональный убийца? - Горло у Роудса так пересохло, что, казалось, готово треснуть. - Так вот чем ты занимаешься?
- До чего ж вы, людишки, тупые, мужик! И уродливые. - Кусака посмотрел на подергивающуюся массу, свисавшую у него с груди. - А это что за дерьмо?
- Я хочу знать, откуда ты, - нажимал Роудс. - С какой планеты?
Кусака помедлил, склонив голову набок, и с мерзким смешком ответил:
- С планеты Собачья Жопа из созвездия Купальная Простыня. Какая разница, едрена мать? Все равно вы не поймете, где это. Не прячь голову в песок, мужик: без хранителя я не улечу, так что спокойно можете передать ее мне, и дело с концом.
Дальнейшее молчание показалось Джесси нестерпимым. Понимая, что поступает неправильно и глупо, она все же не сдержалась:
- Нет! Мы ее тебе не отдадим!
Роудс резко обернулся и взглядом прожег Джесси насквозь. Она снова взяла себя в руки, но сделанного не воротишь. Лицо поддельного Мэка Кейда бесстрастно следило за ней, а собака щелкала в воздухе челюстями, словно отрывала пласты сырого мяса. Кусака спокойно сказал:
- Теперь, когда мы выяснили, о ком речь, хватит ходить вокруг да около. Прежде всего, я знаю - моя награда здесь. Я отследил ее корабль до этой планеты, а мои сенсоры улавливают энергию споры. У меня нет уверенности, где именно она находится, но круг поисков сужается, и я знаю, что она окажется неподалеку. - Блеснула металлическая улыбка. - Что, великое дело - техника?
- В каком смысле "награда"? - спросил Роудс. - Тебе за это платят?
- "Платят" относительный термин, мужик. Я получаю вознаграждение за выполнение миссии.
- Найти ее и убить?
- Найти и отвезти туда, где ей место. Она.. - Кусака осекся, лицо исказила гримаса раздражения. - Ни черта не знают, а? Все равно, что толковать с собственной жопой и ждать, что она... - Кусака умолк, медленно моргнул, и Роудсу явственно представилось, как эта тварь с головокружительной быстротой обшаривает человеческий речевой центр в поисках верной аналогии. - ...Запоет на манер Ареты Фрэнклин. Мужик, что за примитивное дерьмо!
- Прошу прощения за такую нашу нецивилизованность, - сказал Роудс. -Зато мы не вторгаемся в иные миры, чтобы похищать детей.
- Не вторгаемся, - повторил Кусака после нескольких секунд раздумий и прикрыл глаза. - Еще один относительный термин. Слушайте, на вашу помойку я клал с прибором. Я тут просто транзитом. Как только заполучу своего заключенного, поминай, как звали.
- Да что она за важная птица? - подал голос Том, и существо вывернуло шею в его сторону.
- Вижу, тут у нас проблема, - объявил Кусака. - Слишком много вождей и маловато индю...
Идей...
Индейцев, - поправилось существо. - Ну, так знайте: "она" - не то, что вы называете бабой. Но и не мужчина. Там, откуда "она" родом, это не имеет значения. На ее планете трахаются только с приливами или чем-то в этом роде. "Она" с тем же успехом могла взять в хранители мужчину. Хранитель - это скорлупа, которая позволяет ей тут передвигаться. Но поскольку в вашем жаргоне подходящего названия этому существу я не нашел, наверное, можно спокойно говорить "она". - Последнее слово Кусака выговорил издевательски. - Она, небось, обхохоталась, взяв в хранители девчонку: сама-то она стара, как мир. Но ловкая, надо отдать ей должное - такие мне устроила догонялки! - Взгляд Кусаки опять скользнул к Роудсу. - Теперь салки кончились. Где она?
- А я не говорил, что знаю, о ком речь.
Молчание затянулось, потом серые губы репликанта зашевелились, как пара плодовых червей:
- Похоже, до вас не дошло, что я представляю закон и порядок. Мое задание - найти преступницу и вернуть ее на планету особо строгого режима...
С которой она сбежала. Забравшись в охранника и украв шаланду мусорщика. Полагаю, корабль вышел из строя, и гравитационное поле засосало его сюда. Должно быть, перед катастрофой она выкинула хранителя за борт и снова забралась в спору, а потом катапультировалась - вот такие дела.
- Но это не все, - сказал Роудс, сохраняя непроницаемое лицо. -Почему она преступница?
- После того, как ее планету освободили, она решила не подчиняться новым указаниям. Превосходным законам. И начала подстрекать себе подобных к сопротивлению, насилию и саботажу. Она просто-напросто дикий зверь.
- После того, как ее планету освободили? - Джесси не понравилось, как это звучит. - От чего освободили?
- От разорения, пустого расточительства и тупости. Видите ли, в ее мире существуют природные химикалии, чертовски ядовитые для всех других миров. Вот вы, ребята, не в курсе, а там повсюду идут маленькие войны -разрушаются альянсы, создаются новые, одна группа решает, что ей требуется планетарная система, другая из-за этого пылит. И так все время. - Монстр пожал плечами. - Ну, предположим, какой-нибудь умник-разумник решает прибрать яд к рукам и начать его распространение. Говорю вам, это дерьмо смертельно. Дрянь попадает в космос и даже может там накапливаться. Она пробивается прямо сквозь тело и растворяет кишки и кости в пюре. Мы освободили планету именно для того, чтобы не дать этой мерзости добраться до недоумков, которым несть числа. Все шло отлично, пока "она" не начала шуметь, строить из себя "революционерку" и говниться в том же духе. -Кусака покивал головой, хмурясь и морщась. - Она пытается вернуться, чтобы снова натворить бед - может быть, продать яд тому, кто предложит самую высокую цену.
Роудс не знал, верить или нет.
- Почему же ты не рассказал об этом раньше?
- Потому что ничего о вас не знал. Насколько мне было известно, вы ей помогали. Казалось, вы все охотней полезете в драку, чем пойдете на разумный разговор, ребята. - Кусаки впился взглядом в глаза Роудса. - Но я парнишка незлопамятный. Будем друзьями. Идет?
"Мэк Кейд провернул бы дело один в один так же, - подумал Вэнс. -Мягко стелет, да жестко спать." Обретя голос, шериф сказал:
- Полковник? Поко-мокоекому окон врекот.
Роудс увидел, как Кусака озадаченно моргнул. За искусственно созданным лицом, просматривая словарный запас, пошли крутиться колесики, однако уцепиться за сало "свинской латыни" не удавалось. На самом деле Вэнс сказал "По-моему, он врет.”
- А ну-ка растолкуйте, - потребовал Кусака голосом, в котором звучал металл. Тон монстра снова стал чисто деловым.
- Мне надо посовещаться с остальными.
- Мужик, тут нечего совещаться. Либо мы заключаем сделку, либо нет.
- Нам требуется определенное время.
Кусака не шелохнулся, но собачья голова сердито затрепыхалась. Проползло семь или восемь секунд. Роудс чувствовал, как из подмышек катится пот.
- Дурите вы меня, ребята, - сказало существо. - Пытаетесь посадить в лужу. - Оно надвинулось на Роудса и, не успел полковник попятиться, как они оказались лицом к лицу. Ганнистон поднял револьвер и нацелился в голову монстра, а Вэнс положил палец на курок винтовки.
- Слушай, ты, - прошипел Кусака. Он дышал - поддельные легкие работали по-настоящему. В дыхании слышалось слабое урчание, словно за много миль от них шумела работающая на полную мощность домна, а воздух, который Кусака выдыхал в самое лицо Роудсу, вонял разогретым пластиком и металлом. Собака прихватила зубами рубашку полковника. - Игры кончились. Мне нужны хранитель и спора.
- Времени бы надо...
Побольше, - отозвался Роудс. Он знал - стоит отступить хотя бы на шаг или иначе выразить свой страх и нерешительность, и пальцы с зазубренными ногтями вцепятся ему в горло. - Нам надо ее найти. - Я пытался быть дружелюбным, разве не так? - Указательный палец поднялся и скользнул по подбородку полковника. - Знаешь, у себя на корабле я создаю. Там у меня мастерская. Только дайте мне плоть, и я смогу творить...
Чудеса. - Снова появилась улыбка, всего в нескольких дюймах от лица полковника сверкнули игольчатые зубы.
- Я видел одно из твоих созданий. Летающее.
- Симпатяга, верно? Если хочешь посмотреть мою мастерскую, могу взять тебя подмышку и отнести туда прямо сейчас. Могу переделать тебя...
Сделать лучше, чем сейчас. Гораздо сильнее...
И гораздо злее.
- Злости мне уже хватает.
Кусака гадко хихикнул. Звук был таким, словно у него в горле со скрежетом проворачивались колесики.
- Может и так, раз уж на то пошло, - согласилось существо, приподнимая левое запястье. В тело был утоплен "ролекс" с инкрустированным бриллиантами циферблатом и крохотной вложенной минутной стрелкой. -Полагаю, этот механизм отмечает ход времени. Я наблюдал за его работой. Который час?
Роудс молчал. Кусака ждал.
- Без трех два, - сказал полковник.
- Молодец. Когда это длинное копье сделает оборот и снова подойдет к прежней отметке, я вернусь. Если хранителя со спорой не будет, я создам особого клоподава.
- Но это же всего час! За такое короткое время мы не сможем ее найти! - Это все, что у вас есть. Понятно, полковник военно-воздушных сил США Мэтт Роудс?
- Да, - ответил он и ощутил, как плечи холодным саваном окутывает гибель.
- Один час, - повторил Кусака. Повернув голову, существо уставилось на Ганнистона и револьвер, из которого капитан целился в него. - Хочешь схавать эту штуку?
Рука Ганнистона задрожала. Он медленно опустил пистолет.
- Думаю, теперь мы понимаем друг друга, - Кусака прошел к краю дыры, занес ногу над пустотой и остановился. В свете ламп глаза собаки вспыхнули красным огнем. - Один час, - подчеркнул он. - Подумайте о том, что я сказал.
Репликант канул во тьму. Они услышали, как он стукнулся о дно. Потом раздалось чавканье, словно монстр бегом помчался по залитому слизью тоннелю. Шум постепенно затих. Кусака ушел.

42. КРЕПОСТЬ

На минуту воцарилось молчание. В лучах света плавал дым. Потом Вэнс пробормотал:
- Я уж собрался пристрелить ублюдка! Стоило вам только словечко молвить, и я бы снес ему черепушку!
- Вот-вот, - сказал Роудс и стер со щеки струйку ползущей из пореза крови. Глаза полковника ввалились и были испуганными. - Чтобы вас разорвали на куски, а заодно и остальных. Том, который час?
- Без одной два.
- То есть на поиски Дифин и ее споры остается пятьдесят восемь минут. Придется разделиться и начать поиски.
- Стойте! - сказала Джесси. - Что это вы говорите? Мы выдадим Дифин? - Совершенно верно. Вы придумали что-нибудь получше?
- Мы же говорим о моей девчушке.
- Мы говорим об инопланетянке, - напомнил Роудс. Внутри у полковника до сих пор все тряслось. Ноздри были забиты запахом разогретого железа. -Неважно, как она выглядит. По-моему, мы вляпались в такую историю, что лучше побыстрее уносить ноги.
- Я свою дочурку этому сукиному сыну не отдам! - поклялась Джесси. Том коснулся было плеча жены, желая успокоить ее, но она отпрянула. -Слышите? Нет!
- Джесси, либо погибнет Дифин, либо множество людей...
Ваших друзей. Я ни секунды не сомневаюсь, что Кусака может разорить весь город. Сейчас мне наплевать, зачем Дифин понадобилась Кусаке или что она натворила. Я просто хочу найти ее и спасти жизнь нескольким людям, если смогу.
- А как насчет жизни Стиви? - Глаза Джесси обожгло слезами, сердце бешено заколотилось, и она никак не могла вдохнуть по-настоящему. - Боже мой, мы же погубим моего ребенка!
- Нет, если сумеем найти Дифин и вернуть ее в спору. Может быть, тогда Стиви получит свободу. - Полковник был сыт по горло домом Крича: ему казалось, что стены надвигаются на него. - Очень жаль, но выбора нет. Вот что, шериф: сходим за вашим помощником, разделимся на группы и обойдем по очереди все дома. Пройдите по улицам, соберите добровольцев, если найдете. - Он понимал, что прочесать улицы в таком дыму и пыли практически невозможно, но другого выхода не было. - Может быть, ее видел кто-то из попавших в больницу...
Или она могла уйти за реку, на Окраину. Том, хорошо бы вам с Джесси заглянуть к себе домой, а потом пойти на восток по Селеста-стрит.
Том смотрел в пол. Он чувствовал, что Джесси наблюдает за ним.
- Да, - сказал он. - Сделаем.
- Спасибо. Что-нибудь минут через тридцать нам нужно будет встретиться и обговорить результаты. Как насчет "Клейма"?
- Отлично, - сказал Том.
- Хорошо. Давайте приступим. - Полковник, не дожидаясь остальных, вышел на улицу и направился к патрульной машине, припаркованной у кромки тротуара перед сивиком Хэммондов. За ним последовали Вэнс с Ганнистоном, потом - Джесси с Томом. Вэнс сказал:
- Лучше возьми вот это, - и сунул Тому винчестер. - Я прихвачу в конторе вторую винтовку. Вы там поосторожней, слышите?
- Ладно, - пообещал Том. Вэнс сел за руль, отъехал от бровки тротуара и повел машину обратно к центру города.
Джесси смотрела, как туман глотает удаляющиеся огоньки габаритных огней. Почувствовав дурноту, она пошатнулась, но Том подхватил ее. Она прижалась к мужу. На пыльных щеках промыли дорожки слезы.
- Не могу я, - слабо сказала она. - Господи Исусе, не могу я ее выдать.
- Мы должны. Послушай. - Том приложил к подбородку жены палец и заставил ее поднять голову. - Больше всего на свете я хочу вернуть Стиви -так же, как ты. Но если Стиви уже не вернешь...
- Нет! Дифин сказала, что она в безопасности!
- Если Стиви уже не вернешь, - продолжал Том, - жизнь для нас не кончается. У нас есть Рэй. У меня есть ты, а у тебя - я. Но если мы не разыщем Дифин и не передадим этой твари, погибнет множество людей.
Тут Джесси, почти ослепшая от слез, закрыла лицо руками.
- Мы должны, - повторил Том, распахнул перед ней дверцу машины и пошел садиться за руль. Джесси уже собралась проскользнуть в салон, как вдруг услышала приближающееся тарахтение мотора. В дыму засветилось желто-коричневое пятно фары. Мотоцикл, сообразила она.
Том медлил, сжимая ручку дверцы - возле машины затормозил Коди Локетт.
Парнишка сдвинул "консервы" на лоб. К рулю полоской электропровода была приспособлена обпиленная бейсбольная бита с торчащими из нее гвоздями: оружие из арсенала Щепов.
- Я ищу Вэнса и полковника Роудса, - сказал Коди. - Они должны быть здесь.
- Ты с ними только что разминулся. Они поехали в контору шерифа. -Том открыл дверцу и положил на заднее сиденье винчестер. - Кто тебе сказал, что они здесь?
- Я...
Это...
Наскочил на Рика Хурадо. Послушайте... - Взглянув на Джесси, Коди по красным опухшим глазам женщины понял, что она плакала. Толком не зная, как сказать, он ринулся напролом: - Я нашел вашу дочку.
Том онемел. Джесси подавила всхлип и выговорила:
- Где она?
- В форте. В смысле, в общаге. Там полно народу, так что она в норме. Коди навсегда врезалось в память, какие лица сделались у Танка, Отравы и Бобби Клэя Клеммонса, когда он сказал им, что пацанка - вовсе не то, чем кажется. Они не верили, пока Дифин не заговорила - тогда-то челюсти у них и застучали о паркет. Вместе с Отщепенцами, присутствовавшими почти в полном составе, в здании собралось около двухсот человек, привлеченных электрическим светом. Коди устроил гостью, плеснул на ободранную лодыжку теплого пива, обмотал ссадины тряпкой и отправился на поиски Вэнса с полковником.
- Это...
Вы должны еще кое-что узнать, - сказал он. - То есть...
В общем, она выглядит, как ваша девчушка, но...
Это не она.
- Мы знаем, - ответил Том.
- Да? Дядя, когда она сказала мне, кто она, я чуть не упал!
- Мы тоже. - Он взглянул на Джесси и увидел: жена уже знает, что он собрался сказать. - Надо сказать Роудсу. Мы можем перехватить его до того, как он уйдет из конторы шерифа.
- Том...
Пожалуйста...
Подожди, - сказала Джесси. - Почему бы сперва не поговорить с ней? Не попытаться заставить ее понять, что мы должны вернуть Стиви?
Том взглянул на часы. Было четыре минуты третьего. Он никогда не думал, что минутная стрелка может двигаться так быстро.
- Меньше, чем через тридцать минут, мы должны встречаться в "Клейме". - Мы успеем поговорить с ней! Пожалуйста... По-моему, мы сумеем заставить ее понять это лучше, чем Роудс.
Взгляд Тома задержался на спешащей секундной стрелке, но мысленно он уже принял решение.
- Ладно, - сказал он и велел Коди: - Проводи нас к ней.
Он сел за руль, а Коди опустил очки и развернул мотоцикл.
В конце Трэвис-стрит на стоянке у общежития были как попало припаркованы с десяток легковых машин и пикапов. Две въехали прямо в подъезд. Подождав, чтобы Том с Джесси выбрались из "сивика", Коди, лавируя между машинами, провел мотоцикл к покрытой серым листовым железом двери. В ней, как во всех окнах первого этажа, была узкая смотровая щель.
- Открывай, Бобби! - крикнул он и услышал лязг многочисленных замков и засовов. Под стон петель, скрипевших так, словно открывались ворота средневекового замка, Бобби Клэй Клеммонс отворил тяжелую дверь, и Коди, взревев мотором, загнал мотоцикл внутрь, в безжалостное белое сияние прикрепленных к стене ламп накаливания. У лестницы, поднимавшейся на второй этаж, парнишка пинком поставил мотоцикл на тормоз. Через минуту появились Том (с винчестером) и Джесси.
- Запирай, - велел Коди. Бобби Клэй толкнул дверь, закрыл ее и задвинул все четыре засова.
Ни Джесси, ни Тому не приходилось бывать в общежитии Уинтера Т.Престона. Вдоль всего первого этажа шел длинный коридор с рядами дверей (некоторые были сорваны с петель), а треснутые оштукатуренные стены оглушали наскальной живописью, выполненной оранжевой и пурпурной краской. Дом пропах марихуаной, выдохшимся пивом и призрачными ароматами некогда живших здесь рудничных рабочих с семьями: смесью пота, сухого жара и подгоревшей еды. Впервые почти за два года по зданию эхом гуляли голоса не только Отщепенцев.
- Сюда. - Коди повел их вверх по лестнице. Второй этаж был зеркальным отражением первого, только через люк на крышу вела приставная лесенка. В коридоре сидели люди. Из некоторых комнат вытащили голые матрасы, чтобы лечь. Почти все были жителями Инферно, попалось всего семь или восемь латиноамериканских лиц. Тому и Джесси, которые шли следом за Коди, приходилось то переступать через беженцев, то обходить их. Свет выявлял знакомые лица: Вик Чэффин с женой Арлин, Дон Рингуолд с семьей, Ида Слэттери, Фрэсиеры, Джим и Пола Кливлэнд и многие другие. Комнаты тоже были переполнены. Нестройным хором хныкали младенцы. Кое-где переговаривались, но таких было немного; большинство оцепенело молчало. Некоторые спали сидя. Скученные в таком количестве тела нагнетали чудовищную жару. Пахло дымом.
Коди проводил их к закрытой двери, на которой над плакатом с изображением Билли Айдола красной аэрозольной краской было намалевано "Штаб" и "БЕЗ СТУКА НЕ ВХОДИТЬ". Коди в самом деле постучал. Открылось небольшое раздвижное окошко. Из него выглянули обведенные блестящими золотыми тенями зеленые глаза Отравы. Окошко закрылось, дверь отперли, и они вошли.
Каждый раз, приходя сюда, Коди чувствовал: здесь он дома. Обстановку первой комнаты составляли: койка, полосатый диван, весь в пятнах и ножевых порезах, из которых высовывалась набивка, поцарапанный сосновый стол, стулья и маленький потрепанный холодильник, который спасли со свалки и растянули его издыхание еще на несколько месяцев. Пол покрывал скрутившийся по углам выцветший коричневый линолеум, а на дешевых панелях стен висели плакаты с мотоциклами и звездами рок-н-ролла. Пропускавшее в щелочку задымленный воздух окно выходило на юг. Короткий коридорчик вел мимо разгромленной ванной в бывшую спальню, ныне арсенал Щепов, где со вбитых в стены крюков свисало разнообразное оружие типа латунных кастетов и дробовиков.
При виде входящих мистера Хэммонда с женой сидевший на диване Танк быстро поднялся. Разрисованный серо-зелеными пятнами футбольный шлем тесно облегал голову. Коди запер за собой дверь, и Отрава отступила, чтобы Хэммонды увидели, кто стоит у окна лицом к ним.
- Привет, Том и Джесси, - сказала Дифин, слабо улыбнувшись.
Для Джесси время остановилось. Перед ней было тело Стиви, лицо Стиви, ее улыбка и ямочки на щеках. Даже голос был голосом Стиви, если не захотеть услышать хрупкую нотку перезвона ветряных курантов, которые баюкает в своих объятиях ветер. Внутри этого тела находилось сердце Стиви, ее легкие, сосуды и прочее - дочке Джесси принадлежало все, за исключением того неизвестного центра, где жила Дифин. Джесси шагнула вперед, снова залившись слезами. Еще шаг. Увидев, куда идет жена, Том потянулся удержать ее, но опоздал.
Джесси прошла через комнату к телесной оболочке своей дочери и уже совсем собралась положить руки на маленькие плечи, подхватить девчушку, прижать к себе - всего лишь на минуту, чтобы почувствовать, как бьется сердечко Стиви и убедиться: ее дочь где-то существует, она жива, пусть Джесси и не постичь даже азов того, как это может быть.
Но глаза на детском личике искрились умом и жгучим, даже пугающим огнем, до которого Стиви нужно было еще расти и расти. Да, лицо принадлежало Стиви - но не душа.
Все это Джесси поняла в мгновение ока, и ее ладони замерли над плечами Дифин.
- Ты...
Ты грязная! - сказала Джесси и заморгала, загоняя слезы обратно. - В пыли ты каталась, что ли!
Дифин посмотрела на свою грязную одежду. Джесси опустила руки и стряхнула пыль с футболки.
- Что, там, откуда ты явилась, тебя не учили быть опрятной? Господи, ну и колтун! - В спутанных рыжевато-русых волосах было полно травинок и нитей паутины. На столе Джесси увидела рюкзак Отравы из оленьей шкуры. Он был открыт, оттуда торчала розовая ручка щетки-расчески. Вынув щетку, она занялась волосами девочки с грязененавистнической мстительностью любой матери.
Озадаченная Дифин попятилась. Джесси фыркнула: "Стой спокойно!", и Дифин стала по стойке "смирно", покуда в воздух под взмахами щетки летела пыль.
- Мы рады тебя видеть, - сказал Том и опустился на колени, так, чтобы его глаза оказались на одном уровне с глазами Дифин. - Почему ты убежала? - Смылась, - ответила она.
- Это...
Мы тут...
Вроде как...
Поучили ее разговаривать по-нашенски, - объяснил Танк. - А она рассказала нам про свою планету. Ну и здоровско же!
Его горбоносое угрюмое лицо вдруг по-детски засветилось волнением.
- Да, наверное, - Том наблюдал, как жена решительными взмахами щетки расчесывает их дочке волосы, и подумал, что у него разорвется сердце. -Дифин, мы только что говорили...
С каким-то существом. Не могу сказать, что это был человек, но и машиной его назвать нельзя.
Дифин поняла.
- С Кусакой.
- Да. - Он поднял глаза на Коди Локетта. - Он забрал тело Мэка Кейда и превратил его в... - Том снова не нашел слов. - В гибрид человека с собакой.
- Из груди Кейда растет один из его доберманов. - Джесси продолжала водить щеткой.
- Полный пердимонокль! - сказала Отрава. Ее страсть к опасному проснулась и вспыхнула с новой силой. - Посмотреть бы!
- И эта чокнулась к чертям собачьим! - фыркнул Коди. - Эта штука забрала Кошачью Барыню, - сказал он Тому. - Миссис Стелленберг. И превратила в какую-то хреновину с хвостом сплошь в колючках. Я эту суку изрешетил, но она даже не остановилась.
- Все они Кусака, - спокойно сказала Дифин, которая, окостенев, стояла и терпела то, что делала Джесси. Ей казалось, что Джесси это доставляет удовольствие. - Кусака создает их, и они становятся Кусакой. Том не вполне понял.
- Как роботы, правильно?
- Это живые механизмы. Они думают мозгом Кусаки и смотрят его глазами. А Кусака слышит их ушами и говорит их устами. И убивает их руками.
- Под улицами рыщет что-то офигенно здоровое, - сказал Коди. - Это тоже одна из машин Кусаки?
- Нет, - ответила Дифин. - Это сам Кусака. Он захватывает и накапливает тела для создания копий. Сигналы - вы называете это рабочими чертежами - идут от Кусаки на корабль, к машинам, которые и делают репликантов.
- Итак, мы знаем, что у него есть Хитрюга Крич, миссис Стелленберг и те, кто был на автодворе. Плюс та штука, которая оставила Роудсу свою руку. - Том встал и положил винчестер на стол. - Вероятно, Кусака забрал еще многих, о ком мы не знаем.
- Оп-ля! - Закончив битву с последним колтуном, Джесси сделала шаг назад. Голова кружилась, а сама она словно бы плыла. Джесси уловила слабый запах яблочного шампуня, которым вчера вечером мыла Стиви голову. - Вот теперь мы опять красивые!
- Спасибо, - сказала Дифин. Ей явно сделали комплимент, который требовал отклика, хотя причина, по которой человеки уделяли вялым нитям клеточного вещества столько внимания, составляла очередную тайну землян. Она перевела взгляд на Тома. - Ты сказал, что говорил с Кусакой. Конечно, обо мне.
- Да.
- Кусаке нужна я и моя жизнеспора, и он поставил ультиматум.
Том кивнул.
- Он сказал, что ты нужна ему через час... - Взгляд на спешащие стрелки часов. - ...У нас осталось около сорока минут.
- Не то он продолжит разрушение, - сказала Дифин. - Да. Вполне в духе Кусаки.
- Сукин сын хочет засадить ее обратно в тюрягу! - подал голос Коди. -Только за то, что она пела!
- Пела? Кусака говорил совсем другое. Он...
Оно...
Рассказал нам про вещество с твоей планеты, - объяснил Том. - То есть, про яд... Кусака сказал, что ты... - Говорить такие вещи, глядя в лицо маленькой девочки, было безумием. - Что ты - дикий зверь.
- Да, - без промедления ответила она. - С точки зрения Кусаки и Дома Кулаков я нуждаюсь в клетке и замороженном сне.
- Дома Кулаков? А это что такое?
- Хозяева Кусаки. Раса, поклоняющаяся насилию. Их религия -завоевание миров, а их вступление в жизнь после смерти зависит от гибели тех, кого они считают низшими существами. - Появилась слабая бесстрашная улыбка. - Дикими зверями, как меня.
- Но разве они пытаются распорядиться этим веществом не во благо... Дифин расхохоталась: в смехе ребенка звучал звон брошенных на пол монеток.
- О да! - сказала она. - Да, они пытаются распорядиться этим веществом! - В глазах Дифин снова зажглись огоньки. - Только не ради блага своих братьев - мало ли, что сказал тебе Кусака. Вещество нужно им для производства оружия! Они хотят строить еще более страшные флотилии, хотят найти новые способы убивать! - Маленькое тело сотрясалось от ярости. - Чем больше вещества они крадут с моей планеты, тем ближе мое племя к уничтожению! И тем ближе к разорению все миры - включая и ваш! Вы думаете, Кусака улетит отсюда и не донесет Дому Кулаков о вашей планете? - В поисках слов, запинаясь и путаясь в земной речи, она ухватилась за выражение, которому ее научили человеки "Танк" и "Отрава": - Очухайтесь! Лицо Дифин сильно осунулось, обрисовались угловатые острые косточки.
Глаза пылали гневом. Она принялась расхаживать перед окном.
- Я вовсе не собиралась прилетать сюда. У меня кончилось горючее, и я была вынуждена посадить корабль там, где удалось. Я знаю, что навредила и вам, и прочим. Это бремя мне нести до конца жизни. - Дифин вдруг замолчала, переводя взгляд с Тома на Джесси и обратно. - Кусака расскажет Дому Кулаков и про вас, и про эту планету. Доложит, что здесь обитают мягкие, беззащитные формы жизни, рожденные для неволи, и они придут сюда. О да, придут...
И, может быть, принесут свое оружие, полное "яда", украденного с моей планеты! Вы знаете, что это за "яд"?
Том подумал, что сейчас из ноздрей у Дифин пойдет пар.
- Нет, - осторожно сказал он.
- Конечно, откуда же! - Она досадливо потрясла головой. На щеках блестела тонкая пелена пота. - Я расскажу вам. Более того, я покажу.
- Покажешь? - сказала Джесси. - Как?
- С помощью мысленного ока, - Дифин не увидела на лицах собеседников понимания: пустые грифельные доски, ждущие, чтобы на них что-нибудь написали. Она подняла обе руки и протянула к ним. - Если хотите узнать правду, я отведу вас туда. Я покажу вам свой мир глазами моей памяти. Человеки медлили. Дифин не винила их. Она предлагала мельком заглянуть в незнаемое. Ее дом окажется для них чужой страной.
- Возьмите меня за руки, - убеждала она, напрягая пальцы в ожидании соприкосновения. - Если хотите узнать, нужно смотреть.
Том первым сделал шаг вперед, и самое трудное осталось позади. Он подошел к Дифин и взял ее за руку. Горячие, как печка, пальцы так крепко ухватили его, что Том сразу же почувствовал покалывание - от Дифин к нему перетекало электричество.
- Джесси? - спросила Дифин.
Джесси подошла к дочке и взяла ее за протянутую руку.

43. В ОЖИДАНИИ ПРИШЕЛЬЦЕВ

В двенадцать минут третьего Тайлер Лукас уселся на парадном крыльце своего дома, положил рядом винтовку, и стал ждать пришельцев.
Небо заслоняла туманная лиловая решетка. После того, как отключилось питание, Тайлер с Бесс поехали в Инферно, увидели черную пирамиду и узнали в "Клейме" от Сью Маллинэкс и Сисила огорчительные новости. "Я не я буду, там сели пришельцы! - сказала Сью. - Никому ни войти, ни выйти, и все телефоны тоже сдохли! Ей-Богу, когда эта штука плюхнулась, весь квартал приподняло, а я так вовсе упала - представляете, как шарахнуло!”
Потом Сью хихикнула - знаменитый смешок, который сделал ее любимицей публики в бытность Сью, тогда еще девчонки с тонкой талией, главной мажореткой Средней школы Престона - и суетливо умчалась за холодными гамбургерами для Тайлера и Бесс.
- Тай? На-ка, - Бесс вышла на крыльцо и протянула мужу стакан чая со льдом. Чай она заваривала нынче утром, и слава Богу, потому что из кранов не вытекало ни капли воды. - Последний лед. - Льдинки имели форму маленьких полумесяцев - из-за гнетущей жары в холодильнике все быстро таяло.
- Спасибо, душка. - Он обтер холодным стеклом потное лицо, отхлебнул и вернул стакан жене, которая уселась рядом с ним на верхнюю ступеньку. По тому, как жадно Бесс пила, было ясно, что ее мучает сильная жажда. Далеко в пустыне нервно завыл хор койотов. Тайлер следил за дорогой.
Они решили: когда пришельцы явятся, они умрут здесь, защищая свой дом. До самого захода солнца повсюду бродили люди из ВВС, собирая маленькие кусочки сине-зеленого металла и укладывая их в странные пакеты, которые складывались гармошкой. Куда же военные делись теперь?
Днем Тайлер и Бесс ехали в своем пикапе на запад по Кобре-роуд. Одометр отсчитал чуть меньше полумили, и они оказались там, где, преграждая дорогу, в землю уходила фиолетовая решетка. Вокруг сияющих прутьев еще пузырился асфальт Кобре-роуд. Тайлер бросил в решетку горсть песка, и к ним вернулись зернышки расплавленного стекла.
- Да, - протянул теперь Тайлер, укладывая винтовку на колени, - вот уж не думал, что придет время, когда отсюда звезд не будет видно. По-моему, прогресс нас настиг, а?
Бесс открыла рот, чтобы ответить, но слова не шли с языка. Она немало пожила на свете, была далека от сантиментов и уже забыла, когда плакала в последний раз, но теперь в глазах у нее стояли слезы, а горло сжимал спазм. Тайлер полубнял жену.
- А вообще-то приятный свет, - сказал он. - Если любишь лиловое.
- Ненавижу, - удалось выговорить миссис Лукас.
- Не могу сказать, чтоб и мне он был сильно по душе.
Тайлер говорил тихо, обдумывая про себя трудные вопросы. Он не знал, как или когда явятся пришельцы, но уступать, не задав им сперва перцу, не хотел. Он собирался продырявить стольких, скольких сумеет, и погибнуть в бою, как Дэйви Крокетт при Аламо. Однако самым скверным из глодавших его вопросов было: сохранить пулю для Бесс или нет?
Он размышлял над этим, вглядываясь в дорогу, и вдруг услышал пронзительный женский крик.
Он посмотрел на Бесс. Их взгляды на мгновение встретились. Крик повторился.
Они одновременно поняли, что это. Кричала не женщина - визжал привязанный в сарае за домом Душистый Горошек.
- Неси фонарик! Скорей! - велел Тайлер жене, и, когда Бесс побежала в дом, ринулся с крыльца за угол. Сарай находился примерно в тридцати ярдах от дома, за кактусовым садом Бесс. Он услышал, что Душистый Горошек лихорадочно бьет копытами в стенки стойла, и сжимавшие винтовку руки вспотели. На лошадь что-то напало.
Откинув брус засова, Тайлер распахнул дверь. Внутри было темно, хоть глаз выколи. Крупный паломино кричал. Еще немного, и он разнес бы дощатые перегородки. Тайлер крикнул:
- Эгей, Душистый Горошек! Успокойся, мальчик!
Но лошадь словно сбесилась.
Прежде всего Тайлер подумал, что в стойло забрался щитомордник или скорпион - но внезапно раздался треск, и пол сарая затрясся.
Душистый Горошек всхрапнул, словно получил пинок в живот, и панически забился. Шум сливался с его пронзительными криками. Тайлер оглянулся и увидел, что к нему бежит Бесс, прокалывая стену тьмы лучом фонарика. Она отдала фонарик мужу. Тайлер направил свет в стойло.
Вокруг утонувшего по брюхо в песчаной почве паломино летели в воздух обломки половиц. Душистый Горошек сопротивлялся - глаза от ужаса налились кровью, из храпящих ноздрей летела пена. Задние ноги коня уже исчезли в дыре, передние бились в воздухе. По телу пробегала мелкая дрожь - паломино пытался вырваться от того, что затягивало его под пол сарая.
Тайлер ахнул, потеряв способность здраво мыслить. Лошадь погрузилась еще на два фута. Сарай наполнился визгом Душистого Горошка.
- Веревку! - крикнула Бесс и потянулась к висевшему у двери аркану. Расширив скользящую петлю, она в два оборота раскрутила веревку, чтобы та размоталась, и пустила в голову Душистому Горошку. Бесс промахнулась на шесть дюймов. Тут что-то дернуло коня снизу и, взметнув облако песка, он погрузился по плечи. Она быстро смотала аркан для новой попытки.
На второй раз аркан соскользнул через голову Душистого Горошка на шею и затянулся у самого ее основания. Туго натянувшаяся веревка врезалась Бесс в ладони, оставляя кровавые желобки. Тайлер бросил винтовку, втиснул фонарик между двух балок и схватился за веревку. Однако их обоих сбило с ног и поволокло по занозистому полу. Душистый Горошек исчез в земле по горло.
Тайлер изо всех сил пытался встать. Веревка стянула ему обе руки вместе, плечевые мышцы готовы были лопнуть. Он уперся башмаками и стал сопротивляться, так, что пальцы посинели, но его все ближе подтаскивало к стойлу. Теперь виднелась только морда Душистого Горошка, да и на нее уже наползал песок.
- Нет! - завопил Тайлер и дернул веревку назад с такой силой, что его ободранные до мяса пальцы лопнули, превратившись в кровавые сосиски. Вокруг крутился песчаный смерч. Последний слабый трепет - и Душистый Горошек исчез.
Но веревку продолжали с чудовищной силой тащить вниз. Бесс ухватила мужа за пояс, и они опять повалились на пол.
- Отпускай! - пронзительно крикнула Бесс, и Тайлер разжал окровавленные пальцы, но аркан спутал ему руки.
Бесс не отпускала. В руки и ноги ей втыкались занозы. Тайлер пытался стряхнуть веревку, но натяжение ослабло только, когда их уже почти утянуло под загородку стойла Душистого Горошка.
Тайлер лежал на животе, по щекам ползли слезы боли. Негромко постанывая, Бесс перекатилась на бок.
Он сел, принудил себя взяться за веревку и начал вытаскивать ее из глубин.
- Бесс, принеси фонарь, - велел он, и жена молча пошла за фонарем.
Фут за футом веревка поднималась. Вернулась Бесс с фонариком. Лампочка потускнела - требовалась новая батарейка. Она направила свет в пустое стойло, и, продолжая вытягивать веревку, они зашли туда. Веревка была влажной и в тусклом свете блестела. Происходящее казалось Тайлеру сном, такого просто не могло быть на самом деле - через минуту он проснется от крика Бесс: "Завтрак на столе!" Он опустился на колени возле сломанных половиц и смотрел, как веревка выскальзывает из песка.
Показался конец веревки. Тайлер взял его. Поднес к свету. С оборванных волокон нитями сочилась густая серая слизь.
- Похоже...
Перепилили, - сказал он.
Тут песок завихрился, и из него, как чертик из табакерки, кто-то выскочил - да так быстро, что Тайлер не успел отреагировать.
Раскрылась пасть. Синеватое серебро иголок с хрустом сомкнулось у него на горле. Плоская, как у рептилии, голова злобно металась из стороны в сторону, разрывая зубами-иголками ткани и сосуды. Рот Тайлера наполнился кровью. Он понял, что веревку не перепилили - ее перегрызли.
Больше он ничего не подумал, потому что тварь, свирепо сдавив ему шею, сломала ее и продолжала выворачивать и дергать. Мало-помалу голова Тайлера с выкаченными незрячими глазами начала с хрустом отделяться от позвоночника.
Бесс завизжала и выронила фонарик, зажав рот руками. Она увидела, что чудовище было большой собакой, доберманом из кошмара сумасшедшего. Вместо шерсти ее шкуру внахлест покрывали кожистые чешуи, а под ними вздувались и шевелились узлы мышц.
Янтарные глаза чудовища нашли Бесс. Тварь в последний раз яростно тряхнула Тайлера за шею и невероятно широко разинула пасть, словно у нее не было суставов, как у змеи. И отшвырнула мертвеца в сторону.
Бесс дала задний ход, споткнулась и упала на копчик. Монстр вскарабкался на верхнюю доску стойла Душистого Горошка, плюхнулся на пол и пошел на нее. С морды, оставляя дорожку, капала кровь Тайлера.
Под ногами у Бесс лежал винчестер, о который она споткнулась. Вскинув винтовку, она принялась стрелять в надвигающуюся фигуру. Одна пуля прошила череп, вторая вошла в плечо, третья ударила в ребра. А потом чудовище накинулось на нее. Усаженные иголками челюсти вгрызлись в лицо.
Бесс продолжала сопротивляться, судорожно дергая курок винчестера, посылая пули в стены. Кулаком другой руки она наносила удары по чешуйчатому загривку чудовища. Бесс была женщиной из Техаса и так просто не сдавалась.
Исход борьбы решился в следующие пять секунд. Череп Бесс лопнул, как глиняный кувшин, и ряды зубов-иголок вонзились в мозг.
По сену потекла кровь. Монстр выпустил изуродованную массу и взялся за фонарик, раздирая его на части зубами и металлическими когтями. Потом, в наступившей тьме, чудовище припало брюхом к полу и алчно прислушалось -нет ли поблизости других человеков. Человеков не было. Тварь тихо заворчала - возможно, от разочарования, - снова забралась в стойло Душистого Горошка и принялась закапываться в песок на том месте, где исчезла лошадь. Передние и задние лапы чудовища двигались быстро и слаженно. Через мгновение оно зарылось в землю, и песок с шелестом засыпал его.

44. МЫСЛЕННЫМ ОКОМ

- Не бойтесь, - сказала Дифин. - Запечатайте внешние визуализаторы.
- А? - переспросил Том.
- Закройте глаза.
Он закрыл. И тут же снова открыл.
- Это...
Будет больно?
- Только мне, ведь я вновь увижу свою родину.
- Что ты собираешься делать? - У Джесси была крепкая рука, готовая в любую секунду вырваться.
- Взять вас в путешествие с помощью мысленного ока. Хочу ответить на ваши вопросы относительно того, почему меня называют преступницей. Это невозможно объяснить. Это надо испытать, пережить.
- Ух ты! - Отрава шагнула вперед, на золотых блестках "мохаука" искрился свет. - А мне...
Это...
Можно с вами?
- Извини, нет, - сказала Дифин. - Места хватит только для двоих. -Она заметила тоскливое выражение лица Отравы. - Может быть, в другой раз. Закройте глаза, - повторила она Тому и Джесси, и они послушались. Коди с сильно бьющимся сердцем подошел поближе, посмотреть, но догадаться, что же сейчас произойдет, не было никакой возможности.
Дифин закрыла глаза. Она подождала, чтобы энергетические ячейки памяти начали заряжаться, подобно сложным батареям.
Джесси испугалась, что температура тела Стиви поднимется слишком высоко и жар повредит мозгу и органам дочки. Но Дифин говорила, что Стиви в безопасности, и ей пришлось поверить в это, не то она сошла бы с ума. И все-таки ладошка, которую держала Джесси, делалась все горячее - выносить такую лихорадку без ущерба для себя тело Стиви могло всего несколько минут.
Том сказал:
- Мне кажется, будто мы готовимся играть в прят...
Черт! - Он дернулся - вдоль спины пробежало что-то вроде молнии - и открыл глаза. Однако свет вызвал жестокое потрясение: в нем присутствовал некий желто-зеленый оттенок. Том снова опустил веки.
- Том? Что это? - спросила Джесси. Речь жены показалась ему медленной, невнятной, словно голос доносился из-под воды, и Том подумал: "Вот уже и крыша поехала".
- Тише, - прошептала Дифин голосом, в котором звучал отголосок ветряных курантов.
Не открывая глаз, Джесси ждала...
Чего? Она сама не знала. Хотя рука, за которую она держалась, истекала жаром, вверх, к плечу, побежали холодные токи. В теле Стиви, постоянно набирая силу и проникая в Джесси через телесный контакт, рождалась электрическая сила.
Холодные мерные толчки проникли и в кости Тома. Его охватила дрожь. Он подумал, что больше не чувствует под ногами пола - он словно бы плыл, медленно ворочаясь всем телом то вправо, то влево, удерживаемый лишь рукой Дифин.
- Что происхо... - Он замолчал: резкость собственного голоса, его чужое звучание, привели его в ужас.
Джесси услышала хриплое ворчание, которое могло быть подобием человеческого голоса. Ее от макушки до пят окутал холод, словно в мучительно-жаркий июльский день потянуло ветерком из "Ледяного Дома". Нахлынуло другое ощущение: движения с огромной скоростью. Она подумала, что, если бы сумела заставить веки подняться, то сумела бы увидеть и атомы стены в движении, мелькающие, как статические разряды на экране телевизора, и собственное тело, перемещающееся так быстро, что успевает найти прогалины между ними и проскользнуть туда. Паники не было, только веселье. Вот, подумала она, каково, должно быть, нырять ночью в небе, свободно падать сквозь тьму - правда, ни верха, ни низа здесь не было...
Сплошное "вне", за пределами всего, что Джесси знала о жизни.
Слева от нее, справа, над головой, внизу что-то засверкало. Смазанные точки и гроздья огоньков, проносящиеся мимо с невероятной скоростью. Но глаза Джесси по-прежнему были закрыты - или, по крайней мере, так она чувствовала. "Звезды, - поняла она. - Господи...
Да я в самом центре Вселенной!”
Том тоже увидел звезды. По небесам катились колеса созвездий; свет далеких солнц озарял окольцованные миры; крыльями гигантского ската колыхались газовые облака.
А потом они чуть не налетели на белую, как жемчужина, планету, окруженную шестью белыми лунами, которые с безошибочной точностью пересекали орбиты друг друга. Планета выросла перед ними - ее поверхность заслоняли облачные крепости, внутри которых в безмолвном неистовстве волчками вертелись бури.
"Слишком быстро! - подумала Джесси, когда облака помчались им навстречу. - Слишком быстро! Мы сейчас...”
Проколов облака, они попали в кружение смерчей и стали снижаться. Ноздри Джесси заполнил запах аммиака. Их снова объял потрясающий холод, от которого захватило дух, а после - полная тьма. По-прежнему двигаясь с большой скоростью, они спускались под уклон. На Тома и Джесси пахнуло теплом, прогнавшим холод. Тьма посветлела, стала темно-синей и медленно разбавилась до густой морской бирюзы. В лицо Тому толкнулась шелковистая жидкость, и его охватила клаустрофобия. "Мы утонем!" - подумал он и попытался вытащить свою руку из руки Дифин, но она крепче сжала его пальцы, не давая высвободиться. Тому захотелось забиться, вырваться, добраться до поверхности, но он сообразил, что прекрасным образом продолжает дышать. "На самом деле мы не в инопланетном океане", - твердил он себе, пока они продолжали снижаться. - "Это сон...
Мы по-прежнему стоим в общежитии, там, в Инферно...”
В поисках ободрения Том с усилием выкрутил шею, чтобы посмотреть на Дифин.
Рука, за которую он держался, больше не была рукой маленькой девочки. Рука была призрачно-серой, прозрачной, как туман, с двумя тонкими пальцами и коротким уплощенным большим пальцем. Эта небольшая, с виду хрупкая, как бы сделанная из дутого стекла, конечность была присоединена к стеблю в четыре или пять футов длиной. Он вел к Дифин в ее истинном облике.
Рядом с Томом в скользящем аквамарине находилось торпедообразное тело, длина которого составляла, вероятно, около восьми футов, полное радужного блеска, как пойманная звезда. Вокруг них, повинуясь движению жидкости, плавали и другие стебли - крепкие, похожие на щупальца руки, каждая с такой же трехпалой ладошкой. Тело заканчивалось толстым плоским мышечным веслом, которое без усилий перемещало их вперед. От выступа, слишком короткого, чтобы быть хвостом, тянулась серебряная нить, связывая тело с маленькой черной сферой.
В прозрачном теле Дифин искрило электричество. Видневшиеся внутри органы удерживали на местах простые структуры из серых хрящей. Взглянув туда, где должна была находиться голова Дифин, Том увидел закругленный нарост с серповидным ртом и похожим на стержень отростком примерно в два фута длиной. Ему удалось увидеть один глаз: желтый шар размером с бейсбольный мяч, вертикальный зеленый зрачок. Глаз скосили в его сторону. Он светился покоем, томной силой. Голова кивнула, подав знак, что узнает Тома, и он резко вдохнул. Вместо жидкости легкие заполнил воздух. Его руку сжали призрачные, наэлектризованные пальцы. Вторая ладошка всплыла вверх и коснулась плеча Тома: "успокойся".
Дифин уводила их все глубже. Вокруг скользили теплые течения, а свет становился ярче, словно солнце этой планеты лежало в ее центре.
Из глубин, мерцая, как движущиеся неоновые вывески, поднимались соплеменники Дифин. Джесси отпрянула, почувствовала, как крепко держат пальцы Дифин, открыла глаза и увидела ее так, как чуть раньше увидел Том. Первым побуждением Джесси было вырваться из веретенообразной руки, но она подавила его. Конечно, Дифин представляла совершенно иную форму жизни, чего еще можно было ожидать? Дифин была создана для океанического мира, пусть даже "океан" состоял из аммиака и азота.
Местные обитатели продвигались наверх, радостно выписывая спирали и оставляя фосфоресцирующие следы. На концах волокон колыхались споры. Они находились в полном неведении относительно присутствия землян, но Том и Джесси понимали, что это - воспоминания Дифин, ее внутренний глаз, и они здесь только гости, чужеродные тени будущего. Сотни этих созданий образовали вокруг Дифин плывущий строй, их движения были четкими и аккуратными, как у проносящихся в непотревоженном воздухе птиц, и Джесси поняла: должно быть, Дифин что-то вроде вождя, раз заслужила такой эскорт. Теперь профильтрованные через мысленное око Дифин впечатления от ее планеты поступали к Джесси и Тому быстрой вереницей: мерцающие контуры гор, не уступавших по высоте Эвересту; громадные сады с ухоженными рядами похожих на водоросли растений; трескучие вспышки неистового белого сияния в расселинах, позволяющих мельком заглянуть в неисчерпаемый источник энергии, лежащий в самом сердце планеты. За горами встали похожие на сложные морские раковины покатые, закругленные, ребристые башни большого города, а над его стенами в струях течений двигались сотни соплеменников Дифин.
Прыжок во времени - или память Дифин перескочила с одного на другое. Под ними, в долине, на много миль протянулась пропасть белого огня, выстреливающая вверх тонкие электрические язычки. Изменились и приливы: нежность исчезла, они вихрились с неугомонной энергией. Не выпуская Тома и Джесси, Дифин закувыркалась. Пониже того, что, вероятно, было горлом, затрепетали ряды небольших, похожих на жабры, клапанов, исторгая звенящие звуки, которым невозможно было сопротивляться.
Откликнувшись на звон, сородичи Дифин явились, преодолевая течения. Они тоже закувыркались, на нижней стороне тел выступили круглые розовые соски. Из пропасти в долине поднялись и другие существа, привлеченные песнью Дифин - эти создания имели форму дисков, края которых сверкали синими вспышками электричества, а середина была узлом пульсирующего огня. Дифин не умолкала, и новые существа начали подсоединяться к розовым подбрюшным соскам. Брызнула темная, радужно мерцавшая жидкость. Создания-колеса плясали, поднимаясь и опускаясь в вихрящихся потоках. Трое прицепились к соскам на брюхе Дифин, содрогнулись и умчались прочь, подобно осенним листьям. Это был массовый обряд спаривания, поняла Джесси, балет жизни и смерти.
Еще один прыжок во времени. Сверху что-то приближалось. Что-то чужое и страшно холодное.

Предыдущая страница 12 Следующая страница


13 Роберт Маккаммон

Появившись из моря в треске коротких замыканий, оно выбросило черный гарпун и быстро помчалось вниз, в огненную долину. За первым появились другие. Новоприбывшие были соединены с длинными прозрачными шлангами, которые змеились к поверхности. Заскрежетали машины, зашипели насосы, и по шлангам потащило сотни существ-дисков, обитавших в сердце планеты Дифин. Спустились новые темные копья, новые жадные шланги. Жестокий сбор урожая урожая продолжался - дающие семя создания, которые были старше самого времени и составляли жизненно важную часть энергетического источника планеты, отсасывались наверх. Когда бурные течения вновь воззвали к Дифин и она запела, дающие семя сумели оплодотворить меньше половины племени. Их собирали быстрее, чем неизвестные планетарные процессы созидания могли восполнить нехватку.
Внутренний глаз Дифин передал первое шевеление страха и пришедшее с ним осознание того, что равновесие нарушено. А вот и несомненные признаки кризиса: центральные огни планеты потускнели, великий механизм, дающий свет и тепло, истощился, словно утомившись производить все новых доноров семени взамен пропавших. Том и Джесси увидели миссию мира - четверо соплеменников Дифин пустились в долгий путь к поверхности, чтобы связаться с чужаками и объяснить, отчего сбор нужно прекратить. Время шло, а они не возвращались.
Пришла смерть. Дифин со своим новорожденным детенышем плыла среди леса шлангов. Знание математики, которое она применяла для возведения городов, позволяло ей вычислить, сколько доноров семени остается на текущий момент после откачивания одним шлангом, но знать такую статистику она не хотела. Сады, город, племя - все приговорили к смерти хладнокровные палачи. Детеныш простодушно плавал между шлангами, не понимая страшной реальности. При виде такой слепой наивности в разгар бойни внутри у Дифин что-то треснуло, заставив ее страдальчески забиться и заскулить. Агрессия была злом, похороненным в давнишних преданиях о войне, из-за которой у племени помимо прочих естественных средств защиты развились волокна со сферами, но в душе Дифин разверзлась огненная пропасть, и неистовые, бешеные приливы воззвали к ней. Ее вопль превратился в песнь ярости, в настойчивое гудение набата - а потом она кинулась вперед и вцепилась в ближайший шланг. Он оказался слишком крепким, чтобы разорвать, но это лишь разожгло ее ярость. Серповидная щель рта раскрылась, плоские зубы вегетарианки сомкнулись на шланге и впились в него. Дифин объял стыд, страдание, но песня ярости придавала ей сил. Шланг разорвался, из него хлынули доноры семени; они закружились вокруг Дифин и поплыли вниз, назад в долину. Следующий шланг дался легче, третий - еще легче. Из разрывов хлынул ураган осеменителей.
И сквозь этот ураган Дифин разглядела двоих сородичей, которые реяли над ней, со смесью ужаса и нового осознания цели наблюдая за происходящим. Они медлили, готовые совершить святотатство. Когда песня Дифин набрала силу, они двинулись вперед и присоединились к ее занятию.
От города приплыло темное облако. Несомые мысленным оком, Том и Джесси увидели его так же, как видела Дифин: тысячи откликнувшихся на почти забытую песню сородичей. При виде насилия многие остановились, не в состоянии отдаться агрессии, но множество других с бешенством набросились на шланги. Смена времен: новые машины, новые шланги тянутся с поверхности, их стало больше, они вонзаются в сердце планеты, однако рои сородичей Дифин следуют за ее песней - вихрь кровоточащей, пронзительной, как крик, ярости.
Наконец, на поле битвы воцарилось молчание. Течение колыхало порванные шланги.
Но затишье было кратким: кошмар только начинался. Мысленное око моргнуло - и Тома с Джесси до костей проняла дрожь. С темной поверхности спустились четыре вращающихся металлических сферы. Они рыскали над городом, испуская подобные усиленным в миллион раз земным раскатам грома звуковые удары. Стены и башни дрожали и трескались, разрушаясь под ударными волнами, город сминался, в обломках, крутясь, носились тела убитых и раненых. Детеныша Дифин оторвало от нее. Она потянулась за ним, промахнулась и увидела, как детеныш, повинуясь инстинкту, в мерцании сжимающихся органов и плоти прячется в свою жизнеспору. Спора уплыла прочь, смешавшись с сотнями иных, толкавшихся в свирепых волнах приливов. Из мрака на Дифин вылетел кусок зубчатой стены. Раздался треск энергетического разряда, тело и внутренности судорожно сжались, кожа задымилась, органы слились в небольшой шарик, брызжущий электрическими импульсами, а в следующее мгновение не осталось ничего, кроме черной сферы, которая ударилась в обломок стены и рикошетом отлетела в сторону. Плывущих в бронированной раковине бестелесных Дифин, Тома и Джесси подхватило течение. Их окутала тьма. Последовал быстрый подъем, словно их утащил наверх земной торнадо. Впереди что-то блестело: синяя паутина, сеть, полная попавшихся в нее обитателей верхних слоев - похожих на флюоресцирующие морские звезды созданий, плоских, судорожно дышащих мембран и водяных с золотыми фонариками глаз. Сфера ударилась в сеть, и ее окутала паутина. Они повисли среди других беспомощных жизней. Наверху глухо застучали какие-то механизмы. Сеть потянули наверх. Сфера пробила поверхность, как лист черного стекла: между океаном и низкими белыми облаками раскорячилась зловредная поросль паукообразных конструкций. С них за поднимающейся сетью следили кошмарные создания. Протянув коготь, одно из них схватило спору.
Мысленное око Дифин съежилось от страха. Власть памяти была недостаточно сильна, чтобы удержать ее, и она бежала.
Мимо Джесси и Тома понеслись звезды - покинув мир Дифин, они пустились в космическое путешествие. Каждый мельком ловил галлюцинаторные картины: передвигающиеся быстрыми шагами массивные создания, голоса которых звучали, как трубы Судного дня; ощетинившиеся оружием космические агрегаты; гаргантюанская пирамида с крапчатой желтой шкурой и два алых солнца, бьющие по агонизирующему ландшафту; плавучая клетка и янтарные иглы, проколовшие зрачки глаз Дифин.
Она застонала и разжала руки.
Том и Джесси ощутили внезапное резкое торможение, будто находились в скоростном лифте, с визгом несущемся на дно шахты глубиной в милю. Казалось, внутри все сжимается, кости гнутся под железным грузом гравитации. А потом - остановка: шелест вместо сокрушительного треска.
Том поднял веки. Перед ним стояли три чудовища с костистыми конечностями и нелепыми мясистыми головами. Одно раскрыло полость, набитую тупыми шишечками, и прорычало: - Фы-прядке, мстыр Хэмынд? Услышав нутряное ворчание, Джесси тоже открыла глаза. Она опиралась на шаткие стебли; свет был грубым, слепящим, враждебным. Она чуть не упала, и, когда вскрикнула, звук отозвался в голове кинжальной болью. Один из чужих, существо с ужасным угловатым лицом, увенчанным кольцами бледных побегов и свисавшим с расположенного сбоку головы непонятного клапана неким тотемом, двинулся вперед и трясущимися руками подхватил ее.
Вмиг ошеломленная, Джесси моргнула. Но лицо существа уже менялось, делалось менее безобразным и нелепым. Черты - волосы, уши, руки - снова стали знакомыми, и вот она узнала Коди Локетта. На Джесси нахлынуло облегчение, и ноги молодой женщины подкосились.
- Поймал, - сказал Коди. На этот раз она сумела понять слова.
Том пошатывался, прижимая ладони к глазам.
- Вы в порядке, мистер Хэммонд? - снова спросил Танк.
Голова у Тома болела так, словно была сильно повреждена изнутри. Ему удалось кивнуть.
- Если хотите проблеваться, лучше высуньтесь в окно, - посоветовал парнишка.
Том опустил руки. Сощурившись от света, он посмотрел на тройку Отщепенцев: лица ребят опять стали человеческими - или, в случае Танка, почти человеческими.
- Я могу стоять сама! - сказала Джесси и, когда Коди отпустил ее, без сил опустилась на колени. Она не знала, полностью ли вернулось из пустоты ее "я" - может быть, какая-то его часть осталась там навсегда? - Все в порядке. Только оставьте меня на минуточку в покое. - Она взглянула в лицо стоявшей рядом с ней дочурки.
По щекам Джесси потоком хлынули слезы: глаза переживали пытку.
- Теперь вы знаете меня, - сказала Дифин.
Том приподнял левое запястье. Несколько секунд расшифровать цифры было затруднительно, словно он видел подобные символы впервые. Часы показывали два девятнадцать. "Путешествие" длилось меньше трех минут.
- Да вы оба выглядите больными! - заметила Отрава. - Что случилось?
- Нас просветили. - Джесси попыталась подняться, но еще не была к этому готова. - А вещество? - спросила она Дифин. - Это репродуктивная жидкость, да?
- Да. - Дифин смотрела бесстрастно, по левой щеке ползла вниз последняя слеза. - То, что Дом Кулаков называет "ядом" - вещество, дающее жизнь моему племени.
Джесси вспомнила, как во время обряда спаривания брызгала темная жидкость. Жидкость, жизненно необходимая для процесса воспроизведения себе подобных в мире Дифин, была для Дома Кулаков оружием разрушения.
- Я должна добраться домой, - твердо сказала Дифин. - Я не знаю, сколько нас еще уцелело. Я не знаю, жив ли мой собственный ребенок. Но я возглавила их. Без меня они не станут бороться. Они снова соскользнут в грезы о мире. - Дифин сделала длинный вдох и на несколько секунд позволила себе снова ощутить ласку вздымающихся и опадающих приливов. - Этот сон слишком затянулся, - сказала она, - но это был чудесный сон.
- Даже если ты сумела бы добраться домой, как бы ты боролась с ними? Все время приходили бы новые, разве не так?
- Да, но от их планеты до нашей далеко. Мы могли бы уничтожать все, что сумеем, и помешать им построить постоянную базу. Их казна не бездонна - они все тратят на оружие. Значит, должен существовать предел, за который им не выйти.
- Ты выдаешь желаемое за действительное, - сказал Том.
- Да, так оно и есть, если только я не вернусь на родину, чтобы действовать. Мы знаем свою планету. Они - нет. Мы можем нанести удар и скрыться там, где им нас не достать. - В глазах Дифин снова блеснула сталь. - Дом Кулаков изучал меня, чтобы выяснить, почему мой организм сопротивляется "яду". Мне уже случалось убегать с Седьмой Цитадели. На этот раз они меня убьют. Я не могу сдаться Кусаке - пока не могу. Понимаете?
- Мы-то понимаем. А вот полковник Роудс может не понять. - Снова взгляд на часы. - Джесси, сейчас он будет ждать нас в "Клейме".
- Послушайте, я в это дело врубаюсь мало, - сказал Коди, - но в одно верю железно: если мы дадим Кусаке забрать Дифин и свалить отсюда, на этом дело не кончится. Она же сказала: он пришлет к нам этих гадов из Дома Кулаков. Вот тут-то Инферно и потонет в дерьме, дядя! И весь мир вместе с ним!
- Может, и так, но нам все равно придется дать знать Роудсу, что мы нашли ее.
- Том прав, - согласилась Джесси. Она встала, но головокружение не проходило. Джесси повело, и она была вынуждена прислониться к стене. - Мы сходим за полковником и приведем его сюда, - обратилась она к Дифин. - Он поможет нам сообразить, что делать.
- Вам обоим лучше остаться тут, с ней, - Коди выудил из кармана ключи от "хонды". - Я сгоняю в "Клеймо" и привезу его.
- Ага, а я пойду поищу предков, - сказал Танк. Его раскрашенный камуфляжными пятнами пикап с разбитой фарой и помятой от бурного появления в зале игровых автоматов решеткой радиатора стоял на стоянке. - Как вышел из больницы, так еще их не видал.
- Просто сидите тут и держитесь, - сказал Коди Тому и Джесси. Он вышел из комнаты, за Танком двинулась к двери и Отрава. Она остановилась, со своего рода восхищением взглянула на Дифин и сказала: - Дурдом!
Затем широким шагом догнала Танка, и дверь за ней закрылась.

45. СИЛА ДУХА

Вэнс поставил патрульную машину перед "Клеймом", отлепил мокрую от пота рубаху от спинки сиденья и вошел в кафе. Витрина была разбита вдребезги, но, чтобы дым меньше проникал внутрь, на раму приколотили простыню. Керосиновые лампы заливали неверным, колеблющимся светом почти пустое заведение - только в дальней кабинке сидели и тихо переговаривались трое немолодых людей. Избегая их пристальных взглядов, Вэнс прошел к стойке. К нему с чашкой, на четверть полной холодным кофе, подошла Сью Маллинэкс, все еще в золотистой форме официантки и обильно накрашенная более или менее где должно.
- Последний кофеек, - сказала она, подавая чашку.
Шериф кивнул, залпом выпил кофе и поднес запястье к ближайшей лампе, проверяя, который час. Двадцать три минуты третьего. Хэммонды опаздывали -так же, как и Роудс с Ганнистоном. "Наплевать, - подумал он. - Эту шмакодявку все равно не найти - по крайней мере за то время, что осталось." Из-за дыма на улице не было видно ни зги. Они с Дэнни полностью проверили Боуден и Аврора-стрит и треть домов на Оукли. Девчонки никто не видел, а в нескольких домах не оказалось полов - одни дыры в темноту. Дэнни опять раскис, и Вэнсу пришлось отвезти его обратно в контору. Инферно всегда казался шерифу небольшим городком, но сейчас улицы удлинились, а дома превратились в призрачные дворцы. Учитывая дым и пыль, найти того, кто не хотел, чтобы его нашли, было никак невозможно.
- Трудная ночка, - сказала Сью.
- Лучше думать так. Сисил ушел домой?
- Ага, недавно слинял.
- А ты чего не закроешь да не пойдешь домой? Толку от работы немного, верно?
- Мне больше по душе, когда есть чего делать, - откликнулась она. -Лучше торчать здесь, чем сидеть в темноте дома.
- Да уж наверно. - Неяркий свет льстил Сью. Шериф подумал, что, кабы бабенка не штукатурилась так, что хватило бы и на ремонт дома, она была бы по-настоящему хорошенькой. Конечно, Китовая Задница была, что называется, трамбовкой, но Вэнсу ли было воротить нос от габаритов после всех тех вешалок, к которым он подъезжал? Допустим, Сью и впрямь была давалкой -но, может, на то были свои причины? - А чего ты так и не уехала из Инферно? - решился он спросить, просто, чтобы не думать о неумолимом ходе времени. - В школе-то ты вроде училась дай Бог всякому?
- Не знаю. - Сью пожала мясистыми плечами. - Наверное, ничего не подвернулось.
- Черт, нельзя же ждать, чтобы что-то подвернулось! Надо искать самой! По-моему, ты могла найти где-нибудь хорошую работу и продвинуться, а может, уже нарожала бы полный дом детворы. - Вэнс перевернул чашку вверх дном и поймал последнюю горькую каплю кофе.
- Да так, не пришлось. Все равно, - Сью слабо, печально улыбнулась, -я, верно, была бы не слишком хороша в этом плане.
- Да ты сама еще ребенок! Сколько тебе - двадцать восемь, двадцать девять? - Вэнс увидел, как она скривилась. - Это ж совсем немного! Черт, у тебя еще полно... - голос шерифа дрогнул, но он договорил: - ...
Времени! Она не ответила. Вэнс опять поглядел на часы. Прошла еще минута.
- Дэнни по тебе сохнет, - сказал он ей. - Знаешь ты это, а?
- Мне Дэнни нравится. Не-не, я не про женитьбу. И не про...
Сами знаете.
Круглые щеки Сью залил румянец.
- Я думал, вы с Дэнни...
Э...
Взаправду близкие друзья.
- Да. В смысле - друзья. Дэнни - джентльмен, - сказала она с достоинством. - Заходит ко мне и мы разговариваем. Вот и все. Так редко найдешь мужика, чтоб можно было поговорить. Похоже, мужику с бабой трудновато просто потрепаться, верно?
- Ага, наверное. - Шериф ощутил укол стыда за то, что посмеялся над ней, и ему пришло в голову, что Дэнни, может быть, в большей степени мужчина, чем он думал.
Сью кивнула и повернула голову ко входу. Вэнс увидел ее глаза; они, казалось, сосредоточились на чем-то очень далеком.
- Может, я и могла бы уехать, - сказала она. - Я печатала лучше всех в классе. Наверное, можно было бы устроиться секретаршей. Но я не хотела уезжать. То есть... Инферно - не самое лучшее место на свете, но это мой дом. Поэтому он для меня особенный, неважно, сильно он сдал или нет. Честное слово, я вспоминаю Инферно добром...
Например, когда я заканчивала школу и была главной мажореткой, наши ребята один раз играли с "Сидартаунскими рыцарями". - Глаза Сью озарились сиянием десятилетней давности. - В тот вечер шел дождь, лило, прямо как из ведра, но я со своими девочками не сидела дома. И только Гэри Парди с сорока ярдов погасил мяч, девчонки подняли меня, и я сделала сальто. Как все завопили! Я такого сроду не слышала! Ни до того, ни после. Потом ребята подходили ко мне и говорили, что сделать сальто в такой дождину и не сломать шею - это потрясающе, а еще, что приземлилась я легко, как ангельское перышко. - Она моргнула; очарование разом разрушилось. - Да, - сказала Сью, - здесь я не пустое место, а там... - Она махнула рукой, подразумевая остальной мир. -Там я буду никто. - Ее глаза нашли глаза шерифа и заглянули в самую глубину. - Это мой дом. И ваш. Надо бороться, чтобы его сохранить.
Во рту Вэнса держался привкус пепла.
- Будем бороться, - сказал он, но слова прозвучали неискренне.
Занавешенное простыней окно осветили фары. Рядом с машиной Вэнса кто-то притормозил. Фары погасли, к дверям приблизилась одинокая фигура. Вэнс понял, что это не Роудс и не Ганнистон. Те ушли пешком. В кафе вплыла Селеста Престон, да так, будто владела каждой трещинкой на кафеле. Она села у дальнего конца стойки и сказала:
- Пиво и яйцо.
- Да, мэм. - Сью вынула из охладителя тепловатое "Лоун Стар" и направилась к холодильнику за яйцом.
Селеста окинула взглядом стойку и кивнула Вэнсу.
- Никак припозднились, а? Давно пора на боковую.
- Да вроде. - Он слишком устал, чтобы обмениваться с ней колкостями. - Все равно, я вряд ли спал бы хорошо.
- Аналогично. - Она взяла принесенное Сью яйцо, разбила о край стойки и одним махом проглотила желток, немедленно вылив вслед ему в глотку все пиво из банки. - Сдала кровь пару часов назад, - объяснила она и тыльной стороной кисти вытерла с губ следы желтка. - Уинт всегда говорил: сырое яйцо с пивом - самый быстрый способ получить свои витамины.
- И проблеваться тоже, - сказал Вэнс.
Она снова хлебнула пива, а Сью пошла в дальнюю кабинку посмотреть, как там старики.
- Как же вышло, что вы не защищаете город, Вэнс? Может, выволочь этого сукина сына из его ракеты и сидеть на нем, пока пощады не запросит? Вэнс вынул из нагрудного кармана пачку "Кэмел" и закурил, размышляя над вопросом. Он выпустил из носа дым, посмотрел на Селесту и сказал:
- А чего бы тебе не заползти к себе в задницу и не втянуть за собой дырку?
Она только уперлась в него похожими на куски холодного кремня глазами, не донеся бутылку до губ.
- Видно ты, сука, большая начальница, раз сидишь тут и указываешь мне, что делать. Думаешь, мне насрать на этот городишко, да? Ладно, может, я где и подгадил - много где подгадил - но я всегда делал то, что считал лучшим. Даже если и брал деньги у Кейда. Черт, а что еще могло удержать Инферно при жизни, как не бизнес этого гаденыша? - Он чувствовал, что лицо набрякло от прихлынувшей крови. Сердце тяжело стучало. - Моя жена ненавидела каждый дюйм в этом городе и сбежала с шофером грузовика, но я остался. У меня было два сына, которых она забрала с собой и которые знают обо мне ровно столько, чтобы хаять меня по телефону, но я остался. Каждый день я жру пыль, меня поливают на двух языках, но я остался. Я отдал этому городу должное, дамочка! - Вэнс ткнул сигаретой в ее сторону. - Так нечего сидеть тут в тренировочных штанах, с брильянтами на пальцах, и заявлять, будто я не пекусь об этом городе! - А потом шериф сказал то, что всегда понимал, но не осмеливался признать: - Больше у меня ничего нет!
Селеста сидела неподвижно. Она отхлебнула "Лоун Стар", мягко поставила бутылку на стойку и подняла руку, показывая кольца.
- Фальшивые, - сказала она. - Настоящие я продала. - На губах заиграла ломкая улыбка. - Наверное, я это заслужила, Эд. Что нужно нашему кладбищу, так это сила духа. Как насчет угостить даму сигареткой? - Она взяла пиво, скользнула по табуреткам и уселась за два места от шерифа.
Эд, подумал он. Селеста в первый раз назвала его по имени. Он подтолкнул к ней пачку и зажигалку, и Селеста поймала их. Прикурив, она с истинным наслаждением затянулась.
- Думаю, если я помру, так тоже буду довольна, - сказала она.
- Еще чего - помирать. Мы выберемся.
- Эд, ты мне больше нравишься, когда говоришь правду, - она перебросила ему сигареты и зажигалку. - Цена нашим шкурам такая же, как гигиеническому тампону в мужской тюрьме, и ты это знаешь.
На улице заурчал мотор. Из дыма появился Коди Локетт и поднял "консервы" на лоб.
- Я ищу полковника Роудса, - сказал он шерифу. - Он должен быть здесь.
- Да, я тоже его жду. Он опаздывает примерно на десять минут. - Шериф не дал себе труда снова свериться с часами. - Зачем он тебе?
- Девчонка - в форте у Щепов. Знаете, о ком я. О Дифин.
Вэнс едва усидел на месте.
- Сейчас? Она там прямо сейчас?
- Да, с ней мистер Хэммонд и его жена. Так полковник-то где?
- Они с капитаном Ганнистоном пошли через мост, на Окраину. Думаю, они еще там.
- Ладно. Поеду поищу. Если они покажутся здесь, передайте им новости. - Коди опять надвинул очки на глаза, побежал к "хонде", сел, лягнул стартер и поехал по Селеста-стрит на восток. Вдруг парнишку как ударило: во-первых, он отдал приказ шерифу, и тот подчинился, а во-вторых, там сидела сама Селеста Престон. Он повернул на мост и прибавил газу. В грязном воздухе задушенно ревел мотор.
Коди был уже на середине моста, и тут дымку прокололи две фары. С Окраины, наезжая на разделительную полосу, мчалась какая-то машина. Коди с шофером одновременно ударили по тормозам. Обе машины, визжа покрышками, вильнули и остановились почти капот в капот. Мотор легковушки застучал и заглох.
Коди увидел, что это серебристый мерседес Мэка Кейда. В нем сидели двое мужчин. За рулем был крепкий парень с коротко подстриженными темными волосами и засохшей струйкой крови на лице.
- Вы полковник Роудс? - спросил Коди, и тот кивнул. - Меня послали мистер Хэммонд с женой. Их дочка в общаге. - Он махнул рукой в сторону общежития, но отсюда его огоньки не были видны. - В конце Трэвис-стрит.
- Мы уже знаем. - Роудс снова завел мотор. - Какой-то мальчишка в церкви сказал нам.
Они с Ганнистоном зашли в церковь на Первой улице и спросили отца Ла Прадо, нельзя ли обратиться с алтаря к людям, пришедшим в поисках убежища. Вместе с информацией Рик Хурадо передал им ключи от мерседеса.
- Времени у нас мало, - сказал Роудс, подал машину назад, выровнял ее и помчался прочь.
Коди понял, от кого полковник это узнал. Сказать ему мог только Хурадо. Он начал разворачивать свой самокат, но сообразил, что до Окраины - от силы тридцать ярдов. До церкви на Первой улице оставалось, может быть, еще пятьдесят или шестьдесят футов. Если Хурадо в церкви, там и его сестра. Коди решил, что при желании может даже зайти внутрь. Неужто Гремучки набросятся на него прямо в церкви? Увидеть потрясенную физиономию Хурадо! Игра стоила свеч. Кроме того, парнишка был не прочь лишний раз взглянуть на Миранду.
Все равно все пошло вразнос, и момент казался как нельзя более подходящим для того, чтобы испытать судьбу. Коди завел мотор, взял курс на юг и через несколько секунд колеса запрыгали по мостовой Окраины.

46. ТИК-ТАК, УХОДИТ ВРЕМЯ

Сквозь дымку, припадая на правую, согнутую в колене ногу, шла какая-то фигура.
- Пошли, Бегун! - сказал этот человек и остановился, чтобы собака догнала его. Потом он двинулся дальше, к парадной двери дома Хэммондов на Селеста-стрит. Он постучал в дверь, подождал, и постучал снова. - Никого нету! - объяснил он Бегуну. - Пойдем домой или разобьем лагерь?
Бегун тоже пребывал в нерешительности.
- Она может появиться, - сказал Сержант. - Она тут живет. - Он нажал на ручку двери, и та открылась. - Есть кто дома? - крикнул он, но изнутри не отвечали. Бегун шумно обнюхал дверную раму и первым переступил порог. -Не ходи туда! Нас не приглашали! - запротестовал Сержант. Однако у Бегуна были свои соображения, и пес радостно поскакал внутрь.
Решение было принято. Они подождут здесь либо девчушку, либо Хэммондов. Сержант вошел, захлопнул дверь и добрался до комнаты, где на полу лежало множество книг. Читателем Сержант был не ахти каким, но помнил книжку, которую читала ему мать: что-то про маленькую девочку, которая погналась за кроликом вниз по кроличьей норе. Он ударился больным коленом об стул и позволил себе плюхнуться на него.
Бегун забрался к нему на колени. Так, вместе, они и сидели в темноте.
Примерно в четверти мили от дома Хэммондов Керт Локетт заходил в родные двери. Ободранную до мяса левую сторону лица покрывала марлевая повязка, а ленты лейкопластыря удерживали пропитанный йодом тампон на ободранных ребрах. В кузове пикапа Керт потерял сознание и очнулся, когда мексиканец тащил его в больницу, взвалив на плечо, как мешок с песком. Сестра сделала ему пару обезболивающих уколов и занялась ранами. Все это время он, как сумасшедший дурак, что-то лепетал о бойне в "Колючей проволоке". Сестра позвала послушать Эрли Мак-Нила, и Керт рассказал ему про полицейские машины и людей из ВВС, которые ждали на шоссе №67. Пообещав дать полковнику знать, Мак-Нил хотел отправить Керта в палату, но этого Керт стерпеть не мог. Вонь антисептиков и спирта слишком смахивала на резкий запах "Кентакки Джент"; она напомнила ему о заблестевших в свете ламп мозгах Мак-Катчинса, и его замутило.
Он уже заметил, что мотоцикла Коди возле дома нет. Вероятно, прикинул Керт, мальчик в общежитии. Он никогда не боялся темноты, но пройти через первую комнату, когда образ обугленного черного существа, хлещущего хвостом, так и впивался в мозг, оказалось непросто. Но он одолел кухню и порылся в ящике, отыскивая спички и свечу. Найдя один-единственный короткий огарок и коробок спичек, Керт зажег фитиль. Пламя разгорелось, и он увидел на коробке эмблему "Колючей проволоки".
Он заметил свидетельство того, что Коди был здесь: на кухонном столе стояла воткнутая в блюдце свеча. Керт раскрыл холодильник, вынул бутылку виноградного сока, в которой оставалось всего несколько глотков, и прикончил ее. Во рту все еще держался медный привкус крови, а две прогалины на десне, где раньше были зубы, дергало в такт сердцебиению.
Он зажег прилепленную к блюдцу свечу и забрал с собой в спальню. Его лучшая рубаха - красная ковбойка - валялась на полу. Осторожно передергивая плечами, Керт натянул ее и уселся на кровать. Было адски жарко, по лицу катился пот.
Заметив, что стоявшая на ночном столике маленькая фотография Сокровища перевернулась, он поднял ее и уперся взглядом в освещенное желтым неярким светом лицо.
"Сколько времени прошло, - подумал он. - Уйма.”
Кровать притягивала. Она хотела, чтобы Керт забрался во влажные простыни, прижимая портрет Сокровища к груди, свернулся клубком и уснул. Потому что сон отделял от смерти один шаг. Керт понял: этого-то он и ждал. Сокровище была там, в недоступном для него краю. По-прежнему золотоволосая, с солнечной улыбкой, она всегда останется молодой - у него же каждый день будет отнимать еще чуточку сил и здоровья.
Но в свете свечи он разглядел на фотографии то, чего раньше не замечал: в лице Сокровища проступал Коди. Да, густые кудри были такими же, как у Коди, но было и другое - резко очерченный подбородок, широкие брови, угловатое лицо. И глаза: даже, когда Сокровище улыбалась, в них таилась сталь, точно как у Коди. "Больно уж сильной была Сокровище, чтобы поладить со мной, - подумал Коди. - Шибко сильной.”
Коди был в Сокровище. На этом самом фото. Он все время был там, только до этой минуты Керт этого не замечал.
А Сокровище жила в Коди. Мысль была ясной, как пробившийся сквозь грозовые тучи сноп солнечного света, и тьма в голове у Керта начала рассеиваться.
Он зажал рот рукой, чувствуя себя таким оглушенным, словно только что схлопотал в зубы. Сокровище жила в Коди. Она оставила ему частицу себя, а он отшвырнул дар, как засопленную тряпку.
- О Боже, - прошептал он. - О Боже мой. - Он взглянул на расколотую вешалку, которая висела на стене, и наружу запросился стон.
Нужно найти Коди. Нужно заставить мальчика понять, что его отец был слеп и болен сердцем. Всего этим не поправить, много грязной воды утекло -но когда-то надо начинать, правда? Керт осторожно вынул фото Сокровища из рамки, потому что хотел, чтобы Коди увидел в ней себя, бережно сложил и убрал в задний карман.
Обретя цель, он простучал башмаками по покоробленным доскам. С треском захлопнув за собой дверь-ширму, Керт вышел на Сомбра-стрит и повернул к северу, туда, где она сходилась с Трэвис-стрит.
Рэй Хэммонд в городской клинике закончил натягивать одежду - залитую кровью рубаху и все прочее, - и вышел из палаты. Очки пропали, так что все имело размытые контуры, но Рэй видел достаточно хорошо, чтобы идти, не натыкаясь на стены. Он почти добрался до сестринского поста, и тут из двери справа от него появилась сиделка (кажется, миссис Боннер, подумал Рэй) и сказала:
- И куда это вы, молодой человек, направляетесь?
- Домой. - Распухший язык все еще казался непомерно большим, а открывать и закрывать рот было больно.
- Только, когда доктор Мак-Нил даст добро.
В голосе звучала та же непререкаемость, что у Косоглазки Джеппардо.
- Я сам даю себе добро. Я не могу уснуть и не собираюсь лежать там и глазеть в потолок.
- Ну-ка, - она взяла его за руку. - Ты возвращаешься в постель.
Еще одна пытается убрать меня с дороги, подумал он, и внутренне запылал от гнева.
- Сказал же, я иду домой, - Рэй вырвал руку. - Зато не говорил, что вам можно хвататься за меня. - Даже без очков парнишка разглядел, как медсестра возмущенно поджала губы. - Пусть я еще не взрослый, но права у меня есть. Например, пойти к себе домой, когда вздумается. Спасибо, что залатали, и адиос.
Рэй, слегка припадая на одну ногу, прошел мимо медсестры. Он ожидал, что будет схвачен за плечо, но успел сделать три шага, и только тогда услышал, как она начала звать доктора Мак-Нила. Рэй прошел мимо первого стола, пожелал миссис Сантос доброй ночи и двинулся дальше, за дверь. Доктор Мак-Нил за ним не пришел. Рэй подумал, что у дока есть дела поважнее, чем гоняться за ним. Из-за тумана и плохого зрения мальчик видел от силы на десять футов вперед, а воздух вонял, как "химическая бомбочка" из школьной лаборатории, но он упрямо шагал по Селеста-стрит, с хрустом наступая кроссовками на осколки битого оконного стекла.
Когда Рэй отправлялся домой, Коди Локетт остановил мотоцикл на окраине, у ступеней католической церкви. Он поднял очки на лоб и немного посидел на стреляющем и вздрагивающем мотоцикле. За витражами церковных окон горели свечи, виднелись движущиеся внутри люди. В любую другую ночь из Коди уже сделали бы отбивную только за то, что он находился здесь, но сегодня правила поменялись. Он выключил двигатель и фару, слез с мотоцикла - и тут-то увидел стоящую во дворе на другой стороне Первой улицы фигуру. До нее было каких-нибудь пятнадцать футов. Коди взялся за примотанную к рулю биту, усаженную гвоздями.
Лица этого человека Коди разглядеть не сумел, но заметил, что ему на плечи свисают маслянистые завитки черных волос.
- Кроуфилд? - спросил он. И повторил уже громче: - Кроуфилд, это ты? Санни Кроуфилд не шелохнулся. Возможно, он улыбался, а может быть, лишь косо поглядывал на Коди. В свете церковных свечей глаза Санни влажно блестели.
- Лучше вали с улицы, мужик! - сказал Коди. Кроуфилд снова не ответил. - Оглох ты, что...
Кто-то взял его за руку. Коди рявкнул: "Черт!" и круто обернулся.
На ступеньках стоял Зарра Альхамбра.
- Чего ты тут делаешь, Локетт? Спятил?
Оставленный Риком сторожить двери, Зарра услышал сперва мотоцикл Локетта, а потом, как парень с кем-то разговаривает.
Коди выдернул руку.
- Я пришел к Хурадо. - Он не сказал, к кому именно. - И пытался объяснить Кроуфилду, что лучше ему найти какую-нибудь крышу. - Он махнул рукой на другую сторону улицы.
Зарра посмотрел.
- Кроуфилд? Где?
- Вон там, мужик! - Коди ткнул пальцем и понял, что палец нацелен на пустое место. Фигура исчезла. - Он стоял там, во дворе, - сказал Коди. Он оглядел улицу, но Санни Кроуфилда поглотил дым. - Зуб даю, он там был! То есть...
Кто-то, похожий на него!
Обоих поразила одна и та же мысль. Широко раскрытые глаза Зарры заметались, и он отступил на пару шагов:
- Пошли.
Коди быстро вошел за ним в церковь.
В алтаре было яблоку негде упасть. Люди сидели и на скамьях, и в проходах. Отец Ла Прадо с шестью или семью добровольцами пытался не допустить панику, но испуганные голоса и рев младенцев напоминали гвалт сумасшедшего дома. Коди прикинул, что здесь собралось, по крайней мере, две сотни жителей Окраины - а в других частях храма, может быть, и больше. У алтаря установили стол, заставленный пластмассовыми стаканчиками, бутылками воды, сэндвичами, пончиками и прочей снедью с церковной кухни. Десятки свечей заливали церковь темно-желтым светом. Кое-кто принес керосиновые лампы и фонарики.
Коди решительно двинулся за порог, но не успел сделать и пяти шагов, как вдруг кто-то уперся ладонью в его покрытую кровоподтеками грудь ладонью и отпихнул назад. Лен Редфезер, парнишка-апач, почти такой же здоровенный, как Танк, прорычал:
- А ну, мужик, убирай отсюда свою задницу! Ну!
Рядом с Коди оказался кто-то еще, он тоже пихал его, и при виде заварушки к дверям начали проталкиваться еще трое Гремучек, рассекая толпу, как живые клинья. Следующий толчок Редфезера швырнул Коди на стену. "Драка! Драка!" - развопился было Пекин, подпрыгивая от возбуждения.
- Эй, я не хочу никаких неприятностей!" - запротестовал Коди, но Редфезер все пихал его спиной на потрескавшуюся штукатурку.
- Прекратите! Тут никаких драк не будет! - по проходу изо всех сил спешил отец Ла Прадо. Ксавье Мендоса поднялся со скамьи, где сидел с женой и ее дядей, пытаясь пробраться к Коди на помощь.
Теперь Гремучие Змеи окружили Коди сплошным кольцом: издевательские лица, обидные выкрики. Редфезер схватил его за грудки, рванул футболку, но Коди ударом в локоть отшиб руку обидчика. "Никаких драк у меня в церкви!" - зычно выкрикивал священник, но кучка Гремучих Змей сомкнулась вокруг Коди, и ни Ла Прадо, ни Мендосе не удалось пробиться сквозь нее. Редфезер снова цапнул Коди за рубашку. Коди увидел, как парень заносит испещренный шрамами давнишних драк кулак, и понял: отоварят его так, что выскочат гляделки. Он напрягся и приготовился, блокировав удар, заехать Редфезеру между ног коленом.
- Хорош.
Команда прозвучала негромко, но властно. Кулак Редфезера остановился в высшей точке размаха. Парнишка стрельнул потемневшими от ярости глазами влево. Протолкавшийся мимо Пекина и Диего Монтаны Рик Хурадо на несколько секунд уперся в Коди напряженным взглядом, потом сказал:
- Отпустите его.
Редфезер для порядка еще раз сильно пихнул Коди, потом выпустил футболку из горсти и опустил кулак.
Рик встал прямо перед Коди, не оставляя ему места, чтобы двинуться.
- Мужик, ты точно завернулся. Чего ты тут делаешь?
Коди попытался оглядеть убежище, но не высмотрел Миранду в таком скоплении народа. Рик подвинулся и загородил ему обзор.
- Я подумал, надо сказать спасибо за спасение своей шкуры. Закон этого не запрещает, верно?
- Ладно. Благодарность принимается. А теперь выкатывайся.
- Рик, он говорит, что видел Санни Кроуфилда на той стороне улицы. -К Рику протолкался Зарра. - Сам-то я не видел, но подумал...
Понимаешь...
Что это может быть уже не Санни.
- Точно, - сказал Коди. - Это может быть одна из тех тварей, вроде Кошачьей Барыни. Он отсвечивал напротив церкви - может быть, следил за ней.
Рику такая возможность не понравилась.
- Кто-нибудь видел Санни Кроуфилда? - спросил он.
- Ага! - подал голос Пекин. - Я видел его примерно час назад, мужик. Он сказал, что попилил домой.
Рик на минуту задумался. Кроуфилд жил в хибаре в конце Третьей улицы. К любимцам Рика он не относился, однако был Гремучкой, а значит, и братом. Все прочие были налицо, кроме тех пятерых, кого положили в клинику. "Камаро" Рика по-прежнему стоял перед его домом на Второй улице.
- Твой мотор там? - спросил он Коди.
- Да. А что?
- Сейчас мы с тобой прокатимся к дому Кроуфилда и проверим.
- Ни хрена! Я как раз уходил.
Хорошенького понемножку. Коди подвинулся вперед, к двери, но толпа Гремучек отжала его обратно.
- Ты же приперся показывать, какой ты смелый, так? - спросил Рик. -Может, еще и по другой причине. - Заметив, как Коди вертит головой по сторонам, он понял, кого ищет парень. Миранда с Паломой сидели на скамье примерно в середине центрального прохода. - За тобой должок. Отдавай сейчас. - Он вытащил из-за ремня перезаряженный револьвер и провернул барабан в нескольких дюймах от лица Коди. - Готов, мачо?
Коди увидел в глазах Рика надменный вызов и язвительно улыбнулся.
- А что, у меня есть выбор?
- Отвалите, - велел Рик остальным. - Пусть идет, коли ему охота.
Они отодвинулись, и путь к двери открылся.
На Санни Кроуфилда Коди было глубоко наплевать. На очередную встречу с Кусакой - тоже. Он двинулся было к двери, и вдруг оказалось, что вот она, стоит прямо за спиной у брата. Лицо девушки блестело от пота, волосы лежали влажными завитками, и все равно телка была клевая. Коди кивнул ей, но она не ответила. Рик увидел кивок и обернулся. Миранда сказала:
- Палома боится. Она хочет знать, что происходит.
- Мы собрались вынести на улицу мусор, - ответил он. - Все нормально. Девушка опять посмотрела на Коди. Такого взъерошенного и избитого создания она еще не видела.
- Привет, - сказал он. - Помнишь меня?
Рик тут же упер ствол револьвера Коди в щеку и подался вперед.
- Не разговаривать с моей сестрой, - предостерег он, впиваясь глазами в глаза Коди. - Ни слова. Слышишь?
Коди не обращал на него внимания.
- Мы с твоим братцем едем покататься на моем моторе. - Ствол пистолета надавил сильнее, но Коди только ухмыльнулся. Что Хурадо сделает? Застрелит его на глазах у священника, Господа, своей сестры и всех прочих? - Мы ненадолго.
- Оставь его, Рик, - сказала Миранда. - Опусти пушку.
Ничего подобного Рик еще не видел даже в самых диких своих кошмарах:
Коди Локетт не просто на территории Гремучек, а в церкви! И треплется с Мирандой так, будто взаправду знает ее! Рика скрутило от жгучей ярости. А что еще он мог сделать, чтобы не вмазать по ухмыляющейся роже Локетта кулаком?
- Рик! - это крикнул Мендоса, который растолкал с дороги людей и вышел вперед. - Коди хороший парень! Оставь его в покое!
- Ништяк, - сказал Коди. - Мы пошли. - Он схватил Хурадо за руку с револьвером и отвел ее в сторону. Потом, бросив на Миранду последний долгий взгляд и улыбнувшись девушке, прошел сквозь Гремучих Змей и остановился у двери. - Ты идешь или нет? - спросил он.
- Иду, - сказал Рик. Коди опустил на глаза "консервы" и пошел вниз по ступенькам, к мотоциклу.
Через несколько секунд Рик двинулся следом, вернув револьвер за пояс. Коди сел на "хонду" и завел мотор, а Рик оседлал пассажирское сиденье у него за спиной и, перекрывая ворчание мотора, сказал:
- Вот кончится эта мутотень, я тебя так отделаю, что пожалеешь, что я тебя не оставил в той ды...
Коди газанул, мотор пронзительно взвыл, переднее колесо поднялось над мостовой, и Рик изо всех сил вцепился в своего недруга, потому что машина пулей рванула с места.

47. ОГНЕВАЯ МОЩЬ

- У нас есть семь минут, - сказал Том, отвечая на вопрос полковника, сколько времени осталось до назначенного Кусакой крайнего срока.
Роудс снова обратил свое внимание на Дифин.
- Ты знаешь, что Кусака может уничтожить этот город. Ты знаешь, что он это сделает, если мы не отдадим тебя.
- Если мы отдаем ее, - сказала Джесси, - тогда речь идет не только о теле нашего ребенка. Если Кусака доберется к своим хозяевам и расскажет о нас, они вернутся для вторжения с целым флотом.
- Сейчас я не могу раздумывать над этим! - Роудс утер лицо рукой. В душном общежитии топор можно было вешать, через едва приоткрытое окно вползал дым. - Я знаю только, что Кусаке нужна Дифин. Если меньше, чем через семь минут мы не передадим ее, погибнет масса народа!
- А если передадим, народу погибнет еще больше! - Уловив легчайшее дуновение, Джесси подставила ему горло.
Дифин пристально вглядывалась в дымку за окном. Так и есть: она снова почувствовала холодное энергетическое течение. Она знала, что это: поисковый луч с корабля Кусаки, нащупывающий жизнеспору. Вот он прошел мимо, продолжая в медленном вращении обшаривать Инферно, и кожу занятого Дифин тела закололо. У споры была своя естественная система защиты, которая недолгое время должна была отклонять луч, но Дифин уже узнала о технических возможностях Кусаки довольно, чтобы понимать - рано или поздно поисковый луч пригвоздит свою мишень.
- Что Кусака собирается делать? Ты знаешь? - спросил ее Роудс.
Она покачала головой. В мозгу теснились смерть и разрушение. Дифин видела жизнеспору, именуемую Инферно, в огне и развалинах...
Если этого не сделает Кусака, то сделает Дом Кулаков. Она мельком увидела засиявший сквозь дымовые тучи кусочек силового поля. Потом снова стало плохо видно. Она знала, что скоро погибнет множество невинных, а сколько уже отдали из-за нее свои жизни? В Дифин вскипела давняя ярость. Она увидела, как рушатся башни ее родного города, как среди обломков носятся, крутясь, искромсанные тела. Подобная же чудовищная жестокость надвигалась и на этот мир.
- Я должна покинуть вашу планету, - сказала Дифин. - Мне надо домой. - Но это невозможно! - возразил Роудс. - Мы же говорили тебе: на Земле нет межзвездных кораблей.
- Вы ошибаетесь. - Голос Дифин был спокойным. Она по-прежнему смотрела на юго-восток, на двор Мэка Кейда.
- Ты знаешь что-то, чего не знаю я?
- На Земле есть межзвездный корабль. - Глаза Дифин горячечно заблестели. - Корабль Кусаки.
- Ну и что тебе в этом толку?
- Я захвачу корабль Кусаки, - ответила она. - Вот так. И доберусь домой.
В тот самый момент, когда из горла маленькой девочки донесся голос воина, Коди подвел мотоцикл к тротуару там, где велел Рик. Санни Кроуфилд жил один в серой дощатой халупе на краю автодвора Кейда. Коди заехал на заваленный мусором двор и остановился, нацелив фару на закрытую входную дверь. Крыльцо халупы просело, окна были выбиты и дом казался заброшенным - но, опять-таки, такое же впечатление производили все дома на Третьей улице. Коди выключил мотор, но фару оставил гореть. Рик слез, вытащил револьвер, прошел к подножию крылечка - три ступеньки, сделанные из гаревых блоков, - и только тогда понял, что Коди с ним нет.
- Я сказал, что поеду с тобой, - объяснил Коди. - А что пойду внутрь, не говорил.
- Мучас грасиас. - Рик щелкнул предохранителем, поднялся по ступенькам и энергично застучал стволом в дверь. - Эй, Кроуфилд! Это Рик Хурадо!
К двери никто не подошел. Коди беспокойно поерзал на сиденье и огляделся. Пирамида стояла справа от них. Сквозь мутную мглу ему были видны неясные лиловые очертания.
- Санни, отзовись! - крикнул Рик. Он постучал кулаком, и расколотое дерево вдруг взвизгнуло, а дверь завалилась внутрь, повиснув на одной петле. Рик отскочил назад, а Коди схватился за бейсбольную биту.
- Вряд ли он дома, - сказал Коди.
Рик заглянул внутрь и ничего не сумел разглядеть.
- Фонарь есть?
- Мужик, выкинь это из головы! Тю-тю твой Кроуфилд!
- Есть у тебя фонарь или нет? - спросил Рик и подождал. Коди фыркнул и выкопал из кармана свою зажигалку "зиппо". Он перебросил ее Рику, и парнишка поймал ее. Рик выщелкнул язычок пламени и занес ногу над порогом. - Осторожней! - предостерег Коди. - Неохота вытягивать тебя на веревочке!
- В первой комнате пол есть, - сказал Рик и вошел.
В хибаре пахло кладбищем. Огонек зажигалки растолковал Рику, почему: по всему дому на потрескавшихся стенах висели скелеты. Кости принадлежали стервятникам, броненосцам, койотам и змеям. Светя зажигалкой, Рик перешел из первой комнаты в коридор, где на проволоке болтались скелеты летучих мышей и сов. Он и раньше слышал от Пекина о "коллекции" Кроуфилда, но ни разу не бывал здесь, и теперь порадовался этому. Он дошел до другой комнаты в конце коридора и сунул руку с зажигалкой в дверной проем.
- Черт, - прошептал Рик. Пол в этой комнате почти целиком обвалился в темноту.
Он осторожно подошел к краю обломанных половиц и заглянул вниз. Дна Рик не увидел, но в нескольких футах слева, у плинтуса, что-то блеснуло. Дотянувшись до этого предмета, Рик обнаружил, что держит в руке медную гильзу. Там были и другие: по другую сторону дыры лежало девять или десять гильз. Раз у Кроуфилда есть пули, то где-то здесь должно быть ружье, подумал мальчик. До шкафа можно было дотянуться, и он открыл его. Зажигалка уже припалила ему ладонь, но пламя высветило еще одну коллекцию Кроуфилда: в шкафу, среди наполовину собранных скелетов и пластиковых пакетов, полных разрозненных костей, стояли две винтовки, четыре коробки патронов, ржавый пистолет 0.45 калибра, ящик пустых бутылок от кока-колы и две красные жестянки. Рик учуял резкий запах бензина. Да у этого гада тут целый арсенал, понял он. Было и другое: штык, парочка охотничьих ножей, несколько звезд того сорта, что бросают всякие каратисты, и камуфляжная сеть. Рик отодвинул ловушку. Под ней оказалась небольшая деревянная коробка. Он нагнулся. На коробке выцветшими красными буквами было написано: "ОПАСНО! СИЛЬНОВЗРЫВЧАТЫЕ ВЕЩЕСТВА! СОБСТВЕННОСТЬ ГОРНОДОБЫВАЮЩЕЙ КОМПАНИИ ПРЕСТОНА".
Он поднял крышку - и немедленно выключил зажигалку.
Внутри, в вощаной бумаге, гнездились пять горчично-желтых палочек, каждая около девяти дюймов длиной. Запальные шнуры у динамитных патронов были разной длины: от двенадцати до четырех дюймов. Увидев пару обгорелых патронов, похожих на слишком долго пыхтевшие в гриле сосиски, Рик подумал, что это бракованные, не сработавшие с первого раза. Как в итоге они очутились здесь, он не знал, но было ясно, что Санни Кроуфилд готовился к войне - может быть, с Отщепенцами, а может, за власть над Гремучими Змеями. Рик снова посмотрел на бутылки от кока-колы и жестянки с бензином. Сделать бомбу-зажигалку - плевое дело, подумал он. Легче легкого поджечь пару домов, свалить вину на Щепов и попытаться разжечь войну, чтобы вся эта огневая мощь пригодилась.
- Ах ты гад, - сказал Рик. Он отпустил крышку коробки и встал. Маленький пластиковый пакет упал, раскрылся, и из него хлынули крысиные кости.
Коди, дожидавшийся на улице, почувствовал, как по спине у него побежали мурашки, и тут же понял, что сзади кто-то есть. Он оглянулся.
У бровки тротуара стоял Санни Кроуфилд: глаза - черные мертвые камни, рот - тонкая серая щель, а лицо бледное и мокрое.
- Я тебя знаю. - Голос производил впечатление искаженной, пущенной слишком медленно записи настоящего голоса Кроуфилда. - Ты меня здорово достал, мужик. - Фигура шагнула вперед. Ухмылка стала шире, и Коди увидел ряды зубов-иголок. - Хочу показать тебе одну хорошенькую штучку. Тебе понравится. - К Коди протянулась рука с металлическими ногтями.
Коди пнул стартер. Мотор задребезжал, выстрелил, но не завелся.
Рука скользнула к парнишке.
- Ладно тебе, мужик. Дай-ка покажу, что я сделал.
Еще пинок - Коди вложил в него все силы. Мотор закашлялся, выстрелил, и в тот момент, когда пальцы медленно сжали плечо Коди, парнишка вывернул руль и взлетел по гаревым ступенькам за двери, в дом Кроуфилда.
Фара омыла светом Рика, который как раз показался из коридора. Он отскочил к стене. Скелет койота сорвался с крючка и рассыпался на полу. Коди затормозил, едва не налетев на Рика, и тот крикнул:
- Ты что делаешь, черт?
- Залезай! - крикнул Коди. - Быстро!
- Залезай! Чего это? - Рик подумал, что Коди скувырнулся в Великую Жареную Пустоту, но тут дверной проем загородила фигура с длинными черными волосами.
- Время вышло, - сказал Кусака голосом, подделанным под Санни Кроуфилда.
Рик поднял револьвер и дважды оглушительно выстрелил. Обе пули угодили монстру в грудь, он заворчал и сделал шаг назад, потом выпрямился и снова ринулся через порог.
- Садись! - потребовал Коди, и Рик устроился на пассажирском сиденье. Коди вывел мотоцикл в коридор и газанул. С потолка на веревочках свисали крылатые скелеты. "Хонда" выскочила из коридора в будочку кухни, Коди затормозил и машину занесло на грязном желтом линолеуме. Он вывернул руль, нащупывая фарой выход. - Где черный ход? - проорал он, но оба уже увидели, что черного хода нет, а единственное окошко кухни заколочено досками.
- Время вышло! Они не сделали того, что я велел сделать! -неистовствовал Кусака в темноте между кухней и единственной в доме дверью. - Счас начнем давить клопов! - По коридору протопали армейские башмаки. -Я тебе покажу, что я сделал! Счас оно будет здесь, не успеешь оглянуться! Коди выключил фару. Тьма стала полной.
- Рехнулся? Не выключай! - запротестовал Рик, но Коди, описывая тесный круг, уже разворачивал мотоцикл так, чтобы оказаться нацеленным на коридор.
- Держись, - велел Коди. Он лягнул стартер, и мотор ответил горловым ревом. - Хочу наехать на этого гада, пока он не догадался, чем его приложили. Если свалишься, тебе крышка. Допер?
- Допер. - Рик одной рукой обхватил Коди за пояс, держа палец на курке 0.38.
Башмаки дотопали уже почти до середины коридора. Раздавался тихий треск: тварь задевала головой и плечами скелеты.
Еще три шага, подумал Коди. Приложить эту тварь и не останавливаться. Ладони взмокли, сердце выбивало дробь не хуже ударника из "Бисти Бойз". Еще один шаг.
Момент настал. Еще немного, и чудовище оказалось бы в кухне. Врубив мотор так, что он пронзительно взвыл, Коди отпустил тормоза.
Заднее колесо забуксовало на линолеуме. Запахло паленым пластиком. Но в следующий миг мотоцикл встал на дыбы и на заднем колесе ринулся вперед. Рик держался. Коди резко включил фару.
Кусака оказался тут как тут, в коридоре. Влажное серое лицо передернулось в упавшем на него свете, и ребята увидели, что глазные яблоки монстра задымились и убрались в глазницы. Стены сотряс рев боли и Кусака вскинул руки, загораживая глаза; его тело уже начало выгибаться, хребет вздулся от нажима скрывающегося под ним шипастого хвоста.
Переднее колесо ударило монстра в лицо, и мотоцикл, не останавливаясь, обрушился на тело Кусаки, словно пытался когтями и зубами проложить себе дорогу на свободу. Кусака повалился на пол. Мотоцикл содрогнулся, накренился, рикошетом отлетел к стене. Лампочка фары разлетелась. Рика приподняло с сиденья, и он чуть не упустил пояс Коди, а под мотоциклом исступленно билось нечто, потерявшее всякое сходство с человеком.
Но тут они вырвались, оставив монстра позади, и Коди погнал "хонду" за дверь, вниз по ступенькам крыльца. Пока он боролся с рулем, пытаясь развернуть машину, они в облаке песка промчались через двор - и увидели, что впереди мостовая Третьей улицы, граничащая с автодвором Кейда, разламывается, и земля встает на дыбы. Что-то пробивало себе дорогу на поверхность улицы. Коди совладал с управлением и затормозил примерно в десяти футах от выбирающегося на свободу существа. Мотоцикл занесло.
- Вот оно! - хрипело горбатое, виляющее хвостом существо, соскальзывая со ступенек крыльца дома Кроуфилда. - Всссссеххх клопов передавит!
- Погнали! - крикнул Рик. Ему не пришлось повторять дважды. Коди не мог сказать, что такое лезет из-под земли, но не испытывал желания рассматривать его ближе. Он налег на педаль, и мотоцикл стрелой помчался на восток. Третья улица у них за спиной разломилась, и на свободу поползло новое творение Кусаки.

48. ГЕРОЙ ОТРАВЫ

Шагая на восток по Селеста-стрит, Рэй увидел, как перед ним в свете единственной фары легла его тень - и повернулся, чтобы остановить попутку. Это оказался одноглазый грузовик Танка, он замедлил ход и остановился чуть впереди.
За рулем сидел Танк с зеленым от света приборного щитка лицом. Рэй разглядел, что пассажирское сиденье занимает Отрава. Танк высунул в окно голову в шлеме.
- В форт?
- Нет. Домой.
- Твои предки в общаге. Да там почти все. Твоя сестра тоже.
- Стиви? Они ее нашли?
- Не совсем Стиви, - сказала Отрава. - Поехали, мы как раз туда.
Она открыла Рэю дверцу, он протиснулся в кабину и устроился рядом с ней. Танк переключил скорость на первую и свернул на Трэвис-стрит. Колеса запрыгали по выбоинам в мостовой. Танк угрюмо глядел вперед, пытаясь в свете оставшейся фары хоть что-нибудь разглядеть в дыму. Они с Отравой съездили к его родителям на Серкл-Бэк-стрит и нашли дом в развалинах, а в полу маленькой комнатушки была такая дыра, что хоть на тракторе заезжай. Отец с матерью бесследно исчезли, зато стены и ковер оказались вымазаны какой-то склизкой дрянью.
- Да с ними наверняка все в порядке, - в третий или четвертый раз повторила Отрава. - Небось, пошли к соседям.
Танк хмыкнул. Они проверили на Серкл-Бэк-стрит еще четыре дома; в трех никто не отозвалсял, а в четвертом к двери выполз старик Шипли с дробовиком.
- Может быть, - сказал он, не веря, что родители выбрались из дома живыми.
Рэй подвинулся. Теплое бедро Отравы жгло ему ногу. Не хватало только, чтобы сейчас у него встал. Конечно же, стоило Рэю подумать об этом, как этот дивный, неостановимый процесс пошел. Отрава взглянула на Рэя (их лица разделяло лишь несколько дюймов), и он подумал: "Она читает мои мысли." Может быть, дело было в том, что они сидели, соприкасаясь, и, если бы Рэй отодвинулся, Отрава не догадалась бы, о чем он думает - но в тесной, провонявшей маслом и бензином кабине грузовика было не развернуться.
- Без очков ты другой, - решила она.
Рэй пожал плечами. Он ничего не мог с собой поделать - не заметить выпиравшие из-под тонкого хлопка мокрой от пота футболки груди было невозможно. Соски так и лезли на глаза Рэю, отчего легче не становилось.
- Ну уж и другой, - сказал он. - Ни фига. Ты без них старше. - Может, я просто чувствую себя старше.
- Черт, как и все мы, - сказал Танк. - Мне, едрит твою налево, похоже, не меньше девяно... - Он почувствовал, как грузовик тряхнуло. Руль мелко задрожал. Танк подался вперед, что-то разглядел в дымке, не совсем точно понял, что - но сердце у него подкатило к горлу.
- Чего там? - спросила Отрава визгливым от тревоги голосом.
Он потряс головой и начал водружать ногу на педаль тормоза.
И увидел, как впереди, примерно в пятнадцати футах, бетон Трэвис-стрит вспучился и поднялся серой волной. Под самой поверхностью двигалось что-то громадное, оно словно бы плыло сквозь техасскую землю и своим движением вознесло грузовик Танка вместе с кусками ломающейся, крошащейся мостовой на гребень земляной волны.
Отрава завизжала и вцепилась в приборный щиток, а в пальцах Рэя оказалась дверная ручка. Когда грузовик под острым углом нырнул вниз, соскользнув с бетонного вала в море трещин, из пролома в луч фары что-то поднялось: покрытое крапчатыми зеленовато-желтыми пластинами чешуи кольцо змеиного тела шириной с грузовик.
Существо нырнуло глубже, и кольцо ушло вниз, взметнув китовый фонтан рыжей земли и песка. Пикап развернуло боком и руль вырвался у Танка из рук. Бетон под колесами продолжал раскалываться и расходиться и, когда Танк распахнул со своей стороны дверцу и прыгнул, грузовик ударился в зазубренный излом мостовой, завалился влево и рухнул прямо на него. Танк не издал ни звука, но Рэй услышал, как треснул, раскалываясь, шлем. Мостовая начала успокаиваться, бетон укладывался на место поверх раздавленного тела Танка, а грузовик продолжал всей тяжестью скользить вперед. Потом капот угодил в одну из щелей, и та захлопнулась на нем, как пасть акулы. Железо застонало, сминаясь, полетели искры, и капот со всех сторон принялись лизать языки пламени.
Все это заняло пять или шесть секунд. Рэй моргнул, унюхал горящее масло и краску и услышал болезненный стон Отравы, которая лежала под ним, наполовину съехав с сиденья. Чудовище уползло, но земля еще дрожала. Под пронзительный визг железа грузовик провалился в расселину еще глубже. В моторе что-то лопнуло - звук был на удивление нежным, - и к разбитому ветровому стеклу прогрызлись рыжие щупальца огня. В лицо Рэю пахнуло страшным жаром, и мальчик понял: если они не хотят поджариться живьем, рассиживаться нечего. Грузовик сполз еще на три или четыре дюйма. Рэй подтянулся к пассажирской дверце и, навалившись на нее с силой обреченного на гибель человека, заставил открыться. Потом вцепился в раму и потянулся за Отравой.
- Держи руку! Ну!
Девушка взглянула на него, Рэй разглядел ползущую из носа кровь и сообразил, что, когда грузовик перевернулся, девчонка, должно быть, треснулась головой о приборную доску. Обеими руками Отрава обнимала крутящийся руль. Грузовик покачнулся и снова соскользнул вниз на пару дюймов. Жар становился свирепым. Рэй крикнул:
- Хватайся за руку!
Отрава отцепила от руля пальцы правой руки, утерла нос, уставилась на кровь и издала нечто среднее между смешком и стоном. Рэй потянулся, ухватил ее за запястье и сильно дернул.
- Надо выбираться!
Отрава потратила несколько драгоценных секунд на то, чтобы понять: сквозь ветровое стекло пробивается пламя, а Рэй пытается ей помочь. Она выпустила руль подтянулась и села. От полученного ею удара в лоб в голове болезненно стучало. Рэй потащил ее из помятой кабины пикапа, и они вместе свалились на разбитый бетон. Тело Отравы обмякло, но Рэй встал на ноги и начал тянуть ее вверх.
- Ну! - сказал он. - Тут нельзя оставаться!
- Танк, - медленно и невнятно проговорила она. - Где Танк? Только что он был здесь.
- Нету Танка. Пошли! Вставай! - Рэй заставил Отраву подняться, и она, хотя была на несколько дюймов выше, оперлась ему на плечо. Рэй огляделся. Глаза щипало от дыма. Он увидел, что Трэвис-стрит - по крайней мере, тот кусочек, который можно было разглядеть - превратился в перепаханное, бугристое поле битвы. Непонятное существо собрало бетон в гармошку и покрыло сетью трещин, как пересохшее русло реки.
Вокруг грузовика ревело пламя. Мысль оставаться так близко от него пришлась Рэю не по вкусу: машина могла взорваться, а огонь мог привлечь проползшее под улицей чудовище. При любом раскладе он чувствовал страстное желание где-нибудь укрыться. Он потащил Отраву за собой через улицу, не забывая о трещинах - самая большая была три или четыре фута шириной.
- Куда делся Танк? - спросила Отрава. - Он же был за рулем, верно?
- Ага. Он пошел вперед, - больше Рэй ничего не придумал. Из мрака возникли очертания какого-то дома, и Рэй повел Отраву туда. Он не знал, далеко ли они от форта, однако уверенности, что они миновали пересечение Трэвис с Сомбра-стрит, тоже не было - а ведь оно находилось в доброй сотне ярдов от стоянки общежития. Когда до ступенек крыльца было уже рукой подать, Рэй почувствовал, как задрожала земля: чудовище проползло где-то поблизости. С соседней улицы донесся треск - сорвало с фундамента чей-то дом.
Они поднялись по ступенькам. Парадное было заперто, но в ближайшем окне стекла не оказалось. Рэй засунул туда руку, отодвинул шпингалет и толкнул раму кверху. Он протиснулся в окно первым, потом помог забраться Отраве. Обессиленная девушка покачнулась, полетела головой вперед, и оба свалились на деревянный пол.
Ее губы оказались у самого уха Рэя. Она тяжело дышала. В любое другое время, подумал Рэй, это стало бы осуществлением мечты - но сейчас мальчик не мог сосредоточиться на сексе, хотя тело девушки тесно прижималось к его телу. Тот еще у Боженьки юморок, решил Рэй.
Дом затрещал по всем швам. По полу словно бы прошла медленная волна, вверх по стенам побежали трещины. По всей Трэвис-стрит стонали дома -чудовище прокладывало под улицей тоннель, - и Рэй услышал пронзительный скрип обваливающейся внутрь древесины: за два или за три дома от них рухнуло какое-то здание.
Отрава, эта железная девица, дрожала. Рэй обнял ее.
- Ничего с тобой не случится, - сказал он не слишком дрожащим голосом, что его удивило. - Я тебя защищу.
Она подняла голову, взглянула с близкого расстояния ему в лицо: глаза были испуганными и ошеломленными, но в губах угадывался намек на мрачную улыбку.
- Мой герой, - сказала она и опустила голову ему на плечо. Так они и лежали в темноте, пока Инферно разваливался на части.
За мостом Коди резко остановил мотоцикл перед католической церковью, и Рик спрыгнул. Он оглянулся, осматривая Первую улицу, и ничего не разглядел в мареве. Но тварь, которую они видели с Коди, уже должна была выбраться из земли и, вероятно, направлялась сюда. С крыльца спустились Пекин, Зарра и Диего Монтана, ожидавшие у дверей возвращения Рика. Коди слез с "хонды", посмотрел на церковь и понял, что у набившихся туда людей шансов меньше, чем с гулькин хвост. Если электрический свет причинял Кусаке боль - а поведение монстра в доме Кроуфилда показало, что Дифин не ошиблась - то он мог придумать лишь одно безопасное место.
- Надо увести этих людей, пока эта тварь не добралась сюда! - сказал он Рику. - Времени в обрез!
- Увести! Куда?
- За реку. В форт.
Все вылупились на Коди так, словно он безнадежно чокнулся.
- Забудьте вы про это дерьмо с командами! - сказал Коди, и ему показалось, будто от этих слов лопнула некая старая кожа, которая ссыхалась и все сильнее жала ему. Он увидел, что по обеим сторонам улицы перед церковью припарковано множество легковых машин и пикапов. Пусть почти все они были грудами металлолома - увезти по пять или шесть человек они могли. А пикапы могли увезти и больше.
- Загрузим их и вывезем как можно скорее! - сказал он. - Общага -единственное место, куда Кусака не попытается подкопаться. Из-за света! Рик сомневался, верить ли, но общежитие было гораздо прочнее церкви.

Предыдущая страница 13 Следующая страница


Кусака 14

Решение он принял быстро.
- Диего, где твоя машина?
Парнишка указал на стоявшую у противоположного тротуара ржаво-коричневую "импалу".
- Хочу, чтобы ты отъехал ярдов на пятьдесят. - Рик махнул на восток. - Пекин, давай с ним. Фары не выключайте, а если увидите, что кто-то на подходе, делайте ноги и возвращайтесь.
Диего дунул к машине, а Пекин запротестовал было, но, как хороший солдат, подчинился приказу.
- Зарра, собери Гремучек. Объяснишь, куда мы едем и что нам нужны будут все машины, какие мы сумеем найти. Я хочу, чтоб загрузились все машины Гремучек. Ну!
Зарра взбежал по ступенькам крыльца и скрылся в церкви. Рик повернулся к Коди.
- Я хочу, чтобы ты... - Он замялся, сообразив, что разговаривает с врагом так же, как с кем-нибудь из Гремучек. - Я найду отца Ла Прадо и начну выводить народ, - поправился он. - А на разведку могу послать еще кого-нибудь.
Коди кивнул.
- Согласен. Кстати, могу попользоваться твоей пушкой.
Рик передал ему револьвер рукояткой вперед, и Коди засунул его за ремень.
- Осталось четыре пули, - сказал Рик. - Если увидишь, что оно на подходе, не корчи из себя Джона Уэйна. Мигом сюда.
- Мужик, да ты никак командуешь? - Коди пнул стартер, и разогретый мотор выстрелил. Он украдкой улыбнулся. - Заботься лучше о своей сестренке. Я вернусь. - Он круто развернул "хонду" и помчался по Первой улице на запад, а Рик взбежал на крыльцо и вошел в убежище.
Машина Диего Монтаны форменным образом ползла по улице. Примерно в сорока ярдах от церкви Коди проскочил мимо нее и свернул на середину полотнища света, которое отбрасывали фары "импалы", однако был вынужден сбавить скорость и поехать плавно, поскольку "импала" остановилась и он обогнал свет. Вокруг сомкнулся лиловатый сумрак. Коди притормозил у тротуара, чтобы подождать, пока глаза привыкнут к темноте.
В церкви Рик убедил отца Ла Прадо, что на эвакуацию почти трехсот человек у них времени очень мало. Проблема была в том, как сделать это, не создавая паники, но времени совещаться не оставалось; отец Ла Прадо встал перед собравшимися и жестким, как дубленая кожа, голосом объяснил, что придется быстро уйти и оставить все, что они принесли с собой - подушки, одежду, еду, пожитки. Сперва очистят проходы, потом будут уходить ряд за рядом, начиная с последних скамей. Все, у кого есть машина или грузовик, должны выйти к ним и ждать, пока те не заполнятся, и только потом уезжать. Мы едем за реку, сказал он им, чтобы укрыться в общежитии в конце Трэвис-стрит.
Эвакуация началась. По мосту через Змеиную реку двинулись машины с жителями Окраины.
Сотней ярдов западнее Коди свернул в грязный переулок и погнал мотоцикл на Вторую улицу. Вырубив мотор он, прислушиваясь, прокатился по инерции и расслышал шум несущихся к Инферно машин. В дыму стояли темные дома, нигде ни свечечки. Где-то ближе к Третьей улице выли собаки. Коди завел "хонду" на тротуар, в проулок между двумя домами. Там он снова остановился и прислушался. Громко колотилось его собственное сердце. Парнишка вместе с мотоциклом продвинулся вперед, выбрался из проулка и прирос к месту, увидев впереди, примерно в десяти футах, какое-то бесформенное существо. Оно тоже не двигалось. Боясь даже вздохнуть, он медленно вытащил револьвер и нащупал большим пальцем предохранитель. Щелчок, и предохранитель был снят. Коди поднял пистолет, выровнял руку. Существо не шевелилось. Он подобрался на шаг ближе, держа палец на курке, и сообразил, что целится в выброшенную стиральную машину, которая стоит на чьем-то заднем дворе.
Коди чуть не рассмеялся. Тоже еще Джон Уэйн! Он порадовался, что никто из Щепов этого не видел, или его репутации пришел бы конец.
Он собрался спрятать револьвер, но услышал медленное царапанье. Парнишка напрягся, помертвел и стал, как копанный. Звук повторился (металл по бетону, подумал Коди), но откуда он доносится, точно сказать нельзя было. С Третьей улицы? Или сзади, со Второй? Плюхнувшись в пыль, Коди по-пластунски пополз обратно в прогалину между домами, где улегся, пытаясь засечь источник звука. Но дымка сыграла с ним злую шутку: царапанье раздавалось сначала впереди, потом донеслось из-за спины. Сказать с уверенностью, приближалось оно или удалялось, Коди не мог, и от неизвестности внутри все переворачивалось. Судя по звуку, это загадочное существо только училось ходить и волочило ноги. Плохо было другое: создавалось впечатление, что оно весило немало.
Коди уловил в темноте какое-то движение: по Второй улице мимо его укрытия, покачиваясь, кто-то прошел. На этот раз никакая не стиральная машина, чтоб ее. Здоровенный живой сукин сын, и прошел он, взвихрив туман, с таким шумом, словно царапал бритвами по доске. За ним остался след из веретен пыли. Потом это неизвестно что решительно двинулось дальше, неумолимо шагая в сторону церкви.
Коди дал ему еще секунд десять форы, потом живо прополз обратно, оседлал мотоцикл и завел мотор; тот взревел в узком пространстве, как реактивный самолет. Коди полным ходом помчался к Третьей улице, увидел флаги свисающего с веревки белья и пригнулся как раз вовремя, чтобы уберечь голову. Взвизгнув покрышками, он свернул налево, на Третью, и пулей мчался на восток до самой Республиканской дороги и дальше, снова к пересечению с Первой улицей, откуда к мосту сворачивали машины. Еще раз свернув влево, Коди ловко увернулся от набитого людьми пикапа и, лавируя среди беженцев, добрался до крыльца церкви.
В церкви Мендоса вел по проходу Палому Хурадо. Отправлено было уже около сотни людей, набитые машины тут же отъезжали, но оставались еще только две легковушки и пикап Мендосы, и было ясно, что многим придется идти пешком.
- Прихвати-ка мою бабушку, - сказал ему Рик, огляделся и увидел еще дюжину пожилых людей, которым было не добраться до общежития на своих двоих. "Камаро" по-прежнему стоял на Второй улице, у дома, а времени идти за ним не было. - А ты иди с ними, - сказал он Миранде и махнул в сторону Мендосы.
Она уже ухватила суть происходящего.
- Там осталось мало места, я не влезу.
- Место найдешь! Иди!
- А ты?
- Я разберусь. Давай, займись Паломой!
Она уже собралась пойти за Мендосой и бабушкой к двери, и тут по проходу к ним подошел Коди Локетт. Он быстро взглянул на нее (лицо было серым от пыли, только вокруг глаз, там, где его прикрывали очки, осталось чистое место), потом сосредоточил внимание на Рике. Девушка увидела, что важничать и петушиться Коди перестал.
- Оно идет сюда, - сказал Коди. - Я засек его на Второй улице. Много не скажу, но штука огромадная.
Рик увидел, как Мендоса выводит Палому за дверь во главе цепочки из нескольких человек. Через каких-нибудь две минуты пикап Мендосы заполнится.
- Я сказал, иди! - рявкнул он на Миранду.
- Я остаюсь с вами, - сообщила она.
- Черта с два! Давай-давай! - Он схватил сестру за руку, а она так же упрямо вырвала ее.
- Опять расприказывался, - сказал Коди.
- Заткнись! - Рик огляделся, пытаясь найти себе в помощь кого-нибудь из Гремучек - но все уже уехали. Отец Ла Прадо выводил на улицу последних три с лишним десятка людей. Поодаль затрубил клаксон, все громче, и Рик понял, что это значит: увидев что-то, Диего с Пекином мчались обратно. Он протолкался за дверь, на крыльцо, Коди с Мирандой - за ним.
"Импала" притормозила у тротуара. В нее немедленно набился народ. Кое-кто решил бежать и теперь держал курс на север, к берегу реки. Рик оказался на улице в тот самый момент, когда Пекин выбрался из машины.
- Мы чего-то видели, мужик! - Пекин трясущейся рукой указал на запад. - Вон там! До него ярдов тридцать или сорок!
- На что оно было похоже? - спросил Коди.
Пекин потряс головой.
- Не знаю, мужик. Мы, как увидели, что чего-то шевелится, сразу ноги в руки и к вам! Оно идет сюда!
- Рик, я готов ехать! - Мендоса сидел за рулем своего грузовика, рядом с ним в кабине сидели Палома и его жена. Еще восемь человек загрузились в кузов. - Давай свою сестру!
Не успел Рик и рта раскрыть, как Миранда заявила:
- Поеду, когда ты поедешь, Рик быстро вгляделся в дымку на западе, потом снова перевел взгляд на Мендосу. Время отсчитывало секунды, тварь приближалась.
- Езжайте! - сказал он. - Я сам привезу Миранду! - Мендоса кивнул, махнул рукой и поехал к мосту. Машина Диего была так забита, что просела до самой мостовой и задевала за нее. Последняя машина тоже была перегружена. Более восьмидесяти человек шли на север пешком. Диего пустил "импалу" задним ходом, и машина помчалась задом наперед, высекая выхлопной трубой искры.
- Сволочь, подожди меня! - закричал Пекин, бегом догоняя их.
- Эй, Хурадо, - спокойно сказал Коди, - думаю, что к нам пришли.
Туман завихрился, предвещая появление твари. Они услышали скрежет металла по бетону. Последняя машина, в которой сидело не то семь, не то восемь человек и еще двое висели на подножках, стрельнула выхлопом и умчалась прочь.
Появившись из дыма, в струящийся из окон церкви свет свечей, шатаясь, вошла какая-то фигура.

49. НОВАЯ ИГРУШКА КУСАКИ

Рик расхохотался. Он ничего не мог с собой поделать. Такая спешка с эвакуацией...
А из темноты появилась лошадь. Широкоплечий мускулистый паломино - лошадь, будь она проклята! Еще один неуклюжий шаг вперед, и конь остановился, пошатываясь, словно ему в кормушку подбавили виски.
- Пьяная коняга! - сказал Рик. - Мы наложили в штаны со страху перед пьяной конягой! - Должно быть, сбежала у кого-то с фермы или ранчо, подумал он. Конечно, из той дыры в мостовой вылезло что-то другое. По крайней мере теперь им с Мирандой было на чем переехать на тот берег. Конь просто стоял и смотрел на них. Подумав, что лошадь, наверное, в шоке, Рик вытянул руку и двинулся к ней. - Ну, ну, мальчик. Не вол...
- Не надо! - Коди схватил его за руку. Рик остановился в неполных десяти футах от лошади.
Лошадь раздула ноздри и потянулась вперед. На напрягшейся шее проступили шнуры мышц, а из пасти раздался звук, в котором смешались пронзительное ржание и свист паровоза.
Рик увидел то же, что Коди - вместо копыт у лошади были серебряные когтистые лапы, как у ящерицы, - и прирос к месту.
Существо переводило глубоко посаженные глаза с Коди на Рика и обратно. Потом оно разинуло пасть с рядами заблестевших в слабом свете иголок и под хруст ломающихся и перестраивающихся костей принялось удлинять спинной хребет.
Коди шагнул назад и наткнулся на Миранду, которая вцепилась ему в плечо. Последняя дюжина появившихся из церкви людей увидела из-за ее спины стоявшую на улице тварь и кинулась врассыпную. Однако тот, кто вышел последним, остановился в дверях, держась так прямо, словно в спине у него был стальной стержень. Набрав полную грудь воздуха, он целеустремленно двинулся по ступенькам вниз.
Тело твари продолжало удлиняться. Под мелко подергивающейся плотью вспухали плотные грубые узлы мышц. Через золотистую шкуру проступил темный пигмент. Кости черепа с громким треском лопнули, и голова начала менять форму.
Рик отступил к бровке тротуара. Сердце у него бешено колотилось, но бежать он не мог. Еще не мог. То, что рождалось у него на глазах, удерживало, не отпускало, как галлюцинация или захватывающий горячечный сон. Голова лошади уплощалась, нижняя челюсть вышла из суставов и выдвинулась вперед, из уголков рта закапала густая, тягучая серая слюна. Спина прогнулась, туловище сгорбилось, и под звуки раздираемой плоти от основания позвоночника размотался толстый, членистый черный хвост. Он оканчивался черным шаром, похожим на те, какими рушат старые дома. Из шара появилось скопление опасных металлических шипов.
Монстр удвоил свою длину. Ноги по-крабьи вывернулись наружу. Теперь сквозь шкуру на боках чудовища прорывались усаженные шипами лапы, каждая -с тремя серебристыми когтями. Туловище осело, царапая брюхом мостовую.
Плоть расступалась, обнаруживая черную чешуйчатую шкуру, напоминавшую поверхность пирамиды. Тварь забилась, словно пыталась выбраться из кокона. Осенними листьями полетели клочья золотистой шкуры.
В руке у Коди был револьвер. До мотоцикла было рукой подать, и парнишка понял, что надо гнать отсюда к едрене фене. Однако развернувшийся перед ними спектакль превращений прочно удерживал его.
Теперь удлинившийся шишковатый череп создания превратился во что-то среднее между головой лошади и головой насекомого, шея стала короткой и мощной. По всему телу вспухали и перекатывались мышцы, скидывая куски мертвой плоти. Коди осенило: такого он ни разу не видел ни в фантастических фильмах, ни в мексиканских фильмах ужасов по одной простой и страшной причине: в чудовище бурлила жизнь. Когда старая шкура слетела, неловкие движения этого существа стали быстрыми и точными, как у скорпиона, выбежавшего из сырой тьмы под камнем. Плоть головы лопнула, как некий диковинный плод, и повисла лохмотьями, открыв кошмарное зрелище: костные гребни и черную чешую. Выпуклые глаза лошади всосало внутрь. Теперь в бронированном нависающем лбу поблескивали янтарные глаза с вертикальными черными зрачками. Там, где у лошади были ноздри, из отверстий появились еще два чужих глаза, а идущие вдоль боков ромбики отдушин раскрылись и зычно выдохнули: вууушшш!
Монстр стряхнул последние обрывки лошадиного мяса: почти пятнадцатифутовое узкое тело, восемь шестифутовых ног, еще двадцать футов - до подрагивающего в воздухе шипастого шара. Обе пары глаз ворочались независимо друг от друга. Чудовище повернуло голову, следя за паническим бегством жителей Окраины по Первой улице к реке, и у самого основания черепа Рик увидел третью пару глазниц.
- Давай назад, - сказал Коди Миранде. Сказал хладнокровно, словно видел таких тварей каждый божий день. Внутри парнишка словно бы заледенел, понимая, что или погибнет, или нет. Обычный риск. Он поднял 0.38 и четыре раза нажал на курок.
Но под дуло пистолета кто-то шагнул. Кто-то в черном с воздетыми руками, в которых был зажат увенчанный позолоченным распятием посох. Мимо Рика прошел отец Ла Прадо. Рик был слишком ошеломлен, чтобы остановить священника, но, взглянув на пепельное лицо старика, понял, что того просто-напросто поглотила Великая Жареная Пустота.
Отец Ла Прадо принялся выкрикивать по-испански:
- Всемогущий Господь изгоняет тебя! Всемогущий Господь и Дух Святой отсылают тебя обратно в ад!
Он не останавливался, и Рик сделал два шага вслед старику, но смотревшая с черепа четверка глаз уперлась в Ла Прадо, и тварь энергично двинулась вперед, как черный дышащий локомотив. Ла Прадо с дерзостью умалишенного поднял жезл.
- Именем Господа приказываю тебе: возвращайся в преисподнюю! -крикнул он. Рик потянулся к нему, готовый ухватить священника за сутану. -Приказываю тебе! Приказываю...
Раздался пронзительный визг баньши. Всего в нескольких дюймах от Рика что-то мелькнуло, поднятый им ветер засвистел в ушах. Вся рука парнишки оказалась в крови, а отец Ла Прадо внезапно исчез. Просто-напросто исчез. "У меня на рубашке кровь", - понял Рик, погружаясь в облако дурманной нереальности и чувствуя затхлый запах меди.
На него посыпался дождь алых капель. И еще что-то. И какие-то кусочки. Слева от Рика о мостовую ударился ботинок. В шести или семи футах справа плюхнулась рука. Вокруг падали на землю остатки тела отца Ла Прадо, высоко вскинутые и разодранные в клочья шипастым шаром. Последним упал разломанный надвое посох.
Монстр снова занес хвост, с которого капала кровь и падали кусочки мяса. Коди увидел, как он задрожал, готовый нанести удар. Рика парализовало, он стоял, не шевелясь. Времени взвешивать прошлое и настоящее не осталось: припустив в его сторону, Коди два раза пальнул и увидел, что пара янтарных глаз сосредоточилась на нем. Три драгоценных секунды существо медлило, выбирая между двумя мишенями, а потом злобно хлестнуло хвостом сбоку. Костяные шипы со свистом рассекли воздух.
Коди прыгнул на Рика, сбил с ног, так, что тот распростерся на тротуаре, услышал, что шипастый шар приближается, и сам распластался на окровавленной мостовой.
Шар прошел меньше, чем в футе над ним, и вернулся свирепым расплывчатым пятном, но Коди уже извернулся, как червяк на горячей тарелке, и хвост высек искры из мостовой. Хвост убрали для очередного удара, и Коди увидел, что Рик сел. Лицо парнишки было испачкано кровью Ла Прадо.
- Беги! - крикнул Коди. - Я вытащу Миранду!
Рик по-прежнему не отзывался, но Коди больше ничем не мог ему помочь. Миранда, скорчившись на ступеньках церкви, звала брата. Коди поднялся, прицелился твари в глаз и выпустил две последних пули. Второй выстрел выбил из макушки сгусток серой жидкости, чудовище явственно зашипело и отбежало назад, быстро перебирая лапами.
Коди помчался назад через улицу, зигзагами, чтобы не дать твари прицелиться. Он бросил пистолет и вспрыгнул на сиденье мотоцикла. Ключи уже были в зажигании. Лягнув стартер, Коди проорал Миранде: "Садись!" Мотор затарахтел, затрещал, не завелся. Чудовище большими шагами двинулось вперед, подбираясь туда, откуда можно было бы нанести удар. Коди во второй раз налег на стартер; мотор выстрелил, завелся, заглох и снова выстрелил, сипло заворчав. У Коди мороз продрал по коже: парнишка ощутил, что хвост изогнулся. Глянув через плечо, он увидел, что к нему лезет черная голова монстра с приоткрытой пастью, полной иголок. А потом справа, крича и размахивая руками, кто-то выбежал, и одна пара глаз метнулась к Рику.
Серебряные когти на поднявшейся передней лапе вспороли воздух так быстро, что Рик с трудом заметил их приближение. Мальчик отпрянул, и когти прошли мимо его лица.
Но на мотоцикле, крепко цепляясь за пояс Коди, сидела Миранда. Она крикнула Рику: "Беги!", и Коди газанул. Мотоцикл стремительно отделился от бровки тротуара и понесся к Республиканской дороге.
Рик на четвереньках вскарабкался на тротуар, слыша, как тварь скользит за ним, царапая бетон когтями. Он поднялся на ноги и побежал на север - через двор и между домами. В этом-то узком пространстве он и наступил на камень. Левая ступня поехала, лодыжка вывернулась и ногу до самого бедра пронзила боль. Рик вскрикнул и упал ничком в песок и сорняки, схватившись за лодыжку.
Дома по обе стороны от него содрогнулись и застонали. Трещали доски, из стен летели облака известковой пыли. Рик оглянулся и увидел темный силуэт, который пытался протиснуться за ним в проулок с такой силой, что сносил дома с фундаментов.
За восемьдесят ярдов от него перед Коди с Мирандой, которые уже почти пересекли мост, что-то поднялось из дыма...
Человеческая фигура.
Инстинктивно нажав на тормоз, Коди начал разворачивать машину, но времени не хватило: мотоцикл мягко врезался в неизвестного, потерял управление, сбросил обоих седоков и с треском въехал в ограждение моста. Рама погнулась, издав тихий стон, как лопнувшая гитарная струна. Переднее колесо взлетело в воздух. Коди приземлился на правый бок, проехался на нем, ощущая жгучую боль от трения и свернулся клубком.
Коди лежал, хватая ртом воздух, и думал: "Все-таки клюнул меня жареный петух." Но тут же решил: "Нет-нет; должно быть, это был Бормотун. Выполз на мост, старый хрен, и устроил нам бенц".
Миранда. Что стало с Мирандой?
Он попытался сесть, но был еще слишком слаб. Левая рука страшно болела, и Коди подумал, что там может быть перелом. Однако пальцы шевелились - хороший признак. Ребра казались осколками бритвы. Одно или два были сломаны наверняка. Парнишке хотелось уснуть, просто закрыть глаза и послать все подальше...
Но где-то рядом была Миранда...
А также то, во что они врезались. "Вот выискался защитничек, - подумал Коди. - С таким только сортир с подкопом брать. Может, папаша в итоге прав?”
Он почувствовал запах бензина из пробитого бака. Через пару секунд грохнуло, замелькало оранжевое пламя. На мост и в Змеиную реку с лязгом посыпались куски "хонды". Прерывисто дыша, Коди встал на колени. Примерно в шести футах от него, разбросав руки и ноги, как сломанная кукла, лежала навзничь Миранда. Он подполз к девушке и увидел, что ее рот вымазан кровью из разбитой нижней губы, а на щеке красуются синие кровоподтеки. Но она дышала, и когда Коди окликнул ее по имени, ресницы девушки затрепетали. Он попытался приподнять ей голову, но нащупал какой-то желвак и счел за лучшее не трогать.
Коди услышал шаги: один башмак цокал, второй шаркал.
Он увидел, что кто-то, пошатываясь, идет к ним со стороны Окраины. От разбитого мотоцикла ручейками растекся бензин, но неизвестный, не останавливаясь, шел сквозь огонь. Горбатая фигура с ощетинившимся шипами хвостом приблизилась, и Коди разглядел обнажавшую острые иглы зубов ухмылку.
Пол-черепа Санни Кроуфилда провалилось внутрь. Из пустой левой глазницы текло что-то блестящее, похожее на серый гной, а по щеке малиновой татуировкой пролег отпечаток мотоциклетной шины. Существо подергивалось всем телом, приволакивая ногу.
Поджигая отвороты дымящихся джинсов, оно шагало через огненные ручьи и ухмылялось. Его губы ни разу не дрогнули.
Коди прикрыл Миранду своим телом и поискал усаженную гвоздями бейсбольную биту, но не нашел. Стук и шарканье башмаков приближалось, на фоне пламени рисовался сгорбленный силуэт с булавой на хвосте. Коди начал подниматься. Он знал: теперь ему крышка, но, может быть, удастся вцепиться в последний глаз этой гадины и вырвать его. Не давая шевельнуться, ребра Коди прострелила боль, от которой перехватило дыхание. Парнишка опять повалился на бок, со свистом втягивая воздух.
Кусака добрался до Миранды и постоял над ней, разглядывая в упор. Потом рука с металлическими ногтями скользнула над лицом девушки.
Силы оставили Коди. Все было кончено. В глазах парнишки стояли слезы. Он понимал: сейчас Миранде раздавят голову, и спасти ей жизнь можно только одним способом. И прежде, чем Коди успел подумать как следует, у него вырвалось:
- Я знаю, кого ты ищешь.
Чудовище подняло голову, с которой капала слизь. Рука оставалась прижата лицу Миранды. Девушка застонала, к счастью, в беспамятстве. Кусака другой рукой взял ее за волосы.
- Хранитель, - пробулькал голос. - Где она?
- Я...
Не могу... - Коди чувствовал, что близок к обмороку. Говорить не хотелось. Но сквозь щипавшие глаза слезы он заметил, что когтистые пальцы крепче сдавили лицо Миранды.
- Ты мне расскажешь, - сказал Кусака, - или я этой таракашке голову оторву.
На Первой улице Рик, который залег в проулке между домами, приник к земле и пополз. Монстр не мог втиснуть тело в узкое пространство, не мог и дотянуться до Рика лапой. Парнишка услышал треск, от которого задрожала земля. Полетели доски, и он понял, что чудовище разносит хвостом оба дома в куски. Крыша, как при бомбежке, взорвалась черепицей и кусками дерева. Рик с трудом поднялся, припадая на больную ногу. Впереди была изгородь из металлической сетки, доходившая ему до груди, а за ней - река. Рик увидел на мосту пламя, но времени раздумывать над тем, что же горит, не было. Он перебрался через забор, съехал по рыжему земляному откосу и залег в грязноватой струйке воды. На Окраине трещали, разваливаясь, дома. Через минуту-другую существо должно было прорваться сквозь них и перебраться на другой берег. Мальчик заставил себя подняться, не обращая внимания на боль в распухшей лодыжке, и полез по противоположному склону к задним дворам Кобре-роуд.
На мосту, в каких-нибудь пятидесяти ярдах от Рика, Коди Локетт понял, что его везению (а, возможно, и везению Дифин) все-таки пришел конец. Кусака уничтожит город со всеми его обитателями, начиная с Миранды. Но общежитие было защищено от Кусаки не только каменным фундаментом и бронированными окнами, но и электрическим светом. Даже если бы Кусака узнал, где Дифин, ему никак было не добраться до нее. Коди, у которого медленно кружилась голова, сел и мрачно улыбнулся.
- Она там, - сказал он, показывая на слабое пятно света, и увидел, что на изуродованном лице промелькнуло испуганное выражение. - Неплохо, а? Лучше надень темные очки, гандон.
Кусака отпустил Миранду. Обе руки стиснули горло Коди, хвост затрепыхался у мальчика над головой.
- Мне не понадобятся темные очки, - ответил булькающий голос. На Коди надвинулось лицо монстра. - Свое вознаграждение я заработаю тем, что прихвачу с собой в небольшое путешествие несколько клопов. Живьем. И очень скоро найду ее спору. Если она не захочет лететь, отлично: пусть сгниет в этой говенной дыре. Компренде?
Коди не ответил. Дыхание монстра пахло жженым пластиком. Чудовище выпустило горло парнишки, обхватило его за талию и оторвало от бетона так легко, словно он был малым ребенком. От мучительной боли в груди Коди покрылся холодным потом. Другой рукой Кусака подхватил Миранду. Коди затрепыхался, пытаясь высвободиться, но боль и усилия оказались последней каплей. Он потерял сознание. Руки и ноги безвольно обвисли.
Сунув оба тела подмышки, Кусака пошел через мост в Инферно, волоча больную ногу. Возле пересечения Республиканской дороги с Кобре-роуд он зашел в голубой дом, где в гостиной не было пола, и с грузом клопов спрыгнул в темноту.

50. ВЫСОТА

Эд Вэнс с Селестой Престон, ожидая конца света, распили в "Клейме" третью бутылку пива, и тут на улице взвизгнули шины: кто-то свернул на Трэвис-стрит. За последние четверть часа пол "Клейма" несколько раз содрогался, а в кухне с грохотом, от которого Сью Маллинэкс чуть не подпрыгнула до потолка, рухнула стопка тарелок. Сидевшие у дальней стены завсегдатаи удрали, но Вэнс знал, что бежать некуда, и не двинулся с места.
Однако, судя по шуму, теперь на север по Трэвис-стрит ехало множество машин, да так спешно, что создавалось впечатление, будто они с лязгом натыкаются друг на друга. Вэнс слез с табуретки, вышел наружу и увидел фары и габаритные огни машин, которые с ревом проносились по Селеста-стрит, сворачивая на Трэвис. Некоторые гнали машины через дворы, добавляя пыли в и без того уже густой воздух. Все это напоминало массовый исход - но куда? Вэнс с трудом разглядел свет в крепости Щепов и сообразил, что именно туда стекаются машины. Они мчались так, будто их подхлестывал сам дьявол.
Вэнс сообразил, что следом за ним вышла и Селеста.
- Сгоняю-ка я лучше туда и выясню, что происходит, - сказал он. - Да и вы, кажись, тоже будете там в безопасности.
- Я отсюда сматываюсь. - Не выпуская пивной бутылки, в которой оставалось не больше трех глотков, Селеста полезла в карман спортивного костюма за ключами от кадиллака. - Что хорошо в моей старой домине, так это чертовски крепкий подвал. - Она двинулась вокруг машины, но, прежде, чем сесть за руль, остановилась. - В подвале полно места. Хватит даже для жирного паразита вроде тебя.
Предложение было заманчивым. Виновато ли было плескавшееся в животе у Вэнса пиво или же тот факт, что свет ни черта не стоит, но в это мгновение Селеста Престон показалась шерифу...
Ну...
Почти красивой.
Ему захотелось поехать с ней. Захотелось по-настоящему сильно. Но на этот раз чудовищам из Кортес-парка было не победить. Он сказал:
- Да я, наверно, отсюда не двинусь.
- Как угодно, но мне казалось, что ты видел "Полдень" слишком много раз.
- Может быть. - Он открыл дверцу патрульной машины. - Будьте осторожны.
- Будь спок, коллега. - Селеста села в кадиллак и сунула ключ в зажигание.
Вэнс услышал звук, похожий на треск глиняных тарелок. По всей Селеста-стрит прокатилась медленная волна, по бетону зазмеились расселины. Местами мостовая провалилась, и из дыр полезли человеческие фигуры. Вэнс сдавленно хрюкнул.
Из-под земли рядом с кадиллаком Селесты что-то появилось. Она взглянула в испещренное шрамами лицо грузной мексиканки. Рука женщины стремительно метнулась в открытое окошко и плотно охватила запястье Селесты. Селеста тупо уставилась на смуглую руку, которая впилась в ее тело зазубренными по краям ногтями. Ей следовало за долю секунды выбрать: завизжать или действовать.
Схватив с сиденья пивную бутылку, она ударила тварь по лицу. Из рассеченной щеки брызнула серая жидкость. Потом она дала себе волю и закричала, вырываясь, сдирая с руки ленточки мяса. Существо снова потянулось к ней, но Селеста уже удирала через пассажирскую дверцу. Когти вспороли спинку сиденья водителя.
Селеста кубарем вывалилась на тротуар. Существо проворно вскочило на капот, готовое прыгнуть на нее - и тогда Вэнс в упор выстрелил ему в голову из винчестера, который вытащил из патрульной машины.
Прошив череп монстра, пуля разнесла ветровое стекло; теперь все внимание чудовища сосредоточилось на Вэнсе. Следующую пулю шериф вогнал ей между глаз, третьей выбил челюсть из сустава и в воздух фонтаном полетели сломанные иголки. Чудовище завизжало и спрыгнуло с капота, выгибая спину, освобождая скорпионий хвост. Руки и ноги твари удлинились, местами покрылись черной чешуей и, не успел Вэнс сделать очередной выстрел, как она заковыляла прочь и ухнула в дыру на мостовой.
Раскачивая усаженным шипами хвостом, как кобра головой, на Вэнса из дыма бросился другой сгорбленный, уродливый репликант. Шериф успел заметить влажное от слизи лицо Гила Локриджа, а потом он начал стрелять. Одна пуля срикошетила о мостовую, но вторая впилась в тело монстра. Чудовище покачнулось, и Вэнс выстрелил ему в лоб. Хвост врезался в капот кадиллака Селесты, проломив решетку радиатора, тварь попятилась и ретировалась.
В воздухе висел едкий, тошнотворно-сладкий запах. Вэнс увидел, как из тумана выныривают другие фигуры, в четыре прыжка очутился у патрульной машины, выдернул израсходованную обойму и вставил новую. У него было еще две, по шесть зарядов каждая - их он запихнул в карман. К нему качнулась третья фигура. Вэнс дважды выстрелил, не зная, нанес какой-нибудь ущерб или нет, но существо с телом скорпиона и темноволосой человеческой головой зашипело и метнулось прочь.
- Ну! - крикнул Вэнс, с колотящимся сердцем бросая взгляды во все стороны. - Тут, сукины дети, Техас! Мы вам жопы-то напинаем!
Но больше на него не нападали. Оставалось еще, может быть, пять или шесть тварей - они лезли из дыр, как скорпионы из потревоженного гнезда, и быстро бежали в сторону Трэвис-стрит.
"Господи Исусе, - подумал Вэнс. - Кусака узнал, где Дифин.”
Раздался треск, за ним - грохот падающих кирпичей. Вэнс повернул голову направо и увидел, что по Селеста-стрит в вихре дыма и пыли движется длинный, как тепловоз, силуэт. Шериф мельком увидел массивный хвост с шипами - и тут же хвост метнулся из стороны в сторону, и фасады магазинов взорвались, словно в них угодила "баба". Существо хлестнуло хвостом по сетчатой изгороди, окружавшей стоянку подержанных автомобилей Мэка Кейда, попало по машине и опрокинуло ее на бок. Потом чудовище принялось лавировать между машинами, как таракан между хлебных крошек, безостановочно молотя по ним хвостом. Полетели искры. Став на дыбы, какой-то грузовик-пикап соскользнул под землю. Забравшееся в гущу машин существо бешено заработало хвостом - влево, вправо, - гулко ухнул взорвавшийся бензин, и к небу рванулось рыжее пламя, позволив Вэнсу с Селестой разглядеть черное восьминогое тело и узкую голову, диковинную комбинацию лошади со скорпионом. Существо расшвыряло машины, отчего еще в нескольких местах на разбитых бензобаках расцвели костры, а потом двинулось дальше по Инферно.
Вэнс схватил Селесту за кровоточащую руку и притянул поближе. В дверях кафе, следя за приближающимся монстром, стояла Сью Маллинэкс. Ее веснушчатое лицо было молочно-белым. Вэнс понял, что всего через несколько секунд чудовище, крушащее хвостом по обе стороны улицы все без разбора, поравняется с ними.
- Уходи внутрь! - гаркнул он на Сью. Она попятилась в кафе. Вэнс потащил за собой Селесту. Сью перелезла через стойку и скорчилась на полу возле холодильника. Вэнс услышал, как на улице трещат камни: рухнула какая-то стена. Он бросил винтовку, поднял Селесту Престон и спихнул ее за стойку. Он и сам уже карабкался следом, когда весь фасад "Клейма" взорвался бурей белого камня и цемента. В кафе, сметая стулья и столики, въехала патрульная машина. Три камня величиной с кулак, ударив Вэнса в плечо, перекинули его через стойку, как кеглю.
Крыша просела, воздух стал белым от каменной пыли. Вокруг разбитых масляных ламп образовались горящие лужицы. Фасад "Клейма" превратился в зияющий провал. Снаружи монстр свернул вправо, хлестнул хвостом по "Салону красоты" и пополз на север по искореженным развалинам Трэвис-стрит. Следом за ним из дыр вылезли еще пять тварей поменьше и двинулись в ту же сторону, как поедатели падали - за акулой.
В доме Хэммондов разрывался от лая Бегун. Сержант лежал на полу маленькой комнаты, прикрывая голову руками и сильно дрожа всем телом. Прошло меньше минуты с тех пор, как в стену, выходившую на Селеста-стрит, что-то ударило и дом содрогнулся до основания. Градом посыпалось битое стекло и обломки камня. Сержант сел. Ноздри были забиты пылью, а широко раскрытые глаза остекленели от воспоминаний об артобстреле. Бегун был тут как тут, он продолжал яростно лаять.
- Ш-ш, - еле слышно просипел Сержант. - Тихо, Бегун, - повторил он, и его лучший друг подчинился.
Сержант поднялся. Пол от ударов стал горбатым. За десять минут до происшествия Деннисон ходил на кухню обследовать холодильник и нашел там коробок спичек. Теперь он чиркнул одной из них и двинулся за ее огоньком к входной двери.
Двери не было. Исчезла и большая часть стены. "Противотанковое ружье, - подумал Сержант. - Продырявили дом вчистую." В той стороне, где находилась стоянка подержанных машин Кейда, он увидел скачущие рыжие языки пламени. И что-то еще, скользившее сквозь огонь и дым. "Танк, "тигр", -подумал он. - Нет, нет. Два или три "тигра". Может, больше." Но гусеницы не лязгали, грохота двигателей не было слышно. Зато присутствовала текучая, наводящая ужас жизненная сила.
Селеста-стрит разверзлась. Сержант увидел другие силуэты - ростом с человека, но горбатые. Эти существа двигались с шустрой целеустремленностью муравьев, бегущих к пище.
Спичка обожгла Сержанту пальцы. Он затряс рукой и выронил ее, а потом отступил от рухнувшей стены и зажег другую спичку, потому что у тьмы были когтистые лапы. Бегун крутился у ног, нервно поскуливая. Дом перестал быть убежищем. Он раскрылся, как рана, и туда в любой момент могли нагрянуть существа с улицы. Сержант не осмеливался покинуть дом, но понимал, что им с Бегуном нельзя оставаться на открытом месте, как каким-нибудь контуженным идиотам. Он, пятясь, выбрался из комнатушки в коридор. Слева была дверь; он открыл ее и оказался перед шкафом, забитым какими-то коробками и всякой всячиной. Там же стоял пылесос. Шкаф был слишком узким, чтобы они с Бегуном уместились там оба. Спичка погасла, и снедаемый паникой Сержант зажег третью. Он вспомнил с каким лицом капитан говорил: всегда занимайте высоту. Он поглядел наверх, поднял спичку и обнаружил то, что искал.
В потолке коридора обнаружилась небольшая квадратная выемка со свисающим шестидюймовым шнуром. Сержант дотянулся до него, ухватил и потянул. Квадрат открылся, спустилась складная металлическая лесенка. Как и в его собственном доме, она вела на небольшой чердак. "Высота", -подумал Сержант.
- Пошли, Бегун, - сказал он, и собака помчалась вверх по ступенькам. Сержант полез следом. Чердак был чуть просторнее, чем у него, и все равно места едва хватало, чтобы лечь на живот. Он с трудом развернулся, втянул лесенку, и дверь чердака со щелчком захлопнулась.
Спичка погасла. Некоторое время Сержант лежал в темноте. На чердаке пахло пылью и дымом, но дышать можно было нормально. Бегун прижался к нему.
- Никому нас тута не найти, - прошептал Сержант. - Никому. - Чиркнув еще одной спичкой, он поднял ее, чтобы оглядеться.
Он лежал на коврике из розовой изоляции. Чердак был забит картонными коробками. К карнизу прислонилась разбитая лампа, а там, куда Сержант мог дотянуться, было скатано что-то похожее на спальные мешки. Из-за изоляции на него уже напала чесотка, и, ухватив спальник, он подтянул его к себе, собираясь сделать подстилку. Когда Сержант исхитрился расстелить мешок, внутри оказалась какая-то шишка. Что-то круглое, вроде бейсбольного мяча. Он полез внутрь и нащупал прохладную сферу.
Спичка погасла.

51. ТОПОТ И СКРЕЖЕТ

Увидев красный взрыв в центре Инферно, Дифин поняла, что время пришло.
Машины и пикапы, подпрыгивая на ухабах, заехали на стоянку, люди кинулись под защиту общежития, а Ганнистон отправился выяснять, что происходит. Джесси, Том и Роудс остались с Дифин, следя, как инопланетянка расхаживает перед окном, словно отчаявшийся зверь в сужающейся клетке.
- Я хочу, чтобы мне вернули дочь, - сказала Джесси. - Где она?
- В безопасности. В моей споре.
Джесси шагнула вперед и осмелилась схватить Дифин за плечо. Инопланетянка перестала мерить шагами комнату и взглянула женщине в лицо. - Я тебя спросила, где она. Сейчас ты мне скажешь.
Дифин взглянула на прочих. Все ждали, что она скажет, и Дифин поняла: пришла пора и для этого.
- Моя спора у вас дома. Я заложила ее в верхний люк.
- В верхний люк? - переспросил Том. - У нас даже второго этажа нет!
- Неверно. Я заложила свою спору в верхний люк вашего дома.
- Мы обыскали в доме каждый дюйм! - сказал Роудс. - Сферы там нет!
Но Джесси, обшарив взглядом детское личико, вспомнила о кусочках розовой изоляции в светло-русых волосах.
- Мы смотрели везде, куда ты, по-нашему, могла достать. Но чердак мы не проверяли, правда?
- Чердак? Это безумие! - сказал Роудс. - Когда мы ее нашли, она не могла даже ходить! Как она могла попасть на чердак?
Джесси знала.
- К тому времени, как мы пришли туда, ты уже знала, как надо ходить, верно?
- Да. Я делала, как...
В тээ-вээ. - Дифин увидела, что ее не поняли. - Притворялась, - пояснила она, - потому что не хотела, чтобы вы заглянули в люк наверху.
- Сама ты не могла туда забраться, - сказала Джесси. - На что ты встала?
- На телоподдерживательное приспособление. - Она сообразила, что перевела не так, как собиралась. - На стул. Я позаботилась, чтобы он вернулся на то самое место, с которого я его взяла.
Джесси вспомнила, как маленькая девочка подтащила стул к окну, чтобы встать на него и прижать ладошки к стеклу. Ей ни разу не пришло в голову, что Дифин уже могла использовать стул, чтобы дотянуться до шнура от люка. Она выглянула посмотреть на пожар и увидела, что горит на Селеста-стрит, в двух шагах от их дома. - Откуда ты знаешь, что Стиви в безопасности?
- Моя спора...
Как это говорится...
Не-у-нич-то-жима. Ее ничем нельзя вскрыть, даже с технической оснащенностью Кусаки. - Две минуты назад Дифин почувствовала холодок, стекавший с поискового луча, и вычислила, что полный оборот он делает раз в четыреста восемьдесят земных секунд. -Простите, который час? - спросила она Тома.
- Восемнадцать минут четвертого.
Дифин кивнула. Поисковый луч должен был вернуться приблизительно через триста шестьдесят секунд. Она начала мысленный отсчет, используя негибкую земную математику.
- Кусака разыскивает мою спору с помощью идущего с корабля поискового луча, - сказала она. - Луч был задействован с момента приземления Кусаки. Агрегат, питающий его энергией, вычислил параметры и плотность моей споры, но у споры есть защитный механизм, отклоняющий луч.
- Значит, Кусаке не удастся ее найти? - спросила Джесси.
- Кусака ее еще не нашел. Луч пока в действии. - Наблюдая за пляской огня, Дифин поняла, что придется им все рассказать. - Луч очень силен. Чем дольше я нахожусь вне споры, тем слабее становится защитный механизм. -Она встретила взгляд Джесси. - Мне и в голову не приходило, что я так долго пробуду вне ее.
- Ты хочешь сказать, что Кусаки есть неплохие шансы отыскать ее на нашем чердаке, - сказал Том.
- Если хотите, можно высчитать вероятность.
- Нет. - Джесси не желала слышать эти цифры - перевес, как, похоже, и во всем остальном, оказался бы на стороне Кусаки.
Роудс подошел к окну, глотнуть воздуха. На стоянку вкатывались последние машины. Он не был уверен, хочет ли знать, от чего бегут эти люди. Он повернулся к Дифин.
- Ты говоришь, что можешь улететь на корабле Кусаки. Разве это возможно?
- Я уже дважды бежала с Седьмой Цитадели. Оба раза Кусака выследил меня и вернул. Я знакома с системами корабля и приборами операционного контроля. И знаю, как использовать звездный коридор, чтобы добраться домой.
- Ты сумеешь, попав на корабль, найти способ отключить силовое поле? - Да. Силовое поле продуцируется вспомогательным источником питания.
При перераспределении его энергия включает... - Слов для описания полетных систем пирамиды в земном словаре не нашлось. - ...Главные двигатели, -только и удалось сказать Дифин.
- Значит, прежде, чем включать двигатели, нужно отключить силовое поле? Сколько на это нужно времени?
- Период времени варьирует в зависимости от того, сколько энергии потрачено. По грубым прикидкам - от пятнадцати до двадцати ваших минут. Роудс хмыкнул, пытаясь внести в свои мысли достаточную ясность, чтобы думать.
- Примерно через полтора часа взойдет солнце. К этому времени, вероятно, вдоль периметра решетки соберется несколько сот полицейских, людей из ВВС и репортеров. - Губы полковника тронула слабая улыбка. -Готов спорить, это дело рук старины Бакнера. Бьюсь об заклад, эта сволочь на ушах стоит, только бы не дать газетчикам фотографировать. Какого черта: в течение двенадцати часов все это будет в газетах и по телику, и тут уж ни черта не поделаешь. - Улыбка растаяла. - Если бы отключить силовое поле, у нас появился бы шанс выбраться отсюда целыми-невредимыми. - Он поднял руку и посмотрел на впечатанный в нее синяк, повторявший форму ладони. - Я хочу сказать, почти у всех нас. Подумай, как следует: есть хоть какой-то способ проникнуть на корабль?
- Да, - немедленно ответила она. - По тоннелям Кусаки.
- Я имел в виду - другой дорогой. - От упоминания о тоннелях в сердце Роудса вонзился кинжал страха. - Как насчет портала, из которого появилась та летающая штуковина? Есть другие проходы на корабль?
- Нет. Только тоннели.
Полковник шумно выдохнул сквозь стиснутые зубы - с таким свистом выходит воздух из спущенной шины. С ним улетучилась и надежда. Ни за какие коврижки Роудс не мог снова спуститься в эти тоннели.
Из коридора вернулся Ганнистон, с ним был Зарра Альхамбра.
- Расскажи им то, что рассказал мне, - велел капитан.
- Там, на Окраине, что-то вылезло из-под земли, - сказал Зарра полковнику. - Мы все были в церкви. Коди Локетт и Рик увидели его, мы всех вывели из церкви и отправили сюда. Больше я ничего не знаю, дядя.
- Где Рик и Коди сейчас? - спросил Том.
- Не знаю. Все происходит так быстро. Наверное, едут сюда.
Дифин почувствовала, как мимо, выполняя очередной виток, проскользнул поисковый луч. Она ошиблась в своих расчетах на четыре секунды.
Дверь опять открылась. Появился Бобби Клэй Клеммонс, дежуривший вместе с Майком Фрэкнером и парой других Щепов на крыше. Он быстро взглянул на Гремучек; в любое другое время Бобби в слепой ярости напал бы на них за вторжение на территорию Отщепенцев, но все это было забыто.
- Эй, полковник! - сказал он. - Там что-то шевелится! - Бобби подошел к окну, Роудс - за ним.
В лабиринте автомобилей у двух легковых машин фары еще горели. Сперва Роудс мало что мог рассмотреть в дыму и пыли. Потом справа он мельком увидел быстро движущийся силуэт, слева - еще один. Пригибаясь к самой земле, подбежал третий, он шмыгнул под машину и остался там. Теперь по Трэвис-стрит шли и другие. Полковник услышал топот и скрежет - это существа, цепляясь когтями за машины, карабкались через них. Он содрогнулся; ему вспомнилось, как он однажды зашел на кухню деревенского дома, в котором рос, включил свет и увидел дюжину тараканов, кинувшихся врассыпную от тарелки с именинным пирогом.
В снопах света стремительно промелькнули черные чешуйчатые спины. Взмах усаженного шипами хвоста - и одна фара разлетелась. Другой монстр высоко задрал дрожащий от напряжения хвост и выбил одну за другой две фары. Разлетелась и четвертая, последняя. Твари дружно двинулись из мрака к общежитию, беспорядочно молотя хвостами по машинам, но на краю стоянки остановились.
- Кусака боится электрического света. - Дифин стояла рядом с Роудсом, выглядывая из-за подоконника. - Ему от него больно.
- Кусаке, может быть, и больно, а этим, возможно, нет.
- Все они Кусака.
Дифин проследила взглядом за рывками шипастых хвостов. Теперь они выбивали размеренную дробь - можно было подумать, что чудовища грубо насмехаются над осажденными.
- Пока горит свет, он сюда не проберется.
Том уже взял винтовку со стола. Рядом лежало газовое ружье, которое принес Роудс. Ганнистон так и не расстался со своим автоматическим пистолетом. Роудс посмотрел на Бобби Клэя Клеммонса.
- У вас тут есть какое-нибудь оружие?
- Арсенал там. - Бобби Клэй провел его в следующую комнату и включил подвешенный на стену фонарь. Стала видна вешалка, с которой свисали разнообразные предметы: обпиленные бейсбольные биты, пара дробовиков и две пары латунных кастетов.
- Это все, что у вас есть?
- Примерно так. - Парнишка пожал плечами. - Дядя, нам никогда...
Ну...
Не хотелось никого убивать. Там еще кой-чего. - Он подошел к зеленому шкафчику для обуви и открыл его. Внутри лежал инструмент -молоток, две или три отвертки, разнообразные баночки с гвоздями и прочий хлам. Полезными, с точки зрения Роудса, могли быть только две вещи: мощный фонарь, работающий от батареек, и карманный фонарик. Он достал их и включил, чтобы проверить батареи. Фонарь светил достаточно сильно, но карманный фонарик был на последнем издыхании. Он забрал фонарь с собой в соседнюю комнату просто на случай, если - Боже упаси - что-нибудь случится с настенными светильниками.
Мерный, настойчивый скрежет шипов о металл достал Тома. Он пересек комнату, высунул в окно ствол винтовки и выстрелил в один из темных силуэтов. Пуля, если она и попала в цель, не остановила ритмичных ударов. - Поберегите пули! - сказал ему Роудс. - Кусака пытается провести психическую атаку.
Он услышал другие выстрелы, из других окон. Пули щелкали по бетону, высекая искры, но грохот продолжался. Шум стоял такой, словно целая армия маршировала по битому стеклу.
Том собрался было убрать винтовку, и тут увидел на улице нечто новое. Со стоянки на них неуклонно надвигалось что-то крупное, но больше он ничего не сумел рассмотреть.
- Роудс! - сказал он. - Поглядите-ка...
Раздался скрежет сминаемого металла. В следующую секунду в здание сбоку с грохотом врезалось то, что могло быть дверцей машины. Тремя или четырьмя окнами дальше разлетелось стекло. Общежитие ответило лавиной ружейного огня. Роудс подошел к окну, успел разглядеть только какие-то смутные очертания - и примерно в десяти футах от него ударился о стену и с металлическим пронзительным скрежетом съехал вниз расплющенный корпус "мустанга". Что бы там ни орудовало, этот гад был достаточно силен, чтобы отшвырнуть машину на два-три десятка футов.
- Ложись! - сказал полковник, ныряя под окно. Остальные тоже бросились на пол, и Джесси, не успев подумать, что делает, схватила дочурку и подтащила поближе к себе.
- Ганни! - сказал Роудс. - Пройди по коридору и отгони всех от окон! Ганни поспешно вышел. Роудс выглянул из-за подоконника. Неясная фигура приближалась, но еще не попала в льющийся из окон свет. С улицы прилетел еще один кусок металла (полковник подумал, что это, может быть, капот) и высадил окно первого этажа, но с таким треском и гулом, словно рухнул весь дом. Следом прилетела покрышка, которая выбила окно двумя комнатами левее. Кто-то вскрикнул от боли, задетый летящим стеклом. Дифин вырвалась от Джесси.
Никто не успел ее остановить. Она устремилась к окну, выхватила у Тома винтовку и с трудом установила ее на подоконнике. Роудс потянулся к Дифин, и в этот самый момент она двумя пальцами нажала курок. Отдачей ее отшвырнуло назад и проволокло по полу, но она мигом вскочила и попыталась оттащить винтовку обратно к окну. Повлажневшие от ярости и замешательства глаза смотрели бешено. Но взгромоздить винтовку на подоконник Дифин не сумела: Том вцепился в нее, потащил от окна, и стена у них над головой тут же рухнула внутрь.
Сквозь град обломков Роудс увидел, как в пролом, взметнув облако пыли, ворвался хвост чудовища. По полу барабанил камнепад. Том загородил своим телом Дифин. Хвост мелькнул снова, оставив дыру с ванну в поперечнике. У выглянувшего из окна Роудса затряслись все поджилки - он мельком увидел голову чудовища, которое быстро перебирая ногами, отступило от границы светового пятна. Убрав голову, существо снова хлестнуло хвостом, и шипы просвистели мимо стены.
Дифин, рассыпая крохотные молнии, как электрический угорь, прыгнула на подоконник. Роудс подумал, что она собирается выскочить наружу, и осмелился схватить ее за руку. Его дернуло током так, что лязгнули зубы, но он не выпускал девочку.
- Нет! - крикнул он, пытаясь удержать Дифин, которая билась в его руках, как зверек.
Ее внимание сосредоточилось только на одном: выбраться из этой коробки и увести Кусаку от пойманных здесь в ловушку человеков. Но вдруг она увидела, что в дыму движется огромный силуэт. Белый свет омыл его голову и блеснул на игольчатых зубах, которыми были усажены толстые продолговатые челюсти. Два глаза метнулись к ней, два других оставались нацеленными на другое окно, и у Дифин мелькнула мысль, что в узких черных зрачках она видит свое отражение. Узнали ее эти глаза или нет, было непонятно: они были холодными и бесстрастными, как льдистые своды глубокого космоса. Кусака продолжал продвигаться вперед быстрыми мелкими шажками, позади него смертоносным знаком вопроса вздымался хвост. Голова монстра угодила в ослепительное сияние электрического света. Послышалось шипение, и Роудс невольно подумал о мясе, которое жарят в гриле; он увидел, как в тех местах, где свет коснулся глаз чудовища, вздулись волдыри. Оттуда потекла серая слизь. Монстр стегнул хвостом, и Роудс сдернул Дифин с окна на пол. Шипы врезались в стену соседней комнаты. Раздались пронзительные крики, и весь второй этаж затрясся.
Комнату заполнила кирпичная пыль. Роудс сел и выглянул наружу, но существо уже убралось подальше от света. Другие Кусаки на стоянке продолжали выбивать хвостами мерную боевую дробь. Дифин лежала на боку, тяжело дыша, понимая, что Кусака пытается перебить светильники. Потом ее будто ударило: двенадцать секунд назад мимо должен был пройти поисковый луч, ведь она не прекращала мысленный отсчет. Так где же он? Если его убрали...
О том, что это означает, думать не хотелось.
- Держись, - лаконично сказал Роудс. - Оно возвращается. - И потянулся к винтовке Тома.
В тесной темноте чердака Хэммондов заворчал Бегун. Сержант зажег еще одну спичку, поднес к черной как смоль сфере, которую держал в руке и ничего в ней не увидел, но, когда встряхнул, то подумал, что слышит тихий плеск жидкости. Сфера была холодной, будто ее только что вынули из холодильника. Сержант прижал ее ко лбу и щекам, словно это был кусок льда. Бегун поднялся со спального мешка и нервно взвизгнул. Сержант сказал:
- Ну, ну, без капризов. Старина Сержант тебя не...
Дом задрожал. Внизу, лопаясь, оглушительно затрещали доски.
- ..
Бросит, - хрипло закончил он.
Загрохотала мебель - не то падая, не то переворачиваясь. Потом стало тихо. Бегун заскулил и прижался к боку Сержанта, а тот обнял своего лучшего друга. Спичка погасла, но он не пытался зажечь новую - она бы слишком громко чиркнула о коробок.
Затянувшееся молчание нарушили шаги: кто-то вошел в коридор и остановился под ведущим на чердак люком.
Люк рывком раскрыли, и шаги возобновились.
Сержант, стискивая в руке черную сферу, начал отползать от них.
- Спускайся, - произнес мужской голос. - Спору бери с собой.
Сержант не шевелился. Бегун тихонько заворчал.
- Если у тебя есть фонарь, бросай вниз. - Нетерпеливая пауза. - Ты же не хочешь, чтоб я окончательно взбесился?
Несмотря на техасский выговор, голос звучал как-то странно, в словах чудилась странная дребезжащая нотка, словно в горле у говорившего гнездились змеи. Потом к ней примешался и другой звук: тихий стон агонизирующей собаки.
Сержант швырнул спичечный коробок в люк. Рука поймала его и смяла.
- А теперь вы со спорой.
Он не знал, что незнакомец называет "спорой", но дрожащим голосом прошептал Бегуну:
- Придется спуститься. Деваться некуда.
Он протиснулся к люку, Бегун - за ним.
В коридоре маячил силуэт ростом с человека. Когда Сержант добрался до нижней ступеньки, чья-то рука вырвала у него сферу так быстро, что боль и проступившую на пальцах кровь он ощутил только через несколько секунд. "Острые у парня ногти, - подумал Сержант. - Враз меня расцарапал." Он разглядел, как человек поднял сферу к лицу. У него на груди, там, где положено было быть только рубахе да телу, что-то шевелилось.
Человек прошептал:
- Поймал.
От того, как он это произнес, по спине у Сержанта пошли мурашки.
Рука поместила сферу в шевелившуюся на груди незнакомца массу. Сержант услышал, как щелкнули клыки, принимая ее.
Потом влажная и скользкая, как брюхо многоножки, рука обхватила Сержанта и оторвала от пола, выдавив из легких весь воздух. Сержант был слишком ошеломлен, чтобы дать отпор, и, не успел он понять, что же происходит, как незнакомец уже шагал к зияющей в полу дыре. Сержант попытался позвать Бегуна и не нашел голоса. Тут человек шагнул в дыру, и они полетели. Сержант намочил штаны.
Ноги человека, ударившись о дно, самортизировали, и тем не менее удар встряхнул Сержанта так, что голова показалась ему мешком битого стекла. Сержант издал сдавленный стон. Человек, чавкая башмаками по слизи, побежал во тьму извилистого тоннеля, унося Сержанта с собой.

52. СДЕЛКА

Хвост чудовища проломил стену и проник в комнату, где обнимались с полом Керт Локетт и четверо других. Полетели кирпичи; один из них попал в светильник, висевший на стене у двери, и разбил его вдребезги. Свет погас. Керт услышал, как в соседней комнате гулко бухнула винтовка. Хвост заметался у него над головой и убрался в кипящем облаке пыли, а Керт, будто краб, что было сил кинулся из комнаты в коридор.
Коридор был забит. В резком свете ламп десятки жителей Инферно и Окраины сгрудились так тесно, что со стороны казалось, будто они сплавились в единое целое. Колыхалась пыль, ревели младенцы, да и несколько взрослых мужчин тоже пустили слезу. Керт и сам готов был расплакаться. Он пришел сюда за Коди, но один из Отщепенцев сказал, что тот уехал. Поэтому Керт остался дожидаться сына, а потом начался сущий ад. Он отполз от двери, чтобы между ним и этим здоровым гадом с колючим хвостом оказалась еще одна стена. Прямо над ухом кто-то забурчал по-испански, однако люди потеснились и дали Керту укрыться.
Пол вздыбился. Внутрь опять посыпались кирпичи, крики стали громче. Рядом с Кертом всхлипывала какая-то старуха. Вдруг ее ладони оказались у Керта на рукаве и задвигались по руке вниз, к пальцам, в которые она намертво вцепилась. Он заглянул в морщинистое лицо старухи и увидел, что глаза застланы пеленой катаракты. Старуха все время раскачивалась, и сидевший рядом с ней мужчина обнял ее за плечи.
Керт и Ксавье Мендоса уставились друг на друга.
- Где Коди? - спросил Мендоса.
- Все еще где-то там.
Старуха лихорадочно заговорила по-испански, и Мендоса изо всех сил принялся ее успокаивать. Палома Хурадо отчаянно пыталась выяснить, что случилось с Риком и Мирандой, но, насколько знал Мендоса, в здании ребята еще не появлялись.
Неподалеку Керт увидел прижатую к стене жирную тушу Стэна Фрэсиера. Мужик потел ведрами, а в руках у него был зажат блестящий кольт со здоровенной рукояткой. Когда здание в очередной раз содрогнулось, Керт высвободил руку и подполз к соседу.
- Эй, Фрэсиер! Эта штука тебе нужна?
Белый от страха, одуревший Фрэсиер судорожно втянул воздух. Язык не повиновался ему. Керт сказал: "Не обижайся", - и вытащил пистолет из похожих на сосиски пальцев. Потом по-пластунски прополз в комнату, которую только что оставил, где в стене были две дыры величиной с колесо грузовика. Он залег под разбитым окном, оттянул боек кольта и стал ждать, чтобы ходячий таран снова показался из дыма. Керт отдал бы левое яйцо за один глоток "Кентакки Джент", но времени на то, чтобы позволить нестерпимой жажде завладеть собой, не было - дым расступился, смутно различимая тварь легко пробежала вперед и стегнула хвостом. Хвост врезался в стену где-то справа от Керта, подняв кирпичную бурю. Керт начал стрелять и услышал, что две пули рикошетом отлетели от бронированного тела, зато еще две с порадовавшим его чмоканьем вошли в более мягкие ткани. Монстр махнул хвостом в его сторону. Усаженный шипами шар промелькнул мимо окна и с треском проломил стену соседней комнаты. Пол дрогнул, словно от разрыва бомбы. Керт сделал два последних выстрела, увидел, что из передней лапы брызнула серая жидкость, но тут чудовище снова отпрянуло в темноту и отступило, с хрустом давя машины.
- На.
Керт огляделся. В комнату вползал Мендоса. Палому Хурадо он оставил со своей женой и дядей. Мендоса протянул ему раскрытую ладонь, в которой лежали еще четыре пули и сказал:
- Нашел у него в кармане. И подумал, может, они тебе пригодятся.
- Похоже. - Керт торопливо вытряхнул пустые гильзы и трясущимися руками перезарядил кольт. - Сучья ночка, а?
Мендоса хмыкнул, позволив себе угрюмо улыбнуться.
- Си.. Вид у тебя такой, словно на тебя наступили.
- И себячуйствие тоже. - С носа Керта сорвалась капля пота. - Не так давно я угодил в одну заварушку на Шестьдесят седьмом шоссе. Сигаретки не найдется, а?
- Нет, извини.
- Тут где-нибудь должно быть курево. - Он со щелчком вернул барабан на место. - Не видел нынче вечером моего парня?
- Минут двадцать назад он был на Окраине. Потом я его не видел.
- Ничего с ним не случится. Коди крепкий орешек. Как его батя. - Керт грубо хохотнул. Мендоса ползком двинулся обратно к своей семье, но Керт сказал: - Обожди. Хочу тебе кой-чего сказать...
По-моему, сейчас самое время. Похоже, Коди думает, что ты мужик что надо. Пацан бывает редким идиотом, но только не тогда, когда судит о людях. Должно быть, ты здорово много ему дал. Это...
Я одобряю.
- Коди парнишка хороший, - сказал Мендоса. Глядеть в водянистые глаза Керта, наводившие на мысли о больной собаке, было тяжело. - А мужик из него выйдет еще лучше.
- Лучше меня то есть?
На этот раз Мендоса не отвел глаз.
- Си, - ответил он. - Я именно это хотел сказать.
- Чего ты про меня думаешь, мне до фени. Ты по-людски обошелся с моим сыном, и я сказал спасибо. Так-то. - Керт повернулся к Мендосе спиной.
У его собеседника от злости внутри все завязалось в твердый узел. Он не знал, что дает Керту право называть Коди "сыном". Судя по тому, что видел Мендоса, Коди был нужен Керту только, чтобы убирать в доме или приносить ему деньги и сигареты. Что поделаешь, горбатого могила исправит. Мендоса процедил сквозь стиснутые зубы: - Не за что, - и вернулся к жене и дяде.
"Одно этот моченый старый хрен забыл сказать, - подумал Керт. - Мужик из Коди выйдет еще лучше, если парень жив. Невозможно сказать, что там бродит в дыму и пыли и где может быть Коди. Никогда не пойму, кой черт понес окаянного мальчишку на Окраину, - сказал он себе. Но одно знаю точно: я надеру ему жопу так, что она запоет...”
Нет. Нет, не надерешь.
Керт оперся подбородком на руку с пистолетом. Длиннохвостые гады за окном продолжали играть песни на металле, словно понимали, что достают в общаге всех до единого. Он хотел спустить курок, но сообразил, что лучше экономить пули. Выходило чертовски занятно: голова была ясной и чувствовал себя Керт нормально. Ободранная щека кровила и болела, как черт, но терпеть боль он умел. И не боялся - по крайней мере, не до окаменения. Может быть, потому, что с ним была Сокровище. Если парень объявится - когда объявится - Керт... Он не знал точно, что сделает, но собирался обойтись без битья. Может быть, он втолкует пареньку, как красиво смотрится на стене вешалка для галстуков и как он надеется, что мальчик сделает еще что-нибудь в этом роде. Скажет то, что думает. Может, даже попытается завязать со спиртным - невелика трудность, если учесть, что до конца жизни только понюхав виски, Керт будет слышать хруст ломающихся костей. Но до этого было еще далеко, между ним и Коди стояло много дряни, которую надо будет разгрести, одно за одним. Так, догадывался Керт, все на белом свете и делается.
Ощутив прикосновение к плечу, он резко обернулся и ткнул стволом в лицо какому-то молодому человеку.
- Ты какого черта подкрадываешься?
- Полковник Роудс велел всем отойти от окон, - сообщил Ганнистон, отводя ствол пистолета в сторону.
- Опоздал, приятель. Окна-то повыносило.
- Все равно, лучше уходите и оставайтесь в коридоре.
Ганнистон пополз к выходу, направляясь в следующую комнату.
- Эй! - До Керта только что дошло, что за имя он услышал. - Кто, говоришь? Полковник Роудс? - Ганнистон кивнул, и Керт сказал: - Мне надо ему кой-чего передать. Где он?
- Через шесть дверей дальше по коридору, - сказал Ганнистон и двинулся дальше.
Керт выполз из комнаты мимо Стэна Фрэсиера, встал и прошел по коридору, наступив всего на семь или восемь человек. Отсчитав пять комнат, он без стука вошел в шестую, где на двери висело выписанное аэрозольной краской "Штаб" и "БЕЗ СТУКА НЕ ВХОДИТЬ". За дверью на полу скорчились два парнишки, в которых Керт узнал друзей Коди, дамочка-ветеринарша, ее муж и маленькая девочка, а под окном на коленях стоял коротко стриженый темноволосый мужик. У мужика была винтовка, и, когда Керт открыл дверь, он прицелился в него.
Керт поднял руки.
- Вы будете полковник Роудс?
- Правильно. Положите пушку на стол.
Керт подчинился. Роудс производил впечатление человека, с которым не поспоришь. Обведенные темными кругами глаза ввалились, распухшее лицо было испещрено порезами от осколков.
- Я Керт Локетт. Можно опустить руки? - Роудс кивнул и опустил винтовку. Керт опустил руки. - Я был на шоссе шестьдесят семь, как раз на том краю, где эта фиолетовая клетка втыкается в землю. Там за ней целая уйма народу и полицейских машин. И начальников из правительства тоже. Знаете полковника Бакнера?
- Да.
- Он там с ними. Писал на листке и показывал мне, потому как я их видел, но не слышал. В общем, он хотел убедиться, что вы в норме и выяснить, чего тут делается. Я должен был передать это вам.
- Спасибо. Думаю, немного поздновато.
- Да. - Керт посмотрел на многострадальную стену. - Похоже. - Его взгляд перекочевал на девчушку. Она дрожала, и он опустился рядом с ней на колени. - Бояться нечего, голубушка. Выберемся, чтоб мне...
- Спасибо за участие, - сказала девочка, и взгляд древних, накаленных добела глаз пронзил Керта, как луч лазера - бумажную скатерть, - но я - не голубушка.
Улыбка сползла с губ Керта.
- Ох ты, - сказал он (или подумал, что сказал) и поднялся.
- Полковник, послушайте! - сказал Том. Мерный стук хвостов о металл замедлился, потом прекратился. Выглянув в окно, он увидел сновавшие среди машин силуэты поменьше. Более крупный отступил и снова исчез во мраке. -Они уходят!
Роудс выглянул и увидел, что твари в самом деле уходят.

Предыдущая страница 14 Следующая страница


15 Роберт Маккаммон

- Что происходит? - спросил он у Дифин. - Это что, какой-то трюк?
- Не знаю. - Она прошла вперед, чтобы посмотреть. Поисковый луч не возвращался, и это могло означать только одно: ее спора обнаружена. Но, может быть, дело обстояло иначе. Может быть, луч вышел из строя или же расход энергии оказался слишком велик. Но Дифин понимала, что, как сказали бы человеки, хватается за цилиндрическую трубочку для питья.
Том с Роудсом наблюдали за уходящими существами, пока тех не поглотила дымка. Селеста-стрит еще горела. Где-то вдалеке раздался треск летящих в воздух досок: возможно, снабженный стенобитным шаром хвост чудовища разносил в куски один из домов. На общежитие опустилась тишина, которую нарушал лишь плач младенцев да всхлипы взрослых.
- Вернутся эти гады, или как? - поинтересовался Керт.
- Кто их знает, - ответил Роудс. - Кажется, они дали отбой.
За каких-нибудь три секунды Дифин постигла смысл этого выражения.
- Неверно, - сказала она. - Кусака не давал отбой.
- Для такой девчушки ты разговариваешь занятно, - сообщил ей Керт. -Не в обиду будь сказано, - прибавил он, обращаясь к Джесси. А потом вспомнил то, о чем очень хотел забыть: поднимающуюся из-под пола "Колючей проволоки" Лори Рэйни и ее дребезжащий голос, который выговаривал: "Сейчас вы расскажете мне про девчушку. Про ту, которая стала хранителем." Что бы ни творилось в городе, Керт вовсе не был уверен, что хочет знать об этом. - Есть у кого-нибудь сигарета и спички?
Бобби Клэй Клеммонс отдал ему пачку "Лаки" с последними шестью сигаретами и маленькую пластиковую зажигалку "Бик". Керт прикурил и глубоко затянулся.
- Дифин? Я знаю, что ты здесь!
Голос доносился со стоянки. Сердце в груди Дифин сильно заколотилось, и она покачнулась. Однако она понимала, что это был лишь вопрос времени и теперь это время пришло.
- Дифин? Ведь они так тебя называют, да? Ну давай, ответь мне!
Том и Джесси узнали голос Мэка Кейда. Роудс подумал, что, кажется, разглядел за самой границей света вскочившую на машину фигуру, но уверен не был. Голос мог доноситься откуда угодно.
- Не обостряй ситуацию больше, чем нужно! Мое время - деньги!
Керт уселся на пол, зажав сигарету в уголке рта и щурясь сквозь окутавшую его дымовую завесу. Он наблюдал за девчушкой, которая, как он понял, перестала быть человеком в полном смысле этого слова. Том начал оттаскивать Дифин от окна, но она сказала: "Нет!", и он оставил ее в покое.
- Что, хочешь, чтоб я втоптал в грязь еще несколько клопов? Так я втопчу! - пообещал Кусака. - Тебе решать!
Погоня закончилась. Дифин знала это. Пряткам пришел конец.
- Я здесь! - отозвалась она, и ее голос поплыл сквозь дым к еле различимому силуэту.
- А ведь не так трудно было, а? Ты здорово меня погоняла, надо отдать тебе должное. В астероидном поле ты от меня ускользнула, но ты же знала, что я тебя найду. Мусорная шаланда создавалась не для больших скоростей.
- Да и запас прочности у них тоже... - сказала она.
- Да уж. Ну, хочешь продолжить? Моим двигателям требуется некоторое время, чтобы разогреться.
Дифин медлила. Он чувствовала, как вокруг нее, обещая пытку иглами и зондами, смыкаются стены Седьмой Цитадели.
- На самом-то деле ты мне больше не нужна, - сказал Кусака. - У меня твоя спора. Этого достаточно, чтобы вознаграждение мне было обеспечено. Когда я улечу, тебе уже никак будет не добраться на свою планету. Но я подумал, что, может быть - только может быть - ты захочешь обменяться.
- Обменяться? На что?
- У меня на корабле - трое живых клопов. Сержант Деннисон, Миранда Хурадо и Коди Локетт.
Керт сидел очень тихо и неподвижным взглядом смотрел прямо перед собой, пуская из ноздрей струйки дыма. Распластавшийся на полу Зарра прошептал:
- Мадре де Диос.
Дифин посмотрела на Тома и Джесси, и они увидели, как черты Стиви исказило страдание. Джесси почувствовала дурноту: если спора - у Кусаки, значит, Стиви тоже у него. Она пригнула голову и по щекам поползли слезы. - Я жду, - поторопил Кусака.
Дифин глубоко вздохнула. На ум пришла еще одна земная фраза, которой она научилась у Танка и Отравы: к едрене фене. Человеки сделали для нее все, что смогли. Теперь она должна сделать все возможное для них.
- Отпусти их, и я выйду к тебе, - сказала она.
- Ишь ты! - Кусака сухо рассмеялся. - Я дожил до таких лет не потому, что родился идиотом. Сперва выйдешь ко мне, потом я их отпущу.
Дифин знала, что Кусака никогда не освободит своих пленников. Дом Кулаков даст за них премию.
- Мне нужно время подумать.
- Времени больше нет! - сердито крикнул Кусака. - Либо ты сию минуту выходишь, либо я улетаю с твоей спорой и тремя клопами! Понятно?
Керт угрюмо улыбнулся, но глаза были стеклянными.
- Безвыигрышная лотерея, пропади она пропадом, - пробормотал он.
- Да, - ответила Дифин вдруг севшим голосом. - Я понимаю.
- Хорошо. Кажется, мы до чего-то договорились, верно? На тутошней помойке полно скверных флюидов, Дифин. Ты могла бы, по крайней мере, разбиться на планете, которая пахнет не так мерзко.
Роудс выставил в окно ствол винтовки, но Дифин спокойно сказала: "Не надо", и он снял палец с курка. Дифин повысила голос:
- Забирай их. Я не выйду.
Воцарилось потрясенное молчание. Джесси, подтянув колени к подбородку, принялась раскачиваться, как малое дитя. Керт провожал глазами за плывущим к потолку сигаретным дымом.
- Я, кажется, не расслышал, - подал голос Кусака.
- Нет, расслышал. Забирай их. И спору, и трех человеков. Лучше умереть, чем провести жизнь в тюрьме. - Она почувствовала, как кровь бросилась в лицо, и, подхваченная потоком ярости, опасно высунулась в окно. - Уматывай и забирай их с собой!
- Так, так, - сказал Кусака. - Значит, я тебя недооценил? Ты уверена, что хочешь разыграть партию именно так?
- Уверена.
- Будь по-твоему. Надеюсь, тебе здесь нравится, Дифин. Тебе придется провести тут здорово много времени. А я буду позванивать денежками и вспоминать тебя. - Заслонявшая единственной рукой глаза фигура слезла с машины и зашагала прочь.
Когда Кусака вышел со стоянки, между двумя машинами на дальнем левом краю площадки у рыжих валунов, которыми заканчивалась Оукли-стрит, поднялась и захромала к крепости другая фигура.
- Стиви... О Боже... Стиви, - простонала Джесси, зажимая рот ладонью. В голосе женщины звучал неприкрытый ужас - чувство, переводимое на любой язык. Дифин круто обернулась от окна, подошла к Джесси и опустилась перед ней на колени.
- Послушай меня! - сказала она с нажимом и обвела остальных горящими глазами. - Слушайте все! Кусака их никогда не отпустит! За них он получит большое вознаграждение!
Роудс положил винтовку. Он чувствовал, что постарел на сотню лет.
- Тогда, значит, Кусака победил.

53. ПУТЬ ОДИН

- Нет! - ожесточенно сказала Дифин. - Кусака не победил! - Она заглянула Джесси в глаза. - Я не дам Кусаке победить. Ни теперь. Ни потом. Никогда.
Джесси не отзывалась, но ей отчаянно хотелось верить.
Дифин встала.
- Начнется процесс проверки систем, полностью регулируемый автоматами. Будут и другие обязательные вещи: например, заморозка спальных туб для узников. Кусака будет занят контролем машин; эта процедура займет от двадцати до тридцати земных минут. Когда силовое поле свернут, начнется процесс энергизации двигателей. Еще пятнадцать-двадцать минут, по моим расчетам, уйдет на достижение системой питания стартовой способности. Значит: чтобы проскочить к Кусаке на корабль, разыскать пленников и вывести их, у меня есть, грубо говоря, тридцать пять - пятьдесят минут. Роудс в высшей степени недоверчиво уставился на нее.
- Никак не выйдет.
- Путь один: через тоннели. Мне надо найти ближайший к кораблю Кусаки вход. Полагаю, он где-то за мостом.
Джесси с усилием выговорила:
- Даже...
Если ты сможешь вывести их оттуда...
Как насчет Стиви? Как ты собираешься возвращать Стиви?
- Найду спору. Заберу ее у Кусаки. Я же говорила, что уже два раза побывала на Кусакином корабле и знаю, как работают системы. Я могу ввести в механизм управления навигационные квадранты своей планеты, включить автопилот, поместить спору в спальную тубу и забраться в нее до того, как процесс заморозки закончится. Когда я войду в спору, Стиви будет свободна. - Но по-прежнему в пирамиде, - сказал Том. - А как ты собираешься найти спору, да еще тех троих, в этой штуковине? Она, должно быть, громадная!
- Из собственного опыта мне известно, где содержат заключенных: третий уровень, там, где клетки. Спора будет неподалеку от Кусаки.
- Значит, найдешь Кусаку - найдешь спору, ты это хочешь сказать? -спросил Роудс и поднял брови. - Ты не считаешь, что Кусака хочет, чтобы ты пришла за ними?
- Да. Я его не разочарую.
- Это безумие! - настаивал Роудс. - Может, на своей планете ты что-то вроде пламенного оратора, но здесь - просто маленькая девочка! Первое: идти придется по тоннелям, и я догадываюсь, что там тебя поджидают Кусакины репликанты. Второе: чтобы захватить корабль, тебе придется убить Кусаку. Как ты собираешься это сделать?
- Не знаю, - ответила Дифин. - Я еще ни разу не видела, как убивают Кусаку.
- Великолепно! - Роудс нахмурился и покачал головой. - У нас нет ни единого шанса, ребята.
- Я не сказала, что Кусаку нельзя убить, - продолжала Дифин, и сила ее голоса оживила тающую надежду Джесси. - У Кусаки должно быть уязвимое место, как у любого другого существа. В противном случае нужды в репликантах не было бы.
- Уязвимое место, - тихо повторил полковник. - Да уж. Что до меня, я не пошел бы в этот тоннель без гранатомета и нескольких десятков напалмовых бомб. Иначе это будет самоубийством.
- Я хочу рискнуть. - Том схватился за винтовку и забрал ее у Роудса. Лицо учителя было бледным и потным, губы превратились в узкую серую линию. - Я иду с Дифин.
- Чтобы погибнуть? Выбросьте это из головы!
Джесси потянулась и взяла Дифин за руку. От нее поплыли слабые волны статического электричества.
- Скажи мне правду: мы можем вытащить оттуда Стиви?
- Мы можем попытаться. Я хочу попасть домой так же сильно, как вы хотите вернуть Стиви. Если мое племя не будет сражаться, оно погибнет. Если сюда вернется Дом Кулаков, погибнет ваша Земля. Ни у кого из нас нету выбора.
Джесси кивнула и посмотрела на Тома.
- Я тоже иду. - Она встала.
Ни Том, ни Роудс не успели ответить. Дверь открылась и вошел Ганнистон. На этот раз с ним были Рик Хурадо и Пекин. Лицо Рика было в потеках пыли и масла, а распухшая лодыжка стянута обрывком простыни из "Выгодной покупки" так туго, как он только мог терпеть. К последним домам Оукли-стрит парнишка вышел как раз вовремя, чтобы услышать речь Кусаки. Он заскочил взглянуть на Мендосу и бабушку, и тут нарвался на Ганнистона с Пекином. С облегчением увидев, что Зарра еще жив, Рик кивнул другу и сосредоточил свое внимание на полковнике. Сквозь пыль было заметно, что парнишка бледнее обычного, но глаза сохраняли жесткое, решительное выражение.
- Этот гад забрал мою сестру! Что будем делать, мужик?
- Ничего, - сказал Роудс. - Извини, но нету никакого...
- Нет, есть! - выкрикнул Рик. - Я не позволю этой сволочи забрать Миранду!
- Мы идем на корабль, чтобы вернуть их, - сказала ему Джесси. - Том, Дифин и я.
- Мечтайте-мечтайте, - Роудс вытер заливавший глаза пот. - Из тоннелей Кусаки никому не вернуться. Черт, даже если вы проберетесь на корабль, где вы возьмете оружие? Какое? Ладно, может, вы и соберете еще несколько пушек, но не думаю, чтобы пули причинили Кусаке сильный вред.
- Нам нужны электрические фонари. - Дифин сознавала, что время уходит. - Сильные.
Том сказал:
- Можно прихватить несколько настенных ламп. Как их нести, сообразим. Может быть, свяжем проволокой три или четыре. Плюс вот это. - Он махнул в сторону мощного переносного фонаря.
- У нас еще до хрена всякого добра. - Рик повернулся к Пекину. - Ты же тусовался с Санни Кроуфилдом, верно? Ты знал про арсенал?
- Какой арсенал?
- Не прикидывайся идиотом, мужик! В шкафу у Кроуфилда я нашел кучу пушек и прочего дерьма! Что он хотел попробовать сделать?
Пекин снова принялся отнекиваться, но понимал, что Рик заметит вранье.
- Санни...
Собирался начать войну со Щепами. Хотел, чтобы думали, что Щепы жгут дома на Окраине.
- Но они этого не делали?
- Нет. Я был с ним, когда он поджигал. - Пекин пожал плечами. - Он хотел немного действия, вот и все.
- Я хочу знать про динамит.
Пекин уставился в пол. Он чувствовал запах крови, которой была забрызгана рубашка Рика.
- Пару месяцев назад мы с Санни и Пако Ле Гранде залезли через забор на рудник. Просто болтались там неподалеку. Мы нашли сарай, где держали динамит. И сперва подумали, что он весь забит пустыми коробками, но Пако наступил на незакрепленную доску, и у него провалилась нога. В земле под полом мы нашли динамит, положили в коробку и унесли.
- Зачем? Взорвать тут чей-нибудь дом?
- Нет. - Пекин кротко улыбнулся, показав серебряный зуб. - Чтобы взорвать форт, когда война начнется.
- На Окраине, в доме Санни Кроуфилда лежит пять динамитных патронов с взрывателями и шнурами, - сказал Рик полковнику Роудсу. - И пушки с патронами. Санни теперь стал одной из этих штук: там в полу дыра, а далеко она ведет или нет, я не знаю.
- Где этот дом? - спросила Дифин.
- На Третьей улице. - "Можно подумать, она знает, где это", - подумал он. - До корабля рукой подать.
- Значит, это самая короткая дорога на корабль, и по тоннелю придется пройти минимальное расстояние, - сказала она. - Ди-на-мит. - Дифин отыскала в памяти определение: взрывчатое вещество, как правило, сформованное в виде цилиндра, которое взрывают, поджигая шнур. - На что он похож?
- Если не поостеречься, то на билет в преисподнюю, - откликнулся Керт. Он затянулся и поднял сигарету кверху. - Вроде этого, только побольше. И погаже. - Он раздавил окурок об пол. - Если у кого динамит с взрывателями да шнурами Бог весть сколько времени валяется без присмотра, стало быть, этот хмырь напрашивается, чтоб его разнесло на мелкие кусочки. - Там есть обгорелые патроны, - сказал Рик. - Как будто их подожгли, а они не сработали.
- Брак. Хотя иногда срабатывают и бракованные. С динамитом никогда не скажешь - особенно с такой говенной дешевкой, какую пригнал старый Престон. Эта дрянь может взорваться, если на нее косо посмотришь, а можно жечь ее из огнемета, и она будет только фырчать.
Большую часть сказанного Дифин не поняла, но она знала, что даже необработанная взрывчатка может пригодиться.
- Нам понадобится веревка, - сказала она Рику.
- В скобяной лавке можно взять сколько угодно. И провода, чтобы связать лампы, тоже.
- Тогда туда нам и надо в первую очередь. - Том подошел к стене и снял с крючка светильник. - Давайте организуемся и двинемся отсюда.
- То есть сядем в галошу и отправимся на тот свет! - Роудса гаркнул так, что все притихли. - Господи, вы идете воевать с этой штукой, как скауты в поход! - Он приблизился к Тому Хэммонду и ухватился за винтовку. - Что вы собираетесь делать, когда из-под земли вылезет что-нибудь с металлическими когтями и вцепится вам в ружье? Или в горло? Кончится тем, что либо вас разорвут на куски, либо вы пустите в горку всех остальных! Это вернет вам Стиви? - Он обжег Дифин взглядом. - Это перенесет тебя домой?
- Дядя, если у тебя нет яиц, сиди тут! - сказал ему Рик.
- Первому яйца оторвут тебе, - сказал Роудс. Он пару секунд смотрел Рику прямо в глаза, а потом потянул винтовку к себе. Том не отдавал. Лицо полковника было серым, глаза ввалились, но сил еще хватало, да и задор отчасти вернулся к нему. - Прежде всего, - сказал он, - вам нужен руководитель.
- Их могу вести я, - заявила Дифин.
- Только не в теле маленькой девочки. В теле, которое тебе не принадлежит. Может, ты знаешь прорву того, чего не знаю я, но тело есть тело, и если с него сдерут кожу, Стиви некуда будет возвращаться. - Он сильнее потянул к себе винтовку. - Дайте мне. Может быть, фонари и динамит дают нам шанс. Может быть, я сказал. - Желудок полковника когтил страх перед тоннелями и существами, которые, возможно, ожидают там, но Дифин была права: следовало рискнуть. - Вас поведу я.
Ганнистон немедленно сказал:
- Я с вами, сэр.
- Отставить. Если я не вернусь, ты понадобишься для срочной связи с полковником Бакнером. Ты остаешься здесь.
Капитан начал протестовать.
- Это приказ, - с нажимом сказал Роудс, и Ганнистон замолчал.
Том отдал винтовку.
- Ладно.
Роудс оглядел собравшихся.
- Если насчет временного фактора Дифин права, то нам надо двигать. Кто еще идет, кроме Джесси и Рика?
Бобби Клэй Клеммонс прижался спиной к стене. Сидевший на полу Керт вытащил из кармана штанов фотографию, развернул ее и теперь неотрывно смотрел на девичье лицо. Он не ответил Роудсу, на глаза легла тень.
- Тогда так. Нужно собрать еще лампы и фонарики. Пошли, займемся, -сказал полковник прежде, чем здравый смысл возобладал над его решимостью. Керт не двинулся с места. Остальные ушли. Рик задержался, чтобы развязать обрывок простыни, затянуть как можно туже и снова завязать. В ноге пульсировала сильная ноющая боль, но кости были целы. Рик сказал:
- Вы отец Коди Локетта?
- Да. - Керт снова сложил фотографию и убрал ее. - Коди мой сын.
- Мы вытащим его оттуда. И его, и мою сестру. Обоих. - Рик увидел на столе кольт со здоровенной рукояткой и взял его в руки. - Ваш?
- Да.
- Ничего, если я возьму его?
Керт проговорил:
- Господи, Господи, Господи.
Его лицо снова стало блестящим от пота. Керт на несколько секунд закрыл глаза; открыв их, он увидел, что все осталось по-прежнему. Керту показалось, будто он чувствует, как мир стремительной каруселью вращается вокруг своей оси. Жажда так мучила Локетта-старшего, словно в горле застрял кусочек солнца. Он встал, кривя рот в усмешке.
- В тот день, когда я доверю пацану из моченых сделать свою работу, цена мне будет грош, - сказал он и сжал кольт в руке.

54. КЛЕТКА

Коди услышал стон Миранды, приходившей в сознание. Он подполз к ней по кожистому полу.
- Голова...
Голова, - прошептала она, прижимая руку ко лбу, украшенному над левым глазом шишкой и синим кровоподтеком. Веки девушки затрепетали. Она попыталась поднять их, но они оказались слишком тяжелыми. - Оклемается?
Коди оглянулся на Сержанта, который сидел примерно в пяти футах от них, обхватив колени руками. В лиловом сиянии прутьев клетки лицо Сержанта приобрело меловой оттенок.
- Не знаю, - ответил Коди. - Треснулась она очень крепко.
Стоны девушки, уплывающей обратно в небытие, становились все тише. Сам Коди почти не пострадал - он выхаркал немного крови и из-за боли в сломанных ребрах дышал прерывистыми всхлипами, но был не испуган, а скорее взбешен. Мышцы Коди до отказа были накачаны адреналином. Миранда снова замерла. Коди в шестой или седьмой раз пощупал ей пульс; ему показалось, что сердце девушки бьется чуть медленнее, чем следует, но, по крайней мере, сильно. Девчонка оказалась гораздо крепче, чем выглядела.
Держась за бок, Коди поднялся и сделал по клетке еще один круг. Они находились в конусе из светящихся лиловых прутьев. Окружность основания составляла около пятнадцати футов. Коди уже лягнул прутья для проверки -подошва башмака прогорела почти насквозь, брызгая огненными комочками расплавленной резины, которые, снова попадая на прутья, взрывались. Что эти прутья сделают с человеческим телом, Коди выяснять не хотел. Клетка висела примерно в трех футах над полом, сделанным из перекрывающихся черных чешуй.
Он не знал, чего ожидал от интерьера звездолета - может быть, что тут будет полно "хай-тек" и жужжащих с таинственными целями отполированных хромированных Гизмо, но здесь пахло, как в переполненной помойной яме, а на полу мерцали лужи слизи. Трубы, выглядевшие так, будто их сделали из костей мертвого динозавра, свисали с потолка и змеились вдоль стен. Они подрагивали от напора текущей по ним жидкости. Затхлый воздух был таким сырым и холодным, что Коди видел пар собственного дыхания. Однако холод обострил чувства паренька. Звездолет произвел на него впечатление не столько чуда внеземной техники, сколько средневекового замка без отопления, электричества и санитарных удобств. Костяные трубы украшали фестоны слизи, которая время от времени капала на пол и шумно всасывалась. Коди неуверенно подумал, что видит еще кое-что: чешуи пола не только поглощали выделения, но то и дело приподнимались на дюйм-два и опускались снова, словно были живыми и дышали.
Коди перестал кружить по клетке. Он стоял рядом с решеткой, но жара не чувствовал - прутья горели холодным огнем. На полу камеры стояла маленькая черная пирамида размером с обувную коробку. Когда полураздавленный рукой Кусаки Коди свисал у твари из-под мышки, он видел, как монстр тронул эту пирамидку башмаком. Она засияла изнутри тусклым фиолетовым светом. Раздалось низкое жужжание, а затем Коди понял, что их с Мирандой сбросили на черный диск, оказавшийся полом клетки. Прутья клетки засветились, и она поднялась в воздух.
Спустя некоторое время (сколько, Коди не знал - с головой у него все еще было плохо) в помещение вошло существо с лицом Мэка Кейда и растущим из груди собачьим торсом и головой. Оно принесло еще кого-то. Коди следил, как существо коснулось башмаком пирамидки. Зажегся фиолетовый свет, клетка пошла на посадку. Когда она достигла пола, прутья погасли, и пленники оказались в обществе Сержанта Деннисона. Существо опять коснулось пирамидки. Вспыхнули прутья. Клетка оторвалась от пола. Кусака посмотрел на Сержанта и спросил, как его зовут - так же, как спрашивал у Коди, как зовут девушку. Даже на то, чтобы просто понять вопрос, у Сержанта ушло несколько секунд, но в конце концов он, заикаясь, назвался, и Кусака ушел. Но Коди уже успел заметить зажатую в зубах собаки черную сферу.
Сейчас он пристально смотрел на темную пирамидку. По предположениям Коди, она служила выключателем. Если дотронуться до нее, клетка опустится, а прутья отключатся. Но пирамидка находилась в трех футах под ними и еще в трех - от края клетки. Слишком далеко, чтобы дотянуться, даже если бы удалось просунуть руку между прутьями, не спалив ее до локтя. И все же... Коди не мог придумать иного выхода. Даже не зная, каковы планы Кусаки, он догадывался, что хорошего ждать нечего.
Парнишка залез в карман и вытащил монетку в десять центов, четыре пенни и зажигалку. Какое давление нужно, чтобы выключатель сработал? Могло хватить тяжести ударившейся о него зажигалки...
Но Коди быстро отверг эту мысль: если зажигалку пробьет, жидкость загорится и пламя охватит клетку. Он снова убрал зажигалку в карман, лег на живот, сделал ладонь "дощечкой" и, прижимая к ней монетки большим пальцем, потянулся к окаймлявшим клетку прутьям. Расстояние между ними было достаточно большим, чтобы рука прошла, и Коди начал осторожно просовывать запястье наружу, благодаря судьбу за свое тощее сложение. В ребрах снова вспыхнула боль. Мальчик судорожно втянул воздух, и от этого движения рука едва заметно отклонилась вправо.
Волоски на предплечье тихонько затрещали, выгорая. Коди держался так неподвижно, как только мог, но рука дрожала от усилий. Ладонь начала потеть. Он попытался передвинуть монетки так, чтобы щелчком отправить их в пирамидку - и мигом лишился десятицентовика и одного пенни, которые упали прямо на пол. Руку сводило, а целиться было некогда. Резким движением запястья Коди бросил обе монетки и увидел, что одна ударилась об пол за пирамидкой, а вторая - слева от нее.
- Черт! - сказал он и втащил руку обратно. Все волоски до середины предплечья выгорели, но кожа была невредима. Однако еще чуть-чуть - и в клетке запахло бы горелом мясом. Руку до самого плеча охватила дрожь. Поняв, что доставать этот выключатель дело довольно безнадежное, Коди отполз от края и сел на корточки, потирая плечо. Он посмотрел наверх. Примерно в восьми футах над головой лучи сходились в одну точку, над которой где-то располагался подъемный механизм клетки. Взгляд Коди вернулся к пирамидке на полу.
- Не может быть, чтобы до нее нельзя было добраться, - сказал парнишка.
- Добраться до кого? - спросил Сержант.
- Вон до той штуки. - Коди ткнул пальцем вниз, в пирамидку, Сержант увидел, о чем идет речь, и кивнул. - Думаю, она управляет клеткой. Если бы я сумел чем-нибудь потянуть за нее, я бы смог...
- Коди? - страдальчески прошептала Миранда. Девушка пыталась сесть, широко раскрытые глаза налились кровью. - Коди?
Он перебрался к ней.
- Не переживай. Просто лежи и не шевелись.
- Что случилось? Где мы? - Она огляделась, увидела кольцо фиолетовых прутьев. - Рик...
Где Рик?
- Рик в порядке, - соврал Коди. Она заморгала. - Он перебрался через мост.
- Мы...
На что-то наехали, да? Ой...
Голова... - Миранда нащупала синяк и шишку, сморщилась, из глаз снова брызнули слезы. Она смутно помнила выросшую перед ними на мосту фигуру, столкновение, встряску и ощущение падения. Слава Богу, на этом воспоминания обрывались. - С тобой все в порядке?
- Бывало и лучше. - Коди отвел влажные кудри со лба девушки и пригладил их. Сотрясение мозга, догадался он. - Что-нибудь чувствуешь? -спросил он, растирая ей руки, и она ответила: - Да.
Он взялся за лодыжки.
- Да, - ответила Миранда, и Коди немного расслабился. На руках девушки были ожоги от трения, нижняя губа треснула и распухла, но, по его мнению, если бы он не остановил Кусаку, дело могло обернуться гораздо серьезнее: переломами спины, рук или ног, и, разумеется, шеи.
- Мы въехали в... Бормотуна, да? - спросила Миранда.
Коди слабо улыбнулся.
- Еще как въехали. Он так и плюхнулся на задницу.
- Мне показалось...
Ты говорил, что умеешь водить мотоцикл. - По-моему, я отлично справился. Мы ведь живы, разве не так? - Я еще не уверена. - Теперь настала ее очередь изобразить бледное подобие непокоренной улыбки, хотя в глазах еще плавала муть. - По-моему, мне надо было остаться в Форт-Уорте.
- Угу, только тогда ты так и не встретила бы меня.
- Да пошел ты, - сказала она, и Коди понял, что девчонка выкарабкается. Ее голос снова набирал силу.
Решив, что падать в обморок Миранда не собирается, Коди счел себя обязанным объяснить ей, что случилось и где они находятся.
- Мы в звездолете, - сказал он. - По-моему, в чем-то вроде темницы. В общем, висим в штуке, которую Кусака считает тюремной камерой. - Коди подождал отклика, но девушка молчала. - Кусака мог нас убить. И не убил. Мы нужны ему живыми, что меня отлично устраивает.
- И меня, - сказал Сержант. Миранда подняла голову, чтобы посмотреть, кто это сказал. - Я Сержант, - представился он. - А это вот Бегун. - Он показал на пустое место.
- Бегун - его собака, - быстро объяснил Коди. - Э... Сержант никуда не ходит без Бегуна, если ты понимаешь, о чем я.
Миранда осторожно села. В голове еще стучало, но видела она уже нормально и не вполне понимала, кто же из присутствующих не в своем уме.
Тут Сержант начал почесывать невидимую собаку и сказал:
- Спокойно, Бегун. Я о тебе позабочусь Тогда девушка поняла, что Сержант постоянно проживает в сумеречной зоне.
- Извини, что втянул тебя в такое дело, - сказал Коди. - Надо лучше выбирать, с кем катаешься.
- В следующий раз я так и сделаю. - Миранда попыталась встать, но почувствовала такую слабость, что была вынуждена положить голову на колени. - Зачем оно нас тут держит?
- Не знаю. И не хочу гадать.
Коди показалось, что мчавшаяся по трубам жидкость зашумела громче. Вдалеке возник и другой звук, похожий на приглушенное гудение басового барабана или стук сердца. "Корабль-то живой, чтоб его", - подумал парнишка.
- Нам надо выбраться отсюда. - Он подполз к краю клетки, к самым световым прутьям, снова уставился вниз, на маленькую пирамиду, и понял: надо обязательно достать до выключателя. Но как?
- У тебя случайно нет при себе рогатки? - наполовину в шутку спросил он, и, конечно же, Миранда покачала головой: нет. Коди лежал на животе, оперевшись подбородком на руки и смотрел на пирамиду. Пряжка ремня вдавилась в живот. Он поерзал и изменил положение.
"Пряжка", - подумал он.
Он резко сел, расстегнул ремень и вытащил из шлевок.
Сержант сказал:
- Эй, не делай этого при барышне!
- Как по-твоему, сколько до той штуки? - спросил он Миранду и ткнул пальцем в пирамидку.
- Не знаю. Наверное, футов семь.
- Я бы скорей подписался под шесть с половиной. Ремень я ношу двадцать восемь дюймов, и... - Коди посмотрел на Сержанта и увидел, что рабочие штаны Деннисона удерживает заношенный черный ремень. - Сержант, дай-ка мне свой ремень.
- Ремень? Парень, что с тобой?
- Сержант, снимай ремень! Ну, скорее!
Сержант неохотно подчинился и передал ремешок Коди.
- Какой это размер? - спросил парнишка. Сержант пожал плечами.
- Барахло мне покупают дамочки из церкви. Я к этому не касаюсь.
- С виду добрых сорок дюймов, - Коди уже связывал оба ремня вместе, чтобы пряжки оказались на противоположных концах. - Может, достанет дотуда. Сейчас выясним. - Он затянул узел и дернул, проверяя, не разойдутся ли ремни.
- Что ты собираешься делать? - спросила Миранда.
- Я совершенно уверен, что та штука внизу, - пульт управления нашей клеткой. Думаю, что, если я до нее достану, то опущу клетку. И тогда смогу вытащить нас отсюда.
- Пусть его, - прошептал Сержант Бегуну. - Он спятил, вот и все.
- Слушайте меня оба. - Настоятельный тон Коди оборвал шепот Сержанта. - Я просуну руку между прутьями так далеко, как сумею. Если буду шевелиться, спалю ее в два счета. Сержант, я хочу, чтобы ты держал меня за ноги. Если рука загорится, потащишь меня обратно что было сил. Уяснил?
- Я? Почему я?
- Потому, что ты гораздо сильнее Миранды и потому, что она будет следить, не возвращается ли Кусака. Лады?
- Лады, - еле слышно ответил Сержант.
Сначала Коди протолкнул между прутьями решетки ремень. Пряжка на дальнем конце упала за край клетки. Сержант ухватил Коди за щиколотки, парнишка скользнул вперед, и прутья оказались всего в нескольких дюймах от его лица. Он медленно просунул на свободу кисть, потом запястье, потом предплечье с выгоревшими волосками. Пряжка лежала на полу под самой клеткой; теперь фокус был в том, чтобы быстрыми движениями запястья попасть пряжкой в пульт управления.
Лицо Коди находилось почти у самых прутьев, он слышал их смертоносное гудение. Пришло время рискнуть - сейчас или никогда. Он резко вскинул кисть руки. Пряжка царапнула пол и остановилась, не долетев до пирамидки два или три дюйма. Коди подтянул ремень обратно и снова бросил вперед; опять недолет.
Коди высунул руку еще на четверть дюйма. В зазор между прутьями и кожей парнишки можно было пропихнуть лишь зубочистку. Несколько волосков, потрескивая, занялись и сгорели, превратившись в крохотные огоньки. Сердце стучало так, что дрожало все тело. Твердя про себя "спокойно...
Спокойно", он бросил ремень вперед. Опять недолет. Капля пота, закатившаяся в правый глаз, ослепила Коди, и первым его побуждением было утереться, но, сделай он необдуманное движение, либо лицо, либо рука попали бы на прутья. Он сказал:
- Сержант, вытаскивай. Медленно.
Сержант потащил Коди от края. Руку парнишка держал неподвижно до тех пор, пока пальцы не прошли решетку. Потом он свободной рукой протер глаз, встал на колени и втянул ремень в клетку.
- Слишком короткий, - сказал он. - Надо еще пару дюймов.
Однако ему было ясно, что воспользоваться больше нечем. Он собрался в замешательстве отшвырнуть связанные ремни, но Миранда сказала:
- Твоя серьга.
Коди поднес руку к мочке уха. Сережка-череп свисала чуть больше, чем на два дюйма. Он отцепил ее, привязал маленькую цепочку к одной из пряжек так, чтобы серебряный череп болтался максимально свободно, потом крепко взялся за вторую пряжку и сказал:
- Сержант, давай попробуем еще раз.
Медленно, осторожно, Коди спустил пряжку со свисающим с нее крохотным черепом за край клетки и позволил ее тяжести стащить ремень вниз. Потом он прополз вперед, Сержант опять вцепился ему в щиколотки, и Коди провел между фиолетовыми прутьями пальцы, запястье и предплечье. На этот раз, по мнению Коди, длины должно было хватить, однако ремень снова самую малость не дотянул до пирамидки. Нужно было протолкнуть голую руку еще на четверть дюйма наружу.
Миллиметр за миллиметром, Коди начал осторожно просовывать руку вперед. Брови густо покрылись бисеринками пота. Одна из них сорвалась, коснулась прута и зашипела. "Еще чуток, - подумал он. - Самую капельку." Волоски на руке паренька горели. Теперь ему казалось, что рука идет впритирку к решетке. Еще немного и все...
Раздалось тихое "пшш" - свисавшая на лицо Коди прядь волос мазнула по решетке и загорелась. Языки пламени поползли к голове. Миранда вскрикнула: - Вытаскивай!
Коди почувствовал, что руки Сержанта крепче сжали его щиколотки, и в ту же минуту быстрым, резким движением запястья бросил ремень.
И услышал: металлическое, почти музыкальное "трень" серебряного черепа, попавшего на пульт управления. Но хватит ли этого соприкосновения для того, чтобы нажать выключатель, Коди не знал. Но в следующую секунду Сержант уже оттаскивал его от решетки, а Миранда обрывала горящие пряди и отбрасывала прочь. Рука затекла. Появившийся над краем клетки ремень попал на один из прутьев и был разрезан пополам так чисто, словно по нему провели раскаленным добела лезвием. Не выпуская пряжки, Коди лег на спину и растирал занемевшую руку.
А потом с замиранием сердца понял, что клетка опускается.
Он сел. Над левым глазом еще дымилась щетина выгоревших волос. Пирамидка светилась фиолетовым. Клетка осторожно встала на пол, и кольцо решетки погасло.

55. ВЛАДЕНИЯ КУСАКИ

В дыру под домом Санни Кроуфилда первым спускался по веревке Мэтт Роудс. К поясу полковника был привязан мощный переносной фонарь, а за спиной висела полностью заряженная автоматическая винтовка из арсенала Кроуфилда. Как только под ногами полковника зачавкала покрывающие дно вязкие выделения, он отцепил фонарь и направил свет в открывшийся перед ним тоннель. Никакого движения в тоннеле не было, лишь медленно капала серая слизь. Роудс посмотрел наверх и примерно в двадцати футах над собой увидел Рика Хурадо. Он потянул за веревку, и Рик начал спускаться.
У Рика была вторая винтовка Кроуфилда и один из фонарей, взятых в крепости у беженцев. Когда Рик оказался внизу, веревку втянули наверх и через несколько секунд спустили обратно обвязанной вокруг приспособления, которое им посоветовала сделать Дифин: четыре работающих от батареек ярких лампы скрепили вместе проволокой и сделали проволочную ручку. Полученное подобие светящейся корзины озарило тоннель мощным белым сиянием. Когда эта конструкция достигла дна, Роудсу стало значительно легче дышать.
Следующей вниз спустилась Джесси с фонариком и винчестером за плечами. За ней появился Том с обхватившей его за шею Дифин. Последним спустился Керт Локетт. На груди у него висел позаимствованный в хозяйственном магазине рюкзак с пятью динамитными патронами и кольтом.
Том поставил Дифин на землю. Простиравшийся перед ними тоннель был около семи футов высотой и семи или шести футов шириной. Вокруг в илистой грязи валялись обломки половиц, матрас и сломанная кровать. "Наверное, когда пол раскололся, Кроуфилд лежал в ней", - подумал Рик. Он снял карабин с плеча, упер прикладом в бедро и продолжал светить вперед. Роудс отдал свой фонарь Тому и взял связку светильников.
- Ладно, - спокойно сказал он, и по тоннелю пошло эхо. - Я пойду первым. Дифин за мной. Потом Джесси, Том, Локетт. Рик прикрывает тылы. Локетт, шашки без моего приказа не бросать. Ясно?
Вспыхнул огонек: Керт прикурил от биковской зажигалки.
- Ясно, начальник.
- Рик, убедись, что следишь за тылами. Всем вести себя по возможности тихо: мы должны расслышать, если что-то начнет копать. - Полковник с трудом сглотнул. Тут, внизу, воздух был сырым и тяжелым, ноздри щипал исходивший от серой слизи запах гнилых груш. Слизь гротескными сталактитами свисала с потолка и стен тоннеля, ее лужи радужным серебром мерцали на полу.
- Что это за жидкое говно тут повсюду? - спросил Керт. Под ногами хлюпал скользкий, как машинное масло, слой глубиной около двух дюймов.
- Эти тоннели копает Кусака, - ответила Дифин. - И опыляет смазкой, чтобы можно было двигаться быстрее.
- Смазкой! - хмыкнул Керт. В животе выписывали восьмерки крохотные муравьи страха. - Эта дрянь похожа на сопли!
- Я хочу знать только одно, - сказал Роудс. - Источник энергии, которая питает репликантов - в самом Кусаке или на корабле?
- В самом Кусаке. - Дифин настороженно заглянула вперед, в тоннель, готовая уловить любые признаки движения. - Репликанты - расходный материал, предназначенный после использования на выброс.
"Процесс репликации должен идти невероятно быстро", - подумала Джесси. Создание живой ткани, связанной с металлическими волокнами, внутренними органами, синтетическими костями - все это было непостижимо для земного разума. С возникшими у самой Джесси вопросами - как выглядел Кусака и как он создавал из человеческих тел репликанты - приходилось ждать. Пора было идти.
- Все готовы? - Роудс подождал, чтобы все ответили, а потом двинулся в тоннель, осторожно ступая по слизи и изо всех сил стараясь не думать о размерах монстра, пробуравившего техасскую землю.
Рик посветил фонариком назад. Все было чисто. Прежде, чем покинуть форт Щепов, он опустился на колени рядом с Паломой, взял ее руки в свои и рассказал, что должен сделать и почему. Она выслушала молча, склонив голову, а потом попросила его помолиться вместе с ней. Рик прижался щекой ко лбу бабушки, и та попросила Господа быть милосердным к ее внукам. Она поцеловала мальчику руку и посмотрела на него незрячими глазами, которые всегда заглядывали ему прямо в душу.
- Диос анда кон лос бравос, - прошептала Палома и отпустила его.
Рик надеялся, что бабушка права и Господь действительно сопровождает смелых. Или, по крайней мере, присматривает за отчаянными.
С тех пор, как они ушли из общежития, они не видели ни существа, которое вылупилось из лошади, ни человеко-Кусак. Разыскав в хозяйственном два куска веревки по пятнадцать футов, они перешли через мост - при виде битых-перебитых догорающих останков мотоцикла Коди Локетта у Рика душа ушла в пятки. Узнал машину папаша Коди или нет, Рик не знал, а Керт Локетт не издал ни звука.
Тоннель свернул вправо. Лампы высветили пересечение трех переходов, которые шли в разные стороны. Выбрав центральный тоннель, вливавшийся в то, что он счел дорогой к черной пирамиде, Роудс взглянул в поисках подтверждения на Дифин, и та кивнула. Они вошли в переход. В свете ламп поблескивали сырые стены. В следующий момент все расслышали впереди мерный сильный стук, словно билось огромное сердце.
- Корабль Кусаки, - прошептала Дифин. - Системы заряжаются.
Рик шел, держа фонарик так, чтобы светить себе за спину. Однако все произошло так быстро, что крикнуть он не успел: примерно в двадцати футах от него в луч вбежала горбатая фигура, вскинула руки к лицу и быстро ретировалась обратно во тьму.
Рик остановился. Ноги подкашивались. У существа он заметил извивающийся хвост - оно напоминало скорпиона с человеческой головой.
- Полковник? - Он повторил погромче: - Полковник?
Остальные уже отошли на несколько шагов, но теперь Роудс резко остановился и оглянулся.
- Что такое?
- Он знает, что мы здесь, - ответил Рик.
Впереди голос уроженки Техаса врастяжечку произнес:
- На вашем месте я б дальше не ходила.
Роудс резко обернулся, высоко подняв лампы. В двенадцати или пятнадцати футах впереди тоннель сворачивал влево. Полковник понял, что тварь, должно быть, стоит за поворотом.
- Вы, клопы, любите жить опасно, это уж точно, - сказал Кусака. -Хранитель с вами?
Дифин сделала шаг вперед.
- Я здесь, - с вызовом сказала она. - Я хочу, чтобы трое человеков получили свободу.
Раздался холодный смешок.
- Батюшки-светы, это что, приказ? Малюпусенька, ты теперь в моем мире. Хочешь - приходи и сдавайся, а я подумаю, отпустить ли этих трех клопиков.
- Ты не отпустишь, - сказала Дифин, - отпустим мы.
Ее слова вызвали очередной смешок.
- Оглянись, малюпусик. Ты меня не видишь, но я здесь. Я в стенах. Я над вами и под вами. Я везде. - В голос прокрадывался гнев. - Теперь, малюпусик, твоя спора у меня - уже довольно, чтобы получить вознаграждение. Приплюсуй к этому то, что я обнаружил мир, полный клопов, которые ни черта не умеют драться. Я должен сказать тебе спасибо, что ты привела меня сюда.
- Неважно. Ты никуда не полетишь.
- Да? Кто ж это меня остановит?
- Я.
Воцарилась тишина. Дифин понимала, что в сияние фонарей Кусака не бросится. Потом Кусака прошипел:
- Ну, тогда иди. Я тебя жду. Давай посмотрим, какого цвета у тебя потроха!
- Ложись! - спокойно объявил Керт и шнуром динамитного патрона, который держал в руке, коснулся красного кончика своей сигареты. Шнур задымился, заискрил, занялся, и Роудс крикнул:
- Я же велел не...
- А пошел ты, - сказал Керт и швырнул динамит в сторону поворота. Схватив Дифин, Роудс бросился вместе с ней в слякоть. Остальные грохнулись на землю, и через две секунды полыхнуло и грохнуло так, словно выпалили из дюжины винтовок. Пол тоннеля задрожал. Комья грязи разлетелись во все стороны и ливнем посыпались вниз. Роудс сел. В ушах звенело. Дифин выкарабкалась из-под него и встала на колени. Она изумленно оглянулась на Керта. Тот уже успел подняться и попыхивал смявшейся сигаретой.
- Вот что такое динамит, - сказал он.
Кусака не отозвался. Но из-за поворота донесся страшный судорожный всхлип, словно воздух втянули больные легкие. Роудс поднялся, вскинул винтовку и, держа ее по возможности ровно, медленно двинулся вперед. Он пригнулся и, готовый открыть огонь, зашел за поворот.
На полу тоннеля что-то копошилось, пытаясь уползти по слизи. Оно было одноруким. Вторую руку, превратившуюся в обугленное месиво, отнесло на несколько футов, а на месте головы торчал бесформенный нарост. Лицо разнесло в клочья. Среди них, напоминая жабры диковинной рыбы, зиял полный сломанных иголок рот. Единственный уцелевший глаз на свету дрогнул. Начинавшийся от копчика шипастый хвост приподнялся и слабо забился из стороны в сторону. Пальцы монстра лихорадочно заскребли по земле - он пытался закопаться.
Уворачиваясь от подергивающегося хвоста, Роудс поднес связку фонарей поближе к лицу чудовища. Страшный разодранный рот широко раскрылся, потекла серая жидкость. Единственный глаз задымился и загорелся. В воздухе повис едкий запах жженых химикалий. Глаз лопнул, расплавился, превратился в ручеек слизи. Чудовище содрогнулось всем телом и замерло. Хвост дернулся в последний раз и упал, как мертвый цветок.
"Электрический свет выжигает им глаза", - подумал Роудс. Стоило репликанту ослепнуть, как он - по сути, ходячая и говорящая камера -становился бесполезным для Кусаки, и тот просто-напросто отключал его от источника питания. Но, если все репликанты непонятным образом являлись частью Кусаки - например, питались энергией излучения его мозга - тогда, весьма вероятно, Кусака был способен чувствовать боль от попавшей в репликанта пули или взрыва динамита. "Ты меня обидел", - вспомнил полковник слова, сказанные ему этой тварью в доме Хитрюги Крича. Все репликанты были Кусакой, и через них Кусака становился уязвимым для боли. Роудс быстрым шагом провел остальных мимо лежащей на земле обгорелой фигуры. Дифин незаинтересованно взглянула на нее, но Джесси не позволила себе посмотреть. Керт стряхнул на изуродованную голову пепел, хотя прошел мимо так же быстро, как все.
Они отошли от мертвого репликанта примерно на десять футов, и тут из стены тоннеля справа от Роудса полетела земля. К лампам рванулась горбатая фигура. Ее хвост вырвался из земли на волю и с силой хлестнул по своду тоннеля. Роудс резко развернулся, но нажать на курок не успел - репликант набросился на него. Он услышал выстрелы: винтовки Рика и Тома били почти в упор, потом его что-то ударило в плечо, и полковник почувствовал себя так, будто попал под неуправляемую бензопилу. Ноги Роудса оторвались от земли и его швырнули о противоположную стену с такой силой, что он едва не сломал себе спину. Джесси пронзительно закричала. Снова раздались выстрелы. У Роудса ослабли колени, по руке стекала теплая влага. Он съехал по стене вниз.
Рик увидел лицо твари: темные глаза, седые волосы - на скорпионьем теле сидела голова мистера Диаса, владельца обувной мастерской со Второй улицы. Ткнув в лицо монстру стволом винтовки, он снес ему нижнюю челюсть. Тварь отшатнулась, вскинув руку, чтобы защитить глаза от света. Истратив одну из четырех своих пуль, Керт отстрелил чудовищу кусок головы, и из раны хлынули какие-то темные червеобразные существа. Чудовище махнуло хвостом и чуть не попало Тому в голову. Потом репликант развернулся, нырнул в отверстие, из которого появился, и в считанные секунды исчез в земле, быстро перебирая лапами.
По тоннелю плыл ружейный дым. Джесси уже стояла на коленях рядом с полковником. В глубине раны на плече Роудса поблескивала кость. Было много крови. Лицо Роудса приобрело пепельный оттенок, но он продолжал сжимать винтовку и лампы так, что костяшки пальцев побелели.
- Подрал меня, гад, - сказал Роудс. - Пытался разбить лампы.
- Не разговаривайте, - Джесси разорвала рубаху на мелко подергивавшемся теле. Рана была глубокой и опасной; располосованная мышечная ткань сокращалась и расслаблялась.
На лице Роудса выступил холодный пот. Он слабо улыбнулся тревожно нахмурившейся Джесси.
- Леди, а что я сейчас еще могу? Только разговаривать. Не плечо, а каша, да?
Она подняла голову и посмотрела на Тома.
- Нам надо вытащить его отсюда.
- Нет! К тому времени, как вы это сделаете... Кусака уже улетит. - К счастью, чувствительность к руке Роудса еще не вернулась. Он крепко прижал к ране ладонь, словно желал предотвратить болевой удар. - Слушайте. Если вы хотите вернуть Стиви...
И остальных тоже...
Вам придется сделать это самим. Я прошел столько, сколько смог. - Он отыскал глазами Дифин, которая стояла рядом с Риком и напряженно наблюдала за ним. - Дифин...
Ты говорила, что можешь их возглавить. Вот твой шанс.
- Он тяжело ранен? - спросила Дифин у Джесси.
- Крупные артерии не задеты. В основном, повреждены мышцы. Меня-то беспокоит шок - мистер Роудс уже перенес сегодня достаточно травм.
- А кто нет? - Роудс замерзал, он чувствовал, как его затягивает небытие. - Оставьте меня здесь и идите! Черт побери, мы уже столько прошли! Идите!
- Он прав, - сказал Рик. - Нам надо идти дальше.
- Клянусь Богом, я вытащу своего парнишку оттуда, - поклялся Керт, хотя желудок у него трепыхался от страха. - Что бы ни было.
- Надо идти, - согласилась Дифин. Мерный сильный стук, с которым системы звездолета забирали энергию из резервов, делался все громче. Она опустилась около полковника Роудса на колени. - Кусака может придти за тобой. Ты ведь знаешь это, правда?
- Ага. На, - он подтолкнул к ней лампы. - Кто-нибудь, дайте мне фонарик.
Том отдал ему фонарик, и Роудс пристроил рядом с собой винтовку, положив окровавленный палец на курок.
- И динамит тоже, - предложила Дифин. Керт выдал полковнику патрон, прикурил сигарету и вставил Роудсу в серые губы.
- Спасибо. Теперь я загрузился - хоть на медведя. - Роудс заглянул в лицо Дифин. Но маленькой девочки больше не было. Рядом с ним стояло на коленях существо пылкое, горячее и гордое, со старыми как мир глазами, вытерпевшее море боли и тем не менее сохранившее сияние смелости. - Ты в порядке, - сказал он ей слабеющим голосом. - Надеюсь, ты доберешься до своего... - Как она говорила? - Своего племени, - вспомнил он. - Надеюсь, ты научишь их, что за жизнь стоит бороться.
- Да. - Она осторожно положила руку на его посеревшую щеку, и Роудс ощутил покалывание электричества в ее пальцах. - Ты не умрешь. - Это был приказ.
- Тем более, что я всегда планировал умереть в Южной Дакоте. В постели, когда мне стукнет сто один. - Боль, наконец, добралась до полковника, но он не позволил лицу отразить ее. - Лучше идите.
- Мы вернемся за вами, - сказал Рик.
- Да уж, лучше возвращайтесь, черт возьми. - Он положил динамитный патрон себе на грудь - на всякий случай.
Дифин передала Джесси лампы и мелкими быстрыми шагами двинулась по тоннелю. Остальные последовали за ней. Гулкое металлическое биение корабельного пульса рассказало Дифин, что системы быстро заряжаются энергией. Тоннель повернул влево. Теперь они должны были находиться почти прямо под кораблем. Скоро им предстояло увидеть ведущий в него ход. Вопрос заключался в том, попытается ли Кусака их остановить или позволит войти на корабль?
Глаза Дифин заметались по сторонам. Прислушиваясь, не раздастся ли быстрый топот когтистых лап, она поняла, что Кусака не ошибся: он действительно был полновластным хозяином этого кроличьего садка тоннелей. Он был здесь повсюду.
Работая ногами, как маленькими поршнями, забравшийся в тело маленькой девочки воин-инопланетянин углубился во владения Кусаки.

56. МАСТЕРСКАЯ

- Тихо, - прошептал Коди. Шедшие сзади Миранда и Сержант остановились. - Я вижу впереди свет.
"Свет" было слишком сильно сказано: скорее, в дальнем конце перехода, по которому они шагали последние десять минут, висел светящийся фиолетовый туман. Коди прикинул, что до тумана футов сорок, хотя понятие расстояния уже потеряло реальный смысл. Покинув помещение, где их заключили в клетку, они очутились в темноте и ощупью пробирались по коридору, стены и пол которого казались сделанными из пропитанной водой кожи. Коди думал, что они постепенно спускаются вдоль витков пологой спирали. Никаких других проемов, никакого другого света они не встретили.
Держа Миранду за руку, Коди осторожно вел ее вперед. Девушка тянула за собой Сержанта. Они перебрались через два или три дюйма густой слякоти, покрывавшей дно коридора, добрались до светящегося тумана и разглядели, что коридор сворачивает вправо. Впереди был круглый портал, за которым виднелось что-то вроде большой комнаты, залитой нездоровым лиловым светом. - Пошли, Бегун! - прошептал Сержант, оглянувшись. - Не отставай!
Они вышли из коридора. Коди остановился, ошеломленный открывшимся зрелищем.
В воздухе, возможно, в ста футах над ними, завис огромный клубок пурпурного тумана, излучавший свет, подобно солнцу иного мира. К далекой верхушке корабля по стенами поднимались другие дверцы и платформы. Коди тут же пришло в голову, что так должен выглядеть внутри муравейник, однако никаких признаков жизни парнишка не заметил. Примерно в шестидесяти футах над полом висела еще одна черная пирамида величиной с гусеничный трейлер, которую соединяли со стенами две массивных рукояти. От пирамиды к стенам, уходя в них, тянулась сеть, сплетенная из тысяч серебряных кабелей, но Коди гораздо сильнее ошеломило то, что оказалось прямо перед ними.
На другом краю площадки длиной и шириной пятьдесят футов расположились сотни конструкций - сферы, восьмиугольники, массивные плиты и даже изящные и загадочные, как абстрактные скульптуры, композиции. Все они были черными как смоль и казались чешуйчатыми. Они были выстроены длинными рядами и соединены серебристо-синими прутьями. Некоторые достигали в высоту двадцати, а то и тридцати футов.
- По-моему, машины. - Поначалу Коди подумал, что здесь, должно быть, находится машинное отделение корабля, но ритмическая пульсация шла не отсюда, а откуда-то снизу, с другого уровня. Одну черную стену покрывали тысячи тускло светившихся лиловых геометрических фигур. Вероятно, это язык Кусаки, догадался Коди. На другой стене расположились длинные ряды треугольных экранов. На них виднелось что-то вроде сделанных под различными углами рентгеновских снимков человеческих скелетов, черепов и органов. Каждые две-три секунды появлялся новый набор изображений, словно экраны были видеоатласом анатомии человека.

Предыдущая страница 15 Следующая страница


Кусака 16

- Боже правый! - Сержант уставился наверх. - Тут искусственное солнце!
Но свет, исходивший от туманного шара, был холодным, а от вида этого сгустка мглы у Сержанта заболела голова.
- Тут должен быть выход. - Не выпуская руки Миранды, Коди двинулся по черному кожистому полу. Повсюду стояли лужи слизи, как будто по залу только что проползла огромная улитка. Коди рассудил, что здесь должен быть еще один портал - может быть, на противоположной стороне корабля.
Они пошли между рядами машин. Коди услышал медленные вздохи и, покрывшись гусиной кожей, понял, что некоторые машины дышат. Но они не могли быть живыми. Не могли! Тем не менее, их чешуйчатые поверхности расширялись и сжимались, каждая немного в другом ритме. Коди подумал, что сейчас пальцы Миранды сломают ему руку.
С одной из конструкций - большой, ощетинившейся иглами плиты, похожей на инопланетную швейную машинку, - свисали какие-то лоскутья и клочки. Возможно, человеческой плоти...
Или хорошей ее имитации. На другой конструкции помещалось огромное веретено с обмоткой из тонко сплетенных проводов, уходивших к соседнему механизму - желобу, на котором грудой ненужного хлама лежали обрывки ткани, клочья волос и то, что когда-то могло быть костями. Коди сообразил, что именно эти машины делают Кусаке репликантов. Помещение представляло собой мастерскую, до жути похожую на мастерские Мэка Кейда.
Остановился.
- Что такое? - сказала Миранда, едва не налетев на него.
- Вот, смотри. - Коди ткнул пальцем. Над самым полом, уходя в открывшийся перед ними проход, тянулись самое малое тридцать шнуров, сделанных из чего-то, напоминавшего эластичную красную мышечную ткань. Коди оглянулся, чтобы увидеть, к чему они подсоединены. Пересекая зал над самым полом, мясистые волокна уходили в самую большую из черных дышащих машин. Тогда у Коди возник следующий вопрос: к чему эти волокна прикрепляются другим концом?
Выбора не было. Надо было идти в переход.
- Пошли, - сказал Коди, в основном, чтобы стронуться с места. Он сделал по илистой поверхности три шага - и услышал высокий ноющий звук, словно кто-то быстро сматывал рыболовную леску: это завибрировали, втягиваясь в дышащую машину, проходящие над полом тяжи. Коди понял: по лежащему перед ними проходу что-то движется. Послышался шум, быстрый топот когтистых лап. Судя по звуку, на марше была целая армия Кусак.
- Назад! - сказал он Миранде и Сержанту. - Назад! Быстро!
Шум от движения чего-то массивного раздавался уже совсем рядом. Коди отвел своих спутников под прикрытие конструкции, похожей на гигантскую наковальню, а сам припал к полу, наблюдая за порталом. Тяжи без остановки убегали в глубины дышащей машины, и по спине у парнишка пошли мурашки.
И вот оно проскользнуло из отверстия в помещение. Под фиолетовым солнцем заблестело влажное крапчатое тело. То, что топало, как целая армия, оказалось одним существом, но вид столь богопротивной твари наполнил Коди ужасом. Парнишка почувствовал, что внутри у него все съежилось. Он понял, на кого смотрит: на сей раз его глазам предстал не очередной репликант, а то самое существо, которое избороздило пустоты космоса, охотясь за Дифин. То самое существо, которое, посадив в Инферно свой звездолет, прорыло под городом тоннели и в поисках человеческих тел врывалось сквозь полы в дома. Оно было здесь, отделенное от Коди двумя десятками футов.
За стенами корабля Дифин миниатюрным джаггернаутом продолжала свое наступление по тоннелю. Остальные с трудом поспевали за ней. Керт поскользнулся на слизи и поднялся, чертыхаясь и счищая с себя эту дрянь. Дифин слушала пульс систем корабля, не зная, отключено ли уже силовое поле. После отключения двигатели получили бы огромное количество энергии. Замыкавший группу Рик сделал еще четыре широких шага - и был схвачен руками, пробившимися из земли у его ног. Пальцы сомкнулись на распухшей лодыжке паренька, вонзая когти в тело. Вскрикнув "Иисусе!", Рик наставил винтовку в голову чудовищу и начал стрелять. Полетели клочья мяса. "Отвали!" - рявкнул Керт, приставил к темноволосой голове твари ствол кольта и спустил курок. Голова раскололась, разбрызгивая свое содержимое. Но монстр упорно лез из земли, одной рукой стискивая лодыжку Рика, а другой нашаривая ноги Керта. Керт подпрыгнул, словно угодил босиком на раскаленную сковороду. Рик упал, направил свой фонарь твари в лицо и увидел, как глаза убрались в складки кожи, задымились и лопнули. Лицо исказилось то ли от боли, то ли от ярости. Когти выпустили Рика. Трепыхаясь, монстр снова зарылся в землю и исчез.
- Все целы? - Дифин остановились в пятнадцати футах впереди. Джесси направила лампы назад, чтобы осветить остальных.
Керт помогал Рику подняться. Оба дрожали.
- Идти можешь? - спросил Керт. Рик для пробы перенес вес тела на больную ногу. Давление оставленные когтями глубокие царапины частично сняли, но лодыжка кровоточила. Мальчик кивнул:
- Ага, справлюсь.
- Тихо. - Увидев что-то, Том ткнул фонарем в ту сторону, откуда они пришли.
По Его глаза за стеклами очков расширились. - О Господи, -проговорил он.
Быстро перебирая лапами, молотя шипастыми хвостами, к ним бежали четыре человекоскорпиона. Попав на свет, они дрогнули, загораживая глаза, но не остановились.
Том вскинул винтовку и начал стрелять. Керт сказал:
- Не трать зря пули, мужик. - Он чиркнул зажигалкой и поднес огонек к шнуру динамитного патрона. - Все целуемся с землей! - Шнур выгорел, Керт швырнул динамит в монстров и кинулся плашмя.
Бежали секунды. Взрыва не было.
- Господи! - Керт поднял глаза. Монстры топали по самому динамиту. Взрыва все не было. - Не иначе, эта чертова...
Тоннель озарило ослепительное сияние. Сотрясший подземелье громовой раскат отшвырнул четыре тела на стены. На Керта с товарищами палящим ветром пустыни дохнула взрывная волна. Дифин тоже лежала на животе. Поднятый взрывом ветер ерошил ей волосы.
Джесси приподняла лампы и увидела, что два чудовища закапываются в стены. Третье лежало, подергиваясь, а четвертое не шевелилось совсем.
- Очко, - сказал Керт.
Дифин встала.
Тут из тоннеля за ее спиной метнулась какая-то фигура, схватила ее сзади за шею и оторвала от земли. Два когтя рассекли кожу, вырвав у Дифин крик боли. Ее держали на расстоянии вытянутой руки так, что ноги болтались над землей.
- Кончено, - прошептал Кусака голосом Мэка Кейда.
Услышав крик Дифин, Джесси начала оборачиваться, светя лампой над головой. Но голос Мэка Кейда резко скомандовал:
- Бросить оружие! Всем! Не то я сломаю ей шею!
Джесси замялась. Взглянула на Тома. Тот пристально смотрел на нее, прижимая карабин к груди.
- Бросить оружие, - повторил Кусака. Репликант держал ребенка между собой и светом. На груди у него корчилась от боли собачья голова. - В переход, как можно дальше от себя! Ну!
- Господи Исусе! - Керт упал на колени в слякоть, раскачиваясь из стороны в сторону. - Не убивай меня! Пожалуйста... Умоляю тебя! - Глаза Локетта-старшего стали дикими от ужаса. - Пожалуйста, не убивай меня!
- Вот вам клопиная смелость! - Кусака встряхнул Дифин, и из порезов на шее сорвалось несколько капель крови. - Посмотри на них! Вот тебе твои защитники!
Керт, всхлипывая, продолжал раскачиваться вперед-назад.
- Вставай, - сказал Рик. - Ну, мужик. Нечего этому куску говна видеть, что ты валяешься у него в ногах.
- Не хочу умирать...
Не хочу...
- Теперь мы все отправимся на чудесную, долгую прогулку, - сказал Кусака. - Если будете делать, что велено, я вас не убью. Бросьте оружие в переход. Сейчас же.
Том пригнул голову, набрал полную грудь воздуха и отшвырнул винтовку. Когда она плюхнулась в слизь, он поморщился. Керт бросил кольт. За ним полетела винтовка Рика.
- Фонари тоже! - крикнул Кусака. - Нашли дурака!
Первым бросил свой фонарь Керт. Потом на земле оказались фонари Рика и Тома. Скрученная проводом связка ламп, которую отшвырнула Джесси, приземлилась около убитого взрывом скорпиона.
- У вас осталось еще кое-что, - спокойно сказал Кусака. - Оружие, которое оглушает и сжигает. Как оно называется?
- Динамит, - ответила Джесси, прижимавшая руку к лицу.
- Ди-на-мит. Динамит. Где он?
Все молчали. Сжавшийся в комок, съежившийся Керт не издал ни звука.
- Где? - настойчиво повторил Кусака и встряхнул Дифин так сильно, что она хмыкнула от боли.
- Керт, отдай, - сказал Том.
Керт распрямился и медленно снял рюкзак.
- Динамит тут, внутри, - сказал он и кинул сумку в Кусаку. Она приземлилась у ног Джесси.
- Вынь динамит и дай мне посмотреть, - сказал Кусака.
Джесси подняла рюкзак, засунула руку внутрь и вместо двух последних динамитных патронов нащупала пачку "Лаки".
- Давай, показывай! - потребовал Кусака.
- Валяй. - Тон Керта был взвинченным до предела. - Пусть посмотрит, раз приспичило.
- Но это...
Не...
- Покажи, - перебил Керт.
И тут Джесси поняла. Или, по крайней мере, подумала, что поняла. Она достала сигареты и на ладони протянула пачку Кусаке. Монстра следил за ней из-за плеча Дифин.
- Вот, - сказала Джесси. Горло было сухим, как наждак. - Динамит. Видишь?
Кусака не издал ни звука. Голубые глаза Мэка Кейда уставились на лежавшую у Джесси на ладони пачку "Лаки". Моргнули. Потом еще раз. "Передает информацию, - подумала Джесси. - Может быть, обыскивает языковые центры каждого мозга из тех, которые успел украсть. А вдруг он узнает, что такое динамит или как выглядит взрывчатка?" Из горла Кусаки вырвалось свистящее шипение.
- Это упаковка, - неожиданно сказал он. - Вскрой и покажи мне динамит.
Джесси трясущимися руками разорвала пачку и подняла три последних сигареты так, чтобы Кусаке было видно.
Наступило долгое мгновение. Джесси казалось, что сейчас она закричит. Если Кусака располагал какой-нибудь информацией о динамите, она должна была совпадать с известным Дифин определением: "взрывчатое соединение, обычно имеющее форму цилиндра и взрывающееся при поджигании запального шнура." Сигареты имели цилиндрическую форму. Как Кусака мог отличить одно от другого? Джесси явственно видела, как за поддельным лицом репликанта быстро крутятся шестеренки.
Кусака сказал:
- Положи динамит на землю. Топчи, чтоб он сдох.
Джесси бросила сигареты и глубоко вдавила в слизь.
По губам твари промелькнула быстрая улыбка. Кусака опустил Дифин, но продолжал сжимать ее шею.
- Теперь я чувствую себя лучше! Снова хорошие флюиды, слышьте? Все пошли впереди меня. Марш!
Затаившая было дыхание Джесси перевела дух. Керт Локетт сыграл на том, что Кусака никогда прежде не видел динамита. Но куда девались два последних патрона?
Керт поднялся. Красная ковбойка была застегнута почти до горла. Держа руки по швам и слегка сутулясь, как собака, опасающаяся трепки, он двинулся по тоннелю вслед за Риком.
Кусака толкнул Дифин в слякоть, поднял, грубо пихнул вперед. Она уже заметила, что собака держит в пасти ее жизнеспору. Кусака забрал в горсть волосы Дифин.
- Я знал, что клопы притащат тебя. Нам предстоит чудная долгая совместная прогулка. Ты, я и клопы. Подумай об этом. - Он опять пихнул Дифин и, дергая шипастым хвостом, последовал за остальными пленниками в темноту.

57. ЯВЛЕНИЕ КУСАКИ

В промозглом свете фиолетового солнца Коди посмотрел на Кусаку, и земля прекратила свое вращение.
Кусака - наемный охотник с далекой планеты - оказался змеевидным куском крапчатой плоти. Ее темные и светлые участки сияли от слизи. Сотни оканчивавшихся серебряными когтями лап волнообразными колыханиями продвигали это грузное тело вперед. "Как жирная маслянистая многоножка", -подумал Коди. Однако у Кусаки были две больших, когтистых, суставчатых передних лапы, которые походили на отвалы живого бульдозера. Именно этими лапами чудовище копало тоннели и проламывало полы домов.
Голова Кусаки была точной копией головы того существа, которое вылупилось из лошади: на уплощенном черепе, очень схожем с черепом рептилии, выдавались мощные продолговатые челюсти и светились четыре янтарных глаза с тонкими черными зрачками. Только зубов-иголок не было. Пасть была большой, влажной присоской - такую можно увидеть, если посмотреть на пиявку снизу.
Тело Кусаки продолжало плавно вдвигаться в комнату. Красные эластичные мышечные тяжи, выходившие из боков туловища, связывали его с дышащей машиной. Коди догадался, что она в автоматическом режиме сматывает и разматывает их. Однако то, что Кусака находился как бы на привязи и даже мог оказаться частью этого агрегата, не вызывало сомнений.
Но хуже всего было то, что тело Кусаки в некоторых местах было почти прозрачным и Коди мог видеть, что внутри: там, словно в жутком балете, плавали трупы, обвитые чем-то вроде сотен клейких волосков, которые подавали их в органы. Там, колыхаясь, как на волнах некоего грязного прилива, плавала лошадь. Вдоль волосков плясали какие-то вспышки, вероятно, электрические. Они, как луч стробоскопа, освещали мертвецов, заключенных в этом раздувшемся от трупов теле. К чешуйчатой плоти прижалось заспиртованное женское лицо в плывущем ореоле рыжих волос. Потом она страшным медленным движением перекувырнулась назад. Во внутренних течениях Кусаки двигались и другие тела. Полный горьких сожалений Коди узнал и иные лица и зажал рот рукой, балансируя на краю Великой Жареной Пустоты.
"Оно знает, как меня звать", - подумал он и от этого чуть не оказался на той стороне.
Наконец в портал проскользнул хвост Кусаки. Его венчал разрушительный шипастый шар, точь-в-точь такой, какими заканчивались хвосты всех тварей. Хвост подергивался, полный отвратительной, ужасной жизни; сотни ног, скрежеща по полу, как лезвия бритвы, несли пятнистое двадцатифутовое тело Кусаки через помещение.
Коди не мог пошевельнуться. Теперь портал, хотя и вымазанный выделениями Кусаки, освободился и они могли бы проскочить. Но что, если бы это им не удалось? Кусака заскользил к дальней стене, и дышащая машина снова взялась отматывать мясистые волокна. Коди оглянулся на жмущихся в своем убежище Миранду и Сержанта: глаза Сержанта от ужаса выскакивали из орбит. Он жестом велел им оставаться на месте и по-пластунски выполз из прикрытия, чтобы посмотреть, куда делся Кусака.
Тварь добралась до покрытой геометрическими символами стены и встала на дыбы. Восемь футов туловища оторвались от пола, а лапы нижнего отрезка толкали монстра вперед. Брюхо Кусаки оказалось гладким, белым, как у червя. По сравнению с чешуйчатой спиной оно выглядело уязвимым. Коди подумал, что можно было бы, например, пальнуть из дробовика и прошибить в нем хорошую дырку.
Но дробовика у парнишки не было. Он мог только наблюдать за тварью, которая с головокружительной скоростью принялась касаться маленькими коготками символов, причем каждая лапа двигалась сама по себе. Когда символы были приведены в рабочее состояние, фиолетовое сияние погасло. Кусака поднял голову, заглядывая наверх. Посмотрел наверх и Коди. Высоко над головой, возле вершины пирамиды, крутящаяся воронка силового поля стал замедлять обороты. Кусака начал манипуляции с другой серией символов. Световая воронка сбавила скорость...
Еще...
Погасла.
Силовое поле отключилось. Лиловое солнце немедленно засияло ярче. Раздался басистый механический скрежет: металлические рукояти опускали на пол ту пирамиду, что поменьше. Снизившись, она раскрылась. Внутри оказался отсек, битком набитый рядами металлических рычагов, очень похожий на центр управления. С тихим стуком пирамида встала на пол. При этом ее слегка тряхнуло.
Кусака продолжал касаться значков, сосредоточив все внимание на работе. В стенах выли и жужжали какие-то механизмы. От биения энергии весь корабль вибрировал.
Коди отполз обратно, к Миранде и Сержанту.
- Надо уходить сейчас. Я иду первым. Вы сразу за мной. Понятно?
Сержант кивнул.
- Мы не можем позабыть Бегуна! Бегуна надо взять с собой!
- Верно. - Коди опять выглянул из укрытия, отметил, где Кусака, и посмотрел на портал. Время уходить настало. Парнишка напрягся, готовый вскочить и умчаться со всех ног.
И не успел. В портал неверным шагом вошла Джесси Хэммонд. От нового потрясения Коди остолбенел и прирос к месту. За ней показались Том Хэммонд, Рик Хурадо и...
- О Господи, - выдохнул Коди.
Из портала, сутулясь, появился его папаша. За ним, держась так, будто аршин проглотила, шла Дифин с дерзко поднятой головой...
И похожий на Мэка Кейда однорукий кошмар с шипастым хвостом, из груди которого росла собачья голова. Миранда подалась вперед, увидела Рика и набрала воздуху, чтобы крикнуть, но Коди зажал ей рот ладонью и оттащил девушку назад, за машины. Желудок Рика подкатил к горлу. Увидев стоящее у стены существо, парнишка почувствовал, как кровь отливает от лица. Он быстро оглянулся на Керта; у того на лбу и щеках блестели бисеринки пота. Том взял Джесси за руку, а Дифин обернулась к однорукому репликанту.
- Теперь ты меня получил, - сказала она. - И спору тоже. Отпусти человеков.
- У заключенных нет права требовать, - в глазах репликанта светилась непоколебимая уверенность и крайнее презрение. - Клопам так сильно хотелось тебе помочь, что они могут отправиться вместе с тобой в тюрьму. Дифин знала, что репликант высказывает мысли Кусаки, но сам Кусака, занятый приготовлениями к взлету, не обернулся от панели программирования. Он явно так мало думал о ней и о человеках, что не видел нужды увеличивать число репликантов-охранников.
- Где моя сестра? - Рик заставил себя взглянуть монстру в лицо. - Что ты с ней сделал?
- Освободил. И двух других тоже - так же, как освободил всех вас. Отныне вам уже никогда не придется тратить время попусту. Куда бы вы ни шли, каждый момент вашей жизни будет продуктивным. - Взгляд репликанта скользнул к Дифин. - Разве не так?
Она не ответила. Она знала, что ждало их впереди: пытка "тестами" и, в итоге, анатомирование.
Рик понимал, что им крышка. Всем. Миранде тоже. Терять было нечего. Он предпочитал умереть на Земле, а не в космосе или на какой-нибудь тюремной планете у чужой далекой звезды. Мгновенно приняв решение, Рик освободился от объявшего его ужаса. Он сунул руку в карман. Пальцы сомкнулись на лежавшем там предмете, и Рик выдернул его наружу.
Другой рукой парнишка схватил тварь за запястье.
Она обернулась: разинутый рот, лицо задохнувшегося от возмущения Мэка Кейда.
Из кулака опущенной вдоль тела руки Рика со щелчком выскочило отточенное лезвие Клыка Иисуса.
- На, жри, - сказал Рик.
Он всегда был быстрым. Достаточно быстрым, чтобы выдернуть нож из-под сильного бокового удара. Теперь он молниеносно провел Клык Иисуса наверх и, вложив в удар все силы, вонзил лезвие в левый глаз репликанта.
Нож вошел по рукоятку. Из раны на руку Рику брызнула серая жидкость. Существо изумленно хмыкнуло и отшатнулось, дергая хвостом. Но Рик не осмеливался ни отпустить запястье, ни бросить нож.
Кусака, стоявший у дальней стены, повернул голову. Когтистые лапы все еще быстро бегали по геометрическим символам. Издав влажное, разъяренное шипение, он с помощью излучения своего мозга повел Мэка Кейда-репликанта, как кукловод - марионетку.
Рик вытащил нож и ударил во второй глаз. Репликант дернул головой в сторону, и лезвие распороло щеку. Пес широко раскрыл пасть, уронив спору на пол, и игольчатые зубы щелкнули возле ребер Рика. Забрав в пасть рубашку, доберман вырвал клок ткани. Рик с угрюмой решимостью держался за молотившую по воздуху руку репликанта и все втыкал и втыкал нож ему в лицо, срезая пласты фальшивой плоти.
Пес напряг шею, собираясь вонзить зубы Рику в бок.
Том стремительно бросился вперед и вцепился псу в горло. Шея оказалась чудовищно сильной, голова трепыхалась и щелкала челюстями у самого лица Том, но он не разжал рук, даже когда пес вскинул короткие передние лапы и прошелся крючковатыми когтями по рукам, пробороздив кровавые полосы.
Три фигуры, шатаясь, перемещались по залу. Дифин увидела, как спора, два раза подпрыгнув, покатилась к Кусаке. Она побежала за ней, переступая через усики, которые доставляли шифрованные сигналы Кусаки к изготавливающим репликантов машинам, прыгнула к споре и схватила ее. Кусака спускался с панели программирования. Одна пара глаз продолжала смотреть за дерущимися, но вторая нацелилась в Дифин. Внутри монстра вспыхивали электрические взрывчики. Засвистев, как паровая машина, разбухшее от трупов туловище волнообразно заколыхалось в ее сторону. Репликант занес над головой Рика усаженный шипами хвост, собираясь раздробить пареньку череп.
Но Коди, пулей вылетев из своего укрытия, уже бежал вперед. Он вскинул руку, перехватил хвост под самым шипастым шаром и, хотя мощи хвоста хватило, чтобы оторвать Коди от пола, паренек своей тяжестью остановил удар, не дал ему попасть в цель. Репликант злобно взревел, пытаясь стряхнуть его.
Схватку Коди с хвостом увидели все, но времени выяснять, откуда появился мальчик, не было. Все происходило слишком быстро: когтистые лапы репликанта мотали Рика из стороны в сторону, а он без остановки вонзал нож монстру в голову, доставая до металлического черепа. По рукам Тома струилась кровь, во всем теле пульсировала свирепая боль. Все, что он сумел сделать - это удерживать голову пса еще несколько секунд.
Джесси подбежала к Дифин, подхватила ее и обняла, защищая, как всякая мать - любое дитя. Кусака наступал на них, набирая скорость. Лапы с серебряными когтями быстро топали по полу.
Кто-то отпихнул Джесси в сторону. Керт Локетт поднес пламя зажигалки к первому из двух динамитных патронов, которые в тоннеле вынул из рюкзака и зажал подмышками. Лицо Локетта-старшего побелело, на виске быстро билась жилка: он увидел, как на него надвигается его собственная смерть. Ноги Керта затряслись, но он стоял, храбро встречая стремительно приближающегося зверя, а тем временем запальные шнуры заискрили и занялись пламенем.
Керт бросил взрывчатку. До цели она не долетела, но Кусака, как сочащийся слизью железнодорожный состав, понес свое тело над ней. Взрыва не было. "Затоптал шнур", - подумал Керт.
- Назад! - крикнул он Джесси. - Шевелись, дамоч...
Его голос потонул в гулком "бамм!", словно из огромного дробовика пальнули в груду сырых подушек. Кусака содрогнулся, нанося хвостом удары по стене. В тот же миг из пасти, зиявшей на изрезанном ножом лице Мэка Кейда, вырвался зычный рев боли, а собачья голова завыла. Клык Иисуса нанес удар по ревущей пасти, полетели зубы-иголки. Часть лап Кусаки скрутилась от огня и желтые языки пламени вгрызлись в брюхо. По полу растекалась какая-то лужа. Кусака, извиваясь, вздыбился квакающей горой, и Керт увидел на мягком белом брюхе трехфутовую щель с обугленными краями. Внутри по сосудам и органам, треща, пробегали электрические разряды.
Но Кусака продолжал наступление, оставляя за собой слизистый след и часть внутренностей. Керт отступил, вытаскивая последний заряд динамита. Джесси, по-прежнему сжимая Дифин в объятиях, тоже пятилась. Керт чиркнул зажигалкой и дрожащими руками поднес огонек к бикфордову шнуру.
- Держи его! Держи! - прокричал Рик Тому, но песья голова ускользнула из покрытых бесчисленными порезами рук учителя. Рик увернулся от щелкающих челюстей. Тогда репликант отбросил его в сторону и широким шагом двинулся к Керту. Коди изо всех сил тянул монстра за хвост. Шнур динамита дымился. Керт занес руку, собираясь бросить взрывчатку.
- Па! - пронзительно крикнул Коди. - Осторожно!
Керт резко обернулся. На него надвинулся репликант: лицо свисало лохмотьями, единственный глаз яростно блестел.
Когти репликанта молниеносно описали злобную дугу. В воздух полетели клочья красной ковбойки и куски мяса, потоками брызнула кровь. На бикфордовом шнуре появился огонек, но Керт выронил патрон, и он упал на пол. Репликант продолжал полосовать развороченную грудь своей жертвы. Керт пытался отбиваться, но кровь забила ему легкие и поднялась ко рту.
Коди лихорадочно дернул за хвост, чтобы оттащить монстра назад (поврежденные ребра ввергли его в пучину страданий) и отшвырнул чудовище от отца на несколько футов. Керт упал, а хвост репликанта начал швырять Коди из стороны в сторону, но, вцепившись покрепче, парнишка удержался. Над ними навис Кусака. Волнообразные колыхания тела все шире раскрывали обугленное, разорванное брюхо.
Коди увидел динамит: огонь с шипением подбирался по шнуру к капсюлю. До патрона было меньше десяти футов, но он не осмеливался отпустить шипастый хвост.
Дифин с трудом вырвалась из рук Джесси; коснувшись пола уже на бегу, она подхватила динамитный патрон. Два глаза Кусаки повернулись к ней. Почти в тот же момент репликант отвернулся от Керта Локетта и ринулся на нее. "Нет! - подумал Коди. - Нельзя, чтобы он ее сцапал!" Стиснув зубы, он потянул хвост на себя. Глаза застлали слезы боли. Цель репликанта была сбита, и рука с металлическими ногтями хлестнула мимо головы Дифин.
Кусака начал вставать перед Дифин на дыбы, но она не сдала позиций.
Перед ее глазами быстро промелькнула мысленная картинка: подающий из той математической игры, которая называлась "бейсбол". Дифин увидела, как подающий вскидывает и отводит руку назад, а затем снова молниеносно выбрасывает ее вперед, творя чудо движения мышц, костей и сухожилий. Она замахнулась, подражая подающему, и, за долю секунды высчитав углы и скорости, бросила шипящий динамитный патрон.
Пролетев двенадцать футов, отделявших Дифин от Кусаки, патрон приземлился в рану на мягком брюхе монстра, точно в то место, куда она целилась. Дифин упала на колени, и когти репликанта прошлись по воздуху там, где секунду назад была ее голова. Коди, в свою очередь, изо всех сил пытался оттащить чудовище назад.
Прошел миг, показавшийся Дифин мучительной вечностью.
Плоть Кусаки мелко задрожала, заколыхалась, тело изогнулось знаком вопроса. Раздалось гулкое "бум", заставившее Джесси подумать о пойманном в ведро громе. Произошли сразу две вещи: из органов Кусаки дождем запрыгали искры, а готовое лопнуть туловище разбухло и вытянулось, как гигантская колбаса. Разрыв на брюхе разошелся еще шире, по краям запрыгали желтые язычки пламени. Кусака бешено забился, и наружу вывалились горящие кольца внутренностей. В теле чудовища заплясали вспышки электричества, как будто двойной взрыв запустил внутреннюю цепную реакцию.
Репликант с развороченным лицом Мэка Кейда издал задушенный стон и качнулся вправо, потом влево, размахивая скрюченными пальцами в пустоте, потому что Дифин отползла за пределы его досягаемости. Вой собаки был хриплым и полным боли, она так скрежетала зубами-иголками, что они вываливались. Джесси пригнулась и притянула Дифин к себе. Их сердца стучали в унисон.
Крутя головой, Кусака попятился. Изо рта-присоски сочилась тягучая слизь, а под брюхом расползалось кольцо разорванных органов, которые выглядели, как некие темно-красные существа с игольчато-зубастыми ртами. Они вываливались, судорожно разевая рты, бились уродливыми рыбами, а когда земной воздух касался их, вспыхивали желтым пламенем и сморщивались в кожистый пепел. Кусака вытянулся кверху, словно хотел достать до фиолетового солнца. Внутри него что-то взорвалось, полыхнув белым огнем. Щель на брюхе стала еще шире, наружу опять хлынули волны густых внутренностей. Верхняя часть тела Кусаки рухнула на пол.
Репликант рухнул на колени.
Коди, который чувствовал, что его плечевые суставы превратились в сплошной синяк, выпустил хвост монстра и отскочил. Поскользнувшись на крови отца, он пополз туда, где лежал Керт.
Тело Кусаки начало оседать, как разорванная кислородная подушка. Хвост безостановочно молотил по стене и по полу, но все слабее.
Репликант упал ничком. Лицо Мэка Кейда стукнуло об пол.
- Всссе, - услышала Джесси шепот Дифин.
Рик пытался встать, сражаясь с тяжестью потрясения. Потом рядом с ним оказалась Миранда. Он не знал, умер он, спятил или спит, но сестра обняла его, и ее руки оказались вполне реальными. Рик положил голову ей на плечо. Выбравшийся из укрытия Сержант Деннисон стоял и смотрел, как тварь медленно взрывается. По полу перекатывались солоноватые волны, а в них колыхалось то, что некогда было человеческими телами. Он опустил руку; Бегун лизнул его в ладонь.
- Хороший мальчик, - сказал он.
Выпотрошенную тушу Кусаки начали мелкой дрожью сотрясать огненные вспышки. Хвост продолжал слабо подергиваться, некоторые лапы еще скребли когтями пол, словно собираясь ползти. Одна пара глаз закатилась под череп. Тело все время содрогалось, рот-присоска издавал резкие звуки, как мотор, который вот-вот заглохнет.
- Силы небесные, - удалось выговорить Керту. - Что ж натворил, черт возьми?
- Не разговаривай. Мы сейчас вытащим тебя отсюда. - Коди за плечи подтянул отца и уложил его голову себе на ногу. На месте груди у Керта тяжело вздымалось мышечное месиво. Коди показалось, что он разглядел работающее сердце. Паренек вытер струйку крови, стекавшую у отца изо рта. Керт сглотнул и подумал: "Слишком много крови. Толком и не вздохнуть." Взглянув наверх, сыну в лицо, он подумал, что видит...
Нет, этого не могло быть. Керт учил своего сына, что настоящий мужик никогда не плачет.
- Чуток поранился, - сказал он. - Не велико дело.
- Тшш. - Голос Коди пресекся. - Побереги на потом.
- У меня...
В заднем кармане...
Фотография, - Керт попытался подвинуться, но тело было слишком тяжелым. - Можешь достать?
- Да, сэр. - Коди залез в карман и нашел много раз сложенный снимок. Когда мальчик увидел, кто там изображен, сердце у него едва не разбилось. Он отдал фотографию Керту, и тот окровавленными пальцами поднес ее к глазам.
- Сокровище, - тихо сказал Керт. - Ты вышла замуж за круглого дурака, можешь не сомневаться. - Он моргнул, снова нашел глазами Коди. - Бывало, заворачивает твоя мамка мне с собой обед, и говорит: "Керт, сделай так, чтоб сегодня я тобой гордилась". А я отвечаю: "Бу сделано, Сокровище." -Он закрыл глаза. - Давным-давно это было. Я тогда был плотником...
И...
Брался за ту работу, что подворачивалась.
- Пожалуйста...
Не разговаривай, - сказал Коди.
Натужно дыша, Керт открыл остекленелые глаза и зажал фотографию в руке.
- Я...
Плохо обходился с тобой, - прошептал он. - Шибко плохо.
Прощаешь?
- Да, сэр. Прощаю.
Свободной рукой отец взял Коди за руку.
- Ты будешь...
Лучше меня, - сказал он и выдавил слабую угрюмую улыбку. - Дело нехитрое, верно?
- Я люблю тебя, пап, - сказал Коди.
- Я... - Внутри у Керта что-то надломилось. С души спала какая-то тяжесть, и, понимая, что жизнь коротка, он одновременно почувствовал себя легко и свободно. - Я...
Люблю тебя, - ответил он и от всей души горько пожалел, что ему не хватало храбрости произнести эти простые слова давным-давно. - Чертов ты пацан, - прибавил он, стискивая руку сына. Ослепший от слез Коди утер глаза, но они опять стали мокрыми. Он посмотрел на тушу Кусаки, которая еще содрогалась, потом опять на отца. Тот закрыл глаза. В любое другое время это могло означать, что он спит. Но Коди разглядел, что сердце в глубине трясины искромсанного мяса и легких перестало биться. Пальцы, сжимавшие руку Коди, ослабли. Коди не выпускал их, хотя понимал, что отец ушел - собственно говоря, бежал -туда, где нет тупиков, только новые начала.
Рядом, крепко держа спору, стояла Дифин с темным, осунувшимся и утомленным лицом. Силы занятого ею тела были почти на исходе.
- Я перед ним - и перед тобой - в долгу, который никогда не сумею возвратить, - сказала она. - Он был очень смелым человеком.
- Он был моим отцом, - ответил Коди.
Рик поднялся на ноги. С помощью Миранды он приковылял к упавшему репликанту, поставил ногу ему на плечо и пинком перевернул тело на спину. Мотнулась песья голова с пустыми янтарными глазами.
Тело внезапно дернулось. Еще не закрывшийся единственный голубой глаз Мэка Кейда с крайним отвращением сосредоточился на Рике. Репликант разинул рот и сквозь иглы зубов донеслось пронзительное замирающее шипение:
- Вы...
Таракашшшшшки...
Глаз закатился, рот в последний раз дробно лязгнул зубами.
От оболочки Кусаки донесся мертвенный треск. Хвост, на конце которого дрожал шипастый шар, поднялся и в последний раз обрушился вниз, словно бросая вызов.
А потом туша замерла.
Но пульс корабля стал громоподобным, фиолетовое солнце потрескивало, насытившись энергией. Дифин повернулась к Джесси, стоявшей на коленях возле Тома. Его руки были ободраны до мяса, и Джесси отрывала полоски от рубашки мужа, чтобы перевязать раны.
- Времени мало, - сказала Дифин. Она обшарила взглядом панель программирования, отыскивая в геометрических фигурах ключ к коду. - Скоро двигатели выйдут на стартовую мощность. Если этот порог будет пройден, им может быть нанесен ущерб. - Она взглянула на ряды рычагов внутри малой пирамиды. - Это пульт управления. Я могу задержать взлет и вы успеете выбраться из тоннелей...
Но тогда не останется времени сменить навигационные координаты и забраться в спальную тубу.
- Попробуй сказать то же самое по-английски, - сказал Том.
- Я не могу долго удерживать корабль на земле, - перевела Дифин. - И у меня нет времени забраться в спору. Мне нужен новый хранитель.
Джесси почувствовала себя так, словно получила сильный удар в солнечное сплетение.
- Что?
- Простите. Чтобы удерживать корабль от взлета, пока вы будете находиться в тоннелях, мне нужна физическая форма. Ударная волна убьет вас.
- Пожалуйста...
Верни нам Стиви, - Джесси встала. - Пожалуйста!
- Я хочу вернуть ее. - Лицо исказилось, маленькие ручки притиснули черную сферу к груди. - Мне нужен другой хранитель. Пожалуйста, поймите: я пытаюсь спасти всех вас, не только себя.
- Нет! Ты не можешь оставить себе Стиви! Я хочу, чтобы мне вернули мою дочь!
- Э...
Хранитель - это навроде сторожа?
Дифин повернула голову вправо и подняла глаза на Сержанта Деннисона. - Чего делает хранитель? - осторожно поинтересовался он.
- Хранитель, - ответила она, - защищает мое тело и заключает в себе мой разум. Я же облекаюсь в хранителя, как в броню, и уважаю и защищаю его тело и сознание.
- Похоже, работа круглосуточная.
- Да. Хранитель познает покой в краю, лежащем за пределами снов. Но возврата на Землю не будет уже никогда. Стоит этому кораблю взлететь...
- Небо - предел, - сказал Сержант.
Она кивнула, с надеждой наблюдая за ним.
- А если ты получишь другого хранителя, ты...
Ну...
Вроде как скинешь кожу? И Хэммонды получат свою настоящую дочку обратно? Так?
- Так.
Сержант помолчал. Лицо сморщилось от раздумий. Несколько секунд он смотрел себе на руки.
- А Бегуна мы можем прихватить? - спросил он.
- Мне бы и в голову не пришло оставить Бегуна, - ответила Дифин.
Сержант поджал губы и шумно выдохнул.
- А как с едой и водой?
- Нам они не понадобятся. Я буду находиться в спальной тубе, а ты -здесь. - Она подняла спору. - С Бегуном, если тебе так хочется.
Он робко улыбнулся.
- Я...
Это...
Боюсь.
- Я тоже, - сказала Дифин. - Давай бояться вместе.
Сержант посмотрел на Тома и Джесси, потом обвел взглядом остальных. И снова встретил напряженный взгляд сияющих глаз девочки.
- Ладно, - решил он. - Буду твоим хранителем.
- Положи пальцы вот сюда, - велела Дифин, и он робко дотронулся до сферы. - Не бойся. Подожди. Просто подожди.
По черной поверхности поползли синие нити.
- Эй! - голос Сержанта был высоким и нервным. - Посмотрите-ка на это! Синие нити соединялись друг с другом и плыли под их ладонями, как туман. Дифин закрыла глаза, отключившись от всех внешних раздражителей и настойчивого, громкого грохота корабля. Она сосредоточилась исключительно на необъятном резерве энергии, заключенном внутри сферы, и ощутила, как та реагирует на нее подобно океанским приливам родины, затягивая все глубже в их царство, все дальше от тела Стиви Хэммонд.
Вокруг пальцев Дифин запрыгали синие искры.
- Господи! - сказал Сержант. - Что это... - Искры плясали и по его пальцам. Он ощутил слабую щекотку, которая как будто пробегала по его позвоночнику вверх-вниз. - Господи! - только и сумел он выговорить ошеломленным шепотом.
А в следующий миг руки Дифин и Сержанта обвили вырвавшиеся из сферы потоки энергии. Сержант широко раскрыл глаза. Яркие синие ленты переплелись и с хорошо слышным гудением ударили ему и Дифин в ноздри, в глаза, оплели головы. По волосам Дифин заплясали искры. У разинувшего рот Сержанта огненные точки посыпались с запломбированных зубов.
Том и Джесси держались друг за дружку, не осмеливаясь ни заговорить, ни пошевельнуться. Все молчали.
Энергетическая волна откинула голову Сержанта назад. Ноги у него подломились, и он упал на пол. Через несколько секунд упала и Дифин. Поток энергии иссяк, спора выпала из детских рук и подкатилась к ногам Джесси. Дифин села. Заморгала, глядя на Тома и Джесси. Хотела заговорить, но слова не шли с языка.
Сержант задрожал всем телом, перекатился на бок и медленно стал на колени.
Дифин терла глаза. Сержант несколько раз глубоко вздохнул, а потом заговорил:
- Забирайте дочку домой, Том и Джесси.
- Мама? - сказала Стиви. - Я такая...
Сонная.
Джесси кинулась к дочке, подхватила ее на руки, обняла. Том обхватил обеих.
- Почему ты плачешь? - спросила Стиви.
Сержант снова подобрал сферу и встал. Его движения стали более быстрыми, в глазах поблескивал незаурядный ум.
- Ваш язык...
Недостаточно объемен, чтобы передать, как я благодарен, - сказал он. - Прошу прощения, что причинил этому миру столько боли. - Он посмотрел на бездыханного Керта и положил руку Коди на плечо. - Я не этого хотел.
Коди кивнул, но ответить не смог.
- Мы знаем, - сказал Том. - Жаль, что лучшей части нашего мира вы не увидели.
- Думаю, я увидел отличную его часть. Что такое любой мир, как не населяющее его племя? И грядущие поколения? - Он потянулся, осторожно коснувшись светло-русых волос Стиви изъеденными работой пальцами Сержанта. Глаза и голову Стиви туманило непреодолимое желание выспаться.
- Я тебя знаю?
- М-м. Но когда-нибудь - может быть - родители расскажут тебе обо мне.
Стиви пристроила голову на плечо Джесси. Ей было все равно, где она и что происходит - телесная оболочка девочки была измотана. Но она видела такой чудесный сон про то, как на огромном лугу, под летним солнышком играет с Душистым Горошком. Такой чудесный сон...
- Второй шанс - это величайший дар, - сказал инопланетянин. - Вот что вы дали моему племени. Я хотел бы что-нибудь дать вам взамен, но могу лишь пообещать, что на моей родине всегда будет песня о Земле. - Уголки рта Сержанта тронула улыбка. - Кто знает? Может быть, в один прекрасный день мы даже научимся играть в бейсбол.
Джесси схватила его за руку. Слова ускользали от нее, но все-таки она сумела сказать:
- Спасибо, что вернули нам Стиви. Счастливо...
И будьте осторожны, слышите?
- Слышу. - Он взглянул на остальных, кивнул на прощание Коди и Рику, и снова обратился к Джесси и Тому. - Идите домой, - велел он. - Дорогу вы знаете. И я тоже.
Сержант повернулся и широким шагом двинулся через помещение. Одна нога складывалась в колене, как гармошка. Он вошел в маленькую пирамиду, ненадолго остановился, внимательно изучая инструменты, затем принялся быстро манипулировать рычагами.
Том, Джесси, Коди, Рик и Миранда покинули зал. Стиви цеплялась за шею матери. Они пошли той же дорогой, что пришли сюда, по переходу, который спиралью спускался к широкому черному скату, уходившему вниз, в тоннель. Вдалеке все еще горели брошенные ими лампы.
Внутри черной сферы, которую держал в руках инопланетянин, на перекрестке стоял Сержант Деннисон - молодой, красивый, быстрый, и впереди у него была вся жизнь. По каким-то причинам на Сержанте была оливково-зеленая форма. В руке он держал чемодан. День был солнечным, дул приятный ветерок, в обе стороны шла проселочная дорога. Выведенные на дорожном указателе иностранные слова означали названия бельгийских деревень. Сержанту показалось, что в одной стороне угрюмо забормотал гром, а от земли поднялись темные облака дыма. "Там делается что-то неладное, -подумал он. - Что-то взаправду неладное. Такое, чего и быть-то никогда больше не должно.”
Залаяла собака. Он посмотрел в другую сторону и увидел Бегуна. Яростно виляя хвостом, "шибко скакучая" зверюга поджидала его. Сержант взглянул на чистый горизонт. Что там, за зелеными деревьями и пологими холмами, он не знал, но, может быть, стоило пройтись?
Времени, чтобы добраться туда, у него было более чем достаточно.
- Тихо! - крикнул он Бегуну. - Иду! - Сержант зашагал по дороге, и -странное дело! - чемодан оказался легким, как перышко. Сержант нагнулся, подобрал палку, высоко и далеко швырнул ее и стал смотреть, как Бегун, взметая пыль, мчится за ней. Бегун схватил палку и принес обратно. Сержанту казалось, что они могут играть в эту игру весь день.
Он улыбнулся и по проселочной дороге ушел в страну фантазию.

58. РАССВЕТ

Рик полез по веревке наверх. Двадцать футов никогда еще не казались такой большой глубиной. Он одолел восемь футов, и его руки разжались. Измученный парнишка свалился вниз.
Сверху донесся голос:
- Сделай на веревке петлю и поставь в нее ногу! Мы тебя вытащим!
- Хорошо! - крикнул Том. - Держите! - Он завязал петлю, и Рик поставил в нее ногу. Веревку потянули наверх, и через несколько секунд парнишку вытащили на пол дома Кроуфилда. В небе он увидел мазок красного рассветного солнца. Силовое поле исчезло, ветер пустыни разгонял дым и пыль, унося их прочь.
Из крепости сюда пришли Ксавье Мендоса, Бобби Клэй Клеммонс, Зарра и Пекин. Они снова сбросили веревку вниз, и на этот раз подняли Миранду. Роудс, очутившись наверху, чуть не кинулся целовать пол, но побоялся, что, если сядет, то уже не поднимется. Зажимая искромсанное плечо, он, шатаясь, прошел ко входной двери, глубоко вдохнул свежий воздух и выглянул в мир.
Осторожно облетая черную пирамиду, над Инферно и Окраиной с ревом барражировали вертолеты. Еще выше тянулись белые следы реактивных истребителей - пилоты ждали приказа. На шоссе №67 сотнями фар светили караваны грузовиков, джипов, фургонов и трейлеров. Роудс кивнул. Вот-вот должен был начаться сумасшедший дом. Полковник слышал шум, исходивший от пирамиды: отсюда он казался низким рокотом. Дифин - теперь Сержант - еще удерживала корабль, давая им время выйти из тоннеля.
Услышав стрекот вертолета над головой, Рэй Хэммонд открыл глаза. Он лежал в ванне, а на плече у него покоилась украшенная "мохауком" голова Отравы. Из разбитого окна падали косые полоски красного солнечного света. Укрывшись тут после того, как перевернулся грузовик Танка, ребята слышали, как вокруг рушились дома, но не двинулись с места. Идея забраться в ванну принадлежала Рэю.
Он полез наружу, но Отрава забормотала и прижалась к его груди. Она еще не вполне пришла в себя, и ее следовало оттащить к доку Эрли. Заглянув Нэнси в лицо, Рэй пригладил ее буйную шевелюру - и тут красноватый свет открыл ему то, что темнота держала в секрете: блузка Отравы расстегнулась, и...
"Господи Боже! - подумал Рэй. - Боже, что я вижу!”
Взору Хэммонда-младшего предстала грудь Отравы. Соски и все прочее находились в нескольких дюймах от его пальцев.
Загипнотизированный, парнишка не сводил с них глаз.
Так близко. Так близко. С ума сойти, подумал он, как могут мысли человека перескакивать с того, что он едва уцелел, на идею утратить девственность в ванне - но таков уж был Инопланетный Секс-Луч. Непредсказуем.
"Может, только разок потрогаю, и все, - решил он. - Быстренько потрогать, и она никогда не узнает.”
Он осторожно потянулся к девушке. Она открыла красные, опухшие глаза. Все лицо было покрыто синяками и распухло, но Рэю Отрава все равно казалась красивой. Может быть, она никогда не была красивее, чем в этот миг, когда ее лицо было так близко, у плеча Рэя. С трудом сфокусировав взгляд, Отрава сказала:
- Рэй?
- Единственный и неповторимый, - он нервно хохотнул.
- Да уж. - Она сонно улыбнулась. - Ты мальчик в порядке. Когда-нибудь какая-нибудь девчонка почувствует себя с тобой совершенно по-особому. Будто она дама. - Отрава снова опустила тяжелые веки, и шею Рэя овеяло ее тихое дыхание.
Он задержал взгляд на груди Отравы еще на какое-то время, но пальцы не подкрались поближе. "Когда-нибудь, - подумал Рэй. - Но не сейчас. Не сегодня." Это "когда-нибудь" еще было делом будущего. Может быть, место Отравы там занимала другая девушка, с которой Рэй еще даже не был знаком. Может быть, к этому имела некоторое отношение любовь. И, может быть, размышлять над подобными вещами и было тем, что называется "взрослеть".
- Спасибо, - сказал Рэй, но девочка не ответила. Он поправил Отраве блузку и пропихнул пару пуговок в петли, чтобы, когда кто-нибудь их обнаружит, Нэнси показалась им тем же, чем ему: спящей Джиневрой. "Благородный поступок года", - решил мальчик. За стенами простирался Город Дикого Зверя. Рэй чувствовал, что на его теле не осталось живого места. Он откинул голову и стал смотреть, как красный шар солнца взбирается на небосклон.

ЭПИЛОГ

Когда Эд Вэнс, Селеста Престон и Сью Маллинэкс вышли из "Клейма", над Селеста-стрит летали вертолеты, разгоняя винтами дымку. После того, как стена кафе обвалилась внутрь, залегшая за стойкой лицом в обломки троица не пыталась двинуться с места. Шум разрушения продолжался, и Вэнс, вообразивший, будто настал конец света, пребывал в этом заблуждении до тех пор, пока Селеста не издала страшный вопль. Тогда вертолеты услышали все. Теперь они увидели, что силовое поле исчезло. По улице пронесся поднятый винтами вихрь, и Вэнс не сумел сдержаться. Он радостно заорал и облапил Селесту Престон, оторвав ее от земли.
Мимо лица шерифа, трепеща в потоке воздуха, пролетело что-то вроде зеленой летучей мыши. Потом, гонимые ветром, налетели другие. Сью крикнула:
- Что это?
Протянув руку, Селеста ухватила горсть того, что неслось мимо. Она разжала пальцы и увидела восемь стодолларовых бумажек.
Над Селеста-стрит летели деньги.
- Господи! - Поймав две пригоршни банкнот, Сью запихала их за пазуху. На разрушенной улице уже появились и другие горожане. Они тоже подбирали деньги. - Это откуда?
Вырвавшись из медвежьих объятий шерифа, Селеста зашагала по скользящим денежным потокам к своему опрокинутому на бок желтому кадиллаку с двумя спущенными шинами. В красноватом свете Селеста разглядела, что каждый раз, как вертолеты пролетали над улицей, из машины вихрем вылетали банкноты. Она на подкашивающихся ногах добралась до автомобиля и сказала: - Черт.
Стодолларовые бумажки летели из разорванного переднего сиденья, по которому прошлись когти монстра. К ней подошел Вэнс, до отказа набивший деньгами сырую рубаху.
- Ты видела что-нибудь подобное? - проорал он.
- Мы нашли, где Уинт спрятал деньги, - сказала Селеста. - Старый трахнутый сукин сын набил ими сиденья и велел мне никогда не продавать эту машину. Похоже, теперь я знаю, почему.
- Ну, так начинай собирать! Черт, они же разлетаются по всему городу! Селеста хмыкнула и огляделась: зияющие провалы и трещины на улицах, магазины, вид которых наводил на мысли о бомбежке, разбитые и расплющенные машины, годные только на растопку дома и горящие на стоянке подержанных машин Мэка Кейда костры.
- Немного же осталось от Инферно, - сказала она. - Старик долго не протянет.
- Держи деньги! - не отставал Вэнс. - Они же твои, ну! Помоги мне собрать!
Некоторое время Селеста внимательно рассматривала свою горсть наличных. А потом разжала пальцы, и деньги пустились в полет.
- Ты рехнулась? Они же разлетятся повсюду!
- Они нужны ветру, - сказала Селеста. - Ветер и должен их получить. -Она разглядывала шерифа ледяными голубыми глазами. - Эд, после того, что мы только что пережили, я до чертиков благодарна, что жива. Я жила и в хибарке, и в хоромах, но вовсе не знаю, что мне подходит больше. Если эти деньги нужны тебе - валяй, бери. Все равно все уйдет к налоговым инспекторам. Зато я жива, Эд, и чувствую себя нынче утром богачкой, да еще какой! - Она глубоко вдохнула чистый воздух. - Еще какой богачкой!
- Я тоже, но это не значит, что я спятил! - Вэнс был занят тем, что набивал карманы, в том числе и задние.
- Плевать. - Селеста отмахнулась от возражений. - Сью, есть там у тебя еще пиво?
- Не знаю, миссис Престон. - Сью перестала подбирать деньги. За пазухой у нее было полно банкнот, но в глазах плавал туман, а вид разгромленного Инферно делал все вдвойне нереальным. - Наверное я...
Схожу посмотрю, что осталось от моего дома. Угощайтесь, чем хотите. - И сквозь стремительно несущийся денежный буран Сью зашагала в сторону Боуден-стрит. В дальнем конце улицы Селеста заметила свет фар.
- Похоже, очень скоро у нас будут гости. Хочешь, пока они не подъехали, махнем еще пивка?
Вэнс потянулся за очередной банкнотой. Когда он схватил ее, три других ускользнули от него. И шериф понял, что всех этих денег ему не собрать никогда, попытки же сведут его с ума. Бумажки, кружась, уже вываливались из его набитых до отказа карманов. Это был кошмар посреди сна, ютящегося в кошмаре, и вещественной, кажется, была только стоявшая перед ним женщина. Пролетая мимо Вэнса, купюры издевательски похрустывали - он понимал, что ему до конца жизни не заработать и ведра тех денег, что кружились, подхваченные ветром.
Однако он даже не мечтал дожить до рассвета, и вот теперь стоял и смотрел, как встает солнце. Его тепло коснулось лица Вэнса, и шериф заморгал, загоняя слезы обратно.
- Ладно тебе, Эд, - осторожно сказала Селеста. В реве вертолетов, в шуме ветра и шелесте летящих купюр ей на краткий миг показалось, будто она слышит смех Уинта. Или, по крайней мере, смешок. Она взяла шерифа за руку. - Пошли-ка мы, богатеи, с улицы. - С этими словами Селеста повела его, как ручного медведя, в "Клеймо" сквозь разбитый фасад.
Горожане, моргая в свете раннего утра, стали выходить из домов, где прятались. Инферно выглядел так, словно по нему зигзагом прошел торнадо. Там, где ставшая зыбкой земля обвалилась, зияли кратеры. Кое-кто обнаружил нечто большее, чем разрушения: на Оукли-стрит лежало отдаленно напоминавшее лошадь чудовище - оно выкосило, раздробив на части, широкую полосу домов на Трэвис-, Сомбра - и Оукли-стрит, но пало, когда пал Кусака. В трещинах застряли и другие твари: скорпионоподобные тела с человечьими головами, с пустыми глазами. Их жизненная сила иссякла одновременно с жизненной силой Кусаки. Было понятно: чтобы найти все трупы, потребуются недели.
Сью Маллинэкс приближалась к своему дому на углу Боуден и Оукли, как вдруг кто-то крикнул:
- Эй, леди! Стоп!
Она подняла голову и посмотрела на Качалку. Свет набирал силу, тени таяли, уползали. На вершине кряжа стоял небольшой покатый автомобильчик, а рядом с ним стояли двое мужчин. Один держал нацеленную на черную пирамиду видеокамеру. Он развернулся в сторону Сью. Второй мужчина, с темной бородой, в шапочке с надписью "Эн-Би-Си", вздымая пыль, шурша заскользившими вниз камешками, спустился со склона.
- Как вас зовут, леди? - спросил он, откапывая блокнот и ручку.
Сью назвалась. Бородатый крикнул второму мужчине:
- Спускайся сюда! Нам подвалило интервью!
Видеооператор начал карабкаться вниз по кряжу и чуть не приземлился на копчик.
- Боже правый, - сказала Сью, лихорадочно пытаясь привести в порядок прическу. - Господи, меня покажут по телику?
- Национальное вещание, программа новостей, леди! Ну-ка, взгляните на меня! - На камере загорелась красная лампочка, и Сью, ничего не сумев с собой поделать, уставилась в объектив. - Когда приземлился НЛО?
- Почти в без четверти десять. Я помню - прямо перед тем, как оно упало, я глянула на часы. - Сью отбросила с лица пыльные волосы, сознавая, что из-за напиханных под блузку денег будет казаться еще крупнее, чем на самом деле. - Я работаю в "Клейме". Это кафе. Господи, я, должно быть, выгляжу настоящим пугалом!
- Выглядите вы отлично. Сделай мне панорамку и потом опять ее лицо.
Оператор начал медленно разворачиваться, снимая дома Инферно.
- Леди, ваш город станет чуть ли не самым известным в стране! Черт, да во всем мире!
- Что...
И я тоже? - спросила она.

Предыдущая страница 16 Следующая страница


17 Роберт Маккаммон

- И вы, и все остальные. Мы получили сообщение, что здесь, возможно, произошел контакт со внеземной цивилизацией. Вы можете это подтвердить? Сью сознавала важность своего ответа. Она вдруг увидела свое лицо и лица других жителей Инферно и Окраины в выпусках новостей, на обложках журналов, в газетах и книгах, и она обмерла, испытав почти такое же головокружение, как много лет назад, сделав сальто. Сью очень отчетливо проговорила:
- Да. - И повторила еще раз: - Да. Тут побывало два существа. Разных. Шериф - его зовут Эд Вэнс - сказал мне, что одно гналось за другим. Когда звездолет сел, весь город чуть не растрясло ко...
- Стоп! - сказал мужчина в шапочке. Он глядел через плечо и уже увидел, что на них надвигается. - Спасибо, миссис Маллинэкс! Надо идти! -Они с оператором побежали вверх по склону, к покатому "багги".
Сью увидела, что их спугнуло: на Боуден, рывками объезжая ямы и трещины, сворачивал джип, полный солдат с буквами "ВП" на касках. Несколько солдат выпрыгнули и рванули вверх по кряжу, за репортерами.
- Мисс Маллинэкс! - крикнула она. Мотор багги завелся раньше, чем солдаты успели добраться до автомобильчика, и машина помчалась вниз по другому склону.
У северного конца моста через Змеиную реку остановилась темно-синяя машина без опознавательных знаков. Из нее вылезли двое в форме полковников военно-воздушных сил и мужчина в штатском. Они быстро прошагали к группе людей, которые шли с южной стороны изуродованного огнем моста.
- Господи! - Горбоносый офицер, у которого на приколотом к нагрудному карману ярлычке было написано "Бакнер", резко остановился. Он узнал одного из приближавшихся к ним мужчин, но, если это действительно был полковник Роудс, то за одну ночь Мэтт состарился на десять лет. - По-моему, мы его нашли. - Еще несколько шагов, и Бакнер выдавил: - Подтверждаю. Это полковник Роудс. Передайте Центральной.
У второго офицера, капитана Гарсия, был полевой телефон. Он сказал в трубку:
- Центральная, говорит Первый. Мы нашли полковника Роудса. Повторяю: мы нашли полковника. Нужна медперевозка, срочно.
- Первый, медперевозка едет, - ответил диспетчер, регулировавший движение из припаркованного на стоянке клуба "Колючая проволока" трейлера Центрального командования.
Роудс, которого поддерживал Зарра Альхамбра, заметил идущего к ним полковника Бакнера из спецразведотдела.
- Доброе утро, Алан, - сказал он, когда тот поравнялся с ними. -Вчера вечером ты проморгал потрясающие события.
Бакнер кивнул. Темные глаза смотрели невесело.
- Наверное. - Он посмотрел на кучку презренных штатских. Создавалось впечатление, что они вывалились из зоны боевых действий: пыльная, грязная одежда, ввалившиеся глаза на покрытых синяками и потеками крови лицах. Жилистого парня с кудрявыми светлыми волосами, поддерживали двое латиноамериканцев, парнишка и девушка. Взгляды всех троих были неподвижно устремлены куда-то за тысячу ярдов от полковника, как бывает у жертв боевой усталости. С ними был мужчина постарше. Изодранная на плечах сорочка свисала кровавыми лентами. Рядом стояла женщина с пепельно-серым лицом, она держала на руках девчушку, которая - удивительное дело! -казалась спящей. Остальные были более или менее такими же ошеломленными и помятыми. Но Мэтт Роудс... Вчера, когда он покидал авиабазу Уэбб, это был моложавый мужчина, теперь же в глубоких складках изрезанного стеклом лица осела пыль, а волосы за ночь, кажется, изрядно поседели. Сквозь прижатые к плечу пальцы проступала свернувшаяся кровь. Он бодро улыбался, но в глубоко ввалившихся глазах пряталось то, от чего Роудсу было не избавиться до самой смерти.
- Это мистер Уинслоу. Специалист-координатор. - Бакнер махнул в сторону штатского - коротко подстриженного молодого человека в темно-синем костюме. Лицо мистера Уинслоу напоминало каменную глыбу, глаза заслоняли темные очки. На Роудса повеяло "Вашингтоном". - Капитана Ганнистона уже отвезли писать рапорт, - сказал Бакнер. В действительности его отправили в большой трейлер, припаркованный возле станции техобслуживания. - Через несколько минут приедет грузовик, заберет тебя в санчасть. - Он осмотрел разрушения. - Похоже, этому городу досталось по первое число. Можешь оценить потери?
- Высокие, - сказал Роудс. Рука уже больше не болела; она просто была тяжелой, как мешок свежеразведенного цемента. - Но, думаю, мы выбрались. -Как объяснить этому человеку, стоящему перед ними, что на протяжении двадцати четырех часов - что составляет в масштабе Вселенной лишь долю секунды - в техасской пыли шла борьба за судьбу двух цивилизаций?
- Полковник Бакнер? - сказал Гарсия, держа трубку полевого телефона возле уха. - Я дозвонился до контроля за периметром. Они докладывают, что через службу безопасности проникают посторонние - вероятно, газетчики. Капитан Инголлс говорит, что при таком количестве открытого пространства нет никакой возможности их остановить....
- Передайте Инголлсу, чтобы ноги их здесь не было! - рявкнул Бакнер. В голосе полковника прозвучала паническая нотка. - Господи Иисусе! Велите ему посадить этих сволочей под замок, если придется!
- Можете с чистой совестью забыть об этом, - хладнокровно заметил Роудс. - Сохранить эту тайну никак не удастся.
Бакнер разинул рот, словно Роудс только что высказал утверждение, что цвета американского флага - зеленый, розовый и пурпурный. В зеркальных очках Уинслоу дважды отразилось лицо Мэтта.
Доносившийся от черной пирамиды далекий рокот внезапно оборвался. Коди, Рик, Роудс - все обернулись. Основание объекта засветилось сине-оранжевым. В лучах утреннего солнца задрожали волны теплого воздуха. Мост затрясся. Сообщая земле дрожь, три верхние четверти пирамиды начали подниматься, оставив разогретое основание внизу. По краю пирамиды ударили тонкие сильные струи белого пламени. Оно с ревом промчалось по тоннелям за реку, на Окриану, и сплавило рыжую землю и песок в комки черного как смоль стекла. Через мост с пронзительным визгом пронесся горячий ветер.
Медленно поднявшись на четыреста футов, пирамида замерла, отражая черной чешуйчатой поверхностью золотистое солнце, и начала полное изящества вращение.
- Капитан Реддинг докладывает: "Альфа-Страйк" расконсервировала "сайдвиндеры" и привела в боевую готовность, - доложил Гарсия Бакнеру по полевому телефону.
Роудс знал, что такое снаряды "сайдвиндер". Он поднял голову и увидел выстраивающиеся для удара реактивные звенья.
- Не трогайте ее, - сказал он.
Бакнер схватил телефонную трубку.
- "Альфа-Страйк", говорит Главный. Не менять позиции. "Сайдвиндеры" пускать по моей команде, принято?
- Нет! - запротестовал Том, проталкиваясь вперед. - Дайте кораблю улететь!
По бокам пирамиды бились энергетические хлысты.
- Готовность по моей команде, - повторил Бакнер.
- Дай истребителям отбой, Алан. - Роудс стиснул запястье Бакнера. -На твои инструкции мне наплевать. Прошу тебя, дай кораблю улететь.
У Бакнера на щеках проступили красные пятна. Он вырвался.
Грани пирамиды сжимались. С них, выстреливая на сотню футов во все стороны, с треском срывались похожие на молнии энергетические петли. Разогретый воздух трепетал, отчего пирамида колыхалась, как мираж. В следующие несколько секунд звездолет сжался в фигуру сродни заостренному копью и снова начал подъем, но более энергично, быстро набирая скорость. Секунда, другая - и корабль превратился в черную полоску, которая двигалась вверх по синеве неба.
- Лети, - сказал Рик. - Лети!
Истребители ждали, кружа на одном месте.
Бакнер начал открывать рот.
Роудс потянулся, намеренно сильно рванул телефонный кабель и выдернул его из корпуса полевого телефона.
Акустический удар сшиб первых стервятников, рыскавших в потревоженном воздухе, и взметнул пыль на тридцати милях техасской пустыни. Звездолет как бы удлинился и темной смазанной полоской по дуге стремительно ушел в безоблачное небо. Он пронесся мимо кружащих истребителей так, словно они были нарисованы на небесной синеве, и исчез в лиловом мерцании.
Налетевший на мост ветер взъерошил волосы, поиграл одеждой и просвистел над уцелевшими крышами.
- Сэр? - Уинслоу говорил хрипло, неторопливо. Роудс подумал, что этих мальчиков из правительственных отделов безопасности высшего уровня, должно быть, разводят где-то на фермах. - По-моему, это было ваше последнее действие в качестве представителя военно-воздушных сил США.
- Поцелуй меня в жопу, - сказал Роудс и добавил, обращаясь к Бакнеру: - Ты тоже. - Он вгляделся в небо. Истребители шли на посадку. Все кончилось, оставалось только убрать.
У северного конца моста затормозил грузовик с красным крестом. Задняя панель открылась, выскользнула лесенка. В кузове были койки, кислородные маски и баллоны, запас медикаментов и пара санитаров.
- Пора ехать, - Бакнер жестом поторопил Роудса.
Полковник сделал с помощью Зарры несколько шагов и внезапно остановился. Солнце прошло четверть своего пути к зениту, в небе проступала голубизна. Предстоял очередной чудовищно жаркий день. Роудс обернулся к остальным и заглянул в лица Коди, Рика, Миранды, Джесси, Тома и их дочурки. Ее не разбудил даже акустический удар. Роудс подумал, что скоро все они уснут так же крепко. Позже придут кошмары. Но каждый справится с ними наилучшим образом - ведь если человек не знает, что такое терпение, он не знает ничего. "Мы за одну ночь спасли две планеты, -подумал Роудс. - Неплохая работенка для клопов.”
Подставив солнцу лицо, он пошел к машине.
Джесси чувствовала, как у ее груди медленно и ровно бьется сердечко Стиви. Она коснулась лица дочки, пробежала рукой по пыльным светло-русым волосам, и под ними, у корней волос на затылке, нащупала два покрытых коркой запекшейся крови пореза. Стиви во сне заерзала и сделала обиженное лицо. Джесси убрала пальцы.
В один прекрасный день ей предстояло все рассказать дочке. В один прекрасный день - но не сегодня.
Прижимая к себе Стиви одной рукой, Джесси другой нашла руку Тома. Им надо было добраться до больницы, к Рэю, но с Рэем все должно было обойтись. Джесси знала, что ее сын рожден, чтобы выживать. Должно быть, это была фамильная черта. Они с Томом перешли через мост, а Стиви спала и видела во сне звезды.
Теперь грузовики и джипы заполонили весь Инферно. Несколько вертолетов неуверенно кружили над оставшимся основанием звездолета -впоследствии инженерные команды сочтут невозможным разделить его на части или же сдвинуть с места.
Все ушли. На мосту осталась только одна фигура. Безвольно опустив руки, Коди не сводил глаз с изуродованных останков своего мотоцикла. "Хонда", его старая подружка, тоже погибла, а мост казался растянувшимся на сотни миль.
Рик оглянулся и остановился.
- Прихватите сестренку, - сказал он Мендосе, и тот помог Миранде дойти до грузовика. Потом Рик захромал обратно и остановился, выжидая. Коди нагнулся, поднял кусок оплавленной выхлопной трубы и позволил ему снова с лязгом упасть на мостовую, будто это был совершенно ненужный хлам.
- Я слышал, ты неплохо обращаешься с инструментом, - сказал Рик.
Коди не отвечал. Он сел, подтянув колени к груди.
- Ты идешь или нет?
Коди молчал. Потом, после длинного судорожного вздоха сказал:
- Нет.
Рик, хромая, подошел еще на несколько шагов. Коди отвернулся. Рик заговорил было, но только для того, чтобы заполнить паузу. Он не знал, что говорить. Потом его внезапно осенило:
- Сегодня последний день занятий. Что скажешь? Думаешь, мы закончили? - Оставь меня в покое. Шагай дальше. - Коди махнул в сторону Инферно. - Коди, тут сидеть бесполезно. Или пойдешь на отшибе, или кто-нибудь явится за тобой.
- Пусть являются! - крикнул Коди, оборачиваясь к Рику, и тот увидел бегущие по его щекам слезы. - У меня батя умер, ты что, не въезжаешь? - От крика начало саднить горло. Слез было столько, что Коди ничего не видел. -Умер мой батя, - повторил он уже спокойнее, словно в первый раз до конца понял это. Все, что произошло в звездолете Кусаки, было путаным и смазанным. Коди предстояло потратить немало времени, чтобы разобраться. Но парнишка довольно ясно помнил лежавшего перед ним отца, который держался за жизнь достаточно долго для того, чтобы взглянуть на выцветшее фото. Коди было пусто и тоскливо. Он никогда, даже в самых диких снах, не думал, что когда-нибудь станет тосковать по отцу.
- Да, умер, - согласился Рик, подходя еще на пару шагов. - Вот что я тебе скажу: наши жопы спас твой старик. То есть... Я знал его не слишком хорошо, но...
На тот свет он отправился ради нас. Точно. И ради Дифин тоже.
- Герой, - сказал Коди. Несмотря на слезы, он рассмеялся, и был вынужден вытереть нос. - Мой батя герой! Думаешь, на могиле так и напишут? - Безумная улыбка Коди пропала - он понял, что хоронить некого, тела нет. - Думаю, могут, - ответил Рик.
- Ага. Может, и так. - Коди наблюдал за восходом. С тех пор, как он, сидя на Качалке, считал тупики, прошло двадцать четыре часа. Теперь он чувствовал, что стал старше, но не слабее. Да, отец умер, деться от этого было некуда, но мир нынче утром казался иным, более просторным. Жизнь предлагала вторые шансы и новые начинания.
- Вчера ночью мы сделали по-настоящему важное дело, - сказал Рик. -Люди, может, даже и не поймут. Но мы-то будем знать. Может, этого довольно.
- Угу, - Коди кивнул. - Наверное. Как думаешь, что будет с Инферно?
- Думаю, он еще немного протянет. Окраина тоже. Дай только народу выяснить, что тут приземлялось...
Ну ладно, никогда нельзя знать, что будет завтра. - Рик шагнул вперед и протянул руку. - Хочешь, пойдем на ту сторону прямо сейчас?
Коди некоторое время смотрел на смуглую руку с обожженной веревкой ладонью. Потом вытер глаза и шмыгнул носом. Если бы кто-нибудь из Щепов застал его в таком виде...
"Нет, - подумал он. - Никаких Щепов и Гремучек. Хватит." Это было вчера, а сегодняшний день начинался для обоих ребят прямо тут, посреди моста, в эту самую минуту.
Потянувшись, Коди ухватился за эту руку, и Рик помог ему подняться на ноги.
Набравший силу солнечный свет гнал прочь последние тени.
Мужчины перешли через мост вместе.

Предыдущая страница 17


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРОЛОГ (Страница 1)
  • 1. РАССВЕТ (Страница 1)
  • 2. ВЕЛИКАЯ ЖАРЕНАЯ ПУСТОТА (Страница 1)
  • 3. КОРОЛЕВА ИНФЕРНО (Страница 1)
  • 4. ГОСТЬ (Страница 1)
  • 5. ОКРАИНА (Страница 1)
  • 6. ЧЕРНАЯ СФЕРА (Страница 2)
  • 7. ОТРАВА В ДЕЙСТВИИ (Страница 2)
  • 8. ВОПРОС ДЭННИ (Страница 2)
  • 9. КРЕСТИКИ-НОЛИКИ (Страница 3)
  • 10. СИНЯЯ ПУСТОТА (Страница 3)
  • 11. ПРЕВРАЩЕНИЕ (Страница 3)
  • 12. ЧТО ВРАЩАЕТ ВСЕ КОЛЕСА (Страница 3)
  • 13. ДОМ КОДИ (Страница 4)
  • 14. ЧЕГО ХОТЕЛОСЬ ДИФИН (Страница 4)
  • 15. ПЛОХАЯ КАРМА (Страница 4)
  • 16. ПУЛЬС ИНФЕРНО (Страница 5)
  • 17. БЕЙСБОЛЬНАЯ БОЛЕЛЬЩИЦА (Страница 5)
  • 18. НОВАЯ ДЕВЧОНКА (Страница 5)
  • 19. ТОЛЬКО ОДИН ВЕЧЕР (Страница 6)
  • 20. КРУШИ! (Страница 6)
  • 21. ШАРОВАЯ МОЛНИЯ (Страница 6)
  • 22. НЕБЕСНАЯ РЕШЕТКА (Страница 6)
  • 23. ПОСЛЕ ПАДЕНИЯ (Страница 7)
  • 24. СТИХИЙНОЕ БЕДСТВИЕ (Страница 7)
  • 25. ЛУЧШИЙ ДРУГ СЕРЖАНТА (Страница 7)
  • 26. ДОМ КРИЧА (Страница 8)
  • 27. БЕГУН ПРИНЕС ПАЛОЧКУ (Страница 8)
  • 28. ПЛЫВУЩАЯ ТЕНЬ (Страница 8)
  • 29. ПОЕДИНОК (Страница 8)
  • 30. ГВОЗДИ В КРЫШКУ ГРОБА (Страница 9)
  • 31. ВНИЗУ (Страница 9)
  • 32. ПЕЙЗАЖ РАЗРУШЕНИЯ (Страница 9)
  • 33. ПЛОТЬ (Страница 10)
  • 34. ДЕЛО ТАБАК (Страница 10)
  • 35. ОТКРЫТАЯ ДВЕРЬ (Страница 10)
  • 36. ПЕРВАЯ БАЛАБОЛКА ЮГА (Страница 10)
  • 37. КЛУБ "КОЛЮЧАЯ ПРОВОЛОКА" (Страница 10)
  • 38. УЛИЦЫ ИНФЕРНО (Страница 11)
  • 39. ШОССЕ №67 (Страница 11)
  • 40. ДЫРА (Страница 11)
  • 41. ГОЛУБОГЛАЗЫЙ И УЛЫБАЮЩИЙСЯ (Страница 11)
  • 42. КРЕПОСТЬ (Страница 12)
  • 43. В ОЖИДАНИИ ПРИШЕЛЬЦЕВ (Страница 12)
  • 44. МЫСЛЕННЫМ ОКОМ (Страница 12)
  • 45. СИЛА ДУХА (Страница 13)
  • 46. ТИК-ТАК, УХОДИТ ВРЕМЯ (Страница 13)
  • 47. ОГНЕВАЯ МОЩЬ (Страница 13)
  • 48. ГЕРОЙ ОТРАВЫ (Страница 13)
  • 49. НОВАЯ ИГРУШКА КУСАКИ (Страница 14)
  • 50. ВЫСОТА (Страница 14)
  • 51. ТОПОТ И СКРЕЖЕТ (Страница 14)
  • 52. СДЕЛКА (Страница 14)
  • 53. ПУТЬ ОДИН (Страница 15)
  • 54. КЛЕТКА (Страница 15)
  • 55. ВЛАДЕНИЯ КУСАКИ (Страница 15)
  • 56. МАСТЕРСКАЯ (Страница 15)
  • 57. ЯВЛЕНИЕ КУСАКИ (Страница 16)
  • 58. РАССВЕТ (Страница 16)
  • ЭПИЛОГ (Страница 16)


Роберт Маккаммон

Кусака

 Читать книгу

Аннотация

Давным-давно забылись легенды о драконах, оборотнях и монстрах, пожирающих еще теплую плоть - плоть людей. Но однажды легенда обрела явь и реальность, превзошла даже самые страшные сказки. Ибо в нашем мире появилось чудовище, рожденное в глубинах далекого космоса, гигантский кровожадный червь-убийца, о приближении которого нельзя догадаться, пока он не вырастет - буквально из-под земли - перед очередной жертвой...

Создание книги: Candid
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Роберт Маккаммон - Биография

Роберт Маккаммон

На основную страницу

Биография

Роберт Маккаммон, "гений из Алабамы", один самых популярных авторов романов мистики и ужаса. Уже первой книгой, "Ваал" (1978), обратил на себя внимание, попал в число хорошо продаваемых авторов, но стал поистине знаменит после романа "Они жаждут" (1981). "Ваал" был распродан в количестве 300 000 экз., что по американским меркам для начинающего автора очень неплохо. Вторым написанным романом был "Корабль ночи", но опубликован вторым "Вифаниин Грех" ("Корабль ночи" был принят издательством "Avon" для публикации, но издательство прослышало, что снимается фильм про нацистов с примерно аналогичным сюжетом и отложило публикацию этого романа, и Маккаммон, уже подписавший договор с издательством, срочно написал еще один роман). После "Они жаждут" Маккаммон стал считаться "именитым" автором - то есть автором, книги которого обречены на хорошую продаваемость.

Следующий роман, "Неисповедимый путь", наиболее "попсовое", наиболее нравоучительное из всех его произведений, помог автору получить признание у наиболее консервативных литературных кругов; его обложка красовалась на каталогах издательства и он попал в число книг, рекомендованных для чтения "Книжным клубом литературной гильдии".

"Участь Эшеров", готический роман с элементами ужаса, был сначала отклонен издательством и больше года "пролежал на полке". (Этот роман без сомнений лучше, чем все его предыдущие - такова часто судьба действительно хороших книг.) Затем был опубликован фактически лишь из тех соображений, что у Маккаммона, хорошо продаваемого автора, уже несколько лет не было новых книг.

После выхода "Песни Свон" Маккаммон на какое-то время стал самым популярным автором ужасов. Этот роман 4 недели продержался в списке бестселлеров New York Times, и первое издание было распродано в количестве почти миллион экземпляров (а всего их по настоящее время было четыре). И следующий роман, "Кусака", тоже при первом издании был продан в количестве около миллиона штук. Аналогичный успех преследовал и роман "Час волка".

Роман "Жизнь мальчишки", автобиографическая фэнтези, кроме коммерческого успеха получил также и литературные премии.

После романа "По дороге к югу" Маккаммон взял тайм-аут на 5 лет чтобы быть full-time father. Сейчас вернулся к трудовой деятельности, закончил исторический роман "The Village" ("Поселение") - выйдет на английском языке в ближайшее время.