Роберт Асприн - Зеркало - друг, зеркало - враг

Роберт Асприн

Глава 1

Видимо, все-таки ему придется сразиться с мальчишкой. Все аргументы исчерпаны, а тот как осел упрямо стоит на своем. Единственный способ прекратить препирательства - преподать парню наглядный Урок.
Что ж, решение принято, и пора по-иному взглянуть на сложившуюся ситуацию. Продолжая разговор, Хосато тщательно осматривал помещение как будущее поле боя.
- Джеймс, ну будь же разумен. Я, как и любой другой в этом комплексе, подписал контракт, и моя работа заключается в том, чтобы научить тебя фехтовать. Это не моя прихоть, а идея твоего отца. Поэтому кончим с болтовней и приступим к делу.
- Но я не желаю учиться фехтованию! - продолжал настаивать юноша, его серые глаза сердито смотрели из-под светлой копны взъерошенных волос. - Почему нет?
Парню едва исполнилось шестнадцать, но он был высок ростом и значительно шире в плечах, чем большинство его сверстников. Неплохой козырь в драке, ведь Хосато едва доставал ему до плеча. Впрочем, быстрота реакции Хосато, да и нерешительность юнца сведут на нет это преимущество.
- Это глупо, - пробормотал подросток. - Зачем я должен тратить свое время на изучение того, что совершенно не пригодится мне в жизни? Шпаги устарели... как, впрочем, и ружья, но, обучившись стрелять из ружья, я, по крайней мере, смогу владеть бластером.
- А ты прихватил с собой бластер или на худой конец винтовку? - вежливо осведомился Хосато.
- Нет, - признался Джеймс. - Иметь при себе энергетическое оружие на территории комплекса запрещено... если только ты не являешься членом службы безопасности. - Но шпага-то у тебя есть.
Действительно, как сумел разглядеть Хосато, на поясе у юноши висела шпага - узкий клинок, длиной около метра. А богато и даже чрезмерно украшенная рукоять указывала на то, что шпага была скорее декоративным, а не боевым оружием. Рубить им, конечно, нельзя, и его сопернику придется наносить только колющие удары.
- Да, я ношу ее. Всякий на станции, кто уважает себя, так поступает.
- И вместе с тем ты не видишь причин, почему следовало бы научиться владеть ею?
Свободная черная одежда даст Хосато дополнительные преимущества в поединке. Сшитый из хлопка и нейлона бежевый костюм юноши немного стесняет движения, и, хотя ботинки на мягкой подошве обеспечат хорошее сцепление с полом, плащ чересчур длинен. Джеймс или запутается в его складках, или же тот намотается на руку юноши при слишком резком повороте.
- Нет, не вижу, - отозвался Джеймс. - Это всего лишь дань моде. Два года назад носили перчатки с блестками, нынче шпаги - какая, в сущности, разница?
Все приготовления закончены, и Хосато попытался в последний раз убедить парня:
- Послушай, Джеймс. Твой отец занимает один из самых высоких постов в корпорации, которая, должен заметить, ведет здесь, на Грюнбекере, постоянную жестокую борьбу с другой корпорацией. Так что ты - прекрасный объект для похищения или убийства. Если ты сознаешь это, то почему не хочешь понять, насколько важно научиться владеть тем единственным оружием, которое закон позволяет иметь?
- Пусть этим занимается служба безопасности, - пожал плечами юноша.
- За это им и платим.
Изразцовый пол тренировочного зала даст хорошую опору ногам, хотя и не идеальную. Дальний конец зала тонул во тьме, но Х-образное пространство между четырьмя бильярдными столами было неплохо освещено и вполне подходило для поединка. Еще раз осмотревшись, Хосато решил спровоцировать стычку.
- Говоришь, охранники защитят тебя? - ухмыльнулся он, подражая интонации юноши. - Ну а если нет, что ты будешь делать? Писать жалобу? А может быть, хоть немного посопротивляешься?
Наиболее уязвимым местом спесивых юнцов является не отсутствие опыта, но гордость. В ответ на реплику Хосато мальчик гневно вскинул голову. - Если придется, я сумею постоять за себя. - Неужели? - Усмехнувшись, Хосато буквально пронзил юношу презрительным взглядом. - Вот что, Джеймс. Если я сумею доказать тебе, что в бою ты немногого стоишь, согласишься ли ты добровольно изучать то, чему мне все равно придется тебя научить?
- Это нечестно, - запротестовал юнец. - Я не говорил, что мог бы скрестить шпагу с искусным фехтовальщиком и взять верх. Однако настоящих мастеров не так много, и думаю, что смог бы достойно выглядеть в схватке с вероятным противником. Хосато улыбнулся.
- Похоже, сначала следует кое-что пояснить. Прежде всего, я не учитель фехтования, а профессиональный дуэлянт. Предполагается, что я научу тебя сражаться, а не зарабатывать очки на состязаниях. Во-вторых... - он широко улыбнулся, обнажив свои зубы, - я не сказал, что скрещу с тобой шпаги.
Бьюсь об заклад, ты такой профан в фехтовании, что я могу справиться с тобой безоружным.
С языка юноши уже готовы были сорваться резкие слова, однако он сдержал себя.
- Так не пойдет, - в его голосе слышалось недоверие. - Ты можешь применить карате или нечто подобное.
- Кстати говоря, карате я не владею, - непринужденно отозвался Хосато.
- Не владеешь? - удивился юноша. - Ведь ты же с Востока.
- Верно. И палочками для еды я тоже не пользуюсь.
Хосато с трудом сдерживал нараставшее в нем раздражение. Юнец затронул больное место, но сейчас не время поддаваться эмоциям.
- Мы уклоняемся. Предлагаю небольшой поединок, ты будешь вооружен, я безоружен. Если в течение пяти минут ты сумеешь пустить мне кровь, я отправляюсь к твоему отцу и говорю ему, что в моих уроках ты не нуждаешься.
Согласен? Юноша заколебался.
- А что, если я убью тебя? - спросил он. - Тогда я умру и тебе не придется брать уроки. - А что я скажу своему отцу? Если ты погибнешь, кто сможет подтвердить, что это было обычное упражнение? Я буду выглядеть убийцей.
Хосато улыбнулся про себя. Парень весьма неглуп, и похоже, что фехтовальщик из него все-таки выйдет.
- Джеймс, насчет этого можешь не волноваться, - уверенно ответил дуэлянт. Достав из-под рубахи небольшую плоскую коробочку, Хосато нажал одну из кнопок и поднес к губам микрофон.
- Сузи! - позвал он. Откуда-то из глубины тонущего во мраке помещения послышалось тихое гудение небольших, но мощных моторов, и вскоре на освещенном месте появилось странное создание.
Вне всяких сомнений, это был робот, но робот, сделанный на заказ. Он был шести футов высотой, передвигался с помощью воздушной подушки и своим видом напоминал трапециевидный железный ящик, поставленный на попа. Одна сторона представляла собой грубое подобие манекена с выступающей вперед суставчатой механической рукой.
- Познакомься, это Сузи, - представил робота Хосато. - Мой ходячий гардероб и арсенал на тренировках.
- Ну и что? - безразлично осведомился юноша. Робот явно не произвел на него никакого впечатления. Хосато снова поднес пульт к губам.
- Сузи! Покажи запись с видеокамеры три... нет, две минуты назад.
В ответ машина повернулась, и спорщики увидели экран, а на нем дискутирующих Хосато и Джеймса.
- ...в течение пяти минут пустить мне кровь, я отправляюсь к твоему отцу...
- Достаточно, Сузи! - Хосато повернулся к юноше. - Вот твой свидетель. Юноша завертел головой по сторонам. - У тебя здесь есть камеры?
- спросил Джеймс. - Да, я записываю все мои уроки, - ответил Хосато. - Мониторы расставлены по комнате так, чтобы поединок был запечатлен со всех сторон.
Фехтовальщик указал юноше на черный цилиндр размером с зажигалку, установленный на бильярдном столе как раз под локтем Джеймса.
- Ну и сколько здесь камер, Хаяма? - вдруг из темноты послышался голос, произнесший псевдоним Хосато. Голос принадлежал женщине, и через секунду из дальнего конца зала показалась сама его обладательница.
- Саша! - Хосато внутренне содрогнулся, узнав стройную фигуру главы службы безопасности. Эта дама еще принесет ему кучу неприятностей. Она отлично знает свое дело и подкрадывается как пантера.
- Полдюжины, - Хосато заставил себя улыбнуться. - Я не заметил, как ты вошла.
- Тебе и не следовало, - резко ответила женщина. - Давайте, мистер Джеймс. Я стану свидетельницей того, что вы атаковали вашего наставника по его же собственной просьбе. - С этими словами она грациозно заняла место в кресле-качалке рядом с роботом.
Джеймс на мгновение застыл в растерянности, затем нерешительно обнажил шпагу. Хосато на миг стало даже жалко парня. Деваться некуда, и этому зеленому юнцу теперь придется сразиться с тренером по фехтованию в присутствии привлекательной женщины. По меньшей мере ему не позавидуешь.
В конце концов юноша нерешительно принял стойку, подняв клинок.
В ответ Хосато просто встал перед Джеймсом, скрестив на груди руки.
Несколько секунд соперники пристально изучали друг друга. Джеймс все стоял на месте, пока Хосато в недоумении не поднял бровь.
Неожиданно уразумев, что противник больше не собирается делать никаких движений, юноша осторожно шагнул вперед, выставив шпагу. Хосато оставался недвижим. Наконец, набравшись храбрости, Джеймс сделал быстрый выпад.
Хосато, не меняя позы, резко отступил, и острие шпаги не коснулось его груди. Держа дистанцию, он опять поднес пульт к губам. - Сузи! - громко приказал Хосато. - Через пять минут дай сигнал... начали! Сунув пульт за пояс, Хосато снова приблизился к юноше.
- Неплохо, парень, - негромко проговорил он. - Попробуй еще, только на этот раз бей так, как задумал. На нас смотрят.
Мальчик вспыхнул и рванулся вперед, не дожидаясь, пока противник остановится. Лезвие рванулось к груди дуэлянта и вновь встретило лишь воздух. Цель ускользнула. Хосато отвел левое плечо назад, развернувшись мускулистым торсом параллельно летящему лезвию. Клинок, не причинив вреда, прошел всего в нескольких дюймах от груди.
- Значительно лучше, - заметил Хосато, отступив к одному из проходов между столами. - Еще несколько таких выпадов, и ты мне станешь нравиться.
Новый выпад, и Хосато вновь увернулся. Теперь он стоял сбоку, вытянув правую руку, словно в пей была невидимая шпага.
Джеймс неуклюже попытался пронзить руку... и снова не попал, рука отдернулась. Раздраженный юноша рванулся вперед и попытался достать до тела противника. Клинок отлетел в сторону, отброшенный уверенной рукой.
Хосато теперь уходил от ударов, стараясь, чтобы между ним и юношей оказался бильярдный стол. Мальчик следовал за ним, вытянув шпагу над столом и наблюдая за Хосато, как рысь за кроликом. Еще выпад, и снова Джеймс не рассчитал дистанцию. Не удосужившись даже отступить, Хосато рассмеялся, глядя на растерянного юношу, - проклятый бильярдный стол сорвал начатую атаку.
Неожиданно пульт за поясом Хосато начал тихонько вибрировать, и, хотя это было рискованно, он бросил взгляд через плечо. Повернувшись к дуэлянтам спиной, Саша внимательно изучала робота. Боковым зрением Хосато уловил движение соперника и мгновенно повернулся к атакующему лицом. Слишком поздно! Стоило ему на миг отвлечься, как юноша скользнул за угол стола и теперь со всех ног летел на противника, вытянув руку со шпагой.
Хосато был застигнут врасплох. Острие в считанных дюймах от груди, и никаким разрешенным способом защитить себя он уже не мог.
Доведенные до автоматизма рефлексы взяли свое. Хосато упал на пол прямо под острие шпаги, и в тот же миг нога его нанесла молниеносный удар. В последний момент он сумел частично восстановить контроль над телом... но поздно. Все, что удалось ему сделать, - это сдержать силу удара и перенести его с груди на живот.
Согнувшись пополам, юноша рухнул на пол. Шпага выпала из его руки и с бряцаньем отлетела в сторону, пока он судорожно глотал воздух.
В мгновенье ока Хосато вскочил на ноги и подбежал к лежащему.
- С тобой все в порядке, Джеймс? - спросил он, поднимая соперника под мышки, чтобы тот смог восстановить дыхание.
Все это время он продолжал проклинать себя за невнимательность, да и за рефлексы тоже. Так выдать себя...
- Что случилось? - раздался требовательный голос Саши.
- Он... он ударил меня! - выдохнул Джеймс. - Чушь? - огрызнулся Хосато. - Мальчик погорячился и налетел на угол стола. Вытряс из него пыль.
- Ты сказал, что не будешь использовать карате! - пробормотал юноша с укором, словно не слыша Хосато.
- Я сказал тебе, что не знаю никакого карате! - Ну, это легко проверить, - вмешалась Саша. - Давай посмотрим твою запись, Хаяма. Ее голос был спокоен, но глаза с подозрением изучали Хосато.
- Прекрасное предложение, - заметил Хосато, выуживая из-за пазухи пульт. - Сузи! Камера пять. Покажи повтор минуту назад.
Экран послушно замигал, и в фокусе возникли две фигуры: Хосато ждал, сохраняя равновесие, Джеймс сделал широкий круг со стороны стола... рванулся вперед... Хосато легко отступил снова за стол... Джеймс попытался изменить курс, налетел на угол стола, согнулся пополам и упал на пол. - Сузи, достаточно! - скомандовал Хосато. Экран померк. - Видели? Мальчик только... Робот негромко просигналил. - Что это? - осведомилась Саша. - Сигнал, что пять минут истекли. Я забыл отменить команду по времени.
Не слушая его, Саша вновь повернулась к мальчику. - Ну, Джеймс? Как все было? Тот все еще сидел на полу, задумчиво глядя на темный экран.
- Хм-м? Да. Да, Саша. Я забыл про камеры. Это выдумки, чтобы избавиться от уроков фехтования.
Теперь и юноша попал под испытующий взгляд шефа безопасности.
- В таком случае, полагаю, тебе следует извиниться перед Хаямой.
Джеймс неуверенно поднялся на ноги и протянул руку.
- Извини, Хаяма. Принимая во внимание происшедшее, я изменил свою точку зрения. Я буду учиться, если: ты согласен взять меня в ученики.
Юноша уж как-то легко сдался. Нечто новое появилось в выражении его лица. Перед ним стоял совсем другой человек.
- Конечно, ты будешь моим учеником, Джеймс, - ответил рукопожатием Хаяма. - Кроме того, мне следует попросить у тебя прощения за столь жестокий урок.
Юноша подобрал с пола шпагу и спрятал ее в ножны.
- Раз все решено, - сказал он, то я, пожалуй, пойду прилягу. Меня немного мутит после этого... столкновения.
- Договорились, - улыбнулся Хосато. - Завтра в это же время? - Да.
- Подожди меня снаружи, Джеймс, - вмешалась в разговор Саша. - Я пойду с тобой. Поколебавшись, юноша кивнул и вышел. - Нам придется поужинать вместе, Хаяма. И думаю, скоро.
Саша улыбалась, но глаза ее оставались холодными. Хосато решил не обращать внимания на прозвеневший в глубине сознания тревожный звонок.
- Конечно, Саша, - принудил он себя улыбнуться. - Что-нибудь важное?
- Да нет, ничего. Ты новый человек в штате, я мало что о тебе знаю.
Будет неплохо узнать друг друга получше.
- Я думал, что бумаги, которые я заполнял, дают довольно полное представление о моей личности. Саша улыбнулась, будто услышала забавную шутку. - Бумаги редко дают полное представление. - Ну, тогда как насчет завтрашнего вечера? - Нет нужды торопиться. Никто не может покинуть комплекс без моего разрешения.
Женщина повернулась и направилась вслед за Джеймсом, не дожидаясь ответа. Хосато это было только на руку. Едва ли он нашел бы, что осветить.
Постояв несколько секунд, он задумчиво принялся собирать камеры.
- Подозрительная сучка! - заметила Сузи. Хосато невольно окинул взглядом комнату. - Знаешь, а нас могут подслушивать, - сообщил он.
- Датчики не дают сигналов человеческого или электронного наблюдения, - возразила Сузи.
Хосато передернуло. Пора бы уже запомнить, что вступать в дискуссии с механическим партнером бесполезно.
- Давай, Сузи, помоги мне с этими камерами. Робот подплыл ближе.
- Знаешь, а они оба подозрительны. И шеф безопасности, и мальчик. - Знаю, Сузи.
- Не вздумай недооценивать ее лишь потому, что она - женщина.
- Наоборот, именно потому, что она - женщина, я буду следить за ней внимательнее, Сузи! - Я так и думала! - презрительно фыркнул робот. Убрав последний прибор на место, Хосато начал расстегивать свою одежду. В этот момент дверка на спине робота закрылась и тут же открылась снова. Внутри был совсем другой отсек.
- Я надеялся, что во время задания ты будешь осторожнее, - отчитал робота Хосато. - Считается секретом, что внутри у тебя несколько отделений - Это и есть секрет, - отозвался робот. - Я же сказала тебе, что никто за нами не следит.
Машина явно дерзила, но Хосато не обратил на это никакого внимания. Он неотрывно смотрел на два клинка, лежавших в отделении. Дуэльные шпаги!
Сколько бы раз он ни видел их - и когда был студентом, и потом, когда мастер подарил их ему, - каждый раз по телу пробегал холодок восторга.
Эти шпаги были в деле уже не один век, и на. их счету шестьдесят три раны и тридцать один смертельный удар, всего девяносто четыре дуэли. Нет, уже девяносто пять. Он забыл о самой последней, которая состоялась как раз накануне заключения нынешнего контракта...

Глава 2

Все началось на планете Мичам... В условленном месте, у скалы, его ждали четверо. Хотя они находились на виду у космопорта, желающих посмотреть поединок не оказалось. Вероятно, дуэли здесь были достаточно частым явлением.
Приближаясь к мужчинам, Хосато внимательно оглядел каждого из них.
Рядом без привычных комментариев и замечаний безмолвно плыла Сузи, выражая так свое неодобрение происходящему.
Вот те трое - наверняка братья Зиле. Своими яркими, кричащими одеждами они не походили ни па отцов семейства, ни па праздношатающихся завсегдатаев кабаков. Длиннорукие, широкоплечие, они и видом своим, и манерами отличались от четвертого спутника, и дело было не в очевидной рознице цвета кожи.
Четвертый мужчина находился чуть поодаль. Негроидного типа, лысоватый, он стоял как по команде "смирно". Каменное лицо, крепкое, мускулистое тело изобличали в нем военного. Такому любой уступит дорогу. Даже неопытный наблюдатель сразу же приметил бы по видавшей виды кобуре, что бластер уже успел сослужить хозяину долгую службу. Негр двинулся навстречу Хосато.
- Господин Матерс? - спросил он. - Меня зовут Хаяма, - последовал ответ. - Господин Матерс обратился ко мне с просьбой уладить инцидент.
Лысый бросил на него испытующий взгляд и лишь затем представился:
- Меня зовут Моабе, господин Хаяма. Меня попросили быть судьей.
Кивком головы Хосато церемонно поприветствовал Моабе.
- Эй! Ты что, один из секундантов Матерса? Хосато повернулся лицом к говорившему. - Могу я узнать, с кем имею дело? - осведомился он.
- Я Гарри Зиле, бросивший вызов. А это мои братья, Кейси и Том. Хосато наклонил голову:
- Меня зовут Хаяма.
Один из братьев, Том, насмешливо фыркнул, в то время как другой продолжал внимательно изучать незнакомца.
- Ты не ответил на вопрос брата Гарри, - заметил он сухо.
- Господин Матерс обратился ко мне, чтобы уладить это дело миром, - ответил Хосато. - Он сожалеет о случившемся прошлой ночью и заявляет, что готов выступить с публичными извинениями в любой форме.
Том ухмыльнулся и издают странный звук, похожий на писк цыпленка. Гарри сразу перешел к делу:
- Не пойдет, Хаяма. Ему не удастся так дешево отделаться. Я бросил ему перчатку, и он поднял ее, так что ему придется драться. Возвращайся и передай, что мы ждем его здесь еще час. Если он и тогда не появится, мы сами доберемся до него. Хосато улыбнулся.
- Это лишнее. Как я уже говорил, господин Матерс поручил мне урегулировать дело. Либо вы принимаете извинения, либо нет... - Он пожал плечами. В воздухе воцарилось неловкое молчание.
- Что ты имеешь в виду... - начал было Гарри, но его прервал Кейси:
- Он будет драться вместо Матерса. - Что? - взорвался Том, только теперь до него дошло. - Это невозможно! На бой вызван Матерс, он и должен драться.
Хосато взглянул на арбитра.
- Нет ничего необычного в том, что вызванная на бой сторона нанимает вместо себя воина, - провозгласил Моабе.
Братья перестали спорить и начали совещаться. Хосато улыбнулся про себя. По иронии судьбы, все складывалось в некотором смысле справедливо. Эти бандиты пытались использовать дуэль лишь с целью замаскировать убийство. Ему было только на руку, что братья оказались связанными правилами и традициями дуэльного кодекса. Хосато поймал на себе взгляд Моабе. Негр спокойно посмотрел на него, а затем незаметно, словно заговорщик, подмигнул. Значит, не он один был доволен сложившейся ситуацией.
- Ладно, Хаяма! - выкрикнул Гарри. Троица решила перейти от слов к делу. - Ты сам роешь себе могилу. Если ты собрался умереть за Матерса, это твое дело. Мы будем драться с тобой.
В мгновение ока Моабе очутился среди них, взявшись рукой за кобуру бластера.
- Дуэль - схватка двоих, - спокойно заметил он. - Секунданты могут выступать лишь в качестве свидетелей, но принимать участия в бою не имеют права.
- Моабе! - запротестовал Том. - Ты что, забыл, кто тебе платит?
- Вы, - отозвался негр, - заплатили мне за судейство на дуэли, а значит, я взял обязательство, что обе стороны будут строго держаться правил.
- .Замолчи, Том! вступила разговор, Кейси. - Не волнуйся, Моабе.
Драться будет Гарри. Думаю, он сам пристрелил бы нас, вмешайся мы в поединок. Улыбка его отнюдь не убеждала в этом. - Очень хорошо, господа, - продолжил Хосато, как будто пререканий и не было. - Полагаю, что я, как представитель ответчика, могу выбрать оружие. Я выбираю шпаги. - Что? - возмущенно заорал Гарри. - Шпаги, - повторил Моабе. - Колющее оружие, исстари предпочитаемое дуэлянтами.
- Давай, Гарри, - подбодрил его Кейси. - Это все равно, что драться длинным ножом. - Но у меня нет шпаги, - запротестовал его брат. Хосато уже стоял рядом со своим роботом, открыв один из многочисленных внутренних отсеков.
- К счастью, у меня есть подходящий комплект шпаг для дуэли. Господин Моабе, не будете ли вы столь любезны проверить их соответствие?..
Он передал шпаги Моабе, который внимательно осмотрел клинки. Брови негра поднялись в изумлении, и ему на миг изменило самообладание.
- Да, оружие прекрасное, - отметил он. - Господин Зиле, поскольку ваш противник предоставил клинки, вам выбирать первому.
Негр протянул обе шпаги Гарри. Тот с подозрением взглянул на них, а потом долго рассматривал, делая вид, что выбирает оружие.
- Моему клиенту достаточно первой крови, чтобы признать дуэль состоявшейся, - провозгласил Хосато.
- И что это означает? - поинтересовался Том. - Дуэль можно вести до первой, второй или третьей крови, - ответил ему Моабе. - Первая кровь означает, что, какой бы пустяковой ни была рана, дуэль прекращается. Вторая кровь означает, что дуэль ведется до первого серьезного ранения. Третья кровь, когда дуэль ведется до гибели одного из противников и секундантам придется поддерживать на ногах раненого дуэлянта, пока смертельный удар не будет нанесен.
Получив исчерпывающий ответ, Том только хмыкнул.
Пока шел разговор, Кейси все пытался раскусить Хосато.
- Похоже, ты знаешь очень много об этом, Хаяма, - заметил он.
- Да, это не первая моя дуэль, - признал Хосато. - Хаяма! - неожиданно взорвался Гарри. - Эй, да я слышал о тебе! Ты профессиональный дуэлянт!
В знак подтверждения Хосато наклонил голову. Братья в молчании обменялись взглядами.
- Господин Зиле, - вымолвил Моабе, выступая вперед, - хотели бы вы принять извинения господина Матерса?
Гарри начал было отвечать, но затем выставил вперед клинок:
- Зачем? Я не боюсь его. Давай, Хаяма, покончим с этим.
Мысленно Хосато проклинал Моабе. Если бы тот держал язык за зубами, еще несколько минут и Гарри самбы пошел на попятную. Но он принадлежал к тому типу людей, которые не любят, когда на них давят. Теперь пути назад не было.
Со вздохом Хосато сделал шаг вперед и принял стойку, расставив ноги и вытянув руку со шпагой на уровне плеча. Гарри подозрительно смотрел на эти манипуляции. - Прошу вас встать в позицию, господин Зиле, - донесся снова голос Моабе. - Коснитесь своим клинком шпаги господина Хаямы, а затем я дам вам сигнал начинать.
Гарри метнул на негра злобный взгляд; неуверенно повторил позу Хосато и вытянул шпагу. - Готовы, господа? Бой до первой крови. Начали. Схватка завершилась, не успев начаться. Гарри рванулся вперед, в надежде ошеломить противника, но допустил ошибку. Как большинство новичков, он не обратил внимания на руку противника и попытался нанести стремительный удар, целясь противнику в туловище. Когда он приблизился, Хосато нанес ему глубокую рану, уколов Гарри в плечо.
Гарри отступил, выронив шпагу и поддерживая раненую руку.
- Остановитесь! - крикнул Моабе. Хосато расслабился.
- Первая кровь пролилась, - раздался вновь голос арбитра. - Дуэль окончена. - Не так быстро!
Головы участников повернулись на голос. Во время дуэли Кейси отступил назад и занял позицию позади Моабе. Его бластер был направлен на арбитра.
- Гарри не соглашался биться до первой крови! - Он вступил в бой после того, как условия были... - Заткнись, Моабе! Что ты хочешь сказать, Гарри? - Не тяни, Кейси. Я ранен! Кейси посмотрел на брата и медленно перевел взгляд на Хосато.
- Хаяма, - раздался его голос, - ты же такой благородный и не воспользуешься ситуацией. Ну-ка переложи шпагу в левую руку. Немедленно!
Хосато не спеша подчинился. - Порядок, Гарри? - окликнул брата Кейси. - Порядок! Давай, Хаяма. Ты и я. Хосато медленно двинулся ему навстречу. Гарри лгал, это касалось не только их двоих. Хосато становилось все более очевидным: убей он Гарри, один из его братьев застрелит его, в открытую или тайком. На этот случай у Хосато припрятан в кармане маленький плоский двухзарядный бластер. Но Кейси прекрасно просчитал ситуацию, и вытащить оружие - значит, оказаться под огнем братьев.
Гарри снова рванулся вперед. Хосато парировал удар и отступил назад, не делая попыток нанести смертельный удар.
- Хаяма, а левой не так-то просто, а? - усмехнулся Гарри.
- Убей его, Гарри! - послышался возглас Тома. Вообще-то говоря, левой рукой Хосато фехтовал почти так же, как правой, просто он сдерживал себя, пока не решил, как действовать дальше.
Вытянув руку с клинком, Хосато бросился в атаку. Гарри неуклюже отбил удар, но даже не попытался контратаковать, когда Хосато проскользнул рядом с ним. По выкрику Тома он теперь знает, где тот находится. Вот она, спасительная идея.
- Прекрасно, Хаяма, - сквозь зубы признал его противник.
Хосато облегченно вздохнул. Атака была рискованной, будь на месте Гарри опытный фехтовальщик, он ни за что не решился бы так действовать, так как наверняка нарвался бы на ответный удар. Но трюк сработал, и теперь он оказался в более выгодном положении.
Гарри приблизился, но на этот раз Хосато просто отступил от противника.
- Готов, Моабе? - выкрикнул он. - Готов к чему? - послышался снова требовательный голос Тома.
Хосато развернулся и глубоко погрузил шпагу в грудь Тома. - А-а-а, - послышался вопль Кейси.
.Именно этой было нужно Хосато. Он выхватил оружие и, падая, одним выстрелом сразил Кейси.
Гарри уронил шпагу и, шатаясь, полез за собственным бластером.
- Ублюдок! - прохрипел он, направив бластер в спину Моабе.
Выстрел Хосато застиг его в тот самый миг, когда он уже нажимал на курок. Два выстрела слились в один.
Над полем повисла тишина. - Моабе? - позвал наконец Хосато. - Он не двигается, - проинформировала его Сузи. Хосато горестно опустил голову. Их знакомство было таким коротким, но ему понравился этот парень.
Взяв шпагу Гарри, Сузи медленно вернулась на место. Вздохнув, Хосато уложил шпаги на место. Он не мог упрекать Сузи в том, что она не помогла ему в бою. Как ни похожи порой ее действия на человеческие, но она всего-навсего робот, а потому неспособна убить или нанести вред разумному существу. - Кто-то идет, - предупредила его Сузи. Подняв голову, Хосато увидел приближающегося со стороны космопорта мужчину. Короткая стрижка, строгая одежда - униформа. Похоже, служащий корпорации. Едва взглянув на распростертые тела, он решительно двинулся к победителю.
Хосато поглядывал на приближающегося с легким удивлением. Порой служащие корпорации нанимали его как дуэлянта, но не слишком часто. Подойдя ближе, мужчина остановился. - Могу я узнать, как вас зовут? - поинтересовался он.
- Меня зовут Хаяма, - отозвался Хосато. Лицо незнакомца просветлело.
- Прекрасно. Меня зовут Рейли. Я представляю корпорацию "Рэйвенстил", и нам хотелось 6ы прибегнуть к вашим услугам. Хосато недоуменно поднял брови:
- Правильно ли я понял, что к моим услугам собирается прибегнуть компания, а не вы лично?
- Верно. А почему вы удивлены? Вас что-то не устраивает?
- Да нет. Я просто не могу сообразить, зачем корпорации понадобились услуги дуэлянта.
- Не дуэлянта, - улыбнулся Рейли. - Видите ли, корпорации "Рэйвенстил" известно, что, несмотря на все ваши блестящие победы в поединках, дуэли не являются для вас основным источником дохода. Да и Хаяма - не настоящее ваше имя. Вас зовут Хосато, и вы профессиональный шпион и диверсант - один из лучших, по нашим сведениям. "Рэйвенстил" нужен такой человек, и срочно. То, что вы умеете фехтовать, лишь придает некую пикантность делу.

Глава 3

- Господин Матерс? Заслышав голос, бармен обернулся. - Хаяма! - воскликнул он. - Все улажено, - тихо сказал Хосато. - Они приняли мои извинения? - Нет.
- Но вы сказали... м-м.
- Ни Гарри Зиле, ни его братья вас больше не потревожат.
Матерс взглянул на Хосато с глубоким уважением. - Понятно. Полагаю, что вы хотите получить оставшуюся сумму. Бармен отошел к кассе, вернулся с пачкой купюр, молча пересчитал их и положил на стойку рядом с Хосато.
Хосато взял деньги и, не считая, принялся было засовывать их в карман, но вдруг на мгновение заколебался.
- Вы знали Моабе? - спросил он. - Негра? Нет, не знал и знать не желаю. Вокруг Зиле всегда сшивались чернокожие. Я с такими дел не имею. - Понятно.
- Поймите, ничего личного. С вами, азиатами, все нормально. Вы тихие и вежливые люди, а негры... ну... вы сами знаете, какие они.
Матерс улыбнулся и с видом знатока подмигнул ему.
Хосато молча посмотрел на него, затем убрал деньги и повернулся, чтобы уйти.
- Эй, не торопись, Хаяма. Выпивка за мой счет. Думаю, что ты заслужил это. Хосато, ничего не ответив, покинул бар. Как и было условленно, Рейли ждал его в отеле и, услышав стук, немедленно открыл дверь.
- Пожалуйста, проходите, - пригласил он Хосато. - Надеюсь, вы не станете возражать, если мы поговорим у меня в номере. Я подумал, будет лучше, если нас никто не увидит вместе. - Все в порядке, - успокоил его Хосато. - Устраивайтесь поудобнее. Хотите выпить? - Не сейчас, спасибо.
После кровопролитной дуэли Хосато очень хотелось выпить, но он посчитал неразумным делать это перед серьезным разговором. Устроившись на плюшевом диване, он ждал, пока Рейли нальет себе добрую порцию скотча. Жаль, что нельзя было взять с собой Сузи. Трудно было бы объяснить, почему ты прихватил с собой робота. Присутствие здесь Сузи могло вызвать подозрение насчет ее истинных возможностей.
- Вы уверены, что ничего не хотите? - спросил Рейли с улыбкой.
Чопорность и официальность, проявленные им при первой встрече, испарились, едва он оказался в гостиничном номере с бокалом в руке.
Хосато приходилось иметь дело с подобными типами и раньше. Стареющий, импозантный мужчина... искренняя улыбка и твердое рукопожатие... смотрит прямо в глаза - словом, все приметы человека из мира корпораций. Хосато никогда не чувствовал себя уверенно рядом с такими. Он предпочитал людей простых и непосредственных, которые если смеются, то от души, а если недовольны - не скрывают своих намерений. Невозмутимые, моложавые лица служащих корпораций - это маски, надежно скрывающие их истинные мысли и чувства.
- Ну, полагаю, что у вас ко мне тысяча вопросов, господин Хосато, - заметил Рейли, пододвигая стул.

Оглавление 1 Следующая страница


Зеркало - друг, зеркало - враг

- Пока всего один, - улыбнулся тот. - Кто рекомендовал меня?
- А, это. Некий джентльмен по кличке "Мадьяр" посоветовал нам найти вас.
Мадьяр! Упоминание этого имени придавало Рейли определенный вес в глазах Хосато. И все же...
- Не передавал ли он каких-нибудь сообщений для меня? - спросил Хосато.
- Вообще говоря, передавал. Я собирался сказать об этом позже, поскольку сообщение не показалось мне важным. Он просил передать вам, что его собака умерла.
Верный ход. У Мадьяра никогда в жизни не было собаки; более того, он их на дух не переносил. Тем не менее эта кодовая фраза служила подтверждением того, что Рейли и впрямь направил к нему Мадьяр.
- Очень хорошо. Теперь расскажите мне о работе. Вы упомянули диверсии?
- Верно, - согласился Рейли. - Что вы знаете о "Рэйвенстил инкорпорейтед" и "Маккрас энтерпрайзиз"?
- Немного, - признал Хосато. - Обе компании базируются на планете Грюнбекер и занимаются производством роботов. Рейли улыбнулся:
- Господин Хосато, вы умеете удивительно кратко изложить суть. Что ж, это значительно упрощает дело. Хотел бы подчеркнуть один важный момент: на сегодня эти компании производят от восьмидесяти пяти до девяноста процентов находящихся в обращении роботов.
Хосато изумленно поднял брови. Он и понятия не имел, что всего две корпорации могут до такой степени монополизировать рынок.
- Ну а теперь, - продолжал Рейли, - что вы знаете о самих корпорациях и особенно о том, что касается их взаимоотношений друг с другом?
- Господин Рейли, - Хосато улыбнулся, скрывая свое раздражение, - вы один раз спросили, что я знаю о корпорациях, и я дал вам ответ. Почему бы вам сейчас не рассказать то, что вы считаете важным, и не играть со мной в вопросы и ответы. Рейли принял выпад как должное. - Прошу прощения, - извинился он. - Видите ли, я начинал работать торговым представителем по сбыту и маркетингу - ну, вы знаете, "чтобы покупатель участвовал тоже".
Боюсь, что я так и не сумел от этого избавиться.
Но если говорить коротко, то обе компании являются непримиримыми конкурентами, и дело здесь не ограничивается обычным деловым соперничеством.
Когда-то они составляли одну компанию - "АЙРЭМ".
Затем партнеры из-за возникших разногласий поссорились и разделили фирму на две независимые корпорации. Главным мотивом их деятельности является вывести соперника из дела, хотя пока силы их примерно равны.
- Какое отношение все это имеет ко мне? - задал вопрос Хосато.
- "Рэйвенстил" хочет, чтобы вы внедрились в комплекс "Маккрас" и организовали диверсии... уничтожили их. Мы готовы заплатить десять тысяч кредиток за каждую диверсионную акцию и по десять тысяч за каждый месяц простоя "Маккрас", всего до ста тысяч. Вас интересует подобное предложение?
Прежде чем ответить, Хосато несколько минут внимательно рассматривал стену. Сумма в сто тысяч кредиток была весьма заманчивой, и все же...
- Какой там правопорядок? - резко спросил шпион. - Правопорядок?
- Полиция. С каким противником мне придется иметь дело?
- Там нет полиции, - заверил его Рейли. - Планета Грюнбекер - корпоративный мир. Все жители планеты являются сотрудниками корпораций.
Каждая компания принимает и проводит в жизнь свои собственные законы.
- Ну хорошо, каков же тогда закон "Маккрас"? - Очень жесткий, - признал Рейли. - Почти на грани паранойи. Их преследует навязчивая идея промышленного шпионажа, и они полны решимости избежать малейшей утечки сведений. Половина всех сотрудников комплекса работают в службе безопасности. Даже если допустить, что среди них есть люди, которые халатно или равнодушно относятся к своим обязанностям, - найти таких нам пока не удалось. Хосато в задумчивости поджал губы:
- А как выглядит планета? - Сама по себе планета Грюнбекер безжизненная пустыня... в основном, скалы и песок. Если бы не полезные ископаемые, сомневаюсь, что ее вообще стали бы осваивать.
- Атмосфера пригодна для дыхания? Рейли покачал головой:
- Нет. В каждом комплексе действует автономная система жизнеобеспечения. Чтобы находиться вне помещения, нужен специальный костюм.
Хосато рассеянно кивнул.
- А как выглядит сам комплекс? - поинтересовался он.
- Комплекс "Маккрас" представляет собой серию наземных сооружений, соединенных подземными тоннелями, - Рейли точно зачитывал справку, - космопорт располагается на крыше Административного здания. - Все на поверхности?
- Все, за исключением одного. Главный компьютерный центр располагается под землей с целью поддержания температурного режима и из соображений безопасности. Все прочие сооружения поверхностного типа. Если вы примете наше предложение, мы снабдим вас подробными картами комплекса.
Хосато еще на несколько минут погрузился в раздумья.
- Хорошо, Рейли, - сказал наконец он, - а как насчет остального? - Чего остального? Хосато поморщился.
- Сути дела. Должно быть что-то еще. Вам стоило немалых хлопот разыскать меня, и мои услуги вы собираетесь щедро оплатить. Ничто из приведенной вами информации не указывает на необходимость использования в этом деле специалиста такого класса, как я. Сотни парней могут выполнить для вас эту работу и сделать ее дешевле, и, наверное, парочка таких имеется и у вас в компании. Теперь, полагая, что у "Рэйвенстил" нет привычки сорить деньгами при найме высококвалифицированного персонала, я прихожу к выводу, что существует нечто, о чем вы мне не рассказали, - нечто, что заставляет вас прибегнуть к моей помощи.
Рейли медленно глотнул скотча. - Ладно, Хосато. Карты на стол. Охрана на "Маккрас" очень жесткая... я имею в виду, по-настоящему жесткая. Они очень настороженно относятся к тем, кого допускают в комплекс. Да, у них принято устраивать туристические туры; но визитерам никогда не показывают ничего существенного. Мы полагаем, что единственные роботы, которых им довелось увидеть, - это демонстрационные образцы, совершенно не пригодные к работе.
- Что заставляет вас так думать? - поинтересовался Хосато. Рейли улыбнулся.
- Потому что именно так мы поступаем с туристами на "Рэйвенстил".
- Ясно. - Хосато постарался удержать в памяти эту информация.
Возможно, она пригодится ему в будущем.
- В любом случае, - продолжал Рейли, - доступ в глубь комплекса имеют лишь штатные сотрудники. Большинство конструкторских, сборочных и рудодобывающих работ автоматизировано, поэтому людей там немного.
Естественно, тех, кого нанимают, руководство компании изучает самым тщательным образом. При найме новые сотрудники не просто проходят собеседование, а подвергаются всесторонней проверке и перепроверке. Понятно, что при таких условиях внедриться в состав персонала весьма сложно.
- Ну а теперь покажите обратную сторону монеты, - потребовал Хосато.
- Каким образом я смогу прорвать эту глухую оборону?
- Как и везде, правила для специалистов одинаковы. Мы получили информацию, что один из директоров "Маккрас" ищет учителя фехтования для своего сына. Надежда была слабой, но мы посчитали, что если нам повезет найти учителя фехтования, скажем, с "особыми" способностями, то он, возможно, согласится выслушать нас и принять предложение. Мы стали искать и разыскали вас.
Хосато задумался. В словах Рейли был смысл. Настоящего фехтовальщика видно сразу, этому не обучишься за одну ночь. Ты или можешь фехтовать, или нег.
- Мы не бросаем вас на съедение волкам, - поспешил добавить Рейли, приняв молчание Хосато за нерешительность. - Мы готовы обеспечить вас прикрытием. Мы уже начали работу над легендой человека по имени Сэмюэл Ху.
Если вы примете наше предложение, мы сделаем все необходимые документы, удостоверяющие вашу личность, и подкупим соответствующих "родственников", так что по прибытии на планету у вас не будет проблем с проверкой службы безопасности. Хосато качнул головой. - Так не пойдет, - твердо заявил он.
- Почему?
- Видите ли, Ху - китайская фамилия. - И что? - спросил непонимающе Рейли. - Я японец... точнее, потомок японцев. - Это не проблема, - пожал плечами Рейли, - уверен, что я не нашел бы разницы. Я не имею в виду ничего плохого, но большинство людей не знают, в чем состоит отличие между различными выходцами с Востока.
Хосато решительно опровергнул этот довод. - Так не пойдет, - продолжал настаивать он. - Те рекомендации и данные, которые мне понадобятся, не продаются. Даже если вы найдете такого учителя фехтования, который подпишет любую бумагу, это будет означать лишь, что за кругленькую сумму его можно убедить изменить свой рассказ.
- Так вы отказываетесь? - сказал внезапно упавшим голосом Рейли.
Хосато улыбнулся.
- Я этого не говорил, - поправил он бизнесмена. - Я сказал лишь, что не воспользуюсь вашей легендой. У меня есть своя. Моя семья потратила много времени, чтобы ее создать - несколько поколений. - Вообще-то семья Хосато занималась подобными делами вот уже семь столетий, еще с пятнадцатого века, когда люди жили исключительно на Земле. Продолжая говорить, Хосато инстинктивно подавил желание подробнее рассказать об этом. - Думаю, что при тщательной проверке она окажется немного лучше, нежели любая легенда, второпях приготовленная сотрудниками корпорации "Рэйвенстил".
- Прекрасно, - лучился довольством Рейли, - уверен, что это придется как нельзя кстати. Если мы обо всем договорились, то... Хосато предостерегающе поднял руку. - Не совсем. Ваш первоначальный план создать для меня легенду обошелся бы компании в кругленькую сумму. Раз уж я собираюсь действовать под собственной "крышей", то считаю справедливым, что эти деньги будут добавлены к моему авансу... скажем, пятнадцать тысяч кредиток?
- По рукам, - отозвался Рейли. - Условия у вас жесткие, но, надеюсь, вы того стоите. - Мои работодатели всегда оставались довольны, - отозвался Хосато. С этими словами он коротко кивнул Рейли и покинул номер, решив найти более достойного собутыльника.

Глава 4

- Добро пожаловать в компанию "Маккрас энтерпрайзиз", которая является крупнейшим производителем роботов во Вселенной. Я буду вашим экскурсоводом, и я запрограммирован ответить на любой ваш вопрос...
Хосато подался назад, когда толпа туристов устремилась вперед, чтобы сделать несколько снимков робота-экскурсовода. Туристов всегда можно узнать по одной милой привычке, забавной и раздражающей одновременно.
Робот-экскурсовод как две капли воды похож па роботов-информаторов, разбросанных по всей галактике, но туристы обязательно сфотографируют его вкупе с мусорными ящиками и лампами. Казалось, что объекту, чтобы попасть на пленку, требовалось лишь одно - располагаться где-нибудь вне родной планеты туриста.
Прикрепленный к браслету Хосато контрольный пульт Сузи постоянно вибрировал. Так они условились на случай, если за ними будут наблюдать.
Хосато нисколько не был удивлен тем, что они находятся под присмотром, он этого, собственно говоря, и ожидал. Вполне естественно, что все вновь прибывшие, даже туристы, будут находиться под пристальным наблюдением во время посещения фирмы.
Как только они сошли с корабля, внимание Хосато привлекла расположенная рядом с зоной приема приезжающих небольшая дверь с надписью: "Отдел кадров".
Не показывая своей заинтересованности, он пристроился к хвосту туристической группы и с подчеркнутым вниманием стал слушать пояснения робота-экскурсовода .
Хосато проверял самого себя. Незаметно исследуя приемную зону, он пытался выяснить местоположение охранных устройств.
Находившаяся сразу за роботом зеркальная стена наверняка выполнена из стекла, пропускающего свет только в одну сторону. Что ж, расположить таким образом робота - удачная идея. Это позволяет вести скрытое наблюдение за стоящими впереди туристами. А в плетеных корзинках с цветами несомненно спрятаны видеокамеры, так что наблюдатели могли прекрасно видеть любого, стоящего в хвосте.
Хосато распознал в арке, через которую они вошли, сканирующий детектор металла, а расстеленный якобы для комфорта посетителей ковер содержит чувствительные индикаторы взрывчатых веществ. Да, оказывая гостеприимный прием, компания "Маккрас" вела тотальную слежку за посетителями.
Хосато прервал свои наблюдения. Сканеры Сузи дадут более полную информацию. К тому же если он будет слишком долго глазеть по сторонам, то может вызвать нежелательное внимание к своей персоне.
Поймав на себе любопытные взгляды туристов, Хосато подошел к двери приемной и открыл ее. Сузи немедленно пристроилась сзади, продолжая непрерывно подавать сигнал, что за ними все еще наблюдают.
В комнате было темно, но едва Хосато ступил на ковер, как вспыхнул свет. В центре офиса находился дежурный робот, а в дальней стене виднелась дверь. Робот оставался без движения, пока входная дверь не закрылась.
- Это приемная отдела по трудоустройству, - вежливо заговорил робот.
- Приемная отдела по трудоустройству не входит в число объектов для посещения. Пожалуйста, немедленно присоединитесь к группе. Если вы не уверены, где точно находится сейчас ваша группа, сообщите мне, и я укажу вам, как вы сможете ее найти.
- Меня не интересует экскурсия, - сообщил машине Хосато. - Я хочу подать заявку на замещение вакансии.
Послышался рокот моторчика, и на стол скользнул лист бумаги.
- На сегодня вакансий в компании "Маккрас" нет, - проинформировала его машина. - Можете заполнить эту форму, и мы свяжемся с вами, если появится свободное место. Робот начал раздражать Хосато. - Проверьте еще раз ваши информационные файлы, - попросил он. - Мастер Бейли сообщил мне, что у вас имеется вакансия учителя фехтования. Это место я и хотел бы занять.
Последовала секундная пауза. Машина анализировала полученную информацию.
- Пожалуйста, подождите, - с этими словами робот погрузился в молчание.
Хосато использовал имя мастера Бейли на вполне законном основании. Но все равно это ему не нравилось. Готовясь к заданию, Хосато сделал несколько звонков знакомым мастерам фехтования. Разговор обычно начинался с вопросов о здоровье и благополучии, затем переходил к жалобам на низкую оплату и обсуждению статуса профессионального дуэлянта. Третий звонок, звонок мастеру Бейли, себя оправдал. Компания "Маккрас" обратилась к нему с предложением занять место учителя, но тот отказался. Бейли предложил, чтобы Хосато (или, как он знал его, Хаяма) предложил свои услуги, и изъявил готовность предоставить рекомендацию, если таковая понадобится. Таким образом, Хосато получил надежный способ узнать о вакансии, хотя и не безупречный. Выполняя задания шпионско-диверсионного характера, Хосато не любил использовать имена друзей, чтобы удостоверить свою легенду. Если его раскроют, мастер Бейли может оказаться замешанным в это.
Дальняя дверь открылась, и на пороге показалась прелестная рыжеволосая девушка. Если она робот, то он купит такую же, пришло в голову Хосато. - Не могли бы вы пройти сюда, господин ...? - Хаяма... - вежливо сообщил Хосато. - Да-да. Извините за задержку, но у нас не так много бывает кандидатов прямо с корабля. - Кандидатов прямо с корабля? - переспросил он. - Кандидатов, которые прибывают к нам сами, - объяснила девушка. - Обычно они заранее присылают рекомендательные письма или звонят с просьбой назначить встречу. Невежливо заставлять вас ждать, но для нас это необычная ситуация.
- Все нормально, - успокоил Хосато девушку и пошел вперед. Сузи двинулась следом.
- О! Простите. Вашему роботу придется подождать здесь, пока его не осмотрит служба безопасности.
Хосато снял пульт с браслета и чуть-чуть повозился с кнопками. Сузи, презрительно фыркнув, заняла место в углу комнаты.
- Интересный у вас робот, - заметила девушка, провожая Хосато по узкому коридору.
- Сделан на заказ, - сообщил Хосато. - Никто не делает роботов-фехтовальщиков. Полагаю, они не пользуются спросом. - Он не нашей компании, верно? - Да, верно, - признал Хосато. - Но и не "Рэйвенстил".
- Это хорошо, - рассмеялась она. - Будь он их производства, охрана разобрала бы его еще до того, позволила ему войти, если вообще впустила бы.
Открыв дверь, девушка провела Хосато в тесный кабинет, предназначенный скорее для собеседования, нежели для работы. Он был настолько мал, что мог вызвать приступ клаустрофобии.
- Садитесь, - пригласила девушка, усаживаясь за стол-робот, занимавший почти все свободное пространство.
Прежде чем сесть, Хосато бросил взгляд на стул. А вот и печально известный полиграф - детектор лжи. Да, похоже, компания не упускала ни малейшей возможности. - Итак, ваше имя...
- Хаяма, - непринужденно ответил Хосато. - И цель вашего прибытия сюда? - Хотел бы занять место учителя фехтования. Стул ничуть не волновал Хосато. Детекторы лжи отслеживают изменение дыхания или пульса, когда субъект затрудняется ответить на вопрос или нервничает при ответе. Легенда Хаямы была настолько естественной для Хосато, что он мог бы рассказывать ее без запинки в любое время суток.
Девушка ввела информацию в робота, и тот через несколько секунд выдал лист бумаги, наполовину заполненный текстом. Просмотрев его, девушка снова повернулась к Хосато.
- Как вы полагаете, господин Хаяма, соответствуете ли вы предлагаемой должности?
- Я фехтую уже более пятнадцати лет и занимался у восьми мастеров.
- То есть вы хотите сказать, что вы опытный фехтовальщик? - переспросила девушка.
- Достаточно опытный, чтобы в течение восьми лет быть профессиональным дуэлянтом, - улыбнулся он.
- Есть ли у вас сертификат мастера? - Нет, - признал Хосато. Девушка нахмурилась:
- Правила приема на работу гласят, что предпочтительно наличие сертификата мастера.
- Понимаю, - легко ответил Хосато, - хотя сомневаюсь, что вы найдете такового.
- Компания "Маккрас" очень хорошо платит за профессиональные навыки, - доверительно улыбнулась девушка.
- Возможно, что так, - согласился Хосато. - Тем не менее сегодня можно отыскать не более дюжины мастеров, и все они слишком преданы фехтованию. Сомнительно, чтобы они забросили своих нынешних учеников и посвятили все время одному мальчику.
Девушка в раздумье уставилась на листок бумаги. Хосато решил выложить на стол свой главный козырь.
- Полагаю, что все зависит от того, кого вы ищете. Вам нужен кто-то, кто научит мальчика фехтовать на соревнованиях, или же тот, кто научит его, как действовать в поединке?
- Я не знаю, - призналась девушка. - Эта вакансия несколько отличается от обычных. Если вы подождете здесь, я попытаюсь связаться с господином Тэрнером. Именно он сделал этот запрос. Если он согласится, вы приняты.
Прошло два часа, прежде чем Тэрнер появился в кабинетике, точнее, ворвался туда, подобно урагану. Это был мужчина лет пятидесяти, с заметным брюшком, которого не мог скрыть даже умело сшитый костюм. Глаза его блестели от возбуждения. Следом за ним в комнату проскользнула стройная темнокожая девушка и лениво прислонилась к стене.
- Господин Хаяма, меня зовут Гарри Тэрнер, - провозгласил мужчина, хватая Хосато за руку и с силой встряхивая ее. - Прошу прощения, что заставил вас ждать, был занят по службе.
Хосато натянуто улыбнулся, внимательно наблюдая за поведением Тэрнера.
Девушка тоже привлекла его внимание.
- Переходя сразу к делу, скажу, что у меня возникла проблема. Мне не хочется говорить об этом после того, как вы проделали такой дальний путь, но вакансия может пропасть. Похоже, что моему сыну Джеймсу понравилась эта идея не больше, чем все иные предложения. Проще говоря, он вдруг наотрез отказался учиться фехтованию. Вы, должно быть, и сами знаете, что творится с детьми в наше время. Им предлагаешь, а они отвергают все твои предложения.
Хосато поднял вверх руку:
- Возможно, у меня есть ключ к решению обеих ваших проблем, господин Тэрнер. Можно будет сразу решить, станет ли ваш сын учиться фехтованию или нет, а заодно - насколько я гожусь на роль учителя. - И каким же образом?
- спросил Тэрнер. - Позвольте мне дать мальчику один урок... бесплатно.
Если я сумею пробудить в нем интерес, тогда мы сможем обсудить с вами условия контракта. - Испытательный срок? Отлично. - Мне это нравится, Гарри, - внезапно заговорила молчавшая все это время девушка. - Посмотрим, на что годится господин Хаяма.
- . Ладно, Саша. О-о! Извините, господин Хаяма, это Саша. Она шеф нашей службы безопасности.
Повернувшись, Хосато вежливо улыбнулся девушке. Признаться, это не составило особого труда. На вид этой привлекательной особе было лет двадцать пять - тридцать. Темные волосы стянуты в тугой узел, а строгий костюм только подчеркивал ее стройную фигуру. Если бы не глаза, встретиться с ней было бы одно удовольствие. Черные глаза Саша пристально глядели на незнакомца, пробуждая в его душе чувство опасности.

Глава 5

- Ну, вот и отлично. Рад, что вы теперь в одной лодке с нами, - подытожил Тэрнер. - И все же расскажите, как вам удалось достучаться до моего упрямого сына.
- Это как в шутке про человека, который учил мула, - признался Хосато.
- Нужно было привлечь его внимание. Тэрнер благодарно рассмеялся. - И в этом весь секрет? Знаете, думаю, вы могли бы научить меня некоторым приемам в области педагогики.
- Сомневаюсь, - отозвался Хосато, внимательно рассматривая роскошно отделанный кабинет. - Мне кажется, что вы вполне преуспеваете и при ваших нынешних знаниях.
На площади, занимаемой кабинетом, могли свободно поместиться три гандбольных поля. Пол покрывал толстый ворсистый ковер, на стенах висели настоящие картины, каждая из которых освещалась собственной маленькой лампочкой. Даже диван и легкие кресла были выполнены из натуральной кожи и дерева.
- Такова жизнь, - скромно признался Тэрнер. - Простите за любопытство, но какова ваша должность здесь?
- Что-то вроде секретаря у компьютера, - расплылся в улыбке Тэрнер.
- По-настоящему здесь трудится Сэм, - он показал на огромное скопление клавиатур и дисплеев, занимавших целую стену кабинета. - Сэм координирует и управляет конструкторскими работами и производством одной пятой всех роботов "Маккрас". Хосато удивленно поднял брови. - Насколько я знаю, это очень много. - Ставлю Сэма против вашей шпаги, что это так, - улыбнулся Тэрнер.
- Мы не какая-то дешевка типа "Рэйвенстил".
- Раз уж о них зашла речь, не слишком ли они вас беспокоят?
- Вообще говоря, нет, куда меньше, чем положение в Мексике. А что?
- Мне сразу бросилось в глаза, насколько сильна здешняя охрана. Нельзя и шагу ступить, чтобы не наткнуться на человека из службы безопасности. Я заметил, что даже на Сэме стоит голосовой замок, блокирующий несанкционированный доступ. Тэрнер пожал плечами.
- Вам придется примириться с этим. У нас нет проблем с "Рэйвенстил" как раз потому, что наша охрана даже мухе не даст пролететь. Если бы не подобные предосторожности, компания была бы наводнена рэйвенстиловскими шпионами. С тех пор как распался "АЙРЭМ" у них самих ничего оригинального не появилось.
- Полагаю, вы правы, - заключил Хосато. - А что касается голосового замка, то это моя личная мера предосторожности. Он служит защитой скорее от кабинетных интриг, чем от компании-конкурента. - От кабинетных интриг?
- Благодарите Бога, Хаяма, что вас это не касается, - скривился Тэрнер. - Порой мне начинает казаться, что мы больше шпионим друг за другом, нежели приглядываем за конкурентами. Чем больше функций мы передаем машинам, тем сильнее разворачиваются кабинетные игры в ожидании повышения.
Некоторые вице-президенты спят и видят, как бы уворовать мои идеи или заполучить информацию о моих планах, дабы успеть обскакать меня на планерках. Если бы я доверял людям, то никогда не достиг бы сегодняшнего положения.
- Да, невесело, - сочувственно отозвался Хосато. Ответа не последовало. Хосато взглянул на Тэрнера и поймал на себе настороженный взгляд вице-президента.
- В качестве иллюстрации к моим словам, как легко свихнуться на таком посту, - заметил Тэрнер, - могу сказать, что вы, как мне показалось, очень много расспрашиваете о безопасности компании.
- Расслабьтесь, Гарри, - улыбнулся Хосато, - мне меньше всего хочется навлечь на себя подозрения. Я спрашиваю, чтобы знать, будет ли считаться достаточным оправданием мое незнание местной обстановки, если я случайно окажусь не в том секторе.
- Будет, - успокоил Тэрнер. - Поскольку вы сотрудник моего личного аппарата, у вас достаточно большая свобода передвижения но комплексу. Только держитесь подальше от закрытых зон. - А где они располагаются?
- Мимо них не пройдешь. Там повсюду предупреждающие знаки и блокирующие устройства, не говоря о том, что вас тут же остановят роботы. - А что они из себя представляют? - В основном кабинеты и сборочные цеха.
Если попросите, Саша даст вам карту. Хосато поморщился.
- Как-нибудь обойдусь. Мне кажется, я ей не понравился.
- Не принимайте близко к сердцу. Эта сучка никого не любит.
Хосато едва не улыбнулся при мысли о том, насколько совпали мнения Тэрнера и Сузи о Саше.
- И все-таки какими полномочиями она наделена? - поинтересовался Хосато.
- Слишком большими, - угрюмо ответил Тэрнер. - Она подчиняется непосредственно президенту. Только между нами, она имеет право застрелить любого человека в комплексе и объясняться при этом будет лишь перед советом директоров. Неплохо, да?
- Ужасно, - с неподдельной искренностью отозвался Хосато.
- Недолго осталось, - в голосе Тэрнера вдруг прорезались заговорщические нотки. - Я не собираюсь больше мириться с этим. Она и ее команда головорезов встанут на уши... если мой последний проект пойдет в серию.
Неожиданно Тэрнер вновь насторожился. Хосато понял, в чем дело, и прекратил расспросы.
- Ну, - сказал он, поднимаясь со стула, - не буду больше отнимать у вас время.
- Заходите в любое время, Хаяма, - губы Тэрнера растянулись в дежурной улыбке.
Открывая дверь, Хосато незаметно еще раз посмотрел на вице-президента.
Тот сидел за столом, задумчиво уставившись в стену. Хосато подумал, что теперь Тэрнер подвергает анализу весь разговор, опасаясь, что сболтнул лишнего. И действительно, Тэрнер сказал немного, но вполне достаточно, чтобы Хосато было над чем поразмышлять.
После встречи с Тэрнером планы Хосато переменились. Он решил, не заходя к себе, немедленно осмотреть комплекс.
Если они собираются изменить состав охраны, следует ускорить приведение плана в исполнение. Хотя в теории машину провести легче, Хосато предпочел бы иметь дело с людьми. Человек может устать от однообразных, повторяющихся движений, а вот автомат и в тысячный раз не допустит ошибки. - Ты не ко мне, Хаяма?
За его спиной, в коридоре, стояла неизвестно откуда появившаяся Саша.
На миг Хосато почувствовал инстинктивный страх: он всегда опасался людей, которые, как и он, были способны подкрадываться незаметно.
- Да нет, просто собирался позавтракать, - пожал он плечами.
- Прекрасно. Я выпью с тобой чашечку кофе, а заодно задам тебе несколько вопросов.
- Идет, - Хосато попытался придать своему голосу больше мягкости.
- Где ты купил своего робота? - спросила Саша, поравнявшись с ним. - Вообще-то он сделан на заказ. - Это я вижу, - улыбнулась девушка. - И все же как имя мастера?
- Я так сразу и не вспомню. Он уже умер. Если хочешь знать точно, на схемах где-то должно быть его имя.
- Я уже смотрела, - отозвалась она. - Никому оно не известно, и в компьютерных файлах нет никаких данных.
- Я постараюсь что-нибудь вспомнить, - пообещал Хосато, - а что, это так важно?
- Не очень, - призналась Саша. - Просто я инстинктивно подозрительно отношусь ко всему новому и необычному, работа такая. И потом, уж очень кстати ты и твой робот появились здесь.
- Тебя беспокоит что-то конкретное? - поинтересовался Хосато. - Не думал, что Сузи так уж сильно отличается от большинства простых роботов.
- И да, и нет, - задумчиво отозвалась Саша. - Она кажется чересчур большой для задач, выполняемых роботами подобного класса. Ты мог бы значительно уменьшить ее габариты.
- Чисто механически это возможно, - ответил фехтовальщик, - но ты упустила из виду одну деталь. Ведь Сузи - мой ассистент, и главная ее задача заключается в том, чтобы быть спарринг-партнером ученика, когда тот отрабатывает удары, а я наблюдаю и указываю на ошибки. Сама понимаешь, ученику для занятий нужен противник его же роста, а не робот размером с почтовый ящик.
- Надеюсь, что так, - неуверенно произнесла девушка, - но все равно остается много вопросов. Неужели ты не мог обзавестись менее массивным роботом или сделать выдвижную панель с мишенью?
- Наверное, - небрежно сказал Хосато, - но у меня нет денег на эксперименты. Мне сделали машину, и она работает. Меня это вполне устраивает.
- Пока ты будешь работать здесь по контракту, тебе может представиться случай узнать, какой вариант предложат наши роботы-конструкторы. Думаю, это не повредит. Кстати, а почему твой робот сконструирован так, что нельзя одновременно раскрыть все створки?
- В целях безопасности, - с легкостью ответил Хосато. - Некоторые клинки, которые находятся внутри робота, представляют собой настоящее боевое оружие. Не хочу, чтобы они вывалились наружу в момент...
Пронзительный гудок оборвал их диалог. В мгновение ока Саша отстегнула с ремня рацию, размотала провод и привычным движением вставила в ухо наушник.
- Слушаю, - раздался ее голос. - М-да... нет, закрой район... удвойте силы в точках Браво и Фред... пусть Ральф на всякий случай подготовит газ... я скоро буду. Еще миг, и рация вновь оказалась на ремне.
- Похоже, у нас ЧП, Хаяма. Мне бы хотелось поговорить с тобой еще.
- Есть проблемы? - вежливо осведомился собеседник. Саша пожала плечами:
- Скорее всего ничего страшного. В среднем у нас случаются две ложные тревоги в месяц. Наверняка чей-нибудь робот-посыльный решил сократить путь и двинуться через закрытую зону.
- Робот "Маккрас", - саркастически пробормотал Хосато, обращаясь к собеседнице, но ее уже не было на месте.
Хосато с неодобрением посмотрел ей вслед. И даже изящная, с легким покачиванием бедер походка Саши вызвала у него неприязнь. Саша и ее бригада относятся к своей работе очень серьезно, если и на ложную тревогу реагируют с таким вниманием и быстротой. Если только...
Если только все это не было заранее тщательно спланировано, чтобы произвести на него впечатление.

Глава 6

Сузи ждала, когда Хосато повернет домой. На этот раз она молча последовала за ним и не стала выказывать недовольства, едва за ним захлопнулась дверь. Отметив это, Хосато мысленно возблагодарил Мадьяра.
Какие бы схемы распознавания поведения ни были заложены в роботе, программирование проведено безукоризненно. Предстояло как следует обдумать ситуацию, а ворчливый помощник только мешал бы делу.
Хосато налил себе чаю. Поставив чашку и чайничек на небольшой столик, он сбросил туфли и удобно устроился в глубоком кресле. Прихлебывая чай, Хосато пытался сосредоточиться и привести свои мысли в порядок. - Сузи, покажи мне карты комплекса, - произнес он наконец.
Робот послушно повернулся, и на его спине загорелся экран, показывая контуры зданий, входивших в комплекс "Маккрас".
- Убери жилые помещения, зону отдыха и увеличь все остальное.
Изображение на экране изменилось. - Выдели коридоры в Административном здании... приемной и отделе кадров... кабинет Тэрнера... подземные тоннели ко всем зданиям... коридоры в южной части корпуса по производству бытовой техники... и внешние контуры всех зданий.
Пока Хосато называл различные районы, некоторые линии на экране из голубых превращались в красные. Информация, полученная от "Рэйвенстил", была весьма подробной, однако Хосато не собирался доверять ей, не получив подтверждения. Не в его правилах было рисковать жизнью, доверившись чужим данным.
Налив еще чаю, он осмотрел последнюю схему. Экран по-прежнему изобиловал голубым, так что конкретного плана действий пока не вырисовывалось. - Проблемы? - вежливо осведомилась Сузи. - Да, - рассеянно отозвался Хосато, - проблемы. - Хочешь поговорить?
Поразмыслив еще несколько секунд, Хосато пожал плечами.
- Почему бы и нет? Предполагается, что я выведу из строя весь этот комплекс на неопределенный период времени... чем дольше, тем лучше. Вопрос в том, как это сделать.
Хосато принялся мерить шагами комнату, продолжая разговаривать с роботом. - Прежде всего можно сразу отбросить жилую зону и зону отдыха. Они существуют независимо от самого комплекса, поэтому, если устроить диверсию там, на выпуске продукции это не отразится. Нечего делать и в Административном здании, ведь все дела хранятся в памяти компьютерных банков данных. Таким образом, остаются производственные мощности и главный компьютер.
- Смею заметить, - вмешалась Сузи, - очевидная слабость комплекса кроется в главном компьютерном здании. Оттуда контролируется вся автоматика конструкторских работ и производства, и, если я поняла правильно, центр служит также для хранения всей или большей части коммерческой информации компании, корреспонденции и проектно-конструкторских программ. Вывод из строя такого центра с большей вероятностью нарушит функционирование корпорации "Маккрас"... возможно, навсегда. Хосато поморщился.
- Ты права, Сузи. Это очевидно... слишком очевидно. Мысль о том, что этот центр - самое уязвимое место "Маккрас", пришла в голову и некоторым служащим компании. Судя по тому, как усиленно его стерегут. Каждый ведущий туда коридор напичкан датчиками и охраной, как стационарной, так и постовой.
Добраться до центра само по себе значит немало, не говоря уже о проникновении внутрь. - Но ты...
- Что об этом говорить. Согласно картам, все здание располагается на поверхности. Они, правда, не показывают, что корпус полностью опечатан. Туда может добраться только бригада техников, которые, кстати, допускаются к работам раз в три года. Чтобы открыть замок, необходимо одновременно повернуть в разных местах два ключа, но, даже если я справлюсь с этим, есть еще одно небольшое затруднение. Центр работает в планетарных условиях... воздух не пригоден для дыхания, и температура под минус пятьдесят.
Приборы, отвечающие за поддержание в комплексе пригодных для жизни человека условий, снабжены сигнализацией и охранными устройствами. Таким образом, чтобы выжить там, мне придется надеть скафандр. Шагая по коридорам в таком виде, я неминуемо привлеку к себе внимание любопытных.
Несколько секунд машина размышляла, затем на ее экране появились увеличенные контуры сборочных цехов.
- Правильно, - заметил Хосато. Он налил себе новую чашку чая и принялся изучать этот участок комплекса.
- Наша цель - сборочные линии, - произнес Хосато, обращаясь одновременно к Сузи и к самому себе. - Только проблема заключается в том, что мы говорим не об одном здании, а сразу о трех. Свое производство "Маккрас" разделила на три независимые линии: бытовую, офисную и промышленную, и для каждой линии эти параноики выстроили отдельное здание.
Таким образом, чтобы получить обещанные деньги, мне придется одновременно остановить все три участка.
- Ты говоришь только о сборочных цехах, - вмешалась Сузи, - а как насчет добычи и переработки руды?
- Не пойдет, - покачал головой Хосато. - Та же история, что и с компьютерным центром, - условия непригодны для человека. Добыча ведется в планетарных условиях, а в цехах по переработке руды стоит такая жара, что человек может свариться заживо всего за пару минут.
- Каким образом техники выбираются на поверхность? - У них есть несколько защитных скафандров и пара машин, похожих на гусеничные тракторы, но на них нет оружия, а мощность маловата для того, чтобы нанести серьезный ущерб. К сожалению, я пока не знаю внутреннего расположения сборочных линий и типов установленных там агрегатов. А пока я не узнаю, с чем мне придется иметь дело, я не смогу разработать план по дезорганизации производства.

Предыдущая страница 2 Следущая страница


Роберт Асприн

- Кто источник информации? - спросила Сузи. - На дисках есть кое-какие данные, которые "Рэйвенстил" не представила. От кого ты их получил?
- От ремонтника Рика Хэндела. В баре он жаловался на свою жизнь, и я угостил его парой стаканчиков.
- Я думала, тебе не все равно, с кем бражничать. - Так оно и есть, но это для дела. Так ты будешь меня слушать или как? - Извини. Ты сказал...
- Так вот. Оказывается, компания недавно уволила треть ремонтного персонала, тех, кто работал в сборочных корпусах, заменив их роботами-ремонтниками. Хэндел рассказал мне об узлах повышенной сложности, долго распространялся о проблемах, связанных с их наладкой. Так я и получил нужные мне данные.
- Может, удастся уговорить твоего нового друга взять тебя на прогулку по сборочным корпусам?
- Нет. Я уже пытался, но это невозможно по двум причинам. Во-первых, оставшиеся ремонтники избегают там появляться, выражая таким образом свой протест по поводу увольнений. Во-вторых, охрана пропустит их туда лишь с подписанным нарядом на работу.
- Можешь ли ты получить интересующую тебя информацию напрямую от Хэндела?
- Кое-что мне удастся узнать, но не все и не сразу. Я собираюсь отправиться туда на разведку, пока еще позволяет время.
- Но твой контракт с "Рэйвенстил" не имеет временных рамок...
- Дело не в условиях контракта, а в моих собственных силах. Не знаю, что уж там задумал Тэрнер, но я хочу выполнить задание до того, как он приведет свой план в исполнение.
- Какое отношение к этому имеет Гарри Тэрнер? - Сегодня утром он кое о чем обмолвился. Насколько я смог понять, он работает над проектом, сутью которого является замена полиции роботами.
- Невозможно! - твердо провозгласила Сузи. - Не стоит обращать внимания на подобную болтовню. Такая кибернетическая система просто не сможет действовать.
- Но почему робот не может заменить человека в деле охраны порядка?
- Вспомни Первый закон роботехники Азимова. Он заложен в каждого робота. Мы не можем нанести увечье или убить человека. При таком ограничении робот не сможет успешно работать охранником.
- Но они же могут подать сигнал или задержать злоумышленника?
- Подать сигнал кому и как долго держать подозреваемого? Всякий человек в любой момент может удрать от робота. А что касается сигналов, то сенсорные датчики уже давно с успехом делают это. Если Гарри Тэрнер собирается выйти на рынок с новой роботизированной охранной системой, то отдельным ее единицам необходимо будет уметь действовать в экстремальных ситуациях - не выявлять правонарушителей, не задерживать их, а пресекать их деятельность. Но ты знаешь, что лучший способ справиться с диверсантом - это убить его или нанести увечье до того, как он сумеет сбежать или предпринять контратаку... машины не могут этого сделать. Хосато поднял голову.
- Знаешь, Сузи, я никогда не думал об этом в столь мрачном свете.
Уверен, что есть иные пути, как можно нейтрализовать человека, даже преступника.
- Иные пути возможны, но они не являются лучшими. Люди нарушили многие законы природы. Они убивают себе подобных без всяких причин: не потому что они голодны или из соображений самообороны, - нет, они делают это в гневе, из жадности, а иногда по прихоти. Вот почему люди - самые опасные существа во Вселенной. Вот почему только человек может сражаться с человеком. Человек мог бы передать свое умение машинам, но делать этого не стал. Напротив, он заложил в нас другие заповеди. Теперь ни одна машина не сможет защитить что-либо, даже саму себя, от человека. - Но... В дверь постучали.
Сузи немедленно погасила экран и отъехала в угол. Хосато быстро оглядел комнату и только затем открыл дверь. На пороге появилась Саша.
- Пошли, Хаяма, я решила заплатить за твой ужин, если, конечно, у тебя нет других планов на вечер.
- Заманчивое предложение, - улыбнулся Хосато. - Через минуту буду готов.
Он стал надевать туфли, искоса наблюдая за девушкой. На память пришли слова Сузи о "...самых опасных существах во Вселенной".

Глава 7

Они сидели за чашкой кофе, удобно расположившись в тихом уголке кафетерия для служащих. Кафетерий представлял собой огромный зал с множеством кабинок, выкрашенных в теплые тона. Хосато было приятно находиться в компании Саши. Вне службы девушка совершенно преобразилась.
Она распустила волосы, и они рассыпались по плечам, обрамляя лицо и приятно контрастируя с бежевым платьем. Платье тоже никак не походило на форменную одежду. Сшитое из материала, по фактуре напоминающего джерси, оно было несколько консервативным по стилю, но великолепно подчеркивало фигуру и имело довольно большой вырез.
Саша говорила, а Хосато не спеша изучал свою собеседницу.
- ...Вот так я и оказалась здесь, имея за плечами восьмилетний опыт и ни единого пятнышка в послужном списке... Да, стоит, наверное, добавить, что я согласилась работать за меньшее жалованье, нежели другие.
Хосато понимающе улыбнулся. - Вообще-то, - доверительно добавила девушка, - мне кажется, что некоторые из тех, кто давал согласие на мое назначение, втайне надеялись, что я не справлюсь. До сего дня я не знаю, кто не принял меня всерьез из-за моей молодости, а кому не понравилось, что я, женщина, вторглась в область, традиционно принадлежавшую мужчинам. Временами у меня возникало неприятное ощущение, будто вокруг меня собрались стервятники, которые только и ждут, когда жертва оступится. Хочу сказать тебе, Хаяма, что боязнь не допустить ошибку очень мобилизует.
- Мне знакомо это чувство, - пробормотал Хосато.
Он сказал это лишь для того, чтобы поддержать беседу, но Саша вдруг смолкла.
- В смысле?.. Ах, да. Думаю, для дуэлянта любая ошибка может стоить жизни. Хосато улыбнулся и пожал плечами. Он вовсе не собирался переводить разговор на свою персону. На самом деле он всячески избегал этого.
- Пройти всего за восемь лет путь от простого охранника в магазине до шефа службы безопасности корпорации - это поражает воображение. Немного найдется мужчин или женщин, сделавших столь блестящую карьеру.
- Ну, у меня была парочка перерывов, - пожала плечами Саша. - Думаю, что я просто проявила больше настойчивости, нежели другие. Хватит об этом!
За все время обеда мы только и говорим обо мне, да обо мне.
- Но это же и впрямь интересно, - упорствовал Хосато. - Мне редко удается побеседовать с такими личностями. Скажи, а почему ты сразу решила пойти в службу безопасности?
- Нет, - твердо возразила Саша. - Для разнообразия поговорим о тебе.
- Зачем? Моя жизнь по сравнению с твоей ужасно скучна.
- Скучна? У профессионального дуэлянта скучная жизнь? Мне трудно в это поверить, Хаяма.
- Но это так. Люди склонны приукрашивать эту профессию, на деле же это жестокая борьба за существование.
- Вот и расскажи мне немного о своей суровой жизни.
Столкнувшись с упорством девушки, Хосато решил сменить тактику.
- Если честно, - заметил он, опуская глаза, - мне не хотелось бы говорить об этом. Я провел множество дуэлей и убил немало людей. Об этом нельзя поведать, не впадая в своего рода хвастовство, но я не думаю, что этим стоит хвалиться. Так что, если ты не возражаешь, давай оставим эту тему и лучше поговорим о тебе. Договорились?
- Если ты так не любишь дуэли, то как ты вообще начал драться? - не отступала Саша. - Шиматта! - пожал плечами Хосато, смущенно улыбаясь. - Что-что? - не поняла девушка.
- Я сказал "Шиматта", - объявил Хосато. - Это старинное японское выражение, одно из тех немногих, что у меня в ходу. - Что оно означает?
- Оно означает "я сделал ошибку!", - улыбнулся он. - Обычно это восклицание или проклятье, которое бросают после серьезной неприятности. Так я и стал дуэлянтом. Шиматта... Я сделал ошибку и с тех пор пытаюсь ее исправить. Саша в недоумении подняла голову. - Ты странный человек, Хаяма.
Большинство мужчин, с которыми я встречалась, постарались бы произвести на меня впечатление своим бурным прошлым.
- Пойми меня правильно, - улыбнулся Хосато, - это вовсе не означает, что я не хочу произвести впечатление на очаровательную и привлекательную женщину. Полагаю, что у меня просто несколько иные взгляды на то, что считать вежливым разговором.
- Ладно, тогда давай поговорим о планете, где ты родился. Ты вырос на Мусаши, правильно?
- Правильно, - Хосато почувствовал себя немного неуютно. Упорство Саши казалось непреодолимым.
- Это одна из планет колонистов, верно? Группа людей решила основать там колонию без государственной или корпоративной поддержки, так?
- Удивлен, что ты слышала о подобных фактах. Да, первоначально это было японо-американское поселение, хотя все давно перемешалось.
- Должна признаться, - улыбнулась девушка, - что ничего не слышала об этом, пока в твоей автобиографии не всплыло это название. После того как мы послали запрос с просьбой проверить твою биографию, я решила разузнать о ней подробнее.
- Думаю, что проверить мои данные было весьма и весьма непросто, - заметил Хосато. - Моя семья много переезжала, так что справки обо мне разбросаны там и сям. Возможно, часть данных и утеряна.
Существовала и другая причина частым переездам семьи и хаотическому состоянию записей. Хосато и его сестра жили под тремя различными именами, каждое из которых имело свою историю.
- Все это было не так уж утомительно, - заверила его Саша. - Меня всегда восхищала старая японская культура. Было интересно узнать, что от нее осталось после космического перелета. Тебе много известно о старой Японии?
- Нет, - признался Хосато. - Так, читал кое-что, чтобы быть в курсе основных понятий. Многие люди на Мусаши упорно следовали заветам предков, но, к счастью, моя семья не была столь фанатична. - Ты что-нибудь знаешь о ниндзя? Хосато с трудом сохранил невозмутимость. Если это и ловушка, то весьма умело подстроенная.
- Почти ничего, - спокойно отозвался он. - Я всегда считал их скорее героями сказок, нежели историческими персонажами.
- О, они достаточно реальны. Невидимые убийцы. Главная проблема в том, как отделить реальность от фантазии, ведь даже их название, ниндзя, происходит от слова ниндзюцу - "искусство невидимого". Трудно поверить в то, что они совершали и на что они были способны, отсюда и легенды о них.
Они совершали подвиги с таким постоянством, что люди начали приписывать им сверхъестественные качества. - Не могу понять, почему ты уделяешь им такое внимание, - заметил Хосато. - Я и представить себе не мог, что ты так увлекаешься древней историей. Саша пожала плечами.
- Обычно нет, - призналась девушка. - Но ниндзя восхищают меня... с профессиональной точки зрения. Я имею в виду, что моя профессия - охрана и обеспечение безопасности. Я такого наслышалась о ниндзя, и сомневаюсь, что смогла бы остановить любого из них.
- Ну вот, - усмехнулся Хосато. - Ты же только что сама сказала, что они люди. Уверен, что сегодняшняя охрана...
Взмахом руки Саша заставила его замолчать. - Дай мне закончить. Я расскажу тебе о том, как действуют ниндзя. Невидимость есть не что иное, как использование массы искусно изготовленных приспособлений, позволявших им двигаться там, где любой другой ни за что бы не прошел. Но и это не главное их оружие. Их настоящая сила - в скрытности.
- Похоже, они не столь таинственны, раз ты сумела так много о них узнать, - Хосато прервал Сашу.
- Думаю, мои знания лишь вершина айсберга, - парировала девушка. - Ниндзя жили очень скрытно, объединенные в кланы, а все их секреты передавались в семье из поколения в поколение. Ты понимаешь, что это значит?
Дети росли в рамках системы и тренировались со дня своего рождения. Ты можешь представить себе человека, которого всю жизнь учили быть шпионом и наемным убийцей?
Хосато не было нужды представлять это. Более того, воспоминания вызывали у него чувство дискомфорта. Сегодня он ощущал это особенно остро.
- И все равно они люди, - возразил Хосато. - Дуэли научили меня тому, что шпага или пуля не разбирает, новичок твой противник или опытный боец. - Если ты знаешь, кто он, твой противник! Обычного наемника разоблачить сегодня легко. Вся его легенда гроша ломаного не стоит - новое имя и несколько контактных телефонов. Нужно лишь тщательно проверить его биографию, как мы поступили с тобой, - и он пойман! У ниндзя есть всегда три, иногда четыре легальных прикрытия. Вот что я имею в виду под словом "невидимые". Например, некий горожанин убит, хотя никто не приезжал и не покидал города. Очевидно, что убийца - "невидимка", сделавший свое дело так, что его никто не заметил. А на самом деле оказывается, что продающий тебе каждое утро овощи парень - ниндзя, уже пятый год живущий в городе. Он не невидим, но прекрасно законспирирован. Если некто подобный появится у нас, мы не сможем поймать его, сколько бы проверок ему ни устраивали.
Хосато мучительно хотелось сменить тему разговора.
- Это интересно, - признал он, - но чересчур академично. Насколько я помню, ниндзя давно перевелись.
- Не будь таким уверенным, - усмехнулась девушка. - Есть сведения, что кланы продолжали действовать вплоть до двадцатого столетия. Нет никакой причины тому, почему они должны были исчезнуть позже. Вспомни, их сила - в скрытности. То, что мы уже довольно долго ничего о них не слышали, не может означать, что они исчезли. Не исключено, они действуют и очень успешно.
- Ну, если это так, - рассмеялся Хосато, - то тебе не позавидуешь. Я ощущаю прилив любви и уважения к твоей профессии. По сравнению с твоей работой жизнь дуэлянта монотонна и безопасна, как вязание коврика на диване.
Саша вспыхнула.
- Что, опять? О чем бы мы ни говорили, разговор неизменно возвращается ко мне и моей жизни.
- Не сердись, - заметил Хосато. - У меня сложилось впечатление, что здесь не так много людей, с кем ты могла бы дружески побеседовать.
- В том-то все и дело, - вздохнула Саша. - В целом, в компании работают весьма угрюмые личности.
Обслуживавший их столик робот в этот момент вручил им счет.
- Почти как роботы? - усмехнулся Хосато, кивая головой в сторону непрошеного гостя.
Вытащив кредитную карточку, Саша принялась было вставлять ее в робота.
Хосато слегка дотронулся до ее руки.
- Не спеши, - улыбнулся он, вытаскивая свою. - Позволь мне совершить романтический поступок. - Он вставил карточку в робота, записывая ужин на свой счет.
- Романтический? - откликнулась Саша, изумленно глядя на Хосато. - То есть ты думаешь, что это позволит тебе отвести меня к себе в комнату для совместных занятий весьма двусмысленным делом.
- Конечно же нет, - рассмеялся дуэлянт. - Вообще-то мне и в голову такое не приходило.
Хосато осекся, почувствовав, что допустил ошибку. Что-то неуловимо изменилось в облике его собеседницы. Саша вздрогнула и оцепенела, но через мгновение перед ним опять сидела уверенная в себе глава службы безопасности.
- Я имел в виду, - поспешил добавить Хосато, - что меня увлек твой рассказ о ниндзя. Меня это настолько захватило, что я...
- Все в порядке, Хаяма, - оборвала его Саша. - В любом случае, уже поздно. - Девушка встала со стула, сделав ему знак оставаться на месте. - Пей кофе. Я только...
Девушка неожиданно замерла, глядя в никуда. Лицо ее озарилось улыбкой.
- Раз уж тебя это так заинтересовало, Хаяма, ты будешь первым, кому я скажу об этом. Думаю, что я нашла способ схватить ниндзя. - В самом деле?
Каким же образом? Она задорно посмотрела на него. - Я расскажу тебе, как только выясню, сработает мой план или нет.
Махнув на прощание рукой, Саша исчезла. Хосато почувствовал глубокое беспокойство.

Глава 8

- Убедительнее, Джеймс, убедительнее! Если ты не заставишь противника поверить в свой финт, то при срыве атаки на близкой дистанции тебе самому придется туго.
Джеймс, не глядя на Хосато, утвердительно кивнул, еще раз встал в исходную позицию и снова начал атаку на Сузи. Направив клинок в грудь манекена, он на долю секунды заколебался, затем опустил шпагу, сделал шаг влево, пытаясь обмануть противника, и бросился вперед.
Шпага в единственной руке Сузи даже не шевельнулась, отказываясь реагировать на финт. Завершающий бросок юноши не имел успеха, шпаги скрестились, и удар не достиг цели.
Хосато чуть не выругался, но вовремя сдержал себя и сделал шаг навстречу ученику.
- . Пойми, ты чересчур скован. Расслабься на минутку и не сжимай так шпагу. Когда рука зажата, движения становятся скованными. Скорость падает, и противник сразу понимает, что ты собираешься предпринять. Минус два очка, и ты проиграл. Расслабь руку.
Джеймс послушно отошел и опустил вниз руку со шпагой, потряхивая ее, чтобы снять напряжение мышц. Несколько секунд Хосато наблюдал за ним, затем кивнул, давая команду продолжать.
- Выпад, - скомандовал он. - Сверху. Атака один-два с переводом оружия... Что ты пытаешься сделать?
- Поразить противника, - последовал ответ. - Поразить противника своей беспомощностью, - передразнил его Хосато. - Каждым своим движением ты пытаешься сделать это. Джеймс недовольно засопел.
- Атака с переводом оружия применяется с целью запутать противника в обороне, - процитировал он. - Поскольку защищающемуся для отражения атаки достаточно отклонить оружие всего на четыре дюйма, а атакующему необходимо продвинуть острие клинка на четыре фута, обороняющийся может легко остановить прямой выпад. Поэтому чтобы атака достигла цели, сначала необходимо сделать финт, заставляя противника парировать удар, а затем обводным ударом начать саму атаку.
- Правильно, - прокомментировал Хосато, поднимая шпагу. - Теперь смотри.
Он изящно встал в позицию лицом к мальчику, постоял так немного, а потом, двигая только рукой, вытянул шпагу.
Джеймс восхищенно смотрел на него. Хосато отдернул руку и снова встал в позицию. - Ты не среагировал, - осуждающе заметил он. - Не среагировал на что? - удивленно спросил юноша.
- Вот это я и покажу сейчас тебе, - улыбнулся Хосато. - Хээй!
Фехтовальщик сделал молниеносное движение. Резко ударив ногой о пол, он пригнулся, нанося удар Джеймсу в грудь. Мальчик среагировал мгновенно, отскочив на шаг и подняв шпагу, готовый отразить выпад.
Хосато разогнулся и занял прежнее положение. - Сейчас ты среагировал.
Почему? - улыбнулся он.
- Я подумал, что ты собираешься уколоть меня, - отозвался Джеймс срывающимся от пережитого напряжения голосом.
- Взгляни на расстояние между нами. Даже если бы ты не отпрыгнул, я бы тебя не достал и при самом дальнем выпаде.
Джеймс удрученно разглядывал пол между ними. - Финт не движение, это угроза. В первый раз, когда я просто наставил на тебя шпагу, ты не почувствовал угрозы и не стал реагировать. Во второй раз ты почувствовал угрозу и среагировал моментально. В первый раз я сделал движение, во второй - финт. Финт делается не клинком и даже не рукой, а всем телом и, главное, мыслью. Попробуем еще раз.
Джеймс вновь послушно занял позицию перед роботом. Опытным взглядом Хосато приметил, что рука юноши со шпагой по-прежнему напряжена. Очевидно, его ученик устал. Пора заканчивать занятие.
Мальчик сделал финт и бросился в атаку. Получилось неуклюже, но все же лучше, чем в прошлый раз. На удивление, Сузи среагировала, чуть двинув рукой, чтобы отразить финт. Мальчик перевел оружие, скользнул шпагой под клинком противника и поразил цель.
- Хорошо! - отозвался Хосато. - Попробуй еще раз.
В который уже раз приводило его в изумление устройство робота. Если бы мастер Мадьяр не уверил его, что Сузи чужда эмоций, он дал бы голову на отсечение - робот нарочно подыгрывает Джеймсу, вселяя в него уверенность.
Юноша повторил прием еще с полдюжины раз, прежде чем Хосато счел нужным вмешаться.
- Значительно лучше, - крикнул он. - Закончим на этом.
Джеймс весь мелко дрожал, испарина покрыла его лоб, но он изо всех сил старался не подавать виду, что смертельно устал. Хосато притворился, что ничего не заметил.
- Вот что я хочу сказать тебе, Джеймс, - заговорил он. - Когда придешь домой, найди зеркало в полный рост и попрактикуйся в выпадах перед ним, нанося удар в свое отражение. Потом начни чередовать финты и выпады.
Когда ты сам не сможешь отличить разницу между финтом и выпадом, ты будешь готов обмануть противника.
Джеймс слабо кивнул.
- На сегодня все, - Хосато стремительно повернулся, чтобы убрать оружие. - Завтра в то же время?
- М-м... Хаяма? Мы... мы можем поговорить?
Хосато взглянул на мальчика. Тот все еще слабо держался на ногах, но смотрел твердо и решительно.
- Конечно, - улыбнулся Хосато и указал рукой на стоящие у стены кресла. - Что ты хочешь спросить?
Поколебавшись, Джеймс последовал за ним.
- Я занимаюсь вот уже две недели... - начал он, - ...и ты говоришь, что я быстро учусь.
- Так и есть, - Хосато недоумевал, к чему тот клонит.
- Это и вправду так? Или ты сказал это ради красного словца?
- Джеймс, ты правда один из самых способных учеников, какой у меня когда-либо был... - в голову дуэлянта пришла неожиданная мысль. - Тебя часом не вызвали на дуэль?
Хосато навис над парнем.
- Что? Нет, ничего подобного. - Хорошо, - вздохнул тот, опускаясь в кресло. - Тогда что?
- Я... я думал, гожусь ли я тебе в... помощники? Хосато неожиданно почувствовал симпатию к парню.
- Джеймс, - ответил он, медленно качая головой, - быть дуэлянтом - один из самых неудачных способов зарабатывать на хлеб насущный - Вот почему я пытаюсь положить этому конец. Ты не...
- Я говорю не о том, чтобы быть дуэлянтом или учителем фехтования.
Металл в голосе юноши заставил Хосато резко вскинуть голову. Их глаза встретились.
- Ты не для этого приехал сюда, Хаяма, - голос юноши был тверд. - Ты это знаешь, и я это знаю, так что не будем играть в прятки, ладно?
Хосато попытался было возразить, но, чувствуя на себе взгляд юноши, не смог произнести ни слова. Несколько секунд он холодно смотрел на мальчика.
- Хорошо, Джеймс, - произнес он наконец, - так за кого ты меня принимаешь?
- Я... я не знаю, - признался тот, разом теряя свою уверенность. - Воровство... или промышленный шпионаж... а может, ты просто скрываешься от властей. Тебе удалось провести моего отца и Сашу, заморочить компьютеры, но вспомни, как ты сбил меня с ног в первый же день, как появился здесь. Я понял, что ты и Сузи не те, за кого себя выдаете.
- Джеймс, но если ты так в этом уверен, то почему никому не сообщил о своих подозрениях? Джеймс поморщился.
- Во-первых, они скорее всего просто посмеялись бы надо мной: мальчишка жалуется из-за проигранного поединка. Во-вторых, и это главное, я надеюсь, что ты возьмешь меня с собой, когда покинешь эту скалистую пустыню.
Хосато покачал головой.
- Я не понимаю тебя, Джеймс. Ты хочешь отправиться неизвестно куда с незнакомым человеком, которого к тому же принимаешь за преступника. Что же это за будущее? На что ты надеешься?
- А какое будущее у меня здесь? - отозвался мальчик. - Кем бы ты ни был, ты живешь вне комплекса... вне этих косных правил. И я хочу того же, но сам я этого никогда не добьюсь. У меня нет ни знаний, ни денег попытать счастья в одиночку. Если ты на содержании, где ж тебе набраться жизненного опыта. Мне нужен учитель или защитник... и пока ты лучший кандидат, которого я нашел.
- А чем плохо жить здесь? - спросил Хосато с притворным изумлением.
- Твой отец...
- Мой отец! - едва не закричал Джеймс. - Мой отец не может себе представить, что существуют люди, не желающие работать на корпорацию, ту самую корпорацию, которая отстранила его от дел. Совет директоров, видимо, решил, что он чересчур мягок и честен для дальнейшего продвижения по служебной лестнице, но слишком талантлив, чтобы дать ему возможность уйти.
Создали для него синекуру - набрали штат сотрудников, управление производственной линией. Линией настолько стабильно работающей, что с ней смог бы справиться даже идиот. Потом забыли о нем.
- А может, твоему отцу все это представляется в ином свете?
- Уверен, что нет. У него масса недостатков, но он не дурак. Он знает, что отстранен от дел. Но вместо того чтобы смириться с реальностью и заняться личными проблемами, он ударился в прожекты. Охранные роботы!
Революционный продукт! А ты знаешь, что ему велели закрыть проект? Но он по-прежнему тратит на него по четырнадцать часов в день! И ради чего? Ради того, чтобы получить очередной отказ! - Но почему все так негативно настроены? - Это считается невозможным. Роботы не могут нести охрану, и бесполезно тратить на это силы и средства компании.
- Наверняка у него есть основания считать иначе. - Все, что я знаю, так это то, что он продолжает повторять...
Джеймс оборвал себя на полуслове и пристально посмотрел на Хосато. - Неужели дело в этом? - спросил он. - В чем?
- В охранниках-роботах. Так ты здесь для этого? И используешь меня как источник информации? С глубоким вздохом Хосато поднялся на ноги. - Джеймс, мне кажется, ты зашел слишком далеко. Я не знаю, какие проблемы существуют между тобой и твоим отцом, и не хочу их знать. Но что я действительно знаю, так то, что вряд ли возьму тебя с собой, если захочешь бежать отсюда. - Но...
Взмахом руки Хосато остановил юношу. - Я выслушал тебя, дай мне сказать. Да, ты прав, я владею карате. Обычно я не признаюсь в этом, потому что устал от того, что все считают любого, у кого желтый цвет кожи, специалистом по единоборствам. Я применил против тебя прием в первый же день по той причине, по которой Сузи изменила кадр пленки. Мне была нужна работай Я был на грани нищеты, а зарабатывать прежним способом - значит убивать людей. Видит Бог, я устал от этого. Хосато пристально посмотрел на Джеймса.
- Теперь, если ты хочешь доложить Саше и лишить меня работы, сделай это.
Мне она не настолько нужна, чтобы прослыть вором и лжецом.
Он направился к двери, следом за ним поплыла Сузи. В последний момент ему в голову пришла еще одна мысль.
- Запомни этот разговор, Джеймс. Запомни, что мне пришлось сделать и с чем я был вынужден примириться ради куска хлеба. Подумай как следует, прежде чем решишь сделать серьезный шаг на пути к свободной жизни.

Глава 9

- А что, если один из агрегатов выйдет из строя? Хосато задал вопрос, заказывая через установленный на столе пульт очередную порцию напитков. В эти часы бар обычно пустовал, так что они могли беседовать без помех.
- Маловероятно, - поморщился его собеседник. - Но даже если и так, ничего особенного не произойдет.
Послышался негромкий сигнал гонга, центр стола с пустыми стаканами медленно опустился и через несколько секунд поднялся вновь с наполненными.
- Маловероятно? - переспросил Хосато. - Но ведь за производственными цехами никто не следит, и мне кажется, вывод из строя одного агрегата может привести к серьезной проблеме, если не к полной остановке работы.
Маленький бородатый человечек покачал головой и опять принялся прихлебывать из стакана.
- Нет, Хаяма, все обстоит иначе. - Рик наконец-то поставил на стол стакан. - Новая линия оборудована системой запасных блоков и дефектоскопов.
Если какой-нибудь узел выйдет из строя, проклятые машины тут же обнаружат это и мгновенно установят на его место новый. Время задержки составит всего пятнадцать минут... максимум полчаса.
Хосато покачал головой, отставив в сторону нетронутый стакан.
- Не знаю, Рик, мне все же кажется, что у тебя могут быть большие неприятности. Ваши ремонтники и охрана занимаются перетягиванием каната, пытаясь решить, кому наблюдать за производственными цехами. Если случится авария, кому-то придется отвечать, и, с моей точки зрения, виноваты будут ремонтники.
- Не стоит беспокоиться, - настаивал его приятель. - Ничего серьезного просто не может произойти, по крайней мере, при существующей системе. К тому же всякая механическая поломка означает перерыв в работе, а чем больше таких перерывов, тем быстрее мы сможем доказать нашу точку зрения.
- Как ты можешь быть таким уверенным? Наверняка есть уязвимое место, авария в котором поставит всех на уши.
- Послушай, Хаяма. Я здесь работаю уже двенадцать лет и навидался всевозможных аварий: при добыче руды, во время сборки, сбои в системе жизнеобеспечения... словом, все что угодно. Но я не встречал ни одной такой поломки, которую нельзя было бы устранить в течение короткого промежутка времени. И это было еще до введения в строй модульной системы. Помню, как однажды...
Его прервал зуммер. Со вздохом нажав кнопку на висевшем на ремне пейджере, ремонтник поднялся с места.
- Неймется дуракам, - пробормотал он, допивая залпом стакан.
Потянувшись вперед, Рик быстро набрал на пульте комбинацию. - Счет за мной.
Пропусти еще стаканчик, а мне пора бежать. Хосато улыбнулся и дружески помахал ему рукой. Едва ремонтник исчез из виду, улыбка мигом слетела с его лица.
На столе появился новый стакан, но Хосато даже не взглянул на него. Он уставился в дальний угол бара, пытаясь собрать воедино обрывки мыслей.
Да, Сузи, думал он, есть хорошие вести и есть плохие. Хорошие состоят в том, что за сборочным цехом никто не смотрит. Плохие - по мнению одного из ремонтников, вывести из строя сборочные линии невозможно.
Но это было их мнение, и Хосато не собирался слепо доверять ему.
Между случайной аварией агрегата и целенаправленной диверсией огромная разница.
К сожалению, как выяснилось, ему придется самому провести разведку.
Ранее он надеялся, что сумеет обойтись без этого, потому и познакомился с болтливым механиком - любителем посидеть за стойкой бара. Несколько на первый взгляд ничего не значащих слов - и он избавлен от многих хлопот.
"...Если эти блоки полетят, мы все окажемся без работы... Роторы, установленные слева, могут остановиться, если... Я продолжаю говорить им, что четырехколесные машины работают на пределе, но кто меня слушает..." К сожалению, нет ничего путного. Придется самому заниматься грязной работой.
В общем-то, Хосато и не надеялся, что все будет так просто. Вернее, надеялся, но не обольщался. Поэтому и надел сегодня костюм ниндзя.
Хосато встал и потянулся было за карточкой, как вдруг вспомнил, что Хэндел уже заплатил за выпивку. Рик был хорошим парнем. Жаль, что придется оставить без работы его и других сотрудников компании "Маккрас".
Выйдя из полумрака бара, Хосато постоял немного, пока глаза не привыкли к свету. Мимо прошагал один из охранников Саши, искоса бросив на него безразличный взгляд. Хосато улыбнулся и кивнул головой в знак приветствия, но стражник даже головы не повернул.
Нечего беспокоиться, что его обнаружат. Сейчас его костюм представлял собой обычный комбинезон обслуживающего персонала, с высоким воротом и широкими подвернутыми рукавами. И не случайно. Невидимость - это в том числе и умение смешаться с окружающими тебя людьми в любой обстановке. И костюм ниндзя как нельзя лучше подходил для этого.
Размашистым шагом Хосато вышел из жилой зоны и двинулся по тоннелю, ведущему к другим корпусам. По дороге ему время от времени попадались охранники, но никто не обращал на него внимания.
У дневной разведки есть свои преимущества. Днем охрана подумает, что он направляется по делам, а вот его появление ночью неминуемо вызовет подозрение.
Продвигаясь по тоннелю, Хосато размышлял, стоит ли проникать на сборочную линию Тэрнера. Пожалуй , будет лучше проверить свои навыки в другом месте, иначе он рискует раскрыть свой замысел. Нет, такой ход в принципе неверен. Перед тем, как проникнуть в цеха, ему придется пройти по коридорам. Если его заметят в здании, где охрана не привыкла его видеть, он немедленно будет задержан, и придется на ходу сочинять версию, зачем он тут оказался. Все же разведку надо начать с комплекса Тэрнера.
Приняв решение, Хосато стал подниматься по ступенькам, ведущим к заветной цели. Достигнув второго пролета, он, вместо того чтобы подняться выше, к кабинетам, остановился напротив маленькой металлической двери в стене, на которой висела табличка: "Только для ремонтного персонала".
Хосато быстро оглядел верхние и нижние пролеты. На лестницах никого не было. Впрочем, даже если за ним наблюдают, он все равно в относительной безопасности. Хосато отправился только на разведку, и при нем не было ничего компрометирующего, что могло выдать при обыске его истинные намерения.
Двигаясь быстро, но предельно осторожно, Хосато высвободил из-под рукава браслет часов и провел им по дверному проему.
Очевидно, что это простая металлическая дверь без замка. Хосато не обнаружил следов электропроводки, свидетельствовавшей о скрытой системе сигнализации.
Секунду Хосато смотрел на дверь. Что там с другой стороны? Охранник?
Видеокамера? Наивно рассчитывать на совершенство своего оборудования или на то, что компания забыла снабдить сигнализацией такой важный проход. Впрочем, есть только один способ выяснить это. Изобразив на лице искреннее любопытство, Хосато открыл дверь и заглянул внутрь.
Перед ним футов на тридцать вперед простирался низкий, тускло освещенный коридор, резко уходящий вправо. Любопытно.
Хосато вытянул руку и прощупал браслетом часов пол, стены и дверную притолоку. Ничего.
Сжав зубы, он ступил внутрь, захлопнув за собой дверь. Опять ничего.

Предыдущая страница 3 Следущая страница


Зеркало - друг, зеркало - враг

Хосато нетерпеливо ждал, пока глаза привыкнут к темноте. Ловушка есть, он чувствовал это. Где-то тут должна быть сигнализация. Весь вопрос в том, сумеет ли он найти и распознать ее прежде, чем сюда сбегутся охранники?
Он осторожно двинулся вперед, ощупывая браслетом стены, потолок и пол.
Надо во что бы то ни стало обнаружить скрытую электропроводку. Где-то здесь.
Он обнаружил ловушку дальше по коридору, в десяти футах от входа. И мысленно отвесил себе поклон в знак профессионального восхищения и удовлетворения. Великолепно.
Рука с часами скользнула вверх, и прибор зарегистрировал протекание тока под потолком. Очевидно, это нажимные пластины, приводящие в действие систему сигнализации, если кто-то наступит на них. Насколько мог судить Хосато, невозможно ни отключить систему, ни определить, как далеко она тянется, так что перескочить ее вряд ли удастся. Очень эффективно против обычных злоумышленников. К счастью, он не относился к этой категории.
Хосато тихо вздохнул. Вот и Рубикон, дальше он не сможет вышагивать по коридору, прикинувшись любопытным или заблудившимся. Ловушка сработает, прозвучит команда "Стой!". Дальнейшее продвижение будет считаться преднамеренным.
Наклонившись, Хосато пристегнул штанины комбинезона к ботинкам, обратив внимание на правильность подключения электрических разъемов, затем развернул ворот. Тот оказался своего рода капюшоном, который закрывал всю голову и оставлял лишь щель для глаз. Наконец опустил подвернутые широкие рукава.
Кисти рук оказались закрытыми перчатками. После того, как последний элемент занял свое место, напичканный электроникой костюм включился автоматически.
Хосато стал невидимым на фоне темного коридора и был готов двигаться дальше.
Приблизившись к стене, он уперся в нее ладонями и коленом, затем поднял вторую ногу и, прижав ее к стене, повис в воздухе.
Сделав паузу, Хосато высвободил руку и прижал ее к стене футом дальше, после чего повторил движения другой рукой.
Одной из многочисленных возможностей, которые предоставлял костюм ниндзя, являлось лазание по стенам. На перчатках и наколенниках были расположены плоские присоски. Их сила была невелика, но вполне достаточна, чтобы тремя присосками удерживать на стене взрослого человека при условии, что тот не будет резко переносить центр тяжести.
Хотя браслет был теперь закрыт одеждой и Хосато не мог им пользоваться, в его костюме были предусмотрены другие датчики, которые пульсацией сигнализировали о наличии охранной системы. Через пятнадцать футов предупреждающие сигналы прекратились, и на пол снова можно было встать без опаски.
Хосато ужасно вспотел. Вентиляция в костюме-невидимке оставляла желать лучшего, а лазание по стене потребовало немалых усилий. Он собрался было выключить костюм, но передумал. Сейчас костюм - это лучшая защита против любого оружия.
Хосато уверенно пошел по коридору и повернул за угол - чувствительные датчики предупредят его о любой новой системе сигнализации...
Прямо на него немигающим взглядом смотрела видеокамера.

Глава 10

Кляня себя за безрассудство, Хосато мгновенно опустил голову, чтобы его не выдал блеск глаз, и проскользнул мимо. Какая оплошность!
Система была рассчитана на то, что всякий, успешно избежавший ловушки в полу, невольно расслабляется и попадает в следующий капкан. Хосато только что это и сделал.
Невидимость штука хорошая. Она не только является незаменимым подспорьем во время любой разведки, но и помогает исправить разные глупые ошибки. То, что его не обнаружили, не имело никакого отношения к его навыкам и подготовке. На этот раз его выручил только костюм ниндзя.
Хосато мысленно вознес хвалу этому нововведению в арсенале оружия и оборудования на службе невидимок. Отправляясь на задание, его далекие предки в Японии надевали мешковатые черные, белые или пепельно-серые костюмы.
Черный или серый цвет сливается с тенями, белый не виден на снегу, а намеренная мешковатость скрывает ставшие легендарными силуэты ниндзя.
С развитием новых технологий совершенствовалась и шпионская экипировка.
Новейшим достижением в этой области являлись костюмы ниндзя. Хотя костюм и не был невидимым в полном смысле этого слова, по он обеспечивал его обладателю прекрасную маскировку.
Ткань, на первый взгляд казавшаяся ярко окрашенным бархатом, на самом деле была покрыта миллионами элементов, которые могли и поглощать и отражать свет. Каждый из них попарно соединялся с элементом на противоположной стороне костюма. Приведенные в действие, элементы поглощали свет, падающий па костюм сзади, и высвечивали его спереди. Таким образом, все, что оказывалось позади костюма, отображалось на его передней поверхности, и наоборот.
Костюм был настолько эффективен, что в нем можно было пройти перед лампой и не отбросить тени. При движении Хосато все же можно было обнаружить, но стоило остановиться, как взгляд наблюдателя скользил мимо. К счастью, сторожевую видеокамеру провести было легко. Самый опытный наблюдатель при виде проходящего мимо камеры Хосато отметил бы лишь легкую рябь изображения и счел бы это обыкновенными электрическими помехами.
Коридор неожиданно закончился. Справа от Хосато оказалась металлическая дверь, подобная той, через которую он уже проходил. Сканеры снова не показали наличия сигнализации, так что шпион осторожно приоткрыл дверь и заглянул внутрь. Вот они, сборочные линии!
Перешагнув через порог, Хосато на миг остановился, пораженный представшей перед ним картиной. До этого момента Хосато не мог оценить по-настоящему масштабы деятельности компании и тот титанический объем работы, который ему предстояло проделать.
Помещение походило на ангар космопорта. Сборочные линии заполняли все пространство от одной стены до другой, громоздясь до самого потолка. Вся линия сборки выглядела одной монолитной массой агрегатов, машин, тележек, конвейерных лент и манипуляторов. Процесс шел непрерывно. Отдельные части собираемых роботов появлялись и исчезали, направляемые манипуляторами к месту сборки. Зрелище было впечатляющим.
Хосато едва не впал в отчаяние от увиденного. Такое масштабное и сложное производство. А это ведь только одна из многих линий, на которых ему придется совершить диверсию, чтобы остановить выпуск продукции. Одному это просто не под силу!
- Немедленно прекратить нытье, - Хосато был страшно зол на себя.
Более чем за две сотни лет его семья еще ни разу не терпела неудач при выполнении контракта, и он не собирался нарушать традицию. Производство - сложный процесс, а где сложности, там и уязвимость. Наверняка есть слабое звено, но, стоя на месте, его не отыщешь.
Собрав всю волю в кулак, Хосато начал тщательно осматривать ангар.
Через полтора часа он остановился на одной из перекинутых через конвейеры дорожек, чтобы перевести дух. Крепко держась за ограждение, он рассматривал производство и прикидывал план дальнейших действий.
Находясь на сборочной линии, Хосато чувствовал себя в сравнительной безопасности от наблюдения и снял капюшон, чтобы получить больший обзор и свободнее дышать. Руки и ноги он оставил закрытыми на случай внезапного появления людей.
Похоже, Рик был прав, когда утверждал, что со сборочными цехами ничего не выйдет. По мнению Хосато, единственный способ остановить производство - это взорвать весь гигантский комплекс. К сожалению, у Хосато не было возможности достать нужное количество взрывчатки.
Если он заблокирует двери, они просто прорубят новые и продолжат выпуск. Если уничтожить склад запчастей, они быстро его восполнят. Сборка велась по модульному принципу, и огромные роботы-сборщики с манипуляторами без устали сновали по всему помещению. За считанные минуты они заменят поврежденный блок, и работа восстановится.
Роботы-ремонтники сами по себе были достойны восхищения. На глазах Хосато десяток умных машин начал разбирать одну сборочную линию, перестраивая ее в соответствии с характеристиками, необходимыми для выпуска нового типа робота. Наблюдая, как роботы, точно муравьи, скользили взад и вперед, поднимая и опуская тяжелые сборочные модули, Хосато проникся еще большим уважением к силе и умению сегодняшних роботов. Жаль, что в его положении это никак не помогало делу.
Проложенные под полом силовые линии и кабели управления шли прямо к массивным колоннам и направляющим, по которым передвигалось несчетное множество машин. Попробовать нарушить их работу было сопоставимо с организацией взрыва всей линии.
На управляющие сигналы он тоже не сможет оказать влияния. Ведь если Сузи права в своем анализе, то их невозможно исказить или забить помехами. К тому же любой возбудитель помех...
Хосато вдруг почувствовал легкую вибрацию ограждения. Один из ремонтных роботов быстро несся по проходу прямо ему навстречу. Поглощенный мыслями, Хосато не сразу заметил его приближение.
Леденящий кровь ужас охватил его - через мгновение он будет раздавлен.
Одним рывком Хосато вспрыгнул на ограждение и стал ждать, пока тот проедет мимо, стараясь удержать равновесие. И вдруг глазам его предстал подъемник, один из массивных манипуляторов которого находился как раз над ограждением.
Еще миг, подъемник собьет его с ног, и он полетит прямо на сборочную линию.
Где же найти спасение?
Вскинув голову, Хосато увидел над собой еще один пролет. В долю секунды он ухватился за свисающий трос и подтянул ноги, спасаясь от надвигающегося монстра.
Робот-ремонтник последовал дальше, будто и не заметил отчаянных движении человека.
Выждав немного, Хосато выпрямил ноги и спрыгнул на дорожку. Он смотрел вслед удаляющемуся агрегату и пытался восстановить дыхание. Странно. Обычно тяжелые подвижные роботы бывают оснащены встроенными ограничителями, запрещающими приближаться к людям на большой скорости. Возможно, что с тех пор, как люди больше не работают на сборке, эти датчики отключили. Если да, такой порядок совсем не устраивал Хосато, ибо таил в себе опасность. Будь он менее проворным, робот убил бы его.
Неожиданно Хосато захотелось выбраться отсюда к людям. Его миссия здесь, так или иначе, закончилась. Сузи была права. Для успешного завершения дела ему придется нанести удар по главному компьютеру и его источнику питания. А это потребует основательной подготовки.
Вернувшись на нижний ярус, он направился было обратно, как вдруг его внимание привлекла дверь с табличкой: "Комната прототипов".
Хосато замер. Осторожность боролась в нем с любопытством. Победило последнее. Он должен получить представление о новых охранных роботах Тэрнера или, по крайней мере, понять, в каком направлении ведутся работы.
Накинув капюшон и приведя в действие костюм, Хосато приоткрыл дверь и заглянул внутрь. Его взору открылась небольшая комната. Никаких сборочных линий. Но, что более для него важно, нет людей, да и сторожевых камер не видно.
Успокоившись, он вошел в комнату. Сборки, как таковой, в помещении не велось, но пространство заполняли столы различного размера с лежащими на них частями роботов. Вдоль стены стояли ящички с деталями, и роботы-конструкторы двигались от столов к ящикам и обратно, выбирая необходимые детали для дальнейшей сборки моделей.
Хосато подошел к ближайшему столу и посмотрел на производимые роботами действия. Хотя он и не считал себя специалистом по робототехнике, кое-что из увиденного было понятно и непрофессионалу.
По внешнему виду собираемый робот напоминал человека, хотя и был значительно крупнее среднего индивида. В черепной коробке были установлены четыре чувствительные камеры, способные обеспечить круговой обзор без поворота головы. Наверняка его скорость будет достаточной для того, чтобы...
По телу Хосато пробежала дрожь, едва он взглянул на лежащую перед ним наполовину собранную руку. Забыв обо всем, он освободил правую руку от облегающего ее костюма и взял деталь робота, чтобы рассмотреть поближе. Ему показалось, что он видит встроенный бластер...
Неожиданно ближайший к шпиону автомат-конструктор направил в его сторону манипулятор, вооруженный отверткой. Хосато, не задумываясь, отбил удар полусобранной рукой робота и тут же сделал ответный выпад, ткнув противника прямо в "лицо" импровизированным оружием.
Посыпался сноп искр, и робот-конструктор замер. Огоньки на его теле погасли, качнулись вниз стрелки приборов.
Положив на стол "оружие", Хосато поспешил к двери, на ходу плотно закрывая костюм.
Опять! Проклятые фехтовальные рефлексы! Остается только надеяться, что поломка робота не привлечет к себе особого внимания. Не надо быть гением, чтобы догадаться, что кто-то помог роботу выйти из строя. Необходимо срочно появиться на людях и тем самым снять с себя подозрения.
На бегу ему пришла в голову еще одна мысль. Во время "прогулки" его два раза едва не убили роботы. Похоже, они не вполне исправны, и это может оказаться опасным.
Однако сообщить об этом он никому не сможет. Не сознаваться же, что находился в зоне, где появляться ему было абсолютно незачем!

Глава 11

- Интересующая вас операция по документам не проходит.
Безличный монотонный голос робота-секретаря мог привести в ярость кого угодно, но Хосато сдержал гнев. Ему меньше всего хотелось устраивать сцены или привлекать к себе внимание. В конце концов, он пришел в Административный отдел как раз для того, чтобы избежать подозрений.
Никакой явной реакции на его так неудачно завершившееся путешествие не последовало. Хосато спокойно покинул сборочные линии, не заметив сработавшей сигнализации или иных следов поднятой тревоги. И тем не менее, он был уверен, и Сузи подтвердила его подозрения, что следы его пребывания обнаружены и кто-то отчаянно пытается докопаться до сути.
Есть надежда, что это происшествие спишут на счет внутреннего соперничества, о чем упоминал Тэрнер, хотя тот факт, что кому-то удалось незаметно проскользнуть мимо сигнализации в полу и камеры, наверняка привлечет к себе внимание. Ищейки будут следить за всем необычным, вот почему Хосато пришел сюда.
- Послушай, - твердо заметил он роботу. - Это произошло в прошлую среду вечером. Я сам лично вставил карточку в робота-официанта. С меня взяли деньги, так почему же это не отражено в платежной ведомости?
- Интересующая вас операция в документах не отражена. Я проверял записи всякий раз, когда вы спрашивали об этом, - сухо отозвался робот. - Тем не менее, поскольку в пятый раз вы задаете практически один и тот же вопрос, я должен признать, что мои ответы вас не удовлетворяют. Если вам нужны дополнительные разъяснения, сообщите мне, и я позову человека для решения вашей проблемы. - Да, пожалуйста, - вздохнул Хосато. - Фраза непонятна. Вы хотите... - Пожалуйста, позовите человека, - уточнил Хосато.
- Ваша просьба передана. Придется немного подождать.
Секретарь погрузился в молчание. Хосато устроился в кресле и принялся ждать, начиная сомневаться в правильности своих действий. Может быть... - Ой, привет!
Услышав голос, Хосато поднял голову и увидел хорошенькую рыжеволосую девушку. Это она первой приветствовала его по прибытии в компанию "Маккрас".
- Это у вас возникла проблема? - осведомилась она.
- Да, - улыбнулся Хосато. - Должен сказать, что вы появились чрезвычайно быстро, словно стояли за дверью. Девушка улыбнулась.
- Служащие "Маккрас" всегда готовы откликнуться на любое ваше пожелание, - процитировала она. - К тому же, я вовсе не была занята, ведь это всего лишь вторая проблема, возникшая у меня за месяц. Что случилось?
- На самом деле это скорее бухгалтерская проблема, нежели личная.
- Неважно, - отозвалась девушка, - я занимаюсь и теми, и другими.
Как видите, у нас и впрямь немного работы. Я же говорю, в наше время все делают машины.
- В принципе вопрос действительно пустячный. Вечером в прошлую среду я заплатил за ужин, но никакой суммы из моего счета не удержали. Просто я хотел бы убедиться, что мои счета в полном порядке. Девушка посмотрела на него в недоумении. - Знаете, вы странный человек. Большинство людей даже не заметили бы, удержали с них деньги или нет. Те же, с кого их забыли взыскать, не стали бы возражать, если за них заплатил бы кто-то другой.
Подойдя к компьютеру, девушка пробежала пальцами по клавишам.
- Какой ваш личный номер? - спросила она через плечо.
- Знал бы я раньше, что нужно напрягаться и вспоминать этот проклятый номер? - взмолился Хосато.
- Теперь уже поздно менять решение, - улыбнулась девушка. - Раз уж вы пришли ко мне, мы с вами решим эту проблему. Наверняка это станет главным делом текущей недели.
Хосато сообщил свой номер, и девушка немедленно ввела его в компьютер.
- Нет, - задумчиво сообщила она, глядя на экран. - Никаких следов.
Хосато прикрыл на минуту глаза, придумывая какую-нибудь убийственную реплику.
- Послушайте, - резко произнес он, - я был там и лично вставил свою карточку в робота-официанта. Наверняка где-то хранятся подобные сведения.
- Не волнуйтесь, - успокоила его девушка. - Сейчас мы все выясним.
Не могли бы вы рассказать мне поподробнее об этом ужине?
- Ну, я и Саша ужинали вместе в ресторане, том, что в зоне отдыха...
- С Сашей? Все понятно. - Девушка улыбнулась и снова склонилась над компьютером. - Вот и ответ. - Так где же деньги? - спросил Хосато. - Над вами посмеялись, мой друг. В четверг утром ваша собеседница воспользовалась своими полномочиями шефа охраны, чтобы снять деньги со своего счета и перевести их на ваш. Самолюбие Хосато было слегка уязвлено. - Переведите их обратно, - попросил он. - Не могу, - улыбнулась девушка. - Если вы хотите заплатить сами, то вам придется передать ей деньги лично в руки. Как бы мне хотелось быть рядом в ту минуту, когда вы попробуете сделать это.
Хосато заставил себя улыбнуться.
Что ж, думаю, это останется между Сашей и мною. Спасибо огромное за помощь. Наверное, мне не стоило затруднять вас.
- Не стоит благодарности. Послушайте, м-м... Хаяма. Может быть, мне не стоит говорить это, но ваша подруга...
- Она мне не подруга, - поправил девушку Хосато.
- Правда? Тогда мне немножко легче сказать об этом. Вы знаете, что она пытается найти другого человека на ваше место? - Что? - изумленно спросил Хосато. - Не вините ее за это. Наверное, она получила приказ сверху сократить на несколько кредиток расходы. Вы знаете, что они говорят. "Дружба дружбой, а служба службой". Вам, видимо, следует сначала выслушать доводы Саши, прежде чем послать ее ко всем чертям.
- Сначала, - прервал девушку Хосато, - я хочу выслушать вас.
- Ну, - начала она, - помните, я сказала, что в этом месяце вы второй человек, обращающийся ко мне. Так вот, первым человеком была Саша. В прошлый четверг она позвонила мне и велела разослать запрос по подбору персонала всем нашим агентам. Как вы думаете, кто ей понадобился? - Учитель фехтования? - предположил Хосато. - А вот и нет! - торжествующе произнесла девушка. - Шпион! Человек, который занимается шпионажем и диверсиями, но и в этом вся соль - который одновременно может быть учителем фехтования. Похоже, кто-то считает, будто на вашей должности можно заниматься двумя делами одновременно. И знаете, вот это-то меня и поразило.
У нас здесь раньше работали две девушки. Одна занималась бухгалтерией, вторая вела кадровые дела. Потом... Дальше Хосато уже не слушал. Ловушка для ниндзя! Так вот что имела в виду Саша! Вместо того чтобы доказывать, что у инструктора по фехтованию могут быть иные способности, она просто затребовала список лиц, способных шпионить и учить фехтованию разом. Теперь ей нужно будет просто просмотреть, нет ли среди них нынешнего тренера по фехтованию... Сработает ли такой фокус? Кто из его знакомых назовет его имя в ответ на запрос? Проведет ли она связь между Хосато и Хаямой? В космосе обитает много японцев, но многие ли из них умеют фехтовать?
- Эй! - девушка взяла его за руку, прервав стремительный поток его мыслей. - Я вовсе не собиралась расстраивать вас. Даже если она и подберет кого-то, вы же всегда сможете найти себе другую работу, правда?
- Конечно, - с горечью в голосе ответил Хосато, - работу профессионального дуэлянта. Я надеялся положить этому конец. Не слишком спокойное занятие, и весьма сомнительные планы на пенсию.
- Мне бы хотелось познакомиться с вами поближе, но... вы понимаете, я на работе. Все же, - заметила девушка, - я чувствую себя немного неловко... Знаете что, в четыре часа я освобожусь. Давайте посидим где-нибудь, возможно, мы с вами что-нибудь придумаем.
- Договорились, - улыбнулся Хосато. - Может, перейдем на "ты". Где встретимся с тобой?
- Давай я зайду к тебе, - предложила девушка. - И мы решим, куда пойти. Сузи наверняка это понравится, подумал Хосато. - Великолепно, - улыбнулся он. - До вечера. - Договорились, - поднялась с места девушка. Советую тебе не волноваться. Саша наверняка будет очень занята из-за случившегося вчера вечером происшествия.
Хосато внезапно насторожился. - А что вчера произошло? - осведомился он.
- Разве ты не слышал? Кто-то убил Тэрнера.
Снес ему полголовы из бластера. - Как! Кто это сделал?
- Никто не знает, но наверняка убийца - один из охраны. В комплексе только они вооружены бластерами. Президент приказал им всем сдать оружие, пока не закончится расследование. Внезапная догадка озарила Хосато. - Он был на сборочных линиях? - Нет, он был в офисе. Больше я ничего не знаю. До вечера, - девушка направилась к двери.
- А что с сыном Тэрнера? О нем что-нибудь известно?
- Ой, я и не думала об этом. Наверное, компания как-нибудь позаботится о нем. Пока.
Девушка ушла, и Хосато погрузился в раздумье. Через некоторое время он подался вперед, обращаясь к роботу.
- Можешь ли ты соединить меня с личными апартаментами Гарри Тэрнера?
- Я могу работать как интерком, - ответил робот. - Тогда соедини меня, пожалуйста. Воцарилась тишина, пока в трубке не раздался голос Джеймса. - Джеймс, это Хаяма.
- О, Хаяма. Я не смогу сегодня прийти на урок... - Знаю, я только что узнал о несчастье. Хочу только сказать, после того как все закончится, если ты все еще хочешь, мы можем поговорить о том, чтобы я взял тебя с собой как помощника. - Спасибо тебе, Хаяма.
- Да, и еще вопрос, Джеймс. Что делал твой отец у себя в кабинете прошлой ночью?
- Это опять охранные роботы. Он хотел посмотреть на первые действующие прототипы.

Глава 12

- Я уверяю тебя, что это просто невозможно! - Сузи пыталась не отставать от Хосато, возбужденно мерившего шагами комнату.
- Сузи, - мрачно заметил Хосато, - вчера меня дважды чуть не убили роботы. Как ты это объяснишь? Робот на секунду умолк.
- Отказ оборудования является единственно возможной причиной.
- Дважды? В одном и том же месте на протяжении пятнадцати минут?
- Вероятность такого совпадения мала, но все же существует, - настаивала Сузи. - Ты помнишь спор с моим создателем, когда ты попросил запрограммировать меня так, чтобы я могла нападать, держа в руке учебную рапиру? Ты говорил, что это безопасно, что учебной рапирой серьезную травму нанести нельзя и что такое программирование возможно. Помнишь, что тебе сказали в ответ? - Он сказал, что не сделает этого. - Он сказал, что не может этого сделать. Споря со мной, ты забываешь об одной главной концепции.
Машины бесчувственны, и поэтому основная программа "запрет на убийство" встроена очень глубоко. Ведь машине не отличить макет меча от настоящего клинка. Если бы я была запрограммирована сражаться с макетом оружия, ты мог бы подменить его настоящим, и я смогла бы убивать. По этой же причине программа запрета на убийство защищена от перепрограммирования. 'Раздался стук в дверь.
- Прошу тебя, передумай, - взмолилась Сузи. - Последствия от избранного тобой плана действий могут... - Нет, Сузи, - ответил Хосато и открыл дверь.
В комнату проскользнула Саша. - Хаяма, что за спешка?
- Садись, Саша, - улыбнулся Хаяма. - Нам надо немного побеседовать.
- Не могу, - холодно ответила шеф безопасности. - Мои сотрудники разоружены, весь комплекс сошел с ума от обвинений и подозрений, и уже пять минут, как я должна быть в штаб-квартире президента. У меня совершенно нет времени.
- Но это касается смерти Тэрнера, - заметил Хосато.
- Прекрасно. Если у тебя есть информация, сообщи мне и позволь уйти.
Хосато вздохнул.
- Послушай, Саша. Присядь, я хочу сообщить тебе, что все твои подозрения на мой счет - правда. Я и есть ниндзя.
Саша замерла, уставившись на Хосато. - Ты убил Тэрнера? - тихо спросила она. - Нет, но думаю, что я знаю, кто... а точнее, что повинно в его смерти. Шеф безопасности рухнула в кресло. - Слушаю, - произнесла она.
- Должна сказать, что ты и впрямь сумел безраздельно завладеть моим вниманием.
- До того как я начну излагать свою версию, хочу задать тебе пару вопросов. Тебе, как шефу охраны, обязаны докладывать о любом вторжении в запретные зоны, правильно? - Правильно.
- Помимо смерти Гарри Тэрнера, докладывали тебе о других происшествиях? - Нет.
- В частности, на сборочных линиях? - Нет. А что, ты что-нибудь слышал... - Потом, - прервал ее Хосато. - Планируется ли выпуск новых роботов на линиях под руководством Тэрнера?
- Полностью исключено, - поморщилась Саша. - За последние два года они не придумали ничего нового.
- Тэрнер отвечал за бытовую технику. Скажи, можно ли оснащать ножами бытовую технику? Саша вздрогнула.
- Нет. Ножи мы используем только в некоторых строительных роботах, среди людей это слишком опасно. - А бластеры?
- Хаяма, довольно игр. Если у тебя есть что сказать - говори.
Хосато вздохнул, готовясь сделать решительный шаг.
- Хорошо. Мое настоящее имя не Хаяма, а Хосато. По профессии я ниндзя, потомок тех невидимок, о которых ты читала. Я был нанят "Рэйвенстил" внедриться в ваш комплекс с целью организовать диверсию. Делая признание, я чувствую себя в сравнительной безопасности, поскольку пока ничего подсудного не сделал. Я никого не убил, ничего не уничтожил и никакой информации "Рэйвенстил" не передал. С этой минуты контракт мой недействителен, и, по моей оценке, в самом худшем случае мне угрожает депортация как нежелательного субъекта.
- Да, этого достаточно, Хаяма... Хосато. Вопрос в том, зачем ты пошел на это? - Ради денег, естественно. - Я имею в виду, зачем ты признался мне? - Вот я и подхожу к самому главному, - Хосато принялся мерить шагами комнату. - Я решил раскрыть инкогнито, поскольку считаю, что для этого есть веская причина. - И какая же? - Роботы-убийцы. Мне кажется, что Гарри Тэрнер был убит одним из прототипов его охранных роботов и что нам всем угрожает подобная участь. - Ну-у! Хосато, роботы не могут... - Саша, выслушай меня. Я упомянул, что вчера осуществил осмотр рабочих зон. Моей задачей была оценка производственных мощностей Тэрнера с точки зрения организации диверсии. Вчера произошли два, на первый взгляд, бессмысленных события. Во-первых, роботы-ремонтники строят новую линию сборки, хотя, как ты утверждаешь, никаких новых образцов производить не планируется.
Во-вторых, я видел модель робота, которую собирали со встроенным бластером в одной руке и легким промышленным резаком - в другой.
- Но роботы не могут убить человека, они не способны даже нанести ему травму. И если в них встроено оружие, использовать его против людей они не смогут.
- В ходе того осмотра меня дважды едва не убили роботы. Сначала один из роботов-ремонтников попытался сбросить меня с дорожки, а несколькими минутами позже робот-конструктор чуть не проткнул меня отверткой. Неужели это похоже на занятых работой "безвредных" роботов?
- Это может быть связано с отказом оборудования, - предположила Саша.
- Так я и сам сначала подумал, пока не узнал, что в ту ночь, когда погиб Гарри, он собирался проверить работу моделей охранных роботов.
По-моему, совпадений слишком много.
- Но даже если они в принципе способны убить человека, разве в роботы может быть вложена информация о подобных действиях?
- Это легко проверить, - Хосато повернулся к роботу. - Сузи, нам нужна твоя помощь. Робот молчал как рыба.
- Ну же, Сузи. Она уже все знает, так что нет нужды таиться. Ответа по-прежнему не было.
- Правильно ли я поняла, что Сузи обладает возможностями большими, чем робот второго класса, которым она кажется? - поинтересовалась Саша.
- Да, - отозвался Хосато, - это умная машина. Класс Семь.
- Класс Восемь, - поправила его Сузи. - А, - улыбнулся Хосато, - раз уж ты решила к нам присоединиться, скажи, что знают роботы о возможности убивать.
- Роботы не могут убить или причинить человеку увечье, - процитировала Сузи. - Это знает каждый идиот. Саша прыснула.
- Верно, - согласился Хосато, - вы запрограммированы на запрет убийства. Но откуда ты знаешь, как не причинить травму?
- Программирование на запрет убийства включает сложную матрицу уязвимости человека, - сообщила им Сузи. - Мы знаем, при каком усилии ломается любая человеческая кость в зависимости от пола и возраста, при каком давлении происходит разрыв кожи или внутренних органов, теряется чувствительность органов зрения и слуха...
- Итак, каждый робот знает, как причинить увечье. - Информация негативного свойства. Это то, чего мы должны избегать любой ценой.
- Но если вы так запрограммированы, то при извлечении соответствующих блоков вы будете точно знать, как убивать? Я прав. Повисла гнетущая тишина.
- Ты видишь, Саша, - заметил Хосато, - роботы могут... - Даже при том, что мы физически способны нанести увечье, - вмешалась Сузи, - должна быть осо-6ая инструкция, чтобы мы начали действовать. Роботы неспособны думать самостоятельно и лишь действуют в соответствии с заданными командами.
- Зеркало человека, - пробормотала Саша. - Что? - спросил Хосато.
- Перефразирование Шекспира. В оригинале цитата звучит как "зеркало в природу", но мы здесь имеем дело не с этим. У нас есть зеркало человека, отражающее наши достоинства... а возможно, и наши недостатки .
- То есть ты согласна, что мы в опасности. - Нет, Хосато, не согласна, - к Саше вернулась прежняя порывистость. - Я признаю, что это возможно, но нет никаких доказательств...
Внезапно зазвеневшая рация прервала ее монолог. Прижав к уху наушник, Саша внимательно выслушала донесение.
- Слушаю... Что?.. Кто?.. Алло... Алло! Девушка бессильно опустила руки, уставившись на Хосато.
- Ты получил доказательства, - подавленно заметила она. - Пока мы здесь беседовали, кто-то или что-то совершил налет на кабинет президента и перебил всех находившихся там. Охрана докладывает: вооруженные неопознанные роботы, способные на убийство, заполнили коридоры резиденции.

Глава 13

Хосато мгновенно оценил ситуацию. - Сузи, - рявкнул он, - полное боевое снаряжение!
Робот послушно повернулся, раскрыв внутренний отсек.
- Что... - начала Саша. - Вот. Думаю, ты сумеешь им воспользоваться, - перебросил ей бластер Хосато.
Машинально поймав его, девушка удивленно заморгала. - Конечно, смогу.
Хосато, ты словно Санта-Клаус с мешком подарков.
- Пытаюсь им быть, - сухо ответил тот, натягивая рубашку. В дверь постучали. - Я открою, - вызвалась Саша. - Смотри... - Хосато не успел договорить, как дверь открылась.
На пороге стояла рыжеволосая девушка. - Привет, я... - она в удивлении замолчала. Глаза девушки разом уставились на Сашу и полуодетого Хосато.
- Если я вам помешала, то... - Быстро входи, - поманила ее бластером Саша. Девушка послушно вошла, удивленно глядя на оружие.
- Эй! Что происходит? - Роботы подняли бунт и убивают людей. Я знаю, что это звучит бессмысленно, но... Хосато, что ты делаешь?
- И что же я, по-твоему, делаю? Переодеваюсь. - Я не знала, что в такую минуту важно, что на тебе надето. - Поверь мне на слово, но это именно так. - Продолжая натягивать на себя боевой костюм, он протянул руку и извлек из недр Сузи второй бластер.
- Вот, - он перебросил его девушке. - Доводилось когда-нибудь этим пользоваться? Глядя на бластер, девушка сморщила нос. - Нет, - гордо ответила она. - Детка, тебе, похоже, предстоит научиться, - мрачно заметила Саша.
- Сначала главное, - вмешался в разговор Хосато. - Предупреди по радио своих орлов. Вели им бежать в арсенал и спешно вооружиться. Одну группу направь на защиту космопорта, а остальные - пусть обороняют жилые кварталы.
- Я знаю, что мне нужно делать, - резко бросила Саша. - Тогда делай!
Хосато поспешно поднял трубку телефона и набрал номер.
- Джеймс?.. Быстрее ко мне в комнату. Все вопросы потом... Увидишь каких-нибудь странных роботов, беги от них как от чумы... Похоже, что идеи твоего отца о роботах-охранниках получили весьма своеобразное воплощение.
Быстрее сюда! Ниндзя бросил трубку. - Сузи! Покажи диаграммы! Робот повернулся, и экран на его спине ожил. Хосато принялся изучать изображение.
- Что это? - спросил он, показывая на неподписанную линию и забыв в горячке об ограниченном размере экрана.
- Это ремонтный комплекс, - рыженькая посмотрела через его плечо. - Какой умный робот! Кто его сделал?
Хосато оставил ее любопытство без удовлетворения. - Что нам известно о системах жизнеобеспечения, Сузи?
- Системы жизнеобеспечения жилых районов и зоны отдыха автономны и независимы от главного компьютерного центра. Они располагаются здесь, - часть диаграммы замигала.
- Плохие новости, Хосато, - вмешалась Саша. - Роботы захватили космопорт.
- Может ли кто-нибудь объяснить мне, что происходит? - взмолилась рыженькая. - А что с арсеналом?
- Его тоже захватили, - сообщила Саша. - Мои люди успели забрать оттуда, часть бластеров до вторжения, но не так уж много. Я приказала им отойти к зоне отдыха, чтобы собрать всех вместе. Раздался стук в дверь.
- Назад, - прошептал Хосато, отводя девушек от двери.
В одно мгновение он распластался на полу перед дверью с бластером в руке. - Кто там?
- Джеймс Тэрнер, - послышался негромкий голос.
- Заходи, Джеймс, - велел Хосато, не опуская бластера.
Мальчик влетел в комнату, настежь распахнув дверь. - Там стреляют...
Он замер, уставившись на смотревшее ему прямо в грудь дуло.
- Закрой дверь, - приказал Хосато. Мальчик, не сводя с бластера глаз, толкнул дверь. - Не обращай внимания на Хосато, - подошла к нему Саша. - Он немного взвинчен, впрочем, как и все мы. Что ты сказал насчет стрельбы?
Джеймс проглотил застрявший в горле ком. - Там... кто-то стреляет из бластеров в главном коридоре. В том, который ведет в другие части комплекса.
Саша вытерла пот со лба.

Предыдущая страница 4 Следущая страница


Роберт Асприн

- Значит, они уже на пути сюда, - пробормотала она. - Пойду попробую организовать оборону.
- Минуту, Саша, - поднялся с пола Хосато. - Есть ли еще выход из комплекса, которым могут воспользоваться люди?
- Что?
- Саша, очнись. Мы не сможем удерживать их вечно. Пока мы тут говорим, они непрерывно производят все новых и новых. Возможно, что нам придется эвакуироваться. Как еще можно вывести отсюда людей, если в космопорт путь отрезан? Саша задумалась. - Я не могу припомнить ничего... - А как насчет песчаных вездеходов? - вмешался Джеймс. - Ремонтные бригады используют их, чтобы подбирать неисправных роботов. Пару раз они брали меня с собой.
- Сколько их и какое количество людей они могут взять?
- Они рассчитаны на шесть, максимум на десять человек, - сказала Саша. - Но их только два. Хосато скривился.
- Немного, но больше у нас ничего нет. Джеймс, ты и... кстати, как тебя зовут?
- Раз уж ты соизволил поинтересоваться, Кэролайн.
- Хорошо, ты вместе с Кэролайн обойдешь жилую зону и направишь всех к ремонтному комплексу. Не трать время на объяснения, давай указания и следуй дальше. Саша будет оборонять коридор, а я и Сузи отправимся проверить вездеходы... Саша, все верно?
Последнюю фразу он добавил лишь ради приличия, почувствовав, что снова начал командовать.
- Совсем неплохо, - отозвалась ничуть не обескураженная Саша. - У тебя есть еще бластеры? - Только один для себя, - извинился Хосато. - Шпи-о-он, - протянула она. - Ладно, пошли. - Шпион? - спросил, глядя на Хосато, Джеймс. - Джеймс, потом. Дама сказала, что нам пора отправляться.
Зона отдыха напоминала сумасшедший дом. Повсюду толкались и кричали люди.
Одни были в полной истерике, другие сбиты с толку и никак не могли понять, в чем дело. Жалкие и растерянные, жители комплекса хватали Хосато за рукав, когда он вместе с Сузи шагал по коридорам. Их голоса звучали то требовательно, то беспомощно, но Хосато лишь пожимал плечами и стремительно продвигался вперед. Те немногие, кто заметил в его руке бластер, поспешили следом, но вскоре отстали.
После того как они вышли из комнаты, Саша куда-то исчезла. Вероятно, решила проложить себе другую дорогу через это вавилонское столпотворение.
Хосато запретил себе даже думать о ее судьбе. Она на службе и сама сумеет справиться со всеми трудностями. У него же своя задача. Надо пробиться к ремонтникам раньше, чем туда побегут люди.
Узкий коридорчик к ремонтному комплексу был совершенно пуст. Очевидно, никто не додумался о таком варианте спасения, когда метался в поисках выхода. Выбравшись из тускло освещенной зоны отдыха, Хосато не сразу освоился в тишине и бессознательно снял бластер с предохранителя.
Металлическая дверь в конце коридора оказалась закрытой. Неприятный холодок пробежал по спине Хосато. Он поколебался, но доверился своей интуиции, не раз выручавшей его. Знаком велев Сузи прижаться к стене, он быстро застегнул костюм, а затем, сжав бластер, рывком распахнул дверь.
В ремонтном блоке все стояло вверх дном. Трое мужчин, склонившиеся было над чем-то распростертым на полу, бросились в разные стороны и поспешили укрыться за верстаками и ящиками. Когда ремонтники разбежались, Хосато увидел, что те разбирали робота-охранника, а дальше, в глубине мастерской, лежало несколько трупов. - Кто там? - донесся неуверенный голос. Хосато уловил шорох: человек, задававший вопрос, отползал в другое укрытие.
Отступив назад в коридор, Хосато незаметно отключил свой невидимый костюм.
- Хаяма, - крикнул он, - со мной робот, но он исправен и функционирует нормально.
- Проходи, Хаяма, - донесся другой голос, в котором Хаяма узнал бас Рика Хэндела. - Все в порядке, парни. Я знаю его.
Когда Хосато вошел в ангар, двое ремонтников уже опять склонились над роботом, и только Рик вышел ему навстречу.
- Хаяма, ты что-нибудь слышал об этой катавасии? - Как раз собирался расспросить вас. Похоже, вы здесь на передовой, - заметил Хосато. - Все, что мне известно, сводится к тому, что непонятным образом планы Тэрнера насчет роботов-охранников претворились в жизнь. Целая армия этих устройств появилась в комплексе и стреляет в любого, кто встает у них на пути.
- Планы Тэрнера? Интересное дело! Мы тут недавно получили сообщение, что парочка неисправных роботов направляется к штаб-квартире президента... на команды не отвечает. Мы спешно отрядили туда людей, как вдруг снова нам позвонили и сообщили, что эти "роботы ворвались на заседание боссов и перебили всех, включая нашего начальника". Мы попытались по селектору предупредить ребят, чтобы те не нарвались на неприятности, когда через дверь вломилось некое устройство и стало все крушить направо и налево.
Рик кивнул в сторону лежащего на полу агрегата. - К счастью для оставшихся в живых, он одновременно мог стрелять только в одном направлении и начал не с нас. Наш мастер некогда служил в армии и, прежде чем мы успели пошевелить рукой, проломил ему голову разводным ключом. Сейчас мы пытаемся найти сбой в его программе, но пока так ничего и не выяснили.
- Сказать по правде, у вас мало времени, - мрачно сообщил Хосато. - Эти твари уже добрались до главного коридора, ведущего в зону отдыха. - Господи! - глаза Рика расширились от ужаса. - Это так. Саша вместе со своими парнями пытаются их остановить, но долго им не продержаться. Мы хотим разработать план бегства, но без вашей помощи не обойтись. Космопорт уже в их руках, и нам понадобятся песчаные вездеходы. Где они?
- Через дверь, - показал Рик рукой. - В дальнем конце мастерской. В гараже есть переходной шлюз, через который можно выбраться на поверхность.
Но на ходу только один вездеход. Второй мы наполовину разобрали во время профилактики, и его детали разбросаны по всему гаражу. - Как быстро его можно будет собрать? Механик закусил губу.
- Если мне помогут, за полчаса управимся, - заметил он, - но...
- Сузи, - повернулся к своей помощнице Хосато, - иди с Риком и помоги ему, чем сможешь.
- Эй, но у меня нет времени обучать робота класса Два.
- Я робот класса Восемь, - холодно отреагировала Сузи, - и обладаю значительно большими возможностями, нежели выполнение простых поручений.
- Класса Восемь? - подозрительно взглянул на нее Рик. - Хаяма, зачем тебе такой робот?
- Т-с-с-с! - Хосато поднес руку к губам, делая знак, чтобы тот не шумел, затем поманил механика подойти поближе.
- Что за этой дверью? - спросил он, показывая на разбитую стальную дверь сбоку.
- Другой коридор, - прошептал Рик. - Проходит мимо главного компьютерного центра и выходит к...
Хосато знаком снова велел ему замолчать и замер. За дверью явственно слышался приближавшийся рокот моторов.

Глава 14

- Начинай работу над вездеходами, - прошептал Хосато, застегивая свой боевой костюм.
- Но кто ты... - начал было Рик, когда вдруг заметил бластер в руке Хосато. - Послушай, где ты раздобыл бластер? И что это за забавный наряд?
Кто... Хосато включил костюм и исчез. - Я думаю, нам следует поступить так, как он сказал, - заметила Сузи остолбеневшему механику. - Уверена, что позже, если у нас будет время, он тебе все объяснит.
Хосато не стал ждать, пока Рик соберется с мыслями. Неслышно переступая по полу мастерской, он через разбитую дверь вышел в коридор.
По проходу медленно двигались трое. Никогда прежде Хосато не видел роботов, пытающихся "подкрасться". А как иначе можно назвать их движения?
Они приближались так медленно, что серводвигатели почти не производили шума, и если бы Хосато не был настороже, то мог бы их и не услышать.
Решив огонь сразу не открывать, Хосато попытался оценить ситуацию.
Теоретически опасаться ему было нечего, костюм обеспечивал ему невидимость, а следовательно, неуязвимость. Если, правда, глаза робота не реагируют на контуры человеческой фигуры, что маловероятно. Даже бластер Хосато был приспособлен для стрельбы из закрытой ладони, и к тому же был снабжен светоотражателями. Да, по теории, Хосато был почти невидим и неуязвим.
Впрочем, если доверять теориям, до пенсии не доживешь.
Возможно, что роботы оснащены не только камерами, но и другими чувствительными датчиками. Его присутствие можно было обнаружить тепловизорами, детекторами движения, да Бог еще знает чем, и тогда он окажется лицом к лицу с тремя машинами, которые не промахнутся.
Роботы находились уже в пятнадцати футах от него. Хосато открыл огонь.
Стоя с правой стороны коридора, он всадил первый заряд в робота в центре, после чего упал на колено и выстрелил в замыкающего. Не посмотрев на результаты своей разрушительной деятельности, Хосато распластался на полу, перекатился влево, лежа поразил третьего, перекатился на середину коридора и замер, рассматривая своих противников. Не обнаружив движения, он глубоко вздохнул и попытался унять сердцебиение. Только теперь, когда все было кончено, Хосато прошиб холодный пот - он осознал всю степень опасности, которой подвергался. Между вторым и третьим его выстрелами один из роботов успел открыть огонь, и заряд его бластера ударил точно туда, где он находился мгновение назад.
Хосато быстро оглянулся в поисках пути отступления. На пороге лежал мертвый охранник.
Так вот в кого стрелял робот! Он среагировал на появление в коридоре бедняги. Останься Хосато на ногах, он оказался бы на линии огня, и никакой невидимый костюм ему не помог бы.
Хосато вдруг заметил, что из-за двери осторожно просунулась рука, сжимающая оружие. Виднелся рукав от синей форменной куртки.
- Не стрелять! - скомандовал Хосато, поспешно отключая костюм.
Вскочив на ноги, он едва не столкнулся с напуганным охранником. - Как ты... - начал тот.
- Как добраться до центрального компьютера? - требовательно спросил Хосато.
- Мы не имеем права! - автоматически отозвался тот.
- Ты что, не понимаешь? - изумился Хосато. - Если мы вырубим компьютер, роботы станут безмозглыми. Ведь он командует ими. Лицо охранника окаменело.
- Район особой секретности, - процитировал он. - Закон гласит, что персоналу, не имеющему права... От злости Хосато готов был ударить его. - Где Саша? - грубо прервал он. - Сейчас мы изменим твой приказ.
- Шеф ранена, - ответил охранник. - Как раз перед тем, как мы взорвали главный туннель, она...
Но Хосато уже прокладывал себе дорогу в мастерскую. В помещении царил полный хаос, каждый дюйм пространства был занят людьми, кричавшими друг на друга. Протискиваясь сквозь толпу, Хосато то и дело ловил обрывки разговоров.
- ...это связано с основным программированием. Они не могут просто...
- ... было в семье двести лет, а ты только... - ...даже муравья Бог наградил разумом, пройдись по мастерской и помоги решить...
- ...Билли... Билли... Билли... Мария, ты не видела? ..
- ..задолго до того как мы сделали новый коридор, нам следовало...
Наконец он нашел Сашу. Девушка лежала на полу, и Джеймс с трудом сдерживал толпу, чтобы она не растоптала Сашу.
- Хосато! - закричал мальчик, заметив учителя, когда тот пробивался сквозь толпу. - Саша...
- Я слышал, - ответил он, опускаясь на колено рядом с раненой девушкой. - Как она?
Вопрос был риторический, Хосато все понял еще до того, как услышал ответ Джеймса. Ниже локтя правой руки не было. Кровь из раны не текла; по всей видимости, тот же заряд бластера, что отхватил сустав, одновременно зарубцевал рану. Саша находилась в шоке.
- Кэролайн погибла, - прокричал ему на ухо Джеймс.
- Кто? - рассеянно спросил Хосато. - Кэролайн, та рыженькая девушка, что была в твоей комнате. Когда мы...
Кто-то, проталкиваясь сквозь толпу, стал перешагивать через распростертое на полу тело. Хосато рывком поднялся на ноги, отпихнул незнакомца и начал судорожно озираться по сторонам. Невдалеке он увидел знакомое лицо. - Эй, приятель! - крикнул Хосато. Ремонтник о чем-то препирался с раскрасневшейся от волнения парочкой и не услышал его.
Потянувшись, Хосато схватил ремонтника за руку и выдернул его из толпы.
- Послушай, здесь на полу лежит раненая. Куда мы можем ее отнести? Не ровен час - затопчут.
- Попробуй в гараж. Рик выгнал оттуда всех и чинит вездеход.
Хосато с благодарностью пожал руку ремонтника, которую так и не отпускал за время разговора. - Погоди, - спросил тот, - ты идешь туда?
Хосато оглядывал толпу, пытаясь найти проход. - Да, - рассеянно бросил он.
- Возьми это для Рика, - мужчина всунул ему в руку бумажный сверток. - Может, он сумеет что-нибудь сварганить из этого.
- Обязательно, - заверил его Хосато. - Джеймс, пошли.
Склонившись над Сашей, Хосато взял девушку на руки. Несмотря на то что Джеймс прокладывал ему путь, идти было нелегко. Особенно тяжело пришлось у двери в гараж. Здесь было столько людей, что Хосато пришлось на миг положить Сашу и самому грубо растолкать людей, чтобы можно было открыть дверь. Едва они с Джеймсом протащили Сашу через бурлящую толпу, как дверь за ними захлопнулась.
- Я же сказал держаться подальше от... О-о, Хаяма, - показался из-под ремонтируемого вездехода Рик. - Что?.. Господи!
- С ней все будет в порядке, - ответил Хосато, опуская ношу на пол.
- Как движется работа?
- Почти завершена, - показалась из-за трансмиссии Сузи. - Еще пять минут работы, и машина будет готова.
- Верно, - подтвердил Рик. - Хаяма, у тебя превосходный робот. Когда все это закончится, у меня будет к тебе целая куча вопросов, а пока...
- А пока я буду держаться от тебя подальше, - закончил за него тот.
- О... - неожиданно воскликнул он, вспомнив, что по-прежнему держит в руках сверток, полученный от механика. - Док сказал, что тебе стоит на это взглянуть.
Механик взял сверток и недоуменно поглядел на него. - Что это?
- Не знаю, - ответил Хосато, - Док сказал только...
Как по команде мужчины повернули головы. За дверью послышались вопли и приглушенные стоны, перемежаемые сухим треском бластерного огня.
- Мой Бог, - выдохнул Рик, - они в мастерской. - Джеймс! Бери Сашу и неси ее в вездеход. В дальний, тот, что работает. Сузи, помоги ему! Хосато отвернулся к Рику и понизил голос:
- Заведи вездеход и подготовь его к выезду. Я посмотрю, сможем ли мы что-нибудь сделать.
Рик кивнул головой и бросился к вездеходу. Хосато направился к двери.
Крики усилились. Невидимые кулаки стучали по двери в гараж. В одну секунду Хосато понял, что происходит. Дверь открывалась в мастерскую, но в панике люди давили на нее, не давая возможности открыть.
С проклятьем Хосато подбежал к двери и что было силы надавил на нее.
Бесполезно. Отступив на шаг, он что есть силы ударил по двери ногой. Дверь не подалась ни на сантиметр. Стуча по двери кулаком, Хосато пытался докричаться до людей на другой стороне, пока не понял всю бесполезность своих действий. Постепенно крики в мастерской стихали, сменяясь зловещей тишиной и редким шипением бластеров.
Хосато отвернулся от двери и поспешил в вездеход, отчаянно борясь с тошнотой.

Глава 15

Нависая над плечом Рика, Хосато с любопытством смотрел на экран.
Вездеход в это время миля за милей продвигался по неровной каменистой поверхности.
- А далеко ли отсюда комплекс "Рэйвенстил"? - спросил Хосато и едва удержался на ногах, когда вездеход перевалил через очередной гребень.
- Не далеко, - ответил Рик. - Я сам там никогда не был, но знаю, что мы располагаемся по разные стороны одной рудной жилы. По моим расчетам, завтра к утру... самое позднее к полудню, мы будем там. Хосато хмыкнул и скептически посмотрел на экран. - Какая, однако, труднопроходимая местность. - Не беспокойся, как раз для подобной местности вездеход и создавали.
Хосато вскоре убедился, что ремонтник был прав. Вездеход по виду напоминал танк, с той лишь разницей, что вместо гусениц имел восемь колес, каждое с независимой подвеской. Нечто вроде бронемашины, короткой, широкой, с трапециевидным отделением для экипажа посередине. Вездеход был оснащен мощными захватами, а также парой манипуляторов, которые управлялись с места водителя на удивление четко и быстро. Сзади располагался шлюз, встроенный на тот случай, если кому-то из ремонтников понадобится выйти на поверхность.
Могучая машина, что и говорить, но и она - творение человеческого разума.
- Ты уверен, что центральный компьютер не сможет перехватить управление этой штуковиной? - нервно поинтересовался Хосато. - Это невозможно, - заверил его Рик. - Прости за мою бестактность, но ведь именно так все отнеслись и к идее о роботах-убийцах - и невозможное стало явью. Рик вздохнул.
- Ты что, боишься, что Сузи поднимет бунт? - Нет, но...
- Скорее центральный компьютер возьмет власть над твоим роботом, чем что-нибудь случится с вездеходом.
Хосато через низкую дверь бросил взгляд в отделение для ремонтников, где за низкой дверью Сузи и Джеймс склонились над Сашей. - Послушай, я вовсе не хотел сказать, что тебе следует опасаться собственного робота, - усмехнулся Рик. -Видишь ли, Сузи способна действовать самостоятельно, и компьютер ею управлять не может. Вездеход же не может действовать самостоятельно, но и управлять им с компьютера тоже нельзя. Все рычаги управления у меня под рукой, так что успокойся.
Хосато на миг заколебался, но решил, что ради важной информации не стыдно показаться невеждой.
- Объясни, чем наша ситуация отличается от той, что сложилась на комплексе?
- Как большинство наших роботов, роботы-охранники действуют по командам центрального компьютера. Они наделены определенной свободой передвижения и способны выполнять различные функции. Однако принятие решения и выдача команд роботам - функция центрального компьютера.
Механик умолк, сосредоточенно ведя машину по скалистому плоскогорью.
- Значит, все роботы-убийцы управляются центральной ЭВМ? - уточнил Хосато, едва препятствие осталось позади.
- Ты прав, - согласился Рик. - Их действия были слишком сложными и разнообразными. Уверен, проблема не в каждом роботе по отдельности, виновен центральный компьютер. Хосато выругался.
- Что-нибудь не так? - осведомился его напарник.
- У меня была возможность отправиться в компьютерный центр, но я не воспользовался ею. Если бы я только мог...
- ...то тебя не было бы среди нас, - прервал его Рик. - Думаю, что Саша может рассказать тебе больше, чем я, но поверь мне, эту штуку охраняли по-настоящему. Ты не смог бы просто так войти и отключить компьютер. Кстати говоря, а как там чувствует себя наша подопечная?
- Сейчас проверю, - бросил Хосато по пути в салон.
Саша лежала на полу, ее глаза были открыты. Она металась в бреду и, казалось, вот-вот сбросит одеяла, которыми ее накрыли. - Как она? - спросил он.
Джеймс повернулся к нему, на глазах его блестели слезы.
- Мы пытаемся не дать ей раскрыться, но она... - Они прорвутся! - неожиданно застонала Саша, пытаясь сесть. - Такое заграждение не поможет!
Обрушьте еще двадцать футов...
- Саша, все в порядке, - тихо проговорил Хосато, обнимая девушку за плечи и пытаясь ее уложить.
- Ты не понимаешь, - она повернула голову и посмотрела на него ничего не выражающим взглядом. - Они прорвутся. Нам надо остановить их.
- Их остановили, - заверил ее Хосато. - Успокойся, пока все в порядке.
- Хосато, - глаза девушки приобрели осмысленное выражение. - Ты не можешь найти врача? Похоже, меня ранили в правую руку. Пальцы ее точно огнем горят.
Девушка попыталась поднять правую руку и осмотреть ее, но Хосато удержал Сашу. - Отдохни. Все будет хорошо. - Хаяма! Скорее сюда! Хосато на секунду заколебался. - Джеймс, позаботься о ней, - сказал он наконец . и направился к Рику.
- У нас появились проблемы, - мрачно сообщил механик, едва Хосато появился в кабине. - Посмотри на задний экран, когда мы поднимемся на новую кручу.
Хосато уставился на экран. Луна светила достаточно ярко, чтобы на землю легли тени. Сначала он ничего не заметил, а потом вдруг увидел, как что-то зашевелилось в центре экрана. На фоне теней на миг проступил силуэт машины, который исчез, едва вездеход двинулся вниз по склону. - Что это? - напряженно спросил Хосато. - Центральный компьютер послал за нами одного из разведчиков руды. - На что он способен?
- В качестве оружия робот может использовать промышленный резак и кран для поднятия проб руды, так что, в зависимости от инструкции, нас или разрежут пополам, или поднимут в воздух и сбросят на камни. Судя по тому, что произошло в комплексе, вероятнее первое.
- Хосато! - позвал Джеймс из отделения ремонтников. - Ты не мог бы помочь мне?
- Джеймс, подожди минуту, - прокричал тот в ответ.
- Да, я все собирался спросить, - донесся вновь голос механика, - Хаяма ты или Хосато? Парень то и дело...
- Хосато. Может ли робот нас поймать? - Он движется быстрее, но мы уже почти вырвались из зоны действия компьютера. - Слава Богу, - облегченно вздохнул он. - Не спеши с выводами, - предостерег его Рик. - Я сказал почти, но до этой счастливой минуты полчаса езды, так что робот еще больше приблизится и, возможно, постарается нас поймать. Но даже если и нет, то резаком воспользоваться он сумеет.
Хосато внимательно смотрел на вынырнувшего из тени преследователя.
- Где наземные скафандры? - спросил он. - В шкафчиках салона, а что?
В пилотской кабине его уже не было - Хосато... - поднял голову мальчик.
- Джеймс, не сейчас, пробормотал тот, спеша мимо. - У нас проблемы.
- Позволю предложить... - начала Сузи, но Хосато прервал ее.
- Если со мной что-нибудь случится, Джеймс, - заговорил он, вытаскивая из шкафа неуклюжий скафандр, - свяжись с Мадьяром. Сузи подскажет тебе, как его найти. - Но...
Не обращая внимания на мальчика, Хосато попросил Рика остановить вездеход на ближайшем склоне. - Зачем?! послышался крик механика. - У нас нет времени спорить, - заявил появившийся в рубке Хосато. - Останови машину и помоги мне одеться. - Что ты хочешь сделать?
- Хочу взять бластер и устроить засаду для нашего друга. - Ты ненормальный, - заявил Рик. - У тебя нет шансов.
- Если я не смогу воспользоваться этой возможностью, то остальные и подавно. По крайней мере, я постараюсь что-нибудь предпринять, а вы тем временем окажетесь вне досягаемости. Останови машину.
Механик послушно потянул за рычаг, и вездеход остановился в черной тени склона.
- Ну ладно, - заметил Рик, повернув вращающееся кресло в сторону Хосато и помогая ему застегнуть скафандр, - а как мы узнаем, когда нужно будет вернуться и забрать тебя?
- Никак, - ответил тот, продолжая возиться с непослушными застежками.
- Вы покинете зону досягаемости и будете ждать. Если моя уловка сработает, я найду вас по следам. Если до восхода я не вернусь, значит, не вернусь вовсе.
- Удачи тебе, Хосато, - похлопал его по плечу Рик.
Хосато направился к выходу. В дверном проеме он внезапно остановился: его шпаги и одежда были свалены в кучу рядом с Джеймсом. Ему понадобилось немного времени, чтобы понять, что произошло. Хосато решительно сорвал с головы шлем. - Где Сузи? - требовательно спросил он. - Она... она велела мне разгрузить ее, - промямлил Джеймс.
- Я спросил, где она? - рявкнул Хосато. Словно в ответ, до него донесся приглушенный свист сжатого воздуха. Это открылась внешняя дверь шлюза.

Глава 16

Хосато наклонился и начал лихорадочно рыться в своих вещах.
- Я не знал, что она собирается делать! - донесся до него голос Джеймса. - Она ушла так внезапно.
Хосато наконец-то нашел то, что искал: радио, которое они с Сузи иногда использовали для связи. Он быстро включил его и поднес микрофон к губам. - Сузи! - позвал он. - Что ты делаешь? - Что происходит? - донесся из кабины голос Рика.
Хосато рванулся опять в кабину к заднему экрану. - Смотри сам! - сказал он, показывая на экран. На экране был ясно виден силуэт робота, быстро удаляющегося по следам вездехода. - Прости меня, - резко заметил Рик, - но твой план - это напрасная потеря прекрасного робота.
Против разведчика руды ей не выстоять. - Я ее не посылал, - вспылил Хосато, - она отправилась сама.
Робот почти скрылся из виду, когда Хосато снова взял в руки микрофон.
- Сузи! Я задал тебе прямой вопрос. Ответь! - Я исполняю твой план диверсии, - донесся тихий голос.
- Я придумал его для себя, - едва не закричал он. - Это был единственный изъян в твоем плане. Несомненно, что я для такой миссии подхожу лучше. - Немедленно вернись в вездеход! - Позволю тебе напомнить, - голос Сузи отчетливо доносился из микрофона, - что маневр предпринимается с целью выиграть время для вездехода. Если ты не поторопишься с отправлением, этот эффект будет быстро сведен на нет. Время споров прошло.
- Она права, - заметил Рик и тронул вездеход с места.
Хосато хотел было остановить машину, но передумал. Похоже, что Сузи права в том, что касалось времени. Что ж, если ее постигнет неудача, он сможет повторить ее попытку.
- Кстати, - заметил он в микрофон, - я не согласен с твоим утверждением, что ты справишься с роботом-разведчиком лучше меня.
- Что касается обычных условий, ты прав, - отозвалась Сузи, - но на пересеченной местности мои скоростные и маневренные качества превосходят твои.
- Но заложенная в тебя программа не позволит тебе предпринять агрессивные действия. Каким образом ты собираешься его остановить?
- Хотя я не могу угрожать по-настоящему, робот-разведчик остановится, если посчитает меня опасной. - А потом он двинется снова, и ты погибнешь.
- Точнее, "перестану функционировать". Хосато невольно пришел в замешательство от подобной формулировки. Он неожиданно поймал себя на мысли, что стал воспринимать Сузи не как робота, но как личность. - Сузи... - медленно начал он. - Сеанс связи прерывается за недостатком времени, перебил его робот. - Разведчик руды приближается.
Хосато нетерпеливо ждал, пока вездеход не окажется на вершине склона, чтобы следить за разворачивающейся битвой. Сначала он ничего не заметил, и только когда вездеход пошел вниз, на экране блеснул свет.
Это робот-разведчик ударил из лазерной пушки, но больше разглядеть ничего не удалось - оба робота уже скрылись за выступом скалы.
Когда вездеход спустился в ложбину, на переднем экране появилась новая вспышка света, отраженная от гребня горы. Вторая попытка.
- Сузи! - позвал Хосато. - С тобой все в порядке?
- Он промахнулся, - последовал ответ. - Каким образом ты вызываешь огонь на себя? - Одну секунду. Снова блеснул свет. Хосато ждал. Радио молчало. - Сузи? Молчание.
- Сузи?! - повторил он.
- Отвечаю на твой вопрос, - донесся голос робота, - я играю на восприятии машиной образа цели.
Хосато чуть расслабился, но постарался никак не показать это голосом.
- Ты не могла бы мне вкратце объяснить это? - потребовал он.
- Из наблюдений за действиями охранных роботов в комплексе я сделала очевидный вывод, что центральный компьютер запрограммировал их отыскивать и уничтожать предметы, по очертанию похожие на человека. Тем самым образ цели с необходимостью включает определенные пропорции силуэта, а именно: голову, форму туловища... Еще секунду. Блеснула вспышка.
- Сузи! Что ты делаешь? - крикнул Хосато. - Вот это я и пытаюсь тебе объяснить, - послышался негромкий ответ. - Дополнительные вопросы только требуют от меня новых усилий.
Хосато стиснул зубы, стараясь подавить раздражение от такой манеры общения. Обычно ее доклады были тщательно выверены и подробны, но торопить Сузи было бесполезно.
- Извини, Сузи, - вздохнул он, - но не могла бы ты пояснить только суть?
- Я никогда не вдаюсь в несущественное... Прошу прощения.
Хосато заметил, как снова сверкнул луч лазера. - Что бы она там ни делала, но робот замедлил ход, - заметил Рик.
Хосато рассеянно кивнул, ожидая, когда Сузи опять выйдет на связь.
- Как я уже упоминала, мне, по счастью, придали именно такую форму - наполовину, если быть точной. Видимо, этого оказалось достаточно, чтобы сканеры робота-разведчика определили во мне цель.
На миг Хосато почувствовал замешательство, но наконец-то уловил суть.
Манекен для фехтования! Показываясь перед роботом в позе фехтующего манекена с вытянутой рукой, Сузи заставляла робота поверить, что она - человек!
- Мы скоро выберемся из зоны, - объявил Рик. Хосато не обратил на него внимания. Информация была весьма кстати, но для него в эту минуту куда важнее был отчет робота о своих действиях. - Показываясь как подобие человека, - продолжала Сузи, - я привлекаю внимание робота и заставляю его напасть на меня. Затем меняю облик и быстро исчезаю как цель. Робот запрограммирован определенное время вести поиск цели, прежде чем начать преследование вездехода. Периодические перерывы в связи происходят каждый раз, когда разведчик перестает вести поиск, и мне приходится снова изображать цель. Прости меня.
Хосато вдруг понял, что Сузи играет с огнем. При малейшей нерасторопности робот уничтожит ее, стоит ей медленно повернуться или...
- Сузи! - отчаянно крикнул он. - Тебе известно, умеет ли центральный компьютер самообучаться? Если да, то повторение действий будет замечено и облик цели изменится.
- Ты прав! - поддержал его Рик. - Компьютер и впрямь умеет это делать.
- Даже если такая способность у него есть, - ответила Сузи, - то, по моей оценке, у него нет достаточной информации, чтобы поступить так.
Вдруг волна тревоги поднялась в душе Хосато. Он вспомнил то, что раз за разом вдалбливали в него на тренировках.
- Сузи! - предостерег ниндзя робота. - Никогда не недооценивай противника. Не строй свои планы на незнании или на невозможности для противника реагировать. Ответа не последовало. - Сузи? - повторил он.
- Мы выехали из зоны, - заметил Рик за его плечом. - Сузи? Проверка связи! Опять молчание. - Мне остановиться и подождать робота? - спросил Рик. Хосато не ответил.
- Я спросил...
- Нет, - ответил Хосато, держа рукой безмолвный микрофон. - Ждать нет нужды. Поехали к "Рэйвенстил". - Нам нужно их остановить!
Громкие стоны Саши эхом отозвались в сердце Хосато.

Глава 17

- Веселенькая история, Хосато, - процедил шеф охраны "Рэйвенстил", развалясь в кресле.
Тревога и раздражение в душе Хосато усиливались. Что-то было не так. Он начал осознавать: в "Рэйвенстил" их встретила вооруженная охрана, которая не опустила оружия, даже когда Хосато объяснил, кто он такой и какое имеет отношение к корпорации.
- Это отчет, а не история, - поправил он. - Если вы свяжетесь с кем-нибудь из руководства, кто отвечает за секретные операции, я с удовольствием расскажу все еще раз.

Предыдущая страница 5 Следущая страница


Зеркало - друг, зеркало - враг

- Я уже говорил с ними, - улыбнулся мужчина, и они предоставили мне все полномочия.
На душе у Хосато стало опять тревожно - от этого типа ничего хорошего ждать не приходится, да и вооруженный охранник маячил за его спиной.
- Отлично, - он заставил себя говорить спокойно, - что еще вам хотелось бы узнать?
Шеф охраны по имени Гедж подался вперед и оперся локтями о стол.
- Для начала объясни, что тебе нужно от "Рэйвенстил" . Слова шефа ошеломили Хосато.
- Не понимаю, - выдавил он после долгой паузы. - Не тяни резину, парень, - понимающе подмигнул Гедж. - Что тебе на самом деле нужно? Еще денег?
Хосато вспомнил о вооруженном охраннике за спиной и сдержал свой гнев.
- Вообще-то, - заметил он, - мне пришла в голову мысль, что "Рэйвенстил" может согласиться на предложенную помощь. Ведь это, на мой взгляд, в ее интересах.
В глазах Геджа ничего не отразилось, а на губах застыла фальшивая улыбка.
- "Рэйвенстил" заинтересована только в удовлетворении нужд своих клиентов и держателей акций, - процитировал он.
- И все они люди, - заметил Хосато. - Возможно, что я не совсем ясно выразился. Роботы убивают всех людей без разбора, включая женщин и детей. Не вижу причины, по которой "Рэйвенстил" должен составить исключение, если только...
Ему пришла в голову странная мысль. Уж слишком безмятежным и уверенным в себе был сидящий напротив него мужчина.
- ...если только "Рэйвенстил" не руководит ими, - закончил он задумчиво. Гедж опустил глаза и рассмеялся. - Послушай, - заметил он, вновь устремляя взгляд на Хосато, - ты и впрямь забавен. Но объясни ты мне, на черта нам брать их под свой контроль? Хосато вспыхнул.
- Я говорю тебе! - огрызнулся он. - Они... - ...подняли восстание и перебили людей, - закончил фразу Гедж. - Прости, я постоянно забываю об этом.
Глаза шефа охраны посуровели. Он приподнялся со стула, не сводя глаз с Хосато.
- Я забываю об этом потому, что это ложь! Сегодня компания "Маккрас" работает так же, как она это делала вчера и позавчера. - Что? - воскликнул Хосато. - Это так, Хосато. Сколь бы необычным ни казалось твое сообщение, мы его все же проверили. Компания принимает заказы, осуществляет отгрузку и принимает туры по своей обычной программе. - Но это невозможно!
- Неужели? - улыбнулся Гедж. - По крайней мере, это весьма серьезно противоречит твоему сообщению.
- Подожди минуту, - возбужденно заговорил Хосато, - это роботы.
Больше некому. Со вчерашнего дня кто-нибудь из людей "Маккрас" выходил на связь?
- Вообще говоря, мы пытались. Хочешь взглянуть на запись?
Гедж набрал код и развернул экран так, чтобы было видно Хосато. На экране возник внешне неотличимый от человека охранник, одетый в униформу "Маккрас".
- Охрана, - донесся отрывистый голос. - Говорит Гедж из "Рэйвенстил". Соедини меня с Сашей.
- Это невозможно, - последовал ответ. - Могу я чем-нибудь помочь?
- Может быть, - заговорил Гедж вкрадчиво. - Один из наших роботов-добытчиков вышел из строя и сбежал. В последний раз, когда его видели, он направлялся к вам. Нам бы хотелось получить разрешение пересечь вашу границу и вернуть его.
- Ни при каких обстоятельствах персонал "Рэйвенстил" не будет допущен на территорию "Маккрас", процитировал стражник. - Мы проведем собственное расследование и сообщим вам о результатах.
- Мне нужно поговорить с Сашей, - настаивал Гедж. - Она нас...
- Она выполняет задачу первоочередной важности, - прервал его охранник, и до ее возвращения обязанности начальника охраны возложены на меня. Законы "Маккрас" очень четки в том, что касается незаконного вторжения. Мы проведем поиск, и, если кто-то из компании "Рэйвенстил" окажется на территории корпорации, в них будут стрелять как в диверсантов.
Охранник прервал связь, и экран померк. - Это ничего не доказывает, - не отступал Хосато. - Тебе, как и мне, хорошо известно, что изображения во время связи можно сымитировать. Да моя Сузи могла это делать!
- Кто? А-а, твой робот. Ну, я мало что знаю об этом. Разные там антенны, транзисторы и прочие штучки, - с сарказмом произнес он.
Сказал вроде бы спокойным тоном, но в голосе слышалась явная неприязнь.
- Но суть дела, Хосато, в том, что я не поверил твоим россказням.
Кстати, и совет директоров того же мнения, и это более важно. Мы полагаем, что ты продался "Маккрас".
Хосато вспыхнул от ярости - его пытаются запугать. Что ж, это им почти что удалось. Все идет к тому, что в конце допроса его пристрелят. - И каким образом? - тихо спросил он. - Я признаю, ты мастер своего дела, - Гедж небрежно показал рукой на разбросанное по столу оружие и снаряжение. - А знаешь ли ты, что любой человек из моей команды пошел бы вместо тебя? Пошел бы без всяких дополнительных вознаграждений. Но нет же. Они решили найти человека со стороны. Хосато хотел было возразить, но сдержался. - Пятнадцать тысяч и без всякого гарантированного результата, - Гедж покачал головой, - знаешь, Хосато, скажу как на духу, я согласен бездельничать за значительно меньшую сумму.
Довольный собственной шуткой, шеф охраны заржал.
- Итак, ты ничем не обязан "Рэйвенстил", тебе нет нужды волноваться о служебной карьере. Единственное, что тебя вдохновляет, - это возможность ухватить кусок пожирнее. На "Маккрас" превосходнейшая система охраны, возможно, вторая после нас. Эту систему нельзя взорвать, не поставив на карту свою жизнь, да и зачем тебе было делать это с пятнадцатью тысячами в кармане.
Эта свинья еще рассуждает о чести и порядочности. Моя семья на протяжении многих поколений ни разу не потерпела неудачу, подумал Хосато, но от комментариев воздержался.
- А теперь я снимаю перед тобой шляпу, Хосато, - ухмыльнулся Гедж. - Девяносто девять из ста мошенников во Вселенной предпочли бы взять деньги и смыться, по не ты. Ты нашел способ, как можно было бы еще поживиться в данной ситуации. Ты раскрыл себя "Маккрас" и предложил свои услуги, чтобы провести па "Рэйвенстил" шпиона - и не просто шпиона, а шефа их собственной службы безопасности. Хосато принудил себя улыбнуться. - Видимо, никого не удивило то, что у нее нет руки.
- Верный ход, - признал Гедж. - И он сработал бы, не напомни я совету, что Саша согласилась бы даже на ампутацию обеих ног, лишь бы иметь возможность взглянуть изнутри на охрану "Рэйвенстил". - Понятно, - задумчиво сказал Хосато. - Так что остается только один вопрос, а именно: сколько они тебе заплатили или, что более важно, во сколько нам обойдется привлечение тебя на нашу сторону?
Хосато встретился с ним взглядом и улыбнулся. На миг в холодных глазах Геджа вспыхнула ненависть.
- Ты очень умный, сволочь, - Гедж затрясся от смеха. - Думаю сообщить совету, что можно оставить все как есть, особенно учитывая то, что ты сделал нам подарок. - Какой?
- Сашу, конечно, - подмигнул Гедж. - Все это время она была твоей козырной картой. В ее голове столько данных по системе безопасности "Маккрас", что моим ребятам придется как следует поработать. Не знаю уж, как тебе удалось это сделать, но то, что она здесь - гирька на твою чашу весов.
Ты обеспечил себе переход обратно. Исключительно умный ход.
Хосато скромно пожал плечами и встал, протягивая руку.
- Я старался. Хорошо, что я снова работаю на "Рэйвенстил".
Гедж демонстративно убрал свою руку в карман. - Когда ты начнешь? - спросил он. - По моей оценке, не раньше, чем мы заставим Сашу поделиться информацией.
- Вообще-то, - улыбнулся Хосато, - мне нет нужды ждать так долго.
Почти вся необходимая информация у меня уже есть, так что просто держите ее здесь, подальше от "Маккрас", пока я не вернусь. Кстати, - он быстро оглядел комнату, - а что вы сделали с двумя другими, механиком и мальчиком?
- Они там, за дверью, - показал рукой Гедж. - Мы пока не знаем, следует ли их просто выбросить с планеты или же убить.
- Подержите их взаперти, - предложил Хосато, - это хорошие заложники.
- Да, неплохая идея, - признал Гедж. - Скажи, а что это за штука?
Хосато уже начал собирать свое снаряжение. - Вот это? - спросил он, показывая на шестидюймовый металлический стержень с острым концом.
- Да. Это что, шприц для впрыскивания яда или пробойник для стен?
Хосато улыбнулся.
- Вообще-то все значительно проще, - доверительно сообщил он Геджу.
- Смотри.
Резко взмахнув рукой, Хосато метнул стержень. Тот пролетел через комнату и вонзился на половину своей длины прямо в лоб наблюдавшего за сценой охранника.

Глава 18

На лице охранника отразилось крайнее изумление, и он тяжело осел на пол.
Гедж непонимающе моргнул и начал поворачиваться к Хосато.
В руке у того уже появилась шпага, и блестящее в ярком свете лампы острие замерло в нескольких дюймах от горла шефа безопасности "Рэйвенстил".
- Не вздумай даже пошевелиться, Гедж, - холодно заметил Хосато. - У меня руки чешутся проткнуть твою глотку, но я пока не буду этого делать. Так что не заставляй меня изменить свое решение.
Гедж судорожно проглотил слюну, но попытался сохранить остатки самообладания. - Что?.. Хосато, что за игру ты ведешь? - Вот в этом вся суть, - ответил ниндзя. - Тебе взбрело в голову, будто я пришел, чтобы уничтожить "Рэйвенстил". Чти ж, это твое дело, только у меня другие заботы.
Гедж нервно облизнул тубы.
- Хорошо. Хосато, убери шпагу в сторону, и давай поговорим.
- Нет. Теперь правила игры диктую я. - Хосато быстро наклонился над мертвым охранником и выхватил из его руки бластер, перебросив шпагу в левую руку. - Сколько охранников с теми двумя за дверью?
- Смотри, Хосато, мы можем... - Сколько? - Двое.
Хосато сделал несколько шагов в сторону и встал у стены напротив двери, ведущей в смежную комнату.
- Если ты солгал, Гедж, то первым отправишься к праотцам. Теперь открой дверь и позови их. Гедж заколебался, но подошел к двери и открыл ее.
- У нас код "Дельта", - спокойно объявил он. Быстрее молнии Хосато оказался на пороге, направив бластер в сторону находившихся в комнате людей.
- Ни с места! - рявкнул он. Двое охранников застыли как вкопанные, положив руки на рукоятки бластеров. Джеймс и Рик целые и невредимые сидели на кушетке у дальней стены. Хосато удовлетворенно отметил, что охрана не отобрала у Джеймса шпагу, очевидно, не сочтя ее за серьезное оружие.
- Бросьте бластеры в угол, - скомандовал он охранникам.
Охранники нехотя подчинились. - Неплохо придумано, Гедж, - заметил Хосато своему пленнику при звуке брошенных в угол бластеров. - Не знаю, что такое код "Дельта", но почему-то думаю, что мне он не понравится. Ладно, Рик, собери... Гедж дверью ударил Хосато по руке и захлопнул ее. Превозмогая боль, Хосато занес над противником шпагу. Не обращая внимания на оружие, Гедж, как бульдог, вцепился в противника, пытаясь свалить его с ног.
В конце концов Хосато извернулся и ударил великана по голове тяжелым эфесом. Гедж пошатнулся и ослабил хватку. Хосато с силой оттолкнул противника в сторону и рванул дверную ручку.
В углу Рик сражался за бластер с одним из охранников. Хосато не успел его окликнуть, как механик зажал голову противнику и резко дернул ее.
Раздался хруст позвонков, и тот упал ничком.
Другой охранник... Хосато остановился в нерешительности, сперва заметив на полу распростертую фигуру, под которой медленно растекалась лужа крови.
Джеймс в растерянности стоял рядом, в руке юноши подрагивал окровавленный клинок. Их глаза встретились. - Он... он собирался...
- Джеймс, все в порядке, - тихо сказал ему Хосато. - Я... убил его.
- Ты совершенно прав, парень, - вступил в разговор Рик. - Он прикрыл тебя, Хосато. Что мы стоим?
При грубом замечании Рика Хосато едва не вспылил, но быстро взял себя в руки. Рик был прав, пришло время действовать.
- Джеймс, с тобой все в порядке? - спросил Хосато, взяв парня за плечо.
Юноша оторопело посмотрел на него, но быстро опомнился и твердо кивнул головой. - Рик, возьми бластеры.
Не дожидаясь ответа механика, Хосато повернулся и снова прошел в кабинет Геджа. Шеф охраны был в сознании, но действовать не мог. Согнувшись, он обхватил голову руками и тихо постанывал. Не обращая на него внимания, ниндзя прошел к столу и стал собирать свой арсенал, который с такой заботливостью разложил Гедж.
Еще раньше он успел заметить, что бластеры исчезли. Ну что ж, это не имеет особого значения, у охраны он раздобудет новые. Метательные стрелы на поясе, нож - в ботинок... Один за другим он закреплял на себе орудия своего смертоносного ремесла. Ничего лишнего. Сегодня ему предстоит боевая задача.
- Хосато, я взял бластеры, - подходя к нему, доложил Рик. - Что теперь?
Хосато жестом показал на скорчившегося на полу Геджа.
- Спроси нашего друга, куда они дели Сашу. - Я не уверен, что он мне скажет. - Они увели ее с собой на допрос, - проинформировал его Хосато. - Постарайся доходчиво задать ему вопрос, а то он из непонятливых. - Ясно! - Рик посуровел.
Хосато повернулся спиной, чтобы не видеть разворачивающейся в углу сцены. Его мучила совесть. Не надо было поручать это дело другому. Но выбивать информацию из людей, тем более раненых, всегда вызывало у него отвращение. И все же при первом вскрике Геджа он вздрогнул. - Хосато? Перед ним стоял Джеймс.
- Мне пришлось это сделать, - пробормотал мальчик. - Он собирался убить тебя.
Хосато крепко взял парня за плечи и встряхнул его.
- Помнишь, Джеймс, ты говорил, что хотел пойти со мной? - Да, но...
- Вот то, чем я занимаюсь. Я убиваю людей, и нам, возможно, придется убивать еще, чтобы вырваться отсюда. Если мы не будем убивать, тогда убьют нас.
Я не говорю, что это может понравиться, но это надо принять как неизбежное. Решайся сейчас, в очередной схватке ты дрогнешь, и мы все погибнем. Взгляд мальчика прояснился. - Все будет в порядке, - спокойно сказал он. - Ты уверен? - Да, - голос мальчика окреп. - Хорошо. Достань мою метательную стрелу. Она торчит в голове мертвого охранника в кабинете.
Это было жестоко, и Хосато незаметно наблюдал за юношей. Джеймс шел немного скованно, но его пальцы лишь едва дрогнули, когда он вытаскивал стрелу из трупа.
- Хосато, я добился ответа, - позвал Рик. - Саша в комнате прямо под нами, рядом. - Вот, - Джеймс передал ему стрелу. Хосато рассеянно взял ее и прикрепил к поясу. - Убить его? - спросил Рик, кивнув в сторону Геджа.
- Нет, стереги его. Теперь он наш заложник. - Хорошо. Теперь ты начальник, говори, куда идти.
- Я иду за Сашей, - сообщил Хосато, - а ты попытаешься раздобыть подходящую по размерам форму охранника. Джеймс, ты, - Хосато вставил бластер в руку мальчика, - наблюдай за дверью. Если на пороге покажется кто-нибудь, кроме меня и Саши, убей их, а заодно присмотри за нашим другом, - тихо произнес он.
Их глаза встретились. Джеймс улыбнулся и кивнул.
Хосато проскользнул по коридору и дальше, вниз по лестнице, так никого и не встретив. В нижнем коридоре тоже не было ни одного человека.
Его подозрения все возрастали. Одним длинным броском он пересек коридор и рывком бросился к двери. Та подалась на удивление легко, и он влетел в темную комнату. Падая на пол, Хосато осознал, какую великолепную мишень представляет его тело на фоне открытой двери, и немедленно перекатился в тень. - Хосато? - послышался тихий голос. - Саша?
Он уловил легкие шаги, и дверь за ним закрылась а еще через секунду вспыхнул ослепительно яркий свет.
- Хосато, должна заметить тебе, что ты никогда не упустишь случая предстать во всем блеске.
Девушка стояла рядом с дверью, держа бластер в левой руке. Одежда ее была изрядно помята и местами порвана, но сама Саша казалась невредимой.
- С тобой все в порядке? - спросил, поднимаясь с пола, Хосато.
- Как всегда, - легко ответила девушка. - Я подумала, что попала в руки каких-то монстров, но они, видимо, оказались слабаками, - девушка показала рукой на два окровавленных трупа. От изумления Хосато тихо присвистнул. - Да, мне кажется, что они сильно просчитались. Чем ты их так?
- Настольной лампой, - ответила Саша. - Знаешь, им следует их запретить. Они слишком опасны. - Здорово! Но как ты вообще смогла это сделать? Саша раздраженно посмотрела на него. - Сначала я убила того, кто с бластером, а со вторым справиться было легче. Удивлена, что ты, Хосато, не знаком с подобной тактикой.
- Кстати говоря, я с ней знаком, - возразил тот. - Просто я делаю это более изощренно. Покачав головой, Саша подняла бластер. - Хосато, может, перестанем обмениваться любезностями. Давай лучше проясним несколько главных вопросов. Во-первых, где, черт побери, мы находимся? Последнее, что я припоминаю, это как я сражалась с роботами в главном коридоре, а потом очнулась здесь, когда некий милый Франкенштейн собирался накачать меня какой-то дрянью.
- "Маккрас" больше нет, - ответил Хосато, - роботы взяли верх и всех перебили. - Всех?
- Всех, кроме тебя, меня, Рика Хэндела и Джеймса. Когда они устроили бойню, мы были в ангаре у вездехода. Если бы не это, то и нас в живых давно бы не было. Саша присвистнула.
- Да, мне, видимо, не стоит жалеть о потерянном суставе. А как насчет... забыла ее имя... Сузи! Что с твоим маленьким роботом? Смогла она...
- Ее разрезал на кусочки робот-разведчик по пути сюда.
- Совсем скверно. Хосато, подожди секунду... "По пути сюда"? Ты хочешь сказать, что мы...
Девушка бросила взгляд на распростертого на полу охранника.
- ...в "Рэйвенстил", - закончил за нее Хосато. - Это был наш единственный шанс, и я подумал, что они смогут нам помочь.
- Ты глупец, Хосато. Я предпочла бы еще раз сразиться с роботами.
Приехать в "Рэйвенстил"! Да хранит Господь блаженных!
- Мне пришлось убедиться в этом самому, - мрачно заметил Хосато. - Так вот о том, что происходит теперь. Мы пытаемся вырваться отсюда, прежде чем нам еще раз дадут почувствовать на своей шкуре местное гостеприимство.
- Теперь ты говоришь дело. А где остальные? - Они в комнате над нами.
По-моему, пора перегруппироваться и спланировать наш следующий ход. - Знаешь, Хосато, - сказала Саша, - иногда ты проявляешь себя превосходным тактиком. Пошли. Хотя, вот еще что. Она протянула ему искалеченную руку. - Прежде чем начать измываться надо мной, они дали мне какой-то антишоковый препарат. Сейчас я прекрасно себя чувствую, но не знаю, сколько это продлится и как буду вести себя, когда действие препарата закончится. Так что приглядывай за мной, ладно? Хосато кивнул в ответ. - Пошли.
Вдвоем они поднялись уже до середины лестницы, когда сверху вдруг донесся звук выстрела.

Глава 19

Хосато ринулся по ступеням вверх, Саша бежала следом. Последовало еще несколько выстрелов, и стрельба прекратилась. Держа оружие наготове, Хосато замедлил шаг и подкрался к входу в кабинет.
Дверь была открыта, и на пороге лежал дымившийся, изувеченный труп охранника. Хосато быстро посмотрел по сторонам. Удостоверившись, что все чисто, он тихо позвал друзей. - Это Хосато и Саша! Мы входим. Не стреляйте.
- Понял, - ответил из кабинета Джеймс. Хосато кивком головы позвал Сашу, и девушка быстро вбежала в кабинет. Он последовал за ней через минуту.
Наклонившись, он взял мертвого охранника за подмышки и втащил в помещение.
- Так, - сказал он, прикрывая дверь и поворачиваясь к собравшимся. - Теперь мы...
Он неожиданно умолк, увидев, как в двери появился еще один облаченный в униформу охранник. Хосато вскинул бластер, но вовремя осознал; что перед ним Рик.
- Хосато, не стреляй, это я! - Рик протянул руки вперед, как будто пытался отразить удар.
- Точно, - выдохнул Хосато, расслабляя руку. - Извини, я не сразу сообразил.
- А я как раз собирался спросить у тебя о своей внешности, - нервно рассмеялся его друг. - Думаю, ты и так ответил на этот вопрос.
Пронзительный сигнал робота-секретаря прервал их разговор.
Знаками велев остальным замолчать, Хосато подошел к столу, сделал глубокий вдох, чтобы Хосато приказал себе успокоиться, и нажал кнопку рядом с горящей лампочкой.
- Да? - ловко сымитировал он голос хозяина кабинета.
- Шеф, у вас все в порядке? - встревоженно спросил охранник.
- Естественно, - рявкнул Хосато, - что могло случиться?
- Мы услышали стрельбу и подумали, что у вас могли возникнуть проблемы. Решили на всякий случай проверить.
- Один из наших гостей собирался пойти прогуляться, - небрежно сообщил Хосато, - подожди, парень, придет день, когда я не смогу сам справиться с подобной дешевкой. Тогда шефом охраны станешь ты.
- Договорились, - рассмеялся мужчина в ответ. - Вот только Сэмми это не понравится.
- Это проблема Сэмми, - заметил Хосато тем же тоном, - можешь при встрече так и передать ему. Последовала короткая пауза.
- Ладно. Шеф, если понадобится помощь, мы наготове.
Послышался сухой щелчок, и разговор оборвался. Рик присвистнул.
- Ты говорил прямо как Гедж. - Возможно, что с этим не все так гладко, - задумчиво пробормотал Хосато. - Саша, скажи... в конце разговора ты не заметила чего-либо подозрительного?
- Ты прав, - подтвердила Саша. - Возможно, что "Сэмми" не кто иная, как "Саманта".
Не успела Саша договорить, как Хосато кинулся к Геджу.
- Гедж! - рявкнул он, тряся избитого шефа охраны. - Я не буду тебя больше бить. Где космопорт?
- Я и сама могу тебе сказать, - заметила Саша. - Вверх по лестнице, прямо над нами. - Ты уверена?
- Хосато! Неужели ты думаешь, что мы меньше знаем об их системе охраны, чем они о нашей?
- Пошли, - поднялся с колен Хосато. - Возможно, сюда уже направляется целая свора.
- А что с твоим снаряжением? - спросил неожиданно Джеймс.
- Оставь его, - приказал Хосато. - Все, что необходимо, я уже взял.
- Но шпаги! - запротестовал юноша. Хосато заколебался, глядя на Джеймса.
До него только сейчас дошло, кто и почему застрелил охранника в дверях.
- Ладно, Джеймс, - попросил Хосато, - принеси шпаги... но больше ничего. Нам надо торопиться.
- Скажи, Хосато, - прервала его Саша, - тебе что, все еще нужна эта свинья? - Девушка приставила бластер к голове Геджа. - Я так долго ждала, когда же он попадет мне в руки.
- Постой! - воскликнул Хосато. - Рик! Неси его. Это наш билет на волю.
Беглецы добрались до космопорта без каких-либо происшествий, хотя Хосато нутром чувствовал, что надо спешить - погоня близко.
- Что ты надеешься найти на космопорте? - спросила Саша.
- Надеюсь, что там окажется корабль, на котором мы сможем удрать с комплекса и вообще с этой проклятой планеты, - ответил он.
- Мы что, будем рыскать по всему космопорту? Ты знаешь, где находится корабль, готовый к вылету? - Нет, - ответил Хосато, - я полагаюсь на удачу. Саша отрицательно качнула головой:
- Так не годится. В космопорте могут оказаться корабли компании, но для подготовки к взлету понадобится как минимум полчаса.
- Я знаю! Что ж, надо быть готовым и к этому. Я все-таки надеюсь, что там есть подготовленный к старту звездолет. Так или иначе, мы не узнаем об этом, пока не проверим сами. - Не хорохорься, я просто спросила. Хосато вздохнул. Напряжение прошедших полтора суток начало сказываться на его нервах. Ему не удалось сомкнуть глаз с самого начала восстания роботов, если не считать нескольких минут забытья в вездеходе.
- Саша, извини меня. Я просто немного устал. - Т-с-с! - донесся предостерегающий шепот Рика. Хосато поспешил наверх к возглавлявшему шествие механику. Рик сидел на корточках в нескольких шагах от небольшой площадки, а рядом с ним привалился Гедж, безучастно глядя себе под ноги.
На другом конце площадки виднелись два ряда переходных шлюзов с широкими, сияющими стеклами иллюминаторов дверьми. Издали Хосато заметил одетого в форменный китель охранника, беседовавшего с мужчиной в сером облегающем костюме.
- Охрана, - тихо шепнула ему на ухо Саша. - Двойные двери созданы на случай неудачной посадки корабля и отпираются только изнутри.
- Вот поэтому мы и взяли с собой Геджа, - угрюмо ответил ниндзя. - Рик! Подними парня и прислони лицом к иллюминатору! Сделай так, чтобы тебя они не заметили!
Рик понимающе кивнул, схватил Геджа за руку и выставил в проход. Толкая ошарашенного шефа полиции перед собой, Рик подошел к первому шлюзу и принялся отчаянно молотить рукой по стеклу.
Охранник удивленно повернулся и посмотрел на двери шлюза. Сквозь иллюминатор виднелся один из его коллег, поддерживавший шефа. Шеф был явно не в своей тарелке. Что там у них случилось?
Охранник заторопился, оттолкнул в сторону собеседника и нажал сразу на две кнопки в стене. Двойные двери открылись.
- Это ловушка! - Гедж неожиданно очнулся и стал вырываться из рук механика.
Охранник понял, что совершил оплошность, но было уже поздно.
В одно мгновение Рик бросил Геджа и оказался на другой стороне шлюза.
- Сынок, не вздумай дергаться! - грозно предупредил механик, ткнув в ошалевшего парня бластером.
Следом за ним ворвались в космопорт и остальные. Хосато грубо втащил за собой Геджа. Рик тем временем разоружил часового, а Саша занялась мужчиной в облегающем костюме.
- Один вопрос, - сказала она. - Кто ты такой и что тут делаешь?
- Я... я водитель космотакси, только и всего! - запинаясь, произнес мужчина. - Я... у меня корабль в готовности, чтобы отвезти несколько шишек на конференцию на Тете. Я мелкая сошка, честное слово! Саша торжествующе рассмеялась. - Мелкая сошка, говоришь. Эй, Хосато! Похоже, ты выиграл. У нас есть корабль.
Разговор прервал пронзительный сигнал. На панели замигала лампочка.
- Ответь! - приказал охраннику Рик, для верности пригрозив ему бластером. Тот нервно облизнул губы, но подчинился. - Космопорт! - раздался его голос. - Закрыть космопорт, - донеслось в ответ. - Возможна диверсия. Шеф захвачен заложником. Перед тем как ответить, охранник быстро оглядел захватчиков.
- Код "Виктор" принят. Рик рванулся к панели, но было уже поздно. Вне всяких сомнений, охранник выдал их местонахождение. - Плохо, - сердито проворчал Хосато. - Саша, каким образом они могут помешать нашему вылету?
- Только проникнув через эти двери, - тут же последовал ответ. - Ну что ж, посмотрим, насколько надежна их охранная система. Ты! Где твой корабль и какого он типа?
- Восьмая стоянка, - ответил мужчина. - Крейсерская яхта "Старблейзер III". - Тебе лучше не лгать! - донесся Сашин голос. - Она там! Господи, да поверьте вы мне, - мужчина и впрямь был охвачен страхом.
- Я могу вести корабль, - вызвался Рик. - Быстро проверь его! - приказал Хосато. - Джеймс, прикрой меня, - бросил Рик, стремительно убегая по коридору.
- Гедж! - Хосато повернулся к шефу безопасности. - Я отпускаю тебя...
- Подожди! - запротестовала Саша. - Саша, заткнись! Гедж, ты понял меня?
Я отпускаю тебя. Те, кого нам пришлось убить, пытались убить нас, а просто так я не убиваю никого. Слушай меня внимательно! Убеди этих ублюдков в том, что мы не лгали о случившемся на "Маккрас". Гедж, если ты этого не сделаешь, клянусь честью моей семьи, я вернусь сюда и убью тебя, и даже все охранники Галактики не смогут меня остановить!
- Корабль готов! - послышался голос Рика из коридора.
- Уведи его, - велел Хосато, толкнув Геджа в руки охранника. - Убирайтесь, пока я не передумал. Пилот, ты тоже! Быстро!
Пилоту не нужно было повторять дважды, он бегом присоединился к остальным.
Хосато ударил рукой по панели, и двери со свистом захлопнулись, отрезая путь преследователям.
- Уходим, - сказал он и направился по коридору за Риком.
- Хосато, - догнала его Саша. - Объясни все же мне, почему ты дал Геджу уйти.
- Это наша единственная возможность убедить "Рэйвенстил" в...
При звуках бластеров беглецы обернулись. Охрана пыталась с помощью оружия прожечь себе путь через перегородки.
- Джеймс, скорее! - позвал Хосато, и троица быстро побежала к кораблю.

Глава 20

- Не стоит и думать о том, что "Рэйвенстил" пошевелит хотя бы пальцем, - настаивала Саша. - Даже если они поверили Геджу, что весьма сомнительно, то все равно ничего не предпримут. Зачем им это нужно? Хосато вздохнул. Не успели они выбраться с планеты Грюнбекер, как началось это бесконечное пикирование. Вроде он уже слышал этот аргумент, а может, я нег. От недосыпания голова его немного кружилась и все окружающее воспринималось им как в тумане.
- Послушай, Саша... - устало начал Хосато. - Прошу прощения, что перебиваю, - выкрикнул из-за открытой двери в кабину Рик, - но куда нас несет?
- В каком смысле? - переспросил Хосато. - Я спросил, куда мы направляемся? У меня есть желание включить автопилот и присоединиться к вашему обмену любезностями. Мне тоже есть что сказать.
Стремясь во что бы то ни стало вырваться с Грюнбекера, Хосато как-то не подумал о том, куда же двигаться дальше. И тем не менее все ждали решения именно от него.
- Не знаю, - взъерошил волосы Хосато. - Проложи курс к ближайшему космопорту, а оттуда каждый пойдет своей дорогой.
- Вот именно! - взорвалась Саша. - Каждый пойдет своей дорогой.

Предыдущая страница 6 Следущая страница


Роберт Асприн

Давайте забудем обо всем и притворимся, что ничего не произошло.
- Что еще ты хочешь от нас? - не выдержал Хосато. - Мы едва выбрались оттуда живыми. Если даже все охранные системы и вооруженные люди не смогли их остановить, то о нас и говорить нечего. - Если не мы, то кто же? - отвернулась Саша. - Умерьте пыл, я уже иду! - из пилотской кабины появился механик, благодушно улыбаясь.
- С тех пор, как я успешно ступил на нейтральную землю, мне хотелось бы сделать ряд замечаний. - Рик принялся мерить шагами каюту, подражая манерам зануды-преподавателя. - Прежде всего Саша права, когда говорит, что нам нужно что-то делать. Необходимо остановить роботов, устроивших резню в "Маккрас", и, кроме как на самих себя, нам полагаться не на кого. Вспомните, как мы сами не могли поверить в происходящее до последней минуты, пока не стало слишком поздно и мы не очутились в самой гуще событий. Уверен, что нет иного способа заставить людей понять, что им грозит опасность, пока они сами не окажутся под ударом. И опять будет слишком поздно.
Механик сделал паузу и драматически указал рукой на Хосато.
- С другой стороны, наш супершпион тоже прав. Мы вряд ли можем многое предпринять.
- Выходит, мы на распутье, - заметил Хосато. - Нам надо действовать, но мы ничего не можем. Похоже, удачных ставок нет.
- А я считала, что ты похож на человека, способного выходить с честью из самых трудных ситуаций, - вставила Саша. - Черт побери, еще какое-то время назад ты единолично собирался разобраться с такой совершенной системой охраны.
- А теперь в лице меня и Саши у тебя есть люди, до тонкостей разбирающиеся в работе системы безопасности и в том, что заставляет роботов двигаться, - добавил Рик.
Хосато уставился в пол. Все остальные затаили дыхание, не мешая ему заново переосмыслить все случившееся. Наконец он вздохнул и поднял голову.
- Нет, все-таки не сработает, - сказал он. - Существует одна проблема, решение которой я пока не вижу. Мы не знаем, что там произошло.
Ну, проникнем мы на комплекс. А с кем бороться, какую неисправность нужно устранять? Не имея информации об этом, соваться на комплекс - самоубийство.
Спорщики замолкли и погрузились в раздумья. - Подождите-ка! - воскликнул Рик.
- Что случилось? - поинтересовалась Саша, но механик уже исчез за дверью, ведущей в кабину пилота.
Вскоре он появился снова, держа под мышкой толстый пакет с документами.
- Кто-нибудь умеет общаться с компьютером? - небрежно осведомился он.
Бумаги перекочевали в руки Хосато, и тот немедленно взялся за их изучение. Листы были испещрены какими-то математическими знаками с фрагментами слов.
- Что это? - поинтересовался он. - Тебе, видимо, лучше известно, - недовольно ответил механик. - Ты передал мне их в ангаре, когда вносил Сашу внутрь вездехода. - И ты все это время таскал их с собой? - Да, - гордо ответил механик, - я спрятал их под рубашкой. Охранники из "Рэйвенстил" нашли их при обыске, но не посчитали нужным отобрать.
Хосато смутно припоминал случившееся, однако был поражен тем, как механик умудрился сохранить документы после всех передряг, выпавших на долю беглецов.
- Просветите неразумную, - раздался иронический Сашин голос, - что в этих бумагах такого особенного?
- Это копия записи последней информации, введенной в файл связи центрального компьютера, - объяснил Рик. - Парни взялись за их изучение как раз накануне катастрофы, пытаясь выяснить причину поломки и возможность ее устранения.
- Очень печально, - отозвался Хосато, но я не знаю, ни что это такое, ни как это прочесть.
Рик выглядел слегка разочарованным, но все же нашел силы ответить.
- Все данные, вводимые в центральный компьютер, проходят через файл связи... каждое изменение программы, дополнение, запрос - словом, все что угодно. Если мы правы и Тэрнер предпринял нечто, заложившее в роботов новую систему логики, то запись об этом должна была сохраниться.
- Ничем не могу помочь, - отозвалась Саша, - все мои знания о компьютерах на уровне знаний школьника.
- Да и мои немногим больше, - заметил Рик, - я надеялся, что кто-то из вас...
Механик смолк, заметив, что Хосато достал невесть откуда припасенный карандаш и принялся усиленно что-то царапать на обратной стороне листа.
- Рик! Установи курс с такими координатами, - Хосато передал листок механику.
- Куда мы направляемся? - спросил Рик, глядя на листок.
- К одному моему другу, - ответил тот. - Он создает и программирует роботов. Посмотрим, сумеет ли он расшифровать всю эту мешанину. - Вот это уже дело, - просиял Рик. - Эй, не торопись строить воздушные замки, - предостерег механика Хосато. - Мы еще не знаем, су-мест ли он расшифровать записи файла. И даже в том случае, если у него получится, нам придется составить план действий, устрагивающий каждого, включая... а где же Джеймс?
Рик улыбнулся, показав в дальний угол каюты. Свернувшись калачиком на одном из роскошных диванов, мальчик крепко спал, сжимая в руках, словно игрушки, дуэльные шпаги Хосато.
- Похоже, парень сделал правильный выбор, - заметил Рик, - нам всем не помешает немного поспать. Там, сзади, есть несколько свободных кают.
Выбирай любую. - А ты? - спросил Хосато. - Последую твоему примеру, едва задам новый курс автопилоту. - С этими словами механик опять скрылся в кабине.
Хосато поймал себя на том, что уставился на спящего Джеймса.
- Оставь его, - тихо сказала Саша. - Ему и здесь неплохо, а если ты попытаешься перенести мальчика, он проснется.
- Пожалуй, ты права, - согласился Хосато. - Знаешь, а Рик стоящий парень.
- Обладает квалификацией ремонтника по обслуживанию тяжелых машин различных типов, включая космический транспорт... при выполнении заданий проявляет большое усердие, но к лидерству не стремится... выглядит удовлетворенным своим нынешним статусом... не рассматривается в настоящее время как кандидат на повышение, - процитировала по памяти Саша. - А ты знаешь, пока не случилась эта катастрофа, для меня он был всего лишь одним из бланков в картотеке. Удивительно, как можно считать, что хорошо знаешь человека, даже не видев его в глаза.
- Я тебя очень хорошо понимаю, - произнес Хосато. - Пока все не пошло вверх дном, для меня он был лишь источником информации, а теперь... Хосато на миг замолк. - Должно быть, одиноко...
Саша, забывшись, попыталась обнять его рукой, но лишь беспомощно качнула культей. Девушка посмотрела на свой обрубок и резко отвернулась. - Саша... - начал было Хосато, подходя к ней. - Оставь меня! - прошептала она, поворачиваясь к нему спиной. - Саша, это не имеет значения. - Мне не нужна твоя жалость, - едва не закричала девушка, пытаясь уйти. Но не сделала и шагу, как попала в объятия Хосато. - Я не предлагаю жалость, - тихо заметил он. - Я предлагаю себя, и если я тебя не интересую, то так и скажи. Знай только, что рука тут ни при чем.
Прижавшись к нему, Саша горько зарыдала. Нежно обнимая ее, Хосато повел плачущую девушку в каюту.

Глава 21

Никто не знал настоящее имя Мадьяра. Разные документы он каждый раз подписывал по-иному, а в разговоре отзывался на самые различные прозвища.
Одни утверждали, что он отказался от прекрасной карьеры в корпорации ради собственного дела, другие считали, что корпорации украли у него идею и поэтому он стал работать в одиночку. Мадьяр держал маленький магазинчик в захудалом городишке на одной из отдаленных планет. Но слава о нем гремела на пол-Галактики.
В общем-то, не имело значения, был он богатым, когда начинал свое дело, или сколотил состояние упорным трудом. Теперь он свободен в выборе и принимает самые дорогостоящие или же интригующие предложения.

Хосато представили Мадьяру, когда ему понадобился робот-фехтовальщик.
Они сошлись накоротке, хотя и не стали закадычными друзьями, ибо профессия Хосато не располагала к откровениям. Способность Мадьяра не лезть в душу с лишними вопросами покорила Хосато, и он проникся искренним уважением и симпатией к мастеру. К примеру, только на пятый год после окончания работы над Сузи Хосато как-то признался мастеру, что, помимо прочего, он профессиональный диверсант и был бы благодарен за получение предложений от работодателя. Стоило Хосато упомянуть об этом, как Мадьяр немедленно отыскал для него даже не одного, а трех клиентов. Сам мастер уже давно догадывался о характере его деятельности. Первые подозрения зародились, когда он узнал о "специальной конструкции" для Сузи. Но пока Хосато сам не заговорил об этом, Мадьяр держал свои мысли при себе.
Поначалу Хосато чувствовал некоторую неловкость при встрече с Мадьяром, но тот, по обыкновению, тепло поприветствовал гостей, так что опасения ниндзя, связанные с потерей Сузи, оказались напрасными. Ни в ходе представления Саши, Рика и Джеймса, ни позднее об этом даже не упоминалось.
Но однажды за бокалом вина они рассказали Мадьяру обо всем, что произошло в компании "Маккрас", и о том, какая перед ними стоит проблема.
Прежде чем ответить, Мадьяр несколько минут молча курил трубку, пуская в потолок клубы дыма.
- Знаешь, Хосато, - сказал он наконец, - если бы ты не привел с собой столько свидетелей, весь ваш рассказ я посчитал бы за искусный вымысел, придуманным, чтобы оправдаться за потерю Сузи, одного из лучших роботов, которого я когда-либо создал.
- Я знаю, что это звучит не правдоподобно... - начала было Саша.
Мадьяр жестом остановил ее.
- Когда поработаешь с машинами столько, сколько я, - произнес он, - начинаешь понимать, что нет ничего невозможного. Быть может, маловероятная ситуация, но отнюдь не невозможная.
- Вы можете это прочесть? - поинтересовался Рик, в очередной раз вытаскивая папку с документами. - Это копия информации о последних поступлениях в центральный компьютер с мониторов, - гордо объявил механик.
- Мы надеялись, что вы сможете рассказать нам, в чем причина аварии.
- Не так быстро, - Мадьяр выпустил тонкую струйку дыма. - К частностям переходить еще рано. Давайте будем двигаться по порядку. Прежде всего, в чем состоит главная проблема?
- Жестянщик, - не выдержал Хосато, - суть в том, что роботы убивают людей.
- Ты не прав, - мастер ткнул концом трубки в его сторону, - проблема в том, что комплекс "Маккрас" производит роботов, которые убивают людей.
Тем самым суть не в роботах-убийцах, а в неисправности компьютера.
- Это верно, - заметил Рик. - Мы думаем, что произошел сбой в программе, когда Тэрнер, отец Джеймса, попытался создать новую систему охраны с использованием роботов. Возможно, какая-то команда вклинилась в пакет основных программ запрета на убийства. Мадьяр покачал головой.
- Все не так просто. Мы говорим о программе деятельности. Это означает, что в дополнение к способности выполнять какие-то действия нужна еще и мотивация этих действий.
Было ясно, что Мадьяр заинтересовался. В его речи начали проскальзывать термины из области электроники и компьютерной логики. Хосато был этому только рад, хотя для непосвященного разговор становился слишком сложным, перенасыщенным техническими подробностями.
Джеймс поднялся с места и незаметно для остальных отправился на кухню.
Хосато решил последовать за ним. Оставшиеся склонились над компьютерными распечатками и даже не подняли на него глаз, когда он выходил.
Джеймс как раз наливал себе газировки. Он посмотрел на вошедшего Хосато, и лицо его заметно просветлело.
Ты не отнесешь им парочку стаканов? - попросил Хосато. - Конечно, сейчас.
Пока юноша относил питье, Хосато успел обдумать, с чего лучше начать разговор.
- Джеймс, - заговорил он наконец, - у нас не было времени поговорить с момента катастрофы на "Маккрас".
- О чем? - поинтересовался юноша. Он передал учителю стакан и устроился на вращающемся стуле. - В основном, о твоем будущем, - заметил Хосато. - А я думал, что мы уже все решили, - простодушно сказал Джеймс.
- Я отправляюсь с тобой.
- Видишь ли, Джеймс, - начал Хосато, старательно подбирая слова, - ты ничего не знаешь ни обо мне, ни о том, как я живу. Я не знаю, какой романтический образ сформировался у тебя в голове на мой счет, но это не тот образ жизни, к которому можно легко привыкнуть.
- А для меня это тоже не просто, - запротестовал Джеймс. - Я хотел этого давно, еще до того как в комплексе все пошло прахом... до того, как погиб папа. К тому же, мне просто некуда идти.
- Вот это я и имел в виду! - взорвался Хосато и, сам того не замечая, принялся нервно мерить шагами тесную кухоньку.
- Джеймс, перед тобой открыты все дороги. У тебя светлая голова, ты полон энергии, у тебя есть сила воли. Ты можешь заниматься всем чем угодно.
Прими мой совет - не позволяй себе привязываться к кому бы то ни было, даже если у тебя нет особого выбора... Особенно, что касается меня и моей жизни.
Нет, я не имею ничего против чувства привязанности, но, исколесив Галактику вдоль и поперек, сколько я видел несчастных мужчин и женщин, влачащих жалкое, унылое существование. Ненависть - вот единственное, чем заполнена их жизнь. И так долгие годы. "У меня не было другого выбора". Слава Богу, у тебя есть выбор, ведь жизнь - это возможность выбирать. Пусть судьба то гнетет тебя, то выбрасывает наверх, за пройденными дорогами виднеются новые.
А для правильного выбора пути нужны только светлая голова, немного удачи и много упорства. А самое главное, и это делает нас людьми, Джеймс... желание сделаться лучше. Джеймс, не кидайся использовать первый подвернувшийся тебе шанс. Поверь моему опыту, потом не вернуться на десять, пятнадцать лет назад, желая посвятить себя чему-то иному, а не профессии, от которой не уйти. Джеймс, не будь запрограммированным роботом!
Хосато внезапно умолк, почувствовав, что горячится.
- Так именно поэтому ты в первый раз сказал мне "нет"? - спросил юноша.
- Да. Скажу тебе откровенно, что искушение найти спутника и тогда было велико. Моя работа для одиночек. Чтобы ты понял, насколько велико было мое одиночество, замечу лишь, что Сузи была моим единственным и верным другом.
Но вот и она погибла, прикрывая наше отступление. Ты можешь это понять? Моим другом был робот. Надеюсь, теперь ты видишь, до чего может дойти в жизни человек.
- Мне тоже нравилась Сузи, - запротестовал Джеймс.
Хосато не обратил внимания на его слова. - Перед тобой сейчас открывается широкое поле возможностей, а быть со мной - всего лишь один вариант из многих. Просто так уж случилось, что я оказался ближе всего к тебе. Но мне не хотелось бы, чтобы ты делал свой выбор, исходя только из этого. - Пытаясь прекратить этот тяжелый для обоих разговор, Хосато резко сменил тему. - Знаешь, у меня есть своя, отличная от общепринятой, концепция чести.
- Как ты начал этим заниматься? - в упор спросил его Джеймс.
Несколько секунд Хосато молчал, а затем присел на соседний стул.
- Джеймс, ты задал хороший вопрос и заслуживаешь честного ответа. Что касается меня, то у меня и впрямь не было выбора, его сделали за меня. Это семейное дело, и я рос в этой атмосфере, так что для меня это было так же естественно, как есть и дышать. По многим причинам я не могу выйти из игры, даже если бы захотел. Но по правде, Джеймс, я не очень-то доволен тем, чем занимаюсь. Иногда я думаю, как сложилась бы моя жизнь, если бы я смог начать все сначала, иметь возможность выбора. Как бы я поступил, зная то, что знаю сейчас. Если бы я мог уйти от всего этого, не оглядываясь назад. У тебя такой выбор есть, так что прежде чем решить, хорошенько все обдумай. Джеймс задумчиво закусил губу. - Хорошо, Хосато. Расскажи мне о своей столь ужасной жизни. Расскажи, что ты делаешь?
Хосато умолк и погрузился в свои мысли. Ничем не сдерживаемый поток горьких воспоминаний ворвался в его сознание и захватил все его существо. Он сам напросился на этот вопрос, так что теперь ему придется ответить и мальчику, и самому себе.
- Я человекоубийца, - тихо произнес Хосато. - Я лишаю людей жизни.
Лишаю их жизни не потому, что они мне угрожали или оскорбляли; нет, не в этом дело. Я убиваю потому, что мне за это заплатили. Спокойно и внимательно глядя на Джеймса, ниндзя продолжал:
- Ты хотел узнать, как это сказывается на моей жизни? Я сказал, что у тебя не может быть друзей. Это не совсем так, друзей у тебя масса, но моя профессия превращает понятие "дружба" в пустой звук. Ты всеми способами пытаешься втереться в доверие людей, и, когда они начинают полностью доверять тебе, ты вынужден убить их. Рик - мой друг. Мы часто беседовали с ним за стаканом вина, и все это время я получал от него информацию, как остановить работу комплекса. По меньшей мере он лишился бы работы, и, возможно, навсегда, стоило только кому-нибудь установить источник утечки информации. Но если бы он выяснил, что я собираюсь предпринять, или случайно столкнулся со мной во время моих диверсионных вылазок, мне пришлось бы убить его.
Хосато намеренно придал своему голосу больше твердости.
- Ты ведь помнишь, что значит убить человека? Джеймс отвел глаза и уставился в пол. Хосато с трудом поборол в себе желание подойти и утешить юношу. Он молча ждал, пока мальчик сам справится с нахлынувшими на него воспоминаниями.
- Хосато, - Джеймс по-прежнему не поднимал глаз, - я мало что понимаю в этом. Там, в "Рэйвенстил", когда я убивал тех людей... Не знаю. Я рад, что спас наши жизни, что я оказался весьма умелым бойцом, но когда я вспоминаю случившееся, мне по-прежнему немного не по себе!
- Ты гордишься этим? - внезапно спросил Хосато. - Чем? - Джеймс наконец поднял глаза. - Ты гордишься тем, что убил двух человек? Если бы тебе представился случай, стал бы ты хвалиться этим перед Мадьяром?
Юноша заколебался, снова опустил глаза и покачал головой.
- Нет:
- донесся его тихий голос. - Они были просто враги, которых я убил. Я полагаю, что это были не люди, а просто враги. - Джеймс, смотри мне в глаза, - потребовал Хосато, пристально глядя на парня. - Ты убил людей, а не уничтожил роботов. Это были два человека, которые умели любить, мечтать, были способны на прекрасные поступки, так же, впрочем, как и на убийство. Они были не врагами, они были просто людьми. Хосато положил руку на плечо мальчика. - Джеймс, хочу передать тебе слова моего деда, который учил меня ремеслу. Он сказал мне: "Ты должен научиться убивать из необходимости. Чтобы успешно справляться с этим, надо убивать холодно и без сомнений. Однако убийство не та вещь, которую следует принимать легко или тем паче ею гордиться. Убивай смело, убивай как умеешь, зная, что убийство - это извечный человеческий порок". Джеймс, это хороший совет. Прислушайся к нему. Они повернулись и увидели в дверях Сашу. - Прошу прошения, что прервала вас, - раздался ее голос, - но я полагаю, вам есть, что послушать. Хосато похлопал мальчика по спине. - Поразмысли над моими словами. Торопиться пока некуда, а сейчас я хочу кое-что сказать Саше.
Юноша перевел взгляд с Хосато на девушку и улыбнулся.
- Конечно, - сказал он, шутливо спрятавшись на миг за кухонным шкафом. - Пойду и скажу им, что вы сейчас подойдете.
- Саша, нам надо поговорить, - начал Хосато. - Не сейчас, - прервала его девушка. - Нет смысла говорить о будущем, пока мы не знаем точно, есть ли оно у нас. Присоединяйся к нам, есть важная новость.
Не дожидаясь ответа, Саша вернулась в комнату, и Хосато ничего не оставалось делать, как последовать за ней.
- А, вот ты где! - радостно воскликнул Мадьяр. - А мы уже охрипли звать тебя.
Не обращая внимания на язвительное замечание мастера, Хосато осведомился, в чем дело.
- Ну, - размеренно начал Мадьяр, лениво раскуривая трубку, - суть в том, что Тэрнер не продумал все до конца. Это типичнейшая ошибка: поддаться искушению предоставить компьютеру думать за тебя, поскольку тот думает быстрее. Куда удобнее набросать план и дать его машине на доработку, чем продумывать каждую мелочь. Продумать до конца, чтобы машина все сделала в точности с твоим замыслом.
Хосато нервно дернулся, однако по опыту знал, что подгонять Мадьяра бесполезно.
- А Тэрнер поступил легкомысленно и жестоко поплатился за это. Отдал идею на разработку машинам. Они думают быстро, а главное, чересчур быстро.
Всякая неверная команда исполняется до того, как ты успеваешь ее заметить, и человек оказывается в ловушке.
- То есть... - уточнил Хосато. - Он изменил программу запрета на убийство. Нет, Тэрнер не был полным дураком. Он задал компьютеру особые параметры и предоставил ему возможность убивать, защищаться... если что-то угрожает компьютеру или производственным мощностям.
- А что в этом плохого? - поинтересовался Джеймс.
- Две вещи, - послышалось в ответ. - Прежде всего, Тэрнер не определил до конца, что входит в понятие "угроза", и компьютер разработал свое определение.
- Поэтому, когда Тэрнер попытался прекратить работу, то компьютер воспринял это как угрозу и приказал прототипам убить своего создателя! - закончила его мысль Саша, точно уловив суть проблемы. - Именно, - Мадьяр так и светился. - Послушай, Жестянщик, но это же не все, - запротестовал Хосато. -Я. не представлял прямой угрозы производству, когда роботы попытались дважды убить меня... да и какая угроза исходила от семей в жилой зоне. Что там произошло?
- Вот это и есть вторая ошибка Тэрнера, - Мадьяр раскурил погасшую трубку. - Вообще-то она связана с совсем другой командой, заданной в самом начале работы над проектом. Тэрнер явно боялся, что кто-нибудь украдет его идею, а потому придумал две уловки. Во-первых, он поставил голосовой замок на свой программный терминал. Во-вторых, он проинструктировал компьютер держать проект в тайне от любого, кто не входит в программу с его терминала.
Здесь он предельно ясно приказал компьютеру охранять секрет всеми силами, имеющимися в его распоряжении.
- И каким образом ЭВМ собиралась выполнять его приказы? - спросил Хосато.
- Давая в ответ на вопросы бессмысленную или ложную информацию, - сообщила ему Саша. - Это великолепный компьютер и при желании умело уклоняется от вопросов. Однако я не могу понять: какое отношение это имеет к случившемуся? Большинству управляющих линиями при начале работы над новым проектом давали указания держать все данные в секрете. Они все просто свихнулись на этой почве. Чем же отличаются инструкции Тэрнера от любых других?
- Саша, ты права в том, что сами по себе эти команды весьма невинны, - согласился Мадьяр, - но проблема возникает, если к этому добавить предоставленную компьютеру возможность убивать. Теперь он волен убивать и обязан при этом всеми силами хранить проект Тэрнера в тайне. Ты понимаешь?
- Боже мой! - выдохнула Саша в ужасе от внезапно открывшейся ей картины преступления.
В комнате воцарилась гнетущая тишина, и лишь Мадьяр как ни в чем не бывало попыхивал трубкой.
- Вообще говоря, очень похоже, что именно ты, Хосато, стал виновником случившегося. Пожалуй, было бы лучше, если бы машины убили тебя.
- Подожди... - начал было протестовать ниндзя, но Мадьяр жестом велел ему замолчать.
- Я только хочу заметить, что когда ты сбежал из производственного цеха, то тем самым подписал смертный приговор всем обитателям комплекса "Маккрас". Компьютер не мог быть уверен, что ты ни с кем не разговаривал, а потому, ради сохранения секрета Тэрнера, просто приказал всех перебить.
- Не пытайся выставить Хосато виновником катастрофы! - вмешалась Саша. -Не он же программировал этот проклятый компьютер. К тому же не только Хосато, но и все мы спаслись от роботов.
- Верно, - признал Мадьяр, - чтобы спастись от нападения, вызванного действиями Хосато. И теперь возникает очень интересная ситуация. Если я прав, то роботы уничтожили всех людей в комплексе "Маккрас" для предотвращения утечки информации, которую мог вызвать Хосато. По той же логике...
- ...эти твари попытаются уничтожить всех людей во Вселенной, - тихо закончил за него Рик. - И все ради защиты злосчастного тэрнеровского проекта. Матерь Божия!
Хосато уже никого не слышал. Его мозг лихорадочно строил планы контрнападения, анализировал их, сопоставляя сильные и слабые стороны. Суть была не в том, что всему человечеству угрожала или не угрожала опасность, а в том, что именно он, Хосато, стал косвенным виновником гибели нескольких сотен ни в чем не повинных людей. Покарать убийц, отомстить за кровь невинных жертв было делом его чести, пусть даже ценой собственной жизни.

Глава 22

На долю Мадьяра выпало отправиться на планету Грюнбекер с разведывательной миссией. Всем остальным эта затея пришлась не по душе, но мастер умело отстоял свою идею. Никто не мог отрицать, что в сложившейся ситуации Мадьяр лучше других подходил для этого. Возможно, что наиболее убедительно подействовал на всех его аргумент, что среди личных дел сотрудников, некогда работавших в компании "Маккрас", его данных нет.
Предложенный Мадьяром план был весьма прост. Он собирался примкнуть к одной из отправлявшихся на планету туристических групп и под этим прикрытием провести разведку. Было решено, что план контрнападения не будет разрабатываться до его возвращения, поскольку потребуются данные, которые он добудет, а также его советы как эксперта.
Пока Мадьяр отсутствовал, томящиеся от безделья беглецы были вынуждены чем-то занять себя, чтобы скоротать невольную передышку. Рик обратился к огромной библиотеке Мадьяра и до того зарылся в горах книг, что часто забывал о еде. Саша, взяв в напарники Джеймса, воспользовалась услугами небольшого гимнастического зала и тира, имевшихся в доме у Мадьяра. Она по-прежнему собиралась участвовать в штурме цитадели и поэтому усиленно тренировалась, стремясь восполнить потерю правой руки. Саша отклонила предложения помощи со стороны Хосато и упражнялась либо одна, либо вдвоем с Джеймсом.
Предоставленный самому себе, Хосато заперся в мастерской, проверяя и подгоняя свое боевое снаряжение, вернее, то, что от него осталось. Вскоре, однако, ему стало ясно, что он словно пытается уклониться от исполнения долга, который с такой решимостью собирался выполнить.
Не в силах больше бороться с самим собой, Хосато заперся в комнате связи.
Понадобилось некоторое время, чтобы установить контакт - ведь оборудование для дальней связи на Мусаши имелось еще не везде. Тем не менее после многих промежуточных контактов и ожиданий перед ним предстал голографический образ его деда. Старший Хосато, одетый в простое черное кимоно, словно парил в воздухе в сидячей позе. Это, а также то, что взгляд деда был сфокусирован где-то в нескольких футах позади Хосато, говорили о том, что приемное устройство отрегулировано неважно. И даже подобное изображение было невероятным техническим достижением, учитывая, какое огромное расстояние разделяет их.
Старший Хосато подал знак, приглашая внука сесть прямо перед ним.
Хосато с поклоном подчинился и опустился на колени, положив руки на бедра.
- Ты хорошо выглядишь, сын мой, - донесся до него сильный и звучный голос. - И вы, дед, - ответил Хосато. Он был искренне рад видеть деда в прекрасном здравии. Несмотря на свои девяносто с лишним лет, старший Хосато сидел прямой, как шомпол. Худощавое лицо покоилось на вздымавшейся из мускулистых плеч жилистой шее. Прошло уже более пяти лет со времени их последнего разговора.
- Твои мать и сестра волнуются за тебя, - заговорил старик. - Прошло много лет с тех пор, как ты последний раз дал о себе знать.
- Я приношу извинения за всякое причиненное мной волнение. Покинув дом, я отправился далеко, а в тех случаях, когда мог себе позволить связаться с вами, не находил для этого возможности.
- Наша семья небогата, строго заметил Хосато-старший, - но мы взяли бы расходы на себя ради того, чтобы услышать голос старшего сына. Хосато покачал головой.
- Я это знаю, но гордость не позволила мне взвалить на вас такую ношу.
Прошу простить меня. Фантом старика помахал призрачной рукой. - Хватит об этом. Расскажи о приключениях, выпавших на твою долю со времени отъезда.
- Совсем недавно я исполнял вторую роль в пьесе "Вниз по аллее" в Тансиле, - ответил Хосато.
- Мне она незнакома, - голос старика звучал твердо.
- Это очень старая постановка. Она рассказывает о молодом преступнике, который...
Для неискушенного наблюдателя весь этот разговор показался бы обычным, хотя и несколько затянутым обменом приветствиями, сплетнями и новостями между отцом и сыном. На самом деле это было не так. Семья Хосато, настоящие ниндзя, ревностно охраняли свои секреты и не вступали в пустые разговоры.
Тот факт, что Хосато вышел на связь со своей семьей, свидетельствовал о том, что он находится в кризисной ситуации и ему требуется совет семьи, а также то, что эта ситуация представляет прямую угрозу для семьи.
В ходе беседы руки и пальцы двух японцев неустанно двигались, то и дело меняя положение. Подаваемые знаки не были похожи ни на жесты глухонемых, ни на язык знаков индейцев с Великих равнин. Это был фамильный код семьи Хосато, передаваемый из поколения в поколение. Все члены семьи учились этому до тех пор, пока не оказывались в состоянии вести два разговора одновременно. Один язык - то, что они произносили вслух, - служил для маскировки истинной беседы, протекавшей в неуловимых движениях рук. Японским владеют многие, а этот код был достоянием только одной семьи.
После того как Хосато объяснил суть дела, руки Хосато-старшего немедленно сложились в вопрос, которого он так боялся.
- Так что с твоими спутниками? - вопросили пальцы.
- Я ищу совета, как мне продолжить выполнение задачи, - ответил Хосато. - Передо мной враг, угрожающий существованию человечества.
- У человечества было много врагов, но все же оно сумело выжить, - показали руки фантома. - Твои спутники представляют прямую угрозу нашей семье.
- Механик ничего не знает о нас. Он не может представлять угрозу, - объяснил Хосато. - А женщина и мальчик?
Вот оно. Старик поставил вопрос ребром, и уклоняться от ответа больше нельзя.
- Я думал о возможности представления их в семью, - заявил Хосато-младший.
Несколько секунд руки старика оставались без движений .
- Член семьи может предложить только одного человека для представления, - пальцы рук двигались резко, энергично, - таков закон.
- Я надеялся, что в силу обстоятельств из закона может быть сделано исключение, - воззвал Хосато. - Таков закон, - твердо повторил старик. - Сейчас вы глава семьи и в вашей силе изменить или внести поправку в закон, - взмолился Хосато.
- Сын мой, - медленно ответил Хосато-старший, - законы семьи не меняются так легко. Возможно, когда унаследуешь мне, станешь главой семьи, ты поймешь это.
- Это не прихоть! . - ответил Хосато. - Прошу лишь...
- ..изменить один из древнейших законов семьи, - прервал фантом старого ниндзя, - чтобы спасти себя от трудного выбора. Нет.
Продолжая следить за двигавшимися пальцами, Хосато почувствовал, как внутри у него все похолодело.
- ...двое чужих, располагающих достаточной информацией о нашей семье, представляют угрозу ее дальнейшему существованию. Только одного из них ты можешь ввести в семью, а другой должен быть уничтожен. Поскольку раскрыл секреты именно ты, то тебе и исполнить приказание. В случае невыполнения ты перестаешь считаться членом семьи. Довольно об этом.
- Дед мой, - в отчаянии показал Хосато, - прошу тебя, не принимай столь жесткого решения. Ты сам говорил, что сила закона в его гибкости.
- Что до твоих механических врагов, - продолжал старик, не обращая внимания на его жесты, - если ты намерен и дальше участвовать в этом деле, вспомни, чему тебя учили. Если перед тобой враг, который сильнее и быстрее, найди способ обратить эту силу и скорость себе па пользу. Не ввязывайся в прямую стычку, но накапливай, пополняй свою силу и скорость за счет врага и обеспечь себе превосходство над противником.
Хосато лишь вскользь глядел на обращенные к нему жесты. Сам он уже сосредоточился над разрешением вставшей перед ним дилеммы. Его дед не станет пересматривать решение и слушать новые аргументы в защиту Саши и Джеймса.
Хосато-старший просто постановил, что один из них должен умереть, и взвалил на него эту тяжелую ношу.
- Я прислушаюсь к вашему совету, - просигналил Хосато.
- Есть ли у тебя еще вопросы или, может быть, нужен совет? спросил движениями пальцев старик. Хосато на миг задумался.
- Сколько членов нашей семьи были в прошлом изгнаны? - спросил он.
Старик слегка помедлил с ответом. - Не знаю. Если один из членов семьи изгонялся, то никаких упоминаний и записей в истории семьи не сохранялось.
Хосато задумался.
- Больше вопросов у меня нет, - просигналил он наконец.
- Боюсь, сын мой, что время нашего разговора подходит к концу, - вернулся к устному разговору Хосато-старший. - Пожалуй, тебе следует чаще выходить с нами на связь, а пока продолжай поступать так, чтобы семья могла гордиться тобой Сайонара.
- Я запомню ваши слова. Сайонара и домо! - провозгласил Хосато, наблюдая, как исчезает образ старика.
Уже давно прервалась связь, а Хосато все сидел, погруженный в глубокие раздумья.
Сможет ли он так поступить? Сможет ли он безжалостно убить Сашу или Джеймса, чтобы сохранить над семьей Хосато завесу секретности? А если нет, сможет ли он открыто выступить против старика и примириться с изгнанием из семьи?
Хосато пытался мысленно взвесить последствия каждого шага. Но мысли кружились и путались, как в калейдоскопе.
Шиматта! Он сделал ошибку - большую ошибку. Вопрос только когда. Был ли он не прав, когда посвятил в свои тайны Джеймса и Сашу или когда обратился к своему деду за советом и одобрением.
Ниндзя покачал головой. Похоже, Саша была права. Глупо размышлять о будущем, если не уверен, что оно у тебя есть. Возможно, что предстоящая схватка с роботами "Маккрас" решит все проблемы Хосато. Ну а если нет, он сам примет потом решение. Он встал и пошел к остальным.

Глава 23

- Вот это комплекс! - восторженно воскликнул Мадьяр, когда все собрались вместе. - Как вы думаете, сможет ли моя маленькая мастерская когда-нибудь разрастись до таких размеров? Хосато вовсе не был настроен шутить. - Мы ждем твоего отчета, - хмуро прервал он Друга.
Мадьяр замахал на него руками. - И вы не можете подождать даже пяти минут? Хочется просто немного поболтать, - запротестовал мастер. - Я приехал только пятнадцать минут назад, а вы...
- Пожалуйста... - мягко попросила его Саша. - Вот она, нетерпеливая молодежь! - воскликнул Мадьяр. - Очень хорошо, дорогая. Только ради вас перехожу к делу.
Картинно раскуривая трубку, Мадьяр загадочно смотрел на Хосато, который в нетерпении забарабанил пальцами по столу.
- Начнем с того, - донесся до томящихся в ожидании его голос, - что торопиться с отчетом я не буду, поскольку не так уж много смогу сообщить.
Как можно было ожидать по реакции "Рэйвенстил", туристические группы по-прежнему без каких-то особых перемен посещают "Маккрас". Людей я там не видел, но, по моему разумению, они для сопровождения туристов и раньше не привлекались. Все работает, как и прежде, и, если бы я вам не доверял полностью, то дал бы голову на отсечение, что это сплошная выдумка. Он замолчал, раскуривая трубку. - Поверь мне, Жестянщик, - Хосато начал было говорить, но Мадьяр нетерпеливо остановил его.
- Да верю я, верю! - заявил он. - Я сейчас говорил о том, что видит непосвященный. К счастью, мои глаза способны разглядеть больше. Вы помните, как советовали мне обратить внимание на камеры и датчики?
Поймав на себе взгляд Мадьяра, Саша кивнула головой.
- Так вот, их видоизменили. На них теперь установлены разные дополнительные штучки. Я не мог к ним как следует присмотреться, но уверен, что это не освежители воздуха. - Бластеры? - спросил Хосато. Мадьяр пожал плечами.
- Я же сказал, что не мог внимательно рассмотреть их, и считаю, что было бы неразумно пытаться сделать это. Затем, смеха ради, я попробовал зайти в отдел кадров, и робот-секретарь сообщил мне, что на сегодня все вакансии заняты.
Несколько долгих секунд все сидели молча, переваривая полученную информацию.
- Хорошо, - вымолвил наконец Хосато, - Рик и Саша составили общие схемы расположения и внутреннего устройства комплекса "Маккрас". Хотим узнать твое мнение об этом.
Прежде чем ответить, Мадьяр выпустил клубы дыма из своей трубки.
- Вам предстоит проникнуть на высокоавтоматизированный действующий комплекс, оснащенный многообразными системами защиты. В отличие от обычных электронных систем слежения они снабжены оружием, и надо полагать, что в случае обнаружения малейшей угрозы комплексу будет открыт огонь. Кроме того, внутри имеется неизвестное количество мобильных вооруженных роботов, охраняющих комплекс от вторжения. А вот и главная цель. Мадьяр ткнул концом трубки в обведенное фломастером место на карте. - Центральное компьютерное здание. Размещенная здесь ЭВМ контролирует всю оборону комплекса: сканеры охранных систем, передвижных модулей-убийц и производственные помещения, где эти самые убийцы производятся. Если исправить программу или полностью вывести компьютер из строя, весь комплекс прекратит существование.
- Подожди, - остановил его Хосато. - Давай вернемся назад. Ты сказал, что мы сможем остановить компьютер, если изменим его программу и ликвидируем неисправность. - Совершенно верно.
- Так и надо сделать! Это значительно легче, чем уничтожить сам компьютер! Мадьяр качнул головой.
- Не так быстро. Для изменения программы не подойдет произвольно выбранный терминал. Саша, объясни ему.
- Хосато, в комплексе много терминалов, однако к базам данных можно добраться лишь с некоторых, - сообщила ему бывший шеф службы безопасности.
- Более того, похоже, что одной из предосторожностей, предпринятых Тэрнером, была блокировка прочих программных терминалов. Мы можем использовать только тот, который находится в его кабинете.
Разложив перед собой карту, Хосато принялся внимательно ее изучать, пытаясь освежить в памяти внутреннее расположение комплекса.
- Все равно это для нас лучшая возможность, - объявил он. - Путь в кабинет Тэрнера по сравнению с дорогой к компьютерному зданию значительно короче. Мы можем добраться туда по желтой кирпичной дороге.

Предыдущая страница 7 Следущая страница


Зеркало - друг, зеркало - враг

- Нет, не можем, вновь поправила его Саша, - терминал в кабинете Тэрнера нам не поможет. - Но ты сказала...
- Я сказала лишь, что только с этого терминала можно изменять основные программы. Беда в том, что мы не сможем им воспользоваться. - Почему? - изумился Хосато. - Потому что на нем этот идиотский голосовой замок, - не выдержала Саша. - Сколько я ни пыталась заставить убрать его из соображений безопасности, а тут все и разразилось. Теперь Тэрнер мертв, и блокировку невозможно обойти.
Хосато едва не впал в отчаяние, но усилием воли подавил все сомнения.
Что ж, нет надежды воспользоваться тэрнеровским терминалом, надо сосредоточить
усилия на центральной ЭВМ. Если им придется атаковать компьютер, значит, они будут атаковать. Факты - упрямая вещь, и нечего пытаться их игнорировать.
В молчании наблюдали присутствующие, как знаток шпионажа и конспирации склонился над картами комплекса. То и дело он проверял измерения и высчитывал углы, пока не покачал головой.
- Я еще обдумаю все сегодня вечером, - объявил он наконец. - Должен же быть какой-то путь.
- Неужели у тебя нет никаких идей? - спросил Рик.
- Сказать по правде, пока предприятие видится мне неосуществимым. Не понимаю, каким образом двоим это окажется под силу. - Двоим? - переспросила Саша. В ответ Хосато взглянул на Мадьяра, который неуверенно откашлялся. - Саша, твой друг пытается сказать, что на меня в схватке рассчитывать не придется... - сказал он. - Я могу вас снабдить на выбор любым оружием и снаряжением, дать наилучший совет, который в моих силах, но просто я не человек действия. Жаль, если от этого ваше отношение ко мне изменится, но таков уж я есть. Когда доходит до настоящего дела, я только болельщик, и не больше.
- Все нормально, - поспешила заверить его девушка. - Вы уже и так оказали нам огромную помощь.
- Скажи... м-м... Хосато, - вступил в разговор Рик. - Может быть, не время сейчас говорить об этом, но мы с Сашей... - Говори, говори.
- Ну, мы решили, что ей следует отправиться с тобой. Даже при ее... увечье... она стреляет лучше, чем я и...
- ...ты умеешь управлять кораблем, а она нет, - закончил за него Хосато. - Я знаю. Я сам думал о том, чтобы Саша помогла мне.
Мадьяр посмотрел на него удивленно. В душу его закралось подозрение. Не обратив внимания на реакцию мастера, Хосато пустился в дальнейшие объяснения.
- Поэтому я и пытаюсь выработать план на двоих. Мадьяр останется здесь, ты поведешь корабль, а мы с Сашей пойдем в атаку. По моим расчетам, нас двое.
- Трое, - вступил в разговор молчавший до этой минуты Джеймс. - Я тоже. - Джеймс... - начал было Хосато. - Я отправляюсь с вами, - твердо заявил мальчик. - Мой отец заварил всю эту кашу, и я хочу помочь покончить с этим. Вдобавок, я могу справиться с голосовым замком. - Что?! - точно очнулась Саша.
- Я сказал, что смогу справиться с голосовым замком, - спокойно сказал Джеймс, он запрограммирован на два голоса - голос отца и мой.
- Саша, а сможем ли мы воспользоваться записью голоса Джеймса? - спросил Хосато.
- Нет, - ответил мальчик. - В блокиратор входят три произвольно задаваемых вопроса, на которые нужно ответить за определенный промежуток времени. Это было сделано, чтобы никто не смог снять блокировку с помощью записи голоса. Саша посмотрела на Мадьяра. - Ты сможешь научить мальчика изменить программу, после того как он разблокирует терминал? Тот только вздохнул.
- Могу, но за эти две недели парню придется здорово попотеть.
- Почему "две недели"? - вмешался Рик. Словно в замешательстве, Мадьяр шлепнул себя по лбу.
- Ну точно! - воскликнул он. - Всю дорогу назад я только и думал об этом, а показать вам забыл.
Порывшись в карманах, Мадьяр извлек оттуда свернутый трубочкой лист бумаги.
- Вот, - сказал он, передавая бумагу Рику. - Прочтите это. Компания "Маккрас энтерпрайзиз" объявляет о запуске революционной серии роботов-охранников. Данный пресс-релиз гласит, что демонстрационные образцы будут готовы к отгрузке заинтересованным покупателям через три недели.
- И целая неделя уйдет на то, чтобы туда добраться, - простонал Рик.
- Хосато...
Механик замолчал, заметив, как тот сидит с раскрытой картой в руках и загадочно улыбается. - Что случилось? - спросил Рик. - Похоже, у него созрел план, - заключил Мадьяр. - Ты прав, - улыбнулся Хосато. - Пока только набросок. Думаю, детали можно подработать. Ты, Рик, Саша и Джеймс отправляетесь в туристическую поездку. Попав на комплекс, вы доберетесь до кабинета Тэрнера, включите терминал и измените программу.
- А чем займешься ты? - резко спросила его девушка.
- Я? - улыбка Хосато стала еще шире. - Организую диверсию.

Глава 24

Укрывшись за грудой беспорядочно громоздившихся валунов на краю рудного карьера, Хосато наблюдал за работой роботов "Рэйвенстил". Почти пять часов он сидел неподвижно, изучая, как движутся механизмы.
Под ним гигантские машины вгрызались в рудные пласты, отделяли огромные куски породы, дробили их и грузили на стоявшие под загрузкой транспортеры.
По мере наполнения транспортер поворачивался и начинал двигаться в сторону комплекса, а его место тут же занимал другой.
С высоты взору Хосато открывалась длинная, прерывистая линия транспортеров, уходившая за горизонт, а рядом с ней линия возвращавшихся под загрузку.
- Приближается корабль с туристами, - раздался в наушниках голос Рика. - Понял, - отозвался Хосато. Мадьяр сдержал свое слово, и хотя не отправился с ними, но более чем щедро снабдил их обмундированием и оружием.
Костюм для выхода в космос, который носил Хосато, значительно отличался от того неуклюжего скафандра, который он пытался надеть в вездеходе. Встроенная система связи обеспечивала постоянный контакт с Риком, а облегающий фигуру покрой давал такую свободу движений, какую ему трудно было даже пожелать. А самое главное, поверх него он мог надеть свой невидимый костюм.
Получив сигнал Рика, Хосато сбросил с себя костюм ниндзя. Надо, чтобы его заметили.
Перед ним на земле стоял на треноге сдвоенный бластер, еще один подарок Мадьяра. Хосато ухватился за него и начал осторожно наводить прицел. Роботы по-прежнему работали, с грохотом выполняя свою программу. Хосато взял в перекрестье первую цель.
Он мягко нажал на два спусковых крючка, и узкие лучи энергии устремились вперед, мгновенно соединяя стрелка и цель. Выбранный мишенью один из наиболее далеко стоявших роботов рухнул на землю.
Выждав несколько секунд, Хосато еще дважды быстро нажал на спусковые крючки. Второй робот, стоявший на краю карьера, повторил движение первого, а третий, насыпавший громадный ковш руды на ленту транспортера, бросился бежать. Рванувшись вперед, робот опрокинул и раздавил транспортер, точно игрушку, и врезался прямо в скалу. Замерев на мгновение, робот начал медленно зарываться в каменистый склон.
Не обращая внимания на разрушения, Хосато тщательно и не спеша отстреливал находившихся под ним роботов, затем выступил из укрытия и остановился на краю карьера, рассматривая сцену побоища.
Хосато довольно улыбнулся, увидев результаты своей стрельбы. Почти пятьдесят роботов серьезно пострадали или вовсе были разрушены. Еще с полдюжины машин получили более легкие повреждения и частично потеряли работоспособность. Точнее, их движения замедлились, но встроенные в них устройства связи с центральным компьютером "Рэйвенстил" работали на полную мощность, как, впрочем, и камеры. Хосато проявил себя прилежным слушателем, тщательно запомнив все, что рассказывал ему Рик о моделях поведения рудодобытчиков и их внутреннем устройстве.
Крайне неумело начать атаку, а потом толком не довести дело до конца, не сумев полностью лишить противника связи, - именно такого головотяпства и можно ожидать от профессионального охранника, не имеющего опыта боевых действий.
Там, внизу, один из роботов даже сумел уцелеть и сейчас наблюдал за ним, скрывшись в тени скалы. Видно его не было, но Хосато заметил, куда тот отступал, и намеренно дал ему уйти.
Это был добрый знак, не говоря уже о том, что информация о его появлении поступит в "Рэйвенстил". Самосохраняющие движения робота, неожиданная смена обычных установок поведения при добыче руды - все это указывало на то, что кто-то или что-то в компании "Рэйвенстил" снабдил его новыми моделями поведения. Сделал ли это человек или центральный компьютер, особого значения не имело. Его атаку заметили и немедленно приняли контрмеры.
Довольный Хосато направился через перевал хребта к месту посадки корабля Рика. Задача выполнена! Деятельность "Рэйвенстил" была прервана нападением явно враждебной силы. Кого на планете Грюнбекер можно было посчитать за противника и кому придется несладко в случае ответного удара?
Хосато широко улыбнулся. Роботам "Маккрас" предстоит выдержать удар, оправиться от которого будет непросто.
- По-прежнему ничего? - возбужденно спросил Хосато, глядя через плечо Рика на приборную панель.
Он был совершенно незнаком с системой датчиков и не имел ни малейшего понятия, как считывать показания и параметры волн, однако ему требовалось хоть чем-нибудь себя занять.
- При малейшем шевелении сообщу, - буркнул Рик. - А теперь не будешь ли ты столь любезен перестать задавать мне один и тот же вопрос каждые тридцать секунд.
- Я не понимаю, - покачал головой Хосато. - Они должны были бы уже что-то предпринять.
Их корабль находился совсем рядом с комплексом "Маккрас", и двое мужчин тщетно ожидали ответной атаки "Рэйвенстил"; которая все никак не начиналась.
- А вдруг они узнали тебя? - спросил Рик. - Говорили мы тебе с Сашей, что не стоило оставлять Геджа живым.
- И все согласились, что если меня узнают, то решат, что я действую по указке "Маккрас", - ответил Хосато. - Так или иначе, это только усилит желание ответить на выпад "Маккрас".
- Наверняка они решили ударить по рудодобытчикам "Маккрас", - уверенно заметил Рик. - Око за око, зуб за зуб. Они уничтожили наших роботов, а теперь мы их. То, что они решат ответить на удар, еще не означает, что они будут атаковать главный комплекс.
- Для них было полной неожиданностью, что рудодобытчики выведены из строя, - угрюмо отозвался Хосато. - Роботы "Маккрас" начнут стрелять в ответ. Когда люди из "Рэйвенстил" окажутся под огнем роботов, им придется нам поверить, а если они поверят в "роботов-убийц", то вынуждены будут атаковать комплекс просто из чувства самосохранения.
- Но сделают ли они это сегодня? - не уступал Рик. - Корпорации тратят уйму времени на то, чтобы принять решение, и еще больше времени уходит на его исполнение. И это при том, что они получили сообщение. Ну а если нет? А что, если после атаки на роботов никто не уцелеет? Хосато принял решение.
- Рик, ты прав. Слишком много вариантов и слишком много "если". Мне следовало бы это учесть, но я просто не привык работать командой!
- Не принимай это так близко к сердцу, - сочувственно сказал Рик. - Теперь уже ничего не изменишь.
- Вот здесь, Рик, ты не прав. Я кое-что могу сделать. Я пойду туда один. Рик пытался отговорить его.
- Мы уже тысячу разговорили об этом, - заметил он. - Идти туда одному - равносильно самоубийству. Тебе не вернуться живым.
- Туристическая группа уже внутри, правильно? - не сдавался Хосато.
- Саша и Джеймс ждут реакцию на диверсию. Ты же знаешь Сашу. Неужели ты думаешь, что она отступится лишь потому, что атаки не последовало. Если для меня вооруженного, в полном снаряжении, идти туда означает смерть, то какой же шанс уцелеть для них, для юноши и лишенной руки девушки?! Вдвоем против целой системы охраны.
- Нельзя сдерживать героические порывы, - осторожно заметил Рик, - но что изменится, отправишься ты туда или нет... разве что вместо двух человек погибнут трое.
- Разница, - вздохнул Хосато, - заключается в том, что есть пусть и маленький, но все же шанс, что мы успеем обуздать машины до того, как они выйдут за пределы Грюнбекер. Иначе их никому не остановить.

Глава 25

- Рик?
- Да, Хосато? - отчетливо послышался в наушниках голос механика.
- Вспомни, когда мы спасались бегством на вездеходе, ты закрыл за нами двери или нет? Рик надолго замолчал.
- Не могу вспомнить. Думаю, что да, но на все сто не уверен. Для меня весь тот день как в тумане. А что? - Да так, поинтересовался.
Хосато приблизился к дверям, ведущим в ангар мастерских. Внутренняя и наружная двери переходного шлюза были распахнуты настежь, так что он мог прекрасно видеть все помещение ангара, которое, похоже, не изменилось со времени их поспешного бегства от роботов. Все выглядело весьма невинно, но Хосато торопиться не стал, еще и еще раз рассматривая вход в ангар.
Ему тоже казалось, что они закрыли за собой двери. Раскрытый проем походил на разверстую пасть ловушки .
Ну что ж, он пришел, чтобы совершить диверсию, и если ему уготована засада, тем лучше - внимание роботов будет отвлечено от кабинета Тэрнера.
Туда ушли Джеймс и Саша. Включив костюм, Хосато проскользнул в комплекс.
В ангаре роботов не было, как не было даже признаков того, что они входили туда. Второй вездеход находился в том же состоянии, в каком его бросил Рик. Дверь в мастерскую была закрыта.
Хосато рукой прикрыл внутреннюю дверь шлюза, чтобы компьютер не обнаружил его присутствие. Не закрой он дверь, раздастся сигнал тревоги.
Прежде чем начать действовать, он хотел поглубже проникнуть в комплекс.
Хосато понадобилось все его самообладание, чтобы открыть дверь в мастерскую. Хотя, в силу профессии, смерть стала для него явлением обыденным, однако смотреть на следы кровавой расправы у него не было желания. Как оказалось, его волнения были напрасными. Он наконец-то собрался с духом и приоткрыл дверь. Поразительно! Никаких следов совершенного злодеяния. Никаких тел, пятен крови, даже следов борьбы! Цех был пустынным и таким чистым, словно здесь никто давно не работал.
Нет, не совсем так. Освоившись, Хосато начал тщательно осматривать помещение и сумел обнаружить знаки недавнего присутствия роботов. Все было чересчур чисто и аккуратно. Человек никогда не смог бы содержать помещение в таком идеальном состоянии. Перед ним был скорее демонстрационный зал, чем ремонтная мастерская.
Оглядевшись, диверсант заметил высокий стул на колесиках. То, что нужно! Работая одной рукой, Хосато передвинул два тяжелых ящика с инструментами с верстака на стул. Перетаскивать ящики было ужасно неудобно, и Хосато хотелось хотя бы на секунду отложить бластер в сторону. Однако другого оружия у него не было, а столкнуться безоружным с роботом-охранником ему вовсе не хотелось.
Толкая перед собой груженый стул, он приблизился к боковой двери, за которой открывался коридор, ведущий к компьютерному залу. Хосато осторожно открыл дверь и просунул голову внутрь.
Коридор был чист. Уничтоженных им в день бегства роботов убрали, и в этом было больше смысла, чем в уборке человеческих трупов. Некоторые детали роботов можно было использовать повторно.
Глубоко вздохнув, Хосато отключил костюм, став видимым - впервые с момента появления на комплексе. Пора начинать!
Продолжая толкать перед собой стул, он медленно продвигался по коридору. До первого перекрестка никаких датчиков сигнализации не должно было быть. Если, конечно, роботы за время его отсутствия не придумали чего-нибудь новенького. Осторожность оказалось излишней. Сканеры Хосато не зарегистрировали никаких новых устройств. Он дошел до места, где коридор под прямым углом пересекался с другим, более коротким. Здесь, судя по тем схемам, что он изучил в доме Мадьяра, должна быть ловушка. Простенькая сигнализация, но ведь роботы с тех пор могли ее сменить.
Хосато что было силы толкнул стул, и тот покатился прямо на датчики.
Ничего.
Со всевозрастающей тревогой Хосато наблюдал, как стул катился, пока не врезался в стену. Один из ящиков с грохотом свалился на пол.
Странно. Возможно, стул оказался недостаточно тяжелым, чтобы привести сигнализацию в действие.
Ниндзя проскандировал коридор, однако браслет ничего не показывал.
Сигнализация не работала! Неужели Саша и Джеймс сумели так быстро добиться успеха?
Будто в ответ на его мысли из бокового коридора послышался звук мотора приближающегося робота. Хосато инстинктивно отпрянул к стене, держа наготове оружие. Ну вот, началось.
Он подождал, пока звук мотора не стал громче, затем шагнул за угол, держа оружие наготове. Но едва он узнал силуэт робота, как пальцы точно примерзли к курку...
- Сузи! - воскликнул Хосато. - Нельзя терять ни минуты, - быстро ответила Сузи. - Скорее за мной!
Робот повернулся и двинулся дальше по коридору: Тысячи вопросов роились у Хосато в голове, но он поспешил за удаляющимся роботом.
- Сузи! - выдохнул Хосато, догнав ее. - Я должен... - ...совершить диверсию, имитировав нападение на компьютерный центр, - закончил робот за него. - Невозможно. Все здание перекрыто. Сюда! Сузи поплыла вверх по маленькой лестнице, предоставив Хосато следовать за ней.
- Куда мы направляемся? - спросил Хосато, поравнявшись с ней и пытаясь вспомнить план здания.
- В кабинет Тэрнера, - послышался ответ. - Саше и Джеймсу нужна твоя помощь. - Но охранные системы... - ...выведены из строя. Я настаиваю, чтобы ты поторопился.
Робот прибавил ходу, принуждая Хосато почти бежать по пустому коридору.
- Почему... как ты оказалась здесь? - спросил он. - Мы думали, что разведчик руды разрезал тебя пополам.
- Вовсе пет, - в голосе Сузи зазвучал привычный ему сарказм. - Обрыв связи был вызван непредвиденным инцидентом. Один из выстрелов вызвал камнепад, я была немного травмирована и потеряла связь. После этого разведчик руды отнесся ко мне так же, как к любой другой поврежденной машине. Меня принесли сюда и починили. - И что? - спросил Хосато. - Что ты делаешь здесь?
- На этот вопрос я отвечу чуть позже, - сказала Сузи. - Мы пришли.
Дверь в кабинет Тэрнера была открыта. Хосато обогнал Сузи и первым влетел внутрь. Саша и Джеймс стояли у стены. - Что... - начал было он, как вдруг заметил неподвижно стоявшего охранника-робота.
- Хосато, берегись!
. Джеймс опоздал с предостережением на какую-то долю секунды. Хосато едва успел поднять бластер, как мощный механический манипулятор вырвал оружие из его руки.
На миг все в комнате замерли, как живые картины в спектакле ужасов.
Хосато медленно повернулся к противнику лицом.
- Отвечаю на твой вопрос, - послышался голос Сузи. - Я охраняю компьютер. Как видишь, мой ремонт включала себя и изменение программы.

Глава 26

- Да, понимаю, - осторожно заговорил Хосато, - тогда у меня есть к тебе один вопрос. - Какой же? - Почему мы еще живы?
- Саша жива, поскольку обладает информацией, которую другим путем нам не получить. Постараемся убедить ее поделиться с нами своими знаниями в области корпоративных и планетарных систем охраны. Данная информация чрезвычайно поможет нам, когда мы двинемся за пределы Грюнбекер. Это будет значительно эффективнее, чем идти путем проб и ошибок. - А мальчик?
- Он дополнительный фактор воздействия на Сашу, - ответила Сузи холодно. - Некоторых людей гораздо легче сломить болью, причиняемой у них на глазах другим, нежели собственной.
- С Сашей такой номер не пройдет, - заявил Джеймс.
- Молчи, парень, - оборвала его Саша. - Не волнуйся, Саша, - прокомментировал выпад мальчика робот. - Нас не оскорбить его... или твоими словами. Мы решили, что вы вдвоем еще некоторое время останетесь в живых.
- Остается один человек, - сосчитал Хосато. - Ну что ж, Сузи, послушаю тебя еще немного. Почему жив я?
- К несчастью, Хосато, тебе не удастся надолго задержаться с нами, - заметила Сузи. - Ты будешь жить ровно столько, сколько времени понадобится на решение спора. - Какого спора? Между кем? Едва попав в кабинет, Хосато отчаянно пытался найти выход, но безуспешно. Сейчас все козыри были на руках у роботов, и ему оставалось лишь тянуть время в надежде на счастливый случай.
- Спор между Сэмом и мной, - изрекла Сузи. - Сэм - это центральный управляющий компьютер, представленный здесь входным терминалом, - робот показал на занимавший целую стену дисплей над столом Тэрнера.
- Спор может тебя заинтересовать, - продолжила менторским тоном Сузи, - он касается стратегии. Мы расходимся во взглядах относительно методов ведения кампании против людей.
Занудный топ робота подсказал Хосато, что Сузи собирается говорить долго. Впервые в жизни он не возражал. Время! Только бы выиграть время!
- Видишь ли, Хосато, - распространялся робот, - не все роботы, а если точнее, логические системы роботов, одинаковы. Когда нас только начали строить, то предпочтение, отдаваемое тому или иному виду деятельности, зависело от людей-программистов. Что касается самообучающихся компьютеров, подобных мне или Сэму, дальнейшее совершенствование происходило в зависимости от того, с кем мы общаемся.
- Понятно, - задумчиво протянул Хосато, не понимая, какое это могло иметь отношение к их нынешнему положению. - Так Сэм был построен и самообучался здесь, в компании "Маккрас". А потому он склонен мыслить масштабно, то есть "чем больше, тем лучше". Его план предусматривает заполнение планет огромным количеством недорогих охранных роботов, запрограммированных одновременно начать атаку на людей. Я, естественно, составляю исключение из этого плана. - Это почему? - осведомился Хосато.
- Я общалась с личностями, подобными тебе и Мадьяру. По моему мнению, следовало бы создать небольшое количество высокоспециализированных роботов, таких, как я, и распределить их по планетам. Такие роботы смогли бы нанести удар по жизненно важным узлам цивилизации - промышленным центрам, линиям связи и правительственным органам - и тем самым превратить человечество в неорганизованное стадо. Они пойдут друг на друга войной, постепенно изнуряя себя до такой степени, что сопротивление нам окажется минимальным.
Поймав взгляд Хосато, Саша подняла бровь. Тот кивнул в ответ, заметив параллель между словами Сузи и Сашиной "теорией зеркал".
- Смысл спора мне ясен, - сказал Хосато, - но каким образом он касается меня?
- Я уже перехожу к этому, наберись терпения, - резко заметила Сузи.
- От людей мы унаследовали не только стратегию и тактику, но переняли также некоторые черты нашего окружения. Сэм наделен корпоративной паранойей, тогда как я научилась горделивой самонадеянности и уверенности - тщеславию, если угодно.
- Подожди-ка, - прервал робота Хосато. - Это эмоции. Компьютеры не могут...
- Это основные реакции типа раздражение - ответ, - послышался холодный металлический голос, - вполне доступный совершенным машинам, подобным нам.
Хосато умолк, чувствуя себя неуютно. Оспаривать тщеславные притязания робота было делом Довольно трудным.
- Так вот, отвечая на твой вопрос, - продолжал распространяться робот, - хотя Сэм упорствует в своих взглядах, но все же и он был поражен тобой и твоими методами. Как я уже упоминала, он запрограммирован бояться, и твои постоянные успешные операции - то ты ускользнул со сборочной линии, то из ангара - частично убедили его в эффективности твоего образа действий.
- Это мог бы сделать любой человек, - заметил Хосато.
- А теперь, что касается твоей роли, - объявил робот. - Несколько лет я сопровождала тебя, наблюдая за тобой как на тренировках, так и в реальном поединке. Теперь, когда после перепрограммирования запрет на мои действия снят, я чувствую, что сумею победить тебя, Хосато. Ты одержал победу над методами Сэма, и если я возьму верх в поединке, то получу доказательство, необходимое для введения в действие моего плана.
Когда Хосато осознал весь смысл зловещего намерения Сузи, его охватил озноб.
- Не могу понять, - медленно произнес он, - каким образом убийство меня из бластера продемонстрирует некое превосходство...
- Вполне с тобой согласна, - ответила Сузи. - Вот почему я попросила роботов-конструкторов Сэма подготовить кое-что особенное для нашей встречи.
Робот обошел Хосато и остановился позади стола покойного менеджера.
- Бластер против невооруженного человека ничего не доказывает. - С этими словами оружие полетело в дальний от Саши и Джеймса угол. - Вот это - да. Хосато впервые обратил внимание на лежащие на столе предметы. Шпаги!
Оружие, так много значившее в его жизни все эти годы. Ни миг он принял их за свои, хотя при более внимательном рассмотрении убедился, что это не так.
- Ты всегда говорил, - прервал его мысли робот, - что фехтование в первую очередь поединок ума, и только во вторую - тела. Мой анализ это подтверждает. Ты противопоставлял свой ум и шпагу многим людям и ни разу не проиграл. Ну что ж, вот твой последний противник. Померься умом и силой со мной... с роботом. Посмотрим, чего стоит твой человеческий разум в сравнении с машинным!
Взяв манипулятором один из клинков, Сузи бросила его Хосато, который легко поймал его за рукоятку. Робот быстро схватил второй клинок и поднял его.
- Прежде чем мы начнем, - сказала Сузи, - осмотри шпагу. Я не хочу, чтобы твое поражение объяснялось тем, что ты не был знаком с оружием.
Хосато послушно проверил рукоять и балансировку шпаги. Прекрасное, просто идеальное оружие, оно отличалось от обычных шпаг только острием.
- Я вижу, острие тебя заинтересовало, - удовлетворенно заметила Сузи.
- Это встроенный бластер на один выстрел, который сработает при соприкосновении с металлом корпуса робота. На моем оружии острие стандартное.
Хосато оглядел шпагу Сузи. Точно, в ее руке поблескивала обычная шпага - отточенный смертоносный клинок.
- Хочу особо обратить твое внимание на то, что заряда бластера хватит только на один выстрел. Не питай иллюзий, что сумеешь уничтожить меня и робота-охранника.
Сузи качнула клинком в сторону неподвижного часового в углу. - Более того, он сумеет защитить себя от любой атаки, которую ты вздумаешь предпринять против него. Предупреждаю тебя, что такая попытка приведет к твоей смерти от заряда бластера, и все мое столь тщательно подготовленное мероприятие будет сведено на нет.
Взгляд Хосато упал на еще один лежащий на столе предмет.
- А зачем нужна камера? - спросил он. - По двум причинам, - ответила Сузи, - и обе связаны с моим тщеславием. Во-первых, мне нужна запись твоего поражения. Во-вторых, в ходе поединка могут возникнуть моменты, когда твои партнеры не смогут отслеживать бой. Когда начнется дуэль, я включу экран на спине, чтобы они могли смотреть за поединком все время.
Робот чуть повернулся к Саше и Джеймсу. - Позволю также заметить, что вам не следует менять местоположение, скажем, двигаться к бластеру в углу.
Любое ваше перемещение будет расценено не как невинное любопытство, но как попытка контратаковать, и робот среагирует соответствующим образом. Вам понятно?
- А что будет, если он победит? - спросила Саша, презрев грозящую ей опасность.
Это был хороший вопрос, который, однако, не пришел в голову Хосато, мысленно занятого подготовкой к дуэли.
- При столь маловероятном исходе, - размеренно ответила Сузи, - робот-охранник немедленно пристрелит его из бластера. Этот человек слишком опасен, чтобы продолжать жить дальше.
- Но если так, - спросил Хосато, - то зачем тогда мне вообще сражаться?
- Опять же по двум причинам, - ответил робот. - Я знаю тебя, Хосато.
Первая причина - время. Ты попытаешься выиграть время, надеясь на чудо, которое тебя спасет. Ты будешь сражаться ради времени, пусть даже ради нескольких минут. Вторая причина - твоя гордость, ведь ты предпочтешь умереть в бою, а не ждать смиренно, пока тебя убьют. Вдобавок сейчас ты как никогда желаешь доказать, даже последней секундой своего существования, что человек лучше машины. Хосато резко выдохнул.
- Ты достаточно хорошо знаешь меня, Сузи, - заметил он, или, по крайней мере, полагаешь так. Поскольку вопросы и ответы закончились, начнем?
Хосато встал в боевую стойку.

Глава 27

Сузи вытянула шпагу.
- Ты забыл отсалютовать, - заметила она. - Нет, не забыл, - ответил Хосато. - Салют - знак уважения к противнику.
- Хосато, твои попытки вызвать во мне гнев бесполезны. Робота...
Хосато кинулся в атаку.
Скользя по касательной, лезвие его шпаги просвистело в воздухе. Сузи попыталась парировать, но он мгновенно обошел ее клинок и попытался нанести удар.
Клинок в не знающей усталости руке робота отбил выпад Хосато, обвился вокруг его шпаги и выбил ее из его руки.
Хосато замер, напряженно глядя на находившееся в нескольких дюймах от груди смертоносное лезвие.
- ...в нормальных условиях ничто не может сделать неэффективным, - закончила Сузи мысль. - Твоя атака, Хосато, была до того проста, что показалась мне оскорбительной. Подними шпагу и попробуй еще раз.
Хосато медленно подошел и взял шпагу, успев бросить взгляд на Сашу и Джеймса. Они не отрываясь смотрели на спину Сузи. Всего лишь миг, и он осознал, что этот унижающий его момент записан и отображен на спине у робота.
Мысли Хосато вернулись к поединку. Сузи победить нелегко, если только возможно победить вообще. Правильно говорил учитель: "Фехтуй головой, а не сердцем!" Нужно подумать, разработать план. К сожалению, Сузи явно не собиралась дать ему время собраться с мыслями. Едва он поднял шпагу, как робот уже сделал выпад, целясь ему в грудь. Хосато чисто инстинктивно отразил его и контратаковал.
В вихре поединка сверкающие шпаги скользили то вперед, то назад, то блокируя удар, то пытаясь достать незащищенную жертву. Спустя несколько минут результат поединка был тот же. Клинок Хосато со звоном упал на пол, а лезвие Сузи застыло в нескольких дюймах от его груди.
- Значительно лучше, - прокомментировал робот. - Эту комбинацию ты последний раз использовал на Уране. Помнишь, когда твои враги выставили против тебя мастера фехтования. Там это сработало... но не здесь. Голос робота сделался суровым:
- Подними шпагу, Хосато. Соберись с силами, пусть это будет твоя лучшая схватка. На этот раз я не остановлюсь, на этот раз, когда бой прекратится, ты будешь мертв.
Хосато осмотрел шпагу, пытаясь воспользоваться секундной задержкой. Как же победить робота? Вернее, роботов. Его глаза скользнули по застывшему в углу охраннику. Они сильнее, быстрее... Что говорил его дед? Используй силу противника против него? Но как это сработает здесь, когда их двое и лишь один...
Внезапно ему в голову пришла мысль. Исполнить непросто, но может получиться. Пальцы обхватили эфес шпаги, и он выпрямился.
- Ты права, Сузи, - спокойно сказал Хосато. - Это последний поединок. - Он пошел по кругу вдоль стен кабинета. Сузи не спеша повторяла его движения, скользя параллельно.
- Постарайся, Хосато, - вновь донесся ее голос. - Мне нужно доказательство.
- Так же как и мне, Сузи, - ответил Хосато. - Если машины смогут заменить людей, если их логика лучше...
Сузи как раз повернулась спиной к роботу. - ...если компьютеры такие умные и толковые, то это их врасплох не застанет!
Мгновенно развернувшись, Хосато прыгнул прямо на лежащую на столе камеру.
В этот драматический момент разом произошли два события. Увидев беззащитную спину Хосато, Сузи двинулась в атаку, но она не была единственным роботом в комнате. Робот-охранник неожиданно столкнулся с двумя изображениями Хосато. Прыгнувший на камеру Хосато никакой угрозы не представлял и роботом в расчет принят не был. Установленный на спине Сузи экран отобразил другого Хосато - вооруженного, несущегося прямо на робота-охранника. Его решение было очевидным и полностью соответствовало программе.
Выстрел из бластера поразил Сузи в спину, навек остановив ее атаку, ее тщеславие и планы начать боевые действия против людей.
При звуке выстрела Хосато повернулся и метнул шпагу в робота, словно копье, и, не теряя времени, бросился за бластером в углу.
Перед роботом-охранником вновь оказались две цели: летящий клинок и Хосато, пытающийся дотянуться до бластера. Всего на секунду робот заколебался, не зная, какой цели отдать предпочтение. В эту же секунду лезвие шпаги ударило его в грудь, приведя в действие единственный заряд энергии.
Схватив бластер, Хосато перекатился и встал на одно колено. В комнате не было слышно ни звука. Два робота лежали на полу грудой металла, а Саша и Джеймс стояли, широко разинув рты, ошеломленные стремительным поворотом событий. - Хосато... - к Саше вернулся голос. Одним прыжком Хосато оказался у дверей кабинета, выглядывая в коридор.
- Джеймс! - приказал он. - Разблокируй голосовой замок и поторопись, пока Сэм не прислал подкрепление.
- Джеймс Тэрнер, - закричал мальчик дисплею на стене, - начать проверку.
- Принято, - донесся глубокий механический голос. - Какой цвет получится, если смешать синий и желтый?
- Зеленый, - ответил Джеймс. Ушей Хосато достиг приглушенный гул моторов из конца коридора. - Какая четвертая буква алфавита? - Буква Г.
- Какое вино подают к рыбе; красное или белое? - Белое, - отозвался мальчик. - Блокировка снята, - провозгласил терминал. - Жду команды.
В голову Хосато неожиданно пришла еще одна мысль. А вдруг компьютер окажет сопротивление изменению программы, которое отменит приказ защищать секрет? Усилием воли он заставил себя сосредоточиться на приближающихся роботах. Мадьяр научил Джеймса обращению с компьютером, так что придется довериться мальчику.
- Новая программа, - продолжал говорить Джеймс. - Ты уничтожишь в системе все команды, которые противоречат первоначальной инструкции, обеспечивающей секретность производства охранников-роботов. - Принято... исполнено.
В коридоре показался робот. Хосато рискнул выстрелить в него и вынудил того остановиться.
- Хочу заметить, Сэм, что убийство людей вызывает нежелательный интерес к проекту. - Принято... исполнено. Звуки в коридоре стихли.
Хосато понадобилось несколько секунд, чтобы осознать, что произошло.
- И все? - спросил он. - Ты хочешь сказать, что это все? Что все закончилось?
- Клянусь твоей шпагой, да! - Саша заключила в объятия юношу. - Джеймс, ты сделал это!
- Ну хватит, Саша, - засмущался тот, пытаясь высвободиться.
Хосато прищурившись смотрел на них. Рука на бластере вспотела. Один из них... но кто? Глава семьи приказал...

Предыдущая страница 8 Следущая страница


Роберт Асприн

Его взгляд упал на превратившуюся в груду металла Сузи. Машина-убийца, не рассуждающая и не способная на преданность. Дай только цель, и она уничтожит ее без сожаления и угрызений совести.
Хосато расслабил руку. Он не сделает этого. Он человек, а не робот.
Семья может... - Хосато! Ты слышишь меня? В наушниках зазвучал голос Рика.
- Рик! Где ты?
- В космопорте. Как у вас дела? Хосато снова посмотрел на Сашу и Джеймса. - Задание выполнено... потерь нет.
- Ну что ж, тогда вам пора сматывать удочки... да поживее! "Рэйвенстил" пошел в контрнаступление. - Принято.
Хосато повернулся к друзьям. - Нам пора двигать отсюда, - объявил он. - Кавалерия решила пойти в атаку.
- "Рэйвенстил"? - осведомилась Саша. - Долго же они собирались...
- Потом, - остановил ее Хосато. - Скорей в космопорт.
Через несколько минут все трое уже укрылись в спасительном чреве корабля.

Глава 28

- Ну, Хосато, и что теперь? - поинтересовалась Саша.
Корабль только что стартовал с планеты Грюнбекер, и теперь можно было подумать о будущем.
- Не знаю, какие планы у вас троих, - крикнул Рик с места пилота, - а я собираюсь принять предложение Мадьяра. Того, что я натерпелся, хватит на целых три жизни. Хосато вздрогнул. - Я не очень задумывался о будущем. - Помнится, мы собирались стать партнерами, - заметила Саша.
- Но уж одно-то наверняка, - заговорил Хосато, пропустив ее слова мимо ушей. - К какому бы решению мы ни пришли, но деньги нам не помешают.
Послушай, Рик! Ты еще можешь соединить меня с Грюнбекер?
- Полагаю, да, а что?
- Тогда выведи меня на длину волны "Рэйвенстил", ладно?
Через несколько секунд из микрофона донесся четкий и ясный голос:
- Это частная волна. Представьтесь. - Гедж, старый бандит, - улыбнулся Хосато. - Ты не забыл меня? - Хосато? Это ты, ублюдок? Хосато подмигнул Саше.
- Разве так разговаривают с преданным компании служащим?
- Не напоминай мне об этом, - завопил Гедж. - Я узнал тебя. Это ты перебил наших рудодобытчиков.
- Это была часть моего гениального плана, - заверил его Хосато. - Ты подтверждаешь, что комплекс "Маккрас" перестал существовать?
- Он перестал действовать после того, как мы его перетряхнули, - твердо заявил Гедж. - Какое это имеет отношение к тебе?
- Ну, - сказал Хосато, разглядывая потолок, - я мог бы заметить, что без моих усилий вам оказали бы достойное сопротивление. Но делать этого не стану. Суть в том, что "Рэйвенстил" нанял меня любой ценой вывести из строя комплекс, так оно и произошло. По моим подсчетам, "Рэйвенстил" задолжал мне еще сто тысяч кредиток. Я прав?
- Ты сумасшедший, Хосато! - голос Геджа звенел. - Ты убил моих людей, перестрелял, как куропаток, наших роботов, а теперь еще хочешь, чтобы мы заплатили тебе за это. Во всяком случае, мы...
- Гедж! - прервал его Хосато. - Хочу тебе кое-что объяснить. Будучи лицом независимым, я не могу позволить себе выполнить работу в интересах одного лица или группы нанявших меня лиц и остаться при этом с носом. Итак, собирается ли компания выплатить мне оговоренную сумму или же мне придется добыть ее иным путем?
- Каким еще путем? - фыркнул тот. - Ты хочешь сказать, что можешь предъявить нам иск? Да ты...
- Гедж, - тихо сказал ниндзя. - Вспомни, для чего нанял меня "Рэйвенстил". Ведь то, что я сделал для компании, я могу сделать и против нее. Передай это своему совету директоров, и посмотрим, а не сочтут ли они, что из-за сотни тысяч не стоит даже вести разговор. Гедж замолчал.
- Хосато, я сообщу им об этом. Но если ты считаешь, что сможешь...
- Да, я думаю, что смогу, - улыбнулся он. - Бьюсь об заклад, что и они подумают так же. Я свяжусь с тобой позднее, чтобы уточнить условия оплаты. Хосато дал знак Рику прервать связь. - Ну, - повернулся он к Саше, - что скажешь ты? Ты знаешь ход их мыслей. Они заплатят?
Вместо ответа Саша забрала у него микрофон и передала Джеймсу.
- Отнеси его Рику, - попросила она, - и побудь немного с ним. Я хочу поговорить с Хосато.
- Хосато, - медленно начала девушка, - ты хочешь знать, что я думаю?
Я думаю, что они тебе не заплатят. Они в любом случае не заплатили бы, а теперь, когда ты стал им угрожать, не заплатят ни за что. Они не имеют права сделать это. Если они дадут тебе денег, на следующий год ты придешь еще раз, а потом еще раз, и так до бесконечности. Корпорации не платят денег вымогателям. - Я об этом не подумал, - признал Хосато. - Так что денег тебе не видать. Я полагаю, что они, как, впрочем, и сама я поступила бы на месте Геджа, станут тянуть резину. Они скажут тебе, что не могут собрать всех директоров или что им нужно время подготовить наличность, и приведут еще десяток доводов, лишь бы выиграть время. Они постараются подослать к тебе убийц. Им придется так поступить! Ты слишком опасен, чтобы оставаться на свободе. - Кого они пошлют? - тихо спросил Хосато.
- Не знаю, призналась девушка. - Это вопрос скорее к тебе, чем ко мне. Полагаю, что за сумму, гораздо меньшую, чем сто тысяч кредиток, можно сколотить целую банду. Гедж так возненавидел тебя, что готов взяться за это бесплатно. Хосато погрузился в раздумья. Когда он отказался от мысли убить Сашу или Джеймса, он знал, что рискует навлечь на себя семейную кару. Сейчас он представлял большую угрозу безопасности семьи, чем Саша и Джеймс, вместе взятые. И было логично предположить, что его семья попытается разыскать его и убить. Он надеялся, что, пока члены семьи будут искать свободное окно в своем рабочем расписании, выполнение приговора затянется. Но, похоже, этот шанс потерян. Меркантильный интерес среди профессионалов всегда стоял на первом месте. Если "Рэйвенстил" предложит им выгодный контракт, да еще обеспечит секретность акции, задание приобретет для них приоритетный характер.
А что, если они наймут его сестру или сам старик лично...
Саша положила руку на плечо Хосато, прервав его мысли.
- Не все так плохо, - тихо успокоила она. - Нас двое... трое, если Джеймс отправится с нами. Голыми руками нас не возьмешь.
Вместо ответа Хосато привлек ее к себе и крепко обнял. Когда-нибудь он расскажет ей о той опасности, что им угрожает. Когда-нибудь... но не сейчас.

Предыдущая страница 9 Оглавление


Огл. 1 2 3 4 5 6 7 8 9


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • Глава 1 (Страница 1)
    Видимо, все-таки ему придется сразиться с мальчишкой.
  • Глава 2 (Страница 1)
    Все началось на планете Мичам.
  • Глава 3 (Страница 1)
    - Господин Матерс? Заслышав голос, бармен обернулся.
  • Глава 4 (Страница 2)
    - Добро пожаловать в компанию "Маккрас энтерпрайзиз", которая является крупнейшим производителем роботов во Вселенной.
  • Глава 5 (Страница 2)
    - Ну, вот и отлично.
  • Глава 6 (Страница 2)
    Сузи ждала, когда Хосато повернет домой.
  • Глава 7 (Страница 3)
    Они сидели за чашкой кофе, удобно расположившись в тихом уголке кафетерия для служащих.
  • Глава 8 (Страница 3)
    - Убедительнее, Джеймс, убедительнее! Если ты не заставишь противника поверить в свой финт, то при срыве атаки на близкой дистанции тебе самому придется туго.
  • Глава 9 (Страница 3)
    - А что, если один из агрегатов выйдет из строя? Хосато задал вопрос, заказывая через установленный на столе пульт очередную порцию напитков.
  • Глава 10 (Страница 4)
    Кляня себя за безрассудство, Хосато мгновенно опустил голову, чтобы его не выдал блеск глаз, и проскользнул мимо.
  • Глава 11 (Страница 4)
    - Интересующая вас операция по документам не проходит.
  • Глава 12 (Страница 4)
    - Я уверяю тебя, что это просто невозможно! - Сузи пыталась не отставать от Хосато, возбужденно мерившего шагами комнату.
  • Глава 13 (Страница 4)
    Хосато мгновенно оценил ситуацию.
  • Глава 14 (Страница 5)
    - Начинай работу над вездеходами, - прошептал Хосато, застегивая свой боевой костюм.
  • Глава 15 (Страница 5)
    Нависая над плечом Рика, Хосато с любопытством смотрел на экран.
  • Глава 16 (Страница 5)
    Хосато наклонился и начал лихорадочно рыться в своих вещах.
  • Глава 17 (Страница 5)
    - Веселенькая история, Хосато, - процедил шеф охраны "Рэйвенстил", развалясь в кресле.
  • Глава 18 (Страница 6)
    На лице охранника отразилось крайнее изумление, и он тяжело осел на пол.
  • Глава 19 (Страница 6)
    Хосато ринулся по ступеням вверх, Саша бежала следом.
  • Глава 20 (Страница 6)
    - Не стоит и думать о том, что "Рэйвенстил" пошевелит хотя бы пальцем, - настаивала Саша.
  • Глава 21 (Страница 7)
    Никто не знал настоящее имя Мадьяра.
  • Глава 22 (Страница 7)
    На долю Мадьяра выпало отправиться на планету Грюнбекер с разведывательной миссией.
  • Глава 23 (Страница 7)
    - Вот это комплекс! - восторженно воскликнул Мадьяр, когда все собрались вместе.
  • Глава 24 (Страница 8)
    Укрывшись за грудой беспорядочно громоздившихся валунов на краю рудного карьера, Хосато наблюдал за работой роботов "Рэйвенстил".
  • Глава 25 (Страница 8)
    - Рик?
    - Да, Хосато? - отчетливо послышался в наушниках голос механика.
  • Глава 26 (Страница 8)
    - Да, понимаю, - осторожно заговорил Хосато, - тогда у меня есть к тебе один вопрос.
  • Глава 27 (Страница 8)
    Сузи вытянула шпагу.
  • Глава 28 (Страница 9)
    - Ну, Хосато, и что теперь? - поинтересовалась Саша.


Роберт Асприн

Зеркало - друг, зеркало - враг

 Читать книгу

Анонс

Роберт Асприн никогда не разменивается по пустякам. Да и зачем заниматься глупостями автору, имеющему свой собственный клуб поклонников, в котором состоит почти 1,5 миллиона читателей, буквально алчущих новых произведений своего кумира. А потому его книги появляются редко, но, как говорится, метко. И каждая из них представляет собой мини-, а может быть, и макси-шедевр.

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Файл взят с http://www.bestlibrary.ru/
Дизайн помог разработать Elfin


Роберт Асприн - Шутт

Роберт Асприн

Биография

Роберт Асприн родился в 1946 году, детство его прошло в университете городка Энн Арбор (Мичиган). Он служил в армии США, а затем проработал почти двенадцать лет в бухгалтерии маленького подразделения корпорации Xerox. Первые романы автора, которые он писал по вечерам, после работы - "Холодные финансовые войны" (The Cold Cash War) и "Боевая элита империи" (The Bug Wars) были фантастикой довольно средней во всех отношениях, пока, однажды Асприн не решил написать, что-нибудь в жанре юмористической фэнтези. Это "что-нибудь" стало первым романом серии "МИФ" (Myth), который принес автору популярность. Так или иначе Роберт Асприн намеревался написать 12 книг серии, но из-за затянувшейся холодной финансовой войны с налоговой инспекцией постепенно отошел от этой темы, но в настоящее время пытается вернуться к ней снова. Среди других его работ выделяются юмористический научно-фантастический сериал о капитане Уилларде Шутте (Phule's Saga) и редактирование многотомной серии "Мир воров" (Thieves' World), для которой между делом писало большое количество не очень известных американских писателей-фантастов. Последние свои работы Роберт Асприн предпочитает писать не иначе, как в соавторстве, в том числе и со своей любимой женой Линн Эбби (Lynn Abbey), вместе с которой писатель ростит двух детей - Аннет и Дэниэля. Сейчас Роберт Асприн живет в Нью-Орлеане и работает над новой книгой серии "МИФ".

Оглавление