Роберт Асприн - Потрошители времени

Роберт Асприн

Глава 1

Она появилась на Шангри-ла не как обычный турист.
Хрупкая, перепуганная молодая женщина... Боже, неужели это было всего три дня назад? Казалось, с тех пор прошло не меньше года, ибо каждый день из этих трех был длиною в жизнь, и все после того звонка... - Джина Николь! - Она вздрогнула, услышав голос в трубке, ведь тетушка Касси не звонила ей уже несколько месяцев - с тех пор, как Джина вступила в Храм. - Я хочу встретиться с тобой, лапочка. Сегодня вечером.
Требовательный тон и то, что тетушка назвала ее полным именем, совсем сбивало с толку.
- Сегодня вечером? Вы шутите? Где вы? - Любимая тетка Джины, единственная сестра матери, как правило, старалась держаться подальше от Нью-Йорка, приезжая только на киносъемки да еще - изредка - на всякого рода мероприятия.
- В городе, где же еще! - Судя по доносившемуся из трубки знакомому голосу, Касси Тайрол слегка запыхалась. - Всего час как прилетела. И вычеркни все, что там у тебя запланировано на сегодня. Обеды, занятия, службы в Храме - все. Жду в шесть у Луиджи. И, Джина, лапочка, не вздумай приводить с собой своего дружка. Это - сугубо семейное дело, ясно? Ты, девочка моя, вляпалась в серьезные неприятности.
Джине стало не по себе. "Боже мой! Она все узнала!" Вслух она, правда, произнесла совсем другое:
- У Луиджи? В шесть? О'кей, буду. - Только врожденный талант актрисы (чем она хуже тетки, легендарной Джокасту (Касси) Тайрол, - та же наследственность) позволил ей произнести эти нехитрые слова недрогнувшим голосом. "Она все знает, что она скажет, что она сделает, о Боже, что, если она расскажет папе? Ведь она не сделает этого, правда?" Джинина тетка терпеть не могла ее отца - почти так же сильно, как сама Джина.
Трясущейся рукой Джина повесила трубку и только тут сообразила, что Карл, прищурившись, смотрит на нее. За спиной его бесшумно переливалось красками головидео - одно из тех, что доводило до колик, вместо того чтобы выполнять свою задачу: готовить их к Большому Приключению, путешествию во времени в Лондон 1888 года.
- Никки? - Глаза Карла удивленно заморгали за линзами очков. - Что-то случилось? - Он всегда звал ее по второму имени; собственно, именно эта его милая привычка и очаровала ее в свое время. Он осторожно провел рукой по ее лицу, поправляя волосы. - Эй, ты что? У тебя такой вид, словно ты увидела привидение.
Она натужно улыбнулась:
- Хуже. Тетя Касси приехала.
- О господи! - Выразительные глаза Карла просто затопили ее сочувствием - вторая, кстати, причина, по которой Джина переехала к нему. Мало от кого дождешься сочувствия, если твой отец - Джон Пол Кеддрик, сенатор, которого все предпочитают ненавидеть.
Джина кивнула:
- Угу. Что хуже всего, она хочет, чтобы я встретилась с ней в шесть. И к тому же у Луиджи! От удивления Карл выпучил глаза:
- У Луиджи? Ты шутишь! Это хуже, чем просто плохо. Вокруг тебя будут кишмя кишеть папарацци. Кстати, напомни мне возблагодарить Владычицу Небесную за то, что она не одарила меня знаменитой родней.
Джина испепелила его взглядом.
- Помощи от тебя, любимый... И что, скажи на милость, мне надеть к Луиджи? Ты не видел, у меня случайно не завалялся в шкафу прикид этак тысяч за шесть баксов? - Со времени поступления в колледж Джина редко надевала что-то, кроме драных джинсов. - Последний раз, когда мы встречались с тетей Касси, одна блузочка на ней стоила больше годовой платы за нашу с тобой квартиру! И я до сих пор ведь не оправилась от того, что понаписала тогда обо мне пресса! - Она закрыла лицо руками, с ужасом вспоминая, какой увековечили ее на всех до единого телеэкранах и журнальных обложках: ныряющей рыбкой в грязную лужу. - Касси Тайрол и ее племянница-помоечница... - Угу, так и есть: ты, Джина Николь, самая хорошенькая помоечница в Бруклине. - Джина показала ему язык. Карл, лучезарно улыбаясь, потрепал ее по щеке. - Слушай, уже почти четыре. Если ты собираешься к шести привести себя в надлежащий порядок для Луиджи - под объективы толпы репортеров... - Джина застонала, на что Карл, скотина этакая, только рассмеялся. - Тебе, милая, лучше поспешить. Да, на случай, если ты не знаешь этого сама, - вид у тебя пока, надо сказать, дерьмовый. - Морща нос, Карл осмотрел ее с головы до пят. - Вот что бывает, когда ты шляешься где-то до четырех утра, работаешь над сценарием до шести, а потом забываешь поспать после лекций.
Джина швырнула в него скомканным носком. Он увернулся с легкостью прирожденного танцовщика, и проклятый носок, пролетев сквозь голографическое изображение молодой дамы, одетой надлежащим образом для лондонского театрального сезона (сезона 1888 года!), приземлился в голографическую же чайную чашку. Когда юная голографическая леди как ни в чем не бывало поднесла чашку к губам и с блаженной улыбкой пригубила, Карл, визжа и хрюкая, повадился на пол и принялся тыкать в нее пальцем.
- Ох, Никки, вот это кадр!
Джина хмуро смотрела на катающегося по полу кретина.
- Спасибо, Карл. Ты просто лапочка. Напомни мне, чтобы я потеряла твое приглашение на мой выпускной вечер. Если он вообще наступит. Бог мой, если Симкинс отвергнет наш сценарий, я брошусь в Ист-ривер!
Карл хихикнул, одним легким движением перекатился на колени, вскочил и выключил голопроектор, позаимствованный ими в университетской библиотеке.
- А вот и нет. Ты просто снимешь фильм, получишь одного или двух "Оскаров" и сменишь его на его же посту. Ты только представь себе: храмовник заведует факультетом!
Джина улыбнулась - и, коварно напав на Карла со спины, успела-таки пощекотать его в отместку. Он вывернулся и ухитрился поцеловать ее, что оказалось очень кстати, как отвлекающий маневр: она ведь так и не решилась поведать Карлу самое страшное - то, что ее тетка знала. А вот все ли она знала, оставалось еще выяснить. О том же, что именно тетушка собиралась с этим своим знанием делать, Джине не хотелось даже и думать. Поэтому она долго-долго стояла, обнимая Карла и пытаясь справиться с нарастающей паникой.
- Эй, - ласково шепнул он. - Неужели все так плохо? Она мотнула головой:
- Нет. Хуже.
- Касси ведь любит тебя, не забывай. Джина, отчаянно моргая, чтобы не разреветься, подняла взгляд:
- Да. Потому-то и хуже.
Его губы сложились в невеселую сочувственную улыбку, от которой у Джины защемило сердце.
- Да, конечно. Я понимаю. Послушай, давай сделаем вот что: пока тебя не будет, я приберусь в берлоге - на случай, если она вдруг решится заглянуть после разговора. И еще я потру тебе спинку, расчешу твои волосы, помассирую ноги, подниму настроение, а?
Она улыбнулась ему сквозь слезы:
- Что ж, милый мальчик, договорились.
Потом она вздохнула и отправилась в душ, где смыла улыбку с лица, надеясь, что вместе с ней смоется и страх. Боже, что она скажет тете Касси? Она попробовала представить себе эту сцену, и внутри все сжалось. Касси Тайрол, спокойная, элегантная, вся такая парижская, несмотря на неисправимый акцент Нью-Голливуда и ранчо в горах, где Джина проводила самые счастливые летние месяцы своей жизни... собственно, единственные счастливые до поступления в колледж, до Храма, до Карла... Тетя Кассии вряд ли воспримет эту новость спокойно. То есть точно не воспримет. Ну конечно, не так, как отец.
Двумя часами позже Джину все еще продолжало трясти, несмотря на то как очаровательно улыбалась она метрдотелю у входа в ресторан Луиджи. Для тех, кто не знает: ресторан этот - самый фешенебельный из всех, которыми владеют стремительно богатеющие члены крупнейшего в Нью-Йорке Храма Владычицы Небесной. В общем, ничего удивительного не было в том, что ее тетка выбрала Луиджи. С учетом положения, занимаемого Касси в Нью-Голливудском Храме, не исключено, что как акционер она имела свою долю прибыли от ресторана. Единственная Джинина тетушка никогда не останавливалась на полпути. Это включало и то, как последовательно она подходила к последней своей религии - грести деньги лопатой. Примерно с той же последовательностью, с какой Джина собирала отказы на свои сценарии.
Метр приветствовал ее с приличествующей церемонностью, по имени:
- Добрый вечер, мисс Кеддрик, стол вашей тетушки вон там.
- Спасибо. - Она подавила дикое желание оправить платье. Пока она принимала душ, расчесывалась и подкрашивалась - о, такой старательности она не проявляла по меньшей мере год, - Карл ухитрился сотворить самое настоящее театральное чудо. Он бегом бросился на сценический факультет и позаимствовал там костюм, который выглядел на миллион баксов, хотя стоил всего-то тысяч несколько. Костюм пожертвовала учебному театру какая-то нью-голливудская дива, чтобы скостить себе налоги. Джина, из собственного упрямства жившая исключительно на свою стипендию (которая, разумеется, не была рассчитана на обед у Луиджи или дорогие вечерние платья), даже взвизгнула от радости.
- Дурак ты мой милый! Да если бы тебя поймали за выносом этой штуки, тебя бы вышвырнули из колледжа!
- Пожалуй, но это было бы еще дешевой платой за удовольствие лицезреть тебя в таком виде. - Взгляд его восторженно пробежался по изгибам ее фигуры.
- Гм... Платье ослепительнее, чем я сама. Вот если бы мне нос тети Касси, или скулы, или подбородок... - Мне нравятся твой нос, твои скулы, твой подбородок - такими, какие они есть. И если ты не выскочишь прямо сейчас, ты опоздаешь.
Поэтому Джине ничего не оставалось, как скользнуть в это сочетание шелков и кружев и вызвать такси: согласитесь, негоже появляться в десятитысячедолларовом платье верхом на велосипеде. Нервно улыбаясь, всем телом ощущая на себе взгляды сидящих за столиками богатейших храмовников Нью-Йорка, шагала Джина за метрдотелем в глубь шикарного ресторана. Она старалась не замечать бегущий по залу шепоток, смотрела прямо перед собой и думала только о том, как бы не упасть на длиннющих шпильках. Да, и еще, конечно, проклинала отца за то, что тот отравил ее жизнь нормами фамильной чести.
Тут она увидела свою тетку, сидевшую за столиком в дальнем углу. Приглядевшись, она чуть не поперхнулась, и у нее разом вспотели ладони. "О Боже, она не одна, и это не ее последний..."
И если это семейное дело, значит... значит, это может быть только частный детектив, Касси часто прибегала к их услугам; Джина хорошо знала ее привычки. А это значило только одно: дела Джины действительно хуже некуда. Хуже того, ее тетка, похоже, ожесточенно спорила со своим спутником, кем бы он ни был. Темные круги под глазами Касси Тайрол потрясли Джину. Когда она подошла к столу ближе, те разом замолчали. Джина буквально слышала повисшую над столиком неловкую тишину. Целуя подставленную напудренную щеку, тетка сумела-таки выдавить улыбку.
- Привет, Джина, лапочка. Садись. Познакомься, это Ноа Армстро.
Джина пожала протянутую руку, пытаясь угадать, кем является это бесполое существо в шелках: мужчиной или женщиной, но сдалась.
- Рада познакомиться с вами, Ноа. - Четыре года жизни в Нью-Йорке, не считая года активной службы при Храме, поневоле заставят привыкнуть к чему угодно.
- Мисс Кеддрик... - Рукопожатие энергичное, по голосу не поймешь. Взгляд - не дружелюбнее, чем у вздорного питбуля, охраняющего от чужих посягательств свой кусок стейка.
Что ж, Джина проигнорировала этот взгляд с твердостью, не уступающей его (или ее) непроницаемости. Она села и чуть слишком лучезарно улыбнулась разливавшей вино Касси Тайрол. Та протянула ей бокал - красное вино вот-вот выплеснется, так дрожит ее рука. Джина поспешно перехватила бокал, пока тетя не забрызгала белоснежную скатерть.
- Надо же, какая неожиданность, тетя. - Джина огляделась по сторонам, нервно одергивая короткую юбку (вроде бы ничего лишнего не торчит!), и только тут к удивлению своему заметила, что в зале нет ни одного любопытного репортера. - Ого! Как это вы ухитрились отделаться от прессы?
Тетя даже не улыбнулась. "Ой-ей-ей!"
- Об этой поездке никому не известно, - негромко ответила она. - Формально я все еще в Лос-Анджелесе.
"Ой, мамочки, что будет, она съест меня с потрохами и даже не подавится..."
- Ясно, - произнесла Джина вслух и приготовилась к худшему. - Ну что ж, валяйте.
Касси на мгновение сжала губы. Покрасневшие глаза выдавали, сколько ей пришлось плакать в последнее время, что еще сильнее пугало и обезоруживало Джину. Сокрушаясь, что не может осушить бокал залпом, она пригубила вино, стараясь хотя бы внешне сохранять спокойствие,
- Ну, это касается... - неуверенно пробормотала Касси, покосилась на Армстро, потом вздохнула и в упор посмотрела на Джину. - Это касается твоего отца, Джина. Я кое-что про него узнала. Что-то, что тебе стоит знать, ибо это разрушит жизнь всех нас на год, а то и больше.
Джина ухитрилась не залить скатерть вином только потому, что оно попало ей в нос. Она отчаянно заморгала, бокал застыл в руке, едва касаясь губ. Немного придя в себя, Джина осторожно поставила бокал и уставилась на свою тетку, пытаясь срочно угадать причину этой таинственной встречи. Ни одной достаточно убедительной причины в голову пока не приходило.
- Допей вино, - резко сказала тетка. - Тебе это пригодится.
Джина послушно выпила и резким движением поставила бокал обратно на стол. В голове вдруг мелькнула дикая мысль: уж лучше бы тетка захотела с ней встретиться из-за их с Карлом тайного путешествия во времени - путешествия, которое они задумали больше года назад. Их целью был викторианский Лондон, где они собирались снять фильм: объятый ужасом Ист-Энд и Джек-Потрошитель. Четырнадцать месяцев назад они купили билеты на вымышленные имена - дорогие, но качественно выполненные фальшивые документы им с Карлом удалось состряпать у одного подпольного дельца. Нью-Йорк кишмя кишел такими, и цена фальшивого паспорта обычно равнялась цене нескольких доз кокаина. Они заплатили больше, поскольку Джине Николь Кеддрик нужны были безупречные документы. Никакими другими они и не могли быть, если только она надеялась сохранить свое путешествие во времени в тайне от отца. А вот что отец сделал бы, доведись ему это узнать... У Джины хватало причин бояться своего всемирно известного папочку. Но чем бы ни собиралась огорошить ее Касси, это, похоже, куда хуже, чем если бы старший Кеддрик узнал о ее намерении отправиться в викторианский Лондон, несмотря на его категорический запрет даже близко подходить к любому Вокзалу Времени.
- Значит, папуля, да? - спросила Джина очень ненатурально, несмотря на все старания. - И чего такого нового натворил этот сукин сын? Запретил радоваться? Все остальное он и так уже объявил вне закона.
Джина повернула голову и увидела, что Ноа Армстро смотрит на нее в упор.
- Нет. Это не имеет отношения к его карьере законодателя. Точнее, не имеет прямого отношения.
Джина заглянула в его (или ее?) глаза и нахмурилась.
- Кто вы, Армстро, черт вас возьми? Что вы здесь делаете?
Губы у Армстро недовольно сжались, но ответа так и не последовало. Во всяком случае, адресованного ей. Взгляд, который получила от Армстро Джинина тетка, говорил о многом: уничтожающий взгляд старшего и умудренного опытом; так смотрят, подумала Джина, на безмозглых сосунков, которым сказано ведь было не писать на персидский ковер.
- Ноа - детектив, - устало объяснила тетя. - Несколько месяцев назад я связалась с агентством Уордменна Вульфа, попросила их лучшего агента. Они назначили на это дело Ноа. И... Ноа - храмовник. Это важно. Гораздо важнее, чем ты можешь себе представить.
Джина, прищурившись, пригляделась к таинственному детективу. Уордменн Вульф - ого! Тетя Касси точно ничего не делает абы как. И никогда не делала, если уж на то пошло. Что бы ни натворил ее отец, это явно куда серьезнее скандалов сексуального характера, в свое время как бы случайно приключившихся с отдельными законодателями, угрожавшими карьере отца. У нее холодок пробежал по спине при одной мысли о том, во что втянут ее милый папочка.
- Помнишь Олстина Корлисса? - со вздохом спросила Касси.
Джина вздрогнула от неожиданности и подняла взгляд:
- Парня, игравшего с тобой в "Священной шлюхе"? Блондин с внешностью сказочного эльфа, любит кисок с Манхэттена, оперу и танцы под джаз? Он еще номинировался за "Шлюху" на "Оскара", верно? И до сих пор ведущий актер у Джиллиарда. - В свое время молодой и одаренный партнер тети Касси произвел на Джину большое - возможно, даже чрезмерное, - впечатление. А еще она изрядно завидовала его номинации на "Оскара". Джина буквально таяла от его улыбки всякий раз, как он появлялся на экране. Чувство вины кольнуло ее: она обещала Карлу добыть его автограф, пользуясь теткиными связями. - Кажется, поговаривали еще о том, что вы с ним собираетесь снова сняться вместе. Что-то вроде римейка "Храмовник едет в Вашингтон", да?
Касси кивнула:
- Олстин хотел провести несколько месяцев в Конгрессе. Вживание в роль. Я... я устроила это для него, выхлопотала место в офисе у твоего отца. Я попросила его разнюхать кое-что для нас. Выяснить то, чего не удалось Ноа - у Ноа просто не было доступа... - Касси прикусила безупречно накрашенную губу. - Джина, он мертв.
- Мертв?
Касси рыдала, безнадежно размазывая по лицу безукоризненный макияж.
- Четыре часа назад. Пресса еще не знает: ФБР пока хранит все в тайне. Я сама узнала только благодаря Ноа - представляешь себе, Ноа выдергивает меня из дома, пугает до смерти, говорит, что они охотятся за мной... Все это как-то не укладывалось у Джины в голове. Олстин Корлисс мертв, Касси угрожает опасность?
- Но... - начала она и осеклась: ничего более членораздельного ей просто не шло на ум.
- Возможно, вы слышали поговорку про людей, близких к вашему отцу? - Голос у Ноа Армстро был негромкий, но где-то в глубине пронзительных серых глаз полыхала ярость. - "Сойтись с сенатором Джоном Полом Кеддриком - все равно что унаследовать могильную плиту". - Это вывело ее из состояния шока вернее любой оплеухи. Покраснев от оскорбления, она испепелила детектива взглядом. Собственно, поводов ненавидеть Джона Пола Кеддрика, сенатора от Ада, было более чем достаточно. Но Бог свидетель, убийство в их число не входило! Тут она увидела застывшую в глазах тетки боль, и весь ее гнев разом куда-то испарился, оставив только мерзкий холод внутри.
Губы Касси Тайрол дрогнули.
- Джина, отсюда мы едем прямиком в ФБР. Все, что известно Ноа про дела твоего отца, кто в этом замешан... этому надо положить конец. Я не послушалась совета Ноа, Джина, я позвонила тебе тайком, попросила о встрече... Она плакала уже навзрыд. Потрясенная этим зрелищем, Джина погладила ее по руке, потом сжала ее.
- Эй... Все в порядке, - попробовала утешить она. Касси благодарно сжала ее пальцы и мотнула головой.
- Нет, - всхлипнула она, - не в порядке. Ты его малышка. И тем больнее тебе будет, когда все это выплывет наружу. Я решила, тебе лучше знать об этом. Если... - она поколебалась немного, - если ты хотела бы уехать на какое-то время в Европу, я оплачу дорогу. И захвати с собой Карла, если он захочет.
Джина разинула рот так широко, что едва не стукнулась подбородком о стол.
Касси сделала попытку улыбнуться - надо признать, совершенно безуспешную.
- Тебе нужен друг, кто-то, кто защитит тебя на время, пока это не уляжется, Джина, и... ну, мы с твоим отцом не хотим видеть друг друга по множеству причин. Он никогда не одобрял нашего вступления в Храм Владычицы Небесной, не одобрял того, что я ем, тех, с кем я разводилась, того, как я зарабатываю на жизнь, - так же, как не одобряет твоих друзей или твоего выбора профессии. Ты взрослеешь, Джина. С кем ты дружишь - или с кем ты спишь, - это твое дело, не мое, не его и ничье другое. И потом, только слепой не увидит, что Карл идеальная для тебя пара, что бы там ни говорил твой отец. Взять хотя бы, - с горечью продолжала она, - твое противостояние с этим ублюдком, когда ты настояла-таки, что хочешь работать в кино. Я-то знаю, как поддерживал тебя Карл тогда. И мне известно, что лежит в твоем банковском сейфе. Если честно, я за. Потому я и послала бы его с тобой. Я знаю, что он позаботится о тебе за меня.
- Что? - поперхнулась Джина. "Ни фига себе..." Как, интересно, тетя Касси все это узнала? Впрочем, ее забота была такой искренней, что Джина даже не нашла в себе сил обидеться на такое вмешательство в ее личную жизнь.
Касси снова попыталась улыбнуться, и снова неудачно.
- Не сердись на меня за то, что сую нос не в свои дела, лапочка, прошу тебя. Я просто пыталась хоть немного приглядеть за тобой. Вот... - Она выложила на стол пухлый конверт и подтолкнула к Джине. - Если ты хочешь ехать, тебе стоит сделать это побыстрее, пока обо всей этой истории не пронюхала пресса. Только не устраивай мне сцен оскорбленной гордости и избавь от заявлений, что сделаешь все своими силами. Тебе ведь всегда казалось, что пресса жестока? Ты даже представить себе не можешь, во что она превратится, милочка. Они нас распнут. Всех нас. Поэтому забери это, хватайте свои паспорта - вы оба - и убирайтесь из города. Идет, Джина?
Она даже не знала, что ответить. Может, этот безумный план отправиться вниз по времени, чтобы снять этот кошмар с Потрошителем, и не был таким уж безумным? Вот перед ней сидит ее тетка, предлагающая ей сумму наличными, достаточную, чтобы надежно спрятаться в прошлом даже на несколько месяцев, если потребуется. И Карлу тоже. Может, они все-таки выиграют эту премию Кита Карсона за лучшее историческое видео - теперь, когда на съемки и монтаж у них месяцы, а не пара недель. Конверт, который она сунула в сумочку, был тяжелый. Пухлый, тяжелый и пугающий. Она налила себе еще бокал вина и выпила залпом.
- О'кей, Касси. Я еду. Ты не против, я схожу позвонить Карлу?
Попытка ее тетки улыбнуться в ответ была самой отважной из всех, виденных Джиной до сих пор, - отважнее всего, что Касси вообще делала в ее присутствии.
- Ступай, Джина. Я пока закажу нам поесть. Проходя мимо, Джина наклонилась и поцеловала тетку в щеку.
- Я тебя люблю, Касси. Сейчас вернусь. - Она нашла телефон в холле перед туалетами, порылась в кошельке в поисках мелочи и набрала номер.
- Алло?
- Карл, это Джина. Ты ни за что не поверишь... Вдруг грянуло стерео, с двух сторон - и в телефонной трубке, и в ресторане. Захлебнувшийся вскрик Карла - гортанный, полный боли - ударил Джине в ухо. Воплей в обеденном зале Луиджи она почти не расслышала.
- Карл! Карл! - Только секунду спустя до нее дошло сквозь шок, что она продолжает слышать стрельбу со стороны столика ее тетки. - Касси! - Она отшвырнула трубку, оставив ее отчаянно раскачиваться на проводе, и бросилась прямо на грохот автоматных очередей, пытаясь не столкнуться с официантами, в панике бегущими из зала.
Кто-то выкрикнул ее имя - Ноа Армстро, его элегантная одежда была заляпана кровью... И тут она рухнула на пол, сбитая телом детектива. Снова грянули выстрелы, ударив в стоявшего за Джиной мужчину. Стена за ним взорвалась градом щепок. Мужчина взвизгнул, дернулся, как обезумевшая марионетка, и, не прекращая визжать, растянулся на полу.
Джина зажмурилась от этих жутких звуков и только тут поняла, что горячие липкие брызги на ее лице - это кровь. Резкие хлопки прямо над ухом оглушили ее и тут же ее рывком поставили на ноги.
- Бежим!
Ее протащили через кухню Луиджи. За спиной продолжали слышаться крики и визг. Пистолет в руках Армстро одним своим видом прокладывал им дорогу: повара и официанты расступались словно по мановению, волшебной палочки. Перед дверью, ведущей из ресторана в глухой переулок, они задержались. Словно завороженная смотрела Джина на то, как Армстро ловким, отработанным движением перезаряжает пистолет и пинком распахивает дверь. В проем ударили выстрелы с улицы. Джина скорчилась за косяком, пытаясь изгнать из памяти крики Карла в телефонной трубке, а потом и мысли о том, куда делась тетя Касси и чьей это кровью забрызган шелковый костюм Армстро.
Над ухом у нее раздались ответные выстрелы - еще оглушительнее.
- Беги, чтоб тебя! - услышала она рык Армстро, и ее снова дернули за руку, едва не сбив с ног. В следующую секунду они уже неслись по переулку, петляя между трупами, распростертыми на мостовой в самых причудливых позах. Тел было три; все трое - в одежде выходцев с Ближнего Востока, с головными уборами, завоевавшими популярность в конце двадцатого века благодаря знаменитому террористу - как там его? - заделавшемуся потом в политики. Имени его Джина так и не вспомнила; возможно, из-за шока. Над ухом послышалось замысловатое ругательство детектива, и они задержались забрать из рук убитых пистолеты.
- Все сходится! Они в одежде "Ансар-Меджлиса"! - Один из трофейных пистолетов Армстро сунул в карман, два других - в дрожащие руки Джины. Она бы наверняка их выронила, если б не стальной взгляд серых глаз. - Не вздумай уронить! И если я скомандую стрелять - стреляй!
Джина тупо уставилась на пистолеты. Ей доводилось стрелять и раньше - из стреляющих дымным порохом пистолетов Карла, которые он купил для исторических постановок. Тех, которые хранились теперь в ее банковской ячейке вместе с билетами на путешествие во времени и колечком с бриллиантом, которое она до сих пор стеснялась носить на людях. Еще она стреляла несколько раз из заряженных холостыми патронами бутафорских пистолетов. Эти пистолеты были современные, изящные, устрашающие. Их прошлые владельцы пытались убить ее. Джине никак не удавалось унять дрожь в руках. Где-то в районе Сорок Второй улицы уже слышались полицейские сирены.
- Пошли, детка! Переживать будешь потом.
И снова она бежала куда-то - Армстро буквально волок ее за собой. Она упала, оступившись на этих мерзких шпильках, все-таки ухитрилась скинуть их и побежала дальше босиком. Они свернули за угол и оказались в уличной толчее. Взвизгнув тормозами, перед Армстро остановилось желтое такси, и водитель, высунувшись из окна, разразился потоком брани на неизвестном Джине языке. Стремительное движение Армстро - и таксист вылетел из кабины и мешком плюхнулся на асфальт.
- Залезай, быстро!
Джина бросилась к пассажирской двери. Машина рванула с места, едва она оторвала ногу от мостовой. Каков бы ни был пол Армстро, машину он/она вел как безумный. Любой, попытавшийся преследовать их, неизбежно застрял бы в растянувшейся на несколько миль автомобильной свалке, отмечавшей их продвижение. Джина, отчаянно борясь с тошнотой, дрожащими пальцами проверила, сколько зарядов осталось в пистолетах. Больше всего она боялась ненароком спустить курок. С такими пистолетами иметь дела ей еще не приходилось.
- Тетя Касси? - хрипло спросила она.
- Мне очень жаль, детка.
Джина крепко зажмурилась. "О Боже... Касси... Карл..." Джине срочно нужно было проплакаться - но она была слишком потрясена.
- Это моя ошибка, - услышала она сердитый голос Армстро. - Мне ни за что нельзя было разрешать ей встречаться с тобой. Было же ей сказано: не ждать тебя у Луиджи, поскольку они могут выследить ее по чертову звонку к тебе в квартиру! Ясно же было, черт подери, что они предпримут что-нибудь! Но Иисусе, открытая бойня прямо у Луиджи... стрелять в родную дочь и свояченицу!
В глазах у Джины все расплылось. Она не могла ни говорить, ни думать.
- Забудь про Европу, детка. Они не выпустят тебя из Нью-Йорка живой. Они напали на твою квартиру, верно? Убили жениха? Карл, так его звали?
Она кивнула, не в силах выдавить из себя ни звука - такой ком застрял у нее в горле.
Кем бы ни был Армстро, он (или она) запросто обогнал бы любого гонщика из профессионального автородео.
- А это означает, что они так и так собирались убрать тебя - даже если бы Касси с тобой не встречалась. Просто на случай, если она хотя бы переслала это тебе. И уж само собой, им пришлось убить Карла на случай, если ты что-то сказала ему. Будь они все прокляты!
- Кто "они", - выдавила из себя Джина, не осмеливаясь спросить о том, что могла переслать, но не переслала ей Касси.
Взгляд Армстро задержался на ней достаточно долгое мгновение для того, чтобы она увидела в холодных серых глазах жалость.
- Деловые партнеры твоего отца. В первую очередь один ублюдок, годами подкупавший его. И эти чертовы террористы, которых они понавезли сюда. Минуя таможню и иммиграционную службу - дипломатический иммунитет, мать его.
Джина не хотела слышать больше ничего. Разумеется, до нее доходили все слухи, она читала злобные обвинения в прессе. Ничему этому она не верила. Да и кто, скажите на милость, поверит всякой грязи, которой поливают родного отца, даже если тот уже много лет вел себя как последний мерзавец? Джина рано поняла, что политика - это грязная и гнусная игра, в которой соперники делают все, что от них зависит, чтобы погубить репутацию врага руками платных репортеров. Собственно, это стало одной из причин, по которым она, несмотря на отчаянное противодействие отца, избрала по примеру тетки карьеру в кинематографе. "О Господи, тетя Касси... Карл..." Слезы жгли ей глаза, и она даже не могла вздохнуть как следует.
- Приходилось путешествовать по времени, детка? - пробился к ней вопрос Армстро.
- Ч-чего?
- Путешествовать по времени. Так приходилось или нет? Она зажмурилась, пытаясь заставить мозг работать.
- Нет. Но... - ей пришлось изо всех сил напрячь голос, чтобы ее было хоть немного слышно, - мы с Карлом... мы собирались отправиться с ВВ-86 в Лондон. Купили билеты и все необходимое по фальшивым документам, чтобы это осталось в тайне... Такси свернуло за очередной поворот, влилось в поток машин на Бродвее и наконец сбавило скорость.
- Детка, - мягко произнес Армстро. - Эти билеты могут спасти твою жизнь. Ибо, Бог свидетель, единственный выход из этого города сейчас - через ВВ-86. Где ты их хранишь? И сохранились ли еще у тебя те фальшивые документы?
Ее начало трясти так, что шершавый пластик пассажирского сиденья заскрипел. Ей было мучительно стыдно за это, но ничего поделать с собой она не могла.

- Да, у нас... у меня... - В ушах ее все звенел предсмертный крик Карла. - Они хранятся в... в моей банковской ячейке... - При мысли о другой тайне, хранившейся в той же ячейке, слезы против воли снова закапали у нее из глаз. Подаренное Карлом кольцо, которое она так и не решалась носить открыто - пока ей не исполнится двадцать один год и она не станет окончательно и официально независимой от ненавистного отца, - так вот, это кольцо лежало в коробочке рядом с билетами.
Ноа пристально заглянул ей в глаза:
- Ячейка? Банковская? В каком банке?
Джина объяснила.
Двадцать минут спустя, задержавшись ненадолго в лавке, торговавшей подержанной (скорее всего - краденой) одеждой, чтобы переодеться во что-то без следов крови, Джина сжимала в руках все содержимое своей банковской ячейки. Нельзя сказать, чтобы пакет был очень тяжелым: фальшивые документы, билеты, которые они с тайным женихом купили для путешествия во времени (Господи, каким все это представлялось невинным приключением! Снять фильм, с которого начнется их карьера великих мастеров кинематографа...)? колечко так и лежало в маленьком бархатном футлярчике, некогда принадлежавшем матери Карла. Хоть какое-то воспоминание о Карле все-таки будет с ней... Еще она захватила плоскую деревянную шкатулку, в которой лежали два револьвера на дымном порохе - "ремингтоны" модели 1858 года, тяжелые штуковины сорок четвертого калибра, которыми Карл пользовался на съемках фильмов про Геттисберг и освоение Запада. Он обучил ее пользоваться ими месяц назад, после того как выиграл первенство Нью-Йорка по стрельбе. Отец бы лопнул от ярости, узнай он про то, что она хранит их в своей ячейке. Армстро осмотрел пистолеты молча, и взгляд его (ее?) не был ни одобрительным, ни осуждающим - так, оценивающий.
- У тебя пули к ним есть?
- В нижнем отделении шкатулки, - кивнула Джина.
- Отлично. От современных придется избавиться прежде, чем мы доберемся до ВВ-86. А хоть какое-то оружие нам просто необходимо. Как они заряжаются?
Джина молча полезла в шкатулку за зарядами, но ледяной голос Ноа остановил ее:
- Не сейчас.
- Но почему? - чуть визгливо возмутилась Джина. - Потому, что это незаконно? Черт подрал, так ведь это мой папочка написал эти законы! И они не помогли остановить... - Она осеклась.
Голос Ноа Армстро сделался неожиданно мягким.
- Нет, не поэтому. Нам просто не удастся пронести на ВВ-86 заряженные пистолеты. Мы можем выдать их за реквизит, но только не в том случае, если они будут заряжены и готовы к стрельбе. Просто объясни мне, как они заряжаются, и мы сделаем это сразу же, как окажемся на станции.
Джине пришлось сделать над собой усилие, собраться с мыслями и объяснить, как насыпать в гнезда барабана дымный порох и как отводить собачку, чтобы вставить в гнезда пули - уже цилиндрические, а не круглые, как в более ранних системах - как протирать барабан, чтобы огонь не распространился по жирным следам в соседние камеры, как вставлять капсюли... Необходимость мыслить внятно помогала ей хоть на время забыть о висящем над ней кошмаре.
- Возможно, они смогут вычислить, куда мы направляемся, - негромко продолжал Армстро, когда она кончила объяснять. - Собственно, ВВ-86 тоже входит в список их целей, и они нападут на станцию в ближайшее время. - Детектив тихо выругался. - "Ансар-Меджлис"... Вот где ключ ко всему. После сегодняшних событий можно держать пари на любую сумму, что они нападут на станцию в следующее же открытие Главных Врат. Это часть плана их чертовых террористов.
Джина подняла взгляд, задавая безмолвный вопрос.
- Ублюдки, стрелявшие у Луиджи, - "Ансар-Меджлис". Никогда не слыхала о таких? Я бы тоже дорого дал, чтобы не слышать. Твоя тетка посвящает... посвящала много времени популяризации идей Храма Владычицы Небесной. Как и владельцы "Луиджи". И большинство его посетителей. Тот ублюдок, что стоит за этим нападением, послал отряд смертников из "Ансар-Меджлиса", чтобы они выполнили для него всю грязную работу. Приходилось слышать о Сайриле Баррисе? Мультимиллиардере? Поверь мне, детка, тебе бы не захотелось слышать, как он заработал все свои деньги. И он не может позволить, чтобы нити от убийства твоей тетки протянулись к нему. Или к твоему отцу. То, что они привлекли к этому делу "Ансар-Меджлис", позволит им этого избежать. А теперь эти ублюдки готовят новый удар - в самое сердце Храма... Джина ахнула, ясно представив себе, что именно имеет в виду Армстро.
Взгляд детектива показался ей сочувственным.
- Теперь видишь, что получается, детка?
По правде говоря, Джине не хотелось больше ничего слышать обо всем этом кошмаре.
И все же ей пришлось дослушать Армстро до конца. Дослушать и увидеть на экране миниатюрного компьютера доказательства - омерзительные доказательства - отснятые в цвете и со стереозвучанием. Доказательства, снятые похожим на эльфа актером и переданные Армстро за считанные часы до смерти.
Это убило в ней те остатки уважения к отцу, которые могли еще оставаться.

***

В 1853 году от Рождества Христова дородный мужчина с высоким лбом и падающей на брови темной челкой стал четырнадцатым президентом Соединенных Штатов. Звали его Франклин Пирс. В том же году вооруженный конфликт между Россией и Турцией ознаменовал начало разрушительной Крымской войны. Гораздо южнее тех краев Британия аннексировала Раджпур, в то время как на самих Британских островах Шарлотта Бронте опубликовала "Вилетт", а по ту сторону Атлантики другой писатель, американец Натаниэль Хоторн, уже знаменитый своим "Багровым письмом", разродился "Сказками Дремучего Леса". Известный историк Моммсен написал "Историю Древнего Рима", а в Голландии родился легендарный художник-импрессионист Винсент Ван Гог. Европейская архитектура переживала период увлечения реставрацией: П.С.Альберт начал перестройку замка Балморал в Абердиншире, Шотландия, а на континенте Жорж Осман затеял реконструкцию всего центра Парижа, проложив кольцо бульваров.
В Нью-Йорке м-р Генри Стейнвей начал производить рояли высшего класса. В Европе итальянский композитор Верди написал две замечательные оперы, "Трубадур" и "Травиата", а немецкий композитор Вагнер завершил либретто к своему шедевру "Кольцо Нибелунгов". Александр Вуд сделал своему пациенту первую подкожную инъекцию с помощью шприца, а Самюэль Кольт, живая легенда американских оружейников, произвел революцию в британской оружейной промышленности, открыв в Лондоне фабрику по механизированному производству револьверов.
В том же Лондоне королева Виктория немало способствовала популяризации хлороформа в качестве анестезирующего средства при хирургических операциях, согласившись на использование его при седьмых своих родах. Британия начала строить систему телеграфной связи в Индии и узаконила обязательную прививку против оспы. В Америке, в калифорнийских лесах, открыли самое высокое в мире дерево, Wellingtonia Gigantea. А в Уайтчепле, на улице Миддлсекс-стрит - известной более как Питтикоут-лейн, по названию знаменитого рынка, раскинувшегося на мощенной булыжником мостовой, - в семье иммигрантки из Литвы Варины Болеславене и портового грузчика Джона Лахли родился ребенок.
Нельзя сказать, чтобы он стал желанным прибавлением в семье из шести человек, существовавших на десять шиллингов недельного жалованья Джона Лахли да еще на шиллинг-другой от продажи шарфов, что вязала Варина. Более того, во многих уголках мира в том же самом 1853 году такого младенца выкинули бы умирать, предоставив собственной судьбе. Не говоря уже о том, что родители не в состоянии были кормить, одевать и воспитывать его, ребенок родился с некоторыми физическими... скажем так, странностями. А лондонский Ист-Энд 1853 года относился к физическим отклонениям подозрительно, чтобы не сказать - враждебно. Повитуха, принимавшая роды, в ужасе ахнула, но так и не смогла ответить на первый инстинктивный вопрос изможденной матери: девочка или мальчик?
Согласно статистике, один, из тысячи рождающихся детей имеет отклонения в развитии гениталий; порой эта цифра доходит до одного из пятисот. И хотя подлинные гермафродиты, обладающие гениталиями обоих полов, составляют ничтожный процент, они все же рождаются - примерно один на миллион новорожденных. Даже в современном, относительно цивилизованном обществе хирургическая коррекция физиологии таких детей может привести к расстройствам психики, повышает вероятность суицида, обостряет чувство неуверенности и стремление утаивать подлинную сексуальную природу человека.
Лондонский Ист-Энд 1853 года представлял собой подобие выгребной ямы тогдашнего общества. Беднота со всего мира ютилась в переполненных ночлежках по десять - двенадцать душ на комнату, дралась, пила и совокуплялась с грубыми моряками, щедро делившимися с ними всеми известными человечеству заболеваниями.
Женщины, носившие под сердцем не рожденных еще детей, принимали медицинские снадобья, содержавшие стрихнин и мышьяк, а также тяжелые металлы вроде свинца. Мужчины, отцы этих детей, работали на плавильнях или судоверфях, также заражавших воду и почву тяжелыми металлами. Санитарно-технические системы сводились к открытым ямам, в которые сбрасывались неочищенные отходы, и вырытым рядом колодцам, из которых брали воду для питья. В таких районах развивающиеся в утробах матерей эмбрионы подвергались угрозе самых различных генетических отклонений.
Вот так и вышло, что родившийся в 1853 году в Уайтчепле, после долгих споров и множества проклятий в адрес Бога, позволившего такому уроду родиться, а также пьяных скандалов, увенчавшихся избиением женщины, произведшей этого несчастного на свет, младенец был окрещен Джоном Болеславом Лахли и принят сыном в семью, в которой уже имелось четверо сестер-бесприданниц. Он сумел выжить и возмужать в условиях Ист-Энда, что потребовало от него не только сил и воли. Разумеется, не имеющий ярко выраженного пола ребенок рос здесь не более невинным, чем его более удачливые сверстники. Поэтому, выросши, Джон Лахли поклялся себе в том, что никогда, никогда не спустит миру то, что тот с ним сделал.

***

Тихим дождливым субботним утром 1888 года д-р Джон Лахли, давно уже выкинувший из своего имени иностранного "Болеслава", сидел в обставленной со вкусом гостиной уютного дома на Кливленд-стрит в Лондоне. Напротив него сидел пациент, и доктор кипел от скрытого раздражения, что так бездарно проходит утро, одновременно с нетерпением ожидая новой встречи с другим клиентом, который привнесет наконец в его жизнь все то, о чем он так давно мечтал.
Несмотря на горевший в камине огонь, в комнате было холодно и сыро. Как правило, август выдавался в Лондоне погожий: цветут цветы, теплый ветер уносит прочь туман, угольный дым и зябкую сырость ранней осени. Однако в тот-год непрерывные дожди и грозы донимали южную Англию несколько месяцев подряд, терзали болью ревматиков, а надежды на лето все таяли - оно все не наступало и не наступало, а потом вдруг кончилось, так и не начавшись. Джону Лахли смертельно наскучило выслушивать бесконечные жалобы на здоровье - с него хватило и прошедшей зимы.
Доктор Джон Лахли вообще терпеть не мог дураков и нытиков, но они платили по счетам - и очень даже неплохо платили, - и потому он сидел в полутемной приемной и улыбался, улыбался, улыбался в ответ на бесконечный поток нытиков, улыбаясь еще сильнее, когда получал от них деньги. Мечты его при этом витали в совсем другой полутемной комнате, где его обнимали руки Альберта Виктора, целовал рот Альберта Виктора, а социальный статус Альберта Виктора обещал соответствующее награждение - и все это находилось в его власти.
Он продолжал старательно улыбаться на протяжении последнего часа, если не больше, с внимательным, понимающим видом выслушивая излияния этого чертова ливерпульского идиота. Едва переступив порог, тот начал жаловаться на свое здоровье, на свои болячки, на свои лекарства, на свои простуды и дрожь в руках, на зуд в коже и головную боль... Всего этого вполне хватало, чтобы свести с ума даже здорового человека, что, по мнению Джона Лахли - которое он тем не менее держал при себе, - уже давно случилось с этим жалким торговцем хлопком. Последнее, на что жаловался мистер Джеймс Мейбрик, была ипохондрия. Этот кретин ежедневно глотал устрашающее количество стрихнина и мышьяка, прописанных ему другим полоумным, врачом по фамилии Хоппер, в виде целебных порошков. Надо же додуматься: прописать пять или шесть чудовищных доз мышьяка в день! Словно этого было недостаточно, Мейбрик покупал у своего аптекаря еще и пилюли с мышьяком. И в довершение всего этот чертов идиот поглощал целыми флаконами так называемый сироп Феллоу - дешевое снадобье, продававшееся буквально в каждой аптеке и состоявшее преимущественно из стрихнина с мышьяком.
При этом Мейбрик был настолько туп, что искренне не мог понять, почему это он испытывает очевидные признаки острого отравления мышьяком! "Боже, - думал Лахли, - дай мне терпения иметь дело с готовыми платить пациентами, ждущими от меня любых ответов, кроме самых очевидных!" Если бы он просто сказал этому полоумному: "Да прекрати ты принимать этот чертов мышьяк!" - Мейбрик исчез бы, а вместе с ним и его денежки, и нога его никогда больше не ступила бы на порог Лахли. Разумеется, жить ему оставалось совсем немного - вне зависимости от того, будет он и дальше принимать свои ядовитые лекарства или нет.
А раз уж идиоту все равно предстояла смерть от мышьяка, он мог и заплатить Лахли за привилегию убеждать его в обратном.
Лахли перебил Мейбрика, чтобы дать ему снадобье, способное помочь наверняка, - то, что он давал всем своим пациентам перед тем, как погрузить их в месмерический транс. Подавляющее большинство людей, как он обнаружил, легко поддаются гипнозу и без помощи медикаментов, хотя встречаются и такие, которым это необходимо. Зато все до единого пациенты ждали от него необычных физических ощущений. Уникальная, собственного изобретения смесь препаратов им это гарантировала. Его успех как врача-месмериста на девять десятых обеспечивался набором примитивных трюков и интуицией, помогавшей ему давать пациентам именно то, что они хотели.
Поэтому он смешал свой сильнодействующий химический аперитив и накапал его в стакан крепкого портвейна, чтобы перебить неприятный вкус.
- А теперь, сэр, выпейте-ка это лекарство, - сказал он, - и, пока оно будет действовать, поведайте мне оставшуюся часть истории вашей болезни.
В два глотка опустошив стакан вина со снадобьем, Мейбрик продолжил свой рассказ:
- Ну, видите ли, подцепил я тогда малярию - это, значит, в Америке вышло, когда я по хлопковым делам в Норфолке был, в Виргинии. Хинная вода что-то мне не очень помогала, вот один американский доктор и прописал мне порошок с мышьяком. Тому уже одиннадцать лет, как я его принимаю, и малярия меня почти что не тревожит, вот только я обнаружил, что для этого нужно мышьяка все больше... Бедняжка Банки - это жена моя, мы с ней познакомились на обратном пути из Норфолка, - так вот Банни за меня так переживает, бедная детка. Не то чтобы в ее хорошенькой американской головке было много мозгов, но все же очень она из-за меня огорчается. Бог знает, к кому я только не обращался за помощью. Даже к оккультисту раз ходил - думал, может, хоть он поможет справиться с моими недугами. В общем, оказалось, - это леди, в Лондоне. Утверждала, что определяет редкие болезни по гороскопу. Так вы только представьте себе: она сказала, чтобы я перестал принимать лекарства! Нет, вы представляете, что за абсурд! Ну, с тех пор прошло два года, и мое здоровье пошатнулось еще сильнее, а доктор Хоппер, если подумать, просто болван. Решил это я намедни навестить братца, Майкла - вот-вот, Майкла Мейбрика, композитора, он пишет под псевдонимом Стивен Адамс. Вот я себе и говорю: Джеймс, говорю, надо бы тебе повидаться со специалистом в Лондоне: жизнь-то твоя стоит таких времени и денег, с женой и детьми-то. А как увидел в "Тайме" ваше объявление, доктор Лахли, что вы, мол, практикующий врач и оккультист, владеющий тайнами духовного мира для диагноза сложных... или редких там заболеваний, и что вы используете самые современные методы для лечения месмеризмом, ну, я сразу так и понял, что просто должен с вами повидаться... И так далее, и тому подобное, до бесконечности: его чертовы лекарства, его нью-йоркский рецепт, который самым наглым образом порвал этот хам, доктор Хоппер... "Если бы я только мог взять его руками за глотку, не прекращая улыбаться, - думал Джон Лахли, - я бы повалил его на пол - он и пикнуть бы не успел. Я бы отрезал ему яйца и скормил бы по одному. Если только они у него есть. Должны быть: он говорил, что у него дети. Вот не повезло ублюдкам! Может, я только окажу им услугу, перерезав их отцу глотку и утопив его тело в Темзе. Интересно, что поделывает сейчас Альберт Виктор? Боже, уж лучше тысячу раз удовлетворить чертова недоумка, внука Виктории, чем слушать этого идиота. Он ведь туп как пень, этот Альберт Виктор, но что вытворяет своим здоровенным причиндалом... И, Бог свидетель, рано или поздно он станет королем Англии!"
Легкая, но довольная улыбка играла на узком лице Джона Лахли. Не каждый англичанин может похвастаться тем, что трахался с будущим монархом Британской империи. И уж тем более не каждый англичанин может указывать будущему королю, куда идти, что говорить и как себя вести, - ожидая при этом рабского повиновения. Тупее полена, прости его Господи, и кто, как не Джон Лахли, обвел его вокруг пальца.
Или, точнее, вокруг места, расположенного несколько ниже.
Альберт Виктор, державший свою бисексуальность в глубокой тайне - за исключением крайне узкого круга специфических знакомых, - пришел в восторг от физических... скажем, странностей Джона. Можно сказать, эта пара была создана друг для... - Доктор?
Он зажмурился, потом открыл глаза и уставился на Джеймса Мейбрика, с трудом удерживая желание выхватить спрятанный в кармане револьвер и влепить ему пулю меж глаз.
- Да, мистер Мейбрик? - Ему удалось даже придать голосу вежливое звучание взамен убийственного.
- Я вот думал: может, вы могли бы подвергнуть меня месмерической операции?
На мгновение Лахли снова зажмурился, потом понял, что Мейбрик просит погрузить его в гипнотический транс с целью поставить диагноз его заболеваниям и произвести "хирургическую операцию месмерическими средствами". Глаза у Мейбрика слипались: начинало оказывать действие то средство, что дал ему Лахли.
- Что ж, в любой момент, когда захотите, сэр, - отвечал Лахли все с той же легкой улыбкой.
- Значит, вы считаете, есть еще надежда?
Улыбка Лахли сделалась увереннее.
- Надежда, мой дорогой сэр, есть всегда. - "Вот уж на что можно надеяться, так это на то, что тебя хватит апоплексический удар - прямо здесь, в трансе - и что ты избавишь мир от своей жалкой персоны". - Прошу вас, прилягте вот сюда, на кушетку, и не сопротивляйтесь действию лекарства и моего голоса.
Мейбрик с трудом оторвался от мягкого кресла, в котором провел последний час с лишним, излагая историю своей болезни. Он двигался так неуверенно, что Лахли пришлось помочь ему перейти на кушетку.
- Так, а теперь, мистер Мейбрик, представьте себе, что вы стоите на верхней площадке очень, очень длинной лестницы, спускающейся в темноту. С каждым вашим шагом вниз тело ваше становится все тяжелее и спокойнее, высвобождая разум. Спускайтесь, мистер Мейбрик, не спеша - ступенька за ступенькой, вниз, в спокойную и уютную темноту, теплую, ласковую, как материнские объятия... Уже на двадцать пятой ступеньке м-р Джеймс Мейбрик, эсквайр, погрузился в глубокий транс, блаженно не реагируя почти ни на что.
- Вы слышите мой голос, мистер Мейбрик?
- Да.

Оглавление 1 Следующая страница


Потрошители времени

- Очень хорошо. Вы были больны, мистер Мейбрик?
- Да. Очень болен. Так много разных симптомов, я даже не знаю, что болит сильнее.
"Ну что ж, это нам знакомо".
- Ладно, раз так, мистер Мейбрик, что беспокоит вас больше всего в настоящий момент?
Это был совершенно невинный вопрос, из тех, какие естественно задать пациенту, страдающему от нескольких недугов разом. Все, чего хотел Лахли, - это сузить круг симптомов, беспокоящих этого идиота, с тем, чтобы внушить в эту одурманенную отравой башку представление о том, что боль сделалась после сеанса слабее. Он не раз с успехом проделывал это с другими пациентами, страдавшими не столько от настоящей болезни, сколько от истерии и неврозов. Он давно уже с интересом следил за работами этого типа из Вены, д-ра Фрейда, и начал сам экспериментировать с... - Эта сучка!
Джон Лахли едва не упал со стула. Одурманенное снадобьем лицо Мейбрика перекосилось от ярости.
- Это она беспокоит меня! Эта чертова сучка, она беспокоит меня больше всего на свете! Шлюха бессовестная! Она и ее хахаль! Богом клянусь, я убью их обоих, как убил ту маленькую грязную проститутку из Манчестера! Я вытряс из нее жизнь голыми руками, а сам все думал об этой сучке! Ну, не то чтобы это было слишком приятно, хотя, клянусь глазами ее бесстыжими, жаль, что это было неприятно! Я вытрясу жизнь из этой суки, ей-богу вытрясу, я взрежу ее своим ножом, и этот чертов Брирли, он еще поплатится за то, что трахал мою жену... Довольно долго Джон Лахли, не в силах пошевелиться, с разинутым ртом слушал этого проклятого торговца хлопком. Ему просто не приходило в голову, что он может сделать в этой ситуации. С подобной жаждой убийства он еще в своей практике не сталкивался. Как он там говорил? "...убил эту маленькую грязную проститутку из Манчестера... вытряс из нее жизнь голыми руками...". Джон Лахли вздрогнул и повернулся в кресле. В прихожей его слуга отвечал какому-то нетерпеливому посетителю.
- Ваше высочество? Прошу вас, заходите! Что-то случилось, сэр?
- Мне нужно немедленно поговорить с доктором, Чарльз!
Принц Альберт Виктор... И, судя, по голосу, в изрядной панике.
Джон Лахли свирепо покосился на чертова торговца хлопком - лежа на кушетке, тот продолжал бормотать что-то насчет того, что выпотрошит свою жену за блудодейство с каким-то козлом по имени Брирли, про дневник, который едва не нашла одна из служанок, что чуть было не привело ко второму убийству, и еще про какую-то комнату, что он снял на Миддлсекс-стрит в Уайтчепле, чтобы укокошить еще много, много грязных шлюх... Лахли слушал и испытывал к нему такую ненависть, что ему пришлось стиснуть кулаки, чтобы не пристрелить того на месте. Назревал кризис всей его карьеры, а ему приходится тратить время на маньяка-убийцу!
- У доктора Лахли сейчас пациент, ваше высочество, - доносился из-за двери голос Чарльза. - Но я немедленно дам ему знать, что вы здесь, сэр.
Лахли склонился над Мейбриком и стиснул его за плечи с такой силой, что у того, должно быть, остались синяки.
- Мистер Мейбрик! - настойчиво прошептал он тому в ухо. - Я хочу, чтобы вы замолчали. - Замолчите сейчас же!
Купец послушно стих.
"Слава Богу!.."
Лахли всмотрелся ему в лицо, подождал, пока уймется дрожь в руках, в два шага пересек комнату и распахнул дверь, как только Чарльз постучал.
- Да, Чарльз? Я слышал, как пришел его высочество. А, ваше высочество! - Он шагнул вперед и протянул руку внуку королевы Виктории. - Добро пожаловать в "Тибор". Вы ведь знаете, мой дом всегда открыт для вас, днем и ночью. Не угодно ли вам пройти в гостиную?
Чарльз поклонился и, исполнив свой долг, растворился в глубине дома. Принц Альберт Виктор Кристиан Эдуард был высоким молодым человеком симпатичной наружности, с впечатляющими темными усами, шеей столь тонкой и длинной, что ему приходилось носить слишком высокие воротники, и самыми глупыми глазами из всех, что Джону Лахли приходилось видеть на человеческом лице. В руках он вертел скомканные сафьяновые перчатки. Дерганой, нервной походкой проследовал он за Лахли по коридору. Джон тщательно закрыл дверь, усадил своего пациента в кресло и налил ему основательную порцию бренди. Альберт Виктор, известный самым интимным своим друзьям как Эдди - а из всех интимных друзей Эдди Джон Лахли был самым, самым интимным, - проглотил бренди одним отчаянным глотком и тут же поспешил изложить причину своего прихода в таком состоянии.
- Я конченый человек, Джон! Я пропал... о Боже!, ты должен помочь мне, подсказать мне, что делать... - Эдди в отчаянии схватил Лахли за руки. - Я пропал! Ему нельзя позволить этого, ты же понимаешь, что со мной станет! Кто-то должен остановить его! Если моя бабка узнает... Боже праведный, это же погубит ее доброе имя, опозорит всю семью... Боже мой, да все правительство полетит к черту, ты ведь знаешь, что творится, Джон, ты сам мне говорил: все эти волнения среди рабочих, что мне делать? Он угрожает... угрожает! - требует денег, иначе катастрофа! Боже, я погиб, стоит хоть слову просочиться наружу... Бесчестье, тюрьма... Он слишком много на себя берет! Это уже вне рамок цивилизованного закона, Божьего закона... дьявол его побери!
- Ваше высочество, прошу вас, успокойтесь. - Он высвободил руки из вцепившихся мертвой хваткой пальцев Эдди и налил еще порцию бренди, основательнее первой. Впрочем, она исчезла с такой же скоростью. Он погладил Эдди по длинной шее, снимая напряжение, и сумел-таки успокоить его до такого состояния, чтобы тот смог говорить более внятно. - Ладно, Эдди. Теперь расскажите мне медленно, что случилось.
- Помнишь Моргана? - неуверенным шепотом начал Эдди.
Лахли нахмурился. Разумеется, он знал Моргана. Морганом звали паренька-валлийца из Кардиффа, служившего главной приманкой одного из дорогих вест-эндских борделей - как раз здесь, на Кливленд-стрит, известной не только художниками и галереями, но и забавами для гомосексуалистов. Едва узнав, что его билет в мир славы, процветания и политического влияния увлекся пятнадцатилетним мальчишкой-проституткой с Кливленд-стрит, он накачал Эдди своими снадобьями для лучшей восприимчивости и в резкой форме потребовал от него немедленно прекратить с тем всякие отношения.
- Так что с Морганом? - негромко спросил Лахли.
- Я... я совершил глупость, Джон, мне очень жаль, просто такой он был... ну, такой, черт возьми, хорошенький, я прямо без ума от него был... - Эдди, - мягко остановил его Лахли. - Что за глупость? Ты что, виделся с ним снова?
- Ох, нет, Джон, нет же, такого я не стал бы... я не встречался с ним с тех пор, как ты запретил мне. Только с женщинами, Джон, да с тобой... - Тогда что такого ты сделал, Эдди, что называешь это глупостью?
- Письма... - прошептал тот.
Неприятный холодок пробежал по спине Джона Лахли.
- Письма? Какие еще письма?
- Я... я писал ему письма. Такие глупенькие любовные письма - ну, он был такой хорошенький и всегда так печалился, когда я от него уходил... Лахли зажмурился. "Эдди, чертов маленький ублюдок!"
- Сколько писем, Эдди? - таким голосом задал он вопрос, что Эдди вздрогнул.
- Не сердись на меня, Джон! - Лицо принца исказилось от ужаса.
Потребовалось несколько минут и изрядное количество достаточно интимных ласк, чтобы убедить перепуганного принца в том, что Лахли вовсе на него не злится. Когда ему удалось снова успокоить Альберта Виктора, он повторил свой вопрос - на этот раз осторожнее.
- Так сколько было писем, Эдди?
- Восемь, кажется.
- Кажется? Ты должен вспомнить точно, Эдди. Это очень важно.
Эдди нахмурился, вспоминая.
- Восемь, их должно быть восемь, Джон. Видишь ли, я встречался с ним восемь недель подряд и посылал ему по письму каждую неделю, а потом познакомился с тобой, так что он мне больше не нужен. Да, точно восемь.
- Очень хорошо, Эдди. А теперь скажи, что так расстроило тебя в этих восьми письмах?
- Он хочет за них денег! Уйму денег! Тысячи фунтов, а не то он пошлет их в газеты и в Скотланд-Ярд, инспекторам, которые арестовывают за содомию! Джон, я погиб! - Эдди закрыл лицо руками. - Если я не заплачу ему столько, сколько он просит... - Да-да, Эдди, он обнародует письма, и ты сядешь в тюрьму. Эту часть ситуации я очень хорошо понял, Эдди. А теперь скажи, как он требует заплатить? Куда доставить деньги и кому передать?
- Ну, ты ведь знаешь, я люблю устраивать небольшие вылазки в Ист-Энд, переодевшись простолюдином? Чтобы меня никто не узнал?
Лахли воздержался от комментариев насчет того, насколько эффективен этот камуфляж; собственно, Эдди был единственным человеком в Лондоне, кого он мог ввести в заблуждение.
- Да, так при чем здесь эти маленькие вылазки?
- Я сам должен отнести ему деньги завтра ночью. Мы должны встретиться на углу Питтикоут-лейн и Уайтчепл-роуд в полночь. И я должен быть там, должен! Если я не приду, не передам ему тысячу фунтов, он пошлет первое письмо в газеты! Представляешь, что эти газетчики... что там газетчики, что сделает со мной моя бабка? - Он снова спрятал лицо в ладонях. - И если я не заплачу ему еще тысячу через неделю, он отошлет второе письмо в полицию! Он написал мне, чтобы я ответил ему письменно сегодня - послал письмо в какое-то жалкое заведение, откуда он его заберет. Я должен подтвердить ему, что согласен платить, а не то он отошлет первое письмо уже завтра.
- А когда ты ему заплатишь, Эдди, он отдаст тебе письма?
Бледный как полотно принц кивнул, отчего его голова на длинной, тонкой шее сделалась похожей на птичью. Не помог даже высокий воротник, благодаря которому Эдди заработал прозвище Колодник.
- Да, - прошептал он, дрогнув усами от огорчения. - Он сказал, если получит мое письмо сегодня, он принесет завтра одно из писем и обменяет его на деньги. Пожалуйста, Джон, ну посоветуй мне, что делать, как его остановить! Кто-то должен заставить его заплатить за это!
Понадобилось еще несколько минут, чтобы в очередной раз хоть немного привести Эдди в чувства.
- Успокойся, Эдди. Право же, для такого беспокойства нет оснований. Считай, что дело улажено. Пошли ему записку, как условлено. Морган обрадуется, что ты встретишься с ним завтра с первым платежом. Наобещай ему всего, чего он хочет. Прежде чем он получит хоть шиллинг, проблема просто исчезнет.
Принц Альберт Виктор подался вперед и жадно вцепился в руки Джона; страх явно придавал сил его дрожащим пальцам. Покрасневшие глаза расширились.
- Что ты намерен делать? - прошептал он.
- Ты ведь знаешь, какими энергиями способен я повелевать, какими силами обладаю.
Принц в замешательстве кивнул. Джон Лахли был для молодого человека не просто любовником, но и наставником по многим вопросам душевного свойства. Эдди уже привык во многом полагаться на д-ра Джона Лахли, врача и оккультиста, имевшего репутацию самого известного в Сохо исследователя древних оккультных искусств. Разумеется, большинство исполнявшихся им на публике - как под именем Джонни Анубиса, салонного медиума из Уайтчепла, так и в качестве профессионального медика Джона Лахли - трюков были такими же фальшивками, как у его главного конкурента, мадам Блаватской. Большинство, но не все.
Очень даже не все.
- Месмеризм, да будет тебе известно, - мягко пояснил он принцу Альберту Виктору, погладив его по руке, - весьма успешно использовался уважаемыми хирургами при ампутациях - заменяя анестезию. Французы сейчас работают над самыми немыслимыми средствами внушения, заставляя взрослых людей пищать цыплятами, убеждая дам в том, что они делали или говорили то, чего в жизни никогда не было.
И только что в соседней комнате сумасшедший торговец хлопком из Ливерпуля, находясь под внушением Лахли, выбалтывал ему свои темные тайны.
- О да, Эдди, - продолжал он с улыбкой, - силы месмеризма весьма велики. И я, скажу без лишней скромности, весьма преуспел в этой области. Не беспокойся больше насчет этого жалкого типа Моргана. Свяжись с ним любым способом, пообещай ему всего, чего хочет этот маленький ублюдок. Пообещай ему весь мир, пообещай ключи от бабкиного дворца, ради Бога, наобещай ему чего угодно, чтобы он был счастлив, пока я не смогу действовать. Мы найдем твои письма, Эдди, и мы получим их обратно, и обещаю тебе со всей ответственностью: еще до послезавтрашнего утра угроза перестанет существовать.
Его легковерный, самый ценный пациент сделал глотательное движение, и в его глупых глазах забрезжила надежда.
- Значит... значит, ты спасешь меня? Джон, ты обещаешь спасти меня от тюрьмы?
- Ну конечно, Эдди, - улыбнулся Лахли и, склонившись, запечатлел на дрожащих губах принца поцелуй. - Не беспокойся больше ни о чем, Эдди. Предоставь все это мне.
Альберт Виктор доверчиво кивал, как ребенок.
- Да-да, конечно. Прости меня, я сам должен был догадаться, что не все еще потеряно. Ты и раньше давал мне такие ценные советы... Лахли снова потрепал Эдди по руке.
- И буду продолжать делать это и дальше. Ладно, а пока... - Он отошел к столу и вернулся с пузырьком того же средства, которым только что поил Джеймса Мейбрика. Многие из его пациентов предпочитали, чтобы их принимали в более уютной гостиной, а не в комнате для приема, поэтому он и здесь держал запас своей микстуры. - Прежде чем ты уйдешь, Эдди, я хочу, чтобы ты принял вот это. Ты в растрепанном виде, пойдут всякие слухи... - Он плеснул вина из хрустального графина в высокий стакан, накапал в него изрядную дозу своего средства и протянул Эдди. - Выпей. Это поможет тебе успокоить расшатанные нервы.
"И сделает тебя замечательно внушаемым, мой славный, глупый принц, ибо ты никогда больше не должен вспоминать об этом разговоре, Моргане и этих письмах, будь они трижды прокляты". Эдди был настолько глуп, что запросто мог бы выболтать всю ту историю, напившись во время одной из своих вылазок в Ист-Энд. Лахли улыбнулся, глядя, как Эдди опустошает стакан. В свое время Лахли, выступая на публике под именем Джонни Анубиса, мало чем отличался от фокусника-шарлатана, зарабатывавшего деньги дешевыми трюками, которых ждали - точнее, просто требовали - от него зрители. Равно как и его новые клиенты, конечно.
Но вот Джон Лахли... Доктор Лахли был весьма искушенным месмеристом. Еще каким искушенным.
Разумеется, ему надо было сделать что-то с этим торговцем хлопком в соседней комнате. Негоже позволять этому маньяку-убийце распространяться о том, с кем он имел дело, пусть и безобидное. Впрочем, он говорил что-то про дневник с уликами - значит от этого осложнения Лахли мог избавиться без особого труда. Можно повесить человека даже за убийство уличной шлюхи, если он сам достаточно глуп, чтобы оставить улики. А уж в том, что Джеймс Мейбрик дурак, сомнений не возникало. У Джона Лахли не было ни малейшего намерения вести себя так же неосторожно, когда он избавит мир от этого маленького шантажиста Моргана.
Улыбка его сделалась еще шире, когда принц Альберт Виктор Кристиан Эдуард откинулся на спинку кресла и закрыл глаза - снадобье Лахли превращало его в глину, из которой умелые руки могли вылепить все что угодно. Тот успел прошептать только короткую, отчаянную мольбу:
- Пусть он заплатит!..
О да. Он проследит за тем, чтобы юный Морган заплатил за все сполна.
Никому еще не удавалось угрожать планам Джона Лахли и остаться в живых, чтобы рассказать об этом.

***

Сенатор Джон Пол Кеддрик свыкся с властью. Когда он приказывал что-то - своему помощнику или одному из безликих и безымянных обитателей мира, в котором он и сам жил когда-то, - он ожидал, что этот приказ будет исполнен быстро и беспрекословно. Некомпетентности он просто не терпел. Поэтому, услышав, что покушение, спланированное им в дорогом нью-йоркском ресторане "Луиджи", достигло своих целей лишь частично, Джон Пол Кеддрик отвесил горевестнику такую оплеуху, что у того пошла носом кровь.
- Бестолочь! Кой черт вы позволили этой мелкой твари, Армстро, улизнуть? Хуже того - улизнуть с моей дочерью! Ты хоть представляешь, что будет, если Армстро и этой маленькой наглой сучке удастся передать доказательства ФБР? Бог мой, будто мало того, что Касси у меня на глазах превратила мою дочь в бездомную, бредящую кино идиотку! А теперь вы еще позволили ей бежать с уликами, которых достаточно, чтобы мы все сели на электрический стул?
Несчастный лакей, которому не посчастливилось явиться с плохими вестями, прижимал платок к носу, в котором при попытках говорить что-то неприятно булькало.
- Простите, сенатор, но мы послали на квартиру к вашей дочери шестерых, а в тот ресторан - целых десять человек! Кто же знал, что Армстро такая увертливая змея? Или что ваша дочь выйдет из-за стола как раз перед нападением?
Джон Кеддрик отвел душу еще одной оплеухой и принялся расхаживать взад-вперед по гостиничному номеру, бормоча себе под нос проклятия и пытаясь представить себе следующий ход Армстро. Передаст все ФБР? Возможно. Но с Джиной Николь на буксире? Как уже выяснил Джон Кеддрик - к глубокому своему огорчению, - одним из талантов Армстро было искусство маскировки, но к Джине это не относилось. Стоит им появиться где-либо поблизости от нью-йоркского отдела ФБР, как люди, нанятые им с Гидеоном Гатри, прикончат их. К сожалению, это наверняка было ясно и Армстро. Нет, эта пронырливая сволочь попытается убраться из города - вдвоем. Но как? И куда этому детективу податься? Армстро наверняка сообразит, что за автовокзалами, аэропортами, агентствами по прокату автомобилей, паромными причалами и вообще всеми пунктами выезда из города установлено наблюдение.
Кеддрик снова замысловато выругался. Проклятие! После всего, что он успел организовать, за каких-то несколько дней до решающих действий появляется Армстро со своим длинным носом... Он застыл посреди номера. Его план известен Армстро - известен по крайней мере настолько, чтобы просчитать следующий его ход. И эта крыса, этот мелкий детектив - храмовник, точно так же, как проклятая сенаторская дочка и ныне уже покойная свояченица. Если Армстро и Джина Николь не попытаются спасти следующую приговоренную к смерти жертву, значит, Джон Кеддрик плохо знает храмовников.
- Они отправятся на ВВ-86, - едва слышно пробормотал Кеддрик. - Шевели задницей и отправляйся туда с отборными людьми. Я хочу, чтобы Армстро прикончили.
- И вашу дочь тоже? - неуверенно пролепетал лакей.
Джон Пол Кеддрик зажмурился, острее обыкновенного ненавидя Касси Тайрол за то, что та настроила его дочь против него, втянула ее в эту историю, ознакомила ее с уликами... Те, кто платил Джону Кеддрику, жаждали крови. На этом этапе следовало исключить любую возможность утечки информации. Быстро и надежно. Не считаясь с тем, чья семья попадет под каток.
- Видит Бог, - рявкнул он, - я не позволю никому запороть все! Тем более теперь, когда цель так близка!
- Те же подрядчики, что у Луиджи? - спросил тот, прижимая к носу окровавленный платок.
- Черт, разумеется! - Он рассеянно провел рукой по волосам. - Слава Богу, нам удалось уже внедрить на станцию "Ансар-Меджлис". Как только твой отряд ступит на станцию, я хочу, чтобы их задействовали. Полный разгром. Все что угодно, только бы это впечатляло.
- Слушаюсь, сэр.
- Тогда чего стоишь как пень? Шевели задницей, черт тебя дери!
Лакей, пошатываясь, бросился к двери.
Джон Кеддрик рывком распахнул створку бара, опрокинул в горло маленькую бутылочку скотча и с размаху шмякнул пустую посудину о стену. Чертова стекляшка имела наглость не разбиться, а просто отскочить. Последствиями кипевшей в нем ярости стали дыра в сухой штукатурке над телевизором, разбитая лампа и три перевернутых кресла. Черт бы подрал этого пронырливого детектива! И черт бы подрал эту безмозглую суку Касси Тайрол! Его единственное дитя... она так ведь и не простила его за все дни рождения, репетиции, выпускные вечера, что он пропустил из-за своих сенатских дел... Но он не мог ровным счетом ничего поделать, чтобы спасти свою девочку. С того момента, как Джина узнала правду, она - неблагодарный отпрыск Кеддрика - не остановилась бы ни перед чем, только бы увидеть родного отца за решеткой. И если он не хочет, чтобы его поджарили на электрическом стуле, ему придется убить ее. А прежде чем это произойдет, Ноа Армстро еще пожалеет о том, что их с Джоном Кеддриком дороги пересеклись. Сенатор извергнул еще одно чудовищное проклятие и поспешил убраться из гостиницы.
Хоть Касси сполна заплатила за все причиненные ему неприятности.
Все, что оставалось, - это доделать начатое.

Глава 2

Из всех личностей, шагавших по Общему залу Восемьдесят Шестого Вокзала Времени, никто не ощущал себя не в своей тарелке так, как Скитер Джексон. И вовсе не от безделья, как три четверти окружавших его людей. Однако статус его так изменился, что он просто не свыкся еще с непривычными ощущениями, толкая перед собой тяжело нагруженную тележку уборщика. Он как раз въехал на улочки Нового Эдо, запруженные толпами туристов в кимоно, среди которых мелькали леди и джентльмены викторианской эпохи и - изредка - мужчины среднего возраста в римских туниках с нелепо торчащими голыми коленками.
Нельзя сказать, чтобы превращение в туалетного уборщика было самым желанным для Скитера, когда он решил завязать с карьерой карманника. В самом деле, кто будет гордиться тележкой, полной щеток, флаконов с моющей жидкостью и сменных блоков для торговых автоматов? С другой стороны, ему по крайней мере не надо было прятаться каждые десять минут от верзил из Службы безопасности станции или потеть от напряжения всякий раз, когда какая-то из прошлых его жертв смотрела в его сторону. И хотя питался Скитер, быть может, и не самыми изысканными яствами, зато регулярно, чего нельзя было сказать о прежних временах.
В общем, Скитер был рад тому, что сменил карьеру. Просто он еще не совсем привык к этому.
Рот его скривился в легкой, чуть плутоватой улыбке. Как бы странно ни ощущал он себя порой в своем новом амплуа, еще забавнее был вид жителей Ла-ла-ландии, выпучивших глаза при виде самого знаменитого из здешних мошенников, занятого первой в жизни честной работой. Собственно, работой этой он был обязан лишь Богу да еще Йанире Кассондре. Но не мог же он продолжать заниматься своим прежним промыслом после всех неприятностей, которые его жадность в сочетании с глупостью причинили его друзьям. Часто он даже сам удивлялся, что они вообще у него еще остались - и даже настолько близкие, что помогали ему начать жизнь заново. После всего, что натворил Скитер, он не обижался бы на Маркуса и Йаниру, если бы они отказались с ним разговаривать. Чем бы они ни руководствовались, помогая ему, он ни за что не подвел бы их.
Протискиваясь со своей тележкой сквозь гудящую толпу заблудившихся туристов, явно пытавшихся найти дорогу в свои гостиницы, Скитер услышал над головой треск проснувшихся динамиков:
- Прошу внимания! Врата номер один открываются через три минуты. Напоминаем отбывающим, что лицам, не прошедшим медицинский контроль, допуск в Верхнее Время категорически запрещен. Приготовьте ваш багаж к прохождению досмотра агентами ДВВ, которые определят размер таможенного сбора, исходя из размера покупок в Нижнем Времени... - Сегодня сразу двое Врат, верно? - произнес ему на ухо знакомый голос - голос друга, совершенно неожиданный в центре этого хаоса. Скитер, вздрогнув, обернулся и оказался лицом к лицу с улыбающейся Йанирой Кассондрой.
- Йанира! Что ты делаешь здесь, в Эдо? - Прекрасную жрицу из древнего Эфеса обыкновенно можно было застать в ее маленьком киоске на Малой Агоре, постоянно окруженном толпой поклонявшихся ей послушников из Верхнего Времени. Они уже несколько лет тысячами слетались на ВВ-86-с целью хотя бы глянуть на женщину, которую они почитали как земное воплощение Божества.
Йанира, не обращая внимания на шлейф восторженных почитателей, тянувшихся за ней на манер рыбок-лоцманов, смахнула со лба прядь длинных вьющихся волос.
- Мне надо зайти к Киту Карсону в "Замок Эдо". Совет Семерых приглашает его принять участие в Празднествах Марса на следующей неделе.
Кит Карсон, самый знаменитый и удачливый разведчик времени на планете, выйдя на пенсию, обосновался на ВВ-86. Поскольку большая часть самых популярных из открывающихся с вокзала Врат была разведана именно Карсоном, он и теперь оставался одной из главных приманок для туристов, несмотря на статус беглеца, поклявшегося никогда больше не возвращаться в Верхний Мир. Скитер по возможности старался держаться от Кита подальше; собственно, он возвел это в ранг основных жизненных правил. Он вообще избегал встреч со взрослыми родственниками тех девиц, которых ему удавалось затащить к себе в постель.
Кита он избегал старательнее прочих. Кит Карсон мог серьезно покалечить человека, даже просто косо посмотревшего на него. В тот день, когда Кит изловил Скитера и прочел ему короткую нотацию с советом даже близко не подходить к его внучке, тот с радостью нырнул бы в первые же открывшиеся Врата, пусть даже нестабильные. Скитер невесело ухмыльнулся.
- Да, сразу двое Врат, - кивнул он. - И у меня забавное ощущение, что еще до наступления вечера станция будет кишмя кишеть полоумными. Сначала Главные Врата, потом Британские, а завтра еще двое Врат.
- Да, - согласилась Йанира. - Врата Дикого Запада открываются завтра.
- И те новые Врата, из-за которых они перегородили полстанции строительными лесами.
- Ну, через них по крайней мере туристов пропускать пока не будут, - улыбнулась Йанира.
- Пока не будут. Хватит и тех, что собрались через Британские. Они сейчас пакуют чемоданы - в рекордном количестве. - Он покачал головой. - И уж с твоими-то послушниками и теми психами, что отправляются в "Потрошительский тур", станция точно превратится в самый большой дурдом, когда-либо собранный под одной крышей. И еще эти строители Врат Шехерезады... тьфу! - Он демонстративно поежился. - Какой, интересно, валун они вывернули, чтобы найти таких мокриц?
Йанира пристроилась к Скитеру с его тележкой и искоса, чуть укоризненно посмотрела на него.
- Тебе не стоило бы относиться к ним с таким раздражением, Скитер. Они, в общем, неплохие люди. И уж кому, как не тебе, из всех уроженцев Верхнего Времени на этой станции можно было бы понять, что у них совсем другие обычаи и вера. Я как пришедшая из Нижнего Времени понимаю это очень хорошо.
- О, это-то я понимаю, не беспокойся. Просто некоторые типы из строителей Врат Шехерезады словно из темных веков явились. Или из каменного века. Нет, правда, Йанира, почти у всех на станции проблемы с этими типами.
- Да, я знаю, - вздохнула она. - У нас есть с ними проблемы, Скитер. Совет Семерых уже собирался по этому поводу. Но ты, Скитер, - они миновали прудик с золотыми рыбками, и она сменила тему разговора, - ты-то уже готов к открытию Британских? До него осталось всего семь часов. Ты уже упаковался? Не опоздаешь?
Скитер перехватил тяжелую ручку своей тележки одной рукой, а второй с досадой потер загривок.
- Да, упаковался и готов Не могу представить себе, как можно отказаться от такого.
Примерно через шесть часов первая смена наблюдателей и туристов "Потрошительского тура" должна была прибыть в Лондон - в вечер накануне первого убийства, официально приписываемого Джеку-Потрошителю. И благодаря Йанире Скитеру предстояло провести следующие восемь дней там - за счет "Путешествий во времени" в качестве носильщика. Конечно, таскать сундуки и саквояжи тоже не бог весть какая работа, зато и платят за нее богатые туристы куда лучше, чем за чистку сортиров, чем он занимался уже несколько недель. Еще бы, ведь на черном рынке билеты на "Потрошительские туры" продавались за пятизначные суммы, если их вообще еще можно было достать - официально они были распроданы больше года назад.
Скитер почесал нос и хитро ухмыльнулся.
- Носильщик "Путешествий во времени"! Кто бы мог подумать, а? Они бы ни за что не доверили это мне, если бы ты не предложила возместить все, что пропадет в мое дежурство.
- Они поверят, - заявила она, укрепляя его не слишком твердую веру в себя. - Ты отлично справишься, Скитер. Вот только мне интересно, постараешься ли ты пойти с учеными? Чтобы узнать, что это за человек такой ужасный был - Потрошитель?
Скитер покачал головой.
- Нельзя. Видеозапись - и та рискованна.
- Да, - негромко согласилась Йанира. - Мне бы и ее не хотелось видеть.
- Угу. Ты уж держись подальше от "Виктории", ладно? - пробормотал Скитер, в то время как его тележка миновала границу, отделявшую квартал Эдо от Вокзала Виктория - части Общего зала, обслуживавшей Британские Врата. Колеса застучали по булыжной мостовой, подбрасывая груз: бутыли с чистящим раствором, упаковки туалетной бумаги и женских прокладок, презервативы (резиновые со смазкой и натуральные - для тех, кто собирался пользоваться ими в Нижнем Времени). Швабры, торчавшие из пластиковых ведер, задевали зазевавшихся туристов - и толпа вокруг них кишмя кишела психами, угрожавшими всему вокруг не исключая Скитера с его тележкой.
- Господи, сохрани и помилуй, - пробормотал Скитер. - Сезон Потрошителя и впрямь в самом разгаре.
Со всех сторон к Британским Вратам сползались, словно термиты на добычу, обладатели билетов на "Потрошительские туры", а также адепты всевозможных культов. Хранители Врат, свято верящие в то, что Спаситель явится в мир через одни из темпоральных Врат... Подвижники, кочующие со станции на станцию в поисках Вечной Истины, что откроется им в каких-то нестабильных Вратах... Слуги Ада, чей предводитель из Верхнего Времени убеждал своих последователей вершить сатанинские обряды над ничего не подозревающими туристами и выходцами из Нижнего Времени... и, конечно же, секты Потрошителя.
Этих-то было видно на каждом шагу - державших написанные от руки корявыми буквами плакаты, продававших дешевые буклетики, бумажные цветы или фляжки в форме окровавленных ножей. Многие носили на себе в качестве священного талисмана настоящие хирургические скальпели, которые продавала им в своей лавке Голди Морран. И все, надрывая глотки, перекрикивая друг друга, говорили об одном, занимавшем всех до одного:
- Как думаете, они его поймают?
- ...слушайте, братья мои, истинно говорю вам: Джек есть Господь, явившийся в наш мир из другого измерения, дабы явить нам грехи наши! Покайтесь и служите Джеку, дабы искоренить зло, ибо бессмертен Он, и ведома Ему похоть в сердцах наших... - Нет, как это они его поймают, если тогда, в восемьсот восемьдесят восьмом, они так и не узнали, кто это?
- ...плевать мне на то, что у вас есть билет на Британские Врата, - вы не можете взять с собой этот скальпель, поскольку это нарушает правила ДВВ... - ...и да укажут вам Сыновья Джековы путь к спасению! Да сгинут все шлюхи и падшие женщины! Шлюха есть падение нравов, разрушитель цивилизации. Следуйте примеру Джека и избавляйте мир от сексуального порока... - Да, но они расставили видеокамеры в местах всех убийств, так что нам, возможно, удастся что-то хоть узнать!
- ...должен же хоть кто-то конфисковать наконец все те скальпели, что напродавала Голди, - пока эти психи не принялись резать друг друга, как рождественскую индейку... - ...сбор средств для брата Джека! Он явится в Шангри-ла, чтобы вывести нас на путь истинный. Поддержите его праведное дело кто чем может... - Сто баксов за то, что это окажется тот полоумный торговец хлопком из Ливерпуля... как там его... да, Мейбрик!
- Пошли прочь, возвращайтесь к себе в Верхнее Время, идиоты ненормальные! Что такое вы мелете! Что Джек-Потрошитель - пришелец с другой планеты?..
- Ха! Больно много вы знаете! Сто пятьдесят за то, что это личный королевский медик, сэр Уильям Галл, пытался заглушить скандал с внуком Виктории и его тайным браком. Помните - у него были жена и дочь католики!
- Что?! Не нужны мне даром ни ваш брат Джек, ни его крестовый поход против разврата. Боже мой, мистер, я простая актриса! А вы мне мешаете работать!
- ...будьте добры, помогите обществу "Спасите обреченных сестер"! СОС намерен спасти жертв Потрошителя прежде, чем он нанесет удар. Они же так мало значат в истории - что в мировом ходе событий изменится?..
- Ох, только не говорите мне, что верите в этот вздор насчет королевского заговора! У этой вздорной версии нет ни малейших доказательств! Говорю вам, это Джеймс Мейбрик, пристрастившийся к мышьяку тип, ненавидевший свою неверную жену-американку!
- ...ладно, ладно, бросьте весь этот хлам в мусорное ведро, все равно ваши памфлеты не нужны никому, а вокзальные уборщики устали сметать их с мостовой. У нас уже жалобы от родителей на язык, которым они написаны - ведь они валяются там, где их может найти любой школьник... - Нет, вы оба заблуждаетесь: это любовник герцога Кларенса, внука королевы, - его учитель, который сошел с ума после мозговой травмы!
Скитер покачал головой. Ла-ла-ландия окончательно сошла с ума. Все пытались угадать и победить в споре, кто же все-таки на деле окажется Потрошителем. В этой игре участвовали все - от профессиональных детективов из Скотланд-Ярда до школьников, не говоря уже о торговцах, рестораторах и девушках по вызову с ВВ-86. Ученые стекались на станцию уже несколько недель, чтобы, отправившись в Нижнее Время, найти там разгадку самых таинственных за последние два века убийств. Окончательный состав научной экспедиции был утвержден всего три дня назад, после прошлого открытия Главных Врат, через которые на станцию попали пара заносчивых репортеров, затянувших свою отправку в Нижнее Время до последнего, и специалист по криминальной социологии, только что вернувшийся из другой экспедиции. Они успели в последний момент: практически накануне первого из лондонских убийств Потрошителя. И разумеется, сегодня прибывала основная масса туристов - счастливых обладателей билетов на "Потрошительский тур". Последние выделялись из толпы возбужденным румянцем на щеках, скомканными банкнотами в руках и лихорадочными поисками всего, что может пригодиться им на протяжении восьми дней в Лондоне 1888 года.
- А кто это по-твоему? - спросила Йанира, повысив голос, чтобы ее не заглушил шум толпы.
Скитер презрительно фыркнул:
- Какая-нибудь мелкая сошка, о которой никто до того не слыхал. Больной звереныш, на которого напало кусачее настроение, вот он и принялся резать нищих проституток. В конце концов, Джек-Потрошитель не единственный, кто потрошил женщин ножом. Судя по тому, что говорят эти спецы-историки, таких "потрошителей" в восьмидесятые - девяностые годы девятнадцатого века было несколько сотен. Джек просто грамотнее зарабатывал себе популярность, посылая письма в газеты.
Йанира вздрогнула, да и Скитеру при мысли об этом делалось не по себе.
Оставайся Скитер игроком, он тоже бы сделал несколько ставок. Однако Скитер Джексон уже получил в свое время хороший урок насчет ставок. Из-за того жуткого, дурацкого спора с Голди Морран он едва не лишился дома, единственных друзей и даже жизни. Хоть поздно, но он осознал-таки, что его ловкость рук и веселое мошенничество причиняют боль не столько богатеньким туристам, кошельки которых он потрошил, но и многим другим ни в чем не повинным людям. В общем, для Скитера время потрошения миновало - и скатертью дорожка.
Увы, для всей остальной Ла-ла-ландии оно только начиналось.
Словно в ответ его мыслям над головой захрипели динамики: это ожила одновременно с открытием Главных Врат система вокзального оповещения. Голос диктора перечислял инструкции вновь прибывающим туристам, а шагавшая рядом со Скитером Йанира Кассондра вдруг пошатнулась. Глаза ее зажмурились от внезапной боли, и она задрожала так сильно, что ей пришлось ухватиться за него, чтобы не упасть.
- Йанира! - Он резко остановился и испуганно поддержал ее. Лицо ее побелело как мел. Долгое, мучительно долгое мгновение она не открывала глаз. Потом приступ - что бы это ни было, - казалось, прошел. Она прислонилась к нему, все еще дрожа.
- Извини... - прошептала она чуть слышно. Он держал ее с осторожностью, с какой не держал бы даже бесценной вазы эпохи Минь.
- Что с тобой, Йанира? Что-то не так?
- Видение... - всхлипнула она. - Предостережение. Но такое сильное... Я еще ни разу не видела с такой силой, никогда не боялась так... что-то ужасное произойдет... нет, происходит... Скитер похолодел. Он даже не пытался представить себе всего, на что была способна эта хрупкая на вид женщина. За двадцать пять веков до рождения Скитера ее - еще маленькой девочкой - обучали древним искусствам в храме Артемиды Эфесской, и теперь она время от времени говорила или делала такое, что у Скитера волосы дыбом вставали. Послушники Йаниры, следовавшие за ней повсюду, обеспокоено сгрудились вокруг них. Те, что не смогли протолкаться вперед, громко спрашивали, в чем дело.
- Расступитесь, чтоб вас! - рявкнул Скитер. - Вы что, не видите, что ей не хватает воздуха?
Они остолбенело выпучили на него глаза, но все же отошли на несколько шагов. Йаниру продолжала бить дрожь. Он было повел ее к ближайшей скамейке, но она мотнула головой.
- Не надо, Скитер, мне уже лучше. Правда. - Чтобы доказать это, она отстранилась от него и сделала неуверенный шаг.
Перепуганные послушники расступились, образовав для нее проход. Раздраженно косясь на них, Скитер поддерживал ее под локоть, не давая упасть.
- Что такого ты увидела, Йанира? - прошептал он в тщетной надежде на то, что диктофоны и видеокамеры не услышат его.
Она снова вздрогнула.
- Откровение, - шепнула она. - Полное черной злобы. Такого темного я еще не касалась. Насилие, ужас... - В Верхнем Времени это в порядке вещей, - попробовал пошутить он. Йанира Кассондра Эфесская не улыбнулась, но продолжала дрожать.
- Опасность... идет из Верхнего Времени, - прохрипела она.
Он посмотрел на нее сверху вниз, и тут по спине его пробежал холод. До него вдруг дошло, что Главные Врата только что отворились. Прищурившись, он посмотрел в дальний конец площади, откуда на станцию вот-вот должна была выплеснуться волна вновь прибывших туристов. "К черту полы в сортирах. Я глаз с нее не спущу".
Они как раз проходили стык пяти основных зон станции - на ничейной земле, где сходились Urbs Romae, Вокзал Виктория, Эльдорадо, Маленькая Агора и Валгалла, да и строящийся сектор Ночей Шехерезады был совсем рядом. Именно здесь, на ничейной земле, в окружении заслонявших обзор послушников Йаниры, Скитер услышал шум. И судя по сердитой тональности голосов, шум этот означал беду. Скитер быстро закрутил головой, пытаясь определить его источник. Казалось, он исходит из двух мест сразу и сойтись должен был как раз в точке, где они находились.
- Йанира... Четыре события произошли одновременно.
Туристы с визгом бросились врассыпную, но на них обрушился и похоронил под собой поток разъяренных строителей, кричавших что-то по-арабски. Какой-то юнец с выпученными от волнения глазами пробился к ним через толпу, выкрикнул что-то вроде "Нет! А-ах!" и уставил прямо на Скитера с Йанирой огромный стреляющий дымным порохом пистолет. Грянули выстрелы, и кто-то еще, вырвавшись из толпы, всем телом сшиб Йаниру с ног. Удар швырнул ее на Скитера, и они оба полетели на мостовую. Тележка опрокинулась, расшвыривая по сторонам бутылки с раствором нашатыря, швабры и рулоны туалетной бумаги. В ушах звенело от криков и оглушительного воя сирен. Скитер перекатился из-под ног бегущих и, привстав на карачки, огляделся по сторонам в поисках Йаниры. Ее нигде не было. Повсюду, насколько хватал глаз, видны были только разбегающиеся туристы, раскатившиеся ведра и схватившиеся врукопашную с послушниками строители.
- Йанира!
Он поднялся на ноги и тут же полетел обратно, сбитый с ног падающим строителем. Скитер врезался в золоченые плитки мостовой Эльдорадо с такой силой, что из глаз посыпались искры. Прежде чем он успел снова стать на четвереньки, Служба безопасности вырубила свет. Вся площадь разом погрузилась во тьму. Рев драки стих, сменившись неуверенным гулом толпы. Кто-то споткнулся в темноте о Скитера и с шумом обрушился на мостовую, снова помешав ему встать.
- Йанира!
Он напрягал слух в надежде услышать ее голос, но не слышал ничего, кроме плача, злобных криков и визга тех, кто еще не перестал драться. Кто-то протопал мимо него так уверенно, как может только Служба безопасности. Должно быть, они воспользовались теми системами ночного видения, что Майк Бенсон заказал как раз перед началом Потрошительского сезона. Инфракрасные фонари были вмонтированы прямо в полицейские шлемы. А потом зажегся свет, и Скитер обнаружил, что стоит в центре круга вооруженных резиновыми дубинками и наручниками офицеров Службы безопасности. Все новые полицейские присоединяясь к ним, заковывая в наручники дебоширов, разнимая продолжавшие еще вспыхивать тут и там стычки и не разбирая правых и виноватых.
- А ну перестать! Живо!
Скитер лихорадочно шарил взглядом по лицам, пока не обнаружил одного знакомого офицера.
- Уолли! Ты не видел Йаниру Кассондру? Уолли Клонц вздрогнул и уставился на него:
- Чего?
- Йанира! Какой-то сумасшедший юнец стрелял в нас! Потом кто-то другой сбил нас с ног, и теперь она пропала!
- Ох, только этого нам не хватало! Покушения на важнейшую религиозную фигуру двадцать первого столетия! - Недолгий обмен репликами по миниатюрной рации подтвердил худшие опасения. Никто из агентов ее не видел.
Скитер разразился потоком монгольских проклятий, способных произвести впечатление даже на Есугэя Доблестного. Уолли Клонц нахмурился и снова поднес ко рту микрофон.
- Тревога по станции, код восемь-дельта... повторяю, восемь-дельта, пропал человек, Йанира Кассондра. Поиск, красный режим!
- Вашу мать! - прохрипел ответный голос из рации. - Десять-четыре, сигнал восемь-дельта, Йанира Кассондра, красный. Поиск всем постам.
Мгновенно над головой снова взвыли сирены, от которых у Скитера участился пульс и затрещала голова. Впрочем, головная боль не шла ни в какое сравнение с тем, что творилось у него в сердце. Уолли вывел его через полицейский пикет из зоны беспорядков, а потом он только рыскал по станции в надежде на то, что где-то мелькнут белый эфесский хитон или прядь знакомых черных волос. Но он ее так и не нашел - ни следа. Скитер ощутил себя совсем больным и разбитым. Он допустил, чтобы произошло немыслимое. Кому-то было нужно, чтобы Йанира Кассондра умерла. И кем бы ни был этот кто-то, ему удалось выдернуть ее прямо из рук Скитера, в разгар драки. Если они убили Йаниру... Им не уйти с Шангри-ла живыми.
Никому не дано напасть на семью монголов-якка, не поплатившись за это жизнью.
Скитер Джексон, приемный сын монгольского хана, беглый мальчишка из Верхнего Времени, объявленный их живым богдой - духом верхнего мира в человеческом обличье, почетный дядька младенца, впоследствии наводившего ужас на мир под именем Чингисхана, объявил кровную месть.

***

Марго Смит уже в десятый раз за последние десять минут сверялась со своими часами. Все внутри нее бурлило, как во взболтанной бутылке лимонада. Осталось меньше семи часов! Еще семь часов, и она шагнет через Британские Врата в историю. И кстати, в объятия своего жениха. Ей не терпелось увидеть лицо Малькольма Мура, когда она с последней группой ученых выйдет в Лондон позапрошлого века. Сам Малькольм месяц как находился в Лондоне, занимаясь акклиматизацией уже прибывших туда членов научной группы. Ни разу со времени той жуткой истории, приключившейся с ней в Южной Африке, ей еще не было так одиноко, как за четыре последние недели.
Но она училась - еще как училась! - и многие месяцы упорного труда начали наконец приносить свои плоды. Ее дед снова отпустил ее через Врата. Да не какие-нибудь, а Британские! Для того чтобы разгадать самую знаменитую тайну истории со времен исчезновения наследника в годы Французской Революции. Все, что отделяло ее от места в исторических науках - не говоря об объятиях Малькольма Мура, - это каких-то семь часов... и один урок стрельбы.
Которого она смертельно боялась.
В расфуфыренной толпе, собравшейся в вокзальном тире, не смолкали разговоры, обычные для прибывших в последний момент богатых туристов - ученых мирового уровня и самонадеянных репортеров. Разумеется, каждый выдвигал собственную теорию насчет того, "кто виноват". Никто не обратил на нее ни малейшего внимания, даже когда она попыталась сунуть в их оживленно размахивавшие руки защитные наушники и очки. Большинство из выстроившихся на огневом рубеже учеников были простые туристы, преимущественно собиравшиеся в тур по Дикому Западу, отправлявшийся завтра.

Предыдущая страница 2 Следущая страница


Роберт Асприн

Собравшиеся в Денвер туристы с завистью косились на счастливчиков, которым удалось выклянчить, одолжить, купить или украсть билет на "Потрошительский тур". Собственно, именно эти последние и являлись подопечными Марго, хотя сами они этого еще не знали. Остальных направлявшихся в Лондон туристов Марго игнорировала, сосредоточившись на трех личностях, с которыми ей предстояло провести в качестве гида три полных месяца.
Доминика Нозетт, чьи имя, лицо и фигура не оставляли сомнений в ее французском происхождении и которая на деле была такой же исконно английской, как копченая рыба или заливной угорь, болтала со своим напарником, Гаем Пендергастом. И с Шахди Фероз... При взгляде на д-ра Фероз, мирно беседовавшую с туристом из другой группы, у Марго перехватило дыхание. Последние четыре месяца д-р Фероз провела, изучая различные культы Древнего Рима, в особенности связанные с насилием. Изучая, разумеется, на месте, пройдя через Римские Врата. На предыдущих аналогичных уроках Марго познакомилась с другими членами группы - все они прошли на станции курс подготовки, прежде чем отправиться вниз по времени с Малькольмом. Однако ни один из них не обладал таким опытом полевой работы, как Шахди Фероз. Никто - даже формальный руководитель группы Конрой Мелвин, потрепанного вида англичанин с впечатляющей должностью главного инспектора Скотланд-Ярда.
Внешность - равно как и имя, и произношение - была у д-ра Фероз стопроцентно персиянская, и производила она на Марго устрашающее впечатление. И не только экзотической красотой, заставлявшей Марго острее ощущать свою молодость и неопытность. Д-р Фероз была просто блистательна. Читая работы д-ра Фероз, основанные исключительно на непосредственном наблюдении жизни Нижнего Времени, Марго невольно вспоминала то, что видела сама в Нью-Йорке за время недолгого - к счастью! - пребывания там и в тех нескольких ужасных вылазках через Врата ВВ-86. Не говоря уже о воспоминаниях - она даже зажмурилась - ее собственного детства.
Возможно, пробелы в собственном образовании (которое ограничивалось оконченной экстерном школой и одним семестром в колледже, куда устроил ее Кит, не считая самостоятельных занятий на станции) заставили Марго запинаться, словно вызванная к доске двоечница.
- Прошу вас, доктор Фероз. Ваши... э... защитные очки и наушники... то есть я хочу сказать, для защиты вашего слуха... - "Ох, Марго, ради Бога, перестань трястись!"
- Спасибо, милочка. - В докторском голосе прозвучало столько аристократического пренебрежения, что статус Марго мгновенно упал до уровня сопливой девчонки. Она почти бегом ретировалась к Энн Уин Малхэни, местному стрелковому инструктору, и привычной рутине того, что знала хорошо: подготовки к учебной стрельбе. Хорошо хоть Энн встретила ее теплой улыбкой.
- Ну что, собралась в Лондон?
- Еще бы не собралась! Целых два дня паковала вещи! Мне все еще не верится, что Киту удалось уломать Бакса, чтобы тот меня пустил... - Она действительно не имела ни малейшего представления о том, что потребовалось, чтобы убедить Гренвилла Бакстера, генерального представителя "Путешествий во времени, Инкорпорейтед", разрешить ей допуск через Врата. И не разовый, но долгосрочный, что позволит ей оставаться в Лондоне три месяца - все время убийств Потрошителя в Ист-Энде.
- Дедуля просто хочет, чтобы ты набралась полевого опыта, детка, - усмехнулась Энн. Марго покраснела.
- Я знаю. - Она покосилась на журналистов и на женщину, чьи научные труды открыли новую страницу в понимании криминальных тенденций в различных типах общества. - Я понимаю, у меня еще слишком мало опыта, чтобы вести ученых в Ист-Энд. Даже при том, что я там раз уже была. - Подробностями той конкретной вылазки и собственных ее тогдашних ошибок она предпочитала ни с кем особенно не делиться. - Но я наберусь опыта, Энн, и справлюсь. В этом я уверена.
Энн ободряюще взъерошила ее коротко стриженные волосы.
- Конечно, справишься, Марго. Любая девица, сумевшая уговорить Кита Карсона помочь ей стать первой в мире женщиной - разведчиком времени, как-нибудь справится и с шайкой упертых журналистов. И готова поспорить, Малькольм будет счастлив видеть тебя, - добавила Энн, подмигнув.
Марго расплылась в улыбке.
- Еще бы не будет! Наконец-то у него появится кто-то, на кого можно будет спихнуть самую противную работу! Энн рассмеялась.
- Ну что, начнем?
- Идет!
Марго отчаянно нужно было доказать Энн, Киту и Малькольму, что разведка во времени ей по силам. И что еще важнее, ей нужно было доказать это себе самой. Поэтому она изобразила на лице ослепительную улыбку и, надеясь на то, что она выглядит не настолько зеленой и неопытной, какой сама себя ощущала в такой чудовищно просвещенной компании, постаралась поверить в то, что ее подопечные все-таки воспримут вспыльчивую ирландскую уличную кошку в качестве настоящего гида. Как-никак ей неделю назад исполнилось целых семнадцать с половиной лет... Ее улыбка - как известно, способная стать причиной сердечного приступа, - служила главным оружием в ее довольно ограниченном арсенале средств самозащиты, так что для работы она воспользовалась именно ею.
- Привет! Все готовы к небольшому уроку обращения с оружием?
Все обернулись на ее голос, и она немедленно оказалась в фокусе множества изрядно удивленных взглядов.
"О Боже, поехали..."
- Меня зовут Марго Смит, и я буду одним из ваших гидов по Лондону... - Вы? - Голос звучал удивленно, но не оскорбительно - в отличие от другого:
- Из какой, интересно, школы сбежала эта малышка?
Марго вспыхнула. Первым ее побуждением было дать этому хаму достойный ответ, но она сдержалась и заставила себя улыбнуться еще ослепительнее. Энн Малхэни - вот крыса! - стояла в сторонке, глядя, как она будет выпутываться из этого. "О Боже, еще одна проверка на вшивость... Раз так, лучше пройти ее сразу, будь она неладна!" Поэтому, не обращая внимания на недоверчивые взгляды и обидные реплики, Марго сразу перешла к делу.
- Большинство остальных гидов уже в Лондоне, - твердо заявила она. - Мне поручено провести с вами занятия по стрельбе, так что сосредоточимся на этом, ладно? Нам нужно многое успеть. Все расписались в журнале техники безопасности и получили место на огневом рубеже? Да? Отлично. Тогда начнем.
- Почему вы настаиваете, чтобы мы учились стрелять? - перебила ее Доминика Нозетт тоном столь едким, что им можно было прожигать сталь, как кислотой. - Это не просто вздор, это оскорбительно. Я фотожурналист, а не какой-нибудь полицейский-мачо, размахивающий пушкой, и тем более не террорист из ИРА. Я не собираюсь брать в руки эту гадость.
"Ну, началось..."
- Вам не обязательно брать оружие с собой, - возразила Марго по возможности терпеливее (что удалось ей только отчасти). - Но если вы хотите войти в состав группы наблюдателей, вам необходимо получить зачет по самообороне. Правила установлены, увы, не мной, но я их одобряю. Лондонский Ист-Энд и в лучшие времена один из самых опасных районов, а мы с вами попадаем туда как раз в период, когда Ист-Энд взрывоопасен, как пороховая бочка. Все накалено до предела. По всему Ист-Энду банды грабителей и головорезов запросто могут зарезать проститутку ради нескольких пенсов. И любой незнакомец, вызывающий подозрения... - О, не несите вздор. Я запросто обходилась без пистолета, даже снимая уличные драки!
"Мама родная, и так все три месяца?"
Марго ценой изрядных усилий сохранила на лице улыбку.
- Мисс Нозетт, я в курсе ваших творческих достижений. Никто не оспаривает вашего статуса компетентного журналиста. Однако вам, возможно, просто неизвестно, каким опасным может оказаться внедрение в среду лондонского Ист-Энда викторианской эпохи даже для тех, кто родился в Англии. Ваше право - брать или не брать с собой оружие. Но правила группы наблюдателей говорят ясно и однозначно: вы должны уметь им пользоваться, поскольку у многих из нас оно будет. И чем больше вы будете знать о тех пистолетах, которыми пользуются члены какой-нибудь шайки из Найхола, тем больше у вас будет шансов остаться в живых после встречи с... - Прошу прощения, мисс Смит, - мягко перебила ее д-р Шахди Фероз. - Не хотелось бы возражать вам, но несколько лет назад мне доводилось бывать в лондонском Ист-Энде. Большая часть шаек из Найхола не носит пистолетов. Они предпочитают опасные бритвы. Это получило такое распространение, что полиция предлагала одно время запретить их продажу, и это даже обсуждалось в парламенте.
Марго осталась стоять с разинутым ртом и пылающими щеками. Больше всего ей хотелось сейчас проковырять ногой дырку в бетонном полу и забиться в нее так, чтобы ни одна собака не смогла ее там найти.
Однако прежде чем она смогла хоть как-то восстановить утраченное равновесие или хотя бы придумать пару слов, чтобы это не было полной глупостью, по всей станции оглушительно взвыли сирены тревоги. Марго поперхнулась и завертела головой по сторонам.
- Что происходит? - спросила Доминика Нозетт.
- ЧП на станции! - крикнула Марго, срываясь с места. Энн уже неслась к своему кабинету. Марго догнала ее; сигнал тревоги в буквальном смысле спас ее. "Боже праведный, ну как я смогу теперь встретиться снова с этой шайкой?" Энн рывком распахнула дверь, сорвала трубку телефона и набрала кодовый номер доступа в систему безопасности станции. Марго ворвалась следом за ней и тут же заслонила собой дверь так, чтобы ни туристы, ни ученые из наблюдательной группы не смогли попасть к ним. Мгновение спустя Энн с побелевшим лицом повернулась к ней:
- На станции была перестрелка! Скитер и Йанира! Безопасность только что объявила общую тревогу. Йанира пропала! И на станции беспорядки!
Ее голос наверняка был слышен через дверь и туристам с учеными. На одно короткое, но мучительное мгновение Марго разрывалась между двумя противоречивыми стремлениями. Йанира была другом, хорошим другом, но Марго нужно было делать свою работу здесь. И как бы ни хотелось ей бежать от собственной дурацкой ошибки, работу эту надо было довести до конца.
Впрочем, Доминика Нозетт и Гай Пендергаст не колебались ни секунды.
Они похватали свои камеры и бросились из тира.
- Марго! - Энн уже неслась к выходу из тира, заслоняя его своим телом. - Останови этих идиотов! Никто не может покинуть этот тир без моего разрешения, ясно? Никто! - Несмотря на ее миниатюрный рост, желающих спорить с ней не нашлось. Все видели, как она стреляет. И тем более не нашлось желающих спорить с парой револьверов Королевской Ирландской полиции, которые неведомым образом оказались у нее в руках.
Марго тем временем топала вверх по лестнице следом за сбежавшими британскими репортерами.
- Эй! Постойте! - "Ну да, можно подумать, они остановятся только потому, что я им приказала..."
Они даже не сбавили шага.
Секунду спустя оба - и преследовавшая их по пятам Марго - оказались в центре беспорядка. Перепуганные туристы пытались бежать во всех направлениях разом. Плакали дети, жены звали своих мужей, отцы тащили упиравшихся отпрысков ко всему, что обещало хоть какую-то защиту. Шум всего этого ударил по Марго не слабее кулака: рев сирен, клаксоны фургонов "скорой помощи" и крики, крики со всех сторон. Топоча тяжелыми бутсами, пробегали отряды Службы безопасности. Офицеры на бегу напяливали на голову тяжелые защитные шлемы.
Подопечные Марго нырнули в самый центр этого хаоса, на ходу расчехляя свои камеры. Собственно, проталкиваться им не было необходимости, поскольку они следовали по пятам за здоровяками из охраны. Марго выругалась про себя и устремилась за ними. Толпа уже сомкнулась, но маленький рост и ловкость прирожденного акробата помогали ей скользить вперед, почти не отставая. Мгновение спустя свет выключился, погрузив во мрак всю Центральную. Марго остановилась - вернее, попыталась это сделать. Прежде чем ей это удалось, она столкнулась по меньшей мере с полудюжиной визжащих людей. Со всех сторон слышался перепуганный плач, заглушаемый ревом неугомонных сирен.
Марго стояла, задыхаясь и вспотев от волнения. По коже бегали мурашки - сказывался подсознательный страх темноты. Мимо в черноте грохотали башмаки - Марго испугалась, но тут же сообразила, что те странные шлемы на подчиненных Майка Бенсона оборудованы новыми приборами ночного видения. Через несколько минут, показавшихся ей часами, снова начали загораться огни. Марго даже пришлось зажмуриться. Сначала осветился Новый Эдо в дальнем углу станции, потом анахронистский Камелот и Внешняя Монголия с противоположной стороны, за изгибом длинной площади, следующей рельефу скалы, к которой лепился ВВ-86.
Насмерть перепуганные туристы жались друг к другу. Марго огляделась по сторонам в поиске своих подопечных и в конце концов заметила их в толпе. Они целеустремленно двигались к центру всего этого безобразия. Она выругалась по-латыни (выражение заставило бы покраснеть и Цицерона) и рывком догнала их.
- Вы что, спятили? - выдохнула она. - Вам туда нельзя!
Доминика Нозетт сочувственно улыбнулась ей:
- Деточка, никогда не говорите репортеру, чего ему нельзя делать: слово "нельзя" нам незнакомо.
И тут они оказались в зоне разрушений. Ничего не скажешь, они обставили "Радио-TV Шангри-ла", местную службу теленовостей, по всем статьям. Доминика и Гай вовсю вели съемку, когда остальные репортеры только-только начали подтягиваться к месту происшествия. Только тогда Марго заметила кровь и осколки костей.
"Боже мой..."
Пока репортеры брали интервью у потрясенных свидетелей, парни из Безопасности упаковывали в пластиковый мешок изрядно изувеченный труп. Марго не впервые доводилось видеть мертвое тело. Далеко не впервые. И уж по сравнению с убийством ее матери все остальное не должно было бы ее потрясать. Но кровь расплескалась по "золотой" брусчатке Эльдорадо, стекая ручейками по щелям между камнями. И если глаза в тот краткий миг, когда она заглянула в мешок, не обманули ее - то этого человека убили, выстрелив в упор ему в лицо.
Из пистолета какого-то очень большого калибра.
"Бог мой, так что здесь все-таки произошло?"
Марго вдруг затрясло: в памяти всплыли запах сгоревших тостов и вид залившей все крови - воспоминания давнего детства, того страшного утра, когда тело ее матери уложили в такой же пластиковый мешок, а отца вывели из дома в наручниках... Она охватила себя руками и прикусила губу, пытаясь унять дрожь. Может, такие сцены в порядке вещей в Нью-Йорке, Лондоне или даже где-нибудь в Миннесоте, где алкоголики забивают своих жен до смерти. Но это никак не должно происходить в местах вроде Ла-ла-ландии, куда люди приезжают отдохнуть и оттянуться на всю катушку, а местные обитатели живут словно в сказке. Марго вдруг поняла, что стоит, прикрыв рот рукой, не в силах отвести взгляда от зловещего груза на носилках.
"Кто это? Точнее, кто это был", - мрачно подумала она. Судя по одежде, не турист и не похож ни на кого из строителей, сооружавших новую секцию вокзала. Десятка полтора строителей "Аравийских Ночей", украшенных синяками и ссадинами, закованные в наручники, следовали за полицейскими в кутузку. Появилась врач; ей пришлось силком протискиваться сквозь плотное кольцо журналистов и окровавленных уцелевших. Больше других досталось храмовникам Владычицы Небесной, почитавших Йаниру своей пророчицей. А Йанира пропала, может быть, даже погибла... Безобразные синяки, заплывшие глаза, переломы - драка дорого обошлась никак не меньше чем дюжине храмовников, покидавших теперь зону беспорядков на машинах "скорой помощи".
- Марго!
Она резко обернулась и увидела своего деда, пробивавшегося к ней через толпу с упорством ледокола. Марго бросилась навстречу и прижалась к нему.
- Кит!
Пару секунд дед просто обнимал ее, успокаивая.
- Эй, малышка, все уже прошло. Чего ты боишься?
- Я знаю. - Она сглотнула слюну, не находя нужных слов. - Просто это... этого не должно было случиться. Не здесь.
На лбу Кита пролегла глубокая складка.
- Конечно, - тихо сказал он. - Не должно. Мне это тоже омерзительно. Вот почему нам надо что-то с этим делать.
- Что делать? Я хочу сказать, что мы можем с этим поделать? И вообще, что случилось? Я немного опоздала.
Кит сжал губы.
- "Ансар-Меджлис" - вот что случилось.
- Что-что?
От выражения глаз Кита ей сделалось не по себе - еще сильнее, чем прежде.
- "Ансар-Меджлис", - повторил он. - Братство "Ансар-Меджлиса" - один из самых опасных культов, возникших за последние пятьдесят лет. Где Энн?
- В тире. Она осталась с доктором Фероз и туристами, чтобы не выпускать их. Я пыталась догнать репортеров. Они сразу рванули сюда, и я с ними не справилась. - Она виновато потупилась. - Мне очень жаль. Я пыталась остановить их.
- Я не сомневаюсь, - буркнул Кит. - Послушай, малышка, у нас на станции большие неприятности - пропала Йанира Кассондра. Не буду говорить тебе, чем это грозит всем - и на станции, и в Верхнем Времени. И если уж во всем этом замешан "Ансар-Меджлис", эти беспорядки могут быть только первыми из длинной череды. Когда об этом станет известно... - Он снова сжал губы. - В следующее же открытие Главных Врат мы будем по уши в таких неприятностях, о которых и думать не хочется. Я хочу, чтобы ты нашла Маркуса. Он сейчас должен быть у себя в баре. Скажи ему: нам нужно организовать поиски - пусть участвуют и выходцы из Верхнего Времени, и Найденные. И попробуй выяснить, что со Скитером.
- Скитер ранен? Энн говорила, здесь стреляли... - Она поперхнулась, ноги сделались ватными. Возможно, в прошлом у Марго и были поводы относиться к Скитеру с подозрением, но при одной мысли, что кто-то мог застрелить этого, бесспорно, обаятельного мошенника, у Марго похолодело в груди еще сильнее. Собственно, она и так уже поменяла свое мнение о Скитере, тем более что он стал объектом последней спасательной операции Маркуса и Йаниры. Весьма, кстати, успешной операции.
Однако Кит мотнул головой:
- Нет, не ранен. Так, слегка оглушен. Ребята из Безопасности сказали, у него на виске шишка размером с гусиное яйцо. Ему бы стоило показаться врачу, но он бросился искать Йаниру. Так что попроси Маркуса организовать Найденных, ладно? И узнай, не надо ли Маркусу помочь присмотреть за девочками. Марго неуверенно вздохнула.
- Кит... "А если мы никогда не найдем Йаниру..."
- Да, я понимаю. Когда ты все устроишь, найдешь меня в дирекции.
- У Булла? Разве он не будет занят официальным расследованием?
- Разумеется. Потому-то нам с тобой нужно быть там. - Марго удивленно посмотрела на него, так что ему пришлось пояснить. - При серьезных ЧП на станции все находящиеся на ней разведчики де-факто становятся сотрудниками Безопасности. Кстати, к независимым гидам это тоже относится. И мне кажется, массовые беспорядки, убийство и похищение к ЧП наверняка относятся. У нас полно дел, Марго, - тебе столько и не снилось.
Должно быть, он заметил мелькнувшую на лице Марго панику, поскольку продолжал осторожнее:
- И не беспокойся насчет этого "Потрошительского тура", детка. Ты отправишься в Лондон, не бойся. Но до открытия Британских Врат еще целых шесть с половиной часов, а где-то на станции скрывается убийца. Убийца, в руках которого, вполне вероятно, находится Йанира Кассондра.
Марго вздрогнула. Одно дело - изучать серийного убийцу вроде Джека-Потрошителя, чьи жертвы хорошо известны. Но охотиться на затерявшегося в лабиринтах ВВ-86 безумца - совсем другое дело, и это страшило ее.
- О'кей, Кит. - Ей даже удалось произнести это ровным голосом. - Я найду Маркуса, организую Найденных на поиски, постараюсь разузнать про Скитера и приду к тебе в офис Булла.
- Умница. И ради Бога, плутовка, не дай этим чертовым журналистам увязаться за тобой.
Она попыталась представить себе, каких страстей понапишут репортеры из Верхнего Времени об этой катастрофе, попыталась представить себе последствия этого - особенно новостей об исчезновении вдохновителя самого бурно растущего в мире культа, и кивнула, стиснув зубы:
- Идет.
- Тогда шевелись. Увидимся потом.
Марго решительно повернулась спиной к разгрому на площади и направилась в популярный среди обитателей станции бар "Нижнее Время", где работал Маркус. На ходу она пыталась представить себе, сильно ли травмирован Скитер и кто похитил Йаниру - и что этот похититель собирается с ней делать. Марго прикусила губу. Что будет с Маркусом, если они ее не найдут? Или если - она задохнулась при одной мысли об этом - они не найдут ее живой? А их маленькие дочки? Они даже не поймут еще, что случилось... Страх Марго граничил с паникой, тем более что к нему примешивалась бессильная злость. Если эти девочки останутся без матери... Сегодняшние беспорядки - еще цветочки по сравнению с тем взрывом, который последует. И сила его будет столь разрушительна, что станцию наверняка закроют - раз и навсегда. Даже такую знаменитую и прибыльную, как ВВ-86. После уничтожения ВВ-66, взорванной какими-то религиозными фанатиками с Востока, закрытия еще одного вокзала из-за массовых беспорядков хватит, чтобы запретить всю индустрию туризма во времени. И так уже в Верхнем Времени имелся влиятельный сенатор, пытающийся закрыть все станции. И если подобная участь постигнет ВВ-86, Киту даже не понадобится запрещать ей готовиться на разведчика, чтобы разрушить все ее мечты.
Это сделают политиканы из Верхнего Времени.

Глава 3

Так страшно Маркусу не было с тех самых пор, как бывший его господин обманом заманил его в Римские Врата и продал в рабство, из которого его освободил Скитер Джексон. Не задумываясь, он бросился из бара следом за Робертом Ли. Именно антиквар первым принес страшную весть:
- Маркус! Кто-то стрелял в Йаниру со Скитером!
Йанира! Страх за нее лишал его дыхания, столь необходимого для бега. Всем, что было в его жизни доброго и прекрасного, он был обязан ей, тому чуду, что женщина из благородной семьи, прошедшая через несчастливый первый брак, все еще любила Маркуса, все еще ждала его любви - единственного, что он мог дать ей. Он был рабом и, хотя теперь он был свободен, он никогда не разбогатеет настолько, чтобы дать Йанире ту жизнь, которой она достойна.
Если с ней что-то случилось... что-то... Он не мог представить себе жизни без нее. И дети - как сможет он сказать своим милым дочкам, что они никогда больше не увидят своей матери? "Ну пожалуйста, - молил он богов своей родной Галлии, богов Древнего Рима, которым поклонялись его бывшие господа, и особенно Артемиду Эфесскую, Матерь всего живущего, в чьем храме Йанира служила в детстве, - пожалуйста, сделайте так, чтобы с ней все было в порядке..."
Маркус начал пробиваться сквозь собравшуюся у границы Urbs Romae густую толпу, когда на локте его сомкнулась чья-то рука.
- Если тебе дорога жизнь твоих детей, иди со мной, - произнес незнакомый ему голос.
Он испуганно обернулся - и уставился в пару пронзительных серых глаз.
Он не смог определить, был ли говоривший мужского или женского пола. Но в этих серых глазах застыла боль - отчаянная боль, страх и что-то еще, столь темное и смертоносное, что сердце Маркуса забилось еще чаще.
- Кто... - Твоя жена в безопасности. Пока. Но я не смогу долго скрывать ее от людей, желающих ее смерти. И твоим детям грозит страшная опасность. Поверь мне. Я не могу сказать тебе, что за опасность, - не здесь. Но клянусь тебе, если ты пойдешь со мной и заберешь своих девочек, я сделаю все, что в моих силах, чтобы сохранить вам всем жизнь.
То, что Маркус инстинктивно поверил этому, было чистым безумием. Слишком много людей предавали Маркуса в прошлом, и слишком много самого дорогого для него - дороже собственной жизни - зависело от его решения сейчас. "Это Шангри-ла, - лихорадочно размышлял он, - не Рим. Если меня предадут здесь, найдутся люди, которые пойдут на все, чтобы помочь нам..."
В конце концов все сводилось к одному: этот человек знал, где Йанира. И если Маркус хочет найти ее, он должен идти. А девочки?
- Я не буду рисковать жизнью своих детей, пока не удостоверюсь, что Йанира в безопасности.
В серых глазах мелькнуло нетерпение.
- Не время препираться! Бог мой, мы уже убили одного из них, прежде чем он успел выстрелить в нее! Они убьют твоих дочерей, Маркус, - убьют хладнокровно. Я-то видел, как они это делают! Касси Тайрол погибла у меня на глазах, и я ничего не смог сделать... Маркус вздрогнул.
- Эта женщина, что снималась в кино? Та, что играла жрицу Артемиды, наложницу из Храма? Ее убили?
Серые глаза снова наполнились болью.
- Да. И те же самые люди, которые убили ее, пытаются убить Йаниру, всю ее семью. Молю тебя... забери дочерей от грозящей им опасности, пока еще не поздно. Обещаю, я все объясню. Но сейчас надо действовать.
Маркус стиснул виски, пытаясь думать ясно. Как жаль, что он не обладает хоть сотой частью умения Йаниры читать в чужих сердцах и умах. В эту минуту, стоя в нерешительности посреди забитого людьми Общего зала, он как никогда чувствовал себя одиноким и напуганным. Так страшно ему не было даже в детстве, когда его заковали в цепи и выставили, как скот, на продажу. Тогда он не рисковал ничем, кроме собственной жизни. Теперь же... - Они сейчас в детском саду, - хрипло произнес он, решившись. - Сюда.
От так и не понял, с кем он говорит - с мужчиной или женщиной.
Однако когда они добежали до детского сада, обнаружилось, что, доверившись новому спутнику, Маркус сделал верный выбор. Они ворвались в двери детского сада как раз вовремя, чтобы застать одного из строителей "Аравийских Ночей" державшим Хэрриет Бэнкс на мушке. Другой вооруженный мужчина тащил Артемисию и Геласию прочь от остальных детей. Страх и ярость ослепили Маркуса, бросив его со сжатыми кулаками вперед, но тип с серыми глазами опередил его. Решительность, с которой тот действовал, привела бы Маркуса в ужас, будь она нацелена на его семью.
Маркус не успел даже увидеть пистолета, как грянули выстрелы. В тесном помещении детского сада грохот вышел просто оглушительный. Звон в ушах стоял все время, пока рассеивался дым от древнего пистолета с длинным стволом. Дети с визгом метались по комнате, как муравьи из растревоженного муравейника. Строитель, угрожавший пистолетом Хэрриет Бэнкс, дернулся и повалился, словно у него выдернули почву из-под ног. Отверстие на затылке было гораздо меньше входного, изуродовавшего ему лицо. Маркус замер от потрясения, словно его ударили по лицу, и тут древний пистолет громыхнул еще раз, и человек, державший за руку Артемисию, распластался на полу - мертвым.
Маркус очнулся в то же мгновение, когда второе тело коснулось пола, и бросился к плачущим девочкам.
- Ш-ш!.. Все хорошо, папа с тобой... Он обнял обеих девочек, прижимая к себе, гладя их по волосам.
- Маркус! Быстрее, дружище! Сюда спешат другие ублюдки!
Маркус так и не успел сказать ничего Хэрриет Бэнкс, спешившей вывести детей через запасный выход, подальше от кошмара в игровой комнате. Он просто схватил дочерей в охапку и следом за своим неизвестным спасителем выбежал на площадь. Разумеется, навстречу им бежали новые строители с оружием в руках; перепуганные туристы с криком разбегались.
Сквозь шум Маркус еле расслышал голос незнакомца:
- Знаешь самый короткий путь в "Замок Эдо"? Нам не прорваться через этих... Маркус бросил еще один взгляд на приближавшихся строителей и выругался на наречии, понять которое на ВВ-86, кроме него, не мог никто. Его галльское племя вымерло вместе со своим языком. Но дети его были все еще живы. Он повернулся и потянул их в противоположную сторону.
- Сюда! - рявкнул он, устремляясь в сторону жилой зоны. - Нам, выходцам из Нижнего, известны все тайные ходы этой станции.
В свое время Скитер показал Маркусу кучу ходов, о существовании которых тот и не подозревал, и это очень пригодилось им с Йанирой, когда им необходимо было ускользнуть от надоедливых послушников. Впрочем, Маркус никогда и не думал о том, что они понадобятся ему для того, чтобы спасти семью от убийц. Собственно, сама мысль о том, что кто-то захочет убить их, тоже не приходила ему в голову. Ничего, он еще выяснит, кому это нужно и зачем.
Возможно, он всего лишь бывший раб, бесправный выходец из Нижнего Времени. Но он муж, отец и член того безумного, независимого сообщества людей, называвших Восемьдесят Шестой Вокзал Времени своим домом. Кто бы ни пытался убить их, он явно не взял в расчет этого. Жители ВВ-86 сами могли постоять за себя.
Даже если для этого нужно нарушать законы Верхнего Времени.

***

Ко времени, когда Скитер добрался до остекленного со всех сторон кабинета Булла Моргана, тот был уже битком набит. И это не считая толпы обезумевших репортеров, пытавшихся прорваться сквозь кордоны охранников к лифту или на лестницу, ведущую к кабинету управляющего вокзалом. Собственно, и лифт тоже был забит местными обитателями, откликнувшимися на призыв сформировать поисковые группы. Конни Логан, глаза которой казались сквозь линзы очков большими, как у совы, как всегда была одета в невообразимое сочетание фрагментов самых разных костюмов. Она жалась в углу, стараясь не уколоть никого торчавшими из одежды шпильками. Арли Айзенштайн, владелец одного из десяти знаменитейших ресторанов планеты, а также по совместительству супруг главного врача станции, стоял перед закрытыми створками, стиснув зубы. Скитер даже удивился, как это зубы его до сих пор не раскрошились от такой нечеловеческой нагрузки. Брайан Хендриксон, библиотекарь, лучше других помнивший обстоятельства того катастрофического пари, что Скитер заключил с Голди (равно как он помнил вообще все, что когда-либо видел, слышал или читал), цветисто ругался на языке, который Скитер слышал первый раз в жизни. Энн Уин Малхэни успела на лифт в последний момент, поднявшись из тира вместе с женщиной, в которой Скитер узнал члена научной группы "Потрошительского тура". Обе женщины молчали как призраки, да и белизной лиц могли с ними поспорить.
Д-р Шахди Фероз, как вспомнил Скитер, была не только признанным во всем мире специалистом по Джеку-Потрошителю, но и экспертом по различным культам. Последние она изучала, как правило, на месте, а сейчас намеревалась ознакомиться с процветавшими в Лондоне викторианской эпохи сектами оккультистов, адептов древних кельтских религий, практикующих магов и прочих подобных квазирелигиозных объединений. Это должно было поддержать некоторые из ее, скажем так, необычных теорий насчет приписываемых Потрошителю убийств. Впрочем, ее познания в области оккультных сект Нижнего Времени устрашающим образом перекликались с тем, что Скитер знал о культах Времени Верхнего. Чего-чего, а этого добра он в Нью-Йорке насмотрелся. Правда, за несколько последних лет их повылезало словно грибов после дождя, да еще таких, по сравнению с которыми прежние казались детскими игрушками. Несомненно, именно поэтому Булл Морган и пригласил ее на сегодняшнее собрание. Шахди Фероз, элегантная и изысканная, словно персидская царица, черные волосы которой волнами ниспадали на плечи, покосилась на Скитера и что-то шепнула своей спутнице... И тут двери лифта отворились.
Шахди Фероз резко повернулась, вышла из лифта и шагнула в сторону, пропуская других. Впрочем, места для вновь прибывших в кабинете практически не было.
- Не думала, что столько народа соберется, - заметила она Энн. Говорила она совершенно без акцента, голос - мягкий, певучий. Скитер, завороженный его переливами, все же ухитрился найти себе место, где его почти никому не было видно.
- А я не сомневалась, - вполголоса ответила Энн. - Если честно, готова поспорить, что мы еще далеко не последние.
Оглядевшись по сторонам, инструктор по стрельбе задержала взгляд на Скитере, от чего тот окаменел. Стиснув зубы, он сделал попытку равнодушно отвернуться, не зная, чего боится больше: чужой жалости или подозрения в том, что Йанира для него всего лишь еще одно орудие для достижения собственных целей, каковыми по почти общему мнению являлись все, с кем он общался. Скитер чувствовал себя почти так же одиноко, как когда-то в юрте Есугэя, - потерявшийся восьмилетний мальчишка, не понимающий ни слова из того, что говорят вокруг него, лишенный возможности вернуться домой, в семью, которой он все равно был безразличен.
Он стиснул зубы еще крепче, надеясь только на то, что Булл - будь он неладен - начнет-таки свое чертово собрание. Ему нужно не терять время здесь, а заниматься поисками там, внизу. Он и пришел-то только потому, что не собирался позволять им оставить его в неведении относительно того, какие решения они примут и как собираются искать ее. Дверь в задней стене кабинета Моргана отворилась, и вошла Рониша Аззан, главный менеджер вокзала. Вид у нее был озабоченный. Она сказала что-то Буллу - слишком тихо, чтобы Скитер расслышал. Булл откусил кончик незажженной сигары, пожевал немного и выплюнул в массивную медную пепельницу, предусмотрительно поставленную на край стола. Еще через минуту из лифта вывалилась задыхающаяся Марго, зеленые глаза которой потемнели от страха. Она высмотрела в толпе Энн Уин Малхэни и Шахди Фероз, прикусила губу и решительно протолкалась к столу Булла.
- Я не смогла найти Маркуса, - заявила она. - Он выбежал из "Нижнего Времени" вместе с Робертом Ли, и с тех пор его никто не видел. Роберт говорит, он только что был рядом с ним, а в следующее мгновение исчез - словно испарился.
Рониша Аззан чуть слышно выругалась и вышла.
Скитер испытал почти такой же страх, как на площади, когда исчезла Йанира, только что стоявшая прямо перед ним. Он стиснул кулаки и заставил себя мыслить логически. Маркус сейчас наверняка где-нибудь с Найденными, организует поиски... нет повода паниковать... никто из Верхнего Времени не знает закоулки станции так, как Найденные... наверняка кто-нибудь нашел его и сказал, что видел Йаниру... Снова взвыли сирены.
Это было уже слишком. Ужас объял Скитера. Он едва не выдернул из собственной шевелюры два клока волос. Ему ничего не оставалось, как ждать, стиснув зубы и исходя холодным потом. Булл Морган сорвал со стола телефонную трубку.
- Ну что там, черт подрал, еще? - рявкнул он.
Что бы ни ответили ему с другого конца провода, он вдруг побледнел. Так и не зажженная сигара, которую он жевал, застыла. Потом он выплюнул ее вместе с непечатным ругательством и зарычал в трубку:
- Переверните станцию вверх дном, черт вас возьми, но найдите их! И я хочу, чтобы всех до одного строителей на этой трижды проклятой станции взяли под стражу по обвинению в умышленном убийстве, вы меня поняли, Бенсон? Так действуйте! Рониша! - Он шмякнул трубкой по аппарату с такой силой, что тот, хотя и не сломался, треснул по всему корпусу.
Рониша Аззан, недавно назначенная новым старшим менеджером вокзала, вновь появилась в кабинете Булла; стройная фигура ее была закутана в тонкие шелка с яркими африканскими орнаментами. Она разговаривала с кем-то по рации, и рот ее кривился в угрожающей улыбке.
- Мне плевать на то, кого вам придется упечь в кутузку! Возьмите этот бардак под контроль, или вам придется подыскивать новую работу. Да? - повернулась она к Буллу.
- Спускайтесь в оперативный штаб! Координируйте поиски оттуда. Пусть парни Бенсона докладывают напрямую вам. У нас тут новая чертова заварушка.
Рониша, снова прижимая ко рту рацию, порхнула на лестницу. Морган - первое лицо Ла-ла-ландии - поднял голову и обвел собравшихся тяжелым взглядом. Воцарившаяся в кабинете тишина резала слух, словно скрежет ногтей по грифельной доске.
- Только что была перестрелка в детском саду, - угрюмо сообщил Булл. - Два строителя убиты, дети бьются в истерике. Маркус с девочками исчез во время стрельбы. - Скитеру сделалось дурно. Усилием воли он подавил приступ тошноты и остался на месте, слушая Булла. - Двое строителей с "Шехерезады" пытались, угрожая оружием, похитить дочерей Маркуса, когда тот появился с человеком, которого Хэрриет не узнала. Кто бы это ни был, он застрелил обоих строителей и увел оттуда и Маркуса, и девочек. - Булл выгнул шею, вглядываясь в побелевшие лица слушателей. - Доктор Фероз уже здесь?
Шахди Фероз протолкалась к его столу.
- Да, мистер Морган, я здесь. Чем могу помочь?
- Я хочу знать, с чем мы столкнулись. Кит Карсон сказал охранникам, что ублюдки, напавшие на Йаниру и ее семью, являются членами братства "Ансар-Меджлиса". Он еще не подошел, иначе я попросил бы его просветить нас.
При упоминании братства Шахди Фероз резко дернула подбородком так, словно ей хотелось возразить, но потом только устало вздохнула.
- "Ансар-Меджлис"... Очень плохо, очень опасно. Братство "Ансар-Меджлиса" зародилось, когда исламские фундаменталисты начали вербовать воинов из Нижнего Времени для объявленного ими джихада, используя для этого Врата на месте бывшего ВВ-66. Станция разрушена, но Врата, разумеется, еще функционируют.
Она говорила с горечью, которую Скитер понимал очень даже хорошо. Он сам не знал лично никого с той станции, но сотни ни в чем не повинных людей погибли, когда станцию взорвали. Мягкое "Динь!" прибывшего лифта заставило Скитера подпрыгнуть. Но это был только Кит Карсон - лицо застыло, взгляд ничего не выражает... Он молча остановился, слушая пояснения д-ра Фероз.
- Со времени уничтожения станции тысячи рекрутов из Нижнего Времени прошли сквозь Врата, чтобы биться в джихаде - священной войне. Некоторые из этих наемников объединились в подобие братства. Образцом для подражания они выбрали ансаров - религиозных фанатиков девятнадцатого века, бойцов Махди, исламского пророка, изгнавшего британцев из Судана и убившего генерала Гордона под Хартумом. Организационно братство напоминает социальную структуру племени кочевников. Члены братства считаются полноценными людьми; остальные - нет. И самыми презренными, самыми неполноценными считаются у них женщины из Храма Владычицы Небесной. Эти женщины расцениваются ими как ведьмы и еретики. Женское монашество, богиня-женщина... - Она тряхнула головой. - Они поклялись уничтожить Храм Артемиды и всех до одного храмовников. Они давно уже сеяли беспорядки на Ближнем Востоке, но на протяжении многих лет ограничивали свою активность этим регионом. Похоже, теперь они распространили ее и шире. Если им удалось создать свои ячейки в крупнейших городах вроде Нью-Йорка, можно ожидать чудовищных актов насилия по отношению к Храму и храмовникам. Весь этот культ нацелен единственно на то, чтобы стереть храмы Небесной Владычицы с лица Земли. Это джихад, мистер Морган, особенно разрушительная форма религиозной ненависти.
Скитеру отчаянно хотелось стиснуть руки на чьем-нибудь горле, увидеть тех ублюдков, что напали на Йаниру и ее семью, на прицеле любого оружия, что подвернется под руку... Вместо этого он заставил себя ждать. От Есугэя он научился терпению, а также тому, что уничтожить врага можно, только узнав и поняв его как следует.
Булл Морган достал из стола новую сигару и свирепо стиснул ее зубами.
- Ладно, это объясняет нападение на Йаниру. И на ее детей, черт подери. Но эти строители находятся на станции уже не первую неделю. Почему они не напали раньше?
- Может, через Главные прибыл кто-то с приказом? - неуверенно предположила Марго. - Я хочу сказать, все это разразилось в считанные минуты после открытия Главных.
Булл смерил ее внимательным взглядом. Кит молча кивнул, явно соглашаясь с ее предположением. Скитеру это тоже показалось логичным. Даже слишком логичным. И в памяти его сразу же возникло лицо Йаниры за секунду до нападения. Сразу же после открытия Врат...
Булл снова снял телефонную трубку.
- Рониша? Мне нужно досье на всех до единого мужчин, женщин и детей, проходивших сегодня через Главные. Полные биографии. И я хочу, чтобы допросили всех, кто имеет хоть малейшее отношение к Ближнему Востоку или братству "Ансар-Меджлиса".
Скитер и сам был не прочь допросить двух других типов: пучеглазого юнца, застрелившего того, кто нападал на Скитера и Йаниру сзади, и еще одного неизвестного, сбившего с ног Йаниру со Скитером, чтобы юнец мог стрелять. Интересно, подумал Скитер, кто из этих двух стрелял в детском саду? Впрочем, кто бы это ни был, он явно хорошо знал о грозящей Йанире и ее семье опасности. Но зачем им было спасать ее? Может, они из храмовников? Или кто еще? Скитер твердо вознамерился узнать, пусть для этого ему пришлось бы разобрать их на мелкие кусочки.
Только прежде их еще надо найти.
Он попятился было к лифту, не в силах больше стоять и слушать в бездействии. Булл снова положил трубку и принялся распоряжаться:
- Так, я хочу, чтобы вы устроили самую большую облаву в истории. Когда? Вчера! Обшарить все гостиницы, рестораны, магазины, жилье, библиотеку, спортзал, тир, оранжереи, технические этажи, свалку, склады - все! Исходите из того, что эти ублюдки вооружены и очень опасны. Так что вам носить оружие не просто разрешается, но вменяется в обязанность. Вопросы есть?
Вопросов не было.
Тем более у Скитера.
- Тогда давайте шевелитесь. Мне нужно, чтобы Йаниру и ее семью нашли.
Скитер первым вошёл в лифт, но в числе набившихся следом попутчиков оказался человек, ехать с которым вниз ему хотелось бы меньше всего, - Кит Карсон. Отставной разведчик времени покосился на него.
- Собираешься поднимать на поиски Найденных?
Вопрос застал Скитера врасплох. Они с Китом Карсоном с трудом терпели друг друга, тем более после той его неудачной попытки затащить Марго в постель, выдав себя за бывалого разведчика. Разумеется, тогда он не знал, что она приходится Киту внучкой. Собственно, этого тогда не знал и сам Кит. Однако когда старый разведчик узнал правду, к Скитеру он явился именно как разъяренный дед. Поэтому интерес Кита удивил Скитера - на пару мгновений, пока он не сообразил, что он не имеет никакого отношения к Скитеру лично, а вызван лишь тревогой за Йаниру Кассондру.
Поэтому он утвердительно кивнул.
- Они и сами наверняка уже поднялись, но я пойду с ними.
- Дай знать, если вам что-нибудь потребуется. Скитер снова выпучил глаза.
- Спасибо, - медленно, словно нехотя произнес он. - Мы неплохо организованы, но я дам знать, если что-то окажется нам не по зубам. - Впрочем, ничего такого он представить себе не мог. Созданный Найденными Совет Семерых позаботился о том, чтобы проживавшие на станции выходцы из Нижнего Времени были готовы к любому угрожавшему их безопасности кризису. Собственно, они были начеку всегда, подобно тому, как санитарная служба Сью Фритчи была готова отразить вторжение на станцию кого угодно - от стай саранчи и до ископаемых летающих рептилий (с которыми, кстати, в последние месяцы приходилось иметь дело довольно часто).
Следующий вопрос Кита окончательно ошеломил Скитера:
- Не будешь возражать, если мы с Марго присоединимся к вашей поисковой группе? Скитер подозрительно нахмурился:
- Зачем?
Кит спокойно выдержал его взгляд.
- Затем, что если у кого-то на этой станции и есть шанс найти их - так это у выходцев из Нижнего. Я знаю о ваших собраниях в подвалах. И я знаю, как хорошо организовано ваше подполье. А еще мне очень хотелось бы оказаться на месте в случае, если мы найдем ответственного за все это.
Скитер давно знал, что Кит Карсон опасный, весьма опасный человек. Из тех, кого ни за что не хотелось бы иметь в числе врагов. То, что отставной разведчик времени не меньше Скитера жаждет разобраться с теми, кто все это сотворил, несколько потрясло его. Он не хотел бы иметь с самым знаменитым в мире пенсионером ничего общего.
- Ладно, - с усилием буркнул он. - Мы вас берем. Но когда мы их найдем... - Ну?
Он заглянул человеку, которого привык смертельно бояться, прямо в глаза.
- Они мои.
Внезапная улыбка на лице Кита Карсона была не менее убийственна, чем его взгляд.
- Заметано.
У Скитера осталось немного пугающее ощущение того, что он только что заключил сделку с дьяволом. Сделку, способную завести его туда, куда ему вовсе не хотелось бы попадать. Однако прежде, чем он успел хоть немного обдумать это, лифт остановился, и двери с шипением скользнули вбок. А через пять минут он уже шагал через Центральную в неожиданной для себя роли командира небольшого поискового отряда, состоявшего из него самого, Кита Карсона, пышущей яростью Марго и - что совсем уже удивило его - д-ра Шахди Фероз.
- До открытия Британских Врат осталось меньше шести часов, - назидательно сказала Марго, когда та настояла на том, чтобы ее взяли.
- Я знаю. И готова к этому, насколько это в моих силах. Возможно, я не умею пока стрелять, но уверена, вы сможете исправить положение и в Лондоне, мисс Смит.
Взгляд, которым Марго удостоила свою ослепительно прекрасную собеседницу, являл собою что-то среднее между приятным удивлением и осторожной оценкой. Скитер тоже удивился этому, но спорить было некогда. Тут он заметил Бергитту, молоденькую девушку из Нижнего Времени, провалившуюся сюда сквозь нестабильные Врата из средневековой Швеции. Судя по припухшим глазам, она только что плакала. Она цеплялась за юного Гасима ибн Фахда, еще одного подростка, выпавшего из Аравийских Врат, и за Кайнана Риса Гойера, лицо которого застыло в маске смертельной ярости.
- О, Скитер! - радостно воскликнула она, увидев его. - А мы искали, искали... Кит уже разговаривал на валлийском языке с лучником; в свое время, в Португальской Африке шестнадцатого века, тот поклялся защищать его. Скитер откликнулся на приветствие Бергитты коротким рукопожатием.
- Что, поисковые партии уже выступили?
- Да, Скитер, и мне сказали передать тебе, чтобы ты проверил возможные пути бегства с Малой Агоры в Приграничный Город. Тебе нужны люди...

Предыдущая страница 3 Следущая страница


Потрошители времени

- Они со мной, - коротко сказал Скитер, кивнув в сторону остальных. - Не мой выбор, но кстати.
Это было изрядное преуменьшение; Бергитте, хоть она и пробыла на станции всего несколько месяцев, их репутация явно была известна. Она удивленно округлила глаза, но кивнула.
- Мы - Кайнан, Гасим и я - тоже идем искать. - Она быстро обняла его, но даже этого короткого прикосновения хватило, чтобы он почувствовал, как она дрожит.
- Мы найдем их, Бергитта. - Скитер постарался, чтобы голос его звучал как можно более убедительно. "Мы просто должны найти их. Боже, пожалуйста, помоги нам найти их скорее... и чтобы с ними все было в порядке".
Она кивнула и попыталась улыбнуться, а потом ушла с Кайнаном Рисом Гойером и Гасимом. Судя по взгляду последнего, тот - несмотря на свою юность - готов был убить любого, кто угрожает Йанире. Скитер перехватил странный взгляд Марго, направленный на исчезающую в толпе Бергитту. Поначалу он решил было, что это простая брезгливость по отношению к девушке, которую обстоятельства вынудили торговать единственным, что у нее осталось, - собой. Но потом его потрясло то, что в дымчато-зеленых глазах Марго вспыхнуло что-то, похожее на воспоминание: боль, стыд, угрызения совести... За что? Он представлял себе, чем приходилось зарабатывать на жизнь в Нью-Йорке сопливым девчонкам, ровесницам Марго. Он сомневался в том, что Марго довелось провести там слишком много времени, чтобы попасть в серьезный переплет - с учетом ее твердой решимости попасть на ВВ-86 и стать разведчиком времени. Но по тому, что он прочел в ее взгляде, он впервые задумался о том, как ей удалось заработать денег на билет до Шангри-ла.
Если внучке Кита пришлось... Скитер не был уверен в том, что ее деду это придется по вкусу. Или - Бог мой, ничего себе сложности! - Малькольму, собиравшемуся на ней жениться. "Нонейя", - сердито одернул себя Скитер. Какова бы ни была причина такого выражения в глазах Марго, Скитера это не касалось.
- Мы начнем с Малой Агоры, - объявил он. - Так ближе. Пошли, мы и так проваландались слишком долго. Его маленький отряд молча тронулся в путь.

***

Джина Николь Кеддрик не понесла Йаниру в номер, забронированный почти год назад на имя замужней сестры Карла. Она просто не решилась входить в вестибюль роскошной гостиницы - тем более с завернутым в пожарный брезент телом все еще не пришедшей в сознание Йаниры Кассондры. Пока все шло согласно инструкциям Ноа Армстро. "Отнеси ее в гостиницу, - гласили они. - Спустись по лестнице в подвал, пока я найду ее мужа и детей".
Вот так и вышло, что, шатаясь под тяжелой ношей (ростом Джина была ненамного больше Йаниры), она тащила святую пророчицу на плечах через весь Общий зал - в кромешной тьме, натыкаясь на людей и стены, пока не нашла нужную лестницу, над которой, слава Богу, светилась аварийная надпись "Выход". Хорошо еще, внизу свет не выключали. Подвалы Шангри-ла представляли собой безумный лабиринт коридоров, пучков свивающихся и разбегающихся трубопроводов, проводов и складских помещений, куда - если повезет, на что очень надеялась Джина - не догадается заглянуть "Ансар-Меджлис". Или еще кто. В конце концов Джине, руки, ноги и спина которой отчаянно болели от непривычной нагрузки, удалось найти высокую стопку гостиничных полотенец в контейнере с приоткрытой крышкой - кто-то отворил ее, забирая часть содержимого. Джина осторожно положила Йаниру на полотенца. Пророчица так и не подавала признаков жизни, а на виске, куда пришелся удар Ноа, спасший ей жизнь, багровела ссадина.
Джина неважно разбиралась в правилах оказания первой помощи, но мерить пульс умела и еще вспомнила, что оглушенного человека нужно держать в тепле. Поэтому она укрыла Йаниру охапкой полотенец и проверила ее пульс, хотя так и не решила, к добру или нет то, что он так замедлен. Она прикусила губу и стала придумывать, как бы дать Ноа Армстро знать, где их искать. "Мы встретимся в "Замке Эдо", детка - там, где у тебя заказан номер и где так или иначе ждут твоего появления".
Угу, мрачно подумала она. Ждут, только не с оглушенной пророчицей на плече. Показаться с Йанирой Кассондрой Эфесской, находящейся в состоянии комы, было бы, пожалуй, самым быстрым способом привлечь к себе максимум внимания. Услышав шаги и гул далеких голосов, она резко обернулась, обеими руками судорожно сжимая древний пистолет Карла. Эта невольная инстинктивная реакция напугала ее саму. "Я не хочу привыкать к тому, что меня хотят убить... или привыкать убивать их самой". Потрясение, испытанное ею от убийства живого человека там, на площади, наверняка заставило бы ее ползать на карачках, исходя тошнотой, если бы от этих секунд не зависела жизнь Йаниры Кассондры. Впрочем, реакция навалилась на нее сейчас, ее всю трясло от неодолимого желания опорожнить желудок - но кто-то приближался, а она не могла позволить им убить Йаниру.
Голоса все приближались - совершенно незнакомые ей голоса. Джина нахмурилась, положив палец на спусковой крючок и пытаясь разобрать слова. Потом до нее как-то сразу дошло, что она не понимает смысла произносимого, потому что говорят не по-английски. Впрочем, язык напоминал ей... древнюю латынь? Могут ли типы из "Ансар-Меджлиса" говорить на латыни? Вряд ли, во всяком случае, не шайка средневековых террористов, импортированных с раздираемого войнами Ближнего Востока с единственной целью - уничтожить Храм, краеугольный камень ее веры.
Тут говорившие показались из-за угла, и Джина вздохнула с облегчением.
- Ноа!
Реакция Армстро была такой же мгновенной, но при виде нее рука с пистолетом опустилась.
- Детка, этак тебя рано или поздно застрелят. Где она?
Джина показала, разглядывая пришедших с Ноа людей. Рядом стоял молодой мужчина в джинсах и обычной рубахе с короткими рукавами - она узнала мужа Кассондры, бывшего римского раба. Две жавшиеся к нему маленькие девочки были так похожи на мать, что у Джины перехватило дыхание. Еще один - совсем еще подросток - моложе даже Джины. Гораздо моложе. Правда, в ту минуту Джина Николь чувствовала себя тысячелетней старухой, продолжавшей стремительно стареть.
- Йанира! - воскликнул Маркус, бросаясь к жене.
- Она без сознания, - неуверенно сказала Джина. - Она ударилась головой о мостовую... Маркус с подростком углубились в диалог на латыни. Маркус угрожающе набычился; подросток сохранял упрямый вид. В памяти у нее всплыл фрагмент виденного давным-давно учебного фильма: римляне в знак несогласия не мотали головой, но кивали. В конце концов подросток пробормотал какую-то явно недовольную фразу и затрусил куда-то в глубь полутемного подвала.
- Куда он? - спросила Джина. Что, если он приведет кого-нибудь из администрации? Если это произойдет, Йанира, Маркус и эти славные девчушки погибнут. Никто не сможет защитить их, пока они остаются на этой станции.
Маркус даже не обернулся. Он осторожно отвел прядь волос Йаниры со лба, крепко сжимая ее похолодевшую руку. Малышки хныкали и жались к его ногам - они были слишком малы, чтобы понимать смысл происходящего, но то, что это страшно, они чувствовали.
- Он пошел за лекарствами. За едой, водой, одеялами. Мы спрячем ее в Святилище.
Джина плохо представляла себе, где может находиться святилище Йаниры, хотя скорее всего это находилось где-то глубоко под станцией. Впрочем, она слишком хорошо знала ситуацию, чтобы согласиться на это.
- Нет, нельзя! Там тоже опасно. В поисках ее эти ублюдки обшарят каждый квадратный дюйм станции. И в поисках тебя с детьми тоже.
Взгляд карих глаз обратился к ней.
- Но что мы тогда можем сделать? У нас здесь друзья - влиятельные друзья. Кит Карсон, Булл Морган... - Остановить "Ансар-Меджлис" не сможет даже Кит Карсон. - Голос Армстро прозвучал резко, как удар хлыста. - Вам надо покинуть станцию, и чем быстрее, тем лучше. И нам тоже. - Кивок в сторону Джины. - Единственное, где мы можем укрыться, - это где-нибудь в Нижнем Времени. Через Врата станции можно попасть в самое разное время, чтобы укрыться. Нам нужно продержаться там достаточно долго, оставшись при этом в живых, чтобы у меня появилась возможность, загримировавшись - а это я умею неплохо, - доставить уличающие наших врагов документы властям Верхнего Времени. Если мы хотим остановить ублюдков, ответственных за это, - кивок в сторону лежавшей Йаниры, - единственный способ добиться этого - сделать так, чтобы они получили пожизненное заключение - или электрический стул. А нам этого не добиться, если нас убьют раньше.
- Кто они? - взорвался Маркус. - Я убью их, кто бы они ни были!
Джина ему поверила. Очень даже поверила. Она даже не смогла представить себе, что довелось пережить этому молодому человеку самой заурядной внешности в джинсах и клетчатой рубахе. Ноа объяснил Маркусу, с чем они столкнулись. Объяснил полностью, во всех деталях и подробностях. Подозрительность, с которой Маркус посмотрел на Джину, больно задела ее.
- Я и мой отец - не одно и то же, - буркнула она, стиснув кулаки от обиды. - Если бы этот сукин сын оказался сейчас перед нами, я первая снесла бы ему голову. Он всегда был грязным, вонючим ублюдком, а не отцом. Я только не знала, насколько вонючим. До сегодняшнего дня.
Подозрительность во взгляде карих глаз Маркуса сменилась другим выражением. Потребовалось некоторое время, чтобы она поняла его, но, поняв, испытала новое потрясение. Жалость. Этот бывший раб, человек, за семьей которого охотились убийцы, жалел ее. Джина резко отвернулась, сунула пистолет за пояс, руки в карманы и стиснула зубы, борясь с подступившей тошнотой и злостью. Секунду спустя она ощутила на плече руку Ноа.
- Тебе никогда еще не приходилось убивать человека. - Это был не вопрос, просто констатация факта.
Джина все же мотнула головой:
- Нет.
Пальцы Ноа сжали ее плечо чуть сильнее.
- Говорят, это всегда нелегко, детка. Знаешь, мне тоже не приходилось - до той стычки в Нью-Йорке. - Джина подняла взгляд и увидела глубоко в загадочных серых глазах Ноа боль. - Только мне всегда было известно, что рано или поздно дойдет и до этого - с моей-то работой. Тебе, наверное, тяжелее, чем мне. Когда молодые вроде тебя обращаются к Храму, значит, им чего-то не хватает. У тебя-то было к этому больше поводов, чем у большинства. И Касси рассказывала мне, как ты плакала, когда случайно задавила дворняжку по дороге на ранчо... Она стиснула зубы крепко-крепко, пытаясь сдержать слезы: ей не хотелось, чтобы детектив видел это. Но продолжения не последовало; рука Армстро исчезла с ее плеча, и, обернувшись, Джина увидела, что детектив обходит ложе, выбранное ею для Йаниры, и укладывает ту поудобнее. Это расстроило Джину еще сильнее, поскольку она и сама могла бы догадаться сделать это. Говоривший на латыни подросток вернулся через несколько минут с аптечкой первой помощи, тяжелой сумкой, от которой пахло чем-то вкусным, и парой мягких игрушек, которые он тут же сунул дочерям Йаниры. Девчушки схватили плюшевых, явно самодельных мишек и крепко-крепко прижали их к себе. При виде этого у Джины защипало в глазах. Не могут, ну не могут трехлетние дети смотреть на мир такими глазами! А Артемисии было и того меньше - дай Бог, года полтора. Она наверняка только-только научилась ходить.
- Нам нельзя больше здесь оставаться. - С этим замечанием Ноа трудно было не согласиться. - Они ее ищут. Надо тайком пронести ее в номер, который сняла Джина. Там мы можем спрятаться до самого открытия Британских Врат. - Все разом опустили глаза на часы. - Нам осталось ждать не так уж и долго. Но к открытию нужно еще подготовиться. И придумать, как пронести через них Йаниру.
- Мы, - резко бросил Маркус. - Мы все пройдем с ней. Однако, судя по движению головы Ноа, мысль эта не встретила у детектива одобрения.
- - Нет. Они пошлют по нашим следам убийц, Маркус. В надежде найти ее они пошлют кого-нибудь сквозь все Врата, которые будут открываться в следующие недели. Я не могу рисковать вами всеми, если вы будете держаться одной группой. На случай, если произойдет худшее, и преследующие ее ублюдки, последовав сквозь Врата, догонят кого-нибудь.
- Не через Британские, - настаивал Маркус. - Через Британские им не пройти. Сейчас ведь открытие Потрошительского сезона. На сегодняшние Врата билеты распроданы уже год назад. Я могу пройти сквозь них, подрядившись носильщиком, - я ведь живу на станции. Но кто другой - ни за что.
- Не стоит недооценивать этих людей, Маркус. Если потребуется, они запросто убьют кого-нибудь из носильщиков, чтобы занять его место, используя его пропуск и карту.
И без того бледные щеки Маркуса побелели еще сильнее.
- Да, это просто, - прошептал он. - Даже слишком просто.
- Итак. - Голос Ноа, про который тоже невозможно было сказать, мужской ли он или просто низкий женский, звучал холодно и отчетливо. - Мы прячем Йаниру в большой дорожный сундук. Девочек - в другой такой же. Ты, - кивок в сторону Маркуса, - отправишься с детьми сквозь другие Врата. И мы загримируем тебя под носильщика - ведь они все равно что невидимки. Вопрос только, какие Врата выбрать?
- Врата Дикого Запада отворяются завтра, - не раздумывая, выпалил подросток.
Ноа с Джиной переглянулись. Это было бы идеально. Даже слишком. "Ансар-Меджлис" увидит, что Маркус с девочками проходят через эти Врата, и заключит, что Джина выбрала именно их. Открытые для туристов Врата в Денвер 1885 года были единственными, кроме Британских (билетов сквозь которые не было в продаже уже год), коренные обитатели которых говорили по-английски. К тому же Карл буквально бредил этим периодом американской истории, так что следившие за ними убийцы наверняка решат, что Джина рванет именно туда. Благодарение Владычице, им неизвестно, что больше года назад Джина тайно, на чужое имя, купила билеты на Британские Врата.
Тем временем брови Ноа хмурились - надо просчитать все возможные варианты.
- Что ж, возможно, это и пройдет. Отправить вас с девочками в Денвер, меня с вами в качестве охраны, а Джину с Йанирой - в Лондон... - Но... - Джина задохнулась от неожиданной перспективы остаться без Ноа.
Мрачный взгляд холодных как сталь серых глаз оборвал ее на полуслове.
- Нас двое. И их тоже две группы. - Взмах руки в сторону Маркуса и Йаниры, все еще не подававшей признаков жизни. Страх, и без того сжимавший желудок Джины, стал еще сильнее. У Джины даже мелькнула мысль, что ей никогда больше не захочется есть. - Нам придется разделиться, детка. Если мы отправим Маркуса с девочками без охраны... черт, с таким же успехом мы можем пристрелить их прямо сейчас. Нет - ведь сквозь Врата Дикого Запада нас наверняка будут преследовать. Потому я отправлюсь с ними, выдам себя за кого-нибудь, в ком они смогут заподозрить тебя, под именем, которое с их точки зрения могла бы выбрать ты... - Вы на нее не похожи, - перебил Ноа подросток. - Совсем даже не похожи. Никто не поверит, что вы - это она. У вас слишком высокий рост.
В первый раз Джина видела Ноа Армстро в ошеломленном состоянии. Даже рот детектива открылся от неожиданности. Впрочем, паренек, говоривший на латыни - что, возможно, означало, что он подобно Маркусу тоже попал сюда из Нижнего Времени, - еще не закончил.
- Из всех нас я похож на нее больше всего. Я пойду вместо нее. Если я оденусь как богатый турист, надену парик под цвет ее волос, буду вести себя грубо и заносчиво, носить низко нахлобученную на лоб шляпу и много ругаться, люди, что охотятся на нее, - юнец кивнул в сторону Джины, - решат, что она - это я... то есть что я - это она. Это сработает, - настойчиво продолжал он. - Группа, которая отправляется завтра, собирается участвовать в стрелковых состязаниях - и мужчины, и женщины. Я смотрел все ковбойские фильмы по два раза, и я перевидал тысячи туристов. Я без труда смогу притвориться женщиной-ковбоем.
Уже само то, что подобная идея родилась у него в мозгу, открыл Джине глаза на то, как обитатели Вокзала Времени относятся к туристам. Грубым и заносчивым... Впрочем, это могло и получиться.
- Ты понимаешь, что рискуешь жизнью? - тихо спросила она.
Подросток смерил ее обиженным взглядом. ~ - Да. Они пытались убить Йаниру. Других слов и не требовалось.
- Но, Юлий... - пытался возразить Маркус.
- Нет. - Юлий решительно повернулся к старшему товарищу. - Если я и погибну, то погибну, защищая людей, которых люблю. Чего еще желать?
"Откуда у этого мальчишки столько мудрости?" Джина вспомнила то, что знала про Древний Рим, и про то, что тамошние люди делали с другими людьми, и ее пробрала невольная дрожь. То, что она сама поступала в точности так же, как этот паренек, ей в голову даже не пришло. Джина тоже рисковала своей жизнью ради спасения Йаниры.
- Значит, решено, - услышала Джина голос Ноа. - Юлий, я даже не знаю, как тебя благодарить. Ладно, пока что я пойду в Общий зал, зарегистрируюсь в гостинице под именем, что у меня на билете, и найду себе подходящую одежду. Ты, Джина, тоже. Мне нужно будет, чтобы кто-нибудь помог мне доставить сундуки в гостиницу - и вообще все снаряжение. - Последнее относилось к Маркусу и Юлию. - Йанира и вы все останетесь в номере до самого открытия Врат. Так надежнее всего - прятаться у всех на глазах, в обычном гостиничном номере, пока они будут обшаривать подвалы и прочие потаенные места станции. Потом я выдам себя, привлеку к себе внимание ублюдков, что охотятся за нами, чтобы усилия их сосредоточились на Денвере, а не на Лондоне. Так что, полагаю, на станции сегодня появится еще один грубый и заносчивый ковбой - чем быстрее, тем лучше. С именем, которое врежется в память всем, кто его услышит.
"Похищенное письмо..." Джина поморщилась. Впрочем, ничего лучше ей в голову не приходило. Ноа удалось выдернуть ее из Нью-Йорка живой. Она не сомневалась в том, что Ноа удастся выдернуть их всех живыми и со станции. Получится ли у них с Йанирой продолжать в том же духе и в Лондоне, зависело уже от Джины. Ей оставалось только молиться о том, чтобы эта работа оказалась ей по плечу, ибо никого другого для этого просто не было. При мысли об отце она крепче стиснула зубы. "Ты еще заплатишь за это, сукин сын. Ты заплатишь за все, пусть это даже будет последнее, что я сделаю на этом свете!"
А потом она следом за Ноа зашагала наверх заказывать сундуки.

Глава 4

Станция Шангри-ла представляла собой достойное кисти Эшера сочетание крупного транспортного узла, первоклассного торгового комплекса и миниатюрного города. И все это было втиснуто в огромную разветвленную пещеру в известняковых массивах гималайских гор - пещеру, которая постепенно расширялась, пока не превратилась в один из самых оживленных вокзалов в мировой индустрии туризма во времени. Отдельные части станции выступали на поверхность земли; точнее, выступали бы, если бы проектировщики Шангри-ла не замаскировали бы бетонные стены и устои под все ту же скальную поверхность. Поскольку внутренняя структура станции вынужденно следовала лабиринту ответвлений пещеры, ВВ-86 представлял собой хаотическое нагромождение помещений и коридоров, извивающихся во всех направлениях; кое-где их соединяли прямые, пробитые сквозь скалу туннели.
Все крупные туристические Врата, разумеется, располагались в Общем зале - обширном пространстве, заполненном извивающимися балконами, галереями, безумными лестницами и пандусами, не говоря уже о сиявших витринами магазинах и ресторанах, в которых почитали за честь оттягиваться самые богатые мира сего. Однако поскольку Общий также следовал изгибам огромной пещеры, охватить его взглядом от одного конца до другого было - увы! - физически невозможно. И уж совершенно запутанными казались жилые сектора станции, напоминавшие более всего улей, соты в котором строились обдолбанными ЛСД пчелами.
Нижние ярусы станции уходили вниз, к самому сердцу горы. Именно здесь размещалось оборудование, обеспечивавшее жизнедеятельность маленького городка. Машины, энергия для которых поставлялась небольшой атомной электростанцией, негромко гудели под скальными сводами. Это гудение дополнялось утробным журчанием воды в многочисленных трубах. В этих катакомбах вполне можно было прятаться несколько месяцев, если не лет.
Марго давно уже поняла, что станция Шангри-ла огромна, но до сих пор и не представляла себе насколько. Скитер Джексон вел их длинными извилистыми переходами по лабиринту, который явно был знаком ему так же хорошо, как Марго - путь от апартаментов Кита до библиотеки. Было абсолютно ясно также, что Скитер раньше в полной мере пользовался этими своими познаниями, чтобы скрываться здесь от назойливых агентов Безопасности, а также злобных туристов, которых он надул, нагрел или просто-напросто ограбил.
"Возможно, именно это спасло ему жизнь, когда тот взбешенный гладиатор хотел изрубить его мечом в капусту", - подумала она. Время от времени, повинуясь командам Скитера, их отряд распадался, прочесывая параллельные коридоры и сходясь у следующего угла. Иногда вдалеке слышались голоса других поисковых партий, искаженные эхом. От этого Марго пробирала дрожь, от которой не спасало даже исходившее от труб отопления тепло. К этому добавлялись пронзительные крики исполинского pteranodon sternbergi, попавшего на станцию через нестабильные Врата из мезозойской эпохи.
Не уступавшая размерами небольшому аэроплану, эта огромная летучая рептилия жила в клетке, которую с помощью гидравлических подъемников время от времени поднимали через люк в Общий зал для "показательных кормлений". В день птеродактиль пожирал немереное количество рыбы - больше, чем ее можно было доставлять сквозь Врата. Поэтому глава санитарной службы Сью Фритчи претворила в жизнь не лишенный амбициозности проект: выращивание на станции рыбы из мальков, доставлявшихся как из Верхнего, так и из Нижнего Времени. Все коридоры нижнего яруса станции, лежавшие под Малой Агорой и Приграничным Городом, были заставлены пустыми аквариумами, ожидавшими нового запаса мальков, из-за чего зона эта напоминала давно разорившийся зоомагазин, все рыбные запасы которого распроданы по дешевке, если вообще не спущены в ближайший сортир.
В общем, это было не самое приятное место для поисков пропавшего друга.
Марго сверилась с часами. Сколько они уже ищут? Четыре часа двадцать минут. Время - по крайней мере для нее и тех, кто собирался через Британские Врата, - стремительно истекало. Она прикусила губу и покосилась на Шахди Фероз, являвшую собой практически все, чем хотела стать Марго: уверенную, красивую женщину, всеми уважаемого профессионала, опытного исследователя, проводившего в Нижнем Времени почти столько же, сколько иной гид "Путешествий". Собственно, "Путешествия во времени, Инкорпорейтед" несколько раз уже предлагали д-ру Фероз провести "спиритический тур" по Британии позапрошлого века и каждый раз получали от нее вежливый, но решительный отказ. Марго восхищалась ее принципиальностью - согласие на эти предложения дало бы ей возможность грести деньги лопатой. Уж во всяком случае, достаточно, чтобы финансировать одну или две экспедиции.
Кстати, об изысканиях в Нижнем Времени... - Кит, - негромко окликнула деда Марго. - У нас время на исходе.
Кит обернулся к ней, посмотрел на свои часы и нахмурился.
- Да. Мне очень жаль, Скитер, но Марго и д-ру Фероз нужно успеть к открытию Британских.
Скитер склонил голову набок и сжал губы.
- Видите ли, мне тоже нужно в те Врата - у меня там работа. Мы сейчас практически под Приграничным Городом. Поэтому мы проверим эту часть туннелей, а потом они могут подняться и играть в сыщиков в Британии сколько их душе угодно.
Марго затаила дыхание - такое выражение появилось на лице у Кита. Впрочем, он совладал с собой. Возможно, оттого, что увидел муку в глазах у Скитера.
- Ладно, - сказал вслух Кит. - Тогда, может, возьмешь на себя тот коридор? - Он кивнул в сторону левого ответвления. - А вам, доктор Фероз, лучше пойти с Марго - так вы сможете по дороге обсудить последние планы перед отправлением.
Марго мысленно поежилась, но возражать не посмела. В конце концов, следующие несколько месяцев ей предстояло провести в обществе этой женщины. Чем скорее она привыкнет общаться с ней - тем лучше.
Кит ткнул пальцем в сторону одного из извилистых проходов справа от них.
- Возьмите вон то, правое ответвление. Я пойду прямо. Встречаемся... через сколько? - спросил он у Скитера.
- Через ярдов пятьдесят. Там мы сможем подняться в Приграничный Город.
Они разделились. Марго покосилась на Шахди Фероз и почувствовала, что краснеет. У нее самой в копилке был разве что школьный аттестат да еще один семестр в колледже. Собственно, самостоятельно, в библиотеке, она обучилась куда большему, чем в той до невозможности занудной школе Верхнего Времени. Однако после того допущенного ею чудовищного ляпа, когда Шахди Фероз утерла ей нос по поводу шпаны из Найхола и их оружия, то, что в персональном журнале Марго значилось почти двести часов, проведенных за Британскими Вратами, или то, что она свободно говорила на кокни, не значило ровным счетом ничего. Кит здорово помучил ее, зато теперь она могла не только улавливать смысл в этой тарабарщине, но и при необходимости сама поддерживать разговор на этом невообразимом лондонском диалекте. Все это не значило ничего после того, как она облажалась в первый же день, а отсутствие высшего образования заставляло ее чувствовать себя и вовсе уязвимой.
Тем больше удивилась она тому, что Шахди Фероз первая протянула ей руку дружбы.
- Я вовсе не хотела ставить вас в неловкое положение, мисс Смит, - неловко улыбнулась та. - Если вас назначили гидом группы наблюдателей, у вас наверняка достаточно опыта для этого.
Марго едва не согласилась с этим предположением. Ей отчаянно хотелось, чтобы эта женщина считала, что она прекрасно знает, что делает. Но это было бы нечестно, а могло оказаться просто опасным, если они попадут в сложную ситуацию, а ученая решит, что Марго известно больше, чем есть на самом деле. Поэтому она откашлялась, надеясь, что краснеет не слишком сильно.
- Спасибо, но это не совсем так. - Удивленный взгляд, брошенный на нее д-ром Фероз, заставил ее торопливо продолжить, пока она не совсем струсила. - Понимаете, я учусь на разведчика времени, вот Кит и хочет, чтобы я набралась опыта в реальных условиях.
- Кит? - переспросила ее спутница. - Вы так хорошо знакомы с Китом Карсоном, что зовете его по имени? Я вам завидую.
Напряжение немного отпустило Марго. Если д-р Шахди Фероз способна завидовать ей хоть в чем-то, может, у Марго еще не все потеряно. Она улыбнулась, забыв на минуту про страх за Йаниру и ее семью.
- Ну, можно сказать и так. Он мой дедушка.
- Ого! - И тут д-р Фероз удивила Марго еще сильнее. - Должно быть, вам приходится нелегко, мисс Смит. Позвольте выразить вам мою симпатию... и уважение. Не так-то просто соответствовать своим знаменитым родственникам.
Странное дело, но Марго показалось, что Шахди Фероз имеет в виду не ее одну.
- Нет, - тихо ответила она. - Не просто. - Шахди Фероз промолчала, за что Марго была ей благодарна. Вдвоем они начали проверять двери, мимо которых проходили, и записывать номера помещений для последующей проверки Службой безопасности, поскольку все они оказались заперты, а ключей у них, разумеется, не было. Марго барабанила в дверь, кричала: "Эй? Йанира? Маркус? Это Марго Смит..." Никто не отвечал, если не считать эха их собственных голосов в гулком коридоре, словно насмехавшегося над их беспомощными попытками. Марго прикусила губу. Сколько комнат еще остались непроверенными, сколько миль туннелей? Господи, ну должны же они быть хоть где-то!
"Нет, не где угодно", - сказала она себе. Если они убиты, преступникам либо нужны были бы ключи, чтобы отпереть дверь, либо они взломали бы замок, что было бы заметно сразу. До сих пор ни Марго, ни Шахди Фероз не обнаружили никаких подозрительных царапин, выдающих взлом. Значит, возможно, они еще живы.
Где-то.
"Господи, сделай так, чтобы они были живы - хоть где-то".
Туннель повернул, следуя изгибу пещеры, и почти сразу же влился в основной туннель - в нескольких ярдах от того места, где они разошлись. Кит уже стоял, поджидая их. Скитер, молчаливый и мрачный, появился через пару минут.
- Ладно, - буркнул Скитер хриплым от огорчения голосом. - Это был весь отведенный нам сектор. - Боль в его голосе вывела Марго из размышлений о собственных проблемах, кольнув ее чувством вины. В конце концов, сама она ничего не потеряла в этом дурацком споре с Шахди Фероз - ну разве что спеси поубавилось. Скитер только что лишился единственных друзей в этом мире.
- Мне очень жаль, Скитер, - неожиданно для себя самой произнесла она и сама подивилась тому, как искренне это прозвучало.
Скитер встретился с ней взглядом, помолчал, потом медленно кивнул:
- Спасибо. Спасибо, Марго. Ладно, нам пора подниматься в Общий, готовиться к открытию Британских. - Он поморщился. - Я ведь тоже буду таскать поклажу, раз уж подрядился на эту работу. Но там не останусь.
Нет, с неожиданной ясностью поняла Марго, он ведь и правда не останется. Он вернется через те же Врата и, возможно, загоняет себя поисками до смерти, не давая себе времени ни на сон, ни на еду... Молча поднялись они по лестнице в шумный Приграничный Город. До открытия Врат Дикого Запада оставалось меньше суток, и самозваные ковбои в кожаных галифе шатались, звеня шпорами, из салуна в салун, приставали к девицам из бара и расплескивали по столам дешевое виски. Из открытых дверей ближнего салуна доносились дребезжащие звуки расстроенного пианино и голоса туристов, обсуждающих ход поисков, судьбу нападавших на Йаниру строителей, ее семьи и ее послушников, а также, само собой, личность Потрошителя.
Напротив салуна "Веселый Джек" какой-то парень с длинными висячими усами, одетый в маскарадное сочетание широкополого мексиканского сомбреро и красного шелкового платка на шее с черными кожаными галифе, черной же рубахой, пижонскими кожаными ботинками и совсем уже абсурдно смотрящимися серебряными шпорами, шатался туда-сюда в толпе, надрывая глотку:
- Вот увидите, медаль ихняя все равно что у меня в кармане! Меня звать Джо Тайролин, миледи, и гадом буду, если не выиграю это их сраное состязание!
Он пристал к туристке, щеголявшей в стильном костюмчике из бычьей кожи. Та отпрянула - судя по всему, от него изрядно несло спиртным. Джо Тайролин, пьяный как полено - самое пьяное полено в Приграничном Городе, - вытащил из кобуры пару редких армейских кольтов и исполнил замысловатое танцевальное па, взмахнув при этом руками. Один из его револьверов взмыл в воздух и с плеском плюхнулся в конскую поилку у входа в салун. Толпа встретила это веселым ржанием. Лицо его, цветом не уступавшее алой шелковой бандане, приобрело мрачное, как его черная одежда, выражение.
- Вот увидите... ик!.. всех обставлю! Слышите? Джо Тайролин бьет орла в глаз за три сотни ярдов... - Он стал на карачки и принялся выуживать пистолет из поилки.
- Как бы он не утонул, - пробормотала Марго. - Боже, я даже рада, что нам в Лондон, а не в Денвер.
Кит тоже проводил взглядом пьяного искателя приключений.
- Будем надеяться, его стрелковый опыт ограничится тем состязанием, о котором он бормочет. Слишком много я видел идиотов вроде этого, которые, попав в Денвер, тут же вызывали кого-нибудь из местных на поединок. Порой даже из тех местных, кого нельзя убить, потому что он важен для истории. Сплошь и рядом они возвращаются на станцию в брезентовых мешках.
- Могу себе представить, какой шум поднимали их родные, - заметила Шахди Фероз.
- Уж не без этого. Именно поэтому администрация вокзала требует от всех туристов собственноручно расписаться на заявлении, в котором они принимают всю ответственность за подобные инциденты на себя. В общем, - Кит бросил еще один брезгливый взгляд на пьяного Джо Тайролина, который к этому времени успел расплескать воду по мостовой, забрызгав при этом всех туристов в радиусе нескольких ярдов, - дураки имеют возможность понять, что законы путешествий во времени подобно законам физики неодолимы и безжалостны, не делая скидок никому.
Скитер промолчал. Он только покосился на пьяного туриста и поджал губы. Но в глазах его застыла такая боль, что Марго почти физически ощущала ее. Она нерешительно протянула руку и коснулась его локтя:
- Мне очень жаль, Скитер. Я надеюсь, что ты найдешь их. Передай им... передай им, что мы помогали искать, ладно?
Скитер словно окаменел от ее прикосновения, но все же кивнул:
- Спасибо, Марго. Увидимся.
Он повернулся и нырнул в толпу, пройдя мимо Джо Тайролина - тот исполнил еще один пируэт и тяжело плюхнулся в поилку, из которой только что выудил свой пистолет. Толпа, сомкнувшаяся за Скитером, снова разразилась хохотом. Марго не смеялась. Скитер страдал - так сильно, как от него никто бы не ожидал. Она подняла взгляд и увидела, что Кит внимательно смотрит на нее. Он кивнул, словно прочитав ее мысли. Собственно, эта его способность до сих пор немного пугала ее - и тем не менее за это же она любила его сейчас сильнее, чем когда-либо.
- Я тоже буду искать, проказница, - пообещал он. - А ты лучше беги переоденься и тащи багаж, пока не опоздала.
Марго вздохнула.
- Спасибо. Придешь нас проводить?
Он нежно взъерошил ей волосы.
- Только попробуй запрети мне это.
Она крепко-крепко обняла его, стараясь сдержать слезы, упрямо наворачивающиеся на глаза.
- Я тебя люблю, Кит, - шепнула она и поспешила прочь, пока он не увидел слез.
Разведка времени - занятие для твердых духом.
Беда только, в эту минуту Марго не ощущала в себе нужной твердости.

***

Ночь выдалась сырая.
Нет, не дождливая - если бы! В воздухе висела ядовитая пелена угольного дыма, речного тумана и пара, смешавшихся в вонючих желтых каплях. Над поблескивающими крышами из мокрой черепицы повисали длинные завитки жирного черного дыма; они пригибались к земле причудливыми, уродливыми горгульями. Высоко над ними в небе стояла редкая, почти забытая гостья - луна. Ее серебряный серп напоминал туго натянутый лук Божественной Ночной Охотницы, нацеливший свои стрелы прямо в сердце задыхающегося в собственных испарениях города.
Газовые горелки в разбитых уличных фонарях шипели в ночи словно запутавшиеся в паутине пчелы. Туман превращал огни в вялые, бессильные комки желтого света, едва освещавшего мокрую брусчатку мостовой и закопченные стены домов. В воздухе мешались всевозможные запахи. От реки тянуло вонью выброшенных на берег водорослей и прочей гнили, а также отходов жизнедеятельности огромного города, к которой примешивался запах соли.
Далекий аромат сырого сена доносился с огромных рынков Уайтчепла и Хеймаркета, напоминая о том, что где-то вдалеке, за этими скользкими кирпичными стенами, в полях дуют еще свежие ветры. Но гораздо отчетливее улавливался запах болот и речного ила, струившийся от причалов Уоппинга, Степни или Айл-ов-догз - запах словно от груды пролежавших слишком долго в воде утопленников.
В домах зажиточного люда, выстроившихся вдоль Темзы к западу отсюда и по всей северной части города, давно уже загасили газовые лампы и свечи. Но здесь, на шумных улицах Уоппинга, Уайтчепла и Степни, повсюду слышались пьяные голоса, горланящие слова любимых песен. В комнатках размером не больше кладовки, сдаваемых внаем в кирпичных домах для бедноты, сутенеры разыгрывали старую, как мир, но от этого не менее прибыльную игру, используя для нее дешевых шлюх, доверчивых матросов и ножики с выкидными лезвиями. Работяги и их жены стояли или сидели в дверях и окнах, слушая музыку, доносящуюся из питейных заведений или клубов для бедноты вроде Уайтчеплской ассоциации трудящихся, - до тех пор, пока усталость после долгого рабочего дня не гнала их спать. В переулках потемнее процветал бизнес иного рода. Мужчины - группами, парами или поодиночке - скользили от тени к тени, держа наготове фомки и прочие орудия труда.
На одной из улиц, где туман сгустился особенно сильно, что не мешало музыке литься из окон и дверей популярного у местных жителей заведения, брел, шатаясь и поскальзываясь на булыжной мостовой, одинокий молодой мужчина - скорее даже светловолосый подросток. Несмотря на юный возраст, он уже сам зарабатывал себе на жизнь, хотя и не самым обычным образом. Большую часть этой ночи он провел, планомерно напиваясь; начавши с "одного стакана для разогрева", он продолжал в том же духе, поглощая пинту за пинтой того, что было дешевле всего в каждом следующем кабаке, пока не оказался в этом крысином закоулке.
Из желтой завесы возникла фигура уличной девки неопределенного возраста, при виде юнца она зазывно заулыбалась.
- Ты, парень, видать, из тех, кому не помешает теплая компашка, а? - Она заботливо взяла его за руку; он стоял, привалившись к закопченной стене, добавив еще одно темное пятно на некогда дорогой рубахе, видывавшей лучшие времена в модном Вест-Энде. Она заглянула в его глаза и улыбнулась. - Хошь, мигом справлю удовольствие, и всего-то за четыре пенни? - Опытная рука скользнула вниз, к его бесформенным штанам.
Он тоже провел рукой по предлагаемому товару - это ожидалось, а ему надо было хранить хоть остатки своей репутации, но сокрушенно вздохнул, поскольку даже в столь пьяном состоянии не совсем утратил способность думать.
- Нету у меня четырех пенсов, душка, - произнес он на сленге, к которому начал уже привыкать на этих улицах. - Воще ни пенса. Весь вышел, вот он я какой. А что было, так на пару пинт спустил.
Женщина посмотрела на него внимательнее, насколько позволял царивший в переулке полумрак.
- Чтой-то голос навроде как знаком... Она вгляделась еще и вдруг брезгливо взвизгнула и оттолкнула его руку.
- Что ты мне голову-то дуришь, Морган? Хватаешься, словно как готов меня за три пенни трахнуть, когда трахать-то надобно тебя самого? Слыхала я про тебя всякого, Морган, Полли Николз распиналась, как ее по пьяни развезло... - Женщина с силой оттолкнула его от себя. - Ступай к своему любимому мистеру Эдди - ежель он тебя взад пустит, кем бы он ни был, урод несчастный! - Она недобро хохотнула и исчезла в темноте, бормоча что-то насчет времени, потраченного зря на безбородого педика, и что пора ей найти какого мужика с честным причиндалом, чтобы заработать на жизнь.
От толчка безденежный - и, как выяснилось, печально известный - пьяный юнец ударился о сырую стену и, охнув, сполз по ней вниз, на мокрую мостовую. С минуту он сидел, глотая слезы от обиды и потирая ушибленное плечо. Потом задумался, что ему делать дальше. Провести остаток ночи в грязи на мостовой ему не улыбалось. Идти ему было некуда, денег - ни пенса, а до Кливленд-стрит и того престижного вест-эндского заведения, где он некогда пользовался популярностью у определенного рода клиентов, было так же далеко, как до завтрашнего вечера, когда Эдди принесет ему наконец обещанные деньги. До той поры у него и на еду-то денег не будет.
В глазах щипало. Черт бы побрал эту суку Полли Николз! Она ведь ничем не лучше его, какой бы праведницей ни держалась по отношению к нему. Обыкновенная грязнуля, готовая задрать юбку за каких-то вонючих четыре пенса - или, если уж на то пошло, за стакан джина. Морган по крайней мере имел дело с почтенными, богатыми клиентами; впрочем, мысль об этом только усиливала его чувство жалости к себе. Дорогое заведение из Вест-Энда вышвырнуло его, когда он лишился их самого богатого клиента. "Ну не виноват же я, что Эдди бросил меня ради этого чертова мистика с его обходительностью, дорогим домом и чертовым уродством..."
И Полли Николз, да проклянет Бог эту пьяную суку, узнала откуда-то об этом заведении на Кливленд-стрит и о том, чем там занимался Морган, и приперла его к стенке.
- Все про тебя знаю, Морган, - прошипела она. - Все, что ты позволял делать с собой за деньги. Слыхала я, отложил ты кой-чего на черный день из того, что подзаработал в том доме, откудова тебя выперли. Так вот, Морган, гони денежки, тогда я, может, и не заложу тебя, а? Эти констебли, что из отдела "Эйч", им, поди, любопытно будет узнать про хорошенького мальчика вроде тебя.
У Моргана дух перехватило от ужаса. Меньше всего Моргану нужны были неприятности с полицией. Проституция - серьезное обвинение даже для женщины. А уж парень, которого поймали продающим себя другому мужчине... Ну, о смертной казни речь не идет, но уж тюрьма светит наверняка, чертовски много лет тяжелой работы, а уж подумать, что может случиться с парнем вроде него в тюрьме... Но Морган вышел из дома на Кливленд-стрит, не имея при себе ничего, кроме одежды, что была на нем, полукроны, которой наградил его сверх счета последний клиент и которую ему удалось утаить от содержателей дома, да еще синяка под глазом.
И писем Эдди.
- Вот... - Он достал полкроны и протянул ей. - Вот все, что у меня осталось. Пожалуйста, Полли, я и так умру с голоду, только не говори констеблям.
- Полкроны и только? - взвизгнула она. - Каких-то сраных полкроны? Вот ублюдок маленький! Только-только из дорогого дома, где богатей тебя на руках носили, - и ты даешь мне всего полкроны?
- Но это все, что у меня осталось! - в отчаянии захныкал он. - Они у меня все отобрали! Даже почти всю одежду! - Он горько усмехнулся. - Посмотри на мое лицо, Полли! Вот что они оставили мне в подарок!
- Что ж, копы изукрасят тебя получше, миленок! - Она повернулась и сделала шаг прочь. - Констебль!
- Погоди! - Морган схватил ее за руку. Она остановилась.
- Ну, чего еще?
Он облизнул пересохшие губы. Это все, что у него осталось... но если эта пьяная шлюха отправит его в тюрьму, что толку ему будет от писем Эдди? И кто сказал, что он должен отдать ей все?
- Есть у меня еще одна вещь. Очень ценная вещь.
- Чего за вещь? - прищурилась она.
- Письма... - Письма? Да ты никак за дуру меня держишь?
- Но это ценные письма! Они стоят уйму денег! Взгляд прищуренных глаз оживился.
- И что за письма у тебя такие, Морган, что они стоят уйму денег?
Он снова облизнул губы.
- Любовные, - прошептал он. - От очень важного человека. Они написаны им самим и подписаны его именем. Там описано все, что он делал, когда приходил ко мне в тот дом, и все, что он собирался делать в следующий визит. Они стоят целое состояние, Полли. Я поделюсь ими с тобой. Он готов заплатить мне кучу денег, чтобы получить их обратно, - кучу денег, Полли. Завтра вечером он выкупит у меня первое из них. Я дам тебе часть этих денег... - Денег? Ты дашь мне письма! - фыркнула она. - Ха! "Поделюся с тобой"! С твоего позволения я возьму письма, вот как! А ну, ублюдок маленький, гони письма! - Она протянула к нему жадную руку, и взгляд ее сделался угрожающим.
От ненависти к ней у Моргана сжались кулаки. Хорошо еще, что он не сказал этой суке, сколько всего у него писем. Он поделил их на две связки и спрятал одну в штаны, а другую под рубаху. Те, что лежали под рубахой, были написаны Эдди по-английски. Те же, которые он положил в карман штанов, представляли собой "особый сюрприз", который Эдди посылал ему в последний месяц их встреч. Грязная потаскуха не смогла бы прочитать в них ни слова. Он достал перевязанный бечевкой пакет из кармана и протянул ей.
- Вот, черт тебя побери! Желаю тебе позабавиться, читая их! - добавил он с мстительной усмешкой и побрел прочь, прежде чем та сообразила, что принц Альберт Виктор написал эти письма по-валлийски.
Теперь, несколько часов спустя, после того, как ему удалось найти какого-то матроса из порта, предпочитавшего более, так сказать, мужественные развлечения, Морган был пьян, обижен, изрядно напуган и ужасно одинок, а до его родного Кардиффа было далеко-далеко. Морган совершил глупость, чертовски ужасную глупость, когда уехал из Кардиффа, но теперь жалеть об этом было уже поздно. И не мог же он сидеть здесь всю ночь - любой проходящий констебль обратит на него внимание, и тогда он точно воспользуется гостеприимством отдела "Эйч" столичной полиции.
Морган щурился, вглядываясь в туман. Ему показалось, что он различает темную фигуру стоящего неподалеку мужчины, но тут туман соткался еще гуще, никто к нему так и не подошел, и он решил, что помочь ему встать на ноги некому, кроме него самого. Медленно подобрав под себя ноги, он оперся о стену и постепенно принял более или менее вертикальное положение, закашлялся и, дрожа, двинулся нетвердой походкой по окутанной туманом улице. Время от времени ему слышались близкие шаги за спиной, но, возможно, это просто туман и эхо искажали шум далеких кабаков: пьяный смех и пение. Во всяком случае, каждый раз, когда он оборачивался, он не видел ничего, кроме колышущейся желтой пелены. Поэтому он продолжал идти более или менее прямо, то и дело отталкиваясь от стены. Он держал путь к убежищу, которое приглядел себе на случай, если у него не будет денег на ночлежку.
Открывшийся справа узкий проулок лишил его опоры. Он вильнул вбок, словно парусник, застигнутый врасплох внезапным шквалом, сделал несколько нетвердых шагов в сторону и, врезавшись в кирпичную стену, еле удержался от нового падения в грязь. Он тихо выругался себе под нос и тут снова услышал все тот же завораживающий шорох крадущихся шагов. Только на этот раз это не был обман слуха. Кто-то шел к нему в тумане, ускорив шаг.
Другая шлюха, наверное, или уличный воришка в надежде поживиться за его счет - не знает же тот, что у него давно уже ничего нет. В его одурманенном сознании забрезжила тревога. Он начал поворачиваться - но было уже поздно. На голову его обрушился тяжелый удар. В глазах вспыхнул яркий свет, и он, не успев даже вскрикнуть, провалился в черноту.
Упасть на мостовую он, впрочем, не успел: мускулистый человек лет тридцати с лишним, смуглое лицо и взгляд которого выдавали в нем выходца из Восточной Европы, выступив из тумана, подхватил его под мышки. Он поморщился - так пахло спиртным и потом от испачканной, некогда богатой одежды юноши. Однако сейчас ему было не до брезгливости. Одним рывком он уверенно повернул бесчувственное тело паренька и закинул его на плечо. Быстро оглядевшись по сторонам, он удостоверился в том, что царящий в переулке полумрак скрыл его нападение от посторонних глаз.
"Ну что ж, братец Джонни, - улыбнулся он сам себе, - для начала неплохо. Теперь разберемся с этим жалким маленьким петушком".
Доктор Джон Лахли был весьма доволен клубившимся желтым туманом, собственной ловкостью, а также маленьким пьяным дурачком, которого выслеживал весь вечер и который в конце концов сам забрел в идеальное для нападения место. Он-то боялся, что придется тащиться за мальчишкой до грязной конуры, где тот сейчас жил, - на первом этаже заброшенного складского здания в порту, которое вот-вот обрушится.
Ничего себе перемены, а, милый Морган?
Темноволосый, темноглазый да и с душой столь же темной, Джон Лахли, слегка пошатываясь под тяжестью своей ноши, отошел подальше в тень и перехватил тело поудобнее. Переулок был узкий, вонючий, захламленный. В темноте поблескивали крысиные глазки. Однако очень скоро впереди забрезжила улица - ненамного шире того переулка, по которому он шел. Он свернул направо, в сторону невидимых отсюда причалов. Из тумана выплывали и снова растворялись в темноте неясные очертания стен портовых складов и полуразвалившихся ночлежек.
Одежда Джона Лахли, ненамного чище, чем у его жертвы, мало что говорила об ее владельце, точно так же как темная шляпа, которую он надвинул на самые глаза. В дневное время его могли бы и узнать - тем более здесь, где он много лет назад был известен под именем Джонни Анубиса и пользовался популярностью у самых бедных хозяек, видевших в нем свою последнюю надежду. Но в темноте, да в такой одежде, даже человек с его... странностями... мог рассчитывать остаться неузнанным.
Он ухмыльнулся и остановился перед входом в один из жилых домов, фасад которого был покрыт толстым слоем сажи. Извлеченный из кармана железный ключ отомкнул трухлявую дверь. Перед тем как войти, Лахли задрал голову и увидел в небе узкий серп луны.
- Славная ночь для жатвы, Госпожа, - тихо шепнул он сияющему месяцу. - Пожелаешь мне удачи в моей, а?
Зловонный туман, заволакивая месяц, казалось, цеплялся своими лохмотьями за его острые концы. Лахли снова улыбнулся и, осторожно протащив свою жертву в узкий дверной проем, запер за собой дверь. Для того чтобы пересечь комнату, света ему не потребовалось, поскольку в ней не было ровным счетом ничего, если не считать рассыпанных по полу угольных крошек. Откуда-то из темноты следующей двери слышался злобный лай, словно все своры Ада разом сорвались с цепи.
- Гарм! - резко выкрикнул Лахли.
Лай сменился приглушенным рычанием. Еще раз поправив на плечах безжизненное тело, Джон Лахли вошел в следующую комнату и пинком захлопнул за собой дверь, оставшись в кромешной темноте. Тут ему пришлось пошарить рукой по стене в поисках газового светильника. Послышалось легкое шипение, потом негромкий хлопок, и помещение осветилось неверно пляшущим в горелке язычком пламени. Кирпичные стены без окон были совершенно голы; на полу лежал дешевый коврик. У одной стены стояла деревянная кушетка, укрытая тонким покрывалом. В проржавевшей раковине стояли тазик с ковшом и фонарь; рядом висело грязное полотенце. В углу валялась охапка такой же грязной, поношенной одежды. Сидевшая на цепи собака прекратила рычать и застучала хвостом по полу в знак приветствия.
- Как провел вечер, Гарм? - обратился к собаке Лахли, доставая из кармана завернутый в газету пирог с мясом. Развернув пирог, он небрежно кинул его здоровенному черному псу, который поймал пирог на лету и проглотил, почти не разжевывая. Если бы в комнату вошел кто-нибудь другой, пес легко разорвал бы его на кусочки. Такое уже случалось, так что свой мясной пирог Гарм отрабатывал с лихвой.
Лахли опустил свою ношу на кушетку и сдвинул в сторону ковер, под которым обнаружился деревянный люк. Подняв его, он зажег фонарь, поставил его на пол рядом с темным отверстием, потом снова взвалил на плечи не подававшее признаков жизни тело и принялся спускаться вниз, осторожно нашаривая ногами ступеньки. Снизу поднимался запах гнили и сырого кирпича.
Луч фонаря скользнул по покрытой пятнами плесени стене и высветил ржавый железный крюк. Лахли повесил фонарь на крюк, потом вытянул руку вверх и надвинул крышку люка на место. Облако пыли набилось ему в волосы и за воротник, запорошив заодно и его жертву. Он отряхнул руки, смахнул с рукава мелкие щепки, потом снял фонарь с крюка и продолжил спуск. В конце концов нога его с плеском ступила на залитый водой пол. Неверный желтый свет фонаря высветил полукруглый кирпичный свод туннеля, уходящего с обеих сторон куда-то в черноту под Уоппингом. Скользкие крошащиеся кирпичи были там и тут покрыты пятнами плесени и наростами каких-то безымянных грибов. Негромко насвистывая в гулком подземелье, Лахли уверенно двинулся вперед, параллельно невидимой Темзе.
То и дело туннель, по которому он шагал, пересекался с другими. Из темноты доносилось журчание воды, бегущей по подземным руслам ручьев и погребенных речек: Флит-ривер, некогда славного Уолбрука, протекавшего по самому сердцу Сити; речки Тайберн, чье имя унаследовали три сросшихся дерева, на ветвях которых вешали в свое время преступников, - все они давным-давно скрылись под людными, грязными лондонскими улочками, петляющими по их бывшим руслам.
Джон Лахли не обращал на шум воды никакого внимания - так же как и на ужасающую вонь. Он прислушался только раз к эху собственных шагов, дополненному писком крыс, дерущихся из-за трупа дохлой собаки, и далеким визгом спаривающихся кошек. Потом он поднял фонарь, осветив кусок стены, где открывался низкий проход в туннель. Он поднырнул под осыпающуюся кирпичную арку, свернул налево и оказался в узком пространстве с единственной деревянной дверью. Надпись на медной табличке гласила: "Тибор".
Поскольку слово было явно не из английского языка, владелец двери не особенно опасался того, что какой-нибудь случайный путник поймет его смысл. В жилах Лахли не текло ни капли венгерской крови, но он неплохо знал восточноевропейские языки и - что еще важнее - их легенды и мифы. Поэтому он не без иронии прибил название, переводившееся как "святое место", на дверь своего тайного убежища от обыденного Лондона с его прозаическим менталитетом паровой машины.
Новый ключ с гулким щелчком повернулся в замке, и тяжелая дверь бесшумно открылась на хорошо смазанных петлях. Подземный Тибор встретил своего хозяина темнотой, сыростью и зловещим неугасающим светом газовой горелки, которую тот установил здесь своими руками, позаимствовав газ из труб ничего не подозревающей газовой компании. Из полумрака выступали детали обстановки: кирпичные своды с пятнами бурой плесени, исковерканный ствол и сучья сухого дуба, пронесенного в подземелье по частям и старательно собранного воедино стальными скобами; у основания дерева и горел на алтаре своего рода вечный огонь. По стенам были развешаны рясы и балахоны и намалеваны магические символы - ответы на вопросы, которые мало кто в этом городе осмеливался даже задавать. У одной из стен стоял грубо сколоченный рабочий стол и деревянные шкафы с предметами его ремесла.
Воздух в помещении был напитан резким запахом химикалий и эхом давних заклинаний, слов власти над теми созданиями, которыми он надеялся править; слов, произнесенных на давным-давно забытых языках. Он бесцеремонно брякнул принесенное тело на рабочий стол и принялся за работу. Сделать предстояло многое. Он зажег свечи, расставил их по всей комнате, стащил с себя рвань - "рабочую одежду" - и облачился в церемониальный балахон, который он благоразумно не осмеливался выносить из этого святилища.
Свободный белый балахон, издевательски напоминающий рясу священника, с закрывающим половину лица капюшоном был пошит по его заказу несколько лет назад портнихой, которой нечем было больше отплатить ему за заклинания, ради которых она к нему обращалась. Он откинул на время капюшон и углубился в занятие тем ремеслом, которое в свое время помогло ему вырваться из трущоб и зажить жизнью, которую он был намерен защищать любой ценой.
Джон Лахли обшарил пустые карманы грязной одежды юнца, потом услышал шуршание бумаги у того под рубахой. Он бесцеремонно раздел свою жертву, и волна торжества и несказанного облегчения захлестнула его с головой. Сверток с письмами был заткнут за пояс штанов. Потрепанные уже листки были аккуратно сложены. Он пробежал глазами по верхнему и мысленно обругал Альберта Виктора за непроходимую глупость. Попади эти письма в руки полиции... Он дочитал до конца и внимательно всмотрелся в стопку листков писчей бумаги.
Писем было всего четыре.
Джон Лахли стиснул кулак, скомкав в нем несчастные письма, и замысловато выругался. Четыре! А Эдди говорил, их должно быть восемь! Куда этот маленький ублюдок дел остальные? Дрожа от ярости, он с трудом удержал себя от того, чтобы не придушить этого негодяя на месте. Ему отчаянно хотелось вытрясти из того дух, рвать, кромсать, резать за то, что тот осмелился угрожать ему, д-ру Джону Лахли, наставнику королевского внука, который в один прекрасный день займет трон своей бабки... Злобно рыча, он швырнул одежду Моргана в мусорное ведерко под столом, потом задумался над тем, как лучше получить необходимую ему информацию. Губы его скривились в легкой улыбке. Он связал паренька по рукам и ногам и перетащил через всю комнату к дереву, крючковатые сучья которого крепились теперь к вбитым в стены и потолок кольцам.
Он зацепил веревки на запястьях Моргана за массивный крюк и оставил его висеть, проследив, чтобы пальцы ног не касались пола. Покончив с этим, он отворил шкаф и достал из него ритуальные орудия. Жезл и котел, кинжал, пентаграмма, магические слова... каждое со смыслом и целью, в корне отличными от тех, что описывают эти идиоты Уэйт и Мэттерз в своих дурацких так называемых исследованиях. Их "Орден Золотой Зари" приглашал его стать своим членом в прошлом году, сразу по основании. Разумеется, он принял их предложение - только для того, чтобы расширить круг своих знакомств в высших сферах. Однако при мысли об их, с позволения сказать, изысканиях его разбирал смех.
Затем он достал старинную заклинательную доску с магическими картами - символический ключ к чудовищным силам созидания и преображения, столетия назад скрытым в "Книге Тота" египетских фараонов. За ней последовали ветвь омелы для освящения клинка, открывающего кровь... и, наконец, большой, с толстым лезвием нож для отсечения головы жертвы... Несмотря на все теоретические познания, Лахли ни разу еще не исполнял подобного ритуала. Руки его дрожали от возбуждения, когда он раскладывал карты, бормоча над ними заклинания и вглядываясь в открывающийся рисунок. Висевшая за его спиной жертва очнулась и застонала.

Предыдущая страница 4 Следущая страница


Роберт Асприн

Пора.
Он очистил клинок огнем, нарисовал с обеих его сторон омелой по магическому знаку, накинул на голову священный капюшон и повернулся к жертве. Морган уставился на него выпученными1 от страха, налитыми кровью глазами. Кадык на его горле задвигался, но с побелевших губ не слетело ни звука. Лахли сделал шаг к истекавшему холодным потом, подвешенному к священному дубу Одина юнцу, и тот наконец выдавил из себя слабый вопль. Морган задергался, но веревки держали его крепко.
Лахли откинул капюшон и улыбнулся прямо ему в лицо.
Синие глаза широко раскрылись от потрясения:
- Ты! - Моргана охватил ужас, но он вновь обрел способность говорить. - Что я такого тебе сделал, Джонни? Пожалуйста... Эдди теперь твой, зачем тебе я? Я и так лишился места... Лахли отвесил дурачку пощечину, и из глаз у того покатились слезы.
- Ублюдок маленький! Ты его шантажируешь, так?
Морган всхлипнул; от страха глаза его сделались совсем кроличьими. Джон Лахли коротко усмехнулся:
- Ну и дурак же ты, Морган. Ты только посмотри: обделался, как сосунок! - Он погладил Моргана по мокрой от слез, украшенной багровым синяком щеке. - Неужели ты надеялся, что Эдди ничего мне не скажет? Бедняга Эдди... Мозгов меньше, чем у улитки, но Эдди, слава Богу, мне верит и делает все, как я ему скажу. - Он усмехнулся. - Спиритический наставник будущего короля Англии! Я, малютка Морган, - первый в длинном ряду людей, что стоят за богатыми и власть имущими, нашептывая им на ухо то, во что им хочется верить, от имени звезд, богов и духов загробного мира. Так что, конечно же, стоило нашему славному Эдди получить твое послание, как он тотчас же бросился ко мне, умоляя ему помочь замять все это дело.
Паренек дрожал крупной дрожью, даже не пытаясь ничего отрицать. Конечно, признание не спасло бы его. Оно даже не облегчило бы ему тех мук, что были уготованы ему как плата за его замысел. Ужас снова вспыхнул в глазах Моргана, стекая по лицу каплями холодного пота. Пересохшие губы беззвучно шевелились.
- Ч-чего ты хочешь? - выдавил он наконец свистящим шепотом. - Клянусь, я уеду из Англии, вернусь в Кардифф... не скажу никому ни слова... Могу даже записаться матросом и уплыть в Гонконг... - О нет, мой милый малютка Морган, - улыбнулся Лахли, придвинувшись ближе. - Это вряд ли. Неужели ты и правда веришь в то, что человек, в чьих руках будущий король Англии, пойдет на такую глупость? - Он потрепал Моргана по щеке. - Но в первую очередь, Морган, мне нужны четыре оставшихся письма.
Тот поперхнулся.
- У м-меня их н-нет... - Да, я знаю, что у тебя их нет. - Он провел кончиком пальца по обнаженной груди Моргана. - У кого они, Морган? Скажи мне, и я, возможно, облегчу твои страдания.
Морган колебался, и Лахли отвесил ему еще пощечину, но не слишком сильно. Мальчишка заплакал, трясясь от страха.
- Она... она обещала рассказать констеблям... у меня не осталось ни пенни, только письма... дал ей половину, чтобы она отстала... - Кто? - Новый удар был уже сильнее; на нежной коже остался красный след.
- Полли! - всхлипнул он. - Полли Николз... грязная, пьяная б... - И что Полли Николз собирается делать с ними, а? - спросил Лахли, выкручивая самую чувствительную деталь его организма до тех пор, пока тот не взвыл от боли. - Покажет всем своим подругам? А сколько захотят они, а?
- Нет... нет, ничего не будет... все, что она знает, - это с моих слов, что они чего-то стоят... Он ударил Моргана еще раз, достаточно сильно для того, чтобы рассечь ему губу.
- Безмозглый ублюдок! Ты и правда веришь, что она не полезет читать твои жалкие письма? Ты просто дурак, мой мальчик. Только не считай меня таким же!
Морган отчаянно замотал головой:
- Нет, Джонни, нет, ты не понимаешь: она не может прочесть их! Они не на английском!
От удивления Джон Лахли на мгновение лишился дара речи.
- Не на английском? - Он опомнился. - Что ты хочешь этим сказать - не на английском? У Эдди в жизни не хватит мозгов выучить еще один язык. Я удивляюсь еще, что он собственный знает, не говоря уже об иностранном. Ну же, Морган, ты мог бы придумать что-нибудь убедительнее.
Морган снова расплакался.
- Вот увидишь, я добуду их для тебя, Джонни, я покажу, они не по-английски! Они на валлийском; его наставник помогал ему... Он отвесил этому скользкому лгунишке новую оплеуху, и голова Моргана дернулась.
- Не считай меня дураком!
- Ну пожалуйста! - всхлипнул Морган, шмыгая разбитым носом. - Это правда, зачем мне лгать тебе, Джонни, - сейчас, когда ты пообещал не делать мне больно, если я скажу правду? Ты должен поверить, прошу тебя... Джон Лахли уже предвкушал наслаждение от того, как будет выбивать правду из этого маленького жалкого лгунишки.
Но Морган еще не прекратил свои причитания. В глазах, из которых по лицу катились крупные слезы, застыли мольба и отчаяние.
- Эдди сам рассказал мне об этом - после того, как послал первое письмо на валлийском... спросил меня, понравился ли мне сюрприз. Он решил, что это отличная шутка, так как его умный-разумный мистер Джеймс К. Стивен... - голос у него сделался горьким, ревнивым, неожиданно похожим на самого Эдди, - всегда был таким отличником и выставлял Эдди на посмешище всему Кембриджу, потому что все, кроме нескольких профессоров, знали, что это мистер Джеймс К. Стивен писал за Эдди переводы с древнегреческого и латыни, чтобы тот мог переписать их от руки! Да, он сам мне рассказал об этом и как платил своему дорогому Джеймсу за каждый перевод, что тот делал за него в Кембридже! Поэтому, когда Эдди захотел написать письма так, чтобы их не мог прочитать больше никто, он попросил своего любимого мистера Джеймса К. Стивена помочь ему перевести их и заплатил ему по десять соверенов за каждое, чтобы тот не говорил об этом никому... Что ж, решил Лахли, возможно, Морган и не сочиняет. Платить своему наставнику за перевод университетских упражнений по латыни и греческому - вполне в духе Эдди. Равно как и платить за перевод любовных писем. Да спаси их Бог. Он взял Моргана рукой за горло и сдавил с силой, достаточной для того, чтобы на нежной коже остались красные следы.
- А сколько заплатил Эдди своему наставнику за то, чтобы тот хранил в тайне, что он писал письма на валлийском любовнику мужского пола?
- Да нет же! Он же не говорил! То есть ему не говорил, что я мальчик! Он сказал мистеру Стивену, что "Морган" - это имя хорошенькой девицы, с которой он встречался, родом из Кардиффа... сказал, что хочет произвести на нее впечатление письмами на ее родном языке, так что мистер Стивен не догадался, что Эдди писал их мне. Может, он и не слишком умен, Эдди, но он вовсе не хочет сесть в тюрьму! Вот он и убедил мистера Стивена в том, что я - девушка, а этот доверчивый идиот помог Эдди их написать. Честное слово, Эдди сказал, он стоял у него за спиной и говорил, какие валлийские слова использовать, даже в самых грязных местах. Только когда Эдди переписывал их с черновиков начисто, чтобы отослать мне, он поменял все слова, что касались женского тела, на нужные, потому что он сам нашел их... - Начисто?
Морган отчаянно затрясся.
- Ради Бога, Джонни, не бей меня больше! Эдди решил, так будет забавнее, вот он и послал мне черновики вместе с чистовыми письмами, что адресованы мне... Он осекся, увидев, как побелело от ярости лицо Лахли.
"Боже мой, этот царственный ублюдок еще глупее, чем я думал! Если бы от этого было хоть сколько-нибудь пользы, я бы отрезал его яйца и скормил ему самому! Стоит любому суду в Англии увидеть эти письма, и на нем можно ставить крест!"
Он больше не сомневался в том, что Морган рассказал ему правду об этой истории с письмами на валлийском. Эдди был как раз из таких идиотов, воображавших, что они умнее всех и что этот маленький жадный ублюдок не посмеет шантажировать его ради куска хлеба.
- Это правда, Джонни! - продолжал всхлипывать Морган. - Я докажу, я достану эти письма и покажу тебе... - О да, Морган. Разумеется, мы получим эти письма обратно. Ты только скажи мне, где можно найти эту Полли Николз?
- Она снимает комнату в ночлежке на Флауэр-энд-Дин-стрит, которую все зовут "Белым домом", - иногда в складчину с клиентом, иногда с Длинной Лиз Страйд или Кэтрин Эддоуз - ну, в общем, с тем, у кого денег на ночлежку в одиночку не хватает... - Что ты сказал Полли Николз, когда отдавал ей письма?
- Что это любовные письма, - прошептал тот. - Я не говорил ей, от кого они, и соврал, что они на бумаге с его вензелем, а они на обычной писчей, так что все, что она знает, это что они подписаны кем-то по имени Эдди. Кем-то богатым, но всего только Эдди, даже фамилии нет.
- Хорошо, Морган. Это очень, очень хорошо.
В наполненных слезами глазах маленького дурачка вспыхнула надежда.
Он почти нежно погладил Моргана по щеке.
Потом Лахли вытащил нож.

Глава 5

Разумеется, перед входом в офис толпились репортеры.
Состроив на лице выражение неподдельных потрясения и скорби, потерев глаза для красноты, сенатор Кеддрик вышел из длинного блестящего лимузина навстречу вспышкам и прожекторам телевизионщиков.
- Сенатор! Как вы прокомментируете это нападение террористов?..
- ...скажите, каково это: потерять родственницу от пуль террористов?..
- ...хоть слово о вашей дочери... Кеддрик поднял руки.
- Прошу вас, мне известно не больше вашего. Касси погибла... - Он сделал паузу, чтобы его дрогнувший голос через спутник разлетелся по всему миру. - Моя девочка все еще не нашлась, ее друг по колледжу безжалостно убит... право же, я ничего больше не знаю... - Он уже протискивался сквозь толпу, опередив своих референтов.
- Правда ли, что террористы принадлежали к "Ансар-Меджлису", организации выходцев из Нижнего Времени, объявивших джихад Храму Владычицы Небесной?
- Послужит ли это нападение поводом к возобновлению вашей кампании по закрытию Вокзалов Времени?
- Сенатор, в курсе ли вы, что сенатор Саймон Мухтар-аль-Харб, известный своими симпатиями к "Ансар-Меджлису", инициирует разбирательство по поводу Храмов?..
- Сенатор, что намерены делать лично вы?..
Он задержался на ступенях у входа и повернулся лицом к камерам, позволив своим покрасневшим глазам увлажниться.
- Я намерен отыскать мою дочь, - прерывающимся голосом произнес он. - И я намерен отыскать ублюдков, виновных в ее исчезновении, а также в убийстве бедной Касси... Если окажется, что в ее смерти повинны эти террористы из Нижнего Времени, если это они похитили мое единственное дитя, я сделаю все, что в моих силах, чтобы все до единого Вокзалы Времени на этой планете были закрыты. Я уже много лет убеждаю Конгресс в том, что попадающие на вокзалы люди из Нижнего Времени несут угрозу нашему миру. А теперь еще это... Прошу меня извинить, это все, что я могу сказать; я слишком потрясен и расстроен, чтобы говорить.
Он одолел последние ступеньки и вошел в дом.
Вошел, улыбаясь про себя.
Вторая фаза операции успешно началась.

***

Йанира Кассондра не приходила в сознание почти все время, пока Джина и Ноа собирали вещи. Слабый звук, донесшийся со стороны гостиничной кровати, заставил Джину обернуться, так и не выпуская из рук огромную охапку дамского белья викторианской эпохи, купленного для Йаниры на деньги тети Касси. Джине предстояло разгуливать по Лондону в мужском платье, от чего ее уже начал трясти колотун - сильнее, чем когда-либо перед выходом на сцену. Увидев, что Йанира пошевелилась, Джина швырнула корсеты и шерстяные панталоны в сундук и поспешила к кровати, над которой уже склонился Маркус. Ноа тоже пришлось оторваться от телефонных переговоров с местным косметологом - по плану Армстро Джине необходимо было поработать еще немного над своей внешностью, добавив к слишком женственному, не говоря уже об известности, лицу викторианские бакенбарды.
Йанира пошевелилась еще раз, и ее длинные черные ресницы затрепетали. Джина обнаружила, что изо всех сил вцепилась руками в кожаный пояс своих новых штанов, который мгновенно сделался скользким от пота. До нее вдруг дошло, что одно дело - тащить пророчицу бесчувственной по подвалам станции, и совсем другое - оказаться лицом к лицу с живым воплощением всего, во что Джина теперь верила. Йанира Кассондра Эфесская открыла глаза и посмотрела на нее. Мучительно долгое мгновение взгляд оставался пустым. Потом он прояснился, и в нем мелькнул неприкрытый страх. Йанира отпрянула, словно от удара. Маркус, наверняка знавший Йаниру лучше, чем кто-либо другой, осторожно дотронулся до ее губ кончиками пальцев.
- Тс-с-с, милая. Мы в опасности. Крик выдаст нас. Взгляд Йаниры скользнул от Джины и остановился на Маркусе.
- Маркус... - Словно тонущий цеплялся за клочок суши. Он обнял ее. Бывший римский раб приподнял ее за плечи и прижал к себе. Джине пришлось отвернуться. Вид этих нежностей больно ранил ей душу, напоминая о том, какой пустой была ее жизнь до встречи с Карлом - именно эта пустота привела ее в свое время в Храм. Храм, где она впервые в жизни нашла настоящую дружбу... дружбу и Карла. Боль от свежей утраты жгла ее почти нестерпимым огнем. Маркус продолжал говорить, понизив голос, на языке, не похожем ни на английский, ни на латынь, на которой говорил раньше. Должно быть, по-гречески: Йанира ведь попала на станцию из древних Афин.
Кто-то тронул Джину за руку. Она обернулась и встретилась взглядом с Ноа.
- Да? - неуверенно спросила она.
- Она зовет тебя.
Сердце у Джины предательски забилось, но она заставила себя склониться над гостиничной кроватью. Темный, неземной взгляд Йаниры потряс ее настолько, что она даже не смогла выдавить из себя слов приветствия. Пророчица подняла руку, и Джина едва не отпрянула. Йанира осторожно коснулась рукой лба Джины.
- Зачем искать, - тихо произнесла она, - если сердце твое и так знает ответ?
Комната сомкнулась вокруг Джины, словно чьи-то голоса шептали ей что-то из мерцающей мглы, но слов она не разбирала. Из глубин мрака, заполнившего ее сознания, - того мрака, что окутывал почти все ее детство, о котором хотелось забыть и не вспоминать больше никогда, всплыл один-единственный образ. Улыбающееся женское лицо... протянутые к ней руки... объятия, обещающие защиту и кров, каких она не знала со смерти матери. Так давно это было... образ почти померк в ее памяти. Джина не знала, что означает это неожиданное воспоминание, но от него у нее перехватило дыхание, и она ощутила предательскую слабость в коленях. Она даже не нашла в себе сил вытереть глаза, в которых щипало все сильнее.
Кто-то опустился на колени рядом с ней, обнял за плечи, вытер лицо теплой влажной тканью. Когда она вновь обрела способность видеть, она поймала на себе встревоженный взгляд Ноа.
- С тобой все в порядке, детка?
- Да. - Она сама удивилась верности этого простого ответа. С ней и правда все было в порядке. И тут до нее дошло почему: она больше не одна. Она почти ничего не знала про Ноа Армстро, даже самой простой вещи - пола, но во всем этом кошмаре она была не одна. Возможно, Ноа и не будет с ней, когда она через два часа ступит сквозь Британские Врата, но Ноа заботится о ней. Она заставила себя встретиться взглядом с таинственным детективом. - Спасибо.
- Не за что. - Рука Ноа помогла ей подняться.
Джина медленно повернулась к женщине, чье присутствие, чьи прикосновение и один-единственный вопрос высвободили... она так и не поняла, что именно.
- Маркус... - Джина поперхнулась и начала сначала. - Маркус сказал вам, что произошло?
Йанира внимательно посмотрела на нее.
- Он рассказал все, что знал сам.
Джина набрала в грудь побольше воздуха, подыскивая подходящие слова.
- Мой отец... - Она осеклась и попробовала начать снова, зайдя на этот раз с другой стороны, пытаясь выразить это как можно доступнее для женщины, которая никогда не была в Верхнем Времени и которой никогда не разрешат попасть туда. - Видите ли, многие люди не любят Храмы. Храмы Владычицы Небесной. Не любят их по разным причинам... но не любят. Некоторые считают, что храмовники аморальны. Опасны для общества. Ну там педофилы и прочий подобный вздор. Так вот, есть одна группа... людей из Нижнего Времени, попавших в Верхнее через ВВ-66. Они образовали секту под названием "Ансар-Меджлис". Они ненавидят нас, говорят, что молиться богине - богохульство. Ну, во всяком случае, по сравнению с их представлениями о боге. - Взгляд Йаниры пронизывал Джину насквозь, наводя на нее ужас. Она заговорила быстрее, пока не струсила окончательно. - Но пока "Ансар-Меджлис" оставался у себя на Ближнем Востоке, от них было не так много вреда. Однако есть еще люди, которые хотят уничтожения Храмов... или по крайней мере их ослабления настолько, чтобы они не представляли политической угрозы. Некоторые из таких типов в Верхнем Времени помогают этой шайке убийц... - И твой отец, - спокойно произнесла та, - с ними.
Джине не надо было даже отвечать: Йанира знала. Джина прикусила губу, стыдясь текущей в ее жилах крови и одновременно в ярости на то, что не в силах сделать ничего, кроме как разбить мир Йаниры на мелкие кусочки.
- Да, это он отдавал приказы убийцам. Они застрелили сестру моей матери. И... и моего лучшего друга по колледжу... Йанира протянула руку и коснулась запястья Джины.
- Они отняли его у тебя, - прошептала она с состраданием в голосе; слушать это было почти невыносимо, - но с тобой остался его прощальный дар. Это не может не утешать хоть немного, не может не вселять надежду, верно?
Джина зажмурилась, почти не в силах выносить взгляд этих черных, бездонных глаз.
- Что... о чем это вы?
Йанира провела кончиками пальцев по низу живота Джины, от чего тошнота, мучившая ее уже почти неделю, усилилась.
- Ты носишь его ребенка, - тихо сказала она. Свет в комнате словно померк, и Джине пришлось изо всех сил вцепиться в спинку кровати.
- Ты этого не знала? - продолжала пророчица еще мягче.
Кто-то придержал Джину за плечи, не дал ей упасть. "Боже праведный... так это у меня не от страха... ну да, и задержка... Господи, я отправляюсь в викторианский Лондон с папашиными убийцами на хвосте и ребенком Карла под сердцем..." Сколько им придется скрываться в Лондоне? Недели? Месяцы? Годы? "Я же не смогу выдавать себя за мужчину, с животом-то!" Но выбора у нее не было, и она знала это. Нанятые ее отцом убийцы будут искать перепуганную девчонку в обществе детектива, а не одинокого молодого человека с несколькими тяжелыми сундуками. Когда она вновь подняла голову, на нее встревожено смотрели не только Йанира, но и, как ни странно, Ноа Армстро.
- Вы... уверены?.. - выдавила из себя Джина.
Йанира отвела прядь волос со лба Джины.
- Бывает, ошибаюсь и я, дитя мое. Но в этом - да, совершенно уверена.
Джине хотелось съежиться калачиком и зареветь, спрятаться лет на десять - двадцать, или чтобы ее обнимали, баюкали и обещали, что все будет хорошо. Увы, это было невозможно. Она снова встретилась взглядом с Йанирой.
- Они убьют нас всех, если смогут. - Она охватила себя руками за талию, словно оберегая ребенка, растущего где-то в ней. В ней зарождалось совершенно новое чувство: яростная решимость защищать эту крошечную жизнь. - Я уже лежала бы сейчас где-нибудь в морге, дожидаясь вскрытия, если бы не Ноа. Я не собираюсь позволить им выиграть. Даже если мне придется провести следующие сорок лет в бегах - сколько угодно, пока мы не найдем способ остановить их.
- И они пришли сюда, - прошептала Йанира, сжав пальцы на руке Джины, - чтобы уничтожить тот мир, который мы создали для себя.
Джине хотелось отвернуться от этих все понимающих глаз, хотелось уползти и спрятаться от них. Но лгать пророчице она не могла - даже в попытке облегчить ее боль.
- Да. Мне очень жаль... - Ей пришлось замолчать на секунду, чтобы собраться с духом. - Мы можем вывезти вас со станции, бежать в Нижнее Время. Мне плевать на правила, запрещающие выходцам из Нижнего Времени эмигрировать сквозь Врата.
Взгляд Йаниры переместился на детей, и темные глаза наполнились скорбью.
- Им нельзя со мной?
Джина замешкалась с ответом, но помощь пришла со стороны Армстро:
- Нет. Мы не можем рисковать. Они будут преследовать нас сквозь все Врата, что открываются на этой неделе. Если мы спрячем девочек в один сундук с вами, мы сможем вытащить вас со станции, но тогда убийцы устремятся за Джиной... Йанира Кассондра вздрогнула.
- Да. Это слишком опасно. Маркус... Он крепко сжал ее руки.
- Я буду беречь их. Даже ценой моей жизни, Йанира. И Юлий вызвался помочь нам. Никто не должен знать об этом. Даже друзья, даже Совет Семерых. Знает только Юлий - он бежал подземными коридорами с поручением Совета и наткнулся на нас.
В глазах ее появилось такое выражение, что Джина похолодела, а потом веки ее тяжело опустились.
- Смерть, что преследует нас, страшнее, чем нам кажется... два лица... два лица по ту сторону Врат... и кирпичные своды над деревом, где горит огонь, а кровь чернеет... бойся человека с серыми глазами: за улыбкой прячется смерть... ключ в письмах, письмах, что приносят смерть и разрушение... тот, что живет с бесшумным пистолетом, нанесет удар ночью... пытается уничтожить еще не рожденную душу... ударит, когда новорожденный огласит мир своими криками... - Она обмякла, дрожа, в руках своего мужа.
Джина тоже дрожала так сильно, что с трудом удерживалась, чтобы не упасть.
Маркус поднял взгляд - изрядно напуганный.
- Я еще не видел, чтобы видения посещали ее с такой силой и яркостью. Молю тебя, будь с ней осторожна.
Джина обнаружила, что держит Йаниру за руку, успокаивая ее.
- Госпожа, - прошептала она. - Я не привыкла убивать. А они уже убили двух людей, которые были мне дороже всего на свете. Клянусь, я убью всякого, кто попытается причинить боль вам.
Йанира медленно подняла взгляд. Глаза ее покраснели от слез.
- Я знаю, - прошептала она в ответ. - Потому мне и страшно.
На это Джина не нашлась, что ответить.

***

У д-ра Джона Лахли возникли проблемы.
Очень серьезные проблемы.
Половина писем Эдди, адресованных ныне покойному сироте из Кардиффа, находилась теперь у Полли Николз. В отличие от Моргана, которого вряд ли кто хватится, Полли Николз всю свою жизнь прожила в Ист-Энде. Смерть ее поднимет кучу разговоров, и все, что известно о ней ее друзьям и знакомым, немедленно станет известно констеблям из отдела "Эйч" столичной полиции. Притом, что представители полиции не пользовались в Уайтчепле особой любовью, этого нельзя было сказать о Полли Николз, несмотря на ее не слишком уважаемую профессию. Те, кто относился к ней неплохо, наверняка помогут полиции поймать того, кто сделает с ней то, что Джон Лахли собирался сделать со всяким обладателем чертовых Эддиных писем.
Видит Бог, ему пришлось по душе то, как он обошелся с этим маленьким ублюдком Морганом.
От одного воспоминания об этом у него начинало свербить в его единственных и неповторимых органах.
Ну что ж, значит, ему нужно отыскать эту Полли Николз и нарезать ее так же изысканно, как нарезал он Моргана, - в назидание всем грязным шлюхам, шатающимся по этим грязным улицам. И он должен сделать это так, чтобы его не заметили за этим занятием - тем более не поймали. Разумеется, ему придется гримироваться, однако загримировать такое заметное лицо, как у Джона Лахли, - занятие непростое. Слишком уж чужестранный вид был у него с самого детства - подарочек от матери-иммигрантки. Через свою обширную клиентуру Лахли имел знакомства в театральных кругах, так что знал, где можно приобрести фальшивые бороды и прочий подобный реквизит, но даже это было бы слишком рискованно. Покупка в театральном магазине означала бы, что его опознают, как того иностранца, который приобрел здесь набор реквизита. Это было немногим лучше, чем если бы его последним видели с убитой. Если не хуже: покупка грима выдала бы его как человека, которому есть что скрывать. Как, черт подрал, подобраться к женщине на достаточное расстояние, чтобы отобрать письма и убить ее, оставшись при этом незамеченным?
Он мог, конечно, бросить подозрение на других инородцев, загримировавшись под одного из заполонивших Ист-Энд евреев. Длинная фальшивая борода, возможно, накидка поверх плаща... С тех пор, как тот еврей... как там его... Липский?.. убил в Ист-Энде маленькую девочку, взбешенные кокни косо смотрели на любого чужеземца, попавшего в восточные кварталы Лондона. В порту, где большая часть иммигрантов прибыла из еврейских гетто Восточной Европы, само слово "иностранец" означало "еврей". Лахли решил всерьез обдумать эту версию. Если за его проделки повесят нескольких евреев... что ж, тем лучше.
Однако проблема вовсе не ограничивалась тем, как выследить Полли Николз, отобрать у нее письма и заставить ее замолчать. Приходилось брать в расчет еще и наставника его высочества. Этот тип слишком много знал, чтобы ощущать себя в безопасности. Мистер Джеймс К. Стивен должен был умереть. Именно с этой целью Джон Лахли выехал этим утром из Лондона и направился в близлежащую деревушку Гринвич - убить Джеймса К. Стивена.
Накануне утром ему удалось встретиться и познакомиться с этим типом на одной из окружающих Гринвич дорожек для прогулок верхом. Изучая местность, которую Стивен предпочитал для утренних поездок (а фактически выбирая место для "несчастного случая"), Лахли совершенно случайно увидел Стивена. Тропа, по которой ехал верхом наставник Эдди, постепенно выводила всадников в поля, где, несмотря на дождливую погоду, фермеры продолжали убирать урожай. Затем она сворачивала параллельно железной дороге и проходила всего в нескольких футах от большой ветряной мельницы. Лахли внимательно посмотрел на мельницу, и на губах его заиграла легкая улыбка. Если ему удастся подстроить так, чтобы Стивен проезжал мимо мельницы одновременно с проходящим поездом... Поэтому он, пустив коня легким галопом, нагнал Стивена и приветственно улыбнулся:
- Доброе утро, сэр. Джон Лахли, врач.
- Доброе утро, доктор Лахли, - улыбнулся в ответ ничего не подозревающий наставник Эдди. - Джеймс Стивен.
Лахли состроил на лице удивленную мину.
- Но уж, наверное, не Джеймс К. Стивен? Бывший наставник принца ответил ему не менее удивленным взглядом.
- Ну, вообще-то именно он.
- Право же, я в восторге, сэр! Потрясающе! Эдди говорил о вас столько хорошего! О да, мне стоило бы объяснить, - добавил он при виде всевозрастающего удивления собеседника. - Его высочество, принц Альберт Виктор является одним из моих пациентов... нет-нет, ничего серьезного, уверяю вас. За последние несколько месяцев мы с ним изрядно подружились. Он часто говорил о вас, сэр. Собственно, он именно вам приписывает львиную долю своих успехов в Кембридже.
Стивен слушал его с удовольствием.
- Как мило со стороны его высочества! Для меня было большой честью оказывать ему помощь в университете. Так вы говорите, с Эдди все в порядке?
- О да. Вполне. Видите ли, я практикую кое-какие месмерические приемы, а Эдди где-то слышал, что с помощью месмеризма можно добиться улучшения памяти.
Стивен улыбнулся с неподдельным удовлетворением.
- Ну конечно, я понимаю, почему он этим так заинтересовался! Надеюсь, вы смогли помочь ему?
- Разумеется, - легко рассмеялся Джон Лахли. - Память его уже далеко не та, что прежде.
Стивен посмеялся вместе с ним, не поняв по-настоящему сути его слов. Они продолжали ехать дальше, беседуя, и Лахли обронил еще одно, на вид случайное замечание:
- А знаете, мне нравится такая прогулка. Такого удовольствия я не испытывал уже давно. Это освежает куда больше, чем Гайд-парк или Роттен-роу, - там ты воображаешь, что ты в сельской местности, тогда как здесь это и на самом деле так. Вы часто ездите вот так?
- Ну конечно, сэр. Каждое утро.
- Но это же замечательно! Послушайте, вы не против, если мы повторим такую совместную прогулку завтра утром? Я был бы рад вашему обществу, а мы могли бы поговорить об Эдди, обменяться какими-нибудь забавными историями, не так ли?
- Мне эта мысль нравится. Как насчет восьми часов? Не слишком рано?
- Ни в коем случае. - Он сделал в уме заметку на память: свериться с расписанием поездов и в соответствии с этим рассчитать время проезда мимо мельницы. - Значит, решено: восемь утра. - Они продолжали ехать рядом, мило беседуя, а Лахли тем временем строил планы убийства своего обаятельного спутника, который сделал для Эдди на один перевод больше, чем следовало.
На следующий день, на рассвете, когда солнечный свет тщетно пытался пробиться сквозь тяжелые дождевые тучи над Лондоном, Лахли выбрался на Гринвичский причал из лодки, которая привезла его из Лондона. Часы на всемирно известной Гринвичской обсерватории пробили восемь, когда он взял на расположенной рядом с причалом конюшне жеребца напрокат и встретился с Джеймсом Стивеном. Ничего не подозревающий Стивен тепло приветствовал его:
- Д-р Лахли! Приятно видеть вас, старина! Право же, погода могла бы быть и лучше, но мы не будем обращать на это внимания, ладно? В приятном обществе и день кажется светлее, не так ли?
- Конечно, - кивнул Лахли, весело улыбнувшись обреченному педагогу.
Ветер нес с Темзы запах тины, смешивавшийся с болотными запахами и резкой, едкой вонью угольного дыма, но д-р Джон Лахли набрал полную грудь воздуха и еще раз улыбнулся ехавшему рядом с ним человеку. Жить тому оставалось каких-то пятнадцать минут.
Они не спеша ехали вдоль берега, мимо причалов, у которых покачивались старомодные парусные клипера и небольшие пароходы с металлическими корпусами. Потом Лахли с м-ром Стивеном повернули своих лошадей на Кинг-Уильям-Уолк, в сторону Гринвичского парка, миновали Куинз-Хаус, построенный для королевы Анны Датской Иаковом Первым в 1615 году. Вонь лондонских улиц в Гринвиче не ощущалась - здесь пахло только болотами и свежим сеном, а еще старыми деньгами. Монархи из династии Тюдоров проводили здесь летние сезоны, а некоторые и родились в здешних дворцах. Королевский морской колледж, некогда Королевский морской госпиталь, делил маленькую деревушку в пригородах Лондона с Королевской обсерваторией и всемирно известным Гринвичским меридианом.
Оставив позади деревушку со всей ее королевской историей, они поехали по узкой тропе, вьющейся между Трафальгар-роуд и железнодорожными путями. Лахли беседовал со своим спутником о последних вылазках Эдди в Ист-Энд - эту вульгарную привычку пьянствовать там, шататься из кабака в кабак, из борделя в бордель Эдди приобрел еще в Кембридже.
- ...вот он и сказал девке, что даст ей фунт за то, что другие делают за четыре пенса, а та возьми да окажись честной рабочей девушкой. Она закатила ему такую оплеуху, что на щеке остался след, и в голову даже не взяла, что бьет внука королевы. И пришлось бедному Эдди бежать за ней с извинениями. В общем, кончилось все тем, что он купил все цветы, что были у нее в корзине... Они уже приближались к мельнице, которую Лахли высмотрел накануне утром. Пронзительный гудок поезда возвестил о приближении отвлекающего фактора, избранного Лахли для своей операции. Он улыбнулся своим мыслям и придержал коня, чтобы оказаться на месте точно в нужный момент. Пока он, склонившись, осматривал ноги своего коня, не поцарапал ли тот их об изгородь, Стивен тоже натянул поводья, чтобы не уехать вперед, - возможно, он хотел дослушать окончание истории, которую рассказывал Лахли.
Свисток паровоза послышался снова, на этот раз ближе. Обе лошади тревожно вскинули головы. "Отлично..." Лахли одобрительно кивнул. То, что конь под м-ром Джеймсом К. Стивеном нервный, - только ему на руку. Поезд вырвался из-за поворота, и гнедой жеребец, на котором ехал Стивен, взбрыкнув, пошел боком. Секунду спустя их окутал клуб дыма и горячей золы.
Лахли сунул руку в карман плаща и достал кастет со свинчаткой. Кровь молотом стучала в висках. Ноздри раздувались. Все тело покалывало словно электричеством. В грохоте налетевшего поезда они миновали медленно вращающиеся крылья мельницы. Ну! Лахли пришпорил коня и одним скачком оказался рядом с продолжавшим артачиться конем Стивена. Возбуждение захлестнуло его волной эйфории. На мгновение перед ним мелькнуло доверчивое, ничего не подозревающее лицо Стивена... И на него обрушился свирепый удар.
Сила отдачи от удара свинцового кастета по черепу жертвы болью отдалась во всей руке Лахли, от кисти до плеча. Лицо Стивена исказилось от боли и потрясения. Его жеребец заржал и отпрянул в сторону - прямо к мельнице: бежать в других направлениях ему не позволяли ни конь Лахли, ни оглушительный грохот проходящего поезда. Стивен начал заваливаться набок. И - в точном соответствии с планами Лахли - одно из мельничных крыльев ударило Стивена, попав ему у основания черепа и отшвырнув в сторону. Бывший наставник принца Альберта Виктора Кристиана Эдуарда упал на землю в нескольких футах от своего коня. Долгое, напряженное мгновение Лахли не отрываясь смотрел на него. Он весь дрожал от переполнявших его эмоций, почти сексуальных по яркости.
Потом, двигаясь на удивление спокойно для человека, только что совершившего второе в своей жизни убийство - к тому же первое, совершенное практически на глазах у возможных зрителей, - Джон Лахли вытер кастет носовым платком и убрал его обратно в карман. Потом спешился, привязал коня к ближайшему дереву и подошел к человеку, убить которого он и приехал сюда. Джеймс К. Стивен лежал не шевелясь. Лахли склонился над ним, взял его за руку... и ощутил биение пульса.
"Проклятый ублюдок еще жив!"
Ярость захлестнула его. Он сунул руку в карман за кастетом... - Боже мой! - прорвался к его сознанию сквозь свистки и стук колес чей-то голос. Потрясенный Лахли резко обернулся. По тропинке к нему приближался еще один всадник. Он соскочил на землю и бегом бросился к ним. Хуже того, с той же стороны показалась потрясающе красивая женщина с пышными светлыми волосами.
- Что тут случилось? - спросил вновь прибывший. Что ж, вопрос звучал вполне резонно.
Лахли усилием воли заставил себя успокоиться, напустил на лицо обычную маску, отказавшись при этом от надежды сохранить свое имя в тайне, и постарался придать своему голосу максимум горестного потрясения.
- Мы с этим джентльменом ехали верхом по этой тропе, когда мимо проходил поезд. Какой-то предмет с поезда попал ему в голову... не знаю, что именно; возможно, головешка из трубы, а может, кто-то выкинул что-нибудь из окна. Его жеребец вскинулся и выбросил беднягу из седла - прямо под мельничное крыло. Я только-только успел подбежать к нему, когда появились вы.
Говоря, он опустился рядом со Стивеном на колено, чтобы еще раз померить его пульс, потом промокнул глубокую рану на голове своим носовым платком (вот и объяснение, откуда на чистом платке кровь!). Незнакомец с выражением крайнего огорчения на лице склонился рядом.
- Нам надо немедленно доставить его в безопасное место! Вот... поддержите беднягу за голову, а я возьмусь за ноги. Сейчас... сейчас... положим его на мое седло, а я сяду сзади и придержу, чтобы он не упал. Алиса, любовь моя, не подходи близко, это зрелище не для тебя... сколько крови!
Лахли стиснул зубы в бессильном гневе и одарил этого типа благодарной улыбкой.
- Отличная идея! Прекрасно! А теперь осторожнее... Спустя десять минут человек, ради убийства которого он проделал весь этот путь, лежал в постели в доме гринвичского доктора. Он находился в глубокой коме, и шансы его на выживание - как объявил, скорбно покачивая головой, доктор - были практически ничтожны. Лахли согласился с тем, что это ужасная трагедия, объяснил сельскому констеблю, что случилось, и дал ему свои имя и адрес на случай, если он потребуется еще.
- Правда, сомневаюсь, что будет назначено расследование, - со вздохом заметил констебль. - Даже если бедолага помрет, яснее ясного, что это несчастный случай, чертовски несчастный, так что спасибо вам, сэр, за помощь, большое спасибо.
Ублюдок, имевший наглость появиться так не вовремя, тоже назвал констеблю свое имя - купец из-под Манчестера, гостивший в Лондоне со своей младшей сестрой. Лахли хотелось выхватить из кармана кастет и размозжить его дурацкий череп. Вместо этого он тихо покинул докторский коттедж, пока констебль узнавал, как связаться с родными Джеймса Стивена. Единственное, что его утешало, так это то, что Стивен вряд ли имел шансы выжить. И уж наверняка, даже если он останется в живых, он не вспомнит, что сбивший его удар был умышленным. Историю происшедшего ему расскажут констебль, сельский врач, даже его собственная семья. И если Стивен выживет... Что ж, даже тогда оставались еще способы устранения проблемы.
Впрочем, всему свое время, а пока Джон Лахли повернул своего коня в сторону пристани, чтобы вернуться в Лондон, обдумывая проблему, связанную с Полли Николз.
Так и не найдя однозначного решения, он вернулся домой и обнаружил там письмо, отправленное из Уайтчепла, Лондон, с Ливерпульского вокзала.
+++ "Дражайший д-р Лахли. Каких потрясающих результатов Вы добились! Многие из мучивших меня синдромов значительно ослабли со времени моего посещения Вашей клиники в прошлую пятницу. Я чувствую себя сильнее и крепче, чем когда-либо за последние месяцы. Однако меня все еще беспокоят зуд в руках и сильная головная боль. Надеюсь, Вы будете так добры, что согласитесь принять меня еще раз? Уверен, Вы способны помочь мне более, чем любой другой врач в мире. Поскольку я скоро возвращаюсь по делам в Лондон, с Вашей стороны было бы очень любезно включить меня в список своих пациентов на ближайшие дни. С нетерпением буду ожидать Вашего ответа. Пишите мне, пожалуйста, на Уайтчепльский почтамт, до востребования.
Джеймс Мейбрик, эсквайр".
+++ Некоторое время Джон Лахли молча смотрел на подпись. Потом на лице его заиграла легкая улыбка. Джеймс Мейбрик, убийца, торговец хлопком из Ливерпуля... С замечательным, собственноручно написанным дневником, со столь же восхитительным признанием в убийстве. И не простом убийстве, но убийстве шлюхи, черт подери, совершенном мужчиной, у которого имелись все основания ненавидеть проституток! Мейбрик не был евреем; в нем вообще не было ничего иностранного. Но если Лахли удастся завербовать Мейбрика для этой охоты на Полли Николз, у свидетелей появятся уже два описания для полиции, что запутает дело и собьет констеблей со следа Лахли. Да, черт подери, Мейбрик - именно то, что ему нужно!
Все оказалось так просто, что он едва не рассмеялся вслух. Видит Бог, он сегодня же встретится с этим типом в Уайтчепле, загипнотизирует его и направит кипящую в нем жажду крови в нужное русло, превратит его в идеальную машину убийства, в оружие, которое он, Лахли, сможет направлять на любую угодную ему цель. А дневник послужит гарантией того, что тот окончит свою жизнь в петле. Лахли хихикнул и выбросил из головы все свои сокрушения по поводу неудачи с наставником принца. Он заставит Мейбрика запечатлеть в дневнике мельчайшие подробности убийства Полли Николз, но при этом вставит ему в голову месмерический предохранитель, который не даст ему упомянуть в своем дневнике его имя.
Черт подрал, да этот Мейбрик просто дар небесный, настоящее сокровище!
Впрочем, когда он принялся прикидывать, как ему лучше всего использовать Мейбрика, размеры угрозы, которую представляла собой Полли Николз, снова испортили ему настроение. Черт, эта сучка Николз владела письмами достаточно долго, чтобы найти кого-нибудь, способного перевести эти чертовы бумажки на английский. Он должен действовать быстро, в этом нет сомнения. Сегодня же ночью. Он не может рисковать, откладывая это.
Лахли выдвинул ящик стола и достал из него перо, бумагу и несколько почтовых марок достоинством в пенни. Потом составил письмо своему одурманенному мышьяком приятелю-купцу:
+++ "Дорогой сэр!
Я буду рад возможности продолжить Ваше лечение. Для меня большая честь то, что Вы доверяете мне Ваше здоровье. Убежден, что смогу сделать из Вас совершенно нового человека. Будьте добры, навестите меня сегодня в моей клинике на Кливленд-стрит в восемь вечера. Если Вы по каким-либо причинам не в состоянии нанести этот визит, известите меня телеграммой, и мы назначим время, устраивающее нас обоих".
+++ Он сам отнес письмо и опустил его в ящик, чтобы быть уверенным в том, что оно поспеет на почтамт Ливерпульского вокзала в Уайтчепле к пятичасовой доставке - расстояние не превышало нескольких миль, а Лондон давно уже являлся объектом зависти всей Европы в том, что касалось почтовой связи. Выемка писем из ящиков осуществлялась несколько раз в день, так что доставка занимала каких-то несколько часов. Лахли улыбнулся сам себе и, беззаботно насвистывая, зашагал вдоль выстроившихся по Кливленд-стрит особняков модных художников. Они придавали улице стиль и респектабельность, достичь которых другие, менее почтенные обитатели ее не могли и надеяться. Живописцам покровительствовали богатые и влиятельные мира сего, которые заказывали им полотна для своих домов, портреты жен и любовниц. Считалось престижным быть увековеченным кистью талантливого художника вроде Уолтера Сиккерта или несравненного Валлона, за холст которого лорд Солсбери, нынешний премьер-министр, недавно заплатил умопомрачительную сумму в пятьсот фунтов - возможно, потому, что в процесс создания его были вовлечены и члены его семьи.
Джон Лахли выбрал местом для своего дома Кливленд-стрит, поскольку улица ассоциировалась с миром модных художников. Здесь врач-месмерист мог представляться своей клиентуре образцом респектабельности - на фоне остальных, несколько богемных обитателей квартала. Лахли прекрасно понимал, что в более престижном окружении вроде Белгрейвии его бы считали чужим. Поэтому он поселился на Кливленд-стрит, несмотря на репутацию двух-трех расположенных здесь заведений - как раз таких, которые привлекали людей с запросами Эдди. Именно здесь, на Кливленд-стрит, познакомился он со славным принцем Альбертом Виктором Кристианом Эдуардом и сумел обернуть это знакомство себе на пользу. Его выбор уже начал приносить неплохие дивиденды.
Все, что ему нужно было сейчас, - это защитить свои вклады.

Предыдущая страница 5 Следущая страница


Потрошители времени

Полли Николз еще не знала этого, но жить ей осталось меньше дня. Лахли надеялся, что она проведет это время в свое удовольствие. Во всяком случае, он твердо решил сполна насладиться ее расплатой. Он ускорил шаг - ему не терпелось опустить письмо в ящик, начав тем самым действовать. Из Джеймса Мейбрика получится идеальное оружие. Право же, он может даже оставить Мейбрику нож после того, как он, Джон Лахли, удовлетворит свой гнев.
Он рассмеялся и с трудом сдержался, чтобы не поцеловать зажатое в обтянутой перчаткой руке письмо.
"Сегодня же ночью, - пообещал он Полли Николз. - Мы познакомимся сегодня же ночью".

***

Когда Марго добралась наконец до сектора отправки Британских Врат, Вокзал Виктория приобрел вид бродячего цирка, собравшегося сниматься с места для переезда в другой город. Ни в Общем зале, ни на выходящих в него галереях не было видно ни одного свободного столика - что там столика, на галереях и балконах можно было только стоять. Впрочем, может, это было и к лучшему: добавьте к стоявшим на галереях толпам еще несколько человек, и они вполне могут обрушиться под собственным весом.
Хотя, как и в любой толпе, большинство составляют зеваки, тут не было недостатка и в сектантах с плакатами и транспарантами. Бригады репортеров в восторге снимали весь этот бардак на пленку, а адепты культа Потрошителя и прочие недоумки раздавали направо и налево интервью: Господь Джек, дескать, явится сквозь нестабильные Врата, что отворятся при падении метеорита, и в сонме адских демонов сойдет сквозь Британские Врата обратно в свое время... Все это было бы даже забавно, если б не дюжина совсем уже сбрендивших типов, настойчиво требовавших, чтобы их пропустили через Британские - с билетами или без оных они твердо вознамерились служить своему господину и повелителю по слову его. Протискивавшаяся через толпу со своим багажом на тележке Марго напоролась на какого-то психа с выпученными глазами.
- Нечистая шлюха! - выкрикнул тот, ухватив ее за руку. - Джеку ведомы твои грехи! Он покарает тебя, когда придет время потрошить!..
Марго вырвалась, а псих замахал руками, пытаясь сохранить равновесие. Судя по всему, он был мало знаком с приемами айкидо.
Почти сразу же появились ребята из Службы безопасности, и Марго махнула Уолли Клонцу: этот идиот очухался и снова лез к ней.
- Уолли! Эгей! Давай сюда!
- В чем де... о черт! - Уолли ловко выхватил наручники и схватил типа, который почти прорвался уже к Марго, выкрикивая непристойности. Парочка его соратников попыталась было вступиться за товарища, но в дело вмешались новые полицейские. Завязалась оживленная потасовка, но не успела Марго встревожиться по-настоящему, как волнения были подавлены превосходящими силами правопорядка. Агенты безопасности уволокли дюжину разгоряченных личностей - некоторых в смирительных рубашках. Марго взяла себя в руки и направилась дальше, пробивая себе дорогу через пикеты репортеров, ощетинившихся объективами и микрофонами.
- Скажите, вы не Марго Смит, специальный гид "Путешествий во времени", приставленный к группе наблюдателей?..
- ...верно ли, что вы готовитесь стать разведчиком времени?..
- ...скажите нам, что вы почувствовали, когда на вас напал адепт культа Потрошителя?..
- Без комментариев, - хладнокровно повторяла она, тараня их ряды тележкой с багажом. Да, если так хреново уже на станции... Что же будет в самом лондонском Ист-Энде, когда начнутся нападения Потрошителя?
И что, если Йаниру похитил один из таких психов? Для жертвоприношения Джеку-Потрошителю? О такой возможности не хотелось даже думать. Марго решительно выбросила эти мысли из головы и поручила наконец заботу о своем багаже носильщикам "Путешествий". Покрепче ухватившись за свой ридикюль, она укрылась в зале ожидания, куда репортеров не допускали, и где они могли дотянуться до нее только телеобъективами и сверхчуткими микрофонами. Это нельзя было назвать интимной обстановкой, однако в сложившихся обстоятельствах она не могла рассчитывать на большее. И уж во всяком случае, она не собиралась давать никаких интервью.
Ворвавшись в зал ожиданий и переведя дух, она поискала в толпе своих подопечных - Шахди Фероз и двух журналистов, пополнивших группу наблюдателей. Она почти обошла помещение по периметру и уже собиралась разбить его на квадраты для поисков, когда под потолком Общего зала грянула музыкальная заставка местной службы новостей и на одной из стен засветился огромный телевизионный экран. Потом сквозь хаос царивших в Общем зале звуков прорезался голос нового ведущего "Радио-ТВ Шангри-ла" Бута Хэккета:
- Говорит станция Шангри-ла! Потрошительский сезон открывается, и весь мир задается вопросом: кто же на самом деле был Джеком Потрошителем? Список подозреваемых впечатляет; теории о заговоре в высших правительственных сферах запутаны так, как только может мечтать современный специалист по теории заговоров. В интервью, записанном несколько часов назад, доктор Шахди Фероз, историк-криминалист, социолог и психолог, а также эксперт по оккультным теориям, член группы наблюдателей... Марго перестала слушать и продолжила поиски ученого и непутевых журналистов, которым полагалось уже находиться в зале. Ее не интересовало то, что может сказать этот балбес Хэккет, а все теории она и так знала наизусть. Об этом позаботился Кит, прежде чем послать ее сквозь Британские Врата. Первыми шли теории, основанные на различных культах и черной магии, - собственно, из-за этого Шахди Фероз и включили в состав группы. Роберт Донстон Стивенсон, утверждавший, что знал Потрошителя лично, да и сам находившийся в списке подозреваемых, был известным сатанистом и чернокнижником. Алистер Кроули также состоял в этом списке, хотя улики против него были весьма призрачными. Ни тот, ни другой, несмотря на одиозность, не укладывались в сумасшедшего убийцу-психопата, каким представлялся Потрошитель. Марго бы на них не ставила.
Впрочем, не купилась она и на теории, касающиеся Мэри Келли, - пожалуй, самые причудливые попытки разгадать тайну Потрошителя. Ну, например: королева Виктория поручила премьер-министру убить всех, кто знал о тайном браке ее внука с проституткой-католичкой, при котором возникала опасность воцарения на троне ее дочери - тоже, разумеется, католички. Или: премьер-министр поощрял своих братьев по масонской ложе совершать человеческие жертвоприношения. Все это было слишком фантастично, не говоря уже о полном отсутствии фактов, подтверждающих эти теории. Марго сомневалась и в том, что это любовник Мэри Келли, безработный грузчик Джозеф Барнет, зарезал ее ножом для разделки рыбы, а остальных женщин убил, заметая следы и "для острастки". Нет, это тоже вздор... - У вас очень раздраженный вид, мисс Смит. Марго едва не подпрыгнула на месте, зажмурилась, снова открыла глаза и уставилась в точеное лицо Шахди Фероз.
- А, доктор Фероз... Я... гм... искала... - Она осеклась, сообразив, что если скажет "искала вас", это может прозвучать так, как если бы причиной раздражения была именно доктор. - Я тут думала обо всех этих идиотских теориях, - пробормотала она, густо покраснев и мотнув головой в сторону телеэкрана, на котором продолжали крутить запись интервью д-ра Фероз. - Я имела в виду тех, что касаются Мэри Келли, - добавила она.
Шахди Фероз улыбнулась:
- Да, в ее смерти вообще много абсурдного. Бедняжка!
- Что ж, скоро узнаем. Вы прошли регистрацию? Багаж готов?
Та кивнула:
- Да. И... о Господи!
Журналисты. Целая толпа. Из-за барьеров, отгораживавших зону ожидания, к ним тянулись длинные палки направленных микрофонов, нацелились телеобъективы.
- Сюда, - потянула Марго свою ученую коллегу за рукав. Они укрылись в самом дальнем углу зала ожидания, отгородившись от разочарованных журналистов людской массой. Но и на ходу до них доносились обрывки споров:
- ...мне кажется, это был сам королевский внук, а не кто-то из его любовников.
- Королевский внук? Герцог Кларенс? Или, вернее будет сказать, принц Альберт Виктор. Во время убийств Потрошителя он не имел еще герцогского титула. Вот бедолага! По меньшей мере три теории упоминают его в качестве главного обвиняемого, несмотря на твердое алиби. Во время по меньшей мере одного из убийств он находился за несколько сотен миль от Лондона, в Шотландии... - Черт, - не выдержал один из стоявших рядом с ними гидов, одетый в ливрею прислуги. - Смотрите-ка, буквально все жаждут смачного скандала, связанного с королевским семейством. Каждый раз, когда королевская семья оказывается вовлеченной во что-то, будь то убийства Потрошителя или смерть в автокатастрофе принцессы Уэльской в конце двадцатого века, теории заговоров плодятся даже быстрее, чем журналисты успевают их строчить.
- Спасибо, дорогая, - вздохнула Шахди, когда они наконец оказались в относительно тихом углу. - Я знаю, мне стоило бы вести себя спокойнее, но я устала, а тут еще эти репортеры... - Она царственно передернула своими персидскими плечами. - Так, значит, вы не верите теориям насчет Мэри Келли?
- Ни одной.
- Даже про сумасшедшую повитуху?
Марго зажмурилась. "Сумасшедшая повитуха? Ого-го..."
Шахди Фероз мягко рассмеялась.
- Прошу вас, не огорчайтесь, мисс Смит. Эта теория сравнительно малоизвестна.
- Да, но Кит заставил меня выучить вопрос вдоль и поперек, от корки до корки... - И сколько времени он на это отвел, а? Дней пять? Десять? Я почти всю свою жизнь бьюсь над этим делом. Так что вам нечего смущаться.
- А что, правда есть теория с какой-то сумасшедшей повитухой?
Шахди кивнула:
- О да. Мэри Келли погибла, будучи на третьем месяце беременности. Она носила ребенка, которого не в состоянии была бы выкормить. Аборты тогда запрещались законом, но делались повсеместно, особенно в Ист-Энде. Обыкновенно этим делом занимались повитухи, и условия были самые антисанитарные. В общем, повитухи могли разгуливать по улице, и никому и в голову бы не пришло спросить их, откуда у них кровь на одежде. Даже инспектор Эбберлайн полагал, что они ищут, возможно, убийцу-женщину. Это основывалось на показаниях заслуживающих доверия свидетелей по делу об убийстве Мэри Келли. Собственно, Эбберлайн просто не мог трактовать их по-другому. Женщину, одетую в платье Мэри Келли, видели выходящей из комнаты, которую та снимала, в утро убийства, но через несколько часов после того, как коронеры зарегистрировали смерть Мэри Келли.
Марго нахмурилась.
- Звучит странно.
- Согласна. Ее видели дважды: в первый раз между восемью и четвертью девятого, и вид у нее был нездоровый, а через час она разговаривала с каким-то мужчиной у входа в паб "Британия". Оба раза ее видела одна и та же свидетельница, вполне почтенная домохозяйка, проживавшая по соседству с Мэри Келли, - миссис Кэролайн Максвелл. На основании ее показаний инспектор Эбберлайн предположил, что убийцей была, возможно, сумасшедшая повитуха, переодевшаяся в одежды своей жертвы для маскировки. И еще: в печке у Мэри Келли после убийства бедной девушки обнаружили остатки сожженной одежды.
- Но смерть наступила около четырех утра, - возразила Марго. - Что могло удерживать ее там целых четыре часа? И как объяснить изувеченное тело?
- Это, - невесело улыбнулась Шахди Фероз, - нам и предстоит выяснить. Что делал убийца в промежутке между смертью Мэри Келли и его - или ее - бегством из Миллерз-корт и зачем.
Марго вздрогнула и зябко поежилась. Ей вообще не хотелось думать про Мэри Келли, самую юную и хорошенькую из жертв Потрошителя. Какие у нее были славные русые волосы... Марго слишком хорошо помнила смерть собственной матери. Прекрасные густые русые волосы, разметавшиеся по полу кухни в луже крови... Чем меньше Марго будет вспоминать свою мать и то, как та умерла, тем лучше.
- На мой взгляд, сумасшедшая повитуха - это тоже чушь, - пробормотала она. - Как и все остальные теории касательно Мэри Келли. И потом, кто сказал, что это была повитуха, - просто полицейский инспектор искал подходящее объяснение свидетельским показаниям.
Шахди Фероз усмехнулась:
- Вот в этом вы ошибаетесь, дорогая, ибо сумасшедшие повитухи действительно встречались. Повивальная бабка Мэри Пирси была арестована и повешена в 1890 году за жестокое убийство жены и ребенка своего женатого любовника. Даже сэр Артур Конан Дойль высказал предположение, что полиция ищет убийцу не того пола. Он даже написал рассказ на основе этой идеи.
- Выходит, Шерлоку Холмсу стоило искать не Джека-Потрошителя, а Джилл-Потрошительницу?
Шахди Фероз рассмеялась:
- Не возражаю, это представляется весьма маловероятным.
- Да нет, я хочу сказать, женщина-убийца просто не могла бы поступить так. Изрубить жертву, съесть части ее тела? Разве так бывает?
Выражение лица ее собеседницы стало жестче.
- Ну, вообще-то женщины-убийцы способны наносить подобные увечья. Криминалисты давно уже охарактеризовали подобные действия женщин как психическое отклонение. Притом что лесбиянство является нормальным биологическим состоянием значительного процента женского населения, а лесбиянки отличаются от среднего психического профиля не более чем геи или гетеросексуалы, порой это может давать значительные отклонения.
- Убийцы-лесбиянки?
- Да, история криминалистики изобилует случаями, когда женщины убивали своих любовниц из ревности или обиды. Часто это сопровождается нанесением увечий лица, груди и половых органов. Что, собственно, делал и Потрошитель. Ряд подобных убийств был раскрыт только после того, как полиция перестала искать мужчину-маньяка, а вместо этого направила усилия на поиски психически неуравновешенной убийцы женского пола.
Марго снова вздрогнула.
- Страшно это все. Что вызывает подобные отклонения? Я хочу сказать, что превращает невинного ребенка в кого-то вроде Джека-Потрошителя? Ну или Джилл-Потрошительницы?
- Серийный маньяк-убийца, - очень мягко ответила Шахди Фероз, - порой появляется как следствие глубокой психической травмы, нанесенной еще в детстве кем-либо из взрослых. Это страшная трагедия, растрата человеческого потенциала, причиняемая боль... Взрослые часто олицетворяют для такого человека сексуальное насилие в соединении с физическим, жестокое подавление эмоций и всей детской личности. В других случаях... - Она тряхнула головой. - Порой мы имеем дело с серийными убийцами, у которых подобные мотивы отсутствуют. Такие просто наслаждаются процессом убийства, своей властью над жертвой. Порой я могу объяснить их поступки только происками зла.
- Зла? - эхом переспросила Марго. Шахди Фероз кивнула:
- Я изучала культы самых разных исторических эпох. Меня интересовало, что побуждает несчастных людей искать оккультной власти, часто сопряженной с такой же жаждой крови, какую мы видим у маньяка-убийцы. Психику некоторых повредило чье-то жестокое обращение, но других просто привлекает власть над жизнью других. Это люди, влекомые злом. Иначе их не опишешь.
- Вроде Алистера Кроули, - пробормотала Марго.
- Да. Хотя он вряд ли был Джеком-Потрошителем.
Марго обнаружила, что дрожь пробирает ее все сильнее, до глубины души, где таились самые страшные ее воспоминания. Ее собственный отец был настоящим чудовищем, мать - проституткой, пытавшейся хоть как-то заработать на жизнь после того, как отец пропил все, что оставалось еще на их банковском счету. Детство Марго прошло в условиях, которые трудно назвать человеческими. Так почему она не стала маньяком? Странно... Может, ее родители, какими бы плохими ни были, все же недостаточно чудовищны? Впрочем, от одной мысли об этом ее замутило.
- С вами все в порядке? - тихо спросила Шахди. Марго лучезарно улыбнулась:
- Конечно. Просто, полагаю, все это действует на нервы. Гадость какая: серийные убийцы.
- Конечно, гадость, - мягко произнесла Шахди Фероз. - Самые страшные твари из всех, что породил человеческий род. Потому я их и изучаю. В надежде - возможно, наивной, - на то, что мы сможем избежать их появления в будущем.
- Это, - заметила Марго, - возможно, самая невероятная задача, о которой я когда-либо слышала. Удачи вам. Нет, правда.
- О чем это вы, мисс Смит? - прозвучал прямо над ее ухом голос. - Удачи в чем?
Марго ойкнула, подпрыгнула от неожиданности и оказалась лицом к лицу с Гаем Пендергастом. Ей стоило держать ухо востро. "Ну какой из тебя разведчик времени! Расслабься на минуту, и какой-нибудь оборванец из Ист-Энда сунет тебе нож под ребро..."
- Мистер Пендергаст, я не заметила, как вы подошли. Вы и мисс Нозетт. Вы прошли регистрацию? Отлично. Ладно, все в сборе. У нас... - она запрокинула голову, глядя на висящие под потолком часы, - ...одиннадцать минут до отправления, так что вы еще можете сделать последние покупки, обменять деньги или выпить чашку кофе. Контрольные карты при вас? Отлично. Еще вопросы? - "Ради Бога, никаких вопросов..."
Гай Пендергаст одарил ее дружеской ухмылкой.
- Значит, это правда?
Она с опаской покосилась на него.
- Что правда?
- Вы действительно мечтаете о самоубийстве, намереваясь стать разведчиком времени?
Марго задрала подбородок - ни дать ни взять заносчивый кузнечик, пытающийся произвести впечатление своей музыкальностью на признанного маэстро.
- При чем здесь самоубийство? Разведка времени, возможно, и опасная работа, но бывают и опаснее. Скажем, в полиции... или, например, журналистика в Нижнем Времени.
Пендергаст легко рассмеялся.
- Не буду спорить - с тем-то шрамом, что у меня на жо... ох, прошу прощения, мисс Смит.
Марго почти расслабилась. Почти.
- Извинения принимаются. Кстати, пока я в дамском платье, - она провела рукой по шелковому платью, - прошу вас следить в моем присутствии за языком. Но, - она улыбнулась, - когда я буду щеголять в мальчишечьих лохмотьях или драных юбках работницы из Ист-Энда, не удивляйтесь словечкам, которые вы от меня услышите. Я учила кокни до тех пор, пока мне не начали сниться сны на нем. Один из предметов, которым я обучаюсь как разведчик времени, - это языки и особенности поведения той эпохи, в которую я направляюсь.
- Не могу сказать за остальных членов группы, - ослепительно улыбнулась Доминика Нозетт, протягивая Марго руку (в полном противоречии с ее поведением в тире), - но для меня большая честь быть именно под вашим заботливым руководством. И разумеется, в "Лондон нью-таймс" будут рады оплатить вам любые дополнительные услуги, которые вы нам сможете или захотите оказать.
Марго пожала руку Доминике, пытаясь понять, чего именно хочет от нее эта проныра. Не считая сенсации столетия, конечно.
- Спасибо, - выдавила она из себя. - Вы очень добры, мисс Нозетт.
- Доминика, - поправила та. - И прошу вас, не судите строго моего непутевого партнера. Манеры Гая оставляют желать лучшего.
Пендергаст расплылся в улыбке:
- Я счастлив, дорогая, не могу сказать, как я счастлив путешествовать со знаменитой Марго Смит.
- Но я вовсе не знаменита.
Он подмигнул ей, потом повел взглядом в сторону своей спутницы.
- Пока нет, дорогая моя, но если я только знаю Минни, скоро ваше имя будет у всех на языке.
Марго не ожидала внимания к себе репортеров - по крайней мере сейчас, пока она не показала себя как разведчик-профессионал. Поэтому она слегка замялась в поисках ответа, который ждали от нее Доминика Нозетт, Гай Пендергаст и - Боже, помоги и спаси! - Шахди Фероз. "Чего бы ожидал от меня Кит? Каких слов? Он терпеть не может репортеров, это всем известно, но он никогда не говорил мне, как вести себя, если они ко мне обратятся..."
К счастью, тут появился Даг Тэнглвуд, еще один гид группы наблюдателей, - высокий и неотразимый в элегантном сюртуке и цилиндре.
- А, мисс Смит, как я рад видеть вас здесь. Регистрационный список при вас? И багажные квитанции? Отлично. Леди и джентльмены, мисс Смит действительно учится на разведчика времени. И поскольку в Лондоне нас ждет ее жених, уверен, вы будете вести себя безукоризненно, особенно с этой в высшей степени достойной и уважаемой леди.
- Жених? - с деланным отчаянием переспросил Гай Пендергаст. - Ох черт, вот не повезло-то! - добавил он с театральным стоном, вызвавшим смешки у стоявших ближе к ним туристов мужского пола.
Даг Тэнглвуд улыбнулся:
- Надеюсь, вы нас простите: у нас еще куча дел до отправления.
Он вежливо поклонился и утащил Марго за груду багажа.
- Поосторожнее с этими двумя, - понизив голос, предупредил он. - У Доминики Нозетт и Гая Пендергаста не самая лучшая репутация, зато они имеют влияние на тех, в чьих силах было включить их в состав группы, так что нам не удалось от них отделаться.
- Они ведут себя вежливо, - возразила она. Тэнглвуд нахмурился:
- Еще бы. И в своем ремесле они большие мастера. Ты просто имей это в виду. Основное их занятие - лезть в чужую жизнь, чтобы порадовать читателей, а с ними и весь мир какими-нибудь гнусными подробностями. Не забывай об этом, и все будет в порядке. Ладно, ты Кита не видела? Он хотел, чтобы ты к нему вышла.
- Ой, где? - встрепенулась Марго.
- Вон там, за барьером. Валяй прощайся. Я ими займусь.
Она подбежала к деду, ухитрившемуся занять место у самого бархатного шнура, перекрывавшего вход на перрон.
- Ты в это веришь? Восемь минут! Еще каких-то восемь минут, и - вау! Три с половиной месяца в Лондоне! Три с половиной очень тяжелых месяца, - поспешно добавила она, заметив выражение глаз деда.
Кит продолжал хмуриться, но за прошедшие месяцы она хорошо изучила его мимику и настроение. Кит просто тревожился за нее, пытаясь ускорить ее карьеру, в которой ей столько еще предстояло узнать, и столько всего могло пойти не так - даже в такой короткой и сравнительно безопасной экспедиции. Кит взъерошил ей волосы, сбив при этом набок модную дамскую шляпку.
- Ну что, проказница, не забыла еще первого правила, как выжить в опасной ситуации?
Лицо ее опасно раскраснелось, но ответила она достаточно уверенно:
- Еще бы! В первую очередь не лезть в нее. Держать глаз востро, ушки на макушке и избегать всего, что хоть отдаленно напоминает опасность. А если уж ее не избежать - бежать оттуда так быстро, словно у тебя шило в зад... эк! - Право же, ей стоило лучше следить за своей речью. Леди в викторианском Лондоне не позволяли себе ругаться. Женщины - запросто, но не леди.
Кит ласково потрепал ее по щеке.
- Умница. Обещай мне, Марго, что ты будешь ходить в Уайтчепле с оглядкой. То, во что ты вляпывалась раньше - на Севен-Дайалз, - просто детский пикник по сравнению с тем, что будет с началом Потрошительских убийств. Ист-Энд взорвется как бомба.
Она прикусила губу.
- Я знаю. Нет, правда, - поспешно добавила она, не желая оставить у деда впечатление своей легкомысленности. - Я боюсь. То, что нам предстоит... Ведь жертвы Потрошителя - не единственные женщины, которых убьют в Ист-Энде в следующие три месяца. И мне даже страшно представить себе, что будет, когда улицы начнут патрулировать отряды самообороны, а лондонские женщины начнут вооружаться.
- Те, кто в состоянии себе это позволить, - мрачно кивнул Кит. - Вооружаться в этой взрывоопасной обстановке - не самая лучшая идея, так что ты вари мозгами и не забывай, чему тебя учили.
Собственное оружие Марго - маленький револьвер - лежал заряженный в кармане платья, в специальной кобуре, пошитой для него Конни Логан. Со времени первого путешествия в лондонский Ист-Энд Марго упражнялась с ним до тех пор, пока не выучилась перезаряжать его и вести огонь вслепую, даже во сне. Правда, она надеялась, что воспользоваться им ей все же не придется.
Высоко над их головами с треском ожили динамики.
- Прошу внимания. Врата номер два открываются через две минуты. Всем отбывающим... - Ну, - осторожно вздохнула Марго, - кажется, пора. Мне еще помогать Дагу Тэнглвуду гнать это стадо через Врата.
Кит улыбнулся.
- Ты справишься, проказница. А если нет, я сам вышибу тебя отсюда коленкой под зад, не успеешь и опомниться!
- Ха! И какая армия тебе будет помогать?
В ответ Кит засиял своей всемирно известной улыбкой.
- Марго, детка, я сам себе армия. Или ты забыла последний урок айкидо?
Марго только застонала. Синяки еще не сошли.
- Ты злой, страшный и гадкий. И почему я только люблю тебя?
Кит рассмеялся, потом перегнулся через барьер и обнял ее.
- Потому что ты такая же сумасшедшая, как я, вот почему. Береги себя! - добавил он свирепым шепотом.
Марго крепко обняла его в ответ и поцеловала в худую, морщинистую щеку.
- Обещаю.
Несмотря на знакомо хмурое выражение лица Кита, глаза его подозрительно блестели.
- Тогда ступай. Жду не дождусь твоего возвращения, чтобы проэкзаменовать тебя по всему, чему ты выучишься в этой вылазке.
- О Боже!.. - Впрочем, когда она вернулась к Дагу Тэнглвуду и своим подопечным, она смеялась.
Когда Британские Врата с инфразвуковым рыком отворились и Марго двинулась вперед по длинной металлической лестнице, повесив на плечо холщовую сумку с журналом и АПВО, сердце ее колотилось так быстро, как редко еще бывало в ее жизни. Три с половиной месяца "Потрошительского тура", конечно, не совсем то же самое, что разведка... и все же разгадка самых знаменитых серийных убийств в истории - тоже не так уж плохо. Она заставит Кита гордиться ею, даже если это будет последним, что она сделает в этой жизни. А если честно, ей ужасно не терпелось начать!

Глава 6

Полли Николз нужно было выпить.
Битых семь часов прошло, как она пропустила последний стакан джина, вот ее и начало трясти, так ей не хватало следующего. Ну и денег в карманах тоже не было. Еще незадача: дела весь день шли хуже некуда - от Тауэра до Спиталфилдз-маркет, а оттуда аж до Айл-ов-догз. Надо же: ни одного сукина сына за весь день не сыскалось, чтобы согласился заплатить за нее цену какого-то стакана джина - нервы успокоить. Да и шмотья на продажу ради такого случая у нее не так много осталось.
На ногах у Полли были дешевые мужские башмаки с подбитыми железом подошвами. Ростовщик дал бы за них пару монет, когда бы она не срезала им верх, чтобы они налезали на опухшие ноги. Хуже того, без башмаков она не смогла бы заниматься своим ремеслом. В эту дождливую и зябкую осень она мигом бы окочурилась без башмаков.
Но, видит Бог, как ей нужно выпить... Может, ей удастся продать свое маленькое треснувшее зеркальце. Зеркальце считалось в ночлежке большой ценностью, отчего Полли не хотелось расставаться с ним. Для женщины ее ремесла зеркало - важное орудие труда. Она нахмурилась. Что бы такого ей еще продать? Она пошарила по карманам - пусты. Зеркальце... гребень... шуршание бумаги. "Письма!" Пальцы ее чуть дрожали, когда она доставала аккуратно сложенные листки. Этот жалкий дурачок Морган все ей наврал про письма. На бумаге не было имени, только подпись. Она решила, что ей, может, и удастся узнать имя отправителя, если она переведет письма с валлийского на английский. Перевод сделал бы Полли богатой женщиной. Вот только выпить прямо сейчас это ей не помогало.
Ну, она всегда может продать часть писем, верно? Договорившись, что как только они узнают, кто их написал, они поделят прибыль по-братски. Или, может, Полли сама узнает это достаточно скоро - тогда она просто может выкупить их обратно. Скажет, что, мол, она их перевела, что Морган все сочинил и что письмам грош цена. Да, вот так она и сделает. Продаст три из четырех, получит денег на выпивку, а потом наплетет с три короба, заберет их обратно и узнает, кого ими шантажировать. Вот только кого убедить их купить?
Это должен быть кто-то, кому тоже нужны деньги - иначе на кой ему эти письма? Только это не должен быть кто-то вроде ростовщика. Нет, это должен быть кто-то, кому она доверяет и кто доверяет ей. Это ограничивало список несколькими ее друзьями, с которыми она свела дружбу на улицах. Значит, много ей не заплатят. Ну, много Полли и не нужно - чтоб хватило на несколько стаканов джина да на постель на ночь или две. Если уж на то пошло, она всегда выкупит письма, подцепив удачного клиента.
Окончательное решение, к кому из друзей подойти с этим предложением, созрело у Полли, когда она увидела на Уайтчепл-роуд Энни Чапмен. Энни Чапмен была такой же проституткой, как она сама, и деньги ей тоже были нужны. Смуглая Энни подходила для ее замысла как нельзя лучше. Энни серьезно болела, хотя по виду ее этого не было заметно. Но она медленно умирала от чахотки, которая частенько укладывала ее в больницы при работных домах, и большую часть того, что она зарабатывала на улице, ей приходилось тратить на лекарства.
Да, возможность быстро подзаработать деньжат заинтересует Энни наверняка.
- Ба, уж не Энни ли это Чапмен! - с улыбкой воскликнула она.
Подруга ее была небольшого роста, чуть больше пяти футов, но сложения крепкого, со смуглой кожей, большими голубыми глазами и замечательными зубами - Полли тоже не прочь была бы сиять такой улыбкой своим клиентам. Темные волосы Энни были волнистыми и, должно быть, очень пышными, пока ее не одолела болезнь. Нос ее, конечно, был толстоват, и в свои сорок пять ее нельзя было уже назвать красавицей, и все же она отличалась хорошим, ровным характером и пыталась держаться на плаву, хоть нищета и одолевала ее, еды не хватало, а болезнь подтачивала ее изнутри, так что ей приходилось ходить медленно - когда она вообще могла ходить.
Энни Чапмен улыбнулась ей в ответ:
- А, Полли! Как дела?
- Дела? Дела ничего, Энни, дела ничего. Но будут лучше, если удастся пропустить стаканчик-другой джина, а?
Обе благодушно посмеялись. В отличие от Полли Энни не была пьяницей, но от стаканчика рома при возможности тоже не отказывалась - как и большинство других женщин, промышлявших своим ремеслом на этих улицах.
- А скажи-ка, Энни, как твое здоровье на этой неделе?
Взгляд ее собеседницы потемнел.
- Неважно, - вполголоса призналась она чуть хрипловатым голосом. - Это все дождь да холод. Легкие как огнем горят, аж дышать тяжело.
- Я так понимаю, малость деньжат тебе не помешает, а? Может, столько, сколько хватит на то, чтоб перебраться в какое теплое местечко, подальше от Лондона?
- Да ты, милая, никак рехнулась? - добродушно усмехнулась Энни. - Нет, ты мне скажи, Полли, это как это мне заработать таких денег?
Полли подмигнула и придвинулась ближе.
- Ну, так уж вышло, что мне, может, целое состояние может оторваться. Вот мне и не терпится поделиться им. - Она показала Энни письма, достав их из кармана, и объяснила свой план - постаравшись убедить ее в том, что ей известно имя автора и что она готова поделиться прибылью только потому, что сейчас у нее туго с деньгами и ей нужно место для ночлега. Она окончила свой рассказ, и Энни недовольно посмотрела на нее.
- Но, Полли! Это же шантаж!
Подобного отклика Полли никак не ожидала и обиженно надула губы.
- А коли и так? Тот ублюдок мог и подумать наперед, прежде чем дрючить дурачка в задницу! И потом, Энни, эти ублюдки богаты как черти. А чем богата ты, а? Муж помер, болезнь мучает - ты и стоишь-то с трудом, верно? Ежели мы пойдем к магистрату, этому типу прямая дорога в тюрьму. Я ж не предлагаю вредить кому порядочному, я всего только хочу, чтоб полоумный ублюдок заплатил за грех против Господа. И уж ежели платить, что будет лучше, чем помочь больной женщине? Я тебя спрашиваю, Энни Чапмен, как лучше заплатить за грех, если не помощью женщине, что больше других в ней нуждается? Ты только подумай, Энни: довольно денег для того, чтоб уехать туда, где дождь идет не полгода подряд да где туман не душит тебя по ночам. Где даже зимой тепло. Купишь себе приличный дом с крепкой крышей, купишь еды, чтоб не болеть все время. Подумай, Энни, денег довольно, чтоб заплатить настоящему доктору да накупить лекарств, какими богатей лечатся... Похоже, это убедило Энни: глаза ее наполнились слезами.
- Ты права, - прошептала она. - Не моя вина, что я хвораю. И не моя вина в том, что этот развратник соблазнил недоростка. Бог мой, деньги на лекарства... Теплое жилье... - Она закашлялась и пошатнулась.
Полли похлопала ее по плечу.
- Дело говоришь, Энни. Я поделюсь с тобой. Вот четыре письма. Бери три. Все, чего мне покуда нужно, - это денег, чтоб уплатить за ночлег на несколько ночей. Столько-то у тебя найдется, Энни? Несколько пенсов сейчас... и остаток жизни в тепле да мягкой постели, а?
Энни порылась в карманах.
- Ну, мне-то на ночлег нынче хватит, - пробормотала она, выуживая несколько монет. - Видишь, у меня вышел удачный день - заработала столько, что за неделю вперед уплатила. Вот. - Она протянула Полли шиллинг. - Выходит по четыре пенса за письмо. Хватит? - нетерпеливо спросила она.
Полли Николз с трудом удержалась, чтобы не выхватить шиллинг из рук у Энни. Шиллинга хватило бы на четыре столь желанных полных стакана джина.
- Ох, Энни, еще как хватит! - Она приняла шиллинг и протянула той три драгоценных письма. - А это тебе, милая, - три билета в жизнь, что ты заслужила.
Энни обняла ее. Полли даже покраснела.
- Я тебе этого не забуду, Энни. И мы пошлем письмо этому гадкому мистеру Эдди вместе, ладно? Завтра, Энни. Встретимся завтра в "Британии" и сочиним славненькое письмецо мистеру Эдди и пошлем его. Ты образованнее меня, вот ты и напишешь все как надо, а?
До завтра она уж как-нибудь найдет кого, чтобы перевести оставшееся письмо, и сдержит обещание. Ну, она даже может оставить одно письмо Энни - не обязательно же выкупать все три.
Энни улыбнулась ей покрасневшими от слез глазами.
- Ты настоящая подруга, Полли, да хранит тебя Бог!
Они распрощались. Энни убрала в карман три письма, а Полли - одно оставшееся и драгоценный шиллинг. Полли расплылась в улыбке, а потом направилась в ближайший кабак со скоростью, которую позволяли ей ее подбитые железом башмаки. Ей ужасно нужно было выпить.
За удачную сделку!

***

Скитер сам не знал точно, что он высматривал по сторонам, переминаясь с ноги на ногу в очереди ожидавших работы носильщиков у Британских Врат. Но Британские были первыми Вратами, которые отворялись со времени исчезновения Йаниры. Если бы Скитер похитил кого-то, не уступающего в мировой известности Йанире Кассондре, и если бы его замысел не ограничивался простым убийством, он наверняка пытался бы протащить ее через первые же открывавшиеся Врата.
Во-первых, мучить жертву гораздо проще где-нибудь в Нижнем Времени. Там меньше вероятности, что кто-нибудь услышит, а если услышит, то скорее всего не обратит внимания на крики. И если ее похититель был тем, кто сбил ее с ног, спасая от пули убийцы, если он и впрямь заинтересован в том, чтобы она осталась жива, тогда ему просто необходимо вытащить ее со станции. Слишком много людей имели возможность напасть на Йаниру на ВВ-86 - даже если ее спаситель и прятал ее. В замкнутом мирке вроде Ла-ла-ландии ни один секрет не сохранится достаточно долго. Тем более если это похищение кого-то столь любимого всеми и заметного, как Йанира.
Поэтому Скитер прекратил поиски на станции, напялил бесформенную рубаху рабочего и обтягивающие штаны викторианской эпохи - стандартную одежду всех носильщиков "Путешествий во времени", обслуживавших Британские Врата, - и, как и планировалось, приступил к работе. Как планировалось Йанирой... Он не мог думать об этом, не мог жить с этим страхом и жгучей злостью - не мог, если не хотел пропустить малейшую зацепку, способную выдать похитителя.
Все время, пока вереницы нагруженных портье тянулись от гостиниц по Общему залу, его не оставляли размышления о том, как можно надеяться благополучно протащить кого-либо тайком через Врата. Обыкновенно сами туристы несли не больше поклажи, чем разрешается взять с собой в салон авиалайнера, а это означало - тут Скитер со вздохом окинул взглядом скопление багажных тележек у входа в зону регистрации, - что тащить все эти сундуки, саквояжи и портмоне от дверей гостиницы до места назначения в Нижнем Времени придется носильщикам. Причем тащить через Врата, которые отворяются только на определенную ширину и на определенное время.
Неаккуратное обращение с багажом, порча и утеря имущества уже послужили за последние несколько месяцев причиной увольнения не одного носильщика, не говоря уже о четырех менеджерах по работе с персоналом. Поэтому Целозиа Энио, занимавшая эту должность в настоящее время, не относилась к тем женщинам, которые терпят чьи-либо оплошности, тем более в это историческое открытие Британских. Это было для Шангри-ла настоящим событием: официальное открытие Потрошительского сезона. Соответственно и все разговоры крутились вокруг этой темы.
- Мне плевать, что говорят эти эксперты, - говорила строго одетая дама, ожидавшая своей очереди у стойки регистрации. - Я думаю, это тот хирург-цирюльник, двоеженец. Джордж Чапмен.
Ее спутница, столь же суровая дама с неряшливыми седеющими волосами, поморщилась.
- Чапмен? Его настоящее имя Северин Клосовски, так, кажется? Не думаю, чтобы это был он.
- Почему? Инспектор Эбберлайн считал его кандидатуру одной из самых вероятных. Клосовски убил множество женщин. Жен, служанок, подружек... - Правильно, дорогая моя, но он не использовал для этого нож. Он их травил. Потрошитель действовал грязнее. Клосовски убивал своих женщин, когда те начинали ему мешать. Или когда содержание их начинало обходиться ему слишком дорого. Джек-Потрошитель убивал только ради удовольствия.
Стоявший за этой парой человечек ученого вида в поношенном костюме втолковывал пухлой женщине с бегающими глазками:
- Серийному убийце нужно покарать женщину или женщин, которых он ненавидит в своей личной жизни, но не может с ними ничего поделать. Эту ненависть он переносит на другие, более уязвимые жертвы. Джек-Потрошитель перенес ее на проституток лондонского Ист-Энда. Вот почему это не мог быть Клосовски, - добавил он, кивнув в сторону двух строго одетых женщин перед ними. - Лично я склонен думать, что это был член Ложи Мистиков, канадец Уэнтворт Белл Смит. Он следил за падшими женщинами в башмаках на резиновой подошве, то и дело меняя одежды. Клянусь своей репутацией, это был Белл Смит... Ближайшая из склонявшихся к кандидатуре Чапмена дам сердито покосилась на него.
- Убийца, чьи убийства доказаны, - более вероятный убийца! - настаивала она, явно отказываясь внять фактам. - Помяни мои слова, Клавдия, - повернулась она к своей подруге. - Чапмен или Клосовски, зови его, как тебе больше нравится, но Потрошителем окажется именно он! Я в этом убеждена... Тем временем на огромном телеэкране продолжалась ученая дискуссия.
- ...достаточно стандартное поведение, - говорил инспектор Скотланд-Ярда Конрой Мелвин, беседовавший в студии с членом группы наблюдателей Павлом Костенко, - для маньяка-убийцы мужского пола. Преступник видит в проститутках более доступный аналог женщин из своего окружения, напасть на которых он бессилен.
- Совершенно верно, - кивнул д-р Костенко. - И помимо этого, проститутка представляет собой тип падшей женщины. К тому же проститутки, - со вздохом добавил он, - были и до сих пор остаются наиболее доступной для подобного убийцы жертвой. Добавьте к этому существовавшую во все времена у полиции тенденцию рассматривать убийство проститутки как менее важное по сравнению с убийством "добродетельной" женщины... Скитер побыстрее выкинул дискуссию из головы и, крякнув, поднял тяжелый дорожный сундук. Сундуки, саквояжи, чемоданы и сумки сменяли друг друга до тех пор, пока у него не заныла спина. Прибывающий багаж скапливался горой перед недавно смонтированным транспортером, который наконец-то раскачалось установить новое начальство. Скитер покосился на перрон Врат, расположенный пятью уровнями выше. Хвала Господу и новому менеджеру за транспортер. Некоторые сундуки весили больше самого Скитера. Гораздо больше. Он перевел взгляд на ведущие наверх ажурные лесенки и еще раз возблагодарил Бога за транспортер.

Предыдущая страница 6 Следущая страница


Роберт Асприн

Собственно, Британские Врата располагались на станции выше остальных туристских Врат. Когда они отворялись, туристам приходилось карабкаться на массивную стальную платформу, висевшую под самыми балками и фермами потолка. До постройки этого транспортера носильщикам приходилось тащить весь багаж на эту высоту на собственном горбу, задыхаясь и потея, чтобы успеть до того момента, когда зияющее отверстие Врат растворится в воздухе.
- Черт, - пробормотал Скитер, подхватывая за брезентовые лямки очередной сундук и таща его к транспортеру. - Чего они напихали в этих монстров? Урановые слитки?
Другой носильщик, парень из Нижнего Времени, сочувственно подмигнул Скитеру:
- Они проведут в Лондоне всего восемь дней. И помяни мои слова, они привезут обратно вдвое больше, чем тащат туда!
Разумеется, так оно и будет. Нагрузятся сувенирами выше крыши - все, даже вон тот сопливый мальчишка. Его родителям пришлось выложить кругленькую сумму - "Путешествия во времени, Инкорпорейтед" драли за детские билеты втридорога, особенно после того, как несколько детей во время туристских туров с других станций ухитрились отбиться от своих групп с роковыми для себя последствиями. Брать детей в путешествие во времени все равно что держать бензин рядом с открытым огнем. Тем не менее родители продолжали брать своих отпрысков с собой, и даже опасность, не говоря уже о запредельных ценах на детские билеты, их не останавливала. С другой стороны, многие просто оставляли их на время тура на станции, где те прогуливали школу, вовсю наслаждаясь новым для них фантастическим миром.
Скитер взялся за новый саквояж. Почему, спрашивается, кто-то тащит своих детей в самый разгар Потрошительского ужаса? Впрочем, он мог себе представить. "Мои летние каникулы, или как серийный убийца резал женщин, зарабатывавших себе на жизнь тем, что спали с чужими дядями..." К тому же дети теперь взрослеют не в пример быстрее прежнего.
- Ну же, Джексон, - рявкнул чей-то сердитый голос прямо ему в ухо. - Что спишь на ходу? Валяй шевелись! У вас здесь и так затор из багажных тележек, а ведь на подходе новые.
Скитер повернулся и оказался лицом к лицу со своей новой начальницей, смотревшей на него нехорошим, подозрительным взглядом. Он подавил желание послать ее подальше и изобразил на лице полное послушание.
- Слушаюсь, мэм! - выпалил он.
Как можно работать быстрее транспортера, он представлял себе довольно смутно, но все равно постарался. Он опустошил стоявшую перед ним тележку и оттолкнул ее в сторону, чтобы на ее место закатили другую. Минуту-другую Целозиа Энио продолжала внимательно следить за его работой, потом двинулась дальше искать новую жертву. Хорошо еще, что она относилась с такой строгостью ко всем без исключения. Ее можно было понять: после впечатляющего списка из четырех ее уволенных предшественников с каждым открытием Врат она из кожи вон лезла, чтобы это открытие не оказалось для нее последним. Скитер мог ей только посочувствовать. Не слишком, конечно, - любая грубость заслуживала некоторого наказания. И все же... Разумеется, думал Скитер, с кряхтеньем ставя на ленту транспортера новый чемодан, по этой логике он тоже будет руками и ногами держаться за свою работу, когда ему исполнится черт-те сколько лет. "Ну, по крайней мере я не держался заносчиво с теми, кого обдирал как липку..." Видит Бог, юн был чрезвычайно вежливым вором. Впрочем, он больше не вор - благодаря Маркусу и Йанире.
Скитер смахнул пот со лба и постарался отогнать чувство неприятной тяжести в груди. Уж Маркус-то мог доверять Скитеру? После всего, что пережил Скитер в Древнем Риме, после того смертельно опасного поединка на арене Большого Цирка, после вызволения Маркуса из рабства тот мог бы доверять ему достаточно, чтобы хотя бы передать весточку, что они живы. Кто бы ни пытался убить их с Йанирой, он должен был знать, что уж Скитер-то не предаст его самого и его дочерей, верно?
Он стиснул зубы от бессилия. Если бы кто-то пытался застрелить его жену, если бы он, придя за своими дочерьми в детский сад, обнаружил бы там вооруженных громил, пытающихся похитить их, - рискнул бы он довериться кому-то? Хотя бы потому, что за другом, пытающимся помочь, тоже могут следить? Скитер знал, что не рискнул бы. Одно дело, если бы это касалось его одного; совсем другое - когда это ставит под угрозу любимых людей. Эта мысль причиняла боль, хоть умом он и понимал причины молчания. Дочки Маркуса были совсем еще маленькими: Артемисии не исполнилось еще четырех, Геласии было чуть больше года. Маркусу не удалось бы прятать их на станции длительное время - несомненно, безликие ублюдки, пытавшиеся убить их, на это и рассчитывали. Окажись Скитер на месте Маркуса, он бы сделал все, чтобы убраться со станции. Сквозь любые отворившиеся Врата.
Скитер взялся за ручку очередного сундука и сунул его на транспортер, очень жалея о том, что не может добраться до того, кто утащил Йаниру из той потасовки. Наверняка все было подстроено. Организовать всеобщее смятение, пристрелить ее под шумок... Вот только кто-то сорвал эту попытку. Кто утащил ее? Стрелявший? И зачем? Прикончить ее в тихой обстановке, в свое удовольствие? Или для чего-то еще? Скитера мучили эти вопросы без ответов, но не думать над ними он тоже не мог. Слишком многим он был ей обязан.
Скитер снова смахнул пот со лба. Еще несколько минут, одернул он себя. Еще несколько минут, и Врата отворятся, весь этот чертов хлам окажется по ту их сторону, и он сможет вернуться на станцию, чтобы прочесать ее самым мелким гребнем, когда-либо изобретенным человечеством.
А пока... Созерцание балагана, творившегося за барьерами, помогло ему чуть отвлечься от этих мыслей, а наблюдение за находившимися по эту сторону барьера туристами заняло оставшуюся часть сознания. Он внимательно вглядывался в лица, высматривая хоть какие-то зацепки, хоть какие-то черты сходства с тем большеглазым юнцом, что стрелял из допотопного пистолета. Зеваки обступили зону регистрации такой плотной толпой, что полицейским пришлось образовать живой коридор, чтобы туристы, гиды, сотрудники "Путешествий" и носильщики могли прорваться на посадку. Шум стоял неописуемый. Стая обезьян не шла бы ни в какое сравнение с теми представителями рода человеческого, что столпились сейчас на Вокзале Виктория. И уж конечно, каждый из них мечтал о том, как будет с гордостью рассказывать когда-нибудь своим внукам: "Да, дети. Я был там. Я сам видел, как отправлялся первый "Потрошительский тур", и, уж поверьте старику, это было нечто..."
Это и впрямь было нечто.
Не родились, наверное, еще слова, способные доподлинно описать наэлектризованный ожиданием воздух, предвкушение исторического события, которое вот-вот свершится у тебя на глазах. Вообще-то Скитер любил возбуждение, даже искал его. Но это... Было в таком возбуждении что-то извращенное, это даже Скитер ощущал, а уж его, Скитера Джексона, моральный кодекс, формировавшийся в юртах монголов-якка, далеко не во всем совпадал с общепринятым. Интересно, что же будет твориться через неделю, в следующее открытие Врат? Когда все эти люди, а с ними еще сотня-другая вновь прибывших столпятся здесь, чтобы узнать, кто все-таки этот злодей?
Может быть, после того, как он протащит весь этот багаж сквозь Британские и вернется на станцию искать Йаниру, ему подрядиться носильщиком на пару недель в Денвер - чтобы глаза его не смотрели на всю эту мерзость? Врата Дикого Запада открываются завтра, а носильщиков в "Путешествиях" всегда не хватает. Вот бы только отыскать к этому времени Йаниру, и Маркуса, и Артемисию, и хохотушку Геласию... "Если бы только!.."
Невыносимее всего были неизвестность и беспомощность. Ему не терпелось разделаться с этой работой, чтобы вернуться к поискам. Скитер еще раз вгляделся в толпу, на этот раз высматривая в ней кого-нибудь из Найденных. Любая новость лучше неизвестности. Увы, он не увидел там ни одного выходца из Нижнего Времени, если не считать тех, что таскали багаж. А это означало, что поиски пока не увенчались успехом.
Господи, да когда же наконец отворятся эти чертовы Врата?
Он покосился на огромное табло под потолком: пять минут. Судя по тому, как медленно тянулось время, табло вполне могло бы показывать и пять лет.
- Джексон! Тебе что, сортиры чистить больше нравится?
Он вздрогнул так сильно, что едва не уронил саквояж. Губы свирепо глядевшей на него Целозии Энио сжались в угрожающую линию.
- Извините, мэм, - пробормотал он. - Я только надеялся, вдруг подойдет кто-то с вестями насчет Йаниры?
- Мы все переживаем! Только этим Вратам начхать, пропал кто-то или нашелся. Нам нужно успеть протащить это, - она ткнула пальцем в продолжавшую расти груду багажа, - сквозь Врата, иначе какой-нибудь миллионер получит твою голову на блюдечке с голубой каемочкой за то, что ему придется покупать себе новый гардероб. Переживай за своих друзей в свободное от работы время. Или, ей-богу, у тебя этого свободного времени будет более чем достаточно!
По-своему, с прагматической точки зрения, она была совершенно права. Впрочем, стоило ей отвернуться, чтобы обрушиться на кого-то другого, как он показал ей вслед язык и снял с перегруженной тележки новый саквояж. У транспортера скопилась уже пугающих размеров гора. Скитер хмуро покосился на багаж, проклиная "Путешествия во времени" за неумеренную жадность. Ничего удивительного в том, что четверым прошлым менеджерам так и не удалось справиться с пропускной способностью Врат. Просто "Путешествия" посылали сквозь них слишком много туристов.
Не говоря уже о количестве сундуков на одного туриста.
Если он не сбился со счета, пять последних сундуков и три саквояжа принадлежали одному и тому же типу - Бенни Катлину, кем бы он ни был. Богат как крез наверняка, если может позволить себе тащить столько барахла в одном направлении. Лента транспортера со скрежетом ожила, унося наверх первые предметы. Скитер огляделся по сторонам в поисках начальницы. Энио видно не было, но взгляд его перехватил начальник смены.
- Ступай наверх, Джексон, - буркнул он. - Поможешь снимать этот хлам с транспортера.
- Слушаюсь, сэр!
Подъем к Британским Вратам был не из легких, особенно после того веса, что он перекидал за последние несколько минут, зато вид открывался впечатляющий. Прямо под его ногами простирался Общий зал - все пять этажей, буйство звуков и красок. Туристы в исторических нарядах казались отсюда разноцветными жуками, попавшими в водоворот текущей по нему реки. Огромные транспаранты - яркие ленты праздничных окрасок - развевались в воздухе, свешиваясь с галерей и балконов, возвещая об открытии Потрошительского сезона. Головоломная паутина мостков и переходов перекидывалась с одного края зала на другой - одни опирались на стальные опоры, другие подвешивались к уходящим в полумрак перекрытия тросам. Шум сотен людских глоток накатывал на платформу подобно рокоту морского прибоя.
И все это перекрывал голос вокзального диктора:
- Внимание. До открытия Врат номер два осталось две минуты... Наверху ленты транспортера появился первый сундук и с лязгом хлопнулся на приемную площадку. Скитер занял место в череде носильщиков, перетаскивавших багаж на перрон. Со всех сторон перрон огораживался металлическими перилами, и только с одной стороны вместо них виднелись широкие створки ворот. Впрочем, до самого момента открытия Британских Врат за створками этими не было ничего, кроме стофутового обрыва вниз, на брусчатку Вокзала Виктория, поэтому Скитер, несмотря на перила, старался держаться подальше от края площадки.
Тем временем в дальнем углу платформы ожил второй транспортер с лентой, бегущей вниз, - это Целозиа Энио испытывала новую систему, чтобы к появлению возвращающихся из Лондона туристов, а главное, их багажа, все было в полной готовности. Однако Скитер был настолько поглощен своей работой, что открытие Врат застало его врасплох. Волна пронизывающего до мозга костей инфразвука заставила его подпрыгнуть; руки инстинктивно дернулись вверх прикрыть уши, хотя умом он и понимал, что это бесполезно. Он оглянулся - и ахнул,
В центре клубка разреженного воздуха у края перрона вспыхнул калейдоскоп мерцающих красок. Цвета переливались как на пятне разлитого по воде бензина или как блики солнечного света на лоснящемся оперении ворона. Волосы на руках у Скитера встали дыбом. Вообще-то он видел отворяющиеся Врата не одну сотню раз, а сквозь некоторые проходил сам - когда у него случались деньги на тур или когда обманом уговаривал кого-нибудь взять его с собой. Однако ему ни разу еще не доводилось находиться от Британских Врат так близко, как теперь, во время захватывающего дух открытия на высоте сотни футов над полом Общего зала.
Снизу до перрона доносились охи и ахи потрясенных зрителей. В самой середине водоворота переливающихся красок возникло пятно абсолютной, непроницаемой черноты - дыра во времени, дыра в реальности... Что-то больно ударило Скитера в локоть. Он ойкнул, отпрыгнул в сторону, потом опомнился и схватился за ручку соскальзывавшего на него с груды багажа сундука. Следовавший за сундуком по ленте транспортера саквояж свалился на его крышку, соскользнул с нее и со стуком шмякнулся на стальной пол.
Скитер смахнул рукавом пот со лба, выпрямился и принялся укладывать багаж в новую кучу, время от времени косясь в сторону отворявшихся Врат. Чернота расползалась до тех пор, пока не растянулась во всю ширину перрона. С лестницы появился запыхавшийся от подъема гид "Путешествий" и распахнул створки ворот.
В глубине черноты возникло какое-то движение, и появился первый из возвращавшихся. Казалось, он несется на них со скоростью взбесившегося курьерского поезда - Скитер с трудом подавил острое желание отпрыгнуть в сторону. Движение замедлилось, и джентльмен в дорогом вечернем костюме, поверх которого был накинут мокрый макинтош, чинно ступил на перрон и повернулся, чтобы помочь следующим. Мужчины и женщины в шелках и изысканных костюмах стряхивали воду со своих допотопных зонтиков и тяжелых плащей. Многие оживленно болтали, хотя кое-кто шел, пошатываясь. Гиды в одежде прислуги конца девятнадцатого века или в рванье рабочего люда помогали пройти сквозь Врата тем, кто чувствовал себя хуже всего. Следом за ними, натоптав на перрон уличной грязи, ввалилась толпа носильщиков, устремившихся со своей поклажей к транспортеру. Навстречу спускавшимся по другой лестнице торопились отбывающие туристы. Скитер работал не покладая рук, перетаскивая прибывшие из Нижнего Времени сундуки на транспортер в попытке расчистить завал из багажа у самых Врат. Наконец последний вернувшийся турист вывалился из Врат, и в освободившуюся черноту устремились, возбужденно хихикая, отбывающие. Почти каждая дама, делая шаг с края перрона, взвизгивала: подсознание продолжало убеждать их в том, что перед ними все еще стофутовый провал.
- Принимайтесь за багаж отбывающих!
Вместе с дюжиной других носильщиков Скитер послушно переключился на новую задачу. Шатаясь под весом своей ноши, он провалился сквозь Врата и оказался под дождем, в небольшом садике. Темнело. Раскисшая земля под ногами была разбита сотней ног. Рядом виднелась мощенная камнем дорожка, но она была забита туристами, гидами и персоналом Врат. Носильщикам просто некогда было ждать, пока те освободят им место. Стараясь не отставать от коллег, уже знавших дорогу в этих краях, Скитер поплелся по мокрой траве к дому. Ледяной дождь мгновенно промочил его насквозь. Он поставил багаж у задней двери трехэтажного дома и рванул через открытые Врата обратно за следующей порцией. Кружилась голова: сказывалась потеря ориентации при прохождении Врат.
Он снова оказался на перроне; грязные подошвы скользили по металлическому настилу. Скитер взмахнул руками, сохраняя равновесие, и врезался в груду багажа, которая только выросла за время его отсутствия. Венчавший ее огромный сундук наклонился и пополз вниз, по направлению к краю перрона. Угол его выполз за пределы Врат и свесился с платформы, откуда ему была прямая дорога вниз, со стофутовой высоты. Скитер застыл на месте, припав на разбитую коленку, а вокруг него послышались крики и ругательства. Потом кто-то пулей проскочил мимо него и ухватил сундук за ручку прежде, чем тот успел сползти еще дальше.
- Что сидишь, черт подрал! - Невысокий, тощий паренек-турист свирепо обернулся к нему, из последних сил удерживая сундук на перроне. Совсем еще юное, хоть и украшенное усиками лицо, побелело как мел. - Помоги же! Мне не удержать! - Голос у парня был высокий, срывающийся от страха и злости.
Падая, Скитер здорово расквасил коленку, но все же вскочил и перегнулся через груду багажа, вцепившись в опасно свесившийся с перрона угол сундука. Вдвоем с туристом они втащили его обратно, причем юнец весь трясся - от страха или от ярости, Скитер не знал.
Впрочем, потрясен тот был не настолько, чтобы не заорать прямо в лицо Скитеру:
- Что, черт подрал, ты делаешь? Может, нарочно хочешь скинуть сундук? Черт, да ты хоть представляешь себе, что произошло бы, свались этот сундук вниз? Или ты пьян? Если так, я уж постараюсь, чтобы на этой станции тебе работы не светило! - Глаза юнца сердито сверкали на фоне мертвенно-бледного лица; белизна последнего только подчеркивалась темными усами и бакенбардами. Наверняка имплантированными в салоне у Полы Букер - мужчины Верхнего Времени давно уже перестали носить такие. - Боже мой, - юнец почти сорвался на визг, - да ты хоть понимаешь, что чуть не натворил?
- Ну, он ведь не упал, нет? - буркнул Скитер, перебив новую тираду в самом зародыше. - И если вы и дальше собираетесь стоять и собачиться, опоздаете в свои вонючие Врата! - Скитер попробовал поднять сундук, но его пришлось взвалить на плечо - такой он был тяжелый. Склочный турист шел за ним по пятам, явно намереваясь лично присмотреть за тем, чтобы его груз не уронили снова. Хорошо еще, он молчал, злобно сжав губы. "Ну да, после такой истории мне еще повезет, если меня хоть сортиры чистить пустят..."
Дождь в саду Сполдергейт-хауса, разумеется, и не думал переставать. Скитер снова поскользнулся, так растоптали газон. Злобный недоросль за его спиной снова вцепился в свой драгоценный сундук.
- Послушай, идиот пьяный! - крикнул он сквозь шум дождя. - Не выходил бы ты на работу, накачавшись... или обдолбавшись!
- Заткнись, - устало буркнул Скитер. Он восстановил равновесие и, добравшись наконец до крыльца, опустил на него сундук.
- Ты куда? - удивился надоедливый юнец, когда Скитер повернулся к выходу в сад.
- Обратно на станцию, - бросил тот через плечо, которое до сих пор ныло от тяжести.
- А кто отнесет это в экипаж? И отвезет в отель?
- Сам неси.
Худой турист с бакенбардами поперхнулся. Он так и стоял, разинув рот и побагровев от ярости, когда Скитер шагнул в заметно уменьшившиеся уже Врата. А потом под ногами его был знакомый металлический настил перрона. Все, что осталось от отправлявшегося потока - это взмыленный гид "Путешествий", нырнувший в черноту, стоило Скитеру выйти оттуда. Скитер остался на перроне один, если не считать грязных луж на полу и одинокого служащего "Путешествий" в форменном комбинезоне, закрывавшего металлическую створку ворот. Черное пятно Британских Врат съежилось и исчезло на целых восемь дней.
Скитер - промокший до нитки, дрожащий, вымотанный до предела - спустился по лестнице и сунул свою карту в прорезь счетчика с тем, чтобы его недолгое пребывание в Лондоне было должным образом учтено. У выхода из зоны контроля его поджидала Целозиа Энио, и настроение у менеджера было, как и ожидал Скитер, далеким от радужного. Скитер выслушал разнос молча, не проронив ни слова, что, похоже, даже удивило Энио.
- Ну? - рявкнула она под конец. - Ты даже не будешь настаивать на своей невиновности?
- А что толку? - устало вздохнул Скитер. - Вы уже все для себя решили. Так что валяйте увольняйте меня, и покончим с этим, чтобы я смог переодеться в сухое и продолжить поиски своих друзей.
Тридцать секунд спустя он уже шагал прочь, теребя в руках бумажку с расчетом. "Что ж, возможно, это своего рода рекорд по краткости трудоустройства. Шестьдесят девять минут с момента выхода на работу и до увольнения". Собственно, возможность таскать на горбу багаж праздных туристов его никогда и не привлекала. Конечно, чистить сортиры - работа грязнее, зато достойнее, чем унижаться, кланяться и просить прощения за то, что ты еще жив. И потом, когда работа окончена, хоть что-то остается чистым.
Чего он никак не мог сказать сейчас о себе самом. Штаны и башмаки его были в грязи, по куртке стекала вода. Грязным оказался и рукав - поскользнувшись в последний раз по ту сторону Врат, ему пришлось опереться на руку. "Интересно, кстати, что у него в том чертовом сундуке? Судя по его реакции, по меньшей мере фамильный фарфор. Чтоб их, этих туристов!"
Может, этот кретин еще сделает им всем одолжение, навеки потерявшись в Лондоне? Впрочем, мысль эта не вызвала у него ничего, кроме боли. Скитер заморгал, пытаясь стряхнуть с ресниц капли, не имевшие никакого отношения к продолжавшей стекать с волос воде, и убыстрил шаг. Надо побыстрее стянуть с себя эту мокрую и грязную рванину и подключаться к поискам. Мало кто знал станцию так, как он. А если он ее не найдет... Он стиснул зубы.
Он должен найти ее.
Все остальное было не важно.

Глава 7

Ко времени, когда прибывшая группа разобрала свои вещи и разъехалась по гостиницам, меблированным комнатам и заранее снятым квартирам, дождь перестал хлестать по лондонским крышам и дымовым трубам. Джина Николь Кеддрик сидела, съежившись, в тряском экипаже и слушала цоканье копыт запряженной в него пары гнедых по булыжной мостовой.
Дрожа, она плотнее запахнула воротник мужского плаща, в первый раз порадовавшись бесформенности верхней мужской одежды викторианской эпохи, благополучно скрывавшей совершенно неуместные выпуклости тела. Продрогшей и перепуганной Джине больше всего хотелось сейчас ощущать присутствие Ноа где-то рядом. Она не ожидала, что в Лондоне будет так холодно и сыро. В конце концов, здесь стоял всего лишь конец августа, хотя гид в Сполдергейт-хаус сказал им, что все это лето выдалось в Лондоне необычно сырым и холодным. И все равно жаловаться на эту жалкую погоду не имело ровно никакого смысла.
Пожалуй, слово "жалкая" подходило к этой погоде лучше всего. Экипаж трясло с такой силой, что ей пришлось стиснуть зубы, чтобы они не лязгали. В воздухе стояла вонь - не такая, как в Нью-Йорке, где пахло выхлопными газами и смогом, здесь составными компонентами вони было то, что разлагалось в Темзе: угольный дым сотен тысяч каминных труб, конский навоз, бесформенные кучки которого лежали там и здесь прямо на мостовой, и сотни других запахов, которые она не могла, да и не хотела идентифицировать. Все здесь было непривычным, даже уличные огни. Газовое освещение ничуть не напоминало электрическое - деталь, которую все эти исторические фильмы передать не смогли. Оно было мягче и желтее, придавая всему теплую, но все же чужую окраску.
О том, что делала эта тряска с Йанирой Кассондрой, уложенной в огромный сундук словно сложенное после глажки белье, Джине страшно было даже подумать. Они обложили ее одеялами и снабдили кислородной маской - поскольку ВВ-86 располагалась высоко в Гималаях, каждый гостиничный номер на станции имел автономный запас кислорода на случай пожара или другой оказии. Йанира успела еще прижаться к Маркусу, поцеловать своих маленьких дочек и прошептать им что-то по-гречески, потом забралась в сундук, свернулась клубочком и нацепила кислородную маску.
Сомнительная честь закрыть крышку и запереть замок досталась Ноа. Джина так и не смогла заставить себя сделать это собственными руками.
Она хотела было вызвать прежде врача, чтобы тот посмотрел неприятную ссадину на виске у Йаниры. Однако это означало бы рисковать жизнью Йаниры и всей ее семьи. Не говоря уже о жизни Джины и Ноа... Джина на мгновение зажмурилась. "Боже, разве мало еще убийств и крови, хватит..."
Еще ей страшно было вспоминать о тех жутких секундах, когда сундук с Йанирой едва не свалился с перрона. Ее до сих пор пробирала дрожь при одной мысли об этом. Она бы решила, что тот носильщик тоже из покушавшихся, если бы он совершенно очевидно не принадлежал к коренным обитателям станции. И потом, этот парень так спешил вернуться на станцию... нет, его никак не могли послать с целью убить их с Йанирой. Это всего лишь одно из тех кошмарных совпадений, которые так и не обернулись катастрофой, - возможно, такое случается при каждом открытии Врат, когда слишком много людей пытаются протащить слишком много багажа через отверстие ограниченного размера, открывающееся к тому же на слишком короткий срок.
"Не думай ты об этом, Джина... Она же не упала - вот и выбрось это из головы. Есть миллион других вещей, о которых действительно стоит тревожиться". Ну например, где укрыться в этом безграничном, прокопченном, вонючем городе на реке Темзе. Этой ночью ей полагалось остановиться в гостинице "Пикадилли" под именем Бенни Катлина, студента-социолога из Верхнего Времени, прибывшего сюда собирать материалы для дипломной работы. Подразумевалось, что Бенни будет снимать здесь фильм - во всяком случае, таков был план, который они с Карлом разработали в незапамятные времена, когда самое страшное, чего она боялась, - это как бы об этом не узнал ее ненаглядный папочка.
Собственно, играть роль Бенни Катлина полагалось не ей, а Карлу. Будь здесь Ноа, роль мифического м-ра Катлина досталась бы детективу. Но им пришлось разделиться, так что Джина поменялась документами с Ноа. В результате этого "туристка" сначала сдала купленный в свое время у спекулянта билет на Британские Врата, а потом купила билет в Денвер, пустив "Ансар-Меджлис" по ложному следу. В общем, если повезет, Джина с пророчицей должны были добраться до "Пикадилли" без приключений.
Другой вопрос: стоило ли им оставаться там - с учетом почти стопроцентной вероятности того, что их преследуют и здесь? Джина прекрасно понимала, что им придется искать себе новое убежище, если они хотят остаться в живых. Может, ей стоит зарегистрироваться в гостинице, как и предполагалось, а потом тихо смыться в разгар ночи? Стащить багаж по черной лестнице на конюшню и угнать экипаж? Возможно, раствориться на время в Ист-Энде. Вряд ли их преследователи будут искать их там - пока по улицам рыщет Джек-Потрошитель.
Джина вдруг очнулась от своих мрачных размышлений и обнаружила, что кучер - разумеется, сотрудник "Путешествий во времени", - рассказывает ей что-то. Насколько она смогла понять, разговор шел о целом городском квартале, снесенном три года назад.
- Всю Глассхаус-стрит снесли, чтоб пробить Шэфтисбери-авеню до самой Пикадилли. Видите ли, Пикадилли тогда не была еще круглой, да многим и сейчас еще не нравится, какой она стала, но что до Шэфтисбери-авеню, ну, она очень даже ничего... Джине было в общем-то наплевать, какие улицы здесь новые, а какие - старые, но все же она попыталась слушать рассказ внимательнее - ей ведь предстоит жить здесь, и, возможно, довольно долго. В любом случае дольше, чем ей хотелось бы. Повозка прогрохотала по нелюбимой местными жителями Пикадилли, которая показалась Джине вполне симпатичной, и наконец остановилась перед гостиницей "Пикадилли", чей украшенный коваными завитушками купол почему-то напомнил Джине Золушкину карету-тыкву. Все это сооружение венчалось скульптурной колесницей, запряженной четверкой коней. Вся улица была в лужах. Когда Джина с опаской, чтобы не дай бог не поскользнуться, ступила на мостовую, над головой прогремел гром - гроза только еще начиналась.
Оставив кучера сгружать багаж с запяток экипажа, Джина вошла в по-викториански пышный вестибюль гостиницы. Помещение оказалось довольно темным - массивная резная мебель, мрачноватые обои и повсюду хрупкие на вид украшения из кованого чугуна. Джина нашла в себе силы зарегистрироваться, получить ключ и подняться в свой номер. Она пребывала в бегах с самого того обеда у Луиджи, и ей не хватало еще духу посчитать, сколько людей погибло с того момента. Следом за ней поднялся возница с багажом и принялся терпеливо ждать, пока она отопрет дверь в свой душный номер. В камине горел огонь. За раскрасневшимся от усилий возницей поднялся портье с сундуком, в котором лежала надежно спрятанная Йанира Кассондра; во всяком случае, Джина надеялась, что надежно. Тут коридорный едва не уронил сундук, и Джина снова взорвалась.
- Поосторожнее нельзя? - вырвалось у нее резче, чем ей хотелось бы - резко и немного испуганно. Поэтому она прикусила губу и попыталась объяснить причину такой реакции. - Там внутри очень ценное оборудование. Фотографическое, понимаете ли.
- Виноват, сэр, - пропыхтел коридорный, осторожно опуская сундук. - Тогда ясно, чего это он такой тяжелый: и ящики эти для съемки, и все эти стеклянные пластины, и все такое прочее.
- Вот именно. Ладно, я просто не хочу, чтобы там что-нибудь разбилось.
Кучер из "Путешествий" неодобрительно покосился на Джину. Ему явно не раз приходилось получать взбучку от капризных туристов. Потом они с коридорным спустились вниз забрать остаток багажа, что заняло у них совсем немного времени. Вслед за этим Джина отпустила коридорного - тот вышел с поклоном и закрыл за собой дверь. Кучер тем временем показал ей, как обращаться с освещением, - сначала он зажег газовые горелки, потом погасил одну, обратив ее внимание на то, что делать это нужно строго в определенном порядке.
- Если вы ее просто задуете, газ будет продолжать идти из клапана. Они тут еще не начали добавлять в него всякую дрянь для запаха, так что вы ничего и не почуете. Просто задохнетесь во сне, если, конечно, не высечете ненароком искру - тогда вас просто разнесет на куски.
Джина слишком устала для лекций о том, как устроен мир викторианской эпохи, но все же ценой отчаянного усилия заставила себя слушать. Кучер из "Путешествий во времени" объяснил ей, как вызвать слугу и как отыскать квартиру, снятую Бенни Катлином в Чипсайде, совсем рядом с Холборнским виадуком - и где это такой? Джина плохо представляла себе Лондон, да ей и не дали возможности поработать в библиотеке, готовясь к путешествию, как задумали они с Карлом.
- Мы перевезем ваши вещи туда, мистер Катлин, завтра же утром. Сами понимаете, мы не могли везти вас туда нынче вечером - хозяйку хватил бы апоплексический удар, если б мы ввалились туда так поздно, оторвав ее от... чем, интересно, она занята сегодня; вечно у нее новые увлечения.
Их перебил вежливый стук в дверь.
- Мистер Катлин? - послышался из-за двери мужской голос.
- Войдите, не заперто. - Ну, кто там еще... Джина собиралась запереть дверь, как только уйдет кучер. Кроме того, у нее имелся небольшой арсенал устройств сигнализации, которые она собиралась поставить на все окна и даже на дверную ручку. Дверь распахнулась, и Джина увидела в проеме два мужских силуэта. Еще она увидела отблеск на пистолетах у них в руках, и сделала это явно быстрее, чем возница. С приглушенным вскриком отпрянула она в сторону, и тут же послышались хлопки и клацанье затворов современных полуавтоматических пистолетов с глушителями, а кучер, охнув, опрокинулся навзничь. Джина распласталась на полу за кроватью, отчаянно дергая запутавшийся в кармане плаща пистолет. Из-за кровати слышались жуткие стоны кучера. А потом Джина открыла ответный огонь, использовав пуховой матрас в качестве опоры для рук. Отдача больно вывернула ей кисти, а от грохота выстрелов в ушах стоял звон. Зато один из ублюдков, удивленно вскрикнув, рухнул на пол.
Джина продолжала стрелять, стараясь попасть во второго. Тот с чудовищным ругательством выскочил обратно в коридор. Дым от ее выстрелов повис в воздухе плотной пеленой, почти скрыв из виду дверь. Раненый кучер, кряхтя от натуги, дотянулся до ножки стоявшего рядом с ним умывальника и вцепился в нее, опрокинув эту штуковину прямо на голову раненого налетчика. Тяжелая фаянсовая раковина разлетелась вдребезги. В стену рядом с головой Джины ударили пули, и она пригнулась, вспотев от страха и напряжения. Она спустила курок, раздался сухой щелчок. Чертыхнувшись, она полезла трясущимися руками за вторым, заряженным револьвером.
Тем временем кучер, побелев и кряхтя от боли, полз по полу через комнату. На полу за ним оставался кровавый след, словно по коврам полз не человек, а гигантский раненый слизняк. Джина выстрелила поверх его головы, снова отогнав второго налетчика в коридор, подальше от открытой двери. К этому времени кучер подполз на достаточное расстояние. Он захлопнул дверь ногой, зацепил другой ногой кресло, стиснув зубы подтащил его к двери, забаррикадировав вход, и со стоном бессильно обмяк в углу. Джина перекатилась через кровать и на четвереньках, чтобы не подвернуться под пули, продолжавшие дырявить дверь на уровне головы, подобралась к двери и задвинула щеколду. Потом на всякий случай придвинула к двери еще и тяжелую конторку. Покончив с баррикадой, она склонилась над кучером и расстегнула его плащ. То, что она увидела, не прибавило ей оптимизма. У нее нет времени... черт... но ведь не может она просто так оставить его истекать кровью? В конце концов, он подвернулся под пули только из-за нее. Она сорвала с кровати покрывало, кое-как разорвала его на узкие полосы и перевязала его. Мужские перчатки мешали завязывать узлы, и она стянула их зубами.
- Что, черт подрал, происходит, Катлин? - прохрипел мертвенно-бледный кучер.
- Долго рассказывать, - выдохнула Джина. - И мне правда жаль, что вы во все это вляпались. - Она провела рукой по своим сбившимся набриолиненным волосам и только тут заметила, что руки в крови. Она вытерла их об остатки покрывала. Стрельба за дверью на время стихла - это означало, что стрелявший меняет обойму или даже сам пистолет; в противном случае дубовая дверь давно сравнилась бы по количеству дырок с куском швейцарского сыра. Джина прикусила губу и отползла от кучера.
- Послушайте, я мало чем могу помочь вам. Мне нужно убираться отсюда как можно быстрее. Простите. - Она протянула ему пистолет убитого налетчика и занялась "ремингтоном", который полностью расстреляла в нападавших. Хорошо бы, конечно, перезарядить его, но это был столь долгий и муторный процесс, что она просто заткнула его за пояс рядом с тем, в котором еще оставалось несколько зарядов.
Потом она подняла створку ближнего к ней окна, запустив в комнату хоть немного относительно свежего, влажного воздуха. Он тоже омерзительно пах, и все же вонь угольного дыма была куда лучше медного запаха свежей крови и горелого дымного пороха. Джина посмотрела вниз, прикидывая высоту. Даже Йанире, пожалуй, удалось бы спрыгнуть и остаться целой. Футов десять, не больше. Дрожащими пальцами открыла она сундук и откинула защитный кокон из одеял. Пророчица лежала в кислородной маске. Руки и ноги ее наверняка затекли от неудобной позы, но в целом путешествие прошло для нее благополучно.
- Плохо дело, - хрипло произнесла Джина. - Они на-, пали на нас быстрее, чем я ожидала.
Глаза Йаниры расширились при виде крови, лежавшего на ковре трупа и раненого кучера. Чтобы удержаться на ногах, ей пришлось опереться на Джину, что изрядно напугало последнюю.
- Какого черта? - уставился на них кучер. - Это еще кто? Джина удивленно покосилась на него.
- Вы что, не знаете?
- Откуда? Я уже восемь лет здесь торчу, а на станции не был лет семь... Ну, если этот парень не знал, кто такая Йанира Кассондра, просвещать его на этот счет Джина не собиралась.
- Я спущу вас из окна, - хрипло прошептала Джина, чтобы ее не услышали за дверью. - Держитесь крепче. - Йанира вскарабкалась на подоконник и вцепилась Джине в запястья с силой, достаточной, чтобы синяки остались надолго. Охнув от тяжести, Джина опустила ее как могла ниже. - Теперь прыгайте!
Йанира соскочила вниз, пошатнулась и выпрямилась.
- Быстрее! - окликнула она Джину.
Джина осторожно перебралась через подоконник и повернулась лицом к комнате. Сквозь дверь снова полетели пули. Потом стрельба стихла - судя по всему, нападавший пытался выбить дверь всем телом. Слава Богу, он имел дело с солидным изделием мастеров викторианской Англии - не с пустотелыми дверями Верхнего Времени.
- Мне очень жаль, - прошептала Джина, встретившись взглядом с кучером. - Если он все-таки ворвется, пристрелите его, ладно? Иначе он убьет вас. - Она ухватилась руками за подоконник и принялась спускаться, пока не повисла на вытянутых руках, потом оттолкнулась от стены и спрыгнула. Падение длилось дольше, чем она ожидала, но приземлилась она относительно благополучно. Когда она выпрямилась и перевела дух, оказалось, что ноги ее не слушаются. Йанира схватила ее за руку, они побежали в сторону все еще стоявшего у входа экипажа... ...и тут же из дверей выбежал убийца. Держа пистолет на изготовку, он повернулся к окну, из которого они только что выскочили. Похоже, он их пока не заметил... Джина вытащила из-за пояса пистолет, в котором еще оставались заряды, мысленно обругала себя за то, что не перезарядила k второй, и заслонила собой Йаниру. Нападавший увидел их в то же мгновение, когда Джина открыла огонь. Ей удалось загнать его обратно в дом; дым от ее выстрелов повис в воздухе густым облаком.
Джина не стала ждать новой возможности. Она повернулась и бросилась в другую сторону, волоча за собой Йаниру - прорваться к экипажу они не могли, не рискуя попасть под огонь из дома. Поначалу Йанира отставала - сказывалось долгое пребывание в тесном сундуке, - но постепенно бег ее ускорился.
- Он еще там? - задыхаясь на бегу, спросила Джина. Оглядываться она боялась, хотя в любое мгновение ожидала выстрела в спину.
- Да... Я его не вижу... но он не отстает... близко... Джина решила, что ей не хочется знать, откуда это известно Йанире. Она продолжала петлять по переулкам, потом в стену рядом с ней ударила и с визгом отрикошетила пуля. Джина толкнула Йаниру вперед, а сама обернулась, пару раз выстрелила наугад и вместе с Йанирой вынырнула на новую улицу. Задыхаясь, они петляли между фаэтонами, кебами и тяжелыми каретами. Кучера и пассажиры смотрели на них, разинув рты или осыпая проклятиями; перепуганные лошади вставали на дыбы. Они свернули на другую улицу и побежали мимо самой большой теплицы, какую Джине доводилось видеть.
Они почти добежали до массивного портика, обещавшего хоть какое-то укрытие, когда что-то больно ударило Джину в бедро. Она вскрикнула от боли и испуга, упала и перекатилась на спину, выставила пистолет перед собой, выстрелила в нападавшего в упор... Курок щелкнул по пустому гнезду.
Она расстреляла все заряды.
- Бегите! - Джина отчаянно лягнула убийцу, перекатилась на четвереньки и успела увидеть, как Йанира бежит в тень за колоннами. Судя по какому-то движению в тени, там кто-то был. "Боже, пусть этот кто-то поможет..." Джина поднялась на ноги и сделала неуверенный шаг. Чья-то рука ухватила ее за ногу и повалила обратно на землю. Краем глаза она уловила блеск ножа. Джина лягнула еще раз и услышала, как хрустнула кость. Убийца вскрикнул. Джина отчаянно забилась, пытаясь вырвать ногу, но тот уже замахнулся ножом, целясь в ее незащищенный живот... Прямо над ее головой грянул выстрел. Она взвизгнула, решив, что это стреляли в нее, и только потом сообразила, что цела. Из темноты выступил незнакомый мужчина. Стрелял именно он, а вовсе не наемный убийца. Пуля попала тому в затылок и разнесла череп. Джина зажмурилась, дрожа всем телом; все лицо и одежда ее были в крови и ошметках мозга. Она лежала на боку, задыхаясь, дрожа и борясь с тошнотой. Потом подняла взгляд - медленно-медленно. Казалось, прошла неделя, пока взгляд ее переместился с мокрой мостовой на лицо незнакомца. Она ожидала увидеть констебля, но тут же вспомнила, что в 1888 году констеблям не позволялось носить огнестрельное оружие. Над ней склонился мужчина в темном вечернем плаще и цилиндре.
- Вы не пострадали, сэр? А ваша леди?
Йанира стояла на коленях рядом с Джиной, плача и гладя ее по забрызганному кровью лицу. Джина сглотнула, борясь с тошнотой.
- Кажется, в порядке.
Незнакомец протянул руку, помогая ей подняться; пистолет он предусмотрительно убрал в глубокий карман плаща. Кое-как встав на ноги, Джина, в свою очередь, осторожно подняла Йаниру и пощупала ей пульс - ее беспокоили отчаяние во взгляде Кассондры и смертельная бледность.
Незнакомец удивленно приподнял бровь:
- Вы врач, сэр?
Джина мотнула головой.
- Нет. Но проверить пульс могу.
- А... Если уж на то пошло, я - врач. Позвольте... Медик из Нижнего Времени взял Йаниру за запястье, и пророчица вдруг застыла, потрясенно глядя на него и испустив короткий сдавленный звук. Потом, подняв обе руки, выпалила что-то по-гречески. Доктор пристально посмотрел на нее и ответил еще резче - тоже по-гречески. Пока до Джины доходило, что образование джентльмена конца XIX века наверняка включало в себя латынь и древнегреческий, медик добавил что-то еще, по ощущению неприятное, и лицо его исказила гримаса.
И тут же в лицо Джине уставилось дуло пистолета.
- Простите, старина. Лично против вас я ничего не имею... "Он меня убьет!"
Джина дернулась в сторону, и тут же грянул выстрел. Голову пронзила ослепительная боль, и она рухнула обратно на мостовую. Мир потемнел, но она слышала еще крики, чьи-то бегущие шаги, увидела, как подогнулись ноги падающей в обморок Йаниры, как незнакомец подхватил пророчицу и, перекинув ее через плечо, исчез в густом тумане:
А потом все скрыла чернота.

Глава 8

За годы работы независимым гидом во времени Малькольму Муру приходилось трудиться не покладая рук. Но даже самая тяжелая работа не шла ни в какое сравнение с тем, что ему пришлось провернуть, обустраивая базу для группы наблюдателей в Ист-Энде, на Уайтчепл-роуд. Ему пришлось таскать ученых и криминалистов по всему району, спать урывками по два-три часа, узнавать для них все исходные данные, пытаясь успеть все до последнего дня августа, когда на район обрушится кошмар.
Однако меньше всего ожидал он того, что увидел в прихожей Сполдергейт-хаус при открытии Британских Врат, за девять часов до первого убийства. Он спустился с верхнего этажа, оторвавшись от очередного совещания с учеными, и только и мог, что стоять, беспомощно моргая от удивления.
- Марго?
- Малькольм! - Его невеста бросилась ему на шею. - О, Малькольм! Я так по тебе соскучилась!
От ее поцелуя голова у него пошла кругом. Улыбаясь, как безумный, Малькольм в конце концов сумел оторваться от ее губ, перевести дух и заглянуть ей в глаза.
- Марго... Но что ты здесь делаешь?
- Прибыла в ваше распоряжение, сэр! - рассмеялась она, шутливо салютуя рукой. - Это все Кит с Баксом устроили, - пояснила она. - Я теперь гид у последней группы наблюдателей - да не смотри ты так, я постараюсь справиться, честно, - и Даг Тэнглвуд тоже, так что твою просьбу оказать помощь людьми все-таки услышали и уважили, вот!
Малькольм ухмыльнулся:
- Чертовски здорово! Хоть раз эти надутые индюки из "Путешествий" прислушались ко мне. Да, и сколько наблюдателей ты еще притащила?
Марго выразительно поморщилась.
- О Боже! - ужаснулся он. - Неужели так много?
- Ну, могло быть и хуже, - словно извиняясь, ответила Марго. - Шахди Фероз все-таки добилась, чтобы ее включили. Хуже всего репортеры. Гай Пендергаст и Доминика Нозетт... я даже не знаю, кто из них хуже. Ну и, разумеется, туристы, - добавила она, глядя на вваливающуюся в прихожую Сполдергейт-хаус толпу.
- Что ж, ясно, - вздохнул Малькольм. - Ладно, у нас совсем немного времени, чтобы всех устроить. Полли Николз умрет в пять часов завтра утром, а это значит, нам надо разместить все оборудование после двух ночи, когда закроются все кабаки и на улицах станет чуть тише. Оставлять камеры раньше я боюсь - кто-нибудь может и заметить. Вряд ли, конечно, ведь все оборудование сверхминиатюрно, и все же... Ладно, дадим им прийти в себя, а потом спускай своих наблюдателей в подвал. Наша база в Уайтчепле, но основная масса оборудования здесь, в подвале, где хватит энергии для компьютеров и камер слежения.
Марго кивнула.
- О'кей. И чем быстрее мы обуздаем репортеров, тем спокойнее я себя буду чувствовать. Они совершенно не слушаются, да и правил не соблюдают.
- Ничего удивительного, - фыркнул Малькольм. - Последние несколько недель и туристы превратились в сплошной кошмар. Все как один пытаются ускользнуть от гидов и застрять здесь, чтобы стать свидетелями хоть одного убийства. Думаю, с репортерами будет еще веселее. Ладно, давай-ка найдем мистера Гилберта и распределим всех по квартирам... Спустя всего полчаса Малькольм с невестой проводили вновь прибывших членов группы в подвал, где за совершенно заурядной деревянной дверью заурядного викторианского погреба скрывалась еще одна дверь - массивная, стальная, бесшумно отворившаяся перед ними на электроприводах. За ней оказались ярко освещенный компьютерный центр и оборудованный по последнему слову техники медицинский кабинет с палатой. Ученые возбужденно приветствовали друг друга и тут же углубились в обсуждение теорий и практических аспектов предстоящего исследования; журналисты занялись проверкой своего оборудования. Техники одобрительно кивали при виде отчетливого изображения и чистого звука, передаваемого камерами, тщательно замаскированными на крыше особняка.
Пока ученые и журналисты занимались своей работой, Марго отвела Малькольма в сторону и вполголоса рассказала ему о последних событиях на станции. Новости изрядно огорчили Малькольма - не столько потому, что в случае продолжения беспорядков само существование станции оказывалось под угрозой, но и потому, что, находясь по эту сторону Британских Врат, он был абсолютно бессилен помочь в поисках Йаниры и ее семьи.
- Слыхал я про этот "Ансар-Меджлис", - устало вздохнул он, потирая переносицу. - Даже слишком много слыхал.
- У тебя ведь были друзья на ВВ-66, верно? - тихо спросила Марго, мягко положив руку ему на рукав. Малькольм снова вздохнул:
- Да. Боюсь, что да.
- Кто-то... - неуверенно начала она, ощутив себя вдруг сопливой девчонкой.
Малькольм погладил ее по щеке.
- Нет, Марго. Таких не было. - Он привлек ее к себе на мгновение, мысленно возблагодарив Бога за то, что Кит послал ее сюда. Он понимал, что совсем скоро ему самому придется посылать ее на слишком опасные лондонские улицы, но об этом мечтала она сама, и, возможно, именно за эту мечту он и любил ее так сильно. Во всяком случае, в эту минуту он был счастлив уже потому только, что она рядом. - Просто старые друзья, гиды, которых я знал много лет. Она кивнула и потерлась щекой о его плечо.
- Мне очень жаль, Малькольм.
- И мне тоже. Много успели обыскать до твоего отправления?
Марго принялась рассказывать дальше, но ее перебил пронзительный зуммер стоявшего на компьютерном столе телефона. Подключенный к допотопному аппарату в доме наверху, телефон этот являлся основным средством связи между крошечным уголком современности в подвале и внешним миром. Малькольм неохотно оторвался от нее и снял трубку.
- Да?
Это оказалась Хетти Гилберт, администратор Врат со стороны Нижнего Времени. Судя по тому, как отхлынула кровь с лица Малькольма, новость была еще хуже тех, что принесла Марго.
- О Боже... Да, конечно. Идем немедленно.
- Что там еще? - с замиранием сердца спросила Марго, когда он положил трубку.
- Неприятности. Очень серьезные неприятности. - Он покосился на монитор, на котором они через несколько часов надеялись увидеть наконец, кто такой Джек-Потрошитель. Он неделями ждал этой минуты - и теперь ему приходилось отложить все. Он неохотно встретился взглядом с Марго.
- Ну что же? - повторила Марго, страшась услышать ответ.
- Пропал турист, - тихо произнес он. - Мужчина.
- О боже!
- Вот именно. По имени Бенни Катлин. Гилберты просят нас помочь с поисками. Судя по всему, он убил кого-то в перестрелке в гостинице "Пикадилли". Один из наших кучеров в критическом состоянии - его с минуты на минуту привезут сюда на операцию. Он успел позвонить из гостиницы, прежде чем потерял сознание.
Все нетерпение, с которым ожидала Марго разгадки тайны Потрошителя, разом покинуло ее. Малькольм даже испугался, увидев, какое у нее лицо. Пропавший турист... ничего страшнее гиду во времени и вообразить невозможно. И не просто пропавший, но ухитрившийся укокошить кого-то в тихой викторианской гостинице. Пропавший турист-убийца, поисковые группы, прочесывающие Лондон как раз с началом убийств Потрошителя... и еще все эти беспорядки, похищения и убийства на станции... Малькольм заглянул в перепуганные глаза Марго. Все ее мечты о карьере разведчика времени висели в эту минуту на волоске - его собственная карьера, правда, тоже. Ни разу со времени той жуткой тюремной камеры в Португальской Африке ему не доводилось еще видеть ее такой напуганной.
Не говоря ни слова, он взял ее за руку и осторожно сжал пальцы.
- Нам лучше идти.
Вверх по лестнице они поднимались уже бегом.

***

Этим вечером Джон Лахли не собирался идти мимо Королевской оперы.
Однако, выйдя из Египетского зала после своей лекции, он обнаружил, что улица перегорожена перевернутой каретой, столкнувшейся с фургоном. Весь груз из фургона рассыпался по мостовой, где он заметил также нескольких бьющихся в истерике дам. Глянув на часы, извлеченные из жилетного кармана, он решил, что у него еще есть запас времени до намеченной встречи с Мейбриком. Поэтому он оказал помощь пострадавшим и только после этого протолкался через толпу и принялся искать кеб.
Исключительно случаем можно объяснить то, что он выбрал путь мимо Оперы: обыкновенно там можно было легко поймать кеб, дожидавшийся выхода публики после окончания представления. И все тот же случай свел его с молодой женщиной, вынырнувшей из ночи с криками о помощи. Выросшему в Ист-Энде Джону Лахли не раз приходилось становиться жертвой уличных хулиганов, поэтому при виде юноши, из последних сил отбивавшегося от вооруженного ножом преступника, его охватил совершенно искренний гнев.
Поэтому Лахли выхватил пистолет, который захватил с собой для их с Мейбриком ночных дел, и бросился на помощь. Первым же выстрелом он разнес этому ублюдку череп. Разумеется, его не удивило, что молодой человек пришел в состояние шока, да и кто спокойно воспримет кровь и ошметки чужого мозга у себя на лице? Точно так же не удивился он и реакции молодой женщины, которая едва не лишилась чувств от подобных потрясений.
Чего он никак не ожидал - так это того, что случилось, когда он взялся пощупать пульс молодой красавицы. Слова, сорвавшиеся с ее губ, когда она отпрянула от него, прозвучали на безупречном греческом - на древнегреческом!
- Смерть висит на ветвях дерева под кирпичными сводами... глубоко в подвалах, где смотрит незрячими глазницами череп юноши... и шестеро погибнут из-за писем его и чести...
Но ведь эта девушка никак не могла знать ни о письмах, ни о Тиборе, ни о черепе Моргана, красовавшемся теперь словно охотничий трофей над алтарем, ни о раскидистом дубе, на котором принял смерть этот маленький ублюдок! И все же она знала. Более того, она предсказала, что пятеро других умрут из-за этих проклятых писем Эдди... - Кто?
Этого он себе даже не представлял. Однако он намеревался выяснить это. О да, он решительно намеревался выяснить это. Детство, проведенное в Ист-Энде, приучило его реагировать мгновенно, и он, не колеблясь, выхватил пистолет. Забавно, и этого юношу он только что спас... - Простите, старина. Лично против вас я ничего не имею... Лахли спустил курок в секунду, когда тот понял его намерения. В попытке спастись окровавленный мужчина отчаянно дернулся вбок. Пуля только чиркнула по его голове, и он упал обратно на мостовую. Лахли чертыхнулся и снова поднял пистолет, девушка взвизгнула и лишилась чувств... - Джина!
Крик раздался прямо перед ним. Лахли поднял взгляд и увидел бегущую к нему женщину в лохмотьях. В руке у нее был огромный револьвер, и целился он прямо в Лахли. Второй раз за считанные секунды Лахли пришлось принимать мгновенное решение. Он наугад выстрелил в сторону женщины, чтобы задержать ее, нагнулся и схватил лежавшую без сознания у его ног девушку. Раздался выстрел, и пуля просвистела у него над ухом, сбив наземь цилиндр. Лахли выругался, перебросил свою добычу через плечо и бросился в лабиринт узких улочек Сохо и Друри-лейн.
Он почти не сомневался, что услышит крики, призывы на помощь или оклик констебля; тем не менее никто не кричал, шума погони не слышно. Лахли сбавил шаг, огляделся по сторонам - оказалось, он миновал уже половину Друри-лейн. Лихорадка боя схлынула и вернулась способность холодно, логически мыслить. Его била дрожь, он постоял минуту в темном переулке, потом окончательно взял себя в руки и перевел дух. "Боже праведный..." И как ему теперь поступить?
Он перехватил безжизненное тело девушки, взяв его обеими руками так, словно просто оказывал помощь внезапно почувствовавшей себя дурно молодой леди, потом вгляделся в ее мертвенно-бледное лицо. Она была невысокого роста, хрупкого сложения. Безупречные черты ее лица, пышные темные волосы и смуглая кожа выдавали уроженку Средиземноморья. На помощь она звала по-английски, но в состоянии шока - или, нахмурился он, скорее, транса - она говорила на чистейшем греческом. Чище слышать ему не приходилось. Но не на современном греческом, нет - на древнегреческом, языке Аристотеля и Аристофана. Имелся, правда, в ее произношении какой-то трудноуловимый акцент, уловить происхождение которого ему не удалось.
Всю свою жизнь он учился - начиная с церковной школы, где его без конца тиранили бессердечные сверстники. Он изучил все, до чего сумел дотянуться, он поглощал историю и языки с той же жадностью, с какой ист-эндские шлюхи поглощали ром и джин, он нашел даже как-то в полузаброшенной школьной библиотеке целую коробку книг, пожертвованных школе эксцентричной покровительницей, увлекавшейся оккультными науками. С годами познания Джона Лахли в языках и оккультных науках заметно расширились, заработав ему неплохую репутацию в Сохо. Лахли мог свободно читать на трех основных диалектах древнегреческого и изучил несколько других древних языков, включая арамейский.
И все же этот диалект ставил его в тупик.
Ее сбивчивые, захлебывающиеся слова снова и снова всплывали в его памяти. Кто она, эта невероятная женщина? Найдя на Друри-лейн фонарь, чтобы можно было получше рассмотреть ее лицо, он понял, что ей вряд ли больше двадцати лет. Где она так выучилась древнегреческому? Дам редко обучают таким вещам, тем более в средиземноморских странах. И где, именем нечистых древних богов, которым поклонялся Лахли, приобрела она те невероятные способности, свидетелем которых он стал перед Оперой? Способности столь яркие, что наверняка вызвали бы невероятный шум в тех кругах, в которых вращался Лахли.
При мысли об этом он нахмурился. В сложившейся ситуации показывать ее кому-либо было бы, пожалуй, опасно. Ее наверняка будут искать. Искать? Ну и пусть. Он сможет спрятать ее так, что ее никто не найдет, и уж он-то использует ее редкий талант сполна. Пожалуй, стоит опоить ее успокоительным на некоторое время и спрятать на верхнем этаже, запереть в спальне до тех пор, пока он не определит, насколько она ценна и какие усилия предпримут, чтобы найти ее, тот юноша и плохо одетая женщина с револьвером.
А потом... Лахли довольно улыбнулся.

Предыдущая страница 7 Следущая страница


Потрошители времени

А потом перед ним открывается такое будущее: эта девушка станет инструментом, с помощью которого он это будущее увидит, а принц Альберт Виктор - инструментом, с помощью которого будет им управлять. Джон Лахли годами искал человека, обладающего подобным даром. Он вчитывался в древние письмена, он шарил по огромному городу, столице величайшей империи, но находил только таких же шарлатанов, как он сам, да еще нескольких жалких старух, бормочущих что-то о чайной гуще или хрустальных шарах. Он почти уже отчаялся отыскать настоящий талант - такой, о каких говорилось в древних книгах. И вот у него в руках как раз такая, абсолютно настоящая, сама вылетевшая ему навстречу.
Его улыбка сделалась еще шире. Что ж, в конце концов, вечер начинался не так уж плохо. А к утру в руках у него будут и письма Эдди.
Нет, право, вечер даже приятнее, чем он ожидал, - еще бы, такое приключение! Впрочем, прежде чем праздновать победу, ему нужно еще проследить, чтобы его трофей не умер от шока прежде, чем он успеет его использовать.
Поэтому руки у Лахли слегка дрожали, пока он нес свою добычу по темным переулкам. Наконец он, оглядевшись по сторонам, вынырнул на ярко освещенный Стрэнд, в мир богатых домов и престижных магазинов. Оказавшись здесь, ему не составило труда поймать кеб.
- Кливленд-стрит, - коротко бросил он. - Леди сделалось дурно. Мне нужно срочно доставить ее в мою клинику.
- Будет сделано, хозяин, - кивнул кебмен.
Экипаж рванул вперед, и Лахли, опустившись на подушки, пощупал пульс своей пленницы и прислушался к ее дыханию. Она все еще пребывала в шоке - пульс неровный и учащенный, руки холодные. Он почти нежно поправил ей голову, гадая, кто был тот молодой человек и кто на них напал. Скорее всего какой-нибудь громила из Найхола. Они постоянно сшивались около Оперы, подстерегая заблудившихся богатых джентльменов. Так что неудача этого громилы обернулась, можно сказать, для него, Джона Лахли, фантастическим выигрышем.
Кеб доставил их на место очень быстро, прежде чем незнакомка очнулась от обморока. Ему пришлось позвонить в дверь: достать ключ из кармана, держа девушку, он не мог. Слуга отворил дверь почти мгновенно; лицо его при виде лежавшей без чувств дамы почти не изменилось.
- Что-то случилось, сэр?
- Юная леди подверглась на улице нападению хулиганов. Мне нужно срочно отнести ее в операционную.
- Конечно, сэр. Записанный пациент уже прибыл. Мистер Мейбрик ждет в гостиной.
- Очень хорошо, Чарльз, - кивнул Лахли, проходя, чтобы слуга запер за ним дверь. Джеймс Мейбрик может немножко подождать. Пока что ему необходимо устроить эту девицу. Он осторожно уложил ее на просмотровый стол, достал стетоскоп и послушал ее сердце. Все верно, обыкновенный шок. Он достал одеяла, приподнял ей ноги и тепло укрыл, потом, положив теплые компрессы на шею и осторожно растирая запястья, вывел ее из забытья. Она пошевелилась и тихо застонала. Лахли улыбнулся и налил бокал своего сильнодействующего "аперитива". Он приподнимал голову девицы, чтобы поднести бокал к ее губам, когда в дверях процедурной появился Чарльз.
- Прошу прощения, сэр, но мистер Мейбрик пребывает в весьма возбужденном состоянии. Он настаивает на немедленном разговоре с вами, сэр.
Лахли стиснул в руке флакон со снадобьем и стиснул зубы, чтобы совладать со вспышкой гнева. "Чертов ублюдок! Я отстрелю ему яйца, как только мы разберемся с ночными делами!"
- Отлично! - буркнул он. - Скажи ему, я выйду к нему сейчас же.
Девушка еще не до конца пришла в сознание, но достаточно для того, чтобы проглотить снадобье. Он разжал ей зубы, влил жидкость в рот, потом придержал его закрытым, чтобы она не выплюнула снадобье. Только тихий вскрик ужаса сорвался с ее побелевших губ, прежде чем она инстинктивно сглотнула снадобье. Он влил ей в горло еще немного, потом обернулся к ожидавшему у двери слуге:
- Присмотри за ней, Чарльз. Она тяжело больна. Это лекарство должно помочь ей уснуть.
- Да, сэр.
- Как только лекарство подействует, перенеси ее в гостевую комнату. Я проверю, как она, после того, как поговорю с мистером Мейбриком.
Чарльз кивнул и отступил в сторону, пропуская его. Лахли устремился в дверь, кипя от негодования, что ему помешали. Однако перед дверью в гостиную он задержался, успокоил дыхание, изобразил на лице ледяную улыбку и изготовился принять все превратности, уготованные на его долю безжалостной судьбой. Воистину, даже чертов Великий Бард решился бы на убийство, окажись он в его положении. "Ничего, - пообещал он себе, - настанет день, я еще посмеюсь над этим".
Возможно, это будет в тот день, когда Джеймс Мейбрик запляшет на виселице.
Пока же... Он резко отворил дверь и ласково улыбнулся ожидавшему его безумцу.
- Мистер Мейбрик, дорогой! Как я рад встрече с вами, сэр! Ну что ж, посмотрим, что беспокоит вас сегодня... Где-то за окном, за тяжелой портьерой и массивной оконной рамой, блеснула молния: надвигалась гроза, свирепостью своей не уступавшая той, что бушевала в душе у Лахли.

***

Кит Карсон понял, что для деда он слишком мягкотел, когда всего через двадцать четыре часа после отбытия Марго в Лондон принялся всерьез размышлять, не отправиться ли ему самому через Британские в следующее же их открытие - просто так, чтобы быть рядом с ней. Он даже не знал раньше, что способен скучать по этой маленькой плутовке с такой силой. Квартира казалась ему до невозможности пустой, обед - подавляюще тихим. Даже гора бумаг, ожидавшая его в офисе в "Новом Эдо", не могла отвлечь его от невеселых мыслей. Хуже того, несмотря на самую массовую облаву в истории станции, им так и не удалось найти следов ни Йаниры Кассондры, ни ее мужа Маркуса, ни ее очаровательных дочек. Службе безопасности вокзала также не удалось найти двоих мужчин, застреливших на станции трех человек, несмотря на подробнейшие приметы, поведанные двумя десятками свидетелей.
На следующий день, когда Врата Дикого Запада готовились отвориться в Денвер лета 1885 года, настроение сотрудников Безопасности упало до опасного предела. Непрекращающиеся демонстрации понаехавших на станцию из Верхнего Времени послушников Йаниры, многие из которых получили во время беспорядков ранения, полностью парализовали торговлю на Малой Агоре. А Киту Карсону, посвятившему почти всю прошедшую ночь прочесыванию запутанных подвалов станции в поисках хоть малейшего следа пропавших, необходима была выпивка - в той же степени, в какой весенняя гроза необходима иссохшемуся кактусу в пустыне.
Небритый и уставший, с грызущим чувством одиночества, брел он по Приграничному Городу в поисках общества и чего-нибудь жидкого и крепкого, чтобы залить печаль. Он даже не мог разделить свои невзгоды с Малькольмом - тот был сейчас по ту сторону Британских Врат вместе с Марго: вот повезло парню! Рот Кита скривился в невеселой улыбке. Надо же, он полагал, что выход на пенсию обернется приятным отдыхом... Ничего, кроме скуки, да еще полчищ нечистых на руку туристов, которые тащат из номеров "Замка Эдо" все что ни попадя - от подушек до смесителей из ванных. Ну и конечно, бесконечные сплетни о том, кто, что, с кем и как. "Может, пойти в гиды - хоть какое, да занятие?" По крайней мере там не нужно будет посвящать все свое время заполнению бесконечных формуляров, необходимых для управления гостиницей... - Эй, Кит! - вывел его из задумчивости знакомый голос. - С чего это у тебя вид, как у мокрого кота после драки?
Роберт Ли, вокзальный эксперт по антиквариату и старый приятель, сидел за столиком перед заведением Бронко Билли, а рядом с ним - прораб со стройки "Аравийских Ночей". В глазах у Ли играла улыбка.
- Нет, - покачал головой Кит, присаживаясь по другую сторону от Роберта. - Драки не было. Так, соскучился по проказнице.
- А... - сочувственно кивнул Роберт. Скандинавская кровь с материнской стороны подарила антиквару светлые волосы и кожу, но дед - родом из Гонконга, - помимо фамилии, оставил ему миндалевидный разрез глаз и готовность прийти на помощь другу. - Гнездо опустело, да и чириканье грустнее, да?
Кит с невольной улыбкой кивнул.
- Роберт?
- Да?
- Прибереги цитаты для туристов, ладно? Антиквар хитро ухмыльнулся и представил его своему собеседнику.
- Кит, познакомься с Аммаром Калилом Бен Махир-Риядом, руководителем строительства "Аравийских Ночей". Мы тут как раз обсуждали арабское искусство доисламского периода. Он переживает, что туристы будут в массовом порядке провозить эти произведения контрабандой через Врата, и хочет знать, смогу ли я опознать ворованные вещи.
- Разумеется, - кивнул Кит, обменявшись с прорабом рукопожатием и приветствием по-арабски (все познания в котором ограничивались у него несколькими словами). Прораб улыбнулся и сразу же снова посерьезнел.
- Я задержу вас всего на пару минут, мистер Карсон: у нас кончается пересменок. - Он вздохнул. - Мне хотелось бы принести извинения за проблемы, вызванные некоторыми из моих людей. Не я выбирал работников на ВВ-86. Большинство из нас сунниты, мы ни с кем не ссоримся, да и значительная часть шиитов из Верхнего Времени не питает никаких симпатий к этому жуткому братству. Я не знал, что среди моих строителей есть их члены, иначе я бы отказался принять их сюда. Если смогу, я отошлю отсюда зачинщиков драки. Однако не в моей власти уволить их, тем более что мы и так отстаем от графика. Я оштрафовал их и написал письма своему руководству с просьбой заменить их благонадежными работниками. Я отошлю письма с первым же открытием Главных. Возможно... - Он замялся и с огорченным видом попросил:
- Вы могли бы переговорить со старшим менеджером? Если их депортировала бы администрация вокзала, это бы вышло за рамки моей компетенции, и моему руководству ничего не останется, как послать им на смену надежных людей, не состоящих в "Ансар-Меджлисе".
- Я переговорю с Буллом Морганом, - пообещал Кит. В темных глазах прораба явственно читалось облегчение.
- Большое спасибо, мистер Карсон. Ваша помощь для нас неоценима. - Он повернулся к Роберту, и на лице его снова заиграла легкая улыбка. - Мне доставило большое удовольствие побеседовать с вами, мистер Ли, о древнем искусстве моего народа.
- Мне тоже, - улыбнулся Роберт. - Надеюсь, при следующей встрече у нас будет больше времени для беседы.
Они пожали друг другу руки, потом прораб встал из-за стола и исчез в заполонившей Приграничный Город толпе.
- Рияд - хороший человек, - заметил Роберт. - Все эти беспорядки здорово его огорчают.
- Поверь мне, я обязательно переговорю с Буллом. Если мы не положим конец этим беспорядкам, Рияду негде будет заканчивать свою стройку.
Роберт хмуро кивнул, потом махнул рукой официантке.
- Заказывай пойло, Кит. Судя по твоему виду, небольшая порция будет тебе очень даже кстати. Мне, во всяком случае, точно.
- Огненной воды, - сказал Кит официантке. - Двойную, ладно?
- Нет проблем, Кит, - подмигнула она в ответ. - Двойную огненную - сейчас же. И еще один скотч? - добавила она, покосившись на полупустой стакан Роберта.
- Нет, принеси-ка мне тоже огненной.
Так называемая огненная вода, которую гнали тут, на станции, из бог знает чего, пользовалась у местных жителей особенной популярностью. Те же туристы, что неосмотрительно пытались подражать им в этом, частенько оказывались в местной больнице. Пока Кит с Робертом ждали своего заказа, худой молодой человек в черном, на голове которого красовалась грязная бандана из красного шелка, ввалился в бар и направился в их сторону. Судя по его продвижению, процесс возлияний начался у него довольно давно. Серебряные шпоры позвякивали в такт его неровным шагам; сомбреро съехало набок, закрывая лицо.
- Похоже, этот парень малость злоупотребляет огненной водой, - хихикнул Ли.
Тем временем тот, о ком говорили, задел их столик. Стакан Роберта опрокинулся, расплескав содержимое по столу, воск из горящей свечи накапал в его блюдце, а ложки и вилки с веселым звоном покатились по бетонному полу. Нетрезвый кабальеро, исполнив рискованный пируэт, едва не упал, но все же удержался на ногах и продолжил движение, оставляя за собой стойкий запах чеснока и перегара, от которого першило в горле. По пятам за ним следовал носильщик, согнувшийся чуть не вдвое под весом багажа; в отличие от своего клиента он старался идти по возможности по прямой.
- Боже праведный, - пробормотал Кит, собирая упавшие приборы, в то время как Роберт вытирал со стола. - Неужели этот кретин так и продолжал пить?
- Продолжал? - удивленно переспросил Роберт. Официантка принесла их напитки и навела на столе относительный порядок.
- Угу, - буркнул Кит, сделав большой глоток из стакана. - Мы уже видели его вчера. Парень похвалялся, что получит первый приз на каких-то соревнованиях по стрельбе. Значит, собирается через Врата Дикого Запада.
- Ах вот оно как... - протянул Роберт, кивнув в сторону пьяного туриста - последний уже скрылся из виду, но продвижение его было хорошо заметно по завихрениям толпы, плотно обступившей сектор регистрации Денверских Врат. Судя по доносившимся до них возгласам, он натыкался почти на всех, попавшихся ему на пути; дамы возмущенно фыркали при одном его приближении.
- Ну да, я слыхал, существует группа энтузиастов стрельбы из старинного оружия. По большей части студенты из Верхнего Времени, хотя попадаются и стрелки-ветераны. Они проводят пару недель в одном из заброшенных городов золотоискателей. Устраивают скачки и соревнования по стрельбе, организованные правилами Стрелковой ассоциации. Наша Пола Букер тоже собирается туда в отпуск, она мне и рассказала. Собирается побороться за приз. Бакс настоял на том, чтобы в состав группы был включен врач, вот она и предложила свои услуги в обмен на халявный проезд и пропитание.
- Пола всегда была ловкой леди, - усмехнулся Кит. - Что ж, молодчина. И потом, у нее не было отпуска уже несколько лет.
- Она очень увлеклась идеей этих соревнований. В Верхнем Времени разрешают соревноваться только с однозарядными пистолетами, а это лишает стрельбы какого-либо сходства с историческими ситуациями.
- Еще бы, - фыркнул Кит. - Ну, если этот кретин, - он кивнул вслед пьяному туристу, - протрезвеет, может, он во что-нибудь и попадет. Если мишень будет размером, скажем, с дом. Впрочем, если он будет и дальше налегать на виски, он быстро спустит все свои деньги.
- Если ему не терпится спустить свои деньги, - усмехнулся Ли, - по-моему, это его дело. Мне только жаль его носильщика. Вот не повезло бедолаге! Его клиенту уже не мешало бы принять ванну, а ведь они еще даже не отбыли.
- Возможно, - предположил Кит, - они сунут его там в сточный пруд и дадут отмокнуть немного? Роберт Ли одобрительно поднял стакан.
- Это было бы славное зрелище, и, скажу прямо, он это заслужил.
Кит чокнулся с приятелем и отхлебнул из стакана. Чувство одиночества немного отпустило его.
- Да будет так. Аминь.

***

Салун Бронко Билли пользовался при открытии Врат Дикого Запада особой популярностью за то, что его уличные столики располагались совсем рядом с сектором отправления, так что клиентам открывался прекрасный вид на все происходящее у Врат. Собственно, Роберт Ли именно поэтому застолбил этот, лучший из доступных, столик. Они увидели Полу у стойки регистрации и помахали ей, потом Кит заметил пробиравшегося сквозь толпу Скитера Джексона.
- Вот наконец парень, за которого я переживаю. Роберт проследил его взгляд и удивленно заломил бровь.
- За Скитера! Ради Бога, почему? Похоже, он снова принялся за свои старые штучки.
Кит покачал головой.
- Смотри внимательнее. Да, конечно, он охотится. Ищет Йаниру, Маркуса и их девочек.
Роберт внимательно посмотрел на Кита.
- Что ж, возможно, ты и прав.
Скитер внимательно вглядывался в отбывающих, переводя взгляд с лица на лицо, даже на носильщиков. Выражения сосредоточенности, тающей надежды, страха были видны на его лице даже с такого расстояния. Кит понимал, каково сейчас Скитеру. Ему и самому доводилось терять друзей. В основном пропавших бесследно разведчиков - вступивших во Врата, но не вышедших обратно. Может, им не удалось вернуться, а может, они ненароком затенили себя, оказавшись во времени, где уже раз находились. Наверняка Скитер чувствовал себя еще паршивее: никто не ожидал, что обитатели станции могли исчезнуть на ровном месте, среди множества людей.
Кит сел на место, пытаясь представить себе, как долго еще Скитер будет терзать себя поисками, прежде чем сдаться. Служба безопасности, например, поиски уже прекратила. Пьяный стрелок подвалил наконец к регистрационной стойке и принялся рыться в кармане в поисках билета и карты.
- Джо Тайролин! - взревел он, перекрывая шум толпы. - Снайпер! Еду выигрывать ихние стрельбы! Медаль, считай, уже моя.
Несчастная девица за стойкой отшатнулась от залпа прямо в лицо винных и чесночных паров. Кит, давно уже научившийся читать по губам, почти услышал ответ, произнесенный как можно быстрее и на одном дыхании: "Добрый-вечер-мистер-Тайролин-позвольте-ваши-бумаги-да-сэр-все-в-порядке-проходите-пожалуйста..."
Кит ни разу еще не видел, чтобы служащие "Путешествий во времени" регистрировали туриста с такой скоростью. Во всяком случае, в Ла-ла-ландии такого еще не бывало. Сидевший напротив него Роберт Ли давился от смеха. Тем временем несравненный м-р Тайролин неуверенно повернулся и уставил взгляд в несчастного носильщика.
- Эй, Генри, Сэм или как тебя там! Тащи багаж сюда. Эта крошка проштемпелюет его или что там еще... Бедолага носильщик, одетый в потертый комбинезон и линялую клетчатую рубаху, отшатнулся и закашлялся. Его собственная шляпа сползла ему на нос, совершенно скрыв лицо. Все так же согнувшись под своей ношей, он проковылял к стойке и протянул девушке свои документы вместе с багажными квитанциями м-ра Тайролина, в процессе чего ухитрился уронить половину багажа. Чемоданы и кожаные сумки посыпались на пол. Стоявшие следом туристы, чертыхаясь, отпрыгивали в сторону. Ближняя к незадачливому носильщику дама взревела белугой и запрыгала на одной ноге.
- Идиот! Ты мне чуть ногу не сломал! - Задрав длинную юбку, она выставила на обозрение свой сапог - замысловатое сооружение со множеством застежек, в верхней части которого виднелась свежая царапина. Даже под полями летней шляпки видно было, как на лице ее блестят слезы. - Посмотри, что наделал, бестолочь безрукая!
Бормоча извинения, несчастный носильщик засуетился, собирая рассыпанный багаж, в то время как служащая "Путешествий" поспешила на помощь пострадавшей туристке.
- Мне ужасно жаль, мэм... - Значит, недостаточно жаль! Ради Бога, да уберите же его с дороги! - К этому времени носильщик снова потерял равновесие и едва не столкнулся с ней снова. - Я шесть тысяч баксов выложила за этот билет - и для чего? Для того, чтобы какая-то неуклюжая деревенщина роняла мне на ногу сундук?
Совершенно сбитая с толку контролерша сунула билет носильщика в первый попавшийся карман его костюма и, не переставая извиняться, замахала руками, призывая на помощь свободных носильщиков.
- Мне страшно жаль, мы обязательно позаботимся об этом, мэм, может, вызвать врача, чтобы посмотрел вашу ногу?
- Чтобы он наложил гипс, а я опоздала к открытию Врат? Боже, что за идиоты здесь собрались? По возвращении непременно подам в суд на вашу дурацкую компанию! Вот только я сваляла дурака, подписав ту бумажку об отказе от претензий... Ну, чего стоите, вот мой билет! Я хочу сесть и снять этот дурацкий сапог! Нога вся распухла и болит как проклятая!
Носильщики "Путешествий во времени" сбежались на помощь своему коллеге и расчистили наконец дорогу донельзя раздраженной, охромевшей туристке - та прошла-таки регистрацию и проковыляла к ближайшему креслу. Все это время она не прекращала бросать убийственные взгляды в сторону пьяного Джо Тайролина и его носильщика, который в данный момент поддерживал голову своего клиента: последнего рвало в ближайшую урну. Еще одна девица из штата "Путешествий" с перепуганным видом направлялась к ним, держа в руках тазик и влажную тряпку. Пола Букер и остальные направлявшиеся в Денвер туристы сгрудились в дальнем от Джо Тайролина углу зала ожидания. Даже Скитер Джексон отодвинулся от пьяницы и сопутствующей ему вони.
- Ох, Кит! - Роберт Ли вытирал слезы, градом катившиеся у него из глаз от смеха. - Право же, мне даже жаль этого Джо Тайролина, когда он протрезвеет! Эта леди превратит его жизнь на ближайшие две недели в сплошной кошмар!
- Так ему и надо, - усмехнулся Кит. - Мне гораздо больше жалко бедолагу носильщика. Ему-то достанется от обоих.
- Тоже верно. Надеюсь только, ему хорошо заплатили, кто бы он ни был. Послушай, Кит, мне все недосуг было спросить: как ты сам думаешь, кем окажется этот Потрошитель?
- О Господи, Роберт, только не ты, ладно? - Кит закатил глаза и сделал большой глоток из стакана.
- Да ладно тебе, Кит, не выкобенивайся. Тут уже многие ставят на то, что это резвился кто-то из Верхнего Времени. Но я-то тебя знаю, ты на подобный вздор не купишься. И кто тогда? Какой-нибудь неудачливый американский актеришко, игравший в "Докторе Джекиле и мистере Хайде"? Лесбийская любовница Мэри Келли? Фрэнсис Тамблти, врач-американец, хранивший препарированные матки в банках? Аарон Козмински или Майкл Острог, удачливый вор? А может, Фредерик Бейли Диминг, он же Томас Нил Крим, врач, последними словами которого на эшафоте были: "Я - Джек..."? Или это был член какой-нибудь секты сатанистов, совершавших человеческие жертвоприношения своему господину? Вроде Роберта Донстона Стивенсона или Алистера Кроули?
Кит поднял руки, моля о пощаде.
- Ради Бога, довольно! Слышал я все эти теории! Я скорее уж поверю, что это был Льюис Кэрролл или личный врач королевы. По крайней мере против них улик не больше и не меньше, чем против всех тех, кого ты только что назвал. Тебя интересует, кто именно? Если это не Джеймс Мейбрик - а свидетельства против него достаточно убедительны, взять хотя бы его дневник, - значит, мне кажется, это был кто-то совершенно неизвестный, которого никто из нынешних ученых ни в чем не подозревает.
- Или из тех, что только называют себя учеными, - добавил Ли с ехидной ухмылкой. Все до единого обитатели станции были по горло сыты нахлынувшими на ВВ-86 толпами самозваных "специалистов", только и делавших, что споривших из-за своих не выдерживающих никакой критики теорий. - Что ж, - продолжал он, - может, ты и прав, Кит. Впрочем, через пару недель мы все узнаем, верно?
- Скорее всего, - усмехнулся Кит. - Дорого бы я дал, чтобы посмотреть на лица нашей группы наблюдателей, если это окажется кто-то, о ком они даже не слышали.
Роберт рассмеялся.
- Вот повезло с Марго! Может, она успеет сделать их фотографии?
Кит нахмурился.
- Ну уж нет, парой фотографий она не отделается.
- Успокойся, дедуля. Марго у тебя умница. Ты еще будешь ею гордиться.
- Именно этого, - вздохнул Кит, - я и боюсь.
Смех Роберта Ли был до возмутительного лишен малейшего сочувствия.
Интересно, подумал Кит, и когда он начнет получать удовольствие от роли любящего дедули? "В тот день, когда она откажется от идеи стать разведчиком времени", мрачно подсказал ему внутренний голос. Жаль только, если Марго все-таки откажется от этого, это разобьет сердца им обоим. Порой - кому-кому, а Киту Карсону это было известно лучше, чем большинству остальных, - жизнь становится совсем несправедливой штукой. И в глубине души он и не хотел, чтобы было иначе. И Марго тоже. Именно поэтому, со вздохом признался себе Кит, он ее так и любит.
Она слишком на него похожа.
Да поможет Господь им обоим.

***

Йанира Кассондра не знала, где она.
Мысли в ее голове были до странного сонными и беспорядочными. Она лежала навзничь с закрытыми глазами, голова ее отчаянно болела, а больше она ничего не чувствовала, кроме страха. Звуки и запахи, пробивавшиеся к ней сквозь туман, окутавший ее разум, были странными, незнакомыми. Противный, едкий привкус, словно черная пыль, застрявший в горле... ритмичное щелканье, которое могло быть тиканьем старинных часов вроде тех, что стоят в лавке у Конни Логан, а могло - стуком дождя по крыше... Но это, конечно, совершенно невозможно: у них на станции не бывает дождя.
Постепенно, несмотря на туман, не отпускавший ее разум, возвращалась память: она не может находиться на станции. Ее тайком вынесли с ВВ-86 в дорожном сундуке Джины Кеддрик. Что-то пошло не так еще в гостинице, за ними гнались мужчины, вооруженные пистолетами с глушителями, из-за них им пришлось бежать из гостиницы через окно... Значит, она в Лондоне. Но где именно в Лондоне? Кто принес ее сюда? Один из тех, что пытались их убить? И откуда у нее такое странное ощущение, откуда такая вялость в голове? Из тумана всплывали все новые воспоминания. Схватка на улице. Она бежала к какому-то незнакомцу в плаще и цилиндре, моля его о помощи. Потом грохот и пламя из дула его пистолета, когда он застрелил убийцу. Прикосновение его руки... Йанира застыла от потрясения. "Богиня!" Картина вновь встала перед ее глазами, ясная и отчетливая, со всеми своими кровавыми подробностями. И вместе в этим воспоминанием всплыло еще одно? Пистолет их спасителя, нацеленный прямо в лицо Джине, новый выстрел, Джина, медленно-медленно падающая на мостовую, кровь, льющаяся из ее головы... Йанира оказалась в Лондоне наедине с безумцем.
Ее затрясло, и она сделала отчаянную попытку открыть глаза.
На мгновение ее застал врасплох свет: необычно мягкий и приглушенный. Зрение медленно прояснялось. Ее принесли в незнакомый дом. В камине у противоположной стены ярко горел огонь. Убранство комнаты говорило о богатстве ее владельца: мебель подобрана со вкусом, стены оклеены дорогими обоями, каминная полка украшена изысканной резьбой. Дверной проем с арочным завершением в ногах кровати, на которой она лежала, вел в неизвестное ей соседнее помещение. В шаре дымчатого стекла на начищенном до блеска медном кронштейне горел газ. Одеяла, которыми она была укрыта, были пухлыми и теплыми, украшены богатыми орнаментами.
Человек, который принес ее сюда, как она вспомнила, был одет достаточно изысканно. Значит, это джентльмен, хоть и сумасшедший. Несмотря на теплые одеяла, ее снова пробрала дрожь; она попыталась сесть, но обнаружила, что не в состоянии даже двинуть головой без того, чтобы комната не начала вращаться вокруг нее. "Опоили... - мелькнула у нее вялая мысль. - Меня опоили чем-то..." Страх охватил ее с новой силой.
Издалека доносились голоса - мужские голоса, откуда-то из-под ее богато обставленной тюрьмы. "Что ему нужно от меня?" Она напрягла память, стараясь вспомнить подробности тех последних, страшных мгновений на улице. Она припомнила, как он кричал ей что-то на ее родном языке; только сейчас до нее дошло, что это были изумленные проклятия. "Откуда британский джентльмен знает язык древних Афин и Эфеса?" Голова работала слишком плохо и сбивчиво, чтобы вспомнить все, что читала она на станции о жителях Лондона по ту сторону Британских Врат.
Тут она со страхом заметила, что голоса приближаются. Поднимаются по лестнице, направляясь в ее сторону. Тяжелые шаги, скрип деревянных ступеней... Потом слуха ее коснулся металлический скрежет ключа, и дверь начала медленно открываться.
- ...присмотри за мистером Мейбриком, Чарльз. Лекарство, которое я ему дал, успокоит"го на несколько часов. Я спущусь и займусь им через некоторое время, после того, как разберусь здесь.
- Хорошо, сэр.
Голоса напоминали гидов "Путешествий во времени" или героев тех фильмов про Лондон, которые смотрели они с Маркусом. Фильмов - тут она с ужасом вспомнила, откуда знакомо ей это имя: Мейбрик, - про Джека-Потрошителя... Дверь наконец отворилась. Он стоял в проеме - человек, застреливший Джину Кеддрик и принесший ее сюда. Долгую минуту он просто стоял, не улыбаясь, вглядываясь в ее широко открытые глаза. Потом бесшумно шагнул в спальню и прикрыл за собой дверь. Негромко щелкнул замок. Он повернул ключ и убрал его в карман. Она смотрела, как он приближается, с нарастающим ужасом - всю фигуру его словно обволакивала жуткая тьма.
- Ну что ж, дорогая моя, - мягко произнес он, придвигая кресло к изголовью кровати. - Право же, я не ожидал, что вы очнетесь так быстро.
Будь у нее возможность двигаться, она отвернулась бы от руки, которую он положил ей на лоб. Исходившая от него злоба почти оглушала Она вскрикнула, как от физического удара.
- Вам нечего бояться, дорогая моя. Я и в мыслях не имел причинять вам вред. - Он негромко рассмеялся неведомой ей шутке. - Скажите, как вас зовут?
Язык ее поворачивался против ее воли.
- Йанира... - Зелье, которым он ее опоил, шумело в голове, наводя на нее еще больший ужас.
- Йанира? Откуда вы? И как ваша фамилия?
Ее называли Кассондрой - титулом жрицы Артемиды. Она прошептала и это имя, не столько увидев, сколько ощутив его потрясение при этом.
- Кассондра? Чертовски странная фамилия. Так откуда вы, черт возьми, взялись? Ее охватило смятение.
- С вокзала... - начала было она.
- Да нет, не с какого вокзала, женщина! Откуда вы родом?
- Из Эфеса... - Эфеса? - Глаза его снова изумленно округлились. - Вы хотите сказать, из той турецкой провинции, где когда-то стоял этот город? Но почему тогда вы говорите по-гречески, а не по-турецки? Да еще на древнем наречии Гомера и Перикла?
Слишком много вопросов, слишком мало сил... Он пригнулся к ней, больно схватив за руку.
- Отвечай!
Она вскрикнула еще раз от охватившего ее смертельного ужаса и забилась в попытке бежать от того бездонного кошмара, который видела в его душе.
- Спаси меня, Артемида!.. - Мольба вырвалась у нее невольно, словно у утопающей в захлестывающей ее черноте. Его лицо придвинулось вплотную к ней.
- Артемида? - переспросил он хриплым шепотом. - Что знаешь ты про Артемиду, богиню Эфесскую?
Боль от его присутствия стала почти невыносимой. Она невольно перешла на язык своего детства - молила о пощаде, снисхождении... Он отодвинулся от нее, дав ее истерзанным чувствам передышку, но короткую. Он вернулся с кожаным саквояжем, расстегнул его и достал тяжелую металлическую трубку с торчавшей из нее иглой.
- Если ты не заговорила после того, чем я тебя напоил, - буркнул он, - клянусь всеми силами ада, уж это развяжет тебе язык.
Он впрыснул что-то ей в руку - оторвал рукав ее платья, обнажив ей локоть, и вонзил в него иглу. Головокружение и дурнота усилились, а вместе с ними и терзавшая ее боль. Комната то расплывалась перед ее взглядом, то шла кругом.
- А теперь, мисс Кассондра, - донесся до нее сквозь мутную пелену голос ее тюремщика, - будьте добры, скажите все-таки, кто вы такая, откуда вы взялись и что это за мужчина был с вами... Йанира проваливалась в бездонный колодец ужаса, спасения из которого не было. Словно во сне слышала она собственный голос, отвечавший на вопросы, повторявший ответы, смысл которых ускользал от нее. Она погружалась в транс ясновидения, и новые образы вставали перед ней: нагой юноша, распятый на дереве и медленно умирающий под ножом допрашивающего ее мужчины; безвольный, жалкий молодой человек, в жилах которого текла королевская кровь; жажда любви, толкнувшая его в руки мужчины, склонявшегося сейчас над ней... Лента времени в ее голове свивалась и раскручивалась обратно, и она увидела искаженное от ужаса лицо женщины, прижатой спиной к деревянному забору, и другую женщину, разрезанную на куски ножом безумца... Она поняла, что кричит от страха, только тогда, когда он ударил ее по лицу, выводя из транса. Она лежала, дрожа и борясь с дурнотой, медленно фокусируя взгляд на его лице. Он сидел, глядя на нее расширившимися от потрясения и от непонятного ей какого-то порочного торжества.
- Боже, - прошептал он. - На что вы еще способны? Она не смогла ответить, и он снова придвинулся ближе.
- Ну же, напрягитесь! Скажите, где сейчас Эдди?
Несчастный, одинокий молодой человек снова возник у нее перед глазами. На этот раз его окружала роскошь, какая даже не снилась Йанире до сих пор. Он сидел за длинным столом, сплошь уставленным серебром, хрусталем и дорогим фарфором. Во главе стола восседала пожилая женщина в черном, которую Йанира узнала по фотографиям; суровый взгляд ее уперся в изрядно напуганного молодого человека.
- Твоим прогулкам по Ист-Энду пришел конец, Эдди, - раз и навсегда. Ясно? Подобное поведение - срам, позор на весь наш род. И вообще я намерена отослать тебя в Сендрингем. Я не потерплю больше таких выходок... - Хорошо, бабушка, - пролепетал он в полном смятении.
Йанира не сразу поняла, что вслух описывает все, что видит. Только голос ее тюремщика вернул ее обратно в маленькую комнатку с дорогой мебелью и газовыми светильниками на стене.
- Сендрингем? - поперхнулся он. - Королева отсылает его в Шотландию? Вот черт... Хотя, может, это и к лучшему. Пусть не мешается под ногами некоторое время, пока я не покончу с этим мерзким делом. Видит Бог, мне не хотелось бы, чтобы его как-то связывали с этим.
Йанира все лежала, слишком изможденная и напуганная, чтобы думать о собственной участи. Он улыбнулся ей и осторожным движением отвел прядь волос, упавшую ей на глаза.
- Твои друзья... - почти нежным шепотом произнес он. - Они будут тебя искать?
Страх снова вспыхнул в ней с новой силой. Он словно вобрал в себя все напряжение от погони, от наемных убийц в гостинице, от безликих людей, которых она никогда раньше не видела... Странный звук коснулся ее слуха: смех. Он заглядывал ей в глаза и смеялся искренним, неподдельным, радостным смехом.
- Боже праведный! - всхлипнул он, откидываясь на спинку кресла. - Они не смеют искать тебя! Надо же, какая чертовская удача! И, разумеется, - улыбнулся он, - кому-то очень влиятельному очень не нравится то, что вы умеете, дорогая моя леди. Не бойтесь, я в состоянии защитить вас от всего. Вы слишком ценны, чтобы позволять кому-либо найти вас и причинить вам горе. - Он наклонился к ней и нежно погладил ее по руке. - Может статься, я даже возьму вас в жены - в качестве дополнительной предосторожности.
Она зажмурилась при одной мысли о подобной участи.
Он пригнулся к ней еще ниже и коснулся ее губ своими.
- Ладно, - пробормотал он. - Сегодня вечером у меня дела, очень серьезные дела, так что мне придется с вами на время расстаться, мой прекрасный трофей. А вам необходимо отдохнуть и оправиться от всех потрясений. Завтра же... - Он усмехнулся и нежно провел рукой по ее лбу. - Завтрашний день обещает выдаться воистину занятным.
Он вышел, оставив ее беспомощно лежать в постели, и запер за собой дверь. Йанира лежала и тихо плакала до тех пор, пока снадобье, которое он впрыснул ей в руку, не погрузило ее опять в темноту.

***

Они не собирались задерживаться здесь надолго.
Собственно, они даже не собирались садиться с остальными на поезд до Колорадо-Спрингс, тем более ехать вместе с ними в заброшенный лагерь золотоискателей к западу от станции. Это было просто опасно делать, пока Артемисия и Геласия спали в огромном дорожном сундуке, напичканные снотворным, дыша кислородом из таких же баллонов, каким снабдили Йаниру. Отчаянно переживавший за жизнь своих дочерей Маркус положил в сундук пару лишних баллонов на случай, если что-то пойдет не так, как планировалось.
Именно так и вышло.
За ними следили от самых Врат Дикого Запада - как в худших опасениях Ноа.
- Его фамилия Сарнов. - Легкий кивок Ноа Армстро обозначил их преследователя. - Он ведает охраной одного очень опасного типа по имени Гидеон Гатри. А специальностью Гатри являются исчезновения людей, которые начинают ему угрожать чем-то. Славные, надо сказать, приятели у Джининого папочки. И главное, пока что мы не можем поделать абсолютно ничего. Если мы отколемся от группы сейчас, он просто последует за нами. В таком случае он будет выбирать время и место, когда рядом не будет толпы свидетелей. Впрочем, если мы поедем в этот лагерь золотоискателей, ему придется следовать за нами - при куче свидетелей из Верхнего Времени. В этом случае уже мы сможем выбрать время и место для действий против него, когда он будет меньше всего этого ожидать.
- Я могу сунуть ему перо под ребра, - предложил Юлий, сверкая свирепым взглядом из-под полей легкомысленной Джининой шляпки.
- Нет, не здесь, - резко оборвал его детектив. Юлий пытался было спорить, но суровый взгляд Ноа прекратил дискуссию. - Слишком много свидетелей. Если нам придется объяснять, что это убийство являлось актом самозащиты, мы добьемся только того, что новый отряд наемных убийц разделается с нами в вокзальной тюрьме. Придется подождать, пока мы не доберемся до гор. Ты, Маркус, поедешь с железнодорожной станции с вьючными мулами. Сундук с девочками должен находиться в самом хвосте вьючного каравана. Путь нас ожидает неблизкий, так что через несколько часов необходимо будет заменить баллоны кислородных аппаратов. Скажешь другим носильщикам, что мул расковался или что-нибудь в этом роде, отстанешь, откроешь сундук и переключишь баллоны. Девочки не должны проснуться раньше вечера, но через несколько часов им потребуется свежий воздух.
Так они и поступили. Маркуса пробирала дрожь при мысли об опасности, грозившей его маленьким девочкам. К тому же у него не было никакой гарантии, что с Йанирой в Лондоне все в порядке. Он прикусил губу, отчаянно жалея о том, что они не могли скрываться всей семьей в одном времени. Впрочем, спорить с Джиной Кеддрик, а тем более с Ноа Армстро было бесполезно.
Увы, им просто не хватило бы кислорода на то, чтобы прятать его детей до самого конца стрелковых состязаний. Первоначально они планировали отколоться от группы еще в Денвере, сесть на поезд, идущий в восточном направлении - в прерии, которые он видел раньше только в вестернах. Они собирались затеряться в одном из больших городов вроде Чикаго или Сент-Луиса на три-четыре цикла Врат Дикого Запада - на время, достаточное для того, чтобы у Ноа была возможность устранить любую исходящую из Верхнего Времени угрозу.
Потом они должны были проскользнуть обратно на станцию, но не раньше, чем Ноа вернется в Верхнее Время и передаст властям собранные им улики. Только когда люди, ответственные за убийства и беспорядки, окажутся в тюрьме, Маркус и его семья смогут считать себя в безопасности. И Юлий тоже. Вожак прославленной на всю станцию Шангри-ла подростковой "Банды Потерянных и Найденных" попал на вокзал через Римские Врата, как и Маркус. Юлий исполнял отведенную ему роль Джины с блеском, ведя преследователей по ложному следу. То, как он с абсолютной убедительностью изображал вздорную леди с ушибленной ногой, вкупе с Ноа в роли пьяного Джо Тайролина полностью отвлекло внимание от Маркуса, для которого остаться неузнанным до открытия Врат было вопросом жизни смерти.
Сам Маркус прошел через Врата по документам Юлия, якобы подрядившегося носильщиком Джо Тайролина. Деньгами на билеты их снабдила Джина. При мысли о том, какой опасности подвергают себя Ноа, Джина и Юлий ради спасения его семьи, ком в горле у Маркуса делался еще больше. Впрочем, иного выхода, кроме этого маскарада, у них просто не было.
Увы, до сих пор Маркусу ни разу не доводилось ездить верхом. И хотя когда-то он привык к палящим лучам средиземноморского солнца, несколько последних лет он провел в лишенном солнечного света мире ВВ-86. Несмотря на широкополую шляпу, закрывавшую его лицо, уже через час после выхода их каравана с железнодорожной станции он обгорел на солнце, в кровь сбил себе все мыслимые и немыслимые места на теле и. отчаянно тосковал по ставшей ему родной станции, по жене и друзьям.
- Придется нам развлекаться вместе с остальными, - таково было заключение Ноа Армстро на последнем военном совете в железнодорожном районе. - Так следящий за нами ублюдок поверит в то, что мы не знаем, кто он такой. - Определить пол Ноа в ковбойском наряде оказалось еще труднее, чем прежде. Каждый раз, когда Маркусу казалось, что он наконец знает точный ответ, какая-нибудь новая реплика или поступок детектива вновь не оставляли от его теории камня на камне.
В свое время, на невольничьих рынках Древнего Рима, Маркусу доводилось видеть людей, подобных Ноа Армстро. Тела их с возрастом так и не приобретали каких-либо определенных половых признаков; их нельзя было отнести ни к мужчинам, ни к женщинам. Такие люди - редкое, очень редкое явление природы, но на невольничьих рынках встречались с прискорбным постоянством. Кастрация мальчиков была обычным делом - созданные искусственным путем евнухи, немужчины и неженщины, ценились достаточно высоко. Тот же, кто рождался таким, стоил воистину астрономических денег. Маркус видел собственными глазами, как за одного такого раба заплатили на аукционе полмиллиона сестерциев - в десять раз больше, чем за образованного писца или учителя-грека. Римляне, как понял Маркус за годы знакомства с ними, были страстными коллекционерами, и чем более редким являлся предмет, тем выше становился статус его владельца. Впрочем, кем бы ни был детектив на самом деле, Ноа все же повезло родиться в Верхнем Времени, а не по ту сторону Римских Врат.
Когда их караван, вздымая конскими копытами клубы пыли, выехал из Колорадо-Спрингс, Юлий нахмурился под полями своей дамской шляпки.
- Как вы считаете, стоит мне участвовать в их состязании? Я пересмотрел уйму фильмов, но вот стрелять из этих древних пистолетов не умею.
- Не беспокойся на этот счет. - Голос Армстро звучал успокаивающе. - Вечером в лагере я научу тебя заряжать их. Тебе не обязательно стрелять так, чтобы выиграть или даже пройти квалификации. Достаточно, чтобы это выглядело убедительно, вот и все. Задолго до окончания состязаний мы разберемся с этим ублюдком, Сарновым, и сможем вернуться в Денвер. Я хочу, чтобы вы с Маркусом и девочками отправились на ближайшую железнодорожную станцию и ждали моего сигнала. Как только людей, ответственных за все это, арестуют, я дам вам знать, и все смогут вернуться домой.
Все это казалось таким простым... Однако жизнь давно научила Маркуса тому, что в действительности все оказывается гораздо сложнее, особенно в игре, в которой замешаны религия, политика, а цена ставок - человеческие жизни. Все те долгие часы, пока они добирались до лагеря золотоискателей, приводили лагерь в жилое состояние и готовили стрельбище (Маркус время от времени проверял, все ли в порядке с его бесценными девочками, продолжают ли они спать в своих уютных коконах, не кончился ли у них кислород), он то и дело невольно оглядывался через плечо в ожидании беды.
Он вглядывался в лица окружавших его туристов - старшеклассников, которым не терпелось помериться силами за медаль, стрелков постарше - те пробовали силы в этом спорте, возможно, еще до рождения этих мальчишек. Он вглядывался в лица гидов "Путешествий во времени", носильщиков и погонщиков мулов... Он все пытался представить себе, каково это - жить в Верхнем Времени, иметь возможность в любое время проходить сквозь любые Врата, были бы деньги на билет. И каждый раз, когда молчаливый наемный убийца, прошедший через Врата вместе с ними, искоса поглядывал на них с Юлием, Маркуса прошибал холодный пот.
Другие туристы были разговорчивы. Они смеялись, хвастались своими достижениями или рассказывали случаи из других состязаний, в которых им довелось участвовать. Некоторые рассказывали даже об инсценировках исторических сражений, в которых принимали участие тысячи людей и стреляли не только из пистолетов, но и из самых настоящих пушек. Сам Маркус видел пушки только на фотографиях и в кино. Было среди туристов и довольно много одиночек - те держались в стороне от других, посвящая все свое время уходу за оружием. Они старательнее всех трудились, расчищая стрельбище, восстанавливая заброшенные постройки; они мало разговаривали и даже есть старались как можно быстрее, чтобы вернуться к работе. Для тех же, кто жаждал общества и развлечений, организовывались концерты самодеятельных музыкантов из числа туристов.
Обнаружилась в группе - и их счастливый вид заставлял Маркуса чувствовать себя еще более одиноким - даже молодая пара, намеревавшаяся сыграть свадьбу прямо в разгар соревнований. Ради такого случая они захватили с собой белое платье с фатой для невесты, подружек, свидетелей со стороны жениха, фотографа и официанта. Фотограф снимала всех и вся цифровой камерой - к изрядному раздражению Ноа Армстро. Единственной личностью, которую Маркус избегал как чумы, оказалась Пола Букер, врач-косметолог с ВВ-86. Впрочем, та вовсю наслаждалась путешествием и не обращала особого внимания на носильщиков, тем более что те сами не лезли на глаза.
Кромешный ад воцарился, когда проснулись после долгого сна Артемисия с Геласией, тут-то Пола его, конечно, узнала. Глаза ее изумленно расширились, она открыла было рот, чтобы сказать что-то... и тут же закрыла его, хотя вид у нее сделался донельзя испуганным. "Она поняла, - подумал он с невольным вздохом облегчения, - она поняла, что нам грозит опасность, хотя и не знает, какая именно".
Разумеется, неожиданное появление двух малюток взбудоражило весь лагерь, и бригадир носильщиков - не с ВВ-86, но из Верхнего Времени, - потребовал объяснений, как это у него хватило безрассудства захватить с собой со станции двоих малолеток.
С трудом держась на ногах под пристальным взглядом Сарнова, зная, что палец Ноа Армстро напрягся на спусковом крючке спрятанного в карман пистолета, Маркус пробормотал единственное, что пришло ему в голову:
- Я родом из Нижнего Времени, и нас не выпускают со станции, сэр. Мои девочки никогда не видели настоящего солнца... Это было истинной правдой и, как выяснилось, вполне убедительной причиной. В результате несколько женщин даже прослезились и принялись совать девочкам конфеты, ленточки и прочую дребедень. Остальные же, менее сентиментальные туристы, обратили свой гнев на несчастного бригадира носильщиков, словно это он был виноват в бесчеловечных правилах, не позволявших детям выходцев из Нижнего Времени покидать станцию.
- Это же вредно для здоровья! - возмущалась какая-то дама, наскакивая на гидов "Путешествий". Эти ребята почти безвылазно жили по эту сторону Денверских Врат и, слава всем богам, не узнали Маркуса. Больше всех кипятилась фотограф:
- В жизни не слыхала ничего подобного! Не пускать маленьких детей через Врата на солнце! Уверяю вас, немедленно по возвращении напишу об этом своему конгрессмену!
Исполнявший роль Касси Юлий тоже не остался в стороне:
- Надеюсь, вы не заставите этих милых крошек спать на грязной конюшне? - С этими словами юный хитрец в женском платье хитро улыбнулся Маркусу и девочкам. - Они могут спать у меня в доме - сегодня и до конца тура. У меня там полно свободных комнат.
- Спасибо, - с усталой, но благодарной улыбкой отозвался Маркус.
Вот так и вышло, что девочки перешли под защиту Юлия, а Маркусу с Ноа только и оставалось, что следить за убийцей, не выпуская того из виду. В свою очередь за ними следила взглядом Пола Букер. Судя по тому, как она то и дело прикусывала губу, ей отчаянно хотелось подойти к Маркусу, но она боялась поставить его жизнь, а возможно, и свою собственную, под угрозу. Обе стороны - и они, и киллер - ждали благоприятного момента для того, чтобы нанести удар. Шедший по их следу человек был слишком опытен, чтобы откалываться от толпы, не давая им возможности отправить его к породившим его богам, кто бы они ни были. Они не могли нападать на него при свидетелях, однако возможность, которой все они ждали, подвернулась слишком быстро - на одном из первых же этапов состязаний.
Маркусу было поручено неотступно следовать за Юлием на протяжении всего этого этапа. Этап представлял собой верховой маршрут длиной в несколько миль по окружающим лагерь холмам, причем всадники должны были задерживаться на заранее подготовленных огневых рубежах и стрелять по внезапно выскакивающим из кустов мишеням-"засадам". Перспектива Юлия, скачущего без прикрытия по пустынной местности, мало радовала Ноа, но ничего поделать с этим было нельзя.
- Я хочу, чтобы ты не отставал от него дальше, чем на сотню футов, - шепнул детектив Маркусу. - Я буду держаться за тобой на том же расстоянии.

Предыдущая страница 8 Следущая страница


Роберт Асприн

Сердце у Маркуса ушло в пятки, но он послушно кивнул. Седлая своего коня, он никак не мог унять предательскую дрожь в руках. Пустив коня тряской рысью, он направил его в сторону от лагеря и, только отъехав от него на полмили, повернул на маршрут, следом за Юлием.
Несмотря на ранний час, солнце палило уже вовсю. Хорошо, хоть Юлий... то есть Касси вытянула жребий скакать одной из первых, пока жара еще не сделалась почти невыносимой. Конские копыта поднимали целые облака пыли. Маркусу удалось-таки заставить свою упрямую бестию убыстрить ход, и в конце концов он увидел далеко впереди "мисс Касси", бочком сидящую в седле с непривычно высокой лукой. Маркус немного перевел дух и прислушался. Юлий принялся насвистывать что-то, так что держаться за ним стало легче. Несколько раз Маркус оглядывался, и ему казалось, что он может разглядеть сквозь пыль и жаркое марево Джо Тайролина.
Кожаное седло поскрипывало под его весом. Очень скоро Маркус пропотел насквозь. Он отчаянно тревожился о девочках, хотя те остались в окружении пятнадцати восторженных женщин, чья очередь скакать и стрелять приходилась на вторую половину дня, или тех, кто входил в свиту невесты и вообще не принимал участия в соревнованиях. Запах пыли и конского пота притуплял чувства и воскрешал в памяти годы, проведенные в рабстве у распорядителя гладиаторских зрелищ и состязаний колесниц на арене Большого Цирка. Запах пыли и конского пота неразрывно сливался в его памяти с воплями умирающих людей и животных... Пронзительное конское ржание, прорезавшее утреннюю тишину, было уже не воспоминанием.
Маркус вздрогнул и пришпорил коня. Ржание повторилось - полное смертной боли. Ему вторил человеческий крик... и грохот выстрела.
Маркус послал коня отчаянным галопом, вытаскивая из-за пояса пистолет. За спиной он услышал топот копыт, и лошадь Ноа Армстро обошла Маркуса так, словно тот двигался неспешным шагом. Новый выстрел грянул в утреннем воздухе, а потом Маркус свернул за поворот, и глазам его предстала свершившаяся катастрофа.
Юлий лежал на земле.
Лошадь его тоже билась на земле, смертельно раненная.
Дальше дорогу заволокло пылью - ясно было, что Ноа Армстро преследует того, кто застрелил друга Маркуса. Сам он резко натянул поводья, останавливая коня, и спрыгнул на землю рядом с телом юного римлянина. Юлий был еще жив - бледен как смерть, но, хвала богам, еще жив.
- Не шевелись! - Маркус разорвал женское платье, в которое был одет юноша. Ткань покрывали темные потеки - явно не пот. Пуля прошла ниже сердца, сквозь брюшную полость. Юноша застонал и всхлипнул, стиснув зубы. Маркус уже стягивал свою рубаху, чтобы разорвать ее на повязки в попытке остановить кровотечение. Где-то далеко впереди грянул выстрел, потом еще четыре. Потом с той стороны донесся приближающийся стук копыт. Маркус снова схватился за пистолет, но тут же увидел, что это Армстро, бросил пистолет и дрожащими руками принялся затягивать повязку.
Детектив соскользнул с седла на землю и склонился над лежащим подростком:
- Юлий, ты меня слышишь? Держись! Мы отвезем тебя в лагерь, к врачу, к Поле Букер.
- Нет... - Паренек больно стиснул руку Ноа. - Он убьет тебя... и Маркуса... и девочек... Так он убьет вас... - Только не этот. Он мертв. Остался на съедение стервятникам.
"Тогда они пошлют кого-нибудь еще!"
Если уже не послали... Эти невысказанные слова повисли в воздухе, горячем и пугающем, как медный запах крови Юлия.
- Пожалуйста... - прохрипел Юлий. - Вы не должны тащить меня обратно. Я буду только мешать. Забирайте девочек и бегите. Пожалуйста, бегите... Маркус попробовал остановить его. Его жгло чувство вины. Он принял помощь Юлия... во всем виноват он, Маркус.
- Прошу тебя, Юлий, молчи! Тебе надо беречь силы. Вот, воды хочешь? - Он прижал к губам юноши свою фляжку.
- Один глоток, - послышался голос Ноа. - Вот, довольно. Ладно, помоги мне поднять его. Нет, Юлий, нам все равно придется возвращаться в лагерь за детьми. Ты возвращаешься с нами, и не спорь. Маркус, положим его на твоего коня. - Детектив огляделся по сторонам, потом встретился взглядом с Маркусом. - Знаешь, а он прав. Они пошлют кого-нибудь еще. А потом за ними.
- Тогда что же нам делать? - Маркус ощущал себя совсем беспомощным, перепуганным и злился на себя за то, что вовлек во все это своего юного друга.
- Оставим Юлия у врача в лагере, вот что. Как только вернемся в лагерь, заберешь девочек к себе на конюшню. Пока все не опомнятся, нам с тобой надо покинуть лагерь вместе с детьми. Забрать лошадей и снаряжение и уезжать. Ко времени, когда они поймут, что нас нет, мы будем уже далеко - достаточно далеко, чтобы сесть на поезд. Маркус судорожно сглотнул.
- И куда потом? - прошептал он.
- На восток. В Нью-Йорк. - Взгляд Ноа оставался спокойным и уверенным. - А потом, со временем, - в Лондон. Джина и твоя жена должны быть там. Мы встретимся с ними.
Через три долгих года... Маркус опустил взгляд на побелевшее лицо своего юного друга, на помутневшие от боли глаза и понял, что другого выбора у них просто нет. Три года в бегах... или вот это. Когда Йанира увидит своих детей в следующий раз - по ее отсчету времени всего через несколько часов после их бегства из детского сада, - Артемисии будет больше семи, а Геласии почти четыре. Геласия может даже не узнать родной матери. Йанира может никогда не простить его. Но у него нет другого выбора. Они не могут рисковать, вернувшись на станцию даже до первого же открытия Британских Врат. Да и через те придется прорываться силой: ни одного свободного билета через них не было уже много месяцев - и так до самого окончания Потрошительского сезона. Маркус склонил голову и крепко зажмурился, потом кивнул и с трудом узнал свой собственный голос:
- Да. Поедем в Лондон. И будем ждать - три полных года... Он молча помогал детективу поднять Юлия на седло. Все так же молча он забрался в седло сам, чтобы придерживать тело своего друга. А потом повернул коня, оставив кровавые пятна в пыли и умирающую лошадь за спиной. Впрочем, почти сразу позади грянул выстрел. Сердце у Маркуса тревожно дернулось, но издаваемые животным жуткие звуки резко оборвались. Маркус перевел дух и крепче сжал поводья.
И поклялся отомстить.

***

Первым ощущением Джины после того, как она пришла в сознание, было то, что она перемещается куда-то; вторым - потрясение от того, что она еще жива. На мгновение эйфория от того, что она все еще на этом свете, затмила все остальное. Потом прорезалась боль - резкая, режущая боль в левой части головы. И почти сразу к ней добавилась тошнота. Она застонала и стиснула зубы, боль усилилась и стала совершенно невыносимой. Джина едва не захлебнулась, потеряла равновесие и почувствовала, что падает... Она лежала на чем-то жестком, и ее рвало прямо на мостовую. Кто-то поддерживал ее, не давая упасть лицом в грязь. Как-то разом вернулось воспоминание: направленный ей в лицо пистолет, грохот, вспышка... Она забилась, решив, что все еще находится в руках того психа, что он несет ее куда-то, чтобы прикончить или допросить... - Эй, спокойно!
Кто бы ни держал ее, он оказался сильнее Джины, не дав ей вырваться. Джина с трудом подавила нахлынувшую панику и медленно подняла взгляд. Она лежала, прижатая к чьему-то бедру. Державший ее человек был одет в платье из грубой шершавой ткани. Потом она встретилась взглядом с женщиной, чье лицо скрывалось в тени широкополой шляпки. Несмотря на боль, дурноту и страх, Джина поняла, что женщина эта совсем бедна. Платье и плащ ее превратились в лохмотья; шляпа насквозь промокла под дождем. Глаза ее на мгновение блеснули в свете уличного газового фонаря, а потом она заговорила, и голос ее был так же беден и оборван, как она сама.
- Слышь, милка, - тихо произнесла женщина, - и вид же у тебя. Да уж, задала ты мне жару, гоняться за тобой по всему городу - чтоб тебя под конец только что не укокошили.
Джина выпучила глаза, пытаясь определить, в своем уме эта женщина или нет. А может, это сошла с ума она сама? Безумные, веселые глаза снова блеснули в газовом свете, когда порыв ветра задрал на мгновение поля шляпы. Оборванка покосилась на тучи; блеснула молния, обещая усиление дождя.
- Ох, он тебя недострелил, так все одно помрешь, без теплого плаща-то, и мне еще найти чертова врача, чтоб посмотрел на эту твою голову. Кровищи до ужаса, но на деле не так уж страшно, как кажется. Так, царапина над ухом. Чертовски тебе, милка, повезло, чертовски повезло.
Джина испуганно уставилась на нее. Ее терзали тошнота, боль и крепнущая уверенность в том, что она попала в руки еще одной сумасшедшей из Нижнего Времени. И тут эта сумасшедшая пригнулась к ней еще ближе.
- Боже праведный, детка, ты и правда меня не узнала, нет?
Джина невольно разинула рот.
- Ноа?
Негромкий смешок детектива потряс ее. Джине еще ни разу не приходилось слышать, как Ноа Армстро смеется. Впрочем, если подумать, то за три дня знакомства у них было не так уже много поводов для смеха. Она медленно зажмурилась, пытаясь выдавить из головы противный туман. За три дня? Но Ноа с Маркусом отправились через Врата Дикого Запада. Вернее, должны отправиться. Завтра утром, если считать по вокзальному времени. Ноа Армстро вообще не полагается быть здесь, в Лондоне, в вечер прибытия Джины. Почти за сутки до отправления Ноа с Маркусом с ВВ-86: в Денвер... Так и не разобравшись в каше, царившей в ее голове, Джина только и смогла, что беспомощно спросить:
- Откуда вы взялись? Как сюда попали?
Она подняла руку и ощупала голову. Почти вся она была закрыта повязкой из грубой ткани, влажной и липкой на ощупь.
- Давай-ка я понесу тебя дальше, детка, - услышала она голос Армстро. - Ты едва жива от всего этого.
Туман продолжал клубиться в голове Джины, когда руки Ноа осторожно подняли ее и понесли - куда-то в западном направлении.
- Но...как?..
- Ну разумеется, через Нью-Йорк. Сели на поезд в Колорадо, оторвались от хвоста и благополучно затерялись в Чикаго... Помнишь того мальчика со станции, Юлия? Его нарядили тобой, в твое платье и парик? - Голос Ноа на мгновение прервался. - Его застрелили. Черт, это моя ошибка, мне нельзя было выпускать парня из виду! Я знал, что Сарнов следит за нами, но не ожидал, что он так скоро осмелится на засаду. Мы доставили мальчика к врачу, но... - Нет... - всхлипнула Джина, не в силах слушать дальше.
- Прости, Джина. В общем, он не выжил. Бедняга умер прежде, чем мы смогли ускользнуть из лагеря. Я еле смог вытащить оттуда Маркуса с девочками: гиды "Путешествий" и врач требовали ответа, что же там все-таки случилось.
У Джины потемнело в глазах.
- О Боже... - Она не решалась посмотреть в глаза правде. Только не тот славный паренек из Нижнего Времени, с которым они познакомились в подвале отеля "Замок Эдо". Он был моложе даже ее... В глазах ее защипало, а к горлу подступил комок, когда она стиснула зубы, чтобы не зареветь в голос. Сколько еще людей погибнет ради того, чтобы сохранить ей жизнь?
И тут она вспомнила про Йаниру.
- О Боже! Йанира!
Шаги Ноа на мгновение замедлились.
- Я знаю. Моя попытка проследить его сорвалась: он почти сразу скрылся в лабиринте улиц Сохо. Точно так же, как потом поступили и мы. Нам надо было уносить ноги: как-никак перестрелка со смертельным исходом. Швейцар и люди из проезжавшей кареты уже звали констебля.
- Но... Ноа, но ведь он ее унес... - Ты не знаешь, кто это?
Она подавила приступ страха, попытавшись вспомнить что-то, кроме дула пистолета, смотревшего ей в лицо, того спокойного голоса, говорившего, что лично против нее он ничего не имеет... - Он сказал, что он врач. На него наткнулась Йанира, пока я дралась с этим киллером. Он, наверное, стоял за той колоннадой.
Детектив кивнул.
- Да, это Опера, как раз на пути от того места, где на вас напали.
- Он пощупал у Йаниры пульс, а она... с ней словно припадок случился. Пыталась вырвать у него руку, начала выкрикивать что-то. Не знаю, что именно, но, наверное, очень страшное. По-древнегречески. В общем, он ее понял, и его лицо... Он просто зарычал на нее. В жизни не видела такой ненависти, такой убийственной злобы... Ее перебил тихий голос Ноа:
- Тебе это не кажется чертовски странным?
Джина только задрожала и крепче прижалась к детективу.
- Он на меня посмотрел. Только раз посмотрел и сказал: "Простите, старина, лично против вас я ничего не имею". И выстрелил.
- Чертовски странно. Вообще не похоже, чтобы он был из Верхнего Времени.
- Нет! - От волнения голос ее сорвался. - Мы должны найти ее! Это я... я не помешала ему... - Нет, не ты. И не спорь! Бога ради, детка, тебе пришлось трое суток уходить от погони - после всех убийств в Нью-Йорке, после потрясения, что ты испытала, узнав о своей беременности, после того, как тебе пришлось убить человека на ВВ-86, а саму тебя едва не застрелили у гостиницы "Пикадилли", а потом еще раз - перед Оперой? Какой-то псих из Нижнего Времени стреляет тебе в голову, и ты еще винишь себя? После всего этого? Детка, ты провернула уйму дел, а ведь ты даже не профессионал. Я - профессионал. И уж мне-то совсем зазорно облажаться так, как вышло. Мне не удалось перехватить вас у Сполдергейт-хаус, меня едва не поймали за кражей коня, чтобы преследовать вашу карету, и в довершение всего мне так и не удалось добраться до "Пикадилли" вовремя и помочь вам. В результате, когда началась стрельба, мне пришлось привязать этого чертова коня в квартале от гостиницы и бежать за вами в этих проклятых намокших юбках. Да, детка, мне удалось облажаться, как зеленому новичку, а в результате этот тип выстрелил в тебя и похитил Йаниру. И не вздумай винить в этом себя, Джина Кеддрик. Тебе чертовски здорово удалось по крайней мере вытащить ее из этой проклятой гостиницы живой.
Джина тихонько начала плакать, прижимаясь мокрой от слез щекой к колючему шерстяному платью Ноа.
- Ох, черт... - Шаги Ноа ускорились. - Надо уносить тебя от этой сырости. - Рука детектива прикрыла ей лицо отворотом пальто, и они поспешили дальше по ночному городу. Изредка мимо них громыхали по булыжной мостовой повозки, но Джина почти не обращала на них внимания. Голова гудела от тупой, бесконечной боли, горло сдавливали приступы тошноты. "Боже, если я и правда беременна, пусть с моим ребенком все будет в порядке..."
Примерно еще полчаса потребовалось Ноа, чтобы принести ее наконец в маленький уютный дом неподалеку от Крайст-Черч в Спиталфилдз. Маркус... Боже, как постарел он со времени их последней встречи... Увидев их, он испуганно вскрикнул:
- Что случилось? Где Йанира? Ответ Ноа был краток:
- Джина попала в засаду на пути от Врат. Мне нужно отнести ее наверх, в кровать. Согрей воды для грелки и принеси еще одеял, потом сходи к доктору Минделю и попроси его зайти. У Джины пулевое ранение - не слишком опасное, но требующее врачебного ухода. Она в шоке.
- Йанира? - шепотом повторил Маркус. Детектив помолчал.
- Она жива. Не знаю точно где. Все здорово запутано. Какой-то мужчина помог им, застрелив одного из нападавших. Но когда он дотронулся до нее, она впала в транс, и то, что она сказала, пришлось ему явно не по нраву. Он без всяких видимых причин выстрелил в Джину и прикончил бы ее, не появись на сцене я. Он стрелял в меня - наугад, чтобы отпугнуть. Мне пришлось открыть ответную стрельбу - мимо, черт подери! - и он схватил Йаниру и бросился вдоль Друри-лейн. Прости, Маркус. Мы отыщем ее. Клянусь тебе, мы ее отыщем.
Бывший раб побелел как полотно; губы его шевелились, но он не произнес ни звука. За спиной его послышались легкие шаги, и он обернулся.
- Папочка? - В дверях стояла хорошенькая девочка лет семи. - Папочка, мама пришла с Ноа?
Джине пришлось крепче ухватиться за плечи Ноа: комната снова начала вращаться вокруг нее. Маленькая дочка Йаниры Артемисия... только она оказалась почему-то старше, гораздо старше, и Маркус постарел: в волосах его блестела седина. Она ничего не понимала... - Нет, Мисси, - пробормотал Маркус, опускаясь на колени, чтобы обнять ее. - Ноа с Джиной хотели привести ее, малышка, но что-то пошло не так, и маму увел один гадкий дядька. Мы обязательно найдем ее, милая, мы перероем весь Лондон и найдем ее. Вот только Джине сделали больно, когда она пыталась помочь нашей маме, и теперь нам надо помочь Джине. Мне нужно сходить за доктором, Мисси, а Ноа - присмотреть за Джиной, пока он не придет, так что ты уж подожди нас, ладно? Присмотри пока за Геласией и не забудь дать ей молока с бисквитами. Идет?
Малышка кивнула, не сводя с Джины широко раскрытых испуганных глаз.
- Это Джина, - послышался мягкий голос Ноа. - Она помогла спасти сегодня жизнь твоей мамы. Злые люди, от которых мы с тобой сбежали давным-давно, преследовали ее, малышка, а потом другой дядя сделал ей больно и забрал твою маму. Мне очень жаль, детка. Мы вернем маму.
Вряд ли любой другой ребенок семи лет от роду мог похвастаться такими глазами, как Артемисия: темными, слишком мудрыми для такого возраста - глазами, которые слишком много повидали за свою жизнь. Как ее мать. Девочка скрылась за дверью на заднюю половину дома.
- Сейчас принесу грелку и иду за доктором, - хрипло произнес Маркус.
- Хорошо. И захвати с собой мой кольт. А когда вернешься, положи его куда-нибудь, где его не найдут девочки.
Маркус взял у Ноа пистолет и скрылся на кухне. Ноа с Джиной поднялись на второй этаж по лестнице, на которой стоял запах сырости и дешевого мыла.
- Ноа? - прошептала она, так и не придя окончательно в себя.
- Да? - Детектив уложил ее в мягкую пуховую постель. Окружавшая ее спальня была уютна, но обставлена очень небогато.
- Почему... почему Артемисия такая взрослая? Я не понимаю... Насквозь промокшая измятая шляпа Ноа полетела в сторону. Укрыв Джину одеялами, детектив осторожно снял с ее головы импровизированную повязку, внимательно осмотрел рану и принялся смывать кровь намоченной в теплой воде тряпкой. Джина обнаружила, что смотрит в глаза Ноа, потемневшие от неведомой ей пока скорби.
- Ты еще не догадалась, нет? Денверские Врата открываются в тысяча восемьсот восемьдесят пятый год. Британские - в восемьдесят восьмой. Для нас прошло три года, детка. У нас не было другого выхода.
Кровать закачалась под спиной у Джины, как на волнах. Туман, застилавший ей взгляд, сделался еще гуще, когда Ноа удалось на редкость осторожно переодеть ее в ночную рубашку и снова укрыть ее одеялами. Только после этого Джине удалось с усилием сконцентрировать взгляд на лице детектива.
- Три года? - прошептала она наконец. - Боже... Даже если мы найдем ее... Ее дочки не узнают родной матери. Бедная Йанира... Боже мой, потерять целых три года жизни... - Я знаю. Поверь мне, детка, мы с радостью поступили бы по-другому, если бы это было возможно. - Только негромкий голос Ноа и удерживал Джину в этом мире, который продолжал непредсказуемо вращаться вокруг нее. - Мы живем в Лондоне уже два с половиной года. Мы ждали вас. Моя попытка перехватить вас в Сполдергейте окончилась известно как... Все это в сочетании с сознанием того, что натворила Джина, было уже слишком. Она крепко зажмурилась, не в силах сдержать слез. "Что еще могла я сделать? Или кто-то другой из нас?" Ясно, что пронести девочек вместе с Йанирой они не могли. Однако предположение Ноа о том, что погоню пошлют за ними через все Врата, оказалось верным. Если бы они взяли девочек с собой через Британские Врата, они не ушли бы из "Пикадилли" живыми. Другого выхода у них действительно не было. Впрочем, мысль об этом утешала очень мало, поскольку Йанира пропала в этом огромном городе, в руках бог знает какого безумца, а эти славные девочки три года ждали встречи со своей матерью, да так и не дождались. Никто и предположить не мог, что Маркусу с детьми придется оставаться в Нижнем Времени Денверских Врат до самого открытия Британских.
Сознание того, что после всего пережитого они все еще в опасности, было слишком невыносимым, чтобы выразить его словами. Поэтому в ожидании врача Джина лежала молча, глядя в потолок. Тем временем детектив сунул под одеяла грелку и принес таз с горячей водой, от которой сильно пахло антисептиком, чтобы промыть рану на голове. Что ж, хорошо по крайней мере то, что Ноа Армстро удалось найти в Лондоне убежище, готовое принять ее. За окном сверкнула молния, и гром пошел гулять эхом по грязным улочкам Спиталфилдз, а дождь все хлестал со свинцовых небес.
Лучшей защитой их прибежищу служила бедность. Из всех мест на земле это наверняка было последним, где нанятые ее отцом киллеры станут искать ее. И без того полный насилия и нищеты Ист-Энд в разгар посеянного Потрошителем ужаса... Когда прибыл наконец доктор Миндель, он отдал должное принятым Ноа мерам по уходу за "больным", окончательно обработал многострадальную голову Джины и накормил ее каким-то противно пахнущим лекарством, от которого ее вновь начала обволакивать чернота. Последнее, что она успела услышать перед этим, - это Маркуса, негромко разговаривавшего с Ноа в коридоре; при этом голос бывшего раба не обещал похитителю Йаниры - кто бы он ни был - ничего хорошего.
А потом она провалилась в блаженное небытие.

***

Выйдя из кеба на углу Боу-стрит и Харт-стрит, Малькольм задержался под газовым фонарем, чтобы посмотреть на карманные часы. Было уже полдевятого вечера. Низкие тучи, то и дело разрезаемые молниями, едва не цепляли за крыши домов; шум дождя приглушал почти все остальные звуки. Хотя официальный сезон политической и общественной жизни в Лондоне завершился вместе с окончанием очередной парламентской сессии еще двенадцатого августа, не всем посчастливилось сбежать из столицы в свои загородные дома или в гости к сельским друзьям. Многим пришлось задержаться, чтобы уладить дела, а некоторые джентльмены вообще оставались в Лондоне круглый год - особенно те амбициозные представители среднего класса, которые во всем следовали вкусам и привычкам знати, однако не имели возможности покинуть Лондон в межсезонье.
Как следствие этого по всей Боу-стрит можно было слышать мужские голоса, обсуждавшие театр, званые обеды, птиц, которых они намеревались подстрелить в излюбленных охотничьих угодьях - в Шотландии открылся сезон охоты на куропатку, - или тех леди, что проживали в сельских поместьях, в которых они намеревались погостить для охоты на куропаток, а после - на тетеревов и фазанов, и, наконец, ради благородной охоты на лис.
Из проезжавших в сыром полумраке - висевшую в воздухе влагу нельзя было еще назвать дождем, но и туманом она уже, пожалуй, не была, - экипажей доносился беззаботный женский смех. Звяканье сбруи и стук копыт по булыжной мостовой разносились по улице чуть приглушенным эхом: светский Лондон разъезжался по званым обедам. В это время года подобные мероприятия собирали изрядное количество юных леди на выданье и в равной степени не связанных еще узами брака джентльменов - окончание политического сезона знаменовало начало сезона брачного.
Был вечер четверга, и весь светский Вест-Энд, казалось, собирался в гости, в театр или Оперу, или на балы, где ряды ищущих себе аристократическую пару джентльменов разбавлялись джентльменами другого сорта: разбогатевшими, но лишенными титула, добыть который они могли только путем удачного брака с благородными, но обедневшими леди. Помоги им Бог, не без усмешки подумал Малькольм, на минуту забывший о собственных тревогах.
К шуму проезжавших экипажей добавлялись менее светские звуки: крики цветочниц и торговцев пирожков с рыбой, пытавшихся таким образом обратить на себя внимание публики. Малькольм разглядел одну из таких девиц, занявшую боевую позицию под фонарем, где ее легче было разглядеть в вечернем тумане. Тяжелая корзина с алыми и розовыми гвоздиками висела на бечевке у нее на шее. Платье ее, все в темных потеках от ночной сырости, выцвело и вышло из моды еще несколько лет назад; носки торчавших из-под длинных юбок башмаков были обрезаны, чтобы выросшим ногам не было слишком тесно.
Пока Малькольм наблюдал за ней, из темноты показались три джентльмена и купили по гвоздике в петлицы своих фраков. Они прошли совсем близко от Малькольма, прервав свой разговор о методах охоты на лисят и взрослых лис в наступающем охотничьем сезоне, чтобы вежливо кивнуть хорошо одетому незнакомцу. Малькольм кивнул в ответ, пожелав им доброго вечера, и они пересекли улицу, растворившись в тумане в направлении Ковент-Гарден.
А потом он снова остался на мостовой один, перебирая в уме все то немногое, что персоналу Сполдергейт-хаус было известно об исчезновении м-ра Бенни Катлина. Брошенные вещи Катлина, труп в его гостиничном номере и раненый кучер "Путешествий во времени" почти сразу же навели полицию на Сполдергейт-хаус. Второй труп был обнаружен на улице перед Оперой. Сопоставив обстоятельства и показания свидетелей, полиция пришла к выводу, что перестрелка в "Пикадилли" и убийство перед Оперой - дело рук одного и того же отчаянного типа.
Слава Богу, раненного в "Пикадилли" кучера "Путешествий" привезли в Сполдергейт без сознания, но все же живым. Багаж Катлина, разумеется, обыскали, но посланному за кучером человеку из Сполдергейт-хаус удалось до прибытия полиции спрятать окровавленные перчатки Катлина, подарив лондонскому персоналу "Путешествий" шанс выследить пропавшего туриста с помощью собак-ищеек.
По всему Лондону разворачивалась полицейская облава на пропавшего м-ра Катлина и всех тех, кто мог быть вовлечен в перестрелку. Маршалл Гилберт, смотритель Врат, столкнулся с самым острым кризисом за всю свою карьеру в британской столице, пытаясь оказать полиции всю возможную помощь, не выдав при этом всех тайн своего особняка.
Малькольм был далеко не в восторге от предстоящей ночной работы и связанного с ней недосыпа. По крайней мере, мысленно утешил он себя, он будет искать не в одиночку. Хорошо это или плохо, с ним будет Марго. Все предыдущие недели работы в Ист-Энде, пока он готовился к надвигающемуся ужасу, ему отчаянно ее не хватало.
Наконец на углу остановились два следовавших вплотную друг за другом кеба. Малькольм убрал в карман часы и зашагал навстречу выбиравшимся на мостовую пассажирам.

***

- А, Стоддард, очень хорошо. Я ждал вас. Мисс Смит, я так ужасно сочувствую вам. Не стоило вам самой приезжать сегодня... Мадам Фероз, вы поступили очень благородно, вызвавшись сопровождать мисс Смит. Я знаю, вы очень занятой человек... А это, должно быть, мистер Шеннон?
Мужчина, спрыгнувший на мостовую следом за старшим конюхом Сполдергейт-хаус и державшийся за спинами Марго и Шахди Фероз, пока Малькольм здоровался с ними, был местным (то есть уроженцем этого времени) - пожилой жилистый ирландец в плохо пошитом костюме. Он помог выбраться из экипажа еще одной пассажирке, красивой молодой женщине в небогатой одежде. Верхняя юбка девушки была не новая, но пошита из хорошего материала, да и линялое пальто сидело хорошо и было чистым. Волосы блеснули в свете газового фонаря медью; лицо украшало слишком большое количество веснушек, чтобы ее считали красавицей по викторианским стандартам. Однако лицо ее было из тех, что запоминаются, и вид оно имело спокойный и уверенный. Одной рукой она сжимала поводок замечательной эльзасской или - как привык Малькольм в Америке - немецкой овчарки с умными глазами.
Старый ирландец, физическая сила которого явно была больше, чем можно было бы предположить по худощавому телу, пожал Малькольму руку.
- Он самый, сэр, Оули Шеннон. Это внучка моя, Мэйви Шеннон, а Альфи - собака ейная, лучшая что ни есть ищейка в Лондоне. Мэйви ее сама и выучила.
- Малькольм Мур, - улыбнулся он в ответ, протягивая руку девушке. - Рад с вами познакомиться, мистер Шеннон, мисс Шеннон.
Несмотря на безупречное поведение собаки, мисс Шеннон продолжала держать ее на коротком поводке. Та молча сидела, глядя на людей своими умными глазами и высунув длинный розовый язык. Малькольм повернулся к конюху Сполдергейт-хаус.
- Стоддард, те перчатки, что нашли после исчезновения бедного мистера Катлина из гостиницы, у вас?
- У меня, сэр. - Конюх достал маленький полотняный мешочек, в котором лежала пара кожаных мужских перчаток маленького размера. Относительно свежие следы крови на них свидетельствовали о том, что они были на руках владельца в момент перестрелки в гостинице "Пикадилли" и что тот оказывал в них первую помощь раненому сотруднику "Путешествий", пока тот связывался по телефону со Сполдергейтом.
Малькольм коротко кивнул:
- Отлично. Тогда, пожалуй, дадим собаке понюхать их, ладно? Мне не терпится приступить к делу. Бедная мисс Смит. - Он кивнул в сторону Марго. - Ее огорчение можно понять: у нее пропал жених... Бедное дитя!
Марго старалась изо всех сил, изображая охваченную горем особу. Она нервно комкала в руках перчатки и отчаянно давила из глаз слезу.
- Ради Бога, вы найдете его? - дрожащим голосом спросила она, вцепившись в помятый рукав мистера Шеннона.
- Ну-ну, держитесь, мисс, - не без сочувствия обратилась к ней его внучка. - Слезы и все такое ему не помогут, а вы только лихорадку мозговую схватите, мисс.
- Мэйви, - оборвал ее дед. - Леди есть от чего горевать, так что дай Альфи понюхать да не распускай язык! Или, правду говорю, отниму собаку да отшлепаю по мягкому месту!
- И как это ты сделаешь, интересно знать? - парировала внучка, ни капельки не устрашившись его угрожающе поднятой руки. - Ладно, дайте Альфи эти перчатки, - обратилась она к Стоддарду.
- Где парня видели в последний раз? - поинтересовался Шеннон-старший, пока собака жадно принюхивалась к сунутым ей под нос перчаткам.
Малькольм кивнул в сторону расположенного через дорогу здания Оперы.
- Вон там, между Оперой и оранжереей. Швейцар успел заметить, как тот схватился с другим мужчиной в том, что он назвал "отчаянной схваткой", и бросился вызывать констеблей. Второй мужчина был застрелен мистером Катанном, после чего тот, судя по всему, в страхе бежал с места схватки. Должно быть, это был один из этих головорезов, составляющих знаменитые банды из Найхола. Их выходки возмущают весь Лондон. Боже сохрани, куда мы катимся, если малолетки каких-то четырнадцати-пятнадцати лет шастают по улицам, грабят прохожих или вламываются в дома, похищая имущество, оскорбляя женщин, - извиняясь, он приподнял шляпу перед леди, - или нападая на человека прямо перед Оранжереей? В последний раз мистера Катлина видели, когда он сражался за свою жизнь перед оранжереей.
- Что ж, раз так, перейдемте улицу, - заметила Мэйви Шеннон. - И там дадим Альфи еще раз понюхать перчатки.
Укорачиваясь от едва видных в тумане экипажей, они пересекли улицу, и медноволосая девушка снова сунула перчатки под нос овчарке, пока ее дед нетерпеливо постукивал башмаком по мостовой. Собака принюхалась, потом по команде своей хозяйки сорвалась с места и потащила ее за собой вдоль по улице. У темного пятна на камнях она задержалась; старший Шеннон наклонился и потрогал его рукой. Это была кровь.
Марго испуганно вскрикнула и вцепилась в руку Малькольма. ^ - О Боже, бедный Бенджамин... - Ну-ну, - утешил ее м-р Шеннон, вытирая кровь с пальца носовым платком. - Сдается мне, это того типа, что напал на него. Полиция увезла труп в морг, так что навряд ли это вашего мистера Катлина. Не печальтесь, мисс, мы его отыщем.
- Ищи, Альфи! - скомандовала мисс Шеннон, и собака потащила их через дорогу, за величественную колоннаду здания Оперы. За Мэйви спешили Марго и Шахди Фероз; замыкали процессию Малькольм и Филип Стоддард.
Из тумана вынырнула темная стеклянная стена оранжереи, за которой угадывался высокий купол.
Тем временем овчарка, не отрывая носа от следа и не обращая внимания на запахи других джентльменов, леди, лошадей, собак и бог знает кого еще, прошедшего по улице сегодня, вела их в сторону Рассел-стрит. Там она резко свернула направо и устремилась прочь от Ковент-Гарден. Они миновали массивное здание театра, занимавшего почти целый квартал между Кэтрин-стрит и Друри-лейн. Языки тумана завивались меж колонн монументального портика, над которым едва виднелась тускло освещенная входными огнями скульптурная группа. Малькольма беспокоило то, как долго сохранится запах в такую погоду. Если моросящий дождь сменится проливным, чем то и дело угрожали раскаты грома над крышами, даже самой опытной ищейке не удастся идти по следу. Ливень смоет все запахи в ближайшую же сточную решетку. Возможно, подумал он, именно поэтому Альфи удается с такой легкостью находить след Катлина: все более ранние запахи уже смыты прошедшим накануне дождем.
Видит Бог, все, что им было нужно теперь, - это немного удачи.
Все больше экипажей громыхало им навстречу: преуспевающие дельцы среднего пошиба торопились в Друри-лейн к началу спектакля. До них доносились смех и возбужденные голоса. Тем временем овчарка, не задержавшись у поворота на Кэтрин-стрит, протащила их вдоль левого фасада театра, ионические колонны которого в темноте напоминали стволы какого-то фантастического каменного леса. По мере того как ищейка вела их все дальше по следу Катлина, у Малькольма начинала теплиться надежда на счастливый исход поисков. "Отличная мысль, Марго", - подумал он с благодарностью: идея пригласить ищейку принадлежала именно ей.
Шаги их отдавались гулким эхом от высоких зданий, выстроившихся вдоль Друри-лейн. То, что Бенни Катлин выбрал именно это направление, навело Малькольма на мысль, что того заставляли идти сюда силой или угрожая оружием. Опера, театр Друри-лейн и Ковент-Гарден располагались в самом центре вполне благополучного района для преуспевающего среднего класса, только с восточной стороны граничившего с наименее нищими кварталами Ист-Энда. Однако уже по мере их продвижения по Друри-лейн внешние признаки богатства и даже благополучия исчезали, а на их месте все заметнее становились зловещие проявления бедности. Здесь стояли дома и лавки лондонской рабочей бедноты, небольшая часть которой сумела обеспечить себе относительно пристойную жизнь, тогда как большинство сползало в голод и нищету.
У закрытых на ночь лавок возвышались на мостовой штабеля деревянных ящиков. Чем дальше она шла, тем уже становилась улица, а дома, равно как их обитатели, - все грязнее и неопрятнее. Из дверей пабов доносились звуки разбитых пианино и нестройное пение; неряшливо одетый рабочий люд сбивался в кучки поговорить и посмеяться, подозрительно косясь на хорошо одетых дам и джентльменов в теплых плащах, спешивших куда-то в компании с одетым в ливрею слугой, стариком и девушкой, державшей на поводке здоровенную собаку.
Малькольм запоминал на ходу все пабы, мимо которых они проходили: позже это может пригодиться при поиске свидетелей. И все это время одна рука его как бы невзначай прижималась к оттопыривавшемуся карману, в котором лежал пистолет. Он знал, что Марго и Стоддард тоже вооружены. Он не успел спросить, захватила ли оружие Шахди Фероз, но теперь это было в общем-то все равно: вооружать ее ему было бы нечем. Ощущая спиной устремленные на них из темноты и дверей злачных заведений взгляды оборванцев обоего пола, Малькольм шагал за спешившей по следу собакой и ее хозяйкой.
Каковы бы ни были побуждения Бенни Катлина - бежал ли он от угрозы, или же его силой тащили навстречу еще большей опасности - он прошел всю Друри-лейн с начала до конца. В одном месте собака задержалась, чтобы принюхаться к темному пятну на мостовой. На этот раз мистеру Шеннону не удалось объяснить происхождение крови ранением нападавшего. Марго цеплялась за Малькольма, плача и дрожа от страха. Шеннон снова вытер кровь с рук, только на этот раз это явно была кровь Бенни Катлина, так что утешаться оставалось только тем, что ее натекло не так много, чтобы считать рану смертельной, И все же ранения - неизвестно, насколько серьезные... и возможность того, что он находится в руках налетчиков... Малькольм мрачно дал знак продолжать погоню. Даже в глазах Шахди Фероз начало проглядывать отчаяние. Историк явно знала шансы на счастливый исход не хуже, чем знал их Малькольм.
Они добрались до последних, совсем уже узких участков Друри-лейн, где налево ответвлялась от нее Уайч-стрит, которую совсем скоро должны были снести для строительства Олдвича. Возможно, основной целью намеченной городской перепланировки являлось именно уничтожение двадцати восьми акров этого злачного района. Собака потянула их направо, минуя похожую на западню Уайч-стрит, но и этот путь был не из самых безопасных. Плохо освещенные дома нависали над ними, словно сжимая улицу с двух сторон, а овчарка все тащила их вперед, не отрывая носа от мостовой. Наконец они вырвались на знаменитый Стрэнд, еще один оазис процветания в окружении трущоб, и взглядам их открылась церковь Сент-Мэри-ле-Стрэнд, островом возвышавшаяся посреди широкой улицы.
- И что за дьявол погнал его такой дорогой в разгар ночи? - буркнул под нос Филип Стоддард.
Малькольм покосился на конюха и предостерегающе кивнул в сторону Шеннонов.
- Боюсь, - произнес он вслух, - мисс Смит весьма расстроена.
Подыгрывая ему, Марго негромко всхлипывала. Теперь она цеплялась как за соломину за руку Шахди Фероз, изображая предел отчаяния, физических и душевных сил.
- Где он? - повторяла она снова и снова. - Боже, Боже, что с ним? Какой ужасный город... Оули Шеннон покосился на нее через плечо.
- Тут еще вот оно как может выйти, сударыня. Ежель он не удрал от тех поганцев, что на него напали у Оперы, то Альфи держит путь прямиком на Холивелл-стрит. А уж туда тащат ради такого, чего я при леди и не говорил бы... По спине Малькольма пробежал зловещий холодок. "Господи, только не это..." Собака вела их вдоль по Ньюкасл-стрит в сторону темного переулка, известного как Холивелл, тянувшегося параллельно Стрэнду слева от церкви. Малькольм успел еще увидеть стеклянную витрину Комической оперы - театра, зажатого между Уайч-стрит и Холивелл-стрит, попасть туда можно было только по туннелю, стеклянный козырек входа туннеля открывался на Стрэнд. Квартал выглядел довольно живописно - здания в основном датировались временем Тюдоров и Стюартов.
Однако темные в ночное время витрины книжных и антикварных лавок, выходивших на Холивелл-стрит, пользовались в Лондоне зловещей Славой. В магазинчиках "книжных рядов", как называли еще порой Холивелл, можно было за несколько шиллингов приобрести порнографические гравюры, фотографии или книжки непристойного содержания. А Добавив еще несколько шиллингов, можно было получить девицу - или, несмотря на еще более строгие законы, юношу. Девушек и молодых людей, работавших в задних комнатах и на верхних этажах этих ветхих магазинов, чаще всего завлекали сюда обманом или опоив и заставляли заниматься проституцией либо позировать для порнографических фотографий. При этом их насиловали как клиенты, так и сами тюремщики. Если какой-нибудь состоятельный джентльмен, с титулом или без оного, требовал от владельца заведения с Холивелл-стрит молодого человека какого-либо специфического сложения или окраски волос, вполне могло статься, что Бенни Катлина притащили куда-нибудь сюда, в самый что ни на есть викторианский ад. Хотя магазины были закрыты на ночь - и были уже закрыты в то время, когда мимо них проследовал Бенни Катлин, - по всей улице женщины в темных платьях торговались с мужчинами в драной рабочей одежде. Кое-кто из женщин бросал оценивающие взгляды на Малькольма, представлявшегося им, несмотря на присутствие с ним дам, потенциальным прибыльным клиентом.
- Что мистер Шеннон имел в виду? - едва слышно пролепетала Марго. - Что такого страшного в этой Холивелл-стрит, если он не хочет говорить об том?
Малькольм деликатно кашлянул.
- Э... возможно, я лучше объясню это как-нибудь в другой раз, мисс Смит. Я не думаю, чтобы то, что имел в виду мистер Шеннон, действительно имело место. - Малькольму отчаянно хотелось верить в это самому, однако он никак не мог заставить Марго разыгрывать совершенную истерику при вести о том, что ее жениха продали кому-то в качестве фотомодели или педераста.
Тем временем неряшливо одетые женщины явно пытались решить, стоит ли им обращаться к нему со своими деловыми предложениями. Будь Малькольм один, он наверняка получил бы по дюжине приглашений на каждые пятьдесят шагов по этой улице. Впрочем, окажись он на этой улице один, он не вынимал бы руки из кармана, в котором лежал пистолет. Человек, одетый как Малькольм и разгуливающий по нищей Холивелл-стрит, считался бы лакомой добычей для любого встречного громилы. Передвигаться здесь в обществе было безопаснее, но даже так рука Малькольма ни разу не отодвинулась от кармана больше, чем на несколько дюймов.
Они как раз поравнялись с женщиной, прислонившейся к стене книжной лавки прямо под большими, висевшими на стене часами. Малькольм задержался, осторожным жестом отослав своих спутниц под охраной мистера Стоддарда дальше вперед. Света от газового фонаря хватало, чтобы разглядеть поношенное платье, огрубевшие от работы и непогоды руки и усталое лицо под полями видавшей виды шляпки.
- Добрый вечер, мэм.
Она выпрямилась, смерив его оценивающим взглядом.
- Привет, красавчик. Хочешь чего, а?
- Я просто подумал, не видели ли вы здесь одного человека? Он проходил здесь недавно. Джентльмен, одетый примерно как я. Видите ли, мой кузен потерялся, - добавил он в ответ на недоверчивое выражение, появившееся на ее лице. - Я очень беспокоюсь за него, и его невеста - вон она, кстати, - тоже очень расстроена. - Он махнул рукой в сторону Марго, которая с покрасневшими глазами продолжала держаться за руку Шахди Фероз. Надо, кстати, не забыть спросить ее, как это ей удается так убедительно вызывать слезы.
- Кузен, говоришь? Ну, так оно совсем другое дело, верно? - Она передернула плечами. - Так во сколько, говоришь, он проходил, а, красавчик?
- В полдевятого или чуть позже.
- Не было меня тут в полдевятого - ни нынче, ни когда еще. Работа у меня - на пивоварне "Черный Орел". Встаю в шесть утра и не ухожу до полдесятого вечера, и все за шиллинг и шестипенсовый в неделю. Не было тут меня в полдевятого.
Шиллинг и шесть пенсов. Восемнадцать центов в неделю за работу с шести утра - пятнадцатичасовая смена, если не дольше. Ничего удивительного в том, что она стоит здесь после наступления темноты, пытаясь заработать несколько лишних пенсов любым доступным ей способом. Он вздохнул, потом встретился с ней взглядом.
- Ясно, мэм. Ну что ж, все равно спасибо. - Он протянул ей блестящий серебряный флорин. - Подумайте, а не мог кто-то быть поблизости в то время?
Она выхватила монету - почти двухнедельный заработок - из его пальцев.
- Ступайте к Дэви, поспрашивайте там. Паб открыт день и ночь напролет, его всякий мог заметить. И то сказать, не всякую ночь встретишь джентльмена в наших краях.
- Правда? Спасибо, мэм, и доброй вам ночи.
Он ощущал на себе ее взгляд, пока догонял дам и вместе с ними спешил следом за рвущейся с поводка Альфи. К утру рассказ о пропавшем джентльмене и безутешной невесте облетит весь этот район из конца в конец. Если повезет, какие-нибудь сведения о Бенни Катлине могут еще просочиться - в особенности в надежде на вознаграждение за эти сведения. Тем временем Альфи, повизгивая, тянула их по направлению к пабу "У Дэви", расположенному в самом конце Холивелл-стрит, там, где она снова вливалась в Стрэнд. Подходя к ярко освещенному газовыми лампами заведению, они еще издалека слышали смех и звуки музыки. Окна и оштукатуренные стены были оклеены плакатами, обещавшими шотландский и ирландский виски... лучший эль от Уэйни, Комба и Рейда... лучшие сорта портера... и, разумеется, "Джонни Уокер".
Одежда Малькольма мало подходила для общения со здешней публикой, зато наряд Оули Шеннона оказался в самый раз. Он кивнул Малькольму и исчез в битком набитом пабе. Малькольм со своими спутниками принялись терпеливо ждать, отметив на всякий случай про себя, что через дорогу расположен еще один кабак, "Восходящее солнце". Чуть дальше, там, где две узкие улицы, сливаясь, образовывали проспект, виднелся древний фасад церкви Св. Клемента Датского, также образовавшего островок посередине широкого Стрэнда Его высокая колокольня венчалась миниатюрным подобием античного храма, хотя сейчас его было почти не видно, так низко нависли дождевые тучи.
А сразу за церковью, в точке, где пересекались со Стрэндом узенькие Уайч-стрит и Холивелл-стрит, пролегала еще одна из границ старого Лондона: одна и та же цепочка столбов отделяла вызывающую роскошь от беспросветной бедности, ярко освещенные витрины от темных, обшарпанных домов. Подобные резкие смены обстановки на протяжении какого-то городского квартала только острее демонстрировали отчаявшейся бедноте роскошь их процветающих соседей - роскошь, заполучить которую они могли единственно воровством.
И именно таким образом многие обитатели Сохо ее и добывали.
Глядя на перекресток и окружавшие его здания, Малькольм понял, что даже для того, чтобы опросить потенциальных свидетелей, им пришлось бы снарядить основательную поисковую группу. Через пять минут из недр "Дэви" появился Шеннон, и выражение лица его обнадеживало.
- Местные парни остерегаются незнакомцев, - сказал он вполголоса. - Оно и ясно, когда копы похватали половину шпаны. Но я поведал им насчет мисс Смит и о том, что случилось. Как она плакала, убивалась и все такое. Так вот, с полдюжины местных говорят, что видели парня, похожего на него. - Он замолчал, покосился на Марго и откашлялся. - Говорят, мистер Мур, они видели, как мимо проходила женщина, и она несла раненого джентльмена. Шла поспешно, словно как спешила к врачу. Парни здесь держат ухо востро - после того как одну проститутку из здешних, Марту Тэбрем, пришили в августе. Вот им и показалось странным, что женщина в рванье несет джентльмена в хорошем платье, замотав ему голову старым плащом.
Малькольм побледнел. Марго тоже побледнела и крепче прижалась к Шахди Фероз.
- Странно, - пробормотал Малькольм. - Чертовски странно.
- Вот и я так думаю, сэр.
- Сомневаюсь, чтобы на мистера Катлина напала женщина. Возможно, она наткнулась на него, лежащего на улице, и, разумеется, спешила доставить его ко врачу. В конце концов, мистер Катлин довольно хрупкого сложения, поэтому сильной женщине не составило бы труда поднять и нести его.
Марго кивнула, утирая слезы тыльной стороной перчатки.
- Мистер Шеннон, мисс Шеннон, прошу вас, идемте дальше! Давайте посмотрим, куда приведет нас след.
Однако вышло так, что он увел их совсем недалеко. Альфи пересекла Стрэнд прямо перед старой церковью, там, где улица сворачивала к югу. В этом месте предлагали свои товары зажиточным семьям салоны портных и обувные магазины. Однако стоило им миновать церковь и выйти к перекрестку Стрэнда и Милфорд-лейн, как дождь усилился, и Альфи потеряла след. Собака в замешательстве заметалась по мокрой мостовой и в конце концов уселась, жалобно скуля. Мэйви подняла капюшон, плотнее запахнула плащ и, наклонившись к собаке, потрепала ее по мокрому загривку и прошептала что-то ей на ухо.
Малькольм огляделся по сторонам. Здесь, на этом отрезке Стрэнда, столпилось в ожидании состоятельных пассажиров несколько кебов.
- Как вы думаете, может, спасительница мистера Катлина взяла кеб? - предположил Малькольм.
Это предположение явно было не лишено смысла, хотя он сильно сомневался в том, что женщина, одетая так бедно, как ее описали очевидцы из паба, могла позволить себе роскошь взять кеб.
Мисс Шеннон еще раз погладила собаку и подняла взгляд.
- Может статься, что и так, сэр. Мне оно, конечно, жаль, что дождь пошел. Альфи, она у меня знатная ищейка, да только нет таких собак, чтоб держать след в такой дождь.
- Боюсь, что нет, - согласился Малькольм. - Ладно, давайте-ка попробуем пройтись отсюда в разных направлениях. Мистер Шеннон, в условия нашего соглашения ведь входит опрос потенциальных свидетелей, даже если овчарка потеряет след. Если бы вы и ваша внучка были бы так добры помочь нам в этом, мне кажется, мы могли бы продвинуться в наших розысках значительно дальше. С вашего позволения я бы попросил вас заняться кебменами. Стоддард, будьте так добры, порасспрашивайте местных в "Восходящем солнце". Я попробую побеседовать с теми джентльменами. - Он махнул рукой, указывая на компанию хорошо одетой публики, явно направлявшейся в сторону театра. - А вас, леди, я попросил бы пока взять и придержать кеб - надеюсь, он нам скоро понадобится.
- Хорошо, сэр.
- Разумеется, мистер Мур.
- Идет, сэр. Ну что, Мэйви, двинули?
На протяжении следующего получаса Малькольм переговорил с несколькими дюжинами джентльменов и их почтенных супруг, одетых в шляпки с перьями, - последние мокли, не умещаясь под зонтиками. Всем в осторожной форме задавался один и тот же вопрос: не приходилось ли им видеть плохо одетую женщину, оказывающую помощь раненому джентльмену их круга? Полученные им ответы были вежливыми, сочувственными, однако никто ничего подобного не видел. В итоге Малькольм не получил ничего, кроме разочарования, если не считать того, что промок до нитки. Молния, ударившая, казалось, в шпиль церкви, и оглушительный раскат грома мгновенно распугали хорошо одетую публику, бросившуюся кто к дверям, кто по экипажам.
Продолжать поиски в такую погоду просто не имело смысла.

Предыдущая страница 9 Следущая страница


Потрошители времени

Весь Лондон представлял собой необъятный лабиринт улиц и переулков. Число мест, в которых неосторожный турист из Верхнего Времени подвергался смертельной опасности, отрезвило бы даже самого отъявленного оптимиста из числа ищущих. Малькольм прошел по Стрэнду обратно, чтобы позвать Стоддарда и Шеннонов. Вчетвером они присоединились к Марго и Шахди Фероз - те ждали их в кебе, спрятавшись в экипаж от дождя. Никаких новых следов найти не удалось.
- В такую погоду ничего больше не поделаешь, - крикнул Малькольм сквозь раскаты грома. Марго устроила в кебе замечательное представление, безутешно рыдая и в изнеможении падая на Шахди Фероз, - мистер Шеннон даже закашлялся от сочувствия. Мэйви Шеннон тоже ступила на подножку, погладила Марго по плечу и шепнула ей на ухо что-то, чего Малькольм не расслышал, но на что Марго кивнула и, всхлипывая, поблагодарила ее.
- Мне так жаль, мисс, правда, но я уверена, все обернется как надо, - улыбнулась Мэйви, спрыгнула с подножки и кликнула собаку к ноге. Малькольм расплатился с м-ром Шенноном за ночную работу, приплатив премиальные за неожиданное сочувствие Мэйви, которое, с его точки зрения, дорого стоило. Возможно, Шенноны и привыкли к полной грубости жизни в Уайтчепле, где держали свое сыскное агентство, и все же это были славные, честные люди. Старый сыщик и его внучка пожелали Малькольму удачи и вместе с Альфи скрылись искать убежища от дождя. Малькольм тяжело вздохнул, потом окликнул еще один кеб, чтобы следом за Марго и Шахди Фероз вернуться в Сполдергейт. Стоддард угрюмо трясся рядом с ним. Темное лондонское небо то и дело озарялось вспышками молний.
Где-то там кто-то явно знал Бенни Катлина.
И Малькольм твердо вознамерился найти этого кого-то. Все, чего ему не хватало для этого, - это удачи, да еще потрудиться как следует. Малькольм поморщился. Не самое лучшее время напоминать себе, что до появления в его жизни Марго удача вообще отворачивалась от него. Малькольм Мур от природы не был суеверным, но и ему не удавалось отделаться от мысли, что в поисках Бенни Катлина удача не на его стороне.
Он мог только молиться о том, что она не отвернулась от Бенни Катлина.
В противном случае они скорее всего найдут его в морге.

Глава 9

Гидеон Гатри плеснул себе в стакан из дорогого хрустального графина и молча подошел к окну. Ночь, опустившаяся на город, превратила грязную выгребную яму Нью-Йорка в переливающийся у него под ногами волшебный самоцвет. За спиной бесшумно вспыхивал яркими красками экран телевизора. Гидеон нахмурился, потом пригубил виски-. Джон Кеддрик устроил сегодня для прессы отменное представление. Как этому ублюдку удавалось выжимать из себя слезу перед камерами, Гидеон так и не понял. Впрочем, пресса проглотила и это: постигшее Кеддрика горе хорошо поднимало рейтинг. Что вполне совпадало с планами Гидеона. Беспокоило же его - и его босса тоже - то, что Кеддрик выказывал неприятную склонность взрываться в неподходящие моменты. Слишком изящную партию они сейчас разыгрывали - Гидеон, Сайрил Баррис и сенатор. Чертовски изящную. В этой игре знаменитая несдержанность Кеддрика могла пойти на пользу, а могла - и во вред.
Жалко, конечно, девчонку, хотя Кеддрику, похоже, было совершенно наплевать на то, что Гидеон распорядился разделаться с его дочерью раз и навсегда. Разумеется, Кеддрик был неглуп, так что на их отношениях это никак не отразилось. Если Гидеону и его союзнику-политику удастся исполнить свои роли как надо, импульсивное решение Касси Тайрол рассказать все своей племяннице идеально сыграет на руку Сайрилу Баррису. Все, что требовалось от Гидеона, - это сдерживать несносный характер Кеддрика, чтобы тот все не испортил. Человеку вроде Кеддрика в Конгрессе цены нет: там его несдержанность и беззастенчивость в грязных политических играх превращают его в сокрушительного противника и неотразимого адвоката. Вот только его склонность к заигрыванию с прессой может обернуться против него. Призыв сенатора к расследованию деятельности "Ансар-Меджлиса", когда он обвинил их в похищении его дочери, поднял рейтинги телекомпаний на головокружительную высоту. Однако этот же призыв может поднять волну всемирного протеста против организации, которую Гидеон выбрал для осуществления планов своего работодателя. Что, собственно, тоже вполне укладывается в планы Барриса, да и самого Гидеона.
Вот только слишком тщательное расследование делишек "Ансар-Меджлиса" может им угрожать. Еще как угрожать.
Отлично, он будет следить за Джоном Кеддриком в оба. Пока что все идет по графику - с одним лишь маленьким сбоем, последствия которого должны уже быть ликвидированы. На ВВ-86 послана отличная команда, которая должна уничтожить Йаниру и всю ее семью, не говоря уже о том, чтобы довершить работу с Джиной Кеддрик и этим жалким, докучливым детективом, Ноа Армстро. Гидеон нахмурился и плеснул в стакан еще виски. Такой помехи он не предусмотрел. Меньше всего Гидеон мог ожидать, чтобы Касси Тайрол, актриса, шесть раз разведенная безмозглая храмовница, наняла детектива, чтобы тот - храни Господи - расследовал делишки ее шурина. И кто бы мог предположить, чтобы она докопалась до причин внешне совершенно случайной смерти этого маленького ублюдка Олстина Корлисса, записавшего на пленку все улики против Кеддрика? Как она вообще ухитрилась узнать об этом? Она начала действовать за несколько часов до того, как об этом сообщило ФБР. Ясное дело, тоже работа Армстро.
Олстин Корлисс... Еще один повод для беспокойства за сенатора. Если этот чертов актеришка смог разнюхать, чем на деле занимается сенатор... Когда вся эта история благополучно завершится, возможно, стоит задуматься насчет ниспровержения Кеддрика. Если обстряпать все как надо, Кеддрик даже не догадается, что это подстроил Гидеон. Да, об этом стоит подумать. Предложить это Сайрилу Баррису как возможный путь действий на будущее - после того, разумеется, как они выжмут все возможное из пребывания Кеддрика во власти. Плохо только, что в руках у Ноа Армстро оказалась копия той проклятой пленки с разоблачениями, оригинал которой они нашли и уничтожили. Возможно, Корлиссу удалось переслать ее по этому вонючему Интернету... чертовы технологии! А впрочем, как бы он ни переслал пленку Армстро в Калифорнию, это создавало чудовищную угрозу их планам в случае, если они не перехватят ее прежде, чем Армстро передаст ее властям.
Гидеон опрокинул стакан в рот и вполголоса выругался. Таких осложнений ему не нужно. Слава Богу, ситуация вновь под контролем, так что от него требуется только присматривать за Джоном Кеддриком и следить, чтобы ничего больше не пошло наперекосяк. А если нет... Тогда, видит Бог, полетят головы. Гидеон снова нахмурился. Балбес-сенатор верит, что это он командует парадом. Отлично. Пусть верит на здоровье. Если Кеддрик облажается еще раз, он быстро узнает истинное положение вещей. Это даже забавно будет: посмотреть, какое выражение примет при этом его лицо.
Гидеон выключил телевизор и принялся составлять план действий, конечным итогом которых должен был стать крах карьеры могущественного политика.

Глава 10

Марго вернулась в Сполдергейт в изрядно расстроенных чувствах: дождь хлестал вовсю, в небе сверкали молнии, а раненый и пропавший Бенни Катлин так и оставался где-то вне их досягаемости. После нескольких часов утомительных поисков она испытала настоящее потрясение, вернувшись в тепло и уютный свет Сполдергейта, где теоретики по вопросу личности Потрошителя продолжали свои оживленные дискуссии, ни капельки не заботясь о пропавшем туристе. Все, кроме Шахди Фероз. Марго до сих пор не поняла, почему та вызвалась идти с ними.
Как раз в ту минуту, когда они вернулись, между учеными разразился спор за право идти в Ист-Энд, чтобы установить на месте первого убийства наблюдательную аппаратуру. Разумеется, Доминика Нозетт и Гай Пендергаст кричали о своих правах громче всех.
- Мы тоже идем, и все тут.
- Но у вас отсутствует необходимая квалификация... - возражал Павел Костенко.
- У меня за плечами больше съемок скрытой камерой, чем у вас научных титулов на визитке!
- Ах ты грязный, двуличный... - Поцелуй меня в задницу, сам двуличный! И поди... - Довольно! - рявкнул Малькольм голосом, от которого замолчали оба. - Здесь я принимаю решение, кто идет, а кто остается! Ясно?
Даже Марго поперхнулась при виде своего жениха во гневе.
- А теперь слушайте. Мисс Нозетт, мистер Пендергаст, согласно условиям заключенных с вами контрактов, вы включены в состав группы в качестве единственных журналистов. С нашей стороны было бы ошибкой не позволить вам сопровождать членов группы наблюдателей при установке оборудования. Полагаю, вы захватили с собой миниатюрные камеры для съемки в условиях плохого освещения?
- Я свое дело знаю, - ледяным тоном отозвалась светловолосая журналистка, смерив Костенко свирепым взглядом. - И свое снаряжение.
Костенко пожал плечами и принялся разглядывать узор на ковре.
- Очень хорошо. В таком случае предлагаю вам пойти и приготовить его. Мы выходим в два ночи. Если вы оденетесь не так, как принято в Ист-Энде, или опоздаете, мы отправимся без вас. Дальше. Марго, будь добра, помоги им подобрать костюмы. Никто из них еще не бывал в Ист-Энде, кроме доктора Фероз, но помоги и ей. Вы мне будете нужны, инспектор, - повернулся он к Конрою Мелвину, старшему инспектору Скотланд-Ярда, назначенному главой группы наблюдателей. - Остальные могут заняться подготовкой приемной и записывающей аппаратуры на крыше и в подвале.
Нельзя сказать, чтобы роптания не было вовсе, но прибывшие в Лондон с предыдущими открытиями Врат члены группы явно уже привыкли подчиняться Малькольму как старшему гиду.
- Очень хорошо. Мне кажется, у вас у всех найдутся дела получше, чем стоять в вестибюле, разинув рты.
Толпа ученых и журналистов мгновенно рассосалась. Похоже, ситуация показалась забавной только Конрою Мелвину. Выходя последним, инспектор озорно подмигнул Малькольму. А потом Марго наконец осталась с Малькольмом наедине.
- Боюсь, Марго, тебе не понравится то, что я тебе сейчас скажу.
- Ох нет, Малькольм, пожалуйста, не оставляй меня здесь!
Он поморщился.
- Ты не поняла. Все с точностью наоборот. - Он рассеянно почесал затылок. - Это все проклятая история с Катлином. Слава Богу, что ты здесь. Мне нужно работать с Гилбертами, организовывать поиски. Мы должны проверить больницы, заводские лазареты - все места, где Катлин мог искать медицинской помощи.
Марго поперхнулась, вдруг увидев, к чему он клонит.
- Малькольм... Я... я не готова одна управляться со всей этой шайкой... Малькольм ухмыльнулся.
- Отлично. Я рад, что у тебя хватает ума признаться в этом. Я не собирался посылать тебя одну. Тэнглвуд славный парень, и он провел в Ист-Энде немало времени.
Марго нахмурилась.
- Не слишком ли странное это место для туристов? Малькольм неловко прокашлялся.
- Туры по борделям, - пояснил он. Ох!
- Какая мерзость!
- Он в этом не виноват, Марго. Он - служащий "Путешествий во времени". Если он хочет сохранить свое место, ему приходится водить клиентов туда, куда им хочется. Даже если это грязный бордель на задворках Уоппинга.
- Тьфу. Надеюсь, они там подцепят чего-нибудь противного.
- Время от времени и цепляют, - не без ехидства заметил Малькольм. - У врача в Сполдергейте всегда наготове солидный запас пенициллина. Собственно, именно по этой причине лондонские куртизанки начиная с восемнадцатого века носят перстни с изображением черепа.
Марго пробрала дрожь. Несчастные женщины, которым бедность не оставила никакого выбора, кроме как рисковать заразиться сифилисом - в эру, когда пенициллина еще не знали, так что болезнь неизбежно вела к разрушению тела и психики.
- Ладно, - устало произнес Малькольм. - Значит, с этим решено. Я бы советовал тебе нарядиться не мальчишкой-оборванцем, а девицей. Так у тебя будет меньше шансов влипнуть в какую-нибудь историю, тем более в обществе группы наблюдателей. Только не иди безоружной, милая. Я тебя посылаю не на пикник.
Она кивнула.
- Уж поверь мне, безоружной не пойду. Я пригляжу за ними и пригоню обратно сразу же, как только они установят на место оборудование.
Малькольм протянул к ней руки, и она упала в его объятия, крепко-крепко прижавшись к нему на долгую минуту. Он поцеловал ее с такой страстью, что у нее голова пошла кругом. Он оторвался от нее, потом прижался своим лбом к ее и вздохнул.
- Я бы все отдал, чтобы... Но я должен заняться поисками Бенни Катлина.
- Я понимаю.
Он поцеловал ее еще раз и вышел. Марго тряхнула головой, приходя в себя, потом поднялась наверх и принялась помогать вновь прибывшим выбрать себе наряды, достаточно оборванные для Ист-Энда. Доминике Нозетт пришлось помочь одеться. Хорошо хоть, Шахди Фероз уже бывала по эту сторону Британских Врат.
- Правда, по большей части в Вест-Энде, - призналась та с легкой улыбкой, посмотрев на предложенные ей одеяния. - Я по крайней мере знаю, как носить нижнее белье.
Доминика Нозетт явно ожидала от Марго, что та будет помогать ей, как какая-то горничная, - нельзя сказать, чтобы последнюю это слишком радовало. "Три месяца такого?" Марго чертыхнулась про себя, завязывая шнурки корсета мисс Нозетт. "Первым делом остригу ее славные волосы и суну ее в мальчишечью одежду погрязнее!"
Ко времени, когда часы над камином в гостиной Сполдергейта пробили два ночи и они приготовились выезжать на одном из принадлежавших "Путешествиям во времени" экипажей, Малькольм уже несколько часов как прочесывал больницы и фабричные лазареты в поисках хоть каких-то следов пропавшего туриста. Дуглас Тэнглвуд загнал ученых в просторную карету с жестким верхом и занавесками на окнах, чтобы скрыть от посторонних взглядов их резко контрастирующий с роскошью экипажа оборванный вид. Всю дорогу они провели в молчании, но напряжение не отпускало. Даже Марго, больше переживавшая за безопасность Малькольма, обнаружила, что это висевшее в воздухе ожидание заразило и ее.
Через три часа они узнают.
После полутора веков тайны они узнают все.
Если только все пойдет как надо. Если она сделает все как надо. Если не подведет оборудование... Когда они остановились наконец у Тауэра, расположенного, можно сказать, у самых врат Ист-Энда, отделяя его от более благополучных кварталов к западу, Доминика Нозетт потрясенно ахнула и ткнула пальцем в неясно выступавший из темноты силуэт.
- Мост! - прохрипела она. - Что случилось с мостом? Кто его развалил?
Даг Тэнглвуд усмехнулся.
- Успокойтесь, мисс Нозетт, Тауэрскому мосту не причиняли никакого ущерба. Его просто еще не достроили до конца. - Вспышки молний высвечивали стальные фермы, еще не связавшие два берега Темзы. Знаменитую каменную облицовку устоев еще не выложили. - Видите ли, вокруг этого моста до сих пор кипят споры. Камень поверх металла - неслыханное дело, рискованно.
- Споры? - фыркнула блондинка, явно решившая, что Тэнглвуд потешается над ней. - Вздор. Тауэрский мост - национальный памятник!
- Будет памятником, - вмешалась Марго. - Пока что это всего лишь новый мост, позволяющий судам проходить напрямую к докам на южном берегу, избавляющий тем самым от необходимости перевозить грузы пять миль по суше, и все-таки просто мост.
- Чушь!
Марго пожала плечами.
- Привыкайте. Это не тот Лондон, который вы покидали пару дней назад, мисс Нозетт. Советую вам не забывать этого. А теперь пошли, ладно? У нас нет времени стоять и препираться по поводу какого-то глупого моста, который к тому же еще и не достроили.
Они двинулись в путь - Даг Тэнглвуд возглавлял процессию, Марго и Шахди Фероз - замыкали, в то время как Доминика Нозетт и Гай Пендергаст, понизив голос, спорили о чем-то с Конроем Мелвином. Пабы уже закрылись, и свет в домах погас, пока рабочий люд досыпал свои последние часы перед рассветом, когда им снова придется вставать и зарабатывать себе на пропитание.
- Очень многие улики свидетельствуют против Фредерика Бэйли Диминга, не так ли? - тихо спрашивал Гай Пендергаст.
- Этот мелкий мошенник с мозговой горячкой? - брезгливо поморщился Конрой Мелвин. - Тот, что убил жену и детей, перерезав им глотки? Его повесили в девяносто втором.
- Но разве пресса не называла его настоящим Потрошителем? - заметила Доминика Нозетт. - И Скотланд-Ярд тоже? Много лет его посмертная маска выставлялась в Скотланд-Ярде именно как маска Потрошителя.
Конрой Мелвин пожал плечами.
- Ну, в свое время этот парень был довольно известен благодаря своей жестокости, к тому же в момент совершения убийств он находился в Уайтчепле. Вооруженный ножом - так, во всяком случае, заявляли свидетели. Но, - не без ехидства добавил инспектор, - ни одной настоящей улики против него не было. Скорее всего он был простым спившимся, подверженным припадкам моряком с дурным характером и мерзкой привычкой убивать свою семью, когда прокормить ее становилось уже слишком накладно.
- Славный парень, - пробормотала Марго, заработав ехидный взгляд Шахди Фероз.
Доминика Нозетт, спрятавшая под шляпкой миниатюрную видеокамеру, повернулась к инспектору - судя по всему, имевшее место "интервью" должно было войти в ее фильм.
- Тогда кто, вы считаете, это был?
- Не знаю, мэм; потому мы сегодня и здесь с вами, разве не так? Давайте-ка подождем немного и увидим сами, а?
Доминика Нозетт, от которой не так-то просто было отделаться, переключилась на шедших за ними Марго и Шахди Фероз.
- А вы как считаете, доктор Фероз? Вы ведь ни разу не называли имя того, кого подозреваете вы, несмотря на все эти занятные теории насчет сатанистов или повитух-лесбиянок. Ну же, доктор Фероз, признайтесь, кого подозреваете вы?
Ни Шахди Фероз, ни Доминика Нозетт не заметили пристального взгляда неряшливо одетого человека, почти невидимого в тени и резко свернувшего, чтобы пристроиться к ним сзади. Но Марго заметила. Она заметила и тяжелый кастет у него на руке, и оценивающий взгляд, который он бросил на Шахди Фероз и ее полотняную сумку. Он явно слышал, как Доминика Фероз назвала ее доктором, и решил, что в сумке наверняка найдется, чем поживиться. Может, лекарства, которые можно будет продать, или еще чего. Марго обернулась к нему и разразилась тирадой, заставившей замереть на месте не только этого громилу, но и весь отряд наблюдателей.
- Ну, что глазенапы вылупил? - пронзительным голосом выкликнула она, подступая к нему с угрожающе сжатым кулачком. - Или доктора не видывал, рвань позорная? Я ее в "Лондонского коня" по делу веду, вот оно как, а ты на ейную сумку глаз положил, а то нет? Я таковских, как ты, насквозь вижу, до самого сучьего потроха ихнего, а ты не на таковских напал - я таких враз узнаю, ежели они чего супротив леди задумают! Вот огребешь по мордасам - еще кровавой юшкой умоешься! А ну пошел!
Марго и сама сжимала кастет со свинчаткой - сжимала так сильно, что костяшки пальцев побелели. Неряшливо одетый тип остановился, разинув рот, потом рассмеялся и сплюнул сквозь гнилые зубы.
- Ну здорова языком чесать, шалава! Нужна мне твоя баба, тоже еще скажешь. Да я скорей со своей клячей схвачусь, как она назюзюкается, чем с тобой лаяться. Тьфу!
Он повернулся и исчез, только неприятный смех его доносился до них из темноты. Марго постепенно, палец за пальцем, ослабила хватку на кастете, потом повернулась и обнаружила рядом Дага Тэнглвуда, сунувшего руку в карман с пистолетом.
- Неплохо сработано, - заметил он вполголоса, - хотя и чуть слишком театрально. Леди и джентльмены, нам нельзя отставать от графика. Прошу вас, идем дальше.
Только тут Марго заметила, что члены группы наблюдателей украдкой косятся на нее через плечо, а Гай Пендергаст и Доминика Нозетт так и вовсе смотрят на нее, разинув рот. Впрочем, первой нарушила потрясенное молчание Шахди Фероз.
- Вот это да! Что вы ему такого сказали? Это вроде даже не по-английски! Правда? - неуверенно добавила она.
Марго смущенно кашлянула.
- Ну, не совсем. Это был диалект кокни. Конечно, это не литературный английский язык.
- Но все-таки, что вы сказали? - не отставала от нее ученая. - И что он вам ответил?
- Ну... - Марго помолчала, припоминая. - Я говорила ему, что у него внешность так себе, что он задумал напасть на доктора из церковного прихода, которого я провожаю в Лондонскую больницу, то есть вас. Я пообещала ему, что, если он только дотронется до вас, я дам ему по зубам кастетом, так что пусть себе проходит. А он... он ответил мне, что я выражаюсь не слишком красиво и что он не хотел ничего плохого. Сказал, что он скорее подерется со своей пьяной женой, чем будет путаться со мной. - Марго чуть улыбнулась. - В общем-то, говоря, что я грубо выражаюсь, он был прав. Кое-что из того, что я говорила, было просто ужасно. Порядочная леди могла бы упасть в обморок, пойми она хоть половину того, что я сказала.
Доминика Нозетт захихикала в полнейшем восторге:
- Милочка, да вы настоящее сокровище! Нет, правда, вас ждет блестящая карьера. Почему вы решили податься именно в разведчики? По дедовским следам, верно?
Марго не слишком хотелось говорить о своей семье. Слишком многое из того, что ее касалось, продолжало причинять ей боль.
- Нам, право же, не стоит обсуждать здесь ничего, связанного с Верхним Временем, мисс Нозетт. Этот жулик привязался к нам потому, что он подслушал наш разговор. Вы назвали мадам Фероз ее научным титулом, и это заставило его заинтересоваться нами и в первую очередь содержимым ее сумки. Здесь, в тысяча восемьсот восемьдесят восьмом году, очень мало женщин-врачей, и это привлекло его внимание. Если позже, в Сполдергейте, вам захочется еще поговорить о ремесле разведчика, что ж, я к вашим услугам, но не сейчас. И пожалуйста, не надо задавать столько вопросов о подозреваемых, пока мы на улице. Сами-знаете-кто еще не наносил удара, несмотря на убийства на Пасху и в августе, которые припишут ему уже завтра утром. И поскольку прозвище не получит широкой известности до тридцатого сентября, когда после двойного убийства его письма опубликуют в газетах, обсуждение этой темы должно быть ограничено стенами Сполдергейт-хаус.
Доминика бросила на нее упрямый взгляд, но тут же расплылась в улыбке.
- О, ладно. Не сомневаюсь, вы просто заботитесь о нашей безопасности. Но я возьму-таки это интервью, мисс Смит!
Марго так и не поняла, льстит это ей или тревожит.
А потом они подошли к повороту на Бакс-роу, и все разговоры стихли сами собой, когда наблюдатели принялись за работу. Они расставляли по заранее намеченным местам аппаратуру: мини-камеры, системы инфракрасного видения, крошечные, но мощные микрофоны и такие же крошечные передатчики, которые передадут звук и изображение на другой конец Лондона. Все работали молча, в спешке, пока не проснулись обитатели домов напротив. Стоило Конрою Мелвину воткнуть в гнездо последний штекер, как в конце улицы показался констебль, совершавший очередной обход своего участка.
- Это еще что? - подозрительно покосился на них полисмен..
- Никакой бузы, начальник, - поспешно отозвался Даг Тэнглвуд. - Так, гуляем, верно? А ну, шпана, идем, пропустим еще по одной, а?
- Ага, - буркнула Марго, - Ужрешься как свинья, а я потом тащи тебя!
- Заткни пасть, дура! Не срамись перед начальником и меня не срами!
Констебль все так же подозрительно смотрел, как Дуглас Тэнглвуд и Марго гонят остальных с Бакс-роу обратно на Уайтчепл-роуд. Впрочем, за ними он не пошел, а двинулся дальше по обычному пути. Марго с облегчением перевела дух.
Напряжение не отпускало ее всю дорогу обратно до Сполдергейт-хаус, где и ее захватила разворачивающаяся в Ист-Энде драма. В подвале особняка как раз делали пробную запись. Камеры запечатлели беспорядки в одном из домов напротив, где за возвращением домой пьяного мужа последовала потасовка. Крики и ругань, доносившиеся из дома, были явно не по-английски. Ругались даже не на кокни. Возможно, по-болгарски. В Ист-Энде проживало множество иммигрантов, так что определить язык было порой весьма сложно. Шум усилился, послышался звон бьющейся посуды, а потом все стихло, если не считать женского плача.
На улицу и окружавшие ее дома вновь опустилась тишина. За следующие три часа перед объективами камер несколько раз прошел констебль, совершенно одинокий на улице, не освещенной даже газовыми фонарями. Тихо было и в подвале Сполдергейт-хаус. Ученые и техники ждали, пили кофе, колдовали с аппаратурой. По мере того как стрелки часов неуклонно приближались к намеченному часу, напряжение в подвале особняка сгустилось настолько, что его можно было кромсать ножом Потрошителя. За десять минут до расчетного времени включили записывающую аппаратуру, хотя в кадре пока не было ничего, кроме пустынной булыжной мостовой.
- Проверьте резервные магнитофоны, - буркнул Кон-рой Мелвин. - Надо, черт возьми, быть уверенными, что запись идет по нескольким каналам.
- Номер два - идет запись.
- Номер три пишет.
- Четвертый тоже включен.
- На пятом проблемы со звуком. Сейчас разберусь.
Марго, которой все равно нечего было делать, кроме как смотреть на застывших у пультов специалистов, вдруг встрепенулась при мысли о том, как там Малькольм. Почему он еще не вернулся? Прошло ведь уже несколько часов с тех пор, как он отправился на поиски по лондонским больницам. Сколько их в Лондоне? Этого Марго не знала. После всей работы, что проделал он за последние несколько недель, обустраивая базовый лагерь и помогая ученым освоиться в Ист-Энде, он пропускал самый исторический момент: минуту, когда они наконец узнают, кто же на самом деле такой этот Джек-Потрошитель. Будь он проклят, этот Бенни Катлин! Ну почему этот идиот для перестрелки в "Пикадилли" из всех ночей выбрал именно эту... - О Боже! - нарушил тишину взволнованный голос Павла Костенко. - Вон они!
У Марго невольно перехватило дух.
Джек-Потрошитель появился в кадре, не спеша сопровождая ничего не подозревающую Полли Николз навстречу ее смерти.

***

Ночь выдалась такой, каким было все прошедшее лето: холодной и сырой. Дождь заливал мостовые, неожиданно стихал и так же неожиданно начинался снова. Гром рокотал над крышами из плитняка, словно колеса тяжело нагруженной повозки по булыжной мостовой. Вспышки молний озаряли низко нависшие тучи, подкрашенные багровым отсветом зарева: в порту снова что-то горело. Было полтретьего утра пятницы, последнего дня уходящего августа.
Джеймс Мейбрик задержался на секунду на покрытой лужами мостовой Уайтчепл-роуд, глядя на медленно плетущуюся перед ним женщину, за которой следил еще с вечера. Руки, которые он грел в карманах темного плаща, зудели в ожидании предстоящего наслаждения. Пальцы правой сжимали жесткую деревянную рукоять ножа. Он улыбнулся и пониже опустил на глаза темную фетровую кепку - одну из нескольких, купленных им в разных углах Лондона ради этой работы.
Женщина, за которой он следовал на некотором расстоянии, плелась на восток по Уайтчепл-роуд, время от времени прислоняясь к стенам домов отдохнуть. Она была невелика ростом - где-то около пяти футов и двух дюймов, - и лицо ее раскраснелось от выпитого за вечер спиртного. Высокие скулы, смуглая кожа, серые глаза, каштановые волосы, в которых начинала проглядывать седина... На взгляд ей можно было дать от тридцати до тридцати пяти лет, но Мейбрик знал о ней все, что вообще можно было знать об этой маленькой пьянчужке, за которой он так терпеливо крался. Джон Лахли рассказал Мейбрику о Полли Николз все. Все о тех годах, что она провела шлюхой на улицах Уайтчепла.
Этой "Хукерше", как назвали бы ее американцы в Норфолке в честь генерала, во время Гражданской войны поставлявшего таких женщин в солдатские лагеря, было сорок четыре года. Красавицей ее назвать было трудно. Должно быть, ей нелегко заставлять своих клиентов платить за те услуги, которые она предлагала на продажу. Улыбка ее выставляла напоказ гнилые зубы, а смуглое лицо украшалось шрамом над бровью. Она была замужем, эта Полли Николз, - женой и матерью пятерых жалких детей. Помоги им Боже, с такой-то матерью. Мэри Энн Уокер - Лахли назвал ему и ее девичье имя - вышла замуж за Уильяма Николза, пять или шесть раз уходила от него (по его собственному признанию), прежде чем бросить окончательно и его, и детей ради "работы" на улицах. Бедолаге Уильяму даже удалось убедить суд лишить ее содержания, доказав, что она промышляет проституцией.
Даже ее родной отец, Эдвард Уокер, уважаемый кузнец из Кэмбервелла, не смог жить с ней, пока она превращалась в ту жалкую тварь, за которой Джеймс Мейбрик шел в эту промозглую августовскую ночь. Отец долго ругался с ней из-за ее пьянства и в конце концов выгнал из дома. Теперь она проживала - губы Мейбрика брезгливо скривились при одной мысли о том, что это можно назвать проживанием, - в холодных комнатах ночлежек, расположенных на печально известной Флауэр-энд-Дин-стрит или не менее знаменитой Троул-стрит, каморки которых сдавались преимущественно дешевым шлюхам. В Уайтчепле было множество подобных ночлежек; в некоторых из них даже разрешалось сдавать постели мужчинам и женщинам вместе, как бы кощунственно это ни звучало. "Чертовы четверть мили", как назывался в народе отрезок Коммершл-роуд от Троул-стрит до Флауэр-энд-Дин, уже много лет считались едва ли не самым опасным местом в Лондоне.
Все это было известно Джеймсу Мейбрику даже слишком хорошо, ибо на заре своей карьеры, работая клерком в конторе торговца хлопком, он сам некоторое время жил в Уайтчепле. Здесь он повстречался со славной рабочей девушкой по имени Сара и женился на ней, здесь она жила до сих пор втайне от той богатой и вздорной сучки, на которой он женился много лет спустя и с которой жил в богатом особняке в Ливерпуле. Флори, эта змея подколодная, узнала о существовании Сары всего несколько недель назад и даже посмела потребовать от него развода - это после того-то, что сама вытворяла с этим Брирли! Джеймс только посмеялся над ней и посоветовал хорошенько подумать над собственным будущим перед тем, как предпринимать подобный шаг. Пусть подумает, пусть прикинет все свои долги у портных, оплатить которые она сама никак не сможет. Если хочет избежать позора, если не хочет срамиться сама и срамить своих невинных детей, пусть удовлетворяет его аппетиты, оставит бедняжку Сару в покое и вообще молчит в тряпочку.
Джеймс заходил к Саре сегодня, перед тем как появиться у д-ра Лахли. Ему доставляли удовольствие эти тайные визиты к драгоценной первой жене, которая не осуждала его за тягу к деньгам Флори, к положению в обществе, которая скромно жила на те деньги, что он ей давал. Хорошая девушка Сара - богобоязненная, не пожелавшая уехать из Уайтчепла, от своих единственных родственников, чтобы разрушить его карьеру. Хорошо хоть, Саре никогда не придется зарабатывать себе на жизнь на этих улицах. Даже местные спиталфилдские священники приходили в ужас и отчаяние от преступных наклонностей здешних жителей.
Джеймс Мейбрик улыбнулся в темноте. Ничего, по поводу одной местной жительницы им отчаиваться больше не придется. Уже три с половиной часа он бесшумно скользил за Полли Николз, пока та пыталась заработать четыре пенса себе на ночлег, - с самого того момента, как его провожатый, его наставник, д-р Джон Лахли окликнул ее. Одежда, в которую нарядился его замечательный учитель, заметно изменила его внешность, что весьма нравилось Джеймсу - почти так же, как нравилось ему это бесшумное преследование по ночным улицам. Бутафорская борода, которую Мейбрик купил ему в одной из театральных лавок в Сохо, перекрасив затем в другой цвет, сделала Лахли таким же незаметным, как тысячи других неряшливо одетых рабочих, спешивших по Уайтчеплу из одного кабака в другой.
Лахли заступил Полли Николз дорогу и улыбнулся ей в лицо.
- Привет, дорогая. Сырой выдался вечер, не так ли?
Доктор, чье лечение помогло Мейбрику чувствовать себя намного сильнее и бодрее, бросил короткий взгляд через плечо шлюхи на притаившегося в тени Мейбрика и чуть заметно кивнул, подтверждая, что это та самая Полли Николз, ради убийства которой он и привел сюда Джеймса. Полли Николз улыбнулась Джону Лахли обычной оценивающей улыбкой уличной женщины.
- Привет. Да уж, немного сыровато.
- Немного, - согласился Лахли. - Такой леди, как вы, не стоило бы выходить в такую погоду с непокрытой головой.
- Ух ты, сразу видно чуткую душу! - Она игриво провела пальцами по его руке. - И то сказать, была бы пара лишних монет, купила б я себе славную модную шляпку от дождя.
- Надо же, какое совпадение, - снова улыбнулся Лахли. - У меня как раз случилось несколько лишних монет. Она весело рассмеялась.
- И что может поделать леди, чтоб разделить такое богатство, а?
- Считайте, что это подарок. - С этими словами врач сунул ей в ладонь флорин.
Она опустила взгляд на лежащую в ее заскорузлой ладони монету и застыла с открытым ртом.
- Флорин? - Эта жалкая пьянчужка держала в руке монету, стоимость которой равнялась двадцати четырем пенсам: в шесть раз больше той цены, за которую она продавала себя этой ночью. Или, пользуясь другой мерой, стоимость шести стаканов джина. Полли покосилась на Лахли с неожиданной подозрительностью. - За что это вы даете мне цельный флорин, а? - Жадность боролась с опаской на ее маленьком, некогда изящном лице.
Джон Лахли одарил ее теплой улыбкой.
- Это маленький знак признательности. От нашего общего друга. Эдди шлет вам свой привет, мэм. - Он дотронулся рукой до козырька своей мятой кепки. - До него дошло, что еще один наш общий приятель, молодой человек по имени Морган, одолжил вам несколько принадлежавших ему писем. Эдди не терпится перечитать их, видите ли, вот он и попросил меня, не откажу ли я ему в любезности переговорить с вами насчет того, чтобы продать их ему нынче вечером.
- Эдди? - поперхнулась она. - Ох, мамочки! Чтоб мне провалиться, это, значит, все письма!
Мейбрик сжал рукоять ножа в кармане и улыбнулся.
Джон Лахли отвесил этой грязной маленькой шлюхе шутовской поклон.
- Считайте этот флорин обещанием будущей награды вашей щедрости в этом... гм... деликатном деле.
- Ну... да, я, можно сказать, женщина деликатная. И то сказать, мистер Эдди очень добр, что послал цельный флорин в знак расположения. Но тут вон оно что: нету у меня при себе этих писем нынче. Схожу да заберу их, вот как. Оно ведь как: припрятала я их, для Моргана-то, - поспешно добавила она.
- Ну разумеется, мадам. Но мы ведь встретимся после того, как вы их заберете? Назовите время и место, и я принесу вам награду гораздо более щедрую, чем этот жалкий флорин.
- А то как же! Дайте мне на все про все ночь, идет? Может, встретимся утром, а?
Мейбрик снова стиснул нож, на этот раз от ярости. Нет! Он не в силах ждать целый день! Эту шлюху надо покарать сейчас! Этой же ночью! Джон Мейбрик словно видел перед собой свою обнаженную жену в объятиях любовника, и это видение жгло его, распаляя острое желание убить эту грязную потаскуху, выставляющуюся перед ними так, словно она достойна дышать с ними одним воздухом. Полли Николз, какая-то жалкая шантажистка, грязная шлюха... - Вы должны понять, - говорил ей тем временем Джон Лахли. - Эдди действительно не терпится перечитать эти письма. Я встречусь с вами здесь же, сегодня ночью. Не позднее, скажем, полчетвертого утра. Этого времени вам с избытком хватит, чтобы забрать письма, купить себе что-нибудь выпить и поесть, возможно, даже купить себе красивую новую шляпку, чтобы защитить ваши прекрасные волосы от этого жалкого дождя.
Она возбужденно закивала:
- Да, да, это в самый раз, полчетвертого утра, не позже. Буду, буду я здесь и письма прихвачу.
- Очень хорошо, мадам. - Лахли снова шутливо поклонился ей. - Только не забудьте про шляпку от этой сырости. Нам не хотелось бы, чтобы вы простудились до смерти в такую сырую ночь, как эта. - Губы его скривились в безмолвной улыбке.
Обреченная шлюха беззаботно рассмеялась:
- Ох уж нет! Этого не надобно! Может, хотите пройтись куда, где сухо да тепло, а? - Она провела рукой у Лахли в паху.
Это даже развеселило Мейбрика: надо же, эта грязная маленькая потаскушка продает себя тому, кто несет ей смерть. Это возбуждало его почти так же, как мысли о том, как он будет ее убивать. Он надеялся, что Лахли отволочет ее в ближайшее укромное место и там отколотит эту беззубую шантажистку как следует.
Джон Лахли хитро улыбнулся ей.
- Разумеется, мадам. - Он снова приподнял кепку. - Мало что доставило бы мне больше наслаждения, но боюсь, долг зовет меня находиться рядом с Эдди.
- Ох, да? Ну раз так, скажите мистеру Эдди - спасибо ему за деньги и что я куплю ко встрече добрую шляпку.
Мейбрик едва сдерживал распиравшую его жажду крови. Надо же, досада какая! Он стискивал рукоять ножа с такой силой, что рука заболела. Черт подери, ему хотелось резать сейчас же! Но ему придется ждать, пока эта шлюха не найдет Лахли письма, а это еще несколько часов. "Я ее на куски разрежу, - яростно мечтал он, - вспорю ножом, наизнанку выверну, и пусть дождь вымоет всю грязь из ее гнусной утробы, которой она так легко торгует..."
Лахли отвесил ей церемонный поклон, оценить который она все равно не могла, и проводил ее взглядом, пока она ковыляла по Уайтчепл-роуд. Мудрый наставник Мейбрика подробно проинструктировал его, как именно должен он убить эту сучку, чтобы не забрызгаться кровью самому. Блестящий врач и оккультист, он нацелил его на худших из тех, кто торговал собой на этих улицах. Что ж, это достойные цели для той ярости, что копит он в себе на ту сучку, которая сегодня, поди, лежит со своим любовником в Ливерпуле. При мысли об ожидавшем его наслаждении Мейбрик почти любил своего наставника. Когда Полли, пьяно шатаясь, исчезла в ночи, Лахли молча повернулся, улыбнулся Мейбрику и пустился за ней следом.
Мейбрик шел немного позади, улыбаясь сам себе и нежно лаская пальцами деревянную рукоять ножа. Первым делом Полли Николз посетила заведение, где продавалась одежда сомнительного происхождения. Там она приобрела коричневое пальто, застегивавшееся на семь больших медных пуговиц, и подходящую соломенную шляпку черного цвета с отделкой из черного бархата. Довольно хихикая, она надела все это и тут же поспешила по мокрым от дождя улицам от паба к пабу, быстро пропив все, что осталось от серебряного флорина.
Дважды им с Лахли пришлось пережидать в тени, пока она исчезала в укромном месте с клиентом заработать три или четыре пенса, как она объясняла каждый раз, "на ночлег". И оба раза, как только она получала эти деньги, они продолжали идти за ней до следующего паба, где она спускала эти деньги на джин. Далеко за полночь она, шатаясь, вышла из очередного заведения под названием "Горячая сковорода" и нашла очередного клиента за четыре пенса. Она потратила эти деньги так же быстро, как и предыдущие.
Ночь все тянулась. Примерно в полвторого она вернулась к ночлежке по Троул-стрит, 18, и задержалась там на кухне на несколько минут, пока домовладелец не вывел ее на крыльцо.
- Ступай зарабатывай, дуся, - заявил он ей. - И без денег больше не являйся.
- Прибереги для меня постель, идет? - попросила она его. - Я скоро... Для меня заработать - плевое дело. Вон, видал, какая у меня шляпка? - Она нежно провела пальцами по полям своей соломенной шляпки. - Были у меня нынче денежки, а будет еще больше. Правду говорю, скоро приду с деньгами на ночлег... и еще останется.
И снова они тащились за ней по улицам - явно в поисках нового клиента, чтобы заплатить за порцию джина в ожидании половины четвертого. Возможно, она уже забрала письма, которые искал Лахли, из комнаты, заплатить за которую у нее пока не было денег и которая ей больше не понадобится. Мейбрик бесшумно скользил за ней в темноте, как и невидимый Джон Лахли - неясная тень чуть впереди, только лицо иногда белело, высвеченное вспышкой молнии. Раскаты грома раздражали Мейбрика сильнее, чем дождь. Дождь ему пригодится, чтобы смыть кровь, которой он окропит эти улицы... Полли Николз шаталась по улицам почти целый час. За это время ее услуги были отвергнуты несколькими клиентами. Следом за ней они уже подходили к углу Уайтчепл-роуд и Осборн-стрит, когда она вдруг помахала рукой какой-то женщине, идущей по Осборн-стрит.
- Ба, уж не Эмили Холланд ли это? - хихикнула она. - Где пропадала, Эмили?
Эмили Холланд была значительно старше, чем Полли Николз, - почти ровесница Мейбрика, как он решил, хотя на вид ей можно было дать куда больше его пятидесяти. Эмили приветствовала пьяную проститутку с изрядным удивлением.
- Полли? Вот уж не ожидала встретить тебя в такой час! Чего это ты разгуливаешь так поздно? А я-то из Шедуэллских доков. Пожар смотрела. - Эмили махнула рукой в сторону порта, небо над которым и впрямь окрашивалось еще заревом. За эту ночь это был уже второй пожар. - Так что ты делаешь в такой час, Полли? Я-то думала, ты воротишься на Флауэр-энд-Дин вместе со мною, Энни да Элизабет. Ты ж была ведь в "Белом доме" с нами вчерашней ночью.
- Была-то была, - кивнула Полли, не без труда ворочая языком. - Да только вишь ты, надо еще деньжат раздобыть на ночлег. Этот поганец не пускает меня на ночлег без денег.
- Полли, да ведь уж полтретьего утра! - Словно эхом на эти слова пробили часы на соседней церкви. - Слыхала? Почему это у тебя до сих пор нету денег на ночь?
- Ну, были у меня деньги. Три раза были. - Она с отсутствующим видом дотронулась до своей новой шляпки. Впрочем, про флорин и письма она не сказала ни слова, что, пожалуй, было к лучшему, иначе Мейбрику пришлось бы убивать еще и эту, новую шлюху, Холланд. Лахли ясно сказал, что никто из этих грязных проституток не должен знать об этих важных письмах. Воистину Мейбрик оказывал всей Англии большую услугу, избавляя ее улицы от той грязи, олицетворением которой была Полли Николз.
- Три раза, Эмили, - повторяла тем временем Полли, - три раза были у меня деньги, и все пропила. Все до последнего пенни. Три раза. Да ты не хмурься. Будут у меня денежки, и скоро будут, тогда и вернусь к тебе с девочками. - Она похлопала по карману и пьяно хихикнула. - Так что до скорого.
Простившись с Эмили Холланд, Полли неверным шагом двинулась в новом направлении - по Осборн-стрит в направлении Шедуэллских доков и пожара, - возможно, она рассчитывала найти среди зевак платежеспособных клиентов. Подруга вполголоса пожелала ей вслед доброй ночи, с минуту смотрела ей вслед, потом печально покачала головой, пожала плечами, поплотнее запахнула шаль и продолжила свой путь по Осборн-стрит в противоположном направлении. Джеймс Мейбрик выждал, пока Эмили Холланд не скроется в ночи, и снова пустился в погоню. Джон Лахли тоже вышел из укрытия.
- И то сказать, хоть кости погрею, на пожаре-то, - донесся до Мейбрика голос Полли. Она пьяно засмеялась и подошла к толпе, собравшейся у Шедуэлла смотреть на то, как горят портовые склады. Там царил хаос. Пожарные поливали водой горящий склад и несколько соседних с ним, также обреченных. С реки огонь заливали с пожарных судов, пытаясь не допустить распространения этого пылающего ада дальше.
Более двух столетий миновало со времени Большого Пожара, но Лондон так и не забыл катаклизма, уничтожившего почти всю британскую столицу. Единственным положительным последствием того пожара, заставившего тысячи людей бежать из своих домов и бессильно смотреть на то, как гибнет в огне все их добро, было полное искоренение Черной Смерти. С той поры бубонная чума не вспыхивала в Лондоне ни разу.
Во всяком случае, именно та чума. Зато чума другого рода - тысячи проституток и шлюх - продолжала осквернять столицу величайшей империи на земле. Ничего, этой ночью Мейбрик начнет свой поход за искоренение этой смертоносной чумы. Он улыбнулся, набрался терпения и принялся следить за попытками Полли Николз подцепить клиента.
Несмотря на поздний час, все прилегающие к месту пожара улицы были запружены людьми. Сырой воздух был наэлектризован опасностью. Как и Лахли, Мейбрик старался не углубляться в толпу, поэтому довольно быстро потерял пьяную Полли Николз из виду. Царившая в Шедуэлле атмосфера напоминала карнавальное безумие. Алкоголь лился рекой. Неустанно шаривший взглядом поверх голов Мейбрик и сам пропустил несколько пинт темного эля, пытаясь залить сжигавший его изнутри огонь. Джон Лахли в конце концов тоже исчез в толпе, оставив его ждать. Мейбрику хотелось ругаться благим матом, так он устал от этой ходьбы и бесконечного ожидания. Он с такой силой сжимал свой нож, что наверняка украсил свою руку синяками.
Примерно через час, когда пожар продолжал еще свирепствовать, Мейбрик наконец снова увидел знакомую черную шляпку с бархатной отделкой. Полли Николз как раз выходила из дверей битком набитого кабака, открытого в нарушение всех законов о питейных заведениях. Ее шатало из стороны в сторону под воздействием бог знает какого количества спиртного. Она прошла мимо Мейбрика, даже не заметив его, едва не свалилась с крыльца, на которое тем временем выходил следом за ней Джон Лахли, и поплелась по Осборн-стрит обратно к Уайтчепл-роуд.
Подходило время ее встречи со смертью.
Возбуждение охотника полностью захватило Мейбрика; он крался за своей добычей, замирал в тени и снова скользил вперед под раскаты грома, напоминавшие рык свирепого зверя в ночи. Они медленно продвигались вперед, пока толпа и пожар не остались далеко позади. Полли доковыляла до совершенно опустевшей уже Уайтчепл-роуд и свернула на восток, неверным шагом направляясь к условленному месту встречи. Джон Лахли двинулся на открытое место, делая свой ход в этой игре, целью которой была связка каких-то писем. И вдруг он застыл на месте. Мейбрик тоже остановился, кляня судьбу за невезение. В конце квартала со стороны пожара показался мужчина, одетый как портовый грузчик, и окликнул женщину.
Мейбрик с наставником отступили в тень козырька над дверью дома напротив. Склонив головы, грузчик и пьяная шлюха вполголоса обменялись несколькими словами. Потом мужчина негромко хохотнул, и Мейбрик услышал, как Полли сказала: "Да". В следующее мгновение оба, оглядевшись по сторонам, поспешили к ближайшему укромному месту и остановились так близко от Мейбрика, что он буквально улавливал их запах.
Кровь бешено пульсировала в его жилах, пока он стоял в темноте, слыша шорох задираемых юбок и стук подбитых гвоздями башмаков о камни, когда он прижимал ее к кирпичной стене, тяжелое дыхание и негромкие, но настойчивые и ритмичные шлепки плоти, ударяющей о плоть. Ноздри Мейбрика раздувались от волнения. Стиснув деревянную рукоять своего ножа, он жадно ловил резкий вздох женщины, когда она прижалась бедрами к своему клиенту.
Он почти видел, как стискивает мозолистая рука грузчика отвердевшую грудь, как водит по обнаженному бедру и задранным юбкам. Он представлял себе лицо своей жены, ее прекрасные волосы, рассыпанные по обнаженной груди, представлял, как этот немытый грузчик входит в нее, как он берет ее прямо на улице, слышал в темноте прерывистое дыхание своей жены... В ночи послышалось негромкое ругательство, потом ее ободряющий голос. "Ну же, - должно быть, думает она сейчас, - давай кончай скорее, я пьяна и хочу спать, и скоро они придут с деньгами за письма. Так что кончай, получай свое удовольствие, увалень несчастный..."
Мейбрик еще крепче сжал нож в кармане и чуть не задохнулся от нетерпения, пока та продолжала шептать пользующему ее мужчине: "Все хорошо, милый, вот хорошо, ну и здоровый же фриар у тебя..."
Фриар Тук... вот как они здесь, на улицах, называют... Наконец до убежища Мейбрика донеслось негромкое мужское уханье.
Он подождал, пока их дыхание не замедлится, успокаиваясь.
Потом подождал, пока не стихнет шорох оправляемой одежды, звяканье монет в кармане, шепот... - Вот тебе трехпенсовый, лапуля, и еще блестящий пенни в придачу. - За этим последовали смачный поцелуй и негромкий шлепок мозолистой лапой по прикрытым тканью выпуклостям. - И то сказать, знатно ублажила.
Мейбрик ждал, а кровь молотом колотилась в висках, заглушая цоканье подкованных подошв грузчика по мостовой. Когда шаги стихли, он услышал голос Полли.
- А что, вот они, денежки на ночлег, будто не говорила я Эмили, - бормотала она заплетающимся языком. - У меня теперь и шляпка славная, и пальто теплое, и тридцать восемь пинт, и на ночлег осталось. А ведь еще за письма дадут! - Она негромко засмеялась.
Дрожа от нетерпения, он ждал, пока она выберется из подворотни на открытое место. Бренча деньгами в кармане, она заковыляла дальше по Уайтчепл-роуд. Бесшумно ступая резиновыми подошвами - они оба купили себе те же башмаки, какие носят миллионы слуг, чтобы не раздражать шагами хозяев, - вышел из своего укрытия на противоположной стороне улицы Лахли... - Привет, любимая, - прошептал доктор. Она испустила сдавленный вскрик и резко обернулась, едва не упав.
Лахли поддержал ее.
- Ну-ну. Я не хотел вас пугать. Спокойно. Она вылупила на него глаза.
- Ох, да это вы, - выдохнула она. - Ну и напугали же меня! - Она радостно улыбнулась и дотронулась рукой до своей шляпы. - Видали? Все купила, как вы сказали. Что, хороша?

Предыдущая страница 10 Следущая страница


Роберт Асприн

- Очень хороша. Очень идет. И бархатом отделана? Славная шляпка. Надеюсь, письма, о которых мы говорили, у вас с собой?
Лицо ее исказила неуверенная улыбка.
- Ну, одно с собой, да.
Никто, кроме Мейбрика, не заметил вспышки гнева на лице Лахли. Он снова улыбнулся ей.
- Одно? Но, дорогая моя, их было четыре! Мистеру Эдди действительно необходимо получить весь комплект.
- Ясное дело, нужно, и кто б его за это винил, да только у меня всего одно письмо. А я как искала подругу, повсюду искала - ну, ту, у которой остальные три... - Подругу? - Мейбрик даже удивился тому, как ровно, чуть удивленно звучит голос Лахли. - Подругу?
Глупая дура даже не заметила в его голосе опасного металла.
- Ну, так оно вышло, что у меня даже пенни какого не было, а погода-то холодная да дождливая. Вот я и дала три письма Энни, а она мне - шиллинг, чтоб я заплатила за ночлег да чтоб констебль не забрал меня за спанье на улице да не послал меня в Ламбет, в работный дом. Она их для меня хранит - покуда я не верну ей тот шиллинг, чтоб... Лахли осторожно взял ее за подбородок.
- Что это за подруга, Полли? Как ее зовут?
- Энни. Я ж сказала, Энни Чапмен, что живет в ночлежках по Флауэр-энд-Дин, как я... Она хранит для меня те три письма, но к завтрему утру я их заберу, правду говорю.
- Ну конечно, - снова улыбнулся Лахли. Рука Мейбрика, сжимавшая нож, взмокла от напряжения.
Полли нетерпеливо заглядывала Лахли в лицо.
- А скажите, кончили вы свои дела с мистером Эдди на сегодня? - Она прижалась к Лахли; от нее все еще разило пОтом того грузчика. - Уж не зайти нам куда, прежде как я ворочусь за Энни?
- Нет, на сегодняшнюю ночь дела у меня еще не все, - не без иронии ответил Лахли. Мейбрик все больше восхищался им. Кивком головы Лахли подозвал Мейбрика. - Но у меня здесь друг, у которого есть немного свободного времени.
Полли повернулась, снова чуть не упав, так что Лахли снова пришлось поддержать ее.
- Ну, раз так, привет, милый.
- Добрый вечер, мэм, - приподнял шляпу Мейбрик.
- Полли, - с легкой улыбкой произнес Джон Лахли, - это Джеймс, мой добрый знакомый. Джеймс позаботится о тебе сегодня. Ладно. Вот деньги за то письмо, что ты принесла. - Лахли протянул ей пригоршню сверкающих соверенов.
Полли поперхнулась, потом порылась в кармане и достала измятое письмо.
Лахли осторожно взял его, пробежал взглядом надпись на конверте и высыпал деньги ей в руку. Потом покосился на Мейбрика и едва заметно дернул губой. Полли не долго будет радоваться этим деньгам.
- Вот. Первая выплата. Остаток тоже будет очень скоро. Возможно, мистер Джеймс согласится проводить вас в какое-нибудь уютное место?
Полли в свою очередь улыбнулась Мейбрику и провела рукой по его бесформенным штанам.
- Здорово.
Дыхание Мейбрика участилось. Он улыбнулся ей в глаза; кровь продолжала барабанным боем пульсировать в висках.
- Сюда, дорогая, - сказал он шлюхе.
Они с Лахли заранее рассчитали время, за которое обходят этот квартал констебли из отдела "Эйч", так что у Мейбрика в запасе еще оставалось несколько минут. Этого должно было хватить. Лахли приподнял свою кепку, пожелал Полли доброй ночи и быстрым шагом ушел по Уайтчепл-роуд, насвистывая что-то на ходу. Разумеется, Джеймс знал, что тот сделает круг по тихой Бейкерс-роу и Бакс-роу и что они скоро встретятся... очень скоро.
Мейбрик взял Полли за руку, одарил ее ослепительной улыбкой и повел ее прочь от широкой улицы - по Томас-стрит, узенькой улочке, пересекающей по мосту железную дорогу. За мостом тянулась улица еще Уже, известная как Бакс-роу; на нее выходили высокие глухие стены складов, рабочая школа и несколько длинных жилых домов, в которых проживали торговцы шляпной мануфактуры Шнейдера.
Джеймс знал Шнейдера, маленького грязного чужеземца, что в этом районе города означало только одно: еврей. Джеймс весьма тщательно выбирал место для убийства. Ведь это грязные чужеземцы, наводнившие Лондон, подрывали моральные устои Британской империи, принося с собой свои чужеземные привычки и бесовские религии, говоря на всех языках Вавилонского столпотворения, кроме честного английского. Да, Джеймс выбрал это место с особой тщательностью, дабы оставить весточку на пороге тех ублюдков, что уничтожают все английское.
Место, куда он направлялся, представляло собой старый конюшенный двор, расположенный между школой и жилыми домами. Единственный уличный фонарь горел в дальнем конце Бакс-роу. Когда они сошли с моста на узкую, шириной не более двенадцати футов от стены до стены улочку, Мейбрик снова сунул руку в карман. Он погладил пальцами рукоять прекрасного блестящего ножа, потом сжал ее. Пульс его бился все чаще, запах дешевого джина, секса и алчности ядом дурманил ему мозг. В ушах эхом звенели те непристойности, которые она шептала грузчику. Дерево рукояти едва не скользило в мокрой от пота руке. Ну же, кричал его рассудок. Скорее, пока не вернулись чертовы констебли! Он сделал глубокий вдох, воскрешая в памяти образ своей прекрасной, бесстыжей жены - обнаженной, извивающейся под телом своего любовника в номере той гостиницы, куда они заходили вдвоем у него на глазах, гостиницы на богатой ливерпульской Уайтчепл-стрит... надо же, какое совпадение!
Мейбрик бросил взгляд вдоль Бейкерс-роу. Из-за угла Бакс-роу показался Лахли и кивнул, давая ему знать, что все спокойно. Мейбрик почти задыхался от нетерпения. Левая рука его сжала руку шлюхи. Почти нежно Мейбрик прижал ее спиной к воротам конюшенного двора. Она улыбнулась ему и принялась ворошить свои юбки. Он скользнул рукой по ее локтю, поласкал грудь, потом пальцы его поднялись выше, к ее шее... Он с размаху ударил ее кулаком в зубы.
Хрустнула кость. Выкрошилось несколько зубов. Она ударилась затылком о ворота и изумленно застыла. Мейбрик сжал ее горло сильнее. Глаза ее выпучились. Беззубый рот беззвучно шевелился. Некогда изящное лицо исказилось от ужаса: она начала задыхаться. Перед глазами Мейбрика маячило лицо его жены - задыхающееся, беззубое, перекошенное страхом... Он сунул большой палец в рот милой, бесстыжей Флори и рванул щеку. Сука почти не сопротивлялась. Он рвал ее горло, ее лицо, безмолвное, ничего не понимающее от страха. Она была так пьяна, что могла только слабо цепляться за рукав его плаща.
Джеймс Мейбрик улыбнулся прямо в глаза умирающей шлюхе... ...и вынул свой блестящий нож.

***

Скитер Джексон толкал свою тяжело нагруженную тележку по направлению к мужскому туалету на Малой Агоре. Бутылки позвякивали, а швабры норовили задеть манифестантов, запрудивших почти всю площадь и окруживших запертый киоск Йаниры плотным кольцом. Впрочем, пока что их протесты только поставили под угрозу всю торговлю, да и вообще могли закрыть станцию из-за стычек, которые с завидной регулярностью вспыхивали между ними и строителями "Аравийских Ночей".
"Дрянь дело, - мрачно думал он, с трудом протискиваясь через толпу. - Мы по горло в дерьме". Он пробился наконец к цели. Ему полагалось покончить с мытьем этого сортира еще пятнадцать минут назад, но график трещал по швам из-за непрекращающихся манифестаций. Он подставил ведро под кран, пустил горячую воду и как раз собирался добавить в нее моющего порошка, когда услышал нечто подозрительное.
В одной из кабинок за его спиной послышалась какая-то возня, потом звонкий удар сотряс всю легкую перегородку. Скитер резко повернулся, сжав швабру обеими руками на манер копья. Новый удар сопровождался приглушенным вскриком, высоким и напуганным. Потом дверь кабинки отворилась, и из нее вышел дюжий парень восточного типа в джинсах, рабочей рубахе и с подобием бурнуса на голове. Вид он имел весьма довольный; на ходу он продолжал застегивать ширинку. Из кабинки послышался приглушенный женский плач.
Скитер, прищурившись, посмотрел на строителя, на поясе которого висел в ножнах кривой нож для резки линолеума. В нападениях на Йаниру и ее семью были замешаны именно эти ублюдки. Скитер не сомневался, что они вполне могут знать, где она, несмотря на то что на допросах в Службе безопасности вокзала они клялись и божились в своей невиновности. Там, где они появлялись, начинались всякие неприятности, и одна из них, похоже, как раз имела место перед Скитером.
- Не хочешь сказать, в чем дело? - негромко спросил Скитер, заняв позицию между мускулистым строителем и выходом из туалета.
Темноглазый парень скользнул взглядом по Скитеру, но тут же ухмыльнулся, успокоенный его небольшим ростом и хрупким на вид сложением.
- Маленьким девочкам не стоит просить больше денег, чем они стоят.
- Ой ли? - Скитер покачнулся на пятках, проверяя равновесие. Он понимал, что играет в опасную игру. Эти ребята не расставались со своими рабочими инструментами, которые легко превращались в смертоносное оружие. Но он не мог выпустить этого ублюдка отсюда просто так, тем более что в кабинке кто-то плакал, как ребенок, которому сделали больно. - Эй, там, с вами все в порядке? - крикнул он паре грязных теннисных туфель, видневшихся за приоткрытой дверью. - Если нужно, я позову "скорую".
- С-Скитер? - Дрожащий от страха голос показался ему знакомым.
В голове его что-то щелкнуло, он вспомнил этот голос, и тут же его охватила ярость, холодная и смертоносная, как те ветры, что задувают зимой в Гоби.
- Бергитта? - Девушка, съежившаяся у перегородки, была даже моложе Скитера. В тот первый, самый жуткий день она помогала искать Йаниру, когда Служба безопасности опустила руки. Найденные обучали ее современным техническим навыкам, чтобы она могла зарабатывать себе на жизнь, не торгуя собой.
- Скитер, пожалуйста... не надо... он... он ударит тебя... Скитер не собирался бросать члена своей приемной семьи выходцев из Нижнего Времени, тем более обиженного кем-то вроде этого ухмыляющегося громилы.
- Сколько он обещал тебе заплатить, Бергитта? - спросил он, не сводя взгляда с глядевшего на него исподлобья строителя.
- Д-двадцать... но все в порядке. Пожалуйста... Скитер смерил злобного строителя брезгливым взглядом.
- Двадцать? Ба, да мы никак бережливы сверх меры, а? Да за двадцатку даже гамбургера не купишь. Слышишь, жопа, ты заплатишь моей знакомой столько, сколько обещал, и уберешься отсюда, пока я не рассердился.
Черные глаза удивленно расширились.
- Заплатить? Ей? - Он засмеялся противным, издевательским смехом. - Прочь с дороги!
Скитер не пошевелился. Его противник сердито нахмурился, потом быстро шагнул вперед, сжав одну руку в кулак, а второй потянувшись к поясу. Скитер увидел, как блеснула сталь... Рукоять швабры описала в воздухе дугу и смачно соприкоснулась концом с солнечным сплетением нападавшего.
Верзила охнул и, выпучив глаза, сложился на конце швабры. Нож звякнул о кафельную плитку, и Скитер отшвырнул его ногой в лужу под дальним писсуаром, потом перехватил задыхающегося строителя за шиворот и сунул его мордой в ведро. Пока тот глухо булькал в горячей воде, Скитер с профессиональной ловкостью вытащил его кошелек и изучил его содержимое. Отдельные бульки из-под воды напоминали ругательства, однако основным их результатом стали лишь самые восхитительные мыльные пузыри, какие только доводилось видеть Скитеру.
Достав деньги для Бергитты, Скитер снова взял их бывшего владельца за воротник рубахи и извлек его физиономию из воды.
- А теперь, - мягко произнес он, - не хочешь ли ты рассказать мне про Йаниру Кассондру?
Ответ прозвучал по-арабски и наверняка непристойно.
После четвертой водной процедуры тот поклялся, что никогда и ничего не замышлял против Йаниры Кассондры и усыпал бы ее путь розами, только бы его больше не окунали в воду. Поколебавшись, Скитер решил, что ублюдок, похоже, не врет. Он сунул кошелек в покрытые мыльной пеной зубы.
- Двадцать за оказанные услуги, остальное за нанесенный ущерб. А теперь убирайся отсюда, пока я не переломал тебе ребра. Или не вызвал полицию.
Легкого движения шваброй хватило, чтобы мокрый строитель опрометью бросился к выходу, не обратив внимания на висевшую над дверью табличку "Осторожно, скользко!". Судя по крикам и визгу из-за двери, он врезался прямо в толпу манифестантов. Минуту спустя послышались полицейские свистки, и визгливый женский голос заявил, что "...он меня сбил с ног! Да, он побежал вон туда!..".
Разминая немного потянутое плечо, Скитер пересек туалет и заглянул в кабинку. Бергитта держалась рукой за разбитую щеку. Платье ее было порвано. При виде этого ярость охватила Скитера с новой силой.
- Ты в порядке? - мягко спросил он.
Она кивнула и вдруг заплакала, дрожа так сильно, что он слышал, как колотится ее идентификационный браслет - подарок Найденных - о перегородку. Скитер прикусил губу, потом вздохнул и, присев рядом с ней, осторожно погладил ее по роскошным платиновым волосам, переливающимся в свете лампы над головой.
- Ш-ш, - прошептал он. - Он уже ушел. Все в порядке, ш-ш... - Когда она перестала плакать, он заглянул ей в лицо. - Бергитта, идем в лазарет.
Она мотнула головой.
- Нет, Скитер, у меня нет денег... Он протянул ей деньги из кошелька.
- Деньги есть. И у меня тоже есть кое-какие сбережения, так что не беспокойся об этом, ладно? - Вообще-то он откладывал эти деньги на квартплату, но, черт побери, он всегда сможет спать в помещении Совета Семерых, в подвале, пока не сможет позволить себе снять новую квартиру.
Бергитта снова тихо заплакала; слезы катились по ее разбитому лицу. Скитер достал из своей тележки бумажное полотенце и вытер ей щеки, потом помог ей подняться. Когда она пошатнулась, он просто-напросто поднял ее на руки и понес. Она цеплялась за его плечи и прятала лицо от встречных. Когда он внес ее в помещение лазарета, Рэчел Айзенштайн как раз выходила из своего кабинета.
- Скитер! Что случилось? Снова беспорядки? - встревожено спросила она.
- Нет. Один задница-строитель бил ее по лицу и бог знает по чему еще, пока я не вмешался. Он и меня пытался вспороть ножом для линолеума.
Рэчел сжала губы.
- Неси ее в смотровую, Скитер. Посмотрим, не повредил ли он ей что-нибудь еще. И нам стоит заполнить протокол осмотра для Безопасности. Чем больше претензий мы предъявим, тем больше вероятность того, что Булл не спустит это дело на тормозах и вышвырнет виновного в этом через Главные, наплевав на график стройки. Кит и так уже наседает на Булла с этим.
А потом заботы о Бергитте приняла на себя Рэчел, а Скитер оказался в неожиданной для себя роли заявителя в полицию. Он опознал типа по фотографии, выбрав ее из пачки регистрационных анкет.
- Вот он. Да, этот ублюдок угрожал мне ножом для резки линолеума.
- Ты понимаешь, что мы не можем выдвинуть против него обвинения в том, что он сделал с Бергиттой? - спросил офицер, когда Скитер передал ему бумаги. - Она же из Нижнего Времени. У нее нет никаких гражданских прав.
- Угу, - мрачно буркнул Скитер. - Понимаю.
В поисках Йаниры Кассондры они перерыли небо и землю, но только из-за храмовников и того влияния, которое приобрели Храмы Владычицы Небесной. Однако Бергитта была всего лишь простой девчонкой из Нижнего Времени, безвыходно запертой на станции и лишенной защиты тех, кто правил в этом ее новом мире. Хуже того, она была известна как проститутка. Служба безопасности и пальцем не пошевельнет, когда в беду попадают девушки вроде Бергитты.
- Если ты хочешь, - говорил тем временем офицер, - чтобы этого типа обвинили в нападении и угрозе применения оружия плюс все, что я еще смогу придумать, ты это получишь, но это все, что мы можем ему припаять, Скитер.
- Да, я хочу, чтобы его обвинили, - буркнул Скитер. - И вышвырнули его со станции, если вы сможете этого добиться. Вместе с его дружками.
- Не трать воздуха понапрасну. Они и так отстают от графика, а ведь первый тур через Врата намечен на следующий месяц. Мы сможем устроить суд после того, как закончат новую секцию Общего. Но пытаться вышвырнуть его со станции до окончания строительства - дохлый номер. Мне это тоже не нравится, но именно так обстоят дела. По-моему, тебе стоит понимать это.
- Спасибо, - вздохнул Скитер. - Я знаю, что вы делаете все, что в ваших силах.
Тем временем вернулась из смотровой Рэчел.
- У нее легкое сотрясение и пол-лица в синяках, но в общем с ней ничего страшного. Никаких внутренних повреждений, все кости целы.
Скитер вздохнул с облегчением:
- Спасибо.
Рэчел с любопытством смотрела на него:
- Ты дрался с вооруженным человеком, защищая ее? Скитер пожал плечами:
- Собственно, это и дракой не назовешь. У меня была швабра, он бы ко мне не подобрался.
- Ну, как бы ты ни считал, это все-таки было рискованно, Скитер.
До него дошло, что она пытается благодарить его. Он ощутил, что щеки его горят.
- Слушай, насчет оплаты. У меня есть немного денег... - Поговорим об этом позже, ладно? Ой-ой... Скитер оглянулся и побледнел.
В дверях стояло его начальство, и вид у него был не самый довольный.
- Это правда? - спросил Чарли Райан.
- Что - правда? - настороженно переспросил Скитер.
- Что ты избил строителя из-за какой-то чертовой уличной девки из Нижнего Времени? А потом принес ее сюда в оплачиваемое мною время?
Скитер стиснул кулаки.
- Да, это правда! Он колотил ее, как... - Я тебе плачу не за то, чтобы ты спасал своих дружков из Нижнего Времени, Джексон. Я вел себя по-другому, когда это касалось Йаниры Кассондры, но это уже слишком! И будь я проклят, если буду платить тебе за то, что ты упек работящего профессионала в кутузку!
- Чарли, - сделала попытку вмешаться Рэчел. - У всех на станции неприятности с этими парнями, и тебе это хорошо известно.
- Не лезь в это дело, Рэчел! Джексон, я плачу тебе за то, чтобы ты мыл сортиры. Вот как раз сейчас один сортир на Малой Агоре не вымыт.
- Да вымою я ваш вонючий сортир! - буркнул Скитер. Чарли Райан смерил его взглядом с ног до головы.
- Нет, не вымоешь. Ты уволен, Джексон.
- Чарли... - всполошилась Рэчел.
- Ну его, Рэчел, - махнул рукой Скитер. - Знай я, что работаю на вонючего мракобеса, я бы уволился месяц назад.
Он вышел из лазарета и позволил толпе в Общем зале увлечь его за собой.
Что делать дальше, он представлял себе смутно.
Несколько столетий он бесцельно бродил туда-сюда, сунув руки в карманы, глядя на туристов, осваивающихся в своих театральных нарядах, смеющихся над покупками друг друга и угощавших друг друга дорогими обедами. Интересно, подумал он, задумывается ли хоть кто-нибудь из них, каково смотреть на все это запертым на этом вокзале выходцам из Нижнего Времени?
Он сидел на мраморном бортике фонтана у Вокзала Виктория, в буквальном смысле этого слова повесив голову, когда из толпы вынырнул Кайнан Рис Гойер. Выражение лица его было угрюмее обычного.
- Скитер, у нас неприятности.
Скитер поднял взгляд: что-то в голосе валлийца встревожило его.
- Неприятности? Ох, ну что еще?
- Юлий, - тихо ответил Кайнан. - Он пропал.
Скитер только зажмурился. О нет... Только не хватало, чтобы еще один друг пропал. Подросток из Древнего Рима сколотил детей Найденных в подобие клуба, известного под названием "Банда Потерянных и Найденных". Под ненавязчивым присмотром Йаниры "банда" начала зарабатывать деньги, провожая заблудившихся туристов в свои гостиницы, а также служила глазами и ушами Совета Найденных в тех местах, где появление взрослых возбудило бы подозрения. Именно эти ребятишки позволили Совету довольно много узнать о произрастающих на станции сектах - во всяком случае, куда больше того, чем сумели обнаружить Майк Бенсон или кто-либо из его подчиненных.
- Как давно он пропал? - устало спросил Скитер.
- Не знаем точно, - вздохнул Кайнан. Никто не видел его с... - Валлиец задумался. - Он выполнял какое-то поручение Совета перед теми беспорядками, при которых исчезла Йанира. С тех пор его никто не видел.
- О Боже. Что же творится на этой станции?
Кайнан в сильнейшей досаде стиснул кулаки.
- Я не знаю! Но если узнаю, Скитер, я разорву на части того, кто в этом виноват!
В этом Скитер не сомневался. Да и сам он не прочь был бы помочь.
- Ладно, надо организовывать новые поиски. На этот раз Юлия.
- Его "банда" уже ищет вовсю.
- Я хочу, чтобы они подобрались как можно ближе к этим ублюдкам - строителям "Аравийских Ночей". И к этим сектантам Потрошителя. Все уроды на этой станции, у которых может быть повод желать исчезновения Йаниры или сеять здесь смуту, должны быть в списке подозреваемых.
Кайнан кивнул.
- Я переговорю с ребятами. Они злы, Скитер. Злы и напуганы.
- Угу. Я тоже, Кайнан Рис Гойер. Я тоже.
Валлиец медленно кивнул:
- Да. Храбрый мужчина - тот, кто признает, что боится. Только дурак считает себя невидимкой. Совет Семерых созывает внеочередное совещание. Еще одно.
- Ничего удивительного. Когда?
- Через час.
Скитер кивнул. По крайней мере ему не придется бояться потерять работу, сбегая на Совет тайком. Кайнан Рис Гойер все не уходил.
- Я слышал, что случилось, Скитер. С Бергиттой все в порядке?
- Угу. Избита, напугана, но Рэчел говорит, что ничего страшного.
- Хорошо. - Бывший лучник сжал челюсти. - Чарли Райан - свинья. Он нанимает нас потому, что с нами ему не приходится платить... как это называется? Отчислений профсоюзу.
- Угу. Расскажи мне про это.
- Скитер... Что-то в голосе собеседника заставило его снова поднять взгляд.
- Несчастный случай может произойти со всяким... - Нет. - Скитер заставил себя подняться на ноги и заглянул валлийскому лучнику в глаза. - Нет, он имел полное право уволить меня. Да и работал я паршиво, почти все время тратил на поиски Йаниры и Маркуса. Я все равно считаю, что он мог бы пересмотреть свои ценности, но ни о каких несчастных случаях и слышать не желаю. Спасибо, конечно, но это была бы пустая трата сил. Такие, как Чарли Райан, вырастают как грибы. Раздави одного, на его месте выскочат пятеро. И потом, если кто и высадит ему зубы, так пусть уж это лучше буду я, идет?
Кайнан Рис Гойер явно готов был поспорить, но передумал.
- Что ж, твое право, - тихо произнес он. - Впрочем, сегодня ты обрел больше, чем потерял.
Скитер не нашелся, что сказать.
- Увидимся на Совете, - тихо сказал валлиец и исчез, оставив его стоять среди гомона Общего зала, гадая, почему вдруг у него так защипало в глазах.
- Я приду, - пообещал Скитер пустому воздуху перед собой.
Сколько еще его друзей растворятся в воздухе, прежде чем эта гадкая история завершится? Что такого видел или слышал Юлий, чтобы его тоже схватили? Ох, попадись тот, кто заварил эту кашу, в руки Скитеру... Уж тогда он точно узнает, что значит нарушить законы монгольского рода Якка. А пока у Скитера пропал еще один друг... У Скитера было слишком мало друзей, чтобы рисковать потерять еще хоть одного.

***

Марго возбужденно подалась вперед и тут же отпрянула от омерзения. И тут она разглядела лицо и ахнула, узнав его.
- Джеймс Мейбрик! - вскричала она. - Это же Джеймс Мейбрик! Торговец хлопком из Ливерпуля!
- Ш-ш-ш! - Ученые возмущенно замахали на нее руками, пытаясь расслышать все, что могут сказать убийца и его жертва. Правда, все это записывалось на пленку, включая последние шаги Полли Николз. Марго подавила приступ тошноты, глядя, как Мейбрик провожает свою жертву к воротам, на которых он распнет и зарежет ее. Когда он ударил ее кулаком, Марго спрятала лицо в руках, не в силах смотреть. Хватало и звуков... - Черт подери, а это еще кто такой? - вдруг взорвался Конрой Мелвин.
Марго подняла взгляд на экран... Прямо за Джеком-Потрошителем, продолжавшим кромсать свою уже мертвую жертву, виднелась еще одна мужская фигура.
- Джеймс... довольно, - чуть слышно прошептал он. Мейбрик продолжал кромсать ножом шею мертвой женщины, словно пытаясь отрезать ей голову, и он повысил голос. - Она мертва, Джеймс. Хватит!
Кто бы ни был этот незнакомец, Джеймса Мейбрика он явно знал. Что еще важнее, Мейбрик тоже знал его. Безумный огонь в глазах Мейбрика погас, и он оглянулся. Губы его шевелились.
- Но голова... я хотел голову... - Псих. Законченный маньяк.
- Некогда. Заберите деньги у нее из карманов. И торопитесь, констебль появится вот-вот.
Размещенные на Бакс-роу камеры запечатлели узкое угрюмое лицо с висячими усами. Совершенно незнакомый мужчина подошел поближе посмотреть на то, что осталось от Полли Николз. Пока Мейбрик обшаривал карманы убитой, незнакомец положил руку ему на плечо - случайный жест, но тому, кто знаком со строгим этикетом викторианской эпохи, он говорил очень многое. Эти люди знали друг друга достаточно хорошо, чтобы позволить себе подобную фамильярность. Мейбрик вытирал свой нож о юбки Полли.
- Отлично, Джеймс. Вы справились просто замечательно. Сначала задушили ее, как вам и было сказано. Крови вытекло не больше бокала. Очень хорошо. - Голос понизился до шепота. Интонации и слова выдавали в говорившем образованного человека, но едва уловимые детали заставляли подозревать в нем уроженца Ист- Энда. - Деньги, Джеймс! - повторил он резче.
- Да, доктор! - зарокотал в динамиках хриплый от сексуального возбуждения голос Мейбрика. Пристрастившийся к мышьяку торговец хлопком из Ливерпуля склонился над окровавленными останками своей жертвы и, обшарив ее карманы, достал из них несколько больших монет - судя по золотому отблеску, соверенов. - Писем больше нет, доктор, - прошептал он.
- Писем? - эхом пробормотал Павел Костенко, почти уткнувшись лицом в монитор, чтобы лучше рассмотреть лицо незнакомца. - Каких еще писем? И что за доктор?
В противоположном углу полицейский инспектор Кон-рой Мелвин вдруг захлебнулся почти беззвучным смехом, причина которого была понятна лишь ему одному. Марго пообещала себе спросить его позже, что смешного нашел он в этой жуткой истории.
Тем временем незнакомец на экране монитора выказывал признаки крайнего нетерпения.
- Ну конечно, там не должно быть других писем. Она же сказала, что продала их, сучка пьяная, и я ей верю. Пошли, Джеймс, констебли из "Эйч" будут здесь с минуты на минуту. Вытрите башмаки, они в крови. И идите со мной. Вы справились замечательно, Джеймс, но нам нужно спешить.
Мейбрик выпрямился.
- Хочу свое лекарство, - нетерпеливо сказал он.
- Конечно, вы получите все лекарства, которые вам нужны, еще до вашего отъезда домой. После того, как мы попадем в Тибор.
Глаза Мейбрика на экране блеснули. Он схватил незнакомца за руку.
- Спасибо вам, доктор! Так вспороть эту сучку... она вскрылась, как спелый персик... черт, как здорово... - Да, да, - нетерпеливо тянул его прочь узколицый мужчина. - Вы можете все это описать в вашем бесценном дневнике. Только позже. А теперь идемте со мной, нам нужно спешить. Сюда... Оба зашагали прочь от камеры, двигаясь быстро, но не слишком, чтобы не возбуждать подозрений на случай, если кому-нибудь вдруг взбредет в голову выглянуть из окна. Бесформенный труп Полли Николз остался лежать у ворот, на которых она умерла; растрепанные юбки скрывали жуткие увечья, нанесенные ножом Мейбрика. Марго смотрела вслед двум мужчинам, которые явно состояли в каком-то кошмарном заговоре, включавшем в себя неизвестные письма, заплаченные проституткам деньги и убийства. Никакого логического объяснения этой игре Марго не находила; впрочем, судя по виду окружавших ее ученых, они - тоже. Кто этот таинственный доктор и каким образом связан с ним Мейбрик? И почему в дневнике Мейбрика нет ни намека на подобный оборот событий?
Этот дневник с потрясающими подробностями описывал множество окружавших Мейбрика людей: его неверную жену-американку, их детей, молоденькую служанку из Америки, его братьев, работников, друзей, убитых им женщин - но в нем ни разу не упоминалось ни о каком сообщнике в убийствах пятерых уайтчеплских проституток, в совершении которых он сознавался.
Кто же тогда этот смуглый, чужеземного вида мужчина? Мужчина, вдруг сообразила Марго, идеально совпадающий с одним из описаний Потрошителя. А Мейбрик с его светлой кожей и светлыми же волосами, с его массивной часовой цепочкой из золота, до последней детали совпадал с описаниями других свидетелей. Выходит, показания множества опрошенных лондонской полицией свидетелей разнились по одной простой причине: убийц было двое.
- Все правильно, - прохрипела Марго. - Их двое! Темноволосый, похожий на иностранца, и светловолосый. И ведь Израэль Шварц, купец, который видел нападение на Элизабет Страйд, видел обоих! Действующих рука об руку!
Она опомнилась, заметив, что взгляды ученых обратились на нее. Шахди Фероз хмурилась, но Марго почему-то ощущала, что вовсе не от неодобрения. Скорее, она просто задумалась.
- Да, - кивнула доктор Фероз. - Вся путаница вызывалась именно этим обстоятельством. Вообще-то в этом нет ничего необычного.
Марго поперхнулась.
- В чем?
Шахди Фероз подняла на нее взгляд.
- Гм? О! Я хотела сказать, нет ничего необычного в подобном сговоре между психопатами. Более слабый психопат, серийный убийца, иногда цепляется за наставника, если угодно - за личное божество. Он боготворит более сильного убийцу, исполняет его волю, учится у него. - Она снова нахмурилась, но темные глаза ее возбужденно горели. - Да, это серьезно. Этого мы не ожидали. Разумеется, вполне вероятно, что большинство убийств этого периода можно будет приписать Потрошителю - если Потрошитель на поверку оказался двумя людьми. Двумя в высшей степени обеспокоенными чем-то людьми, действующими совместно, - господином и почитателем. Они могут действовать различными методами, чем, возможно, и объясняется неясность в вопросе, кто из тех женщин действительно убит Потрошителем.
- Да, - вмешался инспектор Мелвин. - Но как насчет этих писем? Каких писем? И кто этот тип? Он не укладывается ни в одну из известных схем. Ни в одну, черт меня подери!
Доктор Костенко покачал головой.
- Верно, ни в одну из известных. И все же схема намечается. Он врач. Человек с медицинским образованием. Несомненно, именно этот доктор советовал Джеймсу Мейбрику предварительно душить свои жертвы, чтобы кровь из разрезанных сосудов не забрызгала его одежду. Если бы жертва Мейбрика в момент, когда он перерезал ей горло, была еще жива, он был бы весь покрыт "красной жижей", о которой он пишет в своем дневнике.
Строки, о которых говорил Костенко, принято было считать обычным американским преувеличением, вследствие чего некоторые эксперты вообще считали дневник фальшивкой. Верно, Мейбрик несколько лет прожил в Норфолке и женился на американке, так что, несомненно, был хорошо знаком с американским сленгом поздневикторианского периода. Что ж, порой даже эксперты бывают слепы, как пещерные креветки.
Костенко продолжал задумчиво хмуриться на телемонитор.
- Кто бы это ни был, у него внешность иностранца и джентльмена, как и описывали свидетели. Образованный человек.
- И он жил в Ист-Энде, - услышала Марго собственный голос. - Это слышно по его произношению.
И снова она оказалась в центре внимания всей ученой братии. Гай Пендергаст улыбнулся:
- А ведь она права, Мелвин. Перемотайте запись назад. Сами послушайте внимательнее. Только не делайте поспешных выводов. К этим звукам надо привыкнуть, слушать их каждый день, как на работе.
Шахди Фероз оживленно закивала.
- Да, берите пример с мисс Смит. Произношение Ист-Энда выделяется специфическими гласными звуками и ритмикой. Браво, Марго.
Приятное тепло разлилось в груди Марго. Она улыбнулась знаменитой ученой. Ей даже показалось, что она парит в воздухе в паре дюймов от пола. К реальности ее вернул резкий голос Доминики Нозетт:
- Что ж, я намерена узнать, кто он такой, этот наш таинственный доктор! Кто со мной?
Гай Пендергаст бросился за своими камерами.
- Нет, никуда вы не пойдете! - Марго бросилась к двери и решительно загородила собой единственный выход из подвала. - Мне очень жаль, - твердо заявила она, - но официальное полицейское расследование начнется на Бакс-роу уже через несколько минут. И никого - вы поняли: никого из членов этого тура - не должно быть поблизости от места убийства, когда появится полиция. Там установлены наши камеры и микрофоны, так что каждая секунда происходящего фиксируется.
- Послушайте, - начал Гай Пендергаст. - Не можете же вы держать нас взаперти в этом подвале!

Предыдущая страница 11 Следущая страница


Потрошители времени

- У меня нет ни малейшего желания запирать кого-то в этом подвале! - парировала Марго, стараясь производить впечатление рассудительной и властной, хотя на деле не чувствовала себя ни той, ни другой. - Но сейчас нет решительно никакого смысла ехать из Сполдергейта в Ист-Энд. Мейбрик опознан. Его спутник оставался тайной на протяжении почти ста пятидесяти лет. Разумеется, мы начнем работу по его идентификации. Осторожно. Постепенно. Известие об этом убийстве потрясет Уайтчепл. Особенно увечья, когда голытьба из работного дома, готовя ее к погребению, разденет ее завтра утром и обнаружит их. В конце концов, еще месяца не прошло с тех пор, как в Ист-Энде зверски убили Марту Тэбрем.
- Седьмого августа, - подала голос Шахди Фероз. - И не забывайте про Эмму Смит, убитую на Пасху. Для обитателей Ист-Энда четвертое апреля было не так уж и давно. Тем более когда женщин режут на куски, а никто из ходящих по этим улицам не ощущает себя в безопасности.
- Верно, - настойчиво подхватила Марго. - Поэтому все там решат, что это не первое убийство, а уже третье. Нам просто нельзя разгуливать по Ист-Энду, задавая вопросы вроде: "Скажите, не приходилось ли вам видеть поблизости доктора заграничной внешности, приятеля Джеймса Мейбрика?" Тем более что здешние следователи пока не имеют ни малейшего представления о том, что Джеймс Мейбрик замешан во всем этом, не говоря уже о том, втором, парне, кто бы он ни был. Поэтому, проводя наше собственное расследование, мы должны проявлять исключительную осторожность. Я достаточно ясно объяснила?
Доминика Нозетт казалась раздраженной, но все же кивнула. Ее напарник помедлил и тоже согласился, хотя без особой радости на лице. Что ж, вроде бы пронесло. Пока.
- Хорошо. А пока я предложила бы проанализировать уже имеющиеся записи на предмет поиска дополнительных улик. Инспектор, не могли бы вы перемотать одну из резервных пленок, пока на остальных продолжается запись?
Пока все повторно просматривали запись, Шахди Фероз сидела, задумчиво прикусив губу.
- Он мне знаком. Не лицо, нет, но голос... Где-то я его слышала. Голову даю на отсечение, что слышала. - Она тряхнула головой, явно сердясь на свою память. - Уверена, я еще вспомню. За последние несколько лет я встречала столько людей из разных мест и времен. Я провела в Лондоне несколько недель, изучая оккультные объединения вроде Теософического общества, а также различные ордена друидов. И если он дружит с Джеймсом Мейбриком, он тоже может быть из Ливерпуля, а не из Лондона. Но я знаю точно, я видела или слышала его раньше. В этом я совершенно уверена.
Однако могла Шахди Фероз вспомнить что-то или нет, так и осталось неизвестным, ибо в это время зазвонил телефон с известием о возвращении с ночных поисков Малькольма и его людей. Никаких вестей о Бенни Катлине не было, хотя, судя по голосу Малькольма в трубке, все обстояло еще хуже, чем он рассказал Марго. Марго прищурилась и хмуро покосилась на монитор, на котором наблюдатели в очередной раз просматривали запись. По крайней мере Бенни Катлин ничем не напоминал этого неизвестного Потрошителя. И дипломник из Америки не мог говорить как лондонец из Ист-Энда, тем более старающийся изгнать из своего голоса всякое напоминание о бедности. Мысль о том, что им придется распутывать две различные тайны, продолжение разборок Верхнего Времени и убийства Потрошителя, глубоко расстроила Марго. В таком настроении она тихо вышла из подвала и поднялась встретить своего жениха.
- Что стряслось, Малькольм? - прошептала Марго, когда он обнял ее, зарывшись лицом в волосы.
- Ох, Марго... мы по уши в неприятностях из-за Катлина.
Она заглянула ему в глаза и сама испугалась тому, сколько в них было усталости.
- Что еще?
- Помнишь тех, убитых? В гостинице и перед Оперой? Они не здешние, как мы предполагали. Не бандиты из Найхола.
Во рту у Марго пересохло.
- Нет?
Он покачал головой.
- Нет. Констебли из тамошнего отделения попросили нас с мистером Гилбертом приехать в полицейский морг на предмет опознания трупов: ведь мистер Катлин некоторое время находился в Сполдергейте. - Он помолчал. - Марго, они из Верхнего Времени. Носильщики с ВВ-86. Гильберт узнал обоих. Он говорит, они прошли Врата с вашей группой. Он видел, как они грузили багаж вновь прибывших туристов, а потом оба исчезли, бросив полдюжины туристов с багажом на вокзале Пэддингтон. Отвечавший за ту группу человек из Сполдергейта решил, что это журналисты, проскользнувшие через Врата под видом носильщиков, и пытался преследовать их, но уже через несколько минут потерял их из виду и вернулся на помощь туристам.
Марго устало потерла глаза.
- Я ничего не понимаю, Малькольм, - тихо простонала она. - Ну зачем паре носильщиков бросать работу, бежать на другой конец Лондона и пытаться укокошить дипломника в гостинице "Пикадилли"?
- И, не преуспев в этом, гнаться за ним до самой Оперы? - добавил Малькольм. - Не знаю, Марго. Не имею ни малейшего представления. Бред какой-то.
- Может, Катлин как-то связан с организованной преступностью? - предположила Марго и сама поежилась от такой мысли.
- Видит Бог, это может быть что угодно. Думать не хочу об этом, хоть ненадолго. Что там слышно насчет Потрошителя? - добавил он, снова притягивая ее к себе и зарываясь губами в ее волосы.
- Ты не поверишь, - пробормотала Марго ему в плащ. Лицо Малькольма, мокрое от дождя, болезненно сморщилось.
- Что, так гадко?
- Достаточно гадко. - Она рассказала ему все, что они узнали, сидя в подвале.
Малькольм негромко присвистнул.
- Боже праведный. Значит, сладкая парочка? И ты уверена, что тот, второй, не Катлин?
- Нет, если он только не притащил с собой спеца по пластической хирургии. И не умеет ходить на ходулях. Тот парень гораздо выше Бенни Катлина.
- Что ж, хоть одна хорошая новость. Что бы ни случилось с Катлином, по крайней мере он не маньяк-убийца.
- Нет, - тихо возразила Марго. - С учетом того, что произошло на станции, а еще того, что ты обнаружил насчет парней, которых он застрелил вчера вечером, пожалуй, я бы чувствовала себя лучше, если бы Катлин оказался Потрошителем.
- Милая, - вздохнул Малькольм. - Хотелось бы мне, чтобы ты ошибалась.
На это Марго не нашлась, что ответить. Она просто отвела своего усталого жениха в кровать и сделала все, что в ее силах, чтобы помочь им обоим забыть о ночных ужасах.

Глава 11

Кит Карсон коротал время в задней комнате "Нижнего Времени", пытаясь обставить Голди Морран в бильярд - и по обыкновению проигрывая, - когда туда вошел Роберт Ли, темные глаза которого опасно поблескивали.
- Что случилось? - с опаской спросил Кит, пока Голди с грохотом закатывала очередной шар в угловую лузу. Антиквар расплылся в ухмылке:
- Боже! Так ты еще не слышал?
- Не слышал о чем? - Голди на мгновение подняла взгляд, прежде чем сунуть в карман очередные Китовы пятьдесят баксов. - Надеюсь, не очередной бунт при открытии Главных?
- Нет, - хитро прищурясь, признал Роберт. - Ты ни за что не поверишь, какие новости приходят из Верхнего Времени!
Кит нахмурился:
- Правда? Погоди, не говори. Какая-нибудь группа психов из Верхнего прислала на станцию делегацию с официальным протестом?
Ли только прищурился еще сильнее.
- Ну, если на то пошло, прислали, только не по поводу Джека-Потрошителя или его жертв.
Кит фыркнул. Шумная группа, назвавшая себя СОС - "Спасите Обреченных Сестер", - пыталась добиться права на вмешательство ради спасения лондонских проституток, которым предстояло погибнуть от рук Джека-Потрошителя, несмотря на тот факт, что это неминуемо повлияло бы на ход истории. Они аргументировали свою позицию тем, что, раз уж эти женщины считались все равно что грязью, стоит хотя бы попытаться. Впрочем, Кит считал эти доводы несостоятельными, поскольку дело Джека-Потрошителя - нравилось это кому-то или нет - уже стало одним из самых громких в истории криминалистики.
- Ладно, - вздохнул Кит, глядя на очередной точный удар Голди. - Если это не СОС и не кто-то вроде ордена Джека-Властелина, что же это?
Роберт ухмыльнулся.
- Помнишь парней из "Ансар-Меджлиса", участвовавших в беспорядках? Ну, тех, кого Майк Бенсон закатал в кутузку? Их приятели в Верхнем Времени устроили там настоящий ад. Нападения на Храмы Владычицы Небесной, уличные беспорядки и все такое. И конечно, нашлись считающие, что здесь начнется то же самое - из-за Йаниры Кассондры. Тут уже прибыла целая толпа с требованиями освободить посаженных Майком Бенсоном ублюдков. Они считают, что арест банды террористов из Нижнего Времени, нелегально проникших с одного вокзала на другой с целью убийства, является нарушением их прав. Кит только поморщился.
- И почему это меня не удивляет? - За его спиной скользнули в лузу очередные полсотни его, Кита, кровных баксов. - Но, - с надеждой добавил он, - ты ведь не с этим пришел, нет?
Ли сочувственно проводил глазом очередной шар, закаченный Голди в лузу, на этот раз боковую.
- Ну, в общем-то нет. Эта новость еще лучше. Голди примерялась кием к новому шару, но при этих словах подняла взгляд.
- Надо же! Что-то еще лучше толпы психов, защищающих несуществующие права террористов из Нижнего Времени?
- Ага, - кивнул Ли. - Лучше даже прибытия отряда дружинниц "Ангелов Чести". Первое же, что они устроили, оказавшись здесь, - это учинили драку с идиотами, требующими освобождения арестованных "братьев". Хорошую драку. Разнесли три торговых киоска, закусочную и костюм, который сооружала Конни Логан. Она подает в суд на возмещение ущерба. Костюм штучный, стоимостью в восемь кусков.
Кит застонал.
- Как мило, - буркнула Голди. - Именно этого нам как раз и не хватало. Что может быть хуже бригады воинствующих феминисток, видящих единственную цель жизни в запихивании своей религии штыками в глотки всем остальным?
Ли выждал, пока Голди снова прицелится, и только тогда позволил бомбе разорваться.
- Помните сенатора Джона Кеддрика? Того типа, который запрещает все, с чем он не согласен? Он еще разглагольствует насчет угрозы, которую несет современному обществу туризм во времени? Так вот, похоже, "Ансар-Меджлис" похитил его единственную дочь. После того как застрелил его свояченицу и черт знает сколько еще народу в нью-йоркском ресторане. Теперь Кеддрик угрожает позакрывать все до одного функционирующие Вокзалы Времени, если только его детку не вернут ему живой и невредимой.
Удар Голди превзошел все ожидания. Пять шаров перелетели через борт и с громким стуком грохнулись об пол. От Голдиного ругательства с потолка посыпалась побелка.
- Ух ты, Голди! - Сочувствия на лице Роберта было не больше, чем у сытого кота. - Прошу прощения, графиня.
Ненавистное прозвище, которым одарил самую печально известную менялу Ла-ла-ландии Скитер Джексон, в сочетании с проигранной партией настолько разъярили Голди, что она лишилась дара речи. Она молча стояла с кием в руке, испепеляя антиквара взглядом и шипя, как упавшая в воду головешка.
Кит восхищенно покачал головой.
- Роберт, тебе просто цены нет! - Он взял свой кий, вернул пять шаров на сукно и спокойно обошел стол. Голди продолжала стискивать конец своего кия с такой силой, что Кит всерьез обеспокоился за его сохранность. Когда последний шар закатился в дальнюю угловую лузу, Кит церемонно поклонился, отставив руку вбок. - Спасибо, Голди, игра вышла просто восхитительная.
И протянул руку за выигрышем.
Все так же испепеляя их взглядом, Голди расплатилась и на негнущихся ногах вышла из комнаты - ни дать ни взять подбитый боевой корабль, под вражеским огнем возвращающийся в родной порт. Подмоченная репутация волочилась за ней словно хвост поломанного воздушного змея. Кит с ухмылкой спрятал выигранные деньги в карман, потом исполнил вокруг бильярдного стола джигу.
- Свершилось! Черт, наконец-то свершилось! Я побил саму Голди!
- Поздравляю, - усмехнулся Роберт. - Сколько десятилетий ты ждал этого дня?
Кит не клюнул на эту приманку.
- Ерунда, парень. Выпьешь со мной?
- А то!
Они вывалились в основное помещение бара, где как следствие неожиданного выигрыша Кита переходили из рук в руки неслыханные суммы. Бар наполнился веселым смехом: жители Ла-ла-ландии радовались победе почти так же, как сам Кит. Согласно местным легендам, в нынешнем тысячелетии - или сколько там Голди Морран проживала на станции - она не проиграла еще на бильярде ни одной партии.
Пробиваясь к стойке сквозь обступившую ее толпу алчущих посетителей, Кит повысил голос:
- Послушай, ты это серьезно - насчет угроз Кеддрика закрыть все вокзалы?
Улыбка исчезла с лица Роберта Ли.
- Увы, серьезнее не бывает.
- Черт. Этот тип - самый опасный политикан нашего века. Если он объявил нам войну, наше дело плохо. Очень плохо.
- Ага, - кивнул Ли. - Мне тоже так показалось. И беспорядки на станции тоже играют против нас. Мы будем напоминать зону военных действий. И так уже аккредитованные на станции съемочные бригады всех телекомпаний посылают в Верхнее Время с курьерами груды отснятого материала.
Кит нахмурился.
- Ну, если уж за дело взялись телевизионщики, Кеддрику даже не потребуется закрывать нас. Туристы сами сделают это за него, оставшись сидеть дома.
Вид у Роберта стал таким же озабоченным, как у самого Кита. Обоим в случае закрытия станции Шангри-ла было что терять. Обоим принадлежали бесценные объекты, забрать которые в Верхнее Время они не могли. А за те, что могли, им пришлось бы выложить целое состояние на уплату положенных ДВВ пошлин. И это не говоря о том, что Шангри-ла стала для них родным домом: здесь они строили свои мечты, здесь строила свои мечты и единственная внучка Кита.
- Молли, - буркнул Кит, плюхаясь на стул у стойки. - Нам нужно выпить. Принеси-ка нам по двойному. Нет, по паре двойных. В одной посудине.
Барменша из Нижнего Времени, попавшая на станцию Шангри-ла через Британские Врата, сочувственно улыбнулась им и налила. Несмотря на то что вокруг продолжало кипеть веселье, Молли смогла каким-то одной ей известным образом почувствовать, что оба вовсе не празднуют победу Кита над Голди Морран. Кит следил за тем, как она наливает питье ему в стакан, ощущая внутри неприятную пустоту. Куда податься Молли, если станцию закроют? И не только Молли, но и остальным ее жителям, попавшим сюда из Нижнего Времени? Этого Кит не знал.
- Те кретины, которые требуют прав для "Ансар-Меджлиса", защищают не тех выходцев из Нижнего. Скажи, ну почему никому не приходит в голову заботиться о ребятах вроде Молли или Кайнана Риса Гойера?
Роберт Ли вглядывался в свой стакан.
- И не придет - пока на этом нельзя будет сделать хорошей прессы.
Это было настолько справедливо, что Киту пришлось заказать еще двойного.
Интересно, подумал он, когда до кого-нибудь из власть имущих дойдет, что проблемы с выходцами из Нижнего Времени, с которыми сталкиваются все Вокзалы Времени, необходимо решать, и решать безотлагательно. Он надеялся только, что к этому времени Шангри-ла еще не закроют.

***

Когда Скитер услышал, что Чарли Райан нанял Бергитту на место уборщицы, освободившееся с его, Скитера, уходом, первой его мыслью было, что у Райана все же, возможно, и есть душа. Потом ему в голову пришла другая мысль: что, если Райану нанес короткий визит Кайнан Рис Гойер? Впрочем, как бы то ни было, Бергитта наконец-то получила работу, которой хватало, чтобы платить за свою квартирку размером со шкаф, еду, а также вокзальные налоги.
Однако стоило ей узнать, что ее взяли только потому, что прежде уволили его, она тут же явилась к нему, вся в слезах, и заявила, что увольняется.
- Не смей, - вскинулся он. - Даже и думать забудь об этом. Ты не виновата в том, что я потерял работу.
- Но, Скитер... - Тс-с! - Он прижал палец к ее губам. Синяки с ее лица пока не сошли, но глаза по крайней мере открывались. - И слышать не хочу ничего такого. Тебе необходима работа. Я себе работу найду. Я и за ту-то взялся только потому, что они предложили мне ее первой.
Выражение ее лица подсказало Скитеру, что ей хорошо известно: другой работы ему и не предлагали. Что делать, чтобы заработать на жилье, пищу, электричество и налоги, Скитер не имел ни малейшего представления. Все, что ему пока оставалось, - это заботиться о немногих оставшихся у него друзьях. Поэтому он запер свою холостяцкую квартирку и галантно взял Бергитту под руку.
- А теперь завалимся куда-нибудь и отметим твою новую работу!
Общий зал до сих пор оставался для Скитера лучшим местом в мире - даже несмотря на сознание того, что Маркуса и Йаниру на станции так и не нашли. Голоса возбужденных туристов, яркие краски одежд, разноцветные огни, товары со всего мира и из множества Врат станции Шангри-ла, мириады аппетитных ароматов из ресторанов, кафе и закусочных - все это захлестнуло Бергитту и Скитера приливной волной, стоило им выйти в зал из Жилого сектора.
- Как насчет суши? - поддразнил Скитер Бергитту: та обожала рыбу, но не разделяла восторга тех, кто предпочитал есть ее сырой.
- Фу, Скитер!
- О'кей, - рассмеялся он. - Что ты скажешь тогда насчет якитори?
Маленькие бамбуковые шампуры с нанизанными на них кусочками маринованной курятины стали для юной шведки одним из любимых кушаний Верхнего Времени.
- Да! Это будет настоящий пир!
И они отправились в Новый Эдо, где с избытком хватало маленьких японских закусочных. Проходя мимо Вокзала Виктории, Скитер задержался и купил у цветочницы - еще одной девицы из Нижнего Времени, которая сама пошила себе соответствующий костюм - большую алую розу. Найденные построили в подвалах станции несколько оранжерей; это помогало разнообразить рацион свежими овощами и пополнять казну за счет продажи цветов. Специальные светильники для них были куплены Йанирой на деньги, вырученные в ее киоске.
При мысли о Йанире и всем, что сделала она для этих людей, в горле у Скитера застрял здоровенный комок Все же он заставил себя улыбнуться и протянул розу Бергитте. Она покраснела и порывисто обняла его. Скитер едва не поперхнулся.
- Эй, - выдавил он из себя. - Я умираю от голода. Пошли искать якитори.
Они почти миновали Викторию - при этом Бергитта каждые несколько секунд нюхала свою розу - когда наткнулись на Молли, барменшу из викторианского Лондона, окруженную ордой бесцеремонных журналистов.
- Знать не знаю, кто он такой, - отмахивалась от них Молли. - И не желаю! Да пустите меня, у меня работа, а то вот опоздаю, так мне жалованье урежут... - Но вы ведь жили в Ист-Энде, - крикнул один из репортеров, тыча ей в лицо микрофоном.
- И разве вы не зарабатывали на жизнь проституцией? - отпихнул его в сторону другой. - Каковы ваши взгляды на проблемы проституции в Ист-Энде?
- Как бы вы себя чувствовали, вернувшись сейчас в тогдашний Лондон?
- Скажите, ваши клиенты били вас? Подвергались ли вы нападениям?
Шагавшая рядом со Скитером Бергитта начала дрожать. Она так крепко схватилась за руку Скитера, что он испугался, не останется ли на ней синяка.
- Сделай же что-нибудь, Скитер! Как они только могут спрашивать у нее такое? У них что, сердца нет?
Молли, зажав в руке пакетик с ленчем - она явно вышла с работы на перерыв, - испепелила наседавших на нее репортеров взглядом
- Сопля вам в глотку! Да провалиться мне на этом месте, чтоб я хоть чего вам сказала! И не суйте мне свои микрофоны, покуда я вам их в задницу не сунула, козлы позорные! А ну брысь с дороги!
С этими словами она с достоинством повернулась и зашагала в направлении бара "Нижнее Время"; толпа разинувших рот репортеров почтительно расступалась у нее на пути. В наступившей мертвой тишине неожиданно громко прозвучал смех Скитера
- Мне кажется, Молли вполне постоит за себя сама, - хихикнул он, потрепав Бергитту по руке. - Готов поспорить, такого они еще не слышали. Ладно, идем, пока мы не умерли с голоду.
Бергитта помахала Молли - та прошла мимо них; репортеры тащились за ней следом, но на почтительном расстоянии.
- Знаешь, Скитер, теперь мне этих репортеров даже жалко, - с улыбкой призналась Бергитта.
Скитер купил им по порции якитори и чашке горячего зеленого чая, и они отправились гулять по Общему, закусывая на ходу. В Приграничном Городе царило затишье, зато Камелот кишмя кишел туристами: до открытия Врат Анахронизма оставалось всего несколько дней. Сотни любителей поиграть в Средневековье наводнят станцию вместе со своими лошадьми, охотничьими соколами и прочим сопутствующим хаосом, неизбежным, когда участники двух рыцарских турниров длиной в месяц пытаются протиснуться сквозь одни Врата в противоположных направлениях.
- Я слыхал, ДВВ собирается взять Монгольские Врата под более пристальное наблюдение, - сказал Скитер, когда они проходили лавку, где продавались снасти для соколиной охоты. - Говорят, что при последнем открытии туда проникла пара контрабандистов. Монгольские соколы в Верхнем Времени идут на вес золота - их могут позволить себе только арабские шейхи. Некоторые виды в Верхнем Времени уже вымерли. Монти Уилкс хочет удостовериться, что эта парочка не попытается контрабандой вывезти чемодан соколов или не менее ценных яиц.
- Скитер, - нахмурилась Бергитта, вытирая губы бумажной салфеткой. - Почему их это так беспокоит? Если по ту сторону Главных таких птиц больше нет, разве не хорошо будет, если кто-то их туда провезет?
Скитер хмыкнул.
- Это тебе только так кажется. Вообще-то, если у тебя есть специальное разрешение, ты можешь проносить через Врата даже вымирающие виды. Запрещается только контрабандный вывоз их на продажу, не платя при этом пошлины. Как гласит первый закон путешествий во времени: "ДА НЕ ИЗВЛЕКАЙ ПРИБЫЛЬ ОТ ПУТЕШЕСТВИЯ ВО ВРЕМЕНИ".
Бергитта покачала головой: странности Верхнего Времени до сих пор ставили ее в тупик.
- Мой брат - торговец, - задумчиво сказала она и тяжело вздохнула: ей никогда уже не увидеть свою семью. - Он сказал бы, что такой закон - просто безумие. Как заниматься делом, если от него нет
прибыли?
- Бергитта, милая, - усмехнулся Скитер. - Ты только что задала вопрос, цена которому шестьдесят четыре миллиона долларов. Что до меня, я тоже считаю этот закон сумасшедшим. Но я всего лишь бывший вор, так что кого интересует мое мнение?
- Меня, - тихо произнесла Бергитта.
В горле у Скитера снова застрял комок. Он сделал большой глоток чая, чтобы скрыть жжение в глазах, и чуть не поперхнулся, поскольку комок мешал не только дышать, но и глотать. Он отчаянно закашлялся; Бергитта колотила его кулачком промеж лопаток.
- Извини, - прохрипел он. - Спасибо.
Прогулка привела их в конце концов на Малую Агору, где царил настоящий хаос. Репортеры у Виктории сразу показались им цветочками по сравнению с заполнившими площадь религиозными фанатиками и - Господи, спаси и помилуй! - дружинницами "Ангелов Чести". Ангелы прибыли на станцию, исполненные твердой решимости защищать местных выходцев из Нижнего Времени и храмовников, хотели те этого или нет.
Всюду, куда ни смотрел Скитер, стояли пикеты храмовников, нараспев выкрикивавших цитаты из записанных ими "слов мудрости" Йаниры. Между ними расхаживали группами по несколько человек "Ангелы Чести" в зловещей черной форме с нашивками на рукавах. Рисунок нашивки напоминал результат скрещивания Щита Венеры со свастикой. Некоторые дружинницы сложением не уступали футбольным защитницам или, возможно, ожившим холодильникам в бутсах; другие походили на смертоносных хорьков. Так или иначе, психологический эффект эти черные мундиры оказывали оглушительный. Даже Скитеру в их присутствии стало не по себе. Кстати, Монти Уилкс потребовал от своих агентов, чтобы во избежание путаницы те сменили повседневную черную форму на парадную, красную с черными шевронами на рукавах.
Вокруг пикетирующих храмовников выстроились другие пикеты - в поддержку братства "Ансар-Меджлиса". Помимо них, имелись здесь и другие манифестанты, не одобряющие терроризм в любых проявлениях, но по собственным причинам добивающиеся закрытия храмов. Их написанные от руки транспаранты гласили: "МОЙ БОГ - ОТЕЦ; ТВОЯ - ШЛЮХА!" или "ИЗГНАТЬ МЕНЯЛ ИЗ ХРАМА! ВЛАДЫЧИЦА НЕБЕСНАЯ - ШИРМА ОРГАНИЗОВАННОЙ ПРЕСТУПНОСТИ!"
Все это взрывоопасное столпотворение разбавлялось патрулями Службы безопасности вокзала, пытавшихся хоть как-то удержать ситуацию под контролем. Несмотря на все их старания, драки вспыхивали на площади каждые полчаса, если не чаще.
- Интересно, - пробормотал Скитер, - сколько еще насилия потребуется на этой станции, чтобы ее окончательно закрыли?
Бергитта побледнела.
- Неужели они сделают это, Скитер? Все говорят, что это может произойти, но здесь же столько людей, столько денег... и куда тогда деваться нам? Они ведь не пустят нас наверх через Главные, и через другие Врата нам проходить тоже не разрешается. А мои Врата вообще больше не отворятся - они были нестабильные.
- Я знаю, - тихо произнес Скитер, пытаясь скрыть собственное беспокойство. При мысли о том, что ему придется жить где-то еще - где угодно - его охватывала паника. А уж при мысли о том, что может случиться с его друзьями, с его приемной семьей, ему делалось совсем уж тошно. До него доходили слухи о предложенных сенатором Кеддриком лагерях, мало чем отличающихся от концентрационных... Бергитта подняла взгляд к потолку, где огромные цифровые табло показывали местное вокзальное время, время по ту сторону всех Врат, а также Верхнее Время.
- Ой! - огорченно воскликнула она. - Мне же на работу пора! - Она обняла Скитера, на мгновение прильнув к нему горячим, трепещущим телом. - Спасибо за якитори, Скитер, и за розу. Я... мне очень жаль, что так вышло с работой.
- Не жалей, - улыбнулся он, надеясь, что она не заметит его собственных тревог. Он уже начал прикидывать, куда податься за следующей работой, с учетом того, что его предыдущее трудоустройство побило все возможные рекорды по своей краткости. - Давай беги. Я не хочу, чтобы ты опаздывала.
Она встала на цыпочки и чмокнула его в щеку. Скитер покраснел до корней волос, но она уже растворилась в толпе, продолжая сжимать в руке свою розу. Он сунул руки в карманы, вдруг почувствовав себя так одиноко, что готов был разреветься прямо не сходя с места. Он все еще обдумывал перспективы своего трудоустройства, когда на него смерчем налетела ватага ребятишек из Верхнего Времени. Явно оставленные на время тура родителями-туристами, эти сорванцы снова прогуливали школьные занятия. Визжащая стая восьми-одиннадцатилетней шпаны кипела и пенилась вокруг Скитера подобно морскому прибою. Скитер вдруг обнаружил, что ноги его опутаны сделанным из нейлоновой бечевы лассо. Он едва не упал, выругался про себя и рывком высвободился.
- Эй! Отдай! - взвизгнул у самых ног Скитера пухлый пацан лет девяти, когда тот смотал лассо в тугой клубок и сунул в карман. Вместо ответа Скитер схватил его за шиворот и потащил к ближайшему офицеру вокзальной Безопасности, Уолли Клонцу. Более всего последний был знаменит своим шнобелем, размером которого он не уступил бы самому Сирано де Бержераку. - Эй, ты что! Пусти! - Парень дергался и извивался ужом, но Скитер справлялся и не с такими.
- Вот тебе правонарушитель, - процедил Скитер сквозь зубы, подтащив мальчишку к Уолли. Глаза полицейского изумленно расширились. - Что-то подсказывает мне, что ему положено находиться в школе.
Губы Уолли дернулись в подобии улыбки, но он совладал с собой и напустил на лицо самое суровое выражение.
- За что ты его задержал, Скитер?
- Арканил туристов. Глаза Уолли блеснули.
- Так, нападение с применением оружия? О'кей, недоросль. Пройдем. Может, если ты не хочешь сидеть в школе, ночь в тюрьме понравится тебе больше.
- В тюрьме? Вы не можете сажать меня в тюрьму! Вы хоть знаете, кто мой папа? Когда он узнает... - Заткнись, малек, - перебил его Уолли. - Сажал я в кутузку и наследных принцев, так что забудь про своего папочку. Спасибо, Скитер.
Скитер не без наслаждения сдал хнычущего юнца с рук на руки Уолли и посмотрел, как тот ведет его в отделение, невзирая на возмущенный визг. Потом он снова сунул руки в карманы, ощутив себя таким же одиноким, как пять минут назад. На какое-то мгновение, когда Уолли Клонц признал его ровней, он почувствовал себя нужным, но теперь он снова стал безработным Скитером, бывшим вором, человеком, которому никто не верит. Расстроенные чувства и горькое одиночество усугублялись полной неспособностью сделать то, что необходимо было ему более всего остального: найти Йаниру и ее маленькую семью.
Поэтому он поплелся дальше - через Urbs Romae в Валгаллу, мимо длинной ладьи с резным драконом на высоком носу, в которой размещалось кафе "Лангскип". Сжав пальцами клубок пластиковой бечевки в кармане, Скитер заморгал, пытаясь унять жжение в глазах.
"Где она? Боже, что такого могло случиться, чтобы они исчезли, не оставив и следа? А если они проскользнули через Врата, как им это удалось?"
Скитер нанимался грузчиком или просто приходил на открытия всех Врат, имевшие место со дня исчезновения Йаниры и Маркуса, но не заметил ничего, что могло бы навести на след. Если они бежали, загримировавшись, значит, этот грим был настолько хорош, что ввел в заблуждение даже его.
Он пересек Валгаллу и принялся протискиваться через толпу, окружавшую главный трофей Сью Фритчи - Pteranodon sternbergi. Его огромную клетку можно было поднимать гидравликой из подвала, где он проводил большую часть своей жизни, на специальный участок Общего зала, построенный по специальному заданию Сью для его кормления. Размахом крыльев летающая рептилия не уступала небольшому самолету, поэтому клетка была немаленькой. И недешевой. На прокормление этой огромной тварюги вполне мог уйти весь бюджет санитарной службы, поэтому в творческой голове начальника этой службы родился гениальный план, согласно которому кормили прожорливую тварь туристы, и они же платили за возможность делать это. Каждые несколько часов туристы выстраивались в длинную очередь, чтобы в обмен на свои деньги подняться по крутому пандусу и опрокинуть ведерко рыбы в жадно распахнутый клюв рептилии. Звук захлопывающегося зубастого клюва пушечным выстрелом разносился по и без того шумному Общему залу.
Йанира тоже приводила сюда своих девочек - в день, когда клетку впервые подняли из подвала через только что проделанное отверстие в мостовой Общего. Скитер сам заплатил тогда за два ведра рыбы и помогал малышкам опрокидывать их в клюв птеранодона. Они хихикали и хлопали в ладоши при виде глядевшего на них снизу красного глаза, а огромная рептилия пыталась расправить крылья, и от воплей ее, казалось, вот-вот погнутся стальные прутья клетки. Скитер испачкал футболку рыбьей чешуей, а Йанира смеялась как маленькая при виде его раздосадованной физиономии... Не вынимая рук из карманов, Скитер сжал их в кулаки с такой силой, что свернутое в клубок лассо больно врезалось в ладонь, и невидящим взглядом уставился в толпу, вливавшуюся в Валгаллу со стороны Эльдорадо с его позолоченной мостовой. Тут-то он это и увидел. Хорошо рассчитанный, как бы случайный толчок... пальцы, скользнувшие в сумочку скромно одетой женщины среднего возраста... извинения... Ах ты, мелкая крысиная... Что-то щелкнуло внутри Скитера Джексона. Он обнаружил, что протискивается в ту сторону, подходит еще ближе, чтобы слышать... - ...еще раз извините, мэм.
- Ничего, ничего, - смущенно бормотала она. "Испанка, - определил Скитер. - Собралась в тур через Врата Конквистадоров. Судя по виду, недостаточно богата, чтобы позволить себе остаться без этого кошелька. Возможно, пять или шесть лет откладывала деньги на это путешествие, и этот мелкий дилетант думает, что сумеет улизнуть со всеми ее центаво!" Скитер еще раз стиснул пальцами лассо в кармане и принял решение.
- Добрый день, - произнес Скитер с очаровательной улыбкой, которую он сохранил со времен занятий воровским ремеслом. Этот мелкий жулик не понимает в этом ремесле ни черта - и Скитер решил преподать ему хороший урок. Продолжая улыбаться, он протянул карманнику руку. Тот испуганно посмотрел на него, но руку принял.
- Мы знакомы?
- Нет, - все с той же улыбкой ответил Скитер, быстро просовывая свободной рукой пластиковую бечевку под брючный ремень карманника. - Но сейчас познакомимся. Вы не хотите объяснить, что собирались делать с кошельком этой леди, который лежит сейчас в вашем заднем кармане?
Разумеется, тот отпрянул.
И тут же, охнув, дернулся обратно: лассо затянулось на его талии. Прежде чем тот восстановил равновесие, Скитер ухватил его, ловко вывернул руки за спину и связал запястья. Долгое мгновение тот стоял, потрясенно шипя, потом из него потоком хлынул град злобных, хотя и вполне предсказуемых ругательств.
Скитер оборвал его, бесцеремонно дернув за связанные запястья.
- Пожалуй, хватит, дружок. Сейчас мы найдем ближайшего полицейского, а ты объяснишь ему, что делает у тебя в кармане собственность этой леди. Кстати, техника у тебя никуда не годится. Ди-ле-тант. Разве не так? Здешние тюремные камеры тебе понравятся. Там у тебя будет довольно времени, чтобы подумать о смене профессии. - Скитер повернулся к остолбеневшей туристке:
- Мэм, вас не затруднит пройти с нами? Ваших показаний хватит, чтобы эта крыса оказалась за решеткой, и, разумеется, вам вернут вашу собственность. Мне очень жаль, что так случилось, мэм.
Мгновение ее рот безмолвно шевелился, потом из глаз градом хлынули слезы. Из ее сбивчивого монолога по-испански следовало, что он, Скитер, самая добрая душа на земле, что она не знает, как может расплатиться с ним, что она десять лет копила деньги на это путешествие, gracias, muchas, muchas gracias, senor... Обалделое выражение лица Майка Бенсона, когда Скитер доставил своего пленника и свидетельницу в офис Безопасности, доставило ему едва ли не больше удовольствия, чем поток выражений признательности со стороны женщины. Скитер дал необходимые пояснения, проследил за тем, чтобы кошелек благополучно вернули владелице, и вежливо отказался от предложенной ею награды. Возможно, это было глупо с его стороны, но он проделал все не ради денег, и ему не хотелось брать наличные за одно из немногих добрых дел, совершенных им за свою жизнь. Казалось, глаза Майка Бенсона вот-вот вылетят из глазниц, когда Скитер просто улыбнулся, галантно поцеловал даме руку, сунул предложенные деньги обратно в ее пальцы и вышел из офиса, ощущая себя подросшим на добрых пять футов. Впервые с момента исчезновения Йаниры он не ощущал себя беспомощным Может, ему никогда не удастся найти Йаниру Кассондру, Маркуса и их детей, но было все же нечто, что он мог сделать, нечто, за что она гордилась бы им.
В горле снова застрял комок. Странно, заниматься именно этим он рассчитывал менее всего. И сомнительно, чтобы станция платила ему за это. Но Скитер Джексон только что нашел себе новую цель и новое призвание. Кто выследит карманника, медвежатника или мошенника лучше того, кто знает эту профессию изнутри? "О'кей, Йанира, - беззвучно пообещал он, - я не оставлю надежды. И если существует хоть малейший шанс найти тебя, я прыгну хоть в нестабильные Врата, чтобы сделать это. А пока я могу хоть что-то изменить к лучшему. Например, сделать эту станцию лучше для того, чтобы Найденные растили здесь своих детей..."
Скитер Джексон вдруг обнаружил, что снова улыбается. Угнездившиеся в Ла-ла-ландии жулики и не догадывались о том, что готовилось обрушиться на них. Впервые за много дней он чувствовал себя хорошо, просто хорошо. С чувствами, обострившимися от старых навыков, Скитер отправился открывать самую невероятную охоту в своей жизни.

***

Марго Смит уже довелось провести по ту сторону разных Врат не одну нелегкую неделю. Она терялась в Древнем Риме, и это воспоминание было не из приятных. Потеряться в Португальской Африке шестнадцатого века было гораздо хуже: там она оказалась отрезанной от Врат разливом Лимпопо в обществе умирающего от лихорадки, а за этим последовали плен, изнасилование... В общем, за семнадцать лет жизни Марго наверняка выбрала уже свою долю нелегких недель по ту сторону Врат.
Однако первая со времени прибытия в Лондон неделя если и уступала тем неделям, то совсем ненамного. Вторую вылазку отряда наблюдателей в Ист-Энд в утро после зверского убийства Полли Николз Марго проводила, официально отвечая за безопасность Гая Пендергаста, Доминики Нозетт, Шахди Фероз и Павла Костенко. При этом обязанностей гида с нее никто не снимал. Даг Тэнглвуд тоже шел с ними, однако Малькольм, занятый поисками Бенни Катлина, не говоря уже о нуждах других наблюдателей, сопровождать их не мог.
- Они твои, малышка, - со вздохом сказал Малькольм. - Если справишься с ними, справишься с чем угодно.
Марго закатила глаза.
- Ну спасибо. Постараюсь не забыть прислать тебе приглашение на похороны.
- Гм. Твои или их?
- Со щитом или на щите, - рассмеялась Марго. - Так, кажется, говорили римские матроны своим сыновьям? Ну, провожая их на битву? Насколько я себе это представляю, любая вылазка с этой командой может приравниваться к настоящей битве.
- Девочка моя, устами твоими глаголет истина. Задай им от меня как следует, ладно? Только приведи обратно целыми. Даже, - добавил он с выразительной гримасой, - этих репортеров. Они оба - потенциальный кошмар. Их ничего не интересует, кроме репортажа столетия, а ведь Ист-Энд превратится в пороховую бочку. Даг хорош в рутинной работе, и он провел не один тур по Ист-Энду - сама знаешь, по каким заведениям, - но, если честно, ему недостает той боевой подготовки, что получила ты. Не забывай этого, если запахнет жареным.
- Идет. - Мысль о том, что она превосходит навыками профессионального гида, одновременно льстила и тревожила ее. Даг Тэнглвуд принадлежал к той категории невзрачных парней, на которых не оглядываются (если вообще замечают) и которые время от времени шокируют соседей, расчленяя собачек или маленьких детей. Он был чрезвычайно горд тем, что ему доверяют пасти наблюдателей при вылазках в Ист-Энд.
- Ты займешься репортерами, - шепнула ему Марго, когда они выходили из особняка, - а я возьму на себя яйцеголовых.
Подобрав длинные, неудобные юбки, Марго с опаской забралась в карету, потом помогла усесться Шахди Фероз. Стояла предрассветная мгла; со времени убийства Полли Николз прошло каких-то два часа. Следом за ними в карету влезли Павел Костенко и Конрой Мелвин. Когда все заняли места, кучер щелкнул кнутом, они выехали на середину улицы, и карета направилась на восток.
Марго до сих пор не верилось в то, что задачу везти в Ист-Энд всемирно известных ученых для важной и ответственной работы поручили именно ей. Она снова распорядилась, чтобы все нарядились в обноски с Питтикоут-лейн. Марго, не уступавшая оборванным видом остальным членам группы, захватила с собой потрепанный заплечный мешок, в котором были спрятаны АПВО и журнал. Подключенная к журналу миниатюрная камера была спрятана в одной из разношерстных пуговиц ее тронутого молью пальто и фиксировала каждую минуту их путешествия. Меняя диски, Марго могла растянуть время записи почти до бесконечности, так что ограничивал ее только запас дисков.
И, конечно, необходимость менять их незаметно для постороннего зрителя. Ученые и журналисты тоже захватили с собой журналы и большой запас дисков, равно как и Даг Тэнглвуд, все время поездки по обыкновению хранивший сосредоточенное молчание. Доминика болтала без умолку, то и дело задавая ему вопросы, на которые тот отвечал односложными фразами. Судя по всему, гиды "Путешествий во времени" также не питали к репортерам из Верхнего Времени особой привязанности. Марго украдкой вздохнула. Да, денек предстоит долгий.
Ко времени, когда они добрались до первых кварталов Уайтчепла и Уоппинга, солнце только-только поднялось над крышами из плитняка и рваного рубероида. Впрочем, его все равно не было видно сквозь дымку из тумана, моросящего дождя и едкого угольного дыма, от которого першило в горле. Когда экипаж со скрипом остановился в вонючем порту, бесформенный белый корсаж Марго сменил уже цвет на неопределенно-серый. Она пошевелила пальцами ног в попытках согреть их и повернулась к своим спутникам.
- Первая остановка. Хаундсдитч и Олдгейт. Все на выход.
Глядя вслед исчезающему в западном направлении экипажу из Сполдергейта, Марго на короткое мгновение ощутила себя беззащитной сироткой, и пульс ее невольно участился. Длинные путающиеся в ногах юбки мешали ей при ходьбе, когда они тронулись дальше, но не так, как было бы, выбери она что-нибудь более модное. Она специально предпочла платье, вышедшее из моды лет десять назад, зато дававшее ногам большую свободу. И - если возникнет такая необходимость - меньше мешавшее при беге и драке. Репортеры сгорали от нетерпения. Ученые были поспокойнее, но, возможно, они просто лучше были себя в руках, а может, они блюли свой статус титулованных лиц. Что же касалось Марго, то она давным-давно решила для себя, что по эту сторону Врат титул мало что значит. Важно только выполнить работу с минимальным ущербом для себя и окружающих. Сам по себе титул не защитит разведчика времени от неприятностей.
Со стороны расположенной всего в двух кварталах от них Коммершл-роуд доносился грохот и скрип колес тяжело груженных повозок. Марго плохо представляла себе, сколько тонн товаров, угля, зерна, кирпича, дерева и бог знает чего еще перевозится ежедневно по этим улицам с причалов Темзы. С окон магазинов уже снимали тяжелые ставни, а из фабричных труб курился дым.
Откуда-то издалека слышался рев горящих доменных печей; в воздухе висел запах расплавленного металла, гнилых овощей и конского навоза. Человеческие голоса тоже, казалось, висели в густом тумане. Бесформенные пятна, сгущаясь, превращались в фигуры рабочих, цветочниц и уличных оборванцев. Ист-Энд пробуждался к новому рабочему дню.
Мимо них шмыгали по своим собачьим делам уличные псы. В темных переулках светились зеленые кошачьи глаза; выходившие на свет кошки брезгливо поджимали лапы, обходя оставшиеся от ночного дождя грязные лужи. В открытых дверях сидели, сбившись в кучки от холода, чумазые детишки, бросавшие на незнакомцев подозрительные взгляды. Из раскрытых окон слышались голоса их матерей, часто визгливые, словно они обращались к кому-то слишком пьяному, чтобы реагировать: "Убери палец, пьянь подзаборная, а не то без обеда останешься и нынче, и завтра..."
Марго покосилась на своих подопечных и обнаружила, что все реагируют на окружение по-разному. Репортеры старались схватить все, вглядываясь в улицы и людей с жадным, но каким-то отстраненным интересом. Конрой Мелвин производил впечатление полицейского инспектора, каковым и являлся: внимательный, проницательный, опасный - такой не упустит ни малейшей детали раскрывающегося перед ним мира. Павел Костенко вряд ли оставался равнодушным к окружению; скорее он просто не позволял себе реагировать на окружавшую его со всех сторон шокирующую бедность, наблюдая ее без фильтра человеческих эмоций.
С другой стороны, доктор Фероз подобно инспектору Скотланд-Ярда впитывала в себя подробности с той же скоростью, что и ее миниатюрная скрытая камера, но в глубине ее темных глаз застыла печаль. При этом все видели одно и то же: детей, подбиравших уголь с мостовой, жестянщиков, продававших свои изделия с тележек, точильщиков, таскавших свои точильные колеса на плече, мальчишек, водивших на поводках натасканных на крыс терьеров или хорьков в клетках... - Нам нужно оказаться у полицейского морга, когда станут известны новости, - вполголоса сказала Марго. - Так что давайте-ка ускорим шаг, чтобы не опоздать... - Опоздать? - перебила ее Доминика Нозетт, поворачиваясь к Марго. - Если мы можем опоздать, почему экипаж не отвез нас прямо на место? Что, если мы пропустим важное событие из-за того, что вам хотелось прогуляться пешком?
Меньше всего Марго хотелось застрять на углу Уайтчепл-роуд, сцепившись в споре с Доминикой Нозетт. Поэтому она продолжала шагать, погоняя остальных. Даг Тэнглвуд взял мисс Нозетт под руку, чтобы она не отстала от остальных. Репортер сделала несколько неуверенных шагов, потом вырвала руку и с брезгливым "Уберите руки!" снова повернулась к Марго:
- Отвечайте на мой вопрос!
- Мы не доехали до места на экипаже, - терпеливо объяснила Марго, - потому что нам меньше всего нужно привлекать к себе внимание. Никто в этой части Лондона не ездит в экипаже с кучером. Поэтому, если вы не хотите, чтобы вас ограбили в ту же минуту, как нога ваша коснется мостовой, я предлагаю вам на следующие три месяца привыкнуть к пешему передвижению.

Предыдущая страница 12 Следущая страница


Роберт Асприн

Когда испепеляющий взгляд сменился просто обжигающим, Марго напомнила себе, что до сих пор деятельность Доминики Нозетт как папарацци проходила в комфортабельном мире Верхнего Времени: в автомобилях с кондиционированным воздухом и домах с центральным отоплением. Марго решила не судить ее строго. В конце концов, первое знакомство Доминики Нозетт с лондонским Ист-Эндом при свете дня не могло не повергнуть ее в шок - просто сама она этого еще не поняла.
Добравшись до пересечения Уайтчепл-роуд с Коммершл-роуд, одного из самых оживленных лондонских перекрестков, они впервые наткнулись на одну из самых известных примет Ист-Энда - уличный митинг. Бедолаги, лишившиеся работы в результате ночного пожара в порту, пополнили ряды армии безработных и сейчас изливали душу с громкостью, способной оглушить на расстоянии в пятьсот шагов. Судя по всему, никто в этой толпе и слыхом не слыхал о Правилах Робертса. Или о том, что говорить положено по очереди.
- ...и с чего это, скажите на милость, мне за него голосовать? Что такого он сделал для меня и моих... - ...радикалы чертовы! Ступайте да вешайте лапшу на уши кому это нравится - в Африку там или Индию, а нас оставьте в покое... - ...пусть его говорит, хоть посмеемся... - ...коли мне работу дадут да наш Лаймхаус-Кат накормят, я хоть за черта рогатого проголосую... - ...а вот что вы, умники из городского Совета, намерены делать с этими убийствами, а? Слух прошел, нынче ночью еще одной бабе глотку перерезали - это, значит, будет уже вторая за месяц, третья с Пасхи. Мои сестры уж из дому выйти боятся... На краю толпы - не слишком, впрочем, многочисленной - девушка-подросток лет пятнадцати игриво прижималась к мужчине на три десятка лет старше нее. Его рука уверенно покоилась на ее левой груди. Проходя мимо, Марго услышала его шепот:
- Идет, милка, четыре пенса. Место потише найдешь?
Девочка прошептала что-то ему на ухо и хихикнула, потом чмокнула его в щеку и хихикнула еще раз. Оглянувшись, Марго увидела, как они идут к узкой подворотне, ведущей скорее всего в один из тысяч дворов, зажатых кирпичными стенами, где окна заколочены досками или занавешены одеялами от сквозняков. Когда девочка и ее клиент исчезли в калитке, перед глазами Марго вдруг встало непрошеное воспоминание. Голос ее матери... злобный крик... разбитая щека и кровь у нее на губах... вонь сгоревших тостов на плите и удары отцовских кулаков... Марго тряхнула головой, отгоняя воспоминание, и постаралась сосредоточиться на грязной улице, выкриках из толпы, стуке деревянных колес и цоканье конских копыт - и, конечно, на своих подопечных из группы наблюдателей. Обругав себя за слабость, Марго глотнула воздух, провонявший навозом, отбросами и речным илом, и только тут поняла, что прошла только доля секунды. Доминика Нозетт шагала по Уайтчепл-роуд, дуясь на нее и, как следствие, безразличная ко всему, а Даг Тэнглвуд спешил за ней, чтобы не дать ей попасть под фургон с грузом бочек из доков Св. Катерины. Гай Пендергаст продолжал разговаривать с людьми, задавая им вопросы, которые он, возможно, не должен был задавать. Доктор Костенко записывал митинг - как было известно Марго, исторический. Оратор в центре толпы поддерживал первые выборы в Лондонский Городской Совет, затеянные радикалами с целью контролировать ситуацию в Ист-Энде. Конрой Мелвин тоже восхищенно смотрел на оратора.
Только от Шахди Фероз не укрылось короткое смятение Марго. Взгляд ее темных глаз задержался на лице Марго, и она чуть нахмурилась.
- С вами все в порядке? - тихо спросила она, осторожно дотронувшись до ее руки.
- Да, - соврала Марго. - Все в порядке. Просто холодно. Давайте пойдем быстрее.
Ей действительно некогда было разбираться с этим - не здесь и не сейчас. Ей предстояла работа. Вспоминать мать - все, как-либо связанное с матерью, - было более чем бесполезно. Старые новости, давние дела. Некогда лить слезы или даже ненавидеть родителей за то, что они были такими, какими они были, или за то, что они делали то, что делали. Если она надеется стать независимым разведчиком времени, ей надо сосредоточиться на завтрашнем дне. Не говоря уже о сегодняшнем... - Пошли, - хрипло произнесла она, буквально за руку вытаскивая Гая Пендергаста и Конроя Мелвина из толпы. - Некогда уши развешивать, мужики. Рвем когти, а? Работа есть работа, как говорится, время да прилив никого не ждут.
Впрочем, те не особенно сопротивлялись, ибо обоим не терпелось узнать то, ради чего они сюда прибыли, какими бы интересными ни были прочие дела. Слава Богу, они добрались до полицейского морга вовремя и заняли позицию у дверей, где уже собралась толпа вездесущих местных репортеров. Почти все добавляли к тяжелому запаху, сочившемуся из дверей, вонь сигарного дыма. Марго нашла точку, с которой могла записывать происходящее, приглядывая одновременно за своими подопечными. Первая весть о третьем с весны зверском убийстве готова была поступить с минуты на минуту.
Местные репортеры - все, разумеется, мужского пола - обсуждали новое убийство: происхождение убитой, потенциальных свидетелей, которых они уже опросили, щедро угощая джином.
- ...говорю тебе, я переговорил уже с полусотней женщин, и все как одна описывают одного и того же типа: здоровенного такого ублюдка, на вид иностранца, в кожаном фартуке... - Все оживились, гадая, скоро ли поймают убийцу на основании этого, так сказать, описания. Марго знала, что человек, известный как Кожаный Фартук, - один из первых подозреваемых по этому делу. Незадачливый Джон Пицер, чистильщик обуви из Польши, которому к тому же не посчастливилось родиться евреем, стал первой невинной жертвой царивших в Ист-Энде ненависти и нетерпимости и очень скоро должен был угодить в тюрьму.
Разумеется, скоро он отсудит кругленькую сумму у газет, очернивших его доброе имя: несколько свидетелей, включая одного полицейского констебля, видели его в момент убийства Полли Николз на пожаре в Шедуэлле. Но сегодняшним утром этого еще никто не знал... Полный ужаса мужской крик вырвался из дверей морга:
- Господи... Боже мой, констебль, сюда, скорее!
Репортеры встрепенулись и бросились к двери, которая, распахнувшись, громко стукнула по закопченной кирпичной стене. В дверях показался бледный как полотно мужчина в потрепанной рабочей одежде. Он сделал один неуверенный шаг, другой и, шатаясь, спустился с крыльца. Он судорожно глотнул воздух, провел по губам грязным рукавом, явно делая отчаянную попытку не расстаться с содержимым своего желудка. Со всех сторон на него градом сыпались вопросы. Мужчина пожал плечами, пытаясь подобрать слова к тому, что только что видел.
- Жуть, - хрипло произнес он. - Вспороли ее, как... как свинью какую... от сих и до сих... столько порезов, ужас просто. Правду говорю, сил не было смотреть, как ей живот, взрезал и... Весть об увечьях облетела улицу со скоростью взрывной волны. Женщины перепуганно прикрывали рты руками. Мужчины сердито переминались с ноги на ногу, проклиная дурные вести и требуя, чтобы с этим что-то поделали. Ропот быстро сменился возмущенным ревом, а потом Марго, Даг Тэнглвуд и их подопечные оказались в самой гуще толпы, всего несколько минут назад относительно мирно обсуждавшей предстоящие выборы. Подростки осыпали морг камнями и комками грязи. Люди постарше выкрикивали угрозы в адрес полицейских властей. Со всех сторон Марго толкали мужчины выше и массивнее ее самой, пытавшиеся занять самую выгодную точку для наблюдения. Почти мгновенно Марго и ее подопечных оторвали друг от друга.
- Держитесь друг за друга! - крикнула Марго доктору Фероз. - Возьмите Доминику за руку - и мне плевать, что она вам скажет на это! Где Даг?
- Вон там! - ткнула пальцем перепуганная ученая.
Марго посмотрела в указанном направлении. Гид "Путешествий во времени" пытался удержать около себя Гая Пендергаста и Конроя Мелвина. Марго нырнула к ним и дернула инспектора за рукав, привлекая к себе его внимание.
- Держитесь за Гая! Возьмите Дага за руку! Нельзя, чтобы толпа растащила нас! Пробивайтесь за мной! - Она уже пробивалась через толпу обратно к женщинам, пытаясь высмотреть в толпе Костенко. Стоило ей добраться до Шахди Фероз, как совсем рядом, в каких-то четырех футах от нее, толпа взорвалась новыми криками:
- Инострашка проклятый! Вот такой, как ты, ее и укокошил! Говорили же: грязный жид в кожаном фартуке! Марго толкнула Шахди Фероз к Дагу.
- Тащи их отсюда, Тэнглвуд! Чует мое сердце, что это они про Костенко!
Протолкавшись через толпу обратно, она увидела наконец последнего из своих подопечных. Худшие ее опасения подтверждались. Павел Костенко закрывал руками разбитые губу и нос, выпучив перепуганные глаза. Обступившие его увальни осыпали его ругательствами, половину которых он даже не понимал. "Боже, только этого еще не хватало..."
- Ну, что еще? - выкрикнула Марго в лицо коренастому увальню с разбитыми в кровь костяшками пальцев. - А ну не трожь старика моего, а? Только пальцем тронь, уж я тебе задам! - и сама замахнулась на него кулаком.
Несмотря на продолжавшую кипеть ярость, толпа взорвалась смехом при виде пигалицы пяти футов росту, угрожавшей мужчине в четыре раза больше себя. Впрочем, обидных выкриков из толпы она почти не слышала, не спуская настороженного взгляда с человека, уже ударившего Костенко.
- Ишь ты, румяненькая!
- И на чужестранку не смахивает... - Да ну ее, Нэд, не связывайся - ты ж ее, поди, пальцем перешибешь! - Последнее замечание было адресовано здоровяку, разбившему Костенко лицо.
Тем не менее Нэд горел желанием подраться - не исключено, что под воздействием паров джина. Не слушая увещеваний, он замахнулся на Марго. Разумеется, удар пришелся в пустое пространство, что разъярило его еще сильнее. Он взревел, как потревоженный гризли, и бросился на нее. Быстрым движением из арсенала приемов айкидо Марго скользнула вбок и несколько ускорила его порыв. В результате Нэд летучей мышью проскользил над мостовой на бреющем полете и с глухим стуком впечатался головой в кирпичную церковную стену. Толпа взорвалась возмущенными воплями. Какой-то грязный оборванец в кепке замахнулся кулаком ей в лицо. Марго пригнулась и перекинула его через себя. Оборванец врезался в толпу; его схватили за шиворот и швырнули дальше. После этого драка развивалась уже сама собой. Уворачиваясь от размахивавших во всех направлениях кулаков и локтей, Марго схватила Костенко за руку.
- Бежим, дурак чертов! - крикнула она ему в ухо. Первую пару ярдов ей пришлось волочить его за собой. Потом он немного опомнился и побежал за ней сам, в то время как она, пользуясь всеми приемами айкидо, которым ее обучили Кит и Свен, прокладывала дорогу. Драка охватила тем временем уже всю площадь. Марго проложила курс на то место, где в последний раз видела членов своего маленького отряда, - и действительно обнаружила их там. Они жались друг к другу в стороне от толпы, перепуганно глядя на воцарившийся хаос. Даг Тэнглвуд предусмотрительно вытащил их из толпы сразу же после выкрика Марго.
- Доктор! - ахнула Шахди Фероз. - Вы ранены!
Костенко и впрямь хлюпал кровью, сочившейся из разбитого носа. Марго вытащила из кармана своих обносков неожиданно чистый носовой платок и сунула ему в руку.
- Идемте уберемся отсюда быстрее. Мы уже получили все, за чем сюда приходили. Скрутите из него тампоны, суньте в ноздри и придерживайте. Да быстрее же! - Последнее относилось к Гаю Пендергасту,
увлеченно снимавшему драку своей скрытой камерой. - Если мы вовремя придем на разбирательство в Уайтчеплскую Рабочую Школу, мы успеем занять лучшие места.
Этот аргумент подействовал на репортера. Он повернулся и - с некоторым запозданием - помог увести доктора Костенко подальше от беспорядков. Марго и ее подопечные миновали несколько кварталов и только после этого задержались у небольшой кофейни перевести дух.
- Вот, выпейте, - протянула она доктору Костенко дымящуюся глиняную кружку. - Это вас согреет и подбодрит. Лучшее средство от шока.
Доминика Нозетт тем временем тоже боролась с шоком, хотя у нее он был вызван причинами не физического, а эмоционального характера. Марго и ей сунула кружку кофе, а Даг купил всем по свежей плюшке. Павел Костенко сидел на тротуаре, упершись локтями в колени, не обращая внимания на то, что разбитые башмаки его стоят аккурат в луже. Его трясло так сильно, что он с трудом удерживал у носа окровавленный платок. Марго подсела к нему.
- Вы в порядке? - тихо спросила она.
Он пожал плечами, потом медленно кивнул. Когда он опустил платок на колени, на подбородке остался кровавый мазок.
- Похоже, вы спасли мне жизнь.
Она пожала плечами: ей некогда было задумываться о собственной роли в той едва не обернувшейся катастрофой ситуации.
- Возможно. Все разгорелось быстрее, чем я ожидала. В результате вы травмированы, чего не должно было случиться. Я знала, что люди там не в лучшем состоянии духа. И знала про их антисемитские настроения. Но по моим расчетам беспорядки не должны были вспыхнуть так быстро.
С минуту он молчал, глядя на кружку, которую протягивала ему Марго. От темного, горького кофе в холодный утренний воздух поднимался пар.
- За свою жизнь я повидал немало злости, - тихо произнес он. - Но ничего похожего на это. Столько убийственной ненависти - только потому, что я не такой, как они... - Это не двадцать первый век, - сказала Марго, понизив голос. - Ив наше-то время люди далеки от идеала, еще как далеки. Но по эту сторону Врат вы тем более не должны ожидать от людей, что они будут вести себя как в Верхнем Времени. Видите ли, за полтора столетия правила человеческого общежития изменились больше, чем вы могли бы себе представить, изучая их только по книгам. А что я? Я только рада тому, что сумела вытащить вас оттуда живым. В следующую вылазку нам надо быть осторожнее, чтобы не вляпаться во что-нибудь вроде этого.
Он наконец встретился с ней глазами:
- Да. Спасибо.
Она выдавила из себя слабую улыбку:
- Не за что. Готовы идти дальше, на разбирательство?
Его попытка ответить на улыбку была совершенно искренней, хотя болезненное движение его разбитых губ можно было отнести к разряду улыбок с большой натяжкой.
- Да. Но на этот раз, мне кажется, я буду молчать как рыба, даже если мне наступят на ногу с силой, достаточной, чтобы сломать кость.
- Разумное решение. Ну что, допили?
Ученый допил горькую жидкость - и что они тут, в Британии, делают с кофе, что у него такой мерзкий вкус? - и поднялся на ноги.
- Спасибо. С этой минуты буду беспрекословно исполнять все, что прикажете.
- О'кей. Тогда идем искать эту Рабочую Школу. Я хочу, чтобы мы там не выделялись. - Она покосилась на репортеров. - Никаких самодеятельных интервью, ладно? Вы хотели эту историю, и вы ее получите, если вы будете молчать, а ваши камеры - снимать.
На этот раз никто из ее подопечных не спорил. Потасовка на площади убедила даже Гая Пендергаста и Доминику Нозетт, которые отделались порванной одеждой. Наконец-то Марго почувствовала себя старшей.
Чего она не знала, так это того, как долго это продлится.

Глава 12

Шагая через Новый Эдо, Кит буквально осязал висевшее в воздухе напряжение. Роберт Ли позвонил ему и предложил встретиться в Общем зале - якобы его интересовало авторитетное мнение Кита о его последнем приобретении. Как бы то ни было, Кит не без облегчения отложил заполнение нескольких стопок счетов и форм на потом и вышел из офиса, гадая, на что такого наткнулся эксперт-антиквар на этот раз, а также какие новые кошмары ждут станцию после нового открытия Главных.
Никогда еще на памяти Кита открытие Врат не собирало такой толпы зевак, а это уже говорило о многом. По всему Общему залу, начиная с Виктории, повырастало множество новых киосков, владельцы которых предлагали обильно обрызганные алым футболки и сумки, портреты предполагаемых Потрошителей, биографии и даже фотографии его жертв и вообще все, что могло продаваться.
"Человечество, - мрачно подумал Кит, глядя на то, как хихикающая дама лет сорока пяти отпихивает нескольких юнцов в очереди за набором фарфоровых блюдец с портретами жертв, подозреваемых, следователей и сцен преступления, - человечество - ошибка эволюции..."
- Интересно, она и правда выставит эту гадость у себя дома?
Кит оглянулся на знакомый голос. Энн Уин Малхэни брезгливо наблюдала за покупающей блюдца женщиной.
- Привет, Энн. Боюсь, что да. Готов поспорить, она не просто выставит их, но и разместит на самом почетном месте.
Энн поморщилась.
- Бог мой, эти маньяки... Ты не поверишь, какие типы приходили ко мне в тир тренироваться. - Она покосилась на Кита, который ответил ей ироничным взглядом. Кит видал и не таких. - Хотя, если подумать, может, и поверишь. Ты еще не видел Свена? Он должен был прийти раньше.
- Нет, я сам только что. Роберт просил меня найти место, откуда можно будет и Главные посмотреть, и поговорить. Его интересует мое мнение о чем-то.
- Правда? - Глаза Энн вспыхнули внезапным интересом. - Это не имеет какого-то отношения к Пег Эймс?
Кит зажмурился.
- Боже праведный. Я опять пропустил что-то?
Энн рассмеялась, сдернула эластичную ленту, стягивавшую ее длинные темные волосы, и тряхнула головой. Она явно пришла прямо из тира: на поясе ее красовались в кобурах два замечательных револьвера "Уэбли" Королевской ирландской полиции. В отличие от больших армейских "Уэбли", барабан которых откидывался для перезарядки, эти перезаряжались по принципу американских, через специальное окошко. Их короткоствольный вариант калибра 442 пользовался особой популярностью у туристов, направляющихся в Лондон. Он обладал вполне удовлетворительной кучностью боя, и его было легче спрятать, чем более крупные стандартные "Уэбли". Киту приходилось пользоваться ими во время его экспедиций в Нижнее Время, и он не раз оцарапал указательный палец о неудобно расположенный второй спусковой крючок.
Пряча ленту в карман, Энн искоса посмотрела на Кита.
- Ты ведь правда захандрил без Марго, верно? Так вот, поговаривают, - подмигнула она, - что Пег узнала о коллекции античной бронзы, направляющейся на аукцион в Лондон. Вот Роберт и сходит с ума, пытаясь найти кого-нибудь, кто без лишнего шума свистнет ее в ночь накануне дня, когда склад с ней сгорит. Точнее, склад-то уже сгорел - в ночь убийства Полли Николз, при пожаре в Шедуэлле.
Следуя за Энн через толпу, Кит ухмыльнулся. Роберт Ли был известен давней страстной любовью к античной бронзе.
- Надеюсь, он своего добьется. Пег Эймс сделает его счастливейшим из счастливейших, если он заполучит в свою коллекцию хоть один из этих объектов.
Эксперт МФУОИВ и один из лучших антикваров станции лично спас от уничтожения потрясающую коллекцию античной бронзы. Начальство большинства музеев Верхнего Времени с готовностью отдало бы что угодно, включая собственные зубы, ради возможности заполучить ее себе, знай они только о ее существовании. Разумеется, спасение объектов, обреченных на неминуемое уничтожение, было делом совершенно законным и являлось одним из немногих исключений из Первого Правила путешествий во времени. Те, кто спасал подобные объекты искусства, вольны были даже продавать их - при условии, что они готовы уплатить фантастические пошлины, Заложенные ДВВ. Впрочем, многие антиквары и торговцы объектами искусства ухитрялись неплохо наживаться даже на таких условиях.
Однако Роберт Ли скорее продал бы часть своего тела, чем расстался с любым объектом из своей коллекции, даже приобретенным на абсолютно законных основаниях. Вообще-то кража объекта со склада перед пожаром не могла считаться абсолютно законной. Спасать обреченный объект разрешалось только в самый момент несчастья. Роберт Ли был очень честным и порядочным человеком. Однако известно, что, когда дело касается пламенной страсти, честность частенько отодвигается куда-нибудь подальше. Известно и то, что многие другие антиквары пытаются красть объекты, которым уничтожение в Нижнем Времени вовсе не грозит. Собственно, поэтому и существует Международный Фонд Временно Украденных Объектов Искусства, имеющий целью спасение подобных объектов и возвращение их в родное время и на родное место. Роберт Ли был агентом МФВУОИ на ВВ-86, и агентом очень хорошим. Но стоило ему услышать об античной бронзе, которой предстояло погибнуть, причем при таких обстоятельствах, что спасти ее было практически невозможно, или которая просто исчезла таинственным образом, как он не в силах был устоять перед соблазном заполучить ее любым способом.
- Интересно, что за бронза, - задумчиво буркнул себе под нос Кит.
- Прозерпина, если тебе действительно интересно, - ответил голос Роберта Ли у него за спиной.
Кит вздрогнул, обернулся и расплылся в улыбке.
- Прозерпина, говоришь?
- Да, замечательная вещица, фута три в высоту. С плодом граната в руках.
- Так ты звал меня только за этим? Антиквар усмехнулся и пристроился к ним.
- Если честно, нет. - В руках он держал небольшой брезентовый мешок. - Я просто подумал, может, тебе известно больше, чем мне. Представляешь, приходит ко мне клиент и просит определить, подлинник это или имитация. Говорит, купил их у какого-то храмовника - у того их целый чемодан, и он продает их на Малой Агоре всем, кому не жаль отстегивать за них баксы.
Кит заинтригованно открыл мешок и обнаружил в нем пару израильских противогазов конца двадцатого века, времен операции "Буря в пустыне", предназначавшихся для защиты от отравляющих и нервно-паралитических газов.
- У кого-то, - пробормотал Кит, - странноватое чувство юмора.
- А может, граничащая с шизофренией предусмотрительность, - заметила Энн, с любопытством разглядывая противогазы. - Распылять какие-либо вещества в помещениях Вокзала Времени категорически запрещено, но теперь меня, пожалуй, ничем уже не удивишь.
Разглядывая противогазы в поисках бирки завода-изготовителя, Кит вдруг услышал далекие звуки веселой музыки и пения и покосился на часы.
- Что это такое творится в Римском Городе?
- А, это праздник Марса, - отозвалась Энн, когда Кит и сам уже нашел взглядом табло, на котором высвечивалась информация об имеющих место на станции религиозных праздниках. Кит хлопнул себя по лбу, вспомнив, что обещал Йанире принять участие в празднике.
- Черт! Мне же полагалось быть там!
- Все выходцы из Нижнего Времени принимают участие, - заметил Роберт, с любопытством покосившись на Кита.
- На нем должна была предводительствовать Йанира, - добавила Энн слегка дрогнувшим голосом. - Но они все равно не стали отменять праздник. Если верить тому, что я слышала, они собрались молить богов войны о том, чтобы те поразили виновных в похищении Йаниры и ее семьи.
По спине Кита пробежал холодок.
- При том количестве уродов, что собралось нынче на вокзале, дела могут принять скверный оборот, и очень ско... - Прежде чем он успел договорить, совсем близко от них послышались крики и шум потасовки. Перепуганные туристы бросились врассыпную, и глазам их открылось почти пустое пространство, посередине которого выстроились, угрожающе глядя друг на друга, две группы людей. Кит с первого взгляда распознавал опасность, и это была Опасность с большой буквы.
Энн ахнула. Отряд женщин в черной форме и массивных бутсах выстроился стенкой на одном фланге, надежно перекрыв любую попытку бегства в том направлении. Дружинницы "Ангелов Чести"... А напротив "Ангелов" выстроилась цепь угрюмых строителей - тех самых, которые были уже замешаны в прошлых беспорядках.
- Нечестивые шлюхи!
- Средневековые монстры!
- Феминацистки!
- Вон с нашей станции, сучки!
- Вы мне не братья, черт вас побрал!
- Ступайте в свою пустыню и бейте своих женщин, ублюдки тупоголовые! А наших не троньте!
- Боже мой... - успел еще сказать Кит.
И тут начался кромешный ад.

***

К несказанному облегчению Марго, они добрались до Рабочей Школы без новых инцидентов. Когда отворили двери для желающих присутствовать на официальном разбирательстве убийства Полли Николз, ее подопечные, ученые и журналисты из Верхнего Времени, зашли в помещение вместе с толпой. Народу внутрь набилось столько, что даже церковная мышь при всем своем желании не проползла бы в зал собраний. Коронером оказался модный, аристократической внешности мужчина по имени Уайн Эдвин Бакстер. Одет он был словно только что вернулся из тура по Скандинавии: в клетчатые черно-белые брюки, модный белоснежный жилет и ярко-алый шарф. Бакстер открыл разбирательство с театральным пафосом, предоставив слово полицейскому врачу доктору Ллевеллину. Доктор-валлиец, только-только приехавший из Уайтчеплского морга, где обследовал останки убитой, нервно откашлялся и окинул взглядом набитый зал.
- Так. Да. В челюсти погибшей недостает пяти зубов, и я обнаружил небольшие... э-э... повреждения языка. На нижней части подбородка, с правой стороны, имеется ссадина. Возможно, это является следствием удара кулаком или... э-э... травма нанесена большим пальцем нападавшего. Я обнаружил также еще одну ссадину, округлых очертаний, с другой стороны лица, возможно, произведенную впившимися в кожу пальцами. На шее с левой стороны, примерно в дюйме от подбородка, имеет место... э... порез. - Медик сделал паузу и снова прокашлялся; лицо его заметно побледнело. - Да... э... порез ниже подбородка, длиной примерно четыре дюйма, начинающийся практически от уха. Еще один порез... э-э... опоясывающий шею, рассекает ткани вплоть до позвоночника.
Жадно внимавшие ему слушатели хором ахнули. Репортеры лихорадочно скрипели карандашами, которые в то время были значительно практичнее ручек: при пользовании последними требовалось таскать с собой чернильницу и окунать в нее перо после каждой пары строк.
Доктор Ллевеллин еще раз кашлянул.
- Оный же порез рассек все крупные кровеносные сосуды на протяжении восьми дюймов. Порезы скорее всего нанесены большим ножом, довольно остро наточенным. - Доктор зябко передернул плечами. - Да... вот. Э-э... следов крови на груди не обнаружено, равно как на платье, и я не обнаружил иных повреждений, пока не приступил к осмотру... э... нижней части туловища несчастной леди.
По собранию пробежал потрясенный ропот. Джентльмен викторианской эпохи не будет говорить про нижнюю часть женского тела - ни в общественном месте, ни, если на то пошло, в каком другом. Доктор Ллевеллин неуютно поежился.
- В нижней части живота обнаружил рваную рану, весьма глубокую. Паховые ткани рассечены полностью. Имеются также... э-э... поперечные порезы нижней части живота, а также три или четыре вертикальных в правой части живота. Оные повреждения были нанесены, как я уже сказал, ножом, удары коего направлялись сверху вниз и слева направо, что, возможно, свидетельствует о том, что нападавший был... гм... левшой... да, и он пользовался одним и тем же инструментом.
- Доктор Ллевеллин! - крикнул репортер из передних рядов. - Выходит, вы полагаете, что убийца стоял перед своей жертвой, удерживая ее за подбородок правой рукой и нанося удары левой?
- Э... да, я имел в виду именно это.
Марго, наблюдавшая убийство на Бакс-роу с монитора, знала, что он ошибается. Джеймс Мейбрик задушил свою жертву, повалил ее на землю и лишь потом изрезал ножом, который держал в правой руке. Криминалисты и раньше предполагали, что нападение протекало именно так, тем более что в пользу этого свидетельствовало расположение повреждений на теле. Однако в 1888 году криминалистика как наука только-только зарождалась, а криминальная психология вообще не была еще изобретена, не говоря о матрицах поведения серийных убийц.
- Доктор Ллевеллин... Разбирательство превратилось в беспорядочные выкрики из зала с требованиями дать больше информации, назвать имена свидетелей, описания и тому подобное. Выяснилось, что владелец кофейни по имени Джон Морган видел Полли Николз незадолго до смерти, в трех минутах ходьбы от Бакс-роу, где она умерла. Морган сообщил, что она была в обществе мужчины, которого называла Джим.
Являлся ли этот Джим Джеймсом Мейбриком или нет, Марго не знала, равно как и все остальные, поскольку в кофейне Моргана у них не было ни одной камеры. Однако данное Морганом описание не соответствовало внешности Мейбрика, так что это скорее всего был один из множества "Джимов", покупавших то, что продавала бедная Полли, вместе с последней в ее жизни кружкой горького утреннего кофе. Если, конечно, Морган вообще не выдумал всего этого ради недолгой славы.
Марго вздохнула. "Люди почти не меняются, не так ли?"
По окончании заседания Марго и Даг Тэнглвуд поделили своих подопечных. Тэнглвуд с репортерами, а также присоединившиеся к ним Павел Костенко и Конрой Мелвин отправились на поиски таинственного доктора, запечатленного на пленке вместе с Джеймсом Мейбриком. Марго же вместе с последней из ее группы, Шахди Фероз, окунулись в призрачный мир, населенный полутора тысячами лондонских проституток.
- Я хочу обойти район всех убийств, - негромко сказала Шахди, как только они остались одни. Почти вся интересовавшая ее территория находилась в самом центре Уайтчепла и только в одном месте захватывала часть района Лондона, известного как Сити. Марго удивленно посмотрела на старшую спутницу.
- Но почему сейчас? Мы ведь все равно будем устанавливать аппаратуру на каждом месте.
Шахди Фероз ответила Марго легкой улыбкой.
- Для моей работы очень важно ощущать пространственные связи, географию зоны, где действует убийца. Что и где расположено, как организовано движение в местах убийств или поблизости от них. Где Мейбрик и его неизвестный помощник могли встречаться со своими жертвами. Где проститутки ждут своих клиентов.
Марго продолжала смотреть на нее с удивлением, и она продолжала:
- Я хочу узнать как можно больше о мире, в котором живут проститутки. Для меня это очень важно: социальные и географические условия среды, откуда они вышли, как они жили и работали, где и как умерли. Это важнее, чем поиск улик. Основные улики были известны уже тогда; неизвестно же то, как обращалась с этими женщинами полиция, негласно посланная охранять их, или как эти женщины справлялись со страхом и стрессом от необходимости продолжать заниматься своим ремеслом, когда рядом с ними разгуливает такой чудовищный убийца. Конечно, мы уже изучали это в современном мире, но ни разу - в викторианской Англии. Социальные нормы здесь заметно отличаются - даже ножки стульев драпируют, чтобы не выставлять напоказ. Именно этот мир я хочу понять. Я уже работала в лондонских кварталах среднего класса и в дорогих районах, но ни разу - в Ист-Энде.
Марго кивнула. Это представлялось логичным.
- Ну что ж. Бакс-роу мы уже видели. Как вы хотите: осматривать участки в порядке совершения убийств или так, как они расположены на пути нашего следования? И как быть с местами тех убийств, в авторстве которых мы не уверены? Например, местом, где нашли уайтхоллский торс? - добавила она, поежившись. Безрукое, безногое и обезглавленное, изрубленное на части женское тело будет найдено в подвале недостроенного здания Нового Скотланд-Ярда на Уайт-холле в октябре, в месячный промежуток между подтвержденными убийствами Потрошителя
- Да, - медленно произнесла Шахди Фероз, прищурившись так, словно обдумывала вопрос. - Раз уж мы работаем вдвоем, в тандеме, мне кажется, стоило бы изучить места всех убийств, не только пяти, традиционно приписываемых Потрошителю. И я думаю, нам лучше обследовать их в том порядке, в каком совершались убийства. Мы проследим перемещения убийцы по избранной им территории. Возможно, нам удастся лучше понять его логику и то, как он мог встречаться со своими жертвами. Или, точнее, как они встречались со своими жертвами: ведь они действовали вдвоем. - Она горько улыбнулась. - Я не ожидала, что у меня будет шанс исследовать подобную динамику в данном деле. Это заметно усложняет задачу.
Даже Марго, не имевшая никаких познаний в области психологии или криминальной социологии, понимала это.
- О'кей, следующая остановка - Хэнбери-стрит. - Марго решила получше приглядеться к двору за домом номер двадцать девять по Хэнбери-стрит. Через семь дней ей придется проскальзывать в этот двор под покровом темноты, чтобы установить аппаратуру наблюдения.
Номер двадцать девять по Хэнбери-стрит оказался полуразвалившимся доходным домом из закопченного кирпича. В нем проживало семнадцать душ, часть которых работала на расположенной по соседству табачной фабрике. Это был доходный дом для рабочих, а не какая-нибудь ночлежка, служившая ночным прибежищем для бездомных. На улицу выходили две двери. Одна пропускала его обитателей непосредственно в дом, вторая вела в тот самый двор. Марго и Шахди Фероз выбрали вторую дверь, которая отворилась с возмущенным скрипом проржавевших петель. Этот звук встревожил Марго.
И немедленно привлек внимание пожилой женщины, высунувшейся из окна второго этажа.
- Куда это вы претесь, а? - поинтересовалась бдительная матрона. - Знаю я вашу породу, девки! Сколько я вам говорила не лазить в наш двор! Не нужно нам таких, как вы, шныряющих вокруг да около нашего дома! Пошли вон, вам говорю!
Пойманная за руку при попытке проникнуть в чужой двор, Марго сделала единственное, что могла сделать, единственное, что могли бы ожидать в такой обстановке от любой ист-эндской потаскушки. Она с грохотом захлопнула дверь и закричала в ответ:
- Да это я папашу своего бесстыжего ищу, только всего! Дружки его баяли, он работу нашел в доках, в Лайм-хаусе, и где я его нашла? Выходящим аккурат из "Синего чучела", вона где! Вот я за ним и иду, и мамаша со мною. Он вроде как через забор во двор к вам залезал. Не видали его, леди? Коль увидите, гоните в шею домой, вот как!
- Ты старой-то женщине сказок своих не сказывай! Давай проваливай, покуда копа не позвала!
- Э, пойдемте, мамаша, - со вздохом сказала Марго Шахди Фероз и взяла ее за руку. - Тут словами не уговорить. Да ладно, придет он домой, куда денется. Верно?
Стоило им отойти от дома на приличное расстояние, как Шахди Фероз не без любопытства оглянулась.
- Каким, интересно, образом смогла Энни Чапмен проскользнуть через эту дверь, не разбудив никого из семнадцати человек?
Марго внимательно посмотрела на ученую.
- Хороший вопрос. Может, какая-нибудь из работающих девушек устала слушать этот скрип каждый раз, как кто-то ходит во двор по делу? Взяла да смазала петли маслом?
- Вполне вероятно, - задумчиво согласилась доктор Фероз. - Жаль, что у нас не хватит ресурсов установить за этой дверью наблюдение на протяжении всей недели. Кстати, вы быстро отреагировали, - заметила она с легкой улыбкой. - Когда она закричала на нас, я совершенно не знала, что делать. Все, что я могла себе представить, - это как нас сажают в тюрьму. - Она вздрогнула, заставив Марго гадать, приходилось ли ей когда-нибудь видеть тюрьму Нижнего Времени изнутри, или же у нее просто живое воображение. Что же касалось Марго, у нее не было ни малейшего намерения узнать, на что похожи камеры тюрьмы викторианской эпохи, особенно изнутри. Слишком живы были еще ее воспоминания о камере португальской тюрьмы шестнадцатого века.
- Ну, - ответила она, - когда тебя ловят за кражей печенья, единственная защита - это контратака в сочетании с попыткой направить оскорбленную сторону по ложному следу.
Шахди Фероз улыбнулась:
- И часто вас ловили за кражей печенья, мисс Смит?
Марго отогнала воспоминания о слишком частых побоях и промолчала.
- Мисс Смит?
Марго хорошо знала этот тон. Он означал: "Что-то не так? Могу ли я помочь?" - и люди использовали его обычно, когда слишком тесно сталкивались с чем-то, к чему Марго меньше всего хотела их подпускать. Поэтому она сочла за благо сменить тему разговора.
- Давайте-ка посмотрим, - поспешно сказала она. - Следующая остановка у нас на Дорсет-стрит, где на Датфилд-Ярд была убита Элизабет Страйд. По крайней мере туда мы попадем без проблем. Мистер Датфилд перенес оттуда свою мастерскую, так что весь участок уже несколько месяцев как заброшен. - Она очень старательно избегала взгляда Шахди Фероз.
Старшая спутница смерила ее долгим внимательным взглядом, потом вздохнула.
Марго перевела дух. Слава Богу, обошлось. Отдельными своими воспоминаниями Марго не хотела делиться ни с кем, даже с Малькольмом или Китом. Особенно с Малькольмом или Китом. Конечно, она понимала, что Марго Фероз, подобно многим остальным с тех пор, как это произошло, желала ей добра. Однако переживать это заново? Это никому не поможет и ничего не решит. Поэтому она продолжала болтать обо всем и ни о чем - по опыту она знала, что это самый лучший барьер от жаждущих залезть в душу, пусть даже с самыми лучшими намерениями. Она говорила всю дорогу вдоль по Брик-лейн и Осборн-стрит, через Уайтчепл-роуд, по Пламбер-стрит мимо оживленного движения на Коммершл-роуд и, наконец, по Бернер-стрит, где она уже выдохлась, поскольку Бернер-стрит находилась на противоположном от Хэнбери-стрит конце Уайтчепла.
Датфилд-Ярд представлял собой заброшенный пустырь, попасть в который можно было только через длинный, в восемнадцать футов, проулок, ведущий с Бернер-стрит. Левая створка ворот была дощатой; правая - плетеной. Белая табличка на деревянной створке гласила, что двор является собственностью некоего У. Хиндли, производителя мешков, и А. Датфилда, тележных и каретных дел мастера. Плетеная створка заскрипела, когда Марго распахнула и придержала ее, пропуская вперед Шахди Фероз. Та приподняла юбки, перешагивая через ворох мусора, нанесенного ветром за ночь.
Проулок - мрачный, полутемный даже в дневное время, проезд ограничен с севера Международным рабочим образовательным клубом, а с юга - тремя фабричными зданиями, перестроенными из старых сооружений. Оказавшись в самом дворе, Марго огляделась по сторонам. Ее окружали обветшавшие здания. С западной стороны располагалась мануфактура по пошиву мешков, где за закопченными окнами маячили фигуры работавших мужчин и подростков. Рядом с заброшенной тележной мастерской стояла полуразвалившаяся конюшня, которой явно не пользовались с тех пор, как Артур Датфилд перенес мастерскую на Пинчин-стрит. С южной стороны двор замыкали жилые домики. Оттуда доносился запах табака: в бывших жилых постройках вручную крутили папиросы. С той же стороны слышался стрекот швейных машин с ножным приводом; небольшой плакат на одном из домов извещал, что его делят двое работавших независимо друг от друга портных. Во двор выходили также задние окна похожего на амбар рабочего клуба, представлявшего собой главную примету этого глухого, отрезанного от мира места. Сам клуб, известный тем, что владела им еврейская община, служил центром образования и культуры для всей округи.
Стоя посередине пустыря, Марго задумчиво смотрела на окна зала собраний.
- Стоишь как в чистом поле, правда? - пробормотала она.
Шахди Фероз изучала единственный вход во двор. Она повернулась и посмотрела сначала на Марго, потом на окна клуба.
- Да, - согласилась ученая. - Зал был... то есть будет в тот вечер полон.
Собственно, именно секретарю ассоциации, ювелиру Льюису Димшуцу, и предстояло через четыре недели обнаружить тело Элизабет Страйд. Марго бросила еще один внимательный взгляд на окна популярного зала собраний и нахмурилась.
- Вам не кажется странным, что для убийства Длинной Лиз Страйд он выбрал именно это место?
- Странным? - нахмурилась Шахди. - Но это же совершенно естественный для него выбор. Двор полностью изолирован от улицы. И та ночь будет очень темной. Разве для проститутки не естественно отвести клиента в пустую конюшню на заброшенном дворе?
- Ну... да. - Марго все не могла отделаться от мысли, что для убийства это место все-таки слишком странное. - Но она не хотела идти сюда. Она пыталась убежать, когда ее видел Израэль Шварц. Судя по данному им описанию двух мужчин, готова поспорить, что это наш таинственный доктор сбил ее на землю, а Мейбрик побежал за Шварцем.
Шахди пристально посмотрела на Марго.
- Знаете, эта история с Элизабет Страйд всегда ставила меня в тупик, - задумчиво произнесла она. - Почему она боролась? Согласитесь, необычное поведение для проститутки. А ведь раньше в тот же вечер она отказала клиенту.
- Правда? - удивилась Марго.
Шахди кивнула.
- Об этом рассказал один из свидетелей, видевших ее в тот вечер. К ней подошел мужчина, и она ответила ему: "Нет, не сегодня". А ведь мы знаем, что ей нужны были деньги. Она поссорилась со своим сожителем и призналась одной из приятельниц, что ей нужны деньги. Почему она отказала одному клиенту, а от второго отбивалась? О чем они говорили перед тем, как он на нее напал?
- Возможно, - чуть прищурившись, предположила Марго, - деньги были ей нужны не так, как мы считали. Глаза Шахди вдруг расширились.
- Письма, - возбужденно прошептала она. - Возможно, эти письма стоят немалых денег? Ведь такое возможно, а? Нашему приятелю-доктору явно не терпится вернуть их. И он еще вынул из карманов Полли Николз несколько золотых соверенов - должно быть, он сам и дал их ей раньше в качестве платы за эти письма.
- Шантаж? - выдохнула Марго. - Но кого тогда шантажируют? И если всех этих нищих женщин методически выслеживают потому, что они обладают чьими-то ценными письмами, почему они на них не наживаются? Каждая из жертв Джека была пьяна и пыталась заработать несколько пенни на ночлег.
Ответ Шахди Фероз потряс ее своей простотой:
- Не знаю. Но хочу узнать!
- Я тоже, - улыбнулась Марго. - Ладно, идемте дальше. У меня уже мерзнут ноги, а до Митр-сквер и Гульстон-стрит путь еще неблизкий.
Чтобы попасть на Митр-сквер, они выбрали один из тех путей, по которому мог бы идти Потрошитель, когда его кровавые забавы с Элизабет Страйд были - точнее, будут, - потревожены Льюисом Димшуцом.
- Одно обстоятельство представляется мне интересным, - заметила Марго, когда они, поднявшись по Бэк-Черч-лейн к Коммершл-роуд, свернули на восток, к Олдгейт-Хай-стрит. - Он хорошо знал эти места. Настолько хорошо, что после Датфилд-Ярда сознательно перешел с территории одного полицейского участка на другую. Он знал, что будет убивать еще. Поэтому он тщательно избегал Уайтчепла, относящегося к Столичному округу, и охотился за своей следующей жертвой уже в самом Сити, полиция которого вовсе не подчиняется Скотланд-Ярду. Сити представлял собой небольшой район правительственных зданий в самом сердце Большого Лондона. Отчаянно отстаивающий свою независимость, Сити ухитрился сохранить собственного лорд-мэра и собственную полицию, собственные законы и правила, отличные от остальной части Лондона. Со стороны это казалось абсурдным, особенно гостям из Верхнего Времени. В деле Джека-Потрошителя это привело к полной неразберихе в отношениях двух враждующих полицейских управлений и даже к уничтожению важных улик, когда полицейские власти пытались избежать еврейских погромов в Ист-Энде.
- Верно, - задумчиво кивнула Шахди. - Или он просто не встречался с Кэтрин Эддоуз прежде, чем попал в Сити. Ее только что освободили из тюрьмы, и она направлялась на восток, тогда как Джек предположительно шел на запад.
- Ну, даже если ему случилось встретиться с ней в Сити, он все равно вернулся в Уайтчепл. Ведь это полиция Столичного округа нашла фартук, который он оставил для них под написанной мелом запиской. Не констебли из полиции Сити. Мне почему-то не верится, чтобы Мейбрик был настолько хитер.
- Возможно, да, а возможно, и нет, - все так же задумчиво заметила Шахди. - Одно
совершенно ясно. Наш доктор очень умен. Мне интересно только, как ему удавалось действовать вместе с мистером Мейбриком и все же избежать малейшего упоминания в полном улик дневнике Мейбрика?
- М-да... И зачем Мейбрику было вообще вести этот дневник? Я хочу сказать, не слишком ли он искушал судьбу? Его жена знала, что он женат на другой женщине и что, помимо двоеженства, у него могли быть и другие похождения - возможно, с ее же собственными горничными. На суде Флори все поражались тому, какие красивые у Мейбрика служанки. Флори могла искать доказательства наличия других женщин, а вместо этого наткнуться на дневник. Или это могла сделать одна из любопытных горничных. Они наверняка присвоили себе часть платьев и украшений миссис Мейбрик.
Шахди Фероз мотнула головой.
- Да, конечно, но не забывайте, что Мейбрик держал свой кабинет на запоре. Единственный ключ был у него, и он убирал кабинет сам. Странно для бизнесмена того времени, правда? И ведь он угрожал убить клерка, который наткнулся на что-то подозрительное. Не исключено, что на этот самый дневник. А насчет того, зачем он его вел, ответ прост. Многие серийные убийцы испытывают неодолимое желание признаться в своих преступлениях. Подсознательное стремление быть пойманными. Именно поэтому они играют в кошки-мышки с полицией, подбрасывая письма и улики. Серийный убийца испытывает чудовищное психологическое давление, заставляющее его убивать. Однако описывая свои деяния, он снимает часть этого давления, как снимают его возбуждение и азарт самого убийства. В этом отношении Мейбрик не одинок. Риск быть пойманным - посредством ли дневника, или на месте убийства - так же притягателен для серийного убийцы, как само убийство.
- Господи, извращение какое. - На мгновение Марго даже испытала легкую тошноту. Шахди мрачно кивнула.
- Дневник Мейбрика неоднократно подвергался экспертизе - как психологической, так и чисто физической, вплоть до состава чернил или почерка. Нет, я никогда не верила в то, что это подделка, - даже до того, как мы засняли мистера Мейбрика в момент убийства Полли Николз. Впрочем, многие мои коллеги сомневались в его подлинности. В основном потому, что его обнаружили только в двадцатом веке. Что меня интригует в этом дневнике более всего - так это полное молчание о действовавшем вместе с ним докторе. На протяжении всего дневника он без колебания называет множество людей, включая врачей, к которым обращался в Ливерпуле и Лондоне. Почему тогда он молчит об этом докторе?
- Он упоминает врача из Лондона? - вскинулась Марго. - Может, этого?
- Нет, - покачала головой Шахди. - У нас есть описание того доктора. Ни возраст, ни внешность его не совпадают с тем человеком, которого мы записали на видео. Я тоже думала об этом, но мы захватили с собой все Документы, относящиеся к этому делу. Это другой человек.
- О... - Марго не смогла скрыть своего разочарования. Шахди улыбнулась:
- Но это была неплохая мысль, дорогая. Ага, нам поворачивать на Митр-сквер.

Предыдущая страница 13 Следущая страница


Потрошители времени

Им пришлось пробираться по Олдгейту, то и дело уворачиваясь от тяжелогруженых фургонов. Начиная с Мирт-стрит, они могли выбрать одну из двух дорог на площадь. Сама площадь представляла собой прямоугольник, со всех сторон замкнутый высокими складскими зданиями, частными жилыми домами и синагогой. Попасть сюда можно было только по узкому переулку с Митр-стрит или по крытому проходу, носившему название Черч-пэссидж, тянувшемуся от Дюк-стрит прямо под одним из зданий, как это часто бывает в Лондоне с маленькими улицами и переулками. Вдоль одной стороны площади выстроились в несколько этажей пустые дома для рабочих. В углу слышались голоса школьников, читавших свои упражнения за открытыми окнами небольшой школы для тех рабочих семей, у которых хватало денег, чтобы дать своим детям шанс на лучшее будущее.
Пока Марго и Шахди Фероз изучали обстановку, дверь одного из жилых домов отворилась. Полисмен в мундире задержался, чтобы поцеловать женщину в простом домашнем платье.
- Пока, дорогая, и не забудьте запереть двери, пока по городу рыщет маньяк, перерезающий горло женщинам. Я вернусь к обеду.
- Поосторожнее, ладно?
- Ах, миссис Пирс, я всегда осторожен, вы же знаете.
- Мистер Пирс. - Жена погладила его по щеке. - Что бы вы там ни говорили, мне неуютно, пока вы там. Жду вас к обеду.
Марго прислушалась - не столько потому, что мистер и миссис Пирс обращались друг к другу так церемонно. Это было обычным обращением викторианской эпохи. Марго заинтересовало другое: то, что мистер Пирс был констеблем.
- Боже мой, - прошептала она. - Прямо перед домом констебля!
Шахди Фероз тоже смотрела на дом полицейского с интересом.
- Да. Весьма любопытно, правда? Играть с полицией в кошки-мышки в ту же самую ночь, когда его чуть не поймали в Датфилд-Ярде. Нанося полиции умышленное оскорбление. Готова поспорить, это именно так. К ночи двойного убийства Мейбрик уже ненавидел инспектора Эббер-лайна.
- И один из них уже начал посылать в газеты эти издевательские письма, - пробормотала Марго. - Ничего удивительного, что почерк писем и записки Дорогого Босса не совпадает с почерком Мейбрика. Их написал наш таинственный доктор.
Шахди Фероз удивленно покосилась на Марго.
- Ну да, конечно! Что вызывает новые вопросы, мисс Смит, очень даже интересные вопросы. Подобные письма обыкновенно посылаются убийцей с целью продемонстрировать полиции свою силу. Тем не менее почерк наших писем не совпадает с почерком Мейбрика, хотя в них и присутствуют американизмы, которые тот наверняка знал.
- Вроде самого слова "босс", - кивнула Марго. - Или термин "красная жижа", которым в Англии не пользовались. Но Мейбрику не нужно было менять свой почерк, потому что он их и не посылал - это делал доктор. Но зачем? - вслух рассуждала Марго. - Я хочу сказать, зачем дразнить полицию письмами, использующими нарочито американские обороты, словно их писал американец? Или кто-то, кто жил в Америке?
Глаза Шахди вновь расширились.
- Потому, - произнесла она возбужденным шепотом, - что он хотел выдать Джеймса Мейбрика!
Марго невольно открыла рот.
- Боже мой! Он посылал их, чтобы подставить своего партнера? Чтобы Джеймса Мейбрика наверняка повесили? Но... Мейбрик наверняка выдал бы его, если бы его арестовали? Чего, разумеется, не случилось. Мейбрик умер от отравления мышьяком следующей весной. - Марго зажмурилась, лихорадочно размышляя. - Означает ли это, что с его партнером что-то случилось? Что-то, не давшее ему выдать Мейбрика полиции?
Шахди Фероз молча смотрела на Марго.
- Отличный вопрос, дорогая. Нам просто необходимо выяснить, кто такой этот таинственный доктор!
- Еще бы! И чем скорее, тем лучше. У нас всего неделя до того, как он убьет Энни Чапмен. - Марго отсутствующе смотрела на здание с противоположной стороны площади, когда в голове ее замаячила еще одна мысль, маленькая деталь, которой недоставало для полноты картины. - Если он знал Ист-Энд так хорошо, как мне кажется... - Она осеклась, внезапно поняв, куда смотрит. - О Боже! Посмотрите, что там! Большая Синагога! Еще один еврейский след! Сначала Образовательный клуб, потом он убивает Кэтрин Эддоуз практически на пороге синагоги. И потом он пишет мелом антисемитские надписи на стене дома по Гульстон-стрит!
Шахди внимательно посмотрела на синагогу, расположенную с противоположной стороны Митр-сквер.
- Вы понимаете, что до сих пор этого никто не замечал? Того, что синагога стоит на Митр-сквер? Я потрясена, мисс Смит. Одно убийство, как послание сразу двум адресатам: он бросил ее между домом полисмена и священным местом иудеев. Или даже трем адресатам, если принять в расчет ту издевательскую записку мелом в другом полицейском округе!
Марго вздрогнула.
- Да. Мне от этого как-то не по себе. Он хитер. И это пугает еще сильнее.
- Дорогая, - мягко заметила Шахди. - Все серийные убийцы пугают. Если бы мы только могли устранить бедность, унижения, социальную незащищенность, порождающие таких монстров... - Она с досадой тряхнула головой. - И все равно останутся такие, объяснить которых мы не сможем, разве что чисто животными мотивами или склонностью искать порочных наслаждений, играя чужими жизнями.
- Как бы вы ни смотрели на это, - пробормотала Марго, - если подумать хорошенько, люди ненамного лучше обезьян, верно? Просто оболочка цивилизованности делает их внешне симпатичнее, только и всего. - Марго не удалось скрыть горечи, сквозившей в ее голосе. Ее опыта общения с человеческой жестокостью хватило бы на несколько жизней, а ведь ей еще не исполнилось восемнадцати.
Шахди удивленно округлила глаза.
- Что такого случалось с вами, милая, что вы говорите так в свои годы?
Марго раскрыла рот для резкого ответа, но в последнее мгновение прикусила язык.
- Я жила в Нью-Йорке, - хрипло ответила она. - Вонючее место. Воняет едва ли не хуже, чем это. - Она кивнула на спешащих мимо бедно одетых людей, на женщин, заглядывавшихся на проходящих мужчин, оборванных детей, игравших в грязи перед школой сэра Джона Касса, - у родителей не было денег даже на то, чтобы послать их в благотворительную школу, какую много лет назад окончила Кэтрин Эддоуз... В нарушение новых законов родители не посылали их и в публичные школы, экономя несколько монет на пропитание. Сколько из этих играющих в мяч чумазых девочек через несколько лет будут слоняться по этим улицам, предлагая себя по цене краюхи хлеба и стакана джина?
Они ушли с Митр-сквер и двинулись обратно на восток, в зону ответственности Столичного полицейского округа. Они прошли по Миддлсекс-стрит, сплошь уставленную лотками торговцев одеждой, за что улица и получила прозвище Питтикоут-лейн. Проталкиваясь через толпу, Марго и Шахди продолжали записывать все окружающее в свои журналы. Женщин, торговавшихся из-за поношенных пальто, линялых платьев и юбок, шалей и шерстяного белья, называвшегося здесь "комбинациями". Мужчин, рывшихся в кипах штанов, рубах и башмаков. Детей, плаксиво клянчивших у матерей купить дешевую жестяную игрушку, на которую у тех не было денег. И людей, сбившихся в кучки и сердито судачивших о том, что "...надо что-то поделать с этим, вот что я скажу. На улицах ни фонаря, темно как в яме, режь глотку кому угодно - никто и не заметит. А эти констебли из "Эйч" - что им до нас, а? Мою лавку уж три раза грабили за прошлую неделю, в дневное время, а куда смотрели констебли, я вас спрашиваю? Да мы все им по фигу, вот что я скажу. И всем мы по фигу - весь Ист-Энд...".
И чуть дальше по улице: "Говорю вам, ребята, ждите беспорядков на улице, ох ждите. За работу в доках нам гроши платят. А мой брат на фабрике вкалывает по двенадцать часов в день, шесть дней в неделю, а домой приносит шесть пенсов в неделю - это на жену-то да пятеро детишек. Господь помоги им, коли он вдруг заболеет, вот что я скажу. А свояченица моя промышляет на улице, ровно как бедная Полли Николз, потому как я не могу кормить - ни ее, ни ее малышню. У меня у самого семь ртов, а на верфи мне хоть бы на пенни больше платили, чем брату на фабрике..."
Марго срезала путь по Белл-лейн, подальше от немытых тел, от запаха пота, грязи и отчаяния. Оттуда она свернула на север по Криспин-стрит до пересечения с Дорсет-стрит, одной из самых печально известных улиц Лондона, застроенной ветхими, неотапливаемыми ночлежками. "Дуся-стрит", как прозвали ее местные жители, еще только просыпалась, хотя солнце встало уже давно. Многие из женщин, проводивших ночь в этих домах, занимались своим ремеслом до пяти или шести утра, потом падали в первую доступную кровать и спали до тех пор, пока хозяева не выгоняли их.
Миллерс-корт, место пятого из известных убийств Потрошителя, находился совсем рядом с Дорсет-стрит, за выходившей на Коммершл-роуд подворотней. Прямо напротив ведущей к Миллер-корт арки располагался ночлежный дом Кроссингем, где останавливалась Энни Чапмен, когда у нее хватало денег. Похоже, убийца выбирал своих жертв из одного квартала.
Марго и Шахди Фероз миновали москательную лавку в доме номер двадцать семь по Дорсет-стрит и нырнули в подворотню. Лавка принадлежала Джону Маккарти, тому самому, у которого снимала квартиру Мэри Келли. Шесть маленьких домишек, побеленных в тщетной попытке придать им более почтенный вид, окружали двор, в котором через три месяца произойдет последнее из убийств Потрошителя. Торговля в лавке Маккарти в это утро пятницы шла довольно бойко, а из открытых окон слышались визгливые голоса его отпрысков.
Из окна дома номер тринадцать высунулась потрясающе красивая молодая блондинка.
- Джозеф! Иди завтракать, милый!
Марго вздрогнула, потом перевела взгляд на крепко сбитого мужчину, спешившего через двор к дому номер тринадцать. Девушка уже ждала его у двери, и они поцеловались. Боже мой! Это же Мэри Келли! И ее безработный сожитель, рыбный грузчик Джозеф Барнет! Смех Мэри Келли продолжал доноситься из открытого окна, а потом она запела модную тогда "Собирала я фиалки на могиле матушки...". Марго вздрогнула. Эту же песню она будет петь в ночь убийства.
- Идем отсюда! - хрипло произнесла Марго и неверным шагом направилась обратно в подворотню. Шахди Фероз догнала ее, когда она уже поравнялась с москательной лавкой.
- Что случилось, Марго? - Большие темные глаза смотрели на нее с тревогой.
- Ничего, - поспешно отозвалась Марго. - Просто это потрясло меня сильнее, чем я думала, вот и все. Думать о том, что случится с этой бедняжкой... Мэри Келли изувечили хуже всех остальных жертв: части ее тела были разбросаны по всей комнате. И Марго ничего не могла с этим поделать, никак не могла спасти ее. Она вдруг с пугающей отчетливостью поняла, как должна была себя чувствовать мифическая прорицательница Кассандра из Трои, в честь которой получила свое имя Йанира Кассондра. Глядеть в будущее и не видеть ничего, кроме смерти, - зная, что ничего не изменишь... Это ощущение было гораздо хуже всего того, что испытывала Марго в свои прошлые путешествия по Нижнему Времени. Хуже даже того, что она ожидала, готовясь к этому "Потрошительскому туру".
Марго снова встретилась взглядом с Фероз и заставила себя передернуть плечами.
- Нет, правда, я не ожидала, что ее вид так потрясет меня. Она такая хорошенькая и веселая... Взгляд Шахди Фероз заставил ее покраснеть. "Ты тоже юна, - говорил этот взгляд. - Юна и неопытна, несмотря на весь твой опыт в Нижнем Времени..."
Что ж, это было достаточно верно. Возможно, она и юна, но она не чувствительная недотрога или трусиха. Память о родителях не портила и не испортит ей всю жизнь! Она отвернулась от закопченных кирпичей лавки Маккарти.
- Ну, куда вы хотели бы пойти дальше? Уайт-Холл? Туда, где в октябре найдут тот торс? - Обезглавленный женский торс, обнаруженный после двойного убийства Элизабет Страйд и Кэтрин Эддоуз и перед последним по счету убийством Мэри Келли, обыкновенно не приписывался Потрошителю. Очень уж отличался метод совершения убийства. Но если они имели дело с двумя убийцами, работавшими вместе, как знать? И разумеется, весь тогдашний Лондон верил в то, что это дело рук Джека, что значительно осложнит их работу, захлестнув город истерией и паническим ужасом.
Однако Шахди Фероз мотнула головой.
- Нет, не сейчас. Для того чтобы попасть на Уайт-Холл, нам придется уйти из Ист-Энда. Сначала мне нужно проделать еще одну работу. Мне кажется, нам стоило бы пройтись по ночлежкам Дорсет-стрит и прислушаться к женским разговорам.
При мысли о том, что ей придется сидеть в комнате, битком набитой проститутками, Марго зажмурилась Это напомнит ей обо всем, что она так стремилась забыть
- Конечно, - понуро выдавила она из себя. - У нас есть из чего выбирать - их тут, наверно, миллион
Они двинулись в путь молча, ускорив шаг, чтобы согреться. Будь у Марго выбор, она предпочла бы предстоящим разговорам с проститутками созерцание груд трупов, оставленных Черной Смертью. Но и избежать этого она не могла никак. "Считай это платой за свое обучение", - мрачно посоветовала она себе. В конце концов, это все же не так плохо, как изнасилование теми грязными португальскими торговцами и солдатней. Она пережила Африку. Она переживет и это. Ее жизнь - и жизнь Шахди Фероз тоже - может зависеть от этого. Поэтому она стиснула зубы и постаралась как могла подготовиться к тому, что ей предстояло.

Глава 13

Холодная и дождливая погода больнее всего бьет по страдающим легочными заболеваниями. Сырость и холод просачиваются в грудь, и каждый вдох превращается в борьбу с тяжелым валуном, не дающим дышать. Но еще хуже этой тяжести становятся долгие приступы мучительного, надрывного кашля, а потом - опустошающая слабость, такая, что несколько шагов по комнате кажутся бегом на марафонскую дистанцию.
Холодная, сырая погода достаточно плоха даже при чистом воздухе. Добавьте к этому дым из миллионов каминных труб, вонь фабричных выбросов, запахи разлагающейся на улицах или в реке органики, и вы, возможно, получите отдаленное представление о том, каково приходится и без того перегруженным легким. Впрочем, это не учитывает еще ни туберкулеза, ни психических расстройств, часто являющихся следствием развивающегося сифилиса, - результат всего этого один медленное, полное боли сползание к смерти.
Элиза Энн Чапмен сползала к ней уже давно.
Лето и первая половина осени 1888 года побили все рекорды по низкой температуре и осадкам. К первой неделе сентября Энни разболелась настолько, что не смогла больше регулярно платить за свою комнатушку в Кроссингемском ночлежном доме на Дорсет-стрит. Большая часть того, что она зарабатывала или получала от Эдварда Стэнли - подмастерья-каменщика, с которым ее после смерти мужа связывали тесные отношения, уходила на лекарства. Серьезная потасовка с Элизой Купер, которую она застала за попыткой присвоить принадлежавший их общей подруге флорин, украсила ее лицо синяками, подбитым глазом, а грудь в том месте, куда та заехала кулаком, болела еще сильнее.
Она искренне надеялась получить деньги за те письма, которые получила от Полли Николз, и расплатиться ими за лекарства, в которых отчаянно нуждалась. Но денег не было ни от Полли, ни от неизвестного ей автора писем, которые она носила с собой в кармане. А потом Полли зверски убили - изрезали и искромсали даже страшнее, чем бедную Марту Тэбрем в начале месяца Даже если бы Энни захотела теперь спросить у Полли, кто написал эти письма, она не смогла бы этого сделать. Поэтому Энни порылась в письмах сама - и тут же поняла, что не получит за них денег ни сейчас, ни потом. Умей Энни читать по-валлийски, как знать, возможно, ей и удалось бы обратить эти письма в солидную сумму наличными. Но Энни не умела читать по-валлийски И не знала никого, кто умел бы.
Что оставляло в ее руках предметы, стоящие немалых денег, и никакой возможности понять, в чем это состояние заключается Поэтому она сделала единственное, что могла. Она продала письма, так же, как продала их ей Полли Одно перешло в руки ее давней знакомой по ночлежкам с Дорсет-стрит Длинная Лиз Страйд была душевной женщиной, родом из Швеции Она заплатила за первое письмо шесть пенсов, чего хватило Энни на то, чтобы сходить в фабричный лазарет в Спиталфилдз и купить одно из прописанных ей лекарств.
Второе письмо ушло за грош к Кэтрин Эддоуз, а третье Энни продала мистеру Джозефу Барнету, рыбному грузчику, который остался без работы и жил на Миллерс-корт с юной красоткой Мэри Келли. Барнет заплатил Энни шиллинг, подмигнул ей и чмокнул в щеку.
- Моя Мэри жила в Кардиффе, так что валлийский для нее все равно что родной, хоть она родом и из Ирландии. Уж Мэри мне его прочтет, это точно. И коль оно и впрямь так хорошо, как говоришь, я вернусь да приплачу еще!
Грош, равный четырем пенсам, и шиллинг, равный двенадцати, обеспечили Энни остаток нужных ей лекарств, а также пиво и ром на пару дней. Алкоголь был единственным болеутоляющим, которое Энни могла себе позволить, а боль терзала ее почти беспрерывно. Она почти все время чувствовала себя слишком больной, чтобы работать на улицах, особенно на пути в Стратфорд, где она обыкновенно занималась своим ремеслом. Впрочем, лекарства все же помогали. Если бы погода только прояснилась, ей бы снова легче было дышать.
Энни жалела о том, что продала письма. Но женщине надо на что-то жить, верно? А шантаж, как на него ни посмотри, занятие безнравственное. Полли заговорила ее красивыми сказками об уюте и хороших лекарствах, но в мире, где жила Энни, таким сказкам верили только дураки - люди, которые подменяли фантазиями пищу для желудка, и лекарства от хворобы, и кров, и постель, за которые надо как-то платить... Будучи женщиной практичной, Энни решительно отмела эти фантазии и вернулась к основному своему занятию, а именно к попыткам оставаться в живых так долго, как только это возможно в мире, которому безразлична судьба стареющей вдовы, которую бедность заставляет заниматься проституцией. Возможно, это было не слишком похоже на жизнь. Но это было все, что ей оставалось. Поэтому, как и тысячи ей подобных, Смуглая Энни Чапмен делала все, что в ее силах, и оставалась в живых - не имея ни малейшего представления о том кошмаре, что дамокловым мечом навис над ее головой.

***

Скитер Джексон обладал непревзойденным нюхом на неприятности.
На этот раз он ухитрился попасть в самый ее эпицентр. Только что он собирался вступить в Urbs Romae, чтобы присоединиться к процессии Марса, и задержался на минуту проследить за мужчиной, который подозрительно пристроился к даме в дорогих японских шелках. А в следующую секунду он оказался между строем дружинниц "Ангелов Чести" слева и толпой сочувствующих "Ансар-Меджлису" и строителей справа.
Он сделал попытку сдать назад, но опоздал. Чей-то кулак вступил в соприкосновение с носом одного из сочувствующих "Ансар-Меджлису". Брызнула кровь. С обеих сторон послышался рев, причем трудно сказать, кто ревел громче: "Ансар-Меджлис" или "Ангелы". Противники схлестнулись, и повсюду замелькали кулаки. С грохотом завалился набок киоск, торговавший футболками и альбомами фотографий Потрошителя. Товары полетели на землю и были мгновенно втоптаны в грязь. В ноздри Скитеру ударил запах пота. Дерущиеся, сцепившиеся по двое или по трое, катались по мостовой и плюхались в прудики с золотыми рыбками, распугивая доисторических летающих рептилий. Потом чей-то кулак зацепил его плечо. Крутанувшись на месте, Скитер увернулся от удара, но споткнулся об угол перевернутого киоска и потерял равновесие. Кто-то толкнул его в бок, он взвыл и врезался физиономией в совершенно незнакомого ему человека. Когда взгляд его чуть-чуть прояснился, он обнаружил, что сцепился с жутко невежливой дамой, основные приметы которой - черный мундир и разбитый нос. Она тоже разглядела его, и взгляд ее не предвещал ничего хорошего: "Ангелы Чести" ненавидят всех мужчин, если только те не поклоняются Владычице Небесной, да и тех подозревают в измене. Скитер чертыхнулся - и едва увернулся от увесистого кулака, метившего ему в нос. Он изогнулся и прибег к приемам, которым научился у монголов-якка, пытаясь остаться в живых, когда другие мальчишки решили проверить бойцовские навыки и ловкость нового богды.
Внезапное движение Скитера отправило визжащую даму прямо в распростертые объятия кричавшего что-то строителя из "Ансар-Меджлиса". Столкновение вышло что надо. Скитер даже зажмурился. И тут же с воплем нырнул за перевернутый киоск, едва не сбитый с ног другой парой сцепившихся врагов. Он лихорадочно огляделся по сторонам в поисках выхода и не обнаружил ничего, что хоть отдаленно напоминало бы путь к бегству. Менее чем в четырех футах от него, в самом центре сражения, невозмутимо стоял, то и дело отталкивая от себя налетавшие на него тела вне зависимости от их роста, массы, скорости, пола, политических и религиозных воззрений, Кит Карсон. Выражение лица отставного разведчика являло собой смесь скуки и отвращения. У ног его громоздилась уже куча тел, продолжавшая расти прямо на глазах у потрясенного Скитера.
И тут под грохот барабанов и пронзительное завывание труб на площадь вступила процессия Марса. Как раз вовремя, чтобы влиться в сражение. Скитер успел увидеть неясные очертания кого-то, сильно напоминающего косматых аляскинских медведей-кодьяков, и женщин в кольчужных рубахах, вооруженных мечами, копьями и щитами, - этаких валькирий в представлении рисующего комиксы художника. На заднем плане маячили несколько востроглазых женщин в звериных шкурах, от визгливых выкриков которых (на древненорвежском, разумеется) у Скитера по коже забегали мурашки.
В толпе мелькнул Кайнан Рис Гойер, одетый в ту самую одежду, в которой валлийский лучник сквозь нестабильные Врата провалился из битвы при Орлеане прямо на ВВ-86. Несколько других выходцев из Нижнего Времени щеголяли древнеримскими доспехами, изготовленными из канистр и тому подобного металлолома. Тут был даже один испанец с мушкетоном, распевавший средневековые псалмы. И вся эта процессия с ходу врезалась в самую гущу драки.
Остававшиеся еще на площади туристы из числа самых любопытных не выдержали и бросились врассыпную.
Обитатели Шангри-ла вступили в жестокую битву, и бились они не на жизнь, а на смерть
Здоровенный строитель, выпучив глаза, опрокинулся от удара мечом. Похожая на хорька девица в черной форме сцепилась в смертельной схватке с медвежьей шкурой, с головы до ног скрывавшей дюжего викинга-берсеркера. В человеке под шкурой Скитер с трудом узнал Эйгила Бьярнессона, провалившегося на станцию сквозь Врата Валгаллы несколько месяцев назад. Маленький суши-бар покачнулся и завалился набок, расплескав по мостовой воду и живую рыбу. Несколько дерущихся поскользнулись и упали. Краем глаза Скитер уловил какое-то движение и инстинктивно отпрянул назад. Копье просвистело в нескольких дюймах от его виска и вонзилось в скамейку за его спиной.
Несостоявшаяся жертва копья, строитель-меджлисовец, сорвал с пояса мастерок и ринулся на метавшую копье женщину в кольчуге. Одновременно с этим огромная "ангелша" в черном, извергавшая ругательства голосом, способным гнуть железо, устремилась прямо на Скитера. Тот ухватил ее за руки и, подставив ей ногу, отправил в полет, завершившийся приземлением на скамейку, из которой уже торчало копье. Скитер порадовался про себя тому, что несколько месяцев занимался - и учил своих друзей из Нижнего Времени - айкидо. Если бы не это, он оказался бы погребенным под этой чертыхающейся тушей.
Впрочем, радовался он недолго. Мужчина в красной рубахе и бурнусе налетел на Скитера слева и сбил его с ног. Падение оказалось болезненным. Хорошо еще, Скитер умел падать - еще одно наследие драк с малолетними монголами-якка, каждый из которых был сильнее и тяжелее его. К несчастью, мужик в красном тоже был тяжелее. Гораздо тяжелее Скитера Он приземлился Скитеру прямо на грудь, молотя кулаками по всему, до чего мог дотянуться. Увы, в основном это касалось Скитера. Удар по ребрам почти выбил из него дух, но он собрался с силами и попытался врезать своему противнику по глазам. Промахнувшись, он все же зацепил кулаком по носу ублюдка, а потом проехался локтем по кадыку. Из носа у того пошла кровь. Он зарычал и снова заехал Скитеру по ребрам. Скитер задохнулся от боли, сделал попытку глотнуть воздух.
И тут кто-то ухватил ублюдка за красную рубаху и оторвал от Скитера. Послышался смачный удар, вскрик, ругательство на арабском... Скитер перекатился на карачки, все еще задыхаясь и по мере сил внося свою лепту в общий хор ругательств. Ребра болели, но, похоже, обошлось без переломов. Шатаясь, он поднялся на ноги: лежать было опаснее. И вдруг шум сражения разом стих. На поле боя появились силы правопорядка. Несколько дюжин офицеров в форме, ловко орудуя сетями и лассо, ловили ими по пять-шесть сражающихся сразу. Самое интересное: прораб со стройки "Аравийских Ночей" привел своих людей на помощь полиции, и те тоже отлавливали своих коллег-строителей сетями, не особо церемонясь волокли их по мостовой и сдавали на руки полицейским, которые застегивали на них наручники. В считанные секунды с дракой было покончено.
Скитер наконец смог вздохнуть. Все новые полицейские в форме вываливались на площадь. Оружие с лязгом сыпалось на мостовую. Скитер стоял, пошатываясь; рубаха его превратилась в лохмотья, пока он пытался оторваться от типа в красном. Только тут до него дошло, кому он обязан своим спасением. Не кто иной, как Кит Карсон, стоял над поверженным меджлисовцем, небрежно вертя в руках швабру. Перевернутое ведро лежало в луже грязной воды за его спиной на месте, где катаклизм захватил кого-то из уборщиков. По крайней мере это была не Бергитта - ее нигде не было видно. Судя по распростертым на мостовой охающим и стенающим телам, обозначавшим путь Кита от груды поверженных им ранее драчунов, отставной разведчик тоже неплохо владел посохом. Парень в красном скромно лежал у ног Кита и тихо постанывал.
Кит посмотрел по сторонам, перехватил взгляд Скитера и опустил свой импровизированный посох.
- Ты в порядке, Скитер?
Скитер кивнул и поморщился от боли в ребрах.
- Ага. Спасибо.
- Всегда рад помочь - Судя по выражению его лица, он сказал это совершенно искренне. На лице его вдруг заиграла волчья ухмылка - Ого, а вот и Майк Бенсон появился. Думаю, с ним ты не горишь желанием встретиться. Линяй, Скитер. Увидимся.
Скитер зажмурился, тряхнул головой, пришел в себя и нырнул в толпу. Действительно, вот уж с кем Скитеру не хотелось бы иметь дело - так это с Майком Бенсоном, подавляющим беспорядки. Вместе с Бенсоном на поле брани появилась медицинская бригада Рэчел Айзенштайн, дабы накладывать шины, швы и скобки. К счастью, на этот раз, похоже, обошлось без фатальных увечий. Скитер даже удивился. Копья, ножи, мечи, строительные инструменты - один другого смертоноснее... Он тряхнул головой. На лице одной из дружинниц "Ангелов" красовались длинные рваные отметины медвежьих когтей: она явно имела неосторожность налететь на Эйгила Бьярнессона.
И на самом краю зоны беспорядков, на границе Нового Эдо и Виктории, Скитер увидел Энн Уин Малхэни, абсолютно невредимую, несмотря на миниатюрный рост Инструктор по стрельбе спокойно сидела на верхушке фонарного столба, держа в каждой руке по револьверу. Было совершенно очевидно, что покушаться на ее особу никто даже не пытался. Скитер улыбнулся и помахал ей. Энн помахала в ответ, сунула револьверы обратно в кобуру и соскользнула по столбу на землю, ловкая и подтянутая, как хищная кошка.
- Боже праведный, Энн, - заметил Скитер, косясь на ее револьверы. - Да ты могла бы сдержать целую армию, сидя там, наверху. Славные у тебя игрушки в кобуре. Что это?
- "Уэбли", разумеется, - усмехнулась она. - "Уэбли" Королевской ирландской полиции, близкие родственники более поздних армейских Пару их легко спрятать где угодно. Уйма туристов берут их напрокат, отправляясь в "Потрошительские туры" через Британские Врата.
- Неудивительно, что тебя там никто не потревожил. Она беззаботно рассмеялась.
- Хоть на что-то у них хватило мозгов. Не знаю, как вы все, а я после такого возбуждения не отказалась бы промочить глотку. Пойдешь с нами, Скитер?
Он покраснел как рак, вспомнив, что оставшихся у него денег не хватит и на кружку пива.
- Э... спасибо, но меня еще работа ждет. Я... это... может, позже загляну, ладно? - Возможно, ей было известно, что его уволили, - вся станция, должно быть, знала уже об этом. Но должна же быть у парня гордость, верно?
- Ну, как хочешь. - Она внимательно посмотрела на него, склонив голову набок. - Тогда еще увидимся. Эй, Кит! Давай сюда! Я видела, как Роберт рванул в Римский Город. Что скажешь, если мы задержимся на минутку в "Нижнем Времени" пропустить по одной до открытия Главных? Мы скорее всего застанем Роберта там, и я слыхала, они раздобыли амфору фалернского... - Фалернского? - воскликнул Кит. - Где это они его раскопали?
Даже Скитеру было известно, что фалернское - все равно что Дом Периньон древнеримских вин. И уж кто-кто, а Кит Карсон знал толк в хороших винах и прочих согревающих душу напитках. Скитер вздохнул, пытаясь представить себе, каково оно на вкус. Впрочем, на бокал фалернского у него не хватило бы, даже если бы он не потерял работу. А уж если потерял... Он обошел зону беспорядков стороной и продолжил свой путь к Главным. Сворачивая за угол синтоистского храма, выстроенного в самом центре Нового Эдо, он столкнулся нос к носу с невысокой, крепко сложенной женщиной. Та отпрянула назад, и ему пришлось придержать ее рукой за плечо, чтобы она не упала. Раздраженный взгляд голубых глаз показался ему знакомым... - Что ж ты прешь не глядя? Этак на куски б меня разнес и не заметил!
Скитер узнал голос прежде, чем успел сфокусировать взгляд. Молли, барменша-кокни из Нижнего Времени, любимица всех обитателей станции, морщилась и потирала свой монументальный бюст.
- Молли! Что это ты делаешь на полпути к Главным? - прокричал Скитер, с трудом перекрывая шум толпы, пока та поправляла платье - А я думал, ты сегодня допоздна на работе. Слыхала, что вышло с процессией Марса?
Одной выразительной гримасой Молли удалось выразить всю полноту раздражения, зависти и накопившейся злости.
- Не. Налетели эти репортеры длинноносые, хуже иродов поганых. Дьявол их побери! Те же, что у Виктории. Пристали словно пиявки какие! Честной женщине проходу не дадут, а это вам не фунт от Старой Леди с Тредниддл-стрит. - Увидев, как вытянулось лицо Скитера (что случалось у него иногда при наиболее цветистых выражениях Молли), она усмехнулась и потрепала его по руке. - Английский банк, сокровище мое, вот кого мы зовем Старой Леди с Тредниддл-стрит.
- А... - ухмыльнулся Скитер. - Сокровище, говоришь? Что ж, польщен. Спасибо, Молли.
Молли редко признавала дружбу, даже в кругу выходцев из Нижнего Времени. Интересно, подумал он, что такого он сделал, чтобы завоевать ее расположение. Впрочем, ее следующие слова все объяснили:
- Хотела найти Бергитту, вот оно что. Надо же ей жить спокойно, а то тут ходят всякие, вроде того, что лицо ей изукрасил, а она живет одна. У меня и комната свободная есть; вдвоем оно и дешевле выйдет.
Скитер не нашелся, что сказать. В который раз задень у него перехватило дыхание.
- Так ты ее не видал?
Он мотнул головой- - Нет. Я шел к Главным, когда начались беспорядки.
- Ну тогда я с тобой, - заявила Молли. - Все равно делать нечего, покуда Бергитту не нашла.
- Сочту за честь составить тебе компанию, Молли, - улыбнулся Скитер, и они зашагали дальше вдвоем.
- Никогда еще не видел, чтобы на открытие Главных собиралось столько народу. - Скитеру приходилось почти кричать, такой шум стоял на площади. Бесцеремонно работая локтями, Скитеру удалось пробиться в точку, откуда им с Молли открывался неплохой вид на перрон.
Вся площадь была забита длинными очередями отбывающих туристов и сотнями зрителей, явившихся поглазеть на это зрелище. Монтгомери Уилкса, главу ДВВ на станции, пока не было видно. Сил правопорядка тоже было заметно меньше обычного, судя по всему, из-за беспорядков.
Все входы и выходы на перрон были перекрыты постами досмотра Бюро допуска к Вратам Времени, агенты которого щеголяли парадными алыми мундирами. Пройдя контроль ДВВ, прибывающим приходилось проходить сквозь строй медицинских постов, и только после этого она оказывались на самой станции.
Это был непреложный закон: прежде чем попасть в Шангри-ла, любой прибывающий турист обязан был пройти медицинское сканирование. Параметры его организма и состояние здоровья закладывались в компьютер с тем, чтобы сравнить с ними результаты аналогичных тестов по возвращении из тура во времени. Помимо этого, все отбывающие со станции проходили своего рода карантинные процедуры с тем, чтобы не допустить попадание заболеваний в Верхнее Время. Пару лет назад эта система спасла Верхнее Время от вспышки чумы, занесенной через одни из Врат на ВВ-13. Разумеется, стопроцентной гарантии эта система не давала - равно как и любая другая, - но она поддерживала туризм во времени, что для станций вроде Шангри-ла являлось главным условием существования.
Скитер только надеялся, что тот злобный сенатор из Верхнего Времени, у которого похитили дочь, не сможет набрать достаточно голосов для закрытия Вокзалов Времени. Увы, если насилие на ВВ-86 будет продолжаться и дальше в том же духе, он эти голоса получит. Впрочем, если эта перспектива и тревожила ДВВ, по поведению его агентов этого видно не было. Судя по тому, что видел со своего места Скитер, они были бесцеремонны как всегда, игнорируя взгляды зрителей, которые по обыкновению оценивали на глаз сувениры из Нижнего Времени. Основной работой агентов ДВВ на станции было взимать пошлину со всего, что проносилось в Верхнее Время через Врата, а также накладывать взыскания на тех, кто пытался пронести это контрабандой. Они обыскивали багаж, а иногда и самих туристов или курьеров, проносивших на станцию и обратно припасы и почту, на предмет всего незадекларированного и подлежащего взиманию пошлины. У одного из постов дама средних лет, у которой на каждом пальце сияло по бриллианту, во всеуслышание кричала, что не имеет ни малейшего представления, каким образом золотые серьги и ожерелье этрусков оказались зашиты в ее викторианский корсет. Она не клала их в чемодан, значит, их подбросил туда какой-нибудь жулик... - Вот и скажите это судье, - устало посоветовал ей агент ДВВ в красном мундире. - Или платите пошлину.
- Но говорю вам... - Леди, у вас на выбор три возможности. Вы можете заплатить пошлину в пять тысяч долларов или передать эти драгоценности представителю Международного Фонда Временно Украденных Объектов Искусства, который проследит за их возвращением в соответствующее время. Или вы можете отправиться в тюрьму за нарушение Первого Правила путешествий во времени. Вы не имеете права получать незаконную прибыль от Врат Времени. Официальным представителем МФВУОИ на станции является Роберт Ли; его офис расположен на Малой Агоре. У вас есть еще четверть часа на то, чтобы избавиться от этого или уплатить пошлину прямо здесь, на месте.
Несколько мгновений женщина злобно шипела.
- Ох, ладно! - злобно фыркнула она. - Вы принимаете чеки?
- Да, мэм, если у вас при себе три формы, удостоверяющие вашу личность и адрес постоянного проживания, совпадающий с тем, который вы сообщили в момент прибытия на станцию Шангри-ла. В таком случае Бюро допуска к Вратам Времени может принять чек.
- Отлично! - Она порылась в большой, дорогой на вид сумочке.
Насколько Скитер разбирался в моде, сумочка вышла из какой-нибудь дизайнерской студии в Париже. И поскольку привычка оценивать предметы роскоши и отличать их от дешевых подделок стала для Скитера частью профессии, у него не возникло ни малейших сомнений в том, что перед ним не фальшивка. Она достала чековую книжку в обложке из сафьяновой кожи с бриллиантовой монограммой в углу и выписала чек. Пять тысяч - столько она, наверное, оставляет в ресторанах на чай за месяц. Скитер тряхнул головой. Чем люди богаче, тем больше пытаются зажилить.
Агент ДВВ проверил ее бумаги и принял чек.
Дама с оскорбленным видом сунула этрусское золото обратно в корсет, захлопнула крышку чемодана и, высоко вздернув свой аристократический подбородок, удалилась в зал ожидания.
- Следующий!
Объявления о предстоящем открытии Врат звучали с десятиминутными интервалами; за пять минут до открытия интервалы сократились до минуты, напоминая копушам, что они опаздывают. За три минуты до открытия Скитер вздрогнул, услышав за спиной знакомый голос:
- Скитер!
Он обернулся и увидел протискивающуюся сквозь толпу Рэчел Айзенштайн. Она задыхалась: похоже, весь путь от лазарета она проделала бегом.
- Рэчел? Что случилось? - На мгновение его охватила паника: он представил себе Бергитту, всю в крови - попавшую в эту жуткую драку или во что-нибудь в этом роде. Главный врач Шангри-ла наконец протолкалась к нему, и он схватил ее за руку. - В чем дело? Что случилось?
Рэчел удивленно зажмурилась.
- Случилось? Ох, Скитер, прости - ты, наверно, подумал, что это из-за Бергитты. Нет, все в порядке, просто я разобралась с последствиями этих беспорядков и решила зайти, посмотреть на открытие Главных - так, на всякий случай. - Она похлопала рукой по висевшей у нее на бедре сумке с аптечкой первой помощи. - Вот, захватила. Я хотела успеть до открытия в надежде, что найду кого-нибудь, застолбившего удачную точку. Привет, Молли!
Скитер глубоко вдохнул и постарался расслабиться.
- Ну что ж, у нас вполне пристойная точка. Добро пожаловать в компанию.
- Спасибо, точка просто потрясающая. - Рэчел откинула волосы со лба. - Боже, надеюсь, в этой толчее у нас не будет новых беспорядков.
- Я тоже, - пробормотал Скитер. - Тем более что теперь у меня уже две дамы, которых мне придется охранять, если дело дойдет до потасовки.
- Право же, Скитер, я тронута, - улыбнулась врач, озорно блеснув глазами. - Я и не знала, что ты такой заботливый. Тебя-то что принесло в этот сумасшедший дом?
- Меня? - Скитер пожал плечами, пытаясь представить, поверит она ему или нет. - Я... мне было интересно, сколько карманников и мошенников я смогу вычислить среди прибывающих.
Рэчел Айзенштайн внимательно посмотрела на него.
- Знаешь, Скитер, я уже обратила на это внимание. Не знаю, с чего это ты, хотя подозреваю, это имеет какое-то отношение к Йанире.
Он покраснел.
- Можно сказать и так. - Скитер пожал плечами. - Просто я пытаюсь улучшить здесь хоть что-то. Для тех, из Нижнего Времени. - Он покосился на Молли и с удивлением увидел в ее глазах что-то вроде гордости. - Понимаешь, у таких, как Молли, и так жизнь нелегкая. Они едва сводят концы с концами, а всякая шваль пытается их ограбить. - Скитер снова пожал плечами и сменил тему разговора. - Я тут считал отбывающих. Досчитал почти до ста, когда ты появилась. Спорим, что прибудет больше, чем отправляется со станции?
- На верный проигрыш не ставлю, - усмехнулась Рэчел.
Скитер ухмыльнулся:
- Мудрая женщина.
Над головой снова ожили динамики.
- Прошу внимания! До открытия Врат номер один остается одна минута. К сведению отбывающих: лица, не прошедшие медицинский контроль, через Врата не пропускаются. Пожалуйста, приготовьте свой багаж для таможенного досмотра... Стоявшие в очереди торопливо похватали свой багаж. Те, кто все еще выяснял отношения с ДВВ, потянулись за кошельками, чтобы заплатить астрономические пошлины. Потом отозвавшийся болью в черепе инфразвук возвестил об открытии Главных Врат станции. Острая головная боль в сочетании со стрессом и инфразвуком заставили Скитера зажмуриться. Он подавил острое желание зажать уши руками, тем более что это все равно не заглушило бы болезненный звук, который вовсе не был звуком.
Зрелище открытия Главных Врат всегда впечатляло. В пяти футах над поверхностью Общего зала возникла черная точка. Она быстро росла в размерах, превращаясь в амебоподобное пятно. Внешние края черной дыры переливались всеми красками видимой части спектра. По толпе зрителей пробежала дрожь. Разумеется, все жители станции видели открытие Врат много раз, и все же зрелище разрывающейся и выворачивающейся наизнанку реальности продолжало каждый раз приводить их в состояние невольного трепета.
Где-то за их спиной послышались недовольные голоса и приближающиеся ругательства. Скитер повернулся и вытянул шею, заглядывая поверх голов.
- Ох, черт... Он охарактеризовал ситуацию довольно точно.
Дружинницы "Ангелов Чести" - по крайней мере та их часть, которой удалось избежать ареста при подавлении беспорядков, - силой прокладывали себе путь через толпу, направляясь прямиком к Главным.
- Что там? - спросила Рэчел, пытаясь привстать на цыпочки.
- Отряд "Ангелов", идет прямо на Врата. Молли прокомментировала это на чистейшем кокни, не подлежащем литературному переводу. Рэчел закатила глаза.
- О Боже. Только не говори, что они ожидают подкрепления из Верхнего Времени, ладно?
- Ну, - Скитер задумчиво почесал ухо, - прошел слух, будто их капитаншу видели покупающей билет для какой-то их генеральши, собравшейся в тур через Врата Философов. Якобы та хочет посмотреть на город, где Йанира жила в подчинении у коварного самца.
- Боже, Скитер, я же просила тебя не говорить мне, что они ждут подкрепления!
- Прости, - хитро улыбнулся он.
Рэчел хмуро покосилась на него и снова привстала на цыпочках, пытаясь разглядеть приближающихся "Ангелов". Молли только поджала губы и встала в боевую стойку, готовая ко всему. Тем временем отряд "Ангелов" подобно боевой фаланге неумолимо пробивался сквозь толпу. Зазевавшийся турист отлетел в сторону, зажав рукой разбитый нос. Отряд чуть сменил курс, и Скитер, Молли и Рэчел оказались прямо у него на пути. Второй раз за четверть часа Скитер приготовился к неприятностям, размышляя, стоит ли ему просто повернуться и бежать, уводя от опасности Молли и Рэчел, или же из принципа оставаться на месте.
И тут над головой вновь ожили динамики.
Скитер повернул голову как раз вовремя, чтобы увидеть. Главные Врата отворились уже достаточно для того, чтобы пропустить отбывающих со станции туристов. Однако далеко уйти им не удалось. Беспорядочная масса людей хлынула на перрон из Врат, и направлялась она на станцию.
- Какого черта! - ахнула Рэчел. - Никто и никогда еще не прорывался через Главные!
Однако именно это и делал сейчас копошащийся рой людей, прорвавшихся на Шангри-ла прежде, чем потрясенные отбывающие туристы успели тронуться с места. Как безумные оглушительно взвыли сирены. Почти сотня кричащих что-то людей клубком выкатилась из Врат на перрон, минуя медицинские посты, расшвыривая в стороны визжащих туристов и опешивших агентов ДВВ так, словно являлись хозяевами Вселенной.
- Неужели все психи этой планеты сговорились пройти сегодня через Главные?
- Не знаю, - покачала головой Рэчел. - Но кто бы это ни был, это мне не нравится.
Скитер согласно кивнул. Кем бы ни были вновь прибывшие, они направлялись прямо в их сторону. И кстати, где там эти чертовы "Ангелы"? Он попытался оглянуться в поисках приближавшихся к ним на всех парах "Ангелов", и в это мгновение Монтгомери Уилкс пулей вылетел из своего офиса и устремился навстречу вывалившейся из Главных Врат толпе.
- СТОЯТЬ! Всем стоять! Немедленно! Я говорю... Что он хотел сказать дальше, так и осталось неизвестным.
Кто-то из надвигающегося цунами оттолкнул его. Со всей силы.
Негодующий глава ДВВ отлетел в сторону, прямо в хаос, воцарившийся на месте очереди отбывающих. Отчаянно размахивая руками, он последовательно сбил на пол женщину, троих детей и коробку японского фарфора шестнадцатого века, за который агенты Монти только что содрали немалую пошлину. Владелец коробки, возвращающийся в Верхнее Время бизнесмен, успел еще вскипеть благородным негодованием. Словно шар для боулинга, влетевший в кегли, Монти сбил с ног и его и продолжал движение по прямой вплоть до бетонной стены. Со зловещим стуком Монти впечатался в нее лицом.
Монти сполз на пол рядом с японцем. Падение последнего по произведенному шуму не уступало падению фарфора, хотя и уступило по благозвучности. Воздух огласился замысловатыми японскими проклятиями, заглушившими и рев толпы, и завывание сирен. Монти Уилкс тем временем просто сидел на полу, привалившись спиной к стене, и беспомощно моргал. Долгое мгновение его агенты смотрели на это, разинув рты. Потом ринулись вперед, разделившись на две группы. Первая устремилась наперерез нарушителям Врат, вторая - на помощь своему начальнику. Сирены и клаксоны завывали, как зимние ветры в пустыне Гоби... Скитер обнаружил, что стоит на краю водоворота, состоявшего из телевизионщиков, осветителей и кричавших, что-то репортеров. Длинный микрофон на металлическом шесте едва не сбил его с ног. Голову и плечо пронзила острая боль. Скитер выругался и попытался прикрыть голову Рэчел от летящей прямо в нее тяжелой видеокамеры. Чья-то туша столкнулась с Молли и отшвырнула ее в сторону.
И тут другая толпа с криками врезалась в них со спины.
Это подоспели "Ангелы Чести".
Дружинницы в черных мундирах врезались в толпу нарушителей Врат на полной скорости. Со всех сторон слышались крики, угрозы и протестующий визг. Чей-то кулак угодил кому-то по носу. Наэлектризованный воздух взорвался грязными ругательствами... - Армстро!
Чья-то рука бесцеремонно ухватила Скитера за плечо и развернула. Высокий, мускулистый, похожий на гориллу, совершенно незнакомый ему мужчина толкнул его вперед.
- Армстро, сукин сын! Где моя дочь?
Через плечо гориллы, ломавшего ему руку, Скитер увидел стену журналистов и телевизионщиков. Все как один смотрели на него, округлив глаза и разинув рты. Скитер тупо уставился в смутно знакомое лицо... Лицо побагровело от удивления и ярости одновременно.
- Ты не Ноа Армстро! Тогда кто ты такой, черт подрал?
- Кто я? - Мозги Скитера с некоторым запозданием включились. Он дернул плечом, стряхивая руку гориллы. - Кто, черт подери, вы такой?
Прежде чем кто-нибудь успел произнести хоть звук, "Ангелы" взорвались скандированием:
- Смерть тиранам!
- Врежьте ему!
Краткое мгновение Скитер наблюдал на лице незнакомца выражение тупого удивления. Тот даже разинул рот. Потом побелел как полотно. Не от страха. От ярости. Вся сила взрыва пришлась Скитеру в лицо.
- Что, черт подрал, происходит на этой Богом проклятой станции?
Скитер раскрыл рот, но не смог выдавить из себя ни звука.
- Как смеют эти психи, - тот уставил палец в "Ангелов", - скандалить с моими людьми? Отвечай! Где Служба безопасности вокзала? Ты! - Тип, спутавший его с кем-то по имени Ноа Армстро, снова ухватил Скитера за руку, едва не сбив с ног. - Отведи меня к управляющему станцией! Живо!
- Эй! Уберите руки! - Скитер снова рывком высвободился. - Вам кто-нибудь объяснял, что врываться на станцию запрещено законом?
Глаза незнакомца слегка расширились, потом сощурились, превратившись в две узкие бойницы.
- Да ты знаешь, с кем разговариваешь? Или я добьюсь от этой станции сотрудничества - начиная с тебя, кто бы ты там ни был, - или набью здешнюю тюрьму должностными лицами за отказ содействовать правосудию!
Скитер снова открыл рот, еще не зная точно, что из него вылетит в следующий момент, но тут сам Булл Морган собственной персоной протолкался к ним сквозь царивший у Главных хаос.
- Прочь с дороги! - рявкнул Булл, с равной бесцеремонностью оттесняя плечом и репортеров, и агентов ДВВ. Подобно мощному ледоколу, оставляющему за собой свободное от льдов пространство, пробился он к Скитеру и свирепому незнакомцу и поднял руку размером с добрый окорок.
- Булл Морган, управляющий Вокзалом Времени номер восемьдесят шесть. Насколько я понял, вы изъявляли желание видеть меня?

Предыдущая страница 14 Следущая страница


Роберт Асприн

Скитер покосился на замкнутое и настороженное лицо Булла, потом на порозовевшие скулы и свинцово-стальные глаза незнакомца и решил, что ему стоит поискать другое, менее вредное для здоровья место... - Шериф! - рявкнул незнакомец.
Краснорожий, изрядно напоминающий лося тип в форме федерального шерифа отделился от толпы и подошел к ним. Вышеозначенный лось извлек пару наручников и ловко защелкнул их на запястьях Булла Моргана.
Челюсть Скитера отвисла сама собой.
Точно так же, как челюсть Булла Моргана. Его незажженная сигара выскользнула из зубов и с легким стуком упала на мостовую.
- Мистер Кларенс Морган, вы помещаетесь под арест по обвинению в похищении, злоупотреблении служебным положением, умышленном нарушении норм общественной безопасности, нарушении основополагающих норм путешествий во времени... - Что?
- ...и уклонении от уплаты налогов. На вас распространяются нормы федерального законодательства. Вы имеете право отказаться от дачи показаний. Все, что вы скажете, может быть использовано и будет использовано против вас в суде... Где-то за спиной Скитера женщина в черной форме взревела быком:
- Грязный мелкий диктатор! Не смей лезть на эту станцию со своими надуманными обвинениями и своими сталинскими методами!
Кто-то замахнулся кулаком... Драка вспыхнула на всей площади разом. С грохотом упала на бетонный пол камера. Перед Скитером мелькнул кто-то, зажимающий разбитый нос и плюющийся выбитыми зубами. Еще одна "ангелша" вырвалась из толпы, сжимая кулаки. Рядом ругалась на кокни Молли; знай кто-нибудь этот диалект, у него наверняка завяли бы уши. Кубарем покатился по полу репортер, кто-то завизжал... Облако слезоточивого газа разом накрыло их всех.
Драка стихла так же быстро, как началась.
Скитер отчаянно закашлялся. Глаза нестерпимо жгло. В него врезалась, согнувшись в три погибели, Рэчел Айзенштайн. Из облака газа возникло кольцо федеральных офицеров в противогазах, распылявших эту гадость во все стороны из больших баллонов. Они окружили Булла Моргана и взбешенного, извергающего проклятия незнакомца, придерживая его, чтобы он не свалился на пол. Без лишнего шума полтора десятка федеральных агентов заняли круговую оборону. Тупые рыла винтовок, стреляющих резиновыми пулями, выстроились в кольцо, нацелившись на толпу.
Сбивая друг друга с ног, репортеры бросились прочь. Все смешалось: агенты ДВВ, местные обитатели, опоздавшие к началу катастрофы силы безопасности Шангри-ла, визжащие "Ангелы" и охваченные паникой туристы. Впрочем, почти сразу же все это скрылось в клубящемся облаке газа.
Скитер ухватил Рэчел за руку и потащил ее в сторону Нового Эдо. Надо было убираться подальше от этого безумия. Крики, вопль и визг слышались уже со всех сторон. Молли он нигде не видел. Он вообще почти ничего не видел. Они ворвались прямо в прудик с золотыми рыбками, полный стоявших по колено в воде перепуганных туристов и деревянных обломков: поток людей снес перила у одного из декоративных мостиков. Скитер выбрался на противоположный берег, вытащил из воды Рэчел, потащил ее вперед, запутался ногами в кустарнике и упал в озерко блаженно чистого воздуха. Скитер набрал полную грудь и закашлялся. Он сделал попытку поднять Рэчел на ноги, но едва мог стоять и сам.
- Дай помогу!
Знакомый голос прозвучал у него над самым ухом. Кто-то взял Рэчел за плечи и повел вперед, потом чья-то рука ухватила Скитера за локоть и выдернула его из хаоса топчущихся ног. Ослепленный слезоточивым газом, Скитер покорно позволил вести себя в неизвестном направлении. Шум и смятение стихли. Потом кто-то пригнул его за плечи, а в следующее мгновение по лицу его заструилась восхитительно холодная, чистая вода. Он все кашлял и кашлял, моргая слезящимися глазами.
- Рэчел? - только и смог выдавить из себя он.
- С ней все в порядке, Скитер. Ты молодчина, что ухитрился вытащить ее из этой заварушки.
Он услышал ее кашель где-то совсем рядом и вздрогнул при мысли о том, что могло случиться с Молли. Промыв глаза еще раз, Скитер чертыхнулся, злясь на себя за то, что снова не сумел защитить друга от творящегося на станции безумия. Наконец он сумел разлепить веки и оглядеться по сторонам.
Он обнаружил себя стоящим в некоем помещении, очень напоминающем туалет первого этажа гостиницы "Замок Эдо". В зеркале перед ним отражалась опухшая маска, некогда бывшая его собственным лицом. Он тряхнул головой и попробовал протереть глаза руками. Кто-то перехватил его за запястья.
- Сначала как следует вымой руки, - поспешно произнес все тот же знакомый голос. - Они у тебя все в "Си-Эс". - По рукам потекла струйка жидкого мыла.
Голос был ему хорошо знаком. Скитер вздрогнул и поднял взгляд. И оказался лицом к лицу с Китом Карсоном.
В который раз за последние минуты челюсть Скитера непроизвольно отвисла. Бывший разведчик времени улыбнулся, правда, улыбка вышла немного мрачноватой.
- Вымой руки как следует, Скитер. Не то снова вотрешь в глаза газ. - За плечом Кита виднелся Роберт Ли, проживающий на станции антиквар. Он склонился над соседней раковиной, помогая Рэчел промыть покрасневшие от газа глаза. С некоторым запозданием Скитер заметил болтавшийся на шее у Кита резиновый противогаз. Откуда, черт возьми, у Кита Карсона взялся противогаз? Уж вряд ли он купил его у того храмовника, что продавал такие штуковины на Малой Агоре. Впрочем, где бы он ни откопал его - возможно, в том легендарном сейфе у себя в офисе, - противогазов было две штуки, поскольку на шее у Роберта Ли болтался такой же. Что ж, может, Кит и купил их у того храмовника. В конце концов, Кит достаточно хитер, чтобы подготовиться к любым неприятностям. Скитер молча мыл руки.
Покончив с этим ритуалом, который помог ему вновь обрести зрение и - отчасти - восстановить душевное равновесие, он выпрямился и снова встретился взглядом с отставным разведчиком. Уважение в глазах Кита изрядно удивило его.
- Спасибо, - смущенно пробормотал он. Кит только кивнул.
- Тебе бы лучше раздеться. В прачечной "Замка Эдо" сумеют отстирать это от остатков газа.
Что ж, почему бы и нет? Скитеру приходилось делать в жизни и более странные вещи, чем раздеваться в самом шикарном сортире Шангри-ла догола перед Китом Карсоном и ведущим экспертом ВВ-86 по части древностей, пока за стенами его продолжало твориться черт-те что. Он успел разоблачиться до трусов, когда появился Гасим ибн Фахд, подросток из Нижнего Времени, провалившийся на станцию сквозь новые Врата Шехерезады. Одетый в дорогую ливрею коридорного "Замка Эдо" - что изрядно удивило Скитера, поскольку всего пару дней назад Гасим еще искал работу, - он держал под мышкой стопку одежды и большой пластиковый мешок.
- Вот. - Гасим протянул ему мешок. - Клади все сюда, Скитер.
- Ты не видел Молли?
- Нет, Скитер. Но обязательно поищу, если только мистер Карсон позволит.
Кит кивнул.
- Я не знал, что она тоже попала в эту кашу, иначе бы вытащил ее вместе с Китом и Рэчел.
Мальчишка из Нижнего Времени сунул Скитеру пластиковый мешок и бросился к дверям. Скитер запихнул в мешок джинсы и рубаху, порванную разъяренным строителем каких-то тридцать минут назад. В карманах звякнула мелочь.
- Черт, забыл вынуть свое добро.
- Мы все сохраним, Скитер, - заверил его Кит. - Там, в дальней кабинке, - служебный душ. Вымойся и оденься. Дела могут обернуться еще паршивее, и очень скоро. Я не хочу, чтобы ты попадался в лапы этому засранцу. - Он кивнул в сторону продолжавшего доноситься с площади шума беспорядков. - Тем более без свидетелей.
Это звучало еще более угрожающе, чем сама драка.
- Э... Кит? - неуверенно спросил Скитер. Отставной разведчик повернулся к нему:
- Да?
Скитер судорожно сглотнул.
- Что это был за тип? Где-то я его, кажется, видел... Глаза Кита удивленно расширились.
- Так ты его не узнал? Боже праведный! А я-то думал, с чего это у тебя решимость такая... Это был сенатор Джон Кеддрик.
Скитер ощутил неприятную слабость в коленях.
Кит поддержал его за плечо.
- Держись, парень. Не думаю, чтобы ты очутился в тюрьме в ближайшие десять минут, так что ступай и прими душ. А потом устроим военный совет, идет?
Никаких разумных возражений у Скитера не нашлось, так что он молча повернулся и зашлепал босиком по мраморному полу шикарного гостиничного сортира, на ходу прикидывая, как, черт подери, Киту удастся вытащить его из этой передряги. При мысли об этом у него вырвался стон. Ох, черт, только этого им еще не хватало - после подозрительного исчезновения Йаниры Кассондры, перестрелок на станции, массовых беспорядков, не говоря уже о сегодняшних катаклизмах... Но почему именно сенатор Кеддрик? И почему именно сейчас? Если сенатор приперся на станцию, не означает ли это, что его похищенную дочку тоже притащили сюда? И не кто иной, как "Ансар-Меджлис"? Скитер снова с трудом сдержал стон. У него было жуткое ощущение того, что над станцией Шангри-ла нависла смертельная опасность.
Которая более всего угрожала приемной семье Скитера... Скитер стиснул зубы и закрыл за собой дверь душевой кабины. Станция Шангри-ла не сдастся без боя! Если сенатор Кеддрик задумал закрыть ее, ему предстоит самая жестокая битва за всю его жизнь. Скитер Джексон сражался за выживание своего клана, за все, что почитал святым и неприкосновенным.
Монголы-якка, даже приемные, умеют драться.
И очень не любят проигрывать.

***

Как глава группы наблюдателей старший инспектор Конрой Мелвин обладал правом приказывать Малькольму во всем, что касалось определения личности Потрошителя, и сейчас Конрой Мелвин желал знать, что за таинственный доктор помогал Джеймсу Мейбрику. Малькольм, валившийся с ног после продолжавшихся уже несколько дней поисков Бенни Катлина, сомневался в том, что задуманный Мелвином план сработает. Но как говорят в Штатах, тот был боссом, а если боссу угодно... И Марго тоже ничем не могла помочь ему в этом. Даже у Дага Тэнглвуда не хватало для этого квалификации. Поэтому Малькольм Мур оделся по последней моде, вызвал самый шикарный экипаж из всех, имевшихся в распоряжении "Путешествий во времени", и стиснул зубы, чтобы не зевать всю тряскую дорогу до Пэлл-Мэлл и расположенных на ней престижных клубов. Именно там они надеялись отыскать след доктора, соответствующего приметам таинственного ассистента Потрошителя.
С ним вместе ехали Конрой Мелвин, Гай Пендергаст и Павел Костенко. Последний согласился весь вечер молчать как рыба, поскольку людей заграничного происхождения в подобные клубы не допускали, если они, конечно, не считались мировыми знаменитостями - каковой Павел Костенко не считался, по крайней мере в 1888 году. К тому же он до сих пор не окончательно оправился от потрясения, испытанного им во время уличных беспорядков в Уайтчепле. Конрою Мелвину тоже предстояло держать рот на замке с учетом его простонародного произношения; в случае крайней необходимости Малькольм мог бы, конечно, объяснить, что это полицейский, занятый расследованием, но он надеялся по возможности избежать этого, поскольку это наверняка нанесло бы удар по его репутации. Джентльмену, приведшему в престижное заведение вроде клуба "Карл-тон" столь низменное и вульгарное создание, как полицейский, прощения быть не могло.
Из трех человек, которых Малькольму предстояло опекать в этот вечер, он был менее всего уверен в Гае Пендергасте. Самонадеянный репортер продолжал наивно верить в свою неуязвимость, то и дело предлагая совершенно безумные планы "поисков", на которые Малькольм, Даг и Марго накладывали вето, иногда под угрозой применения силы. В результате Пендергаст был единственным, кто проболтал всю дорогу из Сполдергейта, пытаясь выведать у ученых их тактику на вечер и подшучивая над их настороженным молчанием.
Наконец они подъехали к знаменитому клубному зданию Роберта Смирка, выстроенному в 1836 году и обреченному на гибель от попадания немецкой бомбы в 1940-м. Малькольм приказал кучеру ждать их в течение часа и вошел в клуб. Знаменитый "Карлтон" был расположен в самом сердце Лондона, между ультрамодной Сент-Джеймс-сквер и Карлтон-Хаус-террас.
Малькольма здесь знали - как и во всех клубах для джентльменов, расположенных на Пэлл-Мэлл или Ватерлоо-плейс. В свое время он добился членства в каждом из них, и теперь это порой оказывало ему неоценимую услугу в работе гида. Он кивком приветствовал швейцара и представил своих гостей (слегка изменив фамилию Костенко с целью придания ей более* английского звучания), потом провел их в знакомый, пропахший дорогим табаком зал - заповедную территорию лондонской элиты мужского пола. В интерьере помещения преобладали темные цвета и красное дерево. Зато здесь не было ни намека на дамские рюшечки, приятные глазу безделушки или женский щебет, обойтись без которых дома джентльмену, как правило, не удается. Малькольм и его друзья оставили в гардеробе свои высокие вечерние цилиндры, трости и перчатки, хотя сумку с журналом и АПВО, сославшись на причины делового характера, Малькольм захватил с собой.
- Я предложил бы, джентльмены, - объявил он своим подопечным, - начать с одной из комнат для игр, где мы наверняка найдем себе стол для ломбера.
Со всех сторон люди были погружены в разговоры - где веселые и непринужденные, прерываемые смехом, где конфиденциально деловые. Воздух был наполнен гулом голосов, густым, как добрый портвейн, и серо-голубыми клубами табачного дыма. Кое-где в руках виднелись номера сомнительных изданий вроде "Жемчужины" - одно время весьма популярного порнографического журнала.
- ...собрание Теософического общества, сегодня вечером? - спрашивал у своего спутника проходящий мимо джентльмен.
- Где, здесь? Нет, я этого не знал. Что за интригующее собрание джентльменов, хотя, должен заметить, им стоило бы скорее избавиться от этой гадкой мадам Блаватской!
Оба джентльмена рассмеялись и направились к роскошной лестнице, ведущей на второй этаж клуба. Малькольм задержался, раздумывая, стоит ли ему довериться своим инстинктам.
- В чем дело? - поинтересовался Пендергаст.
- Эти джентльмены упомянули о заседании Теософического общества, имеющем место здесь сегодня вечером.
Пендергаст нахмурился.
- Каком заседании?
- Теософического общества. Одной из самых известных своими изысканиями в области оккультных наук организаций Лондона.
- Кучка психов, несомненно, - усмехнулся Пендергаст. - Жаль, что доктор Фероз не смогла приехать с нами, а?
- Вы тоже пришли к той же мысли, что и я, Мур? - старательно понизив голос, спросил Мелвин. - Что наш приятель может состоять его членом, а? Уважаемый доктор, говорите? Любой медик мог увлекаться подобными собраниями.
- Вот именно. Мне кажется, нам не мешало бы посетить сегодняшнее собрание.
Они пристроились к компании джентльменов, направлявшихся к той же лестнице. Судя по обрывкам разговоров, они, возможно, являлись членами Теософического общества:
- ...разговаривал как-то с парнем из Америки, из какого-то хлопкопрядильного города в Южной Каролине. Уверял меня, что сам разговаривал с пожилым джентльменом, который пробуждал мертвых.
- Ох, не надо, вздор какой! Одно дело - обсуждать возможность общения с ушедшими из этого мира. Я видел, что может творить настоящий медиум на сеансах спиритизма, но чтобы будить мертвых? Вздор и чепуха! Уж не скажете ли вы еще, что этот янки объявил себя Иисусом Христом?
Малькольм сделал незаметное движение рукой, включая свой журнал на запись с миниатюрной камеры, замаскированной под булавку в галстуке. Одновременно он не отставал от джентльменов, с любопытством прислушиваясь к их разговору Так они все вместе пересекли вестибюль и подошли к лестнице.
- Нет, нет, - возражал первый джентльмен. - Разумеется, пробуждал не в буквальном смысле этого слова, но пробуждал души умерших, видите ли, с целью общения с ними. Без всякого медиума или таинственных таблиц, передающих нам всякую невнятицу. Чтобы добиться этого, ему хватало веревки, на которой вешали человека, - он укладывал ее кольцом вокруг могилы того типа, с которым хотел пообщаться, и бормотал что-то этакое на латыни... не помню точно, что именно, но после этого дух бедолаги возникал в петле - и вуаля! Можете говорить в свое удовольствие до первых петухов. Ну конечно, дух не может покинуть пределов веревочной петли..
- И вас не смущает тот факт, что этот янки вас разыгрывал?
Негромкий смешок донесся до Малькольма сквозь клубы табачного дыма.
- Нет, уверяю вас, он говорил совершенно серьезно. Осмелюсь утверждать, этот парень из высшего света и искренне верил в то, что говорил.
Малькольм как раз собирался ступить на нижнюю ступеньку, когда его окликнули по имени:
- Ба, да это ведь Мур, не так ли?
Неожиданный оклик заставил Малькольма обернуться. Он обнаружил, что смотрит в улыбающиеся голубые глаза джентльмена, которого вроде бы помнил, но весьма смутно. Это был молодой человек лет двадцати трех, одетый по последней моде, с волнистыми темными волосами. Лучистые голубые глаза и светлая кожа выдавали в нем ирландца.
- Так вы Малькольм Мур, верно? - повторил тот с хитрой улыбкой Нотки дублинского произношения в голосе показались Малькольму знакомыми. Похоже, ему полагалось знать этого дружелюбно улыбающегося молодого человека.
- Совершенно верно, но, боюсь, вы имеете передо мой преимущество, сэр.
- Меня зовут О'Доунетт, Бивин О'Доунетт. Мы с вами встречались, дай Бог памяти, где-то с год назад, на летних скачках в Аскоте. - Весело прищурившись, мистер О'Доунетт усмехнулся. Звук вышел на редкость добродушный. - Видите ли, мне хорошо запомнились обстоятельства встречи. Мы с вами ставили на одну и ту же дохлую клячу, которая ухитрилась прийти последней.
Имя и лицо наконец всплыли в памяти Малькольма.
- Ну конечно! Мистер О'Доунетт, рад встрече с вами! - Они сердечно пожали друг другу руки, при этом Малькольм внутренне поморщился, вспомнив их знакомство. У него тоже был неплохой повод вспомнить ту скачку. Он сделал ту проигрышную ставку по просьбе своего тогдашнего клиента, миллионера, считавшего себя великим экспертом во всем, что касалось спорта, и в особенности скачек. Малькольм предупреждал этого идиота не ставить на эту лошадь, хорошо зная ее послужной список за предыдущие скачки, но, как говорится, клиент всегда прав... Оба - Малькольм и этот молодой ирландец, О'Доунетт, - проигрались с треском.
Малькольм представил своего нежданного знакомого своим гостям.
- Мистер О'Доунетт, позвольте представить вам мистера Конроя Мелвина и мистера Гая Пендергаста из Лондона, а также доктора Костена из Америки.
- Рад познакомиться с вами, джентльмены, - улыбнулся О'Доунетт, обменявшись с ними рукопожатиями. - Кстати, - добавил он, - где вы все это время пропадали, а, Мур? Ах, подождите, вспоминаю, вы же из Вест-Индии, так что колесите по всему свету. Знаете, я вам даже завидую.
Малькольм отчаянно пытался вспомнить про О'Доунетта хоть что-нибудь, кроме той неудачной ставки на скачках.
- А вы? - немного неуверенно спросил он.
- Ах, я-то? Ну, как говорится, фортуна то улыбается, то хмурится. Но мне удалось опубликовать сборник поэзии. Скажем честно, довольно тоненький, но все же опубликовал. - Глаза его озорно блеснули, на этот раз с явной самоиронией. - Так, всякий друидический вздор, ни капельки не похожий на серьезную поэзию, которую я предпочитаю, зато продается. Видит Бог, продается. Этот кельтский ренессанс еще сделает из нас, дублинцев, настоящих джентльменов. - Он снова подмигнул. Малькольм тоже улыбнулся.
- Похоже, это сейчас действительно популярно. Вам не приходилось бывать в Эйстеддфоде - теперь, когда читающая публика потянулась к друидической поэзии?
- А, на этих сборищах валлийских бардов, которые они устраивают в Лланголлене? Нет, хотя, раз уж я теперь представляю кельтскую пишущую братию, пожалуй, и стоило бы, а? А вы сами там были?
- Честно говоря, нет, хотя собираюсь заглянуть на следующий. - Малькольм весело рассмеялся. - Вообще-то Мур - французская фамилия, по крайней мере изначально. У нас в роду говорят, что за задней стенкой одного из шкафов хранится скелет или два наших галло-кельтских предков.
О'Доунетт рассмеялся и дружески хлопнул его по плечу.
- Отлично сказано, Мур! Отлично сказано! Ну разумеется, ведь сейчас мода на все кельтское! Мне приходилось разговаривать с джентльменом, чьи предки были прусскими генералами и считали себя кельтами, с чистокровными лондонскими саксонцами, тоже "кельтами", и даже, Господи прости, с индусом-полукровкой, служившим лакеем, - так он тоже "кельт", по крайней мере по отцовской линии!
Малькольм посмеялся шутке, найдя в ней двойной подтекст, ибо имелись доказательства - лингвистические, литературные, музыкальные и археологические - того, что кельтские законы, языки, обычаи и искусства Ирландии, Уэльса, Корнуолла, Шотландии и Галльской Франции имеют непосредственное отношение к ведической Индии.
- И кстати, говоря о великой и прекрасной кельтской культуре, - заметил О'Доунетт, хитро блеснув глазами, - вот идет самый великий из нас, кельтских поэтов. Я говорю о тебе, Вилли. Ты идешь на наше небольшое сегодняшнее собрание? Я думал, ты будешь рваться сегодня в салон мадам Блаватской.
Малькольм Мур повернулся... и с трудом удержался от удивленного восклицания. Его случайный знакомый здоровался с знаменитейшим из всех поэтов, рожденных в Ирландии, всемирно известным (правда, пока в недалеком будущем) Уильямом Батлером Йетсом.
Вилли Йетс улыбнулся О'Доунетту; глаза его светились недюжинным, беспокойным умом.
- Нет, не сегодня, Бивин. У доброй леди сегодня другие планы. Даже наша неугомонная мадам порой преследует другие интересы. - Йетс явно смеялся над собой. Ирландский акцент слышался в его голосе заметнее. Йетсу не исполнилось еще тридцати, и он всего год как приехал со своими родителями из Дублина.
Бивин О'Доунетт улыбнулся и представил их друг другу.
- Кстати, Вилли, ты не знаком с мистером Малькольмом Муром? Джентльмен из Вест-Индии, много путешествует. Мы с ним познакомились в прошлом году в Аскоте. Мистер Мур, мой добрый друг, мистер Уильям Батлер Йетс.
Малькольм обнаружил, что пожимает руку одному из величайших поэтов, когда-либо слагавших стихи на английском языке.
- Для меня большая честь, сэр.
- Рад познакомиться с вами, мистер Мур, - улыбнулся Йетс.
Малькольм не удивился бы, если бы воздух вокруг них заискрился. Несмотря на относительно молодой возраст, Йетс считался авторитетом в оккультных науках. Малькольм мысленно возблагодарил неизвестного американского заклинателя духов за то, что благодаря ему он включил на запись лежавший в сумке журнал. Впрочем, он все же спохватился и представил своих спутников, также по очереди обменявшихся с Йетсом рукопожатием. Гай Пендергаст, похоже, не имел ни малейшего представления о том, кто такой - или кем станет - Йетс, но лицо Конроя Мелвина приобрело такое выражение, будто его поразил гром, и даже Павел Костенко округлил глаза, глядя на молодого поэта, благодаря которому ирландский фольклор превратится в серьезное искусство и предмет научного интереса, который добился такого успеха, как ни один другой ирландец за всю бурную историю англо-ирландских отношений, и которого увенчают лаврами самого талантливого мистического поэта и писателя со времен Уильяма Блейка. Бивин О'Доунетт тем временем подмигивал своему другу-ирландцу.
- Мистер Мур тут делился историей своего рода, - усмехнулся он. - Он утверждает, что в ветвях его развесистого фамильного древа вполне могли запутаться один-два галльских кельта.
Йетс расплылся в полной энтузиазма улыбке.
- Так вы изучаете кельтскую культуру, мистер Мур? - поинтересовался он, заметно оживившись.
- Ну, не совсем, - улыбнулся в ответ Малькольм, хотя, возможно, знал о кельтской и друидической истории больше, чем любой другой британский эксперт в ту ночь. - Меня больше интересуют древности другого рода. В основном Древний Рим.
О'Доунетт ухмыльнулся и с гордостью покосился на своего друга.
- Вилли у нас и сам любитель древностей.
Йетс смущенно покраснел.
- Вряд ли, старина, вряд ли. Я развлекаюсь кельтской культурой, только и всего.
- Не говори ерунду. Вилли у нас очень даже серьезный ученый. Помогал основать Дублинское Герметическое Общество, разве не так? И мадам Блаватская находит твои теории весьма серьезными, честное слово.
Малькольм, которому не терпелось вывести молодого поэта из смущенного состояния, улыбнулся Йетсу теплой, ободряющей улыбкой
- Так вы интересуетесь теософией, мистер Йетс? - Разумеется, он знал, что Йетс выказывал значительный интерес к теософии и другим изысканиям в области оккультных знаний. Новая, завоевавшая большую популярность организация, основанная мадам Блаватской, посвятила себя психическим и оккультным исследованиям на основе "эзотерического буддизма", пропагандируемого ею и многими ее сподвижниками.
Явно не зная, как относится к этому предмету Малькольм, молодой поэт нервно кашлянул.
- Ну, сэр... да, сэр. Весьма интересуюсь и теософией, и... гм... другими подобными изысканиями.
Малькольм кивнул, стараясь хранить на лице не перепуганное, но самое что ни есть дружеское выражение.
- Тогда вы, наверное, читали новую "Историю язычества в Каледонии" Уайза? Там много довольно интригующих идей насчет развития религии и философии.
Молодой поэт просветлел.
- Конечно, сэр, разумеется, читал! Раздобыл экземпляр сразу по приезде в Лондон в прошлом году, как только ее опубликовали. И еще читал Эдварда Дэвиса и, разумеется, Д.В.Нэша - про Тейлезин.
- Ах да, британского друида, который утверждал, что встречался с Пифагором. Да, это мне тоже доводилось читать.
Малькольм не разделял энтузиазма насчет шитых белыми нитками теорий Нэша про так называемых британских друидов. Возможно, их выдумал и не сам Нэш, ибо мифы о них были популярны и раньше, но тем не менее это всего лишь мифы.
- А последнюю работу Чарльза Грейвза вы читали?
- Работу Королевского Комитета о древних ирландских законах Брегона? Ну конечно, сэр!
И молодой поэт расплылся в улыбке, полной гордости за своих предков, признанных западным миром прошлых веков лучшими врачами, поэтами, музыкантами и религиозными философами средневековой Европы. Свод законов Брегона включал в себя такие "современные" понятия, как всеобщее здравоохранение и даже закон о компенсациях работникам.
- Потрясающе! - восторженно подхватил Малькольм. - Великолепное научное исследование. Грейвз значительно расширил наши познания о древней Британии. Скажите, мистер Йетс, верите ли вы в то, что Стоунхендж построен друидами?
Йетс снова покраснел, хотя глаза его светились радостным интересом.
- Право же, сэр, я не археолог, но меня потрясает возраст этих стоящих камней. Полагаю, им по меньшей мере несколько столетий?
Малькольм снова улыбнулся.
- Разумеется. Больше тысячелетия, если говорить точнее. Определенно, их воздвигли еще в эпоху до римского владычества. Даже величайший египтолог наших дней, мистер В.М.Флайндерс Петри, согласен с этим. Не оставляйте своих изысканий, мистер Йетс. Нам нужны глубокие, заслуживающие доверия исследования истории наших островов, не так ли? Клянусь Господом, древней Британии есть чем гордиться! Право же, это кельтское Возрождение - замечательная штука, действительно замечательная!
Бивин О'Доунетт согласно закивал:
- Совершенно верно, сэр! Кстати, не слышали ли вы доклада того парня в Египетском зале? Ну, того наполовину литовца, хотя по натуре своей он британец, как золотой соверен, как бы он там ни звался. Я слышал, какой-то газетчик говорил, будто в молодые годы тот выступал в Сохо шарлатаном под каким-то египетским именем, но после изучил медицину и оккультные науки и сделался респектабельным врачом-месмеристом.
Малькольм не имел ни малейшего представления о том, кого мог иметь в виду О'Доунетт, хотя заметил, что Гай Пендергаст вдруг подался вперед, а в глазах его вспыхнул внезапный интерес. Репортер есть репортер, подумал Малькольм, хотя так и не смог представить себе, с чего Гаю Пендергасту так интересоваться каким-то оккультистом из Сохо.
Йетс, однако, сразу кивнул, явно знакомый с типом, о котором говорил Бивин О'Доунетт.
- Да, я слышал, как он говорит. Интригующий парень, хотя он уже несколько лет не выступал под именем Джонни Анубиса. О, я знаю, что это абсурдное имя, - добавил Йетс, заметив ироничный взгляд О'Доунетта, - но надо же человеку как-то привлечь к себе внимание публики, если он вышел из подобного окружения. И при всей театральности его ранней карьеры его учение вполне любопытно. Потрясающе для "селф-мэйд-мен" с Миддлсекс-стрит, из Уайтчепла.
Малькольм застыл - то ли из-за нотки горечи, прозвучавшей в голосе молодого поэта, то ли от легкого ощущения, будто он упустил что-то важное. Он заглянул в ясные глаза Йетса - и был потрясен болью, злостью и гордостью, горевшими в душе молодого ирландца. Злость за все зло и унижения, причиненные ирландской нации англичанами, боль за то, что все достижения кельтских народов только теперь, во второй половине девятнадцатого века, провозглашены пресыщенными английскими учеными - и то не всеми - гениальными. И даже в это десятилетие валлийцы, потомки коренного кельтского населения Британских островов, продолжали считаться дикарями, недочеловеками, и "доброжелатели" советовали им отказаться от своего варварского языка, если они хотят вернуться в лоно человеческой цивилизации, а ирландцев притесняли и унижали, как паршивых псов Европы. И все же, несмотря на все обиды, в глазах Йетса горела и пламенная гордость за историю нации, на протяжении столетий державшей факел цивилизации.
Малькольм стоял, застигнутый врасплох исходящей от молодого поэта энергией, понимая с благоговейным ужасом, что присутствует при рождении ярчайшей религиозной и литературной звезды, которая сумеет вобрать в себя древние познания, мистические ритуалы и религиозные философии всего мира, переплавив их в горниле поэтического таланта, чьи стихи будут напоминать не столько музыку, сколько величественное, громоподобное пророчество.
Самое любимое Малькольмом стихотворение Йетса, "Второе Пришествие" вполне могло быть написано как пророчество на родное время Малькольма, когда безумные секты вырастали как поганки, а сумасшествие начинало казаться нормой. Стоять здесь, беседовать с Йетсом, зная, что стихотворение это еще не написано... - Кстати, мистер Мур, - усмехнулся Бивин О'Доунетт, словно ледяным душем разбивая магическое действие исходившей от Йетса энергии, пусть еще зачаточной, - я бы посоветовал вам закрыть рот, пока в нем не свила себе гнездо какая-нибудь птица!
Малькольм виновато зажмурился, потом с усилием пришел в себя.
- Прошу прощения. Я просто пытался вспомнить, читал ли я что-нибудь из работ того парня, о котором вы говорили. Э... как, вы сказали, его зовут? Анубис?
Йетс кивнул.
- Да, только он больше не пользуется этим именем. На деле этот человек - врач, опытный месмерист, доктор Джон Лахли. Читает публичные лекции и устраивает спиритические сеансы в местах вроде Египетского зала, но в то же время содержит совершенно обычную врачебную приемную в своей квартире на Кливленд-стрит. Он дал своему дому название "Тибор" в честь какого-то святилища из восточноевропейской мифологии. Вообще-то он вполне серьезный ученый. Один из моих знакомых, мистер Уэйт, пригласил его вступить в недавно основанную им организацию и был просто счастлив, когда доктор Лахли согласился. Он награжден в Горседде друидическими орденами и носит друидический жезл, slat an draoichta. Лахли считается самым образованным знатоком древностей, когда-либо выходившим из Сохо.
Малькольм прищурился. Уэйт? Знаменитый сооснователь Герметического Ордена Золотой Зари? Уэйт помогал разработать самую известную из существующих досок Таро. Однако этот знаток древностей вращается в самых любопытных кругах... - Джон Лахли, вы говорите? Нет, боюсь, я ничего о нем не слышал. Разумеется, - Малькольм почти виновато улыбнулся молодому ирландцу, - я столько путешествую. Мне очень часто приходится не подпевать за теми научными и общественными изменениями, что происходят за месяцы моего отсутствия. Я обязательно запомню это имя. Спасибо, что привлекли мое внимание к его работе.
- Что ж, замечательно, - улыбнулся Бивин О'Доунетт, явно довольный тому, что познакомил Малькольма со своим ученым молодым другом. - Кстати, Мур, вы собирались наверх, когда я отвлек вас. Надеюсь, я не сорвал никаких планов?
Малькольм улыбнулся.
- Мы, собственно, услышали, что сегодня вечером здесь состоится собрание Теософического общества, и хотели узнать об этом побольше.
Йетс просветлел.
- Замечательно! Что ж, джентльмены, в таком случае встретимся наверху через четверть часа.
Малькольм покосился на Конроя Мелвина. Тот чуть заметно кивнул.
- Прекрасно! Пожалуй, схожу и попрошу моего кучера вернуться позже, чем я просил. Надеюсь, мы вас нагоним.
Двое ирландских поэтов откланялись и поднялись наверх. Малькольм повернулся к дверям, намереваясь известить кучера, что они задержатся дольше, чем на час, - и застыл. Одного члена их отряда не хватало.
- Черт подери, где мистер Пендергаст?
Конрой Мелвин, тоже смотревший вслед поэтам, вздрогнул и с беспомощным видом огляделся по сторонам.
- А?
- Пендергаст, - повторил Малькольм. - Куда, черт возьми, он делся?
Павел Костенко нервно сглотнул.
- Представления не имею, - прошептал он как можно тише. - Он был здесь всего минуту назад.
- Да, - раздраженно кивнул Малькольм. - Был. А сейчас его нет. Чертов репортер! Нам лучше найти его, и поскорее.
Через десять минут стало ясно, что Гая Пендергаста в "Карлтоне" больше нет, ибо его видели забирающим из гардероба свои шляпу, трость и перчатки.
- Ну да, мистер Мур, - сообщил швейцар. - Он уходил в большой спешке. Взял кеб.
- Вы не слышали, какой адрес он назвал кебмену?
- Нет, сэр, боюсь, что не слышал. Малькольм выругался про себя.
- Будь он проклят, этот идиот! Джентльмены, боюсь, наша экскурсия по вашей просьбе переносится на другой вечер. Доктор Костенко, доктор Мёлвин, нам нужно немедленно вернуться в Сполдергейт. Это очень серьезно. Чертовски серьезно. Репортер, разгуливающий по Лондону сам по себе, без сопровождающего, и задающий вопросы в такое время... Его необходимо немедленно найти и вернуть обратно, пока он не оказался в какой-нибудь фатальной переделке.
Оба ученых были вне себя от ярости, узнав, что их программа на вечер отменяется, особенно в свете собрания, происходившего всего этажом выше. Однако даже они осознали кризис, которым угрожала пропажа еще одного человека из Верхнего Времени. По крайней мере у инспектора Скотланд-Ярда хватило самокритики признать, что это он позволил репортеру улизнуть так легко. Кучер принадлежавшей "Путешествиям" кареты, которая привезла их в "Карлтон", тоже не заметил ухода Пендергаста и всю дорогу до Сполдергейта корил себя за собственную беззаботность.
- Мог бы проследить за этим чертовым дуралеем, - бормотал он каждые несколько минут. - Черт, ну почему этот кретин взял кеб? Я бы отвез его, куда бы он ни попросил!
У Малькольма были собственные подозрения на этот счет, которые подтвердились менее чем через полчаса, когда они вернулись в особняк "Путешествий во времени". Гай Пендергаст вернулся в Сполдергейт, но совсем ненадолго. Затем они с Доминикой Нозетт ушли снова, забрав с собой весь свой багаж и одну из сполдергейтских карет - не спросив при этом разрешения Гилбертов.
Новое несчастье замаячило перед ними.
Они не только потеряли туриста Бенни Катлина, они потеряли еще и двух членов группы наблюдателей, явно решивших расследовать дело самостоятельно. Малькольм, уже несколько недель спавший не больше трех часов в сутки, пытался понять, что такого увидел или услышал Гай Пендергаст, если это подтолкнуло его на собственные поиски в нарушение всех правил, установленных для группы наблюдателей. Малькольм был настолько занят Йетсом, что забыл о работе. И это было непростительно. До сих пор Малькольму только раз приходилось терять туриста: Марго, в тот жуткий день в Риме, в разгар сатурналий. Настроение его отнюдь не улучшилось, когда он напомнил себе, что оба раза он был занят не профессиональными обязанностями, а собственными эмоциями.
Поскольку ни малейшего представления, откуда начинать поиски пропавших репортеров, у Малькольма не было, он сделал единственное, что мог сделать, оставаясь спокойным. Он спустился в гостиную, налил себе хорошую порцию скотча и начал обдумывать новую профессию.

***

Ночлежный дом Кроссингем пропах плесенью, несвежей одеждой, потом, протухшей едой и отчаянием. Когда Марго и Шахди Фероз переступили порог кухни, на улице уже давно стемнело и стоял собачий холод. В печи вяло дымил уголь, и вокруг него сбились тесной кучкой человек двадцать, по большей части женщины. Свободных стульев не было. Те несколько стульев, что имелись, давно уже были подвинуты к самому огню пришедшими раньше других счастливчиками. Остальные изможденные, грязные обитатели кухни Кроссингема сидели на полу так близко к очагу, как сумели протолкаться. Хорошо еще, пол был чисто вымыт, несмотря на то что некрашеные доски его были истерты тысячами ходивших по нему башмаков.
Марго заплатила домохозяину, Тимоти Доновану, за чашку чая и протянула ее Шахди, потом подумала и заплатила еще за одну - для себя.
- Вот, милочка, - негромко сказала она ученой на лучшем своем кокни. - Вот вам чашечка чая для сугреву.
Чай оказался жидким и горьким, разумеется, без сахара или молока, способных исправить его противный вкус. Марго поморщилась и сделала еще глоток. Спитые чайные листья, конечно - если в этой гадости вообще присутствовало хоть немного настоящего чая. Так высок был спрос на чай и так дорог свежий продукт, что возник огромный рынок спитого чая. Использованная заварка собиралась слугами и домохозяйками, а затем продавалась мелким чаеторговцам, которые скупали гущу на дому, на вес. Затем гуща просушивалась, коптилась, спрессовывалась в "новые" брикеты и продавалась в дешевых москательных лавках, которыми изобиловал Ист-Энд. Существовал даже черный рынок поддельного чая, на котором под видом чайных брикетов листья бог знает чего и даже резаная бумага продавались тем, кто не мог позволить себе настоящий чай или - что не редкость - просто не знал вкуса настоящего напитка.
Марго подобрала юбки и нашла место не слишком далеко от огня, потом подержала чашку Шахди, чтобы та могла присесть тоже. Обе пристроили свои полотняные сумки с незаменимыми журналами на колени, чтобы на них не мог наложить лапу никто из любителей позариться на чужое добро. Марго поймала на себе несколько любопытных - и алчных - взглядов, по большей части мужских. Редкий обитатель Кроссингема обладал таким количеством вещей, чтобы хранить их в полотняной сумке.
- И что это у тебя в мешке, а, милочка? - От сидевшей рядом с Марго худой женщины лет шестидесяти пяти пахло джином, дешевым пивом и нестиранной много месяцев - если не лет - одеждой.
Марго заставила себя улыбнуться, игнорируя вонь.
- Шмотки мои, что заложу, сразу как найду место, где спать. Это, да еще папашины рубахи, чтоб ему в огне гореть, пьянчуге горькому. Да только его уж неделю как на виселице вздернули, за фокусы с чаем-то.
- Охо-хо, оно, конечно, нелегкое дело, - вздохнула другая женщина. - Нашему брату ведь что остается - красть да в петле болтаться, коли изловят, а то с голоду дохнуть. Уж лучше пьяный, да живой, чем висельник, вот что скажу. И то говорить, от червя да от могильщика все одно не уйти.
- И то хорошо, хоть рожу мне больше не изукрасит, - буркнула Марго, - да последний пенни в доме не пропьет. Скатертью дорожка, вот что скажу, скатертью ему дорожка, ублюдку старому. И еще скажу, жаль, его раньше не вздернули, а я б только спасибо сказала, вот оно как.
- И что, у тебя и работа есть? - спросила девушка не старше Марго, во взгляде которой сквозило любопытство - несмотря на застывший где-то в глубине страх. Она напоминала Марго кролика, на котором разминался перед работой мясник.
- Это у меня-то? - передернула плечами Марго. - Ничего, окромя меня самой да еще вот мамаши моей. - Она кивнула в сторону Шахди Фероз. - Да ну чего-нибудь да найду, правду говорю. Коли надо будет, и на улицу пойду, только чтоб крыша над головой была да краюха хлеба в Лайм-хаусе - да еще и для мамаши моей, вон оно что.
Пугливая девочка лет четырнадцати поперхнулась.
- Так вы и собой торговать пойдете?
Марго покосилась на нее, потом на Шахди Фероз, которая как ее "мать" бросила на свою "дочку" неодобрительный взгляд, и пожала плечами.
- А что, оно мне и раньше приходилось. От меня не убудет, коль придется заняться этим и еще. Мамаша-то моя уж больна, а зима, она не спросит, старые кости аль молодые. Мне что, я и на полу пересплю, а мамаше постель подавай, правду говорю, а, мамаша?

Предыдущая страница 15 Следущая страница


Потрошители времени

В углу кухни женщина лет сорока в драном платье и шапке, изношенной так же, как грязные летние башмаки, принялась раскачиваться из стороны в сторону, обхватив руками колени.
- Помрем мы все здесь, - с закрытыми глазами простонала она. - Все помрем, а никомушеньки и дела не будет. Ни констеблям ихним, никому. Некому нас защитить, вот оно как, некому. Все кончим, как бедная Полли Николз, все так кончим. - Несколько женщин, скорее всего ирландки-католички, перекрестились, и губы их испуганно зашевелились, бормоча молитвы. Еще одна женщина достала из кармана бутылку и жадно припала к горлышку. - Бедняга Полли, - продолжала раскачиваться женщина в углу; из зажмуренных глаз ее катились слезы. Голос у нее был пропитой и хриплый, хотя она явно была образованнее остальных. - Ох, Господи, бедняга Полли... Чертов констебль увидал меня на улице нынче утром, так сказал мне убираться, пока он мне глаз не подбил. Или, говорит, плати, чтоб остаться на моем, говорит, участке. А коли денег нет, так, говорит, дай за просто так. Зайдем, говорит, во двор - и давай. Тварь вонючая! Плевать им на нас, покуда они свое получают, а мы продавай себя или дохни с голоду, и еще душегуб этот рыщет... - Она заплакала, всхлипывая и продолжая раскачиваться как безумная в своем углу. Марго не могла выдавить из себя ни слова; она и дышала-то с трудом. Стиснув зубы, она гнала от себя воспоминания собственного прошлого. Нет, копам до них и впрямь нет дела, будь они прокляты... Копам всегда наплевать на проституток, хоть бы они лежали мертвыми на улице. Или на полу в кухне. Им плевать на то, что они делают или говорят, и на то, сколько лет ребенку, который их слушает... - Знала я Полли, - тихо произнес новый голос, в котором сквозила горечь. - Добрая, славная душа; другой такой я не знала.
Говорила женщина лет пятидесяти. Возможно, она никогда не была красавицей, и все же лицо ее светилось какой-то чистотой, а из глаз струились слезы.
- В то самое утро я ее встретила, в то самое утро. Она, бедняжка, снова была пьянее пьяной, колокола на Святой Мэри, что на Мэтфеллон, только-только полтретьего пробили, а у нее все денег на ночлег не было. Все пропила, все до последнего пенни. Говорила же я ей, сколько раз говорила: "Полли, - говорила, - не доведет тебя до добра джин, ох не доведет!" Послышался громкий всхлип, и женщина закрыла лицо руками. - И ведь были у меня четыре пенса! Могла ж я одолжить ей! Ну почему, почему я не дала ей тех денег, коль она была так пьяна и спать хотела?
Сидевшая рядом женщина обняла ее за плечи.
- Ш-ш, Эмили, она бы и их пропила - ты же знаешь, она бы все спустила на джин.
- Но ведь была б жива! - вскричала Эмили, стряхивая руку с плеча. - Была б жива, а не порезана на куски... Только тут до Марго вдруг дошло, что это Эмили Холланд - одна из последних, кто видел Полли Николз живой. Обе женщины дружили и часто делили комнату в одной из сотен разбросанных по этому району ночлежек. Сколько этих женщин знали пятерых жертв Потрошителя достаточно близко, чтобы оплакивать их? Полторы тысячи проституток промышляли своим ремеслом на улицах Ист-Энда. Полторы тысячи - вроде бы солидная цифра, но в колледже Марго училось больше полутора тысяч студентов, и она знала почти всех, по крайней мере - в лицо. Достаточно хорошо, чтобы искренне огорчиться, если бы какой-нибудь маньяк порезал их на маленькие кусочки.
Марго допила горький чай, пока он совсем не остыл. По крайней мере они собирали достаточно ценный материал. До сих пор ей, например, не приходилось читать, чтобы лондонские констебли обирали тех самых женщин, которых им полагалось защищать. Вот вам и образ британского полицейского-джентльмена. Марго фыркнула про себя. Судя по тому, что она успела повидать на улицах, похоже, что британские мужчины смотрели на любую женщину более низкого социального положения, если та не состояла в надежном браке, как на сексуально доступную. И в Ист-Энде, и в так называемых респектабельных домах, куда шли в услужение девушки с улиц вроде этой, джентльмены не особенно стеснялись тащить их в постель, несмотря даже на слишком юный возраст. А ведь закон, устанавливающий совершеннолетний возраст, начиная с двенадцати лет, был принят совсем недавно.
Нет, то, что коррумпированные полицейские заставляли лондонских проституток заниматься с ними любовью, вовсе не удивляло Марго. Уж не этим ли объяснялся тот факт, что при нападениях Джека женщины ни разу не звали на помощь? Даже Элизабет Страйд не пыталась привлечь внимание полного людей зала собраний. Попавшая в беду женщина не могла надеяться на помощь полиции, поскольку ей грозило больше неприятностей, нежели ее клиенту.
Ее состояние не укрылось от наблюдательной Шахди Фероз.
- Вам не холодно, дорогая? - тихо спросила она. Марго мотнула головой, опасаясь, что голос выдаст ее.
- Вздор, вы вся дрожите. Давайте-ка подберемся поближе к огню.
Марго сдалась и подвинулась. Это было проще, чем признаться в подлинной причине того, почему ее бьет дрожь. Сидеть здесь в окружении женщин, каждое слово которых безжалостно напоминало ей о том, как вдребезги разбился ее собственный мир, оказалось куда тяжелее, чем она ожидала, изучая все эти убийства на станции. А ведь она уже тогда знала, что это будет тяжело. Что ж, привыкай, сердито сказала она себе. Ведь сегодня же ночью, немного позже, в эту кухню войдет Энн Чапмен, а потом она уйдет отсюда, чтобы оказаться изрезанной на куски во дворе за домом номер двадцать девять по Хэнбери-стрит. И Марго придется терпеть, потому что ночь будет долгой-долгой. А ведь ей еще придется до половины шестого утра каким-то образом проскользнуть в этот темный как яма двор и установить там аппаратуру наблюдения.
Может, ей лучше перелезть через ограду? Она определенно не хотела рисковать, открывая ту скрипучую дверь. Да, так она, пожалуй, и поступит - перелезет через забор, как какой-нибудь вор. Это означает, ей придется скинуть все эти юбки и одеться как мальчик. Лазание по заборам в ее теперешнем наряде исключалось полностью. Она попыталась представить себе, что делает сейчас Малькольм, где ищет неизвестного сообщника убийцы, и, вздохнув, подобрала колени под подбородок. Она скорее бы согласилась тысячу раз выбраться с Малькольмом, где бы он сейчас ни был, чем сидеть на полу кухни Кроссингема, тщетно пытаясь не думать о том, как умерла ее мать.
Смаргивая непрошеные слезы, Марго вдруг сообразила, что у нее есть еще одна убедительная причина не расклеиваться. Кит мог бы - но не обязательно - простить ее за срыв работы, списав это на отсутствие опыта работы в поле, которого ей еще предстояло набраться. Но если она облажается из-за собственных переживаний, Малькольм дознается до причин этого или сдерет с нее шкуру живьем - не одно, так другое. И если ей придется сказать Малькольму, что она облажалась потому, что не могла не вспоминать о том, как умерла ее мать, он все равно узнает правду.
А Марго, как ни старалась, не могла представить себе, чтобы Малькольм Мур согласился жениться на девушке, чей отец-алкоголик умер в тюрьме, отбывая пожизненное заключение за убийство, забив до смерти свою жену на глазах маленькой дочери, когда узнал, что она шлюха. Но еще хуже, чем потерять Малькольма - а Марго любила Малькольма так сильно, что при одной этой мысли у нее становилось пусто и холодно внутри, - был бы взгляд ее деда, если Кит Карсон узнал бы, как и почему умерла его единственная дочь.
В первый раз за свою недолгую еще жизнь Марго Смит обнаружила, что причинять боль любимым людям еще больнее, чем когда причиняют боль тебе. Возможно, поэтому, подумав, решила она, ее мать и многие из сидевших вокруг нее на этой кухне женщин опустились до уровня уличных женщин. Они пытались поддержать свои семьи любым доступным им способом. Марго пробрала дрожь. А потом она просто зажмурилась и разрыдалась, не боясь больше, что это кто-нибудь увидит. Она придумает, как объяснить это Шахди Фероз, когда-нибудь потом.
А пока ей необходимо было выплакаться.
Она даже не знала, кого она оплакивает больше.
Когда Шахди Фероз обняла ее за плечи и прижала к себе, Марго вдруг поняла, что это не важно - знать, кого ты оплакиваешь. Единственное, что было важно, - это беречь тех, кто тебе дорог. И в эту минуту Марго простила своей матери все. И зарыдала так горько, как ни разу с тех жутких минут на окровавленной кухне в Миннесоте, со сгоревшими тостами на плите, запахом смерти и отцовской яростью, гнавшей ее из дома в снег... "Прости меня, мамочка, прости... Прости, что я его не могла остановить.
Прости, что я тебя ненавидела..."
Ненавидела ли дочь Энн Джорджины Чапмен, Смуглой Энни Чапмен, свою мать, когда сбежала от нее со странствующим цирком из Франции? Марго надеялась, что нет. Она утерла глаза и прошептала последнее извинение:
"И прости, что я не могу помешать ему убить тебя, Энни Чапмен..."
Марго наконец поняла.
Кит предупреждал ее, что разведка времени - самая тяжелая работа в мире.
Теперь она знала почему.

Глава 14

Скитер Джексон едва успел натянуть на себя одежду, одолженную ему Китом Карсоном, когда в мужской туалет "Замка Эдо" привидением проскользнула задыхающаяся от бега, но бледная как полотно Кочита. Юная метиска попала на станцию сквозь Врата Конквистадоров и очень скоро заделалась активным членом Банды Найденных и Потерянных. В черных глазах ее застыл страх.
- Скитер! Я от Гасима! Беда! Бежим скорее!
- Что случилось?
- Бергитта! Они ее утащили - люди со стройплощадки! Рев толпы на площади перед "Замком Эдо" стих до едва слышного ропота. Скитер свирепо прищурился.
- Веди, быстро!
Кочита схватила его за руку и потащила через Новый Эдо.
- Ребята следят за ними! Быстрее, Скитер! Она пришла вымыть туалет, который они только недавно построили, а они схватили ее.
- Сколько их? - Черт, у него не было с собой никакого оружия, даже ножа перочинного - и того не было, а у этих типов наверняка с собой инструменты, каждым из которых запросто можно перерезать глотку или выпустить кишки.
- Двадцать! Они оглушили бригадира и еще нескольких, которые пытались их остановить, а потом заперли их в кладовке. Мы послали одного из наших в Совет за помощью. А мне сказали найти тебя, Скитер, и Гасим знал, где ты.
Оставив позади запрудившую Эдо толпу, Скитер и продолжавшая цепляться за его руку девочка пустились бегом. Кочита тащила его через Викторию, через Римский Город и Валгаллу к строительной площадке, над которой царила зловещая тишина: ни завывания циркулярных пил и дрелей, ни грохота отбойных молотков, только брошенные по всей стройке машины. То, с каким расчетом было выбрано время для нападения на Бергитту, заставило Скитера нахмуриться. Все внимание властей, сил Безопасности и туристов было привлечено к тому, что творилось у Главных, так что остановки работ никто, похоже, и не заметил. И тем более не заметили исчезновения какой-то девицы из Нижнего Времени, отскребающей грязь в сортирах... - Быстрее, Скитер!
Кочита могла бы и не торопить его. Он успел увидеть достаточно, чтобы в горле пересохло от страха.
- Куда они ее потащили?
- Туда! - Кочита ткнула пальцем в коридор, ведущий к строившемуся блоку новых квартир. Эти гады явно тащили ее туда, где никто не услышит ее криков. Он как раз собирался попросить Кочиту, чтобы кто-нибудь сбегал за полицейскими, желательно за Уолли Клонцем, когда кто-то окликнул его по имени.
- Скитер! Подожди!
На пути у него стояла целая группа выходцев из Нижнего Времени во главе с Кайнаном Рисом Гойером. Солдат-валлиец держал в руках свой боевой молот. За ним стояла Молли, сжимавшая маленький револьвер. Одному Богу было известно, откуда она взяла его; возможно, захватила с собой из Лондона. А может, позаимствовала из тира у Энн Уин Малхэни - или из кармана какого-нибудь туриста. Над головами обоих разъяренных Найденных горой возвышался Эйгил Бьярнессон Каким-то образом он ухитрился по выходе из отделения Безопасности получить обратно свой меч. Или, возможно, он просто сбежал и экспроприировал его обратно? Работай Скитер в Безопасности, он не стал бы спорить с Эйгилом, когда тот пребывал в таком настроении, как сегодня. Впрочем, возможно, там и без этого царила жуткая неразбериха - после ареста Булла и всего такого... - Кочита говорит, они потащили ее туда, - показал Скитер.
- Идем, - кивнул Кайнан, сощурив глаза в смертельной ярости.
Скитер повернулся к девочке.
- Кочита, - хрипло произнес он. - Оставайся здесь и жди других Найденных - может, подойдет кто-нибудь еще. Посылай их за нами. Если никто из нас не выйдет через двадцать минут, зови полицию. Надеюсь, к тому времени с заварухой у Главных разберутся, и тебя кто-нибудь услышит.
- Хорошо, Скитер. Ребята из "Банды" пошли за теми, кто ее утащил. Они скажут, куда идти. Спешите!
Он дал остальным знак сохранять тишину, убедился в том, что все повинуются ему беспрекословно, и первым бросился в недостроенную секцию станции. Оказавшись в полутемном туннеле, Скитер замедлил бег, чтобы производить меньше шума. Пол был залит уже цементной стяжкой, и во многих местах виднелись смонтированные перегородки. Редкие рабочие светильники отбрасывали причудливые тени на пол, размеченный маяками под установку стен и перегородок. Скитер прислушался, но не услышал ничего. Этот сектор станции располагался глубоко в сердце горы, повторяя все изгибы пещеры.
У первого пересечения коридоров их ждал один из подростков. Паренек приплясывал от нетерпения, но промолчал, когда Скитер предостерегающе поднес палец к губам. "Туда!" - махнул рукой парень. Скитер кивнул, ткнул пальцем через плечо, давая тому понять, что за ним идут еще люди, и жестом приказал мальчишке ждать подкрепления. Парень кивнул и остался стоять на месте, переминаясь с ноги на ногу. Скитер заскользил вперед в указанном направлении. Здесь все было покрыто строительной пылью, опилками и обрезками металлических каркасов; цементная пыль лезла в ноздри.
Скитер задержался на мгновение, чтобы подобрать оставленный кем-то на полу молоток. Будь у него выбор, он предпочел бы другое оружие, но и это было лучше, чем ничего. Когда они добрались до двери, ведущей на лестницу, они обнаружили рядом с ней еще одного члена "Банды", заплаканную тринадцатилетнюю девочку.
- Они спустились вниз, - прошептала она, ткнув пальцем в сторону лестницы. - Они ее били, Скитер, и смеялись, обещая изнасиловать, а потом убить... - Мы их остановим, - пообещал Скитер. - Стой здесь. Там еще идут. - Он оглянулся на угрюмых членов своего отряда. - Я бы предпочел живых свидетелей, которые смогут выдать своих покровителей из Верхнего Времени. Может, нам удастся расколоть всю их шайку. Но если ради спасения Бергитты нам придется пролить кровь, бейте наверняка. Переживать о реакции властей станции будем потом. Главное - вытащить ее оттуда живой.
Кайнан Рис Гойер и остальные молча кивнули, соглашаясь с его предложением.
Девочка, дежурившая у лестницы, осторожно открыла и придержала дверь.
Пульс Скитера участился, когда он заскользил вниз по покрытым строительной пылью бетонным ступеням. Голые электрические лампочки-времянки свисали с потолка там, где еще предстояло установить декоративные панели. На нижней лестничной площадке их ждал третий член "Банды Потерянных и Найденных". Этому мальчишке не исполнилось еще и одиннадцати, но и у него хватило ума дать им знак не шуметь. Он махнул рукой налево от лестницы. Скитер кивнул и убедился, что никто из его отряда не отстал, спускаясь. Собственно, все вышло даже наоборот: их арьергард пополнился еще тремя добровольцами, догнавшими их так тихо, что Скитер даже не слышал, как они присоединились к ним.
Чензира Уми, древний египтянин, член Совета Семерых, должно быть, сидел у себя дома, когда его позвали, ибо успел захватить с собой самодельное приспособление для метания дротиков с силой, которой хватило бы, чтобы свалить гиппопотама или нильского крокодила. С египтянином был Альфонсо Менендес, испанец, позаимствовавший со стены ресторана, в котором работал, пику с острым стальным наконечником. Молодой Коридон выбрал в качестве оружия пращу. В левой руке он сжимал горсть округлых камней, до сих пор мокрых, ибо набрал он их на дне прудика с золотыми рыбками в Новом Эдо; правой разматывал пращу, которую наверняка носил на себе еще в процессии Марса.
Скитер кивнул вновь прибывшим и вновь возглавил отряд. Теперь он уже слышал впереди шум. Грубые мужские голоса эхом отдавались в подземном коридоре, прерываемые полными боли женскими вскриками. Он крепче сжал ручку молотка и быстрее заскользил по бетонному полу вперед, туда, где ждала его ничего не подозревающая дичь. Прежде чем с этим делом будет покончено, поклялся себе Скитер, эти проклятые строители горько пожалеют о той минуте, когда решили выместить свою злость на одном из членов его приемной семьи.
Когда он был мальчишкой, монголы-якка ни разу не брали его с собой в набеги, совершаемые ради мести.
Теперь он сам возглавлял такой набег.
"Веди меня, Есугэй..."
Коридор повернул еще раз и открылся в лабиринт недостроенных квартир, кладовых, насосных станций, штабелей строительного леса, гипсокартонных панелей, мешков с цементом и кабельных катушек. Маленький спасательный отряд Скитера, численность которого достигла теперь семи человек, подбирался все ближе и ближе к раздававшемуся впереди довольному мужскому уханью. Бог мой, семеро против двадцати... Они свернули за последний угол и увидели еще двоих замерших у стены мальчишек. Один, восьмилетний Тевель Готтлиб, родился уже на станции. Гасим ибн Фахд, тринадцатилетний волчонок, все еще в ливрее "Замка Эдо", подозвал Скитера и прижался к его уху губами.
- Они в кладовой за этим углом. Часовых не выставляли.
Пригнувшись к самому полу, Скитер рискнул выглянуть из-за угла. Кладовая, куда строители отволокли свою жертву, представляла собой открытое пространство футов пятидесяти в поперечнике, заставленное штабелями строительных материалов и изделий: досок, мотков медного провода, ящиков с электродами, пластиковых ванн, труб из ПВХ и прочей дребедени. Две стены были выполнены из монолитного бетона, упиравшегося в естественные стены пещеры; остальные две были легкими, из гипсокартонных плит. Одна из них - та, возле которой лежал Скитер, - была полностью закончена, не хватало только плинтуса да электроарматуры. Другая была зашита гипсокартоном только на половину длины, а дальше ее продолжали лишь доски деревянного каркаса.
Бергитта лежала на бетонном полу у недостроенной стены; запястья ее были привязаны к двум вертикальным доскам каркаса. Другая проволочная скрутка удерживала ее за горло, не позволяя поднять голову. Они разорвали футболку и разрезали лифчик. Вставлять в рот кляп сочли, похоже, излишним. Скомканные обрывки футболки сползли на талию. Один из строителей деловито насиловал ее; остальные ждали своей очереди, нервно переговариваясь между собой. Похоже, они спорили о чем-то. Гасим ибн Фахд, провалившийся во Врата Шехерезады в разгар песчаной бури, отбившись от каравана, снова прижался губами к уху Скитера.
- Они спорят, стоило ли тащить сюда женщину. Одни говорят, "Ансар-Меджлис" наградит их, когда они убьют ее. Другие говорят, что изнасилование проститутки не имеет никакого отношения к делу и что вожди "Ансар-Меджлиса" рассердятся за то, что они напали на бригадира и других правоверных. Они говорят, их вожаки прибыли сегодня через Главные и что они покарают всех, кто рискует так безрассудно. А те, первые, отвечают, что им плевать, потому что их братья прошли на станцию, и что теперь Майк Бенсон и все, кто стережет тюрьму, умрут. Скоро, говорят они, их братья выйдут на свободу, и тогда они переловят всех храмовников, что толпятся вокруг шлюхиного святилища на Малой Агоре. А их старший говорит, чтобы этот кончал быстрее, что у него яйца горят и что он хочет получить свое, пока она не умерла от того, что в ней побывало слишком много мужчин.
От холодной ненависти, горевшей в глазах юного Гасима, Скитеру сделалось не по себе. Он махнул обоим мальчишкам, отзывая их подальше от угла, потом отвел туда и свой отряд, чтобы их не услышали. Едва слышным шепотом он обрисовал свой план:
- Там их слишком много, чтобы бросаться на них с нашими силами. Мы добьемся только того, что они убьют Бергитту, а возможно, и нас. Надо выманить часть их сюда, разделить их. К нам идет подкрепление, но мы все равно не знаем сколько. Рассчитывать мы можем только на себя.
Семеро взрослых и двое детей... Но они должны действовать. Да поможет им Бог, им нужно действовать, потому что время на исходе - и для бедной Бергитты тоже.

***

Они встретились в грязном, неуютном маленьком пабе под названием "Рог изобилия" на углу Дорсет-стрит и Криспин-стрит. Как и в ночь убийства Полли Николз, Джон Лахли тщательно загримировался. Джеймс Мейбрик оказался весьма полезен при приобретении грима и бутафорских причиндалов, причем делал он это в магазинчике, принадлежавшем одному из новых клиентов Лахли, популярному актеру театра "Лицей", в котором как раз шла модная американская пьеса "Доктор Джекил и Мистер Хайд". Пьеса пользовалась огромным успехом; зрители валом валили на нее в поисках острых ощущений.
Ощущения, которых искали в эту ночь Лахли и Джеймс Мейбрик, нельзя было назвать иначе, как острыми. Лахли переглянулся с Мейбриком через наполненное табачным дымом помещение паба, удостоверился, что тот узнал его, несмотря на фальшивые бороду, бакенбарды и шрам, и незаметно кивнул в сторону двери. Мейбрик, глаза которого уже горели от возбуждения, расплатился за свою пинту горького и вышел. Лахли не спеша допил свою кружку и тоже вышел в ночь. Мейбрик молча ждал его на противоположной стороне улицы, прислонившись к кирпичной стене ночлежного дома.
Мейбрик заглянул ему в глаза, и Лахли ощутил, как участился его пульс. Возбуждение Мейбрика заразило и его. Торговец хлопком раскраснелся, даже не зная еще, какую женщину предстоит им убить сегодня. Одного сознания того, что Лахли ведет его к новой жертве, хватало, чтобы возбудить его сверх всякой меры. Телеграмма, которая вызвала Мейбрика из Ливерпуля в Лондон, гласила: "Процедуры в пятницу. Все как в прошлый раз".
Эта телеграмма, давшая толчок к их нынешней встрече, должна была наконец поставить точку в этой затянувшейся истории с восемью проклятыми письмами принца Альберта Виктора. Четыре Лахли получил от Моргана... одно от Полли Николз... и три остальных еще до утра окажутся в его руках, полученные от Энни Чапмен. Три убийства - Моргана, Полли Николз и Энни Чапмен... на два больше, чем он рассчитывал, ввязываясь в эту идиотскую историю. Он изо всех сил пытался не вспоминать пророчества его прекрасной пленницы: и шестеро найдут смерть из-за писем его и чести...
Он просто не мог позволить себе верить в это, каким бы ни был источник этого пророчества. С другой стороны, Джеймс Мейбрик представлял собой более чем удачное орудие для достижения целей Лахли. Собственно, Мейбрик показал себя самым замечательным орудием в умелых руках Лахли. Сумасшедший - да, конечно. Однако когда дело дойдет до свидетелей и шантажистов, это сумасшествие будет как нельзя более кстати. То, что он сделал с Полли Николз после того, как голыми руками задушил ее, внушало ужас. Газеты до сих пор продолжали визжать про "Убийцу из Уайтчепла", а все узкие грязные улочки Ист-Энда полнились слухами. Страх - страх в глазах каждой жалкой шлюхи, промышлявшей на этих улицах, сладкой музыкой отзывался в душе у Лахли. У него был более чем хороший повод желать этим женщинам мучительного конца. Жалкие, безмозглые потаскушки, тыкавшие в него пальцем и смеявшиеся своими беззубыми ртами, когда он проходил мимо... Лахли даже жалел, что не имел удовольствия лично покарать эту маленькую грязную шантажистку Полли Николз. Он неплохо потешился в последние часы жизни Моргана, он получил уйму удовольствия и жалел, что отдал Мейбрику все наслаждение от убийства этой алчной шлюхи, Полли Николз. Он пытался представить себе, каково это было - взрезать ее этим блестящим острым ножом, - и пульс его начинал биться чаще. "На этот раз, - пообещал он себе, - я сам убью ее. Будь я проклят, если все удовольствие достанется Мейбрику, этому проклятому маньяку".
Маленький купец-убийца, обманутый муж, мог быть туп как нож для масла во всем, что касалось светских манер, но стоило дать ему побольше ненависти, восьмидюймовый нож для разделки мяса и беззащитную мишень, и Джеймс Мейбрик преображался. Настоящий художник... Было почти жаль, что Лахли придется почти что своими руками отправить его на виселицу. Управлять таким рассудком, как у Джеймса Мейбрика, было куда более возбуждающе, чем управлять болваном вроде Эдди - даже при том, что перспективы перед Альбертом Виктором Кристианом Эдуардом простирались такие, о каких мелкий ливерпульский купец не мог и мечтать.
Мужчины в мешковатых одеждах фабричных рабочих и женщины в обычных для дешевых уличных проституток платьях прогуливались в обе стороны по Дорсет-стрит, время от времени останавливаясь для финансовых переговоров. Мейбрик, как заметил Лахли, провожал проституток голодным, хищным взглядом, не обещавшим ничего хорошего для Энни Чапмен, когда Лахли нацелит своего ручного киллера на владелицу оставшихся писем.
Впрочем, для того чтобы сделать это, им предстояло прежде найти Смуглую Энни.
А это, как выяснил Лахли на протяжении предыдущей недели, была непростая задача. В отличие от большинства дешевых потаскух Энни Чапмен не кочевала из ночлежки в ночлежку, но и в Кроссингеме - доме, где она ночевала более или менее постоянно, - ее не видели уже больше недели. Сам Лахли видел ее - но только дважды. И оба раза у нее был совершенно больной вид. Последние два дня он вообще не видел ее. Ходили слухи, что она подралась с другой потаскухой за внимание мужчины, который оплачивал большую часть счетов Энни. Лахли подозревал, что она провела эти два дня в Спиталфилдском фабричном лазарете, поскольку в последний раз, когда он видел ее, она говорила своему приятелю, что серьезно больна и хочет провести пару дней в больнице, чтобы отдохнуть и подлечиться.
Приятель дал ей немного денег и посоветовал не спускать их на ром.
С тех пор Джон Лахли не видел Смуглой Энни.
Поэтому он, оглядываясь, как гончая в поисках лисы, зашагал по Дорсет-стрит, ведя за собой Джеймса Мейбрика. Охота началась. И в эту ночь, после долгих часов томительного поиска, удача наконец улыбнулась Джону Лахли. В полвторого они с Мейбриком, едва не крича от разочарования, вернулись на Дорсет-стрит и тут же увидели свою добычу.
Энни Чапмен как раз входила в двери кухни Кроссингема, шатаясь от спиртного. Джон Лахли застыл, тяжело дыша от возбуждения. Он бросил взгляд через улицу на Мейбрика и кивнул в сторону невысокой коренастой женщины, спускавшейся по ступенькам на кухню своего излюбленного ночлежного дома.
Мейбрик сунул руку в карман с ножом и медленно расплылся в улыбке. Джеймс Мейбрик увидел лицо своей новой жертвы. В свете газового фонаря на углу улицы было видно, как лицо его вспыхнуло от сексуального возбуждения. Лахли и сам с трудом удерживался от улыбки. "Скоро..." Они терпеливо ждали напротив Кроссингема, и через несколько минут их дичь вышла снова - ей явно не хватило денег, чтобы заплатить за комнату. Они услышали ее голос:
- Я ненадолго, Брумми. Присмотри, чтобы Тим оставил мне постель. - Она вышла из Кроссингема и свернула на Литтл-Патерностер-роу в направлении Брашфилд-стрит, а оттуда - в сторону Спиталфилдз-Маркет.
Они бесшумно шли за ней в тех же башмаках для прислуги на резиновых подошвах, что были на них в ночь, когда они шли за Полли Николз до самой ее смерти. Доктору Джону Лахли было совершенно очевидно, что Энни Чапмен серьезно больна и мучается сильными болями. Она шла медленно, но перед темной махиной Спиталфилдского рынка ей все же удалось поймать клиента - к их огорчению, поскольку они как раз собирались перехватить ее. Мужчина исчез с ней в каком-то захламленном, темном дворе. Лахли стоял притаился за выступом стены. Напряжение нарастало, он едва не кричал от нетерпения. Скоро - уже очень скоро - бедная маленькая Смуглая Энни Чапмен прославится своей смертью куда больше, чем славилась при жизни. Она станет третьей расчлененной жертвой амбиций Джона Лахли. И второй убитой лондонской шлюхой за неделю. Предвкушение ужаса, который захлестнет Ист-Энд, было почти таким же острым, как наслаждение от того, как распоряжается он жизнью тех, кого избрал себе в жертву.
Игра в Бога - чертовски заразная штука.
Джон Лахли уже успел пристраститься к этой игре.
Стоя в темном подъезде, Джон Лахли не слышал звуков свидания Энни с клиентом, но через двадцать минут они появились: мужчина тяжело дышал, а Энни раскраснелась, и юбки ее растрепались. Вдвоем они направились в ближайший паб. Лахли с Мейбриком вошли туда следом за ними, нашли себе места в разных концах стойки, заказали по пинте и разглядели наконец женщину, которую пришли убивать.
Клиент Энни купил ей сытный ужин и несколько стопок рома, которые она выпила почти сразу, как лекарство. Джон Лахли подозревал, что она использует ром именно с этой целью, чтобы унять боль, которую он видел в ее глазах и в каждом ее медленном, осторожном движении. По кашлю, который она пыталась подавить при клиенте, он предположил, что у нее чахотка, а это значило, что она испытывает сильную боль в легких и ей трудно дышать. У нее явно не было средств на покупку необходимых лекарств. Несомненно, именно это подтолкнуло ее к шантажу, для чего она и купила письма Эдди у Полли Николз. Пряча под слоем грима улыбку, Лахли пытался представить себе, какой страх должна испытывать Смуглая Энни, узнав о жутком конце бедной Полли.
Она оставалась с клиентом со Спиталфилдского рынка почти всю эту томительную ночь, пила и ела за его счет. Раз они вдвоем исчезли примерно на полчаса, судя по всему, чтобы освежить интимное знакомство. Вернувшись, они уселись, чтобы выпить еще рома, послушать разбитое пианино, пьяные песни завсегдатаев паба, посмотреть на то, как другие проститутки ищут себе клиентов и выходят с ними "по делу". Так продолжалось до тех пор, пока паб не закрыл свои двери. Выйдя из заведения, Энни Чапмен и ее клиент направились по темным улицам, судя по всему, к нему домой - в жалкий фабричный дом на Хэнбери-стрит, куда она вошла и не появлялась обратно почти до половины пятого утра, когда он вышел на улицу, одетый как на работу.
- Тебе стоило б сходить к доктору со своим кашлем, милка, - сказал он ей, грубовато приласкав на прощание. - Дал бы я тебе на это дело шестипенсовый, да только истратил все тебе на обед.
- Ох, ничего. Спасибо за еду да за ром.
- Ладно, я буду, как фабрику запрут, а мне заплатят за день.
Они расстались, мужчина поспешил прочь по Хэнбери-стрит, а Энни Чапмен устало прислонилась к косяку его двери.
- Ну, Энни Чапмен, - пробормотала она себе, - ты заполучила славный обед да еще ром - боль унять, а вот денег на постель у тебя как не было, так и нет.
Она вздохнула и очень медленно двинулась в направлении Дорсет-стрит. Джон Лахли быстро огляделся по сторонам, убедился, что никого не видно, и выступил из подъезда, в котором прятался все это время. Он не хотел пугать ее, опасаясь, что она может закричать и разбудить кого-нибудь, поэтому, переходя улицу и направляясь к ней, он принялся негромко насвистывать. Она повернулась на звук и с надеждой улыбнулась ему.
- Доброе утро, - негромко произнес Джон.
- Доброе утро, сэр.
- Похоже, вы находитесь в затруднении, мадам. Она удивленно заглянула ему в глаза.
- Так вышло, что я только что подслушал вас. Так, значит, вам нужны деньги для ночлежного дома, верно? Она медленно кивнула:
- Верно, сэр, нужны. Видите ли, я бы не просила, когда б не отчаялась, но... да, сэр, я была б очень признательна джентльмену, ищущему общества.
Джон Лахли улыбнулся, бросив быстрый взгляд в сторону прятавшегося в тени Мейбрика.
- Не сомневаюсь, что так, мадам. Но у вас, несомненно, имеется нечто, что вы могли бы продать вместо того, чтобы продавать себя?
Она покраснела, и заработанный в драке синяк на правой щеке стал еще заметнее.
- Я уже продала все, что у меня было, - тихо призналась она.
- Все? - Он шагнул ближе и понизил голос до шепота. - Даже письма?
Голубые глаза Энни расширились.
- Письма? - переспросила она. - Как... откуда вы знаете про письма?
- Это не важно. Скажите мне лучше другое. Вы продадите их мне?
Она открыла рот, потом снова закрыла. Часы на далекой башне пивоварни "Черный орел" пробили полшестого утра.
- Я не могу, - сказала она наконец. - У меня их больше нет.
- Больше нет? - резко переспросил он. - Тогда где они?
Лицо ее жалко исказилось и приобрело болезненно-желтый цвет.
- Я болела, понимаете? Кашляла. У меня денег на лекарства не было. Вот я и продала их, но могу достать их для вас обратно, а то сказать, кто их купил, только... вы мне дадите несколько пенсов на ночлег, если скажу? Мне надо спать, так мне нехорошо.
- Вы могли бы достать их для меня? - переспросил он. - Точно можете?
- Да, - быстро ответила она. - Да-, - повторила она шепотом, в приступе слабости прислоняясь к кирпичной стене. - Достану.
Он тоже понизил голос до шепота.
- Кто купил их у вас? - спросил он.
- Я продала их Элизабет Страйд и Кэтрин Эддоуз... Шаги за спиной Лахли известили его, что они не одни. Он выругался про себя, усилием воли заставив себя не оборачиваться, и с замиранием сердца слушал, как шаги приближаются, проходят у него за спиной и, наконец, стихают. Кто бы это ни был, он не стал вмешиваться в то, что со стороны должно было казаться торгом уличной потаскухи с клиентом. Когда шаги стихли окончательно, Лахли взял Энни Чапмен за руку, прижал ее спиной к ограде дома, перед которым они стояли, и, склонившись к ней, зашептал:
- Ладно, Энни, я дам вам денег, на ночлег... и еще достаточно для того, чтобы выкупить письма.
Он порылся в кармане, достал из него пару блестящих шиллингов и протянул ей.
Она улыбнулась, дрожа.
- Спасибо, сэр. Я верну эти письма, обещаю. Передача денег была тем самым сигналом, которого Мейбрик ждал всю эту долгую ночь. Он вынырнул из темноты и зашагал в их сторону, а Лахли тем временем ласкал грудь Энни сквозь линялую сорочку.
- Не найти ли нам пока какое-нибудь тихое место, а? - прошептал он ей на ухо. - В такую холодную ночь, как эта, приятно встретить добрую, отзывчивую леди. - Он улыбнулся ей в глаза. - Несколько приятных минут перед расставанием, а вечером я буду ждать вас в Кроссингеме, - солгал Лахли. - Тогда и выкуплю у вас эти письма.
- Я их достану, - искренне сказала она. - Есть тут один славный, тихий двор за двадцать девятым домом, - добавила она негромко, кивнув в сторону стоявшего дальше по улице дряхлого жилого дома. - Одна из девушек знакомых смазала петли, - добавила она, подмигнув, - так что мы никого не разбудим. Вторая дверь ведет аккурат во двор.
- Прекрасно, - улыбнулся ей Лахли. - Замечательно. Так идем?
Лахли отворил дверь, убедился, что Мейбрик бесшумной тенью следует за ними. Потом проводил Энни по темному, вонючему проходу, по нескольким ступенькам вниз, в грязный двор за домом. Очень осторожно, почти нежно, прижал он ее спиной к высокой изгороди. Очень осторожно, почти нежно он пригнулся к ней, погладил ее по горлу... уткнулся носом в ухо... - Энни, - прошептал он. - Тебе, право же, не стоило продавать эти письма, детка. Передай привет Полли, ладно?
Она успела еще тихо ахнуть.
- Нет... Руки его стиснули ее горло, и она с силой ударилась спиной об ограду, лишившись дара речи, когда он раздавил ей трахею. Ее затихающие конвульсии отдавались во всем его теле, напитав его пьянящим эликсиром, сладостью превосходящим даже жаркий, потный секс. Когда она стихла, разочарование оказалось столь сильным, что он едва не закричал, протестуя против такого быстрого конца наслаждению. Морган продержался гораздо дольше, бился сильнее, подарив ему часы неописуемого восторга. Впрочем, они не могли рисковать здесь, на открытом месте, где весь Лондон мог услышать их. Поэтому Лахли несколько раз глубоко вдохнул, успокаиваясь, потом опустил ее безжизненный труп в грязь у забора и отступил на шаг, отдавая ее нетерпеливо сжимавшему свой нож Мейбрику. Звук, с которым нож вспорол ее тело, показался Джону Лахли самым прекрасным из всего, что он слышал за весь этот долгий день.
Он наклонился и зашептал на ухо Мейбрику:
- Когда закончите, возвращайтесь в "Нижний Тибор". Идите той дорогой, которую я вам показал. Я буду ждать в потайной комнате.
Вслед за этим он выскользнул со двора, оставив безумного Мейбрика вымещать свою ярость на бездыханном трупе Энни Чапмен. Его вовсе не радовало то, что ему придется выследить и убить еще двух грязных шлюх, еще двух потенциальных шантажисток, способных уничтожить его будущее. По мере того как возбуждение от слежки, нападения и убийства выветривалось из его крови, он начинал проклинать невезение, подтолкнувшее Энни к продаже своих драгоценных писем ради денег на лекарства. Он проклинал это с каждым своим шагом, проклинал принца Альберта Виктора за то, что тот писал Моргану эти проклятые письма, проклинал безмозглых шлюх, купивших их только для того, чтобы тут же продать за несколько монет. Еще две женщины, которых нужно найти и заставить замолчать! Боже праведный, будет ли вообще конец этому кошмару? Две!
Его прекрасная пленница-гречанка откуда-то знала это; она заглянула в его будущее и знала, что он потерпит сегодня неудачу. "Черт подрал!" Надо тщательнее допросить Йаниру, узнать, что она видела в своих видениях. Впрочем, сегодня он больше ничего не успеет, это ясно. Скоро рассветет, а Мейбрику пора возвращаться в Ливерпуль к семье и делам.
Лахли испытывал сильный соблазн самому найти этих женщин и оборвать их жалкие жизни своими руками, не дожидаясь возвращения Мейбрика. Но это было бы слишком рискованно Мейбрик должен был участвовать во всем этом - в этом состояла вся соль его плана. Именно Мейбрику предстояло стать козлом отпущения, взяв на себя вину за все эти убийства. Все убийства, включая два следующих. Лахли прищурился. Элизабет Страйд и Кэтрин Эддоуз... Он никогда не слышал ни об одной, ни о другой, но не сомневался в том, что это обычные уличные девки, такие, как Полли Николз и Энни Чапмен. Из этого следовало, что выследить их будет несложно, а устранить - еще проще. Если только эти сучки не догадаются о ценности того, чем владеют, и не побегут с этим к констеблям или - что было бы еще хуже - в газеты.
Существовала даже вероятность того, что кто-нибудь сумеет сопоставить "Эдди" с принцем Альбертом Виктором Кристианом Эдуардом. При мысли о подобном развитии событий Лахли пробрала дрожь. Этих грязных шлюх необходимо устранить любой ценой. Он тряхнул головой и зашагал к своему маленькому убежищу в Уоппинге, откуда сточные каналы вели в его подземное святилище. Джеймс Мейбрик уже знал дорогу туда. Лахли показал ее ему незадолго до убийства Полли Николз, а также познакомил его с Гармом, чтобы пес пропускал и его. Сомнительно, чтобы Мейбрик мог разгуливать по улицам с окровавленными рукавами, и в этом смысле канализация была лучшим путем бегства с места убийства.
Поэтому он показал Мейбрику, как найти его убежище, где провел последние часы своей жалкой жизни Морган. Он назначил ему новую встречу там и на этот раз, после убийства Энни Чапмен. Мейбрик должен был подойти туда вскоре после его прихода, переодеться и избавиться от всех улик, которые могли выдать его участие в убийствах, включая нож. Он уже оставлял свое орудие в "Нижнем Тиборе" после смерти Полли и забрал его вчера вечером перед тем, как пуститься на поиски Энни. Разделавшись с последней жертвой, Лахли намеревался опоить Мейбрика, использовать свои месмерические навыки с тем, чтобы стереть из памяти Мейбрика все, касавшееся участия в этом Лахли, а потом послать нож и анонимный донос в отдел "Эйч" полиции Столичного округа, сообщив ей о том, что обыск Боттлкриз-Хауса в Ливерпуле даст письменные доказательства вины Уайтчеплского Убийцы.
Впрочем, приведение этого плана в исполнение откладывалось по крайней мере до того момента, пока он не получит письма от Страйд и Эддоуз, черт бы их побрал. Сегодня восьмое сентября - почти две недели прошло уже с тех пор, как он решил убить Моргана и покончить с этим противным делом. И тем не менее он был не ближе к его завершению, чем в тот день, когда Эдди прибежал к нему в дом с досадными новостями. Ему не терпелось покончить с этим! Покончить раз и навсегда!
Когда Джеймс Мейбрик появился наконец в его подземном святилище с известием, что из-за неотложных дел он вряд ли сможет появиться в Лондоне до конца месяца, все, что смог сделать Лахли, - это удержаться от того, чтобы застрелить этого мерзавца на месте. Он стоял, тяжело дыша, под корявыми сучьями своего священного дерева; в ноздрях его стоял запах горящего газа и свежей крови. Он стискивал кулаки все время, пока Джеймс Мейбрик переодевался, сжигал пальто, рубаху и штаны, бывшие на нем в момент убийства, и прятал в клеенчатый мешок какой-то зловещий сверток, от которого разило кровью.
- Матку ее захватил, - пояснил Мейбрик, пьяно хихикая. - Намотал ей на плечи собственные кишки, а матку да влагалище вырезал. - Он снова хихикнул, помахав клеенчатым мешком в воздухе. - Подумал, не поджарить ли мне их на обед, а? Обручальные кольца тоже захватил, - добавил он с горящими совершенным безумием глазами. Он гордо выложил на стол свои трофеи: два дешевых медных браслета, обручальное кольцо и амулет. - Пришлось срезать: не оставлять же священные кольца на руке грязной шлюхи, верно? Ну а потом порезал еще немного, захватил часть пузыря и тут вспомнил, что мелок забыл. Хотел, понимаете, кое-чего на стене написать, - огорченно добавил он. - Подразнить полицию. Этот дурак, Эбберлайн, считает, что он очень умный... да не такой умный, как сэр Джим, ха-ха-ха!
Лахли сжал губы, больше всего мечтая о том, чтобы этот псих заткнулся. Боже, да он совсем рехнулся... - Не смогу приехать на следующей неделе, - добавил Мейбрик, натягивая чистую одежду, которую выложил для него Лахли. - Но мы ведь будем еще убивать других грязных шлюх, правда? Вы дадите мне резать их?
- Да, да! - буркнул Лахли. - Когда вы, черт возьми, сможете вернуться? Я устал вас ждать! Это дело не терпит отлагательства, Мейбрик, никак не терпит! Вам нужно приехать как можно быстрее, в первый же, черт побери, свободный день!
Мейбрик надел пальто, которое оставлял здесь вечером.
- В субботу, двадцать девятого, - ответил он. - Вы приготовили мое лекарство?
Лахли сунул в руки Мейбрику откупоренную бутылку и внимательно проследил, чтобы тот допил все до последней капли. Сильнодействующая микстура, позволявшая Лахли погружать своих пациентов в глубокий транс, приобретала особую роль в случае с этим пациентом: только с ее помощью Лахли мог добиться своих целей, избежав упоминания в записках Мейбрика.
- Лягте на эту скамью, - нетерпеливо приказал Лахли, когда Мейбрик покончил с питьем.
Торговец хлопком растянулся на длинной рабочей кушетке Лахли; на губах его играла довольная улыбка. Он явно с удовольствием вспоминал свои ночные дела и так же явно заглядывал вперед в ожидании еще двух сеансов сегодняшнего развлечения. Лахли посмотрел на это безумное чудовище и испытал такой острый приступ ненависти к нему, что ему пришлось стиснуть кулаки, чтобы не дать пальцам стиснуть его горло, как стискивал он горло Энн Чапмен. Тем временем веки Мейбрика тяжело опускались все ниже и скоро плотно слиплись.
Лахли проделал с Мейбриком стандартную процедуру погружения в транс, потом прочитал столь же стандартную литанию, имевшую целью улучшить физическое состояние пациента, а потом повторил заклинание, запрещающее тому даже вскользь упоминать в дневнике о существовании Лахли.
- Через несколько часов вы проснетесь, чувствуя себя сильным и отдохнувшим, - говорил Лахли погруженному в транс убийце. - Вы покинете это место, направитесь на Ливерпульский вокзал и сядете на поезд домой. Вы не запомните ничего из своих визитов к доктору Джону Лахли - ничего за исключением того, что он помогает вам справиться с болезнью. Вы не будете говорить о докторе Лахли никому из своих знакомых, даже членам вашей семьи. Вы не будете вспоминать об этой комнате вплоть до двадцать девятого сентября, когда вы получите телеграмму от вашего врача, приглашающую вас на процедуры. Вы придете сюда, встретитесь в этой комнате со мной, и мы убьем новых шлюх, а вы получите от этого огромное удовольствие. Вы опишете это удовольствие в своем дневнике, но не будете упоминать в нем о своем лондонском враче или о помощи, которую я вам оказываю. В вашем дневнике вы подробно опишете, как это замечательно - резать шлюх, как вам не терпится делать это еще... Погруженный в транс Мейбрик улыбнулся.
"Сумасшедший ублюдок".
Лахли снова сжал кулаки и посмотрел сверху вниз на лежавшую перед ним жалкую тварь.
"Я лично заверю факт твоей смерти, когда тебя снимут с виселицы. Жаль только, что с этим придется подождать, будь ты проклят".
Две проклятых недели... и еще двух грязных потаскух убивать... Желательно в одну и ту же ночь. Если он не уничтожит их обеих в одну и ту же ночь, одному Богу известно, сколько времени еще пройдет, прежде чем Мейбрик сможет оторваться от семьи и дел в Ливерпуле и вернуться, чтобы покончить с этим. Да, в следующий раз они должны умереть в одну ночь. Черт подрал... а ведь к тому времени на улицах констеблей будет как тараканов.
Но это все равно надо сделать: слишком многое от этого зависит. Достаточно, чтобы довести здорового человека до сумасшедшего дома.

***

Послание пришло на компьютер Гидеона Гатри по электронной почте.
+++ "Неприятности на ВВ-86. Цели бежали сквозь разные Врата, Денверские и Лондонские. Сенатор Кеддрик с сопровождающими лицами отбыл на вокзал, обещая закрыть станцию. Пожалуйста, сообщите о своих намерениях".
+++ Послание миновало столько серверов, обошло столько континентов, что проследить его обратно вплоть до отправителя не смогли бы даже ЦРУ или Интерпол. Гидеон прочитал послание Сайрила Барриса и грязно выругался. Этот чертов, трижды чертов идиот! Говорил же он, черт подери, Кеддрику не лезть в это! Неужели этот осел действительно хочет оказаться за решеткой?
Он послал ответ:
+++ "Займусь этим делом лично. Ничего не делайте. Пока все идет согласно графику".
+++ Потом он стер первое послание с жесткого диска и сотряс воздух еще одним свирепым ругательством. Черт подрал! Раз Кеддрик вышел на тропу войны, Гидеону придется отправиться туда самому, чтобы решительными мерами расчистить всю эту заваруху. Вокзал Времени номер восемьдесят шесть... Гидеон Гатри выругался и застучал по клавиатуре своего компьютера, открывая программу резервирования авиабилетов. Подобно пришедшему к нему сообщению по электронной почте, его заказ будет петлять по всей планете, прежде чем попасть на компьютер авиакассы. Он набрал необходимые пароли, потом имя и необходимые реквизиты м-ра Сида Кедермена - как он назвал Кеддрику "детектива", нанятого для поисков его пропавшей дочери.
Черт бы побрал эту девчонку! Двадцатилетнюю соплюху, балованного отпрыска богатого папочки, помешанную на книгах по истории. Видит Бог, даже ее бойфренд подрабатывал ряженым ковбоем, когда не кадрился с ее приятелями-киношниками. Но благодаря Ноа Армстро эта маленькая сучка выскользнула у них из пальцев, так что теперь Кеддрик совсем рехнулся от злости. Вот кретин! Самоубийца! При всех их попытках заигрывания с прессой и избирателями им меньше всего нужен Кеддрик на тропе войны.
Вот и еще раз Кеддрик не сумел распорядиться теми мозгами, которыми одарил его Господь. Это не оставляло Гидеону другого выбора, кроме как самому распутывать эту заваруху. В этой связи Сид Кедермен, детектив всемирно известного агентства Уордменна Вульфа, отправится в незапланированное путешествие во времени. Губы Гидеона скривились в иронической усмешке при мысли о том, что ему предстоит выступать в роли детектива того самого агентства, в котором служит Ноа Армстро. Впрочем, перспектива путешествия во времени отнюдь не забавляла его. По природе он был человеком привередливым, ценящим комфорт и все удобства, которые предоставляло Верхнее Время. Ему уже лет пятнадцать не приходилось самому заниматься оперативной работой, и он клялся, что нога его не ступит сквозь любые из Врат, за которыми грязь, болезни и несчастные случаи могут лишить его всего, чего он добился за годы своей карьеры.
Боже, путешествие во времени!
Оставался нерешенным еще один вопрос: через какие Врата станции Шангри-ла отправится в путешествие мистер Сид Кедермен? Точнее, в каких из них исчезла Джина Кеддрик, а в каких - Йанира Кассондра и ее семья? В Денвер? Или в Лондон?
Это предстояло еще выяснить.
Дав себе обещание сделать это в первую очередь, Гидеон Гатри принялся укладывать вещи для путешествия, одновременно перебирая в уме способы, которыми будет разбирать по кусочкам миссис Джину Николь Кеддрик. Он продолжал рисовать в уме соблазнительно кровожадные картины (число методов расправы достигло девяноста девяти и продолжало расти) и тогда, когда забрал из сейфа заранее подготовленные документы на имя Сида Кедермена, медицинские справки, кредитные карты, и мрачно направился к двери.

Глава 15

Скитер знал, что времени у них в обрез. Люди, насилующие Бергитту, убьют ее, если их не остановить, и как можно быстрее. Оценив имеющиеся у него в распоряжении силы, Скитер разместил часть своего отряда - ту, которую можно было считать ударной, - в засаде за крутым поворотом коридора, в дверях недостроенной квартиры с одной стороны и склада - с другой.
Вслед за этим Скитер повел оставшуюся у него легкую кавалерию - если ее можно было так назвать - обратно к занятым своим делом строителям. Задуманный им маневр, как он надеялся, был достоин самого Есугэя Доблестного или, возможно, Френсиса Мэриона, знаменитого Болотного Лиса. В сопровождении наименее опасных для противника членов своего отряда - Молли и двух мальчишек из "Банды" - Скитер нырнул прямо в помещение склада.
- Вон они! - завопил Скитер. - Молли, быстро! Беги и зови Безопасность!
- Ну, ребята, вы влипли! - с энтузиазмом подхватил восьмилетний Тевель. - Они вам покажут! Швырнут вас в нестабильные Врата! Ку-ку, все сядете в тюрьму! Идем, Молли, расскажем им все!
Гасим тоже не отставал от него, выкрикивая по-арабски что-то, явно оскорбительное. Трудно сказать, что подействовало сильнее всего - арабские оскорбления, угрозы Тевеля или приказ Скитера звать полицию, - но в результате шестеро самых мускулистых и злобных членов строительной бригады ринулись на них. В свете свисавших с недоделанного потолка ламп-времянок угрожающе блеснули зажатые в их руках отвертки и кривые ножи.
- Не дайте им уйти! Убейте всех! - кричал старший. Скитер резко развернулся и бросился туда, откуда они появились.
- Бежим!
Гасим продолжал еще выкрикивать издевательства по-арабски, когда они миновали несколько первых изгибов коридора. Как и было уговорено, Молли обогнала Скитера, а восьмилетний Тевель возглавлял бегство - у него было индивидуальное задание. Свернув за крутой поворот, Скитер затормозил, развернулся и принялся ждать, сжимая в руке молоток. Он слышал приближающийся топот, запах их пота... Все шестеро вынырнули из-за угла и, не сбавляя хода, ринулись на него.
- ДАВАЙ!
Кайнан Рис Гойер с занесенным над головой боевым молотом вырвался из открытого дверного проема. Тяжелый деревянный молот со свистом описал в воздухе короткую дугу. Бежавший первым наткнулся прямо на него, и череп его с неприятным хрустом разлетелся. Второй завопил и кубарем полетел через его тело, пытаясь вырвать из живота тяжелый египетский охотничий дротик. Мимо головы Скитера со свистом пролетел пущенный из пращи камень. Он угодил точно в горло следующему. Тот испустил булькающий звук и упал, сжимая рукой разбитую трахею. Еще один шарахнулся от боевого клича Эйгила Бьярнессона и налетел прямиком на пику Альфонсо. Сам Эйгил взмахнул мечом - и пятый противник рухнул на колени; заточенная отвертка с лязгом упала на пол вместе с отрубленной кистью, пальцы которой продолжали еще конвульсивно дергаться. Последний строитель получил сразу два попадания в грудь: одно камнем, второе - вонзившимся между ребер дротиком.
Эйгил готов был уже добить противника, чья кисть лежала перед ним на бетонном полу, когда вмешался Скитер.
- Стой! Один нужен мне живым!

Предыдущая страница 16 Следущая страница


Роберт Асприн

Лежавший на полу мужчина молил о пощаде, обещая все что угодно, только бы его оставили в живых и отнесли к врачу, чтобы ему пришили руку... В коридоре за ними послышались шаги, и Скитер резко обернулся. Но это был не враг, а подкрепление - шестеро Найденных, а с ними разъяренный прораб с разбитым в кровь лицом.
- Я могу помочь? - рявкнул Рияд.
- Узнайте, что этому ублюдку известно про "Ансар-Меджлис". Их руководство прибыло сегодня через Главные. Я хочу знать все, что ему известно про "Ансар-Меджлис", и их планы по вторжению на станцию!
- С удовольствием! Только наложите ему на руку жгут! - Он заговорил по-арабски, и Скитер переключил внимание на остальных членов своего отряда.
- Кайнан, Эйгил, Алонсо - пошли. Атакуем в лоб. Коридон, Молли, Чензира - поддерживаете их огнем! И кто-нибудь, приведите сюда Безопасность! Гасим, ты со мной! - Он вынул из рук одного из убитых тяжелый мастерок. Боковая грань его была заточена, как топор, так что им можно было рубить или колоть.
Их отряд вернулся к складу. В авангарде он пустил Молли - у нее единственной был пистолет, а Коридон и Чензира Уми поддерживали ее метательными снарядами. Одолев перебежкой открытый участок коридора перед входом на склад, Скитер добежал до недостроенной перегородки, по другую сторону которой лежала Бергитта. За ним тенью следовал Гасим, тоже конфисковавший себе брошенное оружие: заостренную отвертку. Пригнувшись, они на цыпочках подобрались к краю перегородки и осторожно заглянули внутрь.
Примерно половина из остававшихся на складе четырнадцати человек бросилась к дверям отражать нападение. Несколько других спрятались за штабелями стройматериалов. Судя по их тревожному перешептыванию (переведенному Гасимом), они жалели, что нападали на своего прораба, что притащили сюда женщину, что они не ожидали, что погибнет столько людей. Главным их желанием было бросить шлюху и бежать. Сторожить Бергитту оставили только двоих. Она лежала почти без сознания; лицо ее было сплошь избито, из носа и рта шла кровь. Ни один из стороживших не смотрел на нее, а следовательно - и на перегородку за ней.
Гасим проскользнул внутрь первым слева от нее; Скитер - справа. Как только Молли открыла огонь, оба сторожа отбежали от Бергитты еще дальше, предоставив Скитеру и Гасиму тот шанс, которого они ждали. Подросток-Найденный ударил первым. Его остро заточенная отвертка вонзилась в спину одного из сторожей. Тот взвизгнул. Второй сторож обернулся, выхватывая нож... Скитер наотмашь ударил его заточенным мастерком. Удар снес тому несколько пальцев. Противник заорал и упал на колени рядом с лязгнувшим об пол ножом. Удар ногой в челюсть опрокинул его на спину, и он затих.
- Свяжи ему руки! - крикнул Скитер Гасиму, уже склонившемуся над Бергиттой. Нескольких движений молотком Скитера хватило, чтобы перебить удерживавшие ее за руки и шею проволочные узлы. Скитер поднял ее на руки и повернулся лицом к сцепившимся в драке строителям.
- Ваша заложница у меня! - крикнул он. - Сдавайтесь! Агенты Безопасности будут здесь с минуты на минуту, и вам никуда не убежать с этой станции! Сдавайтесь, и эти люди из Нижнего Времени, может быть, не убьют вас так, как только что убили ваших товарищей!
Гасим перевел это на арабский, не дожидаясь приказа.
Минуту спустя все было кончено. Служба безопасности во главе с Уолли Клонцем подоспела почти сразу же. С ними прибыли Рияд, прораб строителей, и несколько его подчиненных, освобожденных из кладовки. Вместе они принялись вязать сдавшихся коллег-строителей. Скитер сам отнес Бергитту в лазарет, не доверив этой работы никому. Весь путь он проделал бегом; Бергитта окончательно провалилась в обморок. Задыхаясь, ворвался он в лазарет, где врачевали сенатора Кеддрика и туристов, получивших травмы во время беспорядков у Главных Врат.
Рэчел Айзенштайн, как раз промывавшая глаза сенатору, бросила один-единственный взгляд на Бергитту, побледнела и сразу забыла про Кеддрика.
- Несколько типов со стройки "Аравийских Ночей" затащили ее в подвал, избили до полусмерти, изнасиловали... - Бригаду травматологов, живо! - Рэчел стремительно повернулась и мимо сенатора скользнула в операционную. Кеддрик сотрясал воздух за ее спиной возмущенными протестами.
Скитер с Бергиттой на руках не отставал от нее. В операционной он препоручил ее заботам Рэчел, удостоверился в том, что травматологи прибыли практически мгновенно, и только тут возбуждение боя начало отпускать его. Он провел руками по лицу, вяло подумал, что ему стоит найти место, чтобы присесть, поплелся к выходу из лазарета... ...и столкнулся лицом к лицу с Майком Бенсоном.
- Джексон!
Он поднял взгляд и увидел пару наручников. Он был настолько выбит из колеи и изможден боем, а потом отчаянной гонкой из подвала в лазарет, что у него даже не хватило сил или мыслей на попытку бежать. Бенсон защелкнул ледяные наручники на его запястьях и резко дернул, едва не сбив его с ног.
- У нас полон подвал трупов, Джексон! И наконец-то тебе не отвертеться от этого! Тем более пока на станции Кеддрик, угрожающий закрыть нас!
Слишком обессилевший, чтобы сопротивляться, Скитер тупо позволил Бенсону тащить себя мимо санитаров, медсестер, журналистов и пострадавших туристов. Спустя десять минут он уже стоял в офисе высоко над Общим залом перед Ронишей Аззан, старшим менеджером вокзала. Судя по всему, она исполняла обязанности старшей по Шангри-ла после того, как федералы сунули Булла Моргана в тюрьму. Как и директор здешнего офиса "Путешествий во времени" Гренвилл Бакстер, Рониша Аззан имела масайское происхождение и одевалась в изысканные костюмы, пошитые из богато украшенных орнаментами африканских тканей. В настоящую минуту она возвышалась перед Скитером, испепеляя его взглядом из-за массивного стола Булла. Тем временем Бенсон блокировал выход, стоя между Скитером и дверями лифта. Скитер стоял шатаясь. Наручники больно врезались в запястья. Настроение у него было близким к отчаянию.
- Мы задержали полдюжины выходцев из Нижнего Времени по обвинению в убийстве, - холодно произнесла Рониша. - В этой связи я хочу знать... Двери лифта с мелодичным звоном отворились, и в офис вломился Кит Карсон.
- Прочь с дороги, Майк, - прорычал Кит, в упор глядя на опешившего главу вокзальной Службы безопасности. Говоря, Кит вытянул руку назад, не давая дверям лифта закрыться. - Я не в настроении шутить ни с кем.
Бенсон уставился на отставного разведчика, буркнул что-то себе под нос и благоразумно шагнул в сторону. Дрожа, Скитер опустился в ближнее к нему кресло. Ему приходилось уже раз быть мишенью гнева Кита Карсона. Впрочем, когда первый приступ паники немного отпустил его, он понял, что означает здесь присутствие Кита.
Несколько месяцев назад Кайнан Рис Гойер принес Киту присягу верности. Отставной разведчик времени спас его тогда на побережье Восточной Африки от португальских торговцев шестнадцатого века, вознамерившихся сжечь их с Марго на костре по обвинению в колдовстве. Поэтому Кит как его сеньор имел право выступать от его имени. Кит имел право также разорвать Скитера на кусочки за то, что он вовлек его вассала во что-то столь серьезное, как убийство; впрочем, смотрел тот пока на Ронишу Аззан.
Несколько мгновений он молчал, а когда заговорил, голос его звучал сдавленно от ярости.
- Неужели нельзя было обойтись без наручников? - Он кивнул на скованные руки Скитера.
- Я решил, что нельзя! - рявкнул Бенсон. - Там, в подвале, полдюжины убитых... - И, черт подери, едва не убитая девочка! - Лицо Кита побелело от с трудом сдерживаемого гнева. - Этого бедного ребенка изнасиловали и избили до потери сознания! Ребята Рэчел говорят, они не уверены, выйдет ли она из лазарета живой!
Скитер побледнел.
- Сними наручники, Майк! Скитер не будет нападать ни на кого из нас. А если бы и попробовал, я могу вышвырнуть его в окно прежде, чем он успеет мигнуть, и он это знает!
Да, Скитер это знал.
Еще как знал.
У него не было ни малейшего намерения схватываться с Китом один на один. Ни при каких обстоятельствах. Но - спасибо Киту - Майк Бенсон, ворча, отомкнул наручники, освободив Скитера. Тот принялся устало массировать затекшие кисти.
- Спасибо.
Бенсон лишь смерил его злобным взглядом и вернулся на прежнее место между Скитером и лифтом. Рониша медленно опустилась в кресло Булла Моргана, внимательно посмотрев на Скитера.
- Ладно, Кит. Он раскован. Пошли дальше. Ты не хочешь объяснить, в чем все-таки дело, Скитер? Если бы мои телефоны не были переключены на вход через оперативный кабинет, мне бы пришлось отвечать каждому репортеру, почему на вышедшей из-под контроля станции убито полдюжины строителей. Не говоря уже о сенаторе Кеддрике, который требует встречи со мной, как только его отпустят из лазарета, и мне кажется, все мы догадываемся, чего он хочет. Все это вряд ли положительно скажется на прессе, Скитер. Станция в серьезной опасности - даже без сидящего на тропе войны в лазарете Кеддрика.
- Угу, - буркнул Скитер. - Ничего нового. - Неожиданная поддержка Кита добавила ему храбрости высказаться. - Послушайте, я тоже не в настроении играть в игры. Эти ублюдки идеально рассчитали время, похитив Бергитту во время хаоса у Главных. Они знали, что вся охрана сбежится туда, пытаясь поставить это сумасшествие под контроль, и еще, мягко говоря, они рассчитывали на то, что Бергитта всего лишь девчонка из Нижнего Времени. Она не Йанира Кассондра и не кто-то, из-за которого мы перероем всю станцию, - она всего лишь бесправная бывшая проститутка из Нижнего Времени, которой никто не хватится. И если вы, сидя здесь, скажете мне, что вы отозвали хоть одного полицейского от Главных, чтобы выследить этих ублюдков или хотя бы организовать поиски пропавшей девочки, я обвиню вас, Рониша Аззан, во лжи.
Рониша приподняла бровь, но промолчала, только побарабанила длинными ухоженными ногтями о стол и подождала, что Скитер скажет дальше.
Скитер пожал плечами.
- Я решил, что единственный ее шанс на спасение - это люди из Нижнего. Именно их малышня, "Банда Потерянных и Найденных", увидела, как ее тащат из туалета, который она мыла. Они прибежали ко мне, побежали звать остальных. Именно они слышали, как эти ублюдки собирались избить ее, изнасиловать и хладнокровно убить, когда натешатся вволю. Когда мы спустились туда, нас было семеро против двадцати. Двадцати, черт подрал, готовых на убийство. Они уже напали на собственного прораба, оглушили его и заперли вместе с теми, кто не соглашался с их желанием развлечься. И стоило им нас увидеть, как их вожак закричал своим, чтобы они убили всех нас. И вы будете говорить нам, чего стоило делать, а чего нет - с учетом обстоятельств? Позволить им насиловать беззащитную девочку? Позволить им убить тех детей, что привели нас туда? Черт возьми, Тевелю Готтлибу всего восемь лет. Может, у меня здесь и не самая лучшая репутация, но, черт подери, если вы думаете, что я должен был стоять там, ковыряя в носу, и не делать ничего, вы. так же спятили, как те идиоты, что поклоняются Джеку-Потрошителю!
Прежде чем Рониша Аззан успела хотя бы вздохнуть, в разговор вмешался Кит Карсон.
- Я поступил бы точно так же, Ронни, - негромко произнес он. - Не задумываясь. И я говорил с мистером Риядом. Он полностью поддерживает Скитера.
Она внимательно посмотрела на самого знаменитого и влиятельного жителя Шангри-ла, потом вздохнула и снова побарабанила пальцами по столу.
- Ф-фух. Честно говоря, окажись я на месте Скитера, может, я тоже поступила бы так. Майк, насколько я понимаю, все эти люди действовали в рамках самообороны, спасая жизнь обитателя станции. И ради Бога, не начинай цитировать мне законы Верхнего Времени! Я сама знаю, что у выходцев из Нижнего Времени практически нет прав. На этой станции, - она назидательно подняла палец, - житель - это житель. По крайней мере я несу за них ответственность, и я уверена, что Булл поддержал бы меня, если бы чертовы федералы не посадили его за решетку. Итак... Вопрос только, что сказать этим стервятникам из прессы или этому психу, Кеддрику?
Скитер невольно разинул рот, пытаясь осознать тот факт, что он вовсе не попадает в тюрьму. Потом до него дошло, что у него имеется еще один туз в рукаве, причем такой, которым Рониша Аззан наверняка заинтересуется.
- Ну, вы могли бы попробовать подкинуть им сенсацию недели. В конце концов, у нас в руках ключ к уничтожению "Ансар-Меджлиса".
- Что? - вскричали все трое в унисон.
Скитер позволил себе довольно ухмыльнуться. В конце концов, не каждый день удается потрясти кого-то вроде этого трио. Скитер подался вперед.
- Помните парня, который остался без руки? Он обещал петь как канарейка в клетке. И если верить Гасиму, часть из того, о чем он предлагал спеть, касается "Ансар-Меджлиса". А конкретно, их планов проникновения на станцию, освобождения их "братьев" - дебоширов из тюрьмы и убийства при этом всех офицеров Службы безопасности и храмовников, что подвернутся им под руку. Их вожаки прибыли сегодня на станцию сквозь Главные.
Рониша сорвала телефонную трубку.
- Говорит Аззан. Освободите всех выходцев из Нижнего Времени, задержанных за участие в той драке под "Аравийскими Ночами". Да, черт возьми, немедленно. И попросите того мальчишку, Гасима, и мистера Рияда поработать для нас переводчиками. Допросите тех строителей, которых привели Уолли Клонц и мистер Рияд. Я хочу знать все, что им известно про "Ансар-Меджлис". - Она обернулась к Скитеру:
- Если нам повезет, мы еще можем накрыть всю их террористическую компашку. Отлично сработано, Скитер. Точнее говоря, чертовски здорово сработано. Станция перед тобой в долгу. Ладно, ты свободен. Ступай в лазарет, узнай, как она там.
Скитер был так потрясен, что едва сумел пробормотать слова благодарности. Он рванулся к лифту и с удовлетворением отметил, что Майк Бенсон просто шагнул в сторону, только что не задевая пол отвисшей челюстью. Глава вокзальной Службы безопасности бросил ему вслед недовольный взгляд, но и только. "Боже праведный, - думал он по дороге вниз, в Общий, - я не попаду в тюрьму! Никто из нас не попадет в тюрьму!" И все благодаря Киту Карсону. А может, еще и потому, что Рониша Аззан, по зрелом размышлении, оказалась честной женщиной, заинтересованной в справедливости? Даже при том, что при ее-то работе ей приходится быть жесткой - особенно теперь, с целой кучей трупов, из-за которых ей предстоит объясняться с сенатором Джоном Кеддриком? Точного ответа Скитер не знал, но и смотреть в зубы дареному коню не собирался.
Когда он добрался до лазарета, то обнаружил там Уолли Клонца, который с помощью мистера Рияда и Гасима собирал показания раненых строителей. Когда Скитер вошел, Уолли поднял взгляд.
- Эй, Скитер! Рэчел просила передать тебе, что Бергитта еще в операционной, но все идет к тому, что она выкарабкается. Ты доставил ее сюда как раз вовремя. - Скитеру пришлось прислониться к стене, такая слабость охватила его от облегчения. - А эти пташки, - кивнул Уолли в сторону строителей, которых допрашивал, - дают нам довольно информации, чтобы арестовать всех занятых в операции "Ансар-Меджлиса". Мы уже опознали их главарей и выслали группы в гостиницы, чтобы арестовать их. Похоже, их верхушка решила прибыть сюда, чтобы лично руководить поисками Йаниры, после того как их шестерки провалили первую попытку. А как только они окажутся за решеткой, арест остальных в крупных городах Верхнего Времени будет делом техники. Отлично сработано, Джексон.
Он с трудом верил собственным ушам. Два босса подряд благодарили его!
Впрочем, праздничное настроение продержалось недолго. Когда Бергитту вывезли из операционной и Рэчел позволила ему войти в палату, от его благодушия не осталось и следа - Бергитта пришла в сознание, но не более того. Рэчел напичкала ее снотворным для операции, и действие анестезии как раз подходило к концу. Ссадины на лице были еще заметнее на фоне белоснежного больничного белья и повязок, чем в полумраке подвала. Когда Скитер потрясенно застыл у ее изголовья, опухшие, мутные от снотворного глаза Бергитты медленно остановились на его лице, и по щекам поползли слезы.
- Скитер... - Ш-ш, не надо говорить. С тобой все в порядке. Ты только что из операционной, Бергитта. Рэчел говорит, с тобой все будет в порядке, но тебе надо отдыхать, беречь силы. - Он осторожно взял ее за руку. Порезы от проволоки скрылись под бинтами, от локтя тянулись трубки для внутривенного вливания.
- Спасибо, - прошептала она, с трудом шевеля разбитыми губами. Даже дыхание давалось ей с трудом из-за следов от их проклятой проволоки на шее.
- Не меня благодари, - тихо возразил он. - Благодари ребят. Они заметили тебя, когда эти звери тащили тебя из туалета. Если бы не они... - Он заставил себя улыбнуться. - Но они ведь тебя увидели, верно? И подняли тревогу. Вот мы тебя и вытащили - благодаря им. Ну и взрослым тоже, - добавил он. - Эйгил Бьярнессон послал сегодня нескольких на встречу с их богами.
Ее пальцы сжали его руку.
- Слушай, ты отдыхай, ладно? Тебя здесь никто не обидит, обещаю. Тех, кто остался в живых, арестовали. Их вышвырнут со станции в наручниках и будут судить по обвинению в убийстве и связях с "Ансар-Меджлисом". Тебе ничего не грозит, Бергитта, поверь мне. А Молли хочет, чтобы ты переехала к ней, когда окрепнешь, так что тебе не придется больше жить одной. - Стоявшая в дверях медсестра сделала ему знак рукой. - Знаешь, мне надо идти - сестра говорит, тебе пора спать. Закрой глаза и спи. Я приду повидаться с тобой, когда тебе станет немного лучше.
Когда Скитер высвободил руку из ее пальцев, поправил ей одеяло и подошел к двери, она уже крепко спала. С минуту он стоял в дверях, глядя на нее, потом повернулся и вышел обратно в Общий. Благодарение небесным богам якка, Бергитта была жива, а если повезет - "Ансар-Меджлис" больше не будет никому угрожать.
Но ему все еще предстояло найти себе работу, делать хоть что-то, чтобы платить за квартиру и еду, а ведь он все еще собирался найти и вывести на чистую воду всех карманников и мошенников, которых сможет обнаружить. И где-то там, за одними из вокзальных Врат, скрывались, спасая свои жизни, его лучшие друзья. Маркус, Йанира и их славные девчушки... Он еще не знал, как именно.
Но Скитер твердо решил найти их.
И вернуть их домой целыми и невредимыми.

***

Джина Кеддрик сидела у окна своей спальни в маленьком доме в Спиталфилдз, прислушиваясь к доносившимся с улицы сердитым крикам: по Ист-Энду разнесся слух о новом убийстве в Уайтчепле. Она просидела уже целую неделю, почти не сходя с этого места, - изможденная, медленно приходящая в себя от пулевого ранения в голову. Джина больше не сомневалась в верности предсказания Йаниры: она и правда носила под сердцем ребенка. Даже с учетом потрясений последних дней у нее давно уже должны были начаться месячные, но этого не случилось. И ее никогда еще так не мутило, как сейчас, - несмотря на все прописанные доктором Минделем лекарства. Есть ей совершенно не хотелось, но она боялась, что потеряет ребенка, если не заставит себя, давясь, принимать пищу.
Под ее окном рабочие с соседних фабрик злобно кричали на констебля, требуя усилить патрулирование всего района. Перепуганные женщины теснились в дверях, зябко кутаясь в шали и плача при упоминании о сумасшедшем, разгуливающем по этим улицам. Джина зажмурилась от слабости. "Что мне делать дальше?" Она была загримирована под мужчину - фальшивые бакенбарды и усы были имплантированы ей на станции тамошним косметологом. Для того чтобы удалить эти фальшивые волосы, требовался такой же специалист. Боже сохрани, ни один доктор в этом городе не поймет, почему это лицо с приметами мужского пола собирается рожать ребенка. Вот вам и разговоры насчет того, как избегать нежелательного внимания... И вернуться домой для того, чтобы рожать там, она тоже не может - возможно, она вообще никогда не сможет вернуться домой. Было еще одно, чего она избегала, сидя у окна и глядя на улицу, пока заживала рана у нее на голове. Она не хотела думать о том, что безликие люди, с которыми работал ее отец, могут никогда не прекратить попыток убить ее, даже если Ноа удастся остановить ее отца и посадить тех, кто ему платит.
Возможно, никому из них не удастся больше вернуться домой - ни Джине, ни Ноа Армстро, ни красивой, бесценной семье Йаниры... А ведь они даже не знают, где Йанира или что сталось с ней в руках безумца, который хладнокровно стрелял в Джину. Губы ее дрогнули, и из глаз снова покатились слезы, а горькая злость едва не задушила ее. Когда-нибудь ее отцу придется заплатить за все это. За все... Она не слышала стука в дверь и подняла взгляд только тогда, когда кто-то прокашлялся у ее плеча.
- Эй, ты не против, если я зайду?
Джина, так и не прекращая плакать, обернулась и увидела Ноа Армстро. Детектив, все еще в роли сестры Маркуса, был одет в простую бумажную рубаху и поношенное платье, от чего пол Армстро был еще менее определим, чем обычно. Впрочем, это тревожило Джину меньше всего. В руках у Ноа был поднос с несколькими тостами, горячим мясным пирогом и дымящейся кружкой чая.
- Вот тебе перекусить.
Джина судорожно сглотнула: даже запах еды вызывал у нее тошноту. Она не испытывала голода - она не испытывала его так долго, что забыла, на что похож голод.
- Спасибо, - заставила она себя ответить.
Поставив поднос с ленчем на столик у локтя Джины, детектив положил руку ей на лоб. Жест был исполнен такой заботы, что в глазах у Джины снова защипало. Она отложила вилку и закрыла лицо руками.
- Эй! - Серые глаза Ноа смотрели на нее неожиданно участливо. - Ты что? Я не позволю никому обидеть тебя, детка. Да ты и сама это знаешь, верно?
Джина прикусила губу.
- Я... я знаю, - выдавила она из себя. - Просто... Я хочу сказать... все, кто заботился обо мне, умерли. - Она всхлипнула. - Ноа, мне так страшно... - Конечно, страшно, детка. - Голос Ноа звучал совсем тихо. - Еще бы не страшно. Но посмотри на это с другой стороны, Джина. - Палец Ноа до забавного осторожно провел по фальшивым бакенбардам Джины. - Пока ты жива, пока жив твой ребенок, частица Карла тоже живет с тобой. А это значит, они проиграли. Им не удалось уничтожить свидетелей, им не удалось уничтожить все, что ты любишь. - Пальцы Ноа, гладившие ее ладонь, были приятно теплыми. - Ты не одна, слышишь? Мы все с тобой. И нам нужна твоя помощь, Джина. Чтобы найти Йаниру.
Джина подняла голову и встретилась взглядом с Ноа. Забота, стальная решимость сохранить ей жизнь дали Джине неожиданное ощущение силы. Она обнаружила, что вытирает мокрые щеки.
- Ладно, - негромким голосом произнесла она. - Хорошо, Ноа. Я сделаю все, что нужно. Может, если мы попробуем поискать в престижных клубах для джентльменов на Пэлл-Мэлл, нам удастся обнаружить какой-нибудь след. Нам нужно отыскать ее.
- И отыщем.
- Ноа... - Она снова прикусила губу, наполовину боясь касаться предмета, которого до сих пор избегали.
- Что? - мягко спросил детектив.
- Когда ты вернешься в Верхнее Время с доказательствами? Окажешь мне одну услугу, ладно? - Горечь, прозвучавшая в ее голосе, удивила бы ее саму всего неделю назад, до того, как ее отец уничтожил весь ее мир. - Не пускай моему отцу пулю между глаз, хорошо?
В серых глазах Ноа сквозило удивление.
- Я хочу сделать это сама, - хрипло пояснила она.
Принесенный Ноа ленч так и остывал на столике у ее локтя, пока она ревела, уткнувшись детективу в плечо. Когда-нибудь, она еще не знала, каким именно образом, она заставит отца заплатить. Что бы ни случилось в ее жизни, в этом она была уверена.

Предыдущая страница 17 Оглавление


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • Глава 1 (Страница 1)
    Она появилась на Шангри-ла не как обычный турист.
    • *** (Страница 1)
      В 1853 году от Рождества Христова дородный мужчина с высоким лбом и падающей на брови темной челкой стал четырнадцатым президентом Соединенных Штатов.
    • *** (Страница 1)
      Тихим дождливым субботним утром 1888 года д-р Джон Лахли, давно уже выкинувший из своего имени иностранного "Болеслава", сидел в обставленной со вкусом гостиной уютного дома на Кливленд-стрит в Лондоне.
    • *** (Страница 2)
      Сенатор Джон Пол Кеддрик свыкся с властью.
  • Глава 2 (Страница 2)
    Из всех личностей, шагавших по Общему залу Восемьдесят Шестого Вокзала Времени, никто не ощущал себя не в своей тарелке так, как Скитер Джексон.
    • *** (Страница 2)
      Марго Смит уже в десятый раз за последние десять минут сверялась со своими часами.
  • Глава 3 (Страница 3)
    Так страшно Маркусу не было с тех самых пор, как бывший его господин обманом заманил его в Римские Врата и продал в рабство, из которого его освободил Скитер Джексон.
    • *** (Страница 3)
      Ко времени, когда Скитер добрался до остекленного со всех сторон кабинета Булла Моргана, тот был уже битком набит.
    • *** (Страница 4)
      Джина Николь Кеддрик не понесла Йаниру в номер, забронированный почти год назад на имя замужней сестры Карла.
  • Глава 4 (Страница 4)
    Станция Шангри-ла представляла собой достойное кисти Эшера сочетание крупного транспортного узла, первоклассного торгового комплекса и миниатюрного города.
    • *** (Страница 4)
      Ночь выдалась сырая.
  • Глава 5 (Страница 5)
    Разумеется, перед входом в офис толпились репортеры.
    • *** (Страница 5)
      Йанира Кассондра не приходила в сознание почти все время, пока Джина и Ноа собирали вещи.
    • *** (Страница 5)
      У д-ра Джона Лахли возникли проблемы.
    • *** (Страница 6)
      Когда Марго добралась наконец до сектора отправки Британских Врат, Вокзал Виктория приобрел вид бродячего цирка, собравшегося сниматься с места для переезда в другой город.
  • Глава 6 (Страница 6)
    Полли Николз нужно было выпить.
    • *** (Страница 6)
      Скитер сам не знал точно, что он высматривал по сторонам, переминаясь с ноги на ногу в очереди ожидавших работы носильщиков у Британских Врат.
  • Глава 7 (Страница 7)
    Ко времени, когда прибывшая группа разобрала свои вещи и разъехалась по гостиницам, меблированным комнатам и заранее снятым квартирам, дождь перестал хлестать по лондонским крышам и дымовым трубам.
  • Глава 8 (Страница 7)
    За годы работы независимым гидом во времени Малькольму Муру приходилось трудиться не покладая рук.
    • *** (Страница 7)
      Этим вечером Джон Лахли не собирался идти мимо Королевской оперы.
    • *** (Страница 8)
      Кит Карсон понял, что для деда он слишком мягкотел, когда всего через двадцать четыре часа после отбытия Марго в Лондон принялся всерьез размышлять, не отправиться ли ему самому через Британские в следующее же их открытие - просто так, чтобы быть рядом с ней.
    • *** (Страница 8)
      Салун Бронко Билли пользовался при открытии Врат Дикого Запада особой популярностью за то, что его уличные столики располагались совсем рядом с сектором отправления, так что клиентам открывался прекрасный вид на все происходящее у Врат.
    • *** (Страница 8)
      Йанира Кассондра не знала, где она.
    • *** (Страница 8)
      Они не собирались задерживаться здесь надолго.
    • *** (Страница 9)
      Первым ощущением Джины после того, как она пришла в сознание, было то, что она перемещается куда-то; вторым - потрясение от того, что она еще жива.
    • *** (Страница 9)
      Выйдя из кеба на углу Боу-стрит и Харт-стрит, Малькольм задержался под газовым фонарем, чтобы посмотреть на карманные часы.
    • *** (Страница 9)
      - А, Стоддард, очень хорошо.
  • Глава 9 (Страница 10)
    Гидеон Гатри плеснул себе в стакан из дорогого хрустального графина и молча подошел к окну.
  • Глава 10 (Страница 10)
    Марго вернулась в Сполдергейт в изрядно расстроенных чувствах: дождь хлестал вовсю, в небе сверкали молнии, а раненый и пропавший Бенни Катлин так и оставался где-то вне их досягаемости.
    • *** (Страница 10)
      Ночь выдалась такой, каким было все прошедшее лето: холодной и сырой.
    • *** (Страница 11)
      Скитер Джексон толкал свою тяжело нагруженную тележку по направлению к мужскому туалету на Малой Агоре.
    • *** (Страница 11)
      Марго возбужденно подалась вперед и тут же отпрянула от омерзения.
  • Глава 11 (Страница 12)
    Кит Карсон коротал время в задней комнате "Нижнего Времени", пытаясь обставить Голди Морран в бильярд - и по обыкновению проигрывая, - когда туда вошел Роберт Ли, темные глаза которого опасно поблескивали.
    • *** (Страница 12)
      Когда Скитер услышал, что Чарли Райан нанял Бергитту на место уборщицы, освободившееся с его, Скитера, уходом, первой его мыслью было, что у Райана все же, возможно, и есть душа.
    • *** (Страница 12)
      Марго Смит уже довелось провести по ту сторону разных Врат не одну нелегкую неделю.
  • Глава 12 (Страница 13)
    Шагая через Новый Эдо, Кит буквально осязал висевшее в воздухе напряжение.
    • *** (Страница 13)
      К несказанному облегчению Марго, они добрались до Рабочей Школы без новых инцидентов.
  • Глава 13 (Страница 14)
    Холодная и дождливая погода больнее всего бьет по страдающим легочными заболеваниями.
    • *** (Страница 14)
      Скитер Джексон обладал непревзойденным нюхом на неприятности.
    • *** (Страница 15)
      Как глава группы наблюдателей старший инспектор Конрой Мелвин обладал правом приказывать Малькольму во всем, что касалось определения личности Потрошителя, и сейчас Конрой Мелвин желал знать, что за таинственный доктор помогал Джеймсу Мейбрику.
    • *** (Страница 15)
      Ночлежный дом Кроссингем пропах плесенью, несвежей одеждой, потом, протухшей едой и отчаянием.
  • Глава 14 (Страница 16)
    Скитер Джексон едва успел натянуть на себя одежду, одолженную ему Китом Карсоном, когда в мужской туалет "Замка Эдо" привидением проскользнула задыхающаяся от бега, но бледная как полотно Кочита.
    • *** (Страница 16)
      Они встретились в грязном, неуютном маленьком пабе под названием "Рог изобилия" на углу Дорсет-стрит и Криспин-стрит.
    • *** (Страница 16)
      Послание пришло на компьютер Гидеона Гатри по электронной почте.
  • Глава 15 (Страница 16)
    Скитер знал, что времени у них в обрез.
    • *** (Страница 17)
      Джина Кеддрик сидела у окна своей спальни в маленьком доме в Спиталфилдз, прислушиваясь к доносившимся с улицы сердитым крикам: по Ист-Энду разнесся слух о новом убийстве в Уайтчепле.


Роберт Асприн
Линда Эванс

Потрошители времени

Цикл: "Вокзал времени"

Читать книгу

Анонс

Это - Мир Вокзала Времени Шангри-Ла. Мир, в котором из эпохи в эпоху шляются болваны-туристы, так и норовящие нарушить `принцип бабочки`. Мир, в котором профессиональные гиды - `разведчики времени` - на чем свет стоит проклинают свою гнусную работу, ибо попробуй-ка хотя бы уследить за зазевавшимся гурманом, способным провалиться, вместе с псевдоримским колбасным лотком, на дно внезапно возникшего доисторического океана! Однако теперь путешественникам во времени предстоит абсолютно потрясающее... гм... сафари. Ни больше ни меньше - охота за самым знаменитым из серийных убийц, самим Джеком-Потрошителем!!! Сплошной восторг? Возможно. Но, между прочим, Потрошитель ни-че-го не знает о неприкосновенности туристов из мира ЗНАМЕНИТОГО СЕРИАЛА РОБЕРТА АСПРИНА `ВОКЗАЛ ВРЕМЕНИ`!..

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Файл взят с http://www.bestlibrary.ru/
Дизайн помог разработать Elfin


Роберт Асприн - Шутт

Роберт Асприн

Биография

Роберт Асприн родился в 1946 году, детство его прошло в университете городка Энн Арбор (Мичиган). Он служил в армии США, а затем проработал почти двенадцать лет в бухгалтерии маленького подразделения корпорации Xerox. Первые романы автора, которые он писал по вечерам, после работы - "Холодные финансовые войны" (The Cold Cash War) и "Боевая элита империи" (The Bug Wars) были фантастикой довольно средней во всех отношениях, пока, однажды Асприн не решил написать, что-нибудь в жанре юмористической фэнтези. Это "что-нибудь" стало первым романом серии "МИФ" (Myth), который принес автору популярность. Так или иначе Роберт Асприн намеревался написать 12 книг серии, но из-за затянувшейся холодной финансовой войны с налоговой инспекцией постепенно отошел от этой темы, но в настоящее время пытается вернуться к ней снова. Среди других его работ выделяются юмористический научно-фантастический сериал о капитане Уилларде Шутте (Phule's Saga) и редактирование многотомной серии "Мир воров" (Thieves' World), для которой между делом писало большое количество не очень известных американских писателей-фантастов. Последние свои работы Роберт Асприн предпочитает писать не иначе, как в соавторстве, в том числе и со своей любимой женой Линн Эбби (Lynn Abbey), вместе с которой писатель ростит двух детей - Аннет и Дэниэля. Сейчас Роберт Асприн живет в Нью-Орлеане и работает над новой книгой серии "МИФ".

Оглавление