Роберт Асприн - Дом, который построил Джек

Роберт Асприн

Глава 1

Скитер Джексон не попал в тюрьму.
И это само по себе оказалось для него таким потрясением, что он не совсем представлял себе, что теперь делать. Единственное, чего ему не хотелось наверняка, - так это сшиваться у лазарета, где лежала в реанимационной после операции Бергитта и где продолжал взревывать как раненый як сенатор Джон Кеддрик, громогласно угрожавший закрыть эту станцию к чертям собачьим. Поэтому Скитер нырнул в толпу туристов, побитых во время беспорядков, стараясь держаться подальше от репортеров, а также от исходившего злобой сенатора - тот продолжал отнимать драгоценное время у медиков, заставляя промывать себе красные от слезоточивого газа глаза. Выбрался Скитер на волю уже в Общем зале.
Впрочем, оказавшись там, он так и не решил, куда пойдет или чем займется. Работы у него больше не было, и он сомневался в том, что хоть одна душа на станции согласится нанять его, особенно с учетом той полосы неприятностей, которую переживал сейчас ВВ-86. Он протискивался сквозь людской поток, пропуская мимо ушей те потрясенные слухи, что витали над возбужденным Общим. Наверное, в пятнадцатимиллионный раз он задавался вопросом, что случилось с его друзьями Йанирой и Маркусом, их маленькими дочурками и юным Юлием. Все они исчезли в разгар потасовки - первой из многих, потрясших станцию Шангри-Ла за последнюю неделю. И даже самые тщательные поиски не обнаружили ни малейшего следа пропавших. Возможно, им удалось бежать сквозь какие-нибудь открытые Врата для туристов.., а может, их похитили и вытащили тайно, силой. Или же - при одной мысли об этом у него пересохло во рту - кто-то порезал их на мелкие кусочки и вышвырнул в нестабильные Врата. В Бермудский треугольник, например...
- Скитер!
Он вздрогнул, обернулся, и вздрогнул еще сильнее, оказавшись лицом к лицу с Китом Карсоном. И перепугался до дрожи.
- Да не дергайся ты! - Отставной разведчик времени протянул руку. - Я только хотел поговорить с тобой.
Скитер помедлил, разглядел выражение глаз Кита - неожиданно приветливое - и решил не бежать. Пока.
- О'кей. - Он пожал плечами и остался на месте. В конце концов, кто, как не Кит, дрался вместе с ним там, на площади, хотя Скитер так и не понял почему. Воспоминание оказалось так свежо, что по спине у него пробежал холодок. Майк Бенсон утащил его оттуда в наручниках, обвинив в убийстве. Ни Скитеру, ни проживавшим на станции выходцам из Нижнего Времени не оставалось другого выбора, кроме как драться не на жизнь, а на смерть, пытаясь отбить Бергитту у ее похитителей, исламских террористов. "Ансар-Меджлис" создавался по образу и подобию настоящего "Ансара", религиозного движения суданских "дервишей" девятнадцатого века, прославившихся своей борьбой против британской армии и убийством генерала Гордона в Хартуме. Нынешние же террористы из "Ансар-Меджлиса" (все, кстати, выходцы из Нижнего Времени) отволокли бы Бергитту в подвалы станции и забили бы ее до смерти после изнасилования.., впрочем, Майку Бенсону все это было до лампочки.
Если бы не поддержка Кита...
Поэтому Скитер сунул руки в карманы - лишний раз болезненно потревожив те места, где наручники врезались в запястья, - и стал ждать продолжения. Знаменитый на весь мир разведчик времени схватил его за плечо, отчего Скитер с трудом устоял на ногах.
- Давай-ка прогуляемся в Новый Эдо, - предложил Кит, напрягая голос, чтобы гул толпы в Общем не заглушил его слова. - Мне нужна твоя помощь.
Скитер даже зажмурился.
- Моя помощь? Какая?
При виде его изумления Кит улыбнулся, но улыбка эта как-то быстро померкла.
- После того как ты ушел из дирекции, Рониша пробежалась по данным компьютерной регистрации всех, кто прибыл сегодня на станцию. Боюсь, там сегодня царит бардак - с этими-то беспорядками, что затеял Кеддрик. - Кит тряхнул головой и издал носом в высшей степени неодобрительный звук. - Однако Рониша считает, что нащупала ниточку, ведущую к руководству "Ансар-Меджлиса". Пара бизнесменов, на вид вполне пристойных. Прибыли сюда, чтобы открыть новый магазин одежды в секторе "Аравийских Ночей". Зарегистрировались в отеле, все чинно и благородно. Но потом попытались связаться кое с кем из твоих знакомых-строителей. По рации, обрати внимание.
Брови Скитера невольно поползли наверх.
- Они пытались выйти на связь с теми наручными рациями, которые Бенсон снял с трупов, что мы бросили в подвале?
Уголок рта у Кита дернулся в подобии улыбки.
- В яблочко. Майк перехватил вызов. Этот ваш мальчишка, Хасим, помог нам и ответил им - сказал, что у них неприятности, но что он с ними встретится и введет в курс событий, - Кит раздраженно сжал губы. - Они у меня в гостинице, Скитер. Я хочу убрать их оттуда.
- Живыми? - мягко спросил Скитер.
Глаза Кита вспыхнули, опалив Скитера с головы до пят так, что тот вспотел, но взгляда не отвел, - Желательно, - буркнул наконец Кит. - И по возможности без ущерба для юного Хасима.
- Что ж, раз так, никаких возражений. Где он договорился встретиться с ними? В "Замке Эдо"?
Кит кивнул.
- Когда?
Отставной разведчик времени покосился на свои часы.
- Минут через пятнадцать.
Скитер чертыхнулся.
- Мне нужно хорошо загримироваться. Найдите мне что-нибудь подходящее на голову. И монтажный пояс с инструментами. - Он помедлил. - Вы уверены, что там у вас именно те хмыри, которые нам нужны? Не просто пара невинных бизнесменов-арабов, которые явились искать пропавшую родню?
- Мы уверены, - хмуро кивнул Кит. - Они попросили Хасима принести им план станционной тюрьмы, чтобы разработать план нападения. Хотят выдернуть своих дружков из кутузки.
Скитер даже присвистнул.
- Плохо дело.
- Угадал. Хуже некуда. В общем, они сейчас в четыреста двадцать третьем номере, ждут Хасима с друзьями.
Спустя четверть часа Скитер и юный Хасим ибн-Фахд бесшумно ступали по мягкому ковру коридора четвертого этажа "Замка Эдо". Подросток щеголял ливреей "Замка Эдо"; Скитер же намотал на голову длинный рулон клетчатой ткани, а пояс с инструментами скрывал восьмидюймовый охотничий нож и тупорылый револьвер в кобуре под штаниной. Кит тоже нарядился подобным образом, но вооружился маленьким, похожим на игрушку, но от этого не менее смертоносным полуавтоматическим пистолетом. Гостиничные охранники перекрыли коридор с обеих сторон, а на лестничных площадках и в лифтах дежурили агенты вокзальной Безопасности. В общем, четвертый этаж заблокировали настолько, насколько это вообще было возможно. Более того, по сообщениям охраны, всего пять минут назад в номер подошли еще три человека из отеля "Путешественник во Времени", также недавно прибывшие на станцию. Похоже, руководство "Ансар-Меджлиса" устраивало совещание на высшем уровне. Все шло к тому, что у Кита со Скитером будет в распоряжении всего несколько секунд, прежде чем боссы террористов распознают в них ряженых. Кит постучал в дверь, и Скитер усилием воли заставил свои руки перестать трястись.
Дверь 423-го номера чуть приоткрылась, и низкий голос произнес что-то по-арабски. Сердце Скитера колотилось с барабанным грохотом. Он изо всех сил надеялся, что арестованные строители назвали Хасиму верный пароль. Хасим с воинственным и, можно сказать, даже наглым видом ответил. Звякнула цепочка, и дверь отворилась пошире. Хасим скользнул в сторону. Кит толчком распахнул дверь и шагнул внутрь. Скитер вошел следом и окинул комнату взглядом. Он обнаружил только троих мужчин. Дверь в ванную была прикрыта неплотно. По крайней мере один там; возможно, другой в шкафу...
Хорошо одетый мужчина лет пятидесяти смотрел на них, прищурившись. Он буркнул что-то, на что Кит ответил единственным гортанным словом. Остававшийся в дверях Хасим произнес длинную фразу по-арабски, отвлекая внимание на себя. Тут отворилась дверь шкафа, и чей-то резкий голос бросил несколько слов. Результат был разителен. Откуда ни возьмись, у всех в руках мгновенно оказалось оружие. Мужчина из шкафа схватил Кита за руку, явно желая знать, что тот, черт его возьми, здесь делает.
В следующее же мгновение он взмыл в воздух, приземлившись вниз головой на угол одной из кроватей. Сухо треснул пистолетный выстрел, но Скитер уже нырнул к двери в ванную, на лету выхватив нож, каковой тут же воткнул в незащищенное бедро типа, стоявшего между ним и Китом. Тот взвизгнул. Грянул еще один выстрел, но эта пуля, как и первая, ударила туда, где Кита уже не было. Он находился в противоположном углу комнаты. Кто-то снова взвизгнул и врезался физиономией в зеркальную дверцу шкафа. Скитер лягнул ногой дверь ванной и тут же распластался на полу. Крик боли слился со стуком пуль, пробивших дверь на уровне головы. Дверь ударила стрелявшего по лицу и отшвырнула назад; тот налетел на унитаз, рухнул, ударившись головой о бачок, перекатился и застыл, уткнувшись лицом в душевой поддон. Скитер быстро обезоружил его и бросился назад, в комнату.
Хасим стоял, упершись коленом в спину мужчине, которого ранил Скитер, и гордо держал в руке отобранный у того пистолет. Собственно, бой в номере закончился. Трое мужчин валялись, окровавленные и оглушенные, там, куда их пошвырял Кит. Сам Кит тоже слегка запыхался, но все же сумел взреветь голосом, от которого содрогнулись стены:
- Охрана!
Комната мгновенно заполнилась охранниками. Когда на руках оглушенных террористов защелкнулись наручники, Кит шагнул в сторону.
- Проверьте соседний номер, - бросил он. - Убедитесь, что никого там не задело. Эти ублюдки успели сделать несколько выстрелов; пули могли пробить перегородку.
Скитер стоял, тяжело дыша, в дверях ванной; ему с трудом верилось, что все закончилось так быстро. Он за шиворот вытащил своего пленника из душевого поддона, сдал его охране, с наслаждением снял бурнус и пояс, вернул позаимствованное оружие и наскоро дал показания службе безопасности.
- Сделайте одно одолжение, ладно? - попросил он, стараясь, чтобы голос его звучал по возможности ровно. - Узнайте у них, что им известно об исчезновении Йаниры.
Адреналин слишком еще сильно бурлил в его крови, чтобы он мог спокойно оставаться на месте, и он побрел в коридор, подальше от порохового дыма и запаха крови, в надежде найти стакан чего-нибудь холодного.
- Скитер!
Он оглянулся и увидел догонявшего его Кита, все еще в бурнусе. Арестованных выводили - а некоторых выносили - из 423-го номера. Дверь в 425-й номер тоже была открыта: офицеры вокзальной безопасности проверяли, нет ли среди перепуганных постояльцев раненых, и убеждали всхлипывающую старушку в том, что опасность уже позади.
- Дальше разбираться с ними будет служба Безопасности, - сказал Кит. - Хасим пойдет с ними, чтобы переводить. Отлично сработали. Если бы ты не разобрался с теми двумя, я вполне мог бы получить пулю в спину. Не знаю, как ты, но лично я сейчас не отказался бы от стаканчика чего-нибудь крепкого и тарелки горячего. Не откажешься, если я приглашу тебя отобедать со мной в "Шелковичном Черве"? Заодно и поговорим.
Скитер едва не поперхнулся от удивления - да и от слюны, которой наполнился его рот при мысли об угощении. Волна эйфории накатила вдруг на него от одного сознания, что он вообще жив и может ощущать голод. Он даже не помнил, когда ел в последний раз, да ему и не особенно хотелось вспоминать, из чего состояла та трапеза.
- О'кей, - кивнул Скитер, твердо посмотрев Киту в глаза. - Спасибо.
Они пересекли всемирно известный вестибюль "Замка Эдо", направляясь ко входу в "Кеико но Кемуси" - "Шелковичный Червь", - а он так и не решил, что же все-таки на уме у отставного разведчика времени. По крайней мере ресторану Кита беспорядки видимого ущерба не принесли, хотя еще в вестибюле продолжали бросаться в глаза следы имевшей место паники и применения слезоточивого газа. Бригады уборщиков протирали шелковую обивку стен моющими средствами в попытках удалить въевшийся в нее "си-эс". Сами уборщики щеголяли при этом в противогазах. При одной мысли о том, во что обойдется эта уборка, захватывало дух...
Сквозь окна вестибюля виднелись изломанные мостики над декоративными прудиками Нового Эдо. До появления сенатора Кеддрика и его идиотов в мундирах Новый Эдо с его синтоистским храмом, золотыми рыбками и пагодаобразными силуэтами крыш считался одним из самых притягательных для туристов мест на ВВ-86. При виде же изломанных декоративных кустов, сокрушенных беседок и прочих следов прошедшего здесь катаклизма Скитеру оставалось только крепче стиснуть зубы. Слишком много его друзей пропало в результате беспорядков на станции.
Стоявший рядом со Скитером Кит молча, угрюмо созерцал попытки аварийных бригад расчистить обломки. Владельцы магазинчиков рылись в остатках своего товара. Медицинские бригады Рейчел Айзенштайн, состоявшие преимущественно из добровольцев - поскольку квалифицированные врачи занимались в лазарете серьезно ранеными, - помогали пострадавшим от слезоточивого газа и получившим мелкие травмы. Подчиненные же Сью Фритчи хлопотали над несколькими неподвижно распластавшимися на полу темными тушками доисторических птиц и летающих ящеров, отравленных газом, затоптанных толпой и едва не утопленных в пресловутых прудиках. Сама Сью Фритчи, по щекам которой струились слезы, накладывала лубок на сломанное крыло рептилии размером с ворону; один из ее помощников осторожно расправлял кожистое крыло, тогда как второй следил за подаваемыми той признаками жизни.
- Жигси! - пробормотал Скитер себе под нос одно из излюбленных им монгольских проклятий. - Можно подумать, этот Кеддрик не знал, что распылять слезоточивый газ на вокзале времени не разрешается никому? Даже службам правопорядка?
Кит с лицом, словно высеченным из мрамора, искоса посмотрел на него.
- Людям вроде Джона Кеддрика глубоко наплевать на то, что разрешается или запрещается законом. И тем агентам, что явились на Шангри-Ла вместе с ним, - тоже.
Скитер невольно вздрогнул: сенатор Джон Кеддрик пугал его, несмотря на все суровое монгольское воспитание.., а может быть, именно благодаря ему. Конечно, он не без удовольствия вспоминал, как удачно парировал наскоки Кеддрика за пару секунд до начала последней катавасии, но... Пройдет день или два, и Кеддрик достаточно успокоится для того, чтобы вспомнить, что говорил или делал Скитер.
Скитер хорошо знал повадки власть имущих.
Кит Карсон, судя по всему, тоже.
- Идем же, мне срочно нужно выпить. - Кит подтолкнул Скитера к скользнувшим в сторону, затянутым тонкой рисовой бумагой дверям "Шелковичного Червя". За дверями их ожидали отполированные до блеска деревянные столы, хрупкие фарфоровые вазы и бесценные вишневые деревца-бонсай - ходили слухи, что их доставили сюда из Национального Вишневого Сада в Вашингтоне. Аромат изысканных яств немного успокоил Скитера, и он проследовал за Китом в укромный кабинет в задней части ресторана. По дороге они миновали с полдюжины азиатских миллиардеров, пару всемирно известных поп-звезд и некоторое количество просто богатеньких типов.
Все, разумеется, обсуждали последние беспорядки и прибытие сенатора Кеддрика, и тон их разговоров был донельзя тревожным.
- Садись, Скитер. - Кит махнул рукой в сторону стула. - Что-то вид у тебя усталый. - По его знаку в кабинет бесшумно впорхнули хорошенькие официантки в шелковых кимоно и изысканных шапочках гейш. Кит сделал заказ на обоих - по-японски, разумеется. В следующее же мгновение рядом с ними материализовалась целая процессия официанток в шелках, уставивших стол хрупкими фарфоровыми тарелочками с самой потрясающей едой. Подобных ароматов Скитер в жизни еще не обонял; что еще важнее, те же официантки поставили на стол несколько стаканов жидкого средства для снятия стрессов. Скитер опрокинул первый и сразу же почувствовал себя значительно лучше. Когда заботливая прислуга принесла еще виски и разлила по маленьким чашечкам горячий зеленый чай, Кит наконец улыбнулся, от чего к уголкам его глаз сбежались морщинки.
- Валяй, наслаждайся. Ты это заслужил. Скитер не имел ни малейшего представления о том, что ест, но вкусно было потрясающе. Даже сырые блюда. Впрочем, в детстве, в Монголии двенадцатого века, ему доводилось есть и более странные вещи. Кит не отвлекал его разговорами, углубившись в собственную трапезу, и поднял взгляд, только когда мальчишка-посыльный в ливрее "Замка Эдо" подал ему тяжелый кожаный кейс. Кит жестом предложил посыльному сесть и благодарно похлопал его по плечу.
- Спасибо.
Скитер нахмурился.
- Это еще что?
- Что, кейс? Собственно, за этим я тебя сюда и пригласил, - невозмутимо ответил Кит.
- Вот здорово! - буркнул Скитер, вертя в пальцах палочки для еды. - Все, чтобы меня ублажить, не так ли?
- Ну, - усмехнулся Кит, - надеюсь.
Скитер оторвался от непонятно какой вкуснятины, зажатой его палочками, и настороженно принялся ждать продолжения - он понятия не имел какого.
- Я хотел поговорить о твоем будущем, - заявил Кит, откидываясь на спинку стула и барабаня пальцами по краю тарелки. Поскольку Скитер молчал, морщинистый разведчик одарил его своей знаменитой на весь мир улыбкой и снова усмехнулся. - Ладно, Скитер. Ты и так уже выказал замечательное терпение. Не буду держать тебя в подвешенном состоянии. - Он полез в кейс и вывалил из него на стол груду компьютерных распечаток. Скитер вопросительно заглянул Киту в глаза, но отставной разведчик снова погрузился в еду, так что ему ничего не оставалось, как подвинуть стопку к себе и перебрать страницы. К удивлению своему, он обнаружил, что держит в руках копии протоколов задержания каждого из тридцати одного преступников, которых Скитер вывел из игры за последние семь с половиной дней.
На протяжении последней недели Скитеру удалось достичь результатов, которые показались бы невозможными даже ему. Неудивительно, что это привело постоянных обитателей станции Шангри-Ла в полнейшее изумление. Собственно, для этого ему потребовалось всего лишь содействовать аресту семнадцати карманников, пятерых фальшивомонетчиков, восьмерых мошенников и еще одного ублюдка, который продавал туристам поддельные копии инерциальных маячков слежения. Эти маячки позволяли отслеживать перемещения человека относительно известной точки в пространстве - например, Врат. Настоящие такие штуковины не раз спасали жизнь туристам. Подделки вроде этих могли так же успешно свести человека в могилу.
В общем, стоило Ла-Ла-Ландии хоть немного вникнуть в происходящее, как по ней поползли слухи. "Это какая-то новая афера, - считало большинство. - Он просто затевает что-то". В общем-то они не так уж и ошибались. Он и впрямь затевал кое-что, только совсем не то, что приписывала ему молва. Скитер отнесся к этой новой своей "работе" гораздо серьезнее, чем к любой из тех, что он потерял из-за своих поисков пропавшей Йаниры. К собственному его удивлению, из Скитера Джексона вышел потрясающий тайный сыщик.
И судя по тем распечаткам, что он держал в руках, это не укрылось от внимания Кита Карсона. Единственное, чего он не знал пока, - так это того, что Кит намеревался с этим делать.
Впрочем, сам Кит смотрел на него с улыбкой. Так и продолжая улыбаться, он подался вперед и ткнул пальцем в пачку бумажек.
- Майк Бенсон, да простит его Господь, уже несколько дней ломает над этим голову. Не будь он по уши занят попытками удержать станцию от взрыва, он бы, наверное, давно уже потребовал от тебя объяснений.
До Скитера только сейчас дошло, в какое положение он поставил начальника службы Безопасности Шангри-Ла... Уж если не бездарем, то дураком он его выставил точно. Тридцать одно задержание за семь с половиной дней - немалый улов, даже для ВВ-86.
Кит внимательно следил за лицом Скитера.
- Признаюсь, меня и самого снедает немалое любопытство.
Скитер вздохнул и отодвинул бумаги.
- Не думаю, чтобы вы мне поверили, - он твердо встретил взгляд Кита, - но теперь, когда Йанира и ее семья исчезли... - Он зажмурился и приказал себе не увиливать. Его умение играть на чувствах потенциальной жертвы было хорошо известно. - Ну, черт подери, надо же хоть кому-то сделать это место более приспособленным для того, чтобы здесь росли дети наших, из Нижнего Времени! Я как раз вспоминал тогда о Йанириных малышках, а тут этот карманник полез за кошельком в сумочку чилийской тетки. Я так разозлился.., в общем, пошел и взял его тепленьким. Вы, может, не слышали, но Артемисия и Геласия звали меня дядей Скитером. С тех пор, как я бывал чьим-то дядей...
Он осекся: те чувства, которые он продолжал питать к маленькому Темучину, касались только его одного и никого другого. Он стал свидетелем рождения малыша через девять месяцев после того, как провалился в нестабильные Врата, оказавшись у ног хана, повелителя сорока тысяч юрт, или "гер", как называли свои войлочные палатки сами монголы-якка. Есугэй назвал Скитера почетным дядей своего первенца, поместив тем самым своего наследника под покровительство "богды" - священного горного духа, воплощением которого клан Якка считал Скитера. Впрочем, сам Скитер мало об этом рассказывал. Его роль почетного дядьки будущего Чингисхана оставалась его глубоко личным делом. Вышло так, что разведчик времени, изучавший Монгольские Врата ВВ-86, спас Скитера, и тот лишился своего "племянника". Черт, а теперь "Ансар-Меджлис" лишил его и почетных племянниц...
Взгляд Кита потемнел.
- Прости, Скитер, - негромко произнес он. - Мы все принимали участие в поисках.
Скитер кивнул; то, что Кит хоть раз поверил ему, изрядно удивило его.
Кит ткнул в стопку протоколов лакированной палочкой для еды.
- Что мне интересно - так это как ты ухитрился отловить тридцать одного преступника за такой короткий срок?
- Как? - Скитер даже зажмурился: вопрос застал его врасплох. - Ради Бога, Кит, это же проще простого. - Он ощутил, как краска заливает ему загривок и начинает переползать на щеки. - Ну, я хочу сказать, я ведь и сам здорово поднаторел в этом ремесле. Зная все приемы и уловки так, как их знаю.., то есть знал я, легко вычислить ублюдка.
- Тебе известно, - медленно произнес Кит, - что ходят слухи, будто ты сам провернул эти делишки, а потом подсунул часть добычи этим типам, чтобы свалить на них всю вину?
Скитер покраснел еще сильнее, но на этот раз от злости.
- Что ж, это меня не удивляет. Хотя ничего глупее я в жизни не слышал. Один из этих недомерков упер пояс, в котором было десять тысяч баксов. Ты что, серьезно веришь, что я своими руками отдал бы нашим копам десять кусков, если бы продолжал заниматься этим делом?
Кит поднял руки вверх.
- Успокойся, Скитер. Я же не сказал, что верю этим слухам.
- Ф-фух. Ты, наверно, единственный из местных, не считая выходцев из Нижнего, кто в это не верит.
- Не совсем так, - мягко возразил Кит. - Но я обратил внимание на эту проблему. И еще я обратил внимание на то, как ты пытался получить новую работу. Одновременно с тем, как ты отлавливал всю эту шпану. - Он снова похлопал по стопке бумаг. - Я знаю, тебя отовсюду турнули. - Кит снова выпрямился и посмотрел на него в упор. - Скажи мне, если я не прав, но мне кажется, что ты всерьез увлекся этим своим новым.., ну, назовем это крестовым походом.
- Еще как, черт возьми, увлекся, - буркнул Скитер. - Мыть полы в сортирах мне никогда особенно не нравилось. И еще: я не хочу, чтобы малышня на этой станции росла в условиях, когда чьи-то ловкие руки могут в любую минуту спереть все, что они заработали с таким трудом. Знаешь, - добавил он с горечью, скрыть которую так и не смог, как ни старался, - я ведь никогда не грабил местных. Семья остается семьей, что бы вы там обо мне ни думали.
Кит помедлил с ответом.
- Так ты собираешься продолжать свое возмездие дальше? Аресты и все такое?
- Да, собираюсь.
Бывший разведчик кивнул, словно такой ответ устроил его.
- Отлично. Понимаешь, я тут подумал, что твои, гм, уникальные способности могут здесь пригодиться, чертовски пригодиться. Сколько тебе платили в последний раз за работу уборщиком?
Скитер зажмурился от удивления.
- Пять баксов в час. А что?
- Пять баксов? Да это не работа, а рабство какое-то! Этого и на налоги местные едва хватит, не говоря уже о плате за жилье. Чем же ты питался, опилками, что ли?
Скитер воздержался от упоминания о том, что у многих обитателей ВВ-86 нету и этого.
- Ну, не жировал, конечно, но, в общем, прожить можно.
Отставной разведчик только фыркнул.
- Могу себе представить, каково тебе приходилось. Я тебе вот что скажу, Джексон. Сейчас мы с тобой пройдем ко мне в офис и заполним все бумажки. Я беру тебя на испытательный срок.., на месяц, скажем. Специальным консультантом по вопросам безопасности "Замка Эдо". Время работы назначишь себе сам - не меньше восьми часов в день. Начнем с двенадцати долларов в час. В конце месяца посмотрим на твой урожай и решим насчет продолжения на постоянной основе.
Скитер сделал отчаянную попытку удержать свою челюсть от сползания вниз, до самого пола, и потерпел неудачу.
Внезапная, прямо-таки ослепительная улыбка Кита привела бы в ужас любого.
- Разве найдется лучший способ поймать мошенника, чем натравить на него другого такого же, а? Бог мой, Скитер, тридцать одно задержание за неделю ?Да наша Безопасность за прошлый год стольких не поймала! Я не хочу сказать ничего плохого про Майка или его парней, но ты лишний раз доказал, что грязные трюки лучше всего распознает тот, кто сам ими пользовался.
Кит отодвинул стул и поднялся.
- Идем, Скитер. Я познакомлю тебя с личным секретарем. Робби Эймс славный парень, он покажет тебе, что у нас к чему. А потом ступай домой и отоспись. Завтра утром я хотел бы прогуляться с тобой по Общему. Пусть все немного поуляжется, а там мы посмотрим, с чем нам предстоит воевать - пока Кеддрик на станции. И если честно, мне интересно посмотреть тебя в деле. Может, нам удастся затесаться в толпу у Британских Врат перед их открытием. Такое событие наверняка привлечет не одного карманника. Мы можем выработать стратегию - вроде того, держаться ли тебе при "Замке Эдо" или выслеживать потенциальных воров на месте...
Скитер все еще испытывал затруднения со своей челюстью.
- Ну да, и потом нужно еще пройти все необходимые формальности с этими уродами в Безопасности. Я переговорю со своим тамошним приятелем насчет этого. - Он ехидно усмехнулся. - Когда об этом узнает Майк Бенсон, его удар хватит.
До Скитера Джексона вдруг дошло, что, как бы Кит ни развлекался пикантностью ситуации, предложение его совершенно серьезно. Впервые со времени его возвращения из Монголии ему доверял кто-то, кроме выходцев из Нижнего Времени. На опасно долгое мгновение он ослеп, а горло его перехватило с такой силой, что он едва не задохнулся. А потом он тоже встал и хрипло откашлялся.
- Ты об этом не пожалеешь, Кит. Клянусь Господом, не пожалеешь.
- Надеюсь. - Впрочем, произнося это, Кит ухмылялся. В первый раз за все время знакомства с Китом Карсоном его угроза не привела Скитера в ужас. Кит протянул руку, и Скитер крепко сжал ее, неожиданно для самого себя заметив, что тоже улыбается до ушей.
Бог мой, думал он, следом за Китом Карсоном выходя из "Шелковичного Червя". Личный детектив! Кита Карсона, некогда обещавшего вышвырнуть его в нестабильные Врата, лишив предварительно некоторых существенных частей тела...
Да, Ла-Ла-Ландия никогда не будет той, что прежде!
Он не был, правда, уверен в том, что станция Шангри-Ла сумеет оправиться от такого потрясения.

***

Восемь долгих дней оставалась Джина Николь Кеддрик взаперти в каморке над скрипучей деревянной лестницей. Она смотрела в окно на унылый, закопченный мир лондонского Спитафилдз. Сил ей не хватало даже доплестись до кухни. От снадобий доктора Минделя ее тянуло в сон, и она тревожилась, не повредят ли они растущей в ней новой жизни, но пулевое ранение требовало лечения, да и просто не хватало энергии на бесполезные споры.
Силы понемногу начинали возвращаться к ней - и, по мере того, как заживала рана от пули на голове, к ней возвращалось неугомонное побуждение делать хоть что-нибудь. Не могла же она сидеть до конца своих дней у окна, наряженная под джентльмена викторианской эпохи, в почти непонятном ей мире. И потом: кровь Карла взывала к отмщению. Карла и тети Касси, убитых наймитами ее собственного отца. Проснувшись утром восьмого дня своего пребывания в Лондоне, Джина вдруг поняла, что должна как-то остановить отца. Она долго лежала, глядя в потолок - белый, но в разводах от протекающей крыши; по требованию Ноа крышу уже залатали, но ржавые потеки на потолке остались. Оставался еще один вопрос: с чего начать.
Первым делом, конечно, ей нужно было выжить. Впрочем, и за этим занятием она могла бы сделать довольно много. И первое, что пришло ей в голову, - это необходимость отыскать Йаниру Кассондру. Она чуть двинула головой, и повязка, наложенная доктором Минделем в месте, где прошла по касательной пуля, навела на другую мысль, от которой ее бросило в дрожь. Ведь стрелял в нее не один из нанятых папочкой убийц. Это сделал кто-то из местных. Урожденный лондонец, который сначала спас Джине жизнь и только потом оценил возможности, которые открывал необычный дар Йаниры. В результате ее спаситель хладнокровно выстрелил в нее и исчез в этом проклятом желтом дожде - исчез, захватив с собой Кассондру Эфесскую.
Наконец по деревянным ступенькам за дверью загрохотали чьи-то шаги. Джина села, отбросив на время свои мрачные размышления. В спальне показался сначала поднос с завтраком, а уже потом улыбающееся лицо Ноа Армстро.
- Доброе утро.
- Доброе утро, Ноа. - Джина так и не поняла пока, к какому полу принадлежит детектив; впрочем, это было не так уж и важно. Она была обязана Армстро жизнью - и уже не раз и не два. Если бы тетя Касси не наняла перед смертью самого лучшего детектива в Нью-Йорке...
- Ты сегодня выглядишь лучше, детка. - Серые глаза Ноа потеплели от улыбки. На детективе было длинное викторианское платье и простой коричневый жакет, лет десять как вышедший из моды, с высоким накрахмаленным воротничком, закрывавшим горло Ноа так, что невозможно было сказать, имеется у него адамово яблоко или нет. На голове красовался парик из настоящих волос, собранных на затылке в тугой узел. - Проголодалась?
Она кивнула:
- Немножко.
- Вот и хорошо.
Завтрак оказался горячим и сытным: тост намазан маслом ровно настолько, насколько нужно; бекон поджарен с корочкой. От кружки с чаем исходил ароматный пар.
- Ноа? - тихо спросила Джина несколько минут спустя.
- Да, детка?
- Нам нужно найти Йаниру.
- Мы с Маркусом занимаемся этим. - Голос Ноа звучал уверенно. - Ты останешься здесь. Тут ты в безопасности.
- Но...
- Нет. - Взгляд холодных, серых глаз детектива сделался твердым как мрамор, отбивающим всякую охоту спорить. - Ты представляешь собой слишком большую ценность, Джина, чтобы тобой рисковать. И в последний раз, когда ты находилась вне этого дома, ты была на волосок от смерти. - Рука Ноа коснулась повязки на ее голове. - Слава Богу, рана почти зажила. И даже без инфекции, что само по себе почти чудо.
Губы у Джины чуть дернулись.
- Ну еще бы: то-то вы мне всю голову карболкой залили.
К уголкам глаз Ноа сбежались морщинки.
- Чистота - залог здоровья, вот как здесь говорят. Как бы то ни было, мне бы не хотелось еще раз рисковать, подставляя тебя под пули.
Она подумала, не стоит ли поспорить с этим, поняла, что все равно слишком слаба, чтобы делать что-то, и решила покориться - по крайней мере на время. Может, она придумает какой-нибудь способ помочь, не выходя из дома?
- Что делаете вы с Маркусом? - спросила она вместо этого. - Чтобы найти ее?
Ответом был вздох Ноа от окна. Уголки рта детектива чуть заметно опустились.
- Мы знаем, что мужчина, унесший ее, - врач и человек состоятельный. Достаточно состоятельный, чтобы носить шелковый цилиндр и дорогое каракулевое пальто. Он свой в районе Королевской Оперы и "Ковент-Гардена", но явно знаком и с улицами Сохо. Знаком достаточно, чтобы с легкостью затеряться в этом лабиринте переулков. Если придется, я проверю личность всех до единого лондонских врачей. - Рука Ноа снова мягко коснулась щеки Джины. - Не переживай, детка. Мы выясним, кто он, и вернем ее.
Джина прикусила губу. Если.., нет, надо думать - когда они наконец спасут Йаниру, она придет в этот дом в ожидании счастливой встречи со своей семьей и обнаружит, что для детей ее прошло уже целых три года...
Джина и сама еще не до конца оправилась от этого потрясения.
Ноа пришлось оставаться во времени Врат Дикого Запада до самого прибытия Джины сквозь Британские Врата - три года спустя после 1885 года в Денвере. Помнят ли еще маленькие дочурки Йаниры свою мать? Если они вообще найдут Йаниру... Лондон конца девятнадцатого века представлял собой подавляюще огромный, расползающийся во все стороны город, пять миллионов жителей которого обитали кто во дворцах, кто в сточных канавах. Площадь поисков привела бы в уныние даже самого закоренелого оптимиста.
За окном раздались злобные выкрики, словно ссорились соседи. Джина с тревогой переводила взгляд с окна на Ноа и обратно.
- Что происходит?
Детектив подошел к окну, выглянул и нахмурился.
- Сволочи.
- В чем дело? - резко спросила она, делая попытку подняться.
- Шайка безработной портовой швали напала на доктора Минделя.
Грязные ругательства и антисемитские угрозы били в окна словно булыжники. Хорошо хоть, это не отряд убийц из Верхнего Времени явился за ними. Джина устало откинулась на подушки, пытаясь унять дрожь.
- Но почему? Доктор Миндель - один из добрейших людей, которых я знаю.
Губы у Ноа сердито сжались над воротничком вышедшего из моды жакета.
- Дело в том, что только что на Хэнбери-стрит нашли Энни Чапмен. А рядом с ней, в чане с водой - кожаный передник. Половина Ист-Энда уверена сейчас в том, что убил ее какой-то еврей-сапожник. - Джина непроизвольно ахнула; детектив оглянулся и встретился с ней взглядом. - Привыкай к этому, детка. Ист-Энд готов взорваться. Вспышка антисемитизма подогревается здесь тем, что все уверены: этих женщин убил чужеземец. Вот еще одна причина, по которой я не хочу выпускать тебя из дома. Ты загримирована под мужчину, Джина, да еще под мужчину с заграничной внешностью. На протяжении нескольких следующих месяцев эти портовые хулиганы сделают жизнь для иноземцев в этих кварталах чертовски опасной. Поверь мне, тебе слишком рискованно высовываться.
Джина с усилием сглотнула, прислушиваясь к отвратительным крикам с улицы. Она не привыкла к такой ненависти, к ничем не прикрытой предубежденности. Она коснулась рукой живота, где рос ребенок Карла, и поняла, что не имеет права рисковать собой. По крайней мере сейчас. Настанет день, и ее отец ответит за все, что натворил, исковеркав ей жизнь, изрешетив пулями Карла и тетю Касси... Но пока ей нужно выжить.
Никогда еще она не ненавидела необходимость так сильно.

***

Перед Ронишей Аззан стояла проблема - мало не покажется.
Сидя в кабинете Булла Моргана высоко над снежными ущельями Гималаев, она готовилась к поединку с самым влиятельным - и опасным - политиком эпохи, а босс ее сидел в кутузке, на станции хозяйничали террористы. Рониша покосилась на Гренвилла Бакстера, старшего менеджера "Путешествий во Времени" на ВВ-86, с которым ее объединяло масайское происхождение. В который раз ее посещала мысль, не сделала ли она самой большой ошибки за всю свою карьеру.
- Ты с ума сошла? - прошипел Бакс, когда загудел лифт, поднимая в директорский кабинет первую партию репортеров. - Надо же: допустить чертовых газетчиков на встречу с этим психом!
Рониша уверенно встретила взгляд управляющего - она была одним из немногих обитателей станции Шангри-Ла, способных смотреть в глаза Баксу, не задирая при этом головы.
- Просто эта встреча должна проходить на людях. И ты знаешь почему.
Верзила-менеджер недовольно сжал губы.
- Булл тоже встретился с ним на людях! - Слова эти по вполне понятной причине прозвучали с горечью.
- Да, на людях! - Можно подумать, она не понимает всей сложности ситуации! - Булл встретился с ним на людях. Но я - не Булл Морган. А Булл Морган - не я.
Почти механическим движением она смахнула невидимую пылинку со своего яркого наряда - в разноцветных африканских узорах, нанесенных не на обычную бумажную ткань, но на дорогой шелк, - и тряхнула головой, рассыпав по плечам с три фута туго заплетенных косичками волос - по большей части собственных. В дополнение к своему росту Рониша носила туфли на четырехдюймовых шпильках. До сих пор ей еще не встречался мужчина, с кем она не смогла бы справиться. Для этого ей, как правило, хватало полуминутной подготовки и рукопожатия, вслед за чем она обыгрывала его в его же собственной игре и на любом поле - за столом переговоров или в спальне.
Рониша Аззан гордилась своей масайской кровью, и в данную минуту эта кровь оставалась ее единственным оружием. Масаи славятся как непревзойденные охотники на львов. И самый большой и опасный во всей Вселенной лев-людоед забрался в ее крааль. Рониша улыбнулась, и улыбка ее не обещала ничего хорошего. Как заместитель управляющего станцией, Рониша Аззан не собиралась быть ни у кого шестеркой - факт, который сенатору Джону Полу Кеддрику еще предстояло узнать. Если, конечно, Рониша сможет при этом унять дрожь в коленях.
Долгую секунду Гренвилл Бакстер молча смотрел на нее, сдвинув брови. Потом смысл ее слов дошел до него, и он улыбнулся. Не то чтобы слишком весело, но все же улыбнулся.
- Женщина, ты зарываешь свои таланты в землю здесь, на станции. С твоими-то способностями ты могла бы купаться в деньгах в каком-нибудь более приятном месте.
- Это вряд ли. Должен же кто-то выполнить эту работу. - Дверь лифта с мелодичным звоном отворилась, выпустив из кабины кучку репортеров. Большая часть их почти сразу же застыла, с разинутым ртом глядя на нее. Все они прибыли из Верхнего Времени с сенатором, так что встречаться с ней им еще не доводилось. Она поднялась из своего кресла за столом Булла.
- Добро пожаловать на ВВ-восемьдесят шесть. Рониша Аззан, заместитель управляющего станцией. Размещайтесь прямо здесь, вдоль вон той стены. Рада помочь вам. Если у вас возникнут вопросы с подключением проводов, мой помощник подскажет вам. Берни, проследи за тем, чтобы наши гости получили все, что им необходимо. Нет, мне очень жаль, но я не буду делать никаких заявлений до прихода сенатора...
Краем глаза она заметила, как Бакс покачал головой.
- Ронни, - донесся до нее его шепот. - Надеюсь, ты знаешь, что делаешь.
В глубине души - в тех ее глубинах, куда она не допускала абсолютно никого, - Рониша тоже надеялась на это.
Сенатор Джон Кеддрик появился спустя десять минут. Двери лифта снова тренькнули и раздвинулись, открыв взгляду краснорожего врага с красными же от слезоточивого газа глазами. Рониша Аззан прищурилась, пока сенатор на долю секунды застыл на пороге лифтовой кабины, ослепленный вспышками фотокамер, бликами объективов и частоколом микрофонов. Сенатор явно рассчитывал иметь дело с надлежащим образом запуганным и трепещущим заместителем управляющего. Пресс-конференции в прямом эфире он, во всяком случае, не ожидал никак.
Когда его потрясенный взгляд наконец уперся в Ронишу, двери лифта сделали попытку автоматически закрыться. Во избежание спуска обратно в Общий сенатору пришлось совершить не совсем солидный прыжок вперед. Уже за его спиной кто-то из служащих перехватил дверь и снова отворил ее. Кеддрик ринулся вперед в потрясенной тишине, оторвавшись от свиты из референтов и вооруженных до зубов федеральных агентов. Сенатор решительно, хотя не слишком успешно пытался не обращать внимания на электризующее присутствие прессы.
Рониша сочла это удачным моментом для начала атаки.
- Сенатор Кеддрик, - холодно произнесла она, - добро пожаловать на восемьдесят шестой Вокзал Времени. Рониша Аззан, заместитель управляющего. Это - Гренвилл Бакстер, генеральный представитель "Путешествий во Времени". Позвольте от имени станции Шангри-Ла принести вам искренние соболезнования с постигшими вашу семью утратами. Тем не менее, - тут она подпустила в свой голос немного стали, - в соответствии с законами Верхнего Времени, гарантирующими безопасность вокзалов времени, их персонала и посетителей, я вынуждена напомнить вам о необходимости их безусловного соблюдения всеми без исключения.
Глаза Кеддрика слегка расширились, потом опасно сощурились.
Рониша не ослабляла натиск.
- Междувременными законами категорически запрещается организация беспорядков, а также пронос на вокзалы времени и распыление в их атмосфере запрещенных химических веществ, причем касается этот запрет как частных лиц, так и представителей правопорядка. - Она смерила взглядом маршалов - те судорожно стискивали в лапах короткоствольные полицейские ружья и глядели на нее как на опасного хищника. Похоже, они не особенно заботились о соблюдении законов и по ту сторону Главных Врат.
Она снова повернулась к Кеддрику.
- Законом также запрещается умышленно подвергать опасности жизнь и имущество посетителей и постоянных жителей вокзала. Ваши, сенатор, действия уже подвергли риску жизни нескольких сотен невинных людей на станции Шангри-Ла. Вы также нанесли ущерб нескольким единственным в мире популяциям редких, охраняемых законом видов доисторических птиц и летающих ящеров. Если хотя бы одно из этих животных погибнет, вам грозит серьезное судебное разбирательство. Этот вокзал не может и не будет рисковать повторением инцидентов, вызванных вами со времени вашего прибытия сюда. Надеюсь, я достаточно ясно обрисовала вам ситуацию? - Не дав сенатору произнести ничего более внятного, нежели бульканье и брызганье слюной, она продолжала наступать. - Пойдем дальше. Что именно привело вас на мой Вокзал Времени? Прошу вас иметь в виду, что ваши ответы записываются для публикации. Или для суда. - Она благосклонно кивнула в сторону совершенно завороженных происходящим репортеров, игнорируя при этом присутствие разъяренных маршалов с их пушками.
- Насколько я понимаю, - произнес сенатор Джон Кеддрик очень тихо, но от этого не менее угрожающе, - вы намерены посадить в тюрьму меня?
Рониша выпрямилась во весь свой рост - плюс шпильки - и заставила себя улыбнуться сенатору прямо в его взбешенные серые глаза - сверху вниз при разнице роста в семь дюймов.
- Ни в коем случае, сенатор. Однако надеюсь, вы понимаете: в первую очередь меня заботит безопасность этого вокзала, его жителей и гостей. Я не могу допустить на ВВ-восемьдесят шесть никаких ситуаций, способных угрожать жизни людей или охраняемых законом животных, какими бы благими побуждениями это ни оправдывалось. Полагаю, вам это должно быть понятно лучше, чем кому бы то ни было?
Она ясно читала в его глазах, полных ярости и потрясения, слова: "Ах ты, проклятая черномазая сука..." Что ж, от этого ее холодная ненависть к нему не стала меньше. И тут он провел рукой по глазам - рука заметно дрожала.
- Прошу прощения, мисс Аззан, - произнес он слабым голосом. - Боюсь, я сегодня немного не в себе... Видите ли, мне недавно сообщили, что "Ансар-Меджлис" притащил мою девочку на эту станцию. И, поскольку в прессе говорилось о продолжающихся на ВВ-восемьдесят шесть беспорядках и убийствах, вполне естественным моим побуждением было захватить с собой федеральных маршалов.
Ой-ой... В голове у нее настойчиво звенел тревожный звоночек. Если похитители Джины Кеддрик протащили ее сквозь какие-нибудь Врата ВВ-86, то дела еще хуже, чем ей представлялось. Человеку вроде Джона Кеддрика не потребуется других аргументов, чтобы закрыть их к чертовой матери. И он, зараза, здорово умеет играть на прессу...
Что ж, поиграем в его игры. Она заботливо взяла сенатора за руку и усадила в кресло.
- Прошу вас, сенатор, садитесь. Нам-то с вами незачем враждовать. Все на ВВ-восемьдесят шесть глубоко сочувствуют вашим страданиям. - Джон Кеддрик не единственный в этом помещении владел искусством играть на прессу. В конце концов, не просто же так она внучка Коралиши Аззан! - Берни, будьте добры: стакан скотча с содовой для сенатора.
Секретарь немедленно исполнил приказание, и Кеддрик сделал большой глоток; рука его, державшая стакан, продолжала заметно трястись. С минуту Рониша продолжала заботливо смотреть на него.
- А теперь, сенатор, почему бы вам не поделиться с нами, что именно такого вы узнали, что привело вас к нам? Скажите нам, чтобы мы могли помочь.
Она села в кресло Булла Моргана и приготовилась слушать, включив планшет, передающий ее рукописные заметки напрямую в компьютер. Камеры под потолком бесшумно нацелились на них; вспышки репортерских блицев вспыхивали в их объективах.

Оглавление 1 Следующая страница


Дом, который построил Джек

- Десять дней назад, - с тяжелым вздохом начал сенатор, - мою семью потрясла трагедия. Новая. Должно быть, вам известно, что несколько лет назад я потерял жену? Пьяный водитель столкнулся с ее машиной, когда она спешила на день рождения моей дочери, Джины... - Он заморгал; глаза его покраснели и заслезились, что, однако, можно было приписать остаточному действию слезоточивого газа. - Мы с дочерью так и не свыклись с этим, особенно бедняжка Джина: она была совсем еще юна, когда ее мать погибла, Сестра моей жены, Касси Тайрол, стала ей второй матерью. Джина Николь восхищалась своей теткой. Она хотела стать актрисой, как Касси, обучалась кинорежиссуре... - Он помолчал и трясущимися пальцами вытер глаза. - В день, когда Касси погибла, Джина встречалась с ней в нью-йоркском ресторане. Касси прилетела из Нью-Голливуда повидать ее. На нее напали...
Рониша знала уже о террористическом акте в Нью-Йорке.
- Да, я слышала. "Ансар-Меджлис".
- Это чертово "Братство" психов! - взорвался Кеддрик. - Они объявили открытую войну Храмам Владычицы Небесной. Я уже не первый год пытался убедить Конгресс, что что-нибудь в этом роде неминуемо произойдет, если они будут разрешать всякому сброду из Нижнего Времени толпами валить на вокзалы времени... - Он тряхнул головой. - Понимаете, Касси очень увлеклась идеями Храма, публично выступала в его поддержку. Ее последний фильм посвящался Храму. Он имел оглушительный успех, и она передала всю прибыль храмовникам.., и вот это Братство... - Он осекся; из глаз его лились слезы.
Джону Кеддрику стоило видимых усилий взять себя в руки.
- Они натравили на бедную Касси целую шайку своих убийц. Расстреляли ее прямо там, в ресторане. Джина исчезла, похищенная "Ансар-Меджлисом". ФБР, разумеется, занимается этим делом, пытается найти вожаков "Ансар-Меджлиса" в Нью-Йорке, но я все равно нанял детектива, очень хорошего детектива. Сид Кедермен пытается проследить возможные перемещения моей дочери после того нападения в ресторане. Мистер Кедермен полагает, что похитители насильно доставили Джину на ВВ-восемьдесят шесть. С банковского счета Джины сняты все деньги, содержимое ее ячейки также забрали в тот же день, когда была убита ее тетка.
Он наконец поднял взгляд и посмотрел в глаза Ронише.
- Некоторые ее друзья по колледжу считают, что Джина со своей соседкой по комнате планировали путешествие вниз по времени. Разумеется, я категорически возражал против подобного шага. Все же не исключено, что она заказала билеты и фальшивое удостоверение личности - нелегально, конечно, так чтобы я не узнал об этом. Джина всю жизнь бредила кино, как ее тетка, - мечтала снимать исторически точные фильмы. Видит Бог, возможно, это она и задумывала - купить билет на путешествие во времени, чтобы снять какой-то дурацкий фильм. В общем, я пустил Сида Кедермена по ее следу.
Когда похитители из "Ансар-Меджлиса" заставили Джину снять для них деньги со своего банковского счета, они обнаружили ее билеты и фальшивые документы. Воспользовавшись ими, они заставили ее прибыть сюда - так им удалось ускользнуть из Нью-Йорка незамеченными. Но хотя мы знаем, что они отправились сюда, и нам известны имена, на которые сделаны купленные ею в Нью-Йорке год назад фальшивые документы, мы все же не знаем, сквозь какие Врата они могли отправиться дальше. Никто из друзей Джины не имеет ни малейшего представления о том, какое место и в какой эпохе она намеревалась посетить, и мы так и не смогли обнаружить подпольного дельца, продавшего ей билеты на путешествие во времени. Во всяком случае, это не тот, что продавал ей поддельные документы.
Джон Кеддрик допил остатки виски из своего стакана и наклонился вперед.
- Так вот, мисс Аззан, мои желания предельно просты. Я хочу вернуть свою дочь живой и невредимой, чего бы это ни стоило. - От металла, прозвучавшего в его голосе, по спине Рониши пробежал неприятный холодок. - Я полагаю, вы поверите мне, если я скажу, что внимательно следил за сообщениями о беспорядках, похищениях и убийствах на этой станции. И если с моей девочкой случится хоть что-нибудь на этом Богом проклятом вокзале или за какими-либо его Вратами, клянусь, я использую всю свою власть и влияние, чтобы его прикрыли раз и навсегда. И вы можете не сомневаться, мисс Аззан, эти федеральные маршалы, не колеблясь, застрелят вас, если этого потребует обстановка.
Рониша опустила руку на колено и незаметно нажала на кнопку под столом у Булла, включив сигнал тревоги в офисе вокзальных сил Безопасности. Ей необходимо было присутствие Майка Бенсона, и она кляла себя на чем свет стоит, что не вызвала его раньше.
- Сенатор... - Ей пришлось сделать над собой усилие, чтобы голос ее продолжал звучать ровно. - Мне кажется, все в этом помещении понимают, насколько серьезна ситуация. К счастью, у нас в руках находятся нити, ведущие к тем террористам, которых вы хотите выследить. Нам удалось арестовать ряд их вожаков, так что мы в курсе дальнейших планов "Ансар-Меджлиса". Наши агенты безопасности в настоящий момент разрабатывают эту информацию, с тем чтобы арестовать членов верховного руководства "Ансар-Меджлиса", прибывших сегодня сквозь Главные Врата.
Кеддрик широко раскрыл глаза.
- У вас имеется информация об их планах? - переспросил он голосом, срывающимся от изумления.
- Да, имеется. Несколько проживающих на станции выходцев из Нижнего Времени обнаружили заговор, вступили в бой с террористами и захватили их. Благодаря этим выходцам из Нижнего Времени у нас теперь достаточно информации для срыва всей операции "Ансар-Меджлиса" и ареста всех ее участников.
Глаза Кеддрика потемнели от шока.
- Боже мой! Право же, это.., это невероятно! Но это все еще не говорит нам ничего о том, где Джина. - Потрясение сменилось хорошо просчитанной враждебностью.
- Нет, не говорит, - согласилась она, лихорадочно размышляя и оттягивая время. "Шевели же своей задницей, Бенсон, ты мне нужен!" Она выложила козырь, который должен был оказаться решающим. - Однако, поскольку мы имеем дело с международным и междувременным терроризмом, мне кажется, имеет смысл обратиться к третьей, незаинтересованной стороне, способной произвести объективное расследование. Я ни в коем случае не желаю создать впечатление, будто этому вокзалу есть, что скрывать. И я не сомневаюсь, вы тоже не заинтересованы в том, чтобы расследование приобрело видимость личной мести.
Мало кому из репортеров удалось удержаться от потрясенного "ах!".
Сенатор Кеддрик испепелял ее разъяренным взглядом; шея его опасно побагровела.
- Конечно же, - добавила Рониша, - мы понимаем, что ничего подобного нет в помине. Но уж вам-то наверняка известно, насколько не правильно нас могут понимать сторонние зрители. Общество имеет право знать правду и получать ее законным образом. Спасибо вам, сенатор, за то, что вы настаиваете на независимом расследовании незаинтересованных специалистов. Если я правильно помню законы о междувременной деятельности, это расследование подпадает под руководство Гаагского Междувременного Суда. В этой связи я предлагаю направить представителя Бюро Допуска к Вратам Времени сквозь Главные Врата в следующее же их открытие, с тем чтобы он потребовал немедленной посылки сюда независимой группы следователей из Гааги.
Они схлестнулись взглядами через стол. Она только что заполучила смертельного врага и понимала это; впрочем, Джон Кеддрик вступил в это помещение, уже будучи смертельным врагом, так что, предложив поручить расследование независимой бригаде, она ничего не потеряла. В нормальных условиях расследование Междувременного Суда в Гааге было последним, чего желал бы любой на этой станции. Дотошные чиновники МВСГ закрывали вокзалы и за менее значительные нарушения, переподчиняя их напрямую Суду до тех пор, пока новое руководство не продемонстрирует готовность и способность следовать последним точкам над i законов.
Однако нынешние условия никак нельзя было назвать нормальными.
Она сражалась за само существование вокзала. Сенатор Кеддрик неохотно кивнул, хотя в глазах его продолжал полыхать злобный огонь.
- Конечно, мисс Аззан. Я никогда не собирался вершить здесь самосуд, хотя, разумеется, потребую, чтобы Гаага приступала к действиям немедленно. Однако пока я здесь, никто не запрещает мне собирать факты.
Она никак не могла помешать ему в этом, разве что упрятать его в кутузку, что вряд ли повысило бы репутацию станции в глазах общественности. Поэтому Рониша просто величественно кивнула.
- Хорошо, сенатор. Вы говорили насчет фальшивых удостоверений личности, приобретенных вашей дочерью? Раз так, она и ее похитители путешествуют под чужими именами. Какими именно? Любая информация, которой вы нас можете снабдить, окажет неоценимую помощь в их обнаружении.
- Да, разумеется. - Сенатор порылся в кармане, достал оттуда мини-диск и протянул ей. Стоило Ронише взять конверт, как зазвонил телефон на углу стола Булла. В притихшем помещении звонок прозвучал особенно резко. Рониша покосилась на аппарат с сосущим ощущением пустоты внутри. Кто бы ни звонил ей, он не мог не знать, насколько серьезную встречу она проводит.
- Извините меня, пожалуйста. - Она сняла трубку. - Кабинет управляющего, Аззан на проводе. Постарайтесь порадовать меня чем-нибудь.
- Ронни, это Майк Бенсон! - Шефу вокзальной службы Безопасности приходилось напрягать голос, чтобы перекричать шум. - Мы тут накрыли верхушку "Ансар-Меджлиса".
- С ума сойти, - с облегчением вздохнула она.
- Ваш вызов остается в силе?
- Да, будьте так добры.
- Сейчас буду.
Она повесила трубку и повернулась к затихшей в ожидании толпе.
- Так, - сказала она, мило улыбнувшись. - На чем мы остановились, сенатор? Вы, кажется, собирались дать нам информацию о фальшивых бумагах вашей дочери?
Долгое мгновение Кеддрик смотрел на нее, явно ожидая объяснений по поводу перебившего их звонка. Так и не дождавшись, он еще раз испепелил ее взглядом, хотя голос его, когда он заговорил, звучал довольно сдержанно.
- На этом диске все, что нам удалось пока выяснить. Мистер Кедермен полагает, что главарь "Ансар-Меджлиса", пронырливый двуполый тип, действующий под именем Ноа Армстро, использовал одно из фальшивых удостоверений Джины для того, чтобы доставить мою дочь сюда. Возможно, похититель Джины путешествует под именем Бенни Катлина.
Сидевший в противоположном углу кабинета Гренвилл Бакстер встал с места, подошел к ближнему от него компьютеру и вызвал на монитор регистрационные данные Бюро о прохождении Врат.
- Возможно, сенатор, - предположила Рониша, - вы могли бы дать нам некоторое представление об интересах и привычках вашей дочери? Все, что мы можем узнать о Джине, о том, как она рассуждает, как может вести себя в стрессовой ситуации, повышает шансы найти ее.
- Да, конечно. Я захватил с собой еще кое-какие вещи помимо этого диска. - Сенатор Кеддрик повернулся к своему референту, который тотчас подлетел к его креслу. - Принесите нам ее биографические данные. И еще фотографии этого ублюдка, Армстро.
Пока Бакс работал с компьютером, взмокший от волнения сенаторский референт раздал одинаковые папки: сначала Ронише и представителю "Путешествий во Времени", потом репортерам, налетевшим на них подобно косяку пираний. В папке находились несколько относительно свежих фотографий Джины Кеддрик, а также снимок террориста из "Ансар-Меджлиса", Ноа Армстро. Рониша вдруг поняла, почему сенатор принял Скитера Джексона за похитителя своей дочери. Конечно, анфас они лишь отдаленно напоминали друг друга, но некоторое сходство в строении черепа, в цвете волос и кожи, несомненно, имелось. Со спины или под острым углом их вполне можно было спутать. Еще один листок бумаги, прилагавшийся к фотографиям, содержал описание привычек, поведения, интересов и хобби Джины Кеддрик.
У противоположной стены переполненного кабинета Гренвилл Бакстер оторвался от компьютера, просмотрел фотографии и прокашлялся.
- Я нашел регистрационные данные Бенни Катлина, но, боюсь, у нас возникает новая проблема - более сложная, чем просто слежка за Бенни Катлином в Лондоне.
Взгляд Джона Кеддрика, казалось, мог убить на месте.
- О чем это вы говорите?
Бакс помахал в воздухе фотографией Ноа Армстро.
- Вот это.
- Что "это" ?
Представитель "Путешествий во Времени" помолчал. Потом сделал глубокий вдох, будто собирался броситься к ближайшему выходу. Рониша Аззан не имела ни малейшего представления о том, какова будет дурная новость, но почему-то совершенно не сомневалась в том, что она ей не понравится.
И Гренвилл Бакстер ее не разочаровал.
- Ну, видите ли, сенатор... - Он еще раз покосился на карточку. - Эта фотография похитителя вашей дочери... Это не Бенни Катлин.

Глава 2

Из всех историков, криминалистов и журналистов, которым посчастливилось завоевать место в составе группы наблюдателей, никто не был настроен раскрыть тайну Потрошителя так целеустремленно, как Доминика Нозетт. А уж по части профессиональной бесцеремонности никто и пальца ее не стоил. Ну, за возможным исключением ее партнера, Гая Пендергаста. Пендергаст устраивал Доминику на все сто, поскольку ему удалось то, что не удалось со времени их прибытия в Лондон никому другому. Он единственный догадался, кто такой Джек-Потрошитель. Таинственный доктор, наставлявший безумного Джеймса Мейбрика, и был, несомненно, главой, мозгами и вдохновителем этой банды из двух человек, вошедшей в историю как Джек-Потрошитель. И Доминика не желала упускать возможности въехать в историю на фалдах плаща этого лондонского врача-убийцы.
- Его зовут Джон Лахли, - шепотом выдохнул Гай, когда они со своим багажом выскользнули из Сполдергейт-Хауса, а вместе с этим из-под опеки своих гидов во времени. - Он врач, изучивший оккультизм, родом из Ист-Энда. Теперь он перебрался в Сохо, это к западу от Уайтчепла. Он и есть тот, кого мы ищем, ручаюсь своей репутацией. Называет свой дом "Тибором", обрати внимание. Тем самым словом, которое использовал наш загадочный Потрошитель в ночь убийства Полли Николз. - Пендергаст тихо засмеялся. - А эти безмозглые идиоты, что были со мной, так прилипли к тому ирландцу, Уильяму Батлеру Йетсу, что вообще ничего не заметили!
Джон Лахли, как удалось выяснить, был связан с королевской семьей - через внука королевы, принца Альберта Виктора Кристиана Эдуарда. И сам Джон Лахли родился в Уайтчепле, на Миддлсекс-стрит, что объясняло хорошее знакомство Потрошителя с географией местных улиц. Он посещал приходскую школу для бедных, а медицинское образование получил в Шотландии. Известный некогда в Ист-Энде как Джонни Анубис, медиум и недорогой оккультист, д-р Джон Лахли теперь читал лекции по месмеризму и другим оккультным дисциплинам широкому кругу слушателей из лучших лондонских домов. Он являлся действительным членом Теософического общества - почтенный врач с приемной на Кливленд-стрит. Одним словом, образцовый подданный Ее Величества.
Вот в общем-то и все, что Доминике Нозетт и Гаю Пендергасту удалось пока выяснить, действуя самостоятельно, без назойливой опеки перестраховщиков из "Путешествий во Времени", следивших за каждым их шагом. Но зачем было Джону Лахли сотрудничать с Джеймсом Мейбриком в убийстве ист-эндских шлюх, и что именно содержали те письма, которые эта пара тщательно отслеживала, убивая их обладательниц с целью сохранения какой-то темной и явно чрезвычайно важной тайны, - на этот счет у Доминики Нозетт не было ни малейшего представления. Именно это она и намерилась выяснить.
Одна видеозапись Лахли, которую они ухитрились сделать, уже стоила целого состояния. Кадры Лахли в обществе молодого принца, кадры его же в компании с пока еще малоизвестным Алистером Кроули, с основателями магического ордена "Золотой Зари", Мэттерсом и Уайтом, а также со многими другими. Был ли кто-либо из этих оккультистов вовлечен в историю с письмами, Доминика тоже не знала, но рассчитывала узнать.
- Мы наверняка выиграем эту премию Карсона за историческое видео! - заявила она Гаю Пендергасту, выходя вместе с ним из квартиры, которую они сняли в Сохо. - Лахли нанесет новый удар тридцатого сентября. В ночь двойного убийства...
- Из чего следует, что Элизабет Страйд и Кэтрин Эддоуз должны обладать письмами, которые он ищет!
- Вот именно. А Мэри Келли - еще одним. Слушай, Гай... - Доминика задумчиво замолчала, искоса поглядывая на своего партнера. - Как у тебя с карманными кражами?
- Карманными кражами? - переспросил он, удивленно сдвинув брови. Она улыбнулась:
- Видишь ли, до меня вдруг дошло, что мы могли бы заполучить ключ ко всей этой истории, завладей мы хоть одним из этих писем. Не обязательно надолго - ровно настолько, чтобы успеть сфотографировать. Потом мы сунем его обратно в карман, откуда ты его стырил, задолго до убийства Страйд и Эддоуз. Все, что нам останется делать после, - это следовать за Лахли с момента двойного убийства. Отснимем все это и спокойно заберем свою Карсоновскую премию. Вместе с намереньем количеством денег, - с хитрым видом договорила она.
Гай Пендергаст медленно расплылся в улыбке.
- Доминика, детка моя, ты просто гениальна.
- Еще бы не гениальна! Я не была бы там, где я есть, будь я дурой. Теперь нам нужно отыскать Страйд - Кэтрин Эддоуз перебралась из Лондона в Кент на уборку хмеля. Забавно было бы снять на видео Эддоуз за уборкой урожая... - Она нахмурилась. - А знаешь, все это довольно логично. Если она владеет чем-то, настолько ценным, что Лахли идет ради этого на убийство, то женщина вроде Кэтрин Эддоуз обязательно попыталась бы обратить эту ценность в наличные. Она так часто выклянчивала деньги у своей родной дочери, что бедолаге приходилось чуть не каждые два месяца переезжать из одного квартала Южного Лондона в другой, чтобы отделаться от мамочки. И тем не менее Кэт Эддоуз идет - пешком, обрати внимание, в такую-то погоду - из Лондона в сельский Кент рвать пупок в сырых полях как простая батрачка.
- Может быть, - предположил Гай, - она не обратила письмо в деньги потому, что не может прочитать его?
Доминика отмела эту версию как шовинистический вздор.
- Не говори ерунды. Она училась в Сент-Джонской школе для бедных - Поттерсфилд, Тули-стрит. Все ее друзья говорили о ней как об образованной - относительно, конечно - женщине. Разумеется, она не могла не прочитать его.
Ее партнер пожал плечами.
- Я просто подумал...
- Ну, когда то, что находится у Длинной Лиз Страйд, окажется у нас, мы все и узнаем, верно?
- Верно, - усмехнулся Гай Пендергаст.
С этим они обратили стопы на восток и двинулись по грязным улицам Уайтчепла в поисках проститутки, которой осталось жить чуть больше двух недель.

***

Вокзал Виктория кишмя кишел Слугами Потрошителя. Подобно остальным, столпившимся на примыкающем к Вратам отрезке Общего зала, Скитер предпочел бы выспаться. Впрочем, воспоминания о вчерашних беспорядках в Общем бледнели перед лицом ожидаемых новостей из Лондона. После полутора веков неизвестности мир готовился наконец узнать, кем же на самом деле окажется Джек-Потрошитель. Если, конечно, ухмыльнулся про себя Скитер, специалисты из наблюдательной группы в Лондоне это выяснили.
Туристы, возомнившие себя знатоками, стекались к Вратам со всех концов Общего, толпились на Вокзале Виктория и болтали, болтали, не смолкая, обсуждая биографии подозреваемых Потрошителей и достоинства той или иной теории. Скитер и следовавший за ним по пятам Кит Карсон протискивались сквозь эту сумасшедшую толпу, настороженно выискивая в ней орудующих карманников или мошенников. Шум голосов отражался от конструкций перекрытия металлическим эхом, противно царапающим слух. Да и сами темы разговоров не слишком успокаивали нервы: все те же теории насчет Потрошителя да еще то, что случилось с дочерью сенатора Кеддрика.
- Показания свидетелей жутко расходятся. Описания варьируются от парня лет тридцати пяти со светлой кожей, светлыми глазами и каштановыми волосами - и до типа лет сорока - пятидесяти, темноглазого, с темными волосами и внешностью иностранца. Лично я не верю, что кто-либо из свидетелей видел настоящего Потрошителя. Кроме разве что Исраэля Шварца, еврея, не говорившего по-английски. Он видел, как нападали на Элизабет Страйд...
- ..чертова уйма была мужиков, из которых каждый говорил, что он-то и есть настоящий Джек-Потрошитель, - включая уборщика навоза, эмигрировавшего в Австралию. Этот парень становился смертельно опасен, когда напивался - по крайней мере когда видел проституток. Он сказал своему сыну, что он Потрошитель и что намерен во всем покаяться перед смертью, хотя так этого и не сделал. В смысле, не покаялся. А помереть - помер, конечно. В тысяча девятьсот двенадцатом.
- Из-за этих катаклизмов они натащили сюда агентов МВСГ, и теперь Междувременной Суд закроет нас!
- А я слыхал, это Льюис Кэрролл.
- Автор "Алисы в Стране Чудес"? Потрошитель? Да вы шутите! Я хочу сказать, ну и что, что он любил фотографировать маленьких девочек раздетыми? Ну, странно, не спорю, но все равно как-то не вяжется с типом, который вспарывал женщин восьмидюймовым ножом!
- Нет, не думаю, чтобы это оказался Алистер Кроули, хоть тот и был психом хоть куда. Поклонялся всякой дьявольщине и жестокостям, утверждал, что он пророк Антихриста. Но чтобы объявить его Потрошителем, улики жидковаты...
- Кто-нибудь рано или поздно пристрелит этого ублюдка, вот что я вам скажу - и Кеддрик сам напрашивается на это, явившись сюда, на станцию, и потравив газом толпу, полную ни в чем не повинных женщин и детей.
- ..не сомневаюсь, это все дело рук премьер-министра, прикрывавшего королевского внучка, Эдди. Иначе с какой стати тот женился на бедной девице-католичке, когда до того перетрахал половину лондонских баб. И, как говорят, немало мужиков...
- Психи это, - буркнул кто-то по соседству. - Тут вообще не продохнуть от психов. И хрен с ними, мне нужно выпить...
И, наконец, ожили громкоговорители над головами.
- Прошу внимания. Врата номер два открываются через три минуты. Всем отбывающим...
Слава Богу, подумал Скитер. Он оглянулся на Кита и убедился в том, что отставной разведчик следует за ним в десятке шагов. Кит перевел взгляд на толпу идиотов с написанными от руки транспарантами, восхвалявшими их Бессмертного Господа Джека, всячески мешавших гидам "Путешествий" выстроить отбывающих в очередной Потрошительский Тур. Потом посмотрел на Скитера и махнул ему рукой:
- О'кей, сорвиголова, действуй!
И Скитер принялся за работу, не спеша пробираясь через толпу, держа ухо востро. Когда огромные Британские Врата начали наконец отворяться, от рева голосов уши заболели. Скитер протискивался вперед, напряженный как снежный барс; нетерпение охватило его, и он ни на мгновение не забывал о присутствии Кита позади. Тот наверняка следил за его действиями, оценивая их. Он не сомневался, что его дичь где-то тут, совсем рядом. Его чувства обострились до предела в ожидании столь знакомых ему движений рук. Высоко над головой медленно расползалось в стороны огромное пятно Врат. И тут Скитер застыл. Его взгляд засек цель: так голодный ястреб выглядывает свою будущую трапезу. Карманник подкрадывался к мужчине лет пятидесяти, загорелое лицо которого, стройная осанка и нарочито неброский, но явно умопомрачительно дорогой костюм словно кричали: "Калифорнийский миллионер!" Воришка словно бы невзначай столкнулся с калифорнийцем, ловко выудив у него при этом из кармана пиджака туго набитый кошелек, вежливо извинился, на что тот благодушно кивнул. Скитер расплылся в ухмылке. Попался, гад! Наручники, которые он извлек из кармана, были ненастоящими. Он купил их за бесценок у продавца подержанных игрушек. Но для целей Скитера хватало и таких. Он скользнул между калифорнийцем и карманником как раз в тот момент, когда последний сунул кошелек в собственный карман. Скитер ласково похлопал воришку по плечу.
- Эй, приятель!
И тут же защелкнул наручники у того на запястьях - парень и моргнуть не успел.
- А!.. Какого чер...
- Охрана! - рявкнул Скитер, ухватив парня за ворот пиджака. - Вот, карманника поймал! Смотрите, мистер, - привлек Скитер внимание пострадавшего. - Этот тип только что вытащил у вас кошелек.
Турист ахнул, проведя рукой по совершенно пустому карману.
- Боже праведный! Да меня ограбили! Ах ты, тварь поганая!
Парни из Безопасности появились прежде, чем возмущенный калифорниец успел вмазать трепыхавшемуся карманнику по физиономии.
- Что тут происходит? - Охранник в форме щеголял здоровенным фингалом под глазом, явно заработанным во время вчерашних беспорядков.
- Поймал типа, вытащившего кошелек у туриста, - объяснил Скитер. - Кошелек у него в нагрудном кармане. Да, кстати, эти наручники - игрушечные. Мне просто показалось, это вам будет интересно.
При виде выражения, появившегося на лицах всех троих, Скитер не удержался от улыбки, но тут же растворился в толпе, предоставив обалдевшему охраннику разбираться с возмущенным туристом и еще более возмущенным карманником. Вопли последнего он слышал все время, пока выбирался с Вокзала Виктория. Скитер ухмыльнулся. Черт, это оказалось не менее интересным, чем самому шарить по карманам. Может, даже интереснее. И уж во всяком случае, не так рискованно. Он все еще ухмылялся, когда его догнал Кит, тоже улыбавшийся до ушей.
- Вот это зрелище! Игрушечные, говоришь?
- Ну, иногда сойдут и такие.
- Ладно. Будем считать, игрушечные тебе больше не понадобятся. Ты окончательно принят. Знаешь, а я ведь тоже смотрел, следил за твоим взглядом, и не увидел ничего.
Скитер покраснел, но на этот раз от гордости. Он неплохо поработал, и Кит понимал это. Высоко над головой потянулись от Врат возвращающиеся туристы. Опережая группу, вниз по лестнице несся взмыленный гид "Путешествий" с тяжелым кофром в руках. Репортеры налетели на него толпой стервятников.
- Так кто он?
- Это у вас видеозапись?
- Удалось ученым решить загадку?
Угрюмый гид молча нырнул в служебную комнату "Путешествий во Времени" и захлопнул дверь перед носом журналистов, оставив их выкрикивать свои вопросы в шумоизолирующее стекло.
- Знаешь, - заметил Скитер, - этот парень что-то не слишком похож на гонца, принесшего сенсацию десятилетия, тебе не кажется?
- Да нет, - с задумчивым выражением согласился Кит.
Минутой позже остаток группы спустился на мостовую Общего, и по толпе с быстротой лесного пожара распространилась новость: убийц двое!
- Все-таки Джеймс Мейбрик!
- Второй совершенно неизвестный! Какой-то врач - никто не имеет ни малейшего представления, кто он такой.
- Орудуют вместе!
И тут же, не дав никому времени оправиться от первого потрясения, грянула вторая новость, смертельно опасная для всей станции: турист пропал!
- Застрелил насмерть двоих носильщиков из Верхнего Времени.
- Говорят, скрылся в Сохо.
- Боже мой, - простонал Скитер. - Еще один пропавший!
Еще одно оглушительное убийство, связанное с ВВ-86 и которое предстояло теперь объяснять прессе, правительственным агентам и сенатору Кеддрику...
- Кто пропал? - допытывалась стоявшая рядом со Скитером дама, наряженная римской матроной.
- Не знаю!
- Говорят, это какой-то выпускник...
- ..и вроде бы его зовут Бенни Катлин...
Бенни Катлин?
При этом имени в памяти у Скитера зазвенели тревожные звонки. Целая батарея звонков. Больших и звонких. Бенни Катлин - такое имя было написано на всех тех сундуках и чемоданах, которые он тащил на себе в последний раз сквозь Британские Врата. Что, интересно знать, может делать студент-выпускник с таким количеством багажа? До сих пор Скитеру не доводилось встречать ни одного выпускника, достаточно богатого, чтобы позволить себе захватить пять огромных сундуков - сквозь любые Врата, не говоря уже о Британских. И тот сундук, который Скитер едва не уронил с платформы, тоже принадлежал Бенни Катлину. Из всего этого следовало, что тот побледневший как мел, дерганый мелкий тип, оравший на него так, словно его резали, и есть пропавший турист. Совершивший притом двойное убийство.
Он сощурился, пытаясь представить себе, что такого напихал Бенни Катлин в эти свои сундуки. И еще - мог ли турист, по вине которого Скитер лишился работы, походить на загадочного доктора, запечатленного на видео с Потрошителем. Эта мысль почему-то встревожила его. И вовсе не потому, что убийцей мог оказаться человек из Верхнего Времени. Эту теорию обсасывали столько раз, что она давно уже потеряла новизну. Просто Скитер, быть может, сам того не подозревая, тащил багаж убийцы, разговаривал с самим Джеком-Потрошителем.
И вот эта мысль ему решительно не нравилась. То, что серийный убийца, такой извращенный, как Потрошитель, мог вращаться в обществе, ни поведением, ни внешностью не отличаясь от совершенно нормального человека, тогда как внутри... Скитер поежился. Он был чертовски рад тому, что не остался в Лондоне, как собирался до исчезновения Йаниры. Останься он там - и ему, несомненно, пришлось бы включиться в поиски пропавшего Бенни Катлина. А охота на Джека-Потрошителя никак не отвечала представлениям Скитера о нормальном времяпрепровождении. Уж лучше, решил он, отлавливать воришек и прочую мелюзгу. Этих он по крайней мере мог понять.
Он не имел желания понимать серийного убийцу.
Ни малейшего желания.
- Скитер?
Кит смотрел на него в упор.
- А?
- Что-то стряслось?
- Мне кажется, я видел Катлина - в день открытия Врат на прошлой неделе.
- Что тебе в нем запомнилось? Скитер описал Катлина.
- Для студента-выпускника у него было слишком много багажа, - добавил он. - Пять больших дорожных сундуков. Дорогих.
- Уж не тот ли это парень, чей сундук едва не ахнулся с платформы? - вдруг спросил, сощурившись, Кит.
Скитер удивленно зажмурился, потом с досадой почесал в затылке.
- Угу. Кажется, он. Именно это имя было на багажной бирке. И он побелел как привидение, стараясь удержать его от падения.
- Сдается мне, - сказал Кит опасным, напряженным голосом, - нам лучше рассказать обо всем этом Ронише Аззан.
- Э.., тут такое дело, Кит. Я слышал, она сегодня утром снова встречается с сенатором Кеддриком - они пытаются вычислить, куда делось его чадо. Если он меня увидит, он наверняка вспомнит, что это я надерзил ему тогда в Общем. И на фиг мне, скажите, такое внимание к своей персоне?
- Ерунда, - решительно заявил Кит. - Никто в здравом уме не будет сажать в тюрьму парня, который вычислил, куда отправились похитители его дочери.
Скитера не оставляло жутковатое ощущение, что через восемь дней его поволокут сквозь Британские Врата на поиски, хочет он этого или нет. Еще в голове его мелькнула мысль, не ждала ли пуля его, Скитера, останься он тогда, чтобы тащить сундуки в гостиницу к Катлину? Скитер вздохнул и взъерошил волосы рукой. Ну почему, скажите, жить по закону оказалось едва ли не самым трудным, что он делал в жизни? Впрочем, с учетом его происхождения, это, возможно, не так уж и удивительно...
- Что ж, - пробормотал он, - похоже, меня все равно отведут туда - хоть за ухо, верно?
- В общем, суть ты уловил, - ухмыльнулся Кит. - Идем, Скитер. Найдем тебе где-нибудь полицейскую рацию, а там, глядишь, и свиданка Рониши с сенатором закончится.
Скитер с усилием улыбнулся.
- О'кей, спасибо.
Надеясь на то, что Кит все-таки знает, что делает, Скитер поплелся за ним. Держись Кита, убеждал он себя, стараясь не думать при этом о том, куда его может завести старый разведчик. В одном он был уверен: знать этого он наверняка не хочет.
Мэри Джейн Келли боялась человека, к которому пришла.
Черная магия, поклонение демонам, интерес ко всему нечистому...
Мари-Жанетт, как ее нарекли при рождении, знала: то, что о нем поговаривали, - не просто слухи. Он сам говорил ей об этом, навещая престижное заведение в Вест-Энде, где она тогда работала. Ее и вышвырнули оттуда после того, как она приобрела склонность напиваться, сделавшись любимицей этого самого джентльмена.
- Шлюха, - говорил он, улыбаясь ей прямо в глаза, - это мой идеал нечистой женщины. Сеятель разврата, продавец греха. Идеальное орудие для развала ханжеских общественных убеждений и абсурдной средневековой морали. Ты со мной согласна, дорогая?
Клиент всегда прав - таков был поначалу ее ответ на его сверкающие глаза и странные запросы. Страх пришел позже, когда он начал пришептывать на выдохе, едва внятно, ибо губы его заняты были ее левой грудью:
- Второе Пришествие завершит этот год.., и адские силы сметут все то, что идиоты христиане называют добротой. И я... - бормотал он, с силой прижимаясь к ней бедрами, - я поклоняюсь этим силам ада. Я буду править этой землей, когда хаос сметет нынешнюю веру и все, что за ней стоит. Я стану самым могущественным из людей, буду готовить дорогу Антихристу... Тебя это пугает, дорогая? А может, - он рассмеялся и впился в ее губы жадным поцелуем, - это тебя возбуждает?
Из всех мужчин, которые платили за обладание ее телом - богатых мужчин, которые дарили ей меха, красивые платья и поездки в далекие, волшебные города вроде Парижа, или ист-эндских уличных торговцев, от которых разило джином и тухлой рыбой, пьяных грубиянов, подбивших ей глаз, или недорослей, которых посылали по определенному адресу в Ист-Энд их богатые папаши, чтобы те научились тому, что надо делать с женщиной, - из всего этого множества мужчин никто не внушал двадцатишестилетней Мэри Келли такого страха, как м-р Алистер Кроули.
Но теперь Мэри Джейн Келли жила в таком страхе, что готова была скорее встретиться с самим Сатаной, чем жить в этом ужасе дальше. Поэтому она собралась с духом и направила свои лучшие башмаки к порогу Сатаны. Она надеялась, что м-р Кроули со своими амбициями заинтересуется ее просьбой - и что его темные силы помогут ей остаться в живых. Отворивший ей дверь швейцар презрительно фыркнул, но позволил войти с пронизывающего ветра в полированный, сияющий зал, пока он докладывал о ней своему господину.
Минутой спустя швейцар провел ее в кабинет, все стены которого были уставлены сотнями древних, ветхих книг и манускриптов. Кроме книг на полках стояли предметы, разглядывать которые ближе ей сразу расхотелось. Единственное распятие в помещении висело вверх ногами, над толстой черной свечой.
- Ба, Мэри Келли, это ты! Я ужасно по тебе скучал, дорогая!
М-р Кроули не изменился. Раскинув руки, он обошел стол и поцеловал ее в щеку - окруженный черной аурой угрозы, от чего душа Мэри снова ушла в пятки. Она все еще помнила, как глотала целые бутылки джина, бренди - всего, что попадало в руки, только бы забыть ощущение этого человека в себе. Что я делаю здесь, Боже, сохрани меня, у меня нет другого выбора, а то они убьют меня.., и ребенка, не дай им убить моего ребенка...
Беременная, без гроша в кармане, Мэри Келли не могла обратиться больше никуда.
- Садись, дорогая. - Он усадил ее в кресло, придвинул другое ближе и сел сам. - Что привело тебя сюда? Твои руки холодны как лед, Мэри. Выпьешь бренди согреться?
- Да, пожалуйста... - Голос ее дрожал так же сильно, как руки.
Он плеснул бренди в стакан, протянул ей, проследил, чтобы она выпила.
- Так что я могу сделать для тебя? Она опустила пустой стакан на колено.
- Мне нужно.., я попала в ужасную беду, видите ли, и я подумала... Я подумала, вам может быть интересно, почему так.
Он склонил голову набок; взгляд его оставался насмешливым.
- Если ты собираешься сказать мне, что я отец того ублюдка, которого ты, возможно, носишь, я отвечу тебе, что прошло уже больше семи месяцев, дорогая, а по виду ты уж точно не на восьмом месяце.
Лицо ее вспыхнуло.
- Нет, дело не в ребенке - он Джозефа, это точно, и Джозеф ко мне хорошо относится. Это... - Она порылась в кармане и достала из него помятые листки бумаги, которые Джозеф принес ей домой перевести после того, как купил их у Смуглой Энни. Бедняга Джо, он думал, что эти жуткие письмеца станут их выигрышным билетом, принесут им богатство. Но Энни погибла, и такой чудовищной смертью, и та женщина, у которой она их купила, - тоже, и, прочитав эти письма, Мэри перепугалась, что она может стать следующей - она и кто там еще оказался достаточно безмозглым, чтобы взять в руки эти гнусные послания.
Он посмотрел на письма и нахмурился.
- Это ведь по-валлийски, верно? Она кивнула:
- Мой друг.., видите ли, он купил их у Энни, когда той нужны были лекарства, и попросил меня прочитать их. Были и еще письма... - Голос ее снова задрожал. - Энни получила их от Полли, а теперь они обе мертвы! Убиты и изрезаны на кусочки этим безумцем в Уайтчепле!
Алистер Кроули поднял на нее взгляд.
- Дорогая, - мягко произнес он. - Что написано в этих письмах?
Тихим, дрожащим голосом она рассказала ему. Слово в слово она пересказала ему все, что говорилось в письмах. И он сразу же все понял, как и она сама.
- Бог мой! Эдди? Воротнички и манжеты? Да это ведь...
Она кивнула:
- Да. Это может быть только он. И Королева, должно быть, приказала скрыть все это. Я не знаю другой причины, чтобы Полли Николз убили так ужасно, или бедную Энни Чапмен - она была так больна, что на ногах едва стояла.
Кроули тихонько засмеялся.
- Чтобы Виктория приказала такое? О нет, дорогая, наша Королева слишком добра, чтобы попустительствовать тому, что совершил наш уайтчеплский друг. О нет, она далеко не дура, и если бы знала об этом, - он похлопал по письмам в дрожащей руке Мэри, - она, конечно, могла бы постараться это скрыть. Но приказывать изрубить обладателей писем в куски на улицах? Нет. Такого общественного резонанса ей не надо. Полиция и пресса на ушах стоят от нашего приятеля, убийцы из Уайтчепла. Должен признать, - он усмехнулся, - неплохую репутацию он себе создал, а? Эти его штучки, должно быть, сводят власти с ума. Нет, Виктория никогда не пошла бы на такую глупость, стой она за этим. Поверь мне на слово, Мэри, дорогая, эти убийства совершает кто-то другой. Кто-то, близкий к Эдди, это несомненно. Кто-то, кому есть, что терять, если о неразборчивости Эдди станет известно широкой публике. - Он сел и некоторое время молча барабанил пальцами по подлокотнику кресла. - Ну что ж, ты подарила мне довольно занятную загадку, дорогая. Надо полагать, ты хочешь денег?
Она замотала головой, прикусив губу.
- Я.., я не хочу.., не хочу оказаться следующей...
- А! Ну конечно, не хочешь.
- Я жду ребенка, - торопливо выпалила она, - и мой друг хочет жениться на мне, как работу новую получит, при том даже, что знает, чем я занималась. Джозеф хороший человек, он хочет забрать меня с панели, и он не знал, что было в этом ужасном письмишке, когда покупал его" - он просто хотел оказать услугу Энни, такая она была больная, и ей денег на лекарство не хватало...
Он взял ее дрожащие руки и погладил их, потом поднес к губам. Мэри вздрогнула - страх охватил ее еще сильнее, чем когда-либо прежде.
- Ну, ну, не надо истерик, дорогая. Конечно, ты напугана, но ты поступила совершенно верно, обратившись за защитой ко мне. - Он вытер ей лицо руками, отвел прядь волос в сторону и поцеловал в лоб. - Я хорошо позабочусь о тебе, дорогая. Оставь письмо мне и будь умницей. У меня есть кое-какие догадки, кому могут быть выгодны эти убийства - я ведь тоже немного знаком с Эдди, так что представляю себе кое-чей ход мыслей. Да, я хорошо позабочусь о тебе, дорогая моя...
Он продолжал целовать ее, расстегнул платье и полез рукой под юбку.
После он дал ей целых две кроны, а это как-никак половина фунта стерлингов.
Поцеловав ее на прощание, он посоветовал ей купить себе побольше джина и новую шаль покрасивей и не беспокоиться больше - он проследит за тем, чтобы тот, кто охотится за гнусными Эддиными письмишками, не тронул ее. Выйдя наконец из его дома, зябко кутаясь в свою старенькую шаль, Мэри Джейн Келли дрожала еще сильнее, чем час назад. Что я наделала, как позволила ему проделать надо мной этот его гадкий ритуал, как пустила его в себя, Боже, что я наделала?
Она прикусила губу и поспешила домой. Что ни говори, все лучше, чем быть порезанной на кусочки и разбросанной по земле. Ведь так? Но она ощущала себя грязной и промерзшей до глубины души - так она не чувствовала себя, даже отдаваясь самым гадким, грязным ублюдкам из Ист-Энда. Она смахнула слезы с глаз и провела рукой по животу, где рос ее ребенок. Ну и пусть, теперь она должна думать не только о себе. Потому она и не могла нынче поступить по-другому.
Но - о Боже! - как она боялась.
И м-р Алистер Кроули пугал ее ненамного меньше, чем все остальное.

***

- Кит!
Кит Карсон оглянулся и вгляделся в запрудившую Общий зал толпу. Большинство туристов взволнованно обсуждали, что будет дальше, сорвутся ли у них отпуска и получат ли они компенсацию в случае, если сенатор Кеддрик закроет-таки ВВ-86. Из толпы с улыбкой махал рукой своему старому другу Роберт Ли.
- Привет, Роберт. Что стряслось? Антиквар изумленно выпучил на него глаза.
- Что стряслось?! Ты шутишь, не иначе! Кит, неужели вылазки сквозь Врата окончательно отбили тебе мозги? Скитер Джексон в качестве служебного детектива "Замка Эдо"?

Предыдущая страница 2 Следущая страница


Роберт Асприн

- Ах это? - усмехнулся Кит. - И только?
На лице его друга отобразилось глубокое сожаление.
- Бог мой, так это все-таки правда. Ты окончательно рехнулся.
Губы Кита дернулись в улыбке.
- Рад, что ты обо мне такого высокого мнения, дружище. Нет, я еще не спятил. А вот ты - равно как почти все здесь - абсолютно забыл о том, что играть можно честно.
Роберт Ли зажмурился. Светлая кожа, унаследованная им от скандинавских предков по материнской линии, любопытным образом сочеталась в нем с чертами деда по отцу, выходца из Гонконга.
- Не понял.
- Во-первых, - терпеливо пояснил Кит, массируя подушечки пальцев, - Скитер никогда не промышлял среди местных. Никогда. И если бы ты поразмышлял над этим, ты бы легко нашел ответ почему. Во-вторых, он сильно изменился со времен этого идиотского пари с Голди, когда они с Маркусом загремели сквозь Римские Врата в рабство. В-третьих, Йанира всецело доверяла ему. А Йанира Кассондра знала, что делает. - Кит пригладил рукой редеющие волосы, не в силах скрыть свое огорчение при мысли об Йанире и ее пропавшей семье. - Этот парень чуть не до смерти загнал себя их поисками. Дважды потерял из-за этого работу - единственную честную работу, какую смог найти на этой станции. И, заметь, даже после этого не вернулся к своему карманному промыслу. Нет, ты представь, Роберт, - выходцы из Нижнего Времени подкармливали его, так как денег у него не хватало даже на хот-дог. И чем он занимался? Искал работу, которой ему никто не даст, выслеживал террористов в подвалах Шангри-Ла и арестовал тридцать одного мелкого воришку за какую-то неделю. При этом его никто об этом не просил и тем более не платил за это ни, гроша. Короче, вчера, когда он вытащил Рейчел Айзенштайн из этого катаклизма в Общем, я решил, что парню надо дать немного передохнуть. Он это заслужил. Особенно если учесть, что Кеддрик, вполне вероятно, обвинит его в оскорблении. И уж после всего, что натворил Кеддрик, мальчишке просто необходима вся возможная помощь. Роберт Ли закрыл рот и поморгал немного.
- Боже праведный, - тихо произнес он наконец. - Ладно, теперь я вижу, что заблуждался. Но согласись, звучит это все равно невероятно.
Кит ухмыльнулся.
- Еще бы. Вот почему, - добавил он, - это доставляет мне столько удовольствия. Что это у тебя? - кивнул он в сторону листка бумаги, который держал в руках антиквар.
- Это? А, это листовка с фотографиями Джины Кеддрик и того террориста, что ее похитил, Ноа Армстро. Майк Бенсон распорядился начать широкомасштабные поиски по всей станции - ему нужны все, кто их видел. Я как раз искал тебя с этим и тут услышал, что ты нанял Скитера.
- Нет, я их еще не видел. - Кит с интересом взял листовку и пробежался взглядом по краткому описанию. - Я читал про Касси Тайрол. Жуткий позор.
- Какой такой позор? - послышался из-за спины Кита голос Скитера.
Кит оглянулся и с удовлетворением отметил, что на поясе у того уже висела полицейская рация, за которой он посылал Скитера.
- Ага, рация уже у тебя? Отлично. Касси Тайрол - я о ней. Она приходится сенатору Кеддрику свояченицей. Не повезло бедняжке: представляешь, каково иметь такого родственничка? Ты вот это видел?
Скитер взял листовку и всмотрелся в нее.
- Нет. - Он чуть прищурился. - Не пойму, как Кеддрик мог спутать меня с этим типом, - пробормотал он, хмуро вглядываясь в портрет Армстро. - Однако лицо у этого парня вроде знакомо, не помню только... - Бывший мастер-мошенник нахмурился еще сильнее. Потом, явно озаренный, полез в карман, достал из него авторучку и принялся рисовать что-то прямо по фотографии. Роберт Ли вытянул шею, пытаясь разглядеть.
- Что, черт возьми, ты делаешь? - удивился антиквар.
- Так, одна мысль, - буркнул Скитер. Он пририсовал к портрету висячие усы и бакенбарды. Перо порхало по бумаге, и на ней возникли бандана, низко нахлобученное сомбреро...
- Боже праведный, - прошептал Кит - теперь и он узнал обретающее черты лицо на листовке. - Это же Джой Тайролин!
Роберт вздрогнул и перевел взгляд на Кита.
- Джой? Тот пьяный pistolero, которого мы видели неделю назад, собиравшимся в Денвер? Это Ноа Армстро? Мы стояли так близко от террориста и даже не догадывались об этом?
Тут в мозгу Кита что-то щелкнуло, и его осенило новой догадкой.
- Джой Тайролин! Скитер, ты гений! Видит Бог, я знал, что делал, когда нанимал тебя! Тетку Джины Кеддрик звали Касси Тайрол. Джокаста Тайрол - Джой Тайролин!
Впрочем, Скитер не улыбался. Точнее, он вообще не стоял рядом с ними. Расталкивая толпу, он устремился к ближайшей бетонной опоре. Вернулся он, держа в руках еще одну листовку, сорванную со столба. Кит уже видел такие - их расклеили повсюду; на них были фотографии Йаниры Кассондры, ее мужа Маркуса, двух их маленьких дочек и еще одного пропавшего выходца из Нижнего Времени, римского подростка, Юлия. Скитер тут же принялся рисовать что-то на портрете Юлия. Угрюмо сжав губы, он рисовал длинные волосы, собранные в тугой пучок под широкополой дамской шляпкой. Нанеся последний штрих, он показал свой набросок Киту.
- А это женщина, с которой Джой Тайролин ругался у контроля билетов Дикого Запада. Та, на которую носильщик Тайролина уронил чемодан. Я следил за отправлением группы в Денвер в поисках следов Йаниры и ее семьи. И, черт возьми, я даже не узнал мальчишку!
Кит сразу же вспомнил тот инцидент.
- Черт, ты прав! - Он схватил исправленные портреты и хмуро вгляделся в них. - Если Армстро стоял в той очереди отбывающих, можно поручиться, Джина Кеддрик - тоже.
- Возможно, в одном из тех сундуков, что уронил носильщик, - буркнул Скитер. - Чего мне хотелось бы знать, так это за каким чертом Юлий спутался с этими террористами? Он ни за что не принял бы участия в таких делах без основательного на то повода.
- Хоть вожаки "Ансар-Меджлиса", которых ты отловил, и отрицают это, - задумчиво произнес Роберт Ли, - совершенно очевидно, что они заплатили Армстро за нападение на Джину Кеддрик. Поэтому можно с большой вероятностью утверждать, что за нападением на Йаниру стоит тоже Армстро. Если не ошибаюсь, Юлий исчез тогда же, когда и вся ее семья, верно? Но ведь мальчик наверняка не стал бы добровольно помогать "Ансар-Меджлису"?
Кит посмотрел на Скитера и увидел в его глазах убийственную ярость.
- Если Армстро шантажировал его, угрожая смертью Йаниры, - процедил бывший мошенник-виртуоз сквозь зубы, - он мог делать все, что от него требовала эта шайка убийц. Выжидая при этом возможности самому перерезать им глотки.
Кит зябко поежился. Такого Скитера ему видеть еще не приходилось - того Скитера, что пережил Монголию двенадцатого века, не говоря уже о таком детстве, какое и не снилось никому на ВВ-86. Подумав, Кит согласно кивнул.
- Да, пожалуй, ты верно оценил ситуацию, Скитер. Чтобы спасти Йаниру, Юлий пошел бы на все. Если, конечно, Армстро похитил и ее, как Джину Кеддрик. Дружки Армстро из "Ансар-Меджлиса" могли взять мальчика в плен вместе с Маркусом и девочками. Возможно, они силой заставили его помочь им покинуть станцию. И готов поручиться, Армстро послал как минимум одного из своих людей сквозь Британские Врата с фальшивыми документами, которые должен был использовать приятель Джины Кеддрик. Бенни Катлин, выходит, всего лишь приманка - ложная цель, которая должна убедить нас в том, что похитители Джины Кеддрик отправились в Лондон, тогда как на деле они с самого начала собирались в Денвер.
Роберт Ли переводил ошеломленный взгляд с Кита на Скитера и обратно.
- О'кей, - вдруг ухмыльнулся он. - Да, ты меня убедил! Ты поступил чертовски умно, наняв этого гения. Вопрос только, что нам теперь делать?
Кит пристально смотрел на Скитера.
- Как у тебя с ездой верхом?
Скитер Джексон вдруг ослепительно улыбнулся.
- Могу ездить на всем, у чего есть копыта.
- В таком случае мы, пожалуй, пройдемся в "Путешествия во Времени, Инкорпорейтед". Твой новый босс возвращается с пенсии. Давненько я не бывал в Денвере.
Роберт Ли невольно разинул рот. Потом антиквар рассмеялся.
- Ох Боже мой! Только подожди, пока об этом не узнают! Голди Морран, например, просто кондрашка хватит. Кит Карсон и Скитер Джексон, соучастники? Жаль, что я не могу бросить свое заведение, чтобы составить вам компанию!
Кит сочувственно похлопал его по плечу.
- Это плата за уникальность. Ты как-никак единственный специалист МФВУОИ на станции. Впрочем, ты можешь помочь нам кое в чем...
- И почему это мне кажется, что я должен покрепче держаться за карман и запереть все свое добро в сейф?
- Обижаешь, - ухмыльнулся Кит. - Ты не против пробежаться к Конни? У нас всего шесть дней до открытия Врат Дикого Запада, а это означает, что нам надо было начать сборы еще неделю назад, не говоря уже о подготовке, которую необходимо пройти Скитеру прежде, чем мы шагнем сквозь Врата. Я бы пошел к Конни сам, но нам со Скитером необходимо рассказать все Ронише. И сенатору.
Скитер заметно побледнел.
- Ну, раз уж ты ставишь вопрос таким образом, - поспешно заявил Роберт, - я скорее буду просить об услуге Конни, чем появлюсь в радиусе ста ярдов от Кеддрика - в любое время дня и ночи.
- Весьма разумное решение. Идем, Скитер. Сенатор не бросит тебя в тюрьму - не будет же он арестовывать гения, вычислившего, куда исчезла его малютка.
Скитер поперхнулся.
- Ох, ладно.
- Пошли, Джексон. Время не ждет.
Улыбка вышла у Скитера немного вымученной, но хотя бы попытка уже заслуживала одобрения.
Что же касается Кита, ему не терпелось залезть в берлогу к этому зверю. Из всех вещей, которых он не выносил, заносчивые политики занимали одно из первых мест. Особенно те, которые угрожали закрыть его станцию. Сенатор Джон Кеддрик пока еще не знал этого, но смертельного врага себе он уже нажил. Кит лелеял серьезные надежды сполна насладиться местью.

Глава 3

Йанира Кассондра не знала, давно ли она в плену.
Человек, который принес ее в эту комнату, долгие дни держал ее опоенной какими-то зельями. Она знала только, что находится в Лондоне, оторванная от единственных людей, способных помочь ей, и что жизни ее угрожает слишком большая опасность из Верхнего Времени, чтобы рисковать возвращением в Сполдергейт-Хаус и искать помощи у друзей со станции. Она была так же одинока, как в Афинах, замужем за жестоким купцом, ценившим ее лишь ради гипотетических сыновей, которых она ему так и не смогла родить. Первый муж приводил Йаниру в ужас. Но человек, державший ее в плену теперь...
Он совершенно сошел с ума, этот доктор Джон Лахли. К тому же он был мозгом банды из двух убийц, известной в Верхнем Мире как Джек-Потрошитель. Стоило Джону Лахли приблизиться к Йанире, как она почти теряла сознание от таких жутких видений, которых раньше и представить себе не могла.
Как только послышались шаги на лестнице, ведущей в служившую ей местом заточения спальню, Йаниру охватила непроизвольная дрожь, а лоб покрылся холодным потом. Однако когда дверь отворилась, за ней стоял всего лишь слуга, Чарльз. В руках он держал поднос с едой.
- Миссис Сиддонс приготовила вам обед, - мягко произнес Чарльз - он явно жалел несчастную "больную". Еда, разумеется, была напичкана сонным зельем. Как и всегда.
- Спасибо, - хриплым шепотом поблагодарила его Йанира.
За окном ее спальни сгущались над крышами и дымовыми трубами Лондона сумерки. Она заставила чуть успокоиться свои дрожащие руки - этой минуты она ждала давно, и теперь, когда она настала, боялась любой случайности, которая может погубить план. Чарльз поставил поднос на небольшой столик у кровати, а сам сел в кресло и приготовился смотреть, как она ест. Ее никогда не оставляли наедине за едой: надо было убедиться, что она проглотит всю отравленную пищу, от которой у Йаниры мерк разум, и она становилась совершенно беспомощной. Слуге и кухарке, миссис Сиддонс, сказали, что Йаниру мучают кошмары от пережитого ею серьезного потрясения. После того, что сделал с ней Джон Лахли в наказание за попытку привлечь слуг на свою сторону, она больше не пыталась заговорить с ними...
Йанира поежилась под одеялом. Во всем Лондоне не найдется столько горячей воды и мыла, чтобы смыть то, что он с ней сделал. После этого Йанире пришлось придумывать другой путь на волю. Поэтому она села, отчаянно дрожа, и потянулась к подносу, который неловко уронила. Содержимое его с лязгом столового серебра и звоном бьющегося фарфора разлетелось по ковру.
Чарльз с тревожным вскриком вскочил и бросился убедиться, что с ней ничего не случилось.
- Сейчас, уберу это, - сказал он, осторожно уложив Йаниру обратно на подушки, - и принесу вам еще...
Стоило ему выйти из комнаты, как Йанира спрыгнула с кровати. Она бросилась к окну, сдвинула тяжелую деревянную створку наверх и перебралась через подоконник. Ее спальня располагалась на третьем этаже, но выходила на задний фасад дома, в неухоженный, сырой сад. Она повисла на руках и спрыгнула вниз, на крутую крышу заднего крыльца - прямо в чем была, то есть в одной ночной рубашке.
Она тяжело упала, прокатилась по скользким, мокрым черепицам и уцепилась за металлический желоб на краю крыши. Мгновение она висела на руках, потом разжала пальцы и рухнула в мокрые кусты и траву. Долгую минуту она лежала, оглушенная, потом ей удалось перекатиться на четвереньки, поднять голову и оглядеться" по сторонам сквозь пелену спутанных волос. В доме уже слышались крики и топот бегущих ног. Всхлипнув от страха, охватившего ее с новой силой, Йанира поднялась на ноги и, прихрамывая на ушибленную ногу, побежала босиком по сырой траве.
Из сада нужно было выбраться любой ценой. Со всех сторон его окружала высокая стена. Поэтому Йанира, поскальзываясь и оступаясь, бросилась босиком к передней части дома. Размокшая земля брызгала из-под ног, так что пришлось подобрать подол рубахи до колен. Она нашла наконец калитку, нащупала щеколду и отодвинула ее. Тяжелая деревянная створка со стуком распахнулась, и Йанира побежала дальше, по узкому проезду, мимо маленькой пристройки для экипажей. Изнутри до нее донеслось фырканье стоявшей в стойле лошади и ритмичный стук копыта по земле. Лошадь...
Она не умела ездить верхом, но лошадь наверняка унесла бы ее дальше и быстрее, чем убежала бы она босиком. Йанира нырнула в пристройку, в кромешной темноте пробралась на ощупь к стойлу, где фыркала, сунув морду в кормушку, лошадь. Усилием воли Йанира заставила себя успокоиться хоть немного, нашла висевшие на крюке вожжи и распахнула дверь стойла.
- Привет, - шепнула она удивленной лошади. - Пойдем-ка, покатаемся вдвоем.
Она пристегнула вожжи к удилам и вывела лошадь из стойла, мимо темного силуэта экипажа д-ра Лахли. Встав на подножку экипажа, она с опаской забралась лошади на спину, потом легонько стукнула лошадь босыми пятками по бокам и послала ее вперед, пригнувшись, когда они выезжали из дверей пристройки. Лошадь свернула в сторону улицы.
- Вон она!
Крик послышался со стороны сада за спиной. Йанира замолотила пятками по бокам лошади, и испуганное животное рвануло вперед. Она цеплялась за гриву и изо всех сил сжимала бока лошади ногами. Прямо перед ними возникла темная фигура. Кто-то закричал и швырнул в них чем-то. Лошадь заржала и попятилась от внезапной угрозы. Пальцы Йаниры разжались, и она, взвизгнув, полетела вперед. Сильно ударившись о землю, она осталась лежать, оглушенная, не в силах пошевелиться. Оставшаяся без седока лошадь ускакала прочь.
А потом он навалился на нее, схватив за запястья, ощупав ее всю - нету ли переломов.
Она отчаянно билась, пытаясь расцарапать ему лицо ногтями.
- Не прикасайтесь ко мне!
- Она снова бредит, бедняжка. - Джон Лахли сдавил ее горло большим пальцем, не давая произнести ни звука, даже вздохнуть. Йанира продолжала биться, пока не лишилась сознания. Когда она снова смогла дышать и видеть, он уже тащил ее наверх, в ее тюрьму. Она ощущала щекой колючую ткань его шерстяного пальто, сырого от ночного тумана. Йанира крепко зажмурилась; слезы жгли ей глаза. Всего пять минут... Будь у нее еще пять минут...
- Вы уверены, что она не получила никаких увечий? - спросил мужской голос откуда-то из-за спины ее похитителя. Этот голос был ей незнаком; она попыталась извернуться, но Лахли только крепче притиснул ее к своей груди. Она тихо застонала, когда тот отвечал своему невидимому собеседнику.
- Разумеется, Кроули, я немедленно осмотрю бедняжку. Ужасно жаль, что пришлось втравить вас в эту историю.
- Вовсе нет, - возразил Кроули несколько возбужденным голосом. - Я восхищен и заинтригован. Кто, дьявол подери, она такая?
- Насколько мне удалось выяснить, иностранка, павшая жертвой грабителей сразу же, как ступила ногой на британскую землю. Бедняжка вот уже неделю бредит - нападение тяжело сказалось на ее рассудке. Мне приходится давать ей успокоительное, чтобы она не повредила себе что-нибудь в бреду.
- Должен сказать, она чертовски старалась убежать.
- Да, - сухо согласился Лахли, занося ее обратно в комнату. - Бандиты жестоко с ней обошлись. С тех пор она не в своем уме, бедное дитя. Ей мерещится, что все мы бандиты, намерившиеся довершить то, что начали. Я надеюсь, что кризис все-таки пройдет, и тогда я узнаю, кто она такая. Возможно, мне даже удастся в какой-то степени загладить то не самое лестное представление, которое она пока имеет об Англии.
- Весьма красивое дитя, не правда ли? На вид лет двадцать пять. Есть в ней что-то восточное.
- Еще бы. - Лахли снова уложил Йаниру в постель. - Она говорит по-гречески как ангел. Так, теперь... А, Чарльз, старина. Ты принес?
Йанира забилась, пытаясь отодвинуться от иглы.
- Нет, пожалуйста... Я никому не скажу, пожалуйста, пустите меня...
Бесполезно. Он легко сделал ей укол, удерживая ее до тех пор, пока снадобье не разбежалось по ее венам, оставив ее вялой и беспомощной. Вместе с этим пришли кошмарные видения: женщины, погибшие от беспощадных рук этого человека, нож в руках другого мужчины, разящий в темноте по наущению ее пленителя... И призрачный склеп глубоко под улицами, где пахло протухшей кровью и разлагающейся плотью...
- Бедняжка бредит, - донесся откуда-то издалека голос Кроули.
- Да. Судя по тому, что она бормочет, я не могу отделаться от мысли, не бежала ли она от нашего уайтчеплского приятеля только для того, чтобы пасть жертвой уличных громил.
- Но она не похожа на уличную женщину, - произнес Кроули; голос его ревом отдавался в ее ушах.
- Нет. Но откуда нам знать, нападет ли Уайтчеплский убийца на леди, а не только на уличных шлюх, будь у него такая возможность? В конце концов, она явно только-только вышла из порта, отбилась в толпе от родных и не знала, как позвать на помощь... - Голос Лахли то доносился до нее, то проваливался куда-то. Ей удалось открыть глаза, и она увидела его, склонившегося над ней. Лахли откинул волосы с ее лица и улыбнулся прямо ей в глаза, обещая взглядом гнусное наказание за то, что она совершила этим вечером. Йанира вздрогнула и отвернулась, в отчаянии зажмурившись. Что он сделает с ней, если она попытается предупредить Кроули о том, что Лахли и есть Уайтчеплский убийца...
Весь кошмар заключался в том, что Кроули ей не поверил бы.
Никто не поверил бы ей.
Беспомощная, отчаявшаяся, провалилась она в черноту.

***

Рониша Аззан провела в кабинете оперативных совещаний уже целый час, занимаясь делом Джины Кеддрик, когда охрана проводила туда прибывшего из гостиницы "Странник во Времени" сенатора. Он явился в сопровождении толпы вооруженных кейсами референтов, однако федеральных агентов с ним, как ни странно, не было. Эта неожиданная любезность дала Ронише возможность вздохнуть чуть свободнее - но только "чуть", поскольку взгляд сенатора не сулил ей ничего, кроме неприятностей, причем в самом ближайшем будущем. Ей оставалось только гадать, плохо ли он выспался или просто встал не с той ноги.
Бакс появился сразу же за сенатором; в руках он держал стопку распечаток и мини-диск. Судя по мешкам под глазами, менеджер "Путешествий во Времени" провел не лучшую ночь в своей жизни, как и Рониша, не отрываясь от работы. Она кивнула Баксу в сторону кофеварки; он налил себе большую чашку и только потом опустился в кресло за огромным столом заседаний. Рониша переключила внимание на не самого желанного в этом помещении гостя.
- Доброе утро, сенатор. Надеюсь, вам хорошо спалось?
Кеддрик набычился еще сильнее.
- Если уж на то пошло, шайка Богом проклятых психов в номере подо мной всю ночь не давала мне уснуть. Насколько я понимаю, вы и правда пускаете на свою станцию всяких безумцев, чтобы они молились тут Джеку-Потрошителю как своему божеству?
Рониша передернула плечами.
- Последний раз, когда я проверяла, у нас имелась еще свобода вероисповедания, сенатор. До тех пор, пока они не представляют собой реальной угрозы для кого-либо, они имеют право поклоняться кому угодно.
Кеддрик вспыхнул.
- Значит, у вас нет намерения защищать общественное спокойствие? Или установить соответствующие правила?
Референты лихорадочно заскрипели перьями.
Рониша ощетинилась.
- Я устанавливаю те нормы и правила, которые считаю необходимыми для поддержания мира на этой станции, сенатор. Ряд федеральных агентов уже проверил это на собственном опыте. А теперь, поскольку вопросы культов Потрошителя не имеют отношения к интересующему нас делу, я предлагаю перейти к обсуждению возможного местонахождения вашей дочери.
- Это меня устраивает! - рявкнул Кеддрик. - И позвольте мне прояснить кое-что. Если вы не вернете мне мою девочку, живую и невредимую, я лично прослежу за тем, чтобы ваша карьера на этом и завершилась! Вам не удастся получить работу ни в индустрии туризма во времени, ни где еще. И не надейтесь, что у меня не хватит сил сделать это. Я разрушал карьеры поважнее вашей!
В помещении повисла неприятная тишина, только Грен-вилл Бакстер скрипел креслом, вытирая обильно вспотевший лоб.
Конечно же, Рониша ожидала чего-нибудь в этом роде, однако ожидание угрозы не ослабило удара. Нижняя часть живота ее словно налилась свинцом.
- Сенатор, - мягко заметила она, категорически не желая задирать лапки кверху перед первым же политическим мракобесом. - Мне хотелось бы, чтобы вы поняли, что выбрали не самый удачный путь. Посмотрите-ка внимательно на того, кто сидит сейчас в кресле управляющего станцией. Посмотрите и призадумайтесь. Как следует призадумайтесь. Не один вы на этой станции можете командовать тяжелой артиллерией. Последние пять политиканов вашего калибра, имевшие неосторожность конфликтовать с Советом Женщин-Бизнесменов Африканского Происхождения, потерпели неудачу на следующих же выборах. Точнее сказать, крах. И раз уж мы преследуем одну и ту же цель - найти вашу дочь и благополучно вернуть ее на станцию, - мне кажется, вам не обязательно следовать этим путем и дальше, как вы полагаете?
В кабинете можно было услышать шорох оседающих на стол пылинок.
Лицо Бакса приобрело нездоровый оттенок, а сенаторские референты - те просто побелели как снег.
Мучительно долгое мгновение Джон Кеддрик смотрел на нее с застывшим как маска лицом, сощурив глаза. Рониша не дрогнула под этим холодным, оценивающим взглядом рептилии. Когда маска оттаяла настолько, что один уголок рта скривился в подобии неприятной, довольно вялой улыбки, она поняла, что ее угроза попала в цель. Разумеется, ей придется действовать с оглядкой, но ничего такого же грубо-прямолинейного он больше не предпримет. Во всяком случае, пока. А если ей удастся добыть одну живую и брыкающуюся девицу, и вовсе никогда. Кеддрик, конечно, наглый хам, но далеко не дурак.
- Я рада, что мы понимаем друг друга, сенатор. А теперь я предлагаю изучить психологический портрет вашей дочери в поисках возможных зацепок и прикинуть, какие Врата они с ее похитителем могли бы использовать.
- И это лучшее, что вы можете предложить после целой ночи работы? А потом, полагаю, вы достанете Джину как кролика из цилиндра? - Его хмурый взгляд явно определил Ронише место в палате умалишенных.
Рониша сощурила взгляд и заставила себя промолчать. Когда-нибудь ты еще подавишься этими своими словами, сенатор! Надеюсь только, что увижу это своими глазами.
- В настоящий момент мы делаем то, что возможно сделать, - ледяным тоном отвечала она, - нравится вам это или нет. Поскольку идентифицировать по регистрационным документам нам не удалось ни Джину, ни ее похитителя, я предлагаю заняться изучением интересов Джины. - Она перелистала досье девушки. - Так, исторические постановки, верховая езда... Значит, в конюшне на Лонг-Айленде у нее две лошади?
Сенатор кивнул:
- За их содержание платит ее тетка. Точнее, платила до того, как ее застрелили.
Бакс неуверенно кашлянул и подался вперед, сцепив длинные пальцы.
- Что ж, умение ездить верхом может оказать ей добрую услугу за многими из Врат Шангри-Ла. В конце концов, лошади на протяжении столетий служили основным средством наземного транспорта. Похитители Джины, несомненно, воспользовались этим преимуществом, поскольку большинство жителей Верхнего Времени почти не разбираются в лошадях. Разумеется, одни Врата предпочтительнее для похитителей вашей дочери, нежели другие.
- В смысле? - Хмурый сенаторский взгляд явно обещал крупные неприятности и Баксу. Однако менеджер "Путешествий" тоже был не робкого десятка. Впрочем, другой и не удержался бы на такой работе.
- Смотрите сами, сенатор. - Он снова кашлянул. - Афины времен Перикла, например, представляются сомнительным выбором. Ни Джина, ни ее похитители не обладают необходимыми языковыми навыками для того, чтобы раствориться в тамошней среде - во всяком случае, без помощи гидов во времени. Большинство туристов, направляющихся сквозь Врата Философов, - это состоятельные греческие бизнесмены, художники и ученые. Примерно то же относится и к Римским Вратам, ведущим в античный Рим времен Клавдия: ни ваша дочь, ни ее похитители не говорят на латыни. Ни на древнегреческом, ни на арамейском, ни на любом другом из дюжины языков, имевших хождение в Риме.
От свирепого взгляда Кеддрика на лбу Бакса выступили крупные капли пота, но он упрямо продолжал:
- Судя по психологическому профилю, ваша дочь предпочитает более современную историю - особенно периоды, когда огнестрельное оружие получило широкое распространение. - Он слегка нахмурился, прикусил губу и побарабанил по подбородку пальцами, явно выстраивая логическую цепочку. - Испанские колонии в Америке - уже ближе к сфере ее интересов, однако, с точки зрения ее похитителей, это не лучший выбор. Исходя из того, что они вооружены, по ту сторону Врат Конквистадоров у них неизбежно возникнут проблемы. Видите ли, в испанских колониях пользование огнестрельным оружием разрешалось лишь знатному дворянству, и за этим следили очень строго. По совершенно очевидным причинам очень мало кто из туристов выбирает себе роль пеона. Однако и выдать себя за благородных дворян похитителям вашей дочери удастся вряд ли - опять-таки из-за проблем с языком. Большинство направляющихся сквозь Врата Конквистадоров туристов - испанского происхождения, тогда как оставшуюся часть представляют потомки американских индейцев.
- Плевать я хотел на американских индейцев! - рявкнул Кеддрик. - Что с другими Вратами? Бакс сверился со своими записями.
- Монгольские Врата исключаются. Тем более, они не отворялись уже несколько месяцев. То же относится к Вратам Колониального Уильямсберга. Врата Анахронизма тоже не отворялись, к тому же Ассоциация Турниров Анахронизма - последнее место, где стали бы прятаться похитители вашей дочери. - Кеддрик бросил на него озадаченный взгляд, и Баксу пришлось пояснить:
- АТА представляет собой хорошо организованное общество любителей средневековья. Они устраивают рыцарские турниры в самодельных доспехах, натаскивают охотничьих соколов.., можете продолжать сами. Они держатся замкнутой кастой, и вам не удастся пройти сквозь Врата Анахронизма, не состоя в их обществе. У них просто не было бы шанса остаться незамеченными.
Из выражения лица сенатора Кеддрика следовало, что он считает всех бьющихся на турнирах средневековых рыцарей в самодельных доспехах неуравновешенными психами, вполне вписывающимися в общую обстановку станции Шангри-Ла. Бакс сделал импульсивное движение рукой, чтобы смахнуть пот с бровей, но усилием воли сдержался и продолжал чтение своего списка.
- Врата Сегуна в средневековую Японию тоже, конечно, совершенно исключаются. Японцы сегуната Токугавы убивали даже тех иноземцев, которым не посчастливилось потерпеть кораблекрушение у берегов Японии. Огнестрельное оружие тоже было строго-настрого запрещено: как же, этаким любой крестьянин мог бы убить самурая, значит, это слишком опасно. Во времена, куда открываются Врата Тора, огнестрельное оружие вообще еще не изобрели, да и языковой барьер в случае с викингами тоже представлял бы собой серьезную проблему. Кстати, Джина вообще знает иностранные языки?
Прежде чем сенатор успел ответить, в динамиках связи службы Безопасности послышался треск помех.
- Эй, кто-нибудь, прикажите пропустить нас наверх.
Нам необходимо переговорить с Ронишей Аззан.
Рониша изумленно уставилась на динамик: из всех голосов, которые она ожидала услышать по закрытому каналу Безопасности, голос Скитера был явно последний. Она наклонилась и щелкнула тумблером, подключавшим ее микрофон к сети Безопасности.
- Скитер? Что это ты делаешь с полицейской рацией?
- Это потом. Послушайте, вы можете сказать этим вашим мордоворотам, чтобы они нас пропустили? Нам нужно поговорить с вами. Я не стал бы перебивать, но это очень важно. Со мной Кит Карсон.
Рониша откинулась назад.
- Мне лучше самой посмотреть, в чем там дело, - угрюмо объявила она, обращаясь к Баксу и сенатору. - Скитер, я поднимаюсь к вам. Бакс, посмотрите, что вам еще удастся высосать из ее психологического профиля, пока меня не будет. - Она набрала код Майка Бенсона и приказала ему пропустить Кита и Скитера, а потом по лестнице поднялась в кабинет управляющего. Двое агентов Безопасности следовали за ней по пятам, так что она не особенно боялась угодить в ловушку, подстроенную уязвленными федеральными маршалами. Те болезненно восприняли ее распоряжение сдать оружие - после того, что они натворили своим слезоточивым газом, она не могла потерпеть, чтобы по станции шатались типы в мундирах и с дробовиками в руках. Ворошить уже растревоженное осиное гнездо еще раз было бы, мягко говоря, неразумно. Меньше всего сейчас нужно было, чтобы какой-нибудь любитель пострелять открыл огонь, скажем, по дружинницам "Ангелов Чести".
Стараясь отогнать от себя эти не самые приятные картины, Рониша поднялась в кабинет за мгновение до того, как ожил лифт с уровня Общего зала. Еще через несколько секунд Скитер Джексон и самый знаменитый разведчик времени тоже шагнули на мягкий ковер. Никого больше с ними не было. Кит Карсон едва не пританцовывал от возбуждения.
- Привет, Ронни, минутка для разговора найдется?
- Господи, Кит, ну что у вас там? Ты ведь знаешь, что у нас сейчас творится. - Впрочем, ей не приходилось еще видеть бывшего разведчика таким возбужденным.
- Похититель Джины Кеддрик. Мы нашли его! То есть, Скитер нашел. У меня хватило здравого смысла взять Скитера на должность детектива "Замка Эдо" - откуда у него и рация, раз уж ты об этом спросила - и первое, что он сделал, - это разрешил загадку, куда отправился Ноа Армстро.
- Вы нашли Армстро? Где? Боже мой, Скитер, да скажи же что-нибудь!
Последняя сенсация Ла-Ла-Ландии - частный детектив "Замка Эдо" ?! - неловко ухмыльнулся и протянул пару сделанных от руки набросков. Верхней оказалась подретушированная листовка с фотографией Ноа Армстро.
- Вот так Армстро выглядел, отправляясь сквозь Врата Дикого Запада. Наряженный как pistolero по имени Джой Тайролин. Он притворялся пьянее пьяного, шатался по всей станции, похваляясь, как он выиграет стрелковый турнир. А теперь плохая новость. Наш пропавший парень из Нижнего, Юлий, отправился с ним вместе. Вам придется поднять регистрационные листы Врат, чтобы узнать, под каким именем он их проходил. Он был наряжен женщиной - той самой, на которую уронил сундук носильщик Джоя Тайролина. - Он протянул второй набросок.
Пару секунд она переводила взгляд с одной ретушированной фотографии на другую и обратно, потом резко развернулась и бросилась к телефону.
- Лихо сработано, Скитер, просто отлично! Денвер откроется... - она посмотрела в окно на ближайшее табло из тех, что висели под потолком Общего, - в девять пятьдесят, через шесть дней. Тебе нужно быть там. Ты включен в состав поисковой группы. Если я не ошибаюсь, тебе уже приходилось бывать по ту сторону Врат Дикого Запада, и ты знаешь, что искать. И потом, у тебя уж наверняка между ушами не только опилки.
- Забронируй-ка в Денвер два места, Ронни, - сказал Кит, ухмыляясь. - Я тоже еду.
Рониша уже снимала телефонную трубку, чтобы заказать пропуск сквозь Врата для Скитера, но при этих словах застыла, так и не донеся ее до уха. Она так и стояла с беззвучно шевелящимся ртом, пока Кит со Скитером не начали смеяться.
- О'кей, - буркнула она наконец. - Ты тоже едешь. - Она набрала код прямой связи с кабинетом совещаний. - Бакс, обеспечь пропуск поискового отряда сквозь Врата Дикого Запада. Скитер Джексон и Кит Карсон обнаружили местонахождение Ноа Армстро. Он выдает себя за некоего Джоя Тайролина, в компании с ребятами, направляющимися в Колорадо, на стрелковые состязания. И еще у меня здесь набросок, который срочно необходимо сравнить с фотографиями всех женщин, отправлявшихся в тот тур. Я хочу, чтобы ты выяснил имя одной из них. Той, на которую уронил чемодан носильщик Тайролина. Помнишь тот инцидент? Так вот, эта леди - наш пропавший подросток из Нижнего Времени, Юлий. Похоже, Армстро силой заставил парня помочь им бежать, угрожая Йанире и ее семье.
Из динамика донеслись удивленные возгласы, но голос Бакса звучал уверенно:
- Уже занялся этим.
Рониша выключила связь и ткнула лакированным ногтем в кнопку памяти на панели своего телефона, соединявшую ее со службой Безопасности.
- Майк, разошли людей по всем костюмерам станции. Похитители Джины Кеддрик прошли сквозь Врата Дикого Запада. Им наверняка пришлось заказывать одежду для Денвера, так что кто-нибудь на Шангри-Ла должен их запомнить. Отряди на это людей. Чем больше, тем лучше.
- Делаю.
- А теперь, Скитер, и ты. Кит, займитесь сборами. Я встречусь с вами.., где? Твой любимый костюмер ведь Конни Логан, так ведь, Кит? Я оплачу расходы из вокзальных фондов. Кит, тебе цены нет. Если нам повезет, мы, возможно, все-таки сохраним вокзал открытым.
- В этом, - кивнул Кит, - и суть игры. Идем, Скитер. Я, кажется, говорил, двенадцать в час? Считай, пятьдесят.
Вид у Скитера был как у человека, испытавшего сильнейшее потрясение.
Рониша даже пожалела его.
Скитер и Кит - который ухмылялся как самый последний дьявол - забрались обратно в лифт. Двери с шипением закрылись за ними, но слышно было еще, как Кит насвистывает какой-то веселый мотивчик. Долгую минуту Рониша смотрела на закрытые двери лифта, потом снова села на телефон в поисках всех до одного гидов Врат Дикого Запада - должен же был кто-то доставить поисковый отряд на место стрелковых состязаний...

***

Шесть дней - не слишком подходящий срок для организации путешествия во времени, тем более путешествия, представляющего собой поисково-спасательную операцию в опасной стране, верхом, в погоне за вооруженными террористами, удерживающими заложников. Будь у него хоть немного свободного времени, Скитер наверняка ударился бы в панику. К счастью, у Скитера Джексона имелось довольно опыта попадания в неожиданные ситуации, и каждый раз ему удавалось приземляться более или менее по-кошачьи, на ноги. Да и паниковать ему, можно сказать, почти не доводилось. Во всяком случае, со времени того приключения с разъяренным римским гладиатором, Люпусом Мортиферусом.
Только час прошел, как Скитер вышел из кабинета руководства, а помощники Конни уже деловито упаковывали его новый гардероб, сам же Скитер валялся пузом вниз на столе в лазарете с голой задницей, ощетинившейся подобно ежу полудюжиной шприцев. В свое время он, разумеется, уже прошел необходимые прививки - ему приходилось раз посещать Врата в Денвер, пристроившись к одному богатому типу. Однако анализ крови показал необходимость получить еще несколько уколов, так что он послушно явился в лазарет, где ему ничего не оставалось, как слушать жалобы какого-то туриста, которому вкалывали одну инъекцию за другой. Время от времени этот голос перебивался спокойно-бесстрастным голосом Рейчел Айзенштайн:
- Если бы вы следовали инструкциям вашей медицинской книжки, вы бы прошли это уже несколько недель назад, по уколу в день или два.
- Но как я с такой распухшей задницей сяду в седло?
- А это, - безмятежно парировала Рейчел, - уже не моя проблема.
Скитер ухмыльнулся, выслушав поток оскорбленных проклятий, нацеленных на врачей-садистов в целом и на врачей-женщин в частности, перемежавшихся с жалобами на бесцельную трату немереных денег на путешествие сквозь Врата Дикого Запада, когда тебе придется провести все время в качестве ходячей подушки для иголок.
- Туристы! - презрительно поморщился Скитер. - Можно подумать, они мозги дома забывают!
- Верно сказано, - согласилась с ним медсестра. - Вот, все. Теперь ты можешь не бояться отправляться вниз по времени со своими хворями. Одевайся и валяй - Кит уже ждет не дождется тащить тебя в библиотеку.
- О Господи...
Следующие шесть дней прошли в лихорадочных сборах. Кит Карсон заставил его пройти курс такой напряженной подготовки, какой не являлся ему и в самых страшных снах. Он узнал, что говорить на сленге "Старого Запада" куда сложнее, чем просто имитировать произношение Джона Уэйна из вестернов, как делал он в борделях и игорных домах в прошлую свою поездку (большую часть которой он вообще предпочитал не вспоминать). А снаряжать пулями пистолеты, стрелявшие дымным порохом - даже современные их имитации, изготовленные из гораздо более прочных сплавов, - далеко не так легко, как просто зарядить шестизарядный револьвер и нажимать себе на спусковой крючок. Во всяком случае, если тебе нужно поразить цель, а шестизарядника в руках нет. И уж о такой штуке, как "пустоголовые патроны", он вообще не слышал. Он и сейчас понял только то, что в них можно напихать больше пороха, что вполне его устраивало. Большая энергия выстрела - неплохая штука, решил он, особенно если охотишься за "Ансар-Меджлисом" в Нижнем Времени.
Он научился и перезаряжать их. А пока он взвешивал пули, сортировал их по весу и отбраковывал хоть немного сплющенные, Кит обучал его сленгу Старого Запада. Скитер узнал, почему никогда не стоит трясти перхотью над грядкой, и почему джентльмен никогда не назовет даму киприоткой. Сделай он это, и муж дамы или ее отец запросто могут пристрелить его - с таким же успехом можно пойти и обозвать даму шлюхой.
И так продолжалось до тех пор, пока Скитеру не начало казаться, что мозги его взорвутся от перегрева.
Целых два дня провел он в тире, где Энн Уин Малхени устроила ему интенсивную тренировку по стрельбе - как с реальным оружием, так и на построенном ею тренажере, этакой "Аллее Хогана" с проекцией изображения на 360 градусов и множеством настоящих предметов, чтобы использовать их в качестве укрытия. Большую часть второго дня он провел именно в тренажере, отрабатывая распознавание цели и реакцию на угрозу применения оружия. Он узнал, как много способов промазать с ближней дистанции в условиях стресса. Первый день уступал второму в занятости, но не в интенсивности тренировок. В рукопашном бою Скитер ощущал себя как рыба в воде, но вот стрелять ему прежде не доводилось. Энн напялила на него электронные наушники, позволявшие ей продолжать урок, но ослаблявшие канонаду выстрелов с огневого рубежа.
- Из-за тебя мне пришлось выставить из очереди богатого туриста, и не могу сказать, чтобы это ему понравилось, - заявила она, подталкивая его к свободному месту на огневом рубеже. - Кит хочет, чтобы ты проторчал здесь весь день, Скитер, а это значит, у нас почти не остается времени на подборку оружия, боеприпасов и занятия по чистке оружия.
- Чистке оружия? - только и пролепетал потрясенный Скитер.
Кит уже нетерпеливо притаптывал у огневого рубежа.
- Основные составляющие начинки патронов образца тысяча восемьсот восемьдесят пятого года способствовали активной коррозии металла, да и сам дымный порох поглощает влагу. По этой причине стрелки того времени относились к чистке своего оружия прямо-таки фанатично.
- Может, мне разумнее взять то, с чем я хорошо знаком? Ну, например, большой охотничий нож? Я неплохо управляюсь с ножом, но все мои познания об огнестрельном оружии в чайной ложке уместятся.
- До отъезда мы заглянем, конечно, к Свену. Но нам противостоят вооруженные террористы, удерживающие заложников. Уж поверь мне, если дела по ту сторону Врат обернутся серьезно, тебе самому захочется иметь возможность нанести удар, оставаясь вне пределов досягаемости рук врага.
- Что ты берешь с собой? - поинтересовался Скитер у Кита, созерцая груду оружия, выложенного Энн на оружейном столе.
- Я всегда предпочитал "смит-вессон, пограничный" двойного действия. Облегченный вариант такого я потерял при пожаре в Сильвер-Плам, Колорадо, в восемьдесят четвертом году - за год до того времени, в которое мы отправляемся. Вот этот, - он взял один из револьверов, - имеет калибр тридцать восемь - сорок и ствол длиной шесть с половиной дюймов. Некоторые называют его "кавалерийским" пистолетом - он почти такого же размера, как пистолеты, сделанные перед Гражданской войной, которые возили привязанными поперек седельной луки. Правда, сам я ношу его на поясе. В качестве скрытого оружия я захвачу свой маленький пятизарядный "смит-вессон" тридцать восьмого калибра, двойного действия. Ствол его длиной всего три с половиной дюйма, так что его легко спрятать. А для прицельной стрельбы я предпочитаю винтовку "Винчестер 73" калибра тридцать восемь - сорок, того же, что и большой "смит-вессон". Она хороша на дистанциях около двухсот ярдов, но глаза у меня уже не те, что прежде, так что снайперские винтовки мне уже без надобности. Да и ты слишком плохо в этом разбираешься, чтобы возиться с ними.
- Почему тогда просто не взять хороший оптический прицел? - удивился Скитер и тут же сам ответил на свой вопрос:
- Потому, что это анахронизм, верно?
Кит усмехнулся.
- Вообще-то оптические прицелы вошли в обиход еще во время Гражданской войны, лет за двадцать до того времени, куда отворяются Денверские Врата. Но мы не будем пользоваться тогдашней оптикой. Слишком много с ней возни и сложностей. Сквозь них было так трудно смотреть, что тогдашние стрелки сравнивали это со взглядом сквозь ржавую трубу. Они не отличались герметичностью, так что ночью после жаркого, влажного дня внутри них конденсировалась влага. Для оптики это далеко не лучшее, что может случиться. И еще они были слишком хрупкие. Большинство использовало для перекрестья нити паутины, которые легко рвались, а перекрестья из стальной проволоки рвались еще легче, чем паутина.
Энн Уин Малхени выудила из груды две медные подзорные трубы вроде тех, которыми щеголяют капитаны в старых кино про море, и пару старомодных полевых биноклей.
- Эти хорошо пропускают свет, и разрешение у них неплохое. Вам вполне хватит прицельных планок, а этим вы сможете пользоваться для поиска цели.
В первый день они вооружили Скитера одним из излюбленных Энн "уэбли" Королевских Ирландских Констеблей.
- В отличие от более поздних армейских "уэбли", - радостно объяснила Энн, - которые по весу и размеру почти не уступают монстрам вроде "смит-вессона" у Кита на поясе, этот легко прятать, он надежен, и перезаряжать его почти так же удобно, как большой кольт, который ты тоже возьмешь с собой. Тебе, пожалуй, будет удобнее всего управляться с таким, и потом у него пуля больше, а это отчасти компенсирует отсутствие у тебя навыков стрельбы.
"Уэбли" отличал маленький курносый ствол длиной всего два с половиной дюйма, однако когда Скитер взял его в руки, он оказался довольно увесистым. Он повернул его, чтобы посмотреть, как открываются зарядные отверстия барабана, Энн возмущенно буркнула и схватила его за кисть, отвернув ствол так, чтобы тот смотрел вниз, а не ей в живот.
Скитер покраснел до корней волос.
- Ох. Извини.
- Всегда держи оружие стволом вниз. Даже если ты абсолютно уверен, что оно не заряжено. Представь себе, будто из ствола исходит лазерный луч. Все, на что этот луч попадает, может заполучить дырку, если ты случайно заденешь за спуск. Ладно, теперь займемся заряжанием, стрельбой и разряжением...

Предыдущая страница 3 Следущая страница


Дом, который построил Джек

Скитер освоил этот маленький "уэбли" гораздо лучше, чем полагал возможным для себя. Энн оказалась отличным педагогом - терпеливой, настойчивой и очень четкой в инструкциях. Разобравшись с "уэбли" и одолев позаимствованное из боевиков стремление "швыряться" пулями из ствола, выбрасывая руку вперед, Скитер был допущен к большому шестизарядному армейскому кольту калибра 38 - 40 со стволом длиной четыре и три четверти дюйма, который Энн обозвала "Громобоем".
- К этому подходят те же патроны, что и к поясному револьверу и винтовке Кита, так что вы, ребята, не будете испытывать проблем со взаимозаменяемостью боеприпасов.
- А почему ствол такой короткий? - удивился Скитер. - У Кита вон целых шесть дюймов с полтиной.
- Чтобы ты мог быстрее выхватить его, - объяснила Энн. - У тебя меньше опыта, чем у Кита, так что не спорь. Тебе нужно оружие, которое ты сможешь без особых проблем и специальных тренировок выхватывать, целиться и стрелять. Я не собираюсь делать из тебя чемпиона-снайпера, тем более такого, как Кит, - за то время, что осталось у нас до открытия Врат. Я просто научу тебя целиться от плеча, чего вполне достаточно на дистанциях до десяти ярдов, а для этого тебе не нужен длинный ствол. Мы не подбираем тебе идеального по твоему сложению оружия - мы просто стараемся сделать так, чтобы ты остался в живых. Поэтому, дружок, обойдешься четырехдюймовым стволом.
Скитер снова покраснел и дал себе зарок не открывать рта без нужды.
В качестве длинноствольного оружия Скитер получил двуствольный дробовик двенадцатого калибра и опробовал его в стрельбе картечью. Это больше напомнило ему стрельбу не столько из пистолета, сколько из лука, некоторые навыки которой у него уже имелись. Во всяком случае, пока цель находилась в радиусе пятидесяти ярдов от Скитера, у него имелись некоторые шансы выйти из поединка живым - если, конечно, он не забывал взвести курки.
- Надеюсь, - буркнул он себе под нос, постреляв из каждого вида оружия по несколько часов, - нам не придется полагаться на мое умение стрелять, чтобы выжить.
Кит, не спеша дырявивший свои мишени аккуратными, возмутительно кучно ложившимися попаданиями, покосился на значительно более скромные результаты Скитера и поморщился.
- Я тоже. Давай, упражняйся.
Зато Скитер почувствовал себя гораздо лучше, когда Свен Бейли выдал ему пару охотничьих ножей - один, чтобы носить открыто, в ножнах на поясе, и второй - меньше, почти перочинного размера, чтобы прятать под рубахой.
- Вот это другое дело, - кивнул Скитер, привычно ощущая в руке рукоять. - И качество получше, чем у тех, к которым я привык в стойбище Есугэя.
- Ты, главное, постарайся привезти их обратно целыми, - хмуро проворчал Свен. Ростом инструктор по рукопашному бою был не выше миниатюрной Энн, зато превосходил ее шириной плеч и сложением. Свена частенько называли за глаза "злым гномом", но произнести то же ему в лицо никто не осмеливался. За Свеном Бейли прочно закрепилась слава самого опасного человека на ВВ-86, что само по себе заслуживало уважения, если не забывать, что на этой же станции проживал и Кит Карсон.
- Я хорошо позабочусь о них, - пообещал Скитер и поскорее убрался из оружейной лавки Свена Бейли.
Последним уроком, который он получил в тот день после еще нескольких часов стрелковой практики, стал инструктаж по правильной чистке стреляющего на дымном порохе огнестрельного оружия в полевых условиях, используя технологии и оснастку 1885 года.
- Оружие надо чистить после каждого использования, - объясняла Энн, пока Скитер учился разбирать оружие из своего взятого напрокат арсенала, - или ты останешься с бесполезными ржавыми железяками на руках. И это происходит очень быстро, всего за несколько дней.
- И чем для этого пользоваться? - с опаской поинтересовался Скитер, глядя на груду закопченного дымным порохом оружия.
- Мылом. Не стиральным порошком, заметь, но мылом и водой. Современные стрелки обыкновенно используют для этого жидкое мыло или даже чистящие вещества, не требующие воды, но на Диком Западе у тебя такой роскоши не будет. Ты захватишь с собой мыльную стружку или сам настругаешь ее с куска обычного мыла, растворишь в воде и промоешь этим раствором все детали разобранного оружия. Щетки для этого прилагаются в наборе. Потом смажешь все детали, чтобы они не ржавели. Я дам тебе флакон современной смазки - она внешне не отличается от китового жира, а действует эффективнее, да и редких животных убивать для этого не нужно. - Она сунула в руки Скитеру небольшую металлическую масленку.
Кит, старательно драивший свой разобранный "Пограничный" двойного действия, согласно кивнул.
- Это лучше всего, чем в свое время приходилось пользоваться мне. Многие стрелки с Дикого Запада держали для этого полоски кожи, намотанные на кусок сала. В общем-то этого вполне хватало, но каков запашок был!
Скитер усмехнулся.
- Горячий металл, пороховая гарь и протухшее сало? Да уж, представляю. Ну, конечно, - с лукавым видом добавил он, - я вырос среди людей, у которых представление об изысканной кухне сводилось "цампа" и "квесс". По сравнению с этим любой запах - амброзия, поверьте. Ладно, покажите мне, как строгать мыло и разбирать этих крошек...
Только когда Кит и Энн уверились в том, что Скитер может заряжать, разряжать и чистить свои пистолеты и дробовик, а потом собрать их снова в боеготовное состояние, Энн навьючила его грудой амуниции: снастями для чистки, патронташами и портупеями - всем, без чего он никак не мог обойтись по ту сторону Врат Дикого Запада. Тогда и только тогда его безжалостные наставники выпустили его из тира. Насквозь пропахший пороховой гарью и оружейным маслом, с трудом переставлявший ноги Скитер вместе с Китом забрался в лифт. Тот похлопал его по плечу, сказал, что для первого дня неплохо, очень даже неплохо, а потом вылез на своем этаже, оставив Скитера добираться до дому своим ходом.
Горячий душ показался Скитеру настоящим блаженством. Однако когда вода заструилась по его коже, смывая пот и пороховую вонь, Скитер вдруг обнаружил, что не может отделаться от ощущения, будто от него ускользнуло что-то важное. Что-то - он никак не мог вспомнить, что именно, - упорно отказывалось складываться, оставаясь в мозгу досадной занозой. Он вернулся памятью назад, в день, когда беспорядки на станции только начались - в день, когда пропали без следа Йанира Кассондра и ее семья. И тут он наконец понял, что не давало ему покоя. Если их похитили те же, кто захватил Джину Кеддрик, кто тогда спас Маркуса и девочек в детском саду? Кто-то ведь застрелил двух террористов, пытавшихся захватить девочек. Что-то сомнительно, чтобы парни из "Ансар-Меджлиса" застрелили двух своих же, не так ли? Да и главари террористов, которых отловили они с Китом, отчаянно и, похоже, искренне отрицали свою причастность к похищению Джины Кеддрик и убийству ее тетки и жениха.
Им, конечно, не верил никто на станции, но с учетом того, что происходило в тот день, не исключалось, что они и не врут. Что, если в это вовлечен кто-то еще? Кто-то, кто знал, что эти религиозные фанатики планируют убить Йаниру и ее семью? Совершенно очевидно было, что кто-то предотвратил задуманное похищение в детском саду - тому имелось множество перепуганных свидетелей. И кто же мог это сделать? И еще: если Касси Тайрол убили не меджлисовцы, то кто?
Скитер прищурился, откинул с лица намокшие волосы и все время, пока тер спину мочалкой, перебирал в уме ту сцену - от первых признаков беды и до ужасной развязки. Теперь он припоминал, что в первом нападении на Йаниру принимали участие двое, и ни тот, ни другой не слишком напоминали террористов, выполняющих тщательно продуманную операцию. Первым был мальчишка с перепуганным взглядом, который застрелил строителя - тот, кстати, работал в той самой бригаде, которая позже пыталась убить Бергитту. И кто-то еще - тот, который сбил Скитера и Йаниру на пол. Тогда Скитеру показалось, что этот второй тип оттолкнул их, чтобы помешать перепуганному мальчишке убить Йаниру, но теперь он начал в этом сомневаться. Конечно, тот мальчишка мог целиться в Йаниру, а строителя убил случайно. Но что, если он целился как раз в строителя? Того, что стоял за спиной у Йаниры? Если дело обстояло так, значит, они расследуют вовсе не примитивное похищение, когда террористы взяли заложника, а на Йаниру напали попутно, по дороге в Нижнее Время? А что-то совсем другое?
Уголки рта Скитера угрюмо поползли вниз. Тот детектив, которого нанял сенатор, ни о чем таком не упоминал. Скитер снова зажмурился, вспоминая. Вот мальчишка выхватывает здоровенный, стреляющий дымным порохом пистолет, и тут же кто-то врезается в Йаниру и Скитера, сбивая их на пол. Кажется, мальчишка что-то кричал... Сначала "но..." и тут же испуганный возглас - что-то вроде "но.., ах!".
Скитер ахнул и поперхнулся водой.
Никакие не "но" и не "ах".
- Ноа! Ноа Армстро!
Скитер выморгал из глаз воду, пытаясь разобраться в собственных мыслях - очень уж те запутались. Ноа Армстро - главарь террористов, похитивший Джину Кеддрик. Убийца из "Ансар-Меджлиса", жаждавший уничтожить Храмы Владычицы Небесной. Но с какой стати наемному убийце террористов мешать нападению, которое вполне успешно осуществляли его приспешники на станции? Скитер как-то разом похолодел, несмотря на то что вода на него продолжала литься горячая. Во что же такое они вляпались?
Если Ноа Армстро пытался предотвратить убийство Йаниры Кассондры... Значит, информация, которую предоставил им сенатор об Армстро и похищении им Джины, сама не заслуживает доверия. А из этого следует, что ФБР и нанятый сенатором детектив заблуждаются, еще как заблуждаются. Он должен рассказать об этом Киту, предупредить его о том, во что они могут оказаться вовлеченными по ту сторону Врат Дикого Запада. Но не здесь, не на станции. Тут их могут подслушать электронные уши сенатора Кеддрика. Скитер вполголоса выругался и выключил душ. Новые неприятности нужны нам как заднице - гвоздь в диване...
Но если Скитер прав, новые неприятности им, можно сказать, обеспечены. Хуже того, все шло к тому, что разбираться с ними придется именно Скитеру. В общем, спал он в ту ночь неважно.

Глава 4

Человек, путешествовавший под именем Сид Кедермен, понял, что что-то пошло здорово наперекосяк, в мгновение, когда ступил ногой на Вокзал Времени номер восемьдесят шесть. Пока дети с визгом выпрыгивали из очереди, а их родители возбужденно болтали о том, какие Врата они собираются посетить, скучающие курьеры ожидали возможности передать принесенные ими ценные грузы, а новобрачные парочки ворковали, сплетясь пальцами и губами, Сид Кедермен сразу же сосредоточил все свое внимание на сердитых, угрюмо стиснувших зубы охранниках и агентах ДВВ, с повышенной дотошностью проверявших как самих прибывших, так и их документы.
К моменту, когда он сам наконец оказался у поста проверяющих, Сид Кедермен - чьи подлинные имя и лицо ничем не напоминали те, под которыми он путешествовал в настоящий момент, - уже истекал желчью и в мельчайших, красочных подробностях представлял себе, что сделает с Джоном Кеддриком и его пропавшим отродьем, когда найдет обоих. Система вокзального оповещения практически не умолкала, транслируя объявления на доброй дюжине различных языков до тех пор, пока в ушах у Сида не начало звенеть, а настроение не упало до взрывоопасной точки. Тем не менее он успешно сдерживал себя, ибо настоящий агент никогда не будет привлекать к себе внимания.
Он медленно перемещался вперед в длинной, колышущейся очереди, пестрой и неспешной, как обожравшийся удав. Вместе со всеми он миновал несколько постов контроля: проверки билетов, чтобы сделать отметку в карте прохода через Главные Врата; медицинского, где его данные просканировали и сверили с соответствующими бумагами. Сид не испытывал особого беспокойства по поводу своих документов. При его бизнесе он мог позволить себе подделки самого высшего качества. Его беспокоили совсем другие меры безопасности. Словно в дополнение к уже пройденным им унижениям, его - равно как, правда, и всех остальных прибывших на станцию туристов - подвергли самому дотошному досмотру и обыску багажа за всю историю ВВ-86.
Руководство вокзала явно пыталось предотвратить контрабандную доставку на неспокойную станцию оружия и взрывчатых веществ. К счастью, легенда Сида давала ему абсолютно законный повод явиться сюда вооруженным: в качестве частного детектива на службе у сенатора Джона Кеддрика. Он сунул охране и агенту ДВВ разрешение на ношение огнестрельного оружия, получил от них "добро" на проход, после чего, кипя холодной яростью, вышел в Общий Зал.
Несмотря на всю свою громкую славу, станция Шангри-Ла на деле мало чем отличалась от торгового пассажа с открывающимися в него гостиницами и причудливо разодетыми в разнообразные исторические костюмы продавцами и покупателями. В общем, при всем безумии пространственной организации, с ведущими в никуда лестницами и неизвестно зачем висящими в воздухе стальными платформами, станция не произвела на него особого впечатления. А вот что сразу же привлекло к себе внимание - так это царившая на ней атмосфера. В воздухе Вокзала Времени номер восемьдесят шесть явственно пахло близким взрывом. Если бы эта почти осязаемая ярость была направлена на нужную цель, Сид был бы даже доволен: в его планы как раз входили беспорядки и погромы, нацеленные на отдельных людей и определенные их группы. Однако методично подогреваемая ярость, которую его агенты разжигали среди туристов и местных и которая играла едва ли не важнейшую роль в далеко идущих планах Сида Кедермена, на ВВ-86 явно обернулась не в ту сторону.
Люди здесь были злы, как и задумывалось. Еще как злы.
Но только не на того, кого нужно.
- Что он о себе возомнил, этот Кеддрик? - громко вопрошала высокая дама в дорогом викторианском платье; голос у нее строгостью не уступал наряду. - Этот урод отплясывает здесь со своей сворой вооруженных громил так, будто станция принадлежит ему с потрохами. Потравил пол-Общего слезоточивым газом и пытается захватить тут власть...
- ..помяните мое слово, кто-нибудь да застрелит этого сукина сына! И если так случится, я сам приду поплясать на его могиле!
- ..а я слышала, этот Кеддрик даже из гостиницы выходить боится. Сидит у себя в номере и боится, что ангелы-дружинницы свернут ему шею. И знаете, я даже согласна с этими истеричками!
- ..вы слыхали, вы слыхали? Слыхали про Кита Карсона? Говорят, сенатор потребовал себе номер в "Замке Эдо", так Кит его на порог не пустил! Боже правый, жаль, я не видела его лица. Этому хаму пришлось поселиться в "Страннике во Времени", потому что все остальные гостиницы битком забиты из-за Потрошительского Сезона! Надеюсь, Орва натыкала ему булавок в простыни...
Комментарии в подобном роде сопровождали его всю дорогу по Общему Залу до вестибюля гостиницы "Странник во Времени" - скромного заведения, явно рассчитанного на туристов с ограниченным бюджетом. Немного натянуто улыбаясь при мысли о заслуженном дискомфорте Кеддрика, Сид позвонил сенатору в номер с телефона администратора. Спустя десять минут Сид уже сидел наверху, лицом к лицу с излучавшим неудовольствие сенатором. Обычной для Кеддрика самоуверенности несколько поубавилось, когда он встретился взглядом с Сидом, не уступающим ему в твердости. Шестерка из сенаторского штата, проводившая Сида в номер, нервно переминалась с ноги на ногу у двери.
- Свободен! - рявкнул ему Кеддрик.
Секретарь испарился. Стоило двери за ним закрыться, как Сид взорвался.
- Вы вообще понимаете, что вы тут творите? Кеддрик отступил на шаг, сверкая разъяренным взглядом. Сид продолжал наступать.
- Вы что, мечтаете посадить нас всех на электрический стул? Боже мой, Кеддрик, как это вас угораздило припереться на эту Богом проклятую станцию да еще натащить с собой федеральных маршалов?
- Минуточку, послушайте...
- Нет, это вы послушайте! - Кеддрик буквально подпрыгнул и захлопнул рот; лицо его заметно побледнело. Сид ткнул пальцем в сторону ближайшего кресла. Кеддрик раскрыл рот, чтобы возмутиться, передумал и сел. Долгую минуту Сид молча стоял перед ним, испепеляя его взглядом и одновременно приходя в себя.
- Вы сошли с ума, Кеддрик, расшевелив осиное гнездо вроде этого. Уже то, как вы выставили себя перед журналистами, может обеспечить вам прогулку в газовую камеру, если вы не побережетесь. И я, черт побери, не собираюсь идти туда вместе с вами! Зарубите это себе на носу, сейчас же! Я здесь затем, чтобы нейтрализовать ущерб - насколько это возможно, конечно. Плохо уже то, что ваше чадо ускользнуло из сети, которую мы сплели вокруг нее в Нью-Йорке. А теперь вы ухитрились впутать в это дело еще и Междувременной Суд! Я слышал, как курьер со станции звонил туда сразу же, как ступил в вестибюль Верхнего Времени сквозь Главные. Вы хоть представляете себе, что означает разбирательство в МВСГ?
По крайней мере у Кеддрика хватило ума, чтобы побледнеть еще сильнее.
- Да. - Он с усилием сглотнул слюну. - Представляю. Это все эта сучка, заместитель управляющего.
- Нет! Вот эту не трожьте, Кеддрик. Всю эту кашу заварили вы. Если вы сами еще не поняли: некоторых можно нейтрализовать окриком или нахрапом, а некоторых - только выстрелом в спину из пистолета с глушителем. Вы, конечно, не догадались покопаться предварительно в личных делах отдельных личностей, нет? Так вот, заместитель управляющего, с которой вы ухитрились поцапаться, приходится внучкой Коралише Аззан!
Теперь сенатор бледностью напоминал уже полотно. Глаза его тревожно расширились.
- Ну что, теперь-то до вас доходит, во что вы вляпались? Эта женщина не поддастся ни перед вами, ни перед Богом, ни перед кем угодно еще. И еще до меня тут дошел слух, - он ткнул пальцем в сторону выходящего в Общий зал окна, - что вы ухитрились еще и повздорить с Китом Карсоном. И ради Бога, не покупайтесь на эти басни, будто Кит Карсон - жалкое подобие того, кем был прежде, этакий тихий старичок, схоронившийся от мира в своей гостинице. Этот ублюдок - смертельно опасный старикан. И он, равно как и Междувременной Суд, может начать совать нос в ваши дела - хотя бы для того, чтобы поквитаться с вами за угрозу этой станции.
- Но...
- Заткнитесь! Черт возьми, говорил же я вам, Кеддрик, не делать шума? Говорил? Говорил не совать самому носа во все это? Одно дело разыгрывать безутешного папочку перед телекамерами в Верхнем Времени. Совсем другое - наваливаться всей тушей на ВВ-восемьдесят шесть, угрожая захватить один из крупнейших Вокзалов Времени... Иисус Св. Христос, Кеддрик, да вы, похоже, начинаете верить своим биографам! Никому, даже Джону Полу Кеддрику, не сходит с рук абсолютно все.
- Ну, черт подери, что мне еще оставалось делать? - огрызнулся Кеддрик. - Сидеть пень пнем и смотреть, как Джина и этот вонючий гермафродит, Армстро, проскользнут через этот вокзал со всеми уликами и вручат их ФБР на блюдечке с голубой каемочкой?
Сиду оставалось только молча смотреть на него, такую чушь он нес.
- Проскользнуть через этот вокзал? - медленно переспросил он. - Вы что, из ума выжили? Да нет, чтобы выжить, нужно, чтобы он сначала имелся. Так вот, если это вас интересует, Армстро и ваша драгоценная чертова девица еще год не рискнут носу казать на этот вокзал. Армстро далеко не дурак, Кеддрик. Этот ублюдок уже трижды ускользнул у нас из-под носа. Так что вы можете не бояться появления здесь ни Армстро, ни Джины, ни улик. Прежде мы сами выследим их и уберем раз и навсегда. Время работает на нас, не на них. Но нет, вам нужно было совать свой немытый нос в самое большое осиное гнездо из всех, что я видел, и ворошить им что есть силы.
- Ладно! - рявкнул Кеддрик, теряя терпение. - Высказались? Теперь давайте я. Все не так плохо, как вам кажется. Нам известно, куда Армстро утащил Джину и эту древнюю сучку, Йаниру Кассондру. Они отправились сквозь Денверские Врата. На станции им на помощь готовится поисково-спасательная группа. Она отправляется через три дня. Все, что нам нужно, - это чтобы вас в нее включили. И тогда ни Армстро, ни Джина не доживут до того, чтобы дать свои показания ни Киту Карсону, ни кому другому из этой группы.
- Киту Карсону? - переспросил Сид. - Этот-то какое имеет сюда отношение?
- Карсон, - буркнул сенатор, - сам вызвался возглавлять эту проклятую экспедицию.
Сид Кедермен досчитал про себя до двадцати. Потом еще раз.
- Ладно, - вздохнул он наконец. - Чем еще вы можете меня порадовать?
Тут же он пожалел о своем вопросе. В потрясенном молчании выслушал он рассказ Кеддрика о состоянии дел на ВВ-86. Когда сенатор наконец замолчал, Сид поклялся про себя лично проследить за тем, чтобы карьера Кеддрика сгорела синим пламенем.
- Что сделано, то сделано, - буркнул он. - И как мне ни тошно от одной только мысли об этом, я все же вынужден предложить вам еще раз навалиться всем своим весом на руководство вокзала, поскольку я сомневаюсь, чтобы Кит Карсон включил меня в состав своей группы без ваших угроз.
Кеддрик свирепо уставился на него испепеляющим взглядом, но снял трубку и набрал номер. Сид тем временем нашел холодильник, бар, налил себе полную стопку скотча и принялся ждать.

***

Кит Карсон был слишком занят, чтобы глазеть на очередное открытие Главных Врат и всю сопутствующую этому суету. До открытия Денверских Врат оставалось всего три дня, так что он старался успеть подготовить Скитера, насколько это вообще было возможно. Кроме того, у него не имелось ни малейшего желания оказаться поблизости от места потенциальных беспорядков. В описываемый момент они отрабатывали в спортзале приемы айкидо. Скитер Джексон, взмокший и измочаленный, в очередной раз шмякнулся на гимнастический мат, откинул волосы со вспотевшего лба, выругался и уставился на Кита снизу вверх.
- Эй, босс?
- Ну? - Кит легко покачнулся на пятках, выжидая.
- Вы действительно оставите меня в живых до самого открытия Врат, а?
Кит только ухмыльнулся, от чего Скитеру ничего не оставалось, как снова выругаться себе под нос. Кит достаточно понимал монгольский, чтобы уловить суть пожелания, если и не его специфические подробности.
- Боже праведный, Скитер, где это ты понабрался таких словечек?
Новоиспеченный частный детектив "Замка Эдо" хмыкнул и не без усилия поднялся на ноги.
- У одной симпатичной штучки по имени Хоулун.
Кит даже зажмурился от удивления.
- У похищенной Есугэем невесты?
Теперь настал черед уже Скитеру удивляться.
- Догадка верна. Вы единственный, кроме Налли Мунди, кто вообще слышал о ней. Кит невольно рассмеялся.
- Да я забыл больше, чем док Мунди знал когда-либо, храни его Господь. А из него вышел бы неплохой разведчик времени, не будь у него такое хлипкое здоровье. Так, значит, Хоулун умела ругаться как пьяный матрос, да?
Скитер закатил глаза.
- Еще как умела. Ну, у нее имелся повод кипятиться.
Есугэй украл ее прямо из ее свадебной процессии - она выходила за парня из соседнего клана. Я сам видел это. Ну, к тому времени я набрался монгольского достаточно, чтобы понимать, что именно она визжала ему всю дорогу обратно на земли Якка. Я целую неделю ходил красный как рак. В конце концов, мне было тогда всего восемь лет.
Кит усмехнулся:
- Когда-нибудь... - Скитер, очертя голову, бросился на Кита и продолжал движение, уже летя на мат, - я с удовольствием выслушаю всю эту историю целиком.
- Уф!.. - По крайней мере приземляться Скитер умел, что в глазах Кита повышало его шансы в драке. Он застонал и перекатился на четвереньки. - Не выйдет. Я не доживу до этого.
- Ты просто размяк от легкой жизни. Давай, повторяем все сначала.
- Эй, Кит! - В дверь просунулась голова Свена Бейли. - Тебя к телефону! Рониша Аззан. И голос у нее не самый радостный.
Кит со Скитером встревоженно переглянулись.
- Ну что еще там? - буркнул Скитер.
- Сейчас узнаем. Молодцом, - бросил Кит через плечо, трусцой направляясь в кабинет Свена, где инструктор по рукопашному бою вернулся к заточке гладия. Кит схватил лежавшую на столе трубку.
- Кит Карсон на проводе.
- У нас неприятности.
- Ну что еще там? - повторил Кит точь-в-точь как Скитер только что.
- Тебе лучше подняться. И Скитеру тоже. Мы вводим в вашу группу еще одного человека. И это тебе не понравится.
- За три дня до открытия Денверских мне это уже не нравится. Кого?
- Детектива, - сухо ответила Рониша. - От сенатора Кеддрика. Он только что прибыл через Главные. Они с сенатором сейчас у Булла в кабинете, требуют встречи с тобой.
Тьфу ты...
- Будем через пять минут.
Душ Кит решил не принимать: во-первых, честный трудовой пот никому и никогда не вредил, а во-вторых, пусть сенатор понюхает; он это заслужил. Надо же, навязывать им какого-то детектива из Верхнего Времени, когда у них просто не остается времени готовить его к работе в Нижнем.
- Что еще натворил Кеддрик? - поинтересовался Свен, отрываясь от точильного камня.
- Сажает нам на шею какого-то детектива из Верхнего Времени.
- Ну, класс. Только этого вам еще не хватало.
- И не говори. Ладно, увидимся через час. Если Кеддрик, конечно, не укатает нас в кутузку за то, что я думаю о его предложении.
- Это вряд ли, - ухмыльнулся Свен. - Одно дело Булл Морган. Совсем другое - Кит Карсон. Даже Кеддрик не настолько глуп, чтобы с ним связываться.
Редко - пожалуй, даже очень редко - всемирная слава имеет свои преимущества. Кит Карсон ухмыльнулся и все той же трусцой выбежал из кабинета.
- Скитер, одна нога здесь, другая там. У нас неприятности. Поднимаемся в кабинет к Буллу.
Скитер, потиравший заработанные за день синяки, резко обернулся.
- К Буллу?
- Идем. Просвещу по дороге.
- Да вы что, Кит! От меня же разит как от вшивой лошаденки в конце монгольского лета!
- Вот и прекрасно! - просиял Кит. Чего-чего, а сообразительности Скитеру было не занимать. Он хихикнул и поспешил за старым разведчиком.
- Что, опять Кеддрик? Что теперь?
Кит ответил. Скитер закатил глаза.
- Ох. Могу я просить вас об услуге? Этот детектив, кем бы он там ни был - заставьте его шесть часов подряд взвешивать и сортировать пули, одновременно просвещая его, почему он не должен трясти перхотью над грядкой, ладно?
Кит хихикал весь остаток пути наверх.
Однако стоило им ступить из лифта в кабинет, как всякое желание смеяться пропало. Сенатор Джон Пол Кеддрик как раз громогласно требовал знать, где находится поисковая группа, и неужели все считают, что ему нечего делать, как штаны просиживать, когда впереди столько работы, и что если Рониша Аззан не хочет остаться без работы, ей лучше сию же минуту...
- Поберегите свои угрозы, - рявкнул Кит, выходя из лифта. Скитер мешкал у него за спиной, явно набираясь храбрости. - Меня ими не проймешь. И что это за вздор насчет включения в состав моего отряда еще кого-то?
Джон Кеддрик обернулся к нему, открывая рот для сокрушительной отповеди, но, вглядевшись, передумал и сменил тон.
- Пока живу и дышу... У вас всегда были отвратительные манеры, Карсон.
Не обращая внимания на оскорбление, Кит перевел разговор обратно к делу.
- Что за разговоры, будто вы навязываете мне детектива, которого якобы нужно взять с собой?
Кеддрик снова открыл рот, чтобы ответить, но тут, похоже, унюхал исходивший от тренировочного костюма Кита запах, ибо тут же, сморщив нос, отступил на шаг от надвигавшегося на него разведчика. Это была крошечная психологическая победа, но она сыграла свою роль, хоть немного выбив Кеддрика из колеи - а именно этого и добивался Кит. Он мгновенно развил атаку.
- Вы понимаете, насколько это глупо, да просто смертельно глупо - посылать на операцию вроде этой человека, не имеющего опыта действий в Нижнем Времени? Тем более, когда на подготовку остается всего три дня? Мы ведь не в Нью-Голливуд собрались, Кеддрик. Люди, не понимающие, что делают, в тысяча восемьсот восемьдесят пятом году могут закончить свою жизнь множеством малопривлекательных способов - даже не преследуя вооруженных террористов.
- Я настаиваю на том, - холодно возразил Кеддрик, - что агенты "Уордменна - Вульфа" весьма компетентны в своих профессиональных вопросах. Сид Кедермен произвел на меня более чем благоприятное впечатление своими рекомендациями. Он вполне подходит для этой работы, и я категорически требую его включения в состав поисковой группы.
Кит перевел взгляд на человека, сидевшего за Кеддриком, невозмутимого типа с темными волосами и светлой кожей. На вид ему было лет тридцать пять, хотя вполне могло оказаться на десять больше. Или меньше. Он уже нарядился для Денверских Врат - в щегольской мужской костюм с расшитым шелковым жилетом. В руках он держал трость с серебряным набалдашником, в которой наверняка был спрятан острый стилет. Боже, да он вылитый пароходный шулер! Только этого нам не хватало... Невысокий, коренастый, возможно, хорошо сложенный под этим модным костюмом, с лицом, которое смотрелось бы естественно в брокерской конторе на Уолл-стрит, или на рыболовном сейнере в Северном море, или у громилы, взрезающего банковский сейф ацетиленовой горелкой. Взгляд, которым он встретил оценивающий взгляд Кита, был достаточно прямым, но при этом непроницаемым и одновременно настороженным, как у хищника при встрече с незнакомым соперником.
- Мистер Карсон, - мягко произнес он, поднимаясь с грацией, выдавшей безукоризненное физическое состояние, которому, однако, недоставало, возможно, знания боевых единоборств. - Меня зовут Сид Кедермен.
Он протянул руку. Кит пожал ее, отметив про себя легкое уплотнение на сгибе указательного пальца, говорящее о долгих часах тренировок в тире.
- Скажите, мистер Кедермен, сквозь сколько Врат времени вы проходили? И хорошо ли вы управляетесь с лошадьми?
Легкая улыбка мелькнула у того на губах и тут же исчезла.
- Честно говоря, я никогда не проходил ни через одни Врата. Моя деятельность ограничивалась Верхним Временем, а отпусков у меня почти не бывает. Что же касается лошадей, я хорошо управляюсь со всеми низшими формами жизни. Я езжу верхом достаточно хорошо, чтобы это устроило даже вас.
Кит проигнорировал и это завуалированное оскорбление.
- Спасательная операция в Скалистых горах тысяча восемьсот восемьдесят пятого года по следам удерживающих заложников террористов - это не то же, что короткая поездка на смирной кобыле в каком-нибудь городском клубе верховой езды. И я посажу вас вовсе не на хорошо обученную лошадь для начинающих. Старый Запад мало напоминает мир Верхнего Времени, где агенты "Уордменна - Вульфа" цепляют своих клиентов. Скажите, что может рекомендовать для подобной операции именно вас. Если вы не против, конечно.
В темных глазах Кедермена загорелся огонек того, что могло бы показаться иронией, а могло - чем угодно другим.
- Помимо всего прочего, я иду с вами потому, что мой клиент закроет эту станцию в случае, если меня не включат в состав вашей группы. Сенатор Кеддрик совершенно недвусмысленно высказался на тот счет, что он не доверяет действиям, предпринимаемым этой станцией. И кроме того, мы имеем дело с "Ансар-Меджлисом". Очень, насколько я понимаю, серьезными террористами.
Кеддрик взял их на мушку, и Кит понимал это. Хуже, понимал, что Сид Кедермен тоже понимает это и наслаждается ситуацией. Кит пожал плечами, отступая единственно приемлемым образом:
- Если ваш жеребец сбросит вас, стоит ему наступить на гремучую змею или услышать визг пумы, выкручивайтесь сами. Как командир отряда, я не могу и не буду тратить время на то, чтобы нянчиться с раненым новичком до следующего открытия Денверских Врат. Если вы не подберете себе приемлемой экипировки до открытия Врат, вам же хуже. Вы или останетесь здесь, или будете предоставлены в Нижнем Времени сами себе, ибо я не собираюсь ждать, пока вы купите или возьмете напрокат вещи, которые вам полагалось приобрести давным-давно.
- Я сделаю все, чтобы не разочаровать вас. Сухой, самонадеянный и - черт подери! - слегка издевательский тон.
- Честно говоря, Кедермен, - буркнул Кит, - мне глубоко наплевать, разочаруете вы меня или нет. Делайте свою работу, если не хотите подыскивать себе другую. Сенатор! - Он повернулся к Кеддрику. - Поскольку именно вы настаиваете на включении мистера Кедермена в состав поисково-спасательной группы, вы и будете платить.
Пошлите его к Энн Уин Малхэни за подходящим тому историческому периоду оружием. Я предложил бы "ремингтон".
- Что? - удивленно заморгал сенатор. Кеддрик, предложивший один из самых драконовских законов по контролю за огнестрельным оружием в истории западной цивилизации, явно не имел ни малейшего представления о том, что предлагал Кит.
Кит в упор смотрел на Кедермена.
- Как детектив "Уордменна - Вульфа", вы наверняка умеете обращаться с современным оружием. Однако вы не имеете ни малейшего понятия о том, что носить в тысяча восемьсот восемьдесят пятом.
- Вряд ли оружие на дымном порохе намного сложнее современного нарезного. Кит сдвинул брови.
- Значит, вы имеете опыт стрельбы с больших дистанций? Отлично. В таком случае мы начнем, скажем, с револьвера "ремингтон" модели семьдесят пятого года калибра сорок четыре - сорок и винтовки "ремингтон" номер три калибра сорок пять - семьдесят, с падающим затвором Хепберна. Скажите Энн, пусть поставит на нее прицелы Кридмора, и если вы освоите ее, мы получим возможность вести огонь по "Ансар-Меджлису" с дистанции в полмили. И добавьте еще "Ремингтон-Дерринжер" сорок первого калибра, мистер Кедермен, - вы сможете держать его в кармане вашего модного костюма, если вам хочется иметь потайное оружие. Только постарайтесь не прострелить им себе ногу - у этих "дерринжеров" не было предохранительного механизма, а курки довольно длинные. Спустите один, и получите аккуратную дырку сорок первого калибра в потрохах. Пусть Энн покажет вам, как безопасно заряжать и разряжать его. Передайте ей, пусть пошлет счет сенатору. Я буду ждать вас в библиотеке сразу после обеда. Вам еще многому предстоит научиться, если вы хотите участвовать в этой экспедиции. А теперь, с вашего позволения, нас с мистером Джексоном ждут незавершенные дела.
- Минуточку, черт возьми, подождите-ка, - вспыхнул сенатор Кеддрик.
Кит холодно сощурился, встретившись с Кеддриком взглядом.
- Таковы мои условия, сенатор. Вы его наняли. Так что не пытайтесь шантажировать станцию, чтобы она еще и ваши расходы оплачивала. Это ваша проблема. Мистер Кедермен! - Он коротко кивнул детективу. - Жду вас ровно в шесть тридцать в библиотеке. Не опоздайте.
Скитер едва не споткнулся, первым ринувшись к лифту. Сенатор Кеддрик продолжал брызгаться слюной. Прежде чем двери лифта затворились, Сид Кедермен успел одарить Кита короткой, довольной ухмылкой и щелкнуть пальцами у виска в знак небольшой победы в той смертельной игре, в которую их ввязали. Скитер Джексон смахнул пот со лба.
- Черт, Кит, вы ведь никак не можете жить без опасностей, нет?
- Знаешь, Скитер, - вздохнул тот, когда лифт понес их вниз, к Общему залу. - Есть единственная вещь страшнее, чем управлять дорогим отелем на вокзале времени.
- Ну и какая?
- Не иметь вокзала времени, чтобы управлять на нем гостиницей.
На это Скитер не нашелся, что ответить.

***

Обычно Кэтрин ("Кэт") Эддоуз получала удовольствие от ежегодных поездок на уборку урожая в Кенте. Собирать хмель было проще многого другого, чем ей приходилось заниматься, да и сельский Кент превращался на это время года в огромный сад, полный цветов, зелени и свежего, чистого воздуха. Более того, Джону Келли, с которым она более или менее постоянно делила ложе вот уже семь лет, эти поездки на село почти всегда шли на пользу, избавляя на время от мучившего его кашля.
Однако в этом году все вышло по-другому. Обычно конец сентября бывал здесь теплым и живописным. Но все последнее лето выдалось необычно сырым и холодным. Когда они выбрались наконец, в Кент, дожди шли и там. От работы в холодных, мокрых полях от зари до заката здоровье Джона Келли только пошатнулось еще сильнее.
- Ничего уж тут не поделать, Джон, - сказала она наконец. - Видать, не судьба нам досидеть здесь до конца. Ты только смерти дождешься, точно говорю, и что тогда станется со мной, а? Куда ж я без тебя, Джон Келли?
Слезы стыда и бессилия заставили его отвернуться, но к ночи кашель его настолько усилился, что он согласился отказаться от уборки хмеля, пусть это и означало отказ от денег, в которых они оба так нуждались. У них не оставалось другого выхода, как вернуться в Лондон, где их хотя бы ждала сухая комната Келли для ночлега. Дорога пешком из Хантона в Лондон была неблизкой, но и денег на поезд у них не осталось, так что они отправились пешком, в компании с другой семейной парой, с которой познакомились, работая в полях.
- Ну что ж, нам в Челтенхем, - сказали их новые друзья, когда они добрели до поворота на Лондон, - так что до свидания, и удачи вам. Глянь-кось, Кэт, у меня тут квиток на рубаху фланелевую - может, возьмешь? Ценой всего два пенса, а старику твоему как раз сгодится, и, скажу тебе, нужна ему теплая рубаха, с таким-то кашлем.
- Спасибо. - Кэтрин с благодарностью приняла измятый талон. - Я и сама боюсь за Джоново здоровье - холода придут, а денег как не было, так и нет. Правда твоя, рубаха нам пригодится. - Она сунула талон в один из карманов, к тому самому мятому письму, что она купила у Энни Чапмен, бедолаги; письму, которого она слишком боялась, чтобы дать перевести, после того, что случилось с бедной Энни. И ведь Смуглая Энни призналась, что купила эти письма у Полли Николз, а та тоже погибла жуткой смертью.
Может, умнее всего было бы вовсе избавиться от этого письма? Просто выбросить его или сжечь, даже не пытаясь перевести?
Они простились с друзьями и побрели дальше по дороге, ведущей от развилки в Лондон. Кэтрин то и дело с опаской поглядывала на Джона. Цвет лица у него сделался еще хуже, и дышал он с трудом. Да и печень разболелась, судя по тому, что ему несколько раз пришлось остановиться на обочине передохнуть, и по тому, как он потирал бок и спину, когда думал, что она этого не видит. Им нужны были деньги на доктора и лекарства, как нужны они были бедняге Энни, а у них так мало осталось вещей на продажу. Они так рассчитывали на деньги за уборку урожая, чтобы перезимовать на них, а теперь у них никаких сбережений не осталось, а ведь холода еще даже не настали...
Придется мне узнать, что в нем, в письме этом, вдруг догадалась Кэт, и ее пробрала дрожь. Придется узнать, что в нем такого, и кто его написал, коли хочу, чтоб Джон дожил до весны. Эх, жаль, не назначили копы награды за того, что этот убийца Уайтчеплский сделал с Полли да с Энни. Ей не хотелось шантажировать того, кто написал письмо, тем более после того, что случилось с его предыдущими обладательницами, но и другого выхода она не видела.
Ну, сказала она себе, в Ист-Энде довольно найдется валлийцев, и то сказать, их там как собак нерезаных; так уж один-то найдется, чтоб сказать мне, что там, в этом драгоценном письме Эннином, вот и узнаю. Вот жаль, что Джон по-валлийски не талдычит, а так мне еще и делиться деньгами за перевод не пришлось бы. Может, загнать эту рубаху фланелевую кому, а деньги заплатить тому, кто прочтет мне письмо по-английски?
В животе ее было пусто, как и в кармане, в котором она хранила деньги - когда те бывали. Джон Келли, упорно ковылявший по дороге, несмотря на одышку, оглянулся через плечо и улыбнулся ей.
- Слышь, дорогая, - окликнул он ее. - Небось проголодалась?
- Ну, перекусить не отказалась бы, - призналась она. Ее тревожило, что он, должно быть, так же голоден, как она, а еда ему нужнее - при его-то кашле да почках. - Не переживай, Джон Келли: глядишь, скоро доберемся, пусть и изголодавши маленько, а там уж ты хоть пару пенсов да заработаешь, вот и поедим чего горячего.
Она и сама всегда заработает несколько пенсов, если понадобится. До сих пор она торговала собой, только когда обстоятельства становились действительно отчаянными. Но когда ее друг болел, а денег не оставалось ни гроша, Кэт Эддоуз не гнушалась возможностью заработать четыре пенса любым доступным ей способом. И уж раз дочка и ее новый муж, чтоб ему пусто было, взяли в привычку то и дело менять жилье по всей южной окраине Лондона, рассчитывать найти ее, чтобы выклянчить пару пенсов, не приходилось.
Ну, она все одно попробует найти дочь, как только снимет койку в своем прежнем ночлежном доме за номером 55 по Флауэр-энд-Дин-стрит. Придется, конечно, загнать что из шмоток на жратву да ночлег, а там она отыщет свою девочку да попытается раздобыть еще деньжат, а ежели не получится - ну, тогда придется найти какого забулдыгу-валлийца, которому невтерпеж перепихнуться за четыре пенса, вот он пусть и переведет письмо Энни Чапмен заместо платы. А там уж у нее будет полно денег на лекарства для Джона, себе на джин да на теплый ночлег до конца дней своих. А тот, кто зарезал Полли Николз да Энни Чапмен, пущай теперь на виселице попляшет. Было время, Кэт Эддоуз зарабатывала на жизнь продажей дешевых книжонок на публичных повешениях. Она едва не улыбнулась. Разве не справедливо, ежели она разбогатеет на истории, как повесят Уайтчеплского убийцу?

***

Раскаленный небосклон сиял как перевернутая чаша из позеленевшей бронзы. Горячая, едкая пыль лезла Скитеру в горло, несмотря на прикрывавшую нижнюю часть лица бандану. Скитер снова поерзал в седле, морщась от головной боли и от свербившего под грязной одеждой пота. Боль в стертых бедрах напомнила Скитеру, как давно он не садился в седло. Вообще-то он неплохо ездил верхом. В свое время, в другой жизни он легко мог совладать с любой оседланной тварью. Однако за годы легкой жизни на станции Шангри-Ла просто-напросто отвык - увы! А благодаря постоянному, назойливому присутствию Сида Кедермена - тот ухитрялся непрерывно путаться под ногами, не переходя при этом грани приличия, - Скитер и трех минут не успевал пробыть наедине с Китом, чтобы поделиться с тем своими подозрениями насчет Ноа Армстро.
Ну почему бы этому Армстро не удрать куда-нибудь в январь, а не в этот чертов июль ? Жар как вода струился по узкому ущелью, на дне которого цокал подковами по отдаленному подобию тропы их небольшой караван. И почему эти чертовы любители пострелять дымным порохом не выбрали для своих дурацких игрищ местечка поближе к цивилизации? По их с Китом предположениям, Армстро при первой возможности должен был сбежать из группы, направившись в какое-нибудь людное место. Сан-Франциско, например. Или Чикаго, или Нью-Йорк, если он действительно хотел затеряться. Поиски Ноа Армстро и его заложников по всему континенту мало соответствовали представлениям Скитера о приятном времяпрепровождении, но он с радостью сделал бы и это, только бы отыскать Йаниру и ее семью.
Однако Армстро не сбежал. Скрываясь под маской пьяного фанфарона Джо Тайролина, Армстро даже не откололся от группы стрелков-любителей. Вместо этого главарь террористов выехал в горы вместе с остальными энтузиастами исторической стрельбы - возможно, вместе со своими заложниками, продолжая угрожать им. Почему Армстро продолжал держаться остальной группы, не смог понять даже Кит. А Сид Кедермен, так похвалявшийся своим умением понимать террористов, вообще не предложил никакого объяснения, просто пожав плечами.
Вот так Киту, Скитеру и агенту "Уордменна - Вульфа" пришлось плестись по их следу, а это означало переезд поездом из Денвера в Колорадо и нелегкий верховой переход на запад, в направлении Пайкс-Пик, в заброшенный шахтерский лагерь, где проводились состязания. Курт Майн-рад, гид во времени, которого направил им в помощь Грен-вилл Бакстер, нанял для перевозки припасов небольшой караван вьючных мулов. Уже через час после того, как они выступили в путь, Сид Кедермен начал беспокойно ерзать в седле, явно страдая от непривычного рода занятий. В конце концов, он послал своего коня вперед и пристроился к проводникам.
- Почему эти кретины поперлись для своих дурацких состязаний именно сюда? Они что, в Денвере заниматься этим не могли? Никаких ограничений в ношении оружия в конце девятнадцатого века еще не принимали, так кой черт понес их в эту Богом проклятую глушь?
Майнрад легко повернулся в седле к нему; лицо его за годы поездок с туристами по этим горам приобрело оттенок старой, хорошо выделанной кожи.
- Им хочется духа настоящего Старого Запада, а в Денвере это уже невозможно. Город слишком разросся и сделался цивилизованным. Миллионеры, разбогатевшие на золотой и серебряной лихорадке, превратили Денвер в уменьшенную копию городов с Восточного побережья: шикарные дома, европейские скульптура и живопись и общество самых ужасных снобов, каких только можно найти. Нувориши всегда рвутся продемонстрировать свои манеры и культурное превосходство, а денверские четыре сотни в этом отношении из худших.
Кедермен только фыркнул и снова поерзал в седле, пытаясь найти менее болезненное положение.
- Поэтому нашим искателям приключений нужен брошенный шахтерский городок в горах - чтобы там было много старых зданий, а еще ржавого оборудования, чтобы в него стрелять, а также использовать в качестве укрытий. Проблема в том, что большая часть таких лагерей еще не заброшена. Большие месторождения обнаружили здесь в пятидесятых годах девятнадцатого века, в городах вроде Сентрал-Сити, а новые, еще крупнее, открыли уже в семидесятых, в Энимас-Форкс, Апексе и Ледвилле. Эти города выросли как грибы на волне золотой лихорадки. Основное население - золотоискатели, спившиеся авантюристы, проститутки и процветающие торговцы. Они наживают бешеные состояния, торгуя припасами по непомерным ценам. В таких городах состязания не устроишь, поэтому мы и выбрали Маунт-Макинтайр. - Кедермен удивленно покосился на проводника, и тот усмехнулся. - Этот городок уже несколько лет как совершенно заброшен. Собственно, легендарный прииск Криппл-Крик не эксплуатировался целых двенадцать лет именно из-за Маунт-Макинтайра.
Эта история заинтриговала Скйтера, даже несмотря на присутствие Кедермена.
- Как это? Даже я слыхал про Криппл-Крик. Майнрад ухмыльнулся.
- В общем, один парень по кличке Цыпленок Билл заявил, что он напал на жилу с содержанием золота две тысячи баксов на тонну породы - чертовски много даже для этих мест. Беда только, все это оказалось мыльным пузырем. Золотоискатели валом повалили сюда, изрыли всю округу шурфами, а нашли только пыль да камни. Народ прозвал это место Фасги-Хокс, Вздор Библейский, так что когда старый пьяница Боб Уомак в семьдесят восьмом нашел здесь жилу в двести баксов на тонну породы, ему просто не поверили. И не верят до сих пор. Только еще через пять лет, в девяностом году, немецкий граф по имени Пуртальс докажет, что Уомак говорил правду. А уже потом Криппл-Крик, конечно, сделается легендой. Особенно после пожара девяносто шестого года, когда весь город выгорит дотла. В тысяча девятьсот втором году золотые прииски Криппл-Крик будут приносить двадцать пять миллионов долларов в год, но пока весь этот край заброшен, благодарение Фасги-Хокс.
- Так вот что на самом деле вышло в Маунт-Макинтайр, - усмехнулся Скитер. - Что ж, похоже, это и правда идеальное место для игрищ со стрельбой. И если хоть кто-то извлекает из Фасги-Хокс хоть какую-то прибыль, кто будет возражать?
- Уж во всяком случае, не ДВВ. Эти-то получают куш с каждого самородка, захваченного в Верхнее Время. И потом, здесь этого местного, западного колорита, за которым сюда едут наши клиенты, просто залейся. - Он покосился на недовольного детектива, который снова поерзал в седле. - Да не горюйте, Кедермен, не помрете вы от этого.., вот разве что бедра ваши будут не в восторге. Так, переутомление мышц, крепатура. Седалищной мозоли вы, во всяком случае, не набьете, а если и сотрете задницу в кровь, у меня есть снадобье для новичков, чтобы все зажило в наилучшем виде. - Он расплылся в ухмылке и похлопал свои седельные мешки. - Антисептик, антибиотик и изрядная доза анестезирующего, чтобы убавить боль.
Одна мысль о неуязвимом м-ре Кедермене, смазывающем седалищные мозоли заживляющим снадобьем, заметно подбодрила Скитера. Поведения Кедермена по отношению к прессе при их отбытии сквозь Денверские Врата - тот совершенно омерзительным образом поддакивал этой гнусной жабе, Кеддрику, а также нагло уверял журналистов в том, что лично вернет бедняжку Джину Кеддрик в объятия любящего папочки, ибо снаряженной вокзалом экспедиции эта задача явно не под силу, - хватило, чтобы до конца дней заслужить лютую ненависть Скитера.
Скитер с трудом удерживался от того, чтобы не сунуть Кедермену булавку в задницу - очень уж соблазнительно было бы послушать, как тот запоет в разгар тирады. Зато теперь его приводила в ужас мысль о той катавасии, которая поднимется по их возвращении на станцию. Первый же ублюдок, который сунет ему в рот микрофон с воплем: "Это правда, что вы затеяли обжулить сенатора, пользуясь постигшим его несчастьем?" - получит по морде ближайшим не привинченным к полу предметом.
Но пока...
Из Колорадо-Спрингс в Маунт-Макинтайр вело два пути. Один заворачивал круто на север, через ущелье Вудленд-Парк, и лишь затем спускался к Криппл-Крик. Можно было ехать и на юг, мимо Виктора, а потом повернуть на север, держась предгорий. Оба пути занимали несколько часов, однако северный был все-таки длиннее, поэтому Майнрад повел их мимо Виктора. Они выехали с железнодорожного вокзала Колорадо-Спрингс часов в десять утра, и ко времени, когда солнце почти цеплялось за вершины Скалистых гор, даже Скитер был измотан. Каньон, по которому они ехали, наконец-то открылся в долину, напоминавшую лунный пейзаж: исковерканные склоны, глубокие, поросшие мелким кустарником расселины. Страна золотоискателей.
Извивающаяся цепочка вьючных мулов обогнула очередной отвал скальных обломков и пустой породы, и глазам их наконец открылся вымерший городишко. Лагерь золотоискателей расползся по долине между отвалами, лотками для промывки породы, зияющими провалами шурфов и огороженными жерлами более глубоких шахт. Река, разделившаяся здесь на несколько рукавов, весело поблескивала на солнце; вода пенилась и клокотала у скатившихся с гор огромных валунов.
В сухом вечернем воздухе треснул выстрел, заставивший Скитерову клячу шарахнуться в сторону. Ударом пяток он совладал с перепуганным животным и послал его обратно по тропе.
Длинный, пересохший деревянный лоток тянулся на добрых три сотни футов вниз по голому склону до самого подножия. Где-то в самом низу его клубилось в горячем воздухе облачко сизого дыма. На мгновение оно окутало разбитые борта лотка и только потом растаяло. В сотне футов от него вспухло новое облачко - это выстрелили еще, на этот раз из полуразвалившейся конюшни.
Из дверей конюшни вылетела лошадь и безумным галопом устремилась через полосу открытого пространства. Всадник, низко пригнувшийся к лошадиной шее, выхватил из кобуры на поясе пистолет и выпалил куда-то в сторону лотка. В воздухе повисло новое облачко порохового дыма, быстро смешавшегося с пылью из-под копыт. Всадник сунул револьвер обратно в кобуру и выхватил из седельного чехла другой, гораздо большего размера. Новый выстрел прогремел, когда он проносился мимо лотка. На всем скаку всадник зачехлил и этот пистолет и поскакал к хибаре на краю поляны.
Только там он натянул поводья, резко останавливая лошадь, снова выхватил револьвер и, развернувшись, выпалил через плечо в сторону лотка. Посыл шпорами - и несчастная лошадь, обогнув хибару, понеслась назад, а он продолжал палить по лотку, пока не скрылся в темном проеме дверей, который тут же заволокло пылью. Послышался резкий свист.
- Время! - послышался мужской голос со стороны заброшенных домов. - Мишени! Следующему - приготовиться!

Предыдущая страница 4 Следущая страница


Роберт Асприн

На этот раз Скитер разглядел за дальним бортиком лотка пригнувшуюся фигуру. Парень за лотком бежал вниз, на ходу срывая прилепленные к ветхим деревянным конструкциям мишени, торопливо заменяя их на новые, предназначенные для следующего соревнующегося. Потом он бросился обратно наверх и прыгнул в щель, защищавшую его от свинца. Схоронившись там, он выхватил револьвер и выстрелил в воздух. По этому сигналу из конюшни снова ударил выстрел. Скитер увидел облачко пыли и щепку, отлетающую от сухого бортика лотка в месте, где ударила пуля. Из конюшни вырвалась вторая лошадь с точно так же пригнувшимся к гриве всадником с той только разницей, что шестизарядный револьвер торчал у этого из кобуры рукоятью вперед. Затем все повторилось: всадник дважды выстрелил в лоток, пока его конь, здоровый белый в яблоках жеребец проносился мимо; доскакал до хижины, натянул поводья, выстрелил через плечо, сунул пистолет в кобуру и снова погнал лошадь обратно. Кожаный повод зацепился за торчавшую вперед рукоять револьвера и выдернул его из кобуры. Револьвер блеснул на солнце вороненой сталью, описал в воздухе пологую дугу и со стуком упал в пыль. Всадник даже оцепенел от огорчения. Опомнившись, он остановил лошадь, слез на землю, подобрал оружие и, исполнив на одной ноге замысловатый танец, взгромоздился обратно в седло и совершил еще один круг почета вокруг хибары. Только после этого он поскакал обратно, обстреляв напоследок лоток.
Скитер хихикнул.
- Черт, как бы этому парню еще пару раз не попрыгать из седла и обратно, пока он доберется до конюшни.
- Да, - повернулся к нему Кит. - И если бы это была настоящая перестрелка, он скорее всего был бы уже покойником.
Скитер разом посерьезнел.
- Намек понял.
Судья в заброшенном доме крикнул: "Время!"
Ехавший во главе цепочки верховых лошадей и вьючных мулов Курт Майнрад сложил руки рупором и пронзительно свистнул.
- Эге-гей! - завопил он. На мгновение в заброшенном шахтерском городке воцарилась мертвая тишина, затем захлопали двери, и он разом ожил. Мужчины в выцветших, покрытых пылью брезентовых рабочих штанах и сшитых из лоскутов бычьих шкур куртках выходили из укрытий за несколькими зданиями. Из казавшихся необитаемыми домов возбужденно выбегали женщины, некоторые в таких же нарядах, как мужчины, а другие - в длинных платьях и широкополых шляпках для защиты от палящего солнца. Внизу, у лотка, мужчина, менявший мишени, замахал им руками и отозвался таким же пронзительным кличем.
- Поехали, - скомандовал Майнрад.
Кит стукнул пятками по бокам своей лошади почти так же устало, как Скитер. Вряд ли отставной разведчик садился за последние годы в седло чаще, чем Скитер, и хотя Кит оставался гибким и крепким, как старый, пробывший слишком долго на солнце кожаный ремень, моложе за эти годы он тоже не сделался. Вид самого выносливого из всех известных Скитеру человека, измотанного не меньше, чем он сам, немного взбодрил Скитера. Они молча въехали в "город", пока обитавшие в нем стрелки собирались перед конюшней. Кто-то восстановил стойла и загон, так что здесь можно было разместить несколько десятков лошадей, но пока там виднелось не больше дюжины. Из труб нескольких ветхих домишек поднимались едва заметные струйки дыма; большую часть окон давно выбило непогодой.
Коренастый мужчина лет тридцати пяти с небрежно перекинутым через плечо дробовиком подмигнул их провожатому. Скитер смутно помнил его: это был один из гидов "Путешествий во Времени", проводивший большую часть года по эту сторону Денверских Врат. Гид смотрел на них, не скрывая своего изумления.
- Курт! Вот уж не ожидал, что сюда пошлют именно тебя! Разве ты не в отпуске? Ты только не думай, что я не рад твоему приезду. Я говорил тому курьеру: нам нужна самая лучшая помощь, какая возможна. Ты, должно быть, сидел у самых Денверских, раз добрался так быстро.
Скитер сполз с седла, поскольку ехавшие перед ним Курт Майнрад и Кит Карсон, почти неузнаваемый под толстым слоем пыли, сделали то же самое. Земля под ногами у Скитера оказалась твердой как камень, прокаленная жгучим летним солнцем. В городе пахло древесным дымом, пороховой серой, раскаленной пылью и человеческим потом. От Скитера воняло к тому же лошадью.
- Курьер? - резко переспросил Кит. - Какой еще курьер? Мы здесь без всякого курьера.
Гид "Путешествий" с дробовиком повернулся к Киту, застыл, и челюсть его медленно поехала вниз.
- Боже праведный! Кит Карсон ? Нет, уж вас-то они никак не послали бы мне на помощь. Ради Бога, что вы-то здесь делаете?
Кит покачал головой:
- Потом. Зачем вы посылали курьера? Что такого случилось, если вам нужна помощь?
- Два убийства, вот что случилось, - буркнул тот, сплевывая табачную слюну. - Два чертовых убийства и еще четверо пропавших туристов. - Пока Скитер старался удержать стон, гид перевел взгляд с Кита на него, потом на Сида Кедермена и, наконец, уже вопросительно - на Курта Майн-рада. Наконец он протянул руку Киту. - Орсон Трейверс. Давайте-ка я размещу вас, а потом расскажу подробнее. Здесь жарко как в адском пекле, и, судя по вашему виду, вам не помешает выпить чего-нибудь прохладного, прежде чем нырять в этот омут.
Кит кивнул. Задержка явно раздражала его, но и он понимал необходимость стряхнуть пыль с одежды, утолить жажду и позаботиться о лошадях.
- Рад познакомиться с вами, мистер Трейверс. Это Скитер Джексон, детектив отеля "Замок Эдо". А это мистер Сид Кедермен, частный детектив из агентства Уордменна - Вульфа.
- Здравствуйте, джентльмены, - мрачно произнес Орсон Трейверс. - Мои погонщики присмотрят за вашими лошадями и разгрузят мулов. Пройдемте пока в салун, там и поговорим. У меня есть странное ощущение, что наши неприятности связаны с тем, что делаете вы здесь в обществе двух детективов.
Это же ощущение не покидало и Скитера. И Кита тоже, судя по выражению его лица. Что думал на этот счет Сид Кедермен, Скитера не волновало. Если частной ищейке Джона Кеддрика хотелось сделать что-нибудь действительно полезное, он мог сигануть с ближайшей скалы.
- Салун вон там, - показал Трейверс.
Очень скоро Скитер уже сидел на скрипучем деревянном стуле, потягивая холодную воду из мятой эмалированной кружки. В ветхий салун набивались туристы - послушать. В их толпе Скитер не увидел ни одного лица, которое могло бы принадлежать Ноа Армстро или Джине Кеддрик, не говоря уже о его пропавших друзьях. Он сильно опасался, что точно знает, кто погиб, а кто пропал.
- Олл райт, - негромко произнес Кит, когда последний турист протиснулся в дверь. - Вы сказали, вы потеряли двух людей убитыми, а четверо других пропали. Я очень сильно опасаюсь, что ваши плохие новости окажутся туго повязаны с нашими. Мы прибыли сюда с поисково-спасательной миссией. От того, насколько хорошо мы выполним свою работу, зависит, останется ли Шангри-Ла действующей или станцию закроют. - Он окинул взглядом лица туристов и их проводников, изучая каждое по очереди. - Я не вижу здесь Джоя Тайролина. И Касси Ковентины.
Орсон Трейверс провел рукой по взмокшим от пота лицу и волосам.
- И не увидите. Об этой беде я и говорил. То есть, это еще часть беды. - Трейверс поморщился. - В общем, во время скачек на выносливость случилась перестрелка. Двое туристов погибли, застреленные один Бог знает кем. И одна лошадь. А другой турист снялся с места во время всеобщего смятения и исчез со всем своим добром. Захватил с собой носильщика - носильщика и двоих его детей, которым вообще не полагалось быть здесь. Булл Морган и Гренвилл Бакстер выставят меня взашей, - понуро добавил он. - Это надо же: потерять шестерых членов группы в один день!
Скитер крепко стиснул в руках свою кружку, боясь вздохнуть. Кто мертв, а кто бежал? Носильщик с двумя детьми мог быть только одним человеком, так ведь? Маркус - с Геласией и Артемисией. Но кто тогда бежал с ними? Йанира? Может, его друзья все-таки в безопасности, бежав в горы? Но два человека убиты, а заложников было шестеро. Скитер вдруг понял, что ему совершенно необходимо знать, кто здесь погиб. Он вскочил на ноги.
- Покажите мне тела, - хриплым от пыли и усталости голосом потребовал он. Трейверс колебался.
- Тут все не так просто, как вам кажется, мистер Джексон.
- Покажите мне эти чертовы тела! Кит тоже встал.
- Спокойно, Скитер, - негромко сказал он, потом повернулся к Трейверсу. - Вам действительно лучше показать их. Насколько я понимаю, вы ведь не отсылали тела обратно с курьером?
- Я решил, лучше будет подождать до возвращения группы, которую я послал на поиски пропавших туристов, но они еще не вернулись, вот я и послал всадника в Денвер. Я надеялся, он успеет туда до открытия Врат, но раз вы ничего о нем не слышали, выходит, ему это не удалось. Мы положили останки в кладовую, вот за этим баром. - Трейверс кивнул в сторону двери в задней стене помещения. - Это самое безопасное место в городе. Мы забальзамировали их медикаментами из нашей аптечки и завернули в пластик. Не хотелось, чтобы до них добрались представители местной фауны. Так вышло, что у нас в отряде станционный врач.
- Паула Букер? - удивленно вскинул брови Кит.
- Угу, - кивнул Трейверс. - После того, что случилось на маршруте, ее было не остановить. Она все сокрушалась, что могла бы спасти одного из них, будь она там, на месте.
Кит устало кивнул:
- Будьте добры, отоприте нам кладовую. Давайте покончим с этим сразу.
Скитер и Кит прошли в соседнюю комнату следом за Трейверсом, оставив Кедермена плестись в хвосте. Желающих идти с ними из числа туристов не нашлось. Трейверс отпер кладовку, где бармен хранил дешевое виски в те времена, когда этот лагерь еще был оживленным, полным надежд городком. Когда тяжелая дверь со скрипом отворилась, в ноздри ударил тошнотворный, сладковатый запах. А еще через несколько секунд Трейверс расстегнул молнии на пластиковых мешках, и Скитер уставился на два мертвых тела. Одного, слава Богу, он не знал. А вот второй...
Даже готовый к худшему Скитер покачнулся, словно от удара. Пыльная комната, прокаленные солнцем горы за разбитым, забранным сеткой окном на мгновение покачнулись и поплыли по кругу. Скитер ухватился за открытую дверь. До него словно издалека донесся собственный, странно перехваченный голос:
- Шею сверну тому гаду, кто это сделал... Юлия застрелили в упор, выстрелом в живот. Очевидно, он оставался в живых еще достаточно долго, чтобы дотянуть до лагеря и Паулы Букер, поскольку кто-то наложил на рану шов прежде, чем он умер. Кит положил руку Скитеру на плечо.
- Мне очень жаль, Скитер. - Сострадание в голосе старого разведчика тронуло бы его, не будь боль такой невыносимо острой.
- Черт подери, Кит! Мальчику не исполнилось еще и семнадцати! - Скитер рывком отвернулся: слезы почти ослепили его, а ему не хотелось, чтобы это заметил Кит. Он сделал шаг прочь из этой ужасной комнаты, на улицу, на свежий воздух, и тут взгляд его упал на Сида Кедермена. Детектив бесшумно подошел к ним сзади и заглядывал им через плечи. Даже застилавшая взгляд Скитеру багровая пелена боли не помешала ему заметить, как застыл в смертельном оцепенении Кедермен, отчего боевой инстинкт Скитера, вообще редко его подводивший, тут же привел все его чувства в боевую готовность номер один. Он уже видел такое же безмолвное, смертоносное напряжение у одного или двух лучших воинов Есугэя, мужчин, запросто перерезавших бы глотку лучшему другу за один косой взгляд в их сторону. При виде выражения глаз Кедермена волосы на загривке у Скитера стали дыбом.
Кедермен смотрел вниз, на тела. И на одно-единственное мгновение Скитер увидел в его ледяных глазах нескрываемое потрясение. Скитер проследил направление его взгляда и понял, что тот смотрит не на убитого подростка из Нижнего Времени, а на второй труп - мужчину, которому, судя по ранениям, выпустили несколько пуль в спину. Внезапное оцепенение Кедермена, потрясенный взгляд, словно отказывавшийся верить в то, что увидел, еще больше насторожили Скитера.
Неожиданно на локоть Скитеру легла рука Кита.
- Спокойно, Скитер, что-то рот у тебя опасно побелел. Пошли-ка на улицу, подышишь свежим воздухом. Я понимаю, каким тяжелым потрясением стало это для тебя... - Отставной разведчик буквально проволок его через зал салуна, растолкал глазевших туристов и вытащил на жаркий солнечный свет, где воздух был свежее, а легкий ветерок, казалось, сдул жуткий запах смерти. Почти сразу же в руке у Скитера оказалась металлическая фляжка.
- Глотни-ка, Скитер, - чуть громче, чем следовало бы, произнес разведчик. - Это поможет.
Не зная, что задумал Кит, Скитер решил подыграть ему, тем более что это избавляло их на несколько мгновений от присутствия Кедермена. Что бы ни находилось во фляжке, оно обожгло глотку. Скитер сделал еще глоток, покорно позволяя Киту вести его в направлении конюшни. Одной рукой Кит заботливо придерживал его за локоть, словно отводя пораженного горем человека прочь от посторонних взглядов. Когда они отошли от салуна на приличное расстояние, Кит как бы невзначай пригнулся к его уху.
- Что, черт подери, такого увидел ты в лице Сида Кедермена, Скитер, чтобы это так быстро вывело тебя из шока? Только что ты едва на ногах держался, и тут же ты, судя по взгляду, готов прибить Кедермена на месте.
Скитер заглянул прямо в голубые глаза Кита.
- Так вы поэтому меня так стремительно оттуда выдернули?
- Еще бы, - фыркнул Кит. - Просто мне не хотелось, чтобы Кедермен заметил выражение твоего лица. Пусть себе смотрит на трупы.
- Гм. Ну, именно это меня и насторожило - то, как он смотрел на эти тела. Вы можете себе представить, что может повергнуть ручную ищейку сенатора в шок, чтобы он выглядел как дохлая курица? На какую-нибудь долю секунды Сид Кедермен был самым потрясенным человеком в этом лагере. Похоже, он знал этого парня и не ожидал застать его мертвым на полу салуна.
Кит даже присвистнул, хотя и негромко.
- Мне это представляется довольно любопытным, а тебе?
- Любопытным? А ведь это еще далеко не все. Есть что-то подозрительное в рассказе Кеддрика - в том, что он пытался нам скормить насчет этого Ноа Армстро. Или Кеддрик врет, или кто-то подбросил ему эту ложь, так как мне начинает казаться, что Ноа Армстро никого не похищал. И возможно, он вовсе никакой не террорист.
Кит застыл на ходу, и глубокие морщины на его лице сложились в гримасу глубокого удивления. Скитер, хмурясь, рассказал ему все. Про парня с диким взглядом, выкрикнувшего имя Ноа.
- И я готов поспорить, - добавил Скитер, - это Ноа Армстро застрелил террористов из "Ансар-Меджлиса" в детском саду, когда эти мерзавцы пытались схватить детей Йаниры. Они проскользнули сквозь Врата Дикого Запада, добрались сюда и, после того как кто-то убил Юлия, Ноа Армстро бежал дальше с Маркусом и девочками. Вот только... Почему Юлий изображал женщину?
Этот вопрос не давал Скитеру покоя. Этот момент никак не стыковался со всем остальным.
- Да, забавно, - задумчиво пробормотал Кит. - Кого должен был изображать Юлий? Почему именно женщину? Если, конечно, он не служил прикрытием для кого-то другого.
- Джины Кеддрик? - ахнул Скитер.
- Не вижу других кандидатур. Но зачем? И если Ноа Армстро не имеет отношения к "Ансар-Меджлису", кто, черт подери, он такой? И откуда он знал о готовящемся нападении на Йаниру и ее семью?
- Именно эти же вопросы я задаю и себе, - пробормотал Скитер. - И еще: как звали того дикого парня в толпе?
- Ты говорил, у парня был пистолет, стрелявший дымным порохом? Скитер кивнул.
- Было бы весьма интересно, - сказал Кит, с отсутствующим видом почесывая затылок, - узнать, не зарегистрирован ли этот пистолет на имя Карла Мак-Девлина?
- Вы имеете в виду... - выпучил глаза Скитер, - этот малый мог быть Джиной Кеддрик? В мужском костюме? Кит выразительно поморщился.
- Она исчезла в компании с Ноа Армстро, кем бы он там ни был. И нам известно, что Джина - храмовница. Это дает ей убедительный повод защищать жизнь Йаниры. После убийства ее тетки и подруги у Джины наверняка имелись основания подозревать, что Йанире угрожает серьезная опасность.
Скитер негромко присвистнул.
- Мне это не нравится, Кит. Ни капельки не нравится. Вонючее дело.
- Мне тоже, - буркнул Кит, яростно пнув башмаком комок грязи. Тот разлетелся облачком пыли. - Впрочем, подумать, так оно и раньше мне не нравилось, и у меня никогда не было оснований верить хоть одному слову Джона Кеддрика. Что меня интересует - так это зачем Кеддрику было врать насчет Ноа Армстро. Уж ФБР-то могло бы подтвердить или опровергнуть его утверждение, будто Армстро - террорист.
- А может, - неохотно предположил Скитер, - Кеддрик просто подкупил ФБР? Такое ведь случалось.
Кит смерил его внимательным, непроницаемым взглядом и выругался на незнакомом Скитеру языке.
- Знаешь, Скитер, я терпеть не могу, когда ты говоришь вещи вроде этой. Потому, что у меня неприятное ощущение, что ты, возможно, прав.
- Класс. И что нам теперь со всем этим делать?
- Во-первых, - тут лицо Кита превратилось в узкую, смертоносную маску, - мы выясним, что такого произошло здесь, в результате чего два человека мертвы, а Маркус с детьми спасается бегством. Потом мы выследим Армстро и наших друзей. Прежде, чем это за нас сделает еще одна шайка меджлисовцев.
Возвращаясь в пыльный салун, Скитер безрадостно обдумывал еще одну загадку: какова роль во всей этой смертельной неразберихе м-ра Сида Кедермена?

Глава 5

Джон Лахли осторожно приложил лист промокашки к свежему, блестевшему кроваво-красными чернилами тексту, который только что дописал, потом поднес письмо ближе к свету, чтобы перечитать. Писать мейбриковыми каракулями оказалось непростым занятием, к тому же ему пришлось хорошо потрудиться, вставляя в текст эти его мерзкие американизмы. Однако результатом он заслуженно гордился.
+++ Дорогой босс... - начиналось письмо. - Я чуть не каждый день слышу будто полиция словила меня но они покуда меня даже не нашли. Смех просто какими умниками они себя выставляют будто они на верный след напали. А от шутки этой про Кожаный Передник я едва со смеху не помер. Я резал шлюх и буду резать покуда меня не повяжут. Последний раз я знатно потрудился. Дамочка и пискнуть не успела. Словят они меня как же. Нравится мне эта работа и руки чешутся продолжить. Скоро услышите еще обо мне да о моих забавах. Я было сохранил немного красной жижи в бутылке из-под пива имбирного чтоб ей писать да она загустела словно какой клей вот и не получилось. Ну да и чернила сойдут красные ха-ха. Следующий раз отрежу дамочке уши да отошлю в полицию посмеяться. То-то. Вы уж придержите письмецо покуда не поработаю еще а там пусть его все знают. Мой нож востер так что руки чешутся пошустрить как возможность выпадет. Удачи вам.
Искренне ваш, Джек-Потрошитель.
+++ Не обижайтесь что кличка рабочая.
P.S. Вот потеха коль вы тиснете письмецо в газеты покуда я чернила с рук не смыл чтоб им. Говорят я сейчас вроде как доктор. Ха-ха.
+++ Джон Лахли поставил на письме дату - 25 сентября - и довольно усмехнулся. В прошлый приезд Мейбрика в Лондон он дал тому указания захватить с собой дневник и без интереса прочитал то, что накарябал там этот жалкий безумец. Он скопировал манеру письма Мейбрика, включая безумные повторы "ха-ха", отсутствие знаков препинания и прочие характерные особенности. Когда в Ливерпуле обнаружат дневник Мейбрика, это письмо поможет повесить его.
Возможно, стоит написать еще несколько писем и открыток, чтобы разослать по почте в ближайшие дни. В конце концов, после того, как он получит от Эддоуз и Страйд недостающие Эддины письма, от Мейбрика не будет больше никакой пользы, разве что поболтаться на виселице. Он с ухмылкой полюбовался витиеватой кроваво-красной подписью. Этой своей выдумкой он очень гордился. Джек-Потрошитель... Бедняга Джеймс, называвший себя в дневнике не иначе как "сэр Джим". Он будет отрицать свое авторство этого письма до самого эшафота. Да, Лахли напишет еще несколько писем. Возможно, даже нацарапает парочку прямо поверх газетной статьи - какой-нибудь, чтобы в ней упоминалось слово "Ливерпуль",..
Стук в дверь кабинета оторвал его от этих приятных размышлений. Он поспешно сунул письмо в ящик стола и запер его.
- Да? Войдите!
В дверях остановился с поклоном его слуга.
- Вы просили известить вас, сэр, когда ваша пациентка очнется.
- Ах да, спасибо, Чарльз. Я сейчас же проведаю юную леди.
- Очень хорошо, сэр.
Лахли поднимался по лестнице, обдумывая, куда послать его смертоносные маленькие письмеца. Возможно, редактору "Дейли ньюс", респектабельной газеты с широким кругом читателей и ярко выраженным желанием разрешить тайну Уайтчеплского убийцы. Или, может, в Центральное Агентство Новостей? Жаль, он не увидит лица редактора, когда письмо ляжет на стол к этому джентльмену. Хихикая над собственной шуткой, Лахли вошел в комнату своей очаровательной пленницы.
- Добрый день, милая леди!
Девица не спала, но лежала почти неподвижно от действия снадобий, которыми он пичкал ее каждый день. Когда он присел у ее кровати, в глазах ее вспыхнул ужас.
- Ну, ну. Давайте-ка побеседуем, мисс Йанира. Слабая дрожь пробежала по ее телу. Он погладил ее по руке.
- Я видел, на что вы способны, дорогая. Я намерен найти вашим способностям наилучшее применение. - Он откинул с ее лба прядь волос и погладил пепельно-белую кожу. - Как вы бледны сегодня. Ну же, не можете же вы не видеть преимуществ, который дает вам связь со мною? Я подарю вам весь Лондон, всю власть и богатства Британии. - Он снова погладил ее по руке. - Видите ли, я получил лицензию. Особое исключение. - Он хихикнул. - Право же, знакомство с Эдди очень полезно. А ведь это не так просто - получить лицензию от нашей славной Короны. Чиновники ужасно цепляются к деталям. Так или иначе, - он ослепительно улыбнулся, - скоро вы станете миссис Джон Лахли, и я рассыплю свою признательность жемчугами у ваших ног.
- Нет... - сорвался с ее губ едва слышный, сдавленный шепот.
Он нахмурился.
- Нет? Ну конечно же, вы выйдете за меня, милая девушка. Не могу же я держать вас под своим кровом, не сочетавшись с вами законным браком. Пойдут всякие слухи, а как раз слухов я допустить не могу.
Она силилась произнести что-то.
- Мой муж.., дети...
Он зажмурился от удивления.
- Замужем? Так вы замужем ? - Он рассмеялся. - Вы хотите сказать, вы вдова. Ничего, я застрелил вашего дорогого мужа там, на улице. Влепил пулю ему в голову.
Она отодвинулась от него, широко раскрыв глаза от отвращения.
- Нет! Не Джина... Маркус!
Лахли снова нахмурился.
- Значит, человек, которого я застрелил, не приходился вам мужем?
Девица лежала, трепеща; по лицу ее струились слезы. Она ведь называла ему только свое имя, сколько бы он ни пичкал ее зельями. Как он ни старался, она так и не открыла ему пока своего полного имени.
- Какую фамилию носит ваш муж? Она замотала головой.
- Что... Что такое фамилия?
- То, что пишется после имени! - рявкнул он, теряя терпение. - Черт подрал, да ведь даже в Греции пользуются фамилиями, разве не так?
- Не в Греции... - прошептала она. - Бедный Маркус, его продали в Риме... Он будет так горевать...
Она снова заговаривалась - бредила, наверное. Он схватил ее за руки и встряхнул.
- Говори, как тебя зовут, девка!
- Кассондра! - взвизгнула она, пытаясь вырваться. - Меня зовут Йанира, Кассондра Эфесская!
- Не мели чушь! Нет такого города - Эфес, от него остались только развалины, да и то лишь ученые знают, где они погребены! Как ты попала в Лондон?
- Сквозь Врата...
Ну, снова-здорово... Эти треклятые "врата"; бог знает, что это означает. Она бормотала это слово каждый раз, когда он допрашивал ее. Лахли сменил направление атаки.
- Расскажи мне про письма. Эддины письма. Глаза ее зажмурились от ужаса.
- Помогите мне...
Потеряв терпение, Лахли влил снадобье ей в рот, подождал, пока оно окажет действие, и погрузил ее в глубокий транс. Она лежала, не шевелясь, почти не дыша под покрывалом, которое он накинул на нее.
- А теперь, - мягко произнес он, - расскажите мне про письма.
Ее губы шевелились, но срывался с них только едва слышный шепот.
- Восемь писем...
- Расскажите мне про восемь писем. У кого они находятся?
- Морган.., глубоко внизу, в комнате со сводами, с деревом и неугасающим огнем... - несмотря на сильное лекарство, ее пробрала дрожь. - Полли мертва.., и бедная Энни, которая и так едва дышала... Страйд уносит слова Эдди с ударом ножа... Кэт боится письма в кармане, она собирает хмель в деревне, боясь даже касаться его.., и юная красавица в Миллерс-корт, она умрет, изрезанная на куски, бедное дитя, за письмо на языке, читать на котором научилась в Кардиффе...
Джон Лахли застыл как изваяние.
- Что еще за девушка в Миллерс-корт ?
Однако глаза Йаниры оставались закрыты. Снадобье погрузило ее в такой глубокий сон, что не было даже смысла хлестать ее по щекам. Лахли возбужденно мерил спальню шагами. Что за девица в Миллерс-корт? Энни Чапмен не говорила ни о ком таком. Он сощурился, мысленно возвращаясь к тому последнему разговору со Смуглой Энни. Их ведь прервали, припомнил он - как раз когда она говорила ему, кому продала письма. Ему показалось тогда, она все уже сказала - после того, как назвала имена Элизабет Страйд и Кэтрин Эддоуз. Уж не помешал ли тот случайный прохожий ему узнать имя третьего человека, владеющего обличающими Эдди письмами?
Он злобно выругался, пытаясь решить, что, Бога ради, ему теперь делать.
Эту сучку, конечно, нужно найти - найти и заставить умолкнуть.
Йанира сказала, она живет в Миллерс-корт. Он с детства хорошо знал это место. Не такой уж он большой, этот Миллерс-корт. Сколько девок из Кардиффа может жить на этой мерзкой площади? Он даже зажмурился от такой чудовищной перспективы. Валлийская девка, в руки которой попали Эддины письма на валлийском... Может, она уже шантажирует этим двор? Может, власти Эдди и его положению в обществе уже угрожает смертельная опасность? И все из-за того, что Энни Чапмен, сучка глупая, не удосужилась назвать третьего обладателя ее писем?
Он сделал глубокий вдох, чтобы успокоиться. Нет, наверняка никаких шантажирующих писем еще не посылали. В противном случае Эдди примчался бы к нему в полной панике. Вполне вероятно, чудовищная участь Полли и Энни слишком напугала эту валлийскую шлюху, чтобы она перешла к действиям. Впрочем, ее все равно нужно отыскать и прикончить, и чем скорее, тем лучше. Боже, да закончится этот кошмар когда-нибудь? Раз ему нужно выследить и уничтожить еще одну женщину, непонятно, стоит ли посылать это чертово письмо Потрошителя в газеты? После минутного размышления он решил все-таки рискнуть. Мейбрик приедет в Лондон в конце недели, так что от этой девки в Миллерс-корт можно будет избавиться в ту же ночь, что и от Страйд с Эддоуз. Правда, три женщины на один выходной это, пожалуй, многовато...
Но у него не было другого выбора.
Он бросил взгляд на таинственную Йаниру, бледную и неподвижную.
- Ты, - пробормотал он вслух, - тебе придется немного подождать. А вот когда я разделаюсь с этим делом, я все-таки узнаю, кто твой муж.
Боже, еще одно убийство...
Вся эта кутерьма определенно сведет его с ума.

***

Тишина в маленьком, пыльном шахтерском городишке в Колорадо стояла такая, что Скитер слышал далекий крик орла, кружившего высоко над раскаленными от солнца горами. Скрип его стула, когда он повернул его и сел, заставил нескольких женщин подпрыгнуть. Перед глазами его все стояло совсем еще детское лицо Юлия, тронутое трупной синевой, взывающее к отмщению. Недобрый взгляд, который он, не удержавшись, бросил на Сида Кедермена, остался незамеченным, поскольку детектив свирепо смотрел на Орсона Трейверса. Гид "Путешествий во Времени" явно удерживал его до возвращения Кита со Скитером. Тишина сгустилась настолько, что даже скрип деревянных половиц под неловко переминавшимися с ноги на ногу туристами казался громким как выстрелы.
Дождавшись, пока Кит небрежно облокотится на спинку Скитерова стула, Сид Кедермен наконец взорвался.
- Ладно, Трейверс. Теперь-то вы, надеюсь, расскажете нам, что здесь все-таки произошло?
- Да, с вашего позволения, нас интересуют подробности, - согласился Кит. - Вся эта история запутаннее, чем вам, возможно, представляется.
Орсон Трейверс, несчастный человек, мгновенно сделавшийся еще несчастнее от слов Кита, прокашлялся.
- Всю дорогу сюда ничего не предвещало беды. Ну, группа, конечно, набралась не самая спокойная, но все были так воодушевлены... Мы погрузили свою поклажу на мулов в Колорадо-Спрингс, привезли сюда, привели город в надлежащее состояние для состязаний; обустроили несколько домов, чтобы в них можно было жить, построили стенды для стрельбы, проложили и разметили маршруты для стрельбы на скаку. Собственно, всю эту работу выполнила обслуживающая бригада - они использовали для этого технологии девятнадцатого века. Ну и еще, конечно, у нас тут планировалась свадьба.
- Свадьба? - удивленно перебил его Кедермен. Хорошенькая девушка в муслиновом платье покраснела и прижалась к высокому, нескладного вида парню в кожаной куртке. Тот ухмыльнулся.
- Ну, мы хотели, чтобы все прошло как надо. Захватили с собой священника и все такое и провели всю церемонию в соседнем торговом поселке на прошлой неделе.
- Там были настоящие индейцы, - восторженно вмешалась в разговор его невеста. - И охотники с гор, и все такое! И самый чудной торговец, какого только увидишь: он продавал обычные капканы и называл их самым современным изобретением из Швеции, запатентованным всего три года назад. Люди платили за них бешеные деньги! Это было просто потрясающе, я никогда не видела ничего подобного: трапперы и золотоискатели, все покупали капканы! - Раскрасневшаяся невеста явно не желала позволять двойному убийству омрачить ее медовый месяц.
Кит несколько натянуто улыбнулся.
- Мои поздравления. Не сомневаюсь, такая свадьба запомнится надолго. А теперь, что, черт возьми, здесь все-таки произошло? - Он снова перевел взгляд на гида "Путешествий".
Трейверс вздохнул.
- Маршрут соревнований на выносливость проложен по холмам и ущельям вокруг города. Смысл в том, что вы скачете верхом всю дистанцию, стреляя при этом по мишеням, и все это продолжается несколько часов - отличное испытание выносливости и точности стрельбы в тяжелых условиях. Так вот, Касси Ковентина - вернее, тот мальчишка, которого мы считали Касси Ковентиной, - шел по маршруту нормально, как и ожидалось. Мы расставили по всему маршруту наблюдателей в качестве рефери, но она.., то есть он так и не добрался до первой мишени. Скажу вам, это было то еще потрясение, когда доктор Букер раздела его, и мы обнаружили, что Касси Ковентина на самом деле мальчишка-подросток в женском платье!
Скитер прикусил губу, сдерживаясь. Кит успокаивающе положил ему руку на плечо.
- Не обращайте внимания, Трейверс, просто расскажите нам, что случилось.
Коренастый гид неловко поерзал на стуле.
- Кто-то подстерег его в засаде. Убил и парня, и его лошадь. Лошадь мы нашли уже позже. Джой Тайролин утверждал, что они с его носильщиком сопровождали парня по маршруту. Им вообще не полагалось быть там, но Тайролин всегда был так пьян, что все равно поступал, как хотел, а тогда Тайролин сказал, что хочет посмотреть. Они с его носильщиком утверждали, что скакали прямо за мальчишкой, когда тот попал в засаду. Тайролин пустился в погоню и убил нападавшего - одного из погонщиков. - Трейверс тяжело вздохнул. - Туриста, который подрядился работать в этом туре: так билет обошелся ему дешевле.
- И Тайролин его убил? - мягко поинтересовался Кедермен.
Едва заметные нотки в его голосе - Скитер готов был поклясться, что это ярость, несмотря на все то же до странного ледяное выражение глаз, - снова заставили Скитера насторожиться.
- О да, Тайролин его убил. Он сам признался в этом. Сказал, что тот стрелял в него, когда он его преследовал, вот он и открыл ответный огонь. Убил его наповал. Я бы сказал, что это классический случай самозащиты, когда бы Тайролин сразу после этого не смылся из лагеря вместе с носильщиком и теми детьми. Пока все тут стояли на ушах, пытаясь оборудовать полевую операционную, они просто собрали свои манатки и отчалили. Мы, конечно, послали за ними верховых, и половина группы тоже вызвалась участвовать в поисках. Но мы, конечно, не выпускаем из лагеря никого, кроме проводников и постоянно работающих у "Путешествий" погонщиков - после того, что случилось с Тайролином и тем туристом. И тем мальчишкой, бедолагой.
- Полагаю, - встрял в разговор Кедермен, - фотографий Тайролина и его носильщика у вас нет? - Напряжение в его голосе снова привлекло внимание Скитера. Кедермену очень нужны были эти фотографии.
- О фото давайте потом, - властно произнес Кит. - Я правильно понял: вы послали курьера оповестить Денвер о двойном убийстве? После того, как организовали поисковую партию и выслали ее по следу Тайролина?
- Верно. В настоящий момент я единственный гид в лагере. Всех остальных и половину погонщиков я выслал за ними. Вместе с доктором Букер. Она сама настояла на том, чтобы ее включили - на случай, если потребуется медицинская помощь. - Трейверс вздохнул. - Вот что вышло у нас тут... Но вы ведь не сказали еще, почему вы здесь ищете Джоя Тайролина? Только не говорите мне, что он разыскиваемый преступник из Верхнего Времени.
- Можно сказать и так, - холодно произнес Кедермен. - Точнее говоря, террорист.
В толпе туристов послышались потрясенные охи. Одна или две дамы даже негромко взвизгнули.
- У нас на станции тоже неприятности, - устало сказал Кит. - Большие неприятности.
- Он не шутит, - хрипло пояснил Скитер. - На станции сейчас сенатор Джон Кеддрик. Угрожает закрыть нас к чертовой матери, если мы не доставим ему Джоя Тайролина. Среди всего прочего.
- Кеддрик? - Лицо Орсона Трейверса побелело как мел.
- Вот именно, - кивнул Кит. - Час от часу не легче. Настоящее имя Джоя Тайролина - Ноа Армстро. Он член "Ансар-Меджлиса", организации религиозных фанатиков с Ближнего Востока, из Нижнего Времени. Они убили в Нью-Йорке Касси Тайрол и похитили единственную дочь Кеддрика. Не говоря о том, что они похитили Йаниру Кассондру и всю ее семью. На станцию понаехали храмовники, "меджлисовцы" и эти психи, поклоняющиеся Потрошителю, между ними вспыхнули беспорядки, у нас несколько тяжелораненых и девять убитых. И если мы не отыщем Джину Кеддрик и благополучно не вернем ее на станцию, ее папочка закроет Шангри-Ла раз и навсегда. В это уже впутали Междувременной Суд - в качестве последней, отчаянной меры, чтобы станция продолжала функционировать. Мистер Кедермен, вот этот, нанят сенатором оказывать помощь в поисках его дочери.
Вид у Трейверса был такой, будто любой, даже самый слабый ветерок повалит его на землю.
- О Боже! - прошептал кто-то из туристов. - И мы позволили виновному во всем этом террористу уйти!
- Да, - все так же холодно отозвался Кедермен. - Позволили. И мы здесь для того, чтобы найти его. А теперь, есть у кого-нибудь фотографии Тайролина и его носильщика? Я хочу гарантированно опознать этого негодяя прежде, чем мы отправимся в погоню за ним и его заложниками.
- У меня есть фото. - Одна из женщин протолкалась вперед. - Собственно, у меня их несколько. - Она обращалась к Киту, игнорируя Кедермена, от чего агент "Уордменна-Вульфа" слегка позеленел. - Меня зовут Элен Денвере, мистер Карсон, я профессиональный фотограф. Меня наняли сопровождать свадьбу. Я с самого начала снимала все цифровой камерой. Если хотите, я принесу вам все диски.
Не прошло и трех минут, как Скитер уже вглядывался в миниатюрный экран на тыльной стороне цифровой камеры Элен Денвере. Портрет на экране мог быть только Маркусом и никем другим. Он был загримирован, но им со Скитером довелось столько пережить, спасаясь из рабства, что Скитер узнал бы его при любых обстоятельствах. Он и у Врат-то упустил Маркуса только благодаря мастерски разыгранному Джоем Тайролином представлению, которое отвлекло общее внимание от всего другого в радиусе тысячи футов.
Элен Денвере выводила на экран кадр за кадром.
- Джой Тайролин избегал сниматься - с учетом того, что не просыхал с самого начала тура. Его снимков у меня меньше всех. Честно говоря, мне пришлось здорово постараться, чтобы вообще сделать его портрет: дело в том, что мои клиенты специально хотели, чтобы у них на память остались портреты всех членов группы.
И правда, на ее дисках оказалось запечатлено практически все... Ну, разве что за исключением конского навоза.
- Вот! - Мисс Денвере остановила ускоренный просмотр и повернула экран так, чтобы все видели. - Это они. Джой Тайролин и его носильщик. А вот малышки носильщика. Очаровательные девочки - обе. - Фотограф покосилась на Кита и огорченно нахмурилась. - Мы и не догадывались, что это дочери Йаниры Кассондры или что носильщик - ее муж. Они что, правда заложники?
- Да, - ответил Кедермен голосом, от которого пробирал озноб. - Это, - он выложил на стол фото Ноа Армстро, - один из опаснейших мужчин в мире. Или, скорее, опаснейших людей. Армстро гермафродит, ни женщина, ни мужчина, зато способен принять любое обличье по желанию. Армстро - самый умный и смертельно опасный негодяй из всех мне известных. Да храни Господь этих деток, попавших в лапы такого чудовища.
Скитер внимательно вглядывался в лицо Кедермена, пытаясь понять степень его ненависти. Может, у Кедермена предубеждение к гермафродитам? Или он тонко разыгрывает собственную партию, выдавая Армстро за того, кем тот, по подозрению Скитера, вовсе не является: террористом? Элен Денвере, разумеется, ни о чем таком не догадывалась. Она побледнела и изумленно выпучила глаза.
- Бедные малютки! Вы сможете найти их?
- Мы сделаем все, что в наших силах, - ответил Кит. - Давайте-ка проверим наше снаряжение и припасы. Я хочу выехать им вдогонку через час.
Скитер оставался на месте до тех пор, пока Кит и агент "Уордменна - Вульфа" не вышли из комнаты. Когда следом за ними потянулись и туристы - искренне пытавшиеся помочь, но в основном мешавшиеся под ногами - Скитер тихонько отвел Элен Денвере в сторону и попросил разрешения еще раз просмотреть ее снимки.
- Все? - удивленно спросила она. Он кивнул и внимательно просмотрел все фотографии, вглядываясь в каждое лицо.
- Вы уверены, что сделали снимки всех членов группы? - спросил он наконец.
- Да, совершенно уверена.
- И они никак не могли спрятать кого-нибудь? Ну, скажем, в багаже?
- Нет, сомневаюсь, чтобы это было возможно. Во всяком случае, не взрослого человека. Носильщик провез своих детишек в сундуке, но они ведь совсем маленькие. Не представляю, как можно упихать взрослого в такой сундук.
- Но они забрали свою поклажу с собой, верно? Сундуки, вьючных лошадей и все прочее? Она удивленно кивнула:
- Да. А что?
Скитер только покачал головой:
- Так, просто теория. Ничего такого, что стоило бы обсуждать. Пока.
Интересно, подумал он, заметил ли Кит - или Кедермен, если уж на то пошло - что среди впечатляющего собрания портретов Элен Денвере недостает одного лица:
Джины Кеддрик? Да и Йаниры Кассондры на фотографиях видно не было. Это показалось Скитеру зловещим и одновременно чертовски странным. Если ни Джина, ни Йанира не отправились с Армстро и Маркусом, куда тогда делись эти две женщины? Действительно ли они спрятаны в сундуках? Или зарыты в какой-нибудь безымянной могиле? Внутри у Скитера все сжалось при одной мысли об этом. Пока он не желал делиться этими своими мыслями ни с кем - во всяком случае, до тех пор, пока ему не удастся еще раз переговорить с Китом наедине.
- Спасибо за то, что дали еще раз посмотреть, - только и сказал он вслух.
- Ну конечно. Как вы думаете, у вас есть еще шансы найти их?
Скитер замялся.

Предыдущая страница 5 Следущая страница


Дом, который построил Джек

- Мы сделаем все, что сможем. Я неплохой следопыт. Кит еще лучше. Но они изрядно опередили нас, а страна большая. Если честно, я не слишком надеюсь на успех. А у меня больше причин найти их, чем у кого угодно другого. У меня не было в мире друзей лучше Маркуса.
Глаза Элен Денвере увлажнились.
- Мне очень жаль, мистер Джексон.
- Спасибо. - Он вернул ей камеру. - Я буду вам очень благодарен, если вы не будете упоминать об этом нашем разговоре.
- Конечно. - Она чуть замялась. - Вы ведь не слишком доверяете сенаторскому детективу, верно?
Скитер рассмеялся, но смех его был таким же бесцветным, как выжженное небо над головой.
- Это что, так заметно? А вы - вы доверяли бы человеку, работающему на сенатора Джона Пола Кеддрика? Она прикусила губу.
- Боюсь, что не очень. Удачи вам, мистер Джексон. И будьте осторожнее.
Ее заботливость удивила Скитера. Он и не подозревал, что простые люди могут так сочувствовать ему и его друзьям.
- Спасибо, мисс Денвере. Я признателен вам больше, чем вам могло бы показаться.
Когда он уходил, она все вглядывалась в экран своей камеры, явно пытаясь догадаться, что искал в снимках он. Элен Денвере оказалась умной леди. Он не слишком удивился бы, если она догадалась бы обо всем сама.
Но если так и случится, он надеялся, что она будет держать рот на замке.

***

Элизабет Страйд славилась в Ист-Энде своим бурным характером и довольно взрывоопасными отношениями со своим любовником, Майклом Кидни, - отношениями в прямом смысле слова скандальными, хотя она не слишком стыдилась этого. Во всяком случае, не больше, чем ремеслом, которым зарабатывала на жизнь. Когда любовник Лиз, бывший, кстати, изрядно младше ее, напивался - что случалось сплошь да рядом, - он становился склочным и несдержанным на язык. А когда напивалась она - что случалось еще чаще, - она делалась воинственной. И каждый раз, когда они ссорились, то есть почти каждый раз, когда кто-либо из них или оба были пьяны, все обыкновенно кончалось тем, что Лиз уходила от Майкла, с грохотом хлопнув за собой дверью - если, конечно, он не запирал ее в попытке отвадить от панели.
В среду 26 сентября, после очередной бурной ссоры, Длинная Лиз Страйд в очередной раз оказалась на улице. Распираемая праведным гневом и винными парами, она отправилась в свою излюбленную ночлежку в доме номер 32 на Флауэр-энд-Дин-стриг В кухне столпилось полторы дюжины женщин всех возрастов, по большей части замерзших, напуганных и находившихся в различной степени опьянения. Все шепотом судачили о чудовищных убийствах, жертвами которых стали с Пасхи столько женщин.
- Я уж боюсь мужиков пущать до себя, вот как, - жалким шепотом признавалась девушка лет семнадцати. - Да только жрать-то надо, верно говорю? Что еще поделать девушке, коли ей надобно есть, а другого пути заработать на корку хлеба в Лаймхаус-кат не найти, кроме как задрать юбку тому, кто за это заплатит, а?
До последнего времени Лиз имела свою собственную точку зрения на печально знаменитого Уайтчеплского убийцу, как называли его в газетах. Она не пожалела заработанного тяжким трудом шиллинга на то, чтобы купить короткий, но острый нож, который после всего, что случилось с Полли Николз и Энни Чапмен, носила в кармане для самозащиты. Еще со времени убийства Смуглой Энни Лиз боялась делать что-либо со своим письмом. Уж наверное, если Энни убили из-за этих писем, убийца выпытал у бедняги, кому она продала остальные, верно? Первым делом убийца, поди, узнал у ней это, а потом принялся искать тех, кто купил письма. Но прошло уж почти две недели, а в дверь к ней никто не стучал. Выходит, газеты не брешут, и бедняга Энни просто подвернулась под руку какому-то безумцу, как и Полли Николз за неделю до того.
И потом, убивали ведь и других женщин: Марту Тэбрем в августе да Эмму Смит на Пасху, а уж они-то не могли иметь никакого отношения к письмам Энни Чапмен, которые та по ее собственному признанию получила от Полли, упокой Господь ее грешную душу. И все-таки Лиз купила этот нож и старалась избегать клиентов, похожих по описанию на убийцу.
Пока Лиз нерешительно переминалась с ноги на ногу у входа на кухню, ее окликнула женщина, с которой она познакомилась в прошлое свое пребывание в этой ночлежке.
- Ба, Лиз! - воскликнула Кэтрин Лонг, жестом приглашая ее занять свободный стул у очага. - Я тебя, поди, целых три месяца не видела! Что стряслось?
Лиз подсела к ней и к благословенному теплу горящего в очаге угля. Погода на улице стояла сырая и холодная, от чего не защищенные перчатками руки ее покраснели.
- Ой, это я с мужиком своим пособачилась, только и всего. Пущай поостынет несколько дней - глядишь, и одумается. Вот тогда и вернусь к нему, дурню пьяному.
- А он тебя пустит взад, а, Лиз? Она улыбнулась - немного мрачно.
- А? Майкл-то? Еще как пустит. - Она похлопала себя по карману, где рядом с маленьким острым ножом лежали несколько сложенных бумажных листков. Уж теперь-то ей, поди, ничего не угрожает, коли она сделает что-нибудь с этим своим вложением капитала? А как она разживется деньгами на шантаже, Майкл точно пустит ее обратно, пьяный или трезвый. Все, что ей нужно сделать, - это найти какого валлийца в кузнях или плавильнях, что разбросаны по всему огромному порту. Он переведет ей письмо, и она разбогатеет. Так что сможет заполучить любого мужика, какого захочет.
- Да, - повторила она и улыбнулась, неожиданно на этой пронизанной жалким страхом кухне. - Майкл пустит меня, Кэтрин. А ты пока скажи мне, чего нового, очень уж давно я тебя не видала.
- Ну, со мной-то все в порядке, Лиз. Но вот убийства эти... - Кэтрин Лонг пробрала дрожь. - А полицейские все равно что остолопы бестолковые. Слыхала, чего сэр Чарльз Уоррен наделал, а?
Лиз мотнула головой - ее не особенно интересовало то, что делал глава столичной полиции. Пока женщина не стоит на одном месте, а расхаживает по улице, копы ее обычно не беспокоят.
- Не-а...
- Отозвал всех до единого сыщиков из Ист-Энда, вот что, Лиз! Перевел их в западную часть Лондона. А вест-эндских назначил следить за Уайтчеплом и Спитафилдз и портом. Слыхала о подобном? Да ихние сыщики и названий улиц-то не знают, не то что переулков, по которым этот безумец может смываться!
Сидевшая рядом женщина застонала и принялась раскачиваться вперед-назад.
- Плевать им на нас, всем плевать! Все, чего им хочется, - это показать ихним газетчикам, что вот, они на улицу нескольких копов вывели. А наша доля им по фигу, точно говорю. Вот коль он резал бы ихних знатных леди, тут уж они бы в каждый дом по полисмену посадили бы, это точно...
Лиз и Кэтрин молча переглянулись. В конце концов, все это было абсолютной правдой. Несмотря на показуху с дополнительными людьми в "горячих" кварталах, обе женщины понимали, что защищать себя в случае чего им придется самим. Сквозь грубую ткань юбки Лиз стиснула рукой рукоять своего ножа и постаралась сдержать дрожь. Может, ей все-таки лучше сжечь письмо?
Это тебе все одно не поможет, ежели он явится за тобой, мрачно напомнила она себе. Тогда уж лучше получить с этого хоть каких деньжат, а потом удрать из Лондона, может, даже за море, в Америку.
Она найдет кого-нибудь перевести эти бумажки, выберется из этой дыры и будет жить как порядочная. Ну а пока она поработает уборщицей, чтоб было на что жить. Может, предложит прибрать какую комнату в ночлежке за несколько пенсов. Она может даже поспрашивать в еврейской общине, не нужно ли кому женщину прибираться на несколько дней. Она уже много прибиралась для евреев-бизнесменов и их толстых жен. Они знают, что на нее можно положиться, когда ей дают работу. И не так много уборщиц работают на евреев нынче, когда эти уайтчеплские убийства повесили на иноземца - вроде как на прошлогоднего типа, Липского. Тот отравил бедную девочку, ей только-только пятнадцать исполнилось.
Длинную Лиз не интересовало, сколько людей в Ист-Энде ненавидит евреев или называет их грязными убийцами-инородцами. Работа есть работа, и она ничего не имеет против уборки домов, если уж на то пошло. Все лучше, чем торговать собой, а ей не раз приходилось заниматься и этим, чтобы душа не рассталась с телом, - и не только здесь, в Лондоне, но и прежде, в Швеции, так что по сравнению с этим прибраться для нескольких евреев? И потом, ей ведь теперь не долго заниматься этим, верно? Уж не с теми деньжатами, что она загребет с наследства Энни Чапмен.
- А скажи, Кэтрин, - негромко спросила она, пригнувшись к своей подруге так, чтобы их не подслушали. - Нет ли у тебя какого знакомого валлийца?
Подруга удивленно покосилась на нее и рассмеялась.
- Ох, Лиз, и штучка же ты! Только утром с мужиком пособачилась, а к вечеру уж замену ищет! Попытай-ка ты счастья в пабе "Куинс-Хед", дорогуша. Слыхала я, хаживает туда один валлийский литейщик с деньжатами в кармане. Любит пропустить стопку по вечерам.
Длинная Лиз Страйд улыбнулась.
- Вот спасибо, Кэтрин. Пожалуй, так и сделаю. К концу этой недели Элизабет Страйд рассчитывала стать богатой женщиной.

***

Путь, который Ноа Армстро выбрал для бегства из лагеря, вел не на юг, по кратчайшей дороге на Колорадо-Спрингс и железнодорожную станцию. Армстро и Маркус бежали на север, в сторону гораздо более далекого Флориссанта. К вечеру Скитер, Кит и Сид Кедермен вместе со своим провожатым углубились в колорадские горы по тропе, которой уже проходили другие гиды "Путешествий во Времени", преследуя Ноа Армстро. Они остановились на ночь под нависающим выступом скалы, укрывавшим от ветра, и тронулись дальше с первыми лучами рассвета. Они быстро продвигались вперед по следу, который Скитер по крайней мере мог распознать с закрытыми глазами. Он достаточно охотился с монголами-якка, чтобы знать, как искать следы на бездорожье.
- По крайней мере дождя не было давно, - пробормотал Скитер, вглядываясь в землю. На более открытых участках ветер полностью сгладил остатки следов. - Хорошо еще, эта тропа пролегает в основном по низинам, как здесь. - Он ткнул пальцем в едва заметные отпечатки конских подков. - Надо сказать, они чертовски спешили. Ваши гиды, что гнались за ними, передвигались куда медленнее, чем Армстро и Маркус.
- Откуда вы это знаете? - поинтересовался Кедермен. Скитер пожал плечами.
- Я преследовал дичь по бездорожью и прежде. Смотрите. - Он спешился и склонился над тропой, ткнув пальцем в беспорядочное нагромождение отпечатков. - Вот эти более ранние. Ветер почти изгладил их, и грязь вот в этом, более сыром месте совершенно высохла. А теперь посмотрите, как далеко отстоят друг от друга отпечатки одной и той же подковы. - Он сделал несколько шагов, демонстрируя расстояние. - Они ехали быстрым кентером или легким галопом; это в зависимости от роста их лошадей. Принимая во внимание вес, который несут их вьючные лошади, это самая большая скорость, которую они могут развить. Остальные отпечатки - свежие, оставленные поисковым отрядом, и расположены они гораздо ближе друг к другу. Таким аллюром им Маркуса и Армстро никогда не догнать.
- Но они же очень скоро загонят своих лошадей!
- Нет, если будут действовать осторожно и умно, - возразил Скитер. - Я все утро изучаю их следы. Время от времени они переходят на шаг, чтобы дать лошадям передохнуть - скорее это делается ради вьючных, а не верховых. И я засек пару мест, где они спешивались и давали своим лошадям попастись немного. Но сев в седло, они гонят их быстро. Судя по фото, что сделала Элен Денвере, Армстро вряд ли весит больше ста тридцати фунтов, да и Маркус тоже худ. У них с Йанирой никогда не было денег, чтобы отъесться. Даже если он едет с дочерьми, лошади все равно легче везти их троих, чем, скажем, меня одного, а ведь я тоже далеко не толстяк. Армстро определенно не дурак. Я сказал бы, он прекрасно знает, что делает. До тех пор, пока они берегут своих вьючных лошадей, они их не загонят. И, куда бы они там ни направлялись, они окажутся там гораздо быстрее, чем любой из нас.
Единственным, но очень существенным вопросом, ответа на который Скитер не мог найти по следам, был такой: имелись ли среди опережавших их гидов или погонщиков люди, завербованные "Ансар-Меджлисом". Если бы он сам состоял членом террористической группы, поставившей целью уничтожить кого-то вроде Маркуса и Йаниры, он послал бы сквозь Врата Дикого Запада больше одного убийцы. Что заставило его ломать голову над тем, скольких еще убийц могут встретить они на пути - и насколько они могут положиться на Сида Кедермена в случае такой встречи. В общем, он держал ухо востро и надеялся, что они все же не угодят в засаду.
На третий день погони они обогнули северную границу Пайкс-Пик и снова двинулись на восток, в направлении железной дороги. Им пришлось сделать короткую остановку, когда лошадь Кедермена начала хромать. Детектив неуклюже спешился и с досадой смотрел, как Майнрад проверял копыта его лошади. Тот как раз выковырял застрявший в подкове острый обломок камня, когда Скитер услышал далекий, резкий треск, эхо которого раскатилось по горным склонам. Звук повторился: словно треснул обледеневший древесный ствол. Он прозвучал в третий раз, а за этим последовал целый залп. Тут до него наконец дошло, что это такое.
- Перестрелка! Еще какая! Кит резко повернулся в седле.
- Иисусе Христе! Там идет настоящий бой! Курт, нам некогда с ним нянчиться; ты все равно уже поправил подкову! Скитер, шевелись! - Кит бросил своего коня галопом;
Скитер рванул за ним, на ходу доставая из чехла дробовик. Он пригнулся к самой лошадиной гриве, держа двустволку на отлете словно пику; ветер бил ему в лицо, и он оскалился в свирепой ухмылке. Даже сквозь грохот копыт он продолжал слышать зловеще частую ружейную стрельбу. Он не мог представить себе, чтобы подобную канонаду мог устроить кто-то из местных. Зато "Ансар-Меджлис" мог - без проблем. Неужели проводники "Путешествий во Времени" все-таки нашли Маркуса и девочек и вместе с Армстро везли их обратно в лагерь только для того, чтобы нарваться на огонь из засады?
Кит тоже так низко пригнулся к лошадиной шее, что казался текучим, подвижным изваянием мифического кентавра. Отставной разведчик вырвался вперед, расплескав водяные брызги, прогрохотал копытами по каменистому дну небольшого ручейка и понесся дальше, мастерски огибая нагромождения валунов и торчавшие там и здесь коряги. Конь Скитера поскользнулся и сбился с шага, но выровнялся и постепенно догнал Кита. Не самая лучшая местность для скачек: стоит лошади на такой скорости оступиться или споткнуться...
Тишина наступила так внезапно, что у него перехватило дух. Потом стаккато выстрелов грянуло снова. Канонада сделалась реже, чем прежде, но гораздо ближе. Кому-то пришлось перезаряжать оружие. Нескольким "кому-то". Может, даже обеим сторонам. Что ж, это, возможно, означало, что "Ансар-Меджлис" использовал оружие той эпохи, а не современное, пронесенное сквозь Врата контрабандой. Противостоять оружию на дымном порохе, даже его имитациям из современных материалов, его друзья могли - некоторое время. Судя по выстрелам, оборонявшиеся отвечали огнем на огонь.
А потом Кит резко натянул поводья, и Скитеру пришлось даже уклониться в сторону, чтобы не врезаться в него. Лошади остановились, тяжело раздувая бока. Кит предостерегающе поднял руку, потом указал вниз, в русло пересохшего ручья. Две оседланные лошади без седоков неуверенно бродили по берегу, вздрагивая и прижимая уши при каждом новом выстреле. Их седоки, залегшие за грудой валунов, вели огонь по утесу слева от Скитера и Кита. Скитер достал из седельной сумки бинокль, теплый и пахнущий горячей кожей, и вгляделся в утес. Кит продолжал смотреть вниз.
- Это гид "Путешествий", - пробормотал Кит. - И Паула Букер!
- Шалиг! Там как минимум шесть стрелков. - Скитер ткнул пальцем в утес. - Это судя по дыму от выстрелов, а так, может, и больше.
- Шесть? - удивленно сдвинул брови Кит. - Для отряда Армстро многовато.
- Возможно. А сколько своих людей было у него среди погонщиков?
Кит выругался.
- Вот уж правда, шалиг. Давай-ка обогнем утес с той стороны. Зайдем к ним с тыла.
На полпути им пришлось спешиться и оставить лошадей, такой крутой сделался склон. Задыхаясь, Скитер карабкался вверх, сжимая в руке свой дробовик. Отставшие Курт Майнрад и Сид Кедермен лезли следом за ними. Скитер добрался до гребня и осторожно выглянул, стараясь держаться ниже, чтобы его силуэт не выделялся на фоне неба. Рядом распластался Кит, с недовольным бурчанием смотревший вниз в бинокль. Еще через несколько секунд к ним присоединился Курт Майнрад. Скитер передал гиду свой бинокль и сдернул вниз Кедермена - этот кретин встал на гребне столбом, потом сам попытался разглядеть, что происходит внизу на склоне. Стрелки укрывались за неровностями скалы. Майнрад неожиданно фыркнул.
- Тьфу! Никакие это не террористы, Карсон. Кит пристально посмотрел на гида "Путешествий".
- Правда?
- Это братья Фланаган. С ними пара их дружков-громил. Ирландцы. Они строили здесь железную дорогу, а потом взялись грабить на ней же поезда. Так, мелкие бандиты, местные. У нас уже были неприятности с ними: они пощипали пару наших туров. Любят захватывать дилижансы и нападать на лагеря.
- Может, они и мелкие местные бандиты, но вашего гида и Паулу Букер они взяли в серьезный оборот, - возразил Кит. - И если они местные, из этого времени, у нас нет гарантии, что их вообще можно убить, даже стреляй мы в них в упор.
- Может, и нельзя, - заявил Скитер, несколько перевирая текст из какого-то телешоу середины двадцатого века, которое он частенько крутил на своем видео. - Но спорю на охапку кредитов, что я вселю в их грешные души страх перед Господом...
Прежде чем Кит успел отреагировать, Скитер испустил боевой клич и ринулся вниз по склону, вопя, ругаясь на монгольском двенадцатого века и паля картечью так быстро, как только успевал перезаряжать свой дробовик. Шесть удивленных лиц мгновенно повернулись в его сторону. Скитер разрядил еще одну обойму и услышал, как его догоняет Кит. Тот орал что-то на каком-то незнакомом наречии, от которого, однако, у Скитера встали дыбом волосы. Выстрел Китовой винтовки прозвучал как гром. Пуля отколола кусок камня так близко от уха одного из Фланаганов, что тот подпрыгнул в воздух на добрых шесть дюймов, приземлился и бросился наутек.
Когда же к этой психической атаке присоединился еще и Курт Майнрад, нервы у Фланаганов не выдержали. Все шестеро повыскакивали из-за своих укрытий и рванули к лошадям, спрятанным в кустах у подножия. Копыта простучали и стихли вдали, облако пыли осело, и только тогда Скитер остановился, тяжело дыша, истекая потом и кляня себя за безрассудность. При всем этом он никогда не ощущал себя так здорово с тех пор, как в тринадцатилетнем возрасте вернулся в лоно цивилизации.., ну, может, за исключением еще того славного поединка на арене Большого Цирка.
Кит Карсон со всклокоченными волосами, небритый, с глазами, в которых горел нехороший огонек, подошел к нему.
- Скитер, ты рехнулся! Что это вдруг на тебя нашло? Скитер ухмыльнулся.
- Ну, нам же нужно было избавиться от них, верно? Кит сердито поджал губы.
- Да. А еще я вполне мог сейчас заваливать камнями то, что от тебя осталось.
- Ну, Кит, блин-тарарам. Я ни разу еще не встречал хулиганов, которые не сдавали назад, получив отпор. Уголок рта у Кита чуть заметно дернулся.
- Следующий раз ничего не предпринимай без команды. Скитер вскинул руку в шутливом салюте.
- Есть, сэр!
- Тьфу. Благодарение Господу, что ты, Скитер, никогда не служил в армии. Там не прошло бы недели, как ты очутился бы в Ливенуорте. Ладно, пойдем, узнаем, что здесь делают этот проводник с Паулой. Если не считать того, что изображают приманку для всех громил в округе.
Они замолчали и пошли вниз, к ручью.

Глава 6

Марго так волновалась, что с трудом удерживала дрожь, когда они с Малькольмом осторожно отворяли ворота за домом Международной Рабочей Ассоциации. Там шел оживленный концерт, и из окон струилась на улицу какая-то русская мелодия. Малькольм придержал створку, а Марго проскользнула в узкий, длинный переулок, ведущий в Датфилдз-ярд. Ученые из группы наблюдателей тихо шли следом, неся с собой записывающую и передающую аппаратуру для установки на месте предстоящего убийства Длинной Лиз Страйд. На этот раз их саквояжи были тяжелее обычного: Датфилдз-ярд был только первым из трех пунктов, где им предстояло разместить свои видеокамеры и микрофоны.
Пока Марго и Малькольм стояли на часах, члены группы прятали свои миниатюрные камеры в местах, где их не могла обнаружить полиция - часть у входа в переулок, а остальные по периметру двора. Марго то и дело поглядывала на окна полного людей зала, опасаясь, что кто-нибудь заметит их и захочет знать, что они здесь делают, однако все обошлось. Теперь Марго имела представление о том, как Потрошителю удавалось так часто совершать свои нападения в самом сердце многолюдных трущоб. Жители Уайт-чепла, подобно многим другим в любом другом перенаселенном городе, обращали внимание больше на свои собственные дела, боясь совать нос в соседские - особенно когда по улицам разгуливал сумасшедший убийца.
Марго с облегчением вздохнула только тогда, когда ученые наконец закончили возиться с оборудованием, и она смогла увести их обратно на улицу.
- Отлично, - негромко произнес Малькольм, осторожно закрывая скрипучую калитку. - Одно дело сделано. Теперь нам на Митр сквер, это сюда.
Малькольм возглавил процессию, и они направились к площади, которой только предстояло стать печально знаменитой. Марго и Шахди Фероз уже ходили туда две недели назад. Тогда, изучая место предстоящего убийства, они обратили внимание на то, что Потрошитель оставил свою жертву на виду у дома, где жил полисмен, и у синагоги. Сегодня Кэтрин Эддоуз предстояло прийти сюда и проститься здесь с жизнью. Марго поежилась в темноте и постаралась отогнать от себя воспоминания о жестоком убийстве ее собственной матери. Вместо этого она сосредоточила свое внимание на окружении, чем, собственно, ей и полагалось заниматься.
Главным впечатлением от ночного Уайтчепла была темнота - почти полная темнота, кое-где прерываемая пятнами ярко освещенных пабов, на свет которых словно ночные мотыльки слетались жители. Марго заподозрила даже, что тех привлекали не только джин или пиво, но еще и свет, греющий взгляд и душу, и ощущение безопасности. Они миновали целые городские кварталы, не встретив ни одного горящего газового фонаря; боковые улицы и переулки зияли в ночи черными жерлами пещер, населенных одному Богу известно кем. Из темноты до них доносились звуки: ночные шорохи, приглушенная ругань. Дети сотнями сновали под ногами, толпились в подъездах и на открытых лестничных площадках, провожая группу наблюдателей и их провожатых настороженными, голодными взглядами.
Пабы были набиты рабочим людом и оборванными женщинами, таскавшими с собой истощавших детишек. Все хлестали спиртное и разговаривали на повышенных тонах, раскрасневшись от винных паров. На улице у входа в пабы прогуливались другие женщины; они двигались без остановки, задерживаясь только у дверей, перемещаясь от одного паба к другому в поисках клиентов из "Британии", "Принцессы Алисы", "Городских Стрел", "Альмы", из "Королевских Погребов" и печально известных "Десяти Колоколов", излюбленного рабочего места Мэри Келли.
По сравнению с этими улицами Коммершл-роуд потрясала. От того угла, на который вышли ученые, и до самого Майл-энд улица сияла ожерельем огней; ярко освещенных пабов и магазинов, у которых продолжали мерцать газовые фонари. Уличные проповедники вещали собравшимся вокруг них толпам народа. Бродячий стенд восковых фигур демонстрировал портреты последних жертв уайтчеплских убийств, и детвора, стискивая в грязных кулачках пенни, занимала очередь посмотреть на них. Торговец готовым платьем расхваливал свой товар толпе зевак, матросам из порта, глотавшим джин из горлышка и заигрывавшим с женщинами. Несмотря на поздний час, субботняя улица почти оглушила Марго своим шумом и толпами развлекающейся публики, которая надеялась забыть ужас, бродивший по темным соседним улицам.
Шахди Фероз тоже внимательно вглядывалась в улицы, пока они шли на запад, где Лондонский Сити граничил на Митр-сквер с Ист-Эндом. Марго пристроилась к ней.
- Неужели люди всегда так: делают вид, будто ничего не происходит?
Шахди встретилась с Марго взглядом, и между ее бровями обозначилась тонкая вертикальная линия.
- Ничего удивительного. В конце концов, со времени последнего убийства прошло уже две недели. Людям, у которых нет другого выбора, кроме как оставаться жить здесь, пытаются убедить себя в том, что кошмар уже миновал, а если это не выходит, они хотя бы напиваются и притворяются, что это так. Вы заметили, как пусты темные улицы? Напуганные люди тянутся к свету и шуму. - Она кивнула в сторону залитой огнями мостовой. - Они надеются, что в толпе опасность им не угрожает.
- Что ж, логично. Хотя все равно не помогает.
- Большинству поможет. Очень немногие из этих людей останутся бодрствовать между часом и двумя ночи, когда произойдут убийства. И даже проститутки стараются теперь вести себя осторожнее. - Она махнула по-восточному изящной рукой. - Они держатся освещенных пабов или церкви Святого Ботольфа. Марго поежилась.
- Бедняге Лиз не помог даже купленный нож.
- Не помог.
Они миновали конец Коммершл-роуд в месте, где она сливается с Эдгейтом, и свернули к Митр-сквер. Марго с Малькольмом снова дежурили у входов на маленькую городскую площадь, пока ученые устанавливали свое оборудование за временным забором, отгораживавшим стройку в одном из ее углов. У этого забора умрет Кэтрин Эддоуз. Марго напряженно вглядывалась в темноту переулка, известного как Черч-пэсседж. Нависавшее над ним здание превращало его в подобие туннеля, соединявшего площадь с оживленной улицей. Оттуда до нее доносились грубые мужские голоса, смех и пение. Женские голоса звучали то тихо, то вызывающе громко: это проститутки зазывали клиентов. В других голосах звучал страх - эти шептались об убийце и о том, как обезопасить себя и семью.
Большая часть ист-эндских женщин не занималась проституцией, равно как большинство мужчин - разбоем и кражами. Но и эти женщины не могли быть уверены в том, что убийца не нападет на "честных". Боялись все, тем более что никто - и полиция в том числе - не имели ни малейшего представления о том, что толкает серийных убийц вроде Джеймса Мейбрика на преступления. Тем более, что толкало на это его неизвестного соучастника. Сегодня наблюдатели надеялись узнать, кто этот человек. Еще они надеялись узнать, кто из двоих является воинствующим антисемитом.
Стоило им установить камеры и микрофоны на место, как Малькольм повел свой маленький отряд дальше, обратно на северо-восток, через Хаундздич, мимо Миддл-секс-стрит, по Гульстон-стрит к печально известной в будущем лестнице Образцовых Домов Уэнтворт. В этом многоквартирном доме проживало множество жильцов, так что здесь установка оборудования была значительно более опасным делом. Малькольм проскользнул по темной лестнице вверх и стоял там на страже, пока инспектор Конрой Мелвин в одиночку устанавливал в углу площадки крошечную, размером с пуговицу, камеру и передатчик. Всплеск грубых голосов наверху заставил и полицейского из Верхнего Времени, и Малькольма чуть не бегом спуститься вниз, на улицу.
- Успел, - прохрипел Мелвин срывающимся голосом.
- В таком случае немедленно уходим, - решительно скомандовал Малькольм, оглядываясь на вывалившуюся с лестницы оживленную компанию мужчин и женщин. Их ожесточенная перепалка угрожала в любое мгновение перерасти в драку.
- Идет, - кивнул Мелвин, и они торопливым шагом вернулись на Миддлсекс-стрит.
Часы на одной из здешних пивоварен - Марго не определила, какой именно, - пробили час. Полночь. Час до первого убийства и еще сорок минут до второго... Соблюдая полное молчание, группа наблюдателей направилась в сторону Лиденхолл-стрит, к Британскому Банку, где их поджидал экипаж из Сполдергейта. Напоследок Марго оглянулась на лабиринт темных переулков, охотничьи угодья Потрошителя, и с трудом удержалась от дрожи.
Джек-Потрошитель уже отослал свое первое письмо.
Завтра утром "Дейли ньюс" опубликует его.

***

Скитер спустился в русло пересохшего ручья, чуть отстав от Кита. Прежде чем кто-либо из них успел окликнуть оборонявшихся, Паула испустила восторженный вопль. Она вынырнула из-за здоровенного валуна, служившего ей укрытием, и бросилась прямо Киту в объятия.
- Боже, Кит Карсон! В жизни так никому не радовалась! И Скитер Джексон!
- Что случилось? - оборвал ее Кит, вытаскивая из кармана чистую бандану, которой Паула немедленно вытерла глаза.
Проводник сплюнул сквозь зубы.
- Эти сволочи напали на нас из засады, когда у Паулы расковался конь. Я пытался поправить дело, и тут они начали в нас стрелять.
- Значит, вы не догнали Джоя Тайролина? - резко спросил Кит.
Паула покачала головой:
- Нет. Да и не догнали бы. Мы с мистером Самюэльсоном возвращались с плохими новостями.
- Этот маленький сукин сын и его носильщик, получается, эмигрировали с нашей помощью! - буркнул Самюэльсон. - Прежде чем мы успели догнать их, они прыгнули на поезд и смылись на восток. Погонщики и остальные гиды пытаются выследить их, но они купили билет до Чикаго, так что могут соскочить с поезда на любой остановке отсюда до Иллинойса. Или, наоборот, ехать до конца, пересесть в Чикаго и доехать до Восточного побережья.
Пока Скитер упражнялся в любимых ругательствах, Кит ввел Паулу в курс событий. Сид Кедермен и Курт Майнрад подогнали лошадей, а Самюэльсон наконец перековал несчастную лошадь Паулы. Скитер злобно пнул ногой комок грязи.
- Класс. Что дальше, Кит?
Морщинистый разведчик сдвинул шляпу на затылок.
- Будем держать военный совет.
Более продуктивных идей у Скитера не нашлось.

***

Доминика Нозетт была так возбуждена, что ей не стоялось на месте. Наконец-то! Джон Лахли и Джеймс Мейбрик вдвоем на одной улице! Ночь выдалась ветреная, полная моросящего дождя и внезапных порывов ветра, захлестывавших мокрый подол платья вокруг ног и хлопавших полями шляпки по ушам, но Доминика почти не замечала этого. Ее крошечная видеокамера пряталась в волосах у правого уха, надежно скрытая от посторонних взглядов полями шляпки. Объектив фиксировал все, находящееся перед ее глазами, а инфракрасная оптика могла записывать изображение даже в самых темных переулках. Сам инфракрасный фонарь находился в искусственной ягодке на шляпе, и подсветка включалась кнопкой в кармане. Последние пять минут она не отпускала ее, держа в поле зрения двух мужчин, вполголоса совещавшихся о чем-то в тусклом свете газового фонаря, одного из немногих в Ист-Энде. Направленный микрофон в шляпке улавливал их разговор и передавал его на миниатюрный наушник.
- Баба живет в этом доме, - произнес голос Лахли в наушнике. - Ее зовут Эддоуз, Кэт Эддоуз, грязная шлюха.
- Я хочу ее, Джон, - отвечал голос Мейбрика, задыхающийся от возбуждения. - Я хочу вспороть ее...
- Только после того, как я получу мои письма.
- Ну конечно...
Теперь Доминика знала наконец, что содержалось в тех бесценных письмах, которые искал Джон Лахли. Ей с Пендергастом удалось сделать фотокопию письма, находившегося у Длинной Лиз Страйд - теперь-то ей было совершенно ясно, почему Джон Лахли преследовал и убивал всех этих женщин. Внук самой королевы был неразборчив в связях. Очень неразборчив. Развлекался с мужчинами-проститутками. В случае, если доказательства этой неразборчивости попали бы не тому, кому нужно, на карьере Эдди можно было бы поставить крест. Возможно, ему грозила даже тюрьма. А Джону Лахли, как духовному наставнику Эдди, пришел бы конец. Классические мотив и реакция. За исключением, конечно, того, что Лахли - явный психопат, использовавший другого психопата в качестве орудия для ликвидации всех свидетелей.
Бедная Кэт Эддоуз. Она и ее любовник только в пятницу вернулись в Лондон из Кента, со сбора хмеля, и Доминика с Гаем засняли ее возвращение.
- Я сниму комнату над смотрителем ночлежки, что по Шу-лейн, - говорила Эддоуз своему сожителю, Келли. - Мы расстаемся ненадолго. Отдыхай покуда, да смотри, не запускай этот свой кашель.
Доминика последовала за ней до Шу-лейн и засняла ее полный надежд разговор со смотрителем.
- О, будут у меня денежки, будьте спокойны. Я знаю, кто таков этот Уайтчеплский убийца, вон как. Вот и получу ту премию, что газеты обещали!
Но если Кэт Эддоуз и знала это, она ничего не предпринимала. Она не связалась ни с полицией, ни с газетчиками, предлагавшими награды вплоть до сотни фунтов - несметное состояние для таких, как Кэтрин Эддоуз. Она сторонилась констеблей, боялась репортеров, как обычно, побиралась на улицах, пропивала все, что зарабатывала, торгуя собой, и пугливо шарахалась от теней, явно пытаясь залить спиртным свой страх. А может, она пыталась взбодриться, чтобы действовать. Доминике даже сделалось жаль ее при мысли о том, что та слишком напугана, чтобы просто пойти и сказать: "Эй, послушайте, у меня тут в кармане письмо от королевского внучка, и мне кажется, он и есть ваш убийца..."
Сам принц Альберт Виктор, разумеется, находился далеко отсюда, в Шотландии, с бабкой, и это давало ему железное алиби относительно убийств Страйд и Эддоуз. Доминика сомневалась, что принц вообще знает о том, что делает Лахли, хотя, конечно, он мог и догадываться. Возможно, именно поэтому он и удрал в Шотландию, оставив своего духовного наставника в Лондоне.
Вечером 30 сентября Доминика и Гай шли за Лахли от самого его дома на Кливленд-стрит, но затем, на людных улицах Уоппинга, потеряли его на целый час.
- Где его черти носят? - ворчал Гай Пендергаст, хмурясь все сильнее по мере того, как над лондонскими крышами сгущались сумерки.
- А где они его носят каждый раз? Где бы это ни было, я хочу это выяснить!
- Для этого, крошка, нам нужно снова его найти. Ну конечно, мы можем просто дождаться его в Датфилдз-ярде.
- Я собираюсь заснять все его действия в этот вечер, а не только это! Ладно, пойдем в ночлежку Катарины, - решила Доминика. - Не может же он не вынырнуть там?
Так, собственно, все и вышло: прождав черт-те сколько времени, они увидели наконец и его, и Джеймса Мей-брика.
- Первой, если получится, найдем Эддоуз, - буркнул Лахли, и уловленный электроникой голос его прошелестел в ухе у Доминики. - Ее слишком опасно оставлять и дальше разгуливать по улицам.
Лахли с Мейбриком двинулись дальше, задерживаясь у каждого питейного заведения в поисках обреченной Кэт Эддоуз. Доминика, разумеется, прекрасно знала, где в это время находится Эддоуз - во всяком случае, где она будет в восемь вечера. Совершенно случайно Лахли наткнулся на нее как раз вовремя, чтобы увидеть, что случилось на Олд-гейт-Хай-стрит. Разинув рот, не веря своим глазам, смотрел он в ярости на то, как двое констеблей арестовывают женщину, возможности убить которую он дожидался целых две недели.
Кэтрин Эддоуз была пьяна. Так пьяна, что едва держалась на ногах. Она то ревела как пожарная сирена, то хихикала как девица вчетверо моложе ее настоящего возраста. Сорокашестилетнюю тетку волокли в Бишопсгейтское отделение полиции с письмами в кармане - письмами, которые могли разрушить все, ради чего Лахли трудился, ради чего убивал. Один вид этого зрелища едва не свел его с ума. Он стоял напротив полицейского участка, хоронясь в тени, намокая под моросящим дождем и до боли в кистях стискивая кулаки. Убийственное выражение, появившееся на его лице, на мгновение совершенно потрясло Доминику. Он шагнул ближе к Мейбрику, и от слов, которые он прошипел тому на ухо, по ее спине побежали мурашки:
- Они не будут держать ее здесь до бесконечности, будь она проклята! И если она покажет им эти письма, я подожгу весь этот чертов участок, взорву под ним газ! - Нервным движением он сдвинул черную вязаную шапку ниже на лицо, так что его теперь не различала даже камера Доминики. - Ладно, тогда мы найдем сначала Страйд, проследим, как остальных, подождем, пока она напьется, набросимся и отнимем мои письма. А потом можете делать с ней все, что угодно.
- Ага...
- Вы помните условное слово, Джеймс, о котором мы договорились, если кто-нибудь наткнется на нас, пока мы заняты делом?
- Да, да, - отозвался Мейбрик голосом, хриплым от нетерпения. - Если вы увидите кого, вы крикнете: "Липский!", и я тоже, если увижу кого.
Липский... Имя отравителя, злодеяние которого год назад всколыхнуло на этих улицах волну антисемитизма. Эта ненависть оказалась до противного живуча и только сильнее разгорелась после убийств Потрошителя. Джон Лахли и Джеймс Мейбрик сознательно подливали масла в этот огонь, уводя полицию еще дальше со следа. Каждый, кто услышит это слово, автоматически решит, что это кричит убийца-иноземец, еврей. Условного сигнала тревоги в этом слове никто и не заподозрит.
Эти двое чертовски хитры. Неудивительно, что полиция так и не изловила Потрошителя. Да и как она могла это сделать, если за ней следило две пары настороженных глаз, готовых чуть что подать условный сигнал? Да, это чертовски хитроумная шайка, но не ровня Доминике Нозетт. Она улыбнулась сама себе, когда они вернулись на Флауэр-энд-Дин-стрит, направляясь на этот раз к дому номер 32 в поисках Элизабет Страйд. И на этот раз они попали точно по назначению. Дверь на кухню отворилась, выпустив в дождливую ночь немного света и тепла, и в проеме показалась Элизабет Страйд. Она задержалась в дверях, разговаривая с кем-то на кухне.
- Глянь-кось, Томас, дружок, а у меня шестипенсовый есть! Пойду пропущу рюмочку и вернусь! - Длинная Лиз весело выплыла из дверей, хихикая себе под нос. Она прошла совсем рядом с прятавшимися в темноте Лахли и Мейбриком. - Вернусь я, вернусь, да только не раньше, чем подцеплю какого веселого валлийца! - Она громко рассмеялась этой своей мысли и поспешила в направлении Коммершл-роуд, где в такую ночь должно было найтись в достатке клиентов.
Стоявшая в тени еще глубже, Доминика Нозетт подождала, пока Джеймс Мейбрик и Джон Лахли пустятся в погоню за Лиз. Они шли не спеша, почти бесшумно - должно быть, оба носили обувь на резиновой подошве. Сама она об этом не догадалась и теперь выругала себя за беспечность. Обычно она носила на дела вроде этого легкие кроссовки, но в викторианском Лондоне такая обувь неминуемо привлекла бы внимание. Впрочем, сейчас она все равно не могла уже ничего с этим поделать.
С отчаянно бьющимся сердцем Доминика дождалась, пока оба не отойдут подальше, потом подобрала подол, шагнула на мокрую от дождя мостовую и бросила взгляд на противоположную сторону улицы. Гай Пендергаст вышел из другой такой же темной подворотни. Они переглянулись, Доминика улыбнулась и двинулась за убийцами. Вот она, главная журналистская удача всей ее жизни!

***

Военный совет продлился недолго. Несмотря на настойчивое желание Скитера идти по следу Маркуса столько, сколько получится, приходилось брать в расчет и другие соображения, не последним из которых являлось подозрительное отсутствие в отряде Ноа Армстро Джины Кеддрик.
- Их багаж был недостаточно тяжел, чтобы в нем кто-то прятался, - хмуро сообщил проводник Паулы, Вилли Самюэльсон. - Мы приплатили станционному смотрителю, и тот рассказал нам все, что смог вспомнить. Он сказал, что их сундуки, должно быть, почти пусты, так мало они весили.
- Из чего следует, что Джины Кеддрик с самого начала с ними не было, - вздохнул Кит. Он стащил шляпу и вытер лоб рукавом. - Как мне ни тошно в этом признаваться, похоже, Ноа Армстро обвел нас вокруг пальца. Я предлагаю бросить Армстро и его носильщика. Джина или мертва, или ее никогда не было с Армстро.
- Вы хотите сказать, - спросил Кедермен, лицо которого медленно багровело от ярости, - что этот маленький ублюдок намеренно послал нас по ложному следу?
Кит покосился на детектива.
- Будь вы вожаком террористов, спасающим свою шкуру от властей Верхнего Времени, висящих у вас на хвосте, разве не пытались бы вы навести их на ложный след? Не забывайте, Юлий был переодет девушкой, то есть служил приманкой для тех, кто собирался преследовать Армстро. Имена Касси Ковентина и Джой Тайролин тоже давно уже не давали мне покоя. Нам полагалось следовать за Армстро - возможно, для того, чтобы Джина Кеддрик и Йанира Кассондра могли тихо ускользнуть куда-то еще.
Кедермен чуть слышно выругался.
- Ладно, это выглядит достаточно логично. Но куда, черт побери?
Ответа на этот вопрос не знал никто. Скитер почесал загривок.
- Не хочется даже думать о том, как мы скажем сенатору, что Армстро нас провел. Иисусе, только этого нам как раз и не хватало. Беспорядки по всей станции, и еще этот козел Бенни Катлин в Лондоне пропал...
- Бенни Катлин? - эхом переспросила Паула Букер, удивленно глядя на него. - Ты хочешь сказать, это славное дитя пропало?
Кит посмотрел на нее в упор.
- Ты знаешь Бенни Катлина ?
Паула даже зажмурилась, так все разом уставились на нее.
- Ну да. Я хочу сказать, не каждый же день имплантируешь бакенбарды девушке.
Нижняя челюсть Кита медленно поползла вниз. Сид Кедермен, забывшись, схватил ее за руку.
- Что вы сказали?
- Уберите руки! - огрызнулась Паула и рывком высвободилась.
Кедермен покраснел и извинился. Она пожала плечами, потерла бицепс и посмотрела на Кита.
- Насколько я понимаю, вы не знали, что Бенни Катлин на самом деле девушка? Она сказала мне, что желает путешествовать в мужском гриме. Мол, не хочет испытывать в Лондоне неудобств, связанных с полом. Вообще-то это не такая уж редкость, просто мне никогда еще не приходилось имплантировать бакенбарды такой хорошенькой девушке.
- Боже мой! - Скитер постарался вспомнить лицо на сенаторских фотографиях, сравнил его с тем, которое видел, и сравнение это заставило его вздрогнуть. - Бенни Катлин - это Джина!
Сид Кедермен выругался голосом, заставившим привязанных поблизости лошадей испуганно прижать уши.
- Срань господня! Армстро снова наколол нас! Этот вонючий негодяй приказал своим людям тащить ее в Лондон...
- Угу, - согласился Скитер. - Но как они достали билеты? На Британские их распродали еще год назад!
- Джина и ее приятель, должно быть, купили билеты у спекулянта в Верхнем Времени, - медленно произнес Кит. - Год назад, когда они решили отправиться в Нижнее Время. Тогда на черном рынке было полным-полно билетов на Потрошительские Туры.
Скитер застонал.
- Сенатор говорил, она хотела снимать исторические фильмы. Должно быть, она затеяла запечатлеть на пленку ужас, охвативший Лондон после Потрошительских убийств.
- Ага. А вместо этого получила ужасы "Ансар-Меджлиса". - Кит почесал щетину на подбородке. - Нам придется вернуться на ВВ-восемьдесят шесть. Переночуем здесь, а завтра с утра двинемся обратно. Боюсь, нам придется гнать во весь опор, чтобы успеть в Денвер к открытию Врат. Как, сможете угнаться? - Он посмотрел на Паулу и Кедермена.
Паула Букер решительно сжала губы.
- Сдюжу. Меньше всего мне хотелось бы остаться здесь. На этот год с меня отпуска более чем достаточно. Кит перевел взгляд на Кедермена.
- Я бы предложил вам принять болеутоляющее от крепатуры мышц, иначе нам придется оставить вас здесь.
- Я приму таблетки, - буркнул Кедермен. - А когда все это закончится, ноги моей не будет ни за одними Вратами! Ненавижу эту гадость!
- Что ж, ничего не имею против, - шепнул Скитер себе под нос.
Стальной взгляд Кита задержался на Скитере.
- Что ж, Джексон, похоже, ты все-таки попадешь в Лондон.
- Класс! - вздохнул Скитер. - Джек-Потрошитель и "Ансар-Меджлис". Всю жизнь мечтал. Кто-нибудь хочет поспорить на то, что скажет сенатор, когда узнает обо всем этом?
Желающих не нашлось.

Глава 7

Охота кипела в крови у Джеймса Мейбрика жгучим огнем, потушить который могла только красная жижа на руках. Дикая ночь, моросящий дождь и пронизывающий холодный ветер обращались к бушующим у него в душе демонам. Они дразнили их, заигрывали с ними до тех пор, пока те не пустились босиком в пляс по адскому пламени. Она заплатит! Господом Богом клянусь, эта сука за все заплатит, она и ее сучий господин, оба! Весь Лондон знает теперь мою работу, и она дрожит от страха, когда люди говорят о делах сэра Джима. Скоро, скоро я дам ей то, что другим давал, шлюхам гадким.., и мой нож напьется ее сучьей крови... Может, я возьму ее перед тем, как взрезать, и пусть ее сучий господин смотрит, а потом порежу обоих, будь они прокляты!
Джеймс Мейбрик воскресил в памяти лицо своей хорошенькой, глупой жены, которая снова и снова изменяла ему с тем дурнем, Брирли. Он вызвал воспоминания об ужасе на лице той жалкой проститутки из Манчестера и о еще более восхитительном ужасе Полли Николз и Энни Чапмен здесь, в Лондоне, представил себе этот ужас на пустом личике своей жены.., и ухмыльнулся, глядя на то, как его наставник нагоняет уличную шлюху, избранную следующей жертвой Мейбрика. Кровь молотом стучала в висках.
Он усмехнулся себе в усы при мысли о столичной полиции. Как они вообще могут поймать кого-то, не говоря уж о нем, сэре Джиме и его личном божестве! Сильнодействующее снадобье, которое давал ему Лахли каждый раз, когда он приезжал в Лондон, делало Джеймса абсолютно непобедимым, сильным и таким уверенным в себе, каким никогда он не был за все пятьдесят лет жизни. Полицейские кретины, а этот Эбберлайн еще глупее прочих, так что куда им поймать Джеймса и его наставника, знакомых с этими улицами не хуже любой из крыс, что прячутся в сточных решетках. Столько констеблей да сыщиков, и все тратят время на то, чтобы найти, какого бы еврея инородного повесить!
Эта игра приводила его в восторг. Тот кожаный фартук, что он оставил в корыте рядом с Энни Чапмен, - отменная улика. Это послало идиотов из уайтчеплского отдела "Эйч" искать совсем не там, где нужно. Они ведь уже даже арестовали кого-то из-за этого славного фартука, правда! Грязного еврейского башмачника, на которого им так отчаянно хотелось повесить всю вину. Эх, жаль, у него оказалось алиби, да еще твердое. Ну да они и так бы недолго еще верили в его вину - после того, как других грязных потаскух постигнет кара, взрежет его славный, блестящий нож. Нет, они не стали бы держать мистера Пицера до бесконечности, уж не после сегодняшней ночи, это точно. Завтра весь Лондон будет трястись в страхе от того, что сделает он. Он и Джон Лахли. Один хитрый торговец хлопком из Ливерпуля и доктор оккультной медицины из Лондонского Сохо, они покажут всем, какие все дураки...
Дождь продолжал сыпаться с грязного неба, черного и холодного как зимняя копоть. Шлюха, за которой они шли вот уже скоро два часа, была грязной иноземкой. Лахли все про нее рассказал Мейбрику. Время от времени она ходила побираться в шведскую приходскую церковь, рассказывая людям байки про своих несуществующих мужа и детей. Якобы она потеряла их десять лет назад, когда пассажирский пароход "Принцесса Алиса" столкнулся на Темзе с грузовым "Байуэлл-Кастл". Тогда погибло несколько сотен человек. Ненавязчивые, но достаточно дотошные расспросы Лахли открыли, что настоящий муж этой сучки умер от сердечного приступа всего четыре года назад, в 1884 году, а вовсе не при знаменитом столкновении. Что же до детей, то их у нее не было вообще.
Единственное, что немного насторожило Мейбрика, - это племянник Лиз Страйд, точнее, покойного Джона Страйда. Этот племянник, как выяснилось, служил в чертовой полиции Столичного округа. Впрочем, это не особенно тревожило Джеймса. Племянничек явно не слишком заботился о своей тетке, раз она жила в Уайтчепле, прибиралась за евреями, стирала им белье и продавала себя любому мужчине, который соглашался на это. Надо бы не забыть оставить на улице какую-нибудь хитрую улику, указывающую на этих грязных евреев. Ничего, он постарается. Не забыл же он захватить свой мелок, верно?
Но он не будет писать ничего такого, пока его нож не напьется досыта.
Застав Кэтрин Эддоуз в момент ареста за пьяное поведение на улице, они потратили несколько часов, обходя паб за пабом следом за Страйд, и наконец нагнали ее на Сеттлз-стрит, у питейного заведения " - Бриклейерс-Армз". Было уже около одиннадцати вечера. Увы, они обнаружили ее в обществе невысокого, хорошо одетого мужчины, которого она со смехом называла Ллевеллином. Валлиец! Менбрик, бросил взгляд на Лахли, который пристально наблюдал за этой парочкой из тени.
Потаскуха и ее валлиец стояли в дверях паба, ожидая, пока дождь стихнет хоть немного. Клиент вел себя нетерпеливо: он целовал ее и вообще держался как какой-нибудь матрос, а не респектабельный торговец, каковым, несомненно, являлся. Возможно, какой-нибудь торгаш из Кардиффа - приехал в Лондон по делу и слоняется по Ист-Энду, где мужчина может получить все, что захочет, за стакан дешевого джина.

Предыдущая страница 6 Следущая страница


Роберт Асприн

Двое работяг, тоже прячась от дождя, заказали себе пива и с любопытством наблюдали за чудаками в дверях. Один узнал ее и толкнул второго локтем.
- Эй, Лиз, тащи своего дружка сюда, выпьем, а?
Высокая женщина со смехом оглянулась, потом шепнула что-то своему клиенту. Тот мотнул головой: его гораздо более занимали ее бедра под драповым пальто. Мужчина, пригласивший их, понимающе фыркнул. Его приятель тоже окликнул их, перекрикивая царивший в пабе шум.
- Держи ухо востро, Лиз, покуда этот Кожаный Фартук до тебя не добрался!
Ответом на это предостережение был дружный смех: спутник Лиз явно не принадлежал к евреям - выходцам из Восточной Европы. Он и в Лондоне-то наверняка был совсем недавно, так что не понял смысла шутки. Джеймс Мейбрик довольно ухмыльнулся в свой стакан пива. Кожаный Фартук, вот это и впрямь славная шутка вышла! А ведь откуда им знать, что Кожаный Фартук сидит аккурат здесь и смотрит на них, ждет, покуда этот ублюдок кончит свое дело, чтоб сэр Джим занялся своим. Правда, ее прелести мало волновали сэра Джима. Не за этим он сюда пришел. Сэр Джим может поиметь шлюху всякий раз, как захочет - для этого ему достаточно просто переспать со своей женой.
Вскоре после одиннадцати Лиз Страйд и ее нетерпеливый валлиец вышли из "Бриклейерс-Армз" в дождливую ночь и направились в укромное место, каковым оказалась темная лестница на Гульстон-стрит. Из своего укрытия у подножия лестницы Мейбрик слышал, как она просит мужчину прочитать ей письмо, что лежит у нее в кармане.
- Прочесть тебе письмо? - прохрипел он: пока она задавала ему свой вопрос, он явно занимался своим делом. - Ты что, спятила?
- Оно на валлийском. Мужчина фыркнул.
- Я не затем приехал в Лондон, чтобы читать чужие письма. Да к тому же читать по-валлийски могут только босяки. Боже правый, женщина, если валлиец хочет избавиться от несправедливости быть валлийцем, ему лучше забыть все, что есть в нем валлийского. К черту черный хлеб, к черту валлийский язык, к черту все. Бог мой, женщина, да не дергайся же, я еще не кончил!
Джеймс Мейбрик, низко нахлобучивший шляпу на лоб от дождя и ветра, снова улыбнулся в усы. Клиент Длинной Лиз не знал этого, но его неумение читать на родном языке только что спасло ему жизнь. Элизабет Страйд явно не слишком обрадовалась тому, что чувство неполноценности у валлийца превратило его еще в большего английского сноба, чем большинство англичан.
Когда она наконец спустилась с лестницы, лицо ее опасно раскраснелось, и настроение тоже явно было не из лучших.
- Ну спасибо, миленок, - буркнула она, сунув в карман несколько монет.
Валлиец с озадаченным видом смотрел ей вслед.
- И что им, черт подери, этим бабам, нужно? Ладно, ну ее, где там моя гостиница?
Он огляделся по сторонам, жмурясь от хлеставшего в лицо дождя, и быстрым шагом двинулся в западном направлении.
В том, что нужно было Элизабет Страйд, не оставалось никаких сомнений. На протяжении следующих тридцати минут Джеймс Мейбрик и его наставник тенью следовали за ней по всему Ист-Энду, от Уайтчепла через Уоппинг и на восток, в Поплар - злачный квартал портовых игорных домов и питейных заведений. Поговаривали, что в свое время Длинная Лиз и ее покойный муж держали там вполне даже процветающую кофейную лавку. Именно здесь Страйд подцепила клиента - матросика, который вывалился из паба в компании нескольких своих товарищей, распевая жалостную песню о том, как он тоскует по родному Кардиффу. За четверть часа до полуночи она и ее моряк, молодой человек в укороченном черном плаще и белой матросской шапочке, тащились по Бернер-стрит обратно в Уайтчепл, где они задержались в подворотне дома номер 64, чтобы переждать вновь усилившийся дождь. Случайный прохожий покосился на целующуюся парочку, но не заметил ни Мейбрика, ни Лахли, стоявших в тени на противоположной стороне дороги.
- Да от тебя ничего окромя молитв не услышишь! - рассмеялся матрос, и смех его раскатился по всей Бернер-стрит. Прохожий свернул на Фэйрклу-стрит и скрылся из вида, и он склонился к самому уху Лиз. - Ну а сейчас как насчет этого.., самого? Дашь?
- Еще бы не дать, я и место укромное знаю. Тут, через улицу - Датфилдз-ярд, где раньше телеги делали. Там, миленок, в полночь никого не найти. Мистер Датфилд перенес свою мастерскую на Пинчин-стрит, а мешочная мануфактура на ночь закрыта. И там есть конюшня, сухая да пустая - телег-то нету.
- А!.. На слух здорово. Ну, давай, веди, ангел мой. Когда они показались из подворотни дома 64, штаны у матросика заметно топорщились спереди. Мейбрик сунул руку в карман, стиснул нож и задышал чаще. Датфилдз-ярд... Он знал это место. Лучше не придумать. Закрыто со всех сторон, только один вход, да и тот через узкий проулок длиной футов восемнадцать-двадцать. Он отгораживался от улицы деревянными воротами, по обе стороны от которых тянулись непрерывной цепочкой коттеджи рабочих с табачных фабрик, портных, и еще рабочий клуб, боковой фасад которого как раз выходил в проулок.
Там сейчас как раз проходил какой-то вечер. До Мейбрика доносились обрывки разговоров на полудюжине разных языков. Английском, русском, идише, французском, итальянском, еще каком-то славянском - должно быть, чешском или польском... Эти людишки со всей Европы собрались в этом задрипанном маленьком зале, чтобы разыгрывать здесь любительские спектакли или музыкальные концерты, не говоря уже о вздорных собраниях, на которые стекались все смутьяны Ист-Энда. Мейбрик презирал этих агитаторов с их бредовыми идеями насчет миссии рабочего класса и всего такого. Вот такие вот бунтовщики и разрушают Империю. Они да их шлюхи подрывают основы британской морали...
Элизабет Страйд, такая же инородка, как рабочие в клубе через улицу, развлекалась в Датфилдз-ярде. Интересно, читает ей сейчас ее матрос письмо или нет? Мейбрик погладил свой нож. Ему было наплевать на матроса, хотя и ему предстояло умереть, если он перевел письмо доктора Лахли этой поганой замарашке. Боже, ну они и развлекаются там! Он достал из кармана часы и вгляделся в циферблат в слабом свете окон рабочего клуба. Черт, уже почти половина первого! Он замерз, устал и промок, он протрясся в поезде из Ливерпуля целых пять мерзких часов, и им еще пришлось таскаться по всему этому проклятому Ист-Энду...
Скорее бы! Он раздраженно захлопнул крышку часов и резким движением сунул их в карман жилета. Нетерпение жгло его изнутри. Нынче вечером он уже готовился раз к удару, но из-за пьянства. Кэтрин Эддоуз все тогда сорвалось. Когда Страйд наконец показалась в воротах, Джеймс Мейбрик созрел для таких жестокостей, о каких раньше и не думал. Бог свидетель, как только Лахли получит свое письмо, он швырнет эту суку обратно в темный переулок, задушит ее, а потом будет кромсать, кромсать, пока не выплеснет всю злость...
- Жаль, что ничего не могу поделать с твоим письмом, милая, - говорил моряк, выходя вместе с ней на улицу. - Ну, имя-то я свое как-нибудь еще прочитаю, но не больше. В жизни в школу не ходил.
- Ну, ты-то в этом не виноват, - отвечала она, но голос у нее был при этом недовольный. Настроение у нее по сравнению с тем, что было после прощания с прошлым клиентом, явно не улучшилось. - Сдается мне, во всей Британии не найдется и одного валлийца, чтоб мог читать по-своему.
Моряк рассмеялся.
- Ну, раз так, поцелуй меня, и пойду-ка я, поищу своих, покуда они не забеспокоились.
Если бы Мейбрика не снедала жажда бить и резать, он расхохотался бы во весь голос. Бедная, грязная потаскуха: вот у нее в кармане лежит письмо, которое стоит королевских денег - буквально! - и она не может найти ни единой души, чтобы его перевести. Моряк смачно чмокнул ее на прощание и побрел в направлении Поплара и порта. Бурля от нетерпения, Мейбрик шагнул вперед, но тут же застыл, выругавшись про себя, когда молодой человек в темном плаще и охотничьей шапочке вышел из клуба, держа в руках завернутую в газету коробку размером примерно шесть на восемнадцать дюймов. Он шел быстро, и глаза его, судя по всему, не успели привыкнуть к темноте, поскольку он налетел прямо на Лиз.
- Ох, извините! - воскликнул он, с трудом удержав ее от падения. Произношение выдавало в нем иностранца.
- Ну вы меня и напугали, - выдохнула она, изобразив тем не менее на лице улыбку.
- Вы не ушиблись?
- Нет, ни капельки, правда. А вы, часом, не знаете здесь никого, кто бы читал по-валлийски?
Несмотря на явное удивление, молодой человек с сомнением покачал головой.
- Нет, боюсь, не знаю. Я сам - венгр, в Англии совсем недавно.
- О... Ну, раз так, может, проводите меня до дому, а? Это близко, а мне страшно, как этот маньяк разгуливает по улицам...
- Конечно, мадам.
Он проводил ее через улицу, как раз к месту, где прятался Мейбрик. Тот едва не сломал рукоять ножа, с такой силой он стиснул ее в кулаке, и вжался в темноту подъезда, в котором стоял. Боже правый, да неужели эта грязная шлюха даже на минуту не остается одна? Если она всю дорогу до своей ночлежки будет цепляться за этого чертова венгра, они так к ней и не подберутся! И тут новые шаги, простучавшие по булыжной мостовой, заставили Мейбрика вжаться в темноту еще глубже. Иисусе Христе, это же чертов констебль! С бешено колотящимся сердцем стоял он, окаменев, и смотрел на то, как констебль подходит к Страйд и ее венгру. Полицейский нахмурился и грозно пошевелил усами.
- Э, а ну давай, двигай отсюда, Лиз, нечего тебе здесь делать.
Лиз Страйд возмущенно вскинулась: алкоголь и усталость от ночных шатаний начали сказываться на ней.
- Не просила я джентльмена ничего такого! Он сам чуть не сбил меня, как из той двери вышел!
Венгр нервно помял в руках свою шапку, пробормотал что-то насчет дома и устремился по Бернер-стрит в направлении, противоположном тому, откуда появился констебль. Полисмен пожал плечами и двинулся дальше, оставив Страйд браниться ему вслед.
- Ну, на ночлег я по крайней мере набрала. Может, этот козел и не умеет читать, но уж денежки у него в кармане водятся, это точно. - Она вздохнула и побрела по Бернер-стрит, явно отказавшись на эту ночь от своих планов найти переводчика.
И наконец-то, Боже, наконец-то она осталась одна. Джон Лахли быстрым движением вынырнул из своего укрытия на противоположной стороне улицы и подошел к ней.
- Мадам? Я хотел сказать, мадам, я невольно подслушал ваш разговор. - Он говорил очень тихо, но Мейбрик, все чувства которого были напряжены как струна, слышал все до одного звуки вплоть до дыхания. - Вы говорили, вы ищете кого-нибудь, читающего по-валлийски?
Лиз Страйд удивленно застыла.
- По-валлийски? Ну да, искала. Он дотронулся до своей черной шапки и отвесил ей шутливый поклон.
- Так уж вышло, что я валлиец. Что там вы хотели прочитать?
В глазах ее вспыхнула жадность, и она потянулась к карману, но тут же тревожно застыла.
- Подслушали, говорите? - с опаской переспросила она. - И давно это вы слушали?
- Ну, мадам, совсем недолго. Ну, так вы хотите, чтобы я прочитал для вас это письмо или нет?
Она попятилась от него в сторону прохода в Датфилдз-ярд.
- Я не говорила, что это письмо.
Лицо Лахли вспыхнуло яростью. Ему так же не терпелось, как Мейбрику, возможно, даже больше - он-то ждал этого целых две недели, тогда как у Мейбрика были дела в Ливерпуле, и дети, и дом...
- Ну конечно же, письмо! Что еще это может быть? Ох, Бога ради, да давайте же сюда эту чертову штуку!
- Мне идти надо, меня вон в том пабе друг ждет, мне... Она сделала шаг в сторону, и терпение Лахли лопнуло. Он схватил ее за руку и потащил в переулок.
- Гони письмо, шлюха вонючая! - Она попыталась вырваться, и Лахли ударом сбил ее в грязь. Лиз успела негромко взвизгнуть, потом еще дважды. Она пыталась подняться на ноги, роясь зачем-то в кармане. Мейбрик с бешено бьющимся сердцем схватил свой нож и совсем было собрался выйти из укрытия, когда услышал приближающиеся шаги и шепотом выругался. Вместо ножа он достал свою трубку, раскурил ее трясущимися руками, и тут Лахли оглянулся.
- Липский! - вырвался у Лахли тревожный выкрик, заставивший приближавшегося невысокого, темного человечка обернуться. И так собиравшийся перейти на другую сторону улицы, чтобы избежать потасовки у ворот, бородатый мужчина, судя по одежде, еврей, засеменил ногами еще быстрее. Мейбрик шагнул к нему - новая помеха разъярила его до такой степени, что он готов был изрезать в клочки кого угодно, оказавшегося на его пути. Еврей бросился бежать, и Мейбрик побежал за ним. Так он преследовал его до самого железнодорожного моста, когда до него дошло наконец, что Лахли в Датфилдз-ярде уже отнимает свое письмо. Не за тем он, Мейбрик, приехал сюда, чтобы гоняться за проклятыми, мешающимися под ногами евреями, не для того он провел всю эту вонючую ночь под дождем.
Мейбрик развернулся и поспешил обратно в переулок. Лахли и правда уже достал из кармана потаскухи свое письмо. Он прижимал ее спиной к воротам, одной рукой сдавливая ей горло, чтобы она не могла вздохнуть, не то что закричать. Убийственная ярость исказила его лицо, а смертельный ужас - ее. Глаза ее выпучились при виде подбежавшего Мейбрика, и лицо осветилось отчаянной надеждой...
- Не на улице! - прошипел Мейбрик, остановившись. - Этот чертов констебль может вернуться в любую минуту! Оттащим ее в Датфилдз-ярд...
Подушив ее для верности еще немного, они отволокли Элизабет Страйд обратно в темноту. Она отбивалась из всех сил, что оставались в ее костлявом теле, и это сильно тормозило их. Задыхаясь, Лахли наконец швырнул ее спиной о кирпичную стену и прижал ее одной рукой за грудь, второй - за горло. На всякий случай Мейбрик зажимал ей рот рукой в перчатке: ее хрип мог привлечь внимание людей в зале, окна которого выходили во двор прямо над ними.
- Я хочу ее! - прошипел Мейбрик.
- Когда я с ней покончу, черт подери! - Голос Лахли срывался от злости и натуги. Она еще билась, но уже слабее; сознание покидало ее. Дрожа от желания, Мейбрик достал свой нож. Наконец она стихла, только в горле раздавался еще слабый хрип. Лахли уложил ее в грязь. - Надо сделать так, чтобы казалось, будто она зашла сюда трахаться, - пробормотал он едва слышным шепотом. Мейбрик слышал, как доктор шарит по ее карманам. - Ага.., это здорово, пакетик "Качу"...
А... Мейбрик улыбнулся. Пилюли, которые сосут курильщики для свежего дыхания. Когда констебли найдут ее, они подумают, она достала их пожевать перед тем, как обслужить клиента. Им ни за что не догадаться, что ее задушили и зарезали ради письма, которое Лахли прятал в карман своего плаща. Вдруг Лахли выругался.
- Боже! Эта сучка носила в кармане нож! - Он выпрямился, держа в руке короткий, но, судя по виду, острый нож. В темноте Мейбрик мог разглядеть только блестящее лезвие. - Чертова сука! Ладно, - прошипел наконец доктор. - Она ваша. Только быстрее!
- Дайте мне ее нож! - прохрипел Мейбрик. Он взрежет ее же собственным вонючим ножом! Лахли передал нож, и Мейбрик склонился над телом. Какое наслаждение он испытал, когда первым ударом перерезал ей горло! Он взялся за ее юбки, чтобы взрезать ей живот...
...и ворота в конце переулка заскрипели, открываясь.
Конские копыта зацокали по булыжнику, направляясь прямо к ним. Мейбрик распрямился так быстро, что у него закружилась голова. Лахли схватил его за руку и потащил в глубь двора, к конюшне. Сердце Мейбрика вдруг сделалось тяжелым и неповоротливым от страха. Горячая кровь капала с его дрожавших рук. Во двор въезжала чья-то телега.
Боже праведный, нас же повесят из-за этой проклятой шлюхи!
Лошадь почти наступила на распластанное тело. В самый последний момент она фыркнула и дернулась в сторону, явно унюхав запах крови.
- Какой бес в тебя вселился? - буркнул мужской голос с хорошо заметным акцентом. - Вот я тебя кнутом... Э, да здесь на земле что-то... - Слышно было, как человек склонился с телеги и потыкал в темноту кнутовищем. - Кто это еще? Ты что, пьяна? Вставай, не мешай проезду... - Голос вдруг сделался неуверенным. - Может, ей худо? - Возчик соскочил с телеги и поспешил по переулку назад, на улицу. - Пойду, позову на помощь, принесу фонарь. Темно здесь, как...
Ох, Боже, он уходит!
- Живо! - прошипел ему на ухо голос Лахли. Мейбрик не стал дожидаться второго приглашения. На подгибающихся ногах они бесшумно выскользнули со двора. Слава Богу, Лахли догадался обувать башмаки на резиновой подошве, когда они начинали все это дело, иначе их шаги наверняка бы услышали. Ему до сих пор не верилось, что им удалось бежать. Он сунул оба ножа в карманы своего плаща, и они зашагали вниз по Бернер-стрит, пока кучер телеги стучался в дверь шумного рабочего клуба у них за спиной.
- Что там, Димшульц? - донесся до них мужской голос.
- Там, во дворе, какая-то женщина лежит. Достань фонарь...
Димшульц! Имя мгновенно всколыхнуло Мейбрика. Еще один вонючий еврей! Он выследит этого ублюдка, точно выследит! Перережет его проклятую глотку - как он посмел помешать им? Он едва горло ей успел перерезать, ничего больше, черт подрал!
- Держите руки в карманах! - прошипел Лахли. - Они у вас все в крови. Нам нужно как можно быстрее уйти в подземелье.
- Но я же даже выпотрошить ее не успел! В глазах его наставника вспыхнула ярость.
- Плевать я, черт возьми, хотел на то, что вы успели или не успели! Псих несчастный, нас ведь едва не поймали! Четверти часа не пройдет, как весь Ист-Энд будет кишмя кишеть констеблями! - Лицо Лахли сделалось пепельно-серым.
- Я знаю, что нас чуть не поймали, черт подери! - прошипел в ответ Мейбрик, которого продолжала жечь неутоленная ненависть. - Но ведь не поймали, нет? И чертовы копы будут искать не нас двоих, а одного человека. Вонючего еврея-иноземца, разгуливающего в одиночку!
Лахли немного перевел дух; челюсть его, судорожно выдвинутая вперед от злости, вернулась в нормальное положение.
- Верно. Ладно, раз так, идем дальше, вдвоем. А что, уже дружкам принять нельзя, раз суббота-то? Хлопнули по маленькой, вот, идем добавить, а че, нельзя?
Мейбрик даже зажмурился от удивления. Такой точной имитации кокни ему слышать еще не доводилось.
- Боже праведный! Так вы и правда жили на этих улицах, да? А я-то, дурак, не верил...
- Конечно, жил, болван! - прошипел Лахли, немного убавив шаг. - Откуда, как вы думаете, я, дьявол подери, так хорошо знаю здешнюю канализацию?
- О, ну, я как-то не подумал...
- Заткнитесь, Джеймс, Бога ради, да заткнитесь же, черт подери!
Мейбрик хотел было возразить, но взгляд Лахли ясно говорил, что доктор не желает новых неприятностей, даже от него. Дальше он шагал молча. Кровь на его руках подсыхала и становилась липкой. Когда они проходили сточную канаву с застоявшейся в ней водой, он задержался, оглядел улицу в оба конца - пуста! - и, наклонившись, сполоснул руки и нож этой потаскухи. Лезвие было липким от крови его владелицы. Руки все еще дрожали немного, когда Мейбрик стряхнул с него грязную воду и сунул в другой карман, чтобы не путать со своим, более длинным ножом. Руки ему, правда, все равно пришлось спрятать в карманах из-за крови на белых манжетах.
- Надо как можно быстрее уйти из Уайтчепла, - буркнул Лахли, уверенно шагая на запад. - Забудьте пока и думать про свою квартиру в Миддлсексе. Если будет расследование, этот чертов еврей с Бернер-стрит в два счета опознает нас констеблям. Я хочу оказаться вне юрисдикции Столичного округа, и побыстрее.
Они шли уже по Коммершл-роуд и быстро приближались к тому месту, где она делает резкий поворот на север, чтобы стать Коммершл-стрит. Стоило им миновать Миддл-секс-стрит и Майнориз, пройти по Олдгейту - и они оказались бы в Лондонском Сити с его собственным лорд-мэром, собственными властями и - о да, улыбнулся Мейбрик, Лахли действительно голова! - собственной полицией. Проходя по темному, грязному переулку, они едва не споткнулись о пьяного, храпевшего в сточной канаве. Лахли задержался, огляделся по сторонам, потом нагнулся и отволок пьяного моряка глубже в переулок.
- Да не стойте вы столбом! Этот жалкий евреишка может описать нашу одежду!
Лахли уже снял с себя свой темный плащ и теперь стаскивал с пьяного матросскую куртку и грязную рубаху.
- Наденьте эту рубаху - у вас все манжеты в крови. Перспектива надевать нестираную матросскую рубаху мало прельщала Мейбрика, однако виселица прельщала его еще меньше. Он сорвал с себя окровавленную рубаху и поменял ее на матросскую. Себе Лахли взял куртку, бросив свой плащ на руки Мейбрику. Мейбрик облачился в него, а свой, тоже перепачканный кровью, накинул на тело пьянице. Когда они вновь вышли на свет, на Лахли красовалась серая шапка вместо брошенной черной, светло-серая куртка (пожалуй, немного великоватая для него) и красный шарф, на матросский манер повязанный на шею.
- Вы теперь совсем другой человек, - вполголоса заметил Мейбрик, критически разглядывая Лахли. - Как думаете, - добавил он задумчиво и даже немного огорченно, - эти проклятые констебли в Бишопсгейте могли уже освободить эту пьяную сучку, Эддоуз?
Лахли удивленно уставился на него, потом рассмеялся резким, режущим смехом.
- Великий Боже, да вам нравится ходить по краю, не так ли? Одна жена в Лондоне, другая жена и чертова служанка в Ливерпуле, каждую неделю вы глотаете мышьяка столько, сколько хватило бы, чтобы отравить весь Бетнел-Грин, и вы еще хотите идти в полицейский участок и спросить, достаточно ли протрезвела уличная потаскуха, арестованная за подражание пожарной сирене, чтобы ее можно было отпустить домой!
- Я всего только хочу, - буркнул Мейбрик, - получить то, чего не получил с той стервой в Датфилдз-ярде.
Лахли, душевное равновесие которого заметно поднялось после их почти волшебного побега и смены грима, снова рассмеялся, и смех его прозвучал дико и неприкаянно, под стать этой дождливой ночи.
- Ладно, будь я проклят, мы сходим и посмотрим! Ближе всего отсюда, - он огляделся по сторонам, - по Хаунд-здич от Олдгейта.
Поскольку они и так шли по Олдгейт-Хай-стрит, им хватило всего пары минут, чтобы добраться до самого Олдгейта, откуда они повернули на север по Хаундздич, уходя все дальше от расположенных к югу Майнориз. Часы на далекой пивоварне где-то в районе Брик-лейн пробили половину часа. Час тридцать ночи, а кровь бурлила, как бешеная: ужас от угрозы быть пойманными сменился какой-то дикой эйфорией. Свирепое возбуждение разливалось по жилам Мейбрика, горячее и электризующее, словно он только что принял дозу своего мышьяка. Бог свидетель, сэр Джим непобедим! Все, о чем он просит, - это всего-то наложить руки на ту, вторую обещанную ему сучку. Он искромсает ее изо всех сил, которые кипят в нем, порежет ее на куски и напишет какой-нибудь дурацкий стишок для этих пустоголовых идиотов из полиции Сити - пусть поломают голову. Его братец Майкл может сложить рифму из чего угодно, сидит себе в уютном кабинете на Сент-Джеймс да пописывает песенки, которые распевает вся эта чертова страна. Если Майкл может, сможет и он. Сочинит какой-нибудь смачный стишок, чтобы подразнить полицию. Может, состроит еще какую каверзу евреям. Вот это будет славное завершение славной ночки...
Невдалеке от Дюк-стрит из темного проулка показалась невысокая рыжеволосая женщина. Она шла сердитой походкой, бормоча что-то себе под нос. Свет газового фонаря на мгновение высветил темно-зеленую ситцевую юбку с тремя рядами оборок, и стало заметно, что она украшена желтыми цветами. Черная соломенная шляпка, отделанная зеленым и черным бархатом, опасно съехала набок. Женщина показалась Мейбрику знакомой. Очень знакомой. Где это он ее...
- ..ублюдок жалкий, - бормотала она самой себе, не замечая их. - Дам, говорит, тебе целых два флорина, коли все получится! Откуда мне знать, что с его-то силами у него и за год ничего не выйдет... Чертовых полчаса на него потратила, и хоть бы два пенса за все труды! Надо, надо найти кого, кто прочтет это чертово Эннино письмо, ох, надо, вот тогда и денежки появятся. Газеты дадут мне ихнюю премию, как я и говорила смотрителю ночлежному, правду говорила, Господом Богом клянусь! А коль получу эту премию, ну, может, смогу Джона в нормальную больницу положить, не в лазарет фабричный...
Лахли крепко взял Мейбрика за запястье, удерживая на месте. И тут его как громом поразило: он узнал! Кэтрин Эддоуз! Безумное возбуждение охватило его с новой силой.
- Я заманю ее на Митрсквер, - прошипел Лахли. - В Сити... Да, да, скорее!
Руку его уже сводило желанием, когда он сжал рукоять своего любимого, длинного ножа. Мейбрик отступил назад, в темноту, оставив Лахли одного. Тот подошел к проститутке, которую они совсем еще недавно видели такой пьяной, что она и стояла с трудом. Несколько часов в тюрьме явно хорошо протрезвили ее. Отлично! Трезвая, она испугается еще сильнее.
- Привет, лапуля, - произнес Лахли голосом грубого моряка, как нельзя подходившим к его краденой куртке, шапке и шарфу. - Уж так приятно видеть такую, лапуля, как ты, одинокому парню, вдалеке от родного дома.
Кэтрин Эддоуз задержалась, медленно задрав голову, чтобы посмотреть Лахли в лицо. Росту в ней было всего пять футов, на целых семь дюймов ниже, чем мужчина, улыбавшийся ей сверху вниз.
- Ну, привет. Поздновато ты гуляешь, матросик: пабы-то все давно как закрыты, - с досадой вздохнула она. - Вот я тоже не прочь выпить, ан поздно.
- Ну, и то правда, залить горе я тебе не помогу, но тело - тело и без джина может порезвиться, верно говорю? - Лахли порылся в кармане и достал оттуда блестящую монету. - Глянь-кось, что у меня есть, а? Шестипенсовый, новенький - аж сияет весь.
Взгляд Кэтрин заметно прояснился, упершись в монету, которую Лахли держал двумя затянутыми в перчатку пальцами. Она улыбнулась и придвинулась ближе к нему, положив руку ему на грудь.
- Ну, и то верно, хорошенький шестипенсовый. И что может леди сделать, чтобы получить его?
Чуть дальше по Дюк-стрит, где у местного дома собраний, известного под названием "Империал-Клуб", горели огни, трое мужчин вышли в дождливую ночь и покосились в сторону Лахли и Эддоуз. Впрочем, ушли они в противоположном направлении, не мешая женщине и ее явному клиенту заниматься своими интимными делами. Джеймс Мейбрик улыбнулся им вслед из своего укрытия.
- Не пойти ли нам прогуляться немного? - предложил Лахли, свернув в ту же сторону, куда направлялись мужчины из "Империал-Клуба", но куда более неспешной походкой, чтобы дать тем троим уйти далеко вперед. - Там и найдем местечко поуютнее, а?
От ее негромкого хихиканья Мейбрик пришел в восторг. А когда она затянула какую-то песню, он и сам тихо рассмеялся про себя. Этой дуре-потаскухе осталось жить от силы десять минут, а она идет себе под ручку с человеком, который собирается убить ее, распевая так, будто ей не о чем беспокоиться. Мейбрик снова рассмеялся.
Ничего, очень скоро она свое получит.

***

После двух недель почти непрерывного сидения в седле, недосыпа и грязи Кит Карсон ощущал себя не в самой лучшей форме для общения с сенатором Джоном Кеддриком и половиной газетчиков северного полушария. Впрочем, его мнения на этот счет никто не спрашивал. Его уже ждали, стоило ему сквозь Врата Дикого Запада ступить на платформу станции. По пятам за ним шли гиды с телом Юлия и убитого туриста. Поднявшийся при их виде шум и визг был физически осязаем - ни дать ни взять стена шума.
- Джина! - прорвался сквозь этот хаос голос сенатора Кеддрика. Рискуя упасть с платформы, сенатор лез к ним через заградительные барьеры... - Джина! - Сотрудник "Путешествий во Времени" перехватил сенатора и удержал его на месте. На лице у того отразилась целая гамма разнообразных эмоций.
- Мистер Кеддрик, - обратился к несколько побледневшему политику Кит. - Это не ваша дочь. Ни одно, ни другое тело.
- Не моя дочь? - прохрипел заметно потрясенный Кеддрик. - Не моя дочь? Тогда где она? Почему она не с вами? - Внезапная ярость исказила черты сенатора. Он стряхнул удерживавшие его руки и угрожающе надвинулся на Кита. - Что делаете вы здесь, если вы ее не нашли? Объясните сейчас же!
- Ее с нами нет, потому что мы ее не нашли. Около барьеров и красных шнуров, огораживающих зону прибытия, толпились газетчики. С грохотом упала рогатка, и журналисты хлынули за барьеры, столкнувшись с возвращавшимися из тура туристами. Воцарился полнейший бедлам. Впрочем, когда Скитер Джексон, с трудом переставлявший ноги после нескольких суток езды верхом, шагнул сквозь Врата, туристы и гиды начали уже вытекать ручейками через контрольные пункты. Сид Кедермен и Паула Букер как раз ступили на платформу следом за Скитером, когда сенатор Кеддрик перевел гневный взгляд с пластиковых мешков с телами на своего изможденного детектива, а потом обратно на Кита.
- Не нашли? Почему не нашли?
- Потому, что у нас весьма серьезные основания полагать, что ваша дочь вообще не покидала ВВ-восемьдесят шесть сквозь Денверские Врата. Остальное я предпочел бы сказать после, когда у нас будет возможность поговорить в более узком кругу. - Кит повернулся к потрясенным служащим "Путешествий во Времени". - Может кто-нибудь известить Ронишу Аззан, что нам необходимо встретиться с ней? Спасибо. Нет, мне очень жаль, но пока никаких иных комментариев.
Он протолкался сквозь толпу орущих журналистов и потрясенных туристов, направился было к лифту в кабинет Булла, но тут же решил, что не может рисковать, захватив с собой весь свой отряд, - он живо представил себе, в какой это может вылиться фейерверк. Поэтому он протолкался сквозь хаос Приграничного Города обратно.
- Паула, брысь отсюда. Кедермен, идите со Скитером к Конни Логан. Займитесь экипировкой для Британских.
- Слушаюсь, босс!
- Верно придумано, Кит.
Скитер испарился так стремительно, что газетчики так и остались с разинутыми ртами стоять в вакууме. Паула воспользовалась их замешательством, чтобы утащить Кедермена.
- Что происходит? - грозно спросил Кеддрик.
- Я все расскажу вам в кабинете управляющего станцией, - буркнул Кит.
- Но...
Кит оставил его стоять посреди беснующейся толпы газетчиков. В конце концов сенатор очнулся и, разогнав репортеров как косяк мелкой рыбешки, догнал Карсона. Дальше они шли вместе, но в сердитом молчании. У входа в лифт наверх Кит пропустил сенатора вперед, чтобы отсечь визжавшую толпу, наступавшую им на пятки, потом сам быстро вошел в кабину и тут же хлопнул рукой по кнопке верхнего этажа. Лифт взмыл вверх, в святилище этого беспокойного хозяйства. Когда двери лифта разошлись в стороны, Кит сразу увидел, насколько все здесь неспокойно. У одной из стеклянных стен, выстроившись наподобие декоративных изваяний, стояли с каменными лицами трое мужчин и одна женщина из Междувременного Суда в Гааге в сияющих медью мундирах. Нравилось это кому или нет, но инквизиторы из МВСГ уже прибыли.
Кит сдержал тяжелый вздох и шагнул в кабинет. Агенты МВСГ так и стояли каменными истуканами. Рониша Аззан, элегантная как всегда, казалась ужасно маленькой за необъятным столом Булла, отчего Кит вдруг почувствовал себя еще более старым, изможденным и грязным. Он поправил засаленный шейный платок, потом подошел к ближнему креслу и устало опустился в него. Даже усталость не помешала ему услышать скрип отодвигаемых кресел: что ни говори, а две недели верхом оставляют специфический аромат.
- С возвращением, Кит, - негромко приветствовала его Рониша Аззан. - Если можно, введи нас в курс дела.
Кит как мог кратко рассказал, что они обнаружили в городке золотоискателей. Когда он закончил, в кабинете воцарилась мертвая тишина. На лице сенатора Джона Кеддрика стремительно сменяли друг друга эмоции: потрясение, досада, нетерпение и, как ни странно, торжество. Потом лицо Кеддрика побагровело, когда ярость - или что-то очень к ней близкое - взяла верх над остальными эмоциями.
- Бенни Катлин? Вы что, хотите сказать, что впустую потратили целых две недели, гоняясь не за тем туристом? Когда мою дочь все это время прятали за вашими Богом проклятыми Британскими Вратами?
- Мы потратили их не впустую! - огрызнулся Кит. - Нам известно теперь гораздо больше, чем две недели назад, сенатор. Один из живущих на этой станции был убит за Денверскими Вратами! Мальчику едва семнадцать исполнилось, и пуля, которую он получил, предназначалась вашей дочери!
По крайней мере у Кеддрика хватило ума побледнеть. Некоторое время он сидел, тяжело дыша. Рониша Аззан устало откинулась на спинку кресла; уголки рта и ноздри ее посерели. Кит пожалел ее. Ему казалось, он с головы до ног такого же цвета. Вздохнув, Рониша встала из-за стола и налила три хорошие порции виски с содовой. Рука Кеддрика дрожала, принимая у нее стакан, так что он едва не плеснул его содержимым на свой дорогой костюм. Кит опростал свою порцию одним глотком.
- Спасибо, Ронни. Видит Бог, это как раз то, что мне нужно. Итак... Давайте решать, как выследить в Лондоне Бенни Катлина. Никто не сможет опознать Джину лучше доктора Паулы Букер, поскольку именно она сделала Джине новое лицо.
- Я хочу поговорить с этой вашей докторшей, - буркнул Кеддрик. - Я хочу знать, как выглядела моя девочка, когда попала на эту станцию, кто удерживал ее в плену, и почему ваша врачиха не доложила обо всем этом.
- Доктор Букер не доложила по той простой причине, что ей не о чем было докладывать. Ваша дочь явилась к ней добровольно, одна, назвавшись студенткой-дипломницей.
Паула имплантировала ей искусственные усы и бакенбарды. На следующий день после этого Паула ушла в отпуск и сама отправилась в Нижнее Время. Вам чертовски повезло, сенатор, что у нас вообще есть свидетели... Когда мы обнаружили доктора Букер, пытавшуюся выследить Армстро и его пленников, она и ее проводник как раз попали в засаду к местным бандитам. Если бы мы не подоспели вовремя, ее вполне могли хладнокровно убить.
Кеддрик испепелил его взглядом, сжав рот в тонкую белую линию.
- Какой прок от ваших свидетелей, если Джину могли уже убить в Лондоне? К вашему сведению, Карсон, если Бенни Катлин - действительно моя дочь, то ее там чуть не убили в первый же ее вечер. Дважды! А потом она исчезла, оставив за собой два трупа. А теперь вот вы еще говорите мне, что по ту сторону Денверских Врат убиты еще двое? Не говоря уже об известном международном террористе, который ушел с тремя заложниками - и вы даже не потрудились преследовать его? Бог мой, мистер, какая безответственность!
- Довольно! - Мощи легких у Кита пока еще хватало, чтобы его при необходимости услышали.
Кеддрик швырнул на пол свой стакан с остатками виски и стиснул кулаки.
- Не смейте разговаривать со мной таким тоном!
- Джентльмены! - рявкнула Рониша, разом сделавшись выше обоих. - Сенатор! Вы будете вести себя прилично или покинете это совещание! Вы поняли? Кит Карсон рисковал своей жизнью, не говоря уже о двух неделях полевой работы даром, забросив свои дела, - и все в поисках вашей дочери. На мой взгляд, вы обязаны принести мистеру Карсону очень серьезные извинения! Равно как оказывать ему помощь - отец вы, в конце концов, или нет? Вам бы плясать от радости, что он столько узнал - с учетом того, с чем ему пришлось там столкнуться!
Кеддрик явно не собирался плясать по какому-либо поводу, тем более от радости. Долгое, мучительно долгое мгновение он свирепо смотрел на Ронишу, потом перевел взгляд на Кита, очевидно, в ожидании дальнейших объяснений. Кит подумал, не выйти ли ему, но тут же ясно представил себе перспективу безработицы и жизни в Верхнем Времени.
- Возможно, - холодно произнес он, - вы, сенатор, скажете мне, что я должен был там делать? Провести следующие пять лет, прочесывая североамериканский континент в поисках Армстро? Тогда как у нас имеется хорошая зацепка касательно местонахождения вашей дочери? Проводники "Путешествий во Времени", которых мы оставили в Колорадо, продолжают поиски Армстро и его заложников, на что по ту сторону Врат Дикого Запада у них уйдут месяцы. Однако эта экспедиция имела своей целью поиски именно вашей дочери. И именно этим она и займется дальше. Мы найдем вашу дочь. В Лондоне. Ронни, что нового слышно из Сполдергейт-Хауса?
Рониша вздохнула.
- Нам известно, что Бенни Катлин попал в две перестрелки с человеческими жертвами - двое носильщиков убиты, а еще один кучер ранен. Малькольм, разумеется, последние две недели занят поисками, но ведь никто в Лондоне и не догадывался, что Бенни Катлин - это Джина Кеддрик.
- Мне кажется, - проворчал Кит, - что Джине удалось бежать. Из этого следует, что тем, кто занят поисками, придется разделиться. Одни будут искать Джину, другие - того, кто провел ее сквозь Врата, Мне жаль ищущих. У них уйдет куча времени на поиски в Лондоне двух различных целей, причем опередивших их на три недели.
- У них? - переспросил Кеддрик. - Что вы хотите сказать этим "у них"? Вы же руководите группой, Карсон! Я настаиваю, чтобы вы продолжали руководить операцией!
- Не могу, - коротко ответил Кит, вытирая пот со лба. - И это никак не связано ни с вашим отношением ко мне, ни с моими делами, так что не пытайтесь возражать. Я уже существовал в сентябре тысяча восемьсот восемьдесят восьмого года. Я просто затеню себя и мгновенно погибну, если попытаюсь ступить в Лондон на протяжении следующих шести месяцев. Поиски в Лондоне придется возглавить кому-то еще. Я предложил бы на эту роль Скитера Джексона, работающего в тесном контакте с Малькольмом Муром. Собственно, Скитер уже готовится.
- Эй, подождите минуту! Я наводил справки об этом вашем Джексоне. Это не только тот самый тип, который напал на меня у Главных. Я слышал о нем более чем достаточно, чтобы понять: я не желаю, чтобы поисками моей девочки руководил вор и мошенник!
Кит молча сосчитал до десяти.
- Скитер Джексон никого не надувает, сенатор. Я сам нанял его в качестве детектива моей гостиницы, и поверьте, я не взял бы на такую работу человека, которому не доверял бы всецело. Что же до так называемого нападения... - Кит придержал слова, готовые сорваться у него с языка. - Я хочу предупредить вас. Если вы выдвинете против него обвинение в нападении, я, черт возьми, не сомневаюсь, что он выдвинет против вас обвинение в уголовно наказуемом оскорблении действием.
Лицо Джона Кеддрика побелело как простыня.
Даже инквизиторы из МВСГ неуютно поерзали в своих креслах.
Когда сенатор, очнувшись, собрался было уже брызгать слюной. Кит перебил его.
- Не советую, если вы только не хотите получить прямо сейчас драку столетия. У нас имеется фото- и видеосъемка всего инцидента с начала до конца, сенатор. И лично я не допущу никакой личной мести против мистера Джексона, способной сорвать всю спасательную операцию. Буквально всеми позитивными результатами этой операции мы обязаны Скитеру Джексону, тогда как от вашего детектива не было абсолютно никакой пользы. Я говорил вам, что Сид Кедермен не готов к работе в Нижнем Времени, тогда как у Скитера Джексона уже имеется опыт работы по ту сторону Британских Врат. И он будет работать с Малькольмом Муром, который специализируется на лондонских турах. Джексон и Мур возглавят операцию в Лондоне, хотите вы этого или нет, сенатор. Вы ведь не хотите, чтобы вашу девочку убили, нет?
Обыкновенно насыщенный цвет лица Кеддрика приобрел оттенок старого воска. Он открыл рот, закрыл, снова открыл, но не смог выдавить из себя ни звука. Он покосился на инквизиторов из МВСГ, судорожно сглотнул и еще некоторое время сидел молча. Единственным звуком в помещении оставался чуть слышный шелест кондиционеров.
- Олл райт, - наконец выдавил из себя Кеддрик. Похоже, самообладание быстро возвращалось к нему, поскольку слабый хрип сменился злобным рычанием. - Но я не потерплю, чтобы меня унижали и мне угрожали, ясно?
Кит опасался, что, если останется в помещении, ляпнет что-нибудь такое, о чем будет жалеть вся станция. Поэтому он просто встал и направился к лифту.
- Идет. А теперь, с вашего позволения, у нас уйма дел до открытия Британских. И, мягко говоря, мне нужно принять душ и побриться, прежде чем делать хоть что-либо. И пива холодного.
Двери лифта затворились прежде, чем сенатор успел возразить что-то.
Спускаясь в Общий, к ожидавшей его толпе журналистов, Кит рассеянно думал о Марго, уже находившейся в Лондоне, и о бедном Юлии, ровеснике его внучки, лежавшем в морге с пулей в животе. Ему сделалось немного не по себе, когда он подумал, многие ли из участников этой охоты останутся в живых.

Глава 8

Доминика Нозетт промокла и продрогла, стоя в темноте. Снова шел дождь, такой же грязный, как булыжные мостовые узеньких улочек Уайтчепла. Сточные канавы зияли черными провалами, а редкие в этих краях газовые фонари высвечивали бурлившие в них потоки дурно пахнущих нечистот. В такую ночь и жить-то было не слишком приятно, но умирать - еще страшнее.
За эту ночь Доминика уже довольно насмотрелась смерти, так что была сыта ею по горло. Она гордилась своей профессиональной закалкой, твердой скорлупой безразличия, которая, собственно, и делала ее одним из самых беззастенчивых и удачливых фотожурналистов своего времени. Однако зрелище смерти Полли Николз на экране монитора в подвале Сполдергейт-Хауса мало отличалось от обычного кино. Ей не составило труда абстрагироваться от реальности и наблюдать его профессионально-бесстрастно, пусть это даже задевало ее профессиональную гордость. Сама она снимет все гораздо лучше, разместив камеры на месте в более выгодных точках.
Наблюдать убийство Элизабет Страйд в Датфилдз-ярде оказалось гораздо тяжелее: к зрелищу и звуку тут добавились и запах, и сознание того, что только кромешная чернота замкнутого двора да невысокие, по грудь, стены заброшенной конюшни отделяют ее от мужчины, склонившегося над Страйд с ножом в руке. Несколькими сильными ударами он почти отсек ей голову. Но даже так это оставалось относительно обычным убийством. В конце концов, Страйд была уже мертва, когда ее коснулся нож: ее задушил этот псих, Лахли.
Но Кэтрин Эддоуз...
При всей своей выносливости Доминика оказалась не готова к той смерти, что ожидала несчастную Кэт Эддоуз на этой площади. Митр-сквер представляла собой миниатюрный кирпичный амфитеатр. С одной ее стороны тянулось капитальное трехэтажное сооружение, в котором размещались пустующие квартиры; оно выступало этаким полуостровом, перпендикулярным расположенной позади него Митр-стрит. Короткий проезд вдоль торца этого "полуострова" связывал улицу с площадью. Однако почти сразу же проезд делал Z-образный извив, огибая торец школы сэра Джона Касса. В результате отрезок проезда, напоминающий в плане изгиб локтя, был зрительно изолирован и от улицы, и от площади, а мостовая в этом месте оказалась едва ли не в три раза шире обычной проезжей части.
Рядом со школой высилось здание принадлежавшего Келли и Тонгу склада. Напротив, со стороны, противоположной школе и складу, стояли еще один склад, тоже Келли и Тонга, Оранж-маркет на углу Кинг-стрит и дом, принадлежавший констеблю Пирсу. Вдоль Дюк-стрит, ограничивающей площадь с четвертой стороны, находилась Большая Синагога. Узкий, темный Черч-пэсседж - фактически, крытый переулок - соединял площадь с Дюк-стрит у южного угла синагоги.
Вот на эту площадь, на изолированный от окружающих его оживленных улиц островок и должны были привести свою вторую за эту ночь жертву Лахли с Мейбриком. Вот и еще одно тошнотворное подтверждение, поняла вдруг Доминика, их антисемитизма. Они убивали Эддоуз прямо перед синагогой. И - с учетом их рискованного бегства с Датфилдз-ярда - эти двое демонстрировали пугающую самоуверенность, убивая ее перед домом полицейского всего через полчаса после того, как их едва не взяли с поличным. Одно это уже выбивало Доминику из колеи, когда они с Гаем Пендергастом выскальзывали с Датфилдз-ярда прежде, чем м-р Димшульц привел подмогу. Ей и ее напарнику пришлось буквально бегом одолеть все расстояние до Митр-сквер, чтобы добраться туда раньше Лахли с Мейбриком, заняв при этом выгодные для съемки места.
Прямо напротив школы невысокий чугунный парапет отделял проезжую часть от пешеходного тротуара. Из-за дорожных работ у парапета соорудили временную деревянную изгородь, поделив булыжную мостовую пополам и отрезав от площади часть проезда между школой и пустующим жилым домом. За этой изгородью и укрылись Доминика с Гаем - меньше чем в шести футах от того места, где предстояло умереть Кэтрин Эддоуз.
Через пять минут после того, как они заняли свой наблюдательный пост, из Черч-пэсседжа показался констебль Уоткинс, совершавший свой обычный обход. Не прошло и двух минут после его ухода, как появился Джон Лахли, галантно державший под руку ничего не подозревавшую Кэтрин Эддоуз. Доминика затаила дыхание, дрожа на ветру. Лахли с Эддоуз остановились совсем рядом от укрытия Доминики - так близко, что она слышала их шепот. Джеймс Мейбрик бесшумно проскользнул следом за ними, сжимая в кармане свой нож.
Доминика знала, что последует за этим. И все равно она вздрогнула от потрясения, когда Джон Лахли сбил Кэтрин Эддоуз на мостовую и принялся душить - прямо у нее на глазах. Женщина боролась, размахивая руками и беспомощно лягаясь, а Лахли со злобным рычанием сдавливал ей горло. Доминику трясло крупной дрожью, а Кэт Эддоуз тем временем обмякла, безжизненно раскинув руки. Лахли рылся по ее карманам в поисках своего письма, а Джеймс Мейбрик, сгорая от нетерпения, достал свой нож.
Вот так и вышло, что при виде пышущего яростью Мей-брика от профессиональной стойкости у Доминики не осталось и следа, а сама она съежилась, дрожа за временной оградой школьного двора. Это было не похожее на правду кино, не документальная съемка обычного убийства, даже не прямое попадание безразличного снаряда в солдата. Это было кошмарное зрелище безумной ненависти, человека, которого нельзя было уже считать полноценным человеком. Он искромсал женщине все лицо, вырезав на нем букву "М" прямо по глазам, отсек ей уши, почти отрезал ей голову. А потом он задрал ей юбки...
Этого Доминика уже не вынесла. Она зажмурилась, давясь рвотой, безнадежно пытаясь изгнать из головы образ Мейбрика, копающегося во внутренностях Кэтрин, расшвыривающего их по сторонам. Не сплюнь, не поперхнись, они же тебя услышат, о Боже, какая вонь... Рука Гая Пендергаста до боли впилась в ее плечо: он тоже пытался не издать ни звука при виде жуткого ритуала, который исполняли Мейбрик и Лахли по ту сторону ограды. До нее доносились негромкие голоса, почти шепот, но разбирать слова у нее не было ни малейшего желания.
Когда их шаги наконец стихли, Доминика открыла глаза. Она избегала смотреть на бесформенную темную груду, лежавшую на мостовой. Доминику продолжало трясти, тошнить, а в голове царила неприятная пустота. Она боялась, что упадет, не пройдя и шага.
- Они ушли, - прошептал Гай прямо ей в ухо, чтобы звук не ушел дальше. Она кивнула. Пора уходить. Убирайся отсюда скорее, Доминика, потому что констебль Уоткинс войдет на площадь через Черч-пэсседж всего через две минуты, обнаружит тело, и здесь поднимется такой тарарам... Ну же, ноги мои, шевелитесь!
Она успела сделать только шаг, когда по площади снова зашлепали приближающиеся шаги. В глазах ее на мгновение потемнело, и только рука Гая Пендергаста удержала ее от падения. Мейбрик бегом вернулся к телу, еще несколько раз полоснул по нему ножом, потом оторвал кусок ткани от подола ее платья и завернул в него что-то.., о Боже, что-то, что он отрезал от нее! Он уносил с собой какие-то ее внутренности...
- Джеймс! - свирепый, отчетливо слышный шепот прорвался сквозь шок в ее сознание. Это был Лахли с побелевшим от ярости лицом. - Уходите прочь от нее! Ну же, быстро, пока сюда не набежали копы! Они обходят площадь каждые несколько минут, и им, черт подрал, уже пора!
- Обед забыл, - спокойно отозвался Мейбрик. Если бы стоявший за ней Гай Пендергаст не поддержал Доминику, она бы, возможно, упала прямо на изгородь, выдав обоих. Заряженные пистолеты, которые оба держали в карманах, были совершенно бесполезны против этих двоих. Мужчин, которые переругивались сейчас над останками Кэтрин Эддоуз, не смог бы сейчас убить никто из Верхнего Времени. Мейбрику предстояло умереть только в 1889 году, окончательно отравившись мышьяком, да и вообще ни тому, ни другому, похоже, нельзя было нанести никакого вреда еще целый месяц, до убийства Мэри Келли.
А вот Доминике - сколько угодно.
- Если вы хотите уходить с ее печенью и маткой, ваше дело, - рявкнул Лахли. - Но будь я проклят, если я пойду тогда рядом с вами! Встретимся как обычно, в нижнем Тиборе.
На этом две половины, вместе составлявшие Джека-Потрошителя, расстались, Лахли - бледный от ярости; Мейбрик - раскрасневшийся от возбуждения. Лахли в последний раз коротко выругался, нырнул в широкий проход к Митр-стрит и быстрым шагом скрылся в юго-восточном направлении. Мейбрик спрятал свою кровавую добычу под плащ и сунул нож в глубокий карман. Когда он вынимал руку обратно, из кармана выпал какой-то темный предмет, с глухим стуком упавший на изуродованные останки Эддоуз. Что-то небольшое, сделанное из кожи... Доминика с трудом подавила приступ истерического смеха, пока Мейбрик вразвалку уходил следом за Лахли в направлении Митр-стрит. Мейбрик уронил красный кожаный портсигар, над которым ломали голову криминалисты полутора столетий: слишком дорогой была эта вещь для опустившейся проститутки вроде Кэтрин Эддоуз. Портсигар лежал среди содержимого карманов убитой, которое Мейбрик аккуратно разложил рядом с ее телом.
А потом стихли и шаги Мейбрика, и у них оставались считанные секунды на то, чтобы бежать самим, пока констебль Уоткинс не поставил на уши всю округу. С Митр-сквер вело всего два выхода, и констеблю предстояло появиться из Черч-пэсседжа. Им не оставалось ничего, кроме как следовать по пятам за убийцами.
- Ну, пошли же! - шипел Гай, таща ее к выходу из-за ограды. - Это ведь ты хотела следовать за этими чертовыми психами!
Его злость разбудила ее профессиональную гордость. Она рывком высвободилась из поддерживавших ее рук и выбралась из-за забора. После всего, что ей пришлось пережить этой ночью, Мейбрику лучше не ускользать от нее! Изо всех сил стараясь думать о Премии Карсона за лучшее историческое видео и миллионных авансах за ее кино, Доминика Нозетт обогнула жалкие останки Кэтрин Эддоуз и устремилась по Митр-стрит. Я еще могу узнать, как это им удается исчезать в самом центре людного города...
Когда они уже миновали половину Митр-стрит, позади пронзительно заверещал полицейский свисток.
Это только что обнаружили кровавое наследие Мейбрика.

***

Скитер полагал, что должен чуять неприятности еще при приближении - по крайней мере если дело касалось Голди Морран. Однако он так устал, да и не отошел еще от смерти Юлия, что не заметил этого, пока не напоролся. Герцогиня Обмана высмотрела его из-за витрины своей лавки и вылетела из дверей словно камень из пращи.
- Скитер! Ты как раз тот, кто мне нужен!
Он застыл на месте. Разговаривать с Голди ему хотелось не больше, чем провести ночь в гостиничном номере сенатора Кеддрика.
- Что тебе нужно, Голди?
- Ну.., небольшой, скажем так, профессиональный совет. Скитер даже проснулся немного.

Предыдущая страница 7 Следущая страница


Дом, который построил Джек

- Ты ждешь совета от меня ?
Окрашенные в розовый цвет волосы отсвечивали ядовитым блеском, равно как ее острые зубки.
- Ну да, Скитер. В этой твоей костлявой башке все же найдется чего полезного.
- Правда? И с чего это ты решила, что я брошу все и зайду к тебе на чашку кофе, не говоря уже о разных там советах?
Она нервно огляделась по сторонам и облизнула пересохшие губы.
- Ну.., раз уж ты спрашиваешь, это имеет отношение к нашим общим знакомым. Скитер прищурился.
- Я помог Киту Карсону арестовать большую часть наших с тобой общих знакомых, Голди. Что, хочешь подкупить меня, чтобы я отвернулся, когда кто-нибудь из твоих дружков будет проходить Врата? Даже не думай об этом. И потом, может, ты еще не слышала? Через пару дней я ухожу сквозь Британские. Я занят.
На какую-то долю секунды глаза ее вспыхнули настоящей яростью.
- Я имею в виду Джину Кеддрик! - прошипела она, однако все-таки следя за своим голосом, чтобы не переборщить.
- Ну и что с ней?
- Не здесь. Слишком много ушей.
- Гм! - Пока по станции рыскали агенты МВСГ, не говоря уже о Кеддрике, его психованной свите и всех этих ошалевших федеральных маршалах, эти слова не были преувеличением. - Ладно. Где?
- В моей лавке. Сзади. Там точно нет прослушивания. Еще бы...
- Только быстрее. Мне еще тыщу часов в библиотеке работать до вечера.
Она аристократически фыркнула и провела его к себе в лавку. Там было совершенно пусто: ни одного посетителя. Туристы, опасаясь то и дело вспыхивавшего на станции насилия, сидели по своим отелям, выползая только к открытию Врат. По Общему залу бродили только психи да митингующие, что больно ударило по кошельку вокзальных предпринимателей. Голди повесила на дверь табличку "ПЕРЕРЫВ НА ЧАЙ" - явно лишь повод избежать посторонних помех, поскольку чая Голди терпеть не могла, предпочитая другие напитки, - и заперла дверь на замок. Отворив массивную стальную дверь, она проводила Скитера в заднюю часть лавки. Дверь, сделавшая бы честь иному банку, затворилась за ними с мягким щелчком.
Большая комната за дверью оказалась разделена на две неравные части. Одна, большая, была уставлена узкими металлическими шкафами от пола до потолка; каждая полка имела аккуратный ярлычок. Оставшаяся часть помещения образовала уютный уголок для отдыха, в котором стояли уютный диванчик, заваленный торговыми каталогами стол, маленький бар и красивая фарфоровая клетка. Скитер невольно разинул рот. В клетке сидели две птицы, видеть которых живыми доводилось очень немногим людям. Окрашенные в красивый серый цвет с яркими мазками желтого, белого и оранжевого, два каролинских попугая - самец и самка! - весело щебетали, заглушая негромкую музыку.
Интересно, мелькнула в его голове мысль, сколько бесценных яиц она уже продала подпольным торговцам?
- А теперь, - буркнула она, - перейдем к делу. Выпить хочешь? - Голди открывала бутылку скотча.
В горле у Скитера давно уже пересохло, но он мотнул головой. У него имелись свои принципы.
- Что ты хотела сказать, Голди? Что ты не донесла о них Безопасности, когда те бросили клич? Она чуть улыбнулась.
- Ой, какие мы раздражительные! - Она плеснула себе на дно стакана и сделала маленький глоток, потом обошла бар и села на диван, сделав Скитеру знак рукой садиться. - Мне нужна твоя помощь по части.., по части мелких правонарушений, которым не обязательно всплывать на поверхность.
Скитер остался стоять, выжидающе глядя на нее. Что-то в его взгляде заставило ее усесться стройнее.
- Не забывай, Скитер, я спасла тебе жизнь однажды. Люпус Мортиферус изрубил бы тебя в котлету, если бы я не вмешалась. Так что за тобой должок.
Черт бы подрал, она говорила правду. Раз в жизни. Он был у нее в долгу, несмотря на все пакости, что они делали друг другу за время того идиотского, едва не обернувшегося катастрофой пари.
- Ладно, Голди. Я слушаю.
- Я не говорила об этом Безопасности - у меня были на то причины. Ты сейчас поймешь. Так вот, этот турист, который пропал в Лондоне, Бенни Катлин, да? Он приходил сюда, ко мне, поменять деньги. За несколько минут до открытия Британских. Такой славный юноша. Тихий, немного безмозглый - так мне показалось. И если бы Бенни Катлин и был обычным студентом-дипломником, а не Джиной Кеддрик...
- Боже, Голди, что ты сделала? - Он боялся, что уже знает ответ.
Голди его не разочаровала.
- Я.., э.., дала несколько поддельных банкнот. Видишь ли, кто-то всучил их мне, вернувшись из тура по Лондону. Уже одно это должно говорить тебе, какого они высокого качества. Я ей не все дала, - поспешно добавила она, - но достаточно, чтобы если Джина Кеддрик попробует расплачиваться ими, ну... Она ведь уже достаточно давно по ту сторону Британских, так что может попасть в беду, если их распознают. Это хорошие фальшивки, очень хорошие, но я ведь не думала, что кому-то придется задержаться с ними надолго по ту сторону Врат. Я хочу сказать, никто же не ожидал, что Бенни Катлин пропадет...
- Или окажется похищенной дочкой сенатора Кеддрика.
Голди вспыхнула.
- Боже, да ты представляешь, куда ты угодила со своими штучками?
Он испытывал сильное искушение посоветовать ей самой и выпутываться оттуда, куда она угодила; впрочем, ему нужно было узнать все до конца.
Она снова облизнула губы.
- Ну, видишь ли, до меня вдруг дошло, что Джина Кеддрик могла исчезнуть, потому что ее.., гм.., посадили в тюрьму. Как фальшивомонетчику. Я хочу сказать, если она и правда бежала от своих похитителей так, как говорят, это могло бы объяснить, почему никто не смог обнаружить ее. Ведь наверняка те, кто этим занят, не догадаются искать заложницу террористов в викторианской тюрьме?
Скитер неохотно признал, что она, возможно, права.
- Значит, ты хочешь, чтобы я проверил все лондонские тюрьмы в поисках женщины, переодетой мужчиной, устроил ей побег из тюрьмы и протащил ее обратно через Сполдергейт, пока те, кто пытается ее убить, не будут смотреть, а потом еще уговорил ее не судиться с тобой за то, что ты сунула ей фальшивые банкноты? Видит Бог, Голди, ты многого хочешь.
- Ну, не только вытащить ее из тюрьмы, - быстро выпалила Голди. - Я имею в виду, она получит.., э.., значительную сумму в качестве компенсации. За судебные издержки в Лондоне. За причиненные неудобства. Ну, за все такое.
- Ты хочешь, чтобы я подкупил ее? Бог мой, Голди! Мы ведь с тобой говорим не о каком-нибудь тухлом полоумном туристе! Ты что, серьезно надеешься, что сможешь купить себе выход из всего этого у дочери сенатора Кеддрика?
- Ну, почему бы не попробовать? Тебе я, разумеется, тоже заплачу, - заверила Голди. - Можешь не беспокоиться. Половину суммы авансом, вторую половину после доставки одного живого, брыкающегося, но молчащего ребенка!
- Не нужны мне твои деньги, Голди. Если я найду Джину Кеддрик, может, я и передам ей твое предложение. А может, и не передам. И если из-за тебя она и правда оказалась в какой-нибудь чертовой викторианской тюрьме, моли Бога, чтобы она не унаследовала обидчивость своего папочки.
Он так и оставил ее сидеть с раскрытым ртом. Под бойкий щебет попугаев в клетке он распахнул стальную дверь и вышел. Ему не терпелось добраться до ближайшего умывальника, чтобы как следует вымыть руки. Вместо этого он отправился в кабинет к Киту. Киту стоит знать об этом. Пока он шел, расталкивая толпы митингующих, через Urbs Romae и Вокзал Виктория в Новый Эдо, до него дошло, что Джины Кеддрик может вовсе и не быть больше в Лондоне. Особенно если она обнаружила, что с ее деньгами не все в порядке. Скрываться в Лондоне - дело накладное, а это значит, она, весьма вероятно, может оказаться на мели.
Прорех в версии Кеддрика теперь стало еще больше, чем прежде. Если Джина Кеддрик была взята в заложники, она вряд ли пришла бы в клинику Паулы Букер или лавку Голди Морран изменить лицо или поменять валюту одна, без сопровождающего. Но Бенни Катлин поступил именно так, потом поднялся на целых пять пролетов ведущей на платформу Британских Врат лестницы и закатил Скитеру дикий скандал из-за сундука, который едва не сорвался с платформы. Никого другого с Бенни Катлином не было. В Лондоне она оказалась предоставлена самой себе. Те типы, которых она застрелила там, должно быть, лондонские коллеги того ублюдка, что убил Юлия. Юлия, изображавшего ее - в качестве приманки. И поскольку ясно, что Армстро помогал Маркусу и девочкам, выходит, Джина Кеддрик должна помогать Йанире Кассондре...
На Скитера вдруг навалилась такая слабость, что он пошатнулся и остановился. Шагавший за ним манифестант даже врезался ему в спину. Не обращая внимания на сердитое ворчание идиота с плакатом в руках, Скитер так и стоял, зажмурившись, потом доплелся до ближайшей чугунной скамьи и рухнул на нее, дрожа.
- Боже мой, - прошептал он вслух. - Йанира была в том сундуке!
Чего удивляться тогда, что это так сильно потрясло Джину Кеддрик? Он снова зажмурился, стараясь не думать о том, что случилось бы, если бы сундук соскользнул-таки и полетел бы вниз, вниз, вниз до самого пола Общего... Потом он заставил себя встать и побрел сквозь толпу беснующихся психов, заполонивших Вокзал Виктория, размахивающих плакатами и выкрикивающих что-то, чего он почти не слышал. Он отчаянно злился на себя за то, что не сообразил этого раньше.
- Кит уволит меня к чертовой матери: как только я мог проглядеть такую здоровенную улику! - пробормотал он про себя.
Добравшись наконец до "Замка Эдо", он обнаружил Кита в его царском кабинете, прилипшим к компьютеру. Скитер молчал ровно столько времени, сколько потребовалось, чтобы стряхнуть с ног башмаки перед тем, как ступить на чистые татами.
- Где Кедермен? - хрипло спросил Скитер, окидывая кабинет тяжелым взглядом. - Я думал, он тоже сюда придет.
Кит оторвался от компьютера.
- Кедермен, - сухо отозвался он, - отправился спать. Этот тип - самый ленивый сыщик из всех, с кем мне приходилось иметь дело.
- И как это нам так повезло? По крайней мере он не сможет подслушать главную новость.
- Что еще за новость? - Кит подался вперед, и глаза его вспыхнули.
- Йанира в Лондоне. Ее перебросили туда в большом сундуке. Из тех, что принадлежали Бенни Катлину. Я в этом уверен. Вы наверняка помните ту груду багажа на платформе, когда один сундук едва не сорвался.
- Да, ты еще говорил, что он принадлежал Бенни Кат.., ох! - Кит отпустил слово, которому позавидовал бы Есугэй Доблестный, потом поморщился. - Скитер, ты же не мог тогда знать.
- Может, и нет, - буркнул Скитер, расхаживая взад и вперед, от расположенного в одном углу кабинета маленького сада камней и до стены телемониторов, сообщавших Киту все новости станции Шангри-Ла. - Но если бы я не запутался во всем этом, я мог бы догадаться гораздо раньше. И тогда след был бы куда теплее.
- Ну, от посыпания головы пеплом по этому поводу Йанире легче не станет, - мягко возразил Кит. - По крайней мере мы можем утверждать, что Йанира в этом сундуке была жива - с учетом реакции Джины. Интересно, отправился ли с этой девицей сквозь Британские кто-нибудь из "Ансар-Меджлиса"? - задумчиво продолжал он. - Помимо тех двоих, которых она укокошила, когда они попытались ее преследовать? И раз она там сама по себе, мне интересно еще, куда Маркус и Армстро отправились, сев на тот поезд в Колорадо? Стоило Армстро избавиться от человека, застрелившего Юлия, как они немедленно унесли ноги оттуда. - Кит медленно нахмурился, откинувшись на спинку кресла. - Если, конечно, они вообще убегали от чего-то.
Скитер остановился на полпути.
- Что?
- Возможно... - Кит задумчиво побарабанил пальцами по губам. - Я просто подумал, они могли бежать куда-то.
Скитер уставился на него, пытаясь понять, куда он клонит.
- Бежать куда-то? Почему? Куда? В тысяча восемьсот восемьдесят пятом году им было некуда направляться!
- В восемьдесят пятом не было. Но в восемьдесят восьмом...
Скитер почувствовал, как глаза его лезут на лоб.
- В Лондон?
- А что? Это не лишено смысла. Скрываться три года, как следует убедиться в том, что у них на хвосте нет никого, и пересечь Атлантику, чтобы встретить там Джину и Йаниру, когда те пройдут сквозь Британские. Армстро без особых проблем мог подготовить в Лондоне базу для операции, так сказать, легализоваться под чужим именем, заняться чем-нибудь, чтобы располагать средствами. Так они могут прятаться месяцы, если потребуется - даже годы. Почти не опасаясь того, что "Ансар-Меджлис" вообще выйдет на них.
- Или еще кто-нибудь, если уж на то пошло, - с горечью добавил Скитер.
- Несомненный плюс, если кто-то приговорен к убийству. И еще им приходится думать о детях, - мягко добавил Кит. - Ты ведь сам наверняка представляешь это себе?
Он представлял. Еще как представлял.
- Значит, вы предлагаете вообще их не искать?
- Нет, этого я не говорил. Станции Шангри-Ла все еще угрожает смертельная опасность. И что-то говорит мне, что ни один из наших беглецов не может считать себя в безопасности, пока мы не раскопаем все это до самого дна. Слишком многих частей мозаики пока не хватает. Вроде того, кем был тот тип, что убил Юлия. Он никак не напоминает араба из Нижнего Времени, бойца джихада. Кто его нанял? "Ансар-Меджлис"? Нанимать киллера не в их стиле. Психи вроде "меджлисовцев" любят заниматься этим сами. Но если не они, то кто?
Скитеру очень не нравился ход рассуждений Кита.
- Ну что, теперь видишь? Меня очень тревожит безопасность вашего отряда. Если Джину пытается убить кто-то помимо "Ансар-Меджлиса", то даже искать может оказаться не менее опасно, чем найти. Вопрос только, - Кит снова помолчал, размышляя, - с чего именно начинать поиски, когда вы окажетесь в Лондоне? Я бы не стал рисковать жизнью Паулы, но все-таки ей придется отправиться с вами для опознания.
- Ну, это как раз просто, - фыркнул Скитер. Кит зажмурился.
- А?..
Скитер рассказал Киту про фальшивые банкноты Голди. Кит негромко присвистнул.
- Значит, ты начнешь с поисков разъяренных торговцев, которых обвели вокруг пальца? Гм... Что ж, может и получиться. Вообще-то в Лондоне и так немало фальшивых денег, особенно ближе к порту, где их легко всучить ничего не подозревающим приезжим, людям, плохо знакомым с английской валютой. Но все равно это лучшая зацепка из всех, что у нас имеются. - Кит вдруг улыбнулся, ослепительно и устрашающе. - Отличная идея, Скитер. Выдадим тебя за пинкертоновского агента. Будешь говорить, что охотишься за янки-фальшивомонетчиком из Нью-Йорка, который занимался этим в Штатах. Скажешь нашим разъяренным лондонским торговцам, будто у тебя есть основания полагать, что он перенес свои операции в Лондон. Уговорим Конни подобрать тебе пинкертоновские удостоверения.
- Вот это жизнь! Сначала частный детектив "Замка Эдо", а теперь еще и пинкертоновский агент? Кто бы мог представить? Я - личная ищейка!
- И пока что очень даже неплохая, - ухмыльнулся Кит. - Ладно, ступай к Конни. Я позвоню ей, объясню, что требуется. Кстати, на твоем месте я бы позаимствовал у Голди несколько этих фальшивок - они пригодятся тебе в Лондоне в подтверждение твоей легенды. И еще, Скитер...
- Да?
Улыбка Кита сделалась на редкость недоброй.
- Давай не будем говорить об этом Сиду.
Скитер засмеялся было, но тут же ощутил, как по спине его забегали мурашки.

***

Марго не хотелось смотреть на убийства Страйд и Эддоуз. Вместо того чтобы сидеть с группой наблюдателей в подвале, она переоделась, попросила у горничной чашку горячего чая и устроилась у камина в гостиной. Там она и сидела на ковре у огня, положив подбородок на колени и глядя на танец язычков пламени на углях. Малькольм пришел вскоре после двух ночи. Он остановился в дверях.
- А, вот ты где. Ну что ж, там все кончено. Мейбрик и оказался тем типом, что написал мелом надпись на Гульстон-стрит. И ты ни за что не догадаешься, кого мы еще обнаружили на пленке! Этих идиотов, репортеров. Доминику Нозетт и Гая Пендергаста. Они следили за Мейбриком и тем, вторым. Прокрались за Мейбриком до Гульстон-стрит, сфотографировали его каракули после того, как он ушел, и погнались за ним дальше.
- Вот здорово. Мы могли бы и сами догадаться следить за местами убийств, чтобы дождаться этих идиотов и отловить их обоих.
- Возможно, но шанс уже упущен. Мы могли бы послать Стоддарда и Тэнглвуда найти их, но, боюсь, они улизнут раньше, чем наши успеют к ним подобраться. - Малькольм пересек гостиную, обогнув массивные столы со всякими безделушками, и опустился на ковер рядом с Марго. - А ты что здесь сидишь одна в темноте?
- Стараюсь не думать о том, что происходит в Уайтчепле.
Он обнял ее за плечи.
- Да ты вся дрожишь.
- Мне холодно, - соврала она и тут же сама себя опровергла:
- Но ты ведь не думаешь, что я слишком слаба для такой работы, нет? Если я не смотрела?
Малькольм вздохнул.
- Знаешь, это совсем разное дело; шагать навстречу тому, чего ты не ожидаешь, или уйти, чтобы не видеть чего-то неприятного, особенно если с этим все равно работают другие. Нет, я не считаю тебя слишком слабой, Марго. Ты ведь спасла несколько человек в той уличной драке во время обследования останков Полли Николз? Даг Тэнглвуд признался, что в жизни не пугался так сильно, как тогда, а ты благополучно вывела их всех, даже Павла Костенко, когда тот громила собирался измордовать его до полусмерти.
- Ну, это было не так уж трудно. - Марго поежилась. - Я просто бросилась и сделала первое, что пришло в голову. Он просто не ожидал айкидо.
- Значит, ты сделала все так, как и полагалось бывалому разведчику времени, - прошептал Малькольм, погладив ее по волосам. - За всеми этими делами с наблюдателями и пропавшим туристом я даже не успел сказать тебе, как я горжусь тобой. Тебе нечего стыдиться, абсолютно нечего.
Она прикусила губу. Может, сейчас лучший момент рассказать ему о прошлом, о том, что угнетало ее с тех самых пор, как она попала в Лондон? Сползание ее матери к проституции долгое время было самой позорной тайной Марго; поначалу она панически боялась, что это отпугнет от нее Малькольма. Однако она много думала над этим и пришла к выводу, что недооценивала его, приписывая ему ту же брезгливость, с которой столкнулась тогда в Миннесоте. Ведь он знал, что ее изнасиловала целая банда португальцев шестнадцатого века, и все равно хотел жениться на ней. Если так, то он не отшатнется от того, чем занималась ее мать в попытке свести концы с концами?
Малькольм приподнял ее за подбородок.
- Что случилось. Марго?
Она уткнулась лицом в его плечо и рассказала. Все с начала до конца. Пьянство отца. Отчаяние матери при виде счетов, когда отец тратил и свою, и ее зарплату на питье. То, чем занималась мать.., и что сделал отец, когда узнал об этом.
- Я никому не хотела говорить, ведь это убило бы Кита, если бы он узнал, как погибла его девочка. Но мне показалось, ты должен знать. Прежде, чем женишься на мне.
- Ох, Марго... - Голос его дрогнул. - Видит Бог, мне хотелось бы вернуться назад и устроить так, чтобы все вышло по-другому. Чего удивляться, что ты так сражалась со всем миром. Иначе бы ты просто не выжила... - Он провел пальцем по ее щеке, по дрожащим губам. - Ты так прекрасна, так отважна, что у меня дух захватывает. Если бы твой отец не умер в тюрьме, им пришлось бы повесить меня за его убийство.
Уголок ее рта дернулся.
- Они больше не вешают людей, Малькольм. А потом он крепко прижал ее к себе, и все остальное сделалось не важно.

***

Доминика поражение смотрела, как Джеймс Мейбрик отпирает дверь грязной развалюхи в Уоппинге и исчезает внутри. Окна ненадолго осветились газовым светом, изнутри послышался злобный лай, но почти сразу же оборвался. А мгновение спустя погас и свет, и дом снова стал казаться заброшенным и необитаемым.
- Какого черта? - удивленно спросила она вслух. - И что, как думаешь, нам теперь делать? - прошептала она уже тише.
- Пойду обойду дом. Посмотрю, нельзя ли заглянуть внутрь.
- Только осторожнее!
Доминика осталась ждать, сгорая от нетерпения, пока ее напарник исчез в непроглядной тьме. Дождь хлестал на нее, замерзшую, жалкую. Она плотнее запахнула свой плащ и переминалась с ноги на ногу, чтобы хоть немного согреться. Так она прождала минут пять, пока из здания снова не послышались свирепые рычание и лай. И тут в сырой ночи грянул выстрел.
- Гай! - Доминика бросилась через улицу. Она как раз добежала до крыльца, когда входная дверь широко распахнулась. Гай схватил ее за руку и втащил внутрь.
- Идем! Нельзя терять ни секунды!
- Что...
- Ш-ш-ш!
Он протащил ее через темный дом в центральную, лишенную окон комнату, где неярко горел газ. Огромная серая собака распласталась на дощатом полу в медленно расползающейся луже крови; пуля Гая попала ей прямо в лоб. Посередине помещения виднелся тяжелый люк, который Гай осторожно поднял за металлическое кольцо. За люком обнаружились ведущие в подвал ступени.
- Нигде в доме его нет, - взволнованно прошептал Гай. - Он мог уйти только сюда. Других выходов нет. Доминика достала свой пистолет, чувствуя, как ее трясет.
- У нас нет фонаря, - пробормотала она, с опаской глядя в темноту.
- У него есть. Не может не быть. Там, внизу, темно как у негра в... Мы услышим его, увидим его фонарь.
Да, подумала она, и он с таким же успехом услышит нас. Но они зашли слишком далеко, чтобы Доминика так легко отказалась от своей сенсации. Она стиснула мокрыми пальцами рукоять пистолета и следом за Гаем полезла в подвал, который оказался вовсе не подвалом, а канализационным туннелем-коллектором под Уоппингом. Так вот как он это делал! Просто возвращался домой в Уоппинг и исчезал под улицами! И тут они услышали: далеко-далеко по грязи шлепали шаги. Они с Гаем переглянулись у лестницы. А потом Доминика подобрала подол и осторожно двинулась вперед.
Она обязательно получит эту Премию Карсона. И все эти славные деньги, что принесет ей ее пленка в мире Верхнего Времени. Доминика Нозетт намеревалась стать самой знаменитой фотожурналисткой в мире. И остановить ее не могло уже ничего.

Глава 9

Джон Лахли как раз сжег письмо Элизабет Страйд на своем алтаре глубоко под лондонскими улицами, когда раздался и пошел гулять эхом по подземелью пронзительный женский визг. Послышалось злобное мужское рычание, за которым последовало несколько выстрелов, потом шум сшибающихся тел, пыхтение и внезапный мужской вскрик от боли. А затем безумный голос Джеймса Мейбрика:
- Липский! Еще раз, и еще:
- Липский! Липский!.. ЛипскиЛипскиЛипский!..
Это исступленное пение заставило Лахли пулей вылететь из комнаты через открытую железную дверь. Ливерпулец стоял на коленях в грязной воде, фонарь валялся в стороне, а сам он кромсал ножом чье-то неподвижное тело. Труп, лежавший на полу туннеля, до того, как над ним потрудился нож Мейбрика, принадлежал мужчине. Кровь фонтанами хлестала Мейбрику в лицо и на грудь. Она стекала по его подбородку и волосам: предупреждал же его Лахли, когда они охотились на проституток, чтобы тот не задевал артерию. Однако еще более кошмарный звук, чем влажное хлюпанье вонзающегося в тело ножа, донесся до слуха Лахли: стук удаляющихся бегом башмаков в темноте, сбивающийся, отчаянный.
Та женщина, что визжала.
Лахли оставил Мейбрика забавляться своими гадкими играми, а сам бросился за ней. Он должен остановить ее. Должен заставить ее замолчать. Кем бы она ни была. Черт, ему плевать, кто она такая, он обязан поймать ее. Она поскользнулась на мокрых камнях. Снова побежала. Ничего не видя и не слыша, натыкаясь в темноте на стены. Он слышал, как она тяжело дышит. Слышал шлепанье ее ног по лужам. Запах ее ужаса. Сильный. Возбуждающий. Изысканный.
Когда он схватил ее, она взвизгнула. Пыталась отбиваться. Впивалась ногтями в его руки, лицо. Он ударом отшвырнул ее назад, на стену. Вцепился пальцами в волосы. Запрокинул ей голову назад. Стиснул мертвой хваткой горло... И в глаза ему ударил призрачный красный свет - пугающий, неестественно беззвучный. Лахли отпрянул на шаг, инстинктивно выбросив вперед руку. Голова женщины дернулась, и свет исчез. Тишину разорвал выстрел. Пуля с визгом ударила в кирпичи за его спиной. Лахли снова ударил ее кулаком в лицо. Пистолет разрядился, ослепив его вспышкой. Они боролись за пистолет, и она стреляла, пока курок не щелкнул вхолостую. Он ударил ее в третий раз, на этот раз сбив на землю. Она с плеском рухнула в грязь у его ног и больше не шевелилась, только едва слышно застонала. Лахли подхватил ее под руки, выпрямил голову...
...и этот зловещий свет появился снова.
Совершенно потрясенный, он ощупал ее шею и наткнулся на тонкие, странные на ощупь нити, на что-то стеклянное.., странную гибкую трубку, какие-то тонкие волоски... Что это, дьявол подери, такое?
Натренированным движением он вскинул ее на плечо. Волосы ее свисали ему на спину, руки свободно болтались. Лахли поспешил сквозь темноту обратно, к свету, льющемуся в открытую дверь Нижнего Тибора. Мейбрик все еще кромсал труп.
- Джеймс!
Когда его резкий окрик так и не дошел до сознания этого безумца, Лахли просто опрокинул его ударом ноги. Мейбрик шмякнулся на бок, замолотил руками, разбрызгивая воду, потом зарычал как зверь и взмахнул ножом.
- Джеймс! Убери этот чертов нож! Он мертв! Торговец хлопком медленно зажмурился, потом открыл глаза, в которых постепенно появилось осмысленное выражение. Он уставился в лицо Лахли.
- Извините, доктор, я не знал...
- Вы все сделали верно, Джеймс, убив этого ублюдка. Теперь тащите его внутрь, и мы посмотрим, кто такие наши гости.
- Да, конечно. - Мейбрик подхватил убитого под мышки, вытащил тело из грязной воды и затащил его в Нижний Тибор.
- Оставьте его у дверей, Джеймс, и найдите его чертов пистолет, - скомандовал Лахли, укладывая безжизненное тело женщины на свой рабочий стол и привязывая ее руки прочной веревкой. Потом нашел чашку и спокойно налил в нее дозу снадобья, которое всегда давал Мейбрику по возвращении с удачной охоты в Уайтчепле. - Ага, нашли? Отлично. Положите его сюда. А теперь, Джеймс, вы весь дрожите, вам срочно нужно ваше лекарство. Вот, выпейте. Теперь снимите плащ и всю остальную одежду. Сожгите ее, она вся в крови.
Мейбрик беспрекословно выпил сильнодействующее зелье, потом стянул с себя окровавленную одежду и положил ее на алтарь. Лахли услышал плеск воды: Мейбрик умывался в маленьком корыте. Удостоверившись, что он снова вполне управляем, Лахли переключил внимание на изуродованное тело, лежавшее на полу у двери. Он расстегнул порванный и изрезанный в дюжине мест плащ, обшарил его карманы, потом карманы жилета и брюк. При виде того, что он обнаружил, он нахмурился. Склонившись над абсолютно обычным трупом, Лахли обнаружил, что видит предметы, назначение которых ему совершенно непонятно.
В карманах незнакомца обнаружились пригоршня шиллингов, флоринов, несколько полукрон, стопка банкнот - неожиданно толстая. Почти две сотни фунтов. Зато другие предметы... Он нашел жесткую прямоугольную карточку из материала, подобного которому Лахли еще не встречал. Не бумага, не дерево и не металл, он тем не менее блестел и был ярко окрашен. С обратной стороны на нем имелся ряд темных полосок из такого же незнакомого материала, который Лахли так и не смог соскрести ногтем. Похоже было на гуттаперчу, получаемую из сока одного произрастающего где-то в Малайзии дерева и густеющего на воздухе. Гуттаперчу использовали для различных цементов, изоляции и тому подобного. Все же эта карточка была явно не гуттаперчевой: попытки растворить ее в скипидаре и керосине не дали никакого результата - значит материал был какой-то другой. Это был и не каучук; тот менее прочен, чем даже гуттаперча, не говоря уже об этом материале. Хмурясь, Лахли отложил карточку в сторону и занялся изучением другого загадочного предмета, маленького цилиндрика, покрытого мягким, губчатым веществом, из которого тянулись тонкие проводочки, также покрытые чем-то скользким и гибким. Провода вели от цилиндрика к небольшой, но тяжелой коробке. Она была сделана еще из одного незнакомого материала, похожего на ту жесткую карточку, но все же другого. Оболочка не имела ни одного видимого шва, но на ней виднелось несколько крошечных кнопок и крышка на петлях. Крышка была прозрачной, но не из стекла. Пытаясь понять назначение кнопок, он нажал одну, и из коробки послышался слабый, шелестящий звук. Он удивленно нажал несколько других кнопок, пытаясь остановить этот звук.....и из коробки заговорил голос Джеймса Мейбрика! Удивленно вскрикнув, Лахли уронил эту штуку, склонился над ней и поражение уставился на коробочку, которая, лежа, продолжала разговаривать с ним. Это напоминало обычный трюк медиумов-чревовещателей, только с использованием самого крошечного фонографа-виктролы, какой только можно себе вообразить; однако в комнате не было никого, кроме Мейбрика и его самого, а Мейбрик стоял в противоположном углу комнаты, разинув рот при звуках собственного голоса, исходящего из ящичка размером не больше ладони Лахли. Лахли не мог представить, чтобы кому-то удалось сделать такой маленький фонограф.
- Что это? - спросил настоящий Мейбрик; голос его заметно дрожал.
- Не знаю! - Лахли подобрал коробку и осторожно потряс ее. Голос Мейбрика продолжал говорить. Потом он услышал еще один голос и испытал настоящий шок, узнав его: "Джеймс! Уходите прочь от нее! Ну же, быстро, пока сюда не набежали копы! Они обходят площадь каждые несколько минут, и им, черт подрал, уже пора!" Это сопровождалось спокойным, будничным голосом Мейбрика: "Обед забыл" - и его собственным, сердитым: "Если вы хотите уходить с ее печенью и маткой, ваше дело. Но будь я проклят, если я пойду тогда рядом с вами! Встретимся как обычно, в Нижнем Тиборе".
Теперь и он сам смотрел на коробку, разинув рот. Эта маленькая коробочка каким-то образом запечатлела их разговор час назад, когда они стояли над изуродованными останками Кэтрин Эддоуз.
- Это что-то вроде фонографа или миниатюрного телефона, - произнес он испуганным шепотом. - Из тех штук, которые записывают голоса, а не передают их по проводам! Боже мой, как это получается? Где рожок? И у телефона, и у фонографа есть рожок, чтобы говорить в него, а тут ничего нет, только эти проводки и эта маленькая штучка на конце. И что приводит ее в действие?
- Это, должно быть, полиция! - ахнул Мейбрик, дрожа от страха. - Грязные копы, следившие за нами, вот это кто!
- У лондонских копов нет таких устройств!
- Тогда кто это ?
Лахли переводил взгляд с Мейбрика на убитого и обратно, потом на коробочку в руках, на лежавшую без сознания женщину, снова на Мейбрика. При других обстоятельствах это зрелище могло бы показаться ему неописуемо смешным: обнаженный мужчина с запекшейся на волосах кровью, по лицу и груди которого стекала вода, труп - обладатель говорящей коробки и женщина с руками, привязанными к столу.
- Кто они? Не имею ни малейшего представления, - отозвался наконец Лахли, поднимаясь на ноги и пробуя кнопки по очереди, пока голоса не смолкли. - Но я это выясню. Одевайтесь, Джеймс, не стойте нагишом. И смойте кровь с волос, пока она не засохла совсем.
Безумец провел рукой по липким, редеющим волосам и скривился, потом снова склонился над корытом и начисто промыл голову. Он достал платье, в котором приехал из Ливерпуля, и молча оделся. Слава Богу, снадобье начало оказывать на него свое действие, и он сделался спокойнее и тише. Лахли обыскал так и не подававшую признаков жизни женщину и обнаружил спрятанные у нее в одежде предметы, еще более странные, чем те, что он нашел на мужчине. Он не имел ни малейшего представления о том, для чего предназначено крошечное устройство с каким-то подобием линзы, спрятанное в ее шляпке, не говоря уже о другой штуке, испускавшей тот тускло-красный свет, который он заметил в темном подземелье. Так он стоял, хмурясь, пока не услышал за спиной шаги. Мейбрик подошел и остановился у него за спиной.
- Что это? - тихо спросил тот, ткнув пальцем в маленькую трубочку, из которой исходил свет.
- Не знаю. Она испускает слабый красный свет.
- Я ничего не вижу.
Лахли посветил прямо ему в глаза.
- А вот так?
- Ничего.
Даже когда торговец хлопком смотрел прямо в эту штуку, он не замечал этого красного свечения, отчетливо видимого Лахли. Все занятнее и занятнее... Штуковина с линзой и источник красного света соединялись проводами с тяжелым, явно плотно набитым чем-то устройством, спрятанным у женщины под плащом. Материалом корпуса оно напоминало устройство для записи голоса. Только у этого имелись и металлические детали, кнопки и рычажки, а также поверхность со странной фактурой на одной из сторон, напоминавшая темное окно, сквозь которое, правда, не было видно ничего. Собственно, в отличие от крышки странного фонографа, оно даже не было прозрачным.
В карманах Лахли обнаружил еще одну непонятную, жесткую карточку, до странности большую сумму наличными, маленькое зеркальце, всякие женские причиндалы для ухода за собой и кучу разнообразных мелочей непонятного назначения. Одежда женщины была абсолютно заурядной: недорогой, но прочный плащ, тяжелые шерстяные юбка и корсаж поверх нижних юбок и комбинации... Вязаные чулки, крепкие и хорошо сидящие на ноге туфли... Тяжелая сорочка под корсажем...
А вот под всем этим обнаружилось белье, какого он никогда еще не видел. Ремешки и гладкие чашечки из какой-то поразительно эластичной материи, туго охватывающие ей грудь, явно имели целью поддерживать ее тело в форме на порядок лучше, чем любое другое женское белье, которое ему приходилось видеть. А ведь у него было несколько сестер старше его возрастом, плюс несколько сотен пациенток, так что он имел представление об этом аспекте женской моды.
- Из чего, дьявол подери, это сделано? Это ведь не резина, хотя похоже на резину, и как сработано...
- Можно, я ее порежу? - сонно, сквозь действие снадобья, предложил Мейбрик.
- Нет, Джеймс. Она моя. - Он оглянулся. Торговец хлопком сонно покачивался на ногах. - Идите сюда, Джеймс, вам лучше полежать и отдохнуть. - Он сдвинул неподвижную, полуобнаженную женщину вбок, освободив место для Мейбрика. Оставив женщину на несколько минут, Лахли занялся погружением Мейбрика в глубокий транс и стиранием из его памяти воспоминаний о его, Лахли, участии в событиях сегодняшней ночи или о странных предметах, обнаруженных ими. Обо всем остальном тот мог сколько угодно писать в своем дневнике по возвращении домой.
- Когда вы сможете вернуться в Лондон, Джеймс? - прошептал он.
- Не знаю.., не скоро.., дела...
- Черт возьми, нам нужно найти эту валлийку в Миллерс-корт и уничтожить ее, - продолжал Лахли. - И чем скорее, тем лучше. Очень хорошо, Джеймс, в следующий раз, когда вы вернетесь в Лондон, вы найдете для меня женщину в Миллерс-корт - ту, что говорит по-валлийски. Эту женщину вы убьете следующей.
Сонное лицо Мейбрика ожило, и на нем обозначился хорошо уже знакомый Лахли голод.
- Я хочу резать ее.., изрежу ей лицо, подлой шлюхе, отрежу сиськи, поцелую их, отрезанными...
- Потом, Джеймс. Вы сможете сделать все это, но только в следующий ваш приезд в Лондон. - Глаза Мейбрика снова закрылись, а дыхание замедлилось. - Позже...
- Спите, Джеймс, - шептал Лахли. - Когда вы проснетесь, возвращайтесь в Ливерпуль. Вы совсем не будете помнить обо мне, пока я не пришлю вам телеграмму. Только тогда вы вспомните мое имя, это место. Спите, Джеймс, и пусть вам приснится, как вы потрошите шлюху из Миллерс-корт...
Торговец покорно уснул.
Удалив на некоторое время помеху в его лице, Лахли снова занялся женщиной на другом краю стола. Его таинственной пленнице пора было очнуться. Ее необходимо было допросить, хотя он не знал, согласится ли она сотрудничать с тем, кто убил ее спутника. Возможно, убитый и не приходился ей мужем - обручального кольца у нее на пальце не было, - но они явно были каким-то образом связаны, так что ему придется предпринять кое-какие шаги, чтобы добиться ее уступчивости.
- Ну, просыпайтесь...
Она пошевелилась, негромко застонала. В свете газового рожка видно было, какого красивого - русого - цвета у нее волосы и как хорошо она сложена. Красивая штучка... Большие, испуганные голубые глаза постепенно открылись Несколько мгновений взгляд ее оставался бессмысленным.
Потом она все вспомнила и непроизвольно взвизгнула. Взгляд ее уперся в Лахли, и она попыталась отодвинуться, оттолкнуть его руки. Только тут она обнаружила, что они привязаны.
- Не дергайтесь, - посоветовал ей Лахли. - Если не хотите, конечно, упасть со стола.
Она негромко всхлипнула. Он приподнял ей голову и прижал к ее губам край чашки. Она дрожала.
- Выпейте это.
- Нет.., пожалуйста...
- Пейте! - Она вяло сопротивлялась, но силы были явно неравны. Он просто-напросто зажал ей пальцами ноздри и заставил открыть рот, потом влил питье. Она закашлялась, но проглотила. Лахли ласково погладил ее по волосам. - Ну, видите, ничего страшного. И не пытайтесь сражаться со мной, лапочка, все равно никуда не денетесь. Да не бойтесь, я вас не отравил, - добавил он с усмешкой.
Дрожа, она прикусила губу и попыталась отвернуться.
- Пожалуйста, не убивайте меня...
- Убивать вас? О нет, дорогая моя. На ваш счет у меня гораздо более интересные планы. - Она судорожно глотнула воздух, и он усмехнулся. - А теперь, дорогая, лекарство, которое я дал вам только что, сделает вас очень сонной. Кстати, вам не трудно представиться? - Она лежала перед ним, дрожащая и связанная, и не отвечала. - Ладно, ладно, мы подождем немного, пока лекарство не подействует. Мне очень жаль того, что случилось с вашим другом, поверьте. Джеймс нынче ночью совсем не в себе. - Слезы чаще закапали у нее из глаз, и дыхание участилось. Следующий вопрос он задал из чистого любопытства. - Он что, ваш любовник?
Она мотнула головой.
- Нет.
- Может, брат?
- Нет...
- Тогда кто?
- Д-деловой партнер. - Веки ее начали слипаться.
- В делах какого рода, дорогая?
- В журналистике... - Она говорила уже чуть слышно. Лахли нахмурился. Журналистика? Сумасшедшая журналистка ? Куда катится мир, если женщины избирают себе жалкую профессию копателя грязи для газет? Право же, мир совсем сошел с рельсов: женщины требуют прав и обучаются в университетах на врачей - Бог мой! - или учатся печатать на машинках и лезут в секретари, в почтенную мужскую профессию. Женщины превратят ее в балаган. Наверняка будут соблазнять своих начальников, разрушать семьи респектабельных бизнесменов. Общество разлагается на глазах, и женщины тому виной.
- На какую газету вы работаете? Или вы пишете в какой-нибудь вздорный женский журнал?
- Газета... - Глаза ее окончательно закрылись. - "Лондон Нью Тайме".
"Нью Тайме"? Он никогда не слышал о такой. Ничего удивительного, их с каждым месяцем становится все больше, и все бьются за читателей и объявления.
- Что вы делали в подземелье?
- Следили за вами...
Холодок пробежал по его спине. Ну разумеется, она следила за ним, как иначе она и ее партнер нашли дорогу сюда?
- Зачем вы это делали?
Она едва заметно улыбнулась.

Предыдущая страница 8 Следущая страница


Роберт Асприн

- Я собираюсь получить премию Карсона.., за исторический фоторепортаж.., ни у кого другого не хватило смелости попробовать выследить Потрошителя...
На несколько мгновений Лахли буквально остолбенел. Потрошителя? От что, знает про письмо, которое он посылал? Которое еще не опубликовано Центральным Агентством Новостей? Он рассчитывал, что газетчики опубликуют письмо "Дорогому Боссу" немедленно, но чертов редактор явно придержал его, а может, переслал в полицию. Возможно, она видела это письмо в агентстве, выискивая материал для своей статьи? И тут до него вдруг дошел смысл других ее слов. Историческая фотожурналистика? Он никогда не слыхал о такой профессии; правда, не слыхал он и о премии Карсона, что бы это ни было. Впрочем, премия эта наверняка значила для нее достаточно много, чтобы рисковать ради нее жизнью.
- Историческая фотожурналистика? - тупо переспросил он. - Значит, вы фотограф?
Возможно, эта штука, которую она прятала на себе, - какая-то особая камера?
- О да, очень хороший фотограф. Доминика Нозетт, самая знаменитая из всех мировых фотографов...
Лахли позволил себе улыбнуться в ответ на это заявление. Он никогда не слышал раньше об этой проклятой сучке.
- Видеозапись сделает меня богатой, - вздохнула она. - Идиоты из группы наблюдателей, все эти знаменитые криминалисты и историки, ничего не знают.., у них кишка тонка сделать то, что сделала я.
Группа наблюдателей? Криминалисты? Это звучало чертовски угрожающе.
- А что вы сделали? - мягко поинтересовался он. Она снова улыбнулась.
- Спряталась в Датфилдз-ярде, разумеется. Дождалась, пока вы принесете туда Лиз Страйд. А потом мы спрятались на Митр-сквер, за тем высоким забором. Они тоже разместили там свои камеры, снимали все это из подворотни, но разве можно получить полноценную картину, сидя в подвале на другом конце Лондона? Для этого нужно самой быть там, где происходили нападения...
Комната покачнулась и пошла кругом, когда до Лахли дошел смысл того, что она бормотала. Она точно знала, где прятаться! Знала, где смотреть, как они убивают Страйд и Эддоуз! Знала заранее! Этого не могло быть - откуда кому-то знать, где будут находиться они с Мейбриком, если они сами не знали того, где найдут этих проституток? Они даже не знали, что Кэтрин Эддоуз освободили из бишопсгейтского полицейского участка, пока не столкнулись с ней на Дюк-стрит. И все же об этом кто-то знал, и не только эти двое. Она сказала, другие тоже установили там заранее свои камеры, чтобы сфотографировать его и Мейбрика.., другие, сидевшие в каком-то там подвале на другом конце Лондона...
Джон Лахли взял ее за подбородок и тряхнул.
- Объясните! Откуда вы знали, где я буду находиться? Она медленно моргнула.
- Но это же всем известно. Дело Потрошителя знаменито. Самые знаменитые убийства за последние два века.., и я разгадаю их тайну.., уже разгадала! Когда я вернусь на станцию, в свое родное время, я стану знаменитой и богатой. Я сняла на пленку Джека-Потрошителя.., обоих.., кто бы предположил, что их двое?
Лахли стоял, дрожа. Она заговаривалась, бредила. Не могла не бредить...
- Все эти дураки, - бормотала она, - думали, что это принц Эдди, или его учитель, или тот бэрристер, что потом утопился, или сэр Уильям Гулль. Они все последние сто пятьдесят лет спорят о том, кто это такой.., договорились даже до того, что это какой-то путешественник во времени, прошедший сквозь Британские Врата...
Джон Лахли смотрел на эту женщину и на полном серьезе пытался понять, кто лишился рассудка: она или он? Путешественник во времени? Полтора века споров о том, кто он? Какая она журналистка, она сбежала из сумасшедшего дома, откуда-нибудь из лондонских предместий...
И тут до него дошло одно слово из тех, что она говорила.
Врата! Йанира, женщина, которая столько о нем знала, все время бормотала что-то насчет каких-то загадочных врат. Может, она тоже путешественница во времени, явившаяся выследить его? Он пошатнулся от такого предположения. Взгляд его упал на тяжелый ящичек, который он достал из-под ее плаща, на соединенные с ним проволочками трубки и цилиндры из ее шляпы. Он нахмурился, поднял все это и еще раз встряхнул женщину.
- Посмотрите на это! - Веки ее затрепетали и отворились. - Скажите мне, что это такое.
- Моя камера. Цифровая видеокамера, лучшая для нашей работы... видеокамера? От латинского "я вижу"?
- Покажите мне, как она работает! - Он ослабил веревки на ее запястьях, поднял ее в сидячее положение и сел за ее спиной, чтобы она могла опереться. Она положила камеру на колени и поколдовала с кнопками.
- Видите? Это я записала сегодня ночью. - Она попыталась поднять камеру, но помешали связанные руки. Он взял камеру у нее - и не удержался от вскрика. Странная матовая поверхность с одной ее стороны шевелилась. На ней мелькали изображения - цветные картины, показывающие Мейбрика, склонившегося над Кэтрин Эддоуз, разрубающего ее на части...
Боже праведный! Как, черт побери, могла такая маленькая коробочка запечатлеть их? Вот так, цветными картинами, движущимися картинами? Он нажал на кнопки, которыми пользовалась она, и коробочка мягко заурчала, а изображение замелькало на ней с такой скоростью, что он не успевал за ним следить. Люди бежали задом наперед, мелькали и вспыхивали краски, все смешалось. Когда он снова нажал дрожащим пальцем на кнопку, изображение снова замедлилось. Он обнаружил, что смотрит на какое-то место, вышедшее из кошмарных снов. Огромные помещения, внутри которых стояли целые здания, сотни крошечных людей, разгуливающих по земле и поднимающихся на сделанные из металла лестницы, сумасшедшие огни, складывающиеся в странные формы...
- Что это за место? - дрожащим голосом спросил он. Она мигнула и всмотрелась в камеру. - Станция Шангри-Ла, - пробормотала она. - Вокзал времени...
Лахли несколько раз глубоко вздохнул и выдохнул, глотая сырой воздух, и постепенно его взвинченные нервы отпустили немного.
- Вы, - медленно произнес он, тщательно выговаривая каждое слово. - Вы пришли из моего будущего?
- Ну да. Спустилась вниз по времени, сквозь Врата, чтобы поймать Потрошителя, то есть сфотографировать его...
Он не верил в это, не хотел верить в это. Все это какая-то фантастика, бредни модных писателей вроде этого французишки, как его... Жюля Верна? Тем не менее он держал в руках камеру, которую не мог смастерить ни один умелец Британской Империи, сделанную из материалов, которых Лахли не видел, о которых даже не слышал, и эта сучка приняла его микстуру, она просто не может лгать после того, чем он ее напоил. Испуг сменялся возбуждением: он уже видел неясные очертания мира, который мог предложить ему больше власти, чем он мог мечтать.
- Эдди, - прошептал он. - Расскажите мне про Эдди. Принца Альберта Виктора. Когда он станет королем?
- Бедняжка принц Эдди, - вздохнула она, снова закрывая глаза. - Всего четыре года осталось... Таким молодым... В тысяча восемьсот девяносто втором...
Лахли затрясло от охватившего его безумного возбуждения. Четыре года? Эдди взойдет на престол всего через четыре года? Великий Боже, что такого случится, что убьет и старуху Викторию, и Принца Уэльского? Берти здоров как бык, да и сама Королева, судя по виду, протянет еще лет десять.
- Что случится? - спросил он сдавленным голосом. - Что случится в тысяча восемьсот девяносто втором году?
- Инфлюэнца. Эпидемия девяносто первого - девяносто второго годов. Бедный Эдди, он только-только обручится, получит титул герцога Кларенса, вся жизнь впереди, и тут его убьет инфлюэнца. Виктория будет убиваться, а уж родители...
Пол пошатнулся под его ногами. Смерть от инфлюэнцы? Так и не станет королем? Но это невозможно, он ведь столько трудился, вложил в это все, провел пять недель в кромешном аду, доставая эти Богом проклятые Эддины письма, чтобы защитить его, чтобы это не помешало его восшествию на трон. Он совершал убийство за убийством, чтобы Эдди ничего не угрожало, чтобы он стал королем, чтобы это дало Лахли ту власть, о которой он мечтал, богатство, контроль над политическим будущим Империи...
И Эдди погибнет от какой-то вздорной инфлюэнцы? Лахли начал смеяться - диким, идиотским, визгливым смехом, отдававшимся эхом от каменных сводов. Он обеими руками стиснул эту невероятную камеру и смеялся до тех пор, пока не начал задыхаться.
- Как вы вернетесь обратно? - прохрипел он наконец. - В свое время?
- Через Врата, - сонным, но рассудительным голосом отвечала его жертва.
- Врата? Какие врата? Где? - Он все еще смеялся, всхлипывая, на грани безумия. Какой рассудок выдержит такое потрясение?
- Британские Врата. В Бэттерси. Сполдергейт-Хаус. Но они не отворятся еще несколько дней, до самого второго октября. Они отворяются каждые восемь дней. - Ее голова сонно запрокинулась назад. - Но я не пройду тогда, я останусь до убийства Мэри Келли, а это случится девятого ноября... Вот тогда я вернусь со своими записями. И тогда я точно получу премию Кита Карсона...
Он снова расхохотался. Мэри Келли? Должно быть, это та самая сучка из Миллерс-корт. Какого черта ему теперь замышлять убийство какой-то мелкой потаскушки, к которой попало письмо, написанное тупицей, который даже не доживет до своей коронации? Ох, Боже, все это слишком смешно: вот он стоит в своем сатанинском святилище, посвященном завоеванию политической и духовной власти, на полу валяется мертвый путешественник во времени, на столе - опоенный безумец и пустоголовая журналистка, собирающаяся сфотографировать убийство, которого ему больше незачем совершать, а целых четыре шлюхи уже мертвы и изрублены на куски, и все впустую, а разлагающаяся голова мальчика-педераста смотрит на него через всю комнату и смеется над крушением всех его планов...
Но ведь эта женщина подарила ему намек на что-то новое, нечто, воспламенившее его воображение еще сильнее, чем все ожидания, связанные с Эдди. Новый, необъятный мир, чтобы он подчинил тамошние умишки и зажил как король. Он снова рассмеялся и погладил женщину по волосам. Все мысли об Эдди отваливались прочь как хлопья ржавчины с хорошей дамасской стали. Доминика, эта самонадеянная дура журналистка, помогла ему гораздо больше, чем думала, выслеживая его по лондонским подземельям.
Он оставил ее привязанной к большому железному крюку на священном дубе, опоенной до полнейшего бесчувствия, потом вытащил такого же бесчувственного Джеймса Мейбрика за дверь, оставил там, запер замок Нижнего Тибора и побрел по темным туннелям под Лондоном, тихо смеясь и пытаясь представить себе, что будет, когда он через два дня пронесет сквозь Британские Врата Доминику, умирающую от ран, которые сам же и нанесет ей незадолго до появления в Бэттерси?

***

Где-то незадолго до рассвета Йанира Кассондра проснулась от цепенящего ужаса. Доктор Джон Лахли ворвался в ее спальню и принялся будить, шлепая по щекам, больно, до синяков, хватая за руки и тряся.
- Расскажите мне про врата! - потребовал он, с размаху ударив ее по щеке. - Да проснись же, девка, расскажи мне про врата! И станцию! Откуда ты?
Йанира отпрянула от него, плача и дрожа.
- Я пришла сквозь Британские Врата! Со станции! Пожалуйста!
- Какой станции? Как она называлась?
- Шангри-Ла, - прошептала она. Щека ее пылала от удара. На запястьях, там, где он стискивал их, медленно наливались багровым цветом синяки. - Вокзал Времени номер восемьдесят шесть.
- Восемьдесят шесть? Боже мой, неужели их столько? Расскажи мне о своем мире, женщина!
Она в отчаянии и замешательстве покачала головой:
- Я живу на станции. Мне не разрешается покидать ее, ведь я из Нижнего Времени.
- Что? - Лицо его, придвинувшееся к ней так близко, исказилось в гримасе безумия. Она вжалась в подушки, но он снова грубо дернул ее вверх. - Объясни!
- Я родилась в Эфесе! - воскликнула она. - Я попала на станцию сквозь Врата Философов! Из Афин... Он вдруг затих, глядя на нее сверху вниз.
- Расскажи, - повторил он неожиданно тихим голосом. - Повтори, где ты родилась. И когда.
- В Эфесе, - прошептала она. - Мы считаем годы не так, как вы, но Врата Философов открываются в год, который в Верхнем Времени называют четыреста сорок восьмым до Рождества Христова. В правление Перикла... - От нее не укрылось неприкрытое потрясение в его глазах.
- Боже мой, - прошептал он. - Значит, это правда. Ну конечно, если ты говоришь, что родилась в Эфесе, тогда как города давно уже нет.
Йанира испуганно, но удивленно уставилась на него. Он явно верил ей. Почему, она не знала. Что-то такое случилось этой ночью... Глаза Йаниры вдруг расширились. Отряд наблюдателей! Должно быть, он встретил кого-то из отряда наблюдателей, увидел что-то такое, что убедило его в реальности путешествий во времени. Взгляд Джона Лахли медленно сфокусировался на ее избитом лице. Он улыбнулся и погладил ее по голове.
- Расскажите-ка, дорогая, о тех людях, которые пытались убить вас.
Она попыталась объяснить ему все о Храмах Владычицы Небесной в Верхнем Мире, о террористах из "Ансар-Медж-лиса", поклявшихся уничтожить всех храмовников и ее семью, об отце Джины и людях, которых он послал убить его собственную дочь.
- Значит, вы важная персона, - задумчиво пробормотал Лахли. - Куда важнее, чем та безмозглая сучка, которую я оставил в Нижнем Тиборе. Женщина-журналист, надо же! - Йанира зажмурилась, пытаясь отгородиться от ужаса. Он не только повстречался с членами группы наблюдателей, он похитил их. - Да, - продолжал он. - Я верю, что вы гораздо важнее, чем мисс Нозетт. Отлично, теперь я знаю, что мне делать. Пожалуй, я все-таки прочитаю эту чертову лекцию завтра, будь она неладна, как будто ничего не случилось. Я не могу рисковать, допускать, чтобы меня заподозрили в этих проклятых убийствах, когда я стою на пороге будущего! - Он снова встряхнул ее. - Расскажите мне про врата. Во сколько они открываются? Эта женщина, Нозетт, говорила что-то про Сполдергейт-Хаус в Бэттерси.
- Я не знаю, на что он похож, - всхлипнула Йанира, отстраняясь от него. - Они вывезли меня со станции в сундуке. Я знаю, что Врата отворяются в сад за домом, но я не знаю, во сколько. Это всегда происходит по вечерам, каждые восемь дней.
- Ага. Мисс Нозетт скажет мне, когда именно, прежде чем я избавлюсь от нее. Отлично, дорогая моя. - Он нежно поцеловал ее в лоб. - Мне кажется, - негромко добавил он, - что вас лучше переместить в целях безопасности. Видите ли, детка, я не могу рисковать потерять вас. Эдди, оказывается, абсолютно бесполезен, зато вы, дорогая, приведете меня к власти, о которой я даже не мечтал.
Она ахнула, глядя в его безумные стальные глаза.
- Но вы не сможете попасть на станцию! Он негромко усмехнулся.
- Вздор. Я - Джон Лахли. Я могу все. У полиции нет ни одного доказательства того, что я помогал зарезать четырех грязных шлюх в Ист-Энде, управляя жалким умишком Мейбрика. Мисс Нозетт сказала мне, что ваш мир полтора столетия ломал голову, кто я такой. Если мне удалось проделать это в Лондоне, приложив такие же усилия, на вашей станции я стану настоящим богом! - Он улыбнулся ей в лицо. - И вы, крошка, станете моей богиней...
Она отбивалась от него, когда он снова поил ее своим зельем.
И плакала от бессилия, когда он тащил ее вниз по лестнице, обернутую в плащ, когда нес в ту кошмарную комнату, которая являлась ей в жутких видениях, в комнату глубоко под улицами, где он совершил по меньшей мере одно убийство и планировал множество других. Ей надо было как-то помешать этому безумцу, пока он не оказался на станции. Вполне здравомыслящие люди из Нижнего Времени и то сходили порой с ума, попадая на вокзал времени, настолько тяжелым был шок от столкновения с действительностью Верхнего Времени. Что может натворить Джон Лахли, если ему удастся попасть на ВВ-86...
Она потеряла сознание, так и не придумав способа помешать ему.

***

Джина пыталась не обращать внимания на противный шум с улицы, но и спрятаться от этого хора злобных голосов ей было тоже негде. Колокола церкви Христа в Спита-филдз, глухо, словно отсырев от бесконечного дождя, созывали прихожан на воскресную службу, а от дома к дому все перелетала, разрастаясь словно лесной пожар, страшная новость: два страшно изуродованных женских трупа, всего в получасе ходьбы друг от друга, но на этот раз не только в Ист-Энде, но и в округе, относившемся к Сити. Как бы то ни было, оба убийства всколыхнули весь Лондон, и это тогда, когда большинство его жителей наивно полагали, что их трудно потрясти чем-то новым.
Ноа дома не было: Джину до сих пор не выпускали из дома, даже купить свежей трески на завтрак, что приходилось делать детективу. Впрочем, готовить Джине никто не запрещал, так что она склонилась над огромной, топившейся углем плитой на кухне, силясь запомнить инструкции Маркуса. И тут послышались торопливые шаги Ноа Армстро.
- У меня появилась зацепка! - сразу же заявил детектив и только после этого шмякнул на кухонный стол сверток с рыбой.
Джина с Маркусом резко обернулись.
- Какая зацепка? - спросила Джина, затаив дыхание.
- Завтра в Египетском Зале состоится лекция о теософии и прочих оккультных науках. Докладчик - врач, занимающийся месмеризмом. Я случайно наткнулся на человека, рассказывающего о нем, когда возвращался из рыбной лавки. Похоже, что этот доктор родом из Уайт-чепла, с Миддлсекс-стрит, и там же начал заниматься оккультизмом. Не знаю, тот ли это, кого мы ищем, но тот врач, что напал на тебя, Джина, отреагировал именно на то, что сказала в трансе Йанира. Значит, он имеет отношение к оккультным наукам. Попытки поисков среди обычных врачей ни к чему не привели. И с разрастанием истерии по поводу Потрошителя я не уверен, безопасно ли расспрашивать людей насчет докторов. Полиция теперь ищет связанного с Потрошителем врача, а бедный доктор Миндель забаррикадировался у себя дома, опасаясь погромов. В общем, я думаю, что нам в любом случае стоит посмотреть на этого парня, Лахли.
Во рту Джины пересохло, как в пустыне; похоже, вся жидкость в ее организме разом ушла во вспотевшие ладони, которые она неловко вытерла о штаны.
- Да, я согласна. Я с тобой, Ноа. Нет, выслушайте меня! - добавила она, опережая возражения. - Я могу опознать его быстрее, чем вы. Если он читает лекцию, значит, там соберется толпа, а это значит, я смогу наблюдать за ним, сама оставаясь незамеченной. Если он тот, кто нам нужен, мы сможем проследить его до дома, может, даже найти там Йаниру.
Рот Ноа недовольно сжался. Детективу явно не нравилась эта затея.
- Черт, ты права, детка. Но мне ужасно не хочется подвергать тебя опасности, ради чего угодно.
- Я пойду вооруженной, - буркнула Джина. - Как на медведя.
- Я тоже пойду, - вмешался Маркус. - Миссис Миндель предлагала побыть с девочками, если мне придется отлучиться. Йанира моя жена. Я буду искать ее. И снова детектив с неохотой согласился.
- Ладно. Если дело примет серьезный оборот, еще один ствол нам не помешает. Видит Бог, ты неплохо научился стрелять после той переделки в Колорадо.
- Вы хороший учитель, - тихо сказал Маркус. - И я не разучился обращаться с тем револьвером, что купил в Чикаго.
- Мы все пойдем вооруженными. И еще: нам нужна одежда получше, чем эта. Египетский Зал - респектабельное место. Если мы появимся там в ист-эндских обносках, нас могут просто не пустить на порог.
Джина нахмурилась.
- Единственный приличный костюм у меня - тот, в котором я проходила Врата. Он весь в крови. Меньше всего мне хотелось бы появляться на людях в окровавленной одежде - кто-нибудь примет меня за Джека-Потрошителя. У меня была пристойная одежда в багаже, но он остался в "Пиккадилли".
- Лекция состоится только завтра вечером, так что у нас хватит времени купить новую одежду. На всех троих, если уж на то пошло. К счастью, на Питтикоут-лейн сегодня рыночный день, так что там будет из чего выбрать.
Джина кивнула:
- Отлично. Мой пояс с деньгами, слава Богу, сохранился. Я поменяла на станции большую сумму. Мы можем позволить себе любые расходы.
- Очень хорошо. Тогда идем, пока там все лучшее не раскупили.
И без дальнейших разговоров все трое отправились покупать себе новый реквизит.

Глава 10

Марго никогда еще не приходилось устанавливать подслушивающее устройство.
Глядя тем утром, как инспектор Конрой Мелвин проделывает это в практически полной темноте, она испытывала настоящее восхищение. Мелвин в считанные минуты установил "жучка" на проводах, ведущих в министерство внутренних дел, и спустился обратно на мостовую.
- Есть, - ухмыльнулся он. - Теперь, когда Королева, узнав про двойное убийство, позвонит сегодня днем министру из Шотландии, мы сможем записать весь разговор.
- Но это же здорово! - улыбнулась в ответ Марго, пытаясь представить себе, отразится ли воспроизведение исторического телефонного разговора в радиопередачах Верхнего Времени на ее банковском счете. - Что у нас дальше?
Впрочем, что бы им еще ни оставалось, это вряд ли могло сравниться по степени опасности с эвакуацией записывающего оборудования с места убийств, с чем они уже покончили. Слава Богу, полиция Викторианской эпохи еще не слишком продвинулась в методике обследования места преступления. Они не только не оцепили места убийств, они позволили врачам и коронерам менять положение тел, смыть кровь, а сэр Чарльз Уоррен даже самолично стер надпись, которую Мейбрик накарябал мелом на Гульстон-стрит. Впрочем, Марго могла понять, зачем это сделали - с учетом антисемитских бредней Мейбрика и взрывоопасных настроений в Ист-Энде. К чести полиции Сити, она отчаянно сопротивлялась этому, но так и не добилась ничего, даже возможности посмотреть на эту надпись или сфотографировать ее, поскольку территориально Гульстон-стрит относилась к зоне ответственности Столичного округа.
- Что дальше? - Инспектор Мелвин задумчиво поскреб подбородок. - Пожалуй, дорогая моя, мне хотелось бы оказаться в Центральном Агентстве Новостей, когда туда придет открытка от нашего приятеля Джека.
- А вам не хотелось бы заснять, как Майкл Кидни появляется в полицейском участке Лимен и обвиняет дежурного констебля в убийстве его возлюбленной?
Марго было жалко этого человека. Бедный Майкл Кидни. Несмотря на достаточно бурные взаимоотношения, он и правда любил Элизабет Страйд.
- Это может быть немного рискованно, - нахмурился инспектор Скотленд-Ярда из Верхнего Времени.
- Рискованнее, чем демонтировать аппаратуру на Митр-сквер? - немного нервно рассмеялась Марго. - Или прослушивать министерские телефоны?
Инспектор ухмыльнулся.
- Ну, если сравнивать...
- Ладно. Раз так, попробуем снять мистера Кидни. Только мне надо переодеться в лохмотья, прежде чем идти в Ист-Энд.
- Тоже верно.
Не теряя времени, они отправились в Сполдергейт-Хаус. Малькольм уже находился в Ист-Энде - вместе с Павлом Костенко, Шахди Фероз и Дагом Тэнглвудом они изучали настроения толпы на улицах. Марго поежилась, вспомнив, что творилось в то утро, когда обнаружили изувеченное тело Полли Николз. Ей было немного стыдно, но она все же радовалась тому, что Малькольм определил ее не в Уайтчеплскую группу, а к Конрою Мелвину.
Пока они шли по Уайтхоллу, взошло солнце. Именно здесь завтра утром в подвале недостроенного еще здания Нового Скотленд-Ярда найдут обезглавленный, безрукий и безногий женский труп. Сегодня вечером Малькольм и Кон-рой Мелвин попытаются установить в подвале миниатюрную съемочную аппаратуру в попытке установить личность убийцы так называемого уайтхоллского торса и тем самым узнать, действительно ли эта неизвестная женщина тоже пала жертвой Потрошителя.
Ближе к западу на улицах начали появляться ранние мальчишки-газетчики, выкрикивавшие жуткую новость этого утра. Звонили колокола собора Св. Павла, Вестминстерского аббатства и церквей, названий которых Марго даже не знала. Низкий, звучный звон казался в этот ранний час неописуемо печальным. Они задержались и купили свежих газет, прислушиваясь к разговорам мужчин, собиравшихся на углах улиц. Разумеется, их приглушенные, сердитые разговоры записывались при этом чувствительными микрофонами личных журналов Марго и Мелвина.
- "Файнэншл ньюс" обещает триста фунтов за поимку этого типа, - говорил какой-то джентльмен, мимо которого они проходили.
- А лорд-мэр дает пятьсот, - отозвался другой, скуластое лицо с квадратной челюстью которого раскраснелось от злости. - Эти чинуши могли бы сделать это сто лет назад, до того, как шестерых женщин порезали на кусочки - четверых за каких-то три недели! Этот тип, Ласк, из Уайтчеплского Комитета самообороны только вчера просил, чтобы эту награду обещали официально, от имени правительства. И они его завернули! А теперь еще двоих убили...
- Сэр Альфред Кирби звонил мне. Сказал, что предлагает сто фунтов стерлингов и отряд в пятьдесят добровольцев-милиционеров, чтобы помочь отловить эту тварь. Спросил, не запишусь ли я добровольцем. Моя жена чуть в обморок не грохнулась при одном упоминании, что я буду охотиться за этим сумасшедшим. Слышать об этом не хочет...
- Говорят, какой-то тип по имени Томас Корам нашел на Уайтчепл-роуд окровавленный нож. Эта чертова штуковина была девяти дюймов в длину! Таким можно проткнуть женщину насквозь, да помоги Господь этим несчастным созданиям. Сэр Чарльз Уоррен с ума сходит, пытаясь расследовать это дело, а на нем еще сидит полиция Сити. Они в ярости - говорят, он уничтожил важные улики...
- Бедный сэр Чарльз, - пробормотал Конрой Мелвин. - Мне, право, жаль бедолагу. Пытаться расследовать дело вроде Потрошительских убийств, не имея ни малейшего представления о психологическом портрете серийного убийцы или искусстве сбора улик... Это дело стоило ему карьеры. Честно говоря, за такое дело и я предпочел бы не браться.
- А мне интересно, что будет делать коронер при расследовании смерти Элизабет Страйд? Он хмуро покачал головой:
- Что бы ни сделал, он работал плохо, это точно. Тем не менее я хочу быть на Кейбл-стрит, когда откроется расследование. Вестри-Холл уже наверняка битком набит.
Марго вздохнула. Еще одно расследование. С подробными описаниями ранений и показаниями свидетелей... Она предпочла бы находиться рядом с Малькольмом во взрывоопасном Ист-Энде, чем торчать в помещении, набитом репортерами, жаждущими подробностей убийства и увечий.
- Знаете, меня озадачивает одна деталь, - произнесла она, помолчав. - Кто-то сделал запись в церковной книге Шведской Церкви о том, что Элизабет Страйд убита Джеком-Потрошителем. Запись датирована тридцатым сентября, то есть утром, когда ее убили. А ведь имя "Джек-Потрошитель" будет впервые опубликовано только сегодня, первого октября.
- Я знаю, - вздохнул Мелвин. - Жаль, что мы не можем быть везде разом, правда? Даже действуя целой группой с помощью вас, гидов, мы не можем разрешить всех загадок, связанных с Потрошителем.
- Может, это написал кто-то, работающий в Центральном Агентстве Новостей и видевший письмо "Дорогому Боссу"?
- Или кто-то просто написал вчерашнюю дату, - задумчиво предположил инспектор. - Но мы это вряд ли узнаем. Что не дает покоя мне, так это то, что мы так и не опознали того типа, что орудует с Мейбриком. Как мы ни пытались проследить этого парня, и все впустую.
- Ну, кто-то его все-таки узнал. Доминика Нозетт и Гай Пендергаст вычислили, кто он, - готова поспорить, им это удалось. Что бы тогда ни сказали в Карлтон-клубе Уильям Батлер Йетс и его приятель, Пендергаст догадался, кто таков этот таинственный доктор.
- А может, он просто увидел этого чертова типа и пошел за ним, - буркнул Мелвин, тоже покрасневший от досады при воспоминании об этой истории. Полицейский инспектор тяжело переживал тот факт, что какой-то репортер ухитрился обскакать его, пока он был занят разговором со знаменитым поэтом.
- Возможно. Это может означать, что он увлекается оккультизмом - с какой стати иначе ему было приходить на собрание Теософического общества? А может, так оно и есть, даже если его самого там не было. Малькольм говорил, вы обсуждали там кельтские религии и прочие штуки, интересующие таких, как Йетс.
- Черт подери... - Инспектор вдруг остановился, и на лице его обозначилась крайняя степень удивления.
- Что? - спросила Марго. - Что я такого сказала?
- Возможно, ничего. А может, очень много. - Полицейский уставился на газету, которую они только что купили. - Вот это. - Он похлопал по газете, потом торопливо развернул ее, водя пальцем по колонкам. - Было тут одно объявление на первой странице... - пробормотал он. - Я вспомнил, когда вы заговорили про кельтские религии. Вот! Нашел!
Он развернул газету так, чтобы она тоже видела заметку.
- "Доктор Джон Лахли, - вслух прочитала Марго, - проживающий в Сохо ученый, специалист по оккультным наукам, врач-месмерист..." - Глаза ее расширились, и она вцепилась в рукав полицейскому. - У него приемная на Кливленд-стрит, в доме, который он назвал "Тибор"!
Конрой Мелвин уставился на нее, беззвучно шевеля ртом.
- Боже! Это же то самое место, куда наш парень сказал приходить Мейбрику! - Он нахмурился. - Кливленд-стрит, говорите? Не самый близкий путь - с кровью-то на рукавах. И все-таки это чертовски неплохая зацепка. Неплохо сработано, а? Чертовски неплохо, мисс Смит! Она расплылась в улыбке.
- Вы увидели заметку, не я.
- Заметку, о которой я не вспомнил бы, если бы не ваши слова о том разговоре в "Карлтоне". А знаете, давайте-ка вернемся в Сполдергейт, и быстрее. Мне не терпится поделиться этими новостями с остальными наблюдателями.
- Мне тоже, - рассмеялась Марго. - И услышать, что скажет на это Малькольм!
- Мистер Мур, - заметил Конрой Мелвин, делая шаг к мостовой и махнув рукой ближайшему кебу, - будет, весьма вероятно, настаивать на том, чтобы присутствовать на сегодняшней лекции.
- Ха! Вы не оттащите его оттуда, даже привязав к лошади. Меня, кстати, тоже!
- Славно сказано. Ладно, теперь... Эй, кебмен, в Бэттерси, - сказал он, помогая Марго усесться в остановившийся рядом с ними кеб. - Октавия-стрит. И никаких штучек, старина. Я справлялся о плате у "Могга"!
- Ну, ну, хозяин, - возмутился кебмен. - Я человек честный, правду говорю!
Марго с улыбкой устроилась на подушках. Она на собственном опыте убедилась в необходимости пользоваться картой-справочником Могга для определения стоимости проезда на кебах. А потом они уже быстро ехали по набережной Виктории, направляясь на запад, в Бэттерси-парк, с новой информацией - настоящим прорывом в деле Потрошителя. Она не могла приписывать себе всю заслугу в этом открытии и все равно сияла от удовольствия. Только посмотрим, что скажет Малькольм, когда услышит! И Кит!
Может, она все-таки рождена для такой работы!
К вечеру следующего дня Джина совершенно преобразилась, равно как Ноа и Маркус. Все трое приобрели приличную мужскую одежду из той, какую носят бизнесмены средней руки. Девочек оставили на попечение миссис Миндель, удостоверившись, что доктор Миндель вооружен и знает, как обращаться с револьвером на случай уличных беспорядков, а сами направились на Треднидл-стрит, банковский квартал Сити, ловить кеб. Найти кеб в Спитафилдз было невозможно, и не только потому, что жители его были слишком бедны для таких поездок - кебмены сами избегали этих кварталов, опасаясь грабежа со стороны ист-эндских банд. Стоянку кебов удалось найти неподалеку от Английского Банка. Все трое разместились в экипаже и приготовились к тряской поездке до Пиккадилли. При воспоминании о предыдущем визите в эти края Джину пробрала дрожь. В ту ночь она едва не погибла на Пиккадилли. У тебя нет оснований бояться, твердо сказала она себе. Даже если я ищу человека, который хладнокровно стрелял в меня. Все же ей не удалось сдержать дрожь, заработав долгий, тревожный взгляд Ноа, на который она ответила немного натянутой улыбкой. Когда кеб наконец остановился, Джина сошла на мостовую на подгибающихся ногах, надеясь только, что никто не опознает в ней того человека, который вылезал из окна гостиницы "Пиккадилли" после кровавой перестрелки. Одно дело прятаться в Спитафилдз. Теперь все было куда страшнее - придется вернуться в ту часть Лондона, где ее едва не убили, и притом дважды.
- Вот Египетский Зал, - послышался негромкий голос Ноа.
Здание оказалось высоким, с красивой каменной резьбой на фасаде, из которой выделялся крылатый скарабей над большим прямоугольным окном. Вывеска над входом гласила: "Египетский Зал, музей и зал собраний". Чуть дальше по улице, на южной стороне Пиккадилли, виднелся массивный фасад знаменитого магазина Фортнума и Мейсона, а с другой стороны - впечатляющее здание Королевского Института Акварельной Живописи. С севера площадь замыкала Берлингтонская аркада, вдоль которой спешили по домам респектабельные покупатели. Магазины закрывались на ночь, и площадь, начиная от Берлингтон-Хаус-Мэншн, быстро погружалась в темноту. Мимо грохотали по мостовой дорогие кареты, запряженные лоснящимися, ухоженными лошадьми. По тротуарам разгуливали состоятельные джентльмены. В полумраке поблескивали серебряные набалдашники тростей, тяжелые золотые часы. Дамы щеголяли шелками и меховыми боа на пышных бюстах, на модных шляпках покачивались страусовые перья, дорогие муфты из лисы, норки или соболя защищали руки от холода. В этом мире знати Джина в своем шерстяном костюме ощущала себя жалкой самозванкой.
Впрочем, скоро они уже входили в Египетский Зал по купленным Ноа билетам на лекцию и выставку. Последняя состояла из коллекций натуралиста и антиквара Уильяма Боллока, купившего этот зал в 1812 году. Выцветшая фотография генерала Тома Тумба, знаменитого американского карлика, висела на стене у входа. В вестибюле стояли, беседуя, джентльмены, среди которых виднелось несколько отважных и любопытных леди. Плакат с объявлением о сегодняшней лекции приглашал их в зал собраний, где уже собралось немало народа. Постепенно тревога сменилась у Джины интересом, и она начала вникать в разговоры соседей. Она внимательно вглядывалась в лица, но не увидела среди них ни одного, напоминающего человека, который пытался убить ее перед Королевской Оперой. Потом сверилась с массивными серебряными часами, приобретенными утром, и нахмурилась. Лекции полагалось уже начинаться...
- Где, черт подери, Лахли? - возмущался сидевший за ее спиной джентльмен. - Опаздывать не в его стиле.
- Возможно, - отозвался другой, вальяжный голос, - он слишком занят той потрясающей красоткой, которую поселил у себя неделю назад? Если бы я спас такую же красивую девицу и привел к себе домой, я бы тоже забыл бы о многом, не так ли?
- На какие это аморальные связи вы намекаете, Кроули? И чьи? Доктора Лахли? - Голос, в котором явственно слышался ирландский акцент, кипел от гнева.
Джина обернулась и увидела, что к разговору прислушиваются и другие джентльмены. Первый собеседник - тот, кого назвали Кроули, - пожал плечами.
- Мужчины есть мужчины, только и всего. Я не сомневаюсь в добрых намерениях доктора, помогающего бедняжке. Но, право же, это очаровательное создание, пусть даже не совсем в себе. В конце концов, так легко воспользоваться своим преимуществом перед попавшей в беду леди.
Второй, совсем молодой, испепелил Кроули взглядом.
- Вы, сэр, ведете себя недостойно! В Дублине вас бы публично ославили за такие высказывания.
- Спокойно, Йетс, - вмешался еще один молодой человек. - Кроули известен привычкой дразнить людей своими гнусными идеями. Не обращайте на него внимания. Берите пример с нас.
Глаза Кроули блеснули - он явно забавлялся:
- Лишь глупец не обращает внимания на дьявола, сэр. Второй молодой человек пожал плечами.
- Вы можете объявлять себя пророком Антихриста, мистер Кроули, но вы не дьявол. Если, конечно, это не вы зарезали этих несчастных в Ист-Энде? Впрочем, мне кажется, это не в вашем духе. Вы скорее бы отслужили над ними черную мессу.
Несколько прислушивавшихся к их разговору джентльменов ахнули, побледнев от потрясения, но Кроули только улыбнулся.
- Не хотите ли составить мне компанию в следующий - Что? Нет? Жаль. А.., вот наконец и Лахли. Джина быстро повернулась к дверям.., и дернулась как удара. На долгое, мучительно долгое мгновение стены па завертелись вокруг нее как барабан стиральной маты. Она узнала вошедшего, который тем временем поднимался на высокую кафедру. В прошлый раз, когда она его видела, он целился из пистолета ей в голову и спустил курок. В голове роились мысли, значительную часть которых составлял смысл подслушанного ею разговора. Если это и есть Лахли, и если Лахли удерживает у себя дома молодую даму, то это может быть только Йанира Кассандра!
Доктор Лахли пребывал в сильном возбуждении. Это Джина заметила, стоило комнате остановить свое вращение. Лицо его пылало, а в темных глазах горело такое безумие, что волосы у Джины едва не встали дыбом. Она стиснула руку Ноа.
- Это он!
Детективу пришлось предостерегающе покоситься на нее и тут же схватить Маркуса за руку, чтобы силой удержать на месте. Муж Йаниры, сжав кулаки, рвался вперед.
- Не здесь! - Шепот Ноа звучал едва слышно, но повелительно. - Мы подождем до конца лекции. А потом проводим его до дома.
Маркус, взгляд которого тоже сделался слегка безумным, свирепо покосился на Ноа, потом огляделся по сторонам, на полный свидетелей зал, и подчинился.
- Очень хорошо, - буркнул Маркус едва слышно. - Но если он плохо обращался с ней, я его убью!
- Я тебе помогу, - шепнула Джина. - Я задолжала этому ублюдку пулю в лоб!
- А ну потише, оба! - перебил обоих шепот Ноа. - И ради Бога, сядьте: лекция начинается.
Джина огляделась по сторонам и обнаружила, что сидит рядом с молодым ирландцем с пылающим взором, м-ром Йетсом. Это имя было ей знакомо когда-то давно, в прошлой жизни, она никак не могла вспомнить откуда. Йетс свирепо смотрел на сидевшего через проход от него Кроули. Тот в свою очередь спокойно слушал начавшуюся лекцию, не обращая внимания на свирепые взгляды ирландца. Джина сидела, углубившись в собственные размышления, и почти не слушала того, что говорил Лахли.
Она встрепенулась только тогда, когда приятель Йетса, темноволосый ирландец, удивленно повернулся к своему другу.
- Что это с ним сегодня? Я никогда не слышал подобного вздора. Он несет черт знает что.
- Ей-богу, не знаю, - отозвался Йетс. - Я тоже никогда не видел доктора Лахли в таком состоянии.
Джина нахмурилась и более внимательно вслушалась в то, что говорил Лахли.
- ..писатели классицизма известны своей склонностью путать все кельто-галльское со всем германским. Я бывал в Германии, в Венгрии и в северных странах. Коллекционирование черепов-трофеев.., обычай пить из них.., использование дубов для кровавых обрядов... - Взгляд Лахли был безумен; руки, вцепившиеся в края кафедры, дрожали; Он с заметным усилием стряхнул какую-то жуткую мысль и откашлялся. - Эти жертвоприношения.., да, природа этих жертвоприношений последовательно искажалась древнеримскими писателями. Они приписывали человеческие жертвоприношения древним кельтам, в то время когда подобные обряды более присущи их непримиримым и кровожадным северным соседям. Не стоит забывать, эти германские племена причиняли Цезарю значительные неудобства. А германские обряды и обычаи эпохи викингов, надо заметить, включали в себя такие варварские ритуалы, как, например, "кровавый орел". Победитель вырезал у еще живой жертвы легкие и расправлял на спине наподобие орлиных крыльев...
Несколько присутствовавших в зале женщин взвизгнули от страха. Глаза Лахли, сиявшие каким-то порочным удовольствием, слегка расширились при виде потрясения аудитории. Похоже, он немного успокоился.
- Прошу прощения, леди, но предмет нашей сегодняшней лекции в высшей степени неделикатен. Поэтому я не могу не сделать вывода, что к классическим свидетельствам кельтского варварства и жертвоприношений надо относиться с сомнением. Их традиционные враги, римляне, откровенно жаждали власти над кельтами, поэтому, весьма вероятно, давали им необъективную оценку. В общей сложности кельтские народы очерняли на протяжении последних двух тысяч лет. Их римские противники ославили их на весь мир как варваров, которые убивают невинных жертв, чтобы по их смертным судорогам читать будущее. Очерненные и преследуемые, кельты с тех пор изображались изуверами, тогда как их достижения в области искусств и законотворчества свидетельствуют о том, что они достойны занять место в истории среди наиболее цивилизованных и образованных народов мира. Их древнее искусство магии почти уничтожено систематическим геноцидом, развязанным против кельтских жрецов их поработителями. Однако их учение оставило свой след в недавно обнаруженных письменах по дереву, "огам", явившись нам во всей своей поразительной глубине и мощи. Это магическое наследие кельтских народов обязательно докажет миру, скольким мы, теософы и исследователи оккультных наук, обязаны исконным обитателям Британских островов. Мы - те, кто ищет в оккультизме духовного руководства, стоим на пороге великих открытий и в грядущие столетия обязательно будем править миром! - Лахли буквально дрожал, стоя за кафедрой; глаза его горели ужасной страстью, от которой Джине сделалось не по себе. Он окинул взглядом свою аудиторию и театрально поклонился:
- Благодарю вас, на этом моя сегодняшняя лекция закончена.
Последовали оглушительные аплодисменты, и весь зал поднялся на ноги, устроив докладчику долгую овацию. Мгновение д-р Джон Лахли купался в лучах славы, раскланиваясь и подняв руки в жесте скромности, которой на деле явно не ощущал. Улыбка его снова сделалась почти безумной, когда он сошел с кафедры. Он пожимал руки светилам общества и искусств, склонялся над руками почтенных матрон и дам более сомнительной репутации, приветствовал мистиков и медиумов, пришедших послушать его рассуждения на модную тему кельтского оккультизма, принимал поздравления от журналистов, жаждущих взять у него интервью...
Джине сделалось дурно уже от пребывания в одном с ним помещении.
- Ноа, нам нужно узнать, где он живет. Сидевший рядом с ней молодой ирландец по фамилии Йетс вздрогнул и повернулся к ней.
- Вам дурно, сэр? - спросил он наконец. - Доктор Лахли принимает своих пациентов на Кливленд-стрит, разумеется, но, признаюсь, я не хотел бы оказаться у него на приеме. Он нес сегодня совершенный бред. Я ни разу не видел его в таком состоянии.
Джина решила рискнуть.
- Вам ничего не известно о той девушке, которую упоминал этот человек, Кроули?
Йетс нахмурился, и взгляд его живых глаз сделался ледяным.
- Нет. И мне не хотелось бы обсуждать с вами грязь, сэр.
- Вы нас не правильно поняли, - послышался голос Ноа. - Наш друг, - детектив кивнул в сторону Маркуса, - ищет свою жену. Она стала жертвой преступного нападения. Этот джентльмен, - кивок в сторону Джины, - сопровождал ее из порта в вечер ее прибытия в Лондон и был тяжело ранен при этом нападении. Мы просто надеялись, что доктор Лахли мог бы нам помочь. У нас есть основания полагать, что он был свидетелем похищения леди. Кливленд-стрит, вы сказали? Спасибо, сэр. Мы обязательно навестим доктора там. Нет нужды беспокоить его, пока он общается с аудиторией.
Следом за Ноа Джина и Маркус вышли из зала, миновали темные музейные помещения с их собранием экзотических экспонатов и наконец оказались на улице. Пиккадилли была ярко освещена, забита экипажами: лондонские модники и знать вышли на улицы в поисках вечерних развлечений.
- Надо успеть к его дому до его возвращения. - С этим предложением Ноа никто не стал спорить. - Она должна быть там. Вломимся и унесем ее - применив силу, если понадобится. Быстрее, вон стоянка кебов.
Пожалуйста, пусть это получится, молила про себя Джина. И пусть с Йанирой все будет в порядке...
Но сама сомневалась, что после трех недель в руках д-ра Лахли такое возможно.

***

Малькольм Мур любил одеваться щеголем, особенно если Марго могла одеваться как его спутница. В своем светло-лиловом шелковом платье с длинным, в несколько ярдов шлейфом и огненно-рыжими волосами, дополненными париком с буклями от Конни Логан, она смотрелась просто потрясающе.
- Бог мой! - прошептал он, помогая ей выйти из кареты на мостовую Пиккадилли. - Любой джентльмен, что увидит тебя, просто умрет от зависти ко мне.
Она покраснела.
- Не говорите глупостей, сэр, - заявила она, покосившись на Шахди Фероз.
Следовавший за ними инспектор Конрой Мелвин помогал выйти ученой персиянке, чья экзотическая красота заставила оглянуться не одного прохожего джентльмена. Впрочем, д-р Фероз привлекала Малькольма далеко не так, как свежий энтузиазм Марго и ее искрящиеся зеленые глаза.
- Как бы то ни было, - он галантно предложил ей руку и повел от Бонд-стрит, где остановилась их карета, к Египетскому Залу, - смотреть на вас доставляет большое удовольствие. Инспектор, - повернулся он к полицейскому, - мадам Фероз, лекция вот-вот начнется.
- Что ж, - улыбнулась Марго, переходя оживленную Пиккадилли и поглядывая на Марго Фероз. - Правда, приятно сменить ист-эндские лохмотья на что-то другое?
- Разумеется, мисс Смит, - усмехнулась д-р Фероз. - Весьма приятно.
Инспектор полиции тоже улыбнулся, пока Малькольм покупал билеты. Они с Мелвином проводили дам внутрь, где уже собралась изрядная толпа. Джентльмены во фраках и элегантные леди обменивались любезностями в ожидании начала лекции. Малькольм направился в дальний угол, откуда они с Марго могли наблюдать за входящими, сами оставаясь незамеченными. Конрой Мелвин с Шахди Фероз разгуливали по залу, заговаривая с такими знаменитостями, как мадам Блаватская, и исподволь снимая все скрытыми камерами. Так прошло минут пять или шесть, когда Марго сжала локоть Малькольма с такой силой, что ногти ее впились в его кожу даже сквозь дорогую шерстяную ткань.
- Смотри! - Она указала в сторону входных дверей, откуда только что появились три джентльмена. - Боже мой, это же Маркус!

Предыдущая страница 9 Следущая страница


Дом, который построил Джек

Малькольм нахмурился.
- Да нет, не может быть! - Впрочем, один из троих и правда сильно напоминал пропавшего мужа Йаниры Кассондры. Однако в волосах его виднелось слишком много седины, да и вообще он сильно постарел, а в чертах лица читались словно намертво въевшиеся в них страх и тревога. Тут Малькольм заметил второго джентльмена и застыл. - Черт возьми! Не знаю, Маркус это или нет, но парень рядом с ним - определенно Бенни Катлин!
- Да нет, это точно Маркус, - упрямо настаивала Марго. - Я бы тоже поседела за одну ночь, если бы кто-то пытался убить меня и всю мою семью! Но что делает он в Лондоне, да еще с Бенни Катлином? И что это за тип с ними?
- Не забыла включить камеру? - прошипел Малькольм. Крошечная цифровая видеокамера пряталась под элегантным турнюром Марго, а провода от нее тянулись к вмонтированному в брошь объективу.
- Я включила ее еще в карете. - Малькольм двинулся было к вошедшим, но она схватила его за руку. - Нет!
Он удивленно обернулся.
- Если Маркус заметит тебя, ручаюсь, он удерет. Он ведь еще на станции мог позвать на помощь друзей, но не стал. После всего того, что случилось, он слишком напуган, Малькольм, чтобы доверять кому-либо.
- Кроме Бенни Катлина, - буркнул Малькольм. - Хотелось бы знать почему.
- Мне тоже. Если они в Лондоне, значит, Йанира и девочки тоже здесь?
- Никакого сомнения. - Малькольм покачал головой. - Но как, черт возьми, удалось им проскользнуть сквозь Британские без билетов?
- Помнишь, кучер "Путешествий во Времени", которого подстрелили в гостинице "Пиккадилли", говорил, что Бенни Катлин тайно провез в багаже женщину. Мы-то думали, что это какая-нибудь другая студентка, которой не удалось достать билет, или что они с Бенни на самом деле репортеры. А что, если это была Йанира Кассондра? Тогда, возможно, Маркус с девочками сидели в других сундуках, и им удалось скрыться прежде, чем появилась полиция?
- Как бы они здесь ни оказались, - тихо заметил Малькольм, - главный вопрос, почему они здесь с двумя джентльменами, которых они почти не знают? Мне не кажется, что Маркус здесь против воли.
- Нет, мне тоже так не кажется.
- Ох, черт! - вдруг произнес Малькольм, заметив еще одного вошедшего. - Только этого нам не хватало сегодня!
- Что?
- Видишь этих джентльменов? Они только что вошли. Мистер Уильям Батлер Йетс и мистер Бивин О'Доунетт. Поэты из Дублина. Я немного знаком с обоими. Мы познакомились в "Карлтоне" в тот вечер, когда исчезли Гай Пендергаст и Доминика Нозетт. С мистером О'Доунеттом мы и раньше встречались. Мне решительно не нужно, чтобы они меня узнали и привлекли ко мне внимание, пока здесь Маркус и Катлин!
- Тогда сядь, - рассудительно сказала Марго. - Сидя, ты меньше привлекаешь к себе внимания, чем торча надо мной.
Малькольм поспешно сел и слегка повернулся, чтобы оказаться спиной к группе вошедших. Досадно было, конечно, не видеть происходящего там, но он мог положиться на наблюдательность Марго; к тому же она записывала все на пленку.
- Похоже, мистер Йетс повздорил с кем-то. Малькольм рискнул быстро оглянуться.
- Алистер Кроули. Боже, да здесь и Роберт Донстон Стивенсон. Уж не собрались ли здесь сегодня все оккультисты Лондона?
- Это меня не удивило бы, - заметила Марго. - Не говоря уже о большом выборе подозреваемых на роль Потрошителя... - И тут она впилась пальцами ему в плечо. - Смотри! - Она, не отрываясь, глядела в направлении кафедры, на которую как раз поднимался лектор.
Малькольм ахнул, узнав Джека-Потрошителя.
- Вот черт! - прошептал он едва слышно. - Это же он!
- Не поворачивайся пока, - шепнула Марго, - но у Бенни Катлина такой вид, будто он увидел привидение!
Малькольм все же скосил глаза назад - как раз вовремя, чтобы увидеть, как неизвестный джентльмен, что был с Катлином, схватил Маркуса за руку, силой удерживая на месте. Бывший раб крепко стиснул кулаки, а лицо его исказилось смертельной яростью.
- Дьявол, да что здесь происходит? - недоумевал Малькольм. - Почему Маркус так злится на... О Боже! - Он вдруг представил себе почему, и от этой мысли все внутри его сжалось.
- Ох, нет! - побелела Марго. - Только не Йанира! Доктор Джон Лахли тем временем начал свой доклад. Марго поспешно села, чтобы не маячить на глазах. Малькольм плохо запоминал то, о чем говорил Лахли: мысли его метались от одного малоутешительного предположения к другому. Как могли Маркус и Йанира натолкнуться на Джека-Потрошителя? Должно быть, они живут где-то в Ист-Энде. Однако Йаниры ведь не было среди жертв Джека-Потрошителя, о которых историки знали почти все. А что, если он убил ее, а они обнаружили ее тело? Обнаружили и похоронили сами, не рискуя прибегать к полицейскому расследованию? Или - при одной мысли об этом ему стало совсем дурно - Уайтхоллский торс, который обнаружат третьего октября, принадлежал Йанире? Он попытался даже не думать об этом, но не находил другой причины, по которой Маркус мог так жаждать смерти Джека-Потрошителя.
Он покосился на Марго и тут же обнял ее за плечи. Она беззвучно плакала, смахивая слезы дрожащей рукой. Похоже, размышления привели ее к тем же ужасным выводам, что и его. Она подняла взгляд на него и попыталась улыбнуться, но тут же жалко сморщилась и закрыла лицо руками. Малькольм стиснул зубы и перевел холодный взгляд на д-ра Джона Лахли, испытав к нему приступ такой ненависти, какую вряд ли испытывал бы к обычному серийному убийце. Если этот человек и правда убил Йаниру Кассондру...
Побледнев как смерть, Малькольм вдруг сообразил, что он почти ничего не мог бы поделать с этим. Джека-Потрошителя нельзя было убить. По крайней мере до убийства Мэри Келли. До Малькольма постепенно дошло, почему в зале не видно ни Доминики Нозетт, ни Гая Пендергаста. Ведь наверняка эти двое постарались бы запечатлеть на пленку историческую лекцию, прочитанную самим Потрошителем? Черт бы подрал эту парочку! Прошлой ночью они следили за Мейбриком, попав в поле зрения камер во всех трех точках наблюдения: на Датфилдз-ярде, на Митр-сквер и Гульстон-стрит. Уж не попали ли они в беду, выслеживая Лахли с Мейбриком? Он зажмурился, сообразив, что вид у Лахли за кафедрой совсем безумный. Почему? Может, он всегда такой на людях? Взгляд на аудиторию убедил его в обратном. Несколько человек казались удивленными, даже встревоженными при виде Лахли, в буквальном смысле слова дрожавшего за кафедрой. Некоторые слушатели перешептывались, явно пытаясь понять причины этого.
Загадка на загадке...
Лахли закончил лекцию как-то неожиданно. Зал устроил ему настоящую овацию; возможно, этим он был обязан не столько своему ораторскому искусству, сколько царившему в британском обществе девятнадцатого века интересу к кельтской культуре. Малькольм вместе с другими поднялся на ноги, пытаясь не потерять из вида Лахли - тот с пылающим от возбуждения лицом пожимал руки и раскланивался. Малькольм увидел, как Шахди Фероз обменялась с Лахли несколькими словами, и на мгновение встревожился, не грозит ли ей опасность, хотя Конрой Мелвин не отпускал ее от себя ни на шаг, потом обернулся посмотреть на Маркуса и остальных.., и громко выругался.
- Проклятие! Они исчезли!
- Кто?
- Маркус и Катлин! Они ушли!
Малькольм раздраженно протолкался сквозь толпу к двери; Марго поспешила за ним. Малькольму первому удалось выйти на улицу, но Катлина и его спутников уже след простыл. Марго, задыхаясь от бега в не приспособленных для этого шелках, догнала его и остановилась рядом.
- Прости, - всхлипнула она. - Мне просто росту не хватило, чтобы глядеть поверх голов, я даже не заметила, как они ушли!
С минуту он стоял, тяжело дыша и пытаясь совладать с душившим его гневом.
- Пошли обратно в зал, черт подери! Единственное, что мы можем еще сделать, - это выследить Лахли!
- Малькольм, это же не твоя вина.
- И да, и нет. Нам ведь не только определять личность Потрошителя, нам еще и Катлина искать поручалось. И исчезновение Катлина в гораздо большей степени влияет на будущее станции, нежели все наши Потрошительские изыскания.
- Я знаю, - с горечью согласилась она. - Но мы по крайней мере знаем теперь, что Катлин жив, а это все же лучше, чем мы боялись, когда шли тогда по кровавому следу. Знаешь что? - вдруг нахмурилась она. - Если Бенни Катлин и Маркус охотятся на Лахли, они могут устроить ему засаду у него дома.
Малькольм резко повернулся к ней.
- Боже мой, Марго. А ведь ты права.
- Тогда что нам делать? Он нахмурился.
- Для начала забрать мадам Фероз и мистера Мелвина. Потом, возможно, проследить Лахли до дома. Если Катлин и Маркус уже там, опасность грозит им в гораздо большей степени, чем Лахли, поскольку его скорее всего нельзя убить.
Лицо Марго, и без того чуть скривившееся от досады, разом побелело.
- Малькольм, мы должны отыскать их!
- Возвращайся в зал, предупреди мадам Фероз и инспектора Мелвина, что нам нужно срочно уходить. Экипаж из Сполдергейта должен вернуться за нами не раньше чем через полчаса. Я найду нам что-нибудь другое, чтобы мы могли ехать за Лахли.
- Идет.
Она подобрала юбки, мешавшие бежать, и поспешила обратно в Египетский Зал. Малькольм чертыхнулся еще раз и пошел по Пикадилли в поисках кеба, способного вместить всех четверых. Он старался не думать, что будет, если Маркус дорвется-таки до Джека-Потрошителя. Его не оставляло гнетущее ощущение, что больше никогда не увидит ни Доминику Нозетт, ни Гая Пендергаста. Такого он не пожелал бы и врагу. Если бы он мог хотя бы надеяться уговорить Марго вернуться в Сполдергейт, он сделал бы это безотлагательно. Но он прекрасно понимал всю бесплодность таких попыток, поэтому крепче стиснул зубы и поклялся сделать все, что в его силах, чтобы никто больше из его подопечных не погиб.
До сих пор в этой смертельной игре все до одного раунды остались за Джеком-Потрошителем.

***

Джина стояла в тени за стеной, огораживающей сад за домом д-ра Лахли на Кливленд-стрит. Сжимая в руке свой "бигль" - револьвер, который захватила еще из Нью-Йорка, она с нетерпением ждала, пока выйдет Ноа. Детективу удалось поднять створку окна на заднем фасаде, и теперь он бесшумно шарил по дому в поисках Йаниры Кассондры. Маркус дежурил на противоположной стороне улицы, готовый подать сигнал, если Лахли появится прежде, чем Ноа успеет закончить поиски.
- Ну давай же, - беззвучно шептала она. - Что так долго?
Она ожидала возвращения Лахли с минуты на минуту, боясь одновременно услышать шум в доме. Слуга Лахли, которого они видели в окна прихожей, мог услышать шаги Ноа и пойти проверить, в чем дело. Если у него есть телефон, он может даже позвонить в полицию! Только этого им не хватало - попасться в лапы лондонским констеблям за попытку ограбления уважаемого врача.
Когда послышался предостерегающий свист Маркуса, Джина едва не задохнулась от волнения. Она вжалась в стену, пропуская мимо экипаж. Освещая дорогу ацетиленовыми фонарями, тот свернул во двор. Джина съежилась в тени, стискивая в руке пистолет. Он вернулся! О Боже, он вернулся, а Ноа все еще в доме! Она слышала голос Лахли, отдающий распоряжения кучеру, потом дверь кареты отворилась и захлопнулась, и Лахли вошел в дом. Она ждала, боясь даже вздохнуть, когда в доме послышатся крики...
- Ш-ш-ш! Пора, детка! Пошли отсюда! Она едва не взвизгнула и не упала, когда из темноты сада вдруг возникла фигура Ноа.
- Ноа!
Детектив схватил ее за руку и быстро повел к воротам из сада, по проезду для экипажа, мимо открытой двери конюшни. Никем не замеченные, они выскочили на Кливленд-стрит и поспешили к Маркусу. Джина оглянулась через плечо на дом Лахли, где зажигались огни в окнах, а сама в это время слушала шепот Ноа.
- Йаниру, несомненно, держали какое-то время в комнатах наверху. Там не только дамские аксессуары и одежда ее размера; в гребне темные волосы. Но в доме ее сейчас нет. Он перевез ее. Надо выяснить куда.
Джина упала духом. Лицо Маркуса побледнело - это было заметно даже в свете далекого газового фонаря. И тут Джина вздрогнула.
- Смотрите! Он снова выходит!
Все быстро обернулись, и рука Ноа быстро отпихнула их в темноту соседнего палисадника. И правда, Лахли выскользнул из ворот каретного двора. На этот раз он нарядился в лохмотья, надвинув на глаза старую фетровую шляпу. Он шел пешком. Быстро миновав Кливленд-стрит, он повернул в сторону Темзы.
Стоило ему скрыться из вида, как они устремились за ним: сначала Ноа, а следом, переглянувшись, и Джина с Маркусом. Они миновали карету, в которой двое джентльменов спорили со своими супругами о какой-то муфте, и продолжали спешить на восток, оставив за спиной престижные кварталы. Так вышли они на улицу, в которой Джина узнала Друри-лейн - ту самую, по которой она спасалась в руках Ноа в ночь, когда Лахли в нее стрелял. Они прошли по всей Друри-лейн и оказались на Стрэнде, сменившемся в свою очередь шумным водоворотом толпы на Флит-стрит. В конце концов они свернули еще раз - в сторону Бишопсгейта и Ист-Энда. Джина еще не привыкла к долгой ходьбе, но честно старалась не отставать. Они пересекли оживленную Коммершл-стрит и оказались в самом сердце Уайтчепла, затем свернули на юг по Брик-лейн, мимо пивоварен, из которых несся запах пролитого пива, мимо кирпичных фабрик, где светились адским, багровым светом гигантские печи для обжига кирпичей. Все дальше, по Флауэр-энд-Дин-стрит, где расхаживали по мостовой женщины - большинство поодиночке, но некоторые - парами или небольшими группками. В страхе и отчаянии поджидали они неряшливо одетых мужчин, вываливающихся из кабаков и игорных домов в поисках развлечений иного рода.
С Флауэр-энд-Дин-стрит Лахли повел их в узкий переулок между ветхими ночлежками. Здесь стоял почти осязаемый запах мочи. Джина крепче стиснула рукоять револьвера, спрятанного в кармане плаща. Подошвы их башмаков хлюпали по грязи и еще чему-то, бог знает чему. Джине, во всяком случае, знать этого не хотелось. По дороге Лахли спугнул уличную шлюху с клиентом. К счастью, Джина успела увидеть только мелькнувшие из-под задранных юбок белые бедра женщины, сыпавшей ругательствами вслед Лахли.
- А ну смотри, куда прешь, пьянь подзаборная, пока висюльки не пооборвала!
- Пшла вон, шалава грязная! - отозвался Лахли, не оборачиваясь.
К счастью, рассерженная проститутка была занята своим делом - равно как и ее клиент. Поэтому они не причинили вреда и Ноа со спутниками, когда те проносились мимо. Лахли продолжал направляться на юг, в направлении не видимой еще отсюда реки, мимо швейных мануфактур, где газовые лампы освещали ряды швейных машин. Швеи и закройщики трудились на таких фабриках по двенадцать или даже шестнадцать часов в сутки, шесть дней в неделю, обеспечивая готовым платьем всю Империю. Джине оставалось только благодарить Господа за то, что им не пришлось зарабатывать себе на жизнь таким образом.
И что это, интересно, такой почтенный доктор, как Джон Лахли, делает в Ист-Энде? Если только... Джина вдруг даже зажмурилась от страшной догадки. Если только он не Джек-Потрошитель! О Боже, все ведь сходится! Бедная Йанира! Жива ли она еще?
Они протолкались через толпу мужчин, собравшихся на углу. Громкими, не совсем трезвыми голосами те обсуждали, что можно поделать с безумцем, преследующим на этих улицах женщин. Ноа даже пришлось извиниться, сняв шляпу, в ответ на громкие протесты окружающих.
- Простите, мы ищем пропавшую даму...
- Эй, блин, поосторожнее, - злобно бросил им вслед один из мужчин. - Пока по мордасам не схлопотал!
Джина съежилась за спиной Ноа, но кто-то из мужчин уже утихомиривал обиженного:
- Остынь, Альберт, да хватит с тебя джина, ты и так пьян как полено. Разуй зенки, у них и правда беда. Господь их храни, если это обратно чертов Потрошитель...
Кварталом дальше пел под дождем на перекрестке квартет Армии Спасения, единственными слушателями которого были неряшливо одетая женщина и трое спрятавшихся в ее юбках детишек. Мелодия напоминала слегка облагороженную кабацкую песню "Ну что поделать с пьяным морячком?", хотя припев звучал совершенно по-другому: "Ну кто похож на грязного Иуду?" Еще дальше между двумя очень пьяными матросами и их плохо одетыми спутницами разразилась шумная ссора. Одна из девушек, которой никак не могло быть больше тринадцати лет, тянула джин из горлышка. Джина старалась не смотреть на эти картины, но за время жизни в Ист-Энде ей приходилось видеть вещи и хуже, и она подозревала, что и это не предел, и что самое страшное она увидит еще до исхода этой ночи.
Когда они сворачивали уже за угол, за спиной послышался целый хор злобных голосов. Джина оглянулась и успела увидеть, как из боковой улочки вывалилась целая толпа разъяренных мужчин, поглотившая и пьяных матросов, и их девиц, и квартет Армии Спасения. Все они кричали что-то насчет Потрошителя и извергали такие угрозы и проклятая, что Джина испытала огромное облегчение от того, что они успели миновать перекресток раньше. Она повернулась и поспешила вдогонку Ноа. Так и не замечая преследования, Лахли вел их дальше, в Уоппинг. По дороге им встретились двое прилично одетых, благовоспитанного вида молодых людей с отчетливым американским произношением. Американцы разговаривали с группой женщин и оборванных детей.
- Нет, леди, золотые заповеди Моронаев не отменяют Библии, ни в коем случае. Просто это откровения Христа в Новом Свете, переведенные пророком Джозефом Смитом. Вот, позвольте, я зачитаю вам его послание, это объяснит вам...
Они миновали мормонов и продолжали двигаться на юг, до самой Пеннингтон-стрит, где с обеих сторон улицы высились огромные кирпичные склады. Здесь до Джины уже доносилась речная вонь. Прямо за складами начинались большие Лондонские доки, так что огромная Западная гавань находилась совсем рядом. Самая старая и небольшая по размерам портовая зона - доки Св. Катерины - располагались прямо на запад от них, глубоко врезаясь в зловонную землю Уоппинга, так что улицы обрывались прямо у воды, и огромные суда стояли, ошвартованные у мостовой, словно автомобили. Не обращая внимания на порт, Лахли повел их на запад, в глубь Уоппинга. Может, подумала Джина, он держит ее на борту корабля? Но зачем? Если только он не покидает Британию? И снова страх на мгновение охватил ее.
Они свернули с Пеннингтон-стрит, миновав еще три квартала, и углубились в лабиринт грязных, людных переулков севернее складов. По улицам шатались матросы, переходившие из кабака в кабак или игорный дом, горланившие песни на доброй полудюжине языков прямо посереди улицы. Дети с ввалившимися щеками, погасшими взглядами сидели на тротуарах, выклянчивая монетку-другую. А Лахли продолжал вести их дальше в этот лабиринт. Какие-то оборванцы зловещего вида оценивающе косились на них, но не трогали.
И наконец, перед одним из ветхих домишек с выбитыми окнами на улице, где газовых фонарей было не больше, чем полицейских констеблей, Лахли остановился. Он отпер дверь и исчез в темноте; свет в окнах так и не загорелся. Дом оставался темным, безлюдным на вид. Джина покосилась на Ноа, потом на Маркуса.
- Что дальше?
Детектив задумчиво покосился на дверь.
- Если мы выдадим свое присутствие, это может спровоцировать его на панические, жестокие действия. Я не хочу давать ему времени на это.
Дверь не поддалась Ноа и распахнулась только от удара ногой. Джина достала револьвер и следом за Ноа ворвалась в дом, Маркус вошел за ней. В первой комнате не оказалось ничего, кроме грязи и мусора. Беглый осмотр дома выявил только одного обитателя: огромного темного пса, прикованного в задней комнате. Судя по запаху, собака была мертва не меньше двух дней. Рядом с трупом лежал сдвинутый ковер, под которым угадывались очертания люка.
- Ага! - Лицо Ноа на мгновение осветилось улыбкой. Маркус помог Ноа откинуть крышку; Джина, борясь с тошнотой, заглянула в щель. Каменные ступени, темные кирпичные стены, вонь, плеск воды... Где-то вдалеке затихали шаги Лахли, и Джина разглядела отблески света, почти сразу же исчезнувшие. Она встретилась взглядом с Ноа. Пистолет в руке детектива казался частью тела, такой же органичной, как волоски на тыльной стороне кисти или аккуратно подстриженные ногти на коротких, толстых пальцах.
- Мне будет спокойнее, если ты, Джина, останешься здесь.
- Я не сопля какая, - буркнула она. Фразу эту она подслушала у девчонки, которая каждое утро приносила им молоко; та заявила это Джине, когда она предложила той поднять одно из тяжелых ведер, подвешенных к деревянному коромыслу. - И коли ты мне скажешь остаться, уж лучше цепью приковывай...
- Ты здорово усваиваешь местный сленг, да? - Лицо Ноа оставалось хмурым. - Но против такой твари, как Лахли, это все равно мало чем поможет. Этот гад слишком опасен. Держись за мной.
- Нет возражений, - пробормотала она. Возле кровати стоял помятый жестяной подсвечник с огрызком свечи и лежал коробок спичек, на котором крупными буквами было написано название: "Люцифер". Маркус зажег свечу и передал ее вниз, Ноа. Джина спускалась второй, оставив Маркуса замыкать шествие. Вонь от гнили и грязной воды ударила ей в ноздри еще до того, как нога ее ступила на сырой каменный пол. Это оказался вовсе не подвал, как ожидала Джина. Они стояли в каменном туннеле, сводчатый потолок которого сплошь покрывали клочья паутины и зловещие пятна плесени. Где-то в стороне журчала и капала вода.
- Что это за место? - пробормотала Джина.
- Канализационный коллектор, наверное. - Шепот Ноа звучал хрипло и напряженно. - Лахли хорошо знает эти места, это ясно.
Света фонаря Лахли уже не было видно, но эхо его шагов еще слышалось далеко впереди. Джина вгляделась в темноту, и тут же тихо ахнула, увидев бесшумно скользящую в глубь туннеля фигуру Ноа. Она неуверенно оглянулась на Маркуса, которому все это тоже не слишком нравилось. Впрочем, выбора у них все равно не было. Джина крепче стиснула свой револьвер, и его тяжесть в руке немного успокоила ее. Стараясь не слишком громко шлепать по воде, она двинулась вперед. Напряженно прислушиваясь, она пыталась уловить еще какие-нибудь звуки в темноте, но в подземелье слышались только далекое журчание воды да шаги Лахли далеко впереди. Потом к ним добавился еще один звук, от которого Джина больно прикусила губу.
- Тс-с!
При этом едва слышном окрике Ноа Джина застыла на месте. Казалось, стук ее сердца слышен за сотню шагов. Пот, холодный и сырой, как зловонный воздух этого подземелья, стекал по ее лбу и ресницам. Она прислушалась...
- Проклятая сука! - эхом разнесся по подземному коридору мужской голос, полный такой неописуемой ярости, что у Джины волосы встали дыбом. Пальцы заболели от усилия, с которым она сжимала рукоять револьвера. Тишину прорезал вопль, от которого кровь стыла в жилах. Женский вопль...
- Не убивайте меня, прошу вас, - всхлипывала женщина. - Я никому не скажу, что вы Потрошитель, пожалуйста, отпустите меня!
Судя по произношению, голос принадлежал англичанке, и она явно находилась на грани истерики от ужаса и отчаяния.
- Это не Йанира, - выдохнул Маркус.
- Во сколько откроются врата? - послышался голос Лахли.
- Я не знаю!
- Тогда сколько времени было, когда ты проходила через них сюда? Говори!
Новый, захлебывающийся, полный боли крик раскатился по подземелью.
- Около... Около восьми вечера, кажется... В сумерках... о Боже, не надо!.. Нет!
Она снова отчаянно завизжала, и тут же этот звук резко оборвался. Джину била крупная дрожь; она разрывалась между необходимостью прятаться и побуждением броситься вперед, остановить эту чудовищную пытку. И тут в туннеле послышался новый звук, который Джина опознала не сразу. Тяжелые, ритмичные удары, зловещий хруст - словно кто-то разделывал говяжью тушу. Джина прикрыла рот рукой. Удары стихли; чуть позже послышались шаги и громкий стук, словно захлопнулась дверь. Кто-то быстро шел в их сторону, шлепая ногами по воде. Долгое, жуткое мгновение Джине казалось, что Лахли возвращается прямо к ним. Свеча в руках у Ноа погасла, и они погрузились в пугающую черноту. Шаги все приближались, а вместе с ними туннель осветился отблесками горящего фонаря, но тут же снова померк - Лахли свернул куда-то в сторону и исчез в лабиринте подземных ходов.
Джина заметила, что дрожит как в лихорадке. Минуты тянулись в темноте зловонного подземелья мучительно долго, а мысли метались в голове стаей напуганных обезьян. Давно уже стихли шаги Лахли, а они все еще не шевелились, не осмеливаясь даже вздохнуть. Первый шорох послышался со стороны Ноа:
- Маркус, будь добр, зажги свечу.
Чиркнула спичка, и подземный туннель снова осветился.
Желтый, теплый, живой огонек высветил три побелевших лица. Джина с усилием сглотнула слюну; руки ее все еще дрожали.
- Где бы он ни мучил эту беднягу, это совсем близко отсюда.
- Он запирал какую-то дверь, - задумчиво произнес детектив. - Возможно, еще один люк. Надо отыскать его и посмотреть, не держит ли он Йаниру вместе с другими узниками.
Через несколько шагов их туннель пересекся с другим. Следом за Ноа они свернули налево, в направлении, противоположном тому, куда скрылся Лахли. Джина каждые несколько секунд тревожно оглядывалась, опасаясь, что жуткий убийца вернулся и преследует их, услышав их шаги. Сжимавшая револьвер рука вспотела. Джина понимала, что против Джека-Потрошителя ее оружие абсолютно бесполезно. Его просто невозможно было убить сегодня - и еще почти целый месяц, до самой смерти Мэри Келли. Но ничего другого у нее все равно не было, и она держала его в руке хотя бы для того, чтобы чувствовать себя чуть увереннее.
- Ах, чтоб ему... - послышалось недовольное восклицание Ноа, и Джина встревоженно повернулась к нему.
- Что там?
- Железная дверь! И заперта наглухо.
И правда, в глубокой нише виднелась невысокая, окованная железом дверь. Джина толкнула ее, поискала взглядом замок и поняла, что без ключа им ее не открыть. К тому же дверь отворялась внутрь, так что они не могли даже отжать ее или попытаться снять с петель.
- Нам нужен ключ.
- Обойдемся отмычкой, - вздохнул детектив. - К счастью, за последние три года у меня появилась привычка никуда без них не ходить. Пока за нами гоняются приятели твоего отца, нам в любой момент может понадобиться быстро попасть куда-нибудь, где можно укрыться. И еще нам повезло, - рука Ноа нырнула в карман и появилась обратно с набором отмычек, - что викторианские замки велики, примитивны и их весьма просто открыть.
Маркус поднес свечу ближе к замку, чтобы Ноа было лучше видно. Некоторое время не было слышно ничего, кроме дыхания и осторожного царапанья отмычки в замке, потом что-то заскрежетало и щелкнуло.
- Есть!
Наступила напряженная тишина.
Тяжелая дверь отворилась почти бесшумно: петли явно часто смазывали, предохраняя от царившей в подземелье сырости. Как ни странно, за дверью горел свет. Несколько газовых рожков у самого пола освещали картину, которую вполне можно было сравнить с адом. Мурашки бегали по коже у Джины, когда она следом за Ноа шагнула через порог и тут же застыла, испуганно ахнув. В ноздри ударил тошнотворный запах разлагающейся плоти. Джина опустила взгляд и к ужасу своему поняла, откуда исходила эта жуткая вонь.
- О Боже!
Кто-то залил весь пол помещения кровью. У двери словно дрова в поленнице были сложены фрагменты по меньшей мере двух свежих трупов. Руки, ноги, другие части тела - она даже не могла разобрать, какие именно. И две отрезанные головы: темноволосая мужская и светловолосая женская. Обе головы лежали на рабочем столе-кушетке, тянувшемся вдоль одной из стен под рядом висячих полок. Незрячие глаза смотрели на дверь; оба лица были искажены гримасами боли и ужаса. На вбитом в каменную стену крюке висели какие-то белые одежды, на рукавах и груди которых виднелись бурые пятна. В центре помещения стоял на полу каменный пьедестал, напоминающий алтарь. На нем красовалась еще одна отрезанная голова, почти череп с остатками сгнившей плоти и волос. Судя по тому, что еще можно было разобрать, он когда-то принадлежал подростку мужского пола. Почти половину пространства комнаты занимал огромный древесный ствол с торчавшими во все стороны сучьями. Судя по всему, дерево протащили сюда по частям, а потом скрепили металлическими скобами. С одного из самых больших, верхних сучьев, свешивалась обнаженная женская фигура со связанными над головой руками - Йанира! Она была без сознания, но грудь ее едва заметно вздымалась, значит, она была жива.
- Ох, пресвятая Богородица!.. - послышался срывающийся шепот Ноа. Маркус уже сбросил свой плащ и осторожно заворачивал в него Йаниру. Стискивая зубы, Джина нашла на столе нож и разрезала веревки, стягивавшие запястья Йаниры. Маркус отвел упавшие на лицо жены волосы, пытаясь разбудить ее.
- Ее усыпляли, - заметил детектив. - Я слышу запах хлороформа.
- Ублюдок! - зарычал Маркус. - Я всажу в него пулю!
- Сейчас нам нужно убираться отсюда, пока этот маньяк не вернулся.
Детектив шагнул к двери и осторожно выглянул в темноту. Джина тем временем зажимала рот рукой, борясь с душившей ее тошнотой. Должно быть, визжала именно эта блондинка. А они стояли и слушали, пока он рубил ее на части... Оттолкнув Ноа, она выскочила в подземный коридор, прислонилась к противоположной стене, и ее вырвало. На плечо ей легла рука Ноа.
- Ты в порядке? - встревоженно спросил детектив. Она кивнула и наконец нашла в себе силы выпрямиться.
- Извини, - пробормотала она, вытирая рот. - Ничего не могу поделать...
- Боже... - Вид у Ноа был такой, словно не одной Джине дурно от этого зрелища. Маркус вынес жену из жуткой комнаты. Детектив закрыл дверь и, повозившись с отмычкой, щелкнул замком. - Кажется, все так же, как было до нас. Пусть попотеет, пытаясь понять, как усыпленная жертва вышла через запертую дверь. Надеюсь, это как следует встряхнет его.
- Если ты не возражаешь, - сказала Джина, стараясь не стучать зубами, - я бы предпочла не возвращаться через этот его дом в Уоппинге. Меньше всего на свете мне хотелось бы встретиться с ним, когда он будет идти назад.
- Ничего не могу возразить. - Детектив, прищурясь, вгляделся в одну сторону туннеля, потом в другую. - Мы должны находиться совсем недалеко от реки. Мы ведь спустились в канализацию почти у самых Лондонских доков. Судя по расстоянию, что мы прошли в этом направлении, Темза должна быть совсем рядом, вон там. - Палец Ноа уткнулся в стену за их спинами. - Где-то там Вестерн-бей-син, так что, по-моему, нам нужно туда. - Детектив кивнул в сторону туннеля, противоположного тому, по которому они пришли.
- Тогда идем, - негромко сказал Маркус. - Нам нужно отнести Йаниру в безопасное место и показать доктору Минделю.
И маленький отряд осторожно двинулся дальше под грязными улицами Ист-Энда в поисках выхода.

Глава 11

Джону Лахли пришлось нести четвертованный торс Доминики Нозетт по канализационным туннелям довольно далеко. Мешок, в котором он тащил его, получился тяжелым, и ему часто приходилось останавливаться, чтобы перекинуть его через другое плечо, но Лахли даже не помышлял о том, чтобы просто бросить его и вернуться. Он хотел оставить его в каком-нибудь подходящем для этого месте. Добравшись наконец до идеального, с его точки зрения, места, он постоял немного, слушая грохот копыт и колес по решетке над головой, потом улыбнулся и ступил в свежий пролом в стене. Сводчатое помещение, в котором он оказался, должно было стать частью подвала Нового Скотленд-Ярда. Строящаяся штаб-квартира полиции находилась прямо у него над головой.
Лахли снова ухмыльнулся про себя и бросил искромсанные останки жалкой журналистки туда, где строители не смогут их не найти, потом снял свою мятую шляпу.
- Прощай, крошка, - ухмыльнулся он, переходя на язык своего детства. - Премного обязан, мисс Нозетт, гадом буду, коли не так.
И с этими словами, весело насвистывая, отправился обратно. Подземные коллекторы, по которым он возвращался в Тибор, извивались, разветвлялись и пересекались с другими такими же, следуя извивам газовых труб и канализационных лотков, огибая подвалы складов и портовых кабаков шестнадцатого, семнадцатого и даже восемнадцатого веков. Их лабиринт напоминал хитросплетение туннелей для гладиаторов под ареной древнеримского цирка. По дороге Лахли в мельчайших подробностях продумал, что будет делать, когда принесет Йаниру в Сполдергейт-Хаус. Он захватит с собой все бумаги и карты, найденные им в карманах у мисс Нозетт и у ее спутника, покойного м-ра Пендергаста. Лахли не сомневался, что в темном саду никто не заметит подмены. Он ворвется туда с Йанирой на руках, назовется Пендергастом, наплетет им что-нибудь про то, как на них напал Потрошитель, и спокойно пронесет ее на станцию. Ему не терпелось увидеть своими глазами, на что эта станция похожа.
Черт, да пока Йанира в его власти, его возможностям в таком месте воистину нет предела!
В общем, Джон Лахли вернулся в Тибор в самом наилучшем расположении духа.
Он опустил фонарь в лужу перед дверью, железный ключ, щелкнув, провернулся в замочной скважине. Лахли сунул ключ обратно в карман плаща и нагнулся, чтобы взять фонарь. Дверь бесшумно отворилась на хорошо смазанных петлях. Свет никогда не гаснущих газовых рожков у алтаря словно приглашал его домой...
...и Джон Лахли так и застыл на пороге. Она исчезла.
Он в буквальном смысле этого слова отказывался поверить в то, что видели его глаза. Он оставил ее подвешенной к большому железному крюку на самой большой ветви своего дуба, к тому самому крюку, на котором разделывал Моргана в ночь, когда умер этот жалкий ублюдок. Она висела связанная и опоенная снадобьем. Из каменного подвала вел лишь один выход с окованной железом дверью. И эта железная дверь была крепко заперта на замок, который, насколько он мог судить, не взламывали силой. И все же сомнений не было: Йанира исчезла.
В подземной камере не нашлось бы места, чтобы спрятать даже малого ребенка, не говоря уже о взрослой женщине. Он стоял, прижавшись рукой к холодному железу двери, и взгляд его метался с полок на шкаф, потом на алтарь, потом на дубовый ствол и снова на полки. Как она сумела выбраться отсюда? Ключ у него в кармане был не простым ключом от амбарного замка. Открыть эту дверь мог только человек, обладающий слесарными навыками. Или вторым ключом. Или же это был чертовски способный вор. Может, кто-то вломился сюда и унес ее? Но кто?
Ему на ум не приходило ни одной причины, по которой слесарь вдруг бродил бы по лабиринту канализационных туннелей до тех пор, пока не уперся бы в эту конкретную нишу, чтобы отпереть дверь. В этом просто не было бы никакого смысла. У нормальных слесарей не хватает воображения на такие поступки. Да и вору делать здесь было бы нечего. В уоппингском доме не имелось ничего заслуживающего кражи - если, конечно, вор попал сюда тем путем. Второй ключ? Это объяснение казалось еще абсурднее остальных. Сделать восковой слепок с оригинала, отлить болванку, выточить ключ - и все за какой-то час, когда владелец помещения мог вернуться в любую минуту?
Чем дольше он искал разумное объяснение всему этому, тем меньше разума оставалось в его голове - он словно утекал сквозь пальцы в грязную лужу под ногами. Спящая пленница Лахли просто не могла выйти из помещения. Но она исчезла. Выходит, главное убежище Лахли, результат долгих лет труда и вложений - вся жизнь его в этом месте - находилось теперь под угрозой, ибо эта чертова сука выбралась из него.
От такого потрясения в пору было лишиться рассудка.
Ярость жгла изнутри огненным шаром, она распирала его как порох - бомбу анархиста, она гнала его из угла в угол, заставляла размахивать руками с такой силой, что фонарь полетел на пол и разлетелся стеклянными осколками и брызгами масла. Лахли шарил там, где не спряталась бы и мышь, но не нашел ни следа, ни малейшего намека на то, как смогла она бежать. При одной только мысли об этом сердце его, казалось, вот-вот вырвется из груди. Но не могли же его обнаружить! Особенно теперь, накануне его вступления в новый мир.
Лахли злобно выругался. Он ведь был так осторожен.., чертовски осторожен! Может, его все-таки узнал кто-то? Узнал в усатом мужчине того тощего паренька, который жил когда-то на этих улицах? Лахли едва исполнилось двадцать, когда он в последний раз бродил по Уоппингу и Уайтчеплу, выступая под именем гастролирующего медиума, Джонни Анубиса. Но кто еще мог сделать это, если не какой-то мелкий воришка, готовый обобрать хоть собственную жену, если за это дадут денег?
Он почти ожидал увидеть за дверью Тибора Скотленд-Ярд в полном составе с пистолетами наготове. Вместо этого за дверью виднелся все тот же темный туннель, тихий и холодный как склеп - такой же, как и полчаса назад. Лахли застыл на пороге, глядя на свое оскверненное святилище, тяжело дыша и пытаясь сообразить, что же ему теперь делать. Возвращаться домой было смертельно опасно. Опознал ли в нем какой-то житель Ист-Энда Джека-Потрошителя, или это его выследил до самого этого места муж проклятой девки - в любом случае тот, кто забрал Йаниру, узнал о нем достаточно, чтобы Лахли вздернули на виселице. Ему необходимо убраться из Лондона. Пока его не успела выследить полиция. Что ж, ворота в будущее откроются сегодня после захода солнца, а это значит, ему нужно избежать поимки еще каких-то двадцать часов.
Отрезанная голова Доминики Нозетт смотрела на него со стола своими незрячими глазами. Жаль, что она не может открыть ему свои тайны. Ему придется захватить голову с собой, медленно сообразил он. Он скажет им, что пытался отыскать свою спутницу и нашел ее разрезанной на части в канализации, так что смог взять с собой только голову. Да, так он и поступит, чтобы прорваться к воротам: шокирует их всех видом окровавленной головы и проскочит на ту сторону, пока они будут ахать и спорить, что делать.
Двигаясь со спокойной уверенностью, Лахли достал из-под стола деревянную шкатулку и высыпал из нее свои принадлежности, на место которых положил голову мисс Нозетт. Потом добавил к ней несколько других предметов, которые хотел захватить с собой, упаковав все это в кожаный саквояж. Мысли продолжали метаться у него в голове. Домой, черт подери, нельзя ни в коем случае: там могут ждать копы. Утром нужно заглянуть в банк, взять денег на пристойную одежду. Слишком много снимать нельзя: не стоит привлекать внимание к своему отъезду. Ночь провести лучше в гостинице.., нет, еще лучше - в ночлежке. Меньше вопросов насчет того, почему без багажа...
Приняв решение, Лахли снял окровавленную одежду и башмаки, переоделся в чистую, которую держал здесь на всякий случай, вынес деревянную шкатулку и саквояж из комнаты и в последний раз запер дверь Тибора. Он никогда не думал, что настанет день, когда ему придется навсегда покинуть свое святилище. Однако судьба его была решена, и к черту любого, кто попытается встать у него на пути.
Ему в буквальном смысле слова некуда было больше деться.

***

Малькольму и раньше приходилось бывать на Кливленд-стрит, сопровождая богатых туристов - те посещали там студии модных художников в надежде купить полотно или заказать свой портрет на память. Впрочем, он ни разу еще не водил туристов в другие, менее уважаемые заведения этой лондонской улицы, хотя ряд специальных туров для любителей специфических развлечений включал посещение тамошних борделей для гомосексуалистов. Малькольм нашел некоторую иронию в том, что Джек-Потрошитель выбрал себе место жительства между самым возвышенным и самым низменным из того, что было в Лондоне. Возможно, подумал он, его неуравновешенный характер и формировался под воздействием такого соседства.
Они следовали за экипажем Лахли через пол-Лондона, стараясь не слишком к нему приближаться, но не выпуская из вида. Когда тот наконец остановился перед домом, Малькольм попросил кебмена остановиться раньше, недоезжая нескольких домов.
- Мне кажется, мистер Мелвин, нам лучше оставить дам здесь, а самим идти дальше пешком.
- Но... - возмутилась было Марго.
- Никаких "но". Я не буду рисковать без реальной на то необходимости ни тобой, ни мисс Фероз. Мы здесь для того, чтобы узнать, почему Маркус охотится на Джека-Потрошителя, а не для того, чтобы ставить вас, леди, на его пути. - Он говорил шепотом, чтобы его не услышал кебмен, но тон его был непререкаем. Марго надулась и подарила ему один из своих знаменитых убийственных взглядов, никак, впрочем, не повлиявший на его позицию. - Эй, кебмен! - продолжал Малькольм уже громче. - Будьте добры, подождите здесь с нашими дамами, пока мы выясним, дома ли наш знакомый.
- Как скажете, хозяин.
Конрой Мелвин следом за Малькольмом спрыгнул на мостовую.
- Вы хотите прямо пойти и поговорить с вашим другом? - тихо спросил инспектор.
- Это соблазнительно, тем более что Маркус, похоже, один.
- Тогда каковы ваши планы?
Малькольм открыл рот, чтобы ответить, когда кто-то быстрым шагом вышел со двора дома д-ра Лахли. Бедная одежда незнакомца казалась бы значительно уместнее не на Кливленд-стрит, а где-нибудь в Уайтчепле. Кем бы ни был этот человек, он направлялся прямо к ним. Глаза у Малькольма округлились: он вдруг узнал его.
- Черт возьми! - прошипел Малькольм. - Это же Лахли!
Он мгновенно повернулся к экипажу и склонился внутрь, словно беседуя с дамами. Когда Лахли оказался совсем уже близко от них, Конрой Мелвин тоже повернулся к кебу.
- Хватит спорить, леди, мы опоздаем! - громко произнес он, играя для Лахли. - Нам некогда возвращаться за вашими муфтами! Если они так вам нужны, могли бы позаботиться о них прежде, чем мы вызвали кеб! Лахли прошел мимо, даже не покосившись. Малькольм оглянулся через плечо и увидел Маркуса. Теперь к нему присоединились Бенни Катлин и тот, третий их спутник, что был вместе с ними в Египетском Зале. Все трое шли за Лахли, то есть мимо их экипажа. При желании Малькольм мог дотянуться до Маркуса рукой.
- Но как же я без муфты, Джеффри, как? - всхлипывала Марго. - Боже мой, какой вы бессердечный, не могу же я показаться к леди Хемптон без нее - после того, как эта карга заявилась ко мне в прошлую субботу в соболях...
Стоило Маркусу и его спутникам отойти чуть дальше, как Малькольм быстро высадил обеих дам из кеба.
- Мы не можем преследовать их в экипаже, - прошептал он, расплачиваясь с кебменом. - Боюсь, леди, вы одеты не лучшим образом для пешей прогулки, но ничего не поделаешь.
- О мозолях на ногах будем переживать, когда их набьем, - ободряюще заявила Марго, Совершенно сбитый с толку кебмен только покачал головой и отъехал. Малькольм поспешил за Маркусом и его спутниками, опасаясь отстать и потерять их. Далеко впереди виднелся идущий быстрым шагом Лахли. И Марго, и д-ру Фероз было трудно поспевать за ними. Их модные узкие платья и туфли на каблуках заставляли их семенить мелкими шажками.
- Куда, черт подери, он направляется? - удивлялся вслух инспектор Мелвин, вместе со всеми спеша на восток, но постепенно забирая южнее, в направлении Темзы. - Вроде бы сегодня Потрошитель ни на кого не нападал.
- Может, он охотится за Мэри Келли? - предположила Марго.
- Без Мейбрика? Чертовски маловероятно, скажу вам.
Он убивает по одной схеме.
- Возможно, - задумчиво сказала Шахди Фероз, - он ищет женщин в одиночку, а потом использует Мейбрика лишь в качестве орудия убийства?
- А что, - вдруг перебила ее Марго, - если уайтхоллский торс - это еще одна его жертва? Которую он встретит как раз сегодня? В конце концов, торс найдут всего через два дня.
- Еще одна несчастная обладательница этих его писем? - Инспектор Мелвин нахмурился. - Черт, хотелось бы мне знать, что такого в этих письмах!
- Не то слово, - пробормотала Марго, изо всех сил старавшаяся не отстать.
По мере того как Лахли и его преследователи шли все дальше на восток, а окружающие кварталы делались все беднее, Малькольм все сильнее начинал тревожиться. Все четверо были одеты по последней моде, а Лахли вел их прямиком в Ист-Энд, где джентльмены в дорогих плащах и дамы в шелковых платьях выделялись бы подобно павлинам, прямо-таки напрашиваясь на нападение местных громил. Как и в ту ночь, когда они с мисс Шеннон и ее овчаркой искали Бенни Катлина, Лахли провел их по всей Друри-лейн. Правда, на этот раз Бенни Катлин находился на виду. Как и тогда, они вышли на Стрэнд, а потом, вслед за Лахли - на Флит-стрит.
В попытке не упустить из вида преследуемых Малькольм продирался прямо через толпу. Сердце британской прессы, Флит-стрит была в буквальном смысле слова забита сотнями газетных репортеров, комментаторов со следами чернил на руках, печатниками, мальчишками-разносчиками, не говоря уже о чистильщиках сапог, женщинах сомнительной репутации и всякой прочей шантрапе. Вся эта толпа ломилась в переполненные пабы, окликала кебменов или посыльных - в общем, каждый старался опередить остальных в деле снабжения Британской Империи последними новостями. Именно отсюда телеграф разносил во все стороны известия о жутких убийствах Джека-Потрошителя.
На каждом шагу пабы с названиями вроде "Ваш Добрый Чеширский Сыр" распространяли запахи дешевых сандвичей, жареной картошки и такого количества спиртного, какого хватило бы на то, чтобы упоить до бесчувствия не одно стадо слонов. Интересно, мелькнула у Малькольма мысль, сколько журналистов - связанных как с престижными изданиями вроде "Тайме" или "Стар", так и с сомнительными листками вроде "Пенни Иллюстрейтед" или "Полицейские Новости" - прочесывают сегодня вечером Ист-Энд в поисках улик в деле Потрошителя? Судя по количеству мужчин и подростков на улице, только малая часть тех, кто освещал это дело. Флит-стрит кипела жизнью.
- Дамы не поспевают! - крикнул Конрой Мелвин, с трудом перекрывая шум голосов, песни из баров, грохот копыт и колес. Марго и Шахди Фероз протискивались через толпу, но отставали все сильнее. Малькольм вытянул шею, пытаясь разглядеть впереди Бенни Катлина и Маркуса.
- Черт, мы их потеряем! Марго, мы не можем позволить себе промедление. Бери кеб и вези мисс Фероз в Сполдергейт. Пусть там знают, что происходит.
- Но...
- К черту споры! Некогда!
- Ох, ладно! - фыркнула она, раскрасневшись от досады (и от быстрой ходьбы). - Идемте, Шахди, нам надо домой как порядочным девочкам! - Кипя негодованием, она развернулась и исчезла в поисках кеба, утащив за собой ученую-персиянку;
- Ох и поплачусь я за это! - вздохнул Малькольм, устремляясь дальше за своей дичью. Инспектор Скотленд-Ярда сочувствующе посмотрел на него и поспешил следом. Лахли тем временем вел их через Шордич в самое сердце Уайтчепла, постепенно приближаясь к реке.
- Что-то непохоже, чтобы он шел в Миллерс-корт, а? - буркнул Малькольм.
Прежде чем инспектор успел ответить, впереди послышался рев возмущенных голосов. Огромная толпа разгневанных мужчин выплеснулась из боковой улицы и перегородила им дорогу. Слышались выкрики с требованиями усилить полицейские патрули, увеличить количество газовых фонарей на улицах, объявить правительственную награду за поимку Потрошителя...
- Быстрее! - крикнул Малькольм, рванувшись вперед. Ему пришлось локтями прокладывать себе дорогу сквозь толпу кричащих рабочих. Толпа все продолжала расти.
- Мистер Ласк! - крикнул кто-то совсем рядом с ним. - Мистер Ласк, это правда, что вы просили власти объявить награду за любую информацию о Потрошителе? - Выкрикнувший вопрос мужчина держал в руках блокнот и огрызок карандаша, пытаясь записать ответ, несмотря на толчки разгневанных членов Комитета Самообороны.
- Мне сказали, чтобы я отваливал! - крикнул в ответ Ласк, пытаясь перекричать толпу. - Сказали, они не собираются платить никаких денег, покуда никого не поймали! - Глава Комитета Самообороны Уайтчепла пребывал в ярости, и его вполне можно было понять. Видный торговец из Ист-Энда, Ласк жил и работал в этом районе и был вынужден переживать, не зная, кто из его друзей или родных станет следующей жертвой, пока полицейское начальство вроде сэра Чарльза Уоррена отсиживалось в безопасности своих домов и офисов на западе города.
Малькольм протолкался мимо гневного торговца, пытаясь пробиться к углу улицы, за которым скрылись Маркус и его спутники. Несколько злобных мужчин разразились ему вслед проклятиями, а один мордоворот замахнулся на него, но когда кулак его устремился вперед, Малькольма там уже не было. Оставляя за собой шлейф возмущенных демонстрантов, он все-таки вырвался из толпы, а следом за ним вынырнул задыхающийся Мелвин.
- Куда они пошли? - прохрипел инспектор.

Предыдущая страница 10 Следущая страница


Роберт Асприн

- Не знаю! Черт, я их не вижу!
Не обращая внимания на удивленные взгляды окружающих, Малькольм бросился бегом по улице, но еще через три квартала ему пришлось признать свое поражение. Маркус, Бенни Катлин и третий джентльмен, преследовавшие Джона Лахли, исчезли в лабиринте темных переулков Уайтчепла. Еще час Малькольм упрямо продолжал поиски, пока Конрой Мелвин опрашивал прохожих, встречая, однако, полное недоверие и даже враждебность. Даже обещание блестящей кроны - суммы, превышающей месячный заработок здешних жителей, - не помогло развязать их языки.
- Ну что, - буркнул инспектор, убирая в карман последние свои кроны, - похоже, они все-таки улизнули от нас. Что дальше, Мур?
Малькольм поморщился, вглядываясь в кучку плохо одетых мужчин у входа в паб "Королевские Погреба" на углу Уайдгейт-стрит и Сэндис-роу - здание, где когда-то размещался арсенал Генриха Восьмого. Несколько оборванцев покупали печеные каштаны у бедно одетой женщины, стоявшей перед входом в это шумное заведение. Кое-кто из них уже подозрительно поглядывал в их сторону.
- Как ни противно думать об этом, - пробормотал Малькольм, - нам, пожалуй, стоит вернуться в Сполдергейт-Хаус. Мы привлекаем к себе слишком много внимания. Чем дольше мы будем оставаться на этих улицах, тем больше вероятности того, что на нас нападут, особенно пока мы так одеты. Уже поздно, и громилы вроде вон тех недолго будут ждать - мы кажемся им легкой добычей.
Конрой Мелвин оглянулся.
- Согласен, только где мы, черт подери? Ах да, у "Королевских Погребов". В моем времени я заглядывал сюда несколько раз. Великий Боже, это же миссис Помье!
- Кто? - спросил Малькольм, бросая взгляд через плечо, прежде чем повернуться и направиться обратно на запад, подальше от подозрительной компании на углу.
Инспектор Мелвин поспешно догнал его.
- Леди, утверждавшая, что разговаривала с мужчиной в черном, тащившим черный мешок. Этот тип спрашивал ее, слышала ли она про убийство в Миллерс-корт в то утро, когда убили Мэри Келли. Она ответила, что слышала, конечно, а этот тип сказал, что знает об этом деле больше, чем она. Она, как и сейчас, стояла у "Королевских Погребов", торгуя каштанами. Паб процветает и в двадцать первом веке: как-никак Джека-Потрошителя в последний раз видели именно у его дверей.
- Я этого не знал. Черт, сто лет прошло с тех пор, как я бывал в нашем Лондоне. - Он сделал легкое ударение на слове "нашем". - Вот интересно, с кем беседовала эта леди: с нашим добрым знакомым, доктором Лахли, или с его подмастерьем из Ливерпуля?
- Что ж, девятого ноября узнаем.
- Если доживем, - буркнул Малькольм, оглядываясь. Оборванцы из "Погребов" следовали за ними. - Ускорим шаг, у нас компания.
Инспектор негромко выругался и прибавил ходу. Малькольм свернул за угол, где продолжал кипеть митинг Комитета Самообороны, и потащил Мелвина в самую гущу толпы в надежде оторваться от преследователей. Они на ходу сняли свои цилиндры, делавшие их заметными издалека, и продолжали протискиваться вперед, но медленнее, избегая стычек с возмущенными демонстрантами. Правда, когда они выбрались наконец из толпы, в кармане у Малькольма недоставало кошелька, зато и более опасные их преследователи отстали от них в толчее.
- Боюсь, меня тоже обчистили, - с досадой признался полицейский инспектор, ощупав свои карманы. - И часы тоже свистнули. Кажется, придется добираться домой на своих двоих.
- Боюсь, что так. У меня и двух пенсов не осталось. Малькольму не хотелось даже думать о возвращении в Сполдергейт с новостью о том, что он узнал, кто такой Джек-Потрошитель, и нашел разом и Маркуса, и Бенни Катлина - только для того, чтобы потерять их всех в суматохе уличного собрания. Марго будет шипеть как ирландская уличная кошка - это после того, как он прогнал ее домой с Флит-стрит. А ведь ночная работа для него еще не закончится: им еще предстояло установить наблюдение за подвалом на Уайтхолле в попытке разгадать тайну неопознанного торса. Малькольм поежился и приготовился к еще одной бессонной ночи.

***

Джина дрожащими пальцами отперла дверь дома в Спитафилдз, потом посторонилась, пропуская вперед Маркуса. Они с Ноа отнесли Йаниру наверх, спотыкаясь о пороги. Джина повозилась с рожком и зажгла свет.
- Я переоденусь и заберу девочек от Минделей, - послышался сверху голос Ноа.
Джина устало кивнула. Детектив, снова превратившись в мифическую сестру Маркуса, выскользнул из дома и вскоре вернулся с детьми и д-ром Минделем, который сразу поспешил наверх осмотреть Йаниру. Джина поднялась следом. Она отчаянно страшилась того, что может случиться, когда Йанира придет в сознание. Д-ра Минделя она застала склонившимся над Кассондрой. С недовольным фырканьем он щупал ей пульс, в то время как Артемисия и Геласия в дальнем углу комнаты жались к отцу и испуганно смотрели на мать - в первый раз за три долгих года.
- Опоили, говорите? - проворчал д-р Миндель, приподнимая ей веко и вглядываясь в зрачок. - Как жестоко по отношению к беззащитной леди! Однако пульс отчетливый, и дыхание ровное. Она просто будет спать, пока действие снотворного не пройдет. - Он порылся в саквояже и достал оттуда маленькую склянку с мазью, которой смазал следы от веревок на руках Йаниры. - Трудно сказать, как скоро она придет в сознание. Когда она проснется, пожалуйста, пошлите за мной.
- Спасибо, доктор, - вздохнул детектив. - Обязательно.
Когда доктор вышел, Джина переглянулась с Ноа.
- Мы можем что-нибудь еще сделать?
- Нет. Маркус отвел девочек в спальню и уложил спать.
- Ты бы отдохнула, Джина. - Рука Ноа осторожно сжала плечо Джины. - Ты устала, а тебе нельзя рисковать здоровьем ребенка.
Джина кивнула. Никто и правда не мог пока ничего поделать, только ждать, пока Йанира придет в сознание, и молиться, чтобы она очнулась в здравом уме. Борясь с непрошеными слезами. Джина вышла из комнаты и тихо легла в постель. Однако сон не шел к ней: она никак не могла отогнать видение тех расчлененных тел, светловолосой женской головы на столе, а рядом мужской - они валялись там, словно какие-то пустые молочные бутылки. Она пожалела, что в свое время почти не обращала внимания на теории об оккультном мотиве убийств Потрошителя. Д-р Джон Лахли явно занимался оккультизмом, причем не теоретическим, а самым что ни на есть практическим. Теперь она вспомнила: стены подземного помещения были покрыты магическими символами. Лахли считался известным врачом и лектором, членом Теософического общества, уважаемым человеком, имевшим знакомства в августейшей семье. Стоит ли тогда удивляться, что полиция так и не нашла Джека-Потрошителя? Они искали какого-то опустившегося ист-эндца, иностранца, а не почтенного джентльмена. Она с легкостью могла представить себе реакцию инспектора Эбберлайна или сэра Чарльза Уоррена, если бы кто-нибудь сказал полиции, что им противостоит безумец со связями в королевской семье. Человек, извративший смысл древних друидических ритуалов, включая головы-трофеи. Джина поежилась, вспоминая его жуткую лекцию и тот огонь, что горел в его глазах, когда он говорил о подобных вещах. И она еще собиралась когда-то снять кино об убийствах Потрошителя! Она и Карл. Господи, какими наивными они были! Двое неразумных детишек! Мир полон безумцев вроде Джона Лахли, убивающих ради обладания властью.., или вроде Джона Кеддрика, ее отца. Джек-Потрошитель построил себе ужасный дом глубоко под улицами и наполнил его смертью. Джина свернулась калачиком, защищая свой живот, где рос ребенок Карла, и поклялась, что ее дитя никогда не станет жертвой той бойни, что устроил ее отец. Джина сама проследит за тем, чтобы это чудовищное сооружение было уничтожено вместе с ее отцом. Даже если для этого ей придется самой нажать на спусковой крючок.
Тихо всхлипывая в темной спитафилдской ночи, Джина Кеддрик прислушивалась к приглушенному шепоту за стеной, в комнате Йаниры.

***

Пока кеб Джона Лахли громыхал по булыжнику, подъезжая к мосту Бэттерси, мысли его метались в голове словно косяк перепуганной рыбешки. Ему не терпелось добраться до конечной точки путешествия и обнаружить, что же именно лежит за этими "вратами". Несмотря на картины в фантастической камере покойницы, он не мог до конца представить себе мир, породивший такие чудеса. Лахли пытался успокоить руки, но они плохо слушались его. Он то крепче стискивал шкатулку с отрезанной головой мисс Нозетт, то подавался вперед, чтобы посмотреть, далеко ли еще до моста. Скоро...
Боже, даруй же ему хоть немного терпения, ведь "скоро" - это и впрямь совсем уже скоро.
Небо над лондонскими крышами и каминными трубами уже совсем потемнело, когда кеб занял место в хвосте длинной вереницы телег и экипажей, пересекавших реку. На противоположном берегу виднелся Бэттерси-парк с небольшим озерцом, где в летние дни дети распугивали уток и лебедей флотилиями игрушечных парусников. Этим вечером детей в парке не было - как, правда, и вообще людей, только несколько экипажей. Черный дым из труб Бэттерси поднимался к небу, чтобы слиться там с угрожающе-черными тучами очередного надвигающегося дождя. Весь южный берег реки обложило тучами. Где-то далеко, над крышами Суррея и Бермондсли вспыхивали зарницы, а сырой ветер бил прямо в лицо Лахли, угрожая сорвать с него шляпу. Он надвинул ее ниже и нетерпеливо сверился с часами. До восьми оставались считанные минуты, а, по словам журналистки, "врата" открывались где-то около четверти девятого.
Кеб наконец-то спустился с моста и нырнул в сырую темноту Бэттерси-парка, свернув направо, вдоль реки. Стоило им свернуть на Октавия-стрит, как Лахли сразу же увидел, который из особняков - Сполдергейт. У подъезда к дому выстроилась длинная очередь карет и кебов, из которых выходили элегантно одетые леди, безукоризненно-модные джентльмены и слуги. Должно быть, соседи при виде дюжин приехавших людей думали, что те собрались на званый обед. Он приказал кебмену остановиться, не доезжая до продолжавших прибывать экипажей, расплатился с ним, подождал, пока тот уедет, и только после этого сам направился к Сполдергейту. Спрятавшись в тень, он наблюдал за приезжающими. Если люди все еще заходят в дом, значит, врата еще не открыты, решил он. Он прижался спиной к древесному стволу и терпеливо выжидал - ему не терпелось шагнуть за врата, но он заставил себя ждать самого последнего момента. Он не хотел рисковать быть задержанным теми, кто ведал движением через эти врата. Наконец к воротам подъехал последний экипаж, из которого выкатился пухлый джентльмен.
- Быстрее, Эбби, Врата закроются! - торопил он свою спутницу.
Ну наконец!
Лахли пристроился к этой паре, но вместо того, чтобы войти в дом, миновал его и остановился у деревянной калитки в высокой стене. За калиткой обнаружился большой, сильно заросший сад. Лахли нырнул за куст рододендрона и уставился в сад, ожидая увидеть сам не зная что. Возможно, какое-то миниатюрное подобие железнодорожной станции или металлическую махину какого-то необъяснимого механизма. Однако все, что он видел, - это обычный сад, через который вела широкая, мощенная камнем дорожка, вдоль которой с правильными промежутками были расставлены фонари. Впрочем, что-то не правильное во всем этом имелось: слишком много фонарей для обычного сада.., и потом, дорожка упиралась прямо в дальнюю стену сада, словно какой-то феодал воздвиг свой замок прямо поперек римской дороги. Уж не наврала ли все эта сучка, Нозетт? Может, никаких "врат" и нет вовсе? Как нет пути в это далекое будущее?
И все же что-то явно назревало, ибо в саду нетерпеливо прогуливалось больше людей, чем Лахли - в его теперешнем возбужденном состоянии - мог сосчитать. Никак не меньше семидесяти пяти, не считая груд и неустойчивых штабелей багажа, а также слуг, вившихся вокруг этого багажа облаком злобных москитов. Ни дать ни взять вокзал Сент-Панкрас, этот фантастический замок из кирпичей, чугуна и стекла. Большинство посетителей этого странного сада в Сполдергейте тащили коробки с дамскими нарядами или футляры с драгоценностями, ковровые саквояжи на железных застежках, и все до одного пребывали в спешке и возбуждении.
У Лахли вдруг заныло в висках - наверное, он слишком сильно стиснул зубы. Шум голосов больно царапал нервы, так что в конце концов ему пришлось стиснуть кулаки, чтобы не броситься на ближнюю к нему болтливую сучку и не задушить ее на месте. Желание двигаться, делать что-то, а не сидеть, спрятавшись в кустах, распирало его изнутри, сдавливало виски до тех пор, пока вся голова его не запульсировала ослепительной болью. Он прижал руки к вискам, пытаясь унять боль и бьющуюся в кончиках пальцев ярость.
Боль сделалась почти невыносимой, и тут он с вялым удивлением заметил, что все остальные в саду делают абсолютно то же, что и он. Некоторые зажимали руками уши, словно пытаясь заглушить какой-то неслышный шум. Выходит, это мучительное ощущение - не плод его воспаленного разума, не последствие долгого стресса. Он нахмурился, пытаясь понять, что это могло быть, - и тут прямо посередине стены, над упирающейся в нее дорожкой отверзлась полная непроглядной, полуночной черноты дыра. Лахли сдавленно ахнул. Волосы встали у него дыбом, а мышцы спины непроизвольно сжались, пытаясь унять мурашки. Он испытывал неодолимое желание бежать, бежать как можно дальше отсюда.
Врата...
Они отворились с беззвучным грохотом, поглотив большую часть стены - та просто перестала существовать там, где к ней прикоснулась эта чернота. Края кляксы переливались в свете газовых фонарей всеми цветами радуги, напоминая масляную пленку на темной воде Табачной гавани. Это зрелище завораживало, манило к себе, гнало от себя, заставляя трепетать от какого-то животного страха. Какими же силами обладают те, кто открывает такую штуку - в пустом воздухе, в прочной каменной стене? Древние имена, полузабытые заклинания роились у него в голове: Анубис, пожиратель душ, страж врат подземного мира... Хеймдаль, в рог трубящий, следящий, не дерзнет ли кто пересечь сияющий мост-радугу... Кур, змей из бездны, громом и потопом мир поражающий...
Радужная кромка черного пятна прекратила наконец расползаться и застыла, маня к себе, несмотря на побуждение бежать без оглядки. И тут собравшиеся в саду мужчины и женщины спокойно, как будто в этом не было ничего необыкновенного, двинулись в эту черноту, мгновенно исчезая в ней. Они торопились, подталкивая впереди идущих. Как долго еще останется эта чудовищная штука открытой? Лахли сделал шаг вперед, потом другой, третий; ноги сами несли его к этой зияющей черноте, навстречу ужасам и наслаждениям, ожидавшим его с той стороны.
Словно в трансе, наэлектризованный грозящей ему опасностью, Лахли достал из шкатулки голову Нозетт и ринулся вперед, в круг света от ближайшего к черной дыре газового фонаря. Первой его увидела дама в дорогих шелках. Увидела и пронзительно завизжала. Мгновенно его окружила толпа слуг в ливреях и заметно потрясенных джентльменов.
- Я пытался отговорить ее... - прохрипел Лахли, размахивая головой несчастной мисс Нозетт. Выдавив из себя слезы, он вцепился в рукав ближнего к нему джентльмена. - Она рвалась следить за этим маньяком из Ист-Энда, сфотографировать его! Когда я снова нашел ее, было уже поздно... Он порезал ее на куски... Боже мой, все, что я смог захватить, - вот это.., все, что от нее осталось. Бедная, глупая Доминика! Я хочу домой, прошу вас...
Вокруг кричали, звали кого-то. Не рискуя ждать дальше, Лахли устремился вперед, к Вратам, и тут прямо за его спиной пронзительно вскрикнула женщина.
- Боже мой, это же Джон Лахли!
Он резко обернулся и уставился на женщину, стоявшую в каких-то десяти шагах от него - жгучую брюнетку какой-то необычной красоты, показавшуюся ему смутно знакомой. Округлив глаза, она смотрела прямо на него - она тоже его узнала. Ярость с новой силой закипела в нем, угрожая вырваться наружу огненным шаром. Она меня знает! Богом клянусь, она меня не остановит! Лахли повернулся и ринулся к зияющему отверстию.
- Остановите его! - кричала женщина за его спиной. - Это Джек-Потрошитель!
За спиной его визжали женщины, кричали мужчины...
И тут он прыгнул внутрь. Он падал, падал с головокружительной скоростью. Он кричал. И врезался вдруг в металлическую решетку, точнее, в парапет высотой примерно по пояс. Он поднял взгляд.
И вскрикнул еще громче.
Этот мир стоял вверх тормашками. Небо было из камня, а свет исходил из странных предметов, висящих под металлическими балками и фермами. Гулкие голоса, пугавшие сильнее самого громкого грома, вещали откуда-то из пустого воздуха, а под ногами его раскинулся какой-то безумный лабиринт и пропасть высотой добрых пять этажей, словно он стоял наверху Биг-Бена или на вершине купола собора Св. Павла. Светящиеся надписи диких расцветок слепили ему глаза. Далеко внизу разгуливали толпы людей. По длинному пандусу и бесконечным лестницам спускались те люди, что прошли через Врата перед ним, а всего в нескольких ярдах от него словно в зеркальном отражении громоздились такие же пандусы и лестницы, только разодетые по последней моде люди поднимались по ним наверх, на ту самую платформу, где стоял Лахли.
Внизу, у основания лестницы, возникло какое-то смятение. Шумная толпа кричала что-то, чего Лахли с такой высоты разобрать не мог. Люди в мундирах, не иначе полицейские, оттесняли толпу от лестницы. К удивлению своему Лахли разглядел, что часть этих полицейских - женщины. Самые настоящие бабы, только надевшие штаны и от этого, поди, решившие, что они ровня мужчинам. В толпе шныряли газетчики, и почти сразу же там вспыхнула драка - настоящая драка, словно в толпе пьяных докеров, требующих платить им больше, чем они заслуживают...
Кто-то вынырнул из Врат за его спиной, выкрикивая его имя.
Он обернулся. Та самая, смутно знакомая брюнетка, а с ней еще двое мужчин ринулись через всю платформу прямо к нему. Лахли отшвырнул бесполезную уже голову Доминики Нозетт и ударил одному локтем под дых, а второму - кулаком по носу. Хрустнула кость. Оба преследователя рухнули на стальной настил и не подавали признаков жизни. Глаза женщины расширились: она вдруг поняла, какая опасность ей угрожает. Она открыла рот, чтобы закричать, и попыталась отпрянуть от него. Лахли вцепился ей в волосы. Она отбивалась с неожиданным упорством, царапая ему лицо ногтями, ударив коленом в бедро - она на какие-то пару дюймов промахнулась мимо его незащищенного паха, но даже так удар оказался чертовски болезненным.
- Сука!
Он ударил ее, вложив в удар весь свой вес. Кулак угодил ей в висок, и она бессильно обмякла в его руках. Кто-то кричал с лестницы, истошно визжащие женщины застыли истуканами, а какой-то тип опасного вида, прищурясь, ринулся в его сторону. Черт, не мог же Лахли драться со всей этой чертовой станцией! Он схватил не подававшую признаков жизни женщину, перекинул ее через плечо и устремился по лестнице вниз, к далекой земле. Марш за маршем спускался он вниз, одной рукой удерживая на плече свою безжизненную ношу, другой цепляясь за перила. Бросив взгляд вниз, он увидел нескольких людей в мундирах, поднимавшихся ему навстречу, чтобы отрезать от земли. Однако от нее его отделяло каких-то полтора марша, и он, зарычав, перемахнул через перила и полетел прямо в гущу беснующейся толпы. Он грохнулся кому-то на спину - тот упал как подкошенный, и Лахли услышал зловещий хруст костей у себя под ногами. Он приземлился на четвереньки, уронив свою заложницу. Кто-то толкнул его в бок, и он покатился прямо под ноги бегущим. Избитый, полуоглушенный, он нашел наконец клочок свободного пространства и поднялся на ноги. Кто-то замахнулся на него, он увернулся от удара и, зарычав, ответным выпадом сломал ублюдку шею.
И вдруг он вырвался из толпы. Перед ним как по волшебству возникли мощеные тротуары, чугунные фонари и скамейки и даже вход в паб, напомнивший ему Челси. Позади него продолжала буйствовать толпа, протолкнувшая Лахли мимо цепочки полицейских, сосредоточенно прочесывавших площадь в его, Лахли, поисках. Он дернулся прочь в попытке найти выход из этого сумасшедшего дома. Ему необходимо было отыскать какое-нибудь спокойное, тихое место, чтобы там обдумать свои дальнейшие шаги. Он почти уже вышел с площади, когда его окружила группа возбужденных мужчин с какими-то транспарантами в руках.
- Господь Джек!
- Веди нас, святейший из святых!
- Повелевай же! Мы твои смиренные слуги! Лахли открыл рот, плохо представляя себе, что сейчас скажет. Где-то за спиной послышался крик: "Вон он!" Он оглянулся на платформу: двое мужчин, проскочившие через Врата следом за ним, шатаясь, спускались по лестнице под охраной полицейских, и оба показывали прямо на него! Лахли повернулся к безумцам с плакатами, которые восторженно цеплялись за рукава его плаща.
- Так вы хотите мне помочь? Мне нужно укрыться, черт побери!
- Сейчас же, Господь Джек! - с готовностью откликнулся ближайший к нему идиот, дернув его за руку. - Все, что ты пожелаешь! Мы ждали твоего Пришествия...
Они окружили его плотным кольцом и увели с площади под самым носом у полицейских, с криками пробивавшихся к нему через толпу. Лахли бежал вместе с этими безумцами, наперебой выкрикивавшими какой-то вздор и заслонявшими его своими покрытыми каракулями плакатами. Неужели я обречен до конца дней своих полагаться исключительно на безумцев? Черт, да он променял сумасшедшего Мейбрика на целую толпу психов! Впрочем, это общество нравилось ему гораздо больше, чем виселица, а он не сомневался в том, что ему ее не избежать, попадись он в руки стражам этих Врат.
В конце концов нежданные спасители привели Лахли в место, которое - при всей своей странности - служило здесь чем-то вроде гостиницы. Люди, назначившие сами себя его послушниками, протащили его через ярко освещенный вестибюль - администратор за стойкой почти не смотрел в их сторону - и сунули его в небольшую комнату без окон и мебели, на поверку оказавшуюся лифтом. Они поднялись с замечательной скоростью. Еще больше понравилось ему то, что лифт управлялся автоматически, без всякого лифтера, который мог бы стать нежелательным свидетелем его бегства. Свет на потолке показался ему непривычным, слишком ярким, и он так и не определил, из какого материала изготовлена закрывающая его прозрачная крышка. Затем двери с мелодичным звоном распахнулись, и он оказался в коридоре, устланном мягким ковром. Один из безумцев достал из кармана маленькую жесткую карту, сунул ее в прорезь металлической коробочки на какой-то двери, и та отворилась.
Лахли с опаской ступил внутрь и обнаружил в номере две аккуратные кровати, странный ящик со стеклянной передней гранью на невысоком столике, на редкость уродливое живописное полотно в раме на белой стене. Дверь слева от входа вела в туалет, обстановку которого составляли большое зеркало со стеклянной полкой под ним и ватерклозет причудливой формы.
- Видит Бог, мне нужно выпить... - пробормотал он, проведя по лицу все еще дрожащей рукой.
- Конечно, Господи. - Тот, что отпирал дверь, бросился к маленькому шкафу, достал оттуда бутылку какой-то жидкости янтарного цвета и открыл ее, пока остальные продолжали набиваться в номер. Лахли пригубил; это оказалось виски, причем совсем недурное. Лахли сделал еще глоток и уже спокойнее рассмотрел мужчин, сбившихся в кучку у двери и смотревших на него с благоговейным восторгом.
- Кто вы? - поинтересовался Лахли.
- Мы дети твои, Господь Джек. Мы давно уже ждали Твоего явления. Повелевай нами. Мы - избранники Твои.
Он зажмурился и попытался осознать смысл этого абсурдного ответа. Может, все обитатели этого мира - законченные безумцы? Да нет, не все, нахмурился он, вспомнив полицейских у Врат. Лахли подумал немного, о чем бы ему еще спросить, и решил начать с самого простого.
- Какой сейчас год?
Странное дело, но никто из этих безумцев, похоже, не удивился такому вопросу.
- По вокзальному времени, Господи, сейчас тысяча девятьсот десятый. За Главными...
- По вокзальному времени? - удивленно переспросил он.
- Да, Господи. Вокзал существует примерно в столетии назад от нашего времени и годах в тридцати в будущем от Твоего.
Лахли начал всерьез опасаться за свой рассудок. Пол так и норовил уйти у него из-под ног. Оглянувшись, он рухнул на ближайшую кровать - все лучше, чем на пол.
- Вы знаете, кто была та сучка, что проскочила через Врата за мной следом? - хрипло спросил он. - Которую я потерял в толпе.
- Да, Господи. Она ученая, из группы наблюдателей. Доктор Шахди Фероз. Она изучала в Лондоне Твои великие деяния.
Ученая? Лахли снова зажмурился. Специально отправлялась в Лондон, чтобы изучать его? Та журналистка говорила что-то в этом роде, но он тогда ей не поверил. Безмозглая мисс Нозетт сказала бы что угодно, только бы убедить Лахли отпустить ее с миром. Лахли зажмурился еще крепче, пытаясь вспомнить, где он видел эту Фероз прежде. Он напрягал память, и наконец в ней что-то щелкнуло. На лекции. Она была на его лекции в Египетском Зале. Они даже обменялись парой слов по ее окончании. Лахли нахмурился. Может, она все знала уже тогда? Что именно он виновен в смерти ист-эндских потаскух? Должно быть, так. С чего бы ей иначе кричать, что он - Джек-Потрошитель, там, в саду, в Сполдергейте? Лахли холодно прищурился. Показаний этой женщины довольно, чтобы отправить его на виселицу.
- Я должен найти ее, - прорычал он. - Найти и заставить молчать.
- Тебе нужен нож, Господь Джек? Этот вопрос снова застал его врасплох. Он удивленно заморгал.
- Нож?
- Да, Господи. Чтобы поубивать всех шлюх на этом вокзале, как только Ты разделаешься с доктором Фероз.
Старший из этих психов уже расстегивал кожаный футляр. В нем лежал длинный нож - девять дюймов сияющей стали с массивной деревянной рукояткой. Безумец опустился на колено и обеими руками протянул ему нож - так вручают королевский скипетр.
- Прими этот нож, о Господи. Мы - смиренные слуги Твои; повелевай нами.
Лахли медленно ощупал нож. Да, это было орудие куда лучше того, которым пользовался Мейбрик. Лучше даже его арабской джамбалы с ее широким, слегка изогнутым клинком. Лучше даже скрамасакса - оружия вроде американских охотничьих ножей с крюком на конце; таким он пользовался в Нижнем Тиборе. Голову Моргана он отрезал именно скрамасаксом. Черт, да пользоваться таким ножом, должно быть, истинное наслаждение.
Повелевай нами, предложили эти незнакомцы, психи из адского, лишенного солнца мира, который он пока еще не понимал. Все лучше, всплыли в памяти Лахли строки слепого поэта, все лучше властвовать в аду... Джон Лахли рассмеялся, и смех его прозвучал так дико и зловеще, что его поклонники, так и стоявшие робкой кучкой у двери, невольно ахнули. Их вожак, продолжавший держать нож, встретился взглядом с Лахли и медленно улыбнулся. Наслаждаясь вновь обретенной властью, Лахли взял нож из его рук.., и отдал свой первый приказ: убить темноволосую, миниатюрную, симпатичную мисс Фероз.

Глава 12

Скитер Джексон никогда не боялся толпы. Однако та, что скопилась на Вокзале Виктория, смутила бы своими размерами даже самого Папу с его конклавом кардиналов. Не успел Скитер пробиться к огороженной канатами зоне для отбывающих, как на него накинулся целый рой газетчиков. Они наперебой выкликали свои вопросы и бесцеремонно тыкали в лицо микрофонами и объективами.
- Мистер Джексон! Это правда, что вы возглавили поиски, несмотря на протесты сенатора Кеддрика?
- Не поделитесь ли планами поисков пропавшей дочки сенатора?
- Сколько вам платят за риск, связанный с террористами?
Сжав губы так, что они побелели, Скитер наконец поднырнул под спасительный канат, помахал в воздухе своим пропуском и с опаской оглянулся, не увязался ли за ним кто-то из ненавистной журналистской братии. Паула Букер укрылась в дальнем углу, усевшись как могла дальше от Сида Кедермена. Детектив одарил Скитера кислым взглядом и злобно оскалился на служащего "Путешествий во Времени", предлагавшего ему кофе. Скитер пошел в противоположную сторону, не имея ни малейшего желания общаться с ним без крайней нужды.
- Кофе будешь, Скитер?
Этого голоса Скитер никак не ожидал, поэтому даже вздрогнул. Кит Карсон небрежно прислонился к металлическим перилам лестницы, ведущей на платформу Британских.
- Кит! Вы-то что здесь делаете?
- Тебя провожаю, что же еще? Так будешь кофе?
- Ох, чашка не помешает. Спасибо, босс! - Скитер сделал большой глоток, непроизвольно почесал зудящее бедро и помянул незлобивым словом англичан конца XIX века за пристрастие ко всему шерстяному. В его случае обошлось без аллергии, но даже так процесс привыкания оказался мучительным. Черт, надо было надеть то синтетическое белье, что предлагала Конни, а не бездумно совать его в багаж... Кит долил себе в чашку кофе из термоса.
- Пожалуй, мы еще успеем попрактиковаться в использовании твоего нового лага. - Он протянул Скитеру кожаный футляр. - Я битых три часа настраивал его для тебя.
- Мой лаг? - не поверил своим ушам Скитер. Он нетерпеливо расстегнул футляр - там и в самом деле лежал электронный прибор, непременный элемент оснащения любого разведчика времени. - С чего это вы вдруг даете мне настоящий лаг? Я же не разведчик времени!
- Я знаю, до сих пор тебе достаточно было полагаться на карту путешественника во времени. Но до меня тут утром дошло, что ваша операция может оказаться куда сложнее, чем ожидалось. Во избежание неприятностей в будущем тебе может вдруг понадобиться точно зафиксировать свое место- и времяположение. И не переживай, я не вычту его стоимость из твоего жалованья. - Морщинистое лицо отставного разведчика расплылось в ехидной улыбке. - Припишем это к расходам сенатора.
- Готов поспорить, он посинеет, когда получит счет, - ухмыльнулся в ответ Скитер и с любопытством осмотрел прибор. Разумеется, он видел такие у разведчиков, но в руках не держал ни разу, даже в те времена, когда не отказался бы заполучить такой, новенький, чтобы толкнуть на черном рынке. Красть побывавший в использовании лаг у него не поднялась бы рука - и не только потому, что свои, местные разведчики были табу. Лишить кого-то записей о проходах через Врата было равносильно умышленному убийству. Впрочем, надо признаться, о деньгах, которые принес бы ему новый лаг, он мечтал и не раз прикидывал, сколько полезного добра он мог бы купить на эти бабки.
- А теперь, - сказал Кит, - начнем. Ты еще не проходил Врата столько раз, сколько средний гид, не говоря уже о разведчике времени, и все же ты достаточно попутешествовал по времени, чтобы при желании напороться на неприятность. В частности, Врата Дикого Запада и Британские могут оказаться для тебя смертельными, если ты не будешь следить, в каком направлении ты их проходишь. Поэтому будешь пользоваться вот этим. Я уже занес в его память те две недели, что мы пробыли в Колорадо. Разумеется, тебе придется отметить там и все то время, что ты провел уже за другими Вратами. Твою первую поездку в Денвер, прошлое пребывание в Лондоне плюс те несколько минут, что ты был там в качестве носильщика "Путешествий". Ну и, конечно, твои набеги в Рим - как за поживой, так и для того, чтобы спасти Маркуса и вернуть его обратно. Как только окажешься в Лондоне, немедленно включи и сними первые показания. Одному Богу известно, сколько еще времен и Врат тебе придется пройти, особенно если Армстро уехал из Лондона в места с более благоприятным климатом.
- Ох, о такой вероятности мне даже думать не хочется! Кит поморщился.
- Уж извини, у меня работа такая. Так, ладно, открывай его. Ага, вот так. Тебе придется обучиться пользоваться этой штукой хоть во сне. Марго и Малькольм могут помочь тебе с этим - они оба неплохо набили руку.
- Поверьте мне, - с неподдельной пылкостью заверил его Скитер. - Меньше всего мне хочется рисковать затенить себя. - Мгновенная смерть при попадании во время, где ты уже существовал, не представлялась Скитеру удачным карьерным ходом. - Ладно, покажите мне, как эта штуковина работает.
Кит муштровал его до самого объявления двухминутной готовности, когда гиды "Путешествий во Времени" погнали отбывающую группу вверх по лестнице, ведущей на платформу Британских Врат. Кит ободряюще хлопнул Скитера по плечу.
- Очень и очень неплохо, Скитер. Ты быстро схватываешь суть. - Отставной разведчик усмехнулся. - Марго поначалу понадобилось гораздо больше времени, но, видит Бог, сейчас она владеет им в совершенстве. АПВО тебе вряд ли понадобится, но знать его все равно не помешает, так что пусть Марго с Малькольмом покажут тебе свои и потренируют немного, когда ты окажешься в Лондоне. Включи лаг еще до прохождения Врат - так ты не забудешь включить его, оказавшись там.
Скитер повозился с кнопками, потом закрыл лаг и сунул его обратно в фирменный футляр (спроектированный, кстати, в свое время не кем иным, как Китом).
- Я сразу же сверюсь с Малькольмом. Спасибо, босс. Кит протянул ему руку, и Скитер серьезно пожал ее.
- Удачи тебе, Скитер, - негромко произнес Кит. - Ты уж только постарайся, чтобы тебя - или кого другого - при этом не убили.
Скитер все так же серьезно встретился с ним взглядом.
- Постараюсь.
- Знаю. Ладно, работай. Давай о себе знать с возвращающимися гидами, держи нас в курсе.
- Идет.
Скитер допил остывший кофе, махнул Пауле и поспешил вверх по лестнице. Кедермен все еще допивал свой кофе. Он начал подниматься, когда Скитер миновал уже первую площадку и одолевал второй марш. На платформе уже суетились носильщики. На мгновение Скитер испытал неприятное ощущение deja vu, почти ожидая увидеть у груды сундуков и чемоданов фигуру Бенни Катлина. Потом Врата с беззвучным рыком отворились, и из них вывалились, оживленно обсуждая что-то, туристы из возвращающейся группы.
- Вот бедняжка! Как он ее разделал! От нее ведь не нашли ничего, кроме торса...
- Ну да, того, который нашли тогда под зданием Скотленд-Ярда.
- Наблюдатели сказали, тело туда действительно подбросил сам Джек-Потрошитель. Бедная мисс Нозетт: ей, право же, стоило остаться с группой наблюдателей, а не действовать самостоятельно...
Скитер подвинулся к самому краю платформы, хотя ему не очень нравилось место во главе отправляющейся группы. Снизу на него мгновенно нацелили свои объективы репортеры. Поток прибывающих сквозь Врата почти иссяк, ограничившись шатающимися под своей ношей носильщиками, когда на платформу, расталкивая их, пулей вылетел смутно знакомый Скитеру человек с безумным взглядом. Кто бы это ни был, он испустил вопль, от которого кровь стыла в жилах, и застыл у парапета, глядя вниз, на Общий зал. Только тут Скитер разглядел, что держит тот в руке, и сам оцепенел от потрясения. Отрубленная голова! Женская голова, отсеченная чем-то вроде топора. Незнакомец держал этот жуткий предмет за волосы побелевшими от напряжения пальцами. Вокруг Скитера поднялся женский визг, и тут он узнал убитую:
Доминика Нозетт, фотограф из группы наблюдателей. В это мгновение из Врат вырвалось еще двое незнакомых Скитеру мужчин, за которыми по пятам следовала д-р Фероз.
- Вот он! - кричала ученая. - Это доктор Лахли! Задержите его!
Стоявший у парапета мужчина резко обернулся на крик - и, отшвырнув голову, с неожиданной яростью бросился в атаку. Оба преследователя не успели среагировать, рухнули под его ударами и застыли, не шевелясь. Лахли схватил д-ра Фероз. Она отбивалась. Скитер рванулся к ним, расталкивая визжащих женщин и остолбеневших гидов и носильщиков "Путешествий во Времени".
- Не стойте же! - рявкнул Скитер. - Держите его! Лахли бросил быстрый взгляд в его направлении и ударил д-ра Фероз с такой силой, что голова ее дернулась как резиновый шарик на веревочке. Потом перебросил ее через плечо и устремился к лестнице, ведущей вниз, на Общий зал. Скитер ринулся наперехват - и тут один из тех, кого Лахли сбил с ног, упал на карачки прямо ему под ноги. Оба кувырком полетели на железный настил. Груда багажа развалилась, и часть чемоданов сорвалась-таки с края платформы. Далеко внизу раздались тревожные вопли. Скитер зарычал, поднялся на ноги и вытянул шею, заглядывая через край. Багаж рухнул на пол Общего, сбив с ног полдюжины людей. В охваченной паникой толпе вдруг вспыхнула драка. Д-р Лахли уже почти спустился вниз, прыгая через несколько ступенек; Шахди Фероз свешивалась с его плеча безжизненной куклой.
- Скитер! - кричала ему где-то за спиной Паула Букер. Он оглянулся и увидел, что отбывающая группа уже почти вся скрылась в черном пятне Врат. Гид "Путешествий" склонился над лежавшими - похоже, без травм все-таки не обошлось. Британские Врата начинали уже съеживаться, закрываясь. Паула ждала его на самом краю платформы.
- Быстрее, Скитер! Врата закрываются! Кедермен уже там! Кем бы ни был на деле этот д-р Лахли - а Скитера не оставляло гнетущее ощущение, что это и есть Джек-Потрошитель, - Скитер не мог позволить себе опоздать на Врата, подарив тем самым Сиду Кедермену целых восемь дней на поиски Джины Кеддрик. Схватив Паулу за руку, Скитер ринулся в совсем уже уменьшившиеся Врата. Они вывалились в мокрый, темный сад на задах Сполдергейт-Хауса, разом оказавшись в эпицентре полнейшего хаоса. Несколько гидов бежали в направлении Врат, истерически визжали женщины. Из зияющего отверстия почти закрывшихся Врат в сад вывалилось еще несколько носильщиков с поклажей - служащие "Путешествий во Времени" буквально протолкнули их на эту сторону.
- Мой багаж! - визжала одна из дам. - Он свалил вниз весь мой багаж! Как я без моих лекарств?
Другая, заметно менее симпатичная дама сокрушалась о своих драгоценностях - скорее всего рассыпанных по полу Общего зала.
- Что тут происходит? - спросил Скитер у пробегавшего мимо гида "Путешествий". Тот, правда, не обратил на него никакого внимания.
- Говорят, - возбужденно выпалил один из туристов, - это был сам Джек-Потрошитель! Он прорвался сквозь Британские!
- Что? - ахнула Паула.
- Этот тип, что прорвался сквозь Врата! Это Джек-Потрошитель! Он ворвался в сад, крича что-то про одного из наблюдателей-репортеров. Сказал, что Потрошитель порезал ее на куски...
Последний носильщик протиснулся в небольшое отверстие, оставшееся от Врат, и втащил за собой пять наспех связанных вместе сундуков. Почти сразу за этим Врата превратились в черную точку, а там и вовсе исчезли. На их месте виднелась только заросшая плющом стена. Хорошо это или плохо, ВВ-86 снова оказалась наглухо изолированной от внешнего мира. А вместе с ней - Джек-Потрошитель.
- Скитер? - послышался знакомый голос, заставивший его резко обернуться. - Скитер Джексон? Что, ради Бога, ты делаешь в Лондоне?
Скитер уставился на Малькольма Мура, бегом ворвавшегося в сад. По пятам за ним неслась Марго, и она тоже застыла как вкопанная, увидев его. Над головами у них сверкнула молния.
- Скитер? - ахнула она. - И Паула Букер? Что происходит? Что вы здесь делаете?
- Э... - обнадеживающе произнес Скитер. Ему никак не удавалось привести в порядок свои изрядно спутанные мысли. - Это правда был Джек-Потрошитель? - Он махнул рукой в направлении уже закрывшихся Британских Врат. - Ну, тот, что прорвался сквозь Врата?
Малькольм с досадой сжал губы.
- Боюсь, что да. Доктор Фероз узнала его и пустилась вдогонку с несколькими гидами.
- Раз так, у меня плохие новости, - буркнул Скитер. - Он их одолел. И удрал с доктором Фероз. Оглушил ее и потащил вниз по лестнице. Врата закрывались, а то я пустился бы за ними.
Малькольм несколько раз открывал и закрывал рот, прежде чем ему удалось издать хоть какой-то звук.
- Боже мой! - наконец прохрипел он голосом, перехваченным от ярости. - Что, черт подери, могло быть важнее, чем не позволить Джеку-Потрошителю бежать на ВВ-восемьдесят шесть?
Скитер зажмурился.
- Найти шайку террористов, - сказал он, - похитившую дочь сенатора Джона Кеддрика и протащившую ее сквозь Британские. Она в гриме. Под именем Бенни Катлина.
Гнев Малькольма погас быстрее, чем изображение на экране выключенного телевизора. Точно так же, как пару секунд назад Скитер, он зажмурился и стоял так никак не меньше минуты.
- О Боже... - прошептал он наконец.
- Вот именно. Нам надо поговорить. В каком-нибудь более тихом месте.
Женщины продолжали истерически всхлипывать: кто из-за отрезанной головы, которую Потрошитель швырнул в самую гущу отправлявшихся, кто из-за пропавшего багажа или находившихся в нем денег на путешествие.
- Да, и чем скорее, тем лучше, - хрипло произнес Малькольм. - Марго, милая, будь добра, попроси мистера Гилберта спуститься к нам в библиотеку. И пусть захватит графин бурбона побольше.
Марго, ловко лавируя между всхлипывавшими туристами и неуверенно топтавшимися на месте носильщиками, устремилась к дому.
- Сколько человек ты захватил с собой для поисков, Скитер? - спросил Малькольм.
- Все носильщики, которые прошли с группой, могут оказать помощь в поисках, если потребуется. Доктор Букер с нами для того, чтобы помочь опознать ее. Это она сделала дочери Кеддрика новое лицо. Бенни Катлина. И с нами еще сыщик, которого тебе положено любить, холить и лелеять. Его нанял Кеддрик.
Паула Букер тем временем пристально вглядывалась в толпу.
- Я, пожалуй, пойду найду мистера Кедермена. Не хотелось бы, чтобы он разгуливал здесь сам по себе.
Малькольм проводил ее взглядом, потом вопросительно повернулся к Скитеру.
- Долгая история, - вздохнул Скитер. - Даже очень долгая.
- Тогда чем скорее мы окажемся в доме, тем скорее ты сможешь начать рассказ.
Малькольм провел его через сад, в котором продолжал царить хаос, и привел в Сполдергейт-Хаус через служебный вход, предусмотрительно открытый кем-то из слуг. Они оказались в зимнем саду с заботливо ухоженными растениями в кадках. Устланный ковровой дорожкой коридор вел из него в парадную часть здания в обход прибывших туристов. Темные, тихие комнаты, запертые на ночь от посторонней публики, окружали парадную гостиную. В отличие от большинства лондонских особняков она располагалась не на втором, а на первом этаже, и была сейчас ярко освещена. Все выходящие на Октавия-стрит помещения постепенно наполнялись пребывающими в расстроенных чувствах туристами из вновь прибывшей группы.
Не доходя до гостиной, Малькольм свернул в сторону и отворил дверь в помещение, явно предназначенное для мужского общества. В первую очередь здесь бросались в глаза сотни книг в кожаных переплетах. В комнате царил ни с чем не сравнимый запах пчелиного воска и скипидара, которыми в эту эпоху полировали мебель красного дерева. Марго успела сюда первой и стояла в углу, разливая бурбон из графина. Несмотря на тщательную ежедневную уборку, все до единой белые поверхности в помещении посерели от угольной пыли. Ощущение гладкого дерева под рукой, мягкий ковер под ногами и слегка затхлый воздух были уже знакомы Скитеру по предыдущему посещению. Марго протянула ему доверху налитую стопку, и Скитер благодарно опрокинул ее в рот.
- Ух.., спасибо. Видит Бог, это как раз то, чего мне не хватало. - Он подошел к графину и налил себе еще порцию, с которой расправился уже медленнее. Тут в комнату вошла Паула Букер - увы, в обществе Сида Кедермена. Тот плюхнулся в кресло и протянул руку за бурбоном так, словно Марго была чем-то вроде горничной. Марго подала ему стопку, с любопытством глядя на него. Так и не обращая на нее внимания, тот вылакал бурбон и уставил взгляд в Малькольма. От Скитера не укрылось, что рука Кедермена слегка дрожала, когда он подносил питье ко рту. Пожалуй, стоит представить его, решил Скитер.
- Мистер Сид Кедермен - сыщик, нанятый сенатором Кеддриком для поисков его дочери. Малькольм Мур - независимый гид, работающий по контракту с группой наблюдателей. Марго Смит проходит подготовку к работе разведчика времени и также помогает в работе группы наблюдателей.
Кедермен удивленно покосился на Марго.
- Не потрудится ли кто-нибудь, - произнес он, - объяснить мне, какого черта вы, ребята, позволили Джеку-Потрошителю попасть к вам на станцию? У вас что, эти чертовы Врата не охраняются вовсе?
Щеки Малькольма порозовели.
- Это не мои Врата, мистер Кедермен. За Британские Врата отвечают "Путешествия во Времени", а я на них не работаю. Равно как мисс Смит. А теперь, мистер Джексон, будьте добры, объясните нам свои слова насчет пропавшей дочери сенатора Кеддрика.
Прежде чем кто-то успел ответить, в дверях появился Маршалл Гилберт.
- Что, черт подери, могло быть настолько срочным... - Он пошатнулся и словно окаменел. - Скитер Джексон? И Паула Букер? Что, ради Бога?..
Скитер натянуто улыбнулся.
- Добрый вечер, мистер Гилберт. Надеюсь, мы не нарушили ваших планов на сегодняшний вечер? Смотритель Врат нахмурился.
- Не знаю, в чем дело, но уверен, мне это не понравится. Так что стряслось?
- Бенни Катлин, вот что. - Скитер опустился в обтянутое кожей кресло, сделал большой глоток бурбона и только после этого объяснил, что произошло и зачем они здесь. Сид Кедермен и Паула Букер сидели напротив Скитера, внимательно слушая его.
- Так вот, - завершил свой рассказ Скитер, - после того, как мы вернулись из Колорадо, сенатор Кеддрик снова пригрозил закрыть станцию, если мы не найдем его дочку и этого террориста, Ноа Армстро. - Скитер раздал присутствующим фотографии. - И после того, что он сделал с Буллом Морганом - при всей абсурдности предлога для того, чтобы сунуть его в тюрьму, - мы относимся к его словам чертовски серьезно.
- Боже праведный! - охнул Малькольм, глядя на фотографии. - Это и точно Бенни Катлин! Мы видели его только вчера вечером! И этот парень, Армстро, тоже был с ним.
- Вы их видели? - Скитер разом выпрямился, забыв про виски.
- Где? - вскочил на ноги Кедермен.
- В Египетском Зале. Они пришли на лекцию человека, которого мы идентифицировали как Джека-Потрошителя. Собственно, они следили за ним - зачем, нам пока неизвестно, хотя я подозреваю, что это имеет отношение к Йанире Кассондре. Мы проследили за ними до самого Ист-Энда, но там дорогу нам преградила уличная манифестация, и мы потеряли их в толчее.
В воображении Скитера замелькали жуткие картины того, что Джек-Потрошитель мог сделать с Йанирой Кассондрой, но особенно разгуляться его воображению не дал возмущенный рык Сида Кедермена:
- Так вы их упустили? Боже мой! Что за сборище непрофессионалов! Плевать мне на то, что сказал этот длинноносый старый ублюдок, Карсон, - я беру на себя руководство всей этой операцией.
- Черта с два! - взвился Скитер. - Насколько мне известно, Господом Богом вас никто еще не назначал.
- Замолчи, недоносок! Как ты смеешь говорить со мною подобным образом! Я по крайней мере еще способен здраво мыслить.
- Хватит! - рявкнул Малькольм так громко, что поднял облако угольной пыли в камине, а Кедермен, встретившись с ним взглядом, сел обратно на место. - Будьте добры, мистер Кедермен, держите себя в руках. И мы вполне обойдемся без ехидных замечаний, мистер Джексон.
- Да иди ты! Тебе-то не пришлось провести две недели взаперти с этим индюком в Колорадо.
- Хватит!
- Ну ладно, ладно, - буркнул Скитер. - Молчу. Он устроился в кресле поудобнее, уже жалея о том, что попал сюда.
- Вот так-то лучше. Теперь вот что... Кстати, давайте все по порядку, джентльмены. - Кедермен невозмутимо встретил взгляд Малькольма. - Где вы собираетесь вести поиски? И как именно, если на то пошло, вы ухитрились потерять след мисс Кеддрик и ее похитителя?
- На вашем месте я бы поостерегся давать оценки, пока вы не побывали в Ист-Энде. Уличные собрания там всегда накалены и довольно часто заканчиваются насилием. В последние три недели убийства Потрошителя уже послужили поводом к беспорядкам и погромам - насилие направлено в основном на иностранцев. Мы напоролись именно на такую ситуацию. Митинг отрезал нас от доктора Лахли и его преследователей. Включая вашего террориста и мисс Кеддрик. Не говоря уже о Маркусе, муже Йаниры Кассондры. Мы считаем, что в это каким-то образом вовлечена Йанира, поскольку Маркуса на протяжении всей лекции с трудом удерживали от нападения на Лахли.
Краем глаза Скитер заметил, как Марго открыла рот спросить о чем-то, но тут же передумала и, чуть нахмурившись, снова опустилась в свое кресло. Она так и промолчала, только смерила Кедермена долгим, подозрительным взглядом. Что ж, отлично. Похоже, она уже уловила нестыковки в версии Кедермена. И в первую очередь: с чего бы это Джине Кеддрик свободно разгуливать по Лондону с Армстро, если она его пленница? Впрочем, не избавившись от Кедермена, Скитер все равно не мог поведать Марго и Малькольму истинное состояние дел - или по крайней мере то, каким оно представлялось ему.
Скитер встретился взглядом с Малькольмом.
- Да, Йанира тоже каким-то образом вовлечена в это. Она была спрятана в сундук, который я тащил сюда. Из тех, что принадлежал Бенни Катлину. Катлин меня чуть живьем не съел, когда тот едва не упал с платформы. Это стоило мне работы у "Путешествий".
Малькольм чуть скривил рот.
- С вашего позволения, невелика потеря. Мягко говоря. - Давняя неприязнь Малькольма к "Путешествиям во Времени" была хорошо известна всем на ВВ-86. - Что ж, и запутанное же дело подбросил ты нам, Скитер. Можно сказать, висяк.
Пока Скитер раздумывал над тем, что такое "висяк", в разговор снова вмешался Кедермен.
- И это все, что вы имеете нам сказать? Когда же вы намерены пошевелить наконец своей аристократической задницей и начать действовать?
Малькольм посмотрел на него в упор.
- Мистер Кедермен, мы с вами находимся в обществе дам. Будьте добры выбирать выражения.
Кедермен поперхнулся.
- Да вы шутите!
- Вовсе нет, сэр. Будьте добры следить за своим языком в присутствии леди. Если, конечно, вы не хотите, чтобы какой-нибудь джентльмен на улице поучил вас хорошим манерам с применением силы. Вы расследуете похищение. А Лондон за этими окнами, - он кивнул в сторону темных бархатных портьер на высоких окнах, - совсем не тот, каким он будет в наше родное время. Вам будет просто опасно вести себя здесь так, как вы вели бы себя в Нью-Йорке или даже Лондоне Верхнего Времени. Это может дорого обойтись вашему здоровью. Далее, вы задали вопрос, на который я должен ответить: что делать дальше? Я вынужден констатировать, что ни вы, ни мистер Джексон, ни доктор Букер не обладают навыками для работы в викторианском Лондоне. Осмелюсь предположить, даже у наших носильщиков больше опыта работы по эту сторону Британских, чем у вас.

Предыдущая страница 11 Следущая страница


Дом, который построил Джек

- Меня можете исключить, - поспешно предложила Паула. - Поисков в Денвере мне до конца дней хватит. Я согласилась войти в группу только для того, чтобы опознать мисс Кеддрик. И потом, Кит решил, что второй врач в Сполдергейте не помешает - раз уж мы имеем дело с вооруженными террористами.
Выражение лица Малькольма не оставляло сомнений в его точке зрения на целесообразность посылки столь неподготовленного отряда, но он сдержался.
- Вы сказали, Армстро проходил сквозь Врата Дикого Запада? - спросил он. - Тогда мне кажется, в Лондон он попал обычным путем - пароходом из Лондона в Ливерпуль или Лондон, а с ним и Маркус с девочками. В таком случае у них было достаточно времени для того, чтобы обустроить где-то в городе надежное убежище. Из этого следует, что выследить их будет дьявольски трудно. С другой стороны, нам известно, что мисс Кеддрик была ранена.
- Что? - снова взвился со своего места Кедермен.
Малькольм удивленно заморгал.
- Я полагал, вас проинформировали обо всем. Детектив капризно скривил губы.
- Эту деталь почему-то опустили.
- Ясно. Так вот, собака, с помощью которой мы хотели выследить Бенни Катлина, обнаружила кровавый след, ведущий от Опера-Хауса. Крови было относительно немного, но она определенно принадлежала Бенни Катлину. Точнее, мисс Кеддрик. Нам неизвестно, насколько серьезно ее ранили в перестрелке у Оперы, но мы видели ее два дня назад вполне выздоровевшей - значит рана не угрожала жизни. Мы уже искали по больницам и фабричным лазаретам - искали безрезультатно, так что я предложил бы расширить поиски, опрашивая частных врачей. Мы начнем со Стрэнда, а потом, если потребуется, охватим и прилегающие кварталы с целью найти, где мисс Кеддрик лечилась от полученного ранения. В этом нам могут помочь и носильщики.
- Вы что, шутите? - возмутился Кедермен. - На это же могут уйти месяцы!
Малькольм смерил его снисходительным взглядом.
- Разумеется. Вы вполне можете заняться списками врачей и адресами.
- Если они сняли квартиру где-то в Лондоне, - подалась вперед Марго, - им скорее всего не обойтись без прислуги.
- Не обязательно. Слуги болтают. Армстро не пошел бы на такой риск.
- Об этом я не подумала, - смутилась Марго.
- Ты просто не имела дела со слугами, дорогая, - улыбнулся Малькольм. - Вполне возможно, что Армстро устроил убежище в Ист-Энде - меньше шансов на то, что его будут искать в таком месте. Условия жизни в Бетнел-Грин или Спитафилдз не так ужасны, как, скажем, в Степни, Уайтчепле или Уоппинге, не говоря уже о Попларе и Лаймхаусе. И произношение Маркуса будет не так заметно в кишащем эмигрантами из Европы Спитафилдз. Попробуй представить себе их положение. С Армстро здесь находятся по меньшей мере один джентльмен-янки, точнее, юная леди, выдающая себя за него, что уже опасно, плюс мужчина с заметным латинским произношением, двое детей и, возможно, несколько человек охраны. В более благополучных лондонских кварталах такая компания заметно бы выделялась на общем фоне. Короче, если бы я скрывался от властей Верхнего Времени, я бы не рисковал привлекать к себе столько внимания.
- О'кей, - кивнул Скитер. - Звучит логично. Значит, нам предстоит прочесывать Ист-Энд - вместе с половиной лондонских копов и репортеров. И проверить всех врачей. - Он очень надеялся на уход Кедермена, чтобы рассказать Малькольму все остальное. - Так когда начнем?
- Я бы предложил вам начать с того, чтобы разместиться по комнатам и распаковаться. Потом нам с вами, мистер Джексон, предстоит провести долгий вечер за компьютерами в подвале, распределяя имеющихся у нас людей по секторам города для поисков. А вы, мистер Кедермен, займетесь списком врачей.
- Чем быстрее я смогу стянуть эти чертовы шерстяные штаны, тем лучше. Марго хихикнула.
- На вашем месте, мистер Кедермен, я бы так не говорила. Не здесь.
- А что? - удивленно заморгал Кедермен.
- В Лондоне под словом "штаны" имеют в виду нижнее белье. Называйте их брюками, если не хотите, чтобы местные смеялись над вами.
По его ответному взгляду Скитер заключил, что тот намерен держаться от местных как можно дальше. Что ж, Скитера это вполне устраивало.
- Если это все, - буркнул агент "Уордменна-Вульфа", - я откланяюсь на ночь.
Он вышел, а за ним последовала Паула, сославшись на усталость.
- Знаете, - заметил Малькольм, ни к кому специально не обращаясь, - я бы сказал, этот парень не очень любит путешествовать во времени.
- Ты и половины еще не знаешь. Этот тип - заноза во всех без исключения задницах. А теперь, когда он наконец ушел, есть еще кое-какие мелочи, которые вам стоит знать...
Взгляд Малькольма выразил изрядную степень удивления. Скитер вздохнул.
- Я имею в виду наиболее запутанную часть этой истории. Хотя мне показалось, что Марго уже нащупала в ней отдельные узкие места.
Марго придвинулась ближе, и глаза ее засияли опасными зелеными огоньками.
- Ты имел в виду, если Джина Кеддрик пленница, что она тогда делала на лекции с Ноа Армстро? Почему разгуливала по Лондону, вольная как птица?
- Вот именно.
Малькольм бросил удивленный взгляд на свою невесту.
- Об этом я как-то не подумал. Да, это немного усложняет проблему. Скитер кивнул:
- Вы этого, возможно, не знаете, но в момент, когда Йаниру похитили, я стоял как раз рядом с ней. Армстро сбил ее с ног - швырнул нас с ней на пол, и тут из толпы вырвалась Джина Кеддрик и застрелила террориста, стоявшего у нас за спиной. Вооруженного и готового уже убить Йаниру. Меня как-то заинтересовало, с какой это стати Армстро отшвырнул ее от террориста, если он сам намеревался убить ее, а потом до меня дошло, что парень, застреливший террориста, не мог быть никем, кроме Джины собственной персоной. Они вынесли Йаниру куда-то подальше от опасности, потом спасли Маркуса и девочек от нападения других террористов в детском саду. А потом Армстро и Юлий протащили Маркуса и девочек сквозь Врата Дикого Запада.
- А Джина явилась сюда, - договорила за него Марго. - С Йанирой.
- Совершенно верно. И убийца, который прошел за ними в Денвер, убил Юлия, приняв его за Джину Кеддрик. Марго вдруг взволнованно выпрямилась.
- Значит, те двое, которых убил Бенни Катлин, тоже были наемными убийцами? Тот, кого он застрелил в "Пиккадилли", и тот, который преследовал его до самой Королевской Оперы?
- Вполне возможно, - нахмурился Малькольм. - Вот только какую игру ведет Кедермен?
- Именно это, - негромко ответил Скитер, - я и намерен выяснить. Кто-то врет. Или Кедермен, или сенатор.
- Или оба, - пробормотала Марго.
- Или оба. Поэтому нам нужно не просто отыскать Армстро и мисс Кеддрик, но и не дать Кедермену знать об этом. Во всяком случае, пока мы не узнаем больше о его игре и зачем он ее разыгрывает.
- Знаешь, Скитер, - вздохнул Малькольм. - У тебя есть одно огорчительное свойство: подкидывать проблемы, распутать которые в силах разве что сам Шерлок Холмс.
Скитер ухмыльнулся и выложил на стол фальшивые банкноты Голди Морран и свой значок пинкертоновского агентства.
- Может, и так, но на этот раз у меня в рукаве припасена пара тузов...

***

За всю карьеру разведчика времени Кит Карсон сотни раз на волосок избегал смерти. Но ни разу еще его не пытались укокошить, сбросив на него багаж с расположенной на высоте пятого этажа платформы. Человек, прорвавшийся сквозь Британские Врата, оказался в этом отношении первым. Кит увидел, как чемоданы и сундуки соскальзывают с края платформы и летят прямо на него, а он и шелохнуться не мог, зажатый толпой.
Он сделал единственное, что ему оставалось в такой ситуации:
- БЕРЕГИСЬ!
Выкрикнув это, он отшвырнул в сторону трех женщин, сбил на пол двух репортеров и ринулся в сторону сам, пытаясь оттолкнуть как можно больше народа. Люди визжали и метались, в панике наталкиваясь друг на друга. Потом его сбили на пол, под ноги толпе, а огромные сундуки все летели, медленно вращаясь в воздухе...
Брызнули искры: это первый сундук ударился окованным углом о булыжную мостовую. За ним с грохотом приземлились, расшвыряв содержимое, четыре других таких же, а потом на толпу обрушился целый смертоносный дождь из чемоданов и портмоне. Один, сравнительно небольшой, но туго набитый чемодан приземлился на выпуклое пузо и отрикошетил прямехонько в незадачливого туриста, стоявшего над поверженным Китом. Удар пришелся бедолаге по локтю и был так силен, что рука повисла как плеть.
Какая-то кляча в туфлях на шпильках пробежалась по спине Кита, сокрушая ему ребра. Он кое-как прополз под огораживающими зону прибытия канатами. Ему почти удалось укрыться под ближайшей лестницей, когда тип, что прорвался сквозь Врата, перемахнул через перила и спрыгнул вниз, приземлившись на туриста со сломанной рукой - тот и ойкнуть не успел. Незнакомец пошатнулся, согнувшись под весом висевшей у него на плече женщины, кто-то с размаху врезался в него, и он уронил свою заложницу. Женщина так и осталась лежать без сознания, а он исчез под ногами обезумевшей толпы.
Кит выбрался из-под лестницы и подбежал к брошенной заложнице, так и не подававшей признаков жизни. Он осторожно ощупал ее, убедился, что кости остались целы, потом пощупал пульс на горле - нащупать запястья под туго затянутыми викторианскими манжетами ему не удалось. Она лежала ничком; разметавшиеся черные волосы закрывали лицо. Кит боялся шевелить ее, не убедившись точно в том, что у нее нет переломов или внутренних кровоизлияний. Очень осторожно он отвел волосы с ее лица... И невольно ахнул. Шахди Фероз! Что делала она на ВВ-86 задолго до окончания работы в Лондоне? Ответ пришел сам собой: конечно, преследовала нарушителя Врат, возглавив погоню. О возможных последствиях всего этого Кит пока не думал - не до того было.
На виске ее вспухал и наливался цветом здоровый кровоподтек. Она срочно нуждалась в медицинской помощи. Кит окинул взглядом толпу беспорядочно мечущихся, визжащих туристов. В ней уже вспыхнуло с полдюжины драк, а первый фургончик "скорой помощи" только-только еще появился на самом краю зоны беспорядков.
- Эй, санитары! - Крик его потонул в шуме толпы так, словно он говорил шепотом. Единственные, кто его услышал, - стервятники, набросившиеся на разлетевшийся багаж в поисках наличности и ценных вещей. Ближний к нему мародер оглянулся на крик, увидел его и с оттопыренными от награбленного добра карманами бросился наутек. Кит выругался и сообразил, что ему придется идти и искать кого-нибудь самому.
Пробившись к ближнему фургону, Кит махнул рукой его экипажу.
- Эй! Там, у лестницы, доктор Фероз, без сознания. Нарушитель Врат оглушил ее.
- Извините, - вздохнул санитар. - Работаем в чрезвычайном режиме. Первыми вывозим критических. Как минимум один смертельный случай. Кто-то свернул туристу шею, как цыпленку. - Санитар склонился над туристом, сломанная нога которого лежала под неестественным углом к телу, а из разорванной артерии хлестала кровь. Да, Шахди Фероз явно придется подождать, понял Кит. Он почти протолкался обратно к ней, когда вся станция содрогнулась от рева сирен. Кит замер как вкопанный. Ожили громкоговорители:
- Код "Семь-Красный"! Повторяю, код "Семь-Красный"! Всем покинуть Общий зал! Всем посетителям станции Шангри-Ла немедленно покинуть Общий зал! Всем посетителям рекомендуется в целях личной безопасности оставаться в своих гостиничных номерах. Постоянно проживающим на станции просьба оказывать помощь сотрудникам службы Безопасности. Повторяю, код "Семь-Красный", третья зона...
- Код "Семь-Красный" ? - ахнул Кит.
За всю историю станции Шангри-Ла режим чрезвычайного положения не объявлялся еще ни разу. А третья зона находилась совсем рядом с лазаретом, на Малой Агоре. Кит повернулся и устремился к зоне бедствия в надежде узнать, что такого творится на станции. Ответ он получил у входа в лазарет. Двое агентов Безопасности бегом тащили туда истекавшую кровью Энн Уин Малхени. Удар чем-то острым рассек ей плечо - слава Богу, не настолько глубоко, чтобы рана оказалась смертельной, но достаточно, чтобы обнажить ключицу. Побелевшими от напряжения пальцами она стискивала рукоять одного из своих полицейских "уэбли". Судя по выражению ее глаз, разжать эту хватку мог разве что Господь Бог.
Из дверей выбежала Рейчел.
- На носилки ее, быстро! - приказала она, срывая остатки рубахи Энн, чтобы обеими руками зажать рану. - Тампоны и повязку, живо!
Медсестра ринулась к шкафчику с перевязочными материалами.
Когда каталку с лежавшей на ней Энн провозили мимо Кита в операционную, губы ее шевельнулись.
- Этот ублюдок набросился на меня прежде, чем я заподозрила неладное. Почти достал до моего живота. Я упала на пол, чтобы увернуться от его ножа. Выхватила "уэбли", пальнула в него. Промазала. Чтоб его, сукина сына...
Что ж, теперь Киту было ясно, почему объявили код "Семь-Красный". И хотя подтвердить это было пока некому, Кит уже знал, кто такой был этот нарушитель Врат, и почему Шахди Фероз ворвалась на станцию за ним по пятам. На мучительно долгое мгновение Кит зажмурился.
Джек-Потрошитель.
Разгуливающий по Общему залу Шангри-Ла.
И поскольку Мэри Келли была еще жива и здорова в Лондоне 1888 года, существовала большая вероятность того, что его вообще нельзя убить. Историю не изменишь. Веселому Джеку предстояло еще прожить достаточно долго, чтобы изрезать эту бедную девушку на мелкие кусочки. Кит принялся ругаться, начав с английского и перейдя с Него на португальский, немецкий, латынь, древненорвежский и все прочие известные ему языки. Если бы миниатюрная инструктор по стрельбе не обладала хорошей боевой подготовкой, если бы она не расставалась со своими револьверами разве что в постели...
Снова истошно взвыли сирены.
- Код "Семь-Красный", пятая зона! Повторяю, код "Семь-Красный", пятая зона! Всем находящимся на станции гидам и разведчикам немедленно явиться в управление службы Безопасности в соответствии с режимом чрезвычайного положения! Всем остальным немедленно покинуть Общий зал. На станции вводится военное положение. Код "Семь-Красный", пятая зона...
Кит рванулся к двери, но задержался, бросив взгляд на телевизор в вестибюле лазарета. Схватив пульт, он переключил его на третий канал, постоянно подключенный к расположенным в Общем камерам Безопасности. Агенты Безопасности, сотрудники санитарной службы, даже парни из ДВВ разгоняли перепуганных и злобных туристов по гостиницам, при необходимости убеждая их с помощью резиновых дубинок.
- Кеддрику эта история как манна небесная! - простонал Кит, отвернувшись от экрана и снова устремляясь к дверям. Он не успел еще выйти из лазарета, когда все повторилось:
- Код "Семь-Красный"! Шестая зона! Всем владельцам магазинов и торговых точек Шангри-Ла закрыть свои заведения. Все посетители, не покинувшие Общий зал в течение трех минут, подлежат немедленному аресту. Повторяю, код "Семь-Красный", шестая зона...
Мимо него пробежали еще несколько охранников, тащивших женщину с длинными темными волосами. Ее вспороли от пупка до паха. Белый от потрясения офицер сжимал ей живот, не давая вывалиться внутренностям. Кит догнал группу потрясенных, сбитых с толку туристов.
- Прочь с Общего! - рявкнул он, перекрывая завывание сирен. - Немедленно в гостиницу!
- Но мы остановились в "Замке Эдо"!
- Мне плевать, пусть даже в подвале! Заходите в ближайшую гостиницу и оставайтесь там! - Он загнал их в "Странника во Времени", который и оказался ближе остальных. Кому куда положено, разберутся позже, когда опасность минует.
Еще через пять минут Общий зал практически опустел. Десятки побледневших туристов толпились за дверями магазинов и ресторанов, отрезанные от своих гостиниц. По мостовой Общего расхаживали только патрули службы Безопасности, санитарного контроля и ДВВ. На углу Малой Агоры Кит увидел еще двух мертвенно-бледных парней из Безопасности, тащивших окровавленные останки еще одной миниатюрной женщины с длинными, темными волосами. Этой помощь была уже не нужна. Ей перерезали горло, а живот искромсали до неузнаваемости.
Кит хрипло выругался, загнал в вестибюль "Странника во Времени" последнего туриста и подошел к ближайшему патрулю узнать, чем может помочь. В руках у Уолли Клонца захрипела рация:
- Срочно санитаров в Валгаллу! Обширное кровотечение в кафе "Лангскип"!
- Посылаю, - отозвался чей-то перепуганный голос.
- Что могу поделать я? - спросил Кит у Уолли, когда тот отослал на место происшествия группу ребят из санитарной службы.
- Кит? Слава Богу! Попробуй найти кого-нибудь из Совета Семерых, пусть организуют на поиски своих, из Нижнего Времени. Нам нужна облава по всей станции. Джек-Черт-Его-Подери-Потрошитель прорвался сюда сквозь Британские, и теперь его самозваные послушники совсем рехнулись, нападая на всех женщин на станции, кому не повезло иметь небольшой рост и темные волосы. Кит ахнул от страшной догадки.
- Бог мой! Они пытаются убить Шахди Фероз!
- Что?
- Шахди Фероз! Она прошла сквозь Британские следом за Потрошителем. Он пытался похитить ее, но уронил в толпе. Я оставил ее, лежащую без сознания, в зоне для отбывающих.
Уолли Клонц нажал на кнопку рации.
- Внимание, Клонц на связи. Код "Восемь-Дельта". Разыскивается человек, доктор Шахди Фероз. Срочный поиск. Потрошитель охотится за ней.
Рация захрипела, пробормотала что-то невнятное, потом сквозь помехи все-таки прорезался человеческий голос:
- Вас понял, код "Восемь-Дельта". Ищем Шахди Фероз.
- Я возвращаюсь на "Викторию", - хрипло объявил Кит. - Попробую найти ее там.
Уолли кивнул, и тут же рация его снова захрипела. Кит пустился бегом, и Уолли взмахом руки отправил пару агентов ДВВ следом за ним. Никогда еще Общий зал не был таким пустынным. Десяток с лишним раненых, убийство во время беспорядков у Британских и трое женщин, изрезанных поклонниками Потрошителя. Три сигнала "Семь-Красный" за, можно сказать, столько же минут... Сколько еще людей погибнет, пока им удастся остановить этого маньяка и его поклонников? Если его вообще можно остановить? То-то Джон Кеддрик, чтоб ему было пусто, потирает сейчас руки. И одному Богу известно, как поведут себя в этой ситуации чертовы агенты МВСГ. Шангри-Ла отчаянно нужно было чудо.
Кит всерьез опасался, что свой лимит на чудеса они уже исчерпали.

Глава 13

Йанира Кассондра медленно просыпалась от мучившего ее кошмара. До нее доносился обычный городской шум: стук колес по булыжникам, ясные голоса, говорившие на почти непонятном английском, смех играющих детей... Она пошевелилась под теплыми одеялами и в замешательстве повернула голову к источнику этих звуков. Постоянно ощущавшееся ею цепенящее присутствие чего-то чудовищного, от которого она не могла отделаться во все прошлые свои пробуждения, куда-то исчезло. Несколько минут она даже не могла заставить себя поверить в это, даже когда открыла глаза и увидела совершенно незнакомую ей бедную, но чисто убранную комнатку.
Кто-то пошевелился рядом с ней, и она медленно сфокусировала взгляд на знакомом лице. Она узнала его сразу же, однако перемены в этом знакомом, любимом лице потрясли ее сверх меры. Лицо Маркуса избороздили морщины, волосы на висках тронула седина, а в глазах застыла тревога. Но улыбка его, когда он взял ее за руку, грела не хуже солнечного света, как и прежде.
- Ты дома, Йанира. В безопасности. Она подняла дрожащую руку, дотронулась до его лица, ощутила пальцами влагу.
- Как?
- Мы выследили его. Он читал лекцию, и мы проследили его до того места, где он спустился под улицы. Мы нашли тебя после того, как он ушел, вынесли тебя из той ужасной комнаты и принесли домой. Мы в Лондоне, любовь моя, в Спитафилдз, скрываемся вместе с Ноа и Джиной. Девочки тоже здесь.
Она заплакала от облегчения, от отпустившего ее ужаса. Маркус крепко обнимал ее, и она прижималась к нему, оживая с каждым прикосновением его губ и рук.
- Я пыталась бежать, - прошептала она, - но он поймал меня. Держал меня, опоенной зельем. Он хотел использовать меня, Маркус, чтобы добиться власти...
- Он сошел с ума, - хрипло произнес Маркус.
- Да. Он - Потрошитель.
Маркус успокаивающе прижал ее к себе.
- Ты никогда его больше не увидишь. Обещаю. Когда первая буря эмоций наконец схлынула, Йанира откинула голову и встретилась взглядом с Маркусом.
- Я хочу видеть наших детей, муж мой.
Маркус колебался.
Йанира погладила его седеющие виски.
- Скажи мне.
- У нас не было другого выбора, - начал он перехваченным мукой голосом. - Они гнались за нами в Колорадо. Юлий... - Голос его дрогнул. - Юлий погиб, любовь моя. Их убийца подстерег его. Мы с Ноа увезли девочек - сели на поезд и уехали на запад.
Она вдруг поняла, откуда взялись седина в его волосах, морщины на лице, нежелание звать девочек...
- Так вы не возвращались на станцию, - потрясенно прошептала она. - Значит, для вас прошло три года, верно? Он кивнул:
- Прости меня, пожалуйста...
Она не смогла удержать слезы, но подняла дрожащую руку и положила ее ему на губы.
- Нет, тебе не в чем оправдываться. Я видела, что делает с людьми война. Эфес сражался за свою независимость. И разве мой брак с афинянином не был частью этой войны, разве не принесли меня в жертву? Просто нас с тобой, Маркус, захватила другая война. На нас напали те, кто охотится за жизнью Джины. Они используют безумцев вроде тех, из "Ансар-Меджлиса", чтобы разрушать и запугивать. В такой войне три года разлуки, три года из жизни моих детей - почти ничто. Вообще ничто - в сравнении с угрозой потерять тебя.
Страх ушел из его глаз, а на место его пришли слезы. Он поцеловал ее - так осторожно, словно она была сделана из хрупкого алебастра, - и пригладил черные кудри, прилипшие к мокрым щекам. Потом он подошел к двери и окликнул девочек. Артемисия превратилась в высокую, красивую семилетнюю девицу с большими черными глазами и до забавного взрослым выражением лица. Геласия цеплялась за руку сестры и разглядывала Йаниру ясными, полными испуганного любопытства глазами.
Маленькая Геласия заговорила первой.
- Ты и правда наша мамочка?
У Йаниры перехватило горло. Вместо нее ответила Артемисия, в голосе которой слышались явственные британские нотки.
- Ну конечно, ты что, забыла? - И тут же, забыв про сестру, бросилась через комнату к ней в объятия.
- Я так соскучилась по тебе, мама!
- Ох, милая...
Маленькой Геласии тоже не терпелось как можно быстрее ввести пропадавшую столько времени мать в курс своей жизни и рассказать ей о новой кукле и о тех уроках, что брали они у Ноа.
- Я умею читать! - гордо заявила она. - Меня папа с Ноа научили!
- Ты у меня всегда была умницей, - улыбнулась Йанира. - И ты, и Мисси, обе. - Она нежно взъерошила волосы старшей дочери. - Ну и чему вас учат, Мисси?
- Английскому, и греческому, и латыни, - гордо ответила та. - Это папа. А истории, и математике, и географии - это Ноа и Джина. - На лице ее мелькнула застенчивая улыбка. - Мы и будущее изучаем тоже. У Ноа есть маленький компьютер, вроде лага разведчика, так что мы, когда вернемся домой, на станцию, будем понимать их науки и технику.
Домой, на станцию...
- Ты соскучилась по станции? - тихо спросила Йанира.
Артемисия кивнула:
- Иногда. Соскучилась по детскому саду, и телевизору, и музыке. И я скучаю по дяде Скитеру. Помнишь, как мы кормили большого птеродактиля, и он опрокинул на себя ведерко с рыбой? Я, наверное, ничего другого и не помню уже. Мы тогда так смеялись, так смеялись...
- Нам всем не хватает дяди Скитера, - согласилась Йанира. - Как только опасность минует, мы вернемся домой.
Взгляд Артемисии сказал Йанире, что девочка слишком отчетливо помнит события, происходившие на станции в день, когда они ее покинули.
- Да, мама. Когда опасность минует. Если нехорошие дяди придут сюда, я помогу Ноа, Джине и папе убить их.
Йанира вздрогнула. Вот она, еще одна жертва войны: невинность.
- Тогда будем надеяться, - мягко заметила Йанира, - что злые дяди никогда не придут сюда, ибо я никому не дам в обиду своих маленьких девочек.
Обнимая своих дочурок, Йанира ощущала угрозу, клубившуюся за стенами их маленького домика в Спитафилдз. Но это была не та черная угроза, которую ощущала она в присутствии Джона Лахли. Эта угроза была холодной, и источник ее лежал где-то в будущем, за Главными Вратами станции. Но где-то неподалеку, на грязных, пропитанных дождем лондонских улицах, рыскали убийцы, охотившиеся за Джиной, да и за ними всеми...

***

Скитер поднялся еще до рассвета и вскоре в сопровождении Марго отправился в город. Они вышли из Сполдергейт-Хауса во главе отряда носильщиков, конюхов и даже двух горничных, вызвавшихся участвовать в поисках.
- Сначала займемся Сохо, - проинструктировала их Марго в полутемной конюшне. - Будем прочесывать улицу за улицей, заходя во все одежные лавки. Нас интересуют торговцы и купцы, которым всучили фальшивые банкноты. Поспрашивайте как бы невзначай; может, что-то и наклюнется. Если натолкнетесь на что-то интересное, свяжитесь со мной и Скитером. У меня наушник под шляпкой, так что можете дать мне сигнал по радио. - Она раздала всем миниатюрные передатчики, которые тут же исчезли в карманах плащей. - Я бы посоветовала всем захватить зонты: дождь, похоже, еще усилится. Да, вот еще фотографии, которые мистер Гилберт распечатал ночью. - Она раздала наклеенные на картон карточки Ноа Армстро, Маркуса и "Бенни Катлина" такими, какими засняла их на свой лаг во время лекции. - Вопросы есть? Ладно, тогда начнем.
Экипаж "Путешествий во Времени" доставил Скитера и Марго на Риджент-стрит - фешенебельную улицу, вдоль которой выстроились заведения модных портных, сапожников, ювелиров. В этот ранний час, однако, империя моды в центре Лондона была почти пуста.
- На самой Риджент-стрит мы, пожалуй, искать не будем, - пояснила Скитеру Марго, придерживая подол и зонтик, пока он помогал ей выйти из экипажа. - Просто Риджент-стрит является западной границей Сохо, в котором полным-полно магазинов средней руки. Эти-то, - она махнула рукой в сторону вывесок дорогих магазинов Риджент-стрит, - не откроются еще часа два, а Сохо просыпается с ранними птицами, точно так же как тамошние покупатели.
Она оказалась права. По мере того как они со Скитером продвигались на восток, улицы становились все оживленнее. По мостовым громыхали развозные фургоны, ломовые битюги, выгибая шеи, звонко цокали по булыжнику огромными подкованными копытами. Торговцы с лязгом открывали ставни, прилаживали к дверям маленькие медные колокольчики; приказчики раскладывали товары в витринах по своему усмотрению или торговались с развозчиками. Продавщицы, нарядные как брошки у них на платьях и передниках, с улыбкой приветствовали первых покупателей. Аппетитный аромат из открытых дверей пекарни заставил Скитера истекать слюной.
- Начнем отсюда, - решила Марго, кивнув в сторону приличного вида магазина готового мужского платья.
Скитер придержал дверь, пропуская Марго внутрь. Внутри их приветствовал мужчина средних лет в ладно скроенном, хотя и недорогом костюме.
- Доброе утро. Чем могу помочь? Марго отвечала ему неожиданно холодной улыбкой, заставившей Скитера приглядеться к ней внимательнее.
- Доброе утро, - вежливо кивнула она. - Моя фамилия Смити, сэр, а это мистер Джексон из Америки. Мы надеемся, что вы сможете помочь нам в одной довольно щекотливой ситуации. Мистер Джексон работает у Пинкертона - это вроде частного сыскного агентства. Он приплыл в Лондон по следу фальшивомонетчика - человека, лишившего меня значительной суммы, потерять которую я не могу себе позволить.
- Фальшивомонетчика? - В простодушных глазах приказчика мелькнула неподдельная тревога. - Уж не хотите ли вы сказать, что у нас, в Сохо, орудует фальшивомонетчик?
Скитер достал образец Голдиных банкнот.
- Вот несколько подделок, которые я получил от мисс Смити. У меня есть основания полагать, что человек, изготовивший эти банкноты, сбывает их где-то в Сохо. Эта юная леди - не единственная его жертва. Я шел за этой шайкой от Колорадо до Нью-Йорка и дальше, в Лондон, и я намерен изловить их, сэр.
Приказчик состроил сочувственную физиономию.
- - Надеюсь! Сейчас же проверю нашу кассу! - Он старательно порылся в стопках банкнот в кассе, но не нашел ни одной, напоминающей Голдины фальшивки. Не узнал он и ни одного джентльмена на фотографиях, предложенных ему Скитером. Сосредоточенно нахмурившись, он вгляделся в них и сокрушенно покачал головой. - Нет, сэр, боюсь, что не знаю никого из них. Но я, конечно же, буду держать ухо востро и тотчас же извещу своего хозяина, чтобы он остерегался фальшивых пяти- и десятифунтовых бумажек.
- Моя карточка. - Скитер протянул ему одну из нескольких дюжин визиток, срочно напечатанных для него в Сполдергейте сегодняшней ночью. - На случай, если всплывет что-нибудь.
- Премного обязан, сэр, - искренне раскланивался приказчик, - за ваше предостережение. Буду держать вашу карточку в ящике кассы.
Скитер напялил цилиндр, Марго поблагодарила приказчика, и они направились в следующий магазин. А потом в следующий. Так переходили они с улицы на улицу до тех пор, пока у Скитера не заболели ноги и горло, а непрерывно моросивший дождь не сменился ливнем. Они с Марго поспешно раскрыли тяжелые зонты и сверились с часами из жилетного кармана Скитера.
- Час дня. Ничего удивительного, что ноги отваливаются.
- А у меня живот присох к позвоночнику, - с трагической миной заявила Марго. - Давай-ка найдем что-нибудь перекусить, прежде чем продолжать поиски.
Однако и вторая половина дня оказалась не более урожайной, чем утро. Когда Марго признала поражение, уже сгущались сумерки, а вечерний холод лез под воротник Скитерова плаща.
- Боюсь, сегодня мы ничего больше не добьемся, - вздохнула Марго.
- Может, кому-нибудь повезло больше, чем нам?
- Они бы связались с нами, - мотнула она головой. - Все, возвращаемся в Сполдергейт. Обменяемся результатами и разработаем план действий на завтра.
- Мои ноги и думать боятся о завтрашнем дне, - простонал Скитер, взмахом руки подзывая кеб. Открытая с трех сторон двуколка остановилась у тротуара.
- Бэттерси, - скомандовала Марго, когда Скитер подсадил ее в экипаж. - И я справлялась у Могга!
- Э, разве я когда обманывал леди, мисс? Кебмен натянул вожжи, и они тронулись с места.
- Что еще за Могг? - поинтересовался Скитер, устраиваясь удобнее на сиденье и сражаясь со своим упрямым зонтом.
- Карты Могга. - Марго достала из сумочки небольшой буклет и протянула ему. - Изучи их как следует. Здесь названа стоимость проезда из одной части города в другую - почти все мыслимые маршруты. Иначе кебмены обдерут тебя как липку.
- Учту непременно, - кивнул Скитер. Они свернули за угол и сразу же оказались в гуще уличного движения. За каких-то несколько секунд они едва не столкнулись с двумя телегами и фургоном, а огибая незнакомую Скитеру площадь, выслушали не совсем сдержанные комментарии еще нескольких кебменов. - Если мы переживем эту поездку, - добавил он. - Черт, да по сравнению с этим движением даже Нью-Йорк - так, деревня.
Марго только наморщила нос.
Как она и предсказывала, никому так и не удалось найти ни следа фальшивых банкнот, ни свидетеля, опознавшего Армстро, Катлина или Маркуса. В общем, опуская измученные ноги в лохань с блаженно горячей водой у себя в спальне, Скитер испытывал сильнейшее разочарование. Может, они просто не покупали одежды в Сохо? Или им повезло, и они расплачивались до сих пор настоящими банкнотами? Что еще такого могут они покупать, чтобы расплачиваться за это Голдиными фальшивками? Пищу, разумеется, и уголь для плиты и камина. Но за это не обязательно платить пяти- и десятифунтовыми бумажками...
- Ну, - вслух произнес он, - должны же они жить где-то, верно? - Сколько у них было с собой денег: достаточно, чтобы купить дом, или им приходится снимать квартиру? Скорее последнее, если только Армстро не нашел себе прибыльной работы. Судя по записям Голди, она поменяла "Бенни Катлину" не так уж много денег, так что на дом в Лондоне у них хватить не должно, даже на самую что на есть развалюху. Но если они снимают жилье, им приходится расплачиваться, и не медяками. - Интересно, как снять дом в Лондоне?
Он озвучил этот вопрос за обедом - Кедермен объявил, что будет питаться у себя в комнате. Малькольм задумчиво поболтал ложкой в тарелке черепахового супа - не из настоящей черепахи, разумеется. Никто в Сполдергейте не покупал черепаховое мясо для супа, хотя как виду черепахам ничего не угрожало еще как минимум лет сто.
- Мы не предпринимали расследований в этом направлении, Скитер, потому что искать человека в Лондоне, обходя агентства по сдаче жилья в аренду, еще дольше, чем проверять все больницы и лазареты. Но теперь мы ищем не одного Бенни Катлина, а целую законспирированную группу, не так ли? Да, пожалуй, искать группу уже можно. Снять жилье можно разнообразными способами, но обычно все же с помощью агентства. У некоторых таких фирм уже есть телефоны. Надо посадить кого-нибудь в Сполдергейте на телефон, пусть обзвонит их, пока мы будем искать по другим направлениям. В большую часть, конечно, придется наведаться лично.
Мисс Теней, помощница администратора Сполдергейта, предложила составить список.
- Я начну обзванивать их, как только они откроются завтра утром.
- Спасибо, - благодарно улыбнулся ей Скитер. Когда он наконец плюхнулся в постель, ему снились бесконечные магазины, по витринам которых стекал грязный серый дождь, бесконечные ряды лиц, глупо моргающих в ответ на его бесконечные расспросы. Когда же он проснулся, все вернулось: и ноющая боль в ногах, и серый свет из окна, и бесконечный плеск дождя на улице, и невеселое сознание того, что он должен снова волочить свои распухшие ноги по лабиринту лондонских магазинов. Он вздохнул, со стоном выполз из-под одеяла и приготовился к новому дню поисков.
Может, есть какой-нибудь менее хлопотный способ быть хорошим?

***

Очнувшись на полу Общего зала, Шахди Фероз поняла, как ей повезло. Она была жива. Честно говоря, она вообще не ожидала, что очнется. Она сделала попытку пошевелиться и тут же прикусила губу, чтобы не охнуть от боли. Она решила полежать еще немного. Насколько она могла разглядеть заплывшим взглядом, на площади продолжала бушевать драка. Судя по тому, как было избито все ее тело, по ней прошлась толпа перепуганных туристов, и не один раз. Даже единственный, хотя и сокрушительный удар Джона Лахли, пришедшийся ей в висок, не шел ни в какое сравнение с тем, как болели ее непослушные руки и ноги, не говоря уже о спине.
И все равно, в то мгновение она была благодарна уже тому, что Джон Лахли уронил ее. Что бы он с ней сделал... Она вздрогнула, вспомнив отрезанную голову Доминики Нозетт у него в руке. Бедная, глупенькая Доминика. Остальная часть ее лежала в подвале Нового Скотленд-Ярда в Уайтхолле; они видели на экране, как Лахли бросил ее изувеченный торс и игриво сделал ей ручкой на прощание. Шахди сжала и разжала на пробу пальцы, пытаясь понять, согласится ли ее тело встать на четвереньки, когда кто-то рывком поставил ее на ноги. Ослепительный свет ударил ей прямо в глаза, и весь мир взорвался бьющими по нервам криками:
- Доктор Фероз!
- Расскажите!
- Это правда Джек-Потрошитель?
- Как вы позволили этому монстру...
Она пошатнулась и упала бы, если бы не столкнулась с кем-то выше ее ростом. И гораздо тяжелее. Этот "кто-то" схватил ее за плечи, удержав на ногах, и тут в ее затуманенное от боли сознание прорвался новый голос:
- Видит Бог, вы ответите за это!
Прежде чем зрение ее успело проясниться, ее потащили вперед, буквально тараня ею толпу, добавляя новые синяки ее избитому телу. Еще не оправившаяся от удара Лахли, она даже не могла отбиваться. Ко времени, когда в голове прояснилось настолько, чтобы понять, что на нее напали - снова! - и что ее похитил какой-то новый маньяк, в поле зрения не оказалось ни одного охранника.
Шахди уперлась каблуками в пол.
- Пустите меня!
Она не представляла себе, чье лицо увидит, обернувшись.
Сенатор Джон Кеддрик, во всяком случае, даже не входил в список претендентов. Она ахнула и выдернула руку.
- Что вы себе позволяете! А ну уберите от меня руки!
- Черта с два! - рявкнул Кеддрик, волоча ее дальше. - У нас с вами разговор в администрации. Я жду ответа на кое-какие вопросы!
Она вырвалась еще раз, на этот раз готовая драться.
- Дотроньтесь до меня еще раз, и я засажу вас в тюрьму за оскорбление действием!
Прежде чем Кеддрик успел ответить - или снова схватить ее за руку, - на них снова навалилась толпа репортеров, крича наперебой и тыча им в лица микрофонами и объективами. Откуда-то возник агент ДВВ в мундире.
- Слава Богу! Вы ее нашли! - крикнул агент и заговорил в свою рацию. - Отбой коду "Восемь-Дельта", доктор Фероз у меня, цела.
- Вас понял, ведите ее сюда.
- Доктор Фероз, немедленно идите со мной. Ваша жизнь в опасности.
Еще один патруль Безопасности устремился к ним, загородив Шахди телами и оттолкнув репортеров с внезапной решительностью, поразившей ее.

Предыдущая страница 12 Следущая страница


Роберт Асприн

- Что происходит? - спросил Кеддрик.
- Доктор Фероз находится под защитой службы Безопасности. Мы отведем ее в безопасное место. Слуги Потрошителя ищут ее, чтобы убить.
Пока смысл этого шокирующего заявления доходил до нее, охранники чуть не бегом протащили ее через всю станцию и втолкнули в двери отдела Безопасности, оставив на пороге взбешенного сенатора и с полсотни репортеров, выкрикивавших вопросы, на которые никто не отвечал. В вестибюле царил форменный хаос. Выбегали в Общий агенты, чертыхаясь, расшвыривая журналистов и не обращая внимания на попорченное съемочное оборудование. Телефоны надрывались, но их почти не было слышно сквозь периодическое взревывание сирен. Диспетчеры выкрикивали в микрофоны распоряжения патрулям, а под потолком извергали потоки свежей информации громкоговорители служебной связи.
Разъяренный Джон Кеддрик пробился-таки в вестибюль, постоял немного, глядя на царившее в нем смятение, и, сжав рот до такой степени, что тот почти исчез, шагнул к стойке дежурного. Растрепанная дама за стойкой кричала что-то в микрофон. Дальнейшего Шахди не увидела, поскольку ее пропихнули дальше, в коридор с рядом закрытых дверей.
- Сюда, доктор, - сказал ее провожатый. Они свернули за угол и столкнулись с кем-то фута на два выше Шахди. Она пошатнулась, врезалась в стену, выпрямилась и увидела - снизу вверх - Ронишу Аззан, заместителя управляющего станцией Шангри-Ла.
- Доктор Фероз? - вскинула брови Рониша Аззан. - Слава Богу. Мне сообщили, что вас нашли. Будьте добры, идите со мной. Я специально спустилась за вами.
За спиной мисс Аззан замаячила чья-то массивная фигура, стремительной торпедой надвигавшаяся на них. Шахди удивленно зажмурилась. Булл Морган вышел из заключения. Вылетевший из-за угла Кеддрик застыл, онемев от изумления.
- Почему он не в камере? - выпалил он наконец, брызгаясь слюной.
- Почему он здесь, черт побери? - рявкнул управляющий, сильно напоминая в этот момент Шахди злобного питбуля.
Кеддрик вспыхнул, раздув ноздри в почти неконтролируемом бешенстве.
- Аззан, вы ответите за это головой! Как вы смели выпустить из тюрьмы этого преступника?
Булл Морган просто отодвинул его плечом.
- Вон из помещений моей службы. Вы мешаете моим сотрудникам действовать в режиме чрезвычайного положения. Убирайтесь отсюда или займите место в изоляторе. Та камера, в которой я сидел, как раз освободилась.
- Да как вы смеете...
В руках у агентов Безопасности, сопровождавших Шахди, как-то сразу появились наручники, а на лицах - зловещие ухмылки.
- Мистер Морган никогда не бросает слов на ветер, сенатор, - с усмешкой сообщил ближний из них. - И ДВВ - тоже.
Еще мгновение Кеддрик брызгал слюной, потом повернулся и устремился прочь. Булл движением фокусника извлек из кармана сигару и откусил конец.
- Лучше проводите этого говнюка до гостиницы. Видит Бог, нам не нужно, чтобы с ним что-нибудь случилось.
Пара ребят из Безопасности поспешили за сенатором, а Булл тем временем взял у своего заместителя рацию.
- Бенсон! Докладывай, мать твою! - Он отошел прежде, чем Шахди успела услышать ответ. Рониша Аззан зашагала следом, увлекая за собой Шахди.
- Мисс Аззан, - сказала Шахди, морщась от боли при быстрой ходьбе. - Я не знаю, что означает этот ваш код "Семь-Красный", но мне известно, что на станции находится Джек-Потрошитель, и в настоящий момент мне известно о докторе Джоне Лахли больше, чем кому-либо другому в Шангри-Ла.
Ее высокая спутница благодарно кивнула:
- Что ж, доктор, вот вам и занятие.
Еще через пару минут Шахди оказалась в эпицентре грандиознейшего кризиса за всю историю туризма во времени и думала, с чего начать свой рассказ побледневшим от волнения сотрудникам станции.

***

К концу первой недели в Лондоне Скитеру Джексону начало казаться, что Джина Кеддрик и Ноа Армстро сами шьют себе одежду. Или что Ноа купил весь гардероб еще в Штатах и привез его сюда пароходом. Обойдя несколько сотен портных и магазинов готового платья в Сохо, они так и не обнаружили ни малейшего следа пропавшей дочери сенатора и ее спутников. Опросы агентов по продаже и аренде недвижимости тоже не дали ничего. Никто из них не нашел у себя фальшивых ассигнаций, не узнали они и никого на фотографиях, которые показывали им Скитер и его помощники.
По предложению Малькольма зону поисков распространили на Ист-Энд - гораздо более опасные для работы районы города. Здесь поисковые группы в целях безопасности состояли как минимум из трех человек. Кроме того, также по предложению Малькольма, Сид Кедермен оставался в Сполдергейте, контролируя работу групп, опрашивавших частных врачей и фельдшеров. Сам опрос, как и прежде, проводили сотрудники Сполдергейта и носильщики "Путешествий во Времени".
В первую экскурсию по Ист-Энду Скитера сопровождали два закаленных профессионала: Малькольм и Марго - они желали удостовериться, что он владеет ситуацией достаточно, чтобы отпускать его с парой конюхов. Они углубились в лабиринт грязных, зловонных улиц Уайтчепла за час до рассвета, но жизнь там уже била ключом. Обитатели этого печально известного района завтракали, опрокидывая в глотку галлоны дешевого джина и пива и закусывая это значительно меньшими количествами жареной рыбы с хлебом. Женщины, кряхтя, ковыляли по улицам, словно им не удалось прилечь за ночь. Собственно, так оно и было - если речь шла о проститутках, которым не удалось набрать денег на ночлежку. Спившиеся - а Скитер успел услышать достаточно разговоров, чтобы понять, что многие из этих женщин пьют горькую, - спустили свои с таким трудом заработанные гроши на пойло. Похоже, в здешней социальной среде это было обычным явлением.
Доверху груженные телеги и фургоны громыхали по Хаундсдич, Олдгейт-Хай-стрит и Коммершл-стрит; запряженные в них битюги обросли шерстью к зиме. На юг, к порту, тянулись фургоны с добром на экспорт во все концы мира, а навстречу им везли строевой лес, мешки хлопка, стопки шкур и мехов, слитки чугуна и меди для литейных мануфактур, вонючий дым из труб которых окрашивал небо над Уайтчеплом в черный цвет. Из открытых фабричных окон несся визг пил и лязг молотов.
И люди, люди повсюду: со въевшейся в кожу угольной пылью и фабричной копотью, которые не смыть дешевым щелочным мылом. Женщины в неряшливых платьях, несколько лет как вышедших из моды, пекли хлеб, тащили корзины с цветами, резали мясо за витринами мясных лавок, задние комнатки которых часто хранили страшную тайну подпольных абортов. Мужчины тащили на плечах мясные туши или корзины с потрошеной рыбой, направляясь на зловонные рынки, где бездомные кошки и жирные крысы дрались из-за потрохов или рыбьих голов. Другие толкали перед собой тачки с кирпичом или строительным камнем, тащили на кожаных ремнях точильные станки, переходя от порога к порогу с предложением поточить ножи. Мальчишки-посыльные тащили корзины овощей или тяжелые охапки газет. Некоторые торговали с тачек ржаво-красной кирпичной пылью, расфасованной в маленькие кульки. Какой-то мальчишка держал в руках настоящего хорька, а на потертом кожаном поводке - рыжего спаниеля.
- Боже праведный, он что, продает этого хорька? - изумленно спросил Скитер.
Малькольм проследил направление его взгляда.
- Нет, не продает. Этот мальчишка - крысолов. Чтобы крыс извести, надо хорька завести, - добавил он, явно цитируя народную мудрость. - Впрочем, большую часть дня он проводит в лучшей части города. Выводит крыс в домах богатых леди. Хорек выискивает их и выгоняет, а спаниель убивает.
- А мальчишка получает звонкую монету от пожилой леди, которая до истерики боится крыс, - предположил Скитер.
Марго покачала головой:
- Скорее от горничной или экономки, которая боится потерять место из-за того, что крысы прогрызли ход в кладовую или устроили гнездо в лучшем белье.
- Что ж, ясно, - вздохнул Скитер, когда мальчишка прошмыгнул мимо них, держа путь на запад. Тут он заметил длинный, узкий деревянный стол, на котором несколько девушек раскладывали для просушки какую-то странную, темную массу. - А эти-то что делают?
- Сушат спитой чай, - улыбнулся Малькольм.
- Сушат? Это еще зачем?
Марго хихикнула.
- На торговле спитым чаем наживают целые состояния. Экономки или кухарки в богатых домах продают за гроши спитой чай, потом вот эти девицы сушат его, придают ему товарный вид и продают в бедных кварталах.
- Спасибо, буду знать. Ни за что не буду покупать чай в этих краях. Что это за порошок они туда подсыпают? Вонь жуткая.
- Лучше не спрашивай, - успокоил его Малькольм.
- Пожалуй, ты не захотел бы знать и того, что здесь едят, - добавила Марго. - Здесь до сих пор нарушаются законы, запрещающие добавлять в пищу самую уж гадость. Ну, например, кирпичную пыль в колбасу - для цвета.
- И без ленча обойдусь. Я вообще не великий едок. - И правда, прожив пять лет в юрте Есугэя Доблестного, научишься затягивать пояс, если хочешь выжить. Впрочем, есть кирпичную пыль ему еще не приходилось, это точно. Тем временем они миновали "Десять Колоколов" - кабак, занявший стратегически выгодную точку на углу оживленных Коммершл-стрит и Фурнье, откуда уже виднелся блестящий шпиль церкви в Спитафилдз. Убого одетые мужчины у входа глазели на неспешно разгуливающих мимо усталых женщин. Те в свою очередь бросали на них оценивающие взгляды. Оборванная старуха, торговавшая у входа жареными каштанами, не обращала на проституток внимания, сосредоточив его исключительно на покупателях. Одна из женщин остановилась отдохнуть, прислонившись к стене, но ее тут же согнал с места констебль.
- Давай двигай, покуда не забрал тебя в участок! Женщина отвечала ему не на чистом английском - Скитер так и не понял этих выпаленных очередью неразборчивых слогов, - но послушно двинулась дальше по улице. Скитер почесал в затылке.
- Что это они, а?
- Им не разрешается занимать какое-то определенное место, - тихо ответил Малькольм. - Им положено все время ходить. Они переходят от паба к пабу или просто кружат вокруг таких зданий, как церковь Святого Ботольфа. Ее здесь так и называют: "потаскушья церковь". Иногда они циркулируют по определенным участкам, но не останавливаются надолго, чтобы их не арестовали. Так, Мэри Келли патрулирует участок, прилегающий к "Десяти Колоколам" - вот здесь. Говорят, она очень ревниво охраняет свою территорию. Но, конечно, это может быть просто выдумка завистниц. Она очень хороша собой и живого нрава. Она любит петь, а мужчинам это нравится.
- Женщины вроде Лиз Страйд, - вмешалась в их разговор Марго, - наверняка терпеть ее не могут за это.
Скитер видел фотографии Длинной Лиз - мужеподобной шведки с лошадиным лицом и ртом, в котором недоставало половины зубов. Не повезло с внешностью бедняге. Говорили, ее сожитель был совершенно раздавлен ее смертью.
- Ладно, - прокашлялся Скитер. - Откуда мы начнем? Я и не представлял, что Ист-Энд так велик.
- Тьфу, это еще что, - ухмыльнулась Марго. - Видел бы ты доки. Причалы тянутся до бесконечности. Малькольм искоса посмотрел на свою невесту.
- Боюсь, мистер Джексон еще более чем успеет прогуляться по портовым кварталам до окончания этой истории. Что ж, мистер Джексон, вы познакомились немного с Уайтчеплом, так что имеете представление об этих местах. Я предложил бы начать с Миддлсекс-стрит. Если они покупали свой гардероб в Ист-Энде, это наиболее вероятное место.
- Что ж, ведите, - покорно вздохнул Скитер. Малькольм повел их мимо храма Христа, выделявшегося ярким белым пятном на фоне окружающей закопченной застройки, и свернул к расположенной в квартале к западу Миддлсекс-стрит. Воскресный платяной рынок, давший улице ее знаменитое прозвище, был, разумеется, закрыт, но магазины, торговавшие недорогой готовой одеждой, уже работали. Малькольм распахнул дверь ближнего к ним, пропуская внутрь Скитера и Марго. Стоило двери с тяжелым стуком закрыться за ними, как бедно одетая, но чисто умытая девушка за прилавком с подозрением уставилась на их дорогие костюмы.
- Чего нужно? - не самым любезным тоном поинтересовалась она. - Уж не покупать ли чего? Свое-то платье, поди, не здесь брали, а?
Малькольм снял цилиндр.
- Доброе утро, мисс. Конечно, нет, вы весьма наблюдательны. Мы только надеялись, что вы смогли бы нам помочь. Мы кое-кого ищем.
- Голову-то мне не дурите, я сроду никого не закладывала, - буркнула девица.
Малькольм как бы невзначай извлек из кармана блестящий шиллинг.
- Джентльмены, которых мы разыскиваем, мисс, - иностранцы. Иностранные воры и мошенники. Они обманули вот эту молодую леди на значительную сумму денег, расплатившись фальшивыми банкнотами, да и меня изрядно подвели, отдав своими фальшивками выигрыш в карты неделю назад.
- Сделайте, грит, одолжение, мисс, - заговорила вдруг Марго совершенно незнакомым Скитеру голосом, - у меня, грит, мельче ничего не найдется, так я ему цельных четыре квида сдачи дала - больше, чем та бумага стоит, на которой он сам их напечатал, поганец.
Девица удивленно округлила глаза. То ли ист-эндский говор Марго, то ли правдоподобность поведанного ею рассказа, то ли обе эти причины вместе стали тому причиной, но от подозрительности не осталось и следа. Скитер выступил вперед, держа в руке одну из Голдиных банкнот.
- Моя фамилия Джексон, мэм, я из Америки. Я выслеживаю этих преступников от самого Нью-Йорка, где они подделывали доллары. Вот одна из их фальшивок. - Он поднял ассигнацию и подержал, чтобы девушка хорошенько ее разглядела, потом достал фотографии. - Вы не видели никого из этих людей?
Продавщица взяла толстые картонки с наклеенными на них отпечатками и внимательно всмотрелась в них по очереди.
- Нет, - произнесла она наконец. - Никаких таких ублюдков навроде этих не видела. Но я буду смотреть в оба, точно говорю. - Она вернула фотографии и банкноту и недобро усмехнулась. - Помяните мое слово, в оба буду смотреть.
Малькольм протянул ей маленькую белую карточку.
- Если вы увидите их, вы сможете найти меня по этому адресу. - Следом за карточкой он протянул ей шиллинг, который та поспешно убрала в карман вместе с карточкой Малькольма. Он снова надел цилиндр. - Всего вам хорошего, мисс.
Они попытали счастья в следующем магазинчике на Миддлсекс-стрит, потом в следующем и еще в одном. Каждый раз Малькольм заводил разговор, а потом в него вступал Скитер в роли американского сыщика. Так они прошли почти весь квартал, когда за их спиной послышался взволнованный голос:
- Мистер Мур, сэр! Погодите минутку, мистер! Они обернулись и увидели ту девушку, которую опрашивали первой на этой улице. Задыхаясь, бежала она им вслед, и у Скитера вдруг затеплилась робкая надежда.
- Эх, и рада же я, что вы еще не ушли! - выпалила она, догнав их. - Хозяйка только вошла - ясное дело, ее это магазин, а не мой, вот я ей и сказала то, что вы говорили. Ей кажется, может, она их знает, мистер.
Скитер возбужденно переглянулся с Марго.
- Ради Бога, позвольте нам поговорить с вашей хозяйкой, - сказал Малькольм.
Спустя минуту они уже показывали фотографии плотной пожилой даме с седыми волосами и плохими зубами.
- Он это, точно говорю, - заявила она, ткнув пальцем в фотографию Ноа Армстро. - В воскресенье дело было - ну, когда рынок-то на улице торгует. У Салли, у свояченицы моей, лоток здесь. Так она продала с пяток костюмов в воскресенье, а этот тип, он дал ей пятерку. А цена этой пятерке - грош, и тот ломаный, как платить пришлось. Помню я поганца этого, потому как стояла рядом с Салли, и уж как она радовалась, что цельную пятерку заработала. Очень ей деньги нужны были. Этот ублюдок, он ее до работного дома доведет, а она-то ведь вдова с самой с войны, и ни мужа, ни ребенка какого, в ее-то годы. Это я со своих доходов покупаю ей чего поесть, да за комнату заплатить в Лаймхаусе.
- Вы не помните ничего такого, что могло бы помочь нам найти его? Может, он говорил, где остановился?
- Не, не говорил, а то б я за ним копов послала.
- Дорогая леди, - произнес Малькольм, вынимая из бумажника две пятифунтовые бумажки. - Вы оказали нам неоценимую помощь. Прошу вас, проследите, чтобы ущерб, понесенный вашей свояченицей, был возмещен.
Старуха выпучила глаза при виде таких денег. Трясущейся рукой взяла она у него банкноты и повертела перед глазами. Слезы катились у нее по щекам, когда она сжала бумажки в руке. Шелест бумаги показался Скитеру оглушительно громким.
- Ступай, детка, - сказала она дрожащим голосом. - Ступай, скажи Салли, Господь послал ангела, чтоб помог нам. Храни вас Бог, мистер.
Глаза у девушки тоже были на мокром месте. Она сделала реверанс и выбежала черным ходом. Хлопнула дверь, выпуская ее на двор, и Малькольм надел цилиндр.
- Всего хорошего, мадам. Еще раз спасибо. Если услышите что-то еще, у девушки есть моя карточка.
Они так и оставили ее стоящей и прижимающей бумажки к груди.
Стоило двери закрыться за Скитером, как Малькольм повернулся к нему.
- Они здесь, как и ожидалось. Остается только найти их убежище. До меня тут дошло, что они вряд ли живут в самом этом квартале, иначе торговцы опознали бы в них соседей.
- Но ведь им нужно есть, не так ли? - заметил Скитер. Глаза Малькольма оживленно вспыхнули.
- А из этого следует, что провизию им приносят на дом.
- А знаете, - задумчиво сказала Марго, - если бы мне пришлось скрываться в Ист-Энде и если бы я знала, что во мне неизбежно распознают иностранца, я бы нашла себе место, где проживает много иммигрантов, чтобы не слишком выделяться. На ум приходят Спитафилдз и Бетнел-Грин.
- Верно. - Малькольм посмотрел на север. - Неплохая мысль. Что ж, начнем с рынка Спитафилдз, идет?
Они зашагали в северном направлении, потом взяли чуть западнее, по Бишопсгейт, потом снова свернули на север, протискиваясь сквозь толпу и уворачиваясь от грузовых фургонов. Спитафилдз-маркет, когда они добрались до него, представлял собой какофонию голосов, нараспев выкликавших что-то на кокни. На английский язык это походило очень мало. Свежие цветы наполняли сырой утренний воздух нежным ароматом. Девушки-цветочницы раскладывали их по тяжелым корзинам и разносили для продажи в кварталах побогаче. Груды овощей на прилавках вносили свою долю в общий букет запахов. Торговки рыбой ссорились из-за цен на мидии и угрей. Оборванцы торговали мукой грубого помола, а матери их в это время отсчитывали пенни, расплачиваясь за брикеты чая.
- Я буду очень удивлен, - крикнул Малькольм, перекрывая царивший на площади шум, - если мы не отыщем здесь их след. Мистер Джексон, будьте добры, займитесь правой стороной рынка. Вы, мистер Смит, пойдете налево, а я - прямо.
Они разделились, и Скитер начал с первого лотка, где женщина лет пятидесяти взвешивала здоровые круги сыра. Ему пришлось легонько толкнуть ее и показать шиллинг, чтобы она обратила на него внимание.
- Не видала таких, - коротко бросила она, сунув в карман Скитерову монету.
Он попытал удачи у соседнего лотка, бойко торговавшего спитым чаем. Отрицательный ответ стоил ему еще одного шиллинга и нескольких тычков в ребра от покупателей, которым не терпелось купить брикет чая за два пенса. Он переместился к торговке цветами, подозрительно косившейся на него поверх белоснежных фиалок, желтые серединки которых были ярче солнца в сером небе Спитафилдз. Женщина раздраженно мотнула головой и сунула в карман монету - уже третью за несколько минут. Скитер огляделся по сторонам в поисках Марго и Малькольма - оба мрачно, но решительно продвигались вдоль рыночных рядов. Он со вздохом повернулся и поплелся к следующему лотку, над которым свешивались с крюков пухлые окорока.
- Четой-то вы про них спрашиваете? - поинтересовался мужчина за прилавком, подслеповато вглядываясь в фотографии.
- Мы полагаем, что они фальшивомонетчики. Они обманули молодую даму, которая держит магазин в Бетнел-Грин: дали ей фальшивую банкноту, которая почти разорила ее, лишив возможности оплачивать счета. Я слежу за этой шайкой с самой Америки, только там они печатали не фунты, а доллары. - Мужчина колебался, и у Скитера вновь пробудилась надежда. Он выудил из кармана блестящую монету в полкроны. - Я понимаю, что вам не хочется никого закладывать, - сказал он, показывая монету, - но эти люди разоряют женщин, которые не переживут таких потерь. Пожилая вдова-солдатка на Миддлсекс-стрит потеряла из-за них пять фунтов.
Мужчина возмущенно выпятил челюсть. Он сплюнул в сторону, потом постучал пальцем по фотографии Маркуса. - Видал я этого, и не раз. Живет с сестрою и еще парнем, что с Америки приехал. И с ними пара славных девчушек. Помоги им Господь - с таким-то папашей. Он сюда частенько захаживает, покупает муку да свинину, когда сам, а когда с сестрою.
Скитер сунул ему в руку полукрону и достал другую монету, на этот раз целый сверкнувший золотом соверен.
- Где они живут?
Мужчина мотнул головой куда-то на восток.
- Гдей-то за собором, на Фурнье-стрит. Точней не знаю.
- Спасибо, - тихо сказал Скитер, отдавая соверен и забирая обратно фотографии. - Я вам обязан больше, чем вам может показаться.
Поспешив через толпу, он нашел Малькольма в самом конце среднего ряда. На лице его явственно читалось разочарование. Скитер махнул ему рукой.
- Малькольм! Я нашел след! Горячий! За собором Христа, на Фурнье!
Лицо Малькольма мгновенно ожило.
- Дьявол, Джексон, отлично сработано! Где мисс Смит? Они застали Марго за разговором с женщиной, продававшей муку мерками. Малькольм перехватил ее взгляд, но она предупреждающе подняла руку, так что им пришлось подождать. Когда женщина договорила, Марго дала ей целый соверен и повернулась к ним; щеки ее пылали от возбуждения.
- Ты тоже нашла их? - без предисловий спросил Малькольм.
- Да! Фурнье-стрит, седьмой дом справа. Мистер Анастасио, - она помахала в воздухе фотографией Маркуса, - его сестра и их друг, мистер Диллон из Америки.
- Я узнал только улицу, - со вздохом признался Скитер.
- Женщины-кокни, - усмехнулась Марго, - любят поболтать. Особенно если за это платят. Пойдемте-ка, проведаем мистера Анастасио в его берлоге, - добавила она с сияющими от возбуждения глазами.
- Сейчас же, - согласился Малькольм, направляясь к выходу с людного рынка. - И будем молиться, чтобы мистер Диллон и мисс Анастасио не сделали ничего безрассудного прежде, чем мы убедим их в том, что мы друзья Маркуса.
Сердце Скитера колотилось как безумное, когда они свернули на Фурнье-стрит и зашагали мимо бедных, но опрятных домишек, на порогах которых переговаривались на идиш женщины. Окна седьмого дома справа оказались закрыты ставнями, а дверь заперта, но в горшках у, крыльца росли цветы, а из трубы вилась струйка дыма. За дверью слышались детские голоса, смех. У Скитера сдавило дыхание. Голос Артемисии.., дразнящей сестру... Малькольм с Марго ждали, вопросительно глядя на него. Скитер кивнул, поднялся по каменным ступеням и постучал в дверь.
Голоса за дверью разом стихли, потом послышались приближающиеся шаги. Марго подошла и стала рядом со Скитером.
- Кто там? - послышался незнакомый голос. Марго покосилась на Скитера, подмигнула и возвысила голос, чтобы ее было слышно за дверью.
- Э.., мистер, это ваша собака?
- Что?
- Я говорю, собака не ваша? Гляньте, тут у вас аккурат на крыльце сука ощенилась.
Дверь быстро отворилась, и Скитер оказался лицом к лицу с "Бенни Катлином", сиречь Джиной Кеддрик во плоти, одетой в шерстяные брюки и тяжелую фланелевую рубаху. Взгляд широко раскрытых глаз метнулся вниз, к мифическим щенкам. Потом в глазах вспыхнул отчаянный ужас, и она попыталась захлопнуть дверь у них перед носом. Марго поспешно сунула в щель ногу.
- Вам не нужно бояться нас, мисс Кеддрик. Мы здесь, чтобы помочь вам.
И тут откуда-то из темноты послышался детский голос:
- Дядя Скитер!
И через мгновение в объятия его бросилась Артемисия. Чтобы скрыть слезы, Скитеру пришлось зарыться лицом в ее густые черные волосы.

Глава 14

Кит Карсон ворвался в офис Безопасности, преследуемый по пятам толпой визжащих репортеров. На шум оглянулся кто-то в мундире ДВВ.
- О Боже, этих-то кто пустил?
Только объединив усилия, раздраженным разведчикам времени и охранникам удалось-таки вытолкать непрошеных гостей за дверь, при этом пострадало несколько видеокамер и приблизительно столько же физиономий. Перед дверью был поспешно выставлен кордон из вооруженных охранников.
- Чем я могу помочь? - спросил Кит у ближней к нему дежурной, пытавшейся говорить по пяти телефонам одновременно. Та подняла на него взгляд, и тут же перед ней зазвонили еще три. Она потянулась за ближней к ней трубкой, выслушала, записала что-то на листе бумаги и схватила следующую трубку, так и не положив первую. Выслушала, выругалась и схватила микрофон.
- Код "Семь-Красный"! Девятая зона! Всем посетителям станции вплоть до следующего распоряжения запрещается покидать укрытие. Повторяю, код "Семь-Красный", девятая зона!
- Мне плевать, кто вы такой, - рычал в трубку кто-то за соседним столом. - Убирайтесь с этого канала! У нас введено чрезвычайное положение...
Кит стиснул зубы и принялся ждать, пока хоть кто-то сможет объяснить ему, чем именно может он помочь в сложившейся ситуации. Он так и ждал, когда в помещении появился Булл Морган, заметно похудевший со времени их последней встречи. Несмотря на то что он вряд ли находился на свободе больше пяти минут, Булл уже успел раздобыть где-то сигару и теперь размалывал ее кончик зубами в кашу - наглядное свидетельство его нынешнего душевного состояния. Интересно, подумал Кит, у кого хватило смелости отомкнуть дверь его камеры? Скорее всего у Рониши Аззан. Пока на станции находится Джек-Потрошитель, она скорее запрет туда всех федеральных маршалов - просто чтобы не болтались под ногами.
Булл встретился взглядом с Китом и махнул ему.
- Эй, Кит, мне нужно, чтобы кто-нибудь спустился в тир и открыл оружейные комнаты. И у Энн, и у Свена. У нас оружия даже на охранников не хватает. И мне нужно, чтобы пара дюжин Найденных обыскала подвалы. Ты знаешь Найденных, и они тебе доверяют. Дай им оружие из кладовых Свена - холодным оружием они должны владеть хорошо. Вот будь у нас еще палицы...
- А как насчет бейсбольных и крикетных бит образца девятнадцатого века?
- Хорошая мысль. Бери и эти. Все поклонники Потрошителя на станции рехнулись - режут женщин направо и налево. Нам нужна вся возможная помощь, чтобы прекратить этот бардак.
- Что ж, я иду к Найденным.
- И посмотри, чтобы женщин держали подальше от опасности. Особенно маленьких брюнеток, похожих на доктора Фероз.
- Ее кто-нибудь видел?
Булл передвинул незажженную сигару в другой угол рта.
- Она сейчас у Рониши. Рассказывает все, что знает про этого психа. Если он не рехнулся еще до того, как попал сюда, скорей всего он сделал это сейчас. Даже самые уравновешенные выходцы из Нижнего Времени слегка дуреют, впервые оказавшись на станции.
В животе у Кита, в котором и без того царил неприятный холод, сделалось еще ледянее. Хорошо хоть, ученая в безопасности...
- Слышишь, Кит, прежде чем идти к Найденным, зайди в кабинет к Майку. Мисс Фероз проводит инструктаж для поисковых групп. Послушаешь и передашь своим.
Кит застал Шахди Фероз взволнованно объясняющей что-то группе угрюмых офицеров Безопасности, санитарного контроля и ДВВ. Здесь находились даже агенты МВСГ, внимательно слушавшие ее рассказ и делавшие пометки в своих блокнотах.
Шахди как раз отвечала на вопросы.
- Да это как раз укладывается в психологический портрет серийного убийцы. Они обыкновенно убивают по одной схеме. Если вам удастся понять эту схему, вам, возможно, удастся и предотвратить дальнейшие убийства. К несчастью, в случае Джона Лахли все не так просто. Он убивал женщин, у которых находились письма, которые ему необходимо было вернуть. Что там, в этих письмах, нам пока неизвестно. Совершенно очевидно, что на станцию Шангри-Ла он явился не затем, чтобы искать их здесь. Это позволяет предположить, что он отказался от каких-то, пока неизвестных нам планов, осуществлению которых мешали эти письма. Я полагаю, что он стремится в будущее в поисках какой-то более крупной добычи. Его влечет к себе власть. Он - выходец из ист-эндских низов, и медицинское образование, которое он получил, для него лишь ступень к обладанию властью. В качестве другого инструмента для достижения этой цели ему служили оккультные науки. Алистер Кроули учился у него; кроме того, Лахли удалось утвердиться в роли личного наставника королевского внука, принца Эдди.
- Жутковатая мысль, - пробормотал один из разведчиков. - Человек, провозгласивший себя пророком Антихриста, изучающий сатанистские ритуалы под руководством Джека-Потрошителя...
- А что делать с его почитателями? - озабоченно поинтересовался агент ДВВ.
Доктор Фероз задумчиво прикусила губу.
- Это одна из самых плохих новостей. Лахли уже начал пользоваться той властью, которой он обладает среди своих почитателей. Нам нужно избавить его от них, и как можно быстрее. Изолировать его во времени, которого он пока не понимает и пользоваться преимуществами которого еще не научился.
- Вы можете сколько угодно изолировать его, - холодно возразила женщина - агент МВСГ. - Но все это лишено смысла, если его нельзя убивать.
Ответ ученой застал Кита врасплох - да и всех остальных тоже.
- Мы не можем утверждать наверняка, что его невозможно убить. В конце концов, Джек-Потрошитель - это два человека. Вполне возможно, что в убийстве Мэри Келли Джеймс Мейбрик будет действовать в одиночку. Девушка достаточно похожа внешне на его неверную жену, чтобы лишить его разума. На фотографиях, сделанных полицией на месте убийства, хорошо видны написанные кровью на стене инициалы: "Ф" и "М". Предположительно, это может означать "Флори Мейбрик". А на веках несчастной Кэтрин Эддоуз была вырезана буква "М" - еще одно доказательство виновности Мейбрика, только полиция до этого так и не додумалась. Не стоит забывать также, что Лахли говорил с Доминикой Нозетт перед ее смертью, а значит, вполне мог узнать от нее, что Эдди не доживет до своей коронации. А как следствие - бегство сквозь Британские Врата в попытках обрести власть в другом столетии. Это оставило Мейбрика действовать самостоятельно, без наставника, который мог бы побуждать его к убийствам или, напротив, удерживать его от них. Изучая дневники Мейбрика, натыкаешься на странную перемену настроения после убийства Мэри Келли. Такое впечатление, словно Мейбрик пробудился от убийственного ступора, вернувшись к здравому смыслу и раскаянию. Что важно, Лахли имел репутацию сильного гипнотизера. Я ничуть не удивилась бы, узнав, что он воспользовался этим своим умением, чтобы подчинить Мейбрика своей воле, довести его ненависть к проституткам до критической точки кипения, а потом нацелить его на выбранных в качестве жертв женщин. В отсутствие Лахли и его гипноза Мейбрик вполне мог прийти в себя после убийства Мэри Келли и, оглянувшись на содеянное, испытать то потрясение, которое сквозит в его дневнике. С учетом всего этого мы не можем считать Лахли неуязвимым. Во всяком случае, не на том основании, что в его отсутствие убийства Мэри Келли не состоится.
Это показалось Киту достаточно разумным. Может, надежда все-таки не потеряна?
Первым, однако, заговорил Майк Бенсон:
- Мы должны действовать наверняка, поэтому нам все равно придется исходить из худшего. Я не хочу, чтобы кто-то выуживал этого парня в одиночку. Мы очистили Общий, что лишило Лахли и его почитателей легких жертв, но ярость делает его действия опасно непредсказуемыми. Он может залечь где-нибудь. Или начать вламываться куда угодно в поисках доктора Фероз или следующей похожей на нее жертвы. И тогда его не остановить, разве что эвакуировать весь вокзал.
- Вы шутите!..
- Бог мой, Бенсон!..
- Тихо! - взревел кто-то за спиной у Кита. Он вздрогнул, обернулся и увидел входящего в кабинет Булла Моргана. - Я не собираюсь эвакуировать этот вокзал, зарубите это себе на носу. Во-первых, это просто невозможно сделать быстро. Никто просто физически не сможет протолкнуть всех находящихся здесь сквозь Главные за время, что они будут открыты, не говоря уже о том, чтобы согнать к ним всех мужчин, женщин и детей за те три минуты, что до этого осталось.
Все до одной головы разом дернулись вниз посмотреть на часы. Картина эта неожиданно напомнила Киту выводок гвинейских куропаток, ныряющих в густую траву. Словно в подтверждение слов Булла из-за стены послышался голос диктора из громкоговорителей:
- Прошу внимания! Врата номер один открываются через три минуты. Предупреждаем, что все билеты и пропуска на прохождение сквозь Главные Врата недействительны на время действия на станции режима чрезвычайного положения. Оставайтесь в своих гостиницах или в местах, где вы находитесь в настоящий момент, держите двери на запоре. Не предпринимайте попыток попасть на перрон Главных Врат...
Булл Морган дождался, пока смолкнет эхо.
- Я отдал приказ полностью блокировать станцию, включая приостановку действия пропусков сквозь Главные. Так что ему не удастся уйти, воспользовавшись замешательством туристов, как он сделал это, прорываясь сквозь Британские. Я хочу, чтобы все участники поисков поддерживали постоянную радиосвязь. Действовать группами не меньше трех человек, постоянно держа других членов группы в поле зрения. Если у кого-то нет еще рации, обратитесь к Майку Бенсону. Все, ребята, а теперь валяйте и прочешите эту станцию так, как ее еще никогда не прочесывали.
- Скажите, что вы намерены делать с Лахли, когда найдете его? - спросила у Булла агент МВСГ.
- Раз уж вы спросили.., лично я молю Бога о том, чтобы его можно было убить - у меня нет ни малейшего желания брать Джека-Потрошителя живым и потом таскаться с ним до конца его дней. Согласно законам Верхнего Времени, мы не имеем права отправить его обратно, но не можем и послать его в тюрьму Верхнего Времени, ибо те же законы запрещают посылать сквозь Главные любого без исключения уроженца Нижнего Времени. А здесь, мягко говоря, у меня не найдется клетки, достаточно крепкой, чтобы этот псих рано или поздно не вырвался бы из нее. У нас на станции еще лет сорок или пятьдесят не будет возможности держать взаперти тварь вроде этой.
- А как насчет суда присяжных? - ледяным тоном поинтересовалась агент МВСГ.
Булл Морган дожевал последний дюйм своей сигары.
- Я вам вот что скажу, леди. Вот вы ответьте мне: что сталось с четырьмя зарезанными женщинами? И мужчиной, которому свернули шею просто потому, что ему не посчастливилось оказаться у Лахли на пути? Вокзал полон потенциальных жертв, и моя работа сделать так, чтобы они из потенциальных не сделались статистическими. И еще - на случай, если вы забыли: у уроженцев Нижнего Времени нет никаких прав - как у самых честных и достойных, так и у этого спятившего головореза. И заметьте, не я написал эти законы. Мне просто приходится следить за их соблюдением. Видит Бог, я не в восторге от них, но невинных людей защищать буду. Тут вам не Нью-Йорк, и тут вам не Гаага, так что командуете здесь не вы. Кому это не по нраву, скатертью дорожка с моего вокзала.
Дама из МВСГ смерила Моргана воинственным взглядом, но промолчала. Может, они и находились в эпицентре самого острого кризиса в истории всех вокзалов времени, но Булл Морган не собирался сдаваться без боя. В этом деле Кит был целиком на его стороне.
- О'кей, - устало сказал Булл. - Я хочу, чтобы поисковые группы приступили к работе. Пусть прочесывают нижние ярусы. Я хочу, чтобы каждый, участвующий в поисках, был вооружен как минимум ножом, а те, кто из Верхнего Времени, - пистолетом. Рониша, разбей станцию на сектора для поисков. И давайте найдем этого ублюдка, пока он не убил кого-нибудь еще.

***

Стук шагов заставил Скитера разогнуться, так и удерживая одной рукой Артемисию. Она обнимала его за шею обеими ручонками, прижавшись лбом К его щеке, когда дверь распахнулась. Джина Кеддрик исчезла, словно ее оттолкнули в сторону, а в лоб Скитеру уставился ствол огромного револьвера.
- Отпусти ее!
Голос принадлежал, разумеется, Ноа Армстро в женском платье. Взгляд холодных как сталь глаз не оставлял сомнений в том, что Армстро не шутит. Из-за спины Ноа показалось пепельно-серое лицо Маркуса. При виде Скитера бывший раб невольно разинул рот.
- Скитер? Марго? И Малькольм тоже с вами? Что вы делаете в Лондоне?
Скитер перехватил Артемисию другой рукой.
- Вас ищем, чего же еще? И можешь сказать своему другу, пусть уберет пушку.
- Ноа, это мои друзья! Со станции! Пистолет не шелохнулся.
- Мне плевать, пусть это даже олени Санта-Клауса. Кто угодно мог проследить их до этого места!
- Верно, мог бы, - согласился Скитер, - если бы знал, куда мы собрались сегодня. Чего он не знал. И я отпущу Мисси, когда вы уберете этот чертов пистолет. Если от кого-то требуются объяснения, так это от вас. И чем скорее, тем лучше.
Глаза Армстро холодно сощурились, потом ствол пистолета сделал выразительное движение.
- В дом. Все трое.
- Это мои друзья, Ноа, - негромко произнес Маркус, когда Скитер шагнул на порог. - Скитер рисковал жизнью на арене римского цирка, чтобы спасти меня из рабства. Он один из Найденных, надежный друг. Мои дочки называют его дядей. Малькольм - независимый гид, друг Кита Карсона, а Марго выходит за него замуж. Когда ее дед обучит ее, она станет первой женщиной - разведчиком времени. Им можно верить, Ноа. - Маркус повернулся к Скитеру, и лицо его так болезненно скривилось, что даже смотреть на него было мучительно. - Прости, что не подошел к тебе тогда, на станции. Пожалуйста, постарайся понять меня, Скитер. Мы не могли тогда рисковать. Убийцы шли за нами по пятам, и я не мог подвергать опасности своих детей, заговорив с кем-либо.
- Я так и понял, - мягко произнес Скитер. - Все в порядке, Маркус.
На глазах Маркуса предательски блеснули слезы, но он совладал с собой.
- Я рад, что вы пришли, - произнес он почти спокойно. - Йанире нужно вернуться на станцию. И нашим детям тоже. Надо покончить с этим затянувшимся кошмаром и вернуться домой.
- Так вы нашли ее? - резко спросила Марго. - Она правда была у Лахли?
В темных глазах Маркуса вспыхнуло удивление, и даже Ноа эта фраза застала на мгновение врасплох.
- Как вы догадались? - выпалила Джина Кеддрик. Марго покосилась на продолжавший целиться в них револьвер и чуть улыбнулась.
- Мы, конечно, были на лекции в Египетском Зале. То есть, мы с Малькольмом - Скитер тогда еще не прибыл в Лондон. Мы работаем гидами у группы наблюдателей за убийствами Потрошителя, и к тому времени мы уже вычислили, что доктор Лахли и есть Джек-Потрошитель, вот мы и собрались на его лекцию - а там увидели вас. Мы пытались следовать за вами, когда вы ушли, но отстали в толчее. Так где все-таки была Йанира? Надеюсь, не у Лахли дома? Ведь когда вы вышли оттуда, ее с вами не было...
Взгляд Маркуса потемнел от воспоминания - Скитер не знал, какого именно, но по коже его побежали мурашки.
- В подземелье, - хрипло ответил наконец Маркус. - Он устроил себе убежище в канализации - комнату, в которой держал Йаниру и все остальное.., куски убитых им людей... Жуткое место.
- Боже праведный! - выдохнул Малькольм. - Канализация! Ничего удивительного, что Потрошителя так и не поймали. Он скрывался в канализации!
- К черту Джека-Потрошителя! - Револьвер Армстро, не шевелясь, продолжал целиться в грудь Скитеру. - Как вы нас нашли?
Шаги на лестнице заставили повернуться всех, кроме Армстро.
- Вернитесь наверх! - резко приказал детектив. Мгновением позже Йанира, обогнув Армстро, бросилась к Скитеру и обвила его шею руками.
- Скитер! - По щекам ее ручьями стекали слезы. - Тебе ничего не грозит... Мы так по тебе скучали!
Плача, она расцеловала Скитера в обе щеки, потом обняла по очереди Марго и Малькольма.
- Так хорошо снова видеть старых друзей! Но как вам удалось найти нас? Ноа с Джиной так осторожны, да и убежище выбиралось долго и тщательно...
Скитер передал Артемисию отцу, и губы его скривились в легкой улыбке.
- Ну, вообще-то мы выследили вас по вашим деньгам.

Предыдущая страница 13 Следущая страница


Дом, который построил Джек

- Нашим.., чего-чего? - ахнула Джина. Скитер ухмыльнулся.
- По вашим деньгам. По банкнотам, которые вам дали на станции в обмен на валюту Верхнего Времени.
Она забавно наморщила кустистые брови - плод искусства Паулы Букер.
- По банкнотам? Как это, скажите на милость, вы выследили меня по банкнотам?
- Они фальшивые.
Джина уставилась на него, побледнев от потрясения. Побелело даже лицо Армстро, но револьвер, слава Богу, опустился. Они явно представляли себе прелести тюрьмы Викторианской эпохи не менее отчетливо, чем Скитер.
- Верьте или нет, - произнес Скитер в наступившей потрясенной тишине, - но Голди Морран сама призналась мне в этом перед тем, как я отправился сюда. Она панически боялась, что вас арестовали в Лондоне за распространение фальшивых денег, что могло бы объяснить исчезновение Бенни Катлина. Меньше всего ей хотелось бы, чтобы ваш отец свернул ей шею, поэтому она выложила мне все как на духу. Из всех денег, что она вам поменяла, фальшивки составляют небольшую часть, но и этого хватило бы, чтобы у вас были серьезные неприятности. Вы расплатились за костюмы одной из фальшивых пятерок, вот по ней мы вас и нашли. Как только мы поняли, что вы в Ист-Энде, мы начали показывать людям ваши фотографии, и вот мы здесь. Пепельно-серое лицо Джины сделалось белым как мел, и она пошатнулась, схватившись за руку Армстро.
- О Боже! Нет, правда? Нам нельзя оставаться здесь!
- Возможно, - тихо вмешался в разговор Малькольм, - вы будете так добры объяснить нам, почему? Единственная информация, которую мы получили, исходила от вашего отца, а он получил ее из своих источников и от нанятого им детектива. И благодаря Скитеру у нас имеются основания сомневаться в правдивости этого джентльмена.
- Давайте пройдем в гостиную, - хрипло предложил детектив. - Мне не помешает выпить, а Джине лучше сесть. Маркус пригладил густые волосы дочери.
- Мисси, пожалуйста, ступай наверх и доделай с сестрой уроки.
- О'кей, папочка.
Она чмокнула отца в щеку, потом подбежала к Скитеру, поцеловала его и только после этого, подобрав подол платья, затопала вверх по лестнице.
Джина Кеддрик немного деревянной походкой прошла в гостиную, а за ней - Ноа Армстро. Джина остановилась у окна, молча глядя на улицу. Маркус с Йанирой уселись на подушки старого, потертого дивана с высокой спинкой. Детектив остановился у камина, в котором ярко горели угли, потом помедлил.
- Совершенно очевидно, что Маркус и Йанира вам доверяют. Что ж, я расскажу вам все с самого начала. - Детектив поднял руку и стащил с головы женский парик. Волосы под ним оказались коротко остриженные, каштановые, не доходившие даже до высокого воротничка викторианского платья. Без парика было почти невозможно определить, кто же на самом деле Армстро: молодой человек в женском платье или же коротко стриженная девушка. - История будет долгой, но для начала представлюсь. Я детектив. Меня наняли, чтобы защитить этих людей. - Последовал кивок головы в сторону Джины, Маркуса и Йаниры.
- Вы? Детектив? - охнул Скитер, потом взял себя в руки и прищурился. - Кто вас нанял?
- Касси Тайрол.
Челюсть Скитера поползла вниз.
- Касси Тайрол ? - ахнула Марго.
- Моя тетка, - сдавленным голосом произнесла Джина. - Она наняла Ноа прежде, чем они убили ее. Они бы и меня убили, когда бы не Ноа. Самой бы мне ни за что не выбраться из ресторана живьем. Они убили Карла, моего жениха. У нас дома. - Голос ее дрогнул, и она провела рукой по глазам. - Я как раз говорила с ним по телефону, когда они его застрелили, поэтому меня и не оказалось за столом, а то бы я погибла вместе с тетей Касси. Я... - Она прикусила губу и положила руку на живот. - У меня будет ребенок.., от Карла. Это все, что у меня осталось. Я даже не могу обратиться за помощью к моей семье, - с горечью добавила она. - Ведь это мой отец пытается убить нас.
Теперь уже даже Малькольм стоял с глупо разинутым ртом. Тишина стояла такая, что Скитер услышал, как где-то в Спитафилдз отбивают время далекие часы. Джина пошатнулась и упала бы, если бы не Ноа Армстро. Детектив осторожно подхватил ее под локти и усадил в ближнее кресло. Совершенно очевидно, Ноа Армстро мог быть кем угодно, только не террористом-убийцей. Скитер первым смог совладать со своими голосовыми связками.
- Мисс Кеддрик, ваш отец угрожает закрыть станцию, если вас не доставят обратно.
Глаза ее вспыхнули жгучей ненавистью.
- Если бы я могла, я бы влепила ему пулю в лоб! Впрочем, ярость быстро сменилась отчаянием. Джина закрыла лицо дрожащими руками и зарыдала. Йанира схватила носовой платок, присела к ней и обняла за плечи.
- Извините, - прошептала Джина, продолжая всхлипывать, но уже владея собой. Наконец она вытерла щеки платком, подняла взгляд и осталась сидеть так, съежившись, с посеревшим от страха, горя и недосыпа лицом.
- Почему бы вам не рассказать нам все, мисс Кеддрик? - мягко предложил Малькольм. - Подозреваю, что мистеру Джексону - вот этому - известно гораздо больше, чем нам, но и мы с мисс Смит знаем достаточно, чтобы понимать: нам грозит весьма серьезная опасность.
Джина вытерла покрасневшие глаза тыльной стороной ладони, потом еще раз приложила к ним насквозь промокший платок Йаниры и глубоко вздохнула.
- Да, конечно. Я правда не знаю, сколько людей погибло из-за того, что нам известно. Нам с Ноа, я хочу сказать. А теперь еще и Йанире с Маркусом. - Она еще раз вздохнула и встретилась взглядом с Малькольмом. - Да, наверное, мне все-таки стоит получше представить своего спутника? Это Ноа Армстро, частный детектив из агентства "Уордменна - Вульфа".
Скитер пристально посмотрел на Армстро.
- Вы? Агент "Уордменна - Вульфа"? Ах этот лживый, низкий, жалкий засранец!
- Я правильно понимаю, - хмуро заметил детектив, - что мою репутацию пытались опорочить?
- Можно сказать и так, - фыркнул Скитер. - Сенатор Кеддрик кричит на весь мир, что вы из "Ансар-Меджлиса".
От выражения лица Ноа Армстро по спине у Скитера побежали мурашки.
- Ясно. - Голос Армстро звучал совсем тихо. - Что ж, все сходится. Он сам и посылал их по нашему следу.
- Сенатор Кеддрик? - резко спросил Малькольм. - В сговоре с "Ансар-Меджлисом"?
- Так и есть, - прошептала Джина. - Папочка приказал своим людям нарядиться под "Ансар-Меджлис".
- Касси Тайрол находилась рядом со мной, когда они ворвались, стреляя, - с тяжелым вздохом сказал детектив. - Она погибла прежде, чем мне удалось выхватить пистолет. Мне еще повезло: брошенный в них стол задержал их, а то бы они убили и меня, а потом нашли и убили бы Джину. Пока мы выбирались из ресторана, они расстреляли с дюжину людей, которым просто не посчастливилось сидеть рядом с нами. Но Кеддрик и те, кто ему платит, использовали и настоящих меджлисовцев. Снабжали их деньгами, оружием, транспортом, именами и адресами жертв. Они помогли им организовать нападение на Йаниру на станции.
- Минуточку, - нахмурилась Марго. - Или это я одна запуталась? Я понимаю, я довольно давно уже в Лондоне, но какая связь между Джокастой Тайрол и Йанирой Кассондрой? Я не вижу в этом никакого смысла.
- Мисс Тайрол пришла ко мне три года назад, - тихо ответил детектив. - По крайней мере три года назад для меня, Маркуса и девочек. Для Джины и Йаниры прошло всего несколько недель. - Взгляд серых глаз задержался на дочери сенатора. - Мисс Тайрол беспокоили кое-какие неприятные подробности, которые стали ей известны о ее зяте, отце Джины. Она наняла меня, а также помогла своему молодому приятелю устроиться на работу в аппарате сенатора Кеддрика. В качестве актера, вживающегося в роль. Паренек обнаружил там чертовски серьезные улики. Он переслал их ей, но сам был убит. Мое расследование тоже продвигалось в этом же направлении, и как только мистера Корлисса убили, я убедил мисс Тайрол скрыться до тех пор, пока мы не сможем передать улики властям.
- Тетя Касси пыталась предупредить меня, - горько всхлипнула Джина. - Она ускользнула от Ноа на пару минут и позвонила мне. Мы договорились встретиться. Она погибла из-за меня! Тетя Касси и Карл, оба... - Она снова заплакала; слезы скатывались на ее имплантированные бакенбарды. - Карл Мак-Девлин собирался жениться на мне, несмотря на гадкий характер моего отца и шумиху в прессе по поводу всего, связанного с фамилией Кеддрик. И мой любящий папочка приказал убить его - только из-за того, что я могла рассказать ему что-то...
Скитер увидел, как осторожно Армстро отводит с лица Джины намокшие от слез волосы, и подумал, что эти двое полностью доверяют друг другу.
- Нам с мисс Кеддрик удалось попасть на ВВ-восемьдесят шесть, - вздохнул детектив. - Мы воспользовались билетами в Лондон, которые она и ее жених купили еще год назад для планировавшейся поездки. Однако убийцы последовали за нами. Двое из них едва не убили мисс Кеддрик в ночь ее прибытия.
Джина поежилась.
- Мне удалось с боем вырваться из гостиницы "Пиккадилли", иначе я лежала бы уже в каком-нибудь морге. И Йанира тоже.
- Надеюсь, - негромко произнес Малькольм, - у вас имеются доказательства?
- Да, - прошептала Джина. - Все у Ноа. Детектив "Уордменна - Вульфа" устало кивнул.
- О связях сенатора Кеддрика с организованной преступностью поговаривают уже не один год. Улик, собранных Олстином Корлиссом, хватит, чтобы отправить на виселицу и сенатора Кеддрика, и кое-кого из его дружков. В первую очередь наемного громилу по имени Гидеон Гатри. А Гатри работает на Сайрила Барриса, связанного с мафией на трех континентах - это так, еще цветочки. Связи с якудзой, с русской мафией.., продолжить можете и сами. Баррис уже лет двадцать как прикармливает Джона Кеддрика. К сожалению, против этих закоренелых убийц Олстин Корлисс оказался жалким любителем. Части его тела находили в десятке разных мест.
Марго вздрогнула.
- Так вот, Олстин Корлисс успел найти списки платежей тех компаний, которыми владеет сенатор. Деньги, размещенные на счетах, доступ к которым имеет лишь он один - как директор или президент. По большей части это строительные компании - и в Штатах, и за рубежом. В Азии. В основном в Японии.
Все это начинало наконец выстраиваться в голове у Скитера в подобие стройной картины. Одним из последствий той катастрофы на орбите, которая породила прорехи во времени, были землетрясения и цунами, от которых сильно пострадало все тихоокеанское побережье. Восстановительные работы тянулись до сих пор.
Малькольм тоже устало кивнул:
- А вся строительная индустрия в Японии уже не первый век находится под контролем якудзы. Значит, сенатор спутался с этими бандами?
- Да. И там, и в Штатах, и в Латинской Америке - везде, где действует якудза. В Штатах, в особенности на Западном побережье, заодно с азиатскими группировками орудуют и местные. Наркотики, проституция, игорный бизнес.., дальше можно не продолжать. Много лет назад, еще до начала политической карьеры, сенатор имел связи с одним мафиози из Лос-Анджелеса, человеком, который позже объединил свою банду с влиятельным кланом якудзы. Предприятие вышло весьма прибыльным для всех участвующих сторон. Избирательную кампанию сенатора финансировало именно оно.
- Ну да, - нахмурилась Марго. - И все-таки, какое отношение ко всему этому имеет Йанира? Джина горько стиснула губы.
- Подумайте сами. Вы знаете, чему она невольно дала начало. Храмы Владычицы Небесной - самая популярная и динамично распространяющаяся религия в мире. Удобнее способа перевозить наркотики, пере водить деньги, переправлять американских девушек в азиатские притоны просто не найти.
- Но Йанира не имеет никакого касательства ко всей этой гадости! - возмутился Скитер. Джина снова заплакала.
- Нет. Я и не говорила этого. Но мой отец... Он использует Храмы как прикрытие. Некоторые конгрессмены потребовали расследовать финансовую деятельность Храма, а это угрожало интересам отца. Вот он и решил превратить храмовников в мучеников, чтобы общественное мнение обрушилось на каждого, кто осмелится расследовать денежные потоки Храма.
Скитер громко выругался. Все стало на свои места, и все это было просто гнусно.
- Я вижу, вы все поняли. - Взгляд Армстро уставился на него. - Отец мисс Кеддрик знал, что за ним следит одно из лучших детективных агентств в мире, и он знал, что мисс Тайрол пустила нас по его следу. Но не мог же он просто приказать обыкновенным громилам убить такую популярную женщину, как Касси Тайрол. Это получило бы слишком широкий резонанс, не говоря уже о том, что полиция сунула бы нос в его дела. Ему повезло в том отношении, что и Джина, и мисс Тайрол являлись убежденными храмовницами, равно как и жених мисс Кеддрик. Мисс Тайрол пожертвовала весь свой гонорар от проката "Священной Шлюхи" на нужды Храма.
У Скитера застыла кровь в жилах.
- Поэтому он использовал "Ансар-Меджлис". Ну еще бы! Такое классное прикрытие!
- Вот именно. Все это выглядело как террористический акт. С той только разницей, что ублюдки в ресторане не были настоящими меджлисовцами. Равно как и те, что последовали за нами на станцию. Конечно, они задействовали и настоящих агентов "Меджлиса" на вокзале, так что беспорядки в Шангри-Ла выглядели как естественное звено в общей цепи террора. Сенатор назначил Йаниру главной мученицей, тем более что "Ансар-Меджлис" и существует лишь затем, чтобы уничтожить все, что создано ее именем. Он прекрасно понимал, куда склонится общественное мнение, если главная пророчица Храма будет убита со всей семьей.
В глазах Армстро застыла горечь. Еще страшнее было смотреть на сгоравшую от стыда Джину. В комнате снова воцарилась тишина, хрупкая как стеклянный сосуд, который вот-вот разобьют.
- Вот вам и вся история, - разбил-таки ее голос Ноа. - Мы скрываемся. Мисс Кеддрик выдает себя за джентльмена, я - за сестру Маркуса. Мы пытаемся остаться в живых до тех пор, пока нам не удастся упрятать сенатора Кеддрика в тюрьму, где ему и место.
С минуту Малькольм задумчиво массировал переносицу, потом встретился взглядом с Армстро.
- По словам Скитера, на ВВ-восемьдесят шесть имели место многочисленные столкновения и даже убийства, в которые вовлечены члены различных сект: милиция "Ангелов Чести" - с одной стороны, и сторонники "Ансар-Меджлиса" - с другой. Теперь мне ясно, почему. Все, что мы создали на ВВ-восемьдесят шесть, находится под угрозой. Сенатор угрожает закрыть станцию, и к этим угрозам поневоле приходится относиться серьезно.
- Он уже много лет ищет повода запретить туризм во времени, - хрипло сказала Джина.
- Ему даже не обязательно делать это самому, - пробормотал Скитер. - Беспорядков и убийств хватит, чтобы нас закрыли и без него. Он притащил с собой федеральных маршалов и арестовал Булла Моргана, управляющего вокзалом, за какие-то мифические налоговые нарушения. Для расследования на станцию приглашены типы из Гаагского суда, и одному Богу известно, чем это закончится. Междувременной Суд уже закрывал вокзалы, заменяя все руководство. А если Булла Моргана и Ронишу Аззан выгонят к чертовой матери, страшно подумать, что может статься с живущими на станции уроженцами Нижнего Времени. Этим, из Гааги, на это наплевать: у людей из Нижнего Времени нет никаких прав, и защиты им искать тоже негде и не у кого. Не у Гаагского суда же!
- По сравнению с Шангри-Ла на других вокзалах - не буду называть, на каких именно, - мрачно добавил Малькольм, - выходцы из Нижнего Времени живут хуже бешеных зверей. Большинство наших и не представляют себе, насколько еще повезло Найденным.
- Нам нужно помешать этому! - крикнул Маркус, прижимая к себе Йаниру.
- Да, но как? - с горечью вздохнула Марго. - Вот вы - детектив, - повернулась она к Армстро. - Вы говорите, у вас имеются улики. Ну и что вы предлагаете делать? Не можете же вы прятаться до бесконечности, да и мы не будем ведь сидеть тут, сунув как страус голову в песок, нет? Маркус и Йанира наши друзья. Мы не будем сидеть сложа руки!
Губы Ноа упрямо сжались в тонкую линию.
- Нет, конечно, мы не можем сидеть здесь сложа руки. Тем более теперь. Сенатору и его убийцам известно, что мы в городе - раз они послали вас на поиски. Лондон - только временная передышка, это было ясно с самого начала. Мы просто пытались выиграть время. Мы снялись бы с места и раньше, если бы Йаниру не похитили в первый же ее вечер в Лондоне. У нас ушла не одна неделя на то, чтобы найти и спасти ее. Дальнейшие наши шаги совершенно ясны. Мне придется вернуться с уликами. Удостовериться, что сенатор и его бандюги попадут под суд по обвинению в убийстве. - Детектив нахмурился. - Самое сложное в этом - передать улики властям, даже если это будет делать кто-то другой, а не я. И вы ведь знаете, на что похожи эти процессы по делам мафии. Сенатор наверняка приложит все силы, чтобы меня застрелили на глазах у публики в качестве опасного террориста, чтобы мне не удалось дать показания. Кстати, - хмуро добавил детектив, - спасибо вам, что вы не застрелили меня прежде, чем задавать вопросы.
- Я начал сомневаться в версии сенатора еще до того, как мы отправились по вашему следу в Колорадо, - признался Скитер. - Я стоял рядом с Йанирой, когда началась стрельба. И то, что я успел увидеть, плохо стыковалось с той версией, которую нам подкинул Кеддрик.
- И за это тоже спасибо. - Выражение лица Ноа нельзя было назвать особенно радостным. - И еще я подозреваю, что в настоящий момент в Лондоне нас ищет по меньшей мере один наемный убийца.
- О да, - мягко произнес Скитер. - Очень даже ищет. И я знаю, как его зовут. По крайней мере каким именем он себя называет. Мистер Сид Кедермен. Так называемый детектив на службе у сенатора. Агент "Уордменна - Вульфа", как он утверждает.
Брови Ноа Армстро удивленно взмыли вверх.
- Сид Кедермен? В агентстве нет ни одного детектива с таким именем.
- А вы что, знаете их всех? - тихо поинтересовался Малькольм.
- Лучше любого другого. Основатель агентства Бьорн Арнвуд - мой дед. Я знаю агентство и его сотрудников лучше, чем большинство людей знает родных детей. В мои обязанности входила проверка личных дел агентов при их найме на работу.
- Класс, - буркнул Скитер. - Я так и знал, что с этим парнем не все чисто. Просто не мог определить, что именно.
Малькольм одарил его слабой улыбкой.
- Не знаю ни одного случая, чтобы ваш инстинкт вас подводил, мистер Джексон. Похоже, вы снова попали в яблочко. Вопрос только, что нам теперь делать с мистером Кедерменом? Если он просто наемный убийца, тех улик, которые у вас имеются, мистер Армстро, против него не обернешь. Из чего следует, что нам нужно заманить его в ловушку, заставив совершить преступление, за которое мы сможем взять его за жабры. Вернее, скажем так: заставив совершить попытку преступления.
- И какого же? - с горечью спросила Джина. - Единственное, зачем он здесь, - это убить меня. И Ноа. И Йаниру вместе с ее семьей.
Она говорила совершенную правду, но при этих словах мозг Скитера вдруг пронзила мысль - такая дикая, что он рассмеялся.
- Скитер Джексон, - встрепенулась Марго. - Что такого ты придумал?
- Ему нужны Джина Кеддрик и Ноа Армстро. Так давайте дадим ему то, чего он хочет.
- Что? - Джина вскочила со стула так стремительно, что тот опрокинулся. - Вы что, спятили?
- Отнюдь, - улыбнулся Скитер. - Хотя я знаю людей, которые могут не согласиться с этим. Когда ваш отец явился на нашу станцию, он принял меня за Ноа. И с нами здесь, в Лондоне, Паула Букер. Кит настоял на том, чтобы она отправилась с нами.
- Скитер! - ахнула Марго. - Уж не задумал ли ты то, что мне кажется?
- Ты хоть представляешь себе риск? - прямо спросил Малькольм.
- Еще как представляю, - очень тихо ответил Скитер. - Но ты знаешь какой-нибудь другой способ заставить его пойти на попытку убийства, не рискуя жизнью настоящего Ноа, Армстро? Не говоря о жизнях Маркуса, и Йаниры, и девочек.., и мисс Кеддрик тоже. Ноа нужно дать показания. Никто, кроме Ноа, не сможет затянуть петлю на шее Кеддрика. Мы не можем рисковать Ноа, но мы очень даже можем предложить Сиду Кедермену подсадную утку в натуральную величину. Если у вас есть идеи лучше, я весь внимание.
У Малькольма идей не нашлось. У всех остальных - тоже.
- Ладно, - хрипло произнес Малькольм. - Мне придется удерживать его в стороне до тех пор, пока Паула будет колдовать над твоим лицом. Когда Кедермен попытается убить тебя, мы возьмем его тепленьким.
- Где нам лучше расставить западню? - спросила, задумчиво наморщив бровь, Марго.
- В каком-нибудь месте, достаточно открытом для того, чтобы он пытался стрелять в мистера Джексона, - ответил Малькольм. - Но не настолько открытом, чтобы он смог улизнуть от нас. В людном месте, чтобы там хватало свидетелей покушения, но не настолько людном, чтобы он затерялся в толпе.
- Если так, железнодорожные вокзалы исключаются, - нахмурилась Марго. - Может, набережные? Виктория или Челси?
Малькольм покачал головой:
- Там слишком легко сесть на лодку перевозчика. Он спрыгнет в лодку и испарится прежде, чем мы успеем схватить его. И это должно быть такое место, где он не будет ожидать подвоха. Место, в котором он - с наших слов, разумеется - будет рассчитывать на встречу с Армстро. Такое, чтобы он поверил в это без лишних вопросов.
- Тогда как насчет Серпантина? Или Лодочного Пруда в Бэттерси? Мы можем сказать, что его видели там с Йанирой и детьми.
- У меня есть мысль получше, - заявил вдруг Скитер. - Мы скажем Кедермену, что вы обнаружили фальшивые банкноты - до сих пор мы с Китом держали это в строжайшем секрете. В общем, мы скажем ему, что у вас подходят к концу наличные. Кедермену известно, что вы, мисс Кеддрик, скрываетесь в мужском платье, а также то, что Ноа Армстро может принять любое обличье - мужчины или женщины. В общем, вы двое посещаете мужские клубы, чтобы спускать в карты фальшивые банкноты и возмещать убытки выигрышами.
Джина нахмурилась.
- В карты? Но с какой стати нам этим заниматься? Карты - верный способ терять деньги.
- Это если не жульничать, - весело ухмыльнулся Скитер.

Глава 15

Подвалы под Приграничным Городом представляли собой лабиринт бесконечных стеклянных аквариумов. В прошлый раз, когда Кит обыскивал подвалы Шангри-Ла, они были пусты. На этот раз в них трепыхалось столько живой рыбы, сколько удалось протащить на станцию сквозь ее Врата. У службы санитарного контроля просто не имелось другой возможности прокормить стаи птеродактилей, доисторических зубастых птиц, а также огромного птеранодона, размахом крыльев не уступавшего небольшому аэроплану. Сью Фритчи превратила все коридоры и туннели под Малой Агорой и Приграничным Городом в маленький заказник, в котором плавали птеродактильские завтраки и обеды, плодя тысячи будущих таких же завтраков и обедов.
В этом полутемном мире стеклянных стен, блестящей рыбьей чешуи и отраженных от водной поверхности бликов странные, неземные вопли птеранодона, отдававшиеся эхом от бетонных потолков, казались фонограммой из плохого фильма ужасов. От этих криков начинали ныть зубы и волосы чуть не вставали дыбом.
Кит прочесывал эту неприятельскую территорию в составе группы из четырех человек. Сам он с дробовиком в руках шел в первой двойке со Свеном Бейли. Следовавшие по пятам за ними Кайнан и Эйгил были вооружены широкими ножами и старомодными деревянными бейсбольными битами. Этим оружием они владели лучше, да и шансов на то, что идущие впереди друзья окажутся на линии огня, не было. Они миновали уже больше сотни ярдов коридора, не обнаружив никаких следов Джека-Потрошителя или его ненормальных почитателей, когда добрались до первого перекрестка. Кит предупреждающе поднял руку.
- Подождите, пока я гляну.
Стоило ему осторожно выглянуть из-за угла, как они ринулись на него. Человек двенадцать, не меньше, все вооруженные ножами. Кит выстрелил в самую гущу нападавших. Несколько человек с криком упали - Свен тоже выпустил в них заряд картечи. Бейсбольная бита с размаху ударила по аквариуму слева от Кита, на пол хлынул поток воды и трепыхающейся рыбы, сразу же окрасившийся в красный цвет там, где валялись тела. Кит передернул помпу и выстрелил еще раз. Эйгил выкрикивал что-то на древненорвежском: ни дать ни взять викинг-берсерк из старинной саги, сокрушающий аквариумы направо и налево. Крики и стоны потонули в звоне бьющегося стекла. И тут противник дрогнул и пустился в бегство, преследуемый по пятам Свеном и Китом. Эйгил и Кайнан, чьи клинки окрасились кровью, тоже не отставали.
Шум бегущих шагов отдавался эхом от стеклянных стен, множился, искажался. Кит добавил скорости, следом за Свеном свернул за угол и буквально врезался в сбившуюся массу тел. Слуги Потрошителя угодили в тупик: дорогу им преградила огромная клетка, в которой возбужденно щелкал клювом Pteranodon Stembergi. Схватка вспыхнула мгновенно, и Кит чудом успел увернуться от ножа, готового вспороть ему живот. Он врезался в своего несостоявшегося убийцу, и они вдвоем привалились к прутьям клетки. Исполинский летающий ящер взвизгнул так громко, что у Кита заложило уши, и бросился к ним. Огромный клюв длиной метра два, не меньше, стремительно просунулся сквозь прутья. Кит успел отпрянуть, а его противник истошно заорал, когда острые как бритва зубы впились ему в бедро. Птеранодон рванулся назад, прижав его к клетке и захлопав кожистыми крыльями с такой силой, что воздушный поток буквально сдул Кита с ног. Один из вооруженных ножами психов зарычал и бросился на него, целя ему в горло. Кит бросился на пол и снизу вверх разрядил дробовик ему в живот. Птеранодон тем временем отпустил добычу, но только для того, чтобы снова броситься в атаку. Обращенный к людям глаз крылатого чудища светился зловещим рубиновым светом. С грохотом, напоминающим праздничный фейерверк, он щелкнул клювом и ухватил свою жертву за локоть.
Кит перекатился, пытаясь подняться на ноги, и тут снова громыхнул дробовик Свена. Послышались новые крики, и из-за угла вывалилась и с ходу вступила в бой новая группа людей. Кит успел разглядеть развевающиеся бурнусы и суровые, смуглые арабские лица, и тут к нему пробился м-р Рияд, бригадир со стройки "Аравийских Ночей". Его подчиненные - те, что не имели отношения к недавним беспорядкам на станции, - быстро подавили остатки сопротивления. Кит поднялся на ноги, вытер с лица пот и чью-то кровь и переглянулся с м-ром Риядом.
- Чертовски рад вас видеть, - прохрипел он.
- Мы спешили как могли, услышав крики и выстрелы.
- Слава Богу.
Они захватили пятерых пленных, не считая девяти убитых и раненых. Кит вспомнил про свою рацию.
- Код "Семь-Красный", одиннадцатая зона. У нас пленные и черт-те сколько трупов, рядом с клеткой птеранодона.
- Вас понял. Шлю подкрепление в одиннадцатую зону.
- Пришлите лучше пару бригад "скорой" и передайте Сью Фритчи, пусть захватит ружье, стреляющее дротиками со снотворным. Птеранодон совсем разбушевался.
Ящер и правда продолжал визжать и пытался напасть на все, что шевелилось рядом с его клеткой.
- Вас понял, сделаем что можем. У нас полно пострадавших по всей станции.
- Что ж, ясно. Кто-нибудь нашел Лахли?
- Пока нет.
- С этой группой его тоже не было. Мы продолжим поиски, как только сдадим этих молодчиков охране. Конец связи.
- Вас понял, конец связи.
Не успел Кит повесить рацию обратно на пояс, как появилась бригада санитарного контроля со стреляющим дротиками ружьем. Потребовалось целых три ампулы, чтобы ящер перестал наконец биться о прутья клетки. Его крылья и голова с длинным костяным гребнем распластались по полу, а зловещий багровый глаз закрылся. Минутой спустя прибыл и наряд службы Безопасности, бесцеремонно защелкнувший наручники на запястьях и щиколотках пленников. Те еще не отошли от сокрушительного разгрома и даже не пытались протестовать. Дождавшись, пока птеранодон уснет окончательно, ребята из санитарной службы отворили клетку, вошли внутрь и принялись врачевать поврежденные о прутья крылья и тело ящера.
- Что ж, - вздохнул Кит. - Перегруппируемся и продолжим поиски.
Бригадир строителей согласно кивнул:
- Да. Только теперь, мне кажется, нам лучше искать вместе. Эти люди совершенно сумасшедшие. - Рияд махнул рукой в сторону убитых. - Они дерутся как демоны.
- Верно сказано, - буркнул Свен Бейли, вытиравший кровь с гладия Кайнана. Сам валлиец накладывал повязку на неглубокий порез на ребрах. - В жизни не видел ничего подобного.
Они коротко обсудили дальнейшую тактику, потом рассыпались веером и, обогнув клетку, двинулись по коридору дальше. И все время, что они осторожно шли по гулкому подземелью, Кит не мог отделаться от тревоги за Марго - как она там, в Лондоне? Черт, как же он забыл спросить о ней доктора Фероз? Теперь он был вынужден ждать: не забивать же радиоканал своими личными проблемами... И потом ему все равно необходимо было сосредоточиться на смертельно опасных поисках Потрошителя и его безумных сподвижников. Поэтому Кит как мог старался выкинуть из головы свои тревоги, убеждая себя в том, что Марго в хорошей компании Малькольма и Скитера. Охота продолжалась...

***

- Что-о? Чего ты от меня хочешь? - выпучила глаза Паула Букер.
Скитер расплылся в ухмылке.
- Хочу, чтобы ты сделала из меня Ноа Армстро. Она зажмурилась, потом подняла на него потрясенный взгляд.
- Здесь? В Сполдергейт-Хаусе?
- Ага. Здесь. И сегодня же, когда все лягут спать. Миссис Олдис, экономка, запустит нас в подвал - с этим проблем не будет. Сейчас там шумновато: вся группа наблюдателей здесь, но мы им мешать не будем. Операционной они так и так не пользуются, только компьютерным залом. А она здесь первый класс, оборудована по последнему слову. И, кстати, миссис Олдис - профессиональная медсестра, постоянный ассистент доктора Нериана.
- Это я и сама знаю, - раздраженно отмахнулась Паула. - Я там уже была. Но... Сегодня?
Просьба явно вызвала у нее недоумение. Возможно, она даже решила, что Скитер лишился рассудка.
Улыбка сбежала с его лица.
- Паула, мы сегодня узнали, что... Ладно, скажем так, я не смогу спать спокойно, пока все это не окажется позади. Сид Кедермен - не тот, за кого себя выдает. Если мы не заставим его выдать себя с головой, дело кончится убийством, и не одним. И если мы его не остановим, в списке его целей значатся и Йанира, и Маркус, и их дети. И это еще цветочки. Мы с тобой попали в такую заваруху, Паула... Уж поверь мне, я бы не стал просить тебя перекраивать мне физиономию скальпелем, если бы это не было совершенно необходимо. Так уж вышло, что мне почему-то нравится мое лицо, что бы там ни думали о нем другие.
Глаза Паулы изумленно округлились.
- Вы их нашли?
- Ш-ш! - Он сделал ей свирепый знак говорить тише.
Паула тревожно покосилась на запертую дверь своей спальни. Подобно Скитеру, она получила комнату на третьем этаже, где проживала прислуга. Сид Кедермен как VIP разместился в последней остававшейся свободной комнате на втором, "семейном" этаже, в противоположном конце дома, выходившей на Октавия-стрит, а не в насквозь промокший от дождя сад.
- Так вы нашли их сегодня, да? - шепнула Паула уже осторожнее.
Скитер кивнул:
- Угу. Они в относительном порядке. Правда, когда ты разделаешься с моим лицом, Малькольм хотел поговорить с тобой. Он хочет, чтобы ты осмотрела их всех, убедилась, что никакого серьезного ущерба им не нанесли. Особенно Йанире. Ей в Лондоне пришлось несладко. Малькольм тебе все объяснит. Только позже. А сейчас мне позарез нужно новое лицо, чтобы мы расставили западню для Кедермена. Чем скорее на него наденут наручники, тем скорее мы все вернемся домой.
Паула вздохнула и усталым жестом отбросила со лба прядь волос.
- Ладно, Скитер. Уговорил. У меня нет всего, что хотелось бы для работы высшего качества, но, пожалуй, более или менее приличное сходство с Армстро ты получишь. Надеюсь, что сойдет. По счастью, строением черепа и цветом волос вы схожи - ты сам это говорил. И у нас есть хорошие фото Армстро, чтобы работать с них. Да, думаю, получится. Сейчас, только возьму свою сумку. Я ведь привезла уйму лекарств и инструментов для здешнего лазарета. Ты хоть понимаешь, что это выведет тебя из строя как минимум на неделю? Отеки и припухлости просто физически не сойдут раньше, да и швы не зарастут.
- Угу, мы так и знали, что это потребует определенного времени. Кстати, Малькольм с остальными использует это время для того, чтобы лучше подготовить ловушку для Сида. А ты сможешь поработать с Йанирой, если потребуется.
- Олл райт, Скитер. Только надо придумать, что такого сказать Сиду, чтобы твое отсутствие не показалось ему подозрительным.
Скитер кивнул:
- Ну, скажем ему, что я попал под экипаж или фургон и что меня пришлось поместить в лазарет.
- Что ж, сойдет. Ладно, идем в подвал и начнем.

***

Первое, что ощутил Скитер, когда очнулся восемь часов спустя, - ноющую боль в лице и внезапный приступ клаустрофобии от туго спеленавших голову повязок. По мере того как он приходил в себя после наркоза, до него начал доходить пульсирующий писк контрольного монитора, а взгляд медленно сфокусировался на сидевшей у его изголовья Марго.
- Привет, - тихо сказала она. - Эй, не пытайся говорить, Скитер.
Впрочем, у него и самого не имелось ни малейшего желания шевелить хоть одним мускулом лица.
- Сид купился на историю о том, как ты попал под фургон. Поверишь ли, этот гад смеялся и заявил, что ты получил по заслугам. Малькольм ему ответил очень резко.
Последнее удивило Скитера, но и согрело немного душу. Он до сих пор не свыкся с мыслью о том, что Малькольм Мур и Марго Смит дарят ему свою дружбу. Марго улыбнулась.
- Паула сейчас в Спитафилдз, осматривает Йаниру и остальных. Они переезжают в квартиру Малькольма в Белгравии - на случай, если будут неприятности с фальшивыми банкнотами.
Скитер огорчился - кто, как не он, нарушил покой своих друзей в их здешнем убежище. Наверное, Марго уловила эти его чувства, так как погладила его по руке - осторожно, чтобы не задеть за трубки внутривенного вливания.
- Ты пока отдыхай, Скитер. Все идет по плану. Я забегу к тебе еще вечером, когда Паула вернется.
Она ободряюще улыбнулась ему и скрылась из вида. На ее месте появился д-р Нериан, который повозился немного с капельницей, а потом сделал укол в бедро. Что бы он там ни вколол Скитеру, боль в лице поутихла, а мир вокруг закачался в блаженной дымке.
Скитер уснул, пытаясь представить себе, на кого он будет похож неделю спустя.

***

Такой ужасной недели у Голди Морран еще не выдавалось ни разу в жизни.
Агенты МВСГ перерыли всю ее отчетность, обнаружив в ней, разумеется, кучу нестыковок, которые ей еще предстояло объяснить, и она уже ощущала на загривке горячее дыхание Интерпола. В общем, она была бы даже благодарна Потрошителю за вызванную его появлением и связанными с ним потрясениями передышку, когда бы не одна деталь. Вся станция оказалась блокированной, оставив ее взаперти в лавке на целых три дня. В принципе, она была готова к такому повороту событий: съестных припасов в заветной задней комнате хватало, питья в баре - тоже, а мягкий диван легко раскладывался в удобную кровать. Однако на время поисков весь бизнес прекратился полностью, а это означало потерю не одной тысячи долларов. То, что точно такие убытки несут все остальные торговцы на станции, если и утешало, то очень слабо. Поэтому Голди ничего не оставалось, как сидеть в не лишенном приятности одиночестве, слушать щебет каролинских попугаев, пытаться подчистить наиболее подозрительные места в документах и размышлять о том, какие новости о Джине Кеддрик придут со следующим открытием Британских Врат.
Слава Богу еще, Скитер никому не сказал про фальшивки до своего отъезда, однако она все же боялась, что все это может всплыть. Сама-то она не делала ничего особенно уж плохого: не она же, в конце концов, их печатала, верно? Она всего только пыталась компенсировать хотя бы часть своих убытков, вот и сплавила их этому идиоту, Бенни Катлину. Голди в очередной раз прокляла себя за невезучесть и плеснула в стакан очередную порцию бренди из быстро тающих запасов. Кто ж знал, что этот вздорный студентишка окажется загримированной Джиной Кеддрик? Вражда с сенатором Джоном Кеддриком могла самым разрушительным образом сказаться на ее бизнесе. Хуже того, уж это-то наверняка привлекло бы к ней внимание и Интерпола, и Междувременного Суда.
В общем, нервы ее пребывали в столь расшатанном состоянии, что, когда зазвонил телефон, она выронила стакан бренди из рук. Так и оставив его валяться на ковре (хорошо еще, не разбился!), она бросилась в лавку, где стоял телефон.
- Голди Морран! - Как она ни старалась, голос ее звучал на редкость неровно.
- Голди? Это Майк Бенсон говорит. Теперь ясно, почему мы не смогли дозвониться тебе домой. Ты давно сидишь взаперти в лавке?
- Ясное дело, с тех пор, как этот псих объявился.
- Мы сейчас проводим повальный обыск всех помещений станции. Я так понимаю, ты сейчас одна?
- Конечно, одна! Или ты думаешь, я дикие оргии закатываю, а? Я хочу выбраться из этой лавки, Майк. Бога ради, пошли кого-нибудь проводить меня домой.
- Ладно, пришлю, - буркнул Бенсон. - Заодно и обыщет - сначала лавку, потом квартиру.
- У тебя доброе сердце, Майк!
- Не стоит благодарности, Голди. Будь готова отпереть дверь.
- Жду, - мрачно вздохнула она.
Спустя пять минут у входа в ее лавку действительно объявился молодой агент ДВВ с рацией в руке. Голди отворила дверь и стояла, нетерпеливо притоптывая ногой, пока он обыскивал ее лавку. Ей даже пришлось пройти за ним в комнату-сейф, чтобы у него не возникло соблазна потырить что-нибудь.
- Славные птички, - заметил он с нехорошей искоркой в глазах. - Каролинские попугаи, не так ли? - Он черкнул что-то в своей записной книжке. - Мистер Уилкс оч-чень ими заинтересуется. Он, видите ли, у нас большой любитель птиц.
Этот гаденыш еще насмехался над ней!
Голди буквально бурлила от бессильной злости. Собственно, в самом содержании попугаев не было абсолютно ничего незаконного. Но Монти, чтоб его, теперь будет следить за ней ястребом, обрубив весьма прибыльный источник побочных доходов в виде контрабанды яиц.
- Ладно, можете запирать, - бросил он наконец, захлопывая свой блокнот и убирая его в карман. Она заперла хранилище, а он тем временем доложил по радио, что у нее в лавке все чисто. - Я провожу мисс Морран домой и проверю все там.
- Вас понял, - прохрипела в ответ рация, Они вышли с парадного хода, который Голди заперла на все замки, потом она опустила на вход и витрину стальную решетку, которую тоже заперла.
- Сказать не могу, как мне не терпится залезть под горячий душ и лечь в настоящую кровать, - призналась она.
- Вам еще грех жаловаться, - возразил дэвэвэшник. - С тех пор как здесь этот маньяк, мы спим по два часа в сутки. Да и прежде, скажем честно, ненамного легче было.
Самый короткий путь в жилой сектор, где проживала Голди, лежал через Валгаллу. Общий зал казался абсолютно вымершим, только их шаги отдавались гулким эхом. Изредка Голди ощущала присутствие других патрулей - в основном по треску радиопереговоров.
- Много успели обыскать? - спросила она у своего спутника: тишина начинала действовать ей на нервы. Они обогнули нос большой деревянной ладьи, в которой размещалось пустовавшее последние дни кафе "Лангскип", и столкнулись с кем-то, шедшим им навстречу.
От удара Голди пошатнулась. Она успела заметить дикий, нечеловеческий взгляд, узкое, смуглое лицо славянского типа, и тут блеснул нож, а дэвэвэшник рухнул на мостовую с перерезанным до позвоночника горлом. Голди набрала в грудь воздуху, чтобы взвизгнуть, но незнакомец с силой швырнул ее о деревянный борт ладьи, и она сползла бы вниз, полуоглушенная, если бы он не удержал ее, зажав рот и нос рукой в перчатке. Ее едва не стошнило от запаха крови.
- Ты живешь здесь? - прошипел он.
Голди кивнула. Она отошла от удара, но ноги все равно подгибались от страха. Приставив нож к ее ребрам, человек оттащил ее от ладьи и нагнулся, чтобы подобрать пистолет и рацию убитого офицера. Потом они пересекли Общий и нырнули в коридор жилого сектора.
- Мои последователи довольно много рассказали мне про ваши Главные Врата. К сожалению, ваша стража лишила меня моих послушников, так что теперь сквозь эти Врата проведешь меня ты. Веди меня туда. Да пошевеливайся, сука! До открытия осталось всего десять минут.
Она в отчаянии оглянулась на свою лавку, накрепко запертую на полудюжину замков. Если бы можно было попасть внутрь, а там нажать на кнопку сигнализации... И пистолет она тоже держала в лавке... Она сделала попытку изменить направление, и нож снова уперся ей в ребра.
- Не туда! Я видел, как он забирал тебя из твоей лавки. Я не позволю тебе позвать на помощь, женщина, и тебе лучше понять это сейчас же. Веди меня к Главным, и безопасным путем. Не будешь слушаться - найду кого-нибудь еще. - Нож прорезал ей блузку. - Поняла?
Она кивнула, продолжая задыхаться от окровавленной руки, зажимавшей ей рот. Вся левая половина лица болела от удара о борт ладьи, да и глаз начал заплывать. Так и не опомнившись окончательно, она повела его кратчайшим путем через жилой сектор, с усилием переставляя негнущиеся ноги. Время от времени она спотыкалась, но ее пленитель даже не пытался помочь ей. Он только прижимал нож к ее ребрам и шипел:
- Только попробуй крикнуть, и я убью тебя на месте!
Так они с убийцей шли по извилистым коридорам, пока не оказались в проходе, выходившем в Общий на стыке Нового Эдо и площади перед Главными Вратами.

Предыдущая страница 14 Следущая страница


Роберт Асприн

Поскольку рот Голди оставался зажатым, она молча ткнула пальцем в сторону Главных.
Он осторожно выглянул из-за угла. Голди, слишком обессилевшая, чтобы пытаться бежать, обвисла тряпкой в его руках и приготовилась к смерти. Пока она медленно сползала по стене, ожили динамики оповещения:
- Прошу внимания! Врата номер один открываются через три минуты. Предупреждаем, что все билеты и пропуска на прохождение сквозь Главные Врата недействительны на время действия на станции режима чрезвычайного положения. Оставайтесь в своих гостиницах или в местах, где вы находитесь в настоящий момент, держите двери на запоре. Не предпринимайте попыток попасть на перрон Главных Врат...
Потрошитель рывком развернул Голди лицом к себе.
- Объясни, что они сказали! - Он прижал лезвие к ее горлу и убрал руку со рта.
Она тряхнула головой, пытаясь собраться с мыслями.
- Они блокировали станцию, - пробормотала она дрожащим голосом. - Перекрыли все Врата, так что никто не может покинуть ее. Доступ к Главным охраняется патрулями Безопасности.
Даже с того места, где стояла, Голди видела целую толпу охранников с дробовиками в руках. Потрошитель злобно выругался и посмотрел на нее в упор. Глаза его были серыми, непроницаемыми.
- Ты сказала, что живешь в этом безумном месте?
- Д-да.
- Где?
- Т-там... Идти обратно.
- Веди меня к себе.
Сердце окончательно ушло Голди в пятки. На мгновение она ослепла от слез.
- Не убивайте меня, пожалуйста...
- Прекрати рев, глупая карга! Если бы я хотел убить тебя, я бы уже перерезал тебе глотку. Поскольку моих поклонников поубивала или похватала полиция, мне нужно убежище и нужен человек, который мог бы объяснить мне, как все устроено в этом аду! А теперь веди меня к себе домой, или я найду себе другого заложника!
И Голди, почти не чувствуя под собой ног, заковыляла обратно, к себе домой. Когда они добрались наконец до двери в ее квартиру, она едва держалась на ногах и упала бы, если бы не мертвая хватка, с которой он стискивал ее локоть. Она остановилась перед дверью и, дрожа, привалилась к ней.
- Открывай.
Непослушными пальцами она достала ключ из кармана и повернула его в замке. Ударом ноги он распахнул дверь, втащил Голди внутрь и захлопнул дверь с такой силой, что эхо продолжало некоторое время гулять по комнате. Он быстро осмотрел квартиру, потом толкнул Голди в спальню, швырнул на кровать и привязал к ней. Она беспомощно лежала, дрожа и истекая холодным потом.
- У тебя есть имя?
- Г-голди Морран...
- Чем ты занимаешься?
Позабавь его... Это все говорят: безумцев надо забавлять...
- Я меняю валюту, - пролепетала она. - Деньги Верхнего Времени на любые, какие будут нужны туристу по ту сторону Врат...
- Скажи мне, как обращаться с этим устройством. - Он показал ей снятую с трупа рацию.
- Вам надо нажать на вон ту кнопку, - послушно ответила она. - Тогда вам ответит кто-нибудь из Безопасности. Он нажал на кнопку.
- Слушаю, - прохрипел голос из рации.
- Я обыскал квартиру Голди Морран. Там никого.
- Вас понял.
Если бы Голди даже осмелилась позвать на помощь, пока рация была включена, он не дал ей такой возможности. Он сразу же выключил устройство и положил на полку. Потом холодно посмотрел на нее, распластанную на кровати, привязанную к ней за руки и за ноги.
- Где мне найти карту этого проклятого места? Она сглотнула, чтобы издать хоть какой-то звук пересохшим горлом.
- Проще всего в компьютере.
Ей пришлось показать, как им пользоваться. Потом он снова привязал ее к кровати, вернулся в гостиную и провел несколько часов за Голдиным компьютером. Она слышала стук клавиш, смутно слышала сквозь пелену сковывавшего ее ужаса его негромкий голос, отдающий команды машине, хотя смысл его слов проходил мимо ее сознания. Потом в гостиной наступила тишина. Голди напрягла слух, пытаясь уловить хоть какое-то движение, однако не слышала ничего, кроме негромкого шелеста кондиционера.
Она не знала, сколько времени провела привязанной к кровати. Часов она со своего места не видела. Боль и испуг постепенно отнимали остаток сил. Она почти лишилась сознания, когда шаги вывели ее из забытья. О Боже, он вернулся, он разрежет меня на кусочки...
Потрошитель улыбнулся ей сверху вниз.
- Вы очень неплохо справляетесь, дорогая моя. А теперь покажите мне, как управлять устройствами у вас на кухне. Я не отказался бы от чашки чая.
- Мне больно, - всхлипнула Голди. - Я не чувствую ног, рук, и мой глаз совсем заплыл.
Он чуть нахмурился, но развязал путы. Он ощупал ей локти и запястья, потом с неожиданной мягкостью ощупал отек на лице.
- Гм... Немного опухло, и, боюсь, синяк выйдет довольно большой, но глаза вы не лишитесь. Приношу извинения за то, что обошелся с вами так грубо. У вас есть ледник?
Голди уставилась на него, пытаясь понять перемену в обращении.
- Что?
- Ледник. Вам нужен холодный компресс, чтобы снять опухоль. Конечно, настойка лауданума могла бы облегчить боль, но боюсь, я оставил свою сумку с медикаментами в Лондоне.
Голди наконец совладала со своими голосовыми связками настолько, чтобы шептать.
- Я не держу лауданума. Эти средства не дают без специального разрешения врача. Лед в холодильнике. На кухне.
Он снова привязал ее к кровати, но не так туго, как прежде, обмотав предварительно запястья и лодыжки шарфами, чтобы веревки не врезались в кожу. Потом направился на кухню. Она слышала стук и звяканье, пока он шарил по полкам. Наконец он нашел дверцу холодильника.
- А... Надо же, какое гениальное приспособление! Интересно, как оно устроено?
Послышался стук ледяных кубиков, потом шум воды из крана. Когда через минуту он вернулся в спальню, он держал в руках мокрое полотенце с завернутыми в него кубиками льда. Он аккуратно положил компресс ей на лицо, потом откинул ей волосы со лба и пощупал пульс.
- Вы испытали сильное потрясение, моя дорогая леди. Нам и правда нужно унять вам боль.
- В ванной, - прошептала Голди. - Аспирин... От боли и тошноты комната раскачивалась вокруг нее как лодка в шторм.
До нее снова донесся стук открываемых створок и выдвигаемых ящиков, потом он сунул ей что-то в рот и поднес к губам стакан воды. Она поперхнулась, но все же проглотила несколько таблеток аспирина. Он тепло укрыл ее, ее же собственными одеялами и поправил компресс - похоже, ее самочувствие и правда беспокоило его. Голди закрыла глаза, а он, насвистывая что-то себе под нос и продолжал шарить по ее шкафам и полкам.
- Сколько Врат вы посещали? - спросил он вдруг, выводя ее из забытья.
- Нисколько. Я не путешествую вниз по времени. - Она действительно не путешествовала со времени той ужасной поездки в Новый Орлеан несколько лет назад. Врата неожиданно сделались нестабильными, и ей пришлось бросить там молодого историка, которого она брала с собой. Худших мук совести ей испытывать еще не приходилось, но она и правда не могла ничего поделать, да и никто бы не смог. - Я живу на станции и держу свою лавку, вот и все, - добавила она, вздрогнув.
- А... Долго еще ждать следующего открытия Главных? - спросил он, помолчав.
- Три дня.
- В таком случае, дорогая миссис Морран, устраивайтесь поудобнее, а я тем временем изучу волшебные возможности вашей замечательной кухни.
Голди уснула под стук кастрюль и сковородок.

***

Спустя шесть дней после того, как Скитера подвергли операции, десятого октября, Малькольм закинул наживку. Сид Кедермен не делал тайны из своей неприязни к отсутствию современных удобств и постоянно, не особенно выбирая выражения, критиковал работу поисковых групп, тем более что каждый вечер Марго с Малькольмом возвращались в Сполдергейт и докладывали о "полном отсутствии" прогресса. Когда новое лицо Скитера окончательно зажило, Малькольм вернулся в Сполдергейт с сообщением о грандиозном и неожиданном прорыве в поисках: Армстро обнаружили.
- Кто видел этого ублюдка? - встрепенулся Кедермен. - И где?
- Один сыщик, - невозмутимо отвечал Малькольм. - Мы натолкнулись на этого парня сегодня днем. У него небольшое агентство на Миддлсекс-стрит. Он уже работал с нами раньше.
- Что он сказал? Как он нашел Армстро? Малькольм налил себе бренди.
- Собственно, его нанял один тамошний торговец. Он хотел знать, кто подсунул ему фальшивые банкноты.
- Фальшивые банкноты? - удивленно вскинул брови Кедермен.
- Разумеется. Судя по всему, он менял деньги на станции у не самого порядочного менялы. Точнее, не самой порядочной. Она подсунула им среди нормальных банкнот некоторое количество фальшивых. Когда Скитер Джексон уже отбывал со станции, она ему во всем призналась и попросила замолвить за нее словечко. Она боялась, что Джину Кеддрик могут арестовать за распространение фальшивых денег. Мы уже нанимали этого агента раньше, когда искали Бенни Катлина, вот я сегодня его и нашел. Так вот, мистера Шеннона нанял местный торговец, который ищет иностранца, расплатившегося с ним фальшивыми банкнотами. Торговец весьма раздражен, ибо понес серьезные убытки.
Сид Кедермен тихо усмехнулся - судя по блеску в его глазах, новость пришлась ему по вкусу.
- Представьте себе потрясение, которое испытает Ноа Армстро, когда он узнает, что его обманула меняла! Малькольм нахмурился.
- Похоже, вы недооцениваете серьезность ситуации, Кедермен. Фальшивомонетчикам здесь грозит серьезное наказание. Если мы не доберемся до Армстро раньше, чем полиция, он окажется в таком сложном положении, из которого мы вряд ли сможем его вытащить - и одному Богу известно, как это может сказаться на судьбе его заложников. Нам надо действовать очень быстро. Мистер Шеннон уже опознал его, и только благодаря значительной взятке не сообщил своему клиенту и полиции.
- Где он прячется?
- Он прятался где-то в Ист-Энде, но совершенно внезапно выехал из занимаемой им квартиры вместе со всей семьей - точнее, судя по всему, со своими заложниками. Если верить Шеннону, у Армстро, возможно, начались проблемы с наличностью, и он мог расплатиться со своим квартировладельцем фальшивыми банкнотами. Похоже, он решил исчезнуть прежде, чем тот обнаружит неладное. Шеннону удалось найти его, и он видел, как Армстро покупал модный костюм и шелковый цилиндр. Каким-то образом наш клиент проник в один из расположенных на Пэл-Мэл клубов для джентльменов и играет там в карты. Похоже, проиграв здесь, он решил отыграться там.
- Сдается мне, он пытается избавиться от фальшивок, не заходя в банк.
- Совершенно верно. Из этого следует, что нам нужно суметь отловить его сегодня, когда он вернется за карточный стол. Шеннон подслушал, как тот говорил что-то насчет сегодняшнего вечера в клубе "Карлтон". К сожалению, -Шеннон потерял Армстро в толчее на станции подземки в Блекфрайерз, так что нам до сих пор неизвестно, куда он перевел своих заложников.
Последние слова Кедермен проигнорировал начисто: во всем рассказе Малькольма его интересовало только одно, от чего в глазах его вспыхнул хищный огонь.
- Сегодня вечером! Клуб "Карлтон" - где это?
- На Пэл-Мэл, к западу от Ватерлоо-плейс. Все модные клубы для джентльменов расположены на Ватерлоо-плейс и Пэл-Мэл. Идеальное место, чтобы избавиться от фальшивых денег. Столько денег переходит из рук в руки за игорными столами, что практически невозможно уследить, кто подсунул тебе фальшивку. Вы играете в карты, мистер Кедермен?
На лице того мелькнула и сразу исчезла едва заметная улыбка.
- Часто.
- Что ж, если так, предлагаю вам сыграть сегодня вечером.
- С удовольствием, - ухмыльнулся Кедермен.
- В таком случае я закажу кэб на восемь вечера.
- Я буду готов к восьми.
Малькольм не знал, дождется ли Кедермен встречи с "Армстро" в клубе или попытается нанести удар издалека, прежде, чем жертва узнает о его присутствии. Им не удалось обыскать багаж Кедермена - он постоянно держал свою комнату и сундуки на запоре. Он вполне мог притащить с собой целый арсенал современного оружия. На всякий случай Скитера облачили в бронежилет, предусмотрительно включенный Китом в перечень амуниции. Впрочем, Малькольм продолжал переживать из-за этого. Он до сих пор сомневался в правильности предложенного Скитером решения проблемы: слишком много жизней, включая жизнь Марго и самого Скитера, зависело от того, сработает ли расставленная ими западня. Бросив на Кедермена последний озабоченный взгляд, Малькольм отдал распоряжение насчет экипажа и принялся ждать начала представления.

***

Выбираясь из экипажа на оживленный тротуар Пэл-Мэл, Скитер нервно теребил часовую цепочку. Он совершенно преобразился. Его строгий черный фрак явно являлся предшественником современных клубных пиджаков, а бриллиантовая булавка в форме подковы, высокий воротник, массивные золотые часы и цепочка наглядно говорили о его богатстве. Густо намасленные, зачесанные назад волосы блестели в свете газовых фонарей, отражаясь в окнах "Карлтона". Он покосился на свое отражение и едва не отпрянул: вид собственного нового лица до сих пор пугал его до посинения каждый раз, как он видел себя в зеркале.
Хорошо еще, отеки в местах, где Паула перекроила его лицо, сошли, да и цвет лица сделался почти нормальным. Он мог даже говорить, не морщась от боли, и начал принимать более или менее твердую пищу после недели питания бульонами и жидкими кашицами, да и то с лошадиными дозами болеутоляющего на закуску. Когда экипаж из Сполдергейта повернул и загромыхал обратно в Бэттерси, Скитер решительно приказал своему желудку успокоиться и вести себя прилично. В любой другой ситуации перспектива изображать богатого картежника в одном из самых престижных клубов Лондона привела бы его в восторг. Однако роль приманки-живца для Сида Кедермена наводила ужас даже на его сердце воспитанника монголов-якка. Разумеется, приводя все это в движение, он понимал риск, на который идет.., он-то понимал, а вот его желудок явно имел на этот счет собственное мнение.
Дуглас Тэнглвуд, гид "Путешествий во Времени", приданный Скитеру на этот вечер, натянуто улыбнулся ему.
- Что, немного нервно?
- Есть малость.
- Ничего удивительного. - Тэнглвуд бодрился, и это было хорошо заметно. В сегодняшнем представлении ему тоже отводилась далеко не последняя роль. Он должен был проводить Скитера в клуб и представить его необходимым людям. Вообще-то это лучше вышло бы у Малькольма, но тот был занят сегодня совсем другой работой. Малькольм вез в клуб Кедермена.
Перейдя тротуар, они остановились у дверей "Карлтона"; Тэнглвуд то и дело невольно косился на Скитера в новом, непривычном обличье.
У входа в клуб толпились смеющиеся джентльмены, а к стенам жались те несчастные, что зарабатывали на жизнь крохами от бешеных денег, что потоками текли через Пэл-Мэл. Чистильщики обуви, торговцы пирожками с угрем, девушки-цветочницы наперебой выкрикивали свои цены, а мальчишки-газетчики оглашали воздух ужасными новостями из Уайтчепла. Лицо одного из чистильщиков было хорошо знакомо Скитеру: Марго, переодетая мальчишкой, старательно наводила блеск на ботинки какого-то ничего не подозревающего джентльмена с газетой в руках. Взгляд ее напряженно шарил по толпе.
Глаза их на мгновение встретились, и Марго едва заметно кивнула. Скитер кивнул в ответ и следом за Тэнглвудом вошел в клуб.
- Добрый вечер, Фитцвильям, - приветствовал гид отворившего им массивную деревянную дверь швейцара в ливрее. - Со мной сегодня гость. Мистер Картрайт из Америки.
Затянутая в перчатку рука Тэнглвуда небрежно опустила монету в ладонь швейцара.
- Добрый вечер, сэр, - вежливо отозвался швейцар. Произношение его безупречностью не уступало сияющей ливрее. - Добро пожаловать в "Карлтон".
- Спасибо.
Стоило Скитеру ступить в вестибюль, как он понял, что оказался в мире денег. Больших денег. Игорные залы были уже полны, и в них царил аромат сигарного дыма и богатства. Скитер и его провожатый оставили плащи в гардеробе, совершили небольшой тур по людным помещениям, чтобы освоиться с обстановкой, и задержались у стола для игры в кости, где Скитер решил поиграть пару конов - "размять руки", как он выразился. Он с вежливой улыбкой заплатил свои проигрыши, но когда они отошли от стола, склонился к уху Тэнглвуда.
- Не играйте за этим столом. Я перепробовал четыре комплекта костей, и все меченые.
- Что-о? - удивленно уставился на него гид "Путешествий".
Скитер усмехнулся.
- Никогда не пытайся жульничать против жулика. Он тебя сразу раскусит. Первый комплект, который я попробовал, имел внутри грузик - скорее всего ртуть. Обратили внимание, как кидал их тот коротышка с бакенбардами? Верняк. Поэтому я попросил другой комплект. У этого кости подпилены с углов. Все углы скруглены, кроме двух. Так больше вероятность того, что они будут катиться до тех пор, пока не упрутся более острым ребром. Соответственно, больше очков.
Тэнглвуд смотрел на него, разинув рот.
- У следующего комплекта кости были подпилены так, чтобы все грани, кроме одной, были едва заметно выпуклыми. Единственная вогнутая грань создает при качении слабый вакуум, прижимающий ее к поверхности стола. Не каждый раз, конечно, но при большом количестве бросков ты понемногу выигрываешь. Или проигрываешь, если тебе не нужно выбрасывать "семь" или "одиннадцать".
- А четвертая пара? - поинтересовался Тэнглвуд, на которого это явно произвело впечатление.
- Тоже с грузом, но другим. Краска, которой выкрашены очки, на разных гранях отличается. Шестерки выкрашены тяжелой свинцовой краской, поэтому чаще оказываются внизу. - Скитер неодобрительно оглянулся на комнату, из которой они только что вышли. - Я промолчал: во-первых, нам сейчас только не хватало скандала, а во-вторых, мне что-то не слишком хочется стреляться на дуэли с каким-нибудь заносчивым лордом. Но сесть еще раз за эти столы - нет уж, увольте.
- Боже праведный, Джексон, откуда вы знаете все эти штуки?.. Нет, не отвечайте. Не уверен, что хочу это знать. О карьере детектива не помышляли?
- Если уж на то пошло, - ухмыльнулся Скитер, - Кит Карсон нанял меня заведовать безопасностью "Замка Эдо". Тэнглвуд негромко присвистнул.
- Черт, надо же!
Еще через десять минут Тэнглвуд представил его за карточным столом как "мистера Картрайта из Нью-Йорка, что в Америке", и Скитер блаженно погрузился в захватывающую игру с отпрысками знатнейших семей. Все они выказывали заметное оживление от перспективы сыграть в "ковбойский покер" с настоящим янки. После третьего кона один из игроков раскурил тонкую черную сигару и вполне приятельски посмотрел на Скитера.
- Мне приходилось раз бывать в Америке. По делам, в Сан-Франциско. Так я познакомился там с одним джентльменом, который, право же, играл просто потрясающе. Возможно, вы слыхали о нем, если вам приходилось играть в карты в тех краях?
Скитер поднял взгляд.
- Как его звали?
- Киплинджер. Мистер Киплинджер. Скитер откинулся на спинку кресла.
- Киплинджер? Как же, слыхал о таком, хотя лично не встречался. - Уголок рта его дернулся в легкой усмешке. - Знаменитый был игрок, этот мистер Киплинджер. - Глаза его озорно блеснули от какой-то явно игривой мысли. - Скажите, сэр, не предполагаете ли вы в будущем возвращаться в Сан-Франциско?
Его собеседник улыбнулся.
- Нет, мистер Картрайт, боюсь, это маловероятно. Видите ли, мой дядюшка уехал туда в золотую лихорадку сорок девятого года и сколотил там неплохое состояние, продавая виски и провиант золотоискателям. А потом превратил его и вовсе в умопомрачительную сумму, вложив его в прииски. Когда он год назад умер, мне пришлось сплавать за океан - осмотреть имение, ибо он завещал все мне. Бедный дядя Чарльз так и не женился, вот и наследников у него не нашлось, кроме племянника. С позволения сказать, он всегда считался у нас в семье паршивой овцой. Паршивая или нет, но он добавил к моему титулу баронета десять тысяч годового дохода. Потрясающая страна, эта ваша Америка.
Скитер расплылся в ухмылке.
- Ну, раз уж вы не планируете возвращаться туда, я полагаю, вы не будете возражать, если я открою вам секрет мистера Киплинджера? Это ведь тоже был изрядный скандал, и он случился перед самым моим отплытием сюда. - Остальные джентльмены за столом тоже с любопытством подались вперед. Даже Тэнглвуд, которому вообще-то полагалось следить за Малькольмом и Кедерменом, слушал с неподдельным интересом. - Так вот, мистер Киплинджер, - продолжал Скитер, - известен как "человек-машина".
- "Человек-машина", - нахмурился баронет. - Что, черт подери, такое - "человек-машина"?
- Коротко говоря, обманщик, мошенник и шулер. Возможно, вам приходилось слышать такое понятие, как "туз в рукаве"? Так вот, мистер Киплинджер изобрел замечательную маленькую машинку, которая крепилась к кисти и запястью. На конце ее имелся маленький зажим, в который закладывались одна или две карты, и этот зажим можно было выдвигать вот сюда, - Скитер похлопал себя по запястью, - или убирать обратно, чтобы прятать те карты, которые он вставлял в этот зажим. К концу этой машинки крепилась леска, которая тянулась под фраком и штанинами к небольшому механизму на коленях.
Джентльмены забыли про свои карты и, разинув рты, в восторге слушали рассказ Скитера.
- Надо же, черт возьми! Как же это действовало?
- Леска крепилась к маленькому крючку, пришитому у колена изнутри другой штанины. Если ему нужно было опустить зажим к запястью, чтобы спрятанная карта оказалась у него в руке, он сдвигал колени, леска ослабевала, и зажим с картами опускался. Если же он хотел спрятать карту в рукав, ему достаточно было раздвинуть колени, и - оп-ля! Карта улетала в рукав, плавно и бесшумно. Он упражнялся с этим своим механизмом до тех пор, пока не научился менять по три-четыре карты за кон так, что никто ничего не замечал.
Джентльмены за столом хором ахнули от восторга и возмущения.
- В конце концов, - усмехнулся Скитер, - его сгубила жадность. Месяца два назад он решил попытать счастья в одном заведении в Сан-Франциско. Ставки были высоки. И он все выигрывал. Каждый кон. С ним за столом сидели очень неплохие игроки, можно сказать, профессионалы, и некоторым из этих игроков такое везение мистера Киплинджера понемногу начало казаться подозрительным. Они сговорились и по условному сигналу набросились на него, сорвали с него фрак и обнаружили под ним эту замечательную машинку с тремя тузами и дамой в зажиме.
- Боже праведный! И они не пристрелили его прямо на месте?
- О нет, - улыбнулся Скитер. - Не то чтобы эта мысль не приходила им в голову. Шулеров пристреливали и за меньшие грехи. Нет, они заявили мистеру Киплинджеру, что у того имеется выбор. Или умереть, не сходя с этого места, или купить себе жизнь.
- Как же? - не выдержал пожилой джентльмен с квадратной челюстью. Скитер уже знал, что это настоящий пэр, имеющий право не снимать маленькой, украшенной самоцветами короны даже в присутствии монарха.
Скитер сел с торжествующей улыбкой.
- Все, что от него требовалось, это изготовить по одной такой машинке каждому из них. Что он и сделал.
Эти слова Скитера были встречены смехом и удивленными восклицаниями.
- Право же, Картрайт, вам-то откуда все это известно? Скитер безмятежно рассмеялся.
- Один из этих парней приходится мне дядей. Паршивая овца в моей семье. Отличный картежник. - Он подмигнул. - Чертовски отличный картежник.
Даже Даг Тэнглвуд присоединился к общему хохоту, когда Скитер отодвинул кресло, церемонно снял фрак и закатал рукава, демонстрируя полное отсутствие какого-либо намека на адское изобретение м-ра Киплинджера. Потом он спустил рукава, застегнул запонки, надел фрак и занял свое место.
- Что ж, джентльмены, теперь сыграем?

***

Кит проснулся от назойливого верещания телефона. С трудом разлепив веки, он ощупью нашел трубку и снял ее.
- М-м-м-ф?
- Кит? Ты не спишь?
- Сплю. - Он сделал попытку вернуть трубку на место.
- Кит! Черт, не вешай трубку, это Булл Морган. Ты мне нужен. Жду у себя.
За последние пятеро суток Киту не удалось поспать и десяти часов. Говоря точнее, четверо суток из этих пяти он провел, прочесывая станцию в поисках Джека-Потрошителя, разбираясь по очереди с охваченными паникой или бешенством постояльцами "Замка Эдо" и выстаивая вахты у отворяющихся Врат, чтобы не пропустить на блокированную станцию ни одной живой души. Перекрытыми оказались не только Главные Врата из Нью-Йорка, но и все Врата, отворяющиеся в Нижнее Время, в результате чего буквально сотни туристов оставались в чужих эпохах, не имея возможности вернуться на станцию до тех пор, пока угрозу Потрошителя не устранят раз и навсегда. Только-только рухнувший в постель после двадцати часов непрерывной работы Кит высказал Буллу абсолютно все, что думает о его последнем требовании. В подробных и красочных деталях.
К сожалению, Булл Морган не знал средневекового немецкого языка, на котором Кит более всего любил ругаться. Поэтому стоило Киту замолчать, как тот продолжал:
- Вот и хорошо. Жду тебя через десять минут. Кеддрик идет сюда с типами из МВСГ. Они закрывают нас сегодня - точнее, закроют к чертовой матери, если только мы не придумаем способа остановить их.
- Ох, мать твою... - Кит попробовал протереть упрямо слипающиеся глаза. - Если меня не будет через десять минут, присылай "скорую".
- Спасибо, Кит. Выпивка за мной.
- А то! Я тебе напомню, будь уверен.
В трубке послышались гудки, и Кит выполз из кровати, ощущая себя дождевым червяком, по которому только что прошлись ногами. Он натянул первое, что попалось под руку, сунул ноги в подвернувшуюся обувь, в конце концов вывалился в Общий и, шатаясь как пьяный, отправился в кабинет к Буллу. Он миновал уже полпути, бормоча про себя: "Я не усну на ходу", - каждые пять секунд, когда наконец проснулся настолько, чтобы понять, что одет в почти не подпоясанное кимоно, прикрывающее лишь малую часть его тела, и домашние шлепанцы, ровесники восхождения на престол Ее Величества Елизаветы Первой. Помнится, он спер их в одном доме той поры, оказавшись там при обстоятельствах, о которых ему не хотелось вспоминать.
- Ах, черт...
Он затянул пояс, что позволило ему скрыть от посторонних взглядов по крайней мере наиболее интимные части тела, и хмуро посмотрел на свои волосатые ноги. Возвращаться и переодеваться было уже поздно... Он не мог даже зайти куда-нибудь и попросить взаймы пару джинсов. Общий зал был абсолютно пуст, а магазины и рестораны напоминали темные пещеры с закрытыми стальными решетками входами. У всех основных Врат, открытие которых ожидалось в ближайшее время, дежурили смешанные патрули из агентов Безопасности, ДВВ и санитарной службы, исключая возможность чьего-либо проникновения сквозь Врата как на станцию, так и с нее. После того как несколько дней назад у кафе "Лангскип" нашли труп офицера ДВВ, даже крепкие ребята из Безопасности избегали ходить по станции в одиночку. Патрули продолжали прочесывать все без исключения помещения станции в поисках Потрошителя и десятка его недобитых послушников, однако это требовало времени; к тому же не было никакой гарантии, что Потрошитель просто-напросто не перебрался в одно из уже проверенных помещений.
Когда Кит добрался до кабинета Булла, он едва не уснул снова, привалившись к дверям лифта. Однако те, как им и положено, отворились на верхней остановке, бесцеремонно вывалив его в кабинет. Он пошатнулся, восстановил равновесие, раздраженным движением оправил кимоно и только тут встретился взглядом с Джоном Кеддриком, тремя вооруженными телохранителями и пятерыми агентами МВСГ, все из которых были одеты либо в костюмы-тройки по шесть тысяч баксов каждый, либо в безукоризненно отглаженный мундир. Кит непроизвольно почесал заросший щетиной подбородок, проковылял к ближайшему креслу и рухнул в него.
- Да вы пьяны! - взорвался Кеддрик.
- Видит Бог, был бы рад, - пробормотал Кит. - Просто я не ложился в постель пять суток. Спасибо, что разбудили. Ладно, что это за вздор такой насчет закрытия станции?
Кеддрик покосился на старшего группы агентов МВСГ, ту самую придирчивую тетку.
- Агент Киркегард согласилась официально закрыть эту станцию. ВВ-восемьдесят шесть лишена эффективного управления, что создает угрозу находящимся на ней людям, и все по причине полной некомпетентности руководящего состава.
Кит смерил его взглядом и повернулся к стерильно-холеной Киркегард, волосы которой были собраны в тугой пучок на затылке.
- Скажите, вы не будете возражать, если я вышвырну этого засранца в окно?
- Сейчас не время для шуток! - фыркнула она.
- Я не шучу, - буркнул Кит. - Единственное, что есть на этой станции не правильного, - это пребывающая на ней сенаторская жопа Джона Кеддрика.
Булл Морган поспешно встал и прокашлялся.
- Кит, я знаю, сколько тебе пришлось работать за время этого кризиса. Я попросил тебя присутствовать на этом собрании в качестве жителя и представителя деловых кругов станции, прежде чем представители Гаагского суда примут окончательное решение.
- Ясно. А теперь послушайте, что я скажу. - Кит подался вперед, не спуская глаз с агента Киркегард. - Вы, ребята, можете рыться в наших бумагах, сейфах и налоговой отчетности до тех пор, пока не докопаетесь до основания Гималаев. Я предлагаю вам настоящую работу.
- Работу? - эхом переспросила Киркегард, нахмурив свою холеную нордическую бровь.
- Ага, работу. Настоящее дело. Мне хотелось бы, чтобы вы докопались, почему Джон Кеддрик - да, да, вот этот - врет прессе, ФБР, Интерполу и МВСГ насчет обстоятельств исчезновения его ненаглядной малышки.
На долгое мгновение в кабинете воцарилась мертвая тишина. Рты разинули все находившиеся в помещении, включая Булла Моргана. Кит уже даже не боялся, не подписал ли он только что станции смертный приговор - не говоря уже о приговоре себе самому. Он просто слишком устал, чтобы ходить вокруг да около того, что знал он об исчезновении Джины Кеддрик, а других вариантов действий в голову просто не шло. Впрочем, похоже было, что и этот ведет прямиком в могилу.
Лицо сенатора Кеддрика совершенно обесцветилось, став на некоторое время почти прозрачным. Потом оно начало наливаться красным цветом, пока не сделалось густо-пунцовым. Он взвился из кресла.
- Ах ты, жалкая, пьяная, грязная рухлядь! - прорычал он. - Как ты смеешь лезть с такими инсинуациями!
- А ну сядьте! - рявкнул Кит. - Еще шаг, и это можно будет назвать нападением, и я отвечу, да так, что мы все об этом пожалеем!
- Не смейте сидеть и угрожать мне!
- Хорошо. - Кит встал. - Я буду делать это стоя. Не потрудитесь ли вы объяснить кое-какие факты? Вы сказали, что так называемые похитители вашей дочери прибыли на эту станцию и попытались убить Йаниру Кассондру, но у нас имеются свидетели этого события, готовые присягнуть в суде в том, что ваша дочь прибыла на эту станцию по собственной воле. Более того, она была вооружена револьвером, из которого сама застрелила террориста, пытавшегося убить Йаниру. Или что вы там говорили насчет Ноа Армстро, который, по-вашему, верховодит этими самыми террористами? Армстро и вытащил Йаниру в безопасное место, тогда как человек, убитый Джиной, пытался застрелить ее. И с какой, скажите, стати, Юлий, не говоря уже о Маркусе и его детях, добровольно бежал в Денвер с Ноа Армстро, причем девочек тайно провезли в багаже, а Юлий нарядился в женское платье, изображая вашу дочь? И, если на то пошло, почему Джина, которую вроде бы как держали в заложниках, разгуливала по станции куда хотела и как хотела, поменяв деньги в лавке Голди Морран за несколько минут до отворения Врат? Больше того, она - опять же сама! - приходила в косметическую клинику Паулы Букер и заплатила за новое лицо. Она была совершенно одна, когда проходила сквозь Британские Врата, - у нас имеются свидетели, готовые присягнуть и в этом. Никто не заставлял эту девушку силой проходить сквозь какие-либо Врата на этой станции. Что скажете, Кеддрик?
Лицо Кеддрика приобрело оттенок грязного снега.
- Но это же вздор!
- Ваша история шита белыми нитками, Кеддрик. Мне очень интересно, что мы узнаем о Ноа Армстро, если вернемся в Верхнее Время и покопаем там? Этот человек не может быть террористом из "Ансар-Меджлиса", раз он спас всю семью Йаниры от убийства меджлисовцами, и не может быть похитителем, раз позволил Джине и Йанире пройти сквозь Британские Врата без вооруженной охраны. Один из наших носильщиков видел ее на платформе отправления. Поблизости не было никого, кто мог бы держать ее на прицеле. И она выехала из Сполдергейт-Хауса в Лондоне одна, без сопровождения, если не считать кучера из штата "Путешествий во Времени". Заметьте, никаких похитителей, вообще никого. За ней следили, разумеется. Два человека следовали за ней от самой нашей станции. Оба нанимались носильщиками и пытались убить ее в гостинице "Пиккадилли". Однако Джина застрелила обоих - из того самого револьвера, из которого прежде застрелила убийцу из "Ансар-Меджлиса" на станции. Убила обоих и скрылась. Лично мне, Кеддрик, очень интересно, почему ваш рассказ не вяжется с фактами?
- Я не намерен стоять здесь и выслушивать клевету в мой адрес! - выкрикнул Кеддрик так громко, что поднял пыль с необъятного стола Булла.
- Отлично! - отозвался Кит. - Я лично отволоку вас к Главным, чтобы дать коленкой под зад в ту же секунду, как они отворятся!
Мисс (судя по внешности, сомнительно, чтобы миссис) Киркегард встала между ними, властно остановив обоих движением руки. Ругательство, готовое вырваться у Кеддрика, застыло, так и не сорвавшись с его губ.
- Молчать! Оба! Мистер Карсон, это очень серьезные обвинения.
- Еще какие серьезные! Поверьте мне, я очень хорошо знаю, насколько они серьезны. Я бы не рискнул выдвигать их голословно, ибо слишком много людей, осмелившихся помешать планам Джона Кеддрика, оказались в гробу.
- Я отсужу у вас за это все до вашего последнего чертова цента! - огрызнулся Кеддрик. Кит улыбнулся ему в лицо.
- Хотелось бы посмотреть, как вы это сделаете. Мы ведь вне юрисдикции США. Если хотите отсудить у меня мою задницу, вам придется убедить в этом Междувременной Суд.
- Я хочу видеть этих свидетелей, и немедленно, - решительно заявила агент Киркегард.
- Мне очень жаль. Они в Лондоне. Ищут Джину Кеддрик. И еще держат под надзором личного детектива сенатора, мистера Сида Кедермена. Кеддрик навязал нам его, пригрозив закрыть нас, если мы не пошлем его с ними. Этот парень ни разу не ступал сквозь какие-либо Врата и совершенно не обладает маломальской квалификацией для работы в Нижнем Времени. Я провел две недели в обществе Сида Кедермена - верхом, в Колорадо. Может, сенатор, вы объясните нам, почему Сид Кедермен узнал человека, который убил одного из обитателей станции в заброшенном городке золотоискателей? Узнал, причем явно не ожидал увидеть его мертвым? Тот человек хладнокровно застрелил семнадцатилетнего подростка, который, должен добавить, отправился в Колорадо в наряде Джины Кеддрик.
- Вот вам и причина, по которой Кедермен мог ничего не говорить, - начал было Кеддрик, ухватившись за спасительную - как ему показалось - зацепку.
- Правда? Если Кедермен тот, за кого он себя выдает, то он бы сказал, что узнал террориста. Но он промолчал. Более того, он постарался никак не показать, что узнал этого человека. Почему? Легенда мистера Сида Кедермена тоже сходится далеко не во всем, не так ли? Мы послали его в Лондон, чтобы ваши федеральные ищейки не закрыли нас, но я поручил Скитеру Джексону и Пауле Букер хорошенько следить за ним. Скитер знает это дело лучше, чем кто-либо другой - он присутствовал при всех ключевых моментах всей этой истории. А в том, что касается Йаниры Кассондры, Скитер - единственный человек на этой станции, которого не подкупить никакими деньгами - в этом я абсолютно уверен. Парень не стал бы своим в клане монголов двенадцатого века, если бы он не принял их морального кодекса. Для Скитера нет ничего святее клана - а кто-то уже убил одного из членов усыновившего его "клана" уроженцев Нижнего Времени и пытался убить других. Поверьте мне, Кеддрик, этот парень, если потребуется ради спасения Йаниры и ее семьи, не остановится и перед убийством. И уж он-то найдет Джину и Ноа Армстро. Вопрос только, что они расскажут ему, когда он это сделает?
- Вы спятили! - крикнул Кеддрик. - Совершенно спятили! Бог мой, Карсон, и это все, что вы придумали, чтобы вашу драгоценную станцию не прихлопнули с вами вместе? Угрожать мне всякой бредовой клеветой?
- Почему бы нам не дать самой Джине рассудить нас? - холодно улыбнулся Кит прямо ему в лицо. Сенатор резко повернулся к агентам МВСГ.
- Вы и дальше готовы слушать этот вздор? Я настаиваю, чтобы вы занялись своей работой! Немедленно закройте эту станцию раз и навсегда, пока это не привело к новым человеческим жертвам! А что до Карсона, - он состроил скорбную мину и оглянулся на него через плечо, - абсолютно очевидно, что он не выдержал напряжения. Ему совершенно необходима госпитализация в Верхнем Времени.
Агент Киркегард нахмурилась.
- Сенатор, я не верю, что Кит Карсон сошел с ума за эту неделю. Тем более что он прилагал героические усилия для спасения жизни людей на этой станции. Нет, не перебивайте! - рявкнула она, когда Кеддрик сделал попытку возразить. - Против вас выдвинуты очень серьезные обвинения, и эти обвинения будут тщательно изучены. Если то, что говорит мистер Карсон, - правда, ваши действия на этой станции следует признать крайне подозрительными. До тех пор пока наша делегация не удостоверится, что эти обвинения не подтверждаются никакими свидетельствами, я и мои коллеги обязаны относиться к ним со всей серьезностью. Вы вернетесь к себе в гостиницу, сенатор, и не будете покидать своего номера без официального вызова нашей делегации. Вам ясно? Мистер Морган, - повернулась она к Буллу, оставив Кеддрика булькать от ярости и потрясения, - я полагаю, камеры вашей службы Безопасности зафиксировали события в Общем зале?
- Все записано, - кивнул Булл. - В нормальной ситуации пленки стираются каждую неделю, но с начала беспорядков мы сохраняем все материалы на случай судебного разбирательства.
- Весьма разумно. В этой связи я официально требую все служебные видеоматериалы, показывающие беспорядки в момент исчезновения Йаниры Кассондры.
- Но она ведь родом из Нижнего Времени, у нее нет никаких прав! - возмутился Кеддрик.
Киркегард смерила его ледяным взглядом.
- Разумеется. Но если пленка запечатлела, как ваша дочь и Ноа Армстро делают то, что делали, по утверждению мистера Карсона, весь ваш рассказ не заслуживает доверия. А ведь они не из Нижнего Времени, они граждане Верхнего, находящиеся под защитой закона. В этом свете видеозапись может сыграть решающую роль в расследовании. Мистер Морган, я предложила бы не допускать сенатора на дальнейшие переговоры моей делегации с руководством вокзала до тех пор, пока выдвинутые против него обвинения не подтвердятся или не будут опровергнуты.
- Да вы шутите! - взорвался Кеддрик.
Она спокойно встретила взгляд его серых, налившихся кровью глаз.
- Я предлагаю вам вернуться в гостиницу, сенатор. В противном случае мне придется удалить вас отсюда с применением силы.
Несколько секунд сенатор стоял, шипя как потревоженная змея, потом в ярости устремился к лифту. Его ошеломленная охрана, обмениваясь на ходу встревоженными взглядами, поспешила следом за ним. Дверь лифта затворилась за ними, и они, благодарение небесам, исчезли из вида. Кит провел рукой по сильно взъерошенной шевелюре.
- Спасибо. А теперь, если вы не против, я вернусь в постель. Можете вызвать меня для дачи показаний позже.
И, не дожидаясь согласия, побрел к лифту. Спустя десять минут он снова блаженно вытянулся под одеялом. Последнее, о чем он успел подумать перед тем, как забыться сном, - это о том, как его сегодняшнее поведение может аукнуться им всем.

Глава 16

Предыдущая страница 15 Следущая страница


Дом, который построил Джек

Холодный ночной ветер насквозь пронизывал одежду чистильщика обуви, в которой щеголяла Марго. Дрожа от холода, она остро завидовала тем, кто проходил в резные двери "Карлтона". Ей самой это было, увы, заказано - даже на минутку, согреться. Вместо этого ей пришлось ограничиться притаптыванием на месте, охватив себя руками, не прекращая при этом окликать проходящих джентльменов.
- Эй, хозяин! Почистить за фартинг?
Она как раз нашла клиента и принялась старательно наводить блеск на его ботинки, когда появился экипаж со Скитером и Дагом Тэнглвудом. Они как бы невзначай кивнули в ее направлении и исчезли в теплых недрах клуба. Марго махала щеткой изо всех сил - не только чтобы оправдать свой маскарад, но и просто для того, чтобы согреться. Пистолет в кобуре под штанами больно врезался в живот, а спрятанный в башмаке короткий кинжал натирал при ходьбе ногу. Она внимательно следила за прибывающими экипажами в ожидании появления Малькольма с Сидом Кедерменом. Прошла почти уже четверть часа, а они все не показывались. Марго нервничала все сильнее. Она принялась за чистку башмаков очередного клиента, когда на некотором отдалении от тротуара остановился кеб, и из него выпрыгнул хорошо одетый джентльмен.
- Эй, кучер! - крикнул он. - Мой приятель желает ехать дальше, в порт, чтобы не опоздать на свой пароход!
Еще говоря эти слова, он сунул руку куда-то в глубину экипажа, и тот чуть покачнулся на рессорах. Марго озадаченно застыла, забыв про свою щетку. Кеб двинулся дальше по улице, а джентльмен повернулся и направился ко входу в клуб. Марго ахнула. Кедермен! Он прошагал мимо нее и кивнул швейцару.
- Меня ждут внутри друзья, мистер Картрайт с компаньонами.
- Очень хорошо, сэр.
Забыв об остолбеневшем клиенте, Марго отшвырнула щетку и бросилась вслед за кебом, заранее холодея при мысли о том, что может увидеть внутри. Ей пришлось пробежать полквартала, прежде чем она догнала кеб, да и то это удалось ей только потому, что тот застрял в пробке экипажей, поворачивающих на Ватерлоо-плейс. Не обращая внимания на требования возмущенного кебмена убираться из его экипажа, Марго вскочила на подножку.
- Малькольм!
Он лежал, привалившись к боковой стенке экипажа; в свете газовых фонарей из окон соседнего клуба видно было, как побелели его щеки.
- Марго, - прошептал он ужасным, слабым голосом. - Прости. Милая, он застал меня врасплох... - Одну руку он держал под плащом, крепко прижимая к телу. Кровь расползалась пятном по рубахе, капала сквозь пальцы, стекала в рукав. - Возвращайся.., в.., в клуб.., предупреди наших. - Он с шумом втянул воздух. - Рана не опасная. Успел дернуться в сторону.., когда он сказал кебмену ехать в порт.., а то попал бы мне в сердце.
Пока Малькольм говорил, Марго сдирала с него плащ и рубаху, потом достала свой кинжал и разрезала им рубаху на лоскуты для перевязки. Она туго забинтовала Малькольму грудь, свернув предварительно пару лоскутов в тампоны на рану. Руки ее отчаянно тряслись, но все же ей удалось завязать повязку относительно пристойно.
- Ступай, Марго, - прохрипел Малькольм. - Я доеду на кебе до Сполдергейта. Иди же!
Она громко выругалась, но он был прав.
- Кебмен! Твоего пассажира ранили! Отвези его к врачу! Бэттерси-парк, Октавия-стрит! Да гони во весь опор!
Кебмен разразился тирадой преимущественно нецензурного содержания и громко щелкнул кнутом, сворачивая на тротуар, в объезд запрудивших мостовую экипажей. Пешеходы с громкой руганью брызнули в стороны. Марго сунула нож обратно в башмак и спрыгнула на мостовую, устремляясь обратно к "Карлтону". Уворачиваясь от колес и копыт, она перебежала через улицу, вынырнула на противоположный тротуар и помчалась, расталкивая толпу мужчин, прогуливающихся от клуба к клубу. Наконец она добралась до "Карлтона", бросилась к двери - и налетела прямиком на массивную фигуру Фитцвильяма.
- Эй, ты, куда собрался? Это клуб для джентльменов! Убирайся, рвань подзаборная!
Он ухватил Марго за ворот и бесцеремонно отшвырнул обратно на тротуар, где она и приземлилась, распластавшись по булыжникам.
- Послушайте! - Она снова вскочила на ноги. - Мне нужно передать очень важное сообщение мистеру Тэнглвуду и мистеру Картрайту! Не хотите пускать меня - передайте сами, только передайте! Скажите им, Кедермен стрелял в мистера Мура и хочет убить мистера Картрайта! Им грозит ужасна" опасность!
- Убирайся прочь, пока я не позвал констебля, безумец маленький!
Марго ринулась мимо него к двери, но Фитцвильям оказался быстрее. Он всем телом прижал ее к стене, едва не расплющив, и схватил за ухо - так больно, что из глаз ее посыпались слезы. Она злобно выругалась, укусила его за руку, высвободилась и бросилась к никем более не охраняемой двери...
- Держите этого мальчишку! Да остановите же его! Компания выходивших из клуба джентльменов попыталась преградить ей дорогу. Она увернулась, чертыхнулась, выхватила свой пистолет - и тут кто-то схватил ее за плечо, крутанул, и тут же голову ее пронзила ослепительная боль, а сама она тряпичной куклой покатилась на тротуар.

***

Голди скоро обнаружила, что Джон Лахли, несмотря на очевидное сумасшествие, отнюдь не глуп. Слава Богу, убивать ее было, с его точки зрения, не то что неразумным, но даже крайне нежелательным поступком. Большую часть своего заключения она провела, привязанная к креслу перед своим компьютером, обучая его всему, что он желал знать о мире Верхнего Времени. Она была ему нужна - по крайней мере на ближайшее время. Сознание этого придавало ей смелости и надежды на то, что она, может быть, еще сумеет каким-то образом выжить.
- Значит, - спрашивал Лахли, дотрагиваясь пальцем до светящегося компьютерного монитора, - это и есть график открытия различных Врат?
Голди кивнула:
- Да.
Левая рука ее была привязана к подлокотнику рабочего кресла, правая - к столу, коротким отрезком веревки, позволяющим ей двигать мышью.
- Для каждых Врат почему-то даны три разные даты, - нахмурился он.
- Их и должно быть три. Одна - время открытия по часам Верхнего Времени, откуда попадают к нам туристы; одна - местное время станции в эпохе ее существования, и еще одна - время эпохи назначения по ту сторону Врат.
С минуту он изучал графики.
- А у этих только две даты.
- Конечно, это же Главные. Врата номер один.
- Ах да, конечно. Дорога в мир Верхнего Времени, который ваша полиция так невежливо перекрыла для меня. Конечно, они могут иметь только две даты. Да. Покажите мне, как получают у вас нормальный пропуск для прохождения Главных.
Голди нервно прикусила губу.
- Я не могу. Его надо получать в Нью-Йорке. Когда собираетесь на станцию. А уроженец Нижнего Времени вообще не может получить его. Им никогда не разрешают проходить сквозь Главные. На этот счет в Верхнем Времени есть специальный закон.
Лахли нахмурился.
- Чертовски предусмотрительно. Что ж, значит, придется позаимствовать пропуск у кого-нибудь из туристов или местных жителей. Ничего страшного. Так, небольшая неприятность. Заставьте эту свою машину показать мне, на что похожи миры этого вашего Верхнего Времени.
Голди объяснила ему, где на полке стоят лазерные диски с энциклопедией - сама она не могла достать до них - и как вставлять их в дисковод компьютера, потом кликнула мышью по нескольким интересующим его файлам.
- Вам проще составить себе представление обо всем этом, посмотрев видео в телевизоре, - нервно предложила она, когда он нахмурился, глядя на монитор, Спустя десять минут Голди снова лежала, привязанная за руки и за ноги к своей кровати, а Джон Лахли развалился рядом с ней, глядя видео из Голдиного собрания. Он часто восклицал, восторженно подаваясь вперед, когда на экране появлялись автомобили, самолеты или городские пейзажи, обращая внимание на каждую новую машину или приспособление. Он требовал объяснить ему назначение всего этого до тех пор, пока в голове у Голди не начало путаться от усталости. Он смотрел телевизор, когда она заснула, а когда проснулась, охая от боли в затекших членах, он все еще не отрывался от экрана. Он провел много часов за ее компьютером, копаясь в файлах вокзальной библиотеки, и просмотрел все книги с ее полок. Его стремительно растущие познания мира Верхнего Времени приводили Голди в ужас. Он совершенно точно определял уже каждый предмет на экране, а от той легкости, с которой он подхватывал современный сленг, ее бросало в дрожь. Если он затеряется в Нью-Йорке...
Она не видела никакой возможности остановить его. Разве что дотянуться до телефона и позвать на помощь.., но он был уже знаком с телефонами по Лондону, так что не подпускал ее близко к аппарату, как только понял, что это такое. Да и работая с компьютером, она не имела возможности связаться с кем-либо по электронной почте. Он с поразительной быстротой уловил суть электронной связи и заставил ее стереть соответствующую программу с жесткого диска. Голди знала, что всю станцию переворачивают вверх тормашками в поисках Потрошителя, но благодаря тому его фокусу с рацией убитого дэвэвэшника к ней так никто больше и не пришел. Никто из соседей тоже не позвонил - даже поплакаться на убытки. Как это ни печально, ей пришлось признаться себе в том, что в минуту такого кризиса ее судьба, похоже, никого не волновала. Те, кого она считала своими друзьями, совершенно о ней забыли. От обиды и жалости к себе у нее щипало в горле, но поделать она тоже ничего не могла. Все, что ей оставалось делать, - это ждать и надеяться на то, что ее тюремщик ослабит бдительность на достаточное время, чтобы она успела позвать на помощь.
Однако день ото дня Голди все глубже проваливалась в пучину отчаяния. Он не ослаблял внимания ни на минуту, и Голди не испытывала ни малейших сомнений насчет того, что он сделает с ней, если застанет за попыткой позвонить. Лахли изрезал бы ее на кусочки, такие мелкие, что они уместились бы в корзинке для мусора, и еще бы место осталось. С другой стороны, если она не будет его сердить, он, возможно, сохранит ей жизнь - по крайней мере на время до попытки прорваться сквозь Главные. А сделать это он не сможет до тех пор, пока Буллу Моргану удается удерживать туристов по их гостиницам, не пропуская никого ни со станции, ни на нее. Больше всего Голди боялась того, что Лахли просто убьет ее, заманит какого-нибудь ротозея из Безопасности и, убив и его, завладеет его мундиром, чтобы проскользнуть сквозь Главные.
По мере того как шли дни, вынужденный пережидать уже второй цикл блокированных Главных Лахли проявлял все больше признаков нетерпения. Он возбужденно расхаживал из угла в угол, бормоча что-то себе под нос, потом достал с полки одну из немногих еще не просмотренных им видеокассет, налил себе хорошую порцию бренди из последней оставшейся в баре бутылки и уселся смотреть "Священную Шлюху" - сама Голди только недавно купила пиратскую копию этого нашумевшего фильма. Титрам предшествовало короткое интервью с Йанирой Кассондрой, и тут, при виде ее, Лахли вздрогнул так сильно, что сбил стакан на пол. Сдавленно выругавшись, он потрясение уставился на экран.
- Кровь Христова! Это же она! - С выпученными от изумления глазами он повернулся к Голди. - Кто эта женщина? - дрожащим пальцем ткнул он в экран.
- Йанира Кассондра. Она из Нижнего Времени, живет у нас на станции. Член Найденных - организации выходцев из Нижнего Времени. Она у них вроде председателя.
Он перемотал пленку назад, еще раз прослушал интервью с самого начала, после чего выключил магнитофон и потребовал подробных объяснений. Голди рассказала ему все, что знала о Йанире: о ее бегстве от жестокого мужа в Афинах, о том, как попала она на станцию, о браке с Маркусом, о толпах поклонников, провозгласивших ее пророчицей, земным воплощением Богини.
- Они просто наводнили всю станцию, - дрожащим голосом объяснила она. - Когда ее похитили, они совсем обезумели. Устраивали демонстрации и затевали драки с "Ансар-Меджлисом" и половиной местных жителей. А милиция "Ангелов Чести" поклялась защищать их до тех пор, пока Йаниру не вернут целой и невредимой. - Голди очень хотелось спросить, что его так заинтересовало, но ей не хватило смелости открыть рот.
Несколько долгих минут Лахли сидел молча, явно лихорадочно размышляя.
- Что ж, - пробормотал он наконец. - Выходит, даже в этом странном мире можно добиться такой власти... Если какую-то девку принимают за богиню, значит, уж я-то наверняка смогу править как бог!
Он улыбнулся каким-то своим мыслям, и глаза его возбужденно заблестели. Отвязав Голди от дивана, он бесцеремонно отволок ее в спальню и снова привязал к кровати. Потом откинул с ее лица спутанные, сто лет не мытые волосы и улыбнулся ей сверху вниз.
- Что ж, дорогая моя, вы вели себя просто замечательно. Если верить вашему компьютеру, Главные отворяются завтра утром. Вот мы с вами, моя дорогая леди, и приготовимся к этому знаменательному моменту. Разрешат мне это или нет, но я пройду сквозь эти Врата.
Голди слишком устала, чтобы спрашивать его, как он намерен сделать это. Она хорошо помнила, как он вызвал суматоху, которая помогла ему попасть на станцию. Камеры "Радио-TV Шангри-Ла" во всех подробностях запечатлели, как он швырнул в самую гущу толпы отрезанную человеческую голову - женскую голову с некогда прекрасными светлыми волосами. Голди нутром чувствовала, что он, не моргнув глазом, изрежет на мелкие части и ее, если не найдет другого способа проникнуть сквозь Главные.
Несмотря на смертельную усталость, сон пришел к Голди очень, очень не скоро.
Скитер как раз без особых усилий выиграл очередную партию в покер, когда в дверях показался слуга в ливрее. В руках тот держал серебряный поднос со сложенным листком бумаги.
- Записка для мистера Картрайта! - Он говорил негромко, но так, чтобы его услышали, не прерывая беседу за карточными столами. Слуга обводил помещение взглядом в поисках адресата. Услышав свой сегодняшний псевдоним, Скитер оторвался от карт.
- Что такое? Какая еще записка?
- Вы мистер Картрайт? Вам записка, сэр. Слуга передал Скитеру листок, дождался от него чаевых и с легким поклоном удалился. Скитер покосился на нахмурившегося Дага Тэнглвуда и развернул записку. Кровь разом отхлынула у него от лица. "Серьезные неприятности дома, приезжайте скорее, кто-то похитил детей..."
Стол с грохотом опрокинулся, разметав карты и деньги по полу. Скитер бегом рванулся к двери и понесся вниз по лестнице, перепрыгивая через пять ступенек, оставив Тэнглвуда догонять его.
- Пропустите же, чтоб вас! - Скитер беззастенчиво работал локтями и плечами; потрясенные джентльмены, провожая его взглядами, поспешно убирались с дороги. Оказавшись на первом этаже, он схватил свой плащ и ринулся к выходу. Он почти добежал до дверей, когда чей-то голос произнес у самого его уха:
- Где пожар, Армстро?
Скитер вздрогнул, поднял взгляд и увидел рядом с собой Сида Кедермена. Мгновение спустя что-то неприятно-твердое, цилиндрическое уперлось ему в ребра - как назло, в просвет между нагрудной и спинной пластинами спрятанного под рубахой бронежилета.
- Один звук - и я проделаю дырку в твоих потрохах, - прошипел Кедермен. - На улицу, Армстро. Потолкуем по-дружески в каком-нибудь тихом месте. О твоих друзьях.
Трясясь от ярости на собственную непроходимую глупость, Скитер вышел в холодную октябрьскую ночь. Ловушка захлопнулась, как и ожидалось, вот только в ловушке оказался вовсе не Кедермен.., и куда, черт подери, делся Малькольм? Все шло совсем не так, как предполагалось! Как это Кедермену удалось так ловко провести их всех, застав Скитера врасплох и избавившись от всех остальных? Дуло пистолета продолжало упираться Скитеру в ребра. Скитер шарил взглядом по улице в поисках знакомых лиц и не видел ни одного. Кедермен поднял руку и свистнул, подзывая кеб, и тут наконец появилась Марго, бегущая в их сторону.
- Кедермен!
Убийца застыл - и тут этот чертов длинноносый швейцар схватил Марго за плечо и отшвырнул от дверей с такой силой, что она полетела на тротуар. Ее маленький револьвер вылетел из рук и покатился на мостовую. Люди кричали, кто-то звал констебля.
- Боже! - крикнул еще кто-то. - У этого мальчишки был пистолет!
Кедермен толкнул Скитера прочь от этого смятения, к ожидавшему седоков кебу, возница которого съежился на запятках, пытаясь укрыться от холодного ветра. Ярость Скитера постепенно сменялась неподдельным страхом.
- Эй, - произнес у них за спиной знакомый голос. - Будьте добры, опустите эту штуку, сэр.
Кедермен начал инстинктивно оборачиваться на вежливое обращение - и тут Даг Тэнглвуд сделал Скитеру подсечку.
Тот упал как подкошенный, едва успев вскрикнуть - этот неожиданный ход застал его врасплох не меньше, чем Кедермена. Над головой блеснула вспышка, и он услышал негромкое "клац!" затвора. В ноздри ударил запах пороховой гари и горячего металла; сам же выстрел из пистолета с глушителем оказался практически беззвучным. Яростно выругавшись, Тэнглвуд схватил Кедермена за руку с пистолетом, не успев даже заметить дырки в дорогом плаще. Толпа джентльменов на ступенях клуба с живым интересом наблюдала за их борьбой как за спортивным поединком: еще бы, никто из них не заподозрил в чужом для этой эпохи полуавтоматическом пистолете с глушителем опасного оружия.
Скитер ногой лягнул Кедермена под коленки, и тот пошатнулся, на мгновение потеряв равновесие. Увы, вес его пришелся на руки Тэнглвуда, и тот невольно затормозил его падение, потеряв равновесие сам. Кедермен отпрянул в сторону. Скитер вскочил на ноги, и тут вынырнувшая из толпы Марго нырнула Кедермену под пистолет. Нацелившийся было между лопаток Тэнглвуду цилиндр глушителя метнулся вверх, Кедермен шарахнулся от Марго и выстрелил. Гигантский кулак с размаху ударил Скитера в грудь и швырнул навзничь. Только кевларовая пластина спасла его от пули. Марго продолжала бороться с Кедерменом. Послышались приближающиеся полицейские свистки.
- Констебль! Сюда, скорее! - крикнул кто-то. Тэнглвуд снова бросился к ним как раз тогда, когда Кедермен ударил Марго в солнечное сплетение. Она с хрипом согнулась, и тут он, рванув ее назад, приставил пистолет к ее виску.
- Назад, черт подери, или я убью ее!
Скитер попытался подняться на ноги. Пуля не пробила кевлар, но удар изрядно оглушил его и лишил дыхания. Кедермен лягнул его в живот, снова сбив на землю, поволок свою заложницу на мостовую и швырнул в кеб. Вскочив в экипаж, он крикнул кебмену, чтобы тот гнал лошадей, и кебмен послушно щелкнул кнутом. Скитер с Тэнглвудом бросились вдогонку - и тут же дорогу им преградили двое дюжих констеблей.
- Что здесь происходит? - грозно спросил тот, что повыше.
- Вон тот человек - убийца! - прохрипел Скитер, ткнув пальцем в сторону удаляющегося кеба. - Он захватил девушку в заложники! Нам необходимо задержать его!
Тэнглвуд бросился на мостовую, одним движением схватил револьвер Марго и остановил другой кеб.
- Скитер! Давай сюда!
Констебль попытался схватить его, но промахнулся. В следующую минуту кеб уже несся в погоню по Пэл-Мэл, а Скитер висел на его подножке, мертвой хваткой цепляясь за его боковую стенку, чтобы не попасть под колесо и не размазаться о встречный экипаж.
Тэнглвуд ругался не переставая.
- Черт, черт, черт, ну и бардак, мать вашу!..
- Что я скажу Киту? - простонал Скитер, зажмурившись при одной мысли об этом. - Что, черт подери, я скажу Киту? И остальным... - Он почти воочию слышал эти голоса, видел выражения их лиц. И где был ты, Скитер, когда этот убийца похищал Марго? Ах, играл в карты... Ну да, конечно, что еще от тебя можно было ожидать?..
Он должен найти ее. И прежде, чем Кедермен начнет ее пытать, чтобы узнать, где находится Джина. Стоит Кедермену узнать то, что ему нужно, и Скитер не поставил бы за ее жизнь и ломаного гроша. Он стиснул зубы и поклялся выследить Кедермена хоть на краю света, если понадобится.
Найти и убить его.

Глава 17

Главные отворялись в 20.15 по местному времени станции. Голди провела весь этот день в полузабытьи, словно сквозь пелену наблюдая за тем, как Джон Лахли готовится к побегу. Он перерыл весь Голдин гардероб и нашел относительно подходящие ему по размеру джинсы и свитер. Он внимательно изучил все личные документы и карточки в ее бумажнике, потребовав у Голди, чтобы та объяснила назначение каждой. Теперь он уже знал о постах ДВВ и медицинской службы на подступах к Вратам, которые ему придется проходить с документами наготове. Голди не представляла себе, как он сумеет ввести кого-либо в заблуждение с помощью ее удостоверений, но у него явно имелся план, и это приводило ее в еще больший ужас. Если он воспользуется ее документами, значит, сама она ему будет не нужна.
Кроме того, Лахли сунул в ее бумажник все наличные деньги, которые имелись в ее квартире. Он присвоил также все имевшиеся у нее украшения и камни, редкие монеты, которые она опасалась оставлять в лавке на случай взлома. Она с горечью констатировала, что единственная напасть, которой она никак не ожидала, - это похищение и вооруженное ограбление со стороны не кого-то, а самого Джека-Потрошителя. Он укладывал ее чемодан, почти весело рассуждая о Верхнем Времени и его планах на будущее в новом мире, когда в дверь вдруг позвонили.
Голди рывком оторвала голову от подушки. Лахли резко обернулся, в мгновение ока превратившись в холодного, беспощадного убийцу. Он выхватил нож и бесшумно скользнул к ней - ни дать ни взять змея, у которой вдруг выросли ноги. Звонок зазвенел еще раз, а потом в дверь нетерпеливо постучали. Лахли сдернул ее с кровати и толкнул в гостиную. - Окликни их через дверь! - прошипел он ей на ухо, приставив к горлу острое как бритва лезвие. - Скажи, что больна и не можешь открыть!
- Эй? - выдавила из себя Голди севшим от страха голосом.
- Служба Безопасности! - послышался из-за двери мужской голос. - Ты не против, если мы еще раз осмотрим твою квартиру, Голди? Мы пытались связаться с тобой по электронной почте, но ты так и не ответила, вот мы и зашли проведать, как ты.
- Может, зайдете позже? - прохрипела она, дрожа так сильно, что чуть порезалась о прижатый к горлу нож. - Я плохо себя чувствую. Я поскользнулась и упала, и хожу с трудом.
- Может, тебе нужен врач? - В голосе из-за двери послышалась неподдельная тревога. - Я пришлю кого-нибудь...
Лахли прижал клинок чуть сильнее.
- Нет! - отчаянно крикнула Голди. - Я в порядке! Так, ушиблась, и все.
- Открой дверь, Голди! - настойчиво потребовал невидимый собеседник. - Пусть врач сам решает, все или не все. И потом, мне все равно нужно обыскать квартиру, хочешь ты этого или нет.
Лахли чуть слышно выругался, отнял нож от Голдиного горла и приставил его острие к ее спине.
- Открывай! - прошипел он.
Отчаянно трясущимися руками Голди отомкнула все замки и откинула цепочку. Лахли шагнул в сторону, чтобы его не было видно в проем. Голди тоже отошла, пропуская в гостиную посетителей. В дверь вошли Уолли Клонц и незнакомый ей агент ДВВ, причем дэвэвэшник шел первым. Не успел Уолли переступить порог, как Лахли рывком швырнул Голди на пол и молниеносным ударом перерезал горло дэвэвэшнику, забрызгав визжащую Голди кровью с ног до головы. Уолли бросился на убийцу, но тот извернулся и нанес новый удар. Клинок рассек плечо Уолли до кости, отбросив его в сторону. Лахли тем временем уже выскочил за дверь и бросился бежать по коридору. Уолли в насквозь уже промокшей от крови рубахе левой рукой сорвал с пояса рацию.
- Код "Семь-Красный", - крикнул он. - Квартира Голди Морран! Лахли убил Файндинста и раскроил мне плечо, а сам сбежал!
Голди подползла к Клонцу и попыталась руками зажать рану, унимая кровотечение.
- Вас понял, - прохрипела в ответ рация. - Посылаю группы в вашу зону. "Скорая" уже вышла. Голди жива?
- Жива, но в изрядном шоке.
Голдины руки, зажимавшие рану Уолли, и правда продолжали трястись.
- Вас понял, - послышалось из рации. - Держитесь, помощь идет.
Десять минут спустя Голди лежала, привязанная к носилкам, в несущемся к лазарету фургончике "скорой". Уолли Клонц вытянулся на соседних носилках. Санитар "скорой" хлопотал над его плечом и прилаживал к локтевому сгибу иглу внутривенного вливания. Голди все еще не верилось, что она осталась жива. Однако по мере того, как страх оставлял ее, фантазия, напротив, оживала, и в голове ее уже маячили открывающиеся перед ней новые, соблазнительные перспективы. В конце концов, не каждый может похвастаться тем, что прожил неделю в заложниках у Джека-Потрошителя. Ба, да ей светит попасть на телевидение, в дорогие журналы и газеты. Может, о ней даже кино снимут...
В настроении, какого не было у нее уже целых две недели, Голди устроилась поудобнее на своих носилках и приготовилась наслаждаться своей славой.

***

Несколько минут Марго неподвижно лежала, оглушенная, на полу экипажа. Кебмен гнал лошадей галопом в надежде на обещанное Кедерменом щедрое вознаграждение. Приподняв наконец голову, она почти ничего не увидела. На улице было темно, кеб раскачивался и подпрыгивал на неровной мостовой. Только когда они сворачивали за угол, она увидела мелькнувшие мимо очертания клуба "Атенеум". Значит, они неслись теперь на север по Риджент-стрит. Голова ее слегка закружилась, когда кеб огибал плавную кривую Квадранта; освещенные окна и подъезды мелькали мимо и исчезали позади. Крутой поворот на Пиккадилли-серкус - и они, миновав здание Государственной Пожарной службы, устремились по Шефтсбери-авеню. Некоторое время они неслись по Шефтсбери, оставляя по левую руку квартал за кварталом Сохо, а потом кебмен резко свернул направо, в направлении Хай-Холборн.
Несмотря на тряску, немилосердно колотившую ее грудной клеткой об пол, Марго все же удалось немного отдышаться. В голове тоже понемногу прояснилось, и вместе с осознанием своего положения пришла злость. Она была жива, и если хотела жить и дальше, ей необходимо было действовать, и быстро. По милости этого идиота-швейцара она осталась без пистолета, но спрятанный в башмаке нож у нее должен был остаться - если, конечно, не вылетел во всей этой неразберихе. Кедермен все еще не обыскал ее, что само по себе уже казалось маленьким чудом. Если она надеялась воспользоваться своим кинжалом, ей следовало спешить. Его пистолет с глушителем страшил ее, а его сноровка в обращении с ним - еще больше, но они находились в бешено несущемся кебе, а она валялась на полу, предположительно оглушенная и напуганная до беспамятства, так что он, возможно, не ожидал пока никаких действий с ее стороны. Она осторожно потянулась к правому башмаку, пытаясь другой рукой самортизировать немилосердную тряску.
Э, да я, поди, с головы до пят изукрашена.., мрачно подумала она, невольно переходя на кокни, на котором ей в последние недели приходилось изъясняться едва ли не больше, чем на нормальном английском. Наконец рука ее нырнула под башмак и сомкнулась на рукояти маленького кинжала, который дал ей Свен как раз для таких оказий. Он был совсем невелик, с клинком не длиннее четырех дюймов, и все же это было оружие, и благодаря занятиям у Свена Бейли она умела им пользоваться. Одно ощущение деревянной рукоятки под пальцами заметно подняло ее боевой дух.
- Эй, поворачивай на юг, - крикнул кебмену Кедермен. - И можешь убавить ход. Мы оторвались от тех ублюдков, что гнались за нами!
- Э, хозяин, никак невозможно, - откликнулся кебмен. - Мы на Виадуке, так что до Сноу-Хилл или Олд-Бейли нам никуда не свернуть.
Виадук! Надежда вспыхнула в Марго с новой силой. Построенный с целью сгладить опасно крутой спуск с Холборн-Хилла, Виадук представлял собой мост длиной полторы тысячи футов, на котором выстроили магазины и даже церковь. Там, где его стальные фермы пересекали Фаррингдон-стрит (которая в свою очередь представляла собой перекрытое сводами русло речки Флит), высота его составляла около пятнадцати футов. Ни один экипаж не мог спуститься с Виадука, начиная от Чартерхаус-стрит и до самого Сноу-Хилл, за которым располагалось знаменитое здание уголовного суда Олд-Бейли.
Но пешеход - запросто.
Каменные лестницы спускались с Виадука на Фаррингдон с обеих сторон.
Проблема заключалась только в том, чтобы не дать ему возможности выстрелить в нее. Она перебрала в уме - и тут же отвергла - три различных плана атаки. Четвертый имел шансы на успех. Он был и самым рискованным, но риска она не боялась. Если ей не удастся бежать, Кедермен все равно убьет ее. Возможно, предварительно подвергнув пытке, чтобы выведать местонахождение Джины. Поэтому, когда кеб сбавил ход перед церковью Св. Эндрю, она повернула голову.
- П-пожалуйста, м-можно м-мне встать? Мне больно, вот здесь... - Она незаметно вытащила кинжал из башмака и держала его в руке как можно дальше от Кедермена.
- Только попробуй выкинуть что-то, - негромко буркнул Кедермен, - и я всажу в тебя пулю.
Он схватил ее за запястье и рывком поднял с пола. Она пошатнулась, как бы случайно потеряв равновесие - что было очень даже нетрудно. Кебы не отличаются плавностью хода, а они все еще продолжали двигаться довольно быстро. С захлебывающимся, испуганным вскриком она опасно склонилась на бок, взмахнула рукой, чтобы удержать равновесие... И нож ее оказался именно там, где ей было нужно.
Прямо у бедра запряженной в кеб лошади.
Она загнала кинжал по самую рукоятку.
Лошадь отчаянно заржала от боли. Она встала на дыбы, попятилась назад, потом, не прекращая брыкаться, бешено рванулась вправо, пытаясь избавиться от застрявшего в ней куска стали. Экипаж наклонился и завалился набок. Марго успела схватиться за крышу кеба над головой, но от удара выпустила ее и полетела на сиденье, придавив Кедермена. Отчаянно лягая все, что шевелилось, она выбралась из перевернутого экипажа. Кебмен что-то кричал; судя по всему, перевернувшийся экипаж придавил его.
А потом она уже бежала по улице прочь от экипажа, ибо времени ни на то, чтобы помочь кебмену, ни на то, чтобы выдернуть кинжал, у нее не было. Кедермен ругался страшными словами ей вслед. Она пронеслась мимо чугунных перил над Фаррингдон-стрит и, хватаясь за парапет, бросилась вниз по лестнице. По мосту, потом по каменным ступеням вслед ей грохотали шаги. О Боже, сохрани и спаси!.. Она в любую секунду ожидала пули в спину. Она уже спустилась на улицу и побежала к перекрестку Шу-лейн и Сент-Эндрю-стрит. Стоит ей снова добраться до Холборна, как до "Старого Колокола" останется каких-то два шага. В старой гостинице для пассажиров и кучеров дилижансов всегда людно. Известный на всю страну "Колокол" мог бы обеспечить ей на какое-то время безопасное пристанище. Хозяин и клиенты помогут ей, а в карманах ее, возможно, найдется медяк заплатить за обед. Задыхаясь от крутого подъема на Холборн-Хилл, она бросилась к Сент-Эндрю.
Не успела она добежать до Холборн-серкус, как тяжелая мужская рука схватила ее за плечо. Кедермен швырнул ее о стену запертого на ночь магазина и со злобным рычанием ударил по лицу. Марго отбивалась и лягалась, визжа как дикая кошка - и тут, почти у них над головой, залился трелью полицейский свисток. Вниз по Холборн-Хилл бежал, грохоча тяжелыми подошвами, констебль. Кедермен выругался и, не обращая внимания на требования остановиться, бросился наутек и скрылся в боковом переулке. Марго пошатнулась и сползла по стене на мостовую, не чуя под собой ног от охватившего ее облегчения.
- Ты цел, парень? - крикнул, подбегая, констебль. Дрожа, как в лихорадке, она села на каменную мостовую.
- Д-да... Он хотел меня убить... Констебль склонился над ней и тут же удивленно вздрогнул.
- Э, да ты девка!
Она опустила взгляд и только тут заметила, что Кедермен порвал ей в схватке рубаху. Она побледнела и дрожащими руками запахнула ее.
Глаза у констебля вдруг расширились.
- Э.., мисс, скажите.., это он? Потрошитель? С минуту голова Марго продолжала идти кругом. Она вдруг поняла, что хихикает как безумная, и постаралась взять себя в руки.
- Я не... Не знаю я, - всхлипнула она, решив, что в ее нынешнем обличье ей лучше говорить на кокни. - Сказал, мол, чего поесть даст, так ведь кукиш с маслом! Только убить пытался. Сунул меня в кеб, да только я вырвалась, да по лестнице на Фаррингдон спустилась. Кеб-то перевернулся, вот оно как, и кебмен евонный там под ним лежит, весь раненый - на Виадуке.
- С вами все в порядке, мисс? Правда?
Она кивнула:
- Так, расшиблась маленько, только и всего. А вы б посмотрели, мистер, как там этот бедолага, кебмен-то.
- Оставайтесь здесь, пожалуйста. Я прослежу, чтоб вас отвели в какое теплое место, мисс. И мне нужно, чтоб вы описали злодея этого.
Она снова кивнула и продолжала сидеть, привалившись спиной к стене магазина, пока он не скрылся на лестнице, ведущей на Виадук. Стоило ему скрыться из вида, как она поднялась на ноги и как могла быстро зашагала в противоположном направлении. В голове ее продолжало гудеть, да и ноги оставались ватными, но ей необходимо было убраться отсюда, пока констебль не вернулся и не начал задавать вопросы, на которые ей не хотелось бы отвечать. Ей еще предстояло отчитываться за бегство Кедермена, а Малькольма ранили, и он, наверное, еще не добрался до Сполдергейта и врача... Она застонала вслух. От Холборна до Бэттерси путь неблизкий, так что у нее еще будет уйма времени переживать за Малькольма по дороге. Ну хоть с ним-то все должно быть хорошо! Не может не быть...
Я все запорола, Кит, безмолвно всхлипывала она. Я облажалась как маленькая! Хуже, чем тогда, в Южной Африке!
Кляня себя на чем свет стоит, Марго ускорила шаг.

***

Уступив настоятельным требованиям Скитера, Джину Кеддрик и всех остальных перевезли в подвал Сполдергейт-Хауса уже через полчаса после нападения в "Карлтоне". В данный момент подвал Сполдергейта был буквально самым (а возможно, и единственным) безопасным местом в Лондоне.
- Кедермен захватил Марго, а это означает, он узнает, где вы скрываетесь, - безжалостно отмел Скитер все возражения Ноа Армстро. Детективу, заметно потрясенному видом собственного лица на чужом теле, пришлось нехотя согласиться и даже передать ему для большей сохранности диск с уликами, обличающими сенатора Кеддрика. Они собрались и довольно скоро прибыли в Сполдергейт, где застали в самом разгаре новый кризис. Всего за двадцать минут до их приезда кеб привез Малькольма с простреленной грудью, почти потерявшего сознание. Доктор Нериан с Паулой Букер боролись за его жизнь в операционной. Скитер стиснул зубы, чтобы не ругаться при детях, и поспешно проводил своих почетных племянниц в подвал.
Заботу о Йанире, Джине и девочках приняла на себя экономка Сполдергейт-Хауса. Она как могла разместила их ; поудобнее, но никакие увещевания Скитера не смогли заставить Ноа Армстро остаться в подвале.
- Ни за что! - упрямо посмотрел на Скитера детектив. - За какого труса вы меня принимаете? Прятаться здесь, пока он удерживает в заложниках мисс Марго? Одному Богу известно, что он сделает с ней! Мне-то пришлось скрываться только ради вот них. - Кивок головы показал на Джину Кеддрик, Йаниру и Маркуса, прижимавших к себе перепуганных девочек.
- То, что вы сделали для моих друзей... - тихо произнес Скитер. - Я ничем не смогу отплатить вам за это... Разве что поймать этого ублюдка. Но если Кедермен убьет вас во время погони, вы не сможете дать показания в суде, а значит, все это было проделано впустую.
Наступила тишина. Прежде чем детектив успел ответить, пронзительно заверещал телефон. Трубку сняла одна из горничных, обслуживавших группу наблюдателей. Она выслушала какую-то фразу, ахнула, и лицо ее радостно осветилось.
- Марго вернулась? А мы думали, что она попала в заложницы!..
Скитер стрелой взмыл вверх по лестнице, а вместе с ним, почти не отставая, - Армстро. Они застали Марго в гостиной, где над ней хлопотала Хетти Гилберт, оборачивая ей плечи теплым пледом и прикладывая холодный компресс к огромному синяку на скуле. Мистер Гилберт тем временем налил ей большую порцию бренди и почти силой влил через зубы. Она дрожала всем телом от холода, потрясения или и того, и другого разом.
- С Малькольмом правда все в порядке? - допытывалась она у них, когда в комнату ворвались Скитер и Армстро.
- Он в операционной, милочка, - заверила ее Хетти Гилберт, приглаживая ей растрепанные волосы. - Говорят, он держится молодцом. Прижми лед к щеке, детка...
Марго заметила Скитера и прикусила губу, с трудом удерживая слезы.
- Извини, Скитер. Кедермен ушел.
- Слава Богу, что удалось уйти тебе, - с жаром возразил Скитер, рухнув в соседнее кресло и опрокинув в горло бренди, налитый ему предусмотрительным Гилбертом. Шалиг, ну и ночка! - Как, черт подери, тебе удалось удрать?
Она кратко рассказала им все, по возможности обходя те подробности, что могли выдать ее страх. Нет, Марго все-таки была крепким орешком, несмотря на то что ей едва исполнилось семнадцать. Малькольму с ней повезло даже больше, чем он думал. В конце концов она вздохнула, пригубив свой бренди и поправив компресс на щеке.
- Ну вот, и когда этот констебль закричал, Кедермен бросил меня и нырнул в боковой переулок. А я послала констебля помочь бедняге кебмену - его придавило опрокинувшимся кебом, - а сама убралась оттуда как могла быстро.., и вернулась сюда, вот и все.
- Голова быстро варит, - одобрительно кивнул Маршалл Гилберт. - Очень быстро. Ты не только спасла свою жизнь, ты и не дала властям возможности задавать неприятные вопросы, что в конце концов могло бы привести их сюда. И видит Бог, нам и так хватает неприятностей с ними после той перестрелки, что устроил Бенни Катлин в "Пиккадилли".
Марго кивнула и откинулась головой на мягкие подушки кресла. Лицо ее оставалось бледным, но рука, прижимавшая к щеке компресс со льдом, уже не дрожала.
- Мне кажется, они решили, что это был Потрошитель. Так, во всяком случае, решил тот бобби, и я не стала разубеждать его в этом заблуждении. Послушайте, нам нужно найти Кедермена. И еще - срочно переправить Йаниру и остальных в безопасное место.
- Они здесь, в подвале, - послышался голос Ноа. Марго только сейчас обратила внимание на детектива - и вздрогнула.
Прошла секунда, прежде чем она пришла в себя и устало рассмеялась.
- Бог мой, такого я еще не видела. Вас и правда можно принять за близнецов.
- У вас есть фото Кедермена? - Голос Ноа оставался серьезным и даже суровым. - Какое-нибудь, чтобы его можно было размножить и использовать для опознания. Так же, как вы нашли нас.
Скитер кивнул и сбегал к себе в комнату за лагом. Когда он прокрутил им запись прибытия их отряда сквозь Британские Врата, первой реакцией Ноа было ругательство.
- Великий Боже! Этот ублюдок, похоже, оказался в отчаянной ситуации!
- Вы его знаете?
Палец Армстро уперся в экран Скитерова лага.
- Это Гидеон Гатри. Он заведует охраной одного из боссов лос-анджелесской мафии, которая прикармливает сенатора Кеддрика. Если Гатри лично занялся этим делом, значит, они действительно напуганы. Сам он уже много лет не пачкал рук. Или, возможно, - мрачно кивнул детектив собственным мыслям, - им просто некого больше было послать за нами?
- Зато теперь он знает, что мы на него охотимся, - мрачно заметил Скитер. - Хотите, поспорим на что угодно, как он поступит? Сиганет на первый же подвернувшийся корабль и ищи-свищи ветра в поле.
Детектив покачал головой:
- Он чертовски много теряет, если просто затеряется в этой эпохе.
- Да, конечно, - возразил Скитер. - Но он понимает, что станет теперь с Кеддриком, да и с его собственным боссом, возможно, тоже. На станцию он вернуться не может - разве что в наручниках. Поэтому у него на выбор два варианта дальнейших действий. Он может бежать и начать жизнь заново в этой эпохе. Уж наверное, у парня вроде Кедермена хватит опыта завести дело где-нибудь в Нью-Йорке, или в Чикаго, или даже в Сан-Франциско, собрать там какую-нибудь крутую шайку - с его-то навыками из Верхнего Времени. Или он может проделать то же, что вы с Маркусом, когда попали сюда, только наоборот. Добраться до Нью-Йорка на первом же трансатлантическом пароходе, сесть на поезд до Денвера, проскользнуть в гриме сквозь Врата Дикого Запада и попытаться сквозь Главные вернуться в Нью-Йорк.
- А будут ли Денверские Врата функционировать в тысяча восемьсот восемьдесят восьмом году? - негромко поинтересовался детектив.
- Не вижу, почему бы и нет, - ответил м-р Гилберт. - Врата Дикого Запада весьма стабильны, иначе мы не использовали бы их для туризма. Не вижу причины, по которой они бы вдруг сделались нестабильными и закрылись.
- Тогда наш приятель может попробовать это, - задумчиво протянул Скитер. - Может, например, ограбить кого-нибудь из денверских туристов и воспользоваться его документами.
- Не лишено логики, - согласился детектив, недовольно нахмурившись. - Так что, проверяем все пароходные кассы?
Марго чуть подвинула компресс; щеки ее постепенно обретали свой обычный цвет.
- Да, но это еще не все, - кивнула она. - Нам стоит еще отрядить по конюху на каждый из городских железнодорожных вокзалов - на случай, если он попытается сесть на поезд до другого портового города. Половина трансатлантических перевозок, например, вообще идет через Ливерпуль - как пассажирских, так и грузовых. - Она поморщилась и снова подвигала компресс в поисках более удобного положения. - Джеймс Мейбрик - так тот уже много лет мотается между Ливерпулем и Штатами. Он и с женой своей, бедняжкой, познакомился на корабле. Я вот думаю, сколько поездов отходит сегодня вечером? И сколько кораблей отплывает? Боюсь, ночь сегодня обещает выдаться очень длинной.
К счастью, Гилберты быстро нашли в газетах расписание отправления судов. Хетти Гилберт изготовила несколько распечаток, а муж ее тем временем нашел в библиотеке план портовых кварталов Лондона. Он развернул его на столе и открутил газ, сделав свет ярче. Скитер с нарастающим отчаянием смотрел на огромную территорию, которую им предстояло обследовать. Уоппинг, Айл-Ов-Догз, Поплар, и Лаймхаус, и Шордич, не говоря уже об Уайтчепле, само собой, и Шедуэлле. Доки Св. Катерины, Лондонские доки, Уоппинг-бейсин, Шедуэлл-бейсин и Олд-бейсин за Шедуэллом... А ведь был еще огромный комплекс причалов Вест-Индских доков, и гавани поменьше - Джанкшн-док, Блекуэлл-бейсин и Попларские доки. А на восток от них располагались Ист-Эндские доки, Королевские доки Виктории и Альберта, а на южном берегу Темзы - коммерческие Суррейские доки...
Скитер не удержался от стона. Сотни акров, десятки тысяч людей, которых предстояло опросить, если проверка в билетных кассах не даст результатов. И ведь мало кто из этих тысяч согласится поделиться хоть каплей информации даром, даже если платой будет всего пинта эля или стакан джина.
- Бог мой, - тихо вздохнул он. - Нам никогда не охватить всего этого.
- Ну, не так уж это и безнадежно, - возразил ему Маршалл Гилберт. - Гляньте, весь тот комплекс, - он сделал рукой движение над картой, - мы вполне можем исключить, равно как и этот. Отсюда отплывают одни грузовые суда, пассажиров здесь не берут. И вот здесь - флотские причалы осматривать совершенно бессмысленно. Здесь вообще нет гражданских судов, одни военные. Я подключу на помощь вам Стоддарда, он знает портовые районы лучше любого другого в Сполдергейте. Задействуем и Ривза, и конюхов, слуг, кучеров и носильщиков. Насколько мне кажется, - добавил он, покосившись на Скитера и Ноа Армстро и невольно зажмурившись при виде двух одинаковых лиц, - мисс Смит тоже не терпится участвовать в поисках.
- Можете не сомневаться, - буркнула она.
Спустя двадцать минут Хетти Гилберт раздала всем списки.
- Сегодня отплывает всего одно судно - через час, зато завтра - целых полтора десятка.
Скитер кивнул:
- Если мы сейчас выйдем, мы еще успеем добраться в порт до его отхода.
Конюхи, садовники и слуги уже разъезжались верхом по лондонским вокзалам. Женщина в платье горничной выводила с конюшни новых оседланных лошадей. Скитер молча сел в седло рядом с Марго, которая успела сбегать к себе и переодеться. Она все еще была в мужском гриме, но выглядела теперь молодым человеком из среднего класса, а не оборванным чистильщиком обуви.
- Ладно, - хрипло произнес Скитер. - Поезжай вперед, Марго. Мы за тобой.
Они выехали из Сполдергейта молча.

***

Кит сидел в своем кабинете в "Замке Эдо", пытаясь утихомирить взбешенных туристов и переживая по поводу быстро тающих в кладовых гостиницы съестных припасов, когда пришло сообщение: Лахли обнаружили в квартире у Голди. Служебная рация, с которой он в эти дни не расставался, ожила, передав сигнал к сбору всех добровольцев, помогавших поддерживать порядок на переведенной в режим чрезвычайного положения станции.
- Код "Семь-Красный", жилой сектор - два. Лахли бежал. В последний раз его видели спускающимся в подвалы. Сбор всем поисковым группам. Старшим групп срочно связаться с Безопасностью для распределения по секторам.
Кит швырнул телефонную трубку, так и не дослушав тирады возмущенной богатой вдовы-постоялицы, и схватил рацию.
- Кит Карсон на связи.
- Кит, за тобой опять семнадцатый сектор. Тот же режим.
- Понял.
Он снова снял телефонную трубку и принялся обзванивать членов своей группы. Они встретились в Общем зале. Здесь продолжала царить все та же гулкая пустота. Магазины и рестораны были закрыты, пол завален мусором, убирать который было в эти дни просто некому. С равными промежутками времени взревывали сирены, над головами вспыхивали и гасли зловещие красные огни. Первым подошел Свен Бейли, за ним Кайнан и Эйгил. К изрядному неудовольствию Кита, с ними увязались Молли и Бергитта, причем, судя по суровому выражению их лиц, всякий спор с ними мог плохо закончиться.
- Мы тут, чтоб помочь, - без обиняков заявила Молли, - и что б вы ни сказали, нас это не остановит.
Бергитта, только-только оправившаяся от жестоких побоев и группового изнасилования, с энтузиазмом кивнула в знак согласия с этими словами.

Предыдущая страница 16 Следущая страница


Роберт Асприн

- Я не собираюсь прятаться, когда этот человек напал на наш дом. Мы поможем выкурить его.
- На нас кольчуги викингские, во как, - добавила Молли, похлопав себя по впечатляющему бюсту. Из-под платья и правда послышался неожиданный металлический лязг. - Конни одолжила. Сказала, дала б и бронежилеты, да только они под платье не влезут. И потом, я кой-чего знаю о поганце этом. Кой-чего важного, глядишь - и пригодится.
Кит покачнулся на пятках.
- Ты его знаешь? Джона Лахли? Молли невозмутимо пожала плечами.
- Еще б мне его не знать. Он же с Уайтчепла, как и я. Только звался тогда Джонни Анубисом. Читал судьбы и все такое. Мелкий, но вредный поганец. А главное, он не мужик какой нормальный, вот оно что. Я-то ходила тогда по панели, вот и наслушалась, чего девушки про него говорили. А говорили, дескать, у него мужские штуки не правильные. Наполовину навроде как у женщины, вот как, а Хэмптон Вик маленький, что твой мизинец, а то, что положено иметь леди, - то рядом, да только и это все не так, как положено. Пара девушек посмеялась над ним, да только потом нашли их в Темзе с перерезанными глотками. Знамо дело, никто ничего не доказал, да только все знают, он это сделал собственными руками.
Кит нахмурился. Выходит, Джон Лахли родился гермафродитом? Впрочем, жалеть его Киту было некогда. Важно было не то, что Лахли пришлось выстрадать в лондонском Ист-Энде из-за своего неопределенного пола. Важно было остановить разрушительное шествие Потрошителя по станции.
- Ясно, - негромко сказал Кит. - Кем бы он там ни был раньше, сейчас Джон Лахли стал Джеком-Потрошителем, и наше дело - положить конец его карьере. Олл райт, леди. Вы можете помочь нам выманить его - в качестве приманки. Я знаю: ты, Бергитта, занималась у Свена после той истории с "Меджлисом", а уж на Молли я в любой потасовке могу положиться. Так, Бергитта, ты с Молли идешь в середине. Свен, мы с тобой снова первыми, Кайнан и Эйгил - замыкающими. Нам снова дали семнадцатый сектор.
- Только не забывайте держаться подальше от клюва этого чертова птерозавра, - буркнул Свен. - Не хочу, чтобы кого-нибудь из нас прожевали.
- Да будет так, - вздохнул Кит и тронулся в путь. Они осторожно шли мимо забаррикадированных магазинов и кафе, мимо декоративных фонтанов и прудов, мимо укромных альковов в стене зелени. Они как раз вступили на Малую Агору, когда над головой снова взревели сирены.
- Код "Семь-Красный", тринадцатая зона!
- Это как раз под нами! - крикнул Свен, едва слышный сквозь вой сирен. Кит прижал рацию к уху, пытаясь расслышать что-то.
- Найденные засекли его! - крикнул он. - Он в туннелях под Приграничным Городом!
Они ринулись вниз по лестницам, по коридорам мимо ярусов аквариумов, откуда на них пучили удивленные глаза рыбы. Кто-то визжал высоким, жутким голосом, от которого у Кита волосы стали дыбом. Искаженные эхом крики разносились по подземным коридорам. Кит обогнул очередной изгиб коридора и застыл. Два человека - оба выходцы из Нижнего Времени - распластались на полу. У одного явно была сломана шея; второй, со вспоротым животом, смотрел в потолок незрячими глазами. Третий, молодой греческий гоплит, Коридон, сжимал глубокую рану, рассекшую ему руку.
- Он.., побежал.., туда... - прохрипел Коридон, мотнув головой. Его рация валялась на полу; судя по треску разрядов в динамике, он не успел ее выключить. - Я вызвал... Безопасность...
Бергитта упала рядом с ним на колени, оторвала рукав от своей рубашки и с помощью гребешка из кармана затянула жгут чуть выше зияющей раны.
- Ступайте! - крикнула она. - Я пригляжу за ним до прибытия "скорой"!
Кит ринулся в направлении, указанном Коридоном, на бегу включая рацию.
- Пришлите "скорую" в тринадцатую зону. Двое убитых, один серьезно ранен. И скажите медикам, пусть пошевелят задницами, пока Коридон не истек кровью.
- Вас понял. "Скорая" уже вышла. Кит сбавил ход: коридор перед ними разветвлялся, расходясь в трех направлениях.
- Нам нельзя разъединяться, - пробормотал он и замолчал, прислушиваясь. Однако он не услышал ничего, кроме гулкой тишины и редких, далеких криков со стороны клетки гигантского птеранодона. - Попробуем левый рукав, - решил он. - Если упремся в тупик, всегда можно вернуться.
Они не уперлись в тупик. Вместо этого они попали в глубокий лабиринт туннелей, извивающихся в самом сердце горы. Из-за закрытых стальных дверей доносился рокот и лязг машин, а в трубах над головами журчала вода. Когда Кит понял, что мимо некоторых дверей они проходили по меньшей мере дважды, он начал метить коридоры, которые они уже обыскали, пытаясь разобраться в этом сплетении проходов. Складские помещения были надежно заперты, но камеры кондиционирования, насосные и генераторные залы пришлось обшаривать тщательно, чем они и занимались - час за часом. Они обыскали и подземное святилище Найденных, но не обнаружили ни одного свежего отпечатка подошвы, только частокол свечей на полу, зажигавшихся лишь на время церемониальных собраний.
Они обыскали всю тринадцатую зону, а рация Кита все доносила до них доклады о безрезультатных поисках других групп. Гигантский птеранодон спал, когда они проскользнули мимо его клетки, и его зловещие красные глаза на этот раз были спрятаны в складках ярко окрашенной кожи. На полу все еще виднелись следы крови от недавнего боя со Слугами Потрошителя, но следов Джона Лахли они так и не обнаружили.
- Черт, не мог же он раствориться в воздухе, - буркнул Кит, когда они отошли от клетки на безопасное расстояние. - Он где-то здесь.
Кит начал испытывать несколько неожиданную симпатию и сострадание к многострадальным лондонским констеблям.
Покосившись на часы, он нахмурился. Они провели в подземелье уже несколько часов. Наверху, в Общем зале, кордон Безопасности готовился перекрывать доступ на станцию туристам, возвращающимся из Денвера, - до открытия Врат Дикого Запада оставалось совсем немного времени. Если бы они смогли найти Лахли прежде, чем Врата отворятся, они положили бы конец этой чудовищной блокаде и вернули бы станцию к нормальной жизни.
- Молли, - задумчиво сморщил он лоб. - Ты говорила, что Лахли вырос в Ист-Энде. Не знаешь ли ты чего-нибудь такого, что могло бы выманить его из укрытия или спровоцировать на нападение?
Глаза Молли озорно блеснули.
- Уж доверьтесь мне, - буркнула она. - Если уж я не выманю его оттудова, так и никто не сможет. - Молли набрала в грудь побольше воздуха и выдала пулеметную очередь на кокни, абсолютно непереводимую, но явно непристойного содержания. - А ну давай, на хрена тебе твои Кембридж да Оксфорд сраные, когда тебе и мясницкого языка довольно, а? Клала я на тебя, с прибором клала, Джонни Анубис! На тебя, да на фриара твоего, толку от него - разве в букет поставить, лимонов-то к нему все одно нету, скажешь, не так? Не с чем тебе хвастаться причиндалами своими перед красотками - взять вот хоть меня, что ли, а? И чего удивляться, когда у тебя их и не было сроду - так ведь, Джонни Анубис? И никакие твои дружки богатые тебе нового не спроворят, вот оно как! Знаю, знаю я, почему ты не хвастаешься своим Концом Света! Твой мальчик-с-пальчик и висит-то плохо, не то чтобы стоять словно колокольня в Сент-Джайлз, вот и остается тебе только разве чужие Хэмптоны к себе запускать да за деньги кого угодно щупать. Я навоза конского не заплатила бы за твои предсказания грошовые, а как ты у старух последние пенни-то выманивал, лапшу на уши понавешав, а? Поцелуй меня в задницу, Джонни Анубис, клала я на тебя, да на твоих дружков богатых, что тебя дрючат...
Он бросился на нее стремительно и бесшумно, вынырнув из темной ниши у крутого поворота коридора. Молли взвизгнула и упала. Нож Лахли блеснул в полумраке подземелья, а Кит даже выстрелить не мог в это сплетение фигур из боязни попасть в Молли. В тишине оглушительно грянул выстрел дробовика Свена. Пуля с визгом отрикошетила от каменной стены. Кит прицелился было, и тут визжащая и лягающаяся что было сил Молли снова оказалась на его линии огня. Снова блеснул нож, на этот раз целясь в незащищенное горло Молли, и только стремительный бросок Эйгила спас ее от смерти. Викинг оторвал Лахли от нее и тут же громко охнул, когда Лахли вонзил нож ему в живот. Кит выстрелил, но Лахли уже ринулся на Свена, целясь ему ниже пояса. Реакция не подвела инструктора по рукопашному бою, и он успел нырнуть вниз и вбок, отделавшись неглубокой царапиной на плече. Кайнан уже оттаскивал Молли по полу в сторону. Кит готов был выстрелить еще раз, но теперь на линии огня оказался Эйгил, прижимавший руки с капающей сквозь пальцы кровью к животу. Кит бросился вперед, наводя пистолет на убийцу.
Лахли дрогнул и побежал, не выпуская из рук ножа. Он успел свернуть за угол прежде, чем Кит нажал на спуск. Пуля ударила в край деревянной двери, отщепив кусок полотна. Кит выругался и устремился вдогонку. Когда он свернул за угол, Лахли исчез. Однако на этот раз за ним тянулась цепочка кровавых следов, что облегчало преследование.
- Код "Семь-Красный"! - крикнул Кит в микрофон рации. - Семнадцатая зона! Всем группам сюда! И пришлите "скорую", срочно: у нас раненые, и тяжело!
Кайнан уже сорвал с себя рубаху и, свернув ее тугим жгутом, накладывал вместо тампона на рану Эйгила. Молли склонилась над Свеном; сама она благодаря кольчуге под платьем отделалась синяками. Кольчуга полностью выполнила свое предназначение: защиту от удара холодным оружием. Конни Логан, подумал Кит, я поставлю тебе целый ящик шампанского.., нет, лучше амфору или две фалернского из Римских Врат... Впрочем, дальнейшие размышления его на эту тему были прерваны голосом из динамиков оповещения:
- Код "Семь-Красный", семнадцатая зона... Повторяю: код "Семь-Красный", семнадцатая зона! Экипажам "скорой помощи" срочно прибыть в зону для оказания экстренной помощи и эвакуации пострадавших. Врата номер три отворяются через десять минут. Предупреждаем, что все билеты и пропуска на прохождение сквозь Врата недействительны на время действия на станции режима чрезвычайного положения. Оставайтесь в своих гостиницах или в местах, где вы находитесь в настоящий момент, держите двери на запоре. Не предпринимайте попыток попасть на перрон Врат номер три. Станция Шангри-Ла находится в режиме чрезвычайного положения. Код "Семь-Красный", семнадцатая зона...
Свен негромко выругался и оттолкнул Молли.
- Это всего царапина, черт подери! Вот зараза, и как это я позволил ему подобраться так близко?
- Ты немного отвлекся, - буркнул Кит, утирая пот со лба. - Нам надо выследить его. Ты как, Свен, двигаться можешь?
- Еще как, - буркнул инструктор рукопашного боя, поднимаясь на ноги. Голый по пояс валлиец зажимал рану Эйгила, свободной рукой протягивая ему взятый напрокат гладий.
- Убейте этого сукина сына, ладно? Свен отсалютовал ему клинком.
- Будем стрелять наверняка, Кайнан, - пообещал Кит. А потом они свернули за угол и двинулись по кровавому следу Потрошителя.

Глава 18

Серый рассвет медленно разливался грязной лужей над тысячами фабричных труб, когда Скитер в компании Марго, Ноа Армстро и Дага Тэнглвуда ступил на землю лондонских доков. Ночные поиски на вокзалах и в доках Уоппинга не дали никаких результатов. Скитер держал в руках список судов, отплытие которых намечалось на сегодня, надеясь только, что Кедермен все-таки окажется на одном из них.
В небо вздымался целый лес корабельных мачт, силуэты которых почти растворялись на фоне набухших дождем облаков. Свернутые паруса и намокшие снасти свешивались с рей дохлыми птицами, обозначив причалы, к которым швартовались парусные суда. Теперь их использовали преимущественно для грузовых перевозок: для пассажирских они слишком устарели, да и скоростью уступали пароходам. Массивные железные туши паровых судов виднелись дальше, у пассажирских причалов - холодные, притихшие до тех пор, пока кочегары не разожгут топки под их котлами, готовя к отплытию.
От главной конторы доков Св. Катерины в порт вел их через Уоппинг Даг Тэнглвуд. Улица была запружена телегами и грузовыми фургонами. Сам порт окружался лабиринтом заводов, плавилен, боен, ледников, верфей и складов, которые кормили и одевали тысячи фабричных рабочих.
- Доки Святой Катерины, - негромко объяснял Тэнглвуд, - это самый старый, а теперь и один из самых маленьких портовых комплексов Лондона. Для того чтобы построить их здесь, в свое время снесли больше двух тысяч домов, оставив бездомными одиннадцать с лишним тысяч лондонцев. В том числе снесли самые древние, средневековые постройки в городе. - Он с досадой покачал головой, не в состоянии понять такого варварства. По обе стороны от входа в порт - большой каменной арки - красовались на пьедесталах большие чугунные слоны. Вдоль воды выстроились огромные кирпичные складские здания, прямо перед которыми ошвартовались у причалов суда. - В небольших портовых комплексах вроде этого на причалах просто нету места для складирования грузов, поэтому у нашего приятеля меньше шансов спрятаться, - продолжал Даг. - Страшно, правда, подумать, что будет, если нам придется обыскивать другие гавани.
Скитер понаблюдал за вереницей потных грузчиков, тащивших ценные грузы в гулкие недра складов, и повернулся к Дагу.
- Скажите, где здесь покупают билеты?
- Контора суперинтенданта и транзитные кассы вон там, - мотнул головой Тэнглвуд в сторону группы построек у каменной стены, отделявшей порт от улицы. - Будьте добры, мистер Джексон, пройдемте со мной. Возможно, мисс.., э.., мистер Смит и мистер Армстро тем временем поспрашивают, не видел ли кто здесь американца, пытающегося купить место на борту.
Марго и загадочный Ноа Армстро, оба одетые как бизнесмены средней руки, отошли в сторону расспрашивать бригадиров и суперкарго. Скитер последовал за Тэнглвудом в транзитную кассу.
Клерк за стойкой оторвался от толстой амбарной книги и радушно улыбнулся ранним посетителям. Судя по относительной свежести крахмального воротничка, он заступил на дежурство совсем еще недавно.
- Доброе утро, джентльмены. Чем могу помочь?
- Мы надеемся, что вы сможете оказать нам содействие в одном очень важном деле. Насколько нам известно, на шесть-тридцать намечено отплытие из доков Святой Катерины грузового судна. Не подскажете ли вы нам, где мы можем узнать, не пытался ли один человек купить пассажирское место на его борту? Или, возможно, наняться в команду?
Улыбка на лице у клерка слегка померкла.
- Вы хотите найти этого человека? - осторожно поинтересовался он.
- Совершенно верно. Это отчаянный уголовник, пытающийся бежать от правосудия. Минувшей ночью он похитил одну молодую леди и стрелял в джентльмена, едва не убив его, и у нас есть доказательства того, что в недавнем прошлом на его совести еще несколько убийств. Благодарение Господу, юной леди удалось бежать от него. У нас есть основания полагать, что он попытается купить себе проезд на каком-нибудь судне, отправляющемся за океан, дабы избежать петли за свои преступления. Вот этот джентльмен, - Тэнглвуд кивнул в сторону Скитера, - работает в Пинкертоновском агентстве, в Америке - в одном из лучших сыскных агентств, что есть у янки.
Скитер с готовностью сунул клерку под нос свои бумаги. Глаза у того тревожно расширились.
- Боже праведный! А вы связались со Столичным отделением полиции, сэр? Вам необходимо немедленно известить об этом речную полицию!
- В случае если это судно окажется не тем, которое мы ищем, мы обязательно так и поступим, - заверил его Тэнглвуд. - Однако уже почти шесть, корабль отходит всего через полчаса, так что у нас просто нет времени улаживать с ними все эти формальности.
- Ну да.., конечно. Дайте-ка мне свериться с записями. - Клерк полез в другую амбарную книгу и принялся листать ее, водя пальцем по страницам. - Так, значит, вам нужен "Милвертон", всего два года как спущен на воду, так что для парусника со стальным корпусом он еще совсем новый и быстрый. Западный причал, гавань "Ц" - это напротив Ист-Смитфилд-стрит, к северу от нашей конторы. Это вам придется в обход гавани идти, туда напрямую пешком не попасть. Да, и поосторожнее перед воротами складов: тут у нас сейчас оживленно, а грузчики - народ простой, и если мешаться у них под ногами, можно и на грубость какую нарваться. А что до пассажиров... - он поводил пальцем по другой странице, - нет, никаких записей насчет проданных на "Милвертон" билетов в этот его заход нету. Но, знаете, ежели человек и правда отчаянный, он мог и напрямую с капитаном столковаться, минуя всякие там записи в книгах или даже речную полицию. - Клерк нахмурился и покачал головой. - Видите ли, капитаны торговых судов, у которых нехватка матросов, часто берут людей прямо с улицы. Человека, который готов заплатить за койку или предлагает отработать стоимость проезда, берут без лишних расспросов.
- Замечательно, - пробормотал Скитер. Выходит, если Кедермен предложил отработать проезд или вообще заплатил наличными, это не обеспокоит ни одного капитана в порту. Его даже не допросят.
- Вы оказали нам большую помощь, сэр, - поблагодарил клерка Тэнглвуд, протягивая ему полкроны за хлопоты. Молодой человек благодарно кивнул, сунул монету в карман и вернулся к своим амбарным книгам. Тэнглвуд отворил дверь и вышел.
- Нам стоит поспешить: капитаны не любят помех в последний момент перед отплытием.
Они окликнули Армстро и Марго, и те поспешно вернулись к ним, едва не попав под ноги отчаянно ругавшимся грузчикам. "Милвертон" оказался стройным судном, стальной нос и бушприт которого так нависали над причалом, что конец бушприта едва не упирался в противоположный склад. На палубе суетились люди: кто-то выкрикивал команды, другие поднимали паруса, готовясь к отплытию. Погрузку, однако, еще не завершили, и грузчики с ящиками и бочками на плечах длинной вереницей тянулись из открытых ворот склада через причал на "Милвертон". Поднимаясь на борт, Скитер пристально вглядывался в их лица в поисках Кедермена, но не увидел никого похожего. Капитан не пришел в восторг при виде группы незнакомцев.
- Убирайтесь к чертовой матери с моего судна! - злобно рявкнул он. - Я отплываю через четверть часа, а мы и так опаздываем с выходом.
- Мы ненадолго, - заверил его Тэнглвуд, извлекая из кармана бумажку в пять фунтов. - Скажите, не принимали ли вы на борт пассажиров в последние двадцать четыре часа? Или нового члена команды, янки?
- Никого я, черт подрал, не брал, и если вы не уберетесь вон с моей палубы, клянусь потрохами, я вышвырну вас за борт!
Тем не менее капитан взял банкноту и удалился, крича на незадачливого матроса - тот упустил конец каната, ведущего от кабестана к гафелю, громко хлопавшему под ударами ветра.
Как бы то ни было, несмотря на откровенное недовольство судовых офицеров, они все равно обыскали корабль, однако в конце концов им пришлось признать, что если Кедермен и находится на борту, то только в трюме, упакованный в один из ящиков. Они соскочили на берег за считанные секунды до того, как команда отдала швартовы. Стоя на причале, они смотрели, как мощные паровые буксиры разворачивают величественное судно и ведут к выходу из гавани. Удостоверившись, что Кедермен не показался в самую последнюю минуту, они отвернулись от воды. Скитер достал из кармана помятый список и вычеркнул из него название "Милвертон".
- Лондонские доки, - негромко произнес он. - Судно под названием "Эндюренс". Отплывает из Уоппингской гавани в семь.
По сравнению с Лондонскими доками, расположенными в самом центре Уоппинга, доки Св. Катерины казались просто крошечными. Уже один огромный, вытянувшийся вдоль двух рукавов Западный док размерами превышал все гавани Св. Катерины, вместе взятые. В воздухе стоял крепкий запах табака, исходивший от складов центральной гавани. Скитер выразительно наморщил нос, и Тэнглвуд кивнул.
- Все верно, это Табачный док. Он взят в аренду у правительства Ее Величества крупнейшими торговыми компаниями. Вы сказали, "Эндюренс" отплывает из Уоппинг-бей-син? Тогда нам сюда.
Здесь царил невообразимый грохот. Склады уходили здесь под землю, ниже уровня причала. В огромных сводчатых погребах грузчики ворочали здоровенные бочки вина и бренди. Между причалом и складами возвышались штабели транзитных грузов, и уж в этом-то лабиринте можно было затеряться, не прилагая к этому практически никаких усилий. Десятки кладовщиков работали здесь круглосуточно, управляя потоком судов в просторные гавани и из них, а к воротам порта тянулась бесконечная вереница фургонов с дорогими товарами на экспорт из Британии. Запах табака сменился вонью сырого мяса, крови и подгоревших овощей, исходившей от окружавших доки пищеперерабатывающих мануфактур. Мимо прогрохотал целый обоз соленых морских черепах, выгруженных из пришедшего откуда-то с Карибского моря судна. Им предстояло превратиться в консервированный суп и дорогие гребни, шкатулки, чернильницы и оправы для очков.
Тут же, рядом, располагались гигантские ледники, в которых мужчины и подростки грузили лед в фургоны с утепленными стенками. Каждый раз, когда ворота такого склада открывались, по причалу прокатывалась волна холодного воздуха. Однако истинный масштаб Лондонских доков Скитер начал представлять себе только тогда, когда они миновали Айвори-Хаус с его бесконечными штабелями слоновьих бивней, а за ним - склады с восточными пряностями и тюками экзотических шелков. Одно количество мест, где мог скрываться Кедермен, приводило в уныние: для обыска их требовалась небольшая армия.
"Эндюренс" оказался небольшим торговым пароходом; когда-то он возил и пассажиров, но теперь те предпочитали более крупные и комфортабельные корабли. Погрузка протекала здесь не менее лихорадочно, чем на "Милвертоне", да и капитан оказался не менее занятым, хотя и не таким грубым.
- Янки? Нет, не видал я никаких янки ни сегодня, ни вчера, да и пассажиров у меня вот уже три рейса не было. Нанимал ли кого в команду? Ни одного матроса, сэр, - у меня хорошая команда, и я обращаюсь с ними как надо. Они у меня отказывались от более прибыльных предложений, от мест на судах с капитанами грубее, правду говорю... Нет, нет! Припасы для камбуза - в центральный трюм, а не в этот, черт вас побери! В носовом трюме все до одного яйца побьются - при нашей-то валкости!
С этим он и убежал исправлять оплошность своего суперкарго, оставив посетителей опрашивать членов команды. Никто не видел никого, хоть отдаленно напоминавшего описание Кедермена.
- Вторая попытка, - пробормотал Скитер Джексон, вычеркивая "Эндюренс" из списка. - Так, следующая остановка - Риджент-Ченнел-док, Степни.
Дождь усилился. Мокрые волосы Скитера липли ко лбу, а гривы волочивших фургоны битюгов - к их шеям. Копыта скользили по мокрым камням, кучера кричали и чертыхались, а груды конского навоза превращались под колесами и копытами в зловонную жижу, стекавшую в сточные решетки и в реку. Посещение следующих доков, расположенных при впадении в Темзу Риджент-канала, тоже не дало результатов: на отплывающем в Гонконг "Хай-Флайере" следов Кедермена не обнаружилось. Возможно, виной тому был только серый, грязный дождь, медленно, но верно пропитывавший плащ и струившийся за воротник, но Скитеру все сильнее начинало казаться, что задача отыскать одного прячущегося в этом бесконечном лабиринте людей и грузов убийцу просто-напросто невыполнима. Он попытался прикрыть чернильные строки своего измятого списка от воды, капавшей с протекающей крыши портового кабака, где они пытались укрыться на минуту от дождя.
- Следующий корабль отплывает из Квебекского дока.
- Где это?
Скитер повернулся к Ноа Армстро; задавший этот вопрос детектив пытался согреть руки, растирая их. Октябрьский дождь делался все холоднее, а ветер пронизывал, казалось, до самых костей.
- Суррейские доки, - ответила Марго, дрожа. - Нам придется перейти реку по Лондонскому мосту, ближе переправы нет. Поэтому и строится Тауэр-бридж - чтобы сэкономить фургонам мили дороги от Лондонских доков до Суррейских. Но пока там всего только стальной остов, да и тот еще не сомкнулся. Придется делать крюк. Когда там отходит этот корабль?
Скитер сверился со своими карманными часами.
- Через сорок пять минут.
- Тогда нам лучше поспешить, - буркнул Тэнглвуд. - От Степни до Ротерхита и Бермондсли чертовски неблизкий путь. Тут неподалеку линия конки, есть маршрут на запад. Во сколько отплывают остальные суда, Джексон?
Скитеру пришлось прикрыть список полями шляпы.
- Одиннадцать часов - Блекуэлл-бейсин, Вест-Индские доки. Два часа пополудни - Импорт-бейсин, Ист-Индские доки. Семь вечера - Ройал-Альберт-док.
- Он может попытать счастья с последним кораблем, - задумчиво произнесла Марго, когда они добрались до остановки конки. - Хотя бы ради того, чтобы выиграть время на сборы. Ему ведь нужно что-то с собой. Деньги, одежда, какая-то еда, чемодан или саквояж, чтобы уложить все это.
- Кстати, если поиск в билетных кассах ничего не даст, можно порасспрашивать в лавках подержанной одежды, - послышался голос Ноа Армстро. Детектив редко подавал голос, но слушал с почти пугающим вниманием, да и мысли его всегда заслуживали внимательного рассмотрения. Конка появилась уже через минуту, поблескивая мокрыми от дождя красными боками, покрытыми рекламными щитами. Им удалось найти себе свободные места на нижнем ярусе, где можно было сидеть, не опасаясь дождя. Пассажирам верхнего яруса приходилось мокнуть под открытым небом, и от дождя их не защищали даже зонты, превращавшие верх конки в подобие бесформенной, пестрой палатки. Лошади с фырканьем, налегая на хомуты, тащили конку вперед, и к стуку колес по рельсам добавлялся звон подвешенных к сбруе колокольцев.
Они пересекли Темзу, по поверхности которой ветер гнал белые барашки волн. Сотни лодок и небольших парусников подпрыгивали на них нахохлившимися морскими птицами. Пароходы с усилием раздвигали свинцовые волны, выплевывая в темное небо клубы жирного угольного дыма. Дождь хлестал в окна конки, и настроение у Скитера, и без того тяжелое, ухудшалось с каждой минутой, а при виде обширных Суррейских коммерческих доков на южном берегу реки оно упало окончательно. Этот порт обслуживал исключительно грузовые суда, а это означало, что охраняется он гораздо строже. Скитер обратил внимание на то, что с окружающих улиц в порт ведет всего несколько ворот. В случае, если удастся перекрыть ворота, Суррейские доки, подумал Скитер, могут превратиться в западню для того, кто находится внутри. Увы, им вчетвером это было явно не под силу, а вовлекать во все это речную полицию они тоже не могли. И как, скажите на милость, они будут искать на всей этой необъятной территории одного-единственного человека? Суррейские доки размерами превосходили даже Лондонские.
Вступивший на территорию Суррейского комплекса ощущал себя попавшим в другое государство. По-английски здесь говорило абсолютное меньшинство, преобладали же здесь с полдюжины скандинавских языков, резкий русский и гортанный французский. Порой они слышались одновременно, когда торговцы мехом и импортеры леса спорили из-за цен с непокладистыми бригадирами грузчиков. В порту царили запахи смолы, прокопченных звериных шкур и темной, протухшей воды, шлепавшей в железные борта стоявших у причала судов.
Они вошли в порт через ворота номер три, со стороны Ротерхита, и отыскали контору суперинтенданта.
- Девяностый причал. Квебекский док, - прочитал клерк. - Клиппер "Катти-Сарк". Да, они занесли в судовой журнал и зарегистрировали у нас нового члена команды, кока из Америки по имени Джозеф Андерсон. Они приняли его после того, как их прежний кок вдруг заболел. Андерсон говорит, что не умеет читать, но подпись свою в книге поставил.
Клерк продемонстрировал им подпись - совершенно неразборчивую закорючку.
- Он вполне мог пытаться изменить почерк, - задумчиво произнес Скитер, когда они с Тэнглвудом вышли на улицу к остальным. - Иногда выгодно, чтобы тебя считали менее образованным, чем ты есть на самом деле - так привлекаешь к себе меньше внимания. Чтобы работать коком, больших познаний в морском деле не нужно. И это вполне в его духе: напоить или даже отравить настоящего кока, чтобы им пришлось спешно нанимать нового. На слух Джозеф Андерсон похож на нашего Кедермена - очень похож.
Когда Скитер сказал Армстро и Марго, какой корабль им нужен, детектив удивленно вздрогнул.
- Боже мой, "Катти Сарк"? У этого ублюдка неплохой вкус, вам не кажется? А разве корабль еще не списали с рейсов?
- О нет, - сказал Тэнглвуд. - Ему осталось еще поработать несколько лет. Но, конечно, дни морской службы "Катти Сарк" уже сочтены. В свое время не было чайных клиперов быстрее, но пройдет несколько лет, и ее поставят в сухой док, так что о ней не беспокойтесь.
Проходивший мимо торговец, ненароком расслышав последние слова, от души рассмеялся.
- Что? В сухой док? С какой это стати, скажите, ставить в сухой док судно, от которого никакого прока, а? Разве только пускать народ поглазеть за шестипенсовый?
Громко смеясь и качая головой, он пошел дальше по своим делам.
Тэнглвуд усмехнулся.
- Ну, слава Богу, мы знаем, что станет с ней. Только представьте: пустить на слом такой корабль!
Скитер возглавил шествие в дальний конец гавани, к причалу номер 90. Дождь сделался еще сильнее, когда они зашагали по Редрифф-роуд, обходя тяжело нагруженные фургоны, груды навоза и мокрых опилок. Грязь забрызгивала их брюки до колен и хлюпала под ногами. Мокрые бревна и доски громоздились в штабелях выше человеческого роста, а рядом с ними грузчики поспешно укрывали брезентом деревянные ящики. Толпа моряков из Французской Канады, ворча по поводу непогоды, приставала к окружающим с расспросами насчет ближайших кабаков и девочек. Перед складом на причале номер 91 возвышалась приземистая пирамида из бочек с надписью: "ЧЕРНЫЙ ПОРОХ, ВЗРЫВООПАСНО!" Кто-то из старших судовых офицеров инструктировал выстроившихся перед ней грузчиков.
- У нас стальной корпус, парни. Я не хочу, чтобы кто-нибудь из вас, ребята, высек ненароком искру и взорвал к чертовой матери и мой корабль, и половину этого порта. Черный порох взрывается от сотрясения и от трения, а мы его запихиваем к себе в трюмы добрых три тонны. Благодарение Господу за этот дождь, сырость хоть электрические заряды снимет. Удостоверьтесь, черт подери, чтобы все ваши были обуты только в башмаки на кожаной подошве. Никаких стальных подковок, никаких гвоздей, ничего такого. Я ясно выразился?..
Девяностый причал находился в южной части Канадского Двора, напротив Бронсуикского Двора. Два порта отделялись друг от друга улицей Редрифф-роуд, повторявшей все изгибы гаваней Суррея. Они застали капитана на причале, где он оживленно спорил с представителями портовых властей - те требовали от него оплаты портовых услуг, каковую он называл чистой воды пиратством. При виде угрожающего выражения его лица Тэнглвуд неуверенно потоптался на месте.
- Может, нам лучше сначала поговорить с кем-нибудь из команды? Мне кажется, этот человек сейчас не расположен отвечать на посторонние вопросы.
Мимо них в направлении трапа, ведущего с причала на палубу красавицы "Катти Сарк", прошел один из матросов, и Марго ринулась ему наперерез.
- Эй, мистер, подождите секунд очку! Можно задать вам один короткий вопрос? - Монета перешла из рук в руки, и Марго махнула рукой своим спутникам. - Этот джентльмен, - кивнула она в сторону удивленного матроса, - проводит нас на камбуз и познакомит с мистером Андерсоном.
Скитер прижал локти к бокам, проверяя, на месте ли оба его револьвера: полицейский "уэбли", который был с ним еще с самого Денвера, и другой, "уэбли-грин", взятый напрокат в Сполдергейте - тяжелый, весьма популярный в те годы револьвер, предшественник более поздних армейских моделей. А в кожаных ножнах на поясе, невидимых постороннему глазу под плащом, покоился один из охотничьих ножей Свена Бейли. Правда, охотясь за Кедерменом, Скитер ощущал бы себя спокойнее, захватив с собой на всякий случай еще и пулемет Максима. Пока они поднимались по трапу и шли по выдраенным пемзой палубам, пульс у Скитера участился едва ли не втрое в ожидании реакции Кедермена. А потом они уже спускались в полутемный коридор корабля, который вел на тесный камбуз. Скитер сунул руку за отворот плаща и стиснул рукоять своего "уэбли-грин", ибо сильно опасался, что неприятности начнутся в то же мгновение, как "Андерсон" увидит их.
- Эй, Андерсон! - окликнул матрос кока, заглядывая на камбуз - К тебе друзья! - И, звеня полученными от Марго монетами в кармане, он удалился по своим делам.
- Иду, cap, иду., быстро иду. Чем помочь могу, cap? У меня, понимаете, работа...
Голос Андерсона звучал мягко, почтительно, почти боязливо. И стоило Скитеру увидеть говорившего, как теплившаяся еще у него робкая надежда разом сменилась беспросветным отчаянием. Новый кок, несомненно, был янки. Очень черным, не меньше шестидесяти лет от роду, с курчавой седой шевелюрой и почти беззубым ртом. Протяжный, чуть гортанный говор выдавал в нем уроженца Юга. Как выяснилось, Андерсон и правда гнул спину рабом на хлопковых плантациях и нанялся коком на первое же отходящее из Саванны судно сразу же, как отменили рабство. По его словам, ему хотелось поглядеть на белый свет, "чтобы было чего внучатам рассказывать".
Пока Тэнглвуд благодарил кока и извинялся за то, что оторвал от работы, жгучее разочарование погнало Скитера прочь с камбуза. Стиснув кулаки от досады, поднялся он обратно на палубу и вдруг застыл. Судовой офицер в резиновом дождевике разговаривал с кем-то.
- Твоя койка внизу - оставишь там свое барахло и доложись квартирмейстеру, пусть выдаст тебе форму. Потом тащи свою задницу на корму; найдешь там старшего помощника, он скажет тебе, чем будешь заниматься.
Мужчина с тяжелым матросским сундучком на плече оглянулся в поисках входа в матросские кубрики.., и Скитер ахнул, выхватил свой тяжелый "уэбли" и нацелил его в сердце Сиду Кедермену.
- Стоять! Ни вздоха, мать твою! Сид изумленно застыл. Офицер в дождевике, разинув рот, уставился на револьвер.
- Эй, в чем дело?
- Тэнглвуд! - крикнул Скитер. - Наверх! Он на палубе! - Из коридора послышался грохот бегущих шагов. Офицер гневно шагнул вперед.
- Как вы смеете! Уберите пистолет, сэр, пока я не приказал заковать вас...
- Назад! - рявкнул Скитер, но было уже поздно. Офицер сделал еще шаг и закрыл собой Кедермена. Тот с грохотом отшвырнул свой сундучок и по скользкой от дождя палубе бросился к трапу. Скитер бегом обогнул сбитого с толку офицера и выстрелил. Брызнули щепки: пуля ударила в фальшборт. Кедермен скатился по трапу и бросился по причалу наутек. Скитер выругался и устремился в погоню. Армстро и Тэнглвуд вырвались на палубу "Катти Сарк", на ходу выхватывая пистолеты. Тэнглвуд выстрелил на бегу и тоже промахнулся. Сначала Тэнглвуд взмахнул руками, поскользнувшись на мокрой палубе, и почти сразу же Скитер тоже полетел кубарем, больно ударившись о фальшборт. В результате первым у трапа оказался детектив, который и возглавил погоню. Даг Тэнглвуд, ругаясь как сапожник, поднимался на ноги. Марго вынырнула из недр корабля, когда Скитер уже несся вниз по трапу, расталкивая грузчиков и матросов.
Скитер увидел, как Кедермен петляет между штабелями транзитных грузов на соседнем, девяносто первом причале. Голова Армстро мелькала в толпе грузчиков совсем недалеко от него, рядом с пирамидой тяжелых бочек. Мгновение спустя детектив вынырнул из толпы обратно, побледнев как смерть.
- Ложись! Ложись! - услышал Скитер.
Мощный взрыв сотряс причал номер 91. На месте, где только что высилась пирамида бочек, вспух огненный шар. Ударная волна швырнула Армстро и Скитера на землю, вышибив из обоих дух. Волна жара накатила и пронеслась, оставив их лежать, закрыв руками голову. А потом с неба снова посыпал дождь, приглушивший плясавшее на месте пирамиды бочек пламя. Вместе с водой на землю сыпались горящие головешки и клочья разодранной жести. Паруса и такелаж корабля, стоявшего у причала 91, полыхали, но матросы уже тащили ведра с водой и рубили горящие снасти тяжелыми ножами, пытаясь одолеть огонь прежде, чем он доберется до трюмов.
- Армстро! - завопил Скитер, с трудом поднимаясь на ноги. Детектив тоже встал, но пошатнулся и упал бы, если бы его не подхватил Скитер: в момент взрыва тот находился ближе к эпицентру.
- Что Кедермен.., взорвался с этим штабелем? - крикнул Скитер, почти не слыша собственного голоса.
- Что? - крикнул агент "Уордменна - Вульфа"; его голоса Скитер вообще почти не слышал сквозь звон в ушах.
- Кедермен! Он остался там?
- Нет! Он удрал по Редрифф-роуд, но прежде сбил крышку с одной из этих бочек. Зажег спичку и кинул горящую тряпку прямо в рассыпанный порох, а сам побежал дальше!
- Черный порох? Боже праведный!
Ничего удивительного, что весь штабель взлетел на воздух. В отличие от современных бездымных порохов черный порох взрывался по малейшей причине и в таких количествах был смертельно опасен. Сколько грузчиков погибло в этом адском пламени, думал Скитер, перепрыгивая через горящие на причале обломки.
Он добежал до выхода на Редрифф-роуд и лихорадочно огляделся по сторонам в поисках Кедермена. Никого. Он выругался... И тут услышал крики и ругань со стороны Гренландского дока. Что ж, всякое возмущение могло послужить хорошей наводкой. Скитер бросился в ту сторону и наткнулся на компанию разгневанных скандинавских матросов, ругавшихся так, что древние викинги гордились бы своими далекими потомками. Рядом валялись на земле рассыпавшиеся из штабеля ящики; часть их открылась, и содержимое - дорогие меха, белый горностай, норка, черные соболя - валялось в грязи. Потом Скитер увидел и самого Кедермена - далеко впереди, бегущего по Плу-уэй прямиком к воротам номер 18.
И тут тактика Кедермена сработала против него самого. Не успел он добежать до ворот, как через них в порт ввалился целый отряд разъяренных констеблей лондонской речной полиции. Кедермен застыл, сжимая в руке современный полуавтоматический пистолет. Какое-то мгновение Скитеру казалось, что тот намерен расстрелять весь отряд. Вместо этого Кедермен развернулся, бросился назад и нацелил свой пистолет прямиком на Скитера.
Черт!
Скитер сунулся лицом в грязь, пытаясь достать свой собственный пистолет. Когда это ему наконец удалось, на его линии огня находилось слишком много посторонних. Он выплюнул набившуюся в рот грязь и торопливо перекатился в сторону: Кедермен пробежал мимо, стреляя на ходу и расталкивая разъяренных матросов, пытавшихся спасти свои намокшие меха. Затем он обстрелял Марго, Тэнглвуда и Армстро, заставив плюхнуться в грязь и их, пробрался по самому краю причала и снова выбежал на Редрифф-роуд - прежде, чем они смогли открыть по нему ответный огонь.
Чертыхаясь и отплевываясь, покрытый отвратительно пахнущей грязью с головы до ног, Скитер вскочил на ноги. О том, что сообщает грязи такой специфический аромат, ему не хотелось даже думать. И снова они неслись в погоню за Кедерменом через Коммершл-ярд, только на этот раз во главе с Армстро. Кедермен опередил их на пару сотен ярдов, но даже Тэнглвуд и Марго постепенно нагоняли его, да и Скитер отставал от них совсем ненамного.
На этот раз Кедермен направлялся к воротам номер 3, главному входу в Суррейские доки. И снова его тактика дала результат, обратный желаемому. В ворота с оглушительным звоном въехала запряженная четверкой лошадей пожарная линейка, а по пятам за ней - еще четыре, совершенно блокировав выход. Оказавшийся запертым в портовых стенах Кедермен свернул на север, в направлении выстроившихся вдоль Альбион-дока складов. Теперь к погоне за ним подключилась и речная полиция, крича на бегу пожарным, чтобы те запросили подкрепление.
- Тут у нас чертов поджигатель! - кричал срывающимся от ярости голосом полисмен за спиной у Скитера. - Бомбист проклятый.., взорвал к чертовой матери целый штабель пороха! Передайте, пусть попробуют перехватить его у вторых ворот...
Порывистый ветер швырял в лицо Скитеру заряды слепящего дождя. Скользкая грязь под ногами замедляла бег. Хорошо хоть этот же дождь смыл с лица большую часть вонючей грязи. Кедермен больше не строил им на пути новых препятствий - он просто бежал мимо складов и остолбеневших от неожиданности грузчиков, спеша к воротам номер два - и к спасению. Они почти миновали очередную просторную гавань, когда Скитер наконец нагнал Марго с Тэнглвудом. Подобно ему, они бежали, сжимая в перепачканных грязью руках пистолеты.
- Если ему удастся выбраться из этого порта, дело швах! - прохрипел Скитер.
- Значит, похоже, дело швах, - бросила в ответ Марго. Кедермен, преследуемый по пятам Армстро, как раз нырнул под арку ворот номер 2. Скитер прибавил хода и вырвался вперед. Когда он выбегал из ворот, показался второй отряд речной полиции, бежавший на север со стороны ворот номер 3. Впрочем, они находились еще далеко от Скитера, не говоря уже о Кедермене. Скитер видел, как тот бежит по Ротерхит-стрит, петляя по тротуару между застывшими от неожиданности прохожими, огибая по мостовой большие группы людей. Лошади задирали морды и с возмущенным ржанием пятились от бегущего. Скитер как раз поравнялся с Армстро, когда Кедермен вдруг свернул обратно на юг, нырнув в один из выходящих на Ротерхит-стрит переулков.
- Куда он, черт возьми, направляется? - прохрипел, задыхаясь от бега, Скитер. - Туда же как раз бежит речная полиция!
Ему пришлось дожидаться ответа Армстро несколько секунд, пока детектив уворачивался от копыт ломового битюга и кнута его ругавшегося грязными словами кучера. Потом лицо его приобрело потрясенное выражение.
- Нет, только не это!
- Что? Что, черт подери? Куда это он намылился?
- В туннель?!
Скитеру понадобилось несколько секунд на то, чтобы воскресить в памяти карту этой части города, которую зубрил до отбытия со станции. Теперь он понял, что имел в виду детектив: туннель Исамбарда Киндом Брунеля под Темзой, соединявший Ротерхит с Уоппингом. Сооружение подземного перехода длиной в тысячу двести футов потребовало одиннадцати лет работы и бесчисленных жизней строителей. Кроме того, туннель являлся на текущий момент единственным путем, по которому можно было попасть из Суррейских доков в Уоппинг, не делая крюка по Лондонскому мосту - исключая, конечно, водную переправу.
- Разве этот туннель не железнодорожный? - спросил Скитер на бегу. Марго и Тэнглвуд тоже сменили направление и опрометью догоняли их.
- Да! Поезда из Лондона в Брайтон, принадлежащие Ист-Лондонской железнодорожной компании. Но поезда ходят только по одному стволу туннеля! Второй пока чисто пешеходный!
- Ох, черт, да вы шутите! Если он доберется до Уоппинга...
Увы, у Армстро и в мыслях не было шутить. Детектив оказался совершенно прав. Сид Кедермен нырнул в круглую постройку, в которой находился Ротерхитский вход в туннель, и скрылся из вида. Они бегом устремились следом за ним, расталкивая пораженных мужчин и женщин, судя по одежде, фабричных работяг. Скитер с Армстро ворвались в двери, а по пятам за ними в здание вбежали Марго и Даг Тэнглвуд.
Вход представлял собой круглую вертикальную шахту диаметром приблизительно пятьдесят футов. Скитер перегнулся через чугунные перила и заглянул вниз. Две широкие встречные спирали лестниц уходили под землю, к зиявшей где-то далеко внизу трубе туннеля. Глубина шахты составляла добрых восемьдесят футов, и Кедермен одолел уже половину спуска, перепрыгивая через четыре-пять ступенек. Покрытые глиной и портовой грязью ботинки Скитера скользили по каменным ступеням. Вниз и вниз, по кругу, по широкой, ленивой спирали нес его этот головокружительный спуск, который мог стать роковым от одного неверного шага. Вниз, вниз, в царство духов...
Он начал выдыхаться, когда они наконец спустились на площадку, где обе спирали сходились. Еще пол-оборота, и они оказались внизу, а под ногами загромыхала привычная булыжная мостовая. Теперь взгляду открылся сам туннель - двуствольный дробовик длиной почти четверть мили. Воздух здесь был сырой, промозглый как в пещере. По стенам стекала вода, оседавшая на них каплями измороси как на запотевшей кружке пива. Дальний конец обоих туннелей терялся в темноте, прерываемой редкими пятнами газовых фонарей. Посередине одного из двух стволов пролегали железнодорожные рельсы.
- Который из двух? - прохрипел, задыхаясь, Скитер, пока они задержались, поджидая Марго и Тэнглвуда. - По какому он ушел? - Все четверо замолчали в надежде услышать эхо далеких шагов, однако единственным шумом в туннелях оставалось громыхание откачивающих воду насосов. Если шаги и были, они потонули в этом шуме.
- По этому, - решил наконец детектив, махнув рукой в сторону пешеходного туннеля. - Не думаю, чтобы он рискнул выбрать тот, по которому ходят поезда. Он не трус, но все же и не дурак.
По мере того как они углублялись в каменную трубу, воздух делался все более влажным и холодным. Несколько человек толкали перед собой тачки, нагруженные углем и деревянными ящиками, с трудом разъезжаясь в узком пространстве. Глаза постепенно привыкали к царившему здесь полумраку; в принципе света газовых фонарей вполне хватало, чтобы различить дорогу и ближайшее окружение. Построенная почти сорок пять лет назад, эта длинная пешеходная галерея оставалась прибежищем мелкой шпаны, ворья и бесчисленных проституток, которые влачили первобытное существование глубоко под землей и рекой. В кирпичных нишах по обе стороны от основного ствола храпели пьяные, а рядом женщины торговали с лотков крикливыми безделушками и дешевыми украшениями. Оборванные ребятишки клянчили монетку. Пара убого одетых мужчин оценивающе осмотрела их маленький отряд, но решила не связываться.
Грохот поезда, прошедшего по соседнему туннелю, от которого их отделяла всего одна кирпичная стена, почти оглушил их. Если Кедермен выбрал тот, второй туннель - или если бы его выбрали они - погоня на этом и закончилась бы. А потом они оказались уже на другом берегу, со стороны Уоппинга, где-то восточное Лондонских доков. Восьмидесятифутовый подъем по спиральной лестнице Уоппингской шахты, точной копии входа в Ротерхите, окончательно лишил Скитера сил. Он ковылял по ступенькам, хватаясь за ноющий бок и проклиная Кедермена с каждым новым мучительным шагом. Время от времени они видели его далеко вверху - судя по его походке, бегство тоже давалось ему не слишком легко.
По мере подъема до них все отчетливее доносилось эхо пробуждающегося к рабочему дню Уоппинга: голоса, пароходные сирены, грохот колес и копыт, лязг фабричных машин. Глубоко внизу прошел еще один поезд, добавив к этой какофонии звуков свой грохот. Наконец они поднялись на улицу. После газового освещения туннеля и лестничных шахт даже свет пасмурного лондонского утра показался ослепительно ярким. Дождь все еще шел, то усиливаясь, то ослабевая. Узкие улицы Уоппинга были забиты толпами людей и доверху нагруженных повозок; в концах упирающихся в Темзу улиц виднелись силуэты морских судов.
- И где этот сукин сын? - прохрипел детектив. Лицо Армстро перекосилось от плохо сдерживаемой ярости. - Нам никогда не найти его в этой вонючей толчее!
Скитер был слишком занят, жадно глотая воздух, чтобы ответить. Они начали опрашивать прохожих и почти сразу же напали на след благодаря оборванной, грязной девчонке лет двенадцати, которая тащила корзину забрызганных грязью цветов. Она ткнула пальцем в направлении Уоппинг-Хай-стрит.
- Туда он пошел, мистер, - сшиб меня с ног и не сказал ничего. Все цветы по грязи раскидал, правду говорю, да потоптал половину, и хоть бы извинился...
Скитер кинул ей в корзину пару шиллингов и, не обращая внимания на удивленно-восторженный визг, устремился сквозь моросящий дождь вдоль по Уоппинг-Хай-стрит. Довольно скоро они увидели Кедермена - в двух кварталах впереди. Он быстро шагал по улице, полагая, судя по всему, что преследование на этой людной улице ему не грозит. Скитер предупреждающе поднял руку, останавливая своих готовых броситься вперед спутников. Действительно, стук их подошв мог спугнуть Кедермена.
- Вон он! Что ж, подберемся поближе...
Однако прежде, чем Скитер успел договорить, Кедермен свернул с Уоппинг-Хай-стрит в Уоппинг-уолл, узкий переулок, где он нашел паб и исчез в его дверях. Вывеска над ними гласила: "ПРОЦВЕТАНИЕ УИТБИ".
- Ублюдок вряд ли мог найти более мерзкое прибежище человеческих отбросов, - негромко пробормотал Тэнглвуд. - Это заведение буквально кишит ворами и мошенниками всех мастей.
Скитер направился к дверям.
Сильно раскрасневшийся от долгого бега под рекой, Кедермен облокотился на обшарпанную деревянную барную стойку у дальней стены паба, жадно глотая темное пиво из кружки и оживленно беседуя с барменом - судя по всему, он выспрашивал у того дорогу. Скитер дал остальным безмолвный знак разойтись, отрезая Кедермену пути к бегству. Кабак был заполнен толпой моряков, портовых биндюжников и прочего оборванного люда подозрительной наружности. Все они разговаривали, смеялись и жаловались на жизнь на дюжине разных языков, включая несколько не поддающихся переводу диалектов английского.
Не обращая внимания на всю эту тарабарщину, Скитер осторожно приблизился к Кедермену. Липкая грязь, покрывавшая его с головы до пят, привлекала к нему любопытные взгляды, но никто не окликнул его. В местах вроде этого лишние вопросы могли дорого, даже слишком дорого обойтись любопытному. Кедермен продолжал пить пиво, привалившись к стойке. Вода, стекавшая с его плаща, образовала уже небольшую лужицу на дощатом полу. Скитер сунул руку под плащ, сомкнул пальцы на рукояти своего большого "уэбли", кобуру которого расстегнул сразу же, как поднялся из туннеля в Уоппинг, и приготовился в любое мгновение выхватить его. Застрели этого сукина сына, пока он тебя не видит, убеждал его голос где-то в глубине его сознания. Если ты этого не сделаешь, он снова улизнет на глазах сотни свидетелей, которые поклянутся перед магистратом в том, что он совершил хладнокровное убийство...
Он приблизился к Кедермену на расстояние вытянутой руки, когда тот поднял взгляд. Сначала глаза его расширились от неприкрытого потрясения, потом рот исказился в гримасе смертельной ненависти.
- Армстро! Ах ты, проклятый мелкий ублюдок!
На какое-то мгновение слова Кедермена застали Скитера врасплох. Он как-то забыл, что щеголяет лицом Ноа Армстро. А Кедермен уже ринулся прочь от барной стойки.
По дороге он единственный раз обернулся, чтобы швырнуть в голову Скитеру полную тарелку клецек с карри. Скитер успел пригнуться, и она угодила в голову кого-то, стоявшего за его спиной. Попадание сопровождалось воплем боли и ярости. Кедермен прорывался к двери, расшвыривая всех на своем пути и переворачивая столы, оставляя за собой шлейф возмущения.
Скитер выругался и прыгнул вслед за ним - только чтобы обнаружить, что дорогу ему преграждает толпа возмущенных завсегдатаев паба в оборванной одежде.
- Пардон, - буркнул Скитер и, бросившись на пол, рыбкой проскользнул у них под ногами. Такого хода они от него никак не ожидали. Поднимаясь на ноги, он слышал хор проклятий и удивленных возгласов. Даг Тэнглвуд чертыхался где-то справа от него. Где-то позади хлопнул выстрел. Оглянувшись на мгновение, он увидел, что весь паб охвачен кулачной потасовкой. В толпе замелькали ножи и медные кастеты, а в воздухе крылатыми ракетами порхали тарелки с едой. Тэнглвуд и Ноа Армстро пробивались к выходу по пятам за ним; одежду их украшали комки риса, жаркого и чатни. Марго не было видно вообще.
- Бежим! - услышал он голос Армстро. Детектив пробивался к нему, расшвыривая оппонентов приемами, при виде которых Скитер позеленел бы от зависти, не будь он так перепачкан грязью. Пара оглушенных матросов полетела к ногам Скитера, что освободило дорогу к дверям для Армстро и Тэнглвуда.
- Где Марго? - крикнул Скитер, выбегая вместе с ними на улицу.
- Вышла черным ходом! Где, черт подери, Кедермен?
- Повернул на север! - скользя по камням тротуара, махнул рукой Скитер. Из-за угла вынырнула и подключилась к погоне Марго; из свежего пореза на лбу по лицу ее стекала кровь.
- Черт подери, Скитер! Тебе стоило застрелить этого ублюдка на месте!
- И кончить жизнь на виселице? Благодарю покорно! Я, может, и дурак, но не настолько!
Далеко впереди пролет моста раздвинулся, пропуская в гавань из реки величественный парусник. Оказавшийся вдруг в тупике Кедермен застыл, оглядываясь в поисках выхода. Он бросил взгляд на приближающуюся погоню и устремился на север, мимо массивного кирпичного здания, перед которым громоздились штабеля винных бочек. Судя по всему, здесь выдержанное вино разливали по бутылкам. На бегу Кедермен толкнул и повалил на землю несколько ящиков с подводы, разлетевшихся брызгами щепок и стеклянных осколков. Красное вино расплескалось по мостовой кровавым пятном, которое почти сразу побледнело, смешавшись с дождем.
Незадачливый виноторговец, только что купивший обращенное в дорожную грязь вино, гневно потрясал кулаками вслед Кедермену. Скитер исполнил замысловатый танец между осколками нескольких дюжин разбитых бутылок, отчаянно надеясь, что не поскользнется именно сейчас. Он благополучно миновал препятствие и устремился за Кедерменом по длинной, постепенно заворачивающей на восток полосе причалов вдоль южного рукава Западной гавани.
Кедермен петлял между штабелями транзитных грузов, уворачивался от злобных, насквозь промокших под продолжавшим моросить дождем грузчиков. На каждом из громадных складов красовались высоченные, почти во всю высоту здания буквы: "М" на восточном углу и "А" на западном. Кедермен вильнул вправо и исчез за углом очередного склада.
Скитер рванул следом и вылетел прямо к широкой полосе воды Уоппингской гавани. Кедермен застыл в нерешительности. Какое-то мгновение казалось, что он повернется, откроет стрельбу и ринется назад, на прорыв, но тут он увидел выход и бросился налево. Узкий металлический мостик тянулся вдоль обращенной к воде стены склада, и Кедермен побежал по нему, грохоча подошвами по железному настилу. Скитер полным ходом пустился вдогонку, стараясь не думать о том, что будет, если он оступится или поскользнется. Один неверный шаг - и полет в воду, а там останется только молить Бога, чтобы порыв ветра не сдвинул стоявшие у причала суда бортами. Мокрого места не останется.
Скитер перемахнул через мост и снова оказался на твердой земле. Добежав до восточного угла гавани, Кедермен круто свернул налево: путь на север ему преграждала Табачная гавань, и им пришлось бежать вдоль длинных складов, источавших аромат провяленного на солнце табака. Здесь сквозь открытые ворота виднелись ящики сигарет, дорогих сигар и трубочного табака. В проемах толпились недовольные простоем грузчики: их ценный груз невозможно было таскать под дождем. Возможно, вид несущихся во весь опор, с головы до пят покрытых грязью людей послужил им хоть каким-то развлечением.
Наконец Кедермен вырвался из складских кварталов и повернул на забитую повозками Уоппинг-лейн, которая чуть дальше перекидывалась через воды Табачной гавани длинным мостом. Скитер, у которого открылось было второе дыхание, снова скис. Воздуха легким отчаянно не хватало, и бок болел так, словно в него воткнули раскаленную иголку. Он замедлил бег, и сначала Ноа Армстро, а потом и Даг Тэнглвуд обогнали его. Оглянувшись через плечо, он увидел, что Марго устало топает через мост, почти такая же изможденная, как и он сам, и уж заляпанная грязью ничуть не меньше его.
- Хорошенькую.., пробежку.., он нам устроил.., а? - прохрипела она, поравнявшись с ним.
- В следующий раз точно пристрелю эту гниду.., и плевать на свидетелей!
Они бежали уже по Пеннингтон-стрит, которую прочесывали всего несколько часов назад. Проулок в конце квартала вывел их на Хайуэй, где они недавно садились на конку до Суррея. Не добегая до западной оконечности Хайуэя, Кедермен, вместо того чтобы снова углубиться в порт, свернул направо. Нырнув в запрудившую Док-стрит толпу пешеходов, он некоторое время держал путь на север, в сторону Уайтчепла. Они старались не отставать, расталкивая прохожих, то и дело выбегая на мостовую, чтобы обогнуть самую густую толчею. Кедермен оглянулся и увидел, что расстояние, отделявшее его от преследователей, неуклонно уменьшается: погоня явно утомила и его самого. Собрав в кулак остаток сил, Скитер взвинтил темп преследования...
И тут Кедермен отчаянным броском прыгнул в полупустую телегу, мирно громыхавшую по булыжной мостовой в северном направлении. Ухватившись за деревянный борт, он подтянулся и перевалился внутрь. Повозка тут же рванула вперед со скоростью, раза в три превышающей скорость устало бегущих преследователей. Скитер и его спутники отставали все сильнее, оглядываясь в поисках попутного транспорта. На протяжении целого квартала Скитер ковылял едва-едва. Иголка в боку выросла до размеров хорошего мясницкого ножа, что не улучшало ему и без того близкого к отчаянию настроения. И тут наконец он увидел: какой-то лавочник остановил свою запряженную в телегу клячу на тротуаре перед своей лавкой. Он и пара здоровых парней разгружали с телеги тяжелые ящики, таская их прямо в открытые двери лавки.
Со вздохом облегчения Скитер бросился к лошади. Несколько взмахов его охотничьего ножа освободили ее от постромков. Несчастное животное сделало от неожиданности попытку встать на дыбы, но Скитер уже успокаивал его, встав на упершуюся в мостовую оглоблю.
- Ну, ну, спокойно, малышка... - Зажав нож в зубах, пока обе руки были заняты, Скитер закинул ногу и вспрыгнул на спину кляче. Лавочник возмущенно кричал ему вслед, но он уже послал лошадь вперед легким ударом пяток.
- Эй, что ты делаешь, это моя лошадь! Скитер даже не оглянулся.
- Ну давай же, малышка!
Лошадь прянула ушами, недоверчиво прислушиваясь к незнакомому голосу, но все же повиновалась и пустилась вперед вихляющей рысью - похоже, предельной скоростью, к которой она привыкла, таская за собой груженую телегу. Новый посыл заставил ее пойти удивленным кентером, изрядно тряским с непривычки. Пока лавочник продолжал поливать его отборной руганью, Скитер быстро нагонял Кедермена. Оглянувшись назад, он успел увидеть, как Ноа Армстро останавливает кеб, используя в качестве дополнительного аргумента пистолет. Марго и Тэнглвуд уже садились в экипаж. А потом Скитеру пришлось сконцентрировать все свое внимание на том, как гнать свою явно немолодую клячу по оживленной улице, петляя между доверху нагруженными фургонами, кебами и даже несколькими довольно дорогими каретами - возможно, это какие-нибудь купцы или бизнесмены направлялись в порт, чтобы лично проследить за отправкой или прибытием груза. Пешеходы обоего пола и кучера в дорогих ливреях с одинаковым изумлением смотрели, как по улице несется неверным галопом ломовая кляча с обрезками постромков и волочащимися по мостовой вожжами, которые Скитер пытался подобрать, чтобы они не запутались в колесах встречных экипажей. У него не было ни малейшего желания завершить эту поездку так быстро.
Скитер продолжал подгонять свою непривычную к галопу клячу. Грохоча копытами, она миновала границу Уоппинга и Уайтчепла, неуклонно нагоняя телегу с Кедерменом. Та сделала рискованный поворот на Уайтчепл-Хай-стрит, забитую возами с сеном - их волокли за собой упряжки волов, поскольку для лошадей груз был слишком тяжелым. Телега едва не врезалась в один из таких возов, избежав столкновения только чудом. Маневр отшвырнул Кедермена к борту пустой телеги. Скитер увидел, как губы его шевелятся, и кучер резко обернулся на неслышный Скитеру голос. Закричав что-то, он повернулся и замахнулся кнутом на непрошеного ездока. В ответ Кедермен выхватил свой пистолет и выстрелил в разъяренного кучера в упор.
Или прицел ему сбила тряска, или кучер принадлежал к числу тех жителей Нижнего Времени, убить которых нельзя, но Сид Кедермен промахнулся, стреляя с расстояния в каких-то двенадцать дюймов. Кучер, с лица которого разом сбежала вся краска, так и продолжая кричать, исполнил в воздухе замысловатый пируэт и приземлился на мостовую, подальше от непосредственной угрозы для своей жизни. Лишенная управления и несколько полегчавшая телега начала набирать скорость. Кедермен, которого немилосердно швыряло из стороны в сторону, ползком добрался до кучерского сиденья и попытался схватить вожжи. Скитер склонился к самой развевающейся гриве своей лошади, уговаривая ее добавить хоть немного скорости. Если бы мне удалось догнать его, пока он занят борьбой с вожжами...
Они пронеслись по всей Уайтчепл-Хай-стрит, и телега Кедермена свернула на Уайтчепл-роуд, пугая визжащих женщин на тротуарах и заставляя извергающих проклятия возниц резко принимать вбок, чтобы избежать столкновения. Дети потревоженными муравьями разбегались с дороги - некоторые ругались вслед Кедермену и его потерявшему управление битюгу, другие подбирали с мостовой камни и швыряли в него.
Неминуемая катастрофа произошла, когда Скитер почти поравнялся с телегой. Вереница тяжело нагруженных повозок, громыхавших посередине улицы, не смогла свернуть достаточно быстро. Кучер передней делал все, что в его силах. Однако все, что ему удалось, - это развернуть свою упряжку поперек дороги, поставив ее прямо на пути несущейся во весь опор телеги.

Предыдущая страница 17 Следущая страница


Дом, который построил Джек

Запряженная в телегу Кедермена лошадь с разбегу врезалась в оглоблю перегородившей дорогу повозки. С треском полетели щепки. Ржали лошади. Тяжелый фургон завалился набок. Его кучер и груда ящиков в шесть футов высотой полетели под колеса и копыта следующей повозки. Холодный утренний воздух прорезал отчаянный человеческий вскрик. Лошади продолжали ржать, молотя копытами по воздуху и дереву.
Пустая телега Кедермена взлетела в воздух и рухнула сверху прямо на перевернутый фургон. Удар был так силен, что от него разлетелись ящики, которыми фургон был загружен. Сотни башмаков, женских платьев, стальных турнюров, мужских брюк и теплых шерстяных плащей посыпались в грязь. Сид Кедермен, вылетевший из телеги еще в верхней точке ее траектории, приземлился в груду мгновенно промокшей одежды с противоположной стороны разбитого фургона. Возможно, только это и спасло ему жизнь, смягчив удар.
Тем временем несущаяся галопом лошадь Скитера, оказавшись перед непреодолимым завалом, попыталась перепрыгнуть перевернутый фургон. Ее прыжок сделал бы честь породистому стиплеру; зацепив задними копытами за верхние доски препятствия, она каким-то образом ухитрилась не перевернуться в воздухе и приземлилась на передние ноги. И вот тут-то копыта ее поскользнулись на мокрых камнях мостовой. Взвизгнув от боли, несчастная скотина рухнула на колени, а Скитера сила инерции сорвала с конской спины и швырнула вперед. Только его навыки наездника - отточенные на полудиких монгольских лошаденках - помогли ему удержаться на шее животного, не полетев лицом на камни. Несчастная кляча снова заржала от боли и испуга, но кое-как поднялась на ноги; кровь текла из ее разодранных коленок. Скитер, тоже наполовину оглушенный ударом, соскользнул с ее шеи и спрыгнул на мокрую мостовую.
Нищая ребятня, взволнованно визжащие женщины и прочая уличная шантрапа набросились на обломки стаей голодной саранчи, хватая все, что подвернется под руку.
Кто набивал награбленным добром карманы, кто - целые мешки, а некоторые просто накидывали свои трофеи поверх собственной одежды. Отталкивая друг друга, они вскрывали оставшиеся целыми ящики, а кое-кто ухитрялся тащить их прочь целиком, не проверяя, что находится внутри.
Сильно искалеченная лошадь Кедермена отчаянно билась, пытаясь перебраться через опрокинутых ударом и запутавшихся в упряжи лошадей фургона. Все трое молотили копытами и пронзительно ржали, пытаясь встать. Человек в окровавленном мясницком переднике резал запутавшуюся сбрую широким ножом, высвобождая их. По обе стороны от завала выстроились вереницы экипажей. Какая-то милосердная душа пристрелила смертельно раненную лошадь Кедермена, оборвав невыносимо мучительное ржание. Скитер, хромая - металлические детали упряжи порвали-таки ему штаны и сильно оцарапали бедро, - побежал обратно к завалу в поисках Сида.
Кедермен с окровавленными лицом и руками уже поднялся на ноги. Плащ его был порван и изгваздан уличной грязью и навозом. Наемный убийца пошатнулся, явно оглушенный падением, растолкал толпу мародеров и выбрался на тротуар. Судя по хромающей походке, он сильно разбил себе колено. Тем не менее он перешел на бег, то и дело оглядываясь в поисках Скитера. Впрочем, с разбитым коленом шансов уйти далеко или хотя бы оторваться от погони было у него значительно меньше.
Бросив свою, также раненную, лошадь, Скитер выбрался из копошащегося на месте столкновения человеческого муравейника. Разгоняя возмущенных пешеходов, на тротуаре показался медленно объезжающий завал кеб. Он остановился, не доезжая шести футов до хромающей Скитеровой клячи, которую как раз уводила под уздцы чрезвычайно гордая своей добычей девица лет пятнадцати. Из кеба вывалились Марго, Даг Тэнглвуд и Ноа Армстро, причем детектив перед тем, как спрыгнуть на мостовую, сунул кебмену несколько мятых банкнот и только после этого присоединился к погоне.
- Он двинулся вон туда, - ткнул пальцем Скитер, когда они продрались наконец сквозь толпу зевак и мародеров. - Он ранен и хромает, но двигаться еще в состоянии.
Убийца из Верхнего Времени доковылял до трехэтажного здания постройки восемнадцатого века. Некогда дом был, вероятно, даже красив, пока серый камень и желтый кирпич фасада не покрылся слоем копоти. Кедермен отчаянно вглядывался в закопченные снаружи и изнутри окна, явно пытаясь определить, стоит ему искать убежища внутри или двигаться дальше по улице. Чуть дальше в стене виднелась большая дверь, над которой красовался странный металлический предмет: то ли половина колесного обода, то ли срез большого колокола.
Тут Кедермен увидел преследователей и, отбросив сомнения, захромал мимо входа, за угол, где несколько длинных, низких, выкрашенных в серый цвет зданий примыкали к основному корпусу. Скитер и его спутники как раз сворачивали за угол, когда Кедермен обнаружил распахнутые ворота, ведущие в одно из этих зданий - трехэтажный корпус фабричного назначения, если судить по шуму и жирному дыму, поднимавшемуся из целого леса труб на крыше. В воротах стоял запряженный парой тяжеловозов фургон, в который вспотевшие от усилия и жары работяги грузили какие-то тяжелые ящики. Кедермен проскользнул мимо них и скрылся в полумраке здания.
Несмотря на собственную хромоту, Скитер оказался у ворот почти сразу же. По дороге взгляд его скользнул по аккуратной белой надписи на стене: "УАЙТЧЕПЛСКАЯ КОЛОКОЛЬНАЯ МАНУФАКТУРА, ОСНОВАНА В 1420 ГОДУ, ИЗГОТОВИТЕЛЬ БИГ-БЕНА, ВЕСТМИНСТЕРСКИХ КОЛОКОЛОВ, АМЕРИКАНСКОГО КОЛОКОЛА СВОБОДЫ..." Читать дальше у Скитера не было времени, и он нырнул в ворота.
В лицо ему ударили жар, запах расплавленного металла и угольной гари, невообразимый грохот. Прошла секунда, прежде чем органы чувств его привыкли к новым нагрузкам, а глаза - к царившему здесь полумраку. Длинные ряды высоких окон почти не пропускали внутрь дневной свет. Огромное, полное грохота и лязга помещение высотой в добрых три этажа оставалось погруженным в почти полный мрак.
Люди с трудом перекрикивали грохот исполинских машин, тяжелых цепных транспортеров, свист кожаных приводов и звон только что отлитых колоколов, которые проверяли на чистоту звука. Расплавленная бронза - а где-то, возможно, чугун, серебро или медь - светилась тусклым багровым светом в огромных, пышущих жаром подобно жерлу вулкана плавильных чанах. Тяжелые ковши с расплавом покачивались на цепях на высоте восьми футов от пола литейного цеха, перенося свое раскаленное, смертельно опасное содержимое от печей к бесконечным рядам литейных форм, среди которых попадались гиганты шести или даже семи футов в высоту. Заполненные отливками формы перетаскивали остывать в сторону, и их нагромождения занимали большую часть цеха, оставляя только узкие проходы.
Литейщики, вооруженные длинными стальными баграми с крюком на конце, наклоняли ковши, разливая их переливающееся зловещим красно-золотым свечением содержимое по формам; при этом расплавленный металл каждый раз разбрызгивал по сторонам целый фонтан светящихся искр. Судя по всему, плохо защищали даже тяжелые робы, поскольку литейщики старались держаться от них подальше. Другие рабочие с помощью тяжелых железных щипцов оттаскивали в сторону готовые отливки, освобождая место для новых форм под двутавровыми балками, по которым перемещались ковши. Над плавильными печами громоздились стальной паутиной подвешенные к конструкциям перекрытия мостки для обслуживания. Громыхающие ленты транспортеров подавали наверх металлические слитки, которые мокрые от пота взрослые и подростки сбрасывали в жерла печей, тогда как внизу полуголые кочегары швыряли лопатами уголь в топки, поддерживая в печах необходимую для плавления бронзы температуру.
И в самом центре этого адского пекла ковылял в поисках выхода Сид Кедермен. Стараясь не обращать внимания на противный привкус горелого металла на языке и в горле, Скитер бросился в его сторону. Здесь мы все можем угробиться, сообразил он вдруг, испытав приступ липкого страха. Все до одного. Если Кедермену удалось бы скрыться из вида достаточно надолго, чтобы спрятаться где-нибудь здесь, он мог бы воспользоваться темнотой и этим закладывающим уши грохотом, чтобы перестрелять их всех поодиночке из своего чертова пистолета с глушителем, и никто даже не услышит падения тел...
- Разделяемся! - крикнул Скитер, перекрывая грохот цеха, когда Кедермен, пригнувшись, нырнул в один из проходов между остывающими отливками. - Попытайтесь не дать ему добраться до противоположного выхода.., или залечь где-нибудь, пока он не предпринял какой-нибудь новой пакости! И ради Бога, поосторожнее с этими печами и ковшами! Пошли!
Тэнглвуд и Армстро свернули направо и осторожным шагом скрылись в полумраке. Лишь изредка их фигуры высвечивались силуэтами или обозначались бликами, когда они проходили мимо очередной заполняемой расплавом формы. Марго следовала за Скитером.
- Ты в порядке? - крикнула она ему в ухо. - Ты хромаешь!
- Пустяк! Царапина! Щиплет немного, и все! В детстве, когда он учился ездить верхом, ему приходилось и хуже. Много хуже. Скитер держал свой тяжелый "уэбли-грин" наготове, на полусогнутых руках на уровне груди - так чтобы Кедермен не мог выбить его из рук, если вдруг выскочит из-за какого-нибудь угла. Идти, выставив пистолет вперед на вытянутых руках - самый верный способ расстаться с оружием и жизнью. Так ходят только кретины в кино - и те идиоты, что этим кино верят.
Скитер и Марго осторожно пробирались по узкому ущелью из остывающих отливок в обшитых деревом формах. Им приходилось перемещаться буквально спина к спине, обшаривая взглядами и стволами все неровности и зазоры между отливками. Литейные формы имели самые причудливые очертания, а торчащие доски угрожали коленям, лбам, плечам... От остывающей бронзы исходил жар, как от раскаленных полуденным летним солнцем камней; жара притупляла реакцию и обволакивала сознание багровой пеленой. Дышать было тяжело, а уж услышать что-то в царивших в цеху звоне и грохоте - так и вовсе невозможно. Расплавленный металл в жерлах печей освещал помещение редкими сполохами, и тогда отливки отбрасывали на пол фантастические, безумные тени.
Скитер двигался, повинуясь инстинкту охотника, попавшего на незнакомые земли. Шаг вперед, взгляд направо.., налево.., еще чуть вперед.., взгляд на пол: не видно ли капель крови?., взгляд вдоль прохода - не шевельнется ли что-нибудь в полумраке?.. И так из ряда в ряд, смахивая со лба пот, стараясь не обращать внимания на зуд кожи под насквозь промокшей шерстяной одеждой, на ноющую царапину с внутренней стороны бедра, на скользкую от пота рукоятку пистолета в руках... Так.., пригнуться.., еще взгляд вперед...
Деревянная обшивка формы у самой головы Скитера брызнула щепками от попадания пули. Острая щепка больно ударила по щеке и по носу. Он стиснул зубы от боли и пригнулся, открыв ответный огонь по неясному шевелению через три ряда от себя. Тяжелый "уэбли" дернулся в мокрых ладонях, но грохот выстрелов почти полностью потонул в шуме цеха. Скитер заморгал, пытаясь прояснить зрение, и махнул Марго, чтобы та пригнулась и не лезла вперед. Смешанный с кровью пот лез в глаза, оцарапанная щека болела как от пчелиного укуса... Черт, надо потом проверить, не осталось ли заноз... Он моргнул еще несколько раз и протер глаза грязным, изорванным рукавом. Когда взгляд снова прояснился, он осторожно выглянул из-за угла - на этот раз на уровне бедра, не выше. Сид Кедермен стоял, привалившись к высокой отливке, держа пистолет наготове, но взгляд его был направлен слишком высоко. Скитер выстрелил, и пуля разнесла в щепки доску в шести дюймах от груди Кедермена. Скитер выругался, проклиная свои слезящиеся глаза, и пот, из-за которого пистолет еле удерживался в руках, и свою бездарную стрельбу...
- Идем! - выкрикнул Скитер, когда Кедермен отпрянул назад. Пригнувшись, они ринулись вперед, задыхаясь в этом лишенном кислорода воздухе. Ряд, другой, третий.., так, теперь осторожно выглянуть... Кедермен бежал, припадая на поврежденную ногу. Скитер рванул за ним, стремительно нагоняя его. Наемный убийца оглянулся, увидел его, но почему-то не выстрелил. Ба, сообразил Скитер, у него же патроны кончились! Адреналин ударил в его кровь. А ведь и правда, другого рационального объяснения тому, что Кедермен не открывал по нему огня, просто не было. Марго тоже бежала следом, отставая ярдов на десять. Киллер нырнул в боковой проход и скрылся из вида. Скитер выругался и, ускорив шаг, пригнулся и нырнул следом за ним. В глаза ему ударил резкий, зловещий свет, на мгновение ослепивший его. Проход открывался прямо на форму, в которую литейщики заливали расплав. Одни с металлическими баграми длиной почти в четыре фута тянули вниз один край ковша, тогда как другие толкали другой его край вверх тяжелыми рычагами, регулируя ими угол наклона и толщину струи расплавленной бронзы, лившуюся в жерло формы.
Сид Кедермен добежал до только что залитой формы и принялся размахивать своим пистолетом, угрожая перестрелять потрясенных литейщиков, если те не уберутся с его дороги. Они отшатнулись в сторону, разумно решив не связываться с очевидным безумцем. Кедермен миновал их и бросился вдоль длинного ряда форм к дальней стене цеха, в которой виднелся еще один выход на улицу. Пышущие жаром ковши, только что наполненные расплавленным металлом из печи, покачивались на цепях над очередной здоровенной, футов шесть высотой формой, приготовленной к заливке. Кедермен оглянулся, увидел догоняющего его Скитера...
Он резко повернулся и схватил с пола только что оброненный одним из перепуганных литейщиков длинный стальной багор. Отшвырнув в сторону бесполезный пистолет, Кедермен потянулся багром вверх и зацепил им за край большого, размером с хорошую ванну, ковша, полного светящегося расплавленного металла. Рывок всем телом - и ковш, наклонившись, плеснул расплавленной бронзой на пол, а Кедермен сделал большой скачок в сторону. Жидкая бронза огненным потоком заполнила все узкое пространство между готовыми отливками и продолжала растекаться во все стороны. Ни обойти ее, ни вскарабкаться на раскаленные докрасна отливки не было никакой возможности. А сам разогнавшийся Скитер уже не мог даже затормозить, чтобы избежать этой смертоносной лужи.
Поэтому он прыгнул прямо вперед.
Вперед и вверх. Он вытянул руки вверх, к массивному стальному двутавру, по которому катались тележки с подвешенными к ним ковшами. Он слишком высоко, я промахнусь, о Боже, не дай мне промахнуться... Он выронил "уэбли" - руки были нужны ему свободными. Револьвер с плеском упал в жидкую бронзу и исчез в этой адской, багровой луже. И тут ладони его коснулись нижней полки двутавра, и он ухватился за нее, выбрасывая ноги вперед и вверх. Он крепко сжал балку руками и коленями и несколько мгновений просто висел на ней как ленивец на ветке, задыхаясь и потея так сильно, что даже испугался, не соскользнут ли руки. Отчаянным усилием воли он заставил себя осторожно разжать пальцы одной руки и вытереть их о плащ, потом повторил ту же операцию с другой рукой.
А потом он, напрягая силы, ухитрился переползти на верх балки и привстал на ней, опираясь на руки и колени. Адская лужа расплескалась прямо под ним. Багровый расплав уже начал покрываться черной коркой - тонким слоем твердеющего металла, который, казалось, дышал, остывая. По корке бежала сетка трещин, рисунок которой напоминал крокодиловую кожу. Кедермен повернулся, чтобы бежать, и отшвырнул свой железный багор, одним концом упавший в продолжавший медленно расползаться по полу расплав. Марго, слава Богу, удалось отпрыгнуть от этого смертоносного потока назад, в другой проход между отливками.
Восстановив дыхание и равновесие, Скитер осторожно двинулся ползком вперед по балке. Однако одного взгляда в сторону Кедермена стало достаточно, чтобы он отказался от этой тактики передвижения. При такой скорости ко времени, когда он миновал бы лужу раскаленной бронзы, Кедермен успел бы добраться до соседнего графства. Поэтому он снова повис под балкой на руках, по-обезьяньи перехватываясь все дальше и дальше, подтягиваясь только для того, чтобы обходить ковши с расплавом.
Кедермен оглянулся на бегу.., оступился и упал ничком. Когда ему удалось снова подняться на ноги, рот его беззвучно шевелился. Скитер уже миновал опасную зону и спрыгнул на пол. Извергая проклятия, Кедермен бросился на него, не дав ему времени выхватить второй пистолет. Они сцепились, лягая друг друга ногами. Колено Кедермена не попало Скитеру в пах, как намечалось, зато угодило прямехонько по порезу на внутренней стороне Скитерова бедра. Боль раскаленной иглой пронзила ногу. Скитер отпрянул на шаг и наступил на железный багор, с помощью которого Кедермен наклонял ковш. Конец багра, погруженный в жидкую бронзу, вырвался из нее, разбросав по полу брызги расплавленного огня. Скитер изогнулся в отчаянном балетном па и восстановил равновесие, замерев в считанных дюймах от смертоносной лужи. Багор с лязгом перекатился по полу и холодным концом ударил Кедермена по ноге - идеальное оружие для рукопашного боя. Лицо Кедермена исказилось гримасой свирепого торжества, и он рассмеялся неприятным, лающим смехом. Прежде чем Скитер успел помешать ему, Кедермен наклонился и схватил багор обеими руками.
За горячий конец.
Раскаленный докрасна багор был покрыт пленкой полурасплавленной бронзы, которая брызнула на руки Кедермену. Лицо его перекосилось, и он пронзительно завизжал. Он еще надеялся уйти. Не прекращая кричать, он отпрянул от лужи. Омерзительный запах паленых волос и горелого мяса ударил Скитеру в ноздри. Только теперь обожженные пальцы Кедермена разжались настолько, чтобы багор выскользнул из них и упал на пол, при этом кожа с обеих ладоней осталась на горячем металле. Колени у Кедермена подогнулись, и он рухнул на пол, едва не угодив головой в остывшую до состояния густого сиропа бронзу. Скитер схватил его за отвороты плаща, бесцеремонно отволок подальше от опасности и плюхнул на пол. Потом приподнял за плечи и улыбнулся прямо в затуманенные болью серые глаза.
- Привет, Сид!
Тот прекратил визжать. Вместо этого из горла его рвался теперь жуткий, захлебывающийся хрип. Сказывался шок от чудовищной боли: его колотила сильная дрожь, и он тряпкой обмяк в руках Скитера. Скитер легонько тряхнул его, чтобы привлечь внимание. Когда не подействовало и это, он вспомнил настоящее имя этого ублюдка и встряхнул еще раз.
- Гидеон! Эй, Гатри! Посмотри-ка на меня! Взгляд серых глаз медленно сфокусировался на его лице.
Губы шевелились, но из них не вырывалось ничего, кроме этих жутких, сдавленных всхлипов.
- Послушай-ка, дружок. У тебя имеется выбор. - Скитер осторожно похлопал его по щекам, не давая отключиться. - Ты меня слышишь?
Тот кивнул и даже сумел выдавить из себя членораздельный звук:
- К-какой?
Скитер достал из кобуры свой маленький полицейский "уэбли" и повертел им перед носом у Кедермена.
- Знаешь, что я обязан был бы сделать, а? Пристрелить тебя прямо там, где ты сейчас лежишь, дружок. Ты не достоин кислорода, которым дышишь. Но я предложу тебе два варианта на выбор. Решать будешь сам. Если хочешь, я уйду и не буду мешать тебе ползти отсюда на все четыре стороны. Никаких обвинений в убийстве. Никаких тюремных сроков. Никаких газовых камер. Ну конечно, при здешнем уровне развития медицины ты наверняка останешься без обеих рук. А если и обойдется без ампутации, ты скорее всего умрешь от шока, инфекции и гангрены.
Взгляд Кедермена остекленел.
- К-какой?..
- Каков второй выбор? - От улыбки Скитера раненый вздрогнул, даже несмотря на шок. - Ну что ж, ты вернешься в Верхнее Время. Расскажешь копам все, что знаешь о своем боссе. Выдашь им сенатора Кеддрика и его дружков-мафиози на серебряном блюдечке. Короче, дашь нам достаточно информации, чтобы отправить в газовую камеру их, а не тебя.
Пепельно-серые губы шевельнулись, с трудом складывая слова.
- С-сука... Мне надо было пристрелить тебя сразу, Армстро.
Скитер снова улыбнулся ему в глаза.
- Жаль, не так ли? Так что ты выбираешь? Меняю медицинскую помощь, которая нужна, чтобы спасти твои руки, меняю врача и ожоговую камеру на сенатора Кеддрика за решеткой. Мне кажется, честный обмен. Камера в одной из тех славных новых тюрем, которые строились по его предложению: никаких вольностей, камеры строгого режима без телевидения, или библиотек, или всего, что могло бы развлечь парня, если не считать того, как в соседней камере кого-то мутузят. Вполне подходящее местечко, ты не согласен? Может, тебе даже скостят срок за содействие следствию. Как насчет этого? Мы снимаем тебе боль, фиксируем руки, поддерживаем тебе жизнь до тех пор, пока не доставим тебя к специалисту по ожогам. Или, конечно, я могу оставить тебя здесь.
Он ткнул пальцем в полумрак литейного цеха. Кедермен потрясение вращал глазами, словно впервые увидев это помещение.
- Да, кстати, - как бы невзначай добавил Скитер. - Если ты решишь остаться здесь, и если тебе удастся пережить шок, инфекцию и ампутацию рук, мне говорили, что Скотленд-Ярд до сих пор вешает убийц. А я знаю пару-другую ребят, которые очень не прочь свести с тобой счеты.
Долгую минуту Кедермен не отвечал, только лежал, распластавшись на полу, дрожа и исходя потом, посерев от боли, растопырив клешнями обожженные пальцы. Он испепелял Скитера взглядом, издавая горлом жуткие, сдавленные звуки и до крови кусая губы. Тело его время от времени дергалось: перегруженная нервная система реагировала на болевой шок.
- Что ж, ладно, - вздохнул Скитер, пожал плечами и распрямился, убирая свой полицейский "уэбли" обратно в кобуру под мышкой. - Пусть будет по-твоему. Может, тебе даже удастся доползти до дверей. Знать не знаю, правда, что ты будешь делать, как окажешься на улице со всем валяющимся на ней навозом и уайтчеплской шпаной, что будет втаптывать тебя в грязь - просто так, смеха ради... Скитер повернулся и сделал шаг прочь. Кедермен с усилием приподнялся на локте.
- Постой! - Он отчаянно дрожал, в глазах застыло безумное отчаяние. - Ради Бога, Армстро.., постой... Ну давай, мсти мне, черт побери, переломай мне ребра, выбей все зубы, делай все, что хочешь.., только не оставляй меня умирать в этой чертовой дыре!
Скитер стоял, глядя на него, на испепеляющий его ужас с холодной, расчетливой ненавистью. Много ли жалости выказал этот ублюдок к своим жертвам? Когда Кедермен со стоном отчаяния осел обратно на пол, закрыв глаза, Скитер решил наконец, что с того хватит.
- О'кей, - произнес он негромко, снова наклоняясь к нему. - Только тебе, Сид, придется выходить отсюда на своих двоих, ибо я не собираюсь тащить тебя. - Он ухватил убийцу за отвороты плаща, приподнял, поставил на колени, потом просунул одну руку ему под мышку, помогая встать.
Армстро и Даг Тэнглвуд, раскрасневшись от почти нестерпимого жара в цеху, подбежали к ним как раз вовремя, чтобы увидеть, как Кедермен поднимается с помощью Скитера. По пятам за ними вырвалась из полумрака и Марго, которой пришлось сделать большой крюк, обходя лужу остывающей бронзы.
- Привет, Ноа, - поднял взгляд Скитер. - У меня для вас подарочек. Сид - вот этот - хочет обучить нас новой песенке. Что-то вроде: "Лучше нет подарка к Рождеству, чем мой босс в кутузке..."
Сид Кедермен уставился на лицо Ноа Армстро, потом на Скитера, потом снова на Ноа. Взгляд его расширился, потом глаза его закатились, колени подогнулись, и в результате Скитеру пришлось-таки тащить его из цеха на себе.

Глава 19

Кит несся по коридорам подвала Шангри-Ла, чертыхаясь себе под нос. Шаги Джона Лахли слышались далеко впереди: этому ублюдку снова удалось ускользнуть от них. Кит лихорадочно ворошил свои мысли в поисках какого-то способа остановить Потрошителя, не жертвуя больше при этом никем из друзей. Свен Бейли молча, с угрюмым выражением лица топал у него за спиной, не отставая. Когда они свернули за очередной угол, куда вел их кровавый след Лахли, смысл недавнего объявления дошел наконец до его сознания. Врата номер три открываются через десять минут... Глаза Кита расширились, и он нажал кнопку передачи своей рации.
- Говорит Кит Карсон. Преследую Лахли в направлении восемнадцатой зоны!
- Вас понял, поисковые группы направляются в вашу сторону.
- Блокируйте семнадцатую и восемнадцатую зоны, - прохрипел Кит, поскользнувшись и больно ударившись плечом о десятифутовую стену поставленных друг на друга аквариумов, которая покачнулась со зловещим скрежетом. - Но ради Бога, оставьте лестницы открытыми!
- Не понял, повторите! - прохрипела рация.
- У меня появилась идея! Оставьте лестницы открытыми, чтобы он мог подняться в Общий!
- Понял. Надеюсь, вы, черт возьми, знаете, что делаете.
Я тоже надеюсь, мрачно подумал Кит, оглянувшись на Свена.
- Эй, Свен, будь готов ко всему. Я хочу попробовать провернуть одну очень опасную штуку.
- А что, погоня за Джеком-Потрошителем для тебя недостаточно опасна? - бросил Свен в ответ. Что ж, может, он и прав...
Впереди, за углом, за который свернул Лахли, послышались треск и звон бьющегося стекла. Кит свернул следом и тут же сбавил ход, оказавшись в центре осколков нескольких дюжин опрокинутых аквариумов, среди которых трепыхались на полу рыбы. Прежде чем Лахли успел отбежать на достаточное расстояние, Кит постарался припомнить весь свой словарный запас кокни и выдал на-гора тираду, если и уступавшую Молли, то ненамного:
- Эй, Лахли, слон без подвесок! Куда тебе с причиндалами твоими супротив мужика настоящего, а ? Или у тебя не только подвесок, но и гонора нету, что ли? - Кит поскользнулся на рыбешке, отчаянно замахал руками, восстановил равновесие, и тут к его словесной атаке подключился Свен.
- Когда я тебя поймаю, Лахли, отрежу тебе те штучки недоделанные, что у тебя есть.., ох, черт!
Последнего оскорбления Лахли не выдержал. Он развернулся и с рыком бросился на них, несясь по коридору и низко опустив выставленный вперед нож. По руке его стекала кровь. Кит развернулся на сто восемьдесят градусов, увлекая за собой Свена, и ринулся назад тем же путем, которым они попали сюда. На бегу он продолжал кричать через плечо:
- Эй ты, ублюдок недоделанный! А ну, догони меня, вот тогда и посмотрим, что ты за мужчина, хи-хи!
Это было грязно.
Это было низко.
Это было жестоко.
Но это было единственное средство, известное Киту, которое могло бы заманить Лахли туда, куда хотел Кит, за то немногое время, что у них еще оставалось.
- Не прекращай! - выдохнул Кит, когда они, поскальзываясь, миновали останки разбитых аквариумов. - Надо любой ценой заставить его бежать за нами!
Свен и Кит неслись по извивающемуся коридору, преследуемые по пятам обезумевшим убийцей. В ответ на новые и новые оскорбления Лахли только рычал и убыстрял бег. Они как в слаломе срезали углы, едва не врезавшись прямиком в барьер из аквариумов в месте, где коридор делал поворот под прямым углом. Лахли продолжал гнаться за ними; лицо его исказилось настолько, что не напоминало больше человеческое. Если оно и было когда-либо человеческим. Сколько времени осталось? Кит твердил эти слова про себя как молитву. Боже, сколько времени еще осталось?
Он рывком распахнул дверь на первую подвернувшуюся им на пути лестницу.
Они понеслись вверх, перепрыгивая через четыре ступеньки, задыхаясь, но продолжая осыпать его на бегу оскорблениями. Нечеловеческий, полный звериной ненависти рев доносился до них сзади; Лахли продолжал гнаться за ними, гулко топоча по металлическим ступенькам. Один марш, другой... Они вырвались в Общий зал на краю Приграничного Города. Над головой равнодушно мигали цифры табло. Широкая площадь была пуста как кладбище в полночь. Шаги Кита и Свена отдавались далеким эхом в поддерживающих потолок фермах. От скорости, которую не только сохранял, но и наращивал Лахли, по спине Кита забегали мурашки.
- Куда мы бежим? - выдохнул Свен, когда они огибали запертые двери "Счастливого Джека" - в обычное время самого шумного и буйного бара на станции.
- Прогуляться! Черт, ты мне доверяешь или нет? Свен обиженно нахмурился, а Кит продолжал выкрикивать оскорбления Лахли, угрожая завязать узлом его органные трубы, и поменять его Брайтон на Таккер, и порубить его груши в салат - если они у него есть, конечно... Кит с разбегу перепрыгнул декоративную конскую поилку, в которой плавали золотые рыбки. Свен, рост которого не позволял ему прыгать так высоко, обогнул ее. Кит понял, что цель близка, услышав исходящий от Врат инфразвуковой рык. Звук, который не был звуком, прокатился по гулкому пространству Общего. У Врат Дикого Запада стоял наготове кордон угрюмых парней из Безопасности, целью которого было не пропустить на станцию никого из возвращающейся группы. А за силуэтами охранников медленно отворялись Врата - строго по графику.
Кит устремился к этому быстро расползавшемуся черному пятну, парившему в трех футах над полом Общего, просвечивая сквозь ажурные ограждения зоны отправки. Врата отворились еще недостаточно широко, чтобы под нож Лахли выплеснулся поток невинных туристов, но для целей Кита хватало и этого. Несясь во весь опор по направлению к Вратам, Кит лихорадочно пытался вспомнить, где он находился в первых числах августа 1885 года. Большую часть той осени он провел в Нижнем Времени, отыскивая золото и алмазы в Южной Африке и независимой Оранжевой провинции. Имелся риск - и достаточно, черт возьми, серьезный риск - того, что, нырнув сквозь Врата Дикого Запада, он так и не вынырнет с другой их стороны. Кит оглянулся и увидел, что Лахли сокращает разрыв - лицо перекошено, оружие наготове. Если Кит свернет, чтобы не затенить себя, Лахли свернет следом за ним. Выбора не оставалось.
- Свен! Удостоверься, черт подери, что этот псих сиганет сквозь Врата следом за мной! Швырни его сам, если потребуется!
Врата отворились уже на три четверти своего максимального размера. По краю угольно-черной кляксы переливалась всеми цветами радуги кромка искаженного пространства. Воздух пульсировал почти осязаемо. Неслышный звук пронизывал всю станцию. Нижняя кромка Врат все еще не доходила до пола на целый фут, но пятно продолжало расползаться.
- С дороги! - крикнул Кит удивленно оглядывавшимся на них офицерам. - Ради всего святого, пропустите нас!
Кит пронесся сквозь их строй и рыбкой бросился в зияющую черную дыру. Он летел головой вперед, потом сделал сальто и перевернулся на лету лицом к несущемуся по его пятам кошмару. Выходящий на станцию конец туннеля во времени виделся отсюда, словно с широкого раструба подзорной трубы - далекий, съежившийся. Лахли бросился за ним, но бросок его - Кит мог поклясться в этом - получил дополнительное ускорение благодаря увесистому пинку Свена Бейли. Еще на лету, пока они двумя метеорами неслись к денверскому концу Врат, Лахли поднял свой нож. И тут Кит ударился спиной. Задыхаясь, он растянулся навзничь на грязном полу денверской конюшни, принадлежавшей "Путешествиям во Времени". Джон Лахли осклабился и зарычал, замахиваясь ножом.
Он почти коснулся пола.
Все тело его колыхнулось и растаяло, подобно дыму свечи - тенью, проглоченной безлунной ночью. Какое-то неуловимое мгновение на том месте, где только что виднелось его лицо, зависло бесплотное выражение крайнего удивления. Потом его окровавленный нож шмякнулся в грязь у самого уха Кита, а рядом с глухим звоном упал на землю туго набитый кошелек в кучке одежды Верхнего Времени. Потом в конюшню рухнул, крякнув от сотрясения, Свен. Кит так и лежал, жадно глотая воздух и почти не слыша обращенных к нему потрясенных вопросов. Разъяренные гиды пытались успокоить бьющихся в истерике туристок, на глазах которых только что погиб, затенив себя, человек. Несколько женщин всхлипывали, боясь даже подойти к отверстию Врат. Кит зажмурился, пытаясь убедить свои мышцы, что они уже могут шевелиться.
Он все еще был жив.
А Джек-Потрошитель был наконец мертв.
Медленно, морщась от боли в растянутых мышцах и ушибах, Кит поднялся, стряхнул с себя пыль и протянул руку Свену, помогая встать и ему. Гиды пытались перекричать рев толпы туристов. Дрожащими пальцами Кит подобрал нож Лахли, потом тяжелый кошелек. Затем повернулся к ближнему гиду.
- Теперь вы можете вести их обратно на станцию. Карантин только что снят.
Он кивнул Свену, отвернулся от продолжавшей кричать толпы и шагнул сквозь Врата обратно домой.
Там он намеревался без лишнего шума, но основательно напиться.

***

Я, наверное, сошла сума...
Джине Кеддрик до сих пор не верилось, что она сама согласилась на это. Не верилось, что она только что шагнула сквозь Британские Врата, чтобы встретиться с отцом прямо перед объективами половины телекамер мира. Фотовспышки и прожектора телевизионщиков сияли по всему Общему залу, освещая собравшуюся за рогатками ограждения толпу зевак. Где угодно в этой бесформенной, оглушительно-шумной толпе вполне мог прятаться снайпер. Однако она знала, что рядом с ней молча спускается по лестнице Ноа Армстро. Прищурившийся детектив твердо намеревался довести до конца свою работу: сохранить их живыми достаточно долго, чтобы дать показания властям. Она нервно потерла виски - жаль все-таки, что Паула Букер не оставила ей усов и бакенбард. Она к ним уже привыкла. Однако по настоянию Ноа хирург-косметолог убрала весь этот маскарад и вернула Джине ее прежнее лицо - ради объективов, конечно. И все-таки Джина ощущала себя нагой и беззащитной.
Санитары с носилками, на которых лежал Малькольм Мур, уже почти спустились на пол Общего зала, а следом за ними и те, что несли Сида Кедермена - или, вернее, Гидеона Гатри. Человек, выслеживавший их от Колорадо до Лондона, выслеживавший, чтобы убить, лежал теперь без сознания, а его руки в специальных защитных повязках покоились на груди. Марго Смит шла рядом с носилками своего жениха, держа его за руку. В горле у Джины застрял комок при мысли о том, чем рисковали эти люди ради нее. Малькольма едва не убили, а Скитер Джексон подвергся пластической операции, изменившей ему лицо, и от пули, выпущенной в него у входа в "Карлтон", его спас только кевларовый жилет, а потом он едва не погиб на той колокольной фабрике...
Они с Ноа почти спустились в зал, когда произошло неизбежное.
- Это же Джина Кеддрик! - крикнул кто-то. От воцарившегося рева у Джины сжалось в груди. Она отпрянула от физически осязаемой стены шума: за недели, проведенные в Лондоне, она успела забыть, каково это - оказаться перед морем визжащих репортеров.
- Спокойно, - услышала она негромкий голос Ноа. - Я не вижу здесь снайперов.
Пока...
Она оглянулась и увидела идущего следом за ней Скитера Джексона; лицо его до сих пор являлось точным отражением лица Ноа. Он немного нервно улыбнулся ей.
- Надели этот мой кевларовый жилет? - Она кивнула, и Скитер улыбнулся чуть спокойнее. - Вот и хорошо. Видит Бог, он защищает. Лично проверил.
Тем временем они одолели последние стальные ступеньки и проталкивались вперед через кордон охранников службы Безопасности. Вопросы сыпались со всех сторон. Репортеры выкрикивали ее имя, требовали рассказать, где она была, как избежала убийц из "Ансар-Медж-лиса" - тысячи, миллион вопросов, бередивших старые раны и наносивших новые. А потом перед ней оказался ее отец, глядевший на нее с глупо открытым ртом. В серых глазах сенатора Джона Пола Кеддрика застыл шок. Он встретился с ней взглядом, и лицо его покрылось мертвенной бледностью. Интересно, как-то отстраненно подумала она, приходилось ли ей прежде глядеть ему в глаза, не пресмыкаясь перед ним?
Потом он совладал с собой. С улыбкой, заслуживающей "Оскара", повернулся он к телекамерам.
- Джина! - вскричал он. - О, слава Богу, детка, ты цела... - Он бросился вперед, протягивая к ней руки. Джина не имела ни малейшего представления, что ей делать или говорить. Она много недель пыталась представить себе, как это будет, исходя холодным потом при одной только мысли об этой минуте. Но когда он бросился на нее демоном из самых кошмарных ее снов, Джина отреагировала без малейшего колебания.
Она ударила его кулаком в лицо. Прямо по носу, с такой силой, что боль пронзила плечо, а пальцы онемели. Он отшатнулся; из носа его потекла кровь. Глаза широко открылись от потрясения. На какую-то секунду повисла гробовая тишина. Даже репортеры окаменели, изумленно разинув рты.
Джина со всхлипом набрала в грудь воздуха.
- Не прикасайся ко мне, проклятый сукин сын! Ты заплатил тем ублюдкам, чтобы они убили тетю Касси! Ты платил им, чтобы они выдавали себя за "Ансар-Меджлис", чтобы следы не привели к тебе. Будь ты проклят, ты убил ее, и ты убил моего жениха, и заплатил, чтобы убили меня, ты - жалкий мешок дерьма! У меня довольно доказательств, чтобы покончить с тобой - с тобой и с твоими дружками из мафии. Гидеон Гатри поет как птичка, и поверь мне, тебя запрут и ключ выбросят! Если не повернут рубильник электрического стула. И если так, после всего, что ты сделал с Карлом и тетей Касси, я поверну его сама. Надеюсь, ты хорошо изжаришься!
Отец стоял, покачиваясь и беззвучно шевелил губами. Когда толпа потрясение взревела, лицо его исказилось неясной гримасой. Он рывком распахнул пиджак и выхватил маленький пистолет. Что-то мелькнуло рядом с Джиной, и она полетела на землю, сбитая с ног телом Ноа Армстро, так что язык пламени, вырвавшийся из дула, прошел далеко от нее. Грянул новый выстрел, и отец злобно зарычал:
- Будь ты проклят, Армстро!
Скитер Джексон лежал на полу рядом с ней, ругаясь на неизвестном ей языке; в плече его щегольского плаща зияла дырка там, где его задела по касательной пуля из отцовского пистолета. Да, Джексон не мог пожаловаться на плохую реакцию: он извернулся и бросился в сторону прежде, чем ее отец успел нажать на спуск второй раз, приняв его за Ноа. Сам детектив лежал ничком, прикрывая ее своим телом. На отца уже навалился целый рой агентов Безопасности, и он рухнул под весом их тел. Толпа совершенно обезумела, визжа и тесня цепочку охранников. У Джины звенело в ушах.
- Хочу получить свое лицо обратно, - буркнул Скитер, поднимаясь на ноги.
Джина молча зажмурилась, слишком усталая, чтобы шевелиться. Впрочем, она и не смогла бы этого сделать под весом Ноа.
- Идем, детка, - донесся до нее наконец голос Ноа. - Надо делать официальное заявление, дать показания.
- Угу...
Охранники уже помогали им встать, окружив живым барьером в пять человек толщиной, выводя из опасной зоны, усаживая в ожидавший бронированный фургончик. Скитер поднялся сам и шел следом. Сквозь оглушительный рев толпы прорвался еще один потрясенный вопль:
- Йанира Кассандра!
Джину и Ноа втолкнули в фургон. Скитер сел следом и оглянулся наверх, на входящих сквозь Врата Йаниру и членов ее семьи. Девочки сидели на полу платформы, широко раскрыв перепуганные глаза. Водитель врубил сирену, и фургончик рванул вперед, по Общему залу, увозя их от этого безумия. Йанира наклонилась вперед, обнимая напуганных девочек, а Маркус обнимал ее за плечи. Джина встретилась взглядом с Кассандрой, и на глаза ее навернулись слезы. Что ж, по крайней мере Йанира вернулась домой. Кассандру и ее семью с радостью примут люди, любившие их. У Джины не осталось в мире никого, кто заботился бы о ней. Ни души. Кроме ее нерожденного ребенка.
И Ноа Армстро.
Джина облокотилась на поджатые колени, закрыла лицо руками и расплакалась. Добро пожаловать домой, Джина... Добро, черт подери, пожаловать домой.

***

Четверть часа спустя Джина поведала всю свою историю набившемуся в кабинет руководству станции, офицерам Интерпола и целому отряду зловещих агентов МВСГ. Джина ни за что бы не вынесла этого, дрожа и запинаясь, когда бы не присутствие и поддержка Ноа. Ее отец спал в тюремной камере, напичканный транквилизаторами и под усиленной охраной. Скитер Джексон подтвердил под присягой показания Джины. Марго Смит и ее дед, Кит Карсон, тоже дали показания. Когда с предварительным допросом было покончено, Скитер передал следователям диски из своего лага с записью признания Гидеона Гатри в том, что он выдавал себя за Сида Кедермена с целью убийства Джины и Ноа.
Последовавшее за этим потрясенное молчание первой нарушила агент Инга Киркегард, руководитель группы МВСГ.
- Мне хотелось бы начать с благодарности за то мужество, которое проявили вы все. Вы спасли множество человеческих жизней, ликвидировали крупнейшую международную террористическую организацию, вскрыли позорную связь организованной преступности с представителями власти, а также спасли от закрытия эту станцию. Не говоря о том, что избавили мир от Джека-Потрошителя. И это удалось вам ценой минимальных потерь, что само собой удивительно, учитывая деятельность адептов культа Потрошителя.
Уголок ее рта едва заметно дернулся, когда она наклонила голову в сторону Кита в знак признания его заслуг. О его роли в произошедших на станции событиях Джина уже узнала по дороге в кабинет управляющего станцией.
Взгляд Киркегард сделался холоднее, когда она повернулась к Джине.
- Должна заметить, ваши действия заслуживают совершенно иной оценки. Я боюсь даже перечислить все законы и правила путешествий во времени, которые вы нарушили в этой невероятной ситуации. Впрочем, я полагаю, что большую часть обвинений можно будет снять, поскольку совершенно очевидно, что вы и мистер Армстро действовали в порядке самозащиты, застрелив посланных за вами наемных убийц. Однако это дело все-таки подлежит разбирательству, поскольку убийства совершены в Нижнем Времени.
В свете множества смягчающих обстоятельств я рекомендовала бы не выдвигать против вас официальных обвинений, ограничившись административным разбирательством. Полагаю, штрафы вам не грозят. Это же относится ко всем проживающим на станции, принимавшим участие в усилиях по спасению вас и мистера Армстро. Далее, сенатор Кеддрик выдвинул в адрес руководства этой станции ряд обвинений, - продолжала Киркегард, поворачиваясь к Буллу Моргану и Ронише Аззан. - Внимательно изучив эти обвинения, равно как и встречные обвинения, выдвинутые мистером Карсоном, наша группа официально снимает все обвинения по уголовным статьям, изначально выдвинутые против вас сенатором. Данные обвинения явно являются частью той кампании по обману общественного мнения, которая играла главную роль в противозаконных действиях сенатора. В первую очередь это относится к тому, в чем он обвинял вас, мистер Морган.
Судя по выражению лица управляющего станцией, с широких плеч его свалилась немалая тяжесть. Булл Морган опустился в свое массивное кресло и сдвинул свою сигару в угол рта.
- Премного обязан.
Киркегард кивнула:
- Мисс Аззан заслуживает особой благодарности от Междувременного Суда за безукоризненные действия во время множества критических ситуаций, поразивших эту станцию за короткий промежуток времени, пока мистер Морган был отстранен от руководства и помещен под арест. Мы особо признательны также мистеру Карсону, - она с уважением посмотрела на всемирно известного отставного разведчика времени, - за спасение сотен жизней и восстановление нормальной экономической деятельности станции, которого он добился своим оригинальным решением проблемы, связанной с Потрошителем. Задержанные вами и вашими помощниками члены культа Потрошителя будут отвечать перед судом по всей строгости законов Верхнего Времени. Равно как сенатор Кеддрик и мистер Гатри.
Она повернулась к Скитеру Джексону, который напряженно выпрямился и судорожно сглотнул.
- Нам стало известно, что вы, мистер Джексон, обладатель.., скажем так, неоднозначной биографии. Мы обнаружили ряд старых уголовных дел и жалоб потерпевших, имевших отношение к вашей деятельности на протяжении нескольких последних лет.
По лбу несчастного Скитера катились крупные капли пота. Кит Карсон резко подался вперед, и взгляд его, прежде отсутствующий, вдруг сделался угрожающим. Джина сжалась, радуясь про себя, что не она служит мишенью гнева Кита Карсона. Агент Киркегард тоже покосилась на Кита, потом чуть заметно улыбнулась.
- Но с учетом той неоценимой роли, которую мистер Джексон сыграл в разрешении этого дела, а также оценки его характера, единогласно поддержанной всеми вами, я полагаю, что Междувременной Суд проголосует за полную амнистию по всем упомянутым делам.
Напряжение так резко отпустило Скитера, что Джина испугалась, не лишится ли он чувств.
- Я предложила бы вам, мисс Кеддрик и мистер Армстро, задержаться на ВВ-восемьдесят шесть на некоторое время. До тех пор пока всех членов организации мистера Гатри не задержат и не осудят, эта станция, несомненно, является для вас самым безопасным местом. МВСГ и Интерпол способны, я полагаю, обеспечить более жесткие меры проверки всех лиц, проходящих на эту станцию из Нью-Йорка. Разумеется, вам придется дать показания суду, но я подозреваю, вы предпочтете сделать это здесь в соответствии с положениями программы защиты свидетелей.
Джина пожала плечами.
- Не имею возражений.
Слова агента МВСГ вызвали у Ноа легкую улыбку:
- Мой опыт жизни в Лондоне позволяет мне сменить карьеру и предлагать свои услуги в качестве гида во времени.
Кит вдруг усмехнулся, заставив всех вздрогнуть.
- Я бы сказал, в этой сфере деятельности у вас неплохие перспективы. Гренвилл Бакстер всегда будет счастлив найти гидов, умеющих бесследно растворяться в Нижнем Времени.
Улыбка Армстро сделалась почти ослепительной.
- Признаюсь, в этом аспекте я профессию гида еще не рассматривал.
- А вы рассмотрите. Я посоветую Баксу позвонить вам. Вы, разумеется, остановитесь в "Замке Эдо" до тех пор, пока вам не подберут квартиру в Жилом секторе. Номер в пентхаусе. И даже не пытайтесь спорить. Я делаю это себе в удовольствие.
- Спасибо, - тихо произнесла Джина. - Я даже не знаю, что могла бы сделать или сказать, чтобы выразить вам всю свою признательность. Вы спасли жизнь нам всем. Мой отец - негодяй и мерзавец, но я не забуду, в каком долгу перед вами. Никогда.
- И я тоже, - послышался рядом голос Ноа. - И я подозреваю, мистеру Джексону не терпится получить обратно свое собственное лицо. Особенно после того, как он чуть не получил пулю, предназначавшуюся мне. Даже дважды.
- Ну раз уж вы сказали... - ухмыльнулся Скитер. На этом официальная часть завершилась. Булл Морган налил всем по рюмке, а потом все набились в лифт. Рука Ноа легла на плечо Джине, и они стояли так, зажатые в углу. Она благодарно склонила голову на плечо детективу; на нее разом навалилась такая усталость, что она боялась, как бы не уснуть прямо так, стоя.
- Малькольм все еще в лазарете, - говорил Кит, - но врачи уже не тревожатся на его счет. Они говорят, что он идет на поправку.
- Слава Богу, - выдохнула Марго.
- Кстати, если тебе это интересно, - усмехнулся Кит, - у меня тут есть одна работенка для тебя. Через несколько недель. Хорошая проверка твоих навыков разведчика.
- А что, разве Потрошителя недостаточно? - надулась она, заставив улыбнуться даже Джину.
- Ну, - пожал плечами Кит, - пока ты там гонялась за Джеком-Потрошителем, у нас тут отворились новые, довольно крупные Врата.
- Правда? - У нее перехватило дыхание. - Ты правда собираешься послать меня на их разведку? Он покачал головой:
- Извини, малышка. Это уже сделал Рипли Снид. - Вспыхнувшая в ней надежда разом поугасла. - Но там довольно занятно. Во всяком случае, там тебе найдется хорошая работа. Настоящий контрольный экзамен перед началом полевой работы.
Марго снова едва не захлебнулась, забыв про битком набитый лифт.
- Контрольный экзамен? - выпалила она чуть слышно, задыхаясь от волнения. - Ты хочешь сказать, что потом разрешишь мне работать разведчиком?
Он усмехнулся.
- Если ты его выдержишь. И даже так никакой работы в одиночку. Будете работать вдвоем с Малькольмом, или я тебя никуда не отпущу. Впрочем, на эту контрольную работу я отправлюсь с тобой сам. По крайней мере за этими Вратами тебе не придется думать о том, чтобы пасти туристов. Бакс уже согласился. Первые несколько месяцев никого, кроме ученых и разведчиков.
- Так куда эта штука ведет? - с опаской спросила Марго.
- В Чикаго. В тысяча восемьсот семьдесят первый год. Джина невольно заинтересовалась этим. В свое время она ведь проходила историю Америки, так что покопалась в памяти... Что такого особенного случилось в Чикаго в 1871 году?
Однако Марго уже сосредоточенно прищурилась.
- В семьдесят первый? В какой месяц?
- Октябрь, - ухмыльнулся Кит.
Марго восторженно округлила глаза.
- Правда ? Ядрена вошь! Когда мы отбываем?
- Через четыре недели. Ты бы засела за книги, малышка.
- А то!
Тут Джина не вытерпела.
- Простите меня за любопытство, но куда вы собрались? Что такого особенного случилось в Чикаго в октябре тысяча восемьсот семьдесят первого года?
- Ну, мисс Кеддрик, - улыбнулся Кит, - мы с моей внучкой намерены выяснить, действительно ли корова миссис О'Лири стала причиной Большого Чикагского Пожара.
Глаза у Джины расширились. Скитер ухмылялся. Рядом слышался смех Ноа.
- Мне кажется, - пробормотала Джина, тоже начиная невольно улыбаться, - что жизнь на Вокзале Времени номер восемьдесят шесть обещает стать очень интересной...
Она решила наслаждаться каждой ее минутой.

ЭПИЛОГ

В четыре часа утра девятого ноября 1888 года установленные группой наблюдателей в маленькой комнатке дома номер тринадцать по Миллерс-корт видеокамеры запечатлели жестокое убийство Мэри Келли, совершенное Джеймсом Мейбриком. В восемь часов утра эти же камеры запечатлели появление повитухи, известной тем, что она делала подпольные аборты попавшим в беду девушкам. Женщина отворила дверь ключом, который Мэри Келли забрала у Джозефа Барнетта после того, как они поссорились, и он уехал от нее.
Перепуганная повитуха, поскользнувшаяся и упавшая прямо в лужу крови, переоделась в одно из платьев Мэри Келли, накинула ее шаль, а свои платье и платок сожгла в печке перед уходом. Она была слишком потрясена и напугана, чтобы идти в полицию или хотя бы звать на помощь. Кроме того, сделав это, ей пришлось бы объяснять причину своего прихода, а это грозило бы ей тюремным заключением. Миссис Каролина Максвелл, соседка Мэри по Миллерс-корт, видела повитуху выходящей из комнаты Келли и приняла ее за саму Мэри Келли, введя полицию в заблуждение своими искренними показаниями, что она видела Мэри Келли живой в восемь утра.
Лондонская полиция так и не раскрыла дела Потрошителя и не произвела ареста обвиняемого, хотя в качестве подозреваемых называлось много имен. Это дело погубило карьеру Чарльза Уоррена как верховного комиссара полиции. Одновременно оно породило массовое движение за общественные реформы, имеющие целью ликвидацию тех ужасающих социальных условий, в которых обитали жертвы Потрошителя - равно как миллион с лишним других душ. Джеймс Мейбрик умер следующей весной от острого отравления мышьяком. Суд признал виновной его совершенно непричастную к этому вдову-американку, несчастная связь которой с мистером Брирли сделалась общественным достоянием. Решение суда потрясло всю Англию, а госдепартамент США выступил по этому поводу с нотой протеста. Флори Мейбрик отсидела в тюрьме пятнадцать лет за убийство, которого не совершала, после чего вернулась в Штаты, сменила имя и тихо доживала свой век, так и не догадавшись, что была замужем за Потрошителем и что жила в доме, который построил Джек.

Предыдущая страница 18 Оглавление


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • Глава 1 (Страница 1)
    Скитер Джексон не попал в тюрьму.
    • *** (Страница 1)
      Восемь долгих дней оставалась Джина Николь Кеддрик взаперти в каморке над скрипучей деревянной лестницей.
    • *** (Страница 1)
      Перед Ронишей Аззан стояла проблема - мало не покажется.
  • Глава 2 (Страница 2)
    Из всех историков, криминалистов и журналистов, которым посчастливилось завоевать место в составе группы наблюдателей, никто не был настроен раскрыть тайну Потрошителя так целеустремленно, как Доминика Нозетт.
    • *** (Страница 2)
      Вокзал Виктория кишмя кишел Слугами Потрошителя.
    • *** (Страница 2)
      - Кит!
      Кит Карсон оглянулся и вгляделся в запрудившую Общий зал толпу.
  • Глава 3 (Страница 3)
    Йанира Кассондра не знала, давно ли она в плену.
    • *** (Страница 3)
      Рониша Аззан провела в кабинете оперативных совещаний уже целый час, занимаясь делом Джины Кеддрик, когда охрана проводила туда прибывшего из гостиницы "Странник во Времени" сенатора.
    • *** (Страница 3)
      Шесть дней - не слишком подходящий срок для организации путешествия во времени, тем более путешествия, представляющего собой поисково-спасательную операцию в опасной стране, верхом, в погоне за вооруженными террористами, удерживающими заложников.
  • Глава 4 (Страница 4)
    Человек, путешествовавший под именем Сид Кедермен, понял, что что-то пошло здорово наперекосяк, в мгновение, когда ступил ногой на Вокзал Времени номер восемьдесят шесть.
    • *** (Страница 4)
      Кит Карсон был слишком занят, чтобы глазеть на очередное открытие Главных Врат и всю сопутствующую этому суету.
    • *** (Страница 4)
      Обычно Кэтрин ("Кэт") Эддоуз получала удовольствие от ежегодных поездок на уборку урожая в Кенте.
    • *** (Страница 4)
      Раскаленный небосклон сиял как перевернутая чаша из позеленевшей бронзы.
  • Глава 5 (Страница 5)
    Джон Лахли осторожно приложил лист промокашки к свежему, блестевшему кроваво-красными чернилами тексту, который только что дописал, потом поднес письмо ближе к свету, чтобы перечитать.
    • *** (Страница 5)
      Тишина в маленьком, пыльном шахтерском городишке в Колорадо стояла такая, что Скитер слышал далекий крик орла, кружившего высоко над раскаленными от солнца горами.
    • *** (Страница 6)
      Элизабет Страйд славилась в Ист-Энде своим бурным характером и довольно взрывоопасными отношениями со своим любовником, Майклом Кидни, - отношениями в прямом смысле слова скандальными, хотя она не слишком стыдилась этого.
    • *** (Страница 6)
      Путь, который Ноа Армстро выбрал для бегства из лагеря, вел не на юг, по кратчайшей дороге на Колорадо-Спрингс и железнодорожную станцию.
  • Глава 6 (Страница 6)
    Марго так волновалась, что с трудом удерживала дрожь, когда они с Малькольмом осторожно отворяли ворота за домом Международной Рабочей Ассоциации.
    • *** (Страница 6)
      Скитер спустился в русло пересохшего ручья, чуть отстав от Кита.
    • *** (Страница 6)
      Доминика Нозетт была так возбуждена, что ей не стоялось на месте.
    • *** (Страница 6)
      Военный совет продлился недолго.
  • Глава 7 (Страница 6)
    Охота кипела в крови у Джеймса Мейбрика жгучим огнем, потушить который могла только красная жижа на руках.
    • *** (Страница 7)
      После двух недель почти непрерывного сидения в седле, недосыпа и грязи Кит Карсон ощущал себя не в самой лучшей форме для общения с сенатором Джоном Кеддриком и половиной газетчиков северного полушария.
  • Глава 8 (Страница 7)
    Доминика Нозетт промокла и продрогла, стоя в темноте.
    • *** (Страница 7)
      Скитер полагал, что должен чуять неприятности еще при приближении - по крайней мере если дело касалось Голди Морран.
    • *** (Страница 8)
      Марго не хотелось смотреть на убийства Страйд и Эддоуз.
    • *** (Страница 8)
      Доминика поражение смотрела, как Джеймс Мейбрик отпирает дверь грязной развалюхи в Уоппинге и исчезает внутри.
  • Глава 9 (Страница 8)
    Джон Лахли как раз сжег письмо Элизабет Страйд на своем алтаре глубоко под лондонскими улицами, когда раздался и пошел гулять эхом по подземелью пронзительный женский визг.
    • *** (Страница 9)
      Где-то незадолго до рассвета Йанира Кассондра проснулась от цепенящего ужаса.
    • *** (Страница 9)
      Джина пыталась не обращать внимания на противный шум с улицы, но и спрятаться от этого хора злобных голосов ей было тоже негде.
  • Глава 10 (Страница 9)
    Марго никогда еще не приходилось устанавливать подслушивающее устройство.
    • *** (Страница 9)
      Малькольм Мур любил одеваться щеголем, особенно если Марго могла одеваться как его спутница.
    • *** (Страница 10)
      Джина стояла в тени за стеной, огораживающей сад за домом д-ра Лахли на Кливленд-стрит.
  • Глава 11 (Страница 10)
    Джону Лахли пришлось нести четвертованный торс Доминики Нозетт по канализационным туннелям довольно далеко.
    • *** (Страница 10)
      Малькольму и раньше приходилось бывать на Кливленд-стрит, сопровождая богатых туристов - те посещали там студии модных художников в надежде купить полотно или заказать свой портрет на память.
    • *** (Страница 11)
      Джина дрожащими пальцами отперла дверь дома в Спитафилдз, потом посторонилась, пропуская вперед Маркуса.
    • *** (Страница 11)
      Пока кеб Джона Лахли громыхал по булыжнику, подъезжая к мосту Бэттерси, мысли его метались в голове словно косяк перепуганной рыбешки.
  • Глава 12 (Страница 11)
    Скитер Джексон никогда не боялся толпы.
    • *** (Страница 12)
      За всю карьеру разведчика времени Кит Карсон сотни раз на волосок избегал смерти.
  • Глава 13 (Страница 12)
    Йанира Кассондра медленно просыпалась от мучившего ее кошмара.
    • *** (Страница 12)
      Скитер поднялся еще до рассвета и вскоре в сопровождении Марго отправился в город.
    • *** (Страница 12)
      Очнувшись на полу Общего зала, Шахди Фероз поняла, как ей повезло.
    • *** (Страница 13)
      К концу первой недели в Лондоне Скитеру Джексону начало казаться, что Джина Кеддрик и Ноа Армстро сами шьют себе одежду.
  • Глава 14 (Страница 13)
    Кит Карсон ворвался в офис Безопасности, преследуемый по пятам толпой визжащих репортеров.
    • *** (Страница 13)
      Стук шагов заставил Скитера разогнуться, так и удерживая одной рукой Артемисию.
  • Глава 15 (Страница 14)
    Подвалы под Приграничным Городом представляли собой лабиринт бесконечных стеклянных аквариумов.
    • *** (Страница 14)
      - Что-о? Чего ты от меня хочешь? - выпучила глаза Паула Букер.
    • *** (Страница 14)
      Первое, что ощутил Скитер, когда очнулся восемь часов спустя, - ноющую боль в лице и внезапный приступ клаустрофобии от туго спеленавших голову повязок.
    • *** (Страница 14)
      Такой ужасной недели у Голди Морран еще не выдавалось ни разу в жизни.
    • *** (Страница 15)
      Спустя шесть дней после того, как Скитера подвергли операции, десятого октября, Малькольм закинул наживку.
    • *** (Страница 15)
      Выбираясь из экипажа на оживленный тротуар Пэл-Мэл, Скитер нервно теребил часовую цепочку.
    • *** (Страница 15)
      Кит проснулся от назойливого верещания телефона.
  • Глава 16 (Страница 15)
    Холодный ночной ветер насквозь пронизывал одежду чистильщика обуви, в которой щеголяла Марго.
    • *** (Страница 16)
      Голди скоро обнаружила, что Джон Лахли, несмотря на очевидное сумасшествие, отнюдь не глуп.
  • Глава 17 (Страница 16)
    Главные отворялись в 20.
    • *** (Страница 16)
      Несколько минут Марго неподвижно лежала, оглушенная, на полу экипажа.
    • *** (Страница 16)
      Уступив настоятельным требованиям Скитера, Джину Кеддрик и всех остальных перевезли в подвал Сполдергейт-Хауса уже через полчаса после нападения в "Карлтоне".
    • *** (Страница 16)
      Кит сидел в своем кабинете в "Замке Эдо", пытаясь утихомирить взбешенных туристов и переживая по поводу быстро тающих в кладовых гостиницы съестных припасов, когда пришло сообщение: Лахли обнаружили в квартире у Голди.
  • Глава 18 (Страница 17)
    Серый рассвет медленно разливался грязной лужей над тысячами фабричных труб, когда Скитер в компании Марго, Ноа Армстро и Дага Тэнглвуда ступил на землю лондонских доков.
  • Глава 19 (Страница 18)
    Кит несся по коридорам подвала Шангри-Ла, чертыхаясь себе под нос.
    • *** (Страница 18)
      Я, наверное, сошла сума.
    • *** (Страница 18)
      Четверть часа спустя Джина поведала всю свою историю набившемуся в кабинет руководству станции, офицерам Интерпола и целому отряду зловещих агентов МВСГ.
  • ЭПИЛОГ (Страница 18)
    В четыре часа утра девятого ноября 1888 года установленные группой наблюдателей в маленькой комнатке дома номер тринадцать по Миллерс-корт видеокамеры запечатлели жестокое убийство Мэри Келли, совершенное Джеймсом Мейбриком.


Роберт Асприн

Дом, который построил Джек

Цикл: "Вокзал времени"

Читать книгу

Анонс

Это - Мир Вокзала Времени Шангри-Ла. Мир, в котором из эпохи в эпоху шляются болваны-туристы, так и норовящие нарушить `принцип бабочки`. Мир, в котором профессиональные гиды - `разведчики времени` - на чем свет стоит проклинают свою гнусную работу, ибо попробуй-ка хотя бы уследить за зазевавшимся гурманом, способным провалиться, вместе с псевдоримским колбасным лотком, на дно внезапно возникшего доисторического океана! Однако теперь путешественникам во времени предстоит абсолютно потрясающее... гм... сафари. Ни больше ни меньше - охота за самым знаменитым из серийных убийц, самим Джеком-Потрошителем!!! Сплошной восторг? Возможно. Но, между прочим, Потрошитель ни-че-го не знает о неприкосновенности туристов. С другой стороны, веселой компании `сыщиков-любителей` из мира ЗНАМЕНИТОГО СЕРИАЛА РОБЕРТА АСПРИНА `ВОКЗАЛ ВРЕМЕНИ` тоже наплевать на то, что в `официальной` реальности тайна Потрошителя так и осталась неразгаданной...

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Файл взят с http://www.bestlibrary.ru/
Дизайн помог разработать Elfin


Роберт Асприн - Шутт

Роберт Асприн

Биография

Роберт Асприн родился в 1946 году, детство его прошло в университете городка Энн Арбор (Мичиган). Он служил в армии США, а затем проработал почти двенадцать лет в бухгалтерии маленького подразделения корпорации Xerox. Первые романы автора, которые он писал по вечерам, после работы - "Холодные финансовые войны" (The Cold Cash War) и "Боевая элита империи" (The Bug Wars) были фантастикой довольно средней во всех отношениях, пока, однажды Асприн не решил написать, что-нибудь в жанре юмористической фэнтези. Это "что-нибудь" стало первым романом серии "МИФ" (Myth), который принес автору популярность. Так или иначе Роберт Асприн намеревался написать 12 книг серии, но из-за затянувшейся холодной финансовой войны с налоговой инспекцией постепенно отошел от этой темы, но в настоящее время пытается вернуться к ней снова. Среди других его работ выделяются юмористический научно-фантастический сериал о капитане Уилларде Шутте (Phule's Saga) и редактирование многотомной серии "Мир воров" (Thieves' World), для которой между делом писало большое количество не очень известных американских писателей-фантастов. Последние свои работы Роберт Асприн предпочитает писать не иначе, как в соавторстве, в том числе и со своей любимой женой Линн Эбби (Lynn Abbey), вместе с которой писатель ростит двух детей - Аннет и Дэниэля. Сейчас Роберт Асприн живет в Нью-Орлеане и работает над новой книгой серии "МИФ".

Оглавление