Ричард Бах - Редкости

1 Ричард Бах

Далеких мест не бывает

История этой книги такова: больше двадцати лет назад маленькая девочка по имени Рэй Хансен, которой должно было исполниться 5 лет, пригласила своего друга Ричарда Баха к себе на день рождения. Она была уверена, что он придет, несмотря на то, что ее гость жил по другую сторону горных хребтов, пустынь и бурь. О том, как он прибыл и какой подарок принес для Рэй, рассказывается в этой книге-притче.
Рэй!
Спасибо за приглашение
на твой день рождения!
Я путешествую только по очень важным причинам,
а твой день рождения - как раз такая.
И хотя тысяча миль отделяет твой дом от моего,
я отправлюсь в путь,
потому что хочу быть с тобой.
Путешествие я начал в сердце Колибри,
с которой и ты, и я знакомы давно.
Колибри была, как всегда, дружелюбна,
но когда я сказал ей:
"Маленькая Рэй растет,
и я направляюсь на ее день рождения с подарком",
она удивилась.
Долго летели мы в тишине,
и затем Колибри сказала:
"Я плохо понимаю то, что ты говоришь,
но я совсем не понимаю,
что значит "НАПРАВЛЯЮСЬ" на праздник".
"Конечно, направляюсь на праздник,
- ответил я. -
Разве это трудно понять?"
Колибри замолчала,
и лишь когда мы прибыли к дому Совы,
она сказала:
"Могут ли расстояния разделить нас с друзьями?
Если ты хочешь быть с Рэй,
разве ты уже не с ней?"
"Маленькая Рэй растет,
и я направляюсь на ее день рождения с подарком",
- сказал я Сове.
После разговора с Колибри,
слово "НАПРАВЛЯЮСЬ"
звучало странно,
но я все равно произнес его,
чтобы Сова меня поняла.
Сова долго летела в тишине.
Эта тишина была дружелюбной.
Когда Сова приблизилась к дому Орла,
она сказала:
"Я плохо понимаю то, что ты говоришь,
но я совсем не понимаю,
почему ты называешь свою подругу МАЛЕНЬКОЙ".
"Конечно, она маленькая, -
сказал я, -
потому что она еще не взрослая.
Разве это трудно понять?"
Сова посмотрела на меня
глубокими янтарными глазами,
улыбнулась
и сказала:
"Подумай об этом".
"Маленькая Рэй растет,
и я направляюсь на ее день рождения с подарком",
- сказал я Орлу.
Теперь,
после разговора с Колибри и Совой,
слова "НАПРАВЛЯЮСЬ" и "МАЛЕНЬКАЯ"
звучали странно, но я повторял их,
чтобы Орел меня понял.
Мы летели вместе над горами,
играя с горными ветрами.
В конце пути Орел сказал:
"Я плохо понимаю то, что ты говоришь,
но я совсем не понимаю
слова "ДЕНЬ РОЖДЕНИЯ".
"Конечно, день рождения
- сказал я. -
Мы будем праздновать час, с которого началась Рэй
и до которого ее не было.
Разве это трудно понять?"
Орел сложил крылья,
и мы опустились
на гладкую площадку среди песков пустыни.
"Время до начала жизни Рэй?
Не кажется ли тебе,
что скорее жизнь Рэй началась до того,
как появилось время?"
"Маленькая Рэй растет,
и я направляюсь на ее день рождения с подарком",
- сказал я Коршуну.
И хотя после разговора
с Колибри,
и Совой,
и Орлом слова "НАПРАВЛЯЮСЬ"
и "МАЛЕНЬКАЯ",
и "ДЕНЬ РОЖДЕНИЯ" звучали странно,
я опять повторил их,
чтобы Коршун меня понял.
Далеко над нами разливалась пустыня.
В конце пути Коршун сказал:
"Ты знаешь,
я плохо понимаю то, что ты говоришь,
но я совсем не понимаю
слова "РАСТЕТ".
"Конечно, растет, -
сказал я. -
Рэй все ближе к тому, чтобы быть взрослой,
и на целый год дальше от детства.
Разве это трудно понять?"
Коршун приземлился на тихий пляж.
"На год дальше от детства?
Это что-то непохоже на взросление!"
Он поднялся в воздух
и исчез.
Чайка, как я знал,
очень мудра.
Когда я летел с ней,
я обдумывал все очень тщательно,
стараясь подобрать верные слова.
Мне хотелось, чтобы Чайка,
когда я заговорю с ней,
поняла, что я чему-то научился.
"Чайка, -
сказал я, наконец, -
почему ты несешь меня к Рэй,
если знаешь,
что я уже с ней?"
Чайка сделала круг над морями,
над холмами
и улицами
и мягко опустилась на твою крышу.
"Потому, что очень важно, -
сказала она, -
тебе самому понять истину.
Пока ты не поймешь ее сам,
ты будешь жить только частью истины,
прибегая к помощи машин,
людей,
и птиц.
Но помни, -
сказала она, -
истина, даже не понятая тобой,
не перестает быть истиной".
И Чайка исчезла.
Теперь настало время
открывать твой подарок.
Время быстро приводит в негодность
дары из ткани и стекла,
и они уходят из нашей жизни.
Для тебя
у меня есть подарок получше.
Это кольцо,
которое ты сможешь носить всегда.
Оно искрится особым светом.
Это кольцо
нельзя забрать

1 Следующая страница


Ричард Бах - Редкости

Редкости 2

и нельзя уничтожить.
И только ты
сможешь видеть кольцо,
которое я тебе дарю.
Так же, как я,
потому что, когда кольцо было моим,
я был единственным,
кто мог его видеть.
Это кольцо даст тебе новую силу.
Нося его,
ты сможешь летать вместе с птицами.
Ты сможешь видеть мир их золотистыми глазами,
ты сможешь касаться ветра,
что проносится сквозь их шелковистые перья,
ты сможешь познать радость парения
над миром и его заботами.
Ты сможешь оставаться в небе, сколько пожелаешь,
всю ночь до рассвета,
а когда ты захочешь вернуться,
на твои вопросы найдутся ответы,
и все тревоги исчезнут.
Как все,
до чего нельзя
дотронуться
или увидеть глазами,
твой дар будет набирать силу,
если ты им будешь пользоваться.
Сначала ты могла бы попробовать его на природе,
видя тех птиц,
с которыми летаешь.
Но позже, если ты научишься им пользоваться,
ты сможешь летать с птицами,
которых ты не видишь.
И, наконец, ты обнаружишь,
что тебе уже не нужно
ни кольца,
ни птицы,
чтобы летать над безмолвием облаков.
И когда этот день придет,
ты должна будешь отдать свой дар тому,
кто сможет ему научиться,
кто сможет понять,
что все важные вещи в этом мире сделаны
из истины и радости,
а не из ткани и стекла.
Рэй, это последний раз,
когда я прихожу к тебе в этот праздник,
постигая вместе с тобой
то, чему учат друзья-птицы.
Больше я не приду к тебе,
потому что я уже с тобой.
Я не могу тебя назвать маленькой,
потому что ты уже выросла,
играя,
как и мы все,
среди своих жизней,
просто радуясь бытию.
У тебя нет дня рождения,
потому что ты жила всегда;
ты никогда не рождалась, и никогда не умрешь.
Ты не ребенок тех людей,
которых ты зовешь матерью и отцом,
а их спутник
в путешествии к пониманию вещей.
Любой подарок друзей -
это пожелание счастья,
таким является и это кольцо.
Лети свободно и счастливо
вне рождений
в вечность,
и мы будем встречаться
сейчас и потом,
когда пожелаем,
среди праздника,
который не кончается никогда.

Письмо от богобоязненного человека

Я больше не могу молчать. Ведь кто-то должен сказать вам,
пилоты аэропланов, как устают те, кто не принадлежит к вашему
кругу, от ваших бесконечных разговоров о том, как приятно
летать, и приглашений прийти в воскресенье в середине дня,
чтобы немножко пролететь с вами и почувствовать, что такое
полет.
Ведь кто-то должен категорически сказать вам "НЕТ". Мы не
прийдем в выходной или какой-нибудь другой день, чтобы
подняться в воздух в одном из ваших опасных маленьких
драндулетов. Нет, мы не считаем, что летать так уж приятно. С
нашей точки зрения, мир был бы намного лучшим местом для жизни,
если бы братья Райт выбросили на мусорник свои дурацкие планеры
и никогда не пускались в полет со скалы Китти-Хоук.
Отчасти мы это можем понять. Мы прощаем каждому его
увлеченность, когда он только начинает работать над чем-то
очень интересным. Но это постоянное, не прекращающееся ни на
один день миссионерство. Создается впечатление, что вы находите
что-то священное в том, чтобы болтаться в воздухе, но ни один
из вас не знает, как глупо это выглядит со стороны в глазах
тех, кому присуще чувство ответственности за свою семью и за
своих ближних.
Я бы не писал этого, если бы были какие-то надежды на
улучшение обстановки. Но она продолжает ухудшаться с каждым
днем. Я работаю на мыловаренном заводе, являюсь представителем
хорошей безопасной профессии, мои интересы отстаивает профсоюз,
и я буду получать пенсию. когда отработаю положенное время на
производстве. Люди, с которыми я работал, были когда-то,
прекрасными людьми с развитым чувством ответственности за свои
действия, но теперь из шестерых человек, которые работали в
нашем цехе, умерло три, пятерых охватила летная лихорадка. Я -
единственный оставшийся нормальный человек. Поль Вивер и Джерри
Маркес вдвоем уволились с работы неделю назад. Они вместе хотят
податься в новый бизнес, который состоит в том, что они будут
таскать в воздухе с помощью аэропланов рекламные плакаты.
Я умолял их, спорил с ними и обращал их внимание на
финансовые стороны жизни... расчетные чеки, выслугу лет,
профсоюз, пенсионное обеспечение... я говорил как будто со
стенами. Они знали, что потеряют деньги (...Это только вначале,
- говорили они. - ...Пока не разоритесь до конца. -
предупреждал я). Но им так понравилась идея полета, что одной
этой идеи им было достаточно, чтобы развязаться с работой и
уйти с мыловаренного завода... где они проработали пятнадцать
лет !
Самое вразумительное объяснение, которое мне удалось
услышать от них, состояло в том, что они хотели летать. При
этом у них было такое выражение лица, что я понял, что какие бы
мотивы они не излагали, я все равно никогда не стану их
единомышленником.
Я их действительно не понимаю. У нас все было общим, мы
были лучшими друзьями до тех пор, пока не появился этот летный
бизнес - так называемый авиаклуб, который, как чума, захлестнул
рабочих завода. Поль и Джерри вышли из клуба игроков в шары в
тот самый день, когда вступили в авиаклуб. С тех пор они не
возвращались, и, думаю, уже никогда. не вернутся назад.
Вчера, когда шел дождь, я не поленился посетить ничтожную
маленькую полоску травы, которую они называют аэропортом, чтобы
поговорить с парнем который возглавляет авиаклуб. Я хотел
сообщить ему, что он разрушает человеческие судьбы и
предприятия по всему городу, и если у него еще осталось хоть
какое-то чувство ответственности, он сделает вывод и уберется
восвояси. В разговоре с ним я и услышал это слово
"миссионерство", которое я здесь употреблю в отрицательном
смысле. Судя по тому, что он делает, я бы сказал, что он -
миссионер дьявола.
Когда я пришел, он работал над одним из аэропланов в
большом сарае.
- Может быть, вы не знаете, что делаете, - сказал я. - С
тех пор, как вы появились в городе и организовали свой
авиаклуб, вы в корне изменили жизни большего количества людей,
чем я могу сейчас назвать.
В течение минуты, кажется, он не понимал, как я был зол,
потому что сказал:
- Я просто принес с собой эту идею. Они сами начинают
чувствовать, что такое полет, - он сказал это так, будто

Предыдущая страница 2 Следующая страница


Ричард Бах - Редкости

3 Ричард Бах

столько разрушенных человеческих жизней было его заслугой.
Мне показалось, что ему около сорока лет, хотя, клянусь,
он старше. Он даже не прекратил работать, разговаривая со мной.
Самолет, над которым он трудился, был сделан из ткани, обычной
старой тонкой ткани, которая была покрашена так, чтобы казаться
металлом.
- Мистер, вы занимаетесь бизнесом, - сказал я прямо, - или
вы открыли здесь новую церковь ? Ты довел людей до того, что
они ждут воскресенья, чтобы прибежать сюда, так, как они
никогда не ждали его, чтобы сходить в церковь. Ты сделал так,
что о близости к Богу заговорили те, кто вообще никогда не
произносил слова "Бог" в течение всего времени, что я их знаю,
то есть в течение всей своей жизни.
В конце концов он, кажется, начал понимать, что я не
очень-то рад разговору с ним, и что, по моему мнению, ему лучше
переехать в другое место.
- Извините меня за них, если можете, - сказал он. Но я
едва ли мог его слышать. Он залез под приборную панель своего
маленького самолетика и принялся раскручивать один из приборов.
- Некоторые начинающие пилоты действительно увлекаются. Иногда
нужно, чтобы прошло какое-то время, прежде чем они научатся
спокойно говорить о своем любимом занятии.
Он вылез на минуту, чтобы выудить из ящика с инструментами
отвертку с меньшим жалом. Затем он улыбнулся мне приводящей. в
ярость самоуверенной улыбкой, которая говорила, что он не
собирается убираться отсюда, когда ответственный люди просят
его об этом, и добавил:
- Наверное, я - миссионер.
- Ну, это уж слишком, - сказал я. - Я уже достаточно
наслушался этих разговоров о полетах, которые
даруют-мне-близость-к-Богу. Мистер, разве вы когда-нибудь
видели Бога на престоле ? Разве вы видели когда-нибудь, чтобы
ангелы кружились вокруг вашего сколоченного на скорую руку
аэроплана ? - Я задал ему эти вопросы, чтобы отрезвить его,
чтобы сбить с него спесь.
- Нет, - сказал он, - Никогда не видел Бога-на-престоле и
ангелят-с-белыми-крылышками. Равно как не встречал и ни одного
пилота, который бы настаивал на том, что видел их. - И снова он
залез под приборную панель. - Когда-нибудь на досуге, дружище,
я расскажу вам, почему люди начинают говорить о Боге, когда
впервые поднимаются в небо на аэроплане.
Он угодил прямо в мою ловушку, даже не произнеся
с-вашего-позволения-сказать. Теперь-то я смогу понаблюдать,
как он будет выбираться из нее, как он будет заикаться "ну,
знаете ли... это ведь, гм...", как он будет нечленораздельно
бормотать что-то, доказывая тем самым, что является не лучшим
проповедником Евангелия, чем работником мыловаренного завода.
Продолжайте, продолжайте, мистер Летчик, - сказал я. -
Давайте прямо сейчас. Я вас слушаю. - Я не потрудился сказать
ему, что принимаю участие во всех религиозных встречах, которые
проходили в городе за последние тридцать лет. Мне даже было
немного жаль его, потому что он не знал, с кем разговаривает.
Но ведь он сам поставил себя в такое положение, занявшись своим
смехотворным авиаклубным бизнесом.
- Хорошо,- сказал он,- давайте уделим минуту тому, чтобы
определить, о чем мы будем разговаривать. Вместо того, чтобы
говорить "Бог", давайте будем, например, говорить "небо".
Естественно, небо - это не Бог, но для людей, которые любят
летать высоко над землей, небо может быть символом Бога, и это
- не такой уж и плохой символ, если вы задумаетесь над ним.
Когда вы становитесь пилотом аэроплана, вы начинаете
по-другому чувствовать небо. Небо всегда вверху... его
невозможно скрыть, убрать, сковать цепями или подорвать. Небо
просто существует, независимо от того, признаем мы это или нет,
смотрим мы на него или нет, любим мы его или ненавидим. Оно
есть; спокойное, громадное, всегда там. Если вы не понимаете
его, оно кажется очень загадочным, не так ли ? Оно всегда
движется, но никогда не уходит. Ему никогда нет дела ни до чего
другого, кроме себя. - Он вынул прибор из панели, но продолжал
говорить, никуда не торопясь.
- Небо всегда было, оно всегда будет. Оно все понимает
правильно, никогда не обижается и не требует, чтобы мы делали
что-то каким-то определенным образом, в какое-то конкретное
время. Поэтому оно является не таким уж и плохим символом Бога,
не правда ли ?
Было похоже на то, что он разговаривает сам с собой,
отсоединяя провода, вынимая прибор, - все это он делал медленно
и осторожно.
- Это довольно плохой символ, - сказал я, - ведь Бог
требует...
- Погодите, - сказал он, и мне показалось, что он вот-вот
засмеется, глядя на меня. - Бог не требует ничего до тех пор,
пока мы не просим ничего. Но как только мы желаем получить
что-то от него, мы сразу сталкиваемся с требованиями, правильно
? Так же и с небом. Небо не требует от нас ничего до тех пор,
пока мы ничего не хотим получить от него, до тех пор, пока мы
не стремимся полететь. После этого сразу же появляются
всевозможные требования к нам и законы, которым мы должны
подчиняться.
- Кто-то однажды сказал, что религия - это способ поиска
истинного, и это неплохое определение. Религия пилота -
полет... в полете он постигает истину неба. При этом он должен
подчиняться его законам. Законы вашей религии известны мне, а
законы нашей называются "аэродинамика". Следуйте им, работайте
с ними, и вы полетите. Если вы не следуете им, никакие слова и
высокопарные фразы не заменят настоящий полет... вы никогда не
оторветесь от земли.
Здесь я поймал его.
- А как насчет веры, мистер Летчик ? Ведь человек должен
верить, чтобы...
- Забудьте об этом. Единственное, что требуется, - это
следовать законам. Да, конечно, для того, чтобы попробовать,
мне кажется, нужна вера, но вера - это не совсем подходящее
слово. Желание - подходит лучше. Человек должен желать познать
небо для того, чтобы воспользоваться законами аэродинамики и
убедиться, что они работают. Однако в итоге все сводится к
тому, как он следует этим законам, а не к тому, верит он в них
или нет.
Существует, например, такой небесный закон, который
утверждает, что если вы будете двигаться в этом аэроплане
против ветра со скоростью сорок пять миль в час, опустив хвост
вниз на высоту пропеллера, он взлетит в воздух. Он начнет
удаляться от земли и приближаться к небу. Затем в силу вступают
другие законы, но этот закон - едва ли не самый главный. Вам не
нужно верить в него. Вам нужно лишь попробовать разогнать
аэроплан до скорости сорок пять миль в час, и тогда вы во всем
убедитесь сами. Когда вы сделаете это много раз, вы убедитесь,
что этот закон всегда работает. Закону дела нет до того, верите
вы в него или нет. Он просто работает каждый раз, и все тут.
Вера никуда вас не переместит, но если вы обладаете
знаниями, пониманием, вы можете путешествовать куда угодно.
Если вы не понимаете закон, тогда рано или поздно вы нарушите
его. Нарушая законы аэродинамики, вы довольно быстро вывалитесь
из неба, уверяю вас.
Он вылез из-под приборной панели, улыбаясь, будто вспомнил
какой-то конкретный случай. Но он не сказал мне о нем ничего.
- Можно сказать, что нарушение закона со стороны пилота
приравнивается к тому, что вы называете грехом. Вы можете даже
сформулировать определение греха так: это нарушение
Божественного Закона, или как-то по-иному. Но все, что я
понимаю в том, что вы называете грехом, сводится к тому, что
что-то неопределенно отвратительное вы не должны делать по
причинам, которые не до конца поняты вами. Во всем, что связано
с полетом, нет никаких грехов. В этом отношении у пилота не
может возникнуть недоразумений.
Если вы нарушаете законы аэродинамики, если вы пытаетесь
удержать угол атаки семьдесят градусов на крыле, которое
останавливается в полете при пятидесяти градусах, вы быстро
потеряете из виду Бога, падая отвесно вниз, как любая другая
тяжелая вещь. Если вы не покаетесь и не согласуете свое
движение с аэродинамикой в течение довольно непродолжительного
промежутка времени, вам придется понести наказание - в виде
уплаты огромного счета за ремонт аэроплана - прежде чем вы
снова сможете подняться в небо. В полете вы чувствуете себя
свободно только в том случае, если повинуетесь законам неба.
Если вы не желаете повиноваться им, остаток своей жизни вам
придется провести прикованным к земле. Для пилотов аэропланов
это является адом.
В так называемой религии этого человека были такие большие
дыры, что через них можно было проехать на грузовике.

Предыдущая страница 3 Следующая страница


Ричард Бах - Редкости

Редкости 4

- Все, что вы сделали,- сказал я,- это заменили
христианские термины своими летными словами ! Все, что вы
сделали...
- Совершенно верно. Небо - не самый совершенный символ, но
его намного легче понять, чем большинство современных
интерпретаций Библии. Когда пилот теряет скорость в верхней
точке мертвой петли и начинает падать, никто не говорит, что
это происходит по воле неба. В этом нет ничего таинственного.
Парень не выдержал правила, в соответствии с которым он должен
был лететь более аккуратно и не пытаться сделать угол атаки
слишком большим при данном весе самолета. Вот почему он начал
падать. Он согрешил, вы можете сказать, но мы не считаем это
отвратительным поступком, мы не будем бросать в него камни за
это. Этот инцидент говорит сам за себя и дает понять, что ему
есть еще чему поучиться, летая в небе.
Падая вниз, этот пилот не угрожает кулаком небу... он
недоволен собой, недоволен тем, что не придерживался правил. Он
не просит у неба снисхождения, не возжигает перед ним
благовония, он снова поднимается в воздух и исправляет свою
ошибку, делая на этот раз все правильно. Возможно, ему
достаточно лишь увеличить скорость полета перед началом мертвой
петли. Поэтому он может простить себе этот грех только тогда,
когда он исправил ошибку. Его прошение в том и состоит, что он
теперь вернул себе чувство гармонии с небом, а его мертвые
петли стали удачными и красивыми. Вот что для пилота означает
рай... это достижение гармонии с небом, знание его законов и
следование им.
Он взял другой прибор со скамьи и снова заполз в свой
аэроплан.
- Можно продолжать дальше столько, сколько вам угодно, -
сказал он. - Тот, кто не знает законов неба, сочтет чудом то,
что большой тяжелый аэроплан будто по мановению волшебной
палочки отрывается от земли, не цепляясь ни за что, кроме
воздуха.. Но это кажется чудом только до тех пор. пока вы не
узнаете больше о небе. Пилот не считает, что это чудо.
Пилот самолета с мотором не говорит: "Вот так чудо !",
когда видит, как безмоторный планер набирает высоту. Он знает,
что планерист действительно внимательно изучил небо, и теперь
претворяет в жизнь свои знания.
Возможно, вы не согласитесь со мной, когда я скажу, что мы
не поклоняемся небу, как чему-то сверхъестественному. Нам не
кажется, что нужно воздвигать храмы или приносить ему жертвы.
Мы считаем, что нам нужно только понять небо, познать его
законы, влияние этих законов на нашу жизнь. Лишь так мы можем
достичь лучшей гармонии с небом и найти свободу. Вот откуда
берется радость, которая вынуждает все новых пилотов садиться
на землю и говорить о том, что они были рядом с Богом.
Он плотно привинтил провода к новому прибору и внимательно
проверил их подключение.
- Когда начинающий пилот делает свои первые шаги в
понимании небесных законов и видит, что они работают в его
руках точно так же, как в руках других пилотов, тогда полет
начинает приносить ему радость, и он, возможно, ожидает
возвращения в аэропорт так, как проповедники хотели бы, чтобы
их прихожане ожидали прихода в церковь. Каждый день пилот
изучает что-то новое, что-то такое, что приносит радость и
свободу от привязанности к земле. Другими словами, пилот,
изучающий небо, познает реальность. Он счастлив, и каждый день
для него - праздник. Разве не так должны чувствовать себя
прихожане ?
Наконец я поймал его.
- Значит, ваша религия говорит, что ваши пилоты не
являются ничтожными грешниками, которым вскоре придется
мучиться в аду и жариться в вечном огне проклятия ?
Он снова улыбнулся той приводящей в ярость улыбкой,
которая не давала мне даже удовольствия думать, что он
ненавидит меня.
- Нет конечно же, если они могут удачно выйти из мертвой
петли...
Он закончил работать с аэропланом и выкатил его из сарая
на солнечный свет. Облаков уже почти не осталось.
- Я думаю, что вы - язычники. Как вам это нравится -
спросил я со всей злостью, которая была во мне. Я надеялся, что
молния тут же поразит его насмерть, чтобы доказать ему, каким
неисправимым язычником он в действительности является.
- Вот что я вам скажу, - ответил он. - Мне нужно
проверить, как работает этот прибор. Почему бы вам не пролететь
со мной немножко над полем, и тогда вы сами сможете сделать
вывод о том, кто мы - язычники или сыны Божии.
Я сразу понял, на. что он намекает... он хочет вытолкнуть
меня за борт, когда мы будем высоко над землей, или попасть в
воздушную яму и погибнуть вместе со мной из ненависти ко мне.
- Нет, только не это ! Не надо поднимать меня в небо в
этом гробу. Я - вам не чета, вы это знаете. Вы - язычник и
будете вечно жариться в адском пламени. Его слова прозвучали
так, будто он сказал их для себя, а не для меня... так тихо,
что я едва ли расслышал его.
- Не буду до тех пор, пока повинуюсь законам неба, -
сказал он.
Он забрался в свой маленький матерчатый аэроплан и завел
мотор.
- Вы уверены, что не желаете прокатиться вверху - крикнул
он.
Я не удостоил его ответом, и он поднялся в воздух сам.
Так слушайте же меня, вы, летающие люди, которые говорят о
своем знании неба и о своих законах аэродинамики. Если вы
говорите, что небо - это Бог, вы оскверняете тайну, навлекаете
на себя проклятие, и молния поразит вас и все другие бедствия
будут преследовать вас за ваше святотатство. Спуститесь же с
неба, прийдите в себя и никогда больше не требуйте, чтобы мы
приходили к вам в воскресенье в середине дня.
Воскресенье - это день богослужения. Не забывайте об этом.

Предыдущая страница 4


[i] Огл. 1 2 3 4


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Ричард Бах - Редкости

Оглавление

  • Далеких мест не бывает (Страница 1)
  • Письмо от богобоязненного человека (Страница 2)


Ричард Бах - Редкости

Ричард Бах

Редкости

 Читать книгу

Аннотация

Книга включает в себя два редких произведения:

Далеких мест не бывает

и

Письмо от богобоязненного человека

Создание книги: Pyrovozoff
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel


Ричард Бах - Биография

Ричард Бах

На основную страницу

Биография

Ричард Бах родился в Оук Парке в 1936 году. Будучи сыном Роланда и Руфи(Шоу) Бах, американец Ричард Бах является пра-пра-…-правнуком великого композитора Иоганна Себастьяна Баха. С 1955 в течение четырех лет Ричард бах учился в Long Beach State College(сейчас Калифорнийский Государственный Университет, Лонг Бич).

Еще будучи пилотом, Ричард Бах женился в первый раз. После рождения шести детей супруги развелись, потому что Ричард не верил в брак. Один из его детей, Джонатан, написал книгу "Над облаками" об отношениях с отцом, которого он никогда не знал. Областью его интересов было все, связанное с самолетами, включая работу пилота-каскадера в кино, пилота тактических истребителей ВВС, автора технической авиа литературы и летного инструктора. Он был даже привлечен в роли рассказчика и пилота-каскадера к съемкам фильма "Ничего случайного", основанного на его книге.

Хотя авиация была его настоящей страстью, он всегда мечтал писать. Еще в старших классах один из его учителей помог ему осознать свой потенциал. С 1959 года у него была идея о птице, мечтающей пройти сквозь стену из ограничений и запретов. Она вылилась в книгу "Чайка Джонатан Ливингстон". Почти во всех книгах Баха используются самолеты, как способ донести мысль. В книге "Бегство от безопасности" Ричард бах делится воспоминаниями о своем детстве. В 8 лет он потерял одного из братьев: Бобби. Также мы узнаем, что у него есть старший брат Рой.

Ричард Бах встретил свою жену Лесли Пэрриш в 1973 на съемках фильма "Чайка Джонатан Ливингстон", основанного на его книге. Он подал на продюсеров в суд за изменение сюжета без его разрешения. Фактически, в фильме не упомянуто его имя, только авторские права на название "Чайка Джонатан Ливингстон". Создается впечатление, что Бах не хотел быть причастным к фильму. Если соединить то, что написано в книге "Мост через вечность", c газетными публикациями, напрашивается вывод, что Лесли была своего рода посредником в достижении согласия относительно фильма между двумя группами.

Ричард и Лесли уехали достаточно далеко из Голливуда, где-то между 1977 и 1981. В итоге, они поженились в 1981. С тех пор Ричард Бах занимался парапланеризмом, видом спорта, максимально дающим ощущение полета.

Однако, Ричард и Лесли развелись.

А в апреле 1999-го года Ричард женился на Сабрине Нельсон-Алексопулос и в высшей степени счастлив.