Рэндал Гаррет - Шестнадцать ключей

1 Рэндал Гаррет

* * *

- Военно-морские соглашения с Румелией - это очень хорошо, - произнес лорд Сэфтон с самодовольной улыбкой на своем веселом круглом лице, - но скажите мне, Ваше Высочество, разве вам не показалось забавным то, что в Константинополе какой-то грек восседает на золотом троне, облаченный в императорский пурпур цезарей, и провозглашает себя наместником Бога перед сенатом и народом Рима?
- Разумеется, милорд, - ответил принц Ричард, герцог Нормандский, наливая себе еще немного бренди. - Я думаю, это даже забавнее, чем офранцуженный викинг, восседающий на древнем британском троне и провозглашающий себя в точности тем же самым. Но для вас это все политика, не так ли?
Румяное лицо лорда Сэфтона приобрело цвет надвигающегося апоплексического удара. Казалось, он собирался сделать принцу замечание типа: “Ей-богу, сэр! Как вы смеете? Кем вы себя считаете?”. Затем, когда он внезапно осознал, кем себя считает Ричард Нормандский, он побледнел и одним махом выпил полный бокал опорто.
Сидящий напротив лорд Верховный адмирал захохотал во все горло. Все еще посмеиваясь, он сказал:
- Разница лишь в том, что народ Рима согласен быть с Джоном Английским, а не с Кириллом Византийским. И согласен уже семь столетий или около того.
Это ведь король Генрих III был первым императором Священной Римской империи, Ваше Высочество?
Ричард знал, что лорд Верховный адмирал дает лорду Сэфтону шанс прийти в себя.
- Верно, - сказал он. - Был избран в 1280. Но королем Генрихом он стал только в 1283, после смерти Джона II. Дайте подумать… Следующие четыре короля также избирались императорами, затем, после окончания Первой Балтийской войны в 1420, во времена правления Гарольда I, корона Империи была провозглашена наследственным владением Англо-Французских королей и ветви Плантагенетов. Таким образом, Ричард Великий был первым, кто унаследовал этот титул.
- Ну, - сказал лорд Сэфтон, по-видимому, уже пришедший в себя, - я думаю, что, в конце концов, не все ли равно, как Кирилл называет себя, не так ли? Все-таки он выполнил свою часть соглашения в Средиземноморье.
- Кстати, об этом… Я полагаю, что по этому вопросу нам нужно хоть как-то договориться с Османлисом.
- О, да. Нам непременно придется договариваться с султаном.
Ричард уже не в первый раз за этот вечер спросил себя, что же заставило короля, его брата, назначить Сэфтона министром иностранных дел. Он ничем не выделялся, отличался несомненной медлительностью в принятии решений и имел провинциальный налет превосходства над всем и вся, что он считал “иностранным”. Ну, какие бы у короля ни были на то причины, они были основательными; и если в этом было что-то большее, чем казалось на первый взгляд, то герцог королевской крови не имел об этом ни малейшего представления. Если бы Джон хотел его проинформировать, он бы это сделал. Если же нет… Что ж, это было личным делом Его Самого Великого и Ужасного Величества Короля.
С другой стороны, Питер де Валера ап Смит, лорд Верховный адмирал имперского флота, Командующий объединенными флотами, рыцарь ордена Золотого Леопарда и начальник штаба военно-морских сил, был весь как на ладони. Он был мужчиной средних лет с темными вьющимися, тронутыми сединой волосами. У него был высокий морщинистый лоб, глубоко посаженные под густыми широкими бровями глаза, прикрытые тяжелыми веками; его крупный широкий нос был слегка искривлен, как будто он был когда-то сломан и затем заживлен без помощи целителя. Над его широким ровным ртом располагались густые кустистые усы, раскинувшиеся по обе стороны лица, что делало их похожими на кошачьи. Жесткие волосы окладистой, но коротко подстриженной бороды слегка завивались, как и усы. Его голос, даже приглушенный, звучал так, как будто бы он своим слегка надтреснутым баритоном выкрикивал команды с мостика корабля.
При первом знакомстве лорд Верховный адмирал производил впечатление пугающе безжалостного человека с железной волей, и требовалось некоторое время, чтобы понять, что эти качества смягчались его мудростью и чувством юмора. Он обладал колоссальной внутренней энергией и использовал ее рационально и со знанием дела.
Все эти трое сидели за большим столом в хорошо обставленной гостиной и ждали возвращения четвертого. За окном стоял один из тех теплых весенних дней, когда воздух совсем неподвижен, и все вокруг замирает. Было не то чтобы особенно жарко - просто достаточно тепло для того, чтобы расслабиться и поддаться острому приступу весенней вялости. Несмотря на это, четверо мужчин весь день работали, не покладая рук, и теперь, поздно вечером, они отдыхали с сигарами и выпивкой.
По крайней мере, трое из них.
- Какого дьявола, где же Воксхолл? - спросил лорд Сэфтон. - Он чертовски долго несет эту кожаную папку.
Принц Ричард мельком взглянул на свои наручные часы.
- Он и вправду не спешит. Будьте другом, милорд, сходите и посмотрите, что же его задерживает. Не в привычках лорда Воксхолла заставлять людей ждать.
- Разумеется, Ваше Высочество. - Лорд Сэфтон встал и вышел из комнаты.
- Я на мгновение подумал, - произнес с усмешкой лорд Верховный адмирал, - что вы собирались сказать: не в привычках лорда Воксхолла задерживаться надолго; и хотел спросить, что именно вы имеете в виду.
Герцог Ричард рассмеялся.
- Без комментариев.
Несколько минут спустя лорд Сэфтон вернулся с обеспокоенным видом.
- Не могу его найти, Ваше Высочество, - сказал он. - Искал везде. Парень как сквозь землю провалился.
- Искали везде?
- В библиотеке, в кабинете и так далее. Поднялся наверх и проверил его спальню и ванную комнату. Весь дом я, конечно, не обыскивал. Может быть, он на кухне, пошел взять чего-нибудь перекусить или вроде того. Наверное, нам надо позвать слуг?
- Не сейчас, я полагаю, - сказал лорд Верховный адмирал. Он смотрел в окно, выходящее на запад. - Не подойдете ли вы сюда на минуту, Ваше Высочество?
Герцог Ричард подошел к окну, сопровождаемый лордом Сэфтоном. Лорд Питер указал на что-то за окном.
- Это летний домик лорда Воксхолла, там, за небольшой рощицей?
- Да. Он так его называет, - сказал Его Высочество. - Похоже, в доме горят все огни. Как странно. - Он нахмурился. - Лорд Сэфтон, оставайтесь здесь и ждите, на случай, если лорд Воксхолл все же вернется. Адмирал и я прогуляемся туда и посмотрим, в чем там дело.
Летний домик находился в четверти мили от главного особняка поместья Воксхолл. Двое мужчин шли по вымощенной камнем дорожке, которая спускалась по пологому, поросшему травой склону и пролегала дальше через рощу. Горбатая луна, наполовину поднявшаяся в небо, зловеще глядела на мир, раскинувшийся под ней, и освещала окрестности потусторонним серебристым сиянием, призрачно поблескивающим между тенями деревьев.
- Все огни горят, так и есть, - сказал лорд Питер, когда они приблизились к небольшому домику. - Все шторы на окнах отдернуты. Выглядит так, словно здесь идет вечеринка, только что-то слишком тихо.
- Да уж, - ответил герцог, - если бы это была одна из вечеринок Воксхолла, мы бы уже давно ее услышали. - Он поднялся на крыльцо и громко постучал в дверь. - Воксхолл! Лорд Воксхолл! Это я! Герцог Нормандский!
- Бросьте это, Ваше Высочество, - сказал адмирал. - Ничего не выйдет. Взгляните сюда.
Лорд Верховный адмирал стоял у стены и смотрел в большое окно по левую сторону двери.
- Вы, похоже, хорошо наловчились подглядывать в окна, лорд Питер, - проворчал принц Ричард. Но когда он сам заглянул туда, слова застряли у него в горле. Казалось, его лицо окаменело, и лорду Верховному адмиралу оно на мгновение показалось похожим на красивое лицо знаменитой мраморной статуи Роберта, принца Британского, трагически рано умершего в 1708 году.
Тело лорда Воксхолла лежало на спине напротив камина; его мертвые остекленевшие глаза невидяще уставились в потолок. В протянутой правой руке был зажат тяжелый АПМ 44-го калибра - имперский табельный пистолет.
После показавшейся ужасно долгой паузы принц Ричард заговорил. Его совершенно спокойный голос звучал необычайно холодно.
- Я вижу тело, но вы уверены, что это он? Где тот лорд Воксхолл, чья ослепительная внешность очаровывала дам половины дворов Европы?
- Это он, - мрачно ответил лорд Верховный адмирал. - Будучи ребенком, я знал его отца.
Лицо трупа было лицом старика. Лорд Воксхолл постарел на полвека меньше чем за час.

* * *

Лорд Дарси, главный следователь Его Королевского Высочества герцога Нормандского, сидел в своей гостиной, удобно устроившись в мягком кресле. Он был одет в свой любимый домашний халат малинового шелка, покуривал свою любимую трубку - большую, пенковую, с прямым мундштуком, - и читал свою любимую газету - “Лондонский Курьер”.
Легкий бриз доносил из полураскрытого окна звуки готовящегося отойти ко сну города - тихие, неразличимые звуки с улиц Руана. Вдалеке припозднившийся омнибус колесил по мостовой, влекомый шестеркой лошадей.
Лорд Дарси потянулся к бокалу, уже приготовленному Кьярди, намереваясь выпить на сон грядущий, и отхлебнул изрядный глоток прохладной жидкости. Он мог лишь смутно догадываться о том, что Кьярди туда кладет - ром, как он знал, еще лаймовый сок и испанский мед из нектара апельсинных цветов; но там определенно было что-то еще. Он никогда не спрашивал. Пусть у Кьярди будет маленький секрет; он был слишком хорошим слугой, чтобы огорчать его чрезмерным удовлетворением чьего-то личного любопытства. Х-м-м-м… Ему показалось, или он действительно ощутил легчайший привкус аниса? Или это был…
Его размышления были прерваны все усиливающимся стуком лошадиных копыт по улице. Он сознавал, что слышал их приближение еще несколько секунд назад, но сейчас они стучали так, как будто лошади собирались проехать прямо перед домом. Если бы там скакала одна лошадь или две, он бы не обратил на них никакого внимания, но там их было, по крайней мере, семь, и двигались они довольно быстро.
“О, небеса, что за шум, - подумал он. - Можно подумать, что проезжает отряд кавалерии”. Он разрывался между естественным любопытством посмотреть, что это за ночные всадники, и ощущением приятной усталости и комфорта. Казалось, надо было приложить чудовищное усилие для того, чтобы встать и подойти к окну.
В конце концов, чувство комфорта победило любопытство - как раз в тот момент, когда лошади остановились перед домом. Лорд Дарси вскочил на ноги и помчался к окну почти со скоростью рысака на бегах - насколько это вообще возможно для человека.
К моменту появления невозмутимого Кьярди его лордство был уже одет.
- Милорд… - начал Кьярди.
- Да, Кьярди, я знаю. Это действительно кавалерийский отряд.
- Да, милорд. Подполковник Эдвин Дэнверс, командующий Восемнадцатым личным Его Высочества герцога Нормандского гвардейским драгунским полком, шлет вам свои наилучшие пожелания. Он просил меня отдать вам это, - Кьярди передал лорду конверт. - Он сказал, что подождет, милорд.
Лорд Дарси разорвал конверт и прочел короткое послание.
- Кьярди, разбудите мастера Шона. Затем поднимите Габриеля и попросите его подготовить легкий экипаж. Мастер Шон и я едем вместе с подполковником Дэнверсом в поместье лорда Воксхолла - это в пяти милях езды от города по Ривер Роуд, в сторону Парижа. Я не знаю, сколько мы там пробудем, так что я возьму с собой свой дорожный саквояж. Если мне еще что-нибудь понадобится, я дам вам знать. Вы предложили подполковнику выпить?
- Да, милорд. Он попросил виски с водой, и я оставил его возле буфета с целым графином. Будут ли еще какие-нибудь приказания, милорд?
- Не сейчас. Я спущусь и побеседую с подполковником.
Подполковник Дэнверс был худощавым человеком среднего роста со смуглым лицом и подстриженными на военный манер черными усами; он был плотно затянут в жесткую полевую форму, и поэтому выглядел бдительно и настороженно. Он отпрянул от буфета, когда высокий, статный главный следователь спустился в приемную.
- Добрый вечер, лорд Дарси. Я поднял вас с постели, не так ли? Сожалею. Приказ, сами понимаете. Может, немного виски приведет вас в порядок?
- Нет, спасибо, подполковник. Я смотрю, Кьярди уже заботливо приготовил кофейный сервиз. Как только вода вскипит, я заварю кофе.
- После полуночи я кофе не пью, милорд, никогда. Хотя это отличная штука по утрам. Отличная штука.
- Да. Послушайте, Дэнверс, какого дьявола, что там произошло?
- Будь я проклят, если знаю, милорд. - Подполковник Дэнверс выглядел искренне удивленным. - Я надеялся, что вы мне скажете. Думал, что Его Высочество изложил все в письме, которое я привез, а? Нет? Ну, мне приказали доставить вас и мастера Шона и доктора Пейтли, и еще шефа стражи Донала Бреннана и волшебника - подмастерье по имени Торквин Сколл, да еще отряд из пятидесяти всадников. - Он повернулся к буфету, добавил в стакан воды и виски и продолжил: - Я приехал за вами и мастером Шоном, а за остальными послал капитана Брауна и старшего капитана Делгарди. Они нагонят нас по дороге.
- Постойте, - сказал лорд Дарси, - я что-то здесь не понял. Так вы не были с Его Высочеством у Воксхолла?
- О, нет! Конечно, нет. - Подполковник покачал своей массивной головой. - Я был дома, когда сэр Рамзи ворвался ко мне во двор, как будто конница гуннов гналась за ним, и вручил мне то письмо от Его Высочества. Он не остался, сказал, что ему нужно ехать назад.
Над газовой горелкой безмятежно булькал медный чайник. Лорд Дарси наполнил кипятком серебряную воронку, наполненную свежесмолотым кофе, и наблюдал, как отфильтровывается черная жидкость.
- Кто-то умер либо серьезно пострадал, - произнес он больше для себя, чем для подполковника Дэнверса, - и, возможно, в этом деле не обошлось без преступления. Это объясняет тот факт, что вызвали мастера Шона, доктора Пейтли и меня. И шефа Донала. Но к чему пятьдесят всадников? И зачем ему понадобились двое волшебников?
- Это хороший вопрос, милорд, - послышался голос со стороны двери, - почему Его Милости нужны два волшебника? Кто же другой?
В невысокой, крепко сбитой фигуре, облаченной в одеяния волшебника, легко угадывался мастер Шон О Лохлейн, главный судебный волшебник герцогства Нормандского.
Подполковник заговорил прежде, чем лорд Дарси успел произнести хоть слово.
- О, добрый вечер, мастер Шон! Я поднял вас с кровати?
- Боюсь, что так, подполковник Дэнверс. - Мастер Шон подавил зевок.
- Ужасно сожалею. Хотя, я тут вот смешал себе виски с водичкой, давайте я и вам смешаю. Для вас в это время ничего лучше и не придумаешь.
- Нет, спасибо, подполковник Дэнверс; я лучше выпью немного кофе, что готовит его лордство. Так кто же другой волшебник, милорд?
- Подмастерье Торквин Сколл, по словам подполковника.
- А! Тюремщик. Хороший специалист в своей области. Он свихнулся на замках. Не сможет наложить простейшее предохраняющее заклятие даже на сливу, ни за что не сможет, но дайте ему простой амбарный замок, и он за пять минут заставит его спеть гимн Империи на четыре голоса.
- Интересно, - сказал лорд Дарси, передавая мастеру Шону чашку кофе. - Можно строить любые догадки. Но их получается слишком много. Так что нам остается только…
Его прервал высокий, худощавый, седоволосый Кьярди, вошедший в комнату.
- Ваш экипаж подан, милорд. Я позволил себе собрать небольшую корзину с закусками и напитками, на всякий случай. Ваш дорожный саквояж в багажном отделении. Так же, как и ваш, мастер Шон, вместе с сумкой и инструментами.
- Спасибо, Кьярди, - сказал мастер Шон. Не считая лорда Дарси, Кьярди был единственным человеком в мире, которому мастер Шон доверил бы прикасаться к своему украшенному магическими символами саквояжу, в котором хранились все инструменты и приспособления, необходимые для его профессии.
- Великолепно, Кьярди, - сказал лорд Дарси. - Не пора ли нам закончить с кофе и отправиться в путь, джентльмены?
Подполковник одним махом проглотил содержимое бокала.
- Пойду соберу своих людей, милорд.

* * *

Как только кавалькада миновала ворота поместья Воксхолл, лорд Дарси заметил:
- Откровенно говоря, я что-то не вижу ни флажков, ни знамен, ни оркестра в сопровождении ликующей толпы.
Мастер Шон, сидящий в экипаже напротив него, недоуменно вскинул брови.
- Прошу прошения, милорд?
- Ну, я имел в виду, мой дорогой Шон, что если уж мы устраиваем парад, то должно быть все, как полагается. Командующий гвардией должен быть в полном облачении и при сабле, а не в полевой форме и с шашкой. Эта дюжина стражников должна быть при всех знаках отличия. И, прежде всего, мы должны ехать величественным неторопливым шагом, в разгар дня, а не нестись галопом посреди ночи, как будто мы бежим из страны. Нет, нет; боюсь, что как парад это мероприятие оставляет желать лучшего.
Мастер Шон усмехнулся.
- Ваш лондонский кузен сказал бы: “Предельно неудовлетворительно”.
- Совершенно верно. О! Мы остановились. - Лорд Дарси высунулся из окна, пытаясь увидеть, что происходит в начале колонны. - Это Его Высочество. Он разговаривает с подполковником Дэнверсом и при этом жестами указывает ему на всю округу. Какого дьявола, что здесь происходит? Идемте, мастер Шон.
Лорд Дарси открыл дверь экипажа и вышел наружу, сопровождаемый невысоким крепким ирландским волшебником. Он даже не побеспокоился дать никаких указаний Габриэлю, - старый опытный конюх и сам знал, что делать.
Старший сержант и подполковник Дэнверс достали из своих карманов небольшие свистки и заиграли сигнал офицерского сбора и сигнал сбора военнослужащих старшего сержантского состава. Затем они тронули рысью своих лошадей и поскакали к самой широкой части газона в сопровождении остальных семи всадников.
- Вне зависимости от того, что случится дальше, эта ночь надолго запомнится военным, - сказал, посмеиваясь, лорд Дарси, подходя с мастером Шоном к тому месту, где Его Высочество разговаривал с шефом стражи Доналом Бреннаном.
- Почему, милорд?
- Здесь слишком много командиров, - пояснил его светлость. - Тут два эскадрона. Как следствие, есть два лейтенанта, командующие эскадронами, и капитан, командующий всем отрядом, что очень хорошо. У нас здесь два эскадронных сержанта и старший сержант отряда. Еще лучше. Но, вдобавок, у нас есть еще полковой командир, начальник штаба полка и старший сержант полка, который собьется с ног, стараясь выполнить все распоряжения и в то же время не отдавать приказов никому, кроме капитана, командующего отрядом. Но даже этого он сделать не сможет, и поэтому будет стараться не высказываться первым о том, что нужно делать. О, вот это будет веселье, точно.
Он снова ухмыльнулся.
- Здесь, на дороге, освещенной газовыми фонарями, у них бы все получилось, но представляю себе, как они будут кружить по тому лесу с одной лишь неполной луной над головами.
Мастер Шон нахмурился.
- А почему они должны кружить по лесу, милорд?
- В поисках чего-то или кого-то. Ты, конечно, заметил, что у каждого из них к седлу приторочен фонарь. Подполковник Эдвин Дэнверс не сказал мне всего, что он знает. Впрочем, ничего, сейчас мы узнаем все от Его Высочества.
Принц Ричард заметил лорда Дарси и мастера Шона.
- А, вот и вы, милорд. Извините, что вытащил вас сюда посреди ночи, но без вас не справиться. А где добрый человек Торквин?
- Здесь, Ваше Высочество, - произнес мелодичный баритон, донесшийся откуда-то сзади. Его светлость обернулся.
Человеку в рабочем одеянии волшебника-подмастерья было не больше двадцати пяти, и он был сложен, как борец. Он не был карликом, скорее, просто коротышкой, - хотя его голова была немного великовата для такого тела. У него было милое некрасивое лицо, заставившее лорда Дарси заподозрить его в занятиях кулачным боем, большие теплые карие глаза, и он, так же, как и мастер Шон, в левой руке нес украшенный магическими символами саквояж.
Всех присутствующих представили друг другу, включая и Донала Бреннана, шефа стражи города Руана, мрачного мужчину, облаченного в черную униформу.
- Пока я рассказываю вам, из-за чего весь этот шум, давайте пойдем к летнему домику, - сказал герцог.
Коротко, но довольно подробно он рассказал им, как было дело. Единственное, о чем он не упомянул, так это о содержании тех “важных бумаг”, которые были у лорда Воксхолла незадолго до смерти. Он не стал описывать им его тело, ведь им скоро предстояло самим все увидеть.
- Вы должны понять, - заключил он, - что для нас жизненно необходимо найти те бумаги.
- Вы считаете, Ваше Высочество, что они находятся в его дипломатическом планшете? - спросил лорд Дарси.
- Абсолютно уверен. Воксхолл при мне взял бумаги и положил их в планшет. Он оставил планшет на столе в своем кабинете, но мы не смогли его найти.
Лорд Дарси кивнул.
- Да, совершенно очевидно, что бумаги находятся в той кожаной папке. Я согласен с Его Высочеством.
- Вот почему я вызвал гвардейский полк, - сказал герцог. - Я хочу, чтобы здесь вокруг все тщательно обыскали, а кавалеристов учат подобным вещам. Кроме того, я не хотел тащить за город слишком много стражников. Дюжины вполне достаточно для того, чтобы обыскать здание, они хорошо на это тренированы.
Стражник Донал кивал, несомненно потрясенный проницательностью герцога.
Вдруг пятеро мужчин услышали позади себя чьи-то быстрые шаги и все разом обернулись. Вниз по травянистому склону, освещенный серебристым лунным светом, бежал человек с черной кожаной сумкой в руках.
- Это доктор Пейтли, - сказал мастер Шон.
- Извините за опоздание, джентльмены, - выдохнул седоволосый хирург. - Простите, Ваше Высочество. Неотложное дело. Я извиняюсь. - Он умолк, чтобы перевести дыхание и поправить съехавшее пенсне. - Где же тело?
- Там, куда мы направляемся, доктор, - ответил принц Ричард. - Пойдемте. Все последовали за ним.
- Меня вызывала сестра Елизавета, - тихо сказал доктор Пейтли мастеру Шону. - Она акушерка и целитель ордена святого Луки. Небольшие непредвиденные послеродовые неприятности. Ничего серьезного. Надо было кое-что зашить. Ребенок чувствует себя отлично.
- Рад это слышать, - пробормотал мастер Шон.
Впереди них горел всеми огнями летний домик Воксхолла. У двери стоял бородатый человек в ярко-синей военно-морской униформе, непомерно украшенной золотом. И даже в лунном свете лорд Дарси мгновенно его узнал.
После того, как всех представили, лорд Дарси взял лорда Верховного адмирала под руку и негромко спросил:
- Питер, старый пират, как твои дела?
- Неплохо, лорд Дарси. Не могу сказать, что эта ситуация приводит меня в восхищение, но в принципе, все хорошо. А что у тебя?
- То же самое, рад сообщить. Может, мы пройдем внутрь и взглянем на останки?
- Вы можете посмотреть на них через окно, пока мастер по замкам не отопрет эту дверь, - сказал лорд Питер.
Лорд Дарси обернулся к принцу Ричарду.
- Вы хотите сказать, что никто сюда еще не входил?
- Да, милорд, - сказал герцог. - Я подумал, что будет лучше не ломать дверь до вашего прихода.
- Понятно.
Он пристально взглянул на спокойное лицо герцога. Принц Ричард знал, что делает; этим отличались все Плантагенеты. Но если после того, как Ричард вызвал кавалерию, бумаги обнаружатся в доме, то он будет выглядеть, по меньшей мере, глупо. Однако ему приходилось идти на этот риск. Если бумаг не было в доме, то любое промедление было смерти подобно.
Лорд Дарси взглянул на дом. В нем были модные венецианские окна с двумя узкими фрамугами сверху и снизу, предназначенными для циркуляции воздуха; но они были слишком узкими и человек сквозь них не смог бы пробраться внутрь. Без ключа проникнуть в дом можно было только с помощью тарана. Лорд Дарси понял, почему принц Ричард принял такое решение.
- Хорошо, Ваше Высочество. Итак, давайте начнем. Я догадываюсь, что это подмастерье Торквин сконструировал и создал эти замки и заклинания к ним; иначе вы бы попросили мастера Шона отпереть их.
Герцог кивнул.
- Все верно, милорд.
- Хорошо, что вы его вызвали, Ваше Высочество, - сказал мастер Шон. - Я ненавижу распутывать заклинания доброго человека Торквина, на это мне потребуется не меньше часа…
- Не сочтите за неуважение, мастер, - вмешался Торквин Сколл, - но готов поспорить, что вы не сделаете этого и за полтора часа.
- … это если без ключа, - продолжил мастер Шон. - Конечно, с ключом…
- Я дам вам ключ и два часа времени и все равно спорю на золотой соверен.
- Я не буду спорить, - отрезал мастер Шон. - У тебя и так уже больше моих золотых, чем у меня самого. Брать у тебя уроки стоит слишком дорого.
- Джентльмены, вы можете поговорить о своих профессиональных делах в другое время, - сказал лорд Дарси. - В данный момент я хочу, чтобы вы открыли эту дверь.
- Да, милорд.
Добрый человек Торквин открыл свой саквояж и встал на колени для того, чтобы лучше разглядеть замок. В лунном сиянии он чем-то походил на гнома.
Затем подмастерье достал из саквояжа маленький фонарь, зажег его и приступил к работе.
Лорд Дарси развернулся и посмотрел в окно.
- Как долго он уже мертв, Ваше Высочество? - спросил он, вглядываясь.
- Менее трех часов, - ответил герцог. - Когда мы нашли его, он уже неважно выглядел. Но теперь… - Он опять отвернулся.
- Если это то, о чем я думаю, - мягко сказал мастер Шон, - я лучше поспешу с предохраняющим заклятием.
Вдалеке послышался приближающийся звук стучащих по дерну копыт. Подполковник Дэнверс галопом подскакал к ним и проворно спрыгнул с лошади.
Между деревьями лорд Дарси заметил дрожащие огоньки фонарей, похожие на больших медлительных светлячков.
- Ваше Высочество, - отдал честь подполковник. Помимо всего, принц был еще и почетным полковником Восемнадцатого полка, а подполковник Дэнверс был в форме. - Весь периметр окружен, оставшиеся люди заняты поисками, как вы и приказывали. Старший капитан Делгарди доложит мне, если что-нибудь обнаружат.
- Очень хорошо, подполковник.
- Хм-м… Ваше Высочество, - неуверенно начал Дэнверс. - Лорд Сэфтон… Хм-м… Шлет свои наилучшие пожелания и спрашивает, когда Ваше Высочество намерен начать допрос арестованных.
- Арестованных? - переспросил лорд Верховный адмирал. - Что такое? Каких арестованных?
- Его светлость имеет в виду слуг, - с ледяным спокойствием сказал принц Ричард. - Они не арестованы. Я просто попросил их никуда не уходить, пока все не уляжется. Я поручил лорду Сэфтону позаботиться о них. Если те бумаги не найдут… - Он замолчал и слегка нахмурился. - Шеф Донал…
Его перебил голос подмастерья Торквина.
- Все готово, милорды и джентльмены. Входная дверь летнего домика была открыта.
- Никому, кроме мастера Шона, не входить, - твердо сказал лорд Дарси.
Мастер Шон приступил к наложению специального заклятия, которое должно было остановить процесс разложения трупа. Все оставили его одного, как до этого подмастерье Торквина; только глупец стал бы отвлекать волшебника, поглощенного работой. Скоро все было закончено.
Остальные шестеро вошли в комнату.
Есть в смерти нечто такое, что завораживает любого человека; и есть нечто в ужасе, что завораживает еще сильнее. То, что лежало на полу напротив огромного остывшего камина, освещенное мерцающим светом газовых рожков, воплощало в себе и то, и другое.
Огромный камин, отделанный превосходным мрамором с розовыми и золотыми прожилками, большое зеркало над каминной полкой, в котором отражались стены комнаты, покрытые гладкими парчовыми обоями в розовых с золотом орнаментах. Мебельная обивка из тканой парчи повторяла узор на стенах. Это была светлая, прекрасная, полная свежего воздуха комната, которая абсолютно не заслуживала той неприятности, что лежала на тусклом гладком ковре.
Воздух был насыщен зловонием.
Лорд Верховный адмирал открыл все фрамуги в окнах; дверь также оставили открытой.
- Э, Ваше Высочество! Сядьте! - Голос подполковника Дэнверса заставил лорда Дарси отвернуться от страшного предмета на полу.
Лицо принца Ричарда стало серовато-белым, он несколько раз сглотнул, пока подполковник усаживал его в одно из больших мягких кресел.
- Со мной все в порядке, - сказал герцог. - Здесь просто… просто слишком жарко.
- О, да. Конечно, - согласился Дэнверс. - Где же Воксхолл хранил свое спиртное? Должно быть… Ага! - Он открыл небольшой шкафчик, располагавшийся напротив западной стены примерно на уровне пояса. - Вот оно где! Хороший глоток сразу приведет вас в чувство, Ваше Высочество. Виски? Или бренди?
- Бренди, спасибо.
- Пожалуйста, Ваше Высочество. Пожалуй, и я выпью немного виски. Отвратительное зрелище. Абсолютно отвратительное.
Лорд Дарси, видя, что герцог находится в хороших и заботливых руках, наклонился к трупу вместе с доктором Пейтли и мастером Шоном.
- Что бы его ни убило, - пробормотал его лордство, - это была не пуля из этого пистолета. - Он вытащил тяжелый АПМ сорок четвертого калибра из правой руки трупа.
Лорд Верховный адмирал стоял и смотрел вниз поверх плеча доктора Пейтли.
- Да. Армейский пистолет Морли проделывает гораздо более широкие, легко различимые дырки.
Лорд Дарси знал, что лорд Питер не издевается; просто он был немного туповат. Он передал оружие лорду Верховному адмиралу.
- Как вы считаете, из него стреляли?
Умелые, сильные руки морского офицера разрядили пистолет, отсоединили затвор и затем вернули все на место.
- Не сегодня.
- Я тоже так думаю. Так-так, а это что? - Лорд Дарси обшарил одежду покойного лорда Воксхолла и обнаружил небольшой кожаный футляр, в котором оказался набор ключей, очень похожих друг на друга; все они были пронумерованы от 1 до 16 и аккуратно разложены по порядку так, что каждый ключик лежал отдельно.
- Очень мило. Интересно только, для чего они? У Воксхолла на поясе была целая связка разнообразных ключей; эти, должно быть, какие-то особенные.
- О, да, милорд, все верно, - сказал подмастерье Торквин. - Я сделал их специально для его светлости. Он обладал исключительным вкусом, это точно. - На лице маленького человека проступила усмешка. - Надо сказать, милорд, он обожал замки так же, как и я; вы понимаете, что я имею в виду. - Усмешка исчезла. Мне будет его не хватать. Мы любили вместе поболтать о замках. И покопаться в них. Он был очень знающим человеком и умел работать руками. Мне будет очень его не хватать.
- Не сомневаюсь. - В наступившей тишине лорд Дарси взглянул на ключи, потом поднял взгляд и сказал: - Могу я узнать, к каким замкам они подходят?
- Ну, это ключи от этого дома, ваше лордство.
- От этого дома? Что, все?
На некрасивом, но приятном лице опять проступила усмешка.
- Точно так, ваше лордство. В этом доме - шестнадцать дверей, и каждая чертова дверь закрывается своим ключом - с обеих сторон. Вот, я сейчас вам покажу. - Торквин открыл свой украшенный магическими символами саквояж и достал оттуда толстый блокнот. Поискав немного, он нашел нужный листок, поставил на нем крестик, аккуратно его оторвал и передал лорду Дарси. - Вот, ваше лордство. Это набросок плана этого дома. Мы вот здесь, в приемной, видите, где я поставил крестик. Раздвижные двери ведут в галерею, столовую и библиотеку. Эта маленькая дверь ведет в спальню. Все двери пронумерованы под стать ключам.
- А что это за застекленная “зеленая комната”? - спросил лорд Дарси.
- Что-то вроде оранжереи, ваше лордство. Лорд Воксхолл называл этот дом “летним домиком”, но он также бывал здесь и в зимнее время. Вот для чего здесь камины. Один здесь, один в библиотеке, один в столовой и еще эти маленькие угловые камины в спальнях.
- А сколько здесь комплектов ключей?
- Всего один, милорд. Ах да, у садовника есть дубликаты ключей номер три и четыре, для того, чтобы он мог ухаживать за растениями; а больше ни у кого.
Лорд Дарси почувствовал, что в комнате повисло какое-то гнетущее напряжение. Принц Ричард безучастно смотрел на полупустой бокал бренди, подполковник Дэнверс наливал себе выпить; шеф Донал наблюдал, как мастер Шон и доктор Пейтли возятся с телом.
Затем следователь осознал, что внезапный шок, поразивший герцога, уже прошел; а также он понял, чего ждет Его Высочество. Он ведь передал руководство делом лорду Дарси и теперь терпеливо ждал. Лорд Дарси подошел к нему.

1 Следующая страница


Шестнадцать ключей 2

- Не соблаговолит ли Ваше Высочество обследовать остальную часть дома? - тихо спросил он. Принц Ричард взглянул на него и улыбнулся.
- Я уж думал, вы никогда не спросите. - Он допил бренди.
- Я не могу ничего больше извлечь из трупа до того, как доктор Пейтли и мастер Шон представят мне свое заключение. Я не обнаружил никаких следов борьбы. По-видимому, он просто вошел сюда с пистолетом в руке и - умер.
- Но зачем ему понадобился пистолет? - задумчиво произнес принц Ричард. - Он чего-то боялся, как вы полагаете?
- Хотел бы я знать. Кобуры при нем нет, так что, по-видимому, он где-то взял пистолет уже после того, как ушел от вас.
- Да. На нем не было плаща, он не смог бы скрыть такой большой пистолет. О, простите меня. Шеф Донал!
- Да, Ваше Высочество? - сказал угрюмый шеф стражников, повернувшись к герцогу от изучаемого им тела.
- Когда вы здесь закончите, идите в особняк и оставайтесь там за главного. Успокойте слуг, но ничего им не говорите. Они еще не знают о смерти своего хозяина. А если кому-нибудь об этом что-то известно, то это может нам сказать кое о чем. И никаких допросов без разрешения лорда Дарси.
- Здесь я уже закончил, Ваше Высочество. Узнал все, что требовалось. Теперь черед лорда Дарси. - На его лице промелькнула улыбка, которой, казалось, было неудобно на его угрюмом лице; поэтому она мгновенно исчезла. - Дела, в которых замешана черная магия, всегда были выше моего понимания. Никогда их не любил. - И без дальнейших церемоний он удалился.
- Что ж, посмотрим, удастся ли нам найти эти бумаги, - сказал лорд Дарси. - Предлагаю начать с галереи.
- Вы не будете возражать, если я пойду с вами? - спросил лорд Верховный адмирал.
- Конечно, нет, милорд, - ответил лорд Дарси. - Как насчет вас, подполковник? Прогуляетесь с нами?
Дэнверс нахмурился и бросил быстрый взгляд на свой почти пустой бокал.
- Пожалуй, нет; я лучше подожду вестей от Делгард и старшего сержанта.
Раздвижные двери были заперты, и лорд Дарси вставил в замочную скважину ключ под номером 5.
Тот легко повернулся - слишком легко. Описав круг, ключ встал на прежнее место. Поворот в обратную сторону также не принес результатов. Задвижка оставалась на месте.
- Прошу прощения, милорд, - сказал подмастерье Торквин, - но, боюсь, мне придется вам помочь. Дело в том, что неверный ключ даже не повернется в замке, верный - провернется, но не отопрет задвижку, пока за ключ не возьмется конкретный человек. Даже для меня открыть замок будет непросто, ведь ключи настроены на его покойную светлость.
Он взял в руки футляр, снова достал ключ номер 5, закрыл глаза и осторожно повернул его. Щелк.
- Вот и все, Ваше Высочество, милорды. Все четверо вошли в галерею.
- А у вас нет набора этих ключей, настроенного на вас? - осведомился лорд Дарси.
- Конечно, есть, милорд; я использовал его неделю назад, когда проводил регулярное обновление заклинаний. Я бы взял его с собой, если бы знал, что он пригодится. Но этот капитан - как там его зовут? - Браун; вот если бы капитан Браун сказал мне, куда мы едем… Но он просто сказал, что меня хочет видеть герцог, так что я вскочил в седло и отправился в путь.
- Мои извинения, добрый человек Торквин, - сказал Его Высочество.
- О, не стоит, Ваше Высочество, не стоит; это не ваша вина. Военное мышление, сами понимаете. Получать приказы, отдавать приказы; ничего не объяснять, особенно штатским. Вы тут ни при чем, Ваше Высочество.
Затем он сделал широкий жест рукой:
- Как вы находите галерею, благородные сэры?
- Очаровательно, - пробормотал лорд Дарси. - Весьма очаровательно.
Западная стена была вся застеклена - семь окон, шести футов в ширину, с одними только узкими колоннами между ними, были прорезаны в ней. Тяжелые театральные шторы, скрывающие их, свисали с потолка. Снаружи, в темноте, можно было различить случайный свет фонарей - знак того, что драгуны продолжали свои поиски.
Но не это восхитило лорда Дарси.
Вся восточная стена была увешана картинами. Среди них не было непристойных, и далеко не все из них были эротическими; но все они дышали романтической любовью и красотой.
- Должно быть, с годами это влетело ему в приличную сумму, - заметил лорд Верховный адмирал. - Прекрасная работа, они все великолепны. Вот! Это Ван Гог, я всегда восхищался его полотнами.
- Некоторые из них, - сказал герцог, - были написаны специально по заказу его покойной светлости. Вот эта, к примеру.
- Это, - авторитетно заявил лорд Питер, - Киллгор-Спенглер. Я узнал бы ее стиль где угодно.
- Я также узнаю и модель, - мечтательно произнес лорд Дарси.
- Я тоже, - сказал лорд Верховный адмирал. Принц Ричард выглядел удивленным.
- Вы что, оба знакомы с донной Изабеллой Марией Констанцей Диас у Карилло де ля Барра? Лорд Верховный Адмирал расхохотался.
- О, да, Ваше Высочество. О, да. Вы узнали ее, несмотря на этот рыжий парик, а, Дарси?
- В этой позе я узнал бы ее даже с мешком на голове, - захихикал лорд Дарси.
- Что вас так развеселило? - спросил принц Ричард тоном, в котором чувствовалось нешуточное раздражение.
- Ваше Высочество, - сказал лорд Дарси, - эта женщина такая же испанская дворянка, как и лошадь нашего подполковника. Ее зовут Ольга Василовна Половски, в польской секретной службе Серка она числится под номером 055. Она самая красивая и вместе с тем самая опасная женщина в Европе.
- Боже правый! - потрясение воскликнул принц. - А Воксхолл знал?
- Надеюсь, что да, - ответил лорд Дарси. - Я действительно на это надеюсь.
- Все в порядке, он знал об этом, - сказал лорд Питер. - Он время от времени докладывал об этом в управление военно-морской разведки. Это делало их связь еще более занимательной.
- Могу себе представить, - сказал лорд Дарси.
И они пошли дальше.
Лорд Дарси окинул опытным взглядом всю длинную галерею. Дипломатический планшет, имеющий размер одиннадцать на пятнадцать и два дюйма в толщину, можно было, правда, с трудом, укрыть за театральными шторами, грациозно изгибающимися над окнами. Или в какой-нибудь потайной нише за одной из картин. Было бы великолепно, если он лежал бы где-нибудь на виду.
Подмастерье Торквин прошел вперед для того, чтобы отпереть все двери. Трое дворян проследовали за ним. Следующая дверь вела в небольшую, но уютную спальню. Узор на обоях был такой же, как и в приемной, только здесь обои были светлого голубого с золотом цвета. Обивка на двух креслах и покрывало на двуспальной кровати - все было подобрано в цвет. Угловой камин не был мраморным; напротив, он был отделан диким камнем, и своей необработанной шероховатостью приятно контрастировал с фигурными и плавными линиями остальной комнаты.
- Интересно, сколько лет этому дому? - лениво спросил лорд Верховный адмирал, когда они вошли в комнату.
- По сравнению с главным особняком не так уж и много, - предположил лорд Дарси. - Он в стиле эпохи короля Роберта, 1700-ый год или около того.
- Он совсем новый, - сказал принц Ричард. - Воксхолл построил его в 1927 или 1928 году. С тех пор его пару раз ремонтировали, но не вносили никаких изменений. Он довольно мил, как мне кажется. И картинная галерея гораздо более вдохновляющая, нежели та, что на холме, в главном особняке. Там все эти ужасные предки так и пялятся на тебя.
- Вашему Высочеству лучше знать, - пробормотал лорд Дарси.
- О, Боже, вот уж точно. Вы видели тот портрет моего трижды прадеда Гвилиама IV? Тот, большой, который висит в Вестминстере? Он был написан в 1810, как раз за два года до его смерти. Старина в восемьдесят лет выглядел довольно угрюмо. Эту картину использовали для того, чтобы изгнать из меня дьявола, когда я еще был мальчишкой. Мне бы не хотелось и близко к ней подходить. Его глаза не смотрят прямо на тебя, сами знаете, но возникает такое чувство, что если он слегка переместит зрачки, то уставится прямо на тебя. По крайней мере, мне так казалось. И я боялся, что если он взглянет прямо на меня и увидит, какой я непослушный озорной мальчишка, то он выпрыгнет из рамы и проглотит меня целиком. Так, в этом шкафу ничего нет.
- И в ванной тоже, - сказал лорд Дарси.
- Под кроватью темно, - произнес лорд Верховный адмирал. - Одолжите мне свою зажигалку, Дарси. Спасибо. М-м-м-м… Нет. Ничего здесь нет. - Он поднялся и отряхнул колени.
Лорд Дарси поднял голову и взглянул на окно в потолке.
- Не похоже, что оно открывается. Остальные двое тоже посмотрели наверх.
- Нет, - сказал лорд Верховный адмирал, - открывается только та узкая фрамуга с подветренной стороны.
- Да, - согласился герцог, вглядевшись повнимательней. - Она открывается с помощью вот того шнура, что свисает со стены. Он проходит через тот блок, вон там, видите?
- Я полагаю, во всех внутренних помещениях есть такие окна? - спросил лорд Дарси.
- О, да, милорд. Даже в библиотеке есть одно, вы еще увидите. Там нет других окон, так как стены уставлены книжными шкафами. Вторым источником света там служат лишь двойные стеклянные двери, ведущие в сад. - Герцог огляделся. - Так, следующая комната - кладовая.
Они вошли в северное крыло изогнутой под прямым углом галереи, повернули направо и подошли к двери кладовой. Она распахнулась от легкого толчка; Торквин уже побывал здесь. По сути дела, эта комната представляла собой очень маленькую кухню. В этом доме Воксхолл не давал парадных обедов, а когда он хотел поесть, то слуги приносили ему пищу из главного особняка.
- Места не очень много, - сказал лорд Верховный адмирал, - но есть где поискать.
Он открыл духовку, ничего там не нашел и стал осматривать выдвижные ящики. Лорд Дарси взобрался на трехногий стул и начал обшаривать полки.
- Ваше Высочество, - спросил он, - могу ли я узнать, что представляют собой эти “важные бумаги”?
- Это единственный экземпляр нашего военно-морского соглашения с Румелией, на трех языках.
- Ага, понятно.
- Как наш посланник к базилевсу, в Константинополе лорд Воксхолл в немалой степени поспособствовал тому, чтобы Кирилл согласился со всеми условиями договора. Ведь греки по-прежнему контролируют Босфор и Дарданеллы, что позволяет им отрезать Черное море от Средиземного. Казимир Польский все еще пытается обойти нашу морскую блокаду Балтийского и Северного морей. По соглашению, которое мы заставили его подписать после войны 1939 года, ни одно польское военное судно не может пересечь четырнадцатый меридиан, и ни одно военное судно Империи не может пересечь десятый в обратном направлении.
- Кроме кораблей Скандинавии, - проворчал Верховный адмирал.
- Верно, - сказал принц Ричард. - И по этому соглашению военные корабли Империи и Скандинавии могут останавливать и досматривать любое польское судно между восьмым и четырнадцатым меридианами на предмет контрабанды - оружия и боеприпасов - и конфисковывать найденное.
Но в Средиземном море ситуация иная. Грекам не понравилось то, что забрала себе Польша во время войны тридцать девятого года; они воспользовались плодами нашей победы и заявили, что не пропустят в Мраморное море ни одно военное судно любой национальной принадлежности - кроме Румелии, разумеется. Но у них не хватило духу вставить в этот указ пункт о задержании, досмотре и конфискации. Однако император Кирилл готов сделать это сейчас, при условии, что мы окажем ему поддержку в Средиземноморье. Флот Румелии недостаточно силен для того, чтобы патрулировать Черное, Мраморное и Средиземное моря; к тому же их все еще тревожит Османлис, не говоря уже о Северной Африке. Это соглашение урегулирует все вопросы.
- Понятно, - повторил лорд Дарси. Он помолчал немного, потом сказал: - Могу я спросить, Ваше Высочество, откуда эта внезапная нужда в досмотре торговых судов короля Казимира?
Лорд Верховный адмирал неприятно хихикнул.
- Могу я ему сказать, Ваше Высочество?
- Разумеется. Король, мой брат, доверяет лорду Дарси гораздо более важные государственные секреты.
Это было не совсем то, что имел в виду лорд Верховный адмирал, но он не обратил на это внимания. Он сказал:
- Его Славянское Величество Казимир IX замыслил один план, который позволит ему иметь свой флот в Атлантике. Это отличный план - и он может сработать. Фактически, он, наверное, уже сработал. Возможно, мы ухватились за него слишком поздно.
- Три корабля - это еще не флот, - возразил герцог.
- Нам известно только о трех кораблях, Ваше Высочество. В любом случае, вот как было дело: несколько лет назад Польша начала расширять свой торговый флот за счет кораблей нового типа - несколько более быстрых и крепких. Сначала они строили их на Балтике, в районе Померанского залива. Шесть месяцев спустя они уже оснащали их на Черном море - в Одессе. Прошло еще немного времени, и однажды - мы еще не выяснили, когда точно, - игра в наперстки началась.
- Кажется, здесь бумаг нет, - перебил его герцог. - Может, нам стоит пройти в оранжерею?
- Да, - сказал лорд Дарси. - Давайте посмотрим, не растут ли морские соглашения на кустах.
Но там не было кустов. В комнате, похожей на галерею, были две внешних стены, практически полностью застекленные. Повсюду в горшках и кадках росли цветы и вьющиеся растения. Ничего особенно впечатляющего, зато колоритно и симпатично.
Поиск продолжился.
- Слава Богу, здешние розы лишены шипов, - сказал лорд Верховный адмирал, раздвигая цветы и листья. - На чем я остановился?
- Вы играли в наперстки с польскими торговыми судами, - сказал лорд Дарен.
- А, да. Вы должны понять, что все эти корабли одинаковы. Мы называем их корабли класса Майлик; “Майлик” был первым кораблем из этой серии, и они все названы в честь небольших городков. И вы бы не отличили один от другого, если бы на них не были написаны названия. Вот как все произошло. “Замок” отплыл из Данцига. Остановился на пункте морского контроля в Гельсингор-Галсингборге для проверки, которую он прошел на “ура”.
- Я боялся, что вы именно это и скажете, - пробормотал лорд Дарси, заглядывая под длинную деревянную скамейку.
- Оттуда, - беспощадно продолжал лорд Питер, - он проследовал в Антверпен. На этот раз мы его проверили. Все чисто.
- Опять “ура”, - сказал лорд Дарси.
- Точно. Итак, он продолжил свой путь на юг. Бордо, Сан-Себастьян, Ля Корайя, Лиссабон и, наконец, он прошел Гибралтарский пролив. В Средиземноморье он какое-то время плавал по своим делам. Наконец он направился на восток, через Босфор и Дарданеллы, в Черное море - и прямо в Одессу. Неделю спустя…
Ой! У этой розы все-таки есть шипы! Неделю спустя он поплыл обратно. “Замок” прошел обратно через Босфор, Дарданеллы, Средиземное море, Гибралтарский пролив и опять направился к югу, к побережью Африки. Несколько месяцев спустя он опять появился и направился в Бордо с грузом шкур зебры или с чем-то в этом роде. Затем на север, снова на восток и назад в Данциг, не вызывая по пути у инспекции никаких подозрений.
- Только название было изменено, что само по себе подозрительно, - заметил лорд Дарси.
- Абсолютно верно. Я даже не спрашиваю, как вы это узнали.
- Это было очевидно. Скажите лучше вот что: в порту экипажу разрешалось сходить на берег? Лорд Верховный адмирал усмехнулся в бороду.
- Конечно, нет. И я думаю, вы не удивитесь, когда узнаете, что корпус кораблей класса “Майлик” выглядит точь-в-точь как у легкого крейсера.
Лорд Дарси сказал:
- Я понимаю, что вы имели в виду под игрой в наперстки. Это значит, что в деле участвуют три корабля. Номер один - “Замок” - настоящий торговый корабль. Но когда он попадает в Одессу, там его ждет тяжело вооруженный легкий крейсер, похожий на него как две капли воды, и с названием “Замок” на бортах и корме. Его груз - тяжелые морские орудия, готовые к установке на корабль на какой-нибудь африканской верфи. Вы уже выяснили, где именно?
- Мы полагаем, что в Абиджане.
- Ага, территория Ашанти. Так, так. В любом случае, второй “Замок”, с теми же офицерами, но с другой командой, легко проходит мимо греков, потому что они не могут останавливать и обыскивать суда. Оттуда он плывет в Абиджан, где его ждет третий “Замок”, еще один настоящий торговец. Те же офицеры, другой экипаж. И он возвращается в Данциг, чистый, как снега Памира. Умно. А что случилось с настоящим “Замком”?
- Ну, очень скоро со стапелей сошел “Бердичев”. Новехонькое судно. Так говорится в его документах.
- И это происходило трижды?
- Нам известно о трех таких случаях, - сказал лорд Верховный адмирал. - Мы все еще не в состоянии даже просто проверить каждый из тех кораблей и отследить их курс, не говоря уже о том, чтобы разоблачить их незаконные махинации. Главное сейчас - немедленно положить этому конец.
- Есть свидетельства, - сказал принц Ричард, - что еще два корабля выйдут из Черного моря в течение недели. Они ускоряют проведение операции, милорд. Вот откуда такая шумиха вокруг этого чертова пропавшего планшета. Соглашение уже было подписано Кириллом, но он не приведет его в исполнение, пока не увидит печать Империи и мою подпись. Там еще лежит официальное письмо Его Величества с подписью и печатью, подтверждающее мою доверенность на право подписи, и все в таком духе. Так было сделано потому, что мой брат король не смог прибыть в Нормандию, а возить бумаги туда и обратно заняло бы слишком много времени. Два корабля короля Казимира или даже больше, прорвавшие нашу блокаду - это такая проблема, с которой мы не в силах справиться. Неаполитанский экспресс отходит из Кале в… - Он отогнул свой кружевной манжет и посмотрел на часы, - пять часов двадцать одну минуту. Этот поезд ходит только раз в неделю. Если мы в Париже доставим на него это соглашение, то меньше, чем через тридцать шесть часов оно будет в Бриндиси. Оттуда до Афин еще двадцать четыре часа на корабле. Базилевс будет ждать его там, и еще двадцать четыре часа понадобиться греческому флоту для того, чтобы привести договор в исполнение. Если мы не доставим его на этот поезд, мы пропали.
- Я не думаю, что все так плохо, Ваше Высочество, - сказал лорд Верховный адмирал. - Мы сможем доставить его…
Но герцог резко перебил его:
- Не будьте оптимистичным глупцом, милорд! Если мы сейчас не найдем эти бумаги, это будет означать, что они каким-то образом попали в руки Серки. Кирилл любил Воксхолла и доверял ему. После его смерти нам вряд ли удастся добиться повторного подписания договора. Кирилл сочтет нас дураками, если мы потеряем первый экземпляр, и будет прав. И, скорее всего, он откажется подписать другой. Кроме того, Казимир узнает все о соглашении и что-нибудь предпримет.
До этого момента лорд Дарси не сознавал, в каком состоянии находится принц Ричард. Подобные вспышки - это было совсем на него не похоже.
- Я думаю, вам не стоит чрезмерно волноваться на этот счет, Ваше Высочество, - тихо сказал он. - Я считаю, что могу вам гарантировать: утром соглашение уже будет в Неаполитанском экспрессе. - Он знал, что рискует своей шеей, и знал, что лезвие топора остро, как бритва. Но у него было предчувствие…
Принц глубоко вздохнул, задержал на мгновение дыхание и затем выдохнул:
- Я рад это слышать, милорд. Я знаю, вы никогда не ошибаетесь. Спасибо.
Лорд Дарси почувствовал покалывание в области шеи. Топор стал еще более реален.
- Ну, как бы там ни было, - сказал лорд Верховный адмирал, - в этой растительности его нет. Я думаю, на очереди библиотека.
Они отодвинули двойную дверь и вошли.
И замерли.
От стены до стены и от пола до потолка комната была уставлена книжными полками. И они ломились от книг.
- Помоги нам, Святая Мария, - искренне произнес принц Ричард. - Нам придется заглянуть за каждую из них.
- Погодите минуту, Ваше Высочество; позвольте, я кое-что проверю, - сказал лорд Дарси. Он подошел к двери, которая вела в приемную, и отодвинул ее. Мастер Шон сидел перед камином и тихо разговаривал о чем-то с подмастерьем Торквином. Подполковник Дэнверс потягивал свою выпивку и угрюмо глядел в окно. Ни доктора Пейтли, ни тела в комнате не было. Все трое одновременно повернулись к лорду Дарси, как только он открыл дверь.
- Я вижу, тело уже убрали, - сказал лорд Дарси.
- Так точно, милорд, - ответил мастер Шон. - Приехал катафалк. Доктор пошел готовить тело к вскрытию. А я провел все возможные тесты.
- Отлично. Скажите мне, мой дорогой Шон, сколько времени вам понадобится, чтобы удалить - возможно, с помощью вашего коллеги, - все здешние частные заклятия, чтобы даже простой ясновидящий мог найти то, что мы ищем?
Мастер Шон моргнул и посмотрел на доброго человека Торквина.
- Какие из этих заклятий ваши? Торквин покачал головой.
- Я не очень хорошо в этом разбираюсь, мастер. Моя специальность - замки. Я не знаю, кого покойный нанимал для обновления своих частных заклятий.
Мастер Шон огляделся, и, казалось, прощупал воздух.
- Они здесь уже давно, милорд. Пятьдесят лет или около того - плюс-минус десять процентов. Сильные, хорошо укрепленные. Еще и комплексные. Отличная, умелая работа. Работа мастера, я бы сказал, - или специалиста. М-м-м-м… - Он нагнулся, открыл свой украшенный магическими символами саквояж и достал оттуда тонкий серебряный прутик с пятилучевой звездой на конце, похожий на длинный гвоздь с пятиконечной шляпкой. Он закрыл глаза и начал медленно вращать его между большим и указательным пальцами правой руки. - Некоторые основы заклятий еще старше. Этот дом новой постройки, но эти угодья веками были частным владением. На том месте, где сейчас стоит особняк, когда-то был замок, но его снесли в пятнадцатом веке. Но и сейчас это все еще хорошие, прочные заклинания. А более современные имеют под собой старую, очень прочную основу.
Волшебник открыл глаза и положил свой жезл обратно в саквояж.
- Девять часов, милорд - это если повезет. Лорд Дарси вздохнул.
- Забудь об этом. Большое спасибо, мастер Шон. - И он снова задвинул дверь.
- Это была отличная идея, - сказал лорд Верховный адмирал. - Давайте продолжим.
- Я советую, - сказал лорд Дарси, - сначала наскоро осмотреть все здесь, а затем перейти в столовую и в другие спальни. Мы всегда сможем сюда вернуться, если ничего не найдем там, но я буду чувствовать себя идиотом, если мы проверим все эти книги, а потом обнаружим планшет в ванной.
Быстрый поиск ничего не дал.
- Теперь в столовую, - сказал лорд Дарси, открывая раздвижные двери. - Так! Что у нас здесь?
Во всю длину комнаты тянулся пустой стол полированного орехового дерева, достаточно большой, чтобы усадить за него десятерых. На конце стола, рядом с дверью в приемную, стояла открытая бутылка вина и пустой бокал. Лорд Дарси подошел к ней и внимательно ее осмотрел. “Schwartzschlosskellar” шестьдесят девятого. Очень хорошее рейнское. Один глоток отпит, и бутылка отвратительно теплая. На дне бокала еще осталось несколько капель.
- Его последний бокал, - сказал принц Ричард.
- Да, я тоже так считаю. Оставьте его; если понадобится, мастер Шон его осмотрит.
В столовой они также ничего не обнаружили.
Передняя спальня была в точности такой же, как задняя, в которой они уже были; только узор на обоях был зеленый с серебром.
- Обратите внимание, как именно разделены спальни, - заметил лорд Питер. - Между ними только одна перегородка, но для того, чтобы попасть из одной в другую, надо пройти как минимум через две другие комнаты. У Воксхолла было отличное и очень тонкое психологическое чутье.
- Поэтому он и стал дипломатом, - сказал герцог. В спальне тоже ничего не оказалось.
- Обратно в библиотеку, - проворчал лорд Верховный адмирал.
Даже с помощью мастера Шона, подмастерья Торквина и подполковника Дэнверса это заняло у них почти час. Они нашли массу всякой ерунды, но ничего важного. И уж конечно, здесь не было военно-морского соглашения с Румелией.
- Ну, Ваше Высочество, - сказал подполковник, - если его нет в этом доме, значит, оно где-нибудь снаружи, верно? Вот подождите, один из моих парней отыщет его. Старик Воксхолл, вероятно, обронил его где-нибудь на полпути отсюда до главного особняка. Именно туда я и послал своих сообразительных парней. Вы все разочарованы, я знаю. Вот что я вам скажу: давайте-ка хорошенько выпьем! Мы заслуживаем чего-нибудь хорошего после всей этой грязной работы.
За исключением двух волшебников, все сразу с ним согласились.
Они молча стояли, держа свои бокалы, и смотрели на стены, когда раздался стук во входную дверь и вошел лорд Сэфтон, министр иностранных дел.
Он вспотел, и его красное, обвисшее лицо казалось маслянистым.
- А, Ваше Высочество, милорды, джентльмены. Я так и думал, что найду вас здесь. - Он взглянул на присутствующих - кроме герцога и лорда Верховного адмирала, знакомых ему лиц не было. Принц Ричард представил ему остальных.
- Я пришел, чтобы сообщить Вашему Высочеству, что стражники закончили обыскивать дом. Они не нашли этот проклятый планшет, так что шеф Донал заставил их опять все осмотреть. Ищут потайные панели или что-то в этом роде. Я думал, что, может быть, вы нашли его здесь.
- Нет, настолько нам не повезло, - сказал принц Ричард. Он взглянул на лорда Дарси. - Как насчет этого, милорд? Может, нам поискать потайные панели?
Лорд Дарси покачал головой.
- Я уже искал. Такие стены, как здесь, оклеенные обоями, не приспособлены для подобных вещей. Невозможно замаскировать щели. Те места, где они могли бы быть, я проверил. Я собираюсь опять пройтись по галерее и посмотреть за картинами; если здесь и есть какие-нибудь потайные места, то только там.
- Хорошо, лорд Дарси, - важно сказал лорд Сэфтон, - но вы уже установили, кто совершил убийство?
- Боже правый! - Подполковник Дэнверс едва не выронил свой бокал. - Убийство? Какое убийство? - Он резко повернулся к лорду Дарси. - Вы ничего не говорили про убийство. Так это было убийство? Какого черта, о чем толкует этот парень?
- Я ничего об этом не знаю, - сказал лорд Дарси. - Никто ничего не говорил об убийстве. Что вы имеете в виду, лорд Сэфтон?
- Да, - сказал принц Ричард, - пожалуйста, объяснитесь, милорд.
Дряблый рот лорда Сэфтона открылся, закрылся и снова открылся:
- Н-н-но… Лорд Воксхолл! Я увидел его через окно, когда вы меня позвали. Он был там! С пистолетом в руке! Похожий на египетскую мумию! - Сэфтон прервался, сглотнул и уже более спокойно продолжил: - Ох… Это было самоубийство?
Лорд Дарси взглянул на герцога.
- Вы знаете, Ваше Высочество, я полагаю, это может объяснить, зачем ему понадобился пистолет. Возможно, он думал об этом - перед тем, как умер.
- Наверное, вы правы, - серьезно сказал герцог. - Он, наверное, решил, что это самый легкий выход из положения. Может, так оно и есть. Это менее болезненно.
Мастер Шон покачал головой.
- Это не болезненно, Ваше Высочество. Есть лишь моральные мучения - видеть, как ты разваливаешься на куски. Но нервная система сдает довольно быстро. Очень скоро наступает оцепенение, и так продолжается до самого конца.
Казалось, что лорд Сэфтон готов сам развалиться на куски.
- Н-н-но что вы такое говорите? Шеф Донал сказал, что Воксхолл был убит с помощью черной магии! Почему вы так спокойно об этом говорите? Почему?
- Милорд, пожалуйста, успокойтесь и сядьте, - мягко сказал принц Ричард.
- Да, милорд, сядьте, - сказал подполковник. - Вот, давайте я налью вам стаканчик бренди. Это живо поправит вас.
Лорд Сэфтон взял бокал дрожащей рукой.
- Я ничего не понимаю, - слабым голосом произнес он.
- Возможно, мастер Шон будет так добр и все вам объяснит? - сказал Его Высочество.
Мастер Шон подумал несколько секунд и затем сказал:
- Как вы думаете, сколько лет было лорду Воксхоллу, милорд?
- Ну, тридцать, тридцать пять.
- Ему было за семьдесят, - сказал мастер Шон. Ошеломленный Сэфтон ничего не ответил.
- В наши дни, благодаря новейшим методам исцеления, - продолжал мастер Шон, - человек может рассчитывать как минимум на семьдесят лет жизни, если несчастный случай или какое-нибудь иное насилие не сведут его в могилу. Короли, из-за громадной психологической нагрузки, редко живут больше; но простой обыватель имеет все шансы на то, чтобы справить свой столетний юбилей, и если после этого он проживет еще четверть века, в этом не будет ничего необычного. Шестидесятилетнего мы называем “человеком средних лет”, и это верно.
Но целители и волшебники не творят чудеса. Мы все стареем, и от этого нет лекарства. Человек начинает сдавать, его рефлексы уже не те, что раньше, у него появляются морщины, седые волосы и прочее в этом роде. Мы все это знаем, и мы все этого ждем. И еще сто лет назад - или немного больше - с этим ничего нельзя было поделать.
Тогда, в 1848 году, в начале эпохи правления Гвилиама V, двое медиков-тауматургов независимо друг от друга открыли метод, позволяющий сохранить внешний вид и энергию молодости. Один был из Вестфалии, и звали его Рейнхард фон Хорст, другой жил в Ольстере и носил имя Дуивид Ши.
По существу, они открыли способ сохранять все тело в равновесии. Я не буду углубляться в тауматургическую терминологию, но эффект их лечения был таков, что катаболизм и анаболизм тела находились в равновесии, и каждый орган поддерживал все остальные. Вам понятно?
Лорд Сэфтон кивнул и передал свой пустой бокал подполковнику Дэнверсу, который незамедлительно наполнил его вместе со своим собственным.
Лорд Дарси уже слышал эту лекцию мастера Шона, но он любил послушать Шона в его педагогическом расположении духа. В таких случаях у волшебника исчезал акцент, и он всегда показывал любой предмет с неожиданной стороны, независимо от того, сколько раз он уже о нем говорил.
- Ну, в теории все это выглядит чертовски гладко, не так ли, милорд? К сожалению, на деле это не срабатывает. Возьмем, к примеру, кожу. Она в первую очередь изменяется с возрастом. Вот откуда у нас морщины и седые волосы. Кожа теряет свою эластичность и перестает производить волосяной пигмент. С другой стороны, сердце - один из самых прочных органов в нашем организме. Оно работает днем и ночью, год за годом, и отдыхает только в крошечные промежутки времени между ударами. Если человек регулярно посещает целителя, то его старый мотор будет исправно работать до самого конца. Сердце остановится в последнюю очередь, уже после того, как откажут остальные органы и тело умрет.
Но то лечение, о котором я вам рассказываю, распространяет процесс изнашивания равномерно по всему телу. Для того, чтобы сохранить чисто косметическое функционирование кожи, сердце, легкие, поджелудочная железа и прочие органы должны отдать часть своей жизненной энергии.
В конце концов, тело достигает того, что каждый орган, каждая клетка стоят на пороге смерти. И когда они начинают умирать, это происходит со всем телом целиком и с ужасающей быстротой. Это вопрос нескольких минут, больше часа это никогда еще не продолжалось. Все происходит разом. Ферменты сходят с ума. Соединительные волокна растворяются. Сопротивляемость микроорганизмам пропадает. Что ж, вы видели результат. Лорд Воксхолл применял это лечение.
- Ух, - сказал лорд Сэфтон. - Это ужасно.
- По существу дела, - безжалостно продолжал мастер Шон, - лорд Воксхолл променял пятьдесят лет своей жизни на дополнительные пятьдесят лет молодости. Все мы, кто знал его, подозревали это, и итог не стал для нас сюрпризом - только шоком.
- Боже правый, - сказал лорд Сэфтон. - Такой человек, как Воксхолл - и вдруг связан с ужасами черной магии!
- Ну, что касается этого, - сказал мастер Шон, - это и так, и не так. Я имею в виду черную магию. Это не было сделано со злыми намерениями. Ни один тауматург Империи так бы не поступил, но, как я теперь понимаю, не стоило недооценивать дурное влияние ислама. Поддерживать половую жизнь восьмидесятилетнего - это могло показаться кому-то выгодным делом. Я полагаю, все зависит от точки зрения. Но конец у этой истории получился достаточно грязный.
- Скажите, мастер Шон, - спросил принц Ричард, - сколько раз Воксхолл прибегал к этому лечению?
- О, это необходимо делать регулярно, Ваше Высочество. Это похоже на наркотическую зависимость. Через определенный промежуток времени симптомы ухудшаются. Все тело слабеет, и без дополнительных заклинаний вы развалитесь на части. И куда медленнее. Если бы лорд Воксхолл бросил это, скажем, лет двадцать пять назад, он протянул бы после этого год. Но это был бы ужасный год.
Конечно, при такой сильной зависимости волшебник уже ничего не в силах сделать. Я слышал, что у некоторых волшебников, практикующих это лечение, пациенты ослабевали и умирали прямо во время сеанса. Не могу сказать, чтобы это особенно меня интересовало.
- Почему я раньше об этом никогда не слышал? - спросил лорд Сэфтон.
- Это редко практикуется, - ответил мастер Шон. - Лишь немногие волшебники способны на это, и еще меньше действительно согласятся это делать. И это дьявольски трудная работа. Соответственно, цена высока. Очень высока. Только такие богачи, как Воксхолл, могут позволить себе это. И, конечно, об этом особенно не распространяются. Мы предпочитаем это не обсуждать, если вы меня понимаете, лорд Сэфтон.
- Да, конечно. - Министр иностранных дел осушил свой бокал и несколько секунд сидел зажмурившись. Наконец, он сказал:
- Бедный старина Воксхолл, Такой ужасный конец. - Он натянуто улыбнулся:
- Он причиняет чертовски много неприятностей. Нам всем, я имею в виду. Как вы полагаете, что он сделал с соглашением? - Он посмотрел на лорда Дарси.
Лорд Дарси в это время набивал табаком и раскуривал свою, как он ее называл, “рабочую” вересковую трубку. Он медленно выдохнул клуб дыма и сказал:
- Что ж, давайте попробуем восстановить все его действия. Воксхолл вышел из-за стола, за которым беседовали милорды, для того, чтобы принести кожаный планшет и положить в него бумаги. В то время, пока он шел, он, вероятно, почувствовал симптомы надвигающегося конца. Что это могли быть за симптомы, мастер Шон?
- Возможно, у него начали выпадать волосы, милорд, - ответил невысокий крепкий волшебник-ирландец. - Обычно это первый признак. Затем кожа вокруг глаз. И внезапное ощущение усталости и слабости.
- Мы можем представить себе, как все происходило, - продолжал лорд Дарси. - Я не знаю, как бы сам поступил в такой ситуации, но Воксхолл был стойким человеком и знал, что печальный итог неизбежен. В некоторой степени он был к этому готов. Но в тот момент, когда это началось, все вокруг внезапно потеряло для него значение. Он не хотел, чтобы его видели, его тщеславие восставало против этого. О чем он думал в тот момент? Свои самые значительные достижения лорд Воксхолл совершил на ниве дипломатии, но самые приятное в его жизни происходило вот в этом доме. Он сам его построил, гордился им и был счастлив здесь. Я думаю, он хотел взглянуть на него в последний раз. Он хотел умереть здесь в спокойствии.
Я думаю, что оружие лежало где-нибудь в ящике стола; мы можем установить это позже, когда вернемся в особняк. Это не имеет особого значения, а лишь показывает, в каком он был состоянии.
Можно представить, как он принял это решение и пришел сюда. Но важнее всего для нас - представить, что он мог сделать с этим кожаным планшетом. Я думаю, что он просто забыл о нем. Планшет был здесь, в его левой руке, но он его даже не замечал. Как человек, который сдвинул свои очки на лоб и забыл о них.
- Почему в левой руке, милорд? - спросил, нахмурившись, принц Ричард.
- Потому что все его мысли были о правой руке, - спокойно ответил лорд Дарси. - В ней был пистолет.
Герцог молча кивнул.

Предыдущая страница 2 Следущая страница


3 Рэндал Гаррет

- Потом, по прошествии некоторого времени, Воксхолл обратил внимание на планшет - и куда-то положил. Едва ли он сознательно его спрятал. Он внезапно его заметил, а так как планшет был довольно тяжел, то он избавился от этой ноши. Воксхолл пришел сюда, налил себе бокал вина и…
Лорд Дарси замолчал.
- Вино, - произнес он через полминуты.
- Что - вино? - спросил лорд Питер. - Отличное вино, не так ли?
- О, да. Но он никогда не стал бы пить рейнское теплым. Он не стал бы хранить его там, где оно могло бы нагреться. Да, сейчас оно теплое, но когда Воксхолл его открывал, оно было холодным. Просто должно было быть.
Дарси внезапно отвернулся от всех и посмотрел в окно на бледный, залитый лунным светом пейзаж.
- Я не могу себе это представить, - сказал он, обращаясь сам к себе. - Чтобы Воксхолл спускался по этому склону с бутылкой вина, пистолетом и планшетом. Даже если он оставил планшет в особняке, стал бы он спускаться в погреб за одной бутылкой? Нет. Он взял ее где-то по пути… - Лорд Дарси повернулся и посмотрел на принца. - В тот вечер вы четверо пили вино?
- Нет, милорд, - сказал принц Ричард. - В буфете, помимо других напитков, были опорто и херес, но из винного погреба ничего не было.
- Так где же, к дьяволу, он взял эту бутылку рейнского?
Принц Ричард внезапно хлопнул себя по лбу.
- Я забыл об этом! Здесь есть небольшой винный погреб. Пойдемте, я покажу вам.
Все двинулись за ним, прошли через столовую и снова вошли в кладовую. Герцог подошел к одной из стен, встал на колени и внимательно посмотрел на паркет. Лорд Дарси заметил в одном из паркетных блоков небольшое отверстие, как раз под размер пальца, и тут же мысленно выругал себя за то, что не увидел этого раньше.
Герцог просунул палец в отверстие и потянул. Паркетный блок выпал. Под ним скрывалось тяжелое железное кольцо. Его Высочество подцепил его и, поднимаясь, потянул на себя. Кольцо подалось, и секция пола, размером двадцать восемь на двадцать восемь дюймов, отошла, повернувшись на невидимых петлях. Внизу оказалась ведущая в темноту лестница.
Лорд Дарси достал свечу, которой он предусмотрительно запасся, когда еще в первый раз обыскивал эту комнату. Он зажег ее своей зажигалкой, и, сжимая в зубах трубку, спустился в маленький винный погреб. Ступив на пол подземного помещения, он поднял свечу и осмотрелся.
- Здесь не так уж много всего, - сказал он через минуту. - Большинство стеллажей пусты. Несколько бутылок хорошего красного. Да, и семь бутылок “Schwartzschlosskellar” шестьдесят девятого, и пара дюжин семидесятого года. Не хотите ли спуститься и помочь мне, Питер? Тут свеча в подсвечнике - возможно, ее оставил Воксхолл. Она совсем недолго горела.
Лорд Верховный адмирал спустился по лестнице, как по трапу корабля.
Оставшиеся наверху ждали, стоически преодолевая свое нетерпение.
После показавшегося чертовски долгим промежутка времени они, наконец, услышали:
- Что ж, Дарси, мы осмотрели все.
- Да, ничего нет. Черт побери, где же он? Двое крайне удрученных мужчин поднялись по лестнице.
- Большая надежда и большое разочарование, - сказал лорд Дарси. - Сожалею, Ваше Высочество.
И все они вернулись в приемную.
Там подполковник Дэнверс подошел к буфетной стойке, допил свой бокал, аккуратно надел свою офицерскую драгунскую фуражку, повернулся и отдал честь Его Высочеству:
- С разрешения Вашего Высочества я пойду, сам поищу где-нибудь между этим домом и особняком. Я не могу так просто сидеть и ждать, пока другие ищут этот пакет.
- Разумеется, подполковник. Немедленно сообщите мне, если его найдете.
- Сообщу, Ваше Высочество. И он быстро вышел за дверь.
- Поразительный человек этот подполковник, - сказал герцог.
- Хороший офицер, - сказал лорд Верховный адмирал. - Все, что ему нужно - побывать в бою И это ему удастся, если мы не найдем соглашение. Я, пожалую, пойду, присоединюсь к нему. Может, смогу чем-нибудь помочь. Здесь от меня никакой пользы. С вашего разрешения, Ваше Высочество?
- Разумеется, милорд.
Он вышел, оставив лорда Дарси в компании принца, лорда Верховного адмирала, мастера Шона и подмастерья Торквина.
- Ну, - со вздохом сказал лорд Дарси, - я полагаю, что ничего больше не остается, как заглянуть за все картины в галерее. Хотел бы я знать, в какие комнаты Воксхолл действительно заходил.
- Он заходил во все, - сказал Торквин. Лорд Дарси взглянул на маленького человека.
- Действительно?
- О, да Он обошел весь дом, точно Я недавно осматривал все замки и могу точно сказать, когда я открывал их. С тех пор только он был в этом доме. Забавно - он проходил в каждую дверь один раз. И только один раз. Открывал дверь, проходил внутрь и закрывал ее за собой. Удивительно. Наверно, хотел оставить дом после себя в лучшем виде, а?
Лорд Дарси, казавшийся необычайно спокойным, спросил:
- Да. Очень интересно. Могу я еще раз взглянуть на план дома?
- Конечно, милорд.
Добрый человек Торквин достал из сумки свой блокнот, нашел нужную страницу и передал его лордству.
Лорд Дарси пристально изучил план и с короткой благодарностью вернул обратно.
Затем он прошелся по комнате, глядя перед собой, как будто рассматривал что-то, видимое только ему одному. Никто не произнес ни слова. Через несколько минут он внезапно остановился и посмотрел на принца Ричарда.
- Я надеюсь, в этом доме есть водопровод, Ваше Высочество?
- Я думаю, есть. Подача воды, как, впрочем, и газа, осуществляется снаружи, обычно слуги подключают все это, если знают, что хозяин возвращается домой.
- Это хорошо. Вы не извините меня, джентльмены? Он открыл дверь, расположенную к западу от камина, и вошел в спальню, закрыв дверь за собой.
- Серьезный человек его лордство; а, мастер? - сказал тюремщик Торквин.
- Возможно, это самый выдающийся дедуктивный мыслитель на Земле, - ответил мастер Шон. - И наверняка самый выдающийся индуктивный мыслитель. Интересно, что он нашел в этом вашем плане? А он точно что-то нашел. Я его хорошо знаю.
- Давайте взглянем, может, и мы это заметим, - сказал принц Ричард. - Я думаю, что у нас есть все те же данные, что и у него. Если он смог прийти к какому-то заключению, то и мы сможем.
- Как сказал бы мой друг Торквин - не хотите поспорить на золотой? - с усмешкой сказал мастер Шон.
- Нет, - ответил Его Королевское Высочество.
Все четверо уставились на план.
Они все еще тщетно вглядывались в него, когда, несколькими минутами спустя, вернулся лорд Дарси. На лице его играла блаженная улыбка.
- А, Ваше Высочество Вы будете рады узнать, что все наши тревоги позади! Все великолепно! Я предсказываю… - Он театрально поднял указательный палец. - Я предсказываю, что очень скоро человек, которого вы не видели уже некоторое время, появится в этом самом доме, придя прямиком из-под земли, и принесет вам то, что вы ищете. Он и его свита придут из тьмы на свет. Я все сказал!
Герцог уставился на него.
- Откуда вам все это известно?
- Ага! Я слышал голоса, но не видел самих говорящих, - таинственно сказал лорд Дарси.
- Что с вами случилось, Дарси? - осторожно спросил принц.
Лорд Дарси распростер руки и поклонился.
- Я как погода, Ваше Высочество. Когда погода тихая - я тихий, когда погода холодная - я холоден, когда погода бурная - я бурный. Вы заметили, как сегодня таинственно?
- Хорошо, милорд; вы что-то знаете. Что это? - командным голосом спросил лорд Верховный адмирал.
- Конечно, я что-то знаю, - ответил лорд Дарси, обретая свое привычное самообладание. - Прошу вас, взгляните хорошенько на этот план. И помните, что недвусмысленно отметил тюремщик Торквин: лорд Воксхолл проходил через каждую из шестнадцати дверей этого дома - не считая двери ванных комнат - один и только один раз. Я все правильно сказал, мой добрый Торквин?
- Да, милорд, верно.
- Тогда все факты неизбежно приводят к одному выводу, который, в свою очередь, приводит нас к наиболее вероятному местонахождению соглашения. Вы еще не поняли?
Они не понимали еще с минуту или около того.
Тогда лорд Дарси тихо сказал:
- Как он вошел в дом?
Тюремщик Торквин с удивлением посмотрел на него.
- Через одну из входных дверей, конечно. У него же были все ключи.
Но мастер Шон воскликнул:
- Боже мой, да! Соответствие, милорд. Соответствие!
- Именно, мой дорогой Шон! Соответствие! - сказал лорд Дарси.
- Я ничего не понимаю, - уныло произнес лорд Верховный адмирал. - Какое такое “соответствие”?
- Способность составлять пары, ваша светлость, - пояснил мастер Шон. - Другими словами, число может быть четным и нечетным. Число дверей, ведущих в дом, составляет четыре - это четное число. Если он прошел через все четыре двери один и только один раз, то, независимо от того, куда он пошел дальше, закончить свой путь он должен был снаружи.
- Вошел – вышел – вошел - вышел, - сказал принц Ричард. - Конечно, снаружи! Тогда как же… - Он умолк и снова взглянул на план.
- Не дадите ли вы мне чистый листок бумаги и карандаш? - тихо спросил Торквина лорд Дарси, отозвав того в сторону. Маленький человек тотчас достал все это из своей сумки.
- А имеет значение, каким маршрутом он проходил? - спросил лорд Верховный адмирал.
- Дело не в маршруте, нет, - сказал лорд Дарси. Он положил листок бумаги на каминную полку и что-то быстро на нем чертил. - Он мог избрать десять тысяч разных маршрутов и все равно пройти через каждую дверь всего один раз. Нет, маршрут не имеет значения.
- Снова соответствие, - сказал мастер Шон. - Это подходит для любой комнаты с четным количеством дверей. Я понял, к чему клонит его лордство.
- Разумеется, поняли, - сказал лорд Дарси. - Как только я сообразил, что он не мог попасть в дом через одну из входных дверей, я понял, что у этого дома должен быть потайной вход. Это как раз в духе романтика Воксхолла. И когда я увидел, где закончился его путь по дому, я сразу понял, где надо искать секретный вход. Так что с вашего позволения я вышел и приступил к поискам. Я не хотел пробуждать в вас напрасные надежды, поэтому я удостоверился, что соглашение находится именно там.
- Вы сказали, что дошли до самого конца, - сказал лорд Верховный адмирал.
- Нет. Я просто спросил насчет водопровода. Остальное вы додумали сами. В любом случае, я удостоверился и вдруг услышал голоса из…
Откуда-то изнутри дома раздался голос: “Эй, есть здесь кто-нибудь? ”.
- Пойдемте, - сказал лорд Дарси. - Это шеф Донал, и у него хорошие вести. Я поручил ему найти соглашение.
Все прошли через столовую прямиком в кладовую. Шеф Донал с двумя своими сержантами как раз выбирался из маленького винного погреба.
Начальник стражи держал в руках тяжелый кожаный планшет и широко улыбался.
- Мы нашли его, Ваше Высочество! Вот он! - Никогда еще он не выглядел более радостным.
Герцог взял планшет и проверил его содержимое.
- Это он, все на месте. Поздравляю, шеф Донал. И спасибо. Где же он был?
- Ну, когда первый обыск дома закончился безрезультатно, мы начали искать потайные панели, Ваше Высочество. И в винном погребе за фальшивым стеллажом мы обнаружили старый туннель. Когда-то на этом холме стоял старинный замок, это было столетия назад, и теперешний особняк был выстроен на его фундаменте. Этот туннель служил для спасения на случай осады; он кончался здесь, потому что на этом месте в то время был лес. Лорд Воксхолл сознательно построил дом именно там, где туннель выходит на поверхность. Мы прошли по нему и вышли сюда. Планшет лежал на полу туннеля, прямо за еще одним фальшивым стеллажом, который служил дверью.
- Что ж, еще раз спасибо, шеф Донал, - сказал принц. - Теперь вы можете отозвать своих людей. Мы нашли, что искали.
После того, как ушли стражники, все они вернулись в приемную. Принц Ричард осуждающе посмотрел на лорда Дарси.
- “Человек, которого вы не видели уже некоторое время”, - процитировал он.
- По меньшей мере, пару часов, - безмятежно ответил лорд Дарси.
- Могу я спросить, что нарисовано на том листке бумаги, над которым вы так прилежно трудитесь?
- Конечно, Ваше Высочество. Вот. Это просто один из предполагаемых маршрутов лорда Воксхолла. Тут возможны тысячи вариантов, но каждый из них начинается в этой комнате и кончается в кладовой, и наоборот. Есть только две комнаты с четным количеством дверей. Так как в этой комнате он умер, значит, начал он свой путь из кладовой. А единственный другой способ попасть туда - пройти через винный погреб.
- Все это кажется очень простым, когда знаешь ответ, - сказал герцог. - Уже совсем поздно. Мне еще надо сказать подполковнику Дэнверсу, чтобы он отозвал своих драгун. Давайте погасим все огни, и - если это вас не затруднит, подмастерье Торквин - заприте все четыре входные двери.
- И еще двери в оранжерею, Ваше Высочество, - твердо сказал маленький человек. - Лорд Воксхолл не захотел бы, чтобы по дому ходил садовник.
- Разумеется.
Двери были закрыты и огни погашены.
Лорд Дарси завернул в приемной последний газовый рожок и посмотрел на то место перед камином, где умер лорд Воксхолл.
- Obit surfeit vanitatis, - мягко сказал он. И пришла тьма.

Предыдущая страница 3


[i] Огл. 1 2 3


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • * * * (Страница 1)
    - Военно-морские соглашения с Румелией - это очень хорошо, - произнес лорд Сэфтон с самодовольной улыбкой на своем веселом круглом лице, - но скажите мне, Ваше Высочество, разве вам не показалось забавным то, что в Константинополе какой-то грек восседает на золотом троне, облаченный в императорский пурпур цезарей, и провозглашает себя наместником Бога перед сенатом и народом Рима?
  • * * * (Страница 1)
    Лорд Дарси, главный следователь Его Королевского Высочества герцога Нормандского, сидел в своей гостиной, удобно устроившись в мягком кресле.
  • * * * (Страница 1)
    Как только кавалькада миновала ворота поместья Воксхолл, лорд Дарси заметил: - Откровенно говоря, я что-то не вижу ни флажков, ни знамен, ни оркестра в сопровождении ликующей толпы.


Рэндал Гаррет

Шестнадцать ключей

Цикл: "Лорд Дарси"

Читать книгу

Анонс

В мире XX века не существует Науки: ее место заняла Магия. Лорд Дарси, главный следователь Его Высочества герцога Нормандского, - гениальный сыщик, которому по плечу самые сложные криминальные загадки. Дедуктивные способности лорда Дарси не дают осечки – даже когда ему противостоит маг, обладающий чрезвычайно сильным Талантом…

Содержание
Биография автора

Книгу сделал Павел на www.smallweb.ru
программой ChmBookCreator
Дизайн помог разработать Elfin


Рэндал Гаррет

На основную страницу

Биография

Гордон Рэндал Филип Дэвид Гаррет (таково полное имя писателя) был весьма неординарной личностью, о чем свидетельствует множество крутых поворотов в его жизни и литературной карьере. Родился он 1927 году в Ленгсингтоне, штат Миссури, учился в Канзасском техническом университете, участвовал во Второй мировой войне в звание капрала ВМС США, после окончания войны работал инженером-химиком. Примерно в это же время он проявил себя как активный любитель фантастики, принялся ездить по НФ конвенциям, начал писать в журналы – и в итоге с 1955 года стал зарабатывать на хлеб насущный литературным трудом. Судя по воспоминаниям современников, нрава он был весьма буйного и потому быстро заслужил репутацию едва ли не самого большого бузотера, пьяницы и ловеласа в американском фэндоме. О его тогдашних похождениях ходили настоящие легенды. При этом, однако, врагов он себе не нажил и потому, при всех своих недостатках человек он был добрый и приятный в общении и потому, что, работая урывками, под настроение, писал много, публиковался часто, а произведения его были отмечены печатью истинного таланта.
Рэндал Гаррет - плоть от плоти того поколения американских фантастов, которое принято связывать с именем легендарного Джона Кэмпбелла – писателя, редактора и журналиста, “открывшего” таких выдающихся мастеров американской НФ, как Роберт Хайнлайн, Айзек Азимов, А. Э. Ван-Вогт и многие другие. Первая публикация Гаррета состоялась именно в журнале у Кэмпбелла ”Эстаундинг Сайнс Фикшен” 1944 году, да и в дальнейшем все его наиболее значительные произведения печатались на страницах этого журнала.
В творчестве Гаррета отчетливо прослеживается несколько этапов. В 50 годы он был, что называется, литератором поденщиком, публикующимся исключительно в журналах, причем под множеством псевдонимов. К этому времени относится и соавторство с таким же молодым и не менее плодовитым автором, Робертом Силверберг с которым они составили настоящую <<литературную фабрику>>, выдавая порой по несколько текстов в неделю. Однако из всего написанного ими совместно лишь два романа вышли книжными изданиями, остальные же вещи так и остались навсегда <<погребенными в периодике>>. После того как творческий союз с Силвербергом распался, Гаррет некоторое время писал в соавторстве с Лоренсом М. Дженифером; плодом их совместных усилий стала трилогия о пси-энергии и роман <<Языческие страсти>>.
Однако наиболее полно талант Рэндала Гаррета раскрылся в 60 годы, когда он начал работать сольно. Именно тогда в 64 году, журнал “Аналог” приступил к публикации произведений из цикла о лорде Дарси. По мнению большинства западных критиков, этот цикл – лучшее, что написал Гаррет за всю свою жизнь. Несомненно, так же, что цикл этот, органично сочетающий черты таких, казалось бы, несовместимых жанров как альтернативно-историческая фантастика, магическая фэнтези и классический детектив в манере Артура Конан-Дойла и Агаты Кристи, входит ныне в “золотой фонд” фантастической литературы. Другие произведения Гаррета того времени – рассказы, повести, романы, также пользовались успехом, но культовый статус, они, увы, не приобрели. А еще Гаррет получил известность в литературном мире и как автор виртуозно написанных стихотворных и прозаических пародий на многие популярные произведения фантастики. Эти пародии он зачитывал в слух на конвенциях при большом стечение народа, публиковал в журналах, а в последствии составил из них два сборника.
В конце 60-х годов, в самом расцвете карьеры, Гаррет совершил, пожалуй, самый неожиданный поворот в своей жизни – прекратил писать, принял сан священника и почти на десятилетие исчез из поля зрения многочисленных друзей и поклонников. Тем не менее, зная его характер, многие надеялись, что жизнь и литература все же возьмут свое. Так оно и случилось. Женившись в третий раз и расставшись с церковью, Гаррет вновь взялся за перо. Однако время было упущено, да и, наверное, что-то надломилось в его беспокойной душе. Все, что он написал в 80-е – это объемный, коммерчески-крепкий, но в то же время достаточно стандартный сериал <<Гандалара>> в жанре <<героической фэнтези>>. Опубликован он был под двумя именами – Гаррета и его новой жены, Вики Энн Хейдрон, с которой он познакомился на одной из НФ конвенций.
Скончался Рэндал Гаррет 31 декабря 1987 года, причем о смерти его в литературном мире узнали не сразу. Посвященный ему некролог появился лишь в сентябрьском номере журнала <<аналог>> за 1988 год – символично, что в том же номере был напечатан некролог и на Роберта Хайнлайна, который умер через четыре месяца после смерти Гаррета. Символично это еще и потому, что не было, пожалуй двух писателей, которые были бы столь противоположны друг другу и по своей творческой манере, и по образу жизни – однако оба они равно принадлежали к <<поколению Джона Кэмпбелла>>, поколению, которое, по сути, своими руками создали современную американскую фантастику.