Питер Страуб - Коко

1 Питер Страуб

Часть первая

ОСВЯЩЕНИЕ

1

Вашингтон, федеральный округ Колумбия

1

В три часа пополудни Майкл Пул выглянул из окна своего номера на втором этаже отеля "Шератон". Стоял серый ветреный ноябрьский день. Внизу, на стоянке перед отелем, микроавтобус с какими-то неясными символами, очевидно, призывающими к миру во всем мире, на бортах, за рулем которого сидел либо пьяный, либо лунатик, пытался развернуться, не снижая скорости, на крошечном пятачке между въездом на стоянку и первым рядом машин, угрожая разнести их все в пух и прах. На глазах у Майкла он врезался-таки наконец передним бампером в небольшой покрытый пылью "Камаро", смяв весь перед машины. Заревела сирена. Водитель подал назад, и Майкл на секунду решил, что тот собирается удрать с места происшествия, помяв еще парочку автомобилей. Но вместо этого водитель поставил фургон на свободное место в том же ряду. "Что ж, - подумал Майкл. - "Камаро" был принесен в жертву за возможность припарковаться в соседнем ряду".
Майкл уже дважды звонил вниз, чтобы справиться, не оставляли ли для него записки. Но ни один из трех друзей, которых он ждал, очевидно, еще не прибыл в отель. Если только Конор Линклейтер не решит добираться из Норфолка до нью-йоркского аэропорта на мотоцикле, друзья должны были успеть на самолет. Хотя это было невозможно, Майкл на секунду представил себе, что все трое вылезут сейчас из того самого фургона. "Обжора" Гарри Биверс - "Пропащий" Гарри, самый жуткий на свете лейтенант, Тино Пумо - Пумо-Пума, которого Андерхилл называл "леди" Пумо, и маленький, вечно растрепанный Конор Линклейтер - почти все, кто остался в живых из их отряда. Конечно, они прибудут по отдельности на такси и подъедут к главному входу отеля, но Майклу очень хотелось бы, чтобы они вылезли сейчас из фургона. Только сейчас Майкл понял, как сильно хотелось ему увидеть друзей - до этого Майклу казалось, что главное для него увидеть Мемориал одному, до приезда всех остальных, но сейчас он вдруг осознал, что ничуть не меньше хочет осмотреть его потом еще раз вместе со всеми.
Майкл смотрел, как открылась дверца фургона и оттуда появилась рука, сжимавшая горлышко бутылки, в которой он без труда узнал виски "Джек Дэниелз". Вслед за рукой показалась голова в помятом тропическом шлеме. Человек, появившийся вслед за этим из машины, был около шести футов ростом и весил никак не меньше двухсот тридцати фунтов. Одет он был в рыже-черную полосатую солдатскую робу. Из кузова фургона вылезли еще двое мужчин помельче, одетых в ту же самую одежду, а с места для пассажиров появился довольно крупный бородатый мужчина в поношенной артиллерийской форме, который тут же обошел фургон спереди и взял из рук верзилы, сидевшего за рулем, бутылку виски. Он засмеялся, затем, запрокинув голову, сделал огромный глоток и пустил бутылку дальше по кругу.
Все они вместе и каждый в отдельности выглядели, как десятки других солдат, с которыми был когда-то знаком Майкл. Он прижался лбом к оконному стеклу и пристально вгляделся в людей, стоящих внизу. Конечно же, никого из них он не знал. Великан не был Андерхиллом, а остальные Биверсом, Пумо и Линклейтером. Секунду эти люди, показалось Майклу, походили на его друзей, но правда была в том, что ему просто очень хотелось сейчас увидеть кого-нибудь из старых знакомых. Сегодня Майклу хотелось воссоединиться со всеми, с кем он столкнулся во время войны во Вьетнаме, - и с живыми, и с мертвыми. И еще Майклу хотелось увидеть Мемориал. Ему от всей души хотелось, было просто необходимо, чтобы Мемориал произвел на него по-настоящему сильное впечатление - не просто понравился, а вызвал благоговейное желание преклонить колени. Он так боялся, что этого не произойдет, что было немножко страшно вообще приблизиться к памятнику. Судя по открыткам, которые видел Майкл, Мемориал был действительно красив - строг и одновременно выразителен, словом, стоил того, чтобы полюбить его по-настоящему. Майкл понял вдруг, что воспринимал Мемориал как нечто, принадлежащее каждому в отдельности, на самом же деле тот принадлежал и ему, и этим ребятам внизу, на стоянке, потому что все они жили как бы отдельно от целого света, навсегда были с ним в конфликте - и живые, и мертвые. Майкл вдруг ощутил это так отчетливо, что все, побывавшие во Вьетнаме, стали казаться ему гражданами своей собственной страны, скрытой от взглядов непосвященных.
Было несколько имен, которые ему хотелось бы отыскать на Мемориале, имен, на месте которых, возможно, могло стоять его собственное.
Верзила, сидевший за рулем, достал из кармана рубашки листочек бумаги и начал что-то писать, положив его на крышу фургона. Остальные принялись выгружать из фургона полотняные мешки. Бутылка ходила по кругу, пока водитель не прикончил ее и не бросил внутрь одного из мешков.
Майклу захотелось вдруг выйти, пройтись. Если верить расписанию праздничных церемоний, которое он прихватил внизу у портье, парад на Конститъюшн-авеню должен был уже начаться. Он успеет взглянуть на Мемориал и вернуться до приезда остальных.
Если вообще Гарри Биверс не напился до чертиков в баре ресторана Тино Пумо и не торчит там сейчас, требуя еще одну порцию водки с мартини: "Еще один ма-а-сенький бокальчик... и почему бы не улететь пятичасовым рейсом вместо четырехчасового, а может, шести-, а может, семичасовым?"
Тино Пумо, единственный, с кем Майкл более или менее регулярно общался, говорил ему, что Гарри Биверс проводит иногда в его баре весь день. С Гарри Биверсом Майкл Пул общался со времен войны всего однажды - три месяца назад, когда тот позвонил ему, чтобы зачитать статью в "Старз энд Страйпс", которую прислал ему брат, о серии убийств, которые совершил на Дальнем Востоке некто, называвший себя Коко.
Пул отошел от окна. Сейчас явно не время для мыслей о Коко. Великан в тигровой робе закончат писать записку и подсунул ее под стеклоочиститель "Камаро". Интересно, что он написал? Что-нибудь вроде "Извини, приятель, я помял твою тачку, приходи, пропустим вместе по стаканчику "Джека"?
Пул присел на край кровати, взял телефонную трубку и, секунду поколебавшись, набрал школьный номер Джуди. Когда на другом конце провода ответили, Майкл произнес:
- Я на месте, Джуди, но остальные ребята еще не подъехали.
- Я должна сказать "бедный Майкл"? - спросила Джуди.
- Нет, просто думал, что тебе интересно, как у меня дела.
- Послушай Майкл, что у тебя на уме? И какой смысл в этом разговоре? Ты собрался провести пару дней, напившись и предаваясь сентиментальным воспоминаниям в компании старых армейских друзей. Какое отношение ко всему этому имею я? Мое присутствие только заставит тебя чувствовать себя виноватым.
- И все-таки мне хотелось бы, чтобы ты была рядом.
- Я считаю, что прошлое принадлежит прошлому и должно оставаться прошлым, если тебе говорят о чем-то эти слова.
- Думаю, что да. - Последовала долгая пауза, пока Майкл наконец не понял, что жена не заговорит первой.
- Ну что ж, - произнес он наконец. - Я надеюсь провести сегодняшний вечер с Биверсом, Тино Пумо и Конором, завтра состоятся кое-какие мероприятия, на которых мне тоже хотелось бы побывать. Думаю, что вернусь в субботу часов в пять-шесть.
- Твои пациенты изумительно деликатны.
- Потница, как правило, не ведет к смертельному исходу, - попытался отшутиться Майкл (Он был педиатром).
На другом конце провода послышалось что-то вроде смешка.
- Позвонить тебе завтра?
- Не стоит беспокоиться. Спасибо, что предложил, но, право же, не стоит.
- Ну что ж, - пробормотал Майкл, опуская трубку на рычаг.

2

Майкл медленно прошел через вестибюль, мельком взглянув на людей, столпившихся у конторки портье и сидящих на темно-зеленых креслах и банкетках, стоящих вдоль стен. Полосатый верзила из фургона и трое его приятелей тоже были здесь.
"Шератон" был одним из тех отелей, где бара как такового не существовало. Официантки в тоненьких облегающих платьицах обносили напитками двадцать или около того столиков, которые находились тут же, в вестибюле, - надо было только спуститься вниз буквально на три ступеньки. Все эти хорошенькие, субтильные создания казались родными сестрами. Этим принцессам скорее пристало подавать джин с тоником и виски с содовой изящным, коротко стриженным мужчинам в темных костюмах вроде соседей Майкла Пула по Уэстчестеру, они же вместо этого сновали сегодня с рюмками отвратительной мексиканской водки и бутылками пива между сорвиголовами в полосатой маскировке и тропических шлемах, в дурно пахнущей военной форме и каскетках цвета хаки.
После довольно напряженного разговора с женой Майклу захотелось присоединиться ко всем этим людям и заказать себе выпивку. Но если он усядется за один из столиков, то обязательно во что-нибудь ввяжется.
Кто-нибудь завяжет с ним разговор. Майкл закажет выпивку для какого-нибудь парня, который был в тех же местах, что и он, или где-то рядом, а может, просто знаком еще с кем-то, побывавшим в тех же местах, что и он, или где-то рядом. Потом тот закажет выпивку для Майкла. Затем пойдут истории, воспоминания, теории, новые знакомства, братания, клятвы в любви и верности. Словом, кончится дело тем, что он отправится на парад в составе подвыпившей банды совершенно незнакомых людей и увидит Мемориал сквозь пелену опьянения. Поэтому Майкл продолжал двигаться дальше. "Вперед, кавалерия!" - завопил чей-то пьяный голос за его спиной.
Через боковой вход Майкл вышел на стоянку. Было немножко прохладно в одном твидовом пиджаке и свитере, но Майклу не хотелось подниматься в номер за пальто. Свинцово-серое небо не оставляло сомнений в том, что будет дождь, но Майкл не боялся промокнуть.
Обилие машин вдоль пандуса. Номерные знаки Флориды, Техаса и Айовы, Канзаса и Алабамы, автомобили всех типов и марок - от массивных надежных пикапов "Дженерал Моторс" до импортных японских жестянок, фургон, за которым наблюдал из окна Пул, был из Нью-Джерси - Штата Садов. На записке под одним из дворников пострадавшего "Камаро" было написано: "Ты стоял у меня на пути, мать твою!"
Майкл вышел на дорогу и, поймав такси, попросил отвезти его на Конститъюшн-авеню.
- Собираетесь принять участие в параде? - сразу же заинтересовался водитель.
- Да, собираюсь.
- Вы тоже ветеран, тоже были там?
- Да. - Майкл поднял глаза на шофера, отметив про себя, что тому больше подошла бы роль студента медицинского колледжа.
Он не раз встречал таких за время учебы - пластиковые очки, бледная нежная кожа, бесцветные жидкие волосы. Эти парни, казалось, самой судьбой были предназначены для своей профессии. На табличке парня было написано, что того звали Томас Штрек. На вороте его рубашки красовалось засохшее кровяное пятно от раздавленного прыща.
- Участвовали в боях? - продолжал расспрашивать таксист. - Были под обстрелом?
- Время от времени.
- Мне всегда хотелось знать - я надеюсь, вы не обидитесь?..
Майкл знал, о чем его собираются спросить.
- Если не хотите, чтобы я обиделся, не задавайте обидных вопросов.
- Хорошо. - Парень обернулся и пристально взглянул на Майкла, затем снова уставился на дорогу. - Ну ладно, не надо заводиться.
- Я не могу объяснить вам, что испытываешь, когда убиваешь человека.
- Хотите сказать, что вам не приходилось этого делать?
- Хочу сказать, что я не могу объяснить этого вам.
Остальная часть поездки прошла в тяжелом молчании. Таксист был явно разочарован. Можно было угадать его мысли: "Ну что тебе стоило рассказать мне что-нибудь, дать покопаться в твоем грязном белье, ведь это так захватывающе".
"Прошлое принадлежит прошлому, не так ли? Не стоит беспокоиться. Ты стоял у меня на пути, мать твою!
Я выпил бы тройной мартини со льдом. Не забудь оливку, разбавь вермутом и не жалей льда. И то же самое четыремстам моим друзьям. Может, они и выглядят немного странно, но они - мои братья, мое племя".
- Сойдете здесь? - спросил водитель. Перед ними была толпа, то здесь, то там мелькали флаги и знамена. Майкл расплатился и вылез из машины. Ему хорошо было видно через головы толпы, стоявшей на тротуаре, всю колонну, двигавшуюся к Мемориалу. Что ж, парад так парад. Люди, бывшие когда-то солдатами, одетые так, как будто они были солдатами до сих пор, заполнили всю Конститъюшн-авеню. Разбившись на группы, они двигались вниз по улице вперемежку со студенческими оркестрами. Остальные стояли на тротуаре и аплодировали идущим, потому что те вызывали у них уважительное одобрение тем, что делали сейчас, и тем, что совершили в прошлом. Зрители аплодировали. Майкл понял вдруг, что только сейчас он окончательно осознал реальность происходящего. Хотя и не было торжественного кортежа из лимузинов на Пятой авеню, как при возвращении заложников из Ирана, но в каком-то смысле сегодняшние торжества казались даже величественней, теплее и душевней. Майкл пробрался сквозь толпу на тротуаре, ступил на мостовую и пристроился в хвост проходившей мимо группы. К великому удивлению Майкла, глаза его вдруг наполнились слезами.
Группа, к которой он присоединился, на три четверти состояла из колониальных войск и на четверть - почему-то из ветеранов второй мировой войны, которые напоминали ему бывших боксеров. Только увидев длинные тени, которые отбрасывали его спутники, Майкл понял, что сквозь облака проглянуло солнышко.
Он увидел вдруг Тима Андерхилла, еще одну длинную тень, гордо несущую впереди себя довольно круглый животик, а в зубах сигару, от которой поднимался дым. Андерхилл отпускал непристойные шуточки по поводу всех, кого мог разглядеть в толпе. На нем была пестрая летняя форма с пятнистыми маскировочными штанами. На левом плече виднелся след раздавленного москита.
Несмотря ни на что, Майклу захотелось, чтобы сейчас Андерхилл действительно был рядом. Майкл понял, что Андерхилл маячил где-то на задворках его сознания - хотя нельзя было сказать, что Пул явно думал о нем или вспоминал его, - с тех самых пор, когда Гарри Биверс позвонил в конце октября, чтобы сообщить о газетных статьях, которые прислал ему брат с Окинавы.
Речь шла о двух внешне не связанных между собой убийствах. В первом случае жертвой был английский турист лет приблизительно сорока, во втором - пожилая американская чета. Оба убийства произошли в Сингапуре с интервалом в неделю-две, примерно в то же время, когда вернулись в Америку иранские заложники. Тело англичанина обнаружили в отеле "Гудвуд-парк", а американскую пару нашли в заброшенном бунгало в районе Орчад-роуд. Все три трупа были изуродованы, а на двух из них были найдены игральные карты, небрежно подписанные необычным и загадочным именем - Коко. Через полгода, летом тысяча девятьсот восемьдесят первого, в номере одного из отелей в Бангкоке были найдены трупы двух французских журналистов, изуродованных таким же образом. На телах их опять лежали карты, подписанные тем же самым именем. Единственным, что отличало все эти убийства от других, совершенных полтора десятка лет назад после военных действий в Я-Туке, было то, что на сей раз использовались обычные игральные карты, а не военные эмблемы.
Майкл считал, что Андерхилл живет в Сингапуре. По крайней мере, тот всегда говорил, что переберется туда, как только демобилизуется. Но Майкл не мог преодолеть некий барьер в своем сознании, который мешал ему даже мысленно обвинить в убийствах Тима Андерхилла.
Пул встретил во Вьетнаме двух весьма необычных людей, которые стояли для него как бы в стороне от всех остальных, заслуживая большего, чем кто бы то ни было, уважения и симпатии среди того замкнутого коллектива, той лаборатории человеческого поведения, каковой являлся их удаленный от основных частей отряд. Одним из этих людей был Тим Андерхилл, другим - парень из Милуоки по имени М.О.Денглер. Это были самые смелые люди, каких доводилось встречать Майклу, и во Вьетнаме оба они чувствовали себя как дома.
После войны Тим Андерхилл действительно вернулся на Дальний Восток и стал более или менее популярным автором детективов. Денглер же так и не вернулся из Азии - он погиб в весьма странном дорожном происшествии в Бангкоке вместе еще с одним солдатом по имени Виктор Спитални.
О, Майклу Пулу очень не хватало Андерхилла все эти годы. Вернее, ему не хватало их обоих - Андерхилла и Денглера.
Сзади Майкла догнала еще одна группа ветеранов - такая же разношерстная, как и та, к которой недавно пристроился в хвост он сам. Очнувшись от своих мыслей, Майкл окончательно понял, что движется теперь не сам по себе, а в толпе. Несколько человек в толпе напоминали ему Денглера - такие же низенькие и усатые.
Словно прочитав его мысли, один из них подошел к Майклу и что-то прошептал. Майкл пригнулся, сложил ладонь и приставил ее к уху, чтобы лучше слышать.
- Я был классным штурмовиком, парень, - прошептал "Денглер" чуть громче. В глазах его блестели слезы.
- По правде говоря, - сказал Майкл, - вы напоминаете мне одного из лучших солдат, кого я когда-либо знал.
- Не трепись, - неожиданно резко ответил его собеседник. - Ты где служил?
Пул назвал свою дивизию и батальон.
- В каком году? - Мужчина внимательно вгляделся в лицо Майкла, как будто пытаясь вспомнить его.
- Шестьдесят восьмом - шестьдесят девятом.
- Я-Тук, - немедленно откликнулся коротышка. - Я помню. Это о твоих ребятах писали в журнале "Тайм"?
Пул кивнул.
- Черт бы их всех побрал, этих канцелярских крыс. Они должны были дать лейтенанту Биверсу медаль за отвагу, а потом отобрать ее за то, что он распустил язык перед этими чертовыми журналистами, - пробормотал коротышка себе под нос, растворяясь в толпе. Теперь между ними оказались две толстые женщины в пастельных брючных костюмах, с постными лицами, которые мерно раскачивали красный флаг с надписью "Поу-Миа". В нескольких шагах за ними двое бывших солдат, чуть моложе остальных, несли другое знамя, на котором было написано: "Кто ответит за "Эйджент Оранж?" "Эйджент Оранж"...
Виктор Спитални задирал голову, высовывал язык, делая вид, что у "Эйджент Оранж" просто божественный вкус. "Вы, придурки, да вы только попробуйте. Эта ссань - то, что доктор прописал, для ваших желудков". Вашингтон, Спэнки Барредж и Тротман - их чернокожие товарищи - катались по траве рядом с лафетом, хлопая друг друга по спине и повторяя: "...то, что доктор прописал...", выводя из себя Спитални, который, и все это отлично знали, просто пытался на свой дурацкий манер позабавить товарищей. Запах "Эйджент Оранж" - что-то среднее между бензином и техническим растворителем - еще долго преследовал их, пока не был смыт потом и заглушен запахом репеллента и ружейной смазки.
Пул постоянно ловил себя на том, что потирает ладони, но смывать "Эйджент Оранж" было уже слишком поздно.
"Что чувствуешь, когда убиваешь человека? Я не могу объяснить тебе просто потому, что я не могу объяснить тебе. Может, меня и самого убили, но сначала я убил своего сына. Ты - куча дерьма и у тебя жутко противный смех".

3

К тому моменту, когда впереди показался парк, марширующая колонна превратилась уже в вяло бредущую толпу - участники парада и зрители двигались теперь вместе прямо через лужайку, группы разбрелись между деревьями - каждый сам выбирал дорогу. Хотя Майклу не был виден Мемориал, он как бы чувствовал, где тот находится. Примерно в сотне ярдов от него толпа начинала спускаться по невидимым ступенькам в некий естественный котлован, который, казалось, излучал совокупную энергию огромного количества народа. Мемориал находился под ногами этих людей. У Майкла заныли виски и зазвенело в ушах.
Группа людей в инвалидных колясках двигалась через лужайку в направлении котлована. Одно из кресел неловко накренилось, и его хозяин выпал на траву. Лицо его было необычайно знакомым. Майкл похолодел: перед ним был Гарри Биверс. Майкл бросился к нему, желая помочь, но тут же одернул себя: вокруг упавшего были его друзья, да и в любом случае он никак не мог действительно оказаться лейтенантом Майкла. Два инвалида выправили упавшее кресло и держали его, пока "Биверс" забирался обратно. Наконец он уселся на свое место и взялся за рычаги.
Толпа постепенно поглотила группу инвалидов. Майкл огляделся вокруг. Все лица казались ему знакомыми, но, когда он приглядывался, оказывались на поверку лицами совершенно чужих людей. Огромные бородатые двойники Тима Андерхилла двигались в направлении котлована бок о бок с жилистыми Денглерами и Спитални. Сияющий круглолицый Спэнки Барредж стукнул ладонью о ладонь чернокожего парня в форме спецподразделений. Пул удивился, что они не обменялись традиционным ритуальным рукопожатием, которым так часто обменивались на его глазах чернокожие солдаты, относясь к этому одновременно серьезно и весело.
Толпа все стекала и стекала в котлован. То здесь, то там мелькали пожилые дамы и маленькие детишки с разноцветными флажками. Справа от Майкла двигались два молодых человека на костылях, за ними - совершенно лысый пожилой крестьянин с медалями, приколотыми на левый карман его клетчатой рубашки, рядом с крестьянином - старик лет семидесяти в фуражке гарнизона VFW. Пул вглядывался в лица людей одного с ним возраста и в ответ встречал такие же полувопросительные-полудовольные взгляды, как будто его тоже пытались узнать, вспомнить. Майкл смотрел вперед.
Мемориал был уже виден. Он казался темной каменной полосой, связывающей воедино фигуры столпившихся перед ним людей. Толпа двигалась вдоль всего сооружения, как будто меряя шагами аккуратно подстриженную лужайку. Одни карабкались наверх, другие приседали, чуть ли не ложились, пытаясь разглядеть имена, выгравированные на камне. Пул сделал еще несколько шагов вперед, и котлован, став шире, начал засасывать и его.
Огромное черное не правильной формы крыло Мемориала было окружено толпой, которая, однако, бессильна была поглотить его полностью. Пул попытался представить себе, сколько же еще нужно народу, чтобы Мемориал не стал виден. Майкл понял, что открытки, которые он рассматривал, бессильны были передать настоящие размеры памятника, которые, видимо, были ключом к объяснению исходившей от него силы. С обеих концов Мемориал был не выше нескольких дюймов, тогда как в середине раза в два превышал человеческий рост. По всей длине памятника, у его подножия, отделенные от черного камня узкой полоской земли, которая была уже вся усыпана цветами и разноцветными флажками, стояли покатые гранитные блоки, к которым прислонены были венки и портреты погибших. Люди проходили между блоками дальше, к высокой стене, время от времени кто-нибудь из них останавливался и наклонялся, чтобы коснуться рукой имени одного из павших героев. Тощий сержант высаживал в промежутки между панелями крошечные красные маки. Толпа, пришедшая к Мемориалу, казалось, излучала эмоции.
Вот и все, что осталось от войны. Вьетнамская война состояла теперь из имен, начертанных на Мемориале, и толпы, двигающейся между его величественными колоннами или стоящей вдоль гранитных плит, пытаясь прочесть имена. Для самого Пула настоящий Вьетнам был сейчас чем-то призрачным, просто восточной страной за тысячи миль от него, история которой была историей войн, а культура - слишком своеобразной и непостижимой для белого человека. Хотя теперь эта история и культура так или иначе болезненно переплелись в какой-то своей части с историей Америки. И все-таки настоящий Вьетнам - был не тот Вьетнам, настоящий Вьетнам был сейчас здесь - в именах погибших, в лицах американцев, пришедших поклониться Мемориалу.
Призрак Андерхилла вновь появился рядом с Майклом. Тим тер плечо окровавленными пальцами - яркие пятна крови насекомых на загорелой коже. "А, Леди Майкл, они все отличные ребята, просто они дали втянуть себя в эту бойню, вот и все. - Сухой смешок. - Ведь это сделали не мы, правда. Леди Майкл? И мы должны быть выше всего этого. Скажи мне, что я прав, Майкл".
"Мне показалось, что это ты разбил сегодня машину, чтобы поставить свой фургон на свободное место", - поведал Майкл Пул воображаемому Тиму Андерхиллу.
"Я бью машины только на бумаге", - ответил тот.
"Андерхилл, это ты убил тех людей в Сингапуре и Бангкоке? Это ты положил на их трупы карты Коко?"
"Не стоит, Леди Майкл, вешать это на меня".
- Да здравствует десант! - завопил кто-то почти над самым ухом Майкла.
- Слава авиации! - подхватили в разных концах. Сквозь толпу, почти уже прекратившую движение, Майкл протиснулся поближе к Мемориалу. Сержант, который напоминал Майклу его сержанта из Форт-Силл, сажал теперь красные маки между двумя последними высокими колоннами. Маки отражались в полированном камне. Растрепанный высокий мужчина размахивал флагом с длинной золотой бахромой. Пул прошел мимо мексиканского семейства по выложенной гранитными плитами дорожке и впервые увидел отражение толпы в черном зеркале полированных колонн. Отраженная толпа мерно двигалась перед его глазами. Мексиканцы - мать и отец, две девочки-подростки, маленький мальчик с флажком - все смотрели на один и тот же кусочек стены. Взволнованные родители вдвоем держали перед собой фотографию молоденького моряка. Пул вгляделся в собственное отражение. Голова его была высоко поднята, как будто и он пытался найти нужное ему имя. Затем у Пула все поплыло перед глазами, стало казаться, что имена отделяются от черной стены и движутся прямо на него. Дональд З.Павел, Мелвин О.Элван, Дуайт Т.Понсфут. Майкл взглянул на следующую панель. Арт А.Маккартни, Сирил П.Даунтейн, Мастерс Дж.Робинсон, Билли Ли Барнхарт, Пол П.Дж.Бедрок, Ховард Кс.Хоппс, Брюс Г.Хиссоп. Все имена казались знакомыми и незнакомыми одновременно.
Кто-то за спиной Майкла произнес:
- Альфа Папа Чарли. - Майкл обернулся и прислушался. Весь котлован за его спиной был заполнен людьми. Альфа Папа Чарли. Не начав расспрашивать, нельзя было определить, кто из этих людей, седых, лысых, с конскими хвостами, с чистой кожей и лицами, обезображенными оспой, произнес эти слова. Из компании четырех-пяти человек в зеленой форме и тропических шлемах послышался другой, более низкий голос:
- ...потеряли его при Да-Нанге...
Да-Нанг. Первый корпус. Его Вьетнам. Пул застыл неподвижно, прислушиваясь к знакомым до боли названиям, которые он не вспоминал уже лет четырнадцать, - Чу-Лэй, Там-Кай. Пул увидел почти воочию грязную улочку между хижинами, в носу защекотало от запаха марихуаны, которая сушилась на крыше хижины Ван Во. О, Господи! Долина Дракона. Фу-Бай, Эль-Зед Сью, Хью, Кванг-Три. Альфа Папа Чарли. Стадо быков, бредущее по грязи к подножию горы. Жужжание мух в воздухе. Мраморная гора. Все эти очаровательные маленькие местечки между Аннамиз Кордиллера и Южно-Китайским морем, в котором медленно тонул, погружаясь в розовеющую воду, Коттон, снятый снайпером по имени Элвис. Долина А-Шу: "Раз я миновал..."
"Раз я миновал долину А-Шу, мне не страшно уже ничего на свете". М.О.Денглер стоит около лафета, через плечо улыбаясь Майклу, кругом разбросаны пулеметные ленты и снаряжение. За Денглером - потрясающей красоты тропический пейзаж, в котором слились все мыслимые и немыслимые оттенки зеленого и голубого, пейзаж теряется в нежной, едва уловимой глазом дымке, уходя в бесконечность.
"Струсил? - только что спросил его Денглер. - Если нет, тебе не о чем беспокоиться. Кто миновал долину А-Шу..." Пул понял, что плачет.
- С обеих сторон поляки, - услышал он рядом с собой женский голос. Пул вытер глаза, но они тут же вновь наполнились слезами, так что все вокруг казались ему теперь расплывчатыми цветными пятнами. - Отцу Тома пришлось остаться дома - эмфизема легкого.
Пул достал платок, приложил его к глазам и попытался унять рыдания.
- ...Но я сказала: "Можешь делать, что хочешь, но уж меня-то ничто не остановит - в День Памяти Ветеранов я буду в Колумбии". Не волнуйся, сынок. Никто здесь не осудит тебя, даже если ты все глаза выплачешь.
Майкл с трудом осознал, что последняя реплика адресована ему. Он опустил платок. Перед Пулом стояла полная седоволосая женщина лет шестидесяти, смотревшая на него с почти материнской лаской. Рядом стоял чернокожий солдат в выцветшей форме спецподразделения и вьетнамской фуражке.
- Спасибо, - сказал женщине Пул. - Эта штука, - он указал на Мемориал, - подействовала на меня таким образом. Парень кивнул.
- И еще я услышал кое-что, сейчас уже не вспомню, что именно...
- Со мной то же самое, - опять кивнул негр. - Стоило мне услышать, как кто-то произнес: "в паре миль от Ан-Кхе", как все во мне оборвалось.
- Второй корпус, - отреагировал Майкл. - Вы были чуть южнее, чем я. Меня зовут Майкл Пул, рад познакомиться.
- Билл Пиерс. - Мужчины пожали друг другу руки.
- А эта леди?
- Флоренс Маджески. Я воевал с ее сыном.
Пул почувствовал неожиданное желание обнять эту пожилую женщину, но понял, что снова расплачется. Вместо этого он задал первый вопрос, который пришел в голову:
- Где вы взяли эту фуражку? Сняли сами?
Пиерс улыбнулся.
- Скорее не снял, а сорвал, проезжая мимо в "Джипе". Бедный парень...
Тут Майкл вдруг понял, что действительно необходимо спросить у Пиерса:
- А как вам удается найти здесь имена тех, кто вам нужен?
- В обоих концах памятника стоят морские пехотинцы, - ответил Пиерс. - У них книги, где перечислены все имена и рядом с каждым помечено, где его искать. Или спроси одного из ребят в желтых беретах. - Пиерс обернулся к миссис Маджески, как бы ища одобрения своим словам.
- Тома мы нашли по этой книге, - кивнула она.
- Мы только что прошли мимо одного из них, - Том показал куда-то вправо от Майкла. - Он найдет тех, кто вам нужен. - Действительно, невдалеке стояла кучка людей, окружив бородатого молодого человека в желтой кепке с длинным козырьком, напоминавшим утиный клюв, который рылся в скоросшивателе, отыскивая имена, о которых спрашивали, а затем указывал рукой в направлении соответствующей колонны.
- Господь благословит тебя, сынок, - сказала миссис Маджески. - Если когда-нибудь окажешься в Айронтоне, Пенсильвания, обязательно задержись на денек погостить у нас.
- Удачи вам, - пожелал Пиерс.
- И вам того же, - улыбнулся Майкл и направился в сторону желтой кепки.
- Я говорю серьезно, - кричала ему вслед миссис Маджески. - Обязательно остановись погостить у нас.
Майкл помахал ей рукой и продолжил свой путь. Не менее двадцати человек обступили мужчину со списками.
- Я могу заниматься только одним именем. Остальным необходимо подождать, - монотонно повторял мужчина.
Пул задумался. Должно быть, его друзья уже прибыли в отель. То, что он делает сейчас, довольно смешно.
Парень в желтой кепке листал списки, указывал рукой на колонны, отирал ладонью пот со лба. Вскоре подошла очередь Майкла.
Подойдя к добровольному помощнику организаторов парада, Майкл разглядел, что тот был одет в хлопчатобумажную рубашку поверх футболки и джинсы. Борода его блестела от пота.
- Имя? - спросил парень у Майкла.
- М.О.Денглер, - сказал Пул.
Юноша зашелестел страницами, содержащими фамилии на букву "Д", затем заскользил пальцем по строчкам.
- Нашел. Единственный Денглер в списке - Мануэль Ороско Денглер из Висконсина. Кстати, я и сам оттуда. Четырнадцатая западная колонна. Пятьдесят вторая строка. Это вон там. - Он показал куда-то справа от Майкла. Маки красненькими точечками рябили в промежутках между колоннами, перед которыми стояла неподвижная теперь толпа. "Не допустим второго Вьетнама!" - призывало ярко-голубое знамя.
Мануэль Ороско Денглер? Испанское имя было для Майкла полной неожиданностью. Пока он пробирался к голубому знамени, ему даже пришло в голову, что это был не тот Денглер. Но потом Пул вспомнил: ведь парень сказал, что в списке всего один Денглер. Инициалы совпадали. Так что Мануэль Ороско просто не мог не быть их Денглером.
Пул снова стоял перед Мемориалом, на сей раз бок о бок с рыдающим лохматым ветераном с огромными усами. По другую сторону стояла молодая женщина с белокурыми волосами до пояса, держа за руку такую же беленькую девочку. Ребенок без отца. А он был теперь навеки отцом без ребенка.
Майкл нашел наконец четырнадцатую панель, отсчитал пятьдесят две строчки сверху и надпись - МАНУЭЛЬ ОРОСКО ДЕНГЛЕР - как будто прыгнула ему в глаза. Ему нравилась гравировка - четкие, исполненные достоинства буквы. Что ж, Майкл прекрасно понимал, что он должен быть прийти сюда постоять перед памятником Денглеру.
Денглеру нравилось в армии все, что проклинали остальные. Он утверждал, что жуткая сухая индюшатина, закатанная в банки в тысяча девятьсот сорок пятом году, была вкуснее всего, что готовила когда-либо его мать. Он любил патрулировать ("Хей, да я все свое детство провел в пикете!"). Жара, холод, сырость, казалось, не имели для Денглера ровно никакого значения. Денглер любил говорить, что во время снежных бурь в Милуоки сама радуга замерзала на небе, и ребята выбегали из домов, отламывали каждый по кусочку своего любимого цвета и лизали до тех пор, пока тот не становился белым. Что же касалось жестокости и страха перед смертью, то он часто повторял, что на улице перед любым обычным кабаком в Милуоки жестокости можно увидеть столько же, сколько в бою, а если зайти внутрь - то даже больше.
Во время боя в Долине Дракона Денглер дотащил под огнем раненого Тротмана до Питерса - военного врача, не прекращая при этом веселой непринужденной болтовни. Денглер был уверен, что убить его невозможно.
Пул подался вперед, стараясь не задеть венок или фотографию, и коснулся вытянутой рукой имени Денглера, вырубленного в холодном камне.
Перед глазами стояла теперь ужасающе знакомая картина: Спитални и Денглер бегут сквозь дым ко входу одной из пещер Я-Тука.
Пул отвернулся от стены. Ему было слишком тяжело. Белокурая женщина наградила его усталой сочувственной улыбкой и притянула девочку к себе, чтобы та не мешала Майклу пройти...
Пулу необыкновенно сильно захотелось вдруг оказаться сейчас со своими товарищами по оружию. Он почувствовал себя таким одиноким в этой толпе.

2

Записка

1

Майкл был настолько уверен, что в отеле его уже ожидает послание от друзей, что, пройдя через вращающиеся двери, немедленно направился к конторке портье. Гарри Биверс клятвенно заверил его, что все они прибудут "в течение дня". Сейчас было приблизительно без десяти пять.
Пул начал искать глазами записку на доске за спиной портье, как только смог различить номера комнат. Просмотря примерно три четверти ячеек, Майкл разглядел наконец записку и в своей. С него тут же как будто слетела усталость. Значит, Биверс и вся компания уже здесь.
Майкл добрался наконец до конторки и обратился к клерку:
- Для меня оставили записку. Пул, номер двести четыре. - Майкл достал из кармана огромных размеров ключ и продемонстрировал номерную табличку клерку, который обернулся и начал изучать доску в поисках нужной ячейки с пугающей нерасторопностью. Наконец он нашел, что искал, и, улыбаясь, подал записку Пулу. Тот отвернулся, чтобы прочитать ее. Записка оказалась телефонограммой: "Я пыталась перезвонить тебе. Ты действительно повесил трубку? Джуди". Время звонка было проставлено красными чернилами - три пятьдесят пять. Джуди перезвонила, как только он вышел из номера.
Майкл вновь обернулся к клерку.
- Мне хотелось бы узнать, вселились ли уже люди, у которых забронированы номера с сегодняшнего дня. - Пул назвал имена.
Клерк лениво потыкал кнопки на клавиатуре компьютера, нахмурился, покачал головой, опять нахмурился, не поворачивая головы, искоса взглянул на Майкла и произнес:
- Мистер Биверс и мистер Пумо еще не прибыли. А на мистера Линклейтера у нас ничего не заказано.
Видимо, Конор планировал сэкономить, переночевав в комнате Пумо.
Пул отвернулся от конторки, сложив записку Джуди, засунул ее в бумажник и только тогда обратил внимание на то, как изменилась публика в вестибюле отеля за то время, что он отсутствовал. Теперь банкетки и столики занимали мужчины в темных костюмах и полосатых галстуках. Почти все они были лысоваты, и у многих на груди была табличка с именем и профессией. Они вполголоса переговаривались, время от времени заглядывая в папки с документами и занося цифры в карманные компьютеры. Первые год-полтора после возвращения из Вьетнама Майкл мог безошибочно, даже по осанке, определить, был человек на войне или не был. С тех пор его интуиция несколько притупилась, и все же на счет теперешних посетителей отеля можно было не сомневаться.
- Добрый вечер, сэр, - произнес довольно скрипучий голос рядом с Пулом. Перед ним стояла улыбающаяся во весь рот молодая женщина с лицом, обрамленным облаком взбитых в прическу белокурых волос. В руках блондинки был поднос со стаканами, в которых плескалась какая-то пенистая темная жидкость.
- Могу я поинтересоваться, сэр, являетесь ли вы одним из ветеранов войны во Вьетнаме?
- Да, я был во Вьетнаме.
- Компания "Кока-кола" вместе со всей Америкой хочет поблагодарить вас лично за героизм, проявленный в боях во время вьетнамского конфликта. Мы рады возможности в знак нашей признательности предложить вам попробовать новый продукт нашей фирмы - "диет-коку" - и выражаем надежду, что вкус этого напитка принесет вам истинное наслаждение, которым вы не преминете поделиться со своими друзьями-ветеранами.
Подняв глаза, Пул увидел, что противоположная стена вестибюля была затянута огромным ярко-алым транспарантом с надписью огромными же белыми буквами: "КОРПОРАЦИЯ КОКА-КОЛА И ДИЕТ-КОКА ПРИВЕТСТВУЕТ ВЕТЕРАНОВ ВОЙНЫ ВО ВЬЕТНАМЕ". Майкл вновь посмотрел на девушку.
- Думаю, мне пора идти.
Девушка улыбнулась еще шире и стала похожа на всех вместе взятых стюардесс из самолета, на котором Пул летел в свое время из Сан-Франциско во Вьетнам. Она отвернулась и отошла от Пула.
- Пройдите вниз, там собираются ветераны, - посоветовал ему клерк. - Может, и друзья уже ждут вас там.

2

Бизнесмены в своих синих костюмах потягивали выпивку, делая вид, что не замечают снующих мимо девиц с подносами "диет-кока". Майкл нащупал в бумажнике записку от Джуди. Если остаться в вестибюле и следить за входом, через несколько минут еще кто-нибудь наверняка подойдет и спросит, был ли он во Вьетнаме.
Пул подошел к лифтам и подождал, пока из одного из них вышли вперемежку ветераны и представители "Кока-колы" в костюмах, причем каждая группа старалась сделать вид, что другой не существует. В лифт с ним зашел всего один пассажир - очередной великан в полосатой маскировке, вдребезги пьяный. Он долго изучал кнопки, и после пяти-шести неудачных попыток ему удалось наконец нажать шестнадцатый этаж, после чего он тяжело облокотился на дальнюю стенку лифта. Приглядевшись, Пул узнал в верзиле водителя фургона, который врезался в "Камаро" на стоянке.
- Знаешь эту песню? - наполняя весь лифт запахом бурбона, пробормотал парень и начал напевать песню, которую каждый, побывавший во Вьетнаме, безусловно помнил наизусть. Пул даже начал было тихонечко подпевать, но в этот момент двери лифта открылись. Великан продолжал петь с закрытыми глазами, а Пул ступил с темно-коричневого ковра лифта на зеленый ковер коридора. Двери за ним закрылись, лифт поехал дальше, из шахты по-прежнему раздавалось пение.

3

Встреча друзей

1

Северо-вьетнамский солдат - паренек лет двадцати стоял над Пулом, упирая ему в шею ствол контрабандного шведского автоматического ружья, которое он наверняка добыл, убив его предыдущего владельца. Пул притворялся мертвым, чтобы парень не выстрелил. Глаза его были закрыты, но он ясно видел перед собой лицо мальчишки - жесткие черные волосы падали на широкий, без единой морщинки лоб. Черные глаза и маленький, почти безгубый рот настолько лишены были всякого выражения, что лицо выглядело почти безмятежным. Когда ствол ружья больно уперся в шею Майкла, тот судорожно задергал головой, надеясь, что движения его будут вполне сносной имитацией предсмертной агонии. Он не мог умереть - он был отцом и обязан был жить. Над лицом Майкла вились огромные слепни. Ружье перестало упираться в шею. Капелька пота медленно стекала со лба. Одно из этих мерзких насекомых опустилось на губу Майкла. Вьетнамец не двигался. Если ничто не отвлечет его внимания, Пулу предстоит умереть. Жизнь его оборвется, и он так никогда и не увидит своего сына - мальчика по имени Роберт. Майкл чувствовал огромную любовь к сыну, которого никогда не видел. Другим, не менее ясным и отчетливым ощущением было предчувствие того, что вьетнамец вот-вот разнесет на куски его череп, разбрызгав мозги по этому грязному полю, усеянному трупами его убитых товарищей.
Но выстрела не последовало. Вместо этого еще один слепень ударился с лету о потную щеку Майкла и, прежде чем впиться в нее, долго расправлял крылышки и почесывал лапки. Потом Пул услышал какой-то странный лязг, как будто некий металлический предмет доставали из футляра. Пул почувствовал, что парнишка опускается около него на колени. Маленькая, похожая на женскую, ручка вдавила его голову в землю и потянулась к уху: видимо, имитация смерти была настолько успешной, что юноша захотел отрезать ухо Майкла в качестве трофея. Совершенно непроизвольно глаза Майкла широко раскрылись и встретились с пустыми черными глазами вьетнамского солдата. Тот тяжело дышал. И тут в воздухе почему-то запахло рыбой с соусом.

1 Следующая страница


Коко 2

Пул подскочил на постели в гостиничном номере, и вьетнамский солдат исчез. Звонил телефон. Пул вновь, уже в который раз, вынужден был вспомнить, что сына его давно нет в живых. Вместе с вьетнамцем исчезли трупы и назойливые насекомые.
Майкл потянулся к телефону.
- Майкл? - спросили на другом конце провода. Пул обернулся, оглядел бледные, пастельного тона обои и репродукцию, изображавшую туманный китайский пейзаж, висевшую над кроватью, и только тут почувствовал, что дыхание его начинает потихоньку восстанавливаться.
- Это Майкл Пул, - произнес он в трубку.
- Мики! Как дела? Голос у тебя, признаться, какой-то странный. - Пул узнал наконец голос Конора Линклейтера, который, отвернувшись от трубки, сообщал в этот момент остальным:
- Эй, я дозвонился до него. Майкл в своем номере. Помните, ведь я же говорил, что Майкл наверняка окажется у себя.
Затем Конор снова заговорил, обращаясь на сей раз к Майклу:
- Эй, парень, а ты получил нашу записку? Майкл вспомнил, что разговоры с Конором Линклейтером всегда отличались особой сумбурностью.
- Кажется, нет, - ответил Майкл на вопрос Конора. - Когда вы приехали?
Взглянув на часы, Майкл обнаружил, что проспал всего полчаса.
- Приехали мы в четыре тридцать и сразу же тебе позвонили, сперва нам ответили, что в отеле нет таких, но Пумо заставил посмотреть еще раз, после чего девица сказала, что в принципе ты здесь, но телефон в номере не отвечает. Как же получилось, что ты не ответил на наше послание?
- Я ходил к Мемориалу, - сказал Пул. - Вернулся около пяти. Вы разбудили меня посредине одного из самых жутких кошмаров.
Конор не распрощался, не положил трубку, очень мягко, отчетливо выговаривая каждое слово, он произнес:
- Да, парень, голос твой звучит так, будто ты и сейчас еще во власти кошмара.
Рука, хватающая его ухо, земля, липкая от крови. Память вновь воскресила картину поля боя, усталых, измученных людей, в неярком утреннем свете таскающих трупы к вертолетам. У большинства тел - красные дыры на месте ушей.
- Думаю, я побывал во сне в Долине Дракона, - сказал Майкл, только сейчас поняв, что же это было.
- Успокойся. Мы уже идем. - Конор Линклейтер положил трубку.
В ванной Пул плеснул себе в лицо водой, небрежно промокнул щеки полотенцем и стал внимательно изучать себя в зеркале. Несмотря на то, что немного поспал, выглядел он бледным и усталым. На полочке рядом с зубной щеткой лежала прозрачная коробочка с витаминами. Майкл достал и проглотил таблетку.
Прежде чем отправиться к автомату со льдом, Майкл набрал номер для сообщений.
Мужчина, ответивший на звонок, сказал, что для Пула оставлено Два послания, на одном стоит время три пятьдесят пять и оно начинается словами: "Пыталась перезвонить..."
- Я получил его у портье, - сказал Майкл.
- Другое получено в четыре пятьдесят: "Мы только что приехали. Где ты? Позвони в номер тысяча триста пятнадцать, когда вернешься". Подпись - "Гарри".
Они звонили, когда Майкл был еще внизу, в холле.

2

Майкл Пул ходил взад-вперед между дверью и окном, выходящим на стоянку. Каждый раз, подходя к двери, он останавливался и прислушивался. Мимо официанты провозили тележки с ужином, слышен был скрип лифтов. Вот лифт остановился на его этаже. Майкл открыл дверь и выглянул в коридор. По коридору шли худощавый седоволосый мужчина в белой рубашке и синем костюме, на кармане которого красовалась табличка с именем, а в нескольких шагах позади него - высокая блондинка в сером фланелевом костюме и пестром шотландском шейном платке. Пул закрыл дверь. Было слышно, как мужчина звенит ключами около одного из соседних номеров. Пул опять подошел к окну и посмотрел на стоянку. С полдюжины мужчин в разношерстной военной форме с банками пива устроились на капотах и багажниках нескольких автомобилей. Похоже, они пели. Майкл вновь подошел к двери и стал ждать. И снова выглянул в коридор, как только открылись двери лифта.
Показалась долговязая фигура Гарри Биверса. Рядом шел Конор Линклейтер, за ними - выглядевший довольно усталым Тино Пумо.
Конор первым заметил Майкла и отсалютовал ему сжатой в кулак рукой:
- Мики, малыш!
Конор Линклейтер был чисто выбрит, и его рыжеватые волосы были коротко подстрижены, почти как у панка. Не то что в последний раз, когда Майкл видел Конора. Как правило, Конор Линклейтер носил мешковатые синие джинсы и хлопчатобумажные рубашки, но в этот раз он всерьез позаботился о своем гардеробе - ему удалось раздобыть где-то черную футболку, на которой неровными желтыми буквами было намалевано: "Эйджент Оранж". Поверх футболки - широкий черный жилет с огромным количеством карманов, прошитый белыми нитками. На черных брюках - глубокие мятые складки.
- Конор, ты выглядишь восхитительно! - распахнув другу объятия, Майкл вышел в коридор. Конор был ниже него примерно на полфута, он обнял Майкла за талию и крепко прижал друга к себе.
- Боже! - пробормотал он где-то в районе подбородка Майкла и шутливо добавил:
- Ну что за потрясающее зрелище для моих несчастных глаз!
Все улыбнулись этой фразе, такой типичной для Конора. Гарри Биверс, источающий запах дорогого одеколона, тоже неловко обнял Пула.
- Мои "несчастные глаза" тоже рады тебя видеть, - прошептал он на ухо Майклу, задев его уголком "дипломата". Слегка отстранившись, Пул насладился в полной мере зрелищем прекрасно вычищенных и ухоженных зубов Майкла.
Тино Пумо во время этой сцены ходил туда-сюда перед дверью номера, свирепо улыбаясь в огромные усищи.
- Ты спал? - спросил Пумо. - Ты не получил наше послание?
- Расстреляйте меня, - предложил Майкл. Конор и Гарри разжали наконец объятия и направились в номер. Тино стоял перед другом, глядя на носки своих ботинок, как Том Сойер перед тетушкой Полли.
- О, Мики, я тоже хочу обнять тебя, - произнес он наконец. - Так приятно снова увидеть тебя, старина.
- И мне тоже, - ответил Майкл.
- Давайте зайдем внутрь, пока нас не арестовали по подозрению в том, что мы хотим устроить оргию прямо в коридоре, - произнес с порога комнаты Гарри Биверс.
- Не блажи, лейтенант, - сказал Конор Линклейтер, но тем не менее зашел в номер, искоса поглядывая, что станут делать другие. Пумо рассмеялся, похлопал Майкла по спине, и они последовали за остальными.
- Итак, что же вы успели с тех пор, как приехали? - спросил друзей Майкл. - Кроме как обругать меня последними словами.
Конор Линклейтер, меряя шагами номер, ответил на вопрос Майкла:
- Тини-Тино все не мог забыть о своем ресторане. "Тини-Тино" было намеком на происхождение прозвища Пумо, которое он получил еще будучи крошечным ребенком в одном из самых маленьких кварталов Нью-Йорка.
После десяти лет работы в самых разных ресторанах Пумо приобрел наконец свой собственный, который находился в Сохо. Там подавали вьетнамскую пищу. Несколько месяцев назад в журнале "Нью-Йорк" появилась хвалебная статья о ресторане Пумо. На все это и намекал теперь Конор:
- Он уже два раза звонил куда-то. Похоже, они с министерством здравоохранения не дадут мне уснуть всю ночь, так и будут перезваниваться.
- Просто я выбрал не самое удачное время, чтобы уехать, - начал оправдываться Тино. - В ресторане много важных дел, и я должен убедиться, что без меня все делают правильно.
- Проблемы с министерством здравоохранения? - сочувственно спросил Пул.
- Да так, ничего серьезного, - Пумо попытался улыбнуться, но его пышные усы висели довольно грустно, и морщинки вокруг глаз тоже выглядели как-то безрадостно. - Каждый вечер почти все столики заказывают заранее. - Тино присел на краешек кровати. - Вот и Гарри не даст соврать.
- Что я могу сказать? - отозвался Гарри. - Перед нами живое воплощение успеха.
- Успели освоиться в отеле? - спросил Майкл.
- Да так, - ответил Пумо, - поболтались немного внизу, где собираются наши. Вообще все устроено с размахом. Если есть желание, можно здорово повеселиться сегодня ночью.
- Тоже мне размах, - пренебрежительно скривил губы Гарри Биверс. - Сотня парней, стоящих засунув палец в задницу. - Он снял пиджак и повесил его на спинку стула, продемонстрировав всем широкие подтяжки с ангелочками на красном фоне. - Единственные, от кого есть здесь хоть какая-то польза, - Первый авиакорпус. Они хоть помогают найти однополчан. Мы попытались было, но так и не наткнулись ни на кого из всей нашей чертовой дивизии. А потом нас препроводили в этот дурацкий холл, который напоминает школьный спортивный зал. Там все уставлено диет-кокой, если кого-то это интересует.
- Школьный спортивный зал, - пробормотал себе под нос Конор Линклейтер. Он внимательно смотрел на лампу, стоящую на тумбочке возле кровати. Майкл и Пумо понимающе улыбнулись друг другу. Конор взял лампу, перевернул, внимательно посмотрел, что там с другой стороны, поставил на место и начал шарить по шнуру в поисках выключателя. Он включил, затем снова погасил лампу.
- Конор, ради всего святого, сядь куда-нибудь. Эти твои штучки просто выводят меня из себя, - раздраженно произнес Биверс. - Если ты помнишь, нам необходимо кое-что обсудить.
- Помню, помню, - Линклейтер с видимой неохотой оставил в покое лампу. - А присесть здесь все равно негде: вы с Майклом оккупировали стулья, а Тино уже плюхнулся на кровать.
Гарри Биверс встал, демонстративно снял со спинки стула пиджак и картинно указал Конору на свободное место.
- Если это заставит тебя наконец угомониться, я с удовольствием уступлю свой стул. Бери, Конор, это тебе. Садись. - Прихватив с собой стакан, Гарри устроился на кровати рядом с Пумо. - И ты собираешься спать с этим парнем в одной комнате? Он же наверное до сих пор разговаривает во сне.
- У нас в семье все разговаривают во сне, лейтенант, - сказал Конор, придвигая стул ближе к столу и начиная барабанить пальцами по крышке, как будто играя на воображаемом пианино. - Возможно, в Гарварде ведут себя по ночам иначе...
- Я не учился в Гарварде, - устало произнес Биверс.
- Мики, - Линклейтер улыбнулся Майклу, как будто только сейчас увидел его. - Какое счастье опять быть рядом с тобой! Он снова похлопал Майкла по спине.
- Да, - отозвался Пумо. - Как дела, Майкл? Давно не виделись. Сам Пумо жил сейчас с хорошенькой китаянкой, которой едва перевалило за двадцать, по имени Мэгги Ла, брат которой был барменом в "Сайгоне", ресторане Тино. До Мэгги у него было с десяток других подобных девиц, и каждый раз Пумо утверждал, что на сей раз втрескался по-настоящему.
- Замышляю кое-какие перемены, - ответил Майкл на вопрос Пумо. - Мне не нравится, что я занят целый день, а к вечеру никак не могу припомнить, что же действительного стоящего я сделал за последние сутки.
В дверь громко постучали.
- Обслуга, - объяснил Майкл и поднялся, чтобы открыть дверь. Официант вкатил в номер тележку и расставил на столе фужеры и бутылки. Настроение сразу сделалось более праздничным. Конор открыл бутылку "Будвейзера", Гарри Биверс разлил водку по рюмкам. Майкл так и не рассказал друзьям о своих планах продать практику в престижном Уэстерхолме и перебраться куда-нибудь вроде Южного Бронкса, где дети действительно нуждаются во врачах. Джуди обычно выходила из комнаты, как только он начинал разговор об этом.
Как только официант ушел, Конор Линклейтер поудобнее развалился и спросил Майкла:
- Ты ведь ходил к Мемориалу. Нашел там Денглера. Что, его имя действительно там, прямо на стенке?
- Разумеется. Однако я был немало удивлен. Вы знаете полное имя Денглера?
- М.О.Денглер, - сказал Конор.
- Не будь идиотом, - прервал его Биверс. - Кажется, Марк. - Он вопросительно взглянул на Пумо, но тот лишь нахмурился и недоуменно пожал плечами.
- Мануэль Ороско Денглер, - объявил Майкл. - Я был очень удивлен, что не знал этого раньше.
- Мануэль? - переспросил Конор. - Денглер был мексиканцем?!
- Майкл, тебе просто дали не того Денглера, - смеясь произнес Тино Пумо.
- Исключено, - ответил Майкл. - Там не просто один М.О.Денглер, там вообще один Денглер. Наш.
- Надо же, мексиканец, - продолжал удивляться Конор Линклейтер.
- Ты слышал когда-нибудь о мексиканце по фамилии Денглер? Просто родители решили дать ему испанское имя. Теперь это уже не выяснить. Да и кого это теперь волнует? Он был классным солдатом, это все, что я про него знаю. Я хочу... - Вместо того, чтобы закончить предложение, Пумо поднес рюмку к губам, и на несколько секунд, показавшихся всем нескончаемыми, в комнате воцарилось молчание.
Линклейтер пробормотал что-то неразборчивое, пересек комнату и уселся прямо на полу.
Майкл встал, чтобы добавить льда в свой бокал, и увидел, что Конор сидит, привалившись спиной к стенке и зажав между коленями бутылку пива, напоминая чертика в своих черных одеждах. Надпись на футболке при неярком освещении номера была теперь почти того же цвета, что и волосы Линклейтера. Он перехватил взгляд Майкла и едва заметно улыбнулся.

3

Может, Обжора Биверс и не учился в Гарварде или Йеле, но наверняка в каком-нибудь месте вроде этих, где каждый принимает как должное все, что происходит в его жизни, думал Конор Линклейтер. Ему вообще всегда казалось, что около девяноста пяти процентов людей в Штатах день и ночь озабочены лишь тем, где бы им добыть денег - отсутствие денег просто сводит их с ума. Они начинают принимать наркотики, совершать преступления, ужас повседневного существования сменяется для них ненадолго галлюцинациями воспаленного сознания, затем все начинается сначала. Остальные же пять процентов все время ухитряются оставаться на гребне волны. Они ходят в школы, которые посещали до них их отцы, женятся друг на друге, а потом разводятся друг с другом, как Гарри в свое время женился, а потом развелся с Пэт Колдуэлл. У них у всех в свое время появляется работа, где надо только сидеть за столом, перекладывать бумажки с места на место, разговаривать по телефону, да еще смотреть, как деньги текут сами собой в открытую дверь твоего кабинета. Они даже работу эту передавали друг другу - Гарри Биверс, который проводил за своим письменным столом гораздо меньше времени, чем в баре ресторана Тино Пумо, работал в юридической фирме, которой руководил брат Пэт Колдуэлл.
Когда Конор был подростком, присущее его возрасту любопытство заставило его однажды проехать на своем старом "Шванне" по шоссе сто тридцать шесть до Хемпстеда, где на Маунт-авеню жили люди, богатые настолько, что сами были почти невидимы рядом со своим состоянием, так же, как невидимы были их огромные дома: с дороги можно было разглядеть только небольшой кусочек кирпичной или оштукатуренной стены. Большинство этих шикарных поместий пустовало, в них жили только слуги, но то здесь, то там юному Линклейтеру удавалось разглядеть людей, по виду которых безошибочно можно было определить, что они - постоянные обитатели этих домов. В основном эти люди были одеты, как и большинство обитателей Хемпстеда, в серые или темно-синие деловые костюмы, но некоторые из них позволяли себе появляться на людях в чем-нибудь вызывающе розовом или кричаще бирюзовом, да к тому же еще в бабочках и светлых двубортных пиджаках. Это напоминало Конору сказку про новое платье короля - просто никто не осмеливался сказать этим людям, как смешно и нелепо они выглядят. (Конор, кстати, был уверен, что никто из этих людей наверняка не мог быть католиком). Надо же - галстук-бабочка! Красные подтяжки с ангелочками!
Конор не смог сдержать улыбки: он, полуразорившийся работяга, с чего-то взял, что преуспевающий богатый адвокат нуждается в его жалости. На той неделе Линклейтеру обломилась работа, за которую он должен получить сотни две. Гарри Биверс наверняка мог заработать в два раза большую сумму, сидя в баре Тино Пумо и болтая с Джимми Ла. Конор поднял глаза и встретился взглядом с Майклом Пулом. Ему показалось, что того одолевают те же мысли.
У Биверса в рукаве наверняка припасена какая-нибудь дрянь. Но Майкл Пул не такой дурак, чтобы дать Гарри себя обмануть.
Конор улыбнулся, вспомнив, что Денглер называл людей, которые никогда не нюхали опасности и все в своей жизни принимали как должное, "миксами" - от слова "комикс". И вот теперь эти миксы заправляли всем - они карабкались наверх, сметая все на своем пути. Даже в любимом баре Конора "Саут-Норуолке" половина посетителей теперь мазала волосы бриолином и пила только коктейли. Линклейтера преследовало ощущение, что все эти изменения произошли в жизни как-то сразу, будто все эти люди только вчера спрыгнули с экранов собственных телевизоров. Конору было почти что жалко этих парней - их внутренний мир был настолько убог!
От всех этих мыслей сделалось вдруг как-то грустно. Захотелось напиться, хотя Конор понимал, что уже почти выпил норму, которой ему лучше не превышать. Но ведь как-никак это была встреча друзей. Конор допил пиво.
- Налей-ка мне водки, Мики, - попросил он, выкидывая в корзину пустую бутылку.
- Молодец, - одобрил друга Тино.
Майкл налил выпивку, кинул туда лед и через всю комнату отнес рюмку Конору.
- Тост, - провозгласил Линклейтер, вставая. - И мне, черт возьми, приятно его произнести. - Он поднял фужер. - За М.О.Денглера. Даже если он был мексиканцем, в чем лично я продолжаю сомневаться.
Холодная водка обожгла горло, но ощущение тем не менее было приятным. Настроение тут же улучшилось ровно настолько, чтобы захотелось допить фужер до дна.
- Я иногда вижу перед глазами все, что случилось с нами во Вьетнаме, как будто это произошло вчера. А то, что действительно произошло вчера, едва-едва могу вспомнить. Я часто думаю о том парне, который заправлял баром в Кэмп Крэнделле. У него были огромные запасы пива - целая стена из ящиков...
- Мэнли, - смеясь, напомнил Тино Пумо имя того, о ком говорил Линклейтер.
- Точно, Мэнли. Чертов Мэнли. Потом я начинаю гадать, где он умудрялся доставать все это пиво. А затем вспоминаются всякие его мелкие пакости, то, как он себя вел.
- Мэнли просто рожден был для того, чтобы стоять за стойкой, - сказал Биверс.
- О, да. Держу пари, что у него сейчас собственное дело, которое идет прекрасно. Мэнли разъезжает в шикарной машине, у него дом, жена, дети, баскетбольная площадка на крыше гаража. - Секунду Конор сидел, уставясь прямо перед собой, как бы наблюдая воочию нарисованную им картину воображаемой жизни Мэнли. Да, пожалуй, он преуспел, держа небольшой бар где-нибудь в пригороде. Мэнли очень подходил для такого занятия - хотя он и не был преступником, у него была уголовная психология. Затем Конор вспомнил, что в каком-то смысле именно с Мэнли начались все их беды там, во Вьетнаме.
За день до прибытия в Я-Тук Мэнли отбился от основной колонны и оказался один в джунглях. Оказавшись один, он в панике поднял такой шум, пытаясь прорубиться сквозь заросли, что все остальные просто похолодели. Снайпер, которого они называли между собой "Элвис", преследовал их уже дня два, и шум, поднятый Мэнли, был как раз тем, чего не хватало, чтобы он подтвердил свою репутацию удачливого стрелка. Конор сразу понял, что надо делать. Он уже давно научился быть невидимым, сливаясь с джунглями. Его способность была почти мистической. Уже дважды вьетнамский патруль проходил в нескольких дюймах от Линклейтера, даже ничего не заподозрив. Денглер, Пул, Пумо, даже Андерхилл умели прятаться почти так же хорошо, что же касается Мэнли, то он не умел этого делать вообще. Конор начал медленно продвигаться в направлении Мэнли. Он был так зол, что готов был даже убить этого придурка, если бы оказалось, что только таким образом можно заставить его заткнуться. Спиной он чувствовал, что Денглер следует за ним. Они нашли Мэнли в зарослях, где он отчаянно рубил лианы своим мачете, в то время как автомат бесполезно висел у его бедра. Конор неслышно заскользил к нему, подумывая о том, не перерезать ли и вправду это горло, издающее столь омерзительные звуки. Как вдруг Денглер как бы материализовался в нескольких шагах от Мэнли и схватил его за руку, в которой тот держал мачете. Конор быстро пополз вперед, опасаясь, что, когда столбняк пройдет, Мэнли, чего доброго, может завопить. Но вместо этого он скорее почувствовал, чем услышал, какое-то неясное движение в зарослях, справа от себя, и увидел, что Денглер упал навзничь. У него похолодели руки.
Конор с Мэнли довели Денглера до основной колонны. Хотя в Денглера попали и у него постоянно шла кровь, рана его тем не менее оказалась поверхностной - пуля вырвала кусок мяса из левой руки. Питерс заставил его лечь, обработал и перевязал рану и объявил, что Денглер может передвигаться самостоятельно.
Конор был уверен, что, если бы Денглер не был в тот день ранен, хотя и легко, Я-Тук ничем не отличался бы для них от множества других заброшенных деревушек, через которые они прошли. Вид Денглера, страдающего от боли, удручающе подействовал на остальных. Все они так или иначе верили в несокрушимость Денглера, и увидеть его на полу бледным, истекающим кровью было все равно, что увидеть мертвым. После этого неудивительно было охватившее солдат желание все крушить и взрывать, неудивительно, что в Я-Тук они перешли все границы. После этих событий никогда уже не было все по-прежнему. Даже Денглер как-то сник, возможно потому, что заседание военного трибунала, на котором их судили, было публичным. Что касается самого Конора Линклейтера, то он усиленно глотал таблетки и, постоянно находясь в состоянии наркотического опьянения, вообще смутно помнил, что происходило с ним со дня событий в Я-Тук до самой демобилизации. Но одно Конор помнил точно: непосредственно перед судом он отрезал уши убитому вьетнамскому солдату и вложил ему в рот карту с надписью "Коко".
Конор понял, что настроение его опять может испортиться, и пожалел о том, что вообще упомянул Мэнли.
- Нальем-ка еще, - предложил он, подходя к столу. Трое друзей с улыбкой смотрели на Конора - как и в прежние времена, он умел создать хорошее настроение.
- За двадцать четвертый пехотный полк Девятого батальона.
Еще глоток водки - и перед глазами Конора встало лицо Харлана Хьюбска - парня, который налетел на мину - споткнулся о проволоку и погиб всего через несколько дней после того, как появился в Кэмп Крэнделл. Линклейтер хорошо запомнил смерть Хьюбска, потому что примерно через час, когда они добрались наконец до края небольшого минного поля, растянулись на траве и вытянули ноги, Конор заметил кусок проволоки, прицепившийся к правому ботинку.
Единственная разница между ним и Хьюбском была, таким образом, в том, что мина, предназначенная тому, сработала, как и должна была сработать. Теперь Хьюбск был лишь именем на одной из плит Мемориала. Конор пообещал себе, что обязательно найдет его имя, когда они наконец доберутся туда.
Биверс решил выпить за Тин-Ман, и, хотя все присоединились к нему, Конор прекрасно понимал, что все, кроме Гарри, были неискренни.
Майкл Пул поднял тост за Си Ван Во, что было, по мнению Конора, вообще смешно.
Сам Конор заставил всех выпить за "Элвиса". А Тино Пумо вообще стал настаивать на том, чтобы ему дали произнести тост в честь Дон Кучио - проститутки, которую он встретил в отпуске в Австралии, в Сиднее. Конора так рассмешило это предложение, что ему пришлось прислониться к стенке, чтобы не упасть, сотрясаясь от хохота.
Но затем им вновь овладели мрачные чувства. Ведь если вернуться к действительности, он по-прежнему был безработным работягой, который сидит в номере с адвокатом, доктором и владельцем ресторана, настолько модного, что его фотографии печатают в журнале.
Конор поймал себя на том, что внимательно изучает Тино. Тот напоминал картинку из SQ. Тино всегда прекрасно выглядел, но особенно хорошо - у себя в ресторане. Конор заходил в его ресторан раза два в год, но большую часть денег тратил обычно в баре. Однажды он видел там аппетитную маленькую китаяночку, которая, очевидно, и была Мэгги Ла.
- Эй, Тино, какое самое лучшее блюдо в твоем ресторане? - Конор подчеркнул интонацией слово "лучшее", но никто, видимо, этого не заметил.
- Наверное, утка по-сайгонски, - ответил Тино. - По крайней мере, у меня оно на сегодняшний день любимое. Жареная маринованная утка с рисовой лапшой. Потрясающий вкус. Это невозможно описать.
- А туда ты тоже кладешь этот их рыбный соус?
- Нуок-мам? Конечно.
- Не понимаю, как люди могут есть всю эту гадость. Помнишь, когда мы были там, мы ведь точно знали, что это совершенно несъедобно.
- Нам было тогда по восемнадцать лет. У нас были другие представления о том, что такое хорошая пища. Нам казалось, что это - огромный бифштекс с жареной картошкой.
Конор не стал признаваться Тино, что ему до сих пор так кажется. Он допил остававшуюся в фужере водку и почувствовал, что настроение непоправимо испорчено.

4

Но через какое-то время все опять стало, как в прежние дни. Конор узнал, что, кроме обычных трудностей и проблем, которыми изобиловала жизнь Тино Пумо, ему приходится теперь иметь дело с дополнительными сложностями, связанными с Мэгги Ла. Дело в том, что девушка была лет на двадцать младше Тино и не только такой же сумасшедшей, как он сам, но к тому же гораздо умнее его. Как только они сошлись, Тино, по его словам, начал чувствовать слишком большое давление на себя. Это было абсолютно нормально, он не раз испытывал подобное ощущение с другими женщинами. Но что было необычно в его романе с Мэгги, так это то, что через несколько месяцев она исчезла. И теперь эта чертовка водила Тино за нос. Иногда она звонила по телефону, но упорно отказывалась сообщить, где находится. Иногда она посылала ему шифрованные сообщения на последней странице "Виллидж Войс".
- Кто-нибудь из вас способен представить себе, каково читать последнюю страницу каждого номера "Виллидж Войс" в сорок один год? - вопрошал Пумо.
Конор Линклейтер покачал головой. Он-то ни разу не читал ни одной страницы ни одного номера "Виллидж Войс"
- Все ошибки, которые ты когда-либо совершал с женщинами, глядят на тебя с этой страницы, - продолжал Пумо. - Страсть к смазливым рожицам - "Симпатичная блондинка в футболке с глубоким вырезом в "Седутто". Мы почти познакомились, и теперь я проклинаю себя за то, что не узнал адрес и телефон. Уверен, нам было бы хорошо вместе. "Позвони парню с рюкзаком. 581-490". Романтический идеализм - "Зуки! Ты - моя звезда. Не могу жить без тебя. Билл". Не менее романтическое отчаяние - "Схожу с ума с тех пор, как ты ушла. Несчастный из Йорквилля". Мазохизм - "Жестокая девчонка. Не надо чувствовать себя виноватой - я все простил. Твой Грибочек". Нерешительность - "Мескуит. Я все еще думаю. Маргарита". И еще куча загадок с картинками, молитвы, а больше всего все-таки историй о разбитых сердцах, весь этот бред, на который способны молодые люди в двадцать с небольшим. И вот я должен рыскать глазами среди всей этой мути. Я несусь сломя голову купить эту бульварную газетенку, как только она появляется в среду утром. Я перечитываю последнюю страницу четыре-пять раз, потому что могу пропустить ее сообщение, не отгадать, под каким именно номером оно зашифровано. Да-да, я каждый раз должен ломать голову над тем, как обнаружить ее объявление. Иногда она подписывается "Первый Сорт": это звучит как название местечка, откуда Мэгги родом. Иногда называет себя "Кожаной леди" или "Неполной луной". Неполная луна изображена на татуировке, которую она сделала недавно.
- Где? - спросил Конор. Теперь настроение его было уже не таким плохим, просто он чувствовал, что изрядно набрался. Что ж, по крайней мере у него не такая сумасшедшая жизнь, как у Пумо. - На заднице что ли?
- Чуть ниже пупка, - ответил Пумо. У него был такой вид, как будто он сожалел, что он вообще коснулся этой темы.
- Что, прямо там? - удивленно спросил Конор. Черт возьми, хотелось бы ему присутствовать в этот момент в салоне татуировщика. Хотя китайские девчонки и не во вкусе Конора - все они напоминали ему женщину-дракона из "Терри и пиратов", - он все же не мог не признать, что Мэгги была более чем хорошенькой. В ней все было приятно округлым. Она носила прическу под панка и джинсы, и балахоны, которые покупались уже дырявыми, как это модно среди молодежи, но даже это выглядело на ней, как будто только так и надо одеваться.
- Да нет же, говорю тебе! - Пумо начинал раздражаться. - Чуть ниже пупка. Трусики закрывают татуировку почти целиком.
- Да ведь это же все равно почти там, - не унимался Конор. - Половина луны наверное в ее волосах, а? А ты был там, когда парень делал ей татуировку? Она плакала, кричала?
- Конечно, был, можешь не сомневаться. Специально пришел проследить, чтобы этот парень не отвлекался от работы. - Пумо отпил из бокала. - И можешь себе представить, Мэгги даже глазом не моргнула.
- А какого она размера? - продолжал расспрашивать Конор. - С пятьдесят центов или больше?
- Если тебе так интересно, попроси Мэгги показать тебе, - взорвался наконец Пумо.
- О, да, я так и сделаю. Представляю себе, как это будет... До Линклейтера долетали обрывки разговора, который вполголоса вели между собой Пул и Биверс. Что-то там про Я-Тук и про парня, с которым Майкл разговаривал об этом во время парада.
- Бывший штурмовик? - расспрашивал Биверс.
- Выглядит так, как будто только что с поля боя, - улыбаясь, ответил Майкл.
- И что, этот парень действительно помнит меня? И сказал, что мне должны были дать медаль за храбрость?
- Он сказал, что тебе надо было дать медаль за то, что ты совершил, а затем отобрать ее за то, что у тебя хватило ума распустить язык перед журналистами.
Конор в первый раз слышал своими ушами, как Гарри Биверс пытается оспорить широко распространенное когда-то мнение, что именно он разболтал прессе все подробности того, что произошло в Я-Тук. И, конечно же, Биверс вел себя так, будто слышит об этом впервые.
- Но это же просто смешно, - доказывал он. - Что касается медали, я с ним согласен. Я горжусь тем, что сделал там, и надеюсь, что и вы тоже. Если бы это зависело от меня, мы все получили бы по медали. - Гарри на секунду отвлекся, поправляя складку на брюках. - Зато люди помнят, что мы поступили правильно. Это лучше любой медали. Люди согласны с тогдашним решением суда, если вообще помнят, что он был.
Конор недоумевал, как это Биверс может говорить такие вещи. Как это люди могут знать, что они поступили правильно, если даже те, кто побывал в Я-Туке, толком не знали, что же именно там произошло.
- Ты бы удивился, если бы узнал, сколько моих знакомых - я имею в виду адвокатов и судей - знают мое имя именно в связи с этой акцией. По правде говоря, репутация героя, пусть второстепенного, событий во Вьетнаме не раз помогала мне в профессиональном смысле. - Обжора оглядел всех присутствующих с таким слащавым выражением лица, что Конора затошнило. - Я не стыжусь ничего из того, что совершил в Наме. Все надо уметь обращать себе на пользу. Майкл Пул рассмеялся:
- Сказано от души, Гарри.
- Это просто необходимо. - Несколько секунд Гарри выглядел растерянным и уязвленным. - У меня такое впечатление, что вы все пытаетесь в чем-то меня обвинить.
- Я ни в чем тебя не обвинял, Гарри, - сказал Пул.
- Я тоже, - раздраженно произнес Конор. - И он тоже, - указал он на Тино Пумо.
- Мы все время были рядом, день за днем, шаг за шагом, - сказал Гарри, и Конору потребовалось несколько секунд, чтобы осознать, что лейтенант опять заговорил о Я-Тук. - Мы всегда помогали друг другу. Мы были одной командой. И Спитални тоже. Конор не мог больше сдерживаться.
- Как жаль, что этого подонка не убили тогда же. В жизни не встречал никого подлее его. Спитални никого не любил. И он утверждал, что его ужалили там, в той пещере? Уверен, что в Наме не было и нет никаких ос. Слепней, тех я видел предостаточно, некоторые были размером с собаку. Но вот осы не видел ни одной.
Тино Пумо прервал его громким стоном:
- Ни слова о насекомых, умоляю. Ни о каких.
- Твои проблемы связаны с насекомыми? - спросил Майкл.
- Министерство здравоохранения не в ладах с шестиногими, - пояснил Пумо. - Не хочу даже говорить на эту тему.
- Если никто не возражает, давайте вернемся к предмету разговора, - произнес Биверс, многозначительно глядя на Майкла Пула.
- А что же это, черт возьми, за предмет разговора? - поинтересовался Конор Линклейтер.
- Как насчет того, чтобы выпить еще немного здесь, а потом спуститься вниз, посмотреть, как можно поразвлечься там, - предложил Тино Пумо. - Там должен быть Джимми Стюарт. Всегда любил Джимми Стюарта.
- Майкл, неужели ты единственный, кто понимает, к чему я клоню? - сказал Гарри Биверс. - Тогда помоги мне. Напомни всем, по какому поводу мы собрались здесь.
- Лейтенант Биверс считает, что пришло время поговорить о Коко, - сказал Майкл.

4

Автоответчик

1

- Передай мне "дипломат", Тино. Он где-то там, у стенки, - Биверс указал рукой в нужном направлении, и Тино полез под стол за "дипломатом". - Торопиться нам некуда - впереди еще целый день.
- Ты поставил стул прямо на него, когда вставал, - раздался из-под стола голос Тино. Наконец он вылез и обеими руками протянул Биверсу "дипломат". Тот поставил его на колени и открыл. Пул наклонился, чтобы лучше видеть, и разглядел внутри стопку ксерокопий с уже знакомой странички из "Старз энд Страйпс". К нему были приколоты копии других газетных статей. Биверс взял одну из стопок.
- Здесь по копии для каждого из вас, - сказал он. - Майкл уже читал кое-что из этого, но я думаю, что у каждого должны быть все материалы. - Он дал один из листков Конору, - Сядь и ознакомься.
Пул и Пумо тоже получили по копии, последнюю стопку Гарри положил рядом с собой на кровать, закрыл "дипломат" и поставил его на пол. Затем бумаги перекочевали к нему на колени, и Гарри потянулся к карману пиджака за очками. Он достал футляр, из которого извлек пару огромных очков в черепаховой оправе. Водрузив их на нос, Гарри снова начал просматривать статьи.
"Интересно, - подумал про себя Майкл Пул, - сколько раз в день Биверс демонстрирует себе и другим, как должен вести себя настоящий адвокат".
Биверс поднял глаза от бумаг. Галстук-бабочка, красные подтяжки, огромные очки в черепаховой оправе.
- Прежде всего, друзья мои, я хочу напомнить всем, что мы успели уже повеселиться и обязательно повеселимся еще, прежде чем уедем отсюда, но... - Укоряющий взгляд на Конора. - Мы собрались сейчас в этом номере потому, что все четверо владеем кое-какой важной информацией о событиях прошлого. А удалось нам пережить эти события потому, что мы всегда могли положиться друг на друга.
Биверс снова перевел взгляд на бумаги.
- Давай ближе к делу, Гарри, - попросил Пумо.
- Если вы не понимаете, как важно то, что мы всегда были одной командой, то вы ничего не понимаете. - Он снова поднял глаза от бумаг. - Пожалуйста, прочтите статьи. Их три. Одна из "Старз энд Страйпс", другая - из сингапурской "Стрэйтс Таймс", а третья - из "Бангкок Пост". Мой брат Джордж - он солдат в колониальных войсках - знал немного о тех происшествиях, связанных с Коко, и когда это имя попалось ему на страницах "Старз энд Страйпс", он прислал эту газету мне. Потом он попросил Сонни, нашего старшего брата, который тоже служит в колониальных войсках, но уже в Маниле, сержантом, просмотреть всю азиатскую прессу, которая в его распоряжении. Сам Джордж проделал ту же работу в Окинаве - вместе они просмотрели практически все англоязычные издания на Дальнем Востоке.
- У тебя два брата в армии? - изумленно спросил Конор. - Сонни и Джордж - сержанты в колониальных войсках в Маниле и Окинаве? Парни из семейства с Маунт-авеню?
Биверс недовольно взглянул на Линклейтера.
- Таким образом и удалось найти вот эти две статьи в Сингапуре и Бангкоке. Я и сам провел небольшое расследование, но, прежде чем я расскажу о нем, прочтите эти статьи. Вы увидите, что парень поработал на славу.
Майкл сделал большой глоток из бокала и пробежал глазами первую статью. "Двадцать восьмого января тысяча девятьсот восемьдесят второго года в Сингапуре найден труп сорокадвухлетнего английского туриста - писателя Клива Маккенны. Садовник обнаружил тело в заросшей части газона "Гудвуд-парк Отеля". Труп изуродован - выколоты глаза и отрезаны уши. В рот мистера Маккенны была вставлена игральная карта, на лицевой стороне которой имелась надпись: "Коко". Пятого февраля тысяча девятьсот восемьдесят второго года оценщик, приехавший определить стоимость предположительно пустующего бунгало вблизи Орчад-роуд, обнаружил на полу в гостиной лежащими бок о бок лицом вверх два трупа - мистера Уильяма Мартинсона из Сент-Луиса, шестьдесят один год, служащий одной из фирм, поставляющей на Восток продукцию тяжелого машиностроения, и миссис Барбары Мартинсон, пятидесяти пяти лет, сопровождавшей мужа в деловой поездке. У мистера Мартинсона были выколоты глаза и отрезаны уши, в рот ему была вложена карта с надписью "Коко" на лицевой стороне". Вторая статья, в "Стрэйтс Таймс", описывала те же самые убийства, там содержалась дополнительная информация о том, что тела четы Мартинсон были обнаружены в течение сорока восьми часов после смерти, тогда как тело Стива Маккенны - дней через пять после убийства. Между двумя убийствами прошло примерно десять дней. У полиции Сингапура было множество версий и арест убийцы представлялся неизбежным. Вырезка из "Бангкок Пост" от седьмого июля того же года содержала гораздо больше эмоций, чем все остальные статьи.
"УБИЙСТВО ФРАНЦУЗСКОГО ПИСАТЕЛЯ. Все честные граждане Бангкока охвачены паникой и отчаянием. Жуткие кровавые события коснулись не только литературы, но и мира туристического бизнеса, в частности, содержания отелей. Однако тот шок, в который повергло это кровавое пиршество все население и туристов, вышел за рамки отелей и коснулся в не меньшей степени водителей такси, парикмахеров, владельцев ресторанов, массажных салонов, музеев, ювелиров, татуировщиков, служащих аэропорта, носильщиков и т.д. Хотим еще раз напомнить читателю, что убийство наверняка является делом рук непрошеных гостей из-за границы. Полиция всех районов города объединилась, чтобы расследовать это дело. Сейчас они заняты тем, что пытаются подробно выяснить, чем занимались, с кем встречались жертвы со дня прибытия в Бангкок. Не стоит также исключать вариант политического убийства".
Статья изобиловала подобными истеричными предположениями, что же касается информации, то ее было значительно меньше. Тела Марка Гюберта, сорока восьми лет, и Ивза Дантона, сорока девяти лет, оба журналисты, проживавшие в Париже, были обнаружены горничной в их номере в отеле "Шератон Бангкок", когда она пришла утром убраться в номере. Гюберт и Дантон были привязаны к стульям. У обоих было перерезано горло, выколоты глаза и отрезаны уши. Журналисты прибыли в отель накануне днем. Их никто не посещал и никаких записок они не получали. Во рту каждого трупа лежала игральная карта из обычной малайзийской колоды с надписью "Коко", написанной от руки печатными буквами.
Конор и Тино продолжали читать. Тино притворялся глубоко озабоченным, Конор действительно целиком был поглощен тем, что читал. Гарри Биверс отрешенно смотрел куда-то в пространство, постукивая карандашом по зубам.
От руки печатными буквами. Майкл хорошо представлял себе, как именно это выглядело: буквы так глубоко врезались в бумагу, что их можно было прочесть даже с обратной стороны карты. Майкл вспомнил, как впервые увидел такую карту торчащей изо рта маленького мертвого человека в черной пижаме, "о'кей, - подумал он тогда, - очко в нашу пользу".
- Чертова война никак не закончится, - произнес Пумо.
Конор поднял глаза от статьи "Бангкок Пост":
- Да это может быть кто угодно! Они же пишут, что это, наверное, связано с политикой. В любом случае, к черту все это.
- Ты действительно думаешь, что это простое совпадение - то, что этот человек вкладывает трупам в рот карту с надписью "Коко? - спросил Биверс.
- Да, - сказал Конор. - Может, совпадение, а может - политика, как пишут эти парни.
- Но на самом деле это почти что наверняка наш Коко, - медленно произнес Пумо. Он разложил все статьи на столе, как будто, глядя на них одновременно, никто уже не мог усомниться в том, что совпадение исключается. - Твоим братьям удалось найти только эти статьи? Продолжения не было?
Биверс покачал головой, затем нагнулся, поднял с полу свой стакан и, как бы поддразнивая их, сделал вид, что хочет чокнуться, хотя так и не выпил.
- Ты очень жизнерадостно относишься ко всему этому, - сказал Пумо.
- В один прекрасный день, друзья мои, история эта станет настоящей сенсацией. Я говорю абсолютно серьезно. Мне видятся за всем этим права на издание книги. И, возможно, даже на фильм. Но, честно говоря, лично я склоняюсь к телесериалу.
Конор закрыл лицо руками, а Майкл сказал:
- Вот теперь я точно знаю, что ты спятил.
Биверс поднял глаза на друзей. В них читалась решимость.
- Не забудьте потом, кто первый сказал, что мы можем сделать на всем этом хорошие деньги. Конечно, если взяться за дело с умом. Myчо динеро.
- Аллилуйя, - произнес Конор Линклейтер. - "Пропащий Босс" сделает нас богатыми.
- Давайте обратимся к фактам, - Биверс поднял ладонь, как бы желая пресечь возражения, затем отпил наконец из бокала. - Студент юридического факультета, который занимается у нас статистикой, провел по моей просьбе кое-какие изыскания - в рабочее время, так что счет он мне не выставит. Так вот, он поднял годовые подписки с полдюжины основных американских газет и отчеты телеграфных агентств. Результат? Кроме, конечно же, статей об убийстве Мартинсонов, в Америке ни строчки не напечатали о Коко и об этих убийствах. А статьи об убийстве граждан Сент-Луиса ни словом не упоминают о Коко.

Предыдущая страница 2 Следующая страница


3 Питер Страуб

- Между жертвами может существовать какая-то связь? - спросил Майкл.
- Я же сказал, обратимся к фактам. Английский турист. Наш стажер разузнал кое-что о мистере Маккенне. Он написал книгу очерков о путешествиях по Австралии и Новой Зеландии, парочку триллеров и произведение под названием "Ваша собака может жить дольше!" Именно так, с восклицательным знаком. Может, он собирал какой-нибудь материал в Сингапуре. Кто знает? Мартинсоны - самая обычная чета деловых американцев. Он продал на Дальний Восток больщую партию бульдозеров и подъемных кранов. Два журналиста. Они работают на "Экспресс". Приехали в Бангкок ради массажных салонов. Гюберт и Дантон - старые приятели. Раз в два года они вместе проводят отпуск. У них не было никакого задания от газеты - просто приехали поразвлечься.
- Англичанин, двое французов и двое американцев, - суммировал Майкл.
- Классический вариант случайного выбора жертв, - сказал Биверс. - Думаю, этим людям просто не повезло. Оказались в неудачное время в неудачном месте. Ходили по магазинам или обедали в ресторане и познакомились с импульсивным симпатичным американцем, который рассказывал такие забавные истории. Потом они пошли куда-нибудь все вместе, а вернулся парень уже один - разминулись. Классический книжный вариант. Маньяк-убийца по-американски.
- Но он не стал уродовать труп жены Мартинсона, - напомнил Майкл.
- Да, он просто убил ее, а тебе надо, чтобы все трупы были изуродованы? Может, он не стал делать этого с женщиной, потому что во Вьетнаме сражался с мужчинами?
- Хорошо, - сказал Конор. - Допустим, это наш Коко. И что же? - Он почти виновато взглянул на Майкла и пожал плечами. - Я хочу сказать, что я лично ни к каким фараонам ни ногой. Мне нечего им сообщить.
Биверс наклонился вперед и впился взглядом в лицо Конора. У него был вид человека, который пытается загипнотизировать змею.
- Я абсолютно с тобою согласен.
- Ты согласен со мной?
- Нам нечего сказать полиции. В конце концов мы ведь даже не знаем наверняка, что Коко - ото Тим Андерхилл. - Гарри выпрямился и посмотрел на Майкла с неким подобием улыбки на губах. - Признанный или не такой уж признанный автор триллеров, и к тому же постоянный житель Сингапура.
- А книги его действительно про всяких сумасшедших? - спросил Конор. - Вы ведь помните, как он любил нести всякую зловещую чушь о том, как станет известным писателем. Как там должна была называться эта его книга?
- "Бегущий Грант", - подсказал Пумо. - Я ушам своим не поверил, когда услышал, что он напечатал пару романов. Он столько болтал об этом, что я нисколько не сомневался, что это никогда не случится на самом деле.
- Тем не менее он это сделал, - произнес Пул. Он был удивлен и даже невольно разочарован тем, что Тино не читал ни одного роман? Тима Андерхилла. - Только первая книга его вышла под названием "Вижу зверя".
Гарри выжидательно смотрел на Майкла, засунув большие пальцы обеих рук под свои шикарные подтяжки.
- Ты действительно думаешь, что это Андерхилл? - спросил Пул.
- Уже в который раз обратимся к фактам. Совершенно очевидно, что Маккенну, Мартинсонов и французских журналистов убило одно и то же лицо. Итак, мы имеем дело с убийцей, который подписывается, оставляя во рту жертв игральную карту с надписью "Коко". Что означает это имя?
- Это название вулкана на Гавайях, - сказал Пумо. - Может, уже пора идти к Джимми Стюарту?
- Андерхилл говорил мне, что так называется какая-то песня, - сказал Конор Линклейтер.
- Это слово имеет множество значений. Вулкан на Гавайях, таиландская принцесса, песня Дика Эллингтона и Чарли Паркера. В деле об убийстве доктора Сэма Шеппарда фигурировала даже собака по кличке Коко. Но это все не то. "Коко" обозначает всех нас, и это единственное значение этого слова, которое имеет смысл в этом деле. - Биверс скрестил руки на груди и обвел взглядом присутствующих.
- Лично я не был в прошлом году ни в Сингапуре, ни в Таиланде. А ты, Майкл? Факты, факты. Маккенна был убит сразу же после всех этих парадов в честь возвращения заложников, когда все журнальные обложки пестрели их портретами, - они вернулись героями. И наверняка вы слышали, как один вьетнамский ветеран в Индиане слетел с катушек и убил нескольких человек. Эй, я что, сообщил вам что-нибудь новое? А как вы чувствовали себя в тот момент?
- Вот и я так же, - продолжал Биверс. - Мне этого не хотелось, но я ничего не мог с собой поделать. Для меня непереносимо было видеть, какие почести оказывают им только за то, что они побыли заложниками. Тот парень в Индиане наверняка испытывал то же самое, но только он дал этому себя захлестнуть. А что, как ни это, по-вашему, произошло с Андерхиллом?
- Или с любым другим, кто бы это ни был, - вставил Пул. Биверс усмехнулся.
- Послушайте, - вмешался в разговор Тино Пумо, - я, конечно же, считаю, что все это от начала и до конца - полная чушь. Но тем не менее не приходило ли вам в голову, что Виктор Спитални тоже может быть Коко? Никто не видел его с того момента, как он бросил Денглера в Бангкоке пятнадцать лет назад. Может, он до сих пор живет где-нибудь там.
К удивлению Майкла, Пумо ответил Конор:
- Спитални наверняка мертв. Он ведь выпил эту гадость. Пул промолчал.
- К тому же, - поддержал Линклейтера Гарри Биверс, - после того, как Спитални исчез тогда из Бангкока, Коко совершил еще одно убийство. Так что, даже если Коко действительно решил возродиться, Спитални абсолютно вне подозрений. Где бы он ни был.
- Хотелось бы мне поговорить с Андерхиллом, - сказал Пумо, и Майкл мысленно согласился с ним. - Тим всегда мне нравился - очень нравился, черт меня побери. Если бы не мои проблемы в ресторане, я, наверное, дошел бы даже до того, что сел бы в самолет и отправился его разыскивать. Может, мы смогли бы как-то помочь Тиму, что-то для него сделать.
- Это потрясающе интересная идея, - отозвался Биверс.

2

- Разрешите выйти из строя, сэр, - выкрикнул вдруг Конор Линклейтер. Биверс удивленно уставился на него. Конор встал, похлопал по плечу Майкла Пула и сказал:
- А известно ли вам, что это за время, когда солнце садится, вылетают на охоту летучие мыши и начинают лаять дикие собаки?
Пул удивленно, но вполне приветливо смотрел на Конора. Гарри Биверс - неприветливо, с раздражением и недоверием.
Линклейтер наклонился в его сторону и подмигнул.
- Это время для еще одной бутылки пива, черт меня побери. - Конор взял из корзины со льдом бутылку пива и откупорил ее. Биверс все так же в упор смотрел на него. - Итак, наш лейтенант считает, что мы должны выслать за Андерхиллом поисковую партию, найти его и посмотреть, насколько он спятил.
- Что ж, Конор, раз уж ты спросил, я действительно думаю, что можно сделать что-нибудь в этом роде.
- Действительно поехать туда?! - спросил Пумо.
- Ты же первый заговорил об этом.
Конор в несколько долгих глотков влил в себя почти полбутылки пива, затем вытер губы. Затем он вернулся на свое место и тут же снова приложился к бутылке. Все окончательно вышло из-под контроля, теперь Конор мог сесть, расслабиться и ждать, пока это поймут остальные. Если Пропащий Босс скажет сейчас, что до сих пор считает себя лейтенантом Андерхилла, то Конор сблюет прямо здесь, перед всеми.
- Называйте это, как хотите, - сказал Биверс. - Можете моральной ответственностью, можете как-нибудь еще, но я действительно считаю, что мы должны разобраться в этом деле сами. Мы знали этого человека, мы были там.
Конор Линклейтер судорожно глотал воздух, чувствуя, как что-то начинает давить ему на диафрагму. Ему, однако, удалось с собой справиться.
- Я не прошу вас разделить мое чувство ответственности, - продолжал Биверс. - Но я был бы вам очень признателен, если бы вы перестали вести себя как мальчишки.
- Ради всего святого, как могу я поехать в Сингапур? - воскликнул Конор Линклейтер. - У меня нет счета в банке, чтобы путешествовать по всему земному шару. Я потратил последние деньги на то, чтобы добраться сюда. Я буду спать на диване Тино, потому что не могу себе даже позволить оплатить номер. Давайте говорить серьезно, хорошо?
Конор чувствовал себя немного неловко, оттого что сорвался в присутствии Майкла Пула. Так бывало всегда, когда он перебирал; он очень быстро терял контроль над собой. Сейчас ему очень хотелось объяснить все так, чтобы не выставить себя еще большим дураком.
- Ну хорошо, я полное дерьмо. Не надо было начинать орать. Но я только хочу сказать, что я несколько в ином положении, чем все вы. Я не доктор, не адвокат, не предводитель апачей - я разорившийся человек. Я всегда был бедным, а сейчас я - один из так называемых "новых бедных". Я совершенно сошел с круга в последнее время.
- Что ж, и я не миллионер, - сказал Биверс. - Честно говоря, несколько недель назад я уволился из "Колдуэлл, Моран, Моррисей". Причин было множество, это сложно объяснить, но результаты таковы, что я остался без работы.
- Брат твоей жены дал тебе пинка под зад? - удивлению Конора Линклейтера не было границ.
- Я уволился, - повторил Гарри. - К тому же, Пэт - моя бывшая жена. Как бы то ни было, я тоже не денежный мешок, Конор. Но я выговорил себе довольно солидное выходное пособие и буду счастлив ссудить тебе пару тысяч, разумеется, безо всяких процентов. Отдашь, когда сам сочтешь нужным. Думаю, это поможет тебе.
- Я тоже постараюсь помочь, - сказал Майкл Пул. - Не то, чтобы я на все согласен, но мне кажется, что не так уж сложно будет разыскать Андерхилла. Он ведь наверняка получает гонорары от своих издателей. Может, они даже пересылают ему почту. Готов держать пари, что мы узнаем адрес Тима с помощью пары телефонных звонков.
- Я отказываюсь в это верить, - воскликнул Тино Пумо. - Вы все трое сошли с ума!
- Ты ведь первый предложил поехать, - напомнил ему Конор Линклейтер.
- Я не могу выпасть из жизни на целый месяц. Мне надо управлять рестораном.
"Тино не успел уловить момент, когда ситуация вышла из-под контроля, - думал Конор. - Ну что же, Сингапур, так Сингапур". - Тино, ты нужен нам.
- Сам себе я нужен еще больше. Так что можете на меня не рассчитывать.
- Если ты останешься в стороне, то будешь жалеть об этом всю оставшуюся жизнь.
- О, Боже, Гарри, да с утра тебе самому все это покажется бредом в духе фильмов с Эбботом и Кастелло. Что, черт возьми, вы собираетесь делать, если даже найдете его?
"Пумо хочется остаться в Нью-Йорке и продолжать играть в игрушки Мэгги Ла", - подумал Конор.
- Вот тогда и посмотрим, - ответил Биверс на вопрос Тино. Конор швырнул в мусорную корзину пустую бутылку из-под пива. Она упала, не долетев до цели, и покатилась под туалетный столик. Он и не помнил, как перешел с водки на пиво. Или же он начал с пива, потом перешел на водку, а потом опять вернулся к тому, с чего начал? Конор пригляделся к стоящим на столе бокалам, пытаясь понять, какой из них его. Друзья опять одобрительно смотрели на него, как на известного заводилу, и Конор пожалел, что не смог попасть в корзину. С задумчивым выражением лица Конор налил водки в ближайший бокал, зачерпнул целую горсть льда и бросил туда же.
- Дайте мне "С", - провозгласил он, поднимая последний тост. - Дайте мне "И". Дайте мне "Н". Дайте мне "Г". Дайте мне... "А".
Биверс велел ему сесть и успокоиться, что и сделал Конор. Тем более что он все равно не помнил, что идет за А. Садясь, он расплескал часть водки себе на брюки.
- Можем мы наконец пойти послушать Джимми Стюарта? - спросил Тино Пумо.

3

Потом кто-то предложил Конору прилечь поспать на кровати Майкла. Но он решительно отказался. Да нет же, с ним все в порядке. Он, черт возьми, встретился наконец со своими друзьями, и он пойдет вместе с ними. К тому же человек, способный произнести по буквам слово "Сингапур", еще не совсем в дым.
Затем, без какого-либо перехода, Конор обнаружил, что он уже в коридоре. Ноги плохо слушались его, поэтому Майкл Пул взял друга под руку.
- Какой у меня номер? - вопрошал Конор.
- Ты ночуешь у Тино, - напомнил ему Майкл.
- Старый добрый Тино...
Они завернули за угол и увидели впереди старого доброго Тино и Гарри Биверса, которые ждали лифта. Биверс расчесывал волосы перед огромным зеркалом.
Следующее, что помнил Конор, это то, как он сидел на полу в лифте, но к тому моменту, когда открылись двери, нашел в себе силы подняться на ноги.
- А ты умный, Гарри, - сообщил Конор маячащему перед ним затылку Биверса.
Они вышли из лифта и долго пробирались куда-то по длинным залам, наполненным людьми. Конор невнятно бормотал какие-то извинения, но люди, которых он толкал, были слишком нетерпеливы и отворачивались, не дослушав Конора. Он слышал, как люди поют "По дороге домой". Это была лучшая песня на свете. Конору захотелось плакать. Пул следил за тем, чтобы он не упал. Интересно, знает ли Мики, какой он замечательный парень? Наверное, все-таки нет. И именно это делает его таким замечательным.
- Я в порядке, - пробормотал он.
Они пришли наконец в темный зал, и Конор уселся рядом с Майклом. Черноволосый парень с тоненькими усиками, с неким подобием чемпионской ленты через плечо, остервенело носился по сцене и пел "Красавицу-Америку".
- Мы пропустили Джимми Стюарта, - прошептал Пул. - Это - Уэйн Ньютон.
- Уэйн Ньютон? - переспросил Конор.
Голос его звучал слишком громко. Кругом засмеялись над тем, что он сказал. Конор почувствовал себя неловко. Из-за Майкла он оказался в дурацком положении, хотя сам прекрасно знал, что Уэйн Ньютон - толстый подросток, который поет, как девчонка. Конор закрыл глаза, перед которыми тут же начали расплываться сверкающие и блестящие круги. Затем Конор понял, что открыть глаза ему не удастся. До него доносились аплодисменты, крики, свист. Несколько секунд он слышал даже собственный храп, затем окончательно отключился.

4

- Хороших музыкантов у нас гораздо больше, чем хороших групп, - сказал Гарри Биверс, - но сюда не приехали ни те, ни другие. Он становится тяжелым? Уложи его на свой диван и спускайся к нам в бар.
- Я хочу лечь, - ответил Майкл. Конор Линклейтер, сто шестьдесят фунтов мертвого веса, тяжело привалился к его плечу. От Биверса разило выпивкой.
- Я научился отличать ветеранов от зрителей. Во-первых, они все время помнят о том, что мы - бывшие солдаты, побывавшие в боях и видевшие кровь, во-вторых, считают своим долгом постоянно демонстрировать нам, что страна любит нас, несмотря ни на что, и, в-третьих, они не знают толком, что мы там делали, и это их заводит.
У Пула возникло неприятное ощущение, что Гарри описывает отношение к нему Пэт Колдуэлл, своей бывшей жены.
Майкл уложил наконец Конора Линклейтера на край кровати, которую горничная не посчитала нужным застелить, снял с приятеля черные кроссовки и расстегнул ремень на брюках. Конор стонал, его бледные, покрытые венами веки вздрагивали. Рыжеволосый, с бледной кожей Конор выглядел сейчас лет на девятнадцать. После того, как Линклейтер сбрил бороду и свои безобразные усищи, он опять стал похож на самого себя, каким друзья помнили его по Вьетнаму. Майкл накрыл друга запасным одеялом, которое нашел в ванной в одном из шкафов. Затем он включил лампу с другой стороны кровати и потушил верхний свет. Если бы он только мог предположить, что Линклейтер заночует у него, он заказал бы люкс. Одноместный номер не предполагал дополнительных спальных мест для надравшихся посетителей. Биверс наверняка поселился в люксе (хотя Гарри ни на секунду не пришло в голову предложить Конору свой диван).
Было без нескольких минут двенадцать. Майкл включил телевизор, убавил громкость. Затем присел на ближайший стул и снял ботинки. Повесил пиджак на спинку другого стула. Чарльз Бронсон, очевидно изображавший ирландца, стоял на обочине дороги и смотрел в бинокль на серый "Мерседес", припаркованный во дворе виллы в стиле эпохи Георга. Через несколько секунд машину охватило пламя.
Майкл взял телефон и поставил его на стол рядом с собой. Горничная аккуратно расставила на столе бутылки, в которых еще что-то оставалось, помыла и поставила один в другой пластиковые стаканчики, убрала пустые бутылки и затянула целлофаном тарелку с сыром. В ведерке по горлышко в воде стояла последняя бутылка пива. Рядом плавали серебристые льдинки. Майкл взял верхний стакан, погрузил его в ведерко, зачерпнул воды вместе со льдом и сделал большой глоток.
Конор что-то пробормотал, перевернулся и уткнулся лицом в подушку.
Майкл вдруг решился: он поднял трубку и набрал номер жены. Вполне возможно, что Джуди не спит - лежит в постели и читает какой-нибудь роман, не обращая внимания на телевизор, который сама же недавно включила, чтобы не скучать. После двух гудков последовал звук снимаемой трубки, затем шелест пленки - у Джуди был включен автоответчик.
- Джуди не может разговаривать с вами в данный момент, но если вы назовете после сигнала свое имя, номер телефона и оставите сообщение, она свяжется с вами так скоро, как только возможно.
Он подождал сигнала.
- Джуди, это Майкл. Ты дома? - автоответчик Джуди был подключен к аппарату в ее кабинете, смежном со спальней, и если она еще не спит, то должна услышать его голос. Джуди не отвечала, пленка продолжала шелестеть. Он наговорил на автоответчик пару ничего не значащих фраз, пожелал Джуди спокойной ночи и обещал вернуться поздно вечером в воскресенье.
В постели Майкл прочел несколько страниц книги Стивена Кинга, которую он захватил с собой. Конор Линклейтер перекатился на другой край кровати. Ничто в романе не показалось Майклу страшнее или любопытнее, чем то, что происходит в реальной жизни. Мир был полон жестокости и совершенно не правдоподобных событий, и Стивен Кинг, похоже, знал об этом.
Прежде чем Майкл погасил свет, он успел, обливаясь потом, пронести "Мертвую зону" через военную базу во много раз большую, чем Кэмп Крэнделл. Вокруг лагеря, обтянутого по периметру колючей проволокой, стояли покрытые деревьями холмы. Теперь там все было выжжено так, что местами деревья напоминали скорее палки, торчащие из золы. Майкл прошел мимо целого ряда пустых палаток и только тогда осознал, что кругом царит тишина - он был в лагере один. Все покинули лагерь, а он отстал от своих. Перед штабом красовался пустой флагшток. Он прошел мимо пустого здания, ощущая запах гари. И тут Майкл вдруг понял, что это не сон. Он действительно был во Вьетнаме. Это остальная часть его жизни - сон. Ведь во сне Пул никогда раньше не чувствовал запахов. Да и сны его были в основном не цветными. Он увидел старую вьетнамскую женщину. Она стояла рядом с ямой, в которой горели облитые керосином экскременты, и безучастно смотрела на Майкла. Из ямы поднимался черный дым, застилавший небо. Пул был в полном отчаянии.
"Погодите-ка, - вдруг осенило его. - Если все именно так, то сейчас должен быть тысяча девятьсот шестьдесят девятый год, не больше". Он открыл "Мертвую зону" и забегал глазами по первой странице в поисках информации о годе издания. Сердце в груди его, казалось, взорвалось, лопнуло, как воздушный шарик. Право на издание куплено в тысяча девятьсот шестьдесят пятом году. Он никогда не покидал Вьетнам. Все это было лишь сном длиной в девятнадцать лет.

5

Обжора Биверс у Мемориала

1

Пул проснулся с воспоминаниями о дыме, шуме, артиллерийском огне и людях в форме, бегущих в сторону горящей деревни. Усилием воли он заставил себя тут же забыть о кошмаре. Майкл подумал, что ему надо зайти в магазин "Уолденбукс" на Уэстерхолм и купить книжку для Стаси Тэлбот, своей двенадцатилетней пациентки, которую он должен был вскоре навестить в больнице Святого Варфоломея. Потом он вспомнил, что находится в Вашингтоне. В голове окончательно прояснилось, и следующее, что пришло ему в голову, была мысль, что надо выяснить, жив ли еще вообще Тим Андерхилл. Он даже представил себя стоящим посреди аккуратного кладбищенского дворика рядом с могильной плитой Андерхилла, на которую смотрит одновременно с грустью и облегчением.
Или Андерхилл все-таки сошел с ума и продолжает жить войной, которая давно закончилась?
Конора не было на кровати. Майкл подполз к дальнему ее краю и увидел друга спящим на полу. Пул втащил его обратно на кровать, а сам отправился в ванную принять душ.
Когда Майкл вышел из ванной, Конор уже сидел на одном из стульев, обхватив голову обеими руками и тихо постанывая.
- Сколько сейчас времени? - спросил он.
- Около половины одиннадцатого. - Достав из дорожной сумки носки и нижнее белье, Майкл начал одеваться.
- Я - покойник, - стонал Конор. - Давно уже так не напивался. - Он посмотрел на Пула сквозь растопыренные пальцы. - А как я вообще сюда добрался?
- Я немного помог тебе.
- Спасибо, парень. Пора начинать новую жизнь, черт возьми. Последнее время я многовато пил, старел, опускался, о-ох... - Конор выпрямился и оглядел комнату глазами человека, слабо понимающего, где он находится. - А где мои вещи?
- В комнате Тино, - сказал Майкл, застегивая рубашку.
- Ничего не помню. Но, наверное, действительно оставил у него все свое барахло. Мне так хочется, чтобы он все-таки поехал с нами. Наш Пумо-Пума. Он обязательно должен согласиться. Эй, Мики, можно мне принять душ, прежде чем я отправлюсь наверх?
- О, Боже, а я-то как раз вымыл там все к приходу горничной, - пошутил Майкл.
Конор неуверенно прошелся по комнате. Майкл подумал про себя, что так, должно быть, ходят больные, оправляющиеся после инсульта. Дойдя до ванной и взявшись за ручку двери, Конор неожиданно закашлялся. Волосы на голове его напоминали торчащие во все стороны рыжие иголки. - Я вчера бредил или Обжора действительно обещал одолжить мне пару штук зеленых?
Пул кивнул.
- Он действительно собирается это сделать?
Пул опять кивнул.
- Никогда не мог понять, что у этого парня на уме, - пробормотал Линклейтер, захлопывая за собой дверь ванной. Засунув ноги в мокасины, Пул подошел к телефону и набрал номер Джуди. Она не отвечала, автоответчик тоже не был подключен. Майкл повесил трубку.
Через несколько минут позвонил Биверс, чтобы сообщить им с Котором, что он заказал на всех завтрак у себя в номере, и если Майкл хочет, чтобы ему досталось больше одной порции "Кровавой Мэри", то лучше ему поторопиться.
- Больше одной порции? - переспросил Майкл.
- Думаю, ты вряд ли занимался этой ночью тем же, чем я, - сказал Гарри. - Прелестная леди, одна из тех, о которых я говорил тебе вчера, ушла всего пару часов назад, так что я не успел пока протрезветь. Майкл... постарайся убедить Пумо, что на свете есть веши куда более важные, чем его ресторан, хорошо? - Он положил трубку, прежде чем Майкл успел что-нибудь ответить.

2

В номере Биверса была не только гостиная с раздвижными дверьми, которые открывались на балкон, но и столовая, где Майкл, Пумо и Гарри сидели теперь за круглым столом, уставленным тарелками с едой, корзинками с булочками, блюдами с тостами, колбасой, беконом и яйцами по-бенедиктински. Конор сидел на диване в гостиной, скрючившись над чашкой черного кофе, стоящей перед ним на столике.
- Я поем чего-нибудь попозже, - заявил он.
- Давай, давай, набирайся сил перед дорогой, - сказал Биверс, ковыряя вилкой яичный желток. Черные волосы Гарри блестели, глаза сияли. Белая рубашка была только что из упаковки, бабочка выглядела безукоризненно. На спинке стула Гарри висел строгий темно-синий пиджак в широкую белую полоску. В общем, выглядел он так, будто ему надлежало предстать не перед Мемориалом погибшим во Вьетнаме, а по меньшей мере перед Верховным судом.
- Ты по-прежнему настроен серьезно? - спросил Пумо.
- А ты? Тино, ты необходим нам. Как мы можем отправиться без тебя?
- Вам придется попробовать. Но ведь все это прожекты, не правда ли?
- Только не для меня, - ответил Гарри. - А как ты, Конор? Тоже решил, что я дурачусь?
Сидящие за столом посмотрели в сторону Линклейтера. Он выпрямился, неожиданно ощутив себя объектом всеобщего внимания.
- Нет, раз ты решил оплатить мне дорогу, - ответил он. - Значит, не дурачишься.
Теперь Биверс вопросительно взглянул на Майкла, которого немного раздражало полунасмешливое выражение его глаз. - А ты, друг наш Майкл?
- А разве ты вообще способен дурачиться, Гарри? - ответил тот вопросом на вопрос, не желая поддерживать заданный Биверсом тон беседы.
Но Гарри продолжал смотреть на него в упор, ожидая услышать нечто большее, вернее, точно зная, что он это услышит.
- Кажется, я согласен попробовать, Гарри, - произнес наконец Майкл, ловя на себе косой взгляд Тино Пумо.

3

- Не согласитесь ли удовлетворить мое любопытство? - Гарри Биверс наклонился с заднего сиденья к водителю такси. - Какое впечатление мы на вас производим? Я хочу сказать, мы четверо, как компания?
- Вы это серьезно? - удивился шофер. - Этот парень серьезно? - спросил он Пула, сидящего рядом с ним на переднем сиденье. Тот кивнул.
- Ну же, давайте, отвечайте, - настаивал Биверс. - Мне любопытно.
Водитель взглянул на Гарри в зеркало, затем опять на дорогу, а после этого - на Пумо и Линклейтера. Водитель был небритым мужчиной лет пятидесяти с небольшим опухшим лицом. При малейшем его движении до сидевшего рядом Майкла доносился запах пота, пропитавшего давно не стиранную рубашку, и чего-то еще, больше всего напоминавшего запах перегоревших электрических проводов.
- По-моему, вы, парни, совсем не подходите друг к другу. Ну никак. - Водитель подозрительно покосился на Пула. - Эй, если вы из "Скрытой камеры" или что-нибудь в этом роде, то лучше выметайтесь из машины.
- Что ты хочешь сказать, почему мы не подходим друг другу? - спросил Биверс. - Мы - одна команда.
- Я говорю, как мне кажется. - Шофер опять взглянул в зеркало. - Вы похожи на преуспевающего адвоката, может, на лоббиста или кого-нибудь еще из тех, кто начинает карьеру, урвав кусочек от общего пирога. Парень рядом с вами выглядит, как старый сводник, а тот, что рядом с ним, похож на работягу после запоя. Парень около меня, наверное, преподает в высшей школе или что-нибудь в этом роде.
- Надо же, сводник, - обиженно протянул Тино Пумо.
- Уж так мне кажется, - сказал шофер. - Сами же спросили.
- А я действительно работяга после запоя, - подтвердил Конор. - А ты, Тино, если как следует задуматься, старый сводник и есть.
- Я угадал, да? - обрадовался водитель. - А что я выиграю? Ведь вы, парни, из "Колеса фортуны", правда?
- Вы это серьезно? - поинтересовался Биверс.
- Я первый спросил.
- Но я хотел бы знать... - снова начал Биверс. Конор попросил его заткнуться.
Водитель самодовольно ухмылялся весь остаток пути до Конститьюшн-авеню.
- Тут уже близко, - сказал вдруг Биверс. - Остановите.
- А я думал, вам надо к Мемориалу.
- Я сказал, остановите.
Таксист резко свернул к обочине и нажал на тормоз.
- А можете вы устроить, чтобы я увидел Ванну Уайт? - спросил таксист, глядя в зеркало.
- Уж будь уверен, - пообещал Биверс, выскакивая из машины. - Тино, расплатись с ним. - Он держал дверь, пока Пумо с Линклейтером выходили из машины, затем захлопнул ее.
- Надеюсь, ты не дал этому придурку на чай? - спросил он Тино. Тот пожал плечами.
- В таком случае, ты тоже придурок. - Биверс повернулся и направился в сторону Мемориала.
Пул догнал его и потел рядом.
- А что я такого сказал? - почти прорычал Биверс. - Просто этот парень хам, вот и все. Надо было вообще дать ему по зубам.
- Успокойся, Гарри.
- Ты ведь слышал, что он мне сказал, разве нет?
- Пумо он вообще назвал старым сводником.
- Тино - сводник. Он сводит наши желудки с восточной кухней.
- Пошли помедленнее, иначе мы оторвемся от остальных.
Гарри обернулся и посмотрел на Пумо и Линклейтера, которые шагали футах в тридцати позади них. Конор поймал его взгляд и улыбнулся.
- Ты никогда не уставал нянчиться с этими двумя? - спросил Гарри Майкла. - Так ты дал или не дал ему на чай? - крикнул он Пумо.
- Совсем чуть-чуть, - с непроницаемым лицом произнес Тино.
- Таксист, который вез меня вчера, захотел узнать, что испытываешь, убивая людей, - сказал Майкл.
- "Что чувствуешь, убивая людей", - передразнил Биверс невидимого обидчика, - Ненавижу этот вопрос. Если им так интересно, пусть сами убьют кого-нибудь и узнают. - Но настроение лейтенанта явно улучшалось. Их наконец догнали Пумо и Линклейтер. - Что ж, главное, что мы - одна команда и понимаем это.
- Мы - свирепые убийцы, - сказал Пумо.
- А кто такая, черт возьми. Ванна Уайт? - спросил Конор.
В ответ Тино весело рассмеялся.

***

Когда друзья подошли наконец к Мемориалу, они были уже не компанией из четырех человек, а частью толпы. Мужчины и женщины, идущие через лужайку к Мемориалу, вполне могли быть теми же самыми, с которыми стоял вчера рядом Майкл Пул, - опять ветераны в разношерстной форме самых разных подразделений, люди постарше в фуражках, женщины одного с Майклом возраста, державшие за руки полусонных детишек. Синий в белую полоску пиджак Гарри Биверса придавал ему вид запутавшегося вконец гида туристической группы.
- Если задуматься, все мы - лишь кучка неудачников, потерявших почти все еще там, - прошептал Гарри Биверс на ухо Пулу.
Тот ничего не ответил: он наблюдал за двумя мужчинами, направлявшимися к Мемориалу. Один из них, лет шестидесяти пяти, тощий, как бамбуковая палка, опирался на металлические костыли и перебрасывал вперед ноги, которые выглядели, как протезы. Его спутник ехал на деревянной инвалидной коляске, и ему приходилось приподниматься каждый раз, когда требовалось крутить колеса. И эти люди спокойно разговаривали и смеялись как ни в чем не бывало, приближаясь к Мемориалу.
- Ты нашел здесь вчера имя Коттона? - спросил Пумо Майкла, прерывая его мысли. Пул покачал головой:
- Давайте найдем сегодня.
- Давайте, черт побери, найдем всех, - сказал Конор Линклейтер. - А зачем же еще мы здесь?

4

Пумо записал все интересовавшие их имена и где они находятся на обороте карточки "Американ Экспресс": "Денглер - четырнадцатая западная, строка пятьдесят два (это Майкл помнил). Коттон - тринадцатая западная, строка семьдесят три. Тротман - тринадцатая западная, строка восемнадцать. Питерс - четырнадцатая западная, строка тридцать восемь. И еще Хьюбск, Ханнапин, Рект, а также Барредж, Вашингтон, Тиано, Роули и Томас Чэмберс - жертвы Я-Тук с их стороны. Жертвы снайпера Элвиса - Лоури, Монтегна, Блевинс". И еще многие. Вся задняя сторона карточки была исписана мелким, убористым почерком Тино Пумо.
Друзья стояли на каменных плитах дорожки, глядя на имена, навечно впечатанные в черный гранит. Конор поплакал немножко перед именем Денглера, Пумо присоединился к нему около надписи: "ПИТЕРС НОРМАН ЧАРЛЬЗ", вспомнив их бессменного полкового врача.
- Черт побери, - бормотал Конор, - Доку бы сидеть сейчас на тракторе и волноваться, будет ли дождь. - Четыре поколения семьи Питерса обрабатывали землю на одной и той же ферме в Канзасе. И Питерс любил сообщать всем, что хотя он временно и исполняет обязанности их врача и патологоанатома, по ночам он слышит запах полей Канзаса ("Это запах Спитални, а не Канзаса", - пошутил тогда Коттон). Теперь поле Питерса обрабатывали его братья, а то, что осталось от Питерса Нормана Чарльза после того, как вертолет, на борту которого он вводил плазму Ректу Герберту Уилсону, врезался в землю и сгорел, покоилось на сельском кладбище.
- Наверняка ворчал бы, что правительство плохо заботится о нем и других фермерах, - предположил Биверс.
Майкл Пул опять увидел огромный флаг с золотыми кистями, который уже видел вчера. Высокий лохматый молодой человек держал это знамя, пристегнутое к широкому поясу. Рядом с ним, почти не видная за большим блестящим венком, стояла белая табличка, на которой красными буквами было написано: "Нет любви сильнее". Майкл вспомнил, что читал в газете об этом парне, бывшем морском пехотинце, который стоял на одном месте непрерывно в течение двух суток.
- Видели в газетах статью об этом парне? - спросил Пумо. - Он держит этот флаг в честь военнопленных и пропавших без вести.

Предыдущая страница 3 Следующая страница


Коко 4

- Как будто это оживит их, - сказал Биверс.
- Думаю, что дело не в этом, - произнес Майкл Пул. И тут, как и вчера, Пулу опять показалось, что черная громада Мемориала как бы надвигается на него, как бы делает шаг вперед. Весь мир расплылся перед глазами. Однажды Пулу пришлось простоять несколько часов по пояс в воде, подняв свой М-16 и мачете, так что руки постепенно начали ныть, затем болеть, потом чуть ли не отваливаться. Рядом с ним в точно таком же положении, пытаясь защитить от воды свою амуницию, стоял Роули Томас Чэмберс. Вокруг них носились рои москитов, облепляя лица, забиваясь в нос, так что каждые несколько секунд приходилось выдувать их оттуда. Пул устал тогда настолько, что, если бы Роули предложил подержать оружие за него, заснул бы где стоял. Ноги облепляли пиявки, которыми кишела вода.
- О, Боже, - произнес Пул, пытаясь унять внутреннюю дрожь. Он вытер глаза и посмотрел на остальных. Конор тоже плакал, а обычно неподвижное лицо Тино Пумо выражало на сей раз охватившие его чувства.
Гарри Биверс смотрел на Майкла. Лицо его было абсолютно непроницаемо.
- Это так действует на тебя? - спросил он Пула.
- Конечно, - ответил тот, чувствуя, что его начинает раздражать бесчувственность Биверса. - А ты от этого застрахован, да?
- Вряд ли, Майкл, - покачал головой Гарри. - Просто привык держать в себе свои чувства. Так меня воспитывали. Но сейчас я думаю о том, что к нашему списку надо добавить еще несколько имен. Маккенна, Мартинсоны. Дантон и Гюберт. Помнишь?
У Майкла не было ни малейшего желания описывать Биверсу, что он переживает по этому поводу. Он тоже знал по меньшей мере одно имя, которое следовало бы тоже написать на этой стене.
Биверс продолжал смотреть на Майкла.

***

- Ты ведь понимаешь, что все мы разбогатеем на этом деле, правда? - Из каких-то своих побуждений, совершенно непонятных Пулу, Гарри ткнул его в грудь указательным пальцем, который при ближайшем рассмотрении оказался наманикюренным, затем повернулся к Тино и Конору и начал что-то говорить им про Мемориал. Майкл все еще ощущал болезненное прикосновение его указательного пальца.
- ...только имен сюда внесено недостаточно, - доносился откуда-то издалека голос Биверса.
В ноздри Пула забились сотни умирающих москитов, умирающие пиявки все сильнее впивались в усталые, умирающие мышцы ног Пула. Он понимал, что это неизбежно: вновь и вновь будут возвращаться они на Дальний Восток, повторяя самих себя в девятнадцать лет - испуганных, невежественных, дурашливых юнцов.

Часть вторая

ПРИГОТОВЛЕНИЯ К ОТЪЕЗДУ

6

Биверс отдыхает

1

- Мэгги никогда не вернется сюда, - сказал Джимми Ла в ответ на вопрос Гарри Биверса, продолжая наливать вермут в бокал поверх кусочков льда и какой-то жидкости покрепче, которой он плеснул туда перед этим. - С нее хватит.
- Хватит этой жизни или хватит Тино? - спросил Гарри. Джимми постелил на стойку бара чистую салфетку с надписью "Сайгон" красными буквами поверх силуэта рикши, поставил на нее выпивку Биверса и едва заметным движением руки убрал старую, промокшую и истрепавшуюся салфетку.
- Тино - слишком обыкновенный для Мэгги, - сказал он, подмигнул Гарри и отступил на несколько шагов назад. Гарри оказался лицом к лицу со злобными демонами с кошачьими бакенбардами, наклеенными на зеркало за спиной Джимми, которых до этого не было видно. Эти несимпатичные лица показались Гарри Биверсу на удивление знакомыми. Он знал, что видел такие же искаженные злобой лица где-то в Первом корпусе, но никак не мог вспомнить где.
Было четыре часа, и Гарри зашел в бар, чтобы убить время до того момента, когда ему предстояло звонить своей бывшей жене. Джимми Ла занялся смешиванием какого-то слабенького коктейля для единственного, кроме Гарри, посетителя - гомика с огромным желтым чубом и накрашенными розовыми тенями веками.
Гарри крутанулся на стуле и посмотрел в сторону столовой ресторана Пумо. Она была обставлена бамбуковыми стульями и бамбуковыми столиками со стеклянными крышками. Над головой медленно вращались вентиляторы с лопастями, напоминавшими полированные коричневые весла. Белые стены были расписаны пальмовыми листьями и зелеными ветками, создавая ощущение, что Сидней Грин-стрит вот-вот войдет целиком в двери ресторана. За перегородкой в дальнем углу зала два вьетнамца в белых передниках резали овощи. За их спинами на плите готовились какие-то блюда. Еще дальше колыхалась полупрозрачная штора.
Гарри слегка наклонился, чтобы лучше видеть, и вздрогнул, как бывало каждый раз, когда он видел Винха, шеф-повара Пумо. Винх был родом из Ан-Лат, одной из деревушек, через которые прошли в свое время части Первого корпуса. Ан-Лат находилась всего в нескольких милях от Я-Тук.
Маленькая, улыбающаяся вьетнамская девочка пыталась проскользнуть через занавеску внутрь ресторана. Она почти добралась до перегородки, когда Винх все-таки схватил ее за плечо. Личико ребенка разочарованно вытянулось, дверь в кухню захлопнулась, и оттуда донеслись сердитые крики Винха по-вьетнамски.
С четкостью слуховой галлюцинации Гарри услышал за правым плечом голос М.О.Денглера, сопровождаемый отдаленными криками и орудийными залпами. Бледные лица демонов мерцали в полутьме бара. Гарри вспомнил, где он видел их, - это были лица маленьких черноволосых женщин, бросавшихся на него с кулаками и выкрикивавших ему в лицо: "Ты - десятый, ты - десятый".
Гарри охватило вдруг такое чувство, будто он погрузился в первозданный хаос. Он ощутил ужас, вдруг представив себе, что не существует на самом деле, как существуют другие люди вокруг него - те, кто проще относится к жизни.
Откуда-то издалека Биверс услышал собственный голос, спрашивающий, что делает в кухне ребенок.
Джимми Ла подошел поближе:
- Это Хелен, младшая дочурка Винха, - пояснил он. - Они вместе толкутся иногда на кухне. А Хелен, наверное, хотела поискать Мэгги. Они давние подружки.
- У Тино, должно быть, масса забот, - Гарри постепенно удалось взять себя в руки.
- Вы видели "Виллидж Войс"?
Биверс покачал головой. Только сейчас он заметил, что успел инстинктивно засунуть руки в карманы, чтобы не было видно, как они дрожат. Джимми поискал в стопке меню рядом с кассовым аппаратом и достал газету, которую протянул через стойку Гарри последней страницей вверх.
"Доска объявлений Войс" - прочитал Гарри над тремя колонками личных посланий самых разных видов и размеров. Два объявления были взяты в кружок.
Первое гласило: "Котик, чертовски по тебе соскучилась. Буду в среду у "Майкла Тодда" в десятом номере. Бродяжка". Второе послание было написано заглавными буквами: "РЕШИЛА, ЧТО НЕ МОГУ РЕШИТЬ. МОЖЕТ БЫТЬ, "МАЙКЛ ТОДД", А МОЖЕТ БЫТЬ, И НЕТ. ЛА-ЛА".
- Понимаете теперь, что я имею в виду? - спросил Джимми. Теперь он был занят тем, что доставал из-под стойки бокалы и складывал их в раковину.
- И оба эти объявления поместила твоя сестра? - спросил Гарри.
- Наверняка, - кивнул Джимми. - У нас вся семейка сумасшедшая.
- Мне жалко Тино.
Джимми ухмыльнулся и поднял глаза от раковины.
- А как поживает доктор? Есть какие-нибудь изменения?
- Ты же знаешь его, - ответил Гарри. - С тех пор как умер его сын, с ним стало не так уж весело общаться.
- А он тоже отправляется с вами на охоту? - спросил Джимми после паузы.
- Мне бы больше понравилось, если бы ты называл это миссией, - вместо ответа сказал Гарри. - Слушай, а Тино что, вообще не собирается показываться сегодня?
- Может, попозже, - ответил Джимми, глядя в сторону. У Пумо в ресторане жили двое вьетнамцев, он разворотил всю кухню, чтобы убить нескольких тараканов, и вел себя, как подросток, с Мэгги Ла, точнее "ЛА-ЛА". Старый друг Обжоры Биверса превратился в еще одного... - Гарри потребовалось несколько секунд, чтобы вспомнить словечко, которым называл таких людей М.О.Денглер, - микса.
- Скажи ему, что я советую отправиться к "Тодду" с огромным ножом за поясом.
- Что ж, сестренку это очень позабавит. Гарри посмотрел на часы.
- Вы будете в Тайпее во время своей миссии, Гарри? - спросил Джимми, впервые за время их разговора проявляя признаки настоящей заинтересованности.
Биверс почувствовал, что его снова пробирает дрожь.
- А вы с Мэгги из Тайпея?
И тут его осенило. Кто, собственно, сказал, что Тим Андерхилл живет непременно в Сингапуре? Гарри был однажды в Тайпее в увольнении, и вполне мог себе представить, что Тим Андерхилл предпочел бы жить там, например, где-нибудь среди кварталов Чайна-таун или Додж-сити. Он понял вдруг, что высшая справедливость не дремлет, как это принято считать, что все было предопределено и продумано заранее. Бог все спланировал на свой вкус.
Гарри вновь опустился на свое сиденье, заказал еще мартини и, решив отложить скандал с бывшей женой еще минут на двадцать, стал слушать, как Джимми Ла расписывает прелести ночной жизни в столице Тайваня.
Джимми поставил перед Биверсом дымящуюся чашку кофе. Гарри засунул сложенную салфетку во внутренний карман пиджака и взглянул еще раз на злобных демонов. Перед глазами Биверса вновь встал ребенок, бросающийся на него с занесенным ножом. Сердце учащенно забилось, и Гарри испытал облегчение, лишь когда глоток горячего кофе обжег ему язык.

2

Через некоторое время Гарри стоял около платного телефона-автомата рядом с мужским туалетом, находившимся внизу, в конце узкого коридора. Он пытался разыскать свою бывшую жену в галерее Мэри Фарр, которая находилась в помещении бывшего склада в Сохо, на Спринг-стрит. Пэт Колдуэлл Биверс училась в одной школе с Мэри Фарр и, когда галерея некоторое время назад полностью пришла в упадок, стала принимать в ней участие, сделав одним из основных объектов своей неразумной благотворительности. (В самом начале увлечения Пэт искусством Гарри пришлось мужественно перенести несколько обедов с художниками, чьи произведения состояли из ржавых трубок, в беспорядке разбросанных по полу, или из поставленных в ряд алюминиевых горбылей, или из каких-то розовых, покрытых чем-то похожим на бородавки, столбиков, каждый из которых напоминал Биверсу огромный член. Он до сих пор не мог поверить, что, выставляя подобный бред, можно заработать хоть какие-то деньги).
Мария Фарр сама ответила на звонок. Это был хороший знак.
- Мария, - начал он, - как приятно снова слышать твой голос. - На самом деле ее низкий голос, произносящий слова так, как будто она ворочает булыжники, напомнил Гарри о том, как не любил он эту женщину.
- Мне нечего сказать тебе, Гарри, - послышалось из телефонной трубки.
- Думаю, это к счастью для нас обоих. Пэт еще там?
- Если бы она и была здесь, я бы тебе не сказала, - Мария повесила трубку.
Еще один звонок - на автоответчик Пэт. Она просила искать ее по такому-то номеру в редакции "Рильке-стрит" - литературного журнала, который являлся еще одним объектом благотворительности его бывшей супруги. Редактор журнала Уильям Тарп, в отличие от Марии Фарр и ее художников, провел всего несколько вечеров в обществе Гарри Биверса и вероятно поэтому успел составить себе мнение о муже Пэт лишь по внешнему виду, пока еще вполне приличному.
- "Рильке-стрит". Уильям Тарп слушает.
- Билли, мой мальчик, здравствуй. Это Гарри Биверс - бывший муж одной из твоих самых преданных поклонниц. Надеялся найти ее у тебя.
- Гарри! Тебе повезло. Мы с Пэт как раз обсуждаем тридцать пятый номер. Это будет красивый журнал. Заедешь?
- Если пригласят, - ответил Гарри. - Как ты думаешь, могу я поговорить с нашей дорогой Патрицией?
Через несколько секунд Гарри услышал наконец голос своей бывшей жены:
- Как это мило, что ты позвонил, Гарри. Я как раз думала о тебе. Ты в порядке?
Значит, знает, что Чарльз уволил его.
- В порядке, в порядке, в полном. Сегодня на меня вдруг накатило праздничное настроение. Почему бы не выпить или не пообедать вместе, после того как тебе надоест щекотать яйца старины Билли?
Пэт несколько секунд переговаривалась, о чем-то с Уильямом Тарпом, затем произнесла в трубку:
- Через час, Гарри.
- Неудивительно, что я буду восхищаться тобой до конца своих дней, - сказал Биверс, но Пэт поспешно положила трубку.

3

Биверс попросил шофера остановиться у винного магазина и подождать, пока он купит что-нибудь выпить. Он перешел через дорогу и зашел в магазин, напоминавший скорее сарай или погреб, освещенный голубоватыми неоновыми вывесками: "Импорт", "Пиво", "Отличное шампанское". Он направился было в сторону последней вывески, но остановился, увидев, что его обогнали три молодые женщины с панковскими коками на голове и в одежде, призванной оскорблять общественное мнение. Панки всегда вызывали у него живой интерес. Девицы шушукались по поводу цен на дешевые вина, и их разноцветные головки причудливо дергались в такт издаваемым смешкам, напоминая разноцветные орхидеи. Одна из девушек была почти того же роста, что и Гарри. Волосы ее были раскрашены в белое и розовое. Взяв тонкими пальцами бутылку бургундского, она задумчиво вертела ее в руках.
Все трое были одеты в разное рванье, которое выглядело так, будто его подобрали на улице. Самая низенькая девушка подалась вперед, чтобы рассмотреть бутылку, выбранную ее подругой. Кожа девушки была смуглой, почти желтой. Гарри понял, что знает ее. Затем девушка повернулась так, что профиль ее отчетливо обозначился на фоне неоновой вывески, и Биверс увидел, что перед ним не кто иной, как Мэгги Ла.
Гарри двинулся вперед, улыбаясь мысли о том, какой, должно быть, контраст являют собой лохмотья Мэгги Ла и его строгий деловой костюм.
Мэгги неожиданно отделилась от подруг и двинулась вдоль при лавка. Остальные последовали за ней. Высокая девушка положила белую руку на смуглое плечо китаянки. Гарри увидел ее щеку покрытую грубой щетиной. Высокая девушка была мужчиной. Гарри неподвижно застыл, улыбка постепенно исчезала с его губ. Мэгги потрепала небритого панка ладонью по щеке, и все трое двинулись дальше вдоль прилавка, так и не заметив Гарри.
Мэгги и ее друзья перешли к одному из боковых прилавков, заставленному холодильниками с прозрачными дверцами. Только тут Гарри вспомнил, что вообще-то зашел сюда купить бутылку шампанского, чтобы задобрить Пэт. В этот момент Мэгги Ла с выражением сосредоточенного интереса на лице открыла дверцу одного из холодильников. Она достала оттуда бутылку "Дом Периньон", которая тут же исчезла среди ее лохмотьев. Ей потребовалось на это чуть больше секунды. Неожиданно Гарри представил себе темное, холодное горлышко бутылки, покоящееся между грудей Мэгги.
Не задумываясь над тем, что он делает, Гарри Биверс открыл стеклянную дверцу и достал бутылку "Дом Периньон". Перед глазами стояло лицо вьетнамской девчушки, пытающейся пробежать через дверь кухни "Сайгона". Гарри засунул бутылку под пиджак. Ее, однако, было видно. Мэгги Ла и ее странные друзья направились к кассовым аппаратам, стоящим у выхода из зала. Гарри засунул руку под пиджак, перевернул бутылку и затолкал ее горлышком в брюки. Затем он застегнул пиджак и пальто. Бутылка все равно торчала, но уже не так заметно. Гарри двинулся вслед за Мэгги к кассам.
Кассиры нажимали на кнопки аппаратов и ставили купленные бутылки на специальные движущиеся ремни. Мэгги и компания прошли мимо одного из аппаратов и счастливо миновали охранника, отдыхающего у витрины. Насколько мог видеть Гарри, они благополучно вышли в дверь.
- Эй, Мэгги, - закричал он и бросился в проход рядом с ближайшим свободным аппаратом. - Мэгги!
Охранник поднял на него глаза и нахмурился. Гарри продолжал махать руками в сторону двери. Теперь уже все, кто находился в этой части магазина, обратили на него внимание.
- Увидел старую приятельницу, - объяснил Гарри охраннику, который не счел нужным никак прокомментировать его заявление, а лишь молча отвернулся и вновь облокотился на стекло витрины. Когда Гарри вышел на тротуар, Мэгги уже нигде не было видно. Всю дорогу до Дуэйн-стрит, где находилась редакция, Гарри смотрел по сторонам, надеясь увидеть девушку. Когда такси остановилось наконец перед дверью склада, служившего теперь редакцией, Гарри подумал, что там, куда он направляется, миллион точно таких же девчонок.

4

Гарри Биверс вручил бутылку шампанского изумленному, бормочущему слова благодарности Уильяму Тарпу, затем минут пять или десять лицемерно восхищался макетом очередного номера "Рильке-стрит". Затем он отвез поблекшую и начинающую седеть Пэт Колдуэлл Биверс, которая все больше напоминала ему овчарку, полжизни бегавшую вокруг него кругами, в ресторан "Трайбика", одно из тех заведений, которые Тим Андерхилл называл жутко модными кабаками. Стены были покрыты красным лаком, на столиках стояли лампы с латунными подставками. Официанты появлялись и исчезали совершенно бесшумно. Гарри вспомнил о Мэгги Ла, подумал о бутылках шампанского и других интересных вещах, которым приходилось когда-либо покоиться между ее маленькими, но несомненно очень соблазнительными грудями. И все это время он продолжал выдумывать всевозможную чушь о характере их "миссии". Хотя Пэт изредка улыбалась и, казалось, наслаждается вином, супом, рыбой, временами Гарри казалось, будто Пэт прекрасно понимает, что он врет. Как и Джимми Ла, она спрашивала его о том, как выглядит Майкл, как, по мнению Гарри, идут у него дела, и Гарри на все вопросы отвечал, что все в порядке. В улыбках Пэт было сожаление - о нем, о самой себе, о Майкле Пуле или же обо всем человечестве - Биверс так и не смог определить. Когда наступил наконец момент попросить в долг, Пэт бросила только:
- Сколько?
- Около двух тысяч.
Она полезла в сумочку, достала оттуда чековую книжку и перьевую ручку и безо всякого выражения на лице выписала чек на три тысячи долларов, который молча протянула ему через стол.
- Естественно, это в долг, - сказал Гарри. - Ты очень помогла мне этими деньгами, Пэт. Я не шучу.
- Итак, правительство хочет, чтобы вы выследили этого парня и разузнали, не он ли тот загадочный убийца?
- В общих чертах это так. Но не совсем. Все-таки это частная миссия. Именно таким образом мы и будем потом иметь права на книгу и на съемки фильма, и на все такое прочее. Ты, разумеется, понимаешь, что я сообщаю тебе все это строго конфиденциально.
- Конечно.
- Я знаю, ты всегда умела читать между строк, но... В общем, я даже не собираюсь дурить тебя и утверждать, что в этом деле нет ничего опасного.
- Да, да, я понимаю, - закивала Пэт.
- Не хочется даже думать об этом, но если вдруг случится так, что ты больше не увидишь меня живым, мне хотелось бы быть похороненным на Арлингтоне.
Пэт снова кивнула.
Гарри начал нетерпеливо оглядываться в поисках официанта.
- Я до сих пор иногда жалею, что ты оказался во Вьетнаме. Слова Пэт неприятно взволновали его.
- А в чем дело? - спросил он. - Я остался собой. Я всегда был самим собой и не был никем, кроме самого себя.
Они расстались перед дверью ресторана.
Пройдя несколько метров, Гарри с улыбкой обернулся, уверенный в том, что Пэт смотрит ему вслед. Но она шла прямо вперед, слегка ссутулившись, и вечно набитая до отказа сумка, как обычно, качалась у бедра.
Гарри пошел в свой банк. В вестибюле было пусто. Биверс достал свою карточку и, воспользовавшись одним из банковских автоматов, внес на свой счет деньги по чеку Пэт и по еще одному чеку, добытому им сегодня, а затем снял четыреста долларов наличными. У газетной стойки на углу он купил порнографический журнал, сложив его так, чтобы нельзя было разглядеть обложку, засунул под мышку и отправился на Двадцать четвертую Западную улицу, где подыскал себе квартиру вскоре после того, как Пэт сказала ему - так серьезно, как, пожалуй, ни разу не говорила с ним за все время их брака, - что вынуждена требовать развода.

7

Конор работает

1

Конор Линклейтер думал о том, что после встречи с друзьями в Вашингтоне к нему на удивление часто стало возвращаться прошлое, как будто Вьетнам был его настоящей жизнью, а все, что произошло потом, - лишь воспоминанием. Ему все труднее становилось сосредоточиться на настоящем - "тогда" продолжало вмешиваться в его жизнь, иногда даже физически. Несколько дней назад старик Дейзи, ни о чем не подозревая, вручил ему снятую когда-то Коттоном фотографию Тима Андерхилла, стоящего в обнимку с одним из своих "цветочков".
Было четыре часа дня, а Конор все еще лежал в постели, страдая после первого серьезного перепоя со дня посещения Мемориала. Все считали, что с возрастом становится легче справляться с такими вещами, но Конору казалось, что все наоборот.
Тремя днями раньше у Конора была работа, которая давала возможность платить за квартиру по меньшей мере все то время, которое пройдет, пока Пул и Биверс организуют поездку в Сингапур. Его наняли плотничать. На Маунт-авеню в Хемпстеде, всего в трех минутах езды от крошечной квартирки Конора, в которой почти не было мебели, юрист-миллионер лет шестидесяти по имени Чарльз ("Зовите меня Чарли") Дейзи, недавно женившийся в третий раз, решил переделать весь первый этаж своего особняка по вкусу новой жены - кухню, две столовых - для обеда и для завтрака, комнату для отдыха, прачечную и квартирки слуг. Подрядчика Конора - пожилого человека с седой бородой - звали Бен Роим. Конор уже работал на него три-четыре раза. Бен Роим был настоящим гением, когда дело касалось работ по дереву и, как многие настоящие мастера, был непредсказуем - все зависело от настроения, но уж для него-то плотницкое дело было не просто тем, чем приходится заниматься, чтобы заплатить за квартиру. Работа с Роимом была для Конора близка к удовольствию, насколько работа вообще может быть близка к удовольствию.
В первый день работы Конора Чарли Дейзи пораньше приехал домой из офиса и прошел прямо в столовую, где Бен и Конор настилали новый дубовый паркет. Юрист долго стоял и смотрел на плотников. Конору было немного не по себе. Он боялся, что клиенту может не понравиться его внешний вид. Чтобы не сводило колени от ползанья по паркету, Конор обвязал их тряпками. Еще он завязал платок вокруг лба (платок напомнил ему о Тиме Андерхилле, о "цветочках" и спокойной, тихой беседе). Сейчас Конор думал, что его вид может показаться Дейзи чересчур расхлябанным. Поэтому он особенно не удивился, когда тот сделал шаг в его сторону и кашлянул, чтобы обратить на себя внимание. Бен и Конор быстро переглянулись. Клиенты, особенно клиенты с Маунт-авеню, могли подстроить тебе какую-нибудь пакость просто так, от плохого настроения.
- Молодой человек, - произнес Дейзи. Конор поднял голову, испуганно моргая и только сейчас начиная осознавать, что стоит на четвереньках перед одетым с иголочки миллионером.
- Я правильно угадал? - спросил его Дейзи. - Вы ведь были во Вьетнаме, правда?
- Да, сэр, - ответил Конор, приготовившись к неприятностям.
- Молодец, парень! - Дейзи подошел пожать руку Конора. - Я знал, что не ошибся.
Выяснилось, что единственный сын Дейзи тоже был теперь одним из имен на одной из стен Мемориала. Его убили в Хью.
Следующие две недели у Конора была самая замечательная в его жизни работа. Почти каждый день он узнавал что-нибудь новое от Бена Роима - всякие мелочи, имевшие отношение не только к технике работы по дереву, но, в неменьшей степени, к увлеченности и уважению к своему делу. Через несколько дней после того, как Дейзи пожал руку Конора, он появился однажды в конце дня, неся серую замшевую коробочку и кожаный альбом с фотографиями. Бен и Конор как раз делали новую переборку в кухне, которая выглядела при этом, как после взрыва бомбы - развороченный пол, торчащие отовсюду проволока и трубы. Дейзи добрался до них через все это и сказал, указывая на альбом и коробочку:
- Пока я не женился второй раз, это было единственное, что согревало мне душу.
Коробочка оказалась футляром для медалей сына Дейзи. На блестящем атласе лежали Пурпурное Сердце, Бронзовая Звезда и Серебряная Звезда. В альбоме было множество фотографий, сделанных во Вьетнаме. Дейзи болтал без умолку, тыча пальцами в фотографии заляпанных грязью танков М-48 и голых по пояс юнцов, обхвативших друг друга за плечи. "Все-таки путешествия во времени - не такая уж чушь", - подумал Конор, сожалея о том, что у этого болтливого старикашки-юриста не хватает ума, чтобы помолчать и дать фотографиям говорить самим за себя.
Потому что фотографии действительно говорили. Хью, где убили молодого Дейзи, был на территории Первого корпуса. Это был Вьетнам Конора, и все, что он видел сейчас на фотографиях из альбома, казалось ему знакомым.
Здесь была даже долина А-Шу - бесконечные горные гряды и колонна людей, один за другим карабкающихся вверх, ступающих все в ту же грязь. (Денглер: "Раз я миновал долину А-Шу, мне не страшно уже ничего на свете, потому что я - самый психованный сукин сын в этой долине"). Мальчишки-солдаты на фоне пацифистского знака, намалеванного на стене госпиталя в джунглях, один из них с грязной марлевой повязкой вокруг голой руки. Конору представилась вдруг на месте лица этого парня улыбающаяся, радостная физиономия Денглера.
Конор глядел на изможденное, заросшее лицо человека, пытающегося улыбнуться через ствол М-60, установленного на темно-зеленом вертолете. Вот в таком же погибли Питерс и Герб Рект, пытаясь переправить плазму, пулеметные ленты и еще шесть человек, не считая самих себя, через гористую местность всего-то миль на двадцать от Кэмп Крэнделла.
Конор внимательно вглядывался в цилиндрические отверстия на ленте М-60.
- Вы, кажется, узнали вертолет? - спросил Дейзи.
Конор кивнул.
- Много таких видели в те дни?
И снова Конор смог только кивнуть в ответ.
Два молоденьких солдатика, которые наверняка провели на полях сражений не больше недели, сидели на поросшей травой насыпи и пили из пластиковых стаканчиков.
- Этих ребят убили вместе с моим сыном, - сказал Дейзи.
Влажный ветер взъерошил короткие волосы солдат, тощие коровы паслись на развороченном поле за их спинами. Конор почувствовал во рту вкус пластика - затхлый, неприятный вкус теплой воды, налитой в пластиковый стаканчик.
Монотонным голосом человека, говорящего скорее самому себе, чем слушателям, Дейзи снабжал комментариями изображения людей, очищавших от осколков трехдюймовых ракет крышу какого-то дома, кучки солдат, копошащихся около деревянной лачуги, которой предстояло вскоре стать резиденцией ефрейтора Уилсона Мэнли, солдат, курящих травку, солдат, спящих прямо на пыльной пустоши, напоминавшей Конору окраину Эль-Зед-Сью, улыбающихся солдат с непокрытыми головами, позирующих рядом с равнодушными ко всему вьетнамскими девушками.
- Здесь есть один парень, которого я не знаю, - сказал Дейзи. Как только Конор разглядел лицо, на которое указывал Дейзи, голос юриста стал доноситься до него как будто бы откуда-то издалека. - Парень - большой прохвост, правда? Уверен, что он путался с этой маленькой девчонкой.
Дейзи ошибался, и ошибался он от чистого сердца. Должно быть, третья жена вдохнула в него новые силы - иначе зачем бы ему приходить домой в полпятого.
Огромным солдатом, изображенным на фотографии, с шеей, повязанной платком, был Тим Андерхилл. А "девчонка" была одним из его "цветочков" - юношей, настолько женственным, что ему бы действительно родиться девочкой. Оба, улыбаясь, позировали фотографу на узенькой улочке, забитой "Джипами" и рикшами, должно быть, в Да-Нанге или Хью.
- Сынок, - донесся до Конора голос Дейзи. - С тобой все в порядке, сынок?
Несколько секунд Конор размышлял, согласится ли старик отдать ему фотографию Андерхилла.
- Ты весь побелел, сынок.
- Не беспокойтесь, - ответил Конор. - Все нормально. Остальные фотографии он лишь просмотрел мельком.
- Все очень просто, - не унимался Дейзи. - Ты никак не можешь забыть все эти ужасы.
Затем Бен Роим решил, что им нужен еще один человек для оклейки кухни, и нанял Виктора Спитални.
Конор немного опоздал на работу. Когда он вошел в разоренную кухню, то увидел незнакомца с грязными белыми волосами, забранными в длинный хвост, который слонялся вдоль каркаса новой переборки. На нем была хлопчатобумажная рубашка поверх водолазки, под довольно объемистым животом болтался видавший виды пояс с инструментами. Конор заметил свежую ссадину на его переносице и следы других ссадин на костяшках пальцев левой руки. Белки глаз были в красных прожилках. В памяти Конора тут же всплыли ямы, от которых исходил омерзительный запах горящего дерьма, облитого керосином. Опять Вьетнам.
Бен Роим и остальные плотники и маляры сидели на полу, попивая из термосов свой утренний кофе.
- Конор, познакомься с нашим новым рабочим. Том Войцак, - представил новичка Бен.
Прежде чем неохотно пожать руку, протянутую Конором, Войцак несколько секунд тупо смотрел на нее.
"Вы, придурки, да вы только попробуйте. Эта ссань - то, что доктор прописал, для ваших желудков", - вспомнилось Конору.
Все утро Войцак и Линклейтер наклеивали пленку в разных концах кухни. В одиннадцать часов, после того как миссис Дейзи принесла, а затем унесла поднос с кофе, Войцак пробурчал:
- Видел, как она подошла ко мне? Прежде чем мы закончим эту работу, я побываю в спальне у этой сучки и буду трахать ее прямо на полу.
- Ну уж конечно! - рассмеялся в ответ Конор. Опрокинув чашку кофе, Войцак кинулся через кухню и встал вплотную к Конору, скалясь и глядя на него в упор.
- Не смей попадаться на моем пути, гомик чертов, - прошипел он. - Иначе тебя будут долго искать.
- Отвали, - Конор оттолкнул Войцака. Больше всего на свете ему хотелось сейчас продуманным ударом сбить этого придурка с ног, а затем удушить его одной левой. Но Войцак брезгливо отряхнул то место, куда толкнул его Конор, и вернулся к работе.
В конце рабочего дня, закинув пояс с инструментами в угол кухни, Войцак молча наблюдал, как Конор собирает свои вещи.
- Ну чем не гомик? - произнес он.
Конор захлопнул сумку с инструментами и спросил:
- У тебя много друзей, Войцак?
- Думаешь, эти люди собираются тебя усыновить? Они не собираются тебя усыновить.
- Оставь это, - Конор встал.
- Итак, ты тоже был там? - спросил Войцак, постаравшись, чтобы в голосе его звучало как можно меньше любопытства.
- Да.
- Секретарем-машинисткой?
Чувствуя, как нарастает внутри гнев, Конор повернулся к выходу.
- В каком подразделении ты служил?
- Девятый батальон. Двадцать четвертый пехотный полк.
Смех Войцака напоминал скрип песка. Конор шел, не останавливаясь, пока не оказался достаточно далеко от дома.
Усевшись на мотоцикл, Конор долго сидел неподвижно, глядя на темно-серые камни мощеной дорожки и стараясь ни о чем не думать. Небо, да и сам воздух вокруг казались такими же серыми, как гравий. Он чувствовал, что мелкие камушки набились ему в ботинки.
В какую-то секунду ему захотелось завести свой "Харлей" и катить куда глаза глядят, наслаждаясь скоростью и ощущением покрываемого расстояния, и так ехать и ехать, не останавливаясь, много-много миль. Скорость и расстояние всегда наполняли Конора приятным ощущением легкости и какой-то пустоты. Конор представил себе нескончаемые шоссе, лежащие перед ним, неоновые вывески отелей, гамбургеры, нарисованные на придорожных закусочных.
Скрючившись у руля мотоцикла, Конор слышал, как внутри дома захлопали двери. Послышался густой баритон Бена Роима.
Как хотелось сейчас Конору, чтобы Майкл Пул позвонил ему прямо сегодня и сказал: "Мы выезжаем, малыш. Пакуй вещи и встречай нас в аэропорте!"
Бен Роим открыл дверь и пристально посмотрел на Конора, натягивая свою тяжелую ворсистую фланелевую куртку.
- До завтра?
- Мне некуда больше ехать, - сказал Конор.
Бен Роим кивнул. Конор завел мотоцикл и рванул с места, не дожидаясь, пока из дверей дома покажутся остальные рабочие.
Дня три-четыре Войцак и Конор игнорировали друг друга. Когда Чарли Дейзи, унюхав еще одного ветерана, появился с коробочкой медалей и фотоальбомом, Конор положил инструменты и медленно вышел из комнаты. Он почувствовал, что не может находиться рядом, пока Войцак будет пялиться на фотографию Тима Андерхилла.
Ночью, накануне того дня, который неожиданно оказался последним днем его работы в доме Дейзи, Конор проснулся в четыре часа утра в середине ночного кошмара, главными участниками которого были М.О.Денглер и Тим Андерхилл. В пять Линклейтер встал с постели, сварил кофе и выпил почти полный кофейник перед тем, как отправиться на работу. Куски ночного кошмара преследовали его все утро.
Вот они с Денглером сидят съежившись в какой-то траншее - пережидают бомбежку. Тим Андерхилл тоже должен быть где-то здесь - или в темном конце траншеи, или в другой траншее, рядом, потому что его густой звучный голос, похожий на голос Бена Роима, перекрывает даже шум бомбежки.
В Долине Дракона не было траншей. Труп лейтенанта с раскинутыми в стороны ногами сидит в дальнем углу траншеи. Кровь, стекающая из перерезанного горла, залила и пропитала уже всю форму.
- Денглер, - произносит во сне Конор Линклейтер, - Денглер, погляди на лейтенанта. Придурок втянул нас в эту заварушку, а теперь он мертв. - Очередная вспышка озаряет небо, и Конор видит, что изо рта лейтенанта Биверса торчит карточка Коко.
Конор хватает Денглера за плечо, и безжизненное тело товарища валится к его ногам. Конор видит изуродованное лицо Денглера и все ту же карточку, торчащую изо рта. Он кричит во сне и наяву и от собственного крика просыпается.
Конор пришел на работу пораньше и стал дожидаться остальных. Через некоторое время показался "Блейзер" Бена Роима, в котором ехал он сам и еще два члена бригады, жившие в том же районе города, что и Бен. У обоих ребят были маленькие дети и им надо было платить за квартиру, но оба были слишком молоды, чтобы успеть побывать во Вьетнаме. Наблюдая, как они вылезают из машины, Конор поймал себя на том, что испытывает по отношению к ребятам почти отцовские чувства - им явно недоставало опыта, чтобы почувствовать разницу между Беном Роимом и другими подрядчиками.
- Сегодня тебе получше. Рыжик? - спросил его Бен.
- Свеж, как утренняя роса, - ответил Конор.
Чуть позже подкатил Войцак на какой-то длинной черной машине которая вся была расписана причудливым орнаментом вплоть до дверных ручек.
Когда они приступили к работе, Конор впервые заметил, что Войцак делает свое дело так, будто работает на подрядчика, который торопиться скорее сорвать куш, ремонтируя бараки. Бен Роим был весьма взыскателен, и чтобы угодить ему, требовались идеально ровные и гладкие швы. Работа Войцака выглядела так же неаккуратно, как и его жуткая машина. На пленке были вздутия, морщины, горбы, которые останутся там навсегда и будут видны даже после того, как стены покроют штукатуркой и двойным слоем краски.
Войцак заметил, что Конор внимательно приглядывается к его работе.

Предыдущая страница 4 Следующая страница


5 Питер Страуб

- Что-нибудь не так? - спросил он.
- Почти все не так, парень, - ответил Конор. - Ты уже работал когда-нибудь на Бена?
Войцак отложил инструменты и подошел к Конору.
- Ты, рыжий мудак, ты смеешь говорить мне, что я не могу делать свою работу?! Ты что, еще не понял, что я стою дюжины таких, как ты? Думаю, что ты все еще здесь только потому, что писал кипятком, глядя на картинки этого старикана - нашего хозяина.
- Эти картинки отснял его сын, - сказал Конор.
- Эти картинки отснял один черномазый по имени Коттон, - возразил Войцак.
- О, черт! - Конор почувствовал, что ему необходимо сесть.
- Коттон был в одном взводе с молодым Дейзи, тот и договорился, что купит у него копии фотографий - ты, болван.
- Я знал Коттона, - медленно произнес Конор Линклейтер. - Я был рядом, когда парнишка покупал фотографии.
- Мне наплевать, кто сделал эти фотографии. Мне наплевать, жив он, мертв или что-то среднее. И мне плевать, что все тут считают тебя героем, потому что в моих глазах, парень, ты - куча дерьма.
Войцак сделал еще шаг в сторону Конора, и тот разглядел на дне его глаз смесь ярости и отчаяния, загнанные так глубоко, что невозможно было разобрать, чего же было больше.
- Ты слышишь меня? Я был в боях двадцать один день. И двадцать одну ночь.
- Просто надо как-то исправить твой брак, вот и все, - прервал Войцака Конор.
Войцак больше ничего не слышал. Зрачки его глаз напоминали булавочные головки.
- Блядь!!! - заорал он.
- Я думал, ты любишь блядей, - спокойно произнес Конор.
- Я клею хорошо! - орал Войцак.
Бен Роим прекратил их ссору, долбанув со всей силы кулаком по дереву. За спиной подрядчика стояла миссис Дейзи с кофейником в руках.
Войцак устало улыбнулся ей.
- Хватит! - сказал Бен Роим.
- Не могу я работать с этим остом, - не унимался Войцак.
- Этот парень сам довел меня, - запротестовал Конор.
- Чарли хватит удар, если он услышит грубые выражения в своем доме. - Миссис Дейзи явно нервничала. - Возможно, по нему этого не скажешь, но Чарли довольно старомоден.
- Кто в конце концов отвечает за оклейку? - вопил Войцак. Он нагнулся и поднял с пола инструменты. - Я хочу только, чтобы мне дали делать мою работу.
- Но посмотрите, как он ее делает!
Бен Роим повернул к Конору угрюмое лицо и сказал, что им нужно поговорить.
Он провел Конора по коридору в другую комнату. Конор слышал, как за его спиной Войцак бормотал про него какие-то гадости миссис Дейзи, которая визгливо хихикала. Бен обошел все дырки в полу комнаты и прислонился к голой стене.
- Этот парень - муж моей племянницы Эллен. Он пережил тяжелые времена, там, во Вьетнаме. Тебе не надо рассказывать мне, что он делает работу, как моряк на пятый день запоя. Я просто делаю для него все, что могу. - Бен посмотрел на Конора, но не смог долго выдержать его взгляда. - Жаль, что не могу сказать тебе чего-нибудь поприятнее, Рыжик. Ты - хороший рабочий.
- Можно подумать, я прохлаждался на пикниках все то время, что был в Наме, - Конор покачал головой и замолк.
- Я заплачу тебе вперед за несколько дней, - сказал Бен Роим. - А летом у нас будет еще работа.
Лето было еще не скоро, но Конор сказал:
- Не беспокойтесь обо мне. У меня совсем другие планы - отправляюсь в путешествие.
Роим смущенно помахал ему рукой.
- Держись подальше от баров, Конор.

2

Когда Конор вернулся на Уотер-стрит в Саут-Норуолке, он обнаружил, что не может вспомнить ничего из того, что произошло с тех пор, как он ушел от Бена Роима. Как будто бы он заснул, едва забравшись на мотоцикл, и проснулся только когда поставил его у дома. Конор устал, у него было ужасное настроение - какая-то пустота внутри. Непонятно, как он не попал в аварию, сидя в таком состоянии за рулем. Конор не понимал, почему он все еще жив.
Он по привычке вынул почту из ящика. Кроме обычной ерунды, которую рассовывают по почтовым ящикам рекламные агенты, и политических листовок, там был длинный белый конверт с маркой Нью-Йорка, надписанный от руки.
Конор зашел в квартиру, выкинул рекламные проспекты и политические листки в корзину для бумаг и достал из холодильника пиво. Посмотрев на себя в зеркало над кухонной раковиной, он увидел морщины на лбу и синяки под глазами. Конор выглядел больным - стареющим и больным. Он включил телевизор, швырнул пальто на единственный стул и повалился на кровать. Затем он открыл конверт достал оттуда голубой прямоугольничек, оказавшийся банковским чеком. Конор внимательно изучил его. После нескольких секунд смущения и недоверия он еще раз перечитал надпись на чеке. Это был чек на две тысячи долларов на имя Конора Линклейтера, подписанный Гарольдом Дж. Биверсом. Конор заглянул внутрь конверта и нашел записку: "Мотор запущен! Свяжусь с тобой по поводу перелета. С приветом, Гарри (Обжора!)".

3

Конор очень долго смотрел на чек, затем засунул его и записку обратно в конверт и стал прикидывать, куда бы все это спрятать. Если он положит конверт на стул, то сядет на него, если на кровать - то может потом случайно засунуть в автомат в прачечной вместе с простынями. Если положить на телевизор, то, напившись, Конор может случайно принять конверт за мусор. Наконец Конор решил остановиться на холодильнике. Он встал с кровати, открыл дверцу холодильника и положил конверт на пустую полку прямо под упаковкой пива "Молсон Эйл".
Конор плеснул в лицо водой, причесался и переоделся в тот же костюм, в котором ездил в Вашингтон.
Затем Конор отправился в бар "У Донована" и выпил четыре коктейля еще до того, как появились остальные завсегдатаи бара. Конор не мог разобраться в своих чувствах: чего было больше - счастья по поводу получения чека и предстоящего отъезда или же горечи от того, что он потерял работу из-за этого осла Войцака. В конце концов он решил, что скорее счастлив, чем несчастлив, и по этому поводу стоит заказать еще порцию выпивки.
Бар постепенно заполнялся народом. Конор долго пялился на симпатичную женщину, пока не почувствовал себя трусом. Тогда он сполз с табуретки и попытался заговорить с ней. Девушка училась что-то там такое делать на компьютерах (в определенное время суток все женщины, которых можно было встретить "У Донована", сообщали вам, что они учатся что-то там делать на компьютерах). Они выпили вместе. Конор спросил ее, не захочет ли она посмотреть его маленькую квартирку. Женщина ответила, что он забавный парнишка, и согласилась.
- Ты настоящий домосед, правда? - спросила девушка после того, как он включил свет в квартирке.
Потом, после занятий любовью, она спросила его о полосах на спине и животе.
- "Эйджент Оранж", - ответил Конор. - Хотелось бы мне научить их всех как следует произносить эти слова.
И вот теперь он один боролся с последствиями запоя, больше всего желая увидеть сейчас Майка Пула и поговорить с ним об "Эйджент Оранж", поинтересоваться новостями о Тиме Андерхилле.

8

Майкл Пул работает и отдыхает

1

- Все решено, - произнес Майкл. - В январе в Сингапуре медицинская конференция, организаторы предлагают скидку на билеты туда и обратно.
Он поднял глаза от номера "Американского терапевта". В ответ Джуди только сжала губы, не отрываясь от телешоу "Сегодня". Джуди завтракала, стоя у некоего подобия стойки посреди кухни. Майкл сидел один за длинным кухонным столом. Три года назад Джуди объявила, что кухня морально устарела, оскорбляет ее эстетические чувства и стала совершенно бесполезной, и потребовала переделать ее. Теперь она каждое утро завтракала стоя в восьми футах от стола, за которым сидел муж.
- А какая тема конференции? - спросила Джуди, по-прежнему глядя на экран.
- "Педиатрия в травматологии". С подзаголовком "Травматология в педиатрии".
Джуди бросила на него чуть иронический, но вполне дружелюбный взгляд и с хрустом откусила кусочек тоста.
- Все должно сработать, - продолжал Майкл. - Если повезет, мы сможем отыскать Андерхилла и решить все вопросы за неделю-две. Авиабилет будет действителен лишнюю неделю.
Джуди так и не повернулась к нему.
- Ты прослушала вчера сообщение Конора на моем автоответчике?
- С чего бы это мне слушать твои сообщения?
- Гарри Биверс послал Конору чек на две тысячи долларов, чтобы покрыть расходы на поездку. Никакой реакции.
- Конор не мог в это поверить.
- Как ты думаешь, они правильно сделали, что заменили Тома Брокоу Брайаном Гамбелом? Я всегда считала его каким-то чересчур легковесным.
- А мне он всегда нравился.
- Ну что ж, возможно ты прав, - Джуди обернулась, чтобы поставить в раковину свои почти не испачканные тарелку и чашку.
- Это все, что ты хочешь сказать?
Джуди повернулась к мужу, явно едва сдерживаясь:
- Ах, извините. Мне позволено добавить что-то еще? Ну так вот, мне не хватает по утрам Тома Брокоу. Если честно, старина Том иногда возбуждал меня. (Четыре года назад, в тысяча девятьсот семьдесят восьмом году, после смерти их сына Роберта - Робби, - Джуди положила конец их с Майклом физической близости.) Шоу больше не кажется мне таким интересным, как и многое другое на этом свете. Но я думаю, так иногда бывает, не правда ли? С сорокалетними мужьями ведь тоже происходят иногда странные вещи. - Джуди посмотрела на часы и гневно взглянула на мужа. - У меня всего двадцать минут, чтобы добраться до школы. Умеешь ты выбрать момент...
- Ты так ничего и не сказала по поводу поездки. Джуди вздохнула.
- Как ты думаешь, где Гарри Биверс взял деньги, которые он послал Конору? На той неделе звонила Пэт Колдуэлл. Она рассказала, что Гарри плел ей какие-то байки о правительственной миссии.
- О? - Несколько секунд Майкл молчал. - Гарри любит воображать себя Джеймсом Бондом. Но не все ли равно в конце концов, где он взял эти деньги.
- Хотелось бы мне понять, почему тебе так необходимо лететь в Сингапур в компании пары психов, чтобы разыскать еще одного такого же психа.
Джуди нервно одернула полу своего парчового жакета. На секунду она показалась Майклу похожей на Пэт Колдуэлл. Джуди не пользовалась косметикой, и в ее светлых волосах давно уже поблескивали серебристые седые пряди.
Затем она одарила наконец мужа первым прямым, открытым взглядом за это утро.
- А как же твоя любимая пациентка?
- Посмотрим. Я скажу ей обо всем сегодня.
- А твои компаньоны займутся всеми остальными, не так ли?
- И все с огромным удовольствием.
- А ты с не меньшим удовольствием будешь рыскать по всей Азии.
- Но ведь совсем недолго.
Джуди опустила глаза и улыбнулась. В улыбке этой было столько горечи, что у Майкла похолодело внутри.
- Я хочу знать, не нуждается ли Тим Андерхилл в моей помощи. Он - наше недоделанное дело.
- Я понимаю только одно. Была война, ты убивал людей, в том числе детей. Что ж, в этом суть войны. Но когда война закончена, она должна быть закончена.
- Я думаю, что в каком-то смысле не заканчивается ничто и никогда.

2

Это была правда. В Я-Тук Майкл Пул действительно убил ребенка. Обстоятельства дела были туманны, но факт оставался фактом: он выстрелил и убил ребенка, стоявшего в тени сарая. Майкл ни в чем не был выше Гарри Биверса. Он был таким же, как Гарри Биверс. В прошлом Гарри Биверса тоже был ребенок, с которым он столкнулся лицом к лицу, как и Майкл Пул с малышом, стоявшим в тени сарая. Все было по-другому, только исход дела оказался одинаковым, и именно исход дела имел значение для них обоих.
Несколько лет назад Майкл прочел в каком-то романе, названия которого он даже не запомнил, что ни одна история не существует в отрыве от своего прошлого, и именно прошлое делает понятной для нас эту историю. Это было правдой и касалось не только историй из книг. Майкл был тем, чем он был сейчас, - педиатром сорока одного года, проезжающим через небольшой городок с томиком "Джейн Эйр", лежащим рядом на сиденье, - отчасти и потому, что убил ребенка в Я-Тук, но в гораздо большей степени потому, что, прежде чем он вылетел из колледжа, Майкл встретил хорошенькую старшекурсницу по имени Джудит Рицман и женился на ней. Когда его призвали в армию, Джуди писала ему два-три раза в неделю, и Майкл до сих пор помнил некоторые ее письма наизусть. В одном из них она сообщала, что хочет, чтобы их первый ребенок был мальчиком, и собирается назвать его Робертом. И Майкл, и Джуди были такими, какими они стали из-за всего, что сделали или не сделали в прошлом. Он женился на Джуди, он убил ребенка, а потом пил, и пил, и пил, чтобы забыться. Джуди содержала мужа, пока он заканчивал медицинский колледж. Роберт - его милый, ласковый, красивый, всегда унылый Роберт - родился в Уэстерхолме и прожил свою скучную, не богатую событиями и ничего в сущности не значившую маленькую жизнь в этом небольшом городишке, который обожала его мать и ненавидел его отец, Робби поздно начал говорить, поздно начал ходить, плохо учился в школе. Но Майкл очень быстро понял, что ему в сущности наплевать, будет ли его сын учиться в Гарварде и вообще будет ли он учиться колледже. Робби принес в его жизнь радость.
Когда мальчику было пять лет, из-за частых головных болей его положили в больницу, где работал отец. Тогда-то у него и обнаружили первую раковую опухоль. Потом были другие опухоли - на спинном мозге, на печени, на легких. Майкл купил сынишке белого кролика, которого Робби назвал Эрни в честь одного из героев "Сезам-стрит". Когда Робби ненадолго становилось лучше, он таскался с этим кроликом по всему дому, как обычно таскаются дети с плюшевыми мишками. Болезнь Робби продолжалась три года - три года, внутри которых, казалось, существовал свой отсчет времени, свой собственный ритм, никак не связанный с ритмом окружающего мира. Когда Майкл оглядывался назад, ему казалось, что годы эти прошли очень быстро - тридцать шесть месяцев уложились не более чем в двенадцать. Внутри же этого срока каждый час тянулся неделю, неделя - год, а все эти три года унесли с собой молодость Майкла Пула.
Но, в отличие от Робби, он пережил их - эти три года. Он качал сына на руках, когда тот боролся уже за каждое свое дыхание, - в конце концов Робби довольно легко расстался с жизнью. Майкл положил своего дорогого мертвого мальчика на кровать и, наверное, в последний раз обнял жену.
- Я не хочу видеть этого проклятого кролика, когда вернусь домой, - сказала Джуди. Она хотела, чтобы Майкл убил зверька.
И он действительно чуть не убил кролика, хотя приказание жены напоминало ему волю злой королевы из сказки. Как и жена, Майкл дошел до такой степени отчаяния, что вполне был способен на это. Однако вместо этого он отнес кролика в поле на северной окраине Уэстерхолма, вынул клетку из машины, открыл дверцу, и Эрни выпрыгнул наружу. Он огляделся вокруг своими маленькими глазками (немного напоминавшими глаза Робби), немного попрыгал около клетки и стремглав кинулся в лес, видневшийся неподалеку.
Сворачивая на стоянку около госпиталя Святого Варфоломея, Майкл вдруг понял, что ехал от своего дома на Редкоут-парк до Оутер Белт-роуд, на которой стояла больница, то есть практически через весь город, со слезами на глазах. Он проехал семь поворотов, пятнадцать дорожных знаков, восемь светофоров и одну из забитых машинами нью-йоркских дорожных развязок на Белт-роуд, практически ничего не видя. Он не помнил, как ехал через город. Его щеки были мокрыми, глаза распухли. Майкл достал носовой платок и вытер лицо.
- Не будь кретином, Майкл, - сказал он сам себе, взял с сиденья "Джейн Эйр" и вышел из машины.
Огромное, не правильной формы сооружение цвета сгнивших осенних листьев с башенками, контрфорсами и крошечными окошками, вкрапленными в фасад, стояло прямо напротив автомобильной стоянки.
Главной обязанностью Майкла было осматривать всех младенцев, родившихся за ночь. С тех пор, как в одноместную палату больницы положили Стаси Тэлбот, то есть уже два месяца, раз в неделю, в те дни, когда Майкл навещал ее, он старался задержаться в палате для новорожденных подольше.
После того, как был осмотрен последний младенец и Майкл заглянул ненадолго в послеродовую палату, чтобы удовлетворить свое любопытство относительно женщин, произведших на свет этих карапузов, он направился наконец к лифту, чтобы подняться на девятый этаж, в онкологическое отделение.
Лифт остановился на третьем этаже, и внутрь вошел Сэм Стайн, хирург-ортопед, с которым Майкл был знаком. У Стайна была красивая белая борода и массивные плечи. Он был на пять-шесть дюймов ниже Майкла Пула, но вид у Стайна был настолько самоуверенный, что создавалось впечатление, что он смотрит на Майкла сверху вниз, хотя на деле ему приходилось изрядно задирать свою бороду, чтобы заглянуть коллеге в глаза.
Лет десять назад Стайн не правильно прооперировал ногу одного из юных пациентов Майкла, а затем долго объяснял постоянные жалобы мальчика на боль истерией. Наконец, после неудачных попыток свалить вину на всех по очереди терапевтов, которые наблюдали мальчика, в особенности на Майкла Пула, Стайна заставили повторно прооперировать ногу ребенка. Ни Стайн, ни Майкл не забыли этого эпизода, и Майкл больше никогда не направлял к нему своих больных.
Стайн взглянул на книгу в руках Майкла, нахмурился и посмотрел на панель лифта, чтобы определить, где они находятся.
- Как подсказывает мне мой опыт, доктор Пул, у приличного медика обычно нет времени отдыхать за чтением романов, - сказал он.
- А я и не отдыхаю, - ответил Майкл.
Майкл дошел до двери палаты Стаси Тэлбот, не встретив по пути ни одного из почти семидесяти врачей Уэстерхолма (Майкл как-то подсчитал, что примерно половина этих людей с ним не разговаривает. А из оставшейся половины немногим пришло бы в голову задуматься над тем, что он делает в онкологическом отделении. Для них он был просто обычным, нормальным медиком).
Майкл предполагал, что для кого-нибудь, вроде Сэма Стайна, то, что происходило сейчас со Стаси Тэлбот, тоже не выходило за рамки обычной медицины. Для него же это было не просто медицинским случаем, это напоминало ему о том, что случилось с Робби.
Майкл вошел в палату и погрузился в темноту. Глаза девочки были закрыты. Майкл помедлил несколько секунд, прежде чем подойти к ней. Шторы были опущены, свет потушен. В застоявшемся воздухе висел запах цветов из магазинчика на первом этаже больницы. Грудь Стаси едва заметно вздымалась под сеткой переплетенных трубок. На простыне рядом с рукой девочки лежал томик "Гекльберри Финна". Судя по закладке, Стаси почти дочитала книгу.
Майкл подошел к кровати. Девочка открыла глаза. Узнав Майкла, она улыбнулась.
- Я рада, что это вы.
Стаси Тэлбот давно уже не была его пациенткой. По мере того, как болезнь захватывала один за другим разные ее органы, девочку передавали от одного специалиста к другому.
- Я принес тебе новую книжку, - сказал Майкл, кладя томик на стол. Затем он сел рядом с девочкой и взял ее руки в свои. От иссохшей кожи Стаси исходил жар. Майкл видел каждый волосок бровей девочки. Волосы Стаси выпали, и на голове ее была пестрая вязаная шапочка, придававшая ей немного восточный вид.
- Как ты думаешь, у Эммалин Грандерфорд был рак? - спросила Стаси.
- Думаю, что нет.
- Я все надеюсь прочитать в книге про кого-нибудь вроде меня, но, наверное, нет таких книг.
- Ты - не совсем обычный ребенок.
- Иногда я думаю, что все это не может происходить со мной на самом деле. Что я просто все это выдумала, а на самом деле лежу дома, в своей постели и притворяюсь больной, чтобы не идти в школу.
Майкл открыл карточку Стаси и прочитал сводку надвигающейся катастрофы.
- Они нашли еще одну, - сказала Стаси.
- Я вижу.
- Наверное, опять повезут на процедуры, - Стаси попыталась улыбнуться Майклу, но ей это не удалось. - А я даже люблю ездить на сканирование. Это такое грандиозное путешествие - мимо поста. По всему коридору. И еще на лифте!
- Должно быть, действительно интересно.
- Я все время падаю в обморок и должна лежать, лежать и лежать.
- И женщины в белом исполняют каждое твое желание.
- К сожалению.
Глаза девочки неожиданно расширились, и она сжала горячими пальцами руку Майкла. Через несколько секунд Стаси расслабилась и сказала:
- В такие моменты мне приходит в голову, что кто-то там, кто бы это ни был, который выслушивает наши молитвы, наверное, уже не может слышать моего имени.
- Я посмотрю, - сказал Майкл. - Может быть, мне удастся устроить, чтобы кто-нибудь из медсестер вывозил тебя время от времени из палаты, раз тебе так нравится путешествовать, особенно на лифте.
На секунду личико Стаси озарилось улыбкой, в глазах даже мелькнуло некое подобие надежды.
- Я как раз хотел сказать тебе, что и сам отправляюсь в путешествие, - сказал Майкл. - В конце января я уеду недели на две-три. - Маска болезни снова вернулась на лицо Стаси Тэлбот. - Я еду в Сингапур. А может быть, еще и в Бангкок.
- Один?
- Нет, с несколькими друзьями.
- Очень таинственно. Думаю, я должна поблагодарить вас за то, что вы меня предупредили.
- Я пришлю тебе оттуда тысячу открыток с жонглерами, подбрасывающими в воздух змей, и со слонами, переходящими улицы, по которым ездят рикши.
- Договорились - я путешествую в лифте, а вы путешествуете по Сингапуру. Не стоит беспокоиться.
- Буду беспокоиться, если захочу.
- Не надо делать мне одолжений, - Стаси отвернулась. - Я действительно не хочу, чтобы вы обо мне беспокоились.
У Майкла было такое чувство, что все это уже происходило с ним когда-то. Он наклонился и погладил лоб Стаси. Девочка поморщилась.
- Мне очень жаль, что ты на меня сердишься. Я зайду навестить тебя на следующей неделе, и мы сможем подробнее все обсудить.
- Откуда вы знаете, что я чувствую? Я ведь такая глупенькая. И вы понятия не имеете, что творится у меня внутри.
- Хочешь верь, хочешь не верь, но, мне думается, я представляю себе, что творится у тебя внутри.
- Вы когда-нибудь видели камеру для сканирования изнутри, доктор Пул?
Майкл встал. Когда он наклонился, чтобы поцеловать Стаси, девочка отвернулась.
Выходя из комнаты, Майкл слышал, как она плачет. Прежде чем покинуть больницу, он несколько секунд помедлил около поста.

3

В тот же вечер Пул обзвонил всех остальных по поводу чартерного рейса.
- Конечно, запиши меня, парнишка, - сказал Конор Линклейтер.
- Это просто замечательно, - сказал Гарри Биверс. - А я уже беспокоился, когда ты наконец свяжешься с нами.
- Тебе известен мой ответ, Майкл, - сказал Тино Пумо. - Кто-то должен приглядывать за лавочкой.
- Считай, что ты только что стал любимым героем моей жены, - сказал ему Майкл. - Ну хорошо. Но все-таки... может быть, ты возьмешь на себя труд помочь нам раздобыть адрес Тима Андерхилла? Его книгу напечатало издательство "Гладстон Хаус". Кто-нибудь там должен знать его адрес.
Они договорились, что перед отъездом соберутся выпить все вместе.

4

В один из вечеров на следующей неделе Майкл Пул возвращался домой из Нью-Йорка в снежную бурю. На обочине дороги, напоминая трупы на поле битвы, валялись опрокинутые машины, многие сильно разбитые и покореженные. В нескольких сотнях ярдов впереди видна была мигалка полицейской машины. Красный свет сменялся желтым, затем синим. Машины двигались в одну линию, едва видные за пеленой снега, мимо казавшейся огромной белой машины "скорой помощи" и полисменов, размахивавших светящимися жезлами. На секунду Майклу показалось, что он увидел Тима Андерхилла, всего облепленного снегом и похожего на гигантского белого кролика. Тим стоял рядом с машиной и размахивал фонарем. Чтобы остановить Майкла? Или чтобы осветить ему путь?
Повернув голову, Пул увидел, что принял за Тима огромное дерево, засыпанное снегом. Желтый отсвет полицейской мигалки упал на переднее сиденье.

9

В поисках Мэгги Ла

1

Пумо казалось, что все пошло вкривь и вкось и в один прекрасный момент все развалилось на части. Тино ненавидел отель "Палладиум", он ненавидел "Майкла Тодда". Еще он ненавидел "Ареа", "Рокси", "Си-Би-Джи-Би", "Маник", "Данситерию" и "Ритц", потому что Мэгги так и не появилась ни в одном из этих мест. Он мог часами сидеть в баре, напиваться, пока не упадет замертво, и все это приведет лишь к тому, что сотни завсегдатаев ночных баров будут иметь возможность пнуть его ногой, прежде чем приложиться к следующей бутылке "Роллинг Рок". Когда Тино в первый раз прошел мимо швейцара в огромный, напоминавший амбар зал, который использовали в "Палладиуме" для приемов и вечеринок, он явился туда прямо с нескончаемого заседания бухгалтерской группы "Сайгона". На нем был его единственный серый фланелевый костюм, купленный еще до войны во Вьетнаме и достаточно тесный, чтобы вместить в себя Целиком сегодняшнего Пумо. Тино слонялся в толпе, пытаясь отыскать глазами Мэгги Ла. Постепенно он стал замечать, что все, с кем он сталкивался, пристально смотрят на него несколько секунд, а затем расступаются, чтобы дать пройти. Посреди зала, полного народа, Пумо был окружен чем-то вроде карантинной зоны, санитарного кордона пустоты. Однажды, услышав за спиной громкий смех, Пумо обернулся, чтобы посмотреть, не сможет ли и он разделить всеобщее веселье, но лица смеявшихся тут же превращались в каменные маски, встретившись с его взглядом. Наконец Пумо удалось, пробравшись к стойке, обратить на себя внимание молодого бармена с подкрашенными глазами и белым коком на макушке.
- Я интересуюсь, не знакома ли вам девушка по имени Мэгги Ла, - начал Тино. - Я рассчитывал встретить ее здесь сегодня вечером. Она - китаянка маленького роста, симпатичная.
- Я знаю ее, - ответил бармен. - Наверное, Мэгги появится попозже.
Тино вдруг жутко разозлился на Мэгги. "Может быть, "Майкл Тодд", а может быть, и нет. Ла-ла", - вспомнилось ему. Теперь-то Пумо ясно понимал, что эта записка - очередной трюк, чтобы поиздеваться над ним. Он быстро отошел от стойки и вскоре обнаружил, что стоит перед белокурой девушкой, которой на вид было лет шестнадцать. На обеих щеках ее были нарисованы звездочки, одета она была в некое подобие блестящей черной ночной рубашки. Девушка была как раз во вкусе Тино.
- Я хочу, чтобы ты пошла со мной ко мне домой, - сказал Пумо. Девушка немедленно разрешила для Тино загадку странного поведения окружающих:
- Я не хожу домой с легавыми из отдела наркотиков, - сказала она.
Это было примерно через неделю после Хэллоуина. Следующие две недели он не отлучался из ресторана. Борясь с тараканами, ему пришлось разворотить всю кухню. Как только он вместе с дезинфекторами отдирал одну из панелей стены, оттуда прыскали сотни насекомых, желая спрятаться от света. Их убивали в одном месте - на следующий день они появлялись в другом. Долгое время они жили за кухонной плитой. Чтобы отрава не испортила пищу, Пумо и персонал кухни огородили плиту и все места, где они собирались морить насекомых, пластиковыми щитами, так чтобы ничего не попало на столы, где готовили еду. Они оттащили тяжеленную плиту на середину кухни. Шеф-повар Винх жаловался, что они с дочкой не могут спать ночью из-за постоянного шороха внутри стен. Винх с дочкой недавно перебрались в "офис" - небольшую комнатку в подвале ресторана, потому что сестра Винха, в доме которой они жили, ждала еще одного ребенка, и ей потребовалась их комната. Обычно в "офисе" стояли кушетка, письменный стол и коробка с бумагами. Теперь письменный стол перенесли в гостиную Пумо, а Винх и Хелен спали на полу на матрацах.
Эта недопустимая ситуация из временной грозила перерасти в постоянную. Хелен не только плохо спала, она к тому же мочилась в постель каждый раз, когда все-таки засылала. Винх утверждал, что недержание Хелен усилилось после того, как она увидела Гарри Биверса, сидящего в баре. Все вьетнамцы считали Гарри Биверса дьяволом, насылающим проклятия на детей. Чем было вызвано это мистическое убеждение, Пумо понять не мог, но с этим ничего нельзя было поделать. Иногда, когда Тино слышал в очередной раз эту чушь, ему хотелось просто-напросто удавить Винха, останавливало его не только то, что это грозило тюрьмой, но, что еще хуже, он никогда не сможет найти себе нового шеф-повара.
Одна головная боль накладывалась на другую. Мэгги так и не появилась и за следующие десять дней не прислала ему ни одной весточки. К тому же по ночам Пумо стал сниться Виктор Спитални, выбегающий из пещеры в Я-Тук, облепленный осами и пауками.
Министерство здравоохранения прислало ему повторное предупреждение, а инспектор бормотал что-то об использовании не по назначению нежилого помещения. В офисе действительно сильно воняло мочой.
За день до того, как в "Войс" появилось следующее послание Мэгги Ла, опять звонил Майкл Пул и попросил выяснить, не знает ли кто-нибудь в издательстве "Гладстон Хаус", где живет Тим Андерхилл, если, конечно, у Тино есть время.
- Да, конечно, - пробурчал в ответ Пумо. - Как не быть. Целый день валяюсь в постели с томиком стихов.
Он все-таки нашел в справочнике телефон издательства. Женщина, ответившая на звонок, переадресовала его в редакцию. Там женщина по имени Коразон Фэйр сказала, что ничего не знает об авторе по имени Тимоти Андерхилл и отослала его к некой Дине Меллоу, которая отослала его к Саре Гуд, которая отослала его к Бетси Флэгг, которая вроде бы говорила, что что-то слышала об Андерхилле. Оказалось, что нет. Дальше его направили в отдел рекламы, где он переходил из рук в руки от Джейн Бут к Мэй Апшоу, а от нее к Марджори Фэн, которая отошла от телефона минут на пятнадцать, а затем появилась вновь с информацией, что лет десять назад мистер Андерхилл написал в издательство письмо, в котором просил никому не сообщать его местонахождение и не давать о нем никакой информации, рискуя в противном случае вызвать сильное недовольство автора, а связываться с ним и пересылать почту следует через агента мистера Фенвика Тронга.
- Фенвик Тронг? - переспросил Пумо. - Это его настоящее имя?
На следующий день была среда. Пумо отвез Винха на рынок, Хелен в школу и вышел около газетного стенда на углу Восьмой улицы и Шестой авеню, чтобы купить свежий номер "Виллидж Войс". Ему попадались по дороге и другие стенды, которые были даже ближе к дому, но именно этот стенд находился всего в нескольких кварталах от небольшого кафе "Ля Гросериа", где Пумо сможет посидеть в зальчике, освещенном неярким солнечным светом, падающим сквозь большие окна, выцедить пару чашечек "Капучино" в окружении похожих на балерин изящных официанточек с белыми утренними лицами и прочитать каждое слово на "доске объявлений" "Виллидж Войс". Он нашел объявление Мэгги прямо над картинкой посреди страницы: "Мой вьетнамский котик! Попробуй еще в том же месте в то же время? Синяки и татуировки. Ты должен полететь на восток с остальными и взять свою девочку с собой". Наверное, брат Мэгги слышал от Гарри Биверса об их поездке и сообщил сестре.
Пумо попытался представить себе, как это будет, если он отправится в Сингапур с Майклом Пулом, Линклейтером, Гарри Биверсом и Мэгги Ла. У Тино тут же сжался желудок и показалось, что "Капучино" отдает медью. Мэгги наверняка захватила бы с собой кучу шмоток, которые пришлось бы тащить ему, причем большую их часть - в бумажных пакетах. Она из принципа потребовала бы, чтобы Пумо хотя бы раза два сменил отель, флиртовала бы с Майклом Пулом, пикировалась с Гарри Биверсом и милостиво разрешала бы присутствие Конора Линклейтера. Тино почувствовал, что его начинает прошибать пот. Он подал знак, чтобы принесли счет, расплатился и вышел.
Несколько раз в течение дня Пумо набирал номер Фенвика Тронга, но у агента все время было занято.
В одиннадцать часов он отдал в общем-то ненужные распоряжения о закрытии ресторана, принял душ, переоделся и заторопился в заднему входу отеля "Палладиум". Минут пятнадцать Пумо стоял и мерз у входа вместе с остальными, напоминая самому себе одну из собак в проволочном загоне, пока наконец кто-то не узнал его и не пропустил внутрь.
"Если бы не та статья в "Нью-Йорке", - подумал Пумо, - мне вообще не удалось бы войти".
На сей раз на нем был пиджак от "Джорджио Армани" и элегантные черные брюки, серая шелковая рубашка и узкий черный галстук. Его могли бы принять за сутенера, но уж никак не за инспектора отдела по борьбе с наркотиками. Пумо раза два прошелся взад-вперед по бару с бутылкой пива в руках, прежде чем понял наконец, что Мэгги Ла обвела его вокруг пальца два раза подряд. Он пробрался через толпу к одному из столиков, за которым, освещаемые пламенем свечей, шептались о чем-то экстравагантно одетые молодые люди. Но Мэгги не было и среди них.
"Все пошло прахом, - думал Пумо. - В какой-то момент - я не успел заметить в какой - жизнь моя перестала иметь смысл".
Вокруг крутилась молодежь. Из невидимых колонок доносились оглушительные раскаты рок-музыки. Тино вдруг очень захотелось оказаться дома, полежать на диване в джинсах и послушать "Ролинг Стоунз". Все равно Мэгги не появится ни сегодня, ни в другой раз. В один прекрасный день какой-нибудь здоровенный юнец - ее новый дружок - появится на пороге Пумо, чтобы забрать пластмассовое радио, маленький желтый фен и пластинки с этой жуткой лающей музыкой - все, что осталось от Мэгги.
Пумо протиснулся в бар и заказал водку с мартини со льдом. "Не забудь оливку, разбавь вермутом и не жалей льда", - требовал Майкл Пул в сомнительном заведении Мэнли, где, конечно же, не было ни оливок, ни льда, а только кувшин с какой-то весьма подозрительной "водкой", которую, как утверждал Мэнли, он достал у какого-то майора из Первого десантного.
- Впервые за сегодняшний вечер ты выглядишь счастливым, - произнес низкий голос за спиной Пумо.
Он обернулся и увидел создание неопределенного пола в причудливом одеянии. Кожа над ушами создания была чисто выбрита. Блестящие черные волосы стояли дыбом на самой макушке и ниспадали на спину. Под балахоном создания Пумо удалось наконец разглядеть грудь, а под широким поясом - бедра, видимо, все-таки женские. Пумо попытался представить себе, каково оказаться в постели с женщиной, у которой выбрита половина головы.
Минут через пятнадцать девица уже прижималась к Пумо на заднем сиденье такси.
- Укуси меня за ухо, - сказала она.

Предыдущая страница 5 Следующая страница


Коко 6

- Прямо здесь?
Девица подняла голову, Пумо обнял ее за плечи и сомкнул зубы на мочке уха. Над ушами была видна теперь жесткая черная щетина.
- Сильнее, - потребовала девушка.
Пумо укусил сильнее, она удовлетворенно вскрикнула.
- Ты не сказала мне, как тебя зовут, - вспомнил Пумо. Рука девушки скользнула ему в брюки, она потерлась грудью о его руку. Тино почувствовал приятное возбуждение.
- Друзья зовут меня Дракула. Но не потому, что я сосу кровь.
Она не позволила Пумо включить свет в коридоре, и пришлось пробираться в спальню в темноте. Девушка, хихикая, толкнула Пумо на постель.
- Ложись, - сказала она, расстегнула ремень Тино, сняла с него ботинки и спустила брюки. Он освободился от пиджака и сдернул галстук.
- Тино красивый, - промурлыкала Дракула. Она наклонилась и лизнула его член.
- Каждый раз, когда я это делаю, я чувствую себя как в церкви, - сказала девушка.
- О-о-о, - застонал Пумо. - Где ты была всю мою жизнь?
- Ты не хочешь знать, где я была, - длинным ногтем девушка пощекотала мошонку Пумо. - Не беспокойся, у меня нет дурных болезней. Я просто живу в приемной у доктора.
- Почему?
- Наверное, мне нравится чувствовать себя женщиной.
Вымотанный, окончательно утомленный действием алкоголя Пумо позволил ей продолжать.
Дракула уселась ему на грудь, напоминая всадника из племени апачей.
- Тебе нравится Дракула? - спросила она.
- Думаю, я женюсь на Дракуле, - сказал Пумо. Девушка расстегнула и скинула рубашку, обнажив упругие, торчащие в разные стороны груди.
- Укуси меня, - потребовала она, тыкая ими Пумо в лицо. - Сильно. Пока я не скажу остановиться.
Пумо легонько куснул один из сосков, девушка в ответ вдавила костяшки пальцев в его висок.
- Сильнее, - она впилась ногтями в его член. Пумо укусил ее уже со всей силой.
- Сильней! - Он повиновался.
Наконец он почувствовал на губах вкус крови, девушка вскрикнула, застонала и крепко сжала руками его голову.
- Хорошо, хорошо. - Одной рукой она снова нащупала член Пумо. - Все еще стоит? Хороший Тино.
Наконец она позволила ему опустить голову.
- А теперь маленькая Драк отправляется обратно в церковь.
Пумо рассмеялся и откинулся на подушку. Он думал, слышен ли был крик Дракулы Винху и Хелен. Решил, что скорее всего нет - их разделяло два этажа.
Наконец Пумо кончил, фонтаном разбрызгав сперму по щекам и по лбу девушки. Она уселась теперь так, что обе руки Пумо оказались прижатыми к простыне ее ногами, и несказанно удивила его тем, что начала обеими руками втирать сперму в лицо.
- Никогда так не кончал с тех пор, как мне было двадцать, - сказал Пумо. - Но мне больно рукам, когда ты так сидишь.
- Бедный мальчик, - Дракула потрепала его по щеке.
- Я буду тебе очень признателен, если ты все-таки слезешь с моих рук.
Девушка торжествующе взглянула на Пумо и со всей силы ударила его в висок.
Пумо попытался подняться, но получил еще один удар. На несколько секунд он отключился, а очнувшись, увидел блестящие в торжествующей ухмылке зубы Дракулы и руку, занесенную для нового удара.
Пумо закричал, и кулак немедленно обрушился на его голову.
- Убивают! - орал он, но никто не слышал.
Всего девушка нанесла Пумо ударов двадцать, прежде чем он отключился окончательно, тупо глядя на ее губы, испачканные спермой и размазавшейся губной помадой.

2

Когда Пумо пришел в себя, было уже темно. Он не мог сказать, сколько времени провалялся без сознания. Болело все его тело, боль волнами расходилась от двух очагов - головы и мошонки. Губы распухли и казались каждая размером с бифштекс. Тино в панике схватился за свой член - все было в порядке. Пумо поднес руки к лицу - они были темными от крови.
Пумо поднял голову, чтобы взглянуть на свое тело. Острая боль пронзила виски. Тяжело дыша, Пумо уронил голову на подушку, затем поднял ее более осторожно. Он весь продрог. Тино увидел собственное голое тело, лежащее на мокрых от крови простынях. Волнами накатывала и ненадолго отпускала боль. Теперь губы уже казались размером с кирпич каждая. Влажными от крови пальцами он коснулся лица.
Пума начал обдумывать, как бы ему подняться с кровати. Неожиданно заинтересовавшись, который час, Пумо поднял к глазам левую руку и обнаружил, что на ней нет больше часов.
Пума огляделся. С тумбочки возле кровати исчезло радио с часами. Он осторожно сполз к краю кровати, нащупал пол одной ногой, а затем опустился на оба колена. Облокотившись грудью о кровать, Пумо пришлось проглотить рвоту, наполнившую рот. Когда Тино поднялся на ноги, у него закружилась голова и потемнело в глазах. Саднящими руками он схватился за изголовье кровати. Боль продолжала пульсировать в висках. Сжав руками голову, Пумо медленно дотащился до ванной. Не зажигая свет, он умыл лицо холодной водой и только после этого осмелился взглянуть на себя в зеркало. На него смотрела гротескная пурпурная маска, лицо человека-слона. Желудок Тино снова сжало и, прежде чем он упал на пол, его еще раз вырвало.

10

Сны и разговоры

1

- Да, я лежу, и нет, я не изменил своего мнения по поводу поездки, - Пумо разговаривал по телефону с Майклом Пулом. - Ты бы посмотрел сейчас на меня. Или лучше не надо. Меня нельзя сейчас никому показывать. Я почти никуда не выхожу, чтобы не пугать детей.
- Это какая-то новая шутка?
- Хотелось бы мне, чтобы это было шуткой! Меня избила и ограбила психопатка.
- Ты хочешь сказать, что тебе разбили физиономию?
- Что-то в этом роде. Я когда-нибудь объясню, каким образом, хотя, честно говоря, обстоятельства весьма и весьма пикантные.
- Ну хотя бы намекни.
- Что ж, никогда не снимай никого по имени Дракула. - Из трубки послышался смешок. - Я остался без часов, без радио с часами, новых ботинок от "Маккриди и Шрайбера", ремня с кошельком, зажигалки "Данхилл", которая, правда, не работала, пиджака от "Джорджио Армани", всех кредитных карточек и трехсот долларов наличными. К тому же, когда он или она уходил, дверь внизу осталась незапертой, и какой-то чертов бродяга забрался внутрь и обоссал весь холл.
- И как ты теперь себя чувствуешь? О, Боже, какой глупый вопрос. Я хочу сказать, как ты вообще себя чувствуешь. Почему ты сразу же не позвонил мне?
- Как я чувствую себя вообще? Вообще я чувствую, что убил бы сейчас кого-нибудь, не моргнув. Эта история просто потрясла меня. Мир полон жестокости, нигде нельзя чувствовать себя в безопасности. С каждым в любой момент может случиться что-нибудь страшное. Из-за этой психопатки или психопата я, кажется, боюсь теперь выходить на улицу. Каждый, кто не дурак, должен бояться выходить на улицу. Послушайте, будьте осторожны там, в Сингапуре. Не рискуйте зря.
- Хорошо, - пообещал Майкл.
- Единственное, что вышло из всего этого хорошего, так это то, что вернулась Мэгги. Оказывается, я просто-напросто разминулся с ней в том баре, где снял эту Дракулу. Бармен рассказал ей, что видел, как я ушел с кем-то другим. Мэгги пришла на следующий день, чтобы проверить, и увидела мою физиономию в два раза больше ее обычного размера. Так что Мэгги решила вернуться.
- В любом дерьме попадаются алмазы, как говорит Конор, или что-то там в этом роде.
- Да, я говорил с агентом Андерхилла. Вернее, с его бывшим агентом.
- Ну не томи.
- В общем, наш парнишка действительно уехал в Сингапур, как и обещал. Тронг - хочешь верь, хочешь не верь, а этого агента зовут Фенвик Тронг - не знает, живет ли он там до сих пор. Там все как-то странно. Чеки Андерхиллу пересылали в какой-то там небольшой банк в Чайна-таун. Тронг никогда даже не знал его адреса. Он пересылал ему почту на какой-то почтовый ящик. Время от времени Андерхилл звонил, чтобы поругаться, пару раз он увольнял Тронга. Я так понял, что за те шесть лет, что они работали вместе, звонки становились все более обидными, оскорбительными. Тронг говорил, что Тим каждый раз бывал пьян или под наркотиком, или и то и другое вместе. Через несколько дней он звонил опять и со слезами умолял Тронга на него работать. Наконец тому показалось, что это уж слишком, и он ответил, что не может больше работать на Андерхилла. Видимо, с тех пор тот обходился без агента.
- В таком случае не исключено, что Тим все еще там, но разыскивать его нам придется самим.
- И у него наверняка не в порядке с головой. Я бы на твоем месте тоже остался дома.
- Итак, разговор с агентом убедил тебя, что Тим Андерхилл скорее всего, и есть Коко.
- Мне хотелось бы ответить нет, но...
- Мне тоже хотелось бы, чтобы ты ответил "нет".
- Так что подумай - действительно ли он стоит того, чтобы рисковать из-за него собственной шеей.
- Я нисколько не сомневаюсь в том, что Тим Андерхилл стоит того, чтобы рисковать из-за него жизнью, гораздо больше, чем этого стоил Линдон Бейнз Джонсон.
- Что ж, давай прощаться, а то идет моя лучшая половина, - закончил разговор Пумо.

2

- Мне кажется, на свете не существует больше взрослых мужчин, - сказала Джуди. - Если они вообще когда-нибудь существовали. Теперь есть только выросшие мальчишки. Это просто ужас какой-то, Майкл очень умный, очень внимательный человек, он отдает всего себя работе, но то, во что он верит, это же просто смешно. Когда дело доходит до определенных вещей, выясняется, что у него совершенно детская система ценностей.
- У него, по крайней мере, есть хоть какая-то система ценностей, - сказала Пэт Колдуэлл. Этот разговор, как и многие другие их разговоры, происходил по телефону. - Иногда мне кажется, что у Гарри она если и есть, то в зачаточном состоянии.
- Майкл до сих пор верит в армию. Он пытается это отрицать, но это правда. Эта детская игра кажется ему реальностью. Ему нравилось быть частью целого.
- Гарри тоже, видимо, жил настоящей жизнью только во Вьетнаме.
- Весь фокус в том, что Майклу хочется назад. Опять быть одним из отряда.
- А Гарри, мне кажется, хочется делать хоть что-нибудь.
- Что-нибудь делать? Но ведь он мог бы найти работу. Опять работать юристом.
- М-м-м, что ж, может быть.
- Ты знаешь, что Майкл собирается продать практику, точнее, свою долю? Что он хочет перебраться в Уэстерхолм и работать в трущобах? Ему кажется, что он делает недостаточно. У него пунктик, что надо работать в таком месте, чтобы иметь право считать себя настоящим врачом. Не пытаться заняться политикой, а быть ближе к жизни.
- Значит, он решил использовать эту поездку, чтобы лишний раз все обдумать? - предположила Пэт.
- Он решил использовать эту поездку, чтобы поиграть в армию. Об этом его комплексе вины по поводу Я-Тук я вообще не хочу упоминать.
- О, а Гарри всегда гордился тем, что произошло в Я-Тук. Когда-нибудь я покажу тебе его письма. По поводу Я-Тук я вообще не хочу даже упоминать.

3

В ночь перед отъездом в Сингапур Майклу Пулу приснилось, что он бредет ночью мимо гор к людям в форме, сидящим вокруг костра. Подойдя ближе, Майкл видит, что это не люди, а призраки: через их тела просвечивает костер. Призраки смотрят, как он приближается. Форма их была изодрана и заляпана грязью. Во сне Майкл просто спокойно отметил про себя, что когда-то служил с этими людьми. Затем один из призраков, Мелвин О.Элван, встал и вышел вперед.
- Не связывайся с Андерхиллом, - сказал Элван. - Мир полон жестокости.

***

Той же ночью Тино Пумо приснилось, что он лежит на кровати у себя в комнате, а Мэгги Ла ходит по комнате (на самом деле Мэгги опять исчезла, как только лицо Пумо начало заживать).
- Тебе не избежать катастрофы, - говорила Мэгги. - Придется постараться, чтобы хоть голова осталась над водой. Вспомни слона, его серьезность, его грацию, его внутреннее благородство. Сожги ресторан и начни все с начала.

11

Коко

Ставни бунгало были закрыты от жары. Розовые оштукатуренные стены были в капельках от испарений. Воздух в комнате был теплым, влажным и каким-то темно-розовым. В воздухе висел удушливый темно-коричневый запах экскрементов. Мужчина в одном из двух тяжелых кресел время от времени шевелился, издавал какие-то странные хрюкающие звуки и хватался руками за веревки. Женщина во втором кресле не шевелилась - она была мертва. Коко был невидим, но мужчина следил за ним глазами. Когда знаешь, что сейчас умрешь, обретаешь способность видеть невидимое.
Например, если вы в деревне...
Если дым очага, качнувшись, вновь устремляется прямо в небо. Если цыпленок замирает, подняв одну ногу. Если свинья начинает прислушиваться, прижав уши. Если ты все это видел. Видел, как дрожит лист на дереве, как кружится в воздухе пыль...
Тогда вы, возможно, можете разглядеть жилку, бьющуюся на шее Коко. Можете увидеть Коко, прислонившегося к стене, с бьющейся на шее жилкой.
Коко знал точно одно: всегда можно найти пустое место. Даже в городах, где люди спят на тротуарах, в городах, переполненных настолько, что люди сходили с ума, лежа в собственной постели, переполненных настолько, что каждый человек в отдельности никогда не может чувствовать себя спокойно. Так вот, именно в этих городах, как нигде в другом месте, много пустых пространств, царств, принадлежащих вечности, забытых всеми. Богатые люди проходят мимо таких мест, или же это сам город проходит мимо них, а по ночам вечность является в образе Коко.
Отец его любил сидеть в одном из двух тяжелых кресел, которые богатые люди тоже оставляют без внимания. "Мы используем все, - говорил отец. - Никакая часть животного не пропадает зря".
И ни одно кресло не пропадает зря.
К нему все время приходили воспоминания о пещере, и в этих воспоминаниях ни одна часть животного не пропадала зря.
Коко точно знал: они считали, что стулья недостаточно для них хороши. Везде, где они бывали, стояли стулья гораздо лучше.
Женщина была не в счет. Просто Роберто Ортиз привез ее с собой. У него было недостаточно карт даже для тех, кто имел значение, и уж тем более для тех, кого они привозят с собой. Когда они отвечали на письма, предполагалось, что они приедут одни, но некоторые, вроде Роберто Ортиза, считали, что там, куда они едут, их не ждет ничего особенного и со всем можно покончить минут за десять... Им ведь никогда не приходилось думать о картах, над ними никто не склонялся среди ночи и не говорил: "Никакая часть животного не пропадает даром". Женщина была наполовину индианкой, или китаянкой, или чем-то в этом роде, просто женщина, которую приволок с собой Роберто Ортиз, которую он собирался трахать, как Пумо-Пума трахал когда-то проститутку по имени Дон Кучио в Сиднее, Австралия. Просто мертвая женщина в кресле, труп, которому не полагалось даже карты.
В правом кармане его пиджака лежали пять карт со слонами на рубашке, тех, которыми они играли в полку, на четырех из них карандашом были едва заметно написаны имена: Биверс, Пул, Пумо, Линклейтер. Они пригодятся, когда Коко поедет в Америку.
В левом кармане лежала обычная колода игральных карт, сделанная в Тайване.
Он сразу понял, зачем в комнате два кресла, когда открыл им дверь, нацепив на лицо широкую улыбку Тима Андерхилла, казалось, говорившую: "Привет, парень, как дела?". Он сразу понял, для кого второе кресло, когда увидел женщину, стоявшую рядом с Ортизом. Ее улыбка означала: "Привет, не обращайте на меня внимания".
В пещере не было кресел. Ни для кого на свете. Пещера заставляла Коко дрожать от страха. Еще его заставляли дрожать от страха родной отец и дьявол.
- Все в порядке, - заверил он Ортиза. - Здесь немного. Вот кресло, садитесь и просмотрите. Извините, что здесь все так голо. Все время приходится что-то менять. Я, в общем, не работаю здесь. О, я здесь молюсь.
Они уселись в кресла. Мистер Роберто Ортиз, как и предполагалось, принес с собой все документы. Улыбаясь, он достал папку, и на лице его начали проявляться первые признаки любопытства - Ортиз заметил пыль, заметил пустоту.
Взяв документы из рук Ортиза, Коко сделался невидимым.
Он отправил всем одно и то же письмо:
"Дорогой (имя),
Я понял, что не могу больше молчать, скрывать правду о событиях, происшедших в деревне Я-Тук - в одном из мест дислокации частей Первого корпуса в тысяча девятьсот шестьдесят восьмом году. Справедливость должна наконец восторжествовать. В дальнейшем вы поймете, что я не могу сам донести правду об этих событиях до мировой общественности. Я был их участником, и ужас, которым наполнило меня все это, не дает мне обратить информацию, имеющуюся в моем распоряжении, в художественное произведение. Не заинтересует ли вас как представителя - не важно, нынешнего или бывшего - мировой прессы, побывавшего когда-то на месте не раскрытого до сих пор преступления, дальнейшее обсуждение этого вопроса? Меня не интересует прибыль, которую можно получить от опубликования истории Я-Тук. Если да, то напишите мне по нижеследующему адресу, готовы ли вы ради этого приехать на Восток. Из соображений собственной безопасности я вынужден просить вас воздержаться от обсуждения этого вопроса и даже от упоминания о нем кому бы то ни было до момента нашей встречи, а также чтобы вы не заносили никакой информации обо мне или о деревне Я-Тук в дневники или какие-нибудь другие записи. На нашу первую встречу я прошу вас явиться, имея при себе следующие доказательства, подтверждающие, что я имею дело именно с вами: а) паспорт и б) копии всех рассказов и статей, как опубликованных вами лично, так и тех, в написании которых вы принимали участие, касающихся действий Американской армии в Я-Тук. Убежден, что наша встреча будет взаимно полезной.
Искренне Ваш
Тимоти Андерхилл".
Коко нравился Роберто Ортиз. Очень нравился.
- Я думаю, - сказал тот, - что, когда вы посмотрите наши паспорта, мы оставим папку и пойдем. Мы с мисс Баландран собирались прогуляться к Лоле - мисс Баландран почему-то очень хочет, чтобы я посмотрел на Лолу, это одно из модных развлечений в этом городишке. Не могли бы вы зайти завтра ко мне в отель? Вместе позавтракаем. А за это время вы как раз успеете проглядеть содержимое папки... Вы знаете Лолу?
- Нет.
Коко нравилась гладкая оливковая кожа Ортиза, лоснящиеся волосы и уверенная улыбка. На нем была самая белая на свете рубашка, самый блестящий галстук, самый синий блейзер. И у него была мисс Баландран, у которой в свою очередь были длинные ноги, покрытые золотистым загаром, и которая разбиралась в местной культуре. Ортиз собирался смотаться сейчас и перенести их встречу на свою территорию, совсем как те французы.
Но у французов не было мисс Баландран, которая так очаровательно улыбалась, так мило и спокойно и в то же время так сексуально, убеждая его согласиться.
- Конечно, - произнес наконец Коко. - Вы должны сделать так, как хочет ваш очаровательный эскорт - посмотреть все местные достопримечательности. Только задержитесь на секунду, выпейте чего-нибудь, а я пока брошу беглый взгляд на то, что вы привезли.
Роберто Ортиз не заметил, как покраснела мисс Баландран при слове "эскорт".
Два паспорта?
Они сидели в креслах, глядя на него так уверенно, улыбаясь почти покровительственно, у них была такая красивая одежда, такие безукоризненные манеры, они нисколько не сомневались, что через несколько минут будут на пути в ночной клуб, где их ждут обед, выпивка, разные другие удовольствия.
- Двойное гражданство, - произнес Ортиз, быстро взглянув на мисс Баландран. - Я не только американец, но и гражданин Гондураса. Там, в папке, вы найдете, кроме известных вам публикаций, еще несколько на испанском языке.
- Очень интересно, - сказал Коко. - Действительно очень интересно. Я вернусь через несколько секунд с вашей выпивкой, и мы сможем произнести тост за успех нашего мероприятия и за то, чтобы вы провели сегодня приятный вечер.
Он прошел в кухню и включил кран с холодной водой.
- Я давно хотел сказать, что мне очень нравятся ваши книги, - кричал из гостиной Ортиз.
На столике рядом с раковиной лежали молоток, огромный нож, автоматический пистолет, новый моток клейкой ленты и маленький коричневый бумажный пакет. Коко выбрал молоток и пистолет.
- Самая любимая мной, пожалуй, "Расколотый надвое", - продолжал Роберто Ортиз.
Коко положил пистолет в карман куртки и попробовал на вес молоток.
- Спасибо, - ответил он Ортизу.
Они так и сидели в своих креслах. Коко выскользнул из кухни. Он был невидим и не издавал ни звука. Они сидели и ждали свою выпивку. Коко встал за спиной Ортиза и поднял молоток. Мисс Баландран даже не поняла, что он здесь, пока не раздался глухой звук удара, опустившегося на голову ее спутника.
- Тихо! - сказал Коко.
Роберто Ортиз обвис в кресле без сознания, но не мертвый. Тоненькая струйка крови вытекала из его носа.
Коко бросил молоток и быстро прошел между креслами.
Мисс Баландран судорожно вцепилась в ручки кресла и уставилась на Коко глазами величиной с обеденную тарелку.
- Ты красивая, - сказал Коко, вынул пистолет и выстрелил ей в живот.
Люди по-разному реагируют на боль и страх. Все, что имеет отношение к вечности, заставляет их показать свое истинное нутро. "Никакая часть животного не пропадает даром". Опять воспоминания. Коко думал, что девушка встанет и двинется к нему, пройдет несколько шагов, прежде чем поймет, что половина ее кишок осталась в кресле. Девушка казалась ему забиякой, умеющей постоять за себя. Но она не смогла даже подняться с кресла - ей даже в голову не пришло подняться с кресла. Ей понадобилось несколько минут на то, чтобы отпустить наконец ручки кресла. Она наделала под себя, совсем как лейтенант "Обжора" Биверс там, в Долине Дракона.
- Господи Иисусе, - произнес Коко и выстрелил ей в грудь. Ушам его стало больно от звука выстрела. Тело девушки обвисло. Коко показалось, что звук убил ее на секунду раньше, чем пуля вошла в ее тело.
- Все, что у меня есть, это веревка, - сказал Коко. - Видишь?
Он опустился на колени и, просунув руку между ног Роберто Ортиза, достал веревку из-под кресла.
Все время, пока он связывал Ортиза, тот только постанывал. Когда веревка крепко сдавила его грудь и перетянула руки, Ортиз тяжело вздохнул. В воздухе запахло зубным эликсиром. Кровоподтек размером с бейсбольный мяч раздувался на голове жертвы. От красного бугра по затылку стекала струйка крови, вызвавшая в памяти Коко воспоминания о дороге, нанесенной на карту.
Коко принес с кухни нож, ролик клейкой ленты и бумажный пакет. Он бросил нож на пол и вынул из пакета чистую тряпку. Зажав нос Ортиза между двумя пальцами, он заставил того раскрыть рот и засунул туда тряпку. Затем он оторвал кусок клейкой ленты и раза три обмотал его вокруг головы Ортиза, закрепляя тряпку.
Затем Коко достал из карманов обе колоды карт, скрестив ноги уселся на полу. Он положил карты рядом с собой и притянул ручку ножа к себе на колено. Так он сидел и ждал, пристально вглядываясь в глаза Ортиза, ожидая, когда тот придет в себя.
Если вы думаете, что в жизни все-таки бывают приятные моменты, если вы из тех, кто постоянно думает о таких моментах, то сейчас как раз наступал один из них. Приближался.
У Ортиза были морщинки вокруг глаз, которые казались грязными, полными грязи из-за оливкового цвета его кожи. Он совсем недавно вымыл голову, волосы были черными и блестящими и спадали волнами, напоминая настоящие волны, накатывающие одна на другую. Ортиз казался красивым, пока вы не обращали внимание на его Расплющенный боксерский нос.
Наконец Ортиз открыл глаза. Надо отдать ему должное, он в ту же секунду оценил ситуацию и попытался вскочить. Веревки отрезвили его даже раньше, чем он успел просто податься вперед. Секунду он боролся с ними, но практически сразу понял бесплодность своих усилий. Он сдался, расслабленно опустился на кресло и оглянулся, пытаясь разобраться в происходящем. Он замер, увидев неподвижно застывшую в кресле мисс Баландран, несколько секунд он не сводил с нее глаз, потом перевел их на Коко и возобновил попытки выбраться из своих пут. Так, не сводя глаз с Коко, он еще раз осознал, что это бесполезно.
- Вот ты и здесь со мной, Роберто Ортиз, - произнес Коко. Он взял старые полковые карты и показал их Ортизу. - Узнаешь эту эмблему?
Ортиз покачал головой, и в глазах его отразилась боль.
- Ты должен говорить мне правду обо всем, - сказал Коко. - Не пытайся врать, постарайся все вспомнить, собери остатки мозгов. Давай, посмотри на картинку.
Он видел, как Роберто Ортиз пытается собраться, вызвать образы из какой-то закрытой до сих пор ячейки своей памяти.
- Я знал, что ты вспомнишь, - сказал Коко. - Ведь ты был с остальными гиенами, а значит, видел и эту картинку. Ты бродил вокруг - наверное, боялся заляпать грязью свои блестящие ботинки. Ты был там, Роберто. Я вызвал тебя сюда, потому что хотел поговорить с тобой. Хотел задать несколько вопросов.
Сквозь тряпку послышался тяжелый стон Роберто Ортиза. В глазах его появилась мольба.
- Тебе не придется говорить. Только кивать головой. Если ты видел, как дрожит лист. Если цыпленок застыл на одной ноге. Если ты видел все эти вещи, никакая часть животного не пропадет даром.
- Слон означает Двадцать четвертый пехотный полк, правда? Ортиз кивнул.
- И ты, наверное, согласишься, что слон несет в себе следующие качества - благородство, достоинство, серьезность, терпение, стойкость, силу и выдержку в мирное время, силу и ярость, когда дело доходит до войны?
Ортиз выглядел смущенным, но тем не менее кивнул.
- И по-твоему, то, что случилось в деревне Я-Тук, где стоял Первый корпус, было настоящим зверством?
Поколебавшись, Ортиз опять кивнул.
Коко был сейчас не в комнате с розовыми стенами, в бунгало на окраине города, в тропиках, а в тундре под темно-синим небом. Дул ветер, поднимая в воздух тонкий слой снега, лежащий поверх толстого слоя льда глубиной в несколько сот ярдов. Далеко на западе возвышались айсберги, напоминавшие сломанные зубы. В воздухе вырисовывалась рука самого Господа Бога, указывающая прямо на него.
Коко вскочил и с силой опустил рукоятку пистолета на красную шишку на голове Ортиза. Как на картинке в комиксе, глаза жертвы ввалились, тело обмякло. Коко сел и стал ждать, когда Ортиз опять придет в сознание.
Когда веки Ортиза дрогнули, Коко как следует ткнул его. Тот вздрогнул, поднял голову и уставился на Коко.
- Не правильный ответ, - сказал Коко. - Даже члены трибунала, насколько бы несправедливыми они ни были, не смогли сказать, что это было зверством. Это было проявление Божьего промысла. Настоящий акт возмездия Божьего. Ты понимаешь, что это значит?
Роберто Ортиз покачал головой, в глазах его был теперь туман.
- Не имеет значения. Теперь я хочу выяснить, помнишь ли ты кое-какие имена. Помнишь ли ты имя Тино Пумо? Пумо-Пума?
Ортиз покачал головой.
- Майкл Пул?
Опять усталое покачивание.
- Конор Линклейтер?
Тот же ответ.
- Гарри Биверс?
Ортиз поднял голову, пытаясь вспомнить, затем кивнул.
- Да. Он говорил с тобой, правда. И был вполне доволен своими действиями. "Дети могут убивать, - сказал он тебе, правда? - И не все ли равно, как поступить с убийцей?" И еще: "Слон заботится только о самом себе". Он так сказал: "Слон заботится только о самом себе". Правда?
Ортиз кивнул.
- Ты уверен, что не помнишь Тино Пумо?
Покачивание головой.
- Ты, черт возьми, не очень разговорчив, Роберто. Ты помнишь Гарри Биверса, но забыл всех остальных. Всех этих людей, которых я должен найти, должен выследить... если только они сами не пожалуют ко мне. Хорошая шутка! И что, ты думаешь, я сделаю, когда разыщу их?
Ортиз напрягся.
- Я хочу сказать, ты думаешь, я должен поговорить с ними? Эти люди были моими братьями. Я мог бы сказать, что сумел выбраться из всего этого дерьма, вычистил свою часть этой выгребной ямы. Теперь очередь кого-нибудь другого. Вот, что я мог бы сказать: хочу начать сначала, пусть теперь за все отвечает кто-нибудь другой. Так что же ты думаешь по поводу этого всего, Роберто Ортиз?
По глазам Роберто Ортиза можно было прочесть, что теперь не Коко, а кто-то другой должен отвечать за очистку выгребной ямы.
- Все не так просто, Роберто. Пул был женат, когда мы были там. Не думаешь ли ты, что он рассказал обо всем жене? У Пумо была Дон Кучио. Не думаешь ли ты, что у него и сейчас есть подружка или жена, или и та, и другая. Лейтенант Биверс писал письма кому-то по имени Пэт Колдуэлл. Теперь ты видишь, что это не так просто остановить? Вот что такое вечность, Роберто. Это значит, что Коко должен действовать вновь и вновь, очищать этот мир, не пропуская ни одного его кусочка, чтобы никакая часть не пропала даром. Надо поймать наконец то, что путешествует от одних ушей к другим, чтобы ничего не осталось, ничего не пропало даром.
На секунду весь мир перед глазами Коко сделался красным - широкая кровавая пелена покрыла дома, коров, паровозы, омывая, очищая все.
- Знаешь, зачем я попросил тебя привезти копии всех твоих статей?
Ортиз покачал головой.
Коко улыбнулся. Он протянул руку, положил к себе на колени толстую папку со статьями и раскрыл ее.
- Вот отличный заголовок, Роберто. "ДЕЙСТВИТЕЛЬНО ЛИ УМЕРЛИ ТРИДЦАТЬ ДЕТЕЙ?" Это вам не какая-то там желтая пресса! Это ничем не хуже другого - "ЛЮДОЕД ПОЖИРАЕТ ТИБЕТСКОГО МЛАДЕНЦА". Так каким же будет твой ответ? Действительно ли умерли тридцать детей?
Ортиз не двигался.

Предыдущая страница 6 Следующая страница


7 Питер Страуб

- Это плохо, что ты не хочешь отвечать. Сатана многолик. Говоря это, Коко достал из кармана спички и поджег папку со статьями и помахал ею в воздухе, чтобы огонь разгорелся.
Когда огонь добрался почти до его пальцев, Коко бросил папку на пол и расшвырял горящие листы ногами. Маленькие язычки пламени заплясали по полу, оставляя черные пятна.
- Мне всегда нравился запах огня, - сказал Коко. - Мне всегда нравился запах пороха. Запах крови. Ты знаешь, это все чистые запахи.
Я всегда любил запах пороха.
Я всегда любил запах крови.
Он улыбнулся пляшущим по полу язычкам пламени.
- Мне нравится это чувство, когда ощущаешь запах горящей пыли. - Коко повернулся и улыбнулся Ортизу. - Мне надо доделать свою работу. И еще у меня появятся два замечательных паспорта. Возможно, когда я все доделаю в Штатах, я захочу отправиться в Гондурас. Пожалуй, это не лишено смысла. Поеду туда, когда вычеркну всех, кого должен вычеркнуть.
Закрыв глаза, Коко начал раскачиваться взад-вперед.
- Работа никогда не даст соскучиться, правда? - Он остановился. - Хочешь, я развяжу тебя сейчас?
Ортиз внимательно посмотрел на него, затем медленно кивнул.
- Какой ты дурак, - сказал Коко.
Он покачал головой, печально улыбнулся, поднял свой автоматический пистолет и упер его в грудь Ортиза. Глядя прямо в глаза Ортиза, он опять покачал головой, подставил под запястье левую руку и выстрелил.
Затем он наблюдал, как умирает Роберто Ортиз, извиваясь и силясь что-то сказать. Кровь забрызгала шикарный пиджак, безукоризненно белую рубашку, модный галстук.
Глазами Коко внимательно и ревниво смотрела бесконечность.
Когда все было закончено, Коко написал свое имя на одной из карт обычной колоды, взял нож и опустился на пол, чтобы выполнить самую кровавую часть своей работы.

Часть третья

САДЫ ТИГРОВОГО БАЛЬЗАМА

12

Люди в движении

1

- Можно мне взять эти книги? - спросил Майкл Пул у низенькой миниатюрной девушки, состоящей, казалось, из блестящих черных волос и ямочек на щеках. На табличке было напечатано имя девушки - "Пан Йин". Стюардесса протянула ему сумку, и Пул вынул из открытого кармашка "Вижу зверя" и "Расколотый надвое". Девушка улыбнулась и двинулась дальше между рядами педиатров, летящих на конференцию.
Доктора начали расслабляться, как только самолет набрал нужную высоту. На земле, на виду у пациентов и сослуживцев, коллеги Майкла старались казаться знающими, осторожными и молодыми лишь настолько, насколько это позволяла этика среднего американца. Здесь же, в воздухе, они вели себя как мальчишки из студенческого братства. Педиатры в тренировочных костюмах и махровых спортивных комплектах, в свитерах с эмблемами колледжей, педиатры в красных блейзерах и полотняных брюках заполняли салон огромного лайнера, весело болтая и смеясь над неприличными шутками. Не успела Пан Йин пройти несколько шагов с сумкой Майкла в руках, как перед ней вырос толстенький приземистый доктор с отвислым животиком и лицом, напоминающим тыкву на Хэллоуин, который с противным смешком неловко шлепнул ее.
- Хей! - сказал Биверс. - Вот мы и в пути.
- Дайте мне "С", - произнес Конор Линклейтер, поднимая бокал.
- Ты не забыл сделать копии? Или твои мозги опять отключились?
- Они у меня в сумке, - отозвался Майкл Пул. Он сделал пятьдесят копий с портрета автора на обложке последней книги Тима Андерхилла "Кровь орхидеи".
Все трое наблюдали, как незнакомый доктор пытается приударить за Пан Йин под ободряющие шутки своих товарищей. Хорошенькая стюардесса потрепала непрошеного ухажера по плечу и проскользнула мимо, отгородившись от доктора сумкой Майкла.
- Нам предстоит встреча со слоном, - произнес Гарри Биверс. - Помните?
- Как я могу забыть? - сказал Майкл Пул. Во времена Гражданской войны, когда был основан их полк, выражение "встретиться со слоном" означало "побывать на поле боя".
Громким срывающимся голосом Конор Линклейтер спросил:
- Какие качества олицетворяет слон?
- В мирное время или на войне? - откликнулся Гарри Биверс.
- И то, и другое. Давай уж, выстреливай всю обойму. Биверс украдкой взглянул на Пула.
- Слон олицетворяет благородство, достоинство, серьезность, терпение, стойкость, силу и выдержку в мирное время. Слон олицетворят силу и ярость во время войны.
Несколько педиатров, сидящих рядом, смотрели на друзей смущенно и одновременно приветливо; пытаясь понять, смогут ли они присоединиться к шутке.
Пул и Биверс рассмеялись.
- Все точно, - сказал Конор. - Все так и есть. Пан Йин задержалась на секунду у входа в кабину, затем исчезла, опустив за собой занавеску.

2

Самолет медленно летел сквозь тысячи миль, отделявших Лос-Анджелес от Сингапура, где в бунгало на окраине города лежали никем пока не обнаруженные тела Роберто Ортиза и мисс Баландран. Врачи расселись по местам, сморенные действием алкоголя и усталостью от долгого путешествия. Принесли еду, которая была далеко не такой приятной, как лучезарная улыбка, с которой Пан Йин ставила ее перед пассажирами. Потом девушка собрала пустые подносы, налила бренди всем желающим и стала взбивать подушки перед долгим ночным сном.
- Я так и не рассказал тебе, что сообщил Тино Пумо бывший агент Андерхилла, - сказал Пул, наклоняясь к Гарри Биверсу через плечо дремлющего Линклейтера.
В салоне замелькал свет. Готовились показывать "Улыбку саванны", а затем еще один фильм с Карлом Малденом и какими-то югославами.
- Ты имеешь в виду, что не хотел говорить мне, - сказал Гарри. - Тогда это, наверное, что-нибудь хорошее.
- Достаточно хорошее, - подтвердил Пул. Биверс подождал, затем произнес:
- Ну что ж, у нас есть еще почти двадцать часов.
- Я просто пытаюсь все это сформулировать, - Майкл прочистил горло. - Сначала Андерхилл вел себя как все авторы - ругался с издательством из-за объемов, из-за гонорара. Он был даже добродушнее многих других авторов, уж по крайней мере не хуже. У него были свои странности, но к ним никто не относился серьезно. Тим жил в Сингапуре, и эти люди из "Гладстон Хаус" не могли писать прямо ему, потому что даже его агент знал только номер почтового ящика Андерхилла.
- А дальше дела, видимо, пошли хуже?
- Постепенно. Он написал несколько писем в отделы маркетинга и рекламы. Они вкладывают в него недостаточно денег, они не принимают его всерьез, и все в таком роде. Ему не нравились бумажные обложки, шрифт казался слишком мелким. Хорошо, в "Гладстоне" решили внимательней отнестись к его второй книге, к "Расколотый надвое", и их усилия окупились. Месяца два книга была в списке бестселлеров и продавалась прекрасно.
- И что наш мальчик? Был счастлив? Засыпал розами отдел маркетинга?
- Он окончательно слетел с катушек. Как только книга спустилась с первого места в списке бестселлеров, он прислал издателям длинное и совершенно сумасшедшее письмо: книга должна была выйти быстрее, рекламная кампания была недостаточно хороша, ему надоело плестись в хвосте и так далее. На следующий день последовало еще одно ругательное письмо. В течение целой недели в "Гладстоне" получали его письма каждый день, длинные письма, каждое на пяти-шести страницах. В последних Андерхилл дошел уже до того, что угрожал издателям физической расправой.
Биверс ухмыльнулся.
- Там было много всякой чуши о том, что его якобы притесняют из-за того, что он был во Вьетнаме. Я думаю, он даже упоминал Я-Тук.
- Ха!
- Затем, когда книга вовсе покинула список бестселлеров, Тим начал кутерьму с судебным преследованием. В издательство стали приходить весьма странные письма от адвоката из Сингапура по имени Онг Пин. Андерхилл выставил им иск на два миллиона долларов, именно на эту сумму, по подсчетам адвоката, он понес убытки из-за некомпетентности "Гладстон Хаус". С другой стороны, если издатели хотят избежать расходов на процесс и огласки, автор готов согласиться на единовременную выплату в размере пятисот тысяч.
- Которые они заплатить отказались.
- Особенно после того, как выяснилось, что адрес адвоката Онг Пина - тот же самый почтовый ящик, на который агент Андерхилла Фенвик Тронг пересылал его почту и чеки.
- Узнаю нашего мальчика.
- Когда после этого Андерхиллу отправили письмо, что он может обратиться со своей следующей книгой в другое издательство, коль скоро его не устраивает работа "Гладстон Хаус", Тим, казалось, пришел в чувство. Он даже отправил письмо с извинениями за то, что вышел из себя. Он также пояснил, что адвокат Онг Пин - его друг, у которого временно нет офиса и поэтому он живет вместе с ним.
- Цветочек!
- Да. В конце концов ему удалось изобразить свой иск на два миллиона как результат пьяного бреда. Все уладилось. Но как только они начали работу над его третьей книгой - "Кровь орхидеи", - все началось сначала. Он снова угрожал издательству судебным преследованием. Онг Пин написал в издательство много разной чуши на ломаном английском, который выучил, очевидно, по японскому самоучителю. Когда книга вышла, Андерхилл послал коробочку с высушенным дерьмом Джофри Пенмэйдену, президенту "Гладстон Хаус", которого, насколько я понял, все хорошо знают и уважают. Книга вышла и провалилась. Вообще исчезла из виду. С тех пор в издательстве не слышали ни слова о Тиме Андерхилле, и я не думаю, что они горят желанием поработать с ним еще.
- Он послал коробочку дерьма Джофри Пенмэйдену, самому известному издателю Америки? - спросил Биверс.
- Думаю, что все это связано скорее с ненавистью к самому себе, чем с сумасшествием, - сказал Пул.
- А ты не думаешь, что на самом деле это одно и то же? - Гарри похлопал Майкла по колену.
Когда Биверс опустил спинку кресла и закрыл глаза, Майкл Пул зажег лампу для чтения и открыл книгу Тима Андерхилла "Вижу зверя".
Первый роман Тима Андерхилла начинался с того, что богатого юношу по имени Генри Харпер призывали в армию и отправляли на военную подготовку на юг. Это был типичный герой, изображенный для того, чтобы на протяжении всего романа постепенно сводить на нет первоначальное благоприятное впечатление о себе. Харпер необыкновенно обаятелен, хотя высокомерен и эгоистичен. Люди либо производят на него сильное впечатление, либо вызывают отвращение. Конечно же, он ненавидит военную подготовку, как и любой новобранец на военной базе. Затем Харпер встречает некоего Ната Бизли - чернокожего солдата, который сумел подружиться с Харпером, несмотря на все его недостатки, разглядев вполне приличного человека под налетом высокомерия и самоуверенности. Бизли берет юношу под свою опеку, что значительно облегчает тому прохождение подготовки. К великому облегчению Харпера, его отец, федеральный судья из Мичигана, добивается, чтобы его сына и Ната Бизли направили во Вьетнаме в одно подразделение. Ему даже удается организовать, чтобы Генри и Ната перебросили во Вьетнам на одном и том же самолете из Сан-Франциско до Тан Сон Хат. Во время перелета Генри Харпер заключает с Натом Бизли некое подобие сделки: Нат продолжает опекать его во Вьетнаме, а Генри за это гарантирует ему половину всего, что он когда-либо в своей жизни заработает или унаследует. Сумма составляет два или три миллиона долларов. Бизли соглашается.
После месяца службы во Вьетнаме Нат и Генри однажды отбиваются от отряда во время разведки. Нат Бизли поднимает свою М-16 и делает в груди Генри Харпера дырку размером с семейную Библию, затем уродует тело юноши до неузнаваемости. Дезертировав, Нат Бизли начинает пробираться в сторону Таиланда.
Пока Майкл читал, на маленьком экране, вделанном в переднее кресло, продолжали показывать совершенно невразумительный фильм. Тишину салона нарушали лишь храп и посапывание кое-кого из врачей.
Нат Бизли наживает в Бангкоке состояние на торговле гашишем, женится на хорошенькой проститутке из Чианг Мэй и летит обратно в Америку с паспортом Генри Харпера.
Слышно, как на заднем сиденье тяжело вздыхает Пан Йин или какая-то другая стюардесса.
В аэропорту Детройта Нат Бизли берет напрокат машину и едет в Гросс Пойнт, усадив рядом красавицу-проститутку из Чианг Мэн. Майклу казалось, что он видит его воочию за рулем арендованной машины, как он поворачивается к жене, указывая ей на огромный белый дом судьи Харпера в конце ухоженной зеленой лужайки.
Кроме этих образов, Майкла Пула преследуют и другие: с тысяча девятьсот шестьдесят седьмого года Пулу не приходилось так долго находиться в воздухе, и наряду с приключениями негодяя Ната Бизли ему все время вспоминались подробности того злосчастного перелета во Вьетнам, во время которого ему было так плохо.
Было очень странно лететь на войну обычным коммерческим рейсом. Это чувство не покидало Майкла все время полета. Примерно три четверти пассажиров были новобранцами, такими же, как он сам. Остальные - либо кадровыми офицерами, либо бизнесменами. Стюардессы разговаривали с ним, стараясь не встречаться глазами, а улыбки их казались какими-то неестественными, ускользающими.
Майкл помнил, как смотрел на свои руки и думал, какими они будут, когда он полетит назад - может быть, холодными и мертвыми? И почему он не поехал в Канаду? В Канаде не стреляют. Почему он просто не остался в колледже? Что за глупый фатализм присутствовал постоянно в его жизни?
Конор Линклейтер напугал Майкла, неожиданно сев в кресле. В глазах его стоял туман.
- Эй, да ты вцепился в эту книгу, как в молитвенник, - сказал он и упал обратно в кресло, заснув еще до того, как закрылись его глаза.
Нат Бизли проникает в дом судьи Харпера. Осматривает содержимое холодильника. Моется в ванной судьи. Примеряет его костюмы. Жена его валяется на постели судьи, щелкая пультом дистанционного управления телевизора на шестьдесят каналов.
Пан Йин встала над Майклом, протянув руки, и накрыла пледом Конора Линклейтера.
Тогда, в шестьдесят седьмом, изящная блондинка с "каре" трясла его за руку, чтобы разбудить, а добившись своего, улыбнулась, глядя куда-то через плечо Майкла, и сообщила, что пора приготовиться к высадке. Майкла замутило. Когда стюардесса открыла дверь и душный влажный воздух наполнил салон, его немедленно прошиб пот.
Нат Бизли достает из багажника "Линкольна" тяжелый коричневый пластиковый пакет и опускает его в глубокую яму между двумя пихтами. Затем достает еще один мешок, полегче, и бросает его поверх первого.
Майкл знал, что жара спалит его ботинки прямо на ногах.
Пан Йин выключила свет над креслом Майкла и закрыла книгу.

3

Бывший генерал, который был теперь проповедником в Гарлеме, на несколько минут оставил Тино один на один с Мэгги в своей шумной, причудливо разукрашенной гостиной в доме на углу Бродвея и Сто двадцать пятой улицы. Генерал был другом отца Мэгги, который, как неожиданно выяснилось, тоже был генералом китайской армии. После того как убили генерала Ла и его жену, генерал привез Мэгги в Америку, и девочка выросла в этих душных апартаментах. Это было для Пумо загадкой, вызывало одновременно чувство облегчения и раздражение.
С одной стороны, его подружка оказалась генеральской дочкой. Это объясняло многое в Мэгги - ее, как оказалось, совершенно естественное высокомерие, манеру поступать всегда по-своему, ее привычку говорить так, будто она передает военную сводку, и даже то, что Мэгги была уверена, будто знает практически все о солдатах.
- А ты не подумала, что я беспокоюсь о тебе? - начал Тино.
- Беспокоюсь - не то слово, скажи лучше - ревную.
- И что тебе в этом не нравится?
- А то, что я не твоя собственность, Тино. И потому, что все это происходит только тогда, когда я ухожу и ты не знаешь, где меня искать. Ты как маленький мальчик, тебе это известно?
Пумо пропустил последнюю реплику мимо ушей.
- Потому что когда я живу с тобой, Тино, ты обращаешься со мной, как с маленькой полусумасшедшей девчонкой, увлекающейся панками, которая путается под ногами и мешает думать о бизнесе и выпивать с друзьями.
- Все это говорит только о том, что ревнуешь из нас двоих ты, Мэгги.
- Что ж, возможно, ты не такой уж и глупый, - с улыбкой произнесла Мэгги Ла. - Но с тобой связано слишком много проблем.
Девушка сидела на кушетке, обитой цветной парчой, поджав под себя ноги. На ней было какое-то просторное шерстяное одеяние, видимо, китайское, как и все в комнате. Улыбка Мэгги вызвала у Тино непреодолимое желание обнять ее. Волосы ее были теперь другими - не такими взъерошенными, походили скорее на гладкую полированную соломку. Тино хорошо помнил, каковы были на ощупь густые шелковистые волосы Мэгги под его пальцами, и сейчас ему очень хотелось погладить Мэгги по голове.
- Ты хочешь сказать, что не любишь меня? - спросил Пумо.
- Так сразу не перестаешь любить человека, Тино, - ответила Мэгги. - Но если бы я опять переехала к тебе, очень скоро ты начал бы изобретать способы отделаться от меня - у тебя такой комплекс вины, что ты никогда не позволишь себе жениться. И даже сблизиться с кем-нибудь по-настоящему.
- А ты хочешь выйти за меня замуж?
- Нет, - Мэгги пристально наблюдала за реакцией Пумо. - Я же сказала, с тобой связано слишком много проблем. Но дело даже не в этом. Дело в том, как ты себя ведешь.
- Что ж, я не идеален. Ты это хотела услышать? Мне хочется, чтобы ты вернулась ко мне, и ты это знаешь. Но я могу сейчас встать, повернуться и уйти, и это ты тоже знаешь.
- Скажи мне вот что, Тино. Помнишь, когда я печатала для тебя объявления в "Виллидж Войс"?
Пумо кивнул.
- Тебе приятно было их видеть? Пумо опять кивнул.
- Но тебе ведь даже не пришло в голову напечатать свое объявление, правда?
- Так вот в чем дело!
- Уже хорошо. Я думала, ты скажешь, что слишком стар для таких вещей.
- Мэгги, у меня сейчас столько неприятностей!
- Городские власти закрыли "Сайгон"?
- "Сайгон" закрыл я. Оказалось, что невозможно одновременно готовить и бить тараканов. Поэтому я решил сконцентрироваться на тараканах.
- Смотри не перепутай все на свете и не начни готовить тараканов, - пошутила Мэгги.
Пумо раздраженно покачал головой.
- Я теряю на этом целую тонну денег. Ведь жалованье людям приходится платить по-прежнему.
- И ты жалеешь, что не отправился в Сингапур со своими парнями?
- Скажем так: поехав, я получил бы гораздо большее удовольствие, чем получаю сейчас.
- Прямо сейчас?
- Вообще сейчас. - Пумо смотрел на Мэгги с любовью и злостью одновременно. Девушка нежно взглянула на него. - Я и не думал, что ты хотела, чтобы я тоже печатал объявления в "Войс"; если бы знал, напечатал бы, но мне даже не пришло в голову.
Мэгги вздохнула и подняла руку.
- Забудь об этом. Но помни, что я знаю тебя гораздо лучше, чем ты когда-либо сможешь узнать меня. - Еще один нежный взгляд. - Беспокоишься о них?
- Да, я беспокоюсь о них. И наверное, поэтому жалею, что я не с ними.
Мэгги медленно покачала головой.
- Не могу поверить, что после того, как тебя чуть не убили, ты надеешься жить по-прежнему, как будто ничего не случилось.
- Случилось очень многое, и я не стесняюсь в этом признаться.
- Ты струсил, ты струсил, ты боишься!
- Да, я испуган, - Пумо шумно выдохнул воздух. - Мне неприятно теперь выходить из дому одному, даже днем. По ночам мне везде мерещатся шумы, шорохи. В голову лезут чертовски странные мысли - о Вьетнаме.
- Все время или только ночью?
- Иногда я ловлю себя на подобных мыслях даже днем. Мэгги Ла выпрямилась.
- Хорошо, я пойду сейчас с тобой и останусь на какое-то время. Пока будешь помнить, что ты не единственный, кто может повернуться и уйти.
- Еще бы мне этого не помнить!
Вот и все. И Пумо даже не пришлось для этого признаваться, что несколько часов назад, прежде чем он приехал сюда, он стоял на кухне с бутылкой пива в руках и вдруг на несколько ужасных секунд ощутил себя снова в Ба My и Ба и понял, что пуля, на которой написано его имя и которая пролетела мимо много лет назад, все еще рыщет по миру в поисках его, Тино Пумо.

***

Генерал, бывший теперь проповедником, смерил Тино таким. взглядом, будто он по-прежнему генерал, затем отрывисто произнес несколько слов по-китайски. Мэгги ответила какой-то фразой, показавшись Пумо в этот момент повзрослевшей и какой-то угрюмой. Речь генерала на веки вечные показала Пумо, что, сколько ни держи он Мэгги в своих объятиях и ни целуй ее теплую макушку, никогда он не научится понимать родного языка девушки. Генерал улыбнулся Тино и даже пожал ему руку.
- По-моему, он только рад от тебя избавиться, - сказал Пумо, когда они ждали лифта.
- Он христианин и верит в любовь.
Как это часто бывало с Мэгги, невозможно было понять, говорит она с иронией или серьезно. Лифт приехал наконец на этаж генерала и открыл свою хищную пасть. Тино замутило. Он не должен дать Мэгги понять, что боится лифта. Судорожно вздохнув, Тино шагнул в кабину.
Двери захлопнулись за спиной. В лифте Пумо заставил себя улыбнуться Мэгги. Самым трудным, оказывается, было решиться зайти.
- Что он сказал тебе перед тем, как мы ушли? Мэгги похлопала его по руке.
- Сказал, что ты - хороший старый солдат, и я должна о тебе позаботиться и не должна слишком сильно ругаться. А я сказала ему, что на самом деле ты старый осел и что я возвращаюсь только потому, что почувствовала, как ухудшается мой английский.
Мэгги потребовала, чтобы они поехали домой на метро. И тут же продемонстрировала, что не собирается бросать свои штучки. Они добрались до последней ступеньки лестницы и направлялись к будке, где продаются жетоны. Ветер проникал сквозь куртку Пумо и сбивал с головы капюшон. Оглянувшись и не увидев Мэгги, Тино испытал самую настоящую панику.
По платформе маршировала компания юнцов в черных куртках и вязаных шапочках, один из них тащил огромное радио, из которого раздавалась песня Куртиса Блоу. Чернокожая женщина в тяжелом длинном пальто стояла, облокотившись на перила платформы, и не обращала на марширующих никакого внимания. Далеко впереди несколько мужчин и женщин тупо глядели на рельсы. Пумо вдруг осознал, как высоко над землей он находится. Он напоминал сам себе прыгуна в воду, замершего на трамплине. Ему захотелось схватиться за перила, как будто ветер мог подхватить его и швырнуть вниз, на Бродвей.
Он автоматически пристроился в хвост очереди за жетонами. Парни выкрикивали что-то в другой стороне платформы. Тино полез в карман, злясь на Мэгги за ее исчезновение и на себя за то, что его это волнует.
Вдруг Пумо услышал смешок и, повернув голову, обнаружил, что Мэгги успела проскользнуть через турникет и стоит теперь на платформе рядом с негритянкой. Засунув руки в карманы пальто, Мэгги злорадно ухмылялась.
Пумо взял жетон и прошел через турникет.
- Как ты это сделала?
- У тебя все равно не получится, так зачем я буду рассказывать?
Когда подъехал поезд, Мэгги взяла Пумо за руку и буквально втащила в вагон.
- Они уже в Сингапуре? - спросила девушка.
- Они уехали дня три-четыре назад.
- Мой брат сказал, что в Тайпей они тоже попадут.
- Вполне возможно. Они поедут куда угодно, если это понадобится, чтобы найти Андерхилла.
Мэгги смотрела на него полуиронически-полусочувственно.
- Бедный Тино!
Пумо сидел рядом с Мэгги в шумном вагоне метро. Страхи его были теперь под контролем. Никто не смотрел на них. Мэгги держала руку Пумо обеими своими маленькими теплыми ручками.

***

Поезд мчался на юг Нью-Йорка, неся в своем чреве Мэгги Ла с ее неведомыми никому сильными и глубокими чувствами и Тино Пумо с его чувствами, странным образом созвучными тому, что испытывали его друзья под внимательным и доброжелательным взглядом Пан Йин.
"Я люблю Мэгги, и я боюсь этого, - думал Пумо. - Она чересчур своеобразна. Оставляет меня, чтобы удержать. Достаточно умна, чтобы смыться до того, как я ее вышвырну, и доказывает это тем, что каждый раз возвращается, когда она мне по-настоящему необходима. Может, Андерхилл сошел с ума, а может, и я тоже сошел с ума, но я надеюсь, что ребята найдут Тима и привезут его с собой".
Тино ясно увидел вдруг Тима Андерхилла в одном из секторов Кэмп Крэнделл, известном обитателям лагеря под названием Озон-парк. Озон-парк - кусок пустыря площадью примерно в два городских квартала между проволочным заграждением и "клубом" Мэнли. Вся прелесть этого места состоит в том, что здесь есть туалет и множество пустых железных бочек, в тени которых можно спрятаться от жары, хотя от бочек и воняет нефтью. Озон-парк не существует официально и поэтому гарантирован от непрошеных вторжений Жестянщика, для которого, как это водится в армии, "должен быть" и "есть" значит одно и то же. Вот здесь и сидит Тим Андерхилл в компании парней, балдеющих от сигарет "Си Ван Во" и еще больше - от белого порошка, который достает из кармана Тим. Андерхилл вещает всем остальным, среди которых, кроме самого Пумо, М.О.Денглер, Спанки Барридж, Майкл Пул, Норман Питерс и Виктор Спитални, который прячется за бочками, время от времени швыряя в остальных маленькими камушками. Тим Андерхилл рассказывает историю негодяя.
Молодого человека из хорошей семьи, сына федерального судьи, забирают в армию и посылают в старый добрый Форт Силл в несравненном Лотоне, штат Оклахома.
- Меня тошнит от твоего голоса, - перебивает Тима Виктор Спитални. Он бросает в Андерхилла камушек, который попадает тому в грудь. - Все равно ты чертов педик, и больше ничего. - А ты все равно набит дерьмом, и больше ничего, - говорит ему Пумо.
В ответ Спитални бросает камушек и в него.
Прошло довольно много времени, прежде чем все привыкли к "цветочкам" Андерхилла, поняв, что он никого не развращает, просто не может никого развратить, поскольку ни в малейшей степени не развращен сам. Хотя большинство солдат, с которыми доводилось общаться Пумо, утверждали, что презирают восточных женщин, все они путались с проститутками или с девчонками из бара. Исключением был Денглер, который не желал расстаться со своей девственностью, вбив себе в голову, что это - тот талисман, который охраняет его от пуль, и Тим Андерхилл, который предпочитал юношей. Интересно, знал ли кто-нибудь, что "цветочки" Тима были лет двадцати с небольшим и что их было всего двое? Пумо знал это, потому что видел и того, и другого. Один был бывшим солдатом с одной рукой, который жил с матерью в Хью и зарабатывал на жизнь тем, что жарил мясо в харчевне, пока его не начал содержать Андерхилл. Другой действительно работал на цветочном рынке в Хью, и Пумо довелось как-то пообедать в компании этого паренька, его матери, сестры и Андерхилла. Пумо почувствовал такую нежность, связывавшую четверых людей, сидящих с ним за столом, что ему немедленно захотелось стать одним из них. Эту семью Тим тоже содержал, а теперь ее странным образом содержал и Тино Пумо, потому что, когда любимый "цветочек" Андерхилла, Винх, умудрился разыскать его в Нью-Йорке в семьдесят пятом году, Пумо, вспомнив одновременно и теплоту отношений, царивших за столом, и превосходное качество пищи, нанял его шеф-поваром. Винх очень изменился - он выглядел старше, тяжеловесней, не так легко радовался жизни. (Еще он успел за это время стать отцом Хелен, потерять жену и довольно долгое время проработать на кухне вьетнамского ресторана в Париже). Никто, кроме Пумо, не знал истории Винха. Гарри Биверс, наверное, видел его раз или два с Андерхиллом, но тут же забыл об этом. К тому же, по какой-то ему одному ведомой причине, Биверс убедил себя, что Винх родом из ан Лат, деревушки недалеко от Я-Тук. И каждый раз, когда Гарри видел Винха или его дочь, у него был вид загнанного зверя.
- Ты выглядишь сейчас почти счастливым, - прервала ход его мыслей Мэгги Ла.
- Андерхилл не может быть Коко, - сказал Пумо. - Сукин сын действительно был сумасшедшим, но он сходил с ума в самой невинной манере, какую только можно себе представить.
Мэгги никак не отреагировала на слова Пумо - ничего не сказала, не отпустила руку Пумо, даже не моргнула, так что было непонятно, слышала ли она его слова вообще. Может, она почувствовала себя оскорбленной.
Поезд доскрипел наконец до их станции и со скрежетом остановился. Двери открылись, но Пумо на несколько секунд замер, как будто отключившись. Мэгги рывком подняла его на ноги, и звуки и краски сразу же вернулись на свои места. Когда они выскочили из поезда, Пумо обнял девушку так сильно, как только мог.
- Я тоже люблю тебя, - сказала Мэгги. - Вот только никак не могу понять, схожу ли я с ума в невинной манере или же наоборот.
Когда они повернули на Гранд-стрит, Мэгги Ла тяжело вздохнула.
- Мне надо было подготовить тебя, - сказал Пумо. На тротуаре возле "Сайгона" валялись грудой кирпичи, доски, мешки с гипсом, разобранные водопроводные трубы. Рабочие в зеленых куртках, пряча лица от ветра, вытаскивали из дверей и сваливали в вагонетку груды строительного мусора. Рядом с вагонеткой стояли два огромных грузовика, на одном из которых было написано: "Скапелли Констракшн", на другом - "Маклендон. Уничтожение грызунов и насекомых". Мужчины в касках слонялись туда-сюда между грузовиками и входом в ресторан. Винх беседовал с женщиной, державшей в руках рулоны чертежей. Шеф-повар подмигнул Мэгги и помахал Пумо.
- Надо поговорить, - крикнул он.
- Господи, что же там внутри? - произнесла Мэгги.
- Все не так плохо, как кажется снаружи, - успокоил ее Пумо. - Разворочена вся кухня и большая часть столовой. Винх помогает мне - смотрит за работой строителей, когда меня нет. Нам пришлось разобрать почти всю заднюю стену, а потом я хочу заодно переделать кое-что в подвале.
Пумо начал вставлять свой ключ в замок белой двери рядом со входом в ресторан. Винх торопливо пожал руку архитектору и подбежал к ним.
- Рад снова видеть тебя, Мэгги, - сказал он, а затем прибавил несколько слов для Пумо по-вьетнамски. Пумо ответил на том же языке, тяжело вздохнул и обернулся к Мэгги. На лице его ясно читалось нарастающее беспокойство.
- Что случилось? - поинтересовалась Мэгги. - Пол обвалился?
- Кто-то залез сюда сегодня утром. Меня не было дома часов с восьми, когда я отправился позавтракать и встретиться кое с кем из поставщиков. Мы ведь расширяем кухню. Потом мне пришлось рыскать, как всегда, по всему городу, пока меня не остановила последняя страница "Войс".
- Но как можно было залезть сюда при таком скоплении рабочих?
- Они залезли не в ресторан, а в мою квартиру. Винх услышал, что кто-то ходит наверху, но подумал, что это я. Потом он поднялся наверх, чтобы спросить меня о чем-то, и только тут понял, что это был, должно быть, злоумышленник.
На Тино страшно было взглянуть, когда он поднимался по лестнице на чердачный этаж, где помещалась его квартирка.
- Я не думаю, что это Дракула решила нанести визит вежливости, - сказала Мэгги.
- Я тоже не думаю, - в голосе Тино не чувствовалось, однако, особой уверенности. - Хотя эта сука могла вспомнить, что забыла украсть какой-нибудь пустячок.
- Это просто грабитель, - настаивала на своем Мэгги. - Давай же зайдем внутрь, здесь очень холодно.
Она поднялась вверх на несколько ступенек, взялась обеими руками за локоть Пумо и притянула его к себе.
- Знаешь, - прошептала Мэгги, - когда совершается большая часть квартирных краж? Около десяти часов утра, когда плохие мальчики думают, что все остальные на работе.
- Я знаю, - улыбнулся ей Тино. - Честное слово, знаю.
- А если малышка Дракула вернется поглядеть на твой труп, я превращу ее в... - Мэгги закатила глаза и задумчиво коснулась щеки указательным пальцем, - в яичный суп.
- В утку по-сайгонски. Не забывай, где ты находишься.
- Так давай скорее поднимемся и посмотрим.
- Вот и я говорю.
Мэгги прошла вперед, Пумо последовал за ней вверх по лестнице к двери на чердак. В отличие от двери внизу, она была заперта.

Предыдущая страница 7 Следующая страница


Коко 8

- Здесь побывал кто-то получше Дракулы, - прокомментировала Мэгги.
- Просто эта дверь захлопывается сама. Так что я до сих пор не уверен, что это не была опять проклятая Дракула.
Пумо отпер дверь и шагнул внутрь.
Его пальто и куртки по-прежнему висели на своих крючках, сапоги и ботинки стояли под ними.
- Пока все ничего, - произнес Пумо.
- Не будь таким трусом, - сказала Мэгги, подталкивая его к двери в ванную.
В ванной ничего не было тронуто, но Тино вдруг ясно представил себе, как Дракула стоит перед его зеркалом для бритья и поправляет свой панковский кок.
Дальше следовала спальня, Пумо поглядел на неубранную кровать - это он не успел ее застелить перед уходом - и на пустую тумбочку под телевизор - он еще не успел ничем заменить девятнадцатидюймовый "Сони", украденный Дракулой в прошлый раз. Дверцы гардероба были открыты, и несколько костюмов Пумо по-прежнему висели на вешалке, под ними красовалась неаккуратная стопка другой одежды.
- Черт побери, это действительно была Дракула! - завопил Пумо. Его мгновенно прошиб холодный пот. Мэгги вопросительно взглянула на него.
- В первый раз она украла мой любимый пиджак и мои любимые ковбойские ботинки. Дерьмо! Она полюбила мой гардероб! - Пумо сжал кулаками виски.
Он бросился через всю комнату к гардеробу и начал разбирать кучу, внимательно разглядывая каждую вещь, прежде чем повесить ее на плечики.
- Винх вызвал полицию? - спрашивала Мэгги. - Ты хочешь ее вызвать?
Пумо взглянул на Мэгги через кипу одежды.
- А что толку? Даже если они каким-то чудом найдут ее и запрячут за решетку, она через сутки-другие будет опять на свободе. Уж так делают в этом городе. Наверное, у вас в Тайпее другая система...
Мэгги прислонилась к дверному косяку. Уже в который раз Пумо отметил про себя, какие у нее хорошенькие пухлые ручки.
- В Тайпее мы прикалываем их языки к верхней губе и отрезаем им тупым ножом по три пальца на каждой руке.
- Что ж, похоже, я уже созрел назвать это справедливостью, - пробормотал Пумо. - Вешать, вешать. - Пумо водрузил на плечики последний костюм. - А мы ведь еще не были в гостиной. И я даже не уверен, что хочу туда зайти.
- Если хочешь, давай я загляну. Не перестать же нам в самом деле возвращаться домой, раздеваться и вообще делать то, что хотим. Он изумленно посмотрел на Мэгги.
- Пойду взгляну, не устроил ли враг засаду в гостиной, - спокойно сказала она и исчезла за дверью.
- О, черт! Черт побери! - раздался через несколько секунд истошный крик Пумо.
Испуганная Мэгги кинулась в спальню.
- Ты кричал?
- Просто не могу в это поверить! - Пумо тупо смотрел на пустую тумбочку рядом с кроватью. Он перевел глаза на Мэгги. - А как в гостиной?
- За ту секунду, которая у меня была, прежде чем я услышала истошный вопль невменяемого, мне показалось, что там вполне обычный легкий беспорядок.
- Теперь нет никаких сомнений, что это была Дракула. - Пумо не очень понравилось выражение "легкий беспорядок". - Я так и знал! Она вернулась, чтобы украсть опять то же самое. Я успел купить новое радио с часами, и вот теперь его нет.
Глядя, как Мэгги в своих просторных китайских одеждах входит в спальню, Пумо с ужасом представил себе разгромленную гостиную - изрезанные покрывала, скинутые с полок книги, стол опрокинут, телевизор исчез, автоответчик исчез, ширма, которую Пумо привез из Вьетнама, исчезла, как и все бутылки из бара. Тино никогда не считал себя помешанным на собственности, но ему жалко было все это потерять. Особенно кушетку, которую Винх сделал для него своими руками.
Мэгги подняла ногой свисающий край покрывала, под которым обнаружилось радио с часами, очевидно упавшее на пол, когда он вставал утром.
Не говоря ни слова, Мэгги повела его в гостиную. Пумо отметил про себя, что комната выглядит практически так же, как он ее оставил.
Синяя обшивка кушетки была не повреждена, книги стояли в обычном "легком беспорядке" на полках и лежали стопками на журнальном столике. Телевизор стоял на своем обычном месте рядом со стереомагнитофоном. Пумо взглянул на пластинки и тут же понял, что кто-то перебирал их.
В дальнем углу гостиной возвышалась небольшая платформа, тоже сооруженная Винхом. На платформе стояли письменный стол и кожаное кресло, которое было подвинуто к столу, как будто грабитель хотел посидеть за ним.
- Все не так плохо, - сказал Пумо. - Она заходила сюда, но, насколько я вижу, ничего не натворила.
Он уже смелее прошелся по комнате, внимательно осмотрел журнальный столик, книги, пластинки и журналы. Дракула порылась и здесь - все было чуть-чуть сдвинуто со своих мест.
- "Вестник батальона", - произнес он наконец.
- Что-что? - переспросила Мэгги.
- Она взяла девятый номер "Вестника батальона". Он приходит дважды в год. Честно говоря, я обычно почти не заглядываю в него, но никогда не выбрасываю предыдущий номер, пока не придет следующий.
- Значит, она увлекается солдатами.
Пумо пожал плечами и вернулся к письменному столу. Его чековая книжка и чековая книжка "Сайгона" лежали на своих местах, но были слегка сдвинуты. А рядом лежал недостающий номер "Вестника", открытый на статье, где сообщалось об отставке полковника Эмиля Элленбогена с какого-то там второстепенного поста в Арканзасе, куда Жестянщика направили после неудачной службы во Вьетнаме.
- Нет, - пробормотал Тино. - Эта сучка просто перенесла его на другое место.
- Со стола ничего не исчезло? - спросила Мэгги.
- Не знаю. По-моему, чего-то не хватает, но не могу понять чего.
Он снова оглядел свой заваленный всякой всячиной письменный стол. Чековые книжки. Телефон. Автоответчик. Огонек показывал, что для него оставлено сообщение. Он попытался прослушать его, но на пленке ничего не было. Может, она сначала позвонила, чтобы убедиться, что Пумо нет дома? Чем больше Пумо рассматривал стол, тем крепче становилось его убеждение, что чего-то не хватает, но он так и не мог вспомнить, чего именно. Рядом с автоответчиком лежала книга, которая называлась "Нам". Тино был уверен, что оставил ее на одном из журнальных столиков. Он забросил чтение примерно на половине книги, но специально не убрал ее, не желая признаться себе, что вряд ли когда-нибудь дочитает.
Дракула принесла книжку и номер "Вестника" на стол, пролистала его чековые книжки, возможно, дотронулась до каждого предмета на столе своими длинными сильными пальцами. От этой мысли Пумо прошиб пот и слегка затошнило.

***

Пумо проснулся среди ночи. Сердце его бешено билось. В темноте спальни растворялись остатки кошмара. Он повернул голову и посмотрел на мирно спящую, уткнувшись лицом в согнутую руку, Мэгги Ла. В темноте черты девушки были едва различимы. Пумо любил смотреть на спящую Мэгги. Не оживленные мимикой, черты ее лица казались почти незнакомыми. Это было просто лицо какой-то китайской девушки.
Он вытянулся рядом с Мэгги и слегка коснулся головы девушки. Что они делают сейчас, его друзья? Он увидел их почему-то бредущими по дороге, взявшись за руки. Тим Андерхилл не может быть Коко, и они поймут это, как только найдут его. Затем Тино пронзила мысль, что если Тим Андерхилл не Коко, то это кто-то другой, кто рыщет по свету и ищет их, ищет их всех, как пуля, на которой написано его имя, которая так и летает по свету, не зная отдыха.
Утром он сообщил Мэгги, что должен попытаться хоть как-то помочь своим друзьям - он попробует раздобыть побольше информации о жертвах Коко.
- Пока что это все слова, - сказала Мэгги.

4

Почему вопросы и ответы?
Потому, что они помогают выстроить мысли в прямую линию. Потому что они - единственный выход. Потому что они помогают мне выжить.
А о чем мне, собственно, думать?
Как всегда, об обломках прошлого. О бегущей девушке.
Ты воображаешь, что она была на самом деле?
Конечно. Я воображаю, что она была на самом деле.
А о чем еще ты собираешься думать?
О своем обычном объекте для размышлений. Коко. Сейчас больше, чем когда-либо.
А почему сейчас больше, чем когда-либо?
Потому что он вернулся. Потому что мне кажется, я видел его.
Ты воображаешь, что видел его?
Это одно и то же.
И как же он выглядел?
Как танцующая тень. Как сама смерть.
Он явился тебе во сне?
Он явился, если это можно так назвать, на улице. Смерть явилась прямо на улице, как и девушка. Появление девушки сопровождалось жуткими криками. Появление танцующей тени - обычным уличным шумом. Он был покрыт, хотя этого и не было видно, кровью своих жертв. Девушка, которую видел только я, была покрыта своей собственной кровью. Оба вызывали какое-то едва определимое чувство, сродни тому, которое, должно быть, внушала окружающим свита Пана.
Что это за чувство?
Ощущение того, что мы лишь в очень небольшой степени имеем влияние на свою судьбу, на историю наших жизней. Хол Эстергаз из "Расколотый надвое". Девушка пришла, чтобы поговорить со мной, неся с собой страх, отчаяние и обреченность. Она бежит ко мне из ночи и хаоса. Она выбрала меня. Потому что я выбрал Хола Эстергаза и потому что я выбрал Ната Бизли. "Не сейчас, - говорит она. - Не сейчас. История еще не закончена".
Почему покончил с собой Хол Эстергаз?
Потому что не мог вынести того, что только начинал узнавать.
Тебя уносит туда воображение?
Если оно достаточно хорошее.
Ты ужаснулся, увидев девушку?
Я благословил ее появление.

13

Коко

Как только взлетит самолет, Коко станет человеком в движении. Коко точно знал: каждое путешествие - путешествие в вечность. До земли тридцать тысяч футов, часы нужно то и дело переводить назад, свет и тьма несколько раз в течение полета сменяют друг друга.
Когда совсем стемнеет, думал Коко, можно поближе придвинуться к маленькому окошку, и, если ты уже готов, если душа твоя уже наполовину принадлежит бесконечности, ты сможешь увидеть серое клыкастое лицо Бога, плывущее к тебе из черноты.
Коко улыбнулся, и хорошенькая стюардесса улыбнулась ему в ответ. Она наклонилась к Коко вместе с подносом.
- Что вы предпочитаете по утрам, сэр? Апельсиновый сок или шампанское?
Коко покачал головой.
Земля присасывала к себе самолет, пытаясь проникнуть сквозь него и всосать Коко в свои недра. Несчастной земле нравится все вечное, а все любят и жалеют землю.
- В полете будут показывать кино?
- "Никогда не говори "никогда", - через плечо ответила стюардесса. - Новый фильм про Джеймса Бонда.
- Прекрасно, - ответил Коко, улыбаясь про себя. - Сам-то я никогда не говорю "никогда".
Стюардесса рассмеялась явно из чувства профессионального долга и продолжила свой путь.
Салон заполняли пассажиры. Они рассаживались по рядам, пытаясь пристроить куда-то чемоданы, сумки, корзинки, книжки. Прямо перед Коко уселись два китайских бизнесмена, которые открыли свои дипломаты, едва успев коснуться сидений.
Стюардесса - блондинка средних лет в синей форменной куртке - наклонилась к Коко с дежурной улыбкой на лице.
- Как нам называть вас, сэр? - Она поднесла к его глазам визитную карточку пассажира, которую хотела заполнить. Коко медленно опустил газету. - Итак, вы?.. - Женщина смотрела на него в ожидании ответа.
"Как нам называть вас, сэр?" Дахау, я буду называть тебя Леди Дахау.
- Почему бы вам не называть меня Бобби? - ответил он.
- Что ж, так я и сделаю. - Стюардесса нацарапала "Бобби" в графе карточки, которая была помечена "4Б".
У Роберто Ортиза обнаружились не только паспорта, но и полный карман карточек и удостоверений, а также шестьсот американских и триста сингапурских долларов. В кармане блейзера находился ключ от номера в "Шангри-Ла" - где еще мог останавливаться молодой честолюбивый американец?
В сумочке мисс Баландран лежали фотоаппарат, тюбик противозачаточной мази, небольшой пластиковый футлярчик с пастой "Дарки" и зубной щеткой, чистая пара трусиков и нераспечатанная пачка колготок, бутылочка блеска для губ с кисточкой, тюбик туши для ресниц, кисточка для румян, обрезанная на три четверти пластиковая трубочка, потрепанный роман Барбары Картленд в мягкой обложке, пудра, с полдюжины таблеток "валиума", рассыпанных по всей сумке, множество мятых бумажных салфеток, несколько связок с ключами и кипа счетов общей суммой на четыреста пятьдесят три сингапурских доллара. Коко рассовал по карманам деньги, остальное швырнул на пол в ванной.
Умывшись и вымыв руки, он взял такси до "Шангри-Ла".
В Нью-Йорке Роберто Ортиз жил на Вест Энд-авеню. Эй вы, на Вест Энд-авеню, чувствуете ли вы, как высшие силы жаждет, чтобы свершилась наконец справедливость? Ангелы слетают на Вест Энд-авеню, и их белые одежды развеваются на ветру.
Когда Коко вышел из "Шангри-Ла", на нем были две пары брюк, две рубашки, хлопчатобумажный свитер и твидовый пиджак. В большом пакете, который он нес в левой руке, лежали еще три рубашки, два свернутых костюма и пара превосходных черных туфель.
Таксист вез Коко по усыпанной листьями Гров-роуд на Орчад-роуд и дальше - на небольшую улочку сбоку от Бахру-роуд к некоему пустующему строению, и всю дорогу он представлял, что стоит в открытой машине, едущей вниз по Пятой авеню. Путь Коко, едущего по Нью-Йорку в компании всех земных богов. Дорогу его усыпает серпантином и конфетти толпа, собравшаяся поприветствовать кортеж.
Биверс и Пул, и Пумо, и Андерхилл, и татуированный Тиано, и Питерс, и драгоценный Спэнки Б., и остальные. Все боги земли - кто сможет пережить их приход на эту землю? Для узревших их тьма навсегда покроет все вокруг. Юрист Тед Банди, Жуан Корона, который работал в полях, и тот парень, что в Чикаго переодевался клоуном, Джон Уэйн Гейси и сын Сэма, Уэйн Уильямс из Атланты, Зебра-убийца, те, кто оставлял свои жертвы на холмах и в долинах, и тот низенький паренек из фильма "Риллингтон Плейс, 10", а также Лукас, наверное, самый крутой из них. Рыцари Силы Небесной, наконец-то настал их день. Те, кто жил рядом с остальными и кого никак не могли поймать, но для этого приходилось притворяться, демонстрировать миру свое второе лицо, жить скромно, переезжать из города в город, аккуратно платить по счетам, хранить глубоко в себе все свои секреты.
Очищающий огонь.
Коко проползает в дом через окошко подвала и видит отца, лицо его неподвижно и угрюмо.
Идиот чертов, - говорит отец. - Много на себя берешь, воображая, что они устроят парад в честь такого дерьма, как ты. Ни одна часть животного не должна пропасть даром.
Коко раскладывает по полу деньги, старик улыбается и произносит:
Ничто не заменит хорошего масла.
Коко закрывает глаза и видит стадо слонов, величаво проплывающих мимо и кивающих ему с молчаливым, угрюмым одобрением.
Коко положил на развернутый спальный мешок паспорта Роберто Ортиза, достал пять карт со слоном и разложил их так, чтобы можно было прочитать имена. Затем он залез в коробку с газетными врезками и достал оттуда номер американского журнала "Нью-Йорк", который взял в вестибюле отеля через два дня после парада в честь возвращения заложников. Под заголовком огненно-красными буквами было написано "Десять новых "горячих точек".
Я-Тук, Хью, Да-Нанг - вот они горячие точки. И Сайгон. И в журнале тоже новые "горячие точки". И тоже "Сайгон". Журнал автоматически открылся на нужной картинке и статье ("Здесь ел мэр").
Коко в своем новом костюме растянулся на полу и стал пристально всматриваться в картинку.
Люди сидели за столиками под пальмовыми ветвями на фоне белых стен. Официанты-вьетнамцы в белых рубашках сновали туда-сюда между столиками так быстро, что на фотографии на их месте получились лишь размытые белые пятна. Коко слышны были громкие голоса, звяканье о фарфор ножей и вилок. Хлопали пробки. На переднем плане стоял, облокотившись на стойку бара, Тино Пумо и скалился в объектив - Пумо-Пума наклонился вдруг к Коко со страницы журнала и заговорил с ним голосом, который выделялся на фоне ресторанного шума, как соло саксофона выделяется на фоне большого оркестра. Пумо сказал:
- Не суди меня, Коко. Выглядел он безумно испуганным.
Вот так все они говорят, когда понимают, что стоят перед дверью вечности.
- Я понимаю, Тино, - ответил Коко маленькому испуганному человечку на фотографии.
В статье говорилось, что в ресторане "Сайгон" огромный выбор настоящих вьетнамских блюд. Клиенты были молодыми, шумными и почти все напоминали хиппи. Утверждалось, что утка имеет "небесный вкус", а все супы "богоподобны".
- Скажи-ка мне, Тино, - попросил Коко. - Что это за дерьмо - "богоподобный"? Ты что, действительно считаешь, что суп может быть богоподобным?
Тино отер лоб хрустящим белым платком, повернулся и посмотрел в глубь картинки.
И здесь же, набранные красивым тонким курсивом, были адрес и телефон ресторана.

***

Мужчина уселся в кресло рядом с Коко, огляделся по сторонам и застегнул ремни. Коко закрыл глаза и увидел снег, падающий с глубокого холодного неба на лед толщиной в сотни футов. Далеко, едва видные в пелене снегопада, возвышались напоминавшие сломанные зубы глыбы айсбергов. Бог незримо витал над замерзшей землей, и Бог хмурился в нетерпеливом гневе.
Ты знаешь то, что знаешь. Лет сорок, а может, сорок один. Густые пушистые белокурые волосы, тонкие очки с затемненными стеклами, тяжелый подбородок. В огромных руках, которые могли бы принадлежать мяснику, вчерашний номер "Нью-Йорк Таймс". Костюм за шестьсот долларов.
Самолет вырулил на взлетную полосу и мягко оторвался от земли, беря курс на Сан-Франциско. Коко подумал, что человек, сидящий рядом с ним, должно быть, богатый бизнесмен с руками мясника.
Птичка с черной шеей пролетает на фоне сингапурской долларовой банкноты. На глазах ее тоже черные круги, напоминающие маску грабителя. Ее настигает расходящийся кругами, подобно циклону, первозданный хаос. Птичка в ужасе отчаянно машет крыльями. Мрак покрывает землю.
Мистер Лукас? Мистер Банди?
Мужчина, сидящий рядом, сообщил Коко, что он банкир. Банкир, занимающийся капвложениями. У них куча работы в Сингапуре.
У Коко тоже.
Чертовски приятное место этот Сингапур. А если твой бизнес связан с деньгами, то и жаркое. Я бы даже сказал, горячее.
Еще одна из новых "горячих точек".
- Бобби, - окликнула его стюардесса. - Что вы будете пить?
- Водку, водку со льдом.
- Мистер Дикерсон?
Мистер Дикерсон предпочитал "Миллер Хай Лайф".
В Наме мы говорили: "Водку-мартини со льдом. Не забудь оливку, разбавь вермутом и не жалей льда".
Ах, да ведь вы же не были во Вьетнаме.
Как ни странно это звучит, но вы многое потеряли. Не то чтобы мне хотелось вернуться назад. Ради всего святого - нет. Вы, наверное, переживали за другую сторону, а? Без обид, правда? Все равно теперь все мы на одной стороне. Бог так чудно иногда распоряжается людьми. Я неплохо помаршировал там с М-16, ха-ха.
Меня зовут Бобби Ортиз. Я занимаюсь туризмом.
Билл? Рад с тобой познакомиться, Билл. Лететь долго, так что можно заодно и подружиться.
Да, конечно, я выпью еще водки и хочу заказать еще пива для моего старого дружка Билли.
Я был в Первом корпусе. Том, что стоял около Хью.
Хочешь посмотреть на один фокус, которому я научился в Наме? Хотя лучше я поберегу его. Чуть позже он будет более кстати. Тебе понравится. Я покажу чуть позже.
Бобби и Билл Дикерсон поели в полной тишине, преисполненной, однако, дружелюбия и взаимной симпатии. Время, казалось, остановилось.
- Ты играешь? - спросил Коко у Билла.
Тот взглянул на него, застыв с недонесенной до рта вилкой в руке.
- Редко, время от времени. И понемногу.
- Хочешь подзаработать деньжат?
- Смотря сколько? - Цыпленок на вилке добрался наконец до рта Дикерсона.
- О, ты, наверное, не захочешь. Это слишком странно. Забудь об этом.
- Давай, говори. Раз уж заикнулся, нечего теперь. О, Коко нравился Билли Дикерсон. Красивый синий льняной костюм, красивые очки в тонкой оправе, красивый большой "Ролекс". Билли Дикерсон играл в теннис. Билли Дикерсон надевал на голову повязку, чтобы не мешали волосы, у Билли Дикерсона был отличный Удар слева - ну прямо настоящий агрессор.
- Ну что же, - сказал Коко. - Наверное, я вспомнил об этом, потому что оказался в самолете. Мы делали так в Наме.
Во взгляде старины Билли читалась искренняя заинтересованность.
- Когда сидели в зоне высадки.
- В зоне высадки?
- Да. Так вот, зоны высадки бывали разные. В одних можно было довольно весело провести время, в других же была скучища, как будто ты оказался на пикнике церковной общины в штате Небраска. И мы играли тогда во что-то вроде русской рулетки.
- Пытались угадать, сколько народу убьют в ближайшей заварушке?
В заварушке. Ах ты, симпатяга.
- Иногда. Но чаще всего мы пытались угадать, кого убьют сегодня. Сколько денег в твоем бумажнике?
- Больше чем обычно.
- Пять, шесть сотен?
- Чуть поменьше.
- Пусть будет две сотни. Если кто-нибудь умрет в аэропорту Сан-Франциско, пока мы находимся в здании, ты платишь мне две сотни. А если нет, то я тебе сотню.
- То есть, ты ставишь один против двух, что кто-нибудь окочурится в здании аэропорта, пока мы будем проходить через таможню, л получать багаж и все такое?
- Точно.
- Никогда не видел, чтобы кто-то отбросил коньки в аэропорту. Билли, улыбаясь, покачал головой. Он готов был согласиться на пари.
- А я видел, - сказал Коко. - Случайно.
- Что ж, по рукам.
Через какое-то время Леди Дахау втащила в салон ширму с киноэкраном. Почти все лампы погасли. Билли Дикерсон закрыл номер "Мегатрендз", опустил сиденье и приготовился спать.
Коко попросил у Леди Дахау еще водки и стал смотреть фильм.
Хороший Джеймс Бонд, едва появившись на экране, сразу же заметил Коко. (Плохой Джеймс Бонд был сонного вида англичанином, немного напоминавшим Питерса, их полкового медика, разбившегося на вертолете. Хороший Джеймс Бонд немного напоминал Тино Пумо.) Он подошел прямо к камере и сказал:
- Ты в порядке, тебе не о чем беспокоиться, каждый делает то, что вынужден делать. Этому учит нас война. - Он едва заметно улыбнулся Коко. - Ты правильно поступил со своим новым приятелем, сынок. Я заметил. А теперь вспомни...
"Готовность справа? Готовность слева? Задраить люк. Добрый день, джентльмены, и добро пожаловать в Республику Южный Вьетнам. Сейчас пятнадцать часов двадцать минут, двадцать третье ноября тысяча девятьсот шестьдесят седьмого года. Вас проводят отсюда в Центр распределения "Лонг Бинх", где каждый получит назначение в свое подразделение".
Вспомни темноту в палатках. Вспомни металлические замки. Сетки от москитов. Вспомни грязные полы. И как палатки напоминали тебе пещеры.
"Джентльмены, вы - часть огромной машины, несущей смерть.
Вот ваше оружие. Возможно, оно спасет вам жизнь.
Благородство, достоинство, серьезность".
Коко увидел слона, шагающего по какой-то европейской улице. Слон был одет в застегнутый на все пуговицы зеленый костюм и снимал шляпу перед проходящими мимо хорошенькими женщинами. Коко улыбнулся Джеймсу Бонду, который как раз выпрыгнул из своей чудной машины, посмотрел Коко прямо в глаза и спокойно произнес:
Пришло время опять встретиться со слоном, Коко.

***

Через несколько часов они стояли в конце длинной цепочки людей сумками в руках, ожидая, пока Леди Дахау откроет дверь. Перед глазами Коко был синий пиджак Билли Дикерсона, весь в аккуратно заглаженных складках, таких, что, глядя на них, и сам начинаешь чувствовать себя аккуратно выглаженным. Подняв глаза чуть выше, Коко увидел белокурые волосы Билли Дикерсона, падающие на синий воротник. От старого доброго Билли исходил запах хорошего мыла и дорогого лосьона для бритья. Сегодня утром, когда они подлетали к Сан-Франциско, он примерно на полчаса заперся в туалете.
- Хей, - произнес Дикерсон, глядя через плечо на Коко, - если ты хочешь аннулировать наше пари, я не против, Бобби. Условия для тебя очень невыгодные.
- Сделай одолжение, - сказал Коко.
Леди Дахау дождалась наконец какого-то одной ей понятного сигнала и открыла двери.
Они вошли в коридор холодного пламени. Ангелы с горящими шпагами вели их за собой. Коко услышал отдаленные оружейные залпы, подсказавшие ему, что не происходит ничего действительно серьезного. Просто Жестянщик послал несколько человек отработать часть месячной квоты, которую платят те, кто заказывает музыку. Холодный огонь, готовый заморозить, обратить в камень все, что попадалось на его пути. Лед потрескивал под ногами Коко. И вот опять Америка. Ангелы с пылающими шпагами и горящими улыбками.
- Помнишь, я обещал показать тебе фокус?
Дикерсон кивнул и вопросительно поднял брови. Они с Коко прошли вперед, туда, где получали багаж. Ангелы с пылающими шпагами, теряя постепенно свое божественное обличье, превратились наконец в стюардесс, катящих за собой багажные тележки. Бледное пламя погасло.
Примерно двадцать ярдов коридор шел прямо, затем сворачивал направо.
Они завернули за угол.
- Слава Богу, вот наконец и туалет, - сказал Билли и заторопился вперед.
Коко, улыбаясь, следовал за ним, представляя себе пустую комнату, отделанную белым кафелем.
От женщины в ярко-желтом платье, прошедшей мимо, исходил все тот же аромат причастности к миру вечного. На сотую долю секунды в руке ее блеснула шпага. Коко толкнул дверь туалета, затем ему пришлось переложить чемодан в другую руку, чтобы распахнуть еще одну дверь, сразу вслед за первой.
Около одной из раковин лысеющий мужчина мыл руки. Рядом человек без рубашки, склонившись над раковиной, пытался соскрести щетину синим пластмассовым лезвием.
Желудок Коко напрягся. Старый добрый Билли был в конце длинного ряда писсуаров, большая часть которых была занята.
Из зеркала на него смотрело напряженное, усталое лицо.
Коко подошел к одному из писсуаров и притворился, что занят делом, ожидая, когда все выйдут и оставят его наедине с Дикерсоном. Что-то такое внутри его разладилось, оборвалось и теперь стучало изнутри по ребрам. Голова вдруг закружилась, он даже пошатнулся.
На секунду Коко представил себе, что он уже в Гондурасе и работа его то ли закончена, то ли должна вот-вот начаться сначала. Люди с кирпичными лицами суетились под палящим солнцем возле здания провинциального аэропорта, отдыхали полицейские, подремывали собаки.
Дикерсон застегнул молнию, быстро прошел к раковине, сунул руки под струю воды, затем под струю воздуха и покинул туалет за секунду до того, как Коко вернулся обратно из своих мечтаний.
Он заторопился вслед за Дикерсоном. Что-то по-прежнему болезненно било его изнутри.
Дикерсон как раз входил в огромный зал, посреди которого карусели, напоминавшие небольшие вулканы, вращаясь, выплевывали из своих жерл на движущиеся ленты транспортеров разноцветные и разнокалиберные чемоданы. Почти все летевшие рейсом Коко и Дикерсона уже собрались у транспортеров. Коко увидел, как Дикерсон протискивается через толпу, чтобы поискать глазами свой чемодан. Из грудной клетки боль переместилась в желудок, как будто по нему летала изнутри жужжащая пчела. Коко прошиб пот, но он продолжал пробираться мимо людей, отделявших его от Дикерсона. Он едва коснулся пальцами пиджака Билли.

Предыдущая страница 8 Следующая страница


9 Питер Страуб

- Эй, Бобби, знаешь, мне как-то неловко. Ты знаешь, я по поводу денег, - сказал Дикерсон, подаваясь вперед и снимая с движущейся ленты огромный чемодан.
- Пусть будет восемьдесят шесть за все, хорошо?
Коко кивнул с несчастным видом - его собственного потрепанного чемодана на транспортере не было. Все поплыло у него перед глазами, как будто какой-то волшебный туман висел в воздухе. Высокая черноволосая женщина взяла чемодан и - Коко видно было сквозь дымку - улыбнулась Дикерсону.
- Осторожней, - сказал Билли.
Человек в форме подошел к Дикерсону и, задав ему несколько вопросов, пропустил через барьер таможенного контроля.
Удивленный Коко краем глаза заметил, как выскользнул из карусели его чемодан, который проплыл мимо, прежде чем он сообразил схватить его. Он видел, как фигура Дикерсона исчезает за дверью с надписью "Выход".
В комнате таможенников служащий нашел в списке его имя: "Мистер Ортиз" и прощупал подкладку пиджака в поисках бриллиантов или героина.
В отделе иммиграционного контроля Коко привиделось, что за спиной служащего, сидящего в будке, выросли два огненных крыла. Служащий проштамповал его паспорт, поздравил с возвращением в Америку. Коко подхватил свой потрепанный чемодан и пакет и кинулся разыскивать ближайший мужской туалет. Швырнув сумку и чемодан около двери, он кинулся к унитазу. Едва он успел сесть, как кишечник немедленно сработал, затем еще раз. Изнутри вырывался огонь. Затем у Коко возникло ощущение, что желудок его проткнули длинной иглой. Коко наклонился и его вырвало прямо на пол. Он долго сидел среди собственной блевотины, забыв о вещах, оставленных за дверью, и думая только о том, что видел перед собой.
Наконец он вытерся, подошел к раковине, умылся и вымыл руки, а затем сунул голову под холодную воду.
Коко вышел с вещами наружу и стал ждать автобуса, который должен был отвезти его в другой аэропорт, откуда вылетал самолет в Нью-Йорк. В воздухе пахло выхлопными газами и какими-то химикатами, все вокруг казалось Коко бесцветным и двумерным, как будто весь мир отмыли как следует, стерев при этом все краски.
В другом аэропорту Коко нашел бар и заказал себе пиво. Он чувствовал, что время остановилось - стоит и ждет, когда он прикажет ему двигаться вновь. Дыхание Коко было неглубоким и частым, как будто он слегка запыхался. В голове было чувство легкости и пустоты, как будто исчезла какая-то несильная, но назойливая боль. Он очень мало помнил из того, что произошло с ним за последние двадцать четыре часа.
Он помнил Леди Дракулу.
"Джентльмены, вы - часть огромной машины, несущей смерть".
За десять минут до посадки Коко подошел к турникету, за которым должны были регистрировать его рейс, и стал смотреть в окно. Скромный, незаметный мужчина, увидевший слона в костюме и шляпе, поднимающегося из лужи крови. Когда объявили регистрацию пассажиров первого класса, Коко прошел через турникет, выполнил все необходимые формальности и вскоре уже занимал свое место в самолете. Стюардессе он велел называть себя Бобби.
Теперь, когда все было в порядке, вернулась опять сладкая тупая боль, сопровождаемая монотонным гудением. Рядом с Коко низенький человечек лет тридцати с лишним бросил на сиденье "дипломат", снял рюкзак, который положил рядом, избавился от пиджака, продемонстрировав полосатую рубашку и темно-синие подтяжки, сделал знак стюардессе, чтобы та подошла и забрала пиджак. Затем он взял рюкзак с сиденья и положил его в специальное отделение над головой, скользнул на свое место, бросив на Коко сердитый взгляд, и, усевшись, немедленно погрузился в содержимое "дипломата".
"Уж этот явно не спорщик", - подумал Коко.

14

Воспоминания о Долине Дракона

1

Майкл Пул стоял у окна своего номера и смотрел на раскинувшийся внизу город с почти пугающим чувством свободы. То, что он видел перед собой - удивительно чистый и аккуратный городской пейзаж, - вовсе не соответствовало традиционным представлениям о Востоке. Вдалеке виднелись несколько блоков высотных зданий деловой части города, которые казались перенесенными туда откуда-нибудь из центральной части Нью-Йорка. Но все остальное, что видел сейчас Майкл, никак не напоминало Манхэттен. Все пространство от отеля Майкла до высотных зданий было засажено деревьями, которые казались почти что съедобными, как фрукты, а так как Майкл был сейчас высоко над их кронами, деревья напоминали ему ковер, украшенный причудливыми узорами. Рощу прорезали широкие линии шоссе и дорог с безукоризненно гладким покрытием. Дорогих машин, "Мерседесов" и "Ягуаров", на дорогах было, пожалуй, не меньше, чем на Родео-Драйв в Нью-Йорке. В просветы между деревьями видны были крошечные фигурки людей, гуляющих по широким аллеям. Ближе к отелю, на склонах зеленых холмов, сгрудились небольшие домики с бледно-розовыми или кремовыми оштукатуренными стенами и черепичными крышами, с широкими порогами и колоннами. Возле некоторых домиков были открытые задние дворики, и в одном из них женщина в ярко-желтом платье развешивала по веревкам только что выстиранное белье. Совсем близко, не скрываемые деревьями, сверкали поверхности бассейнов, напоминая маленькие лесные озера, на которые смотришь с самолета. В одном из дальних прудов плавали по-собачьи несколько женщин в разноцветных купальниках, возле самого близкого к Майклу бармен в черном пиджаке как раз открывал свое заведение. Рядом китайский мальчик тащил к лежакам кучу матрацев.
Шикарный, комфортабельный город одновременно удивил Майкла, поднял его настроение и возбудил больше, чем ему хотелось себе признаться. Майкл наклонился, как будто собирался взять и вылететь из окна. Там, внизу, все наверняка было теплым и приятным на ощупь. В его представлении Сингапур должен был сочетать в себе черты Хью и Чайна-таун, наполненных запахами пищи, которой торгуют на улицах, где основным транспортом были рикши. Или же что-нибудь наподобие Сайгона, который Майкл видел всего один раз, но город успел ему не понравиться (почти все знакомые солдаты, побывавшие в Сайгоне, не любили его). Сейчас же один только взгляд на колышущиеся кроны деревьев, на маленькие бунгало с аккуратными крышами, на сверкающие внизу бассейны заставлял Майкла почувствовать себя счастливым.
Он как бы вырвался из своей жизни, теперь с ним происходило что-то совершенно новое, и до этого момента Майкл даже не подозревал, как необходимы ему были эти перемены. Майклу хотелось гулять под этими прекрасными высокими деревьями, бродить по широким аллеям и вдыхать душистый, ароматный воздух - именно таким он запомнил его, когда друзья ехали из аэропорта "Чанги" в отель.
Зазвонил телефон. Майкл поднял трубку, уверенный, что на другом конце провода Джуди.
- Доброе утро, джентльмены, и добро пожаловать в Республику Сингапур, - послышался из трубки голос Гарри Биверса. - Сейчас девять тринадцать, если доверять "Ролексу", а ему можно доверять. Вам надлежит спуститься в кофейню, где каждый получит назначение. Знаешь что?
Майкл молчал.
- Беглый взгляд на телефонный справочник показал, что имя Т.Андерхилла в нем не значится.

***

Через час друзья уже спускались вниз по Орчад-роуд. Пул нес с собой конверт с кучей фотографий Тима Андерхилла. У Биверса в кармане лежал "Кодак", он на ходу пытался рассмотреть карту города, приложенную к путеводителю по Сингапуру, Конор Линклейтер шагал, засунув руки в пустые карманы. За завтраком они договорились, что проведут этот день как туристы и постараются обойти большую часть города, "пропитаться его духом", как сказал Гарри.
Эта часть Сингапура казалась такой же удобной и безопасной, как и та кофейня, где они завтракали. Из окна своего номера доктор Пул, конечно же, не мог разглядеть того, что заметил теперь - город очень сильно напоминал пространство, отведенное в аэропорту для беспошлинной торговли. Любое здание, если только это был не отель, непременно оказывалось бизнес-центром, банком или супермаркетом. В основном попадались последние, причем каждый магазин был высотой этажа в три-четыре. На уровне последних этажей строящегося здания красовался огромный плакат, на котором американский бизнесмен беседовал с банкиром-китайцем из Сингапура. "Я очень рад, - говорил американец, - что узнал о том, какой фантастический доход могу получить, вложив деньги в промышленность Сингапура". На что банкир отвечал: "Теперь, когда у нас есть программа льгот для наших друзей из-за океана, никогда и никому не поздно присоединиться к Сингапурскому Экономическому Чуду".
Прямо сейчас можно было войти в одну из этих стеклянных дверей и купить себе фотоаппарат или, скажем, стереооборудование. А перейдя улицу и поднявшись на несколько пролетов мраморных ступенек, можно было, посмотрев вниз, выбирать из семи магазинов, торгующих фотоаппаратами, стереооборудованием, электрическими бритвами и электронными калькуляторами. Здесь был "Орчад-Тауэрс Центр", а на той стороне улицы - "Дальневосточный Торговый Центр", напоминавший старинное культовое сооружение. Перед ним висело огромное красное знамя, поскольку совсем недавно наступил Новый год по восточному календарю. Рядом с "Орчад-Тауэрс" стоял отель "Хилтон", на террасе которого завтракали несколько американских пар среднего возраста. Дальше шел отель "Шангри-Ла", возле которого садовник трудился над лужайкой, стараясь, чтобы она выглядела так же безукоризненно, как поле центрального корта Уимблдона. Дальше вниз по Орчад-роуд располагались торговый центр "Лаки Плаза", отели "Мандарин" и "Ирана".
- Наверное, это Уолт Дисней сошел в один прекрасный день с ума, - сказал Конор Линклейтер, - решил послать свои картинки к чертовой матери и изобрел Сингапур, просто чтобы делать деньги.
Когда они проходили мимо одного из шикарных ателье, оттуда вышел ухмыляющийся маленький человечек и последовал за друзьями, пытаясь уговорить их купить что-нибудь.
- Вы счастливые покупатели, - произнес он, пройдя первые полквартала. - Вы получите десять процентов скидки с продажной цены. Это будет самая выгодная сделка в нашем городе.
Когда они перешли через улицу, направляясь к огромному жилому массиву на Клэймор-хилл, продавец сделался более настойчивым.
- Хорошо, хорошо! Я скину четверть закупочной цены. Я просто не могу брать меньше.
- Нам не нужны костюмы, - сказал ему Конор. - Мы не ищем костюмы. Отвали.
- Разве вы не хотите хорошо выглядеть? - не унимался человечек. - Да что с вами, ребята? Вам нравится выглядеть туристами? Зайдите только ко мне в магазин, и я сделаю из вас шикарных джентльменов, скинув при этом четверть цены.
- Я и так шикарный джентльмен.
- Можете выглядеть еще лучше, - настаивал портной. - То, что на вас надето, стоило вам у "Барниз" три-четыре сотни долларов. Я продам вам за эту цену в три раза лучший костюм.
Биверс неожиданно остановился, и выражение крайнего изумления, которое увидели друзья на его лице, было рождественским подарком даже для Майкла Пула, привыкшего видеть Гарри невозмутимым в любой ситуации, не говоря уже о Коноре.
- Вы будете выглядеть как Сивил Роу. - Сам портной был маленьким китайцем лет пятидесяти в белой рубашке и черных брюках. - Я продам вам за триста семьдесят пять долларов костюм, который стоит шестьсот пятьдесят. Закупочная цена пятьсот. Я скидываю для вас четверть. Триста семьдесят пять долларов - всего парочка хороших обедов в "Четырех Временах Года". Вы ведь адвокат? Вы предстанете перед Верховным судом, и вы не просто выиграете дело, судьи забудут о деле, они будут спрашивать вас: "Где вы достали этот костюм? Должно быть, у Винг Чонга, в "Просперити Тэйлорз".
- Я не хочу покупать костюм. - Теперь у Биверса был какой-то хитрый вид.
- Вам необходим костюм.
Биверс выхватил из кармана фотоаппарат и быстро щелкнул им несколько раз, прицелившись в маленького китайца будто из пистолета. Тот, ухмыляясь, позировал ему.
- Почему бы вам не пристать к одному из этих парней? Или еще лучше - вернуться в свой магазин?
- Самые низкие цены, - произнес портной, которого теперь уже просто распирало от сдерживаемого веселья. - Триста пятьдесят долларов. Если я сбавлю еще, мне нечем будет заплатить аренду. Если сбавлю еще, дети будут голодать.
Биверс убрал фотоаппарат обратно в карман и повернулся к Майклу с видом животного, угодившего в капкан.
- Этот человек знает все на свете, может быть, он знает и Андерхилла? - сказал Майкл.
- Покажи ему фотографию.
Майкл вынул конверт с фотографиями.
- Мы полицейские из Нью-Йорка, - сказал Биверс.
- Вы адвокат, - возразил китаец.
- Нам интересно, не видели ли вы когда-нибудь этого человека? Майкл, покажи ему фотографию.
Майкл достал из конверта один из снимков и сунул его под нос назойливому портному.
- Вы знаете этого человека? - вопрошал Биверс. - Видели его когда-нибудь раньше?
- Я никогда не видел раньше этого человека, - ответил портной. - Было бы большой честью повстречать этого человека, но он не смог бы позволить себе купить костюм даже по самой бросовой цене.
- Почему? - спросил Майкл.
- Выгладит слишком артистично.
Майкл улыбнулся и стал засовывать фотографии обратно, как вдруг китаец протянул руку и схватил один из снимков.
- Дадите мне фото? У вас ведь еще много.
- Он врет, - сказал Биверс. - Ты врешь. Где этот человек? Ты можешь отвести нас к нему?
- Фотография знаменитости, - сказал портной.
- Он просто хочет иметь его фото, - пояснил Майкл Биверсу. Конор хлопнул портного по спине и весело рассмеялся.
- Что ты хочешь этим сказать - просто хочет иметь фото?
- Повесить на стенку, - пояснил портной.
Майкл дал ему фотографию.
Китаец засунул ее под мышку и с улыбкой поклонился:
- Большое вам спасибо.
Затем он повернулся и по широкой аллее направился обратно к ателье. Навстречу друзьям под густыми кронами деревьев двигались хорошо одетые китайцы и китаянки. На мужчинах были в основном темно-синие костюмы, аккуратные неброские галстуки, темные очки, и все они напоминали банкира, изображенного на плакате. Женщины были худенькими и симпатичными, в красивых разноцветных платьях. Пул вдруг осознал, что они трое - он, Биверс и Конор - были здесь национальным меньшинством. В конце аллеи, около плаката с охваченным пламенем и окруженным врагами Чаком Норрисом прогуливалась, праздно глазея на витрины, молоденькая китаянка. На ней была, должно быть, школьная форма - белая шляпа с широкими полями, длинная белая блуза с черным галстуком, широкая черная юбка. Затем показалась целая стайка девочек в такой же форме, напоминавшая выводок утят.
На другой стороне улицы, радом с плакатом, рекламирующим "Макдональдс", висел небольшой квадратный знак, советующий прохожим: "Говорите на мандаринском наречии - этим вы помогаете своему правительству". Пул почувствовал в воздухе запах духов, как будто рядом вдруг неожиданно расцвел диковинный тропический цветок. И еще он почувствовал себя беспричинно счастливым.
- Раз мы собираемся искать Буги-стрит, о которой любил говорить Тим, почему бы нам не взять такси, - сказал Пул. - Здесь цивилизованная страна.

2

Измученный воспоминаниями, преследовавшими его и во сне, Тино Пумо проснулся, как ему показалось, в полной темноте. Сердце его громко билось. Вполне возможно, что он плакал или хотя бы вскрикивал во сне перед тем, как проснуться, но Мэгги продолжала спокойно спать радом. Пумо поднял руку и посмотрел на светящиеся стрелки часов. Три пятнадцать.
Тино понял, что было украдено с его стола; и если бы Дракула не поменяла вещи местами, он заметил бы это немедленно; а будь следующие два дня обычными рабочими днями, он бы обнаружил пропажу, как только уселся за стол. Но эти два дня были далеки от нормальной работы как ничто на этом свете - почти полдня Тино приходилось проводить внизу со строителями, подрядчиками, плотниками и дезинфекторами. В конце концов им, видимо, удалось избавить кухню "Сайгона" от вредителей, но дезинфектор до сих пор пребывал в состоянии, близком к легкому шоку, от количества, разнообразия видов и живучести насекомых, которых ему пришлось истребить. Несколько часов приходилось тратить на то, чтобы убедить Молли Уитт, его архитектора, в том, что она проектирует кухню и столовую, а не лабораторию для научных исследований. Остальное время Тино проводил с Мэгги, рассказывая о себе. Он поведал девушке о себе столько, сколько не удалось узнать никому за всю его жизнь.
У Пумо было ощущение, что девушка открыла замок комнаты, где он был заперт, причем всего за пару дней до того, как она это сделала, Тино даже не подозревал, что сидит взаперти.
Сейчас Тино постепенно начинал осознавать, что эта стеснявшая его оболочка образовалась еще во Вьетнаме. Пумо было немножко стыдно - Дракула перепугала его до смерти, воскресив все те неприятные чувства, которые он снял вместе с военной формой, как считал Тино, испытывая при этом гордость и довольство собой. Пумо убедил себя в том, что кто угодно, только не он, мог позволить Вьетнаму оставить в душе след на всю жизнь. До сих пор он поддерживал в себе чувство, что все случившееся тогда было теперь далеко-далеко. Он оставил армию, и жизнь потекла своим чередом. Как практически любой ветеран, Пумо прошел через такой период своей жизни, когда ему казалось, что он полностью потерял ориентацию и все, что происходит на свете, происходит не вокруг него, а где-то там, в стороне. Но это ощущение прошло примерно шесть лет назад, когда он приобрел "Сайгон". Да, правда, он продолжал свое путешествие от женщины к женщине, причем женщины становились все моложе, вернее, они оставались в том же возрасте - это Пумо становился старше. Он влюблялся в их губы, в их руки, в волосы внизу живота, в бедра, в то, как падали на лоб их волосы, и в то, как они смотрели на него своими огромными глазами. Теперь Тино понял, что до того момента, когда Мэгги Ла овладела им целиком и полностью, он влюблялся обычно в какую-нибудь часть женщины, а не в саму женщину.
- Ты действительно считаешь, что существует какой-то момент, когда кончается тогда и начинается сейчас? - спрашивала его Мэгги. - Неужели ты не понимаешь в глубине души, что те вещи, которые случаются с человеком, никогда не перестают иметь на него влияние?
Пумо пришло как-то в голову, что Мэгги смотрит на мир именно так, потому что она китаянка, но он ничего не сказал по этому поводу.
- Никто не может уйти от прошлого так, как тебе кажется, что ты ушел от Вьетнама, - говорила Мэгги Ла. - Ты видел каждый день, как убивают твоих друзей, а ведь ты был еще мальчиком. Теперь же, после того как тебя слегка поколотили, ты боишься лифтов, метро, темных улиц и Бог знает чего еще. Не кажется ли тебе, что между этим существует какая-то связь?
- Пожалуй, - соглашался с ней Тино. - Но откуда это известно тебе, Мэгги?
- Это известно всем, Тино. Всем, кроме удивительно большого количества американцев среднего возраста, которые действительно верят, что можно начать жизнь сначала, что прошлое умирает, а будущее начинается с чистого листа, и все они считают, что такие представления о жизни высоконравственны.
Сейчас Пумо осторожно выбрался из постели. Мэгги не шевельнулась, она дышала ровно и спокойно. Тино необходимо было еще раз взглянуть на свой стол, проверить, правильно ли он догадался, что было украдено. Сердце Пумо все еще учащенно билось, и звук собственного дыхания казался ему слишком громким. Он осторожно двигался в темноте через спальню. Когда он положил руку на дверную ручку, его посетило видение Дракулы, стоящей по ту сторону двери. На лбу Пумо выступил пот.
- Тино, - послышался из спальни звенящий голосок Мэгги Ла. Пумо стоял в начале длинного темного коридора - как будто Мэгги помогла прогнать призрак.
- Я знаю, что исчезло, - сказал он. - Мне необходимо проверить. Извини, что разбудил тебя.
- Ничего, - ответила Мэгги.
В голове Пумо, казалось, что-то стучало, колени до сих пор немного дрожали. Но если он простоит здесь еще несколько секунд, Мэгги решит, что что-то не в порядке и, чего доброго, вскочит с постели, чтобы бежать ему на помощь. Пумо прошел по коридору к гостиной, нащупал шнур выключателя и включил верхний свет. Как и любая комната, где бываешь в основном днем, теперь, при искусственном освещении, гостиная имела чуть зловещий вид, как будто каждый предмет был заменен копией. Тино прошел через комнату, поднялся на платформу и уселся за стол.
Того, что он искал, действительно не было. Пумо посмотрел под телефоном, под автоответчиком. Он подвинул чековые книжки, поднял стопки рецептов и накладных. Посмотрел за футляром с эластичными бинтами, под коробочкой с бумажными салфетками. Ничего. Этого нельзя было обнаружить ни за баночками с витаминами, ни за электроточилкой, ни за двумя коробочками карандашей, стоящими рядом. Тино был прав: этого здесь не было. Это было украдено.
Чтобы убедиться наверняка, Пумо заглянул под стол, перевернул крышку и посмотрел под ней, а потом перерыл корзину для бумаг. Там была куча скомканных бумажных салфеток, старая копия "Виллидж Войс", кусок оберточной бумаги, письма с просьбой о помощи из разнообразных благотворительных организаций, товарные чеки из бакалеи, несколько нераспечатанных конвертов, объявляющих получившему их, что он уже выиграл главный приз, кусочек ваты и пробка от баночки витаминов.
Скрючившись над корзиной, Пумо поднял глаза и увидел Мэгги, стоявшую в дверном пролете. Руки девушки безвольно висели по бокам, на лице было такое выражение, будто Мэгги еще спит.
- Я знаю, я выгляжу сумасшедшим, - сказал Пумо. - Но я был прав.
- Так чего же не хватает?
- Сейчас скажу, дай мне только несколько секунд подумать.
- Все так плохо?
- Пока не пойму. - Тино встал. Он чувствовал усталость во всем теле, но не в голове. Спустившись с платформы, он подошел к Мэгги.
- Ничего плохого, я уверена, - произнесла девушка.
- Я как раз думал об одном парне. Его звали М.О.Денглер.
- Это тот, который умер в Бангкоке?
Пумо протянул свою руку, взял руку Мэгги и развернул ее, как разворачивают поднятый с земли осенний лист. Когда он вот так смотрел на ее руку, она вовсе не выглядела узловатой. Ладошку пересекало множество линий. Пальцы были маленькими и изящными, не толще сигареты.
- Бангкок не лучшее место, где можно было умереть, - сказала Мэгги. - Я ненавижу Бангкок.
- Я и не знал, что ты бывала там. - Пумо перевернул ладонь девушки. Ладошка была почти розовой, тыльная же ее сторона - того же золотистого цвета, что и все тело Мэгги. Суставы пальцев были несколько больше, чем можно было ожидать, или же наоборот - запястье было слишком тонким.
- Ты много чего обо мне не знаешь.
Оба они понимали, что Пумо сейчас расскажет Мэгги, что же исчезло со стола, и что весь этот разговор лишь помогает ему выиграть время, нужное, чтобы переварить то, что он обнаружил.
- А в Австралии ты была?
- Тысячу раз, - Мэгги скорчила недовольную гримаску. - Ты-то небось был там в отпуске и всю неделю болтался по Сиднею в поисках сексуальных приключений.
- Точно, - не стал спорить Пумо.
- Теперь мы можем погасить свет и вернуться в спальню? Мэгги повела Пумо по узкому коридору обратно в спальню. Пумо подошел к своему краю постели, лег и закутался в одеяло. Он скорее почувствовал, чем увидел, как Мэгги легла рядом, а затем привстала, подперев голову кулачком.
- Расскажи мне о М.О.Денглере, - попросила она. Пумо немного поколебался, но затем в голове его как будто сама собой родилась первая фраза. За ней последовала вторая, третья, еще и еще, будто не он произносил слова, а они рождались по собственной воле.
- Мы сидели на краю заболоченного поля, - начал Пумо. - Было часов шесть вечера. Все были злыми как черти, потому что мы потеряли целый день, проголодались и точно знали, что наш новый лейтенант не имеет ни малейшего понятия о том, что делает. Лейтенанта прислали всего дня два назад, и он все время пытался показать, какой он умный. Это был Биверс.
- Я поняла.
- Так вот, он догадался вывести отряд на целый день в погоню никому не понятно за кем. Прежний лейтенант на его месте, как это всегда бывало раньше, приказывал высадиться в одной из зон, поискать немного, нет ли вокруг кого-нибудь, в кого можно немного пострелять, а затем вернуться в зону высадки и ждать, пока нас заберут. Если начиналась какая-нибудь заварушка, мы обычно вызывали по рации воздушные экипажи, артиллерию или же стреляли сами, в зависимости от обстоятельств. Мы только отвечали, никогда не начиная первыми. Для этого нас туда и посылали - чтобы заставить вьетконговцев выстрелить в нас, а уж затем в ответ перестрелять их. Вот так все и было. Довольно просто, когда привыкнешь.
А этот новый парень - Обжора Биверс, он вел себя так... Всем стало ясно, что мы попали в нехорошую историю. Потому что, чтобы отвечать на огонь противника, надо знать, кому ты отвечаешь. А этот парень был только что из отряда подготовки офицеров в каком-то там дурацком колледже, и вел он себя так, как будто был героем приключенческого фильма. Он уже видел себя героем. Он возьмет в плен Хо Ши Мина, он уничтожит целую вражескую дивизию, для него уже приготовлена медаль за отвагу, на свидетельстве уже написано его имя. Примерно так это выглядело.
- Когда мы дойдем до М.О.Денглера? - мягко спросила Мэгги.
- Сейчас, сейчас, - засмеялся Пумо. - Так вот, наш новый лейтенант, сам того не замечая, увел нас из предполагаемой зоны действий. Он был до того поглощен мечтами о славе, что ошибся, читая карту. И получилось так, что Пул все время передавал по рации на базу не правильные координаты. Мы сбились даже с главного направления, чего вообще еще не бывало ни с кем. Судя по карте, мы должны были уже подходить к зоне высадки, но ничто вокруг не напоминало знакомые места. Тут Пул говорит ему: "Лейтенант, я смотрел все это время на карту, и мне кажется, что сейчас мы находимся где-то рядом с Долиной Дракона". На это Биверс отвечает, что Майкл ошибается и лучше ему заткнуться, если он не хочет нажить неприятности. "Смотри, а то пошлют во Вьетнам", - пошутил Андерхилл, и это окончательно взбесило лейтенанта.
Вместо того чтобы признать свою ошибку, обратить все это в шутку и подумать вместе со всеми, как выбраться к зоне высадки, он сделал большую ошибку - стал думать об этом один. А подумать, к сожалению, было о чем. За неделю до этого в Долине Дракона расстреляли целый отряд, и Жестянщик наверняка замышлял какую- нибудь ответную акцию. И раз уж мы оказались на этом месте, решил лейтенант, почему бы нам не спровоцировать вьетконговцев, войдя в Долину. Тогда Пул спросил его, можно ли вычислить их достоверные координаты и сообщить на базу. Но Биверс опять велел ему заткнуться и запретил передавать что-либо по рации. Он все изобразил так, будто Пул трусит, понимаешь?
Биверс думал, что мы расстреляем там нескольких вьетконговцев или, может быть, небольшой отряд, что так и так планировалось устроить в Долине, а если повезет, то убитых окажется достаточно, чтобы наш новый лейтенант мог получить поощрение и считать себя героем, обагренным кровью. Что ж, к тому моменту, когда мы вернулись на базу, он действительно был весь в крови, тут уж ничего не скажешь. Итак, Биверс приказал двигаться дальше в Долину Дракона, и абсолютно всем, кроме него, было понятно, что это полное безумие. Один придурок - Виктор Спитални - ехидно спросил Биверса, сколько он собирается продержать нас здесь. "Столько, сколько понадобится, - прикрикнул на него лейтенант. - Здесь вам не лагерь бойскаутов". Тут Денглер говорит: "А мне нравится этот новый лейтенант", я поворачиваюсь и вижу, что он счастливо улыбается, как мальчишка, которому дали большой кусок пирога. Денглер никогда не видел никого похожего на нашего нового лейтенанта. Они с Андерхиллом рассмеялись.
Наконец мы добрались до видневшегося вдалеке заболоченного поля. Начинало темнеть, в воздухе кружили стаи слепней. Шутке, если это была шутка, на этом месте пора было закончиться. Все были вымотаны до предела. По ту сторону поля виднелись деревья, похоже, там начинались джунгли. Посреди поля торчали несколько обломков деревьев и видны были какие-то довольно глубокие ямы, наполненные водой.
Едва взглянув на это поле, я сразу почувствовал себя как-то странно. Поле напоминало о смерти, оно выглядело как сама смерть. Это еще мягко сказано. Оно выглядело как Богом проклятый кладбищенский двор, и от него исходил запах кладбища, если ты понимаешь, о чем я говорю. Такой же запах наверняка стоит на живодерне, где убивают никому не нужных собак. Затем на краю одной из ям я заметил что-то похожее на подшлемник, а рядом - сломанный ствол М-16.
"Прежде чем вернуться в лагерь, - сказал Биверс, - почему бы не исследовать этот кусок территории. Мы должны посмотреть, что там, на другой стороне. Неплохая идея, правда?"
"Лейтенант, - возразил Пул, - мне кажется, это поле может быть заминировано".
Он увидел то же, что и я, понимаешь?
"Вам кажется? - переспросил Биверс. - Тогда почему бы вам и не отправиться туда первым, Пул? Раз уж вы решили быть сегодня нашим командиром?"
Слава Богу, не только мы с Пулом заметили подшлемник и ствол винтовки. Так что никто не пустил бы на поле Пула, никто также не горел желанием попробовать сам.
"Итак, вы считаете, что поле заминировано?" - спросил Биверс.

***

- Итак, вы все, парни, уверены, что поле заминировано, - заорал лейтенант Биверс. - И вы действительно думаете, что я куплюсь на эту байку? Это просто борьба за власть, а командую здесь все-таки я, нравится вам это или нет.

***

Денглер, ухмыляясь, повернулся к Пумо и прошептал:
- Ну разве тебе не нравится ход его мыслей?
Денглер что-то прошептал мне, и тут лейтенант окончательно взорвался.
"О'кей! - заорал он на Денглера. - Если вы считаете, что это поле заминировано, что ж, докажите мне это! Киньте туда что-нибудь и попадите в мину. А если взрыва не будет, то мы все идем через поле".
"Как прикажете", - отозвался Денглер.

***

- Все, что угодно лейтенанту, - сказал Денглер и с усмешкой на губах огляделся вокруг.
- Кинь лучше лейтенанта, - угрюмо пробурчал Виктор Спитални.
Денглер увидел наконец огромный булыжник, торчащий из земли неподалеку от него, ногой подкатил его к себе, нагнулся. Обхватил камень руками и поднял.

***

Он поднял камень размером с собственную голову. Биверс бесился все больше и больше. Он приказал Денглеру швырнуть этот чертов булыжник на поле. Пул подошел к Денглеру, чтобы помочь. Вдвоем они раскачали камень и забросили его ярдов на двадцать. Все, кроме лейтенанта, упали лицом вниз. Ничего. Я ждал, что сейчас нас забросает шрапнелью. Но ничего не случилось. Все поднялись на ноги. Биверс злорадно ухмылялся.
"Ну что, барышни, - произнес он. - Теперь довольны? Или нужны еще доказательства?"
А дальше Биверс сделал совершенно удивительную вещь - он снял с головы шлем, поцеловал его и сказал:
"Следующим номером будет вот это. У моего шлема смелости больше, чем у вас всех вместе".
Лейтенант размахнулся, чтобы забросить шлем как можно дальше на поле. Мы все наблюдали, как шлем взмыл ввысь, и к тому моменту, как он начал опускаться, его было уже едва видно.

***

Они смотрели, как исчезает в темноте за роями мух и слепней шлем лейтенанта. К моменту, когда шлем коснулся земли, он был уже практически невидим. Взрыв удивил их всех, кроме разве что тех, кто дошел уже до такого состояния, когда ничем нельзя удивить. И опять все, кроме Биверса, упали лицом вниз. Столб багрового пламени взметнулся ввысь, земля содрогнулась под ногами. То ли из-за каких-то неполадок в механизме, то ли просто от вибрации, но вслед за первой миной тут же взорвалась вторая, и осколок металла пролетел в миллиметре от щеки Биверса, так что он даже почувствовал его тепло. Затем лейтенант либо упал на землю специально, либо просто повалился рядом с Пулом в состоянии, близком к шоку. Он задыхался. В воздухе стоял едкий запах взрывчатки. Последовало несколько секунд полной тишины. Тино Пумо поднял голову, почти уверенный в том, что вот-вот взорвется еще одна мина, и в этот момент услышал, как вновь начали жужжать насекомые. Сначала Тино показалось, что он увидел в конце минного поля шлем лейтенанта Биверса, как ни странно, оставшийся целым и невредимым, хотя и засыпанный листьями. Затем он увидел, что листья под шлемом начинают принимать форму человеческого лба и глаз. Наконец Пумо понял, что это действительно были лоб и глаза. Шлем не был шлемом Биверса - Шлем был надет на голову мертвого солдата. Взрыв приподнял с земли наполовину зарытое, обезображенное тело.
На другом конце поля что-то закричали по-вьетнамски. Заливать смехом, ответил другой голос.
- Мы, кажется, попали в историю, лейтенант, - прошептал Денглер.
Пул достал из клеенчатого футляра свою карту и стал водить по ней пальцем, пытаясь определить, где же они находятся на самом деле.
Глядя через поле на голову американского солдата, выплывающую в своем американском шлеме из болотной жижи, Пумо заметил, что земля как-то странно колеблется вокруг этого места, будто какие-то невидимые корни пытались выбраться наружу, разорвав мокрую землю в одних местах, потеснив стебельки травы в других. Что-то потревожило обломки деревьев посреди поля, они сдвинулись назад на несколько дюймов. Наконец Пумо понял, что взвод обстреливают с тыла.

***

- Раздались один за другим два взрыва, - продолжал Тино Пумо свой рассказ. - Затем со всех сторон послышалась трескотня по-вьетнамски - я думаю, они специально дали нам побродить по лесу вслепую, чтобы точно определить, где мы находимся. Что ж, хотя бы за это можно было сказать спасибо Биверсу, который запретил Майклу Пулу пользоваться рацией. Вьетконговцы, засевшие у нас за спиной, стали стрелять, и наши жизни спасло только то, что они до сих пор точно не знали, где именно мы находимся, и стреляли туда, где мы должны были находиться по их мнению - на том же самом поле, на котором они покрошили накануне целый взвод. И их выстрелы взорвали, наверное, около восьмидесяти процентов мин, заложенных среди тел мертвых американцев.

***

Все выглядело так, как будто стреляют подземные огневые установки. Серии двойных взрывов следовали одна за другой - сначала плюхался в болотную жижу снаряд, следом тут же взрывалась мина. Красно-желтое пламя немедленно перекрывалось красно-оранжевым, которые превращались в стену земли и дыма, среди которых можно было различить части трупов - покореженные тела, ноги, руки.

***

- Зачем было минировать трупы? - прошептала Мэгги Ла.
- Потому что они знали, что за трупами кто-то вернется. Солдаты всегда возвращаются за погибшими. Это единственное порядочное действие, совершаемое на войне. Ты забираешь с собой своих мертвых друзей.
- Вот так же твои друзья отправились теперь за Тимом Андерхиллом?
- Вовсе нет. Хотя, может быть. Пожалуй. - Пумо подставил согнутую руку, Мэгги легла ему на плечо и прижалась к Тино покрепче. - Двое ребят подорвались, как только мы побежали по минному полю. Биверс приказал нам двигаться вперед, и на этот раз он был прав, потому что огонь постепенно смещался в нашу сторону, и если бы мы не побежали, от нас бы только мокрое место осталось. Первым побежал парнишка по имени Кал Хилл, который совсем недавно прибыл в наш взвод, сразу же за ним - Татуированный Тиано. Я никогда не знал его настоящего имени, но он был хорошим солдатом. Итак, Тиано сразу же убило. Прямо рядом со мной. Мне чуть не оторвало голову взрывной волной от мины, на которую он наступил, воздух вокруг на секунду сделался темно-красным. Он действительно был очень близко от меня. Так близко, что я подумал, будто это меня убило. Я ничего не видел и не слышал. Кругом был красный туман. Потом я услышал, как взорвалась еще одна мина и раздался истошный вопль Хилла.
"Двигай задницей, Пумо, - заорал Денглер. - Она пока при тебе, так давай, двигай".
Норм Питерс, наш медик, умудрился каким-то образом добраться до Хилла и теперь пытался ему помочь. Только тогда я заметил, что весь мокрый - в крови Тиано. В нас стали слегка постреливать спереди, мы сняли с плеч винтовки и тоже открыли огонь. Артиллерийские снаряды шлепались у самой кромки джунглей, из которых мы только что выбежали. Я видел, как Пул кричит что-то по рации. Огонь усиливался. Мы все бежали через поле, прячась за всем, за чем только можно было спрятаться. Вместе с другими ребятами я вытянулся за поваленным деревом. Питерс перевязывал Кэла Хилла, пытаясь остановить кровотечение, а со стороны это выглядело так, будто док пытает Хилла, высасывает из него кровь. Кэл душераздирающе орал. Мы были демонами, они были демонами, все были демонами, на земле не осталось больше людей - только демоны. У Хилла ничего не было посредине - там, где должен был находиться желудок, кишки, член, виднелось сплошное кровавое месиво. Хилл видел, что с ним случилось, но никак не мог в это поверить. Он просто еще недостаточно пробыл в Наме, чтобы в такое поверить.
"Прекратите эти вопли", - закричал Денглер.
Спереди раздалось еще несколько выстрелов из винтовок, затем мы услышали, как кто-то кричит: "Рок-н-роу! Рок-н-роу!"
"Элвис", - сказал Денглер, и все остальные закричали на него. Ребята начали стрелять. Потому что это был снайпер, который сам себя назначил нашим официальным убийцей. Стрелок он был потрясающий, можешь мне поверить. Я приподнялся и выстрелил, хотя и понимал, что вряд ли это что-то даст. Для М-16 использовались пули диаметром 5.56 вместо круглых калибра 7.62, чтобы легче было носить ящики с патронами, весившие в два раза меньше, но эти пульки не летели в цель с дальнего расстояния. В каком-то смысле старые добрые М-14 были лучше - не только потому, что били дальше, но и потому, что из них действительно можно было прицелиться. Итак, я выстрелил еще несколько раз, хотя был практически уверен, что, даже если бы и видел старину Элвиса, все равно бы в него не попал. Но в этом случае я бы по крайней мере удовлетворил свое любопытство, узнав, как же он выглядит. Итак, мы залегли посреди минного поля между Двух отрядов вьетнамской армии, которые, скорее всего, шли на соединение с остальными в долину А-Шу. Не говоря уже об Элвисе. И Пул не мог никому сообщить, где мы находимся, потому что лейтенант не только завел нас черт знает куда, но еще и не уберег рацию, которая была теперь разбита. Мы были в ловушке. Следующие пятнадцать часов мы провели посреди поля, полного трупов, в обществе лейтенанта, который сходил с ума.

***

Пумо слышно было, как лейтенант Биверс причитал: "О Боже, о Боже, о Боже". Кэлвин Хилл продолжал умирать, крича так, будто Питерс пронзал его язык раскаленными иглами. Остальные раненые тоже кричали. Пумо не видно было, кто они, дай не хотелось этого знать. Какой-то частью своего сознания Пумо больше всего на свете хотел сейчас встать, чтобы его убили и все это, наконец, закончилось. А другая половина была напугана этими мыслями, как и всем происходящим. Пумо сделал интереснейшее открытие: оказывается, у страха есть свои стадии, свои слои, каждый из которых ужаснее предыдущего. Смертельные снаряды ударялись о хлюпающую землю через равномерные промежутки времени, иногда вьетконговцы начинали стрелять из огнеметов. Пумо и все остальные прятались в углублениях, которые они частично нашли, а частично вырыли для себя. Пумо увидел наконец искореженный шлем лейтенанта - он валялся рядом с коленной чашечкой мертвого солдата, вывороченного из болота взорвавшейся миной. Коленная чашечка и часть голени лежали недалеко от головы и плеч солдата. Мертвец глядел на Пумо. Лицо его было грязным, мертвые глаза широко открыты, и выглядел он глупым и голодным. Каждый раз, когда земля содрогалась и небо разрывал очередной взрыв, голова подпрыгивала и оказывалась на несколько дюймов ближе к Пумо, казалось, что плечи медленно ползут за ней.
Пумо крепче вжался в землю. Он был во власти, наверное, одного из последних, самых жутких слоев страха, и кто-то или что-то шептало ему на ухо, что в тот момент, когда голова солдата доберется наконец до того места, где он прячется, и коснется его, он умрет. Затем он увидел, что Тим Андерхилл ползет в сторону лейтенанта, и поинтересовался про себя, зачем ему это нужно. В воздухе носились трассирующие пули, не говоря уже о разрывах мин. Ночь наступила как-то сразу, в одно мгновение. Лейтенант умрет. Андерхилл умрет. Все они умрут. И это был самый большой и самый страшный секрет. Пумо услышал, как Денглер что-то сказал Майклу Пулу и рассмеялся. Рассмеялся? Но смех был невозможен посреди этого жуткого поля, здесь возможен был только преследующий Пумо запах крови Татуированного Тиано.
- Ну что, лейтенант, намазал, дерьмом свои новые панталоны? - послышался голос Андерхилла.
- Майкл, приготовь к работе рацию, хорошо? - совершенно спокойно произнес М.0. Денглер.
Сильнейший взрыв оглушил Пумо, разорвав на куски небо над его головой. Воздух стал белым, красным, затем опять непроницаемо черным. Визгливые, почти женские крики раздались со стороны, где лежал солдат по имени Тони Ортега, хороший, но жестокий солдат, который на гражданке был лидером шайки рокеров под названием "Наплюем на дьявола" где-то там в Нью-Йорке. Ортега был единственным другом Виктора Спитални. Теперь у Спитални не будет друга. Пумо понимал, что это не имеет никакого значения, потому что Спитални убьют вместе со всеми остальными. Крики Ортеги постепенно затихали, как будто его уносили куда-то вдаль.
- Что делать, что делать? О Боже, о Боже! - скулил Биверс. - О Боже, о Боже, о Боже! Я не хочу умирать, не хочу, не хочу, не хочу, я не могу умереть.
Питерс отполз от Ортеги, направляясь к другому раненому. Еще один взрыв потряс землю, и мертвец опять подвинулся на несколько дюймов к Тино.
Солдат по имени Тедди Уоллис объявил, что он собирается покончить наконец с этим проклятым Элвисом, его друг по имени Том Блевинс сказал, что с удовольствием составит компанию. Пумо видел, как двое солдат поднялись на четвереньки и поползли через поле. Уоллис, не успев проползти и нескольких дюймов, наткнулся на мину, и его разорвало буквально пополам. Его левая нога взлетела в воздух, и казалось, что она несколько секунд бежала над полем, прежде чем упасть. Том Блевинс прополз еще немного, а затем ткнулся носом в землю, срезанный так аккуратно, будто он просто споткнулся о натянутую проволоку.
- Рок-н-роу! - вновь раздался из-за деревьев торжествующий крик Элвиса.
Неожиданно Пумо заметил рядом ухмыляющегося Денглера.
- Тебя не удивляет, как это Бог умудряется делать все одновременно? - спросил он Пумо.
- Что? - не понял тот.
Жизнь казалась ему сейчас совершенно бессмысленной, весь мир казался бессмысленным, эта война казалась бессмысленной, все было не больше чем ужасной шуткой. Смерть была страшной тайной, скрывавшейся на дне этой шутки, и демоны смотрели на этот мир, кривлялись и насмехались над ним.
- Что мне нравится в этой идее, - продолжал Денглер, - так это то, что Вселенная создала сама себя, а значит, продолжает воссоздавать самое себя. Так что разрушение - часть этого воссоздания, которое продолжается непрерывно, понимаешь? И из всего этого следует самое восхитительное, Пумо, - разрушение лежит в основе процесса творения, который кажется нам таким красивым.
- Отвали, мать твою! - выругался Пумо, только сейчас поняв, что в действительности делал Денглер: нес разную чушь, чтобы разбудить мысли Пумо, вернуть ему способность к действию. Денглер не понимал, что демоны создали этот мир и смерть - самая большая его тайна.

***

Пумо вдруг осознал, что молчит уже довольно долгое время. В глазах его стояли слезы.
- Мэгги, ты не спишь? - прошептал он. Мэгги дышала легко и тихо, голова ее по-прежнему лежала на плече Тино.
- Это исчадие ада украло мою записную книжку, - прошептал Пумо. - Зачем ей, интересно, могла понадобиться моя записная книжка? Чтобы украсть радио с часами и портативные телевизоры у всех, кого я знаю?

***

- Демоны улетели, - донесся до них голос Андерхилла. - И Денглер пытается убедить Пумо в том, что смерть - мать красоты.
- Не правда, - прошептал Денглер. - Ты все понял не правильно. У красоты нет матери.
- Господи Иисусе, - сказал Пумо, удивляясь про себя, откуда Андерхиллу могло быть известно про демонов. Наверное, он тоже видел их.
Еще один взрыв осветил поле, и Тино увидел, что все оставшиеся в живых лежат как окаменелые на расстоянии выстрела от него и лица их повернуты к Андерхиллу, который кажется спокойным, невозмутимым, массивным и устойчивым, как гора. В этом был какой-то секрет, секрет, запрятанный так же глубоко, как один из тех, что хранили демоны, но что это был за секрет? Их мертвые товарищи и мертвые солдаты, которые были заминированы, из предыдущего отряда, погибшего здесь, лежали по всему полю. Нет, думал Пумо, демоны должны быть глубже, потому что здесь - не преисподняя, это хуже преисподней - в преисподней ты уже умер, а в этом аду вынужден сидеть и ждать, пока тебя убьют.
Норм Питерс ползал туда-сюда, перевязывая раны. Вновь наступила темнота. Когда поле снова осветилось, Пумо увидел, что Денглера уже нет рядом - он ползал теперь вместе с Питерсом, помогая ему. Денглер улыбался. Увидев, что Пумо смотрит на него, он широко осклабился и указал пальцем на небо. "Помни, помни, - хотел он сказать. - Вселенная воссоздает сама себя, прямо здесь и прямо сейчас".
Поздно ночью вьетнамцы начали стрелять шестидесятимиллиметровыми снарядами из американских пушек М-2. Несколько раз за этот час перед рассветом Пумо казалось, что он окончательно сошел с ума. Демоны вернулись вновь и с громким смехом носились над полем. Пумо понял наконец, что они смеются над ним и над Денглером, потому что даже если они переживут эту ночь, это все равно не спасет их от того, чтобы умереть бессмысленной смертью, а если все на этом свете происходит одновременно, значит, их смерть принадлежит не будущему, а настоящему, а память - только шутка, игра в перевертыши. Пумо видел, как Виктор Спитални пытается отрезать уши у Тони Ортеги, бывшего лидера шайки, грозившейся наплевать на самого дьявола, и это зрелище заставляло демонов плясать и визжать от удовольствия.
- Что ты делаешь? - прошипел Пумо, поднимая комок земли и бросая его в Спитални. - Это же твой лучший друг!
- Мне нужно что-нибудь, что я мог бы предъявить после всего этого, - сказал Спитални, однако все же прекратил, убрал нож за пояс и торопливо отполз в сторону, как шакал, успевший насладиться падалью.
Когда наконец прибыли вертолеты, части СВА отступили обратно в джунгли, и "кобры", боевые вертолеты, выпустили по кронам деревьев несколько ракет, поджарив, вероятно, несколько обезьян, затем развернулись, направляясь обратно в Кэмп Крэнделл. Еще один вертолет опустился на опушку.

Предыдущая страница 9 Следующая страница


Коко 10

Невозможно вспомнить, как почти спокойно может быть в UH1-B, пока не доведется посидеть в нем снова.

3

- По правде говоря, мы полицейские из Нью-Йорка, - объявил Гарри Биверс водителю такси, костлявому беззубому китайцу в футболке, который только что спросил его, что им понадобилось на Буги-стрит.
- А, - сказал водитель. - Полицейские.
- Мы здесь расследуем одно дело.
- Дело, - эхом отозвался таксист. - Очень хорошо. Это для телевидения?
- Мы разыскиваем одного американца, которому нравилась Буги-стрит, - торопливо пояснил Майкл Пул. Физиономия Биверса покраснела, губы сжались в тонкую линию. - Мы знаем, что он переехал в Сингапур. И хотим показать на Буги-стрит его фотографию, посмотреть, не знает ли его там кто-нибудь.
- Буги-стрит вас разочарует, - сказал таксист.
- Я выхожу из машины, - прервал их Гарри Биверс. - Не могу больше это выносить. Остановите. Мы выходим.
Водитель пожал плечами, послушно включил мигалку и стал пробираться к тротуару через три ряда машин.
- Почему вы считаете, что Буги-стрит нас разочарует? - спросил Майкл.
- Потому что там больше ничего нет. Мистер Ли, он вычистил Буги-стрит.
- Вычистил?
- Мистер Ли заставил всех "девушек" убраться из Сингапура. Никого больше нет - только картинки.
- Как это - только картинки?
- Вы идете вечером по Буги-стрит, - терпеливо пояснил водитель. - Проходите мимо баров. Перед ними видите картинки, покупаете их и берете с собой домой.
- Черт побери, - сказал Биверс.
- Кто-нибудь в одном из этих баров наверняка знает Андерхилла, - сказал Майкл Пул. - Он мог и не уехать из Сингапура только потому, что прогнали его любимых "девушек".
- Ты уверен? - спросил Биверс. - Ты стал бы покупать головоломку из картинок, зная, что самый важный кусок в ней отсутствует?
- Осмотрите достопримечательности Сингапура, - посоветовал таксист. - Вечером Буги-стрит, а сейчас - Сады Тигрового бальзама.
- Ненавижу сады, - сказал Биверс.
- Этот сад усажен не цветочками, - возразил таксист. - Он состоит из скульптур. Все стили китайской архитектуры. Герои китайского фольклора. Сцены ужасов.
- Сцены ужасов, - повторил Биверс.
- Питон, заглатывающий козленка. Тигр, приготовившийся к прыжку. Вознесение Духа Белой Змеи. Дикий человек из Борнео. Со Хо Чанг в Логове Паука. Дух Паука в образе красивой женщины.
- Звучит заманчиво, - вмешался Конор Линклейтер.
- А самая интересная часть - та, где изображены сцены пыток. Скульптуры, изображающие ад, наказания души после смерти. Очень красиво. Очень поучительно. И очень страшно.
- Как вы считаете? - спросил Конор.
- Меня больше волнуют наказания, которым подвергаются души людей до смерти, - сказал Майкл. - Но давайте посмотрим.
Водитель немедленно выехал наперерез трем рядам машин.

***

Таксист высадил трех друзей в конце широкой аллеи, ведущей к воротам, на которых между белыми и зелеными колоннами виднелась надпись: "Хо Пар Вилла". Люди постоянно входили в ворота, другие выходили. Чуть вдалеке виднелись еще одни ворота в форме пагоды. Китайцы и китаянки в рубашках с короткими рукавами и летних платьях, подростки в пестрых одеждах, школьницы в форме, напоминавшей форму мальчиков в английских школах, пожилые пары, держащиеся за руки, мальчики в коротких штанишках - все эти люди двигались в обе стороны по широкой аллее, ведущей от входа в глубь Садов. По меньшей мере половина гуляющих что-то ела. Жарко палило солнце. Пул отер пот со лба. С каждым часом день становился все жарче, и воротник его рубашки уже успел промокнуть.
Друзья прошли через вторые ворота. Рядом с аллегорической фигурой, изображавшей Таиланд, находился макет, состоящий из изображения крестьянки, растянувшейся на некоем подобии поля, выронив корзину и простирая руки в немой мольбе о помощи. К женщине бежал через поле ребенок, пожилой крестьянин в шортах и шляпе в форме пагоды простирал над ней руки, то ли предлагая помощь, то ли изрыгая проклятия. (В буклете, который раздавали тут же бесплатно, пояснялось, что крестьянин предлагает женщине бутылочку тигрового бальзама.) Чуть вдалеке паслись два быка.
Пот стекал по лицу Майкла. Он вспомнил грязное поле, простиравшееся за холмами, и Спитални, поднимающего винтовку, чтобы прицелиться в женщину, бегущую к стоящим в кружок сараям, за которыми паслись тощие быки. Ярко-синяя пижама девушки была хорошо заметна на фоне коричневого поля. Москиты. За плечами девушки болтались на коромысле две бадьи, выплескивая немного воды при каждом ее шаге. Пул испытал настоящий шок, поняв, что ведра с водой имеют для нее такое же значение, как и собственная жизнь, - ей, очевидно, даже не пришло в голову бросить коромысло. Щелкнуло ружье Спитални, ноги женщины дернулось, и несколько секунд казалось, что она как бы летит параллельно земле, не касаясь ее. Затем женщина упала, мгновенно став бесформенной ярко-синей кучей, валяющейся возле упавшего коромысла. Ведра покатились вниз по холму. Спитални выстрелил еще раз. Быки устремились прочь от деревни, они бежали бок о бок, так тесно, что почти касались друг друга. Тело женщины дернулось вперед, как будто его толкала какая-то бесплотная невидимая сила, затем покатилось с холма. Руки ее мелькали то сверху, то снизу, напоминая лапки прибитой мухи.
Пул повернулся к Гарри Биверсу, который, закончив осматривать композицию, напоминавшую гипсовый слепок человеческого мозга, красовавшуюся над первыми воротами, смотрел теперь на двух хорошеньких китаяночек, весело смеющихся над чем-то возле ворот, изображавших пагоду.

***

- Помнишь, как Спитални застрелил женщину около Я-Тук? Ну ту, в синей пижаме.
Биверс взглянул на него, вновь перевел глаза на скульптуру крестьянина и его жены. Затем он улыбнулся и закивал:
- Ну конечно. Но это ведь было в другой стране, к тому же та девка давно мертва.
- Нет, - влез в разговор Конор Линклейтер. - Это была другая девка, к тому же та страна давно мертва.
- Она наверняка была с вьетконговцами, - сказал Биверс. Он снова взглянул на китаянок, как будто все они были вьетконговцами, которых необходимо уничтожить. - Она была там, значит, путалась с вьетконговцами.
Девушки прошли мимо Биверса, двигаясь будто на цыпочках. Девушки были стройными, с волосами по плечи и в ярких платьях. Он взглянул на вершину ближайшего холма и увидел группу школьниц в форменных черных блейзерах и плоских шляпах.
- Все это место как будто бы до сих пор в начале пятидесятых годов, - сказал Биверс. - Я имею в виду не Сады, а весь Сингапур. Здесь до сих пор тысяча девятьсот пятьдесят четвертый год. Здесь арестовывают за переход через улицу в неположенном месте, за плевок на тротуар.
- Давайте найдем то место, где выставлены пытки, - предложил Майкл, и Конор громко рассмеялся.
На вершине холма, откуда открывался вид на все Сады, стояли указатели, на одном из которых значилось: "Камера пыток", и было указано направление.
- Эй, а эти Сады выглядят не так плохо, - сказал Биверс. - Я должен их сфотографировать.
Он достал фотоаппарат и посмотрел, сколько пленки осталось в запасе. Затем он направился по бетонным ступенькам к входу на территорию "Камеры пыток". Подмигнув Пулу, Конор последовал за ним.
Прохладное, затененное пространство известнякового грота было разделено на две половины широкой дорожкой, идя по которой посетители могли наблюдать через проволочные загородки за выставленными вокруг скульптурными группами. Когда Пул ступил на дорожку, друзья его были уже далеко впереди. Биверс непрестанно щелкал фотоаппаратом, практически не отрывая его от глаз. Большинство китайцев, осматривающих Камеру, ничем не выдавали своих чувств. Только маленькие дети время от времени показывали пальцами на статуи.
- Великолепно, великолепно, - повторял Биверс.
"Каменная скульптура, - гласила табличка перед первой композицией. - Площадка номер один".
Меж двух половин огромной каменной плиты были как бы зажаты головы, руки, ноги, тела людей, раздавленных до смерти. Демоны с копытами тащили в направлении плиты маленьких детей.
На второй площадке, рогатые дьяволы насаживали грешников на Длинные вилы и держали над огнем. Один из демонов вырывал у человека внутренности. Другие бросали детей в огромный бассейн, полный крови.
Синий демон вырывал язык у человека, привязанного к столбу.
Пул брел по дорожке между экспонатами и слышал, как щелкала, и щелкала, и щелкала фотокамера Гарри Биверса.
Ухмыляющиеся дьяволы разрубали пополам женщину, расчленяли на куски мужчину, варили вопящих грешников в котлах с кипящим маслом, поджаривали их на длинных вертелах.
Майкл вспомнил, отдавая себе отчет, что за этим воспоминанием где-то глубже кроется совсем другое: как во время интернатуры ему пришлось работать в палате "скорой помощи". Ему приходилось останавливать кровь, промывать раны, выслушивать крики, стоны и проклятия, ухаживать за людьми, чьи лица были изрезаны на куски ножами или бритвами, за людьми, практически убившими себя, принимая наркотики.
"...Продайте мне немного этого долбаного морфина, док, - умолял молоденький пуэрториканец в пропитанной кровью футболке, которому Майкл зашивал огромную рану, сам весь забрызганный кровью наркомана..."
...Везде кровь, кровь на бетонных плитах, кровь на камнях, руки и ноги на полу, вспоротые ножами животы.
- Эй, ребята, не загораживайте, - донесся до Майкла голос Конора Линклейтера. - Эй, Мики, эти парни действительно верят в бессмертие?
И зачем Биверсу понадобились фотографии всего этого?
Майкл услышал вопли Кэла Хилла, так долго умиравшего на том поле в Долине Дракона, и голос Денглера, произносящего слова: "И как это Богу удается делать все одновременно?"
Денглер был прав: Бог действительно делает все одновременно.
Все те дни, что Пул работал в палате "скорой помощи", он буквально заставлял себя ходить на работу. Заставлял себя встать, принять душ, насильно втискивался в одежду, заводил машину, доезжал до больницы, надевал спецодежду - и все это в состоянии настолько полной депрессии, что она не была даже заметна окружающим - видимо, ее воспринимали как обычное состояние Майкла Пула. Целыми днями он ходил ни с кем не разговаривая. Джуди приписывала настроение Майкла тем ужасам, которые приходилось видеть на работе, глядя на людей, буквально умирающих у него на руках, когда от каждого пациента исходила к тому же скрытая угроза.
Обливаясь холодным потом, Майкл сделал еще несколько шагов под известняковыми сводами. Следующая группа изображала женщину с клеткой, полной кроликов, на спине и мужчину, держащего клетку с поросятами, перед судьей. Пул вспомнил красивые испуганные глаза кролика Эрни. Майкла обступали все новые и новые фигуры. Лишь годом позже, стажируясь в педиатрическом отделении пресвитерианской больницы "Колумбия" в Нью-Йорке, Майкл понял, в чем было дело.
И вот теперь все пришло снова, здесь, в известняковом гроте.
"Площадка номер десять. Людей, которым предстоит воплотиться в животных или другие низшие формы жизни, снабжают необходимыми им покрытиями - мехом, кожицей, перьями, прежде чем они вступят в воды реки под названием Судьба, с тем чтобы бессмертные души содержались в надлежащей оболочке".
Пул услышал смех Биверса уже за пределами грота.
Он еще раз отер пот и вышел на солнцепек. Гарри Биверс стоял перед ним, улыбаясь во весь рот. Чуть ниже на холме виднелась яма, наполненная гипсовыми скульптурами сине-зеленых крабов, высовывавших оттуда свои омерзительные щупальца. В очередном гроте на другой стороне дорожки огромная женщина с куриной головой вцепилась в руку своего мужа с головой утки, явно желая убить его, хотя Майкл не смог бы объяснить, как он это понял. Он видел тревогу в утиных глазах мужа. Сам брак был смертью. Биверс сделал еще один снимок.
- Потрясающе, - сказал он, оборачиваясь, чтобы запечатлеть знак на вершине холма, откуда они начали свою экскурсию в "Камеру пыток".
- В Нью-Йорке есть девицы, которые с ума сойдут, если показать им такое, - сказал Гарри. - Не верите? Есть девки, которые пойдут с кем угодно, только покажи им эти картинки.
Конор, смеясь, отвернулся, чтобы не злить Гарри.
- Думаете, я не знаю, о чем говорю? - голос его звучал слишком громко. - Спросите Пумо - он бывает там же, где и я, и он знает...

4

Покинув Сады Тигрового бальзама, друзья некоторое время брели без цели, не очень понимая, куда направляются.
- Может, вернемся обратно в Сады? - предложил Конор. - А то зашли куда-то в никуда.
Это действительно было почти что так. Друзья поднимались на вершину одного из холмов по дороге с прекрасным гладким покрытием. Дорога шла между берегом реки с безукоризненно подстриженной травой и рядом бунгало, стоящих на довольно большом расстоянии друг от друга среди зелени садов. С тех пор как друзья вышли за пределы Садов, единственным живым существом, которое они увидели, был шофер в форме и темных очках, сидевший за рулем "Мерседеса 500 сел".
- Мы, должно быть, прошли уже около мили, - сказал Биверс. Он давно уже вырвал из путеводителя карту города и теперь постоянно вертел ее в руках. - Можете сами возвращаться в Сады, если хотите. А я уверен, что на вершине этого холма что-то должно быть. Черт побери, никак не могу найти на этой долбаной карте, где же мы находимся. - Гарри вдруг остановился как вкопанный и уставился на какую-то надпись на коварной карте. - Тупое дерьмо этот Андерхилл, - сказал он.
- Почему? - спросил Конор.
- Буги-стрит - вовсе не Буги-стрит. Этот безмозглый попугай не знал, о чем говорит. Это Бугис-стрит. Это просто должна быть Бугис-стрит, больше здесь нет ничего даже близко похожего по названию.
- Но я думал, таксист...
- И все равно Бугис-стрит, здесь же ясно написано, - Гарри сердито посмотрел на друзей. - Если Андерхилл и сам толком не знал, куда отправляется, как, черт возьми, должны мы его искать?
Они побрели дальше по холму и вскоре оказались на перекрестке без единого дорожного знака. Биверс решительно свернул вправо. Конор попытался было протестовать, что центр года и их отель находятся совсем в другой стороне, но Биверс продолжал идти вперед, пока Майкл с Конором не сдались и не последовали за ним.
Через полчаса перед ними остановилось такси, водитель которого был очень удивлен, заполучив пассажиров в этом месте.
- Отель "Марко Поло", - сказал Биверс таксисту. Он тяжело дышал, лицо пошло пятнами, причем уже невозможно было понять, были это красные пятна на белом фоне или же наоборот. На спине пиджака виднелась мокрая от пота полоса, которая шла от плеча к плечу.
- Мне просто необходимо принять душ и немного поспать, - сказал Гарри.
- Но почему вы шли в противоположном направлении? - удивлялся водитель.
Биверс отказался что-либо комментировать.
- Эй, - сказал Конор. - У нас тут вышел маленький спор: как называется улица - Буги-стрит или Бугис-стрит?
- Это одно и то же, - ответил водитель.

15

Встреча с Лолой в парке

1

Что касается Конора Линклейтера, то ему весь этот спор по поводу названия улицы казался полной чепухой. Когда таксист, который вез друзей из ресторана, показал им на начало этой улицы, Конору подумалось, что это как раз подходящее место для Тима Андерхилла. Море огней, неоновые вывески баров, толпы людей, пришедших поразвлечься. Но, оказавшись на самой улице и увидев этих людей вблизи, без труда можно было понять, что Тиму Андерхиллу некуда было идти вместе с ними. Седеющие леди с дряблой кожей рука об руку со своими партнерами в мешковатых шортах и рубашках. Где бы вы ни встретили этих людей, у них всегда был характерный для туристов испуганный вид потерявшегося ребенка, как будто все, на что они смотрят, имело не большее отношение к действительности, чем телевизионная реклама туристических агентств. Больше половины людей, которые прогуливались туда-сюда по Бугис-стрит, наверняка прибыли на автобусах с надписью "Жасмин фар Ист Тур", припаркованных у въезда на улицу. Над головами гуляющих развевалось бледно-голубое знамя, которое держала в руках веселая хорошенькая блондинка в накрахмаленном блейзере того же цвета.
Конор понимал, что он не может не обращать внимания на своих соотечественников, добравшихся сюда из Саут-Норуолк на увеселительную прогулку, как это делала половина прохожих на Бугис-стрит. Парни с хитрыми физиономиями сновали туда-сюда, заходя время от времени в бары и магазины. Почему-то парочками прогуливались проститутки в париках и облегающих платьях. Все игроки Сингапура, казалось, тоже собирались на этой улице, причем они, видимо, развили в себе способность избирательного зрения и туристов не замечали в упор.
Из всего разнообразия звуков Бугис-стрит Конору удалось уловить обрывок песни "Ролинг Стоунз" "Джек-попрыгун", какую-то песенку из ковбойского фильма, причем обе эти мелодии боролись с какой-то душераздирающей какофонией, которая, видимо, должна была быть китайской оперой - на деле же скрипучие голоса тянули нечто такое, отчего и у дворового пса разболелась бы голова. Звуки эти доносились из баров, над входами в которые висели маленькие стереоколонки, большей частью прямо над головами кланяющихся швейцаров. От всего этого у Конора постепенно разболелась голова. Не помогла, видимо, и порция бренди, выпитая за обедом в ресторане, даже если это действительно было "Экс-оу", которое Гарри Биверс называл жидким золотом. Конор уныло плелся за Биверсом и Пулом с таким чувством, будто все цимбалы на свете находятся сейчас у него в ушах.
- Можно начать и отсюда, - сказал Майкл Пул, поворачивая к бару под названием "Восточная песня". Заметив их, швейцар немедленно выпрямился и начал размахивать обеими руками, крича:
- Заходите в "Восточную песню". "Восточная песня" - ваш бар. Лучший бар на Бугис-стрит. Все американцы ходят только сюда.
Возле двери маленький человечек в грязном халате, обнажая в улыбке редкие желтые зубы, театрально простирал руки в сторону стоящего рядом стенда с фотографиями. Фотографии были черно-белые, восемь на двенадцать, внизу под каждой было напечатано имя изображенной на них звезды. Дон, Роуз, Хотлипс, Рейвен, Билли Блю... приоткрытые рты, неестественно изогнутые шеи, восточные лица в обрамлении мягких черных волос.
- Четыре доллара, - повторял человечек.
Гарри Биверс схватил Конора за руку и втолкнул его в открытую дверь. Воздух, нагнетаемый кондиционерами, охладил пылающий лоб Конора. Он вырвал руку. Американцы, сидящие парами, как куры на насесте, на табуретках возле стойки, как по команде обернулись и улыбками встретили вошедших.
- Здесь ловить нечего, - прокомментировал Гарри Биверс. - Одна из стоянок туристических автобусов. Первый бар, у самого начала улицы, единственное место, где эти птички чувствуют себя в безопасности.
- Давай все равно спросим, - возразил Майкл Пул. По меньшей мере половину бара оккупировали американские парочки лет шестидесяти-семидесяти. Конору слышно было, как кто-то пытается мучить пианино. Из общего гула голосов ему удалось выделить голос пожилой женщины, называвшей кого-то "сынок" и интересовавшейся, где его табличка с именем, которая должна бы висеть на груди. Конор с трудом понял, что женщина обращается к нему.
- Ты должен заказать себе выпивку, сынок, - говорила она. - и ты должен носить табличку. Мы ведь развлекаемся здесь все вместе.
Конор взглянул на женщину с морщинистым лицом, покрытым светло-коричневым загаром, на груди которой действительно красовалась табличка с надписью: "Привет! Я - Этель из увеселительного тура "Жасмин".
Из-за спины Этель двое мужчин среднего возраста в очках без оправы, напоминавших Конору врачей, с которыми они летели в Сингапур, внимательно изучали его - на Коноре была все та же Футболка с надписью "Эйджент Оранж", и он явно не походил на участника увеселительного тура.
Конор видел, как Пул и Биверс подходят к бару, за стойкой которого коренастый бармен в бархатной бабочке умудрялся одновременно подавать выпивку, мыть бокалы и разговаривать со всеми желающими. Бармен показался Конору похожим на Джимми Ла. В задней части бара все было совершенно по-другому. Там не было туристов, за столиками сидели группки китайцев, потягивая бренди, перешучиваясь друг с другом и отпуская замечания в адрес девиц, проходящих мимо столиков.
В самом дальнем углу бара черноволосый человек в смокинге, не похожий, однако, ни на китайца, ни на кавказца, сидел за крошечным роялем и что-то пел, но Конор так и не смог, сколько ни пытался, расслышать слова.
Конор обогнул Этель, продолжавшую лопотать что-то дружелюбное, но абсолютно невразумительное, и подошел к бару как раз в тот момент, когда Майкл доставал из конверта фото Тима Андерхилла.
- Давайте-ка выпьем, как вы считаете? Мне водку со льдом.
Не успел Конор глазом моргнуть, как на стойке перед ним появился бокал. Биверс уже успел пригубить из своего, как заметил Конор.
- Я его не знаю, - сказал бармен. - Пять долларов.
- Может, вы помните его по более давним временам? - спросил Биверс. - Он начал приходить сюда где-то году в шестьдесят девятом - семидесятом.
- Это было слишком давно. Я был тогда маленьким мальчиком и ходил в школу. К монахам.
- Посмотрите еще раз, - сказал Биверс. Бармен взял из рук Пула фото и поднес к глазам.
- Похож на монаха. Но я его не знаю.
Когда друзья вновь оказались на шумной улице, Гарри Биверс обернулся к Майклу и Конору и пожал плечами:
- Я уже ничего не знаю, должен вам сказать. Это место производит на меня удручающее впечатление. Очень маловероятно, что Андерхилл все еще здесь. Внутренний голос подсказывает мне, что надо отправиться в Тайпей - это место больше подходит Тиму. Уж за это я вам ручаюсь.
Пул рассмеялся в ответ:
- Не так быстро, мы еще только начали. На этой улице еще по меньшей мере двадцать баров. В каком-нибудь из них наверняка кто-то вспомнит Тима.
- Да, кто-нибудь наверняка, - вмешался Конор. Проглотив порцию водки, он был теперь почти уверен в этом.
- Поглядите-ка, на галерке, оказывается, тоже имеется собственное мнение, - огрызнулся Биверс.
- Ты неплохо погулял когда-то в Тайпее, вот тебя и тянет туда, это же ясно, как Божий день, - ответил Конор и быстро пошел вперед, чтобы удержаться и не ударить Биверса.
- Лучший бар! Лучший бар! - слышались выкрики швейцаров то от одного, то от другого заведения. Конор чувствовал, что рубашка начинает прилипать к телу.
- Итак, следующим номером - "Свингайм", - послышался голос Гарри Биверса. Он шел по другую сторону от Майкла Пула, и Конор почувствовал что-то похожее на удовлетворение: Гарри понял наконец, что лучше с ним не связываться.
- Да, попытаем удачи в старом добром "Свингтаймс", - отозвался Пул.
Биверс отвесил шутливый полупоклон, открывая перед друзьями дверь бара и пропуская их вперед.

***

За "Свингтаймом" последовал "Уиндджеммер", за "Уиндджеммером" - "Гинза", "Плавучий Дракон", "Ведерко с кровью". Последний, по мнению Линклейтера, вполне оправдывал свое название. Именно так называл его отец подобные заведения. Биверс чуть слышно застонал, когда один из пьяниц, сгрудившихся у стойки, последовал за другим в небольшую комнатушку, служившую мужским туалетом, и начал, судя по звукам, доносившимся оттуда, выламывать ему руки. Бармен же с абсолютно невозмутимым выражением лица продолжал разглядывать фотографию Андерхилла.
Теперь Конор, пожалуй, понимал, почему Этель из тура "Жасмин" предпочитала держаться у самого начала Буги-стрит.
По лицу Гарри Биверса давно уже можно было прочесть, что ему хочется оставить эту затею и вернуться в отель, но Майкл Пул продолжал вести их из бара в бар. Конор восхищался Майклом, который не терял веры в успех мероприятия.
В баре "Булфрог" посетители были пьяны настолько, что напоминали статуи. На стенах были движущиеся картинки, изображавшие водопад. В заведении под названием "Кокпит" Конор впервые заметил, что половина проституток, крутившихся вокруг, вовсе не были женщинами. У них были костлявые колени и широкие плечи - вне всякого сомнения, это были мужчины. Конор начал смеяться - надо же, мужики с огромными титьками и вполне аппетитными задницами - и пролил пиво на возмущенного Гарри Биверса.
- Я знаю этого парня, - сказал бармен. Он еще раз взглянул на физиономию Андерхилла и улыбнулся.
- Видел его? Недавно? - спросил Конор. Гарри Биверс, отвернувшись, вытирал залитый рукав рубашки.
- Он ходит сюда? - спросил Майкл.
- Нет, он ходил в другое заведение, где я работал. "Веселись, Чарли". Он любил покупать всем выпивку.
- А ты уверен, что это один и тот же человек?
- Да, конечно, Это Андерхилл. Он околачивался тут пару лет, но это было давно. Просадил тут кучу денег. Еще он ходил в "Плавающего Дракона", но это было до того, как бар сменил владельца. Я работал по ночам и часто виделся с ним. Мы говорили, говорили, говорили. Он пил, пил, пил. Настоящий писатель. Показывал мне книгу. Что-то там о животных...
- "Вижу зверя".
- Зверя, да.
Но когда Пул спросил, не знает ли бармен, где Андерхилл может находиться сейчас, тот покачал головой и сказал, что с тех пор прошло слишком много времени и жизнь слишком сильно изменилась.
- Попробуйте спросить в "Маунтджой" на той стороне улицы. Основные завсегдатаи этих мест собираются там. Может, там встретите кого-нибудь, кто помнит Андерхилла еще по старым временам, вроде меня.
- Вам он нравился, правда?
- И очень долго, - ответил бармен. - Да, точно, мне очень долго нравился Андерхилл.

2

Конор почувствовал себя нехорошо, как только они вошли в бар, полное название которого было "Лорд энд Леди Маунтджой", хотя он не смог бы объяснить почему. Место было довольно спокойным. Вполне трезвые мужчины в темных костюмах сидели в отдельных кабинках по краям зала или же за квадратными столиками, расставленными на натертом до блеска паркете.
Здесь не было дефилирующих между столиками проституток, только мужчины в костюмах и с галстуками и только один довольно странный тип в блестящей блузе с неимоверным количеством шарфиков вокруг шеи и стоящими дыбом налаченными волосами.
- Ради Бога, расслабься, - попросил Биверс Конора. - У тебя что, судороги?
- Не знаю его, никогда не видел, - сказал бармен, едва взглянув на фотографию.
- Бармен на той стороне улицы сообщил нам, что когда-то этот человек часто бывал здесь, - сказал Биверс, приваливаясь к стойке. - Мы - детективы из Нью-Йорка, и для очень многих людей важно, чтобы мы нашли этого парня.
- Какой бармен? - При упоминании о полиции парень изменился в лице.
- Из "Кокпита", - ответил Майкл, свирепо глядя на Биверса, который пожал плечами и начал вертеть в руках пепельницу.
- Здесь есть кто-нибудь, кто может помнить его? Кто-нибудь, кто посещал Бугис-стрит в те дни?
- Билли, - ответил бармен. - Он околачивается здесь с тех пор, как замостили эту улицу.
Конор вздрогнул. Он сразу же догадался, кто из сидящих в баре - Билли, и не испытывал ни малейшего желания с ним общаться.
- Вон там, сзади, - пояснил бармен. - Купите ему выпивку. Обычно он настроен дружелюбно.
- Да, парень выглядит вполне дружелюбным, - вмешался Биверс. За задним столиком Билли в этот момент выпрямился и начал приглаживать волосы пятерней. Когда друзья подошли к его столику со своей выпивкой и бокалом виски, которое, по словам бармена, предпочитал Билли, тот опустил руки и в упор посмотрел на них.
- О, вы купили мне выпить, как это мило, - произнес он. Билли не был китайцем, но Конор не мог понять, кем он был. Может, глаза его и были раскосыми, но их вообще невозможно было разглядеть под толстым слоем грима. Кожа Билли была очень бледной, а говорил он с английским акцентом. Все жесты Билли говорили о том, что в теле его поселилась женщина, которая прекрасно себя там чувствует. Он поднес бокал к губам, отпил из него и поставил на стол.
- Я надеюсь, джентльмены ко мне присоединятся.
Майкл Пул сел напротив Билли, Биверс занял стоящий рядом стул, а Конору пришлось усесться на скамейке рядом с Билли, который повернулся и несколько раз взмахнул накрашенными ресницами в его сторону.
- Впервые на Бугис-стрит, джентльмены? Это ваш первый вечер Сингапуре? Ищете каких-нибудь экзотических развлечений? Боюсь, что в нашем городе осталось довольно мало стоящего. Но ничего - каждый может найти здесь то, что хочет, если только знает, где искать.
Еще один взмах ресниц в сторону съежившегося Конора.
- Мы кое-кого ищем, - сказал Майкл Пул. - Мы... - начал было Биверс, но тут же осекся, изумленно глядя на Майкла, который наступил под столом ему на ногу.
- Молодой человек за стойкой считает, что нам лучше всего справиться у вас, - продолжал Пул. - Тот, кого мы разыскиваем, жил или все еще живет в Сингапуре, и лет десять - пятнадцать назад он проводил очень много времени на этой улице.
- Так давно, - Билли опустил голову. - У этого человека есть имя?
- Тим Андерхилл, - сказал Пул, кладя на стол перед Билли одну из фотографий. Билли часто заморгал.
- Узнаете?
- Возможно.
Пул подвинул через стол сингапурскую десятидолларовую банкноту, Билли взял ее.
- Думаю, я знал этого человека, - Билли тщательно изучал фото. - Он ведь был заметной фигурой, правда?
- Мы его старые друзья, - сказал Майкл. - Нам кажется, что он нуждается в нашей помощи. Поэтому мы и приехали сюда. Мы оценим по достоинству любую информацию о Тиме.
- О, с тех пор многое переменилось, - сказал Билли. - Вся эта улица, впрочем, вам не понять. - Билли продолжал с ностальгическим выражением лица разглядывать фотографию. - "Цветочки". Этот парень был просто создан для "цветочков", правда? "Цветочки" и еще раз "цветочки". Он был солдатом на войне.
Пул кивнул:
- Мы повстречались с ним во Вьетнаме.
- Красивое место, - сказал Билли. - Полная свобода. Ты видел когда-нибудь Сайгон, милашка? - спросил он Конора, который испуганно вздрогнул, кивнул и сделал огромный глоток водки.
- Там работали наши лучшие "девочки". Теперь почти все уехали. Ветер переменился. Для них стало слишком холодно. Их нельзя осудить за это, правда?
Никто ничего не ответил.
- Конечно, нельзя. Они жили для удовольствий и восторгов, жили иллюзиями. Разве можно обвинить их в том, что они не стали носиться по городу в поисках какой-нибудь жалкой работенки? Вот и разбежались. Большинство наших старых друзей отправились в Амстердам. Им всегда были рады в самых лучших клубах - в "Кит Кэт Клубе". Вы видели когда-нибудь "Кит Кэт Клуб", джентльмены?
- Так что насчет Андерхилла? - спросил Биверс.
- Весь в зеркалах, три этажа, хрустальные люстры. Мне часто его описывали. В Париже нет ничего, подобного "Кит Кэту". По крайней мере, так мне говорили.
Билли снова пригубил виски.
- Слушай, скажи, где мы можем найти Андерхилла. Или ты просто водишь нас за нос? - прервал воспоминания Билли Конор Линклейтер.
В ответ он получил еще одну из сальных улыбочек Билли.
- Некоторые из тех, с кем мы веселились тогда, до сих пор еще в Сингапуре. Вам надо сходить на представление Лолы. Она работает в хороших клубах, не в этих жалких остатках былой роскоши на Бугис-стрит. - Последовала пауза. - Она веселая. Вам понравится ее шоу.

3

Четырьмя днями раньше за завтраком Тино отвлек от номера "Таймс" смешок, вырвавшийся у Мэгги, читавшей в это время "Нью-Йорк Пост". Они завтракали в "Ля Гросерии" (Тино испытывал сентиментальную привязанность к этому маленькому ресторанчику, за столиком которого он читал и перечитывал последнюю страницу "Виллидж Войс"). У газетного стенда на Шестой авеню они купили по газете, и Тино как раз просматривал новости, касающиеся ресторанов, когда его отвлекло хихиканье Мэгги.
- Что-нибудь интересное в этой грязной простыне? - поинтересовался он.

Предыдущая страница 10 Следующая страница


11 Питер Страуб

- У них просто потрясающие заголовки, - сказала Мэгги. - "Молодого перспективного служащего убивают в аэропорту". Порядок слов не имеет значения. Вполне могло быть: "В аэропорту убивают молодого перспективного служащего". Или: "Убивают молодого перспективного служащего в аэропорту". Все равно приятно прочитать о кончине "молодого перспективного служащего".
Тино нашел сообщение об этом убийстве в колонке "Тайме Метрополитен". Клемент В.Ирвин, двадцать девять лет, банкир, занимающийся капвложениями, чей доход позволял ему удерживаться среди шестерки самых преуспевающих банкиров и кого люди его круга считали "суперзвездой", был найден заколотым в мужском туалете рядом с багажным отделением "Пан-Американ". В газете Мэгги была фотография молодого человека с одутловатым лицом и маленькими широко расставленными глазами за стеклами очков. Черты его выдавали непомерные аппетиты и агрессию. Подпись под фотографией гласила: "Удачливый банкир Клемент В. Ирвин. На внутреннем развороте помещены были фотографии городского дома банкира на Шестьдесят третьей Восточной улице и виллы на Маунт-авеню в Хемпстеде, Коннектикут, а также пляжного домика на острове Сен-Мартен. В статье, помещенной в "Пост", высказывались предположения, что Ирвин был убит либо одним из служащих аэропорта, либо пассажиром, летевшим вместе с ним в самолете из Сан-Франциско.

4

На следующее утро после рейда по барам Бугис-стрит Конор Линклейтер проглотил две таблетки аспирина и примерно треть бутылки "Пепто-Бисмол", принял душ, надел джинсы и рубашку с короткими рукавами и присоединился к друзьям, ждавшим его в кофейне.
- Что тебя так задержало? - поинтересовался Биверс. Они с Майклом уже доедали самый странный из всех завтраков, которые когда-либо доводилось видеть Конору. На столе стояли тосты, яйца и все, что положено, но еще там были мисочки с какой-то липкой белой массой вперемешку с чем-то желтым и зеленым и еще какие-то жирные колобки, которые можно было бы при желании принять за яйца, если бы только они не были зелеными. И Майкл, и Гарри, видимо, не нашли в себе сил отведать больше двух ложек этой мерзости.
- Меня штормит сегодня с утра, - сказал Конор. - Пожалуй, я лучше пропущу завтрак. Кстати, что это за бурда?
- И не спрашивай, - ответил Гарри.
- Просто перебрал или приболел? - поинтересовался Майкл.
- Думаю, и то, и другое.
- Несварение желудка?
- Я проглотил тонну "Пепто-Бисмола". Подошел швейцар, и Конор заказал кофе.
- Только американский кофе, - подчеркнул он. Биверс улыбнулся и подвинул к нему через стол сложенную копию "Стрэйтс Таймс":
- Посмотри и скажи, что ты думаешь по этому поводу. Конор проглядел заголовки, сообщавшие о новых видах очистных сооружений, растущем числе предоставления банками займов людям со стороны, а не постоянным клиентам, дорожных пробках, ожидаемых в новогодние праздники, и, наконец, увидел то, что наверняка имел в виду Гарри Биверс: "Убиты двое в пустом бунгало".
Американский журналист по имени Роберто Ортиз был найден мертвым в бунгало на Плантейшн-роуд. Рядом с телом Ортиза найден труп неизвестной девушки, которую удалось опознать только как малазийскую проститутку. Патологоанатомы утверждают, что тела, которые были найдены уже в стадии разложения, пролежали в бунгало по меньшей мере дней десять. Бунгало является собственностью профессора Ли Луа Фенга и пустовало примерно год, так как профессор преподает в данное время в университете Джакарты. Тело мистера Ортиза было изуродовано после смерти, наступившей от огнестрельных ранений. Неопознанная женщина также скончалась от стреляных Ран. Мистер Ортиз был журналистом и автором двух книг - "Разори соседа: Политика Соединенных Штатов в Гондурасе" и "Вьетнам: впечатления от личной поездки". Сообщалось, что у полиции имеются данные, говорящие в пользу связи этого преступления с серией других, совершенных в Сингапуре в течение последнего года.
- Какие такие данные?
- Держу пари, они нашли карты Коко, - сказал Биверс. - И начинают постепенно смекать что к чему. Если бы такое случилось в Нью-Йорке, на это бы давно обратили внимание. Там написано, что тело "изуродовано". Готов спорить на что угодно, что у парня были выколоты глаза и отрезаны уши. Это работа Андерхилла, друзья мои. Мы прибыли вовремя.
- Господи Иисусе, - воскликнул Конор. - И что же нам делать дальше? Искать это... этого?..
- Искать, - подтвердил Майкл Пул. - Я набрал в киоске бесплатных путеводителей и проспектов, и нам надо попытаться разузнать, где работает эта самая Лола, если она действительно еще работает. Клерки в магазине утверждают, что никогда не слышали ни о ком по имени Лола, так что придется попытаться самим.
- Но сегодня утром мы решили, что необходимо осмотреть места, где были найдены остальные трупы, - бунгало, где убили Мартинсонов, это вот бунгало, где нашли новые трупы, и отель "Гудвуд Парк".
- Может, нам стоит поговорить с полицией? Выяснить, действительно ли на новых трупах тоже были найдены карты?
- Мне не хотелось бы выдавать Андерхилла полиции, - сказал Гарри Биверс. - А вам? Я хочу сказать, что мы, кажется, не для того сюда приехали.
- И мы до сих пор не знаем, Андерхилл это или нет, - добавил Майкл Пул. - И не знаем, действительно ли он в Сингапуре.
- Не стоит гадить в собственном дворе. Теперь ты понимаешь меня, Майкл?
Пул листал "Стрейт Таймс" страницу за страницей.
- Конечно, Андерхилл здесь, - сказал Конор Линклейтер. - По-прежнему повязывает голову своим старым платком. Стал толстым, как свинья. Напивается каждый вечер. Он держит цветочный магазин, и все эти молоденькие мальчики работают на него и балдеют, когда Тим рассказывает им о своих подвигах в Наме. И все по-прежнему без ума от этой старой крысы.
- Давай, сочиняй дальше, - сказал Биверс. Пул принялся за следующую газету, листая страницы с монотонностью метронома.
- Время от времени Тим запирается у себя в кабинете, или что у него там, и в муках рожает новую главу своей очередной книги.
- Время от времени он запирается в каком-нибудь пустом бунгало и выпускает из кого-то кишки.
- Это что, действительно яйца, позеленевшие от старости? - спросил Конор, принимаясь изучать меню. - А это что за зеленая моча?
- Чай.
Минут через десять в "Вечернем Сингапуре", одном из путеводителей по ночному городу, который ему дали в киоске, Майкл Пул наткнулся на небольшое объявление, рекламирующее "Сказочную Лолу". Лола обнаружилась в ночном клубе под названием "Пеперминт Сити" в каком-то квартале, находившемся так далеко от центра, что его просто не могло быть на карте Биверса.
Все трое уставились на фотографию женоподобного китайца с выщипанными бровями и высоко взбитыми волосами.
- Мне уже дурно, - сказал Конор, лицо которого постепенно приобретало оттенок позеленевших от старости яиц. Пул пообещал Конору, что тот проведет весь день в своей комнате, куда ему вызовут доктора, обслуживающего отель.

5

Майкл не мог сказать, что он рассчитывает увидеть на местах убийств, так же как не представлял, что может сообщить ему Лола, но предполагал, что, увидев места, где совершались убийства, они смогут лучше представить себе картину преступлений.
Им с Биверсом не понадобилось и десяти минут, чтобы добраться до Назим-хилл, где убили Мартинсонов.
- Что ж, он по крайней мере выбрал красивое место, - сказал Гарри.
Окруженная деревьями вилла стояла на некотором возвышении. Красная черепичная крыша, кремовые стены, большие окна - вилла вполне могла быть одним из тех домиков, которым Майкл Пул любовался накануне из окна отеля. Ничто не говорило о том, что здесь были убиты два человека.
Майкл и Гарри прошли под деревьями, чтобы солнце не так слепило глаза, и увидели перед собой комнату, напоминавшую длинную прямоугольную пещеру. Посреди деревянного пола было затертое бесформенное пятно, вокруг которого виднелись точки и разводы, а на самом пятне собралась пыль, скатавшаяся в шарики, напоминавшие небольшие клочки ваты, как будто кто-то сначала разлил здесь краску, а потом довольно небрежно попытался ее смыть.
Пул вдруг понял, что между его тенью и тенью Биверса появилась еще одна. Он вздрогнул, чувствуя себя как ребенок, застигнутый в тот момент, когда он собирался что-то стащить.
- Извините, пожалуйста, - произнес мужчина. - Я не хотел вас испугать.
Это был полный китаец в черных брюках и черной шелковой рубашке.
- Интересуетесь домом?
- А вы его владелец? - спросил Пул. Он так и не мог понять, откуда взялся этот человек, появившийся бесшумно, как призрак.
- Я не только владелец, я еще и живу по соседству. - Мужчина махнул рукой в сторону виллы, стоявшей буквально в нескольких шагах чуть выше на холме, которая была почти скрыта ветками деревьев.
- Я увидел, как вы входите, и заторопился сюда, потому что боялся, что здесь могут устроить оргию - подростки иногда забираются в пустой дом. Молодежь ведь везде одинакова, правда? - Смех хозяина напоминал лай. - Но, увидев вас, я понял, что вряд ли вы решили совершить здесь акт вандализма.
- Ну конечно же, нет, - заверил китайца Гарри Биверс. Взглянув краем глаза на Майкла, он решил, однако, не говорить, что они полицейские из Нью-Йорка.
- Мы - друзья людей, которых здесь убили, и раз уж мы оказались в Сингапуре, то решили заглянуть сюда и посмотреть, где это произошло.
- Какое несчастье, - сказал хозяин. - Ваша утрата - моя утрата.
- Вы очень добры, - ответил Пул.
- Я имею в виду коммерческую сторону. С тех пор как это случилось, никто не хочет даже осмотреть этот дом. А если бы даже и захотели, я не смог бы пустить их внутрь, потому что полиция все здесь опечатала, - он указал на выцветшую под дождем желтую бумажку, очевидно, содержащую запрет на вход в виллу, и на печать на входной двери. - Мы не смогли даже отмыть кровь. О, простите, я не подумал. Я очень сожалею о том, что произошло с вашими друзьями, и искренне сочувствую вашему горю. - Было видно, что хозяин смущен. - В Сент-Луисе сейчас холодно? Как вам нравится климат Сингапура?
- А вы ничего не слышали? - спросил Биверс.
- Той ночью нет. Но вообще я слышал его много раз.
- Много раз? - переспросил Майкл.
- Я слышал его уже давно. Подросток. Он особенно не шумел. Просто паренек прокрадывался сюда по ночам, бесшумно, как тень. Мне ни разу не удалось его поймать.
- Но вы видели его?
- Однажды. Со спины. Я вышел из дома и увидел, как он крадется между деревьями. Я окликнул его, но парень не остановился. А вы бы на его месте остановились? Он был маленького роста - совсем мальчишка. Я вызвал полицию, но они никого не нашли, а стало быть, некого было и выдворять. Я стал запирать дом, но он всегда находил способ пробраться туда.
- Он был китаец?
- Конечно. По крайней мере, мне так показалось. Впрочем, я ведь видел только его спину.
- Вы думаете, что это он совершил убийства?
- Не знаю. Конечно, это не исключено, но точно сказать не могу. Он казался таким безобидным.
- А что вы имели в виду, когда сказали, что слышали его?
- Я слышал, как он поет.
- И что же он пел?
- Какую-то песню на иностранном языке. Это не мог быть ни один из диалектов китайского и не английский или французский. Иногда я думал, что, может быть, это польский. Как же там было? - китаец рассмеялся. - "Рип-э-рип-э-рип-элоу", - пропел он слова почти без мелодии и рассмеялся опять. - Да так грустно. Два или три раза я слышал, как из дома доносится эта песня, сидя вечером у себя во дворе. Я подкрадывался так тихо, как только мог, но он всегда слышал, как я подхожу, и прятался где-то, пока я не уставал искать. В конце концов я смирился с ним.
- Смирились со взломщиком? - удивился Биверс.
- Я стал относиться к пареньку как к своего рода забавному зверенышу. Он и жил-то как маленький зверь. Вреда от него никакого не было - он только пел свою странную грустную песенку. "Рип-э-рип-э-рип-элоу".
Китаец вдруг показался Майклу каким-то одиноким. Он попытался представить себе американского домовладельца, выглядящего одиноким в шелковой рубахе и первоклассных мокасинах, но не смог.
- Парень, должно быть, ушел отсюда еще до убийства, - хозяин посмотрел на часы. - Вам нужно что-нибудь еще?
Китаец помахал вслед Майклу и Гарри, когда они вышли на Назим-хилл, и продолжал махать, когда они направились на Орчад-роуд, чтобы поймать такси.
Как только шофер такси указал им на отель "Гудвуд Парк", друзья сразу поняли, где именно было обнаружено тело Клива Маккенна. Отель стоял на склоне холма, обращенном в сторону деловой части города. Выйдя из такси, друзья прошли мимо зарослей кустарника и поглядели вниз с холма. Там были заросли какого-то жесткого темно-зеленого растения, по виду напоминавшего мирт.
- Вот тут он его и прикончил, - сказал Биверс. - Они, наверное, встретились в баре. "Выйдем на воздух, здесь душно". И ножом его. "Прощай, Клив". Интересно, узнаем ли мы что-нибудь стоящее у портье?
Подойдя к конторке, Биверс спросил:
- Не проживал ли в отеле примерно в то время, когда убили мистера Маккенна, некий мистер Андерхилл? - В руках Гарри держал сложенную десятидолларовую банкноту.
Клерк забарабанил по клавишам компьютера, стоящего перед ним на столе. Он совершенно обескуражил Майкла, сообщив, что за шесть дней до того, как обнаружили тело, в отеле ожидали прибытия некоего мистера Тимоти Андерхилла, но он так и не приехал, хотя номер на его имя был заказан.
- Очко! - провозгласил Биверс. Клерк потянулся за банкнотой, но Гарри убрал руку. - У вас есть адрес этого Андерхилла?
- Конечно, - ответил клерк. - Нью-Йорк, Гранд-стрит пятьдесят шесть.
- А как он сделал заказ?
- Здесь не помечено. Наверное, по телефону, и номера кредитной карточки тоже нет.
- Не написано, откуда он звонил? Клерк покачал головой.
- Это плохо. - Биверс спрятал банкноту и кивнул Майклу в направлении выхода.
Они снова оказались на палящем солнце.
- Но зачем ему понадобилось называться настоящим именем, если он собирался платить наличными? - спросил Пул.
- Майкл, Андерхилл всю жизнь был такого высокого о себе мнения, что, видимо, посчитал, что ему все сойдет с рук. И согласись, Майкл, он ведь явно не в себе: убивать людей - это вряд ли можно назвать логичным поведением. А ты хочешь, чтобы я сказал тебе, почему он назвался настоящим именем. Зато как я сэкономил десять баксов. - Биверс кивнул швейцару, который тут же засвистел, подзывая такси.
- Ты знаешь, - сказал Майкл, - мне кажется, я уже слышал этот адрес - Нью-Йорк, Гранд-стрит пятьдесят шесть.
- О, Господи, Майкл!!!
- Что такое?
- Ресторан Пумо, болван! "Сайгон" находится на Гранд-стрит Пятьдесят шесть, Нью-Йорк, штат Нью-Йорк, Соединенные Штаты Америки.
Плантейшн-роуд начиналась у высокого здания отеля на углу улицы с движением в шесть полос и очень быстро превращалась в комфортабельный элитарный район, сплошь состоящий из длинных одноэтажных домов за запертыми воротами в окружении зеленых лужаек. Когда такси подъехало к дому семьдесят два, Биверс попросил водителя подождать, и друзья вышли из машины.
Бунгало, где убили Роберто Ортиза и неизвестную женщину, в ярких солнечных лучах напоминало кусок торта с розовым кремом. По обе стороны росли мальвы с яркими цветами, затенявшие газон. На воротах висела желтая табличка, оповещавшая всех интересующихся, что дом опечатан сингапурской полицией, проводящей расследование по делу об убийстве. Перед воротами были припаркованы две темно-синие полицейские машины, в окнах дома видны были полицейские.
- А ты заметил, какие хорошенькие девушки-детективы в полиции Сингапура? - спросил Биверс. - Интересно, они пустят нас внутрь?
- Почему бы тебе не сообщить им, что ты детектив из Нью-Йорка? - сыронизировал Майкл.
- Потому что я - член коллегии адвокатов, - сказал Биверс.
Пул обернулся и посмотрел на дом на другой стороне улицы. Китаянка средних лет стояла у окна гостиной, обняв за талию другую женщину, моложе и выше ростом. Обе женщины выглядели обеспокоенными. Интересно, подумалось Майклу, не приходилось ли и им слышать по ночам молодого человека, поющего странную песенку, что-то вроде "рип-э-рип-э-рип-элоу".

***

Вернувшись в отель, Пул и Биверс обнаружили отекшего, с красными глазами Конора Линклейтера, который напоминал Дуайта Фрая из "Дракулы". Служба отеля дала ему адрес доктора, который принимал в соседнем здании. Друзья помогли ему дойти до лифта и выйти на улицу.
- Я пойду с вами вечером, Мики, - повторял Конор. - Это все так, временно, пройдет.
- Вечером ты останешься дома, - твердо сказал Пул.
- И меня тоже вычеркивай, - сказал Биверс. - Я слишком вымотан сегодня для похода в еще один бар голубых. Я останусь и буду весь вечер рассказывать Конору, чем мы занимались днем.
Они потихоньку двигались по тротуару, Майкл и Гарри шли по обе стороны Конора, который семенил мелкими шажками, не рискуя идти нормально.
- Через пару лет, - сказал Гарри, - мы будем сидеть в зале для просмотров и смотреть на все, что сейчас делаем. И половина земного шара узнает, что Конора Линклейтера пробрал понос. Хотел бы я, чтобы Шон Коннори был моложе лет на десять! Какая жалость, что все стоящие актеры уже слишком старые.
- Например, Оливье, - сказал Майкл.
- Я имею в виду парней вроде Грега Пека, Дика Уидмарка. Пол Ньюман слишком маленького роста, Роберт Редфорд чересчур слащав. Но может, удастся заполучить Джеймса Вудса. С этим я, пожалуй, соглашусь.

6

Таксист кружил по Сингапуру, пока не выехал наконец на шоссе, потом они ехали так долго, что Пул начал интересоваться про себя, не в Малайзии ли находится ночной клуб, который он искал. Впереди не видно было даже огней, дорогу освещали только огромные фонари, висящие вдоль всего шоссе. На дороге почти не было машин, и таксист ехал очень быстро. Пулу казалось, что машина вообще не касается колесами земли.
- Мы еще в Сингапуре? - спросил Майкл. Водитель молчал. Наконец машина съехала с шоссе на какую-то второстепенную дорогу, ведущую к какому-то огромному зданию универмага, сияющему в темноте, как космическая станция. Универмаг был выше любого из торговых центров, которые Пул видел на Орчад-роуд. И дизайн был куда более причудливым. Рядом с универмагом располагалась огромная и практически пустая стоянка. На стенах висели огромные плакаты с китайскими буквами размером с человеческий рост. Пальмовые листья поблескивали в лучах искусственного света.
- Вы уверены, что "Пеперминт Клуб" находится именно здесь? - спросил Пул у водителя.
Тот сидел за рулем неподвижно, подобно статуе. Когда Пул повторил вопрос, тот пролопотал что-то непонятное по-китайски.
- Сколько? - спросил Майкл.
В ответ таксист произнес ту же фразу.
Пул достал банкноту, достоинства которой не мог разглядеть в темноте, получил сдачу - неожиданно большое количество мелочи и вышел из такси. Машина уехала, и Майкл оказался один на пустой улице.
Казалось, что здание сделано из какого-то серого металла. Сквозь огромные окна первого этажа Майклу удалось разглядеть две-три микроскопические фигурки, направляющиеся мимо закрытых магазинов куда-то в другой конец универмага.
Стеклянные двери открылись перед Майклом, и в лицо ударил холодный воздух. Двери плавно закрылись. По спине Майкла побежали мурашки.
Перед Майклом был длинный коридор, ведущий в огромный зал с куполообразным потолком. У Майкла было такое ощущение, будто он вошел в пустую церковь. В темных окнах пустых магазинов виднелись манекены. Шуршали невидимые эскалаторы. Господь Бог ушел домой, и собор был пуст, как бомбоубежище. Миновав главный купол, Майкл увидел на галереях несколько человек, двигавшихся вдоль закрытых магазинов в состоянии, похожем на транс.
Пул бродил по первому этажу универмага, уверенный, что таксист завез его не туда, куда надо. Долгое время он даже не мог найти эскалатор, и ему начинало казаться, что он проведет так всю ночь, бродя в лабиринтах всевозможных "Гуд Форчин Тойз", "Мерлион Фёничер", "Современных мод", магазинов "Одежды для разборчивых женщин". Наконец, завернув за угол ресторана под названием "Капитан Стейк", Майкл увидел пожилого китайца в бейсбольной кепке, спускающегося навстречу на эскалаторе.
На третьем этаже у Майкла начали побаливать ноги. Он упрямо продолжал поиски, но уже начинал задумываться, удастся ли ему поймать здесь такси обратно в город. Он понимал, что никто в этом лабиринте не станет с ним разговаривать, да никто и не сумеет его понять. Теперь Майклу было ясно, почему Джордж Ромеро снимал свой "Рассвет мертвецов" в универмаге.
Вот он Сингапур во всем своем великолепии. Грязь и беспорядок абсолютно исключаются, как и любые проявления жизни. Майклу хотелось бы оказаться сейчас в отеле "Марко Поло", напиться вместе с Биверсом и смотреть по телевизору коммерческие программы и мыльные оперы, которыми славилось сингапурское телевидение.
Теперь Пул шея по пятому этажу, казавшемуся еще более темным и безлюдным, чем остальные. Здесь не оставалось ни одного открытого магазина или ресторана. Майкл бродил по этажам загородного универмага в доброй сотне миль от города. Вдруг в конце длинного коридора огромные окна универмага сменились стенами, выложенными маленькими белыми плитками. Через проход в стене Майкл увидел множество мужчин в костюмах и девиц в вечерних платьях, все они курили, освещенные приглушенным голубым светом. Симпатичная женщина-администратор, стоявшая у конторки, улыбнулась Майклу, не переставая разговаривать по телефону. Прямо над входом сияла розовая неоновая вывеска: "Пеперминт Сити". Рядом стояло какое-то странное дерево без листьев, выкрашенное в белый цвет и увешанное множеством белых шариков.
Пул вошел через проход, и универмаг исчез. Он оказался посреди диковинной фантазии, напоминавшей более всего какое-нибудь чаепитие на плантации Миссисипи. По другую сторону конторки помощницы администратора отводили гостей к изящным белым литым железным столикам и усаживали их на кремовые литые стулья. Пол был выкрашен черной краской. Множество столиков и кремовых стульев стояло также на галерее и на возвышениях по обе стороны переполненного бара. Посреди зала молодой человек, освещенный и загримированный соответствующим образом, изображал фонтан, выпуская воду изо рта.
Женщина из-за конторки отвела Майкла к столику на платформе возле бара. Пул заказал пиво. Парочки молоденьких гомосексуалистов, выглядевших как студенты последнего курса Массачусетского Технологического Института, топтались перед сценой на небольшом пятачке, предназначенном для танцев. Остальные парочки занимали почти все места перед сценой - юнцы в темных очках, потягивающие сигареты и пытающиеся делать вид, что они не очень понимают, где находятся и что делают. Майкл заметил среди посетителей бара несколько американцев и англичан, с серьезным видом беседующих со своими спутниками-китайцами. Большинство парочек пили шампанское, большинство парней - пиво.
Спустя несколько минут тихая музыка неожиданно прекратилась. Юнцы, танцевавшие перед сценой, заулыбались и зааплодировали, направляясь к своим местам. Оглушительно трезвонил телефон, слышался треск кассового аппарата и чьи-то голоса, затем и они стихли.
На сцену выбежали четверо низкорослых филиппинцев, один полукровка и худенький китаец. С противоположного конца сцены выкатили синтезатор и поставили радом с барабанами. Все музыканты, кроме китайца, были одеты одинаково - в желтые блузы, красные облегающие брюки и жилеты. Они несли свои инструменты - две гитары, барабан, электронный бас. Ансамбль заиграл сильно исковерканную версию "Билли Джина". У метиса и у одного из филиппинцев, сидящего за клавиатурой, были черные кудрявые волосы и солнцезащитные очки, как у Майкла Джексона. У остальных были прямые волосы и темные очки в стиле Джона Леннона. Было видно, что музыканты играли в одной команде задолго до того, как их нанял Лола. Пул вдруг представил себе, как, приехав в Сингапур лет этак через двадцать, он увидит тех же музыкантов, изрядно пообтрепавшихся и постаревших, но не утративших автоматизма движений и, возможно, все в той же одежде.
Этот год был годом Майкла Джексона, и Лола, видимо, тоже решил перенять массу кудрей на голове, солнечные очки, а также белую перчатку на одной руке. На Лоле было надето что-то вроде лосин, лакированные высокие черные сапоги и просторная белая блуза. В ушах были тяжелые серьги, на руках - огромное количество браслетов. Мальчишки за столиками вокруг сцены хлопали и свистели. Лола пытался изобразить что-то похожее на движения Майкла Джексона, но делал это довольно вяло и уныло. От "Билли Джина" перешли к "Маньяку", затем заиграли "Парк МакАртур". Лола периодически менял костюмы, вызывая новые всплески восторженных рукоплесканий.
Пул взял со стола специальную карточку для заказов и написал на ней: "Мне понравилось ваше представление. Не согласитесь ли вы поговорить со мной об одном старом приятеле с Бугис-стрит?" Майкл сделал знак официантке, она подошла, забрала карточку и отнесла ее Лоле.
Продолжая петь, Лола взял у официантки записку, игриво повертел ее между пальцами, прежде чем открыть и прочитать. На секунду лицо Лолы сделалось неподвижным, затем он снова начал петь, протягивая руки к сидящим в баре.
Примерно через час Лола покинул наконец сцену, кланяясь и посылая воздушные поцелуи. Парни, напоминавшие Майклу студентов, аплодировали стоя. Музыканты тоже низко поклонились - чересчур низко, возможно, передразнивая Лолу.
Огни погасли. Пул ждал, когда ему принесут счет. Несколько китайцев сгрудились у двери в углу сцены, которая периодически приоткрывалась, впуская одних и выпуская других.
Когда юнцы вернулись за столики, чтобы смотреть следующий номер, Пул постучался в дверь за сценой. Она немедленно открылась. За дверью в крошечной комнатке на полу и на низкой кушетке сидели музыканты. Здесь стоял запах табака, пота и косметики. Лола отвернулся от зеркала и в упор посмотрел на Майкла из-под полотенца, покрывавшего его голову. В одной руке Лола держал коробочку с черной подводкой для глаз, в другой - кисточку.
Пул вошел в комнату.
- Закрывай за собой дверь, - сказал один из музыкантов.
- Вы хотели поговорить со мной? - спросил Лола.
- Мне понравилось выступление, - сказал Майкл, делая несколько шагов в направлении Лолы. Толстый филиппинец, игравший на барабане, протянул ноги, чтобы помешать Пулу сделать следующий шаг. Лола улыбнулся и снял с головы полотенце.
Он оказался гораздо мельче и гораздо старше, чем выглядел со сцены. Под слоем грима его женоподобное лицо прорезали глубокие морщины. Выражение глаз было усталым и настороженным. Курчавые волосы лоснились от пота. Он улыбнулся комплименту Майкла и вновь повернулся к зеркалу.
- Это я посылал записку о Бугис-стрит, - сказал Майкл. Лола повернул голову и краем глаза оценивающе посмотрел на Майкла.
- У вас найдется минутка? - спросил Пул.
- Что-то не припомню, чтобы видел вас раньше, - Лола говорил по-английски почти без акцента.
- Я впервые в Сингапуре.
- И должно быть, у вас что-то экстраважное?
Музыканты грубо захохотали.
- Я слышал о вас от человека по имени Билли. - Майкл понимал, что что-то в этой комнате ускользает от него, существует какой-то секрет, который ему неизвестен.
- А чем вы занимались с Билли? Искали, как бы поразвлечься? Надеюсь, вам это удалось.
- Я искал писателя по имени Тим Андерхилл.
Лола весьма и весьма удивил Майкла, неожиданно выронив из рук коробочку с подводкой.
- Знаете, - сказал он. - Я думал, что я к этому готов, но я к этому не готов.
Думал, что готов к чему?
- Билли сказал, что вы, возможно, знакомы с Андерхиллом и даже знаете, где он сейчас.
- Что ж, здесь его нет, - Лола сделал несколько шагов вперед. - Я не хочу говорить об этом. У меня еще одно выступление. Оставьте меня в покое.
Музыканты равнодушно наблюдали за этой сценой.
- Мне необходима ваша помощь, - сказал Майкл.
- Вы кто, коп? Он должен вам деньги?
- Меня зовут Майкл Пул. Я врач. И когда-то был другом Тима Андерхилла.
Лола прижал ладони ко лбу. На лице его было написано, что больше всего он сейчас желал бы, чтобы Майкл Пул оказался дурным сном, который вот-вот закончится. Затем он опустил руки и поднял к небу глаза.
- О, Боже, начинается.
Лола обернулся к барабанщику:
- Ты знал когда-нибудь Тима Андерхилла?
Тот покачал головой.
- Вы не бывали на Бугис-стрит в начале семидесятых?
- Мы тогда были еще в Маниле, - ответил барабанщик.
- Играли по барам, - добавил музыкант, игравший на синтезаторе. - Счастливые это были деньки. Делали что хотели.
- Вы можете сказать мне, где его найти?
Лола заметил, что пальцы его измазаны просыпавшейся подводкой. Он достал бумажную салфетку и медленно, не сводя взгляда со своего отражения в зеркале, вытер их.
- Мне нечего скрывать, - сказал он. - Совсем наоборот. Он снова посмотрел на Пула.
- А что вы собираетесь делать, когда найдете его.
- Поговорить.
- Думаю, это не все, чего бы вы хотели, - Лола тяжело вздохнул. - Я действительно еще не готов к этому.
- Назовите только время и место.
- Только время и только место, назови мне время и место, - дурачась, запел клавишник.
- Вы знаете Брас Базах Парк? - спросил Лола. Пул сказал, что сможет найти.
- Возможно, я встречусь там с вами завтра в одиннадцать. - Лола опять пристально изучал себя в зеркале. - А если меня не будет, забудьте обо всем. И больше не возвращайтесь, о'кей.
Пул кивнул, прощаясь, хотя никто из этих людей не внушал ему симпатии.
Барабанщик начал петь:
- А знаете ли вы дорогу на Брас Базах Парк?
И под его шутливое пение Майкл Пул покинул комнату.

7

На следующее утро Майкл отправился к месту встречи. Примерно через полчаса ходьбы он увидел небольшую треугольную лужайку, отделявшую Орчад-роуд от Брас Базах Парка.
Майкл пошел на встречу один: Конор был по-прежнему слишком слаб, а Гарри Биверс, появившийся за завтраком в кофейне с мешками под глазами и огромной красной ссадиной над правой бровью, заявил, что, по его мнению. Пулу лучше отправиться в парк одному, чтобы не спугнуть парня.
Пул понимал, почему Лола выбрал для встречи Брас Базах Парк. Это было, видимо, самое людное место в Сингапуре. Что бы ни произошло в парке, это не укрылось бы не только от его посетителей, но и от обитателей домов, стоящих по обе стороны широких улиц, ведущих к парку, и от проезжающих мимо машин. Брас Базах напоминал островок безопасности посреди переполненного перекрестка.
В узкой восточной части парка три довольно широкие извивающиеся дорожки сливались в одну, которая огибала какую-то абстрактную бронзовую скульптуру и деревянный указатель.
Пул прошел по Орчад-роуд до светофора, возле которого можно было перейти улицу и попасть в Брас Базах Парк. Было без пяти одиннадцать.
Майкл уселся на одну из скамеек, стоящих на дорожке, проходящей ближе всех к Орчад-роуд, и огляделся, пытаясь угадать, где находится сейчас Лола. Вероятно, наблюдает за ним из окна одного из домов, выходящего в парк. Пул понимал, что певец скорее всего заставит его подождать, и жалел, что не захватил с собой книжку.
Пул сидел на скамейке под палящими лучами солнца. Какой-то старичок, опираясь на палку, проковылял мимо. Пул посмотрел как он семенит маленькими шажками мимо остальных скамеек, мимо скульптуры и указателя, переходит Орчад-роуд. Прошло двадцать пять минут. А Пул так и сидел на скамейке посреди "островка безопасности". Он вдруг совершенно неожиданно почувствовал себя чудовищно одиноким. Ему подумалось, что если жизнь вдруг сложится так, что он никогда не вернется на Уэстерхолм, то больше всех о нем пожалеет маленькая девочка, для которой он ничего, в сущности, не может сделать - только покупать ей книжки.
Что ж, наверное, так и должно быть. Ему тоже будет очень не хватать Стаси, особенно если она вдруг умрет до его возвращения. Странно, подумалось Майклу, в медицинских колледжах учат стольким вещам, помогающим познать жизнь и смерть, но там не учат тому, как оплакивать умерших. Нигде не учат горю. А горе и грусть давно уже сделались неотъемлемыми чертами доктора Майкла Пула. Горе всегда сопровождало любовь.
Пул вспомнил, как стоял у окна отеля в Вашингтоне, наблюдая, как фургон с сумасшедшим водителем таранит маленькую пыльную машину, вспомнил, как шел к Монументу рядом с другими ветеранами, рядом с двойником Денглера и призраком Тима Андерхилла. Еще он вспомнил Томаса Штрека.
Перед глазами Майкла вновь стояли свинцовые облака на фоне серого неба и толстые дамы, размахивающие знаменами. Он вспомнил, как имена погибших словно отделялись от черной стены и плыли ему навстречу. Во рту стоял горький вкус утраты.
- Дуайт Т.Понсфут, - произнес Майкл и сам удивился тому, как абсурдно прозвучало это имя. Все вдруг поплыло у него перед глазами, и Майкл нервно захихикал.
Некоторое время он продолжал плакать и смеяться одновременно. Эта странная мешанина чувств переполняла каждую его клеточку. Он плакал и смеялся, переполняемый горем и осознанием бренности всего земного, и чувство это было одновременно горьким и радостным. Когда эмоции постепенно утихли, Майкл достал из кармана платок, вытер глаза и увидел рядом с собой на скамейке тощего мужчину средних лет - китайский вариант Родди Макдоуэла. Человек наблюдал за ним с каким-то нетерпеливым любопытством. Он был одним из тех, кто выглядит подростком лет до сорока с лишним, а затем сразу превращается в морщинистого старого мальчика.
Майкл оглядел коричневые брюки незнакомца, розовую рубашку, воротничок которой был выпущен поверх воротника коричневого спортивного жакета, аккуратно причесанные волосы и только в этот момент понял, что перед ним Лола в своей повседневной одежде и без косметики.
- Я думаю, вы тоже не в себе, - спокойно произнес Лола. Он улыбнулся, и лицо его прорезало множество морщинок. - Что неудивительно, если вы действительно друг Тима Андерхилла.
- Я подумал, что только самая ужасная на свете война может уничтожить человека по имени Дуайт Т.Понсфут. Вы согласны? - произнеся это имя, Майкл вновь почувствовал, как его одолевает все та же странная мешанина чувств, и поскорее закрыл рот, чтобы опять не захихикать.
- Разумеется, - ответил Лола на его вопрос.
Пул с удовлетворением отметил, что его срыв, видимо, не произвел на Лолу особого впечатления. Ему приходилось видеть и кое-что похуже.
- Вы были с Андерхиллом во Вьетнаме? - спросил Лола. Казалось, это единственное, что его интересовало.

Предыдущая страница 11 Следующая страница


Коко 12

- Он спас множество жизней в местечке под названием Долина Дракона, - сказал Пул. - И именно тем, что успокоил всех остальных. Думаю, он был создан солдатом. Его возбуждала битва, он любил ходить в разведку. И к тому же был далеко не глуп.
- Вы не видели его со времен войны? Майкл покачал головой.
- Знаете, что я думаю? - спросил Лола и тут же сам ответил на собственный вопрос:
- Я думаю, вы ничем не сможете помочь Тиму Андерхиллу. - Он в упор посмотрел на Пула, потом отвернулся.
- Где вы встретились с Андерхиллом?
Лола вновь поглядел на Пула. Рот его двигался при этом, как будто он пытался выловить в зубах и выплюнуть застрявшую там и мешающую ему пищу.
- В "Восточной песне". Сейчас-то там все по-другому - они принимают туристов, а нескольким завсегдатаям Бугис-стрит платят пару долларов, чтобы они сидели на заднем плане и изображали разгульную жизнь ночного Сингапура.
- Я был там, - сказал Пул, вспоминая увеселительный тур "Жасмин".
- Я знаю, что вы там были. Я знаю все места, где вы были. Я знаю все, что делали вы и ваши друзья. Очень много народу перезвонило мне. Я даже думаю, что знаю, кто вы.
Пул молчал.
- Он рассказывал мне о войне. И рассказывал о вас. Вы ведь Майкл Пул, так? - Когда Майкл кивнул, Лола продолжал:
- Думаю, вам будет интересно, что именно он про вас говорил. Он говорил, что вам самой судьбой предназначено стать хорошим врачом, жениться на полной суке и жить где-нибудь в пригороде.
Пул ухмыльнулся в ответ на улыбку Лолы.
- Еще он считал, что постепенно вы начнете ненавидеть работу, жену и место, где живете. И что ему очень интересно, через какое время эти чувства приведут вас обратно сюда, и что вы будете делать потом. Еще Тим говорил, что восхищается вами.
Видимо, вид у Пула был несколько удивленный, потому что Лола сказал:
- Андерхилл говорил, что у вас достаточно силы, чтобы выдержать это второсортное существование достаточно долгое время. Это его и восхищало, потому что сам он так не мог - ему пришлось вести жизнь десятого, двенадцатого, а то и сотого сорта. После того как писательская деятельность перестала приносить доход, ваш друг, похоже, решил добраться до самого дна. А те, кто начинает искать дно, всегда его находят. Потому что дно-то всегда в одном и том же месте, разве не так?
Пулу больше всего хотелось узнать, что же заставило Тима искать дно, но Лола продолжал быстро говорить:
- Я хочу рассказать вам об американцах, которых прибило сюда во время вьетнамской войны. Эти люди никак не могли вписаться в жизнь собственной страны. На Востоке они чувствовали себя больше в своей тарелке. Многие из них любили азиатских женщин. Или восточных юношей, как ваш друг. - На губах Лолы заиграла горькая улыбка. - Многим хотелось жить в таком месте, где нет проблем с наркотиками. Большинство из них отправились в Бангкок, некоторые купили бары в Пэтпонге и Чианг-Мэе, другие включились в торговлю наркотиками. - Он снова взглянул на Пула.
- А что делал Андерхилл?
Лицо Лолы снова прорезали морщинки.
- Андерхилл был счастлив своей работой. Он жил в крошечной комнатке в старом китайском квартале, где приходилось ставить печатную машинку на пустой ящик. Еще там был маленький проигрыватель - Тим тратил деньги на пластинки, книги, Бугис-стрит и наркотики. Но он был больным человеком. У него была страсть к разрушению. Вы сказали, что он был хорошим солдатом. А из чего, по-вашему, состоит хороший солдат? Из желания созидать?
- Но он был творческой личностью. Никто не может утверждать обратное. Ведь он написал здесь свои лучшие книги.
- Первую книгу он написал во Вьетнаме у себя в голове, - сказал Лола. - Ему надо было только изложить все на бумаге. Он сидел в своей маленькой комнатке и печатал, ходил на Бугис-стрит, снимал мальчиков, делал то, что делал, брал то, что брал, а на следующее утро опять печатал. Все было просто. Вы думаете, я не знаю, о чем говорю? Я знаю - я был там. Закончив книгу, Тим устроил грандиознейшую вечеринку в "Плавучем Драконе". Там-то он и встретился с моим приятелем Онг Пином. Он собирался тогда начать новую книгу. Тим говорил мне, что знает все об этом сумасшедшем человеке, видит его насквозь и должен написать о нем. Только ему надо еще что-то понять. Выглядело это все очень таинственно. Во многих отношениях. Тиму нужны были деньги, но он придумал какую-то важную схему, которая обеспечит его жизнь. А до этого ему приходится занимать. Вот он и занимал у всех. Включая меня. Кучу денег. Конечно же, он вернет, как я могу сомневаться. Ведь он - известный писатель, разве не так?
- Это была идея тяжбы с издательством?
Лола внимательно взглянул на Майкла и как-то кривовато улыбнулся.
- Это казалось Тиму замечательной идеей. Он собирался получить сотни тысяч долларов. У Андерхилла были серьезные проблемы - никак не удавалось написать ничего такого, что нравилось бы хотя бы ему самому. После "Расколотого надвое" он принимался еще за две или три книги. И все их забросил. Тим окончательно слетел с катушек - они с Онг Пином стали угрожать издателям судебным преследованием. Он хотел получить сразу кучу денег и расплатиться со всеми долгами. Когда эта шикарная идея не сработала, Тим очень быстро устал от Онг Пина. Он выставил его из квартиры - он вообще не хотел никого видеть. К тому же этот сумасшедший избил бедного парня. Потом Тим исчез. Никто не мог его найти. После этого про него ходили разные слухи. Андерхилл останавливался в разных отелях и задолжав кругленькую сумму, съезжал под покровом ночи. Однажды я узнал, что он должен ночевать под одним из городских мостов, и отправился туда с несколькими знакомыми, чтобы посмотреть, не удастся ли нам что-нибудь из него вытянуть или хотя бы поколотить его за все эти художества. Но Тима там не оказалось. Я слышал, что он проводил целые дни у курильщиков опиума. Потом дошла информация, что он окончательно сошел с ума - ходит и сообщает каждому встречному-поперечному, что этот мир полон грязи, что я - демон, Билли - демон, и Бог уничтожит нас. Тут я испугался, доктор. Кто знает, что может прийти в голову этому психу. Тим ненавидел самого себя, я знал это. А люди, которые ненавидят себя, которые никак не хотят смириться с тем, чем они стали, могут сделать все что угодно. Его вышвыривали по очереди изо всех баров в разных концах города. Никто не видел его, но до всех доходили слухи. Он нашел дно, не зря искал так долго.
Пул молча застонал. Что же случилось с Андерхиллом? Может, наркотики, которые он принимал, довели его до такого состояния, что он не мог больше написать ничего стоящего?
Пока Лола рассказывал, Майкл вспомнил вдруг, как однажды в Вашингтоне он отправился со знакомой женщиной-юристом на концерт джазового пианиста по имени Хэнк Джоунс. Он приехал в Вашингтон давать показания по делу "Эйджент Оранж". Пул очень мало что знал о джазе, и теперь он не мог вспомнить ни одного произведения, которое играл Джоунс. Но что он помнил, так это исходившие от музыканта спокойную грацию и светлую радость, казавшуюся одновременно абстрактной и почти физически ощутимой. Он вспомнил, как Хэнк Джоунс, который был негром средних лет с седеющими волосами и симпатичным, слегка мефистофельским лицом, высоко подняв голову, сидел за клавиатурой, улавливая волны накатывавшего на него вдохновения. Музыка пронизывала Майкла Пула насквозь. Страсть, легкая, как дуновение ветерка. Поющая страсть. Пул был уверен, что то же слышит и сидящая рядом с ним молоденькая женщина-юрист. После представления, когда Джоунс стоял у рояля и беседовал со своими поклонниками, Пул заметил, что сам музыкант пребывает в неописуемом восторге по поводу того, что только что сыграл. От этого человека с изящными манерами исходила такая жизненная сила, что Пулу он показался похожим на огромного льва, преисполненного сознанием собственной силы и значимости.
И Майклу подумалось тогда, что из всех, кого он знает, наверное, только Тиму Андерхиллу знакомо подобное состояние.
Но у Андерхилла, видимо, было всего несколько лет на то, на что Хэнку Джоунсу отводились десятилетия. Он сам украл у себя все остальное время.
Последовала долгая пауза.
- Вы читали его книги? - спросил Лола. Пул кивнул.
- Они хорошие?
- Первые две - очень. Лола поморщился.
- А я думал, все они окажутся ужасными.
- Где он сейчас? - спросил Майкл. - Вам что-нибудь известно?
- Собираетесь убить его? Что ж, наверное, в один прекрасный день кто-нибудь должен убить его и положить конец всем бедам Тима, пока сам он не прикончил кого-нибудь.
- Он в Бангкоке? В Тайпее? Вернулся в Штаты?
- Такие, как он, никогда не возвращаются в Америку. Он подался куда-нибудь еще - как сумасшедшее животное в поисках безопасного укрытия. Я уверен в этом. Я всегда думал, что он переберется в Бангкок. Бангкок - идеальное место для таких, как он. Но сам он чаще упоминал Тайпей, так что, может быть, отправился туда. Тим так и не вернул мне ни цента из того, что я ему одолжил, вот что я скажу вам. - Во взгляде Лолы читалась теперь откровенная злость. - Тот сумасшедший, о котором Тим собирался написать, был он сам. Но Андерхилл не понимал этого, а люди, которые так мало про себя знают, они очень опасны. А ведь когда-то я любил его. Любил! Доктор Пул, если вы найдете своего друга, пожалуйста, будьте осторожны.

16

Библиотека

1

Майкл Пул и Конор Линклейтер вот уже два дня были в Бангкоке, а Гарри Биверс в Тайпее, когда Тино Пумо сделал открытие, посетившее его во вполне прозаической обстановке кабинета микропленок главного отделения Нью-йоркской Публичной библиотеки. Приземистому мужчине с бородкой лет шестидесяти в хорошем черном костюме Пумо объяснил, что пишет книгу о событиях во Вьетнаме, точнее, о трибунале по делу Я-Тук.
Какие газеты ему нужны? Копии всех ежедневных газет Нью-Йорка, Вашингтона, Лос-Анджелеса и Сент-Луиса, а также журналы с политическими обозрениями за ноябрь шестьдесят восьмого года и март шестьдесят девятого. А так как Пумо собирался просмотреть еще и некрологи жертв Коко, он попросил "Лондон Таймс", "Гардиан" и "Телеграф" за всю неделю, включавшую двадцать восьмое января восемьдесят второго года, газеты Сент-Луиса за пятое февраля и ближайшие дни и ежедневные парижские газеты, выходившие в районе седьмого июля.
Бородатый служащий объяснил Тино, что обычно на подборку столь обширных материалов уходит довольно много времени, но что у него есть для Пумо одновременно хорошие и плохие новости. Хорошие заключались в том, что все микрофильмы с материалами по происшествию в Я-Тук уже были собраны воедино. Плохая же новость состояла в том, что все эти материалы еще не поступили обратно в хранилище, потому что не только Пумо интересовался Я-Тук, - журналист по имени Роберто Ортиз затребовал ту же самую информацию тремя днями раньше, изучал ее в понедельник и все утро вторника, который, как известно, был вчера. "Сегодня среда - день "Виллидж Войс", - автоматически подумал Пумо.
Тино никогда ничего не слышал о Роберто Ортизе и испытывал сейчас по отношению к этому человеку лишь чувство благодарности за то, что не придется ждать несколько дней, пока будут разыскивать нужные ему микрофильмы. В конце концов, повторял Тино самому себе, он ведь просто проводит дополнительные исследования, чтобы заглушить в себе сознание, что он упустил в жизни что-то важное, не отправившись с друзьями в Сингапур. Если обнаружится что-ни-5удь, что им необходимо знать, он всегда может позвонить им в отель "Марко Поло".
Пока искали и подбирали статьи, Тино изучал, что было написано по поводу событий в Я-Тук в "Нью-Йорк Таймс" и других журналах. Он сидел на пластмассовом стуле перед пластиковым столом, причем стул был неудобный, а аппарат для просмотра микрофильмов занимал на столе столько места, что блокнот для записей Пумо приходилось держать на коленях. Но через несколько минут все это перестало иметь значение. То, что случилось с Тино Пумо через несколько минут чтения статьи, озаглавленной "Я-Тук: позор или победа", напоминало разве что происшедшее с Конором Линклейтером в момент, когда Чарльз Дейзи положил перед ним альбом с фотографиями, отснятыми Коттоном. Он тут же забыл обо всем, что происходит вокруг.
"Ньюсуик" приводила слова лейтенанта Гарри Биверса: "Мы здесь, чтобы убивать врагов всех видов и размеров. Лично на моем счету уже тридцать трупов вьетконговцев". "Убийца детей?" - вопрошал "Тайм", где лейтенант Биверс описывался как "исхудавший человек с ввалившимися глазами и выступающими скулами, отчаявшийся человек на грани срыва". "Действительно ли они невиновны?" - спрашивала "Ньюсуик", в которой дальше утверждалось, что лейтенант Биверс - такая же жертва Вьетнама, как и дети, убийство которых вменяется ему в вину.
Тино помнил поведение Биверса в Я-Тук. "На моем счету тридцать мертвых негодяев, давайте, если вы хоть что-нибудь соображаете, нацепите медаль мне на грудь", - казалось, говорило выражение лица лейтенанта. Лейтенанта буквально распирало, он никак не мог заткнуться. Когда вы стояли рядом с ним, то могли почти почувствовать, как в бешеном темпе бежит кровь по венам Гарри Биверса. И было ясно, что вы обожжетесь, если решитесь прикоснуться к нему.
"На войне все одного возраста, - заявил он репортерам. - Вы, придурки, думаете, что на этой войне есть дети, вы думаете, что дети вообще существуют во время этой войны? Знаете, почему вы так думаете? Потому что вы - невежественные гражданские крысы, вот почему. Здесь нет детей!"
Были статьи, где предлагалось чуть ли не повесить Биверса, а вместе с ним и Денглера. Например, заголовок статьи в "Тайм": "Я заслужил эту проклятую медаль". Интересно, подумалось Тино, почему это, вспоминая о тогдашних событиях, Гарри всегда утверждает, что говорил журналистам, будто остальная часть взвода тоже заслуживает медалей.
Пумо казалось, что кругом царит мертвая, какая-то неземная тишина. Пумо вспоминал, какими взвинченными, доведенными до предела чувствовали они себя в те дни, после того как довелось узнать, какая зыбкая грань отделяет совесть и нравственность от готовности совершить убийство. Все они сплошь состояли из нервов, из кончиков собственных пальцев, недавно нажимавших на курок. Он вновь слышал запах рыбного соуса и дыма, поднимающегося над котлом. На пологом склоне холма лежала девушка, вернее, бесформенная груда синего тряпья рядом с упавшим коромыслом. Если деревня была пуста, кто же, черт возьми, готовил еду? И для кого? Кругом было тихо, но спокойствие окружающей природы напоминало спокойствие тигра перед прыжком. Хрюкнула свинья, Пумо вздрогнул, сжал винтовку и чуть было не изрешетил пулями чумазого ребенка, стоявшего в той же стороне. Потому что никто никогда не знает, в каком облике придет смерть - может, в облике улыбающегося ребенка с протянутой рукой, она проникает тебе в мозг и медленно поджаривает его, и ты либо начинаешь палить без разбора во все подряд, либо стараешься спрятаться, как тигр прячется в траве перед прыжком - спасти свою жизнь можно только став невидимым.
Пумо продолжал рассматривать фотографии - лейтенант Биверс, исхудавший и вымотанный, с изможденным лицом и ускользающим взглядом. М.0. Денглер с усталыми глазами, сверкающими из-под тропического шлема. И эта лужайка, на которой они стояли, от воспоминания о которой Пумо бросало в дрожь. И вход в пещеру, "похожий на кулак", как заявил на заседании трибунала Виктор Спитални.
Потом он вспомнил, как лейтенант Гарри Биверс извлекает из какой-то канавы девочку лет шести-семи, перепачканного грязью голенького ребенка, хрупкого, как все вьетнамские дети, с косточками, напоминающими цыплячьи, поднимает ее над головой и бросает в огонь.
Все тело Пумо покрылось холодным потом. Захотелось встать и отойти от аппарата. Пытаясь подвинуть стул, он двинул с места стол, вытянул ноги, поднялся и вышел на середину кабинета микрофильмов.
Что ж, хорошо, они шагнули за грань. Коко родился по ту сторону, там, где они увидели слона. Маленький улыбающийся ребенок приближался к Пумо, неся смерть в сложенных чашечкой ладонях.
Пусть этот парень с испанским именем изучает Я-Тук, подумал Пумо. Появится еще одна книга. Он подарит ее на Рождество Мэгги Ла, девушка прочитает и сможет наконец объяснить ему, что же там произошло.
Открылась дверь, и в комнате появился парень с всклокоченной бородой и серьгой в одном ухе. В руках он нес множество футляров с микрофильмами.
- Вы Пума? - спросил парень.
- Пумо, - поправил его Тино, беря из рук коробки. Он вернулся на свое место, вынул из аппарата кассету со статьями из журнала "Тайм" и засунул туда другую - с копиями "Сент-Луис Пост-Диспэтч" за февраль восемьдесят второго года. Он довольно быстро нашел заголовок: "МЕСТНЫЙ БИЗНЕСМЕН С ЖЕНОЙ УБИТЫ НА ДАЛЬНЕМ ВОСТОКЕ". Однако в статье содержалось гораздо меньше информации, чем Пумо уже получил в свое время от Биверса. Мистер и миссис Уильям Мартинсон, проживавшие в доме номер три тысячи шестьсот сорок два по Бреканридж-драйв, респектабельная, состоятельная пара, стали жертвой очень странного убийства в Сингапуре. Тела их были обнаружены оценщиком недвижимости, приехавшим оценить пустующий дом в одном из жилых районов города. Убийство совершено предположительно с целью ограбления. Мистер Мартинсон, будучи вице-президентом и директором отдела маркетинга фирмы "Мартинсон Тул энд Эквипмент лтд", часто путешествовал по Дальнему Востоку, обычно в сопровождении жены, также весьма почитаемой жительницы Сент-Луиса.
Мистер Мартинсон, шестидесяти одного года, закончил одну из самых престижных средних школ Сент-Луиса, Кэньон-колледж и Колумбийский университет. Его прадед, Эндрю Мартинсон, основал компанию "Мартинсон Тул энд Эквипмент лтд" в тысяча восемьсот девяностом году. Джеймс Мартинсон, отец убитого, руководил фирмой с тысяча девятьсот тридцать пятого по тысяча девятьсот пятьдесят второй год, а также являлся президентом "Клуба основателей Сент-Луиса", "Союзного клуба" и "Спортивного клуба", одновременно занимая ответственные посты в различных муниципальных, образовательных и религиозных учреждениях. Мистер Мартинсон присоединился к семейному бизнесу, находившемуся с семидесятого года под контролем его старшего брата - Керкби Мартинсона, и использовал свое знание Дальнего Востока и опыт в ведении переговоров, чтобы увеличить годовой доход компании по приблизительным оценкам на несколько сот миллионов долларов.
Миссис Мартинсон, урожденная Барбара Хартсдейл, выпускница Академии Франсез и Брин Маур-колледжа, долгое время являлась довольно заметной фигурой в социально-культурной жизни города. Ее дед, Честер Хартсдейл, кузен поэта Т.С.Элиота, основал сеть универмагов "Хартсдейл", пятьдесят лет удерживавшую лидирующую позицию в своей отрасли в западных штатах. После Первой мировой войны Хартсдейл был послом США в Бельгии. Чету Мартинсонов хоронила их многочисленная родня: брат мистера Мартинсона - Керкби, сестра - Эмма Бич, постоянно проживающая в Лос-Анджелесе, братья миссис Мартинсон - Лестер и Паркер, руководящие дизайнерской фирмой "Ля Бон Ви" в Нью-Йорке, и трое детей - Спенсер, сотрудник Центрального разведывательного управления, постоянно проживающий в Арлингтоне, Паркер, Сан-Франциско, и Орлетт Монаган, художница, живущая в данный момент в Испании. Внуков у покойных не было.
Тино изучил фотографии двух образцовых граждан. Уильям Мартинсон оказался обладателем близко посаженных глаз и копны седых волос, обрамляющих симпатичное умное лицо. У него был вид человека, преуспевшего в этой жизни. Барбару Мартинсон засняли в тот момент, когда она смотрела куда-то в сторону с едва заметной улыбкой на губах. Вид у нее был такой, как будто ей только что пришло в голову что-то очень смешное и, скорее всего, непристойное.
На третьей странице того же номера красовался заголовок:
"ДРУЗЬЯ И СОСЕДИ ВСПОМИНАЮТ МАРТИНСОНОВ". Пумо начал читать через строчку небольшую статью, ошибочно полагая, что ему уже известны все изложенные в ней сколько-нибудь значимые Факты. Конечно, Мартинсонов любили, ими восхищались. Естественно, их смерть явилась трагической утратой для общества. Супруги были красивы, умны и щедры. Но чего никак нельзя было предсказать, так это того, что мистер Мартинсон был до сих пор известен своим старым почитателям по псевдониму "Фафи", которым он пользовался, сотрудничая в "Кантри Дей". Было также сказано, что Уильям Мартинсон проявил свои замечательные деловые способности после того, как решил оставить журналистику и присоединиться к семейному бизнесу в тот момент, когда "Мартинсон Тул энд Эквипмент" переживала кризис.
"Журналистика? - удивился Пумо. - Фафи?"
В статье был подзаголовок: "Две карьеры мистера Мартинсона".
Уильям Мартинсон, оказывается, специализировался в журналистике еще в Кэньон-колледже, а позднее получил степень магистра на факультете журналистки в Колумбийском университете. В сорок восьмом году он стал штатным сотрудником "Сент-Луис Пост-Диспэтч" и вскоре приобрел репутацию репортера исключительных способностей. В шестьдесят четвертом году, после еще нескольких престижных журналистских постов, он становится корреспондентом журнала "Ньюсуик" во Вьетнаме. Мистер Мартинсон присылал репортажи из Вьетнама до самого взятия Сайгона, после чего он стал шефом одного из отделений журнала. В семидесятом году в его честь был дан обед, на котором отмечался особый вклад Мартинсона в информационное обеспечение американцев по вопросам, касающимся войны во Вьетнаме. В особенности это касалось его репортажей о происшествии близ некой вьетнамской деревушки, поначалу показавшемся всем героическим актом...
Пумо перестал читать. Какое-то время он ничего не видел и не слышал вокруг - Я-Тук вновь ослепила его. Постепенно Тино обнаружил, что руки его как бы сами собой вынимают из аппарата кассету с информацией из Сент-Луиса.
- Проклятый Биверс, - повторял он про себя. - Чертов дурак.
- Успокойтесь, приятель, - послышался голос над головой Пумо. Тот попытался развернуть стол и так ударился при этом ногой, что наверняка заработал синяк. Потирая бедро, он поднял глаза на все того же бородатого молодого человека.
- Пума, так? - спросил тот. Тино вздохнул и кивнул.
- Вам все еще нужно это? - он протягивал Пумо еще одну стопку микрофильмов.
Пумо взял пленки и снова обернулся к аппарату. Он не понимал, на что смотрит и что ищет. Он чувствовал себя так, будто его только что ударила молния. Этот чертов Биверс, который поднял такой шум вокруг своей колоссальной работы по сбору информации, не потрудился копнуть дальше поверхности преступления Коко. Тино почувствовал, что его вновь захлестывает волна гнева.
Он с такой силой впихнул в аппарат кассету с копиями лондонской "Таймс", что стол задрожал. Из-за перегородки, отделяющей его от соседнего монитора, послышались возмущенные возгласы.
Пумо просматривал текст, пока не нашел нужный ему заголовок: "ПИСАТЕЛЬ И ЖУРНАЛИСТ МАККЕННА УБИТ В СИНГАПУРЕ". И подзаголовок: "Приобрел известность во время войны во Вьетнаме". Клив Маккенна занял первую страницу "Таймс" двадцать девятого января восемьдесят второго года, через шесть дней после своей смерти и через день после того, как был обнаружен его труп. Маккенна работал на агентства "Рейтор" в Австралии и Новой Зеландии в течение десяти лет, затем перебрался в сайгонское отделение, где быстро приобрел известность. Он был первым английским журналистом, освещавшим блокаду Хе-Санх, события в Май Лей и военные действия в Хью, и был единственным английским журналистом, побывавшим в Я-Тук непосредственно после событий, вызвавших расследование военного трибунала и последующее признание невиновными двух американских солдат. Маккенна расстался с журналистикой в семьдесят первом году, вернувшись в Лондон, чтобы написать первый из серии приключенческих триллеров, сделавших его одним из самых известных и преуспевающих авторов.
- Он был в том чертовом вертолете, - вслух произнес Пумо. Клив Маккенна был одним из пассажиров вертолета, доставившего репортеров в Я-Тук, Уильям Мартинсон был в том же вертолете и французские журналисты, наверняка, тоже.
Тино поменял кассету на другую, с французской периодикой. Пумо не понимал по-французски, но слова "Вьетнам" и "Я-Тук" в одной из статей на первой странице "Экспресс" читались одинаково по-английски и по-французски.
Сбоку кабинки Пумо появилась огромная голова с карими глазами за стеклами огромных очков в серой оправе.
- Извините, - произнесла голова, - но если вы не в состоянии контролировать себя и свой словарь, я буду вынужден попросить вас удалиться.
Пумо захотелось ударить этого высокопарного осла. Тем более что на нем был галстук-бабочка, напомнивший ему о Гарри Биверсе.
Нимало не сомневаясь в том, что на него смотрит весь кабинет микрофильмов, Пумо взял со спинки стула пиджак, сдал у стола пленки с микрофильмами и вышел из кабинета. Тино сломя голову сбежал по лестнице и выбежал за дверь библиотеки. Падал снег.
Пумо шагал по улице, засунув руки в карманы, в твидовой кепке из какой-то банановой республики на голове. Было очень холодно, и это успокаивало. В такой холод, когда все думали только о том, как бы скорее добраться до дома, практически исключалась возможность нападения на улице.
Пумо попытался вспомнить лица репортеров, побывавших в Я-Тук. Это была только часть более многочисленной группы, прибывшей в Кэмп Крэнделл из дальней провинции Кванг-Три, где они осматривали места сражений, дабы поведать человечеству об ужасах Вьетнама. После того как журналисты выполнили обязательную программу, они могли выбрать для второстепенных историй не столь знаменитые места. Большая часть группы решила послать эту возможность к чертовой матери и вернулась в Сайгон, где можно было спокойно шататься по барам и курить опиум. Все телерепортеры отправились в Кэмп Эванс, чтобы потом добраться до Хью, где можно было стоять на красивом мосту на фоне живописного пейзажа, подняв к губам микрофон, и вещать миру: "Я говорю с вами, стоя на берегу реки Паудер, протекающей через древний город Хью, история которого исчисляется столетиями". Из них некоторые застряли в Кэмп Эванс, ожидая случая, пролетев несколько миль на север, написать захватывающие репортажи о прибытии вертолетов в зону высадки Хью. И совсем небольшая горсточка журналистов решила посмотреть, что же все-таки случилось в деревне под названием Я-Тук.
От посещения журналистов у Пумо осталось лишь воспоминание о том, как все эти репортеры в пижонски скроенной полувоенной одежде окружили вполне довольного собой Гарри Биверса. Они напоминали свору собак, лающих друг на друга и судорожно заглатывающих перепавшие им куски пищи.
И вот из всех, кто обступил в тот день Гарри Биверса, четверо мертвы. А сколько осталось в живых?
Опустив голову, Пумо брел сквозь снегопад по Пятой авеню и старался мысленно пересчитать людей, окружавших Биверса. Но ничего не выходило - они представлялись Тино бесформенной кучей, никак не поддающейся пересчету. Тогда он попытался представить, как они сходят по трапу вертолета.
Спэнки Барредж, Тротман, Денглер и он сам, Тино Пумо, несут мешки с рисом, добытые в пещере, и складывают их под деревьями. Биверс был такой радостный еще и потому, что обнаружили под рисом ящики с русским оружием. Биверс прыгал по этому поводу, как заводной болванчик.
- Выведите детей, - кричал он. - Поставьте их рядом с этим рисом и направьте на них оружие. - Он жестом указал на вертолет, стоящий рядом. - Выводите их! Выводите!
Пумо вспоминал, как люди выпрыгивают из вертолета и, пригнувшись, бегут в направлении деревни. Все журналисты пытались походить на Джона Уэйна или Эрола Флинна, и сколько же их все-таки было? Пять? Шесть?
Если бы Пул и Биверс скорее добрались до Андерхилла, они могли бы спасти еще по крайней мере одну жизнь.
Пумо поднял глаза и обнаружил, что дошел почти до конца Тридцатой стрит. Глядя на дорожный знак, он сумел наконец восстановить в голове четкую картину людей, выпрыгивающих из вертолета и бегущих через лужайку, трава на которой напоминала кошачью шерстку, зачесанную не в ту сторону. Сначала вылез один человек, за ним - двое, потом еще один, припустивший так, словно у него болели ноги, а за ним какой-то совершенно лысый коллега. Один из репортеров попытался заговорить на мягком, слащавом испанском с солдатом по имени Ля-Лютц, который лишь пробормотал в ответ что-то недружелюбное, и журналист отвернулся. Ля-Лютца убили примерно через месяц.
На снегу лежали холодные белые тени, а рядом с ними искрился серебром снег.
Каким-то образом Коко вытаскивал их всех в Сингапур и Бангкок, этих репортеров, умел найти способ заставить их попасться в расставленные сети. Он - самый настоящий паук. Маленький ребенок с протянутыми руками, полными смерти. Мигнули уличные фонари, и секунду машины и автобусы, сгрудившиеся на Пятой авеню, выглядели бесцветными, поблекшими. Пума почувствовал на языке вкус водки и повернул на Двадцать четвертую стрит.

2

Пока Пумо не выпил две порции, он обращал внимание только на ряд бутылок, выставленных за спиной бармена, на руку, протягивающую ему спиртное, - бокал, полный льда и какой-то прозрачной жидкости. Наверное, в какой-то момент Пумо даже закрыл глаза. Сейчас перед Пумо появилась уже третья порция выпивки, а он только выходил из этого состояния.
- Да, я был в "АА", - произнес голос рядом с Пумо, явно продолжая разговор. - И знаешь, что я сделал в один прекрасный момент? Послал все к чертовой матери, вот что я сделал.
Пумо услышал, как человек говорит, что выбрал преисподнюю. Как любой человек, выбравший ад, он всячески рекламировал свой выбор. Не так страшен черт, как его малюют. У собеседника его было багровое лицо, на котором кожа висела складками, и неприятно пахло изо рта. Демоны притаились за его впалыми щеками и зажгли желтый огонь в его глазах. Он положил тяжелую грязную руку на плечо Пумо и сообщил, что ему нравится стиль Тино - он любит людей, которые пьют с закрытыми глазами. Бармен хмыкнул и удалился в прокуренную пещеру в глубине бара.
- Ты когда-нибудь убивал кого-нибудь? - спросил Пумо его новый приятель. - Представь себе, что мы на телевидении, и ты должен рассказать мне всю правду. Укокошил кого-нибудь хоть раз в жизни? Что-то подсказывает мне, что да. - Мужчина сильнее сжал плечо Пумо.
- Надеюсь, что нет, - сказал Пумо и залпом осушил половину бокала.
Человек рядом с ним шумно дышал в ухо. Внутри его прыгали демоны, размахивая своими острыми вилами для пыток, приплясывали и подбрасывали хвороста в свой костер.
- Узнаю этот ответ - ответ бывшего вояки. Я прав, а? Пумо сбросил с плеча руку мужчины и отвернулся.
- Вы думаете, это имеет значение? Нет, не имеет. Только в одном смысле. Когда я спрашиваю, убивал ли ты кого-нибудь, я имею в виду, приходилось ли тебе отнимать чужую жизнь так же легко, как ты пьешь виски или ходишь помочиться. Я спрашиваю, убийца ли ты. И тут все берется в расчет - даже если ты убил, когда на тебе была форма твоей страны. В техническом смысле убийцей все равно был ты.
Пумо сделал над собой усилие, чтобы опять повернуться лицом к этому человеку:
- Отвали. Оставь меня в покое.
- Или что? Ты убьешь меня, как убивал их там, во Вьетнаме? А это ты видел? - Человек-демон поднял кулак, по размеру напоминавший мусорный бак и почти такой же грязный. - Когда я убил его, я убил его этим кулаком.
Пумо почувствовал, что стены пещеры как бы смотрят на него, будто линзы огромной камеры. От человека-демона к Пумо плыли обволакивающий дым и зловоние.
- И где бы ты ни был, помни одно: ты не можешь чувствовать себя в безопасности. Я-то знаю. Ведь я тоже убийца. Ты думаешь, что можешь победить, но ты не можешь победить. Я знаю, как это.
Пумо обернулся к двери.
- Все будет исполнено, - продолжал демон. - Где бы ты ни был. Помни об этом.
- Я знаю, - сказал Пумо, торопливо вытаскивая из кармана деньги.

***

Вылезая из такси, Пумо заметил, что окна второго этажа ярко освещены. Слава Богу, Мэгги была дома. Пумо поглядел на часы и очень удивился, обнаружив, что уже почти девять часов. Несколько часов просто-напросто испарились из его дня. Сколько же он просидел в баре на Двадцать четвертой улице и сколько раз заказывал выпивку? Пумо вспомнил явившегося ему человека-дьявола и решил, что, видимо, много.
Цепляясь за стены, Пумо поднялся кое-как по узкой белой лестнице, отпер дверь и очутился наконец в тепле.
- Мэгги.
В ответ ни звука.
- Мэгги!
Пумо расстегнул свое тяжелое пальто и кое-как пристроил его на одну из вешалок. Потянувшись за кепкой, он коснулся собственного голого лба и тут же мысленно увидел, как кладет кепку рядом с собой на сиденье в такси.
Он зашел в гостиную и сразу увидел Мэгги, сидящую за столом на платформе, положив руки на телефон. Губы девушки были плотно сжаты, как будто она поймала ртом какое-нибудь насекомое, которое не хочет выпускать на волю.
- Ты напился, - сказала она. - Я только что обзвонила три больницы, а ты, оказывается, был в баре.
- Я знаю, почему он убил их, - выпалил Пумо. - Я даже видел их всех в Наме. Я помню, как они выпрыгивали из вертолета. И известно ли тебе, что я тебя люблю?
- Никому не нужна такая любовь, - сказала Мэгги, но, даже будучи пьян, Пумо заметил, что черты лица ее смягчились: теперь за плотно сжатыми губами уже не томилось в плену крошечное насекомое.
Пумо начал объяснять, что удалось выяснить о Мартинсоне и Маккенне и как он встретил демона в преисподней, но Мэгги уже подходила к нему. Она раздела Пумо и, взяв его одной рукой за член, повела в спальню, как кораблик на веревочке.
- Мне надо позвонить в Сингапур, - бормотал Пумо. - Они еще не знают.
Мэгги скользнула в постель и пристроилась поудобнее рядом с Пумо.
- Чем скорее мы начнем, тем лучше, - сказала она. - А то я вспомню все, что передумала, пока ждала тебя, и опять разозлюсь. - Мэгги обняла Пумо и прижалась к нему всем телом. Затем она откинула голову назад. - О, от тебя странно пахнет. Где еще ты успел побывать? В паровом котле?
- Это был человек-демон, - сказал Пумо. - Я пропитался его запахом, когда он положил руку мне на плечо. Он сказал, что в аду не так уж плохо. В конце концов привыкаешь.
- Американцы ничего не понимают в демонах, - сказала Мэгги.
Пумо подумал, ему бывает так хорошо с Мэгги, потому что, должно быть, она и сама демон. И поэтому так хорошо в них разбирается. Дракула была демоном, человек в баре был демоном, и, если бы Пумо умел отличать демонов от обычных людей, он бы наверняка увидел множество демонов, снующих туда-сюда по улицам Нью-Йорка. Гарри Биверс - еще один демон. На этом месте то, что проделывала с ним Мэгги Ла, окончательно лишило Пумо возможности сосредоточиться на чем-либо, кроме мысли о том, что, когда он женится на этой девушке, жизнь его обещает быть очень интересной, потому что он женится на демоне.
Через два часа Пумо проснулся с головной болью, сладким привкусом поцелуев Мэгги во рту и сознанием того, что какое-то важное дело осталось невыполненным. На Пумо накатило знакомое ощущение ужаса, сопровождавшее обычно его ресторанные неприятности, и он находился во власти этого чувства, пока не вспомнил, как провел сегодняшний день. Он посмотрел на часы: без пятнадцати одиннадцать. В Сингапуре сейчас без пятнадцати одиннадцать утра. Есть шанс, что ему удастся застать Майкла в номере.
Пумо вылез из постели и накинул халат.
Мэгги сидела на кушетке, держа в руке карандаш и любуясь на что-то нарисованное ею на желтом листочке из блокнота. Она подняла глаза на Пумо и улыбнулась.
- Я думала о твоем меню, - сказала она. - Раз уж ты все решил переделать, почему бы не поработать над меню.
- А что не в порядке с меню?
- Ну что ж, - начала Мэгги, и Тино понял, что она говорит вполне серьезно. Он поднялся на платформу и подошел к столу. - Во-первых, эта уродская распечатка на матричном принтере. Меню выглядит так, будто твоей кухней управляет компьютер. И бумага - бумага хорошая, но очень быстро пачкается. Надо что-нибудь пошикарнее. Да и макет так себе, а такие длинные описания блюд вообще ни к чему.
- А я-то думаю, что же это не так с моим меню, - сказал Пумо, начиная шарить по столу в поисках номера отеля в Сингапуре, где остановились его друзья. - Мэр любит читать вслух эти описания, когда приходит в ресторан. Таким образом он смакует как бы все блюда.
- Все это вместе напоминает подгоревшую яичницу. Надеюсь, дизайнер немного содрал с тебя.
Пумо, конечно же, делал макет меню сам.
- Он чертовски дорого мне обошелся, - пробормотал Тино. - О, наконец-то...
Пумо соединился с оператором и сказал, что ему необходимо позвонить в Сингапур.
- Посмотри, насколько лучше могло бы выглядеть твое меню, - Мэгги поднесла листок к глазам Пумо.
- Что это там за каракули?
Наконец Пумо соединили с отелем "Марко Поло". Клерк сообщил ему, что в отеле не проживает доктор Майкл Пул. Нет, ошибка исключена. У них также нет постояльцев по имени Гарольд Биверс и Конор Линклейтер.
- Но они же должны быть там, - в голосе Пумо вновь зазвучало отчаяние.
- Позвони его жене, - посоветовала Мэгги.
- Я не могу позвонить его жене.
- Почему ты не можешь позвонить его жене?
Прежде чем Пумо успел ответить, перезвонил клерк из отеля "Марко Поло" и сообщил, что доктор Пул и остальные действительно останавливались в отеле, но выехали два дня назад.
- Куда они поехали?
- Кажется, мистер Пул договаривался об организации своего путешествия в конторе консьержа в вестибюле.
Клерк пошел узнать, что известно в конторе о маршруте Майкла Пула.
- Так почему ты не можешь позвонить его жене? - вновь спросила Мэгги Ла.
- У меня нет записной книжки.
- А почему у тебя нет записной книжки?
- Ее украли.
- Не смеши. Ты просто вредничаешь из-за того, что я сказала по поводу меню.
- Во первых, ты не права. Я...
Вернулся клерк и сообщил, что мистер Пул и мистер Линклейтер купили авиабилеты до Бангкока, а мистер Биверс заказал билет до Тайпея. Поскольку джентльмены не воспользовались службой отеля, ему неизвестно, где они собирались остановиться в этих городах.
- Кому и зачем понадобилось красть твою записную книжку? Кто вообще станет красть чью-нибудь записную книжку? - Мэгги остановилась. Глаза ее расширились. - О, тогда, когда ты встал ночью?.. Когда ты рассказал мне ту ужасную историю?
- Да, она ее и украла.
- Прямо мороз по коже пробирает.
- Вот и я говорю. Короче, у меня нет теперь домашнего телефона Майкла.
- Пожалуйста, извини, я говорю совершенно очевидные вещи... но телефон Майкла почти наверняка можно узнать в городской службе информации.
Пумо набрал номер справочной Уэстчестера и попросил телефон Майкла Пула.
- Джуди должна быть дома, - сказал он. - Ведь ей завтра с утра в школу.
Мэгги довольно мрачно кивнула.
Пумо набрал номер Майкла. После второго гудка подключился автоответчик, и Пумо услышал голос друга: "Я не могу в настоящее время разговаривать по телефону. Пожалуйста, оставьте ваше сообщение, и я перезвоню вам, как только появится такая возможность. Если вам необходима помощь, наберите номер 555-0032".
"Это, наверное, номер одного из врачей в фирме Майкла", - подумал Пумо и сказал:
- Это Тино Пумо, Джуди. Ты слышишь меня? - Молчание. - Я пытаюсь связаться с Майклом. Необходимо передать ему кое-какую информацию. Он выехал из отеля в Сингапуре. Пожалуйста, перезвони мне, как только тебе станет известен его новый номер. Это очень важно. Пока.
Мэгги положила листочек с меню на столик.
- Иногда ты ведешь себя так, будто женщин на свете вовсе не существует, - сказала она.
- А? - удивился Пумо.
- Тебе надо поговорить с Джуди Пул - и чей же номер ты спрашиваешь в справочной? Майкла Пула. И чей номер ты набираешь? Майкла Пула. И тебе даже не приходит в голову узнать номер Джудит Пул.
- Да брось ты. Они же муж и жена.
- А что ты знаешь о семейной жизни?
- О семейной жизни я знаю то, что Джуди Пул нет дома.

***

Скоро Тино начал думать, что Мэгги, возможно, права. И у Майкла, и у его жены была работа, которая требовала частых телефонных переговоров, в любой момент могло возникнуть что-то срочное. Поэтому у супругов вполне могли быть разные телефонные линии. Тем не менее, Пумо сопротивлялся этой идее, поскольку она пришла в голову не ему. На следующий день, после того как он целый день общался с плотниками и осмотрел практически каждый сантиметр обшивки стен в поисках хотя бы малейшего намека на тараканов и пауков, Пумо поймал себя на том, что практически уверен: Джуди Пул не было дома в тот вечер. Автоответчик устанавливают обычно в пределах слышимости - особенно если его подключают, находясь в это время дома. Так что не так уж страшно, что он не отреагировал на замечание Мэгги, что у Джуди может быть свой номер. Будь у Пулов хоть дюжина телефонных линий и обзвони Пумо их все, эффект был бы тот же самый.
Когда Мэгги вновь спросила его, не попытается ли он все-таки узнать, нет ли в Уэстчестере номера, зарегистрированного на имя Джудит Пул, Пумо сказал:
- Может быть. У меня сегодня много дел, это подождет. Мэгги улыбнулась и глаза ее сверкнули. Она понимала, что одержала победу, и была достаточно умна, чтобы не продолжать обсуждать этот вопрос.
Все шло более или менее нормально до семи часов вечера следующего дня. Они с Мэгги промотались весь день в такси и на метро по разным делам, побывали в конторе архитекторов, стены которой были увешаны литографиями Давида Салле и Роберта Раушенберга, где Лоури Хэпгуд, партнер Молли Уитт, флиртовал с Мэгги, объясняя ей новую систему стеллажей. Они вернулись домой часов около семи. Мэгги спросила Тино, не хочет ли он чего-нибудь съесть и растянуться на кушетке. Тот устало плюхнулся в кресло перед столом и сказал, что, пожалуй.
- И что же мы придумаем?
Пумо взял со стола утренний номер "Таймс".
- А я-то думал, что многие женщины обожают готовить, - сказал Тино.
- Давай отправимся в Чайна-таун и закажем утиных ножек.
- Ты впервые решила так разгуляться с тех пор, как поселилась у меня.
Мэгги зевнула.
- Я знаю. Извини, я тебе наскучила. Это просто ностальгия по тем временам, когда я еще была тебе интересна.
- Давай, давай, - пробормотал Пумо, разглядывая небольшую статейку на последней странице.
Внимание его привлек заголовок: "ОРТИЗ, ЖУРНАЛИСТ, НАЙДЕН УБИТЫМ В СИНГАПУРЕ". Тело Роберто Ортиза, сорока семи лет, одного из выдающихся представителей современной прессы, найдено вчера полицией в пустом доме в одном из жилых районов Сингапура. Мистер Ортиз и неизвестная женщина умерли от стреляных ран. Ограбление, похоже, не могло послужить мотивом преступления. Роберто Ортиз родился в Тегусиальпе, Сингапур, получил образование частным образом и в Университете Беркли (Калифорния), происходит из семьи центральноамериканских газетных магнатов. Являлся нештатным репортером, сотрудничавшим со многими испано - и англоговорящими изданиями. С тысяча девятьсот шестьдесят четвертого по тысяча девятьсот семьдесят первый год Роберто Ортиз работал во Вьетнаме, Лаосе и Камбодже, освещал для множеств различных журналов события вьетнамской войны. Позднее его впечатления об этом времени вылились в книгу "Вьетнам: впечатления от личной поездки". Мистер Ортиз был известен своей эрудицией, сообразительностью и большим личным мужеством. От полиции Сингапура получена информация, что смерть мистера Ортиза, по всей видимости, связана с еще несколькими нераскрытыми убийствами, совершенными в городе в последнее время.
- Что-то отвлекло твое внимание от твоей маленькой подружки-наркоманки, - произнесла Мэгги.

Предыдущая страница 12 Следующая страница


13 Питер Страуб

- Прочитай вот это, - Пумо подошел к кушетке и дал Мэгги газету.
Она прочитала половину статьи лежа, затем села, прежде чем дочитать до конца.
- Ты думаешь, это был еще один из них?
Пумо пожал плечами - ему неожиданно захотелось, чтобы Мэгги со своими язвительными шуточками оказалась где-нибудь подальше от него.
- Я не знаю. Но что-то с ним не так - с этим парнем, которого убили.
- Роберто Ортизом?
Пумо кивнул.
- Ты когда-нибудь встречался с ним?
- Один из репортеров, прибывших в Я-Тук, говорил по-испански. Внутри Пумо начинали созревать какие-то нездоровые, темные чувства: он не мог больше видеть этого всего - своего очаровательного жилища, того бардака, который творился в ресторане, а в настоящий момент и Мэгги Ла.
- Он выпрыгнул из самолета последним, - сказал Пумо, чувствуя, что вот-вот сорвется. Внутри появилась какая-то странная пустота. - В Я-Тук побывало пятеро репортеров, и теперь все они мертвы.
- Ты ужасно выглядишь, Тино. Что ты собираешься делать?
- Оставь меня в покое, - прорычал Пумо.
Он встал и облокотился о стену. Рука его непроизвольно сжалась в кулак. Сперва тихонько, со все нарастающей силой, он начал долбить кулаком стену.
- Тино?
- Я сказал, оставь меня в покое.
- Почему ты лупишь по стенке?
- Заткнись!!!
Довольно долго Мэгги молчала, а Пумо продолжал долбить стену. Он сменил правый кулак на левый.
- Твои друзья там, а ты здесь, - подала наконец голос Мэгги.
- Замечательно.
- Ты думаешь, они знают о смерти Ортиза?
- Ну конечно, знают! - буквально заорал Пумо, оборачиваясь к Мэгги. Обе руки его распухли и были красными. - Они были в том же городе! - Пумо чувствовал, что способен сейчас убить кого-нибудь. Мэгги смотрела на него с кушетки глазами испуганного котенка. - Что ты знаешь обо всем этом? Сколько тебе вообще лет? Ты думаешь, ты нужна мне? Видеть тебя не могу!
- Прекрасно, - сказала Мэгги. - Значит, мне нет больше необходимости быть твоей нянькой.
Волна черной ярости захлестнула Тино Пумо. Он вспомнил человека-демона, кладущего ему на плечо руку, пахнущую горящим мусором, и сообщающего, что он, Пумо, убийца. Преисподняя не так уж плоха, думал Пумо. Она прекрасна!
Пумо обнаружил, что он входит в столовую и подходит к шкафам, которые повесил здесь Винх. Открыв один из них, он несказанно удивился, увидев за дверцей сложенные аккуратной стопкой блюда. Блюда эти были чем-то совершенно чуждым Пумо. Он ненавидел эти блюда. Пумо взял верхнее блюдо и, подержав несколько секунд обеими руками, швырнул на пол. Ударившись о пол, блюдо разлетелось на множество мельчайших осколков. Смотри, что делают те, кто живет в преисподней! Он взял второе блюдо и бросил его вслед за первым. Кусочки фарфора прыгали по всему полу. Вскоре Пумо покончил со всей стопкой, бросая то одно блюдо, а то сразу два или три. Последнее блюдо он швырнул об пол с особым вниманием - как будто ставил важный научный эксперимент.
- Бедный дурачок, - сказала Мэгги.
- О'кей, о'кей, - Пумо закрыл лицо руками.
- Хочешь поехать в Бангкок и попытаться найти их? - спросила Мэгги. - Это будет не так уж сложно.
- Не знаю, - ответил Пумо.
- Если тебе так тошно оттого, что ты остался, лучше поехать. Я могу заказать для тебя билеты.
- Мне уже не так плохо. - Пумо пересек комнату и уселся в кресло. - Но, может быть, я в самом деле поеду. Я действительно так уж необходим в ресторане?
- Не уверена.
Пумо задумался.
- Пожалуй, да. Поэтому я и не поехал с ними сразу. - Он взглянул на осколки, валяющиеся на полу. - Тот, кто все это натворил, заслуживает наказания. - Пумо улыбнулся, но улыбка его выглядела зловещей. - Я, кажется, припоминаю, кто это.
- Давай отправимся в Чайна-таун и поедим супу, - предложила Мэгги. - У тебя сейчас вид человека, которому жизненно необходим суп.
- Ты полетишь со мной в Бангкок, если я решу туда поехать?
- Ненавижу Бангкок, давай лучше вместо этого отправимся в Чайна-таун.
На Уэст Бродвей они поймали такси, и Мэгги велела водителю ехать на Бовери-Аркейд, что между Каналом и Вайард-стрит.
Через пятнадцать минут Мэгги уже объяснялась по-китайски с официантом в небольшом и довольно обшарпанном зальчике, оклеенном вместо обоев написанными от руки меню. Официанту было около шестидесяти, на нем была грязная, пожелтевшая форма, когда-то, очевидно, бывшая белой. Он сказал что-то такое, что заставило Мэгги улыбнуться.
- Чему это ты? - поинтересовался Пумо.
- Он назвал тебя старым иностранцем.
Пумо мрачно поглядел на спину официанта и на короткий ежик седеющих волос на его голове.
- Это просто такое выражение, - сказала Мэгги.
- Наверное, я все-таки поеду в Бангкок.
- Одно твое слово...
- Если они знали, что еще один журналист, ну этот Ортиз, убит в Сингапуре, зачем им понадобилось отправляться в Бангкок? - Официант поставил перед ними миски с кашеобразной кремовой массой, напоминавшей то, что Майклу Пулу довелось есть на завтрак в Сингапуре. - Если только они не разузнали, что Тим Андерхилл покинул город.
- А Гарри Биверс - в Тайпей? - Мэгги улыбнулась, мысль эта явно казалась ей забавной. Пумо кивнул головой.
- Они, должно быть, узнали, что Андерхилл отправился в одно из этих мест, и разделились, чтобы продолжить поиски. Но почему они не позвонили перед этим мне? Ведь если они знали, что Андерхилл уже убрался из Сингапура, когда убили Роберто Ортиза, то должны были понять, что Тим невиновен.
- Ну что ж, от Сингапура до Бангкока около часа полета. Ешь свой суп и не беспокойся.
Пумо попробовал свой суп. Как и все странно выглядевшее, что когда-либо рекомендовала ему Мэгги, суп на вкус был вовсе не таким, как можно было предположить по его виду. У супа был вкус пшеницы, свиной эссенции и чего-то еще непонятного. Пумо задумался, не начать ли подавать одну из вариаций этого супа у себя в ресторане. Он мог бы назвать его как-нибудь вроде "Суп, дающий силу, чтобы поднять двух быков" и подавать в маленьких мисочках, посыпав тертой лимонной цедрой. Мэр будет в восторге.
- Этой осенью, - прервала Мэгги ход его мыслей, - перед Хэллоуином, я увидела как-то несравненного Гарри Биверса. Мне пришло в голову подурачиться. Гарри шел за мной по улице, затем зашел следом в винный магазин, имея наглость считать, что я до сих пор его не заметила. Я была с Пери и Джулисом, ну ты знаешь моих дружков.
- Роберто Ортиз, - воскликнул вдруг Пумо, вспомнив наконец то, что тщетно пытался вспомнить начиная с семи часов. - О, Боже мой! - Они хорошие ребята, - продолжала тараторить о своем Мэгги. - Просто все время сидят без работы, поэтому-то ты их и не любишь. Так или иначе, когда я поняла, что Гарри преследует меня, выбрала момент и, зная, что он наблюдает, украла бутылку шампанского. Я чувствовала себя нехорошей девочкой.
- Роберто Ортиз, - повторил Пумо. - Да, теперь я уверен, его звали именно так.
- Я почти что боюсь спросить, о чем это ты.
- Когда я делал заказ в кабинете микрофильмов, мне сказали, что все эти материалы уже были подобраны для какого-то парня, который тоже собирается писать книгу о Я-Тук. Мне кажется, что имя, которое назвал библиотекарь, - Роберто Ортиз. - Тино глядел на Мэгги совершенно безумными глазами. - Поняла? Роберто Ортиз в этот момент был мертв уже примерно с неделю. Мне надо позвонить Джуди Пул и узнать, что ей известно о Майкле.
- Мне так и непонятно, в чем дело, Тино.
- Я думаю, Коко убил последнего журналиста, сел в самолет и прилетел в Нью-Йорк.
- Может, там, в библиотеке, побывал Роберто Гомец или Роберто Ортиз, или что-то в этом роде, какой-нибудь репортер с испанским именем - Эрни Анастос. Дж.Дж.Гонзалес. Давид Диаз. Фред Норьега. - Мэгги попыталась вспомнить еще каких-нибудь телерепортеров, но не смогла.
- И искал статьи про Я-Тук?
Пумо доел суп, нервничая все больше и больше.

***

Едва успев повесить пальто, Пумо зажег свет и подошел к столу. Мэгги последовала за ним, не снимая длинного плаща.
На этот раз Пумо запросил в Службе информации Уэстчестера номер Джудит Пул из Уэстерхолма, ему дали номер, который, как смутно припоминал Пумо, был записан на автоответчике Майкла Пула. Пумо набрал номер, и Джуди ответила после нескольких гудков.
- Миссис Пул слушает.
- Джуди? Это Тино Пумо.
Пауза.
- Здравствуй, Тино. - Еще одна, явно нарочитая пауза. - Пожалуйста, извини, что я спрашиваю, но зачем ты, собственно, звонишь по этому номеру? Уже очень поздно, а сообщение для Майкла можно надиктовать на автоответчик.
- Я уже оставил сообщение на автоответчике. Извини, что звоню так поздно, но у меня есть очень важная информация для Майкла.
- О.
- Когда я позвонил в отель в Сингапуре, мне сообщили, что они уехали.
- Да.
Что, черт возьми, происходит между Майклом и его женой, поинтересовался про себя Пумо.
- Я надеялся, что ты дашь мне его новый номер. Они ведь уже два или три дня в Бангкоке.
- Я знаю, Тино. Я дала бы тебе его номер в Бангкоке, но у меня его нет. Наш последний разговор был совсем не об этом.
Тино чуть не застонал вслух.
- Ну хорошо, хотя бы как называется его отель?
- Не уверена, что он говорил мне. А уж я наверняка его не спрашивала.
- Хорошо, могу я через тебя кое-что передать ему? Майклу необходимо знать: я обнаружил, что жертвы Коко - Маккенна, Ортиз и другие - были журналистами, прилетавшими когда-то в Я-Тук, и мне кажется, что Коко сейчас в Нью-Йорке выдает себя за Роберто Ортиза.
- Не имею ни малейшего представления, о чем ты говоришь. Что за жертвы? Что ты имеешь в виду? Что это за чушь про Коко?
Пумо поглядел на Мэгги, которая в ответ выкатила на него глаза и высунула язык.
- Что там, черт возьми, происходит, Тино? - настаивала Джуди.
- Джуди, попроси, пожалуйста, Майкла, позвонить мне сразу же, как он закончит разговор с тобой. Или сама перезвони мне и скажи, где его искать.
- Постой, ты не можешь, наговорив мне столько всего, просто взять и повесить трубку. Меня интересует кое-что еще - может, ты мне подскажешь, кто это все время звонит сюда и молчит в трубку.
- Джуди, я понятия не имею, кто бы это мог быть.
- Надеюсь, это не Майкл попросил тебя звонить время от времени и проверять меня.
- Джуди, если тебя кто-то беспокоит, обратись в полицию, - посоветовал Пумо.
- У меня есть идея получше, - ответила Джуди и повесила трубку.
Пумо и Мэгги рано легли спать. Мэгги обняла Тино, обвила ногой его колени и крепче прижалась к нему.
- Чем я могу тебе помочь? - спросила она. - Обзвонить все отели в городе и выяснить, не остановился ли у них Роберто Ортиз?
- Я успел почти что поверить тебе, - сказал Пумо. - Может, я неверно запомнил имя, и это был Умберто Диаз или кого ты там еще называла.
- Умберто и мухи не обидит.
- Завтра я поговорю с библиотекарем.
Они занялись любовью, затем Мэгги заснула, а Пумо еще долго копался в памяти, сознавая, что имя, названное ему библиотекарем, все-таки было Роберто Ортиз. Наконец уснул и он.
И проснулся через несколько часов, резко, как будто в него вонзили что-то длинное и острое. Он знал что-то ужасное, знал наверняка, как это всегда бывает, когда тебя озаряет темной ночью. Хотя в глубине души Пумо понимал, что при свете наступившего дня начнет сомневаться в том, что сейчас кажется ему абсолютно бесспорным. В лучах восходящего солнца все страхи уже не будут казаться такими давящими. Он позволит опять обмануть себя, с удовольствием выслушает отговорки, которые сочинит на этот случай Мэгги Ла. Но Тино пообещал себе, что постарается не забыть, как он чувствовал себя в этот момент. Он вдруг ясно понял, что в его жилище забралась не Дракула и какой-нибудь другой вор. К нему приходил Коко. И это Коко украл записную книжку. Ему нужны были адреса друзей, чтобы выследить их всех, и теперь они у него были.
Еще одна картинка головоломки неожиданно встала на свое место. Это Коко позвонил по номеру Майкла Пула, услышал номер Джуди сообщении на автоответчике и немедленно набрал его. И продолжает набирать время от времени.
Пумо долго не мог уснуть. Ему пришла в голову еще одна мысль, показавшаяся Пумо абсолютно сумасшедшей даже в его теперешнем состоянии: того банкира в аэропорте, Клемента В.Ирвина, тоже убил Коко. И эта мысль, несмотря на ее явную иррациональность, еще долго не давала ему заснуть.

3

После завтрака Мэгги отправилась в салон "Красные Джунгли" привести в порядок прическу, а Пумо отправился вниз поговорить с Винхом. Нет, Винх никого не видел около дома в последние несколько дней. Конечно, со всей этой кутерьмой он мог и не заметить. Нет, он не припоминает никаких необычных телефонных звонков.
- А не было ли звонков, после которых вешали трубку, как только ты подходил?
- Конечно, - сказал Винх и поглядел на Пумо как на сумасшедшего. - У нас часто раздаются такие звонки. А где, ты думаешь, мы живем? Это Нью-Йорк!
Побеседовав с Винхом, Пумо взял такси и отправился в библиотеку на Сорок вторую стрит. Он поднялся по широкой лестнице, вошел в дверь, миновал охранников и вновь оказался у стола, с которого начал в тот день свои исследования. Приземистого бородатого библиотекаря нище не было видно, за конторкой стоял блондин примерно на фут выше Пумо, прижав к уху телефонную трубку. Он взглянул на Пумо, повернулся к нему спиной и продолжил разговор. Положив трубку, он медленно подошел к столу.
- Чем могу быть полезен?
- Я занимался здесь кое-какими исследованиями дня два назад, - сказал Пумо. - Вы знаете человека, который дежурил в тот день?
- Два дня назад здесь был я.
- Человек, о котором я говорю, постарше, лет, наверное, шестидесяти, приблизительно моего роста, с бородкой.
- Здесь бывает миллион народу.
- Может, вы могли бы спросить кого-нибудь? Блондин удивленно поднял брови.
- А вы что, видите кого-нибудь тут, рядом со мной? Я, знаете ли, не имею права отлучаться отсюда.
- О'кей, - сказал Пумо. - Может быть, вы сможете дать мне необходимую информацию?
- Если вам нужна какая-то определенная пленка и вы уже бывали у нас раньше, то, наверняка, знаете, как заполнить форму.
- Это немного не та информация, - продолжал настаивать Пумо. - Когда я затребовал в прошлый раз информацию по одному вопросу, человек, который стоял на вашем месте, сказал мне, что кто-то уже запрашивал эту информацию до меня. Мне нужно узнать имя этого человека.
- Боюсь, что не могу дать вам подобной информации.
- А тот, другой, посчитал это возможным. Имя было какое-то испанское.
- Это невозможно. У нас так не делают.
- Вы что, не узнаете описание другого клерка?
- Я не клерк. - На скулах его горели теперь красные пятна. - Если вы не собираетесь заказывать микрофильмы, сэр, то вы напрасно отнимаете время у нескольких человек, которые собираются это сделать.
Клерк взглянул за плечо Пумо, и Пумо, которому вот уже несколько минут казалось, что кто-то смотрит ему в спину, оглянулся. За ним стояли четверо мужчин, причем каждый смотрел куда-то в пространство.
- Сэр? - блондин поднял подбородок и посмотрел на человека, стоявшего непосредственно за спиной Тино.
Пумо побродил немного среди кабинок, в надежде увидеть кого-нибудь бородатого. Минут двадцать блондин, видимо, обслуживал читателей, разговаривал по телефону или охорашивался, сидя за столом. Он ни разу не взглянул в сторону Пумо. Минут в двадцать двенадцатого он посмотрел на часы, поднял крышку стола и вышел из комнаты. Его место заняла молодая женщина в черном шерстяном свитере. Пумо вновь подошел к столу.
- О, но я ведь никого здесь не знаю, - ответила девушка на его вопрос. - Я работаю здесь первый день. Я только две недели назад закончила стажировку и с тех пор проводила время в основном среди инкунабул. - Девушка понизила голос:
- Обожаю инкунабулы.
- И вы не знаете по имени ни одного из хорошо одетых шестидесятилетних бородатых мужчин в этой библиотеке?
- Ну, здесь есть мистер Вартаньян. Но не думаю, что вы могли видеть его на этом месте. Еще мистер Харнон-Корт. И мистер Майер-Холл. А может, это был мистер Гарденер? Но, честно говоря, я не знаю, появлялся ли кто-нибудь из них когда-нибудь в кабинете микрофильмов.
Поблагодарив девушку, Пумо вышел из комнаты. Ему подумалось, что, возможно, удастся отыскать нужного человека, если побродить по библиотеке, заглядывая то в один, то в другой кабинет.
Он двинулся по коридору, разглядывая людей, снующих по верхним этажам огромной библиотеки. Мужчины в свитерах, мужчины в спортивных куртках выходили из лифта и заходили в нужные им двери, женщины в свитерах и джинсах или в платьях спешили по коридорам. Навстречу Пумо попался безукоризненно одетый денди с ухоженной бородой и в блестящих очках, все остальные служащие приветливо кивали и здоровались с ним. Но он был выше библиотекаря, которого искал Пумо, да и борода его была рыже-красной, а не седовато-черной.
Посетители библиотеки, как и Тино, несли, перекинув через руку, свои пальто и двигались по коридорам не так уверенно. Денди проплыл через них, как проплывает огромный теплоход между маленьких катеров, дошел до конца коридора и завернул за угол.
Дойдя до угла, Пумо почувствовал, как и раньше, в кабинете микрофильмов, что ему смотрят в спину. Обернувшись, Пумо увидел толпу вновь прибывших посетителей, часть которых направилась в кабинет микрофильмов, а остальные разбрелись по другим комнатам. Рядом с лифтом тоже стояла толпа. Весь персонал библиотеки скрылся за дверью офиса, кроме двух девушек, которые направились к женскому туалету. Пумо оглянулся, сетуя про себя, что упустил денди, и только в этот момент осознал, что собрался его преследовать. Тут он увидел блестящий черный костюм, выплывающий из-за другого угла. Пумо ускорил шаг, прислушиваясь к шлепанью собственных подошв по мраморным плитам пола. Завернув за угол, он никого не увидел, но дверь с надписью "Лестница" как раз захлопнулась за кем-то. Из дальнего угла коридора вышла пара молодых китаянок, каждая держала в руках две-три книги. Пумо внимательно смотрел, как девушки скользят к нему по мраморному полу. Одна из них подняла голову и улыбнулась Тино.
Пумо открыл дверь и вышел на лестничную клетку. На стене прямо перед ним виднелась огромная красная цифра три. Как только за Пумо закрылась дверь, он услышал шаги, звучавшие чуть тише его собственных. Денди, видимо, был на следующем этаже. Затем Пумо показалось, что шаги замолкли перед дверью в коридор следующего этажа, но он был не уверен, единственное, что можно было утверждать точно, это что он не слышал их больше. Затем шаги зазвучали вновь - денди поднимался на пятый этаж.
Открылась дверь на втором этаже, но Пумо даже не взглянул вниз, пока не очутился перед дверью, возле которой изменилось направление шагов. Тогда он перегнулся через перила, чтобы увидеть человека, только что вышедшего на площадку. Однако он увидел под собой лишь бесконечные перила и лестничные пролеты. Кто бы это ни был, теперь он не двигался. Пумо по-прежнему слышны были шаги денди где-то наверху.
Он отошел от перил и поглядел вверх.
Шаги внизу начали подниматься в его направлении.
Пумо опять перегнулся через перила, но шаги снова стихли. Кто бы там ни поднимался к нему, он явно прятался.
У Пумо похолодело внутри.
Снова открылась дверь третьего этажа, и на площадке появились две китаянки с книгами. Пумо видны были их макушки и слышно было, как девушки беседуют на кантонском диалекте. Над головой его хлопнула дверь пятого этажа.
Пумо пришел в себя и отошел от перил.
На площадке пятого этажа он открыл дверь с надписью: "Только для персонала библиотеки" и попал в огромный полутемный зал, уставленный книгами. Высокий денди испарился в одном из проходов между стеллажами. Его негромкие шаги слышались, казалось, со всех сторон огромной комнаты. По ту сторону двери на лестницу не слышно было никаких звуков, но Пумо вдруг ясно представил, как неизвестный преследователь, крадучись, преодолевает последние ступеньки.
Перед Пумо был ряд стеллажей примерно в ярд шириной, по обе стороны которых возвышались огромные металлические книжные шкафы. Где-то высоко наверху лампы дневного света под круглыми матовыми абажурами освещали помещение неясным рассеянным светом. Шагов высокого денди больше не было слышно.
Пумо заставил себя двигаться медленнее. Дойдя до середины комнаты, он услышал, как хлопнула дверь, через которую попал сюда. Кто-то проскользнул в комнату и закрыл за собой дверь.
Пумо ясно слышал, как вошедший следом человек оглядывается, пытаясь определить, куда именно он пошел. Пумо вновь охватил страх.
Затем он услышал крадущиеся шаги где-то слева от себя. Пумо вновь начал пробираться вслед за денди и услышал, как человек, только что вошедший в хранилище, начал двигаться по одному из проходов. Наверное, перешел на старую добрую десантную походку, которой пользовались они во время войны.
Или он окончательно сошел с ума, или же это Коко преследует его в полутемном книгохранилище. Коко украл его записную книжку, обнаружил, что остальных нет в городе, и решил начать свой рейд по Америке с него, Тино Пумо. Он завелся еще раз, перечитав статьи о Я-Тук, и теперь первым в его списке стоит имя Пумо.
Но, конечно же, на самом деле выяснится, что человек, вошедший в хранилище, просто кто-нибудь из библиотекарей. Ведь на двери же было написано, что это вход только для персонала. Если Пумо сейчас обернется и встретится с преследователем лицом к лицу, то окажется, что это какой-нибудь симпатичный толстячок в рубашке, застегнутой на все пуговицы. Пумо, сам перейдя на десантную походку, пошел дальше по широкому проходу. За три блока стеллажей до конца прохода он остановился и прислушался.
Где-то далеко слева слышны были неясные звуки шагов, которые, должно быть, принадлежали денди. Если в хранилище действительно был кто-то еще, то он позаботился о том, чтобы не издавать ни звука.
Пройдя до конца, Пумо уперся в поперечный ряд.
Следующий проход показался ему длиной с футбольное поле, он постепенно сужался, напоминая туннель, на который смотрят в другой конец телескопа. Пумо поглядел на корешки книг. Казалось, что они крадутся за ним, причем двигаются даже тогда, когда Тино останавливается. У.И.Теккерей, розовые томики с золотым тиснением, выпущенные издательством "Смит, Элдер и Ко".
Пумо закрыл глаза и услышал кашель в нескольких рядах от себя. Глаза его вдруг широко раскрылись, надписи на книгах слились в одну золотую полосу на темно-розовом фоне. Он чуть не упал в обморок.
Человек, который кашлял, неслышно двигался вперед. Пумо стоял, застыв как статуя и боясь даже дышать, хотя человек позади него, конечно же, был безобидным толстеньким библиотекарем. Еще три быстрых скользящих шага вдоль параллельного ряда стеллажей.
В эту минуту кто-то в самом конце хранилища начал переливчато насвистывать начало "Души и тела".
Пумо услышал, что человек в соседнем ряду уже не так осторожно пошел в сторону свистящего. Слышно было, как вдалеке снимают с полки книги - денди нашел наконец то, за чем пожаловал в хранилище. Человек свернул в средний проход. Пумо понял вдруг, что, если слегка раздвинуть томики Теккерея, можно будет увидеть лицо преследователя. Сердце его учащенно билось, когда стало ясно, что преследователь находится теперь впереди, Пумо направился к двери, над которой висела все та же лампочка дневного света. И тут ручка двери начала медленно поворачиваться. Затем дверь резко распахнулась, впустив в хранилище яркий свет, и на Пумо надвинулись две темные фигуры. Он остановился, фигуры остановились тоже, прервав начатый за дверью разговор. Пумо увидел, что перед ним все те же две китаянки, беседовавшие на кантонском диалекте, с которыми он впервые столкнулся в коридоре третьего этажа.
- О! - испуганно вскрикнули обе женщины.
- Извините, - прошептал в ответ Пумо. - Я, кажется, заблудился или что-то в этом роде.
Радостно заулыбавшись, девушки замахали руками, лопоча что-то по-китайски. Пумо прошел мимо них к двери, ведущей на казавшуюся безопасной лестничную площадку.

***

Вернувшись этим вечером домой, Пумо сказал Мэгги, что он так и не смог уточнить, действительно ли человек, запрашивавший в библиотеке статьи о Я-Тук, назвался именем убитого журналиста. Он не хотел рассказывать о том, что произошло в хранилище, потому что ничего ведь в результате не произошло. После сытного обеда за бутылкой хорошего вина в хорошем ресторане напротив Пумо даже устыдился своей паники. Наверное, воображение Пумо сыграло с ним эту шутку, воспользовавшись материалами, хранящимися в его памяти. Мэгги была права: он постоянно продолжает переживать заново то, что произошло во Вьетнаме. Бородатый мужчина назвал ему какое-нибудь испанское имя вроде Роберто Диаз, а все остальное было просто фантазией. И того банкира убил какой-нибудь работник аэропорта с уголовным прошлым или же пассажир, с которым он летел в самолете. Мэгги была сегодня такой красивой, что на нее пялился даже смертельно уставший от жизни официант. Вино было потрясающим. Пумо глядел через стол на улыбающееся личико девушки и думал, что, пока у тебя есть здоровье и деньги, не существует решительно никакого повода сходить с ума.
На следующий день ни Пумо, ни Мэгги не пришло в голову заглянуть в свежий номер "Нью-Йорк Таймс", ни один из них не остановился, торопясь по своим делам, возле газетных стендов.
"УБИЙСТВО ДИРЕКТОРА БИБЛИОТЕКИ", - гласил заголовок в "Пост". В "Ньюс" было заглавие вполне в духе Агаты Кристи - "УБИЙСТВО В БИБЛИОТЕКЕ". Обе газеты напечатали в полстраницы портрет доктора Антона Майер-Холла, одного из директоров Нью-йоркской Публичной библиотеки, проработавшего на одном месте двадцать четыре года, который был найден убитым в книгохранилище библиотеки на пятом этаже, предназначавшемся только для персонала. Предполагалось, что доктор зашел в хранилище, чтобы срезать путь к своему офису, где у него была назначена встреча с начальником рекламного отдела Мей-Лан Хадсон. Мисс Хадсон и ее помощник Адриен Ло остановили неизвестного в той же секции книгохранилища, где найдено было тело Майер-Холла. Этот человек чье описание передано в руки полиции, разыскивается для дачи показаний.
В "Таймс" были помещены фотографии поменьше и подробная схема места происшествия, на которой крестиком было отмечено место, где найдено тело.

4

Чего ты боишься?
Я боюсь, что сам воссоздал его из праха. И что именно я подбросил ему все основные идеи.
Ты боишься, что он - идея, ставшая действительностью?
Причем моя идея, ставшая действительностью.
Как Виктор Спитални попал в Бангкок?
Это было просто. Он отловил в аэропорту какого-то солдатика, который не прочь был поменяться своей именной табличкой и документами, чтобы вместо Бангкока отправиться в Гонолулу. Так что все говорит о том, что рядовой первого класса Спитални отправился в Гонолулу двести шестым рейсом "А Эр Пасифик" - не только билеты, но списки пассажиров рейса, карточки, заполненные на каждого из них, уже на борту. Рядовой по имени Виктор Спитални шесть ночей провел в номере отеля "Ланаи", стоившем в пересчете на американские доллары двадцать долларов за ночь. Несомненно также, что он вернулся во Вьетнам двести седьмым рейсом той же авиакомпании в двадцать один ноль-ноль седьмого октября тысяча девятьсот шестьдесят девятого года. Стало быть, Виктор Спитални слетал в Гонолулу и вернулся обратно в то же самое время, когда он якобы исчез в Бангкоке в разгар уличной потасовки.
И, наконец, рядовой по имени Майкл Уорланд, заявивший, что потерял все свои документы, признался, что второго октября шестьдесят девятого года он познакомился и разговорился с рядовым Виктором Спитални, который предложил ему обменяться документами на время отпуска. Когда восьмого октября Уорланд не обнаружил Спитални в аэропорту, он вернулся в свой взвод. Когда раскрылся обман, Спитални объявили находящимся в самовольной отлучке.
Что все это дало Спитални?
Это дало ему массу времени.
А почему Спитални так хотел отправиться в Бангкок вместе с Денглером?
Он все запланировал заранее.
А что случилось с девушкой?
Девушка исчезла. Она пробежала сквозь разъяренную толпу на Пэтпонге, ладони ее были окровавлены в пещере еще во Вьетнаме, и так и бежала, невидимая, по всему свету многие годы, пока я не увидел ее. И тогда я начал понимать.
И что же ты понял?
Что она вернулась просто потому, что вернулась.
Тогда почему ты благословил ее появление?
Потому что, раз я вижу ее, значит, я тоже вернулся.

17

Коко

На Уэст Энд-авеню пожилая леди кивнула ему из окна дома напротив, и он в ответ помахал ей рукой. Швейцар в пестрой серо-синей форме с золотыми эполетами тоже глядел на Коко, но гораздо менее дружелюбно. Швейцар, знавший в лицо Роберто Ортиза, наверняка не собирался пускать его внутрь, хотя именно внутри ему так необходимо было оказаться. Перед глазами Коко до сих пор стояли фотографии Я-Тук, которые он разглядывал в библиотеке, темноту в середине этих фотографий, заставившую его содрогнуться и толкавшую внутрь, к спасительной пристани, находившейся внутри.
- Вы с ума сошли, - сказал ему швейцар. - Да, точно, не в себе. Вы не можете войти сюда.
Но ему необходимо было туда войти.
Бог послал ему Пумо-Пуму, который стоял посреди кабинета микрофильмов как ответ на его молитвы. Коко сделался невидимым и последовал за Пумо по коридору, затем по лестнице и огромной комнате, где стояли рядами высокие стеллажи с книгами. А затем все пошло наперекосяк, Коко обвели вокруг пальца, из колоды выскочил джокер, приплясывая и корча рожи, - умер другой человек, не Пумо, опять как с Билли Дикерсоном. Побег из ловушки. Теперь Коко приходилось прятаться, мир повернулся к нему спиной. На Бродвее на него как всегда накинулись все те же сумасшедшие в лохмотьях с босыми опухшими ногами и черными губами, потому что они выдыхали огонь. Они знали о джокере, потому что тоже видели его, они знали, что у Коко все идет не так, и они знали про ошибку Коко в библиотеке. На этот раз Коко опять выиграл приз, но это был плохой приз, потому что это был не тот человек. Пумо растворился, ушел от него. Люди в лохмотьях что-то бормотали на разных языках, ругали его:
- Ты начал делать ошибки! Плохие ошибки. Ты больше не наш!
Швейцар сказал, что не может впустить его. Или Коко хочет, чтобы он позвал копов: "Уходи или я позову копов, давай уноси отсюда свою задницу".
Теперь Коко стоял на углу Уэст Энд-авеню и Семьдесят восьмой улицы, как в центре вселенной, и смотрел на дом, в котором жил Роберто Ортиз. На шее его билась жилка, холодный ветер хлестал по лицу.
Та пожилая леди могла бы спуститься вниз и провести его в дом. И тогда Коко смог бы всю жизнь кататься туда-сюда на лифтах, носить одежду Роберто Ортиза. В тепле и покое. Теперь он находился в не правильном мире, где ничто не было так, как нужно.
Коко знал одно: он не будет жить в маленькой комнатушке почти без мебели рядом с этим психом в Христианской Ассоциации.
У него была записная книжка. Он обвел нужные адреса и телефоны.
Но Гарри Биверс не отвечал по телефону.
Но Конор Линклейтер не отвечал по телефону.
Автоответчик Майкла Пула говорил его голосом и сообщал другой номер, по которому отвечала женщина. У женщины был жесткий непрощающий голос.
Я всегда любил запах крови, вспомнилось Коко.
Коко почувствовал на лице холодные слезы, отвернулся от окна пожилой женщины и зашагал вниз по Уэст Энд-авеню.

Предыдущая страница 13 Следующая страница


Коко 14

Вместо волос у сумасшедшего были веревки, глаза его были красными. Он жил рядом с Коко, но иногда приходил к нему, смеялся и говорил: "Что это за дерьмо на стенах, парень?" Сумасшедший был черным и носил потрепанные одежды черного человека.
События развивались быстро, и Коко быстро двигался по Уэст Энд-авеню. Замерзшие деревья охватывало вдруг пламя, и высокая женщина с красными волосами шептала ему с той стороны улицы:
Раз ты убил их, теперь ты будешь в ответе за них всегда.
Женщина с хриплым голосом знала, что говорила.
Коко перешел широкую и многолюдную Семьдесят вторую улицу и оказался на Бродвее. И вечная тьма покроет все вокруг. Еще немного, и я заставлю содрогнуться и небеса, и землю.
Потому что он подобен очищающему огню.
Если сказать об этом женщине, поймет ли она, как чувствовал он себя в туалете после того, как Билли Дикерсон вышел оттуда. Или в библиотеке, когда джокер, смеясь и кривляясь, выскочил из колоды?
Я не для того все это затеял, чтобы соглашаться на замену, мысленно произнес Коко. И это он тоже должен ей сказать.
Время подобно иголке, а конец - игольному ушку. Когда вы проходите через ушко, вы пытаетесь втащить за собой саму иголку. Вы - человек, хорошо знакомый с горем и отчаянием.
Коко заметил, что на него пялится какой-то человек в золотистой меховой шубе. Его не проймешь враждебными взглядами незнакомцев. Он отвергаем и презираем всеми. Коко отвернулся от мужчины и зашагал дальше, теперь уже по Восьмой авеню. Коко не успел заметить, как кончилась и она. Весь мир блестел и переливался, как блестит и переливается все холодное. Он был снаружи, а не внутри, возвращался в свое убогое жилище, где черный человек ждал его, чтобы поговорить о грехе.
Ухмыляющиеся демоны любили мужчин и женщин, которых они сопровождали в путешествии по вечности, - у демонов был один секрет: они тоже были созданы, чтобы любить и быть любимыми.
- Вы говорите мне? - спросил вдруг пожилой человек с гладким лицом и в грязном черном берете. Этот человек не был одним из привидений в лохмотьях, посланных, чтобы пытать Коко: он говорил по-английски, и у него текло из носа. - Меня зовут Хансен.
- Я агент туристической компании, - сказал ему Коко.
- Что ж, добро пожаловать в Нью-Йорк, - ответил Хансен. - Мне кажется, вы не местный.
- Меня долго не было, но они не дают мне скучать. Ни в каком смысле.
- Это хорошо, - сказал старик. Он был в восторге от того, что ему представилась возможность хоть с кем-то поговорить.
Коко спросил, позволит ли Хансен купить ему выпивку, тот согласился с благодарной улыбкой. Они отправились в мексиканский ресторан на Восьмой авеню около Пятьдесят пятой улицы, где Коко заказал "мексиканской выпивки". Им принесли какой-то супообразной жидкости. У бармена были черные волосы, лицо оливкового цвета и висящие черные усы. Коко он очень понравился. В баре было темно и тепло. Коко нравилась стоявшая здесь тишина, нравились мисочки с солеными чипсами, которые поставили перед ними на стол рядом с другими, с красным соусом. Старик продолжал удивленно моргать, до сих пор не в силах поверить своему счастью.
- Я ветеран, - сказал ему Коко.
- А я там не был.
Старик спросил бармена, что он думает по поводу того парня в библиотеке.
- Он был ошибкой, - сказал Коко. - Бог проморгал.
- О каком парне? - переспросил бармен.
- Газеты продолжают пережевывать этот случай, - пояснил Хансен.
Коко сообщил бармену и Хансену:
- Я - человек, отвергаемый и презираемый, человек, привыкший к горю.
- Я тоже, - сказал бармен.
Старик Хансен поднял стакан и подмигнул Коко.
- Хотите услышать песнь мамонтов? - спросил Коко.
- Мне всегда нравились слоны, - отозвался Хансен.
- И мне, - присоединился бармен.
И Коко исполнил им песнь мамонтов, древнюю настолько, что даже слоны давно забыли, что она означает. А старый Хансен и бармен слушали в благоговейной тишине.

Часть четвертая

В ПОДЗЕМНОМ ГАРАЖЕ

18

Ступени к небесам

1

Двумя днями раньше Майкл Пул стоял у окна своего номера и глядел на Суравонг-роуд, забитую грузовиками, такси, автомобилями и маленькими крытыми тележками с моторчиками, которые называли здесь "рак-таки", до такой степени, что казалось, будто все вместе эти транспортные средства образуют некое живое тело.
По ту сторону Суравонг-роуд начинался квартал Пэтпонг, где сейчас как раз начинали открываться бары, секс-шоу и массажные салоны. За спиной Майкла мерно жужжал кондиционер - воздух Бангкока был серым, а день выдался еще жарче, чем в Сингапуре. По комнате, невидимый Майклу, расхаживал Конор Линклейтер. Он то брал со стола книжечку клиента отеля, то начинал пристально рассматривать мебель или изучать открытки, найденные в ящике стола. Он все еще был сильно взволнован тем, что сообщил таксист.
- Нет, вы только подумайте, - бормотал он. - В это невозможно поверить. Этот город сведет меня с ума.
Водитель сначала сообщил им, что отель, в котором друзья решили остановиться, действительно очень комфортабельный, находится он на границе с кварталом Пэтпонг, а затем просто ошеломил Конора, спросив, не желают ли джентльмены, прежде чем отправиться в гостиницу, заехать в массажный салон. Не обычный массажный салон с тощими деревенскими девками, которые не знают, как себя вести, а по-настоящему шикарное место, где изощряются в мастерстве: фарфоровые ванны, шикарные кабинеты, полный массаж тела, девушки, красивые настолько, что кончаешь три раза еще до того, как они прикоснутся к тебе. Он обещал им девушек, красивых как принцессы, как кинозвезды, как на цветной вкладке "Плейбоя", женщин, роскошных и зовущих, как во сне, со стройными бедрами, с грудями индийских богинь. Шелковая кожа куртизанок, тонкий ум поэтов и дипломатов, гибкость гимнасток, мускулистость пловчих, игривость обезьянок, грация горных козочек и, что привлекательней всего...
- Что привлекательней всего, - продолжал бормотать Конор. - Что привлекательней всего - никакой эмансипации. Как тебе это нравится? Нет, то есть я вовсе не против женской эмансипации. Все на земле - свободные люди, и женщины тоже. Я знаю женщин, в которых больше мужского, чем в некоторых мужчинах. Но сколько всего от них приходится выслушивать, и так ли уж приятно это выслушивать! Особенно в спальне. Большинство их них зарабатывает в два раза больше меня, они работают на компьютерах, управляют офисами и целыми фирмами, они не разрешают даже купить им выпивку, корчат рожи, если пытаешься открыть перед ними дверь. Я хочу сказать, может нам стоило сделать так, как советовал этот парень...
- Ммм... - пробормотал Майкл. Конор и сам не особо прислушивался к тому, что несет, так что любой ответ был вполне удовлетворительным.
- ...Ничего, успеем и после, не имеет значения. Здесь, в отеле, два ресторана, хороший бар, держу пари, у нас тут куда лучше, чем там, где находится сейчас Пропащий Босс. Наверное бродит по отелю и рассказывает всем, что он коп или секретный агент архиепископа Нью-Йорка.
Пул громко рассмеялся:
- Точно! Хотя, конечно, рука руку моет, но этот парень... Если весь Бангкок в четыре часа казался переполненным, то про Пэтпонг это было еще слабо сказано. На мостовых были все те же дорожные пробки, а на тротуарах столько народу, что их практически не было видно. Люди, идущие мимо баров и секс-клубов, охотно пользовались пожарными лестницами и сквозными проходами, чтобы обогнуть толпу. Загорались и гасли вывески: "МИССИСИПИ", "ДЕЙЗИ ЧЕЙН", "ГОРЯЧИЙ СЕКС", "ВИСКИ", "МОНМАРТР", "СЕКС-СЕКС" и множество других, висящих очень тесно и призывающих обратить на себя внимание.
- Здесь умер Денглер, - сказал Конор, глядя на Фэт Понг-роуд.
- Да, здесь, - отозвался Майкл Пул.
- Все это напоминает какой-нибудь чертов обезьянник. Пул рассмеялся. Сравнение было весьма удачным.
- Я думаю, мы найдем его, Мики.
- Я тоже так думаю.

2

Когда вечером Майкл и Конор вернулись в отель, Майкл подождал, пока оператор соединит его по кредитной карточке с Уэстерхолмом. Наконец-то у него появилось, что сообщить по поводу их "миссии". В книжном магазине Майкл увидел нечто, подкрепившее его уверенность, что они найдут Тима Андерхилла в Бангкоке. Если это займет, как он предполагал, три дня, то они смогут вернуться домой - с Андерхиллом на буксире или нет - это уж как получится. Майкл надеялся найти какую-нибудь хорошую наркологическую клинику, где Тим мог бы полечиться и отдохнуть, что наверняка ему просто необходимо. Каждый, кто долго прожил в Бангкоке, нуждается в отдыхе. Если Андерхилл действительно совершил убийство, Пул найдет ему хорошего адвоката, который постарается доказать его невменяемость. Это, по крайней мере, убережет Андерхилла от тюрьмы. Может, это звучит недостаточно драматично для телесериала, но будет лучшим выходом для Тима и для всех, кого хоть немного заботит его судьба.
То, что увидел Майкл Пул в заведении, менее всего характерном для Пэтпонга, - огромном книжной магазине под названием "Пэтпонг Букс" - дало ему косвенные доказательства невиновности Андерхилла, а также того, что тот действительно находится в Бангкоке. Пул и Конор зашли в книжный магазин, чтобы хоть на секунду укрыться от палящего зноя и спрятаться от вездесущей толпы. В "Пэтпонг Букс" было тихо и не очень людно, и Майкл приятно удивился, обнаружив, что отдел беллетристики занимает почти треть магазина. Он сможет подобрать здесь что-нибудь для себя и что-нибудь для Стаси Тэлбот. Майкл прошел вдоль длинных рядов полок, не вполне отдавая себе отчет, что он ищет книги Андерхилла, пока не наткнулся на целую полку, уставленную его романами. Тут было по четыре-пять копий каждого романа Тима, от "Вижу зверя" до "Кровавой орхидеи". Книги в твердых переплетах стояли вперемежку с изданиями в мягких обложках.
Разве это не означает, что Андерхилл живет здесь? Что он сотрудничал с "Пэтпонг Букс"? Полка с книгами Андерхилла напомнила Майклу стенд "Местные авторы" в "Книгах обо всем" - лучшем магазине Уэстерхолма. Было ясно, что Андерхилл наверняка часто наведывался сюда. А если так, интересно, не отправлялся ли он, выйдя отсюда, убивать людей? Пул почти чувствовал присутствие Андерхилла рядом с этой полкой. Если бы он не заходил сюда, в магазине бы не стали держать столько книг в общем-то малоизвестного автора.
Майкл изложил свои выкладки Конору Линклейтеру, и тот согласился с ним.

***

Когда Майкл и Конор вышли в тот день из отеля, первым впечатлением Пула о Бангкоке было, что это таиландская Калькутта. Целые семьи, казалось, жили и работали на улице. То здесь, то там Пулу попадались женщины, занимающиеся починкой тротуаров, которые кормили детей, продолжая свободной рукой стучать молотками по бетону. Посреди тротуаров женщины рыли траншеи. Дым костров, на которых готовили пищу, поднимался из полупостроенных зданий. Какая-то липкая пыль и дым висели в воздухе, который казался от этого серым. Майкл чувствовал, что лицо его, подобно паутине, покрывается пыльной пленкой.
Перед ними была огромная красная вывеска "РАЙСКИЙ МАССАЖНЫЙ САЛОН", на бетонных ступенях, расписанных синими звездами, какая-то женщина с угрюмым видом лупила плачущего ребенка, рядом громоздились сумки, свертки и бутылки, перевязанные грубой веревкой. Она отвешивала малышу пощечины и тыкала его кулаком в грудь. Ступени вели к огромному балдахину с надписями: "КЛУБ РАЙСКИХ НАСЛАЖДЕНИЙ" и "РЕСТОРАН". Женщина смотрела как бы сквозь Майкла, и глаза ее, казалось, говорили: "Это мой ребенок, это мое жилище, а тебя я не вижу в упор".
На секунду у Майкла закружилась голова, он погрузился в серый мир теней, контуры которого постоянно менялись, неожиданно образуя провалы и пропасти, мир, в котором реальность казалась не более чем иллюзией. Затем он вспомнил, как видел женщину в синих одеждах у подножия зеленого холма, и понял, что пытается убежать от собственной жизни.
Майкл знал, как это бывает. Однажды ему удалось убедить Джуди сходить в Нью-Йорке на пьесу "Следопыты", сочиненную и поставленную ветеранами Вьетнама. Майкл считал, что пьеса очень удалась. "Следопыты" заставил его почувствовать, что Вьетнам совсем близко, и, наблюдая за действием, Майкл постоянно вспоминал события и ощущения собственного военного прошлого. Он то смеялся, то плакал, то его одолевали горькие чувства, как на скамейке в Брас Базах Парке. (Джуди считала, что эта пьеса - некая форма психотерапии для актеров.) Несколько раз на протяжении пьесы ее герой по имени Динки Доу целился из М-16 прямо в голову Майкла. Динки Доу, естественно, и не догадывался о присутствии Майкла в восьмом ряду, да и винтовка, конечно, не была заряжена, но каждый раз, когда Майкл видел нацеленный на него ствол, его тошнило и начинала кружиться голова. Он чувствовал себя абсолютно беспомощным, и единственное, что мог сделать, это вдавиться всем телом в кресло, судорожно сжимая его ручки. Оставалось только надеяться, что он не выглядел таким испуганным, каким чувствовал себя.
Бангкок вызвал сейчас у Майкла примерно те же чувства, что и винтовка Динки Доу. На освящении Мемориала пятнадцать последних лет жизни Майкла как бы вовсе перестали существовать. Он весь состоял теперь из натянутых нервов, был опять мальчишкой-солдатом, обычно невидимым в респектабельном облике симпатичного, легкого в общении и добродушного доктора Пула, который казался теперь только оболочкой.
Было странно ощущать себя как бы невидимым, сознавать, что никто не догадывается о твоей настоящей сущности. Очень жаль, что Конор и Пумо не видели "Следопытов" вместе с ним.
Майкл и Конор прошли мимо пыльного окна, за стеклом которого висели муляжи женских ножек, напоминавших ампутированные конечности, согнутые в колене.
- Знаешь, - сказал Конор, - а я скучаю по дому. Мне хочется съесть гамбургер. Я хочу нормального пиво, которое не имело бы вкуса помоев. Я хочу, черт возьми, сходить в нормальный туалет, хотя неизвестно, будет ли это когда-нибудь возможно после той дряни, которой напичкал меня доктор в Сингапуре. И знаешь, что самое ужасное? Мне хотелось бы снова нацепить свой пояс с инструментами. Хочу прийти после работы домой, вымыться и отправиться в свой старый добрый бар. Тебе ничего такого не хочется, Майкл?
- Не совсем, - ответил Пул.
- Ты не скучаешь по работе? - Брови Конора удивленно поползли вверх. - Тебе не хочется опять нацепить халат, взять в руки стетоскоп и все такое? И говорить детишкам, что будет больно, но совсем чуть-чуть?
- Нет, уж чего мне не жаль, так это подобных вещей. Вообще моя практика последнее время доставляла мне немного удовольствия.
- А ты вообще по чему-нибудь скучаешь? "Я скучаю по девочке в больнице Святого Варфоломея", - подущал Майкл, но вслух сказал:
- Наверное, по некоторым из своих пациентов.
Конор посмотрел на него подозрительно и предложил поскорее повернуть в сторону Пэтапэта, на который собирались взглянуть друзья, пока они не подцепили здесь какую-нибудь легочную болезнь.
- Пэтпонг, - поправил его Майкл. - Район, где убили Денглера.
- А, тот Пэтпонг, - сказал Конор.

***

Пэтпонг прежде всего удивил Майкла тем, что по размерам оказался не больше, чем Майкл видел из окна. Район Бангкока, привлекавший туристов мужского пола со всей Америки, Европы и Азии, состоял всего-навсего из трех улиц в длину и одной в ширину. Пул представлял, что, подобно району Сент-Паули в Гамбурге, это место занимает хотя бы несколько кварталов. Было пять часов вечера, но неоновые вывески уже переливались всеми цветами радуги над головами мужчин, входящих и выходящих из баров и массажных салонов. "СТО ДВАДЦАТЬ ТРИ ДЕВЧОНКИ. И ПОКУРИТЬ". Зазывала, стоявший у дверей, свистнул Майклу и сунул ему в руки брошюрку с перечнем услуг, предлагаемых заведением:
1. Красивые девушки - непрекращающееся шоу!
2. Порция бесплатной выпивки каждому клиенту.
3. Все языки мира, международная клиентура.
4. Шарики для пинг-понга.
5. Разрешается курить.
6. Маркеры.
7. Кока-кола.
8. Стриптиз.
9. Женщина с женщиной.
10. Мужчина с женщиной.
11. Мужчина с двумя женщинами.
12. Комнаты для личного участия и для наблюдения.
Пока Майкл читал, к ним с Конором подбежал небольшого росточка смуглый человечек, который тут же затараторил:
- Вы пришли в хорошее время. Позже не будет мест. Выбирайте сейчас, вам достанется самое лучшее. - Мужчина выхватил из кармана книжечку для кредитных карточек и начал демонстрировать друзьям одну за другой фотографии около шестидесяти обнаженных девиц. - Выбирайте сейчас - потом будет поздно.
Человечек ухмылялся, демонстрируя золотые клыки, и явно был вполне доволен собой, своим бизнесом и своим товаром.
Он тряс ленточкой с фотографиями перед лицом Конора.
- Все доступно. Выбирайте быстрее!
Майкл увидел, как краска заливает лицо его друга, и потащил его дальше по улице, свободной рукой отмахиваясь от зазывалы.
Тот продолжал размахивать фотографиями и кричать им вслед:
- И мальчики. Красивые мальчики, мальчики всех размеров. Потом будет поздно, особенно для мальчиков. - Он извлек из другого кармана еще одну книжечку с фотографиями. - Красивые, страстные, сделают все, что пожелаете, дадут покурить травки...
- Телефон, - сказал Майкл, вспоминая, что вроде бы видел это слово в брошюрке.
Зазывала нахмурился, покачал головой.
- Никакого телефона Что вы хотите? Вы что, самоубийцы? - Он поспешно собрал фотографии и повернулся к друзьям спиной. Затем вновь пристально оглядел их и сказал:
- Вы, парни, что, действительно самоубийцы? Со странностями, да? Тогда вы должны быть очень осторожны.
- Что с этим парнем? - спросил Конор. - Покажи-ка ему фото.
Зазывала, нервно оглядываясь, продолжал рассовывать по карманам свою нехитрую рекламу. Пул достал из конверта одну из фотографий. Длинным, почти белым языком коротышка облизал губы, затем отступил назад, как-то беспомощно улыбнулся Конору и Майклу и переключил свое внимание на высокого белокурого юношу в футболке с надписью "Твистид Систерс".
- Не знаю, как ты, - сказал Конор, - а я выпил бы пива. Пул кивнул, и они поднялись по ступенькам бара "Монпарнас". Друзья оказались в маленькой, плохо освещенной комнатке, заставленной стульями. В одном углу ее была небольшая стойка, за которой возвышался огромный бармен в красной рубахе. В передней части бара была небольшая деревянная сцена. У входа Конор протянул какие-то банкноты сидящей за столом женщине, которая проскрипела Пулу:
- Двадцать баксов за вход.
Майкл взглянул на сцену, где довольно тощая тайская танцовщица в одном лифчике исполняла, стоя на коленях, какой-то весьма странный номер. С дюжину полураздетых девиц изучающе глядели на Майкла и Конора. Единственным, кроме них, мужчиной в баре был пьяный австралиец, который уже успел избавиться от пиджака с мокрыми от пота подмышками и сидел теперь в обнимку с высокой банкой пива. На него вешалась какая-то девица, играя с его галстуком и что-то нашептывая на ухо.
- Знаешь, о чем я начал подумывать на улице? - спросил Майкл. - О травке.
- Надеюсь, здесь ее нет, - отозвался Конор.
Девушка на сцене с обворожительной улыбкой сложила руки чашечкой перед влагалищем, и в ладонях ее оказался шарик для пинг-понга, который исчез затем там, откуда появился, и вновь выкатился девушке на ладонь.
К друзьям, что-то щебеча и улыбаясь, подошли четыре девушки. Две уселись на стульях по обе стороны от друзей, еще две опустились на колени.
- Ты такое хорошенький, - заявила Пулу одна из девиц, начиная поглаживать его колено. - Будешь мой муз?
- Эй, - сказал Конор. - Если они проделывают такие же штуки с шариками для пинг-понга...
Они заказали выпивку для двоих девиц, остальные отправились дальше. На сцене шарики для пинг-понга исчезали и появлялись со скоростью вращающихся дверей.
Девушка рядом с Пулом прошептала:
- Уже хочешь. Я сделаю тебе хотеть.
Из-за занавески рядом со сценой показалась еще одна очень красивая обнаженная девушка, которой было, как показалось Майклу, не больше пятнадцати лет. Девушка улыбнулась глядящим на нее мужчинам и женщинам, непонятно откуда достала сигарету, которую прикурила от маленькой розовой зажигалки. Затем она ловким акробатическим движениям изогнулась назад, оперлась одной рукой о пол, а другую засунула между ног и воткнула сигарету во влагалище.
- Это уж слишком, - заметил Конор.
Сигарета тлела, на кончике ее образовалось уже несколько сантиметров пепла. Тогда девушка опять протянула руку и достала сигарету. Из ее влагалища поднимался голубой дымок. Это представление повторилось несколько раз.
Девушка Пула начала поглаживать его по тыльной стороне бедра и рассказывать, что выросла в деревне.
- Мая ма бедный. Деревня бедный. Много-много дней не есть. Ты взять меня с собой в Америка. Я быть твой жена. Хороший жена.
- У меня уже есть жена.
- Хорошо, я быть второй жена. Твой второй жена будет самый лучший.
- Я бы не удивился, - сказал Майкл, глядя на ямочки на щеках девочки. Он допил свое пиво и чувствовал себя безмерно усталым и в то же время дружески расположенным ко всему и вся.
- В Таиланде многие имеют по две жены. Девушке на сцене удалось выпустить соответствующими органами превосходное колечко дыма.
Австралиец восторженно вопил.
- У тебя много телевизоров? - спросила Майкла его девушка.
- Много.
- А стиралка-сушилка есть?
- А как же!
- Газовая или электрическая?
Пул на секунду задумался.
- Газовая.
Девушка скривила губки.
- А есть у тебя две машины?
- Конечно.
- А ты купишь еще одну для меня?
- В Америке у каждого своя машина. Даже у детей.
- У тебя есть дети?
- Нет.
- Я родить тебе детей, - пообещала проститутка. - Ты красивый. Два детей, три детей, сколько ты хотеть. Давать им американские имена. Томми. Салли.
- Хорошие детки, - произнес Майкл. - Я уже чувствую, как мне их не хватает.
- У нас будет лучший секс за твоя жизнь. И с женой станет лучше секс.
- Я не занимаюсь сексом с женой, - признался Пул, удивляясь самому себе.
- Тогда мы будем делать два раза больше секс.
- Раз эта штука умеет курить, значит и по телефону умеет разговаривать, - пьяно пробормотал австралиец. - Позвони в университет Квинлэнда и скажи, что я задерживаюсь.
Нимфа на сцене выпрямилась и поклонилась. Все девицы, австралиец и Пул громко зааплодировали.
Из-за занавески вышла девушка со стопкой бумаги и маркерами в руках.
Пул допил пиво и стал наблюдать, как девица на сцене, засунув все в то же место два маркера, присела над листом бумаги и стала рисовать вполне похожую лошадь.
- А где в Бангкоке собираются гомосексуалисты? - спросил Пул сидящую рядом девушку. - Мы ищем одного друга.
- Пэтпонг-3. Через две улицы. Гомосексуалисты. А ты не такой?
Пул покачал головой.
- Возвращайся ко мне. Я тебе тоже покурю. - Проститутка обвила руками шею Майкла. От кожи ее исходил какой-то странный запах, напоминавший одновременно о яблоках, начищенной кожаной обуви и гвоздике.
Когда Майкл и Конор выходили из бара, на сцене артистка дорисовывала пейзаж, на котором были уже горы, пляж, пальмы, лодки и солнце с лучами.
В том же квартале, где находился "Монпарнас", друзья и наткнулись на магазин "Пэтпонг Букс". Пока Майкл стоял перед полкой с произведениями Андерхилла, Конор изучал журналы. Пул спросил дежурного продавца, а затем администратора, доводилось ли им когда-нибудь видеть Тима Андерхилла собственной персоной, но ни тот, ни другой даже не знали этого имени. Пул купил "Расколотый надвое" в жесткой обложке, с которой подходил к продавцу, чтобы справиться об Андерхилле, и друзья вышли на улицу.
- Черт, а ведь я и сам подписал одну из карточек "Коко", - сказал Конор, когда они сидели за пивом в баре "Миссисипи Квин".
- Я тоже, - сказал Пул. - Ты когда?
Он никогда и не думал, что только один человек в отряде отрезал уши и подписывал полковые карты, но сейчас признание Конора вызвало у него смешанное чувство удивления и удовлетворения.
- После дня рождения Хо Ши Мина. На другой день. Помнишь, мы тогда совершали вылазку вместе со вторым взводом, как и в сам день рождения? Только в этот раз нарвались на мины. И один из танков подорвался на осколочной мине. Помнишь, как мы ползли плечом к плечу, боясь нарваться на еще одну мину? А после этого Андерхилл снял в кустах их часового, и мы накрыли всех остальных?
- Помню, - сказал Майкл.
Перед глазами стояли темные тени вьетнамских солдат, как призраки скользящие вдоль дороги. Это были не мальчишки - им было лет по тридцать-сорок. Они служили в армии пожизненно. И Майклу очень хотелось убивать их.
- А когда все закончилось, - продолжал Конор, - я вернулся и обработал часового.
Низенькая девушка в черном кожаном лифчике и коротенькой кожаной юбочке уселась на табурет у стойки рядом с Конором и облокотилась о бар, зазывающе улыбаясь и стараясь привлечь к себе внимание.
- То есть я отрезал ему уши. Это не легко было сделать. Я отхватил только верхнюю часть, это и на ухо-то не было похоже. Я как будто бы не понимал, что делаю, как будто вовсе не был собой в тот момент. Я пилил, пилил и пилил, пока ухо не осталось наконец у меня в руках, а голова не шлепнулась в грязь. Тогда пришлось перевернуть его и начать все с начала.
Девушка, которая прослушала весь разговор, встала, прошла через бар и стала что-то шептать на ухо другой местной девице.
- И что ты сделал с этими ушами?
- Закинул подальше в лес. Я не извращенец.
- Да, - согласился Пул. - Надо действительно быть извращенцем, чтобы держать такую гадость у себя.
- Хорошо сказано, - отозвался Конор.

3

Телефон, издававший перед этим какие-то странные жужжащие звуки, затих, затем вновь включился. Конор Линклейтер оторвался от журнала с голыми девицами, купленного в "Пэтпонге", и спросил Майкла:
- А ты когда?
- Что когда?
- Подписал карту.
- Примерно через месяц после того, как объявили о том, что будет трибунал. После вылазки в Долину А-Шу.
- В конце сентября, - сказал Конор. - Я хорошо помню этого парня. Я тогда собирал трупы.
- Да, точно.
- В тоннеле, где хранились запасы риса.
- Именно этот.
- Старина Мики! Ну ты даешь!
- Не знаю, как я мог это сделать. Мне до сих пор все это снится в ночных кошмарах.
Сквозь шуршание телефона пробился наконец голос телефонистки, сообщившей, что Майкла соединяют. Пул взял трубку, чтобы оговорить с женой, но перед глазами его все еще стояла картина трупа, лежащего на мешке риса, от которого он отпиливает мачете уши выкалывает ему ножом глаза.
Первым тело увидел Виктор Спитални, который вышел из тоннеля, довольно улыбаясь и бормоча что-то одобрительное.
Тишину в трубке нарушали коротенькие попискивания, как будто на огромном пространстве от Бангкока до Уэстерхолма соединялись в воздухе, позвякивая друг о друга, какие-то невидимые цепочки.
Пул взглянул на часы. Семь часов вечера в Бангкоке, семь утра в Уэстерхолме.
Наконец он услышал хорошо знакомые звуки гудков американской линии, которые тут же резко прервались, вновь уступив место каким-то странным звукам. Затем послышались гудки, видимо, уже его домашнего телефона.
Раздался щелчок, означавший, что работает автоответчик. Видимо, Джуди либо еще в постели, либо внизу, на кухне. Майкл прослушал послание Джуди. Когда прогудел сигнал, он сказал:
- Джуди? Ты дома? Это Майкл.
Он подождал и позвал еще раз:
- Джуди?

Предыдущая страница 14 Следующая страница


15 Питер Страуб

Майкл уже приготовился повесить трубку, когда услышал наконец голос жены:
- Так это ты... - произнесла Джуди безо всякого выражения.
- Здравствуй. Я рад, что ты ответила.
- Я, наверное, тоже. Ну что, детишки резвятся на солнышке?
- Джуди...
- Так да или нет?
Пул вдруг почувствовал себя виноватым, вспомнив девицу, поглаживающую его по бедру.
- Наверное, ты бы назвала это развлечением, - признался он. - Мы все еще ищем Тима Андерхилла.
- Как вам повезло.
- Мы узнали, что он уехал из Сингапура, поэтому Биверс отправился искать в Тайпей, а мы с Конором - в Бангкок. Думаю, еще несколько дней - и мы найдем Тима.
- Великолепно. Ты в Бангкоке вспоминаешь свою боевую юность, а я работаю тут, в Уэстерхолме, который по случаю является и твоим домом, а также местом твоей медицинской практики. Я надеюсь, ты помнишь, если только твоя услужливая память уже не стерла это, что я не была в восторге, когда ты объявил мне об этой поездке.
- Я говорил о совсем другой цели, Джуди.
- Ну что я говорила? У тебя плохо с кратковременной памятью.
- Я думал, мой звонок будет тебе приятен.
- Что бы ты там не думал, я не желаю тебе провала.
- Да мне и в голову не пришло такое.
- В каком-то смысле я даже рада, что ты уехал, потому что теперь у меня есть время сделать то, что я так долго откладывала, - подумать о наших отношениях. Сомневаюсь, что в последнее время нам было хорошо друг с другом.
- Ты хочешь обсудить это сейчас?
- Скажи мне только одну вещь: ты не просил никого из своих немногочисленных друзей периодически названивать мне и проверять, дома ли я?
- Я не понимаю, о чем ты говоришь.
- О том маленьком гномике, который любит слушать мой голос на автоответчике настолько, что звонит два-три раза в день. Кстати, меня совершенно не волнует, перестал ли ты мне доверять, потому что я - самостоятельный человек, который сам о себе заботится, как это и было практически всегда, Майкл.
- Тебя преследуют анонимными телефонными звонками? - переспросил Майкл, довольный тем, что понял наконец истинную причину враждебного тона жены.
- А ты как будто не знаешь!
- О, Джуди, - произнес Майкл, и в голосе его ясно слышались боль и сожаление.
- Хорошо, - сказала Джуди. - О'кей.
- Позвони в полицию.
- А что это даст?
- Если он звонит так часто, они смогут его засечь. Последовала долгая пауза, которая показалась Майклу почти что примирительной.
- Напрасная трата денег, - сказала наконец Джуди.
- Наверное, развлекается кто-нибудь из твоих студентов. Тебе надо немного расслабиться, Джуди. Джуди колебалась.
- Что ж, - сказала она. - Боб Бане пригласил меня пообедать завтра вечером. Приятно будет выбраться из дому.
- Специалист по осам, - сказал Майкл. - Хорошо.
- Ты это о чем?
Года два назад, на вечеринке факультета Джуди, Майкл рассказал ее знакомым о том, как Виктор Спитални выбежал из пещеры в Я-Тук, вопя, что его искусали осы, миллионы ос. Это был единственный эпизод, касавшийся Я-Тук, который Майкл мог рассказывать совершенно безболезненно. От этой истории никто не пострадал. Все, что случилось, это то, что Виктор Спитални пулей вылетел из пещеры, раздирая ногтями лицо и истошно вопя. Так он метался до тех пор, пока Пул не повалил его на спину и не закатал в плащ-палатку. Когда Спитални перестал вопить, Майкл развернул его. Лицо и руки Спитални покрывали быстро исчезающие красные точки.
"Во Вьетнаме нет ос, братишка, - сказал Спитални Коттон. - Какая угодно гадость, но только не осы".
Тогда преподаватель английского по имени Боб Бане, блондинчик с породистым лицом, носивший хорошие твидовые костюмы, сказал Майклу, что поскольку осы характерны для северной природной зоны, они обязательно должны водиться и во Вьетнаме. Майкл еще подумал тогда, что Бане - холеный самоуверенный всезнайка. Парень был из богатой семьи с Мэйн Лайн, и преподавал английский "просто потому, что чувствовал к этому призвание", голубая мечта любого либерала. Он продолжал утверждать, что раз Вьетнам является субтропической страной, осы, видимо, являются там редкостью. Впрочем, во многих странах осы водятся в очень небольшом количестве.
"А что в Я-Тук не произошло ничего интереснее?" - попытался спровоцировать Майкла Бане.
- Не имеет значения, - ответил сейчас Майкл на вопрос Джуди. - И куда же вы собрались?
- Он не сказал. Куда он поведет меня, не так уж важно. Я не требую, знаешь ли, четырехзвездочного ужина. Все, что мне нужно, это хорошая компания.
- Замечательно.
- Ты-то там не страдаешь от недостатка компании, правда? Но в Уэстерхолме, наверное, тоже есть массажные салоны.
- Не думаю, - рассмеялся Майкл.
- Я не хочу больше разговаривать, - резко оборвала его смех Джуди.
- Хорошо.
Еще одна долгая пауза.
- Удачно отобедать с Бансом.
- Ты не имеешь право так говорить, - сказала Джуди и повесила трубку, не попрощавшись.
Майкл мягко опустил трубку на рычаг.
Конор Линклейтер бродил по комнате, выглядывал в окно, внимательно разглядывал свои ноги, стараясь не встречаться глазами с Майклом. Наконец он прочистил горло и спросил:
- Неприятности?
- Моя жизнь начинает становиться смешной, - ответил Пул. Конор рассмеялся:
- Моя жизнь всегда была смешной. Быть смешным - не так уж плохо.
- Может, и нет, - сказал Майкл, и оба они улыбнулись. - Думаю, сегодня вечером я рано лягу спать. Ты не возражаешь против того, чтобы побыть одному? Завтра мы можем составить список мест которые надо посетить, и вплотную приступить к работе.
Уходя, Конор захватил с собой пару фотографий Тима Андерхилла.

4

Радуясь возможности побыть одному, Майкл Пул заказал по телефону довольно простенький ужин и растянулся на постели с "Расколотым надвое", купленным днем в магазине. Он не держал в руках этот бестселлер Тима Андерхилла уже много лет и очень удивился тому, как быстро захватила его книга, заставив забыть даже о тревожном чувстве, оставшемся после разговора с Джуди.
Хол Эстергаз, герой книги, был детективом, расследовавшим убийства в Монро, штат Иллинойс, небольшом городишке со множеством чугунолитейных предприятий, магазинчиков автозапчастей и пустующих домов за длинными заборами. Эстергаз служил лейтенантом во Вьетнаме. Вернувшись, он женился на старой подруге, с которой, впрочем, довольно быстро развелся. Он много пил, но тем не менее долгие годы был весьма уважаемым сотрудником полиции, хранящим один довольно пикантный секрет: Хол был бисексуалом. Чувство вины за свои не вполне обычные вкусы выливалось не только в пристрастие к выпивке. Что гораздо хуже, за Эстергазом замечалось иногда жестокое обращение с преступниками. Эстергаз тщательно следил за этим и позволял себе избивать только тех преступников, которые были наиболее презираемы другими полицейскими, - насильников и растлителей малолетних.
Майкл неожиданно принялся размышлять, не явился ли прототипом Хола Эстергаза Гарри Биверс. Когда он читал книгу в первый раз эта мысль ни разу не пришла ему в голову, но теперь, несмотря на то, что герой романа был куда более сильной и загадочной личностью, Пул ясно представлял его себе с лицом Пропащего Босса. Биверс не был бисексуалом, по крайней мере, насколько это было известно Майклу, зато он бы нисколько не удивился, узнав, что у Биверса случаются иногда вспышки садизма.
Майкл заметил еще одну вещь, ускользнувшую от него, когда он читал книгу в первый раз, - Монро, Иллинойс, название города, где боролся с темными силами Хол Эстергаз, звучало очень похоже на Милуоки, Висконсин, город, который так часто описывал друзьям М.О.Денглер. На юге Монро жило много поляков, на севере было негритянское гетто, и в городе была футбольная команда высшей лиги. Жилища богачей располагались на двух-трех улицах вдоль берегов озера. Через кварталы попроще протекала грязная речушка. Здесь была бумажная фабрика, книжные магазины, мрачные зимы, бары и забегаловки повсюду, бочкообразные женщины, обмотанные платками, на автобусных остановках. Таким был пейзаж детства Денглера.
Пула так захватил сюжет, что только около трех ночи он неожиданно понял, что "Расколотый надвое" был, по сути дела, медитацией на тему Коко.
Безработного пианиста находят с перерезанным горлом в обшарпанном номере третьесортного отеля "Сент Элвин". Рядом с телом лежит кусок бумаги, на которой написано карандашом "Голубая роза". Дело поручают Эстергазу, который узнает в жертве одного из завсегдатаев местного бара, где собираются гомосексуалисты. Когда-то он даже занимался сексом с этим человеком. Составляя рапорт, он, естественно, опускает эту подробность.
Следующей жертвой оказалась проститутка, которую обнаружили также с перерезанным горлом в одной из аллей рядом с "Сент Элвином". И опять рядом лежал листок с той же надписью. Эстергазу удается установить, что она тоже жила в отеле и была подружкой пианиста. Он предполагает, что она видела убийство или знала нечто такое, что могло привести к преступнику.
Через неделю находят молодого врача, убитого в собственном "Ягуаре", стоящем в гараже возле одного из домов у озера, где убитый проживал с экономкой. Эстергаз прибывает на место происшествия совершенно вымотанный, не успев переодеться и абсолютно забыв все, что делал накануне. Он был в баре, помнит, как заказывал выпивку, одну порцию за другой, с кем-то разговаривал, пытался надеть пальто и не мог попасть в рукава. Затем шла сплошная чернота вплоть до того момента, когда позвонили из полицейского участка и разбудили Эстергаза, спящего на собственной кушетке. Но что гораздо хуже запоя, убитый доктор когда-то лет пять назад был любовником Эстергаза примерно в течение года. Никто не знал об их связи, даже экономка доктора. Эстергаз проводит тщательный осмотр места происшествия, находит листок с надписью "Голубая роза", допрашивает экономку, собирает в коробочки и мешочки все вещественные доказательства, а когда медицинский эксперт закончил осмотр и тело унесли, возвращается все в тот же бар. Еще один провал в памяти. С утра Хол опять просыпается на кушетке при работающем телевизоре и с початой бутылкой в руках.
На следующей неделе находят еще одно тело - на сей раз некоего наркомана, бывшего когда-то одним из информаторов Эстергаза.
Следующей жертвой становится религиозный фанатик, мясник проповедующий в церкви конгреционистов. Эстергаз не просто знает очередную жертву. Он ненавидит этого человека. Мясник и его жена были одними из цепочки приемных родителей, вырастивших Хола. Они били и оскорбляли мальчишку практически каждый день, не пускали его в школу, заставляя вместо этого работать в магазине, - он был грешником, ему надо было работать, пока он не сотрет руки в кровь, и учить Священное Писание, чтобы спасти свою душу. Но поскольку, независимо от того, сколько страниц Священного Писания он выучит, мальчишка все равно проклят, его надо бить еще и еще, Его забрали у этой очаровательной четы только после того, как один из инспекторов заявился к мяснику с неожиданной проверкой и обнаружил Хола всего в синяках запертым в холодильник "для покаяния".
Хол Эстергаз - не настоящее имя героя книги. Он получил его в приюте. Кто его родители и даже его точный возраст - тайна, покрытая мраком. Все, что известно Холу, - это что его нашли в возрасте трех-четырех лет, бродящим по улицам у реки и покрытым замерзшей грязью, в середине декабря. Он не умел говорить и был близок к смерти от истощения.
Даже сейчас Хол не мог припомнить никаких подробностей своего несчастного детства и ничего из того, что случилось с ним, прежде чем его нашли совершенно голого и изголодавшегося почти до смерти на улице возле реки Монро.
В мечтах о тех временах ему представлялся счастливый золотой мир, где добрые великаны кормили его, похлопывали по плечу и называли по имени, которого он никогда не слышал.
Хола Эстергаза дважды выгоняли из школы, у него были неприятности с законом, да и все его детство и отрочество прошли под знаком ненависти ко всему и вся. В один из пьяных припадков ненависти к себе Эстергаз поступил в армию, и это его спасло. Все, что он помнил о себе хорошего, начиналось в школе подготовки. Было такое ощущение, что он родился трижды - один раз в том, золотом мире, другой - в морозном и ужасном Монро, и третий раз - когда одел военную форму. Командиры Хола быстро разглядели его способности и рекомендовали его в школу офицерского состава. То обучение, которое прошел Хол, "помогло" ему вместо какого-нибудь тихого места, где он мог бы спокойно служить, оказаться лейтенантом во Вьетнаме.
После убийства мясника Эстергазу начинает сниться, как он смывает с рук кровь. Или как стоит, подставив окровавленные ладони под струю воды, голый по пояс, потный и испуганный. Ему снится, как он открывает дверь в какой-то сад, полный роз, больных роз, неестественного химического цвета, - голубых роз. Еще Эстергазу снилось, что он ведет машину по темной дороге, а рядом сидит труп кого-то из хорошо известных ему людей.
На этом месте Майклу вспомнилось, как М.О. Денглер однажды вставил в ассортимент своих обычных баек о Милуоки - сказок типа той как нашли в саду ангелочка с пораненным крылышком, которого кормили крекером, пока у того все не прошло, о людях, которые дыханием заставляют воспламениться лед, о знаменитых гангстерах Милуоки, изо рта которых при каждом слове вылетают пули и ядовитые насекомые, - так вот, Денглер рассказал вдруг историю о том, что его родители как бы не совсем его родители.
Пул заснул, положив книгу на грудь, не более чем в сотне ярдов от того ужасного места на Фэт Понг-роуд, где был убит М.О.Денглер.

19

Как умер Денглер

1

Согласно материалам расследования, проведенного Армией Соединенных Штатов Америки, рядовой первого класса Денглер стал жертвой бандитского нападения неизвестных злоумышленников или злоумышленника. Нападение было совершено во время отпуска Денглера в Бангкоке, Таиланд. На теле рядового Денглера были обнаружены множественные переломы черепа, сложные переломы левых и правых берцовых костей, перелом крестца, разрыв спинного мозга, разрыв правой почки и колотые раны верхушек обоих легких. Восемь из десяти пальцев на руках Денглера были отрезаны, обе руки вывихнуты. Также были обнаружены множественные переломы носа и подбородка. С жертвы была самым безжалостным образом содрана кожа, большая часть лица была буквально разодрана нападавшими. Идентификация трупа была произведена по личной карточке погибшего.
Армейские чины посчитали не правильным и неумным вдаваться в исследование причин нападения на рядового первого класса Денглера. Комментарии их по этому поводу свелись к замечаниям о нарастающей напряженности между служащими Американской Армии и местным населением.

2

На страницах "Сержант Коффи" и "Прайвет Фёрст Класс Спрингвотер" соответственно в шестьдесят седьмом и шестьдесят восьмом годах поднимался вопрос о необходимости создания специальной комиссии, которая рассмотрела бы вопрос о предоставлении отпуска в Бангкок только офицерскому составу (газеты также обращали внимание читателя на менее кровавые инциденты подобного рода, имевшие место в Гонолулу и Гонконге, а также о противостоянии военные - гражданское население - полиция, имевшем место в этих городах).
Дайте нам цифры, требовала Армия, дайте нам комиссию (рекомендации были изучены, приняты во внимание и поставлены на полку). Мы рекомендуем провести изучение проблемы на месте (тоже на полку). Необходимо тесное взаимодействие с местной полицией, мы предлагаем назначать своих офицеров с опытом полицейской службы в районы солдатских отпусков, где вероятны подобные происшествия (это предложение, кинутое как кость полицейскому департаменту Бангкока, так и не пошло никуда дальше). Было также рекомендовано провести объединенными силами военной полиции Бангкока и полицейского департамента города поиск свидетелей нападения на рядового Денглера, установить личность и предъявить для опознания солдата, которого видели в обществе Денглера непосредственно перед нападением, а также попытаться выявить и призвать к ответу виновных. Неизвестным спутником Денглера недели через три был объявлен рядовой первого класса Виктор Спитални, который должен был проводить свой отпуск в Гонолулу.

3

В медицинских документах Денглера причиной его смерти была названа потеря крови в результате тяжелой травмы.
Родителям его написали, что Денглер пал смертью храбрых и друзьям по полю боя будет его очень не хватать, - Биверс с большим неудовольствием составлял это письмо, накачавшись предварительно водкой из личных запасов Мэнли.
Вскоре Армия вздохнула спокойно. Полиции Бангкока не удалось обнаружить Виктора Спитални ни в одном из заведений типа "Райского массажного салона" или "Миссисипи Квин", так же как американской военной полиции - ни в одном из непристойных заведений Пэтпонга. Полиция Милуоки, штат Висконсин, который, ко всеобщему удивлению, оказался родиной рядового Спитални, не обнаружила сбежавшего солдата, которому теперь уже было заодно предъявлено обвинение в дезертирстве, ни в доме его родителей, ни у бывшей подружки, а также ни в одном из баров, где дезертир любил проводить время до призыва на военную службу.
И никто ни в Бангкоке, ни в Кэмп Крэнделл, ни в Пентагоне не упомянул о девочке, которая пробежала вся в крови по Фэт Понг-роуд, никто не вспомнил о криках и плаче, растворившихся в грязно-сером воздухе. Девочка стала казаться вымыслом, плодом больного воображения, а потом и вовсе исчезла, как исчезли тридцать детей в пещере Я-Тук. А постепенно Армия, шагая навстречу множеству новых проблем и происшествий, забыла и о самой смерти Денглера.

4

Как это было - полететь в отпуск?
Как оказаться на другой планете. Как будто сам ты - инопланетянин.
Почему с другой планеты?
Потому что даже время текло по-другому. Все двигались, сами того не понимая, очень медленно: медленно говорили, медленно улыбались, медленно думали.
Только в этом была разница?
Главное отличие было в людях. В том, что они думали, что делало их счастливыми.
Только в этом была разница?
Все кругом делают деньги, а ты - нет. Все кругом тратят деньги, а ты - нет. У всех есть девчонки. У всех сухие ноги и все едят нормальную пищу. А чего же тебе не хватало?
Я скучал по реальному миру. Скучал по Наму. По другой системе ценностей.
Другой системе ценностей?
По тому, что заставляет визжать от восторга. Как звуки песен с твоей родной планеты.
Ты расскажешь мне о девочке?
Она появилась из криков, как птицы появляются из облаков. Сначала я подумал, что девочка - только образ. Что ей просто-напросто пришлось здесь появиться. Она была из моего мира. Она была свободной, она была ниоткуда. Как стал ниоткуда Коко.
Как ты думаешь, почему она кричала?
Думаю, она кричала от близости последнего предела.
Сколько ей было лет?
Наверное, десять или одиннадцать.
И как она выглядела?
Полуголая, верхняя часть тела покрыта кровью. Кровь была даже на волосах. Она вытянула перед собой руки, которые тоже были в крови. Она могла быть тайкой, могла быть китаянкой.
И что ты сделал?
Стоял на обочине и смотрел, как она пробегает мимо меня.
Кто-нибудь еще видел девочку?
Нет. Правда, один старик как-то странно мигал и выглядел встревоженным, но больше ничего.
Почему ты не остановил ее?
Она была образом. Она была из потустороннего мира. Она могла умереть, если ее остановить. И я, возможно, тоже. Я просто стоял среди толпы и молча наблюдал, как девочка пробегает мимо.
Что ты почувствовал, когда увидел ее?
Я полюбил ее.
Я почувствовал, что на лице ее написана вся правда жизни - в глазах. В этом мире нет ничего нормального, вот что я увидел. Ничего безопасного, за всем стоит боль и страх. Думаю, именно такой видится наша земля Богу, только он не хочет, чтобы мы все время видели это.
Я как будто увидел Пана. Словно девочка сожгла дотла мой мозг. Глаза запеклись в глазницах. Она пробежала по ярко освещенной улице в ореоле шума и криков, показывая всему белому свету свои окровавленные ладошки, - и вот ее уже нет. Пан-ика. Близость последнего предела.
А что сделал ты?
Я пошел домой и стал писать. Я пошел домой и стал плакать. Потом я опять писал.
Что ты написал?
Я написал повесть о лейтенанте Гарри Биверсе, которую назвал "Голубая Роза".

20

Телефон

1

На второй день своего пребывания в Бангкоке Майкл Пул и Конор Линклейтер решили разделиться.
Конор обошел с дюжину баров для голубых на Пэтпонг-3, задавая все тот же вопрос о Тиме Андерхилле добродушным японским туристам, которые в ответ обычно предлагали купить ему выпивку, вертлявым американцам, которые в основном делали вид, что не видят Конора в упор и не понимают, о чем он говорит, а также улыбающимся тайцам, которые, все как один, решив, что он ищет своего любовника, предлагали ему взамен услуги красивейших юношей, которые за несколько минут вылечат его разбитое сердце. Пачку с фотографиями Конор, как назло, забыл в номере отеля. Он глядел на хорошеньких мальчиков в женских платьицах, думал о Тиме Андерхилле и одновременно от всей души желал, чтобы эти прехорошенькие создания действительно были девушками, которых так напоминали. Бармен в заведении для трансвеститов под названием "У Мамы" довольно странно заморгал, услышав имя Андерхилла. Конор насторожился. Но тот, посмотрев на него несколько секунд, наконец хихикнул, заявив, что никогда не встречал этого человека.
Конор улыбнулся бармену и сказал:
- Судя по вашей реакции, вы его знаете.
- Не уверен, - ответил бармен.
Конор вздохнул, вынул из кармана джинсов двадцатидолларовую банкноту и протянул ее через стойку.
Бармен препроводил банкноту в карман и вновь стал похлопывать себя по подбородку.
- Может быть, может быть, - сказал он. - Андахилл. Тимофи Андахилл.
Затем он поднял глаза на Конора и покачал головой:
- Извините, я ошибся.
- Ты, маленький подонок, - услышал Конор как бы издалека свой собственный голос. - Ты, дерьмо, ты взял мои деньги. - Совершенно не думая о том, что он делает, даже не понимая толком, насколько он зол, Конор свирепо оскалил зубы и потянулся через стойку. Бармен нервно хихикнул и отступил вглубь, но Конор нагнулся и схватил его обеими руками за рубашку.
- Отработай свои деньги, черт бы тебя побрал! Кто я тебе? Просто безмозглый дурак, заглянувший в бар, чтобы за здорово живешь расстаться с двадцаткой?
- Ошибка, ошибка! - кричал бармен.
Несколько человек, выпивавших у стойки, приблизились к ним плотную, и один из них - таиландец в светло-голубом шелковом костюме похлопал Конора по плечу.
- Успокойтесь, - сказал он.
- Ерунда, - огрызнулся Конор. - Этот подонок взял мои деньги, а теперь он не хочет говорить.
- Вот деньги, - сказал бармен, все еще стараясь держаться подальше от Конора. - Выпейте за счет заведения. Пожалуйста. А потом, пожалуйста, уходите. - Он вынул из кармана банкноту и швырнул ее на стойку.
Конор отпустил его.
- Мне не нужны эти деньги, - сказал он. - Оставь себе эти чертовы деньги. Мне нужно узнать что-нибудь об Андерхилле.
- Вы ищете человека по имени Тим Андерхилл? - спросил коротышка в голубом костюме.
- Конечно, я ищу его, - сказал Конор по-прежнему чересчур громко. - А что же я еще делаю? Я его друг. Я не видел его четырнадцать лет. Мы с другом специально приехали сюда, чтобы найти Тима. - Конор резко мотнул головой, как будто желая стряхнуть пот со лба. - Я не хотел быть грубым. Извините, что схватил вас.
- Вы не видели этого человека четырнадцать лет, а теперь вам с другом надо его найти?
- Да.
- И вы так нервничаете по этому поводу, что даже угрожали насилием этому человеку?
- Да никому я не хотел угрожать.
Конор засунул руки в карманы джинсов и стал пятиться к выходу.
- Действительно, так распсиховаться, пытаясь разыскать парня, которого никто не знает. Увидимся как-нибудь...
- Вы меня не поняли, - сказал таиландец. - Американцы все такие торопливые.
К пущему неудовольствию Конора, в ответ на эти слова расхохоталась примерно половина бара.
- Я хотел сказать, что, возможно, мы действительно можем вам помочь.
- Я так и знал, что этот придурок слышал о нем! - Конор сверкнул глазами в сторону бармена, который испуганно заслонился руками.
- Не обзывай его, он будет твоим другом, - сказал таиландец. - Разве не так?
Бармен заговорил по-тайски - мешанина звуков, звучавшая для Конора как что-то вроде:
- Кумкват крэп кроп крэп кумкват крэп крэп.
- Кроп кумкват телефон крэп кроп ди крэп, - отозвался человек в голубом костюме.
- Эй, да скажите мне уже что-нибудь наконец, - взмолился Конор. - Он что, мертв?
Бармен пожал плечами и отступил вглубь бара. Он закурил сигарету и пристально посмотрел на человека в голубом.
- Мы оба думаем, что, кажется, знаем его, - пояснил тот Конору. Он взял со стойки двадцатидолларовую банкноту Конора и поднял ее вверх, держа как свечку.
- Крэп кроп крэп кроп, - сказал бармен, отворачиваясь.
- Нашему другу не по себе, - сказал человек в голубом костюме. - Он думает, что это ошибка, а я считаю, что нет. - Деньги исчезли в одном из его карманов.
- Крэп кроп кроп, - сказал бармен.
- Андерхилл живет в Бангкоке, - сказал человечек. - Я уверен что он все еще живет здесь.
- Он ходил сюда. Он ходил в "Розовую кошку". Ходил в "Бронко". - Коротышка осклабился. - Он дружил с моим приятелем по имени Чэм. - Улыбка сделалась еще шире. - Чэм очень плохой. Очень плохой парень. Вы знаете телефон? Чэм любит телефон. И он знал того, кого вы ищете. - Он постучал по стойке бара длинным наманикюренным ногтем.
- Я хочу встретиться с этим парнем, Чэмом, - сказал Конор. - У вас есть возможность подзаработать. Где тусуется этот парень? Я пойду туда. У него есть номер телефона?
- Мы обойдем несколько баров, - объявил новый приятель Конора. - Я позабочусь о вас. Я знаю здесь все.
- Да, он знает все, - подтвердил бармен.
- А вы знали Андерхилла? - спросил Конор.
Мужчина кивнул, скорчив одновременно забавную рожицу.
- Конечно, да, конечно, я его знаю. Вам нужны доказательства?
- О'кей, дайте мне доказательства, - потребовал Конор, которому стало вдруг очень интересно, что бы это могло быть.
Маленький таиландец приблизил лицо почти вплотную к Конору. От него сильно пахло анисом. В уголках глаз коротышки были крошечные белые шрамики, напоминавшие следы от бритвенных порезов.
- Цветочки, - произнес он и рассмеялся.
- Ты видел его, точно, - Конор остался доволен предъявленными доказательствами.
- Сначала выпьем, - предложил мужчина в голубом. - Нам надо подготовиться.

2

Готовясь, они выпили не одну порцию. Человечек достал из кармана пиджака какой-то конверт и перьевую ручку и заявил, что необходимо составить список мест, где может быть Андерхилл, а также барменов и завсегдатаев их заведений, которым может быть известно, где его искать. В списке были бары на Пэтпонг-3, бары в районе под названием Сои-Ковбой, бары в отелях, бары в Кланг Туи, бангкокском порте, китайские "чайные домики" на Йаоварой-роуд и две кофейни - "Терма" и еще одна в "Грейс-отеле". Когда-то Андерхилла знали во всех этих местах и где-то, может быть, знают до сих пор.

Предыдущая страница 15 Следующая страница


Коко 16

- Все это стоит денег, - сообщил приятель Конора, засовывая сложенный конверт обратно в карман.
- У меня достаточно денег, чтобы обойти несколько баров, - казал Конор и, заметив на лице человека в голубом недовольное, подозрительное выражение, добавил. - И кое-что сверх того для вас.
- Сверх того, очень хорошо. Я хочу свою долю сейчас. Давай начнем со сверх того.
Конор достал из кармана комок мятых банкнот, и мужчина выбрал ярко-красную пятисотдолларовую бумажку.
- Теперь пошли, - объявил он.
Сначала они обошли еще несколько баров на Пэтпонг-3, но ни в одном из них спутник Конора не заметил ничего такого, что бы его обрадовало.
- Берем такси, - сказал коротышка. - Мы объедем весь город, самые лучшие, самые шикарные места, и там мы обязательно найдем его.
Они вышли из очередного бара на заполненную народом улицу и остановили машину. Конор забрался на заднее сиденье, а коротышка в голубом костюме еще долго беседовал с водителем. Он отчаянно жестикулировал и улыбался.
- Крэп кроп катуи крэп кроп крэп бахт май крэп. - Несколько банкнот перекочевали в карман к таксисту.
- Теперь все будет как надо, - объявил коротышка, усаживаясь рядом с Конором.
- Я даже не знаю, как тебя зовут, - сказал Конор, протягивая ему руку, которую тот, улыбнувшись, пожал.
- Меня зовут Чэм. Спасибо.
- А я думал Чэм - это твой друг. Который знает Тима.
- Он Чэм. И я Чэм. И наш водитель, может быть, тоже Чэм. Но мой приятель такой плохой, такой плохой. - Мужчина опять захихикал.
- А что такое "катуи"? - спросил Конор, выбрав одно из непонятных слов, слышанных им в разных разговорах на тайском языке. Чэм улыбнулся.
- "Атуи" - это парень, который одевается, как девушка. Понимаешь? Я приведу тебя куда надо. - Он на секунду положил руку на колено Конора.
"Черт возьми", - подумал Конор, но только глубже подвинулся на мягком сиденье.
- А что это за чушь по поводу телефона? - спросил Конор.
- По поводу чего? - улыбка Чэма выглядела теперь какой-то натянутой.
Они ехали довольно быстро среди оживленного дорожного движения, подпрыгивая на трамвайных рельсах и все дальше удаляясь от центра. А может, Конору только так казалось.
- Телефон. Ты что-то говорил об этом там, "У Мамы".
- А-а! Телефон. Мне показалось, ты сказал что-то другое. Это не должно тебя интересовать. Это бангкокское словечко. Имеет много значений. - Он искоса взглянул на Конора. - Одно из значений - сосать. Понимаешь? Телефон. - Он сложил на груди свои маленькие ручки и мечтательно закрыл глаза.
Следующие два часа Конор и его спутник провели в различных барах, полных голодного вида девиц и каких-то прилизанных пронырливых юнцов. Чэм вел долгие беседы, полные смешков и весьма эмоциональных восклицаний, с дюжиной барменов, но затем не происходило ничего, кроме обмена банкнотами. Сначала Конор пил осторожно, но потом, заметив, что предполагаемая близость Андерхилла заставляет его нервничать и алкоголь почти не оказывает на него действия, стал пить не меньше, чем позволял себе обычно "У Донована".
- Его давно здесь не было, - сказал в очередной раз Чэм, повернувшись к Конору со своей по-прежнему счастливой и безмятежной улыбкой. Конор снова заметил маленькие шрамики в уголках глаз и около рта своего спутника. Как будто доктор удалил настоящее лицо Чэма и заменил его гладкой маской с мальчишеским выражением лица. Чэм обнял Конора за плечи.
- Не беспокойся, мы скоро найдем его, - пообещал он. - Еще водки?
- Да, конечно, но в другом баре.
Они вновь оказались снаружи. Рука Чэма лежала теперь где-то между лопаток Конора. Конор подумал, не позвонить ли ему в отель Майклу Пулу. Затем ему вдруг показалось, что он увидел на другой стороне улицы Майкла, который садился в такси возле блестящей вывески бара "Занзибар" на другой стороне улицы.
- Хей, Майк, - закричал он. Мужчина посмотрел на него через стекло машины. - Мики! Я здесь!
Чэм поднес к губам кончики пальцев.
- Поедим? - спросил он.
- Я только что видел своего друга, - сообщил ему Конор. - Вон там.
- Он тоже ищет Тима Андерхилла? Конор кивнул.
- Тогда нам больше незачем оставаться в Сои-Ковбой. Через минуту они уже мчались по вечернему городу среди мигания фар автомобилей, застрявших в пробках. Мимо то и дело проносились стайки юнцов на мопедах, люди сновали туда-сюда у ночных клубов.
Конор повернулся, чтобы что-то сказать Чэму, и вдруг увидел за оконным стеклом лицо бесполого, истощенного призрака, на котором нельзя было прочесть ничего, кроме чудовищного чувства голода.
- Можно спросить тебя кое о чем? - услышал Конор откуда-то издалека свой голос, и это был голос пьяного человека. Но Конор тут же решил, что это не имеет значения, поскольку Чэм ведь его друг.
Тот похлопал Конора по колену.
- Откуда у тебя эти шрамы на лице? Ты что, побывал на фабрике рыболовных крючков?
Рука Чэма вдруг неподвижно застыла на его колене.
- Должно быть, это чертовски интересная история.
Чэм нагнулся вперед и сказал водителю:
- Крэп кроп крэп клэнг туи.
- Крэп крэп крэп, - ответил тот.
- Катуи? - переспросил Конор. - Я уже устал сегодня от этих парней.
- Клэнг Туи. Портовый район, - объяснил Чэм.
- И когда мы туда доберемся?
- Мы уже здесь.
Конор вылез из такси. В ноздри ему ударил соленый морской воздух, пахнущий рыбой. Костлявое лицо, прижавшееся к окну, по-прежнему стояло перед глазами.
- Телефон, - закричал он. - Первый корпус. Как вам это нравится?
Чэм втащил его в бар, который назывался "Венера". Они пили в "Венере", "У Джимми", в "Клаб Ханг", в каких-то местах без названия. Конор обнаруживал время от времени, что либо он лежит на Чэме, либо Чэм облокачивается на него, когда таксист заворачивает за угол. Глядя в сторону, он снимал руку Чэма со своего колена и опять видел полупрозрачное костлявое лицо, смотрящее на него мертвыми глазами сквозь стекло машины. Конора пробрала дрожь, как будто бы он стоял промокший и раздетый на холодном ветру. Конор вскрикнул - лицо вздрогнуло и исчезло.
- Ничего, - сказал Чэм.
Потом они поднимались по каким-то лестничным пролетам и заходили в темные комнаты, где пахло благовониями и стояли диванчики с керамическими изголовьями. Мужчины-китайцы прерывали игру в маджонг ровно настолько, чтобы изучить фотографию Андерхилла. В первом таком заведении они морщили лбы и кивали головами, во втором - морщили лбы и кивали головами, в третьем - то же самое.
- Его здесь знали? - спрашивал Конор.
- Его отсюда вышвыривали, - отвечал Чэм.
Затем Конор обнаружил, что сидит за каким-то столом, покрытым скатертью, в вестибюле отеля. В другом конце зала молодой таиландец в голубом пиджаке читал за конторкой книжку в мягкой обложке. Перед Котором дымилась чашка кофе, он поднес ее к губам и втянул в себя горячий напиток. За всеми столиками сидели молодые мужчины и женщины, девицы вытягивали ноги и клали их на низенькие диванчики, расставленные по всему холлу. Кофе обжег рот Конора.
- Он иногда приходит сюда, - сказал Чэм. - Все иногда приходят сюда.
Конор нагнулся глотнуть еще кофе. Когда он поднял голову, то был уже не в фойе, а на заднем сиденье такси.
- Твой друг был плохой, очень плохой, - слышался голос Чэма. - Его нигде больше не хотят видеть. Он плохой или просто больной? Расскажи мне. Я хочу больше знать об этом человеке.
- Потрахаться он был здоров, - сказал Конор, тут же поняв, что то, что он имел в виду, вряд ли удастся передать словами.
- Но он очень глупый.
- Ты тоже.
- Я не блюю в общественных местах. Я не сею вокруг себя ужас и отчаяние. Я не угрожаю тем, кто имеет надо мной власть, и не оскорбляю их.
- Все это звучит очень похоже на Андерхилла, - пробормотал Конор, погружаясь в сон.
Ему приснилось все то же ужасное лицо за стеклом машины только теперь это было лицо Андерхилла. Конор в ужасе проснулся и обнаружил, что сидит один на заднем сиденье машины.
- Что такое? - пробормотал он.
- Крэп кроп кроп кроп, - сказал водитель и, перегнувшись через спинку сиденья, протянул Конору сложенный листочек бумаги.
- Где все? - Конор дрожащей рукой потянулся к записке и выглянул в окно.
Такси стояло на широкой улице между высоким бетонным зданием, по виду напоминавшим гараж, и низеньким одноэтажным, тоже бетонным, строением без окон. В свете фонаря бетон и асфальт дороги казались ярко-желтыми.
- Где мы?
Водитель показал пальцем куда-то вниз. Конор смущенно проследил за движением его руки и увидел собственный член, белевший в темноте салона, который беспомощно свисал на его правое бедро. Конор наклонился, чтобы укрыться от глаз водителя, и застегнул штаны. Сердце его учащенно билось, голова болела. Он взял наконец записку из рук шофера. В ней было несколько строчек мелким почерком: "Ты слишком много пил. Твой друг может быть здесь. Если пойдешь, будь осторожен. Водителю хорошо заплачено". Чуть ниже был приписан номер телефона. Конор смял записку и вышел из машины. Водитель стал разворачиваться. Конор швырнул записку на землю и наподдал по ней ногой. Возле одноэтажного здания как будто материализовались из воздуха несколько таиландцев в облегающих национальных костюмах. Они направились по аллее к Конору. Ему захотелось вдруг убежать - люди эти напоминали стаю акул. Он еле держался на ногах. Фары машины слепили глаза. И очень хотелось выпить.
- Вы зайдете? - ближайший к Конору мужчина улыбался улыбкой мумии. - Чэм говорил с нами. Мы вас ждем.
- Чэм - не мой друг, - сказал Конор, но мужчины продолжали махать в сторону здания без окон. - Я не собирался туда заходить. А что у вас там?
- Секс-шоу, - ответила голова мумии.
- И всего-то, - Конор позволил увлечь себя к двери. Внутри он заплатил триста монет за вход женщине в темных очках с серьгами в форме бутылочек "кока-колы" с женской грудью.
- Мне нравятся эти сережки, - сказал Конор. - Ты знаешь Тима Андерхилла.
- Еще не пришел, - сказала женщина. Сережки покачивались в ушах как два повешенных.
Конор проследовал за одним из мужчин по длинному темному коридору и оказался в комнате с низким потолком, окрашенной в черный цвет. Неяркий красный цвет заливал ряды складных стульев и две сцены - одну прямо перед стульями, другую рядом с переполненным баром. На каждой сцене плясала голая девица. У девиц были нессиммeтpичныe груди и узкие бедра. Их губы в лучах красного света выглядели черными. Посетители бара были в основном таиландцами, но в толпе то тут, то там можно было заметить пьяного белокожего мужчину, вроде самого Конора, и было даже несколько пар в американской одежде. Конор упал на один из стульев в дальнем углу зала заказал материализовавшейся рядом с ним полуголой диве пива, которое стоило ему сотню.
"Этот негодяй вынул из штанов мой член, - думал он. - Мне, небось, еще повезло, что он не отрезал его и не унес в бутылочке с собой на память". Он выпил свое пиво, затем еще несколько порций, пока девицы на сцене меняли тела и лица, меняли длинные волосы на короткие, бейсбольную форму на футбольную, пышные бедра на бедра поджарых борзых собак. Конор решил, что ему, пожалуй, нравятся эти девицы. Одна из них умела открывать влагалищем бутылки "кока-колы", причем пробка отлетала от бутылки с громким щелчком. У девицы было скуластое личико и горящие черные глаза. Открыв бутылку, она высасывала из нее жидкость, которую затем выливала обратно. Насколько было известно Конору, ни одна из девиц "У Донована" так не умела.
Конор вдруг осознал, что дошел как раз до той стадии опьянения, когда дальше алкоголь уже не действует.
Посмотрев на боковую сцену, Конор густо залился краской - стройное юное создание освободилось от платья, чтобы продемонстрировать собравшимся, что является одновременно владельцем двух маленьких упругих грудей и внушительных размеров мужского полового органа, который, опустившись на колени, взял в рот другой "катуи". Конор повернулся вновь к центральной сцене, на которой девица с непроницаемым лицом жены диктатора собиралась что-то делать с большой рыжей собакой.
- Дайте мне виски, - сказал Конор официантке.
Когда жена диктатора вместе с собакой покинули сцену, на нее взобрались невысокий мускулистый таиландец и девица с волосами по пояс. Скоро они уже демонстрировали половой акт, все время меняя позы и вращаясь, как гимнасты в воздухе. Один из трансвеститов рядом с Конором тяжело вздохнул. Конор заказал еще виски. Призрак Тима Андерхилла сидел где-то в зале и аплодировал.
Конор вдруг понял, что не может с точностью утверждать, кто из людей, выступающих на сцене, на самом деле мужчины, а кто - женщины. Тут были мужчины с женской грудью, женщины с членами.
Сейчас на сцене было четверо, которые сплелись как бы в тугой клубок, из которого Конору удавалось увидеть то женскую улыбку, то пышные бедра, то внушительных размеров зад. Затем все четверо встали и начали кланяться, как артисты. Эти люди показались вдруг Конору хранителями памяти о вечном наслаждении, они отличались от тех, кто сидел в зале, как марсиане, они были нетленны и неприкосновенны, как ангелы.
"Вот это да!" - думал Конор. Ему открылось вдруг, что только что он наблюдал момент полной, абсолютной ясности и правды жизни. Конор увидел самого себя, стоящим перед сверкающей стеной нерушимого и непостижимого мира, где стирались границы между полами а языком служила музыка, и все, что двигалось, было настолько быстрым и ярким, что слепило глаза.
Затем он вновь вернулся в жестокую реальность.
Выступавшие, облачившись в робы, сошли со сцены в полуопустевший зал, где оставались теперь в основном прибалдевшие наркоманы и проститутки, живущие в хибарках вдоль реки. Конор был пьян. Тим Андерхилл был пьяницей-неудачником, таким же, как он. Конор пытался припомнить этот момент познания абсолютной истины, но вспоминались только бары и задние сиденья такси, которые видел он сегодня во время своей бесплодной охоты - настолько бесплодной, будто он искал не человека, а единорога или какое-нибудь другое мифическое существо.
Конор думал о том, что, в сущности, вся его жизнь была историей непонимания, что происходит с ним и с этим миром.
Конор вытер руки о джинсы и устало последовал за остальными засидевшимися посетителями по темному коридору к выходу.
Несколько человек двинулись в сторону стоящего рядом гаража. Все они были одеты в облегающие тайские костюмы и напоминали солдат-наемников в отпуске. На одном из них были темные очки. Конор стоял, покачиваясь, перед дверью клуба, соображая, что эти люди стоят и ждут, когда он уйдет.
Ему стало вдруг ясно, что увиденное сегодня в клубе было лишь прелюдией к главному номеру. Эти люди не довольствовались тем, чего было достаточно для остальных. "И я тоже", - подумал Конор, вспомнив, что он испытывал, глядя, как кланяются артисты. Должно быть что-то еще - еще более захватывающее. И еще одна вещь заставила Конора подойти к этим людям: Тим Андерхилл должен был бы быть вместе с ними. Ведь именно поэтому Чэм привез его сюда. Чего бы ни ждали эти люди, это должно было стать последним действием представления, так захватившего Конора.
Когда Конор сделал шаг в сторону кучки людей, тот, что был в темных очках, что-то сказал своим приятелям и пошел ему навстречу. Он поднял руку вверх, как полисмен, регулирующий движение, затем жестом показал Конору, что ему надо уходить.
- Представление закончилось, - сказал мужчина. - Вы должны идти.
- Я хочу посмотреть, что еще здесь покажут.
- Больше ничего. Вы должны идти, - мужчина повторил свой жест.
Остальные таиландцы, хотя и не было заметно, чтобы они двигались, были теперь гораздо ближе к Конору. Он почувствовал хорошо знакомые чувства возбуждения и ожидания при встрече с опасностью. Насилие витало в воздухе, эти люди как бы излучали его.
- Тим Андерхилл посоветовал мне прийти сюда, - громко произнес он. - Вы ведь знаете Тима, так?
Мужчины стали переговариваться вполголоса. Конор услышал что-то похожее на "Андерхилл", затем последовали смешки. Он расслабился. Человек в черных очках глянул на него, как бы беззвучно отдавая команду не двигаться. Мужчины снова стали переговариваться, один из них, видимо, отпустил шутку, которой улыбнулись даже Темные Очки.
- Давайте посмотрим, что еще у вас тут приготовлено, ребята.
- Крэп кроп крэп, - громко крикнул один из группы, и остальные снова заулыбались.
Темные Очки, демонстрируя офицерскую выправку, подошел вплотную к Конору.
- Вы знаете, где находитесь? - спросил он.
- Бангкок. О, Боже, я не до такой степени пьян! Бангкок, Таиланд, чертово королевство Сиамское.
Мужчина обнажил в улыбке желтые зубы.
- На какой улице? В каком районе?
- А плевать я хотел, - ответил на это Конор.
По крайней мере несколько мужчин наверняка поняли, что он сказал, потому что они стали по очереди что-то кричать человеку в темных очках. В тоне их Конору послышалось что-то циничное, интонации людей, которым наплевать на все и вся, которые он не слышал вот уже лет четырнадцать. Они говорили одно из двух: либо "Убей его скорее и пойдем", либо "Пусть этот балбес-американец идет с нами".
Темные Очки смотрел на Конора с таким видом, будто в нем боролись сомнения и желание позабавиться.
- Двенадцать сотен, - изрек он наконец.
- Это шоу должно, черт возьми, оказаться раза в четыре лучше предыдущего, - пробормотал Конор, доставая из кармана очередную порцию мятых бумажек. Остальные мужчины уже подходили к высокому бетонному гаражу. Конор пристроился в хвост цепочки, стараясь изо всех сил шагать по прямой.
Мужчина в темных очках забежал впереди остальных и открыл дверь под пандусом. Все стали спускаться по крутым ступенькам в тускло освещенный колодец. Темные Очки помахал рукой в воздухе, призывая Конора следовать за остальными.
- Я здесь, - успокоил его Конор.

3

На следующий день Конор все пытался убедить себя, что он не может быть на сто процентов уверен в том, что произошло вчера, после того как он спустился вслед за остальными в глубину гаража. Ведь он выпил за вечер столько, что еле держался на ногах. В секс-клубе он увидел видение - видение чего? ангелов? света? - которое овладело его мозгом. Из всего, что говорили в гараже, он понял только одно слово, да и в нем не был уверен. Просто он был достаточно глуп и легкомыслен, чтобы позволить себе слышать то, чего не говорили, и видеть то, чего не было на самом деле. Это легкомыслие овладело им еще на борту самолета, когда они с Майклом и Биверсом летели в самолете из Лос-Анджелеса. После этого сама реальность, казалось, как-то причудливо изогнулась, поместив Конора в мир, где смотрят из темного зала на сцену, на которой пухленькие девчонки пускают из влагалищ колечки дыма, где мужчины превращаются в женщин, а женщины - в мужчин. Они приближаются к Тиму Андерхиллу, сказал Майкл, и Конор действительно чувствовал близость этого человека всякий раз, когда думал о том, что происходило в гараже. Приближаться к Андерхиллу - видимо это означало ступить на некую территорию, где все по самой природе своей было поставлено с ног на голову, где нельзя доверять собственным чувствам. Андерхиллу нравились такие места, - ему нравился Вьетнам. Андерхиллу, подобно летучей мыши, всегда хорошо было в темных углах. Как и Коко, предположил Конор. На следующий день он решил никому не говорить о том, что он видел или не видел, - даже Майку Пулу.

***

Конор последовал вниз за остальными, размышляя о том, что гражданские люди ничего не понимают в настоящей жестокости и насилии. Они думают, что насилие - это действие. Один парень бьет другого, трещат кости, льется кровь. Простые люди считают: насилие - это нечто, что можно увидеть. Они думают, что можно спрятаться от этого, если смотреть в другую сторону. Но насилие - это не действие. За любым насилием прежде всего стоит чувство. Как ледяной конверт вокруг ударов, ножей и ружей. Это чувство исходит даже не от людей, которые используют оружие, - они просто кладут свои мысли, свои головы внутрь конверта. И делают то, чего требует содержимое конверта.
Конор думал об этом холодно и как бы отстранение, продолжая спускаться по лестнице.
Он скоро перестал считать, на сколько пролетов они спустились. Шесть, или семь, или восемь... бетонные ступеньки кончились этажа на два ниже того места, где Конор в последний раз заметил припаркованные машины. Они вошли на этаж не правильной формы, с полом, который сперва показался Конору цементным, но при ближайшем рассмотрении оказался земляным. Лампа, стоявшая у подножия лестницы, бросала рассеянный свет на двадцать-тридцать футов вокруг, где полная теней серая мгла постепенно переходила в абсолютную черноту. Воздух был холодным и одновременно спертым.
Один из мужчин что-то выкрикнул, видимо, вопрос.
Послышались какие-то звуки и осветилась дальняя часть подвала. Перед вошедшими стоял, все еще держа руку на шнуре выключателя, таиландец лет шестидесяти и весьма натянуто улыбался. На длинном столе перед мужчиной громоздилась импровизированная стойка бара с высокими и низкими бокалами и двумя рядами бутылок. Мужчина медленно развел в стороны руки, как бы предлагая выбирать напитки, и слегка наклонился. Лучи блеклого света отразились на его макушке.
Таиландцы подошли к бару. Они говорили тихо, но в звуках их голосов Конору по-прежнему слышались воинственные нотки. Темные Очки подвел его к бару.
Он заказал виски, решив, что теплый горячительный напиток придаст ему сил, а не собьет с ног.
- Немного льда, - попросил он бармена, замечая про себя, что вся лысина его покрыта почти идеально круглыми большими каплями пота. Виски были с каким-то непроизносимым шотландским названием и подозрительно отдавали на вкус дымом, туманом, древесиной и старыми веревками. Глотать этот напиток было все равно, что жевать кусочек земли с дальнего побережья Шотландии.
Темные Очки сухо кивнул Конору и взял у бармена свою порцию виски, налитую из той же бутылки.
Кто были эти парни? В своих дорогих облегающих костюмах они могли с равной долей вероятности оказаться гангстерами, банкирами или же страховыми агентами. От них веяло уверенностью в себе людей, которым никогда не приходилось заботиться о хлебе насущном.
Конор вспомнил Гарри Биверса. Эти тоже сидели, откинувшись на спинку кресла, и ждали, пока деньги сами войдут в дверь.
Темные Очки отошел от остальных и махнул рукой куда-то в другую сторону подвала.
Где-то там, в темноте, раздались тихие шаги. Конор глотнул еще немного виски. На краю освещенного пространства появились две человеческие фигуры. Низенький таиландец в костюме цвета хаки, лысый, как бильярдный шар, с глубокими складками и оспинами на неулыбчивом лице подошел к мужчинам, стоящим у бара, держа за локоть красивую азиатскую женщину, одетую в черный балахон, который был явно велик ей на несколько размеров. Свет, казалось, слепил ее. "Она не тайка, - подумал Конор, - не те черты лица. Она, наверное, китаянка или вьетнамка". Мужчина сжимал ее руку и, казалось, заставлял двигаться. Голова ее безвольно свисала на плечо, губы раскрылись в полуулыбке.
Мужчина подвел ее еще на несколько шагов ближе к бару. Только теперь Конор заметил на носу его очки в тонкой металлической оправе. Конор знал этот тип людей - бойцы, вояки до мозга костей. Лысый явно не был богатым человеком, что не мешало ему иметь апломб по меньшей мере генерала.
Конору показалось, что один из стоящих рядом мужчин прошептал слово "телефон". Когда мужчина и его спутница оказались в самом центре освещенного пространства, он убрал руку с ее локтя. Она слегка покачнулась, но тут же выпрямилась, расставив пошире ноги и расправив плечи. Девушка смотрела сквозь полуприкрытые веки и таинственно улыбалась.
Генерал зашел ей за спину и спусти робу с плеч девушки. Теперь она выглядела как бы больше, внушительней и меньше напоминала пленницу. Плечи девушки были узкими, и в том, как беспомощно висели ее округлые руки, как проступали вены с обратной стороны локтя, было что-то трогательно-беззащитное, хотя все ее тело в целом было достаточно округлым, гладким, так что казалось даже, что женщина отлита из бронзы. Ее смуглая кожа, напоминавшая мокрый песок на пляже, окончательно убедила Конора в том, что перед ним китаянка - мужчины, собравшиеся в подвале, казались рядом с ней бледно-желтыми.
Первым побуждением Конора, вызванным, видимо, отрешенностью и беспомощностью этого очаровательного создания, было желание завернуть ее вновь в балахон и забрать с собой. Затем сорок лет тренировки американского прагматика-мужчины взяли свое. Ей хорошо заплатили - или заплатят, - и то, что девушка выглядела намного здоровей и чище девиц из секс-клуба, означало лишь то, что она стоит раза в три больше любой из них и заработает эти деньги за участие в бардаке, который пожелали устроить несколько добропорядочных граждан Бангкока. Конору вовсе не хотелось к ним присоединяться, но теперь ему уже больше не казалось, что девушка нуждается в его защите. То, что она была безукоризненно красива, было как бы ее профессиональным качеством.
Конор оглядел своих спутников. Каждую неделю или около того эти люди собирались в каком-нибудь тайном уединенном месте, чтобы по очереди насладиться сексом с накачанной наркотиками красоткой. Наверное, они говорят о женщинах так же, как настоящие знатоки о хороших винах. Все это было как-то гадко. Конор попросил у бармена еще порцию виски и пообещал себе, что уберется отсюда, как только все остальные займутся делом.
Если это то, чем занимался Андерхилл, желая встряхнуться, значит, он стал теперь гораздо более ручным, чем был в те времена, когда Конор знал его.
Но зачем бы Андерхиллу присоединяться к группе, которая собралась заниматься любовью с девушкой!
"Если они начнут трахать друг друга, - подумал Конор, - то я - пас".
В следующую секунду Конор очень сильно обрадовался тому, что взял еще одну выпивку, потому что Генерал встал перед девушкой, размахнулся и ударил ее настолько сильно, что она попятилась на несколько шагов назад. Он выкрикнул несколько слов - "Крэп, крэп!", - и девушка выпрямилась и вновь подошла к нему. Голова ее была высоко поднята и она по-прежнему улыбалась. На всей левой щеке девушки наливался кровоподтек в форме ладони Генерала. Конор сделал огромный глоток виски. Генерал ударил китаянку еще раз. У девушки подогнулись колени, но она выпрямилась, не успев упасть. На этот раз по щекам ее покатились слезы.
Тогда Генерал ударил кулаком по скуле девушки, и она опрокинулась навзничь. Что-то бормоча, она перекатилась на живот, продемонстрировав пыльные ягодицы и длинную царапину на спине. Ей удалось подняться на четвереньки, при этом волосы ее волочились по полу. Генерал сильно ударил ее в бедро. С каким-то почти животным вскриком женщина снова упала. Сделав несколько шагов вперед, Генерал чуть послабее ударил свою жертву под ребра. Женщина отлетела в тень, куда не достигал свет лампы, и Генерал, наклонившись, подал ей руку, чтобы помочь выбраться на освещенное пространство. Затем он вновь очень сильно ударил ее в бедро, на котором сразу же образовался синяк величиной с блюдце. Генерал ходил я ходил вокруг распростертого на полу тела, осыпая девушку с разных сторон градом ударов.
"Действительно то же, что и в секс-клубе", - думал Конор. Но в этом случае секс-клуб был лишь прикрытием. Когда приподнимался занавес, грубый и сильный мужчина избивал перед зрителями девушку. Вот так и развлекались здесь в гараже, этом секс-клубе насилия и беспредела.
Теперь ему было абсолютно понятно, почему над собравшимися витали тени жестокости и насилия.
Генерал тщательно изучил безжизненно валявшееся на полу тело, прежде чем принять из рук Темных Очков свою порцию выпивки. Он набрал полный рот жидкости, как бы пополоскал зубы и лишь затем проглотил. Он стоял и смотрел на результат своей работы, держа в руке полупустой бокал. У Генерала был вид человека, остановившегося передохнуть во время тяжелой работы с приятным сознанием того, что до сих пор он выступал отлично.
Конору захотелось поскорее выбраться отсюда.
Генерал поставил бокал и наклонился, чтобы помочь девушке встать. Поднять ее было не так просто. Каждое движение явно вызывало у девушки жгучую боль, но она охотно ухватилась за руку Генерала. Ее красивое смуглое лицо было теперь красно-черным от синяков, подбородок распух. Она встала на колени и, тяжело дыша, остановилась передохнуть. Она была солдатом, она была бойцом. Генерал легонько подтолкнул девушку пониже спины ботинком, затем ударил довольно сильно.
- Крэп кроп крэп, - пробормотал он, как бы смущенный тем, что их разговор слышат остальные. Девушка подняла голову к свету, и только тут Конор осознал, насколько далеко она готова была зайти. Они не могли остановить ее. Они не могли ее даже коснуться. Лицо ее снова было бронзовой маской, а нераспухшая часть рта сложилась в некое подобие былой улыбки.
Генерал ударил девушку в висок тыльной стороной ладони. Она качнулась, но подставила руку и снова выпрямилась. Женщина вздохнула, уголок ее левого глаза налился кровью. Губы Генерала задвигались в беззвучной команде, девушка взяла себя в руки и поднялась на одно колено, затем встала. Конору захотелось аплодировать. Глаза китаянки сияли.
Конор издал горлом какой-то странный клокочущий звук. Все вокруг весело рассмеялись. Конор с удивлением отметил, что женщина тоже смеется.
Генерал снял пиджак тайского костюма и достал из кармана брюк револьвер, который, сняв с предохранителя, положил на ладонь. Конор не очень разбирался в оружии. Револьвер был инкрустирован каким-то блестящим белесым материалом, вроде слоновой кости или перламутра, а ствол и часть рукоятки покрывала затейливая гравировка. Шикарная штучка.
Конор попятился на несколько шагов назад. Затем еще. Мозгу наконец удалось овладеть непослушным телом. Он не мог стоять вот так и смотреть, как Генерал пристрелит девушку. Он не мог спасти ее, а главное, у Конора было смутное подозрение, что если бы он попытался это сделать, девушка стала бы сопротивляться, потому что ей не хотелось спастись. Стараясь ступать как можно тише, Конор отошел еще на несколько шагов.
Все еще держа револьвер на ладони, Генерал начал говорить. Голос его звучал мягко и одновременно настойчиво, убеждающе, утешающе и требовательно.
- Крэп кроп крэп крэп кроп кроп кроп крэп! - доносилось до Конора. "Отдайте мне ваши несчастные тела. Слава нам!" Бармен сверкнул на Конора глазами, но с места не двинулся.
- Кроп крэп.
"Слава слава небеса небеса любовь любовь небеса небеса слава слава".
Когда Конору показалось, что лестница уже достаточно близко, он повернулся спиной к бару. До лестницы было футов шестьдесят.
- Крэп кроп кроп.
Раздался металлический щелчок, который ни с чем нельзя было спутать - сработал спусковой механизм.
Звук выстрела эхом отражался от стен подвала. Конор бегом добежал до лестницы и стал карабкаться на ступеньки, уже нимало не заботясь о шуме, который производит. Добежав до первой площадки, он услышал еще один выстрел. На сей раз звук был глухим отдаленным, и Конор точно знал, что Генерал стреляет не в него, но вновь припустил вперед со всех ног и бежал, пока не добрался наконец до верхнего этажа и не выбрался наружу. Конор задыхался, колени его дрожали. Наконец он вдохнул жаркий и влажный воздух и пошел по аллее в сторону дороги.
Улыбающийся однорукий человечек просигналил Конору гудком своего "рак-така" и подкатил прямо к нему. Когда Конор остановился, водитель спросил:
- Пэтпонг?
Конор кивнул и залез в тележку, надеясь, что от Пэтпонга он сумеет найти дорогу в отель.
На Фэт Понг-роуд Конор протиснулся сквозь уличную толпу к входу в отель, добрался до своего номера и буквально рухнул на постель. Уже лежа, он скинул ботинки, все еще видя перед собой Генерала с оружием и разукрашенное синяками лицо девушки. Наконец он погрузился в глубокий сон, подумав, прежде чем окончательно отключиться, что теперь, кажется, понимает местное значение слова "телефон".

21

Терраса у реки

1

Слон явился Майклу Пулу вскоре после того, как Конор увидел его вылезающим из такси у бара в Сои-Ковбой. К тому моменту Майклу уже дважды не повезло, как Конору не везло весь вечер, и появление слона он немедленно и с готовностью воспринял как некое знамение, обещавшее удачу. Это придало Майклу мужества и бодрости, которых ему постепенно начинало не хватать. В Сои-Ковбой Майкл показал фотографию Андерхилла двадцати барменам, пятнадцати завсегдатаям баров и множеству вышибал, но никто даже не потрудился рассмотреть ее как следует, прежде чем пожать плечами и отвернуться. Затем Майклу пришло в голову отправиться на цветочный рынок Бангкока. Один из барменов сообщил ему, что это находится в месте под названием Бэнг Люк, и вскоре таксист доставил его туда. Бэнг Люк оказалась узенькой мощеной улочкой, тянущейся вдоль реки.
Оптовики устроили склады товара в пустых гаражах по левую сторону улицы и демонстрировали свой товар на столиках, расставленных перед гаражами. Правая сторона улицы пестрела магазинами, устроенными на первых этажах трехэтажных домов с франкскими окнами и маленькими балкончиками. Примерно перед половиной таких балкончиков сушилось на веревках выстиранное белье, а один из них, над магазином под названием "Джимми Сиам", был весь увит зеленью, спускавшейся из подвешенных к перилам горшков.
Майкл медленно двигался по улице, вдыхая ароматы сотен цветов. Из-за каждого столика за ним пристально наблюдали. Это было не то место Бангкока, куда привозили туристов, и любой, выглядевший подобно Майклу - высокий белый человек в джинсах и белой рубашке "сафари" от "Братьев Брукс", - не принадлежал этому миру. Майкл не ощущал в их взглядах угрозы, но чувствовал себя нежеланным гостем на этой улице. Какие-то люди, нагружавшие горчичного цвета фургон коробками с цветами, лишь мельком взглянули на Пула и отвернулись, другие же, напротив, так сверлили его глазами, что Майкл чувствовал спиной их взгляды, уже давно миновав их столики. Так он прошел до конца улицы и остановился, чтобы взглянуть через невысокую бетонную стену на реку Чаофрая, вода которой пенилась от многочисленных воронок. У берега качался длинный двухпалубный теплоход с надписью "Отель "Восточный".
Затем Майкл обернулся, и несколько человек, оторвав от него взгляд, неохотно вернулись к своей работе.
Майкл вернулся на Чероен Кранг-роуд и стал заглядывать в каждый магазин в надежде увидеть Тима Андерхилла. В неопрятно выглядевшем кафе пили кофе таиландцы в грязных джинсах и футболках, в "Компании "Золотые поля" из-за зарослей папоротника на Майкла с любопытством глядел какой-то клерк, в "Бангкок Иксчейндж лтд" за большими темными столами двое мужчин разговаривали по телефону, в "Джимми Сиаме" утомленная жизнью девица лениво подняла голову и уставилась куда-то на прилавок, полный срезанных роз и лилий. В "Модах Бангкока" одинокая покупательница, усадив на бедро грудного ребенка, перебирала вешалки с платьями. В последнем здании находился банк с цепями на дверях и закрытыми ставнями на окнах. Обогнув дорожный знак, Майкл вновь пошел по улице, не только не обнаружив Тима Андерхилла, но не найдя ни малейшего намека на его возможное присутствие здесь. Он был врачом, а не полицейским, и знал о Бангкоке только то, что написано в туристических справочниках. Майкл рассеянно смотрел на проезжающие мимо машины. Затем внимание его привлекло какое-то непонятное движение на другой стороне улицы. Приглядевшись, Майкл понял, что видит перед собой слона, живого рабочего слона.
Это был старый слон, слон-работяга, он тащил с полдюжины бревен так легко, будто это были сигареты. Он брел себе по улице рядом с не обращавшими на него внимания толпами прохожих. Майкл был очарован, заворожен, как ребенок, этим мифическим животным, Потому что вне зоопарков слоны действительно были мифическими животными. Пул увидел в этом слоне то, что надеялся увидеть. Слон, бредущий по улицам города, - Майкл вспомнил картинку в "Варваре", одной из любимых книжек Робби, и волна горя вновь накатила на него.
Майкл наблюдал за слоном, пока тот не исчез в конце улицы среди снующей толпы и вывесок магазинов на загадочном тайском языке.
Майкл завернул за угол и прошел один-два квартала. Бангкок, который демонстрировали туристам: его отель и Пэтпонг, - были как будто бы в совсем другой стране. На цветочном рынке, может, еще и появлялись иногда белые люди, но здесь они явно были редкостью. Майкл Пул в своих джинсах и рубашке-сафари - этой униформе белого человека в тропиках - казался в этих местах призраком завоевателя. Почти все, кто был на улице, пристально разглядывали Майкла, когда он проходил мимо них. На той стороне улицы располагались в основном склады с низкими жестяными крышами и разбитыми окнами. Рядом с Майклом шагали темнокожие невысокие люди, в основном женщины, которые несли на руках детей, а в руках сумки. Они заходили в магазины, выходили из них и шли дальше. Женщины бросали на Майкла недобрые беспокойные взгляды, дети показывали в его сторону ручками и гугукали. Майкл любил детей. Он всегда любил детей, а эти были толстенькими, ясноглазыми и любопытными. В нем проснулся инстинкт педиатра, больше всего ему сейчас хотелось подержать на руках одного из этих малюток.
Пул шел мимо аптек с витринами, украшенными змеиными яйцами, мимо маленьких ресторанчиков, где мух было гораздо больше, чем посетителей. Проходя мимо школы, Майкл вспомнил Джуди, и к нему вернулось прежняя тоска. "Я не ищу Андерхилла, - думал он, - я просто пользуюсь случаем побыть подальше от жены хотя бы пару недель". Брак Майкла напоминал ему тюрьму, глубокую яму, в которой они с Джуди уже много лет ходят с ножами в руках по кругу вокруг смерти Робби, о которой никто не говорит вслух.
Выпей это, выпей.
Пул прошел под эстакадой и оказался на мостике через небольшой ручей. На другой стороне громоздилось целое поселение из картонных ящиков и гнезд из тряпья и старых газет. Во всем городе пахло некой смесью газолина, экскрементов, дыма, но здесь пахло во много раз хуже. Пулу казалось, что здесь пахнет болезнью, чем-то вроде гниющей раны. Стоя на мостике, он не мог отвести глаз от этой трущобы. Через "вход" одного из жилищ ему было видно человека, лежавшего, свернувшись, на ложе из мятой бумаги, уставившись в пространство. Откуда-то из-за коробок поднималась струйка дыма, плакал ребенок. Вот он взвизгнул еще раз это был крик гнева и отчаяния, который тут же оборвался. Пул представил себе грязную руку, зажавшую ребенку рот. Ему хотелось перейти через ручей и заняться делом - он хотел быть здесь доктором.
Его престижная, шикарная практика тоже казалась Майклу глубокой ямой, куда он был посажен. И в этой яме он гладил детишек по головкам, похлопывал по спинкам, брал анализы, смотрел горлышки, утешал детей, с которыми никогда не случится ничего по-настоящему плохого, и успокаивал их мнительных мамаш, которым в малейшем симптоме недомогания их чад виделись признаки страшных болезней. Это было все равно, что жить внутри брикета сладкого сливочного мороженого. Вот почему он не позволил Стаси Тэлбот, которую успел полюбить, окончательно перейти под опеку других директоров: наблюдая Стаси, Майкл почувствовал настоящий вкус своей профессии. Держа Стаси за руку, он как бы соприкасался с человеческой способностью терпеть боль и все, что стоит за ней. Это было волнующее чувство. Дальше человек проникнуть не мог, и привилегией его профессии было дойти хотя бы до этого уровня понимания. Теперь эта в общем-то совершенно ненаучная мысль имела для Майкла привкус соли земли, надежды на спасение, истинной сути всего сущего.
Пул вновь вдохнул запах трущобы, и теперь ему показалось, что там кто-то умирает, выдыхая из легких дым и запах смерти, - там, среди коробок, вонючих костров и человеческих тел, завернутых в газеты. Какой-нибудь Робби. Снова заорал ребенок, по-прежнему поднимался вверх удушливый дым. Пул сжал деревянные перила моста. У него не было с собой ни лекарств, ни инструментов, и здесь была не его страна и не его культура. Он вознес к небу молитву неверующего человека за того, кто умирал среди боли и нечистот и для кого все хорошее и благополучное на этом свете было лишь чудом, несбыточной мечтой. Здесь было не то место, где Майкл мог кому-то чем-то помочь. Но и Уэстерхолм не был тем местом. Уэстерхолм был бегством от всего, против чего обращена была его молитва без надежды. Пул отвернулся от другого мира по ту сторону ручья.
Перспектива закончить свои дни в Уэстерхолме была для него невыносима. Джуди казалось невыносимым его равнодушие к своей практике, в то время как Майкл не переносил саму практику.
Прежде чем Пул сошел с моста, он понял, что его мнение обо всех этих вещах необратимо изменилось раз и навсегда. Как-то сам собой повернулся его внутренний компас, и Майкл уже не мог больше смотреть ни на свой брак, ни на свою работу как на некую ответственность, возложенную на него всемогущим божеством, которому нельзя было отказать. Гораздо хуже, чем предать идеи Джуди о том, как выглядит успех, было предательство самого себя.
Он что-то решил для себя. Хватка привычной жизни как бы ослабла. Майкл понял, что именно для того, чтобы случилось нечто воде этого и чтобы дать Джуди возможность побыть наедине с собой, он согласился на абсурдное предложение Гарри Биверса провести две недели, бродя по незнакомым местам в поисках человека, которого он вовсе не был уверен, что хочет найти. Что ж, он увидел слона на улице и он кое-что решил.
Он решил быть самим собой в отношении всей своей прошлой жизни, своей жены и своей удобной, престижной работы. И если это поставит под угрозу всю его прошлую жизнь, что ж, он готов рискнуть, Он разрешит себе наконец поглядеть в разные стороны, во всех направлениях. Это была лучшая на свете свобода, и принятое решение давало наконец возможность вздохнуть полной грудью.
"Завтра я еду обратно, - сказал он сам себе. - Остальные пусть ищут дальше".
Джуди права: Коко принадлежит истории. Та жизнь, которую покинул Майкл, властно требовала его присутствия.
Майкл уже готов был повернуться, пройти обратно по шаткому мостику, отправиться в отель и немедленно заказать билеты в Нью-Йорк, но решил пройтись еще немного к югу по широкой улице, идущей параллельно реке. Он хотел, чтобы все это - странное ощущение пребывания в чужом городе и не менее странное чувство обретенной свободы - пропитало его окончательно.
Через несколько кварталов Майкл набрел на крошечную ярмарку, располагавшуюся за забором между двумя высокими зданиями. Сначала он увидел верхушку чертова колеса и услышал музыку, которая соперничала с мелодией шарманки, детскими криками и чего-то, напоминавшего звуки, сопровождающие демонстрацию фильма ужасов, проигрываемого на плохой аппаратуре. Пул прошел еще немного вдоль забора и увидел в нем просвет, через который люди попадали на ярмарку. Его тут же подхватило и понесло в эту мешанину шума, суеты и веселья. Везде стояли будки и столики. Мужчины жарили на небольших шампурах мясо и передавали его детишкам, уличные кондитеры накладывали в бумажные кулечки какие-то липкие сладости; тут же продавали игрушки, комиксы, значки и наклейки и разные другие забавные штучки. В дальнем углу детишки вопили от восторга или же замирали от страха на спинах карусельных лошадок. Справа, в том же углу, громоздился пластиковый фасад замка, окрашенный под черный камень с маленькими окошками. Они неожиданно напомнили Пулу о больнице Святого Варфоломея - весь этот фальшивый фасад напомнил Майклу о его рабочем месте. Взглянув вверх, он смог даже представить, за каким из этих окон сидел доктор Сэм Стайн, а за каким была палата, где лежала Стаси Тэлбот с томиком "Джейн Эйр" в руках.
На одной стороне фасада было нарисовано огромное землисто-серое лицо вампира с ярко-алыми губами, чуть приоткрытыми и обнажившими острые клыки. Из-за фасада доносились нервные смешки и зловещая музыка. Страшилки были одинаковы во всем мире. Внутри балагана из темных углов выпрыгивали скелеты, зловещие лица призраков заставляли детишек покрепче схватиться за руки. Безносые ведьмы, дьяволы с садистскими лицами, злобные фантомы пародировали болезнь, смерть, сумасшествие и обыденную серую людскую жестокость. Вы смеялись, вы вопили, а затем выходили с другого конца балагана и вновь оказывались среди карнавала, там, где живут настоящие страхи и ужасы.
После войны Коко решил, что снаружи становится слишком опасно и решил спрятаться обратно в балаган вместе с призраками и демонами.
На другой стороне площадки с аттракционами Пул увидел еще одного человека с Запада - блондинку с седеющими волосами, забранными в хвост на затылке, которая должно быть, одела высокие каблуки, потому что выглядела никак не ниже шести футов. Поглядев на широченные плечи блондинки, Пул понял, что перед ним мужчина. Ну конечно. Седеющие волосы, просторные льняные одежды, длинный хвост - Майкл решил, что перед ним один из хиппи, уехавший когда-то на Восток, чтобы никогда не вернуться обратно. Он тоже остался в балагане.
Когда мужчина повернулся, чтобы что-то рассмотреть на одном из столиков, Пул отметил про себя, что тот был ненамного старше его. На лбу хиппи виднелись залысины, лицо покрывала густая борода пшеничного цвета. Чувствуя, что кровь застучала у него в висках, Майкл продолжал вроде бы без всякой цели наблюдать за мужчиной. Он заметил глубокие складки на лбу, морщины на щеках. Майкл додумал, что мужчина выглядит до странности знакомым. Что это, должно быть, кто-то, с кем он встречался на войне. Они встречались внутри балагана, и мужчина был ветераном, чутье Майкла безошибочно подсказывало ему это. Затем внутри него начало зреть какое-то странное чувство, смесь боли и радости. В это время мужчина поднял предмет, который рассматривал, со стола и поднес к лицу. Это была резиновая маска демона с кошачьим лицом. На гримасу демона человек ответил улыбкой. Майкл Пул осознал наконец, что стоит и смотрит на Тима Андерхилла.

2

Первым побуждением Майкла было поднести руку ко рту и выкрикнуть имя Андерхилла, но он сдержал себя и остался стоять неподвижно между мангалом с жареным мясом и толпой детишек, ожидающей своей очереди войти в балаган. Он слышал учащенное биение собственного сердца. Майкл несколько раз глубоко вздохнул, чтобы успокоиться. До этого момента он, в общем-то, не был уверен, что Андерхилл все еще жив. Лицо Андерхилла было каким-то безжизненно белым - лицо человека, мало времени проводившего на солнце. Но выглядел он неплохо. Чистая белая рубашка, волосы причесаны, борода аккуратно подстрижена. Как и все, прошедшие войну, Тим Андерхилл выглядел слегка настороженным. Он потерял несколько фунтов веса и, подумалось Майклу, наверняка немало зубов. Доктор, сидевший внутри Майкла Пула, подсказал ему, что у Андерхилла был вид человека, который оправляется после множества ран, нанесенных самому себе.

Предыдущая страница 16 Следующая страница


17 Питер Страуб

Тим заплатил за резиновую маску, скатал ее и засунул в задний карман брюк. Пул еще не был готов к тому, чтобы его увидели, поэтому он отступил в тень балагана. Андерхилл медленно двигался сквозь толпу, время от времени останавливаясь посмотреть игрушки и книги, лежащие на столиках. Купив маленького металлического робота, он окинул ярмарку последним удовлетворенным взглядом, повернулся к Пулу спиной и начал пробираться к выходу.
Стал бы это делать Коко? Бродить по ярмарке и покупать игрушки? Даже не глядя на противоположный берег ручейка, Пул перебрался через мостик и поспешил за Андерхиллом, который двигался в направлении центра Бангкока. С тех пор, как Пул зашел на ярмарку, успело стемнеть, и в окнах ресторанчика горел тусклый свет. Андерхилл явно не торопился и вскоре оказался не более чем в квартале от Майкла. Рост Тима и безукоризненная белизна рубашки делали его весьма заметной фигурой среди уличной толчеи.
Пул вспомнил, как не хватало ему Андерхилла во время освящения Мемориала. Того Андерхилла все они потеряли, перед ним был другой Андерхилл, сильно побитый жизнью, с ленточкой в седеющих волосах, пересекавший улицу под шумной бетонной эстакадой.

3

Дойдя до угла, ведущего на Бэнг Люк, Андерхилл пошел медленнее. Пул увидел, как он свернул около закрытого банка с видом человека, торопящегося скорее оказаться дома, и мгновенно просочился через толпу. У Андерхилла это вышло просто и естественно Пулу же пришлось прыгнуть на мостовую, чтобы не отстать. Загудели машины, засверкали фары. Движение тоже усилилось за то время что Майкл провел на ярмарке, и начало постепенно превращаться в ночную дорожную пробку, характерную для Бангкока.
Не обращая внимания на сигналы, Майкл перешел на бег. Затормозило такси, затем полный до краев автобус, из окон которого высовывались люди и что-то кричали Майклу. За несколько секунд он добежал до угла и оказался на Бэнг Люк.
Люди продолжали нагружать фургоны и грузовики коробками с цветами. Из окон магазинов падал яркий свет. Пул вновь увидел впереди белую рубашку, похожую на одеяние призрака, и перешел на шаг. Теперь Андерхилл открывал дверь между "Джимми Сиамом" и "Бангкок Иксчейндж лтд". Один из торговцев цветами окликнул Тима, тот улыбнулся и обернулся, чтобы крикнуть в ответ что-то по-тайски. Затем он махнул рукой, вошел внутрь и закрыл за собой дверь.
Пул постоял немного возле одного из гаражей. Через несколько секунд зажегся свет за ставнями прямо над "Джимми Сиамом". Теперь Пул знал, где он живет, а всего час назад он не думал, что когда-нибудь найдет его.
Из-за гаража вышел какой-то торговец и довольно хмуро посмотрел на Майкла. Он взял какое-то довольно тяжелое темно-зеленое растение в огромном горшке и, все еще хмурясь, потащил его во внутрь.
Ставни над "Джимми Сиамом" открылись, но Майкл сумел разглядеть только белый потолок. Через несколько секунд появился Андерхилл, который держал в руках крупное темно-зеленое растение, выглядевшее точь-в-точь как то, которое унес торговец. Он поставил цветок на свой балкончик и удалился, оставив открытым французское окно.
Торговец вышел из дверей гаража и в упор поглядел на Майкла. Секунду поколебавшись, он направился к Пулу, яростно тараторя что-то по-тайски.
- Извините, я не понимаю вашего языка, - сказал Майкл.
- Убирайся отсюда, подонок, - сказал торговец.
- Ну, ну, не надо так нервничать.
Человек вновь произнес что-то на своем языке и сплюнул на землю.
Свет в комнате Андерхилла погас. Пул посмотрел на окна, а низенький торговец придвинулся к нему вплотную, размахивая руками перед самым носом. Майкл попятился. За едва видными теперь окнами маячил силуэт Андерхилла, закрывающего ставни. - Не торчи здесь, - кричал таиландец. - Не надоедай. Уходи.
- Ради Бога, - произнес Майкл. - Кто я, по-вашему, такой?
Торговец оттеснил его еще на несколько шагов назад. В это время у двери появился Андерхилл. Майкл отступил в темноту, под стену гаража. Андерхилл успел сменить свой хипповской костюм на традиционную одежду белого человека - брюки, обычную белую рубашку и полосатый пиджак.
Он повернул на Чероен Кранг-роуд и уверенно двинулся через толпу, в то время как Майкл Пул, последовав за ним, оказался среди людей и целых семейств, которые, казалось, и не собирались трогаться с места. Кричали и прыгали дети, то здесь, то там какой-нибудь юнец щелкал кнопками радио. Голова Андерхилла маячила где-то впереди, он явно направлялся в сторону Суравонг-роуд.
Он шел на Пэтпонг-3. Путь был неблизкий, но, возможно, Андерхилл хотел сэкономить на "рак-таке".
Затем Пул вдруг потерял Тима из виду. Как будто тот испарился, подобно Белому Кролику, в дыре под землей. Его не было видно ни на тротуаре, ни среди тех, кто переходил дорогу. Пул подпрыгнул, но так и не увидел нище высокого седоволосого белого человека. Как только каблуки его вновь коснулись тротуара, Майкл побежал. Если только Андерхилла не поглотила земля, он либо зашел в магазин, либо свернул на одну из боковых улиц. Пул вновь пробежал мимо всех офисов, магазинов и ресторанчиков, которые проходил уже сегодня по дороге на ярмарку, заглядывая теперь в каждое окно. Большинство заведений были уже закрыты.
Пул выругался про себе. Он-таки умудрился потерять Андерхилла. Того действительно поглотила земля. Он понял, что за ним следят, и специально свернул в какую-нибудь уличную пещеру, в свою берлогу. Там Тим одел шкуру и клыки и стал Коко - стал тем, что видели в последние минуты своей жизни Мартинсоны и Клив Маккенна.
Пул мысленно увидел эту пещеру между двумя маленькими магазинчиками.
Он бежал и бежал, расталкивая людей, обливаясь потом, и был в этот момент абсолютно уверен, что Биверс был прав с начала и до конца и что Андерхилл действительно спрятался от него а тайном убежище.
Пробежав еще немного, Майкл увидел, что в квартале от него здания расступаются и начинается узенькая улочка, ведущая к реке.
Пул свернул и двинулся дальше мимо столиков и лотков с шелковыми и кожаными сумками, а также картинками, изображавшими слонов, бредущих по синему бархату. У стен толпились женщины и дети. Майкл практически сразу же увидел Андерхилла, который неторопливо пересекал небольшой пустырь, возле которого улица, вместо того чтобы спускаться дальше к реке, поворачивала направо. Миновав белое здание за невысокой стеной, Андерхилл начал подниматься в гору.
Пул заторопился за ним, минуя торговцев и здание отеля "Восточный". Дойдя до начала тропинки, ведущей вверх, он увидел, как Андерхилл входит в стеклянные двери огромного белого здания.
Пул побежал по тропинке к входу, минуя ближайшее к нему старое крыло отеля. Через огромные окна ему был виден весь вестибюль, и Майкл тут же отыскал глазами Андерхилла, который, миновав цветочный и книжный киоски, явно направлялся к бару.
Майкл подошел к вращающимся дверям, около которых его встретил приветливой улыбкой швейцар-таиландец, и только тут понял что следует за Андерхиллом не куда-нибудь, а в отель. Три убийства Коко были совершены именно в отелях. Пул замедлил шаг.
Пройдя мимо бара, Андерхилл направился к двери с надписью "Выход" и вышел на лужайку позади отеля.
Тело Клива Маккенны было найдено в саду у "Гудвуд-парк Отеля".
Пул дошел до двери и медленно открыл ее. К удивлению своему он обнаружил, что прямо за дверью начинается посыпанная гравием дорожка с декоративными фонариками по бокам, которая ведет мимо бассейна на террасы, уставленные столиками, освещенными свечами. По другую сторону террас шумела река, в которой отражались огни ресторана на противоположном берегу. Официанты и официантки в форме обслуживали клиентов, сидящих за столиками. Эта сцена так отличалась от той мрачной картины, которую ожидал увидеть Майкл по ту сторону двери, что Пулу понадобилось несколько секунд, чтобы прийти в себя и отыскать массивную фигуру Андерхилла, который спускался теперь на одну из нижних террас. Он прошел к одному из немногих свободных столиков, стоявшему прямо у спуска к реке, сел и стал оглядываться, явно ища глазами официанта. Молоденький таиландец подошел к Андерхиллу и тот, видимо, заказал выпивку. Андерхилл, улыбаясь, заговорил с юношей и на несколько секунд даже взял его за руку. Тот ответил на улыбку и тоже что-то сказал Тиму.
Тот монстр, которого успел представить себе Майкл, опять куда-то испарился. Если только у Андерхилла не назначена встреча с кем-нибудь, то, значит, он пришел сюда просто выпить в приличной обстановке и пофлиртовать с мальчиками-официантами. Как только официант отошел, Андерхилл достал из кармана клетчатого пиджака книжку в мягкой обложке, развернул стул к реке, облокотился о стол и стал читать.
В этом месте от реки не исходило зловоние, подобное тому, которое вдыхал сегодня Майкл около цветочного рынка. Здесь река пахла просто рекой, запах вызвал у Майкла ностальгию. Он вспомнил, что скоро возвращается домой.
Майкл сказал человеку в форме, что хочет посидеть на террасе и выпить и тот махнул рукой в сторону ступенек. Пул спустился на самую последнюю и выбрал место за последним столиком в ряду.
Тим Андерхилл сидел через три столика, лицом к реке, время от времени поднимая голову от книги, чтобы взглянуть на воду. Речной воздух пах тиной и еще чем-то почти пряным. Вода ритмично билась о мостик пирса. Андерхилл тяжело вздохнул, отпил из бокала и вновь вернулся к книге. Пул сумел разглядеть со своего места, что это был один из романов Раймонда Чандлера.
Майкл заказал бокал белого вина у того же молоденького официанта, с которым только что флиртовал Андерхилл. За соседними столиками завязывались и затихали разговоры. Небольшой белый катер периодически переправлял группки клиентов с террас к ресторану, находившемуся на острове посреди реки. Время от времени мимо проплывали маленькие лодочки с огоньками на носу и на корме - лодочки с драконьими головами, лодочки, напоминавшие птиц, лодочки-дома сверху донизу увешанные стираным бельем, с которых равнодушными, ничего не видящими глазами смотрели на Майкла маленькие дети. Сумерки сгущались, голоса за соседними столиками становились все громче.
Майкл увидел, как Андерхилл заказал еще одну выпивку все у того же официанта, вновь взяв его за руку и сказав юноше нечто такое, что заставило его улыбаться. Пул достал ручку и написал на салфетке: "Не вы ли знаменитый рассказчик из Озон-парка? Я за последним столиком справа от вас".
Поймав за рукав официанта. Пул попросил его передать записку.
Юноша нахмурился, видимо, по-своему истолковав намерения Майкла, повернулся и направился к соседнему столику. Официант положил сложенную вдвое салфетку у локтя Андерхилла. Тот вопросительно взглянул на него, оторвавшись от Раймонда Чандлера.
Пул видел, как, положив книгу на стол, Тим развернул салфетку. Несколько секунд на лице Андерхилла невозможно было прочесть ничего, кроме предельной сосредоточенности. Он был весь внимание, даже на книге он не концентрировался так, как на двух строчках записки Майкла. Наконец он нахмурился с видом человека, пытающегося решить сложную проблему. Андерхилл удержался и не взглянул на столик, указанный в записке, пока не вникнул окончательно в ее содержание. Но, наконец, он посмотрел вправо и быстро отыскал глазами Пула.
Андерхилл повернулся на стуле и лицо его расплылось в улыбке.
- Леди Майкл, - сказал он. - Ты и представить себе не можешь, какое это счастье увидеть тебя вновь. На секунду я подумал, что пришла беда.
На секунду я подумал, что пришла беда.
Когда Майкл услышал эти слова, рогатый монстр навсегда испарился для него из тела Андерхилла. Тим был неповинен в убийствах Коко, как любой человек, который живет в постоянном страхе стать следующей жертвой.
Майкл вскочил с места и кинулся мимо разделявших их столиков обнять старого друга.

22

Виктор Спитални

1

Примерно часов за десять до того, как доктор Майкл Пул встретился с Тимом Андерхиллом на террасе с видом на реку позади отеля "Восточный", Тино Пумо проснулся в собственной постели с чувством раздражения и неуверенности в себе. Сегодня ему предстояло за один день успеть сделать больше, чем любой нормальный человек стал бы даже намечать. Надо было встретится с Молли Уитт и Ловери Хэпгудом - его архитекторами, с Давидом Диксоном, его адвокатом с которым Пумо надеялся вместе изобрести какой-нибудь способ добиться натурализации Винха. К тому же сразу же после ленча им с Диксоном предстояло отправиться в банк на переговоры по поводу займа, который позволил бы покрыть оставшиеся расходы на строительство. Инспектор из Министерства здравоохранения сообщил Тино, что собирается сегодня "сделать небольшую вылазку", чтобы проверить, доведено ли наконец количество насекомых "до сколько-нибудь приемлемого уровня". Инспектор был ветераном и изъяснялся обычно на некоей смеси военного жаргона, языка молодых бизнесменов и сленга десятилетней давности, что звучало, как правило, либо совершенно абсурдно, либо угрожающе. После всех этих встреч, каждая из которых будет либо неприятной, либо бессмысленной, либо слишком дорого ему обойдется, надо было еще поехать в Чайна-таун к своему постоянному поставщику оборудования и выбрать замену множеству кастрюлек, сковородок и приборов, которые умудрились каким-то загадочным образом испариться во время ремонта. Казалось, только самые большие котлы остались на своих местах.
"Сайгон" планировали открыть недели через три, а успеют это сделать или нет, во многом зависело от банкиров. Пройдет еще несколько недель, прежде чем ресторан, даже работая на полную мощность, начнет приносить прибыль. Для Пумо "Сайгон" был домом, женой и ребенком одновременно, для банкиров же - всего лишь сомнительной эффективности машинкой, превращающей пищу в деньги. Все это вместе делало Пумо беспокойным, нервным, раздражительным, но больше всего способствовал нарастанию этого чувства неуверенности вид Мэгги Ла, которая сейчас спала, раскинувшись на половине его кровати.
Пумо ничего не мог с собой поделать. Он жалел об этом, он знал, что очень скоро настанет в его жизни такой момент, когда он возненавидит себя за это, но его раздражало, как она лежит, раскинувшись на его кровати, как будто это - ее собственность. Пумо не мог разделить свою жизнь на две половины и отдать одну Мэгги. Беготня последних дней довела его до такого состояния, что в одиннадцать часов глаза Тино начинали слипаться сами собой. Когда он просыпался, Мэгги была здесь. Когда он завтракал на скорую руку, Мэгги была здесь, когда он просматривал документы, подсчитывал баланс, даже когда просто читал газету - Мэгги все время была здесь. Он впустил Мэгги во многие сферы своей жизни, так что теперь она решила, что может войти во все. Мэгги возомнила, что должна присутствовать и в офисе архитектора, и в конторе адвоката, и на складе поставщика. Девушка восприняла временные явления за изменения на всю оставшуюся жизнь и успела, казалось, совсем забыть, что они - два разных человека. И она воспринимала как должное, что может лежать каждую ночь поперек его кровати. Она посоветовала Молли Уитт внести кое-какие изменения в отделку пола (Молли, правда, согласилась со всем, что предложила Мэгги, но все равно это было слишком). Она посмела заявить Пумо, что его старое меню никуда не годится и составила свой, совершенно бездарный макет, причем явно была уверена в том, что Пумо примет его. Людям нравились описания пищи. Некоторым они были просто необходимы.
Пумо ни на секунду не забывал, что любит Мэгги, но ему больше не требовалась нянька, а девушка убаюкала его до такой степени, что Тино практически забыл, каким он бывает в нормальном состоянии. Она и себя убаюкала настолько, что совершенно потеряла ощущение времени.
Вот и сегодня Пумо придется взять Мэгги с собой. Дэвид Диксон, который был очень хорошим адвокатом, что не помешало ему оставаться великовозрастным ребенком, который думает только о деньгах, сексе, спорте и своих любимых антикварных машинах, будет благодушно терпеть ее присутствие, время от времени бросая на Тино понимающие взгляды. А если на нее взглянет банкир, он решит, что Пумо просто не в своем уме, и не видать ему займа, как собственных ушей. Арнольд Леунг, старый китаец-поставщик, будет бросать на Мэгги полные отчаяния взгляды и заводить с ней разговоры о том, как губит она свою жизнь, живя с этим "стариком иностранцем".
Мэгги открыла глаза. Она поглядела на пустую подушку Пумо, затем повернула голову и смерила его оценивающим взглядом. Она даже просыпалась не как все нормальные люди. Белки ее глаз блестели, лицо было абсолютно гладким. И даже пухлые губки выглядели свежими.
- Понимаю, - сказала она со вздохом.
- Да?
- Не обидишься, если я не пойду с тобой сегодня? Мне надо на Сто двадцать пятую улицу повидаться с Генералом. Я стала забывать о своих обязанностях. А старику бывает так одиноко.
- О!
- К тому же ты выглядишь сегодня старым ворчуном.
- Я... не... ворчун, - ответил Пумо.
Мэгги удостоила его еще одним оценивающим взглядом и села на постели. В полумраке кожа ее казалась совсем темной.
- У него неприятности в последнее время.
Мэгги спрыгнула с постели и быстро пробежала в ванную. На секунду постель показалась Пумо ужасающе пустой. Раздался плеск воды. Пумо представил себе, как Мэгги остервенело трет щеткой зубы, вытирает блюдечко для бритья, поправляет полотенца.
- Так ты не обидишься? - крикнула она со ртом, полным зубной пастой, - а, Тино?
- Не обижусь, - Пумо специально произнес это так тихо, что едва можно было расслышать.
Мэгги вышла из ванной и в третий раз за это утро внимательно посмотрела на Пумо.
- О, Тино, - сказала она, затем подошла к гардеробу и начала одеваться.
- Мне надо немного побыть одному.
- Нет необходимости говорить мне об этом. Так мне что, не приходить сегодня ночевать?
- Делай что хочешь.
- Что ж, я сделаю то, что захочу, - пообещала Мэгги, облачаясь в бесформенное шерстяное платье, которое было на ней, когда Пумо привез ее от Генерала.
За все время, пока они не спустились бок о бок по лестнице и не вышли на Гранд-стрит, Мэгги и Пумо не сказали друг другу почти ни слова. Они стояли теперь на холодном ветру, оба в зимних пальто, и смотрели, как в конце улицы сгружают с грузовика какие-то деревяшки, которые трещали и скрипели, напоминая почему-то человеческие кости.
Мэгги выглядела рядом с Пумо совсем маленькой - она вполне могла быть школьницей, отправляющейся утром в школу. Пумо подумалось, что у них никогда не возникло бы никаких проблем, если бы не надо было выбираться из постели.
Воспоминание о недружелюбном голосе Джуди Пул в трубке заставило его произнести:
- Когда Майкл Пул и остальные вернутся...
Мэгги подняла голову и вопросительно взглянула на него. Тино подумал, что говорит сейчас что-то гораздо более многозначительное, чем ему бы хотелось. Мэгги даже не моргнула.
- Я просто хотел сказать, что мы будем видеться с ним почаще... Мэгги наградила его грустной кривоватой улыбкой.
- Я всегда буду приветлива с твоими друзьями, Пумо, - пообещала она.
Затем она все так же грустно махнула ему рукой в перчатке, повернулась и направилась к метро. Тино долго смотрел ей вслед, но Мэгги так и не оглянулась.

2

Утро Пумо прошло во многих отношениях гораздо легче, чем он себе представлял.
Молли Уитт и ее компаньон угостили его двумя чашками крепкого кофе и продемонстрировали свои последние нововведения, которые были, как увидел Пумо, результатом творческого переосмысления идей Мэгги. Все эти изменения совершенно безболезненны, но можно было включить в тот небольшой объем работ, который предстояло доделать в ресторане. Правда, надо было заказывать другие переборки между кабинетами. Но ведь старые еще не прибыли, и разве сам Пумо не говорил, что ему не очень нравится расположение кабинетов. Безусловно да. И хотя это не имело отношения к архитекторам, Пумо пересмотрел дизайн меню в свете этих изменений и сделал его... чуть более современным. Иными словами, принял к сведению почти все идеи Мэгги относительно меню, но, конечно же, оставил свои любимые описания блюд. Затем Дэвид Диксон, жонглируя в своей конторе юридическими терминами, посетовал на то, что с Пумо нет его "умненькой малышки". За ленчем он опять вернулся к этой теме.
- Я надеюсь, ты не собираешься отделаться и от этой крошки, как от остальных? - спросил адвокат, просматривая меню, глаза его при этом лукаво блестели. - Не хотелось бы услышать, что тебе пришлось расстаться с этой маленькой китаяночкой.
- Почему бы тебе не жениться на ней, Дэвид? - с кислой физиономией произнес Пумо.
- Моя семья убьет меня, если я приведу домой китаянку. Что я им скажу? Что наши дети непременно будут гениями в математике? - Диксон продолжал улыбаться, уверенный в собственной неотразимости.
- Все равно ты недостаточно шикарен для нее, - буркнул Пумо и, чтобы хоть как-то смягчить неприятный смысл сказанного, добавил. - И это нас с тобой объединяет.
Встречу в банке адвокат провел холодно и формально, чем, видимо, немало удивил банкира, который явно ожидал увидеть чуть больше обычной веселости Диксона, - они учились когда-то в одном классе в Принстоне и оба были жизнерадостными сорокалетними холостяками. Ни Диксон, ни банкир, конечно же, не были во Вьетнаме. Они были настоящими американцами (или так им казалось).
- Считай, что заем у тебя в кармане, - заявил Диксон, когда они вышли на улицу. - Но разреши дать тебе один совет, дружище. Тебе надо развеяться. Чего-чего, а такого добра, как девочки, на свете хватает. И не стоит так переживать из-за своей восточной киски только потому, что она вышла погулять. - Дэвид рассмеялся, изо рта его вылетело облачко пара. - Расслабься, ладно? Эй, да ты что, действительно ее выгнал?
- Я сообщу тебе через неделю-две. - Тино заставил себя улыбнуться и пожать руку Диксона. Судя по тому, как тряс его руку адвокат, Дэвиду тоже не терпелось поскорее расстаться.
Диксон ушел, все так же улыбаясь роскошной принстонской улыбкой, безукоризненный с головы до пят - сияющая белизной манишка, полосатый галстук, хорошо причесанные темные волосы, отличного покроя черное пальто. Несколько секунд Пумо смотрел ему вслед, как смотрел сегодня утром вслед Мэгги. Что такое случилось с ним, что он отталкивает от себя людей? Не то чтобы у Пумо было много общего с Диксоном, но тот был жуликоват, а такие люди всегда бывают душой компании.
Как и Мэгги, адвокат не обернулся. Он махнул рукой, остановилось такси, и Диксон умчался. Жулики всегда умеют остановить такси с первого раза. Тино наблюдал за такси, которое лавировало среди машин, и в этот момент почувствовал, что, точно так же как он наблюдает за Диксоном, кто-то следит за ним. Поежившись, Пумо обернулся. Сзади, конечно же, никого не было. Пумо внимательно изучил толпу брокеров и банкиров, торопящихся с ленча по Брод-стрит. Тут были старые седые лисицы, внешность которых соответствовала традиционному представлению об адвокатах, но не меньше было мужчин возраста Пумо, а также парней лет двадцати пяти - тридцати. Все они выглядели занудами без малейшего намека на чувство юмора. Мошенники вроде Диксона знают, как зажать таких в кулак, они любят высмеять своих коллег. Пумо же вынужден каждый вечер смотреть, как они наедаются и напиваются в его ресторане. Сейчас он смотрел, как это неулыбчивое племя движется по Брод-стрит, не удостоив его даже взглядом. Они были людьми в себе. А может, это Пумо был чересчур открыт. Холодало, и небо казалось еще более серым, чем обычно, несмотря на уличные фонари. Пумо подошел к краю тротуара и поднял руку.
Такси пришлось ловить минут примерно пятнадцать, и на Гранц-стрит Пумо добрался в начале пятого. Войдя в ресторан, он увидел инспектора Брайана Мекленбурга, который мерил шагами кухню, делая какие-то пометки в своем блокноте.
- Что ж, мистер Пумо, - сказал он. - С тех пор, как я был здесь в последний раз, дело действительно сдвинулось с мертвой точки.
- Да, и не только, - ответил Пумо, роняя пальто на стул. Сегодня предстояло еще посетить Арнольда Леунга.
- О, - Мекленбург обращал на Пумо не больше внимания, чем любой инспектор на свою жертву, - вы хотите сказать, что наша цель достигнута?
- Избавление от насекомых?
- Конечно. А что еще, по-вашему, я мог иметь в виду? Мекленбург сам напоминал цель - мишень для стрельбы. На нем был спортивного покроя пиджак в желтую, черную и оливковую клетку и коричневый трикотажный галстук, приколотый изнутри специальной булавкой.
- Окончание ремонта кухни, открытие ресторана, процветание заведения, популярность у клиентов, - перечислил Пумо. - А также мирная и упорядоченная жизнь, которая умудрялась бы быть в то же время интересной. И чтобы личная жизнь всегда была в порядке.
Тут он вспомнил довольную физиономию и широкую улыбку Дэвида Диксона, и его понесло.
- Желаете поговорить о целях, мистер Мекленбург? Пожалуйста! Уничтожение ядерного оружия и мир во всем мире. Также неплохо было бы довести до сведения жителей Америки, что вьетнамская кухня ничем не хуже французской. Установить памятник погибшим во Вьетнаме в каждом крупном городе. Найти способ избавиться от токсичных отходов. - Пумо перевел дыхание, прекрасно понимая, что инспектор смотрит на него, открыв рот.
- Хей, насчет ядерной энергии, хей... - начал Мекленбург.
- Также над покончить со всем этим дерьмом, касающимся звездных войн. Открыть бесплатные средние школы. А религию вернуть в церкви, где ей самое место.
- Вот тут я с вами согласен, - произнес Мекленбург.
Пумо повысил голос.
- А это чертово оружие держать подальше от гражданского населения.
Мекленбург попытался перебить его, и тут Тино начал просто-напросто орать. Волна какого-то сумасшествия захлестнула его мозг.
Мекленбург еще не услышал и о половине целей, о которых хотел поведать ему Пумо.
- А также попытаться избирать людей, которые действительно знают, что они хотят сделать, а не тех, кто просто хорошо выглядит и умеет притворяться, будто знает. Отобрать у подростков их дурацкие радио, чтобы к нам опять вернулась нормальная музыка. На пять лет запретить телевидение! Отрезать по одному пальцу каждому политику, которого уличили во лжи своим избирателям, и каждый раз, как это повторится, отрезать еще по пальцу! Представляете, как все изменилось бы, если бы так было во времена Вьетнама? Хей, Мекленбург, это укладывается в твоей дурацкой башке?
- С вами что-то случилось? Вы уверены, что вы в порядке? Я хочу сказать... - Мекленбург торопливо засунул ручку в карман и положил блокнот в "дипломат". - Я думаю...
- Вам надо расширять свои горизонты, Мекленбург! Как насчет искоренения бюрократии? Уменьшения неоправданных трат на правительство? Справедливое налогообложение! Отмена штрафов. Реформа тюрем. И прекратите наконец эту борьбу с абортами - все равно ничего не добьетесь. А как насчет наркомании? Почему бы не выработать наконец политику, которая действительно даст результат, а не делать вид, что работают все эти дурацкие запрещения. - Пумо нацелился в грудь инспектора указательным пальцем - ему пришла вдруг в голову замечательная новая цель. - У меня появилась потрясающая идея, Мекленбург. Вместо того, чтобы ожидать его все время, почему не посадить кого-нибудь вроде Теда Банди в стеклянную клетку посреди Эпкотовского Центра? Вы меня понимаете? Чтобы любая средняя американская семья могла остановиться и поболтать немного с Тедди. По пятнадцать минут на каждую семью. Понимаете? Вот он какой, вот он, один из них, вот как он выглядит, вот как он чистит зубы и вытирает нос. Посмотрите своими собственными глазами! Хотите видеть, как выглядит зло? Вон там сидит один сукин сын.
Мекленбург поспешно натянул пальто и пятился теперь к дверям столовой, где несколько рабочих, отложив инструменты, наблюдали за представлением, устроенным Пумо. Кто-то из них кричал:
- Сюда, сюда, бэби!
Остальные смеялись.
- А вы думаете, что все зло в насекомых, Мекленбург... Ради Бога, - Пумо обхватил голову руками и начал оглядываться, ища, куда бы сесть.
Мекленбург добрался наконец до двери. Пумо сидел с опущенной головой. Он увидел вдруг огромное насекомое, осторожно вылезающее из-за плиты. Насекомое было невообразимых размеров. Он никогда не видел таких, несмотря на то, что перед закрытием ресторана каждый сантиметр стен кишел всеми известными и неизвестными науке видами ползучих тварей. Когда насекомое выползло из-за плиты, Пумо казалось, что оно размером с его ногу.
Под улюлюканье рабочих Мекленбург хлопнул входной дверью.
Пумо чувствовал себя так, будто вот-вот упадет в обморок. Или уже упал, и это чудовищное существо привиделось ему в бреду. Насекомое было длинным, с ножками, напоминавшими куски медной проволоки. Коричневое тело его походило на артиллерийский снаряд и казалось отполированным почти до блеска. Слышно было, как стучат его лапки по кафельному полу.
Пумо сказал себе, что этого не может быть. Что никто никогда не слышал о Кинг-Конгах среди тараканов.
Гигантское насекомое неожиданно почувствовало, что Пумо смотрит на него, и ретировалось обратно под плиту. Еще несколько секунд слышно было постукивание лапок о кафель, затем все стихло.
Секунду Пумо стоял молча, опасаясь заглянуть под плиту. А вдруг насекомое притаилось там и готовится атаковать его. Что может сделать человек против таракана такого размера? На него не наступишь. Наверное, единственный способ - пристрелить его, как это делают иногда с крысами. Пумо подумал о галлонах отравляющего вещества, которое вылили дезинфекторы на деревянные стены а цементный фундамент пола.
Наконец Пумо опустился на колени и заглянул под плиту. Пол только что закончили, и там еще не успела скопиться пыль, только валялся моток кабеля, брошенного кем-то из электриков. "Антенна?" - подумал Пумо. Он ожидал увидеть если не самого гигантского таракан, то хотя бы дырку в фундаменте величиной с человеческую голову. Но он не увидел даже самого фундамента - согласно правилам противопожарной безопасности плита стояла теперь на толстой стальной плите.
Мир показался Пумо полным загадок и черных дыр. Он встал и вышел из кухни под одобрительные возгласы рабочих.

3

Арнольд Леунг десятилетиями владел огромными мрачными складскими помещениями в восточном конце Принс-стрит, где сливались вместе Маленькая Италия, Чайна-таун и Сохо. Теперь Арнольд считался пионером этих мест - хотя этот район еще не окончательно был поглощен Чайна-таун, несколько итальянских пекарен за последнее время уступили место магазинчикам с иероглифами на окнах, там оптом торговали китайскими товарами. Рядом появились два ресторанчика с названиями "Золотая судьба" и "Скорая удача". Темным холодным февральским вечером единственными людьми, попавшимися навстречу Пумо, были две хорошо одетые китаянки с широкими смуглыми лицами, укутанные почти до бровей толстыми шерстяными шарфами. Пумо свернул в узкий проход, ведущий к складам Арнольда Леунга.
Леунг был одним из величайших открытий Пумо. Цены его были на двадцать процентов ниже, чем у других поставщиков, и доставлялись товары мгновенно. Фургон его зятя доставит ваши коробки прямо к входной двери и оставит их там, не заботясь о том, есть ли кто-нибудь дома, чтобы внести их внутрь. И цены, и скорость были как раз тем, что ценил Пумо в своем поставщике и его зяте.
В конце прохода находилась одна из городских аномалий - совершенно пустое пространство длиной примерно в квартал, заваленное грудами мусора, который зимний ветер разметал по всему двору возле складов. Тино бывал до сих пор только в самом первом помещении, где находился офис Леунга. Единственное окно в здании располагалось как раз над столом владельца.
Пумо открыл дверь и скользнул внутрь. Ветер тут же захлопнул за ним дверь. Пумо услышал монолог Арнольда по-китайски. Вероятно тот разговаривал по телефону. Услышав хлопок входной двери, Леунг замолк. Из-за двери офиса высунулась голова владельца, оглядела Пумо и спряталась обратно. В дальнем конце склада сидели да ящиках вокруг импровизированного дощатого столика четыре человека, которые тоже лишь мельком взглянули на Тино и вернулись к игре, прерванной его приходом. Не считая закутка, где находился офис, весь склад состоял из нагромождений ящиков и коробок, среди которых разъезжали на тележках с моторчиками рабочие Леунга. Голые маломощные лампочки на шнурах не слишком хорошо освещали помещение.
Пумо помахал рабочим, которые не обратили на него ровно никакого внимания, и повернул к двери офиса. Пумо постучал кончиками пальцев, Леунг приоткрыл дверь, довольно хмуро взглянул на него, сказал несколько слов в телефонную трубку, затем открыл дверь ровно настолько, чтобы Пумо мог проскользнуть внутрь.
Положив трубку, Леунг поинтересовался:
- Итак, что же вам нужно сегодня?
Пумо показал ему список.
- Слишком много всего, - объявил Леунг. - Не могу поставить сразу. Вам известно, что происходит? "Империя Цзехуан", вот что происходит. Каждую неделю они открывают новые отделения. Вы, наверное, заметили. Три в районе Аппер Уэст Сайд, один в Вилидж. Мне приходится заказывать все по новой каждые три месяца, чтобы склад совсем не опустел. Открылись бы, что ли, на нашей улице, чтобы я мог посылать через дорогу за хорошей едой.
- Пришлите что можете, - сказал Пумо. - Мне нужно все это через две недели.
- Вы мечтатель. И вообще, зачем вам все это понадобилось. Ведь все это у вас уже есть.
- У меня это было. Назовите мне некоторые цены. Неожиданно у Пумо вновь появилось чувство, что за ним следят. Здесь это чувство имело даже меньше смысла, чем на Брод-роуд, поскольку единственным человеком, который смотрел на него, причем не скрывая этого и с видимым неудовольствием, был Арнольд Леунг.
- Вид у вас какой-то нервный, - заявил поставщик. - Впрочем, это неудивительно. Все ножи, указанные в вашем списке, обойдутся вам в сто пятьдесят - сто шестьдесят долларов. А может и больше, в зависимости от того, что имеется на складе.
"Хорошо, - подумал про себя Пумо. - Давай, давай!" Леунг явно собирался разозлить его. Возможно, он даже желал отметить Пумо за то, что в прошлый раз тот появился у него с Мэгги Ла. Как раз тогда, когда Пумо услышал, как его называют словечком "ло фанг". Он не знал точно, что это значит, но, должно быть, что-то очень близкое к "старикашке-иностранцу".
Пумо подошел к окошку. Отсюда ему виден был весь проход от склада на улицу. Холодная, засыпанная снегом аллея, в конце которой угадывались контуры проезжающих машин. Окно Леунга было даже не из стекла, а из какого-то пластика, в нескольких местах потемневшего от времени. Та сторона аллеи, которая оставалась в тени, была просто сгустком коричневой краски на полотне.
- Поговорим о чугунных сковородках, - произнес Пумо, и уже готов был повернуться обратно к Леунгу, как вдруг ему показалось что какое-то расплывчатое темное пятно приближается к складу по темной стороне улицы. В одно мгновение Пумо испытал два совершенно противоположных чувства. Одним из них было облегчение при мысли о том, что Мэгги Ла узнала от Винха, где он, и пришла сюда, чтобы быть с ним. Но в противовес этому тут же возникло глубокое раздражение по поводу того, что он не может избавиться от Мэгги, что бы не говорил и не делал по этому поводу.
Когда Леунг увидит Мэгги, цены его, должно быть, подскочат еще процентов на пять.
- Нет проблем, - ответил Леунг. - Вы хотите поговорить о чугунных сковородках? Давайте поговорим о чугунных сковородках.
Движущее пятно за окном остановилось, и очертания его, а также какое-то смутное предчувствие, подсказали Пумо, что это вовсе не Мэгги Ла. Это был мужчина. Заметив взгляд Пумо, он попятился, напомнив Тино о гигантском насекомом, удравшем от него под плиту.
- Погодите немного, Арнольд. - Обернувшись, Пумо встретился глазами с классически-равнодушным взглядом китайца. Никаких скидок для старых клиентов. Бизнес есть бизнес.
- Знаете, со сковородками сейчас везде плохо, куда бы вы не обратились, - продолжал Леунг.
Пумо снова посмотрел в окно. Мужчина успел подойти чуть ближе к освещенной части улицы, и теперь очень медленно пятился назад.
- У вас никогда не возникало чувства, будто кто-то следит за вами? - спросил Пумо Леунга.
- Все время, - ответил тот. - У вас тоже?
Человек опять оказался вблизи освещенной середины аллеи.
- Привыкнете, - сказал Леунг. - Ничего особенного. Пумо увидел расплывчатые конторы лица, темную челку, худощавое тело под едва различимыми очертаниями одежды. Ему тут же показалось, что перед ним кто-то, кого он знает, и в следующую секунду Пумо понял кто. В голове у него прояснилось. Он повернулся к Леунгу и сказал.
- Привезите все и пришлите мне счет.
Тот пожал плечами.
Человек на аллее был Виктор Спитални, и теперь Пумо знал, что его подозрение, будто бы за ним следят, отнюдь не были беспочвенны. Спитални, вероятно, преследует его уже не первый день. Он даже крутился у ресторана, где его заметил Винх.
- Я, должно быть, сумею устроить вам небольшую скидку на сковородки, - произнес Леунг.
Вместо того, чтобы вступить в переговоры, как ожидал от него поставщик, Тино быстро застегнул пальто и, бормоча удивленному Леунгу какие-то невнятные извинения, поспешил выйти из офиса. Через несколько секунд за ним уже захлопнулась алюминиевая входная дверь.
Пумо увидел, как худой темноволосый человек скрылся за поворотом аллеи. Тино заставил себя идти не торопясь - Спитални не понял, что его раскрыли, и Пумо не хотел спугнуть его. Прежде всего, необходимо убедиться в том, что следивший за ним человек - действительно Виктор Спитални. Ведь он видел только расплывчатый контур его лица при тусклом уличном освещении. И тут у Пумо засосало под ложечкой - он понял, что человеком, обыскавшим его жилище, тоже был Виктор Спитални.
Это Спитални почти что поймал его в ловушку в библиотеке, и он будет продолжать свою слежку, пока не поймает и не убьет Пумо. Это Спитални убил Денглера или, по крайней мере, оставил его умирать, а теперь он приступил к своей кровавой охоте по всему миру. Спитални не умер, не погиб от наркотиков или от болезни, не исправился и не стал приличным человеком. Он улучшил момент и улизнул.
Улица была практически пуста, только несколько китаянок лениво прогуливались около своих домов, да в самом конце квартала какой-то мужчина в длинном черном пальто, поднявшись по лестнице, зашел в дом. Пумо брел по холодной улице, леденея от страха, что его сумасшедший преследователь может скрываться за дверью любого магазина.
Однако, дойдя до конца квартала, Пумо уже начал сомневаться в своих выводах. Теперь никто не шел за ним, и никто явно не собирался выпрыгивать из-за закрытых дверей и набрасываться на него. Единственным, что имелось у него в пользу предположения, что его преследует Виктор Спитални, был беглый взгляд из грязного окна на полутемную улицу. К тому же, очень трудно было представить себе, чтобы Спитални пришло в голову в библиотеке изображать из себя журналиста. Нет, конечно, Мэгги была права, и человек с испанским именем - простое совпадение. Еще час назад он готов был поклясться, что видел гигантского таракана. Пумо снова оглядел пустую улицу, и тело его начало постепенно расслабляться.
Он решил пойти домой и снова позвонить Джуди Пул. Если она уже поговорила с Майклом, то его друзья, должно быть, собираются скоро вернуться домой.
Пумо вернулся на Гранд-стрит в половине шестого, как раз когда рабочие паковали инструменты и таскали оборудование в грузовики. Бригадир сообщил ему, что Винх ушел куда-то примерно полчаса назад. Во время реконструкции ресторана дочь Винха жила у его кузины в квартире на Кэнел-стрит, и Винх проводил там почти все вечера. Когда грузовики и пикапы рабочих свернули на Западный Бродвей, Пумо вновь оглядел улицу.
Гранд-стрит никогда не бывала пустой, и тротуары были полны преуспевающими жителями Нью-Джерси и Лонг-Айленда, которые предпочитали тратить деньги в Сохо. Мимо туристов с трудом пробирались местные жители с Гранд-стрит, Западного Бродвея, Спринг-стрит, Брум-стрит. Некоторые махали Пумо, и он махал им в ответ. Знакомый художник, поднимаясь по ступенькам бара "Ля Гамал", через улицу спросил Пумо, когда тот думает открыть свое заведение.
- Через пару недель, - ответил Пумо, молясь про себя, чтобы это оказалось правдой.
Художник вошел в бар, а Пумо зашел в помещение "Сайгона". Он подошел к бару, где Гарри Биверс провел столько часов, принадлежащих по праву "Колдуэлл, Моран и Моррисей". Бар был теперь отделан под орех, за ним виднелась пустая, все еще не доделанная столовая.
С трудом ориентируясь в темноте, Пумо прошел в кухню. Здесь лампы были подключены, и Пумо зажег свет. Затем он встал на четвереньки, заглянул под плиту, под холодильник, за морозильные камеры и шкафы с продуктами, осмотрел каждый сантиметр пола, но нище не обнаружил ни одного насекомого.
Затем Тино прошел в небольшую комнатушку Винха. Постель шеф-повара была аккуратно застелена. Книги Винха - поэзия, романы, исторические произведения, кулинарные книги на французском, английском и вьетнамском - аккуратно стояли на самодельных полках. Пумо заглянул под шкафы и под кровать. Гигантского насекомого нигде не было. Никто не стучал лапками по полу.
Пумо запер дверь и поднялся на антресоли, в свое жилище. Там он снял наконец пальто, прошел в спальню и, не зажигая света взглянул из окна на Гранд-стрит.
Люди продолжали подниматься по ступенькам "Ля Гамал". Многие из этих людей, будь у них сегодня такая возможность, принесли бы свои пустые желудки и полные кошельки в "Сайгон". Все довольно торопливо шли по улице, никто не таился, не крался, не глядел на окна. Мэгги еще не решила, возвращаться ей или нет.
Наверное, останется у Генерала. Все это показалось Пумо таким знакомым - Мэгги долго не будет звонить, он начнет сходить с ума, затем опять пойдут эти маленькие загадочные объявления в "Войс", все опять начнется сначала. "Котик скучает по Молодой Луне". Может быть, в этот раз ему не понадобится стать жертвой нападения и ограбления, чтобы Мэгги вернулась. Может, сам он проявит чуть больше здравого смысла, но сегодня ей лучше остаться там, где она находится. Пумо хорошо была знакома эта жажда одиночества, когда никого не хочется пускать в свои проблемы.
Пумо сделал себе коктейль, отнес его к кушетке, улегся и стал ждать Винха.
Когда внизу позвонили, первой мыслью Пумо было, что Винх, должно быть, отправился к дочери, забыв захватить ключи, и он чуть было не открыл дверь сразу же, не воспользовавшись переговорным устройством. Но в последний момент он все же передумал и спросил:
- Кто здесь?
- Доставка, - ответили из-за двери.
Зять поставщика с полным фургоном чугунной посуды и несколькими коробками ножей. Раз Леунг прислал все это, не переговорив с Пумо, значит, счет будет выписан по старым ценам.
- Сейчас, - Пумо нажал на кнопку, открывающую автоматический замок, и впустил человека, стоявшего за дверью.

4

- Итак, ты думаешь, что я должна вернуться к нему сегодня? - Мэгги, как котенок, прижалась к Генералу, как будто тепло его широкой спины позволяло ей чувствовать себя сильнее и увереннее.
- Я этого не говорил, - Генерал уселся на стул в одном из рядов для паствы его церкви. Все вокруг - красный винил, которым были обтянуты сидения, желтые стены, на которых изображен был масляными красками кудрявый Иисус, борющийся с демонами на фоне туманного китайского пейзажа, простое светлое дерево алтаря - сверкало и переливалось под резким ярким светом, который Генерал и его паства предпочитали всем другим видам освещения. Генерал и Мэгги разговаривали на кантонском наречии, которым оба владели прекрасно и на котором Генерал вел службы и читал проповеди.
Мэгги, стоявшая возле закрытого ставнями окна, выходящего на одну из улиц Гарлема, напоминала бездомную сиротку.
- Тогда извини. Я не поняла тебя.
Генерал выпрямился и одобрительно кивнул. Он прошелся вдоль ряда стульев, обошел Мэгги и направился к алтарю.
Мэгги подошла к загородке. Генерал несколько секунд разглядывал белую материю, покрывавшую алтарь, затем снова посмотрел на Мэгги.
- Ты всегда была умной девочкой, - сказал он. - Только никогда не понимала самое себя. Но то, что ты делаешь! То, как ты живешь!
- Я не делаю ничего плохого, - ответила Мэгги. Все это напоминало продолжение какого-то старого-престарого спора, и Мэгги вдруг захотелось уйти отсюда, оказаться в компании Джулиса и Перри с их бездумным, беспорядочным шатанием по клубам и готовностью также бездумно принимать Мэгги такой, какая она есть.
- Я хочу сказать, что ты живешь, не зная себя, - мягко сказал Генерал.

Предыдущая страница 17 Следующая страница


Коко 18

- И что же я теперь должна делать? - спросила Мэгги, не в силах скрыть иронии.
- Твое призвание - заботиться о других. Ты из тех, кто всегда идет туда, где в нем нуждаются. Твой друг очень сильно нуждается в твоей помощи. И ты смогла так быстро вернуть ему здоровье и уверенность в себе, что твое присутствие перестало быть необходимостью, и вернулись все его прежние проблемы. Я знаю таких людей, как он. Пройдет еще много лет, прежде чем ему удастся наконец пережить то, что он повидал на войне.
- Ты думаешь, американцы слишком сентиментальны, чтобы быть здоровыми солдатами? - спросила Мэгги. Ей действительно интересно было мнение Генерала на этот счет.
Тот удалился за алтарь и вышел оттуда, неся в руках стопку гимнов. Зная, что он нее требуется, Мэгги взяла книжечки у него из рук.
- Я не философ, - сказал Генерал, - Но из тебя, возможно, получился бы куда лучший солдат, чем из твоего приятеля. Я знал многих людей твоего типа, из которых получались прекрасные офицеры. У твоего отца был такой же характер.
- Он всегда шел туда, где в нем нуждались?
- По крайней мере, он всегда приходил туда, где я в нем нуждался.
Они шли вдоль рядов, раскладывая по стульям сборники гимнов.
- А теперь мне кажется, что ты хочешь, чтобы я отправилась куда-то - сказала Мэгги.
- Ты, ведь ничем сейчас не занимаешься. Только помогаешь мне в церкви и живешь со своим старым солдатом. И уверен, что ты много всего делаешь для его ресторана.
- Я пытаюсь, - подтвердила Мэгги.
- А если бы ты жила с художником, ты разыскивала бы лучшие кисти в городе. Ты готовила бы ему холсты, как никто еще до сих пор их не готовил, а затем добивалась бы, чтобы его картины выставляли в лучших галереях и музеях.
- Пожалуй так, - удивленно произнесла Мэгги.
- Поэтому тебе надо решить, хочешь ли ты выйти за кого-то замуж здесь и жить его жизнью, быть его партнером, если он тебе позволит, или же прожить свою собственную жизнь.
- В Тайване, - Мэгги знала, что в конце концов разговор сведется к этому.
- Это место ничуть не хуже любого другого, а для тебя даже лучше. Я спокоен за Джимми. Джимми всегда одинаковый, где бы он ни был, и он может с тем же успехом оставаться здесь. Но ты могла бы поступить в колледж в Тайване и начать готовиться к карьере.
- К какой именно?
- К карьере врача. Я готов оплатить твое обучение. Изумленная Мэгги чуть не рассмеялась, затем она попыталась обратить сказанное в шутку.
- Хорошо что не медсестры.
- Я думал об этом. - Генерал продолжал раскладывать гимны. - Это займет меньше времени и стоить будет намного дешевле. Но тебе, наверное, больше понравилось бы быть врачом?
Мэгги вспомнила о Пумо и сказала:
- Возможно, мне следует стать психиатром.
- Возможно, - согласился Генерал, и Мэгги поняла, что он прочитал ее мысли.
- Твое призвание - заботиться. Помнишь, как мать в детстве читала тебе "Варвара"? Книжку про слона.
- Книжки, - поправила Мэгги. Она прекрасно помнила французские книжки, которые читали ей в детстве отец и мать.
- Я вспомнил одну фразу из этой книги. Король Варвар говорит:
"Сказать по правде, это очень трудно - воспитать свою семью".
- Уж тебе-то это удалось.
- Хотелось бы, чтобы это удалось мне лучше.
- Ну я ведь самая маленькая из твоих семей. - Мэгги потянулась и погладила руку Генерала. - Я сто лет не вспоминал об этих книжках. Что с ними стало?
- Они у меня.
- Когда-нибудь я захочу взять их. Всегда очень любила маму.
- Еще одна заботливая личность.
На этот раз Мэгги рассмеялась.
- Я не хочу ничего тебе навязывать. Если захочешь остаться и выйти замуж за своего старого солдата, я буду рад. Но хочу, чтобы ты понимала, что всю жизнь будешь ему не только женой, но и нянькой. Это было уже слишком даже для Мэгги, и она поспешила перевести разговор на более безопасную тему.
- Я могла бы петь ему песнь слонов. Помнишь?
Генерал покачал коротко остриженной головой. Мэгги была благодарна старику за то, что он не отказался познакомиться с Тиной Пумо. Девушка пообещала себе, что любого человека, который будет ей небезразличен, она обязательно покажет Генералу.
- Все, что я помню, это то, что песня считается очень древней, - с улыбкой произнес Генерал. - Со времен мамонтов. - Последняя фраза была сказана с таким видом, точно Генерал сам был стар настолько, что когда-то видел воочию доисторических животных. Мэгги запела песню из "Варвара":
Патали ди ропато, Сромда кромда рипало, Пата пата Ко ко ко.
- Это первый куплет. Я не помню остальных, но кончаются они также: Пата пата. Ко ко ко.
Пропев эти слова, Мэгги поняла, что, конечно же, вернется сегодня на Гранд-стрит.

5

Примерно в то же время, когда Тино Пумо открыл входную дверь ресторана, а Мэгги Ла поднималась по ступенькам станции на Сто двадцать пятой улице, гадая, прошла ли у Пумо его утренняя дурь, Джуди Пул позвонила Пэт Колдуэлл, зная, что разговор предстоит серьезный. Джуди казалось, что Пэт - самый подходящий на свете человек для серьезного разговора. Она не осуждала людей, как делали это большинство знакомых Джуди, да и она сама. Джуди приписывала это тому, что Пэт родилась богатой наследницей и всю жизнь была этакой принцессой, деликатно снисходящей до всех остальных. Пэт родилась очень богатой, богаче даже чем Боб Бане, и Джуди считала, что если бы ее угораздило родиться с такой огромной серебряной ложкой во рту, она бы точно так же без особого напряжения скрывала эту ложку от окружающих. Самыми искренними либералами могут быть только по-настоящему богатые люди. Пэт Колдуэлл была знакома с Джуди Пул примерно десять лет, с тех пор, как Гарри и Майкл оставили армию, и Джуди считала, что они неплохо смотрятся вчетвером. Или смотрелись бы, если бы Гарри Биверс не был настолько ненадежен, - Гарри практически разрушил их дружбу. Даже Майкл недолюбливал его.
- Это все из-за Я-Тук, - как-то сказала Джуди Пэт. - Знаешь кого напоминают мне наши мужья? Людей, которые сбросили бомбу на Хиросиму. Тех, что потом запили и опустились. Они позволили этому взять над собой верх, как будто ждали, что их накажут за содеянное.
- Гарри никогда не ждал наказания, - возразила Пэт. - Гарри ни за что не ждет наказания. Так что не будем слишком строги к Майклу.
- Я стараюсь, - сказала Джуди. - Но не уверена, стоит ли это по-прежнему моих усилий.
- О, Боже!
- Но ведь ты-то развелась.
- У меня были на то причины. Причины выше причин. Причины внутри причин. Тебе это будет неинтересно.
Джуди было интересно - Майкл делился с ней предположениями, что Гарри Биверс поколачивает жену, - но она не решалась спросить.
- Майкл звонил из Бангкока, - произнесла Джуди после паузы. - И я ужасно с ним поговорила. Ненавижу себя, когда так веду. Я даже сказала ему, что иду обедать с другим.
- Понимаю, - сказала Пэт. - Когда кот выходит за порог...
- Боб очень симпатичный, преданный, очень стабильный человек. - Джуди как бы защищалась. - Ведь со дня смерти Робби мы с Майклом не были близки по-настоящему.
- Понимаю, - повторила Пэт. - Так у тебя с этим парнем серьезно?
- Могло бы быть. Он здоров. Он никогда никого не убивал. Он ходит под парусом. Он играет в теннис. Ему не снятся кошмары, он не сеет вокруг себя горе и болезнь. - К своему собственному удивлению Джуди разрыдалась. - Я так одинока. Это Майкл делает меня одинокой. Все, чего я хочу, это быть самой обычной женщиной и жить самой обычной жизнью. - Джуди остановилась перевести дыхание. Она все еще плакала. Голос предательски дрожал. - Неужели я прошу слишком много?
- Смотря у кого просить, - рассудительно ответила Пэт. - Но ты, очевидно, так не думаешь.
- Не думаю, - Джуди почти что выла. - Я так тяжело работала вею свою жизнь. Ведь ты знаешь, я не родилась в Уэстерхолме. Я горжусь тем, чего достигла в жизни, - своим домом, своими успехами в работе, своими знакомыми. Это важно для меня. Я никогда не просила ничьей помощи, не пользовалась ничьей благотворительностью. Я завоевала себе место под солнцем в одном из самых престижных, самых дорогих городов во всей стране. Это что-нибудь да значит.
- Никто и не спорит, - утешила ее Пэт.
- Ты не знаешь Майкла, - сказала Джуди. - Он хочет все это взять да и выкинуть. Мне кажется, он ненавидит Уэстерхолм. Он хочет бросить все и переехать жить в трущобы. Ему нравится посыпать голову пеплом. Он ненавидит все красивое.
- Он болен? - спросила Пэт. - Ты сказала что-то о горе и болезни.
- Война поселилась внутри него. Он носит в себе смерть, видит весь мир перевернутым. Единственный человек, который дорог ему здесь, это девочка, которая умирает от рака. Он носится с ней, достает ей книги, выдумывает разные предлоги, чтобы навестить ее. Все это ужасно, ведь он так заботится о ней, потому что девочка умирает. Потому что она, как Робби. Наш милый Робби. - Джуди снова плакала. - Я тоже любила сына, но когда он умер, заставила себя забыть обо всем, сказала себе, что должна оставить это позади и жить дальше. О, боюсь, ты никогда не простишь мне, что я позволила себе так распуститься.
- Конечно же прощу, да здесь и прощать нечего. Ты расстроена. Уж не хочешь ли ты сказать, что Майкл страдает от какой-то болезни, связанной с Эйджент Оранж?
- Ты жила когда-нибудь с врачом? - Джуди нервно рассмеялась. - Если бы жила, то знала бы, что доктора невозможно заставить сходить к доктору. Майкл нездоров, но это все, что я знаю. Он и не думает сходить обследоваться. Он как какой-нибудь упрямый старик - ждет, пока само пройдет. Но я-то знаю, что это. Это Вьетнам! Это Я-Тук! Он проглотил Я-Тук, он разжевал его, он его выпил, как выпивают яд, и теперь все это пожирает его изнутри. Но Майкл предпочитает обвинять меня во всех своих проблемах. - Джуди сделала паузу и попыталась взять себя в руки. - И как будто всего этого мало, еще анонимные звонки. С тобой когда-нибудь бывало такое?
- Что-то было пару раз. И Гарри имел привычку звонить мне после того, как я заставила его съехать с моей квартиры. Он никогда не назывался, просто дышал и дышал в трубку, видимо надеясь, что во мне проснется жалость или что-нибудь в этом роде.
- Может, это Гарри звонит мне? - Джуди издала сдавленный звук, который, очевидно, должен был изображать смешок.

6

Всю дорогу к дому Пумо Мэгги преследовало предчувствие, что что-то не так. У самого выхода из метро ее окружила толпа подростков. Приплясывая, они кричали наперебой:
- Пойдем со мной, косоглазая малышка. Мы хорошо проведем время. Я покажу тебе, как это делается.
Они были всего-навсего изнывающими от безделья юнцами, которые боялись женщин, чтобы заговаривать с ними по одному, но Мэгги вдруг испугалась и не нашла ничего лучше, как поглубже засунуть руки в карманы, отвернуться и идти прямо вперед. Вокруг подростков висел в воздухе запах марихуаны. Где же Пумо? Почему он не отвечал на телефонные звонки? Один из подростков продолжал тараторить:
- Посмотри на меня, посмотри на меня, посмотри на меня!
Мэгги повернулась и одарила его таким взглядом, что парень даже попятился.
Остальные подростки шли за ней примерно с квартал, бормоча и выкрикивая что-то невразумительное. Стало очень холодно, ветер обжигал лицо Мэгги. Уличные фонари освещали тротуар зловещим желтым светом.
Мэгги требовалось время, чтобы обдумать предложение Генерала Она не должна отвергать его, не обдумав как следует, возможно, она вообще не должна отвергать его. Может быть, Генерала удастся уговорить согласиться, чтобы она поступила в медицинский колледж здесь в Нью-Йорке, если только ее примут в какой-нибудь из них Если Мэгги будет студенткой, у нее будет своя комната где-нибудь на Вашингтон Хейт в Бруклине; если она будет занята больше, чем пятеро владельцев ресторана, если Пумо увидит, что у нее своя жизнь что ж, тогда он не сможет винить ее в том, что приходится готовить самому.
Эти приятные мысли вновь были прерваны беспокойным чувством. С другого конца квартала Мэгги заметила перед дверью какой-то странный серебристый свет. Она решила, что это кусок стекла или диск металла, который ожидает, пока его употребят по назначению строители. Сейчас Мэгги осознала наконец, что время слишком позднее для рабочих. И они наверняка не стали бы оставлять что-то на ночь на улице в этом районе.
Подойдя ближе к ресторану, Мэгги заметила, что входная дверь приоткрыта и свет изнутри падает на тротуар. Предчувствие неприятностей превратилось в колокол, бьющий тревогу в голове. Пумо не мог оставить дверь открытой. Мэгги прибавила шагу.
Взявшись рукой за дверь, она сказала себе, что если не Пумо оставил дверь открытой, то это должен был сделать кто-то другой. Она позвонила в звонок, соединяющий вход с квартирой Пумо и, едва услышав звук, тут же отдернула руку.
Несколько секунд Мэгги стояла в дверях, не зная, что делать. Затем она нажала на кнопку звонка, проведенного в ресторан, подумав, что возможно Винх уже дома. Она жала и жала на кнопку, но ничего не происходило. Винха дома не было.
За углом ресторана был телефон-автомат, и Мэгги уже двинулась к выходу, чтобы вызвать полицию. Но вдруг Пумо просто забыл запереть дверь и просто сидит теперь у себя наверху, мучимый очередным приступом черной меланхолии? Или это Дракула вернулась, чтобы вновь поживиться чем-то в квартире Тино? На Мэгги нахлынули воспоминания о том, как она нашла Пумо лежащим на простынях в лужах засохшей крови, и вновь подняла руку к звонку. На сей раз она звонила еще дольше, чем в ресторан, слушала, как переливаются трели за закрытой дверью.
- Посмотри-ка на эту бездельницу Мэгги. Держу пари, она кого-то выслеживает.
Оглянувшись, Мэгги увидела у себя за спиной Перри, своего друга из Ист Виллидж, который держал под мышкой большой черный портфель. Рядом с ним гримасничал Джулис. Оба парня, наверное вывалились из здания напротив "Сайгона", где находились офисы нескольких крупных картинных галерей. Наверняка решили вновь продавать свои картины.
- Давай шпионить вместе с ней, - предложил Джулис. - Все веселее, чем слушать, как обкладывают твою работу эти придурки из картинной галереи. - Перри был англичанином и его акцент постепенно передался Джулису.
- Думаю, что не возражал бы сейчас немного пошпионить, - сказал Перри. - А кто наш объект? Враг нации? Эрнст Ставро Блофельд? Постэкспрессионист?
- Я никого не выслеживаю, - сказала Мэгги. - Просто жду своего друга.
На секунду она задумалась, не попросить ли ребят подняться с ней в квартиру на антресолях. Но потом представила, как скорее всего поведет себя Перри, оказавшись в жилище Пумо, - пройдется по комнатам, сшибая все на своем пути, выпьет все, что найдет, и будет всячески оскорблять привычки и вкусы Пумо.
- Немного странный способ ждать, - ответил Перри. - Какого друга? Того, который бродил за нами по магазину в прошлом году? Такой противный старикашка с выпученными глазами.
- Это был не он, но один из его знакомых, - пояснила Мэгги.
- Пойдем с нами, - предложил Джулис. Это был шаг к восстановлению их былой дружбы. - Отнесем картины, а потом покажем тебе один новый клуб.
- Я не могу.
- Не можешь? - Перри удивленно поднял брови. - А мы, между прочим, никогда не убивали азиатских детишек ни на войне, ни просто так. - Он отвернулся от Мэгги и пошел прочь. Джулис последовал за ним, даже на посмотрев в ее сторону.
Мэгги смотрела, как удаляются по темной улице ее друзья, и понимала, что они никогда не простят ей того, что она отказалась. Люди, вроде Перри и Джулиса, были уверены, что они нормальные, а весь остальной мир сошел с ума. И отказавшись, Мэгги переступила границу мира сумасшедших.
Весь их разговор занял не больше минуты. Мэгги распахнула настежь дверь Пумо и застыла на пороге. Наверху было тихо.
Девушка вошла внутрь и закрыла за собой дверь. Затем она нащупала рукой перила и начала медленно подниматься.

7

Коко был в зените славы. Задача его казалась сейчас легче легкого.
- Человек несет с собой смерть, и он же несет воскресение из мертвых.
Надо было расплатиться за тридцать жизней. Пумо был десятым, а если бы здесь была женщина, она стала бы одиннадцатой.
Ни одна часть животного не пропала даром. Джокер перестал скалиться и спокойно заснул внутри колоды.
Когда Пумо-Пума открыл дверь и взглянул в лицо Коко, он все знал, он все видел, он все понимал. Ангелы подняли его обратно по лестнице, ангелы вернули его в сияющую пещеру. Слезы струились из глаз Коко, потому что Бог действительно успевает все делать одновременно, и ему жаль было Пумо, который все понял, который вознесся, как душа его вознеслась, отлетев туда, откуда была родом. Глаза, уши, карту со слоном в рот.
Затем Коко услышал громоподобный звук дверного звонка, звук этого нетерпеливого мира, стремящегося к бессмертию. Он быстро подбежал к шнуру выключателя и погасил верхний свет. Теперь в пещере было темно. Коко вышел в коридор и там тоже погасил свет.
Затем он вернулся в гостиную и стал ждать. Снаружи доносился рокот моторов, напоминавший звуки, которые издает стадо диких зверей, бредущих через джунгли. Отец наклонился к нему и сказал:
"Если работать второпях, никогда не выйдет ничего хорошего".
Вновь зазвенел звонок, который на сей раз не унимался, пока не стал напоминать жужжание крупного насекомого, летающего кругами по комнате. Наконец насекомое уселось на тело Пумо и сложило свои большие сильные крылья.
Коко взял с кушетки нож и притаился у двери, ведущей из коридора в пещеру. Он сделался невидимым, неподвижным и немым. Его отец и дружелюбно настроенный демон ждали вместе с ним, молчаливо одобряя, и Коко вновь погрузился в мир ночного кошмара, в котором провел почти всю свою жизнь. Шаги его делали землю черной, тринадцать детей вошли в пещеру, чтобы никогда не выйти назад, трое солдат вошли в пещеру и только двое вышли назад. Джентльмены, вы - часть огромной убивающей машины. Наконец Коко увидел приближающего к нему слона, кожа которого напоминала шелковые серые одежды, и Старуха произнесла:
- Джентльмены, пришло время вновь встретиться со слоном.
Затем он услышал едва различимый щелчок входной двери, почувствовал едва различимое колебание воздуха и понял, что кто-то поднимается по ступенькам, крадучись, с интервалами между шагами, которые человеку невоенному должны были казаться верхом осторожности.

8

Мэгги дошла до верха, и, взглянув на дверь, тут же поняла, что та не заперта. Похоже было, что кто-то, выходя из комнаты, просто толкнул дверь локтем. Или входя в комнату. Мэгги приоткрыла дверь, и перед глазами ее предстала прихожая Пумо с кучей пальто и шляп, висящих на крючках вешалки. Прихожая Пумо всегда выглядела так, будто в доме вечеринка.
"В худшем случае, - подумала Мэгги, - Пумо опять ограбили и придется выводить его из очередной депрессии. А грабитель давно ушел". Мэгги вошла в квартиру, включила свет и прошла по небольшому коридору. Войдя в спальню, она тоже зажгла свет. Ничего не изменилось здесь с утра. Постель до сих пор была неубрана - первый признак того, что Пумо в дурном настроения. Квартиру наполнял какой-то странный запах, но Мэгги предпочла не задумываться над его происхождением до тех пор, пока либо убедится, что никакого вторжения не было, либо, что здесь действительно побывал грабитель, который оставил двери открытыми, но видимо, не нанес особого ущерба имуществу. Мэгги прошла в ванную, где также не обнаружила ничего необычного, и направилась в гостиную. Сделав несколько шагов в комнату, Мэгги неподвижно застыла. При неярком свете, падавшем из коридора, она могла ясно различить очертания мужчины в одном из низких стульев с деревянными спинками, которые стояли вокруг обеденного стола. Первой мыслью Мэгги было, что она попалась в ловушку очень хитрого хладнокровного преступника. У нее все похолодело внутри. Затем глаза девушки постепенно привыкли к темноте, и она поняла, что человек, сидящий на стуле, ее любовник. Мэгги шагнула вперед, готовая обругать его или сделать вид, что ничего не произошло, или начать утешать. Открыв рот, чтобы заговорить, Мэгги неожиданно поняла, что запах, заполнявший жилище Пумо, был запахом крови. Она инстинктивно сделала еще несколько шагов вперед и оказалась достаточно близко, чтобы увидеть, что вся грудь Пумо залита кровью, а ножки стула стоят посреди огромной красной лужи. Нечто, напоминающее именную табличку, высовывалось изо рта Тино.
Вместо того, чтобы закричать или обернуться к выходу, что означало бы неминуемую смерть Мэгги, девушка отступила вправо, в неосвещенную часть комнаты. Будто она сделала это не сама, а какая-то высшая сила убрала ее из освещенного треугольника, падавшего из коридора. Она присела на корточки за обеденным столом в дальнем правом углу комнаты, слишком испуганная тем, что увидела, и даже своим собственным движением, чтобы оказаться способной на что-то еще, кроме как оглядеть остальную комнату из своего укрытия.
Ужас, должно быть, обострил все ее чувства. Мэгги слышала одновременно какофонию звуков с улицы - счастливые перекликающиеся голоса, скрип тормозных колодок, даже стук чьих-то каблуков об асфальт тротуара - и звук, который издавали капли крови падавшие в лужу у ног Пумо. И запах - сгущавшийся над ней запах смерти.
- Выходи Дон, - прошептал мужчина, и Мэгги вновь ощутила только запах крови и ничего кроме него. - Я хочу поговорить с тобой.
Темное пятно отделилось от двери и двинулось в комнату. Свет из коридора позволял разглядеть в очертаниях этого пятна контуры худощавого мужчины, одетого в темное пальто, которое было ему немного велико. Лицо мужчины казалось бледным пятном, а волосы, Должно быть, были такими же темными, как у самой Мэгги, потому что их практически не видно на фоне темноты.
Затем мужчина удивил Мэгги, тоненько захихикав.
- Я ошибся, - сказал он. - Ты не можешь по-прежнему быть Дон. Извини.
Мужчина сделал еще несколько шагов вперед. В руке мужчины был огромный уродливый нож с черной рукояткой. Он шагнул в сторону, в темноту, и стал ждать. Мэгги продолжала потихоньку заползать на четвереньках под стол, и, оказавшись там, наконец собралась с силами и решила попробовать прорваться к двери.
- Выйди и поговори со мной, - сказал мужчина. - Все на свете имеет причины, есть причины и у этого. Я не лунатик, действующий в пустоте. Я проделал много миль пути, чтобы стоять сейчас здесь, здесь, в середине мира. И я хочу, чтобы ты это поняла.
Последовала секундная пауза.
- Я человек, который всегда знает, что случится. А это должно случиться. Ты сейчас встанешь и подойдешь ко мне. Ты напугана. Ты чувствуешь запах крови. Это оттого, что уже случилось много лет назад, и ты должна понять, что случилось тогда - часть общей схемы, и ты тоже часть этой же схемы. Барашек стоит пролитой крови. Он был воином, и я был воином. Меня призвали обратно.
Пока мужчина говорил, Мэгги избавилась от пальто, которое бесшумно опустила на пол позади себя. Она проползла под столом, огибая стулья, и очень медленно и осторожно двинулась к платформе. Мужчина испугал Мэгги, неожиданно сделав шаг в ее сторону.
- Я знаю, где ты, - продолжал он. - Ты под столом. Я мог бы сейчас присесть на корточки и выволочь тебя оттуда. Но я не хочу этого делать. Я даю тебе шанс подойти самой. Как только ты покажешься, сможешь уйти. Ты видишь, где я сейчас. В дальнем углу комнаты. Обещаю тебе, что никуда отсюда не двинусь. Я хочу видеть твое лицо, хочу познакомиться с тобой.
Мэгги увидела, что мужчина перемещает в руке нож, так что теперь лезвие было между большим и указательным пальцем, а рукоятка внизу.
- Это все слон, - сказал он. - В мире не существует справедливости. Это - выдумка человечества. Мир ненавидит возмездие, возмездие запрещено, проклято, там, где кончается возмездие, начинается любовь. Я сейчас открою тебе одну тайну: я - человек горя, я любил Пумо-Пуму.
Мэгги очень медленно и осторожно попятилась назад. Оказавшись у письменного стола и нащупав рукой одну из его ножек, она заставила себя двигаться медленнее. Продолжая отползать, она наткнулась на край глиняного горшка. Когда-то там росла небольшая мальва - подарок Мэгги. Когда деревце засохло от недостатка света и нашествия клещей, Пумо выбросил его, а горшок оставил, пообещав, что купит новое. С тех пор он так и стоял пустой около стола.
- В эту минуту или следующую мы все равно окажемся лицом к лицу. Минутой позже, минутой раньше...
Мужчина стоял теперь футах в пяти от Мэгги, готовый в любой момент кинуть нож ей в спину. Мэгги сняла горшок с подставки, мгновенно выпрямилась и подняла над головой. Мужчина взглянул на нее через плечо, начиная понимать, в чем дело, и Мэгги дрожащими руками, рыдая от страха, швырнула горшок. Она кинула не очень метко, но мужчину подвела его собственная реакция: заметавшись в темноте, он будто бы сам подставил голову под тяжелый горшок. Послышался звук удара, вслед за которым горшок раскололся о пол, а убийца Пумо рухнул на кофейный столик, расколов его надвое, как кусок льда.
Мэгги прыгнула с платформы и успела пробежать к двери, прежде чем мужчина сообразил, что произошло, и успел подняться из осколков. Мэгги распахнула дверь и опрометью кинулась по лестнице. Как будто на спине у девушки были глаза, она ясно видела огромную тень появившуюся на пороге. Мэгги почти что летела с лестницы, но ей казалось, что она движется ужасающе медленно, как будто в замедленном темпе. Должно быть, убийца уронил свой нож, потому что он все не кидал его. Мэгги выбежала через входную дверь, слыша, как гремят на лестнице его шаги.
Она опять летела - на сей раз к свету, к шуму, к людям. Девушка совершенно не замечала холода. Добежав до угла Вест Бродвей, Мэгги решилась наконец обернуться. То, что она увидела за собой, показалось девушке таким же неестественным, декоративным, как действие на театральной сцене. Дверь квартиры Пумо была распахнута настежь, и выбивавшийся оттуда свет сливался с тусклым уличным освещением. Несколько человек, идущих по улице, оборачивались и глядели вслед бегущей Мэгги. И посреди сутолоки Гранд-стрит скользила, приближаясь к Мэгги, используя людей, как прикрытие, зловещая черная тень, невидимая больше никому. Мэгги повернулась, вдохнула всей грудью морозный воздух и побежала дальше.
Мэгги пробежала примерно квартал, руки и ноги ее дергались туда-сюда, как у марионетки.
- Беги ко мне, птичка, - прокричал чернокожий верзила, когда она пробегала мимо. Видимо ужас, только что испытанный Мэгги, не отразился на выражении ее лица. Платье мешало Мэгги бежать, она выбивалась из сил и уже слышала, ясно слышала за спиной шаги своего преследователя. Убийца настигал ее.
Метро было примерно в квартале от Мэгги. Мэгги обливалась потом, у нее перехватывало дыхание, но локти и колени по-прежнему равномерно мелькали в воздухе. Подростки, по-прежнему толпившиеся рядом со станцией, просто сошли с ума, увидев бегущую Мэгги.
- Косоглазая!!! - вопили они.
- Ты вернулась, девочка моя.
Один из парней с улыбкой от уха до уха, прыгая перед ней, жестами приглашал подбежать поближе. На груди его болтались золотая цепь, на которой висела табличка с именем, написанным крупными буквами. Мэгги что-то орала, подростки начали смыкать круг но, увидев выражение лица девушки, немедленно расступились.
- Убийца! - кричала она. - Остановите его.
Через несколько секунд Мэгги уже летела над ступеньками станции, как будто гравитация существовала не для нее. Сверху слышны были крики и что-то похожее на звук падающего тела. Не добежав немного до конца ступенек, Мэгги услышала звук приближающегося поезда. На станции было примерно человек пятнадцать и столько же на самой платформе. Сверху все еще слышались голоса. Поезд остановился справа от Мэгги, двери открылись. Сверху все еще слышались голоса. Мэгги продолжала протискиваться сквозь толпу и, когда оказалась у турникета, сделала вид, что опускает жетон, и быстро поднырнула под загородки. Никто ничего не заметил. Оказавшись за турникетом, она рискнула еще раз обернуться и увидела лишь толпу людей, спешащих на поезд. Затем за спиной одного из мужчин возникла серая тень, и Мэгги показалось, что преследователь улыбается, устремляясь к ней. Убийца приближался, и Мэгги вновь стремглав кинулась к поезду. Она вбежала в вагон, и как только двери закрылись, кинулась к ближайшему окну. Мужчина в черном пальто приближался к турникету, от него отделилось что-то серое, неопределенных очертаний, протиснулось между ним и идущей впереди женщиной, ухмыльнулось, исполняя какой-то свой невидимый танец, и поезд тронулся.
Мэгги без сил опустилась на сиденье. Ее всю трясло.
- Он убил его, - вслух произнесла Мэгги. Когда она повторила эту фразу, несколько человек, сидевших рядом, встали и перешли в другой конец вагона. Мэгги казалось, что то, что убило ее любовника и преследовало ее до станции, было не человеком, а какой-то сверхъестественной силой, ухмыляющимся злом, которое может изменять очертания и становиться невидимым. Единственным доказательством его телесной сущности был звук от удара горшка о голову убийцы и то, как он повалился на кофейный столик. Мэгги затошнило. Она отказывалась верить в то, что произошло. Теперь Мэгги плакала, вытирая глаза тыльной стороной ладони. Она нагнулась и посмотрела на ноги. Туфли не были испачканы кровью, даже подошвы остались чистыми. Мэгги снова передернуло. Она так и проревела всю дорогу. Слезы катились по лицу Мэгги, когда она пересаживалась с поезда на поезд. Она чувствовала себя, как побитая собака, возвращающаяся домой. Иногда она принималась рыдать в голос: ей казалось, что она заметила вновь тень сумасшедшего убийцы, молча двигающуюся между людьми, стоящими на эскалаторе, но затем люди расступались и тень таяла.
На Сто двадцать пятой улице она сбежала вниз по ступенькам, обняв себя руками за плечи, чтобы было теплей. Ей казалось, что слезы замерзают на щеках и лицо постепенно превращается в ледяную маску.
Она распахнула двери церкви Генерала и вошла внутрь, стараясь ступать как можно тише. Ее окутало тепло и запах горящих свечей. Мэгги чуть не упала в обморок. Паства Генерала чинно сидела на своих местах. Мэгги стояла в задней части церкви, дрожа и не зная, что делать дальше. Теперь, когда она была уже здесь, Мэгги уже ничего не понимала, она даже не была уверена в том, что заставило ее вновь вернуться в церковь. Слезы катились по лицу девушки. Генерал наконец увидел ее и приподнял одну бровь с добродушно-вопросительным выражением лица. Во взгляде его однако промелькнула тревога. "Он ведь не знает, - подумала Мэгги, трясясь и продолжая молча плакать. - Как он может не знать?" Затем Мэгги поняла, что Тино Пумо так и сидит до сих пор мертвый в своей квартире, и никто, кроме нее и убийцы, об этом не знает. Ей придется позвонить в полицию.

9

Ничего не зная об этих событиях, которые в скором времени заставят его вернуться в Нью-Йорк, Майкл Пул уже второй раз за сегодняшний день свернул на Бэнг Люк, улицу, на которой находился цветочный рынок и жилище Тима Андерхилла, к северу, в сторону Чероен Кранг-роуд. Было примерно полпервого ночи, но улица была заполнена еще больше, чем обычно, и в любых других обстоятельствах любой нормальный пешеход предпочел бы подойти к обочине и остановить такси, даже такой неутомимый пешеход, как Майкл Пул. Было все еще очень жарко, до отеля - не меньше двух-трех миль, да и вообще Бангкок не был городом для прогулок пешком. Но обстоятельства никак нельзя было считать обычными, к тому же доктор Пул не имел привычки пользоваться машиной по пути домой, в постель. Сейчас он торопился оказаться в постели меньше, чем когда-либо: Майкл знал, что не заснет. Он провел больше семи часов с Тимоти Андерхиллом, и теперь ему требовалось время, чтобы подумать, и ничуть не меньше требовалось просто пройтись, стараясь не думать ни о чем. По обычной системе отчета ничего особенного за последние семь часов не произошло: двое мужчин разговаривали за выпивкой на террасе, затем, не прерывая разговора, они воспользовались рак-таком и перебрались в ресторан "Золотой Дракон" на Сакхумвит-роуд, где насладились превосходной китайской пищей. Затем добрались в другом рак-таке до меблированных комнат над "Джимми Сиамом", и все это время разговаривали, разговаривали, разговаривали.
Голос Тима Андерхилла до сих пор звучал в ушах Майкла. Ему казалось, что он шагает в такт предложениям, которые произносит этот голос.
Андерхилл был удивительным человеком. Он был удивительным человеком с ужасной жизнью, удивительным человеком с ужасными привычками. Он был ужасен и он был удивителен (Майкл выпил за последние семь часов гораздо больше, чем обычно позволял себе, но алкоголь только согрел и расслабил его). Пул понимал, что он тронут, потрясен и в каком-то смысле испуган своим старым товарищем, точнее, тем, что пришлось пережить Андерхиллу, чем он рискнул и что преодолел. Но больше того, Андерхилл убедил его. Было ясно как Божий день, что Тим не мог быть Коко. Весь их разговор подтвердил то, что почувствовал Пул при первых же словах Андерхилла на террасе.
Куда бы не забросила его жизнь, Тим никогда не забывал о Коко. Размышляя над тем всплеском ненависти и мести, он не просто сделал Гарри Биверса героем одного из своих романов, он постарался показать всю мелочность и убогость методов Биверса. Пул брел на север по улицам, полным спешащих куда-то равнодушных друг к другу людей, и чувствовал, как сильно подействовал на него разговор с Андерхиллом. Восемь часов назад доктор Пул пересек шаткий мостик и почувствовал себя на грани новой жизни, нового отношения к своей работе, к браку, даже к смерти. Как будто он впервые взглянул на смерть с должным уважением, достаточным для того, чтобы постичь ее. Он стоял и смотрел на смерть, и все чувства его были обострены, совсем не как у врача. Страх, ужас - они были совершенно необходимыми, моменты просветления, понимания неизменно проходили оставляя после себя лишь воспоминания, но Пул помнил резкий соленый привкус соприкосновения с реальностью и то унижение которое испытывал перед этим. Что убедило его в невиновности Андерхилла, так это то, что тот в каком-то смысле, в течение многих лет, от книги к книге пытался перейти точно такой же ручей судорожно цепляясь за перила. И чувства его все время были обострены. Он приложил все силы, чтобы взлететь, подняться над всем этим. И Коко дал ему крылья.
Андерхилл пролетел, сколько мог, и если и потерпел катастрофу что ж, полеты часто заканчиваются не слишком мягкой посадкой.
Алкоголь, наркотики - все это было не для того, чтобы продлить полет, как решил бы Гарри Биверс и люди вроде него, а чтобы окончательно разрушить человека, который дошел до своего предела, но которому по-прежнему этого мало. Андерхилл зашел гораздо дальше Пула, у которого все еще была его память, его любовь к Стаси Тэлбот, служившая своеобразной оболочкой той, старой любви к Робби; Андерхилл же покорил собственное воображение, и воображение стало для него всем. Все это постепенно прояснилось для Майкла на террасах, в шумном огромном зале китайского ресторана и, наконец, в квартире Андерхилла. Андерхилл рассказывал свою жизнь, не соблюдая никакой последовательности, и перипетии его истории периодически отвлекали Майкла от мыслей о Коко. Жизнь Андерхилла была сплошной цепью лавин и обвалов, но в данный момент он жил тихо и спокойно и надеялся вскоре вновь приняться за работу.
- Это как заново учиться ходить, - сказал он Пулу. - Я спотыкаюсь, падаю, опять встаю. В течение восьми месяцев дела шли так, что я считал большой удачей, если удавалось написать хотя бы абзац после шести часов работы.
Он написал довольно странный роман под названием "Голубая роза", затем не менее странный - "Можжевеловое дерево". Теперь Тим записывает диалоги с самим собой - своеобразная игра в вопросы и ответы и собирается начинать новую книгу. Дважды за свою жизнь Андерхилл видел девочку, бежавшую навстречу ему с окровавленным лицом и руками, издавая неземные звуки - девочка была частью ответа на мучившие его вопросы, как казалось Андерхиллу: она возвещала близость вечности. Коко был для Тима способом возвращаться в пещеру Я-Тук, как и видение девочки, в панике бегущей по городским улицам, как и все, что он написал.
Гораздо хуже, по мнению Андерхилла, было то, что Коко, по всей вероятности, был Виктор Спитални, этот подонок из подонков.
- Я все рассчитал, - сказал Тим Майклу в "Золотом Драконе". - Одно из убийств Коко совершил ты, одно я, и еще одно, я думаю, Конор Линклейтер...
- Да, - подтвердил Майкл. - Ты прав. Одно он, одно я.
- Думаешь, по тебе это было не видно? - сказал Андерхилл. - Ты не злодей по натуре, Майкл. Словом, методом исключения я вывел, что это мог быть только Виктор Спитални. Если только не ты и не Денглер, но и то, и другое казалось и кажется мне одинаково невозможным.
- Я прилетел в Бангкок, чтобы разузнать как можно больше о последних днях Денглера. Думал, что, может быть, это поможет мне опять начать писать. А потом, друг мой, все пошло черт знает как. Начали умирать журналисты, как заметили вы с Биверсом.
- Что значит - журналисты? - с искренним недоумением спросил Майкл.
Андерхилл удивленно смотрел на друга несколько секунд, затем громко рассмеялся.
Дойдя до очередного перекрестка, Пул постоял немного, вдыхая душный ночной воздух. Воспользовавшись несколькими занюханными библиотеками и книжными магазинами Бангкока, Андерхилл обнаружил то, что не удалось обнаружить Гарри Биверсу и всем его помощникам. Пула ошеломило сообщение о том, что Биверс проглядел-таки связь между новыми жертвами Коко.
Потому что связь эта означала, что все они были в опасности. Андерхилл был уверен, что Спитални преследует его. И в Сингапуре, и в Бангкоке.
У Тима все время было такое чувство, будто за ним следят, идут по пятам. В "Золотом Драконе" он сказал Майклу:
- Через несколько недель после того, как обнаружили трупы, я вышел на улицу и почувствовал, как что-то действительно очень плохое, но имеющее ко мне самое прямое отношение, прячется где-то рядом и наблюдает за мной. Будто у меня был больной, непутевый брат, который вернулся домой после долгого отсутствия и собирается превратить мою жизнь в ад, прежде чем уехать обратно. Я обернулся, но не увидел никого, кроме торговцев цветами, а когда вышел на улицу, ощущение, что за мной следят, и вовсе исчезло.
Затем в своем перевернутом вверх дном жилище с масками демонов на стенах Андерхилл сказал Майклу:
- Помнишь, я говорил тебе о чувстве, будто за мной следят, будто что-то вернулось ко мне из прошлого. Так вот, я думаю, это был Спитални. Но ничего не случилось. Он будто растворился. Затем, через несколько дней после того, как здесь убили французов, то же чувство посетило меня на Фэт Понг-роуд. На этот раз чувство было гораздо сильнее. Я знал, что за мной кто-то идет. Я обернулся, почти уверенный, что увижу преследователя прямо позади себя. Но его не было ни позади меня, ни позади людей, следовавших за мной. Его нигде не было видно. Но все же я увидел нечто весьма странное. Это трудно объяснить словами, даже мне, но ощущение было такое, будто от меня вниз по улице удаляется что-то похожее на расплывчатую серую тень, искусно лавируя между прохожими, - нет, даже не лавируя - танцуя за спинами прохожих и ухмыляясь в мою сторону. Что-то мелькнуло и исчезло. Меня чуть не вырвало.
- А что ты собираешься делать теперь? - спросил Майкл. - Не хочешь ли вернуться в Америку? Я практически обязан рассказать Гарри Биверсу и Конору Линклейтеру о нашей встрече, но не знаю, как ты к этому отнесешься.
- Делай что хочешь, - ответил Андерхилл. - Но у меня такое чувство, что ты собираешься выволочь меня за волосы из моей пещеры. А я вовсе не уверен, что хочу из нее выйти.
- Тогда не надо! - почти закричал Майкл.
- Но, может быть, мы сможем помочь друг другу, - произнес Андерхилл.
- Я могу снова встретиться с тобой завтра? - спросил Пул.
- Ты можешь делать все, что захочешь, - сказал Андерхилл. Преодолевая последние метры перед отелем, Майкл думал, что стад бы делать он, если бы заметил сейчас на душной улице позади себя ухмыляющуюся и приплясывающую серую тень. Будет ли ему такое видение? Что он станет делать? Повернется к чудовищу лицом к лицу и вступит в бой? Тот факт, что это был Виктор Спитални, негодяй из негодяев Виктор Спитални, меняло все. Пул понял, что Гарри Биверс, должно быть, уже получил достаточно материала для своего телесериала - Спитални придавал всему действию совершенно новый колорит. Но было ли это тем, зачем Майкл приехал на Восток?
Впрочем, это был один из самых легких вопросов, которые задавал себе Майкл. К моменту, когда он поднялся по ступенькам отеля, Пул решил, что пока не станет никому сообщать о встрече с Тимом Андерхиллом. Он подарит себе день перед тем, как сказать Конору и поставить в известность Гарри Биверса. В любом случае, как заметил Майкл, минуя конторку портье, Конора еще не было. Пул надеялся, что приятель неплохо повеселится сегодня вечером.

Часть пятая

МОРЕ ЗАБВЕНИЯ

23

Робби с фонарем

1

Через два дня все выглядело так, будто мир вывернули наизнанку. Неожиданность происходящего, спешные приготовления к отъезду так подействовали на Майкла, что сейчас, неся к столику бара для пассажиров, за которым ждал его Конор, две бутылки пива, Майкл Пул не мог точно определить, что же происходит с ними всеми.
Андерхилл собирался лететь с друзьями в Америку. Во взгляде Конора ясно читалось сомнение в том, что Тим действительно придет к самолету. Конор молча смотрел, как Майкл пробирается через толпу пассажиров, наполнивших бар, ставит на столик пиво и садится рядом. Конор молча разглядывал пол у себя под ногами. Он был по-прежнему потрясен тем, что случилось в Нью-Йорке, пока они с Майклом поврозь разгуливали по Бангкоку. Он и выглядел до сих пор так, будто его только что разбудил громкий шум.
Майкл сделал большой глоток горького темного тайского пива. Что-то выбило Конора из колеи пару дней назад, но он не хотел это обсуждать. Он выглядел так, будто, вроде Андерхилла, играл сам с собой в вопросы и ответы. Пулу казалось, что эти диалоги с самим собой были для Тима чем-то вроде способа вновь запустить давно заглохший двигатель: Андерхилл снова учился работать. Он пытался описать некое чувство, которое сам называл Пан-ика. По словам Андерхилла, чувство это имело отношение к близости вечных вещей, бессмертии и бесконечности.
- О чем ты думаешь, Мики? - спросил Конор. Пул только покачал головой.
- Разомнусь немного, - Конор встал и подошел к воротцам, через которые проходили пассажиры международных рейсов. Их рейс, как объявили по радио, откладывался на час, так что до вылета оставалось еще пятьдесят минут. Конор, покачиваясь на каблуках, изучал людей, проходящих через воротца, но потом так разнервничался по поводу Андерхилла, что отошел от загородки и начал бесцельно блуждать глазами по витрине магазинчика сувениров. У дверей магазинчика беспошлинной продажи спиртного Конор взглянул на часы, на вновь прибывших пассажиров и зашел внутрь. Через несколько минут он вышел оттуда с желтым пластиковым пакетом и вновь опустился на свое место за столиком.
- Я загадал, что если зайду в этот магазин, то он появится, - сказал Конор.

Предыдущая страница 18 Следующая страница


19 Питер Страуб

Он с безнадежным видом рассматривал американцев, таиландцев японцев и европейцев, проходивших через регистрацию на международные рейсы.
- Надеюсь, хотя бы Биверс не опоздает на свой рейс. Гарри Биверс должен был лететь в Сан-Франциско, где собирался присоединиться к друзьям, чтобы всем вместе лететь в Нью-Йорк. Первой реакцией Биверса на сообщение о смерти Пумо было замечание, что если бы старый осел не остался в Нью-Йорке играть в прятки со своей подружкой, а поехал бы с ними, то был бы сейчас жив. Затем он лишь расспрашивал, почему они не могут дождаться его в Бангкоке и когда планируют оказаться в Сан-Франциско. Биверс был вне себя: ему казалось величайшей несправедливостью, что Андерхилла нашли Майкл и Конор. Ведь это была его идея, и успех должен был выпасть на его долю.
- Убедитесь, что он сел на самолет, - распорядился Гарри по поводу Андерхилла. - И не позволяйте ему врать вам.
Пул заметил на это, что Тим явно не мог быть убийцей Тино Пумо.
- Тино жил в Сохо, - сказал Биверс. - Открой глаза, хорошо? Он содержал ресторан. А тебе известно, сколько торговцев кокаином живут в этом районе? Не все на свете так, как кажется на первый взгляд.
Конор допил пиво, вновь отправился изучать прибывающих пассажиров, затем опять вернулся. Все сидячие места в зале ожидания были уже заняты и новые пассажиры либо устраивались на полу, либо начинали бесцельно бродить между витринами беспошлинных киосков и магазинов. Наполнившись, зал ожидания начал напоминать сам Бангкок. Люди сидели на стульях, на полу, воздух был жарким и прокуренным, отовсюду слышались выкрики: "Крэп крэп кроп кроп".
После длинной тирады по-тайски, которую выдал микрофон и в которой Пулу удалось разобрать только слова "Сан-Франциско", Конор снова вскочил и кинулся проверять пассажиров. Рейс снова перенесли, и до отправления оставалось теперь пятьдесят пять минут. Если только его не отложат еще раз, друзья приземлятся в Сан-Франциско в то же время, что и Биверс, который никогда не простит им того, что остался в стороне, а они дали себя надуть. Он будет настаивать на том, чтобы снова отправится в Бангкок. У него наверняка стоит перед глазами сцена сумасшедшей погони по улицам Бангкока, воя полицейских сирен, схватка с злодеем и триумфальная встреча с прессой, рассказ о том, как Андерхилл убил журналистов и хитро организовал убийство Тино Пумо.
Пул очень устал. Он почти не спал прошлой ночью, после того как позвонил Джуди, и та пересказала ему подробности гибели Тино Пумо. "Кто бы ни был убийца, - сказала она, - это наверняка тот же, кто убил библиотекаря. Ах да, ты ведь не знаешь...". Не в силах скрыть торжества в голосе, Джуди пересказала обстоятельства смерти доктора Майер-Холла.
- Почему они думают, что это один и тот же человек?
- Там были две китаянки, которые видели Пумо среди стеллажей перед тем, как нашли труп. Они узнали его, когда увидели фотографию в газетах сегодня утром. Вот и все новости. Тино был главным подозреваемым - девушки видели, как он выходил из хранилища. По-моему, ясно как Божий день, что произошло.
- И что же произошло?
- Тино потерялся среди стеллажей - одному Богу известно, что он вообще делал в библиотеке, - и видел, как этот сумасшедший убивал библиотекаря. Пумо удалось убежать, но маньяк выследил его и убил. Это же ясно. - После паузы Джуди добавила:
- Как жаль, что пришлось прервать вашу увеселительную поездку.
Майкл спросил, раздаются ли по-прежнему анонимные звонки.
- В последний раз он пробормотал, что ничто не заменит масла или что-то вроде этого. Я сразу стираю с пленки ту чушь, которую он несет. Когда этот парень был ребенком, кто-то вбивал в его голову с утра до ночи всякую ерунду. Я уверена, что его обижали в детстве.
Разговор их вскоре закончился.
На несколько секунд Майкл увидел перед собой Виктора Спитални - маленького, узкоплечего, черноволосого, с вечно бегающими под узким лбом темными глазами, мокрыми губами и дрожащим подбородком. Когда им было по восемнадцать, вокруг Виктора Спитални как бы возвышалась воздвигнутая им самим стена. Парень явно был психопатом. Если кто-то шел в его сторону, он останавливался и ждал, пока человек пройдет мимо и отойдет достаточно далеко, чтобы Виктор мог чувствовать себя в безопасности. Наверное, он решил убить кого-нибудь и дезертировать, как только впервые услышал историю Андерхилла про негодяя Ната Бизли.
Из-за чего-то такого, что сказала жена Майкла, ему подумалось вдруг, что было бы интересно отправиться в Милуоки и посмотреть на места, где вырос Виктор Спитални.
Ведь именно Милуоки был прообразом Монро, штат Иллинойс, где боролся с судьбой Хол Эстергаз. Если Андерхилл все-таки появится сегодня в аэропорту, он, наверное, не откажется поучаствовать в этой поездке по местам детства одного из своих героев.
Он услышал хриплый вздох Конора и через несколько секунд забыл о своих мыслях. Он смотрел на Андерхилла, пробирающегося к ним через толпу. Под мышкой он нес сверток, перевязанный шпагатом, в одной руке - кожаный саквояж, в другой - чемоданчик с допотопной портативной пишущей машинкой и огромный пластиковый пакет. На нем болтался просторный полосатый пиджак. Выглядел он как-то по-новому - в следующую секунду Майкл понял, что Андерхилл постригся.
- Ты это сделал, - произнес Майкл.
- Пока не выйдет моя новая книга, - сказал Андерхилл, - я буду несколько стеснен в средствах. Не купит ли кто-нибудь из вас, джентльмены, порцию кока-колы для старого приятеля?
Конор вскочил и почти что побежал к бару.

2

Полет был как бы пародией на их путешествие на Восток: у окна вместо Гарри Биверса сидел Тим Андерхилл, Конор посредине Майкл у прохода. Майклу явно недоставало блестящих черных волос и ямочек Пан Йин - сейчас они летели рейсом американской компании, и все стюардессы здесь были высоченными блондинками с профессионально равнодушными лицами. Остальные пассажиры на сей раз не были педиатрами. Это были по большей части молодые люди, относящиеся к двум категориям: служащие крупных международных корпораций, которые читали "Мегатрендз" и "Уан Минит Мэнеджер", и молодые парочки с детьми или без, одетые в джинсы и ковбойки. Когда Майкл был в их возрасте, они читали в подобных случаях Карлоса Кастанеду или Германа Гессе. На мягких обложках книг, которые доставали одну за другой его попутчики, стояли имена Джудит Кранц и Сидни Шелдона или же это были произведения неких леди с тремя именами, на обложках которых красовались средневековые замки и позевывающие единороги. В тысяча девятьсот восемьдесят третьем году богема - или к кому там относили себя эти люди - не была особенно начитанной.
"Ничего", - подумал Майкл. В конце концов, он тоже читал в самолетах книги не самого высокого пошиба. Конор вообще ничего не читал. Андерхилл водрузил перед собой толстенный том в мягкой обложке, который выглядел так, словно до Тима его прочли человека три.
Майкл вынул из сумки "Послов" Генри Джеймса, которых навязала ему Джуди. В Уэстерхолме книга показалась ему вполне интересной, но сейчас, держа ее в руках, Майкл почувствовал, что ему вовсе не хочется читать. Теперь, когда они были наконец в воздухе, Майкл не вполне мог представить себе, к чему он, собственно, возвращается.
Небо за иллюминаторами было черным, на нем вспыхивали время от времени багрово-красные точки и полосы. Это небо как раз подходило им: оно как бы приближало друзей к миру Коко, где ничто не происходило просто так, где пели ангелы, и демоны разгуливали по длинным коридорам.
Конор спросил стюардессу, будет ли фильм.
- Как только закончится обед. "Никогда не говори никогда" - последний фильм с Джеймсом Бондом.
Когда Конор ухмыльнулся, лицо стюардессы приобрело обиженное выражение.
- Это по поводу одного нашего знакомого, - пояснил Пул. Ему не хотелось называть Биверса другом. Даже стюардессе, с которой он больше не встретится.
- Хей, - насмешливо произнес Конор. - Я детектив из Нью-Йорка, из отдела расследования убийств. Я - большая шишка. Я - агент 007 номер два.
- Ваш друг - детектив из Нью-Йорка? - переспросила стюардесса. - Тогда ему, должно быть, хватает сейчас работы. Пару недель назад прямо в аэропорту убили одного парня. - Увидев, что пассажиров явно заинтересовали ее слова, стюардесса продолжала:
- Какой-то там преуспевающий делец, который летел одним из наших рейсов. Моя подружка работает на рейсе Нью-Йорк - Сан-Франциско, так вот она сказала мне, что этот парень был их постоянным клиентом. Темная лошадка. В газете написали, что он - молодой преуспевающий финансист, но, думаю, его назвали так потому, что он просто был довольно молод и доверху набит деньгами. Из тех, кого называют "юппи".
- Что такое юппи? - спросил Андерхилл.
- Молодой человек, доверху набитый деньгами.
- Или девица в сером фланелевом костюме и паре "Рибокс" на ногах, - добавил Конор.
- А что такое "Рибокс"? - опять поинтересовался Андерхилл.
- Так значит он был убит после того, как прилетел из Сан-Франциско? - поинтересовался Пул.
Стюардесса кивнула. Это была очередная высокая блондинка, чья именная табличка сообщала, что девушку звали Марни. Выражение глаз было игривым и одновременно каким-то напряженным.
- Моя подруга Лиза говорила, что видела его по крайней мере раза два в месяц. Мы раньше работали с Лизой вместе, но потом она перебралась в Нью-Йорк, и теперь мы общаемся только по телефону. Но она все рассказала мне об этом парне. - Стюардесса бросала на Конора довольно любопытные взгляды.
- Можно я вам кое-что скажу? - спросила она.
Конор кивнул. Марни наклонилась и зашептала ему на ухо.
Майкл слышал, как Конор чуть не задохнулся от изумления, затем рассмеялся так громко, что люди, сидящие в соседних креслах, прервали свои разговоры.
- Еще увидимся, ребята, - сказала Марни и пошла дальше вдоль рядов кресел.
- Что это было? - спросил Майкл.
В ответ Конор покраснел. Тим Андерхилл лукаво улыбнулся.
- Ничего, - ответил Конор.
- Она приставала к тебе?
- Не совсем. Отстань.
- Старая добрая Марни, - ухмыльнулся Андерхилл.
- Сменим тему. Отстаньте, - занервничал Конор.
- Хорошо, тогда послушайте вот что, - сказал Майкл Пул. - Некто, летевший из Сан-Франциско, был убит в нью-йоркском аэропорту. Спитални мог прилететь из Сан-Франциско, как это собираемся сделать мы, а затем пересесть на самолет до Нью-Йорка, опять же как планируем мы.
- Притянуто за уши, - сказал Андерхилл, - но довольно интересно. Как зовут подругу стюардессы? Ну ту, которая знала убитого?
- Лиза, - ответил Конор, лицо которого все еще пылало.
- Интересно, не заметила ли Лиза, кто разговаривал с ее постоянным клиентом?
В начале фильма "Никогда не говори никогда" Джеймса Бонда отправляли на курорт. Каждые десять минут кто-то пытался его убить. Симпатичные медсестры отправлялись с ним в постель. Красивая женщина снимала с себя змею, обмотанную вокруг шеи, и кидала ее в окно машины Бонда.
Когда Марни вернулась, Майкл спросил ее, как фамилия Лизы.
- Майо. Как в Ирландии. Как у Хиллмана.
Все казалось притянутым за уши, но таков уж Бангкок. И таков Уэстерхолм. Да и вся жизнь в каком-то смысле была притянута за уши.
- Знаете, - сказал Андерхилл, - в Бангкоке можно заплатить около шестидесяти баксов и посмотреть, как в каком-нибудь подвале мужчина убивает девушку. Сначала избивает, а потом приканчивает. Ты смотришь, как она умирает, и отправляешься домой.
Конор снял наушники и в упор смотрел на Андерхилла.
- Ты кажется знал об этом, - сказал Тим. - Ходил туда?
- А ты? - выдавал из себя Конор.
Андерхилл покачал головой.
- А если честно?
- Нет. Только слышал об этом.
- Не ври мне, парень.
- Я не вру. Конор нахмурился.
- Ты, кажется, интересно провел время, встретил интересных людей, - сказал Андерхилл. - Я хочу кое-что рассказать тебе.

3

Как умер Денглер (2)

Надо было вам видеть капитана Батчитарьяна. Надо было видеть его стол, его офис, его лицо.
Все было грязным, поломанным и каким-то подозрительным - пахло Ливолом и смертью. Единственная лампа под металлическим абажуром сначала светила на его руки, лежавшие на металлической поверхности пустого стола, затем как будто поднялась сама собой и стала слепить мне глаза.
Да, это его ребята выезжали на инцидент в Пэтпонге в тот день, о котором спрашивает Андерхилл. Это он, в то время сержант Батчитарьян, сопровождал изуродованный труп в городской морг, он извлекал из кровавой мешанины, в которую превратили грудь того парня, его именные таблички. Это было отвратительно. Отвратительным было не только само зрелище, но и сознание того, что он сопровождает тело белого американского солдата. И все время казалось, что этот парень, лежащий рядом в машине, был к чему-то причастен, хранил какой-то секрет.
Были в его практике и другие случаи, когда американцы сходили с ума и кидались на местных жителей. За два года до смерти Денглера сержант Уолтер Ноффи, изрубив на куски нескольких завсегдатаев бара "Секс-секс", выбежал на улицу, где убил зазывалу из массажного салона. Спокойнейший парень из Оклахомы по имени Марвин Спрингуотер, любивший цитировать Библию, зарезал прямо на улице трех маленьких мальчиков.
Поэтому отвращение к тому, чье тело он вез, имело под собой основания.
Интересно, откуда Андерхиллу стало известно о ребенке? Ребенок действительно был, но его никто никогда не опознавал, и нигде не упоминалось о нем, точнее, о ней. Ей повезло, что она закричала, эта неизвестная девочка. Два мужчины и девочка находились в довольно узкой аллее, а крики привлекли к ним внимание прохожих. Не прекращая кричать, девочка выбежала из аллеи.
Никто не знал девочку. Она была здесь чужой. Ничего удивительного - Пэтпонг был не тем местом, где знали в лицо детей. Ясно было - девочка не была из бара или массажного салона. На этот счет сошлись во мнениях все, кто видел, как она выбежала, истошно вопя, из темной аллеи. Она не была таиландкой. Может, камбоджийкой, китаянкой или вьетнамкой.
Солдаты, скорее всего, не знали этого. Для них все азиатские женщины были на одно лицо.
И тогда толпа, собравшаяся в тот день на Фэт Понг-роуд, накинулась на американского солдата, вернее, накинулась на обоих американских солдат. Один убежал, другой остался лежать посреди улицы, изрезанный на куски.
"Знаете, кто из них не был виноват ни в чем?" - спросил капитан.
Девочка, конечно, да и толпа тоже.
Итак, один из солдат, а может, и оба упали перед разгневанной толпой. Свидетели никак не могли сойтись в этом пункте. Все свидетели твердили в один голос лишь про бегущую девочку, и, конечно же, ни один из них в схватке не участвовал.
"Тысячу лет назад, - сказал капитан, - из этой истории сделали бы эпическую поэму. Невинная девочка и ее мучители, растерзанные толпой, охваченной праведным гневом. Четыреста лет назад это стало бы легендой, по которой сложили бы песню, и эту песню знал бы любой ребенок на юге Таиланда. Исчезнувшая девочка. Она, должно быть, исчезла туда. Сейчас же о ней не напишут даже романа, даже песенки в стиле рок-н-ролл. Даже комикса не нарисуют".

***

За месяц до разговора с капитаном Тимоти Андерхилл стоял посреди Фэт Понг-роуд и смотрел на девочку, бегущую ему навстречу. Он не пил и не кололся уже девять недель. Тим пытался писать. На этот раз роман. В мозгу его созревало что-то такое о парне, которого вырастили в сарае на задах его дома, как животное. Да, он не пил вот уже три месяца. Он услышал крики, которые звучали так, будто в горло девочки был вставлен микрофон. Он увидел ее кровавые ладони и слипшиеся от крови волосы. Она неслась прямо на Тима с открытым ртом и вытянутыми вперед руками. Никто, кроме него, не видел девочку.
Андерхилл опустился на тротуар, незамеченный людьми, идущими мимо. Он снова был здесь. Он снова был жив.
- Я пошел домой, - сказал он Пулу, - и написал "Голубую розу". На это ушло шесть недель. Потом я написал "Можжевеловое дерево". Это заняло месяц. И с тех пор я все время пишу. Вы действительно решили, что я опоздаю на самолет? После того, как я увидел ее, мне пришлось увидеть и все остальное. Дальше оставалось только следовать сюжету. Такого больше не будет. Ко мне должны были прийти либо вы, либо он, но не это. Я и не знал, что жду вас или Коко, но именно это я делал.

4

Начался еще один фильм, но глаза Майкла закрылись еще прежде, чем по экрану поплыли титры.
Он вел машину по длинной темной дороге куда-то в пустоту напоминавшую пустыню. Он путешествовал уже много дней. Непонятно каким образом, но Майкл знал, что находится в романе Тима Андерхилла "В темноту". Дорога вела в ночь, Майкл ехал по ней. Он был Холом Эстергазом, детективом, расследующим убийства, и ехал с места одного из преступлений к месту другого, которое было далеко. Он ехал уже много недель, двигаясь от трупа к трупу по следам убийцы, но не приближаясь к нему. Трупов было много, и все они были трупами людей, которых он знал когда-то в той далекой призрачной жизни, до того, как над ним сгустилась тьма.
Далеко впереди он увидел два желтых огонька, сверкающих у обочины дороги.
В романе герой едет в течение всего действия в темноте среди постепенно пустеющего мира. Он так и не найдет убийцу, потому что роман "В темноту" был подобен теме, которая повторялась бесконечное множество раз в разных вариациях, все время развиваясь по кругу и возвращаясь на круг. Настоящего конца у книги не было. Просто в один прекрасный день убийца удалялся на покой выращивать орхидеи или просто превращается в струйку дыма, и на этом пропадал весь смысл, мелодия распадалась, превращаясь в какофонию случайных звуков. Его работой было собирать убийства, и самым лучшим концом этой истории мог бы быть эпизод, когда он входит в один из множества попадавшихся на его пути темных подвалов и встречает там убийцу, держащего в руках нож.
Теперь он видел, что два светящихся желтых пятнышка у обочины дороги были двумя фонарями, отбрасывающими рассеянный желтый свет. Только подъехав совсем близко, он увидел, кто держит эти фонари. Его сын Робби, которого звали теперь Варвар, стоял неподвижно, подняв над головой один из них. Рядом, одного роста с мальчиком, стоял кролик Эрни на задних лапах, держа передними второй фонарь. "
Мальчик по имени Варвар и кролик проводили машину добрыми мягкими взглядами. Фонари сияли в их руках.
Он почувствовал покой и умиротворение.
Машина миновала милого мальчика и кролика на задних лапах, и он еще долго видел в зеркале заднего вида свет их фонарей. Чувство умиротворения не покидало его, пока дорога не оборвалась у темной бурлящей реки. Он вышел из машины и стал смотреть, как движется мимо мускулистая река, выставляя то сильное плечо, то упругое бедро.
Затем он понял, что, как и убийца, является одной из частей могучего тела реки, и внутри его, глубоко-глубоко, родилось смешанное чувство боли и радости, которые звучали на разные голоса. Он закричал и проснулся, по-прежнему видя перед глазами реку.
- Хей, Мики, - произнес Конор, улыбаясь другу.
Майкл понимал только, что познал сущность Коко. Затем и это чувство ушло, и он помнил только, что смотрел на реку и ехал в машине мимо Робби, которого звали Варвар и который держал над головой фонарь.
В темноту.
- С тобой все в порядке, Мики? - спросил Конор.
Пул кивнул.
- Ты наделал тут шума.
- Шум - не то слово, - вмешался Андерхилл. - Ты все равно что пропел "Звездно-полосатый флаг".
Пул смущенно потирал висок. Экран успели уже убрать, и большая часть салона была погружена в темноту.
- Мне показалось, что я что-то понял о Коко, но это ушло, как только я проснулся.
Конор издал какой-то нечленораздельный, но полный понимания звук.
- С тобой случалось такое? - спросил Андерхилл Конора.
- Не могу говорить об этом, но мне как-то показалось, что я тоже что-то понял, - пробормотал Конор. - Это было очень странно. - Он поднял голову и взглянул на Андерхилла. - Ты ведь бывал в этих местах? Где убивают девчонок?
- Иногда мне кажется, что у меня есть двойник-злодей, - сказал Андерхилл. - Как человек в железной маске.
Они замолчали, и забытое было понимание опять вернулось к Майклу. Будто фонарь его сына пролил свет на события пятнадцатилетней давности. Майкл увидел пологий склон, ведущий к стоящим в кружок сараям, женщину, несущую вниз воду, пасущихся быков. Дым серой струйкой поднимался вверх. В темноту, вот куда.

24

В пещере

Рука Денглера была обернута бинтами и заклеена пластырем, лицо его было белым, в глазах стоял туман. Он сказал, что ему не больно и наотрез отказался спрятаться и подождать, пока остальные вернутся за ним. Считалось, что именно из Я-Тук был родом снайпер Элвис, что именно в этой деревне было его убежище, именно здесь он пополнял запасы еды, и Денглеру хотелось быть со всем отрядом, когда они войдут в деревню. Со дня событий в Долине Дракона лейтенант Биверс следовал установленной тактике, и отряд по-прежнему отыскивал противника, но старался избегать схватки. Я-Тук был для него шансом отличиться. Разведка доложила, что в деревне находится склад продовольствия и оружия, и Жестянщик надеялся добыть трофеев, а также предъявить солидное количество убитых вьетконговцев, чтобы продвинуться хотя бы на ступеньку ближе к званию полковника. Жестянщик всегда требовал отчетов о количестве убитых и доказательств, потому что только половине подполковников во Вьетнаме удавалось добиться повышения, поэтому Жестянщик использовал любую возможность отличиться, и этой тоже не собирался упускать. Он уже видел себя командиром дивизии с двумя звездами на погонах. Он очень боялся, что так и не выдвинется дальше офицера среднего корпуса, что война может доконать его раньше. Знал ли об этом лейтенант Биверс. Можно держать пари, что этот негодяй знал все.
Когда они вышли из-за деревьев, женщина бежала по склону холма. Вода выплескивалась из ведер, качавшихся на коромысле каждый раз, когда женщина отталкивалась ногой от земли, но она, видимо, рассчитала, что в каждом ведре все еще будет больше половины, когда она доберется до деревни. Пул не знал, почему она бежала. Это было серьезной ошибкой.
- Подстрелите ее, прежде чем она доберется до деревни, - приказал Биверс.
- Лейтенант, - начал было Пул.
- Пристрелите ее, - повторил Биверс.
Спитални уже успел прицелиться, и Майкл видел за затвором винтовки его злорадную ухмылку. За ними выходили из-за деревьев еще несколько человек, и глазам их открывалась та же картина: бегущая по склону холма женщина, и Виктор Спитални, приникший к прицелу.
- Смотри не промахнись, Спит, - сказал кто-то из ребят. Это была шутка. Сам Спитални был чьей-то дурной шуткой на этом свете.
Он выстрелил, девушка подпрыгнула и пролетела несколько футов, прежде чем рухнуть на землю и покатиться вниз по склону.
Проходя мимо тела девушки, Майкл вспомнил открытку с надписью "Девять правил", которую вместе с еще одной, на которой было написано "Враг в твоих руках", вручили ему вместе с назначением в отряд. В "Девяти правилах" говорилось о вьетконговцах, что их можно победить сочетанием силы, смекалки и великодушия по отношению к мирному населению.
Третьим правилом было: "Относитесь к женщинам вежливо и с уважением". А четвертое: "Старайтесь завести друзей среди солдат и мирных жителей". Вспоминать становилось все забавнее и забавнее. Пятое правило гласило: "Всегда давайте вьетнамцам беспрепятственно пройти туда, куда им нужно".
"Там, в деревне, - думал Майкл, - они наверняка заведут себе просто кучу друзей". Денглер плелся рядом, явно прилагая усилия, чтобы не показать, как ему тяжело и больно. Питерс вкатил ему изрядную дозу чего-то тонизирующего, что должно было помочь Денглеру дойти до конца операции, раз уж он отказался остаться и переждать. Снайпер все еще был где-то сзади, в джунглях. Отряд растянулся - приходилось думать об опасности, которая могла прийти не только спереди, но и с тыла, быть в постоянной готовности отреагировать на любое движение в чаще джунглей.
- Питерс, ты уверен, что Денглер способен выдержать все до конца? - спросил Майкл.
- М.О.Денглер мог бы дойти отсюда до Ханоя, - ответил Питерс.
- Но смог бы он вернуться обратно?
- Я в порядке, - вмешался в разговор Денглер. - Давайте прочешем деревню. Давайте сюда карты. Надо прочесать рисовое поле. Давайте вычислим, где оружие. Давайте превратим это место в мясорубку.
Неделю назад отряд Биверса успешно поучаствовал в подобной мясорубке, когда сообщения Жестянщика о передвижениях вражеских войск подтвердились, что бывало далеко не всегда. В сообщении говорилось, что небольшой отряд должен проходить по Тигровой тропе. Жестянщик выслал отряды "Альфа" и "Браво", которые должны были упредить отряд и уничтожить его. Солдаты засели над Тигровой тропой, которая была фактически просекой шириной около ярда. Тропа была видна на протяжении примерно тридцати футов. Они взяли под прицел открытое пространство и стали ждать.
И "мясорубка" сработала. Сначала в нее попался один солдат, тощий и усталый мужчина лет тридцати. Пул чуть не свалился с дерева. Солдат, ничего не замечая, продолжал идти, а за его спиной появился отряд человек, наверное, из пятидесяти или шестидесяти. Они тоже были далеко не мальчиками. Шума от них было примерно столько же, сколько от ломящегося через джунгли стада оленей. Пулу очень хотелось перебить их всех. Несколько секунд в пределах видимости Майкла находился весь отряд. Над головой Майкла вдруг запела птичка, и несколько вьетнамцев одновременно подняли голову. Тогда все, кто засели среди деревьев, одновременно открыли огонь. Колонна рассыпалась, люди падали, как подкошенные, один за одним. Затем внезапно наступила полная тишина. Тропа под деревьями блестела всеми оттенками красного цвета.
Когда сосчитали тела, вышло, что убито тридцать два человека. Сосчитали валявшиеся отдельно руки, ноги, головы, оружие, и получилось сто пять убитых.
Лейтенанту Гарри Биверсу понравилась тактика мясорубки.
- Что сказал этот парень? - переспросил Спэнки Барредж.
Биверс настороженно поглядел на Денглера, ожидая подвоха. Он был напряжен до предела, и Пулу было хорошо видно, что лейтенант на грани срыва. Новый Биверс, кроме беды, не мог принести ничего. После триумфа на Тигровой тропе Биверс ослабил хватку - несколько дней назад он попытался рассказать ему про Гарвард. Майкл был абсолютно уверен, что он никогда не видел колледжа, о котором рассказывал, и уж тем более не посещал.
Пул поглядел через поле на другую сторону деревни. Двое быков, которых вспугнул было выстрел Спитални, теперь опять спокойно паслись на лугу, погрузив морды в яркую зелень травы. Все казалось неподвижным, застывшим, как на фотографии. Пул от души надеялся, что, услышав выстрелы, жители деревни убежали, оставив им в качестве трофея несколько мешков риса и, может быть какую-нибудь подземную дыру, полную гранат и других боеприпасов.
"Элвис не может жить в деревне, - думал Пул. - Элвис живет в джунглях, как обезьяна, питается крысами и насекомыми. Элвис вообще давно уже утратил человеческую сущность. Он видит в темноте и летает во сне".
Андерхилл с половиной отряда стал огибать деревню справа, Пул - слева. Единственным звуком, нарушавшим тишину, был шелест солдатских подошв о траву. Мэнли, шедший рядом с Пулом, тяжело дышал. Майклу казалось, что ему слышно даже, как выступает пот на лбу Мэнли. Отряд начал рассредоточиваться. Спитални тенью скользнул за Денглером и Конором к казавшимся пустыми сараям, в одном из них запищал цыпленок и захрюкала свинья. В огонь подкинули дров, Майкл услышал, как полетели искры и осыпался пепел. "Хоть бы они ушли, - думал он. - Хоть бы они все были уже в ан Лат, соседнем местечке". Справа от Майкла кто-то передернул затвор винтовки, и свинья захрюкала как-то испуганно и вопросительно. Пул неслышно скользнул вдоль одного из сараев и обменялся взглядами с Тимом Андерхиллом, который появился с другой стороны. Слева от Пула по периметру деревни тянулся редкий лесок, и на секунду Пулу показалось, что за каждым деревом притаился вьетнамец, который целится именно в него. Пул испуганно взглянул в сторону деревьев. Солдат он не увидел, но заметил довольно высокий холм, который на секунду показался ему сделанным человеческими руками из гипса и бетона, окрашенных разными красками, как холмики в Диснейленде. Но для Диснейленда это было слишком уродливо - не декоративно-уродливо, как замок чудовищ, а по-настоящему уродливо, как проказа или бородавки. На другой стороне лужайки Андерхилл прислонился спиной к сараю и опять посмотрел на Пула. Между ними на костре красовался огромный черный котел. К небу поднималась струйка дыма. Чуть дальше от Андерхилла лейтенант Биверс открыл рот и беззвучно что-то спросил или отдал команду. Пул кивнул Андерхиллу, который тут же закричал по-вьетнамски:
- Выходите!
Никто не появился, но Пул услышал в сарае позади себя перешептывание и хлопанье босых ног по деревянному полу. Андерхилл выстрелил в воздух.
- Немедленно!
Пул двинулся к выходу из ближайшего сарая и чуть не сбил с ног женщину с редкими седыми волосами и беззубой улыбкой. За ней семенил старик с загорелым костлявым лицом. Пул молча махнул ружьем в сторону центра деревни. Изо всех остальных сараев вылезали люди с поднятыми руками, в основном женщины лет пятидесяти-шестидесяти.
- Здравствуйте, мистер солдат, - сказал старик и поклонился, все еще держа руки высоко в воздухе.
Спитални выкрикнул какое-то ругательство и ткнул старика ружьем в бедро.
- Стоять! - кричал Андерхилл. - На колени!
И старики опустились на колени вокруг костра.
Биверс заглянул в котел, который все еще дымился, затем ногой сбил его с костра.
Завизжала свинья. Биверс обернулся и пристрелил ее. Одна из старух что-то закричала ему по-вьетнамски.
- Пул, пусть твои люди проверят сараи. Оттуда должны выйти все.
- Они говорят, что здесь есть дети, лейтенант, - сказал Андерхилл.
Биверс что-то заметил в золе под тем местом, где стоял котел. Он нагнулся над костром и засунул руку почти что в огонь. То, что привлекло внимание лейтенанта, оказалось обугленным по краям листочком бумаги, судя по всему, вырванного из блокнота.
- Спросите их, что это, - приказал Гарри Биверс и, не дожидаясь выполнения приказа, сам сунул листок под нос к старику, стоявшему к нему ближе всех и сказал:
- Что это? Что здесь написано?
- Но бик, - пробормотал старик.
- Это список? - заорал Биверс. - Это похоже на список.
- Но бик.
Пулу тоже показалось, что листочек напоминает список. Он знаком отдал приказ Денглеру, Блевинсу, Барреджу и Пумо обследовать ближайшие сараи.
Старики, все еще стоявшие на коленях возле угасающего костра и опрокинутого котла, протестующе загудели.
Пул услышал, как в одном из соседних сараев заплакал ребенок. Сам он вошел в сарай, из которого вышли старик с беззубой старухой. Внутри было темно. Майкл весь напрягся.
- Он говорит, что это список имен, - слышны были через стену объяснения Андерхилла.
Пул прошел в середину сарая. Он обследовал пол, надеясь обнаружить люк в подвал, потыкал ружьем циновки, затем вышел на улицу, чтобы обследовать следующий.
- Спроси их о снайпере, - вопил Биверс. - Вытащи из них все. - В этот момент он заметил Пула. - Мы должны все узнать.
- Да, сэр, - сказал Пул.
Пумо вынес на середину деревни плачущего мальчонку лет пяти-шести, которого тут же взяла из его рук одна из старух. Денглер щурился в лучах солнца, взгляд его блуждал.
Майкла пронзило вдруг чувство страшной потери, какой-то зияющей пустоты. Он повернулся, чтобы войти в сарай слева от себя. Тут он услышал плач со стороны полей и увидел краем глаза, как лейтенант Биверс нетерпеливым жестом послал туда Спитални и Спэнки Барреджа. Он вошел в сарай и увидел, как что-то зашевелилось в темноте в дальнем углу. Какая-то расплывчатая фигура двинулась в сторону Майкла.
В этот момент с дальнего конца деревни послышались пулеметные очереди. Пул инстинктивно нажал на курок, понимая, что уже поздно. Он был уже мертв.

2

Громкие душераздирающие стоны раздавались откуда-то из-за входа в сарай. Каким-то чудом оставшись в живых и постепенно начиная отдавать себе отчет, что соседний сарай взорвался от брошенной врагом гранаты, Майкл, не чувствуя под собой ног, вышел наружу. И увидел прямо у порога Томаса Роули, половина внутренностей второго волочилась за ним по траве, окрашивая ее кровью и какой-то серой слизью. Лицо Роули было белым как мел. Рот его беззвучно открывался и закрывался. Пул пополз. Повсюду стреляли. Сначала Пулу показалось, что убили всех стариков-вьетнамцев, но потом увидел, что они стараются вжаться в землю вокруг костра.
Сарай позади Майкла не взорвался.
Биверс приказал Денглеру проверить лес слева от деревни. Как только тот двинулся к лесу, оттуда раздались очереди. Денглер упал успев показать жестом, что он цел и невредим, и начал стрелять в сторону леса.
- Элвис! - завопил Биверс, но Майкл понимал, что это была полная чушь: Элвис никогда не стрелял из пулемета. Биверс увидел Майкла и прокричал ему:
- Тяжелую артиллерию! Авиацию!
Затем он повернулся к другим солдатам и прокричал:
- Выволакивайте их всех из сараев! Это оно, это оно! Через какое-то время огонь утих. Роули лежал мертвый перед сараем, в котором Пул убил вьетконговца. Пул никак не мог понять, что хотел сказать Биверс словами "это оно". Он встал и увидел, что происходит. Майкл поймал взгляд Пумо, выходящего из соседнего сарая. У того было лицо человека, не знающего, что делать, и Майкл ничего не мог сказать ему по этому поводу, поскольку не знал сам.
Вьетнамцы орали, визжали, плакали.
- Тяжелая артиллерия! - продолжал вопить Биверс. - Подожгите деревню.
Андерхилл, которому был адресован последний приказ, пожал плечами. Спитални дал очередь по яме и радостно рассмеялся, когда оттуда послышались крики.
Биверс прокричал еще что-то и побежал к яме. Вокруг Пула все бежали, стреляли, поджигали один за другим сараи. "Вот так, наверное, выглядит преисподняя", - подумал Майкл. Биверс наклонился над канавой и вытянул на свет божий розовенькую голую девочку. "Они прятали детей, - подумал Майкл. - Вот почему было так тихо. Они услышали, что мы подходим, и послали детей в укрытие". В воздух поднимались протестующие крики стариков-вьетнамцев, смешавшиеся для Майкла с запахом горящего дерева сараев, удушливым чадом горящей травы и запахом смерти, исходившим от горящей земли. Пулу слышно было, как трещит огонь, пожирающий сараи. Биверс держал извивающуюся девочку над головой, как рыбак, хвастающийся хорошим уловом. Он что-то кричал, но Майкл не мог расслышать слов. Он понес девочку перед собой на вытянутых руках. Дойдя до дерева с огромной кроной и массивным стволом, состоящим из нескольких, сросшихся вместе, он взял девчушку за ноги и ударил головой о дерево.
- Это оно! - кричал Биверс. - Это оно, поняли?
Спитални дал очередь по курятнику, подстрелив двух кур и петуха.
Биверс раскрутил извивающееся тельце девочки, и от следующего удара о дерево голова ее раскололась, как орех. Лейтенант откинул прочь свою жертву и вышел на середину деревни.
- А теперь спросите этих людей об Элвисе, - потребовал он. - Вытяните правду из этих чертовых засранцев.
Андерхилл заговорил с одним из стариков, который дрожал от страха и от гнева одновременно, и получил в ответ длинную тираду по-вьетнамски, заставившую его покачать головой.
- Вы хотите посмотреть, как это делается? Что ж, смотрите.
Биверс кинулся на середину круга и рывком поднял на ноги маленького мальчика, которого Пумо вынес из сарая. Мальчик был слишком напуган, чтобы что-то сказать, но старуха, прижимавшая его к себе, начала громко скулить. Биверс ударил ее по лбу прикладом, и старуха опрокинулась навзничь. Биверс схватил мальчика за горло и приставил дуло 0.45 к его виску.

Предыдущая страница 19 Следующая страница


Коко 20

- Элвис? Элвис?
Мальчик что-то пролопотал.
- Ты знаешь его. Где он?
Над деревней поднимались клубы дыма, в воздухе висел запах жженой соломы и горелого мяса. Спитални направил огнемет на то, что еще осталось в яме. За спиной лейтенанта, мальчика, стариков рушились один за другим сгоревшие сараи. Андерхилл опустился на колени рядом с ребенком и мягко заговорил с ним по-вьетнамски. Мальчик, похоже, не понимал ни слова из того, что говорит ему Тим.
Пул увидел, что Тротман приближается к сараю, в котором он только что убил вьетконговца, и махнул ему рукой, чтобы тот не заходил туда. Тротман зашел в соседний сарай. Через минуту над крышей вспыхнуло желтое пламя.
- Мне нужна его голова! - вопил Биверс.
Пул начал пробираться сквозь дым к сараю, где лежал оставленный им труп. Он хотел вытащить его до того, как подожгут сарай. Все уже пошло кувырком. Ни один сарай не обыскали толком, прежде чем поджечь. Биверс просто сошел с ума, после того как в них кинули гранату. И где, интересно, список? Майкл считал, что после того, как все постройки сгорят до основания, все-таки имеет смысл обыскать то, что осталось от деревни на предмет тайников. Может, вся операция обернется не такой уж безуспешной. Майкл увидел Денглера, по-прежнему полусонного и всего покрытого пылью, который направлялся к яме, чтобы посмотреть, что делает Спитални.
Проблема состояла в том, чтобы не дать Биверсу перебить всех детей и стариков. Если Майкл обнаружит в сарае мертвого снайпера, что представлялось вполне вероятным, лейтенанту наверняка придет в голову покарать всю деревню за укрывательство вьетконговцев. Тогда можно будет увеличить количество трупов при подсчете вдвое-втрое и преподнести это в качестве сюрприза Жестянщику, для которого это станет очередной ступенькой на пути к продвижению.
Первый и последний раз за время своей службы в армии Пул спросил себя, чего требует от него в данный момент долг, что ждет от него Америка. Рация Пула запищала, но он не обратил внимания. Перешагнув через труп Роули, он вошел в сарай.
Внутри было дымно и пахло порохом.
Пул сделал еще несколько шагов и увидел тело, скорчившееся на коленях у дальней стены. Черноволосая голова и коричневая рубашка были мокрыми от крови. Нигде не было видно гранаты. Пул обратил наконец внимание на размер трупа и понял, что убил не Элвиса - он убил карлика. Майкл еще раз оглядел помещение в поисках гранаты. Неизвестно почему ему вдруг стало тяжело дышать. Он глядел на маленькие вымазанные в грязи руки убитого. Это не были руки карлика, это вообще не были руки взрослого человека, они были сплошь заляпаны грязью, но несмотря на это было видно, какие они маленькие, с тонкими пальцами. Пул покачал головой. Пот тек по нему ручьями. Он взял труп вьетконговца за плечо и повернул, чтобы заглянуть ему в лицо.
Для этого практически не понадобилось усилия. Перед Майклом было лицо мальчика лет девяти-десяти. Пул позволил трупу опуститься обратно на пол.
- Но где же все-таки граната? - спросил он сам себя совершенно спокойным, нормальным голосом. Он перевернул одним ударом некое подобие туалетного столика, с которого посыпались булавки, гребенки и пара солнечных очков. Он перевернул все, что было в сарае, - циновки, жестяные кружки, соломенные корзины, несколько старых фотографий. Майкл понимал, что просто пытается отвлечь себя чем-то, чтобы как можно дальше отодвинуть момент, когда неизбежно придется признаться себе в том, что он натворил. Гранаты нигде не было. Секунду Майкл стоял неподвижно. Рация снова запищала, и голос Биверс выкрикнул его имя.
Пул наклонился и поднял тело мальчика. Весил труп немногим больше собачьего. Майкл повернулся и побрел сквозь дым к выходу из сарая. Когда он вышел, вопли стариков-вьетнамцев вновь ударили в уши.
Андерхилл удивленно поднял глаза, когда увидел Пула, идущего ему навстречу с мертвым мальчишкой на руках, но ничего не сказал. Женщина с перекошенным от горя лицом вскочила на ноги и протянула руки к Пулу. Он передал ей мертвого ребенка. Прижимая к себе труп, женщина вернулась обратно в круг.
Затем над деревней появились внезапно несколько "фантомов", заглушив своим ревом треск пожара и человеческие крики. Старики вновь вжались в землю, огромные самолеты пролетели над деревней и развернулись в воздухе. Лес слева от пещеры превратился в один огромный огненный шар. Звук при этом был такой, как будто заработали разом тысячи ветряных мельниц.
- Я убил мальчика, - сказал сам себе Пул.
В следующее мгновение Майкл осознал, что ему абсолютно ничего не будет за то, что он сделал. Лейтенант Биверс размозжил о дерево голову маленькой девочки. Спитални сжег детей, которые прятались в канаве. Если только весь их отряд не отдадут под трибунал, Майклу ничего не грозит. Все это было слишком ужасно. Никаких последствий. То, что произошло, происходило вечно, на любой войне. Все, что окружало Пула, - горящие сараи, клубящийся дым, земля под сапогами, сбившиеся в кучу старики и старухи, - на какую-то секунду показалось ему абсолютно нереальным. Он чувствовал себя так, будто мог оторваться от земли и взлететь, если бы захотел.
Но он решил не взлетать. Это было серьезно. После того, как ты сделал такое, становишься как Элвис. Взлетев, не можешь быть уверен, что сможешь опуститься обратно.
Майкл поглядел налево и с удивлением обнаружил, что большинство его товарищей стоят на краю деревни и смотрят, как горит лес. Когда же они успели отойти от сараев? Майклу вдруг показалось, что они попали в какую-то дыру во времени, иррациональное пространство, зону блокировки, где все внезапно меняет свои места, а он не видит и не знает об этом. Теперь ему отчетливее представлялось нереальность происходящего - горящий лес был всего лишь картинкой на огромном экране, а горящие сараи - местом действия фильма, местом, где жили люди, задействованные в сюжете. Это был плохой, страшный сюжет, но если пересказать его весь, картинка растает и зло испарится. Совсем. Как будто ничего никогда не было. Так будет гораздо лучше - будто всю эту историю засунули миру в задницу и все пропало. И надо, конечно, полетать, пока есть такая возможность, потому что, в сущности, абсолютно неважно, вернется он на землю или нет, потому что это ведь не было реальным миром - это просто кино. И то, что они видят сейчас, это только способ избавиться от навязчивого сюжета, прокрутив его обратно. Вот сейчас исчезнет деревня.
Теперь Пулу хорошо виден был уродливый багрово-серый холм. В основании холма, как складка на камне, виднелся вход в пещеру.
- Все вон там, - услышал Майкл голос лейтенанта Биверса.

3

Пул чуть не закричал, когда увидел, как М.О.Денглер вслед за лейтенантом побежал к пещере. Лейтенанта Биверса больше, чем кого бы то ни было, требовалось прокрутить в обратную сторону. Никто не должен был следовать за ним - и уж во всяком случае не М.О.Денглер.
Майклу хотелось закричать, предупредить Денглера, чтобы тот не следовал за Гарри Биверсом, не становился его прикрытием. Затем он увидел, что Виктор Спитални бежит вслед за лейтенантом и Денглером. Сегодня Спитални был солдатом. Он был раскален докрасна и непременно хотел попасть в пещеру вместе с Денглером и лейтенантом.
Пумо выкрикнул имя Спитални, но тот только повернул голову в его сторону, продолжая бежать. Майкл подумал, что Спитални, бегущий с повернутой головой, напоминает ему изображение на гравюре. Наконец все трое исчезли в пещере.
Пул повернулся в сторону деревни и увидел, что к нему пробирается сквозь дым Тим Андерхилл. Оба они слышали звуки выстрелов, раздававшиеся из пещеры. Потом они оборвались так неожиданно, будто их и не было вовсе. Сзади раздался треск и грохот рушащегося сарая. Жители Я-Тук продолжали пронзительно выть. Из пещеры вновь послышались выстрелы. Стреляли очередями из М-16. Майкл вышел наконец из своего оцепенения и побежал сквозь дым в сторону пещеры. Краем глаза он видел, что один из стариков, должно быть главный в этой деревне, встал посреди круга. Он держал в руках обгорелый кусочек бумаги и что-то кричал высоким пронзительным голосом. Кусты слева от деревни все еще горели, время от времени ветер вздымал снопы искр. В некоторых местах горела даже сама земля. Деревья догорали и рассыпались, как сигаретный пепел. Облако дыма заслонило от Майкла вход в пещеру, и, когда Пул подбежал наконец к отверстию, из-за висящего неподвижно дыма он услышал нечеловеческие крики.
Через секунду из пещеры пулей вылетел Виктор Спитални. Лицо его было ярко-красным, а кричал Спитални так, будто его только что пытали. Он скорее не бежал, а выделывал какие-то безумные прыжки, будто человек, через которого пропустили несколько разрядов электрического тока. Наверное, он был ранен, но крови видно не было. Он бормотал что-то непонятное, что постепенно сложилось в фразу:
- Убейте их...
Затем он свалился прямо в пепел недалеко от пещеры. Он начал кататься по земле, явно не владея своим телом настолько, чтобы подняться на ноги. Пул быстро вынул из рюкзака плащ-палатку и наклонился над Спитални, чтобы закатать его в брезент. Все лицо и шея Спитални были в красных пятнах, припухшие глаза крепко зажмурены.
- Осы, - кричал Спитални. - Меня всего облепили. Майклу видно было, как у сараев все жители деревни пристально смотрят в их сторону, пытаясь понять, что происходит.
Пул спросил Спитални о Денглере и лейтенанте, но тот продолжал вздрагивать и твердить свое. Спэнки Барредж присел рядом с ними на корточки, перевернул запеленатого в плащ-палатку Спитални на живот и начал лупить его по спине. Затем он рассмеялся.
- Да здесь нет никого кроме тебя, дурака!
- Загляни внутрь и сосчитай, сколько там убитых ос, - настаивал на своем Спитални.
Пул встал, как только увидел Денглера, выбирающегося из пещеры. Тот выглядел еще бледнее, чем до этого, лицо его, покрытое грязью, было почти серым. Ружье болталось в безвольно висящей правой руке, а глаза были затуманены то ли шоком, то ли зверской усталостью.
- Коко, - произнес Денглер, и все переглянулись.
- Что? - переспросил Пул. - Что случилось?
- Ничего.
- Ты убил Элвиса? - спросил Спэнки Барредж.
- Ничего не случилось, - сказал Денглер. Он сделал несколько шагов вперед, поднимая сапогами пепел и искры, затем посмотрел через выжженное пространство на стариков-вьетнамцев, которые стояли среди того, что было когда-то их деревней, и смотрели прямо на него.
Пул слышал, что вьетнамцы что-то кричат, но ему понадобилось несколько секунд, чтобы разбить гомон на голоса, а голоса на слова. Они кричали:
- Номер десят, номер десят...
- Кто стрелял?
- Хорошие ребята, - Денглер вымученно улыбнулся куда-то в пространство.
- С лейтенантом все в порядке?
Интересно, какой ответ на этот вопрос ему на самом деле хотелось бы услышать?
Денглер пожал плечами.
- Ты - номер десят, - доносились писклявые голоса со стороны деревни.
Майкл понял вдруг, что ему вот-вот придется войти в пролом между камнями. Сколько можно откладывать? Он войдет в пещеру и увидит перед собой ребенка, протягивающего руки в темноте.
- Знаешь что? - как-то монотонно произнес Денглер. - Я был прав...
- Был прав по поводу чего?
- По поводу Господа Бога.
Спитални стоял теперь в лучах солнечного света. Он снял рубашку и тяжело дышал. Плечи его покрывали какие-то странные укусы, пуки, спина, лицо - все было в кровоточащих красных пятнах. Он напоминал тарелку мяса. Норм Питерс начал смазывать плечи Спитални какой-то белой маслянистой жидкостью.
Пул отвернулся от Барреджа и пошел по дымящейся земле в сторону Норма и Спитални. Через секунду Спэнки присоединился к нему. Чувствовалось, что ему тоже не очень хочется заходить в пещеру.
Сделав несколько шагов, Пул услышал в небе гул вертолета. Он нашел глазами на небе маленькую черную точку и подумал: "Это плохо. Улетай. Возвращайся обратно".

4

- Ничего не могу понять, - сказал Питерс. - Посмотрите сюда. Это лишено всякого смысла, по крайней мере, для меня.
- Денглер вышел оттуда? - спросил Спитални. Пул кивнул.
- Что лишено смысла? - спросил он, но едва задав вопрос, тут же понял, о чем речь. Узкое лицо Спитални с мелкими чертами лица постепенно начинало проступать по мере того, как спадала опухоль. Теперь хорошо были видны его глаза, да и лоб больше не напоминал изрытую взрывами землю, а казался вполне гладким, только покрытым красной сыпью.
- Здесь нет пчелиных жал! - сказал Питерс. - Должно быть, они оставили их в улье.
- Черта с два у них нет жал, - вопил Спитални. - Вот лейтенант так все еще и не вышел оттуда. Лучше вам завернуться во что-нибудь и пойти вытащить его.
- Даже если бы это были осиные жала, то, чем я тебя намазал, не сняло бы опухоли, а только уняло бы боль.
- На, пососи, - огрызнулся Спитални, изучая свои костлявые руки. Укусы постепенно уменьшались и были теперь уже просто красными точками.
Майкл смотрел, как приближается вертолет, который был уже размером с муху.
- Это осы, - настаивал Спитални. - Готов спорить, что наш Пропащий Босс там, внутри, они его закусали до смерти. Придется, ребята, поискать себе другого лейтенанта.
Он поглядел на Пула с таким выражением лица, которое бывает у собаки, когда она заставляет вас понять, что тоже умеет думать.
- Это имеет свою хорошую сторону, правда? Мертвого нельзя отдать под трибунал.
Пул смотрел, как исчезают постепенно с кожи Спитални красные точки.
- Есть ведь единственный способ замять все это, ты знаешь не хуже меня. Надо все свалить на лейтенанта. Так и надо сделать.
Теперь вертолет, приближавшийся к ним на фоне палящего солнца, казался почти что огромным. Он снижался, и вот уже задрожала трава под его колесами. Ниже, за разрушенной деревней, за злополучной ямой, лежал луг, на котором паслись быки. Далеко слева, среди деревьев, беспорядочно росших на холме, с которого спустился отряд, казалось, отдавался гул садящегося вертолета.
И тут Майкл вдруг услышал голос Гарри Биверса, громкий и ликующий:
- Пул! Андерхилл! Мне нужны два человека. Джекпот!!!
Биверс показался у входа в пещеру. Пул увидел человека, находящегося наверху блаженства. Вся нервная энергия, заключенная в лейтенанте, вырвалась теперь наружу. Он похож был на человека, который не понимает, что ему так хорошо сейчас только лишь потому, что он пьян. Пот градом катился по лицу лейтенанта, глаза его были влажными.
- Где мои два человека!
Пул сделал знак Барреджу и Пумо, которые двинулись к пещере.
- Я хочу, чтобы из этой пещеры вынесли все, что там есть. Воины, мы попадем сегодня в шестичасовые новости!
Воины? Никогда еще Гарри Биверс не был так похож на злобного инопланетянина, который усвоил земные привычки из телевизионных программ.
- Вы - номер десять, - кричала им одна из старух.
- Номер десять в ваших программах, номер один в ваших сердцах, - заявил Биверс Пулу и обернулся к журналистам, которые уже бежали к ним по дымящейся траве.

5

И все, что случилось потом, прямо проистекало из того, что вырвалось в тот день изо рта Гарри Биверса. "Ньюсуик", "Таймс", передовицы многих крупных газет, телевизионные обзоры новостей. А затем - постепенно остывающая память, воскрешающая, как на старых фотографиях, гору риса и высокую стопку русского оружия, которое вынесли из пещеры Барредж и Пумо. Я-Тук была вьетконговской деревней, и все ее жители мечтали только о том, чтобы убивать американских солдат. Но на этой фотографии не было трупов тридцати детей, потому что единственные трупы, найденные в Я-Тук, были те, что оставались в яме - два мальчика и девочка лет тринадцати. И еще тело мальчика помладше - лет семи. Чуть позже был найден на холме труп молодой женщины.
После того, как улетели репортеры, стариков и старух отправили в лагерь для перемещенных лиц в Ан-Ло. Жестянщик и те, кто был над ним, описали этот случай в донесениях, как "наказание пособников я лишение вьетконговцев одной из баз для вербовки новых сил и хранения оружия и продовольствия". Урожай Я-Тук был отравлен, а старики-буддисты уведены от склепов, где покоилась их родня. Они знали, что так будет, с того момента, как запылали их дома, а может быть, еще с того, когда Биверс убил свинью. Они исчезли, растворились среди обитателей Ан-Ло, пятнадцать ничем не примечательных стариков и старух.
Когда Пул и Андерхилл углубились в пещеру, на них налетело облако назойливых москитов, которые бились в лицо, попадали в рот и глаза. Майкл размахивал руками перед лицом и двигался так быстро, как только мог. Андерхилл следовал за ним в ту часть пещеры, куда насекомые почему-то не залетали. Это было как раз то место, откуда раздавались выстрелы. Теперь кровь, казалось, впитывалась стенами, исчезала на глазах, как исчезали опухоли и волдыри, а затем и красные пятна на лице покусанного Спитални. Пещера сужалась и расширялась, распадалась на части. Чуть дальше они нашли еще одну гору риса, еще дальше - деревянную парту и стул, причем парта выглядела так, будто ее принесли сюда из родной школы Майкла Пула в Гринвиче, штат Коннектикут. Предприятие начинало казаться безнадежным - они никогда не дойдут до конца этой пещеры, потому что она не имеет конца, она вращается вокруг себя самой. Они вошли в грот, полный пустых металлических ящиков. Андерхилл глубоко вздохнул и покачал головой. Пул тоже почувствовал этот запах - запах страха, крови, пороха смешивался с жутким зловонием, который Пул мог описать только в очень неприличных выражениях. Здесь пахло не мочой, не калом, не потом, не гнилью, это также не был тот характерный острый запах, который исходит от напуганного до смерти животного. Это было нечто куда более ужасное. Майкл наконец определил это кошмарное зловоние, как запах боли. Так должно было пахнуть в месте, где индеец Джо заставил Тома Сойера смотреть, как он насилует Бекки Тэтчер, прежде чем убить их обоих.
Пул и Андерхилл вернулись наконец в центральную часть пещеры. М.О.Денглер выносил наружу один из ящиков с оружием, говоря что-то Виктору Спитални.
- Человек горя, познавший грусть, - отвечал, а скорее всего, повторял, Виктор Спитални. - Человек горя, познавший грусть, человек горя, познавший грусть. Человек горя, познавший... мать твою. Господи Боже!
- Успокойся, Вик, - сказал ему Денглер. - Что бы это ни было, это уже прошло. - Но тут он вдруг покачнулся, будто чья-то сильная рука опустилась сверху ему на голову. Колени Денглера подогнулись, он уронил ящик с оружием, который опустился на землю с громким грохотом, в то время как Денглер упал почти бесшумно. Спитални услышал звук, обернулся, посмотрел на упавшего Денглера, но продолжал нести свой ящик к выходу.
- Здесь нет детей, - вопил снаружи Денглер. - На войне не бывает детей.
Что ж, он был прав - детей действительно не было. "Интересно, - подумал Майкл, - может быть, это жители Ан-Лак вывели остальных детей через противоположный вход в пещеру".
Когда Питерс снимал последний слой бинта, Денглер застонал. Все обернулись и увидели коричневую от запекшейся крови рану, от которой исходил неприятный запах.
- Тебе придется покинуть нас на несколько дней, - сказал Питерс.
- Куда пошел лейтенант? - Денглер почти со страхом озирался по сторонам, пока Питерс перебинтовывал его руку. - Вы видели как изо рта у него вылетали летучие мыши?
- Я дал ему кое-что, - пояснил Питерс. - Это поможет Денглеру выкарабкаться.
В темноту, которая поможет нам выкарабкаться.

25

Возвращение домой

1

Когда друзья приземлились в Сан-Франциско, у всех троих так гудела голова от недосыпания и выпитого накануне коньяка, что им казалось, будто бы сейчас часа четыре утра, хотя на самом деле уже наступил полдень. В огромном зале сотни людей следили за тем, как соскальзывают из окошка на транспортер их чемоданы. С приведенной в порядок бородой и коротко подстриженными волосами Тим Андерхилл выглядел каким-то тощим и очень усталым. Плечи его были сгорблены, он напоминал великовозрастного студента с застывшим на лице вопросительным выражением.
Когда друзья направились со своими чемоданами к помещению таможни, в толпе пассажиров появился человек в форме, который выбрал несколько человек и разрешил им выйти из здания аэропорта без таможенного досмотра. Люди, которых он выбрал, все были мужчинами среднего возраста, напоминавшими по виду служащих крупных корпораций. "Коко тоже был здесь, - думал Пул. Глаза таможенника на секунду задержались на нем и побежали дальше. - Коко стоял на этом самом месте и видел все, что вижу сейчас я. Он полетел из Бангкока в Сингапур, затем пересел на нью-йоркский рейс, где встретил стюардессу по имени Лиза Майо и неприятного молодого миллионера. Он беседовал с ним во время перелета, а вскоре после того, как лайнер приземлился, Коко убил его. Я готов спорить, что он это сделал, я готов спорить, спорить..."
Пул еще раз представил себе Коко, который стоял на том же самом месте, где стоит сейчас он. По спине Майкла побежали мурашки.

***

Гарри Биверс поднялся со своего места, как только увидел, что его друзья выходят из-за загородки для прибывающих пассажиров. Он перешагнул через собственные чемоданы и ручную кладь и начал пробираться к Майклу Пулу.
Они встретились перед конторкой, Биверс протянул руки и молча заключил Майкла в объятия, обдав его запахом алкоголя, одеколона и мыла, которое выдают в самолетах. Пул чувствовал себя так, будто его благодарят за отвагу, проявленную на поле брани.
С драматическим выражением лица Биверс снял руки с плеч Майкла и обернулся к Конору Линклейтеру. Но прежде чем он успел вручить тому Орден Почетного Легиона, тот протянул ему руку. Биверс сдался и пожал ее. Наконец лейтенант обернулся к Тиму Андерхиллу.
- Итак, это ты, - сказал он.
Андерхилл чуть не рассмеялся в голос.
- Разочарован?
Во все время перелета Пул думал, что выкинет Гарри Биверс, увидев Андерхилла, который прибыл с остальными и был явно невиновен. Существовала небольшая возможность, что тот поведет себя действительно плохо, например немедленно оденет на руки Тима наручники, изображая арест опасного преступника гражданскими лицами. Фантазии Гарри Биверса умирали очень тяжело, и Пул понимал, что он не откажется так просто и от этой, которая, вероятно, лежала в основании многих других.
Но хорошее воспитание и, как ни странно, чувство ответственности одержали верх, что очень удивило Пула.
- Нет, если ты собираешься помогать нам, - ответил Биверс на вопрос Андерхилла.
- Я тоже хочу остановить его, Гарри, - сказал Тим. - Конечно, я буду помогать вам, чем только смогу.
- Ты сейчас не колешься? - спросил Биверс.
- У меня вообще все не так плохо, - ответил Тим.
- Хорошо. Но вот еще что. Мне нужно твое подтверждение, что ты не станешь использовать полученную информацию об этом деле в нелитературных произведениях. Можешь писать об этом книгу - мне все равно. Но права на саму информацию должны принадлежать мне.
- Конечно, - сказал Андерхилл. - Я не смог бы написать нелитературное произведение, даже если бы попытался. Я не буду мешать тебе, если ты не станешь мешать мне.
- Мы можем работать вместе, - объявил Биверс. Он заключил Андерхилла в объятия и сказал, что теперь они в одной команде. - Только дай мне сделать на этом деньги, хорошо?

***

Когда друзья летели в Нью-Йорк, Майкл сидел рядом с Биверсом. Конор сидел у окна, а Андерхилл впереди Пула. Биверс довольно долго рассказывал совершенно невероятные истории о своих похождениях в Тайпее: о том, как он пил кровь змеи и испытывал потрясающие сексуальные переживания в обществе проституток, актрис, фотомоделей. Затем Гарри наклонился к Майклу и прошептал:
- Нам надо быть осторожными с этим парнем, Майкл. Мы не можем ему доверять, и это главное. Почему, ты думаешь, я пригласил его поселиться у меня? Так будет удобнее следить за ним.
Пул устало кивал.
Затем Биверс сказал довольно громко, так чтобы его могли услышать остальные:
- Я хочу, чтобы вы, ребята, задумались кое о чем. Через некоторое время после возвращения нам придется встретиться с полицией. И это создает кое-какие проблемы. Сколько из того, что мы знаем следует рассказать им?
Андерхилл обернулся и вопросительно оглядел друзей.
- Думаю, мы должны договориться о том, чтобы соблюдать в этом деле определенную конфиденциальность. Мы начали с того, что решили сами разыскать Коко, и этим же должны закончить. Мы должны все время идти на шаг впереди полиции.
- Спасибо, я догадался, - пробормотал Конор.
- Надеюсь, все остальные присоединятся к нашему соглашению.
- Мы посмотрим, - сказал Майкл.
- Надеюсь, речь не идет о том, чтобы нарушать закон? - поинтересовался Андерхилл.
- Мне все равно, как вы это назовете, - сказал Биверс. - Я только хочу сказать, что мы не должны сообщать полиции кое-какие детали, должны оставить их при себе. Кстати, полицейские время от времени поступают точно так же. Не распускать язык и глубже вникать в курс дела.
- А что мы можем сделать? - поинтересовался Конор. Биверс тут же изложил несколько возможностей.
- Например, у нас есть два-три факта, неизвестных полиции. Мы знаем, что Коко - Виктор Спитални, и мы знаем, что человек по имени Тим Андерхилл посетил наконец Нью-Йорк, а не киснет до сих пор у себя в Бангкоке.
- Ты не хочешь говорить копам, что мы ищем Спитални? - переспросил Конор Линклейтер.
- Мы немножечко поиграем в немых. Они сами разберутся, кого не хватает, а кто на месте. - Биверс наградил Конора довольно снисходительной улыбкой. - А вот вам еще один факт, который, на мой взгляд, очень важен для нас. Спитални упоминал имя этого человека, - кивок в сторону Андерхилла. - Разве нет? Чтобы заставлять репортеров приезжать к нему. Думаю, так было, судя по тому, что нашли в Гудвуд-парке. Вот я и говорю, что пора приниматься за дело всерьез.
- А как это сделать, Гарри? - спросил Андерхилл.
- В каком-то смысле эту идею подсказал мне Пумо, когда мы встречались перед отъездом в ноябре. Он говорил о своей девчонке, помните?
- Да, я помню, - обрадовался Конор. - Он говорил мне. Маленькая китаяночка морочила Тино, как хотела. Она публиковала для него объявления в какой-то там газетке. И подписывала их "Молодая Луна".
- Тре бон, тре, тре бон, - пробормотал Гарри.
- Ты хочешь поместить объявление в "Виллидж Войс"? - спросил Майкл.
- Ведь это же Америка. Давайте проведем рекламную кампанию. Растрезвоним о Тиме Андерхилле по всему городу. Если кто-нибудь поинтересуется, всегда можем сказать, что хотим найти однополчан. Таким образом, нам не придется упоминать настоящего имени Коко. Думаю, нам удастся сорвать с этого дерева несколько персиков.

2

Они ехали в фургоне с тремя рядами сидений и багажным отделением на крыше. Даже внутри воздух был холодным, так что Майклу пришлось покрепче запахнуть пальто и пожалеть, что он не захватил с собой свитер, когда собирался в дорогу. Он чувствовал себя здесь чужим и одиноким. Пейзаж за окнами фургона казался одновременно знакомым и незнакомым. Казалось, прошло очень много времени с тех пор, как он видел все это в последний раз.
По обе стороны шоссе жались друг к другу, будто бы тоже спасаясь от холода, уродливые домишки. Темнело. Никто из пассажиров фургона не разговаривал. Даже семейные парочки.
Майкл вспомнил, как увидел во сне Робби, державшего фонарь.

26

Коко

Возвращение домой всегда проходит одинаково. И возвращаться всегда немного страшно. Кровь и Мрамор - они всегда дома. Ты должен проложить дорогу в пустыне и тогда сможешь потрясти небеса и землю, море и сушу. Иди в пустыню, потому что никому не удастся пережить его пришествие.
Ты возвращаешься к тому, что было недоделано, и теперь это тянет тебя сюда - недоделанное, сделанное плохо или просто не очень хорошо. Ты возвращаешься к тому, что разжевало тебя и выплюнуло, к тому, что сделал, хотя этого не следовало делать, к тому, что приближалось к тебе с доской, с веревкой, с кирпичом.
Все это было в книге, даже Кровь и Мрамор были в книге.
В книге пещера была рекой, по берегу которой бродил маленький голый мальчик, покрытый замерзшей грязью (но на самом деле это была кровь женщины). Он прочитал эту книгу с начала до конца и обратно. Так они говорили дома - с начала до конца и обратно. Коко помнил, что купил эту книгу, потому что когда-то, в другой жизни, он знал ее автора, но очень скоро книга выросла у него в руках до необъятных размеров и сделалась книгой о нем самом. Коко чувствовал себя так, будто он находится в свободном падении. Словно кто-то скинул его с вертолета. Тело его покинуло само себя, движимое таким привычным, таким знакомым страхом, оно встало и пошло в книгу, которую Коко держал в руках.
Такой знакомый всепоглощающий страх.
Он помнил самую ужасную вещь на свете. Это действительно было страшнее всего. Коко помнил, как его тело научилось покидать его. Это Кровь отпер вечером дверь спальни и скользнул в крошечную комнатку. От тела его исходил сырой и горячий запах мира вечности. Светлые волосы казались в темноте серебристыми.
Ты не спишь?
Всякий, кто не спал, мог видеть две полицейские машины и мог понять, что происходит. Машины стояли около дома, где он нашел пристанище, как бы предлагая войти в них.
Тот чернокожий сказал мистеру Партриджу, который сидел внизу за конторкой, о том, что Коко поселился в этой комнате. Тот поднялся в комнату Коко, и тогда его тело очередной раз вышло из него.
- Что это значит? - спросил мистер Партридж. - Вы, психи очень любите под конец приползать сюда. Что, нет другого места?
- Это мое место, а не ваше, - сказал ему Коко.
- А вот мы посмотрим, - сказал мистер Партридж и вышел, не забыв перед этим внимательно оглядеть стены комнаты.
Дети оборачивались и кричали ему вслед.
"Ты не агент по туризму, - сказал ему тот чернокожий. - У тебя у самого есть билет только в один конец".
Коко повернулся и пошел вниз по улице, в сторону метро. Все необходимое лежало у него в рюкзаке, а какое-нибудь пустующее место всегда можно отыскать.
Затем Коко вспомнил, что потерял карты со слоном, остановился и обнял себя обеими руками. Перед ним возвышался Кровь, волосы его были серебряными, а голос холодным и злым.
Ты потерял их?
Вся жизнь Коко показалась ему вдруг такой же тяжелой, как наковальня, которую он нес в руках. Ему хотелось бросить наковальню. Теперь кто-нибудь другой может продолжить его работу - после всего, что сделано, закончить будет легко. Он может отойти от дел, Он может вернуться в себя. Или убежать.
Коко знал одно - он может прямо сейчас сесть в самолет и улететь куда угодно. В Гондурас летают самолеты компании "Нью-Орлеанз". Он смотрел. Вы приходите в "Нью-Орлеанз" - и вот он ваш самолет. Птица-свобода.
Образ из книги, который так поразил Коко, проник в его мозг, и он видел себя потерявшимся ребенком, вымазанным засохшей грязью, который бродит вдоль грязной холодной реки посреди города. Собаки и волки скалят на него острые зубы, скрипит открывающаяся дверь, сквозь замерзшую грязь пролезают кончики пальцев, зеленые от начавшегося разложения. Страх и чувство потери охватывают Коко, и он бросается в поисках убежища к открытой двери.
Мертвые дети закрывают лица руками.
У него нет дома и он мог бы отойти от дел.
Стараясь не рыдать или, по крайней мере, не показывать, что рыдает, он уселся на пороге. По другую сторону стеклянной двери пустой мраморный холл вел к целому ряду лифтов. Он увидел смешных, словно нарисованных полицейских, толпящихся возле его комнаты. Он видел пиджаки и рубашки на вешалках (и карты на столе). Слезы покатились по щекам Коко. Его бритва, его зубная щетка. Отобранные вещи, потерянные вещи, украденные вещи, умирающие, мертвые вещи...
Коко увидел в глубине пещеры Гарри Биверса. Отец шептал ему в ухо свои вопросы. Гарри наклонился к Коко, глаза его сверкали, лицо блестело от пота. "Уходите отсюда, воины, - сказал лейтенант, и изо рта его вылетела летучая мышь. - Или разделите со мной славу". В кровавой мешанине на земле подле лейтенанта он увидел маленькую руку со скрюченными пальцами. Тело Коко вышло из самого себя. Под ароматом вечности можно было различить запахи пороха, мочи, кала. Биверс повернулся, и Коко увидел, что его возбужденный член еле помещается в брюках. Все части его истории слились воедино - он встретил самого себя, он путешествовал с начала до конца и обратно.
Коко снова выглянул из своего укрытия за дверью и увидел, как мимо проехали одна за другой две полицейские машины. Они оставили наконец его комнату. Наверное, оставили там всего одного человека. Может, Коко сможет войти туда и поговорить о лейтенанте.
Коко встал и расправил плечи. В его комнате будет один человек, с которым он сможет поговорить, - эта мысль действовала успокаивающе. Если он заговорит, все сразу изменится, он будет свободен, потому что как только он заговорит, этот человек поймет, что такое с начала до конца и обратно.
Несколько секунд Коко смотрел на себя как бы со стороны: человек, стоящий у входа в дом, обхватив себя руками за плечи и ссутулившись, потому что он был охвачен огромным горем. Простой я спокойный дневной свет, свет обыденной реальности, лежал на всем, что было перед ним. За эти секунды Коко увидел свой собственный страх, и это зрелище одновременно испугало и ошеломило его. Он мог вернуться и сказать: "Я совершил ошибку". Вокруг не было ни демонов, ни ангелов. Драма возмездия сверхъестественных сил, в которой он так долго принимал участие, улетала прочь по длинной улице, полной такси и других машин, и Коко был просто обычным человеком, одиноким на холодном ветру.
Он дрожал, но уже не плакал. Коко вспомнил вдруг лицо той девчонки в гостиной Тино Пумо, и это воспоминание подсказало ему, в каком районе города он сможет почувствовать себя лучше всего.
Он понесет наковальню дальше и посмотрит, что произойдет.
Когда Коко вышел из метро, он ощутил каждой клеточкой своего тела, что сделал правильный выбор. Метро привезло его за пределы Америки. Он снова очутился на Востоке. Даже запахи здесь казались одновременно более нежными и более резкими. Коко приходилось делать над собой усилие, чтобы идти медленнее и дышать ровнее. С сильно бьющимся сердцем он шел мимо вывесок с иероглифами. Коко был так голоден, будто не ел целую неделю. Последняя трапеза, которую он помнил, была в самолете.
Неожиданно голод напомнил о себе столь настойчиво, что Коко показалось, будто он способен, открыв рот, проглотить все эти магазины до последнего кирпича, все эти вывески, все кастрюли и чайники, находившиеся внутри, всех уток и угрей, которых подавали в ресторанах, мужчин и женщин, идущих по улице, дорожные знаки, светофоры, почтовые ящики и телефонные будки.
Он остановился лишь для того, чтобы купить "Таймс", "Пост" и "Виллидж Войс", прежде чем свернуть в первый попавшийся Ресторан.
Когда Коко подали еду, весь мир поплыл перед ним, время растаяло, и пока он ел, он возвращался в те счастливые времена, когда жил внутри слона и каждый вздох делал вместе со всем его огромным телом.
В газетах писали, что водитель троллейбуса выиграл около двух миллионов долларов с помощью какой-то штуки под названием "Лотто". В районе города под названием Инвуд был скинут с крыши десятилетний Элтон Седарквист. В Бронксе выгорел целый квартал. В Анголе человек по имени Йонас Савимби завладел шведским станковым пулеметом и пообещал расстрелять каждого, кто приблизится. В маленькой деревушке в Никарагуа были убиты и изуродованы монах и двое монашек. С начала до конца и обратно. Вот уж действительно. В Гондурасе правительство Соединенных Штатов потребовало около двухсот акров земли под очередной полигон - это был их кусок земли, а теперь он наш. Мы, как всегда, пообещали от всей души, что когда-нибудь эта земля опять будет их. А пока что мы широко открыли рот, и двадцать акров оказались у нас в желудке. Коко чувствовал запах смазки, в которой хранится оружие, он слышал звук шагов одетых в сапоги солдат, слышал, как руки передергивают затворы винтовок.
Все боги земли повернулись к нему, и на лицах их можно было прочесть вопрос.
Но страницы, где помешали информацию о недвижимости, где он рассчитывал найти сообщение о дешевой и уютной комнатке, которая сдается внаем, во-первых, были написаны каким-то странным языком, скорее напоминавшим шифр, который Коко не вполне понимал, а во-вторых, там практически не было объявлений о жилье в Чайна-таун. Единственное, что предлагалось в этом районе города, была квартира с двумя спальнями на Конфуциус-роуд, да еще за такую бешеную цену, что сначала Коко решил, что это опечатка.
- Что-нибудь еще? - спросил официант на кантонском диалекте, так как Коко заказывал именно на этом языке.
- Я закончил, спасибо, - сказал Коко. Официант что-то нацарапал у себя в блокноте, вырвал листочек и положил его рядом с тарелкой. Посреди зеленоватого листочка отчетливо видно было пятно жира.

Предыдущая страница 20 Следующая страница


21 Питер Страуб

Коко смотрел, как оно увеличивается в диаметре. Он отсчитал деньги и положил их на стол. Затем посмотрел вслед официанту, направлявшемуся в другой конец зала.
- Они отняли у меня дом, - сказал он.
Официант обернулся и удивлено заморгал.
- Теперь у меня нет дома.
Официант кивнул.
- А где твой дом?
- Мой дом в Гонконге, - ответил официант.
- Ты не знаешь никакого места, где я мог бы поселиться?
Официант покачал головой, затем сказал:
- Вы должны жить с такими же, как вы сами.
Он повернулся к Коко спиной и прошел в переднюю часть ресторана, где перегнулся через конторку и стал заунывно-визгливым голосом объяснять что-то человеку, сидящему за кассой.
Коко порыскал глазами по последней странице "Виллидж Войс". Объявления казались ему еще более бессмысленными, чем шифровки на странице недвижимости. Но вот глаза его наткнулись на одно сообщение, показавшееся ему необычным. Оно было адресовано вселенной и, возможно, кому-нибудь вроде Коко, кто потерялся в ее огромном пространстве: "ДУШАЩЕЕ, ПРИВОДЯЩЕЕ ВСЕ ЧУВСТВА В ОЦЕПЕНЕНИЕ ГОРЕ. ТЫ ДОЛЖЕН НАЙТИ ТО, ЧТО ПОТЕРЯНО". Коко почувствовал напряжение, будто бы это объявление действительно могло быть помещено сюда тем, кто знал и понимал его.
В это время Коко заметил, что еще один человек в передней части ресторана смотрит на него с блеском в глазах, который мог быть вызван только обещанием денег. Коко сложил газету и поднялся, чтобы подойти к нему. Он уже знал, что нашел для себя комнату.
Последовало обычное формальное знакомство, неизменно включавшее в себя выражение удивления по поводу того, что Коко владеет кантонским диалектом.
- Я питаю пристрастие ко всему китайскому, - сказал Коко. - Очень жаль, что мой кошелек не так велик, как мое сердце.
Блеск глаз владельца ресторана сделался после этих слов не столь ярким.
- Но я с удовольствием заплачу подобающую цену за все, что вы будете так добры мне предложить, и вы также приобретете мою безграничную благодарность.
- А как вы остались без жилья?
- Моя комната понадобилась хозяину для других нужд.
- А ваши вещи?
- Со мной все, что у меня есть.
- У вас нет работы?
- Я писатель. Правда, не очень известный. Владелец ресторана протянул ему руку.
- Я - Чин Ву-фу.
- Тимоти Андерхилл, - произнес Коко, отвечая на рукопожатие.
Чин знаком показал Коко, чтобы тот следовал за ним. Они вышли на улицу. Коко, морщась от холода, надел рюкзак и последовал за Чином на Вайард-стрит. Тот довольно быстро шел вперед, также ежась от холода. Они прошли пару кварталов и свернули на узкую пустую Элизабет-стрит. Пройдя еще с полквартала, Чин нырнул в какую-то арку и исчез. Затем вновь появился и показал Коко, чтобы тот шел за ним. Коко очутился в небольшом выложенным кирпичом заднем дворике какого-то дома, где едва уловимо пахло растительным маслом. Коко отметил про себя, что в этот дворик явно никогда не заглядывает солнце. Сюда выходили задние стены и пожарные выходы соседних домов. Все было замечательно. Китаец в темном костюме показал Коко на дверь, ведущую в полуподвальное помещение.
- Спустимся вниз, - сказал владелец ресторана, ныряя в темный колодец с крутой лестницей.
Коко последовал за ним.
Спустившись вниз, Чин зажег свисающую со шнура голую лампочку и долго перебирал множество ключей, висящих на огромном кольце, прежде чем открыть одну из дверей. Не говоря ни слова, он распахнул ее перед Коко и жестом предложил войти внутрь.
Коко ступил в абсолютную темноту. Он сразу понял, что здесь именно то, что ему надо. Еще до того, как Чин Ву-фу потянул руку к шнуру и зажег свет, Коко понял, что находится в четырехугольной комнате без окон. Стены были темно-зеленого цвета, на полу валялся матрац, по которому бегало тараканье семейство. Еще здесь был складной стул, ржавая раковина и самой примитивной конструкции туалет за ширмой в углу. Он не может говорить с полицией, но он может отыскать Майкла Пула, а Майкл Пул был человеком, способным понять, что такое с начала до конца и обратно. Гарри Биверс был дорогой назад, а Майкл Пул был узкой, едва заметной тропкой ведущей вперед из этой убогой комнатушки. Наконец зажглась еще одна голая лампочка, тускло осветившая комнату. И вдруг здесь, на нескольких метрах глубины под Элизабет-стрит, Коко всей кожей почувствовал ветер, дующий вдоль замерзшей реки. Боль была иллюзией.

Часть шестая

НАСТОЯЩИЙ ВКУС ЖИЗНИ

27

Пэт и Джуди

1

- Что, так плохо? - спросила Пэт.
- Да ты не знаешь и половины всего, - Джуди Пул глубоко вздохнула, как ни странно, вполне довольная тем, что они дошли до этой части своего разговора. Было семь тридцать, и женщины беседовали уже около получаса. Майкл Пул вернулся домой три дня назад.
Джуди услышала легкий вздох на той стороне провода и быстро спросила:
- Я отрываю тебя от чего-нибудь?
- Вовсе нет. - Последовала пауза. - Но Гарри звонил мне всего один раз, и я не могу сообщить тебе ничего нового. Они все еще собираются поговорить с полицией, да?
Они уже обсуждали этот вопрос минут примерно десять в самом начале разговора, но Джуди с охотой опять вернулась к нему.
- Я уже говорила тебе - они считают, будто знают кое-что о том, почему был убит Тино. Ты думаешь, это все фантазии? Хотелось бы мне, чтобы это были фантазии.
- Все это звучит так знакомо, - сказала Пэт. - Послушать Гарри, так он всегда знает подоплеку всех странных историй.
- Как бы то ни было, - сказала Джуди, возвращая разговор в прежнее русло, - ты не знаешь самого худшего. Я жутко волнуюсь. Я едва заставляю себя встать с постели утром, а когда занятия в школе кончаются и пора идти домой, я все тяну и тяну с этим, занимаюсь разной чепухой, сама иногда не понимая, что я делаю. То брожу по школе, проверяю, нет ли мусора, то начинаю дергать двери классов, чтобы убедиться, что они заперты. А когда я прихожу домой, у меня такое чувство, будто разорвалась какая-то бомба, сравняв все с землей и не оставив ничего, кроме зловещей тишины.
Джуди сделала паузу, но не для того, чтобы до Пэт яснее дошел смысл ее слов, а скорее для того, чтобы самой привыкнуть к мысли, только что зародившейся в ее голове.
- Знаешь, на что это похоже? - продолжала она. - Так было после смерти Робби. Но тогда, по крайней мере, Майкл был дома. Он ходил на работу и делал все, что положено. Он был рядом по ночам. И я знала, что с ним происходит, а значит, знала, что делать.
- А сейчас ты не знаешь, что делать?
- Вот именно. И поэтому я едва могу заставить себя вернуться вечером домой. Мы с Майклом ни разу не поговорили по-человечески с тех пор как он... перестал работать. А Гарри, думаешь, работает все это время? Сомневаюсь.
- Гарри - не моя проблема, - быстро ответила Пэт. - Я желаю ему удачи. Надеюсь, что он начнет работать. Ведь он потерял место, разве не знаешь? Мой брат не мог больше ладить с Гарри и тому пришлось уволиться.
- Твой брат делает успехи. Впрочем, как всегда, - сказала Джуди, на секунду пожалев, что она так никогда и не видела знаменитого старшего брата Пэт Колдуэлл.
- И я думаю, Чарльз дал Гарри денег. У него вообще доброе сердце. Он не хочет, чтобы Гарри страдал. Мой брат, наверное, один из тех, кого называют истинными христианами.
- Истинный христианин, - повторила Джуди. Голос ее от зависти стал каким-то скучным. - Неужели такие еще встречаются?
- Думаю, встречаются, особенно среди пятидесятивосьмилетних хозяев юридических контор.
- Можно задать тебе нескромный вопрос? Клянусь, что это интересует меня не просто из любопытства. - Джуди сделала паузу, чтобы дать Пэт возможность оценить смысл сказанного. - Мне хотелось бы узнать побольше о твоем разводе.
- Что именно интересует тебя?
- Более или менее все.
- О, бедная Джуди. Я догадываюсь, что с тобой происходит. Это никогда не бывает легко. Вот и с Гарри Биверсом не так просто было развестись.
- Он тебе изменял?
- Конечно, он мне изменял, - подтвердила Пэт. - Все друг другу изменяют. - В устах Пэт это заявление не звучало цинично.
- Майкл - нет.
- Но ты, да. Догадываюсь, что это и есть настоящая тема нашего разговора. Но если ты хочешь знать, почему я на самом деле оставила Гарри, то, пожалуй, я могу сказать об этом пару слов. Настоящей причиной был Я-Тук.
- Продолжай, продолжай, - сказала Джуди.
- То, что он сделал в Я-Тук. Я даже не знаю толком, что это было. И думаю, что никто этого не знает.
- Ты хочешь сказать, что он все-таки убил этих детей?
- Я уверена, что Гарри убил этих детей, Джуди, но сейчас речь не об этом. А я сама не знаю, о чем, да и не очень хочу знать. Мы прожили вместе десять лет, но в один прекрасный день я вдруг увидела отражение Гарри в зеркале. Он просто завязывал галстук, но я поняла, что не могу больше жить с этим человеком.
- Так в чем же дело?
- Не знаю. Чарльз говорил мне, что у Гарри сидит внутри демон.
- Так ты развелась из-за того, что тебя посетило какой-то мистическое чувство, связанное с тем, что случилось десять лет назад и за что Гарри уже судили и признали виновным?
- Я развелась потому, что мне показалась непереносимой мысль, что этот человек еще когда-нибудь дотронется до меня. - Пэт на секунду умолкла. - Он совсем не такой, как Майкл. Майкл всегда сознавал свою ответственность за то, что случилось тогда, Гарри же никогда ни о чем ни на секунду не пожалел.
Джуди нечего было на это сказать.
- Итак, я увидела, как мой муж завязывает галстук, и я поняла. Но еще до того даже, как я поняла, рот мой открылся, чтобы произнести, что Гарри должен переехать и дать мне развод.
- И что он?
- В конце концов Гарри понял, что я действительно имела в виду то, что сказала, и, чтобы сохранить свою работу у Чарльза, он выехал без особых эксцессов. - Через секунду Пэт добавила:
- Конечно, я чувствую себя обязанной платить ему алименты, что и делаю. Гарри может, не работая, поддерживать приличный уровень существования всю оставшуюся жизнь.
"Что такое приличный уровень, - поинтересовалась про себя Джуди. - Двадцать тысяч долларов? Пятьдесят? Сто?"
- Я так поняла, что тебя интересуют практические подробности развода, - сказала наконец Пэт.
- Не стану тебя обманывать.
- Это с успехом делают все остальные, почему бы и тебе не попробовать? - голос Пэт звучал несколько театрально. - А Майкл говорит что-нибудь?
- Достаточно. - Тишина. - Нет. - Тишина. - Не знаю. Он слегка не в себе после того, что случилось с Тино.
- Значит, ты не говорила с ним о разводе?
- Майкл как будто бы ускользает, скрывается из виду, и мне никак не удается затянуть его обратно на нашу территорию. На мою территорию, ко мне.
Пэт подождала, пока Джуди перестанет плакать в трубку, затем спросила:
- А ты говорила ему о том парне, с которым встречалась, пока Майкла не было?
- Он спросил меня, - заскулила Джуди, вновь теряя контроль над собой. - Я и не собиралась скрывать, но он спросил так... Будто бы поинтересовался, не находила ли я его ключей от квартиры. Эта девчонка Стаси Тэлбот занимает его гораздо больше, чем я. И он ненавидит Боба, я знаю.
- Симпатичного, стабильного мужчину, который плавает на яхте и играет в теннис.
- Ты права.
- Это, в сущности, не важно, но я как-то не предполагала, что они знакомы друг с другом.
- Они встречались однажды на рождественской вечеринке, которую устроили у нас на факультете, и Майкл решил, что Боб чересчур высокомерен. Может, он действительно немного высокомерен. Но он по-настоящему преданный своему делу человек - Боб преподает английский в высшей школе, потому что считает, что это важно. Его никто не заставлял избрать именно это поприще.
- Майкл, похоже, решил, что ему не обязательно поддерживать практику. - ("И оставаться женатым", - добавила про себя Пэт).
- Почему же это вдруг не обязательно? - жалобным голосом спросила Джуди. - Почему он так тяжело работал, чтобы добиться этой практики, если не собирается ее поддерживать?
Вопрос был риторическим, и Пэт не стала отвечать.
- Я так испугана, - продолжала Джуди. - Это очень унизительно. Я ненавижу это.
- Как ты думаешь, у твоих отношений с Бобом есть какое-то будущее?
- В жизни Боба Банса нет свободной комнаты, - голос Джуди звучал теперь сухо. - Хотя на первый взгляд кажется, что все наоборот. У него есть спортивная машина. У него есть яхта и теннис. У него есть его работа, его студенты, Генри Джеймс. У него есть мать. Не думаю, что среди всего этого хватит места для жены.
- А, - произнесла Пэт. - Но ведь ты начинала встречаться с ним не имея в виду брак?
- А разве так не удобнее? Подожди минутку... - Джуди отошла от телефона на несколько минут. Пэт Колдуэлл услышала звуки, похожие на стук кубиков льда о металлический поднос. Затем раздался звон стекла о стекло.
- Мистер Бане любит виски со льдом в бокале с соломинкой. Именно это я себе и приготовила.
Пэт опять услышала звон льда в бокале, который подняла или опустила Пэт.
- Ты никогда не чувствуешь себя одинокой? - спросила Джуди.
- Звони мне всегда, когда захочешь пообщаться, - сказала Пэт. - Я приду и составлю тебе компанию, если захочешь.

28

Похороны

1

- То есть, что значит, там будет полиция? - спросила Джуди. - По-моему, это просто смешно.
Было десять часов утра следующего дня, и Пулы везли в своей машине Гарри Биверса и Конора Линклейтера на похороны Тино Пумо в небольшой городок Милберн, штат Нью-Йорк. Они ехали уже часа два и, спасибо пояснениям Гарри Биверса, умудрились заблудиться, отыскивая короткую дорогу. Гарри сидел на переднем сиденье "ауди" Майкла и вертел в руках трубку радиотелефона. А Джуди сидела сзади с Конором Линклейтером и разложенной дорожной картой.
- Ты не понимаешь самого главного в полицейской работе, - заявил Гарри Биверс. - Ты всегда так агрессивна в своем невежестве.
Рот Джуди приоткрылся от удивления, и Гарри поспешил добавить.
- Извини, мне не надо было этого говорить. Прости, прости. Я очень близко принял к сердцу смерть Тино. Правда, Джуди, я чувствую себя виноватым.
- Придерживайся указателей на Бингхэмптон, - посоветовал Конор. - Насколько я понимаю, мы находимся сейчас в сорока-пятидесяти милях от места. И вы не могли бы сменить тему?
- Это дело об убийстве, - сказал Биверс. - Такое случается нечасто. И тот, кто ведет расследование, наверняка будет на похоронах и будет внимательно изучать нас, да и всех, кто там будет. Для него это хорошая возможность изучить круг общения Пумо. К тому же, он наверняка думает, что тот, кто убил Тино, придет посмотреть, как его закопают в землю. Копы всегда приходят на подобные мероприятия.
- Жаль, что Пэт не смогла поехать с нами, - сказала Джуди. - И я ненавижу все эти ансамбли.
Гарри выключил радио.
Некоторое время они молча ехали мимо заснеженных пустых полей и темных деревьев, стоящих, как солдаты в строю. То здесь, то там среди полей и деревьев виднелись домики фермеров. Джуди то и дело сморкалась, Конор вцепился в развернутую карту.
"Прошлое умерло, - думал Майкл. - Перестало быть частью настоящего и сделалось действительно прошлым".
Когда Майкл вернулся в Уэстерхолм, нервная и напряженная Джуди встретила его поцелуем, в котором ясно угадывалось отвращение. Вот он и дома. Жена расспрашивала Майкла о Сингапуре, Бангкоке, о том, каково путешествовать с Гарри Биверсом. Джуди наливала из початой бутылки дорогое виски, купленное, вероятно, специально к этому дню. Она прошла за Майклом наверх и стала смотреть, как он распаковывает вещи. Затем Джуди последовала за Майклом в ванную. Он включил воду. Джуди все еще сидела в ванной и слушала отредактированный рассказ Майкла о поездке, когда муж спросил ее, хорошо ли прошел обед с Бобом Бансом.
Джуди нервно закивала головой.
Майкл еле вспомнил об этом и спросил просто так, но у него было такое чувство, будто жена ударила его или кинула что-нибудь ему в голову. Он поднес ко рту бокал и сделал большой глоток дорогого виски.
Майкл задал вопрос, ответ на который знал заранее, и ожидания его оправдались.
- Хорошо, - сказал Майкл, но Джуди поняла, что он все знает. Она сделала долгий глоток виски и вышла из ванной.

***

- Трудно поверить, что Тино Пумо родом из такого местечка, - сказала Джуди. - Он всегда казался человеком сугубо городским, ведь правда?
"А ведь действительно, - подумал Майкл, - ничего удивительного, что Тино всегда казался Джуди прирожденным горожанином".
- Хорошо выглядело бы на его могильной плите, - вмешался в разговор Конор, - "Здесь лежит один придурок-горожанин".

2

Собор Святого Михаила, на удивление огромный для такого небольшого городка, действовал как-то подавляюще на небольшое общество, собравшееся на похороны Энтони Фрэнсиса Пумо. Майкл был одним из тех, кто нес гроб. С того места, где он стоял, видны были несколько старушек, с полдюжины мужчин с обветренными лицами, которые, должно быть, ходили с Пумо в школу, несколько парочек помоложе и пожилая чета, полная горделивого достоинства Здесь также был тощий раскосый человек, державший за руки прелестного ребенка. Винх и его дочка. В дальнем углу церкви стоял высокий усатый человек в красивом костюме и мужчина помоложе в еще более красивом костюме, чье лицо показалось Майклу смутно знакомым. Среди несущих гроб был коренастый приземистый мужчина с широким лицом, напоминавшим лицо Тино Пумо, и сильный жилистый старик с длинными руками - брат и отец Тино, ушедший на покой фермер.
Угловатый пожилой священник с блестящими седыми волосами описал застенчивого пытливого мальчика-школьника, который "с честью выполнил свой долг во Вьетнаме" и "показал свою внутреннюю силу, не потонув в мутных водах ресторанного бизнеса в большом городе, который в конце концов отнял его жизнь". Именно так воспринималась смерть Тино местными жителями - один из детей их городка заблудился в джунглях Нью-Йорка и пал жертвой свирепого зверя.
На кладбище, пока священник читал молитву, Майкл стоял рядом с Джуди, Биверсом и Котором; время от времени он поднимал голову и смотрел на тяжелые серые облака. Он видел, что Томми Пумо, брат Тино, с явной враждебностью смотрит на Винха. Томми наверняка был тяжелым человеком.
Сначала отец и брат, а за ними и все остальные бросили по горсти земли на крышку гроба.
Отойдя от могилы. Пул услышал громкие раздраженные голоса, доносившиеся с автомобильной стоянки. Томми Пумо, размахивая руками, убеждал в чем-то хорошо одетого человека, чье лицо еще в соборе показалось Майклу знакомым. Брат Пумо явно негодовал. Человек, улыбаясь, что-то сказал ему, лицо Томми перекосилось я он сделал шаг вперед в направлении собеседника, продолжая размахивать руками.
- Давайте посмотрим, что там происходит, - сказал Биверс и направился к автостоянке.
- Извините меня, сэр, - раздался голос за спиной Майкла. Он обернулся и увидел высокого усатого человека, которого тоже заметил еще в соборе. У человека были роскошные пушистые усы, от него веяло тщеславием и уверенностью в себе. Чувствовалось, что мужчина привык командовать. Он был примерно на дюйм выше Майкла и хорошо сложен.
- Вы - доктор Пул? И миссис Пул? Гарри перестал спускаться с холма, у подножия которого располагалась автостоянка, оглянулся и прислушался к разговору.
- А вы - мистер Биверс? - спросил его мужчина.
Лицо Гарри расплылось в улыбке, будто ему сделали комплимент.
- Я - лейтенант Мэрфи, - продолжал мужчина. - Расследую обстоятельства смерти вашего друга.
- А, - Биверс бросил торжествующий взгляд в сторону Джуди.
Мэрфи удивленно поднял брови.
- Мы как раз думали, когда же к нам подойдут.
Мэрфи никак не отреагировал на эти слова.
- Я хотел бы переговорить с вами в доме отца, - сказал он. - Ведь вы собираетесь побывать там, прежде чем уедете?
- Мы в вашем распоряжении, лейтенант, - сказал Гарри.
Улыбнувшись, Мэрфи отвернулся и начал спускаться с холма. Биверс вопросительно взглянул на Майкла и кивнул в направлении Джуди, как бы спрашивая, рассказал ли ей Пул об Андерхилле. Тот покачал головой. Друзья наблюдали, как детектив, спустившись с холма, подошел к отцу Тино и что-то сказал ему.
- Мэрфи, - сказал Гарри Биверс. - Ну разве не замечательная фамилия для детектива!
- Почему он хочет поговорить с вами? - спросила Джуди.
- Расследует прошлое Пумо, надо заполнить пустые места в его биографии, чтобы получить полную картину. - Биверс засунул руки в карманы и обернулся, чтобы еще раз оглядеть кладбищенский двор. Там оставались теперь только несколько пожилых пар.
- Малышка Мэгги, черт возьми, так и не появилась, - произнес Гарри. - Интересно было бы узнать, что она рассказала Мэрфи о нашей маленькой увеселительной поездке?
Биверс собирался сказать что-то еще, но осекся, увидев, что к ним подходит еще один из присутствовавших на похоронах - человек, на которого кричал Томми Пумо.
- Хороший полицейский, плохой полицейский, - прошептал Биверс и отвернулся с безразличным видом, только что не насвистывая.
Подошедший к ним мужчина натянуто улыбнулся Майклу и Джуди и представился Дэвидом Диксоном, адвокатом Тино.
- Вы, должно быть, его старые армейские друзья? Рад познакомиться. Впрочем, мы, кажется, встречались раньше.
Они с Майклом быстро вычислили, что виделись несколько лет назад в "Сайгоне".
Биверс повернулся наконец лицом к остальным, и Майкл представил их с Диксоном друг другу.
- Очень мило с вашей стороны, что вы приехали, - сказал Гарри.
- Мы с Тино много времени проводили вместе, разрабатывая разные маленькие хитрости. Хотелось бы думать, что мы были друзьями, а не просто адвокатом и клиентом.
- Лучшие клиенты действительно становятся друзьями, - сказал Гарри, тут же напуская на себя вид профессионала. - Кстати, я - помощник адвоката.
Диксон не обратил внимания на последние слова Гарри. - Я пытался уговорить Мэгги Ла приехать со мной, но она считает, что вряд ли сможет перенести это. И она опасалась, что семья Тино не будет знать, как с ней обращаться.
- У вас есть телефон Мэгги? - спросил Биверс. - Я хотел бы связаться с ней, так что если есть...
- Не сию минуту, - оборвал его Диксон.
Майкл заполнил возникшую неловкую паузу, спросив о вьетнамском шеф-поваре. Интересно, собирается ли он отправиться вместе с остальными в дом мистера Пумо?
Диксон рассмеялся.
- Вряд ли Винху будут очень рады в доме Тино. Вы разве не видели, что только что устроил мне Томми Пумо?
- Наверное, он слишком тяжело переносит смерть брата, - сказала Джуди.
- Здесь дело скорее не в горе, а в жадности, - Тино оставил все, включая ресторан и квартиру над ним, человеку, который, по его мнению, приложил больше всех усилий, чтобы помочь ему добиться процветания заведения.
Все внимательно слушали Диксона.
- Это, конечно, оказался Винх. Он будет продолжать вести дела в ресторане. Мы откроем его почти тогда же, когда предполагал Пумо.
- А брат хотел получить ресторан?
- Томми хотел деньги. Несколько лет назад Тино одолжил деньги у отца, чтобы купить первые два этажа здания. Можете представить себе, что произошло за это время с ценой на недвижимость. Томми решил, что вот-вот станет богачом, и теперь с ума сходит от злости.
Внизу, у подножия холма, одна из пожилых пар, дольше всех остававшаяся у могилы Пумо, подошла к Майклу, и мужчина сказал, что они проводят всех к дому мистера Пумо.
Когда они, проехав по какой-то проселочной дороге, добрались до аккуратного двухэтажного фермерского домика, женщина, которая оказалась теткой Тино Пумо, сказала:
- Поставьте машину прямо на шоссе, параллельно дому. Так делают все. И мы с Эдом делаем именно так.
Она обернулась к Конору, на коленях которого сидела Джуди.
- Вы ведь не женаты, не так ли, молодой человек?
- Нет.
- Что ж, я хочу, чтобы вы познакомились с моей дочерью. Она там, в доме, помогает готовить и накрывать на стол. Симпатичная девочка и зовут ее так же, как и меня Грейс Холлит. Вам наверняка будет, о чем поболтать.
- Я с удовольствием помогу вашей дочери разносить напитки я пироги, - вмешался в разговор Гарри. - Как насчет меня?
- О, вы чересчур знамениты, а этот человек - простой парень, вроде нас. Ведь вы зарабатываете на жизнь руками, правда?
- Я - плотник, - ответил Конор.
- Это видно невооруженным глазом, - сказала Грейс.

3

Почти сразу же, как только друзья вошли в дом, Уолтер Пумо, отец Тино, отвел Майкла и Гарри в сторону и сказал, что хочет поговорить с ними с глазу на глаз. Стол, стоящий посреди комнаты, был уставлен едой - окорок, индейка, миски размером с небольшие лодки, полные картофельного салата, пышные блинчики, куски масла. Вокруг стола суетилось множество народу, внося и переставляя тарелки с едой. Остальная часть комнаты была наполнена женщинами. Конора взяли за руку и представили хорошенькой молоденькой блондинке.

Предыдущая страница 21 Следующая страница


Коко 22

- Я знаю, где мы можем найти пустое место, - сказал Уолтер Пумо. - По крайней мере, надеюсь. Ваш друг, я вижу, занят нашей крошкой Грейс.
Старик повел их по коридору в заднюю часть дома.
- Если они придут и в эту комнату, мы их просто выставим, - сказал Уолтер. Уолтер Пумо был на голову ниже Майкла и Гарри, зато шире раза в два. Его огромные плечи закрывали почти весь коридор.
Старик заглянул в комнату, затем кивнул друзьям:
- Заходите, парни.
Майкл и Гарри зашли в тесную комнату, гае стояли старый кожаный диван, круглый стол, заваленный фермерскими журналами, металлический ящик для картотеки и весьма неопрятный письменный стол, рядом с которым стоял кухонный стул. По стенам висели газетные вырезки, фотографии и дипломы.
- Покойная жена называла эту комнату моей берлогой, - сказал Уолтер Пумо. - Мне всегда очень не нравилось это слово - берлоги бывают у медведей, у барсуков. Я просил старуху называть это моим офисом, но каждый раз, когда я отправлялся сюда, упрямая женщина говорила: "Опять пошел прятаться в своей берлоге?"
Чувствовалось, что нервы старика на пределе.
Отец Тино выдвинул на середину комнаты стул, а друзьям указал на диван. Он улыбнулся, и Майкл подумал, что ему, пожалуй, очень нравится этот старик.
- Все на свете меняется, ведь правда? - сказал Уолтер. - Было время, когда я был уверен, что знаю о своем мальчике больше, чем кто-либо еще на этом свете. Об обоих моих мальчиках. А теперь я даже не знаю, с чего начать. Вы видели Томми?
Майкл кивнул. Он почти физически ощущал волны нетерпения, исходящие от Гарри Биверса.
- Том - мой сын, и я люблю его, но не могу сказать, что мне очень нравится, какой он. Впрочем, Томми не очень волнует, нравится он вам или нет. Его больше интересует то, что ему может с этого перепасть. Но Тино - Тино вылетел из родимого гнезда, как, в общем-то, и должны, наверное, делать сыновья. Вы двое, парни, знали его лучше, чем я, поэтому я и захотел несколько секунд посидеть с вами с глазу на глаз.
Майкл чувствовал себя неловко. Гарри Биверс то закидывал ногу на ногу, то опять садился ровно.
- Я хочу увидеть его, - сказал старик. - Помогите мне увидеть его. Я не испугаюсь, что бы вы ни рассказали. Я готов ко всему.
- Он был хорошим солдатом, - сказал Гарри.
Старик глядел в пол, пытаясь бороться с охватившими его чувствами.
- Что ж, - сказал он. - В конце концов, все в этом мире покрыто тайной. Послушайте, лейтенант. Вот - эта земля, здесь мой дед всю жизнь холил и лелеял ее, следил за погодой, за урожаем, и отец мой делал то же самое, и я делаю то же самое уже почти что пятьдесят лет. Томми никогда не любил землю так, как надо любить ее, чтобы заниматься всем этим, а Тино вообще никогда не видел фермы - взгляд его всегда был устремлен во внешний мир. Последний раз когда мое имя упоминалось в милбурнской газете, меня назвали "истинным землеустроителем". Я никакой не землеустроитель, но я и не фермер. Я - сын фермера, вот кто я. Это чертовски удобно. - Он взглянул прямо в глаза Майклу, и тот почувствовал, что понимает о чем говорит старик. - Тино призвали. Томми был слишком молод а Тино пришлось отправиться на эту войну. Он был мальчиком - красивым мальчиком. Не думаю, что он был хорошим солдатом. Но он был готов к жизни. А когда Тино вернулся, то он вообще плохо представлял себе, кто он такой.
- И все-таки я повторяю - он был хорошим солдатом, - сказал Гарри. - Он был настоящим мужчиной. Вы можете им гордиться.
- Знаете, что убеждает меня в том, что Тино был мужчиной? Он оставил свою собственность тому, кто больше этого заслуживает. Томми собирался возбудить дело, но я отговорил его. И я говорил по телефону с той девушкой. Мэгги. Она мне понравилась. Поняла, что происходит у меня в голове, раньше чем я сказал об этом. Каждый мужчина раз в жизни должен встретить такую женщину. Если, конечно, повезет. Вы знаете, ее тоже чуть не убили. - Старик покачал головой. - Но я не даю вам вставить ни слова, парни.
- Тино был хорошим человеком. Щедрым и одновременно ответственным. Он не любил всякую мерзость и очень любил свою работу. Война затронула всех, кто в ней участвовал, но Тино выпутался куда лучше многих.
- Он собирался жениться на этой Мэгги?
- Возможно, да, - ответил Майкл.
- Надеюсь, она вышла бы за него замуж. Майкл ничего не ответил, так как увидел по глазам старика, что тому не терпится задать следующий вопрос.
- Что случилось с ним там? Почему Тино надо было кого-то бояться?
- Он просто жил в Нью-Йорке.
- Он... он как будто бы чувствовал, что нечто угрожает ему. - Старик вновь посмотрел Пулу в глаза. - Мой дед дал бы взятку полицейскому, отвез убийцу в поле и забил бы его там до смерти. Или, по крайней мере, он бы долго обдумывал такую возможность. А у меня даже нету больше поля.
- И немного рано предлагать взятку лейтенанту Мэрфи, - сказал Биверс.
Старик уронил руки на колени.
- Я думал, Мэрфи говорил с вами там, на кладбище.
- Извините, я должен отлучиться, - сказал Биверс. Уолтер Пумо откинулся на спинку стула и проводил Гарри глазами. Обоим было слышно, что Гарри свернул налево, в сторону гостиной.
- Тино не очень любил этого парня, - сказал старик.
Майкл улыбнулся.
- Он любил тебя, доктор. Можно мне звать тебя Майкл?
- Сделайте одолжение.
- Сегодня утром полиция арестовала человека - Мэрфи сообщил мне об этом сразу, как приехал. Его еще не опознали, но полицейские считают, что это тот самый, который убил моего мальчика.
После того, как Майкл и мистер Пумо покинули "офис" и вернулись в гостиную, старика окружили, тараторя наперебой, все его родственники. Джуди хмуро посмотрела на Майкла из другого конца комнаты, где она беседовала с человеком, казавшимся чуть старше Майкла и Гарри.
Гарри Биверс схватил Майкла за руку и увлек его к выходу. Он явно с трудом скрывал что-то весьма неприятное.
- Все ужасно, Майкл, - зашипел Гарри ему в ухо. - Они поймали его. Он признался.
Через синее в полосочку плечо Гарри Майклу видно было, как лейтенант Мэрфи пытается пробраться в их сторону.
- Спитални? - спросил он.
- А кого же еще, мать его!
Лейтенант Мэрфи подошел уже достаточно близко, чтобы бросить на друзей почти что заговорщический взгляд, который, видимо, следовало расценивать как приказ держать язык за зубами.
- Успокойся, - сказал Майкл.
Огромный полицейский очутился наконец рядом с ними.
- Хотел сообщить вам приятную новость, - сказал он Майклу. - Если только это еще не успел сделать мистер Биверс.
- Я ничего не говорил, - сказал Гарри. Мэрфи снисходительно поглядел на него.
- Сегодня утром мы получили то, что, по крайней мере, выглядит как признание. Я не видел подозреваемого, потому что был уже на пути сюда, когда его арестовали совсем по другому обвинению. Во время допроса он признался.
- А что это за другое обвинение? И как его зовут?
- Парень, как я понял, не совсем в себе. И настоящего имени он не назвал. Я надеюсь, что вы двое захотите взглянуть на него.
- А почему вы этого хотите? - спросил Биверс. - Ведь он же уже признался.
- Что ж, скажу. Я думаю, вы могли знать его во Вьетнаме. Возможно, он даже не помнит своего настоящего имени. А мне хотелось бы быть уверенным в том, кто передо мной, и хотелось бы, чтобы вы мне помогли.
Пул и Биверс согласились явиться для опознания в один из участков Гринвич Виллидж в следующий понедельник.
- Мы арестовали его по ряду обвинений - преднамеренное убийство, разбойное нападение с целью убийства, ношение оружия. История немного странная. Этот тип проник в кинотеатр на Таймз-сквер, когда там показывали "Игры кровососов" или еще какой-то шедевр вроде этого.
Он выхватил нож и стал практически отпиливать голову какого-то парня, которого угораздило держать руку между ног. Справившись с этой задачей, он принялся за тех, кто сидел впереди. А люди даже не замечали, что сидящим за ними одному за другим перерезали горло. Наконец поднялся шум, который услышал вышибала. Он бросился на убийцу и получил рану в легкое. В этот момент наш героя разразился речью о том, что он достаточно долго терпел всех грешников этого мира, но теперь собирается навести порядок. И начать решил с Сорок второй улицы.
К ним подошли Конор Линклейтер и Грейс-младшая, чтобы послушать историю, которую рассказывает лейтенант. Девушка успела целиком и полностью завладеть рукой Конора.
- Представьте себе держащегося за живот вышибалу, истекающего кровью парня с перерезанным горлом, двух человек с менее серьезными ранениями и весь кинотеатр, вопящий от ужаса.
Мэрфи был позером, и ему явно нравилось быть в центре общего внимания. Глаза его возбужденно сверкали.
- В конце концов ему пришлось выбежать в фойе. К тому времени кто-то уже успел позвонить нам, и четверо патрульных повязали его прямо у аппарата с попкорном. Его отвели в участок и взяли показания примерно у дюжины свидетелей. Самое забавное, что как только мы привели парня в участок, он тут же успокоился. Сказал, что не хотел причинять столько хлопот. Просто его кое-что беспокоило последнее время, и он не выдержал. Он надеется, что его не продержат тут долго, поскольку ему нужно сделать много важных вещей по заданию самого Господа Бога. Когда мы оформили документы и сообщили ему, что придется задержаться на некоторое время, парень сказал, что нам еще, кстати, наверное важно будет узнать, что он убил человека по имени Пумо на прошлой неделе, в квартирке на антресолях над рестораном на Гранд-стрит.
Конор посмотрел себе под ноги и покачал головой. Биверс покусывал губы и недовольно моргал.
- Этот человек довольно подробно описывает интерьер квартиры, но есть несколько пунктов, которые не вполне нас удовлетворили. Поэтому после опознания хотелось бы обсудить кое-что с вами тремя.
Когда Мэрфи отошел от друзей, его место заняла появившаяся из столовой Джуди.
- Говорили с лейтенантом? - спросила она. - Тут все судачат о том, что он якобы уже поймал убийцу Пумо.
- Похоже, что да, - сказал Майкл. Он рассказал жене о том, что их попросили присутствовать на опознании.

4

Все воскресенье Пулы вели себя друг с другом натянуто-вежливо, так что человек посторонний, глядя на них, подумал бы, что перед ним не очень дружелюбные, едва знакомые друг с другом люди. Это был первый день с момента возвращения Майкла из Бангкока, который они целиком провели вместе, и они как никогда чувствовали, какой непрочной, едва толще яичной скорлупы, была их близость друг другу. Майкл видел, что Джуди хочет "предать прошлое забвению", что означало для них двоих продолжение той жизни, которую супруги вели последние четыре года, со дня смерти их сына. Если он сможет простить ее неверность - простить, так и не коснувшись этой темы вслух, - то и она будет делать вид, что ничего такого не было.
Утром Джуди принесла мужу в постель номер "Таймс" и чашку горячего кофе. Сделала она это из чувства долга, но Майкл, как ни странно, ощущал груз ответственности гораздо больше, чем Джуди. Он пил кофе и лениво листал страницы журнала, а Джуди сидела рядом на постели и жизнерадостно сообщала ему обо всем, что произошло за последние несколько недель в ее школе. Вот она, обычная жизнь, казалось, говорило ее лицо. Вот так мы и живем, разве ты не помнишь? И разве это не замечательно?
Они вдвоем ползли через этот долгий день - ели ленч в отеле "Генерал Вашингтон", потом долго гуляли по окрестностям между пустых бурых газонов, на которых то здесь, то там мелькали таблички "Продается", мимо новых домов, напоминавших диковинные фантазии из стекла и бетона. Супруги закончили свою прогулку возле утиного пруда посреди Тарлоу-парка. Утки плавали парочками, и каждый зеленоголовый селезень бдительно отгонял других, пытавшихся приблизиться к его серенькой подружке. Майкл сидел на скамейке возле пруда. На секунду ему захотелось опять оказаться в Сингапуре.
- И как это было - вновь заняться сексом после стольких лет перерыва? - спросил он жену.
- Опасно, - ответила Джуди. Ответ был лучше, чем ожидал Майкл.
Через некоторое время Джуди сказала:
- Майкл, ведь ты понимаешь, что мы принадлежим этому месту.
- Я не знаю, чему принадлежу, - ответил Майкл.
Жена заметила на это, что он просто преисполнен жалостью к себе. За словами ее чувствовалась уверенность в том, что жизнь их уже установилась раз и навсегда, что эта жизнь и была настоящей жизнью.
У Майкла весь день было такое ощущение, будто все, что он делает, происходит не с ним, а с кем-то другим. Наверное, так чувствуют себя актеры, подумал Майкл, и только в этот момент окончательно осознал, что весь день старательно играет роль мужа.
Он рано пошел спать, оставив явно довольную этим Джуди смотреть "Театр шедевров". Майкл переоделся в пижаму и стал чистить зубы, пытаясь одновременно читать книжное обозрение "Таймс".
Джуди несказанно удивила его, протиснувшись в ванную и подмигнув отражению мужа в зеркале. Не менее удивительным было и то, что на Джуди была розовая ночная рубашка и что она явно собиралась улечься в постель еще до конца "Театра шедевров".
- Сюрприз! - сказала Джуди.
Человек, роль которого играл Майкл, ответил:
- Привет!
- Не возражаешь, если присоединюсь к тебе? - Джуди взяла свою щетку, пустила воду, намочила щетину и щедро выдавила толстый слой пасты. Прежде чем засунуть щетку в рот, Джуди спросила отражение Майкла, которое как раз собиралось начать полоскать рот:
- Ты удивлен, ведь правда?
Тогда Майкл понял: она тоже играет. Это в значительной степени утешило его. Если бы в подобной сцене было хоть что-то, имеющее отношение к реальности, это заставило бы Майкла сойти с ума от боли и отчаяния.
Когда он, обогнув Джуди сзади, вышел из ванной, жена помахала ему свободной рукой и пробормотала:
- Пока.
Ступая ногами другого человека, Майкл подошел к своему краю постели, чужими пальцами включил лампу на тумбочке у кровати, и уложил чужое тело в чужую постель. Затем он открыл "Послов" и с облегчением обнаружил, что книгу читает все-таки он, а не другой человек.
Книга была о некоем Стренсере, которого послали в Париж, чтобы он привез оттуда одного молодого человека, подозреваемого в растрате. Стренсер скоро обнаружил, что Чед Ньюсом - так звали парня - был скорее просто очарован Парижем, чем преследовал какие-то дурные цели. И он вовсе не был уверен, что ему необходимо вернуться. Сам Стренсер неделями откладывает свое возвращение, обнаруживая каждый день все новые, более тонкие и интересные оттенки мыслей и чувств. Он жив, и он в мире с самим собой, и возвращаться вовсе не хочется.
Как только Майкл приступил к чтению, он почувствовал, что имеет много общего со Стренсером. Ведь они с друзьями тоже отправились в путешествие, чтобы вернуть сбившегося с пути товарища, а нашли его совершенно другим человеком, который был гораздо лучше того, которого они знали раньше. Пулу было интересно, сможет ли Стренсер в результате подавить себя и все-таки вернуться домой. Вопрос вопросов.
Джуди тоже легла в постель и придвинулась к Майклу гораздо ближе, чем обычно.
- Потрясающая книга, - произнес Майкл.
Это почти не было игрой, но все-таки одновременно было.
- Я вижу, тебя она по-настоящему захватила. Майкл опустил книгу, чтобы убедиться, что Джуди по-прежнему играет, и увидел, что, конечно же, так оно и есть.
- Ты, наверное, спутала меня с Томом Брокоу, - сказал он.
- Я не хочу терять тебя, Майкл, - Джуди играла, но относилась к своей игре очень серьезно. - Отложи книгу.
Майкл положил роман на тумбочку и обнял жену. Она поцеловала его. Он сделал вид, что ответил на поцелуй. Джуди просунула руку за резинку пижамных брюк и стала ласкать его.
- Неужели ты действительно делаешь это?
- Майкл, - пробормотала она. Через секунду розовая ночнушка отлетела в сторону.
Майкл целовал ее с горячностью очень хорошего актера. На мгновение, поддавшись ласкам Джуди, его член напрягся, но, в отличие от своего хозяина, он не умел играть, так что все ограничилось одной секундой.
Объятия Джуди стали крепче, она легла на Майкла сверху. Юмор ситуации улетучился, и теперь актерство Майкла отдавало лишь грустью. Некоторое время Джуди извивалась, осыпая поцелуями лицо и шею Майкла.
Она дразнила Майкла языком, прижималась грудью к его лицу. Он успел забыть вкус сосков жены, какими маленькими и упругими они были. На какое-то жестокое, опасное мгновение Майкл вспомнил, как налились груди жены в первые месяцы беременности, и его плоть тут же отреагировала на эти воспоминания. Но тут Джуди изменила дозу, и Майкл увидел, каким холодным и безжизненным сделали ее тело настоящие чувства, которые испытывала эта женщина в отношении мужа. И возбуждение тут же прошло. Джуди долго старалась расшевелить мужа, затем отчаялась и остановилась, по-прежнему прижимаясь к Майклу. Руки ее дрожали.
- Тебе же не нравится делать это, - произнес Майкл. - Скажи правду. Ведь тебе это отвратительно?
Джуди пробормотала что-то нечленораздельное, голос ее звучал при этом так, будто разрывают на две половины шелковую материю. Затем она выпрямилась, стоя на коленях, и пребольно ударила мужа в грудь. Лицо ее было искажено порывом страсти, но в глазах светились лишь ненависть и отвращение. Затем она соскочила с кровати и ее маленькое, но довольно плотное тело метнулось в другой конец комнаты. Майкл попытался вспомнить, сколько раз за прошедшие четыре года он пытался со все возраставшим чувством натянутости и ожиданием неизбежной неудачи заняться любовью с этим телом. Наверное около ста раз - но только не в последний год. Джуди схватила рубашку и рывком нацепила ее на голову. Затем она выбежала, хлопнув дверью спальни.
Майкл услышал, как Джуди мечется по гардеробной. Вот под ней скрипнул стул. Затем она набрала по телефону какой-то номер, судя по количеству цифр, местный. И швырнула трубку на рычаг с такой силой, что телефон забренчал почти как дверной звонок. Тело Майкла начало расслабляться и постепенно опять становиться его собственным телом. Джуди снова набрала номер, кажется тот же самый. Он услышал, как жена вздыхает, и представил ее лицо, напоминавшее неподвижную маску. Трубка снова ударилась о клавиши.
- Дерьмо, - пробормотала Джуди. Затем она набрала чей-то более длинный номер, возможно Пэт Колдуэлл. После нескольких долгих секунд Джуди начала что-то говорить приглушенным, едва узнаваемым шепотом.
Майкл вновь взял с тумбочки роман Джеймса, но обнаружил, что не может читать - слова как будто оживали и расползались по странице. Майкл вытер глаза и все прояснилось.
Стренсер был на вечеринке в городском саду у скульптора по фамилии Глориани. Там собралось блестящее общество. Люди бродили по саду среди сияющих фонарей. Стренсер болтал с молоденькой американкой, которую все называли Малышка Билхэм и которая ему очень нравилась. Майклу хотелось бы оказаться в этом саду, стоять рядом с Малышкой Билхэм с бокалом шампанского и слушать, что говорит Стренсер. Интересно, остальные люди испытывают те же эмоции, читая эту книгу, или так происходит только с ним?
"То, что человек теряет, он теряет навсегда, - говорил Стренсер. - И не надо ошибаться, думая, что может быть по-другому".
Майклу по-прежнему слышно было бормотание Джуди, напоминавшее теперь голос некоего враждебного призрака.
Пул понял, что прислушивается, как только Джуди повесила телефонную трубку. Она прошла через гардеробную, открыла дверь и вновь ворвалась в спальню, стараясь не смотреть на Майкла. Затем Джуди вышла в коридор. Майкл слышал, как она спускается по лестнице. Из кухни послышалось позвякивание посуды. Что бы ни случилось, теперь Пул опять принадлежал реальности. Его тело опять было его телом, а не телом актера. Он закрыл книгу и вылез из постели.
В маленькой гардеробной Джуди зазвонил телефон. Майкл подумал было о том, чтобы взять трубку, но потом вспомнил, что подключен автоответчик. Майкл подошел к двери гардеробной и услышал мужской голос, который говорил:
- Мир движется от начала к концу и обратно. И разве есть на свете горе больше моего? Я подожду, я уже жду. Мне нужна твоя помощь. Узкая тропинка теряется у меня под ногами.
И этот голос тоже был голосом призрака. Майкл поразился этой мысли.
Когда он вошел на кухню, Джуди как раз отошла от плиты, на которую поставила кипятиться чайник. Теперь она стояла, оперевшись спиной на подоконник, руки ее безвольно висели. Джуди взглянула на Майкла так, словно он был свирепым чудовищем, готовым в любой момент наброситься на нее.
Если бы она улыбнулась или сказала что-нибудь вполне обыденное, Майкл снова почувствовал бы себя актером, играющим роль. Но Джуди не улыбнулась и не заговорила.
Майкл обогнул стол. Сейчас Джуди казалась старше и меньше той разъяренной женщины с горящими ненавистью глазами, которая ударила его.
- Звонил твой сумасшедший, - сказал Майкл. Джуди покачала головой и вернулась к плите. - Сказал, что не может найти дорогу. Я его понимаю.
- Прекрати, - Джуди сжала руки в кулаки.
Засвистел чайник. Джуди разжала пальцы, затем взяла чайник и плеснула кипятку в чашку с растворимым кофе. Затем размешала его нервными судорожными движениями.
Наконец Джуди заговорила:
- Я не собираюсь терять все, что имею, - сказала она. - Может, ты и сошел с ума, но я не обязана отказываться от всего, что мне дорого. Пэт говорит, что мне нужно просто успокоиться, но самой. Пэт никогда не приходилось ни о чем беспокоиться, ведь правда?
- Разве?
- Ты прекрасно знаешь, что это именно так. - Джуди глотнула кофе и поморщилась. - Удивительно, как это ты отложил наконец свою дурацкую книжку?
- Если ты думала, что она дурацкая, почему дала ее мне?
Джуди отвела глаза, как ребенок, которого уличили во лжи.
- Ты все время давал книжки своей маленькой подружке, - сказала она. - Мне тоже дал эту книгу один человек. Я думала, она поможет тебе успокоиться.
Майкл облокотился о стол и внимательно взглянул на жену.
- Я не собираюсь уезжать из этого дома, - сказала она.
- А тебе и не надо уезжать.
- Я не собираюсь обходиться без всего только потому, что ты болен. - На лице Джуди отразились на секунду ее чувства, затем дно снова стало совершенно безжизненным. - Вчера Пэт рассказывала мне о Гарри. Она сказала, что он внушал ей отвращение - непереносима была даже мысль о том, что он может к ней прикоснуться. Вот и ты испытываешь то же самое ко мне.
- Все совсем наоборот. Это ты ненавидишь меня.
- Мы женаты уже четырнадцать лет, и мне лучше знать, что я чувствую.
- И я тоже знаю, что испытываю. Могу и тебе рассказать, как ты заставляешь меня чувствовать, только вряд ли поверишь.
- Тебе не надо было отправляться в это сумасшедшее путешествие. И нам обоим нужно было остаться дома вместо того, чтобы тащиться в Милберн с Гарри. После этого все стало еще хуже.
- Ты всегда хотела, чтобы я никогда никуда не ездил. Ты считаешь, что я убил Робби, и хочешь, чтобы я вечно оставался здесь и продолжал платить за это.
- Забудь о Робби, - остервенело завопила Джуди. - Забудь его! Он мертв!
- Я пойду с тобой к психотерапевту. Слышишь? Мы оба должны пойти туда. Вместе.
- Знаешь, кому действительно нужен психотерапевт? Тебе! Это ты болен, а не я! Наш брак был вполне удачным, пока ты не уехал.
- Пока не уехал куда? - Майкл повернулся, вышел из кухни и молча поднялся по лестнице.
Он долго лежал без сна, вслушиваясь в темноту. Из кухни слышно было, как открывают и закрывают шкафы. Наконец Джуди поднялась по лестнице. К удивлению Майкла, она шла в направлении спальни. Джуди заглянула в дверь.
- Я только хотела сказать, хотя и знаю, что ты не поверишь, что я действительно хотела, чтобы этот день был для тебя особенным. Я хотела сделать его для тебя особенным.
Даже в темноте ему было видно выражение гнева, отвращения и недоверия на лице жены.
- Я лягу спать в комнате для гостей. И не уверена, что мы по-прежнему состоим в браке, Майкл.
Примерно с полчаса Майкл пролежал без сна, закрыв глаза, затем оставил попытки уснуть и вновь открыл Генри Джеймса. Книга была как бы чудесным садом, на который Майкл смотрел, стоя посреди помойки. По помойке бегали крысы, ковырялись среди мусора грязные чайки, а в саду мужчины и женщины, окруженные ореолом интеллектуальной утонченности, кружились в неподражаемо красивом танце. Пул спускался и спускался с мусорной кучи к чудесному саду, но с каждым его шагом тот только отдалялся.

5

Майкл проснулся от звуков, доносящихся из ванной. Джуди принимала душ. Через несколько минут она зашла в комнату, обернутая в большое розовое полотенце.
- Что ж, - сказала она, - мне надо идти на работу. Ты все еще настаиваешь на том, чтобы ехать в Нью-Йорк?
- Я должен.
Джуди достала из шкафа платье и покачала головой, давая понять что случай безнадежный.
- В таком случае, у тебя вероятно не останется времени заехать ни в больницу, ни в офис.
- Возможно, я заскочу ненадолго в больницу.
- Возможно, ты заскочишь в больницу, а потом отправишься в Нью-Йорк.
- Именно так.
- Я надеюсь, ты помнишь, что я сказала вчера вечером.
Джуди буквально сорвала платье с вешалки и метнулась в гардеробную.
Майкл вылез из постели. Он чувствовал себя усталым и подавленным, но больше не казался себе ни актером, играющим роль, ни человеком, которого засунули в чужое тело. И тело, и грусть были его собственными. Он решил отвезти Стаси Тэлбот еще одну книгу и долго шарил глазами по полкам, пока не наткнулся на что-то подходящее.
Прежде чем выйти из дома, Майкл спустился в подвал, чтобы заглянуть в чемодан, куда он положил после смерти Робби некоторые его вещи. Он не сказал об этом Джуди, потому что она настаивала, чтобы все, что принадлежало Робби, было отдано кому-нибудь или уничтожено. Чемодан был некой реликвией, относившейся к тем временам, когда родители Майкла любили путешествовать. Когда-то, переезжая в Уэстерхолм, Майкл и Джуди наполнили его книгами и одеждой. Майкл опустился на колени перед открытым чемоданом. Там были бейсбольный мячик, рубашка с коротким рукавом и лошадями на груди, потрепанный зеленый диметродон и целый выводок динозавров поменьше. На самом дне лежали две книги - "Варвар" и "Варвар-король". Пул вынул книги и закрыл чемодан.

29

Опознание

1

Часа через полтора, направляясь к Манхеттену как будто на автопилоте, Майкл Пул заметил на сиденье потрепанную детскую книжку и только сейчас понял, что держал ее в руках все время, пока находился в больнице. Это напоминало историю с человеком, который ищет очки, в то время как они находятся у него на носу. Словно книга тоже сделалась прозрачной и невесомой. Теперь же она казалась тяжелой, как кирпич, достаточно тяжелой, чтобы сломать оси автомобиля. Сначала Майклу захотелось вышвырнуть книгу в окно, потом - свернуть на ближайшую бензозаправку, позвонить Мэрфи и сказать, что он не может сегодня приехать. Биверс и Линклейтер опознают Виктора Спитални, Мэгги Ла подтвердит, что он именно тот человек, который хотел ее убить, и все будет в порядке.
Но затем Пулу пришло в голову, что ему просто необходимо в данный момент нечто, что могло бы вернуть его в мир реальности, и он решил, что поездка в Нью-Йорк и присутствие на опознании сделают это лучше всего.
Майкл поставил машину в гараж на Юниверсити-плейс и зашел в участок. Последние несколько дней погода стояла ясная, и хотя температура по-прежнему не поднималась выше сорока по Фаренгейту, в воздухе уже чувствовалось тепло. По узеньким улочкам Гринвич Виллидж шли без пальто люди, в основном немного моложе самого Пула. Они улыбались, и вид у всех был такой, будто их только сегодня выпустили из тюрьмы.
Представления Майкла о полицейском участке сформировались на основе кинофильмов, и он очень удивился, увидев простой скромный фасад здания, напоминавшего скорее школу. Только надпись над дверью и полицейские машины, стоящие рядом, убеждали в том, что Майкл попал именно туда, куда ему надлежало явиться.
Интерьер здания поразил его не меньше. Вместо высокой конторки и хмурого лысого ветерана, первое, что увидел Пул, был американский флаг, стоящий рядом с ящичком с наградами. Затем его внимание привлек молодой человек в форме, перегнувшийся через небольшое окошко в стене и вопросительно глядевший на вошедшего.
- Я пришел по просьбе лейтенанта Мэрфи, - пояснил Майкл. - Я должен присутствовать на опознании в одиннадцать часов.
Молодой человек исчез, и Майкл услышал зуммер, сообщавший, что нажали на кнопку автоматического отпирания двери. Он открыл дверь, располагавшуюся рядом с окошком. Молодой человек поднял глаза от какой-то папки.
- Остальные на втором этаже, - сказал офицер. - Я попрошу кого-нибудь вас проводить.
Из-за спины молодого человека на Пула смотрели еще несколько офицеров. Здесь царила деловая обстановка, рождавшая в Майкле чувство, что он наблюдает за компанией мужчин, занимающихся своим делом. Это напомнило ему атмосферу ординаторской в больнице Святого Варфоломея.
Другой полисмен, еще моложе первого, провел Майкла по Длинному коридору, увешанному досками для объявлений. Парень шумно дышал ртом. У него была толстая шея, ленивое полное лицо с кожей оливкового цвета. Он старался не встречаться с Майклом базами.
- Наверх, - небрежно бросил полицейский, когда они с Майклом дощли до лестницы. Он поднялся по лестнице вслед за Майклом и провел его еще по одному длинному школьному коридору. Скоро они остановились у двери, на которой была написана буква "Б".
Пул толкнул дверь и тут же увидел Гарри Биверса, который при его появлении громко воскликнул:
- Кого я вижу!
Гарри стоял у стены, скрестив руки на груди, и разговаривал с низенькой круглолицей китаянкой. Пул поприветствовал Биверса и поздоровался с Мэгги, которую видел два или три раза в "Сайгоне". От девушки исходили волны иронии, как бы отделяя ее от Гарри. Она неожиданно сильно пожала его руку и изобразила на лице вымученную улыбку. Девушка была необыкновенно красива, тем более что смазливое личико не скрывало того, что его хозяйка еще и умна.
- Очень мило с вашей стороны, что вы согласились проделать такой долгий путь из Уэстчестера, - сказала она без всякого акцента с абсолютно чистым произношением, напоминавшим даже английское, так как Мэгги очень тщательно проговаривала звуки.
- Пришлось ему присоединиться к нам - плебеям, живущим в этом грязном городе, - сказал Биверс.
Не обращая внимания на слова Гарри, Пул поблагодарил Мэгги и уселся рядом с Конором Линклейтером за один из столов, стоящих в комнате.
- Привет, - сказал Конор.
Комната тоже напоминала о сходстве всего здания со школой. Она походила на класс, только без учительского стола. В другой стороне, прямо напротив Майкла и Конора, была длинная зеленая доска. Биверс продолжал говорить что-то о правах на экранизацию.
- Ты в порядке, Мики? - спросил Конор. - Ты как в воду опущенный.
Пул снова мысленно увидел потрепанную детскую книжку, лежащую на сиденьи его машины.
Биверс взглянул на них сверху вниз.
- Используй мозги, которые дал тебе Господь Бог, парень, - сказал он Конору. - Конечно, человек в плохом настроении. Ему пришлось покинуть очаровательный городок, где нет даже тротуаров, потому что заборы выходят прямо на дорогу, и провести несколько часов на вонючем шоссе. У них ведь там фазаны и куропатки вместо голубей, эрдельтерьеры и живые олени вместо крыс. Разве ты на его месте не чувствовал бы себя как в воду опущенным? Отнесись к этому парню с пониманием.
- Эй, я из Саут-Норуолка, - сказал Конор. - У нас тоже нет голубей. Вместо них чайки.
- Помоечные птички, - сказал Биверс.
- Успокойся, Гарри, - попросил Майкл Пул.
- Мы пока еще можем нормально выпутаться из этого всего, - заговорил Биверс на другую тему. - Просто говорить надо не больше того, что от нас требуют.
- Так что же случилось? - шепотом спросил Майкла Конор.
- Сегодня утром умер пациент.
- Ребенок?
Майкл кивнул:
- Маленькая девочка. - Он почувствовал вдруг, что ему просто необходимо произнести вслух ее имя:

Предыдущая страница 22 Следующая страница


23 Питер Страуб

- Стаси Тэлбот.
Сказав это, Майкл почувствовал, что смерть Стаси приобрела как бы совершенно иное значение. Горе его не уменьшилось, но стало как бы более конкретным, понятным. Он, Майкл Пул, был самим собой, и это были его чувства. Пул понял вдруг, что Конор Линклейтер стал первым человеком, которому он рассказал о смерти девочки.
Когда он последний раз виделся со Стаси, она была очень утомлена и у нее была температура. Свет резал девочке глаза и обычная отвага обреченного сегодня ей явно изменяла. Однако она проявила определенный интерес к историям, которые рассказывал ей Майкл, даже взяла его за руку и сказала, что ей очень нравится начало "Джейн Эйр", особенно первая фраза.
Пул открыл книгу, чтобы прочитать ее: "В тот день не было возможности отправиться на прогулку".
Стаси улыбалась ему.
Сегодня утром одна из медсестер попыталась было остановить Майкла, когда он направлялся в палату Стаси, но Пул едва заметил ее. Он никак не мог забыть разговора с доктором Сэмом Стайном, произошедшего незадолго до этого в коридоре первого этажа. Стайн, которому только чудом удалось избежать в свое время ответственности за хирургическую ошибку, с присущими ему наглостью и трусостью одновременно заявил. Майклу, что сожалеет, что его компаньоны добились не большего с "мальчиками" Майкла Пула - врачами, с которыми у Майкла была совместная практика. Стайн, видимо, считал, что Майклу должна быть вполне ясна подоплека этого заявления, но Майклу пришлось компенсировать отсутствие информации догадками. "Мальчики" самого Стайна строили новый центр здоровья в Уэстерхолме и рассчитывали, что он станет первым в округе. А для этого необходима была хорошая педиатрическая практика. Сам Майкл был одним из членов ведущей группы педиатров, и Стайн с присущей ему самоуверенностью и беспардонностью намекнул на то, что считает их группу ниже рангом и не очень хочет плестись у них в хвосте. Новое с иголочки сооружение, вроде того, которое строила группа Стайна, определенно должно было привлечь к себе половину населения Уэстерхолма, не говоря уже о том, что примерно четверть населения городка каждый год меняла врачей. Партнеры Майкла пытались обговорить эти проблемы со Стайном, пока Пул был в отъезде.
Размышляя об этом, Майкл быстро прошел мимо жестикулирующей медсестры, в мозгу его начал созревать блестящий план решения проблемы. Он открыл дверь палаты Стаси Тэлбот.
И попал в комнату, где лежал лысый мужчина средних лет с седыми усами и двойным подбородком. Мужчина спал, на груди его лежал раскрытый номер "Уолл-стрит Джорнэл". Он не проснулся, не замигал испуганно в сторону Майкла, как это обычно делают актеры в фарсах, мужчина продолжал тихо спать, но у Майкла возникло вдруг ощущение, что меняется что-то внутри него самого, будто бы наступает полный штиль, который обычно предшествует торнадо. Майкл выглянул наружу и проверил номер комнаты. Конечно, это была именно та комната. Он вошел обратно и еще раз взглянул на дремлющего под наркотическими парами бизнесмена. На этот раз он даже узнал его. Мужчина был строителем-подрядчиком по фамилии Полманн, дети которого ходили в школу Джуди, а особняк с красной крышей, в котором он жил, с гаражом на пять машин находился примерно в полутора милях от дома Пулов. Майкл, пятясь, вышел из палаты Полманна.
Он только сейчас вспомнил, да и то ненадолго, что держит в руках книжки, которые захватил для Стаси. Майкл заметил, что сестра пристально смотрит на него, продолжая беседовать с кем-то по телефону. Он понял, что случилось, как только увидел глаза девушки. Он понял это по тому, как медсестра положила трубку на рычаг. Но тем не менее подошел к посту и спросил:
- Где она?
- Я боялась, что вы не знаете, доктор Пул. Так оно и вышло, - сказала медсестра.
Майкл почувствовал себя так, как должен чувствовать лифт, сорвавшийся с троса и падающий в бездонную шахту. Он падал, падал и падал.
- Сочувствую тебе, парень, - прервал воспоминания Майкла Конор Линклейтер. - Это, должно быть, напомнило тебе о твоем мальчике.
- Этот парень - врач, Конор, - сказал Биверс. - Он все время видит такие вещи и знает, как отстраниться от этого.
Отстраниться... Сейчас Майкл чувствовал себя именно отстраненным, хотя и не в том смысле, который имел в виду Гарри Биверс.
- Кстати о мужчинах, - сказал Биверс.
За решетчатым окошком, вделанным в дверь, появилась довольно агрессивная физиономия лейтенанта Мэрфи. Он улыбнулся присутствующим через решетку, при этом губы его сжимали трубку, и открыл дверь. В твидовом пиджаке и желтовато-коричневых брюках Мэрфи напоминал профессора колледжа, интенсивно занимающегося спортом.
- Все вы приглашены на опознание, - начал он, - и скоро мы спустимся туда, где должна происходить эта процедура. Но сначала мне хотелось бы поговорить с вами о некоторых вещах.
Биверс поймал взгляд Пула и заговорщически покашлял в кулак Мэрфи уселся напротив друзей. Он вынул изо рта трубку и немного подержал ее над столом, как будто предлагая на всеобщее обозрение. Это была резная трубка черного дерева с серебряным мундштуком Облако серого дыма расплылось по комнате.
- Нам, в общем-то, не представилась возможность поговорить друг с другом в Милберне, хотя меня уже тогда интересовали некоторые вещи, несмотря на то, что загадка смерти вашего товарища казалась нам тогда практически разрешенной. - Мэрфи пристально взглянул по очереди на каждого из присутствующих. - Я был рад этому обстоятельству. Думаю, этот факт не укрылся от вас. Но этот случай с самого начала не был обычным, типичным убийством, если вообще бывают обычные убийства. Но с тех пор в ходе следствия произошли кое-какие изменения.
Мэрфи поглядел на тяжелую трубку, которую держал в руке, а Биверс произнес в наступившей тишине:
- Не хотите ли вы сказать, что человек, который сидит у вас, сделал фальшивое признание?
- В вашем голосе звучит надежда, - заметил Мэрфи. - Почему вы не хотите, чтобы мы поймали того парня?
- Вам показалось. Я, естественно, хочу, чтобы убийца был пойман.
Мэрфи молча изучал его несколько секунд.
- В этих делах всегда много информации, которая не становится достоянием публики. И не должна становиться, если мы не хотим, чтобы мешали следствию. Чтобы не вмешивались. Я хочу обсудить с вами часть подобной информации, касающейся этого дела, прежде чем мы отправимся на опознание, и попрошу вас, мисс Ла, если вам что-то известно, также поделиться с нами.
Мэгги кивнула.
- Мисс Ла уже очень помогла нам.
- Спасибо, - мягко произнесла Мэгги.
- Все вы, джентльмены, познакомились с мистером Пумо, когда были бойцами одного взвода во Вьетнаме, не так ли? А вы, мистер Биверс, были лейтенантом этого взвода?
- Правильно, - рот Гарри расплылся в улыбке, что не мешало ему продолжать пялиться на Мэгги.
- Известно ли вам, сколько членов вашего отряда, не считая вас самих, остались в живых?
Биверс скривил губы и покачал головой.
- Доктор Пул?
- Я не знаю. Но уцелели очень немногие.
- Неужели вы действительно не знаете? - спросил Мэрфи. Пул покачал головой. - Ни один из вас?
- Думаю, мы все будем благодарны за то, что вы посчитаете возможным нам сообщить, - сказал Биверс. - Но боюсь, мне не вполне удалось проследить за ходом ваших мыслей.
Мэрфи выразительно поднял брови. Он засунул трубку в рот и затянулся. Табак вспыхнул ярко-красным пламенем и детектив выпустил изо рта еще одно облачко дыма.
- Как бы то ни было, вам наверняка знакомо прозвище "Коко"? Биверс хмуро поглядел на Мэгги.
- Мисс Ла поделилась с нами кое-какой информацией. Вы считаете, что она поступила не правильно? Биверс закашлялся.
- Конечно же нет.
- Я рад, что вы такого мнения. - Губы Мэрфи искривились в улыбке. - Похоже, кроме вас остались в живых всего четыре бойца вашего взвода, которые принимали участие в событиях в Я-Тук. Рядовой первого класса Мэнли живет в Аризоне...
- Мэнли жив? - воскликнул Конор. - Черт побери! Пул тоже был удивлен. Как и Конор, он в последний раз видел Мэнли, когда того несли на носилках в вертолет. Он остался без ноги и потерял море крови, и Майкл считал, что он не выживет.
- Мистер Мэнли - инвалид, - продолжал Мэрфи. - Но он владеет фирмой по установке систем безопасности в Таксоне.
- Системы безопасности? - переспросил Конор. Мэрфи кивнул. - Черт побери!
- А кто еще? - спросил Пул.
- Джордж Барредж работает в Лос-Анджелесе консультантом по фармации.
- Спэнки! - в один голос воскликнули Майкл и Конор.
Барреджа тоже унесли на носилках с поля боя, и поскольку о нем больше не было никаких вестей, его тоже посчитали мертвым.
- Оба передают вам привет, - продолжал Мэрфи. - Они хорошо помнят мистера Пумо и весьма сожалеют о том, что с ним случилось.
- Конечно, - сказал Биверс. - Вы ведь служили, лейтенант? Были во Вьетнаме?
- Я был слишком молод для Вьетнама, - ответил Мэрфи. - И мистер Мэнли, и мистер Барредж прекрасно помнят все эпизоды вашего военного прошлого, связанные с именем Коко.
- Я думаю! - произнес Биверс.
- Рядового первого класса Виктора Спитални тоже можно считать живым, - продолжал Мэрфи. - О нем не поступало никаких сведений с тех пор, как он исчез в Бангкоке в шестьдесят девятом году, но, учитывая обстоятельства его исчезновения, не думаю, чтобы ему неожиданно пришло в голову убивать журналистов или своих однополчан. А вы?
- Не знаю. А что вы имеете в виду, говоря о журналистах?
- Тот, кто называет себя Коко, убивает американских и иностранных журналистов, которые писали о зверствах в Я-Тук. И он делает это весьма и весьма тщательно. - Мэрфи скользнул туманным взглядом по Биверсу и точно так же поглядел на Майкла. - Человек этот убил по крайней мере восемь человек. Есть вероятность, что девять.
- А кто девятый? - спросил Биверс.
- Бизнесмен по фамилии Ирвин, в аэропорту несколько недель назад. Мы как раз собрали воедино всю информацию, поступившую с разных концов света. Трудно заставить сотрудничать два отделения полиции, даже если они находятся дверь в дверь друг с другом, так что мы можем гордиться проделанной работой. Мы хорошо подготовились и мы возьмем этого парня. Но чтобы это произошло, нам необходима ваша полная и безоговорочная поддержка. А у меня такое чувство, что я не вполне могу на нее рассчитывать.
Прежде чем кто-либо успел возразить, Мэрфи вынул из кармана пиджака конверт, открыл его и вынул оттуда три игральных карты, каждая из которых была в маленьком полиэтиленовом мешочке.
- Пожалуйста, посмотрите вот на это.
С помощью карандаша Мэрфи раздвинул карты, лежащие на столе. Сердце Майкла Пула учащенно забилось, едва он взглянул на карты. На всех трех был изображен слон. "Символ чести", - гласила надпись под эмблемой. Майкл не видел полковых карт с тех пор, как покинул Вьетнам. Слон выглядел еще более сердитым, чем запомнил его Пул.
- Где вы нашли это? - спросил Конор Линклейтер.
Мэрфи перевернул обе карты мастью вверх. Надписи, выполненные так же, как и тогда: "КОКО" - три раза. Перед Биверсом лежала восьмерка треф, перед Конором - двойка червей, перед самим Пулом - шестерка пик. Сердце Пула готово было выпрыгнуть из груди, особенно когда он увидел свое имя, едва заметно написанное карандашом наверху карты, лежащей перед ним.
- Она из этих карт была во рту мистера Пумо, - сказал Мэрфи. - С его именем.
Пул увидел, что на остальных картах написаны имена Биверса и Линклейтера.
Опознание было только предлогом, чтобы собрать их четверых для допроса. Они были здесь не для того, чтобы опознать убийцу, а чтобы Мэрфи мог запугать их и они сказали ему больше, чем рассчитывали.
Биверс и Конор заговорили практически одновременно:
- Где вы это взяли?
- Вы, должно быть, подобрались к нему довольно близко?
Мэрфи кивнул.
- Мы узнали, где он жил, через одного из наших осведомителей. К сожалению, нам не удалось схватить его - он как-то узнал и исчез буквально за несколько минут для нашего появления. Еще ни разу не было, чтобы мы подходили к преступнику так близко и в результате упускали его.
С помощью карандаша Мэрфи сдвинул карты обратно в конверт.
- Выжил еще один человек из вашего взвода, - сказал он.
Пул не сразу вспомнил, о ком может идти речь.
- Все вы помните Тимоти Андерхилла, - продолжал лейтенант.
- Конечно, - подтвердил Конор. Остальные кивнули.
- Что вы можете рассказать мне о нем? - спросил Мэрфи. Несколько секунд в комнате царило молчание.
- Я что-то не могу вас понять, - прервал его Мэрфи. Пул вдруг почему-то вспомнил, как Джуди говорила с ним о Бобе Бансе. Когда пытаешься отрицать очевидное, ложь всегда сразу бросается в глаза.
- Мы искали Андерхилла в Сингапуре, - начал Майкл, но осекся, так как Гарри Биверс под столом изо всех сил наступил ему на ногу.
- Это была увеселительная поездка, - сказал Гарри. - Мы отправились в эту интереснейшую часть света, чтобы развеяться, и думали, что, может быть, сможем обнаружить его там. Но все, что удалось найти, это следы его пребывания в нескольких местах, людей, которые знали Тима, и все в таком роде. В трех странах мы мотались туда-сюда, но так и не обнаружили Андерхилла.
- Как много хлопот, чтобы отыскать старого армейского приятеля! - сказал Мэрфи.
- Это точно, - отозвался Биверс, осторожно поглядывая на Мэгги. - У нас было потрясающее путешествие.
- И ничего?
- Этот человек исчез. А вы думаете, что Коко - Тим Андерхилл?
- Это одна из возможностей, которые мы рассматриваем. - Лейтенант улыбнулся Биверсу так же фальшиво, как тот перед этим улыбался ему. - Это, конечно же, не могут быть Уилсон Мэнли или Спэнки Барредж. Или один из вас.
Последняя фраза вызвала к жизни массу вопросов, но Гарри задал только тот, который первым пришел ему в голову:
- А кто же тогда тот парень, который сошел с ума на Таймс-сквер?
Мэрфи довольно резко отодвинулся от стола.
- Пойдемте и выясним это.

2

Мэрфи шел к лестнице рядом с Майклом Пулом.
- Наш друг так и не называет своего настоящего имени. Утверждает, что забыл. Вернее, он утверждает, что родился в возрасте восемнадцати лет в Нью-Йорке. - Мэрфи закашлялся. - В задней комнате бара под названием "Наковальня". - Лейтенант бросил на Майкла почти что человечный взгляд. - Он нарисовал нам довольно подробный план апартаментов Пумо. Но потом замкнулся и только продолжал повторять, что на него возложена миссия очистить этот мир от грязи.
Мэрфи провел их мимо офиса на первом этаже к двери, ведущее на другую лестницу, по которой они спустились на несколько пролетов вниз. Сквозь треск пишущих машинок, доносившихся из-за дверей, которые они проходили, Майкл слышал, как Биверс мягко, но очень настойчиво втолковывает что-то Мэгги Ла.
- Вот мы и пришли, - объявил Мэрфи, впуская всех в комнату, слегка напоминавшую театр, так как здесь тоже были ряды откидывающихся кресел, платформа, напоминающая сцену, и яркое верхнее освещение. Мэрфи усадил их на второй ряд, а сам прошел и включил огни над подиумом. Он взял микрофон, внимательно изучил шнур и включил его. - Мы уже здесь, - сказал Мэрфи в микрофон. - Давайте ширму и можете вводить парня.
Он нажал на какую-то кнопку на подиуме, и на сцену, будто бы сама собой выкатилась ширма, на которой были видны цифры, отмечавшие человеческий рост.
- Готово, - сказал Мэрфи. - Каждый встает перед своей отметкой. Как только они выйдут на сцену, я попрошу каждого по очереди сделать шаг вперед, сказать о себе несколько слов и встать обратно.
С левой стороны сцены появились пятеро мужчин и весьма неуверенно двинулись к своим отметкам, которые, насколько понял Майкл, были нарисованы на полу сцены. На первый взгляд третий по росту человек с темными волосами вполне мог оказаться Виктором Спитални. На одном из мужчин был серый деловой костюм, на другом - клетчатый спортивный пиджак, на третьем - джинсы и полотняная куртка. Человек в клетчатом пиджаке чем-то напоминал Виктора Спитални, но глаза его были посажены гораздо шире, а подбородок был куда массивнее. Он выглядел усталым и безразличным. Четвертым был тяжеловесный блондин с веселым циничным лицом ирландца. Пятый, в просторном костюме цвета хаки и ковбойских сапогах, недавно обрил голову наголо, а потом отпустил небольшой ежик, через который все еще просвечивал череп. Он единственный улыбался людям, пришедшим посмотреть на всех пятерых.
Мэрфи голосом безо всякого выражения выкрикивал номера муж чин.
- Меня зовут Бил, я работаю барменом в Верхнем Истсайде.
- Меня зовут Джордж. Я - лидер отряда бойскаутов на Вашингтон Хайте.
- Меня зовут Франко, я - с Оушн-авеню в Бруклине.
- Меня зовут Лайэм. Я работаю в службе безопасности.
Когда дошла очередь до номера пять, последний мужчина сделал шаг вперед и произнес:
- У меня нет имени, потому что у меня нет прошлого.
- О, Боже, - воскликнула Мэгги, - я отказываюсь верить.
Мэрфи приказал номеру пять вернуться на место, затем попросил всех покинуть сцену. Когда сцена опустела, он вопросительно взглянул на Мэгги.
- Итак?
- На последнем мужчине, на том, который находился посредине между двумя полами, были ботинки Тино. Я уверена в этом. И я знаю, кто это.
- Так кто это?
- Я хочу сказать - я, конечно, не знаю его настоящего имени, но он называл себя Дракула, носил огромный кок, до того как сбрил его. Тино снял его в прошлом году в клубе - или тот снял Тино. Он притворялся девицей. После того, как они пришли в квартиру Пумо, Дракула избил его почти до смерти и украл из квартиры множество вещей. В том числе и сапоги, что были на нем только что. Это были любимые сапоги Тино. Я думаю, они очень дорого стоят.
- Дракула, - задумчиво повторил Мэрфи.
- Но это не тот человек, которого я видела после убийства Тино.
- Нет, - подтвердил Мэрфи. - Я догадывался, что это не он. Джентльмены, вы можете идти. Я благодарю вас за сотрудничество и побеседую с каждым из вас отдельно в другой раз. Пожалуйста, позвоните мне, если вспомните что-нибудь достойное внимания. Мисс Ла, пожалуйста, пройдемте со мной наверх.
Мэгги поднялась чуть раньше троих друзей и пошла по центральному проходу к ожидавшему ее Мэрфи. Поймав взгляд Майкла, Мэгги подняла брови. Пул кивнул девушке и поднялся вслед за остальными.

3

Посадив друзей в такси и пообещав присоединиться к ним через полчаса в квартире Гарри, Майкл вернулся обратно на Десятую улицу, чтобы подождать около полицейского участка. Погода все еще была слишком холодной, чтобы быть приятной, но Майклу нравилось стоять на улице и вдыхать морозный воздух. Солнце отбрасывало на камни мостовой лучи, напоминавшие позолоту. Майкл чувствовал себя как бы зависшем между концом и началом чего-то нового. Стаси Тэлбот была тем единственным, последним, что могло все-таки привязать его к Уэстерхолму, - все остальное, что делало городок его домом, можно было унести с собой в чемодане.
Майкл успел убедиться, как легко было бы продолжать смотреть телепередачу, в которую превратилась в последнее время его жизнь. повседневная работа - вереница сопящих детей и их встревоженных мамаш. Джуди и ее волнения, натянутые отношения, утра, по привычке проводимые в обществе друг друга, симпатичный белый домик, прогулки к пруду с утками, "Кровавые Мэри" по воскресеньям и множество других мелочей, заставлявших уныло двигаться вперед сквозь череду дней. Дверь открылась со щелчком, напоминавшие треск сломанной кости, Майкл обернулся и выпрямился, увидев выходящую из участка Мэгги Ла. Красивые волосы девушки выглядели на солнце огромной иссиня-черной копной.
- Хорошо, что вы дождались, - сказала она. - Я не была уверена, что вы все еще здесь. Я не могла ничего сказать вам там.
- Я знаю.
- Мне действительно хотелось встретиться именно с вами. Конор замечательный, но он не очень уверен, как ему следует относиться ко мне. А Гарри Биверс такой ужасный... склочник.
- Неплохое определение Гарри Биверса.
- Они смогут немого обойтись без вас?
- Столько, сколько скажете.
- Тогда они рискуют никогда не получить вас назад, - заявила Мэгги, беря Майкла под руку. - Я хочу, чтобы вы помогли мне побывать в одном месте. Вы это сделаете?
- Я ваш, - Пул неожиданно почувствовал, что они с Мэгги - то, что осталось после Пумо, так же, как Уолтер и Томми Пумо. Они тоже были семьей, которую оставил Тино.
- Это не очень далеко. Небольшой местный ресторанчик. Тино и я ходили туда. Вернее, это он ходил туда. Это было его место, а я лишь делила его с ним. И мне не хочется каждый раз чувствовать, что я вот-вот упаду прямо на тротуар, когда я прохожу мимо. Понимаете?
- Я польщен вашим доверием, - сказал Майкл. Мэгги по-прежнему держала его под руку и старалась идти в ногу. - Существует ли еще какое-нибудь место, куда я мог бы повести вас после этого?
Мэгги взглянула на него снизу вверх.
- Возможно, - сказала она.
Майкл дал девушке время собраться с мыслями и сказать то, что она хотела сказать.
- Я хочу узнать вас поближе, - произнесла наконец девушка.
- Я рад этому.
- Вы всегда нравились мне больше всех - больше всех людей, с которыми Тино был там.
- И это очень приятно слышать.
- Он всегда бывал доволен, когда вы заходили в "Сайгон". Тино ведь был не очень уверен в себе. И ему необходимо было знать, что когда вы приезжаете в город, его ресторан - одно из тех мест, куда вы планируете зайти. Это доказывало, что вы не забыли его.
- Я действительно не забыл его, Мэгги, - сказал Майкл, и девушка плотнее сжала его руку.
Они шли вниз по Шестой авеню, и солнечный свет казался здесь теплее, чем на предыдущей улице. Вокруг текла обычная цветистая уличная жизнь - студенты, домохозяйки, бизнесмены, несколько парнишек с накрашенными губами. На углу стоял сгорбленный человек в лохмотьях, ноги которого почернели и распухли и напоминали футбольные мячи. Рядом с ним мужчина примерно одного с Майклом возраста держал перед собой бумажный стаканчик с мелочью. На подбородке его был огромный шрам, в глазах - горячечный, почти сумасшедший блеск. Вьетнам. Майкл бросил в стаканчик несколько монет.
- Теперь недалеко, - сказала Мэгги. Голос ее дрожал.
Майкл кивнул.
- Я живу все равно как... в пустоте. - Мэгги выбросила вперед свободную руку. - Это так тяжело. А поскольку я боюсь, все еще хуже. Я расскажу вам, когда мы зайдем внутрь.
Через несколько минут Мэгги уже вела его вверх по ступенькам "Ля Гросерии". Высокая темноволосая женщина в черных лосинах подвела их к столику у окна. Солнечный свет, проникая через огромные окна, играл бликами на полированных крышках столов. Майкл и Мэгги заказали салат и кофе.
- Ненавижу бояться, - сказала Мэгги. - Но и горе само по себе - это слишком тяжело. Оно подкрадывается, когда его не ждешь. Подбирается поближе и ослепляет. - Девушка взглянула на Майкла со смешанным выражением сочувствия и понимания. - Вы говорили с Конором о своей пациентке?..
Пул кивнул.
- Как раз перед тем, как ехать сюда, я узнал, что девочка умерла. - Майкл попытался улыбнуться и порадовался про себя, что не может видеть результатов этой попытки.
Лицо девушки изменилось, стало спокойнее, она как будто бы погрузилась в себя.
- В Тайпее моя мама ловила крыс специальными приспособлениями. Эти штуки не убивали крыс, а только ловили их. И мама потом поливала их кипятком. Крысы прекрасно понимали, что их ждет. Сначала они пытались бороться, прыгали на мать, но вскоре все чувства покидали их, кроме страха. Они сами становились воплощением страха.
В облаке, где-то к востоку от Шестой авеню, открылся просвет, и солнце засияло еще ярче. Взгляд девушки был встревоженным и одновременно дерзким. Пул взглянул на нее новыми глазами. Теперь, в ярком солнечном свете, он словно впервые увидел вдруг, какие у нее маленькие круглые руки, красивая золотистая кожа, чувственный рот, которого почти не покидала ироническая полуулыбка. Майкл понял, что впечатление юности, исходящее от девушки, было обманчивым. Было бы ошибкой считать молодость Мэгги главным, что есть в этой девушке. Еще несколько минут назад его поразила совершенная красота маленькой китаянки. Теперь же он увидел в ее лице нечто такое, что делало внешнюю красоту абсолютно неважной.
- Это было хуже всего на свете, - продолжала Мэгги. - Зрелище было душераздирающее. Наверное, я почувствовала себя так же в тот момент... когда он чуть не схватил меня. - Мэгги снова сделала паузу, лицо ее разгладилось. Было видно, что воспоминания даются девушке нелегко. - Я видела его, но не видела лица. Наверное, я немного рехнулась. Мне казалось, будто я вся в крови, но когда я осмотрела себя, оказалось, что на меня не попало ни капли. - Мэгги глянула вдруг прямо в глаза Майклу.
- И вы хотели полить его кипятком? - предположил он.
- Возможно, - на губах девушки заиграла печальная улыбка. - Но неужели такое чудовище способно чего-то испугаться?
Майкл ничего не ответил. Мэгги продолжала:
- Если бы вы увидели его тогда - там, в квартире Тино, - вам бы так не показалось. Он говорил очень гладко. И даже почти убедительно. Я не пытаюсь оспорить, что это был сумасшедший. Разумеется - да. Но он вполне владел собой и держался даже уверенно. Собирался обаять меня, чтобы я перестала прятаться. И если бы я не видела прямо перед собой тело Тино, возможно, ему бы это удалось. - Руки Мэгги с тонкими изящными пальцами того же золотистого цвета, что и вся кожа, и неожиданно массивными запястьями, начали дрожать. - Он был как... как демон. Я думала, что ни за что не вырвусь.
Теперь Мэгги выглядела по-настоящему испуганной. Майкл взял руки девушки в свои.
- Это прозвучит странно, - сказал Майкл. - Но мне кажется, этот парень боялся и боится в течение всей жизни.
- Это звучит почти что как жалость к нему.
Пул подумал о новой работе Андерхилла.
- Конечно нет, просто я считаю, мы должны как можно лучше представить его себе, чтобы понять.
Мэгги медленно убрала руки из-под ладоней Майкла.
- Наверное, вы узнали об этом от своего друга Тимоти Андерхилла?
- Что-о?!
Мэгги подперла кулачком подбородок. Она с наигранной наивностью захлопала глазами на Майкла.
- Ваш друг Гарри Биверс - плохой актер.
Девушка заметила и это.
- Наверное, это так, - ответил Майкл.
- Этот Андерхилл приехал с вами?
Пул кивнул.
- Вы - просто чудо.
- Это Гарри Биверс просто чудо. Наверное, он хочет, чтобы полиция теряла время, пытаясь отыскать Андерхилла, пока он найдет Коко сам.
- Что-то вроде этого.
- Будьте осторожны, доктор. - За этим предостережением явно чувствовался скрытый подтекст. Пул так и не понял, кого ему советуют опасаться - Коко или Гарри Биверса. - У вас есть время отправиться со мной еще в одно место? Не хочу ехать туда одна.
- Думаю, мне нет необходимости спрашивать куда?
- Надеюсь, что нет.
Они вышли на Шестую авеню, которая казалась теперь темнее Пул представил, что Коко, Виктор Спитални, наблюдает за ними из-за огромных окон на другой стороне улицы или же смотрит в бинокль откуда-нибудь сверху, из укрытия.
- Возьмем такси, - сказала Мэгги. - Но прежде мне надо сделать еще одну вещь. - Она купила что-то у газетного стенда и вернулась к Майклу, который уже успел поймать такси, и забралась на заднее сиденье. Оглянувшись, Майкл увидел, что девушка держит в руках номер "Виллидж Войс".
Майкл велел водителю ехать сначала на Гранд-стрит, а потом отвезти его на угол Двадцать второй стрит и Девятой авеню.
- Это подарок за то, что вы оплатили мой ленч, - сказала девушка, вкладывая газету в руку Майкла. Затем она вынула из сумочки солнечные очки в металлической оправе и надела их. Несколько секунд она изучала наклейки на стекле такси, призывавшие не курить, поскольку водитель страдает аллергией, и помнить, что водитель не обязан менять двадцатидолларовые купюры.
- Вы уверены, что хотите поехать в "Сайгон"? - спросил Майкл.
- Я хочу повидать Винха, - сказала девушка. - Мне нравится Винх. Мы с ним часто подолгу беседовали. Мы оба считаем, что белые американцы - непостижимые экзотические личности.
- Вы были там после того вечера?
- Думаю, вам известен ответ на этот вопрос. - Мэгги сняла очки и поглядела на Майкла почти что со злостью.
- Я рад, что нам удалось поговорить, - сказал Майкл.
Мэгги неуверенно взяла его за руку. Майкл слышал, как бьется пульс девушки.
На Гранд-стрит Майкл очень удивился, увидев в окне ресторана табличку с меню, выставленную на всеобщее обозрение.
- Здорово, правда? - спросила Мэгги. - Мы откроемся, как только позволят юристы. Винх попросил меня помочь ему. Конечно, я рада возможности поработать. Это означает, что я не буду чувствовать, что потеряла Пумо целиком и полностью.
Когда такси остановилось, девушка открыла дверь и сказала:
- Возможно, мне не следует этого говорить, но у вас очень неприкаянный вид. Там есть комната для вас, - Мэгги кивнула на ресторан, - если понадобится где-нибудь остановиться.
Мэгги ждала, что ответит Майкл.
- Я довольно скоро приеду повидаться с вами, - произнес он наконец. - Вы собираетесь жить здесь?
Мэгги покачала головой.
- Позвоните мне к Генералу.
Видя его растерянность, девушка загадочно улыбнулась и вышла из такси.
- Кто такой Генерал?
Мэгги посмотрела на газету, которую держал в руках Пул.
Он тоже посмотрел на первую страницу и увидел, что Мэгги умудрилась каким-то образом записать там номер телефона. Когда он снова поднял глаза, девушка уже открывала дверь ресторана.

Предыдущая страница 23 Следующая страница


Коко 24

30

Еще одна встреча друзей

1

- И это, по-твоему, полчаса? - напустился Биверс на Майкла как только впустил его в темную неприбранную комнату. Конор загадочно улыбался Майклу, сидя на стуле в углу, а Тим Андерхилл, одетый в поношенные джинсы и старый свитер с капюшоном, приветственно помахал рукой. Даже при тусклом свете Тим сейчас гораздо больше, чем в Бангкоке, напоминал того Андерхилла, которого знал когда-то Майкл, - он казался здоровее, шире в плечах, не таким растерянным. Пожимая руку Майкла и улыбаясь, Тим не походил ни на преступника, ни на сумасшедшего и вообще не имел ничего общего с тем типом, которого рассчитывал найти Пул.
- Мы заказывали пиццу, - сказал Гарри Биверс. - Тут кое-что осталось.
На грязном столе в картонной коробке лежал заветрившийся кусок пиццы.
Пул отказался, Гарри переложил остатки пиццы в крышку от коробки, а саму коробку понес на кухню.
Конор подмигнул Майклу.
- Теперь, когда он пришел, - крикнул с кухни Биверс, - может кто-нибудь хочет выпить?
- Конечно, - ответил Конор.
- Я - кофе, - сказал Андерхилл, и Майкл, подумав секунду решил к нему присоединиться.
Было слышно, как Гарри открывает дверцу бара, вынимает бокалы, открывает холодильник, достает лед.
- Так что ты делал так долго? - крикнул Биверс. - Ты что думаешь, мы здесь в игрушки играем? У меня есть для тебя новости. Тебе лучше начать относиться к нашему делу серьезно.
Андерхилл, сидевший у окна, улыбнулся Майклу. Рядом с ним, на небольшом столике, где стоял телефон, лежала толстая пачка бумага.
- Пишешь что-нибудь? - спросил Майкл.
Тим кивнул.
- Иногда мне кажется, что я здесь единственный, кто воспринимает наши планы всерьез, - снова послышался из кухни голос Биверса.
Гарри появился в комнате с двумя бокалами, полными льда и какой-то прозрачной жидкости, один из которых он поставил перед Конором. Затем он, пройдя за спиной Майкла, уселся с другой стороны стола, где, очевидно, сидел и до его прихода.
- А кофе можешь сварить сам. Ты тоже здесь живешь, - сказал он Андерхиллу.
Тот немедленно встал и отправился на кухню.
- Думаю, я должен посвятить доктора Пула в содержание нашего разговора в его отсутствие, - Гарри был одновременно сердит и доволен собой. - Но сначала хотелось бы кое-что уладить.
Биверс поднял бокал и, поморщившись, поглядел на его содержи мое.
- Я ведь не должен думать, что ты дождался, пока уедем мы с Конором, чтобы побежать к лейтенанту Мэрфи и выложить ему все, что знаешь? Я не должен так думать, Майкл? Или должен?
- С чего бы тебе так думать? - Майкл с трудом скрыл свое удивление и сдержался, чтобы не рассмеяться. Биверс явно нервничал.
- Возможно, ты хочешь уничтожить результаты проделанной работы. Чтобы быть в хороших отношениях с Мэрфи. Может, ты ведешь двойную игру.
- Двойная игра, - эхом отозвался Конор.
- Успокойся, - велел ему Гарри. - Я хочу знать об этом, Майкл. По тому, как смотрели на него Конор и Тим, Майкл неожиданно донял, что оба понимают, что он провел этот час с Мэгги Ла.
- Конечно я не ходил к Мэрфи, - сказал Майкл. - Да он все равно был занят с Мэгги.
- Так что же ты делал?
- Мне надо было купить кое-что для Джуди. Андерхилл улыбнулся.
- Я не знаю, почему все вы, парни, настроены против меня, - сказал Биверс. - Я же работаю день и ночь над планом, который каждому из вас принесет кучу денег. - Еще один подозрительный взгляд на Пула. - А если Джуди что-то нужно, почему бы ей не попросить Пэт, чтобы она привезла?
- Пэт собирается в Уэстерхолм?
- Сегодня днем. Она сообщила мне об этом утром. А ты разве не знаешь?
- Я уезжал в спешке, - Пул по-прежнему держал на коленях газету.
Андерхилл принес ему чашку кофе, и Пул сделал долгий глоток, радуясь возможности хоть ненадолго прервать этот неприятный разговор. Он никогда не был в квартире Гарри Биверса, и теперь любопытство заставило его оглянуться по сторонам.
Второе впечатление мало чем отличалось от первого - в комнате все было перевернуто вверх дном - этого даже беспорядком нельзя было назвать.
На столе между Конором и Гарри стояла стопка грязных тарелок и приборов. Чемоданы и сумки Андерхилла лежали за его стулом, рядом со стопкой журналов и газет. Биверс все еще читал "Плейбой" и "Пентхаус". Но больше всего ощущению полного хаоса способствовали горы видеокассет, валявшихся прямо на полу. Их было больше сотни - одни в коробках, другие без, будто с ними играл на ковре маленький ребенок. Грязные рубашки, нижнее белье, брюки цвета хаки лежали в дальнем углу раздвижного дивана, на котором, должно быть, спал Тим Андерхилл. На одной из стен висела фотография Настасьи Кински в обнимку со змеей. Рядом были приколоты две журнальные обложки, с каждой из которых ухмылялась самоуверенная физиономия лейтенанта Биверса. В маленьком алькове в форме буквы "L" стояла небольшая кровать, напоминавшая детскую, с подушкой в черной наволочке и черными простынями, видневшимися из-под мятого одеяла. В комнате пахло пиццей и грязным бельем.
Гарри Биверс, в своих изысканных костюмах, шикарных галстуках и модных подтяжках, возвращался каждый вечер в эту унылую конуру. Единственным углом в комнате, где был относительный порядок, был небольшой островок, который сделал для себя Тим Андерхилл из стула и стола, на котором лежала стопка страниц с машинописным текстом.
- Я знаю, в комнате легкий беспорядок, - сказал Гарри. - Сами понимаете, что бывает, если поселить вместе двух холостяков. Я скоро собираюсь сделать уборку. - Гарри огляделся с таким видом, будто готов был приступить прямо сейчас. Затем глаза его остановились на Коноре, который напряженно заерзал на стуле.
- Я не собираюсь убирать за тебя твою квартиру, - объявил тот.
- Расскажи ему, о чем мы беседовали, - сказал Биверс.

2

- Гарри хочет, чтобы мы кое-что для него сделали, - сказал Конор, как всегда возмущаясь манерой Биверса безапелляционно раздавать приказы.
- Для меня? - возмутился Гарри.
- Что ж, Гарри, если тебе не нравится, как объясняю я, можешь сделать это сам.
- У меня есть причины не делать этого самому.
Биверсу никогда не надоест играть во всякие дурацкие игры.
- Что ж, - продолжал Конор. - Пока мы тут сотрясали воздух, выяснилось кое-что любопытное.
И вот теперь с ними был Мики - он внимательно слушал, что хотят сообщить ему друзья.
- Там, в Бангкоке, я не стал рассказывать тебе одну вещь. Решил, что сначала должен сам хорошенько все обдумать, а потом, ты знаешь, убили Тино, мы вернулись и всякое такое.
Пул кивнул.
- Помнишь, мы говорили о таких местах, где собираются парни из богатых семей и смотрят, как убивают женщину?
- Помню.
- Так вот. Я думал, что Тим наврал мне, когда сказал, что никогда не был ни в одном из таких мест, потому что я попал туда, используя его имя. Оно было вроде кода, вроде пароля.
- Точно, - сказал Андерхилл.
- Поэтому, когда у нас зашел разговор об этом в самолете, я решил, что Тим просто не хочет признаваться, что участвовал в таких смертельных развлечениях.
- Но я никогда не был там, - сказал Тим.
- И масса похожих вещей, - продолжал Конор. - Он не знал в Бангкоке никого по имени Чэм, а Чэм, которого я встретил, знал о нем все. И его никогда не вышвыривали из тех клубов и баров, где я побывал, а парень, который возил меня по злачным местам, говорил, что он наскандалил по меньшей мере в половине заведений.
- Я думал, у тебя была фотография, - сказал Майкл.
- В тот день я забыл ее. Но все знали его имя, вот я и решил, что это Тим. Но...
- Это был другой человек, - Мики схватывал все налету.
- Очко в твою пользу.
- По правде говоря, - сказал Андерхилл, - в Бангкоке я вел себя довольно тихо. Я был занят тем, что собирал себя по частям, чтобы вновь обрести способность работать. За те два года, что я жил в Бангкоке, я вообще появлялся в Пэтпонге не больше двух раз.
- К тому же, - вмешался Гарри Биверс, не в силах больше сидеть молча, - помните наш визит в Гудвуд-парк?
- Он использовал имя Тима.
- Он всегда назывался именем Тима. Везде, где появлялся. Даже когда они были в одном городе.
- Что отчасти объясняет, почему моя репутация была еще хуже той, что я создал собственными стараниями. Несравненный Виктор Спитални бродил повсюду, выдавая себя за меня.
- Поэтому просто замечательно, что лейтенант Мэрфи ищет Тима Андерхилла, - сказал Биверс. - А я, пока мы дожидались тебя, предложил сделать следующий ход. Мы уже обсуждали это в самолете. Мы сделаем вид, что тоже его ищем. Совсем как в Сингапуре и остальных местах.
Весьма довольный собой Гарри сделал большой глоток из бокала.
- Мы будем делать все то же, что делали до этого. С единственной разницей. Теперь мы знаем, кого на самом деле ищем. Думаю, у нас больше шансов найти его, чем у полиции. Где, как вы думаете, он чувствует себя лучше всего?
Никто не ответил.
- Где в Нью-Йорке?
Конор, не в силах больше терпеть, потребовал:
- Давай же, говори. Биверс ухмыльнулся.
- В Чайна-таун. Я думаю, он скатится рано или поздно к Мотт-стрит, как камень катится к подножию холма. Парень пятнадцать лет не был в этой стране! Как все это выглядит для него теперь? Будто он за границей. Америка стала для него чужой.
- Ты что, предлагаешь ходить кругами по Чайна-таун и разыскивать его? - спросил Конор. - Не знаю...
- Мы в нескольких ярдах от цели, Конор. Ты что, хочешь выйти из игры именно теперь?
Пул спросил, действительно ли Гарри хочет, чтобы Тим Андерхилл ходил по Чайна-таун в поисках самого себя.
- Я придумал для вас с Тимом кое-что получше. И вообще я вовсе не говорю о том, что надо бродить по Чайна-таун и опрашивать барменов и официантов. Большую часть всей работы я возьму на себя. Помните, я как-то уже упоминал об объявлении в газету. Я хочу поместить имя Андерхилла туда, где Коко будет видеть его каждый раз, когда выходит из дома. Надо окружить его. А когда он в панике начнет метаться, указать на выход и поймать в ловушку.
- Вроде "мясорубки", - сказал Майкл.
- Нет, именно в ловушку. Мы возьмем его в плен. Послушаем все, что он может нам рассказать. А уже потом сдадим полиции.
Биверс оглядел друзей с таким видом, будто рассчитывал услышать возражения и приготовился спорить.
- Мы потратили слишком много времени и денег, чтобы согласиться на меньшее, - продолжал Гарри. - Спитални убил Тино Пумо. А теперь он бродит где-то здесь и прикидывает, как бы убить нас. Нас троих - о том, что Тим тоже здесь, ему, как и полиции неизвестно. - Биверс снова приложился к бокалу. - Майкл, мой номер записан в телефонном справочнике. Я больше чем уверен, что сейчас он уже знает, где я живу. У меня есть причины желать, чтобы этот лунатик убрался с моего пути. Я вовсе не хочу провести остаток жизни, ожидая, что этот псих подкрадется сзади и перережет мне горло.
Иногда Конор почти что восхищался Гарри Биверсом.
- Я думаю, - продолжал Гарри, - объявления надо расклеить на окнах, на фонарных столбах, на автобусных остановках - везде где он может их увидеть. И я уже набросал парочку текстов для объявления в "Виллидж Войс". Хотя здесь у нас маловато шансов, но тоже стоит попробовать. И есть еще одна идея, в которой заинтересован Тим. Я попрошу тебя отнестись серьезно, Майкл. Вы вдвоем можете съездить в Милуоки повидать родителей Спитални, его бывшую девчонку и вообще всех, кто мог его знать. Может, там вы узнаете что-нибудь важное. Не надо исключать вариант, что он мог писать им, звонить или еще как-то давать о себе знать. В общем, нам пригодится любая информация.
Глаза Биверса сверкали от удовольствия. Гарри очень нравилась придуманная им схема. Во-первых, она позволяла убрать хотя бы на пару дней Тима Андерхилла. Биверс уже спрашивал Конора, не хочет ли он тоже отправиться в Милуоки, но тот отказался. Бену Роиму требовался второй плотник для реставрационных работ и он пообещал Конору, что с Томом Войцаком "больше не будет проблем". Племянница Роима Эллен в декабре собиралась развестись с этим парнем. Войцак слишком часто избивал ее, а теперь он находится в наркоцентре.
К удивлению Конора, Мики сказал:
- Мне и самому приходило в голову что-то похожее. Ты согласен попробовать? - спросил он Андерхилла.
- Это может оказаться интересным, - отозвался Тим.
- Сначала скажи, что ты думаешь о газетных объявлениях, - Биверс передал Майклу листок, на котором он напечатал текст объявлений для последней страницы "Виллидж Войс":
"ТИМ АНДЕРХИЛЛ, ЗАКОНЧИ ВОЙНУ И ВОЗВРАЩАЙСЯ ДОМОЙ. ПОЗВОНИ ГАРРИ БИВЕРСУ 555-0033.
АНДЕРХИЛЛ - БЕГУЩУЮ СВИНЬЮ МОЖНО ОСТАНОВИТЬ. 555-0033".
- А вот это для одного из стендов с объявлениями. - Биверс встал и снял верхний листок со стопки, лежащей на книжной полке над его головой. - Я размножил их в копировальной за углом. У нас триста экземпляров. Я расклею под одному на каждый столб - он их увидит, можете не сомневаться.
На желтой бумаге для объявлений было выведено большими черными буквами:
ТИМ АНДЕРХИЛЛ
ТОТ, ЧТО БЫЛ В Я-ТУК,
КОТОРОГО ПОСЛЕДНИЙ РАЗ ВИДЕЛИ В БАНГКОКЕ,
ВЕРНИСЬ ДОМОЙ
МЫ ЗНАЕМ ТВОЕ НАСТОЯЩЕЕ ИМЯ
И НУЖДАЕМСЯ В ТВОЕМ ТЕРПЕНИИ И БЛАГОРОДСТВЕ
ПОЗВОНИ ЛЕЙТЕНАНТУ
555-0033

3

Майкл Пул улыбнулся, пробормотал что-то вполне одобрительное и положил объявление на стол.
- Думаешь, это сработает? - спросил его Конор Линклейтер.
- Вполне может быть, - ответил Майкл.
Вид у него был не до конца проснувшийся. Конору было очень интересно, что произошло между Майклом и Джуди после похорон Тино Пумо, но даже не зная подробностей, он понимал, что брак его друга постепенно распадается и вот-вот распадется окончательно. Несколько месяцев назад, в Вашингтоне, он не заметил ничего такого. А может, просто был слишком поглощен жалостью к себе, оказавшись единственным неудачником в компании преуспевающих людей. Конор посмотрел на бокал, который держал в руке, и осторожно поставил его на стол. Теперь в выпивке не было необходимости. Он надеялся, что Майкл выпутается из этого всего, сделает что-нибудь. Делать что-нибудь - это единственный способ пережить ситуацию вроде той, в которой находится Майкл. При этом практически все равно, что именно делать.
На несколько секунд Конору даже пришла в голову мысль предложить Майклу остановиться у него в Саут-Норуолке и попытаться устроиться к Бену Роиму бесплатным подсобным рабочим - забивание гвоздей и таскание фанерных щитов должно послужить неплохой терапией. Но это было также невозможно, как, скажем, для Конора совершать рядом с Майклом утренние обходы в его больнице. Как бы то ни было, он надеялся, что Майклу пойдет на пользу пребывание в Милуоки с миссией, изобретенной Биверсом. Что бы он сейчас ни Делал, все было ему на пользу.
- Теперь, - сказал Биверс, - лично мне предстоит вкалывать полный рабочий день. Как только объявления появятся на стендах и в газете, я должен все время быть здесь и сидеть на телефоне. Тим может отправляться в Милуоки. Я думаю, это тоже важная часть нашего плана. Вам всем троим нужно отправится туда как можно скорее. А я, что вполне логично, останусь здесь.
- А ты собираешься информировать нас о том, что происходит, босс? - спросил Конор Линклейтер.
- Безусловно, - Гарри закрыл лицо одной рукой и тряхнул головой. Затем он указал бокалом в сторону Майкла. - А что сделал он, я попрошу вас вспомнить. Разве Майкл позвонил мне сразу же, как только нашел Тима? - Биверс повернулся к Андерхиллу. - Разве он дал мне возможность хотя бы переговорить с тобой? Так что когда вы задаете вопросы, джентльмены, следите за тем, чтобы она были адресованы именно тому, кому надо.
- Я устроил все так, чтобы мы все могли скорее вернуться в Америку, - сказал Майкл. - Мне жаль, если это тебя обидело.
- Иногда я думаю, что произошло бы, если бы вместо Майкла я сначала встретился с тобой, - сказал Тим.
- Все то же самое, - лицо Гарри Биверса начало приобретать багровый оттенок. - Я просто вспомнил. Не надо сходить с ума по этому поводу.
Когда Майкл решил, что с него достаточно и пора уходить, Конор тоже поднялся с места.
- Мы должны обойти сегодня некоторые стенды. - Теперь голос Биверса был напряженным и несчастным. - Вы парни, отправляетесь туда, где чистый воздух и чистые улицы, но и здесь тоже есть работа. Я дам вам знать, если что-нибудь случится, но мне кажется, что он будет переваривать все это не меньше недели, прежде чем сделает первый шаг.
- А я займусь билетами в Милуоки, - предложил Майкл. - Мы улетим, как только я смогу отпроситься.
Конору очень не хотелось оставлять в этой грязной берлоге Тима Андерхилла.
Они вышли на воздух, который был уже совсем весенним, и, возможно, именно это заставило Конора, несмотря на все, что он только что думал по этому поводу, заговорить с Майклом:
- Эй, не знаю, зачем я это все говорю, Мики, но если тебе нужно место, где можно пожить, или... ну ты понимаешь, ты только позвони мне. Всегда можешь пожить у меня.
Майкл не посмеялся над ним - он лишь крепко пожал руку Конора.
- А почему ты не едешь с нами в Милуоки?
- Хлеб насущный, понимаешь ли. Надо добывать хлеб насущный. Мне очень хотелось бы поехать. Хотя... все это дело... Тебе не кажется, что пора поставить на нем крест и рассказать все копам? Мы ведь просто поем под дудку Биверса, а это нехорошо.
- Еще пару дней, Конор. У меня сейчас довольно сложный период в жизни, а это позволяет мне хоть чем-то заняться.
Конор кивнул, сожалея о том, что не может подобрать нужных слов, чтобы поддержать друга, и они распрощались. Сделав несколько шагов, Конор обернулся и взглянул на Майкла, удалявшегося в лучах солнечного света в сторону Девятой авеню. Интересно, знал ли он, куда идет, и шел ли он вообще куда-то. Конору захотелось броситься за ним.

4

Пул решил, что можно дойти до гаража пешком. Приятно будет прогуляться и отложить еще ненадолго возвращение в Уэстерхолм. Это был подарок, сделанный ему разгулявшейся не по сезону погодой. Он был рад подобной милости природы.
Он пересек Девятую авеню и повернул к Двадцать третьей улице. Ему пришло в голову, что можно пройти через Виллидж, перейти Хьюстон-стрит и оказаться в Сохо. Мэгги Ла, наверное, была еще в "Сайгоне". Интересно посмотреть, что там они с Винхом сделали в ресторане. Подумав, он решил этого не делать, но тут же начал размышлять, не согласится ли Мэгги отправиться в Милуоки вместе с ним и с Андерхиллом. Она ведь могла бы опознать Спитални по фотографиям в доме его родителей. Это могло бы оказаться полезным, когда они решат передать свои сведения полиции. Так, думая о Мэгги, он дошел по Девятой авеню до Гринвич Виллидж.

5

Мэгги решила как-нибудь невзначай в разговоре рассказать Винху, что Тимоти Андерхилл, друг Тино по Вьетнаму, тайно вернулся в Америку и остановился в квартире Гарри Биверса. Для Мэгги это было еще одним доказательством ненадежности Биверса. Она знала, что Винх не переносит Биверса, и думала, что решимость Гарри самостоятельно продолжить поиски убийцы Тино вызовет у того такую же реакцию, как и у нее. Она также знала, что Винху можно спокойно доверить любой секрет. Но реакция шеф-повара удивила и встревожила девушку: он долго смотрел на Мэгги, затем попросил повторить еще раз то, что она только что сказала. Весь день он проработал молча, а когда около пяти часов Мэгги собралась уходить, вдруг сказал: "Я должен позвонить ему" и отправился к телефону на кухне.

6

Майкл опустил стекла, засунул в магнитофон кассету с фортепианным концертом Моцарта и выехал на Юниверсити-плейс. Нежная меланхоличная музыка полилась из динамиков. Это была не та музыка. Майкл вынул кассету, положил обратно в коробку и достал другую. Первые аккорды "Дона Джованни" заполнили салон. С оперой легче добраться до дома.
На въезде в Уэстчестер Майкл вспомнил, что в чемодане у него лежат книги о Варваре. Почему он положил их туда?
Потому что хотел, чтобы эти книги были с ним, если он не вернется в Уэстерхолм. Он не хотел терять их, а Джуди наверняка выбросила бы, если бы нашла.
Но через час он был уже на месте, опять дома, хороший доктор Пул, свернувший с шоссе около указателя "Уэстерхолм" и едущий по улицам, где не было указателей и дорожных знаков, окруженных заборами и изгородями, через которые свешивались ветки с набухшими почками. Он пересек главную улицу Уэстерхолма, пестрящую вывесками "Лауры Эшли" и "Баскин Роббинс", проехал мимо гаража, владелец которого, заливая бензин, любил порассуждать о науке, проехал мимо отеля "Генерал Вашингтон" и пруда с утками.
"О, горе, горе. Ласциа ле донне? Паццо! - скулил Дон Джованни. - Ты хочешь, чтобы я отказался от женщин? Ты с ума сошел - они нужны мне больше, чем хлеб, который я ем, чем воздух, когорт я дышу".
Совершенно машинально Майкл не свернул к дому, а проехал дальше, к тому месту, где строился новый медицинский центр Сэма Стайна.
Огромный плакат, написанный зеленым по коричневому, так что почти невозможно было читать, гласил: "Медицинский Центр Уэстерхолма". За забором никого и ничего не было. Как только придет весна сюда пригонят кучу бульдозеров и экскаваторов. Это было будущее королевство Сэма Стайна.
Майкл вернулся в машину и поехал домой. Он успел потерять сюжетную линию "Дона Джованни", и только вслушивался в голоса которые боролись за место в салоне его машине. Майкл свернул к своему подъезду. Под колесами зашуршал гравий. Он был дома, он был в безопасности.
"В счастье и радости станем проводить мы дни и ночи", - пела Зеряина.
Как магический свет, способный проникнуть сквозь камень, кирпич, штукатурку, дерево и кожу, музыка лилась по всему белому свету, находясь в пути куда-то еще. Майкл развернулся перед гаражом и выключил мотор. Щелкнула кассета, Майкл взял книгу, лежавшую рядом на сиденье и вылез из машины. Майкл увидел жену и Пэт Колдуэлл, которые смотрели на него из окна гостиной. Они отошли, как только Майкл направился к дому.

31

Случайные встречи

1

- Она мне нравится, - сказал Конор. - Сам не могу поверить, что это говорю я, но она не просто нравится мне - я часто думаю о ней. Знаешь, что она сказала мне? Что ей нравится моя манера говорить.
- Детей нет? - спросил Пул.
- Слава Богу, нет. Этот придурок Войцак не хотел. Дети просто сводили его с ума. Этого Войцака все сводило с ума. Я не рассказывал тебе о нем?
Пул покачал головой. Конор заказал по очередной порции выпивки и стал рассказывать, как, встретив первый раз Тома Войцака, он сразу вспомнил о Викторе Спитални. Они сидели "У Донована". Была пятница. В понедельник Майкл вернулся в Нью-Йорк, а во вторник перенес к Конору Линклейтеру чемодан с одеждой. Каждый день он ездил к себе в офис, где принимал пациентов и пытался уладить кое-какие дела, а затем возвращался в Саут-Норуолк.
- Я еще раз убедился, что ничто на этом свете не бывает просто так. Это должен был оказаться именно Спитални. Он все время был рядом. Мы даже вспоминали о нем в Вашингтоне, помнишь?
- Помню. Но Биверс был так уверен в своей версии. К тому же я считал, что Спитални мертв. И, конечно, не мог себе представить, что это он называет себя "Коко" и убивает людей направо и налево.
Конор кивнул.
- Что ж, по крайней мере сейчас мы продвинулись вперед. Биверс говорит, что на объявления не было пока никакой реакции.
Пул тоже говорил с Гарри Биверсом, который минут примерно десять жаловался на то, что Тим Андерхилл бросил его в трудную минуту.
- Гарри зол на нас как собака.
- Гарри зол на весь белый свет.
- Но я ничего не знал про Винха.
- Я думаю, мы не знали самого Винха. Биверса взбесило то, что Майкл рассказал Мэгги Ла об Андерхилле, а та рассказала Винху.
- И что же они теперь делают? - спросил Конор. - Неужели и Тим, и Винх, и его ребенок живут вместе в ресторане?
- Не думаю. По-моему, Винх и его дочка живут у родственников. Вроде бы Андерхилл в старые времена помогал семье Винха и теперь тот хочет вернуть долг.
- Надеюсь, у тебя все в порядке, Майк?
Как только Майкл увидел в окне Пэт Колдуэлл, стоящую рядом с Джуди, он сразу понял, что брак их достиг финальной стадии. Джуди была едва в состоянии сказать ему пару слов, она быстро удалилась в свою комнату. Пэт, окрыленная важностью собственной миссии, доверительно сообщила Майклу, что жена его чувствует себя униженной и преданной после чего-то, произошедшего между ними. Поэтому она больше не хочет оставаться с ним в доме одна. Пэт была здесь, чтобы приободрить и поддержать Джуди и чтобы посмотреть на то, что Джуди считает для себя унизительным.
- Конечно, ты можешь прогнать меня, - сказала Пэт, - и если ты это сделаешь, я уеду. Я очень приблизительно представляю себе, в чем дело, Майкл. Мне нравитесь вы оба. Джуди попросила приехать, и я приехала.
Майкл провел ночь на кушетке в своем небольшом кабинете, Пэт - в комнате для гостей. Когда Джуди сказала, что никогда не сможет простить Майклу того, как он с ней обошелся, - причем похоже было, что она и сама в это верит, - Майкл переехал в отель "Джордж Вашингтон", где было несколько комнат для местных жителей, в основном детей с родителями. К следующему вечеру он перебрался к Конору. Теперь Майкл проводил часть дня в беседах со своим адвокатом Максом Атласом, которому явно стоило огромного труда скрывать свою убежденность в том, что его клиент сошел с ума. Макс Атлас был из тех, кто никогда не улыбается. На его полном лице всегда были написаны угрюмость и сомнение, но в те часы, которые он проводил с Майклом, выражение лица адвоката было как на похоронах. Атласа угнетали не семейные проблемы его клиента, а то, что тот готов был выйти из бизнеса непосредственно перед тем, как дело начало приносить приличный доход.
- Однажды она пришла к нам на работу, - рассказывал Конор. - На ней был блейзер. Очень красивый. Я увидел, как она входит. Она была чудо как хороша, ничего не скажешь. Несмотря на то, что только что увезли ее бывшего, и настроение у женщины было не из лучших. Бен Роим позвал меня и сказал: "Конор, мне кажется, ты должен познакомиться с моей племянницей Эллен". Сначала я подумал, что с этой женщиной у меня ничего не выйдет. Но тут оказывается, что ее отец был плотником, дед был плотником, плотником был Бен Роим, ее дядя, и даже ее муж, который был совершенно невыносим с тех пор, как вернулся из Вьетнама, тоже пытался делать вид, что плотничает. Теперь ты понял, что ей нравится?
- Кажется, да, - ответил Майкл.
- Нет, ты догадайся, что она любит делать?
- То же, что и ты.
По лицу Конора расплылось удивленно-восторженное выражение.
- Она любит сидеть у тебя в квартире и разговаривать. Любит пойти с тобой в бар пропустить стаканчик. Мы потрясающе проводим время вместе. Эллен говорит, что просто без ума от меня. Ей хочется иметь маленький домик в Вермонте. И человека, на которого можно положиться. И еще ей хочется детей. Этот осел не разрешал ей рожать детей, что лишний раз подтверждает, какой это ублюдок. А я хочу иметь детей, Мики, нет, правда. Устаешь жить только для себя.
- А сколько раз ты уже встречался с Эллен?
- Наверное, раз четырнадцать-пятнадцать. Иногда мы просто выпиваем по кружке пива, прежде чем Эллен идет куда-нибудь с родителями. Они очень о ней пекутся. Эллен получает немного денег от Бена Роима, в принципе она в таких же стесненных обстоятельствах, как и я.
- Мне надо уйти с твоего пути, - сказал Майкл. - Тебе ведь вовсе не надо, чтобы я спал у тебя, Конор. И надо было сказать мне об этом, когда я позвонил. Я мог отправиться куда-нибудь еще.

Предыдущая страница 24 Следующая страница


25 Питер Страуб

- Да нет. Мать Эллен чем-то там заболела и дочь ухаживает за ней. Так что пару дней нам все равно не светит спать вместе. К тому же, мне так хотелось рассказать тебе о ней.
Несколько секунд Конор глядел в сторону.
- Но все же, когда вы собираетесь ехать в Милуоки? Ее мать уже начинает вставать и даже выходить на улицу.
- Я смогу уехать только послезавтра. До этого меня ждут еще одни похороны. Пациентка, о которой я тебе рассказывал.
- Мики, ты не будешь возражать, если я...
- Ну конечно же нет.
- Она тебе понравится, - заверил друга Конор, вылезая из-за стала и направляясь к таксофонам.
Через десять минут он вернулся с сияющим лицом и сообщил, что Эллен очень скоро будет здесь.
- Забавно, но я чувствую себя так, будто снова родился на свет, - сказал Конор. - Как будто до этого плавал в космосе, а теперь вернулся наконец на землю. Ну и долго же я летал, приятель!
- Да, - кивнул Пул.
- Во время нашего путешествия, когда я пытался оглянуться назад, то меня там как будто не было. Было такое чувство, точно плывешь под водой с закрытыми глазами. Как во сне. Я был не человеком, а каким-то человекообразным пятном. А теперь я - это опять я.
Конор залпом допил пиво и поставил бокал на стойку.
- Я правильно говорю?
- Я как Эллен, - сказал ему Майкл. - Мне нравится слушать как ты говоришь.

2

Чуть позже Пул тоже пошел к автомату, размышляя над словами Конора. Для него все было примерно так же. В Сингапуре и Бангкоке все было четко и ясно - ему напомнили о Вьетнаме. Но вскоре все переменилось, и теперь Сингапур и Бангкок казались весьма мирными местами, а то, что окружало его сейчас, напоминало Вьетнам. Еще один Элвис преследовал его. В отличие от Конора, Пул не думал, что спят, когда бродил по Садам Тигрового Бальзама и Бугис-стрит, но, возможно, первый момент его истинного пробуждения наступил на шатком мостике рядом с трущобами из картонных коробок. Именно там он начал отказываться от всего, к чему привык.
Майкл опустил в таксофон мелочь и набрал номер жены. Он ожидал услышать автоответчик, но после первого же гудка кто-то поднял трубку.
Тишина.
- Здравствуйте, кто это? - спросил Майкл.
- А это кто? - ответил незнакомый женский голос. Майкл понял, с кем разговаривает.
- Здравствуй, Пэт. Это Майкл. Я хотел бы поговорить с Джуди.
- Я сделаю, что смогу.
- Пожалуйста.
Пул прождал несколько минут, глядя на Конора, который пристально приглядывался к каждому, кто входит в дверь. Сегодня ночью он съедет с квартиры Конора и переберется в отель. Несправедливо лишать товарища личной жизни.
Снова зазвучал мягкий голос Пэт:
- Она не подойдет, Майкл. Извини. Она вообще не хочет говорить с тобой.
- Попробуй еще раз. Пожалуйста.
- Последняя попытка.
На этот раз Джуди подошла к телефону почти сразу.
- Тебе не кажется, что нам надо встретиться и обсудить дела?
- У меня такое впечатление, что нам не о чем говорить.
- Нам много о чем надо поговорить. Или ты хочешь, чтобы это дело целиком и полностью перешло в руки юристов?
- Держись подальше отсюда. Я не хочу тебя видеть. Я не хочу, чтобы ты спал на диване, и я не хочу разговаривать с тобой сейчас.
Все это было игрой - рано или поздно Джуди опять захочет, чтобы все оказалось, как раньше. Сейчас она хочет, чтобы муж страдал. Он не дал ей сделать то, что она будто бы хочет всем сердцем.
- Делай как знаешь, - сказал Майкл, но Джуди уже положила рубку.
Майкл уныло поплелся обратно в бар. Конор оглядел его и сказал:
- Эй, парень, мы с Эллен можем ведь, в принципе, остаться у нее. Мы пользуемся моей квартирой только потому, что Эллен живет в Бетеле, и мне было бы дольше добираться оттуда до работы Ну и еще, честно говоря, потому, что этот Войцак увешал все стены разной ерундой - фотографиями в военной форме, кучами медалей; куда ни посмотришь - везде Войцак, Войцак, Войцак. Постепенно это достает.
Пул извинился и снова вернулся к таксофону. Теперь в баре было уже полно народу, и Майклу был едва слышен металлический голос, объясняющий ему, как пользоваться кредитной карточкой.
На звонок ответил мужчина, спросил его имя и сказал, что сейчас позовет Мэгги. Голос его звучал вполне дружелюбно.
Через несколько секунд Мэгги взяла трубку.
- Очень хорошо, доктор Пул. И как это вы догадались, что я хочу поговорить с вами?
- У меня есть идея, которая, возможно, покажется вам интересной.
- Мне уже интересно.
- Тим Андерхилл не говорил вам о предстоящей поездке в Милуоки?
- Нет, Тим ничего мне не говорил.
- Наверное потому, что пока еще нет полной определенности. Мы собирались наведаться к родителям Виктора Спитални и провести там немного времени, посмотреть, не удастся ли добыть какую-нибудь новую информацию о нем. Может, он присылал открытки или кто-то что-то слышал про него - надежды мало, но стоит попытаться.
- И?
- И я подумал, что, может быть, вы могли бы отправиться с нами. Вы ведь можете опознать Спитални по фотографиям. И вы ведь так или иначе часть того, что происходит. Вы уже имеете отношение к этому делу.
- Когда вы уезжаете?
Майкл сказал, что сегодня собирается заказать билеты на воскресенье и рассчитывает, что поездка займет не больше пары дней.
- Через неделю мы открываем ресторан.
- Это займет не больше одного-двух дней, причем, вполне вероятно, что мы ничего не найдем.
- Тогда зачем же мне ехать?
- Потому что мне бы очень этого хотелось.
- Тогда я еду. Перезвоните мне, сообщите, когда вылетаем. приеду прямо в аэропорт. Там и отдам вам деньги за билет.
Вешая трубку, Майкл улыбался.
Он обернулся и увидел Конора, который стоял теперь лицом лицу с женщиной, которая была, наверное, примерно на дюйм выше его. У женщины были вьющиеся каштановые волосы, одета она была в клетчатую рубашку, длинную жилетку и выцветшие облегающие джинсы. Конор кивнул в сторону Майкла, и женщина обернулась. У нее был высокий лоб, изрезанный глубокими морщинами, четко очерченные брови и лицо, выдававшее ум и силу характера. Она вовсе не походила на то, что ожидал увидеть Майкл.
- Это - тот парень, о котором я тебе рассказывал, - пояснил Конор. - Доктор Пул, известный также как Майкл. А это Эллен.
- Привет, доктор Пул, - Эллен пожала ему руку.
- Надеюсь, вы будете называть меня Майкл. Я тоже много слышал о вас и рад познакомиться.
- Пришлось сбежать ненадолго из дома, чтобы повидать своего мальчика, - сказала Эллен.
- Если у вас когда-нибудь будут дети, думаю, вам лучше всего попросить меня быть их врачом.

3

Когда Майкл протиснулся на одно из мест в последнем ряду в церкви Святого Роберта, служба уже началась. Два первых ряда были заполнены детишками, которые были, должно быть, одноклассниками Стаси. Все они казались выше, старше, чем Стаси, и одновременно более наивными и более светскими. Родители Стаси, Уильям и Мэри, напоминавшие всем, кто видел их впервые, студентов колледжа, сидели в другой стороне церкви вместе с группой родственников. Уильям обернулся и посмотрел на Майкла глазами, полными благодарности. Свет падал через витражи с обеих сторон церкви. Майкл вдруг почувствовал себя здесь призраком, будто бы он постепенно становится невидимым, прямо здесь, посреди залитой светом церкви, где священник произносил какую-то очередную прочувственную банальность о смерти.
По окончании службы он встретился с Тэлботами в дверях церкви. Уильям Тэлбот был мясистым добродушным человеком, нажившим состояние на банковских инвестициях.
- Я рад, что вы пришли, Майкл, - сказал он.
- Мы слышали, что вы собираетесь оставить практику, - в утверждении Мэри Тэлбот звучал, тем не менее, вопрос и, как показалось Майклу, что-то вроде осуждения. В мире Уэстерхолма докторам не полагалось оставлять свой пост, пока они не уйдут на пенсию либо не упадут замертво.
- Да, я думаю об этом, - ответил он Мэри.
- Вы пойдете с нами на кладбище?
Мэри Тэлбот выглядела теперь как-то странно - взволнованной и беспокойной.
- Конечно, - сказал Майкл.
В Уэстерхолме было два кладбища, расположенных в разных концах города. Более старое - Барр Гроув, - где закончили хоронить незадолго до второй мировой войны, и теперь это был холмистый, тенистый, усыпанный листьями кладбищенский дворик с рядами покосившихся плит прошлого столетия. Мемориал Парк, современное, разбитое на четкие прямоугольные сектора кладбище, занимало длинное ровное поле, окруженное со всех сторон лесом, около северного выезда из Уэстерхолма. Оно было аккуратным, очень ухоженным, но не имело ни своего шарма, ни вообще своего характера. На Мемориал Парк не было покосившихся памятников, не было статуй ангелочков, собачек, женщин, рыдающих и рвущих на себе волосы от горя, не было мраморных мавзолеев, свидетельствующих о доходах покоящихся под ними купеческих семейств. Только прямые ряды небольших белых камней и длинные ровные полоски еще не занятой земли.
Место под могилу Стаси Тэлбот было отведено в дальнем уголке уже почти что заполненного сектора. Развороченная земля была покрыта искусственной травой неестественного ядовито-зеленого цвета. Молоденький священник из церкви Святого Роберта лицедействовал, явно получая весьма суетное удовлетворение от сознания собственной элегантности. Школьников видимо сочли еще слишком маленькими для того, чтобы присутствовать на самой процедуре захоронения. Уильям и Мэри Тэлбот стояли с опущенными головами. окруженные родственниками и соседями. Пул знал больше половины этих людей, толпа которых на кладбище казалась почему-то намного больше, чем в церкви. Они были родителями его пациентов, а некоторые из них и его соседями. Но он был здесь только доктором - ни один из этих людей не был ему другом. Джуди была слишком занятой и слишком нервной, чтобы приглашать кого-то к ним в дом, она тайно презирала этих людей и их амбиции. Во время службы Пул заметил, что некоторые из них наблюдают за ним. Невнятный шепоток, несколько взглядов и улыбок.
Это были похороны ребенка, и Пул поймал себя на том, что вспоминает Робби. Но душа его была высушена другим, более свежим горем. Казалось, что целая эра его жизни, наиболее спокойная и в каком-то смысле наиболее продуктивная, будет сейчас опущена в землю вместе с гробом Стаси Тэлбот. У него болело сердце за Уильяма и Мэри Тэлбот, у которых не было больше детей, а их девочка была такой умной и такой храброй. На мгновение это горе пронзило его как будто стрелой: девочку поглотила бездна, монстр обвил ее своими щупальцами, вселился в ее тело, убивая его клеточка за клеточкой. Пулу захотелось вдруг, чтобы рядом был кто-то, кого можно обнять и заплакать, но вместо это он стоял среди толпы чужих людей и плакал один.
Скоро все закончилось, и люди, пришедшие попрощаться со Стаси Тэлбот, вернулись к своим машинам. Уильям Тэлбот подошел к Майклу, крепко обнял его и отошел, слишком растроганный, чтобы что-то говорить. Мэри Тэлбот приблизила свое утонченное благородное лицо и тоже обняла его.
- О, мне будет так не хватать Стаси, - сказал Майкл.
- Спасибо, - прошептала Мэри.
"В темноту", - подумал Пул, забыв на какую-то долю секунды, где он слышал или видел эту фразу раньше.
Пул распрощался с Тэлботами и прошел немного дальше по одной из узких тропинок, бегущих между рядами белых надгробных камней.
Раньше он приходил сюда каждую неделю. Как-то пару раз к нему присоединялась Джуди. Но затем она перестала ходить, заявив, что эти визиты просто ужасны. Может, это действительно было ужасно, но Майклу было все равно - эти визиты были ему необходимы. Но постепенно он перестал ощущать эту необходимость. Последний раз он приходил сюда перед тем, как отправиться в Вашингтон на встречу с Гарри, Конором и Тино.
Майкл слышал, как за спиной хлопали дверцы машин.
Ему хотелось бы, чтобы Тим Андерхилл оказался сейчас рядом - именно его общество было сейчас необходимо Майклу. Андерхилл смог бы правильно оценить то, что с ним происходит, он воздал бы должное его горю. Пул чувствовал себя так, будто все похороны девочки простоял как бы в апатии, в полусне, от которого очнулся только в последнюю минуту. Майкл свернул с тропинки и пошел по невидимой дорожке между двумя могилами в сторону леса, который был как бы естественной границей кладбища.
"В темноту", - снова подумал Майкл и вспомнил свой сон о мальчике, кролике и холодной бурной реке.
Ему вдруг стало дурно, в глазах потемнело.
Затем в ноздри ему ударил запах цветов и солнечного света, настолько сильный, что Майкл, вдыхая его, чуть не поднялся над землей и не полетел, а потом, как при яркой вспышке света, он увидел человека наверное шести с половиной футов ростом, который стоял между ним и могилой Робби. Человек улыбался Майклу. У него были светло-каштановые волосы и стройное мускулистое тело. Он производил впечатление человека, который мог при желании двигаться очень быстро. Пул почувствовал вдруг какую-то необъяснимую любовь к этому человеку и только потом понял, что это вовсе не человек. Время остановилось. Майкл и его видение были как бы заключены внутрь огромного пузыря, состоявшего из тишины. Существо вежливо подвинулось в сторону, чтобы Майкл мог взглянуть на могилу сына...
...и услышать очередной звук захлопывающейся дверцы машины и приглушенные голоса вокруг могилы Стаси. Стайка воробышков, пролетев над головой Майкла, уселась на землю, чтобы через секунду подняться и опять лететь в сторону леса. У Пула все еще кружилась голова и болели глаза. Он сделал шаг вперед и вновь почувствовал запах цветов и солнечного света, но явившееся ему существо уже исчезло.
Перед ним был белый надгробный камень Робби: полное имя Робби, которое казалось слишком официальным, даты его небольшой жизни.
Неземной запах окончательно испарился, но Майклу показалось, что, как бы в качестве компенсации, все обычные земные запахи приобрели двойную силу. Его окружали теперь запахи травы, сырой земли, аромат роз, стоящих в специальной вазе около следующего надгробия с надписью "Элис Элисон Лиф, 1952-1978", и даже запах пыли, исходящий от гравия, которым была посыпана дорожка. Цвета менялись и прыгали перед глазами Майкла. На какой-то момент мир раскололся, раскрылся, как персик, явив сочащуюся соком сладкую сердцевину.
Кто явился ему только что? Или что? Бог?
Постепенно дурнота Майкла проходила. Пул почувствовал, что священник смотрит на него. Он обернулся и увидел перед собой все тот же обычный кладбищенский пейзаж. Последние машины выезжали из ворот кладбища, и только его "Ауди" так и стояла на узкой дорожке рядом с катафалком. Распорядитель похорон и два его помощника разбирали специальное электронное устройство, опустившее в могилу гроб Стаси. Два могильщика в зеленых брюках и серых куртках скатывали искусственный травяной покров, положенный на разрытую землю, и готовились закопать могилу. Из-за кустов подъехала землечерпалка. Майкл почувствовал, что покинул границы шара, в котором был только что заключен, и что все обычные земные действия вновь обрели свой смысл, будто бы все, что Майкл видел перед собой, было следами былой славы и величия.
Уверенный, что за ним по-прежнему наблюдают, Майкл снова обернулся и скорее почувствовал, чем увидел, как что-то мелькнуло у самого леса. Он посмотрел в ту сторону как раз вовремя, чтобы заметить расплывчатую фигуру, почти тень, отступившую обратно в лес. Пул вздрогнул. Он был примерно в тридцати ярдах от начала леса. Чувство беспричинного счастья, поглотившее его всего несколько секунд назад, окончательно испарилось. То, что появилось из леса, испарилось еще быстрее, мелькнув между стволами деревьев. Пул сделал еще шаг в сторону могил сына и Элис Элисон Лиф.
На этот раз Майкл точно знал, что он видел Коко. Коко каким-то образом проследил его до кладбища, а это означало, что он следил за ним от квартиры Конора.
Пул прошел между могилами, а затем по ковру пожухшей прошлогодней травы направился в сторону леса. Далеко в тени деревьев, как казалось Майклу, по-прежнему видна была темная фигура, наблюдавшая за ним из-за дерева.
- Выходи! - крикнул Майкл. Фигура в глубине леса не двигалась.
- Выходи, поговорим, - настаивал Пул.
Ему слышно было, как за спиной распорядитель похорон и вся его команда прекратили работу, чтобы посмотреть в его сторону.
Фигура в лесу качнулась, как пламя спички. Пул подошел ближе к первому ряду голых деревьев, фигура попятилась и спряталась за широкий ствол одного из деревьев.
- Выходи!!! - снова закричал Пул.
- С вами все в порядке? - послышалось сзади. Майкл оглянулся и увидел огромного человека, похожего на борца-профессионала, стоящего рядом с бульдозером, сложив руки рупором около рта.
Майкл помахал ему, давая понять, что все нормально, и направился в лес. Чаща, состоявшая из огромных переросших деревьев и служившая домом нескольким семействам лис и енотов, тянулась еще ярдов на пятьдесят, переваливалась через вершину холма и спускалась к шоссе.
Темная, казавшаяся теперь почти черной фигура, как олень двигалась между деревьями.
Майкл крикнул, чтобы он остановился, и углубился в чащу. Перед ним были кусты, сквозь которые вела едва-едва заметная тропка теряясь в зарослях, она распадалась на множество едва заметных. засыпанных прошлогодними листьями проходов между деревьями. Тень двигалась к шоссе, она, казалось, дразнила Майкла, побуждая преследовать себя.
Пул снова взглянул через плечо и увидел, что все работники кладбища, столпившиеся у могилы Стаси Тэлбот, в том числе коренастый бульдозерист, смотрят на него.
Он побежал дальше, думая о том, что это Бог, явившийся ему у могилы сына, направляет его шаги. Он пробежал через кусты, нагнулся, чтобы миновать свисавшие над тропинкой ветки, и тут увидел тонкую серебристую проволоку, преграждавшую ему путь. Если бы Майкл бежал с нормальной скоростью, он никогда бы ее не заметил. Инстинкты, которые, как ни странно, все еще сохранились у Майкла, заставили его подобраться, и вместо того, чтобы споткнуться о проволоку, он как бы перенес через нее все свое тело. Какое-то короткое мгновение, во время которого он успел почувствовать гордость за себя, тело его почти горизонтально парило над землей. Затем он приземлился так, что, казалось, зазвенели все его кости. Он немедленно встал на колени, плечо его было испачкано трухой, в которую превратились опавшие листья. Потирая плечо, Пул поднялся на ноги и сделал еще несколько шагов вперед. Спитални на мгновение появился между двух сросшихся дубовых стволов, затем опять исчез. Майкл знал, что не сможет поймать его. Пока он доберется до конца зарослей, тот успеет вскочить в машину и отъехать на несколько миль.
Майкл сделал еще несколько шагов, тщательно изучая землю под ногами. Проволока могла означать, что где-то поблизости заложена мина или какое-нибудь самодельное взрывное устройство. Даже сумасшедший, вроде Виктора Спитални, вполне мог достать в Нью-Йорке мину или бомбу. Вряд ли он мог достать ядерную боеголовку или противотанковую ракету, но обычное автоматическое и полуавтоматическое оружие, пластиковые мины, гранаты имелись на подпольном рынке оружия в изобилии. Может, это была старая добрая пластиковая М-14.
Пул медленно двигался по ковру из опавших листьев, стараясь ступать как можно осторожнее, тщательно изучая почву под ногами. Он сделал еще шаг, затем еще. Над головой раздалось карканье. Майк поднял глаза и увидел что-то вроде беличьего гнезда, на краю которого сидела уродливая черная птица. Он продолжил свой путь. Где бы ни были ловушки Коко, он наверняка устроил их со знанием дела, и они будут стоять на своем месте, готовые взорваться в любой момент. Спитални был достаточно хорошим солдатом для этого. И Пул хотел найти это устройство и уничтожить его, пока какой-нибудь ребенок не пришел сюда побегать по лесу.
Какой-нибудь маленький мальчик.
Пул покачал головой и стал продвигаться еще медленнее, пытаясь запечатлеть в памяти каждый кусочек земли под ногами. Впереди что-то блеснуло, но как только Майкл взглянул в ту сторону, он услышал за спиной голоса. Майкл обернулся и увидел, что там, откуда он пришел, в конце незанятого участка кладбища стоят пять человек - распорядитель с помощниками, бульдозерист и еще какой-то человек в сером пиджаке и черном галстуке.
- Не подходите! - закричал Майкл, размахивая руками.
Человек в сером сделал рупор из ладоней и крикнул ему что-то. Майкл разобрал только последнее слово:
- ...полиция.
Пул отмахнулся от смотревших ему вслед и снова посмотрел вперед. Он дошел почти до шоссе. Если Спитални заложил еще хотя бы одну мину, Майкл увидел бы ее.
- Я иду! - крикнул он людям, наблюдающим за ним, которые похоже, слышали его не лучше, чем он их. Человек в сером пиджаке вновь кричал что-то, показывая пальцем на Пула:
- ...немедленно... полиция...
- Не двигайтесь, - кричал Пул. - Через секунду я буду там. Оставайтесь на месте!
Он попытался обнаружить то, что привлекло его внимание минуту назад. Что это было. Просто отблеск солнечных лучей? Тут он увидел черную тень на гребне почти у самого шоссе, на поле. Спитални секунд за сорок пробрался через заросли, казавшиеся непроходимыми. Что ж, сейчас это получалось у него явно лучше, чем когда-то во Вьетнаме. Майкл поднял глаза и наконец увидел то, что искал, - белый прямоугольник посреди ствола одного из тополей. Секунду это казалось Майклу похожим на кусочек белого меха, прибитый к древесине. Затем он увидел, что на самом деле на дереве висит игральная карта.
Он снова замахал людям, стоявшим в конце кладбища, и закричал:
- Не подходите. Опасность!
От души надеясь, что на этот раз его услышали, Майкл еще раз выкрикнул слово "опасность", скрестив при этом руки над головой, затем повторил это движение несколько раз, пятясь назад, пока не оказался рядом с тополем.
Дерево было примерно в ярде от него, чуть правее.
Если Коко зарядил еще одну мину, она могла быть именно здесь. Продолжая посылать знаки, он внимательно изучил каждый сантиметр почвы под ногами. Здесь, ближе к низине, почва была более сырой и более мягкой.
- Выходи... выходи... - донеслось до него.
- Подождите! - крикнул Пул, продолжая изучать кусочек земли, лежащий между ним и тополем. Он не видел ни серебристой проволочки, никаких следов того, что здесь что-то копали. Серые листья поверх зеленых листьев, поверх красных листьев, поверх серебристых листьев. Каждый лист был на своем месте в этом пестром ковре, напоминавшем пэтч-уорк или головоломку из кусочков. Никаких следов того, что хоть один лист был потревожен, сдвинут со своего места. А может, листья сомкнулись, уничтожив все следы, как стирает их ветер в песчаной пустыне, или же, как подумалось Майклу, подобно тому, как чья-то невидимая рука скрыла следы того, что натворил Гарри Биверс в каменном яйце, запрятанном под землей.
Какой-нибудь маленький мальчик.
Пул ступил на разноцветный ковер. Нога его провалилась в ямку под слоем листьев, которые он только что так тщательно изучил, и...
...продолжала скользить вниз, погружаясь по щиколотку, по колено, по пояс. Он потерял равновесие и теперь беспомощно падал в глубокую дыру, открывшуюся под расползшимися листьями. Он слишком поздно выбросил вперед руки. Майкл видел перед собой длинные острые шипы, нацеленные ему в грудь, в шею, в живот...
...но земля удержала Майкла, только слегка осев под его тяжестью.
- ...ПРИКАЗ! - кричал мужчина.
Сначала Пул ничего не разглядел на карте. Это был туз червей. Потом он увидел между сердечком в центре и левым верхним углом едва заметную карандашную надпись.
Майкл сделал шаг вперед и лицо его оказалось прямо перед картой. Тонкие черточки сложились в слова. Пул прочитал их, перевел дух и прочитал еще раз. Он тяжело вздохнул. Очень осторожно Майкл поднял руку и коснулся гладкой поверхности карты. Она была пришпилена к дереву маленькой тонкой булавкой, вроде тех, что бывают на новых рубашках. Майкл вытащил булавку и осторожно взял карту за уголки. Он снова взглянул на слова, написанные на карте, и положил булавку в карман. Он перевернул карту. На обратной стороне был изображен черно-белый мальчишка с огромными глазами и вьющимися волосами, держащий в руках корзину, полную цветущих орхидей.

4

Вот что было в записке, оставленной для Майкла Пула на обороте карты из колоды с мальчиком, несущим орхидеи, на рубашке:
У МЕНЯ НЕТ ИМЕНИ Я ЭСТЕРГАЗ СМЕРТЬ - ПРЕДДВЕРИЕ ВЕЧНОЙ ЖИЗНИ С НАЧАЛА ДО КОНЦА И ОБРАТНО.

5

Держа карту за уголки, Майкл опустил ее в карман пальто и начал выбираться из леса. Он крикнул стоящим на кладбище мужчинам, что выходит, но человек в сером пиджаке почему-то все равно выглядел очень возбужденным. Когда Пул направился к ним, продолжая осматривать землю под ногами на предмет проволоки или новой ловушки, работник кладбища схватил за рукав одного из своих сотрудников, а другой колотил воздух. Пул слышал только отголоски их беседы. Он помахал, чтобы дать понять, что он выходит, что он безоружный законопослушный гражданин и беспокоиться не о чем. Человек в сером пиджаке не обращал теперь на него ровно никакого внимания. Молодой человек в черной куртке с подложенными плечами, в котором Майкл узнал помощника распорядителя похорон, стоял рядом со своим боссом, явно смущенный поведением своего разнервничавшегося коллеги. Майкл сделал еще шаг вперед, размышляя о том, что найденную им карту нужно будет непременно отдать полиции, и тут вдруг остановился как вкопанный.
Он опять услышал запах Бога - этот ни с чем несравнимый запах цветов и солнца. Здесь этот запах был еще сильнее, чем возле могилы Робби. Но на этот раз в глазах у него не было темно и запах не сопровождался никакими видениями. Он был вполне земного происхождения. Легкий порыв ветра унес его, затем принес снова. Майкл увидел слева целый островок колышущихся сине-белых цветов, который и был источником этого чудесного запаха. Они расцвели во время оттепели и умудрились каким-то образом пережить последовавшее затем похолодание. Майкл не знал, что это за цветы. Они чем-то походили на сильно распустившиеся тюльпаны, но лепестки их были синими, а ближе к середине - белыми. Они росли под дубами, и их высокие зеленые стебли прорезали покров из опавших листьев, как маленькие копья. До Майкла опять долетел сильный ароматный запах.
Когда Майкл снова посмотрел вперед, мужчина в сером пиджаке тыкал в его сторону указательным пальцем.
- ...вывести его отсюда немедленно, Ваткинс... - донеслось до Майкла.
Ваткинс сделал неуверенный шаг вперед, человек в сером подтолкнул его со словами:
- Давай, пошевеливайся.
Ваткинс неуверенно побрел в строну Пула. Он приложил ладонь к глазам, чтобы лучше видеть то, что происходит в лесу, и Майкл подумал, что, наверное, кажется ему расплывчатой серой тенью, как незадолго до этого сам он видел Коко. Огромный живот Ваткинса колыхался, он что-то пытался объяснить жестами. При этом белое пятно его лица выглядело угрюмым и расстроенным.
- Ничего плохого! - крикнул ему Майкл, протягивая вперед руку.
Ваткинс побежал по той же тропинке, по которой незадолго до этого углублялся в чащу Майкл. Вот он нагнулся, чтобы проскочить под свисающими низко над тропинкой ветками дерева.
- Стой! - заорал Майкл.
Человек в сером пиджаке сделал шаг вперед, видимо тоже собираясь преследовать Майкла, а Ваткинс сделал еще один неуверенный шаг вперед и перелетел через проволоку.
Пул слышал, как он тяжело плюхнулся на землю. Майкл побежал к Ваткинсу. Тот повернул к нему свою огромную голову с буквой "О" вместо рта. Секунду он удивленно смотрел на Майкла, затем буква "О" начала издавать гневные крики.
- Заткнись, - велел Ваткинсу его босс.
- Он порезал меня!
- О чем ты, черт побери?
Ваткинс поднял руку, залитую кровью.
- Взгляните, мистер Дель Барка.
Дель Барка встал перед Майклом Пулом и снова направил свой указательный палец ему в грудь.
- Стойте здесь - я арестовываю вас, - заявил он. - Вы нарушили границу частного кладбища и к тому же ранили моего сотрудника.
- Успокойтесь, - попросил его Пул.
- Я требую, чтобы вы объяснили, что делали в лесу.
- Я пытался поймать человека, который устроил эту ловушку, - Пул подошел к тому месту, где лежал поверженный Ваткинс, выставив вперед левую ногу. Лицо его было красным, волосы лоснились от пота. На левой штанине расплывалось бесформенное кровавое пятно.
- Какую еще ловушку? - спросил Дель Барка.
- Расслабьтесь, - посоветовал ему Майкл. - Я - врач, и этот человек нуждается в моей помощи. Он споткнулся о проволоку, вторая повредила ему ногу.
- Что еще, черт возьми, за проволока? - взревел Дель Барка. - О чем вы говорите?
Майкл нагнулся и пошарил рукой за спиной Ваткинса. Проволока была на месте, тонкая и блестящая она напоминала лезвие бритвы. Майкл как можно осторожнее коснулся ее.
- Вам еще повезло, - сообщил он Ваткинсу. - Могло вообще отрезать ногу. Вы же слышали, я кричал ему остановиться.
- Вы кричали ему? - продолжал орать Дель Барка. - И кто же виноват?
- Прежде всего вы. Может, посмотрите теперь, к чему привязана эта штука? Если это не ствол и не камень, то лучше не трогайте.
- Проверьте, - отдал распоряжение одному из рабочих Дель Барка.
- И ничего не трогайте, - повторил Майкл.
Пул присел на корточки рядом с Ваткинсом и мягко уложил его на землю.
- Вам придется накладывать швы, - сказал он, - но сейчас надо взглянуть, насколько сильно вы поранились.
- Лучше тебе действительно оказаться врачом, парень, - угрожающе произнес Дель Барка.
- Джон, Джон, - мягко, но настойчиво произнес распорядитель. - Я знаю его.
Майкл засунул руку в разрез на штанине Ваткинса и потянул. Кусок окровавленной материи остался у него в руке.
- Эта проволока может быть до сих пор связаны с взрывным устройством, - сказал Пул молоденькому усатому рабочему, которому Дель Барка велел проверить ловушку.
Парень немедленно отдернул руку от проволоки, будто она неожиданно раскалилась докрасна. В ноге Ваткинса был очень глубокий порез, из которого довольно медленно, но весьма обильно вытекала кровь.
- Вам надо в палату скорой помощи больницы Святого Варфоломея, - сказал Майкл и поднял глаза на Дель Барку. - Дайте мне ваш галстук.
- Мой что?!
- Галстук. Или вы хотите, чтобы этот парень истек кровью? Дель Барка с выражением негодования на лице развязал галстук и дал его Пулу. Затем он обернулся к распорядителю.
- Ну так и кто же это?
- Я не помню его имени, но он доктор, это точно.
- Меня зовут доктор Майкл Пул, - сообщил Майкл, завязывая фирменный галстук Дель Барки вокруг ноги Ваткинса и крепко затягивая его, прежде чем сделать узел.
- С вами все будет в порядке, как только вас отвезут в больницу, - сказал он, вставая. - Я доставлю его туда довольно быстро. А впрочем, можете подогнать сюда свою машину и усадить его туда.
Выражение нескрываемого отвращения появилось на лице Дель Барки.
- Одну секунду, - сказал он. - Это вы устроили эту... эту ловушку?
- Я просто узнал ее, - сказал Пул. - Достаточно таких повидал во Вьетнаме.
Дель Барка удивленно заморгал.
- Проволока привязана к деревьям с обеих сторон, - доложил усатый паренек.
Ваткинс жалобно захныкал.
- Давай-ка, Трэдлз, - распорядился Дель Барка. - Подкати сюда свой катафалк. Он ближе.
Трэдлз мрачно кивнул и начал спускаться к катафалку. Помощник отправился за ним.
- Я был здесь на похоронах Стаси Тэлбот, - объяснил Пул Дель Барке. - Затем прошел сюда взглянуть на могилу сына и увидел человека, удаляющегося в лес. Он выглядел настолько странно, что я последовал за ним. А когда увидел проволоку, заинтересовался им настолько, что решил догнать. А потом вы стали кричать на меня. А тот парень, скорее всего, просто убежал.
- Наверное, на шоссе у него была машина, - сказал парень с усами.
Они смотрели, как Трэдлз подъезжает к ним на катафалке по узенькой дорожке. Подъехав настолько близко, насколько это было возможно, он вышел из машины и стал ждать у двери. Помощник открыл задние дверцы.
- Давайте, поднимайте его, - командовал Дель Барка. - Ты ведь можешь стоять, Ваткинс. Ведь тебе все же не отрезало ногу. - Он повернул к Майклу свою хитрую, подозрительную физиономию. - Я собираюсь сообщить об этом полиции.
- Хорошая идея, - ответил Майкл. - Пусть проверят весь этот участок. Но скажите им, чтобы были осторожны.

Предыдущая страница 25 Следующая страница


Коко 26

Все молча наблюдали, как огромный Ваткинс ковыляет к катафалку, опираясь на своего маленького напарника, морщась и охая при каждом движении.
- Вы не знаете, как называются цветы, которые растут прямо там, в лесу? - спросил Майкл у Дель Барки.
- Мы не выращиваем цветов, - Дель Барка мрачно улыбнулся. - Мы продаем их.
- Большие синие с белым, - настаивал Майкл. - С сильным дурманящим запахом.
- Сорняки, - сказал Дель Барка. - Если они вырастают, мы обычно предоставляем им возможность загнуться самим.

6

Вернувшись в пустую квартиру Конора, Майкл выглянул из окна на Уотер-стрит. Не то чтобы он ожидал увидеть Виктора Спитални, глядящего на его окна. Майкл прекрасно понимал, что тому ничего не стоит сделаться невидимым, смешавшись с толпой туристов, заполняющих Уотер-стрит во время уик-эндов. Тем не менее Майкл внимательно оглядел толпу. Он предполагал, что Спитални знает об этой квартире и о том, что Майкл здесь остановился.
Этот день принес Пулу много потрясающих событий. Появление Виктора Спитални заставило его на время прервать размышления о том, что же явилось ему у могилы сына. Конечно, это была галлюцинация. Стресс, волнение, чувство вины - все это заставило его докинуть на время мир реальности. Чудесный запах, который, как показалось Майклу, сопровождал явление высших сил, исходил на самом деле от диких лесных цветов. И все-таки это было чудом. Посреди охватившего его горя и боли он вдруг увидел все кругом как будто бы в первый раз. Каждая частичка всего сущего вдруг напомнила ему о себе, поразив своей весомостью и значимостью, своей силой. Ему очень хотелось бы быть в состоянии описать свои переживания кому-нибудь, кто смог бы понять их и разделить.
Майкл хотел поговорить об этом с Тимом Андерхиллом.
Пул в последний раз взглянул на полную машин и людей Уотер-стрит и вернулся в пустую комнату. На крючке в прихожей он не обнаружил пиджака Конора. Майкл подошел к обеденному столу и увидел наконец то, что должен был заметить, как только вошел. Это был белый листочек, вырванный, видимо, из блокнота, лежащего в кухне рядом с телефоном, на котором печатными буквами было нацарапано: "МИКИ".
Пул улыбнулся и перевернул листочек, чтобы прочесть послание Конора: "Уехал к Эллен провести вместе пару дней. Надеюсь, ты понимаешь. Успехов в Милуоки. С приветом. Конор. PS. Ты ей понравился. PPS. Если решишь позвонить, вот номер телефона". Дальше следовал номер, начинавшийся на двести три.
Майкл вынул из кармана игральную карту и положил ее рядом с запиской. "У меня нет дома". Коко видел объявления Биверса. "Я - Эстергаз". Это доказывает, что Спитални читал книгу Тима Андерхилла, а также перекликалось с фразой из объявления: "Мы, которые знают твое настоящее имя". И, возможно, это заявление о том, что Спитални решил совершить самоубийство, как сделал это Эстергаз. Если Спитални чувствует себя Эстергазом, значит, он мучается: как и Эстергаз, он убивал слишком часто и теперь начал осознавать, что он натворил. Пулу хотелось верить, что появление Коко на кладбище было как бы жестом прощания, последний взгляд на человека, которого он знал когда-то в прошлой жизни, прежде чем он перережет себе вены или пустит пулю в лоб и обретет таким образом "жизнь вечную".
"С начала до конца и обратно" по-прежнему выглядело запертой дверью с кодовым замком, ключ к которому знает только сумасшедший.
На еще одном листочке, вырванном из блокнота у телефона Конора, Майкл скопировал три строчки записки, оставленной ему Коко. Затем он достал из ящика стола крошечный пакетик, который точно подходил по размерам, и засунул туда карту, а сверху кинул булавочку.
На другом листочке он написал записку лейтенанту Мэрфи: "Я хотел, чтобы вы получили это как можно скорее. Это было приколото к дереву в лесу за кладбищем "Мемориал Парк" в Уэстерхолме. Коко, должно быть, проследил за мной, когда я отправлялся туда на похороны пациентки. Завтра я уезжаю из города и позвоню, когда вернусь. Я держал эту карту только за уголки. Доктор Майкл Пул".
Перед тем, как поехать в аэропорт, он купит конверт и пошлет все это в адрес участка Мэрфи.
Затем Майкл набрал телефонный номер "Сайгона", чтобы поговорить с Тимом Андерхиллом.

7

- Итак, ты сбежал от Гарри?
- Просто имело смысл перебраться сюда, - сказал Андерхилл. - Места тут не так уж много, но можно не путаться под ногами у Гарри и спокойно продолжать писать. - Последовала пауза. - И я вновь рядом с моим другом Винхом, что просто ошеломило меня в первый момент. Я ведь не мог даже сказать с полной уверенностью, что он еще жив. А ему удалось выбраться из Вьетнама. Он отправился в Париж, там женился, затем переехал сюда, что стало возможным благодаря тому, что здесь уже обосновались многие его родственники. Жена умерла при родах, и с тех пор Винх один растит свою девочку, Хелен. Она - очаровательный ребенок и сразу привыкла ко мне. Я ей вроде дядюшки, а может, скорее, тетушки. Она просто чудо. Винх приводит ее сюда почти каждый день.
- А Винх разве не живет там с тобой?
- Я живу в маленькой комнатенке за кухней - полиция все еще держит опечатанной квартиру Тино. Винх переехал туда, где оставлял до этого дочку. Он чаще всего ночевал там и раньше, именно поэтому его не оказалось дома в ту ночь, когда убили Пумо. Один из сыновей его сестры женился и перебрался в "Асторию", так что в доме освободилась комната. Как бы то ни было, я опять начал писать и у меня готово уже страниц сто новой книги.
- Ты все еще собираешься в Милуоки? - спросил Майкл.
- Больше, чем когда-либо. Насколько я понимаю, мы летим в компании Мэгги.
- Надеюсь, что так. Но звоню я вовсе не по этому поводу. Мне нужно кое-что тебе сообщить.
Майкл рассказал Тиму о встрече с Коко и о том, как нашел карту, прочел вслух записку.
- Он, наверное, совсем запутался, - предположил Андерхилл. - Что-то с ним не то происходит. Может, он пришел в себя ровно настолько, чтобы пожелать прекратить то, что затеял. Возвращение в Америку наверняка было для него шоком, если я могу судить по себе. В любом случае, упоминание Хола Эстергаза делает поездку в Милуоки еще более интересной.
Майкл с Тимом договорились встретиться в пол-одиннадцатого в аэропорту.
Затем Майкл позвонил Конору, рассказал ему о встрече с Коко и посоветовал оставаться в квартире Эллен Войцак, пока они не вернутся из Милуоки. Прежде чем попрощаться, он дал Конору телефон отеля, в котором заказал номера для всей компании.
- "Форшеймер"? - переспросил Конор. - Звучит как марка пива.
Майкл позвонил в Уэстерхолм, но Джуди все еще отказывалась говорить с ним. Майкл сказал Пэт Колдуэлл, чтобы она включала в саду освещение, которое он провел туда через год после смерти Робби, и обязательно вызвать полицию, если она увидит кого-нибудь около дома или услышит какие-нибудь подозрительные звуки. Майкл не думал, что Коко станет преследовать женщин, но тем не менее считал, что лучше им быть начеку. Еще он сказал Пэт, что в подвале лежит охотничье ружье и дал ей номер "Форшеймера". Пэт спросила, имеет ли все это отношение к человеку, которого они разыскивали в Сингапуре. Майкл ответил, что все не так просто, но она скорее права, чем не права. Да, он едет в Милуоки, чтобы попытаться разыскать этого человека. Да, он надеется, что все это скоро закончится.
Повесив трубку, Майкл снова подошел к окну и посмотрел на толпу, текущую между ярко освещенными ресторанами и кафе. Затем он вернулся в комнату и уложил в чемодан смену белья на два дня. Закончив сборы, Майкл еще раз позвонил в Уэстерхолм. Пэт ответила немедленно.
- Ты что сидишь рядом с телефоном? - спросил Майкл.
- Наш последний разговор не вселил в меня бодрости.
- Возможно я все несколько преувеличиваю. Этот парень не придет ко мне домой. Он вообще не нападает на женщин, когда они одни. Ему нужны парни вроде меня и Гарри. Ты включила свет во дворе?
- Дом напоминает теперь бензоколонку.
- Когда я навешивал эти лампочки, то хотел, чтобы было как можно ярче. Чтобы негде было спрятаться.
- Я понимаю, о чем ты. А соседи никогда не жаловались?
- Года два назад я зажигал их каждый вечер, и соседи ни разу ничего не сказали. Должно быть, деревья хорошо все скрывают. Как Джуди?
- Нормально. Я сказала ей о нашем разговоре. Джуди по-прежнему не желала разговаривать с Майклом, так что они с Пэт распрощались.
И в последнюю очередь Майкл позвонил Гарри Биверсу.
- Я слушаю, - ответил тот.
- Это Майкл, Гарри.
- А, ты... Ну и что у тебя? По-прежнему собираешься ехать?
- Завтра утром.
- О'кей. Я просто спросил. Ты слышал об Андерхилле? О том, что он мне сделал? Этот парень взял и съехал отсюда. Ему оказалось недостаточно того, что я предоставил ему крышу, содержание, не совался в его дела. Ему недостаточно оказалось того, что он мог здесь в любое время суток стучать на своей дурацкой машинке. Будь осторожнее с этим парнем, это я тебе говорю. Ему нельзя доверять. Я думаю...
- Остановись, Гарри. Я знаю об этом, но...
- Ты знаешь об этом, да? - в голосе Биверса зазвенел металл.
- Да, Гарри.
- Кому и знать, как не тебе, правда? У кого развязался язык перед хорошенькой девчонкой? Кто сообщил ей, что известная нам личность находится в Нью-Йорке? По-моему, это был не я, а, Майкл? И уверен что не Конор. Кто-то рассекретил нашу миссию, и боюсь, что это был ты, Майкл.
- Мне жаль, что ты такого мнения обо всем этом.
- А мне жаль, что ты сделал то, что сделал. - Было слышно, что на другом конце провода тяжело вздохнули. - Я и не надеюсь, что ты помнишь о тех вещах, которые я сделал для вас и для нашего общего дела. Все это время я только и делаю, что даю, даю, даю, даю. Меня судили за вас, Майкл. Я сидел в тесной хижине и ждал приговора. Надеюсь, тебе никогда в жизни не придется пройти через нечто подобное...
- Мне надо кое-что сказать тебе, - оборвал Биверса Майкл. Он рассказал о происшествии на кладбище.
- Ты точно видел его? Тебе лучше рассказать мне все, как есть.
- Думаю, да.
- Ну что ж, игра близится к концу. Он видел мои объявления. Все работает. Я надеюсь, ты не позвонил Мэрфи, чтобы поделиться информацией?
- Нет, - сказал Пул, умолчав о том, что собирался послать лейтенанту найденную им игральную карту.
- Думаю, я должен быть благодарен тебе и за это. Дай мне название и адрес вашего отеля. Если этот парень собирается ходить за нами по пятам и оставлять записки, то очень скоро появится что-нибудь новенькое и мне понадобится с вами связаться.

***

Сидя в тесной квартирке Конора, Пул еще примерно час или два пытался читать, но чувствовал себя настолько не в своей тарелке, что в длинных предложениях ему стоило большого труда уловить смысл. В семь часов он вдруг понял, что голоден и вышел, чтобы перекусить. На улице Майкл увидел свою машину, припаркованную около кафе-мороженого, и вспомнил, что книги Робби о Варваре все еще лежат в чемодане. Он пообещал себе, что не забудет на обратном пути забрать их с собой.

8

Майкл пообедал в маленьком итальянском ресторанчике и снова погрузился в "Послов". Он думал о том, что завтра они отправляются в детство Коко. Майкл чувствовал, что стоит на пороге великих перемен, к которым он, впрочем, вполне готов. Корпорация здравоохранения Нью-Йорка выделила специальное пособие в размере пятидесяти тысяч долларов, чтобы они открывали кабинеты в районах, где люди сильнее всего нуждаются в медицинской помощи. А потом именно этим врачам в первую очередь завали кредит, который надо было начинать выплачивать не меньше чем через два года. Два, три максимум - четыре дня, думал Пул, и он сможет наконец сойти с моста и отправиться туда, где в нем действительно нуждаются.

9

Когда Пул, пообедав, вернулся в квартиру Конора, он зажег везде свет и уселся в кухне на стул, чтобы почитать до того времени, когда пора будет ложиться в постель. Но его все время мучило чувство, что что-то осталось несделанным, пока он наконец не вспомнил, что забыл захватить из машины детские книжки. Майкл уже совсем было приготовился одеть пальто и выйти за ними, когда, проходя мимо телефона, вспомнил, что не сделал еще одного дела.
Он так и не позвонил стюардессе, которая знала Клемента В. Ирвина, первую жертву Коко в Америке. Пул даже удивился, что все еще помнит имя этого человека.
Но как звали стюардессу? Он попытался вспомнить хотя бы имя стюардессы с их рейса. Оно должно было чем-то напоминать его собственное. Мики, Марша, Микаэла, Минни, Мона... Нет, скорее оно похоже на имя героинь фильмов Хичкока. Грейс Келли. Блондинка. Типпи Хедрен, актриса, которая снималась в "Птичках". И тут он вдруг точно вспомнил имя девушки, словно только что увидел табличку на ее груди, - Марни. А подругу Марни звали... Лиза. Он стал вспоминать фамилию. Как можно было быть настолько глупым и не записать? Ведь он же спрашивал ее фамилию. И девушка назвала ее. Что-то связанное с Ирландией. Лиза Дубли. Лиза Галуэй. Тепло, тепло. Лиза Ольстер. Лиза Майо, вспомнил наконец Майкл.
Он подошел к телефону и набрал номер справочной службы Нью-Йорка. Конечно же, у нее не было личного номера, чего и следовало ожидать, и Майклу пришлось выяснять телефон Лизы Майо через авиакомпанию, на которую она работала. Он долго ждал у телефона, пока металлический голос не сообщил ему семь цифр телефона Лизы Майо, который Пул немедленно набрал, от души надеясь, что это была именно та Лиза Майо. А если и та, то она вполне может оказаться в данный момент в воздухе за сотни миль от Сан-Франциско.
Телефон прогудел четыре, пять раз, и трубку взяли в тот момент, когда Майкл уже собирался ее повесить.
- Да? - сказала молодая женщина.
- Меня зовут доктор Майкл Пул и я разыскиваю Лизу Майо, подругу Марни.
- Марни Ричардсон? А где вы с ней познакомились?
- Во время полета из Бангкока.
- Марни сумасшедшая. Я со всем этим завязала, когда уехала из Сан-Франциско. Очень мило, что вы позвонили, но...
- Извините, - перебил девушку Майкл. - Я думаю, вы не правильно меня поняли. Я звоню по поводу человека, которого убили в аэропорту около трех недель назад. Мисс Ричардсон сказала, что вы знали его.
- Вы звоните по поводу мистера Ирвина?
- Отчасти. Вы видели его в тот раз, перед тем, как он был убит?
- Еще бы. Я вообще видела его по меньшей мере раз пятнадцать за год. Он летал туда-сюда чуть ли не столько же, сколько я. Я была в шоке, когда узнала, что с ним случилось, но не могу сказать, что мне стало его очень жалко. Он вовсе не был приятным молодым человеком. Ой, мне, наверное, не стоило этого говорить. Но мистер Ирвин не пользовался популярностью ни у одного из экипажей. Он был чересчур требователен. Но вас-то почему все это интересует? Вы знали мистера Ирвина?
- Меня интересует в основном человек, который во время полета сидел рядом с мистером Ирвином. Вы не могли бы вспомнить что-нибудь о нем?
- О нем? Все это слишком таинственно. Кроме того, мне завтра предстоит довольно рано встать, а сейчас уже поздно. А вы полицейский?
От того, как девушка произнесла "о нем?", у Пула почему-то побежали мурашки по спине.
- Нет, я не полицейский, я врач, но я связан с расследованием обстоятельств смерти мистера Ирвина.
- Каким образом?
- Это очень долго объяснять.
- Ну что ж, если вы думаете, что парень, который сидел рядом, имеет какое-то отношение к убийству мистера Ирвина, то вы рискуете попасть пальцем в небо.
- Почему?
- Потому что он не мог иметь к этому отношение. Не мог, и все. Я вижу каждый день столько людей. А этот парень был таким милым, таким скромным... Мне было жаль, что ему пришлось сидеть рядом с нашим "Зверем". Так мы называли мистера Ирвина. Сейчас я даже вспоминаю, что он сумел разговорить Ирвина, они даже вроде бы заключили какое-то пари или что-то в этом роде.
- Вы не помните его имя?
- Имя было како-то испанское. Может, Гомес? Или Гортиз. Вот это да!
У Майкла перехватило дыхание.
- Может, Ортиз? Роберто Ортиз?
Она рассмеялась.
- Как вы узнали? Правильно, именно так. Он еще сказал, чтобы его называли Бобби.
- Вы не можете вспомнить никаких его особых примет? О чем он говорил, как, или что-нибудь необычное?
- Странно, но когда я пытаюсь припомнить, как он выглядел, то перед глазами появляется только какое-то расплывчатое пятно с улыбкой посередине. Я помню, что он очаровал весь экипаж. Но что он говорил... Хотя постойте-ка...
- Да?
- Я вспомнила кое-что странное. Он пел или я даже не знаю, как это назвать. Не то чтобы он пел песню со словами, а так, мурлыкал себе что-то под нос.
- На что это было похоже?
- Это звучало немного странно. Какая-то абракадабра. Может, на иностранном языке? Что-то вроде "помпо-по, помпо-по, поло, поло, помпо-по..."
Тело Пула снова покрылось гусиной кожей.
- Да, - сказал он. - Спасибо вам.
- Это то, что вы хотели услышать?
- "Помпо-по, помпо-по"... или больше похоже на "рип-э-рип-э-рип-э-ло"?
- Очень похоже, - ответила девушка.

Часть седьмая

"МЯСОРУБКА"

32

Первая ночь в "Форшеймере"

1

- Я не знаю, существует ли название для подобных вещей, - произнес Андерхилл.
Он сидел возле окна, Майкл рядом с проходом, а Мэгги между ними. Они были в воздухе где-то над Пенсильванией, Огайо или Мичиганом.
- Можно назвать это ощущением пика, предела, но это чересчур общее определение. Или можно считать это экстазом, вполне близкие понятия. Или моментом Эмерсона. Ты знаешь статью Эмерсона "Природа". Там он пишет о таком состоянии, когда человек весь становится как бы огромным глазом: "Я ничто; я вижу все; частицы Вечного Бытия текут сквозь меня".
- Звучит как еще один способ повстречаться со слоном, - сказала Мэгги ровным, лишенным выражения голосом. Мужчины рассмеялись.
- Вам не следовало так пугаться этого чувства. Когда вы увидели своего сына, то должны были сразу понять, что что-то в этом роде произойдет.
- Но я не видел сына, - начал было Пул, но слова застряли у него в горле. Он вовсе не был уверен, что хочет рассказать Мэгги и Андерхиллу о "Боге", и даже когда заговорил, эта неуверенность не покинула его. Но коротенькая фраза Мэгги продолжала эхом отдаваться в его мозгу.
- Нет, вы его видели, - настаивала Мэгги. - Вы видели, каким бы он мог быть, когда стал бы мужчиной. Вы видели именно Робби. - Мэгги как-то странно, почти вопросительно взглянула на Майкла. - Вот почему вы почувствовали такую любовь к тому, кого увидели.
- Вас можно нанять прорицательницей? - спросил Мэгги Андерхилл.
- Смотря сколько у вас денег, - ответила Мэгги все также бесстрастно. - Очень дорого вам обойдется, если вы хотите, чтобы я продолжала говорить совершенно очевидные вещи.
- Мне нравится думать, что это был ангел.
- Мне тоже, - сказала Мэгги. - Вполне может быть.
Несколько секунд все сидели молча. Майкл понимал, что Робби никак не мог вырасти в того мужчину, которого он видел, скорее ему явился образ некоего совершенного Робби, того, в котором расцвели пышным цветом все его лучшие качества. Помимо счастья, он испытывал какое-то другое чувство, почти что восторг, при мысли о том, что он мог дать жизнь мужчине, подобному тому, которого видел у могилы сына. В каком-то смысле он действительно дал ему жизнь Он и никто другой. Мужчина не был галлюцинацией или плодом воображения - он был как бы произведением Майкла. Майкл был его автором, он сочинил его.
Он чувствовал себя так, будто двумя словами Мэгги Ла вернула ему сына. Потому что, раз он существует, значит принадлежит Пулу. Этот мужчина - его мальчик. Траур Майкла закончен.
Когда Майкл обрел наконец способность говорить, он спросил Тима Андерхилла, проводил ли тот какие-нибудь специальные исследования, когда писал "Расколотого надвое".
- Я хочу сказать, лазил ли ты в путеводители по городу или что-нибудь в этом роде.
Мэгги позволила себе издать какой-то невнятный звук, напоминавший фырканье.
- По большинству американских городов путеводителя не существует, - ответил Тим на вопрос Майкла. - Я просто вспоминал, что рассказывал М.О.Денглер. А затем я дал волю воображению и остался вполне доволен проделанной работой.
- Другими словами, ты хочешь сказать, что просто сочинил этот город.
- Да, я сочинил его, - согласился Тим. Вид у него при этом был несколько озадаченный.
Мэгги Ла подарила Пулу сияющий взгляд и слегка смутила его, похлопав по колену то ли в знак одобрения сказанного, то ли просто посмеиваясь.
- Я что-то прослушал? - спросил Андерхилл, заметив этот знак и не поняв его значения.
- Пока что нет, - ответила Мэгги.
- Задумался о Викторе Спитални и его родителях, - Тим попытался было закинуть ногу на ногу, но вспомнил, что для этого здесь вряд ли хватит места. - Представьте, что чувствует большинство родителей, когда их дети исчезают. Вам не кажется, что они продолжают твердить себе, что их мальчик жив, как бы долго он ни отсутствовал? Но, думаю, родители Спитални отличаются от большинства. Вспомните, они заставляли сына чувствовать себя сиротой, взятым в дом из милости. Если я правильно это понимаю, они превратили своего ребенка в Виктора Спитални, которого мы знали, а уже позже он сам себя превратил в Коко. Так что я уверен, его мать говорит вслух, что сын ее мертв. Она уже знает, что он убил Денглера. Но, готов спорить, она знает также, что он совершал и другие убийства.
- Так что же она должна подумать о нас и о том, что мы делаем.
- Она может решить, что мы маемся дурью и просто-напросто высмеять нас в непринужденной обстановке за чашкой чая. Или же может выйти из себя и вышвырнуть нас из дома.
- Тогда зачем же мы летим?
- Потому что она может ведь оказаться и честной женщиной, которую Бог наказал, послав ей сумасшедшего сына. На свете много всяких несчастий, и сын ее был, возможно, худшим из них в ее жизни. В этом случае она поделится с нами информацией, которой располагает сама.
Андерхилл увидел выражение лица Майкла и добавил, что единственное, что он точно знает о Милуоки, это то, что там будет градусов на тридцать холоднее, чем в Нью-Йорке.
- Думаю, теперь я поняла, почему у них там немного туристов, - сказала Мэгги.

2

В час дня Майкл Пул стоял у окна своего номера в отеле "Форшеймер" и смотрел на то, что было бы четырехполосной дорогой, если бы огромные сугробы не занимали примерно половину крайней полосы с каждой стороны. То здесь, то там виднелись погребенные под снегом машины, а для того, чтобы люди, вылезая из машин, могли попасть на тротуар, в снежных заносах были проделаны проходы, напоминающие горные тропы. По расчищенной части дороги в один ряд двигались машины, покрытые замерзшей грязью буро-болотного цвета. На углу Висконсин-авеню призрачным светом мерцал зеленый глаз светофора. Было ноль градусов по Фаренгейту - примерно как где-нибудь в центре Москвы. Несколько мужчин и женщин, закутанных в толстые пальто и шубы, двигались в направлении светофора, который как раз сменил расплывчатый нимб зеленого цвета на точно такое же красное пятно, и хотя на перекрестке не показалось ни одной машины, пешеходы послушно остановились.
Это действительно был именно тот город, который описывал Денглер. Пул чувствовал себя как москвич, взглянувший на родной город свежим взглядом. Для него закончился наконец долгий-предолгий процесс похорон сына. То, что осталось от Робби, было внутри него. Он даже не был уверен, что ему все еще нужны книжки про Варвара, оставшиеся в багажнике. Мир никогда не будет вновь единым целым, но когда он вообще был единым целым, этот мир? Горе его вновь напомнило о себе, затем опять утихло, и он действительно смотрел на все абсолютно свежим взглядом.
За спиной Майкла Тим Андерхилл и Мэгги Ла смеялись над чем-то, рассказанным Тимом.
Светофор в конце квартала вновь вспыхнул зеленым, а светящийся знак для пешеходов переключился на "Идите". Пешеходы начали переходить через улицу.

***

Мэгги поселили в небольшой одноместный номер рядом с тем, где все они сидели сейчас. Пул и Андерхилл положили свои чемоданы на две двуспальные кровати. Это была комната с высокими потолками, выцветшими обоями и потрепанным ковром на полу, на котором едва угадывался цветочный орнамент, и зеркалом в стиле рококо в золоченой раме. На стенах висели огромные картины девятнадцатого века с изображениями собак, виляющих хвостами над трупами окровавленных мертвых крестьян, и портреты добродушных толстых бюргеров в сюртуках и полосатых атласных жилетах. Мебель была старой и облупленной настолько, что невозможно описать, а размеры комнаты заставляли ее к тому же теряться, казаться совсем маленькой. Краны и отделка ванной были латунными, самая ванна стояла, как лев, на тяжелых фарфоровых лапах. Окна, через которые все трое смотрели теперь на улицу, были почти от пола до потолка, на них висели тяжелые темно-коричневые занавеси, которые задергивались с помощью махрящихся старых веревок. Пул никогда еще не видел гостиничного номера похожего на этот. Он подумал, что так, наверное, выглядят номера в лучших отелях Праги или Будапешта. И что, стоя у окна в двадцать футов высотой, когда за тобой такая огромная, элегантная, хотя и рассыпающаяся постепенно комната, недурно было бы услышать снаружи конское ржание и звон колокольчика на санях.
В фойе отеля перед полированной конторкой толпились одинаково одетые карлики ростом с папоротники, стоявшие тут же рядом. На клерке были очки без оправы и бабочка. Кругом все было отделано латунью, на полу лежал толстый ковер, кругом сверкали лампы, в свете которых огромные картины, висящие на стенах, отбрасывали еще более внушительных размеров тени. И, конечно же, перед клерком не было компьютера. Широкая лестница вела в комнату, на которой висела табличка "Бэлморал".
Дальше лестница заворачивала и упиралась в дальний конец фойе, переходя в коридор, который вел мимо деревьев в горшках и стеклянных ящиков с чучелами звериных голов к тускло освещенному бару.
- У меня такое чувство, - сказал Пул. - Будто в двух шагах отсюда должна протекать Нева.
- И полицейские в медвежьих шапках и кожаных сапогах до колена ходят взад-вперед по проспекту, - подхватил Андерхилл.
- И ждут, когда представится возможность схватить голого человека, которого мороз выгнал из леса, - продолжила Мэгги.
Да, все так. В миле-двух должен обязательно быть густой лес, и по ночам, открывая окно бального зала, можно услышать вой волков.
- Давайте поищем в телефонной книге, - предложил Майкл, отходя от окна.
- Давайте сначала поищем телефонную книгу, - сказал Андерхилл.
Сам телефон, старомодная модель с диском, но без обычной инструкции, как звонить в прачечную, горничной, консьержке, клерку, и даже без лампочки, показывающей, что для вас оставлено сообщение, стоял на маленьком столике возле кровати Пула.
Мужчины начали открывать один за другим ящички разнообразных шкафчиков и комодиков, стоящих вдоль стен. В одном из комодов Андерхилл обнаружил телевизор, которой поворачивался вместе с полкой на шарнирах. Пул нашел гидеоновскую Библию и буклет под названием "История отеля Форшеймер" в длинном шкафчике, устланном бумагой с нарисованными на ней рождественскими елками.
Андерхилл открыл шкаф, стоящий между двух окон, и перед глазами удивленных друзей предстали корешки множества книг.
- О, Боже! - воскликнул Тим. - Библиотека. А книги-то какие! "Хорошенькая муфточка Китти", "Ноготь мистера Тикера", "Сожженные поцелуи", "Исторические жилища Малайского полуострова". Боже мой! - Тим снял с полки засаленную копию "Расколотого надвое". - Значит ли это, что я бессмертен, или только лишь, что я пишу такую же невнятную белиберду?
- Все зависит от того, как человек относится к "Хорошенькой муфточке Китти", - сказала Мэгги, снимая книгу с полки. - Может, телефонная книга где-то здесь?
Она стала помогать Андерхиллу, просматривая нижнюю часть шкафа.
- "Волшебство, легенды, тайны рождения", - зачитал Андерхилл названия еще одной книги, снятой с полки.
Мэгги потянула за скрытый рычаг, и перед ними открылась еще одна полка, которая как бы выдвинулась из глубины шкафа. На ней был серебряный шейкер, запылившийся и даже затянутый паутиной, ведерко для льда, практически пустая бутылка джина, почти полная бутылка вермута и банка по виду явно тухлых оливок.
- Все это стоит здесь, наверное, со времен сухого закона, - предположила Мэгги. - А телефонной книги так нигде и нету.
Девушка встала, пожала плечами и вместе с выбранной ею книгой отправилась на диван.
- Наша поездка совсем не похожа на путешествие с Гарри Биверсом и Конором Линклейтером, - сказал Майкл. - Когда я спросил Конора, не собирается ли он передумать и отправиться с нами, он ответил, что знает лучшие способы расправиться со своим временем.
Пул снова взглянул в окно и на сей раз увидел, что сверху падают крупные хлопья снега.
- О чем твоя книга? - спросил за его спиной Андерхилл.
- О пытках, - ответила Мэгги.
Пул услышал, как внизу загудели автомобили, и подошел ближе к окну. Справа на дороге показались лошадиные головы, затем сами кони, запряженные в пустой двухколесный экипаж. На козлах сидел полный человек с багровым лицом. Он направил экипаж на самую середину улицы, заставив тем самым большинство водителей резко дать задний ход.
- И моя тоже, - сказал Андерхилл. - Это просто шутка, Мэгги, Убери руки.
- В твоей совсем нет картинок. А в моей только они и есть. Пул отвернулся от окна как раз в тот момент, когда Мэгги, оставив Ухмыляющегося Андерхилла на диване, с издевательским выражением лица направилась к низенькому деревянному столику с ящичками, стоявшему перед зеркалом. Пул подошел к дивану и взял оставленную Мэгги книжку. Буквально на каждой странице были фотографии котят, одетых в пальто и шляпки двадцатых годов. Похоже, перед этим котят долго держали прикованными железными цепями, потому что, хотя на фотографиях они были изображены за чтением книг, игрой в карты, в теннис, курили трубки, а на одной фотографии даже сочетались браком, но глаза у всех были остекленевшими от ужаса так что они казались мертвыми.
- Ага! - послышался голос Мэгги. - Секрет "Форшеймера".
Она с победным видом продемонстрировала всем телефонный справочник, толстый настолько, что девушке пришлось держать его обеими руками.
- О, Боже, она все-таки нашла его! - воскликнул Андерхилл. Мэгги присела рядом с Майклом на край дивана и открыла книжку.
- Я и не думала, что здесь столько фамилий. Что мы там ищем? Ах да, на "С". Вот оно - Сэндберг, Сэмуэлз, Сбарро... - Она перевернула сразу несколько страниц, потом еще. - Вот оно. Спербер, за ним Спитални. И Спитални, и Спитални, и Спитални. Кто бы мог подумать, что их тут столько.
Майкл поглядел на тонкий палец Мэгги, скользящий по странице. Палец двигался по колонке, которая начиналась с фамилии Спитална, и строк примерно на двадцать вниз, пока Спитални не превратился в Спиталски.
Майкл взял книгу, отнес ее к кровати и, устроившись поудобнее на подушках, подвинул к себе телефон. Мэгги и Тим глядели на него с дивана. Они напоминали котят из книжки Мэгги.
- Поговорите пока между собой, - посоветовал им Майкл. - Расправляйтесь со своим временем.
- Тебе никогда не приходило в голову, что Конор Линклейтер - гений? - спросил Тим у Мэгги.
- Мистер Спитални? - спросил Майкл. - Меня зовут Майкл Пул. Я разыскиваю семью человека по имени Виктор Спитални, с которым служил вместе во Вьетнаме. Скажите, вы с ним случайно не родственники? Или, может, знаете, как с ними связаться? Виктор, да... У вас в семье не было никого по имени Виктор? Да, он был из Милуоки. Что ж, в любом случае спасибо.
Он нажал на кнопку, набрал следующий номер, а когда там не ответили - еще один. Там ответил человек, который явно отмечал снегопад. Он сообщил заплетающимся языком, что человека по имени Виктор Спитални вообще никогда не существовало на свете, и повесил трубку.
На седьмой раз Пулу наконец повезло.
- Вы были во Вьетнаме с Виктором? - спросил молодой женский голос. - Боже мой, все это, кажется, было так давно.

Предыдущая страница 26 Следующая страница


27 Питер Страуб

Майкл сделал знак сидящим на диване, чтобы ему дали бумажку, где можно записать адрес. Андерхилл нашел блокнот с надписью "Форшеймер" и кинул его Майклу.
- Он член вашей семьи?
- О, Господи, - сказала девушка. - Вик был моим кузеном. Вы что, хотите сказать, что он еще жив? Вы не представляете, что это для меня значит.
- Есть шанс, что он еще жив. Вы не могли бы дать мне телефон родителей Виктора. Они оба живы?
- Если это можно назвать жизнью. У меня нет под рукой их номера, но вы можете найти его в книге. Джордж и Маргарет. Дядя Джордж и тетя Маргарет. А что, с Виком случилось что-нибудь необычное? Я думала, что он попал в госпиталь и уже там, наверное, умер.
Пул водил пальцем по строчкам телефонной книги, пока не нашел то, что искал: "Спитални, Джордж, 6835, улица Виннебаго", и обвел адрес в кружочек.
- Это вы сами решили, что он лежал в госпитале?
- Кажется, дядя Джордж... это было так давно.
- И вы ничего не слышали о нем с самой войны?
- Нет. Если бы даже он был жив, то навряд ли написал бы мне. Мы, честно говоря, не были дружны. Как, вы сказали, вас зовут?
Майкл повторил свое имя и еще раз сказал, что они с Виктором были в одном взводе во Вьетнаме. Девушка сообщила, что ее зовут Эвви.
- Я здесь с друзьями из Нью-Йорка, Эвви, и мы хотим знать, не получал ли кто-нибудь из родственников Виктора вестей от него в последнее время.
- Нет, насколько я знаю.
- Вы не могли бы назвать мне имена каких-нибудь друзей вашего кузена? Девушек, с которыми он встречался?
- Ой, я даже не знаю. Вик был из тех, кого обычно называют одиночками. Он ходил в "Руфус Кинг", насколько мне известно. И иногда гулял с девушкой по имени Дебби Макжик. Умная была девушка, по крайней мере мне так тогда казалось. И она ходила в заведение под названием "Полка Дот". Но в основном Виктор копался в своей машине и занимался подобными вещами.
- А имена его друзей вы не вспомните?
- Одного парня звали Билл, другого Мак - это все, что я про них знаю. Мне ведь было всего десять, когда Вика призвали в армию. Но мои дядя и тетя наверняка помнят все, что вас интересует.
- Ваш дядя сейчас может быть дома?
- Хотите позвонить ему? Попробуйте, но он вполне может оказаться и на работе. И я должна бы быть на работе - я работаю секретарем в топливной компании, - но сегодня я вдруг почувствовала, что не могу больше все это выносить, и решила остаться дома и смотреть мыльные оперы. А вот тетя Маргарет почти наверняка дома. Она никуда не выходит. - После паузы Эвви Спитални Добавила:
- Мне, наверное, не стоит вам объяснять, как это странно сидеть вот так и разговаривать про Виктора. Это так странно. Ты успел забыть обо всем, что связано с этим человеком, и вдруг - бах! - тебе напоминают о нем, и все всплывает снова. Мой кузен, знаете ли, не был человеком приятным в общении.
- Да, - подтвердил Майкл. - Я понимаю, о чем вы.
Распрощавшись с Эвви, Майкл набрал номер на Виннебаго-стрит.
Ему ответила пожилая женщина с низким голосом, говорившая немного в нос.
- Это миссис Спитални? Маргарет Спитални?
- Да.
- Миссис Спитални, вы не знаете меня, но я был во Вьетнаме с вашим сыном. Мы целый год служили вместе, в одном взводе. Меня зовут Майкл Пул - теперь я доктор Пул.
- О, Господи! Повторите...
Майкл повторил большую часть того, что только что сказал.
- Как, вы сказали, ваше имя? Майкл повторил.
- Сейчас я в Милуоки вместе с Тимом Андерхиллом, другим членом нашего отряда, и с нашей приятельницей. Нам бы очень хотелось, если это возможно, повидаться с вами и вашим мужем.
- Повидаться с нами?
Миссис Спитални, казалось, изъяснялась одними вопросами.
- Мы бы хотели зайти повидаться с вами. Мы прилетели из Нью-Йорка сегодня утром и нашли ваш номер в телефонной книге.
- Вы проделали весь путь из Нью-Йорка только для того, чтобы повидаться со мной и Джорджем?
- Нам очень надо поговорить с вами о Викторе. Я надеюсь, что мы не очень побеспокоим вас, и очень прошу извинить за неожиданность нашего появления, но, может быть, нам можно прийти сегодня днем или вечером? Нам интересно все, что вы сможете рассказать о Викторе, мы бы посмотрели на фотографии и все в таком роде.
- Вы хотите прийти к нам в дом? Сегодня?
- Если можно. Пожалуйста, не думайте, что вы должны кормить нас. Мы просто заинтересованы в том, чтобы узнать о Викторе все, что можно.
- Узнавать особо нечего, это я могу сказать вам сразу. Вы ведь не из полиции, правда?
Кровь Майкла быстрее побежала по жилам.
- Нет, я врач, а мистер Андерхилл писатель.
- Второй - писатель? И это не имеет никакого отношения к полиции? Вы обещаете?
- Конечно!
- Потому что иначе это убьет моего мужа.
- Мы просто друзья Виктора. Вам не о чем беспокоиться.
- Я лучше позвоню Джорджу на "Глакс". Это завод, где он работает. Я лучше посоветуюсь с Джорджем. Он должен знать об этом. Все это звучит так странно. Скажите мне, где вы находитесь, и я перезвоню после того, как поговорю с мужем.
Пул дал ей номер телефона, а затем, повинуясь внезапному порыву, спросил:
- А вы ничего не слышали о Викторе в последнее время? Нам очень интересно, где мы могли бы найти его сейчас.
- Не слышала ли я о нем? Никто ничего не слышал о Вике вот уже десять лет, доктор Пул. Я перезвоню вам.
Пул повесил трубку.
- Похоже, ты был прав относительно родителей, - сказал он Андерхиллу.
- Она перезвонит? - спросила Мэгги.
- После того, как поговорит с Джорджем.
- А если Джордж скажет "нет"?
- Тогда им, скорее всего, есть что скрывать, и нам надо будет биться с ними до тех пор, пока они не согласятся допустить нас до себя.
- И узнаем за час все, что хотели, - сказал Андерхилл. - Если они действительно играют именно в эту игру, то наверняка подсознательно им хочется поскорее скинуть с себя это бремя.
- Так ты надеешься, что она перезвонит и скажет "нет"?
Тим улыбнулся и снова принялся за свою книгу.
Через полчаса чтения и хождения взад-вперед по комнате Пул снова выглянул в окно. Там внизу, в Москве, небольшая черная машина, имевшая из-за налипшей на нее грязи цвет мертвой кожи, застряла в одном из сугробов, так что машины двигались теперь в одну линию из-за необходимости объезжать ее.
- Именно для таких моментов изобретены карты, - сказал Майкл.
- Именно для таких моментов изобретен маджонг, - сказала Мэгги. - Не говоря уже о наркотиках и телевидении. Зазвонил телефон, и Майкл буквально схватил трубку.
- Это Джордж Спитални, - голос мужчины звучал достаточно агрессивно. - Жена сказала, что вы звонили ей и рассказали какую-то там дурацкую сказку для малолеток.
- Я рад, что вы перезвонили, мистер Спитални. Меня зовут доктор Майкл Пул и я служил с вашим сыном в одном взводе во Вьетнаме...
- Послушайте, в моем распоряжении всего-навсего пятнадцатиминутный перерыв. Надеюсь, вы расскажете мне, что там у вас на уме.
- Я надеялся, что смогу посетить вас вместе с еще одним другом Виктора сегодня вечером, и мы сможем поговорить.
- Я не понимаю. Зачем это нужно?
- Мы хотим побольше узнать о вашем сыне. Виктор был видным бойцом в нашем отряде, и мы все помним о нем.
- Мне это не нравится. Я не разрешаю вам и вашим друзьям приходить в мой дом.
- Нет, этого не может быть, мистер Спитални. Я прошу прощения за то, что мы вынуждены появиться так неожиданно, но мы с друзьями специально прилетели сегодня утром из Нью-Йорка. Мы никого не знаем в Милуоки. И мы готовы выслушать все, что вы согласны сообщить о своем сыне.
- Черт. И кто же эти друзья?
- Человек, которого я упомянул, Тим Андерхилл, и наша приятельница по имени Мэгги Ла.
- Она тоже оттуда?
- Нет. Она просто приехала вместе с нами, чтобы помочь.
- Вы говорили, что Виктор был видным бойцом вашего отряда. Как это?
- Он был очень хорошим бойцом. На него всегда можно было положиться под огнем.
- Дерьмо все это, - прервал его Джордж Спитални. - Я знал Вика лучше, чем вы, мистер.
- Что ж, именно поэтому мы и хотели поговорить с вами. Мы хотим больше узнать о нем.
Несколько секунд Спитални что-то невнятно бормотал себе под нос.
- Вы сказали моей жене, что вы не копы, - произнес он наконец.
- Это так.
- И вы просто приехали сюда повидать нас? Посреди зимы?
- В прошлом году в Вашингтоне у нас было что-то вроде встречи однополчан. Нас осталось очень немного. И нам очень хочется узнать подробности о Викторе и еще одном бойце нашего отряда который тоже родом из Милуоки. И тут как раз подвернулось свободное время.
- Хорошо, раз вам просто надо поговорить о Вике, я думаю, вы можете прийти. Около пяти. А сейчас мне пора работать.
Он рассказал Майклу, как найти их дом, и повесил трубку.
- Он не хотел, чтобы мы приходили, но в конце концов сдался, - сказал Майкл. - Он, похоже, чем-то напуган, а, судя по голосу, он явно не из тех, кого легко напугать.
- Мне кажется, что теперь и я чем-то напугана, - сказала Мэгги.
Пул снова поплелся к окну. Черная машина все еще буксовала в сугробе, отчаянно вращая задними колесами, так что от асфальта даже поднимался дымок.
- Давайте посмотрим телефон родителей Денглера, - услышал он за спиной голос Андерхилла.
Майклу слышно было, как Тим встал и прошел через комнату, чтобы взять телефонную книгу. Желтый городской автобус пытался проехать по улице. Люди, закутанные в пальто и шарфы, за ярко освещенными окнами напоминали музейные экспонаты. Некоторое время водитель автобуса подождал, не выберется ли наконец из сугроба черная машина. Затем он открыл окно и что-то крикнул. Водитель черной машины открыл дверцу и что-то прокричал в ответ. На нем была твидовая кепка. Он знаками показывал, что автобус должен объехать его. Он прокричал еще что-то, затем уселся обратно в машину. Автобус медленно двинулся вперед, прополз несколько дюймов и уперся в правый задний бампер.
- Только один Денглер, - сказала Андерхилл. - На Маффин-стрит.
Из черной машины опять выскочил водитель. Автобус продолжал ехать вперед, вдавливая машину в сугроб. Мужчина в твидовой кепочке что-то кричал и бросался на автобус с кулаками. Машина его погрузилась в сугроб еще на два-три дюйма. Один из счетчиков автостоянки, торчащий из сугроба, начал крениться. Человек в кепке подбежал к своей машине, достал из багажника обод колеса и, закрывая багажник свободной рукой, начал колотить ободом по серебристой стали автобуса, который продолжал методично вдавливать его машину в снег. Счетчик тоже постепенно погружался в сугроб. Освободив себе место для проезда, автобус вывернул на середину улицы. Кругом загудели машины. Водитель черной машины продолжал бежать за автобусом и лупить его по заднему бамперу. Он все время старался попасть по красочному объявлению, нарисованному на автобусе. Человечек в кепке напоминал забавную надувную игрушку, которая гонится за автобусом. Пассажиры автобуса оглядывались посмотреть, откуда исходит шум и грохот. Их физиономии напоминали Пулу лица новорожденных младенцев.

3

Когда такси свернуло на большой мост, Пул выглянул из окна, ожидая увидеть внизу реку. Вместо этого под мостом простиралась гигантская равнина, вся утыканная серыми трубами, выплевывавшими облака такого же серого дыма, которые, казалось, замерзали и так и оставались висеть в воздухе. То здесь, то там из труб вырывался багровый огонь.
- Как это называется? - спросил Пул у водителя.
- Никак, - ответил тот.
Водитель был созданием неопределенного возраста и весом фунтов, наверное, в триста. Руки его были сплошь покрыты татуировками.
- Что, у этого места нет названия?
- Мы называем его Долиной.
- А что там, внизу?
- Местные промышленные компании. "Глакс", "Дакс", "Маффе-ринг", "Братья Фьюгельхон" и другие фирмы.
- Делают оборудование?
- Землечерпалки, мусоровозы и всякие такие штуки. По мере того, как они двигались вперед по мосту, все больше усиливалось сходство лежащих внизу равнин с сюрреалистическим изображением преисподней. Глыбы дыма напоминали каменные скалы, багровые отсветы вспыхивали все чаще. Видны были кривые серые улочки, стоящие на приколе вагонетки, длинные здания фабрик с разбитыми и заделанными фанерой окнами. В одном месте вспыхивала и гасла вывеска "У Мардж и Эла", в которой не хватало половины букв.
- Там, внизу, есть бары? - удивился Майкл.
- Там все есть, - угрюмо ответил водитель.
- Там что, живут люди? Дома там тоже есть?
- Послушай, - сказал водитель. - Заткни свои вопросы себе в задницу, с меня хватит. Если не нравится, можешь выметаться из машины. Понял? Меси свое дерьмо в другом месте.
- Я вовсе не хотел...
- Тогда просто заткнись, и я довезу тебя туда, куда надо, хорошо?
- Хорошо, еще как хорошо.
Мэгги закрыла руками рот. Плечи ее тряслись.
- А в этом городе есть бар под названием "Исправительный дом"? - спросил Андерхилл.
- Слышал о таком, - ответил водитель.
В конце моста такси наехало на ледяную полосу, по которой его пронесло примерно полпути вниз, затем машина опять выправилась. Салон тут же наполнился запахом шоколада.
- Откуда это? - спросил Андерхилл. - Этот запах?
- С шоколадной фабрики.
Теперь они ехали по бесчисленным узеньким и широким улицам с двухэтажными домишками. В каждом квартале был свой бар, который назывался как-нибудь вроде "У Пита и Билла", причем на вывеске обязательно не хватало букв, а асфальт перед входом был таким же щербатым, как и возле домиков. В некоторых кварталах было по два бара - по одному на каждом углу. Высокие проволочные заборы огораживали незастроенные пространства между домами засыпанные снегом, который напоминал в свете уличных фонарей злокачественные синие опухоли. Время от времени на окне какого-нибудь строения, казавшегося до этого частным домом, вспыхивало изображение кружки пива. На ярко освещенном углу перед вывеской "Счастливые времена у Сэма и Энни" толстый мужчина в волчьей парке стоял рядом с большой черной собакой. Такси остановилось у светофора. Мужчина ударил пса левой рукой достаточно сильно, так что несчастное животное завалилось на бок. Затем в ход пошла правая рука. Пул видел, как мужчина довольно ухмыляется. Еще один удар. Собака попятилась, скаля зубы. И снова кулак мужчины врезался в голову собаки. На этот раз пес споткнулся и упал, но тут же поднялся на лапы и задом попятился от своего обидчика. Пул не мог оторвать взгляда от мужчины и от собаки: мужчина был хозяином этого пса, он владел им и развлекался таким образом. Светофор переключился и такси проехало перекресток. Пул и Андерхилл оба обернулись, чтобы взглянуть через заднее стекло. Но все, что они смогли увидеть, это серую спину мужчины, широкую, как трактор, которая покачивалась туда сюда по мере того, как он продолжал сражаться с несчастной собакой.
Минут через десять такси подъехало к одному из бетонных двухэтажных домиков. На двери была табличка с цифрами 6835. Пул открыл дверцу и начал расплачиваться с водителем. Холодный воздух тут же обжег щеки, лоб, нос. Пальцы на морозе сделались неловкими.
- Вы служили во Вьетнаме? - спросил он водителя. - Я видел у вас на руке знак морского десанта. Водитель покачал головой.
- Мне всего-то двадцать лет, парень.
Друзья заспешили к подъезду по покрытой слоем льда бетонной дорожке. Ступеньки были щербатыми, порог покосился вправо. Стены были отделаны зелеными битумными щитами, которые лупились на стыках под окнами и дверьми. Пул надавил на звонок. Он удивился, снова почувствовав запах шоколада.
- Какой-то кисло-сладкий город, - произнес Андерхилл.
- Кисло-сладкий, - пошутила Мэгги, намекая на вывески, в которых отсутствовали буквы.
Дверь открылась, и перед друзьями, за слегка приоткрытой второй дверью, появился низенький коренастый мужчина с редеющими черными волосами, зачесанными вверх ото лба. На нем были брюки и рубашка цвета хаки. Тяжелый взгляд его маленьких глазок скользнул по Майклу и Тиму, а затем остановился на Мэгги. Он явно не ожидал увидеть ничего подобного и пришел в себя только после того, как девушка улыбнулась ему. Затем он еще раз мрачно взглянул на Пула и приоткрыл дверь еще на несколько дюймов.
- Вы - те люди, которые звонили?
- Мистер Спитални? Можно мы войдем? - спросил Майкл. Джордж Спитални распахнул дверь и, бормоча под нос что-то, подозрительно напоминающее ругательства, придерживал ее открытой, пока друзья, обойдя его массивное тело, загородившее проход, очутились в коридоре. Запахло колбасой и вареной капустой.
- Идите дальше, - велел им Джордж Спитални. - Я еще должен закрыть дверь.
Майкл прошел вслед за Мэгги и Андерхиллом в гостиную, где перед диваном с дерматиновой обивкой, скрестив на груди руки, стояла с обеспокоенным видом женщина в цветастом домашнем платье. Лицо ее будто окаменело, когда она увидела Мэгги, и миссис Спитални испуганно взглянула на мужа. Джордж Спитални стоял в дверях, явно не в силах ничем помочь своей жене. Было ясно, что оба они сидели на диване и смотрели в окно, ожидая, пока подъедет машина, а теперь, когда люди, которых они ждали, вошли в комнату, супруги не знали, что делать.
Мэгги сделала шаг вперед и протянула руку миссис Спитални. Затем она представила обоих мужчин.
Мистер Спитални торопливо пожал руки каждому из них и сказал:
- Думаю, вам лучше сесть.
Сам он подошел к большой зеленой кушетке и, приподняв брюки, уселся. Мэгги, все еще улыбаясь одной из своих самых обворожительных улыбок, заняла место рядом с миссис Спитални.
- Итак, - сказал Джордж.
- У вас красивый дом, миссис Спитални, - похвалила Мэгги.
- Нас он устраивает. Как, вы сказали, ваше имя?
- Мэгги Ла.
Маргарет Спитални, явно делая над собой усилие, протянула девушке раскрытую ладонь, но потом вспомнила, что они уже обменялись рукопожатиями, и тут же отдернула руку.
- Там все еще идет снег, не так ли? - спросила она.
Ее муж поглядел в окно.
- Кончился, - сказал он. - Причем несколько часов назад.
Пул смотрел на фотографию губернатора Джорджа Уоллиса, улыбавшегося со своего кресла на колесах посреди окружившей его толпы. На круглом столике рядом с ним стояли в изобилии фарфоровые олени, гномы, пастушки. Пол был покрыт зеленым линолеумом. Кругом было очень чисто.
Джордж Спитални еще раз взглянул исподлобья на Мэгги, затем, нахмурившись, перевел взгляд на собственные ботинки.
Пулу пришло в голову, что эти люди абсолютно не представляют, как нужно себя вести, когда в их доме находятся посторонние. Если бы не Мэгги, они до сих пор стояли бы в дверях.
- Итак, вы говорите, что знали Виктора, - произнес наконец Джордж Спитални, еще раз с сомнением взглянув на Мэгги.
- Доктор Пул и я служили с ним, - сказал Андерхилл.
- Вы врач, так?
- Педиатр.
- Ммм, - Джордж закусил губу. - Что ж, я так и не понял, что вы рассчитываете узнать. Думаю, все это пустая трата времени. Нам нечего сказать вам о Викторе.
- О, Джордж, - воскликнула миссис Спитални.
- Может, ты можешь что-то сказать, а я ничего не знаю.
- Может, эти люди хотели бы пива, Джордж?
- Пойду принесу, - Джордж вышел из комнаты, явно обрадованный представившейся возможностью.
- Надеюсь, вы не считаете, что мы зря теряем свое время, миссис Спитални? - спросил Андерхилл, наклоняясь вперед и улыбаясь женщине. Тим в своем мешковатом свитере и джинсах явно чувствовал себя здесь как дома, и миссис Спитални удалось расслабиться хотя бы на те несколько минут, пока она смотрела на него.
- Я не знаю, почему Джордж так сказал. Он все еще переживает из-за Виктора. А он гордый, знаете ли, очень гордый.
Она резко осеклась и отвела глаза, как только в комнату вошел ее муж, держа в руках три бутылки пива, на каждую из которых был надет бокал. Он протянул их Майклу, который взял одну из бутылок. Следующая бутылка перекочевала к Андерхиллу, а последнюю Джордж оставил себе. Мэгги вновь широко улыбнулась миссис Спитални.
Джордж Спитални сел и налил себе пива.
- Держу пари, там, откуда вы приехали, нет такого пива. Многое жители Милуоки в рот ничего не возьмут, кроме местного пива. А все эти пижоны из "Форшеймера" и понятия не имеют, что они теряют. Я пробовал ваше нью-йоркское пиво. "Моча, - сказал я себе. - Обыкновенная моча".
- Джордж, - укоризненно воскликнула миссис Спитални.
- Подожди, пока они попробуют. Они сразу почувствуют разницу. Я всегда говорил, что только у нас настоящее пиво.
- Это действительно настоящее пиво, - похвалил Андерхилл. - Клянусь, никогда не пил ничего лучшего.
- То-то же!
- У Вика были друзья? - спросила вдруг Маргарет Спитални, обращаясь к Тиму Андерхиллу. - Вы любили его?
- Да, конечно же у него были друзья, - ответил Тим. - Он был очень близок с Тони Ортегой. И со многими другими, правда, Майкл?
- Конечно, - сказал Пул, стараясь не вспоминать выражение лица Виктора Спитални, пытающегося отпилить ухо от мертвой головы Тони Ортеги. - Мы были его друзьями. Ходили вместе не на одно задание.
- Виктор спас им жизнь, - сказала Мэгги с улыбкой, настолько натянутой, что Майкл почти физически почувствовал ее напряженность. - Почему вы не расскажете об этом его родителям?
Пул и Андерхилл несколько секунд глядели друг на друга. Мэгги опять пришла на помощь.
- В Долине Дракона. Может, он не в буквальном смысле слова спас вас, но ведь это он заставил всех успокоиться и он ползал по полю боя вместе с медиком.
- О, - пробормотал Пул. Супруги Спитални не сводили с него глаз, и, извинившись про себя перед призраком Денглера, Майкл начал:
- В первый день по прибытии лейтенанта Биверса он заблудился и вывел нас на засаду...
Когда он закончил, Маргарет сказала:
- Вик никогда ничего такого не рассказывал.
- Не любил хвастаться, - пояснил Андерхилл.
- А что было еще что-нибудь? - спросил Джордж.
- Он никогда не рассказывал, как нес на своей спине три-четыре мили раненого солдата по фамилии Ханнапин?
Супруги Спитални удивленно пожали плечами, и Майкл рассказал еще одну историю про Денглера.
- Что ж, может, военная служба в конце концов сделала из него человека, - произнес Джордж, скосив глаза на губернатора Уоллеса. - Думаю, мне хочется еще пива.
Он снова вышел из комнаты.
- Бог да благословит вас, джентльмены, - сказала Маргарет. - И вас, мисс. Вы все по-прежнему работаете на армию?
- Нет, - ответил Пул. - Миссис Спитални, у вас нет писем, открыток от Виктора, фотографий?
- После... ну, вы понимаете, после того, как мы узнали, Джордж собрал все, что имело отношение к службе Виктора, и сжег это. Все до последнего клочка. Но у меня есть все фотографии Виктора, когда он был ребенком, и несколько из старшей школы.
- А он не связывался с вами после того, как ушел из армии?
- Конечно нет. Вик мертв.
Мистер Спитални появился в дверях с новыми бутылками пива. На сей раз одна из них предназначалась Мэгги.
- Я забыл стакан, - сказал он. - Вы можете пить прямо из бутылки?
- Нет, Джордж, это же девушка. Ей обязательно нужен стакан, - сказала Маргарет, и Джордж, раздав все пиво, опять отправился на кухню.
- Джордж запрещает говорить об этом, он все еще не верит, но я-то знаю, что Вик мертв и уже давно.
- Нам кажется, что он, возможно, жив, - сказал Майкл. - Мы...
Джордж Спитални вернулся с бокалом и протянул его Мэгги, долго и пристально глядя на девушку.
- Где могла девушка, вроде вас, научиться такому безукоризненному английскому? - спросил он.
- В Нью-Йорке.
Спитални удивленно заморгал.
- Я приехала туда в возрасте шести лет.
- А родились во Вьетнаме, да?
- Я родилась в Формозе.
Опять удивленно поднятые брови.
- Я - китаянка, - объяснила Мэгги и улыбнулась так широко, что мускулы ее рта, казалось, могут порваться.
- Но вы знали Виктора?
- Я только слышала о нем.
- А, - Джордж смутился лишь на несколько секунд. - Думаю, вы уже дозрели до настоящего ужина по-милуокски.
- Еще нет, Джордж, - возразила миссис Спитални.

Предыдущая страница 27 Следующая страница


Коко 28

- Вы когда-нибудь слышали там у себя, в Китае, о заводе "Глакс", милочка? Одно из самых крупных предприятий в Америке. Вы, должно быть, проезжали мимо, когда ехали сюда?
На лице Мэгги было все то же выражение живого участия и интереса.
- Если вы надолго приехали в наш город, то должны обязательно сходить туда посмотреть. Могу проводить вас, познакомить там со всеми. Ну так как?
- Очень занимательно, - ответила Мэгги.
- Здесь много интересных мест. В нашем старом городе полно сюрпризов.
Пул смотрел, как Джордж буквально пожирает глазами Мэгги. Да он забыл о присутствии в комнате своей жены и еще двоих мужчин. Джордж чувствовал себя потрясающе - сегодня он услышал приятные новости о своем сыне, в одной руке у него была бутылка пива, а на кушетке в его доме сидела девушка, являвшая собой живое воплощение секса. Он был жутким человеком. Он сжег все, что напоминало о Викторе, в порыве нарциссизма. Пул почувствовал вдруг что-то похожее на жалость к Виктору Спитални, выросшего под властью этого хамоватого, невежественного, непредсказуемого, тщеславного человека.
- А каким был Виктор в детстве? - спросил Майкл.
Джордж Спитални повернулся к Майклу. Взгляд его был тяжелым, почти угрожающим. "Не мешай мне, сынок", - говорили его глаза. Прежде чем заговорить, он чуть ли не подмигнул Мэгги Ла.
- Не Бог весть что, честно говоря. Несносный ребенок. Много орал, ведь правда?
Он бросил холодный равнодушный взгляд на жену.
- Да, Вик плакал, - ответила она. - Все младенцы много плачут.
- Он был моим большим разочарованием. Никогда не имел друзей, пока не дошел до старшей школы. Учился плохо, и даже спортом не особенно увлекался. Подождите-ка, я хочу кое-что показать вам.
Джордж почти что застенчиво улыбнулся Мэгги и вышел из комнаты. Было слышно, как он поднимается по лестнице.
- Вы сказали, что может, быть, Вик жив? - спросила миссис Спитални.
- Нам кажется, такая возможность есть.
- Сообщений о его смерти нигде нет, - сказал Андерхилл. - Он просто исчез, находясь в Таиланде, так что всегда существует возможность, что он просто остался там или же отправился в одно из дюжины других мест. Он мог купить новые документы. А вы действительно ничего не получали от сына с тех пор, как он исчез?
Со стороны двери послышались тяжелые шаги, Маргарет поспешно замотала головой и посмотрела в ту сторону. Руки ее начинали дрожать.
- Не думаю... - Она замолчала, как только ее муж вошел в комнату, на этот раз держа в руках фотографию в старой серебряной рамке.
- Посмотрите на это, Мэгги, - сказал Джордж. Миссис Спитални искоса поглядела на Майкла, затем опустила глаза.
- Пойду лучше посмотрю, как там ужин, - она встала и, не глядя, прошла мимо мужа, который улыбался Мэгги, переводя дух после подъема по лестнице.
Пул подвинулся поближе к Мэгги, чтобы взглянуть на фотографию. Это был старый студийный снимок молодого человека в бейсбольной форме, снявшегося с битой в руках. Лет в восемнадцать-девятнадцать Джордж Спитални выглядел точно так же, как сын, которого он впоследствии произвел на свет, - тот же узкий лоб и черный чуб. Он был более мускулистым, чем Виктор, каким-то более сильным, основательным. У него было, как и у Виктора, лицо человека неприятного, но неприятного совершенно на другой манер.
- Неплохо, да? Это я в тридцать восьмом году. Что вы об этом думаете?
Мэгги ничего не сказала, и Спитални предпочел принять ее молчание за признак того, что она не может подобрать нужных слов.
- Не думаю, что сейчас я выгляжу намного хуже, хотя прошло уже почти пятьдесят лет. В следующем году мне выходить на пенсию, а я еще в чертовски хорошей форме. - Он на несколько секунд повернул фотографию к Пулу, затем к Андерхиллу и снова к Мэгги.
- Вот именно так и должен выглядеть молодой человек, ведь правда? А когда я посмотрел на моего ребенка - я имею в виду тот день, когда родился Виктор, то испытал чудовищный шок: я был уверен, что полюблю его, что буду безумно любить его, что это случится само собой. Но так и не смог ничего почувствовать, таким уродливым был этот ребенок. Я сразу увидел, что ему никогда не догнать меня. Можете называть это психозом или как хотите, но все так и вышло. Никогда. Ни разу. Когда уже в старшей школе у него была эта девица, Дебби Макжик, он никак не мог взять в толк, как следует вести себя с такой умной девушкой. Сказать по правде, мне тогда казалось, что она скорее приходит сюда полюбоваться на меня, чем на него.
- Готово, - послышался откуда-то из глубины дома голос Маргарет.
Джордж Спитални дал Мэгги еще несколько секунд полюбоваться фотографией, затем поставил ее на телевизор.
- Вы, ребята, идите на кухню и рассаживайтесь. А мне надо заглянуть в комнату для маленьких мальчиков.

4

- И что же случилось, когда нам наконец показали фотографии? - спросил Тим, улыбаясь Мэгги, когда они возвращались в такси к себе в отель.
Майкл тоже дожидался случая задать этот вопрос. После обеда - "Клади, Мэгги, побольше кетчупа себе на колбасу. Мы здесь едим его вместо соевого соуса" - миссис Спитални поднялась наконец наверх и принесла фотографии Виктора. Супруги не хотели показывать их, но раз уж пришлось их принести, Джордж тут же стал распоряжаться, объявив половину из них никудышными, другие смешными, а несколько вообще слишком уродливыми, чтобы их можно было показывать. В конце концов им показали три фотографии: на одной был снят сильно смущенный мальчик лет восьми, девяти на велосипеде, на другой - Виктор-подросток, облокотившийся на капот старого черного "Доджа", а третья была стандартной фотографией выпускного класса. Ни на одной фотографии Виктор Спитални не был таким, каким его помнили Пул и Андерхилл. Для них было шоком осознать вдруг, что Виктор Спитални когда-то выглядел таким невинным ребенком. Там, где он опирался на капот машины, Спитални выглядел гордым самолюбивым юношей, вполне владеющим собой и знающим себе цену. Как ни странно, именно фотография маленького мальчика больше всего напоминала друзьям Виктора, которого они знали по Вьетнаму.
- Узнаешь его? - спросил Майкл у Мэгги. Девушка кивнула, но очень медленно.
- Это должен быть он. Там было темно, и лицо, которое отпечаталось в моей памяти, становится с каждым днем все более расплывчатым, но я практически уверена, что это он. К тому же человек, которого я видела, был сумасшедшим, а ребенок, естественно, выглядит абсолютно нормальным. Но если бы я была мальчиком, и отцом моим был этот тип, я бы тоже сошла с ума. Он думает, что главный ущерб, который принесло дезертирство его сына, это то, что оно доставило неприятности его драгоценной персоне.
- Ты записала телефоны?
Мэгги опять кивнула. Джордж и Маргарет нашли для них телефоны Билла Хоппера и Мака Симро - оба были теперь женаты, жили по соседству и работали в Долинах, - и Деборы Макжик Туза. Завтра они возьмут такси и снова отправятся в этот район. Пул вспомнил несфокусированный, как бы обращенный внутрь взгляд некрасивого маленького мальчика, сидящего на своем велосипеде. Во взгляде была какая-то безнадежность, как заметил кто-то из них, кажется, Мэгги, и, наверное, именно поэтому восьмилетний Виктор Спитални больше всего походил на человека, которого они знали. Только на личике мальчика на велосипеде, с торчащими ушами и передними зубами, которые вполне могли бы принадлежать взрослому, на детском лице видна была та безнадежность, которую они привыкли видеть у взрослого Вика.

5

Когда они вернулись в номер, Андерхилл снял свою черную шляпу с большими полями и черное пальто, а Майкл спустился вниз и заказал то, что показалось ему самым лучшим вином, которое могли предложить в "Форшеймере", - "Шато талбот" тысяча девятьсот семьдесят четвертого года, - и "спрайт" для Андерхилла. Всем хотелось чего-нибудь такого, что могло бы смыть вкус ужина с языка.
- Ты налил кетчуп даже в капусту, - сказала Мэгги Тиму.
- Я просто спросил себя, что сделал бы Конор Линклейтер, если бы был сейчас с нами.
- Кому мы позвоним в первую очередь? - спросил Майкл. - Дебби или одному из парней?
- Как ты думаешь, мог он писать ей?
- Вполне возможно, - ответил Майкл и начал набирать номер Дебби Туза.
Трубку взял подросток лет тринадцати, который спросил:
- Вам нужна моя ма? Ма-а-а, там тебя мужчина.
- Кто это? - спросил через несколько секунд усталый женский голос. Пулу слышно было, что в комнате на другом конце провода работает телевизор.
Майкл представился и кратко объяснил цель своего звонка.
- Кого-кого вы ищете?
- Виктора Спитални. Нам сказали, что вы дружили с Виком, когда оба учились в Руфус Кинг Скул. Секунду она молчала. Потом еще раз спросила, кто он. Майкл снова назвал свое имя и повторил всю историю.
- А откуда вы узнали мое имя?
- Я только что побывал у родителей Виктора.
- Родителей Виктора? Джордж и Маргарет? Что ж, я не вспоминала об этом несчастном парне наверное лет десять.
- Так вы ничего не получали от него с тех пор, как Вик ушел в армию?
- И еще задолго до этого, доктор. Он ведь ушел из последнего класса школы. А забрали его, когда я уже с год встречалась с Ником, за которого вышла потом замуж. Три года назад мы развелись. А чем вызван ваш интерес к Виктору Спитални?
- Он как-то пропал из виду, и я пытаюсь выяснить, что с ним случилось. А почему вы только что назвали его "этим несчастным парнем"?
- Потому что именно таким он и был. Я встречалась с ним, а значит, не считала, что он так плох, как думают остальные. Наверное, он был довольно ласковым парнем, но... Вик не был совсем уж пропащим парнем, здесь был по крайней мере еще один человек гораздо хуже его. Он был немножко стеснительным, любил возиться со своей машиной. Но бывать у него дома я просто ненавидела.
- Почему?
- Язык старого Джорджа вываливался изо рта, как только я переступала порог дома, он все время старался задеть меня. Уф... И приходилось смотреть, как он обращается с Виком, - отец все время норовил смешать его с грязью. В конце концов я решила, что с меня хватит этого всего. А потом Вик ушел из школы. Все равно он обычно заваливал половину предметов. И его призвали в армию.
- И с тех пор вы не получали от него вестей?
- Я ничего от него не получала, но много слышала о нем. Когда Вик дезертировал, об этом было во всех газетах. Фотографии и все такое. Как раз перед тем, как мы с Ником поженились. Я вдруг увидела Виктора на первой странице "Сентинел", на второй полосе. И все такое о побеге Виктора после того, как убили того парня - Денглера. В тот вечер это даже передали по телевизору, но я все еще не верила. Вик не мог сделать ничего такого. Все это показалось мне очень запутанным. И когда приходили те военные, которые вели расследование, я так и сказала им, что они, видимо, что-то не правильно поняли.
- А что же, по-вашему, случилось?
- Я не знаю. Но думаю, что, скорее всего, Виктор мертв.
Привезли вино и "спрайт". Андерхилл наполнил бокал Мэгги, сам глотнул воды и поднес бокал Майклу как раз в тот момент, когда тот закончил разговор с Дебби Туза. Вино немедленно отбило противный вкус колбасы.
- За ваше здоровье, - сказала Мэгги.
- Она не думает, что Спитални дезертировал, - задумчиво произнес Майкл.
- Его мать тоже так не думает, - откликнулась Мэгги. Майкл удивленно посмотрел на девушку. Наверное, она получает информацию о людях с помощью какого-то собственного внутреннего радара.
Билл Хоппер, один из товарищей Спитални по старшей школе, заявил, что ничего не знает о Викторе, никогда не любил его и ничего не хочет о нем знать, потому что Вик Спитални - позор своих родителей, да и всего Милуоки. Билл Хоппер придерживался мнения, что Джордж Спитални, с которым он вместе работал на "Глакс", был чертовски хорошим мужиком и заслужил лучшего сына. Он некоторое время продолжал в таком же духе, затем посоветовал Пулу оставить его затею и повесил трубку.
- Билл Хоппер говорит, что наш парень был придурком и ни один нормальный человек не любил его.
- Не надо даже быть таким уж нормальным, чтобы не любить Спитални, - сказал Андерхилл.
Пул отпил еще вина. Тело его неожиданно сделалось тяжелым, как мешок с песком.
- Интересно, есть ли смысл вообще звонить второму парню. Я уже знаю, что он мне скажет.
- Разве не ты первый выдвинул теорию, что рано или поздно Спитални обратится к кому-нибудь за помощью. И именно поэтому мы здесь, в Милуоки.
Пул потянулся к телефону и набрал номер Симро. Начиная разговор, Майкл чувствовал себя так, будто читает в десятый раз один и тот же параграф в учебнике.
- А, Вик Спитални, - сказал Мак Симро. - Нет, я не могу помочь вам найти его. Я ничего о нем не знаю. Он ведь просто уехал отсюда. Его призвали в армию. Вы ведь это знаете, так? Вы же служили там с ним. А как вы узнали мое имя?
- От его родителей. У меня сложилось впечатление, что оба они уверены, что Виктор мертв.
- Неудивительно, - ответил Симро. - Знаете ли, я считаю, это очень хорошо, что вы ищете Виктора. Вернее, что его вообще кто-то ищет. Но я никогда не получал от него даже открытки. Вы говорили с Дебби Макжик? Теперь она Дебби Туза.
Пул сказал, что она тоже ничего не получала от Виктора.
- Что ж, наверное, это не удивительно, принимая во внимание обстоятельства, - в голосе Симро послышалось смущение.
- Вы думаете, он все еще чувствует себя виноватым из-за того, что дезертировал?
- Не только это. Я думаю, эта история так и не распуталась до конца, правда?
Пул согласился, что скорее всего нет, спрашивая себя, на что намекает его собеседник.
- Кто станет проверять? Ведь для этого пришлось бы отправиться в Бангкок, правда?
Майкл сказал, что да, и так он и сделал.
- Итак, это было просто совпадение, да? Или как? Мне всегда это казалось очень странным. Единственный парень, который был еще хуже, чем он, не единственный парень, который тоже был неудачником, и даже в еще большей степени.
- Не уверен, что я понимаю, о чем это вы, - признался наконец Пул.
- Да о Денглере, - сказал Симро. - Это выглядело очень странным. Я тогда думал, что он, должно быть, убьет его там.
- Спитални знал Денглера до того, как они попали во Вьетнам?
- Да, конечно. Все знали Денглера. Все подростки нашего возраста. Вы, наверное, представляете себе, как бывает обычно у всех на языке парень, чья одежда скорее напоминает лохмотья и все такое. На Денглера смотрели как на мусорную корзину.
- Только не во Вьетнаме, - сказал Майкл. - Там все было иначе.
- Что ж, Спитални ненавидел Денглера. Когда стоишь немногого, всегда ненавидишь того, кто еще ниже.
Пул чувствовал себя так, будто только что вставил палец в розетку.
- Поэтому, когда в газетах написали, что Мэнни Денглер погиб, а Вик убежал, я подумал, что за этим наверняка кроется нечто большее. Так подумали все, кто знал Мэнни Денглера. Но никто не ждал, что получит от него открытку. Я хочу сказать...
Когда Пул повесил трубку, Тим Андерхилл смотрел на него глазами, напоминающими два светящихся блюдца.
- Они знали друг друга, - сказал Пул. - Ходили в одну школу. Денглер был единственным, кому доставалось еще больше Спитални, если верить Маку Симро.
Андерхилл удивленно покачал головой.
- Я никогда даже не видел, чтобы они разговаривали друг с другом, кроме одного раза.
- Спитални договорился встретиться с Денглером в Бангкоке. Он заранее задумал убить его. Они договорились о месте и времени встречи. Совсем как с теми французскими журналистами спустя четырнадцать лет.
- Это было первое убийство Коко.
- Но без карты.
Потому что оно должно было выглядеть как уличная потасовка.
- Черт побери! - сказал Пул, набирая еще раз номер Дебби Туза. На этот раз подросток громко закричал:
- Мам!!! Что это за мужчина?
- Я сдаюсь. Кто же вы? - сказала Дебби, взяв трубку. Пул объяснил, кто он и почему звонит еще раз.
- Да, конечно Вик знал Мэнни Денглера. Все его знали. Мало кто разговаривал с ним, но все знали в лицо. Припоминаю, что Вик любил подразнить его иногда. Это было жестоко, и мне это не нравилось. Я думала, вам все об этом известно. Именно поэтому все и показалось мне тогда таким запутанным. Я все пыталась понять, что могли эти два человека делать вместе. Мой муж, Ник, думал, что Вик убил Денглера, но все это глупости - Вик не мог совершить ничего такого. Пул договорился с Дебби вместе позавтракать на следующий день.
- Спитални прибыл к нам во взвод и обнаружил там Денглера, - сказал Андерхилл Мэгги. - Но для Денглера все было по-другому - теперь его все любили. Он поговорил с ним об этом или попытался посмеяться? Что он сделал?
- Это Денглер, скорее всего, поговорил с ним, - возразил Майкл. - Сказал, что многое изменилось с тех пор, как они вместе ходили в школу. Давай сделаем вид, что никогда не встречались раньше. В каком-то смысле они ведь действительно никогда не встречались раньше - Спитални никогда не встречал нашего Денглера.
- А когда они вышли из пещеры, - вспомнил Андерхилл. - Ведь Денглер произнес тогда что-то вроде: "Не беспокойся об этом. Что бы там ни было, это было очень давно". Я-то думал, что он говорит о...
- Я тоже - о том, что сделал внутри, в пещере, Биверс. Я думал, что он уговаривает Спитални не вспоминать об этом.
- А он говорил о Милуоки.
- Он имел в виду и то, и другое, - сказала Мэгги. - С начала до конца и обратно, вспомните. И он знал, что Спитални не сможет справиться с тем, что случилось с ними в пещере. Он с самого начала знал, кто такой Коко. - Неожиданно Мэгги зевнула, закрыв глаза, как котенок. - Извините меня. Слишком много впечатлений для одного дня. Думаю, мне лучше пойти лечь.
- Спокойной ночи, Мэгги, - сказал Андерхилл. Пул подошел вслед за Мэгги к двери, чтобы тоже пожелать ей спокойной ночи, и, повинуясь внезапному порыву, вышел вслед за ней в коридор.
Мэгги удивленно подняла брови:
- Собираетесь проводить меня до номера?
- Кажется, да.
Мэгги пошла по коридору в сторону своей двери. Здесь было намного холоднее, чем внутри.
- Завтра займемся Денглерами, - сказала Мэгги, вставляя ключ в замок. В огромном тускло освещенном коридоре девушка казалась особенно маленькой. Майкл кивнул. Взгляд, которым ответила ему Мэгги, стал как бы глубже. Пул неожиданно представил себе, как он обнимает Мэгги, как ее теплое упругое тело прижимается к нему. Затем он вдруг почувствовал себя кем-то вроде Джорджа Спитални, когда тот пялился на Мэгги Ла.
- Завтра - Денглеры, - повторил он.
Мэгги как-то странно посмотрела на него. Он не мог сказать точно, не почудилось ли ему, что глаза ее как-то посерьезнели. Впрочем, Пул так страстно желал в этот момент дотронуться до Мэгги, что, возможно, ему все это показалось.
- Хотите зайти? - спросила Мэгги.
- Не хочу мешать вам укладываться, - сказал Майкл.
Девушка улыбнулась и исчезла за дверью.

6

Гарри Биверс стоял посреди Мотт-стрит и оглядывался. Он думал о том, что надо изобрести что-то вроде пресловутой "мясорубки" - какое-нибудь место, где он мог бы наблюдать за Коко до того момента, когда придет время схватить или же убить его. Спитални надо загнать в ловушку, единственный выход из которой контролировал бы он, Гарри. Биверс считал себя мастером в устройстве "мясорубок". Это был проверенный способ. Как и Коко, он должен сам выбрать поле битвы, а затем заманить жертву на территорию, которую облюбовал.
Некоторые из объявлений, развешанных Гарри, были давно сорваны и выброшены, другие же так и смотрели на него с фонарных столбов и из витрин магазинов. Биверс двинулся к югу от Мотт-стрит. День был холодный, и кроме него на улице было лишь несколько китайцев, закутанных с ног до головы, с посеревшими от мороза лицами. Ему предстояло сегодня выбрать ресторанчик, который подошел бы для первого рандеву с Коко. Он приведет его туда, успокоит хорошей пищей. Затем надо было придумать, куда он поведет Спитални после еды. Его собственная квартира исключалась, хотя ее уединенность в каком-то смысле была бы на руку. Но надо было выбирать такое место, которое помогло бы потом обеспечить себе алиби. Например, что-нибудь вроде темной аллеи прямо позади полицейского участка. Это было бы почти идеально.
Биверс представлял себя выходящим, как Рембо, из темной аллеи, широкоплечим, мускулистым, залитым кровью своего врага. Он небрежным жестом указывает тупоголовым полицейским на распростертое на земле тело Спитални - вот человек, которого вы ищете. Напал на меня, когда я вел его к вам.
Ему надо будет купить хороший нож. И пару наручников. Вы можете защелкнуть наручники на руках у своего противника, прежде чем он вообще успеет понять, что происходит. А дальше можно делать с ним все, что угодно. И открыть наручники, прежде чем он отключится окончательно.
На углу Вайард-стрит он немного поколебался, затем повернул на восток и пошел в сторону Конфуциус-Плаза. Свернув на Элизабет-стрит, он сделал несколько шагов и вдруг остановился, решив, что все не правильно. Никаких маленьких китайский ресторанчиков: Коко сразу поймет, что это ловушка, ведь и он знает, что такое "мясорубка". Гарри вернулся на Вайард-стрит и пошел в сторону Боуэри.
Этот маршрут был многообещающим.
Здесь стояло Конфуциус-Плаза, огромное здание, где располагались офисы и жилые квартиры. На одном углу стоял банк, стилизованный под китайскую пагоду, покрытую красным лаком, через улицу располагался китайский кинотеатр. Бесконечный поток машин тянулся вдоль огромной транспортной развязки, занимавшей почти все пространство от Боуэри до Дивижн-стрит. На небольшом островке посреди развязки возвышалась статуя Конфуция.
Здесь, пожалуй, было слишком людно для встречи с Коко. Биверс поглядел через улицу на Конфуциус-Плаза. Здание пониже, этажей, наверное, на пятнадцать, скрывало от обзора нижнюю часть огромной башни. Вид у здании был не слишком шикарный, хотелось поднять глаза вверх, туда, где, наверное, находилась терраса - деревья и скамейки, что-то вроде зимнего сада.
И мысль о скамейках и деревьях натолкнула Биверса на другую мысль. Он почти придумал, где расставит свои сети. Гарри вспомнил парк на углу Малберри-стрит и Бакстер-стрит, в восточной части Чайна-таун. Сейчас парк, скорее всего, пуст, но весной и летом он буквально кишит адвокатами, бейлифами, судьями, полицейскими, отдыхающими от дежурства. Это был Колумбус-парк, и Гарри хорошо помнил его по тем временам, когда сам принадлежал к сословию юристов. Просто раньше этот парк никогда не соединялся в его воображении с Чайна-таун. Колумбус-парк был как бы придатком к комплексу правительственных зданий на Центральной улице.
В противоположном Чайна-таун конце парка, на углу Центральной и Бакстер-стрит, стояло здание уголовного суда, в другом конце располагалось низенькое, больше напоминающее тюрьму здание Федерального суда. А дальше к югу, между Уорт-стрит и Перл-стрит, в квартале от парка, находилось еще более важное заведение - грязное угрюмое здание, в любую погоду источавшее тьму и сырость, где располагался суд Нью-Йорка.
Гарри немедленно распрощался с мыслью встретиться с Коко в ресторане. Он назначит свидание в Колумбус-парке. Если Коко действительно поселился в Чайна-таун, то сейчас ему наверняка уже знаком Колумбус-парк, а если он обитает где-то в другом месте, то все равно идея встретиться в парке должна показаться ему наиболее безопасной. Все было идеально. Это будет хорошо выглядеть в книжке, и в кинофильме не хуже. Но все это будет выдумкой. Встреча в Колумбус-парке будет лишь частью мифа. Это не обязательно должно быть правдой, чтобы стать частью мифа. Потому что Гарри собирался заставить Коко думать, что они встретятся в Колумбус-парке, но на самом деле не собирался приходить туда. Гарри должен сначала послать Коко в ложное место, которое и станет для него "мясорубкой".
Гарри все еще стоял на углу Вайард-стрит и Боуэри. Он почувствовал, что замерз. К тротуару подъехал черный "Лимузин", из которого вылезли два низеньких коренастых китайца. На обоих были темные костюмы и солнцезащитные очки, волосы зачесаны назад. Они выглядели, как два близнеца-карлика с личиками зомби. Один из них захлопнул дверцу машины, и они стали пробираться сквозь толпу к одному из ресторанов напротив Конфуциус-Плаза. Один из них прошел в нескольких футах от Гарри, не обратив на него никакого внимания, как мимо пустого места. Гарри подумал, что если бы он стоял прямо на пути у китайца, маленький гангстер просто сшиб бы его и прошел по его телу.
Гарри двинулся через тротуар к автомобилю. Ему было еще холоднее, чем раньше. В каждой машине, едущей по Боуэри, за каждым окном Конфуциус-Плаза прятались маленькие равнодушные китайцы, которым было абсолютно все равно, жив он, Гарри Биверс, или умер. И как все эти негодяи сумели сделать карьеру и выбраться из своих прачечных? Биверс нагнулся над багажником "Лимузина" и поглядел на шесть слоев безукоризненно наложенного черного лака.
Ему показалось, что он заглянул в озеро. Гарри набрал побольше слюны и сплюнул на багажник. Затем он стал глядеть, как слюна постепенно стекает вниз.
Потом Биверс отошел от машины и пошел вверх по улице. Он как раз начал говорить себе, что только зря теряет здесь время, а на самом деле надо проверить западную часть Вайард-стрит, как вдруг ряд маленьких китайских ресторанчиков, вдоль которых он шел, неожиданно оборвался и Гарри оказался перед пещерой. Ноги его тут же как бы приросли к земле, а сердце готово было выскочить из груди. Стены двух зданий устремлялись навстречу друг другу и сливались, оставляя внизу довольно широкий проход. Конечно же, это была не пещера - это была арка.
Чуть впереди Гарри увидел за окном сушащееся женское нижнее белье немыслимых голубых и розовых цветов. Рядом с бельем в окне красовались огромные очки, глядевшие прямо на него. Еще чуть дальше светилась вывеска ресторана. Старая китаянка, стоящая за окном, при тусклом освещении казалась Гарри состоящей лишь из морщинистого лба и пары глаз.
Гарри немного помедлил перед оптикой, пытаясь заглянуть внутрь через левое стекло огромных очков, красующихся в витрине. За конторкой пустого магазина клерк с панковским коком на голове уставился в "Плейбой" на китайском языке.
Стены арки были обклеены плакатами, рекламирующими какую-то китайскую оперу, рок-клубы. Затем шла еще пара магазинов, и арка заворачивала куда-то, где, по предположениям Биверса, должна была оказаться Элизабет-стрит. Указатели показывали дорогу к крохотному ресторанчику под названием "Малайская кофейня", на дверях которого висела табличка с надписью "Закрыто" большими белыми буквами. Еще в нескольких футах, как раз там, где арка как бы заворачивала, была выложенная кафелем лестница, ведущая вниз. Над лестницей красовалась нарисованная на стене жирная стрелка, под которой было написано: "Парикмахерская судьбы".
Гарри медленно спустился по ступенькам, пытаясь понять, как далеко тянется следующий уровень. Внутри "Парикмахерской судьбы" два седоволосых парикмахера сами сидели в собственных креслах, в то время как третий подстригал волосы пожилой леди. Дальше были еще два магазина, в витрине одного из которых висел плакат, на котором ниндзя парил в воздухе, выбросив вбок одну ногу. Пройдя примерно половину лестницы, Гарри остановился и оглянулся. Глаза его были где-то на уровне пола верхнего этажа. Никто не мог увидеть его с улицы, зато ему прекрасно было видно всех.
Он поднялся на ступеньку вверх и увидел, как мимо входа в пещеру прошли двое мужчин. Зомби. Пройдя арку, они спохватились и вернулись к ней. Их темные очки выглядели, как черные дыры, на смуглых лицах. Гарри опять спустился на ступеньку вниз и увидел, как зомби, переглянувшись, зашли под арку. Фигуры их в темноте выглядели расплывчатыми. Они шли вперед, напоминая борцов перед атакой. Когда китайцы приблизились, Гарри разглядел, что руки их сжаты в кулаки. Они остановились футах в трех от Биверса. Один из них мягко сказал что-то по-китайски, но Гарри понял слова не хуже, чем если бы они были сказаны по-английски.
- Этот негодяй здесь!
Второй мужчина прохрюкал что-то невразумительное.
Жизнь его не походила на жизнь других людей. Другие люди были уверены, что мир солиден и надежен, они не замечали те потоки слез, которые текут под внешне спокойными водами повседневной жизни. В ушах Гарри зазвучало жужжание насекомых и детские крики.
Поверхность повседневной жизни чуть было не разорвалась, выпустив наружу жизнь настоящую.
Два человека развернулись почти одновременно и вышли из-под арки. Гарри ждал, стоя на ступеньках, минуту, две, неизвестно сколько. Старушка вышла из парикмахерской на лестницу, ощупывая плиты тростниковой палкой. Гарри посторонился, чтобы дать ей дорогу, но она прошла мимо, совершенно не заметив его присутствия. Гарри был невидимым, его не замечал никто. Он вытер вспотевшие ладони о пальто и поднялся на верхний этаж.
Пусто: мир опять сомкнулся.
Гарри спустился пониже, в магазин с ниндзей на витрине и потратил пятьдесят шесть долларов на нож и пару наручников. Затем он вновь поднялся по ступенькам.
Возле входа он выглянул осторожно из-под арки и посмотрел в сторону Боуэри. "Лимузина" возле ресторана уже не было. Гарри улыбнулся. Наверняка тому, кто сидел за рулем, пришлось стереть своим безукоризненно белым платком сочный плевок Гарри Биверса.
Кто-то смотрел вниз из окна Конфуциус-Плаза, кто-то, проезжавший мимо в машине, повернул голову, чтобы взглянуть на него. Кто-то все время наблюдал за ним, потому что жизнь его была, как фильм, а он был героем этого фильма.
- Я нашел, - произнес Гарри, прекрасно сознавая, что кто-то слышит его или же что наблюдающий за ним прочтет все это по губам.
Теперь все, что оставалось делать Гарри, это ждать телефонного звонка. Биверс пошел в сторону Кэнел-стрит, намереваясь поймать такси. Машины текли мимо него нескончаемым потоком. Ему больше не было холодно. Он стоял на углу Кэнел-стрит, смотрел на едущие мимо машины и чувствовал на языке вкус водки со льдом, которую он, безусловно, заслужил сегодня. Когда переключился светофор, Биверс пересек Кэнел-стрит и двинулся к северу, чувствуя, что у него отличное настроение.

33

Вторая ночь в "Форшеймере"

1

Пул проснулся в холодной тишине, все еще видя перед глазами лицо китайской школьницы, улыбающееся ему с белого катера, который исчезал в тумане вместе с остатками сна. Включился один из огромных радиаторов, отапливающих комнату, на соседней кровати негромко похрапывал Тим Андерхилл. Майкл взял с тумбочки часы и поднес их к лицу, так, чтобы можно было разглядеть стрелки. Ровно восемь. Только что было без одной минуты, но стрелка перескочила, пока он вглядывался в циферблат. Первые струйки теплого воздуха начинали проникать з тело Майкла.
Андерхилл застонал, выпрямился и закрыл руками лицо. Затем он взглянул на Пула и сказал:
- Доброе утро.
Тим сел в постели - всклокоченные волосы свисали по обе стороны его лица, а курчавая белокурая борода была примята с одной стороны и встрепана с другой. Он был похож на сумасшедшего профессора из какого-то старого кинофильма.
- Послушай-ка, - сказал Андерхилл, и Майкл тоже сел в кровати. - Я думал об этом почти всю ночь. Скорее всего, Денглер запугивал Спитални. Подошел к нему однажды и сказал, что во время войны все бойцы взвода должны защищать друг друга. Он приводит его в Озон-парк и говорит, что если тот попытается обходиться с ним как раньше, то это отразится на состоянии всего взвода. Может, он даже пообещал ему, что позаботится о том, чтобы Спитални не вернулся со своего первого задания. Короче, что бы он ни сказал, Спитални соглашается молчать об их прежних взаимоотношениях. Но это же Спитални. Он не может принять подобной ситуации. И в конце концов Спитални отправляется за Денглером в Бангкок и убивает его. Я думаю, что Спитални никогда не был настоящим Коко. Он просто позаимствовал это имя, решив объявиться через пятнадцать лет.
- А кто же тогда?
- Настоящего Коко вообще не было. По крайней мере так, как мы думали раньше. - Возбужденный своим открытием, Андерхилл спустил ноги с постели и встал. На нем была длинная ночная рубашка, из-под которой выглядывали худые ноги, напоминавшие водосточные трубы с коленками. - Понимаешь меня? Это как у Агаты Кристи. Наверное, каждый, кто хотел поддержать Денглера, хотя бы раз воспользовался картой, на которой написал "Коко". Коко - это все. Я был Коко, ты был Коко, однажды даже Конор был Коко. Все просто имитировали то, что было в первый раз.
- Но тогда кто был первым? - спросил Майкл. - Спитални? Не похоже...
- Я думаю, это был Биверс, - сказал Андерхилл. Глаза его сверкали. - Ты помнишь, это было сразу после того, как вокруг нас поднялась шумиха? Трибунал казался неизбежным. Для Биверса это был стресс. Он знал, что никто не станет его покрывать, но он также понимал, что может воспользоваться той поддержкой, которую хотели оказать Денглеру. Поэтому он отрезал уши у трупа вьетконговца и написал на карте слово, которое у всех ассоциировалось с Денглером, - "Коко". И это сработало.
Кто-то постучал в дверь.
- Это я, - послышался голос Мэгги Ла. - Вы еще не встали?
Андерхилл пошел открыть дверь, а Майкл спешно запахнулся в халат.
В комнату вошла улыбающаяся Мэгги, одетая в черную юбку и огромный черный свитер.
- Вы смотрели в окно? - спросила она. - Всю ночь шел снег. Кажется все, что было на небе, просыпалось на землю.
Пул встал и прошел мимо улыбающейся Мэгги к окну. Мэгги смотрела на него как-то оценивающе, и это заставило Майкла почувствовать себя неловко. Теперь Пул понимал, что не может ручаться за свою реакцию на присутствие рядом этой девушки. Андерхилл начал пересказывать Мэгги их разговор, а Майкл потянул за шнур и раздвинул занавески.
Комната наполнилась холодным голубым светом. Улица внизу была покрыта практически нетронутым снежным покровом. Снег напоминал накрахмаленную льняную салфетку. Одинокая цепочка следов на тротуаре показывала, что кто-то все-таки пошел сегодня на работу.
- Итак, "Коко" на самом деле Гарри Биверс, - сказала Мэгги. - Интересно, почему мне так легко в это поверить?
Пул отвернулся от окна.
- А слово Коко что-нибудь для тебя значит?
- Ка-ка, - сказала Мэгги. - Или "ку-ку", как обычно показывают сумасшедшим. Кто знает? А может, какао. Чашечка какао перед сном. Но если Виктор Спитални знает, что первым употребил это слово Гарри Биверс, то разве это не означает, что он должен особенно заинтересоваться его особой?
Майкл вопросительно посмотрел на Мэгги.
- Разве не кажется вероятным, что следующим он захочет убить Гарри Биверса, прежде чем оставить это дело. Или застрелиться. Или что он там собирается сделать. Вообще-то, - продолжала Мэгги, - возможно, Тино убили только потому, что он остался дома. Тино убили потому, что он был под рукой. - Девушка подошла к окну и встала рядом с Майклом. - Коко даже успел побывать в квартирке Пумо, когда тот отправился привести меня к себе, в то место, где я жила, когда не жила у Тино. - Она сверкнула глазами в сторону Майкла, который и без того был смущен до предела. - И таким образом Спитални узнал все, что его интересовало.
- А что же его интересовало? - спросил Майкл.
- Где вы все живете, - ответила Мэгги. Пул до сих пор не мог уловить ее мысль. Коко узнал, где кто живет, потому что Пумо остался дома?
- Это было ночью, когда Тино еще переносил меня. - И Мэгги рассказала, как однажды ночью Тино вскочил с постели и обнаружил, что похищена его записная книжка.
Когда Тино еще переносил ее?
- А через несколько дней все началось снова, - продолжала Мэгги. - Вы же знаете Тино. Он и не собирался меняться. Все это было очень грустно. Я вернулась, не зная, станет ли он вообще разговаривать со мной. И меня чуть не убили.
- Как тебе удалось ускользнуть?
- Использовала один старый трюк. - И больше ни слова. Спаслась, использовав старый трюк, как героиня какого-нибудь романа.
- Тогда Коко знает, как найти Конора, - сказал Андерхилл.
- Конор живет у своей любимой, - сказал Майкл. - Так что он в безопасности. А Биверсу лучше о себе позаботиться.
- Вы вообще собираетесь сегодня одеваться, а то от этого зрелища обнаженной мужской красоты у меня сосет под ложечкой. По крайней мере, мне кажется, что под ложечкой. Что мы будем делать сегодня?

2

Предыдущая страница 28 Следующая страница


29 Питер Страуб

Позавтракав в гриль-баре, они решили сначала пройтись по некоторым местам, где бывал Виктор Спитални, прежде чем отправиться в дом, где прошло детство М.О.Денглера, и рассказывать вьетнамские истории, которые уже были рассказаны однажды, но только на этот раз рассказывать правду, стараясь не упустить ни одной детали.
Так что друзья начали с похода по барам, где Спитални провел немало времени в ожидании призыва: "Спорте Лондж", "Полка Дот", "У Сэма и Эгти". Все они находились в радиусе примерно полумили, два - всего в квартале от Митчел-стрит, а третий - "Полка Дог" - почти у самых Долин. Именно там Пул договорился встретиться с Маком Симро в половине шестого, после того, как тот закончит работу. С Дебби Туза они договорились позавтракать в ресторане "Тик-Ток", примерно в квартале от перекрестка Митчел-стрит и Псалм-стрит. Бары в Милуоки открывались рано и пустовали довольно редко, но к полудню Пул утратил всякую надежду добиться толка, судя по тому приему, который им оказывали. В первых двух барах никто не пожелал разговаривать о дезертире.
В шестьдесят девятом году офицеры, проводившие расследование, приходили в те же самые бары, пытаясь разузнать, где может прятаться Виктор Спитални, и Майкл подумал, что они, наверное, разговаривали с теми же самыми посетителями и теми же самыми барменами. Бары, казалось, вовсе не изменились с шестьдесят девятого года, если не считать некоторого усовершенствования игровых автоматов. Среди записей Элвиса Пресли и каких-то поляков чудом сохранился певец, принадлежавший тому времени, - Бэрри Седлер со своей "Балладой о зеленых беретах". Во всех этих барах с потолка лился резкий свет, бармены были расплывшимися толстяками с татуировками и короткими стрижками и все они считали, что хлюпикам, дезертировавшим из армии, лучше пойти и повеситься на первом же суку, чтобы не навлекать неприятности на нормальных людей. И, конечно же, тут вы пили "Форшеймер" - тут вам просто не позволят травиться всякой чепухой, вроде "Будвейзера", "Корса", "Олимпии", "Штроха", "Роллинг рок", "Пабст", "Шлитц" или "Хамз". На зеркале в "Спорте Лонж" висели наклейки: "Форшеймер" - завтрак для чемпионов" и "Форшеймер" - напиток Долины".
- Мы почти никуда не вывозим эту марку пива, - объяснил татуированный бармен с коротким ежиком. - Предпочитаем пить сами.
- Что ж, я понимаю вас, - покривил душой Пул, глотая практически безвкусную жидкость. За спиной вздыхал Элвис Пресли, жалуясь на несчастную любовь.
- Этот парень, Спитални, никогда не был мужиком, - объявил бармен. - Но я никогда не думал, что он окажется таким дерьмом.
В "Сэме и Эгги" у бармена, которым оказался сам Эгги, не было ни татуировок, ни короткой стрижки, и из динамиков вместо Элвиса Пресли жаловался на жизнь Джим Ривз, но содержание разговора свелось к тому же самому - "Форшеймер". Недобрые взгляды на Мэгги Ла. "Вы спрашиваете об этом, как его там? Ах, о Спитални? - Опять недобрый взгляд. - Его отец - правильный мужик, а сынок пошел по кривой дорожке, ведь так? - Еще один сверкающий взгляд в сторону Мэгги. - Мы здесь все настоящие американцы, вы понимаете?"
Все трое молча дошли до ресторана "Тик-ток", занятые каждый своими мыслями.
Когда Майкл открыл дверь и они вошли внутрь, с полдюжины мужчин развернулись на сто восемьдесят градусов, чтобы посмотреть на Мэгги.
- Снова пришла Желтая Чума, - прошептала девушка. Тощая женщина с морщинистым лицом и тронутыми сединой волосами внимательно оглядела троих друзей из будки, стоящей в углу ресторана.
Дебби Туза порекомендовала им попробовать бифштекс "Салисбери", она болтала о погоде, о том, как ей понравилось в Нью-Йорке, она выпила коктейль под названием "Морской ветерок" - водка, грейпфрутовый сок, клюквенный сок, они не хотят тоже попробовать? "Вообще-то, это летний напиток, но в принципе можно пить его круглый год. Здесь, в "Тик-токе" готовят очень хорошие коктейли, это знают все. А правда ли, что все они из Нью-Йорка, или же некоторые из вас живут в Вашингтоне?"
- Вас что-то беспокоит, Дебби? - спросил девушку Тим.
- Те, предыдущие, были из Вашингтона.
Подошла официантка в облегающей белой форме с накрахмаленным передником. Все заказали бифштекс "Салисбери", кроме Мэгги, которая попросила сэндвич. Дебби отпила из своего бокала и посоветовала Мэгги заказать коктейль "Мыс Код" - водка с рыбьим соком.
- Водички, - сказала Мэгги. - Тоника.
- Водички-тоника? - переспросила официантка. - Это как тоник?
- Это как джин с тоником, но без джина, - сказала Мэгги.
- О вас тут многие говорят, знаете? - Дебби Туза взяла в рот соломинку и, потягивая коктейль, смотрела на них поверх бокала. - Многие думают, что вас прислало сюда правительство. А некоторые затрудняются сказать точно, какое именно.
- Мы - частные лица, - сказал Пул.
- Что ж, может быть Вик занимается сейчас чем-то плохим, и вы хотите схватить его, думаете, что он шпион. Думаю, Джордж и Маргарет очень боятся, что Вик вернется и окажется шпионом, и тогда Джордж может потерять работу до того, как ему пора будет отправляться на пенсию.
- Вик не шпион, - успокоил ее Майкл. - И в любом случае Джорджу нечего опасаться за свою работу.
- Это вы так думаете, а вот мой муж, Ник... впрочем, это неважно. Но вы не знаете, что они делают.
Официантка наконец поставила перед ними тарелки, и Пул тут же пожалел о том, что не предпочел сэндвич.
- Я знаю, бифштекс "Салисбери" выглядит не слишком аппетитно, - сказала Дебби. - Но на вкус он лучше, чем на вид. И вообще, вы не можете себе представить, что это за удовольствие для меня - есть то, что не пришлось готовить самой. Так что, даже если все вы секретные агенты, все равно спасибо.
Бифштекс действительно оказался на вкус немного лучше, чем на вид.
- Так вы не знали, что Вик и Мэнни Денглер вместе учились в Руфус Кинг?
- Это было сюрпризом. В телефонной книге упоминается фамилия Денглер. По адресу Маффин-стрит. Это его родители?
- Думаю, его мать все еще здесь. Его мать была очень спокойной женщиной. И никогда никуда не выходила. - Кусочек бифштекса, глоток "Морского ветерка". - Никогда. Она даже не выходила, когда старик Денглер начинал проповедовать.
- Отец Денглера был проповедником? - спросил Майкл. - Со своим приходом и церковью?
- Конечно нет, - сказала Дебби и так посмотрела на Мэгги, будто той должно было быть все известно заранее. - Отец Денглера был мясником. - Еще один взгляд на Мэгги. - Хороший был сэндвич?
- Хм, - ответила Мэгги. - Так отец Денглера был мясником-проповедником?
- Он был одним из помешанных проповедников. Иногда устраивал небольшие службы в своей лавке рядом с домом, но чаще всего просто выходил на улицу и начинал вопить. И Мэнни приходилось выходить вместе с ним. Иногда бывало холодно, примерно как сегодня, а они стояли на углу, и старик вопил всякую чушь о грехе и дьяволе, а Мэнни пел и ходил с протянутой шляпой.
- Как называлась та церковь, к которой он себя относил? - спросила Мэгги.
- Церковь Мессии. - Дебби улыбнулась. - Вы никогда не слышали, как Мэнни поет? Он пел обычно "Гимн Мессии". Конечно, не целиком, но отец заставлял его петь куски оттуда.
- "Все мы любим овечек", - процитировала Мэгги.
- Угу. Теперь понимаете? Все считали, что он дурак, каких мало. - Глаза ее вдруг широко открылись. - Извините меня!
- Я слышал однажды, как он цитировал "Мессию", - сказал Майкл. - Виктор тоже был там и он передразнил Денглера, как только тот открыл рот.
- Вот это похоже на Вика!
- "Человек, отвергаемый и презираемый, знакомый с горем", - вспомнил Андерхилл. - А Спитални повторил эту фразу два раза, а потом добавил что-то вроде "человек, знакомый с разным дерьмом".
Дебби молча подняла стакан.
- А Денглер сказал: "Что бы там ни было, это было очень давно".
- Но что такое это! - спросил Майкл. - Человек, отвергаемый и презираемый, знакомый с горем?
- О, у них было множество бед и неприятностей, у этих Денглеров. - Дебби уперлась глазами в тарелку. - Думаю, я наелась. Вы никогда не замечали, что после плотного ленча неохота потом ходить по магазинам и покупать продукты к обеду?
- Мне всегда неохота ходить по магазинам и покупать продукты к обеду, - ответила Мэгги.
- А как вы думаете, где Вик сейчас? Ведь вы не считаете, что он мертв, правда?
- А мы надеялись узнать от вас, где он может быть. Дебби рассмеялась.
- Хотелось бы мне, чтобы мой бывший муж видел меня сейчас. Черт бы тебя побрал, Ники, где бы ты ни был. Ты получил то, что заслуживал, когда они послали твоего мерзкого старика в Воупан. Никто из вас не переменил своего мнения насчет выпивки, ребята?
Мнения никто не переменил.
- Хотите услышать самое ужасное? - сказала Дебби. - Я говорила, что магазин Денглера был прямо рядом с лавкой. И попробуйте догадаться, как он назывался?
- "Мясная лавка "Кровь агнца Божьего", - предположила Мэгги.
- О! Тепло, тепло, пробуйте дальше.
- "Агнец Божий", - предположил Майкл. - Просто "Мясная лавка "Агнец Божий".
- "Агнец Божий" Денглера, мясная лавка", - сказала Дебби. - А как вы догадались?
- Все "Мессия", - пояснил Майкл. - "Узрите агнца Божьего, который очистит мир от греха".
- "Все мы, как овцы, сбившиеся с пути", - продолжила Мэгги.
- Мой муж так точно, - сказала Дебби, довольно грустно улыбаясь Майклу. - И думаю, что старина Вик тоже, ведь так?
Пул попросил счет. Дебби Туза достала из сумочки пудреницу и стала изучать себя, глядя в зеркальце.
- Вы когда-нибудь слышали, чтобы Вик или кто-нибудь еще пел что-то вроде "рип-э-рип-э-рип-э-ло" или "помпо помпо поло поло"? Дебби круглыми глазами посмотрела на него поверх пудреницы.
- Это песня розовых слонов. Конечно, слышала. Мне пора домой. Вы, ребята, хотите заехать ко мне?
Пул сказал, что у них назначены еще другие встречи. Дебби с трудом нашла рукава пальто, обняла каждого из них и сказала Мэгги, что она такая умница, нет ничего удивительного, что ей так везет в жизни. В дверях ресторана она обернулась и помахала им на прощание.
- Если нам сейчас не надо больше никуда, - сказал Андерхилл, - то я вернусь в отель и поработаю над своими записями. Мэгги предложила попробовать дозвониться матери Денглера.

3

- Я сказал, что мы просто хотим прийти поговорить с ней, - сказал Майкл, сворачивая на Маффин-стрит. Улица была длиной в два квартала, на одном углу располагался бар под названием "Оулд Лог Кэбин", на другом - "Сверху и снизу". Пол-улицы занимали невысокие здания офисов и магазинов, на большинстве которых висели совершенно выцветшие и вылинявшие вывески, а в некоторых были даже заколочены окна. Облупленное блочное сооружение с низеньким входом, вроде того, в котором жили Спитални, но еще более запущенное, под номером пятьдесят три ютилось около еще более низенькой постройки с фанерой на том месте, где когда-то было окно. Преподобный Денглер открыл свой магазин в двух кварталах от ближайшей торговой улицы и поэтому он, как и телевизионная мастерская на той же улице, и "Платья Ирмы", очень быстро перестал участвовать в торговой жизни города.
- Здесь мило, - произнесла Мэгги, вылезая из машины. - Все это очень романтично.
Им пришлось протаптывать тропинку в снегу. Вся Маффин-стрит была завалена им, хотя некоторые тротуары расчистили, вероятно, обитатели близлежащих домов. Ступеньки скрипели и жаловались, когда они поднимались на крыльцо. Входная дверь открылась прежде, чем Пул успел надавить на звонок.
- Здравствуйте, миссис Денглер, - сказал Тим. Бледная седоволосая женщина в синем шерстяном платье глядела на них из приоткрытой двери, поеживаясь от холода и моргая от яркого света. Волосы ее были в мелких кудряшках и посыпаны пудрой.
- Миссис Денглер? - спросил Пул.
Женщина кивнула. Квадратное лицо ее ничего не выражало и было белым, как лист бумаги. Выделялись на этом лице только ее бледно-голубые глаза, немного увеличенные стеклами круглых очков в старомодной оправе. Глаза эти напоминали собачьи, и было странно видеть их на человеческом лице.
- Я - Хельга Денглер, - произнесла женщина, стараясь, чтобы голос ее звучал приветливо. На секунду Пулу показалось, что он слышит голос своей жены. - Не стойте там, на холоде, проходите.
Женщина отодвинулась, впуская пришедших, и, обходя ее в узком коридоре, Майкл заметил, как осыпается пудра с волос Хельги.
- Это вы звонили? Доктор Пул?
- Да, и...
- А кто это? О ней вы ничего не говорили.
- Мэгги Ла. Она - наш близкий друг.
Странные собачьи глаза внимательно изучали его. Как только закрылась дверь, в ноздри Пулу ударил запах затхлости, сырости и плесени. У миссис Денглер был вздернутый нос, довольно широкий, от переносицы расходились три глубокие морщины. У женщины практически не было губ, зато была очень толстая шея и массивные плечи, которые она, правда, сутулила.
- Я просто старая женщина, которая живет одна, вот кто я. Так, так. Сюда. Проходите.
Она подвела друзей к вешалке. В темноте коридора казалось, что квадратное лицо миссис Денглер светится, будто вобрав в себя весь свет, имеющийся в этом доме.
Хельга Денглер перевела взгляд с Пула на Мэгги, затем на Андерхилла и опять на Мэгги. Она производила впечатление какой-то бесформенности, расплывчатости, заставлявшей задуматься о том, что она была еще тяжелее, чем выглядела.
- Итак, - произнесла Хельга. За спиной ее поднималась лестница, казавшаяся в темноте не более чем намеком на деревянные перила и ступеньки. На полу под ногами скрипел песок. Слабый свет пробивался из полуоткрытой двери в конце коридора.
- Очень мило с вашей стороны, что вы пригласили нас, миссис Денглер, - сказал Пул. Мэгги и Андерхилл произнесли что-то в этом же роде. Слова как бы повисли в воздухе, а затем рассыпались.
До миссис Денглер как будто бы не сразу дошел смысл сказанного, она несколько секунд просто удивленно моргала, а затем ответила:
- Что ж, Библия учит нас быть добрыми. Вы знали моего сына?
- Он был замечательной личностью, - сказал Майкл.
- Мы любили вашего сына, - произнес одновременно с ним Андерхилл, и слова их опять как бы слились вместе.
- Хорошо, - сказала миссис Денглер.
Пул подумал, что можно стоять и смотреть вот так сквозь ее прозрачные глаза и не увидеть ничего, кроме цвета много раз стиранных джинсов. Потом он подумал, что их неуклюжая неловкость как бы навязана им этой женщиной, словно она специально хочет, чтобы им было неловко.
- Мэнни старался быть хорошим мальчиком, - сказала миссис Денглер. - Его надо было учить этому, как и всех мальчиков.
У Пула опять возникло такое чувство, что они сделали неверный шаг, потеряли некую драгоценную секунду, которая то ли упала на дно бледных глаз Хельги Денглер, то ли вообще выпала из жизни.
- Вы хотите сесть, - сказала Хельга. - Думаю, вы не откажетесь пройти в гостиную. Вон туда. Я, как видите, занята. Старой женщине приходится заботиться о том, чтобы все время быть чем-то занятой.
- Мы оторвали вас от чего-то? - спросил Пул. На лице женщины появилось подобие улыбки, и она знаком предложила гостям следовать за ней. Под причудливо раскрашенным абажуром горела маломощная лампочка. В углу забитой мебелью комнаты стоял раскаленный докрасна электрообогреватель. Здесь запах плесени чувствовался не так сильно. Казалось, что и мебель накалилась докрасна и потрескивает. С полок и со столика рядом с протертой плюшевой кушеткой на них смотрели пурпурно-красные копии тигрового глаза.
- Вы можете все сесть сюда, - сказала миссис Денглер. - Эта кушетка принадлежала еще моей матери.
То, что они приняли за огонь, оказалось бликами, которые отбрасывали тигровые глаза на пластиковые чехлы, покрывающие кушетку, они заскрипели, когда друзья рассаживались.
Пул поглядел в сторону глаз, лежавших на столике, и обнаружил, что они были на самом деле мраморными шариками, которые как бы фокусировали падавший на них свет. Множество этих шариков было разложено в определенном порядке на куске черной материи.
- Это моя работа, - сказала Хельга.
Теперь она стояла в центре комнаты. За ее спиной на стене висела фотография человека в форме, который в полумраке, царящем в комнате, напоминал вожака бойскаутов. Еще на стенах были беспорядочно расклеены фотографии играющих щенков и зевающих котят.
- У вас может быть собственное мнение, а я останусь при своем, - сказала миссис Денглер. Она сделала шаг вперед, и Майклу показалось, что глаза ее за стеклами очков зловеще блеснули. - Каждый имеет собственное мнение, это мы и повторяли им снова и снова.
- Извините, - произнес Майкл. Андерхилл загадочно улыбался то ли миссис Денглер, то ли картинкам и фотографиям, едва видимым в темноте. - Вы сказали... ваша работа?
Женщина заметно расслабилась и опять отступила назад.
- Мои виноградные кисти. Вы ведь смотрели на них.
- О, - сказал Пул. Так это были виноградные кисти. Приглядевшись, Пул увидел, что пурпурные шарики действительно были наклеены на ткань в форме гроздей.
- Очень мило, - сказал он.
- Так всем всегда казалось. Когда у моего мужа была своя церковь, некоторые из наших прихожан покупали мой виноград. И все всегда говорили, что очень красиво. Они так причудливо преломляют свет.
- Красиво, - еще раз похвалил Пул.
- А как вы их делаете? - спросила Мэгги.
На этот раз улыбка женщина была довольно искренней, почти что смущенной, как будто она осознала вдруг, что слегка перехвалила свой виноград.
- Вы можете сделать это сами. - Миссис Денглер уселась на табуретку. - В сковородке. Я всегда пользуюсь растительным маслом "Вессон". Можно и на сливочном, но оно подгорает и брызгается. Мой муж все делал на сливочном масле, просто был на этом помешан. Но вы, милочка, лучше используйте "Вессон", и тогда шарики трескаются как раз так, как нужно. Это то, чего никто не хочет понимать, особенно в наши дни. Но вы должны все делать правильно.
- Значит, вы как бы жарите мрамор? - переспросила Мэгги.
- Что ж... пожалуй. Вы используете сковородку и растительное масло. И держите их на маленьком огне. Тогда они трескаются одинаково, а это главное. Потом вы вынимаете их из сковородки и держите несколько секунд под холодной водой. Это их как бы закаляет. И приклеиваете на ткань. Буквально по капельке клея на каждый. И вот у вас уже панно. Навечно, на все времена. - Она посмотрела на Мэгги и еще раз произнесла:
- Навечно. Как слово Божье. На каждое нужно двадцать четыре шарика. Чтобы получились, как живые. А в каком-то смысле они даже лучше живых.
- Такие одинаковые, - сказала Мэгги.
- Вот именно. Это очень важно. С мальчиками, знаете ли, ничего не добьешься с первого раза. Можно делать все что угодно, но они сопротивляются. - Лицо ее помрачнело. - Ничто в этой жизни не происходит так, как надеешься. Даже у христиан. Ведь вы христианка, а, малышка?
Мэгги моргнула и сказала, что да, конечно.
- Эти мужчины тоже считают себя христианами, но они лишь притворяются, а меня не проведешь. Я почуяла от них запах пива. А настоящий христианин не пьет пиво. Мой Карл ни разу не брал в рот ни капли спиртного. И Мэнни тоже. По крайней мере, пока он не уехал из дома в армию. - Она взглянула на Пула так, точно он нес персональную ответственность за все ошибки ее сына. - И никогда не путался с дурными женщинами. Мы вбили это в него. Он был хорошим мальчиком, настолько хорошим, насколько мы смогли его сделать. И учитывая, откуда и как он появился. - Еще один угрюмый взгляд на Пула, как будто он знал и об этом тоже. - Мы заставили этого парня работать, и он работал, пока не оказался в армии. Школа есть школа, сказали мы, но работа - это твоя жизнь. Труд мясника благословлен Господом, но учение придумал человек, так же, как и чтение всех книг, кроме одной.
- Он рос счастливым ребенком? - спросил Пул.
- Дьявол печется о счастье, - сказала миссис Денглер, и лицо ее как бы потухло. - Вы думаете Карл заботился о таких вещах? Или я? Эти вопросы всегда задают другие. А теперь скажите мне кое-что, доктор Пул, и я надеюсь, что вы скажете мне правду. Наш мальчик пил спиртное во время службы? И опускался ли он до того, чтобы путаться с грязными женщинами? По вашему ответу я пойму, что за мужчина из него получился, а также, что из себя представляете вы сами. Плохой мрамор плохо обжаривается. Плохой мрамор в огне рассыпается на кусочки. И его мать тоже была плохой. Скажите мне, ответьте на мой вопрос или можете покинуть мой дом. Я впустила вас в дом, хотя вы не судья и не полицейский. И мое мнение ничуть не хуже вашего, если не намного лучше.
- Конечно, - сказал Майкл. - Нет, я не помню, чтобы ваш сын когда-нибудь выпивал. И он остался... как вы бы это назвали, целомудренным.
- Да, да. Это я знаю точно. Мэнни остался целомудренным. Тем, что я называю целомудренным, - добавила она, кинув на Пула ледяной взгляд.
Пулу стало интересно, как это она могла знать об этом до того, как он сказал ей, а если она знала, то зачем понадобилось спрашивать.
- Мы хотели бы рассказать вам кое-что о вашем сыне, - сказал Майкл, чувствуя, что слова его звучат как-то неуклюже.
- Говорите, - сказала Хельга и опять воспользовалась своей таинственной внутренней силой, чтобы изменить и собственное лицо, и атмосферу в комнате. Казалось, она беззвучно вздохнула, после чего и ее грузное тело, и воздух в комнате стали казаться тяжелее. В воздухе как бы висело ожидание. - Вы хотите рассказать - рассказывайте.
- Мы оторвали вас от работы, миссис Денглер? - спросила Мэгги. На лице Хельги засияла довольная улыбка.
- Я выключила плиту. Это может подождать, раз вы здесь. Знаете, что я думаю? Мы воспитывали Мэнни больше, чем делают большинство родителей. И некоторым наплевать на то, что мы делали. И не надо верить тому, что говорят. Маффин-стрит - особый замкнутый мир, как и любая другая улица. А теперь говорите.
- Миссис Денглер, - начал Андерхилл. - Ваш сын был потрясающим человеком. Он был настоящим героем под огнем, и больше того, он умел сочувствовать и был очень изобретателен...
- Ваши мысли текут не в том направлении, - прервала Тима миссис Денглер. - Вы хотите сказать, что он придумывал разные вещи? А разве это не часть общей беды? Если бы он не изобретал эти вещи, разве попал бы под суд?
- Я не стану отрицать, он попал под трибунал, - сказал Тим. - Но не думаю, что вы можете обвинять его в этом.
- Воображение надо обуздывать. Вы ведь говорите о воображении. Этому надо положить конец. Это единственное, что я знаю. И Карл это тоже знал. До самого последнего своего дня. - Она повернулась, почти что разнервничавшись, чтобы еще раз взглянуть на виноградные гроздья, состоящие из шариков, каждый с одинаковым огоньком внутри. - Что ж, продолжайте. Вы ведь этого хотите. Вы специально приехали сюда, чтобы рассказать.
Майкл рассказал о Долине Дракона, и истории, которые доставили удовольствие Джорджу Спитални, сначала никак не затронули Хельгу Денглер, а потом, казалось, повергли в ужас. Ее бледное лицо сделалось ярко-розовым, и она кинула на Пула взгляд, в котором сверкал уже отнюдь не ужас, а самая настоящая злость.
"Пожалуй, хватит рассказов и историй", - подумал он.
- Поведение Мэнни было из ряда вон выходящим, и он передразнивал своего офицера. Поведение не должно быть из ряда вон выходящим, и офицеров надо уважать.
- Вся ситуация была из ряда вон выходящей, - вмешался Андерхилл.
- Так всегда говорят, когда ищут себе оправданий. Где бы ни был этот мальчик, он должен был вести себя так, как на Маффин-стрит. Гордыня - грех. Мы бы наказали его за это.
Несмотря на то, что между ними сидела Мэгги Ла, Пул чувствовал, как грустно Тиму Андерхиллу и как вскипает постепенно его злость.
- Миссис Денглер, - сказала Мэгги. - Вы только что сказали, что Мэнни был хорошим мальчиком, особенно если вспомнить, откуда он взялся.
Старуха подняла голову, как животное, принюхивающееся к ветру. За круглыми очками засияло нескрываемое удовольствие.
- А маленькие девочки умеют слушать, не правда ли? - сказала она.
- Вы ведь не имели в виду Маффин-стрит, правда?
- Мэнни был не с Маффин-стрит, вот так.
Мэгги ждала, что скажет дальше миссис Денглер, а Пул интересовался про себя, какое же место будет сейчас названо. Марс? Россия? Небеса?
- Мэнни родом из грязи, - сказала наконец миссис Денглер. - Мы взяли этого мальчишку из грязи и мы дали ему дом. Мы дали ему свое имя. Мы дали ему нашу религию. Мы кормили и одевали его. Неужели мы мало постарались? Вы думаете, плохие люди стали бы делать это все для брошенного в грязь ребенка?
- Вы усыновили его?
Андерхилл откинулся на спинку кушетки и в упор уставился на Хельгу Денглер.
- Мы усыновили бедного брошенного ребенка и мы дали ему новую жизнь. А вы думали, у его матери могли быть волосы такого цвета? Неужели вы так глупы? И Карл тоже был блондином, пока не поседел. Карл был ангелом Господним с его белокурыми волосами и вьющейся бородой. Сейчас я покажу вам.
Она почти что вскочила на ноги, вновь сверкнула на друзей своими рентгеновскими глазами и вышла из комнаты. Все это напоминало некую гротескную пародию на вечер, проведенный у Спитални.
- Он когда-нибудь говорил тебе что-нибудь о том, что его усыновили? - спросил Майкл у Андерхилла. Андерхилл покачал головой.
- Мануэль Ороско Денглер, - медленно произнесла Мэгги. - Вы должны были догадаться, что здесь что-то не так.
- Мы никогда не называли его этим именем, - сказал Майкл. Миссис Денглер открыла дверь, из-за которой тут же повеяло запахом сырости. В руках старуха сжимала альбом с фотографиями, сделанный из картона, раскрашенного под кожу. Углы и стыки альбома обтрепались, обнажая слои прессованной бумаги. Она подошла к кушетке, сгорая от нетерпения.
- Сейчас вы увидите моего Карла, - провозгласила она, открывая альбом на одной из первых страниц и поворачивая его к друзьям.
Фотография занимала почти всю страницу. Она была такого качества, что вполне можно было решить, что снимок сделан лет сто назад. В объектив улыбался высокий мужчина с белокурыми волосами, зачесанными за уши, и вьющейся бородой. Он был худ, но широкоплеч и носил черный костюм, который висел на нем, как мешок. Вид у Карла Денглера был очень нервный, напряженный. Природа религии этого человека ясно видна была на фотографии. Если глаза его жены смотрели сквозь вас в другой мир, не замечая ничего, что стояло между ней и этим миром, то глаза Карла глядели прямо в преисподнюю и как бы приговаривали вас оказаться там же.
- Карл был посланцем Бога, - сказала Хельга. - Это ясно видно по его лицу. Он был избранным. Мой Карл не был лентяем. Это вы тоже видите. И он не был мягким. Он никогда не пренебрегал своими обязанностями, даже когда эти обязанности требовали от него, чтобы он стоял на углу улицы при температуре ниже нуля. Слово Божие не станет ждать хорошей погоды, и Слову Божиему нужен преданный человек, чтобы нести его людям, и таким был мой Карл. Поэтому нам нужна была помощь. Ведь мы понимали, что в один прекрасный день Карл состарится. Но мы и подумать не могли, что с нами случится.
Она тяжело задышала, глаза за круглыми стеклами очков как бы увеличились, и у Майкла опять возникло чувство, что тело миссис Денглер начинает обретать какую-то необычную тяжеловесность, как бы впитывает в себя весь воздух в комнате, а вместе с ним все, что когда-либо было на свете правильного и хорошего, оставляя их навечно во тьме.
- Кто были его родители? - донесся до Майкла как будто издалека голос Андерхилла. Миссис Денглер поняла вопрос не правильно.
- Чудесные люди, - ответила она. - А у кого еще мог быть такой сын? Сильные люди. Отец Карла тоже был мясником, и Карл учил Мэнни ремеслу, чтобы он мог работать на нас, пока мы работали на самого Господа. Так что мы подняли его из грязи и дали ему вечную жизнь. Он должен был работать на нас я обеспечить нашу старость.
- Я понимаю, - Андерхилл чуть нагнулся вперед, чтобы встретиться глазами с Майклом. - Но нам также хотелось бы узнать кое-что о родителях вашего сына.
Миссис Денглер захлопнула альбом с фотографиями и положила его на колени. Повеяло опять запахом плесени, которым, видимо, был пропитан картон.
- У него не было родителей, - сказала Хельга, сверкая глазами, в которых по-прежнему отражалось довольство собой. - Он родился не как все нормальные люди, не как Карл и я. Мэнни был рожден вне брака. Его мать, Росита, торговала своим телом. Одна из этих женщин. Она родила младенца в больнице Маунт-Синаи и бросила его там. Просто ушла - и все. А у ребенка была вирусная инфекция, и он чуть не умер. Многие умерли, а он? Мы с мужем молились за него, и только поэтому мальчик выжил. Росита Ороско умерла через несколько недель. Ее избили до смерти. Думаете, это сделал отец ребенка? Мэнни был испанцем только со стороны матери, по крайней мере, так все время думали мы с Карлом. Так что вы понимаете, что я имею в виду. У Мэнни не было ни матери, ни отца.
- Отец Мэнни был одним из клиентов матери? - спросил Андерхилл.
- Мы не думали об этом.
- Но вы только что сказали, что не думаете, чтобы его отец был испанцем... латиноамериканцем.
- Что ж, - Хельга Денглер поменяла позу и одновременно выражение лица. - Должно же в нем было быть хоть что-то хорошее, чтобы уравновесить его грехи.
- А как получилось, что вы его усыновили?
- Карл услышал о бедном мальчике.
- Каким образом? Вы обращались в агентства, ведающие усыновлением?
- Конечно, нет. Я думаю, к нему пришла та женщина. Росита Ороско. Работа моего мужа приводила к нам многих низких, опустившихся, несчастных людей, умолявших о спасении их душ.
- Вы видели Роситу Ороско на проповедях вашего мужа? Теперь Хельга уперлась ногами в пол и в упор смотрела на мужа. Казалось, что она дышит кожей. Некоторое время все молчали.
- Я не хотел обидеть вас, - произнес наконец Андерхилл.
- К нам на проповеди ходили белые люди, - сказала Хельга ровным, спокойным, монотонным голосом. - Иногда к нам приходили католики. Но это все были порядочные, люди. Поляки. Но они тоже могут быть не хуже других.
- Я понимаю, - сказала Андерхилл. - Значит, вы никогда не видели мать Мэнни на ваших службах?
- У Мэнни не было матери, - сказала она тем же ровным, хорошо поставленным голосом. - У него не было ни отца, ни матери.
Андерхилл спросил, арестовала ли полиция человека, который избил до смерти Роситу Ороско.
Миссис Денглер очень медленно покачала головой, как ребенок, который клянется не выдавать секрет.
- Никого не интересовало, кто это сделал. При том, кем была эта женщина. Тот, кто это сделал, предстанет перед Господом. Ибо только он - наш верховный судия.
С ясностью галлюцинации перед глазами Пула предстала комната пыток в Садах Тигрового Бальзама, покореженные получеловеческие существа, стоящие на коленях перед грозным судьей.
- Итак они не нашли его.
- Я не припомню, чтобы кого-то арестовали.
- И ваш муж не проявил никакого интереса к этому делу?
- Конечно, нет. Мы и так сделали для мальчика все, что могли.
Она закрыла глаза. Мысли Пула потекли в другом направлении.
- А когда умер ваш муж, миссис Денглер?
Глаза женщины опять сверкнули в его сторону.
- Мой муж умер в тысяча девятьсот шестидесятом году.
- И в том же году вы закрыли и церковь, и мясную лавку? Лицо миссис Денглер вновь как бы засветилось изнутри.
- Незадолго до этого, - сказала она. - Мэнни был слишком мал, чтобы быть мясником.
"Понимали ли вы? - подумал Пул. - Понимали ли вы, каким подарком был для вас этот мальчик, независимо от того, откуда он взялся?"
- У Мэнни не было друзей, - сказала миссис Денглер, как бы прочтя мысли Майкла. Пул не сразу понял, что именно звучит в голосе Хельги, и лишь когда она произнесла следующую фразу, Майкл осознал, что это была гордость. - Мальчик всегда был слишком занят, он помогал Карлу. Мы старались, чтобы он все время был занят. Детей надо приучать выполнять их обязанности. Да. Приучать выполнять обязанности. Потому что только так они научатся жить. Когда Карл был мальчиком, у него тоже не было друзей. Я держала Мэнни подальше от других мальчишек, и мы растили его так, как считали правильным. А когда он вел себя плохо, мы делали то, чему учит Писание. - Хельга подняла глаза и посмотрела прямо на Мэгги. - Нам надо было выбить из этого мальчишки его мать. Да. Вы понимаете, мы могли изменить ему имя. Дать ему хорошее немецкое имя. Но ему необходимо было знать, что он наполовину Мануэль Ороско, даже если вторая половина его фамилии Денглер. А Мануэля Ороско надо было приручить и посадить на цепь. Что бы и кто бы ни говорил. Мы делали это из любви к нему и потому что должны были делать. Я сейчас покажу вам, какие результаты это дало. Посмотрите.
Хельга начала листать альбом с фотографиями. Пулу очень хотелось бы просмотреть весь альбом. С того места, где он сидел, Майкл сумел разглядеть какие-то костры и знамена, но не людей.
- Да, - сказала миссис Денглер. - Здесь. Посмотрите, и вы поймете. Мальчик, выполняющий мужскую работу.
Она показала им газетную вырезку, покрытую листом прозрачной бумаги, как вся мебель миссис Денглер была покрыта пластиковыми чехлами.
"Милуоки Джорнал", двадцатое сентября тысяча девятьсот пятьдесят восьмого года", - было надписано чернилами наверху страницы.
Под фотографией была надпись: "Мальчик-мясник: Маленький восьмилетний Мэнни Денглер помогает отцу в лавке на Маффин-стрит. Сам разделывает оленью тушу. Это наверняка из области рекордов!"
Между двумя надписями была фотография черноволосого мальчугана, позирующего в огромном испачканном кровью переднике, который был велик ему настолько, что Мэнни был обернут им дважды, как в обертку для колбасы. В его крохотной ручке красовался массивный разделочный топор. Этот топор ему наверняка велел взять фотограф, потому что он был велик не только для восьмилетнего ребенка, но и для туши, лежащей перед ним. Это было обезглавленное тело оленя, с которого была содрана шкура, и оно было порублено на аккуратные, ровные куски. У мальчика было лицо Денглера, на котором отразились одновременно удовольствие и сомнение.
- Он мог быть хорошим, - сказала мать мальчика. - И вот доказательство. Самый маленький мальчик в штате Висконсин, который в состоянии самостоятельно разделать оленью тушу.
Лицо миссис Денглер исказила гримаса, которая позволила Майклу предположить, что ее посетили воспоминания о каком-то горе. Сам он чувствовал себя так, будто проглотил огонь.
- Если бы они дали ему остаться дома, а не забрали, чтобы он воевал там с вами против... - Ледяной взгляд в сторону Мэгги. - Если бы не это, он мог бы сейчас работать в лавке, а я имела бы старость, которую заслужила. Вместо вот этого. Этого нищенского существования. Правительство украло его. Разве они не знали, для чего мы взяли его к себе?
Теперь все они был объектом ее злобы. В лицо миссис Денглер опять бросилась кровь, сделав его пунцово-розовым.
- После того, что они сказали, - произнесла миссис Денглер почти что про себя. - После того, что они сказали, это они убили его.
- А что они сказали? - спросил Пул.

Предыдущая страница 29 Следующая страница


Коко 30

В глазах миссис Денглер был лед, так что возникало желание поежиться, когда она смотрела на вас.
Пул поднялся на ноги и вдруг понял, что у него дрожат колени. К тому же огонь, который он проглотил, до сих пор еще жег ему внутренности.
Прежде чем Майкл собрался заговорить, Андерхилл спросил, не могут ли они осмотреть комнату мальчика.
Старуха поднялась.
- Они украли его, - сказала она, все еще глядя на Мэгги. - Все врали о нас.
- Армия лгала, когда забирали Мэнни? - переспросил Майкл. В ответ на него бросили совершенно убийственный и презрительный взгляд.
- Это была не армия, - сказала Хельга.
- Так как насчет комнаты? - опять спросил Андерхилл миссис Денглер, вокруг которой, казалось, парило теперь белое морозное облако.
- Конечно, - сказала она. - Вы посмотрите комнату. Никому Другому я бы не позволила. Идите сюда.
Хельга повернулась и вышла из комнаты. Пул представил себе, как, заслышав ее шаги, разбегаются по своим норам крысы и прячутся по углам пауки.
- Поднимемся наверх, - сказала миссис Денглер, направляясь по коридору к лестнице. Запах плесени и гнилого дерева был здесь особенно ощутим. Каждая ступенька лестницы скрипела, рядом с каждым гвоздем, которым был прибит линолеум, виднелось пятно ржавчины.
- У него была своя комната, у него было все самое лучшее, - повторяла старуха. - Прямо рядом с нами. Мы могли бы поселить его в подвале. Мы могли бы поселить его в помещении за мясной лавкой, но место ребенка - рядом с его родителями. Это уж я точно знаю: место ребенка - рядом с его родителями. Понимаете? Яблоко от яблони недалеко падает. А так Карл мог все время следить за мальчиком. Здорового ребенка необходимо наказывать так же часто, как и хвалить.
Коридор второго этажа был таким низким, что друзьям пришлось пригнуться. В конце коридора виднелось маленькое окошко, покрытое пылью, за которым можно было различить засыпанные снегом телефонные провода. Миссис Денглер открыла одну из двух деревянных дверей.
- Вот комната Мэнни, - сказала она, вставая в позу музейного гида и пропуская друзей вперед.
Это было все равно как войти всем вместе в уборную. Комната была размером примерно восемь на десять футов, и здесь было гораздо темнее, чем во всем доме. Пул потянулся к выключателю и нажал на него, но свет не зажегся. Затем он увидел шнур и пустую розетку, свисающие с потолка. Окно было забито досками и напоминало деревянный ящик. На какую-то секунду у Майкла мелькнула безумная мысль, что мать Денглера собирается захлопнуть дверь и запереть их втроем в этой крошечной комнатке без окон. Тогда они действительно оказались бы как бы внутри детства Денглера. Но Хельга Денглер все также стояла в дверях, сжав губы, совершенно безразличная и к тому, что они видели, и к тому, что думали.
Если комната и изменилась со времени, когда в ней жил Денглер, то явно не сильно. Здесь была узкая кровать, покрытая солдатским одеялом. Детский стол стоял рядом с книжной полкой, на которой стояли несколько томиков. Пул приблизил к ним лицо, чтобы взглянуть на корешки и чуть не присвистнул от удивления. На верхней полке стояли "Варвар" и "Варвар-король", оба в красных переплетах, абсолютно идентичные тем, что остались лежать в багажнике его машины.
Мэгги подошла к Майклу и тоже пробормотала что-то удивленным голосом, когда увидела книги.
- Мы не мешали ребенку читать, что ему нравится, не надо думать, что мы были против, - сказала миссис Денглер.
На полках стояло все, что интересовало Мэнни Денглера - от "Волшебных сказок" братьев Гримм и "Варвара" до книжек Роберта Хайнлайна и Айзека Азимова, "Тома Сойера" и "Геккельбери Финна". Рядом с книгами стояла игрушечная машинка, у которой не хватало двух колес и половина краски была облуплена. Здесь также были книги про птиц, про змей, о полезных ископаемых. Несколько религиозных трактатов, карманная Библия.
- Он весь день проводил здесь, когда мы ему позволяли, - сказала старуха. - Мэнни был ленивым. Вернее, он стал бы ленивым, если бы мы это допустили.
Стены комнатушки, казалось, давили на Пула. Ему очень хотелось бы иметь возможность обнять маленького мальчика, который прятался от всего мира в эту маленькую клетку без окон, и сказать ему, что он не ленивый, что он хороший, что на нем не лежит проклятие.
- Мой сын тоже любил читать про Варвара, - сказал он.
- Ничто не заменит Писания, - ответила миссис Денглер. - Хотя нетрудно сказать, откуда это исходит. - В ответ на вопросительный взгляд Майкла старуха пояснила. - От его матери. Это она купила книжки про слона. А скорее всего, украла где-нибудь. Как будто ее младенец мог прочесть такую большую книгу. Они были вместе с ней там, в больнице, и она оставила их рядом с мальчиком, когда бросила его. Я сказала, чтобы их выбросили, что это мусор, мусор, мусор, как и то, откуда они пришли. Но Карл сказал, что нет - надо, чтобы у ребенка было что-то от его родной матери. Я так не считала, но слово Карла было законом. Такие книги противны церкви, но Карлу виднее.
Пулу стало интересно, видит ли его старуха в этот момент или перед ее глазами стоят только мраморные шарики, готовые растрескаться на сковородке, которые надо наклеить на бесконечно повторяющуюся канву узора. Потом Пул заметил, что миссис Денглер все стоит и стоит в дверях, она как бы не может переступить порог комнаты. Ей хотелось бы оказаться внутри и вытащить их всех оттуда, но ноги отказывались повиноваться, отказывались внести внутрь тело.
- ...все смотрел и смотрел на эти книги, - прервал мысли Пула голос Хельги. - Я говорила ему: "Ты ничего не найдешь там. Все это глупости. Слоны не могут помочь тебе. Это все вранье, а вранье кончается адом". И он знал, о чем я говорю. Да, он знал.
- Я думаю, теперь нам пора идти, - сказал Андерхилл. Мэгги тоже что-то пробормотала, но Майкл не смог разобрать слов. Он все еще смотрел на Хельгу, которая вроде бы разговаривала с ним, но при этом видела перед собой картину, которую не мог видеть никто другой.
- Когда мы взяли его, он был просто маленьким грязным ребенком. Мы принесли его в наше гнездышко, мы, Божьи люди, мы дали ребенку то, что имели - свою комнату, кучу еды, все, а он все это обратил в прах. - Старуха отошла на несколько шагов, давая друзьям возможность выйти из комнаты сына, и обвела взглядом всю компанию.
- Я не удивилась тому, что случилось с Мэнни, - сказала она. - Он умер в грязи, как и его мать, разве не так? Карл всегда был слишком добр к людям.
Друзья дошли наконец до лестницы.
- А теперь идите, - сказала миссис Денглер, пробираясь мимо них к двери.
Когда они застегивали пальто, коридор заполнился ледяным воздухом. Миссис Денглер улыбнулась им и ее белые щеки опять порозовели.
- Жаль, что не могу поговорить с вами подольше, но мне надо возвращаться к работе. Смотрите, застегнитесь как следует.
Друзья вышли наружу, на чистый морозный воздух.
- Пока, - сказала в дверях миссис Денглер. - Пока. Пока. Да. Пока.

***

Когда они сели наконец в машину, Мэгги сказала, что плохо себя чувствует и поедет в "Форшеймер", ляжет в постель, а они пускай встречаются с друзьями Спитални.
- Мне нужно время, чтобы оправиться, - сказала девушка, и Майкл прекрасно понимал, что она имеет в виду.
- И вот так вырос Денглер, - задумчиво произнес Андерхилл, когда они ехали на север, к отелю, по замерзшим улицам.
- Родители купили его, - сказала Мэгги. - Он должен был стать их рабом. Этот бедный маленький мальчик и его книжки про слона.
- Что это она все несла? Кто эти таинственные "они"? И про какую-то ложь. Старуха так ничего и не объяснила.
- У меня такое чувство, что мне придется пожалеть об этом, - сказал Андерхилл, - но как только мы закинем Мэгги в отель, отвези меня пожалуйста в главное отделение местной библиотеки. Это должно быть где-то довольно близко к нашему отелю. Мне надо кое-что посмотреть в газетах Милуоки. Эта женщина не объяснила слишком многого.

***

За пятнадцать минут до назначенной встречи Майкл Пул припарковал машину на стоянке около "Полки Дог". Это было длинное одноэтажное зданьице и выглядело оно так, будто должно было быть покрыто соломой и стоять в лесу где-нибудь в Германии, а не здесь, посреди грязной серой улочки, ведущей в ужасные Долины. Над головой Майкла красовался мост, который они проезжали когда-то, направляясь к Денглерам. В небе висели овальные стального цвета облака, вспыхивали зарницы, неоновые знаки, изображавшие пивные кружки, мигали в окнах баров.
Пул толкнул дверь и вошел в длинный зал бара. Вокруг висел сигаретный дым, звучала громкая музыка. В глубине бара стояли двое мужчин в рабочей одежде и головных уборах. Белокурая официантка в обтягивающих джинсах и кофточке с глубоким вырезом разносила кружки пива и мисочки с попкорном по столикам, стоящим вокруг музыкального автомата. Вдоль стен стояли небольшие кабинки, в основном пустые. На полу под ногами хрустел песок, проспанная кукуруза, ореховые скорлупки. "Полка Дот" был баром для работяг, а вовсе не местный клуб со множеством огней и спокойной музыкой. Большинство мужчин одного возраста с Пулом наверняка побывали во Вьетнаме - ни одного нельзя было заподозрить в том, что он вместо этого учился в колледже. В первые несколько минут Пул чувствовал себя здесь как дома, впервые со дня их приезда в город.
Он умудрился протиснуться на пустой место в самом дальнем уголке бара.
- "Форшеймер", - сказал он бармену. - Я договорился встретиться здесь с Маком Симро. Он еще не пришел?
- Немного рановато для Мака, - ответил бармен. - Зайдите в кабинку. Я скажу ему, что вы здесь, как только он появится.
Пул последовал его совету - зашел в кабинку и уселся лицом к двери. Минут через пятнадцать в бар зашел огромный бородатый мужчина в порющейся по швам куртке и тропическом шлеме. Мужчина начал обшаривать глазами кабинки, и Майкл немедленно понял, что это и есть Мак Симро. Взгляд великана остановился наконец на Майкле и он широко улыбнулся ему через весь бар. Пул встал. Человек, пробирающийся к его кабинке, был взволнован, заинтригован и открыт для всего, что бы ни произошло. И все эти чувства ясно читались на его лице. Симро пожал руку Майкла и произнес:
- Вы наверняка и есть доктор Пул. Давайте сами принесем себе пиво и облегчим жизнь Дженни.
Они уселись в кабинке напротив друг друга, поставив на стол пиво и поп-корн. Побывав в доме миссис Денглер, Майкл сделался особенно чувствителен к запахам. От Мака Симро пахло тем, что должно было быть запахом Долины - машинным маслом и металлической стружкой. Так, наверное, пахло все там, откуда поднимались замерзающие в морозном воздухе облака темно-серого дыма. Симро был мастером в компании "Глакс", которая выпускала подшипники и разные другие детали к станкам. Он явно заходил в этот бар каждый день после работы.
- Вы прямо выбили меня из колеи, когда стали спрашивать о Вике Спитални. На меня нахлынули воспоминания, - признался великан.
- Надеюсь, вы не станете возражать, если мы еще немного поговорим об этом?
- Конечно, я ведь для того и пришел. А с кем еще вы говорили?
- С его родителями.
- Они что-нибудь слышали о нем?
Пул покачал головой.
- Джордж совсем слетел с катушек, когда все это случилось с Виком. Стал много пить, насколько я знаю, даже на работе. Ввязывался в драки. В "Глакс" решили отправить его в отпуск на месяц. Именно тогда он и открыл для себя Джорджа Уоллиса во всем его великолепии. Джордж стал выполнять для него какую-то работу, и это вернуло его на круг. Он и сейчас не допустит, чтобы в его присутствии кто-нибудь сказал хоть слово против Уоллиса. А с кем еще вы беседовали? С Дебби Макжик? Как теперь ее фамилия - Туза?
- Да, с ней тоже.
- Хорошая девчонка. Мне всегда нравилась Дебби.
- А Виктор вам тоже нравился?
Симро наклонился вперед и подпер голову своими огромными Ручищами.
- Знаешь ли, - сказал он, переходя на "ты", - я не перестаю интересоваться, для чего все это нужно. Я расскажу тебе то, что знаю, парень, но сначала мне бы хотелось знать подробности. Ты был с Виком в одном взводе?
- Все время.
- И в Долине Дракона? И в Я-Тук?
- Везде.
- А сейчас ты на гражданской службе?
- Я врач. Детский врач в пригороде Нью-Йорка.
- Детский врач, - улыбнулся Симро. Ему явно понравилась профессия Майкла. - Не коп. Не из ФБР, не из разведки, не из армейской полиции. Не из проклятого ЦРУ?
- Ни из одного из этих мест, - подтвердил Майкл. Симро по-прежнему улыбался.
- Но что-то тут не так, правда? Ты думаешь, что Вик жив. И хочешь найти его.
- Да, я очень хочу найти его.
- Он, наверное, должен тебе кучу денег или ты что-то слышал об этом парне - что-то плохое. Он в чем-то замешан, и ты хочешь остановить его.
- Что-то в этом роде, - признался Пул.
- Итак, после всего Вик все-таки жив. Черт побери!
- Многие люди, дезертировавшие из армии, до сих пор живы. Для этого они и дезертировали.
- Хорошо, - сказал Симро. - Никто из тех, кто побывал на этой войне, не вернулся домой прежним. Обычно думаешь, что представляешь себе, как далеко может зайти тот или иной человек, но потом оказывается, что ты что-то понял не совсем правильно. Или все понимал совсем не правильно. - Одним глотком Симро осушил чуть ли не полкружки пива. - Наверное, мне стоит рассказать вам, как я вообще познакомился с Виком. Еще там, в "Руфус Кинг". Я был тогда настоящим громилой. У меня был огромный "Харлей", сапоги, жуткие татуировки на руках. Они и сейчас есть, но теперь я стараюсь их прятать. А тогда я старался производить впечатление настоящего хулигана. Хотя на самом деле я никогда таким не был. Просто любил погонять на своем старом добром "Харлее". Но как бы то ни было, Вик начал буквально виснуть на мне - наверное, считал, что очень круто быть членом шайки мотоциклистов. Я никак не мог от него избавиться и вскоре перестал даже пытаться.
Пул вспомнил Ортегу - единственного настоящего друга Виктора Спитални на службе. Тот тоже был вожаком шайки мотоциклистов и, видимо, Спитални просто перенес на Ортегу свою привязанность к Симро.
- И тогда он начал мне понемногу даже нравиться, - продолжал Симро свой рассказ. - Я начал думать, что вот несчастный парень, у себя дома он все равно что немой: папаша постоянно дышит ему в спину. И я стал давать ему кое-какие советы. "Ты должен сам о себе позаботиться, маленький придурок", - говорил я обычно. Я даже пытался заставить его отстать от Мэнни Денглера - единственного парня, который был в дерьме уже не по пояс, как Спитални, а чуть ли не по шею. В общем, я заботился об этом маленьком забияке.
- Я видел сегодня днем его мать, - сказала Майкл. Симро покачал головой.
- Никогда не видел этой леди. Но папаша - Карл - о, это было нечто! Каждый день стоял он на углу и вопил что-то в свой маленький мегафон, а Мэнни пел какую-то ерунду - гимны или что-то в этом роде. Надрывался изо всех сил, а потом обходил народ со шляпой. Это было шоу, парень, настоящее шоу. Ну, в общем, как только я бросил школу, Вик практически сразу же сделал то же самое. Я пытался уговорить его вернуться, но он и слышать не хотел. Я-то знал, что рано или поздно окажусь в Долине, и мне хотелось перед этим пощеголять в военной форме и почувствовать себя героем с М-16 наперевес. Понимаете меня! Но вы были там и знаете, как все было. Хорошие ребята падали подстреленными, взрывались на минах, и все это ни за что. Меня там здорово встряхнуло.
Симро побывал в группе "Браво", четвертый батальон, тридцать первый пехотный полк Американской дивизии. Он провел примерно год, сражаясь при стодвадцатиградусной жаре в долине Хип-Дак, и был дважды ранен.
- А вы вступали с Виком в какой-либо контакт там, во Вьетнаме?
- Так, обменялись парой писем. Нам очень хотелось перевестись как-нибудь в одно место, но ничего не вышло.
- А он писал после того, как дезертировал?
- Я знал, что ты об этом спросишь. И надо бы мне опрокинуть эту кружку пива тебе на голову, доктор. Потому что я же уже говорил, что он не давал после этого о себя знать. Наверное, решил отрезать себя разом ото всего.
- Как вы думаете, что с ним случилось?
Симро поставил кружку на мокрый стол. Он поглядел в пустую кружку, как бы взвешивая свой ответ, затем опять на Пула.
- Я мог бы спросить то же самое у вас, но я, пожалуй, скажу вам, доктор, что я думаю по этому поводу. Думаю, он оставался в живых не больше месяца. Наверное, у Вика кончились деньги, и он впутался в какую-нибудь историю, чтобы их добыть. И тот, с кем он связался, наверняка убил его. Потому что Виктор был просто создан для этого - он умел нарываться на неприятности. Думаю, все это длилось не больше шести недель после того, как он скрылся и остался предоставленным самому себе. По крайней мере, так я думал, пока не появились вы.
- Вы думаете, он убил Денглера?
- Ни в коем случае. А вы?
- Боюсь, что да, - ответил Пул.
Симро заколебался и уже открыл было рот, чтобы что-то сказать, но тут около стойки бара раздался шум, и оба собеседника повернулись, чтобы посмотреть, что случилось. Группа молодых людей лет около тридцати окружила человека постарше с вьющимися волосами и физиономией деревенского дурачка.
- Коб! - орали они. - Давай, Коб!
- На это стоит посмотреть, - сказал Майклу Симро. Молодые люди суетились вокруг того, кого называли Коб, хлопали его по плечу, что-то шептали на ухо. Пул почувствовал вдруг какой-то горький и знакомый до боли запах - то ли корбида, то ли напалма. Нет, это было ни то и не другое, но что-то еще, тоже принадлежащее тому миру.
- Коб, - кричала компания. - Давай, ты, придурок! Тот, кого называли Коб, скалился и кивал головой, явно польщенный тем, что является объектом всеобщего внимания. Судя по его виду, он был подсобным рабочим, толкал тележки где-нибудь на заводе "Глакс" или "Дакс" либо на одной из фабрик братьев Флю-гельхорн. Его кожа имела нездоровый серый оттенок, а кудрявые волосы были засыпаны сплошь чем-то, напоминавшим стружку, как если бы кто-то поточил ему на голову карандаш.
- Давай, ты, немой мудак, сделай это, Коб! - бесновалась толпа.
- Здесь есть парни, - сказал Симро, нагнувшись к Майклу, - которые утверждают, что однажды они видели, как Коб приподнялся фута на полтора над землей и висел так секунд тридцать-сорок.
Пул недоверчиво посмотрел на Симро, но в этот момент услышал целую серию негромких разрывов, напоминавших пулеметную очередь - "трататата", - это явно не походило на звук, который мог бы издать человек. Пул поднял глаза как раз вовремя, чтобы увидеть торпедообразное огненное облако, которое вылетело на середину зала, вспыхнуло и погасло само собой. Запах корбида или напалма сделался намного сильнее, а затем испарился.
- Очищает воздух, правда? - сказал Симро.
Молодежь хлопала Коба по спине, ему совали купюры. Коб неуверенно попятился назад, но удержал равновесие и не свалился. Один из ребят протянул ему кружку пива и тот буквально опрокинул ее в рот, как опрокидывают ведро в колодец.
- Это фирменный трюк Коба, - пояснил Симро. - Он может проделать это два, а иногда три раза за вечер. Не спрашивай меня, как он это делает. И его тоже не спрашивай. Он не сможет сказать тебе. Вообще не может говорить - у него нет языка. Знаешь, что я думаю? Я думаю, бедный дурачок набирает в рот горючей жидкости, прежде чем прийти сюда, а затем просто стоит и ждет, пока кто-нибудь попросит его проделать эту штуку.
- Но ты хоть раз видел, как он зажигает спичку?
- Никогда. - Симро подмигнул Майклу, затем налил в кружку еще пива. - Еще один парень, который тут околачивается, когда сильно напьется, может съесть свой стакан из-под пива. - Он сделал огромный глоток. - Так ты, говоришь, разговаривал с матерью Денглера? Она говорила тебе что-нибудь о том, как старого Карла посадили в тюрьму?
Глаза Пула удивленно расширились.
- Нет, не думаю, чтобы она рассказывала о чем-то подобном, - продолжал Симро. - Старого Карла арестовали, когда мы были на первом курсе в старшей школе. Социальный работник пришла проверять, как живет усыновленный ребенок, и нашел мальчишку запертым в чулане позади мясной лавки, здорово избитого.
Старик в тот раз вышел из себя еще больше, чем обычно, и просто запер парня в чулане, чтобы тот не попался ему под руку, пока он не успокоится. Тогда эта дамочка позвала копов, и парень рассказал им все.
- Что - все?
И Мак Симро рассказал ему.
- Как старый Карл совращал его. Начиная с того возраста, когда Мэнни было пять или шесть лет. Он угрожал, что отрежет ему член, если узнает, что тот путается с девчонками. Мэнни пришлось пойти в суд и свидетельствовать против старика. Судья присудил его к двадцати годам, но примерно через год Карла Денглера убили в тюрьме. Думаю, он пристал там не к тому, к кому надо.
"И не надо верить тому, что говорят, - вспомнилось Пулу. - Это все ложь".
И еще: "Мальчик был слишком занята.
И еще: "Его надо было держать в цепях, кто бы и что бы ни говорил".
И еще: "Мы закрыли мясную лавку незадолго до этого". Потом Майкл увидел лицо Денглера, несущего какую-то чушь о Долине Теней Смерти.
Она сказала: "Мы и не знали, что может с нами произойти". И: "Воображение надо обуздывать. Этому надо положить конец". Некоторые реплики он проигнорировал, а некоторые истолковал абсолютно не правильно. Возле стойки человек по имени Коб мечтательно улыбался, глядя в потолок. Взгляд его блуждал, кожа была теперь какого-то странного пурпурного оттенка, хотя и по-прежнему землисто-серого цвета. "И не надо верить тому, что говорят". Что ж, человек, который способен подняться в воздух и провисеть там несколько минут, наверное так и должен выглядеть. За подобные таланты надо чем-то расплачиваться. Не говоря уже о том, сколько здоровья отнимает огненное дыхание.
"Он выдумывал разные вещи. А разве это не часть общей беды?" "Это левитация сотворила такое с бедным Кобом", - подумал Майкл.
Один из молодых людей коснулся плеча Коба и развернул его так, чтобы тот увидел множество бокалов, - Майкл не мог сосчитать, сколько их было - шесть, восемь, десять, - выставленных на стойке в его честь. Коб начал заливать в себя содержимое этих бокалов с остервенением, которое напомнило Майклу поведение хищника, набрасывающегося на добычу, только что убитую на охоте.
- Как я вижу, для тебя это новость, - сказал Симро. - Мэнни Денглер целый год не ходил в школу, а когда он вернулся, ему пришлось повторять заново первый год. И, конечно, с ним обращались еще хуже, чем до этого.
Пул опять вспомнил: "Успокойся, Вик. Что бы там ни было..."
- Это было очень давно, - произнес он, как бы заканчивая фразу.
- Да, - согласился Симро. - Но я скажу тебе, что не дает мне покоя. Эти люди усыновили его. Ведь каждый мог ясно видеть, что Карл Денглер - сумасшедший, но они дали ему взять мальчика. И даже после того, как все выяснилось и старика забрали в Воупан, где какой-то парень чуть не снес его голову самодельным ножом, Мэнни все также жил в доме на Маффин-стрит с этой поганой старухой.
- Он снова начал ходить в школу, - произнес Пул, продолжая глядеть на Коба.
- Да.
- И каждый вечер он шел домой.
- Он закрывал за собой дверь, - сказал Симро. - Но кто знает, что происходило там, за этой дверью? О чем она говорила с ним? Я думаю, он должен был быть безумно счастлив, когда его наконец забрали в армию.

4

Тим Андерхилл узнал все то же самое, проведя два часа в библиотеке. Он просмотрел микрофильм с подборкой двух местных газет и прочел там о судебном процессе и приговоре Карлу Денглеру, а также о его убийстве в тюрьме штата. "Проповедник сексуальных преступлений", - гласила подпись под фотографиями Карла Денглера. "Проповедник сексуальных преступлений и его жена прибыли на десятое заседание суда", - было подписано под другой фотографией, на которой стоял Карл в фетровой шляпе, а рядом с ним более молодая и стройная Хельга с отрешенным взглядом бледно-голубых глаз и густыми белыми волосами, завитыми в кудряшки вокруг ее головы. Еще там была фотография дома на Маффин-стрит с запертой дверью и опущенными шторами. Мясная лавка рядом с домом выглядела уже запущенной, лишенной хозяина. Через несколько дней дети разбили кирпичами все окна. А еще через несколько дней, судя по фотографии в "Сентинел", городские власти велели заколотить окна досками.
"Социальный работник просит отправить мальчика в приют Фостера", - гласил подзаголовок к статье. Сорокачетырехлетняя мисс Филлис Грин, женщина, которая обнаружила в чулане мальчика всего в синяках, почти без сознания, сжимающего в руках свою любимую книжку, обратилась с просьбой, чтобы суд нашел новых опекунов для Мануэля Ороско Денглера. Но "представитель" миссис Денглер "горячо возразил", ссылаясь на то, что на долю семьи Денглеров итак уже выпало достаточно неприятностей и позора. "Просьба представительницы приюта Фостера отклонена", - объявлял "Джорнал" через неделю после приговора: на специальном заседании суда судья решил, что "мальчика нужно как можно скорее вернуть к нормальной жизни". Ребенок должен был возобновить учебу с начала нового семестра. Другой судья считал, что "эту неприятную историю нужно скорее оставить позади" и что Хельга и Мануэль Денглер "должны продолжать жить". Они считали, что "самое время начать залечивать раны". И они вдвоем вышли из здания суда, доехали на автобусе до Маффин-стрит и закрыли за собой дверь.
"Это все ложь", - сказала Хельга Денглер.
Тимоти Андерхилл узнал не только все это, но и кое-что еще: отец Мануэля Ороско Денглера действительно был отцом Мануэля Ороско Денглера.
- Карл Денглер был его настоящим отцом? - отказывался поверить услышанному Майкл.
Они с Андерхиллом возвращались в "Форшеймер" в шесть часов вечера. Светящиеся витрины на Висконсин-авеню проплывали за окнами машины, подобно диораме в музее, - целующаяся парочка, мужчины в широких свитерах "Перри Комо" и фирменных кепках, толпящиеся на площадке для гольфа.
- А кто был его матерью? - спросил Пул, окончательно переставая понимать что-либо.
- Росита Ороско, как и рассказала нам Хельга Денглер. Росита назвала сына Мануэлем и оставила его в больнице. Но когда ее привезли туда, она назвала Денглера отцом ребенка. И он никогда не возражал против этого, потому что его имя так и так вписали бы в свидетельство о рождении мальчика.
- А что, в библиотеке есть копии свидетельств о рождении? - поинтересовался Майкл.
- Я прошел пару кварталов до местного отдела регистрации. Кое-что неожиданно удивило меня: как это Денглерам удалось усыновить мальчика, не пройдя надлежащей проверки. Эта никарагуанская женщина, проститутка, попадает в больницу прямо с улицы, рожает ребенка и исчезает, а через пятнадцать дней Денглеры усыновляют ребенка. Я думаю, все было организовано заранее.
Андерхилл потер ладони одну о другую. Ему было очень неудобно в сравнительно небольшой машине.
- Я думаю, Росита сказала Карлу, что беременна, и тот успокоил ее, пообещав усыновить ребенка, так что все будет законно. Может, он даже сказал, что женится на ней. Мы никогда этого не узнаем. Возможно, Росита вовсе не была проституткой. В больничной форме она написала, что работает портнихой. Я думаю, что Росита захаживала в церковь Агнца Божьего или как она там называлась, когда там не торговали мясом. И, наверное, Денглер подошел к ней, как только увидел, и предложил прийти на индивидуальную проповедь. Потому что не хотел, чтобы она попалась на глаза его жене.
За спиной Пула засигналили машины, и только тут он понял, что сменился сигнал светофора. Он успел проехать через перекресток, прежде чем включилась стрелка, и остановил машину около входа в отель.
Пул и Андерхилл прошли через островок неестественного света, освещающего подъезд, к стеклянным дверям, которые швейцар тут же открыл перед ними. Из того огромного количества вопросов, которые роились в его мозгу, Пул задал только самый важный:
- А Хельга Денглер знала, что Карл - отец этого мальчика?
- Это было указано в свидетельстве о рождении. Они вошли в вестибюль, и клерк за конторкой приветливо кивнул им. В фойе было очень тепло, огромные папоротники источали такую жизненную силу и свежесть, что, казалось, они могли бы выбраться из своих горшков и позавтракать каким-нибудь небольшим животным.
- Я думаю, она не хотела этого знать, - сказал Андерхилл. - И это сделало ее еще более сумасшедшей. Ведь мальчик был доказательством того, что муж изменял ей. К тому же с женщиной, которую Хельга считала принадлежащей к низшей расе.
Они вошли в лифт.
- А где нашли тело Роситы? - спросил Пул, нажимая кнопку пятого этажа.
- Около реки Милуоки, в нескольких кварталах от Висконсин-авеню. Это было в середине зимы, примерно, как сейчас. Она была голая, со сломанной шеей, и полиция предположила, что ее, скорее всего, убил клиент.
- Через две недели после рождения ребенка?
- Думаю, они считали ее совершенно безнадежной, - сказал Андерхилл. Лифт остановился и двери открылись. - Да и не стали они особо беспокоиться из-за какой-то мексиканской девки.
- Никарагуанской, - поправил Майкл.

5

Затем им пришлось рассказать все это Мэгги, которая спросила:
- А как к нему попали книжки про "Варвара"?
- Наверное, Карл Денглер достал их из коробки для пожертвований или как это там называется, и передал Росите. Она, наверное, попросила его подарить что-то сыну, и он взял первое, что попалось под руку.
Нарисованные собаки стояли вокруг поверженных жертв, довольные собой охотники смотрели через их головы, как будто радуясь тому, что их запечатлели в веках.
- И он хранил их до тех пор, пока его не призвали в армию.
- "Варвар" - книга о мирной жизни леса. Думаю, именно это привлекало в ней Денглера.
- Не такая уж мирная там жизнь, - сказала Мэгги. - На первых страницах "Варвара" охотник убивает его мать, так что не удивительно, почему ваш друг Денглер никак не мог расстаться с этими книгами.
- Это правда? - Андерхилл был явно удивлен.
- Конечно, - подтвердила Мэгги. - И есть кое-что еще. В конце "Варвара-короля" летающие слоны, олицетворяющие Мужество, Выдержку, Знание, что там еще - Радость и Ум, прогоняют прочь злобных созданий, олицетворяющих Глупость, Злость и Страх. Не думаете ли вы, что это тоже много для него значило? Ведь судя по тому, что я слышала о Денглере, он сумел сделать это в собственной жизни - изгнать из памяти все ужасные вещи, которые с ним случились. И кое-что еще, но я не знаю, что вы об этом подумаете: когда я была маленькой, мне очень нравилась та страница в книге, где описываются некоторые обитатели города слонов. Доктор Капулосс, сапожник Тапитор, скульптур по имени Подулар, фермер Потифур, дворник-великан Хэтчимбомбитар... и клоун по имени Коко.
- Коко? - переспросил Андерхилл.
Все трое, кажется, начинали смутно кое-что понимать.
- Единственная важная вещь, которую мы здесь узнали, - сказал Майкл, - это то, что Спитални знал Денглера еще в школе. Но мы ни на шаг не приблизились к тому, чтобы отыскать его. По-моему, нам пора возвращаться в Нью-Йорк. Настало время перестать ублажать Гарри Биверса и рассказать все, что мы знаем, тому детективу, Мэрфи. Полиция может остановить его. А мы нет.
Он в упор посмотрел на Мэгги.
- И пора сделать кое-что еще. Мэгги кивнула.
- Тогда давайте вернемся в Нью-Йорк, - услышал Майкл голос Андерхилла. Сам он то ли не мог, то ли и не хотел отвести взгляд от Мэгги Ла. - Я скучаю по Винху. Мне опять хочется работать целый день, и чтобы он заглядывал в комнату и спрашивал, не хочу ли я чашку чая.
Пул повернулся и улыбнулся Тиму, который сидел, задумчиво стуча карандашом по зубам.
- Что ж, кто-то должен позаботиться о Винхе, - сказал он. - Бедный парень ни на секунду не перестает работать.
- Итак, ты собираешься осесть и завести семью? - спросила Мэгги.
- Что-то в этом роде.
- Вести размеренную и умеренную жизнь?
- Мне надо написать книгу. Я уже подумываю о том, чтобы позвонить старине Фенвику Тронгу, сообщить ему, что я восстал из праха. Я слышал, что Джофри Пенмейден больше не работает в Гладстон Хаус, так что, может быть, я даже смогу вернуться к своим старым издателям.
- Ты действительно послал ему коробочку с дерьмом? - спросил Пул. - Тино говорил мне...
- Если бы ты знал его, ты бы меня понял. Он очень напоминает Гарри Биверса.
- Мой герой, - сказал Пул, поднимая телефонную трубку. Он позвонил и заказал билеты на нью-йоркский рейс, который улетал назавтра в десять тридцать. Потом он положил трубку и снова взглянул на Мэгги.
- О чем ты думаешь? - спросила девушка.
- О том, что сейчас мне нужно позвонить Гарри.
- Конечно, - согласилась Мэгги. У Биверса был подключен автоответчик. - Гарри, это Майкл, - сказал Пул. - Мы возвращаемся завтра. Прибываем в Ля Гардиан около двух часов. Никаких зацепок, но мы узнали кое-что интересное. Я думаю, Гарри, что самое время явиться в полицию со всем, что мы знаем. Я переговорю с тобой, прежде чем что-то предпринять, но мы с Андерхиллом твердо намерены повидать лейтенанта Мэрфи.
После этого Майкл позвонил Конору и Эллен Войцак и сообщил, когда они прилетают. Эллен взяла трубку и сказала, что они с Конором встретят друзей в аэропорту.
Они пообедали в столовой отеля. Мэгги и Пул распили бутылку вина, Андерхилл предпочел ограничиться какой-то местной минералкой. В середине обеда он вдруг объявил, что только сейчас вспомнил: сегодня был своеобразный юбилей - он не пьет уже два года. Они произнесли тост за его здоровье, но во всем остальном атмосфера обеда была настолько мрачной, что Майкл было решил, что это он заразил остальных своим настроением. Андерхилл рассказал немного о книге, которую он начал в Бангкоке, после того, как остыл от "Голубой розы" и "Можжевелового куста", - что-то там о ребенке, которого заставляют жить в деревянном сарае позади дома и о том же мальчике двадцать лет спустя, но Пул чувствовал себя каким-то пустым, одиноким, как будто он астронавт, плавающий в открытом космосе. Он завидовал призванию Тима Андерхилла. Андерхиллу явно нравилось писать - он работал в самолете, по утрам и по вечерам в их комнате. Пул всегда полагал, что писателю требуется уединение для работы, но все, что было необходимо Андерхиллу, это стопка бумаги и черные карандаши, которые, как выяснилось, принадлежали Тино Пумо. Тино всегда следил, чтобы у него было все необходимое для работы, поэтому в ресторане обнаружился чуть ли не ящик этих карандашей. Мэгги выделила Андерхиллу четыре коробки, и он обещал закончить ими свою книгу. Он говорил, что они быстрые и легкие, как будто сами скользят по бумаге. Вот и сейчас Андерхилл как будто ускользал куда-то. Он уже гулял по ковру из множества слов, которые ему не терпелось переложить на бумагу.
Когда они вновь поднялись на лифте на свой этаж, Майкл решил, что немедленно должен предоставить Андерхиллу возможность уплыть по волнам своего воображения, помогая себе черным карандашом, а сам уляжется в постель с Генри Джеймсом. Стренсер как раз только что отправился в небольшую поездку за пределы Парижа, где смог насладиться прелестями французской провинции. В настоящий момент он завтракал на террасе, выходящей на реку. Все кругом было красиво, шикарно. Пониматься на пятый этаж в отделанном ореховыми панелями лифте вместе с Мэгги Ла казалось Пулу почти таким же шикарным и красивым.
Лифт остановился. Они вышли в длинный холодный коридор и повернули к своим номерам. Андерхилл машинально сжимал в руках свой ключ, но он был уже не с ними и едва помнил об их присутствии.
Пул стоял за спиной Андерхилла, пока тот открывал дверь, ожидая, что Мэгги всего-навсего улыбнется или кивнет, прежде чем войти в свой номер. Девушка прошла мимо них и вдруг, как только Андерхилл открыл наконец дверь, остановилась и сказала Пулу:
- Ты не мог бы зайти ко мне ненадолго, Майкл? - голос девушки звучал легко, но это был голос, который способен, несмотря на свою мягкость, пройти сквозь бетонную стену. - Тим все равно не станет обращать на тебя внимания сегодня вечером.
Пул похлопал Андерхилла по спине, сказал, что присоединится к нему позже, и последовал за Мэгги Ла. Она уже стояла одной ногой за дверью своей комнаты, улыбаясь Майклу той же вымученной улыбкой, какой одарила днем раньше Джорджа Спитални.
Комната Мэгги была не более чем длинной коробкой с огромным окном от пола до потолка в дальнем конце. Стены были грязно-розового цвета. В комнате стояли стул, стол и двуспальная кровать. На покрывале Майкл заметил "Хорошенькую муфточку Китти".
Мэгги рассмешила его какой-то шуткой, которая была вовсе не шуткой, а просто переиначенным предложением, - этот образец остроумия блеснул, подобно лезвию шпаги, и Майкл подумал, что надо будет запомнить этот способ переделывать фразу пока он не забыл, как она это сделала. Мэгги обернулась и улыбнулась Майклу, лицо ее было при этом таким красивым и нежным, что, в отличие от сказанной только что фразы, немедленно намертво впечаталось в память Пула. Она все еще что-то говорила. Пул тоже что-то сказал - он слабо понимал, что. Майкл чувствовал свежий, чуть резковатый аромат, который исходил от рук и волос Мэгги.
- Я хочу, чтобы ты поцеловал меня, Майкл, - сказала девушка.
Так он и сделал.
Губы девушки были настолько мягкими и податливыми, что Майкл испытал некое подобие шока, впиваясь в них. Она подняла свои изящные круглые руки и прижала к себе его дрожащее тело, так что они повалились на кровать, возле которой стояли. Теперь губы девушки казались ему огромными, заслоняли весь мир. Майкл подсунул руки под спину Мэгги, и они общими усилиями подвинулись глубже на кровать.
Потом Мэгги отодвинула лицо от лица Майкла и улыбнулась. Теперь лицо ее казалось огромным, как луна. Майкл никогда в жизни не видел такого лица. Глаза ее были такими живыми, но в них застыло как бы виноватое выражение.
- Хорошо, - сказала она. - Ты больше не выглядишь таким грустным. За обедом у тебя был вид человека обреченного.
- Я думал о том, что вернусь в комнату и буду читать Генри Джеймса.
Лицо Мэгги вновь придвинулось и теплый розовый язык скользнул к нему в рот.
Одежды как бы сами собой соскользнули с их тел, и они прильнули друг к другу. Кожа Мэгги была удивительно гладкой. У нее практически не было пор, вся она была как бы из единого куска шелка. Все тело ее, казалось, увеличилось и поглотило Майкла, приняло его в себя. Он целовал ее ладони, перечеркнутые множеством складочек и морщинок. У них был вкус соли и меда одновременно. Майкл вжался лицом во впадинку на шее Мэгги и вбирал в себя ее запах. Чем бы ни пахло от девушки раньше, сейчас это был запах свежего хлеба.
- А ты красивый мужчина, - сказала она.
Он скользнул в теплое влажное отверстие в ее теле и почувствовал, что он дома. Он действительно был дома: Мэгги почти тут же задрожала и издала протяжный стон. И все тело его почувствовало себя благословенным. Он был дома.

Предыдущая страница 30 Следующая страница


31 Питер Страуб

Потом Майкл лежал неподвижный, усталый и благодарный, обнимая спящую Мэгги. Это было как путешествие, но не в какую-нибудь страну, а как бы само по себе являясь этой страной. Мэгги Ла, флаг своей нации, сокровище и ключ к сокровищу. Счастье Майкла без какого-либо усилия с его стороны перешло в сон.

34

Конец поисков

1

Он едва мог усидеть на месте, он был уверен, что сегодня решится все, что этот день определит всю его дальнейшую жизнь.
Он продолжал смотреть на телефон, умоляя его: "Ну позвони. Сейчас!". Он спрыгнул со стула рядом с окном, подошел к телефону и коснулся трубки кончиками пальцев, так что если бы позвонили именно в этот момент, он смог бы поднять трубку почти до того, как услышит звонок.
Вчера телефон позвонил, и он поднял трубку, не думая или же глупо думая о чем-то другом, как это бывает всегда, когда происходят действительно важные вещи. Он сказал "алло" и подождал. Мозг его еще какое-то время дремал, пока на том конце провода, видимо, решали, что сказать, затем в голове его наконец что-то щелкнуло, все нервы напряглись, потому что на той стороне провода по-прежнему молчали и звонивший наверняка был Коко. О, Боже, что за момент! Он чувствовал, как на том конце провода Коко не решается заговорить. Коко необходимо было поговорить с ним и только страх удерживал его. Это походило на момент, когда чувствуешь на леске тяжесть и понимаешь, что попалось что-то крупное.
- Я хочу поговорить с тобой, - произнес Гарри. Он чувствовал, что на той стороне провода царит возбуждение и ожидание. Если бы у него было не совсем в порядке сердце, сейчас оно бы просто-напросто взорвалось. А Коко мягко, почти неохотно положил трубку - Гарри слышно было его молчаливое сожаление, одолевавшая его необходимость поговорить, потому что в такие моменты начинаешь слышать все, все начинает как бы говорить. Гарри тоже положил трубку, точно зная, что Коко позвонит еще. Теперь Гарри был для него как бы наркотиком, приверженности к которому он не в силах был сопротивляться.
А обстоятельства складывались практически идеально. Майкл Пул и Тим Андерхилл, которые, по мнению Гарри, оказались в этой истории классическими образцами пятого колеса в телеге, были на Западе, разыскивая там какой-нибудь табель Виктора Спитални или что-нибудь в этом роде, а Гарри же был здесь, в самом центре событий.
Сегодня он заманит Коко в "мясорубку".
Гарри принял душ и оделся в самую удобную одежду - единственную пару джинсов, черный свитер с узким горлом, черные кроссовки. Наручники он повесил на ремень, который был закрыт свитером. Нож, как маленький спящий хищник, притаился в его боковом кармане.
Гарри лениво добрел до телевизора и включил канал "Эн-Би-Си". Джейн Поули и Брайан Гамбл улыбались друг другу, отпустив очередную шутку. Через год они будут произносить его имя, улыбаться ему, произносить его имя с удивлением и восхищением... Вместо Джейн и Брайана на экране появилась симпатичная молоденькая дикторша, которая пожелала ознакомить их с местными новостями. Темные брови, влажные полные губы, напряженный зовущий взгляд, а котором светились одновременно ум и модная в последнее время на телевидении сексуальность, - все на нью-йоркский манер. Гарри положил руку между ног и наклонился поближе к экрану, представляя себе, что сказала бы эта девушка, если бы знала о нем, и что он сделал бы...
Он подошел к окну и стал глядеть вниз на несчастных рабов, страдающих за зарплату, которые группами по двое-трое выходили из здания, где находилась его квартира. Одна девушка выскользнула из здания и свернула на Десятую авеню, ежась от холодного ветра. Ну же, телефон, звони! Девушка, идущая по Десятой авеню, сверху казалась совсем крошечной, и тем не менее она шла на паре хорошеньких ножек и под пальто ее двигался туда-сюда весьма аппетитный зад. А та девица - звезда Четвертого канала, Джейн Хэнсон - миллионы мужиков мечтают о ней, о том, чтобы встретить хоть что-то похожее, но когда все это закончится, она будет говорить только о нем. Пройдет не так уж много времени - и он будет мелькать на экранах телевизоров, его пригласят в Рокфеллеровский Центр - фокус не в том, чтобы знать, где это находится, а в том, чтобы тебя туда пригласили. Над миром плохооплачиваемых рабов высился мир, напоминавший гигантскую вечеринку, полную знаменитых людей, которые знают друг друга. И если тебя пригласили всего один раз, то и ты становишься членом этой партии. И ты наконец получаешь как бы новую семью, такую, которую заслуживаешь. Перед тобой открываются все двери, тебе предоставляются неслыханные возможности - ты наконец в том мире, к которому принадлежишь.
Ведь когда Гарри было двадцать лет, его фото красовалось на обложках "Тайм" и "Ньюсуик".
Гарри прошел в ванную и уложил волосы перед зеркалом. Затем он съел пачку вишневого йогурта. Около половины одиннадцатого, смотря уже канал "Си-Эн-Эн", Гарри съел притку шоколада и еще шоколадное пирожное, взяв все это из запасов, хранившихся у него в кухонном столе. У него мелькнула было шальная мысль немного выпить, но Гарри тут же почувствовал отвращение к мужчине, который стал бы пить перед столь ответственной миссией.
Затем Гарри переключил телевизор на один из регулярных каналов, убрал звук, включил радио и настроил его на канал новостей.
Около двенадцати тридцати Гарри позвонил в ресторан "Биг Вок", на другой стороне Десятой авеню, и заказал порцию свиного соте с кунжутной лапшой.
Программы сменялись одна за другой, Гарри уже плохо понимал, что смотрит и едва ощущал вкус китайской пищи, которую отправлял себе в рот.
В два тридцать он резко вскочил со стула и включил автоответчик. День проходил. Ничего так и не случилось: ребенок утонул в реке Гарлем, другого жестоко избил его отчим, а затем засунул в духовку и сжег, тридцать детей из Калифорнии утверждают, что их развратили в детском саду. "Маленькие противные лгунишки", - подумал Гарри. На следующий день объявятся еще двадцать малолеток, которые станут утверждать, что их учитель вытаскивал из штанишек их члены или же демонстрировал им свои. Половина из них наверняка только и мечтали о том, чтобы он это сделал, спрашивали, можно ли им поиграть с этой штукой. Маленькие девочки из Калифорнии, которые уже пользуются косметикой и носят в ушах длинные ниточки сережек, маленькие упругие попки под детскими джинсами...
Землетрясение, пожар, железнодорожная катастрофа, лавина... Интересно, сколько всего народу погибло? Тысяча? Две? В четыре тридцать он почувствовал, что больше не может, проверил свой автоответчик, чтобы убедиться, что он в порядке, одел пальто и шляпу и вышел прогуляться. Был обычный день, которые часто выпадают в конце февраля, - сырой воздух проникал через одежду и пробирал до костей. И все-таки Гарри почувствовал себя лучше - этот психованный негодяй обязательно позвонит! Что ему еще остается?
Гарри очень быстро шел вверх по Девятой авеню. Он двигался быстрее, чем все остальные прохожие. Время от времени кто-нибудь оглядывался на Гарри с выражением тревоги и беспокойства на лице, и тогда он понимал, что громко разговаривает сам с собой.
- Нам пора уже поговорить. У нас есть, что сказать друг другу. Я хочу помочь тебе. В этом смысл жизни каждого из нас.
- Мы нужны друг другу, - сообщил Гарри удивленному мужчине, сажающему свою девушку в такси на Двадцать восьмой улице. - Ты можешь даже назвать это любовью.
На углу Тридцатой улицы он наскочил на небольшой кондитерский магазинчик и купил плитку "Марса". В духоте магазина его немного затошнило. Пот каплями стекал по лбу. Ему необходимо было выйти наружу, необходимо было двигаться. Гарри дал две монетки по двадцать пять центов человеку за прилавком и ждал, обливаясь потом, когда тот сдаст сдачу. Толстяк хмуро взглянул на Гарри - казалось, что мешки под его глазами набухли еще больше, потемнели и могут вот-вот взорваться. И тут Гарри понял, что он дал ему ровно столько, сколько стоит теперь плитка шоколада, и ни центом больше. Шоколадки больше не стоят уже больше ни десять, ни пятнадцать центов или сколько он там думал? И он наверняка знал это, ведь дал же он продавцу точную сумму. Гарри повернулся и вышел обратно на свежий холодный воздух.
"Ты как будто выбежал из пещеры", - сказал сам себе Гарри Биверс.
Судьба Гарри была где-то рядом, выделяя его из всех, делая одним из немногих приглашенных. А почему еще, люди, встречающиеся на его пути, так ненавидят его, так завидуют ему, стараются превзойти?
"Ты выбежал из пещеры, чтобы найти нас. И с тех пор все время пытаешься забраться обратно. Ты хотел стать частью этого всего".
Гарри слышал, как учащенно бьется его пульс, горит кожа, дрожит все тело, как у молоденького жеребца.
"Ты видел, ты слышал, ты чувствовал это, и ты знал, что находишься в центре собственной жизни. И я необходим тебе, чтобы вернуться туда".
Гарри остановился на углу Гудзон и еще какой-то улицы. Ему сигналили машины и по всему телу как будто проходил электрический разряд. На другой стороне улицы светился длинный вертикальный знак "Таверна Белая Лошадь".
"Чтобы вернуться туда".
Гарри вспомнил электрический разряд, который проходил по его телу, когда он стоял, направив автомат на притаившихся молча детей, которых жители Ан-Лат, должно быть, вынесли потом через задний вход в пещеру. Он помнил: он стоял в центре какого-то фосфорического мерцания. Их большие глаза, их руки, протянутые к нему. И он в два раза больше любого из них, взрослый мужчина-американец. И он знает только то, что знает. Что он может сделать все, действительно все, что пожелает, в этот звездный, богоподобный момент своей жизни. Чувство было близким к тому, что испытываешь, занимаясь сексом.
И пусть кто-нибудь скажет, что это плохо, - просто их там не было. Как это может быть плохо, когда так громко говорит твое тело?
Просто иногда на человека снисходит благословение свыше. Иногда человек как бы касается изначальной силы. и чувствует, как она овладевает всем его телом, иногда - может быть, раз в жизни - ты чувствуешь, что в недрах твоей плоти заключены целые миры, которые готовы излиться оттуда, потому что в этот момент, что бы ты. ни делал, это не может быть плохо.
Жизнь его наконец завершила полный цикл. "Я чуть не рассмеялся в голос", - подумал Гарри и немедленно рассмеялся в голос. Они с Коко опять вернутся туда, в пылающий центр их жизней. И когда он выйдет из пещеры на этот раз, он будет настоящим героем.
В состоянии экзальтации Гарри повернул обратно и пошел домой.

2

К шести часам Гарри, однако, почувствовал, что энергия начинает покидать его, перерождаясь в злость и сомнение. Почему он сидит здесь, посреди разгромленной квартиры в костюме Человека, Готового Действовать? Кого он пытается обмануть? Он живет уже достаточно долго, чтобы понять наконец, что случалось с лучшими, счастливейшими моментами и состояниями его жизни, когда преследуемые цели откладывались в сторону. Мир окрасился черной краской. Гарри знал, что это не имеет ничего общего с послетравматической депрессией или с чем-нибудь еще, чему бывают подвержены люди гораздо более слабые, чем он. Чернота была просто внутри него, была частью того, что все время пыталось отстранить его. В такие времена все, чего он хотел, что было ему необходимо и что, он точно знал, он обязательно должен получить, начинало отодвигаться куда-то во все более и более расплывчатое будущее, а сам Гарри казался не более чем фасадом, изображающим стабильность и компетентность на фоне царящего внутри хаоса. Однажды Гарри попал под суд по обвинению в убийстве гражданских лиц, и весь белый свет подошел довольно близко к тому, чтобы объявить его сумасшедшим, - то, что для Гарри было полно сознанием собственной правоты, решили объявить преступлением. Демоны подобрались на этот раз совсем близко - Гарри слышал, как они хихикают, видел красный блеск их глаз, чувствовал страх и пустоту, которую они несли с собой. Демоны знали его секрет.
Если Коко зовет его к себе, значит, сам этот мир вновь существует в своем естественном виде: центр мира - это центр мира, со всеми его непостижимыми секретами, а та сила, от имени которой чувствовал и действовал Гарри Биверс, будет освещать теперь остаток его жизни и приведет его наконец туда, где ему надо было быть. А иначе зачем же еще появился Коко?
Коко снова появился в этом мире, чтобы сдаться Гарри Биверсу, думал он, мысленно выводя это предложение в своем мозгу и наблюдая вполглаза, как мужчина, казавшийся грязно-коричневым от покрывавшей его лицо косметики, пытается предсказать погоду на ближайшие несколько дней.
В десять часов он прослушал по радио повторение все тех же новостей: землетрясение, наводнение, мертвые дети - несчастье скакало по всей планете, как гигантская черная птица, которая то касалась земли тяжелым когтем в одном месте, то одним взмахом крыла сносила целое здание в другом, невидимая, всегда в движении.
Через полчаса одно из крыльев этой птицы, казалось, просвистело прямо у него над головой. Гарри сдался и решил сделать себе выпивку - всего одну порцию, чтобы успокоить нервы. Он как раз наливал в бокал водку, когда зазвонил телефон, и Гарри от неожиданности пролил немного на стол. Он поспешил в гостиную и оказался там как раз в тот момент, когда Майкл Пул начал наговаривать свое сообщение на автоответчик.
"Останьтесь там еще хотя бы на пару дней", - мысленно взмолился Гарри, но тут же услышал, как голос Пула сообщает ему, что они возвращаются на следующий день таким-то рейсом в такой-то час. Затем Пул заговорил о том, что пора обратиться в полицию. Голос Майкла был серьезным, озабоченным и одновременно добрым, но в его звучании Гарри слышались отзвуки крушения всех его надежд.
Чуть позже, вечером, Гарри проголодался, но ему непереносима была мысль о том, чтобы съесть хотя бы еще немного китайской пищи, И такой же тошнотворной казалась мысль о том, что Майкл Пул и Тим Андерхилл, которые, как ему кажется, оба давно забыли, что такое секс, были сейчас с Мэгги Ла - только он знал, что делать с такой девушкой, как она. Чувства Гарри были настолько странными, что причиняли боль. Он подошел к холодильнику, почти со злостью думая о Мэгги Ла, и обнаружил внутри пару яблок, несколько морковок и кусок сыра, который уже начал засыхать и становиться несъедобным.
Гари почти что с отвращением положил все это на тарелку и отнес в гостиную. Если ничего не произойдет - если интуиция Гарри подвела его, - то ему придется отправиться в аэропорт, попытаться перехватить там Майкла Пула - может быть, удастся послать его на пару дней еще куда-нибудь.
Поздно ночью Гарри сидел перед телефоном и автоответчиком, потягивая выпивку и тупо глядя на красный огонек, означающий, что автоответчик включен. В лучах серебристого света, пробивавшегося из окна, все выглядело как бы парящим в воздухе... сколько раз вот так приходилось Гарри неподвижно ждать чего-то в джунглях, когда весь мир как бы застыл вокруг.
Тут телефон зазвонил и красный огонек начал мигать. Гарри протянул руку и стал ждать, пока звонивший назовется. Зашуршала пленка, но на той стороне провода по-прежнему молчали. Гарри поднял трубку и произнес:
- Я здесь.
И тут он понял: Коко ждет, что он скажет что-то еще.
- Поговори со мной, - сказал Биверс. Опять шипение пленки.
- От начала к концу и обратно. Разве не так? Ведь ты написал это? Я знаю, что ты имел в виду. Я знаю - ты хочешь опять вернуться к началу.
Гарри показалось, что он услышал легкий вздох.
- И вот как мы это сделаем, - продолжал он. - Я хочу встретиться с тобой в одном месте, в безопасном месте. Называется Колумбус-парк. Это справа от Чайна-таун. Оттуда мы можем перейти улицу и оказаться в здании уголовного суда, где ты тоже будешь в полной безопасности. Я знаю там многих людей. Эти люди доверяют мне. Они сделают все, что я скажу. Я отведу тебя в отдельную комнату. Ты сможешь сесть. И все будет закончено. Ты слышишь меня?
Тишина и шипение.
- Но я хочу быть уверен, что и я тоже в безопасности. Я хочу видеть, как ты сделаешь все, о чем я прошу. Поэтому ты должен пойти в Колумбус-парк определенной дорогой, а я буду наблюдать за тобой. Я хочу видеть, что ты четко выполняешь мои требования. Я хочу видеть, что ты делаешь именно то, о чем я попросил.
Когда от Коко не послышалось в ответ ни слова, Гарри сказал:
- Завтра днем, без десяти три, ты должен начать свой путь с Боуэри, с северной части Конфуциус-Плаза. Зайди в арку посредине квартала, что между Вайард-стрит и Кэнел-стрит, и выйди на Элизабет-стрит. Поверни налево и дойди до Вайард-стрит. Иди по ней к западу, пока не окажешься у Малберри-стрит. Через улицу увидишь Колумбус-парк. Перейди улицу и войди на территорию парка. Пройди по дорожке и садись на первую скамейку. Ровно через две минуты я войду в парк через южный вход и присоединюсь к тебе. И все будет кончено.
Гарри глубоко вздохнул. Он чувствовал, как покрывается потом. Он хотел сказать что-то еще - что-нибудь вроде: "Нам обоим это нужно", но на другом конце провода повесили трубку и раздались гудки.
Гарри еще долго сидел в темноте. Затем он включил настольную лампу и набрал номер десятого полицейского участка. Не называясь, он оставил для лейтенанта Мэрфи сообщение, что Тимоти Андерхилл прибывает в аэропорт "Ля-Гардиа" в два часа следующего дня рейсом из Милуоки.
Этой ночью он долго лежал с открытыми глазами, даже не пытаясь уснуть.

3

Преступление и смерть окружали слона, преступление и смерть составляли атмосферу, сквозь которую он двигался. Из них состоял сам воздух, который он вдыхал в свои легкие. Коко знал одно: даже когда ты идешь по городу, джунгли смотрят на тебя, следят за каждым твоим шагом. Нет джунглей кроме джунглей, и они растут прямо посреди тротуаров, за окнами и дверьми. И птицы кричат прямо посреди потока уличного движения.
Если бы он смог подняться к пожилой леди на Уэст Энд-авеню, она одела бы его в красивую одежду и приручила бы, облегчив его сердце. Но швейцар Пилофейдж не пустил его, и страшные звери стали скалиться, показывать зубы, и сердца его никто не облегчил. Дверь открылась и...
Дверь открылась, и в комнату проскользнул Мясник Кровь. И здесь же был демон Неудачи, а рядом с ним летучая мышь с проволочными волосами - Страх.
Коко сидел один в своей комнате, своей келье, своем яйце, своей пещере. Зажегся свет, и яйцо-келья-клетка поймала его и стала отражать от стенки к стенке, так чтобы не ускользнуло ни лучика, потому что Коко нужна была каждая крупинка.
Пламя плясало по полу комнаты Коко, но не причиняло ему вреда. Мертвые дети толпились вокруг и что-то кричали, другие кричали, казалось, изнутри стен. Рты их были широко открыты, локти прижаты к бокам. Дети издавали почти что львиный рык, потому что они жили в пещере, как и он жил в пещере, от конца к началу и обратно.
Дверь открылась и...
Запрыгал огонь, раздуваемый ветром.
- Пощади мою жизнь, - кричали дети на языке летучих мышей.
Генерал Пилофейдж позировал для портрета художнику Юстинену. Генерал выглядел величественно и красиво, держа в одной руке шляпу с плюмажем. Лейтенант стоял в углу пещеры, вовсе не великолепный и не красивый, держа перед собой доску для серфинга. Свою лопатку. И девочка на аллее на Фэт Понг-роуд смотрела на него и знала.
Хотите знать, что такое тьма?
Задний проход самого Дьявола, вот что такое тьма. Коко вошел в пещеру и в задний проход Дьявола, и он встретил там лейтенанта Гарри Биверса, держащего перед собой доску для серфинга, лопатку, оружие. Его хватали, в него стреляли, он сам стрелял. Вам хочется кусок всего этого? Лейтенант с выпирающим из штанов членом и с горящими глазами. Затем Дьявол зажал себе нос, закрыл глаза, заткнул уши, и вечность грянула, подобно грому, вечность мгновенно вступила в свои права, от начала к концу и обратно. Женщина появилась из Никарагуа, дала жизнь ребенку и умерла посреди черного облака, голая и покрытая замерзшей грязью.
При мысли о Гарри Биверсе дети заскулили и стали обнимать друг друга. Исходившее от них зловоние становилось все сильнее.
Добрый день, джентльмены, и добро пожаловать в задний проход Дьявола. Сейчас никакое время никакого числа никакого года. Сейчас вы окажетесь у арки на Боуэри и вам предстоит вновь увидеть слона.

4

Когда Варвар лег в постель, он не мог уснуть. Несогласие и неудача поселились в Селествилле. За окнами его шептались демоны. Когда Генерал Пилофейдж открыл рот, оттуда посыпались змеи и летучие мыши.
Мы вернули каждого на его путь, вернули каждого на его путь. Тапитор, Капулос, Барбаколь, Джустинен, Дуламор, Путифур. Хатчибомбитар, которого ребенок, заключенный внутри Варвара, любил больше всех, в красной рубашке и клетчатой кепке, с массивными плечами и широкой спиной - дворник, человек, у которого никогда не было никаких амбиций, призванием которого было содержать улицы в чистоте, добрый, честный человек, который выметал, выметал и выметал грязь.

5

В середине ночи он услышал за окном хлопанье крыльев, которые принадлежали не птицам, как ему показалось вначале, а черным ужасным созданиям в два раза больше летучих мышей. Эти чудовища вылетели из недр земли, чтобы найти его, и они будут долго биться о стекло, прежде чем улетят и вернутся обратно в землю. Никто больше не видит и не слышит их, никто не способен видеть их и слышать. Гарри и сам никогда не видел их. С того места, где стояла его кровать, в маленьком алькове рядом с ванной, окна вообще не было видно. Гарри долго лежал в темноте, прислушиваясь к настойчивому шуршанию крыльев. Наконец он начал стихать. Одна за другой твари возвращались к зияющей в земле дыре, где они сшибали друг друга, пытаясь первыми попасть внутрь, толкаясь, кусаясь и с мечтательным видом слизывая кровь друг друга. Гарри слышал, как их становилось все меньше и меньше, не считая тех, которые продолжали остервенело биться о стекло. Вскоре и эти сдались. До утра оставалось всего несколько часов.
В результате он поспал час или два, а когда проснулся, то, как всегда, чудовища показались ему нереальными. В свете наступившего утра было очень легко считать их плодом воображения. Они прилетали по ночам. Четыре или пять ночей после того, как он демобилизовался, чудовища были реальными. Он знал, что может увидеть их, если осмелится взглянуть.
Но у них опять ничего не вышло, и в девять часов Гарри встал с постели, чувствуя себя одновременно усталым и полным новых сил. Он долго и с удовольствием мылся под душем, затем надел те же джинсы и свитер, что и вчера, но под свитер - чистую накрахмаленную рубашку.
Когда Гарри посмотрел на себя в зеркало возле кровати, то подумал, что выглядит как один из "коммандос", зеленых беретов. Он выпил две чашки кофе и вспомнил, как он чувствовал себя иногда по утрам в Кэмп Крэнделл, прежде чем отправляться на патрулирование. Горечь кофе, тяжесть автоматического пистолета у бедра. Иногда в таких случаях у него было так тяжело на сердце, кожа покрывалась мурашками, ему казалось тогда, что он обретает слух и зрение орла. Он остро видел цвет каждой палатки, пыль на дороге, блеск проволоки, натянутой по периметру. В воздухе висела туманная призрачная дымка. Кроме запахов мужского тела и оружейной смазки, он чувствовал резкий аромат зелени, тонкий и одновременно острый, как лезвие бритвы. Для Гарри это был основной запах Вьетнама. В Я-Тук он схватил за плечо старуху и развернул ее к себе, выкрикивая какой-то вопрос, которого сейчас не помнил, и за грубым запахом дыма от тела ее пахнуло все тем же острым зеленым ароматом.
"Если женщина пахнет так, - подумал Гарри, - она может вонзить в тебя когти, и тебе не увернуться".
Гарри выпил еще чашку кофе, сидя на раскладной кушетке, и постарался представить себе каждый шаг на пути к встрече с Коко под аркой на Боуэри-стрит. В час сорок пять он возьмет такси на углу Боуэри-стрит и Кэнел-стрит. Будет как раз около двух, и лейтенант Мэрфи со своими помощниками как раз будет встречать рейс из Милуоки в аэропорту "Ля-Гардиа". В Чайна-таун будет стоять холодная и серая зимняя погода, и людей на улицах будет немного. Гарри собирался пройти через Боуэри и встать на островке посреди дорожной развязки к северу от Конфуциус-Плаза, чтобы просмотреть квартал, посреди которого находится арка. Он представил себе этот длинный квартал, отделанные плиткой фасады ресторанов с огромными окнами.
Несколько мужчин и женщин спешат мимо в своих тяжелых пальто. Если Спитални решит спрятаться в дверном проеме или за окнами ресторана, Гарри увидит его и немедленно ретируется в Конфуциус-Плаза, где подождет, пока Спитални поймет, что что-то идет не так, и тогда его охватит паника. А когда Спитални выйдет из укрытия, Гарри последует за ним и покончит с ним, как только они окажутся в безлюдном месте. Если же он не увидит Спитални, который притаился, чтобы напасть на него - а скорее всего, так и будет, - Гарри собирался перейти через Боуэри и быстро пройти через арку, просто чтобы убедиться, что лестница не закрыта и ничем не блокирована. Если под аркой что-нибудь будет не так, то Гарри придется последовать за Спитални на Элизабет-стрит и подобраться к нему поближе, прежде чем тот попадет на Вайард-стрит. Элизабет-стрит была для Гарри запасным путем к отступлению - мало ресторанов, в основном мрачного вида помещения, сдаваемые в аренду. Но если все пойдет так, как рассчитал Гарри, то он вернется назад через Боуэри и спрячется среди деревьев и скамеек у основания Конфуциус-Плаза. Там он дождется, пока до времени, назначенного им Коко, останется не больше пятнадцати минут, затем перейдет через Боуэри еще один, последний раз, опять пройдет через арку на Элизабет-стрит, чтобы убедиться, что там все спокойно, и будет ждать Коко на лестнице.
Сидя на кушетке с чашкой теплого кофе в руках, Гарри ясно видел перед собой кафельный пол, ведущий к широкому выходу из-под арки. Гарри сможет увидеть при естественном свете, падающем с улицы, всех, кто проходит мимо, - когда они будут заворачивать к входу, их будет видно, как если бы он направил на них прожектор. Кожа Виктора Спитални наверняка успела потемнеть от стольких лет жизни под солнцем Сингапура, на лице его будут глубокие морщины, а волосы остались по-прежнему черными. А в карих глазах - все то же выражение грустно-вопросительное выражение, что и во время военной службы.
Гарри мысленно увидел, как он поднимается молча по лестнице, как только Спитални войдет в арку, осторожно ступая по плиткам пола, чтобы подобраться к нему сзади. Он медленно достанет из кармана нож. Спитални немного помедлит, прежде чем выйти из-под арки, так же как и перед тем, как войти в нее. Напряженный, зажатый внутри своих уродливых одежд, внутри своего сумасшествия, он на несколько секунд окажется незащищенным. И Гарри сделает ему левой рукой стальной зажим и втащит Спитални обратно под арку.
Гарри поднес к губам чашку кофе и очень удивился, когда оказалось, что тот остыл. Потом он усмехнулся - чудовища пришли за Виктором Спитални.
Не в силах больше бороться с голодом, Гарри спустился в магазинчик на Девятой авеню и купил сэндвич с куриным салатом и банку "пепси". Но, вернувшись в квартиру, он смог съесть только половину сэндвича - горло его как бы сжалось и отказывалось проглотить еще хотя бы кусок. Гарри завернул оставшуюся половину в бумагу и положил в холодильник.
Все, что он делал, казалось сегодня особенным, преисполненным значения, как сцены из фильма.
Когда Гарри вышел из кухни в комнату, заключенные в рамки обложки журналов как бы прыгнули ему в глаза, и показалось, что зазвучала громкая музыка. Его лицо, его имя. От этого захватывало дух.

6

Прежде чем спуститься вниз и поймать такси, он налил себе глоток "Абсолюта". Водка была прямо из морозилки и проскочила в горло, как пуля, отлитая из ртути. Пуля замораживала все, чего касалась, но тут же испарилась, как только попала в тепло желудка. Гарри закрыл бутылку и поставил обратно в морозилку.
Стоя один в лифте, Гарри достал из кармана расческу и пробежался ею по волосам.
Снаружи, на Девятой авеню, Гарри поднял руку, и такси, вывернув с середины улицы, остановилось рядом. Дверь открылась с ясно слышным щелчком. Все, что произойдет дальше, должно было стать последовательной цепочкой событий. Гарри залез на заднее сиденье и дал указания водителю.
И машина поехала вниз по Девятой авеню, Гарри ясно видел все, что происходит, как бы со стороны. В окне такси отражалось небо, покрытое тяжелыми облаками. Над крышей Гарри услышал вдруг хлопанье крыльев.
Он вышел из такси на пустынный тротуар и поглядел через забитую машинами Кэнел-стрит на квартал, в котором находилась арка. Толпа людей с детьми, несущих тяжелые сумки с покупками, как раз свернула с Кэнел-стрит на Боуэри. Пока Гарри наблюдал за ними, еще одна группа, на сей раз состоящая из молодых китайцев в строгих костюмах и пальто, вышла из здания Манхэттенского Сберегательного банка и тоже свернула на Боуэри. Через несколько секунд за этой группой последовала следующая. Все они проследовали мимо арки, даже не взглянув в эту сторону. Неожиданно все меры предосторожности оказались бессмысленными. Он пришел на час раньше, а требовалось всего-то перейти через улицу и спрятаться на лестнице под аркой.
Гарри ссутулился. Он представлял себе все, что должно произойти, и это как бы помогало выполнять намеченное. Приготовления сами по себе были частью пленения Коко, важным звеном в цепи событий.
Гарри нырнул в просвет между машинами и приступил к выполнению Второй стадии своего плана, местом действия которой был островок безопасности посреди транспортной развязки к северу от Конфуциус-Плаза. Он мог видеть отсюда весь квартал между Кэнел-стрит и Вайард-стрит, но и сам был открыт для взгляда любого, кому пришло бы в голову посмотреть в эту сторону. Китайские бизнесмены ждали, пока можно будет перейти Вайард, а семейство с детьми и покупками как раз семенило мимо арки. Никто не стоял, притворяясь, что изучает меню какого-нибудь ресторана, за окнами тоже никого не было видно.
Когда переключился светофор, Гарри быстро перебежал через Боуэри и нырнул под арку, разом оказавшись на Третьей стадии.
Здесь было еще лучше, чем запомнилось Гарри. Темно и так спокойно, что даже не верилось. Одна пожилая леди бродила между магазинами. Сегодня покупателей было даже меньше, чем видел Гарри два дня назад. Лестница на нижний уровень была почти невидимой, а когда Гарри взглянул вниз, он с радостью заметил, что лампочка внизу лестницы перегорела и никто не потрудился ее заменить. Нижний уровень лавки был освещен только тусклым светом, падавшим из окошка парикмахерской.
Гарри быстро окинул оценивающим взглядом дальний конец прохода. Костлявый китаец в пижаме удивленно взглянул на него из окна жилого дома, прежде чем отойти вглубь комнаты.
Четвертая стадия началась у подножия Конфуциус-Плаза. Несколько китайцев в пальто с подложными плечами прошли через площадь перед зданием и вошли внутрь. Они не обратили на него никакого внимания. С полдюжины бетонных скамеек стояли на площадке среди деревьев и клумб. Гарри выбрал одну из них, с которой лучше всего было видно арку.
Время от времени прямо перед ним останавливались грузовики, которые заслоняли вид, а один раз какой-то фургон встал прямо рядом с аркой. Ожидая, пока тот уедет, Гарри посмотрел на часы и увидел, что уже двадцать минут третьего.
Он потянулся в карман проверить нож. Карман показался пустым. Гарри порылся в нем получше. Нож все еще пытался его обмануть. Пот начал выступать на лбу Биверса. Он сорвал перчатку с правой руки и как следует обшарил карман - нож исчез.
Люди, проезжавшие мимо в машинах, показывали на него пальцами и смеялись, продолжая свой путь на вечеринки, приемы, интервью.
Гарри тщательно ощупал карман и обнаружил дыру в подкладке. Конечно, его карманы были дырявыми! Пальто было лет восемь, так чего же еще ожидать? Нож был теперь внутри, бесполезный, как зубная щетка, в данных обстоятельствах. Гарри пододвинул его вдоль подкладки, пока тот не оказался настолько близко к дырке, что Гарри смог просунуть туда пальцы и поймать его. Шов распоролся дальше, и дыра увеличилась. Он покрепче схватил нож, вытянул его и переложил в левый карман.
Пальто, которому восемь лет! Он чуть не потерял все из-за пальто, которому восемь лет!
Гарри вновь уселся на скамейку, сунул руку в левый карман и сжал ее вокруг рукоятки ножа. Гарри отер пот со лба, надел обратно перчатку и сложил руки на коленях.
Грузовики, машины, такси катились мимо по Боуэри. Большая группа хорошо одетых китайцев прошла мимо арки. Наблюдая за ними, Гарри подумал вдруг с ужасом, что кто угодно может проникнуть в арку с Элизабет-стрит, пока он наблюдает с этой стороны.
Но Коко был солдатом, и он станет следовать приказам.
Китайцы дошли до Вайард-стрит и распрощались, маша и улыбаясь друг другу.
Гарри вдруг неожиданно пришло в голову, что он сидит здесь, на бетонной скамейке, сжимая в руках нож, не для того, чтобы взять кого-то в плен, а для того, чтобы убить его, и он рассчитывает, что сумеет таким образом прославиться. Идея эта показалась вдруг такой же жестоко бесплодной, как и вся его жизнь. На какой-то момент Гарри Биверс почувствовал, что он лишь всего-навсего одинокий человек среди миллионов других людей, одинокая фигура на скамейке. Он мог встать, бросить нож в кусты, уйти и сделать - что?
Он оглядел свое тело, облаченное в просторные и темные непривычные для него одежды, одежды человека действия, и это простое доказательство его уникальности дало ему возможность вновь вернуться в мир собственных фантазий. Его богатая событиями судьба опять распахнула Гарри свои объятия.
В два тридцать Гарри решил изменить свой план и ждать оставшееся время на лестнице. Никогда не помешает прийти на место пораньше. К тому же это означает, что он сможет видеть и тех, кто входит под арку с другой стороны.
Гарри встал. Теперь он держался прямо, голова была высоко поднята, выражение лица нарочито равнодушное. Гарри Биверс был как бы заперт на замок. Он был застегнут на все пуговицы, крепко запакован. Гарри дошел до тротуара. Нервы его были предельно напряжены. Сзади застучали женские каблучки и молоденькая китаянка подошла к светофору, около которого стоял Гарри. Когда девушка посмотрела на Биверса - симпатичная молоденькая девушка с шелковистыми китайскими волосами, в солнцезащитных очках даже в такой день, как этот, - он явно понравился ей, явно заинтересовал ее. Светофор переключился, и они вместе ступили на мостовую. Посреди дороги девушка вдруг как-то вопросительно взглянула на Гарри. На другой стороне улицы девушка свернула к Вайард-стрит.
Гарри быстро нырнул в темноту под аркой. С дальнего конца послышались тихие голоса и звуки шагов, шагов трех человек. Гарри осторожно отошел под прикрытие стены и сделал вид, что изучает плакат, приклеенный на стену. Три раскормленных школьницы-подростка вынырнули из-за угла арки. Гарри отметил, что они мельком взглянули в его сторону, так, скосили глаза, и он попытался себе представить, что подумала про него каждая девочка. Девочки были в коричневых брюках и с рюкзаками. Они медленно прошли через арку и свернули, все еще делая вид, что они не замечают Гарри.
Гарри проверил оба прохода - арка была свободна - и направился к лестнице. Перегоревшую лампочку конечно же не заменили. Гарри быстро спустился на несколько ступенек вниз, затем спокойно прошел остальные ступеньки. Гарри расстегнул пальто. Он стянул перчатки и рассовал по карманам. Нож неприятно уперся Гарри в ребро, когда он повернул к выходу из-под арки.
И тут из темноты высунулась рука, которая сделала ему стальной зажим. Кто-то, стоящий сзади, лишил Гарри равновесия и быстро засунул ему в рот кляп. Гарри стал искать в кармане нож, но рука ловила только перчатку... Затем он вспомнил, что ищет не в том кармане. А еще через секунду Гарри опрокинулся навзничь, и для ножа стало уже слишком поздно. Он услышал, как ударились о лестницу наручники.

35

"Мясорубка"

1

Мэгги первой заметила полисмена и спросила Майкла, что, по его мнению, случилось. Они были на полпути к терминалу, а двое офицеров полиции появились как раз в освещенном квадрате, где заканчивался их лайнер.
- Не знаю, - сказал Майкл. - Может быть...
Он оглянулся, и увидел, что Тимоти Андерхилл только еще подходит к трапу. Между ним и первой ступенькой было еще человек шесть. Мэгги взяла Майкла за локоть и остановилась. Майкл снова посмотрел вперед и увидел огромного детектива из отдела по расследованию убийств, лейтенанта Мэрфи, который зло смотрел на него, стоя рядом с двумя другими полицейскими.
- Не обращайте внимания, - произнес Мэрфи, и люди в форме рядом с ним положили руки на кобуру, но доставать оружие не стали. - Продолжайте движение.
Люди впереди Майкла и Мэгги остановились, и теперь путь от самолета был буквально забит пассажирами. Мэрфи помахал пассажирам, которые уже успели пройти вперед, чтобы те продолжали свой путь, и все опять двинулись к терминалу. Мэгги крепко вцепилась в руку Пула.
- Все продолжаем движение, - громко объявил Мэрфи. - Продолжаем движение и сохраняем спокойствие.
Несколько секунд было тихо. Затем гомон недоумевающих голосов заполнил тоннель.
- Нужно спокойно пройти через терминал, - сказал Мэрфи. Пул опять оглянулся на Андерхилла, который, хотя и побледнел, продолжал двигаться вслед за остальными пассажирами. Какая-то женщина вскрикнула при виде полисмена.
Мэрфи тоже не отрывал глаз от Андерхилла, и когда Майкл и Мэгги зашли наконец под крышу терминала, лейтенант, не глядя на них сказал:
- Уберите их в сторону.
Один из полисменов взял Майкла за руку, за которую не держалась Мэгги, и потянул его к окошку рядом с турникетом. Другой полицейский попытался оторвать от него Мэгги, но она не отпускала руку Майкла, так что Пул, Мэгги и двое полицейских, напоминая краба, пробрались через толпу к свободному пространству около окошка. Проход в турникете был перегорожен веревкой, за которой стояла стена людей, глядя на всю эту сцену. Двое полицейских в форме с карабинами стояли позади Мэрфи, так что их не было видно пассажирам.
Когда Тимоти Андерхилл миновал проход, Мэрфи выступил вперед, зачитал ему обвинение в убийстве Энтони Пумо и напомнил о его правах и обязанностях, поглядывая в белый листок, который он достал из кармана. Полицейские, которые до этого тащили Майкла и Мэгги, ощупали сначала бока и грудь, а затем ноги Андерхилла. Тим нашел в себе силы улыбнуться.
- Мы собирались позвонить вам, как только прилетим, - сказал Майкл, но Мэрфи не обратил на его слова никакого внимания.
Остальные пассажиры медленно двигались к веревке. Большинство из них оглядывалось, стараясь не пропустить подробности. Экипаж самолета сбился в кучку и перешептывался. Почти все пассажиры, дойдя до веревки, остановились, поставили на землю багаж и стали наблюдать за происходящим.
Лицо Мэрфи сделалось багрово-красным. Он обернулся и закричал:
- Очистить, очистить этот участок!
Непонятно было, орет ли он на толпу или на полицейских.
- Пройдите, пожалуйста, на ту сторону заграждения, - сказал молодой детектив, этакий полицейский денди в темно-синем костюме и мягкой шляпе с большими полями, одежда которого невольно являла собой контраст с поношенным пальто и широкополой шляпой Андерхилла. Большинство пассажиров подняли с земли багаж и двинулись в сторону прохода через веревки. Терминал напоминал теперь какую-нибудь вечернику в большом доме.
- Лейтенант, - сказал Пул. Мэгги подняла на Майкла глаза, и он кивнул.
- Держите свой рот на замке, доктор Пул, - сказал Мэрфи. - Я арестовываю также вас и эту девушку, так что у вас будет время рассказать мне все, что вы хотите.
- Что, по-вашему, мы делали в Милуоки? Не могли бы вы ответить на этот вопрос?
- Я не собираюсь думать, что вы делали где бы то ни было.
- Неужели вы думаете, что Мэгги Ла отправилась бы куда-либо в компании убийцы Тино Пумо? Неужели это кажется вам разумным?
Мэрфи кивнул "денди", и тот надел на Андерхилла наручники.
- Тим Андерхилл был в Бангкоке, когда убили Тино Пумо - проверьте по спискам пассажиров авиалиний. Мэгги не могла больше хранить спокойствие.
- Я видела человека, который убил Тино. Он был абсолютно не похож на Тимоти Андерхилла, лейтенант. Кто-то одурачил вас. Как вы узнали, что мы прилетим этим рейсом?
- Мы получили анонимное сообщение, - лицо Мэрфи было все того же багрового оттенка, который оно приобрело перед тем, как он взорвался.
- Гарри Биверс, - сказал Пул, взглянув на Мэгги.
- Посмотрите мой паспорт, лейтенант, - спокойно и рассудительно произнес Андерхилл. - Он со мной. В одном из карманов пальто.
- Возьми его паспорт, - приказал Мэрфи своему помощнику, который засунул руку в один из карманов бесформенного пальто Тима и достал оттуда зеленый прямоугольничек, оказавшийся паспортом.
- Открой его, - велел Мэрфи.
Молодой детектив подошел ближе к Андерхиллу. Он открыл паспорт и пробежал глазами по страницам. Записей в паспорте Тима было множество. "Денди" нашел последнюю страницу, изучал ее несколько секунд, затем передал книжечку Мэрфи.
- Я вернулся вместе с Биверсом и доктором Пулом, - сказал Тим. - Групповое убийство - один из тех грехов, которых нет на моей совести.
"Групповое убийство, групповое убийство", - эхом отозвалась толпа, стоящая за веревками.
Когда Мэрфи увидел паспорт Андерхилла, лицо его покраснело еще больше. Он стал листать страницы назад, надеясь увидеть отметку о еще одном приезде в Америку. Наконец он опустил паспорт, обернулся и взглянул на толпу. Люди толпились у веревок, а по другую сторону среди пластиковых кресел одиноко стоял полицейский. Мэрфи долго ничего не говорил. Сверкнула вспышка - кто-то из туристов сделал фотографию.
- Вам все равно надо многое объяснить, - сказал наконец лейтенант.
Он положил паспорт в свой карман и велел надеть наручники на Майкла и Мэгги.
- Этот человек, Андерхилл, вернулся в Америку тем же рейсом, которым летели вы, Биверс и Линклейтер? Пул кивнул.
- И вы предпочли не сообщать мне об этом. Вы сидели у меня в кабинете и решили отправить меня в погоню за другим человеком.
- Мне очень жаль.
- И все равно вы расклеили все эти плакаты по Чайна-таун?
- Коко пользовался именем Андерхилла.
- Вы хотели найти его сами. - Казалось, Мэрфи только сейчас понял, в чем дело.
- Гарри Биверс замышлял что-то в этом роде. А мы просто были вместе с ним.
- Вы просто были вместе, - покачал головой Мэрфи. - А где сейчас Биверс?
- Мики! - послышалось из толпы за веревками.
- Конор Линклейтер собирался встречать нас, - пояснил Майкл. Мэрфи повернулся к одному из полицейских в форме и сказал:
- Приведите его сюда.
Полисмен направился к проходу и дошел до него как раз в тот момент, когда Конору и Эллен Войцак удалось пробиться через толпу.
- Приведите их, - повторил Мэрфи, делая шаг в сторону толпы, которая отпрянула назад.
- Мы были в Милуоки, чтобы посмотреть, не удастся ли нам догадаться, где искать Коко, - крикнул ему вслед Пул. - А вместо этого мы узнали, кто такой Коко. Если вы разрешите мне достать кое-что из багажника моей машины, я покажу вам, о чем идет речь.
Мэрфи обернулся и зло поглядел на Майкла и Мэгги, а затем, с еще большим отвращением, на Тима Андерхилла.
- Эй, вы не можете арестовать этих людей, - сказал Конор. - Вам нужен парень по имени Виктор Спитални - его они и проверяли...
- Нет, - сказал Пул. - Нет, Конор, это не Спитални.
Конор остолбенело молчал несколько секунд, затем подошел к Мэрфи, протягивая ему руки.
- Наденьте наручники и на меня, - сказал он. Эллен Войцак издала при этом какой-то непонятный звук, напоминавший одновременно смешок и стон. - Я не собираюсь увиливать. Я делал все то же, что эти люди. Давайте, надевайте.
- Замолчи, Конор, - сказала Эллен.
У Мэрфи был такой вид, словно больше всего ему сейчас хочется закрыть лицо руками. Все остальные полицейские смотрели на него, как на раненое, но все еще опасное животное.

Предыдущая страница 31 Следующая страница


Коко 32

Наконец Мэрфи показал на Мэгги, Пула и Андерхилла.
- Этих троих отправьте со мной, - сказал Мэрфи и двинулся в сторону толпы с решимостью быка, выходящего на арену. Засверкали фотовспышки. Как только лейтенант дошел до прохода в веревках, толпа расступилась перед ним.
- Посадите их в машину лейтенанта, - велел "денди". - А я возьму с собой Гарри Трумэна.

***

Все еще красный как рак, но постепенно успокаивающийся Мэрфи снял с друзей наручники, прежде чем они уселись на заднее сиденье его машины. Один из полицейских уселся за руль, и когда они въехали на Уайтстоун-бридж, Мэрфи сел к ним вполоборота, чтобы слышать, что они говорят. Каждые несколько секунд трещало радио, дуло сквозь плохо закрытые окна. Другой полицейский вел машину Пула, которую забрали со стоянки перед аэропортом.
- Вы догадались в самолете? - спросил Мэрфи. Он уже не был так рассержен, как в здании терминала, но все еще подозрителен.
- Да, пожалуй, - ответил Майкл. - Думаю, до этого момента мы с Мэгги все еще считали, что ищем Виктора Спитални. Думаю, я уже знал правду, но не видел ее. У нас были все необходимые доказательства, все кусочки картинки, но они еще не были сложены вместе.
- Пока я не упомянула о Варваре, - сказала Мэгги. - И тогда мы оба вспомнили.
Пул кивнул. Он не собирался рассказывать полиции о своем сне, в котором Робби освещал фонарем его путь по темной дороге.
- Что вы вспомнили?
- Песню, - пояснила Мэгги. - Майкл рассказал о том, что сообщили ему хозяин дома в Сингапуре и стюардесса, и я поняла, что они слышали.
- Хозяин дома в Сингапуре? Стюардесса? Пул рассказал о Лизе Майо и хозяине дома в Сингапуре, где убили Мартинсонов.
- Тот человек в Сингапуре слышал, как Коко напевает что-то вроде "рип-э-рип-э-рип-э-лоу". И Лиза Майо слышала, как пассажир, сидевший рядом с Клементом Ирвином, бормотал что-то в этом роде. Они оба слышали одно и то же, но оба не правильно разобрали слова.
- А я вспомнила, что это, - сказала Мэгги. - Песня слонов. Из "Варвара-короля". Вот она - посмотрите.
Пул передал через спинку сиденья книгу, которую взял из багажника своей машины.
- Что это, черт возьми, такое? - удивился Мэрфи.
- Таким образом Коко выбрал себе имя, - пояснил Андерхилл. - Думаю, есть и другие значения у слова "Коко", но это главное.
Мэрфи поглядел на страницу, на которой была открыта книга.
- Так он получил свое имя?
- Прочитайте слова, - посоветовал Пул и ткнул пальцем в то место, где была напечатана песня:
"Патали ди ропата Кромда кромда рипало Пата пата Ко ко ко"
Мэрфи прочитал слова.
- И тогда мы все поняли, - продолжал Майкл. - Это был Денглер. Наверное, мы знали задолго до этого. Мы, возможно, догадались, как только вошли в дом его матери.
- Весьма серьезное обоснование для вашей теории, - сказал Мэрфи. - Рядовой первого класса Мануэль Ороско Денглер мертв с тысяча девятьсот шестьдесят девятого года. Армейская полиция провела опознание, результаты которого не подлежат сомнению. А после того, как тело опознали, его отправили на родину Денглера для захоронения. Не думаете ли вы, что его родители приняли бы чужое тело?
- Его отец был уже мертв, а мать - сумасшедшая настолько, что вполне могла бы принять и тело обезьяны, если бы его прислали. К тому же тело было сильно изуродовано, а армейская полиция настоятельно посоветовала ей не сомневаться в результатах опознания, - сказал Пул. - Она наверняка и не взглянула на тело.
- Так чье же это было тело? - спросил Мэрфи. - Какого-то там чертова неизвестного солдата?
- Виктора Спитални, - сказал Андерхилл. - Первой жертвы Коко. Я написал для него заранее целый сценарий, где как бы объяснил, что и как надо делать. Это была история, которую я называл тогда "Негодяй в бегах". Денглер сделал так, что Спитални последовал за ним в Бангкок, убил его, поменял местами таблички с именами и подменил документы, убедился, что тело изуродовано в достаточной степени и никто никогда не опознает его, а затем испарился посреди заварушки.
- Вы хотите сказать, что вложили эту мысль в его голову? - спросил Мэрфи.
- Если бы я не рассказал эту историю, он бы придумал что-нибудь еще, - сказал Андерхилл. - Но я думаю, что он использовал мое имя именно потому, что это я подсказал ему способ убить Спитални и дезертировать. Он пользовался моим именем во многих местах и это породило самые ужасные слухи обо мне.
- Но почему он это сделал? - недоумевал Мэрфи. - Зачем, как вы думаете, он убил этого Спитални? Чтобы дезертировать под чужой фамилией?
Пул и Андерхилл переглянулись.
- Это только часть его побудительных мотивов.
- Это их существенная часть, - сказал Пул. - А про остальные мы толком ничего не знаем.
- Что это за остальные мотивы? - спросил Мэрфи.
- Это имеет отношение к одному событию, случившемуся на войне, - пояснил Майкл. - Там было только три человека - Денглер, Спитални и Биверс.
- А теперь расскажите мне о негодяе в бегах, - сказал Мэрфи.

2

Человек с глубокими морщинами на лбу и сознанием непоколебимости собственной правоты на лице вскочил со стула в холле перед кабинетом лейтенанта Мэрфи, как только Пул, Андерхилл, Мэгги Ла и сам лейтенант поднялись по лестнице. В углу его рта висела потухшая сигарета. Мужчина удивленно взглянул на них, отошел в сторону, вынул изо рта сигарету и попытался заглянуть за спины поднимавшихся по лестнице. Снизу действительно раздавались голоса следующей группы вошедших. Тогда человек засунул руки в карманы и кивнул Мэрфи. Он с явным нетерпением ожидал, когда же поднимутся по лестнице остальные.
Эллен Войцак, Конор Линклейтер и молодой детектив в синем костюме и шляпе дошли наконец до второго этажа и повернули к кабинету Мэрфи. Тогда человек сказал: "Эй" и перегнулся через перила, чтобы посмотреть, не идет ли следом кто-нибудь еще.
- И где же он? - удивленно спросил мужчина. Мэрфи пропустил своих спутников в кабинет и махнул мужчине рукой, предлагая присоединиться к ним.
- Мистер Партридж? Заходите, пожалуйста.
Сначала Пул подумал, что этот человек - еще один полицейский, но теперь увидел, что это не так. Мужчина выглядел очень злым, как если бы кто-то залез к нему в карман.
- В чем дело? - возмущался он. - Вы сказали, что он здесь будет, но его здесь нет.
Мэрфи вышел из кабинета и держал перед мистером Партриджем открытую дверь. Тот пожал плечами и пошел по коридору в сторону кабинета. Когда он вошел туда, то так обвиняюще взглянул на Пула и остальных, как будто обнаружил их в собственной гостиной. Одежда мистера Партриджа была мятой, неприятные сине-зеленые глаза выпучены, кожа на лице с крупными чертами висела складками.
- И что теперь? - он вновь пожал плечами.
- Садитесь, пожалуйста, - сказал Мэрфи.
Его молодой помощник принес из соседнего кабинета с картотекой несколько складных стульев и начал их раскладывать. Когда все уселись, Мэрфи облокотился о край стола и сказал:
- Этот джентльмен - мистер Билл Партридж. Он один из управляющих в мужском общежитии Христианского Союза, и я попросил его сегодня к нам присоединиться.
- Да, а теперь мне надо уходить, - угрюмо пробурчал Партридж. - У вас ничего для меня нет, а у меня полно работы.
- Одну из комнат, находящихся в ведении мистера Партриджа, сдали человеку, назвавшемуся Тимоти Андерхиллом, - продолжал Мэрфи, проявляя куда больше терпимости, чем только что в аэропорту.
- Который удрал, - продолжил фразу лейтенанта мистер Партридж. - И который учинил разгром в своей комнате. Я не знаю, кто именно, но один из вас, джентльмены, должен мне за аренду и ремонтные работы.
- Мистер Партридж, - сказал Мэрфи. - Видите ли вы проживавшего в вашем общежитии человека, называвшего себя Тимоти Андерхиллом, в этой комнате?
- Вы прекрасно знаете, что нет.
- Спасибо, что пришли, мистер Партридж. Мне жаль, что мы оторвали вас от исполнения служебных обязанностей, но я попросил бы вас пройти к нашему художнику и помочь ему в составлении фоторобота. Если вам кажется, что полицейский департамент вам что-то должен, можете попытаться представить счет.
- Вы отлично работаете, - сказал Партридж, выходя из кабинета.
- Мистер Партридж, а что сделал этот человек со своей комнатой? - закричал ему вслед Пул.
Партридж обернулся к нему и нахмурился.
- Пусть этот коп вам все расскажет.
И он вышел, не потрудившись закрыть за собой дверь. Молодой детектив сделал это за него. Возвращаясь на свое место рядом со столом, он улыбнулся Мэгги. У детектива было приятное широкое лицо, под густыми усами сияли ослепительно белые зубы.
Мэрфи угрюмо взглянул на Андерхилла, который сидел на стуле в складках своего огромного пальто, держа в руках шляпу.
- Этот человек, конечно же, был здесь, чтобы опознать вас. Тимоти Андерхилл снял комнату в Христианском Союзе вечером того дня, когда в аэропорту был убит Клемент Ирвин. Кстати, в списках прибывающих в Америку за январь нет Тимоти Андерхилла, так что мы знаем, что он путешествовал под чужим именем. Мы, конечно же, закончили проверку, не дойдя до того числа, когда сюда прилетели вы трое вместе с Гарри Биверсом, потому что знали, что к тому моменту наш парень был уже здесь. - Лейтенант покачал головой. - Партридж позвонил нам, как только заглянул в комнату Андерхилла. И когда мы приехали туда, то сразу поняли, что нашли его. Оставалось ждать. - Мэрфи достал из среднего ящика стола какую-то папку. - Но после того, как мы прождали всю ночь, нам пришло в голову, что он, наверное, объявился сразу же после нашего приезда и увидел патрульные машины. Это означает, что мы разминулись с ним буквально на пару минут. Теперь взгляните на фотографии комнаты.
Мэрфи достал из конверта несколько снимков, сделанных "поляроидом", и передал их своему помощнику. Тот, опять улыбнувшись, подошел прямо к Мэгги и вручил ей фотографии.
Мэгги тоже улыбнулась и передала фотографии Майклу, даже не взглянув на них.
Стены комнаты выглядели ужасно - газетные вырезки и фотографии, наклеенные поверх каких-то беспорядочных полосок, намалеванных красной краской. На других фотографиях видна была висящая на стене черно-белая фотография Тино Пумо, вырванная из газеты. На третьей фотографии стало наконец можно различить, что же нарисовано красной краской. У Пула перехватило дыхание. Это было довольно грубое, но вполне понятное изображение голов и тел множества детей. Их грудные клетки были разорваны, головы висели на безжизненных шеях. Несколько детей были голыми, и на фотографии ясно видны были раны на их телах.
На другой стене было крупными буквами намалевано: "СПЯЩЕЕ ГОРЕ, РАВНОДУШНОЕ КО ВСЕМУ" и "ЧЕЛОВЕК, ОТВЕРГАЕМЫЙ И ПРЕЗИРАЕМЫЙ, ЧЕЛОВЕК, ЗНАКОМЫЙ С ГОРЕМ".
Пул передал фотографии Андерхиллу.
- Есть еще одна причина, почему я встречал вас в аэропорту, - сказал Мэрфи. Он достал из папки копию отпечатанного на машинке письма и передал молодому детективу. - На сей раз отдайте это, пожалуйста, доктору Пулу, Далтон.
Далтон вновь обаятельно улыбнулся Мэгги и передал бумагу Майклу.
- Полиция Сент-Луиса нашла это в его столе.
Так вот как он убеждал журналистов приехать к нему - Гарри Биверс был прав. Пул очень медленно прочитал письмо:
"Дорогой мистер Мартинсон,
Я понял, что не могу больше молчать, скрывать правду о событиях, происшедших в деревне Я-Тук - в одном из мест дислокации частей Первого Корпуса..."
До Майкла дошло, что Мэрфи говорит что-то о квартире Роберто Ортиза. Он поднял глаза. Лейтенант держал в руках еще один листок с печатным текстом.
- Идентичен тому, что нашли у Мартинсона, если не считать того, что здесь он приглашает Ортиза по некоему адресу на... - Лейтенант взглянул на листок. - ...Плантейшн-роуд в Сингапуре. Там и нашли его тело.
- Нашли только эти два письма?
Мэрфи кивнул.
- Остальные, наверное, сделали так, как он просил, и уничтожили письма. Как бы то ни было, эти письма и комната в общежитии и послужили причиной того, что мы так заинтересовались вами, мистер Андерхилл.
- У вас есть какие-либо предположения относительно автора анонимного звонка?
- А у вас? - ответил вопросом на вопрос Мэрфи.
- Майкл, Конор и я думаем, что это наверняка Гарри Биверс.
- Но если это он надоумил ваших друзей врать мне о том, где вы находитесь, то зачем ему могло понадобиться посылать меня арестовывать вас?
- Знаешь, почему этот придурок позвонил в полицию? - сказал Конор Майклу. - Он собирался встретиться с Коко и хотел убрать вас со своего пути.
- Так где же Биверс сейчас? Пытается сам схватить этого типа?
Все молчали.
- Соедините меня с Гарри Биверсом, - велел Мэрфи, и, послав Мэгги прощальный взгляд, Далтон вышел из комнаты.
- Если вы опять что-то от меня скрываете, то могу вам обещать - я сделаю так, что вы очень сильно об этом пожалеете. Они сидели молча, пока не вернулся Далтон.
- Биверс не отвечает на звонок. Я наговорил ему на автоответчик, чтобы он позвонил вам сразу же, как вернется, и послал машину к нему домой, на случай, если он там.
- Думаю, на сегодня наши дела закончены, - сказал Мэрфи. - И я по-настоящему надеюсь, что закончил свои дела с вами, джентльмены. Всем вам крупно повезло, что вы не оказались в тюрьме. А теперь я прошу уйти с моего пути и не мешать работать.
- Вы собираетесь в Чайна-таун? - спросил Майкл.
- Это не ваше дело. Вы найдете свою машину перед участком, доктор Пул.
- В Чайна-таун есть пещеры? - спросил Андерхилл. - Что-нибудь, что могло бы напоминать пещеру?
- Нью-Йорк полон пещер, - ответил Мэрфи. - А теперь уходите отсюда. Идите домой и сидите там. А если что-нибудь услышите от Денглера, звоните мне. Немедленно.
- Я не понимаю, что происходит? - сказал Конор Линклейтер. - Денглер? Может, кто-нибудь расскажет мне все, что я пропустил?
Андерхилл притянул Конора к себе и зашептал что-то ему на ухо.
- Прежде чем вы уйдете, хочу предложить вам кое-что, - продолжал Мэрфи. Он стоял около стола и лицо его напряглось от попытки скрыть гнев, который душил его. - В будущем, когда вы наткнетесь на что-нибудь важное для этого дела, не надо посылать это мне. А теперь, пожалуйста, не мешайте мне работать.
Лейтенант вышел из кабинета, Далтон последовал за ним.
- Мики, что же это? Денглер? - беспомощно бормотал Конор. Полицейский в форме появился на пороге кабинета и мягко напомнил им, что пора уходить.

3

- Я должен позвонить Джуди, - сказал Майкл, когда они вышли из участка. - Нам нужно разобраться во многих вещах.
Мэгги предложила ему позвонить из "Сайгона". Пул взглянул на часы - ровно четыре.
- Гарри любил этот бар, - сказал Конор, обращаясь к Эллен. - Он проводил там почти весь день.
- Ты говоришь о нем так, будто он мертв, - заметила Эллен.
- Я думаю, мы все боимся именно этого, - сказал Андерхилл. - Майкл ведь сказал ему, что наш самолет прилетает в два, и я пари готов держать, что он умудрился каким-то образом назначить встречу с Коко приблизительно на это время. Так что прошло два часа. Если Денглер позвонил Гарри, потому что решил объявиться, а тот придумал какую-нибудь западню, что Гарри сделал наверняка, то, наверное, теперь уже никто не сможет его спасти.
- Теперь-то вы можете мне объяснить, почему Денглер? - настаивал Конор.
- Сначала надо выпить, - сказал Тим Андерхилл. - Конечно, вам, а не мне.
Пул открыл машину. Мэгги остановилась рядом с ним.
- В этой части города есть один человек, которого я бы очень хотела, чтобы вы повидали. Это мой крестный. - Майкл удивленно посмотрел на девушку, но она только улыбнулась и сказала. - Неужели мы действительно втиснемся все вместе в твою машину?
И им это удалось.
Так как Майклу надо было следить за дорогой, рассказ о путешествии в Милуоки начал Андерхилл. Тим всегда был хорошим рассказчиком, и пока они доехали до Седьмой авеню Майкл вновь побывал в убогой кухне семейства Спитални, увидел как бы воочию, как Джордж пытается соблазнить Мэгги Ла с помощью старой фотографии. Затем он вспомнил разъяренного водителя, лупящего автобус ободом колеса, сугробы, напоминающие горные хребты, "хорошенькую муфточку Китти" и газовые факелы Долины, запах кипящего масла "Вессон", собачьи глаза Хельги Денглер и маленького М.О.Денглера, стоящего над телом оленя, которого он только что ободрал и выпотрошил.
- Майкл!!! - закричала Мэгги.
Он успел вовремя вывернуть руль, и они все-таки не врезались в едущее рядом такси.
- Извините. Мои мысли опять вернулись туда, в этот ужасный дом. И я считаю, что мы не должны сдаваться, пока есть хоть какой-то шанс, что Гарри жив.
- И Денглер тоже, - сказал Андерхилл. - Мэрфи сказал, что Нью-Йорк полон пещер. Мэгги, ты, наверное, сможешь вспомнить в Чайна-таун что-нибудь, напоминающее пещеру?
- Боюсь, что нет, - сказала Мэгги. - Или только сходство будет очень отдаленным. Я ходила в одно такое место с Пумо. Это была арка. Думаю, что это напоминало пещеру больше всего, что можно увидеть в Чайна-таун.
Пул спросил, где это.
- Рядом с Боуэри, около Конфуциус-Плаза.
- Давайте поедем туда и посмотрим, - предложил Андерхилл.
- Тебе этого хочется? - спросил Пул.
- А тебе нет?
- Хорошо, - согласился Майкл.
- Теперь вам уже нельзя сдаваться, доктор Пул, - улыбнулась Мэгги. - Вы ели жуткую вонючую колбасу на кухне Джорджа Спитални. Вы выдержали бифштекс "Салсбери" в ресторане "Тик-Ток".
- И вообще я авантюрист, - закончил за нее Майкл. - Конор? Эллен?
- Поезжай, Майкл, - сказала Эллен. - Мы тоже примем участие.
- Сразу видно, что эта женщина никогда не встречалась с Гарри Биверсом, - пробормотал Конор.

***

Когда Майкл, проехав Малберри-стрит, выехал на гораздо более оживленную Кэнел-стрит, Андерхилл выглянул в окно и сказал:
- Смотрите-ка, наши друзья действуют.
Пул взглянул в боковое окно на Чайна-таун. В конце Малберри-стрит крутились мигалки на крышах полицейских машин, стоящих у тротуара, отражаясь в окнах магазинов на Вайард-стрит. Пул увидел группу полицейских, которые шли чуть ли не строевым шагом.
- Они найдут его, - сказал Конор, и голос его звучал так, будто он пытается заставить прежде всего себя самого поверить в это. - Посмотрите, сколько там копов. А ведь вовсе не обязательно, что Гарри действительно решил сыграть с Коко какую-то шутку.
Теперь они проезжали мимо Мотт-стрит.
- Мне ничего не видно, - сказал Пул.
- Похоже, что два копа заходят во все двери, в одну за другой, - сказал Андерхилл. - Но ведь у нас действительно нет никаких доказательств того, что Гарри здесь, как и того, что он решил обмануть одновременно нас и Денглера.
- Он хотел, чтобы Мэрфи остановил нас, прежде чем мы успеем выбраться из аэропорта, - сказал Пул, опять глядя в сторону, на сей раз на Элизабет-стрит, которая была более пустынной, чем все остальные. - Это многое доказывает. Он хотел убрать нас со своего пути.
Пул свернул вместе с остальными машинами к белой громаде Конфуциус-Плаза.
- Вон там, - показала Мэгги на дальний конец улицы. Пул оглядел то место, о котором шла речь, и заметил проход в ряду магазинов и ресторанов вдоль Боуэри. Свет проникал в отверстие футов на пять, а затем превращался в тень. Мэгги была права. Это действительно выглядело как пещера.
Пул нашел место для парковки около рыбного рынка на Дивижн-стрит. Выбравшись из машины, они увидели на заледеневшем тротуаре замерзшие рыбьи внутренности.
- Давайте постараемся не попадаться на глаза Мэрфи. После того, как мы проверим арку, отправимся в "Сайгон", и там я смогу начать решать очень сложный вопрос - где мне жить.
Они начали пробираться к Боуэри, прячась от ледяного ветра, дующего с другой стороны башен Конфуциус-Плаза. С Вайард-стрит на Боуэри свернул полицейский, и Майклу подумалось, что ему вовсе не хочется, чтобы полицейский вошел в арку. У Мэрфи и остальных полицейских были Малберри-стрит, Мотт-стрит, Пелл-стрит, а все, что нужно было Майклу, - эта арка.
Полицейский двигался прямо на них, и Майкл узнал его - это был тот толстяк с короткой шеей, что провожал Майкла в кабинет Мэрфи, когда тот явился на опознание. Но полицейский совершенно равнодушно взглянул на Майкла и перевел глаза на ноги Мэгги. Затем он повернулся к ним спиной и зашагал в обратную сторону.
Мэгги вздохнула с облегчением.
Пул смотрел, как полицейский удаляется вниз по Вайард-стрит, подходит к патрульной машине, рядом с которой группа его товарищей, стоя вокруг ничего не понимающего офицера, глазела на витрину бакалейной лавки.
Через несколько секунд пятеро друзей оказались перед аркой. Мэгги сделала шаг вперед, и, войдя под арку, друзья растянулись цепочкой, чтобы хорошо видеть, что происходит по обе стороны.
- Хотелось бы лучше знать, что мы, собственно, ищем, - сказал Андерхилл. Он двигался вперед очень медленно, как будто пытаясь разглядеть каждый сантиметр пола.
- Там внизу еще один этаж, - сказал Конор, который обследовал вместе с Эллен правую сторону "пещеры". - Когда закончим здесь, надо будет проверить там.
- Я не понимаю, зачем мы все это делаем, - сказала Эллен. - Не думаете ли вы, что ваш друг вполне мог договориться встретиться с Коко - с этим Денглером - в парке или где-нибудь на углу. Или в офисе?
Пул кивнул, глядя на запылившееся в витрине женское нижнее белье.
- Если он просто хотел с ним встретиться, то так бы и поступил. Но ведь мы говорим не о ком-нибудь, а о Гарри Биверсе. - Майкл прошел мимо плакатов, рекламирующих рок-клуб, и обернулся к Конору, который как раз перегнулся через перила лестницы, обнимая одной рукой за плечи Эллен Войцак.
- И Пропащий Босс не станет затевать чего попроще, - поддержал его Конор. - Он выработает какой-нибудь хитрый план. Договорится с ним встретиться в одном месте, чтобы на самом деле встретиться в другом. Он захочет захватить Коко врасплох.
Они завернули за угол внутри арки и теперь стояли и смотрели на серую и унылую Элизабет-стрит.
- Можно предположить, что Коко наконец ответил на объявления Биверса, - сказал Пул. - Это не так уж невероятно.
- Тино всегда отвечал на мои объявления, - вставила Мэгги.
- Наверное, потому Гарри и пришла в голову подобная идея, - сказал Майкл.
- Хорошо, но почему он должен был захотеть встретиться с Коко в пещере? - настаивала Эллен. - Ведь мы здесь поэтому, не так ли? Потому что Мэгги сказала, что в этом месте есть что-то похожее на пещеру? - Она взглянула по очереди на каждого из трех мужчин, но ни от кого не получила ответа. - Я хочу сказать, разве не больше было бы смысла в том, чтобы заставить его пройти мимо какого-то определенного здания и выскочить на него оттуда или что-то в этом роде?
- Гарри Биверс однажды пережил то, что считает своим звездным часом, именно в пещере, - сказал Андерхилл. - Он вошел внутрь, а вышел знаменитым. И вся его жизнь переменилась.
- Давайте проверим лестницу, - предложил Конор. - А потом можем отправляться в "Сайгон" и ждать вестей от Мэрфи.
Пул кивнул. Ему тоже начинала казаться сомнительной вся их затея. Рано или поздно полиция обнаружит труп Биверса в какой-нибудь арендованной комнате. Во рту у него будет карта, а лицо будет изуродовано.
- Разве здесь не должно быть второй лампочки? - послышался голос Мэгги.
Они стояли на верхней ступеньке лестницы и вглядывались в темноту.
- Перегорела, - сказал Конор.
Слабый свет пробивался на нижний этаж арки из окна парикмахерской. Чуть дальше в плитах пола тускло отражался свет из магазинчика.
- Нет, ее вывинтили, - сказала Мэгги. - Посмотрите.
Она показала на пустой патрон, свисающий с потолка в самом низу лестницы.
- Вывинтили потому, что она перегорела, - сказал Конор.
- Тогда что это такое?
В углу на последней ступеньке виднелся небольшой металлический цилиндрик.
- Мне кажется, похоже на основание лампочки, - сказала Эллен Войцак. - Итак, кто-то...
- Не кто-то, - прервал ее Майкл Пул. - Гарри. Он покончил с лампочкой, чтобы его нельзя было увидеть. Давайте спустимся и посмотрим.
Растянувшись цепочкой по верхней ступеньки, друзья начали спускаться вниз, ступая почти что в ногу. Гарри Биверс спрятался на этих ступеньках, после того, как организовал для них встречу в аэропорту с полицией. И что же случилось дальше?
- Это целая лампочка, - сказала Мэгги. Она поднесла лампочку к уху и потрясла. - И ничего не болтается внутри.
- Что ж, а теперь взгляните сюда, - послышался голос Конора. Майкл оторвал глаза от лампочки и увидел, что Конор держит в руках блестящие новенькие наручники.
- Вот теперь я начинаю верить во все это, - сказала Эллен Войцак. - Давайте отвезем эти наручники Мэрфи, и пусть он вернется сюда вместе с нами.
Эллен обняла себя руками за плечи и придвинулась поближе к Конору.
- Я думаю, он бросит нас всех за решетку, если еще раз увидит в своем участке, - сказал Конор. - Но это купил Биверс, ведь так?
Пул и Андерхилл кивнули.
- Я хочу кое-что выяснить, - сказала Мэгги.
Она спустилась до конца лестницы, по-прежнему держа в руках лампочку. Пул видел, как девушка вошла в парикмахерскую.
- Я думаю, что лампочку вывинтил Денглер, - сказал Конор. - Готов спорить, что когда Гарри пришел сюда, Денглер уже ждал его. И уволок куда-то, а это означает, что они где-нибудь недалеко.
Мэгги вышла из парикмахерской. Вид у нее был очень возбужденный.
- Они видели его! Парикмахеры заметили, что лампочка погасла - как они думали, перегорела - сегодня днем. А потом они видели белого человека, стоящего на лестнице. И решили, что это полицейский.
- Забавно, - сказал Пул. - Гарри всегда хотел, чтобы его принимали за детектива.
- Это был не Гарри, - сказал Андерхилл. - Они видели Денглера.
- Парикмахеры сказали о нем еще что-нибудь?
- В общем, нет. Они сказали, что мужчина стоял здесь довольно долго, и они успели забыть о нем, а когда снова посмотрели в окно, его уже не было. Драки или чего-нибудь в этом роде они не видели.
- Я и не думал, что им удастся это заметить, - сказал Пул. - Если бы вы захотели бесшумно вывести кого-то из арки, куда бы вы пошли?
- Туда, - Эллен Войцак протянула руку в сторону Элизабет-стрит.
- Я тоже, - Пул поднялся обратно по лестнице впереди остальных.
- Что ты собираешься делать, Майкл? - крикнула Эллен ему вслед.
- Посмотреть еще раз. Если Денглер выволок Гарри на улицу, может, из карманов выпало что-нибудь еще. Возможно, у Гарри текла кровь. Ведь учитывая то, что он собрался сделать, Гарри вряд ли пришел на встречу безоружным. Так что тут должно быть что-нибудь еще.
Майкл знал, что это практически безнадежно. Коко мог просто всадить в Биверса нож и дотащить его безжизненное тело всего-навсего до машины. А все, что мог уронить Гарри - спичечный коробок, бумажку, шарф, - вполне могло сдуть ветром.
- Что мы ищем? - спросила Мэгги, когда они вышли на пустынный тротуар Элизабет-стрит.
- Все, что мог уронить Гарри Биверс, - Майкл медленно двигался вдоль по улице, пристально вглядываясь в тротуар. - Конор, ты не посмотришь на середине улицы? Тим, что-нибудь может оказаться и на противоположном тротуаре.
- Конор! - воскликнула вдруг Эллен. Тим Андерхилл покорно кивнул, взмахнул полами своего длинного пальто и перешел на другую сторону.
- Конор? - повторила Эллен.
Конор приложил палец к губам и вышел на середину улицы. Пул прохаживался туда-сюда по тротуару, надеясь найти хоть что-нибудь, что могло бы навести на мысль о том, что вообще случилось с Биверсом. Глядя себе под ноги в поисках того, чего там явно не было, он услышал, как Мэгги Ла сказала что-то Андерхиллу, а затем захихикала.
- Черт возьми, - произнесла Эллен, выходя на середину улицы вслед за Конором. - Если мы найдем здесь отрезанные пальцы или другие части тела, надеюсь, вы не будете против, если я заору во все горло?
Все, что удалось обнаружить Майклу на тротуаре, это две монетки по одному пенсу, пакет из-под попкорна и полиэтиленовый флакон из-под каких-то капель. Впереди на тротуаре был разодранный черный детский ботинок и какой-то комок грязи, в котором Пул, приглядевшись, распознал мертвого воробья. Более двух часов назад Коко заманил Гарри Биверса в устроенную им "мясорубку". Вполне возможно, Биверс уже мертв. И то, что он делал сам и заставил делать других, было простым донкихотством. И все же Майкл чувствовал во всем теле какое-то возбуждение, как бы ожидание чего-то. Они были правы насчет этой арки. Действительно, они стоят сейчас на том месте, где всего два часа назад пересеклись пути Гарри Биверса и М.О.Денглера. Он проделал путь в сотни миль, чтобы подобраться так близко к Коко. Все его тело гудело при мысли, что придется обратиться за помощью к лейтенанту Мэрфи и молодому полицейскому с толстой шеей.

Предыдущая страница 32 Следующая страница


33 Питер Страуб

- Майкл? - тихо позвала его Мэгги с другой стороны улицы.
- Я знаю, я знаю, - сказал Пул. Ему хотелось броситься на тротуар и начать разрывать асфальт ногтями, крушить бетон до тех пор, пока он доберется до Гарри Биверса и Коко.
Если бы он это сделал, если бы он мог это сделать, если бы он знал, где копать и имел силы и решимость начать, может, ему удалось бы спасти достойную насмешки и сожаления жизнь Гарри Биверса.
- Майкл? - вслед за Мэгги окликнула его Эллен. Пул сжал руки в кулаки и поднес их к лицу. Он едва видел их. Затем он обернулся и мутными глазами посмотрел на Элизабет-стрит и увидел напоминающую бредущего быка массивную фигуру в синем пальто.
- Иди обратно, - сказал он. - Прячься. Не убегай, но исчезни из виду.
- Что... - начала Эллен, но Конор схватил ее за руку и потащил вниз по улице. Пул покачал головой и вернулся к входу в арку, пытаясь изобразить из себя добропорядочного горожанина на пути домой. Он почувствовал, что полицейский смотрит на него, и шмыгнул в арку. Пул услышал какой-то странный звук, и только через несколько секунд понял, что Конор свистит. Как только он оказался под аркой, Майкл, распластавшись по стенке, как можно осторожнее выглянул наружу. Коренастый молоденький полицейский все еще смотрел в его сторону. Вид у него был озадаченный. Пул посмотрел через улицу, но Мэгги и Андерхилл успели укрыться, очевидно, в одном из домов.
Полисмен положил руку на бедро - что-то ему явно не нравилось. Может, подумал Майкл, он узнал Конора, Мэгги и его? Выглядел он так, будто пытается сообразить, что делают они все трое на Элизабет-стрит. Он поглядел на Вайард-стрит, где патрулировал еще один полицейский, затем сделал шаг в сторону арки. Пул затаил дыхание и поглядел в другой конец улицы. Конор и Эллен Войцак вполне успешно имитировали парочку туристов, случайно забредшую в этот малоперспективный район. Молодой полицейский посмотрел назад, затем повернулся и пошел к патрульной машине.
- Черт побери, - выругался Майкл.
Он снова услышал свист и подумал, что теперь Конор, похоже, увлекся имитацией Гарри Купера. Пул взглянул еще раз через улицу и увидел Тима Андерхилла, напоминавшего пугало в своем потертом широком пальто и широкополой шляпе, под аркой входа в один из жилых домов. Мэгги Ла стояла чуть позади него, а за спиной девушки Майкл разглядел небольшой внутренний дворик. Глаза Мэгги были широко открыты. Тим делал Майклу знаки, приглашая присоединиться к ним. При этом он напоминал уличного регулировщика.
Молодой полицейский стоял в конце улицы и ждал кого-то, проявляя не меньше нетерпения, чем размахивающий руками Тим Андерхилл. Затем полицейский весь как-то выпрямился и подобрался, и в конце улицы показался Далтон.
Пул поглядел в другой конец квартала - Конор и Эллен Войцак исчезли за углом. Далтон видел перед собой пустую улицу.
Несколько секунд молодой полицейский что-то говорил ему, но единственной реакцией Далтона было то, что он еще раз недоверчиво оглядел Элизабет-стрит.
Майкл дорого бы дал за то, чтобы услышать, о чем они говорят.
"Ты уверен, что видел их? Тех самых?"
"Да, конечно. Они были здесь".
И что сказал Далтон после этого: "Сейчас вернусь сюда с лейтенантом Мэрфи"? или же "Смотри в оба, пока мы покончим с Малберри-стрит"?
Что бы то ни было, Далтон вновь исчез из виду, то ли предоставив Толстую Шею самому себе, то ли отправившись за лейтенантом Мэрфи. Толстая Шея повернулся к Майклу спиной и уставился на толпу китайцев на Вайард-стрит. Он вздохнул так тяжело, что Пулу был почти что слышен этот вздох.
Пул снова взглянул через улицу. Андерхилл был возбужден до предела, а Мэгги смотрела на него широко открытыми глазами, в которых Майкл ничего не мог прочитать. Молодой полицейский не изменил своей позы, когда Пул вышел из-под арки. Теперь Элизабет-стрит казалась ему очень широкой. Пул старался двигаться как можно быстрее, надеясь, что не наделает шума, задев какой-нибудь камень. Ветер, казалось, свистел вокруг него. Наконец он добрался до противоположного тротуара. Плечи Толстой Шеи, как показалось Майклу, начали медленно поворачиваться в его сторону. Движение их было таким медленным и неуклюжим, что напомнило Майклу какую-то огромную машину. Он пролетел последние несколько ярдов через тротуар и оказался под прикрытием арки, где стояли Тим и Мэгги.
- Возможно, он видел меня, - выдохнул Пул. - Так в чем дело?
Андерхилл молча прошел через арку во внутренний дворик, в который выходили задние стены соседних домов, высокие и грязные. В воздухе висел запах пота и грязи, казавшийся на морозе каким-то странным, как будто пришедшим не отсюда.
- Мы увидели это случайно, - сказал Андерхилл.
Он двигался в сторону одного из входов. Рядом с грубой облезлой дверью первого этажа и лестницей был полукруглый колодец, который позволял предположить, что под первым этажом был хотя бы еще один.
Пул знал, что находится в этом колодце. Тим Андерхилл встал рядом с дверью, ведущей внутрь дома. Майкл угрюмо взглянул на то, что находилось в колодце. Он надеялся, что это будет не тело Биверса, но там было именно оно. Коко выволок Гарри Биверса из "пещеры", протащил его через эту арку, а затем перерезал горло своей очередной жертвы. Проделав все операции, являвшиеся его своеобразной подписью, он опустил тело в окно-колодец, а затем испарился.
В первый раз Пул по-настоящему испугался за свою жизнь. Он подошел к колодцу и поглядел вниз.
Он был настолько уверен в том, что увидит, что сначала не увидел вообще ничего. Задняя стенка колодца была высотой футов шесть-семь. Под ней виднелся выкрашенный черной краской пол небольшого пятачка перед окном. На грязном бетоне валялись пожелтевшие куски бумаги и банки из-под пива. Тела не было. Майкл взглянул в лицо Андерхиллу, затем Мэгги. Оба смотрели на него с выражением тревоги и беспокойства. Наконец Мэгги показала в один из углов, где стенка колодца примыкала к стене здания.
Блестящий стальной нож лежал на куче старой бумаги. Лезвие его было покрыто слоем свежей крови. Пул поднял глаза и увидел Конора и Эллен, которые приближались к ним, пройдя через другую арку в западной стене того же здания. Они свернули за угол на Мотт-стрит и просто нырнули в первый же проход, который увидели.
- Я думаю, лейтенант Мэрфи идет за нами по пятам, - сказал он. - Давайте войдем в здание.
- Не надо, - сказала Мэгги. - Майкл...
- Я знаю Денглера. А Мэрфи - нет. Возможно, Биверс еще жив.
- Ты, возможно, знаешь Денглера, - сказала Мэгги. - Но как насчет Коко?
Это был замечательный вопрос, и ответ, который немедленно пришел в голову Майклу Пулу, был настолько иррационален, что он немедленно прогнал его прочь, даже не успев сформулировать. "Коко мой, - захотелось ему сказать. - Он принадлежит мне".
- Возможно, он ушел уже очень давно, Мэгги, - сказал Андерхилл тихим, спокойным голосом. - Я пойду с тобой, Майкл.
- Если Мэрфи придет сюда до того, как мы вернемся, скажите ему, где мы. - Пул открыл скрипучую грубую деревянную дверь, выкрашенную темно-зеленой краской, которая действительно оказалась входом в дом. В конце длинного коридора была еще одна лестница, которая уходила в темноту подвального этажа. Слева от Майкла была дверь в одну из комнат. Пул постучал в дверь, подумав, что жилец этой комнаты должен был бы слышать то, что происходило практически под его дверью. Он постучал еще раз, но никто не открывал.
- Давай осмотрим здание, - сказал Майкл Андерхиллу.
- Я тоже здесь, - раздался за его спиной голос Конора. Пул оглянулся и увидел, что Конор пытается отцепить от своей руки пальцы Эллен.
- Будет безопаснее, если мы пойдем все вместе, - сказал он.
Мэгги обняла Эллен, которая была намного выше ее.
Пул направился к лестнице. На несколько секунд он остановился и взглянул вверх. Лестница поднималась на шесть-семь пролетов. Затем он начал спускаться вниз. Как только голова Майкла оказалась ниже уровня первого этажа, на лестнице стало темно, как в могиле. Стены были холодными и сырыми. За спиной Майкла спускались Тим и Конор. Так тихо, что ему по-прежнему было слышно, как нетерпеливо переминаются с ноги на ногу на площадке первого этажа Мэгги и Эллен. Пул медленно скользил вниз. Воздух становился все холоднее. Андерхилл наверняка был прав: Коко, который когда-то любил "Варвара", улетучился много часов назад, и где-то там внизу, в холодной грязной комнате, они найдут мертвое тело Гарри Биверса. Пулу хотелось обнаружить его до прибытия полиции. Он знал, что Биверсу будет уже все равно, но считал, что должен ему хотя бы это.
Наконец Пул увидел желтый свет, выбивающийся из-под двери внизу лестницы. Он перегнулся через перила и поглядел наверх. В конце лестницы мерцал молочно-белый свет.
Он спустился наконец на нижнюю площадку. Через дыру в стене виден был кусок стены комнаты, выкрашенный той же зеленой краской, что и лестница. Он был разрисован красным и черным.
Конор или Тим тронул его сзади за плечо. Майкл увидел темное кровяное пятно на площадке перед дверью.
Пул слабо толкнул дверь. Холод, царивший внутри комнаты, надвинулся на Майкла. Внутри комнаты было довольно светло, но свет этот казался каким-то неподвижным. Гарри Биверс сидел, привязанный к стулу, лицом к двери. Тело его обвисло, его поддерживали только веревки. Кровь стекала по щеке Гарри, пропитывая тряпки, которыми был заткнут его рот, и текла ниже, за горло свитера. Сначала Пул заметил, что левое ухо Биверса отрезано, а значит, он должен быть мертв. Но потом глаза Гарри вдруг широко открылись. В них были боль и ужас.
Пол вокруг стула был залит кровью. Стены были разрисованы и исписаны. Худощавый человек сидел, скрестив ноги, на полу, спиной к ним, сосредоточенно смотря на размалеванные стены. Прямо перед ним было довольно грубое и примитивное изображение вьетнамской девочки, которая шла, протягивая руки вперед, одновременно крича и улыбаясь.
Пул слабо отдавал себе отчет в том, что он чувствует и почему - слишком много грусти было во всей этой сцене. Коко, которым действительно был М.О.Денглер, вернее, человек, когда-то бывший М.О.Денглером, сам казался похожим на ребенка. Пул не знал, что собирается сказать ему, тем не менее он позвал:
- Мэнни.
М.О.Денглер повернул голову и посмотрел на него.

4

Пул шагнул внутрь ледяной зеленой комнаты. До сих пор какая-то часть его все-таки отказывалась верить, что Коко действительно был М.О.Денглер, несмотря на все, что он говорил Андерхиллу и Мэгги. Сейчас он даже приблизительно не представлял себе, что собирается делать. Слишком тяжело было примириться с мыслью, что Денглер захочет нанести ему вред. Гарри Биверс промычал что-то сквозь кровавые тряпки. Пул слышал, как входят в комнату и становятся по обе стороны от него Тим Андерхилл и Конор Линклейтер.
Казалось, что Денглер совсем не постарел. При взгляде на него Майкл чувствовал себя старым, абсолютно не в форме и почти что развращенным, испорченным приобретенным за эти годы опытом. Ему было почти что стыдно перед Денглером.
Поверх умного девятнадцатилетнего лица Денглера Майкл видел, что то, что он принял поначалу за узор, состоящий из волн, на самом деле состояло из ряда детских головок. Тела детей были нарисованы не полностью. Руки некоторых были подняты, другие же протягивали их вперед. То здесь, то там мелькали пятна красной краски. Молодое лицо Денглера было поднято к Майклу, губы слегка приоткрыты, как будто он собирался сказать: "Я был прав насчет Бога" или "Что бы там ни было, это было очень давно".
На боковой стене были намалеваны большими черными буквами те же слова, что Майкл видел на снимках в полицейском участке, - "СПЯЩЕЕ ГОРЕ, РАВНОДУШНОЕ КО ВСЕМУ" и "БОЛЬ - ИЛЛЮЗИЯ".
Пул заметил все это в считанные доли секунды. Он все понял. Он был сейчас вне пространства, не находился ни в каком конкретном месте. Он был снова там. Это здесь Коко жил все это время, в этих подземных лабиринтах, где дважды побывали они с Андерхиллом.
Пул хотел сказать, что он находится здесь, чтобы помочь Коко.
Денглер улыбался ему улыбкой своей чудом сохранившейся юности.
"Ты был плохим, - казалось, спрашивает взгляд Денглера. - Если нет..."
Гарри Биверс снова застонал, глаза его закатились.
- Я здесь, чтобы помочь, - начал Майкл, но слова как будто ускользали от него, словно ему снился один из тех снов, где каждый шаг, каждое движение требуют колоссального усилия.
- Пойдем с нами, Денглер, - произнес Конор. - Ведь тебе этого хочется.
Улыбающийся ребенок с протянутыми руками, казалось, сделал несколько шагов к Майклу, как будто бы из глубины темного сарая. И на какую-то секунду Пулу послышался в воздухе шелест огромных крыльев.
- Встань и пойдем с нами, - продолжал Конор, выступая вперед и протягивая Денглеру руку.
Биверс застонал от боли и гнева.
И в этот момент Пул услышал шаги множества людей, спускавшихся по железной лестнице. Он в ужасе поглядел на спокойное пустое лицо Денглера.
- Стоп! - закричал Майкл. - Мы все живы. Не ходите дальше!
Как только Майкл кончил кричать полицейским, он заметил, что Денглер быстро и плавно поднялся с пола. В руке его был длинный нож.
- Денглер, положи нож, - сказал Андерхилл.
Когда Денглер встал и придвинулся к лампе, освещавшей комнату, поражающая взгляд невинность и молодость его лица испарились, как мираж. Он разбил лампочку рукояткой ножа, и в комнате стало темно, как в шахте. Пул инстинктивно кинулся на землю.
- У вас там все в порядке? - кричали с лестницы.
- Денглер, где ты? - прошептал Андерхилл. - Давай выберемся из всего этого живыми, хорошо?
- У меня есть работа, которую я должен сделать, - ответил голос, который Майкл не сразу узнал. Казалось, что он исходил из каждой точки внутри комнаты.
- Кто внутри? - кричал лейтенант Мэрфи. - Я хочу знать, кто там и слышать голос каждого.
- Пул, - отозвался Майкл.
- Андерхилл.
- И Линклейтер. Здесь еще Биверс, но он ранен и во рту у него кляп.
- Кто-нибудь еще? - прокричал лейтенант.
- О, да, - раздался спокойный тихий голос.
- Лейтенант, - прокричал Пул. - Если вы ворветесь сюда с оружием, мы все умрем. Поднимитесь обратно по ступенькам и дайте нам выйти. Для Биверса понадобится "скорая помощь".
- Я хочу, чтобы вы выходили поодиночке, - послышалось в ответ. - Каждого встретит полицейский и проводит до лестницы. Я могу послать парламентера, если тот, кто держит вас там, согласится иметь с ним дело.
Пул оперся рукой о пол, чтобы поддержать тело. Здесь пол был также холодным и сырым, даже липким. Пул понял, что поставил руку на кровь Гарри Биверса. Жалобный стон, почти вой, звучал во всей комнате, отражаясь от стен.
- Мы не заложники, - крикнул Пул. - Просто мы находимся тут в полной темноте.
- Пул, мне надоело сегодня разговаривать с вами, - ответил Мэрфи. - Я хотел бы услышать этого Коко. Когда мы вынем вас оттуда, доктор Пул, вот тогда я захочу поговорить с вами. Тогда у меня будет, что сказать вам, и немало. - Голос Мэрфи стал громче. - Мистер Денглер! Вы в полной безопасности до тех пор, пока точно выполняете все мои указания. Я хочу, чтобы вы выпустили по одному всех, кто находится в комнате. Затем я хочу, чтобы вышли вы сами. Вам понятно?
Денглер повторил в ответ то, что уже сказал, погружая комнату в темноту:
- У меня есть работа, которую я должен выполнить.
- Это замечательно, - ответил Мэрфи. Затем Пул услышал, как он говорит одному из полицейских:
- "У меня есть работа, которую я должен выполнить". Что бы это могло означать?
Тихий голос зашептал Пулу прямо в ухо так неожиданно, что он чуть не подскочил:
- Скажи им, чтобы они поднялись обратно по лестнице.
- Он говорит, что вы должны подняться обратно по лестнице, - крикнул Майкл.
- Кто это?
- Пул.
- Я так и знал, - сказал Мэрфи. - Если мы поднимемся, он вас выпустит?
- Да, - опять прошептал голос.
- Да! - крикнул Пул. Он не услышал ни звука, когда Денглер подобрался к нему. А теперь он опять слышал хлопанье крыльев, который напоминал непрекращающийся гомон сотни людей, толпящихся вокруг. Пахло кровью.
- Еще какие-нибудь условия? - спросил Мэрфи.
- Все полицейские должны выйти во двор, - прошептал голос теперь уже прямо в лицо Майклу.
- Он хочет, чтобы все полицейские вышли во двор.
- Если заложники будут освобождены, его просьбу удовлетворят, - ответил Мэрфи.
- Конор, с тобой все в порядке? - спросил Майкл.
Ответа не последовало. Остальные мертвы, а он один на один с Коко вне времени и пространства. Он лежит в луже крови своего товарища, а Коко кружит вокруг него, как стая птиц или летучих мышей.
- Конор?
- Я, - раздался голос Линклейтера, немного успокаивая Майкла.
- Тим?
Опять никакого ответа.
- Тим!
- С ним все в порядке, - прошептал голос. - Просто он молчит.
- Тим, ты слышишь меня?
Правую сторону тела Майкла пронзила горячая боль. Он потянулся рукой к тому месту, откуда она исходила. Крови не было, но в одежде был глубокий ровный разрез.
- Я ходил на Маффин-стрит, - сказал он. - Я говорил с твоей матерью. Хельгой Денглер.
- Мы называем ее Мрамор, - раздался шепот откуда-то справа.
- Я знаю все о твоем отце - о том, как он умер.
- Мы называем его Кровь, - теперь шептали с того места, где Майкл в последний раз видел Конора.
Пул все еще прижимал руку к боку. Теперь он чувствовал, как из дыры в пальто начинает сочиться кровь.
- Спой мне песню слонов.
Из разных концов комнаты послышался речитатив без мелодии, музыка, не похожая ни на что в этом мире, музыка Нигде, музыка Никогда. Иногда она звучала так, будто где-то далеко разговаривают или плачут дети. На стенах были нарисованы мертвые дети. Майкл ясно понял, что чьи бы голоса ему ни слышались, на самом деле он один на один с Коко, а весь остальной мир находится по другую сторону реки, которую никому еще не удавалось пересечь живым.
Вместе с песней Коко Пулу слышны были шаги полицейских, удаляющихся вверх по лестнице. Бок тянуло и жгло, и он чувствовал, как кровь сочится сквозь одежду. Комната раздвинулась до размеров целого мира, и он был в этом мире один с Коко и мертвыми детьми.
Наконец раздался голос Мэрфи, который, судя по потрескиванию, кричал в мегафон:
- Мы во дворе. И останемся тут, пока трое заложников и ты не выйдут через дверь. Что нам делать дальше?
- Ни одна часть животного не должна пропасть даром, - просипело что-то рядом с Майклом.
- Ты хочешь, чтобы я сказал ему, что ни одна часть животного не должна пропасть даром? Но он все равно не услышит меня.
- Он прекрасно тебя слышит, - вновь послышался леденящий душу шепот.
Тогда Пул понял.
- Это было девизом мясной лавки, так? "Агнец Божий Денглера". Держу пари, это было написано прямо под названием: "У нас ни одна часть животного не пропадает даром".
Внезапно умолкли и голоса полицейских, и крики детей, и песня. Пул почувствовал, как зло сгущается, концентрируется в холодном мертвом воздухе вокруг его тела, и сердце его чуть не замерзло. Он услышал шорох тяжелых одежд - должно быть, Андерхилл двинулся к двери. Коко всадит в него свой нож еще раз, Майкл знал это. И на этот раз Коко убьет его. И срежет с черепа все лицо, как он сделал это с Виктором Спитални.
- Ты думаешь, он убил твою настоящую мать? - прошептал Майкл. - Думаешь, что он назначил Росите Ороско встречу у реки и убил ее там? Я думаю, именно так он и сделал.
Низкий голос произнес что-то непонятное где-то далеко слева от Пула. Это больше напоминало вздох.
- Конор?
- А.
- Ты ведь тоже знал это? - Майклу хотелось плакать, но теперь уже не от страха. - Никто не говорил тебе, но ты всегда знал. - Майкл почувствовал, как его полу замороженное сердце начинает отходить. Прежде чем Коко убьет их или прежде чем сюда ворвется полиция и перестреляет всех, он должен сказать все это.
- Через десять дней после твоего рождения Карл Денглер встретился с Роситой Ороско на берегу реки. Была середина зимы. Он забил ее до смерти, а потом раздел тело до гола и оставил лежать на берегу. Он надругался над ее телом после убийства? Или до? А потом он приходил в твою комнату, когда ты был маленьким мальчиком, и делал с тобой то же самое, что сделал с ней. Ночь за ночью.
- Что происходит? - донесся усиленный мегафоном искаженный голос Мэрфи.
- Ночь за ночью, - повторил Пул. - Тим каким-то образом знал это все. Не зная ничего о том, что случилось на самом деле, он чувствовал это, он чувствовал все. Взглянув на тебя один раз, Тим уже знал всю твою жизнь.
- Андерхилл выйдет первый, - прошептал Коко позади Пула. Нож скользнул под ухо Пула, дети завопили и запросили о пощаде. - Сначала Андерхилл. Потом ты. Потом Линклейтер. Я выйду последним.
- Я ведь прав, да? - спросил Пул. Голос его дрожал, и он знал, что Коко не ответит ему - потому что не было необходимости в ответе.
- Андерхилл выходит первым! - крикнул Майкл. Через секунду он услышал потрескивающий голос Мэрфи, доносящийся до него с другой стороны огромной бурлящей реки. Мэрфи ничего не знал о реке, которая окружала мир Нигде, отрезая его от всего остального мира.
- Пусть выходит, - кричал Мэрфи.
Гарри Биверс издал звук, похожий на крик животного, попавшего в ловушку, и забился в своих путах.
Если Андерхилл жив, подумал Майкл, то Коко высылает его первым, потому что хочет дослушать ту замечательную историю, которую рассказывает ему Пул. А Мэгги Ла находится по ту сторону реки, и Майкл никогда не увидит ее, потому что здесь, на этой стороне, был островок мертвых.
- Иди, Андерхилл, - сказал Пул. - Поднимайся по лестнице.
Голос его звучал странно, как никогда.
Дверь со скрипом отворилась, и изумленный Майкл увидел широкую спину Тима Андерхилла, выходящего наружу. Послышались медленные шаги вверх по ступеням.
- Аллилуйя, - произнес Майкл. - Кто теперь? Но он слышал только стоны и всхлипы, как будто где-то вдалеке опять заплакали дети.
- Ведь то же самое случилось в пещере, правда? - сказал он. - Господи, помоги Гарри Биверсу!
- Выпускайте следующего, - трещал голос Мэрфи.
- Кто следующий? - спросил Пул.
- Здесь все теперь по-другому, - прошептал Конор. Майкл тут же почувствовал, насколько он прав. Ощущение движения вокруг больше не было: холодный воздух казался абсолютно пустым. Они просто стояли посреди темной комнаты в подвале - не было ни плачущих в отдалении детей, ни хлопанья крыльев.
- Давай выйдем вместе, - предложил Майкл.
- Нет, ты первый, - сказал Конор. - Хорошо, Денглер?
В ответ раздались протестующие стоны Гарри Биверса.
- Я буду прямо за тобой, - продолжал Конор. - Денглер, мы выходим.
Пул начал двигаться в направлении расплывчатых очертаний двери. У него было такое чувство, будто на руках и ногах висит по гире. От каждого шага жутко ныла рана в боку. Он чувствовал, как кровь вытекает из его тела, заливая пол.
И тут Пул вдруг понял, что случилось - Денглер перерезал себе горло. Вот почему перестали звучать голоса. Денглер убил себя, и теперь его тело лежит в темноте на холодном полу.
- Очень скоро кто-нибудь спустится сюда, чтобы помочь тебе, Гарри, - сказал Майкл. - Мне очень жаль, что я прислушивался к тому, что ты говорил мне.
Стоны и всхлипы.
Пул дошел до двери, толкнул ее и перешел из абсолютной темноты в чуть менее густую. Он стоял на площадке. Здесь казалось очень темно, когда они спускались по лестнице, но не сейчас. Поглядев вверх, Майкл увидел двух полицейских, смотрящих на него сверху вниз. Он подумал о бедном сумасшедшем Денглере, который лежит мертвый или умирающий внутри темной комнаты, и о Гарри Биверсе. Он никогда больше не хочет встречаться с Гарри Биверсом.
- Мы идем, - произнес Майкл, не узнавая собственного голоса. Майкл с трудом поплелся вверх по лестнице. Как только он вышел на достаточно освещенное место, он осмотрел собственный бок. Он с трудом держался на ногах, хотя понимал, что рана была не такой серьезной, как могла бы. Коко хотел ранить его серьезнее, хотя и не убить, но толстое пальто ослабило удар.
- Денглер зарезался, - сказал Майкл.
- Угу, - подтвердил за его спиной Конор.
Пул взглянул через плечо и увидел, что Конор поднимается вслед за ним. Глаза у него были размером с тарелку для супа. Майкл снова стал пониматься по лестнице.
Когда он дошел наконец до верха, один из полицейских спросил, все ли с ним в порядке.
- Я не так уж плох, но тоже воспользуюсь "скорой помощью".
Далтон просунул голову в дверь и сказал:
- Помогите этому человеку выйти наружу.
Один из офицеров обнял Пула рукой за плечи и помог ему выбраться во двор. На воздухе было гораздо теплее, а обшарпанный внутренний дворик показался Пулу по-настоящему красивым. Мэгги вскрикнула при его появлении, Майкл повернулся на звук, едва замечая огромную фигуру стоящего с опущенной головой Тима Андерхилла. Мэгги и Эллен Войцак стояли в дальнем углу красивого маленького дворика, будто бы заснятого на пленку превосходным фотографом. Обе женщины тоже были красивы - очень красивы, хотя и абсолютно разной красотой. Пул чувствовал себя как человек, которому только что сняли с глаз повязку, отменив смертный приговор. Лицо Эллен просияло, как только она увидела Конора.
- Отведите его в "скорую", - велел Мэрфи, опустив мегафон. - Денглер и Биверс все еще там?
Пул кивнул. Вскрикнув еще раз, Мэгги подбежала к Майклу и обвила его шею руками. Она что-то очень быстро говорила, но Майкл не мог разобрать слов. Вряд ли они были на английском, но Майклу вообще не надо было знать их, чтобы понять, что хочет сказать девушка. Он поцеловал Мэгги в висок.
- Что случилось? - спросила она. - Где Денглер?
- Я думаю, он зарезался, - сказал Майкл. - Думаю, Денглер мертв.
- Отведите его в скорую, - повторил Мэрфи. - Отвезите его в больницу и останьтесь там вместе с ним. Райан, Пиблз, спуститесь вниз и посмотрите, что там с остальными.
- Гарри? - Мэгги вопросительно взглянула на Майкла. Эллен Войцак обнимала Конора, который стоял неподвижно, как статуя.
- Еще жив.
Толстошеий полицейский подошел к Майклу с выражением тупого удовлетворения на лице и повел его к арке, выходящей на Элизабет-стрит. Пул посмотрел на Андерхилла, который все еще стоял, привалившись к стене, рядом с полицейским, который, видимо, вывел его наружу. Андерхилл тоже был не в себе, но совсем по-другому, чем Конор Линклейтер. Его шляпа была надвинута на глаза, горло завязано платком, воротник пальто поднят.
- Тим? - позвал Майкл.
Андерхилл отошел на несколько шагов в сторону от полицейского, но так и не поднял глаза на Пула.
Он был маленьким, разглядел наконец-то Пул. Это был маленький, карманный Андерхилл. Конечно, люди не уменьшаются так ни с того ни с сего. За секунду до того, как Майкл понял, в чем дело, он увидел ряд безукоризненно белый зубов, блеснувших в почти неземной улыбке под воротником пальто Андерхилла.
Тело его заледенело. Хотелось вопить, кричать. Широкая река вновь отрезала его от всего остального мира, опять заплакали дети.
- Майкл, - Мэгги вопросительно смотрела на него.
Майкл показал пальцем на фигуру, закутанную в пальто Андерхилла.
- Коко, - смог наконец-то выкрикнуть он. - Вот он. На нем...
В руке усмехающегося "Андерхилла" как бы материализовался длинный нож. Он прыгнул на стоящего рядом полицейского, заломил ему руку и вонзил нож глубоко в спину.
Пул перестал кричать.
Прежде, чем кто-либо успел двинуться, мужчина в длинном пальто исчез через арку на Элизабет-стрит. Полисмен, которого он ударил, медленно осел на кирпичи с пустым окаменевшим лицом. Только тут Мэрфи наконец сдвинулся с места и послал четырех человек в погоню за Коко, а затем велел отнести раненого офицера в машину "скорой помощи". Мэрфи в последний раз окинул разъяренным взглядом двор и выбежал через арку.
- Я не могу ждать, - сказал Майкл, когда один из полицейских попытался подтолкнуть и его к арке, за которой стояла машина. - Я должен увидеть Андерхилла.
Полисмен смущенно посмотрел на него.
- Ради Бога, вынесите его из подвала.
- Майкл, - взмолилась Мэгги. - Тебе необходимо в больницу. Я поеду с тобой.
- Все не так ужасно, как кажется на первый взгляд, - постарался успокоить ее Майкл. - Но я должен видеть, что случилось с Тимом.
Хотя Тим и мертв. Коко тихо убил его, взял пальто и шляпу и в темноте выскользнул из подвала.
- О, нет, - воскликнула Мэгги.
Она уже кинулась было бежать в сторону двери, но Пул схватил ее за руку, а затем и Далтон преградил ей путь.
- Спустись туда, Далтон, - сказал Майкл. - Оставь в покое мою девушку и иди вниз, посмотри, не можешь ли ты помочь чем-нибудь Тиму. Или я превращу тебя в живую кучу дерьма.
В боку горело и дергало. Со стороны улицы доносились крики и топот бегущих ног.
Далтон медленно двинулся в сторону арки, но затем передумал и направился к выходу из здания.
- Джонсон, давайте посмотрим, что задержало остальных.
Один из полицейских поспешил за ним.
- Я действительно именно это имел в виду, - бормотал Майкл. - Кучу шевелящегося дерьма.
Эллен и Конор двинулись через двор к Пулу и Мэгги.
- Он ушел, Мики, - сказал Конор, сам, казалось, не веря собственным словам.
- Они догонят его. Не может быть, чтобы он смог всех обмануть.
- Мне очень жаль, Мики.

Предыдущая страница 33 Следующая страница


Коко 34

- Ты вел себя прекрасно, Конор. Ты вел себя лучше, чем любой из нас.
Конор покачал головой.
- Тим не издавал ни звука. Я думал...
Пул кивнул. Ему тоже не очень хотелось говорить на эту тему.
- Он сильно порезал тебя?
- Не слишком сильно. Но думаю, мне лучше сесть.
Майкл, скользя по стене, опустился на кирпичи. Мэгги поддерживала его за один локоть, а Конор за другой. Усевшись, Майкл почувствовал, что его кидает в жар. Он попытался расстегнуть пальто, но от этого бок пронзила сильная боль. Он как бы со стороны услышал собственный стон.
Мэгги опустилась рядом с ним на колени и взяла его за руку.
- Просто царапина. Плюс легкий шок.
Девушка сжала его руку.
- Со мной все в порядке, Мэгги, - сказал Майкл. - Просто немного жарко.
Он нагнулся вперед, и девушка помогла ему стащить пальто с плеч.
- Выглядит намного страшнее, чем на самом деле. А вот полицейского ранили серьезно. - Он оглянулся, пытаясь отыскать глазами полицейского, которого ранил Коко. - А где же он?
- Его уже давно унесли.
- Он мог идти?
- Он был на носилках, - ответила Мэгги. - Не хочешь перебраться в "скорую"? Там стоит еще одна.
С лестницы послышался тяжелый топот сапог.
Через секунду два полицейских вынесли из здания Гарри Биверса. Половина головы Гарри была обернута белой тряпкой и выглядел он как жертва жестокой уличной потасовки. Биверс не мог идти сам, он как бы висел между двумя полицейскими.
- Где он? - спросил Гарри срывающимся голосом, в котором слышалась боль.
Майкл подумал, что он говорит о Коко и улыбнулся - что ж, Гарри имел право задать этот вопрос.
- Где этот ублюдок?
Напряженные несчастные глаза Гарри Биверса остановились, однако, на Майкле. В них читалась горечь.
- Ублюдок! - повторил Биверс. - Это ты все просрал. Что, по-твоему, ты пытался там сделать. Добиться того, чтобы всех убили?
Он попытался даже, как ни трудно было в это поверить, освободиться от полицейских и подойти к Майклу.
- Почему ты думаешь, что можно все свалить на меня? Ты все испортил, Пул, ты все испортил. Он был почти у меня в руках, а ты дал ему убежать.
Пул перестал обращать внимание на вопли Гарри. В дверях появились Далтон и еще один полицейский, которые тащили Тима Андерхилла. Лицо Тима было синим, зубы стучали так, что можно было почти что слышать это. Половина свитера его была разрезана, и всю левую часть тела заливала кровь - совсем как у Майкла. Он выглядел так, будто кто-то пытался разрезать его тело пополам.
- Что ж, Майкл, - пробормотал он, когда его проносили в дверь.
- Что ж, Тимоти, - отозвался Майкл. - Почему ты не издал ни звука там, пока Денглер стаскивал с тебя одежду?
- Посадите меня рядом с Пулом, - сказал Андерхилл, и Далтон вместе с другим полицейским аккуратно пронесли его через двор и опустили на кирпичи. Другой полицейский, которому подал знак Далтон, подбежал к ним с улицы, неся в руках одеяло, которое он обернул вокруг широких плеч Андерхилла.
- Он завязал мне что-то вокруг рта, - сказал Тим. - Я думаю, это была рубашка Биверса. На старом добром Гарри была рубашка, когда его вынесли?
- Не могу сказать.
Через арку во двор вбежал лейтенант Мэрфи. Оба раненых подняли на него глаза. Лицо лейтенанта по-прежнему было красным, но не столько от гнева, сколько от долгого бега - типичное ирландское лицо, как подумал Пул. К тому времени, как Мэрфи исполнится шестьдесят, оно всегда будет именно такого цвета. Когда детектив увидел лежащих на земле Пула и Андерхилла, он закрыл глаза, и рот его превратился в безгубую прямую линию.
- Вы сможете достать еще одну "скорую помощь" для этих двух идиотов? - спросил он. - Здесь все-таки не полевой госпиталь.
- Доктор Пул не желал уезжать, пока не вынесут мистера Андерхилла, - объяснил Далтон. - А когда вынесли Биверса, он стал кричать, что засудит всех и каждого, если его немедленно не заберут. Так что...
Мэрфи угрюмо взглянул на него.
- Сэр, - произнес Далтон и удалился сквозь арку.
- Вы поймали его? - спросил Пул.
Мэрфи проигнорировал вопрос, он подошел к двери и заглянул внутрь, как будто желая проверить, не остался ли там кто-нибудь еще. Затем он заглянул в колодец.
- Положите этот нож в пакет, - велел Мэрфи одному из полицейских в форме.
- Так поймали?
Мэрфи продолжал игнорировать Майкла.
Через несколько секунд послышался вой сирены "скорой помощи", который становился все громче и громче, пока, доехав до арки, его не выключили.
Далтон опять зашел под арку и спросил друзей, нужны ли им носилки.
- Нет, - ответил Пул.
- Разве? - удивился Андерхилл. - А что, носилки нынче в дефиците?
- Что случилось с полицейским, которого ранил Денглер? - спросил Майкл.
Далтон и его напарник опять помогли ему подняться на ноги, Мэгги суетилась рядом, поглаживая и успокаивая Майкла.
- Он умер на пути в больницу, - сказал Мэрфи. - Только что сообщили.
- Мне очень жаль, - сказал Пул.
- Почему же? Ведь это не вы его зарезали, правда?
Лицо Мэрфи снова вспыхнуло, он подошел к кирпичам и встал перед Пулом.
- Мы упустили вашего друга Денглера, - произнес лейтенант. Брови его почти встречались на переносице, между ними была сердитая вертикальная складка на лбу. - Он скинул на углу пальто и шляпу и припустил по Мотт-стрит, прямо как кролик. Мы думаем, он забежал в какое-то здание. Но мы поймаем его, Пул. Можете не волноваться на этот счет. Он не уйдет далеко. - Мэрфи отвернулся, потирая рукой подбородок. - Я навешу вас и вашего приятеля в больнице.
- Мне жаль, что умер один из ваших людей, вовсе не потому, что я имею к этому какое-то отношение.
- Господи Иисусе, - воскликнул Мэрфи, отворачиваясь и направляясь к арке.
- Некоторые люди не понимают, что такое сочувствие, - сказал Андерхилл Майклу, когда их вели к "скорой помощи".

5

Пулу и Андерхиллу наложили швы в палате "скорой помощи". Молодой врач с детским лицом сказал, что раны их "косметические", имея в виду, что хотя на теле и останутся шрамы, настоящей опасности для здоровья все это не представляет. То есть он сообщил то, что Майкл давно уже понял сам. После того, как раны были обработаны, друзей перевели в палату на двоих и сообщили, что они проведут здесь ночь под охраной полицейского, который ехал с ними в машине. Фамилия офицера была Ледонне, у него были аккуратно подстриженные усы и добрые глаза.
- Я буду за дверью, - сообщил Ледонне.
- Нам нет необходимости проводить всю ночь в больнице, - запротестовал Майкл.
- Лейтенант предпочел бы, чтобы было именно так, - ответил Ледонне, и Майкл понял, что это был лишь вежливый способ сообщить им, что у них нет выбора и хотя бы одну ночь придется провести здесь.
Часа через три после того, как друзей перевели в палату, появилась Мэгги Ла в сопровождении Конора и Эллен. Они описали, как провели предыдущие три часа с лейтенантом Мэрфи. Лейтенант достаточное количество раз прослушал историю о том, как они попали в дом на Элизабет-стрит, чтобы сделать вывод, что они невиновны ни в каких преступлениях, кроме собственной глупости, и в конце концов Мэрфи так и не предъявил никаких обвинений.
Мэгги также рассказала Майклу и Тиму, которые были немного не в себе от наркотиков, что Коко удалось оторваться от полиции в Чайна-таун, но Мэрфи уверен, что его поймают до захода солнца.
Затем Мэгги осталась, а Конор и Эллен заторопились на метро. Эллен поцеловала обоих мужчин, и ей пришлось почти силой проталкивать в дверь Конора. Пул подумал, что, возможно, Конор не отказался бы, чтобы ранили и его тоже, лишь бы оказаться в компании друзей.
- А что они сделали с Биверсом? - спросил Майкл у Мэгги.
- Он тремя этажами выше. Хочешь увидеться с ним?
- Не думаю, чтобы мне когда-либо захотелось увидеться еще раз с Гарри.
- Он потерял ухо, - напомнила Мэгги.
- У него осталось другое.
Свет в госпитале приглушили, он был теперь каким-то призрачным. Пул вспомнил сероватый свет наверху, у лестницы здания, когда на нее смотришь из подвала.
Пришла сестра и сделала еще один укол, хотя Майкл не давался ни в какую и говорил, что это не нужно.
- Я и сам, знаете ли, врач, - говорил он.
- Нет, только не сейчас, - сказала медсестра, всаживая иглу в его ягодицу.
Затем они с Тимом некоторое время разговаривали о Генри Джеймсе. Позже из всего этого невнятного разговора Пул помнил только, как Тим рассказал ему о сне, который приснился Джеймсу уже в пожилом возрасте, - что-то громадное и устрашающее попыталось проникнуть в комнату писателя, но в конце концов тот опомнился, сам атаковал врага и с позором изгнал его.
В этот день или на следующий Мэрфи опять захочет повидаться с ними, и не меньше чем на двадцать четыре часа. Джуди Пул объявилась и встала в дверях комнаты как раз перед самым концом приемных часов. За спиной жены стояла Пэт Колдуэлл.
Ему всегда нравилась Пэт Колдуэлл, но он никак не мог вспомнить, всегда ли ему нравилась собственная жена.
- Я не войду, пока эта персона не выйдет отсюда, - заявила Джуди.
"Этой персоной" была Мэгги Ла, которая немедленно начала собирать вещи.
Майкл сделал ей знак прекратить.
- В таком случае ты не войдешь, - сказал он Джуди. - Но мне будет очень жаль.
- Вы не сходите повидаться с Гарри? - спросила Майкла Пэт. - Он говорит, что ему многое требуется обсудить с вами двумя.
- Мне не очень хочется прямо сейчас разговаривать с Гарри Биверсом, - сказал Майкл. - А тебе, Тим?
- Майкл, ты что, не собираешься избавиться от этой девицы? - спросила Джуди.
- Не думаю, чтобы я собирался это сделать. Зайди сюда, чтобы мы могли говорить нормальным тоном, Джуди.
Джуди повернулась к нему спиной и пошла вниз по коридору.
- Довольно забавно лежать в больнице, - сказал Майкл. - Вся твоя жизнь проходит перед тобой, как будто заново.
Позже, тем же вечером, когда действие наркотиков прекратилось ровно настолько, что Пул начинал чувствовать боль раны, в палату вошел лейтенант Мэрфи. Он улыбался и выглядел спокойным, идеально владеющим собой человеком, которым так восхищался Гарри Биверс на похоронах Тино Пумо.
- Ну что ж, вы сейчас вне опасности, так что я пошлю Ледонне отдохнуть домой. Утром вы сможете выписаться отсюда.
Он переминался с ноги на ногу, явно не зная, как именно сообщить им о том, что он знал. В конце концов он решил, что для этого вполне подойдет некая смесь оптимизма и агрессии в голосе.
- Теперь он наш. Благодаря вам двоим и Гарри Биверсу нам не удалось схватить его в Чайна-таун, но я говорил, что мы его поймаем, и скоро так и будет.
- Вы знаете, где Денглер? - спросил Тим. Мэрфи кивнул.
- Ну и где же? - спросил Пул.
- Вам не надо этого знать.
- Но вы не можете задержать его сейчас?
Мэрфи покачал головой.
- Он почти уже задержан, он даже лучше, чем просто задержан. Вы можете за него не беспокоиться.
- Я и не беспокоюсь, - сказал Майкл. - Он в самолете?
Мэрфи удивлено взглянул на Пула, затем кивнул.
- Вы послали людей в аэропорт?
Теперь Мэрфи начинал выглядеть раздраженным.
- Конечно послали. Я расставил людей на каждой станции метро, которой он мог воспользоваться, на каждой автобусной остановке, а также в "Кеннеди" и "Ля-Гардиа". - Лейтенант прочистил горло. - Но он умудрился пробраться через турникет "Нью-Орлеанз", прежде чем его опознали. К тому времени, когда мы сообразили, каким именем он может воспользоваться и куда направляться, Коко уже сел в самолет. Но сейчас он еще на борту. И для него все кончено.
- Куда он летит?
Мэрфи решил наконец сказать им.
- В Тегусиальпу.
- Гондурас, - сказал Пул. - Почему Гондурас? А, Роберто Ортиз. Вы проверили список пассажиров и нашли его имя. У Денглера до сих пор есть паспорт Роберто Ортиза.
- Я ведь не должен отчитываться перед вами, правда? - сказал Мэрфи.
- Скажите мне только, что на этот раз вы его не упустите.
- Из самолета выйти невозможно. Не думаю, чтобы он собирался повторить подвиг Купера. А когда через полчаса самолет приземлится в Тегусиальпе, там его ждет целая армия. Эти люди в Гондурасе, они хотят быть нашими друзьями. Стоит нам поднять палец, как они уже готовы прыгать. Его схватят так быстро, что он даже не успеет ступить на землю. - Мэрфи улыбнулся. - Мы уже не упустим его. Возможно, он, как вы говорите, негодяй в бегах, но на этот раз он бежит прямо в ловушку. - Мэрфи кивнул, прощаясь с друзьями, и отправился к двери, но по дороге его посетила еще одна мысль, и он обернулся. - Утром я расскажу вам, как все прошло. К тому времени нашего мальчика уже будут везти обратно сюда. - Ухмылка. - В цепях. И, возможно, с парочкой синяков и без парочки зубов.
После того, как лейтенант вышел, Андерхилл произнес:
- Вот он, идол Гарри Биверса.
Пришла медсестра и сделала им еще по одному уколу.
Пул заснул, беспокоясь о своей машине, которую он припарковал на стоянке на Дивижн-стрит.
Как только Пул проснулся на следующее утро, он позвонил в Десятый участок. На столике рядом с кроватью Майкла стояла ваза с ирисами и калами и лежала его книга "Послы", а также две книжки про Варвара. Ночью Мэгги удалось вызволить со стоянки его машину.
Майкл спросил полицейского, который взял трубку, собирается ли лейтенант Мэрфи посетить сегодня больницу Сен-Винсент.
- Насколько я знаю, у него не было таких планов, - ответил полицейский, - но, возможно, вам просто надо спросить кого-нибудь другого.
- А сейчас лейтенант на месте?
- Лейтенант на совещании.
- Гондурасская полиция арестовала Денглера? Вы можете сказать мне хотя бы это?
- Извините, но я не могу дать вам подобной информации. Вам надо поговорить с лейтенантом.
Полицейский повесил трубку.
Через некоторое время врач пришел выписывать их. Он сказал, что пришла девушка, которая принесла им одежду. После того, как вышел врач, медсестра внесла два коричневых пластиковых мешка, в каждом из которых лежало чистое нижнее белье, носки, рубашка, свитер и джинсы. Одежда Андерхилла была взята из его комнаты в "Сайгоне", в мешке Майкла были абсолютно новые вещи. Мэгги подбирала размеры наугад, поэтому ворот рубашки Майкла был на размер меньше, а пояс джинсов - на размер больше, но тем не менее одежду вполне можно было носить. На дне сумки Майкл обнаружил записку:
"Я не смогла купить тебе пальто, потому что кончились деньги. Доктор сказал, что вас выпишут в девять тридцать. Не мог бы ты заехать в "Сайгон", прежде чем отправиться туда, куда ты собираешься отправиться? Твоя машина стоит в гараже через улицу. С любовью. Мэгги".
К записке был приложен жетон из гаража.
- У нас нет пальто, - сказал Майкл. - Мое испорчено, а твое, наверное, является вещественным доказательством. Но ничего, мы добудем какую-нибудь одежду. В больницах часто что-нибудь остается.
В кассе они подписывали один документ за другим, затем молоденький кладовщик, местный Уилсон Мэнли, снабдил их, как и предполагал Майкл, пальто, которые принадлежали двум одиноким пожилым джентльменам, умершим на прошлой неделе.
- Они конечно очень ветхие, - сказал кладовщик. - Вот если бы вы могли подождать пару дней, возможно, появилось бы что-нибудь поприличнее.
Андерхилл в своем грязном длинном пальто напоминал браконьера. Пулу досталось ветхое пальто с вельветовым воротником, в котором у него был вид бродяги.
Когда они забрали "Ауди", Пул некоторое время неподвижно сидел за рулем, прежде чем вывести машину на Седьмую авеню. Бок его болел, от пальто пахло дешевым вином и сигаретным дымом. Майкл понял вдруг, что он не знает, куда ехать. Может быть, он будет сидеть за рулем вечно. Он остановился на первом светофоре и понял, что может ехать куда угодно. Сейчас он не был ни врачом, ни мужем, ни кем бы то ни было для Мэгги Ла, единственное, за что он отвечал в настоящий момент, - это машина, за рулем которой он сидел.
- Ты отвезешь меня в "Сайгон"? - спросил Андерхилл.
- Да, - сказал Майкл. - Но сначала надо нанести визит нашему любимому полицейскому.

6

Лейтенант Мэрфи не смог принять их сразу. Лейтенант Мэрфи велел передать им, что они могут подождать, если хотят, но дела, относящиеся к другим расследованиям, требуют его непременного участия. Нет, у него нет информации о дальнейшей судьбе разыскиваемого Денглера.
Молодой офицер, сидящий по ту сторону пуленепробиваемой перегородки, отказался пустить их внутрь участка и вообще избегал смотреть друзьям в глаза, предпочитая сделать вид, что он занят чем-то, находящимся на столе в глубине его кабинета.
- Они схватили Коко, когда он сошел с самолета? - настаивал Пул. - Он уже возвращается обратно в цепях и со свежими синяками?
Офицер не отвечал.
- Он ведь не смылся и на этот раз, правда? - Пул почти кричал.
- Мне кажется, что-то случилось во время полета, - едва слышно произнес полицейский.
После того, как друзья прождали полчаса, детектив Далтон сжалился над ними и провел их внутрь участка. Он привел их в комнату "Би" и сказал:
- Я постараюсь сделать так, чтобы он зашел сюда. Мне нравится это пальто, - ухмыльнулся Далтон Пулу.
- Готов поменяться на ваше, - ответил тот.
Далтон исчез. Через минуту-две распахнулась дверь и на пороге появился лейтенант Мэрфи. На коже его не было привычного румянца, плечи были опущены. Даже в шикарных усах лейтенанта, казалось, застыла усталость. Мэрфи кивнул Майклу и Тиму, уронил на стол папку, а собственное тело - в кресло.
- О'кей, - сказал лейтенант. - Я не хочу, чтобы вы думали, будто бы я вас избегаю. Просто не хотел звонить вам, пока не получу всей информации.
Он развел руками, как будто это было все, что он имел сказать.
- Самолет приземлился? - спросил Майкл. - Что он сделал - взорвал его?
Мэрфи заерзал на стуле.
- Да нет, самолет-то приземлился. И даже больше одного раза. В этом-то и проблема.
- Он совершил вынужденную посадку?
- Не совсем. - Теперь Мэрфи говорил очень медленно и явно неохотно, лицо его постепенно начинало приобретать багровый оттенок. - Обычно рейсы из Америки на Тегусиальпу делают посадку в Белизе. Там тоже ждали наши люди, на случай, если Денглер захочет что-нибудь выкинуть. Во всяком случае, так нас информировала полиция Белиза. - Пул наклонился вперед, собираясь что-то сказать, но лейтенант выставил вперед руку, призывая его к молчанию. - Самолет также обычно садится в месте под названием Сан Педро де Суда - это уже в Гондурасе. Там расставила своих людей уже гондурасская полиция. Они должны были проверять каждого, кто сходит с самолета. А теперь слушайте внимательно, доктор, я расскажу вам, что случилось. Между Сан Педро де Суда и Тегусиальпой есть еще одно место, где регулярно садятся самолеты. - Лейтенант попытался улыбнуться. - Аэропорт Голосон в небольшом приморском городишке под названием Ля Каиба. Самолет стоит там всего десять минут. И сходят там только местные пассажиры - у них билеты отличаются по цвету от билетов международных рейсов, так что их легко можно распознать. А местным пассажирам не надо проходить через таможню, иммиграционный контроль и все эти штуки. В Голосон поставили двух гондурасских полицейских, но они никого не заметили, кроме местных пассажиров.
- Но когда самолет приземлился в Тегусиальпе, Денглера не было, - закончил за лейтенанта Пул.
- Правильно. Таким образом получается, что Коко не сходил нище вообще. - Лейтенант потянул носом воздух. - Что это за запах?
- Полицейский внизу сказал нам, что в аэропорту что-то случилось, - сказал Авдерхилл. - Я не могу припомнить, чтобы что-то случилось в Кеннеди.
Мэрфи посмотрел на него безо всякого выражения.
- Да, произошло кое-что, если это можно назвать простым происшествием. Когда команда проверяла самолет, они обнаружили одного пассажира, который не покинул своего места. Он спал, закрывшись журналом. Только когда они сняли журнал и тряхнули пассажира за плечо, они обнаружили, что он мертв. Сломана шея. - Мэрфи покачал головой. - Мы до сих пор ожидаем результатов опознания.
- Так что Коко может быть где угодно, - подвел итог Пул. - Вы это хотите сказать? Он мог улететь куда-нибудь еще, как только сошел с самолета.
- Что ж, сейчас у нас полицейские наряды в аэропорту Голосон, - сказал Мэрфи. - То есть это у них там полицейские наряды. - Лейтенант отодвинулся от стола и встал. - Думаю, это все, что я имею сказать вам, джентльмены. Буду держать с вами связь. - Он направился к двери.
- Другими словами, никто не нашел его до сих пор. И мы даже не знаем, каким именем он теперь пользуется.
Мэрфи открыл дверь.
- Я позвоню вам, как только у меня появится новая информация. И он вышел.
Буквально тут же в комнате появился Далтон, как будто все это время стоял за дверью и ждал подходящего момента.
- Теперь вам все известно? - сказал он. - Я провожу вас вниз. Вам не о чем беспокоиться, ребята. Его ищет полиция всего Гондураса. А в Гондурасе готовы выше головы прыгнуть, чтобы только оказать нам услугу, можете мне поверить, так что через день-два наш парень будет за решеткой. Я рад, что ваши раны оказались не слишком серьезными. Эй, доктор, скажите вашей хорошенькой подружке, что если ей когда-нибудь надоест...
Они вышли на тротуар в своих облезлых пальто, принадлежавших умершим старикам.
- Как там в Гондурасе? - спросил Пул.
- Разве ты не слышал? - сказал Андерхилл. - Нас там любят.

Часть восьмая

ТИМ АНДЕРХИЛЛ

А что случилось потом?
Ничего.
Не случилось ничего.
Прошло два года с того дня, когда мы с Майклом Пулом вышли из полицейского участка и отправились в "Сайгон", ресторан покойного Тино Пумо. И ничего больше не было слышно о Коко или о М.О.Денглере или как он там называет себя теперь. Бывают времена - времена, когда все в моей жизни идет как по маслу, - когда я знаю, что он мертв.
Ведь нет никакого сомнения, что Коко искал смерти. Я думаю, он считал, что освобождает свои жертвы от устрашающего ощущения вечности, которое окружало его самого, дарует им настоящую свободу. "Я - Эстергаз", - написал он на карте, которую оставил в лесу для Майкла. И он наверняка хотел сказать, что то, что случилось однажды на берегу реки Милуоки, продолжало и продолжало случаться с ним, сколько он ни убивал, чтобы заставить это остановиться. "С начала до конца и обратно" - наверняка это означало вечность, которая сделалась невыносимой для человека, заключенного внутри ее.
Лейтенант Мэрфи в конце концов прислал Майклу Пулу фотографии, которые нашли в комнате общежития Христианского союза, которая служила Коко временным убежищем. Это были фотографии убийц и маньяков, осужденных или обвинявшихся в совершении серии убийств. Денглер вырезал это все из журналов и газет. Тед Банди, Жуан Корона, Джон Уэйн Гейси, Уэйн Уильямс, Дэвид Берковец - над головой каждого Денглер нарисовал круглое золотистое колечко - нимб. Они были посланцами вечности, и иногда, в наихудшие моменты своей жизни, я думаю, что и нас, бойцов взвода Гарри Биверса, Денглер видел в таком же свете - как падших ангелов, которых надо перевести из одной бесконечности в другую.
"У меня есть работа, которую я должен сделать", - сказал Коко в комнате в подвале на Элизабет-стрит, и то, что мы не слышали ничего ни от него, ни о нем, вовсе не означает, что его работа уже сделана или что он перестал ее выполнять.
Через год после того, как Коко исчез в Гондурасе, я закончил книгу, которую начал писать. Мои прежние издатели из "Гладстон Хаус" напечатали ее под названием "Тайный огонь". Отзывы были замечательные, продавалась книга чуть хуже, но достаточно хорошо для того, чтобы я мог существовать на эти деньги, пока пишу свою "невыдуманную историю" о М.О.Денглере и Коко. Теперь-то мне стало понятно, что я не могу написать эту книгу - я не знаю, что такое "невыдуманная история". Нельзя привязать орла к лошади, идущей за плугом, без того, чтобы заставить страдать их обоих.
Но как только я смог себе это позволить, я купил себе билет на тот же рейс в Тегусиальпу, с которого исчез Коко, пока нас с Майклом Пулом зашивали и пичкали наркотиками в больнице. И тем же зрением сочинителя, каким я все время видел девочку, которую Коко пытался убить в Бангкоке, я увидел и то, что случилось во время полета.
Вот одна из версий того, как Коко мог оказаться в Гондурасе.
Самолет довольно небольшой и такой старый, что все в нем скрипит и потрескивает. Американцев на борту довольно мало. У пассажиров из Центральной Америки черные волосы и кирпичного цвета лица. Они разговорчивы и весьма эксцентричны, и я думаю, что Коко сразу почувствовал себя среди них как дома. Он тоже вышел из подвала, он тоже оставил позади себя детей Я-Тук и девочку из Пэтпонга, и теперь в нем звучит совсем другое. Я думаю, что, закрыв глаза, он видит просторный дом в солнечном городке, но затем он видит в этом домике трупы убитых и умирающих. Трупы лежат вперемежку на ступенях Собора, руки их вывернуты, пальцы скрючены, а глаза все еще открыты, глаза смотрят. Солнце очень близко и его огромный раскаленный добела диск напоминает нимб. Кругом летают мухи. Коко прошибает пот - он представляет себе, как стоит, обливаясь потом, посреди двора и кожа его трескается от жара.
Когда самолет приземляется в Белизе, два человека выходят, исчезают в проеме солнечного света, который тут же поглощает их. Пассажирам видно, как возле задней части самолета два человека в коричневой форме достают из открытого люка чемоданы сошедших. Белый бетон и слепящий, палящий свет.
Через пятнадцать минут они уже снова в мире над мирами, над облаками и дождем, где Коко чувствует себя свободным от земного притяжения и близким - к чему? К Богу, бессмертию, вечности? Может, ко всему этому сразу. Когда он закрывает глаза, то видит широкую улицу со множеством кафе. Рядом с белыми столами - ряды пустых белых стульев под разноцветными солнечными зонтиками. В дверях кафе стоят официанты в черных брюках и белых жилетах. Потом в мозгу его снова начинает звучать музыка вечности, он видит окровавленные тела, лежащие на стульях, мертвых официантов у дверей, кровь бежит по их вспоротым животам и стекает на мостовую...
Он видит голых смуглых детей, крестьянских детей с широкими спинами, сгоревших в яме.
Образы проплывают беспорядочно, не вызывая никаких эмоций, как на кинопленке.
"У меня есть работа, которую я должен сделать".
Когда они приземляются в Сан Педро де Суда шестеро молчаливых женщин и мужчин пробираются к выходу, неся в руках корзины ручной клади и бутылки свободного от пошлины виски. Галстуки мужчин сбились на строну, лица их лоснятся от пота. Когда они говорят, то подвывают, как собаки, потому что они произошли от собак, как другие происходят от обезьян, а третьи от крыс и мышей. От пантер и других хищников семейства кошачьих. От козлов, змей и лишь очень немногие - от слонов и лошадей. Коко смотрит в окно на унылое бюрократическое здание терминала. Выгоревший флаг скучно висит на шпиле над крышей.
Не здесь.
После того, как группа пассажиров покидает самолет, мужчина с оранжевым посадочным талоном в руках проходит вдоль рядов и садится в последнем. Он - гондурасец, житель Сан Педро де Сулы, в плохо сидящем на нем спортивном пиджаке и шоколадно-коричневой рубашке. Оранжевый корешок его посадочного талона доказывает, что он наверняка местный житель.
Перед тем, как взлетел самолет, Коко встает, кивает стюардессе, которая не обращала на него в течение всего полета никакого внимания, проходит вдоль рядов и садится рядом с новым пассажиром.
- Буэн диа, - говорит гондурасец, и Коко улыбается и кивает. Через секунду самолет начинает отъезжать от этого убийственно скучного терминала. Дрожа и дребезжа, самолет отрывается от земли и вскоре снова оказывается в мире без времени. У Коко есть двадцать минут до того момента, когда они снова коснутся земли. И в какой-то момент, наверное, когда стюардесса уходит в туалет или в кабину пилотов, Коко встает, загораживая собой проход. Кровь его гудит, он чувствует, как внутри растет сладкое, побуждающее к действию чувство. Вечность затаила дыхание. Коко улыбается и показывает на пол.
- Это не вы уронили деньги?
Мужчина в спортивном пиджаке сначала поднимает взгляд на Коко, а потом нагибается, чтобы взглянуть себе под ноги. Коко подходит к нему вплотную, смыкает руки у него на горле и резко сворачивает на бок голову жертвы. Раздается треск позвонков, но слишком тихий, чтобы его можно было расслышать за гулом моторов. Коко садится рядом с трупом. Дальнейшие чувства Коко для меня непроницаемы. Есть один вопрос, который гражданские лица на протяжении многих веков задают военным: что чувствуешь, убивая человека? Но чувства Коко в этот момент слишком личные, они слишком сильно привязаны к ужасной истории Коко, а это тьма, это мгла, непроницаемая для глаза.
Можно сказать: он слышит, как душа мертвого человека отлетает на небеса, и это заблудшая, несчастная душа, которая радуется обретенной свободе.
Или давайте скажем так: Коко смотрит сквозь крышу самолета и видит на небесах своего отца, садящего на золотом троне в зените славы. Отец кивает ему строго, но одобрительно.
Или: он мгновенно чувствует, как сущность убитого им человека проникает в него через глаза, уши, рот, отверстие на конце члена, как будто Коко съел этого человека; память вспыхивает в мозгу Коко, он видит перед собой семью и узнает своего брата, свою сестру.
Он видит белый домик на грязной улочке, рядом с которым стоит небольшая машина...

Предыдущая страница 34 Следующая страница


35 Питер Страуб

Он ощущает запах жареных черепах...
Достаточно.
Коко берет оранжевый талон из кармана мужчины и заменяет его своим. Потом он лезет в карман пиджака убитого и вытаскивает его бумажник. Пальцы его дрожат от нетерпения - скорее узнать, кто он теперь, кого он проглотил и кто теперь живет внутри него, как его новое имя. Затем он накрывает лицо убитого мужчины журналом и складывает его руки на коленях. Теперь мертвый мужчина как будто спит, и стюардесса не станет будить его до тех пор, пока все остальные не покинут самолет.
Самолет начинает снижаться, приближаясь к крохотному аэропорту Ля Каибы...
Через несколько минут он сойдет в Ля Каибе.
Представьте себе, что мы не в Центральной Америке, а во Вьетнаме. Сейчас сезон дождей, и внутри палаток в Кэмп Крэнделл шкафчики солдат покрыты капельками влаги. В воздухе висит сладкий дымок марихуаны и звуки музыки, которую мы слушаем. Спэнки Барредж, который теперь работает консультантом по реабилитации от наркотиков в Калифорнии, меняет пленки на своем большом катушечном магнитофоне "Сони", купленном в Сайгоне, в городе Сайгоне, а не в ресторане. В большой зеленой сумке, стоящей в ногах Спэнки, лежит тридцать или сорок катушек пленки с записями друзей Барреджа из Литл Рок, Арканзас. Почти на всех пленках - джаз, картонные коробки надписаны от руки: Эллингтон, Бейзи, Паркер, Роллинз, Колтрейн, Клиффорд Браун, Петерсон, Татум, Ходжес, Уэбстер.
Это палатка единомышленников и здесь всегда играет музыка. М.О.Денглера и меня пускают сюда потому, что мы любим джаз, но на самом деле Денглера, которого обожает весь взвод, пускали бы сюда в любом случае.
Здесь музыка звучит совсем иначе, чем в другом мире, здесь она говорит совсем о других вещах и слушать ее надо как можно внимательнее.
Спэнки Барредж очень хорошо знает все свои пленки. Он помнит, где начинается практически каждая песня, и может найти любой кусок, просто мотая катушку от начала к концу и обратно. И память позволяет ему включать подряд одну и ту же песню, но в разном исполнении. Спэнки нравится делать это. Он может поставить "Солнечную сторону улицы" сначала в исполнении Татума, потом Диззи Гиллеспи и Сонни Роллинза, "Индиану" Стена Гетца, а потом песню с теми же словами, но другой мелодией под названием "Донна Ли" в исполнении Чарли Паркера. У него версий наверное пять "Звездной пыли", не меньше шести "На какой высоте луна", дюжина блюзов, каждый из которых, как вода, взятая из одного и того же колодца, но разная на вкус.
Спэнки всегда возвращается к Дюку Эллингтону и Чарли Паркеру. И я сидел возле колонок "Сони" рядом с М.О.Денглером наверное раз двадцать, когда Спэнки ставил вслед за "Коко" Дюка Эллингтона песню Чарли Паркера с тем же названием. С тем же названием...
- ...но такие разные, - говорит Спэнки. И он крутит пленку, пока на счетчике не появляется нужный номер, почти не глядя на сам счетчик, затягивается длинной сигаретой и нажимает "стоп" или "пуск".
Вот, что мы слушали во Вьетнаме, прежде всего "Коко" Эллингтона.
Это музыка-угроза, это музыка всего мира, означающая, что внутри нее весь мир. Нежный баритон саксофона, звуки тромбона, ускользающая нелегкая мелодия. Тромбоны напоминают человеческие голоса. Звуки выпрыгивают из колонок и подбираются к тебе, как подбирался в ночи твой сумасшедший отец. Пианино звучит аккордами ночного кошмара, но его почти заглушает остальной оркестр. А в самом конце бас Джимми Блантона прорывается, как взломщик, сквозь все остальные звуки. И нам даже не приходит в голову, что во всех этих угрозах есть что-то театральное, почти что комическое.
- Хорошо, - говорит Спэнки. - Теперь Чарли.
Он снимает катушку с записью Эллингтона и вставляет Паркера. Опять крутит пленку, добирается до нужного числа на счетчике, опять почти не глядя. Спэнки итак знает, когда будет "Коко". "Стоп". "Пуск".
И мы оказываемся в новом мире, таком же угрожающем, но более новом - в мире, который еще только наносят на карту. Этот "Коко" был записан в сорок пятом году, через пять лет после Эллингтона, когда модернизм уже добрался и до джаза. "Коко" Паркера был написан на основе песни "Чероки" английского джаз-мена Рея Нобла, хотя вы бы никогда об этом не догадались, если только не услышали случайно обе мелодии подряд. Сначала идут вступительные аккорды, очень сложные и сильные, затем начинается главная тема, которая является как бы абстракцией на тему "Чероки", лишенная всяческой сентиментальности, подобно портрету Доры Маар кисти Пикассо или фотографиям Гертруды Стайн. Это не есть музыка целой группы, как у Эллингтона, она глубоко индивидуальна. После того, как отыграли основную тему, Паркер начинает петь. Весь первый куплет слушателей не покидает чувство, будто началось наконец то, чего они так долго ждали, к чему готовились.
Потому что Чарли Паркер начинает петь сразу, в одно мгновение. Его пение, его инструмент и воображение звучат в унисон. Песня льется сплошным потоком, Паркер делает продуманные паузы в начале каждой строки, в одной из которых поется: "У меня есть работа, которую я должен сделать". Он тут же повторяет эту фразу еще раз, гораздо сильнее и с новой интонацией, так что теперь она звучит так: "У меня есть РАБОТА, которую я должен сделать". И все время, пока звучит его соло, он продолжает играть. Ритм музыки напряженный, волнующий.
Затем происходит совершенно поразительная вещь. Когда Паркер доходит до середины песни, вся звучащая в ней угроза вдруг испаряется, и теперь это уже песнь сияющей славы. Паркер меняет ритм, он делается как бы более настойчивым, нетерпение переходит в грацию, в плавный ход его собственных мыслей, которые начинают теперь напоминать произведения Моцарта своей красотой и спокойствием.
То, что делает Чарли Паркер в середине "Чероки", напоминает мне сон Генри Джеймса - тот самый, о котором я рассказывал Майклу в больнице. В дверях его спальни вырастает темная фигура. Джеймс в ужасе пытается закрыть дверь перед ее носом. Надвигающаяся угроза. Во сне Джеймс делает очень необычную вещь. Он сам нападет на своего врага, распахнув настежь дверь. Фигура уже скрылась из вида, теперь это только темное пятнышко вдали. Это был сон триумфа, сон торжества славы.
Вот что слушали мы в шестьдесят восьмом году в палатке посреди военного лагеря во Вьетнаме. М.О.Денглер, Спэнки Барредж и я, можно сказать... что мы слушали сам страх, разгаданный мастером.
Понимаете, я хорошо помню старого М.О.Денглера, помню человека, которого мы любили. В подвале на Элизабет-стрит, если бы от меня зависело, убить его или дать ему уйти и если бы это не было единственным способом сохранить собственную жизнь, я бы отпустил его. Он хотел сдаться. Он хотел сдаться, и если бы Гарри Биверс не предал его, возможно, он подошел бы чуть ближе к миру нормальных людей. Я верю в это, потому что я должен в это верить, а еще потому, что там, в подвале, Коко мог легко убить всех нас. Но он этого не сделал. Он подошел достаточно близко к миру людей, чтобы оставить нас в живых. У него была работа, которую он должен сделать, работа, которую он должен сделать, и, возможно, эта работа состояла в том, чтобы...
Я не могу пока этого сказать.
Через шесть месяцев после нашего счастливого освобождения из комнаты на Элизабет-стрит Гарри Биверс въехал в шикарный новый отель, только что открывшийся на Таймс-сквер, - один из этих новых отелей с зимним садом и водопадом. Ему дали ключи от заказанного номера, он поднялся в стеклянном пузыре лифта на свой этаж, дал швейцару, который нес его чемодан, десять долларов на чай, запер дверь, открыл чемодан и выпил прямо из горлышка почти целую бутылку водки, которая была одной из двух вещей, лежавших внутри. Затем он разделся, лег в кровать. Какое-то время Гарри мастурбировал, затем достал из чемодана полицейский револьвер тридцать восьмого калибра, который был еще одним предметом, принесенным Гарри в чемодане из его квартиры, приставил дуло к виску и нажал на курок. Он умер четыре часа спустя. На простыне рядом с головой Гарри была найдена игральная карта. Думаю, ее вышибло выстрелом изо рта Гарри. Жизнь сделалась для Биверса бессмысленной и он решил выбросить ее.
Гарри открыл дверь и отступил, пропуская черную фигуру внутрь. У него не было работы, кончались деньги, а воображение жестоко подвело его. Иллюзии Гарри были всем, что отпустил ему Господь Бог на этом свете, и теперь он чувствовал себя нищим.
Возможно, находясь в таком же отчаянии, как и Гарри, Коко когда-то тоже открыл дверь и впустил внутрь темную фигуру.
Майкл Пул каждый день отправляется в Бронкс, где ведет практику, которую сам называет "медициной на линии огня". Мэгги слушает курс в Нью-йоркском университете, и хотя у нее вид человека, который четко видит поставленную перед собой цель, она никогда не говорит о своих планах. Майкл и Мэгги выглядят очень счастливыми. В прошлом году мы построили для них квартирку над антресолями Тино Пумо, где теперь живем мы с Винхом и Хелен. Я веду среди этих людей спокойный, размеренный образ жизни. Иногда в шесть часов я спускаюсь в бар, чтобы выпить порцию виски с Джимми, братом Мэгги, который по-прежнему стоит за стойкой "Сайгона". Джимми - по-настоящему беспутный юноша, и теперь, когда я встречаю столько беспутных людей, но сам уже не являюсь одним из них, я испытываю перед Джимми чуть ли не благоговение.
Я думаю, что Коко хотелось уехать в Гондурас - Центральная Америка звала его. Возможно, из-за Роситы Ороско, возможно, потому что он думал, что там сможет найти свою смерть. В Гондурасе нетрудно найти способ умереть. Возможно, это с ним и случилось, и уже два года Коко лежит в вырытой наспех могиле, застреленный полицейским, или шайкой воров, или добровольным патрулем, а может, каким-нибудь пьяным фермером или же испуганным мальчишкой с ружьем. У него была работа, которую он должен был сделать, и, возможно, этой работой было найти собственную смерть. Может, на этот раз толпа добралась до него, разорвала в клочки его тело и втоптала в грязь.
СТОП. ПУСК.
Я пошел в "Нью Орлеанз" и постоял перед кассой, в которой человек, называвший себя Роберто Ортизом, купил билет в один конец до Тегусиальпы. Я тоже купил билет до Тегусиальпы. Через два часа я сел в небольшой самолет, а еще через три мы приземлились в Белизе. Когда двое пассажиров покинули самолет, в салон хлынула снаружи палящая жара; когда люди в коричневой форме открыли люк багажного отсека, чтобы выдать вещи сошедшим пассажирам, неприятный яркий свет осветил бетон аэродрома и кабину пилотов. Самолет опять задраили, и мы полетели в Сан Педро де Сула, где я увидел напоминавший небольшую коробку терминал с выгоревшим флагом на шпиле. Гондурасцы с оранжевыми посадочными талонами входили в самолет. Мы снова поднялись в воздух и практически тут же приземлились в Ля Саибе.
Я снял с полки свою сумку и прошел вперед по салону. Равнодушная ко всему стюардесса открыла люк, и я сошел по трапу в тот мир, который выбрал для себя Коко. Жара, пыль и какой-то абсолютно неподвижный свет. Рядом, на платформе, напоминавшей пристань, стояло низенькое дощатое зданьице. Это и был терминал. Коко прошел по этой дороге, а теперь ее миновал я, чтобы, поднявшись по деревянным ступенькам, пройти через здание.
Темноволосые девушки в синей авиационной форме сидели на упаковочных ящиках, вытянув перед собой красивые длинные ноги. Коко тоже проходил мимо отдыхающих девушек. Молоденький солдатик в форме с карабином чуть не больше его самого едва взглянул на него. Его скука сидела в нем слишком глубоко, чтобы зрелище белого американца могло хоть как-то затронуть его. Он даже не посмотрел на мой посадочный талон. Его презрение к гринго было непоколебимо - он не видел нас в упор. Интересно, оглядывается ли Коко сейчас назад? И если да, то что он там видит? Ангелов, демонов, слонов в шляпе? Думаю, он видит широкую многообещающую пустоту, среди которой начнут наконец заживать его раны. Пройдя мимо солдата, я оказался в небольшом предбаннике и открыл дверь, ведущую отсюда в сам терминал.
Это был длинный, жаркий, переполненный людьми зал. Все места были заняты, повсюду сидели толстые шоколадные мамаши с толстыми шоколадными младенцами. Латиноамериканцы в широкополых шляпах стояли у пыльной стойки бара, несколько молодых солдат с пустыми глазами зевали и потягивались, несколько бледно-розовых американцев смотрели куда-то по сторонам. Нас здесь уже нет, мы испарились, исчезли.
Впереди меня, и во времени и в пространстве, Коко прошел через терминал аэропорта "Голосон" и вышел на яркое солнце. Он моргает, он улыбается. Солнечные очки? Нет, пока нет. Он улетал в слишком большой спешке, чтобы подумать об очках. Я вынимаю из кармана свои очки с круглыми темными линзами и надеваю их. Картина слегка темнеет, но я по-прежнему вижу именно тот пейзаж, который привлек Коко. Он уходит от терминала легко, расслабленно, не оглядываясь назад. Он не знает, что через год я буду стоять здесь и смотреть на ту же широкую проселочную дорогу, по которой он так уверенно шагает сейчас. Перед нами довольно плоский равнинный пейзаж, земля Нигде, очень зеленая и очень жаркая. Примерно в миле от нас над равниной возвышаются поросшие редкими деревцами холмы.
Я думаю о Чарли Паркере, поддавшемуся окружавшим его обстоятельствам. Я думаю о старом толстом Генри Джеймсе, который распахивает настежь дверь и бросается на обидчика. Хотелось бы мне наполнить страницы своей книги той радостью, которую рождают во мне подобные образы. Под палящей жарой протягивают свои почти безлиственные ветки кусты джакаранды. Это лес земли Нигде, он не имеет значения сам по себе - просто лес, который растет на низких холмах, и в сторону которого движется тоненькая человеческая фигурка, делая шаг за шагом.

Предыдущая страница 35


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • Часть первая (Страница 1)
  • ОСВЯЩЕНИЕ (Страница 1)
  • 1 (Страница 1)
  • Вашингтон, федеральный округ Колумбия (Страница 1)
  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 1)
  • 2 (Страница 1)
  • Записка (Страница 1)
  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 1)
  • Встреча друзей (Страница 1)
  • 1 (Страница 1)
  • 2 (Страница 2)
  • 3 (Страница 2)
  • 4 (Страница 2)
  • 4 (Страница 2)
  • Автоответчик (Страница 2)
  • 1 (Страница 2)
  • 2 (Страница 3)
  • 3 (Страница 3)
  • 4 (Страница 3)
  • 5 (Страница 3)
  • Обжора Биверс у Мемориала (Страница 3)
  • 1 (Страница 3)
  • 2 (Страница 3)
  • 3 (Страница 3)
  • 4 (Страница 3)
  • Часть вторая (Страница 4)
  • ПРИГОТОВЛЕНИЯ К ОТЪЕЗДУ (Страница 4)
  • 6 (Страница 4)
  • Биверс отдыхает (Страница 4)
  • 1 (Страница 4)
  • 2 (Страница 4)
  • 3 (Страница 4)
  • 4 (Страница 4)
  • 7 (Страница 4)
  • 1 (Страница 4)
  • 2 (Страница 5)
  • 3 (Страница 5)
  • 8 (Страница 5)
  • 1 (Страница 5)
  • 2 (Страница 5)
  • 3 (Страница 5)
  • 4 (Страница 5)
  • 9 (Страница 5)
  • 1 (Страница 5)
  • 2 (Страница 6)
  • 10 (Страница 6)
  • Сны и разговоры (Страница 6)
  • 1 (Страница 6)
  • 2 (Страница 6)
  • 3 (Страница 6)
  • 11 (Страница 6)
  • Коко (Страница 6)
  • Часть третья (Страница 7)
  • САДЫ ТИГРОВОГО БАЛЬЗАМА (Страница 7)
  • 12 (Страница 7)
  • Люди в движении (Страница 7)
  • 1 (Страница 7)
  • 2 (Страница 7)
  • 3 (Страница 7)
  • 4 (Страница 8)
  • 13 (Страница 8)
  • Коко (Страница 8)
  • 14 (Страница 9)
  • Воспоминания о Долине Дракона (Страница 9)
  • 1 (Страница 9)
  • 2 (Страница 9)
  • 3 (Страница 10)
  • 4 (Страница 10)
  • 15 (Страница 10)
  • Встреча с Лолой в парке (Страница 10)
  • 1 (Страница 10)
  • 2 (Страница 10)
  • 3 (Страница 10)
  • 4 (Страница 11)
  • 5 (Страница 11)
  • 6 (Страница 11)
  • 7 (Страница 11)
  • 16 (Страница 12)
  • Библиотека (Страница 12)
  • 1 (Страница 12)
  • 2 (Страница 12)
  • 3 (Страница 13)
  • 4 (Страница 13)
  • 17 (Страница 13)
  • Коко (Страница 13)
  • Часть четвертая (Страница 14)
  • В ПОДЗЕМНОМ ГАРАЖЕ (Страница 14)
  • 18 (Страница 14)
  • Ступени к небесам (Страница 14)
  • 1 (Страница 14)
  • 2 (Страница 14)
  • 3 (Страница 14)
  • 4 (Страница 15)
  • 19 (Страница 15)
  • Как умер Денглер (Страница 15)
  • 1 (Страница 15)
  • 2 (Страница 15)
  • 3 (Страница 15)
  • 4 (Страница 15)
  • 20 (Страница 15)
  • Телефон (Страница 15)
  • 1 (Страница 15)
  • 2 (Страница 15)
  • 3 (Страница 16)
  • 21 (Страница 16)
  • Терраса у реки (Страница 16)
  • 1 (Страница 16)
  • 2 (Страница 16)
  • 3 (Страница 17)
  • 22 (Страница 17)
  • Виктор Спитални (Страница 17)
  • 1 (Страница 17)
  • 2 (Страница 17)
  • 3 (Страница 17)
  • 4 (Страница 17)
  • 5 (Страница 18)
  • 6 (Страница 18)
  • 7 (Страница 18)
  • 8 (Страница 18)
  • 9 (Страница 18)
  • Часть пятая (Страница 18)
  • МОРЕ ЗАБВЕНИЯ (Страница 18)
  • 23 (Страница 18)
  • Робби с фонарем (Страница 18)
  • 1 (Страница 18)
  • 2 (Страница 19)
  • 3 (Страница 19)
  • Как умер Денглер (2) (Страница 19)
  • 4 (Страница 19)
  • 24 (Страница 19)
  • В пещере (Страница 19)
  • 2 (Страница 19)
  • 3 (Страница 20)
  • 4 (Страница 20)
  • 5 (Страница 20)
  • 25 (Страница 20)
  • Возвращение домой (Страница 20)
  • 1 (Страница 20)
  • 2 (Страница 20)
  • 26 (Страница 20)
  • Коко (Страница 20)
  • Часть шестая (Страница 21)
  • НАСТОЯЩИЙ ВКУС ЖИЗНИ (Страница 21)
  • 27 (Страница 21)
  • Пэт и Джуди (Страница 21)
  • 1 (Страница 21)
  • 28 (Страница 21)
  • Похороны (Страница 21)
  • 1 (Страница 21)
  • 2 (Страница 21)
  • 3 (Страница 21)
  • 4 (Страница 22)
  • 5 (Страница 22)
  • 29 (Страница 22)
  • Опознание (Страница 22)
  • 1 (Страница 22)
  • 2 (Страница 23)
  • 3 (Страница 23)
  • 30 (Страница 24)
  • Еще одна встреча друзей (Страница 24)
  • 1 (Страница 24)
  • 2 (Страница 24)
  • 3 (Страница 24)
  • 4 (Страница 24)
  • 5 (Страница 24)
  • 6 (Страница 24)
  • 31 (Страница 24)
  • Случайные встречи (Страница 24)
  • 1 (Страница 24)
  • 2 (Страница 25)
  • 3 (Страница 25)
  • 4 (Страница 25)
  • 5 (Страница 25)
  • 6 (Страница 26)
  • 7 (Страница 26)
  • 8 (Страница 26)
  • 9 (Страница 26)
  • Часть седьмая (Страница 26)
  • (Страница 26)
  • 32 (Страница 26)
  • Первая ночь в "Форшеймере" (Страница 26)
  • 1 (Страница 26)
  • 2 (Страница 26)
  • 3 (Страница 27)
  • 4 (Страница 28)
  • 5 (Страница 28)
  • 6 (Страница 28)
  • 33 (Страница 28)
  • Вторая ночь в "Форшеймере" (Страница 28)
  • 1 (Страница 28)
  • 2 (Страница 28)
  • 3 (Страница 29)
  • 4 (Страница 30)
  • 5 (Страница 30)
  • 34 (Страница 31)
  • Конец поисков (Страница 31)
  • 1 (Страница 31)
  • 2 (Страница 31)
  • 3 (Страница 31)
  • 4 (Страница 31)
  • 5 (Страница 31)
  • 6 (Страница 31)
  • 35 (Страница 31)
  • (Страница 31)
  • 1 (Страница 31)
  • 2 (Страница 32)
  • 3 (Страница 32)
  • 4 (Страница 33)
  • 5 (Страница 34)
  • 6 (Страница 34)
  • Часть восьмая (Страница 34)
  • ТИМ АНДЕРХИЛЛ (Страница 34)


Питер Страуб

Коко

Перевод Е. Фишгойт

 Читать книгу
Нет картинки
Нет описания
 Содержание
Биография автора

Книга сделана Spider-ом на http://smallweb.ru
программой ChmBookCreator
Файл взят с http://www.litportal.ru/
Дизайн помог разработать Elfin


Питер Страуб

На основную страницу

Биография

Родился в 1943 году в городе Милуоки, штат Висконсин (США). В раннем детстве попал под машину и некоторое время находился на грани жизни смерти; ужас пережитого преследует Страуба и по сей день, являясь ему в ночных кошмарах. Это событие - едва ли не главная причина, побудившая Страуба-писателя обратиться именно к хоррору. В 1965 году окончил Висконсинский университет, в 1966 - Колумбийский университет, получив в обоих учебных заведениях степень магистра английской словесности. В течение трех лет преподавал в школе, а в 1969 году вместе с женой уехал в Ирландию, чтобы подготовиться к защите докторской диссертации. Именно там, в Ирландии, был написан первый роман Питера Страуба - "Marriages" (1973). В 1972 году Страуб переселился в Лондон, а семь лет спустя возвратился в Америку. Диссертация была забыта, и Страуб полностью посвятил себя писательской карьере. Ныне живет в Нью-Йорке. Питер Страуб - член Пен-клуба и Ассоциации писателей, работающих в жанре "хоррор" (HWA). Его увлечения - джаз, опера и классическая музыка.