Питер Страуб - Глотка

1 Питер Страуб

"Всякое живое существо можно затронуть, только касаясь самых чувствительных мест - для женщины это чрево, дающее жизнь ее детям, для бога - глотка приносимого ему в жертву животного".
Джордж Бэтейлль "Виновные"
"Я снова вижу свою классную комнату в Вире - открытое окно, голубые розы на стене... Все именно так, как должно быть, и ничто не изменится, никто не умрет".
Владимир Набоков "Говори, память"

Часть первая

Тим Андерхилл

1

Спившийся детектив из отдела по расследованию убийств по имени Уильям Дэмрок умер в моем родном городе - Миллхейвен, штат Иллинойс, - словно для того, чтобы доказать, что эта книга не может быть и никогда не будет написана. Но человек всегда пишет о том, что не дает ему покоя, а потом, когда книга написана, те же события возвращаются к нему вновь и вновь.
Однажды я написал роман под названием "Расколотый надвое" о так называемых убийствах "Голубой розы", и в этом романе я изобразил Дэмрока под именем Хол Эстергаз. Я не ссылался в романе на то, каким образом сам был связан с описанными событиями, но именно эта связь стала одной из причин создания книги (была еще и другая). Я хотел объяснить кое-что самому себе, хотел проверить, смогу ли докопаться до правды, пользуясь старым, испытанным оружием, подобным висящей на стене старинной шпаге, - а именно, словом рассказчика.
Я писал "Расколотого надвое", демобилизовавшись из армии и поселившись в небольшой комнатушке неподалеку от Бэнг Люк - главного цветочного рынка Бангкока. Во время войны во Вьетнаме я убил несколько человек на расстоянии и одного находившегося совсем рядом - так близко, что я видел прямо перед собой его лицо. В Бангкоке это лицо все время стояло у меня перед глазами, пока я писал роман. А потом вдруг всплыл на поверхность, словно огромный омар, прицепившийся к крошечной лодочке, совсем другой Вьетнам, тот Вьетнам, который был до этого, - мое детство. Когда детство начало возвращаться ко мне, я слетел ненадолго с катушек. Я стал одним из тех, кого люди поделикатнее называют "одиозными личностями". Пожив примерно год жизнью, полной стыда и порока, я вдруг вспомнил, что давно не ребенок - что мне уже тридцать с небольшим, и что у меня есть в этой жизни призвание, - и начал выздоравливать. Я так и не понял - то ли детство, вернувшись во второй раз, оказалось куда более болезненным, то ли я был не способен все это перенести. Ведь никто из нас не остается таким же сильным и храбрым, как ребенок, которым он был когда-то.
Примерно через год после того, как я снова пришел в себя, я вернулся в Америку и там написал два романа вместе с писателем по имени Питер Страуб. Они назывались "Коко" и "Тайна", и, возможно, вы их читали. Впрочем, если нет - ничего страшного. Питер - хороший парень, он живет в большом сером доме в Коннектикуте, возле Лэнг Айленд саунд с женой и двумя детишками и почти не выходит из дому. Его кабинет на третьем этаже - почти таких же размеров, как вся моя квартира на Гранд-стрит, а его кондиционер и стереосистема всегда работают исправно.
Питер любил слушать, как я описываю Миллхейвен. Это место буквально зачаровывало его на расстоянии. И он прекрасно понимал мое отношение к родному городу.
"В Миллхейвене в разгар лета может пойти снег, - говорил я. - А иногда крылья ангелов заслоняют все небо над Миллхейвеном". А Питер широко улыбался в ответ. Вот несколько историй, которые я рассказал ему о Миллхейвене. Однажды в южной части города банда подростков убила незнакомца, затем они расчленили его тело и похоронили останки под можжевеловом кустом, но позже, много позже, захороненные части трупа стали взывать друг к другу из-под земли. Однажды богатый и влиятельный господин изнасиловал свою дочь, а потом держал ее пленницей в комнате, где она пила и сходила с ума, пила и сходила с ума, даже не помня о том, что с ней произошло. Однажды части расчлененного тела заставили подростков выкопать их и соединить друг с другом. Однажды мертвого человека несправедливо обвинили в серии ужасных преступлений. И еще однажды, когда выкопанные части тела сложили вместе под можжевеловым кустом, человек снова встал и заговорил.
Мы с Питером писали об ошибке, совершенной полицией Миллхейвена и поддержанной жителями городка. Чем больше я узнавал об этом деле, тем хуже себя чувствовал - ведь когда-то я, также как все, был уверен, что Уильям Дэмрок совершил самоубийство, чтобы помешать самому себе убивать людей, или же просто терзаясь чувством вины за все, что уже совершил. На столе перед Дэмроком нашли записку со словами: "Голубая роза".
Однако все это оказалось ошибкой, ошибкой воображения. Ведь то, что многие из нас называют умом или интуицией, - на самом деле воображение, причем предвзятое воображение. Полиция Миллхейвена ошибалась, и я тоже ошибался. По вполне понятным причинам полицейским хотелось поскорее покончить с этим делом, и мне тоже хотелось похоронить его в памяти, но уже по своим причинам.
Я живу в Нью-Йорке уже шесть лет. Примерно раз в два месяца я сажусь в поезд и еду до станции Гринз Фармз, а там уже рукой подать до дома Питера. Обычно мы выпиваем и разговариваем до утра. Питер пьет виски двадцатипятилетней выдержки, потому что такой уж он парень, а я цежу содовую. Его жена и дети мирно спят, в доме тихо. Сквозь стеклянный потолок кабинета я вижу звезды и ощущаю почти физически висящую над нашими головами ночную тьму, беспредельную тьму, закрывающую полпланеты. Время от времени под окнами проезжают машины, направляющиеся к Беринг Хилл Бич и Саутпорту.
В "Коко" описаны некоторые вещи, случившиеся с моими однополчанами во время и после войны, а в "Тайне" - последствия давнего убийства в одном из курортных местечек Висконсина. Нам с Питером обоим понравилась идея перенести действие книги на остров в Карибском море, но на самом деле главного героя "Тайны", Тома Пасмора, который появится вскоре и на этих страницах, я знал когда-то в Миллхейвене. Он был тесно связан с убийствами "Голубой розы", в которых обвинили Уильяма Дэмрока, и значительная часть романа посвящена тому, как Том Пасмор раскрывает суть этой связи.
Написав "Тайну", я решил было, что покончил с Дэмроком, с Миллхейвеном и с убийствами "Голубой розы". Но тут мне позвонил вдруг Джон Рэнсом, еще один старый знакомый по Миллхейвену, и, выслушав рассказ о том, как изменилась его жизнь, я понял, что вскоре изменится и моя. Джон Рэнсом по-прежнему жил в Миллхейвене. Он позвонил мне после того, как избили почти до смерти его жену. Теперь она лежала в больнице в коматозном состоянии. Над телом несчастной женщины на стене красовалась надпись: "Голубая роза".

2

Я не слишком хорошо знал Джона Рэнсома. Он жил в большом доме в восточной части города и учился в школе Брукс-Лоувуд. Я же обитал в Пигтауне, на краю Равнины, что на южной окраине Миллхейвена, примерно в квартале от отеля "Сент Элвин", и ходил в школу Холи-Сепульхра. И все же я был знаком с этим парнем, так как оба мы были футболистами и два раза в год команды, за которые мы играли, встречались на футбольном поле. Обе команды были не слишком хороши. Холи-Сепульхра была небольшой школой, а Брукс-Лоувуд - и вовсе крошечной. В первой училось на каждом потоке около ста учеников, во второй - тридцать.
- Привет, - сказал Джон Рэнсом, когда мы впервые столкнулись нос к носу на поле, и я тут же подумал о том, что наши сегодняшние соперники - чертовы маменькины сыночки. Но когда началась игра, Джон попер на меня как бульдозер и тут же оттеснил примерно на фут. Защитник Брукс-Лоувуд на задней линии - высокомерный блондин по имени Тедди Хэппенстолл, с довольной физиономией пробежал мимо меня. Когда мы выстроились перед следующей игрой, я сказал:
- Что ж, привет и тебе.
И мы похлопали друг друга по спине. После этой игры у меня целую неделю болели все мышцы.
Каждый год в ноябре Холи-Сепульхра спонсировала обед Христианского спортивного товарищества, который мы называли между собой "футбольным ужином". Это было благотворительное мероприятие, проходившее обычно в церковном подвале. Администрация приглашала спортсменов из всех высших школ Миллхейвена, чтобы они потратили по десять долларов на гамбургеры, картофельные чипсы, печеные бобы, макаронный салат, гавайский пунш и речь о Христе-защитнике задней линии в исполнении тренера нашей футбольной команды мистера Скунхейвена. Мистер Скунхейвен свято верил в то, что Христос был спортивным и мускулистым и что, случись ему выйти хоть раз на футбольное поле, он стер бы с лица земли каждого, кто осмелился бы встать между ним и воротами соперника. Нарисованный им образ мало чем напоминал Тедди Хэппенстолла и вовсе ничем не походил на слегка испуганного человека, сложившего руки на груди, изображенного на портрете, висящем у входа в церковь.
На эти футбольные ужины очень редко приходили спортсмены из других школ, поэтому к нам обычно приводили польских мальчиков из приюта святого Игнация. Они ели, скрючившись над своими тарелками, словно знали, что их не покормят до окончания следующего футбольного сезона. Этим ребятам нравилось источать угрозу, и они, пожалуй, были ближе всех к тому устрашающему Богу, образ которого создавал в своей речи мистер Скунхейвен.
На закрытие сезона того года, когда Джон Рэнсом сшиб меня с пути Тедди Хэппенстолла, в конце первой, неофициальной части ужина в церковный подвал вошел высокий, отлично сложенный юноша. Через несколько секунд нам предстояло занять свои места и приготовиться слушать речь. На юноше был твидовый спортивный пиджак, брюки цвета хаки, белая рубашка, застегнутая на все пуговицы, и полосатый галстук. Он купил себе гамбургер, покачал головой, глядя на бобы и макаронный салат, взял бумажный стаканчик с пуншем и сел рядом со мной. Я так и не узнал его до этого момента.
Мистер Скунхейвен подошел к микрофону и сначала прочистил горло, отчего в подвале раздались звуки, напоминающие ружейные выстрелы. Даже парни из приюта святого Игнация сели ровно и испуганно замолчали.
- Что такое Евангелие? - пророкотал мистер Скунхейвен, как всегда не считая нужным тратить время на предисловие. - Евангелие - это нечто, во что можно верить. А что такое футбол - заорал он еще громче, обводя нас свирепым взглядом. - Это также нечто, во что можно и нужно верить.
- Слова настоящего тренера, - прошептал мне на ухо сидящий рядом незнакомец, и только теперь я узнал в нем Джона Рэнсома.
Отец Виталь, наш преподаватель тригонометрии, нахмурился, осуждающе глядя на мистера Скунхейвена, который был протестантом, и это ясно чувствовалось в его речи.
- О чем говорится в Евангелии, - продолжал тренер. - О спасении. И футбол - это тоже спасение. Иисус не пропустил ни одного мяча. Он выиграл большую игру. И каждый из нас должен сделать то же самое. Что мы обычно делаем, видя перед собой ворота?
Я достал из кармана рубашки авторучку и написал на мятой салфетке: "Что ты здесь делаешь?"
Рэнсом прочитал мой вопрос, перевернул салфетку и написал на обратной стороне: "Решил, что здесь будет интересно". Я удивленно поднял брови.
"И это действительно интересно", - написал Джон Рэнсом.
Я немного разозлился: мне показалось, что он изображает из себя богатенького мальчика, обследующего городские трущобы. Для всех остальных, даже для ребят из приюта святого Игнация, церковный подвал был таким же родным и знакомым, как школьный буфет. Честно говоря, наш школьный буфет действительно напоминал чем-то этот самый подвал. Я слышал, что в Брукс-Лоувуд студентов обслуживают официанты и официантки, которые кладут на покрытые льняными скатертями столики серебряные столовые приборы. Настоящие официанты. Настоящее серебро. И тут мне пришла в голову еще одна мысль.
"Ты католик", - написал я на салфетке и ткнул Джона локтем.
Рэнсом улыбнулся и покачал головой.
Ну, конечно, он был протестантом.
"Ну так как же", - написал я.
"Я как раз собираюсь это выяснить", - написал Джон.
Я удивленно посмотрел на него, но Джон перевел взгляд на мистера Скунхейвена, который как раз сообщал аудитории, что спортсмен-христианин обязан пойти и убить во имя Божье, если это потребуется. Избить до смерти! Затоптать ногами! Потому что Он хотел, чтобы вы поступали именно так. И не надо брать пленных!
- Мне нравится этот парень, - прошептал, наклонившись ко мне, Джон Рэнсом.
И я снова почувствовал негодование. Этот выскочка явно считал, что он чем-то лучше всех нас.
Конечно, я тоже считал, что я лучше мистера Скунхейвена. Я считал, что слишком хорош для этого церковного подвала, не говоря уже о школе Холи-Сепульхра и восьми пересекающихся улочек, из которых состоял наш район. Большинство моих одноклассников будут всю жизнь работать на кожевенных заводах, консервных фабриках, пивных заводах и в мастерских по ремонту автомобилей, тянувшихся между нашим районом и нижней частью Миллхейвена. Я же знал, что если сумею получить стипендию, обязательно поступлю в колледж. Я собирался выбраться из нашего района, как только сумею. Конечно, я любил район, где родился и вырос, но любил его, пожалуй, только за это - за то, что родился и вырос здесь.
И тот факт, что Джон Рэнсом пересек границу моего района и подслушал бредовую речь мистера Скунхейвена, не мог меня не раздражать. Я приготовился довести это до его сведения, как вдруг взгляд мой упал на отца Витале. Он явно готовился встать со своего места и дать мне подзатыльник. Отец Витале точно знал, что человек грешен с самого своего появления на свет из утробы матери и что, как сказал святой Августин, "природа, которой человек нанес первый вред, скорбит до сих пор", сложив перед собой руки, я стал внимательно слушать мистера Скунхейвена. Джон Рэнсом тоже заметил, что старик в рясе готовится подняться со своего места. Он также сложил перед собой руки, и отец Витале, успокоившись, снова опустился на стул.
Должно быть, в моем раздражении было что-то и от самой обычной зависти. Джон Рэнсом был чертовски привлекателен - особенно в те времена, когда эталоном мужской красоты считался Джон Уэйн, - он легко и непринужденно носил дорогую одежду. Одного взгляда на него было достаточно, чтобы понять, что шкафы Джона Рэнсома буквально ломятся от шикарных пиджаков и дорогих костюмов, на полках лежат стопки тонких рубашек, а в углу стоит специальная стойка для галстуков.
Мистер Скунхейвен закончил наконец свою речь, священник прочел молитву и объявил, что обед закончен. Все футболисты и бейсболисты из приюта Святого Игнация и Холи-Сепульхра кинулись вверх по ступенькам, ведущим на церковный двор.
Джон Рэнсом спросил, не должны ли мы отнести свои тарелки на кухню.
- Нет, они уберут все сами, - я кивнул в сторону усталых женщин из церковной общины, которые стояли вдоль стен. Это они готовили еду для сегодняшнего обеда, и многие из них принесли салат из макарон и печеные бобы в закрытых тарелках прямо из собственных кухонь. - А как ты вообще узнал об этом обеде?
- Увидел объявление на доске.
- Здесь, конечно же, все не так, как в Брукс-Лоувуд.
Джон улыбнулся.
- Все было хорошо. Мне понравилось. Очень понравилось.
Мы пошли вслед за остальными к лестнице. Некоторые ребята с подозрением оглядывались на Джона Рэнсома.
- Знаешь, Тим, - сказал Джон, протягивая мне руку. - Мне очень нравилось бороться с тобой на поле.
Я тупо смотрел несколько минут на протянутую мне ладонь, прежде чем пожать ее. В Холи-Сепульхра никто никогда не пожимал руки. И вообще никто из тех, кого я знал, не пожимал руки, разве что заключая сделку о продаже подержанного автомобиля.
- Тебе нравится быть защитником? - спросил Джон.
Я рассмеялся и поднял взгляд от наших сплетенных рук, чтобы разглядеть выражение лиц отца Витале и женщин из церковной общины. Они смотрели на меня с интересом и уважением. Я понял вдруг, что ни отец Витале, ни эти женщины никогда не общались с людьми вроде Джона Рэнсома, и для них вся эта сцена выглядела так, словно он специально проделал весь путь из восточной части города только для того, чтобы пожать мне руку. И мне захотелось вдруг крикнуть: "Нет, дело вовсе не во мне".
Потому что я понял вдруг еще одну вещь: каждый год администрация Холи-Сепульхра посылает людей, чтобы те расклеили по всему городу объявления об обеде Христианского спортивного общества, но Джон Рэнсом не только был первым учеником Брукс-Лоувуд, который пришел на такой обед, он вообще был единственным жителем восточной части города, который заинтересовался этим настолько, чтобы посетить церковный подвал. Потому что дело было именно в этом:
Джону Рэнсому стало по-настоящему интересно.
Когда мы с Джоном подошли к лестнице, все остальные уже вышли в вестибюль. Слышно было, как они смеются над мистером Скунхейвеном. А потом я вдруг услышал голос Билла Бирна, который весил около трехсот футов и был центральным нападающим "Синих птиц". До меня донеслись слова "чертов турист", а потом кое-что похуже - придурок из восточного района, который пришел сюда пососать у Андерхилла. Все злорадно рассмеялись. Это были беспричинные, злобные выпады, но я готов был молиться Богу, чтобы Рэнсом не расслышал этих слов. Мне почему-то казалось, что хорошо одетому воспитанному юноше, который привык пожимать другим руки, вроде Джона Рэнсома, наверняка не понравится, если его посчитают извращенцем - голубым, гомиком, геем.
Но раз эти слова сумел расслышать я, их наверняка расслышал Джон, и, судя по злобному шипению за нашей спиной, отец Витале. Джон Рэнсом удивил меня, громко рассмеявшись.
- Бирн! - истошно завопил отец Витале. - Эй, Бирн! - он положил одну руку на мое правое плечо, а другую - на левое плечо Рэнсома и раздвинул нас, чтобы пройти к лестнице. Пока он протискивался между нами, собравшиеся наверху ребята открыли скрипучую дверь, ведущую на Вестри-стрит. Отец Витале, казалось, забыл о нашем присутствии. Он прошел мимо меня, даже не взглянув в мою сторону. Я сумел разглядеть огромные черные поры у него на носу. Добравшись до верхней ступеньки, он тяжело и хрипло дышал. Отец Витале распространял запах сигаретного дыма.
- Этот монах слишком много курит, - сказал Джон Рэнсом.
Мы поднялись по лестнице и оказались наверху как раз в тот момент, когда за отцом Витале захлопнулась дверь. Проходя через вестибюль, мы слышали с улицы топот убегающих ног и крики отца Витале.
- Наверное, нам стоит дать ему минуту форы, - засунув руки в карманы, Джон Рэнсом направился к арке, ведущей внутрь церкви.
- Минуту форы? - переспросил я.
- Пусть переведет спокойно дыхание, - сказал Джон. - Ему, разумеется, не удастся никого из них поймать.
Джон Рэнсом оценивающе смотрел на длинное полутемное помещение Холи-Сепульхра. Он словно находился в музее. Я видел, как взгляд его жадно вбирает все вокруг - фонтанчик со святой водой, стоящие на алтаре свечи - одни новые, другие полуобгоревшие. Рэнсом смотрел в глубь церкви так, словно старался запомнить ее на всю жизнь. Теперь он уже не улыбался, но явно испытывал удовольствие, которое не омрачило даже появление отца Витале, вошедшего через дверь с Вестри-стрит, тяжело дыша и пыхтя, как паровоз. Он не сказал нам ни слова. Идя по проходу к алтарю, отец Витале словно утрачивал черты индивидуальности и становился постепенно принадлежностью картины, которую рассматривал Рэнсом, словно замок на скале или ослик на итальянской дороге. И я тоже видел отца Витале глазами Джона Рэнсома.
Потом Джон обернулся и теми же глазами внимательно посмотрел на вестибюль, словно его необходимо было разглядеть как можно лучше, чтобы понять. Он был вовсе не высокомерным туристом, за которого я принял его поначалу. Он хотел, понять все, что видел, запечатлеть это в памяти, что не пришло бы, возможно, в голову никакому другому парню из Брукс-Лоувуд. Я подумал о том, что Джон Рэнсом наверняка относится так же ко всему, что видит в этой жизни, включая самое дно этого мира. Позже мы оба - и я, и Джон Рэнсом опустились на самое дно.
Когда мне было семь лет, убили мою сестру Эйприл. Ей было девять. Я видел, как это случилось. Вернее, я видел, как что-то случилось. Я пытался помочь ей, пытался остановить то, что происходит, а потом меня тоже убили, но только не насовсем, как Эйприл, а лишь на время.
И, наверное с тех пор, я считаю, что дно этого мира - на самом деле его центр, и очень скоро мы все это поймем, каждый сообразно своим способностям.
В следующий раз я встретился с Джоном Рэнсомом во Вьетнаме.

3

Меня призвали через три месяца после того, как выпустили из Беркли. И я позволил этому случиться вовсе не потому, что считал, будто должен своей стране год военной службы. Окончив университет, я работал в книжном магазине на Телеграф-авеню и писал по ночам рассказы, которые клал в крафтовые конверты с наклеенными на них марками и моим адресом, а эти конверты вкладывал в другие, на которых надписывал адреса "Нью-Йоркера", "Атлантик мансли", "Харперс", не говоря уже о "Прейри скунер", "Кеньон ривью", "Массачусетс ривью" и "Плагшеарз". Я точно знал, что не хочу преподавать - я не верил в то, что отсрочки для преподавателей продлятся долго, и оказался прав - их вскоре отменили. Чем чаще возвращались ко мне мои рукописи, тем труднее становилось проводить сорок часов в неделю среди полок с чужими книгами. А когда меня заочно повысили в звании, я решил, что, возможно, это будет лучший выход из положения.
Я прилетел во Вьетнам коммерческим рейсом. Примерно три четверти пассажиров, летевших в туристическом салоне, были одеты, как и я, в зеленую форму, и стюардессы старались не встречаться с нами глазами. Единственными, кто чувствовал себя непринужденно в нашем салоне, были несколько приговоренных к пожизненному заключению, сидевших на заднем сиденье. Они были веселы и беззаботны, как команда игроков в гольф, летящая поразвлечься на Миртл-бич.
В салоне первого класса, ближе к носу самолета, летели мужчины в черных костюмах - функционеры из госдепартамента и бизнесмены, делавшие деньги на поставках цемента во Вьетнам. Оглядываясь на нас, они улыбались. Мы были их солдатами, защищавшими их идеалы и их деньги.
Но между патриотами, сидевшими в первых рядах, и приговоренными к пожизненному заключению - в хвосте самолета сидели два ряда не совсем понятных мне людей. Они были стройными, мускулистыми, коротко подстриженными, как солдаты, но на них были красочные гавайки и брюки цвета хаки или синие рубашки, застегнутые на все пуговицы, и новенькие синие джинсы. Они напоминали игроков футбольной команды какого-нибудь колледжа, встретившихся через десять лет после выпуска. Всех остальных эти люди просто не замечали. Насколько я смог расслышать, говорили они на военном жаргоне.
Когда один из приговоренных к пожизненному заключению проходил мимо моего кресла, я поймал его за рукав и спросил, кто эти люди.
Наклонившись пониже, он произнес одно-единственное слово:
- Зеленые.
Мы приземлились в Тан Сон Нат и увидели за бортом яркое солнце, казавшееся каким-то густым. Когда стюардесса открыла дверь салона и внутрь проникла удушающая жара, я понял вдруг, что с моей прежней жизнью можно распрощаться навсегда. Мне казалось, что я ощущаю в воздухе запах лака, плавящегося на моих пуговицах. И в этот самый момент я твердо решил не пугаться ничего, пока не столкнусь с чем-нибудь по-настоящему, страшным. Я почувствовал, что получил наконец возможность распрощаться со своим ужасным детством. Это был первый приступ радостного возбуждения - неожиданно нахлынувшего чувства освобождения, которое посещало меня иногда во Вьетнаме и которого я не испытывал больше нигде на всем белом свете.
Мне предписано было явиться в Кэмр Уайт Стар, базу Второго корпуса, находившегося неподалеку от Нха Трэнг. Там я должен был присоединиться к другим новобранцам Первого корпуса и отправиться вместе с ними в Кэмп Крэнделл. Но произошла одна из накладок, которые были довольно частым явлением в американской армии во Вьетнаме, и люди, к которым я должен был присоединиться, были отправлены к месту назначения раньше меня. Мне пришлось задержаться на восемь дней в ожидании дальнейших предписаний.
Каждый день я приходил с докладом к циничному и развязному человеку - капитану Маккью, Гамильтону Маккью, который, подпирая костяшками квадратных пальцев по-детски гладкие и розовые щеки, поручал мне какое-нибудь дело, которое приходило в тот момент ему в голову. Я вытаскивал бочки из уборной и заливал их керосином, чтобы потом вьетнамские женщины могли сжечь их содержимое. Я снимал со списанных джипов рабочие детали, убирал камни с площадки перед офицерским клубом. Но вскоре Маккью решил, что мне живется слишком привольно, и назначил меня в похоронную команду. Мы выгружали трупы из прибывающих вертолетов, помещали их в импровизированный морг на то время, пока на них оформляли документы, а затем грузили на самолеты, отправлявшиеся в Тан Сон Нат, откуда они летели уже в Соединенные Штаты.
Остальные семь членов похоронной команды дослуживали оставшееся им время. Все они принимали участие в военных действиях, и некоторые подумывали о том, не остаться ли во Вьетнаме еще на год. Это были необычные люди - их отправили в похоронную команду, чтобы избавить от них подразделения, где они служили.
Их звали Бегун, Праздник, ди Маэстро, Отмычка, Крысолов, Чердак и Пират. Все они были чем-то похожи друг на друга - вечно небритые и нечесаные, даже Крысолов, практически лысый, всегда казался заросшим шерстью - грязные, с выбитыми зубами. У Бегуна, Пирата и ди Маэстро были татуировки ("Рожденные, чтобы умереть, верные слуги смерти", а внизу - череп над треугольной пирамидкой из костей). Ни один из них не носил формы. В первый день, когда меня назначили в похоронную команду, никто из них не сказал мне ни слова. Так мы и таскали из вертолета в грузовик и из грузовика в "морг" тяжелые мешки с трупами - в холодной, удручающей тишине.
На следующий день, после того как капитан Маккью сообщил мне, что мои предписания еще не получены и я должен вернуться в похоронную команду, он спросил меня, как поладил со своими товарищами по работе. Он так и назвал их - "товарищи по работе".
- Они полны интересных историй, - сказал я.
- Насколько я знаю, это не все, чем они полны, - ухмыльнулся капитан, обнажив два ряда коричневых зубов, которые наводили на мысль о том, что голова его разлагается изнутри. Должно быть, Маккью понял, что я предпочитаю общество Крысолова, Чердака и остальных его обществу, потому что он тут же сообщил мне, что я буду работать в похоронной команде до тех пор, пока не придут мои предписания.
На второй день мои "товарищи по работе" относились ко мне уже с меньшим презрением - они снизошли до того, что продолжили бесконечный диалог, который я прервал накануне своим появлением.
Все их истории были в основном о смерти.
- Мы ворочали трупы прямо на месте целых двадцать дней, - сообщил мне Крысолов, закидывая в грузовик очередной труп. - Двадцать дней. Ты слышишь, Андердог?
Так я получил новое имя.
- Двадцать дней. Ты понимаешь, что это такое, Андердог?
Пират сплюнул на землю желтой вонючей слюной.
- Это как сорок дней в аду. Только в аду ты уже мертв, а здесь тебя все время норовят убить. А это значит, что не спишь толком ни одной ночи. Тебя мучают кошмары.
- Ты прав, мать твою, - вставил Пират, берясь за очередной мешок.
- Тебе снится, как твоя девчонка трахается с каким-то гребаным придурком, как твоих долбанных друзей убивают, и еще как на тебя надвигаются какие-нибудь гребаные деревья. И еще много такого, чего никогда не было и никогда не будет на самом деле.
- И мы были там, - вставил Пират.
- Двадцать дней, - продолжал Крысолов. Кузов грузовика был забит трупами, и, говоря, Крысолов поднял и закрепил борт кузова. Затем он заглянул внутрь и покачал головой. У него были огромные пальцы, на подушечках которых виднелись черные пятна, словно у него только что сняли отпечатки пальцев. Позже я узнал, что Крысолов заслужил свою кличку, поймав и съев двух крыс в подземном складе, где его взвод обнаружил около тонны риса. Говорят, он сказал, что крысы были слишком толстыми, чтобы быстро бегать. - Ты начинаешь сходить с ума, парень, - изрекал Крысолов. - Слышишь, как шуршат мыши...
- И как шуршат крысы, - перебил ди Маэстро, ударив кулаком по кузову, словно желая разбудить трупы, покоящиеся в зеленых брезентовых мешках.
- Слышишь, как гусеницы жрут листья, как насекомые двигаются среди травы. Слышишь, как растут твои собственные ногти, а потом начинаешь слышать эту штуку под землей.
- Штуку под землей? - переспросил Пират.
- Черт побери, - сказал Крысолов. - А ты разве не знаешь? Ты ведь знаешь, что, если лечь ухом на тропинку, услышишь всех этих гребенных обезьян и клопов, птиц и людей, которые двигаются далеко впереди...
- И лучше сразу убедиться, что движутся они не в твою сторону, - вставил ди Маэстро. - Ты записываешь, Андердог?
- И еще слышишь много разного другого дерьма, - продолжал Крысолов свою лекцию. - А потом начинаешь слышать все остальное - какой-то гулкий звук глубже всех остальных звуков. Словно глубоко под тобой работает какой-то чертов генератор.
- А, это та штука в земле, - сказал Пират.
- Эта штука и есть земля, - объявил Крысолов. Он отступил на шаг от грузовика и свирепо посмотрел на Пирата. - Эта гребаная земля издает этот гребаный звук сама по себе. Слышишь меня? А эта машинка всегда работает - никогда не отдыхает.
- Ну ладно, пора пошевеливаться, - сказал ди Маэстро, забираясь за руль грузовика. Праздник, Бегун и Чердак залезли на сиденье рядом с водителем. Крысолов забрался за кабину, мы с Отмычкой и Пиратом последовали его примеру. Грузовик помчался по полю к лагерю, пилоты проводили нас неприязненными взглядами. Мы были чем-то вроде мусорщиков.
- И кроме всего прочего, - продолжал Крысолов прерванный разговор, - какие-то люди все время пытаются помешать тебе жить.
Отмычка рассмеялся, но тут же осекся. До сих пор ни он, ни Пират ни разу даже не взглянули на меня.
- И это сводит с ума, пока не начинаешь привыкать. Двадцатидневная миссия. Бывали у меня и подольше, но ни одной такой тяжелой. Лейтенанта убили, радиста убили, всех моих лучших друзей из взвода тоже убили.
- И где это было? - спросил Пират.
- В провинции Дарлак, - ответил Крысолов. - Не так далеко отсюда.
- За соседней дверью, - хмыкнул Пират.
- Двадцатый день. Мы преследуем какое-то чертово подразделение. У нас почти не осталось еды, а подобрать нас должны через сорок восемь часов. Эти чертовы вьетконговцы продолжают двигаться из деревни в деревню - эдакие косоглазые Робин Гуды. - Крысолов покачал головой. Машина подпрыгнула на ухабе, и один из мешков, сдвинувшись, закрыл его ногу. Крысолов отпихнул его почти с нежностью. - Этот парень, мой друг, Бобби Суэтт, он был прямо передо мной, в пяти футах. И вдруг мы услышали этот чертов свист, и мимо пролетела огромная красно-желтая птица - величиной с индюшку, блин, крылья, блин, как пропеллеры. Что-то ее вспугнуло. Бобби оборачивается ко мне, и лицо его расплывается в улыбке. Та улыбка - последнее, что я вижу в течение ближайших десяти минут. Очнувшись, я вспоминаю, что только что на моих глазах Бобби Суэтта разорвало на мелкие-мелкие кусочки. Словно внутри у него взорвалась мина. Но как я могу помнить то, чего не видел? Мне кажется, что я умер. Я точно знаю, что умер. Я весь покрыт кровью, а надо мной склоняется темнокожая девчонка. Черные волосы и черные глаза. Теперь я знаю - ангелы существуют. И у ангелов черные волосы, черные глаза и теплое дерьмо.
Сарай, который мы называем "моргом", окружен высоким коричневым забором. Мы проезжаем мимо знака "Регистрация убитых" и останавливаемся. Крысолов спрыгивает на землю и опускает борта грузовика. Нам отвели на все четыре часа, а трупов сегодня очень много.
Ди Маэстро загоняет грузовик под навес, и мы начинаем вносить в сарай зеленые мешки с трупами.
- Длинный нос? - спросил Пират.
- Да, блин, длинный, - подтвердил Крысолов.
- Из ярдов.
- Наверное, но откуда мне было знать. Она была из рейдов - все ярды в провинции Дарлак - а их там около двух тысяч - все они рейды. "Я умер", - говорю я этой девчонке, все еще считая ее ангелом, а она что-то бормочет в ответ. Мне кажется, я помню эту вспышку - я действительно ее видел.
- Старый добрый Билли Суэтт подорвался на мине, - прокомментировал Пират.
Он постепенно начинал мне нравиться. Пират знал, что историю рассказывают в основном для меня, и время от времени снабжал ее комментариями, чтобы я мог лучше понять. Он презирал меня не так сильно, как остальные члены похоронной команды. Еще мне нравилось, как он выглядит - довольно-таки вульгарно, но не так противно, как Крысолов. Как и я сам, Пират был довольно медлителен и неповоротлив. Он редко надевал рубашку в дневное время, зато всегда носил на голове или на шее бандану. Позже я поймал себя на том, что невольно подражаю ему, но вскоре москиты заставили меня одеться.
- Думаешь, я этого не знаю? - возмутился Крысолов. Я просто говорю, что... - Он швырнул в темноту сарая еще один труп. - Я говорю, что я тоже был мертв. Целую минуту, а может, и больше.
- И отчего же ты помер?
- От шока. Вот почему я никогда не видел на самом деле, как тело Билли Суэтта разлетается на куски. Ты никогда о таком не слышал? А я слышал. Это случалось со многими ребятами, которых я знал. Или с их друзьями. Умираешь, а потом возвращаешься обратно на этот свет.
- Это правда? - спросил я.
На секунду мне показалось, что Крысолов пришел в ярость. Я поставил под сомнение то, во что он верил, а ведь я был для него никем, пустым местом.
Но Пират тут же пришел мне на помощь.
- Но как ты можешь помнить, что этого парня разорвало, если не видел этого - ты же был мертв.
- Я был за пределами своего тела.
- Черт бы тебя побрал, Андердог, - сказал Отмычка, подхватывая ручку тяжелого мешка, который я чуть было не уронил. Он легко закинул его в сарай. - Что это с тобой такое?
- Никогда не роняй эти гребаные мешки, Андердог, - сказал ди Маэстро, специально роняя свой мешок на бетонный пол. Содержимое мешка зажурчало и забулькало.
Несколько секунд мы продолжали молча разгружать трупы.
Затем снова заговорил Крысолов.
- Так или иначе через пару секунд я понял, что все-таки жив.
- А что заставило тебя это понять? - поинтересовался Чердак.
- Через несколько секунд надо мной склонился парень - и я сразу понял, что имею дело не с ангелами. Я разглядел у него над головой купол парашюта. Снова застрекотали птицы. И тут я понял, что Билли Суэтт - покойник, а на мне лежит то, что от него осталось. А парень говорит мне: "Поднимайся, солдат" Я едва различаю его слова за звоном, стоящим у меня в ушах. Но ты же знаешь, эти придурки привыкли к покорности. Пошевельнувшись, я застонал - у меня болело все тело, каждый дюйм.
- О! - воскликнули в один голос Чердак и Отмычка.
- А ты везучий, сукин сын, - произнес затем Чердак.
- А Бобби Суэтт не попал даже в такой вот мешок, - сказал Крысолов. - Этот дурень просто превратился в пар. - Он взял за ручки очередной мешок, внимательно пригляделся к нему и сказал: - Здесь нет таблички, - а потом швырнул его в сарай поверх остальных.
- Тяжелый, - сказал Чердак. У него была почти круглая коричневая голова, и под кожей его всякий раз, когда он поднимал мешок, играли мускулы. Повернувшись к грузовику, он как-то нехорошо мне улыбнулся, и я попытался догадаться, что ждет меня дальше.
- Наконец я поднялся, пошатываясь, словно пьяный, - продолжал Крысолов свой бесконечный рассказ. - Парень стоит прямо передо мной, и я ясно понимаю, что он невменяем. Но совсем не так, как становимся невменяемыми мы. Я все еще в таком состоянии, что никак не могу понять, в чем разница, но у него были глаза, каких не бывает у живого существа. - Последовала пауза - Крысолов вспоминал. - А все остальные ребята из нашего взвода стоят вокруг и смотрят.
Представьте себе - поганые ярды, а на тропинке - парень, заслоняющий башкой солнце, на которого все они смотрят. И даже лейтенант стоит не шелохнется. Что ж, думаю я, они только что видели, как этот парень поднял меня из мертвых - что же они будут делать дальше. А парень внимательно рассматривает меня, изучает, и глаза у него, как у зверя, который съел всех остальных зверей, сидевших с ним в одной клетке.
- То есть, как у Чердака, - вставил ди Маэстро.
- Это уж точно, - согласился Чердак. - Я не такой, как вы. Я рыцарь, бог войны.
- И тут я вдруг понимаю, что же не так с этим парнем. - На нем рубашка цвета хаки, коричневые штаны, а на земле рядом стоит черный "дипломат".
- Ого, - вставил ди Маэстро.
- К тому же, вся грудь его под рубашкой покрыта шрамами от пенджабских палок. Этот парень упал на пенджабские палки и остался жив.
- Так это был он, - сказал ди Маэстро.
- Да. Он. Бачелор.
- И все это после двадцатидневной миссии. Бобби Суэтт превращается у меня на глазах в красный туман. Я умираю или что-то в этом роде, а никто не двигается, потому что перед ними стоит парень с "дипломатом". "Я - капитан Франклин Бачелор. Я много о тебе слышал", - говорит этот парень. Черт побери, как будто я не знаю. Он говорит, обращаясь ко всем, а сам внимательно рассматривает меня, чтобы понять, насколько серьезно я пострадал. И тут я опускаю глаза на свои руки и замечаю, какого они странного цвета. Даже под пленкой засыхающей крови Билли, я вижу, как руки мои становятся постепенно багровыми. Я поднимаю рукав - вся моя чертова рука точно такого же цвета. И еще она начинает быстро распухать. "Да этот болван превращается в ходячий синяк", - говорит Бачелор и окидывает весь взвод неприязненным взглядом, словно желая сказать, что теперь мы находимся в его мире и лучше нам понять это сразу. И если мы не уберемся из его владений, нам может крупно не повезти. Потом он улыбается нам, а девчонка стоит рядом с ним и держит в руках М-16, а сам парень сжимает какую-то неизвестную мне машину. Я вдруг спросил себя, что же у него в "дипломате", и тут вдруг разом понял все.
- Что понял? - спросил я, и мои "товарищи по работе" опустили глаза, словно разглядывая мешки с трупами. Затем они забросили в сарай два последних трупа, и мы зашли внутрь, чтобы приступить к следующей части нашей не слишком приятной работы. Никто не произнес ни слова, пока ди Маэстро не склонился над ближайшим трупом, чтобы прочесть имя на табличке.
- Итак, ты выбрался оттуда, - сказал он.
- Лейтенант воспользовался рацией Бачелора, и скоро мы были уже на пути к базе. Добравшись туда, мы помылись наконец в душе, поели нормальной пищи. Никогда в жизни я не испытывал ничего подобного. Эти шрамы на груди, этот чертов "дипломат", вьетнамская девка - да он устроил себе самый настоящий бал-представление.
- Такие люди ведут свою собственную войну, - вставил Бегун. Это был костлявый коротышка с глубоко посаженными глазам и волосами, собранными в конский хвост, с огромным ножом, висевшим у него на поясе в массивном кожаном чехле, казавшемся продолжением его тела. Он мог поднять вес в два раза больше своего собственного, и поэтому остальные старались не задевать его лишний раз без особой нужды.
- "Зеленые береты" были от меня просто в восторге, - сказал Чердак.
- Несколько из них летели со мной в самолете, - вставил я.
- Мы не могли бы заняться работой? - поинтересовался ди Маэстро, и в течение примерно десяти минут мы молча сверяли таблички на мешках с имевшимися у нас списками.
- И какова же была плата, Крысолов, - прервал молчание не выдержавший Пират.
Крысолов поднял глаза от мешка и сказал:
- Через пять дней после того, как мы вернулись в лагерь, мы услышали, что примерно две дюжины ярдов, участвовавших в рейде, наткнулись ночью на вьетконговцев, число которых не превышало тысячу. Они сумели переправиться за ночь через несколько небольших речушек. Правда, ходили слухи, что тысячу вьетконговцев составляли в основном старики и дети. Однако в ту ночь была проведена блестящая операция.
- А сколько было наших? - спросил я.
- Я слышал только, что пятьдесят-шестьдесят человек из Первого воздушного полка уложили дружеским огнем, - сказал Бегун. - Такое дерьмо иногда случается.
- Дружеским огнем? - удивился я.
- Снарядами всех сортов и размеров, - сказал Бегун, улыбаясь странной улыбкой, смысл которой я понял лишь много позже.
Крысолов издал некий странный звук - что-то среднее между смехом и рычанием.
- В конце концов, - сказал он, - я раздулся почти в два раза больше своих прежних размеров. Чувствовал себя при этом как гребаный футбольный мяч. У меня распухли даже веки. В конце концов меня доставили на базу в госпиталь и там обложили льдом. Но что самое странное, во мне не сломалась ни одна косточка.
- Интересно, в каком там состоянии этот парень? - сказал Чердак, похлопывая по мешку без таблички. Почти все метки доходили до нас уже с именами, и нам вменялось в обязанность следить за тем, чтобы таблички были на месте при отправке трупов. Мы должны были расстегивать мешки и сверять имена на табличках, прикрепленных снаружи, с другими табличками, которые либо были засунуты в рот трупа, либо прикреплены к телу клейкой лентой. Тела отправляли в Америку, где армия дарила напоследок своим солдатам по деревянному гробу, в которых их отправляли родственникам.
- Твоя очередь, Андердог, - сказал мне Чердак. - Ты еще не запачкал руки, правда? Давай, проверь этого парня.
- Если сблюешь на труп, я выпущу из тебя кишки, - пообещал ди Маэстро и тут же удивил меня, неожиданно рассмеявшись. До этого момента я ни разу не слышал его смеха. Это был скрипучий зловещий звук, который раздавался словно из мешков, лежащих перед нами.
- Да, не блюй, пожалуйста, на труп, - поддержал его Пират. - Это очень его испортит.
Чердак решил заставить меня расстегнуть мешок и поискать именную табличку на трупе с того самого момента, когда увидел, что на мешке нет ярлыка.
- Ты новенький, - сказал он. - Эта работенка как раз для новеньких.
Я медленно двинулся в сторону Чердака, стоявшего возле мешка. На секунду мне показалось, что, как только я открою мешок, оттуда обязательно выскочит какое-нибудь безобразное существо, вымазанное в крови, как Крысолов, рядом с которым разорвало в клочья Бобби Суэтта. Ведь он именно поэтому рассказал мне свою историю! Они хотели, чтобы я закричал, они хотели, чтобы волосы мои за несколько секунд стали седыми. А после того, как меня вырвет, они по очереди будут выпускать мне кишки. Ведь именно таково их понятие о "дружеском огне".
В конце концов я ведь не так давно оставил свое прежнее "я" за воротами Тан Сон Нат.
Бегун разглядывал меня с неподдельным любопытством.
- Это работа для новеньких, - повторил Чердак, и я вдруг понял, что до меня новеньким в этой компании наверняка был он.
Я склонился над длинным черным мешком. С обеих сторон к нему были пришиты полотняные ручки, между которыми проходила молния.
Я схватился за молнию и пообещал себе, что ни за что не закрою глаза. Я слышал, как стоящие сзади мужчины вздохнули и затаили дыхание. Я собрался с силами и потянул за замок молнии.
И меня действительно чуть не вырвало, но не потому, что я испугался увиденного, а из-за чудовищного зловония, вырвавшегося, подобно черной собаке, из открытого мешка. На секунду я все-таки закрыл глаза. Мне словно накинули на лицо грязную паутину. Из мешка на меня смотрели вытаращенные глаза мертвого солдата. У меня сжало желудок. Это был как раз тот момент, которого все они ожидали. Я знал это. Задержав дыхание, я расстегнул молнию еще на несколько дюймов.
Лицо мертвого парня было изуродовано выстрелом - не хватало правой щеки. Во рту ничего не было. На горле лежали несколько зубов. Форменная рубашка была черной от засохшей крови - взрыв, лишивший парня щеки и нижней челюсти, оставил его также и без горла. Мне видны были только тонкие косточки, торчащие из его неба.
- У этого парня нет таблички, - спокойно произнес я, хотя больше всего мне хотелось закричать.
- Ты не окончил осмотр, - сказал ди Маэстро.
Я поднял на него глаза. Через брюки его переваливался толстый живот, четырех-пятидневная щетина начиналась прямо под глазами.
Он напоминал толстого козла.
- Кто приводит трупы в порядок? - спросил я, прежде чем понял, что сейчас получу ответ, что это делают новые парни.
- Их приводят в относительно презентабельный вид уже там, в Америке, - ди Маэстро осклабился и сложил на груди руки, демонстрируя татуировку со скалящимся черепом. Я почувствовал вдруг, что Миллхейвен, мой Миллхейвен, опять рядом - дома с облупленной штукатуркой, заброшенные автостоянки, отель "Сент-Элвин".
Я увидел лицо своей сестры.
- Если не найдешь табличку в рубашке, учти, они иногда кладут их в карманы или сапоги. - Ди Маэстро отвернулся. Все остальные давно уже потеряли к этому делу всякий интерес.
Я с трудом расстегнул верхнюю пуговицу задубевшей рубашки, стараясь не касаться изуродованной плоти. Запах трупа проникал мне в ноздри, глаза застилал туман.
Пуговица наконец расстегнулась, но воротник отказывался расходиться. Я потянул посильнее. Запекшаяся кровь хрустела, как хлопья для завтрака. Я увидел еще несколько зубов, воткнувшихся в то, что осталось от задней стенки горла. Я знал, что то, что вижу сейчас, буду видеть в ночных кошмарах всю свою жизнь - клочья окровавленной плоти, открытое горло, провалившиеся внутрь зубы.
На месте шеи таблички не было. Я расстегнул еще две пуговицы, но снова не обнаружил ничего, кроме бледной, окровавленной груди.
Когда я отвернулся, чтобы перевести дыхание, то увидел, как остальные члены похоронной команды с деловым видом расхаживают между рядами трупов, открывая мешки и сверяя имена на наружных и внутренних табличках. Я снова повернулся к своему неопознанному трупу и начал сражаться с пуговицей на кармане рубашки.
Карман наконец расстегнулся, и, засунув туда руку, я нащупал под пальцами острый край металлической таблички.
- Порядок, - сказал я, извлекая ее на свет божий.
- Чердак перетряхивал такие мешки за пять секунд, - сказал ди Маэстро.
- За две секунды, - поправил его Чердак, даже не глядя в нашу сторону.
Отойдя на шаг от зловонного трупа, я попытался разобрать, что написано на табличке.
- Андердог у нас - настоящий ловец жемчуга, - прокомментировал ди Маэстро. - Пойди отмой ее.
В углу сарая стояла грязная раковина. Я подержал табличку под струёй горячей воды. Трупный запах все еще преследовал меня, он словно прилип к лицу и рукам. Хлопья крови, смываясь с таблички и растворяясь, окрашивали воду в красный цвет. Я положил табличку на раковину и вымыл лицо и руки дезинфицирующим мелом, пока не пропало ощущение грязи, слыша, как гогочут за моей спиной "товарищи по работе". Потом я вытер лицо висевшим рядом с раковиной грязным полотенцем.
- Должно быть, мечтаешь скорее оказаться в регулярной части? - сказал Крысолов.
- Имя рядового, - сказал я, беря в руки табличку. - Эндрю Т. Мейджорс.
- Правильно, - сказал Ди Маэстро. - А теперь прилепи ее к мешку и помогай нам закончить работу.
- Так вы знали его имя? - я был слишком изумлен, чтобы испытывать гнев. Только теперь я вспомнил, что у ди Маэстро был список, переданный ему офицером, и только одно имя из этого списка не было найдено ни на одной табличке.
- Ничего, привыкнешь, - почти добродушно произнес ди Маэстро.

***

Тогда я даже не понял того, что сразу дошло до остальных членов похоронной команды, - что Бобби Суэтт был убит американской взрывчаткой и что капитан Франклин Бачелор - "зеленый берет" с "дипломатом" и любовницей-вьетнамкой, так испугал лейтенанта подразделения Крысолова, потому что тот понял, что именно он водил две недели по джунглям то формирование вьетконговцев, которое преследовала миссия.

***

Когда на следующий день я подошел к сараю, Чердак снизошел даже до того, что поздоровался со мной. Я забрался в кузов вместе с ним и Пиратом и испытал вдруг наивную, почти детскую гордость за то, кто я и чем занимаюсь.
На площадке для вертолетов ждали отправки трупы пяти рядовых с правильно подобранными табличками. Все они погибли на поле боя от удара взрывной волны (Я до сих пор не могу ходить спокойно ни по одному полю). Снаряд убил этих пятерых, не принеся больше никакого вреда. Трое из них были восемнадцатилетние пареньки, напоминавшие теперь восковых кукол, один - полноватый лейтенант с детским лицом, а пятый - капитан лет тридцати пяти. Мы разобрались с ними за пять минут.
- Не зайти ли нам в кантри-клуб сыграть партию в гольф? - произнес вдруг Чердак с неизвестно откуда появившимся британским акцентом.
- А я мечтаю о какой-нибудь гребаной вечеринке с танцами, - произнес нараспев Бегун. Слова прозвучали так странно, что никто даже не засмеялся.
- Но все же мы и здесь можем сделать одну вещь, - сказал Пират.
И я снова почувствовал, что между ними существует молчаливое понимание, а я для них - лишний.
- Думаю, да, - поддержал Пирата ди Маэстро. - Сколько у тебя с собой денег, Андердог?
Мне очень хотелось соврать, но все же я достал из карманов все, что там было, и показал им.
- Этого хватит, - кивнул ди Маэстро. - Ты был когда-нибудь в деревне. - Я смотрел на него непонимающими глазами. - Это за воротами. С той стороны лагеря.
Я покачал головой. Приехав в Уайт Стар, я был все еще под впечатлением свалившихся на меня перемен и заметил только, что попал из джунглей в более или менее организованный беспорядок военной базы. Хотя я вроде бы помнил, как мы проезжали через небольшой городок.
- Никогда? - казалось, ди Маэстро не верил, что такое возможно. - Ну что ж, в таком случае пора тебе получить крещение.
- Да, пора, - подтвердил Пират.
- Пройдешь через ворота. Пока ты держишься на ногах, никто не обратит на это внимания. Часовые здесь для того, чтобы не пускать вьетнамцев внутрь, а не для того, чтобы сторожить солдат. Они сразу поймут, куда ты отправился. Свернешь на первую улочку, дойдешь до второго поворота.
- Возле склада боеприпасов, - вставил Чердак.
- Увидишь табличку, на которой написано большими буквами "Прачечная". Отсчитаешь шесть дверей и постучишь в зеленую с надписью "Ли".
- Ли? - переспросил я.
- Ли-ли, - уточнил ди Маэстро. - Скажи, что тебе нужно шесть соток. Это будет стоить около тридцати баксов. Положи их в пластиковый пакетик, засунь под рубашку и забудь о том, что несешь. Постарайся не выглядеть нашкодившим щенком, возвращаясь в лагерь.
- Немного Джека, - сказал Бегун.
- Почему бы и нет? Напротив надписи "Прачечная" зайди в небольшой сарайчик и купи две поллитровки "Джек Дэниелз". Это не больше десяти баксов.
- Новые парни всегда покупают на всех, - сказал Чердак.
Стесняясь признаться в том, что не имею ни малейшего понятия, что такое "сотка", я кивнул головой и встал.
- Поторопись, - велел Бегун.
Я вышел из сарая на полуденную жару. Направляясь к забору, я оглянулся и увидел солдат, слоняющихся по лагерю, пыльные дорожки, ряды деревянных бараков, два огромных тента, флаги. В сторону ворот ехал какой-то джип.
Дойдя до ворот, я был уже весь в поту. У выхода не было ни сторожки, ни караульной будки - просто стоял одинокий часовой.
Выходящая из лагеря дорога шла мимо потрепанных строений и кривых улочек - она была здесь единственной прямой линией. В двухстах ярдах впереди виднелся настоящий пропускной пункт, с караульным помещением, флагом и железными воротами. Джип как раз подъезжал к воротам, часовой вышел ему навстречу. Я понял, что за мной наблюдают, как только вышел за ворота.
Рядом с нарисованной от руки вывеской "Холодное пиво Хейнекена" стоял в дверях вьетнамский мальчик в белой рубашке. По пологой лестнице спускалась старуха с полной корзиной выстиранного белья. Из верхних окон доносилась вьетнамская речь. Двое полуголых ребятишек, которые чем-то едва уловимо отличались друг от друга, хотя я никак не мог сообразить чем, вертелись у меня под ногами и требовали дать им доллар.
Когда я дошел до указателя "Прачечная", за мной бежали уже пять-шесть детишек. Одни продолжали просить деньги, другие пытались задавать мне какие-то вопросы на смеси вьетнамского и английского. Из окон второго этажа две девушки внимательно наблюдали, как я иду мимо прачечной.
Повернув вправо, я услышал, как девицы смеются надо мной. В ноздри проникал запах угля и кипящего масла. Я был в шоке от того, что обнаружил за лагерным забором другой мир, такой не похожий на тот, в котором жил последние несколько дней. Меня переполняла непонятно откуда взявшаяся радость. Я чуть было не забыл о цели своего похода.
Но все же вспомнил, увидев зеленую дверь и прочтя на ней имя "Ли", написанное черными буквами над дверным молотком. Дети цеплялись за мою одежду. Я тихо постучал в дверь. Ребятишки точно взбесились. Порывшись в карманах, я бросил на землю какую-то мелочь. Дети оставили меня и стали драться из-за монет. Все тело мое было покрыто потом.
Дверь открылась, и седовласая старуха с неулыбчивым лицом сердито уставилась на меня с порога. На лице ее было ясно написано: я пришел слишком рано. Клиенты наверняка не давали ей спать всю ночь. И она сделала мне большое одолжение, что вообще открыла дверь. Старуха заглянула мне в лицо, потом оглядела с ног до головы. Я показал ей банкноты, и старуха тут же распахнула дверь, кивая мне, чтобы я прошел внутрь, чтобы скрыться от детей, которые успели разглядеть банкноты и теперь неслись прямо на меня, вопя, как стая летучих мышей. Старуха захлопнула за мной дверь. Дети не врезались в дверь, как я предполагал, а словно испарились, растворившись в воздухе.
Старуха отошла от меня на шаг и неприязненно скривилась, словно перед ней был вонючий скунс.
- Имя, - сказала она.
- Андерхилл.
- Никогда не слыхать. Уходи.
Она по-прежнему хмурилась.
- Меня послали купить кое-что, - сказал я.
- Никогда не слыхать. Уходи, - повторила старуха, и потянулась к двери. Она продолжала изучать меня, словно пытаясь вспомнить. Потом она словно нашла то, что искала, и улыбнулась.
- Димстро, - сказала Ли-ли.
- Ди Маэстро, - поправил я.
- Похоронка.
Наверное, это означало "похоронщик".
Она махнула в сторону раскладного стола и стоящего рядом стула.
- Что ты хочешь?
Я сказал.
- Шесть? - старуха снова едва заметно улыбнулась. Наверное, это было больше обычного заказа ди Маэстро. Ли-ли поняла, что меня заставили угощать всю команду.
Она прошла в заднюю комнату и там стала открывать и закрывать ящики комода. Оказавшись в закрытом помещении, я почувствовал собственный запах.
Похоронщик - теперь я тоже был похоронщиком.
Ли-ли вышла из комнаты, неся в руке пакетик с самодельными сигаретами. "А, - подумал я, - так это марихуана". И тут же вспомнились косяки, которые курили в Беркли на большой перемене. Я дал Ли-ли двадцать пять долларов. Старуха покачала головой. Я добавил еще доллар. Снова не то. Я дал еще два, и Ли-ли наконец кивнула. Она закрыла мешочек своей широкой юбкой, словно показывая, что я должен сделать с марихуаной. Я засунул сигаретки под рубашку. Старуха открыла дверь, и я вышел на солнце.
Дети снова материализовались вокруг меня. Я поглядел на самого маленького, одного из двух, которые появились первыми. У парнишки были круглые глаза и кожа более темная, чем у остальных. Волосы его завивались жесткими кудряшками. Остальные дети снисходили до того, чтобы заметить его, обычно лишь затем, чтобы дать ему пинка. Я перебежал через улицу к открытой лавочке и купил у постоянно кланяющегося костлявого вьетнамца две бутылки "Джек Дэниелз". Дети бежали за мной до самых ворот, возле которых часовой напугал их, махнув в их сторону винтовкой.

1 Следующая страница


Глотка 2

В сарае ди Маэстро распечатал пакетик и внимательно изучил туго набитые сигаретки.
- Ли-ли понравилась твоя образованная задница, - сказал он.
Бегун достал из холодильника пакетик с кубиками льда и разложил их по пластиковым стаканчикам. Затем он распечатал первую бутылку и налил себе виски.
- Такова жизнь на фронте, - сказал он и осушил одним глотком содержимое стаканчика, а затем налил себе еще.
- Ты давай помедленнее, - сказал мне ди Маэстро. - Ты ведь не привык к этому. Думаю, тебе лучше сесть.
- А что, по-вашему, мы курили в Беркли? - спросил я, и "товарищи по работе" тут же сообщили мне, что я - козел с больной задницей.
- Это совсем другое, - сказал ди Маэстро. - Не просто трава.
- Дай ему попробовать, и пусть заткнет хлебало, - предложил Чердак.
- Что это? - спросил я.
- Тебе понравится, - пообещал ди Маэстро. Он засунул мне в рот сигаретку и поджег ее собственной зажигалкой.
Я вдохнул едкий ароматный дымок, а Бегун вдруг запел:
- Ура, аллилуйя, ты вдохнул ее, радость жизни. Радость жизни для нее, радость жизни для меня, я надеюсь ты доволен, ты, безмозглый негодяй.
Задержав дым внутри, пока затягивался ди Маэстро, который передал затем самокрутку Крысолову, я бросил в свой стаканчик кубики льда. Ди Маэстро подмигнул мне, а Крысолов сделал две быстрых, коротких затяжки, прежде чем передать косяк Бегуну. Я плеснул поверх льда виски и отошел от стола.
- Ура и аллилуйя, - снова пропел Бегун, задерживая в легких дым.
Колени мои стали какими-то слабыми, словно сделанными из резины. В самом центре моего тела я ощущал приятное тепло, должно быть, от виски. Отмычка поджег вторую сигаретку, и она дошла до меня к тому моменту, когда я успел уже отхлебнуть несколько раз из стаканчика с виски.
Я сел, привалившись спиной к стене.
- Радость жизни для него и для всякого дерьма, радость жизни для войны, радость жизни для блядей...
- Нам нужна музыка, - заявил Крысолов.
- Зачем? У нас же есть Бегун, - возразил ди Маэстро.
И тут весь мир внезапно провалился куда-то, и я оказался один в черной пустоте. Вокруг лежала смеющаяся пустота, мир без времени, пространства и значения.
На секунду я как бы вернулся в сарай и услышал, как Бегун сказал в ответ на слова ди Маэстро.
- Ты, разумеется, прав.
А потом я перенесся вдруг из сарая, где сидел рядом с членами похоронной команды и пятью трупами рядовых, в хорошо знакомый мир, полный цветов и звуков. Я увидел облупившуюся краску на фасаде таверны "В часы досуга". В окне светилась неоновая пивная кружка. Когда-то это здание было белым, но... а впрочем, закат здания бывает иногда таким же красивым, как его рождение. На земле лежали красные и коричневые листья вяза, между которыми тек к дренажной решетке тоненький ручеек. Этот опыт был теперь для меня священным. Каждая мелочь была священной. Я был новым человеком, оказавшимся в только что созданном мире.
Я чувствовал себя в безопасности и в мире с самим собой. И то же самое чувствовал ребенок, спрятавшийся внутри меня. Он забыл о своей ярости и злости и смотрел на мир обновленным взглядом. Второй раз за этот день я понял, что хочу чего-то большего. Одного вкуса новизны было недостаточно. И я точно знал, что мне нужно.
Этот день положил начало моему пристрастию к наркотиком, продолжавшемуся, с небольшими перерывами, около десяти лет. Я говорил себе, что хочу больше, еще больше этого сказочного сияния, но, как мне кажется, на самом деле я хотел возродить те чувства, которые испытал тогда в сарае, попробовав впервые, потому что ничто за те десять лет не смогло превзойти первый опыт по силе ощущений.
За эти десять лет маленький мальчик из Миллхейвена, который имеет ко всей этой истории гораздо больше отношения, чем взрослый Тим Андерхилл, начал свою странную двойную жизнь. В пять лет этот мальчик потерял мать. Потом его научили ненавидеть, любить и бояться карающего божества и полного грехов мира. Мальчика звали Филдинг Бандольер, но до восемнадцати лет все называли его Дешевка, а после этого у него было множество имен - по меньшей мере по одному на каждый город, где он жил. Под одним из этих имен он появлялся уже в этой истории.
Я побывал в Сингапуре и Бангкоке, а множество жизней Дешевки Бандольера были связаны с моей только названием пластинки - "Голубая роза". Пластинка эта была записана в пятьдесят пятом году саксофонистом Гленроем Брейкстоуном в память о его пианисте Джеймсе Тредвелле, которого убили незадолго до этого. Гленрой Брейкстоун был единственным великим джазовым музыкантом Миллхейвена, единственным, кто заслуживал того, чтобы имя его упоминали рядом с именами Лестера Янга, Уорделла Грея и Бена Вебстера. Гленрой Брейкстоун мог заставить вас увидеть музыкальные фразы плывущими в воздухе. От фраз этих исходило загадочное свечение, они выстраивались перед глазами, подобно причудливым архитектурным сооружениям.
Я могу вспомнить альбом "Голубая роза" нота за нотой, и я убедился в этом, когда нашел эту пластинку в восемьдесят первом году в Бангкоке и снова прослушал ее спустя двадцать один год в своей комнатке над цветочным рынком. Убитого пианиста - Джеймса Тредвелла - заменил Томми Флэнаган. Первая сторона: "Эти дурацкие штучки", "Но не для меня", "Кто-то должен присмотреть за мной", "Звездная пыль". Вторая сторона: "Ты или никто", "Жаворонок", "Мой идеал", "Это осень", "Мой романс", "Блюз для Джеймса".

4

Выйдя из состояния транса, в которое погрузили меня сигаретки Ли-ли, я обнаружил, что сижу на полу сарая рядом с письменным столом, стоявшим в углу. Ди Маэстро стоял посреди комнаты, уставясь в пустоту, словно кошка. Он поднял указательный палец правой руки, словно прислушивался к какому-нибудь сложному музыкальному фрагменту. Пират сидел у противоположной стены, сжимая в одной руке очередную "сотку", а в другой - стаканчик с выпивкой.
- Понравилось путешествие? - спросил он.
- Что там, кроме травы? - рот мой словно залили клеем.
- Опиум.
- Ага, - сказал я. - Еще есть?
Он затянулся и кивнул в сторону стола. Я изогнул шею и увидел две длинные сигареты, лежавшие между бутылкой и пишущей машинкой. Я взял их со стола и засунул в карман рубашки.
Пират поцокал языком о зубы - "тск, тск".
Я выглянул наружу и разглядел лежащего на дне грузовика Отмычку - он то ли спал, то ли балдел от наркотика. Отмычка был похож на огромного пса. Казалось, что, если подойти к нему, он зарычит и залает. Ди Маэстро продолжал слушать воображаемую музыку. Бегун покачивался над мешками с трупами, разглядывая именные таблички и бормоча что-то себе под нос. Чердак куда-то пропал, Крысолов, которого также нигде не было видно, обнаружился в результате под грузовиком. Одна бутылка виски исчезла, вероятно, вместе с Чердаком, а другая была на три четверти пуста.
Я обнаружил, что держу в руке стаканчик. Весь лед давно растаял. Я глотнул теплой водянистой жидкости, и она растворила наконец клей, заливавший мой рот.
- А кто живет рядом с лагерем? - спросил я.
- Там, где ты был? Это считается территорией лагеря.
- Но кто они все?
- Мы завоевали их сердца и мысли, - заявил Пират.
- А откуда эти детишки?
- С небес, - ответил Пират.
Ди Маэстро опустил палец и объявил, что он созрел для еще одного коктейля.
К моему великому удивлению, Пират встал на ноги, подошел к столу и взял стоящий рядом с бутылкой стаканчик. Наполнив его на дюйм виски, он протянул стаканчик ли Маэстро, а затем вернулся на свое прежнее место.
- Когда я впервые попал в этот гребаный рай, - сказал ди Маэстро, по-прежнему вглядываясь во что-то, видимое одному ему. - Здесь было не больше трех-четырех ребятишек. А теперь их тут человек десять. - Он выпил половину содержимого стакана. - И все они чем-то похожи на красную собаку Атуотера. (Так звали нашего С. О.)
Бегун перестал напевать.
- Дерьмо, - сказал он. - О Боже правый на небесах.
- Послушай только эту деревенщину, - сказал ди Маэстро.
Бегун был так возбужден, что даже подергал себя за собранные в хвостик волосы.
- Наконец они добрались до него, - произнес Бегун. - Он здесь. Этот чертов сукин сын мертв.
- Это друг Бегуна, - пояснил Пират.
Бегун склонился над одним из мешков, ощупывая его и радостно гогоча.
- Близкий друг, - сказал Пират.
- А ведь его чуть было не увезли до того, как я смог засвидетельствовать ему свое почтение.
Бегун расстегнул мешок и с вызовом взглянул на ди Маэстро - пусть только попробует его остановить. Из мешка поплыл ужасный запах.
Ди Маэстро наклонился и заглянул в мешок.
- Так значит, это и вправду он.
Бегун рассмеялся, как счастливый ребенок.
- Я ждал целый месяц. И чуть не пропустил его. Я знал, что рано или поздно его убьют, и все время проверял таблички с именами, и вот сегодня его наконец привезли.
- У него дерьмовый маленький носик и дерьмовые маленькие глазки, - сказал ди Маэстро.
Отмычка зашевелился, сел, протер глаза и улыбнулся. Как и Бегуна, Отмычку радовало каждое новое напоминание о том, что он находится во Вьетнаме. Дверь в дальнем конце сарая открылась, и я увидел, как внутрь втискивается Чердак. Он был в темных очках и свежей рубахе, и от него едва уловимо пахло мылом.
- Ранение в грудь, - продолжал ди Маэстро.
- Что ж, по крайней мере, эта сволочь умирала долго.
- Это Хейвенз. - Чердак быстро подошел к остальным. Проходя мимо меня, он повернул голову и коснулся рукой воображаемой шляпы.
- Я нашел Хейвенза, - сказал Бегун. - Он чуть было не проскочил мимо нас.
- Кто проверял табличку? - спросил Чердак, неожиданно останавливаясь.
Ди Маэстро медленно повернулся ко мне.
- Встать, Андердог, - потребовал он.
Я заставил себя подняться на ноги. Ко мне вернулся вдруг фрагмент чудесной картины, изменившей только что всю мою жизнь.
- Ты проверял таблички капитана Хейвенза?
Это было давно, очень давно, и я лишь смутно припоминал, как проверял таблички капитана.
Басовитый смех Чердака звучал, подобно музыке. Он чем-то напоминал голос Глена Брейкстоуна.
- Профессор ничего не знает о Хейвензе.
- Хм-хм, - прокашлял над мешком Бегун, и мне стало вдруг не по себе.
Я спросил, кто такой был этот Хейвенз. Бегун снова подергал себя за хвостик.
- Как ты думаешь, зачем я ношу эту дрянь? Это мой протест. - Ему вдруг понравилось это слово. - Я - протестант, ди Маэстро. - Он поднял два пальца, изображая приветствие пацифистов.
- Бомби Ханой, беби, - сказал на это ди Маэстро.
- Бомби Сайгон, черт побери. - Бегун ткнул указательным пальцем в мою сторону. Его глубоко ввалившиеся глаза, казалось, горели над впалыми щеками. Он всегда балансировал на грани между вменяемостью и бешенством, и под действием наркотика это стало только еще заметнее. - Я никогда не говорил тебе о Хейвензе? Никогда не цитировал его речей?
- Ты просто еще не дошел до этого, - успокоил его ди Маэстро.
- Ебать я хотел его речь, - заявил Бегун, и взгляд его горящих глаз сделался еще более страшным. - Знаешь, что не так со всем этим дерьмом, Андердог? - он снова изобразил приветствие пацифистов и посмотрел на собственную руку так, словно сам впервые видел этот знак. - Так делают все идиоты. Люди, которые считают, что есть правила превыше других правил. Это неправда. Ты борешься за свою жизнь, пока смерть не побеждает тебя. Мир - это война. И ты - гребаный идиот, если не понимаешь этого.
- Мир - это война, - покорно подтвердил я.
- Потому что нет правил превыше других правил.
Меня испугало то, что я чуть было не понял, что он имеет в виду. Мне не хотелось знать то, что знал Бегун. Это слишком дорого стоило.
Возможно, Бегун оказался в похоронной команде, а не в регулярной армии именно из-за капитана Хейвенза. Интересно, что мог натворить человек вроде Бегуна, чтобы его перевели сюда из действующей армии. Я вдруг понял, что вот-вот узнаю об этом.
Бегун смотрел во все глаза на ди Маэстро.
- Ты ведь знаешь, что здесь сейчас произойдет, - произнес он.
- Мы отошлем его домой, - твердо сказал ди Маэстро.
- Дайте мне выпить, - попросил Бегун. Я вылил в стаканчик остатки виски и прошел к мешкам, чтобы посмотреть на капитана Хейвенза. Дав Бегуну стакан, я посмотрел на темноволосого американца. У него был квадратный подбородок и такой же лоб. И еще - дерьмовый маленький нос и дерьмовые глазки. Широкий прозрачный пластырь закрывал рану в груди. Бегун кинул мне обратно пустой стакан и достал из висевшего на поясе футляра, который сейчас, как никогда, напоминал часть его тела, свой огромный нож. И тут я наконец понял, что сейчас произойдет.
Бегун, должно быть, уловил в воздухе мою дрожь, потому что он нова обратил на меня свой горящий взор.
- Ты думаешь, это месть? Ты не прав. Это доказательство.
Доказательство того, что он был прав, а капитан Хейвенз - не прав. Не прав с самого начала. Но что бы он ни говорил, меня все равно не покидала мысль о готовящейся мести.
Чердак подошел поближе и с интересом посмотрел на Бегуна. Отмычка пялился на них из грузовика.
Бегун склонился над телом капитана Хейвенза и начал отрезать его левое ухо. Это потребовало гораздо больших усилий, чем я мог предположить, из руки его торчали белые полоски мускулов. Но наконец землисто-серый кусок плоти остался в руке Бегуна. Сейчас ухо казалось гораздо меньше, чем на голове у капитана Хейвенза.
- Я засушу его на память, через неделю-другую будет в самый раз. - Бегун положил ухо капитана рядом с собой на бетонный пол и склонился над телом, словно хирург во время операции. Он улыбался с сосредоточенным выражением лица. Он просунул лезвие под кожу возле отрезанного уха и повел его вдоль линии волос капитана.
Я отвернулся, и кто-то сунул мне в руку едва тлеющий окурок последней пущенной по рукам "сотки". Я затянулся, отдал сигарету обратно и прошел мимо Чердака к выходу.
Как только я оказался снаружи, в глаза мне ударил солнечный свет, и земля качнулась вдруг навстречу. Несколько секунд я стоял, пошатываясь, затем ушей моих достиг звук отдаленного взрыва, и я быстро отвернулся от лагеря, словно испугавшись невольно, что сейчас на меня прямо с неба посыплются части разорванных тел.
Я бесцельно двинулся по грязной тропинке мимо деревьев с опавшими листьями. Мне пришло вдруг в голову, что по какой-то странной причине квартирьерам пришло в голову оставить эти деревья стоять здесь, в то время как обычно они вырубали абсолютно все, готовя место для лагеря. Значит, они хотели спрятать что-то за этими деревьями. Сделав это потрясающее открытие, я почувствовал себя настоящим гением.
За деревьями стояла пустая деревня - по обе стороны двух пересекающихся улиц карабкались на вершину холма одноэтажные домишки. Здесь не было ни ворот, ни часовых. Передо мной, в центре поселка, на маленькой лужайке у пересечения двух улиц безжизненно висел рядом с американским флагом какой-то другой, незнакомый.
Все это напоминало город-призрак.
Человек в темных очках и аккуратном сером костюме вышел из небольшого бетонного здания и внимательно посмотрел на меня. Он прошел по высокой траве мимо двух соседних домишек, время от времени бросая на меня косые взгляды. Дойдя до третьего строения, он вспрыгнул на крыльцо и исчез внутри. Он был здесь совершенно не на своем месте, словно огромный паровоз, который выехал бы вдруг из камина.
Как только за "паровозом", закрылась дверь, рядом тут же открылась другая, из которой выскользнул высокий солдат в форме цвета хаки. Это немного напоминало игрушечный городок на часах - как только закрывалась одна дверца - открывалась другая. Солдат посмотрел на меня, словно сомневаясь в чем-то, затем двинулся в мою сторону.
"Черт побери, - подумал я, - я имею право здесь находиться, я делаю для ваших задниц самую грязную работу".
Шагая, солдат вздымал клубы пыли. С пояса его свешивалась кобура с револьвером сорок пятого калибра, а из кармана рубашки торчали две шариковые ручки. На воротнике его виднелись два перекрещенных ружья, а на погонах - капитанские звезды. В одной руке он нес что-то мягкое, к петлице в воротнике были прицеплены болтающиеся у пояса часы на цепочке.
Я слишком поздно вспомнил о том, что надо отдать честь. Когда я все-таки поднял руку к голове, то вдруг сразу увидел, что у приближавшегося ко мне капитана было то же лицо, которое я видел только что в мешке. Это был капитан Хейвенз. Глаза мои остановились на именной табличке, но часы закрывали ее на две трети, и мне удалось прочесть только три буквы - "сом".
"Неплохой трюк, - подумал я. - Сначала я вижу, как с него снимают скальп, а через несколько минут он сам идет мне навстречу".
Подумал вдруг о мокрых листьях вяза, валявшихся в нужнике.
Призрак капитана Хейвенза улыбнулся мне. Затем назвал по имени и спросил:
- Как ты узнал, что я здесь?
Подойдя ближе, призрак оказался Джоном Рэнсомом.

5

- Догадался, - ответил я, а потом добавил, прочтя вопрос на лице Рэнсома. - Я просто шел по этой тропинке посмотреть, куда она ведет.
- Примерно так же попал сюда и я, - сказал Рэнсом. Он подошел достаточно близко, чтобы протянуть руку, и, сделав это, наверняка почувствовал запах сарая для мертвецов, а, возможно, также виски и выкуренных "соток". Брови его сошлись у переносицы.
- Чем ты здесь занимаешься? - спросил Рэнсом.
- Я в похоронной команде, - сказал я. - Вон там, - взмах рукой в сторону сарая. - А что делаешь ты? Что это за место?
Джон схватил меня за руку, но, вместо того, чтобы пожать ее, развернул меня и подтолкнул в сторону деревьев.
- Тебе лучше держаться отсюда подальше, пока не приведешь себя в порядок, - сказал он.
- Видел бы ты, что делают остальные, - пробормотал я, усаживаясь под одним из деревьев и приваливаясь к могучему стволу. Человек в сером костюме вышел из домика и пошел обратно к строению, из которого вышел несколько минут назад. Он снова вспрыгнул на крыльцо и, прежде чем войти внутрь, коснулся нагрудного кармана.
- Джонни проверяет свою пушку, - сказал я.
- Это Фрэнсис Пинкель, помощник сенатора Бермана. Пинкель воображает себя Джеймсом Бондом. Он носит в кобуре "вальтер". Мы устраиваем для сенатора брифинг, а потом посадим его в вертолет и покажем с воздуха один из наших проектов.
- Ты служишь в частной армии?
Он показал мне зажатый в кулаке зеленый берет.
- Так ты один из тех парней в рубашках Гарри Трумэна, которые "ходят с дипломатами", живут в провинции Дарлак и путаются с рейдами, - рассмеялся я.
- Иногда нас просят прокатить в вертолете кого-нибудь из штатских шишек, - сказал Джон, надевая берет на голову. Берет был темно-зеленым, как листья в разгаре лета, с кожаной полоской вдоль нижнего края, на нем была кокарда с двумя скрещенными стрелами поверх шпаги и девизом "De Oppresso Liber". Берет был Рэнсому очень к лицу. - Но как тебе удалось все это разузнать?
- Работая в похоронной команде, узнаешь многое. И все-таки - что это за место?
- Специальная опергруппа. Мы ютимся тут, на задворках "Уайт Стар", когда не живем в провинции Дарлак и не путаемся там с рейдами.
- Так вы действительно все это делаете?
Джон Рэнсом объяснил мне, что "зеленые береты" базируются в провинции Дарлак с начала шестидесятых годов, но сам он служил в горах у границы с Лаосом, в Кхан Дук. В прошлом году они спустили на парашюте бульдозер и вспахали полоску земли в джунглях. Пока они искали местных жителей племени кхату, которые должны были стать его солдатами, Джону пришлось руководить войском из подростков из Дананга и Хью. Они были немного волосатыми, объяснил Рэнсом, и совсем не походили на рейдов. Рассказывая мне о своем войске, Джон выглядел расстроенным и, казалось, злился на самого себя за то, что позволил мне это заметить. Он рассказал, что эти самые подростки включали на полную громкость транзисторы, стоя на посту.
- Но они убивали все, что движется. Включая обезьян.
- И как давно ты здесь околачиваешься?
- Пять месяцев. Но служу я уже третий год. Сначала проходил спецподготовку в Брэгге, а сюда попал как раз вовремя, чтобы помочь организовать лагерь в Кхан Дук. Это совсем не то, что регулярная армия. - Мне вдруг показалось, что Рэнсом словно оправдывается передо мной. - Мы делаем настоящие дела. Пробираемся в те части страны, которые солдаты регулярной армии и не видели, и наши команды наносят серьезный урон вьетконговцам.
- А я-то гадал - и кто же это наносит им урон?
- В наше время никто не верит в существование элиты, даже в армии. Но тем не менее мы - именно элита. Слышал когда-нибудь о Салли Фонтейне? А о Франклине Бачелоре?
Я покачал головой.
- Наша похоронная команда тоже что-то вроде элиты. Слышал когда-нибудь о ди Маэстро? Об Отмычке? О Бегуне?
Джона чуть ли не передернуло от этих слов.
- Я говорю о героях, - сказал он. - У нас есть парни, которые сражались с русскими в Германии и Чехословакии.
- А я и не знал, что мы воюем с русскими.
- Мы воюем с коммунизмом, - просто сказал Джон. - Это сейчас самое главное - остановить распространение коммунизма.
Он обрел веру в свое дело за пять месяцев, водя по лесу шайку малолетних бродяжек, и мне казалось, что я вот-вот пойму, как ему это удалось. Он все время смотрел вперед в ожидании настоящего дела.
Я пожалел о том, что Джон не может встретиться с Бегуном и Крысоловом. Сенатору Берману тоже невредно было бы с ними поговорить. Они могли бы обменяться взглядами на жизнь.
- А как ты попал в похоронную команду? - спросил меня Рэнсом.
Фрэнсис Пинкель выглянул из дома, оглядываясь вокруг в поисках воображаемых вьетконговцев. Вслед за ним вышел коренастый седоволосый мужчина - должно быть, сам сенатор - в сопровождении полковника из спецподразделения. Полковник был невысоким, но мускулистым, он вышагивал так, словно хотел с помощью силы своей личности продавить землю насквозь.
- Капитан Маккью решил, что эта работа доставит мне удовольствие, - ответил я на вопрос Джона Рэнсома.
Я заметил, что Рэнсом постарался запомнить произнесенное мною имя. Он спросил, где я должен присоединиться к своему подразделению, и я сказал ему.
Джон открыл висящие у пояса часы.
- Пора устраивать сенатору показательные выступления, - сказал он. - Ты не мог бы сходить принять душ и выпить кофе или что-нибудь в этом роде?
- Ты не понимаешь специфики похоронной команды, - сказал я. - Так лучше работается.
- Я собираюсь позаботиться о тебе, - сказал Рэнсом, выходя из леса и направляясь к идущему по тропинке сенатору. Обернувшись, он помахал мне рукой: - Может, встретимся в Кэмп Крэнделл.

***

В Кэмп Крэнделл я дважды встречался с Джоном Рэнсомом. К моменту нашей первой встречи он очень изменился, а ко второй - еще сильнее. Он попал в хорошую переделку в укрепленном поселке монтанардов под названием Лэнг Вей. Почти все их союзники из племени бру были перебиты, также как и большинство "зеленых беретов". Через неделю Рэнсому удалось сбежать из подземного бункера, набитого трупами его товарищей. Когда оставшиеся в живых бру дошли наконец до базы Кхе Санх, десантники достали винтовки и приказали им убираться обратно в джунгли. Дело в том, что к тому моменту знаменитый офицер морского десанта успел высмеять и разнести в пух и прах практику так называемой "антропологической войны" "зеленых беретов".

6

Я успел дважды употребить на этих страницах фразу "дно этого мира", и оба раза напрасно. Ни я, ни Джон Рэнсом, никто другой из тех, кому посчастливилось все-таки вернуться из Вьетнама, конечно же, не видели настоящего дна. А те, кто видел его, никогда уже не смогут заговорить. Эли Уизел использовал выражение "дети ночи" для описания переживших войну. Одни дети вышли из ночи на свет, а другие нет, но те, кто все-таки вышел, изменились навсегда. Ребенок стоит на фоне ночной тьмы. Ребенок, простирающий к вам руки, на губах которого играет загадочная улыбка. Он вышел прямо из тьмы. Он или может говорить или должен молчать вечно - это уж как получится.

7

Смерть моей сестры Эйприл - вернее, ее убийство - произошла следующим образом. Ей было девять лет, а мне семь. После школы Эйприл отправилась поиграть со своей подругой Маргарет Расмуссен. Отец был там, где бывал всегда в шесть часов вечера, - в конце нашей улицы, Шестой южной, в таверне "В часы досуга". Мать прилегла поспать. Дом Маргарет Расмуссен находился в пяти кварталах от нашего, на другой стороне Ливермор-авеню. Можно было сократить путь, перейдя через Ливермор-авеню и пройдя через сводчатый тоннель наподобие виадука, соединяющий отель "Сент Элвин" с пристройкой во дворе. Но в этом тоннеле часто собирался всякий сброд - бродяги и пьяницы, которых достаточно было в нашем районе. Эйприл прекрасно знала, что должна пройти три квартала мимо отеля "Сент Элвин", затем свернуть на Пуласки-стрит, но ей всегда так хотелось как можно скорее оказаться в доме Маргарет Расмуссен, что она ходила через тоннель. Я знал это.
Это был секрет. Один из наших секретов.
Я сидел в нашей гостиной и слушал радио. Я хочу вспомнить, и иногда мне, кажется, удается вспомнить, ощущение опасности, прямо связанное с мыслями о тоннеле у отеля "Сент Элвин". Если я вспоминал правильно, то я каким-то образом знал, что через минуту Эйприл пересечет Ливермор-авеню, пренебрежет, как всегда, безопасным обходным путем и направится прямо в тоннель, где ее ожидает нечто ужасное.
Я слушал "Мистера Тень" - единственную радиопрограмму, которая пугала меня по-настоящему. "Кто знает, как поселяется зло в людских сердцах? Мистер Тень!" За этими словами обычно следовал зловещий, даже устрашающий смех. Не так давно отец показал мне статью в "Леджере", где говорилось, что прототипом героя радиосериала был старик, живущий в Миллхейвене. Его звали Леймон фон Хайлиц, и когда-то давно этот человек называл себя "любителем преступлений".
Я выключил радио, но затем снова включил его на случай, если мать, проснувшись и услышав, что в доме тихо, решит посмотреть, чем я занят. Я вышел из дома через парадную дверь, пробежал по дорожке к тротуару и кинулся в сторону Ливермор-стрит. Эйприл не было на переходе среди ожидающих переключения светофора. Это означало, что она уже перешла улицу и вошла в тоннель. Все, что мне оставалось сделать, - это пробраться незамеченным мимо "Часов досуга" и посмотреть, как худенькая фигурка Эйприл с белокурыми волосами вынырнет с другой стороны тоннеля. Потом я могу спокойно повернуться и отправиться домой.
Я не верю в предчувствие, особенно когда дело касается меня. Я еще готов поверить, что они бывают у кого-то другого - только не у меня.
Груженый грузовик закрыл от меня противоположную сторону Ливермор-авеню. Это был длинный новенький грузовик с написанным на нем именем - кажется, "Аллертон" или "Аллингхэм". Улицы Миллхейвена были засажены вязами, листья их устилали тротуары, валялись в канавах, по которым текла чистая вода из прорвавшихся труб и несла листья, словно цветные лоскутки, к дренажным сливам внизу улиц. Из воды в ближайшей канаве высовывалась наполовину брошенная туда газета. Я помню, что разглядел на ней фотографию боксера, наносящего удар своему сопернику.
Грузовик наконец-то сдвинулся с места, и вместе с ним надпись - "Аллертон" или "Аллингхэм".
Грузовик проехал мимо арки над входом в тоннель, и я наклонился, чтобы лучше разглядеть, что там происходит на другой стороне улицы. Проезжавшие мимо машины заслоняли обзор, но я успел разглядеть голубое платье Эйприл, спокойно шагавшей по тоннелю. Она прошла его почти до половины, ей оставалось около четырех футов, прежде чем она выйдет на улицу с другой стороны. Поток машин снова заслонил ее от меня, затем я опять увидел голубое платье.
В это время огромная тень взрослого человека отделилась от темной стены тоннеля и двинулась в сторону Эйприл. Машины снова заслонили от меня тоннель.
Кто-то просто шел по тоннелю домой - возвращался из "Часов досуга". Я изо всех сил пытался убедить себя в этом, но тень в тоннеле двигалась прямо к Эйприл, а не мимо нее. Мне казалось, что я видел какой-то предмет, зажатый в руке мужчины.
Потом я вроде бы расслышал за ревом моторов крик, перерастающий в пронзительный вопль, но вой автомобильных гудков тут же заглушил его. Или что-то другое оборвало этот крик. Когда машины снова двинулись, гудки замолкли - это был обычный поток движения, состоявший в основном из машин, люди за рулем которых возвращались в это время домой с работы, проезжая под сенью вязов, склонившихся над Ливермор и Шестой южной улицами. Я смотрел на проем тоннеля, сходя с ума от волнения, и видел странно обмякшую спину Эйприл. Белокурые волосы падали ей на плечи, и тут вдруг эти волосы и голубое платье - все как-то странно дернулось вверх. Почти одновременно я увидел движение руки мужчины. Ужас приковал меня к тротуару.
На несколько секунд мне показалось, что все на этой улице, а возможно, и во всем Миллхейвене, остановилось. И тут пронзительная мысль о том, что происходит в тоннеле, словно подняла меня над землей и толкнула к канавам с плывущими по ним листьями и дальше - на мостовую. Для меня больше не существовало движения - только проем между машинами, сквозь который я видел плывущее в воздухе голубое платье Эйприл. Я бросился в этот самый проем, и только тогда осознал, что на самом деле вокруг меня движутся в обе стороны машины, водители которых отчаянно сигналят. В одну секунду - почти последнюю мою секунду - я вдруг понял, что движение в тоннеле прекратилось. Мужчина замер, затем повернулся в сторону шума улицы, и я разглядел форму его головы, разворот его плеч.
В этот момент, хотя я не знал об этом тогда, мой отец как раз вышел из "Часов досуга". С ним были несколько друзей, но отец появился на пороге первым.
Я повернулся в сторону оглушительного автомобильного гудка и увидел надвигавшуюся на меня, как в кадрах замедленной съемки, решетку радиатора. Я был не способен пошевелиться, хотя знал, что машина сейчас ударит меня. Мысль эта существовала как бы независимо от охватившего меня страха. Я словно знал ответ на один из вопросов сложного теста. Машина обязательно ударит меня, и тогда я непременно умру.
Куда проще было писать обо всем этом в "Тайне" в третьем лице.
Последнее, что я помню, - это машина, медленно надвигавшаяся на меня, словно рывками, как будто я просматриваю серию фотографий, изображавших движение этой машины. Отец и его друзья видели, как машина врезалась в меня, видели, как я повис на решетке, а потом свалился под бампер, и машина протащила меня за собой футов тридцать, прежде чем остановилась и я сполз на землю.
И в этот момент я умер - семилетний мальчик Тимоти Андерхилл умер от шока и боли. У него был проломлен череп, раздроблены кости ног и таза. Такие вещи не видны с тротуара. Я помню, что ощутил, как меня разрывает неведомая сила, как меня выкидывает в другое, никому не знакомое измерение, состоящее из ослепительного света. И остается только странное чувство, что оставляешь позади самого себя все, что связано с твоей личностью. Все это проходит, и остается нечто совсем другое. Хотелось бы верить, что я продолжал думать об Эйприл, плывущей, словно листик, через темный тоннель. Но вокруг меня горел неправдоподобный, отрицающий все остальное, свет, загадочное сияние, приводившее меня в состояние радостного возбуждения, какое можно пережить, только умерев хотя бы на несколько секунд. Воспоминания эти окутаны для меня пеленой непонятного страха, даже ужаса. Все это снится мне два-три раза в неделю - немного чаще того человека, которого я убил лицом к лицу. То, что я пережил, нельзя описать словами - это было что-то нечеловеческое. Одно из моих самых сильных ощущений состояло в том, что я точно знал: живые люди не должны это знать.
Я очнулся в больничной палате, закованный в гипс, замотанный бинтами и обклеенный пластырем. За этим последовал год ощущения полной обреченности, год инвалидных колясок и бессильного гнева - все это описано в "Тайне". Но там нет ничего о горе, овладевшем моими родителями. Смерть Эйприл оттеснила на задний план все мои несчастья. Думаю, мне тоже так и не удалось оправиться от горя - до сих пор я вижу время от времени ее призрак, особенно когда лечу на самолете.

***

Пятнадцатого октября, когда я еще лежал в больнице, произошло первое убийство "Голубой розы". Произошло оно почти на том же самом месте, где рассталась с жизнью Эйприл. Жертвой стала проститутка по имени Арлетт Монаган, известная на улице под кличкой Забава. Ей было двадцать шесть лет. Над телом Арлетт преступник вывел на стене слова "Голубая роза".
Двадцатого октября рано утром в постели номера двести восемнадцать отеля "Сент Элвин" было найдено тело Джеймса Тредвелла. Его также убил человек, написавший на стене над кроватью "Голубая роза".
Двадцать пятого октября на углу Шестой южной улицы и Ливер-мор был убит еще один молодой человек - Монти Лиланд. Водители машин, едущих в это время по Ливермор, не могли разглядеть происходящего, так как угол таверны "Часы досуга" загораживал обзор. Слова "Голубая роза" были написаны на этот раз над самой вывеской таверны, и владелец заведения Роман Маджестик поспешил закрасить его; как только полиция позволила это сделать.
А третьего ноября молодой врач по имени Чарльз Баз Лейнг выжил, вылечившись от ран, нанесенных ему убийцей, лица которого Баз не разглядел, в его собственном доме в восточной части Миллхейвена. На него напали сзади и попытались перерезать горло. Решив, что Баз мертв, убийца удалился, написав на стене все те же слова - "Голубая роза".
Последним убийством "Голубой розы" - по крайней мере, сорок один год всем казалось, что это убийство было последним - стала смерть Хайнца Штенмица, мясника, жившего на Маффин-стрит с женой и кучей приемных детей - все мальчики. Штенмица убили через четыре дня после нападения на врача на пороге его лавки, находившейся в том же доме, где он жил, за соседней дверью. Мне не стоило особого труда вспомнить этого Штенмица. Он был неприятным человеком и, увидев его имя в подзаголовке на первой странице "Леджера" (заголовок гласил: "Убийца "Голубой розы" находит четвертую жертву"), я испытал самое что ни на есть неприличное в подобном случае чувство удовлетворения, которое наверняка повергло бы в шок моих родителей.
Но я знал то, чего не знали мои родители, вернее не хотели знать, несмотря на скандал, разразившийся год назад. Я знал, что существуют два мистера Штенмица. Один был неулыбчивым, но хорошо знающим свое дело немцем-мясником, который продавал родителям отбивные и сосиски. Высокий, светловолосый, с голубыми глазами, он держался в слегка агрессивной манере, которой втайне восхищались мои родители. Он напоминал героев, которых играл С. Обри Смит в фильмах тридцатых и сороковых годов.
Но был еще и другой мистер Штенмиц, которого я видел, когда мои родители, вложив мне в руку два доллара, посылали меня к мяснику за гамбургерами. Родители не верили, что внутри мистера Штенмица живет совсем другой человек. И если бы я стал настаивать на том, что так оно и есть, их недоверие быстро переросло бы в гнев.
Мистер Штенмиц, которого я видел, когда бывал один, обязательно выходил из-за своего прилавка и начинал гладить меня по голове, по рукам, по груди. Его огромная бородатая голова находилась слишком близко от меня. И мне всегда казалось, что стоявшие в лавке запахи крови и сырого мяса усиливались, когда Штенмиц приближал ко мне свое лицо, словно мясник ел сырое мясо и пил кровь.
- Пришел повидать своего друга Хайнца, - говорил он, поглаживая меня по щеке. - Ты ведь не можешь долго быть вдали от своего друга Хайнца, правда? - И он больно хлопал меня по ягодицам. Затем его толстые пальцы лезли мне в карманы. У него были самые светлые, самые водянистые голубые глаза, какие мне когда-либо приходилось видеть. - У тебя есть два доллара? И на что же эти два доллара? Может, на то, чтобы твой друг Хайнц показал тебе сюрприз?
- На гамбургеры, - угрюмо отвечал я.
Пальцы его продолжали тем временем шарить по моим карманам.
- Надеюсь, там нет любовных записочек? - приговаривал он. - Фотографий хорошеньких девочек?
Иногда я видел в лавке несчастного мальчика, отданного на попечение мистера и миссис Штенмиц, которым платили за это деньги, и при виде этих несчастных Билли или Джо мне хотелось сразу же убежать оттуда. Одного взгляда на этих детей было достаточно, чтобы понять: с ними что-то случилось. Они были словно высушенными и какими-то плоскими, будто их прогладили утюгом. Эти мальчики были не слишком чистыми, их одежда всегда была либо велика, либо мала им. Но самым страшным было то, что они не были похожи на живых людей, глаза их не светились, кто-то словно выпил из них соки, выкачал жизнь.
Увидев имя мистера Штенмица в подзаголовке сообщения об убийстве, я был изумлен и заинтригован, но главным чувством, которое я испытал, было облегчение. Теперь мне не придется больше ходить одному в мясную лавку. Не придется испытывать неприятное волнение от необходимости ходить туда вместе с родителями и видеть то, что видят они - персонажа из фильмов с С. Обри Смитом в переднике мясника, и в то же время видеть другого, ужасного Хайнца Штенмица, подмигивающего мне из-под надетой на лицо маски.
Я был рад, что он умер. И в то же время он казался мне недостаточно мертвым, чтобы это могло удовлетворить меня окончательно.

8

На этом убийства вроде бы прекратились. В последний раз надпись "Голубая роза" появилась над входом в лавку "Отличное мясо и домашние колбаски Штенмица". Человек, писавший эти странные слова над телами своих жертв, казалось, выполнил свой план или же гнев его иссяк, получив удовлетворение. Но Миллхейвен ждал, когда случится еще что-нибудь. Все ждали, пока упадет с ноги второй ботинок.
И он упал примерно через месяц с жутким грохотом. Мои самые яркие воспоминаний о том жутком годе после выписки из больницы навсегда остались в статьях в "Леджере", раскрывавших предысторию убийств "Голубой розы". Журналисты обнаружили в этих убийствах скрытую закономерность и очень радовались своему открытию. Однако даже они не могли не испытывать шока по поводу неожиданной развязки этой истории. Я очень много читал в тот год, но ничего не изучал настолько внимательно, как статьи в "Леджере" об этих убийствах. Это было ужасно, это была трагедия, но это была в то же время чертовски увлекательная история. Она стала моей историей, историей, которая чуть не открыла для меня мир.
Как только в очередном номере газеты помещалось продолжение истории Уильяма Дэмрока, я вырезал заметку и вклеивал ее в мой ставший в последнее время довольно толстым альбом. Мама считала, что семилетний мальчик, способный интересоваться такими ужасными вещами, и сам не менее ужасен. Отец считал, что вся эта история - позор для его родного городка. Он не хотел иметь к этому никакого отношения. Он отказался вдруг от всего в этой жизни, включая нас. Вскоре отец потерял работу лифтера в отеле "Сент Элвин" и практически перестал жить дома. Даже до увольнения отец начал проявлять все признаки того, что становится одним из пьянчужек, собиравшихся по вечерам в Тоннеле мертвеца. А после того как его уволили и он переселился от нас в квартиру на Олдтаун-уэй, отец на какое-то время просто растворился среди этих людей. Правда, он никогда не пил в самом Тоннеле мертвеца. Отец носил свою бутылку, обернутую в коричневую бумагу, по разным другим местам в районе Равнины и на границе с южной частью города. Но одежда его вечно была мятой и грязной, он редко брился и постепенно стал выглядеть старым и опустившимся.
В статьях с первых страниц "Леджера", которые я наклеил в свой распухший альбом, описывалось, как детектив из отдела по расследованию убийств, ведущий дело "Голубой розы", был найден сидящим за письменным столом в своей запущенной квартире, находившейся в подвале, с пулевым отверстием в правом виске. Это было за день до Рождества. "Леджер" всегда была респектабельной газетой, поэтому в статьях не описывалось, что стена напротив стола была забрызгана его кровью и мозгами. Служебный револьвер детектива Дэмрока, "Смитт-и-Вессон" тридцать восьмого калибра, из которого был сделан всего один выстрел, был зажат в правой руке Дэмрока. На столе перед детективом стояла пустая бутылка бурбона "Три передышки" и пустой стакан. Еще на столе лежала ручка и листок бумаги, вырванный из блокнота, на котором были выведены печатными буквами слова "Голубая роза". Примерно между тремя часами ночи и пятью утра детектив Дэмрок допил свой бурбон, написал на листочке из блокнота два слова и, совершив самоубийство, признался в убийствах, которые должен был раскрыть.
Иногда человеческая жизнь напоминает книгу.

***

В последующих статьях описывалось весьма неординарное прошлое детектива Дэмрока. Его настоящее имя было Карлос Розарио, и он был не рожден, а как бы выброшен в этот мир на морозный январский ветер - какой-то пожелавший остаться неизвестным житель Миллхейвена увидел полумертвого ребенка на берегу Миллхейвен-ривер. Этот человек, добравшись до ближайшей забегаловки с телефоном, вызвал полицию. Прибыв на место, полицейские обнаружили под мостом мать мальчика - Кармен Розарио, умершую от множества нанесенных ей ножевых ранений. Это преступление так никогда и не было раскрыто. Кармен Розарио была проституткой, нелегально иммигрировавшей из Санто-Доминго, и полиция только делала вид, что пытается разыскать ее убийцу. Безымянного ребенка, которого работник социальной службы, забравший его из полиции, назвал Билли, передавали с тех пор из одного дома в другой - людям, которые брались ухаживать за такими детьми. Он вырос жестоким подростком с сексуальными проблемами, чей живой ум, казалось, служил ему лишь для того, чтобы навлечь на него беду. Встав перед выбором - тюрьма или армия, - он выбрал армию, и там жизнь его изменилась. Он взял фамилию своего последнего отца и стал Билли Дэмроком, а Билли Дэмрок умел использовать свой ум уже не на то, чтобы попасть в беду, а на то, чтобы спасти собственную жизнь. Он вернулся из армии с полной коробкой медалей, множеством шрамов и с твердым намерением стать полицейским в Миллхейвене. Я думаю, ему хотелось вернуться в Миллхейвен, чтобы разобраться спустя много лет, кто же все-таки убил его мать.
Если верить отчетам полиции, Дэмрок не мог убить мою сестру Эйприл, потому что он убивал только тех, кого знал.
Монти Лиланд, убитый перед входом в "Часы досуга", был мелким преступником, одним из информаторов Дэмрока. В начале своей карьеры, до того, как его перевели из полиции нравов в отдел расследования убийств, Дэмроку не раз приходилось арестовывать Арлетт Монаган, проститутку, убитую за отелем "Сент Элвин". Впрочем, связь между ними казалась призрачной даже самим полицейским - многие сотрудники полиции нравов не раз арестовывали Арлетт. Было высказано предположение, что Джеймс Тредвелл, пианист из команды Гленроя Брейкстоуна, был убит потому, что видел, как Дэмрок убивает Арлетт.
Но самые красноречивые связи существовали между Дэмроком и двумя его последними жертвами.
За пять лет до того, как произошли убийства "Голубой розы", Баз Лейнг прожил целый год вместе с Уильямом Дэмроком. Эту информацию передала полиции экономка, уволенная Базом Лейнгом. Экономка утверждала, то эти двое были больше чем просто друзьями, потому что ей никогда не приходилось менять больше одного комплекта постельного белья, да и ссорились они как кошка с собакой. Или как собака с собакой. Миллхейвен - городок с консервативными нравами, и Баз Лейнг потерял в результате этих публикаций половину своих пациентов. Хорошо, что у Лейнга были деньги - те деньги, из которых он платил жалование уволенной экономке и на которые содержал большой дом с видом на озеро, - а через какое-то время многие пациенты вернулись к нему. Кстати Баз Лейнг всегда утверждал что его пытался убить вовсе не Уильям Дэмрок. На База напали сзади в темноте, и он потерял сознание, прежде чем успел что-нибудь сообразить и уж тем более разглядеть. Однако Баз был уверен, что нападавший был намного крупнее его самого. Баз Лейнг был шести футов трех дюймов ростом, а Дэмрок - на три дюйма ниже.
Но громче всего говорили сами за себя отношения убийцы и его последней жертвы. Вы наверняка уже догадались, что Билли Дэмрок был одним из несчастных детей, прошедших через грубые руки Хайнца Штенмица. К тому времени имя Штенмица было уже покрыто позором - его отправили в тюрьму штата за издевательство над детьми после того, как подозрительная сотрудница социальной службы по имени Дороти Грингласс дозналась наконец, что делает этот негодяй с отданными ему на попечение детьми. В течение года, пока Хайнц Штенмиц сидел в тюрьме, жена работала на его месте в мясной лавке и делилась со всеми соседями своим горем: клеветники и завистники оклеветали ее мужа, честного богобоязненного труженика. Некоторые из покупателей верили ей. Вернувшись домой, Штенмиц снова встал за прилавок, как будто ничего не случилось. Но многие все же помнили показания на суде сотрудницы социальной службы и нескольких подросших воспитанников Штенмица, которые согласились выступить на стороне обвинения.
И случилось то, что должно было случиться: один из несчастных воспитанников вернулся, чтобы восстановить попранную справедливость. Он хотел забыть то, что его заставляли делать, - он ненавидел того человека, в которого превратил его Штенмиц. В этом была его трагедия. Потому что все так называемые приличные люди предпочитают забыть о подобных вещах и вернуться как можно скорее к нормальной жизни.
Но я снова и снова листал страницы своего альбома, пытаясь найти фразу, намек, может быть, выражение чьих-то глаз на фотографии или изгиб губ - что-нибудь, что могло бы доказать мне: Уильям Дэмрок был тем человеком, которого я видел в тоннеле рядом со своей сестрой.
Когда я думал об этом, в голове моей начинали стучать крылья.
Я думал о том, как Эйприл уплывает у меня на глазах в мир ослепительного света, в мир, о котором не должен знать ни один живой человек. Уильям Дэмрок убил Хайнца Штенмица, но я не мог быть уверен в том, что он же убил мою сестру, и поэтому она так и будет вечно плыть в моем воображении в сторону этого ослепительного сияния.
Конечно, иногда я видел ее призрак. Когда мне было восемь лет, я вдруг оглянулся, едучи в автобусе, и увидел Эйприл в четырех рядах от меня. Бледное лицо ее было повернуто к окну. Не в силах вздохнуть, я стал смотреть прямо перед собой, а когда снова повернулся через несколько секунд, Эйприл уже не было. Когда мне было одиннадцать, я увидел Эйприл на нижней палубе двухпалубного паромчика, перевозившего нас с матерью через озеро Мичиган. Я видел потом, как она несет длинный французский батон к одной из машин на стоянке перед бакалейным магазином в Беркли. Она являлась мне среди медсестер, едущих в грузовике близ Кэмп Крэнделл - девятилетняя белокурая девочка, среди одетых в форму медсестер, обратившая ко мне свое печальное личико. Я дважды видел ее в Нью-Йорке в проезжавших мимо такси. А в прошлом году я летел в Лондон рейсом компании "Бритиш эйруэйз" и, обернувшись, чтобы поискать глазами стюардессу, увидел Эйприл, сидящую на последнем сиденье в последнем ряду салона первого класса и выглядывающую из окна, подперев подбородок кулачком. Я опять посмотрел прямо перед собой, задержав дыхание, а когда обернулся, сиденье было пусто.

9

Итак, здесь я погружаю в воду свои ведра и наполняю ручку чернилами.

10

В моей первой книге, "Вижу зверя" я писал о неверном восприятии личности, а потом оказалось, что "Расколотый надвое" в сущности о том же - о неправильно понятой личности. Меня все время преследовал призрак Уильяма Дэмрока, настоящего дитя ночи, чья личность интриговала меня так именно потому, что Уильям был добрым, порядочным человеком и одновременно убийцей. Вместе со всеми жителями Миллхейвена я считал его виновным в убийствах "Голубой розы". В "Коко", если разобраться, тоже говорилось в основном о непонятой личности, а в "Тайне" - о самой большой ошибке, совершенной Леймоном фон Хайлицем, знаменитым частным детективом из Миллхейвена. Он решил, что нашел убийцу одной женщины, который совершил затем самоубийство. Все мои книги в общем-то о том, что известная всем история не всегда является правдой. Я видел призрак Эйприл, потому что скучал по ней и хотел увидеть ее, и еще потому, что она хотела напомнить мне - настоящая история ее смерти осталась в прошлом, осталась нераскрытой. Сейчас мне кажется, что какая-то часть моего существа ожидала звонка Джона Рэнсома с того самого момента, когда я читал и перечитывал на страницах "Леджера" описание сидящего за письменным столом с пулевым отверстием в голове и револьвером в руке Уильяма Дэмрока. Пустая бутылка, пустой стакан, зажатый в руке револьвер, слова, написанные на листке из блокнота. Печатными буквами.

***

Человек, которого я убил лицом к лицу, прыгнул на меня сверху, когда я пробирался по просеке в джунглях, называвшейся Тропа тигра. На нем были очки, и у него была круглая приятная физиономия, застывшая от изумления, когда он увидел меня так близко. Он был плохим солдатом, еще хуже, чем я. В руках его было длинное ружье с деревянным прикладом, напоминавшее антикварное. Я выстрелил в него, и он сразу же упал, сложившись, как деревянная кукла, и исчез в высокой траве. Сердце мое учащенно забилось. Я сделал шаг вперед, чтобы рассмотреть его, представляя себе, как он замахивается на меня ножом или целится из ружья, которого не видно было в траве: Но я увидел, что он упал так же, как падают с неба мертвые птицы. И я понял, что он никогда больше не поднимет ружья. За моей спиной солдат по фамилии Линклейтер вопил во весь голос:
- Вы видели? Вы видели? Андердаун снял этого парня!
- Андерхилл, - автоматически произнес я.
У Конора Линклейтера были легкие мозговые отклонения, из-за которых он часто путал и перевирал слова и фразы. "Истина в пудинге", - сказал он однажды, и вот сейчас пудинг этот был передо мной. Я испытывал странное, жестокое торжество, я чувствовал себя победителем, как покрытый кровью соперника гладиатор на арене. Я наклонился ниже и увидел сначала ногу в черных штанах, затем вторую, затем его узкую грудь и раскинутые в стороны руки и наконец его голову. Пуля вошла ему в горло и оторвала часть шеи. Он был словно зеркальным отражением Эндрю Т. Мейджорса, над телом которого я стал когда-то настоящим членом похоронной команды.
- Ты достал его, парень, - не унимался Линклейтер. - Ты достал его по-настоящему. - И тут чувство торжества победы вдруг исчезло куда-то, и я почувствовал себя совершенно опустошенным. Я увидел вдруг, какие у него костлявые ноги. А лицо его выглядело каким-то странно сосредоточенным, словно он решал в уме сложную алгебраическую задачу, вычислял, где встретятся два поезда, движущихся навстречу друг другу с разной скоростью. Мне стало вдруг ясно, что у этого парня есть отец, мать, сестра, девушка. И почему-то захотелось вложить ствол моей М-16 в рану на его горле и выстрелить снова. Люди, которые никогда не узнают моего имени и чьих имен я тоже никогда не узнаю, будут ненавидеть меня (Эта мысль пришла позже).
- Эй, все о'кей! - сказал Конор Линклейтер. - Все о'кей, Тим.
Лейтенант велел ему заткнуться, и мы двинулись дальше по Тропе тигра. Я знал, что не услышу ничего подобного, но мне очень хотелось услышать, как только что убитый мной человек ползет за нами по траве.

11

В то утро, когда мне позвонил Джон Рэнсом, я неожиданно проснулся от мучившего меня кошмара. Я вскочил с постели, чтобы стряхнуть с себя этот ужас, и только в этот момент понял, что все это мне приснилось. Было шесть часов утра. Сквозь щель в занавеске пробивались лучи июньского солнца. Я взглянул вниз с антресолей, служивших мне спальней, и увидел стопку книг на моем журнальном столике, диваны с мятыми покрывалами, лежащую на письменном столе стопку бумаги, которая была рукописью одной трети моего нового романа, темный экран и клавиатуру компьютера, лазерный принтер. На столе стояли три пустые бутылки из-под "Перри". Мое королевство было в порядке, но мне хотелось еще "Перри". И я был все еще потрясен только что увиденным кошмаром.
Я сидел в чистом шикарном ресторане, совсем не похожем на "Сайгон", вьетнамский ресторанчик, находившийся на первом этаже дома на Гранд-стрит, где я жил. (На втором этаже жили мои друзья - Мэгги Ла и Майкл Пул). В ресторане, где я сидел, были голые белые стены и накрахмаленные розовые скатерти. Официант подал мне длинное белое меню, отпечатанное на жесткой глянцевой бумаге, и я прочел на нем название ресторана - "Л'Импрайм". Затем я стал читать меню и наткнулся на любопытное название блюда - "человеческая рука". "Это должно быть интересно", - подумал я, и когда к столику снова подошел официант, я заказал "человеческую руку". Блюдо принесли почти немедленно - две больших, красных, красиво сервированных руки, покрытых оболочкой, больше похожей на ломтики ветчины, чем на человеческую кожу. Больше на белом диске тарелки ничего не было. Я отрезал кусочек большого пальца левой руки и положил его в рот. Он показался мне немного сыроватым. И только тут меня пронзила вдруг мысль, что я жую человеческое мясо, я подавился и выплюнул кусок в розовую салфетку. Затем отодвинул от себя тарелку, надеясь, что официант не заметит, что подобная пища пришлась мне не по вкусу. Именно в этот момент я и проснулся, содрогаясь от ужаса, и выпрыгнул из кровати.
Судя по свету, пробивавшемуся сквозь занавески, я сделал вывод, что день будет жарким. Нам предстояло пережить еще одно невыносимо жаркое нью-йоркское лето, когда собачье дерьмо вскипает на тротуарах. К августу весь город будет точно обмотан влажным теплым полотенцем. Я снова лег в постель и попытался унять дрожь. Снаружи до меня донеслось птичье воркование, и я подумал, что это, должно быть, белые голуби. В ворковании их мне слышались какие-то странные слова, голубь словно спрашивал меня о чем-то. Прислушавшись, я стал разбирать эти слова.
- О... кто... о... кто, - кричал голубь. - О, - вздох, - кто, кто...
Именно этот вопрос я слышал всю свою жизнь.
Я встал и принял душ. Многие любят петь под душем, я же лишь повторял все время нараспев: "О...кто..."
Вытеревшись, я снова вспомнил две большие красные руки, лежащие на тарелке, и решил записать все это в свой блокнот. Этот сон был каким-то посланием, и даже если я никогда не смогу расшифровать его, все равно можно использовать это в одной из книг. Потом я записал в блокноте, что сказал мне голубь, решив, что это вполне могло иметь отношение к моему сну.
Работа двигалась медленно - последние дней пять мне вообще плохо работалось по утрам. Я достиг в своей книге того места, когда предстояло решить проблему, которую поставили передо мной описанные события. Я выдавил из себя пару предложений, откладывающих решение проблемы, затем сделал несколько записей в блокноте и решил отправиться на прогулку. Прогулки очищают мысль, делают мозг похожим на чистую страницу. Я встал, положил ручку в карман рубашки, засунул блокнот в задний карман брюк и вышел из квартиры.
Гуляя, я прохожу обычно огромное расстояние, угнетенный и одновременно очарованный тем, что происходит на улицах. Теоретически, ведра опускаются в колодец и приносят мне материал для заметок, пока мое сознание находится где-то совсем в другом месте. Я не добываю информацию сам, я думаю в этот момент о других вещах. Я прохожу по улицам, и чистый лист начинает постепенно заполняться фразами. Но на этот раз страница оставалась девственно белой, пока я шел через Сохо, и к тому моменту, когда я пересек Вашингтон-сквер, я так и не достал из заднего кармана свой блокнот. Потом я посмотрел на подростка, выписывающего фигуры на скейте вокруг торговцев наркотиками с их рюкзаками и "дипломатами", и увидел вдруг моторную лодку, скользящую по синей воде. За рулем ее сидел один из моих героев. Он щурился от яркого солнца, и время от времени прикрывал глаза рукой. Было очень рано, солнце только что взошло, и он держал курс на другую сторону озера. На нем был серый костюм. Я понял вдруг, куда он едет, достал из кармана блокнот и записал: "Чарли... моторная лодка... костюм... восход... причал у дома Лили... прячет лодку в камышах". Я увидел капельки росы на лацканах красивого серого пиджака Чарли.
Так вот что затеял Чарли Карпентер.
Я пошел вверх по Пятой авеню, глядя на спешащих на работу людей, и увидел Чарли, прячущего лодку в камышах у границ владений Лили Шихан. Он выпрыгнул на влажную землю, позволив лодке отплыть немного от берега. Прошел через камыши, вытер платком лицо и руки. Потом промокнул влажные места на пиджаке. Остановился на секунду, чтобы причесаться и поправить галстук. В окнах Лили было темно. Он быстро пересек лужайку, направляясь к крыльцу.
На Четырнадцатой улице я остановился, чтобы выпить чашку кофе. На Тридцать пятой улице Лили вышла из кухни и обнаружила стоящего на пороге Чарли Карпентера. "Решил заглянуть по дороге на работу, Чарли?" На ней, был длинна" белый халат с мелким цветочным рисунком, волосы ее были растрепаны. Я увидел, что Лили только что покрыла ногти свежим слоем лака цвета баклажана. "Ты, как всегда, полон сюрпризов".
А потом все остановилось, застыло, чтобы снова зашевелиться неизвестно когда. На Пятьдесят первой улице я зашел в "Б. Далтон", чтобы посмотреть кое-какие книги. В секции религиозной литературы на первом этаже я купил "Гностицизм Бенджамина Уолкера", "Библиотеку Хамманди" и "Евангелие от Фомы". Выйдя на улицу с книгами под мышкой, я решил отправиться в Центральный парк.
Пройдя мимо зоопарка, я присел на скамейку, достал блокнот и поискал мысленным взором Чарли Карпентера и Лили Шихан. Они не сдвинулись с мертвой точки. Лили по-прежнему говорила: "Ты, как всегда, полон сюрпризов". А Чарли Карпентер, стоя на пороге ее дома, держал руки в карманах и улыбался ей, как ребенок. Оба выглядели прекрасно, но я не мог сейчас о них думать. Я думал о похоронной команде и капитане Хейвензе. Я вспомнил странных людей, с которыми провел несколько дней, и увидел их прямо перед собой в сарае для трупов. Я вспомнил свой первый труп и историю Крысолова о Бобби Суэтте, который превратился в красный туман. Я видел перед собой Крысолова, рассказывавшего эту историю, его сверкающие злые глаза, его дрожащие руки, его возрождающееся к жизни существо, когда он рассказывал о звуках, которые издавала земля. Сейчас Крысолов казался мне удивительно молодым. Он был худ и костляв, как не сформировавшийся подросток.
Потом, сам того не желая, я вспомнил кое-что из случившегося дальше, как это бывало со мной иногда после ночных кошмаров. Мне пришлось встать со скамейки, я положил блокнот обратно в задний карман брюк и стал бесцельно бродить по парку. Я знал по опыту, что пройдет несколько часов, прежде чем я смогу работать или даже нормально разговаривать с кем-нибудь. Я чувствовал себя так, словно иду поверх могил, словно множество ребят вроде Крысолова и ди Маэстро, слишком молодых, чтобы голосовать и пить, лежат на глубине нескольких футов под этой травой. Затем я напрягся, услышав сзади звук чьих-то шагов. Пора было возвращаться домой. Я повернулся и пошел, как мне казалось, к Пятой авеню. Голубь, забив крыльями, поднялся над травой, которая примялась в том месте, где он взлетел, словно другая трава, на площадке для вертолетов.
Это происходит так, будто внутри тебя просыпается какая-то твоя часть, испуганная, бесполезная для жизни, которую ты ведешь в настоящем, со скверными, разрушительными привычками, и то, что осталось от твоего настоящего "я", каким оно успело стать, дрожит, преисполненное грусти и отчаяния. И ты понимаешь, что личность, которой ты стал, - лишь тонкая оболочка, покрывающая то, другое, более напряженное, более опасное "я". Самые сильные впечатления, которые ты так и не смог переварить в прошлом, поднимаются на поверхность и возвращают тебя туда, где ты испытал их когда-то. А то, что ты представляешь собой на сегодняшний день, способно только плакать, содрогаясь от ужаса.
Я увидел лицо человека, которого убил, на китайце, несущем на плечах свою дочь. Он выскочил на почти невидимую тропинку. Лицо его было словно заморожено - изумление его выглядело почти забавно. Я смотрел, как китаец подносит свою дочь к тележке торговца сосисками. Круглое личико девочки было серьезным и сосредоточенным. Отец ее сжимал в ладони сложенный доллар. Он нес смешное старинное ружье с деревянным прикладом, которое наверняка не годилось в подметки традиционному ВВ. Он купил хот-дог, завернутый в белую папиросную бумагу, и передал его дочери. Без кетчупа, без горчицы, без соевого соуса. Просто обычный американский хот-дог. Я поднял М-16 и прострелил ему горло. Он тут же упал на землю. Это напоминало цирковой номер.
Чарли Карпентер и Лили Шихан отвернулись от меня, оскалили зубы и пронзительно завыли.
Я сел на скамейку, стоящую под лучами яркого солнца. С меня градом тек пот. Я был вовсе не уверен, что двигался до этого на восток, к Пятой авеню, а не на запад, в глубь парка. Я медленно вдохнул, потом выдохнул раскаленный воздух, пытаясь совладать с неожиданно охватившей меня паникой. Но на этот раз все было немного хуже, чем обычно. Хотя, в общем, ничего серьезного. Я открыл наугад одну из купленных мною книг. Это оказалось "Евангелие от Фомы". И вот что я прочитал:
Царствие Небесное
Подобно женщине, несущей кувшин,
Полный еды, во время далекого пути.
Когда ручка сломалась,
Содержимое кувшина вытекло ей за спину,
А она так и не заметила, что что-то не так,
Пока, придя домой, не поставила кувшин
И не обнаружила, что он пуст.
Царствие Небесное
Подобно человеку, решившему убить патриция.

Предыдущая страница 2 Следующая страница


3 Питер Страуб

Он обнажил свой меч дома
И всадил его в стену,
Чтобы проверить, достаточно ли сильна его рука.
А потом он вышел из дома и убил патриция.
Я подумал о своем отце, пьющем виски на аллее перед отелем "Сент Элвин". Тяжелое солнце Миллхейвена падало на грязные красные кирпичи и засаленный бетон. Скрючившись на скамейке, мой отец подносил к губам бутылку.
Я встал и обнаружил, что колени мои по-прежнему дрожат. Две молодые женщины на соседней скамейке засмеялись чему-то, и я посмотрел в их сторону.
- Как ты любишь секреты, - сказала одна из них другой. - Давай начнем все сначала.

***

Вернувшись на Гранд-стрит, я ввел записи в компьютер и распечатал их. Я подумал было о том, чтобы спуститься вниз и показать эти загадочные записи Мэгги Ла, но вовремя вспомнил, что сегодня пятница, а по пятницам Мэгги работает в библиотеке Нью-йоркского университета над своей диссертацией по философии. Тогда я прошел на кухню и открыл холодильник. К дверце его была прикреплена фотография, которую я вырезал из "Нью-Йорк тайме" на следующий день после казни Теда Банди. На фотографии изображена его мать, прижимающая к уху телефонную трубку и затыкающая второе ухо указательным пальцем свободной руки. За сползшими на нос очками видно, что брови ее сходятся на переносице. Подпись под фотографией сообщала читателям, что перед ними Луиз Банди из Такомы, штат Вашингтон, которая прощается по телефону со своим сыном, Теодором Банди, маньяком-убийцей, который был казнен вчера во Флориде.
Всякий раз, глядя на эту ужасную фотографию, я подумываю о том, чтобы снять ее. И все время пытаюсь вспомнить, почему мне вообще пришло в голову ее вырезать. А потом открываю дверь холодильника.
Телефон зазвонил в тот самый момент, когда я потянул за ручку. Я закрыл дверь и направился в комнату, чтобы снять трубку.
Я сказал "алло", и голос на другом конце провода сказал то же самое.
- Я говорю с Тимоти Андерхиллом? - спросил он затем. - С писателем Тимоти Андерхиллом?
Когда я подтвердил, что это именно я, человек на другом конце провода произнес:
- Мы встречались последний раз очень давно, Тим. Это Джон Рэнсом.
Мне почему-то захотелось вдруг сказать что-нибудь вроде "ну конечно", словно я знал, что он позвонит, словно у меня на глазах начинают сбываться события, которые я предчувствовал последние несколько дней.
- Я как раз думал о тебе, - сказал я, и это было правдой, потому что только что в Центральном парке я вспоминал последний раз, когда виделся с Рэнсомом - тогда он уже вовсе не напоминал дружелюбного, уверенного в себе и в том, что он делает, капитана, выкрикивающего лозунги о том, что надо остановить распространение коммунизма, которого я видел в Кэмп Уайт Стар. Тогда он чем-то напомнил мне Бегуна. Вокруг его шеи висело ожерелье из каких-то высохших черных предметов, которые я принял поначалу за уши, пока не убедился, что это языки. С тех пор я больше не видел его, но на всю жизнь запомнил то, то он сказал мне в тот день.
- Я тоже думал о тебе, - произнес голос Джона Рэнсома на другом конце провода. Сейчас голос его явно не походил на голос человека, носившего когда-то ожерелье из языков. - Я как раз читал "Расколотого надвое".
- Спасибо, - сказал я, спрашивая себя: неужели он звонит только по этому поводу. Я подумал, что голос его звучит очень устало.
- Но я звоню не по этому поводу, - разрешил мои сомнения Рэнсом. - Я просто подумал, что тебе любопытно будет узнать одну вещь. Может быть, ты даже захочешь приехать сюда.
- Куда сюда?
- В Миллхейвен, - сказал он. Затем он рассмеялся, и я подумал, что Джон, пожалуй, пьян. - Думаю, тебе не известно, что я вернулся в родной город. Я теперь профессор в колледже Аркхэм.
Это действительно было для меня сюрпризом. Аркхэм представлял собой скопище угрюмых кирпичных зданий в западной части Миллхейвена. Кирпич давно потемнел от времени, а окна в зданиях всегда выглядели грязными. У Аркхэма всегда была неважная репутация, и я подумал, что с тех пор, как я был последний раз в Миллхейвене, наверняка мало что изменилось.
- Я преподаю религию, - сказал Рэнсом. - У нас небольшая кафедра.
- Приятно снова слышать твой голос, - сказал я, начиная постепенно отвлекаться от нашего разговора.
- Нет же, ты послушай, - сказал Джон, словно уловив перемену в моем настроении. - Тебя наверняка заинтересует то, что здесь случилось. Я хочу поговорить с тобой об этом.
- И что же случилось? - спросил я.
- Кто-то напал на двух жителей Миллхейвена и оставил над их телами надпись "Голубая роза". Первая жертва умерла, вторая - в коме. Она может умереть в любую минуту.
- О, - единственное, что смог я произнести. - Неужели?
- Второй жертвой была Эйприл.
Кровь застыла у меня в жилах.
- Моя жена, - пояснил Рэнсом. - Она до сих пор в коме.
- Господи! - воскликнул я. - Мне очень жаль, Джон. Так что же случилось?
Джон кратко рассказал о нападении на его жену.
- Я хотел задать тебе всего один вопрос, - сказал он под конец. - Если ты сможешь ответить на него - хорошо, если нет - тоже ничего страшного.
Я спросил его, что же это за вопрос, хотя мне казалось, что я знаю, о чем он хочет спросить.
- Ты по-прежнему думаешь, что тот детектив, Дэмрок, которого ты описал в своей книге под именем Эстергаз, действительно убил всех этих людей?
- Нет, - не сказал, а скорее выдохнул я. - С тех пор, как я написал эту книгу, у меня появилась новая информация.
- Об убийствах "Голубой розы"?
- Но ты ведь не думаешь, что на Эйприл напал тот же человек? - спросил я.
- Честно говоря, именно так я и думаю, - ответил Джон после паузы. - Ведь в конце концов, если убийцей был не Дэмрок, значит, тот парень все эти годы разгуливал на свободе.
- Тебе, должно быть, очень тяжело сейчас.
Джон замялся.
- Я как раз хотел поговорить с тобой об этом. Я... я сейчас не в лучшем состоянии, но я вовсе не хочу тебе навязываться. Ты уже сообщил мне больше чем достаточно. Я даже не знаю, что сказать дальше.
- Нет, ты прекрасно это знаешь, - возразил я.
- Мне кажется, набрав твой номер, я надеялся, что ты захочешь приехать сюда. Приехать, чтобы помочь мне.
"Ты так любишь секреты".
"Давай начнем все сначала".

Часть вторая

Франклин Бачелор

1

Моя вторая встреча с Джоном Рэнсомом во Вьетнаме произошла в тот самый момент, когда я пытался прийти в себя после весьма странной и неприятной четырехдневной миссии. Я не понимал, что произошло - я не понимал того, что мне довелось увидеть. Во время этой миссии случилось два необъяснимых события, и когда я встретил Джона Рэнсома, он объяснил мне их смысл.
Мы стояли лагерем в небольшой рощице на краю рисового поля. В тот день мы потеряли убитыми двух новобранцев, которые прибыли к нам совсем недавно, я даже не помнил их имен. Стояли серые сырые сумерки. Нам не разрешалось курить и не рекомендовалось разговаривать. Черная свинья шесть на шесть футов весом двести пятьдесят фунтов по имени Леонард Хэмнет достал из кармана полученное несколько месяцев назад письмо и стал перечитывать его в сотый раз, пожирая из консервной банки персиковый компот. Драгоценное письмо давно превратилось в лохмотья, склеенные "скотчем".
В этот момент кто-то начал нас обстреливать. Лейтенант выругался, мы побросали еду и открыли огонь по невидимым врагам, пытающимся нас уничтожить. Они продолжали стрельбу, и нам пришлось в конце концов переправиться на другую сторону затопленного рисового поля.
Теплая вода была нам примерно по грудь. Перебравшись через несколько небольших плотин, мы ступили на обильно унавоженную почву. Парень из Санта Круза, Калифорния, по имени Томас Блевинс получил пулю в шею у затылка и свалился около первой дамбы, а другой парень, Тайрелл Бадд, закашлялся и свалился рядом с ним. Теперь в бой вступила артиллерия. Мы прятались за гребнями двух плотин, а рядом падали в воду ядра. Земля кругом сотрясалась, по воде шла рябь, а находившийся сзади лес вдруг загорелся. Послышались истошные вопли обезьян.
Мы выползали друг за дружкой на твердую почву. Сквозь редкие деревья виднелись крытые соломой хижины. Вот тут и произошли одно за другим два события, которых я абсолютно не понял. Сначала кто-то спрятавшийся в лесу выстрелил в нас из пушки. Я упал, уткнувшись лицом в грязь, все вокруг сделали то же самое. Я решил, что это последние секунды, отпущенные мне на этом свете, и теперь жадно вбирал в себя последнее, что видел в этой жизни. Я испытал чувство полной беспомощности, когда душа одновременно цепляется за тело и готовится с ним расстаться. Снаряд попал в последнюю дамбу, разорвав ее на куски. На нас обрушились сверху грязь, тина и вода. Осколок снаряда просвистел у меня над головой и ударился о каску Спэнки Барриджа с таким звуком, словно кирпич упал в мусорный бак. Затем осколок упал на землю. От него поднимался серый дымок.
Мы подняли головы. Спэнки выглядел мертвым, но грудь его, тем не менее, слабо вздымалась. Леонард Хэмнет взвалил его на плечо.
Когда мы вошли в небольшую, затерянную в лесу деревушку на краю рисового поля, меня посетило вдруг смутное предчувствие трагедии, которая произошла со всеми нами много позже, в местечке под названием Я-Тук. Деревня, в которую мы входили сейчас, вдруг показалась мне какой-то неправильной - слишком тихой и спокойной. Кругом не слышно было ни звука, ни шороха. На улицах не было ни собак, ни свиней, ни кур, старухи не выходили на порог посмотреть на американских солдат, старики не смотрели на нас с подобострастными улыбками. Хижины были пусты - я никогда не видел такого во Вьетнаме ни до, ни после.
Если верить карте Майкла Пула, мы находились в местечке под названием Бонг То.
Как только мы дошли до середины пустой деревни, Хэмнет опустил Барриджа в высокую зеленую траву. Я крикнул что-то на своем ломаном вьетнамском.
Спэнки застонал, обхватив руками свою каску.
- Меня ранило в голову, - сказал он.
- Если бы не подшлемник, у тебя вообще уже не было бы головы.
Спэнки закусил губу и, постанывая, стащил с головы каску. От уха его стекала струйка крови. Из-под шлема показалась шишка размером с большое яблоко. Сморщившись от боли, Спэнки стал медленно ее ощупывать. - Она распухает, - сказал он. - Я никогда больше не смогу надеть обратно каску.
- Не волнуйся, мы вытащим тебя отсюда, - сказал фельдшер.
- Отсюда? - переспросил Спэнки.
- И доставим обратно в Кэмп Крэнделл.
К ним подобрался маленький подонок по имени Виктор Спитални. Увидев его, Спэнки нахмурился.
- Тут никого нет, - сказал Спитални. - Что, черт побери, происходит?
Пустая деревня казалась ему персональным оскорблением.
Леонард Хэмнет повернулся к нему спиной и сплюнул.
- Спитални, Тиано, - приказал лейтенант. - Отправляйтесь на поле, достаньте Тайрелла и Блевинса. Сейчас же.
Тиано, которому предстояло погибнуть через шесть с половиной месяцев и который был единственным другом Спитални, сказал в ответ:
- На этот раз сделайте это сами, лейтенант.
Хэмнет повернулся на сто восемьдесят градусов и стал надвигаться на Тиано. Казалось, что он раздулся примерно вдвое, а кулаки его стали огромными, как булыжники. Я и забыл, каким большущим был наш лейтенант. Он опустил голову, глаза его налились кровью, и я бы, пожалуй, не удивился, если бы из ноздрей Хэмнета вдруг повалил пар.
- Иду-иду, - пробормотал Тиано. - Считайте, что я уже там.
Они со Спитални быстро пошли между деревьями обратно к полю. Тот, кто стрелял из пушки, судя по всему, успел собраться и пойти домой. Но было уже почти темно, и на нас набросились москиты.
Хэмнет тяжело опустился на землю, так что я почувствовал, как задрожала почва у меня под ногами.
Пул, Хэмнет и я внимательно оглядели деревню.
- Наверное, мне лучше пойти посмотреть, - сказал наконец лейтенант.
Сверкнув два раза зажигалкой, чтобы осветить дорожку, он направился к ближайшей хижине. Остальные стояли, как идиоты, прислушиваясь к жужжанию москитов и звукам, которые издавали Тиано и Спитални, перетаскивая через дамбы трупы погибших новобранцев. Время от времени Спэнки стонал, обхватив руками голову. Прошло слишком много времени.
И тут все увидели, как лейтенант торопливо выходит из хижины.
- Андерхилл, Пул, - сказал он. - Я хочу, чтобы вы взглянули на это. - Пул был на взводе. Казалось, что он вот-вот ткнет лейтенанта в бок или отмочит что-нибудь похуже. Глаза на его заляпанном грязью лице казались величиной с куриное яйцо. Его словно завели, как дешевые часы. Я подумал, что со стороны, наверное, выгляжу так же.
- Что там такое, лейтенант? - спросил Пул.
Лейтенант знаком велел нам следовать за ним и направился обратно в хижину. Пул выглядел так, словно ему хотелось выстрелить лейтенанту в спину. Секундой позже я понял, что на самом деле это я хочу выстрелить лейтенанту в спину. Я пробормотал что-то и двинулся к хижине. Пул неохотно поплелся за мной.
Лейтенант показывал рукой на что-то, находившееся внутри хижины. Он нахмурился, показывая нам, что мы слишком медленно следуем его указаниям, и щелкнул зажигалкой.
- Это вы скажете мне, Пул, что это такое, - сказал Хэмнет.
Он вошел в хижину, держа перед собой, как факел, зажженную зажигалку.
Войдя внутрь, он пригнулся и потянул за края одну из половиц. Я почувствовал запах крови. Зажигалка погасла, и все погрузилось во тьму. Лейтенант положил половицу на место. Запах крови исходил откуда-то из-под земли. Снова щелкнула зажигалка, и лицо лейтенанта словно выпрыгнуло из темноты.
- Ну же, - потребовал он. - Скажите же мне, что это такое.
- Они прячут туда детей, когда приходит кто-нибудь вроде нас, - сказал я. - Вы заглядывали внутрь?
Я видел по лицу лейтенанта, что он не заглядывал туда. Он вовсе не собирался спускаться вниз, чтобы его убили там, пока его взвод стоял снаружи.
- Смотреть - это твоя работа, Андерхилл, - сказал лейтенант.
Несколько секунд мы оба смотрели на ведущую вниз приставную лестницу, сделанную из облупившихся фанерок, скрепленных друг с другом какими-то рваными тряпками.
- Дайте мне зажигалку, - сказал Пул и, не дожидаясь ответа, взял ее из рук лейтенанта. Присев на краю ямы, он нагнулся и осветил ее. Разглядев что-то, Пул издал какой-то неопределенный звук и удивил нас с лейтенантом, вдруг спрыгнув с лестницы вниз. Зажигалка погасла. Мы с лейтенантом ошеломленно смотрели на темное прямоугольное отверстие в полу.
Снова вспыхнула зажигалка. Я видел внизу протянутую руку Пула, мерцающий огонек зажигалки и земляной пол. Потолок потайной комнаты был всего на дюйм выше головы Пула. Он отошел от отверстия.
- Что там? Там есть... - голос лейтенанта стал вдруг каким-то скрипучим. - Там есть трупы?
- Спускайся сюда, Тим, - позвал Майкл Пул.
Я сел на пол, свесил ноги в яму, затем спрыгнул вниз.
Под землей запах крови казался тошнотворно сильным.
- Что вы видите? - гаркнул лейтенант. Он отчаянно пытался все-таки выглядеть командиром.
Я увидел большую комнату, напоминавшую по форме могилу великана. Стены были покрыты какой-то толстой, плотной бумагой, которая держалась за счет планок, вдавливающих ее в землю. На толстой коричневой бумаге и на планках виднелись застаревшие пятна крови.
- Горячо, - сказал Пул и потушил зажигалку.
- Давайте, черт побери, - донесся до нас голос лейтенанта. - Вылезайте оттуда.
- Да, сэр, - сказал Пул. Он снова щелкнул зажигалкой. Слои коричневой бумаги напоминали губку, висевшую между землей и комнатой. На верхнем, самом тонком слое было что-то написано по-вьетнамски. Письмена эти напоминали написанные левой рукой переводы Кеннета Рехрота, переводившего Ту Фу и Ли По.
- Что ж, - сказал Пул, и, повернувшись, я увидел, как он указывает на что-то сначала показавшееся мне кусками веревки, привязанной к заляпанным кровью деревянным опорам. Пул подошел поближе и увидел, что перед ним не веревки, а обрывки цепей, прикрепленных к столбам на высоте примерно четырех футов. Бумага на стене между двумя рядами цепей была пропитана кровью. Земля между столбами казалась покрытой ржавчиной. Пул поднес зажигалку поближе к цепям, и мы увидели на металле пятна крови.
- Я хочу, чтобы вы вышли оттуда, парни, - вопил лейтенант. - Вы слышали, что я сказал?
Пул захлопнул зажигалку, и мы двинулись обратно к отверстию, через которое спустились. Я чувствовал себя так, словно увидел, как приносят жертву какому-то злобному божеству. Лейтенант склонился над ямой и протянул нам руку, но склонился, конечно же, не настолько низко, чтобы мы могли за эту руку схватиться. Мы сами подтянулись на руках. Лейтенант сделал шаг назад. У него было вытянутое лицо и огромный мясистый нос. Адамово яблоко буквально плясало под натянувшейся кожей.
- Ну, и сколько же их? - спросил он.
- Сколько чего? - переспросил я.
- Сколько их? - он хотел вернуться в Кэмп Крэнделл с докладом о солидных трофеях.
- Там не было тел, лейтенант, - сказал Пул, опуская его с небес на землю. Он описал то, что мы увидели на самом деле.
- И для чего же все это нужно?
Он явно хотел сказать: "И чем же это может мне помочь?"
- Наверное, для допросов, - предположил Пул. - Если допрашивать кого-нибудь там, внизу, снаружи, возле хижины, никто ничего не услышит. А ночью можно просто оттащить тело в лес.
- Полевой пост для допросов, - сказал лейтенант, словно пробуя каждое слово на вкус. - Использование пыток, так?
- Так, - кивнул Пул.
- Это дает вам представление о том, с каким противником мы имеем дело.
Я не мог больше находиться под одной крышей с лейтенантом, поэтому я медленно направился к выходу. Я не знал, что именно видели мы с Пулом, но был твердо уверен, что это не был полевой пост для допросов с использованием пыток. Разве что вьетнамцы начали допрашивать обезьян. До меня дошло вдруг, что надписи на стене были скорее не стихами, а списком имен, и я подумал, что мы столкнулись с тайной, не имеющей никакого отношения к этой войне, - с древней вьетнамской тайной.
В голове моей вдруг заиграла музыка из прошлой жизни, невыносимо прекрасная и печальная. Я узнал мелодию "Прогулки по райским кущам" из "Деревни Ромео и Джульетты" Фредерика Делиуса, которую я сотни раз слушал в Беркли.
Если больше ничего не случится, подумал я, я успею прослушать мелодию до конца. Глаза мои наполнились слезами, и я сделал еще шаг в сторону двери. А потом вдруг остановился. Из дальнего угла хижины меня внимательно разглядывал мальчик лет восьми. Я знал, что его там не было, что он был духом. Я не верил в духов, но все же он был им. Какая-то часть моего мозга отстранение, словно репортер уголовной хроники, напомнила мне, что в песне "Прогулка по райским кущам" поется о двух детях, которые должны скоро умереть, и песня является как бы предчувствием, если не описанием их смерти. Я протер ладонью глаза, но, когда опустил руку, мальчик был по-прежнему здесь. Я смотрел на его белокурые волосы и круглые темные глаза, клетчатую рубашку и брюки, благодаря которым он напоминал мне кого-то из тех, кого я знал в детстве, в Пигтауне. А потом он исчез, погас, как огонек зажигалки. Я чуть не застонал во весь голос.
Я сказал что-то тем двоим, что оставались в хижине, и шагнул в темноту. Изнутри слышно было, как лейтенант требует, чтобы Пул повторил свой рассказ о столбах и окровавленных цепях. Хэмнет, Барридж и Келвин Хилл сидели, привалившись к стволу поваленного дерева. Виктор Спитални вытирал руки о свою и без того грязную рубашку. От сигареты Хилла поднимался белый дым. Тина Пумо выпустил целое облако дыма. Я вдруг подумал о том, что это и есть самые настоящие райские кущи - мужчины, получившие долгожданную передышку, клубящийся в воздухе сигаретный дым, очертания их тел в темноте, укрывшей землю словно одеялом, деревья на той стороне рисового поля.
Душа моя возвращалась к жизни.
Но тут я заметил вдруг, что с сидящими передо мной людьми что-то не так. Мне опять потребовалось несколько секунд, чтобы сознание успело угнаться за интуицией. Я заметил, что передо мной сидело на два человека больше, чем нужно, - нас было девять, а не семь, как должно было быть. Ведь двое остались в хижине за моей спиной. Замечательный солдат Мо Денглер смотрел на меня с нескрываемым любопытством, словно понимая, о чем я сейчас задумался. Меня прошиб вдруг холодный пот. Я увидел, что справа от меня стоят рядышком Том Блевинс и Тайрелл Бадд. Они были чуть больше заляпаны грязью, чем остальные, но больше ничем не отличались от них, кроме разве что того, что, как и Денглер, смотрели прямо на меня.
Хилл отшвырнул докуренную сигарету, Пул и лейтенант Джой вышли из хижины за моей спиной. Леонард Хэмнет похлопал себя по карману, чтобы убедиться, что драгоценное письмо по-прежнему на месте. Я снова посмотрел вправо - погибших новобранцев там больше не было.
- Давайте собираться, - сказал лейтенант. - Нам нечего делать среди этого дерьма.
- Тим? - Денглер не сводил с меня глаз с того момента, как я показался на пороге хижины. Я покачал головой.
- Ну и что же это было? - поинтересовался Тина Пумо. - Чего там горяченького?
Спэнки и Келвин Хилл рассмеялись и захлопали в ладоши.
- А мы разве не будем поджигать деревню? - спросил Спитални.
Лейтенант не обратил на него внимания.
- Там действительно есть кое-что горяченькое, Пумо, - сказал он. - Полевой пост. Для допросов.
- Что за дерьмо! - выругался Пумо.
- Эти люди применяют пытки, Пумо, - сказал лейтенант. - И мы нашли лишнее тому доказательство.
Пумо с любопытством посмотрел на меня. Денглер подошел поближе.
- Я кое-что вспомнил, - сказал я. - Кое-что из жизни в Америке.
- Тебе лучше забыть о жизни в Америке, пока ты здесь, Андерхилл, - сказал мне лейтенант. - Я стараюсь сохранить тебе жизнь, если ты этого еще не заметил, но ты - ты должен помогать мне.
На следующий вечер у нас уже была возможность принять душ, поесть нормальной пищи и выспаться в постели с подушкой и простынями. Двое других новобранцев заменили Томаса Блевинса и Тайрелла Бадца, и мы никогда больше не упоминали их имен до того самого момента, когда через много лет после войны мы с Пулом, Пумо и Линклейтером увидели их имена на стене вашингтонского мемориала. А тогда, во Вьетнаме, мне хотелось как можно скорее забыть эту миссию, особенно то, что я увидел в подвале хижины.
Я помню, что шел дождь. Я помню, что от земли поднимался пар и капли оседали на алюминиевых столбиках, на которых крепились наши палатки. И лица вокруг меня тоже были влажными. Я сидел в палатке среди своих друзей и слушал музыку, которую ставил Спэнки Барридж на старом катушечном магнитофоне, купленном им по случаю в Тайпее. Спэнки Барридж никогда не ставил Делиуса, но то, что он ставил, было подобно прогулкам в райских кущах: великий джаз - от Армстронга до Колтрейна. Барридж так хорошо знал свои записи, что мог найти любую песню, даже не глядя на счетчик пленки. Ему нравилось играть во время наших сборищ роль диск-жокея, менять катушки, отматывать десятки метров пленки, чтобы дать нам послушать одни и те же песни в исполнении разных музыкантов или одни и те же песни, прячущиеся под разными именами - "Чероки" и "Коко", "Индиана" и "Донна Ли". Или устраивать подборку из множества песен, в названиях которых встречалось одно и то же слово - "Я думал о тебе" (Арт Татум), "Ты и ночь и музыка" (Сонни Роллинз), "Я люблю тебя" (Билл Иванс), "Если бы я мог быть с тобой" (Айк Квебек), "Ты лишаешь меня дыхания" (Милт Джэксон), а в конце, шутки ради - "Ты такая шикарная" Гленроя Брейкстоуна. В тот день "концерт" Спэнки был посвящен одному музыканту - замечательному трубачу по имени Клиффорд Браун.
В тот мрачный дождливый день Браун отправлялся погулять по райским кущам. Слушать его было все равно что наблюдать за улыбающимся человеком, толкающим плечом дверь, чтобы впустить внутрь яркие солнечные лучи. Мир, в котором мы жили, был полон боли и потерь, а воображение помогало побороть страх. Даже Котон и Келвин Хилл, которые предпочитали Клиффорду Брауну Джеймса Брауна, внимательно слушали, как Спэнки ставит одну за другой новые песни.
Поиграв в диск-жокея часа два, Спэнки отмотал назад длинную пленку и сказал: "Хватит". Я посмотрел на Денглера, который казался немного сонным, словно его недавно разбудили. Память о только что звучавшей музыке все еще жила вокруг нас: яркий свет лился в открытую огромную дверь.
- Я собираюсь покурить и выпить, - объявил Котон, вставая с кровати. Он подошел к выходу из палатки и откинул полог. Мы увидели снаружи мокрый лес. Свет, падавший из другого мира, начал понемногу меркнуть. Котон вздохнул, надвинул поглубже широкополую шляпу и выскользнул наружу. Прежде чем полог снова закрылся, я увидел, как Котон скачет через лужи на пути к сараю Уилсона Мэнли. Я чувствовал себя так, словно вернулся из долгого путешествия.
Спэнки засовывал пленку с игрой Клиффорда Брауна обратно в картонную коробочку. Кто-то в глубине палатки включил радио Вооруженных сил. Спэнки посмотрел на меня и пожал плечами. Леонард Хэмнет достал из кармана письмо, расправил его на коленях и медленно, внимательно прочитал.
Денглер посмотрел на меня и улыбнулся.
- Как ты думаешь, что произойдет? - спросил он. - Я имею в виду - с нами. Как по-твоему: все будет так изо дня в день или с каждым днем будет казаться все более странным? - Он не стал ждать, что я ему на это отвечу. - Мне кажется, с виду все всегда выглядит одинаковым, но на самом деле это не так - наша храбрость постепенно улетучивается. И чем дольше ты здесь, тем это заметнее. Улетучивается.
- Смотри сам не улетучься, Денглер, - сказал Спэнки и рассмеялся собственной шутке.
Денглер по-прежнему не сводил с меня глаз. Иногда он напоминал мне серьезного и вдумчивого черноволосого мальчика, а форма всегда сидела на нем исключительно нелепо.
- Вот что я имею в виду, - сказал он. - Когда мы слушали этого самого трубача...
- Брауна, - прошептал Спэнки. - Клиффорда Брауна.
- ...Я видел в воздухе ноты. Они были словно написаны на длинном невидимом экране, и долго еще висели в воздухе после того, как он уже сыграл их.
- Кончай свои хипповские штучки, - проворчал Спэнки Барридж.
- Там, в деревне, - сказал Денглер, не обращая на Спэнки внимания. - Расскажи мне, что там произошло.
Я ответил, что он тоже был там.
- Но что-то произошло именно с тобой. Что-то особенное.
Я покачал головой.
- Ну хорошо, - сказал Денглер. - Но что-то ведь происходит, так? Все продолжает меняться.
Я не мог говорить. Я не мог рассказать ему в присутствии Барриджа, что видел призраков Блевинса, Бадда и американского ребенка. Я улыбнулся и покачал головой. Мне пришло вдруг в голову, что когда-нибудь я, возможно, буду в состоянии написать обо всем этом, и даже возникло ощущение, что ребенок пришел ко мне из книги, которую мне еще только предстоит написать.

2

Я вышел из палатки, почти не сознавая, что оказался на воздухе, прохладном после прошедшего дождя. Солнце, снова показавшееся из-за туч, напоминало оранжевый мяч, скрывающийся за горизонтом где-то далеко на западе. Пакетик с белым порошком лежал на самом дне моего нагрудного кармана, так глубоко, что я доставал пальцами только до его краешка. Я решил, что мне необходимо выпить пива.
Сарай, в котором проныра по фамилии Мэнли продавал контрабандное пиво и напитки покрепче, находился в другом конце лагеря. Ходили слухи, что в офицерском клубе продают разлитое в американские бутылки вьетнамское пиво "33".
Было еще одно место, находившееся чуть дальше, чем офицерский клуб, и чуть ближе, чем сарай Мэнли. По своему легальному статусу это место также находилось где-то между ними. Примерно в двадцати минутах ходьбы по дороге к авиационному полю и складам горючего находилось одинокое деревянное строение, которое все называли между собой "хижиной Билли". Сам Билли давно подался домой, но его клуб, где раньше предположительно находился французский пост, остался целым и невредимым. Когда он был открыт, худые и стройные вьетнамские мальчики, жившие в комнатах на втором этаже, разносили посетителям напитки. Я заходил туда два или три раза и всегда спрашивал себя, куда деваются эти мальчики, когда заведение закрыто. Хижина Билли вовсе не походила на французский пост - скорее она напоминала американскую придорожную харчевню.
Когда-то много лет назад стены здания были выкрашены коричневой краской. Неизвестно когда и зачем кто-то забил досками окна первого этажа, а потом кто-то другой оторвал от каждой доски по куску, так что теперь свет проникал через эти отверстия двумя узкими прямоугольными полосками, которые перемещались по полу в течение дня. Здесь не было ни электричества, ни льда. Если тебе хотелось в туалет, ты шел в небольшую кабинку с металлическими подставками для ног, вделанными в землю вокруг круглого отверстия.
Здание стояло среди деревьев, там где дорога чуть изгибалась; и, когда я на закате спускался с холма, из-за бара вынырнул, словно галлюцинация, заляпанный грязью джип.
Когда я поднялся на крыльцо бара, голоса затихли. Я повнимательнее пригляделся к джипу, пытаясь разобрать опознавательные знаки, но грязь покрывала его слишком толстым слоем. На заднем сиденье тускло поблескивал какой-то белый предмет. Присмотревшись, я разглядел среди веревок овальную кость, подозрительно напоминавшую верх старательно вычищенного и отполированного человеческого черепа.
Дверь отворилась, прежде чем я успел прикоснуться к ручке. Передо мной стоял в шортах цвета хаки и слишком широкой для него белой рубашке парень по имени Майк.
- О! - сказал он, разглядев, кто перед ним. - Привет, Тим. О'кей! Ты можешь зайти внутрь. - Он держался со странной, беззащитной агрессивностью, и на губах его играла смущенная улыбка.
- Все о'кей? - переспросил я, так как выражение его лица ясно говорило мне, что это не совсем так.
- Да-а-а... - он сделал шаг назад, пропуская меня внутрь.
Бар выглядел пустым. Свет, падавший из щели в окне, дошел как раз до висевшего на стене зеркала, которое словно пылало ярким белым огнем. В воздухе стоял едкий запах бездымного пороха. Я вошел внутрь, а Майк вернулся на свой пост.
- Черт побери! - сказал чей-то голос слева от меня. - И мы должны все это терпеть!
Повернув голову, я увидел троих мужчин, сидевших за круглым столом у стены. Ни одна из керосиновых ламп не горела, и по контрасту с ярким светом из зеркала глубина бара казалась еще более темной.
- Все о'кей, все о'кей, - заверил их Майк. - Старый клиент. Старый друг.
- Готов спорить, что так, - сказал незнакомый голос. - Главное, не пускай сюда женщин.
- Никаких женщин, - сказал Майк. - И никаких проблем.
Я прошел к последнему столику справа.
- Хочешь виски, Тим? - спросил Майк.
- Тим? - переспросил все тот же голос. - Тим?
- Пива, - сказал я, усаживаясь за столик.
На столике перед мужчинами стояла почти пустая бутылка "Джонни Уокера", три стакана и около дюжины банок пива. Солдат, сидевший у стены, сменил позу, и я увидел рядом с бутылкой виски пистолет сорок пятого калибра. Он наклонился вперед, двигаясь, как смертельно пьяный человек, старающийся изо всех сил держать себя в руках. Рукава его рубашки были оторваны, грязь покрывала кожу, словно он не мылся много лет. Волосы его были обрезаны ножом.
- Я только хотел убедиться, - сказал он. - Ты точно не женщина? Ты можешь в этом поклясться?
- Как тебе больше нравится, - ответил я.
Он положил ладонь на пистолет.
- Все понял, - сказал я. Майк спешил к моему столику, неся заказанное пиво.
- Тим, - не унимался пьяный солдат. - Забавное имя. Оно больше подходит кому-нибудь маленькому. Вроде него, - солдат махнул левой рукой в сторону Майка, правая по-прежнему лежала на пистолете.
- Этому маленькому засранцу больше подошло бы платье. Да его одежда и похожа на платье.
- Ты так не любишь женщин? - спросил я.
Майк поставил передо мной на столик банку "Будвайзера" и два раза быстро качнул головой. Он рад был моему приходу, потому что боялся, что пьяный солдат выстрелит в него, но из-за меня все стало еще хуже.
Я посмотрел на двух приятелей пьяного офицера. Они были такими же грязными и усталыми. То, что случилось с пьяным, наверняка случилось и с ними.
- Это дерьмо из резервной части беспардонно вторгается в ход моих мыслей, - сказал пьяный здоровенному парню справа от него. - Скажите, чтобы убирался отсюда, а то случится маленькая неприятность.
- Оставь парня в покое, - посоветовал тот. На его узком, изможденном лице виднелись полоски грязи.
И тут пьяный офицер очень удивил меня. Наклонившись к своим товарищам, он заговорил вдруг на беглом, почти литературном старом вьетнамском языке. Должно быть, он умел не только говорить, но и думать на этом языке и был уверен, что ни я, ни Майк его не поймем.
- Это серьезно, - сказал он. - Большинство людей на этом свете, которых я не презираю, или уже мертвы или скоро будут мертвы.
Он сказал что-то еще. Я не уверен, что точно привел его слова, но смысл их был именно таким.
Затем он произнес, все на том же старом вьетнамском, фразу, которая даже для моих ушей была слишком чопорной и неестественной, как третьесортный викторианский роман:
- Вам следует помнить, что мы привезли с собой.
Чтобы отполировать кость, требуется много времени и терпения. А полировать череп наверняка труднее, чем все остальное.
- Вашему узнику требуется еще выпивка, - сказал офицер, поворачиваясь вместе со стулом. Не снимая руку с пистолета, он тяжело поглядел на меня.
- Виски, - сказал здоровяк.
Майк уже снимал с полки бутылку. Он понял, что офицер хочет напиться, чтобы уже просто не держаться на ногах к тому моменту, когда он созреет для того, чтобы в кого-то выстрелить.
Лицо крупного парня, сидящего справа от пьяного, вдруг показалось мне на секунду знакомым. Волосы его были побриты так коротко, что он казался лысым, а глаза над полосками грязи на щеках казались огромными. Из петлицы на его воротнике свисали часы в корпусе из нержавеющей стали. Он протянул мускулистую руку к бутылке, которую передал ему Майк, стараясь держаться как можно дальше от стола. Солдат свернул пробку и налил себе и своим товарищам. Офицер тут же одним махом осушил стакан и поставил его на стол, явно желая, чтобы стакан снова наполнили.
Третий солдат, который до сих пор молчал, произнес вдруг:
- Здесь что-то случится. - Он в упор посмотрел на меня. - Знаешь, приятель...
- Ничей он не приятель, - перебил его офицер. Прежде чем кто-то успел бы остановить его, он выхватил из кобуры револьвер и стрельнул, не целясь, в другой конец зала. Последовала вспышка, треск взрыва, в воздухе еще сильнее запахло порохом. Пуля вошла в деревянную панель стенки дюймах в восьми от меня.
На секунду я словно оглох. Затем, допив одним глотком остатки пива, медленно встал. В голове у меня гудело.
- Неужели не ясно, что я ненавижу все это дерьмо? - сказал пьяный. - Неужели я не ясно дал это понять?
Солдат, назвавший меня приятелем, рассмеялся, а другой, здоровенный, налил офицеру еще виски. Потом он встал и направился ко мне. Под усталостью, под полосками грязи, на лице его можно было прочесть тревогу и беспокойство. Он специально встал между мной и человеком с револьвером.
Он потащил меня к выходу, стараясь все время держаться между мною и столиком, за которым остались его товарищи. Затем сердито посмотрел на меня, так как я застыл на месте, отказываясь следовать за ним.
- Черт побери, - сказал он, заглядывая мне в глаза, и тут же сам застыл на месте и снова произнес, но уже совсем другим голосом: - Черт побери.
Я громко рассмеялся.
- Да это же, - удивленно сказал он. - Так ведь это...
- Где ты был все это время? - спросил я.
Джон Рэнсом повернулся к столику.
- Эй, я знаю этого парня. Это мой старинный приятель по игре в футбол, - сказал он.
Пьяный майор пожал плечами и положил пистолет на стол.
- Плевать я хотел на футбол, - сказал он, однако руку с револьвера все-таки убрал.
- Купите сержанту выпить, - сказал третий, худощавый.
Джон Рэнсом быстро подошел к стойке и взял стакан, который вложил ему в руку смущенный Майк. Затем он прошел между столиками, налил виски себе и мне и пересел ко мне за стол.
Мы оба молча наблюдали, как пьяный майор клевал носом, пока голова его не коснулась наконец груди.
- Пора, Джэд, - сказал он худощавому, и тот, взяв со стола револьвер майора, засунул его себе за пояс.
- Этот парень готов, - сообщил нам Джэд.
Рэнсом снова повернулся ко мне.
- Он не спал трое суток, - Джону не требовалось пояснять, кто такой "он". - Мы с Джэдом дремали время от времени, а он все говорил и говорил.
Он опустился на один из стульев за моим столиком и поднес к губам стакан. Я молча сел рядом.
Полоска света, отражавшаяся в зеркале, сдвигалась постепенно влево, и яркое белое сияние вот-вот должно было исчезнуть. Майк снял абажур с одной из ламп и начал подкручивать фитилек.
- Почему получается так, что, когда я встречаю тебя, ты все время оказываешься в каком-то дерьме? - произнес после паузы Рэнсом.
- Ты еще спрашиваешь?
Джон улыбнулся. Он был ни капли не похож на офицера из Уайт Стар Кэмп, собиравшегося устроить экскурсию сенатору Берману. Сейчас передо мной был мужчина, который лучше знал, что такое война, и внутри него было больше этой самой войны.
- Я ведь вытащил тебя в Уайт Стар из сарая с мертвецами, разве не так? - спросил Джон.
Я согласился, что все было именно так.
- Как там это называлось - похоронная команда? Это ведь даже не было кажется официальным подразделением. - Джон улыбнулся и покачал головой. - Кажется, только один из них имел военную подготовку. Сержант. Не помню его имени. Кажется, он был итальянец.
- Ди Маэстро.
Рэнсом кивнул.
- Там творилось нечто невообразимое. - Майк зажег огромную спичку и поднес ее к фитилю керосиновой лампы. - Я слышал кое-что... - Рэнсом глотнул виски и привалился к стенке. Я подумал, что он вполне мог слышать о капитане Хейвензе. Рэнсом закрыл глаза.
Я спросил, по-прежнему ли он служит на лаосской границе. Джон, вздохнув, покачал головой.
- Так ты не командуешь больше местными племенами? Как они там назывались - кажется, кату.
Он открыл глаза.
- У тебя хорошая память. Нет, я там больше не служу. - Он хотел добавить что-то еще, но почему-то передумал. - Я жду, когда меня пошлют обратно в Кхе Санх. Там гораздо лучше, чем здесь. Но сейчас я мечтаю только об одном - принять ванну и лечь в постель. В любую постель. Меня устроил бы даже кусочек сухой ровной земли.
- А откуда ты вернулся сейчас? - спросил я.
- Из центра страны, - сказал Джон. Лицо его вдруг перекосилось, губы раздвинулись. Мне стало вдруг не по себе, я даже не сразу понял, что Джон улыбается. - А теперь пора вытаскивать отсюда майора.
- Похоже, тебе придется тащить его, как больной зуб.
Джон выпрямился, пораженный моим очевидным невежеством.
- Ты хочешь сказать, что никогда не слышал о нем? - удивленно спросил он. - Не слышал о Франклине Бачелоре?
И тут я вдруг понял, что слышал это имя, что кто-то когда-то уже упоминал его при мне.
- Он в подполье уже много лет, - продолжал Джон Рэнсом. - Бачелор делает вещи, о которых даже не мечтает регулярная армия. Он стал легендой. Он упал на пенджабский частокол и остался жив. У него вся грудь в шрамах.
Я вспомнил, что это Рэнсом упоминал о майоре Бачелоре тогда, в Уайт Стар.
- Он командовал людьми, количество которых чуть ли не превышало регулярную армию, и сделал много полезного в провинции Дарлак. А потом ушел оттуда по собственной воле. Он - герой. В этом не может быть никаких сомнений.
И тут я вспомнил, что именно Франклин Бачелор был тем капитаном, на которого налетел взвод Крысолова после того, как рядовой по имени Бобби Суэтт подорвался на мине. Крысолов принял тогда жену Бачелора за черноволосого ангела.
И еще я понял вдруг, чей именно череп лежит, отполированный, на заднем сиденье джипа.
- Я действительно слышал о нем, - подтвердил я. - И о той женщине из рейдов.
- О его жене, - уточнил Рэнсом.
Я спросил Джона, куда они везут Бачелора.
- Мы переночуем в Кэмп Крэнделл, а потом отправимся в Тан Сон Нат, и оттуда его переправят в Штаты. В Лэнгли. Я думал, что придется его связать, но, похоже, достаточно будет просто постоянно вливать в него виски.
- Он захочет получить назад свой револьвер.
- Может быть, я даже отдам его ему. - Я прочел по глазам Джона, что он не хотел бы оставлять Бачелора наедине с его оружием. - В Лэнгли ему придется несладко.
- Почему именно Лэнгли?
- Не спрашивай. Не стоит, однако, быть таким наивным. Уж не думаешь ли ты, что они... - Он не закончил фразу. - Как ты думаешь, почему нам вообще приказано вывезти его отсюда?
- Наверное, что-то пошло не так.
- Этот человек нарушил определенные границы - и нарушил их слишком много. Но скажи на милость, разве можно сделать здесь что-нибудь по-настоящему стоящее, не нарушая эти самые границы?
На секунду мне захотелось увидеть, как важный и трезвый чиновник из Лэнгли, штат Виржиния, с набриолиненными волосами и в строгом полосатом костюме, допрашивает майора Бачелора. Они ведь все там считают себя жутко важными и серьезными.

Предыдущая страница 3 Следующая страница


Глотка 4

- Одно из таких нарушений - поселок Бонг То, - сказал Рэнсом и посмотрел на меня, ожидая, когда я попрошу его пояснить свою мысль. Но я молчал, и тогда он сказал. - Я имею в виду поселок призраков. Впрочем, не думаю, чтобы ты когда-нибудь слышал о Бонг То.
- Мой взвод был там, - сказал я. Рэнсом вздрогнул от неожиданности. - Орудийный выстрел спугнул нас, и мы спрятались в этой деревушке.
- Так ты видел то место?
Я кивнул.
- Странная история, - казалось, Рэнсом успел пожалеть о том, что вообще упомянул это место.
Я сказал, что вовсе не прошу его выбалтывать мне какие-либо секреты.
- Это не секрет. Это даже не военный пост.
- Просто поселок-призрак, - сказал я.
Рэнсому было по-прежнему не по себе. Он долго вертел в руках стакан, прежде чем снова отпить из него виски.
- Там полно призраков, - сказал я.
- Ничего удивительного, - допив виски, Рэнсом встал. - Пора позаботиться о майоре Бачелоре, Джэд, - сказал он.
- Хорошо, - ответил Джэд.
Рэнсом отнес нашу бутылку к бару.
Затем они с Джэдом легко подняли майора под руки - оба были для этого достаточно сильными. Голова Бачелора безжизненно откинулась назад. Джэд переложил в карман револьвер майора, а Рэнсом засунул в свой недопитую бутылку. Затем они понесли Бачелора к дверям.
Я вышел вслед за ними на воздух. Артиллерийские снаряды разворотили холмы на несколько миль вокруг. Было уже темно, и из окон падал тусклый свет.
Мы спустились по прогнившим ступенькам, Рэнсом открыл дверцу джипа, и они с Джэдом засунули майора на заднее сиденье. Джэд уселся рядом и посадил Бачелора поровнее.
Джон Рэнсом. Видно было, что ему не очень нравится порученная работа.
- Я подвезу тебя обратно в лагерь, - сказал он.
Я сел рядом с ним, Рэнсом завел мотор и включил фары. Затем он дал задний ход.
- Ты знаешь, что означал испугавший вас залп? - спросил Джон. Машина выехала на дорогу, ведущую в лагерь. - Он хотел отпугнуть вас от Бонг То, а ваш дурак лейтенант повел вас в ответ прямо туда. - Джон улыбнулся. - Он, должно быть, взбесился, увидев, как в поселок входит подразделение регулярной армии.
- Но ведь он не стал больше стрелять.
- Нет. Ему не хотелось разрушать это место. Оно должно остаться таким, как есть. Не думаю, что это слово вполне подходит, но это своего рода монумент. - Джон быстро взглянул на меня, затем спросил после паузы: - Вы заходили в хижины? Видели там что-нибудь необычное?
- Я заходил в хижину, - ответил я. - И видел там кое-что необычное.
- Список имен?
- Думаю, что да.
- Ну что ж, - сказал Рэнсом. - Существует большая разница между тайным и прилюдным позором. Между тем, что признается и что не признается. Некоторые вещи приемлемы лишь до тех пор, пока о них молчат. - Джон искоса посмотрел в мою сторону - мы приближались к северным воротам лагеря. Он потер ладонью лицо, и со щеки его посыпались хлопья высохшей грязи. Щека была красной, так же как и глаза Рэнсома. - Как видишь, я многому научился.
Я вспомнил, что подвал хижины в Бонг То напоминал языческий храм, где поклонялись и приносили жертвы какому-то злобному божеству.
- Однажды в Бонг То пропал маленький мальчик, - я вздрогнул от неожиданности. - Всего их пропало три. Первый был достаточно большой, чтобы говорить и уметь нарываться на неприятности, но недостаточно взрослый, чтобы о себе позаботиться. Просто пропал, как сквозь землю провалился. А через два месяца повторилась та же история. На этот раз мать ребенка подняла такую панику, что пришлось обыскать деревню. Сами вьетнамцы обшарили каждый квадратный фут, включая рисовое поле и лес. А дальше стали происходить и вовсе интересные вещи. Однажды вьетнамская старуха пошла утром к колодцу за водой, и вдруг увидела призрак пользующегося весьма дурной репутацией старика из соседней деревни. Его все здесь боятся. Он просто стоял у колодца, сложив руки на груди. Местные считают это признаком того, что призрак голоден. Он хочет еще. Хочет, чтобы его снова накормили. Старуха упала в обморок, а когда очнулась, у колодца никого уже не было. Она разнесла эту новость по деревне, и всех охватила паника. Дальше - больше. Две тринадцатилетние девочки работали на поле. И вдруг, подняв головы, они видят примерно в шести футах от себя призрак старухи, которая умерла, когда им было по десять лет. У нее распущенные седые волосы и ногти около фута длиной. Девочки подняли крик, стали плакать, но никто кроме них старухи не видит, а она подходит к ним все ближе и ближе. Девочки пытаются убежать, но одна из них поскользнулась, и старуха прыгнула на нее, словно кошка. И знаешь, что она делает дальше? Проводит пальцами по лицу девчонки и слизывает с пальцев слезы и слюни. На следующую ночь двое мужчин пошли в отхожее место за одним из домов и увидели там двух призраков, пожирающих экскременты. Они опрометью кинулись обратно в деревню, и там увидели с полдюжины призраков вокруг хижины вождя племени. Они хотят есть. Один из мужчин чуть не выжил из ума, увидев, как призрак его покойной жены проник в хижину сквозь запертую дверь. Через минуту она вышла обратно, слизывая с пальцев кровь. Пока мужчина стоял там ни жив ни мертв, из своих хижин вышли матери и бабушки пропавших мальчиков. Все они кинулись с воплями в хижину вождя. Вождь выходит им навстречу, но они сметают его с пути и начинают разносить его хижину. И ты знаешь, что они в результате обнаружили.
За время рассказа Рэнсом успел припарковать джип у штаба моего батальона, и теперь он улыбнулся мне с видом человека, который все наконец объяснил.
- Но что же там на самом деле произошло? - спросил я. - И как ты узнал обо всем этом?
Рэнсом пожал плечами.
- Я слышал эту историю раз десять, но Бачелор знал обо всем этом больше, чем кто-либо другой. Они скорее всего вынесли из хижины куски тела вождя и бросили их в отхожее место. И постепенно, месяц за месяцем, все жители деревни как бы перешли определенную границу и превратились в призраков.
- Ты тоже думаешь, что они превратились в призраков?
- Я думаю, что в призрака превратился майор Бачелор. Вот что я скажу тебе, Тим. Мир полон призраков, и некоторые из них выглядят как обычные люди.
Я вылез из джипа и захлопнул дверцу.
Рэнсом смотрел на меня в окно.
- Будь осторожнее, - сказал он.
- Желаю удачного возвращения к твоим бру, - ответил я.
- Бру - это просто фантастика, - он дал задний ход, резко развернулся на небольшой площадке перед штабом, включил вторую скорость и понесся навстречу судьбе.

Часть третья

Джон Рэнсом

1

Начав вспоминать Джона Рэнсома, я уже не мог остановиться. Я пытался писать, но книга моя превратилась в тупое подобие старого фильма с Кентом Смитом и Глорией Грэхем. Тогда я позвонил в агентство и заказал на среду на утро билет до Миллхейвена.
Воображение часто творит вещи, которые отказываются понимать и принимать остальные части твоего сознания. В ночь со вторника на среду мне приснилось, что Бегун уродует не чье-нибудь, а мое собственное тело.
Я проснулся в душной темноте.
Простыня подо мной была холодной и липкой от пота. К утру на ней отпечатаются желтоватые очертания моего тела. Сердце мое учащенно билось. Я перевернулся и переполз на сухое место.

2

Наконец я осознал, что сама мысль о том, чтобы снова увидеть Миллхейвен, наполняет меня ужасом. Миллхейвен и Вьетнам были каким-то странным образом связаны, почти взаимозаменяемы в моем сознании, словно фрагменты какого-то большого целого, какой-то давней истории, еще более давней, чем мифы об Орфее и Лотовой жене, истории, в которой говорилось: "Ты потеряешь все, если оглянешься назад". Но ты все же оглядываешься назад - и что же? Тебя поражают громы и молнии? Или ты, наоборот, видишь самую важную часть загадки-головоломки, которую, движимый первозданным страхом, скрывал от самого себя?
В среду рано утром я принял душ, собрал чемодан и вышел на улицу, намереваясь поймать такси.

3

Я поднялся по трапу самолета, занял свое место, пристегнул ремень и только тут осознал вдруг, что, дожив почти до пятидесяти лет, лечу через весь континент, чтобы помочь давно забытому знакомому найти какого-то психа.
И все же мотивы мои были ясны с того самого момента, когда Джон Рэнсом сообщил мне, как звали его жену. Итак, я ехал в Миллхейвен, потому что надеялся, что смогу наконец спустя много лет узнать, кто же убил мою сестру.
Стюардесса спросила, что я буду пить, и, хотя разум подсказывал, что надо заказать, как всегда, лимонад, произнес вдруг неожиданно для самого себя:
- Водку со льдом. - И она дала мне маленькую бутылочку водки и стаканчик, полный льда Я не пил уже восемь лет. Открыв бутылку, я вылил водку на лед, с трудом веря в то, что это делаю я, а не кто-нибудь другой. Стюардесса прошла к следующему ряду. Я вдыхал резкий запах алкоголя. Если бы я хотел, я мог бы встать, пройти в уборную и вылить водку в раковину. Но смерть улыбалась мне, заглядывая в окно самолета. Я улыбнулся в ответ и, поднеся стаканчик к губам, сделал огромный глоток. Вкус водки почему-то вызвал в памяти воспоминания о цветах. Едва слышный голос внутри меня кричал: "Нет, нет, о, Боже, нет, ты этого не хочешь!" Но я проглотил водку и тут же сделал еще один глоток, потому что это было именно то, чего я хотел. Теперь у водки был вкус замерзшего облака - самого вкусного замерзшего облака на свете. Смерть, представшая на этот раз в образе черноволосого мужчины в сером двубортном пиджаке, с ироничной улыбкой кивала мне и улыбалась. Я вспомнил все, что так нравилось мне когда-то в выпивке. И тут же подумал, что восемь лет воздержания стоят того, чтобы выпить за них как следует. Когда стюардесса пошла обратно, я с милой улыбкой вернул ей пустой стаканчик и попросил еще. И она тут же дала мне новую порцию.
Я лениво оглядел салон, чтобы посмотреть, кто еще летит в этом самолете, и алкоголь в моих венах тут же превратился в лед: через два ряда впереди меня, в последнем ряду салона первого класса сидела моя сестра Эйприл. На секунду глаза наши встретились, но Эйприл тут же снова отвернулась и стала смотреть в серое ничто за бортом самолета, подперев подбородок ладонью. Я так давно не видел ее, что успел забыть, в какое тяжёлое состояния приводили меня ее появления. На меня нахлынула любовь, смешанная, как всегда, с горем и грустью, и немного со злостью. Я жадно вбирал глазами ее образ - волосы, руки, скучающее выражение лица. На Эйприл по-прежнему было то же платье, в котором она умерла. Она снова посмотрела на меня, и я чуть было не встал со своего места и не кинулся к ней. Но тут же поймал себя на том, что вижу перед собой железные пуговицы на форме стюардессы, которая успела снова встать между мной и Эйприл. Я глянул ей в лицо, и девушка сделала шаг назад.
- Могу я чем-то помочь вам, сэр? - спросила она. - Еще водки?
Я кивнул, и стюардесса пошла к бару, чтобы" принести мне еще порцию. Место Эйприл было пусто.

4

Несколько минут я растерянно прогуливался по аэропорту Миллхейвена в поисках такого же серого призрака, как я сам, но так и не узнал толстоватого лысеющего джентльмена в красивом сером костюме, который внимательно разглядывал пассажиров моего рейса, пока тот не встал прямо передо мной.
- Тим! - воскликнул он и рассмеялся, и тут я разглядел наконец знакомое лицо Джона Рэнсома и улыбнулся ему в ответ. С тех пор, как мы виделись последний раз в Кэмп Крэнделл, он прибавил не один фунт, зато на голове здорово убавилось волос. Если не считать странного затравленного выражения лица, стоявший передо мной мужчина вполне мог бы быть председателем какой-нибудь крупной страховой компании. Джон обнял меня, и к нам вернулось на секунду все то, что мы пережили во Вьетнаме, только теперь это было уже очень далеко, и мы выжили в этой ужасной войне.
- Почему я всегда встречаю тебя в каком-нибудь странном виде? - сказал Джон.
- Потому что, когда я вижу тебя, я не представляю, во что еще вляпаюсь, - ответил я. - Но это, как всегда, временно.
- Меня не смущает, что ты пьешь, - успокоил меня Рэнсом.
- Не торопись с выводами, - сказал я. - Просто мысли о возвращении в родной город немного выбили меня из колеи.
Конечно, Рэнсом ничего не знал о моей прошлой жизни - мне еще предстояло объяснить ему, почему меня так увлекала личность Уильяма Дэмрока, предположительно совершившего убийства "Голубой розы". Между тем он разжал объятия и отступил на шаг назад.
- Пойдем возьмем твой багаж, - сказал он.
Рэнсом вел машину в восточную часть города, а я едва узнавал родные места. Строения из стекла и бетона почти повсеместно сменили прежние старые кирпичные с потемневшими от времени фасадами. На месте автостоянки разбили небольшой зеленый парк, на месте мрачноватого городского концертного зала построили новый комплекс залов и театров, который назвали Центром исполнительских искусств.
Иногда мне казалось, что мы едем вдоль декораций, выстроенных для съемок какого-то фильма - все эти новые здания казались иллюзорными, ими словно прикрыли настоящее лицо прошлого. После Нью-Йорка Миллхейвен казался невыносимо чистым и спокойным. Неужели тревожный, полный беспорядка город, который я помню, исчез под множеством косметических швов?
- Наверное, Аркхэм-колледж выглядит теперь как Стэнфорд, - предположил я.
Рэнсом усмехнулся.
- Нет, Аркхэм все тот же. Мы скоро проедем мимо.
- Но как ты-то там оказался?
- Если задуматься об этом всерьез, что я лично стараюсь делать как можно реже, это действительно кажется странным.
Я ждал продолжения.
- Я пришел туда ради одного человека, Алана Брукнера, который был главой богословского факультета. Он был очень знаменит в своей области, по-настоящему знаменит - считался одним из трех-четырех корифеев. На последнем курсе я перечитал все его работы. Конечно, он был единственным настоящим ученым в Аркхэме. Думаю, там ему в первый раз предложили работу, и потом он не мог даже помыслить о том, чтобы оставить колледж ради более престижной должности. Престиж вообще ничего для него не значил. Как только в колледже поняли, каким сокровищем обладают, они предоставили Брукнеру полную свободу действий в надежде, что он привлечет других специалистов своего уровня.
- И он привлек тебя.
- Да, но мне, конечно, далеко до уровня Алана Брукнера. Он был единственным в своем роде. Как только в Аркхэме появлялись другие знаменитые богословы, им хватало одного взгляда на колледж, чтобы вернуться обратно туда, откуда они приехали. Алан действительно привлек сюда много талантливых выпускников, но чуть позже и эта затея в общем провалилась. Если уж говорить честно, - Джон покачал головой и на секунду замолчал.
Мы проезжали мимо больших приземистых домов на Авеню Гете. Улица почти не изменилась, хотя вязы, которыми она была усажена с обеих сторон, давно засохли.
- Насколько я понимаю, ты очень сблизился с этим профессором, - я успел забыть его фамилию.
- Можно сказать и так, - кивнул Рэнсом. - Я женился на его дочери.
- О, - воскликнул я. - Тогда расскажи поподробнее.
После Вьетнама Рэнсом поехал в Индию, и там он постепенно вернулся к жизни. Он учился, медитировал, снова учился, снова медитировал, искал спокойствия и наконец обрел его. Конечно, он навсегда остался человеком, которого завалило однажды грудой мертвых тел, но теперь он стал также человеком, который выбрался из-под этой кучи живым. У него был наставник, который помог Рэнсому посмотреть иначе на все, что ему довелось пережить. Рэнсом был членом группы, где кроме него было всего несколько не индийцев, а наставником, точнее, наставницей, была молодая женщина потрясающей красоты по имени Мина.
Через год Джона перестали мучить кошмары и неожиданные приступы страха. Он увидел другую сторону абсолютной тьмы, в которой оказался во Вьетнаме. Мина вернула его миру цельным, здоровым человеком. Потом Рэнсом три года учился в Англии и еще три года в Гарварде. Лишь очень немногие из его знакомых знали, что Рэнсом был одним из знаменитых "зеленых беретов". Потом Алан Брукнер вернул его в Миллхейвен.
А через месяц после того, как Джон начал работать под началом Брукнера, он встретил его дочь Эйприл.
Джону всегда казалось, что он влюбился в эту девушку, как только увидел ее впервые. Она зашла в кабинет за какой-то книгой, когда Джон помогал ее отцу работать над сборником статей и эссе. Эйприл была высокой блондинкой спортивного телосложения лет двадцати с небольшим. Она твердо пожала Рэнсому руку и сказала, улыбнувшись:
- Я рада, что вы помогаете отцу разобраться во всем этом. А то, предоставленный своим порокам, он так и путал бы Ворстеланг и вайнапти. Впрочем, он и сейчас иногда их путает.
Эйприл приятно удивила Джона, употребив термины из брентано и санскритской философии. Он никак не ожидал такого от девушки с внешностью теннисистки. Эйприл и ее отец обменялись несколькими вполне добродушными колкостями, затем девушка подошла к полкам с художественной литературой и протянула руку за нужной ей книгой.
- Я ищу книгу, продиктованную автором самыми низменными уголками его сознания, - сказала Эйприл. - Что вы посоветуете - Раймонда Чандлера или Уильяма Берооуза?
Рэнсом улыбнулся еще шире - дело в том, что диссертация, над которой он работал, называлась: "Концепция чистого сознания".
- "Долгое прощание", - сказал он. - Впрочем, наверное, она недостаточно низменная.
Снова одарив Рэнсома улыбкой, Эйприл вышла из комнаты.
- Низменные уголки сознания? - повторил Джон, вопросительно глядя на Алана.
- Не стоит удивляться, - сказал тот. - Первым словом Эйприл было "виртуоз".
Рэнсом спросил, действительно ли девушке известна разница между Ворстелунгом и вайнапти.
- Конечно, не так хорошо, как мне, - улыбнулся Брукнер. - Кстати, почему бы вам не пообедать с нами в пятницу?
В пятницу Джон явился в дом профессора в своем лучшем костюме. Они мило беседовали за обедом, но Эйприл была настолько моложе его, что Джон не решился пригласить ее на свидание. Он вообще плохо представлял себе, что такое свидание, и был почти уверен, что у них с Эйприл Брукнер разные понятия на этот счет. Она наверняка захотела бы играть в теннис или танцевать почти до ночи. Она наверняка любит подобные развлечения. Рэнсом был гораздо сильнее физически, чем казался на первый взгляд (особенно в строгом костюме). Он бегал, неплохо плавал, но совсем не умел ни играть в теннис, ни танцевать. Представления Рэнсома о приятно проведенном вечере сводились к обеду в ресторане с бутылкой хорошего вина, Эйприл же выглядела так, словно предпочла бы такой перспективе несколько часов стрельбы из лука или лазания по горам. Он спросил девушку, понравился ли ей роман Чандлера.
- Весьма пикантная вещь, - насмешливо произнесла Эйприл. - В начале герой заводит себе друга, а к концу книги он начинает его тихо ненавидеть. И еще он так одинок, так одинок, что самые эмоциональные отрывки книги посвящены почему-то либо сценам насилия либо барам.
- Освободите меня от этой юной леди, Рэнсом, - сказал Адам. - Иногда я начинаю ее побаиваться.
- Ее первое слово действительно было "виртуоз"? - спросил, смеясь, Джон.
- Моими первыми словами была фраза "старческий маразм", - сказала Эйприл.
Примерно год назад воспоминания об этой фразе перестали казаться кому-либо забавными.
Отношения Джона и Эйприл были весьма необычными. Девушка, казалось, постоянно оценивала его с точки зрения каких-то собственных стандартов. Она была очень рассудительна, даже слишком рассудительна для женщины. Позже Джон узнал, что два года назад Эйприл отказалась выйти замуж за молодого человека, с которым вместе закончила Чикагский университет, потому что, по ее словам, вдруг поняла, что ненавидит все его метафоры. А как можно жить с человеком, который не понимает реальность метафор?
Мать Эйприл умерла, когда девочке было четыре года, и она выросла гениальной дочерью гениального отца. Закончив университет, она стала вести дипломные работы в миллхейвенском отделении университета штата Иллинойс. Она никогда не хотела преподавать, но ей хотелось быть рядом с отцом. Рэнсому иногда казалось, что Эйприл вышла за него замуж, потому что не могла придумать себе другого занятия.
- Почему я? - спросил ее однажды Джон.
- О, ты был самым интересным из всех наших знакомых, - ответила Эйприл. - Не вел себя как хам, оказавшись рядом с красивой девушкой. Всегда заказывал в китайских ресторанах именно то, что надо, любил экспериментировать, и мои шутки не выводили тебя из себя. И еще ты не вел себя так, словно главной твоей миссией в этой жизни является наставлять меня на путь истинный.
Когда они поженились, Эйприл ушла из университета и устроилась на работу в брокерскую контору. Джон был уверен, что она не выдержит и шести месяцев, но Эйприл в очередной раз поразила его тем, как быстро и с каким удовольствием изучила законы бизнеса. Года через полтора она уже была ходячей энциклопедией-путеводителем по крупным и мелким фирмам, о которых помнила все до мельчайших деталей. Она знала, как удается тому или иному президенту договариваться со своим советом директоров, какие фабрики вот-вот разорятся, знала о новых патентах, старых отчислениях и неудачливых держателях акций.
- Это не сложнее, чем знать все об английской поэзии шестнадцатого века, - любила повторять Эйприл. - Люди приходят ко мне с трясущимися от жадности руками, и все, что от меня требуется, - это рассказать им, как получить еще больше денег. И когда я делаю это, они отчисляют деньги в пенсионный фонд. А если дело выгорает, то готовы целовать мне ноги.
- Вы испортили мою дочь, - сказал ему однажды Брукнер. - Она стала машиной для зарабатывания денег. Единственное утешение для меня состоит в том, что не придется провести старость в комнате, за окном которой мигает неоновый знак.
- Для Эйприл это всего-навсего игра, - сказал ему тогда Джон. - Теперь она считает своим учителем Жака Дерриду.
- Я стал вдруг на старости лет капиталистом, - продолжал жаловаться Брукнер. - Ты ведь понимаешь, что для скромного преподавателя из Аркхэма весьма необычно иметь так много денег.
Со временем брак их переродился в непростое, но, в общем, мирное партнерство. Эйприл любила говорить Джону, что она - единственный юппи на свете, обладающий чувством юмора. По достижении тридцати пяти лет, Эйприл собиралась бросить работу, родить ребенка, распорядиться повыгодней их собственными деньгами и научиться отлично готовить, а также начать претворять в жизнь свои проекты по изучению местной истории. Впрочем, Рэнсом сомневался, что, даже родив ребенка, Эйприл расстанется с работой. Ни один из ее клиентов, конечно же, не хотел, чтобы Эйприл его покинула. На ежегодном обеде финансовой ассоциации Миллхейвена, над которой Эйприл всегда втайне посмеивалась, ей вручили ежегодный приз ассоциации, и в "Леджере" поместили фотографию четы Рэнсомов с огромным кубком в руках и смущенными улыбками на лице.
Но Рэнсому не суждено было узнать, решилась бы его жена бросить работу или нет, потому что через пять дней после вручения награды кто-то напал на нее, избил, нанес множество колотых ран и оставил умирать.
Джон по-прежнему жил в доме, который они сняли только поженившись. От Эли-плейс было недалеко до университета, где работала тогда Эйприл, и всего десять минут до нижней части города, где находились потом ее офис и рабочий кабинет Джона. Деньги Эйприл позволили им постепенно выкупить все здание, и теперь он работал на третьем этаже в огромном помещении, заставленном книгами, а у Эйприл был целый зал, заставленный компьютерами, шкафами с подшивками годовых отчетов разных изданий и факсами, которые до сих пор продолжали трещать. На втором этаже находились огромная спальня и чуть уступавшая ей в размерах комната для гостей, а на первом - гостиная, столовая и кухня.

5

- Как переносит все это твой тесть? - спросил я.
- Алан не знает, что случилось с Эйприл, - Рэнсом замялся. - Он... он сильно изменился за последний год. - Джон хмуро посмотрел на стопку книг на журнальном столике. Все они были о Вьетнаме - "Поля, полные огня", "Тринадцатая равнина", "Триста шестьдесят пять дней", "То, что они несли с собой". - Я сделаю кофе, - сказал он.
Рэнсом ушел на кухню, а я стал не без зависти разглядывать дом, который он построил вместе с женой. Напротив дивана, служившего мне наблюдательным пунктом, висели какие-то странные, непонятные мне картины. Я закрыл глаза. Несколько минут спустя меня разбудил звон поставленного на журнальный столик подноса. Рэнсом даже не заметил, что я успел задремать.
- Я хочу объяснений, - сказал он безо всяких вступлений. - Я хочу знать, что случилось с моей женой.
- А полиции ты не доверяешь, - докончил за него я.
- Не удивлюсь, если полиция подозревает меня. - Он разлил в кружки дымящийся кофе. - Возможно, они думают, что я пытаюсь ввести их в заблуждение, вытащив на свет божий ту самую историю с убийствами "Голубой розы". - Он взял чашку и уселся в кожаное кресло.
- Но тебе ведь не предъявляли никаких обвинений.
- У меня такое ощущение, что детектив Фонтейн из отдела по расследованию убийств, который расследует это дело, просто выжидает чего-то.
- Не понимаю, почему они подключили к делу отдел расследования убийств - ведь твоя жена в больнице.
- Моя жена умирает в больнице, - уточнил Рэнсом.
- Ты не можешь быть в этом уверен, - возразил я.
Он покачал головой с несчастным видом отчаявшегося человека.
- И все же я ничего не понимаю, - продолжал я. - Как может детектив из отдела по расследованию убийств расследовать убийство человека, который вовсе даже не умер.
Рэнсом удивленно посмотрел мне в глаза.
- А, - сказал он. - Теперь я понимаю, о чем ты. Все это, наверное, из-за другой жертвы.
Я успел совершенно забыть о том, что была еще одна жертва.
- Нападение на Эйприл связывают с этим убийством. Если Эйприл умрет, Фонтейн, конечно, будет расследовать и это дело.
- Эйприл знала того парня?
Рэнсом покачал головой.
- Никто вообще не знает, кто это.
- Его так и не опознали?
- У него не было никаких документов. И никаких особых примет. Никто не заявлял о его исчезновении. Думаю, он был бездомным бродягой.
Я спросил, видел ли он тело этого человека.
Джон заерзал в кресле и сообщил мне, что убийца разбросал куски тела несчастного по всей Ливермор-авеню. Прежде чем я успел как-то отреагировать на это сообщение, Рэнсом продолжал:
- Мне кажется, этому убийце все равно, кто его жертвы. И ему не нужен даже повод. Просто он решил, что пора снова приниматься за работу.
Одна из причин, побудивших Рэнсома уговорить меня приехать в родной город, состояла в том, что вот уже несколько недель он непрерывно разговаривает мысленно с самим собой, и теперь ему просто необходимо высказать вслух хотя бы часть этих своих мыслей.
- Расскажи мне об этом убийце, - попросил его я. - Расскажи, каким ты его представляешь, когда думаешь о нем.
Рэнсом явно испытал облегчение - моя просьба как нельзя лучше соответствовала его желаниям.
- Что ж, конечно, я думал об этом, - подтвердил он, - Я пытался представить себе, каким должен быть человек, способный совершить эти ужасные убийства. - Он наклонился в мою сторону, горя от нетерпения поделиться своими соображениями на этот счет.
Я устроился поудобнее на диване, подумав о том, как не соответствует тема нашей беседы интерьеру, среди которого мы пытаемся ее обсуждать. Это была одна из самых красивых жилых комнат, которые мне приходилось видеть, красивая сдержанной, элегантной красотой. Я подумал, что одно из полотен на стене напротив наверняка принадлежит кисти Вюлларда. Остальные тоже казались странно знакомыми. Мягкие цвета и летящие контуры предметов на картинах были как бы естественным продолжением интерьера, на низких столиках стояли весьма занятные статуэтки.
- Я думаю, ему должно быть около шестидесяти. Отец его наверняка был алкоголиком, и, возможно, в детстве он подвергался насилию. В истории его болезни, если она существует, наверняка можно найти запись о черепной травме - у таких людей это очень частое явление. Он очень, очень сдержан и собран. Внутри его существует что-то вроде расписания. И каждый день в одно и то же время он делает одни и те же вещи. Он еще силен физически, и возможно, даже делает по утрам зарядку. Он наверняка выглядит как человек, которого вы заподозрили бы в убийстве в последнюю очередь. И еще он очень умен.
- А как он выглядит внешне? Чем зарабатывает на жизнь? Как привык отдыхать?
- Думаю, что единственное, что отличает его в этом смысле, помимо того, что он очень крепок для своих лет, это весьма респектабельная наружность. И еще я думаю, что он живет в том районе, где совершает убийства, так как все они, за исключением одного, произошли в одном и том же районе.
- То есть, ты хочешь сказать, что это происходит там, где жил когда-то я? - Исключением, о котором говорил Рэнсом, было нападение на его жену.
- Думаю, да. Люди видят, но не замечают его. Что же касается отдыха, не думаю, что он вообще способен по-настоящему расслабиться. Наверное, он почти никогда не берет отпуск. И еще: я почти уверен, что он работает садовником.
- И слова "Голубая роза" имеют отношение к его профессии?
Рэнсом пожал плечами.
- Слова подобраны довольно странно - он словно определяет этими словами самого себя. Думаю, работа в саду подходит такому человеку больше всего. Такая работа помогает снять напряжение и удовлетворить свою страсть к порядку. К тому же ты всегда работаешь один.
- Итак, если мы поедем в южную часть города и зайдем там хорошо выглядящего, но немного скучного шестидесятилетнего мужчину, в заднем дворике жилья которого разбит роскошный сад, мы можем считать, что нашли убийцу?
Рэнсом улыбнулся.
- Да, это наверняка будет он. Просьба не кантовать.
Рэнсом снова нагнулся, возбуждаясь все больше и больше, по мере того как подходил к главной части созданной им теории.
- Возможно, все эти годы его просто не было в Миллхейвене. Может быть, у него была работа, связанная с разъездами. Продавал, например, дамские чулки или мужские рубашки. - Рэнсом выпрямился, буравя меня глазами. - Но лично я думаю, что он служил в армии. И наверняка поступил на военную службу, чтобы избежать ареста, и провел все эти годы на военных базах Америки и Европы. Он почти наверняка был в Корее, а возможно, и во Вьетнаме. Вполне мог побывать в Германии. И уж наверняка видел великое множество военных баз, разбросанных по маленьким городкам юга и среднего запада. И еще я готов спорить, что время от времени он убивал кого-нибудь везде, где находился. Не думаю, что он когда-нибудь останавливался. Он был серийным маньяком-убийцей еще до того, как нам стало известно о существовании подобных маний. Никто ведь никогда не сопоставлял отдельные случаи, Тим. Они додумались до этого лишь несколько лет назад. В ФБР никогда не слышали об этом парне, потому что им никогда не докладывали ни об одном из этих убийств. Он отлучался ненадолго с базы, увлекал кого-нибудь из штатских в аллею возле отеля - он умел очень хорошо убеждать - и там убивал.

6

Пока я слушал Джона Рэнсома, взгляд мой невольно возвращался к картине, которая была, по моим предположениям, полотном Вюлларда. Семейство представителей среднего класса, состоящее почему-то из одних женщин, детей и слуг, прогуливалось по красивому, ухоженному саду, сидело под ветвями раскидистого дерева. На темную зелень деревьев падал лимонно-желтый свет.
Рэнсом снял очки и протер их краем рубашки.
- Ты, кажется, почти что очарован этой комнатой, особенно картинами, - он опять улыбался. - Эйприл была бы польщена. Это она откопала большинство этих картин. Она притворялась, что я тоже помогал ей, но большая часть работы всегда падала на ее плечи.
- Я действительно очарован, - признался я. - Это Вюллард? Очень красивая картина. - Остальные полотна и статуэтки в этой комнате, хотя явно принадлежали разным авторам, были выполнены примерно в том же стиле, что и полотно напротив. Здесь были пейзажи, картины на религиозные темы и почти абстрактные полотна. На большинстве из них изображение было немного плоским, хрупким и каким-то очень декоративным, как на картинах японских художников, оказавших в свое время влияние на многих великих художников, включая Ван Гога и Годвина. Я понял, что небольшая картина с изображением снятия с креста принадлежит кисти Мориса Дени, и только тут оценил работу, проделанную Эйприл Рэнсом, и отдал должное ее безусловно неординарному уму.
Она собрала работы группы под названием "Нейбис", в которую входили так называемые "пророки". Она нашла полотна Серезера, Русселя, Поля Рэнсона, Дени и Вюлларда. Все купленное Эйприл было просто превосходно и так или иначе связано между собой, а каждое полотно занимало свое место в истории живописи, и, поскольку эти художники были не очень хорошо известны в Америке, картины наверняка обошлись не слишком дорого. Однако, собранное в коллекцию, все это стоило гораздо больше, чем по отдельности, хотя даже и по отдельности каждое полотно наверняка стоило сейчас намного дороже, чем когда покупалось. К тому же, это были очень приятные и интересные картины - они поэтизировали боль и радость, горе и нежность, заставляли обычные человеческие чувства казаться красивыми.
- В этой комнате, должно быть, больше картин группы "Нейбис", чем по всей стране, - сказал я. - Как вы разыскали их все?
- Эйприл прекрасно удавались такие вещи, - сказал Рэнсом. Теперь он снова выглядел измученным и усталым. - Она ходила в разные дома, где не прочь были расстаться с парочкой картин, и собирала все это по крупице. Я рад, что тебе понравился Вюллард, мы его тоже очень любим.
Полотно Вюлларда было центром коллекции: это было самое важное, чем они владели, и одновременно самое радостное и немного таинственное. Это был настоящий праздник солнечного цвета, падавшего на зеленые листья, праздник единения людей в семье и их общего единения с природой.
- У него есть название? - я даже встал, чтобы получше разглядеть полотно.
- Кажется, она называется "Можжевельник".
Я взглянул на него через плечо. Рэнсом явно не знал ни о том, что существует знаменитая сказка братьев Гримм с тем же названием, ни о том, что это название может быть как-то связано со мной. Совпадение буквально поразило меня, и я придвинулся поближе к картине. Люди, сидящие под огромным деревом, казались вблизи грустными и одинокими, загнанными в ловушку своих мыслей и страстей, они собрались вместе под каким-то фальшивым, формальным предлогом и не обращали внимания ни на струящийся с небес свет, ни на дрожащие над их головами листья, ни на разнообразие цветов окружавшей их природы, частью которой они так или иначе являлись.
- Глядя на эту картину, я вижу перед собой Эйприл, - произнес за моей спиной голос Рэнсома.
- Это замечательное полотно, - сказал я. Оно полно было скрытого негодования и злости, но это каким-то непостижимым образом лишь усиливало свет - потому что сама картина как бы служила утешением человеческих печалей.
Джон встал и подошел ко мне, не сводя глаз с картины.
- В этом полотне столько счастья и радости.
Я кивнул, понимая, что он думает сейчас о лежащей в коме жене.
- Ты ведь поможешь мне? - спросил Рэнсом. - Мы могли бы посодействовать полиции, установив имя убийцы. Надо дорасследовать его прежние преступления.
- За этим я сюда и приехал.
Рэнсом крепко сжал мою руку.
- Но должен сразу сказать тебе: если я найду того, кто напал на мою жену, я попытаюсь его убить. Если мне удастся подобраться к этому негодяю, я сделаю с ним то, что он сделал с Эйприл.
- Вполне могу понять твои чувства, - ответил я.
- Нет, не можешь, - он опустил руку и „сделал еще шаг в сторону полотна, затем, быстро взглянув на него, отвернулся и вернулся к креслу, на котором сидел, и положил ладонь на стопку романов о Вьетнаме. - Потому что ты никогда не знал Эйприл. Я возьму тебя завтра с собой в больницу, но ты не сможешь по-настоящему... то, что лежит там, с трубками в носу, это ведь не... - Рэнсом прикрыл рукой глаза. - Извини меня. Сейчас я принесу тебе еще кофе.
Он пошел с моей чашкой к столу, а я опять стал разглядывать комнату. Мраморный камин прекрасно сочетался с серо-розовыми тонами висящих на стенах картин. Единственным ярким пятном в комнате было красное небо на картине Мориса Дени, изображавшей снятие с креста. Над камином висело огромное полотно Поля Рэнсона с изображением коленопреклоненной женщины, возносящей к небу свои мольбы. И тут я заметил лежащую на мраморной крышке бронзовую табличку и подошел к камину, чтобы рассмотреть ее получше. Как только я поднял ее и поставил вертикально, ко мне подошел Джон Рэнсом с дымящейся кружкой в руках.
- А, ты нашел это, - сказал он.
Я прочитал на бронзовой поверхности следующее: "Награда Ассоциации финансистов города Миллхейвена вручается Эйприл Рэнсом по случаю торжественного ежегодного обеда, 1991".
Джон Рэнсом сел и протянул руку к табличке. Я обменял ее ь" чашку кофе, и он растерянно глядел на нее несколько секунд, прежде чем снова положить на камин.
- Эта табличка что-то вроде удостоверения, - сказал Джон. - Настоящая честь состоит в том, что имя твое выгравировано на огромной чаше, которая стоит под стеклянным колпаком в Клубе основателей.
Рэнсом посмотрел мне прямо в глаза и растерянно заморгал.
- Интересно, почему я не показываю тебе снятую в тот день фотографию? Ты, по крайней мере, составил бы представление о том, как она выглядела. Конечно, ты пойдешь со мной в больницу, но в этой фотографии осталось гораздо больше от настоящей Эйприл. - Он вскочил со стула и вышел в коридор, а спустя несколько минут вернулся со страницей "Леджера" в руке.
- Пришлось поискать, - сказал он. - Я все собирался вырезать фотографию и приклеить ее в альбом, но в эти дни как-то просто не могу ничем заниматься. - Он протянул мне газетный лист.
Фотография помещалась в правом верхнем углу финансового раздела. На Джоне Рэнсоме был фрак, а на его жене - белый шелковый костюм с огромным пиджаком поверх топа с низким вырезом. Она улыбалась в камеру, обвив руками огромную чашу, а Джон смотрел на нее. Эйприл Рэнсом была почти одного роста со своим мужем, коротко подстриженные белокурые волосы открывали ее изящную шею. У нее был большой рот и маленький вздернутый носик, и даже на фотографии было видно жизнерадостное выражение ее умных глаз. Меня немного удивило, что Эйприл Рэнсом выглядит именно той, кем была - напористым и проницательным специалистом по финансовым вопросам, а не женщиной, которую описал мне Джон в машине по дороге из аэропорта. Женщина на фотографии явно не изнуряла себя бесполезными страданиями по поводу глубины и ложности человеческой жизни - она наверняка купила картины, потому что понимала, что они будут хорошо смотреться на стенах этой комнаты, а цена их будет постоянно увеличиваться. Она никогда не оставила бы работу, чтобы родить ребенка, она была очень трудолюбивой и немного безжалостной, она никогда не бывала снисходительна к дуракам.
- Она очень красивая, правда? - произнес Рэнсом.
Я посмотрел на дату в углу газетного листа. Понедельник, третье июня.
- И через сколько после этого на нее напали?
Рэнсом поднял брови.
- Полиция нашла Эйприл дней через десять после этого обеда - он был в пятницу, тридцать первого мая. Неизвестного мужчину убили в следующую среду. В понедельник вечером Эйприл не вернулась домой из офиса. Я сходил с ума от беспокойства и в два часа ночи позвонил наконец в полицию. Они сказали мне подождать еще двадцать четыре часа - может быть, она все-таки придет домой. А днем мне позвонили и сказали, что нашли ее - она без сознания, но пока жива.
- Они нашли ее на стоянке или в каком-нибудь подобном месте?
Рэнсом положил газету на стол рядом с книгами и тяжело вздохнул.
- Мне кажется, я говорил тебе. Горничная в отеле "Сент Элвин" нашла ее, когда зашла проверить состояние номера. - В глазах Джона, в его позе, в том, как он выпрямился, произнося эти слова, было что-то вызывающее.
- Так Эйприл нашли в номере отеля "Сент Элвин"?
Рэнсом одернул пиджак и поправил галстук.
- Номер, где ее нашли, пустовал весь день, а вечером в него должен был кто-то въехать. Эйприл вошла в этот номер - или ее принесли туда - в сознании или без сознания - так, что никто в отеле этого не видел.
- Так как же она туда попала?
Мне было очень жалко Джона Рэнсома, и я задал этот дурацкий вопрос, чтобы выиграть время, пока я переварю полученную информацию.
- Прилетела на крыльях. Я не имею ни малейшего понятия, как она оказалась в этом номере, Тим. Все, что я знаю, это что Эйприл никогда не стала бы встречаться ни с каким любовником в отеле "Сент-Элвин", потому что даже если бы у нее был любовник - а его у нее не было, - отель "Сент Элвин" - слишком грязное место. Эйприл никогда не переступила бы его порог.
"Разве что ей захотелось бы немного грязи", - подумал я.
- Я знаю ее - а ты никогда ее не встречал. Я был женат на ней четырнадцать лет, а ты только видел ее на фотографии. Она никогда не пошла бы в подобное заведение.
Конечно, Дон был прав. Я не знал ее и делал свои выводы о ее характере, основываясь лишь на газетном снимке и на холодном расчете, с которым, как мне казалось, она собирала свою коллекцию.
- Подожди секунду, - сказал я. - Ты запомнил номер комнаты?
- Эйприл нашли в номере двести восемнадцать. - Джон улыбнулся. - А я все сидел и ждал, когда же ты задашь мне этот вопрос. Это был тот же номер, где убили Джеймса Тредвелла и написали над его телом слова "Голубая роза".
- И твой следователь не считает это важным совпадением?
Рэнсом выбросил вперед обе руки.
- Полиция вообще не считает, что события пятидесятых годов имеют какое-то отношение к нападению на мою жену. Самоубийство Уильяма Дэмрока заставило всех навсегда забыть об этом деле. Он умер - убийства прекратились, вот и все.
- Ты сказал, что первую жертву нашли на Ливермор-авеню?
Рэнсом энергично закивал.
- Где именно на Ливермор-авеню?
- Скажи мне сам. Ты прекрасно это знаешь.
- В тоннеле, ведущем на другую сторону отеля "Сент Элвин"?
Рэнсом снова улыбнулся.
- Готов спорить, что именно там. В газете не написали точно, там просто было сказано "поблизости от отеля "Сент Элвин". Мне даже не приходило в голову, что это должно быть в том же самом месте, где нашли первую жертву тогда, в пятидесятых, пока Эйприл... хм... пока они не нашли ее. Ты знаешь, в том номере. - Улыбка его выглядела теперь почти зловещей - Джон потерял контроль над своим лицом. - Я ни в чем не могу быть уверен до конца, потому что я получил информацию о том, что случилось тогда, лишь из твоей книги - "Расколотый надвое". Я ведь не знаю, изменял ли ты место действия...
- Нет, не изменял, - твердо сказал я.
- Поэтому, читая твою книгу, я подумал, что могу позвонить тебе, просто чтобы выяснить...
- По-прежнему ли я уверен, что Дэмрок совершил убийства "Голубой розы"?
Джон кивнул. Зловещая улыбка исчезла, но он по-прежнему напоминал рыбу, попавшуюся на крючок.
- И ты сказал, что нет.
- Итак... - я запнулся, пораженный тем, что только что пришло мне в голову. - Итак, похоже, что убийца не только снова принялся убивать, но делает это в тех же самых местах, где в прошлый раз, сорок лет назад.
- Именно так считаю и я, - кивнул Рэнсом. - Вопрос лишь в том, удастся ли нам убедить в этом кого-нибудь еще.

7

- Им придется поверить в это как можно быстрее, после того как произойдет еще одно убийство.
- Третье убийство было исключением, о котором я уже упоминал сегодня, - сказал Рэнсом.
- Я подумал тогда, что ты говоришь о своей жене.
Джон нахмурился.
- В твоей книге третьим был доктор. Большой дом в восточной части города.
- В восточной части города убийства не будет.
- Разве ты еще не понял, что происходит? Убийство произойдет по тому же адресу, что и сорок лет назад. Там, где умер доктор.
- Доктор не умер. Это было одно из изменений, которые я позволил себе, сочиняя роман. Тот, кто пытался убить доктора База Лейнга, кто бы это ни был, перерезал ему горло и написал на стене комнаты слова "Голубая роза", но убежал, не заметив, что доктор еще дышит. Лейнг вовремя очнулся и сумел остановить кровотечение и вызвать скорую помощь.
- Что ты хочешь этим сказать - кто бы это ни был? Ведь это был тот же убийца, что и во всех остальных случаях.
Я покачал головой.
- Ты уверен в этом?
- Насколько можно быть уверенным в чем-то, не имея никаких доказательств. Честно говоря, я думаю, что тот же человек, который покушался на База Лейнга, убил Уильяма Дэмрока и обставил все так, чтобы это выглядело как самоубийство.
Рэнсом открыл рот, затем снова закрыл его.
- Убил Дэмрока? - удивленно переспросил он.
Я улыбнулся - он выглядел сейчас немного комично.
- Два года назад, когда я работал над книгой о Томе Пасморе и Леймоне фон Хайлице, у меня появилась новая информация об убийствах "Голубой розы". - Рэнсом попытался что-то сказать, но я поднял руку, призывая его к молчанию. - Ты наверняка слышал что-нибудь о Леймоне фон Хайлице, а с Томом вы учились в одной школе.
- Я учился на класс младше. Но какое он-то имеет отношение к убийствам "Голубой розы"?
- Ровно никакого. Но он знает, кто пытался убить База Лейнга и кто убил Уильяма Дэмрока.
- И кто же это? - Рэнсом был вне себя от возбуждения. - Он еще жив?
- Нет. И думаю, будет лучше, если Том сам расскажет тебе эту историю. Это его история, а не моя.
- А он захочет рассказать это мне?
- Я звонил ему перед отъездом из Нью-Йорка. Том сказал, что посвятит тебя во все, что ему известно об покушении на Лейнга и убийстве Дэмрока.
- Хорошо, - кивнул Рэнсом. - И когда я могу поговорить с ним?
- Думаю, он захочет встретиться с нами сегодня вечером, если тебя это устроит.
- Как ты думаешь, я могу нанять его?

Предыдущая страница 4 Следующая страница


5 Питер Страуб

Почти каждый житель Миллхейвена старше тридцати лет знал, что Том Пасмор работал долгое время как частный сыщик. Двадцать лет назад даже в газетах Бангкока печатали о том, как частный сыщик, так называемый "любитель преступлений", из малоизвестного городка Миллхейвен, штат Иллинойс, замечательным образом переосмыслил доказательства по делу об убийстве Уитни Уолша, президента "Транс уолд инчуранс", убитого в загородном клубе в городке Харрисон, штат Нью-Йорк. За это убийство уже успели к тому времени осудить на пожизненное заключение одного человека, который много лет ненавидел Уолша. Работая по собственной инициативе и даже не покидая Миллхейвена, Том Пасмор умудрился найти по газетным статьям ключевой факт в цепи доказательств, позволивших арестовать настоящего убийцу, бывшего сотрудника фирмы Уолша. Невиновного освободили из тюрьмы, и после того, как он рассказал свою историю журналистам, быстро выяснилось, что Том Пасмор из Миллхейвена поступал подобным образом примерно в десяти-двенадцати случаях - использовал информацию в печати и судебные отчеты для того, чтобы найти настоящего преступника и освободить несправедливо осужденного. Просто дело Уолша было самым громким в этой цепи. После этого все газеты и журналы напечатали несколько статей об этом "Шерлоке Холмсе среди нас". В каждой статье сообщалось, что этот удивительный человек отказывается принимать деньги за свою работу, что он сам владелец состояния в десять-двадцать миллионов, что живет один в доме, из которого редко выходит и одевается немного странно - в старомодные строгие костюмы. Цикл статей заканчивался информацией о том, что Том Пасмор - родной сын Леймона фон Хайлица, человека, послужившего прототипом Леймона КРэнстона, героя радиосериала "Мистер Тень". К тому времени, когда вышли все эти статьи, Том уже отказался давать интервью журналистам. И, насколько известно, он бросил также свою работу - его побудила к этому неожиданная и не слишком желанная популярность. В прессе не появлялись больше сообщения о том, как он снова засадил за решетку хитрого преступника и помог выйти на свободу невинному человеку. Однако я поддерживал отношения с Томом и был почти уверен, что он продолжает работать анонимно и что он распространил слухи о своем уходе от дел, чтобы сохранить в тайне секрет, которого не посмела коснуться даже пресса, - Том долгое время был любовником женщины, которая была замужем за человеком из богатейшего семейства Миллхейвена.
Том никогда не согласился бы быть нанятым Джоном Рэнсомом, и я честно сказал ему об этом.
- Но почему нет, если он готов прийти сюда по этому делу?
- Прежде всего Тома Пасмора никогда нельзя было нанять за деньги. А начиная с огласки дела Уолша, он вообще предпочитает, чтобы люди думали, что он больше не работает. И потом, Том вовсе не готов прийти сюда. Если ты хочешь поговорить с ним, нам придется поехать к нему домой.
- Но я ведь учился с ним в одной школе!
- Ты был его другом?
- У Пасмора не было друзей. И он не хотел их иметь. - Рэнсому пришла вдруг в голову еще одна мысль, и он подозрительно посмотрел на меня. - Но если Том не хочет выходить из подполья, тогда почему же он согласился поговорить со мной по этому делу?
- Он предпочитает лично объяснить тебе, что случилось с доктором Лейнгом и детективом Дэмроком, и ты скоро поймешь почему.
Рэнсом пожал плечами и посмотрел на часы.
- Обычно к этому времени я уже возвращаюсь в больницу. Может быть, Пасмор согласится пообедать с нами?
- Нам придется поехать к нему домой, - твердо заявил я.
Рэнсом на секунду задумался.
- Тогда, может быть, мы посетим Его преподобие между визитом к Эйприл и обедом? - спросил наконец он. - Или ты еще не все сказал мне о расписании Его светлости?
- Что ж, Том обычно встает довольно поздно, - сказал я. - Но если ты покажешь мне, где телефон, я позвоню ему и скажу, что мы придем.
Рэнсом махнул рукой в сторону коридора, и я вспомнил, что действительно проходил мимо высокого столика, на котором стоял аппарат. Встав, я вышел из комнаты. Мне видно было через открытую дверь, как Рэнсом встал и подошел к висящим на стене полотнам. Засунув руки в карманы, он встал перед Вюллардом и стал хмуро разглядывать сидящих под деревом людей. Я знал, что Том Пасмор еще спит, но он обычно оставлял включенным автоответчик.
Сухой и вежливый голос Тома предложил мне оставить свое сообщение, и я сказал, что мы с Рэнсомом заедем к нему около семи - я перезвоню ему из больницы, чтобы убедиться, что он может нас принять.
Рэнсом оглянулся, услышав, как я вхожу в комнату.
- Ну так что? - спросил он. - Шерлок примет нас раньше полуночи?
- Я оставил ему сообщение на автоответчике. Когда мы готовы будем выехать из больницы, я позвоню снова. Думаю, что все будет в порядке.
- Наверное, я должен быть благодарен ему за то, что он вообще согласился со мной встретиться, да? - Рэнсом сердито посмотрел на меня, потом на часы. Он засунул руки в карманы и вопросительно взглянул на меня, ожидая ответа на свой в сущности риторический вопрос.
- Наверное, он также должен быть благодарен за встречу с тобой, - сказал я.
Джон вынул руку из кармана и провел ею по своим редеющим волосам.
- О'кей, о'кей, - сказал он. - Извини.
И махнул рукой в сторону входной двери, давая понять, что нам пора ехать.

8

Мы вышли на улицу, но, вопреки моим ожиданиям, Джон не направился к своей машине, а пошел налево, к Берлин-авеню, минуя все стоящие вдоль тротуара автомобили. Мне пришлось поторопиться, чтобы догнать его.
- Надеюсь, ты не возражаешь, если мы пройдемся. Немного жарко, но это единственная доступная мне физическая нагрузка. К тому же до больницы недалеко.
- Я исходил пешком весь Нью-Йорк. Так что меня этим не испугаешь.
- Если так, то мы могли бы даже пройтись пешком до дома Пасмора, после того как навестим Эйприл. Он ведь по-прежнему живет на Истерн Шор-роуд?
Я кивнул.
- Напротив того места, где вырос.
Рэнсом вопросительно взглянул на меня, и я пояснил, что Том много лет назад перебрался в дом Леймона фон Хайлица.
- Так значит, он по-прежнему на Истерн Шор-роуд. Счастливчик. Хотелось бы мне выкупить наш старый дом. Родители продали его вместе с остальной недвижимостью, прежде чем перебраться в Аризону.
Мы свернули на север и пошли вниз по Берлин-авеню. Шум движущихся автомобилей, гудки и визг покрышек, казалось, перестали быть звуками, приобрели некую полуматериальную сущность и теперь висели в воздухе. Слушатели летних курсов местного колледжа шли нам навстречу группками по два-три человека, направляясь на дневные занятия. Рэнсом искоса взглянул в мою сторону.
- Конечно, отец неплохо нажился на этой сделке, но я предпочел бы, чтобы он оставил все это себе. Один только отель "Сент Элвин" продали за восемьсот тысяч, а сегодня он стоил бы три миллиона. Теперь в городе гораздо больше интересного, чем раньше, и приличный отель открывает огромные возможности.
- Твой отец владел отелем "Сент Элвин"?
- И всем районом в его окрестностях. - Увидев выражение моего лица, Рэнсом покачал головой и улыбнулся. - Я считал само собой разумеющимся, что ты это знаешь. Есть в этом какая-то горькая ирония. Во времена моего отца отелем управляли гораздо лучше. Он был не хуже любого другого отеля. Но не думаю, что тот факт, что мой отец владел этим отелем, имеет какое-то отношение к тому, что именно здесь, в номере двести восемнадцать, убивали Эйприл. Как ты думаешь?
- Скорее всего нет.
Разве что в том случае, если этот факт был как-то связан с первой серией убийств "Голубой розы", подумал я, но тут же прогнал от себя эту мысль.
- Я до сих пор жалею, что старик не продержался до тех пор, когда началась реконструкция города. Преподавательского жалованья хватает ненадолго. Особенно того, что платят в Аркхэме.
- Мне кажется, Эйприл с лихвой компенсировала тебе это, - сказал я.
Рэнсом покачал головой.
- Деньги Эйприл принадлежат ей, а не мне. Мне никогда не хотелось жить с чувством, что я запустил руку в капитал, который она заработала совершенно самостоятельно.
Рэнсом улыбнулся своим воспоминаниям, и лицо его стало чуть менее несчастным.
- У меня есть старенький "понтиак", который я купил на случай, если надо самому куда-нибудь съездить. Эйприл разъезжала на пятисотом "мерседесе". Она очень много работала - иногда оставалась в офисе даже на ночь. Так что, деньги принадлежат ей и только ей.
- А их много - этих денег?
Джон угрюмо взглянул на меня.
- Если она умрет, я стану очень состоятельным вдовцом. Но деньги не имеют никакого отношения к настоящей Эйприл, какой она была на самом деле.
- Для людей, которые не понимают тонкостей вашего брака, это вполне может выглядеть как мотив.
- Например, для сотрудников нашего славного полицейского управления? - Смех Рэнсома напомнил мне собачий лай. - Это еще одна веская причина попытаться самим узнать имя убийцы.

9

Выйдя из лифта, мы пошли по коридору третьего этажа. В одном из дверных проемов стоял агрессивного вида полицейский. На его табличке значилось: "Мангелотти". Он посмотрел на часы, потом сурово взглянул на Рэнсома и на меня.
- Она что-нибудь сказала, офицер? - спросил Рэнсом.
- Кто это? - коротышка-полицейский встал у меня на пути, чтобы я не мог войти внутрь.
- Я просто друг, - сказал я.
Рэнсом уже зашел в палату, и полицейский повернулся в его сторону. Потом он наклонил голову и стал внимательно меня разглядывать. Мы оба слышали, как женский голос внутри палаты сообщает Джону, что миссис Рэнсом так и не произнесла ни слова.
Коп повернулся ко мне спиной и зашел в палату, чтобы убедиться, что не пропустил ничего важного. Я последовал вслед за ним в залитую солнцем комнату с белыми стенами. Все горизонтальные поверхности в комнате были заставлены вазами с цветами - на длинных подоконниках стояли вазы с лилиями, розами и пеонами. В воздухе стоял запах лилий. Джон Рэнсом и женщина в белом халате стояли у постели. Шторы, завешивающие кровать, были собраны и крепились к стене у изголовья кровати. Эйприл Рэнсом лежала среди паутины шнуров, проводов и трубок, которые тянулись от ее постели к стоящим сбоку машинам и мониторам. Из прозрачной емкости по трубкам поступала в ее сосуды глюкоза. Из носа торчали тонкие белые трубочки, к шее и вискам были прилеплены белым пластырем какие-то электроды. Простыня, которой было накрыто ее тело, скрывала катетер и остальные приборы. Голова Эйприл неподвижно лежала на постели безо всякой подушки, глаза были закрыты. Вся левая сторона ее лица являла собой один огромный лиловый синяк. Еще один длинный и узкий виднелся справа на подбородке. Волосы на лбу были выбриты, отчего он казался еще белее и шире. На лбу виднелись несколько морщинок и еще две - почти совсем незаметные - в уголках рта. Губы были абсолютно бескровными. Она выглядела так, словно с лица ее, там, где не было синяков, сняли несколько слоев кожи, и лишь отдаленно напоминала женщину, которую я видел сегодня на фотографии.
- Вы не один сегодня, - сказала медсестра.
Джон Рэнсом представил нас друг другу - Элайза Морган, Тим Андерхилл - и мы кивнули в знак приветствия, стоя по разные стороны кровати. Полицейский прошел в глубь комнаты и сел на свое место у окна.
- Тим поживет немного у меня, Элайза, - сообщил Рэнсом.
- Это хорошо, что вы будете не один, - заметила медсестра. Она внимательно смотрела, как я привыкаю к тому зрелищу, которое являла из себя Эйприл Рэнсом.
- Я рассказывал тебе о Тиме Андерхилле, Эйприл, - сказал Джон, обращаясь к жене. - Он пришел тебя навестить. Тебе сегодня лучше? - Чуть отодвинув простыню, он взял в ладони безжизненные руки Эйприл. Я увидел на ее предплечье белые полоски бинта и пластыря. - Скоро ты окрепнешь достаточно, чтобы вернуться домой. - Джон поднял на меня глаза. - В прошлую среду, когда мне наконец разрешили увидеть ее, Эйприл выглядела гораздо хуже. Я думал, что она умрет в тот же день, но она выкарабкалась, правда, Элайза?
- Вне всяких сомнений, - подтвердила медсестра. - И с тех пор она борется за свою жизнь.
Рэнсом склонился над кроватью и стал разговаривать с женой ровным, успокаивающим голосом. Я отошел от кровати. Полисмен тут же выпрямился на своем стуле и угрожающе поглядел на меня. Рука его потянулась к блокноту, видневшемуся в нагрудном кармане.
- Комната для отдыха в это время абсолютно свободна, - сказала медсестра и улыбнулась.
Я прошел по извилистому коридору в большую комнату, уставленную зелеными диванами и креслами, здесь было также несколько деревянных столов. За столом в дальнем углу две толстые женщины в прилипших к телу футболках курили и играли в карты. Они задернули одну из штор на ближайшем к ним окне. Пожилая дама в сером костюме сидела на одном из кресел спиной к окну и читала роман Барбары Пин с таким видом, словно от того, что написано в книге, зависела вся ее жизнь. Я подошел к окну в левом углу комнаты, дама подняла глаза от книги и одарила меня куда более свирепым взглядом, чем мог бы даже присниться офицеру Мангелотти.
Я услышал за спиной шаги и, оглянувшись, увидел медсестру, приставленную к Эйприл Рэнсом, которая внесла в комнату какую-то черную сумку. Пожилая леди тоже посмотрела в ее сторону. Элайза Морган положила сумку на стол и сделала мне знак подойти. Порывшись в огромной сумке, она достала оттуда пачку сигарет и виновато взглянула мне в лицо.
- Здесь единственное место в этом крыле больницы, где разрешается курить, - произнесла Элайза почти шепотом. Она зажгла сигарету спичкой, бросила спичку в почерневшую медную пепельницу, выпустила облачко дыма и уселась в кресло. - Я знаю, это скверная привычка, но ничего не могу поделать. Курю по одной в час во время дежурства и одну после обеда - вот и все. Вернее, почти все, потому, что перед тем, как заступить на дежурство, я сижу здесь и курю одну за другой три-четыре штуки - иначе мне ни за что не выдержать первый час. Она наклонилась поближе и снова понизила голос. - Если миссис Ролинз посмотрела на вас свирепым взглядом, когда вы вошли, то это потому что она решила: сейчас вы начнете отравлять воздух. Я привожу ее в бешенство, потому что она считает, что медсестры вообще не имеют права курить, и, возможно, она права.
Я улыбнулся Элайзе - она была очень симпатичной женщиной всего на несколько лет старше меня. Короткие черные волосы казались мягкими и шелковистыми, и ее милое дружелюбие не было ни в малейшей степени навязчивым.
- Наверное, вы были здесь с того момента, когда миссис Рэнсом привезли в больницу? - спросил я.
Элайза кивнула, выдохнув еще одно облако дыма.
- Мистер Рэнсом нанял меня, как только узнал о случившемся. - Она положила руку на сумку. - А вы будете жить с ним? Я кивнул.
- Заставьте его разговориться. Он очень интересный человек, но не понимает даже половины того, что происходит у него внутри. Будет просто ужасно, если он сломается.
- Скажите мне, - попросил я. - У его жены есть шансы выкарабкаться? Как вы думаете, она выйдет из комы?
Медсестра облокотилась о стол.
- Если вы действительно его друг, вы должны быть рядом, чтобы поддержать его. - Она внимательно посмотрела на меня, чтобы убедиться, что я расслышал ее слова, затем выпрямилась и решительно затушила в пепельнице окурок, давая понять, что сказала все, что хотела сказать.
- Насколько я понимаю, это и есть ответ, - сказал я, и мы оба встали.
- Кто сказал, что на все вопросы существуют ответы?
Затем она подошла ко мне - темные глаза на ее умном лице казались огромными - и положила одну руку мне на грудь. - Я не должна бы этого говорить, но, если миссис Рэнсом умрет, поройтесь как следует в его аптечке и спрячьте все транквилизаторы. И не следует давать ему пить слишком много. Он жил много лет в счастливом браке, и если потеряет его, то быстро станет тем человеком, кому сегодня сам не подал бы руки.
Она похлопала меня по груди и опустила руку, затем повернулась и вышла из комнаты отдыха, не сказав больше ни слова. Я последовал за ней в палату Эйприл Рэнсом. Джон сидел, склонившись над кроватью, и говорил слишком тихо, чтобы можно было расслышать хоть слово. Эйприл напоминала белый призрак.
Было уже начало шестого, и Том Пасмор, наверное, уже встал. Я спросил Элайзу, где найти телефон-автомат, она велела мне пройти мимо поста медсестер через весь коридор к другим лифтам. Напротив лифтов висело целых шесть автоматов, и ни у одного из них никого не было. По обе стороны были вращающиеся двери, ведущие в разные коридоры. Красные, синие и зеленые стрелки на стенах указывали путь в разные отделения.
Том Пасмор взял трубку после пятого или шестого звонка. Да, будет просто замечательно, если мы приедем в семь тридцать. Я слышал по голосу, что он немного разочарован - в тех редких случаях, когда Том принимал гостей, он предпочитал, чтобы они приходили попозже и оставались до утра. Он был немного заинтригован тем, что мы придем пешком.
- Разве Рэнсом ходит куда-нибудь пешком? Неужели он может пройти с Эли-плейс в нижнюю часть города?
- Он привез меня из аэропорта к себе домой, - сказал я.
- В своей машине или машине жены?
- Думаю, в своей. Ведь у его жены, кажется, "мерседес".
- Он припаркован возле их дома?
- Я как-то не обратил внимания. А что?
Том рассмеялся.
- У него две машины, но он хочет заставить тебя идти пешком на восток города?
- Я привык ходить пешком, так что ничего страшного.
- Что ж, когда на рассвете вы постучитесь в мою дверь, вас будут ждать холодные полотенца и холодный лимонад. А пока постарайся выяснить, что случилось с машиной его жены.
Я сказал, что попытаюсь, повесил трубку и, обернувшись, увидел рядом широкоплечего мужчину с бородой и седыми волосами, завязанными в хвост на затылке, одетого в двубортный костюм от Армани и с серьгой в одном ухе. Он улыбнулся мне, направляясь к телефону. Я улыбнулся в ответ, чувствуя себя эдаким Филипом Марлоу.

10

В семь часов мы с Джоном Рэнсомом вышли из больницы и пошли по Берлин-авеню. Джон шел быстро и не оглядываясь, словно он продвигался один по совершенно безлюдному пространству. Воздух вокруг можно было бы выжать, как губку, зато температура упала до восьмидесяти градусов. До заката оставалось не меньше полутора часов. Дойдя до мостовой, Рэнсом замедлил шаг. На секунду я испугался, что он шагнет прямо под машину - Джон явно не видел перед собой ничего, кроме палаты, которую только что покинул. Но вместо этого он опустил голову на грудь и закрыл лицо руками, затем опустил их и сказал скорее самому себе, чем мне:
- Ну вот, теперь ты видел ее. Что ты обо всем этом скажешь?
- По-моему, ты здорово помогаешь ей тем, что приходишь каждый день.
- Надеюсь, что это так. - Рэнсом засунул руки в карманы. Сейчас он выглядел как немного полысевший и потолстевший мальчишка из Брукс-Лоувуд, каким я знал его когда-то. - Мне кажется, она потеряла в весе за последние несколько дней. И этот огромный синяк, кажется, перестал бледнеть. Как ты думаешь, это очень плохой знак - когда синяк перестает проходить?
Я спросил его, что сказал по этому поводу доктор.
- Как всегда, ничего, - ответил Джон.
- Элайза Морган сделает для Эйприл все возможное, - сказал я. - Ты по крайней мере знаешь, что она в надежных руках.
Джон посмотрел на меня в упор.
- Разве ты не знаешь, что она постоянно ищет повод улизнуть в комнату для отдыха выкурить сигаретку-другую. Мне кажется, что медсестры не должны курить. И Эйприл ни за что нельзя оставлять одну.
- А этот коп всегда сидит в палате?
Рэнсом пожал плечами и вдруг пошел обратно, туда, откуда мы только что пришли.
- Он проводит большую часть времени пялясь в окно. - Руки его по-прежнему были засунуты в карманы, и он немного сутулился при ходьбе.
- Наверное, нелегко видеть Эйприл в таком состоянии, - сказал я.
Он тяжело вздохнул, словно бы всем телом.
- Тим, она ведь умирает прямо у меня на глазах. - Мы оба остановились. Рэнсом снова закрыл лицо руками. Редкие прохожие оборачивались, видя взрослого человека в дорогом сером костюме, плачущего посреди улицы. Он опустил руки. Лицо его было мокрым от слез. - Видишь, я стал нарушителем общественного спокойствия. - Он достал из кармана платок и вытер лицо.
- Ты все еще хочешь увидеться с Томом Пасмором? - спросил я. - Может, нам лучше вернуться домой?
- Ты что, шутишь?
Он выпрямился и снова двинулся к мостовой - мимо магазина, торгующего открытками, бакалеи и цветочной лавки с ее полосатыми навесами, под которыми были выставлены прямо на улице цветы.
- А что случилось с "мерседесом" Эйприл? - спросил я. - Я что-то не видел его перед домом.
Рэнсом нахмурился.
- Это неудивительно - "мерседес" исчез. Думаю, он в конце концов найдется, а сейчас мне некогда о нем думать.
- И все же, как ты думаешь - где он?
- Честно говоря, меня нисколько не волнует, что случилось с машиной. Она была застрахована. И потом, это всего-навсего машина.
Мы молча прошли несколько кварталов. Джон Рэнсом снова достал из кармана платок и промокнул вспотевший лоб. Мы приближались к университетскому городку - и бакалейные и цветочные лавки сменили потихоньку книжные магазины и маленькие ресторанчики. В единственном кинотеатре Миллхейвена шла ретроспектива триллеров сороковых-пятидесятых годов - на доске объявлений висело сложное расписание показов, начинавшееся с "Двойного проклятия" и "Целуй меня до смерти" и кончавшееся где-то в августе "Пикапом на Южной улице" и "Незнакомцами в поезде". Посредине были "Асфальтовые джунгли", "Из опасных глубин", "Автостоп", "Лаура", "Из прошлого", "Печально известные". Это были фильмы моей юности, я помнил, как приятно было попасть с жары в полупустой прохладный зал, купить поп-корн и смотреть захватывающие дух триллеры.
Неожиданно я вдруг вспомнил кошмар, мучивший меня в то утро, когда позвонил Джон Рэнсом, - огромные руки на большой белой тарелке. Как я отрезал, прожевал и с отвращением выплюнул человеческое мясо. От жары у меня немного кружилась голова, а от воспоминаний о кошмаре накатила вдруг самая настоящая депрессия. Я остановился и посмотрел на список фильмов.
- С тобой все в порядке? - спросил Джон, оборачиваясь в мою сторону.
Одно из названий казалось, благодаря какой-то странной игре света и тени, словно написанным отдельно от остальных.
- Ты слышал когда-нибудь о картине "Из опасных глубин"? - спросил я. - Лично я ничего про нее не знаю.
Рэнсом вернулся и встал рядом со мной.
- Дурацкое название, не правда ли?
Мы перешли все-таки Берлин-авеню и прошли вдоль квартала с трехэтажными бетонными или кирпичными домами, отгороженными друг от друга высокими изгородями. Лужайки перед некоторыми домами были усыпаны грязными детскими игрушками. Из окна над головой доносилась мелодия рок-н-ролла.
- Я помню Тома Пасмора, - сказал вдруг Рэнсом. - Он всегда был одиночкой. У него вообще не было друзей. Семейные деньги принадлежали его деду. Отец не слишком преумножил богатство - насколько я помню, он к тому же сбежал от них, когда Том учился в последнем классе.
В Брукс-Лоувуд всегда знали детали такого рода.
- А мать его была алкоголичкой, - продолжал Рэнсом. - Хотя при этом - очень красивой женщиной. Интересно, она жива?
- Умерла около десяти лет назад.
- А Том, значит, ушел от дел и сейчас вообще ничем не занимается?
- Насколько я понимаю, следить за собственными деньгами - тоже работа, причем на полную ставку.
- Эйприл могла бы сделать это за него, - сказал Джон.
Мы пересекли Ватерлоо-парейд и прошли несколько кварталов молча - Джон снова думал о жене.
За Балаклава-лейн дома начали становиться больше а пространство между ними - шире. Цена собственности увеличивалась с каждым кварталом на восток. Мы шли по улицам, где прошло детство Джона Рэнсома.
Джон молчал, пока мы шли по Омдурман-роуд, Виктория-террас, Салисбери-роуд. Мы дошли до длинной Седьмой улицы с огромными домами, словно заявлявшими прохожим, что они ничем не хуже Других, находящихся через квартал, на Истерн Шор-роуд. Джон остановился и снова вытер платком лоб.
- Ребенком я исходил этот район вдоль и поперек, - сказал он. - А теперь он кажется мне чужим. Словно я никогда не жил здесь.
- Здесь живут в основном те же люди, что и раньше? - поинтересовался я.
- Нет, - ответил Джон. - Поколение моих родителей вымерло или переселилось на западное побережье Флориды. А люди моего возраста перебрались в Ривервуд. Даже сама школа Брукс-Лоувуд переехала отсюда - ты не знал? Четыре года назад они продали свое здание и построили целый городок в Ривервуд.
Он огляделся вокруг с таким видом, словно хотел купить один из этих огромных домов.
- Большинство людей вроде Эйприл, людей с новыми деньгами, покупали себе дома в Ривервуд, но она и слышать об этом не хотела. Ей нравилось жить в центре - чтобы можно было при желании дойти до работы пешком. Ей нравился наш маленький домик и то, что он стоит именно там, где стоит.
Я заметил, что Джон говорит о жене в прошедшем времени, и мне стало очень жалко этого сильного в общем-то человека, отчаянно борющегося с тем, что на него свалилось.
- Иногда, - сказал Рэнсом. - Я чувствую себя совершенно убитым.
Мы прошли до конца квартала и свернули на Истерн Шор-драйв. По обе стороны широкой улицы тянулись дома всевозможных архитектурных стилей. Огромные кирпичные замки с башнями и башенками, полудеревянные постройки в стиле "тюдор", каменные дворцы с огромными окнами из армированного стекла - во всем чувствовались большие деньги и - увы! - далеко не во всем - вкус. Люди соперничали друг с другом в богатстве, стараясь создать что-нибудь грандиозное.
Наконец я увидел дом Тома Пасмора. Он был на левой стороне улицы, фасад был увит темно-зеленой виноградной лозой. Как и во времена Леймона фон Хайлица, занавески были задернуты, чтобы не пропускать внутрь свет.
Мы подошли по дорожке к парадному входу, и я позвонил.
Нам пришлось ждать довольно долго. Джон Рэнсом посмотрел на меня так, как смотрел, наверное, на студента, не сдавшего вовремя контрольную. Я снова позвонил. Прошло секунд двадцать.
- А ты уверен, что Его величество дома? - спросил Рэнсом.
- Подожди немного, - сказал я, и в этот момент за дверью послышались шаги.
Снова бросив на меня недовольный взгляд, Джон опять достал из кармана свой чертов платок и вытер шею и лоб. Щелкнул замок. Рэнсом расправил плечи и изобразил на лице вполне сносное подобие улыбки. Открылась внутренняя, деревянная дверь - на пороге, почти с такой же улыбкой на лице стоял, щурясь от яркого света, Том Пасмор. На нем был голубой костюм с двубортным жилетом, под которым виднелись белоснежная рубашка и темно-синий шелковый галстук. Влажные волосы выглядели так, как будто он только что причесывался. Том выглядел каким-то усталым и отрешенным.

11

- Привет, приятель! - неестественно громко произнес Рэнсом. - Ты заставил нас поволноваться.
- Тим и Джон, как приятно вас видеть! - ответил Том, переводя взгляд с одного на другого, в то время как пальцы его застегивал пуговицы жилета.
- Ну разве не здорово, - продолжал он, открывая стеклянную дверь. Джон сделал шаг назад, чтобы обойти ее, и протянул Тому правую руку. Том пожал ее со словами. - Даже трудно себе представить.
- Прошло много времени, - кивнул Джон Рэнсом. - Слишком много.
- Заходите, - пригласил нас Том, отступая в полутьму коридора. Зайдя внутрь, я уловил запахи мыла и шампуня, доносившиеся из его ванной. На столах и на стенах горели настольные лампы. В огромной комнате, как всегда, царил беспорядок. Я прошел дальше, Джон следовал за мной.
- Очень мило с твоей стороны, что ты согласился... - Рэнсом запнулся, разглядев наконец, что представлял собой первый этаж дома Пасмора. Несколько секунд он стоял, что называется, с открытым ртом, потом оправился и продолжил фразу. - Что ты согласился повидаться со мной. Это очень много для меня значит, особенно с того момента, когда Тим объяснил мне, что ты хочешь сообщить нам кое-какие факты... личного свойства.
Джон продолжал разглядывать комнату, не похожую ни на одну другую комнату Миллхейвена. Леймон фон Хайлиц, живший в этом доме до Тома, превратил почти весь первый этаж в одну огромную комнату, где стояли шкафы, забитые папками, книгами и подшивками газет, столы, заваленные отчетами о том убийстве, которое интересовало Тома в данный момент, а также диваны и кресла, расположенные в полном беспорядке. Том Пасмор мало что изменил в доставшемся ему доме. Шторы были по-прежнему задернуты в любое время суток, везде горели старинные торшеры и библиотечные лампы под зелеными абажурами, освещавшие мягким светом стеллажи с книгами и обеденный стол в другом конце комнаты. У стен стояли высокие стерео-колонки, соединенные длинными проводами с каким-то сложным аудиооборудованием. Компакт-диски были навалены, как костяшки домино, на пяти-шести разных полках, а также лежали стопками прямо на полу.
- Я знаю, - сказал Том. - На первый взгляд мое жилище выглядит странно, но, можешь мне поверить, в другом конце комнаты есть очень удобное место, где можно посидеть и поговорить спокойно. - Он махнул рукой в ту сторону. - Проходите.
Джон Рэнсом продолжал ошалело рассматривать офисную мебель и шкафчики с картотекой.
- Знаешь, - сказал он Тому, - хотя мы и не виделись со школы, я читал о тебе в газетах. Меня просто потрясло твое участие в деле Уитни Уолша. Это было потрясающе. Так значит, ты догадался обо всем, сидя здесь, в этой комнате?
- Именно так, - подтвердил Том, знаком приглашая нас садиться на любой из поставленных под прямым углом друг к другу диванчиков, перед которыми стоял заваленный книгами журнальный столик со стеклянной крышкой. На середине стола стояли ведерко для льда, три бокала, кувшин с водой и всевозможные бутылки с напитками. - Все было напечатано в газетах. Каждый мог это заметить и рано или поздно, наверняка бы заметил.
- Да, но разве ты не делал то же самое множество раз? - спросил Рэнсом, усаживаясь лицом к противоположной стене, на которой висело с полдюжины картин. Я сел с левой стороны стола, а Том устроился напротив на стуле. Рэнсом пожирал глазами бутылки.
- Время от времени мне удавалось указать некоторым людям на то, чего они не заметили, - Том выглядел так, словно ему было не по себе. - Джон, прими мои соболезнования по поводу этого ужасного происшествия с твоей женой. Полиции удалось продвинуться в этом деле?
- Хотелось бы мне сказать тебе да.
- А как состояние твоей жены? Есть признаки улучшения?
- Нет, - сказал Рэнсом, по-прежнему не сводя глаз с бутылок и ведерка со льдом.
- Мне очень жаль, - сказал Том. - Думаю, ты не откажешься выпить. Что тебе налить?
Рэнсом сказал, что будет водку со льдом, и Том, нагнувшись над столом, воспользовался серебряными щипцами, чтобы положить лед в невысокий стакан, который он затем почти до краев наполнил водкой. Том вел себя так, словно для него не было сейчас ничего важнее состояния Джона Рэнсома. Интересно, подумал я, нальет ли он что-нибудь себе. Я знал, в отличие от Рэнсома, что Том встал с постели не больше получаса назад.
Во время наших ночных телефонных разговоров, которые длились иногда по два-три часа, я иногда представлял себе, что Том Пасмор начинает выпивать, едва встав с постели, и заканчивает, когда снова ложится туда. Он был самым одиноким человеком из всех, кого я встречал в своей жизни.
Мать Тома была полусумасшедшей алкоголичкой, а отец - Виктор Пасмор, которого он считал своим отцом, пока не узнал, что это не так, - человеком злым и глупым. Том знал своего настоящего отца, Леймона фон Хайлица, совсем недолго. Вскоре после того, как он выяснил, кто его отец, Леймон был убит в ходе единственного расследования, которое они с Томом провели вместе. Том нашел тело отца на втором этаже этого самого дома. То расследование сделало семнадцатилетнего Тома знаменитым и принесло ему два огромных состояния, но оно же приковало его к той жизни, которую он вел по сей день. Он жил в доме отца, носил одежду отца и продолжал дело его жизни. Он учился в местном отделении университета штате Иллинойс и написал в то время две монографии, наделавшие шума в академических кругах, - одну о смерти знаменитого плагиатора восемнадцатого века Томаса Чэттертона, другую - о похищении Линдберга. Он поступил на юридический факультет Гарварда в тот самый год, когда студент последнего курса был арестован по подозрению в убийстве, после того как его нашли без сознания в номере мотеля рядом с трупом его подружки. Том поговорил с людьми, обдумал имеющуюся в его распоряжении информацию и представил полиции неопровержимые доказательства, после чего студент был освобожден из тюрьмы, а его место занял известный английский профессор. Он отклонил предложение родителей спасенного студента оплатить его обучение до последнего курса юридического колледжа. Когда репортеры начали особенно активно одолевать Пасмора, он оставил Гарвард и укрылся от них за стенами собственного дома. Он мог быть только тем, кем был - он был слишком хорош, чтобы быть кем-то еще.
Думаю, что именно тогда Том и начал пить.
Том по-прежнему очень напоминал юношу, каким был когда-то, - все его волосы были при нем, и в отличие от Рэнсома он не прибавил ни одного килограмма веса. Несмотря на чуть старомодную манеру одеваться, Том напоминал профессора колледжа куда больше, чем Джон. А следы его пьянства - мешки под глазами, легкая припухлость щек, вечная бледность - вполне могли сойти за результат ночного сидения в библиотеке.
Том застыл на несколько секунд с бутылкой водки в руках и внимательно посмотрел мне в лицо. Я понял, что он с первого взгляда догадался о моем состоянии.
- Хочешь выпить? - Том прекрасно знал мою историю.
Джон Рэнсом задумчиво посмотрел в мою сторону.
- Что-нибудь легкое, - сказал я.
- О, - сказал Том. - За этим придется сходить в кухню. Почему бы тебе не отправиться со мной и не посмотреть самому, что есть у меня в холодильнике?
Я прошел вслед за ним в кухню.
Здесь тоже все было оставлено так, как во времена фон Хайлица - высокие деревянные буфеты, двойные медные раковины, тусклое освещение. Единственным, что здесь было нового, оказался огромный холодильник размером примерно с рояль. Длинный стеллаж из открытых полок пришлось подпилить, чтобы холодильник вообще поместился в кухне. Том открыл дверцу этого белого монстра - это было все равно что открыть дверцу экипажа или фургона.
На нижней полке холодильника - в то время как все остальные полки были пусты - стояло не меньше дюжины банок пепси и кока-колы и упаковка из шести бутылок содовой. Я выбрал содовую. Том бросил льда в высокий бокал и налил сверху лимонад.
- Ты спрашивал, куда делась машина его жены? - поинтересовался Том.
- Он думает, что рано или поздно она найдется.
- А что, по его мнению, с ней произошло?
- Ее вполне могли украсть от отеля "Сент Элвин".
- Звучит подобно взрыву, - Том поджал губы.
- Ты знал, что его отец владел отелем "Сент Элвин"? - спросил я.
Том посмотрел на меня в упор, и во взгляде его мелькнуло что-то вроде искорки.
- Да... - задумчиво сказал он, так что я не понял, знал он все-таки об этом раньше или нет. Прежде чем я успел его об этом спросить, из комнаты раздался стон то ли боли, то ли изумления, сопровождавшийся каким-то непонятным грохотом, а затем второй, в котором уже явственно слышалась боль.
Я рассмеялся, потому что вдруг понял, что там произошло.
- Джон разглядел наконец твои картины, - сказал я.
Том поднял брови и с иронией посмотрел на дверь.
Когда мы вошли в комнату, Джон стоял перед картинами, потирая ушибленное колено. Рот его был немного приоткрыт.
- Ты ушибся? - спросил Том.
- У тебя есть Морис Дени, - сказал Джон, выпрямляясь. - И Поль Рэнсон, клянусь Богом!
- Тебя интересует их творчество?
- А этот потрясающий Боннар. - Джон покачал головой. - Я просто поражен. Да, у нас с женой есть множество работ группы "Нейбис", но у нас нет...
"Но у нас нет ничего подобного этому", - собирался сказать Джон, но почему-то передумал.
- Мне особенно нравится вот это полотно, - сказал Том. - Так вы собираете работы "Нейбис"?
- Их так редко можно увидеть в домах других людей. - Джон не сводил глаз с небольшого полотна Боннара, на котором была изображена нагая женщина, сушившая под солнцем свои волосы.
- Я нечасто бываю в домах других людей, - сказал Том. Он снова сел к столу, несколько секунд внимательно изучал стоящие перед ним бутылки, затем налил себе водки, но другой, намного дешевле той, которую предложил Рэнсому. Рука его не дрожала. Том быстро глотнул из бокала и улыбнулся мне. Я снова сидел напротив. На щеках Тома заиграл легкий румянец.
- Ты никогда не думал о том, чтобы продать что-нибудь? - спросил его Рэнсом.
- Нет, никогда, - ответил Том.
- С моей стороны не будет нескромно, если я спрошу тебя, где ты нашел эти полотна?
- Я нашел их там же, где сегодня нашел их ты - на этой самой стене.
- Но как ты мог...
- Я унаследовал их по завещанию Леймона фон Хайлица вместе с этим домом. Думаю, что он купил их в двадцатые годы в Париже. - Несколько секунд он внимательно смотрел на Рэнсома, который выглядел так, словно ему хочется достать увеличительное стекло и изучить каждый мазок на картине Мориса Дени, затем сказал:
- Насколько я понял, ты хотел бы поговорить со мной об убийствах "Голубой розы".
Рэнсом резко обернулся.
- Я читал в "Леджере" статьи о нападении на твою жену. Ты наверняка хочешь узнать как можно больше обо всем, что случилось сорок лет назад.
- Да, ты абсолютно прав, - Джон Рэнсом оторвался наконец от картин и с неохотой вернулся на свое место.
- Теперь, - продолжал Том, - после того как мы уже упомянули имя Леймона фон Хайлица, пора, пожалуй, перейти к делу.
Рэнсом сел на диван, прочистил горло. Том молчал, тогда Джон глотнул немого водки, прежде чем начать разговор.
- Мистер фон Хайлиц занимался тогда расследованием этого дела? - спросил он.
- Ему не хватило на это времени, - ответил Том и посмотрел на стоявший на столе стакан, однако удержался и не стал протягивать к нему руку. - Он был занят другими делами по всей стране. И потом, тогда казалось, что дело закончилось с самоубийством Дэмрока. Но, думаю, это дело все еще беспокоило его. Кое-какие факты не укладывались в общую схему, и к тому моменту, когда я познакомился с ним поближе, он снова начал думать об этих убийствах. А потом я встретил на Игл-лейк человека, тесно связанного с этим делом.
Он наклонился вперед, взял стакан и сделал еще один небольшой, словно тщательно отмеренный глоток. Мне не посчастливилось лично знать Леймона фон Хайлица, но сейчас, когда я смотрел на сидящего передо мной Тома, мне казалось, что я вижу старого детектива. Судя по тому, как напрягся вдруг Джон Рэнсом, ему, возможно, почудилось то же самое.
- И кого же ты встретил на Игл-лейк? - спросил Джон.
Игл-лейк был частным курортом в северной части Висконсина, куда отправлялось каждое лето высшее общество Миллхейвена.
- Чтобы рассказать тебе об этом, - сказал Том. - Я должен объяснить кое-какие очень личные вещи, касающиеся только моей семьи. Я хочу попросить тебя никогда и никому не пересказывать то, что ты услышишь.
Джон пообещал хранить молчание.
- Тогда я готов рассказать тебе эту историю, - сказал Том.

12

- Когда мы учились в школе, ты наверняка видел там время от времени мою мать.
- Я хорошо помню ее, - кивнул Рэнсом. - Она была красивой женщиной.
- И очень ранимой, хрупкой. Думаю, это ты тоже помнишь. Мать проводила почти целые дни в своей комнате. Иногда она рыдала часами, сама не зная почему. Просто сидела наверху и плакала. Я злился на нее иногда за то, что она не была такой, как другие матери. Хотя, вместо того чтобы злиться, мне следовало задуматься над тем, что сделало ее такой несчастной и беспомощной. - Том замолчал и снова потянулся за стаканом. На этот раз глоток был гораздо больше. Я понял, что Тому очень неприятно рассказывать нам эту историю. Он делал это лишь потому, что еще больше ему не хотелось, чтобы все это рассказал Рэнсому я. И потому что считал, что Рэнсому необходимо все это знать. Поставив стакан, Том продолжал:
- Думаю, ты также знал кое-что о моем дедушке.
- Джон удивленно заморгал.
- О Гленденнинге Апшоу? Ну конечно. Он был очень влиятельной личностью. - Джон замялся. - Умер, когда ты перешел в последний класс. Самоубийство. Я помню.
Том посмотрел на меня, так как мы оба знали подлинные обстоятельства смерти Гленденнинга Апшоу. Потом снова перевел взгляд на Джона.
- Да, он был очень влиятельной личностью, - продолжал Том. - Он сколотил себе в Миллхейвене целое состояние и имел кое-какое политическое влияние. Глен Апшоу был ужасным человеком во всех отношениях, и у него было множество секретов. Но была одна тайна, которую он особенно оберегал от всех, потому что она могла разрушить всю его жизнь. Чтобы сохранить свой секрет, он убил троих человек и ему чуть было не удалось убить четвертого. В двадцать третьем году об этой тайне узнала его жена, и, не выдержав, утопилась в Игл-лейк. - Том посмотрел на свои руки, сложенные на коленях. Затем быстро встретился со мной взглядом и снова повернулся к Джону Рэнсому. - Когда моей матери было два года, Глен Апшоу уволил всех слуг в доме. Он никогда не нанимал новой прислуги, даже после того как умерла его жена. Глен не мог позволить, чтобы кто-нибудь догадался, что он насилует свою дочь.
- Насилует? - ошеломленно произнес Рэнсом.
- Возможно, ему не приходилось применять силу, но он склонял мою мать к половым отношениям с тех пор, как ей было два года и примерно лет до четырнадцати.
- И за все это время никто ни о чем не догадался?
Том сделал еще глоток. Мне показалось, что он испытал некоторое облегчение, рассказав наконец о самом страшном.
- Он позаботился о том, чтобы ничего не выплыло наружу. По вполне понятным причинам мою мать лечил всегда один и тот же врач - тот же, который всю жизнь лечил Глена. В начале пятидесятых годов у этого доктора появился молодой партнер. Думаю, понятно, что этот молодой врач, Баз Лейнг, никогда не лечил мою мать.
- Ага, Баз Лейнг, - сказал Джон Рэнсом. - Всегда считалось, что он был четвертой жертвой убийцы "Голубой розы", но Тим сказал мне, что на него напал кто-то другой. И что же он сделал - раскрыл тайну болезни твоей матери?
- Баз брал домой истории болезни, чтобы составить представление о своих пациентах. Однажды он случайно унес из больницы не ту папку. То, что он увидел там, очень его обеспокоило, и он отправился к своему партнеру, чтобы обсудить это. Несколько лет назад старый доктор записал в истории болезни типичные признаки изнасилования - вагинальное кровотечение, разрывы, подмена типа личности, ночные кошмары. И так далее, и так далее. И все это Баз прочел в истории болезни моей матери.
Когда Том поставил стакан на стол, он был уже пуст. Рэнсом подвинул ему свой стакан, и Том бросил туда льда и налил водки.
- Итак, старый доктор наверняка позвонил твоему дедушке, - сказал Джон Рэнсом.
- Однажды вечером, вернувшись домой, Баз поднимался по лестнице на второй этаж, когда сзади на него напал крупный мужчина, который чуть не отрезал ему голову. Убийца оставил База истекать кровью, но, придя в себя, тот сумел остановить кровотечение и позвать на помощь. Человек, покушавшийся на доктора, написал кровью на стене спальни слова "Голубая роза", и все решили, что Баз Лейнг стал четвертой жертвой маньяка.
- Но как насчет Уильяма Дэмрока? Он ведь был когда-то любовником База. И тот мясник, Штенмиц, насиловал именно его. А после его смерти убийства прекратились.
- Если они прекратились, почему же ты сидишь сейчас передо мной и слушаешь эту старую забытую историю?
- Но откуда мог твой дед знать о личной жизни этого полицейского?
- В полиции служил его близкий друг. Что-то вроде протеже - много лет они оказывали друг другу весьма важные услуги. Этот человек заботился о том, чтобы Глен получал всю информацию, которая может ему зачем-нибудь понадобиться. Он делился всем, что знал сам. Это была одна из его функций.
- Так значит, этот коп...
- Рассказал моему деду историю Уильяма Дэмрока. И мой дед, старый добрый Гленденнинг Апшоу, быстро смекнул, как можно связать все в один тугой узел.
- Так Дэмрока тоже убил он?
- Думаю, однажды ночью он проследил за ним до его дома, подождал три-четыре часа, пока Дэмрок наберется как следует, чтобы тот не мог оказать достойного сопротивления, а затем постучал в дверь. Дэмрок впустил его в дом, мой дед отнял у него пистолет и выстрелил ему в голову. А потом он написал на листочке печатными буквами слова "Голубая роза" и незаметно вышел из дома. И дело закрыли.
Том откинулся на спинку стула.
- И после этого убийства прекратились.
- Они прекратились после убийства Хайнца Штенмица.
Рэнсом задумался над этим последним выводом.
- Как ты думаешь, почему маньяк не убивал людей целых сорок лет, - спросил он Тома. - Ты ведь тоже считаешь, что это тот же человек, который напал на мою жену?
- Это лишь одна из версий.
- Ты обратил внимание, что оба нападения произошли в тех же местах, что и в прошлый раз?
Том кивнул.
- Значит, он повторяет все, как сорок лет назад, не так ли?
- Если это действительно тот же самый человек, - уточнил Том.
- Почему ты так говоришь? О чем ты думаешь?

Предыдущая страница 5 Следующая страница


Глотка 6

Том Пасмор посмотрел на него так, словно не думал сейчас ни о чем, кроме того, как бы поскорее выпроводить нас из своего дома. Он откинул голову на спинку кресла. Я подумал, что он хочет, чтобы мы ушли, и он мог наконец приступить к работе. Его день только начинался. Но Том удивил меня, ответив все-таки на вопрос Рэнсома.
- Я всегда думал, что все это может иметь какое-то отношение к месту происшествия.
- Это, конечно же, имеет отношение к месту происшествия, - Рэнсом поставил на стол пустой стакан. Щеки его горели лихорадочным румянцем. - Это его район. Он наверняка совершает убийства там, где живет.
- Но ведь никто еще не установил личность убитого с Ливермор-авеню, не так ли?
- Какой-то бездомный бродяга, который рассчитывал, что ему дадут немного денег.
Том кивнул, скорее признавая возможность такой точки зрения, чем соглашаясь с ней.
- Что ж, такое тоже возможно.
- Да, конечно, - сказал Рэнсом.
Том снова рассеянно кивнул.
- Ведь в наши дни опознать человека не так уж сложно, - продолжал Джон. - У всех рассованы по карманам кредитные карточки, водительские права и так далее.
- Да, это не лишено смысла, не лишено смысла, - повторил Том, по-прежнему глядя в одну точку.
Рэнсом нагнулся к столу и немного поводил по нему пустым стаканом. Затем поднял глаза к картинам, которые шестьдесят лет назад купил в Париже Леймон фон Хайлиц.
- Ты ведь не ушел на покой окончательно, а, Том? - спросил он. - Наверняка время от времени ты работаешь над какими-нибудь делами так, чтобы никто об этом не знал.
Лицо Тома медленно расплылось в улыбке.
- Я так и знал, - сказал Джон, хотя на мой взгляд улыбка означала вовсе не положительный ответ на его вопрос.
- Не знаю, можно ли назвать это работой, - сказал Том. - Но иногда кое-что привлекает мое внимание. И я слышу внутри тихую музыку.
- А сейчас ты ее не слышишь?
Том внимательно посмотрел на Джона.
- О чем ты хочешь меня спросить?
- Мы знаем друг друга много лет. И когда на мою жену нападает и избивает ее до смерти человек, который предположительно совершил самые таинственные, до сих пор не раскрытые убийства в этом городе, я думаю, это вряд ли может оставить тебя равнодушным.
- Я заинтересовался этим достаточно, чтобы пригласить тебя сюда.
- Я прошу тебя согласиться работать вместе со мной.
- Я не работаю на клиентов, - сказал Том. - Извини.
- Но мне необходима твоя помощь, - Джон наклонился к Тому, протянув к нему руки. - У тебя есть чудесный дар, и я хочу, чтобы этот дар работал на меня. - Том, казалось, не слышал его. - К тому же, я даю тебе прекрасную возможность узнать наконец имя убийцы "Голубой розы".
Том чуть спустился на стуле, так что подбородок его уперся в грудь. Подперев его сцепленными в замок руками, он внимательно наблюдал за Рэнсомом. Казалось, сейчас он впервые за весь вечер заинтересовался разговором по-настоящему.
- Ты собирался предложить мне деньги за мою помощь? - спросил Том.
- Разумеется, - сказал Джон Рэнсом. - Если это то, что тебе нужно.
- И что же это за деньги?
Джон растерянно посмотрел в мою сторону, словно ожидая, что я приду на помощь.
- Ну, мне трудно сразу ответить на этот вопрос. Скажем, десять тысяч долларов?
- Десять тысяч. За то, чтобы найти человека, напавшего на твою жену. За то, чтобы засадить за решетку убийцу "Голубой розы".
- Я могу добавить до двадцати тысяч, - сказал Рэнсом. - И даже до тридцати.
- Понимаю, - Том выпрямился в кресле, оперся руками о подлокотники и встал. - Надеюсь, то, что я рассказал тебе, может быть чем-то полезно в твоем деле. Было очень приятно снова увидеть тебя, Джон.
Я тоже встал. Рэнсом сидел на диване, переводя растерянный взгляд с меня на Тома и обратно.
- И это все? Том, я сделал тебе предложение. Пожалуйста, скажи мне, что ты обдумаешь его.
- Боюсь, что меня невозможно нанять, - сказал Тим. - Даже за такую сногсшибательную сумму, как тридцать тысяч долларов.
Рэнсом выглядел совершенно растерянным. Он неохотно поднялся с дивана.
- Если тридцати тысяч недостаточно, скажи, сколько ты хочешь? Мне необходимо, чтобы ты играл в моей команде.
- Я сделаю все, что смогу, - сказал Том, направляясь к входной двери.
- Что это означает?
- Я буду связываться с вами время от времени.
Пожав плечами, Рэнсом засунул руки в карманы. Мы с ним обошли с разных сторон журнальный столик и последовали за Томом. Только сейчас я впервые взглянул на книги, валявшиеся рядом с бутылками и ведерком для льда, и с удивлением обнаружил, что, как и в доме Джона Рэнсома, все они были так или иначе связаны с Вьетнамом. Но на сей раз это были не романы - большинство лежавших на столе книг были военными отчетами, составленными ушедшими в отставку офицерами: "Пехота Соединенных Штатов во Вьетнаме", "Действия алых групп во Вьетнаме 1965-66", "История "зеленых беретов".
- Я хотел, чтобы ты знал, что я испытываю. Я обязан был попытаться, - донесся до меня голос Рэнсома.
- Я безусловно польщен, - ответил Том.
Я догнал их в тот момент, когда Рэнсом посмотрел через плечо на висевшие на стене картины.
- И если ты когда-нибудь захочешь продать какое-нибудь из этих полотен, - сказал он. - Надеюсь быть первым, кому ты дашь об этом знать.
- Хорошо, - сказал Том, открывая дверь, за которой стоял душный летний вечер, освещенный последними лучами садящегося солнца. Из-за крыш домов уже вставала луна, ветер гнал по небу несколько облаков.
- Спасибо за помощь, - сказал Джон Рэнсом, пожимая руку Тома и изображая на лице подобие благодарной улыбки.
- Кстати, - сказал Том, и Рэнсом перестал трясти его руку. - Тебе не приходило в голову, что нападение на твою жену могло быть так или иначе направлено против тебя?
- Не понимаю, что ты имеешь в виду, - Джон посмотрел на меня, словно пытаясь понять, уловил ли я суть вопроса. - Ты думаешь, что убийца мог принять Эйприл за меня?
- Нет, - Том, улыбнувшись, привалился к дверному косяку. - Конечно, нет. - Он посмотрел на противоположную сторону улицы, затем вправо, влево и наконец на небо. Снаружи, при естественном освещении кожа его выглядела как бумага, которую сначала смяли, а потом снова расправили. - Подумай, не знаешь ли ты кого-нибудь, кто мог бы попытаться навредить тебе через твою жену. Кому очень хочется ударить тебя побольнее.
- Такого человека нет, - сказал Рэнсом.
Из-за угла в конце квартала вывернул на Истерн Шор-роуд небольшой автомобиль. Он проехал несколько футов в нашем направлении и остановился. Но водитель не спешил покидать автомобиль.
- Не думаю, что убийца "Голубой розы" знает что-нибудь обо мне или об Эйприл, - сказал Рэнсом. - Этот парень работает по-другому.
- Уверен, что ты прав. Надеюсь, все обернется для тебя к лучшему, Джон. До свидания, Тим, - он помахал мне рукой и подождал, пока мы спустимся на тропинку. Потом, улыбнувшись, снова помахал и закрыл дверь. Все равно что скрылся за воротами крепости.
- О чем это он? - спросил Джон.
- Давай пообедаем где-нибудь, - предложил я.

13

Почти все время обеда Джон Рэнсом жаловался мне на Тома Пасмора. Том - один из тех гениев, которые безразличны к человеческим судьбам. Том - пьяница, который держится как святой. Сидит весь день взаперти в своем доме и хлещет водку. Даже в школе Пасмор вел себя как человек-невидимка - не играл в футбол, ни с кем не дружил. Хотя одна красивая девушка, Сара Спенс - длинные ноги, роскошное тело - так вот, выяснилось, что она была влюблена в Тома Пасмора. Всегда удивлялся, как это старине Тому удалось...
Я не поделился с Джоном своими соображениями о том, что за рулем свернувшего на Истерн Шор-роуд автомобиля сидела именно она, Сара Спенс, которую давно уже звали Сара Янгблад. Я знал, что она приезжает к Тому Пасмору и что он держит эти визиты в секрете, но этим исчерпывалась моя информация об их отношениях. Мне почему-то казалось, что они проводят большую часть времени, разговаривая друг с другом - Сара Спенс-Янгблад была единственным человеком в Миллхейвене, имевшим свободный вход в дом Пасмора, и длинными вечерами и ночами, впустив ее в свой дом, открыв бутылки и положив в ведерко белые кубики льда, я думаю, он разговаривал с ней - Сара давно уже стала человеком, в котором он нуждался больше всего, единственным человеком, в котором он вообще нуждался, потому что знала о Томе больше всех на свете.
Мы с Джоном Рэнсомом обедали в "Джимми" - небольшом уютном ресторанчике на Берлин-авеню с отделанными деревянными панелями стенами, удобными скамеечками, неярким светом и длинной стойкой бара. Если бы "Джимми" находился на Манхэттене, за столиками было бы полно народу, но мы были в Миллхейвене, и в девять часов вечера в ресторанчике было почти пусто.
Джон Рэнсом заказал каберне и стал церемонно его пробовать.
Нам принесли еду - вырезку для Джона и креветки для меня. Он забыл о Томе Пасморе и заговорил об Индии и Мине.
- Это чудесное создание было сказочно красиво - восемнадцати лет от роду, очень скромная - она говорила простыми, короткими предложениями. Иногда она готовила завтрак, и всегда сама убирала свою комнату, как простая служанка. Но все вокруг Мины понимали, что она обладает этой чудесной силой - силой мудрости. Мина наложила руки на мою душу и словно открыла ее. Я никогда не забуду того, чему она научила меня. - Он мерно задвигал челюстями, затем запил мясо вином. - К тому времени, когда я закончил университет, Мина успела стать знаменитой. Люди начали понимать, что в ней таится чистая мистическая сила. Я приобрел определенный авторитет благодаря тому, что учился у нее. Перед Миной раскрывалось все - быть рядом с ней было примерно то же самое, что учиться у крупного профессора, только гораздо естественнее и гораздо основательнее.
- Тебе никогда не хотелось вернуться и снова увидеть ее? - спросил я.
- Я не имел права. Мина была тверда в этом. Я должен двигаться дальше.
- А как это отражается на твоей жизни сейчас? - спросил я, пытаясь угадать, что же он ответит.
- Это помогает мне не расстаться с ней.
Покончив с пищей, Рэнсом посмотрел на часы.
- Не возражаешь, если я позвоню в больницу. Я всегда звоню вечером узнать, не изменилось ли что-нибудь.
Он сделал знак официанту, чтобы тот принес счет, допил остатки вина и встал. Вынув из кармана горсть мелочи, Джон направился к видневшемуся в коридоре телефону.
Официант положил на блюдце счет, я перевернул его, чтобы посмотреть сумму и дал ему свою кредитную карточку. Официант не успел еще вернуться с квитанцией, когда я заметил пробирающегося к столику Джона. Он схватил меня за руку и быстро заговорил:
- Просто не могу в это поверить. Они считают, что Эйприл, возможно, выходит из комы. Где счет?
- Я дал ему кредитную карточку.
- Зачем ты это сделал? Не сходи с ума. Сейчас я заплачу наличными, и мы уйдем наконец отсюда.
- Поезжай скорее в больницу, Джон, а я отправлюсь к тебе домой и буду ждать тебя там.
- И сколько же там было? - Джон стал шарить в карманах брюк, затем переключился на пиджак.
- Я уже заплатил. Не теряй времени.
Джон вынул из кармана ключ, но держал его в воздухе, не протягивая мне.
- Но ведь это была бутылка очень дорогого вина, - сказал он. - А моя еда стоила в два раза больше твоей. - Он посмотрел на ключ так, как будто успел забыть о нем, затем протянул его мне. - Но я по-прежнему не могу допустить, чтобы ты один платил за обед.
- За следующий заплатишь ты, - пообещал ему я.
Джон сгорал от нетерпения - ему хотелось поскорее оказаться в больнице, но тут он увидел приближающегося официанта с карточкой и квитанцией. Джон наклонился над моим плечом, когда я отсчитывал чаевые, и сказал, что я даю на чай слишком много.
- Уйдешь ты уже наконец? - возмутился я, подталкивая его к двери.

14

Если не считать двух одетых в футболки студентов, направлявшихся в бар под названием "Фрак Акселя", на улице перед "Джимми" никого не было. Джон Рэнсом быстро удалялся от меня к северу, размахивая руками в сторону Шейди-Маунт, и когда он вышел из полутьмы, костюм его поменял цвет, словно хамелеон. Через три-четыре секунды Рэнсом снова оказался в темноте. С противоположной части улицы отъехала машина. Рэнсом шел футах в пятидесяти впереди меня.
Я повернулся было, чтобы пойти в другую сторону, но тут внимание мое привлекла синяя машина, едущая через улицу по диагонали Я на секунду остановился, пытаясь вспомнить что-то важное, и действительно вспомнил, что именно эта машина остановилась несколькими часами раньше у обочины Истерн Шор-драйв, чтобы убедиться, что мы уже ушли, прежде чем Сара Спенс-Янгблад подъедет к дому Тома Пасмора. Свет, падающий от фасада кинотеатра, упал вдруг на машину, и вместо Сары Янгблад я увидел за рулем широкоплечего мужчину с длинными седыми волосами, собранными на затылке в хвост. Свет упал на золотую серьгу в его ухе. Это был тот самый человек, с которым мы чуть было не столкнулись лбами в больнице возле телефонов-автоматов. Он следовал за нами к дому Тома Пасмора, потом к ресторану, а теперь следит за Джоном, направляющимся в больницу.
А поскольку первый раз я видел его в больнице, скорее всего он и тогда приехал туда вслед за нами. Я стал внимательно следить за синей машиной, медленно едущей по улице. Водитель старался все время держаться чуть позади Джона. Если объект слежки оказывался вдруг слишком далеко, машина выезжала в левый ряд и проезжала двадцать-тридцать футов, прежде чем снова свернуть к тротуару. Если бы на улице было больше машин, эти маневры наверняка остались бы незамеченными.
Я шел, за Джоном, стараясь держаться чуть сзади автомобиля, мне слышен был звук его шагов. Человек в синей машине отъехал от тротуара и теперь ехал вслед за Рэнсомом по полупустой улице, преследуя его, как хищник добычу.
Рэнсом шел все быстрее и быстрее, он был уже в квартале от больницы. И тут синяя машина вдруг прибавила газу и промчалась мимо него. Я решил, что водитель заметил меня в зеркало заднего вида, и мысленно обругал себя за то, что не позаботился даже запомнить его номер. Но тут водитель снова удивил меня, остановив машину напротив больницы. Я увидел, как, повернув голову, он ищет отражение Рэнсома в боковом зеркальце.
Я прибавил шагу.
Рэнсом свернул на узкую дорожку между двумя высокими заборами, ведущую к входу для посетителей Шейди-Маунт. Дверца синей машины открылась, и водитель вышел на тротуар. Он начал переходить улицу, и я отметил про себя, что это человек примерно моего роста, который ходит, чуть выставив вперед живот. Хвост из седых волос падал ему на спину. Широкие плечи его были расправлены, пиджак от костюма сидел немного мешковато. Я также разглядел, что у него широкие бедра и массивный тяжелый живот. Он двигался так, словно плывет в густом, душном воздухе.
Я достал блокнот и записал номер его автомобиля и его марку - "лексус". Перейдя улицу, мужчина последовал за Джоном. Он дал ему достаточно времени, чтобы зайти в лифт. Я прибавил шагу, и, когда свернул на дорожку, за толстяком как раз закрывалась дверь входа для посетителей. Я побежал по дорожке и открыл входную дверь. Толстяк не успел еще дойти до лифтов. Я прошел через почти пустой вестибюль и коснулся сзади его плеча.
Он оглянулся через плечо, чтобы посмотреть, в чем дело, на лице его отразилось раздражение, и мужчина повернулся ко мне всем корпусом.
- Я могу быть вам чем-то полезен? - спросил он. У него был голос типичного уроженца Миллхейвена - мужчина говорил монотонно и немного в нос.
- Почему вы следите за Джоном Рэнсомом? - спросил я.
Он осклабился, при этом я заметил, что улыбается только нижняя половина его лица.
- Вы, должно быть, сошли с ума.
Он стал отворачиваться, но я поймал его за руку.
- Кто поручил вам следить за Джоном Рэнсомом?
- А кто вы, черт побери, такой?
Я назвал ему свое имя.
Толстяк оглядел пустой вестибюль. Двое клерков за длинным столом сидели, уткнувшись в мониторы своих компьютеров, и притворялись, что не подслушивают. Нахмурившись, толстяк повел меня от лифтов в другой конец вестибюля, где стояло несколько стульев. Затем он выпрямился и оглядел меня с ног до головы, словно решая, как со мной лучше обращаться.
- Если вы действительно хотите помочь этому парню - Рэнсому, - сказал он наконец, - я думаю, вам лучше убраться туда, откуда вы приехали.
- Это угроза?
- Вы ничего не понимаете. Мне не о чем с вами разговаривать, - с этими словами мужчина повернулся ко мне спиной и быстро направился к лифтам.
- А что если один из этих нервных клерков позовет полицию, - сказал я ему вслед.
Он снова повернулся ко мне. Физиономия его покраснела.
- Так ты хочешь видеть полицию, ты, старый осел? Так вот - я работаю на полицию.
Он залез в задний карман брюк и вынул оттуда увесистый бумажник. Раскрыв его, толстяк показал мне золотистый значок, какие дают обычно женам полицейских и добровольным помощникам полиции, которые надеются поступить в академию.
- Выглядит впечатляюще, - сказал я.
Уперев указательный палец мне в грудь, толстяк приблизил свою красную физиономию к моему лицу.
- Ты не знаешь, во что ввязываешься, ты, чертов идиот.
Потом он прошел мимо меня и вышел из здания. Я видел в окно, как он засовывает бумажник обратно в карман, идет по дорожке, переходит улицу, даже не заботясь о том, чтобы оглянуться, нет ли вокруг машин. Открыв дверцу своего "лексуса", он втиснулся внутрь.
Он захлопнул дверцу, включил двигатель и поглядел в окно, чтобы убедиться, что я по-прежнему наблюдаю за ним. Казалось, лицо его занимало все окно машины. Выехав на Берлин-авеню, он прибавил газу.
Выйдя на тротуар, я увидел удалявшиеся фары его машины. Сверкнув тормозными огнями, он остановился на светофоре двумя кварталами ниже. Потом "лексус" проехал еще один квартал и свернул налево. Толстяк не посчитал нужным включить при этом мигалку. На дороге не было больше машин, ночь казалась черной и огромной.
Я снова прошел между заборами и вошел в здание больницы.

15

Прежде чем я успел войти в лифт, к стоянке для машин перед отделением скорой помощи подъехал полицейский фургон. Красные и синие огни отбрасывали блики по всему коридору, сменяя друг друга с частотой кодов азбуки Морзе. Клерки по-прежнему сидели за своей перегородкой. Из машины вылез лысеющий мужчина с огромным носом. Детектив прошел через раздвижные стеклянные двери. К нему тут же кинулась молоденькая медсестра. Детектив сказал что-то, чего я не расслышал, подхватил ее на руки и, нашептывая что-то ей на ухо, пронес по ступенькам, а потом опустил в начале длинного коридора. Согнувшись пополам, как видно от смеха, медсестра замахала руками ему вслед, потом выпрямилась и поправила форму.
Внимательно разглядывая меня, детектив двигался в мою сторону.
Я остановился, ожидая его приближения. Войдя в вестибюль, он тут же сказал:
- Давайте, вызывайте лифт, не надо стоять здесь вот так. - Он махнул в сторону кнопок. Клерки, внимательно наблюдавшие за происходящим, улыбнулись сначала ему, потом друг другу. - Вы ведь собирались вызвать лифт, не так ли?
Я кивнул, подошел к ближайшему лифту и нажал на кнопку.
Детектив махнул головой клеркам. Лицо его казалось неподвижным, но глаза при этом сверкали.
- Ведь это не вы звонили нам? - спросил он меня.
- Нет, - сказал я.
- Тогда все в порядке.
Я улыбнулся, и огонь в его глазах вдруг медленно потух, словно театральные лампы. Он был настоящим комедиантом с одутловатым лицом и в неглаженном костюме.
- Полиции вообще не следует выезжать на вызовы в больницу, - у него было лицо, способное без особых мимических движений выразить тончайшие оттенки чувств и эмоций. - Не соблаговолите ли зайти внутрь? - Перед нами как раз открылись двери лифта.
Я вошел в кабину, полицейский последовал за мной. Я нажал кнопку третьего этажа. Когда лифт остановился, полицейский вышел первым и пошел по коридору, ведущему к палате Эйприл Рэнсом. Я пошел за ним. Мы проследовали мимо поста медсестер, свернули в следующий коридор. Из палаты Эйприл вышел молодой офицер в форме.
- Ну? - вопросительно взглянул на него детектив.
- Есть шанс, что это действительно произойдет, - сказал полицейский. На табличке его было написано "Томпсон" - Кто это, сэр? - спросил он, глядя на меня.
Детектив тоже поглядел на меня.
- Кто это? Я не знаю, кто это. Вы кто?
- Я - друг Джона Рэнсома, - сказал я.
- Как быстро распространяются новости, - заметил детектив, заходя в палату.
У дальнего конца кровати стояли Джон Рэнсом и доктор, напоминавший студента-первокурсника. Рэнсом выглядел словно загипнотизированный. Заметив меня, он поднял глаза, затем посмотрел на детектива и снова на меня.
- Тим? Что происходит?
- Действительно, что происходит? - поддержал его детектив. - Почему у нас здесь собралось больше народу, чем у "Братьев Маркс"? Вы звонили этому человеку?
- Нет, я не звонил ему, - сказал Джон. - Мы обедали вместе.
- Понимаю, - сказал детектив. - Как миссис Рэнсом?
- О, хммм...
- Хороший ответ, решительный, - заметил детектив. - Доктор?
- Миссис Рэнсом проявляет явные признаки улучшения, - голос его напоминал толстую планку из темно-коричневого дерева.
- Она действительно сможет сказать нам что-нибудь или мы зря собрались здесь?
- Налицо определенные признаки улучшения, - повторил врач, голос его словно принадлежал кому-то другому, побольше и постарше, стоявшему за его спиной.
Джон затравленно посмотрел на меня.
- Тим, появилась возможность, что Эйприл очнется.
Детектив встал у него за спиной. И сказал, обращаясь ко мне.
- Я - Пол Фонтейн, и нападение на жену мистера Рэнсома тесно связано с делом об убийстве, которое я веду.
- Тим Андерхилл, - представился я.
Он склонил набок свою продолговатую голову.
- Тим Андерхилл. Я читал одну из ваших книг. "Расколотый надвое". Дурацкая книжка, но смешная. Мне понравилось.
- Спасибо, - сказал я.
- Итак, что же вы собирались сказать мистеру Рэнсому, если, конечно, это не что-то такое, что вы желали бы скрыть от отдела по расследованию убийств.
Я внимательно посмотрел на него.
- Вы не могли бы записать номер одной машины?
- Томсон, - кивнул полицейскому Фонтейн, и тот достал из кармана блокнот.
Я продиктовал ему номер машины из моего блокнота.
- Это синий "лексус". Его водитель следил весь день за мной и Тимом. Когда я остановил его только что в вестибюле больницы, он показал мне игрушечный полицейский значок и поспешил ретироваться.
- Хм, хм, - пробормотал Фонтейн. - Это интересно. Я постараюсь выяснить этот вопрос. Вы не запомнили каких-нибудь особых примет этого человека?
- Это седоволосый толстяк с хвостиком на затылке. В ухе - золотая штампованная серьга. Рост шесть футов два дюйма, вес - футов двести тридцать. Огромный живот и широкие бедра, как у женщины. Кажется, на нем был костюм от Армани.
- А, один из банды Армани, - Фонтейн улыбнулся, взял у Томсона бумажку с номером машины и положил ее в нагрудный карман.
- Он следил за мной? - недоумевал Джон Рэнсом.
- Я видел его здесь сегодня днем. Он следовал за нами на Истерн Шор-драйв, а потом к "Джимми". Он собирался подняться сюда, но я остановил его в вестибюле.
- И очень жаль, - сказал Фонтейн. - Так он действительно сказал, что он полицейский?
Я постарался припомнить получше слова толстяка.
- Вообще-то он сказал, что работает на полицию.
Фонтейн скривил губы.
- Звучит примерно так, как если бы он сообщил, что работает на банду.
- Он показал мне маленький золотой значок.
- Я разберусь с этим вопросом. - Он повернулся к полицейскому. - Томсон, часы посещений закончены. Мы останемся здесь на случай, если миссис Рэнсом очнется и скажет что-нибудь важное. А мистер Андерхилл, если хочет, может подождать в комнате отдыха.
Томсон строго посмотрел на меня и отошел от кровати.
- Джон, я буду ждать тебя дома, - сказал я.
Рэнсом слабо улыбнулся и сжал руку жены. Томсон подошел к другому краю кровати и с почти виноватым выражением лица указал мне на дверь.
Томсон проводил меня до выхода из отделения. Мы прошли мимо поста. Две медсестры тщетно пытались делать вид, что не смотрят на нас.
Томсон молчал, пока мы не подошли к лифтам.
- Я хотел сказать вам, - произнес он у самой двери и тут же оглянулся, чтобы убедиться, что никто не слышит его слов. - Не поймите детектива Фонтейна превратно. Конечно, он сумасшедший, но он великий детектив. На допросах он творит настоящие чудеса.
- Сумасшедший гений, - сказал я, нажимая на кнопку.
- Да, - офицер Томсон смущенно сложил руки за спиной. - Знаете, как мы зовем его? фантастический Пол Фонтейн.
- Тогда он, должно быть, найдет владельца синего "лексуса".
- Он обязательно его найдет, - сказал Томсон. - Но не обязательно станет вам об этом сообщать.

16

Войдя в дом, я пошарил по стене в поисках выключателя. На автоответчике мигал красный огонек, сообщая, что за время нашего отсутствия сюда кто-то звонил. Все остальное тонуло во тьме. Благодаря системе кондиционеров внутри дома Джона Рэнсома было все равно что в холодильнике. Я нашел наконец рядом с косяком кнопку выключателя и включил бронзовый светильник в форме подсвечника у себя над головой. Потом я закрыл дверь. Выключатель у входа в гостиную включал большинство ламп в комнате. Я вошел и буквально рухнул на диван.
Чуть позже я прошел в комнату для гостей. Она напоминала номер в отеле по пятьдесят долларов за ночь. Я развесил в шкафу свою одежду, потом снова спустился вниз, прихватив с собой две книги - "Библиотеку Наг Хамманди" и роман Сью Графтон в мягкой обложке. Поставив кресло лицом к камину, я погрузился в чтение гностических текстов, чтобы скоротать время до возвращения Джона из больницы.
Около одиннадцати я решил позвонить в Нью-Йорк и поговорить с человеком по имени ан Винх, которого я встретил когда-то еще во Вьетнаме.
Шесть лет назад, когда убили моего друга Тино Пумо, выяснилось, что он оставил свой ресторан под названием "Сайгон" Винху, который был там одновременно шеф-поваром и управляющим. Винх отдал часть ресторана девушке Пумо, Мэгги Ла, которая взяла на себя управление заведением, учась одновременно на философском факультете Нью-йоркского университета. Мы все жили в разных комнатах над рестораном.
Я не видел Винха уже два или три дня, и сейчас мне явно не хватало его сдержанности и здравого смысла.
В Миллхейвене было одиннадцать часов, значит, в Нью-Йорке полночь. Если повезет, я застану Винха дома - иногда он оставлял ресторан на официантов и повара и поднимался наверх до того момента, когда пора было подсчитывать дневную выручку. Я вернулся в прихожую и набрал номер Винха. Глазок автоответчика продолжал мигать. Через два гудка я услышал щелчок другого автоответчика, и голос Винха кратко сообщил мне, что его нет дома. Я дождался гудка и сказал:
- Это я. Замечательно провожу время. Жаль только, что тебя тут нет. Попытаюсь позвонить тебе вниз.
Мэгги Ла взяла трубку в офисе ресторана и рассмеялась, услышав мой голос.
- Не смог выдержать свой родной город даже полдня? - спросила она. - Почему бы тебе не вернуться сюда, где тебе хорошо?
- Я, наверное, скоро так и сделаю.
- Раскрыл все преступления за один день? - Мэгги снова рассмеялась. - Ты лучше Тома Пасмора, ты лучше самого Леймона фон Хайлица.
- Ничего я не раскрыл. Но Эйприл Рэнсом, кажется, становится лучше.
- Ты не можешь вернуться домой, пока что-нибудь не раскроешь. Это унизительно. Думаю, тебе нужен Винх? Он здесь, рядом. Подожди.
Секунду спустя я услышал голос Винха, произносящий мое имя, и тут же почувствовал себя в мире со всем, что меня окружало. Я начал рассказывать ему обо всем, что случилось за день, стараясь ничего не пропускать, - такого человека, как Винх не испугаешь появлением старого призрака.
- Твоя сестра голодна, - сказал Винх. - Вот почему она показывается тебе. Голодна. Приведи ее в ресторан, мы попытаемся это исправить.
- Я знаю, что ей нужно, и это вовсе не пища, - сказал я, но слова Винха вдруг странным образом напомнили мне Джона Рэнсома, сидящего на переднем сиденье заляпанного грязью джипа.
- Ты в цирке, - сказал Винх. - Но ты слишком стар для цирка. Когда тебе было двадцать один, двадцать два, ты любил цирк. Но ведь теперь ты совсем другой. Ты стал лучше.
- Ты так думаешь? - удивленно спросил я.
- Уверен, - сказал Винх и продолжал, используя образный английский, который хорошо помогал ему передать суть своих мыслей. - И тебе не нужен больше цирк. - Он рассмеялся. - Я думаю, тебе надо уехать из Миллхейвена. Все это теперь не для тебя. В этом я уверен.
- Но почему все так?
- Вспомни, каким ты был раньше - громким и грубым. А теперь ты больше не выпячиваешь грудь, не заводишься, не сходишь с ума.
Я почувствовал легкую боль, которую испытывает, наверное, каждый, когда его сравнивают с молодым идиотом, каким он был когда-то.
- Что ж, - я был тогда солдатом, - произнес я.
- Ты был цирковым медведем, - Винх рассмеялся. - А вот теперь ты действительно солдат.
Мы поговорили еще немного, потом Винх передал трубку Мэгги, она снова поиздевалась надо мной немного, и наконец мы пожелали друг другу спокойной ночи. Было около двенадцати. Я оставил в гостиной свет и поднялся наверх с романом Сью Графтон.

17

Меня разбудил хлопок входной двери. Я сел на кровати, разглядывая незнакомую комнату. Какой это город? Что за отель? Я услышал, как кто-то поднимается по лестнице. В мозгу у меня тут же возник образ осклабившегося толстяка с седым хвостом. Я мог опознать его, и он пришел попытаться убить меня, как пытался убить Эйприл Рэнсом. Его тяжелые шаги слышны были уже на лестничной площадке. У меня пересохло во рту, застучало в висках. Я встал за дверью, обняв себя за плечи.
Шаги проследовали мимо моей комнаты, и секунду спустя рядом хлопнула еще одна дверь.
И тут я вспомнил, где нахожусь, и одновременно услышал за стеной стоны Джона Рэнсома. Отлепившись от стенки, я посмотрел на часы.
Начало девятого.
Я постучал в дверь спальни Рэнсома. Едва слышный голос произнес, что я могу войти.
Толкнув дверь, я сделал шаг в полутемную комнату. Она была почти в три раза больше комнаты для гостей. В дальнем конце комнаты стоял шкаф с зеркальными дверцами, в которых смутно отражалось мое лицо и прямоугольник открытой двери. Мятый пиджак Рэнсома лежал на полу возле кровати, а сам он застыл неподвижно, уткнувшись лицом в подушку.
- Как Эйприл? - спросил я. - Она вышла из комы?
Рэнсом перевернулся на бок и посмотрел на меня так, словно не мог понять, кто перед ним. Он глубоко вздохнул и сел на кровати.
- Боже мой, что за ночь, - нагнувшись, Рэнсом стал расшнуровывать ботинки. - Он швырнул их в сторону гардероба, и они со стуком упали на ковер. - Эйприл лучше, но она все еще без сознания. - Он поводил плечами, освобождая их от подтяжек. Затем Рэнсом улыбнулся мне, и только сейчас я понял, каким усталым он выглядит, когда не улыбается.
- Если верить врачу, все идет хорошо. - Развязав галстук, он бросил его в сторону дивана, но тот немного не долетел и упал на розовый ковер. - Я посплю несколько часов и снова поеду в Шейди-Маунт. - Он забрался в дальний конец кровати.
На стенах спальни висели две огромные картины - обнаженный мужчина, лежащий в густой зеленой траве, и женщина, прислонившаяся к дереву и простершая вперед обе руки. Картины были выполнены в манере группы "Нейбис". Это были их самые чувственные произведения, которые мне когда-либо приходилось видеть. Джон Рэнсом заметил, что я разглядываю полотна.
- Нравятся?
Я кивнул.
- Эйприл купила их в прошлом году у одного местного парня. По-моему, он какой-то жулик. - Расстегнув и сняв рубашку, он бросил ее на пол, затем вынул из кармана брюк и положил на тумбочку мелочь, ключи и несколько бумажных банкнот. Снял брюки, потом носки. От тела его исходил кисловатый запах пота. - Извини, но я буквально вырубаюсь.
Он начал забираться под легкое покрывало, но вдруг застыл, приподняв его за края. Живот горой поднимался над его трусами.
- Хочешь воспользоваться машиной? Ты сможешь поездить по Пигтауну, посмотреть...
Запнувшись, он ударил себя кулаком по лбу.
- Извини, Тим, просто я устал еще больше, чем мне казалось.
- Ничего страшного, - сказал я. - Люди, которые живут в этом районе, тоже называют его Пигтаун.
Это была наглая ложь - люди, родившиеся и выросшие в моем районе, ненавидели это название, но Джон принял мои слова за чистую монету, и ему сразу стало легче.
- Вот и хорошо, - сказал он, опуская голову на подушку и глядя на меня красными от усталости глазами. - Белый "понтиак".
- Думаю, мне действительно стоит здесь осмотреться, - сказал я.
Рэнсом закрыл глаза, по телу его прошла легкая дрожь, и он тут же уснул.

Часть четвертая

Уолтер Драгонетт

1

По дороге в район, где прошло мое детство, я понял вдруг, что сначала мне хочется побывать совсем в другом месте, и, повернув белый "понтиак" Джона Рэнсома на Редвинг-авеню, поехал мимо призраков старого Миллхейвена. То здесь, то там попадались бары, где сидели раньше вечерами мужчины со всего квартала, вот только жилых кварталов вокруг больше не было. Яркое утреннее солнце, казалось, хотело расплавить каменные здания, чтобы они растеклись по дымящимся тротуарам. Миллхейвен, мой Миллхейвен постепенно растворялся у меня перед глазами, превращаясь в обычный американский городок.
Я не был бы так уверен в его исчезновении, если бы включил в тот момент радио и услышал, как Пол Фонтейн и сержант Майкл Хоган объявляют об аресте убийцы-маньяка Уолтера Драгонетта по кличке Мясник, которому вскоре будут предъявлены обвинения. Но я выключил радио и впервые услышал имя Уолтера Драгонетта лишь несколько часов спустя.
Я проехал еще две-три мили на запад в общем потоке движения. Впереди виднелся напоминавший по форме свадебный торт стадион, я свернул, немного не доехав до ворот. Было очень рано, и на стоянке стояло только несколько машин работников стадиона. Проехав еще два квартала, я свернул к воротам кладбища Пайн-Нолл и припарковал машину у административного здания из серого камня. Когда я вылез из машины, жара набросилась на меня, словно лев с огненной пастью. За зданием тянулись рядами надгробия разных цветов и размеров. В дальнем конце кладбища росли кусты болиголова. Среди подстриженной зеленой травы виднелись посыпанные гравием дорожки. То здесь, то там попадались небольшие фонтанчики. Футах в тридцати от меня бродил среди могил, собирая консервные банки и конфетные обертки, оставленные здесь мальчишками, которые устроили вчера пирушку на кладбище, забравшись сюда через забор после бейсбольного матча, худощавый старик в черных брюках, белой рубашке, черном галстуке и черном военном шлеме.
Могилы, которые я хотел посетить, находились в старой части Пайн-Нолл, возле высокой каменной стены с левой стороны кладбища. Здесь стояли в ряд три надгробия - Алберт Гувер Андерхилл, Эйприл Шейд Андерхилл и Луиза Шейд Андерхилл. Ближайшие ко мне могильные плиты, поставленные здесь раньше, чем плита над Эйприл, до сих пор выглядели почти новыми. Под палящим солнцем они стали сухими, как отполированная кость. Все три камня наверняка были теплыми на ощупь. Траву вокруг подстригали очень коротко, но случайно уцелевшие длинные стебельки сверкали под лучами солнца.
Если я мог что-то сказать этим могилам, а они - мне, то сейчас пришло время это сказать. Я ждал, стоя на солнце и вытянув руки прямо перед собой. Мне вспоминались немногие счастливые моменты моего детства - как я сидел рядом с матерью в тепле и безопасности на маленьком диванчике и наблюдал в окно, как водители, оставив на дороге свои занесенные снегом машины, бредут к тротуару по пояс в снегу. Эйприл, прыгающую через скакалочку на тротуаре возле нашего дома. Как я лежал с температурой перед Днем святого Патрика и смотрел, как мать убирает дом, распевая под звуки радио ирландские песни. Но даже эти светлые воспоминания были смешаны с грустью, болью и сожалением.
Словно какая-то ужасная тайна лежала под этими надгробьями, точно так же как другой, ужасный в своей реальности Миллхейвен мерцал под поверхностью того, что я видел вокруг.

2

Двадцать минут спустя я свернул с шоссе на Гетелз-стрит и поехал в южном направлении. Фотостудии и магазины постепенно уступили место высоким каменным стенам вокруг консервных фабрик и пивных заводиков. Я улавливал запах солода и чего-то еще, более едкого, чем пользовались на консервных заводах.
В конце Гетелз-стрит дома по-прежнему напоминали каменные сараи, я свернул за угол, на котором находился бар, продававший бренди и пиво рабочим, идущим с вечерней смены. Пройдя еще квартал, я свернул на Ливермор-авеню. Над головой моей плыла огромная тень виадука, за спиной маячила тюрьма. Я вернулся в Пигтаун.
Места, где росли когда-то сплетавшиеся ветвями вязы, теперь были вымощены цементными плитами. Солнце освещало редких прохожих, в основном стариков лет семидесяти, бредущих куда-то мимо пустых парикмахерских и винных магазинчиков с зарешеченными окнами. У меня перехватило дыхание. Снизив скорость до двадцати пяти миль в час, я поехал по пустой улице мимо автостоянки, на которой стояло так мало машин, что столбики счетчиков отбрасывали на мостовую одинаковые длинные параллельные тени.
Все здесь казалось знакомым и одновременно незнакомым, словно я часто видел эту часть Ливермор-авеню во сне, но никогда - наяву.
Между обшарпанными столовыми, барами и бензозаправками стояли такие же панельные домики, как и на боковых улочках. То здесь, то там среди этих убогих кварталов попадались новые здания больших магазинов или банков, но в общем, все строения, которые я разглядывал в детстве, забредя подальше от дома, сейчас были на месте. На секунду я снова почувствовал себя мальчишкой, и каждое старое здание, мимо которого я проходил в детстве, показалось мне невыразимо красивым простой безыскусной красотой, несмотря на облупившиеся фасады и грязный кирпич стен, грязные окна и разбитые неоновые вывески. Я чувствовал себя так, словно с меня сняли несколько слоев кожи. Вдруг задрожали руки, я свернул к тротуару и остановил машину, ожидая, пока это пройдет.
Посещение могил моих родных словно пробило скорлупу, которой я окружил себя за последние десятилетия. Мир дрожал вокруг меня, готовясь разбиться вдребезги. Древняя легенда, отголоски которой можно прочесть в мифе об Орфее и жене Лота, снова говорила: "Оглянувшись, потеряешь все".

3

То место внутри тоннеля, где произошло убийство, было огорожено желтыми пластиковыми лентами, которые, казалось, плавились под лучами жаркого солнца. Я прошел в тоннель настолько, насколько это было возможно, чтобы не коснуться пленки. Место, где убили когда-то мою сестру, оказалось больше, чем я помнил его - около десяти футов в длину и девяти в высоту. От жары и ветра, а может, от ног побывавших здесь полицейских, очерченные мелом контуры трупа успели почти полностью стереться.

Предыдущая страница 6 Следующая страница


7 Питер Страуб

Подняв голову, я увидел на стене слова, и у меня снова перехватило дыхание. Слова были написаны печатными буквами размером около фута на высоте около пяти футов над землей. Они были как бы немного запрокинуты назад, словно писавший их мужчина все время наклонялся в одну сторону.
Это были тонкие черные буквы, неровности кирпича делали их словно немного рваными. "Голубая роза". Еще одно возвращение в прошлое.
Я отошел от лент желтой пленки и обернулся лицом к Ливермор-авеню. Правую ногу пронзила вдруг воображаемая боль. Огонь словно сжигал мои кости.
А потом ребенок, живущий внутри меня и глядящий на мир моими глазами, сказал наконец правду, сказал, как всегда, без слов, но молчание его было красноречивее любой речи.
Кошмар моего детства, призрак которого я видел однажды на темной улице, вернулся, чтобы уносить новые и новые жизни. Возможно, человек с собранными в хвостик седыми волосами напал на Эйприл Рэнсом, имитируя почерк того, давнего маньяка, но убийца "Голубой розы" бродил по улицам Миллхейвена, одержимый проснувшимся демоном. Джон Рэнсом был прав. Убийца спокойно сидел у себя в кухне над тарелкой каши и чашкой кофе, включал телевизор, чтобы послушать, когда наступит долгожданное похолодание, запирал входную дверь своего дома, прежде чем отправиться на прогулку.
Том Пасмор сказал что-то о том, что жертвы, возможно, связывает место происшествия. Как и его учитель, Том Пасмор никогда не говорил собеседнику всего, что знал, он ждал, пока ты догадаешься обо всем сам. Я дошел до перекрестка и, дождавшись зеленого сигнала светофора, пересек улицу, размышляя о тех местах, где находили жертвы сорок лет назад.
Одно тело внутри отеля "Сент Элвин", одно - снаружи. А следующее - через дорогу от бара "В часы досуга", небольшого белого здания, перед которым я сейчас стоял. А потом мясник - его убили в нескольких кварталах от его лавки. Эти четверо были настоящими жертвами убийцы "Голубой розы". Стоя перед баром, я обернулся и посмотрел на другую сторону улицы.
Три из четырех убийств произошли буквально на пороге отеля "Сент Элвин", а одно из них даже внутри.
Я смотрел через улицу на старый отель, стараясь мысленно перенестись в прошлое. "Сент Элвин" был построен в начале века, в годы процветания южных штатов, и сохранил по сей день следы былого великолепия. Парадный вход с улицы Вдов находился за углом. Мраморная лестница вела к огромной двери из черного дерева с латунными ручками и петлями. Над дверью красовалась арка, на которой было вырезано по камню название отеля. С того места, где я стоял, отель был виден как бы сбоку. Стены его стали грязно-серыми от времени. Девять рядов окон, некоторые из которых были закрыты снаружи коричневыми ставнями, молча смотрели на меня. Отель "Сент Элвин" выглядел побежденным, потрепанным. Впрочем, сорок лет назад он выглядел примерно так же.

4

Наш старый дом стоял через четыре здания - прямоугольное деревянное строение с двумя бетонными ступеньками, ведущими к входной двери, по окну с каждой стороны от двери и еще два - на втором этаже, маленькая лужайка перед домом. Он напоминал домик с детского рисунка. Тогда, в детстве, нижняя часть дома была выкрашена в коричневый, а верхняя - в желтый цвет. Позже отец перекрасил весь дом в самый жуткий и тоскливый оттенок зеленого Цвета, но новые владельцы восстановили его таким, каким он был первоначально.
Вид дома, где прошло мое детство, как ни странно, практически не впечатлил меня. Это была словно старая скорлупа, из которой я уже вырос. Гораздо большее впечатление произвело на меня посещение кладбища и даже просто поездка в Пигтаун по Ливермор-авеню. Я пытался почувствовать хоть что-то, но оставался холодным, как камень. Воспоминания об этом доме были связаны как бы не с ним самим, а со старым шкафом в гостиной с голубыми розами на обоях, с похожей на луковую шелуху бумагой и лентой для пишущей машинки, с историями, которые я придумывал, чтобы обмануть зловещую тьму. Все это были воспоминания о страхе и отчаянии, о времени, перетекающем в черную вечность.
Мне надо было посетить еще одно место. Прошел немного назад по Шестой южной улице, пересек Ливермор-авеню и свернул к югу.
Я увидел еще издали огромный брезентовый тент, закрывающий фасады зданий, и сердце дрогнуло у меня в груди. Так значит, ни "Белдейм ориентал", ни кинотеатр "Роял" не пережили последних десятилетий. Когда-то здесь висели под стеклом афиши, а теперь не осталось ничего, что я помнил из детства.
Две узкие стеклянные двери открывались в сторону тротуара, а за ними, перед другой дверью - черной, покрытой лаком - стояла стеклянная будка, где продавали билеты. Черно-белая плитка пола была усыпана цементной крошкой, все казалось таким маленьким и никчемным, что это потрясло меня до глубины души, хотя в тот момент я даже не подозревал, какой глубокий шок испытал на самом деле. Я отошел от окна и стал оглядываться вокруг в поисках настоящего "Белдейм ориентал". Потом я подошел к стеклянным дверям, надеясь если не попасть внутрь старого театра, то хотя бы разглядеть получше - я и сам не знал, что именно. Навстречу мне двинулось мое отражение, и мы коснулись друг друга лбами.
Огромная глыба чувств и эмоций, оторвавшись от державшего ее якоря, всплыла вдруг на поверхность. У меня перехватило дыхание, защипало глаза. Несколько секунд я жадно ловил ртом воздух, не уверенный в том, что смогу удержаться на ногах. Я даже не мог сказать, что владеет мною сейчас - радость или гнев. Это было какое-то первозданное чувство из самых глубин моего детства. И даже на вкус оно напоминало детство. Я оторвался от окна, дошел, пошатываясь, до тротуара, и привалился к счетчику автостоянки.
Приятное тепло вернуло меня к жизни, я выпрямился и, достав носовой платок, вытер нос. Потом убрал платок в карман и отошел от счетчика, потирая глаза руками.
С другой стороны улицы внимательно смотрел на меня мужчина в мешковатом костюме с двубортным пиджаком и белой футболке. Он обернулся к своим друзьям, сидевшим внутри бара, и покрутил у виска указательным пальцем.
Я издал какой-то непонятный звук - нечто среднее между вздохом и стоном. Неудивительно, что я так боялся возвращения в Миллхейвен, если теперь со мной происходят подобные вещи. Единственным, что удержало меня от нового приступа истерики, было воспоминание о гностической заповеди, которую я прочел в книге, пока ждал Джона Рэнсома. "Если ты дашь выйти наружу тому, что внутри тебя, то, что внутри тебя, спасет тебя. Если же ты не дашь выйти наружу тому, что внутри тебя, то, что внутри тебя, разрушит тебя".
Я пытался дать этому выйти наружу - пытался с того самого момента, когда стоял, глядя на могилы, на кладбище Пайн-Нолл. Но что это, черт возьми, было?

5

Я чуть было не вернулся немедленно к машине и не поехал обратно в дом Рэнсома. Где-то в глубине сознания жила также мысль о том, чтобы заказать билет на вечерний рейс до Нью-Йорка. Я был далеко не уверен в том, что меня по-прежнему волнует случившееся в отеле "Сент Элвин", возле отеля или из-за отеля. Я ведь уже написал об этом книгу.
Несмотря на все, что я только что пережил, а может, именно благодаря этому, я почувствовал вдруг голод. Что бы я ни решил, это может подождать до того момента, когда я съем какой-нибудь сносный завтрак. Ятаган на вывеске в окне ресторана еще не зажегся неоновым светом, но на двери висела табличка "открыто". Я решил зайти в отель, чтобы взять у портье свежую газету.
Зайдя в вестибюль, я увидел, должно быть, ту же картину, которую наблюдали когда-то Гленрой Брейкстоун и Джеймс Тредвелл, убитый пианист, а также мой отец, шагавший к своим лифтам. Огромный восточный ковер, на котором стояла потертая кожаная мебель и огромные бронзовые плевательницы. Единственная тусклая лампочка под зеленым абажуром возле одного из диванов.
На конторке лежала небольшая стопка сегодняшних номеров "Леджер". Я взял газету и подвинул клерку тридцать пять центов. Он сидел за конторкой, поглощенный чтением газеты, лежавшей у него на коленях. Услышав звук подвигаемых к нему монеток, портье поднял глаза.
- О, простите!
Он посмотрел на оставшиеся на конторке три номера и сообщил, протягивая руку к деньгам, что специально встал сегодня пораньше, чтобы принести эти газеты. Я посмотрел на часы. Половина десятого. Отель "Сент Элвин", видимо, просыпался довольно поздно.
Я прошел с газетой в руках в "Таверну Синдбада". Двое мужчин молча завтракали перед стойкой, а несколько парочек сидели за столиками в передней части зала. Официантка в синем платье, слишком вычурным для раннего утра, разговаривала возле стойки с какой-то женщиной, на которой была белая блузка и почему-то галстук-бабочка. В баре было тихо, как в библиотеке. Я сел в пустую кабинку и помахал официантке, которая, взяв со стойки меню, поспешила в мою сторону. На щеках ее играл румянец, впрочем, возможно, лишь благодаря косметике.
Положив передо мной меню, девушка извинилась за то, что не сразу заметила меня.
- Простите, но сегодня так трудно сосредоточиться. Сейчас принесу вам кофе и тогда приму заказ.
Я открыл меню, а официантка пошла к дальнему концу стойки и вскоре вернулась со стеклянным кофейником.
- Никто здесь не верит этому, - сказала девушка, наливая мне кофе. - Никто.
- Сегодня я готов поверить во все, что угодно, - сказал я.
Девушка удивленно посмотрела на меня. Ей было около двадцати двух лет, и благодаря косметике лицо ее напоминало физиономию испуганного клоуна. Лицо ее стало вдруг серьезным, почти строгим, и девушка спросила, достав из кармана блокнот:
- Что будете заказывать, сэр?
- Яйцо-пашот на тосте из белого хлеба.
Молча записав заказ, официантка прошла мимо пустых столиков и скрылась за железной дверью, ведущей в кухню.
Я посмотрел на блондинку в галстуке-бабочке и на парочки, сидящие за столиками. Перед каждым из них лежали открытые газеты. Даже человек, завтракавший, сидя на табурете у стойки, читал "Леджер". Официантка вышла из кухни, смерила меня взглядом и сказала что-то девушке, стоявшей за стойкой.
Единственными посетителями бара, не погруженными в чтение газет, были четверо молчаливых мужчин, расположившихся за столиком в дальнем конце бара. Двое из них, одетые в костюмы, старательно не замечали двух других, похожих по виду на водителей грузовиков, а также друг друга. И все четверо не обращали ни малейшего внимания на стоящие перед ними чашки. У них был вид людей, которые довольно долго чего-то ждут. Атмосфера взаимного недоверия между этими людьми была настолько сильной, что меня стал всерьез мучить вопрос - что вообще свело вместе этих людей. Заметив, что я смотрю в их сторону, один из мужчин резко отвернулся.
Мой номер "Леджер" лежал передо мной на столе. Я подвинул его к себе, перевернул, и тут же забыл о мужчинах в другом конце бара и обо всем, что пережил сегодня, едва взглянув на газетный заголовок, под которым располагалась цветная фотография, на которой с десяток полицейских в форме и в штатском толпились на лужайке перед белым панельным зданием. Одним из детективов в штатском был тот шут, которого я видел вчера вечером в больнице, - Пол Фонтейн. Другой - мужчина с глубокими складками на волевом лице человека, привыкшего отдавать приказы, был непосредственным начальником Фонтейна, сержантом Майклом Хоганом. Едва начав читать статью, я понял, что полиции удалось раскрыть с десяток преступлений одновременно, и среди них - убийство человека возле отеля "Сент Элвин" и нападение на Эйприл Рэнсом. Во всех этих преступлениях признался двадцатишестилетний клерк компании "Глакс" Уолтер Драгонетт. Он, похоже, признался во всех преступлениях, когда-либо совершавшихся под солнцем. Еще немного, и он признался бы в том, что замучил в башне нескольких маленьких принцев.
Огромный заголовок гласил: "Ужас в доме на Норт-сайд".
История Уолтера Драгонетта сводила на нет все остальные новости, которых было предостаточно. Например, на борту рыбацкой лодки нашли кокаин на сумму пять миллионов долларов, а какая-то неизвестная женщина заявила, что племянник Кеннеди изнасиловал ее четыре года назад в Нью-Йорке, за три года до того, как ему предъявили обвинение в изнасиловании на Палм-Бич. Еще в газете сообщалось о каком-то государственном чиновнике, который использовал в личных целях военные самолеты. Но в общем почти весь номер газеты был посвящен молодому человеку, который, когда его спросили, действительно ли его зовут Уолтер Драгонетт, сказал: "Мне кажется, вы и без меня знаете". "Что мы знаем?" - решил уточнить полицейский. "Что я - тот самый мясник, - ответил Драгонетт, очаровательно улыбаясь. - А иначе у меня была бы куча неоплаченных чеков за стоянку".
Репортеры "Леджер" проделали потрясающую работу. Они умудрились добраться до истоков саги об Уолтере Драгонетте, раскопать историю всех его преступлений всего за несколько часов после того, как о них стало известно. Им пришлось изрядно поработать, как, впрочем, и самому Уолтеру Драгонетту.
Маленький белый домик Драгонетта на Двадцатой северной улице, недалеко от колледжа Аркхэм, находился в так называемой "транзитной зоне". Это означало, что, если еще несколько лет назад здесь жили в основном белые, то сейчас население на шестьдесят-семьдесят процентов состояло из негров. В этом и стоило искать корни всех бед. Черные соседи Драгонетта рассказали репортерам, что, когда они звонили в полицию, чтобы пожаловаться на крики и звуки борьбы, доносившиеся из маленького белого домика, самое большее, чего им удавалось добиться, это то, что по улице проезжала патрульная машина. Но чаще всего полицейские просто смеялись над звонившими и спрашивали, неужели шум и крики такая уж редкость для их района.
А если звонившего это не устраивает, почему бы ему не переехать в Ривервуд - в Ривервуд всегда тихо и спокойно. Один из звонивших мужчин оказался особенно настойчивым, и ему пришлось выслушать длинный саркастический монолог полицейского, заканчивавшийся словами: "А как насчет тебя, Растус? Когда ты лупишь до полусмерти свою старуху, разве тебе хочется, чтобы в этот момент ворвалась полиция и устроила тебе головомойку? А если бы мы даже и приехали, ведь твоя жена наверняка сказала бы, что все в порядке". И Растус, который был на самом деле сорокапятилетним учителем английского языка по имени Кеннет Джонсон, услышал в трубке скрипучий смех.
Когда кто-нибудь исчезал, полицейские составляли необходимые протоколы, но обычно отказывались вести дело дальше - все равно исчезнувший сын, брат или муж (особенно муж) рано или поздно объявится. Или не объявится - тоже беда невелика. А что должна делать полиция? Прочесать дом за домом в поисках придурка, который решил получить развод, не оформляя необходимые бумаги?
Естественно, что в подобных обстоятельствах жителям окрестных домов даже не пришло в голову звонить в полицию по поводу того, что из маленького белого домика слышались иногда звуки работающей электропилы или электродрели и что оттуда частенько попахивало гнилым мясом или испражнениями.
Они почти ничего не знали о вполне презентабельном молодом человеке, который когда-то поселился в этом домике со своей матерью, а теперь жил там один. Держался он весьма дружелюбно, выглядел очень умным и ходил на работу в костюмах. Старые обитатели района очень уважали его матушку, Флоренс Драгонетт, которая проработала больше сорока лет в больнице Шейди-Маунт.
Миссис Драгонетт, тридцатилетняя вдова с безукоризненной репутацией, переехала на Двадцатую северную улицу с маленьким сынишкой еще в те времена, когда улица эта была вполне уважаемым местом. Она сама воспитала сына, дала ему образование. Флоренс Драгонетт и ее сын казались вполне приличной парой. У Уолтера никогда не было большого количества друзей. О, конечно, время от времени он доставлял своей матери кое-какие неприятности, но совсем не так, как другие мальчишки. Он был скромным, порядочным и довольно скрытным мальчиком. Когда эти двое обедали по субботам в ресторане "У Гаффа", все обращали внимание на то, как вежливо Уолтер разговаривает со своей матерью и как дружелюбно, но без излишней фамильярности - с официантами: эдакий безукоризненный юный джентльмен. Флоренс Драгонетт умерла во сне года три назад, и Уолтер сам позаботился обо всем, что касалось похорон - освидетельствование врача, место на кладбище, услуги похоронного бюро. Вполне можно было предположить, что смерь матери раздавит молодого человека, но он постарался держать свое горе при себе и следил за тем, чтобы все прошло так, как организовала бы это сама Флоренс. Некоторые соседи пришли на похороны - так здесь было принято, для этого не требовалось приглашений, - и Уолтер в красивом сером костюме, едва улыбаясь, пожимал им всем руки, тщательно скрывая собственные переживания.
После смерти матери Уолтер стал чуть более открытым. Он ходил развлекаться по вечерам и стал приводить друзей к себе домой. Иногда соседи слышали, как по ночам из маленького домика доносятся звуки музыки, смех, вопли, и множество других звуков, которых никогда не слышали в этом доме при жизни матери Уолтера. "О, мне так жаль, я извиняюсь, - виновато говорил Уолтер на следующее утро, стоя перед маленьким синим "релайантом", который водила его мать. - Я и не знал, что нас слышно снаружи. Вы ведь знаете, я никому не хотел причинять беспокойство".
Время от времени он слишком громко проигрывал пластинки или включал на полную мощность звук телевизора. Когда соседи впервые почувствовали из его дома запах гниющего мяса, они подошли к Уолтеру, поливающему лужайку, и спросили: "Ты что, насыпал крысиной отравы, Уолтер? Пахнет так, как будто у тебя под половицами сдохла парочка крыс". "О, - сказал Уолтер, отводя шланг, чтобы вода не попала в соседа. - Мне так стыдно за этот запах. Дело в том, что иногда наш старый холодильник ломается, и все, что там лежит, протухает. Я бы давно купил новый холодильник, но пока не могу себе этого позволить".

6

Шторы Уолтера Драгонетта всегда были приоткрыты не больше чем на три-четыре дюйма - небольшая щель, оказавшаяся, одна ко, достаточно широкой для двух мальчиков - Акима и Кванзы Джонсонов.
Аким и Кванза, семи и девяти лет, жили через улицу от Уолтера Драгонетта. Их отцом был тот самый Кеннет Джонсон, учитель английского языка, который за полтора года до ареста Уолтера звонил как-то в полицию. У Джонсонов был двухэтажный дом на четыре спальни с верандой, и мистер Джонсон сам установил в гостиной огромные - до потолка - стеллажи, каждая полка которых была буквально забита книгами. Стопки книг лежали также на журнальном столике, на тумбочках у кроватей, на полу, и даже на двенадцатидюймовом черно-белом телевизоре, который был единственным в этом доме.
Но Акима и Кванзу Джонсонов телевидение интересовало горазда больше, чем книги. Они ненавидели старый черно-белый телевизор, стоявший у них в кухне. Они хотели смотреть телевизор в гостиной, как это делают их друзья, причем хороший цветной телевизор с большим экраном. Акима и Кванзу вполне устроил бы двадцатидюймовый экран - лишь бы цветной, но их настоящей мечтой было заставить купить отца что-нибудь примерно такого размера, как книжные стеллажи. Мальчики знали, что у их соседа через дорогу есть именно такой телевизор. Много лет они слышали даже через дорогу, как Уолтер смотрит по ночам фильмы ужасов, и точно знали, что телевизор их соседа - это то, что надо. Телевизор Уолтера был таким огромным, что отец дважды звонил в полицию, чтобы на него пожаловаться. Телевизор Уолтера был таким плохим, что его слышно было даже через улицу.
Ночью, накануне того утра, когда Уолтер Драгонетт приветствовал пятнадцать полицейских заявлением о том, что он и есть тот самый Мясник, девятилетний Аким Джонсон проснулся от звуков первоклассного ужастика, доносившихся из динамиков загадочного телевизора в доме напротив. Отец никогда не разрешал Акиму смотреть фильмы ужасов, но один из приятелей показывал ему на видео и Джейсона в его хоккейной маске, Фредди Крюгера в его шляпе, словом, Аким прекрасно знал звуки, которыми сопровождаются такие фильмы. Но по сравнению с тем, что мальчик слышал сейчас, вопли жертв Фредди и Джейсона казались жалким мяуканьем. Должно быть, Уолтер смотрел один из тех фильмов, о которых Аким много слышал, но никогда их не видел - например, "Злобных мертвецов" или "Резню бензопилой в Техасе", в которых за людьми гонялись и распиливали их на части прямо у тебя на глазах. Аким слышал, как мужчина воет, подобно собаке, плачет как женщина, орет, вопит, скрежещет зубами.
Встав с кровати, он подошел к окну и посмотрел на дом напротив. Обычно по ночам шторы Уолтера были плотно закрыты, но сейчас в них была довольно большая щель, через которую падал желтый свет.
Аким понял вдруг, что если он выберется из дома, то сможет перебежать через дорогу, притаиться под окном Уолтера и посмотреть фильм ужасов на его шикарном огромном телевизоре. Но мальчик быстро решил, что, пожалуй, не стоит этого делать. Лучше дождаться, когда Уолтер уйдет с утра на работу и попытаться заглянуть в комнату, чтобы убедиться по крайней мере в том, что телевизор Уолтера действительно так хорош, как они думают.
Звуки, доносившиеся с другой стороны улицы, становились все тише и тише - наверное, фильм вступил в скучную стадию, неизменно следующую за самыми возбуждающими сценами.
Утром Аким спустился на кухню, налил молока в свои шоколадные хлопья и устроился за столом так, чтобы видеть в окно дом Уолтера Драгонетта. Минут через десять в кухню спустился его маленький братик, который, потирая глаза кулачками, пожаловался, что видел ночью дурной сон. Аким объяснил Кванзе, что собирается сделать, дал ему его тарелку каши, и оба стали наблюдать за домом напротив, точно пара грабителей, готовящих преступление.
В начале восьмого Уолтер вышел из дома. На нем была белая футболка и джинсы, а значит, куда бы он ни направлялся, он должен будет вернуться домой, чтобы переодеться перед уходом на работу. Уолтер посвистывая, подошел к машине, огляделся и, открыв дверцу, вскочил внутрь и уехал.
- Пошли? - спросил Аким.
- Ага, - согласился Кванза.
Соскользнув с табуреток, братья направились к входной двери. Аким тихонько отпер и открыл ее. Они вышли на улицу, и Аким тихонько прикрыл дверь, так чтобы не защелкнулся замок. Братья тихо прошли босиком по скошенному газону перед домом. Они чувствовали себя немного странно, подбираясь к дому Уолтера, и оба вдруг, не сговариваясь, побежали, согнувшись пополам. Аким первым добежал до окна, но Кванза боднул его, как маленький козленок, и припал к стеклу.
- Давай по очереди, - сказал Аким. - И вообще, это была моя идея.
- Я тоже, я тоже хочу посмотреть, - заныл Кванза и проскользнул вперед брата. Оба мальчика припали к стеклу в надежде увидеть наконец таинственный огромный телевизор.
Сначала им показалось, что Уолтер, должно быть, красил вчера свою гостиную. Почти вся мебель была сдвинута к дальней стене, а пол покрыт газетами.
- Аким? - вопросительно произнес Кванза.
- Где же эта штука? - недоумевал старший брат. - Я знаю, она где-то здесь. Не может быть, чтобы ее здесь не было.
Но тут Аким посмотрел туда, куда указывал пальчиком его брат, и увидел на кипе мятых окровавленных газет тело грузного негра. Голова мужчина лежала в нескольких футах от тела, словно глядя на осколки ключицы, торчавшие из его левого плеча. Широкая спина негра, почти того же цвета, что оставшиеся на столе в кухне шоколадные хлопья, была повернута прямо к ним. Со спины были сняты в некоторых местах куски кожи.
Через несколько домов от мальчиков кто-то завел машину, и Аким с Кванзой громко закричали, испугавшись, что вернулся Уолтер. Аким первым нашел в себе мужество оглянуться. Затем, сделав шаг назад, он взял братишку за талию и отвел его от окна.
- Аким, это было не кино, - ошеломленно произнес Кванза.
Слишком испуганный и пораженный, чтобы что-то сказать, Аким жестами показал Кванзе, что они должны немедленно бежать домой.
- Черт побери, - сказал Кванза и помчался через дорогу со скоростью ветра. Через несколько секунд мальчики были уже на пороге собственного дома.
Аким толкнул дверь, и они вбежали внутрь.
- Это было не кино, - не унимался Кванза, - это...
Аким уже бежал вверх по лестнице к спальне родителей.
Растолкав отца, он стал сбивчиво говорить ему, что в доме напротив лежит мужчина с отрезанной головой, совсем-совсем мертвый черный мужчина, весь в крови, кругом кровь...
Кеннет Джонсон велел жене перестать орать на ребенка и спросил:
- Так ты видел мертвеца в доме через улицу? В доме мистера Драгонетта?
Аким кивнул. По лицу его покатились наконец слезы. В комнату бочком втиснулся Кванза.
- И ты тоже видел это? - спросил его отец.
Малыш кивнул.
- Это было не кино.
Жена Кеннета села в постели и прижала Акима к груди. Затем она встревоженно посмотрела на мужа.
- Не волнуйся, - сказал Кеннет. - Я не собираюсь туда идти. Я звоню в полицию. Посмотрим, что они скажут на этот раз.
Минут через десять из патрульной машины, остановившейся перед домом Джонсонов, вышли двое полицейских. Один из них поднялся по лестнице и позвонил в дверь, а другой подошел к дому напротив и заглянул в окно. Как раз в тот момент, когда Кеннет открыл дверь, полицейский, стоявший у дома напротив, отвернулся от окна с застывшим от ужаса выражением лица.
- Мне кажется, ваш друг хочет, чтобы вы к нему присоединились, - сказал Джонсон стоявшему перед ним полицейскому.
Не прошло и двадцати минут, как к дому подъехали еще шесть полицейских машин без опознавательных знаков. Ту, что приехала первой, и еще одну поставили в разных концах квартала. Пока все ждали появления Драгонетта, молодая женщина-полицейский с добрым, спокойным лицом беседовала в гостиной с Акимом и Кванзой. Кеннет Джонсон сидел с одной стороны от мальчиков, его жена - с другой.
- Вам уже приходилось раньше слышать громкие звуки из окон дома мистера Драгонетта? - спросила женщина.
Кванза и Аким кивнули, а их отец сказал:
- Мы все слышали эти звуки, и пару раз я даже звонил в полицию. У вас в участке не ведут записи поступивших жалоб?
Женщина улыбнулась ему и сказала все тем же спокойным голосом:
- Похоже, мистер Джонсон, что ситуация, с которой мы имеем дело сейчас, вышла за рамки громкой ссоры.
Кеннет нахмурился.
- Не знаю точно, но мне почему-то кажется, что Уолтер не часто останавливался на грани громкого спора.
Женщине потребовалось несколько секунд, чтобы осознать смысл сказанного. Осознав, она покачала головой и печально произнесла:
- Таков уж Миллхейвен, мистер Джонсон.
- К сожалению, таков, - Кеннет на секунду задумался. - Знаете, сомневаюсь, что у этого парня вообще есть холодильник.
Эта фраза была для женщины уже чересчур загадочной. Встав с колен, она потрепала Кванзу по волосам, закрыла блокнот и убрала в карман ручку.
- Ничего не поделаешь. Мне жаль ваших коллег, - сказал Джонсон.
- Таков уж Миллхейвен, - повторила женщина. - Если позволите, хотела бы заметить, что ваши мальчики уже достаточно пережили за сегодняшний день. В ситуациях такого рода мы рекомендуем проконсультироваться с психологами. Я могу дать вам адреса...
- Боже мой! - сказал Джонсон. - Вы так ничего и не поняли.
- Что ж, спасибо за сотрудничество, - сказала женщина-полицейский и подошла к окну, возле которого явно собиралась дождаться возвращения домой Уолтера Драгонетта.

7

За полтора часа до того, как Уолтер Драгонетт должен был занять свое место за столом в бухгалтерии, в конце квартала на Двадцатой северной улице появилась его синяя машина. Остальные машины, пытавшиеся выехать на улицу, резко дали задний ход. Патрульные машины, стоявшие с двух концов квартала, поехали в направлении маленького белого домика. Уолтер Драгонетт остановил машину перед домом, открыл дверцу и поставил ногу на тротуар.
Патрульные машины резко развернулись, перекрыв улицу в обоих направлениях. Не прошло и нескольких секунд, как улица наполнилась полицейскими, целившимися из винтовок и пистолетов в вылезавшего из машины молодого человека.
Кеннет Джонсон, описывая все это мне, сказал, что, когда Уолтер Драгонетт увидел всю эту толпу полицейских, он улыбнулся им своей обычной дружелюбной полуулыбкой.
Полицейские велели ему отойти от машины, и молодой человек покорно повиновался. Потом он сообщил представителям власти в ответ на их вопрос, что он и есть тот самый Мясник. Да, конечно, он поедет с ними в участок. Конечно, он немедленно поставит на землю бумажный мешок, который держит в руках. Что в мешке? Новый диск для пилы, который он только что купил. Он за ним и поехал - за новым диском для пилы. Пол Фонтейн, который не знал еще в тот момент, что случилось с Эйприл Рэнсом после того, как они с Джоном Рэнсомом покинули ее палату, достал из кармана пиджака текст и зачитал Драгонетту его права. Уолтер с готовностью кивнул, что да, мол, он все это знает. Потом ему наверняка потребуется адвокат, но сейчас он согласен говорить, почему бы и нет? Пришло время поговорить, не правда ли?
Детектив Фонтейн был явно того же мнения. Не позволит ли мистер Драгонетт полиции обыскать его дом?
Мясник отвел глаза от лица детектива Фонтейна и кивнул, улыбаясь, Акиму и Кванзе, смотревшим на него во все глаза из окна своей гостиной.
- Да, конечно, им просто необходимо осмотреть мой дом, - сказал он. - Но готовы ли эти люди к тому, что они там увидят?
- И что же они там увидят, мистер Драгонетт? - спросил сержант Хоган.
- Моих людей, - сказал Уолтер. - А иначе зачем же они сюда пришли?
- О каких людях вы говорите, Уолтер? - спросил Фонтейн.
- Если вы ничего не знаете о моих людях... - Уолтер облизал губы и оглянулся на свой маленький беленький домик. - Если вы ничего о них не знаете, тогда что же привело вас сюда? - Он переводил глаза с Фонтейна на Хогана и обратно. Оба молчали. Тогда Уолтер Драгонетт закрыл ладонью рот и захихикал.
- Что ж, в таком случае того, кто войдет в мой дом, ждет небольшой сюрприз.

8

Я даже не слышал, как официантка поставила рядом со мной тарелку с заказанной едой. И только когда ноздрей моих достиг запах поджаренного хлеба, я поднял голову и увидел рядом со своим правым локтем дымящийся на тарелке завтрак. Я поставил тарелку перед собой и съел завтрак, читая о том, что же именно обнаружили полицейские в доме Уолтера Драгонетта.
Первым, разумеется, был Альфонсо Дейкинз, о ключицу которого сломался диск электропилы Драгонетта, что и заставило его отправиться рано утром в магазин, торгующий инструментами. Альфонсо Дейкинз встретился с Уолтером Драгонеттом в баре для гомосексуалистов под названием "Петух", пришел к нему домой, выпил пиво, в которое Уолтер добавил изрядное количество снотворного, дал снять себя обнаженным на "поляроид" и провалился в сон. Он почти вышел из забытья, когда почувствовал на своем горле руки Уолтера. Вслед за этим последовала борьба, разбудившая накануне ночью Акима Джонсона. Если бы Дейкинз не был одурманен снотворным и алкоголем, он наверняка убил бы Уолтера, но тот сумел оглушить его пивной бутылкой и, пока тот приходил в себя, защелкнул на нем наручники.
Дейкинз, постанывая, поднялся на ноги, держа перед собой руки в наручниках, и Драгонетт, чтобы успокоить его, несколько раз воткнул ему в спину нож. А потом еще раз - в шею. Дейкинз погнался за Драгонеттом, и они оказались на кухне. Тут Уолтер стукнул свою жертву по голове тяжелой чугунной сковородой, Дейкинз упал на колени, и Уолтер ударил его в висок, вырубив на этот раз более успешно, чем в первый раз.
Затем он застелил пол в гостиной газетами и перетащил туда из кухни неподвижного Дейкинза. Подсунул под тело еще несколько слоев газет. Затем снял брюки, белье и носки и, усевшись на Дейкинза верхом, закончил наконец душить его.
После этого он еще раз сфотографировал Дейкинза.
Затем решил наказать Альфонсо за то, что тот заставил его делать столько лишней, ненужной работы, и несколько раз вогнал нож ему в спину. Почувствовав, что Дейкинз достаточно наказан, Драгонетт занялся сексом с его мертвым телом. Потом он пошел на кухню, принес пилу и отпилил огромную голову Дейкинза, но тут пила сломалась.
На верхней полке холодильника Драгонетта полиция обнаружила еще четыре отрезанных головы - двух негров, одного белого мужчины и белой несовершеннолетней девушки. На второй полке лежала нераспечатанная упаковка хлеба "Бранола", полфунта панировочных сухарей в упаковке из супермаркета, пластиковую баночку французской горчицы и упаковку из шести банок пива "Форшеймер". На третьей полке стояли две емкости с пенисами, человеческое сердце на белой фарфоровой тарелочке и лежала завернутая в пленку человеческая печень. В правом ящике для овощей лежал полузаплесневевший кочан салата, открытый пакетик с морковью и три высохших помидора. В левом ящике полицейские нашли две человеческие руки, с одной из которых была содрана почти вся кожа.
"Человеческая рука" из меню "Ле Виандес".
На полке в шкафу в коридоре, рядом с двумя фетровыми шляпами - одной зеленой, другой коричневой стояли три черепа, тщательно очищенных от мяса. На вешалках висели два пальто - коричневое и зеленое, красно-синий пиджак и коричневая кожаная куртка, а внизу, под куртками, стоял металлический цилиндр объемом шестьдесят семь галлонов, в котором плавали в какой-то темной жидкости три обезглавленных торса. Жидкость эту сначала приняли за кислоту, но при ближайшем рассмотрении она оказалась просто водой из-под крана. Рядом с цилиндром стояла упаковка лизола и две бутылки жидкого отбеливателя.
Когда вынули из шкафа верхний цилиндр, в нем обнаружили другой, поменьше, внутри которого плавали два пениса, пять кистей и одна ступня в растворе, который оказался смесью воды, водки, жидкости для растираний и рассола из-под овощей.
На длинной полке в гостиной стояли вперемежку с книгами скальпы, покрытые лаком и отполированные так, что они напоминали маски, которые одевают в Хэллоуин. Книги, стоявшие между скальпов, были в основном учебниками хороших манер и кулинарными справочниками и принадлежали когда-то Флоренс Драгонетт.
Возле одной из стен в гостиной стояла длинная морозильная камера в прекрасном рабочем состоянии. Открыв ее, полицейские обнаружили там еще шесть голов, три мужских и три женских, каждая из которых была запакована в мешок для хранения пищи, две пары мужских ног с отрезанными ступнями, мешок с кишками, на который была наклеена бумажка с надписью "изучить", огромное количество маринованных овощей, высушенных и сложенных в коричневый крафтовый пакет, два фунта молотых камней и рука маленькой девочки, на которой отсутствовали три пальца. Слева от морозилки находились электродрель, электропила, коробка пекарской соды и разделочный нож из нержавеющей стали.
В конверте, лежащем на туалетном столике, хранилось множество фотографий тел до убийства, после убийства и после расчленения. За домом полицейские обнаружили множество пластиковых мешков для мусора, наполненных костями и гниющей плотью. Один из полицейских назвал задний двор дома Драгонетта "гниющим болотом". Кости и обломки костей были разбросаны среди нестриженой травы по всей лужайке вперемешку с рваной одеждой, старыми журналами, какими-то сломанными очками, битыми тарелками и неисправными частями электрооборудования.
По предварительным оценкам экспертов, в доме Драгонетта содержались останки девятнадцати убитых, плюс-минус еще пять человек. Репортер "Ассошиэйтед пресс" утверждал, что дело Мясника-Драгонетта - одно из самых ужасных в ряду маниакальных убийств, когда-либо потрясших Америку. Чтобы доказать свою точку зрения, он приводил следующие цифры:
В восьмидесятом году в окрестностях Грин-ривер в районе Сиэтл-Такома были найдены трупы пятидесяти женщин, в основном проституток. Семьдесят восьмой год - в доме Джона Уэйна Грейси в пригороде Чикаго были найдены трупы тридцати трех мужчин и мальчиков. В семидесятом году в районе Хьюстона - двадцать шесть трупов юношей со следами жестоких пыток. Некто Элмер Уэйн Хенли был признан виновным в шести убийствах, остальные, видимо, не удалось доказать. В семьдесят первом году в Калифорнии нашли трупы двадцати пяти работников окрестных ферм, убитых Хуаном Короной.
Дальше репортер перечислял Джеймса Хьюберти, убившего в "Макдональдсе" двадцать одну жертву, Чарльза Уитмена, застрелившего шестнадцать человек с башни в Техасе, Джорджа Бэнкса - двенадцать человек, Пенсильвания, и некоторых других, включая Говарда Унру из Кэмдена, штат Нью-Джерси, который в сорок восьмом году застрелил за тринадцать минут двенадцать человек и сказал потом: "Я застрелил бы и тысячу, если бы хватило пуль". Репортер забыл, однако, упомянуть Теда Банди и Генли Ли Лукаса, на счету которых было гораздо больше убийств, чем у тех, кого он перечислил, и, вероятно, сам никогда не слышал об Эде Гине, с которым у Уолтера Драгонетта было много общего, хотя он тоже наверняка никогда не слышал об этом человеке.
Профессор колледжа в Бостоне, написавший книгу о маньяках и массовых убийцах, сказал - вероятно, в телефонном разговоре с кем-нибудь из представителей "Леджер", - что маньяки бывают "организованного и неорганизованного типа" и что Уолтер Драгонетт "похоже, является превосходным образцом маньяка неорганизованного типа". Неорганизованные маньяки, по словам профессора, действовали, повинуясь порыву. Обычно это были одинокие белые мужчины за тридцать лет с рабочей профессией и долгим опытом нескладывающихся межличностных отношений. (Вопреки словам профессора, Уолтер Драгонетт имел отнюдь не рабочую специальность и по крайней мере однажды имел в жизни опыт превосходно сложившихся межличностных отношений - со своей матерью). Маньяки неорганизованного типа любят хранить в доме свидетельства совершенных преступлений. Их всегда бывает легче поймать, чем убийц организованного типа, которые тщательно выбирают каждую свою жертву и заметают следы.
Как мог человек, вопрошала "Леджер", сделать то, что сделал Уолтер Драгонетт? Как могла Лиззи Борден сделать то, что она сделала? А Джек-потрошитель? И как мог Эд Гин - в "Леджер" помнили это имя - выкапывать женщин из могил и сдирать с трупов кожу? Раз профессор из Бостона не мог ответить на все эти безусловно важные вопросы, "Леджер" следует поискать других экспертов. И их оказалось не так уж сложно найти.
Психолог из психиатрической клиники из Чикаго высказал предположение, что "ни один из этих людей не отличался завидным психическим здоровьем" и что они расчленяли свои жертвы, чтобы спрятать следы содеянного. Психолог винил во всех бедах "оголтелую порнографию".
Криминалист из Нью-Йорка, написавший документальную книгу об одном из убийц-маньяков, считал источником преступлений "анонимность современной жизни". Священник из Миллхейвена считал, что все происходит из-за того, что общество утратило "традиционные религиозные ценности". Социолог из Чикагского университета - исчезновение семьи в традиционном понимании этого слова. Директор клиники психиатрической больницы Лейкшор утверждал, что убийцы-маньяки "путают секс и агрессию". Глава уголовной полиции Нью-Йорка считал, что такие преступления стали возможными потому, что в обществе стали потакать гомосексуализму и "извращениям вообще". Одни обвиняли во всем солнечные пятна, другие "окружающую человека обстановку экономического отчаяния".
Женщина с двухлетней дочерью на руках, стоявшая в толпе собравшейся у маленького белого домика на Двадцатой северной улице, считала, что Уолтер Драгонетт сделал это все, чтобы прославиться, и ему неплохо это удалось.
- Возьмите хотя бы меня, - сказала она. - Ведь я пришла сюда, не так ли? Ведь здесь сейчас творится история. Через полгода все, что мы сейчас здесь видим, войдет в какой-нибудь телесериал на втором канале.
Таковы были ответы, полученные "Леджер" на вопрос о том, как люди могут совершать подобные вещи.
Одна из статей утверждала, что "Глаза всего мира - от Эйкрона до Австралии, от Бойза до Британии, от Кливленда до Кантона смотрят сейчас на маленький одноэтажный домик в Миллхейвене". Соседи Уолтера с удовольствием давали интервью представителям Би-би-си и по меньшей мере трех телевизионных каналов. Один репортер из Филадельфии попросил жителя Двадцатой северной пояснить, что он имел в виду под словами "запах смерти". И тот дал ответ, за который тут же ухватились и другие репортеры: "Оттуда пахло очень дурно, очень, по-настоящему дурно".
Потом появилась статья, сообщавшая, что в штате Иллинойс пропали без вести девятьсот шестьдесят человек - мужчин, женщин и детей. Официальный представитель ФБР пояснил в ответ, что все совершеннолетние жители штата вполне имеют право не подавать о себе вестей, если им этого не хочется.
Администрация колледжа Аркхэм предупредила своих учащихся, чтобы они внимательнее отнеслись к возможности преступлений в студенческом городке, хотя, надо сказать, опрошенных студентов достаточно мало заботила собственная безопасность.
- Так странно, что это взволновало жителей города, - заявила Шелли Мэниголд из Висконсина. - Для меня гораздо страшнее думать о положении женщины в американском обществе, чем о том, что делает, запершись у себя в доме, какой-то чокнутый.
Еще "Леджер" сообщила, что в школе у Уолтера Драгонетта почти не было друзей, а оценки варьировались от "а" до "эф". Одноклассники вспоминали, что Уолтера отличало "странноватое" чувство юмора. В свое время он буквально бредил убийствами "Голубой розы" и даже баллотировался под этим именем на должность классного казначея, но набрал всего два голоса. В шестом классе он собирал на улице трупики мелких животных и тренировался, очищая различными способами от мяса их скелеты. В восьмом классе он по секрету показывал друзьям коробку из-под сигар, в которой лежали косточки, как он утверждал, руки пятилетнего ребенка. Те, кто видел, говорили потом, что на самом деле это была обезьянья лапка. В выпускном классе он как-то несколько дней притворялся слепым - приходил в школу в темных очках и с тросточкой, а потом однажды почти сумел убедить классного наставника, что страдает амнезией. За время обучения в старшей школе Карл-Стэндбург он дважды очерчивал мелом на полу спортивного зала контуры лежащих тел. Уолтер сказал Полу Фонтейну и сержанту Хогану, что это были контуры тел людей, которых он на самом деле убил, еще учась в старшей школе.
Драгонетт признался в том, что еще в семьдесят девятом году убил ребенка по имени Уэсли Драм после того, как занимался с ним сексом на заброшенной автостоянке. И еще, когда он учился во втором классе старшей школы, как раз в тот год, когда он баллотировался под именем "Голубая роза" на должность казначея, он убил одну женщину, которая подобрала его, когда Уолтер голосовал на дороге. Он заколол ее армейским кинжалом, когда женщина остановилась на красный свет. Уолтер не мог вспомнить ее имени, но точно помнил, что ударил ее прямо в грудь, а потом - еще два раза, пока до нее доходил постепенно смысл происходящего. Схватив ее кошелек, Уолтер выпрыгнул из машины за несколько секунд до того, как переключился сигнал светофора. Ему было очень стыдно, что он украл кошелек, и Уолтер с удовольствием вернул бы семье этой женщины четырнадцать долларов семьдесят восемь пенсов, которые нашел внутри, если бы кто-нибудь сообщил ему ее адрес.
Обе эти истории соответствовали хронике нераскрытых убийств Миллхейвена. Расчлененное тело пятилетнего Уэсли Драма (правда, обе кисти были на месте) нашли на заброшенной автостоянке за колледжем Аркхэм в семьдесят девятом году, а в восьмидесятом, когда Уолтеру Драгонетту было пятнадцать лет, из машины, задерживающей движение на перекрестке Двадцатой улицы и бульвара Аркхэм, извлекли тело тридцатичетырехлетней матери двоих детей Аннетт Балмер, умершей от глубоких ножевых ранений.
Уолтер с готовностью "оказывал полиции помощь", как назвала это "Леджер" в расследовании нераскрытых убийств прошлого.
Я продолжал листать газету, сознавая постепенно, что волен теперь делать все, что мне захочется. Эйприл Рэнсом выходила постепенно из комы, человек, признавшийся в ее убийстве, был арестован. Маленький сумасшедший монстр, называвший себя Мясником, будет теперь надолго отстранен от своих забав и удовольствий (или что он там испытывал, убивая людей и занимаясь сексом с их трупами). И никакого шестидесятилетнего отставного солдата, вернувшегося из Кореи или Германии, который бродит по Ливермор-авеню в поисках новых жертв. Никакого розового сада на заднем дворе домика убийцы в Пигтауне. Прошлое по-прежнему спало в могилах моих предков на Пайн-Нолл.
Я сложил газету и сделал официантке знак подойти к столику. Когда девушка зашла в мою кабинку, я сказал ей, что понимаю, почему сегодня так трудно сосредоточиться на работе.
- О да, - сказала она потеплевшим голосом. - В Миллхейвене обычно не случаются такие вещи. Это так неожиданно.

9

Когда я позвонил Рэнсому из вестибюля отеля, мне ответил электронный секретарь. Значит, Джон или еще спал или успел уехать в больницу.
Я вернулся к машине, сел за руль, свернул на Ливермор-авеню и, проехав под мостом, направился в сторону Шейди-Маунт.
Мне очень не хотелось возиться со счетчиком автостоянки, поэтому я свернул с Берлин-авеню на одну из боковых улочек и поставил машину перед небольшим домиком из красного кирпича. Из окна второго этажа свисал флаг, а к огромной арке над входной дверью была привязана желтая лента. Я пошел по пустой улице, гадая про себя, пришла ли в сознание Эйприл Рэнсом, и представляя, как она открывает глаза и спрашивает, где она и что с ней произошло.
Я вдруг ясно понял, что сегодня мой последний день в Миллхейвене.
Открывая дверь больницы, я задумался на секунду над тем, как назову свою незаконченную книгу. А потом, впервые за долгое время, книга вдруг проснулась к жизни внутри меня, и тут же захотелось написать главу о детстве Чарли Карпентера. Оно наверняка было сплошным кошмаром. Впервые за несколько месяцев я увидел своих героев в цвете и в трех измерениях, почувствовал, как они вдыхают воздух большого города, думая о том, что им необходимо в этой жизни.
Все это занимало мое внимание, пока я ждал лифта, пока поднимался вверх. Я едва заметил двух полицейских, зашедших вслед за мной в лифт. Рации на поясе обоих громко потрескивали, пока мы поднимались на третий этаж. Выйдя из лифта, я почувствовал, что иду все равно как под охраной. Полицейские обошли меня с двух сторон и свернули в коридорчик, ведущий к посту медсестер.
Я свернул вслед за ними за тот же угол. У поста полицейские повернули направо и стали пробираться к палате Эйприл Рэнсом сквозь непонятно откуда взявшуюся толпу. Эта самая толпа состояла из полицейских, детективов в штатском и нескольких людей, напоминавших гражданских чиновников, и занимала весь коридор от поста медсестер до поворота к палате миссис Рэнсом. Сцена эта неприятно напоминала толпу перед домом Уолтера Драгонетта. Казалось, все собравшиеся разговаривают друг с другом, разбившись на маленькие группки. Над ними висела атмосфера отчаяния и усталости, ощутимая почти физически, как висящий в воздухе сигаретный дым.
Один из копов подозрительно посмотрел на меня, когда я поравнялся со столом медсестер, перед которым сидел почему-то в кресле-качалке офицер Мангелотти. Голова его была обвязана бинтом, на котором виднелось чуть выше правого уха красное пятно. Над качалкой склонился человек с монашеской тонзурой, который что-то тихо говорил Мангелотти. Тот поднял вдруг голову и увидел меня. Человек с лысиной выпрямился и оглянулся. Передо мной была клоунская физиономия и длинный нос детектива Фонтейна.
Губы его изогнулись в печальной улыбке.
- Один мой знакомый хотел бы с вами повидаться, - сказал Фонтейн. Под глазами его висели огромные мешки.
Из коридора, ведущего к палате Эйприл Рэнсом, на меня двинулся полицейский в форме ростом около семи футов.
- Сэр, если вы не работаете в этой больнице, вам придется очистить помещение, - начал он, оттесняя меня назад. - Немедленно, сэр.
- Оставь его в покое, Сонни, - распорядился Фонтейн.
Огромный полицейский обернулся к нему, чтобы убедиться, что правильно расслышал. Наблюдать за ним было все равно что следить за движением большого синего дерева. За спиной полицейского двое мужчин вывезли каталку из одной из палат в конце коридора. На каталке лежало закрытое белой простыней тело. Еще трое полицейских, двое мужчин в белых халатах и еще один - в легком синем костюме вышли из комнаты вслед за каталкой. Лицо последнего мужчины показалось мне знакомым. Прежде чем синее дерево заслонило мне обзор, я успел увидеть Элайзу Морган, прислонившуюся к внутренней стене круглого коридора, чтобы пропустить мимо каталку.
Пол Фонтейн встал рядом с огромным полицейским. Он напоминал ручную обезьянку этого великана.
- Оставьте нас вдвоем, Сонни, - приказал Фонтейн.
Великан прочистил горло и кивнул:
- Есть, сэр.
- Я уже говорил вам, что полицейским вообще не следует выезжать на вызовы в больницы, не так ли? - сказал Фонтейн. Глаза его над мешками были красными. Я вспомнил, что Фонтейн провел бессонную ночь, сначала здесь, в больнице, а потом на Двадцатой северной улице. - Вы знаете, что случилось? - Лицо его было неподвижным, об эмоциях Фонтейна можно было догадаться только по вспыхнувшим глазам.
- Я думал, что найду здесь Джона Рэнсома, - сказал я.
- Мы отвезли его домой, - сказал Фонтейн. - Я думал, что вы побудете с ним.
- О, Господи, - воскликнул я. - Так объясните же наконец, что случилось.
Зрачки его расширились, но лицо оставалось неподвижным.
- Так вы не знаете? - Мужчины в белых халатах провезли мимо каталку, трое полицейских следовали за ними. Мы с Фонтейном оба опустили глаза и посмотрели на маленькое тело под простынями. Я вспомнил, как привалилась к стене Элайза Морган, и неожиданно понял, чье это тело. На секунду мне показалось, что все внутри меня умерло и словно провалилось вниз, в желудок.
- Кто-то... - попытался догадаться я. - Кто-то убил Эйприл Рэнсом?
Фонтейн кивнул.
- Вы читали сегодня утренние газеты? Смотрели новости? Слушали радио?
- Я читал в газете, - сказал я. - Я знаю об этом парне - Уолтере Драгонетте. Вы арестовали его.
- Да, арестовали, - подтвердил Фонтейн, с таким выражением лица, словно речь шла о неудачной шутке. - Арестовали. Но сделали это недостаточно быстро.
- Но он ведь признался в нападении на Эйприл Рэнсом. В "Леджер"...
- Он не признавался в нападении на Эйприл, - сказал Фонтейн. - Он признался в убийстве.
- Но ведь в комнате дежурили Мангелотти и Элайза Морган.
- Медсестра побежала курить, едва заступив на дежурство.
- А что случилось с Мангелотти?
- Пока миссис Морган не было в палате, наш друг Уолтер прошел незамеченным мимо поста медсестер, пробрался в комнату и вырубил Мангелотти с помощью молотка. Или чего-то другого, напоминающего молоток. Наш доблестный полицейский сидел в тот момент у кровати и просматривал записи в своей записной книжке. Вырубив его, наш друг Уолтер тем же молотком забил до смерти миссис Рэнсом. - Он посмотрел на меня, потом на Мангелотти с таким выражением лица, будто прожевал только что что-то кислое. - На этот раз он не стал писать на стенах. А потом он спустился вниз, сел в машину и поехал в магазин за этим своим кругом для электропилы. - Фонтейн снова посмотрел на меня. В усталых глазах его горели злоба и отвращение. - Ему пришлось ждать открытия магазина, поэтому и нам пришлось дожидаться его возвращения. А в это время медсестра вернулась из комнаты отдыха и обнаружила тело. Она тут же позвала врачей, но было уже поздно.
- Так значит, Драгонетт знал, что она вот-вот выйдет из комы?
Фонтейн кивнул.
- Сегодня утром Уолтер звонил справиться о ее состоянии. Наверное, это было последнее, что он сделал перед выходом из дома. Разве это не делает вас счастливым? - Глаза его стали вдруг безумными от ярости, сквозь белки проступили красные ниточки сосудов. Он изобразил, как поднимает телефонную трубку. - "Здравствуйте, я только хотел справиться, как здоровье моего дорогого друга Эйприл Рэнсом. Ой, правда, что вы говорите, ну разве не здорово! тогда я загляну к ней с визитом вежливости, как только отрежу голову парню, который лежит на полу у меня в гостиной. Только позаботьтесь, пожалуйста, о том, чтобы она была в комнате одна, а если это так трудно организовать, пусть с ней не будет никого, кроме офицера Мангелотти - да, да, Мангелотти - два "т".
Фонтейн не считал нужным сдерживать эмоции. Остальные полицейские смотрели на него немного испуганно. Сидящий в кресле-качалке Мангелотти слышал каждое слово, и вид у него был, как у коровы, которую ведут на бойню.
- Ничего не понимаю, - сказал я. - По-вашему, этот парень пошел на такие ухищрения, чтобы обезопасить себя, тем не менее, как только вы окружаете его, он тут же сообщает, что убил не только тех, кого вы найдете у него в доме, но и жертв так называемой "Голубой розы". И еще не очень верится, что ему так повезло, и медсестра вышла из палаты в тот момент, когда он приехал.
Фонтейн сделал шаг назад, глаза его расширились еще больше.
- Вам нравится рассуждать о том, что возможно и что невозможно. Но все эти рассуждения никому не нужны.
- Конечно, нет, но это способно запутать чиновников, - произнес чей-то голос у меня за спиной. Обернувшись, я увидел человека в синем костюме, который вышел из палаты вслед за каталкой с телом Эйприл Рэнсом. Это был начальник Фонтейна, сержант Майкл Хоган.
Он положил руку на локоть Фонтейна.
- Это и есть тот человек, который хотел с вами повидаться, - сказал тот.
Я сразу почувствовал, что вижу перед собой настоящего детектива к которому, возможно, отнесся бы с уважением даже Том Пасмор. От Майкла Хогана веяло силой и авторитетом. Он был красив простой мужественной красотой, напоминавшей героев Кларка Гейбла или Уильяма Холдена. Впрочем, Хоган напоминал обоих, только был больше похож на реального человека, а не на киногероя. Его вполне можно было представить на капитанском мостике шхуны, пересекающей штормовое море, или командующим расстрелом мятежников в тюремном дворе. Его презрительное замечание о чиновниках было вполне в стиле этого человека.
Когда Хоган пожимал мне руку, я осознал, чувствуя себя почти мальчишкой, что мне очень хотелось бы заслужить одобрение этого человека.
И тут среди толпы полицейских и работников больницы он сделал удивительную в этот момент вещь. Он действительно похвалил меня.
- Это вы написали "Расколотого надвое"? - спросил Хоган и продолжал, едва дав мне время кивнуть. - Очень тонкая психологическая вещь. Ты читал, Пол?
- Читал что? - переспросил Фонтейн, изумленный не меньше моего.
- О последних убийствах "Голубой розы".
- О да, - сказал Фонтейн. - Да, разумеется.
- Они были последними до тех пор, пока не объявился Уолтер Драгонетт, - сказал я.
Хоган улыбнулся, словно услышал что-то очень умное.
- Никто из нас не обрадовался его появлению, - сказал он и тут же сменил тему. - Думаю, вы пришли сюда в надежде найти своего друга Рэнсома?
- Да, - кивнул я. - Пытался до него дозвониться, но мне ответил электронный секретарь. Он знает, что произошло, не так ли?
- Да, конечно, - кивнул Хоган. - Когда нам с Полом позвонили по поводу его жены, мы тут же поехали к нему домой.
- Так вы узнали об убийстве Эйприл Рэнсом прежде, чем в нем признался Уолтер Драгонетт? - спросил я. Непонятно почему, это вдруг показалось мне очень важным.
- Пожалуй, достаточно, - оборвал меня Пол Фонтейн. Прежде, чем я сам успел понять скрытый смысл своего вопроса, он уловил в нем завуалированную критику. - Мы должны работать мистер Андерхилл. Если хотите повидаться со своим другом...
Хоган немедленно понял, в чем состояли мои сомнения, и тут же перебил Фонтейна.
- Мы, как правило, узнаем о преступлениях до того, как получаем признания преступников.
- Я знаю это. Гораздо больше меня интересует другое - Уолтер Драгонетт тоже слышал о преступлении до того, как признался в нем?
- Это было настоящее, чистое признание, - твердо заявил Фонтейн.
Он злился все больше и больше, и Хоган снова поспешил вмешаться.
- Уолтер знал, где лежит Эйприл, хотя эту информацию старались не разглашать. В Миллхейвене восемь больниц, но, когда мы спросили Уолтера, где лежит Эйприл, он тут же назвал Шейди-Маунт.
- А он знал номер комнаты?
- Нет, - сказал Хоган.
- Да, - почти одновременно заявил Фонтейн.
- Пол хочет сказать, что Уолтер знал, на каком этаже ее палата. Он не мог знать этого, не побывав здесь.
- Но как он все-таки узнал, куда ее поместили? - недоумевал я. - Не думаю, что дежурные давали звонившим информацию об Эйприл Рэнсом.
- У нас не было пока времени подробно допросить мистера Драгонетта, - сказал Хоган.
Полицейские в форме, ходившие по коридору до палаты Эйприл Рэнсом и обратно, замедляли шаг, проходя мимо нас.
- Вы можете встретиться со своим другом Рэнсомом на Армори-плейс, - сказал Хоган. - Он ждет там, когда Пол начнет допрашивать Драгонетта. Мне кажется, тебе пора туда отправляться, Пол. - Хоган снова повернулся ко мне. - Вы знаете, где находится Армори-плейс? - Я кивнул. - Следуйте за Полом, можете поставить машину на стоянке перед зданием. Я разрешаю вам с мистером Рэнсомом присутствовать при допросе. Ты не возражаешь? - спросил он Фонтейна.
Тот кивнул.
Внизу пожилая женщина, сидевшая за одним из компьютеров, буквально подпрыгнула, увидев нас, словно по ее стулу пропустили заряд электрического тока. Убийство Эйприл Рэнсом взбудоражило всю больницу. Фонтейн сказал, что будет ждать меня на стоянке перед больницей.
- Я знаю, как добраться до управления полиции, - напомнил ему я.
- Да, но, если вы попытаетесь без меня проникнуть на автостоянку, вас могут по ошибке принять за репортера.
Я пересек улицу и прошел к машине, но прежде чем я успел вставить ключ в замок "понтиака", из двери дома с флагом и желтой лентой вывалился грузный мужчина в шортах и синей рубашке.
- Стой, где стоишь, - крикнул он мне. - Нам есть о чем поговорить.
Я отпер дверь и подождал, пока он пересек лужайку перед домом. У мужчины был огромный живот, тонкие волосатые ноги и багровая от ярости бульдожья физиономия. Остановившись на расстоянии десяти футов, он нацелил мне в грудь указательный палец.
- Вы что, видите где-нибудь поблизости знак "Больничная стоянка"? Эта улица - не для ваших машин. Для вас есть платные стоянки или стоянка перед больницей. Я устал от подобного насилия!
- Насилия? Вы, видимо, не вполне понимаете, что значит это слово. - Я открыл дверцу машины.
- Подождите-ка, - он обошел вокруг машины, по-прежнему целясь пальцем мне в грудь. - Это наша территория. Я заплатил кучу денег, чтобы поселиться в этом районе, а люди вроде вас ведут себя так, словно здесь городской парк. Сегодня утром какой-то парень сидел на моем газоне - на моем газоне! Вылез из своей машины, посидел на моей травке, как у себя дома, а потом отправился в больницу.
- Наверное, ваша желтая лента заставила его почувствовать себя как дома, - я сел в машину.
- Что это, черт побери, означает?
- Он подумал, что это свободная страна, - пока я заводил машину, он успел сказать мне все, что думает о такой свободе. Он настоящий патриот, и у него есть множество мыслей по этому поводу, которые люди вроде меня просто не способны понять.

10

Я ехал вслед за синим "седаном" Пола Фонтейна по городу, казавшемуся пустым и заброшенным.
Однако иллюзия пустоты развеялась, как только мы проехали вход в управление полиции на Армори-плейс. Статьи в утренних газетах собрали здесь не меньше ста человек народу. Толпа стояла не только на ступенях здания, но и на площади между ним и городской ратушей. На самом верху какой-то мужчина кричал что-то в мегафон. В толпе бегали операторы с камерами, снимавшие всю эту сцену для вечерних новостей.
В конце площади синий "седан" повернул направо, потом снова направо, на неразмеченную улицу, в конце которой виднелся знак "Проезд закрыт. Только для полицейских машин".
С обеих сторон улица была огорожена высокими стенами из красного кирпича. Я проехал вслед за "седаном" Фонтейна на прямоугольную автостоянку, забитую полицейскими машинами. Полицейские в форме, казавшиеся карликами на фоне высоких стен, болтали, привалившись к машинам. В дальнем конце стоянки виднелась стена полицейского управления. Несколько полицейских повернули головы в мою сторону, когда "понтиак" въехал на стоянку. Когда я остановил машину рядом с синим "седаном", двое тут же появились возле моей двери.
Фонтейн вышел из машины и сказал им.
- Не стреляйте, это со мной.
Не оглядываясь, он пошел к металлической черной двери заднего входа в управление. Двое копов отошли в сторону, и я поспешил за ним.
Словно старое школьное здание, полицейское управление состояло из длинных извилистых коридоров с исцарапанными деревянным полами, дверей с мутным стеклом и обшарпанных лестниц. Фонтейн прошел мимо доски, увешанной объявлениями, в дежурку, где голый по пояс мужчина поинтересовался у него:
- Как Мангелотти?
- Остывает, - коротко бросил Фонтейн.
Он почти бегом взобрался по лестнице на второй этаж и толкнул дверь с надписью "Отдел по расследованию убийств". Я прошел за ним, и шестеро мужчин, сидящих за столами, буквально застыли, пораженные, при виде меня.
- Он со мной, - сказал Фонтейн. - Давайте сразу перейдем к делу и допросим этот кусок мышиного дерьма. Дадим ему шанс объясниться.
Сотрудники мгновенно потеряли ко мне всякий интерес. Фонтейн снял пиджак и повесил его на спинку стула. На столе его лежали грудой папки с делами и отдельные документы.
- Давайте вспомним информацию обо всех нераскрытых убийствах в городе и начнем дело с чистого листа. Тогда каждый уйдет домой довольным и счастливым.
Он закатал рукава. В комнате пахло потом и сигаретным дымом.

Предыдущая страница 7 Следующая страница


Глотка 8

- А теперь постарайся не терять голову, - сказал какой-то мужчина из глубины кабинета.
- Постараюсь, - пообещал Фонтейн.
- Скажи-ка, Пол, - заговорил детектив с пухлым круглым лицом. - Тебе не приходило в голову - впрочем, я почти уверен, что приходило, что арестованный тобою парень сумел придать этому выражению новый смысл.
- Очень благодарен тебе за это тонкое замечание, - сказал Фонтейн. - Пожалуй, когда парень проголодается, я пошлю к нему одного из вас, чтобы вы выяснили с ним этот вопрос.
- Пол, мне это только кажется или здесь действительно появился странный запах? - Детектив потянул носом воздух.
- А, запах, - протянул Фонтейн. - Знаете, что сказал наш друг, когда ему указали на его запах?
- Если не являешься частью решения, являешься частью проблемы? - предположил один из полицейских.
- Не совсем. Он сказал - цитирую: "Я собирался что-нибудь предпринять по этому поводу".
Все присутствующие засмеялись. Фонтейн стоически переносил их выходки, словно старый добрый папаша, прощавший сыновьям их ребячество.
- Джентльмены, джентльмены, - сказал он. - Я привел здесь точные слова подозреваемого. Он - человек с добрыми намерениями. И действительно собирался начать бороться с запахами, которые раздражали его так же, как и его соседей. - Он театрально воздел к небу руки и повернулся на триста шестьдесят градусов.
Скрытая связь, которую я почувствовал, едва войдя в эту комнату, вдруг дошла до моего сознания. Эти люди были очень похожи на членов похоронной команды. Детективы из отдела по расследованию убийств казались такими же эмоциональными необычными личностями, как Бегун, Крысолов и другие. Они имели дело со смертью каждый день, и им ничего не оставалось, кроме как научиться шутить по этому поводу.
- Все готово для записи в номере один? - спросил Фонтейн.
- Шутишь? - откликнулся детектив с пухлым лицом. Белокурые волосы напоминали перья, а большие голубые глаза его были расставлены широко, как у быка. - Малыш готов к пуску.
- Хорошо, - сказал Фонтейн.
- А мы можем, хм, понаблюдать за этим, если нам захочется? - спросил белокурый детектив.
- Я хочу посмотреть, я хочу посмотреть, - затянул широкоплечий детектив с густыми усами.
- Кто хочет, может сесть в кабине вместе с мистером Андерхиллом и мистером Рэнсомом, - сказал Фонтейн, стараясь, чтобы голос его звучал как можно многозначительнее.
- Сообщите нам время, - сказал детектив, сидящий в другом конце комнаты, тот самый, который советовал Фонтейну не терять головы. Это был худощавый мужчина с кожей цвета некрепкого кофе и почти интеллигентным ироничным лицом. Единственный из присутствующих в комнате, он сидел за столом в пиджаке от костюма.
- Мои коллеги немного похожи на вампиров, - сказал Фонтейн, обращаясь ко мне.
- Эти парни напоминают мне Вьетнам, - сказал я.
Что-то внутри Фонтейна вдруг едва заметно переменилось.
- Так вы были там? Там и познакомились с Рэнсомом?
- Я встретил его там, но знал еще с Миллхейвена.
- Вы тоже учились в Брукс-Лоувуд?
- В Холи-Сепульхре, - ответил я. - Я вырос на Шестой южной улице.
- Наш Бастиан тоже из этого района.
Бастиан оказался тем самым падшим ангелом с белокурыми волосами и широко посаженными голубыми глазами.
- Я ходил на спортивные обеды в вашу школу, - сказал он. - Когда играл в футбол за приют святого Игнация. Я помню вашего тренера. Любопытная личность.
- Христос никогда не пропустил бы мяча, - произнес я, имитируя речь тренера.
- Христос стоял на воротах, - подхватил Бастиан, хватаясь рукой за сердце и указывая пальцем куда-то вдаль.
- В душе его жила воля к победе. Он знал, что все против него, но он также знал, что к концу дня победа останется за ним, - я знал эту речь куда лучше Бастиана, так как в течение трех лет мне приходилось слушать ее почти каждый день.
- Добродетель - подхватил Бастиан. - Добродетель что?
- Добродетель - могучий...
- Могучий огонь, - завопил детектив. Теперь он напоминал мистера Скунхейвена гораздо больше, чем я.
- Да, так все и было, - сказал я. - В нагрузку к гамбургерам и гавайскому пуншу.
- Что ж, теперь, когда мы готовы приступить к допросу, - прервал нас Фонтейн, - Бастиан, выведи Драгонетта из камеры и помести его в номер первый. Все остальные, кто хочет посмотреть, могут собираться и идти.
В этот момент я понял вдруг, что он вовсе не пытался оставить меня позади, когда бежал по лестнице. Просто предстоящий допрос так возбуждал Фонтейна, что ему не терпелось приступить как можно скорее.
Фонтейн двинулся к двери, за ним последовали чернокожий детектив и здоровяк с пышными усами. Бастиан вышел из комнаты через боковую дверь и пошел по узкому коридору, который я мельком заметил, когда шел сюда.
Мы все направились в центральную часть здания. В коридоре было немного прохладнее, чем в кабинете.
- Сначала самое главное, - сказал Фонтейн, входя в комнату с открытой дверью. Люминесцентное освещение высвечивало два стола и множество разномастных стульев. Трое мужчин, пьющих кофе за одним из столов, подняли глаза на Фонтейна.
- Ты был в больнице? - спросил один из них.
- Только что вернулся. - Фонтейн подошел к одному из кофейных автоматов, взял из стопки плотный бумажный стаканчик и налил себе кофе.
- Как Мангелотти?
- Мы можем потерять его, - он отхлебнул из чашки.
Я тоже налил себе кофе.
На дальней стене буфета висел огромный прямоугольник белой бумаги с какими-то именами, написанными красным и черным маркером. Она была поделена на три части - три смены дежурств отдела по расследованию убийств. Первой сменой командовал лейтенант Маккендлесс. В этой смене было двое сержантов - Майкл Хоган и Уильям Грейдер. Из списка имен, написанных красным и черным под фамилией Хогана, мне бросилось в глаза одно - Эйприл Рэнсом. Оно было написано красным.
Двое наших спутников тоже налили себе кофе и представились. Чернокожего детектива звали Уилер, а усатого здоровяка - Монро.
- Знаешь, чем меня больше всего раздражают эти люди, собравшиеся снаружи? - спросил Монро. - Если бы они хоть что-то соображали, то кричали бы "ура" по поводу того, что мы засадили наконец этого парня за решетку.
- Ты хочешь сказать, что тебе нужна благодарность? - спросил Фонтейн, допив вторую чашку кофе и выходя из буфета. - Единственное, что могу сообщить тебе приятного, это что за следующие несколько часов мы многое сможем обвести черными чернилами.
Мы вышли в дверь с другой стороны буфета и оказались в незнакомой мне части здания. Пол покрывал серый линолеум, стены были покрашены голубой краской, а окна были чистыми и прозрачными. Здесь работали кондиционеры, и в коридоре было почти прохладно. Мы завернули за угол, и Джон Рэнсом поднял глаза, услышав наши шаги. Он выглядел не более отдохнувшим, чем Фонтейн. На Джоне были брюки цвета хаки и белая рубашка, он наверняка помылся и побрился перед или сразу после сообщения об убийстве жены. Джон напоминал полупустой мешок. Интересно, сколько он сидел тут один.
- Господи, Тим, я так рад, что ты здесь, - он вскочил и буквально бросился ко мне. - Так ты все знаешь? Они сказали тебе?
- Детектив Фонтейн рассказал мне, что случилось, - не хотелось говорить Джону, что я видел, как вывозят из палаты тело Эйприл. - Мне очень жаль, Джон.
Рэнсом поднял руки, словно пытаясь поймать что-то в воздухе.
- Это просто неправдоподобно. Он узнал, что Эйприл становится лучше, этот монстр, он узнал, что Эйприл может очнуться...
Фонтейн сделал шаг в его сторону.
- Мы разрешим вам и вашему другу наблюдать за касающейся вас частью допроса, - сказал он. - Вы по-прежнему этого хотите?
Рэнсом кивнул.
- Тогда позвольте показать вам, где вы будете сидеть. Хотите кофе?
Рэнсом покачал головой, и Фонтейн провел нас мимо стеклянной стены большой затемненной комнаты, где несколько человек сидели и курили, ожидая, пока им начнут задавать вопросы.
Фонтейн знаком велел Уилеру отпереть светлую деревянную дверь. В шести-семи футах вниз по коридору виднелась точно такая же дверь с синей табличкой, на которой красовалась единица. Фонтейн сделал мне знак войти, и я оказался в темном квадратном помещении, где стояли шесть стульев и деревянный стол. Перед столом было окно, выходившее в другую комнату, которая была ярко освещена, и за находившимся там металлическим столом сидел, чуть наклонившись, молодой человек в белой футболке. Он бесцельно водил по столу красную алюминиевую пепельницу. Лицо его было лишено какого-либо выражения.
Я уселся на последний стул в ряду, рядом сел детектив Уилер, за ним Джон Рэнсом. Он невольно застонал при виде Уолтера Драгонетта, и лишь спустя несколько секунд опустился на стул рядом с чернокожим детективом. Монро сел по другую сторону от Джон? Все было устроено так, чтобы в случае необходимости детективы могли бы унять Рэнсома.
Фонтейн тоже вошел внутрь.
- Драгонетт не может ни видеть, ни слышать вас, - сказал он. - Но все же прошу вас не издавать громких звуков и не касаться стекла руками. Хорошо?
- Конечно, - кивнул Рэнсом.
- Я вернусь, когда первая часть допроса будет закончена.
Он вышел, а Уилер встал и закрыл за ним дверь. Уолтер Драгонетт напоминал человека, скучающего в аэропорту в ожидании рейса.
Время от времени он улыбался, слыша позвякивания пепельницы, которую гонял по столу. Услышав звук ключа, поворачиваемого в замочной скважине, Уолтер оставил пепельницу и оглянулся.
Офицер в форме пустил в комнату для допросов Пола Фонтейна. Под мышкой его была зажата папка, а в руках Пол нес два стаканчика кофе.
- Привет, Уолтер, - сказал он.
- Привет, - ответил Драгонетт. - Я вас помню - мы виделись утром. Он повернулся, следя за Фонтейном, движущимся к столу. - Теперь мы можем наконец поговорить?
- Я купил тебе кофе, - сказал Фонтейн.
- О, спасибо, но я не пью кофе, - Драгонетта как-то странно передернуло.
- Как хочешь, - Фонтейн снял с одной из чашечек пластиковую крышечку и кинул ее в корзину для бумаг. - Может, передумаешь?
- Кофеин вреден для здоровья.
- Куришь? - Фонтейн положил на стол почти полную пачку "Мальборо"
- Нет, но не возражаю, если будете курить вы.
Фонтейн поднял брови и вынул из пачки сигарету.
- Я хочу в самом начале сказать одну вещь, - заявил Драгонетт.
Фонтейн прикурил от спички, выпустил облако дыма и знаком успокоил Уолтера.
- Ты сможешь сказать все, что захочешь, Уолтер, но сначала нам надо выполнить кое-какие формальности.
- Извините.
- Ничего, Уолтер. Пожалуйста, сообщи мне свое имя, адрес и дату рождения.
- Мое имя - Уолтер Дональд Драгонетт, мой адрес дом номер тридцать четыре двадцать один по Двадцатой северной улице, я живу там всю жизнь с тех пор, как родился двадцатого сентября тысяча девятьсот шестьдесят пятого года.
- И вы отказались от присутствия защитника.
- Я найму адвоката позже. Сначала мне хотелось поговорить с вами.
- Единственное, что мне осталось тебе сообщить, это что наш разговор записывается на видеопленку, чтобы впоследствии на нее можно было сослаться.
- О, это хорошая идея, - Драгонетт посмотрел сначала в потолок, потом через плечо, затем с улыбкой показал пальцем в нашу сторону. - Я понял. Камера за этой зеркальной стеной, да?
- Нет, - ответил Фонтейн.
- А она уже включена? Вы уверены, что она работает?
- Да, она включена.
- Так значит, мы можем начинать?
- Мы уже начинаем, - заверил его Фонтейн.

11

Я привожу здесь запись разговора, который мы видели:
Уолтер Драгонетт. - О'кей. Я хочу сказать вам одну вещь прямо сейчас, потому что вам важно это знать. Меня изнасиловали, когда я был маленьким мальчиком, семи лет от роду. Человек, сделавший это, был нашим соседом по фамилии Лансер. Имени его я не знаю. Через год после этого он уехал. Он приглашал меня в свой дом, а потом - ну, вы понимаете, - делал со мной все эти гнусные штуки. Я ненавидел все это. И сейчас, когда я думаю, как здесь оказался и все такое, мне кажется, что причиной всему мистер Лансер.
Пол Фонтейн. - Вы когда-нибудь кому-нибудь рассказывали об этом мистере Лансере? Вы рассказали матери?
У.Д. - Как я мог? Я не знал даже, как рассказать об этом самому себе. Кроме того, не думаю, чтобы мама мне поверила. Потому что она симпатизировала мистеру Лансеру. Он помогал поддерживать престиж нашего района. Знаете, кем он был? Он был фотографом - фотографировал детей и младенцев. Ну да, фотографировал. Он и меня фотографировал без одежды.
П.Ф. - Это все, что он делал?
У.Д. - О, нет! Разве я не сказал, что этот человек насиловал меня. Вот что он делал. Принуждал заниматься с ним сексом. Это очень важная часть. Заставлял меня играть с его... ну с этой штукой. Я должен был брать его в рот и все такое, а он фотографировал меня. Интересно, попали ли эти снимки в порножурналы. У него было много журналов с фотографиями маленьких мальчиков.
П.Ф. - Ты тоже делал фотографии, да, Уолтер?
У.Д. - Вы их видели? Те, что в конверте?
П.Ф. - Да.
У.Д. - Теперь вы знаете, почему я их делал.
П.Ф. - Ты фотографировал только по этой причине?
У.Д. - Не знаю. Мне было необходимо это делать. Очень важно все помнить, очень важно. И была еще одна причина.
П.Ф. - Что же это за причина.
У.Д. - Я использовал их, чтобы решить, что хочу съесть. Когда приходил домой с работы. Поэтому я иногда называл пакетик с фотографиями своим меню. Это был реестр всего, что имелось в моем распоряжении. Я все собирался разложить эти фотографии в альбом, с именами и все такое. Но вы арестовали меня раньше, чем я успел это сделать. Только не думайте, я не сержусь. Я ведь не сумасшедший и понимаю: дело в том, чтобы снять эти карточки, а не в том, чтобы засунуть их в альбом.
П.Ф. - И это помогало вам выбирать, что вы хотите съесть.
У.Д. - Это было меню. Как в ресторанах, где в меню есть фотографии блюд. К тому же, можно пройти вдоль реки памяти и снова испытать уже пережитое. Ведь даже после того, как ты использовал то что было на фотографии, она становится своего рода трофеем - как голова убитого животного, которую вешают на стенку. Потому что я уже давно понял, кто я. Я - охотник. Хищник. Поверьте мне, я не выбрал бы все это сам. Ведь это такая тяжелая работа, и надо держать все в секрете. Но моя участь сама меня выбрала.
П.Ф. - Расскажи мне, в какой момент ты понял, что ты хищник.
У.Д. - О! Ну что ж, сначала я прочитал книгу "Расколотый надвое". Там говорилось о развратном копе, который обнаружил, что убил нескольких человек, и покончил жизнь самоубийством. Это была книга о Миллхейвене. Я знал все улицы, на которых происходило действие. И это было очень интересно, особенно после того, как мама сказала мне, что книга основана на реальных событиях. И так я узнал от нее, что действительно существовал человек, который убивал людей и писал над их телами слова "Голубая роза". Но только это был не полицейский.
П.Ф. - Не полицейский?
У.Д. - Это не мог быть полицейский, не мог. Никоим образом. Никоим. Образом. Этот детектив в книге - он вовсе не был хищником. Я знал это - не знал только, как вы называете таких людей. Но кто бы это ни был, он был словно моим родным отцом. Он был таким же как я, но превзошел меня. Ведь тогда я убивал лишь небольших зверьков, просто для практики, чтобы понять, как это. Кошек и собак. Много кошек и собак. Берешь нож - и все очень просто. Самое трудное - очистить потом скелетики. Никто даже не представляет, какая это тяжелая работа. Приходится скрести, а запах бывает иногда такой ужасный.
П.Ф. - Ты решил, что убийца "Голубой розы" - твой отец?
У.Д. - Нет. Но я думал, что он мой настоящий отец. Независимо от того, от него я родился или нет. Мама мало рассказывала мне об отце. Так что им мог оказаться кто угодно. Но прочитав эту книгу и поняв, как реально все, что в ней описано, я понял, что похож на настоящего сына этого человека, потому что готов пойти по его стопам.
П.Ф. - И поэтому несколько недель назад вы решили повторить то, что сделал он?
У.Д. - Вы заметили? Я не был уверен, что кто-нибудь заметит.
П.Ф. - Заметит что?
У.Д. - Вы знаете. Вы почти произнесли это.
П.Ф. - Скажи это сам.
У.Д. - Места. Все было в тех же местах. Ведь вы знали, правда?
П.Ф. - Те первые убийства "Голубой розы" были слишком давно.
У.Д. - Такое невежество просто непростительно. Вы ничего не заметили, потому что ничего не знали. По-моему, это очень непрофессионально.
П.Ф. - Что ж, согласен с тобой.
У.Д. - Еще бы. Все это такая дешевка!
П.Ф. - Ты так старался воссоздать убийства "Голубой розы", а никто ничего не заметил. Я имею в виду детали.
У.Д. - Люди никогда ничего не замечают. Это отвратительно. Они не заметили даже исчезновения всех этих людей. А теперь, наверное, никто не заметит, что меня арестовали, и не обратит внимания на то, что я сделал.
П.Ф. - Можешь не беспокоиться на этот счет, Уолтер. Ты становишься очень знаменитым. Ты уже почти звезда.
У.Д. - Но это тоже неправильно. Во мне ведь нет ничего особенного.
П.Ф. - Расскажи мне об убийстве мужчины на Ливермор-стрит.
У.Д. - Мужчины на Ливермор-стрит? Просто какой-то парень. Я ждал, притаившись в проходике под отелем. Вошел мужчина. Это было около полуночи. Я задал ему какой-то вопрос - не помню какой. Кажется, спросил, не поможет ли он мне внести кое-что в отель через задний вход. Он остановился. Потом я, кажется, сказал, что заплачу ему пять баксов. Мужчина сделал шаг в мою сторону, и я ударил его ножом в грудь. Я продолжал колоть его, пока он не упал. Потом я написал на кирпичной стене слова "Голубая роза". Специально принес с собой маркер, и он прекрасно сработал.
П.Ф. - Ты можешь описать этого человека? Его возраст, внешность, одежду?
У.Д. - Самый обычный, простой парень. Лет, наверное, около тридцати. Но я не уверен - там было темно.
П.Ф. - А как все было с женщиной?
У.Д. - О, с миссис Рэнсом. Ну, тут все совсем по-другому. С ней я был знаком.
У.Д. - Откуда ты ее знал?
У.Д. - Я не знал ее в полном смысле этого слова - так, чтобы разговаривать с ней и все такое. Но я знал, кто она. Мама оставила после смерти кое-какие деньги - около двадцати тысяч долларов, и я хотел удачно поместить их. Поэтому я ходил в фирму "Барнетт энд компани" к мистеру Ричарду Мюллеру, который занимался размещением моих денег. Я встречался с ним примерно раз в месяц - ходил туда, пока там не стало как-то неприятно. А миссис Рэнсом занимала кабинет рядом с кабинетом мистера Мюллера, и я видел ее почти каждый раз, когда заходил туда. Она была по-настоящему красивой женщиной. Мне она очень нравилась. А потом в газете напечатала ее фотографию - она получила большую премию. И я решил сделать ее второй жертвой "Голубой розы", в номере двести восемнадцать.
П.Ф. - Как вам удалось заманить ее в отель?
У.Д. - Я позвонил ей в офис и сказал, что хочу сообщить что то важное о мистере Мюллере. Дал понять, что это что-то по-настоящему плохое. Настаивал на том, чтобы мы встретились именно в отеле - сказал, что живу там. Мы встретились в баре, и я сказал, что должен показать ей важные документы у себя в номере, потому что боюсь выносить их оттуда. Я знал, что номер двести восемнадцать свободен, потому что осмотрел его перед обедом, прокравшись через задний вход. В "Сент Элвин" очень плохие замки, а в коридорах почтя никогда не бывает народу. Миссис Рэнсом сказала, что согласна пойти в номер посмотреть документы, и, как только мы оказались внутри, я вонзил в нее нож.
П.Ф. - Это все, что ты сделал?
У.Д. - Нет, еще я избил ее. Об этом было даже в газетах.
П.Ф. - А сколько раз ты ударил миссис Рэнсом ножом?
У.Д. - Семь, может, восемь. Что-то около этого.
П.Ф. - А куда пришлись удары?
У.Д. - В грудь и в живот. Точно не помню.
П.Ф. - На этот раз ты не фотографировал?
У.Д. - Я фотографирую только дома.
П.Ф. - Прежде чем подняться в номер, вы прошли через вестибюль?
У.Д. - Да, прошли через вестибюль и поднялись на лифте.
П.Ф. - Но дежурный портье утверждает, что не видел в ту ночь миссис Рэнсом.
У.Д. - Действительно не видел. И мы тоже его не видели. "Сент Элвин" - это вам не "Форшеймер". Эти ребята не очень любят сидеть на своем месте.
П.Ф. - А как ты вышел из отеля?
У.Д. - Спустился по лестнице и прошел через заднюю дверь. Не думаю, чтобы кто-нибудь меня видел.
П.Ф. - Ты думал, что убил ее.
У.Д. - В этом-то и заключалась моя идея.
П.Ф. - Расскажи мне, что ты делал сегодня утром?
У.Д. - Все утро?
П.Ф. - Давай оставим пока что в покое Альфонсо Дейкинза и сосредоточимся на миссис Рэнсом.
У.Д. - О'кей. Дайте мне секунду подумать. Ну хорошо. Сегодня утром я был очень встревожен. Я знал, что миссис Рэнсом становится лучше, и...
П.Ф. - Откуда ты это знал?
У.Д. - Сначала я обнаружил, в какую больницу ее поместили. Позвонил в Шейди-Маунт, представился ее мужем и спросил, не могут ли они соединить меня с палатой миссис Рэнсом. Я собирался обзвонить таким образом все больницы, пока не наткнусь на нужную мне. И начал с Шейди-Маунт только потому, что знаю ее лучше других. Из-за мамы. Она ведь там работала, вы знаете?
П.Ф. - Да.
У.Д. - Хорошо. Итак, я позвонил и спросил, не соединят ли меня с палатой, и дежурная ответила, что там нет отдельного телефона, и если я действительно ее муж, я должен это знать. Впрочем, я должен был и сам догадаться, где она. Всех женщин вроде миссис Рэнсом помещают в случае чего в Шейди-Маунт. Мама говорила мне это еще в детстве. Мне очень неприятно критиковать вас, но вы даже не попытались ее спрятать. Это очень непрофессионально, если вас интересует мое мнение.
П.Ф. - Итак, вы узнали, что она находится в Шейди-Маунт. Но как вы добыли сведения о ее состоянии? И как узнали номер ее палаты?
У.Д. - О, это было совсем уж просто. Как вы уже знаете, моя матушка работала когда-то в Шейди-Маунт. Иногда она, конечно же, брала меня с собой, и еще многих из тех, кто работает в больнице. Они были мамиными подругами - Клеота Уильямз, Марджи Май-стер, Бадж Дьюдроп. Мэри Грэбел. У них была целая компания - ходили вместе выпить кофе и все такое. Когда умерла моя мама, я подумывал, не убить ли мне Бадж или Мэри, чтобы ей не было одиноко на том свете. Потому что мертвые - такие же люди, как мы с вами. И им очень многое необходимо. Они все время на нас смотрят, и им тоскливо от того, что они уже не живые. У нас есть вкус, цвет, запахи, чувства, а у них ничего этого нет. Они смотрят на нас, ничего не упуская из виду. Они всегда видят со стороны, что с нами происходит, а мы не можем этого видеть. Мы слишком заняты своими мыслями обо всех этих вещах и понимаем все неправильно, а значит, пропускаем девяносто процентов того, что происходит.
П.Ф. - Я по-прежнему не понимаю, как ты узнал...
У.Д. - О, Господи, конечно же, не понимаете. Извините меня, пожалуйста. Мне действительно очень жаль. Так я рассказывал о подругах моей матери, не правда ли? Иногда мне кажется, было бы хорошо, если бы мой рот застегивался на молнию. Так вот, Клеота умерла, Марджи Майстер ушла на пенсию и переехала во Флориду, а вот Бадж Дьюдроп и Мэри Грэбел по-прежнему работают в Шейди-Маунт. Правда, Бадж почему-то решила, что я стал плохо себя вести после смерти матери, и перестала даже со мной разговаривать. Я пожалел, что не убил ее. Я спас ей жизнь, а она воротит от меня нос!
П.Ф. - Но другая подруга вашей матери, Мэри Грэбел...
У.Д. - Она по-прежнему помнит, как мама приводила меня туда маленьким мальчиком и все такое, и, конечно, я забегаю иногда в Шейди-Маунт, чтобы ублажить толстушку. Поэтому все оказалось проще простого. Я забежал в больницу во время ланча, и мы долго болтали с Мэри. Она, конечно же, рассказала мне об их знаменитой пациентке, о том, что у нее дежурит постоянно сиделка и полицейский. И сказала, что ей уже лучше и что лежит она на третьем этаже. А противная старая Бадж Дьюдроп все время делала вид, что копается в картотеке. Она слишком боится меня, чтобы высказать свою неприязнь открыто. Только корчит всякие гримасы. Я все узнал и понял, что делать дальше.
П.Ф. - И эта самая Мэри Грэбел рассказала вам, что сиделка миссис Рэнсом каждый час выходит покурить?
У.Д. - Нет, тут мне просто повезло. Она просто вышла из палаты в тот самый момент, когда я шел по коридору. Я быстро вошел туда, быстро все сделал и быстро вышел.
П.Ф. - Расскажите об офицере, сидевшем в комнате.
У.Д. - Что ж, его мне, конечно, тоже пришлось убить.
П.Ф. - Ты в этом уверен?
У.Д. - В чем именно - в том, что должен был его убить или том, что убил?
П.Ф. - Не уверен, что понимаю разницу.
У.Д. - Я просто... ну ладно, забудьте об этом. Я не очень хорошо помню сидевшего в палате офицера. Все надо было делать быстро, и я очень волновался. Но я знаю, я слышал, как вы сами сказали кому-то, что тот офицер из больницы умер. Вы проходили мимо камер, и я расслышал ваши слова. Вы сказали "умер".
П.Ф. - Я преувеличивал.
У.Д. - О'кей. Значит, я тоже преувеличивал. Когда сказал, что убил его.
П.Ф. - Хорошо, и как же ты пытался убить полицейского.
У.Д. - Я плохо помню, у меня мутится в голове. Я был так перевозбужден.
П.Ф. - А что случилось с молотком? Когда ты вернулся домой, у тебя его не было.
У.Д. - Я выкинул его. Бросил в реку по пути из больницы.
П.Ф. - Ты бросил его в Миллхейвен-ривер?
У.Д. - С моста, рядом с "Зеленой женщиной". Там нашли когда-то мертвую проститутку.
П.Ф. - О какой мертвой женщине ты говоришь сейчас, Уолтер? Еще об одной из своих жертв?
У.Д. - О, Господи, да вы совсем ничего не помните. Конечно же, это не я ее убил. Я говорю о том, что случилось очень давно. Эта женщина была матерью Уильяма Дэмрока, того самого полицейского. Он тоже был там - он был совсем маленьким, и его нашли полумертвого на берегу реки. Неужели вы не читали? Ведь обо всем этом написано в "Расколотом надвое".
П.Ф. - Не уверен, что понимаю, зачем тебе потребовалось приплетать сюда эту историю?
У.Д. - Просто потому, что я об этом думал. Проезжая по мосту, я увидел бар "Зеленая женщина" и вспомнил, что случилось давным-давно на берегу реки - ту женщину - проститутку - ее несчастного ребенка, который вырос и стал Уильямом Дэмроком. В книге его звали Эстергаз. Итак, я ехал через мост. И думал о женщине и ее ребенке - я всегда думаю о них, когда проезжаю там, мимо "Зеленой женщины". Потому что все это связано с убийствами "Голубой розы". Они ведь так и не поймали убийцу, правда? Ему все сошло с рук. Если, конечно, вы не настолько глупы, чтобы считать, будто это действительно был Дэмрок.
П.Ф. - Честно говоря, сейчас меня гораздо больше интересуешь ты.
У.Д. - Ну что ж, я выбросил молоток в реку из окна машины. А потом поехал прямо домой, и там меня уже ждали вы. И я понял, что пришло время рассказать обо всем правду. Чтобы все вышло наконец наружу.
П.Ф. - Что ж, мы благодарны тебе за сотрудничество, Уолтер. Но прежде чем мы сделаем перерыв, мне хотелось бы уточнить одну деталь. Ты сказал, что подруга твоей матери - сейчас посмотрю, как ее звали - ага, Бадж Дьюдроп, перестала разговаривать с тобой после ее смерти. Ты можешь предположить, почему она так поступила?
У.Д. - Нет.
П.ф. - Нет? Не имеешь ни малейшего представления?
У.Д. - Я же сказал вам. Понятия не имею.
П.Ф. - А как умерла твоя мать?
У.Д. - Просто умерла. Во сне. Тихо и мирно, так, как ей всегда хотелось.
П.Ф. - Твоя мама ведь была бы очень расстроена, если бы узнала о твоих развлечениях, не так ли, Уолтер?
У.Д. - Да, думаю вы правы. Ей очень не нравилось в свое время, когда я препарировал животных.
П.Ф. - Она рассказывала об этих опытах своим подругам?
У.Д. - О, нет. Хотя, может быть Бадж...
П.Ф. - И она ведь не знала, что ты убивал людей?
У.Д. - Нет, конечно, не знала.
П.Ф. - Она задавала когда-нибудь вопросы, от которых тебе становилось не по себе? Подозревала что-нибудь?
У.Д. - Я не хочу говорить об этом.
П.Ф. - Как ты думаешь, что она рассказала своей подруге Бадж?
У.Д. - Она никогда не говорила об этом, но, наверное, мама действительно что-то ей рассказала.
П.Ф. - Потому что Бадж вела себя так, как будто боится тебя?
У.Д. - Она и должна была меня бояться.
П.Ф. - Уолтер, мама никогда не находила твоих так называемых трофеев?
У.Д. - Я уже сказал, что не хочу говорить об этом.
П.Ф. - Но ты же сказал, что пришло время, когда все должно выплыть наружу. Так расскажи мне об этом.
У.Д. - О чем?
П.Ф. - Ты рассказал мне о матери, которая лежала мертвой на берегу реки. А теперь расскажи о своей маме.
У.Д. (Неразборчиво)
П.Ф. - Я знаю, как трудно это сделать, но еще я знаю, что тебе хочется это сделать. Ты ведь хочешь, чтобы я знал все, даже это. Так что же нашла твоя мама, Уолтер?
У.Д. - Это было что-то вроде дневника. Он лежал в кармане пиджака в моем шкафу. Она не лазила по карманам - просто хотела отдать пиджак в химчистку. И нашла дневник. Это было что-то вроде блокнота. Я записывал туда кое-какие вещи, и мама спросила меня о них.
П.Ф. - Что же это были за вещи?
У.Д. - Например, инициалы. И такие слова как "татуировка" и "шрам". И еще - "красные волосы". А в одном месте было написано "окровавленное полотенце". Наверное, она рассказала об этом Бaдж Дьюдроп. Не следовало ей этого делать.
У.Д. - Она спрашивала тебя об этом дневнике?
У.Д. - Да, конечно. Но думаю, не поверила тому, что я ответил.
П.Ф. - Значит, она что-то подозревала еще раньше.
У.Д. - Я не знаю. Я действительно не знаю.
П.Ф. - Расскажи мне, как умерла твоя мать, Уолтер.
У.Д. - Ведь теперь это ничего не значит, правда? После того, как вы нашли всех этих людей?
П.Ф. - Это важно для тебя и это важно для меня, Уолтер. Расскажи мне об этом.
У.Д. - Ну что ж, это случилось так. На следующий день после того, как мама нашла дневник, придя домой с работы, она вела себя как-то странно. Поняла, что это значит. Она наверняка поговорила с кем-то на эту тему и теперь чувствовала себя виноватой. Я не знал, что и кому она сказала, но знал, что это связано с дневником. Я, как всегда, приготовил обед, но потом она легла пораньше, вместо того чтобы посмотреть со мной телевизор. Я был очень подавлен, но, думаю, не показал этого. Я поздно смотрел телевизор, хотя почти не понимал происходящего на экране. И еще я выпил два стакана ликера, чего со мной никогда раньше не бывало. Наконец фильм закончился, хотя я так и не понял, что там происходило. Я вообще включил его только из-за Иды Люпино - мне всегда нравилась Ида Люпино. Я вымыл стакан, выключил свет и поднялся на второй этаж. Хотел просто заглянуть к маме в комнату, прежде чем лягу спать. Итак, я открыл дверь и вошел в комнату. Там было так темно, что мне пришлось подойти к кровати, чтобы разглядеть ее лицо. Я подошел к кровати и сказал себе, что если мама проснется, я просто пожелаю ей спокойной ночи и выйду. И так я долго стоял рядом с ней, думая о разных вещах. Я вспомнил даже мистера Лансера. Если бы я не выпил эти два стакана ликера, ничего бы не произошло.
П.Ф. - Продолжай, Уолтер. У тебя был при себе носовой платок?
У.Д. - Конечно же, был. У меня целая дюжина платков. Со мной вообще все в порядке. В общем, я стоял рядом с мамой, а она крепко спала. Я не хотел все это делать. Мне казалось, я ничего и не делал. Просто склонился над ней и положил ей на лицо подушку. А она не проснулась, понимаете? Даже не пошевелилась. Тогда я навалился на подушку и закрыл глаза. А через несколько секунд снял ее и пошел спать. К себе в комнату. На следующее утро я приготовил нам обоим завтрак, но она ничего не ответила, когда я сказал, что он готов. Тогда я поднялся в комнату, увидел ее на постели и сразу понял, что мама мертва. Я сразу позвонил в полицию. Потом вернулся на кухню, выкинул еду и стал ждать их приезда.
П.Ф. - Когда приехали полицейские, что вы сказали им о смерти матери?
У.Д. - Что она умерла во сне. И это была правда.
П.Ф. - Но не вся правда, не так ли, Уолтер?
У.Д. - Нет, но я сам едва понимал, в чем состояла вся правда.
П.Ф. - Понимаю. Что ж, Уолтер, сейчас мы сделаем перерыв и ты сможешь побыть пару минут наедине с собой. С тобой все будет в порядке?
У.Д. - Просто дайте мне побыть немного одному, ладно?

12

Фонтейн отодвинул стул и встал. Потом дважды кивнул и отвернулся от Драгонетта.
- Вы удовлетворены, мистер Рэнсом? - спросил Уилер. - Или у вас остались какие-то сомнения по поводу личности убийцы вашей жены?
- Откуда им взяться? - произнес Джон.
Пол Фонтейн спас меня от необходимости высказать свое мнение, открыв дверь и войдя в нашу комнату.
- Думаю, это все, что вам стоило увидеть, мистер Рэнсом, - сказал он. - Идите домой и отдохните. Если выяснятся новые подробности, мы с вами свяжемся.
- По крайней мере, - сказал Уилер, - вы знаете, почему он убил вашу жену.
- Он убил ее потому, что она ему нравилась, - сказал Рэнсом. - У нее был офис рядом с офисом ее брокера. - Он говорил машинально, как человек, переживший глубокое потрясение.
- Это была отличная работа, Пол, - сказал, вставая, Уилер.
Мы все встали и последовали за Фонтейном в коридор.
- Ты здорово справился с этим парнем, - сказал Монро.
Фонтейн одарил его печальной улыбкой.
- Думаю, мы предъявим ему обвинение к концу дня. Нам придется поторопиться, иначе нас всех отправят чистить сортиры. Неприятно сознавать это, но тот факт, что я заставил Уолтера признаться в убийстве матери, скорее всего ничего не значит для лейтенанта.
- У нашего Маккендлесса наверняка вообще не было матери, - предположил Монро. - Он скорее всего появился на свет прямо со страниц полицейского устава.
Фонтейн отступил на шаг назад и с притворным ужасом посмотрел на Монро и Уилера.
- У вас наверняка осталась еще парочка нераскрытых убийств, ребята.
- В Миллхейвене нет больше нераскрытых убийств, - ответил Монро. - Разве ты не слышал?
Улыбнувшись Рэнсому и мне, он повернулся и пошел прочь по коридорам отдела по расследованию убийств. Уилер пошел с ним.
- Похоже, что в лице мистера Драгонетта вы обрели еще одного поклонника вашего таланта, - сказал мне Фонтейн.
- Очень жаль, что, объясняя нам, кто же совершил убийства "Голубой розы", он не мог сказать, кто же их все-таки совершил.
Кожа Фонтейна казалось какой-то желто-зеленой, словно увядший салатный лист.
- А новые преступления не наводили вас на мысль прочитать отчеты о старых? - спросил я.
- Первые убийства "Голубой розы" произошли задолго до моего прихода в полицию.
- Как вы думаете, я мог бы посмотреть те, старые отчеты? - спросил я и пояснил, увидев удивленные глаза Фонтейна. - Меня по-прежнему очень интересуют эти убийства.
- Вы всегда проводите исследовательскую работу после того, как напишете книгу?
- Зачем тебе это? - спросил, повернувшись в мою сторону, Джон Рэнсом.
- Действительно, зачем, мистер Андерхилл?
- Это личное, - уклончиво ответил я.
Фонтейн задумался, затем медленно произнес:
- Эти записи засекречены. Но раз Майкл Хоган ваш горячий поклонник, мы скорее всего сможем добиться разрешения нарушить нашу драгоценную конфиденциальность. Конечно, сначала нам еще надо найти эти драгоценные записи. Как только это случится, я дам вам знать. Спасибо, что уделили нам время, мистер Рэнсом. Я буду информировать вас о ходе дела.

Предыдущая страница 8 Следующая страница


9 Питер Страуб

Помахав ему на прощанье, Рэнсом направился к старой части здания.
Тут мне пришла вдруг в голову еще одна мысль, и я снова задал Фонтейну вопрос.
- А вы так и не установили имя человека, следившего за Доном? Седоволосого с "лексусом"?
Фонтейн скривил губы. Морщины на лице его углубились, и оно показалось мне еще более печальным.
- Я совсем забыл о нем, - сказал Пол. - Вы думаете, есть смысл...
Он улыбнулся, пожал плечами, и у меня невольно возникло ощущение, что Фонтейн так вежлив со мной потому, что так или иначе обманул меня. А через секунду мне уже казалось невозможным, чтобы Фонтейн стал обманывать меня из-за такого пустяка. Я смотрел, как он бредет к комнате для допросов, согнувшись под своим мешковатым костюмом. Его работа в комнате для допросов только что снова сделала меня свободным. Вот только я вовсе не чувствовал себя таким.
Фонтейн искоса взглянул на высокого полицейского, который вышел в коридор с отпечатанным бланком, и поймал его за локоть. Я вспомнил, что сегодня утром видел этого молодого человека в больнице.
- Сонни, - сказал Фонтейн. - Позаботься о том, чтобы эти два джентльмена нашли дорогу вниз, к стоянке. Я сделал бы это сам, но мне пора продолжить допрос.
- Да, сэр, - сказал Сонни. - Там на ступенях около двухсот человек. И когда они успевают писать эти свои лозунги?
- Это безработные - им нечего больше делать.
Рассмеявшись, Сонни повел нас за собой, как Поль Баньян, идущий по сосновому лесу.
Когда мы спустились по металлической лестнице в старой части здания, Сонни сказал Джону, что скорбит о смерти его жены.
- Все ребята очень переживают. Мы даже не могли в это поверить когда услышали первый раз сегодня утром. Я был в машине с детективом Фонтейном - мы как раз везли сюда этого парня.
- Вы были в машине все вместе, когда поступило сообщение о смерти миссис Рэнсом? - спросил я.
Сонни резко повернулся и посмотрел на меня в упор.
- Я ведь только что уже сказал.
- Вы сидели за рулем и все же слышали сообщение.
- И слышно было прекрасно.
- Что вам сказали?
- Ради Бога, Тим, - вмешался в разговор Джон.
- Женщина, которая звонила, была очень взволнована, - Сонни обернулся, не снимая руки с перил - он как раз начал спускаться по лестнице. - Она сказала, что миссис Рэнсом забили до смерти. Простите, сэр.
- А говорила она что-нибудь об офицере Мангелотти?
- Да, сказала, что он ранен. Женщина эта новенькая, и она совсем забыла о пароле.
- Зачем ты его расспрашиваешь, Тим, - вмешался Джон Рэнсом. - Я не хочу все это знать. Какая теперь разница?
- Возможно, никакой, - согласился я.
- Тут Драгонетт буквально взорвался, - продолжал Сонни. - Он так прямо и заявил Полу: "Если бы вы работали побыстрее, то могли бы спасти ее". А Фонтейн и говорит: "Так ты признаешься в убийстве Эйприл Рэнсом?" А Драгонетт ему: "Конечно, ведь это я убил ее, разве не так?"
Он спустился по лестнице и пошел по коридору, который напомнил мне школу, когда мы шли за ним вслед за Фонтейном. Но теперь все мои впечатления были окрашены только что услышанным наверху. Объявления на доске напоминали жестокие шутки: "Продаю хорошее дешевое оружие", "Нужен развод юристу с двадцатилетним стажем работы в полиции", "Карате для копов". Кто-то уже успел приколоть сюда желтую бумажку с таким текстом: "Список людей, которых Уолтеру Драгонетту стоило бы пригласить к себе домой". На первом месте стояло имя мэра Миллхейвена Мерлина Уотерфорда.
- Вам сюда, - Сонни открыл дверь, ведущую к автостоянке, и отошел, пропуская нас. Джон Рэнсом, поморщившись, протиснулся мимо него. Сонни улыбнулся мне.
- Расслабься, приятель, - и за ним закрылась дверь.
Копы, стоявшие вокруг патрульных машин, смотрели на нас во все глаза. Казалось, что стены окружавших нас зданий из серого камня и красного кирпича чуть наклонены вперед, и копы как бы сидят в клетке, словно дикие животные. Все здесь казалось мрачным от старости и подавленной агрессии.
Рэнсом рухнул на сиденье рядом с водителем. Несколько полицейских с железобетонными лицами направились к нашей машине. Я влез внутрь и включил мотор, но прежде чем успел надавить на газ, один из полицейских наклонился к раскрытому окну. Лицо его было совсем близко. На толстых щеках его проступали вздувшиеся вены любителя виски, а глаза были блеклыми, совсем мертвыми. "Дэмрок", - подумал я. Двое других стояли сзади машины.
- Вы приезжали по делу? - спросил "Дэмрок".
- Мы были с Подом Фонтейном.
- Правда, - это звучало скорее как утверждение, чем как вопрос.
- Это Джон Рэнсом, - сказал я. - Муж Эйприл Рэнсом.
Неприятное лицо словно отскочило от окна машины.
- Проезжайте, проезжайте, - замахал руками полицейский, отступая на шаг от машины. Копы, стоявшие сзади, словно испарились.
Я проехал по узкому коридору между высоких муниципальных зданий и свернул на улицу. Откуда-то доносились звуки пения. Джон Рэнсом вздохнул. Я посмотрел на него, и он протянул руку, чтобы включить радио. Монотонный голос произнес:
- ...по поступающим противоречивым сведениям, не остается, однако, сомнений, что Уолтер Драгонетт виновен в смерти про меньшей мере двадцати пяти человек. Ходят слухи о каннибализме и пытках, которым он подвергал свои жертвы. Перед полицейским управлением проходит в данный момент стихийная демонстрация...
Рэнсом нажал на кнопку, и салон заполнили звуки трубы - Клиффорд Браун играл "Весеннюю радость". Я удивленно взглянул на Рэнсома, и он пояснил:
- Радиостанция Аркхэма передает джаз по четыре часа в день. - Он снова откинулся на кресле. Джон не хотел больше слышать об Уолтере Драгонетте.
Свернув за угол, я проехал мимо входа в здание на Армори-плейс. Клиффорд Браун, которого вот уже тридцать лет нет в живых, играл фразу, отрицавшую смерть. Музыка почти вывела меня из депрессии, накатившей по милости Уолтера Драгонетта. Я вспомнил, как много лет назад слышал ту же музыкальную фразу в Кэмп Крэнделл.
Повернув голову, Рэнсом смотрел на толпу, заполнявшую половину Армори-плейс. На площади и на ступенях полицейского управления собралось за это время в три раза больше демонстрантов, чем я видел, подъезжая к зданию. Над толпой колыхались транспаранты. На одном из них было написано "Долой Васса". Чей-то голос кричал в мегафон, что устал жить в постоянном страхе. Я спросил Рэнсома, кто такой Васс.
- Шеф полиции, - пробормотал Джон.
- Не возражаешь, если мы сделаем небольшой крюк? - спросил я.
Рэнсом покачал головой.
Оставив позади вопящую толпу, я свернул на Горацио-стрит и поехал мимо здания редакции "Леджер" и Центра исполнительских искусств. Горацио-стрит шла вдоль района, состоявшего в основном из двухэтажных кирпичных складов, бензозаправок, винных магазинов, двух неизвестно как затесавшихся сюда художественных галерей, владельцы которых, видимо, рассчитывали превратить этот район во второй Сохо.
Клиффорд Браун продолжал играть, солнце слепило глаза, отражаясь в окнах и крышах машин. Рэнсом сидел, не говоря ни слова закрыв ладонью рот, и смотрел прямо перед собой невидящими глазами. У въезда на мост висел знак, запрещавший проезд машин весом больше тонны. Проехав по старому дребезжащему мосту, я остановил машину. Джон Рэнсом был похож на человека, спящего с открытыми глазами. Я вышел и стал смотреть на реку и на ее берега. Меж высоких отвесных бетонных стен река катила свои черные воды в озеро Мичиган. Глубина в этом месте достигала двенадцати-пятнадцати футов, и река казалась такой темной, словно у нее вообще не было дна. Грязные берега, закиданные ржавыми покрышками и гнилыми остовами деревянной мебели, тянулись к воде от бетонных стен.
Шестьдесят лет назад здесь был Ирландский район, где жила краснолицые жестокие мужчины, которые строили дороги и ставили столбы, на которые натягивали провода. Потом в их домах жили очень недолгое время те, кто работал на складах, потом - еще более короткое время - студенты Аркхэма, пока не перебрались в построенный для них студенческий городок, где плата за жилье была гораздо ниже. При студентах по району прокатилась волна преступлений, также способствующая их переселению. И теперь здесь жили люди, выбрасывавшие мусор и старую мебель прямо на улицу. Бар "Зеленая женщина" был поражен той же болезнью.
Это было небольшое двухэтажное здание с обсыпающейся крышей, построенное на бетонной площадке, нависающей над восточном берегом реки. К задней части его были пристроены какие-то асимметричные части. До того, как построили Армори-плейс, в этот бар заходили перекусить чиновники городского управления и освободившиеся от дежурства полицейские. Летом за круглыми белыми столиками над рекой подавались гуманизированные версии ирландских блюд - "Бараньи котлетки миссис О'Рейли" и "Ирландский бульон Пэдди Мерфи". Теперь столиков уже не было, а на пустой площадке виднелись надписи, сделанные из баллончиков с краской. На заклеенном крест-накрест стекле висела покореженная жестяная табличка с рекламой пива "Форшеймер". Когда-то в холодную зимнюю ночь здесь пили, смеялись и шутили, в то время как в двадцати футах отсюда кто-то убил женщину, державшую на руках ребенка.
- Ну разве не дурацкая история? - произнес голос у меня за спиной. Я вздрогнул и, резко обернувшись, увидел у себя за спиной Джона Рэнсома. Машина с открытой дверью стояла там, где я ее оставил. Мы были одни среди залитой солнцем пустоты. Рэнсом казался каким-то нематериальным, словно призрак, свет заливал его лицо и светлый костюм. На секунду мне показалось, что он назвал дурацкой историю Уильяма Дэмрока. Я кивнул.
- Этот сумасшедший, - продолжал Джон, глядя на валяющийся внизу мусор. - Он видел мою жену рядом с конторой своего брокера. - Рэнсом подошел поближе и стал смотреть на реку. Черная вода текла так медленно, что казалась почти неподвижной. Солнечный свет покрывал ее, словно тонкой ледяной пленкой.
Я посмотрел на Рэнсома. На лице его появился легкий румянец, но все равно казалось, что он вот-вот исчезнет.
- Честно говоря, - сказал я, - я по-прежнему обеспокоен тем, что он слышал об убийстве Эйприл Рэнсом до того, как признался в нем. И он ведь не знал, что Мангелотти ударили чем-то по голове, а вовсе не зарезали.
- Он забыл. И Фонтейна это вроде бы не встревожило.
- Это тоже тревожит меня. Фонтейну и Хогану очень хочется обвести как можно больше незакрытых дел черным маркером.
Лицо Рэнсома снова побелело. Он вернулся к машине и сел на свое место. Руки его дрожали, лицо выглядело так, будто Джон судорожно пытался проглотить ком, застрявший в горле. Он искоса посмотрел на меня, словно желая убедиться, что я действительно все это сказал.
- Мы не могли бы вернуться домой?
Больше он ничего не сказал всю дорогу до Эли-плейс.

13

Оказавшись дома, Джон нажал кнопку на автоответчике. Здесь, вне досягаемости резкого белого света, он выглядел более материальным, и уже не казалось, что Джон может исчезнуть.
Закончив отматывать пленку, он выпрямился, и наши глаза встретились. Из-под наросшей плоти проступали контуры его настоящего лица - худощавого, более мужского, которое я видел последний раз много лет назад.
- Одно из сообщений от меня, - сказал я. - Я звонил сюда, прежде чем поехать в больницу.
Он кивнул.
Я прошел в гостиную и сел на диван перед полотном Вюллара. Я помнил, что первое сообщение было оставлено еще вчера - просто вернувшись вечером из больницы, Джон не в состоянии был его прослушать. Тонкий, но хорошо различимый голос, произнес:
- Джон? Мистер Рэнсом? Ты дома? - Склонившись над столом, я открыл наугад одну из книг о Вьетнаме. - Похоже, нет, - продолжал голос. - Это Байрон Дорван. Извини за беспокойство, но мне очень хотелось узнать, как там Эйприл... как там миссис Рэнсом. В Шейди-Маунт не подтверждают даже, что она действительно лежит у них. Я знаю, как это все тяжело для тебя, но позвони мне, пожалуйста, когда вернешься. Для меня это очень важно. Или я сам тебе позвоню. Я просто хочу знать - так тяжело пребывать в неведении.
Следующее сообщение:
- Алло, Джон, это Дик Мюллер. В "Барнетт" все очень волнуются о здоровье Эйприл и надеются, что скоро наступит улучшение. Мы все очень сочувствуем тому, через что тебе пришлось пройти, Джон. - Рэнсом тяжело вздохнул. - Пожалуйста, позвони мне в контору или домой и расскажи, как идут дела. Мой домашний номер - 474-0653. Надеюсь вскоре услышать твой голос. Пока.
Я готов был спорить, что брокер Мясника провел весьма неприятное утро после того, как прочитал свежий номер "Леджер".
Потом шел мой звонок из "Сент Элвин", и я постарался отвлечься от звуков более низкого варианта собственного голоса, сосредоточившись на висящем передо мной полотне.
А потом гораздо более низкий голос произнес из маленьких динамиков:
- Джон? Джон? Что происходит? Я собираюсь в путешествие, я не понимаю - я не понимаю, где моя дочь. Ты ничего не можешь мне сказать. Позвони или приезжай сюда как можно скорее. Где же, черт побери, Эйприл??? - Дальше на пленку записалось хриплое дыхание старика, словно он ждал, что ему все-таки ответят. - Черт бы вас всех побрал! - сказал он. Еще секунд десять в трубке слышалось дыхание, затем, судя по звукам, звонившему в течение пяти минут не удавалось положить ее на рычаг.
- О, Боже! - воскликнул Рэнсом. - Этого только не хватало. Отец Эйприл. Я говорил тебе о нем - Алан Брукнер. Можешь ты в это поверить - на следующий год он по-прежнему будет читать свой курс истории восточных религий, еще курс концепции святости, который мы ведем с ним вместе. - Он обхватил голову руками, словно надеясь помешать ей взорваться, и снова прошел под арку.
Я положил книгу обратно на журнальный столик. Все еще держась за голову, Рэнсом снова тяжело вздохнул.
- Думаю, мне лучше позвонить ему. Нам, наверное, придется поехать туда вместе.
Я сказал, что обо мне он может не беспокоиться.
Джон набрал номер и стал нервно ходить у телефона, в котором раздавались один за другим гудки.
- О'кей, - сказал он наконец, обращаясь ко мне и тут же повернулся к стене, откинув голову назад. - Алан, это Джон. Я только что прослушал твое сообщение. Да, я слышу. Эйприл здесь нет, Алан, ей пришлось уехать. Хочешь, я приеду к тебе? Конечно, нет проблем. Скоро буду. Успокойся, Алан, я выхожу через несколько минут. Пройдусь пешком.
Рэнсом повесил трубку и вернулся в гостиную с таким убитым видом, что мне захотелось дать ему что-нибудь выпить и отправить в постель. Он даже не позавтракал, а ведь было уже почти два часа.
- Мне очень жаль, но придется ехать, - сказал он.
- Ты не хочешь поехать на машине? - спросил я Джона, видя, как, миновав "понтиак", он направился к северу от Эли-плейс.
- Алан живет всего в двух кварталах отсюда, и нам ни за что не найти рядом с его домом место для стоянки. Здесь люди готовы убить друг друга за место для стоянки. - Джон оглянулся, и я прибавил шагу, чтобы идти с ним вровень.
- Парень, который живет напротив больницы, сегодня чуть не убил меня за то, что я поставил машину возле его дома, - сказал я. - Думаю, мне повезло, что он не стал стрелять.
Рэнсом хмыкнул что-то неразборчивое и, когда мы дошли до следующего угла, ткнул пальцем вправо. Воротник его белой рубашки был темным от влаги, на груди расплывались амебовидные пятна пота.
- Он был особенно зол, - продолжал я, - потому что до этого какой-то парень посидел немного на его лужайке, прежде чем отправиться в больницу.
Рэнсом посмотрел на меня испуганным взглядом оленя, заметившего в лесной чаще охотника.
- Мне очень жаль, что я втянул тебя в этот кошмар, - сказал он.
- Я думал, Алан Брукнер был твоим героем.
- В последнее время у него серьезные проблемы.
- Он не знает даже, что на Эйприл напали?
Кивнув, Джон засунул руки в карманы.
- Буду очень рад, если ты мне подыграешь. Я просто не могу сказать Алану, что Эйприл нет в живых.
- А он не прочитает об этом в газетах?
- Маловероятно, - твердо произнес Рэнсом.
На углу следующего квартала стоял большой трехэтажный дом из красного кирпича с окном-фонарем над дверью и рядом симметричных окон с декоративными углублениями по обе стороны от нее. На лужайке росли огромные дубы, траву между ними заглушили доходившие до колен сорняки.
- Никак не соберусь сделать что-нибудь с газоном, - пожаловался Рэнсом.
Из травы торчали то здесь, то там свернутые в трубочки пожелтевшие старые газеты, некоторые лежали здесь так долго, что напоминали декоративные бревна из папье-маше, которые лежат иногда в электрокаминах.
- Здесь не слишком чисто, - продолжал оправдываться Джон. - В прошлом году мы наняли Алану экономку, но она уволилась незадолго до того, как Эйприл попала в больницу. А я не мог... - Он пожал плечами.
- Он никогда не выходит на улицу? - спросил я.
Рэнсом покачал головой, затем, взглянув на дверь, закрыл лицо руками. После этого он достал большую связку ключей и долго гремел ими, прежде чем нашел тот, который был ему нужен. Повернув его в замочной скважине, Рэнсом открыл дверь и громко сказал.
- Алан? Алан, я здесь, и я привел с собой друга.
Войдя внутрь, он сделал мне знак следовать за ним.
Я прошел по толстому серому персидскому ковру, забросанному нераспечатанными письмами. Неаккуратные стопки книг и журналов лежали в прихожей повсюду, между ними была расчищена узкая тропинка, ведущая к подножию лестницы. Нагнувшись, Джон подобрал с ковра несколько писем и пошел дальше.
- Алан? - покачав головой, Джон бросил письма на кожаный диванчик в гостиной.
На длинной стене напротив меня висели картины маслом с изображением английских семейств перед уютными сельскими домиками. Остальные три стены занимали стеллажи с книгами, книги лежали также на большом розовом индийском ковре, занимавшем центр комнаты. На камине и на столике с кожаной крышкой, стоявшем возле дивана, валялись разорванные пополам книги, страницы машинописных работ, а также стояло множество тарелок с засохшей яичницей, зачерствевшим хлебом и заветрившимися сосисками. Везде горел свет. В этой комнате было что-то такое, от чего у меня защипало глаза, словно я плыл в хлорированной воде.
- Ну и бардак, - сокрушался Джон. - Все было бы нормально, если бы не уволилась экономка. Посмотри-ка, он опять рвет рукописи.
На ботинках Рэнсома клочьями висела серая пыль.
Я уловил слабый, но отчетливый запах экскрементов.
И тут откуда-то сверху раздался хрипловатый мужской голос.
- Джон? Это ты, Джон?
Рэнсом устало посмотрел на меня и крикнул в ответ:
- Я здесь, внизу.
- Внизу? - Голос Алана Брукнера звучал так, словно внутри у него был встроенный мегафон. - А я что - звонил тебе?
- Да, звонил, - лицо Рэнсома вдруг как-то словно обвисло.
- Ты привез с собой Эйприл? Мы должны отправляться в путешествие.
На лестнице послышались шаги.
- Не знаю, готов ли я к этому, - в отчаянии прошептал Рэнсом.
- С кем ты там разговариваешь? - спросил Алан. - С Грантом? Грант Хоффман здесь, с тобой?
В комнату вошел высокий старик с, длинными седыми волосами, одетый в одни лишь трусы с подозрительными желтыми пятнами на них. Его локти и колени выглядели почему-то слишком большими для этого тощего тела, словно узлы на сучьях огромных деревьев. Грудь его также покрывали курчавые седые волосы, а на щеках виднелась щетина. Если бы он не был сгорблен, то был бы примерно моего роста. От старика исходил неприятный кисловатый запах. У него были ясные глаза, немного напоминавшие обезьяньи.
- А где Грант? - прогромыхал старик. - Я слышал, как ты говоришь с ним. - Глаза Алана остановились на мне, и лицо его вдруг закрылось, словно раковина моллюска. - Кто это? Он пришел от Эйприл?
- Нет, Алан. Это мой друг, Тим Андерхилл. А Эйприл нет в городе.
- Но это же просто смешно! - теперь на Рэнсома скалилась злобная физиономия разъяренного шимпанзе. - Эйприл сказала бы мне, если бы собралась уезжать из города. А ты разве говорил мне раньше, что она уехала?
- Несколько раз.
Старик подошел к нам на своих узловатых птичьих ножках. Волосы словно плыли за его головой.
- Что ж, значит, я ничего не помню, - признал он. - Вы - друг Джона, да? Вы знаете мою дочь?
Когда он подошел поближе, неприятный запах усилился.
- Нет, не знаю, - сказал я.
- Очень плохо. Она сбила бы с вас спесь. Хотите выпить? Вам необходимо выпить, если вы собираетесь бороться с Эйприл.
- Он не пьет, - перебил профессора Джон. - И тебе тоже уже хватит.
- Пойдемте со мной в кухню, там есть все, что вам нужно.
- Алан, я должен подняться с тобой наверх, - сказал Джон. - Тебе необходимо помыться и переодеться.
- Я принимал душ сегодня утром, - старик махнул головой на дверь в правой части комнаты, заговорщически улыбнувшись мне, словно давая понять, что мы сможем наконец попасть на кухню, как только избавимся от этого долдона. Затем лицо его снова закрылось, и он недружелюбно посмотрел на Джона. - Ты тоже можешь пойти с нами в кухню, если расскажешь мне, где Эйприл. Если, конечно, знаешь, в чем я лично сомневаюсь.
Сжав мой локоть своей костлявой птичьей лапой, старик потянул меня за руку.
- Что ж, пойдем - посмотришь, что представляет из себя кухня, - вздохнул Джон.
- Я не пью по нарастающей, - заявил Алан Брукнер. - Я пью ровно столько, сколько хочу выпить. Это большая разница. Алкоголики всегда пьют по нарастающей.
Алан потащил меня через комнату. На ногах его виднелись коричнево-желтые подтеки.
- Знаком с моей дочерью? - снова спросил он.
- Нет.
- Она - настоящее чудо. Мужчина вроде тебя способен это оценить. - Старик ударил ладонью по двери, и она открылась, словно с другой стороны дернули за веревочку.
Мы прошли по коридору, стены которого были завешаны взятыми в рамочки дипломами, аттестатами и свидетельствами. Между дипломами висели несколько семейных фотографий, на одной из которых молодой и жизнерадостный Алан Брукнер обнимал за плечи смеющуюся белокурую девушку всего на несколько дюймов ниже его самого. Оба выглядели так, словно им принадлежит весь мир - уверенность в себе защищала их, словно щит.
Брукнер прошел мимо фотографии, даже не взглянув на нее, как делал, должно быть, десятки раз в день. Здесь, в коридоре, еще сильнее ощущался исходивший от старика запах. Плечи старика покрывали седые курчавые волосы, напоминавшие свалявшуюся паутину.
- Найди себе хорошую женщину и молись, чтобы она пережила тебя, - вот секрет успеха.
Он навалился еще на одну дверь и втащил меня в запущенную, вонючую кухню. Запах гниющей пищи заглушал запах старика. Дверь, захлопнувшись, ударила Джона, и тот громко выругался.
- Черт побери!
- Ты задумывался когда-нибудь над смыслом этого проклятия, Джон? Какая захватывающая концепция, полная разночтений. На небесах мы теряем свою индивидуальность, бесконечно прославляя бога, а в аду мы продолжаем оставаться самими собой. Более того, мы считаем, что заслужили проклятие, христианство учит, что наши первые предки наградили нас этим. Августин утверждал, что даже природа была проклята и... - Старик оставил мою руку и резко обернулся. - Но где же эта бутылка? Точнее, эти бутылки.
На столике рядом с мойкой стояли только пустые бутылки, у задней двери также виднелся бумажный мешок с порожней посудой. Мешочки из-под доставленной на дом пиццы валялись повсюду, один был даже засунут в раковину. Вокруг них суетились хорошо знакомые мне коричневые насекомые.
- Попроси и получишь, - объявил Алан, доставая из-под раковины непочатую бутылку виски. Алан поставил ее на стол с таким грохотом, что тараканы спешно попрятались в коробки из-под пиццы, быстро сломал печать, отвинтил пробку и сказал, указывая на шкафчик, висевший над моей головой:
- Стаканы вон там.
Я покорно открыл дверцу и увидел на полке, где поместилось бы стаканов тридцать, штук пять или шесть. Достав три, я поставил их перед Брукнером. Сейчас он немного напоминал запущенного индийского отшельника.
- Что ж, сегодня я могу позволить себе выпить, - сказал Джон Рэнсом. - Давай по стаканчику, а потом я займусь тобой.
- Скажи мне, где Эйприл, - потребовал Брукнер, держа в руках бутылку и внимательно глядя на зятя своими обезьяньими глазами.
- Ее нет в городе, - сказал Джон.
- Биржевые маклеры не отправляются в длительные поездки, когда они так необходимы своим клиентам. Она дома? Она нездорова?
- Она в Сан-Франциско, - быстро сказал Джон. Протянув руку, он взял у тестя бутылку с таким видом, с каким полицейский отбирает пистолет у испуганного подростка.
- И что же, во имя пророка, понадобилось моей дочери в Сан-Франциско?
Рэнсом налил в стакан виски на два пальца и протянул его Алану.
- "Барнетт" собираются объединить с другой инвестиционной компанией, и поговаривают о том, что Эйприл получит повышение и у нее будет свой офис в Сан-Франциско.
- Что это еще за другая инвестиционная компания? - Брукнер одним глотком выпил виски и, даже не заглянув в стакан, снова протянул его Джону. На губах его блестели капельки влаги.
- "Беар, Стернз", - сказал Джон первое, что пришло ему в голову. Он налил изрядную порцию виски себе и медленно отхлебнул.
- Она не могла уехать. Моя дочь не могла оставить меня одного. - Он по-прежнему держал перед Джоном стакан, и тот налил туда еще виски. - Мы... мы собирались кое-куда вместе. - Он махнул головой в сторону бутылки и вопросительно посмотрел на меня.
Я покачал головой.
- Давай, Джон, налей ему, он тоже хочет, - настаивал старик.
Рэнсом налил виски в третий стакан и передал его мне.
- За тебя, парень, - сказал Брукнер, поднося стакан к губам.
Выпив половину порции, он поднял на меня глаза, словно желая убедиться, что я по-прежнему готов неплохо провести время.
Я поднес к губам стакан и глотнул виски. Он было теплым, почти горячим, словно что-то живое. Чуть отодвинувшись от старика, я поставил стакан на стол и только теперь заметил, что на нем лежит.
- Та-ра-ра-бум-ди-эй, - пропел Брукнер своим обманчиво здоровым голосом. - Сегодня счастливый день для всех проституток. - Он снова отпил из стакана.
Рядом с моим стаканом лежал на столе револьвер и стопка двадцатидолларовых банкнот общей суммой, наверное, долларов на четыреста-пятьсот. Возле нее - стопка десяток примерно такой же толщины. Потом стопка пятерок - еще выше, и в самом конце стола лежали в куче, как опавшие листья, бумажки по доллару. Я издал какой-то звук, и, обернувшись, старик заметил, куда я смотрю.
- Мой банк, - гордо произнес он. - Все заработал сам. Чтобы было, чем платить посыльным. Так они не смогут меня обмануть, правда? Не надо требовать у них сдачу. А пистолет - моя система безопасности. Я беру его и наблюдаю, как они считают деньги.
- Посыльные? - переспросил Джон.
- Которые приносят пиццу - они ездят в фургонах с радиосвязью. И еще из винных магазинов. Обычно я спрашиваю, не хотят ли они пропустить стаканчик. Но эти парни почему-то сразу хватают деньги и убегают.
- Неудивительно, - сказал Рэнсом.
- О-хо-о, что-то у меня заболел живот, - простонал старик. - И так неожиданно, - он застонал, схватившись за живот рукой.
- Иди наверх, - сказал Джон. - Ты ведь не хочешь, чтобы все случилось прямо здесь. Я поднимусь с тобой. Тебе надо принять душ.
- Но я уже...
- Значит, примешь еще раз. - Джон развернул Алана и подтолкнул его к двери.
Пока они поднимались по второй лестнице, находившейся в глубине дома, Брукнер вопил, что у него ужасно болит живот. Его громкий голос раздавался то в одной, то в другой комнате. Я плеснул виски на тараканов, и они снова спрятались в коробку из-под пиццы. Когда мне надоело за ними наблюдать, я сел рядом со стопками денег и стал терпеливо ждать. Потом и это мне надоело, и я стал собирать коробки из-под пиццы и мять их, чтобы они влезли в мусорный бак. Затем я полил мылом стопку тарелок в раковине и включил горячую воду.

14

Минут через сорок Рэнсом вернулся в кухню и застыл на месте увидев, что я делаю. На его широкое бледное лицо словно набежало облако, но потом он достал из буфета белое полотенце и стал вытирать посуду.
- Спасибо, Тим, - сказал он. - Здесь было ужасно, не правда ли? А что ты сделал со всем этим... со всем, что тут валялось?
- Я нашел несколько мешков для мусора. Посуды было не так много, вот я и решил разделаться с ней, пока ты помогаешь старику. Его стошнило?
- Он просто любит жаловаться. Я впихнул его в душ и убедился, что он не забудет воспользоваться мылом. Иногда на него находит, и тогда он не помнит, как делаются самые простые веши. А бывает, как, например, здесь только что, что он вполне нормален - конечно, далеко не разумен, но способен контролировать свои действия.
"Интересно, - подумал я про себя, - что же бывает в других случаях, если сегодня я видел Алана Брукнера в относительно хорошем состоянии".
Мы домыли посуду.
- Где он сейчас? - спросил я.
- Вернулся в постель. Как только он вытерся, почти сразу заснул. Это соответствует моим планам. Не пора ли нам выбираться отсюда?
Я заткнул дырку в раковине и вытер руки о полотенце.
- Ты понимаешь, о каком путешествии с Эйприл он говорил?
Джон открыл дверь заднего входа и стал налаживать замок так, чтобы он защелкнулся за нами, когда мы выйдем.
- Путешествии? Эйприл водила его в зоопарк, в музеи и другие подобные места. Как ты, вероятно, заметил, Алан не совсем в порядке для более далеких экскурсий.
- И это, по твоим словам, был один из его удачных дней.
Мы вышли из задней двери и обошли вокруг дома. Переросшая трава жарилась на солнце. Один из огромных дубов был когда-то расколот молнией, одна его сторона была черной, и на ветках не росли листья. Все здесь нуждалось в заботе - дом, лужайка, деревья.
- Ну, насколько я помню, он излагал свои мысли достаточно связно. Он делал бы это еще лучше, если бы не пил последние два дня не переставая.
Мы вышли из высокой травы на дорогу и пошли обратно на Эли-плейс. К штанинам липли приставучие коричневые шарики. Я вдыхал в легкие свежий влажный воздух.
- И он будет читать лекции на следующий год?
- Он проработал весь прошлый год, и всего дважды у нас возни кали в связи с ним трудности, причем довольно мелкие.
Я спросил, сколько Брукнеру лет.
- Семьдесят шесть.
- Тогда почему он не уйдет на пенсию?
Джон печально рассмеялся.
- Он ведь Алан Брукнер. Он может оставаться в колледже столько, сколько пожелает. Ведь если он уйдет, уйдет вся кафедра.
- Почему так? - удивился я.
- Потому что вся кафедра - это я.
- Ты ищешь другую работу?
- Все может быть. Кстати, Алан вполне может оправиться.
Несколько минут мы шли молча.
- Думаю, мне надо нанять ему новую уборщицу, - сказал наконец Джон.
- А мне кажется, что тебе пора начать выбирать подходящую богадельню, - сказал я.
- При моем жаловании?
- А у него нет своих денег?
- О, да, - сказал Джон. - Думаю, кое-что есть.

15

Когда мы снова оказались в доме у Рэнсома, он спросил, не нужно ли мне что-нибудь в кухне.
Мы прошли через шикарную столовую с огромным дубовым столом в не менее великолепную кухню, в которой стояли холодильник величиной с двуспальную кровать и несколько рабочих столов, на которых красовались два кухонных процессора, машинка для изготовления макарон, блендер и хлебопечка. Рэнсом открыл шкаф и достал с полки два стакана. Засунув их по очереди в отверстие специального льдогенератора, встроенного в холодильник, Джон наполнил стаканы серебристыми кубиками льда.
- Что-нибудь легкое? воды? сока?
- Все, что угодно, - сказал я.
Открыв холодильник, Джон достал оттуда бутылку воды с айсбергом на этикетке, отвинтил пробку и наполнил мой стакан. Поставив бутылку на место, он достал с разных полок огромного холодильника порезанное на кусочки мясо, сыр и батон хлеба. Затем - майонез, горчицу в керамической баночке, маргарин, головку кочанного салата. Он разложил все это на крышке одного из рабочих столов, поставил рядом две тарелки, положил на них вилки и ножи. Закрыв холодильник, Джон открыл дверцу морозильной камеры, в которой лежали на полках замороженные куски мяса, стопка готовых завтраков, огромная пицца, напоминавшая шину грузовика. Боковые полки были заполнены разнообразными бутылками - "Абсолют" с перцем и с лимоном, "Финляндия", японская водка, польская водка, "Столичная" завода "Кристалл". Здесь были бледно-зеленые и бледно-коричневые водки, водки в бутылках, внутри которых что-то плавало - какая-то трава, вишни, кусочки лимона, виноград. Я наклонился, чтобы лучше разглядеть все это великолепие.
Джон выбрал "Столичную", отвернул крышку и налил себе полстакана.
- Надо было охладить стакан, - пробормотал он. - Просто не каждый день умирает твоя жена, а потом приходится тащить в душ семидесятилетнего старика и заставлять его смыть дерьмо, расплывшееся по ногам. - Он выпил водку залпом и поморщился. - Мне чуть не пришлось влезть в ванну вместе с ним. - Снова глоток - гримаса - глоток. - А потом пришлось его вытирать. Эти седые волосы по всему телу - брр! - как наждачная бумага.
- Может быть, тебе стоит нанять ту сиделку, Элайзу Морган, чтобы она проводила со стариком хотя бы часть дня?
- Тебе кажется, что мой тесть не способен о себе позаботиться? Интересно, почему у тебя возникло такое впечатление. - Джон кинул в стакан льда и налил себе еще водки. - В общем, здесь есть все для сэндвичей. Выбирай, что больше нравится.
Я начал накладывать на хлеб ростбиф и швейцарский сыр.
- Ты думал о том, как расскажешь ему правду об Эйприл?
- Правду об Эйприл? - поставив стакан, Джон изобразил на лице подобие улыбки. - Нет, пока не думал. Если задуматься, я ведь должен многим рассказать обо всем, что случилось. - Глаза его сузились, и Рэнсом снова поднес к губам стакан. - Или не стоит. Пусть прочтут обо всем в газетах. - Рэнсом задумчиво делал себе сэндвич, кладя на хлеб кусок ростбифа, два кусочка салями и кусок ветчины. Затем он снял пленку с кусочка сыра и засунул его прямо в рот. Погрузил ложку в горчицу и стал рассеянно ею вращать.
Я положил на свой бутерброд салата и майонеза и стал молча смотреть, как Рэнсом мешает горчицу.
- Как насчет организации похорон и всего такого? - спросил я.
- О, да, - закивал головой Рэнсом. - Больница взяла все на себя.
- У вас есть место на кладбище - фамильный склеп или что-то вроде этого?
- Кто думает о такой ерунде, когда жене твоей всего тридцать пять лет. - Он снова сделал глоток водки. - Наверное, я ее кремирую. Мне кажется, она захотела бы именно этого, если бы могла высказать свои пожелания.
- Хочешь, чтобы я остался здесь еще на несколько дней? Я могу, если у тебя не возникнет ощущение, что я чужой в этом деле и если я не буду тебе в тягость.
- Да, останься, пожалуйста. Мне просто необходимо иметь рядом кого-то, с кем можно поговорить. Все это пока еще не совсем дошло до моего сознания.
- Буду рад помочь, - сказал я.
Еще несколько секунд я наблюдал, как Джон водил ложкой внутри банки с горчицей. Наконец он поднял ложку, положил горчицы на свой странный сэндвич и закрыл его сверху хлебом.
- В том, что ты сказал Алану о слиянии конторы Эйприл с другой фирмой, есть доля правды? - спросил я. - Ты говорил с таким убеждением.
- Выдуманные истории должны звучать убедительно, - Джон поднял сэндвич и посмотрел на него так, словно его только что вложил ему в руку кто-то другой.
- Так ты все это придумал?
Наверняка Рэнсом сочинил эту историю вскоре после того, как Эйприл попала в больницу.
- Вообще-то, мне кажется, что-то такое - как это говорят - витало в воздухе. - Он положил сэндвич на тарелку и снова отпил из стакана. - Знаешь, что самое плохое в людях, которые занимаются тем, чем занималась моя жена. Я не имею в виду Эйприл - она была человеком совсем другого сорта. Все они - надутые болваны. Они болтают с утра на своих собраниях, потом они болтают по телефону, потом - за ленчем с клиентами, потом снова по телефону. В этом и состоит их работа. Они все время болтают. Они обожают слухи. А еще ужаснее то, то они верят в каждое слово из того, о чем болтают. А значит, если ты не знаешь досконально всех этих вздорных, бессмысленных сплетен, которые они шепчут друг другу в телефонные трубки, ты вне игры, мой мальчик, тебе придется за себя краснеть. Люди говорят, что ученые - не от мира сего. Особенно эти артисты, которые работали с Эйприл, - они считают, что мы не живем в реальном мире. Но у нас-то хоть есть объект наших исследований, в нашей жизни есть место интеллектуальным и нравственным ценностям. Их же жизнь похожа на большой пузырь, надутый горячим воздухом, - сплетни, слухи, деньги.
Джон тяжело дышал, лицо его было ярко-розовым. Он допил водку и тут же налил себе еще. Я знал, как действует на человека водка "Кристалл". А за последние десять минут Джон выпил этой водки долларов на пятнадцать.
- Значит, "Барнетт энд компани" не собирается на самом деле открывать филиал в Чикаго?
- Я не знаю, как обстоят дела на самом деле.
Мне пришла в голову еще одна мысль.
- Эйприл хотела сохранить этот дом, потому что отсюда недалеко до ее отца? - спросил я.
- Это была одна из причин. - Джон облокотился на крышку стола. Вид у него был такой, словно ему хочется лечь прямо здесь. - Но еще Эйприл не хотела жить в Ривервуде среди надутых петухов вроде Дика Мюллера и других парней из ее конторы. Ей хотелось быть поближе к картинным галереям, ресторанам, к... к культурной жизни. Ты вполне способен это понять - достаточно только взглянуть на наш дом. Мы - совсем не такие, как эти придурки, сидящие по своим офисам.
- Похоже, ей понравилось бы в Сан-Франциско, - предположил я.
- Мы никогда этого не узнаем, не так ли? - Джон бросил на меня мрачный взгляд и откусил наконец кусочек от сэндвича. Начав жевать, он опустил глаза и нахмурился. - Что за дрянь туда напихали. - Все же он откусил еще немного. - В любом случае ты прав - она никогда бы не оставила Алана. - Проглотив еще кусочек, он выбросил свою тарелку в мусорный бак и препроводил туда же остатки сэндвича. - Я возьму эту выпивку с собой наверх, в спальню. Хочу полежать немного. Сейчас я больше ни на что не способен. - Он допил содержимое стакана и снова наполнил его. - Послушай, Тим, пожалуйста, останься со мной подольше. Ты очень мне помогаешь.
- Хорошо, - сказал я. - К тому же, если я побуду здесь несколько недель, хотелось бы разобраться еще с одним делом.
- Опять какое-то расследование?
- Что-то вроде этого, - кивнул я.
Джон попытался улыбнуться.
- О, Боже, я действительно перебрал. Не мог бы ты позвонить Дику Мюллеру? Он наверное еще в офисе, если не пошел с кем-нибудь на ленч. Мне неприятно просить тебя об этом, но людям, которые знали Эйприл, надо рассказать, что случилось, прежде чем они прочтут об этом в газетах.
- А как насчет другого человека, который оставил сообщение? Того, который не знал, как тебя называть - Джон или мистер Рэнсом.
- Байрон? Забудь об этом. Он вполне может узнать обо всем из выпуска новостей.
Помахав мне рукой, он вышел из кухни. Я прислушался к звукам его шагов на лестнице. Открылась, затем захлопнулась дверь его спальни. Закончив есть, я положил тарелку в посудомоечную машину и убрал все продукты обратно в холодильник.
В пустом доме слышно было, как с шипением сочится через вентиляторы прохладный воздух. Теперь, когда я согласился составить компанию Джону Рэнсому, я вдруг понял, что не знаю, что я буду делать в Миллхейвене. Перейдя в гостиную, я уселся на диван.
Мне было абсолютно нечего делать. Посмотрев на часы, я с изумлением обнаружил, что с того момента, когда, спустившись по трапу самолета, я обнаружил в толпе изменившегося за эти годы почти до неузнаваемости Джона Рэнсома, прошло всего двадцать четыре часа.

Часть пятая

Алан Брукнер

Предыдущая страница 9 Следующая страница


Глотка 10

1

Около трех часов дня прибыли трио репортеров из "Леджер". Представившись другом семьи, я сказал им, что Джон Рэнсом спит, и услышал в ответ, что они будут счастливы посидеть и подождать, пока он проснется. Спустя час снова зазвонил дверной звонок - на сей раз это была целая депутация из Чикаго. Мы обменялись приблизительно теми же фразами. Звонок зазвонил снова в пять, когда я разговаривал в прихожей по телефону. За дверью стояли все те же пятеро, сжимая в руках пакетики с недоеденными чипсами. Я отказался будить Джона, но они не сдавались, и в конце концов мне пришлось потрясти телефонной трубкой перед носом самого назойливого репортера из "Леджер" по имени Джеффри Боу и пригрозить ему, что я вызову полицию.
- Неужели вы не можете ничем нам помочь? - спросил Джеффри. Несмотря на свое имя, предполагавшее некую полноту, твидовый пиджак и клетчатую жилетку, Боу было чуть больше двадцати, он был костляв и носил мешковатые джинсы и мятую рубашку. Жидкие черные волосы висели по обе стороны его лица. Джеффри никак не желал оставить меня в покое. Он нажал кнопку диктофона и спросил:
- Не могли бы вы дать нам информацию о том, как реагирует мистер Рэнсом на известие о смерти его жены. Он располагает какими-либо сведениями о том, как его жена впервые встретилась с Уолтером Драгонеттом?
Захлопнув дверь у него перед носом, я вернулся к прерванному разговору с Диком Мюллером, коллегой Эйприл Рэнсом по работе в фирме "Барнетт энд компани".
- Господи, что это было? - спросил Дик со своим миллхейвенским акцентом.
- Репортеры, - коротко ответил я.
- Они уже знают, что... хммм... что...
- Они знают. И им потребуется не так уж много времени, чтобы выяснить, что вы были брокером Уолтера Драгонетта, так что лучше начинайте готовиться.
- Готовиться?
- Они наверняка вами заинтересуются.
- Заинтересуются мной?
- Они захотят побеседовать с каждым, кто когда-либо имел хоть какое-то отношение к Уолтеру Драгонетту, - Мюллер застонал на другом конце провода. - Так что советую изобрести способ не пустить их в свою контору и по возможности не входить и не выходить из дома через парадную дверь где-то в течение недели.
- Да, спасибо за совет, - сказал Дик. - Так вы говорите, что вы старый друг Джона?
Я повторил информацию, которую сообщил ему перед тем, как в дом попытались ворваться Джеффри Боу и остальные. Через узкие окошки по обе стороны от входной двери я видел, как к дому подъехала еще одна машина. Два человека - один с магнитофоном, другой с фотоаппаратом направились к двери, улыбнувшись Боу и его коллегам.
- Как держится Джон? - спросил Мюллер.
- Выпил немного и лег в постель. Ему многое придется пережить в следующие несколько дней, поэтому я собираюсь остаться и помогать ему.
Кто-то четыре раза громко постучал кулаком в дверь.
- Это Джон? - встревоженно спросил Мюллер.
- Да нет, просто джентльмен из прессы.
Мюллер вздохнул на другом конце провода, явно представив банду журналистов, ломящуюся к нему в офис.
- Я позвоню вам на неделе.
- Если секретарь спросит, по какому поводу вы звоните, скажите, что хотите обсудить проект строительства моста. Я буду отвечать не на все звонки, а это сообщение поможет мне вспомнить вас.
- По поводу моста?
В дверь снова забарабанили.
- Я объясню позже.
Повесив трубку, я отпер дверь и начал орать на репортеров. Пока я объяснял, что Джон спит и я не собираюсь его беспокоить, меня сфотографировали несколько раз. Закрыв дверь, я стал наблюдать в окно, как они удаляются по лужайке со всей своей аппаратурой и, прикуривая один за другим, решают, что делать дальше. Фотографы сделали несколько снимков дома.
Я встал у лестницы и прислушался. Наверху - ни звука. Значит, Джон либо проспал всю эту перебранку, либо умудрился не обратить на нее внимания. Я взял "Библиотеку Хамманди", включил телевизор и сел на диван. Открыв книгу на главе "Концепция воскресения из мертвых", которая излагалась в письме к студенту по имени Регинос, я прочел несколько строчек, прежде чем понял, что, как и большинство жителей Миллхейвена, местное телевидение безоговорочно сдалось Уолтеру Драгонетту.
А я-то надеялся, что гностические выкладки в сочетании с каким-нибудь дурацким ток-шоу отвлекут меня хотя бы до того момента, когда Джон снова спустится вниз. Но вместо Фила Донахью или Опры Уинфри на экране появился комментатор новостей, которого я помнил еще по шестидесятым годам. Он практически не изменился, и это даже пугало немного - все те же расчесанные на пробор белокурые волосы, тяжелые очки в коричневой оправе и стальной голос без акцента. Комментатор сообщил, что все программы телевидения переносятся с тем, чтобы время от времени зрители могли получать новую информацию "об этой ужасной трагедии". Хотя я смотрел вечерние новости в исполнении этого комментатора много лет, все равно никак не мог вспомнить его имя - Джимбо Как-бишь-его или Джамбо Ну-как-его-там. Поправив очки, комментатор сообщил, что команда новостей будет освещать новости о деле Драгонетта по мере их поступления до того самого момента, когда в семь начнется вечернее вещание, нас ждут советы и комментарии специалистов в области криминалистики, психологии, нас научат, как лучше обсуждать подобные события со своими детьми, и конечно же милые заботливые репортеры будут всячески стараться успокоить объятых скорбью граждан. На экране появилась толпа на Двадцатой северной улице, глазевшая, как люди из подразделения пожарной охраны, ведающего опасными для жизни материалами, выносят из маленького белого домика тяжелые металлические ведра.
В это время наставник Региноса, автор "Концепции воскресения из мертвых", советовал: "Не думайте о ресаррекции как о иллюзии. Это правда! Гораздо правильнее было бы сказать, что весь этот мир, а вовсе не ресаррекция, является иллюзией".
С экрана снова исчезло лицо комментатора, и послышались крики собравшихся на ступенях Армори-плейс. Эти люди были рассержены. Они требовали, чтобы им вернули их невинность и наивность. Голос Джимбо пояснял за кадром:
- Уже слышны в толпе призывы к уходу в отставку шефа полиции Ардена Васса, требования уволить комиссара Романа Новотни, а также членов городского совета Гектора Рилка и Джорджа Вандермитера и объявить импичмент мэру города Мерлину Уотерфорду.
Я разглядел надписи на некоторых плакатах в толпе: "Где ты был, Мерлин?", "Расчленить Гектора и Джорджа". Наверху широкой мраморной лестницы, ведущей к входу в управление полиции, стоял седоволосый человек в синем двубортном костюме и орал в мегафон:
- ...оградить нас и наших детей от опасности, исходящей из этих районов... перед лицом пренебрежения властей... перед лицом их неведения...
В толпе бродили безликие призраки в темных очках с фотоаппаратами, блокнотами и кинокамерами.
Молодой блондин с такой же квадратной головой, как у Джимбо, сидящей на потной толстой шее, одетый в песочную куртку "сафари", сообщил, что преподобный Климент Мор, известный активист движения за права человека, потребовал досконального расследования дела и назначения пособий семьям жертв Уолтера Драгонетта. Преподобный Мор заявил, что "митинг протеста верующих" будет продолжаться до тех пор, пока они не добьются увольнения Васса, Новотни и мэра Уотерфорда. Он также надеялся, что в течение ближайших дней к голосам жителей Миллхейвена присоединят свои голоса сторонники его приятеля, преподобного Эла Шарптона из Нью-Йорка.
В студии снова появился Джимбо.
Чуть наклонив вперед свою лобастую голову, он заявил:
- А теперь слово нашему ежедневному комментатору Джо Раддлеру. Что ты думаешь обо всем этом, Джо?
Я встрепенулся, увидев на экране еще одно хорошо знакомое с детства лицо. Джо Раддлер, еще один непременный атрибут выпусков дневных новостей, был известен когда-то безапелляционностью своих суждений и редкой преданностью местным спортивным клубам. Лицо его, обычно ярко-красного цвета, сейчас было багровым и распухшим. Оказывается, за те годы, что я не видел это лицо, Раддлера произвели в политические комментаторы.
- Что я думаю обо всем этом? Я скажу вам, что я думаю обо всем этом! Я думаю, это позор! Что случилось с Миллхейвеном, если человек может выйти за пивом и оказаться через несколько часов с отпиленной головой? Что же касается демонстрации...
Я взял пульт управления, чтобы сделать потише, и в этот момент зазвонил телефон.
Я поспешил схватить трубку, чтобы звонки не разбудили Джона Рэнсома. Как и в предыдущих случаях, мне пришлось долго объяснять, кто я такой, прежде чем собеседник согласился представиться. Хотя на этот раз мне показалось, что я знаю имя этого человека, едва я услышал его голос.
- Мистер Рэнсом? Могу я поговорить с мистером Рэнсомом?
Мне тут же пришло в голову имя, которое я слышал на автоответчике.
Я сказал, что Джон спит, и объяснил, почему посторонний человек поднимает телефонную трубку.
- Что ж, хорошо, - пробормотал звонивший. - Вы останетесь с ним на какое-то время? Вы - друг семьи Рэнсомов?
Пришлось все ему объяснить.
Последовала долгая пауза, затем голос на другом конце провода произнес:
- Вы не ответите мне на один вопрос? Вы ведь знаете, что происходит с миссис Рэнсом, я не хочу продолжать беспокоить мистера Рэнсома. Он никогда... я даже не знаю...
Я подождал, пока он начнет фразу сначала.
- Не могли бы вы просто ответить на мои вопросы, и этого будет достаточно.
- Вас зовут Байрон Дориан? - спросил я.
- Так вы слышали обо мне? - он чуть не задохнулся от изумления.
- Я узнал ваш стиль ведения беседы. Вы оставили сегодня утром сообщение на автоответчике Джона.
- О! Ха! - он издал какой-то странный смешок, словно мне удалось удачно пошутить. - Так что там с Эйприл, то есть с миссис Рэнсом? Очень хотелось бы услышать, что ей лучше.
- Вы не могли бы объяснить мне, что, собственно, связывает вас с Рэнсомами?
- Что меня связывает?
- Вы работаете на "Барнетт"?
На том конце провода снова послышался смущенный смешок.
- А в чем, собственно, дело?
- Поскольку я выступаю в данный момент от имени семьи, мне просто хочется знать, с кем я говорю.
- Что ж, хорошо. Я - художник, и миссис Рэнсом приходила ко мне в студию, коша узнала, чем я занимаюсь, ей очень понравились мои работы, и она заказала мне два полотна для их спальни.
- С изображением обнаженной натуры, - сказал я.
- Вы их видели? Миссис Рэнсом они очень нравились. И мне очень льстил этот факт, вы ведь видели остальные произведения их коллекции - все это работы великих художников. Работать с ней было все равно что... все равно что иметь начальника, который является одновременно твоим другом.
Голос его предательски дрогнул. Сквозь окна возле двери я наблюдал за тем, как репортеры сгребают к изгороди мятые обертки от шоколадных батончиков. Пять-шесть пожилых парочек заняли свои места на другой стороне улицы и наблюдали за происходящим.
- Что ж, - сказал я. - Боюсь, у меня для вас печальные новости.
- О, нет, - воскликнул Дориан.
- Сегодня утром миссис Рэнсом умерла.
- О, нет! Она так и не пришла в сознание?
- Нет, так и не пришла. Но, Байрон, дело в том, что миссис Рэнсом умерла вовсе не от ран. Уолтер Драгонетт сумел узнать, что она находится в Шейди-Маунт и что ее состояние улучшается. Сегодня утром он пробрался мимо охраны и убил ее.
- В день своего ареста?
Я вынужден был согласиться, что это звучит почти нереально.
- Боже мой, - воскликнул Дориан. - Что это за мир? Что здесь происходит? Он знал что-нибудь об этой женщине?
- Совсем немного, - сказал я.
- Ведь это была... это была самая потрясающая женщина на свете, у нее было столько достоинств, она была удивительно доброй, щедрой, с сочувствием относилась к людям... - Несколько секунд я прислушивался к его хриплому дыханию. - Сейчас я предоставлю вам возможность заниматься тем, чем вы занимались. Я просто не думал, что...
- Нет, конечно нет, - сказал я.
- Все это слишком.
Репортеры собирали силы для очередного штурма двери, но я не мог повесить трубку, пока Байрон Дориан пытался свыкнуться с нахлынувшим на него горем. Поэтому, глядя в окно на репортеров, я продолжал прислушиваться к его стонам и вздохам.
Наконец, сумев овладеть собой, он сказал:
- Вы, должно быть, думаете, что я веду себя очень странно, но это потому, что вы никогда не знали лично Эйприл Рэнсом.
- Почему бы вам не рассказать мне как-нибудь об этой женщине, - предложил я. - Я с удовольствием пришел бы к вам в студию.
- Наверное, это немного помогло бы мне, - сказал. Байрон, а затем дал мне свой адрес и номер телефона. Мастерская его находилась на Варни-стрит, в довольно неприятном районе вокруг стадиона где жили когда-то украинские эмигранты.
Я посмотрел на репортеров, которые как раз усаживались за свою третью или четвертую за этот день трапезу на глазах у недовольных соседей, которых собиралось вокруг все больше и больше. Время от времени кто-нибудь из обитателей Эли-плейс подходил к группке журналистов, чтобы поговорить с Джеффри Боу или кем-нибудь из его коллег. Сейчас я видел, как к ним направляется сгорбленная старуха с серебряным подносом, на котором стоят чашки кофе.
Со своего поста у двери я видел краем глаза, как Джимбо напоминает зрителям о сути преступлений Уолтера Драгонетта и передает им обещания мэра Уотерфорда сделать все возможное, чтобы граждане Миллхейвена могли чувствовать себя в безопасности. В какой-то момент я упустил тот факт, что убийство Эйприл Рэнсом тоже стало достоянием общественности. Сейчас на экране появилась увеличенная фотография Эйприл, державшей в руках свой огромный трофей. Джона решили почему-то отрезать. Я знал примерно, когда по телевизору впервые показали эту фотографию - около четырех часов, - потому что именно в это время толпа, собравшаяся напротив дома, увеличилась примерно вдвое.
Весь день я то смотрел телевизор, то пытался разобраться в гностических постулатах, то подходил к окну, чтобы посмотреть на журналистов. На экране показывали одно за другим лица жертв Уолтера Драгонетта. От маленького Уэсли Драма в ковбойском костюмчике, сидящего на деревянной лошадке, до огромного Альфонсо Дейкинза, улыбающегося во весь рот и сжимающего в руке стакан пива. Установлены личности двадцати двух жертв, из них шестнадцать - негры. На фотографиях все они выглядели какими-то обреченными. Неизвестный человек, убитый в Тоннеле мертвеца, был помечен вопросительным знаком. Затем на экране показалась небольшая фотография Эйприл Рэнсом - на этот раз от нее оставили одно лицо, и за те несколько секунд, что она смотрела на меня с экрана, мое мнение о ней начало меняться. Жена Джона была живой и непосредственной, а вовсе не суровой и требовательной, как казалось мне раньше. И еще она была такой красивой, что для ее убийства наверняка требовалось чуть больше жестокости, чем для убийства всех остальных. Что-то случилось с тех пор, как я впервые увидел эту фотографию, - я стал, как и Дик Мюллер, и Байрон Дориан, одним из тех, кому довелось пережить Эйприл Рэнсом.
Чуть позже Джон, пошатываясь, спустился по лестнице в мятых брюках и рубашке. На левой щеке его краснел, подобно шраму, рубец от подушки. Джон спустился босиком, волосы его были всклокочены.
- Что случилось? - спросил я.
- Какая-то свинья бросает камни мне в окно, - сказал он, направляясь к двери.
- Подожди, - сказал я. - Ты выглядывал в окно, прежде чем спуститься? Ты знаешь, что там происходит?
- Мне наплевать, что там происходит, - сказал Джон.
- Посмотри, - я ткнул пальцем в телевизор. Если бы Джон взглянул на экран, он увидел бы фасад своего дома, снятый с его собственной лужайки, на которой симпатичная женщина-репортер с приятным именем Изабель Арчер делала краткий обзор карьеры самой знаменитой жертвы Уолтера Драгонетта.
Джон Рэнсом распахнул дверь.
И застыл на несколько секунд, пораженный видом нацеленных на него камер, репортеров и собравшейся у дома толпы. Это было все равно что открыть глаза после нескольких часов сна навстречу слепящему солнечному свету. Люди, собравшиеся через улицу, стали толкать друг друга в бок, увидев появившегося на пороге Джона.
Мисс Арчер, улыбнувшись, сунула ему в лицо микрофон.
- Мистер Рэнсом, какова была ваша первая реакция на сообщение о том, что Уолтер Драгонетт совершил второе, на этот раз успешное, нападение на вашу жену?
- Что? - недоуменно пробормотал Джон.
Джеффри Боу и остальные собрались вокруг него, держа наперевес свои фотоаппараты и диктофоны.
- Как, по-вашему, полицейское управление Миллхейвена обеспечило вашей жене надежную защиту?
Обернувшись, Джон испуганно посмотрел на меня.
- Что вы думаете об Уолтере Драгонетте? - кричал громче всех Джеффри Боу. - Что можете сказать нам об этом человеке?
- Я хотел бы, чтобы вы собрали все это...
- Вы считаете его вменяемым?
Остальные репортеры, включая мисс Арчер, продолжали выкрикивать вопросы.
- Кто этот человек у вас за спиной? - орал Джеффри Боу.
- Какое тебе дело? - заорал в ответ Джон, которого довели наконец до ручки. - Вы бросаете камни мне в окна, задаете свои дурацкие вопросы...
Я встал рядом с ним, и камеры застрекотали с новым энтузиазмом.
- Я - друг семьи Рэнсомов, - сообщил я. - Мистеру Рэнсому очень многое пришлось сегодня пережить. - Я смутно слышал у себя за спиной собственный голос, звучащий с экрана телевизора. - Все, что мы можем сейчас сказать, это что обвинения против Уолтера Драгонетта, по крайней мере по делу миссис Рэнсом, кажутся не такими уж очевидными.
Снова посыпался град вопросов, а Изабель Арчер ткнула микрофон мне под нос и склонилась почти мне на грудь, явно рассчитывая на то что ее холодные голубые глаза и рыжие волосы заставят меня разговориться больше. Она словно наклонялась ко мне для поцелуя, но если я и мог что-нибудь поцеловать, это была, пожалуй, головка микрофона. Вопросы ее были прямыми и резкими.
- Так значит, вы считаете, что Уолтер Драгонетт не убивал миссис Рэнсом?
- Думаю, что скорее всего нет, - сказал я. - И почти уверен, что со временем полиция забракует существенную часть его признаний.
- Вы разделяете его мнение, мистер Рэнсом?
Микрофон тут же оказался у губ Джона. Миссис Арчер наклонилась к нему, явно намереваясь вытащить у него хоть слово, пусть даже клещами.
- Немедленно убирайтесь отсюда к чертовой матери, - потребовал Джон. - Забирайте свои камеры, магнитофоны и прочее оборудование и проваливайте с моей лужайки. Мне нечего больше сказать.
- Спасибо, - сказала как ни в чем не бывало Изабель Арчер и, повернувшись в мою сторону, одарила меня лучезарной улыбкой. На этом бы все и закончилось, если бы в тот самый момент Джон не взбесился окончательно. Красный рубец на его щеке сделался багровым, он спустился по лестнице и подошел к ближайшим журналистам мужского пола, которыми оказались, на свое несчастье, Джеффри Боу и его фотограф. Изабель сделала знак оператору, который тут же навел на Джона камеру. Как раз в этот момент Джон сбил Боу с ног тем же ударом, которым сокрушил когда-то меня на бейсбольной площадке.
Затем он стал надвигаться на фотографа Боу, который, отступая от него, сумел сделать несколько фотографий, появившихся на следующий день на первых страницах газет. Затем Джон набросился на оказавшегося рядом фотографа из Чикаго. Схватив одной рукой его фотоаппарат, а другой - горло, он чуть не задушил его - слава богу, что порвался ремень фотоаппарата, который Джон тут же кинул на мостовую. Ударившись о чью-то машину, он разбился о бетон. Затем он двинулся на мужчину, снимавшего его портативной камерой.
Джеффри Боу, тоже успевший пострадать от Джона, поднялся на ноги, но в этот момент Рэнсом отвернулся от оператора с миникамерой, который явно собирался дать ему сдачи, и снова швырнул о землю несчастного Боу.
Снова встав посреди лужайки, Изабель Арчер поднесла микрофон к своему приятному типично американскому личику и сказала что-то такое, что вызвало взрыв хохота у собравшихся на другой стороне улицы жителей Эли-плейс. Наконец Джон опустил руки и отошел от распростертого на земле репортера. Боу вскочил на ноги и поспешил вслед за остальными репортерами на улицу. Отряхнув джинсы, он внимательно изучил травяное пятно на правом колене и пообещал вернуться завтра.
Джон снова сжал кулаки и чуть не бросился вслед за ним, но я сумел поймать его за руку и вернуть обратно на ступеньки. Впрочем, если бы он не пожелал меня послушаться, я бы ни за что не справился с ним. За те несколько секунд, что он пытался сопротивляться, я успел сделать вывод, что даже сейчас, несмотря на свою обманчивую рыхлость, Джон Рэнсом намного сильнее меня. Мы поднялись по лестнице, и я открыл дверь. Буквально ворвавшись внутрь, Джон резко обернулся ко мне.
- Что за дерьмо ты там нес? - заорал он.
- Я действительно считаю, что твою жену убил не Драгонетт. И думаю, что человека возле отеля "Сент Элвин" тоже убил не он.
- Ты что, сумасшедший? - Джон смотрел на меня так, словно я только что его предал. - Как ты можешь говорить такое? Все знают, что это он убил Эйприл. Мы ведь слышали, как он сам сказал, что убил Эйприл.
- Я думал обо всем этом, пока ты спал наверху. И понял, что для человека, который совершил эти убийства, Драгонетт знает о них недостаточно. Он даже не знает толком, что именно случилось.
Посмотрев на меня в упор несколько секунд, Джон без сил опустился на диван и стал смотреть, что творят по телевизору местные станции. Изабель Арчер, мило улыбнувшись в камеру, произнесла с экрана:
- Итак, история Уолтера Драгонетта получает весьма неожиданное продолжение. Друг семьи Рэнсомов высказал сомнения по поводу его виновности в убийстве Эйприл Рэнсом. - Она подняла блокнот, чтобы свериться со своими записями. - Очень скоро вы сможете увидеть запись этой беседы, а сейчас я процитирую слова неизвестного джентльмена: "Думаю, что Уолтер Драгонетт не убивал миссис Рэнсом. И почти уверен, что со временем полиция забракует существенную часть его признаний". - Изабель опустила блокнот, и щелчок камеры лишил зрителей удовольствия видеть ее лицо.
Рэнсом бросил на стол пульт дистанционного управления.
- Ты что, не понимаешь, что теперь они начнут подозревать меня?
- Джон, - сказал я. - Как, по-твоему, зачем Драгонетту понадобилось прерывать серию убийств и расчленения трупов, которым он спокойно занимался в собственном доме, чтобы повторить убийства "Голубой розы"? Разве не видно, что эти преступления принадлежат к двум совершенно разным типам? И совершили их люди с разным типом мышления.
Джон печально поднял на меня глаза.
- И поэтому ты вышел туда, чтобы бросить этим собакам сырого мяса?
- Не совсем, - сказал я, подходя к дивану и усаживаясь рядом с ним. Рэнсом бросил на меня подозрительный взгляд и, отодвинувшись, стал раскладывать аккуратными стопками книги о Вьетнаме. - Я хочу знать правду.
Джон неопределенно хмыкнул.
- Но какие у тебя причины сомневаться в виновности Драгонетта? Мне его признание кажется вполне убедительным.
- Объясни почему.
- Хорошо. - Рэнсом, успевший откинуться на спинку дивана, снова сел прямо. - Первое - он признался. Второе - он достаточно сумасшедший, чтобы это сделать. Третье - он знал Эйприл по своим визитам в офис компании. Четвертое - ему всегда нравились убийства "Голубой розы", также как и тебе. Пятое - неужели в Миллхейвене могут найтись два человека, достаточно сумасшедших, чтобы это сделать? Шестое - Пол Фонтейн и Майкл Хоган, а они ведь очень опытные полицейские, поймавшие десятки убийц, считают, что Драгонетт виновен. Конечно, Фонтейн немного странный человек, но ведь Хоган абсолютно нормальный - это умный и сильный человек. Он напоминает мне лучших солдат в армии. В нем нет дерьма, как во многих других полицейских.
Я кивнул, ничуть не удивляясь тому, что Джон, как и я, попал под обаяние Майкла Хогана.
- И наконец, какой там у нас номер - семь? Так вот, семь - он действительно имел возможность узнать все о состоянии Эйприл через старую подругу своей матери - Бетти Грейбл, которая работает в больнице.
- Кажется, ее звали Мэри Грэбел.
- Она знала, что помогает убить Эйприл, - продолжал Джон. - Что стоило этой старой корове держать рот на замке!
- Она знала, что помогает убить Эйприл сыну своей старой подруги. Это совсем другое.
- А что заставляет тебя считать, что Драгонетт не убивал Эйприл?
- Драгонетт утверждал, что не помнит, что именно сделал с полицейским, дежурившим в ее палате, - Мангелотти. Он услышал, как Фонтейн в шутку сказал другому полицейскому, что Мангелотти уже нет в живых, и стал утверждать, что это он убил его. А потом Фонтейн сказал, что он несколько преувеличил, и Драгонетт стал утверждать, что он преувеличил тоже.
- Он просто играл в какие-то свои сумасшедшие игры, - сказал Джон.
- Но все же он не знал, что случилось с Мангелотти. И еще - Драгонетт понятия не имел о том, что Эйприл убита, пока не услышал это по радио в полицейской машине. И этот пункт беспокоит меня больше всего.
- Но зачем ему понадобилось признаваться, если он этого не делал? В этом нет никакого смысла.
- Может быть, ты этого не заметил, но Уолтер Драгонетт не из тех, кто всегда совершает исключительно осмысленные поступки.
Наклонившись вперед, Рэнсом несколько минут тупо смотрел в пол, обдумывая мои слова.
- Значит, есть еще один маньяк, - сказал он наконец.
Я вдруг вспомнил почему-то рисунки, на которых надо разглядывать дубовые листья или что-то в этом роде до тех пор, пока перед глазами не появится бегущий человек, труба или открытая дверь.
- Черт бы тебя побрал с твоим мозговым штурмом, - сказал Рэнсом и, покачав головой, вдруг улыбнулся. - А мне еще предстоит расхлебывать последствия драки с этим чертовым журналистом.
- Как ты думаешь, что тебя ожидает в связи с этим?
Джон подвинул одну из стопок книг.
- Думаю, теперь мои соседи как никогда уверены в том, что это я убил свою жену.
- А ты не делал этого, Джон? - спросил я. - Все останется строго между нами.
- Ты спрашиваешь, не убивал ли я Эйприл? - лицо его снова покраснело, но на этот раз в нем не было агрессии, как тогда, перед тем как он ударил Джеффри Боу. Он смотрел на меня, стараясь изо всех сил выглядеть угрожающе. - Это Том Пасмор велел тебе спросить меня об этом?
Я покачал головой.
- Ответ - "нет". А если ты посмеешь спросить еще раз, я вышвырну тебя из этого дома. Ты удовлетворен?
- Мне необходимо было спросить, - сказал я.

2

Следующие два дня мы наблюдали за жизнью города по телевизору. Находясь в доме, мы игнорировали присутствие за дверью журналистов, число которых колебалось от трех самых стойких до пятнадцати. Мы также не поддавались на их попытки вытащить нас наружу. Через равные промежутки времени они звонили нам в дверь, заглядывали в окна, выкрикивали мое или его имя... Раз в час я или Джон, устав от бесконечного показа по телевизору жертв Уолтера Драгонетта, вставали с дивана и направлялись к окнам, чтобы проверить, что творится в стане врага. Все это напоминало средневековую осаду, плюс непрерывно звонящий телефон.
Мы ели ленч перед телевизором, обедали тоже перед телевизором.
Кто-то нервно колотил в дверь, другой остроумец кричал в щель почтового ящика:
- Тимоти Андерхилл! Кто убил Эйприл Рэнсом?
- Кто убил Лору Палмер? - пробормотал себе под нос Рэнсом.
В субботу декан гуманитарного факультета Аркхэма оставил на автоответчике сообщение, что от совета попечителей и общества выпускников стали поступать жалобы на показанное по телевидению поведение профессора кафедры религии Рэнсома. Не мог бы профессор Рэнсом представить убедительные доказательства того, что со всеми юридическими последствиями его драки с журналистами будет покончено до наступления осеннего семестра? Еще нам пришлось в тот день, продравшись сквозь толпу журналистов, съездить в бюро похоронных услуг братьев Тротт. Так что мы неплохо поработали. Самым ужасным, с чем нам пришлось столкнуться в похоронном бюро, была манера его хозяйки держаться в стиле Джойса - "зовите меня просто Джойс". Тротт Брофи, единственное чадо единственною оставшегося в живых мистера Тротта, оказалась женщиной необъятных размеров на последнем месяце беременности. Репортеры казались по сравнению с ней невинными младенцами. Давно расставшись со способностью сочувствовать чужому горю, она, видимо, решила для себя, что лучший способ общения с пришедшими в бюро со своею бедою людьми состоял в том, чтобы беспардонно вмешиваться в их дела. Тротт называла это здравым смыслом.
- Мы делаем для вашей маленькой леди потрясающую работу мистер Рэнсом. Когда увидите, наверняка скажете, что она такая же хорошенькая, как в день свадьбы. Для того, чтобы выставить ее в день похорон, я рекомендую вам вот этот гробик, а об урне договоримся потом. У нас есть очень красивые. Посмотрите только на этот атлас - какой мягкий и блестящий. Будет словно прекрасная рамка вокруг красивой картины, если вы не возражаете против такой формулировки. Вы даже не представляете, как я намучилась с этим ребенком, которого приходится носить туда-сюда по залу. Господи, если бы Уолтеру Драгонетту понадобилось кого-нибудь похоронить, мы бы сбавили для него цену - он дал моему папочке столько работы! О, господи, опять газы. Вас мучили когда-нибудь газы? Мне лучше присесть и посидеть тут, пока вы с мужем все обсудите, не обращайте на меня внимания. Хотя я все равно все слышу. Люди обычно сами не понимают, что говорят, когда приходят сюда.
Мы провели в бюро часа два и на собственном опыте убедились в том, что даже самые ужасные вещи, если терпеть их достаточно долго, становятся просто скучными. За это время Джон взял в аренду "гробик", заказал приглашения и некролог, зарезервировал время в крематории, купил урну и место в колумбарии, оплатил услуги специального администратора, который должен был руководить ходом похорон, нанял машину для процессии к колумбарию, заказал органную мессу и часа полтора классической музыки на магнитофоне. Джон выписал чеков в общей сумме на десять тысяч долларов.
- Что ж, я люблю мужчин, которые знают, чего им хочется, - сказала миссис "Зовите меня просто Джойс". - Некоторые парни приходят сюда и так копаются во всем, словно собираются забрать с собой после похорон. Можете мне поверить, я была там - им это не удастся.
- Вы были там? - удивленно переспросил я.
- Я знаю все, что с вами случается, когда вы умираете. Я специально была там для этого. Если хотите что-то узнать об этом, могу вам рассказать.
- Думаю, нам пора ехать домой, - сказал Рэнсом.
Вечером Джон снова сидел в полутемной гостиной, уставясь в единственное светлое пятно, которым был, как всегда, экран телевизора. Снова показывали толпу на Армори-плейс. Я думал о миссис "Зовите меня просто Джойс" и ее ребенке. Когда-нибудь он унаследует похоронное бюро. Я представлял этого ребенка мужчиной за сорок, широко улыбающимся, накачивающим мускулы, закрывающим окна, веселящим компанию байкой о ловле форели. Господи, это была самая огромная рыба на свете. О, ребята, опять прихватил радикулит, подождите минуточку.
В мозгу моем вдруг открылась дверь, через которую хлынул яркий свет. Ни слова не говоря Рэнсому, я поднялся наверх и исписал около пятнадцати страниц блокнота, который засунул в последнюю минуту себе в сумку. Книга словно сама собой сделала новый шаг вперед.

3

Дверь в воображаемый мир отворилась благодаря Уолтеру Драгонетту и уверенности в том, что ребенок миссис "Зовите меня просто Джойс" непременно вырастет таким же, как его мать. Приехав утром в Шейди-Маунт, я обдумывал идею, которая впервые пришла мне в голову после смерти Эйприл Рэнсом, но с тех пор произошло много разных событий, так или иначе развивших эту самую идею. Так что, к тому моменту, когда я вернулся из воображаемого мира, идея уже напоминала целое крыло дома со своими коридорами, окнами и лестницами.
Я понял, что могу использовать кое-какую информацию об Уолтере Драгонетте для описания детства Чарли Карпентера. До встречи с Лили Шихан Чарли убил людей - маленького мальчика, молодую мать и еще двух-трех человек в городах, где он жил, прежде чем вернулся домой. Миллхейвен будет родным городом Чарли, но в книге у города будет другое название. Чарли делал то же, что Уолтер Драгонетт, но детство его было больше похоже на мое, надо только довести все обстоятельства до полного развития. В книге обязательно будет фигура вроде мистера Лансера. Я до сих пор содрогался, вспоминая, как склоняется ко мне огромная голова Хайнца Штенмица - бледно-голубые глаза и запах кровавого мяса.
В раннем детстве Чарли его отец убил нескольких человек по такой банальной причине, как ревность, и пятилетний Чарли всю жизнь хранил страшный секрет отца. Если начать описывать все как бы увиденное глазами Чарли, я начну как бы выворачивать наизнанку Уолтера Драгонетта. "Леджер" попыталась сделать это довольно-таки неуклюже, спрашивая мнения священников, социологов и полицейских. Примерно то же самое начал делать я в тот самый момент, когда прилепил на дверцу холодильника фотографию Теда Банди.
Второй раз за этот день книга вернулась к жизни внутри меня.
Я увидел пятилетнего Чарли Карпентера в моей комнате на Шестой южной улице, глядящего на узор из темно-синих роз, сплетенных в гирлянду на светло-голубом фоне, в отчаянии по поводу того, что отец снова избил мать. Чарли всегда хотелось войти внутрь обоев, оказаться в безопасности среди совершенства пестиков и лепестков.
Я видел ребенка, идущего в "Белдейм ориентал" по Ливермор-авеню. А там, в "Белдейм", притаился Минотавр, который пытается втянуть его к себе, сделать живым участником фильма о людском вероломстве и силе возбуждения. Реальность меркнет перед тем, что советует ему Минотавр. Настоящие чувства, вызванные реальными событиями, способны разорвать тебя на части, поэтому лучше о ни" забыть. Ты режешь свою память и засовываешь ее в сотни разных дыр. И довольный тобой, он обвивает тебя своими лапами и так крепко прижимает к груди, что весь мир вокруг меркнет.
Колонки цифр были полностью лишены каких-либо эмоции, и поэтому Чарли стал бухгалтером. Он жил в гостиничных номерах потому что они были абсолютно безликими. У него были постоянные привычки, и его посещали повторяющиеся сны. Он никогда не мог переспать с женщиной раньше, чем убьет ее хотя бы в воображении - убьет продуманно и методично. Раз в два месяца у него был быстрый и не запоминающийся секс с мужчинами, и не чаще раза в год, когда напивался особенно сильно, он снимал в баре для голубых какого-нибудь парня только для того, чтобы, бормоча что-то почти по-детски тереться лицом о его пенис.
Чарли служил во Вьетнаме.
Он собирался убить Лили Шихан, как только окажется в ее доме. Для этого он украл лодку и позволил ей уткнуться носом в заросли тростника и вообще приехал к Лили так рано утром.
Придется пробежаться по написанной уже трети книги и внести туда изменения, продиктованные новым прошлым Чарли Карпентера, которое я только что для него выдумал. То, что узнает о нем читатель - пристрастие к скучной работе, нежелание вступать в близкие отношения, - будет иметь зловещий оттенок. Читатель должен почувствовать, что Лили Шихан играет с огнем, пытаясь навязать Чарли сюжет в манере Кента Смита и Глории Грэм. О ты, мой дорогой читатель, ты, без которого не существовала бы ни одна книга на свете, читатель, открывший книгу, которая должна была быть романом о том, как невинный человек, попавший в ловушку, постепенно понимает, что женщина, пытающаяся им манипулировать, заслуживает весьма оригинального сюрприза.
Первая треть книги закончится убийством Лили Шихан. Вторую часть я посвящу описанию детства Чарли. Причем мне только что пришло в голову, что у Чарли-ребенка должно быть другое имя, так что сначала ты, дорогой читатель, удивишься, почему это я заставил тебя читать о детстве какого-то несчастного ребенка, не имеющего никакого отношения к событиям, описанным на первых двухстах страницах романа. Эта путаница ликвидируется, когда в конце второй части несчастный ребенок, дожив до восемнадцати лет, идет в армию под именем Чарли Карпентера. А третья часть посвящена поимке Чарли.
Я назову этот роман "Царствие небесное", и эпиграфом к нему будут слова из Евангелия от Фомы, которые я прочел в Центральном парке.
Связующей нитью всех частей романа будут поиски Минотавра Чарли вернется в Миллхейвен (или как он там будет называться) потому, что, хотя он сам себе в этом не признается, хочет найти человека, изнасиловавшего его когда-то в "Белдейм ориентал". Все поминания о Минотавре будут отравлять ему жизнь в последней части книги. И однажды - сам не понимая, что привело его сюда, он придет к полуразвалившемуся остову кинотеатра и переживет примерно то же, что пережил я вчера утром.
Минотавр будет похож на страшного бога, спрятавшегося на дне высокой пещеры, но следы его раскиданы по всему видимому миру.
Прежде чем я встал, чтобы спуститься вниз, меня посетила еще одна важная догадка. Фильмом, который смотрел Чарли Карпентер в кинотеатре, когда рядом с ним опустился улыбающийся монстр, будет картина "Из опасных глубин". Неважно, что я никогда не видел этого фильма, тем более что я могу посмотреть его, если надолго задержусь в Миллхейвене. Так или иначе для книги мне требовалось только название картины.
Теперь надо было изобрести причину, по которой такого маленького ребенка несколько дней подряд посылали одного в кино. И эта причина привяла мне в голову, как только в этом возникла необходимость. Мать маленького Чарли умирала. И тут же из недавнего прошлого всплыл подходящий образ - Эйприл Рэнсом. Я увидел ее бледное лицо, тело в синяках, распростертое на белых простынях. И вместе с этим образом пришло новое понимание вещей - я вдруг понял, что это отец Чарли избил жену до полусмерти и теперь позволял ей умирать. Неделю или больше мальчик, который станет потом Чарли Карпентером, жил в доме с умирающей матерью и убившим ее отцом. И в эти ужасные дни он встретился с Минотавром, который его поглотил.
Я отложил ручку. Теперь у меня была книга - "Царствие небесное". Мне хотелось завернуться в нее, как в одеяло. Хотелось убежать в эту историю, как маленькому Чарли, который, не став еще Чарли, мечтал слиться с синими розами на голубом фоне в моей спальне; стать листочком вяза на Ливермор-авеню, шипением сигареты, добрым голосом в темноте, серебряным светом, который привиделся ему на секунду на голове мужчины, пылью, пляшущей в луче света, проецирующего изображение на экран полупустого кинотеатра.

4

Уик-энд прошел так же, как все предыдущие дни, если не считать двух исключений. Рэнсом предложил мне спуститься с рукописью вниз и там, на столе в столовой, я радостно вычеркивал из того, что было написано еще в Нью-Йорке, абзацы и целые страницы, и с помощью мягких черных карандашей, очиненных до безукоризненной остроты в какой-то хитрой машинке, писал на желтых страницах блокнота новые подробности о детстве Чарли Карпентера.
Рэнсому не жаль было поделиться со мной дорогими фирменными карандашами, электроточилкой и блокнотами, но его угнетала и раздражала идея, что мне требуется непрерывно работать в течение двух-трех часов в день. Мне пришлось столкнуться с этой проблемой сразу же, как только Джон помог мне устроиться поудобнее за обеденным столом.
Он подозрительно посмотрел на блокнот, на электроточилку, на стопку листков с записями.
- Кажется, у тебя еще один мозговой штурм?
- Что-то вроде этого.
- Наверное, для тебя это хорошие новости.
Он так резко повернулся и ушел в гостиную, что я последовал за ним. Упав на диван, Джон тупо уставился в телевизор.
- Что случилось? - удивленно спросил я.
Но он даже не посмотрел в мою сторону. Мне вдруг пришло в голову, что с Эйприл он, возможно, вел себя так же. Выдержав эффектную паузу, Джон заявил:
- Если ты собираешься все время работать, то мог бы с таким же успехом вернуться в Нью-Йорк.
Очень многие думают, что книги пишутся между делом, в перерывах между рюмками или одним махом после прогулки по равнинам Йоркшира. Очевидно, Джон Рэнсом был одним из этих людей.
- Джон, - сказал я. - Я знаю, что ты переживаешь сейчас ужасное время, но я не понимаю, почему ты ведешь себя так.
- Как?
- Забудем об этом, - предложил я. - Просто постарайся понять, что я вовсе не пренебрегаю тобой лично.
- Поверь мне, - сказал Джон. - Я привык жить среди эгоистичных людей.
Весь остаток дня Джон не разговаривал со мной. Он приготовил себе обед, открыл бутылку вина, съел и выпил все это перед телевизором. Когда "шоу Уолтера Драгонетта" прервали на один день, Джон стал смотреть подряд все программы новостей, когда закончились и они, он переключился на канал Си-эн-эн, а потом - на "Ночную линию". Он прервал просмотр всего на несколько минут, когда закончил есть. Взяв стакан, Джон прошел к телефону, позвонил в Аризону своим родителям и сообщил им об убийстве Эйприл. К этому времени я успел вернуться в столовую, приготовив себе сэндвич, и слышал, как Джон сообщает родителям, что его старый армейский друг, писатель Тим Андерхилл специально "приехал из Нью-Йорка, чтобы помочь мне справиться со всеми делами. Ну, понимаете - отвечать на телефонные звонки, разбираться с прессой, организовывать похороны". Он закончил разговор, пообещав встретить их в аэропорту. После "Ночной линии" Джон выключил телевизор и поднялся наверх.
На следующее утро я вышел из дому, чтобы немного прогуляться до прибытия первых репортеров. Когда я вернулся, Рэнсом выскочил мне навстречу из кухни и спросил, не хочу ли я выпить кофе. Или, может быть, сварить мне яйца? Мы должны позавтракать, прежде чем отправимся к его тестю и сообщим о смерти дочери.
Хочет ли он, чтобы я был рядом, когда он обрушит эту новость на Алана? Конечно, хочет - если только я не предпочту остаться дома и работать. На это он тоже не обидится.
Либо я перестал быть в его глазах таким законченным эгоистом, как вчера, либо Джон решил меня простить.
- Мы можем выйти через заднюю дверь и пролезть через дыру в заборе. Репортеры даже не поймут, что нас нет в доме.
- Есть какие-нибудь новости, которых я не знаю? - поинтересовался я.
- Вчера вечером я звонил домой декану. Он наконец-то понял, что я никак не могу дать гарантии, что все неприятности закончатся к сентябрю. Сказал, что попытается успокоить попечителей и бывших выпускников. Он думает, что надо устроить что-то вроде вотума доверия в мою пользу.
- Значит, о работе ты можешь не волноваться?
- Кажется, да.

***

Другое необычное событие этого уик-энда произошло непосредственно перед нашим визитом к Алану Брукнеру. Джон вернулся в кухню, чтобы сообщить мне, что у Алана, похоже, снова один из его "удачных" дней.
- Он делает "кровавую Мэри", значит, он, по крайней мере, в хорошем настроении.
- "Кровавую Мэри"?
- Он делал этот коктейль для нас с Эйприл, когда мы приходили навещать его по воскресеньям.
- Ты сказал ему, зачем тебе надо с ним увидеться?
- Я хочу, чтобы он успел сначала расслабиться.
В этот момент зазвонил звонок, и в дверь забарабанили кулаками.
Едва слышный голос попросил Джона открыть дверь. Журналисты обычно делали это далеко не так вежливо.
- Давай сматываться отсюда, - сказал Джон. - Выгляни в окно, проверь - не обходит ли кто-нибудь вокруг дома.
Едва я прошел под аркой, как зазвонил телефон. Затем в дверь снова дважды ударили кулаком, и тот же голос уже прокричал:
- Полиция, мистер Рэнсом, откройте, пожалуйста, нам необходимо с вами поговорить.
Полицейские заглянули в окна, за одним из которых я увидел лицо детектива Уилера, а за другим - пышные усы детектива Монро.
- Откройте, Андерхилл, - сказал он.
А в это время из автоответчика послышался голос Пола Фонтейна.
- Мистер Рэнсом, мне сообщили, что вы игнорируете просьбы стучащих к вам в дверь полицейских. Не будьте с мистером Андерхиллом плохими мальчиками, впустите в дом добреньких полицейских. В конце концов, каждый полицейский...
Открыв дверь, я быстро кивнул Монро и Уилеру и кинулся к телефону.
- Это Тим Андерхилл, - сказал я в трубку. - Мы подумали, что к нам стучат репортеры. Я только что впустил ваших людей.
- ...Полицейский - ваш друг. Будьте хорошими мальчиками и поговорите с ними, хорошо? - Он повесил трубку, прежде чем я успел что-то ответить.
Кипя от негодования, Джон кинулся из коридора в гостиную. Тыча пальцем в сторону трех темных фигур, он истошно завопил:
- Я хочу, чтобы эти люди убрались отсюда прямо сейчас, слышишь меня? - Он бросился вперед, но неожиданно остановился. - О, простите.
- Ничего, мистер Рэнсом, - сказал Уилер.
Оба детектива прошли в гостиную, но увидев, что Джон не идет к ним навстречу, остановились на полпути. Засунув руки в карманы, Монро окинул долгим изучающим взглядом висящие на стене картины.
- Вы сидели с нами во время допроса, - сказал Джон.
- Я - детектив Уилер, а это - детектив Монро. Монро холодно улыбнулся.
- Кажется, я знаю, что привело вас сюда, - продолжил Джон.
- Лейтенант был несколько удивлен вашими вчерашними замечаниями, - сказал Уилер.
- Я ничего не говорил, - сказал Джон. - Это все он. Если уж быть точным, - он сложил руки на груди поверх живота.
- Может, мы можем присесть? - произнес Уилер.
- Да, конечно, - сказал Джон, направляясь к ближайшему креслу.
Я тоже сел в кресло, а Монро и Уилер - на диван.
- Я должен повидаться с отцом Эйприл, - сказал Джон. - Он до сих пор не знает, что произошло.
- Может, хотите позвонить ему и сказать, что задержитесь? - спросил Уилер.
- Это не имеет значения.
Детектив понимающе кивнул.
- Что ж, как хотите, мистер Рэнсом. - Он открыл блокнот.
Джон ерзал на кресле, как школьник, которому надо выйти во время урока. Уилер и Монро внимательно посмотрели на меня, и Монро снова улыбнулся своей ледяной улыбкой.
- А я думал, что вы остались довольны признаниями Драгонетта.
Рэнсом громко вздохнул и откинулся на спинку дивана.
- В общем, я действительно остался доволен, по крайней мере, тогда, - сказал я.
- И я тоже, - вставил Джон.
- Во время допроса у вас ведь не возникли сомнения в искренности Драгонетта?
- Честно говоря, возникли, - сказал я. - Они были у меня еще до допроса.
Монро посмотрел на меня в упор, а Уилер сказал:
- Может, вы поделитесь с нами этими сомнениями.
- Всеми моими сомнениями?

Предыдущая страница 10 Следующая страница


11 Питер Страуб

Он кивнул. Монро посмотрел на меня взглядом, подобным удару.
Я пересказал им все то, что говорил Джону двумя днями раньше. О том, что рассказ Драгонетта о нападении на неизвестного мужчину и на Мангелотти показался мне плохой импровизацией.
- Больше того, думаю, все его признание было смесью правды и вымысла. Он ведь начал говорить об убийстве жены Джона только после того, как услышал по рации о ее смерти.
- Может, вы скажете нам, - сказал Монро, - где слышали эту сказку о Драгонетте и рации.
- Так вот в чем состоит цель вашего визита!
Несколько секунд оба детектива молчали, затем Монро улыбнулся и произнес:
- Мистер Андерхилл, откуда у вас основания для подобных заявлений? Ведь вас не было в машине с Уолтером Драгонеттом.
Джон вопросительно посмотрел на меня. Он все помнил.
- Один из офицеров, ехавших в машине с Драгонеттом рассказал мне, что случилось.
- Это невозможно, - твердо заявил Монро.
- Не могли бы вы сказать мне, кто именно был в машине с Уолтером Драгонеттом, когда по рации пришло сообщение, - попросил Уилер.
- На переднем сиденье находились Пол Фонтейн и полицейский в форме по имени Сонни. Драгонетт в наручниках сидел сзади.
Сонни слышал, как диспетчер передает, что миссис Рэнсом была убита в больнице. Драгонетт тоже это слышал. И сказал, что, если бы полицейские работали быстрее, они могли бы спасти миссис Рэнсом. Потом детектив Фонтейн спросил, признается ли он в убийстве Эйприл Рэнсом, и Уолтер сказал, что признается. В тот момент он готов был признаваться во всем подряд.
Монро наклонился вперед.
- Что вы пытаетесь доказать?
- Я хочу видеть, как арестуют настоящего преступника.
Он вздохнул.
- Откуда вы вообще знаете Сонни Беренджера?
- Мы встречались с ним в больнице и потом, после допроса.
- Кажется, кроме него и вас, никто не слышал этих заявлений.
- Их слышал еще один человек, - я посмотрел на Джона. А детективы - на меня. Я ждал. Так все мы просидели довольно долго.
- Я тоже слышал это, - произнес наконец Джон.
- Так вот как, - сказали почти одновременно Уилер и Монро.
Затем Монро встал.
- Мистер Рэнсом, мы хотели бы, чтобы вы проехали с нами в здание на Армори-плейс, чтобы восстановить события того утра, когда умерла ваша жена.
- Все знают, где я был в четверг утром, - Джон выглядел смущенным и встревоженным.
- Теперь мы хотим выяснить это в деталях, - сказал Монро. - Это нормальная практика ведения дела, мистер Рэнсом. Вы вернетесь домой через час-два.
- Мне потребуется адвокат.
- Можете пригласить, если вы настаиваете на его присутствии.
- Фонтейн изменил свое мнение, - предположил я. - Он прослушал пленку, и признание перестало казаться ему таким уж убедительным.
Детективы не посчитали нужным как-то отреагировать на мои слова.
- Мы будем очень благодарны вам за содействие, мистер Рэнсом, - сказал Монро.
Рэнсом повернулся ко мне.
- Как ты думаешь, я должен позвонить адвокату?
- Я бы позвонил.
- Но ведь мне не о чем беспокоиться. - Он повернулся к Уилеру и Монро. - Тогда поехали.
Все трое встали, я последовал их примеру.
- О, Господи, - воскликнул Джон. - Мы ведь должны были повидаться с Аланом.
Детективы переглянулись.
- Может быть, ты сходишь туда? - попросил Джон. - Объяснишь все и скажешь, что я приду, как только освобожусь?
- Что значит - объяснишь ему все?
- Ну, об Эйприл.
Монро улыбнулся.
- А тебе не кажется, что ты должен сделать это сам?
- Я бы сделал, если бы мог. Скажи, что я поговорю с ним, как только сумею. Так будет лучше.
- Сомневаюсь в этом, - честно сказал я.
Джон вздохнул.
- Тогда хоть позвони ему и скажи, что меня увезли на допрос и что я зайду к нему сегодня днем.
Я кивнул, и Джон с детективам" вышли из дома. Под дверью разгуливали в ожидании добычи Джеффри Боу и его фотограф. Как только открылась дверь, тут же застрекотала камера.
Монро и Уилер помогли Рэнсому сесть в машину, не забыв прикрыть его лицо. Боу оглянулся на дом и выкрикнул мое имя. Он даже побежал ко мне, но я захлопнул дверь у него перед носом.
Звонок звонил, звонил и звонил.
- Убирайся! - сказал я.
- Рэнсома арестовали?
Я ничего не сказал. Неугомонный Джеффри прижался лицом к окну сбоку от двери.
Алан Брукнер снял трубку после второго или третьего звонка.
- Кто это? - спросил он.
Я назвался и напомнил ему, как мы выпивали у него на кухне.
- Теперь я вспомнил. Вы - хороший человек. Придете сегодня?
- Я собирался составить Джону компанию, но случилась одна вещь, и теперь Джон не может прийти.
- Что это значит? - он громко закашлялся. - А как же "кровавая Мэри"? - снова кашель. - Да черт с ней, с "кровавой Мэри". Где Джон?
- Полицейские захотели поговорить с ним...
- Скажите, что с моей дочерью, молодой человек. Мне достаточно долго морочили голову.
В дверь забарабанили кулаком. В окне по-прежнему торчала физиономия Джеффри Боу.
- Я сейчас выхожу к вам, - сказал я Брукнеру.
- Входная дверь не закрыта.
Я прошел через арку в кухню. Зазвонили одновременно дверной звонок и телефон.
Выйдя через заднюю дверь, я оказался на выгоревшей лужайке Рэнсома. Живая изгородь напоминала рождественские деревья. За ней виднелись крыши соседних домов. Найдя дырку в изгороди, я протиснулся сквозь нее и оказался в темноте под ветвями гигантской секвойи. В нос мне ударил приятный запах хвои и прелых листьев. Потом я вышел на пустынный, залитый солнечным светом двор.
И чуть не рассмеялся вслух от сознания того, что могу уйти хоть ненадолго от этого всего. Так я и сделал.

5

Радостное чувство освобождения исчезло, когда я прошел мимо каменных плит, огораживающих заросший газон Алана Брукнера. Повернув ручку, я зашел в дом. Запах гниющего мусора висел в воздухе, подобно аромату тяжелых духов, к нему примешивался другой запах, еще более резкий.
- Алан, - произнес я. - Это Тим Андерхилл.
Перешагнув через разбросанную на ковре почту, я прошел в гостиную, или библиотеку, или чем там служила эта комната, пока ее не загадили до неузнаваемости. Письма, которые Джон бросил накануне на диван, по-прежнему лежали там, едва различимые в полутьме. Свет был погашен, тяжелые занавеси задернуты. Запах мусора и тот, другой запах становились все сильнее.
- Алан?
Я поискал рукой выключатель, но под ладонью была лишь гладкая поверхность стены, которая была в некоторых местах липкой. Что-то маленькое и черное, пролетев через всю комнату, скрылось за занавеской. На полу прибавилось еще несколько тарелок с недоеденной пищей.
- Алан!
Послышалось низкое рычание, напоминавшее стон. Я подумал, что, возможно, Алана хватил удар и он умирает где-то поблизости. В голову тут же пришла весьма эгоистичная мысль о том, что теперь мне не придется сообщать старику о гибели единственной дочери. Я вернулся в коридор.
На столе в столовой лежали пыльные бумаги. Он немого напоминал мой рабочий стол в доме Джона. Перед оставленной работой стоял отодвинутый стул.
- Алан?
Снова послышался стон - из дальнего конца коридора.
Запах экскрементов в кухне поразил меня, подобно взрыву. На кухонном столе лежали несколько коробок из-под пиццы. Через закрытые ставни проникали лишь тоненькие лучики света. Из раковины торчали тарелки и стаканы. Перед плитой было расстелено несколько банных и кухонных полотенец, на которых лежала непонятная масса, облепленная мухами.
Застонав, я поднес руку ко лбу. Захотелось тут же убежать из этого дома. От зловонного запаха меня затошнило и закружилась голова. Я снова услышал стон, напоминавший рычание, и увидел, что за мной наблюдает другое существо, не принадлежащее к одному со мной классу или виду.
Существо лежало, скорчившись, под кухонным столом, излучая боль и ярость. Посреди черной бесформенной массы горели два белых глаза. Я стоял перед Минотавром и вдыхал запах его испражнений.
- Ты попал в беду, - сказал он мне. - Я стар, но со мной не так легко справиться.
- Я знаю это, - кивнул я.
- Ложь просто сводит меня с ума, - он пошевелился под столом, и черная ткань упала с его головы. Полные ярости глаза остановились на моем лице. - Ты расскажешь мне правду. Сейчас.
- Да, - согласился я.
- Моя дочь мертва, не так ли?
- Да.
Спина его резко выпрямилась, словно по телу прошел разряд электрического тока.
- Автокатастрофа? Что-то вроде этого?
- Ее убили, - произнес я.
Старик откинул назад голову, и покрывало упало ему на плечи. Лицо его исказила гримаса боли, словно в бок ему воткнули нож. Все тем же хриплым шепотом он спросил:
- Когда это случилось? Кто это сделал?
- Алан, может быть, вы вылезете из-под стола?
Он кинул на меня еще один взгляд, полный ярости. Я встал на колени. Жужжание мух показалось вдруг неожиданно громким.
- Около недели назад горничная нашла ее, избитую, с ножевыми ранами в номере отеля "Сент Элвин".
Алан издал чудовищный стон.
- Никто не знает, кто это сделал, - продолжал я. - Эйприл отвезли в больницу Шейди-Маунт, и до среды она находилась в коме. А потом начала проявлять признаки улучшения. Но в четверг утром кто-то пробрался в палату и убил ее.
- Она так и не вышла из комы?
- Нет.
Он снова открыл глаза Минотавра.
- Кого-нибудь арестовали?
- Один человек сделал фальшивое признание. Вылезайте из-под стола, Алан.
На белой щетине, покрывавшей его щеки, заблестели слезы. Он яростно замотал головой.
- А Джон думал, что я слишком слаб, чтобы услышать эту весть. Но я вовсе не слаб сейчас.
- Я вижу. Но почему вы сидите под столом, Алан?
- Я растерялся. Я немного заблудился. - Он снова посмотрел на меня в упор. - Должен был прийти Джон. И я был намерен вытащить наконец правду из своего чертова зятя. - Он покачал головой, и глаза его снова стали глазами Минотавра. - И где же он?
Даже в столь плачевном состоянии Алан Брукнер обладал достоинством, которое я уже заметил в нем раньше. Шок от свалившегося на него горя тут же вывел старика из его деменции. Мне стало до боли жалко несчастного старика.
- Когда мы собирались к вам, пришли двое полицейских. Они попросили Джона поехать с ними в полицию на допрос.
- Но они не арестовали его.
- Нет.
Он снова набросил черное покрывало на плечи и сжал его пальцами у шеи. Я разглядел, что это не покрывало, а скатерть. Я подошел поближе. Глаза щипало, словно в них только что попало мыло.
- Я знал, что она мертва.
Старик снова скрючился, и на несколько секунд в лице его снова проступили черты умной обезьянки, подмеченные мною в мой первый визит. Алан медленно качал головой.
Я подумал, что он вот-вот снова исчезнет под скатертью.
- Может быть, вы все-таки вылезете из-под стола, Алан?
- А может быть, вы перестанете наконец разговаривать со мной покровительственно?
Он снова сверкнул глазами в мою сторону, но теперь это не были больше глаза Минотавра.
- Что ж, хорошо. Я вылезу из-под стола, - двинувшись вперед, он запутался ногами в скатерти и, пытаясь выбраться, крепче стянул ее у себя на груди. Теперь в глазах его была паника.
Я подвинулся поближе и протянул руку под стол. Брукнер продолжал сражаться со скатертью.
- Чертова дрянь, - бормотал он. - Думал, что так будет безопаснее... испугался.
Я нашел угол скатерти и потянул за него. Брукнер дернул плечом, и из-под скатерти появилась его правая рука, в которой был зажат револьвер. Он высвободил вторую руку, и скатерть спустилась до талии.
- На, бери его, - сказал старик.
Я забрал револьвер и положил его на стол. Мы вместе распутали его ноги, и Алан на коленях выполз из-под стола. Опершись на мою руку, он встал на одно колено, выставив вперед ногу в голубом носке. Я поднял его и увидел, что на второй ноге носок был черного цвета.
- Вот и я, - он сделал несколько шагов вперед и позволил мне взять его под локоть. Мы побрели через кухню к ближайшему стулу. - Затекли старые кости, - пожаловался Алан. Сев на стул, он начал вытягивать вперед затекшие руки и ноги. В бороде его блестели слезы.
- Я уберу эту гадость на полу, - сказал я.
- Делайте, что хотите, - от Брукнера снова повеяло болью и яростью. - Будут похороны? Я обязательно пойду на них. - Он изо всех сил старался сдержать слезы. Снова сверкнули глаза Минотавра. - Давайте же, расскажите мне.
- Похороны завтра. В час в бюро братьев Тротт. Ее кремируют.
Черты старика снова исказила гримаса. Закрыв лицо руками, он уперся локтями в колени и громко зарыдал. Рубашка его была серой от пыли и черной вокруг воротничка. От него исходил кислый запах немытого тела, едва различимый за вонью фекалий. Старик перестал плакать и вытер рукавом нос.
- Я знал это, - сказал он, поднимая на меня глаза с распухшими розовыми веками.
- Да.
- Поэтому я и забрался туда. - Он стер слезы с серебристо-белых бакенбард. Старик выглядел растерянным. - Эйприл собиралась взять меня с собой в... забыл, как называется это место. - Глаза его снова стали вдруг злыми, все тело затряслось от бесплодной попытки скрыть свое горе.
- Она собиралась сводить вас куда-то?
Он замахал руками в воздухе, давая понять, что не хочет больше говорить на эту тему.
- А зачем вам понадобилось это, - я указал на кучу полотенец.
- Импровизированное изголовье. Я не могу все время таскаться наверх, вот и пришлось набросать здесь полотенец.
- У вас есть где-нибудь лопата?
- Думаю, в гараже, - ответил старик.
Я нашел угольную лопату в гараже, притулившемся под одним из огромных дубов. Еще здесь были грабли, старая газонокосилка, пара сломанных ламп и кипа картонных коробок. У дальней стены стояли какие-то картины в рамах. Я наклонился за лопатой и тут заметил на бетонном полу поверх пятен ржавчины какую-то жидкость, разлитую совсем недавно. Потрогав лужицу, я понюхал палец. Должно быть, это была тормозная жидкость.
Когда я вернулся в кухню, Алан сидел, привалившись к стене и держа перед собой черный мешок для мусора. Выпрямившись, он встряхнул пакет.
- Я знаю, это выглядит некрасиво, но уборная не работает.
- Я посмотрю, в чем там дело, когда мы выберем из дома эту дрянь.
Старик открыл мешок, а я начал орудовать лопатой. Потом я завязал мешок и положил его внутрь еще одного мешка, прежде чем засунуть в мусорный бак. Пока я занимался полом, Алан Брукнер рассказал мне два раза в одних и тех же выражениях, как на первом курсе в Гарварде, проснувшись однажды утром, обнаружил, что его сосед по комнате мертв. Пауза между двумя рассказами составляла не больше пяти минут.
- Интересная история, - сказал я, серьезно опасаясь, что сейчас он начнет рассказывать в третий раз.
- А вы когда-нибудь видели вблизи смерть? - спросил старик.
- Да, - сказал я.
- И как это было?
- Во Вьетнаме я сначала оказался в похоронной команде. Нам надо было сличать имена на табличках, прикрепленных к мешкам с трупами.
- И какое впечатление это на вас произвело?
- Это трудно описать, - сказал я.
- Джон, - сказал Алан. - Ведь с ним случилось там что-то странное?
- Насколько я знаю, он оказался под землей с множеством трупов. Его объявили убитым во время военных действий.
- И как это повлияло на него?
Я закончил убирать с пола, слил в раковину грязную воду и, наполнив ее мыльной водой, стал мыть тарелки.
- Когда я последний раз видел Джона во Вьетнаме, он сказал мне: "Все на земле сделано из огня, и имя этому огню - Время. И пока ты знаешь, что стоишь посреди огня, все разрешено. Потому что в центре пожара всегда находится семя смерти".
- Неплохо, - прокомментировал Алан.
Я поставил на полку последнюю тарелку.
- Пойдемте посмотрим, не смогу ли я починить ваш туалет.
Я открывал по очереди все двери, пока не нашел в чулане вантуз.
Алан постарался помочь мне вымыть пол в туалете. В корзине рядом с унитазом валялись мятые одноразовые полотенца. Я стал прокачивать вантузом, и из трубы вылез комок того, что было когда-то писчей бумагой. Я подцепил ее вантузом и препроводил в корзину.
- Держите вантуз прямо здесь, Алан, - сказал я. - И не забывайте использовать, если снова произойдет засор.
- О'кей, о'кей, - он немного приободрился. - Эй, я ведь смешал кучу "кровавых Мэри". Почему бы нам не выпить немного?
- Один, - сказал я. - И не для меня - для вас.
Когда мы вернулись в кухню, Алан достал из холодильника большой кувшин и налил себе, не пролив ни капли. Потом он опустился на стул и стал пить, держа стакан обеими руками.
- Вы отвезете меня на похороны? - спросил он.
- Конечно.
- У меня проблемы с выходом на улицу.
Он хотел сказать, что давно не выходит из дому.
- А в чем состоят эти проблемы?
- Я прожил здесь сорок лет, но вдруг начисто забыл, где что находится. - Он быстро взглянул на меня и отпил еще один глоток из стакана. - Когда я в последний раз выходил на улицу, я потерялся. Не мог даже вспомнить, зачем вообще вышел. А когда огляделся, не смог вспомнить, где живу. - На лице его отразились гнев и неуверенность в себе. - Не мог найти свой дом. Пробродил так несколько часов. Наконец в голове немного прояснилось, и я сообразил, что ищу не на той стороне улицы. - Дрожащими руками он поставил стакан обратно на стол. - И еще у меня слуховые галлюцинации. Все время кажется, что кто-то бродит по дому.
Я вспомнил, что видел в гараже и спросил:
- Кто-то пользуется вашим гаражом? Вы разрешили им ставить туда машину?
- Я слышал, как они пробираются туда. Они думают, что могут меня обдурить, но я знаю, что они там.
- Когда вы их слышали?
- На этот вопрос я не могу ответить. - Алану наконец-то удалось поднести стакан ко рту. - Но если это снова произойдет, я возьму свой револьвер и наделаю в них дырок. - Сделав два больших глотка, он поставил стакан на стол и облизал губы. - Сегодня праздник у всех шлюх. Та-ра-ра-бум-ди-эй. - Какой-то странный звук, лишь отдаленно напоминавший смех, сорвался с его губ. Закрыв ладонью рот, старик стал громко икать. Затем икота перешла в рыдания.
Я встал и обнял старика. Несколько секунд он сопротивлялся, потом обмяк, продолжая плакать. Когда он наконец успокоился, мы оба были мокрыми от слез.
- Алан, надеюсь, я не оскорблю вас, предположив, что вам требуется помощь.
- Мне действительно требуется помощь.
- Давайте я помогу вам помыться. И мы обязательно должны нанять вам уборщицу. И еще - я думаю, не стоит держать вот так на кухонном столе свои деньги.
Он резко выпрямился и посмотрел на меня самым суровым взглядом, какой способен был из себя выдавить.
- Мы найдем для них какое-нибудь место, которое вы хорошо запомните.
Мы направились к лестнице. Алан покорно дал мне отвести себя в ванную и, пока я наполнял ее, присел на унитаз, чтобы снять носки и кальсоны.
Справившись с последней пуговицей на рубашке, он постарался стащить ее через голову, как пятилетний мальчик. Он запутался в рубашке, и мне пришлось помогать ему.
Брукнер встал. Серебристые волосы, покрывавшие его тело, становились гуще вокруг его обмякшего члена. Он переступил через края ванны и опустился в воду.
- Приятно, - устроившись поудобнее в ванной, Алан блаженно улыбнулся.
Потом начал намыливаться. Вода стала мутной. Алан снова посмотрел на меня.
- Ведь у нас в городе есть какой-то знаменитый частный детектив или что-то в этом роде. Человек, который разыскивает преступников, не выходя из дома?
Я сказал, что такой человек есть.
- У меня ведь есть куча денег. Давайте наймем его.
- Мы с Джоном разговаривали с ним вчера.
- Хорошо, - голова его исчезла под поверхностью воды, затем снова появилась. Старик фыркал, отплевывался и протирал глаза.
- Шампунь, - попросил он.
Я нашел нужную бутылочку и протянул Алану. Он начал намыливать голову.
- Вы верите в абсолютное добро и зло?
- Нет, - сказал я.
- Я тоже. Знаете, во что я верю? В то, что и видишь и что не видишь. В понимание и невежество. Воображение и отсутствие воображения. - Пена от шампуня на его голове напоминала белый парик. - Вот так можно сформулировать шестьдесят лет раздумий над жизнью. Это имеет какой-нибудь смысл?
Я сказал, что имеет.
- Подумайте над этим. За этим стоит нечто большее.
Даже в своем плачевном состоянии Алан Брукнер, как Элайза Морган, был из тех, кто способен напомнить о человеческом величии. - Голова его снова исчезла под водой, затем снова вынырнула. - Теперь мне на пять секунд нужен душ. - Он наклонился, чтобы вынуть из ванны затычку. - Помогите встать. - Он встал, задернул занавеску и включил кран. Проверив температуру воды, он переключил на душ и вскрикнул от удовольствия, когда вода коснулась его костлявых плеч. Через несколько секунд Алан выключил воду и открыл занавеску. Теперь он весь был бело-розовым и чуть ли не дымился.
- Полотенце, - он махнул рукой в сторону вешалки. - У меня есть план.
- У меня тоже, - сказал я, передавая ему полотенце.
- Тогда говорите первый.
- Вы ведь сказали, что у вас есть какие-то деньги. - Он кивнул. - Они лежат на счете?
- Некоторая часть да.
- Позвольте мне позвонить в агентство по уборке квартир. Мы проделали кое-какую подготовительную работу, так что теперь они не завопят от ужаса, переступив порог дома. Здесь нужна хорошая уборка, Алан.
- Да, конечно, - казал старик, обвивая себя полотенцем.
- И, если вы можете себе это позволить, кто-то должен приходить каждый день хотя бы на пару часов, чтобы готовить и заботиться о вас.
- Подумаю об этом - пообещал старик. - А сейчас я хочу, чтобы вы спустились вниз, позвонили в цветочный магазин Дахлгрина на Берлин-авеню и заказали два венка. - Он повторил по буквам фамилию цветочника. - Неважно, даже если они будут стоить по сто долларов каждый. Пусть один доставят в бюро братьев Тротт, а другой сюда.
- И еще я попробую позвонить в агентство по уборке.
Он набросил полотенце на крючок и вышел из ванны. Сейчас Алан был полностью нормален. Выйдя в коридор, он медленно обернулся. Я подумал, что старик не может вспомнить дорогу в собственную спальню.
- Кстати, - сказал он. - Раз уж вы решили этим заняться позвоните еще, чтобы прислали подстричь газон.
Я спустился вниз, наговорил на автоответчики агентства по уборке и садовой службы, чтобы мне перезвонили в дом Алана Брукнера, а потом взял еще один мешок для мусора и сложил в него большую часть хлама, заполнявшего гостиную. Потом я позвонил флористам на Берлин-авеню и заказал, как просил Алан, два венка. А потом набрал номер агентства по найму медсестер и сиделок и поинтересовался, может ли Элайза Морган приступить к работе с понедельника. Затем я свалил грязную посуду в раковину, поклявшись себе, что последний раз занимаюсь домашним хозяйством Алана Брукнера.
Когда я поднялся наверх, старик сидел на кровати, пытаясь надеть на себя белую рубашку. Волосы висели вокруг его головы кудряшками.
Он, как ребенок, протянул ко мне руки, а я помог всунуть их в рукава и застегнуть рубашку спереди.
- Достаньте в гардеробе черный костюм, - велел Алан.
Я помог ему всунуть ноги в штанины и вынул из гардероба пару шелковых носков. Затем он надел пару черных туфель, быстро и аккуратно завязав их, доказав тем самым выносливость механической памяти по сравнению с логической.
- Вы когда-нибудь видели духа? - спросил он. - Призрака - или как еще это называют.
- Ну, - сказал я и улыбнулся. Я никогда ни с кем не разговаривал на эту тему.
- Когда я был маленьким мальчиком, нас с братом вырастили бабушка с дедушкой. Они были замечательными людьми, но бабушка умерла ночью в постели, когда мне было десять лет. В день ее похорон дом был полон дедушкиных друзей, а также всевозможных дядюшек и тетушек, которые приехали решить, что теперь делать с нами. Я чувствовал себя абсолютно потерянным, бесцельно слоняясь по лестницам. Дверь в спальню бабушки и дедушки была открыта, и вдруг я увидел в зеркале бабушку, лежащую в постели. Она смотрела на меня и улыбалась.
- Вы испугались?
- Нет. Я знал, она хочет сказать мне, что по-прежнему любит меня и что у меня будет хороший дом. Потом мы переехали жить к дяде с тетей, но я никогда не верил в католичество. Я знал, что нет в буквальном смысле ни рая, ни ада. И граница между живыми и мертвыми оказывается иногда призрачной. Вот на таких теориях я и сделал себе карьеру.
Он вдруг напомнил мне что-то, сказанное Полу Фонтейну Уолтером Драгонеттом.
- С тех пор я все время старался как следует примечать вещи. На все обращать внимание. Поэтому так ужасно терять память. Это просто невыносимо. И я радуюсь таким моментам как сейчас, когда я хоть немного похож на себя прежнего.
Старик оглядел себя с ног до головы - белая рубашка, черный костюм, носки, туфли. Хмыкнув, он застегнул молнию на брюках. Затем поднялся со стула.
- Надо что-то сделать с бакенбардами. Пойдемте со мной обратно в ванную.
- Что вы делаете, Алан? - спросил я, следуя за ним.
- Готовлюсь к похоронам дочери.
- Но ее похороны завтра.
- Завтра, как говорила Скарлетт, такой же день, как сегодня. - Войдя в ванную, он взял с мраморной полки электробритву.
- Сделаете одолжение?
Я рассмеялся в ответ.
- После всего, что мы прошли вместе, вы еще спрашиваете!
Он включил бритву, надев на нее специальную насадку для бритья щек.
- Побрейте меня под подбородком и на шее. В общем, сбрейте все, что покажется лишним, а потом я справлюсь с остальным в доступных местах.
Он вытянул вперед голову, и я начал сбривать тонкие серебристые волоски. Некоторые из них прилипали к его брюкам и рубашке. Я прошелся два раза по каждой щеке. Когда все было кончено, я отступил на шаг назад, любуясь работой.
Алан посмотрел в зеркало и сказал:
- Налицо следы явного улучшения. - Он поводил еще немного электробритвой. - Сносно. Вполне сносно. Хотя не мешало бы еще подстричься. - Найдя на мраморной полке расческу, он погрузил ее в серебристое облако своих волос. Через несколько секунд "облако", разделенное пробором на две части, аккуратно падало на плечи. Алан кивнул своему отражению и повернулся ко мне. - Ну как?
Он выглядел как нечто среднее между Гербертом фон Карояном и Леонардом Бернстайном.
- Сойдет, - сказал я.
Старик кивнул.
- Галстук, - сказал он.
Мы вернулись в спальню и стали обследовать висящие в гардеробе галстуки.
- А я не буду в нем выглядеть как шофер? - спросил Алан, доставая и передавая мне для осмотра черный шелковый галстук.
Я покачал головой.
Алан поднял воротничок рубашки и завязал галстук так же легко, как незадолго до этого туфли. Затем он застегнул верхнюю пуговицу и поправил узел. Снял с вешалки и протянул мне пиджак от костюма.
- Иногда возникают проблемы с рукавами.
Я подержал пиджак, пока он засовывал руки в рукава.
- Кстати, - сказал Алан, стряхивая волосок с брюк. - Вы звонили в цветочный магазин?
Я кивнул.
- Почему вы заказали два венка?
- Увидите, - он достал из тумбочки возле кровати связку ключей, расческу, черную перьевую ручку и разложил все это по карманам.
- Как вы думаете, смогу я выйти на улицу и не потеряться?
- Абсолютно в этом уверен.
- Может быть, я поставлю эксперимент после того, как объявится Джон. Знаете, он ведь в общем-то хороший парень. Если бы я застрял в Аркхэме так, как он, я бы тоже был несчастлив.
- Но ведь вы провели в Аркхэме всю жизнь.
- Я не был к нему привязан. - Я вышел вслед за Аланом из спальни. - Джон всегда был моим ассистентом. Мы работали вместе над некоторыми книгами, но он ничего не сделал самостоятельно. Он хороший преподаватель, но я не уверен, что его станут держать в Аркхэме после моего ухода. Только не говорите ему об этом. Я все пытаюсь найти способ довести это до сведения Джона, не задев его.
Мы стали спускаться по лестнице. На середине Алан обернулся и посмотрел на меня в упор.
- Я буду хорошо держаться на похоронах Эйприл, - пообещал он. - Постараюсь оставаться вменяемым. - Протянув руку, он коснулся моей груди. - А я ведь кое-что знаю о вас.
Я чуть не отшатнулся от неожиданности.
- С вами что-то происходило, когда я рассказывал о своей бабушке. Вы подумали о чем-то - вы увидели что-то. И не удивились, что я видел призрак своей бабушки, потому что... - он все сильнее вдавливал палец мне в грудь. - Потому что вы тоже видели чей-то призрак.
Кивнув мне, он продолжил спускаться по лестнице.
- Я всегда считал, что не надо пропускать интересные вещи. Знаете, что я говорил своим студентам? Я говорил, что существует другой мир, и это наш мир.
Мы спустились вниз и стали ждать Джона, который так и не появился. Мне удалось убедить Алана рассовать лежавшие на столе деньги по карманам пиджака. Оставив его в гостиной, я вернулся на кухню, положил в карман револьвер Брукнера и вышел из дома.
Вернувшись на Эли-плейс, я положил револьвер на журнальный столик и поднялся наверх к своей рукописи. Джон оставил на столе записку, в которой сообщалось, что с ним все в порядке, но он слишком устал, чтобы идти к Алану, и поэтому сразу ложится спать.

Часть шестая

Предыдущая страница 11 Следующая страница


Глотка 12

Ральф и Марджори Рэнсом

1

В начале второго я припарковал "понтиак" Джона у дома на Виктория-террас. Человек на газонокосилке размером с трактор умело объезжал огромные дубы, а подросток с садовыми ножницами подстригал изгородь вдоль дорожки, ведущей к улице. На подстриженной части лужайки стояли в ряд высокие черные мешки. Сощурившись от яркого света, Джон покачал головой и в буквальном смысле слова заскрипел зубами.
- По-моему, за ним лучше сходить тебе, Тим, - сказал Джон. - Так будет быстрее. А я останусь с родителями.
Ральф и Марджори Рэнсом, сидящие на заднем сиденье, разразились вдруг градом претензий. Всю дорогу от аэропорта в салоне царила атмосфера натянутой вежливости. Джон довел машину до аэропорта, но когда мы встретили мистера и миссис Рэнсом - оба были здоровыми загорелыми людьми в одинаковых серебристо-черных тренировочных костюмах, - Джон попросил сесть за руль меня. Ральф Рэнсом тут же заявил, что это машина Джона и за рулем должен сидеть он, а не кто-то другой.
- Но я хочу, чтобы это сделал Тим, папа, - сказал Джон.
Вмешалась Марджори Рэнсом, которая стала объяснять мужу, что Джон устал, ему хочется поговорить с родителями, и разве не замечательно, что его друг из Нью-Йорка согласен сесть за руль. Мать Джона была небольшого роста и немного напоминала песочные часы пышным бюстом и бедрами. Темные очки закрывали всю верхнюю половину ее лица. У нее были точно такие же седые серебристые волосы, как и у мужа.
Но Ральф Рэнсом стоял на своем: за рулем должен сидеть Джон - и все тут. Отец Джона выглядел гораздо стройнее, чем я предполагал. Он напоминал морского офицера в отставке, серьезно увлекающегося гольфом. Белозубая улыбка очень шла к его загорелому лицу.
- Там, откуда я приехал, мужчина всегда сам сидит за рулем собственного автомобиля, - заявил он. - Мы сможем поговорить и так. Садись за руль - и вперед.
Джон, нахмурившись, все-таки передал мне ключи.
- Мне запрещено садиться за руль, - сказал он. - Полицейские приостановили действие моей лицензии.
Джон посмотрел на меня виновато и одновременно сердито. Ральф изумленно смотрел на сына.
- Приостановили? А что случилось?
- Какое это имеет значение? - снова вмешалась Марджори. - Давайте сядем наконец в машину.
- Ты что, вел машину в нетрезвом состоянии? - не унимался Ральф.
- Просто у меня тяжелый период, - сказал Джон. - В общем, ничего страшного. Ведь сейчас я могу ходить пешком. А до наступления холодов с лицензией все будет в порядке.
- Хорошо, что ты никого не убил, - сказал его отец, а Марджори сердито воскликнула:
- Ральф!

***

С утра мы с Джоном перенесли мои вещи в его кабинет, чтобы родители могли занять комнату для гостей. Джон облачился в элегантный серый двубортный костюм, я вытащил из дорожной сумки черный костюм в стиле Йоши Ямомото, который купил как-то в Нью-Йорке, находясь в авантюрном расположении духа, обнаружил там же серую шелковую рубашку, которую даже не помнил, как паковал, и через несколько минут мы оба были готовы ехать в аэропорт за его родителями.
Сейчас мы отнесли вещи четы Рэнсомов в комнату для гостей и оставили их, чтобы они могли переодеться. Я прошел вслед за Джоном в кухню, где он снова достал из холодильника все, что необходимо для сэндвичей.
- Что ж, теперь я понимаю, почему ты ходишь везде пешком, - заметил я.
- Этой весной я дважды неудачно дыхнул в трубочку. Ерунда все это, но создает массу неудобств, как и многое другое в этой жизни.
Джон казался вымотанным до предела, он стал каким-то почти прозрачным, так что сквозь тонкую оболочку взгляда мне видно было кипевшее внутри его отчаяние. Джон понял, что я заметил его состояние, и попытался спрятать его от меня, словно тлеющий уголек под грудой золы. Спустившись вниз, его родители накинулись на сэндвичи и завели разговор о погоде.
- В Таксоне температура воздуха была сто десять градусов. Но там везде, куда ни пойдешь, обязательно есть кондиционеры. И можно поиграть в гольф начиная с восьми утра. Ты, Джо, честно говоря, стал тяжеловат. Тебе надо купить несколько клюшек и заняться гольфом.
- Я подумаю об этом, - пообещал Джон. - Но с такой тушей, как я, это немного рискованно. Если выпустить меня на поле для гольфа в стоградусную жару, моту там же и умереть от коронарной недостаточности.
- Что ты, что ты, я вовсе не хотел...
- Джон, ты ведь знаешь, твой отец только...
- Извини, я ...
Все трое Рэнсомов замолчали так же неожиданно, как начали разговор. Марджори повернулась к окну. Ральф посмотрел на меня полным боли таинственным взглядом и открыл морозилку. Вытащив оттуда розовую бутылку без этикетки, он показал ее сыну.
- Гиацинтовая водка, - пояснил Джон. - Привезена контрабандой с Черного моря.
Ральф достал с полки стакан и плеснул себе примерно на дюйм розовой водки. Он попробовал, кивнул и допил остальное.
- Триста баксов за бутылку, - невзначай заметил Джон.
Ральф Рэнсом тут же испуганно завинтил пробку и поставил бутылку обратно в морозильник.
- Что ж, хорошо. Когда мы выезжаем? - спросил Ральф.
- Уже, - сказал Джон, выходя из кухни.
Удивленно переглянувшись, родители последовали за ним.
Джон выглянул на улицу через окошко возле двери.
- О, Боже, они вернулись!
Они вышли на улицу, и Джеффри Боу, Изабель Арчер, а также их операторы тут же выстроились караулом по обе стороны лужайки.
Марджори тихонько взвизгнула, и Ральф обняв ее за плечи подвел к машине. Они уселись на заднее сиденье, Джон кинул мне ключи от машины, я включил мотор и резко рванул с места.
Ральф спросил, откуда они взялись, и Джон объяснил, что журналисты никуда и не исчезали, что это они кидали в окна камни и замусорили газон.
- Сколько тебе всего пришлось пережить! - Ральф сочувственно похлопал сына по плечу.
Джон весь напрягся, но ничего не сказал. Отец снова похлопал его плечу. В зеркале заднего вида отразились следующие за нами потрепанная синяя машина Джеффри Боу и ярко раскрашенный фургончик Изабель.
Они по-прежнему висели у нас на хвосте, когда я свернул к дому Алана Брукнера. Джон обхватил себя руками за плечи и скрипнул зубами, словно раскусывая раскаленный уголек.
Я вышел из машины. Мужчина, работавший на газонокосилке, приветливо помахал мне, и я помахал ему в ответ, снова вспомнив, что нахожусь на Среднем Западе.
Алан Брукнер открыл дверь и знаком пригласил меня внутрь. Закрыв за собой дверь, я услышал шум пылесосов на втором этаже и на первом - в столовой.
- Уже пылесосят? - спросил я Алана.
- Настали тяжелые времена, - сказал он. - Как я выгляжу?
Я сказал, что он выглядит замечательно, нисколько не покривив при этом душой. Черный шелковый галстук был повязан безукоризненно, брюки аккуратно выглажены, белая рубашка выглядела свежей. Я даже уловил в воздухе запах лосьона после бритья.
- Хотелось убедиться, - старик повернулся ко мне спиной. Сзади пиджак был немного помят, но я не собирался сообщать ему об этом.
Повертевшись передо мной, Алан спросил очень серьезно и даже немного вызывающе:
- Ну как?
- На этот раз вы сами надели пиджак?
- А я и не снимал его, - сообщил он. - Не стал рисковать.
Я представил себе, как он сидит, привалившись спиной к стене и поджав острые колени.
- Как вы спали?
- Очень, очень осторожно, - Алан одернул и застегнул пиджак, и мы вышли из дома.
- А кто эти двое павлинов рядом с Джоном? - спросил Брукнер.
- Его родители. Ральф и Марджори. Они приехали из Аризоны.
- Готов следовать за вами, С. Б., - сказал Алан. Я не понял аллюзии, и до сих пор не знаю, что он хотел этим сказать.
Джон стоял у машины, глядя на Алана с нескрываемым удивлением и облегчением.
- Алан, ты выглядишь великолепно, - сказал он.
- Я постарался, - сказал старик. - Хочешь сидеть с родителями или предпочитаешь переднее сиденье?
Джон невесело посмотрел на машину Джеффри Боу и разноцветный фургон Изабель и уселся рядом с отцом. Мы с Аланом сели в машину.
- Хотел сказать, что очень благодарен вам за то, что вы нашли в себе силы проделать весь этот путь с... - он замялся, потом с видом триумфатора закончил фразу: - С Аляски.
Возникла неловкая пауза.
- Мы так скорбим о смерти вашей дочери, - сказала наконец Марджори. - Мы тоже очень ее любили.
- Эйприл нельзя было не любить, - сказал Алан.
- Какой ужас - вся эта история с Уолтером Драгонеттом. И как только могут происходить на свете такие вещи! - сказал Ральф.
- Как только могут жить на свете такие люди! - вставила Марджори.
Джон пожевал нижнюю губу, снова обнял себя за плечи и оглянулся на машины репортеров, которые следовали за нами до самого здания бюро братьев Тротт.
- Вы собираетесь преподавать с Джоном в колледже и на следующий год? - спросила Марджори. - Или подумываете о пенсии?
- Придется вернуться по просьбе студентов.
- А в вашем деле нет обязательного возраста ухода на пенсию? - спросил Ральф.
- Для меня сделали исключение.
- Сделайте себе такое одолжение, - сказал Ральф. - Уходите, и уходите не оглядываясь. Я сделал это десять лет назад, и только тогда понял, что такое настоящая жизнь.
- Думаю, для меня это уже позади.
- Вы ведь накопили что-то на черный день? С помощью Эйприл и все такое?
- Стыдно даже говорить об этом, - сказал Алан, поворачиваясь на сиденье. - А вы пользовались услугами Эйприл?
- У меня есть свой маклер. А почему вы считаете, что стыдно об этом говорить? Она что, так преуспевала? - Он посмотрел на мое отражение в зеркале, словно вычисляя что-то в уме. И я, кажется, догадался, что именно.
- Она слишком преуспевала, - сказал Алан.
- Друг мой, наверное, речь идет о двухстах тысячах или что-нибудь в этом роде? Ведите правильный образ жизни, следите за расходами, вложите часть в надежные акции, и вы обеспечены до конца жизни.
- О восьмистах, - сказал Алан.
- Простите?
- Она начала с грошей, а оставила после себя восемьсот тысяч. Вот об этом-то мне и неловко думать.
Я посмотрел на отражение Ральфа. Глаза его чуть не вылезли на лоб. За спиной слышно было тяжелое, прерывистое дыхание Марджори.
- И что вы будете делать с этими деньгами? - спросил наконец Ральф.
- Думаю, оставлю их общественной библиотеке.
Я свернул за угол на Хиллфилд-авеню, и перед нами замаячило серое здание бюро братьев Тротт. Изящные башенки, окна-фонари и огромное крыльцо делали его похожим на домики с рисунков Чарльза Адамса.
Свернув с дороги, я подъехал к входу.
- Что будет дальше? - спросил Алан.
- Нам дадут время побыть с Эйприл, - сказал Джон, вылезая из машины. - Потом гражданская панихида или прощание, или как там они это называют.
Отец его заерзал на сиденье, пробираясь к краю.
- Подожди, подожди, Джон, мне не слышно, - Марджори пробиралась вслед за мужем. Алан Брукнер вздохнул, открыл дверь и легко вылез наружу.
Джон повторил все, что только что сказал.
- Потом что-то вроде службы, а затем мы поедем в крематорий.
- Решил все упростить, да? - переспросил Ральф.
Джон уже шел к лестнице.
- О, - воскликнул он, занеся ногу над первой ступенькой. - Должен предупредить вас заранее. Во время первой части церемонии гроб будет открыт. Директор бюро решила, что нам это понравится.
Я услышал, как Алан резко вдохнул воздух.
- Я не люблю открытые гробы, - сказал Ральф. - Что надо делать? Подняться и поговорить с этой особой?
- Хотелось бы мне поговорить с этой особой, - сказал Алан. В этот момент он казался самым несчастным человеком на свете. - Некоторые другие культуры предполагают, что живые могут спокойно общаться с мертвыми.
- Да? - переспросил Ральф. - Вы имеете в виду Индию?
- Пойдемте, - Джон начал подниматься по ступенькам.
- В индийских религиях все обстоит несколько сложнее, - сказал Алан. Они с Ральфом обошли вокруг машины и начали подниматься вслед за Джоном. До меня доносились лишь обрывки их разговора.
Марджори тревожно посмотрела в мою сторону. Я явно вызывал у нее какие-то опасения. Наверное, все дело было в огромных "молниях" на моей японской куртке.
- Пойдемте, - сказал я, предлагая ей руку.
Марджори схватилась за мой локоть, как птичка хватается коготками за жердочку.

2

Джойс Брофи держала перед нами открытой массивную дубовую дверь. На ней было темно-синее платье, напоминавшее вечерний наряд для беременных.
- Боже, а мы уже волновались, что это вас задержало, - сказала она, кривовато улыбаясь.
Джон разговаривал с каким-то сгорбленным человечком лет семидесяти, серое лицо которого прорезали глубокие морщины. Я подошел к Алану.
- Нет, нет, мистер, вы должны познакомиться с моим отцом, - сказала Джойс. - Давайте покончим с формальностями, прежде чем вы войдете в зал. Всему, знаете ли, свое время.
Сутулый старик в мешковатом сером костюме, улыбнувшись, протянул мне руку.
- Да, сэр, - сказал он. - Это важный день для нас всех.
- Па, - сказала Джойс. - Познакомься с профессором Брукнером, профессором Рэнсомом и другом профессора Рэнсома...
- Тимом Андерхиллом, - сказал Джон.
- Профессором Андерхиллом, - подхватила Джойс. - А это миссис Рэнсом, мать профессора Рэнсома. Мой отец - Уильям Тротт.
- Зовите меня просто Билл, - старик улыбнулся еще шире и схватил левой рукой руку Марджори. - Некрологи были очень хороши, не так ли? Мы все очень постарались.
Никто из нас не видел сегодняшних утренних газет.
- О да, - сказала Марджори.
- Хочу выразить соболезнования вашему горю. С этой минуты вы должны постараться расслабиться и испытать хоть какую-то радость от прощания. И помните, что мы всегда рядом, чтобы помочь вам.
Он отпустил наконец наши руки.
Марджори потерла ладони.
"Зовите меня просто Билл" попытался изобразить сочувственную улыбку и отступил на шаг назад.
- Моя девочка отведет вас в часовню Вечного покоя. Когда начнется служба, мы пригласим ваших гостей.
Произнеся эти слова, он повернулся на сто восемьдесят градусов и с удивительной для его комплекции скоростью удалился в глубь длинного темного коридора.
"Зовите меня просто Джойс" с улыбкой наблюдала за ним несколько минут, затем сказала:
- Сейчас он включит первую часть музыкальной программы, которая будет фоном для ваших тихих размышлений. Мы уже приготовили стулья, и когда появятся ваши гости, вы должны сесть в левой части первого ряда - там места для членов семьи. - Она подмигнула мне. - И близких друзей.
Прижав правую руку к животу, "Зовите меня просто Джойс" махнула левой в сторону коридора. Джон встал рядом с ней, и они вместе двинулись в эту сторону. Из стереоколонок донеслись звуки органной музыки. Алан шел по коридору, словно лунатик, Ральф гордо шествовал рядом.
- Так значит, человек рождается снова и снова? - продолжал расспрашивать он. - А какова расплата?
Я не слышал, что пробормотал в ответ Алан, но вопрос Ральфа вернул его к действительности, старик поднял голову и пошел побыстрее.
- А я и не знала, что вы один из профессоров, работающих с Джоном, - сказала Марджори.
- Это было совсем недавнее повышение, - ответил я.
- Мы с Ральфом гордимся вами, - Марджори похлопала меня по руке. Мы вошли вслед за другими в огромный зал, наполненный мягким неярким светом и звуками органа. По обе стороны главного прохода, ведущего к подиуму, заставленному венками и вазами с цветами, стояли ряды складных стульев. На платформе за подиумом лежал на покрытом черным сукном столе отполированный бронзовый гроб. Крышка гроба была сдвинута, открывая белое изголовье, на котором покоилась голова Эйприл Рэнсом.
- Ваши брошюры лежат вон там, - "Зовите меня просто Джойс" махнула рукой в сторону стоявшего у стены прямоугольного стола из красного дерева, на котором были кувшин с водой, пластиковые стаканчики и сложенные стопочкой желтые брошюрки.
Все присутствовавшие, кроме Алана Брукнера, оторвали взгляд от Эйприл Рэнсом и посмотрели на желтые книжечки.
- Мы обычно рекомендуем "Хотя я иду по равнине".
Алан продолжал смотреть на тело своей дочери.
- Она выглядит прекрасно даже с этого места, - сказала Джойс и потянула Алана за собой. Джои пошел за ними, все остальные следом. Джойс подвела Алана к гробу, мы все встали вокруг.
Вблизи гроб Эйприл казался большим, как лодка. Тело ее было открыто до талии, на которой лежали сложенные крест-накрест руки. Джойс Брофи наклонилась поближе и расправила складочку на белом жакете Эйприл. Когда она выпрямилась, Алан Брукнер склонился над гробом и поцеловал дочь в холодный лоб.
- Если вам, ребята, что-то понадобится, я буду внизу, в офисе, - сказала Джойс, повернулась и пошла к выходу. Только сейчас я заметил, что на ногах ее были надеты грязные стоптанные кроссовки.
"Зовите меня просто Джойс" явно перестаралась и намазала губы Эйприл слишком яркой помадой. Щеки ее также покрывал неестественный румянец. Белокурые волосы были уложены так, чтобы скрыть шрамы от вскрытия. Смерть искривила морщинки вокруг губ и глаз Эйприл. Она выглядела, словно пустой дом.
- Ну разве не красиво, Джон? - сказала Марджори Рэнсом.
- Хм-хм, - пробормотал Джон.
Алан коснулся напудренной щеки Эйприл.
- Бедная моя девочка, - сказал он.
- Все это так... ужасно, - сказал Ральф.
Алан отошел от гроба и двинулся к первому ряду складных стульев.
Рэнсомы сели слева. Ральф скрестил руки на груди, и я сразу понял, от кого унаследовал этот жест Джон Рэнсом.
Джон уселся через стул от своей матери и через два - от меня. Алан сидел с другой стороны ряда, внимательно изучая желтую брошюрку.
Несколько минут мы молча прислушивались к неподвижно висящей в воздухе органной музыке.
Я вспомнил описание похорон моей сестры. Пришедшие оплакать Эйприл Андерхилл собрались в часовне Холи-Сепульхры. По словам моей матери, она выглядела "красивой и умиротворенной". Моя живая сестренка, которая была такой жизнерадостной и все же иногда пронзительно печальной, с ее непослушными волосами, с вечным хлопаньем дверью, ненавистью к скуке, была опустошена настолько, что выглядела умиротворенной? В таком случае она оставила все мне, передала в мои руки.
Мне хотелось разорвать прошлое на части, расчленить его на окровавленном столе.
Я встал и прошел в дальний конец зала. Затем достал из кармана брошюрку и стал читать слова на обложке.
Хотя я иду по Долине теней и смерти,
Я не стану бояться зла~
Я снова сел на стул в последнем ряду.
Ральф Рэнсом встал, прошептал что-то жене, похлопал по плечу сына и направился в дальний левый угол часовни. Подойдя достаточно близко, чтобы можно было говорить не повышая голоса, Ральф сказал: "Хей!", словно только сейчас заметил, что я перебрался в последний ряд.
Затем он махнул рукой в сторону стола с кувшином и брошюрками, в дальнем конце которого стоял кофейный автомат.
- Как вы думаете, в этой штуке есть кофе?
Но на самом деле Ральф хотел задать мне вовсе не этот вопрос.
Мы подошли к столу. Кофе практически не имел вкуса. Несколько минут мы стояли в конце зала, наблюдая, как трое других смотрят или не смотрят на Эйприл Рэнсом, покоящуюся в огромной бронзовой лодке.
- Мне сказали, вы знали моего мальчика во Вьетнаме, - начал Ральф.
- Мы встречались там несколько, раз.
Теперь он мог наконец-то задать свой вопрос. Глядя на меня поверх пластикового стаканчика, Ральф сделал большой глоток и поморщился - кофе был горячим.
- А сами вы случайно не из Миллхейвена, профессор Андерхилл?
- Пожалуйста, - сказал я, - зовите меня просто Тим.
Я улыбнулся ему, и Ральф улыбнулся в ответ.
- Так вы - мальчик из Миллхейвена, Тим?
- Я вырос примерно в квартале от отеля "Сент Элвин".
- Так вы - сын Эла Андерхилла. Господи, ведь я знал, что вы напоминаете мне кого-то, и, когда мы ехали в машине, понял наконец, кого - Эла Андерхилла. Вы похожи на него.
- Да, немного.
Он посмотрел на меня, словно измеряя дистанцию между мной и отцом, и покачал головой.
- Эл Андерхилл. Я не думал о нем уже лет сорок. Думаю, вызнаете, что Эл работал на меня, когда я владел отелем "Сент Элвин".
- После того, как Джон сказал мне, что когда-то вы были владельцем отеля, я понял, что так оно и было.
- Нам очень не хотелось отпускать его. Я знал, что у него семья.
Я знал, через что ему пришлось пройти. Если бы он мог бросить пить, все было бы совсем по-другому.
- Он не мог остановиться.
Ральф Рэнсом был человеком гуманным - он не стал вспоминать о серии краж, приведшей к увольнению моего отца. Наверное, он не стал бы красть так много, если бы мог обходиться без выпивки.
- Все дело в вашей сестре, не так ли? Ведь именно это его подкосило?
Я кивнул.
- Ужасные события. Я помню все, словно это было вчера.
- Я тоже, - сказал я.
- А как поживает Эл сейчас? - спросил он через несколько секунд.
Я сказал ему, что мой отец умер четыре года назад.
- Очень жаль. Я любил Эла. Если бы не то, что случилось с вашей сестрой, он прожил бы достойную жизнь.
- Если бы не это, все было бы по-другому, - я начинал испытывать раздражение - когда мой отец попал в беду, этот человек уволил его, и теперь мне не нужно было его никчемное сочувствие.
- Это и связывало вас с Джоном - то, что ваш отец работал на меня когда-то?
- Нас связывало многое другое, - раздражение, которое я испытывал к этому седоволосому нарциссу из кантри-клуба, медленно перерастало в гнев.
- О, да, - сказал Ральф. - Конечно, я понимаю.
Я думал, что после этого Ральф вернется на место, но у него на уме было что-то еще. И когда я услышал, что именно, гнев мой почти совершенно испарился.
- Это были странные дни. Ужасные дни. Вы, наверное, были слишком малы, чтобы помнить. Здесь, в городе, был коп, который убил четырех или пятерых человек и написал над их трупами эти самые слова - "Голубая роза". Одна из жертв даже жила в моем отеле. Нас всех это просто потрясло. И чуть не разрушило наш бизнес. Этот сумасшедший, Уолтер Драгонетт, как мне кажется, просто имитировал те убийства.
Я поставил на стоя пластиковый стаканчик.
- Знаете, Ральф, меня очень интересует все, что тогда произошло.
- Все было примерно как сейчас. Весь город был взбудоражен до предела.
- Не могли бы мы выйти отсюда на несколько минут?
- Конечно, если вы хотите, - Ральф вопросительно поднял брови - это была не совсем его манера поведения - и почти на цыпочках двинулся к выходу.

3

Я закрыл за собой дверь. В двух-трех ярдах от меня стоял, засунув руки в карманы и прислонившись к стене, Ральф Рэнсом. На лице его застыло вопросительное выражение. Он не мог понять мотивов моего поведения, и от этого ему было явно не по себе. Тревога его грозила перерасти в агрессию. Он оттолкнулся от стены и резко повернулся ко мне лицом.
- Я подумал, что будет лучше поговорить об этом здесь, - начал я. - Несколько лет назад я провел кое-какие исследования и обнаружил, что детектив Дэмрок не имел к тогдашним убийствам никакого отношения.
- Исследования? - Ральф немного расслабился, плечи его опустились. - А, понимаю, так вы историк.
- Я пишу книги, - ответил я, стараясь скрыть от него как можно больше правды, не опускаясь при этом до явного вранья.
- "Издай или умри"? - пошутил Ральф.
Я улыбнулся - в моем случае это было, пожалуй, не просто прибауткой.
- Не знаю, смогу ли я рассказать вам что-то новое.
- Не было ли какого-то человека, которого вы подозревали?
Ральф пожал плечами.
- Я всегда считал, что это был гость, человек, который остановился у нас проездом. Нашими клиентами были в основном торговые агенты, которые появлялись на пару дней, потом исчезали и возвращались снова.
- Вы думали так из-за убийства проститутки?
- О, да. Несколько девиц все время умудрялись просачиваться в отель. Как мы ни старались, никак не могли с этим справиться. Эта Фэнси была одной из них. Думаю, кто-то из клиентов поймал ее, когда она пыталась его обворовать, стал с ней драться и так далее. А потом он мог узнать, что пианист видел всю эту сцену - окна его выходили на задний двор отеля.
- Музыканты тоже были частыми гостями в "Сент Элвине"?
- О, да, у нас все время останавливались джазовые музыканты. Отель ведь находился недалеко от нижней части города, у нас были умеренные цены и круглосуточное обслуживание постояльцев в номерах. Музыканты были хорошими клиентами. Честно говоря, я думаю, они так любили мой отель из-за Гленроя Брейкстоуна.
- Он тоже жил у вас?
- Да, конечно. Гленрой был уже там, когда я купил "Сент Элвин". Наверное, он живет там до сих пор. Гленрой был одним из немногих, кто не выехал, когда все это случилось. Тот пианист тоже жил в отеле, потому что Гленрой порекомендовал его лично. С Гленроем никогда не было никаких неприятностей.
- А кто доставлял неприятности?
- Ну, иногда мужчине, у которого был тяжелый день, ночью может прийти в голову начать крушить мебель. В отеле случается всякое. Тех, кто слишком уж буянил, отправляли в тюрьму. За этим следил управляющий. Он поддерживал в отеле относительный порядок. Он был высокомерным выскочкой, но терпеть не мог беспорядка. Кажется, он был очень религиозен.
- Вы не помните его имя?
Ральф громко рассмеялся.
- Конечно, помню. Боб Бандольер. С таким парнем вы вряд ли захотели бы встретиться на площадке для гольфа, но управляющим он был замечательным.
- Может быть, я мог бы поговорить с ним?
- Может быть. Боб остался, когда я продал отель - этот человек был словно обвенчан с "Сент Элвином". И вот еще что - Гленрой Брейкстоун. Ничто не проходило мимо него, за это можно поручиться. Он знал каждого, кто работал в отеле.
- Они с Бобом Бандольером были друзьями?
- У Боба Бандольера не было друзей, - сказал Ральф и снова рассмеялся. - И Боб никогда не сблизился бы с негром.
- Но со мной он согласился бы поговорить?
- Нельзя сказать точно, - Ральф посмотрел на часы, потом на дверь, из которой мы только что вышли. - Если выясните что-нибудь интересное, расскажите. Мне тоже очень любопытно.
Мы вернулись в часовню. Стоявший у стола Джон поднял голову и удивленно взглянул на нас.
- Кто будет сидеть на всех этих стульях? - спросил Ральф.
Джон с отвращением изучал пустые пластиковые стаканчики.
- Люди из фирмы Барнетта и клиенты. И, конечно, набьются репортеры. Они вьются вокруг, как мухи.
Несколько секунд все молчали. Затем к нам подошли Марджори и Алан Брукнер. Марджори сказала Алану несколько слов, и он растерянно кивнул, так что непонятно было, расслышал старик слова миссис Рэнсом или нет.
Я налил им кофе, и следующие несколько секунд мы все молча смотрели на гроб.
- Красивые цветы, - произнес наконец Ральф.
- Я только что сказала то же самое, - отозвалась Марджори. - Правда, Алан?
- Да, да, - подтвердил Брукнер. - О, Джон, я забыл спросить тебя, что происходило в полицейском управлении. Тебя долго допрашивали?
Джон закрыл глаза. Марджори резко повернулась к Алану, расплескав кофе на правую руку. Поставив чашку, она помахала рукой в воздухе, пытаясь ее остудить.
- Тебя допрашивали? - удивился Ральф.
- Нет, папа, меня не допрашивали.
- Тогда зачем полиции понадобилось говорить с тобой? Ведь они уже поймали убийцу.
- Похоже, что Драгонетт сделал фальшивое признание.
- Что? - воскликнула Марджори. - Но ведь все знают, что это сделал он.
- Все это выглядит не слишком правдоподобно. У Драгонетта было явно недостаточно времени, чтобы съездить в больницу к моменту смены дежурных, потом заехать в магазин и купить все, что ему надо, и вернуться домой в то время, в которое он вернулся. Продавец, отпускавший ему диск для пилы, сказал, что они долго беседовали. Драгонетт не мог обернуться так быстро. Он просто стал признаваться во всем, чтобы заслужить доверие следователей.
- Этот человек, должно быть, сумасшедший, - важно произнесла Марджори.
Впервые за весь день Алан улыбнулся.
- Джонни, но я так и не понял, зачем полицейским понадобилось беседовать с тобой? - снова спросил Ральф.
- Ты же знаешь полицейских. Им просто необходимо пережевывать одно и то же по десять раз. Они хотели, чтобы я вспомнил каждого, кого я видел, когда входил в больницу, когда выходил из больницы, и все остальное, что может им хоть как-то помочь.
- Надеюсь, они не пытаются...
- Конечно, нет. Я ушел из больницы и пошел прямо домой. Тим слышал, как я вошел около пяти минут девятого. - Джон посмотрел на меня. - Возможно, они захотят, чтобы ты это подтвердил.
Я сказал, что рад быть ему полезен.
- Они приедут на похороны? - спросил Ральф.
- О, да, - ответил Джон. - Наша вездесущая полиция будет, как всегда, на страже.
- Ты ничего не говорил обо всем этом. Мы так ничего бы и не узнали, если бы Алан не затронул эту тему.
- Главное сейчас то, что с нами нет Эйприл, - сказал Джон. - И сегодня мы должны думать только об этом.
- А не о том, кто убил ее? - прогрохотал вдруг Алан так, что каждое слово было подобно артиллерийскому разрыву.
- Алан, перестань кричать на меня! - возмутился Джон.
- Тот, кто сделал это с моей дочерью, - человеческий мусор. - По какому-то странному капризу природы, голос Алана Брукнера звучал в два раза громче, чем голос обычного человека, сейчас он ревел, как гоночная машина, разогнавшаяся на ровной дороге. Причем даже сейчас, когда от его голоса дрожали стекла, он вовсе не кричал, а говорил, как обычно. - Он не заслуживает того, чтобы жить на этом свете.
Покраснев, Джон отошел от стола.
В дверь заглянула "Зовите меня просто Джойс".
- Что-нибудь не так? - спросила она. - В этой комнате такой шум, что можно разбудить всю округу.
Алан прочистил горло.

Предыдущая страница 12 Следующая страница


13 Питер Страуб

- Наверное, я слишком громко говорю, когда волнуюсь, - сказал он.
Одарив нас потрясающе неискренней улыбкой, Джойс вышла. Должно быть, в коридоре за ее спиной притаился отец, потому что слышно было, как Джойс сказала уже за дверью: "Интересно, эти люди подозревают о существовании валиума?"
Даже Алан Брукнер на секунду улыбнулся.
Затем он обернулся и посмотрел на Джона, который стоял, держа руки в карманах, как и его отец, и молча разглядывая ковер под ногами.
- Джон, а Грант Хоффман тоже будет на похоронах?
Я вспомнил, как Алан спрашивал меня о Гранте Хоффмане, когда он был еще одет в провонявшую одежду, а в раковине в коробках из-под пиццы копошились тараканы.
- Понятия не имею, - ответил Джон.
- Это один из наших самых перспективных кандидатов на степень доктора философии, - пояснил Алан, обращаясь к Марджори. - Начинал у меня, но два года назад я передал его Джону. А потом он пропал из виду, что очень странно, потому что Грант - замечательный студент.
- С ним все было в порядке, - сказал Джон.
- Грант обычно приходил ко мне после консультаций с Джоном, но в последний раз он даже не заглянул.
- Он не пришел шестого числа на консультацию, - пожаловался Джон. - Я прождал его целый час, не говоря уже о том времени, которое потратил, катаясь туда-сюда в автобусе.
- Он заходил к вам домой? - спросил я Алана.
- Так точно. Примерно раз в неделю. Иногда помогал мне убираться в кухне. Мы говорили о том, как движется его диссертация и вообще о всякой всячине.
- Надо было тебе позвонить этому парию, - сказал сыну Ральф.
- Я был очень занят. В любом случае - у Хоффмана нет телефона. Он живет в однокомнатной квартирке где-то в нижнем городе, и его можно позвать к телефону только через хозяйку. Кстати, я вообще ни разу ему не звонил. - Джон посмотрел на меня. - Хоффман преподавал в какой-то школе в нижнем городе, потом ему удалось скопить немного денег и заняться диссертацией. Ему было тогда не меньше тридцати.
- А аспиранты часто исчезают подобным образом?
- Время от времени они действительно бросают все и пропадают.
- Но Грант Хоффман не из тех, кто может все бросить и пропасть, - сказал Алан.
- Я не собираюсь тратить время на раздумья по поводу того, куда делся Грант Хоффман, - заявил Джон. - Если бы он попал под автобус или сменил имя и уехал в Лас-Вегас, наверняка нашлись бы люди, которым было бы об этом известно.
Дверь отворилась, и "Зовите меня просто Джойс" впустила в часовню нескольких мужчин в деловых серых и синих костюмах. За мужчинами показались женщины, так же одетые в деловые костюмы. Все они были гораздо моложе, чем мужчины. Вновь прибывшие подошли к Джону, который подвел их к своим родителям.
Я присел на один из стульев. Ральф Рэнсом вместе с самым старшим брокером, почти таким же седым, как он сам, отошли в сторону и стали о чем-то тихонько разговаривать.
Дверь снова открылась, и, обернувшись, я увидел, как в часовню входят Пол Фонтейн и Майкл Хоган. В руках у Фонтейна был видавший виды коричневый чемоданчик, слишком большой, чтобы назвать его "дипломатом". Они с Хоганом направились в разные стороны зала. Аура власти, окружавшая Майкла Хогана, заставляла всех присутствующих, особенно женщин, оборачиваться в его сторону. Наверное, такой же способностью приковывать взгляды обладали великие актеры. А Хоган действительно чем-то напоминал актера, умудряясь при этом не выглядеть театрально - он был красив чисто мужской красотой, производил впечатление человека надежного, спокойного, честного, обладавшего острым умом. Наблюдая, как Хоган идет в дальний конец комнаты, провожаемый одобрительными взглядами пришедших на панихиду, которых он, казалось, не замечал, я думал о том, что он действительно принадлежал тому типу, который прославило на киноэкране предыдущее поколение. И я в который раз порадовался, что делом Эйприл занимается именно этот человек.
Фонтейн налил себе кофе и, поставив чемоданчик между ног, уселся прямо за моей спиной.
- Постоянно везде на вас натыкаюсь, - сказал он.
Я не стал объяснять, что мог бы сказать про него то же самое.
- И вы все время что-то говорите, - Фонтейн вздохнул. - А полицейские больше всего на свете не любят болтунов.
- Разве я оказался не прав?
- Не искушайте судьбу, - Фонтейн наклонился ко мне. Сегодня мешки у него под глазами были не такими багровыми. - Как вы думаете, во сколько ваш друг Рэнсом вернулся из больницы домой?
- Хотите проверить его алиби?
- Что ж, я могу это сделать, - он улыбнулся. - Мы с Хоганом представляем на этом муниципальном карнавале полицейское управление.
Яркий образец полицейского юмора.
От Пола не укрылась моя реакция на его шутку.
- Ну же, - сказал он. - Ведь вы прекрасно знаете, что здесь должно произойти.
- Если хотите задавать мне вопросы, можете отвезти меня в управление, - сказал я.
- Ну, ну. Вспомните лучше об услуге, которую вы попросили меня вам оказать.
- Вы о номере машины?
- Нет, о другом, - открыв чемоданчик, Фонтейн показал мне толстую пачку напечатанных на машинке и написанных от руки листов.
- Дело "Голубой розы"?
Фонтейн кивнул, физиономия его расплылась при этом в улыбке.
- Так вы как раз собирались сказать мне, во сколько ваш друг пришел домой в среду утром.
- В восемь часов, - сказал я. - От больницы до его дома около двадцати минут ходьбы. А вы говорили, что будет очень трудно разыскать это дело.
- Пачка лежала наверху на одном из шкафов в подвале архива. Кто-то еще интересовался этим делом и не потрудился даже положить его на место.
- Не хотите сначала просмотреть его сами?
- Я снял копии со всей этой чертовой кипы. Только верните дело как можно скорее.
- Почему вы сделали это для меня?
Фонтейн снова улыбнулся мне, не пошевелив ни одним мускулом.
- Вы написали дурацкую книжку, которой восхищается мой сержант. А я ставлю его выше всех других сержантов. К тому же, возможно, в вашей бредовой идее все-таки что-то есть.
- Вы считаете, что глупо думать, будто нынешние убийства "Голубой розы" связаны с теми, давними?
- Конечно, смешно, - Фонтейн склонился над чемоданчиком. - Кстати, не могли бы вы перестать оказывать помощь следствию перед телекамерами? Для публики миссис Рэнсом должна оставаться одной из жертв Уолтера. И мужчина с Ливермор-авеню тоже.
- Его так и не опознали?
- Нет. А что?
- Вы никогда не слыхали об исчезнувшем студенте Джона по имени Грант Хоффман?
- Нет. А как давно он исчез?
- Недели две назад. Не пришел на консультацию к Джону.
- И вы думаете, он может быть второй жертвой убийцы?
Я пожал плечами.
- Вы не знаете, какого числа он пропустил консультацию?
- Кажется, шестого.
- Это на следующий день после того, как было найдено тело, - Фонтейн бросил взгляд на Хогана, который как раз разговаривал с родителями Джона Рэнсома. Повернувшись к детективу, Марджори жадно ловила каждое его слово. Она выглядела при этом как девочка, первый раз собравшаяся на танцы.
- Может быть, вы случайно слышали, сколько лет этому самому студенту.
- Около тридцати. Он не студент, а аспирант.
- Может быть, после похорон мы... - Фонтейн неожиданно замолчал, затем встал и похлопал меня по плечу: - Верните мне дело через день-два.
Пройдя вдоль ряда пустых стульев, он направился к Майклу Хогану. Оба детектива отошли от Рэнсомов и остановились неподалеку. Хоган оценивающе посмотрел на меня, затем на Джона. Марджори Рэнсом продолжала смотреть на Хогана с открытым ртом, пока Ральф не повернул ее нежно, но твердо, к седоволосому брокеру. Но даже после этого она оглянулась, чтобы еще раз взглянуть на Хогана. Я понимал, что она при этом чувствует.
- Простите, вы - Тим Андерхилл? - произнес чей-то голос рядом со мной.
Повернувшись, я увидел коренастого мужчину лет тридцати пяти в легком темно-синем костюме и темных очках. На лице его застыло выжидательное выражение.
Я кивнул в ответ на его вопрос.
- Я - Дик Мюллер из фирмы "Барнетт". Мы говорили с вами по телефону. Я хотел сказать, что очень благодарен вам за совет. Как вы и говорили, как только журналисты узнали обо мне, они буквально посходили с ума. Но вы предупредили меня заранее, так что я нашел способ спокойно входить и выходить из офиса.
Мюллер сел передо мной, радостно улыбаясь - сейчас он расскажет мне, какой он умный. Но тут дверь снова открылась, и я увидел, как вслед за молодым человеком в джинсах и черном пиджаке в часовню входит Том Пасмор. Молодой человек был почти так же бледен, как Том, с черными волосами и бровями. Он не отрывал взгляда от гроба с телом Эйприл. Том едва заметно махнул мне рукой и встал возле стенки.
- Знаете, через что мне пришлось пройти, чтобы попасть на работу? - не унимался Мюллер.
Мне хотелось избавиться от него поскорее и поговорить с Томом Пасмором.
- Я спросил Росса Барнетта, не хочет ли он, чтобы я...
Я прервал поток его красноречия.
- Это правда, что мистер Барнетт собирался послать Эйприл Рэнсом в Сан-Франциско открывать новую фирму, что-то вроде совместного предприятия с другой брокерской конторой?
Мюллер удивленно заморгал. Глаза его за темными стеклами очков казались огромными.
- Кто-то рассказал вам об этом?
- Не совсем, - сказал я. - Скорее просто передали слухи.
- Что ж, некоторое время назад действительно ходили слухи о переезде в Сан-Франциско, - теперь Мюллер выглядел обеспокоенным.
- Так вы не это имели в виду, говоря о мосте?
- О мосте? - удивился Мюллер.
- Вы велели мне сказать вашей секретарше...
Мюллер улыбнулся.
- А, вы имеете в виду проект строительства мостов. Ну да. Чтобы напомнить мне, кто вы. А вы думали, я имел в виду мост Голден-Гейт?
- Я подумал так из-за Эйприл Рэнсом.
- Да, понимаю, но дело было вовсе не в этом. Я говорил о мосте на Горацио-стрит. Здесь, в городе. И тоже по ассоциации с Эйприл - она была буквально помешана на местной истории.
- Она писала что-то об этом мосте?
Мюллер покачал головой.
- Мне известно лишь, что она называла это делом о мосте. Но послушайте, Росс... - он огляделся и махнул головой в сторону седоволосого благообразного господина, беседующего с Ральфом Рэнсомом. - Он тоже работал над этим делом.
Мюллер продолжал рассказывать, как проник в здание через шляпный салон на Палмер-стрит, прошел через подвал, потом поднялся по лестнице для обслуживающего персонала на четвертый этаж, а оттуда - в комнату для множительной техники конторы Барнетта.
- Умно придумано, - сказал я.
Мюллер был из тех, кто готов рассказывать свои истории каждому, кто станет слушать. Я попытался представить себе их встречи с Уолтером Драгонеттом. Мюллер наверняка бормотал что-то об акциях и ценных бумагах, а Уолтер спокойно сидел напротив, пытаясь представить себе, как выглядела бы эта замечательная огромная голова на полке холодильника.
- Вам, должно быть, не хватает Эйприл Рэнсом, - сказал я.
- О, конечно. Она была чем-то вроде звезды нашей фирмы.
- А какой она была? Я имею в виду в личном плане? Вы не могли бы описать ее?
Задумчиво скривив губы, Мюллер обернулся на своего босса.
- Эйприл работала больше всех, кого я знаю. Она была умной, с замечательной памятью и огромным запасом энергии.
- А сослуживцы любили ее?
Мюллер пожал плечами.
- Вот Росс - он явно симпатизировал Эйприл.
- Звучит так, как будто вы хотите сказать нечто большее.
- Ну, я не знаю. - Мюллер снова оглянулся на босса. - Эйприл напоминала человека, движущегося со скоростью девяносто миль в час. И если ты двигался медленнее, она тебя просто не замечала.
- Вы слышали когда-нибудь, что Эйприл собиралась уволиться и родить ребенка?
- Неужели? Разве такая женщина способна бросить карьеру ради ребенка? - Мюллер быстро зажал ладонью рот и огляделся, чтобы понять, не услышал ли кто-нибудь его смешка. Я заметил на его толстых пальцах два кольца: обручальное с небольшим бриллиантом и перстень с печатью колледжа.
- Ее вполне можно было назвать агрессивной. Это не критика. Мы все должны быть агрессивными на такой работе.
Люди продолжали прибывать по двое, по трое. Пока я говорил с Мюллером, они заполнили приблизительно две трети мест. Я узнал среди них несколько соседей Джона. Когда Мюллер наконец встал, я тоже поднялся и направился, неся тяжелый чемоданчик Фонтейна, в дальний конец зала, где Том Пасмор как раз налил себе кофе.
- Не думал, что ты придешь, - сказал я.
- Не так часто выпадает шанс взглянуть на одного из своих убийц, - ответил Том.
- Так ты думаешь, что убийца Эйприл Рэнсом здесь?
Я оглядел зал, наполненный брокерами и университетскими преподавателями. Дик Мюллер стоял рядом с Россом Барнеттом, который сердито тряс головой, видимо, отрицая, что собирался посылать куда-либо Эйприл Рэнсом. Поскольку никогда не знаешь, что и когда может пригодиться, я отошел в сторонку и достал свой блокнот, чтобы записать информацию о брокере, который был настолько расчетлив, что носил перстень с названием колледжа, чтобы лучше находить общий язык с выпускниками того же колледжа. Я заметил на последней странице комбинацию каких-то букв и цифр, и мне потребовалось несколько секунд, чтобы вспомнить, что они означают.
Положив блокнот обратно в карман, я заметил, что Том Пасмор улыбается мне.
- Нельзя упускать такой шанс, - сказал он. - Я думаю, в этом чемоданчике дело об убийствах "Голубой розы"?
- Как ты догадался?
Том нагнулся и поднял чемоданчик, чтобы показать мне почти стершиеся от времени инициалы рядом с застежкой.
"У.Д."
Итак, Фонтейн вручил мне чемоданчик Уильяма Дэмрока. Наверное, Дэмрок использовал его как чемодан, отправляясь в поездки, я как портфель - в городе.
- Тебе не трудно будет зайти с этим ко мне, чтобы я снял копии? - попросил Том.
- А у тебя есть ксерокс? - Как и Леймон фон Хайлиц, Том производил впечатление человека, сопротивлявшегося техническому прогрессу.
- У меня есть даже компьютеры.
Я был почти уверен, что Том разыгрывает меня. У него наверняка не было даже электрической пишущей машинки.
- Они стоят наверху, - объяснил Том. - И информация поступает ко мне в основном по модему. - Удивление, отразившееся на моем лице, вызвало у Тома улыбку. Он поднял правую руку, словно собираясь произнести присягу: - Честное слово. Мой дом буквально напичкан техникой.
- А ты можешь найти имя человека, зная номер его автомобиля?
Том кивнул.
- В некоторых случаях. Но не во всех штатах.
- Я имею в виду номер штата Иллинойс.
- Это легко.
Я начал рассказывать ему о номере, записанном на листочке, который я передал Фонтейну. Тем временем молодой человек, вошедший в зал вместе с Томом Пасмором, оторвался от гроба Эйприл Рэнсом и начал описывать круги вокруг Джона, который, то ли случайно, то ли намеренно, поворачивался к нему спиной. Музыка заиграла громче, и из белой двери, которую я не заметил раньше, появился мистер Тротт, который закрыл гроб. В тот же самый момент в дверях появились двое мужчин лет шестидесяти. Один из них, огромный, как бык, был одет в полицейскую форму, увешанную медалями, словно у русского генерала. Второй был одет в серый костюм, на рукаве которого была повязана траурная лента. У него были густые седые волосы.
Вслед за мужчинами в часовню ворвались Изабель Арчер со своей командой и еще с дюжину репортеров. Изабель велела своему оператору встать неподалеку от того места, где стояли мы с Томом, остальные репортеры устроились вдоль стен, быстро записывая что-то в своих блокнотах и тараторя в микрофоны. Седоволосый мужчина в сером костюме подошел к Россу Барнетту и что-то прошептал ему на ухо.
- Кто это? - спросил я у Тома.
- Ты не знаешь Мерлина Уотерфорда? Нашего мэра?
Мужчина в форме схватил Джона Рэнсома за руку и повел его к первому ряду. Защелкали вспышки фотоаппаратов. Музыка закончилась. Молодой человек в черном пиджаке пробирался к своему месту, спотыкаясь о чужие колени. Изабель Арчер поднесла ко рту микрофон. Джон наклонился вперед и закрыл лицо руками.
- Леди и джентльмены! Все скорбящие по Эйприл Рэнсом, - начал мэр, взобравшись на подиум. Его серебристые волосы сияли в лучах прожекторов. - Всего несколько недель назад я имел честь присутствовать на обеде, на котором очаровательной женщине вручили приз финансовой ассоциации города. Я видел, каким уважением пользовалась она среди своих коллег и как гордилась оказанной ей честью. Деловая хватка Эйприл Рэнсом, ее цельность, ее доброта и человечность, стремление способствовать процветанию нашего города не могли оставить нас равнодушными в тот вечер. Она стояла перед нами, перед своими друзьями и коллегами, как блестящий пример всего, что я поощрял и приветствовал в себе и своих согражданах на протяжении трех сроков, в течение которых имею честь быть мэром нашего замечательного города.
Мэр был замечательным оратором. Он даже пообещал своим согражданам, что память об Эйприл Рэнсом не покинет его и впредь, когда он будет день и ночь трудиться ради счастья и процветания всех жителей Миллхейвена. И он посвятит все отпущенное ему время...
Все это продолжалось около пятнадцати минут, после чего к микрофону подошел шеф полиции Арден Васс. Он, нахмурившись, вынул из внутреннего кармана пиджака три листочка, которые положил перед собой. В этот момент я понял вдруг, что Васс вовсе не хмурится - это было естественное выражение его лица. Он достал из кармана и водрузил на переносицу очки в стальной оправе.
- Я не умею говорить так же красиво, как мой друг и наш уважаемый мэр, - заявил он. - В нашем городе замечательная полиция. Каждый мужчина... и женщина... в нашем департаменте... настоящие профессионалы, мастера своего дела. Вот почему уровень преступности в городе всегда был одним из самых низких в стране. Недавно наши сотрудники задержали одного из самых ужасных преступников в истории криминалистики. Этот человек сейчас находится в камере в ожидании суда. Женщина, которую мы оплакиваем сегодня, наверняка понимала, как важно сотрудничество между мирными горожанами и людьми в форме, рискующими ради них своей жизнью. Таким был Миллхейвен в лице Эйприл Рэнсом. Мне нечего больше сказать. Спасибо.
Сойдя с подиума, Васс уселся на свое место в первом ряду. Несколько секунд все сидели молча, глядя на опустевший подиум и размытые очертания цветов. Свет постепенно гас.

4

Коллеги Эйприл Рэнсом, сбившись в небольшую кучку, двигались вместе к автостоянке. Молодой человек в джинсах и черном пиджаке куда-то исчез. Изабель со своей командой забралась в фургон телестудии. Соседи Рэнсомов стояли возле длинного ряда машин, выстроившихся вдоль улицы, и с неодобрением наблюдали за Изабель и ее коллегами.
Окаменев от горя и гнева, Джон Рэнсом стоял на ступенях лестницы рядом со своими родителями, Фонтейн и Хоган стояли в нескольких ярдах от меня и Тома Пасмора, внимательно наблюдя за всеми, как и положено истинным полицейским. Я был почти уверен, что разглядел на лице Хогана чуть ироничное выражение, наверняка относившееся к речам, произнесенным его начальниками. Он произнес несколько слои, не разжимая губ, словно школьник, бросающий колкую реплику в адрес учителя, и я окончательно убедился, что был прав. Потом Хоган заметил, что я наблюдаю за ним, и в глазах его заиграла понимающая улыбка, хотя губы по-прежнему оставались неподвижными. Он понимал, что я согласен с его оценкой, Фонтейн оставил его и быстро пошел через высохшую лужайку по направлению к Рэнсомам.
- Ты поедешь с нами в крематорий? - спросил я у Тома Пасмора.
Он покачал головой. При ярком солнечном свете лицо его казалось похожим на тень, и я снова подумал, что Том, похоже, никогда не спит.
- О чем это детектив расспрашивает Джона? - заинтересовался Том.
- Наверное, хочет выяснить, не может ли он опознать жертву с Дивермор-авеню.
Я ощущал почти физически, как работает мозг под черепной коробкой Тома.
- Расскажи подробнее, - попросил он.
Я рассказал Тому о Гранте Хоффмане, и на лице его заиграл легкий румянец.
- А ты поедешь с ним?
- Да. Думаю, надо захватить и Алана Брукнера.
Только в этот момент я понял, что старика дано уже нигде не видно.
- Приходи ко мне, как только появится свободная минутка, - сказал Том. - Я хочу знать, что произошло в морге.
За нашей спиной открылась входная дверь. Щурясь от яркого солнца, на пороге показался Алан Брукнер, опиравшийся на руку Джойс Брофи. Джойс поймала мой взгляд.
- Профессор Андерхилл, может быть, вы проводите профессора Брукнера к машине, чтобы мы могли начать процессию. Мы, как и все, работаем по расписанию, а кремация назначена на два тридцать. Не могли бы вы передать это профессору Рэнсому и его родителям?
Алан взял меня под руку. Я спросил его, как он себя чувствует.
- Я все еще держусь на ногах, сынок.
Мы подошли к Рэнсомам.
- В четырнадцать тридцать? - спросил, подойдя ко мне, Пол Фонтейн.
- Хорошо. Алан тоже должен там быть?
- Если будет в состоянии.
- Я буду в состоянии сделать все, что от меня потребуется, - заверил его Алан, не глядя на детектива. - Это в морге?
- Да. Морг находится в квартале от Армори-плейс на...
- Я в состоянии найти морг, - перебил его Алан.
Из-за угла выехал катафалк, приготовившийся возглавлять процессию. За ним тронулся "понтиак". Замыкали колонну две машины с жителями Эли-плейс.
- Мне кажется, мэр произнес замечательную речь, - сказала Марджори.
- Внушительная личность, - добавил Ральф.
Мы спустились по лестнице, и Алан отпустил мою руку.
- Тридцать пять лет назад, - сказал он, - Мерлин был моим студентом. - Марджори одарила его благосклонной улыбкой. - Он был жутким тупицей.
- О! - вскрикнула от неожиданности Марджори. Угрюмо посмотрев на Алана, Ральф распахнул перед женой заднюю дверцу машины.
Мы с Джоном сели впереди.
- Они превратили похороны моей жены в идиотский фарс, - сказал Джон. - Все работали на публику.

5

- Но зачем Алану ехать в морг? Я не понимаю!
- Я тоже, папа, - сказал Джон.
- Что за бредовая идея! - поддержала мужа Марджори.
- Во время панихиды полицейские что-то услышали, - сказал Джон.
- Что они могли услышать?
- О пропавшем аспиранте.
- Они вовсе не услышали о нем, - сказал я. - Я сам рассказал о Хоффмане Полу Фонтейну.
- Что ж, хорошо, - произнес Джон после секундной паузы.
- Но с какой целью? - недоумевал Ральф.
- В морге лежит неопознанный труп мужчины. Возможно, это имеет какое-то отношение к убийству Эйприл. Марджори и Ральф, изумленные, замолчали.
- Этот труп вполне может оказаться пропавшим студентом.
- О, Боже, - воскликнул Ральф.
- Ну, конечно же, нет, - заявила Марджори. - Ведь тот парень просто сбежал.
- Грант не стал бы так поступать, - сказал Алан.
- Я тоже поеду в морг, если это требуется, - сказал Джон.
- Я справлюсь сам. Тебе необязательно ехать.
- Фонтейн хотел, чтобы там присутствовал я. А вот тебе там делать нечего.
- Но я хочу туда поехать, - твердо заявил Алан. Мы молча доехали до дома Джона. Рэнсомы вышли из машины.
Увидев, что Алан неподвижно сидит на своем месте, Джон наклонился к тестю.
- А ты почему не выходишь, Алан?
- Тим отвезет меня домой.
Джон отошел от машины. Марджори Рэнсом, двигаясь зигзагами, собирала с лужайки мусор.

6

Алан на негнущихся ногах шел к дому. На аккуратно подстриженном газоне блестела трава. Мы вошли в дом, и, обернувшись, Алан несколько секунд смотрел на меня пустыми бессмысленными глазами. Меня прошиб холодный пот. Похоже, старик забыл обо всем, что собирался сделать. Он медленно прошел через коридор и остановился только в гостиной. Все деревянные поверхности в комнате сверкали, в воздухе пахло полиролью.
- Вот это хорошо, - Алан сел на диван и откинулся на спинку. - Уборщицы постарались на славу. - Он еще раз оглядел сияющую чистотой комнату. - По-моему, сюда никто не приедет. - Он прочистил горло. - А я думал, что люди приезжают после похорон в дом.
Алан забыл, что дочь жила не в его доме.
Я сел в кресло напротив старика.
Скрестив на груди руки, Алан молча смотрел в окно. В глазах его застыло странное выражение. Затем они медленно закрылись, и Алан заснул. Грудь его мерно вздымалась, дыхание стало ровным. Через минуту-две он снова открыл глаза и произнес:
- Тим, да? Хорошо.
- Вы все еще собираетесь в морг?
- Да, конечно. Ведь я знал этого парня лучше, чем Джон, - Алан улыбнулся. - Я отдал ему кое-что из своей старой одежды. Несколько костюмов стали велики мне в последнее время. Парень скопил достаточно денег, чтобы платить за учебу и квартиру, но больше ему не хватает ни на что.
На лестнице послышались тяжелые шаги. Алан удивленно заморгал, а я встал и вышел в коридор. На меня надвигалась полная женщина в черных брюках и футболке с эмблемой университета штата Иллинойс. Она везла за собой пылесос.
- Должна вам сказать, это была самая тяжелая работа, какую мне приходилось выполнять за всю свою жизнь, - заявила она, глядя на меня так, словно я тоже несу ответственность за состояние дома. - Целых шесть часов.
- Вы отлично поработали.
- И это говорите мне вы! - Уронив шланг от пылесоса, она тяжело привалилась к стене и посмотрела на Алана. - Вы не слишком аккуратный человек, мистер Брукнер.
- Да, все как-то вышло из-под контроля.
- Вам надо лучше следить за домом, если хотите, чтобы я приходила и дальше.
- Теперь все пойдет по-другому, - заверил ее я. - Сюда будет приходить частная сиделка, как только нам удастся ее, найти.
Склонив голову набок, уборщица внимательно посмотрела на меня.
- Мне полагается сто двадцать долларов.
Алан залез в карман пиджака и достал оттуда ком двадцатидолларовых банкнот. Отсчитав шесть штук, он встал, чтобы передать их уборщице.
- Вы просто прелесть, мистер Брукнер, - улыбнулась женщина. - Я буду приходить по четвергам.
- Замечательно, - сказал Алан.
Выходя из гостиной, уборщица подняла шланг от пылесоса.
- А что мне делать с этими цветами? - спросила она.
Алан непонимающе посмотрел на женщину.
- Ну, вы их поливаете или что?
- А где это?
- Я переставила на кухню.
- Но венки обычно не поливают.
- Что ж, тем лучше.
Женщина вышла, увозя за собой пылесос, а через несколько минут вернулась уже без него, и я пошел проводить ее до двери. Она продолжала бросать на меня косые подозрительные взгляды.
- Он как доктор Джекил и мистер Хекил или как его там.
В этот момент в коридоре появился Алан. Он осторожно нес в обеих руках круглый венок из гвоздик и желтых роз.
- Вы ведь знаете Флори-парк, не так ли? - спросил он.
- Я вырос в другой части города.
- Тогда я скажу вам, как его найти. Думаю, вы сумеете отыскать озеро в восточной части парка. - Мы вышли наружу. - Восток это справа.
- Да, сэр, - кивнул я.
Мы подошли к машине. Алан забрался на переднее сиденье, прижимая венок к груди.
Следуя инструкциям Алана, я свернул к северу от Истерн Шор-драйв. Я спросил, почему бы нам не свернуть к берегу здесь же, неподалеку.
- Это Банч-парк, - ответил Алан. - Эйприл не любила здесь гулять. Слишком много народу.
Через десять-двенадцать миль мы оказались в районе Ривервуд.
Истерн Шор-роуд перешла в двухполосное шоссе, которое вскоре разделилось на две дороги, одна из которых вела на запад, а другая прямо, на север, теряясь в сосновом лесу, среди которого попадались то здесь, то там большие современные здания. Алан велел мне ехать прямо и свернуть направо у следующего перекрестка.
Вскоре мы проехали мимо таблички, на которой было написано оранжевыми буквами "Флори-парк". Подъездная дорожка упиралась в круглую автостоянку, на которой стояли несколько "джипов" и "рейнджроверов".
- Это один из самых красивых парков в нашем округе, - сказал Алан. - И никто не знает о его существовании.
Он вылез из машины.
- Туда, - дойдя до конца стоянки, он перелез через бетонный бордюрчик и пошел прямо по траве к узенькой тропинке. - Я был здесь всего один раз. Эйприл тогда училась в школе.
Я спросил, не позволит ли он мне нести венок.
- Нет, - коротко ответил Алан.
Тропинка вела к небольшому островку, на котором росли вперемежку березы и сосны. Я шел впереди Алана, отклоняя встречавшиеся на пути ветки. Алан дышал и двигался довольно легко для своего возраста. Мы вышли на большую поляну, кончавшуюся небольшой возвышенностью, поднявшись на которую я увидел вершины других деревьев, а за ними - голубую гладь озера. Пот пропитал мою рубашку. Я отер ладонью лоб и сказал:
- Алан, я наверное не смогу пойти с вами дальше.
- Почему.
- Мне трудно находиться в таких местах, как это.
Он нахмурился, пытаясь понять, что я имел в виду. Я сделал шаг вперед, и перед моими глазами снова взорвалась мина, подбросив в воздух разорванные тела товарищей.
- А что такое? - спросил Алан.
- Меня нервируют открытые пространства.
- Тогда почему бы вам не закрыть глаза?
И я закрыл глаза. Маленькие фигурки в темных одеждах летали меж крон деревьев, а другие ползли к краю поляны.
- Я могу чем-нибудь помочь вам? - спросил Алан.
- Вряд ли.
- Тогда, судя по всему, вы должны сделать это сами.
Мимо нас пробежали два подростка в купальных костюмах.
Добежав до поляны, они оглянулись и смерили нас удивленными взглядами.
- Вам надо, чтобы я пошел туда с вами?
- Да, - кивнул Алан.
- Тогда пошли. - Я сделал шаг вперед. Маленькие человечки в черном тоже двинулись в сторону деревьев. Меня прошиб холодный пот.
- Я пойду впереди, - сказал Алан. - Следите за мной и наступайте только туда, где прошел я. Хорошо?
Я кивнул. Рот мой был словно забит песком и ватой. Алан пошел впереди.
- Не смотрите ни на что, кроме моих ног, - посоветовал он.
Ноги его оставляли на пыльной тропинке отчетливые следы. Я поставил ногу поверх первого отпечатка. Алан сделал еще шаг. Я двинулся за ним. По спине моей бежали мурашки. Тропинка медленно поднималась в гору. Алан все вел и вел меня вперед.
Наконец он остановился и спросил:
- Теперь вы можете поднять глаза?
Мы стояли на вершине холма. Впереди виднелась тропинка, ведущая вниз по поросшему лесом склону. А рядом дорожка пошире вела к железной лестнице, которая спускалась к узкой полоске песка и почти упиралась в голубую гладь озера. Далеко на линии горизонта медленно качались лодки.
- Вы куда? - окликнул меня Алан, как только я шагнул на широкую дорожку.
Я махнул рукой в сторону лестницы, ведущей к воде.

Предыдущая страница 13 Следующая страница


Глотка 14

- Нам туда, - сказал Алан, указывая на тропинку поуже.
Я снова направился за ним.
- Не могли бы вы немного понести венок? - попросил старик.
Я протянул руки. Венок оказался тяжелее, чем я ожидал. Стебли роз царапали мне пальцы.
- Когда Эйприл была девочкой, она брала с собой книги и что-нибудь поесть и проводила несколько часов в небольшой рощице в конце этой тропинки. Там было ее любимое место.
Тропинка исчезала среди камней, громоздившихся между деревьями. Вокруг росли березы и тополя. Алан остановился перед грудой огромных булыжников.
- Я сам не одолею этот завал.
Если бы не венок, это было бы довольно просто. А так приходилось держа его в одной руке, второй помогать Алану пробраться через камни. Один я перелез бы через камни за пять минут. Меньше - за три. Но нам с Аланом понадобилось почти двадцать минут. Когда мы наконец спустились, мой пиджак промок насквозь от пота, и из ткани торчала оторвавшаяся молния.
Я опустился на колени на большой плоский булыжник, снял с плеча венок и посмотрел на Алана, протягивающего ко мне руки. Когда я спустил его вниз, он тяжело дыша спросил:
- Теперь понимаете, зачем вы мне понадобились?
Отерев со лба пот, я стал внимательно рассматривать венок. Из него торчали куски проволоки, несколько отколовшихся роз и веточка папоротника. Поднявшись, я протянул Алану руку.
Он прошел нетвердой походкой по неровному рельефу из врытых в землю булыжников и попросил меня вернуть ему венок.
- И далеко мы идем? - спросил я.
Алан махнул рукой в сторону видневшейся невдалеке небольшой скалы. Рядом с ней, у самой кромки голубой воды, виднелась полоса красных кленов, а за ней - пологий склон с едва заметной тропинкой. По другую сторону кленов виднелась напоминавшая человеческую ладонь гранитная площадка. Алан попросил передать ему венок.
- Вот это место, - сказал он, устремляясь по тропинке вниз. - Эйприл приходила сюда, чтобы побыть в одиночестве, - сказал он, сделав несколько шагов. - Это место была ей очень дорого. - Он тяжело вздохнул. - Я словно вижу ее здесь воочию.
Больше Алан не произнес ни слова, пока мы не очутились на нависавшей над водой гранитной площадке. Я подошел к краю скалы. Справа в небольшой бухточке ныряли двое мальчишек, пробежавших мимо нас чуть раньше.
- Это и есть похороны Эйприл, - сказал Алан. - Ее настоящие похороны.
Я чувствовал себя чужестранцем, проникшим в чужие владения.
- Я должен с ней попрощаться.
Я отошел под тень кленов.
Алан медленно подошел к краю скалы. Этот маленький седоволосый старик казался мне сейчас почти волшебником. Он думал об этом моменте с тех пор, как узнал о смерти дочери.
- Моя дорогая девочка, - произнес Алан дрожащим голосом, крепко прижимая к груди венок. - Эйприл! Я всегда останусь твоим отцом, а ты - моей дочерью. Ты будешь жить в моем сердце до самой моей смерти. Я обещаю тебе, что тот, кто это сделал, не уйдет от ответа. У меня осталось не так много сил, но их хватит на нас двоих. Я люблю тебя, дитя мое.
Подойдя к самому краю гранитной площадки, Алан поглядел вниз и произнес тихим, мягким голосом.
- Отец твой желает тебе почить в мире и покое.
Затем, сделав шаг назад, Алан взял венок в правую руку и, отведя руку назад, кинул венок, словно диск. Несколько раз перевернувшись в воздухе, он коснулся водной глади.
Мальчишки громко закричали, показывая пальцами в сторону плывущего венка. Кинувшись в воду, они поплыли к тому месту, где он упал, но остановились, увидев на скале меня и Алана.
- Я ведь по-прежнему ее отец, - сказал Алан.

7

Когда мы остановились у дома Джона Рэнсома, только узкие щелочки между веками Алана указывали на то, что он не спит.
- Я подожду, - сказал он.
Джон открыл дверь и пустил меня внутрь.
- Где вы были? Ты знаешь, который час?
Родители Джона стояли посреди гостиной, тревожно глядя в мою сторону.
- С Аланом все в порядке? - спросила Марджори.
- Он немного устал, - сказал я.
- Послушайте, мне надо торопиться, - сказал Джои родителям. - Мы вернемся через полчаса. Не думаю, чтобы вся процедура заняла много времени.
Ральф Рэнсом начал было что-то говорить, но Джон буквально вытолкал меня и захлопнул за нами дверь.
- О, Господи, да старик спит, - казал он, подойдя к машине. - Мало того, что из-за тебя мы опаздываем, ты еще вынул его из постели в таком состоянии, что он вряд ли помнит свое собственное имя.
- Он помнит свое имя, - заверил я Джона.
Сев в машину, Джон похлопал тестя по плечу.
- Алан? С тобой все в порядке?
- Ас тобой? - спросил в ответ Алан.
Я решил поехать по мосту на Горацио-стрит, но тут вспомнил, что говорил мне о нем Дик Мюллер.
- Джон, - сказал я. - Ты не рассказывал мне, что Эйприл интересовалась местной историей.
- Иногда она кое-что изучала по этому поводу. Но так, ничего особенного.
- Но ведь она, кажется, особенно интересовалась мостом на Горацио-стрит.
- Мне ничего об этом неизвестно.
Алан дышал глубоко и ровно, полоски между веками исчезли.
- Почему ты так задержался? - спросил Джон.
- Алан хотел заехал в Флори-парк.
- А что ему понадобилось в Флори-парке?
- Эйприл любила ходить туда.
- Что ты пытаешься мне сообщить? - сердито спросил Джон.
- Там есть скала, нависающая прямо над озером, и Эйприл любила загорать и нырять там, когда еще училась в школе.
- О, вполне может быть, - Джон заметно расслабился.
- Алан захотел увидеть это место.
- И что он там делал? Ходил кругами и страдал по Эйприл?
- Что-то вроде этого.
Джон пренебрежительно хмыкнул.
- Джон, - начал я. - Неужели даже после того, как мы выслушали рассказ Драгонетта о мосте на Горацио-стрит, тебе не кажется, что стоит вспомнить поподробнее об интересе Эйприл к этому месту?
- Но я почти ничего об этом не знаю.
- Что? - полусонно пробормотал Алан. - Что вы там говорите об Эйприл?
Он протер глаза и выпрямился, пытаясь сообразить, где находится. Джон со стоном отвернулся.
- Мы говорили о кое-каких исследованиях, которые проводила Эйприл, - сказал я.
- А...
- Она говорила вам что-нибудь об этом?
- Эйприл говорила мне обо всем, - он задумался на несколько секунд. - Я плохо помню, в чем там было дело. Кажется, речь шла о каком-то мосте.
- А именно о том, по которому мы сейчас поедем, - сказал Джон. - Сворачивай на Горацио-стрит.
Впереди маячили парапет набережной Миллхейвен-ривер и низкие борта моста.
- Это как-то связано с преступлением? - спросил Алан.
- Это само по себе преступление, - ответил Джон.
Я посмотрел на бар "Зеленая женщина", мимо которого мы как раз проезжали, и, за секунду до того, как стены моста скрыли его из виду, успел разглядеть припаркованную рядом синюю машину с открытым багажником, рядом с которой стояли две картонные коробки. Мы проехали по мосту, и в этот момент мне пришло в голову, что машина очень похожа на "лексус", из которого следили за Джоном Рэнсомом по пути в Шейди-Маунт. Я наклонился вперед, пытаясь разглядеть машину в зеркало заднего вида, но стены моста загораживали обзор.
- Ты помешан на этом месте, - сказал Джон. - Как Уолтер Драгонетт.
- Как Эйприл, - произнес я.
- У Эйприл была слишком насыщенная жизнь, чтобы всерьез увлекаться местной историей, - в голосе Джона слышалась горечь.
Мы еще не подъехали к Армори-плейс, когда до нас донеслись голоса, вопящие: "Уотерфорда - в отставку! Васса - в отставку! Уотерфорда - в отставку! Васса - в отставку!"
- Кажется, призыв мэра к единению не был услышан, - заметил Джон.
- Здесь надо свернуть направо, - подсказал ему Алан.

8

Пологий спуск вел прямо к входу в морг округа Миллхейвен.
Я притормозил рядом с черным "седаном", из которого тут же вылез Пол Фонтейн и махнул рукой в сторону небольшой стоянки с надписью "Только для служебных машин". Мы опоздали на десять минут.
- Извиняюсь, это моя вина, - произнес я.
- Ничего, я предпочитаю побыть здесь, а не на Армори-плейс. - Фонтейн посмотрел на выглядевшего смертельно усталым Алана.
- Профессор Брукнер, вы можете посидеть в вестибюле.
- Нет, не думаю, - ответил Алан.
- Тогда пойдемте.
Фонтейн провел нас в небольшой вестибюль с двумя пластиковыми стульями, стоящими по обе стороны высокой пепельницы, полной окурков. За следующей дверью сидел, постукивая карандашом по столу, молодой блондин с угреватым лицом.
- Теперь все в сборе, Тедди, - сказал ему Фонтейн. - Я скоро приведу их обратно.
Мы пошли по длинному коридору, освещенному двумя рядами свисавших с потолка флюоресцентных ламп. Стены были выкрашены в защитный цвет.
- Мне лучше заранее подготовить вас к тому, что вы увидите, - сказал Фонтейн. - От его лица почти ничего не осталось. - Он остановился около четвертой двери справа и посмотрел на Алана. - Это может сильно взволновать вас.
- Не беспокойтесь за меня, - сказал Алан.
Фонтейн открыл дверь в небольшую комнату без мебели и окон. В центре комнаты лежало на каталке покрытое простыней тело.
Фонтейн подошел к каталке.
- Вот тело человека, которого мы нашли в переходе под отелем "Сент Элвин", - он откинул простыню с лица трупа.
Алан порывисто вздохнул. Большая часть лица несчастного была изрезана так, что напоминала сырой бекон. Под этими кусками кожи виднелись на удивление здоровые и ровные зубы. Под пустой глазницей торчала ключица. Длинные резаные раны покрывали шею, заканчиваясь на груди, уже под простыней. Нижняя губа свисала на подбородок.
Фонтейн подождал, пока мы переварим увиденное.
- Что-нибудь в этом человеке кажется вам знакомым? - спросил он. - Я понимаю, как это нелегко.
- Никто не сумеет опознать его, - сказал Джон. - От него практически ничего не осталось.
- Профессор Брукнер?
- Это вполне может быть Грант, - сказал Алан. - Волосы Гранта были точно такого же русого цвета.
- Алан, но ведь это уже нельзя назвать волосами!
- Вы готовы опознать этого человека; профессор Брукнер?
Алан снова посмотрел на тело и покачал головой.
- Я не могу ничего утверждать наверняка.
Фонтейн подождал, не скажет ли Алан что-нибудь еще, затем предложил:
- Может быть, вы хотели бы взглянуть на его одежду.
- Да, да, - закивал головой Брукнер.
Фонтейн снова закрыл простыней лицо трупа и прошел мимо нас к двери, ведущей в коридор.
Потом мы стояли в другой комнате, как две капли воды похожей на первую, а Фонтейн стоял по другую сторону каталки, на которой лежала изрезанная, заляпанная кровью одежда.
- Здесь то, что было на нем в день убийства, - прокомментировал Фонтейн. - Пиджак с ярлыком фирмы "Хэтчет и Хэтч", зеленая рубашка из какой-то банановой республики, брюки цвета хаки, трусы, носки, замшевые ботинки.
- Пиджак от "Хэтчета и Хэтча"? - встрепенулся Алан. - Этот пиджак принадлежал когда-то мне. Значит, это все-таки Грант. - Лицо его стало вдруг мертвенно бледным. - И еще он говорил, что хочет купить кое-что из одежды на деньги, которые я ему дал.
- Ты давал деньги Гранту Хоффману? - удивился Джон. - Кроме одежды - еще и деньги?
- Вы уверены, что это ваш пиджак? - переспросил Фонтейн, поднимая со стола покрытый запекшейся кровью изрезанный пиджак.
- Да, уверен, - Алан отступил на шаг назад. - Я дал его Хоффману в прошлом августе, когда мы перебирали старую одежду. Грант примерил, и пиджак ему подошел.
Прижав руку ко рту, Алан смотрел на изуродованный пиджак.
- Вы уверены? - Фонтейн положил пиджак обратно на стол.
Алан кивнул.
- В таком случае, сэр, не могли бы вы еще раз взглянуть на труп?
- Но ведь он уже осмотрел тело, - вмешался Джон Рэнсом. - Я не вижу смысла снова подвергать моего тестя подобной пытке.
- Сэр, - Фонтейн снова обратился к Алану Брукнеру. - Вы абсолютно уверены, что именно этот пиджак подарен вами в августе прошлого года Гранту Хоффману?
- Хотелось бы мне не быть в этом уверенным, - сказал Алан.
- Этот человек только что потерял дочь! - взорвался Джон. - Как вы можете подозревать его...
- Хватит, Джон, - остановил его Алан. Он выглядел сейчас лет на десять старше, чем в тот момент, когда бросал в озеро венок.
- Вы двое можете подождать в вестибюле. - Обойдя вокруг стола, Фонтейн обнял Алана за плечи. Его мягкий, сочувственный тон приятно удивил меня.
Из соседней комнаты пришел санитар в белой куртке и брюках. Не глядя на нас, он подошел к столу и начал складывать одежду убитого в пластиковые мешки для вещественных доказательств. Джон закатил глаза. Мы вышли в коридор.
- Что за черт! - выругался Джон.
Я прислонился к стенке, в то время как он принялся нервно кружить по коридору.
Из-за двери доносились приглушенные голоса, потом послышался звук шагов. Алан вышел из комнаты один.
- Я скоро присоединюсь к вам, - раздался из-за двери голос Фонтейна.
Алан пошел по коридору, не оглядываясь и не говоря ни слова.
- Алан? - окликнул его Джон, но старик продолжал идти.
- Это ведь был кто-то другой, да? - Алан прошел мимо Тедди и открыл дверь в вестибюль.
- Тим, вы подбросите меня домой?
- Конечно, - сказал я.
Алан скрылся за дверью, которая тут же захлопнулась за его спиной.
- Черт побери! - выругался Джон.
К тому моменту, когда мы вышли в вестибюль, за Аланом уже захлопнулась входная дверь.
Мы догнали старика почти у стоянки. Джон обнял его за плечи, но Алан стряхнул его руку.
- Мне очень жаль, что тебе пришлось смотреть на все это, - сказал Джон.
- Я хочу домой, - монотонно произнес старик.
- Конечно, - Джон открыл перед тестем дверцу машины, подождал, пока тот усядется, а затем сам забрался на заднее сиденье. Я включил мотор.
- Наконец-то все это закончилось, - сказал Джон.
- Ты так думаешь?
Я свернул на площадь Армори-плейс. Наклонившись вперед, Джон потрепал Алана по плечу.
- Ты прекрасно держался весь день, - сказал он. - Я могу что-нибудь для тебя сделать?
- Ты можешь перестать болтать, - отрезал Алан.
- Это был Грант Хоффман? - спросил я.
- О, Господи, - закатил глаза Джон.
- Конечно, это он, - сказал Алан.

9

Когда мы проезжали мимо "Зеленой женщины", я притормозил. Но синей машины у бара уже не было.
- Но зачем и кому понадобилось убивать Гранта Хоффмана? - недоумевал Джон.
Никто ничего не ответил. Мы доехали до дома Джона в полной тишине, если не считать звуков едущих рядом машин и ветерка, залетающего в окна. На Эли-плейс Джон попросил меня вернуться, как только смогу, и вылез из машины, затем на секунду остановился и поглядел в открытое окно на нас с Аланом. Глаза его были словно подернуты пленкой.
- Как вы думаете, мне рассказать своим родителям о Гранте?
Алан молчал.
- Я подтвержу все, что ты сочтешь нужным сказать, - пообещал я.
Джон пообещал, что оставит для меня дверь открытой, и пошел к дому.
Войдя в свой дом, Алан Брукнер поднялся в спальню, сел на кровать и, как ребенок, протянул мне руки, чтобы я снял с него пиджак.
- Ботинки, - сказал он, и я расшнуровал и снял с него ботинки, пока Алан возился с галстуком. Потом он попытался расстегнуть рубашку, но пальцы не слушались его, и это также пришлось сделать мне.
Алан прочистил горло и спросил зычным командным голосом:
- Эйприл была так же изуродована, как Грант? Я должен это знать.
Мне понадобилось несколько секунд, чтобы понять, о чем он говорит.
- Вовсе нет, - ответил я. - Вы ведь видели ее во время панихиды.
- Ах, да, - вздохнул Алан.
Я снял с него рубашку и положил рядом на постель.
- Бедный Грант.
Алан расстегнул ремень и встал, чтобы спустить брюки. Затем он снова сел, и я стащил штанины с его ног.
Алан в полудреме смотрел, как я достаю из карманов и кладу на столик у кровати его носовой платок, связку ключей и деньги.
- Алан, вы не знаете, почему Эйприл интересовалась мостом на Горацио-стрит? - спросил я.
- Это имеет какое-то отношение к Вюлларду и их гостиной. Вы ведь видели ее?
Я сказал, что да.
- Она говорила, что мужчина на одной из картин напоминает ей некоего человека, о котором она слышала. Полицейского - одного полицейского, который покончил с собой в пятидесятые годы. Эйприл не могла смотреть на эту картину, не думая о нем. И она проводила кое-какие исследования по этому поводу. Эйприл была большой мастерицей проводить исследования, - Алан подложил под голову подушку. - Я должен немного поспать, Тим.
Я направился к двери спальни, сказав, что если он хочет, могу позвонить ему попозже.
- Приезжайте сюда завтра.
Алан заснул еще до того, как я вышел из комнаты.

10

Ральф и Марджори Рэнсом сидели рядышком на диване. Они успели снова переодеться в свои спортивные костюмы.
- Я согласен с Джоном, - сказал Ральф. - Все пиджаки в полоску выглядят почти одинаково. А фирма "Хэтчет и Хэтч" выпускает их партиями по десять тысяч штук.
Как раз в этот момент я зашел в комнату.
- Вы ведь тоже видели этого несчастного, Тим? Он показался вам похожим на аспиранта Джона? - спросила Марджори, перегнувшись через мужа, чтобы лучше меня видеть.
Но Ральф вмешался в разговор, прежде чем я успел что-либо ответить.
- Алан сейчас в таком состоянии, что не смог бы отличить Фрэнка Синатру от Гэбби Хейз.
- Не знаю, - сказал я.
- Мама, - громко произнес Джон, входя в гостиную с кухни с бокалами на подносе. - Тим понятия не имеет, как выглядел Грант Хоффман.
- Это так, - сказал я. - Я здесь совсем недавно.
- Сделай себе выпить, сынок, - посоветовал Ральф. - Сейчас как раз час расслабления и смирения с действительностью.
- Так они называют это время в нашем центре - час расслабления и смирения, - сказала Марджори. - Очень мудро, не правда ли?
- Я сам приготовлю себе выпить в кухне, - сказал я и, проходя мимо, невольно кинул взгляд на полотно Вюлларда.
Только одна фигура на холсте - маленький мальчик - смотрела словно бы на зрителей. Все остальные - женщины, служанки, другие дети - были поглощены происходящим на пикнике. Мальчик, который смотрел вперед, сидел один в густой траве в нескольких дюймах от столба яркого света. Он находился примерно в дюйме от центра картины и от женщины, которая, повернувшись к чайному сервизу, загораживала часть веток можжевельника. Но как только я увидел этого ребенка, он стал для меня центром картины - темноволосый мальчик лет семи-восьми, глядевший несчастными глазами прямо на меня. Он словно понимал, что сидит за рамкой картины, весь смысл которой был заключен внутри его.
- Тим здесь только для того, чтобы восхищаться моей коллекцией, - сказал Джон.
- О, эти картины так прекрасны! - воскликнула Марджори. - Особенно вон та - красная.
Я прошел в кухню и налил себе стакан содовой. Когда я вернулся, Марджори и Ральф говорили о самом несчастливом периоде своей жизни. Видно, все, что произошло сегодня, вызвало у них эти воспоминания.
- Я никогда этого не забуду, - сказала Марджори. - Я думала, что тут же умру на месте.
- Этот человек на пороге, - подхватил Ральф. - Я знал, в чем дело, еще когда услышал, как к дому подъезжает машина. Он вышел и постоял перед домом, убеждаясь, что попал по нужному адресу. А потом из машины вылез второй - сержант - и передал ему флаг. Я не знал, что делать - заплакать или дать ему по физиономии.
- А потом нам вручили телеграмму, в которой все было написано черным по белому. "Капитан специального подразделения Джон Рэнсом погиб смертью храбрых при Лэнг Вей".
- Никто не знал, где я, - пояснил Джон. - И другого убитого парня приняли за меня.
- Чудовищное разгильдяйство, - воскликнул Ральф. - Если бизнесмен совершает такую ошибку в делах, он сразу разоряется.
- Удивительно, что подобных ошибок было не так уж много, - возразил я.
- Если хотите знать мое мнение, Джона должны были наградить серебряной звездой, если не медалью за отвагу, - сказал Ральф. - Мой мальчик воевал как настоящий герой.
- Но я ведь остался жив, - сказал Джон.
- Ральф сорвался и рыдал, как ребенок, когда мы обо всем узнали, - вставила Марджори.
Ральф не обратил внимания на слова жены.
- Я действительно имею в виду то, что говорю, сынок, - продолжал он. - Для меня ты настоящий герой, и я очень горжусь тобой. - Поставив на столик пустой стакан, он поднялся и подошел к сыну. Джон покорно встал и позволил отцу обнять себя. Ни тот, ни другой не особенно привыкли к объятиям.
Когда отец отпустил его, Джон сказал:
- Почему бы нам всем не поехать куда-нибудь пообедать? Уже самое время.
- Вот это по мне, - воскликнул Ральф, напомнив мне на секунду своего сына. - Общайся с отцом, пока он здесь - так будет не вечно.
Когда несколько часов спустя мы вернулись из "Джимми", я сказал Джону, что хочу прогуляться. Ральф и Марджори решили немного выпить на сон грядущий, а я вышел из дому, взял из багажника дело Уильяма Дэмрока и пошел под усыпанным звездами небом к дому Тома Пасмора.

Часть седьмая

Том Пасмор

1

Из колонок Тома доносилась знакомая музыка - хрипловатый тенор саксофона играл мелодию "Звездной пыли".
- Ты поставил "Голубую розу", - констатировал я. - Гленроя Брейкстоуна. Никогда еще не слышал запись такого хорошего качества.
- Несколько месяцев назад его выпустили на магнитном диске, - на Томе был серый клетчатый костюм и черный жилет, и я нисколько не сомневался, что, вернувшись с похорон, он успел выспаться. На журнальном столике рядом с обычным нагромождением стаканов, бутылок и ведерком со льдом лежала коробка от диска. Я взял ее и стал рассматривать фотографию, переснятую с конверта пластинки, - Гленрой Брейкстоун тянется губами к своему саксофону. Когда мне было шестнадцать, я считал Брейкстоуна стариком, но с фотографии на меня смотрел мужчина лет сорока. Конечно, запись сделали еще до того, как я вообще узнал о существовании Брейкстоуна, и если бы он дожил до наших дней, ему было бы сейчас лет семьдесят.
- Делаю все, чтобы меня посетило вдохновение, - сказал Том, наклоняясь над столом и наливая в невысокий стакан немного виски. - Хочешь чего-нибудь? На кухне есть кофе.
Я сказал, что с удовольствием выпью кофе, Том, кивнув, удалился на кухню и через несколько минут вернулся с дымящейся керамической кружкой.
- Расскажи, как все было в морге, - Том уселся в свое кресло и знаком указал мне на диван по другую сторону столика.
- Они показали нам одежду убитого, и Алан узнал свой пиджак, который подарил год назад аспиранту Гранту Хоффману.
- И вы решили, что это он и есть?
Я кивнул.
- Думаю, это действительно Грант Хоффман.
Том пригубил виски.
- Итак, версия первая: убийца "Голубой розы" преследует Джона Рэнсома. Возможно, в конечном счете он собирается убить и его. Вторая: кто-то еще пытается работать под настоящего убийцу "Голубой розы", и он, возможно, тоже хочет покончить с Джоном Рэнсомом. И, наконец, третья: кто-то пытается использовать убийства "Голубой розы", чтобы скрыть свои истинные мотивы. - Еще глоток виски. - Конечно, существуют и другие возможности, но мне бы хотелось пока рассмотреть эти. Во всех трех случаях настоящий убийца уверен, что полиция по-прежнему приписывает его преступления Уолтеру Драгонетту.
Томми Флэнаган приступил к своему неправдоподобному соло.
Я рассказал Тому, что Эйприл Рэнсом интересовалась мостом на Горацио-стрит и Уильямом Дэмроком.
- Она случайно не записывала результаты своих исследований?
- Я не знаю. Может быть, мне удастся найти что-то у нее в кабинете. Я вовсе не уверен, что Джон вообще знает об этом.
- Не надо давать ему понять, что ты интересуешься бумагами Эйприл, - посоветовал Том. - Просто незаметно обыщи кабинет.
- Ты ведь думаешь об этом деле, да, Том? Уже есть какие-нибудь идеи?
- Я хочу понять, кто убил Эйприл Рэнсом. И еще я хочу понять, кто убил Гранта Хоффмана. И мне нужна для этого твоя помощь.
- Джону тоже нужна моя помощь.
- Ты будешь помогать и ему тоже, просто я прошу не сообщать Джону о наших с тобой беседах, пока я не сочту нужным.
Я согласился с этим.
- Я сказал, что раскрою это дело, и я намерен сдержать свое слово. Я хочу знать, как убили Эйприл Рэнсом и этого самого аспиранта. Если мы сможем заодно помочь полиции - хорошо. Если нет - тоже хорошо. Я не работаю на полицейских.
- И тебе все равно, арестуют ли убийцу?
- Я не могу предсказать, что случится. Возможно, мы установим его личность, но не сможем добраться до него самого. Я вполне удовлетворюсь этим.
- Но если мы узнаем, кто он, то сможем передать нашу информацию полиции.
- Иногда не все получается так, как хотелось бы, - Том откинулся на спинку стула, внимательно наблюдая за моей реакцией на его слова.
- А что, если я не могу на это согласиться? Если просто вернусь к Джону и забуду о нашем разговоре?
- Значит, ты вернешься к Джону и поступишь так, как захочешь.
- И я никогда не узнаю, что было дальше. Никогда не узнаю, что тебе удалось обнаружить.
- Возможно, нет.
Мысль о том, что придется уйти, так и не узнав, что намерен предпринять Том Пасмор, казалась совершенно невыносимой.
- Если ты думаешь, что я сейчас встану и уйду, - сказал я, - то ты просто сумасшедший.
- Что ж, хорошо, - сказал, улыбаясь, Том. Он ни секунды не сомневался, что я приму все его условия. - Тогда давай поднимемся наверх. Я покажу тебе свои игрушки.

2

Лестница, ведущая на второй этаж, находилась в углу большой комнаты за стойкой для стереосистемы и полками, уставленными компакт-дисками. Том поднимался впереди меня, не умолкая ни на секунду.
- Я хочу, чтобы мы начали с самого начала. Если даже из этого ничего и не выйдет, надо разобраться с теми, давними убийствами "Голубой розы". Леймон долгое время считал их раскрытыми, как и ты, Тим. Но мне кажется, это дело все время не давало ему покоя, - Наверху лестницы Том остановился и поглядел на меня. - За два дня до смерти Леймон рассказал мне всю историю этих убийств. Мы как раз летели на самолете с Игл-лейк и собирались остановиться в отеле "Сент Элвин". - Том рассмеялся. - Две монахини, сидевшие перед нами, чуть не сломали шеи, прислушиваясь к разговору. Леймон сказал, что самоубийство Дэмрока было чем-то вроде ложного ареста - к тому времени он уже знал, что Дэмрока убил мой дедушка. И Леймон делал сразу две вещи: готовил меня к тому, что мне придется узнать о дедушке всю правду. - Он сделал шаг назад, пропуская меня.
- А второе, что делал Леймон?
- Старался заинтересовать меня делом "Голубой розы". Наверное, хотел, чтобы мы вместе дорасследовали это дело. Знаешь, что это означает? Если бы его не убили, мы с Леймоном могли бы спасти жизнь Эйприл Рэнсом, - лицо его вдруг скривилось. - И мне хотелось бы разобраться с этим делом.
- Мне тоже, - сказал я. У меня были свои собственные причины желать установления личности убийцы.
- О'кей, - сказал Том.
Сейчас он вовсе не выглядел, как обычно, скучающим, усталым, отстраненным от мирской суеты. Не выглядел также несчастным и потерянным. Я видел Тома в самых разных состояниях, но сейчас впервые читал на его лице выражение сосредоточенного возбуждения. Раньше Том никогда не поворачивался ко мне этой стороной своей личности, но сейчас мне казалось, что именно она была главной.
- Что ж, давай приступим к работе, - Том свернул за угол и прошел по коридору к комнате, которая была когда-то спальней Леймона фон Хайлица.
Я вошел вслед за ним. В комнате было темно. Сначала мне показалось, что здесь царит такой же хаос, как в нижней комнате. Я едва различал в темноте очертания письменных столов и шкафчиков для бумаг, а

Предыдущая страница 14 Следующая страница


15 Питер Страуб

также каких-то стеклянных прямоугольников, напоминавших телеэкраны. Окно было занавешено толстой темной шторой. Почти все стены были покрыты заставленными книгами полками. Пройдя вглубь комнаты, Том зажег галогеновую лампу, и я понял, что экраны были на самом деле компьютерными мониторами.
Том прошелся по комнате, включив еще несколько ламп. Я понял, что эту комнату использовали сразу в двух целях. Здесь была спальня хозяина дома, и здесь же он работал. При этом здесь было куда больше порядка, чем внизу. Вдоль одной стены, под полками с книгами, стояли на специальных стойках три компьютера, а четвертый, больше остальных, стоял на длинном столе возле занавешенного окна. Рядом с каждой стойкой и по бокам стола стояли в шкафчиках ряды дискет. На двух полках стоящего слева от меня шкафа располагалась аудиоаппаратура. А перед другим стеллажом с книгами стоял красный кожаный диван вроде того, что я видел у Алана Брукнера, на одном из подлокотников дивана лежал сложенный клетчатый плед. Под прямым углом к дивану стояло такое же красное кресло, а перед ними - столик со стеклянной крышкой, заваленный газетами и журналами, с бутылками и ведерком для льда, так же как на столике внизу. На блестящей мраморной крышке камина стояли в высоких вазах желтые орхидеи. Еще одна ваза с желтыми цветами - на этот раз фрезиями - стояла на усилителе.
Лампы бросали неяркий свет на ковер и желтые лепестки орхидей, которые, казалось, разинули рты, жадно ловя воздух.
Интересно, многих ли людей приводил Том в эту комнату. Я готов был спорить, что кроме меня здесь довелось побывать только Саре Спенс.
- Когда мы летели с Игл-лейк, отец сказал мне одну вещь, которую я никогда не забуду. "Иногда приходится возвращаться к началу, чтобы увидеть все по-новому".
Том поставил стакан на стол и взял книгу в сером полотняном переплете. Повертев ее в руках, Том перевернул книгу, словно чтобы посмотреть на заглавие.
- А потом он добавил: "Но иногда существуют сильные и веские причины, почему человек не может или не хочет так поступать". - Том снова стал искать глазами невидимый заголовок. Даже на корешке книги не было никаких надписей. - Так мы и поступим с делом "Голубой розы". Вернемся к самому началу и попробуем взглянуть на все по-новому.
Мне стало вдруг как-то не по себе.
Положив книгу обратно на столик, Том подошел ко мне и протянул руку, и я протянул ему потрепанный чемоданчик.
Я вдруг почувствовал себя немного виноватым из-за того, что мне стало не по себе.
Том включил ксерокс, который грозно заурчал, а где-то внутри него стали вспыхивать яркие огоньки.
Том вынул из чемоданчика пачку пожелтевших листов. Первая страница была порвана сверху и снизу, словно кто-то пытался заглянуть дальше, не снимая скреплявшей страницы резинки. Вот только никакой резинки не было. Но я тут же вспомнил, что на дне чемоданчика остались лежать два растрескавшихся от времени резиновых ремешка.
Том положил документы на поднос ксерокса.
- Я сделаю по копии для каждого из нас, - сказал он.

3

На поднос с другой стороны падали вверх чистой стороной белые листы.
- Ты знаешь Пола Фонтейна и Майкла Хогана? - спросил я.
- Я знаю кое-что о них.
- А что именно? Мне очень интересно. Следя одним глазом за ксероксом, Том сделал шаг назад, дотянулся до своего бокала и присел на краешек дивана.
- Фонтейн - замечательный детектив, когда речь идет о работе на улицах города. На счету этого человека - потрясающее количество признаний. Фонтейна считают гением допросов. А Хоган - один из самых уважаемых детективов Миллхейвена. Он долго работал детективом по расследованию убийств, а два года назад его произвели в сержанты. Насколько я знаю, даже те, кто склонен завидовать окружающим, хорошо относятся к Хогану. Весьма впечатляющая личность. Они оба - весьма впечатляющие личности, но Фонтейн предпочитает кривляться, чтобы скрыть этот факт.
- А в Миллхейвене часто случаются убийства?
- Чаще, чем ты думаешь. В среднем примерно одно в день. А вот в начале пятидесятых этот показатель равнялся примерно двум в неделю, так что убийства "Голубой розы" наделали тогда много шуму. - Том встал, чтобы получше разглядеть, как движется бумага в ксероксе. - Ты ведь знаешь, какие убийства происходят чаще всего. Под действием наркотиков или на бытовой почве - парень приходит домой пьяный, ругается с женой, забивает ее до смерти и все такое. Или жена, устав от измен своего благоверного, стреляет в него из ружья. И все же время от времени случается нечто необычное, не похожее на другие убийства. Школьная учительница из Милуоки, приехавшая погостить к кузине, исчезла по дороге в магазин, а потом была найдена голой на поле со связанными руками и ногами. А перед началом игры в бейсбол в туалете на стадионе убили одного терапевта. Оба эти дела раскрыл Пол Фонтейн - он переговорил со всеми живущими на этом свете, проверил каждый след, добился необходимых признаний.
- И кем оказались убийцы? - спросил я, вспоминая Уолтера Драгонетта.
- Неудачниками, - ответил Том. - Опустившимися людьми. Оба не имели к своим жертвам никакого отношения. Просто видели человека, которого им хотелось убить, подходили и убивали. Именно поэтому я сказал, что Фонтейн просто гений, когда речь идет о работе в городе. Он вынюхивал и вынюхивал, пока не набрал достаточно информации. А потом арестовал виновных и заставил их сознаться. Я не смог бы раскрыть эти убийства. Мне всегда нужен след, оставленный на бумаге. А подонок, который убивает в туалете врача, моет руки, покупает себе хот-дог и возвращается на место, - практически застрахован от моего вмешательства в его жизнь. - Том печально посмотрел на меня. - Мой способ расследования иногда выглядит устаревшим.
Наконец Том достал из ксерокса стопку документов и положил их обратно в чемоданчик. Одну из копий он оставил себе, а вторую протянул мне.
- Давай быстро пролистаем дело, может быть, забрезжит какой-нибудь огонек.
Я продолжал думать о Поле Фонтейне.
- А Фонтейн родом из Миллхейвена? - поинтересовался я у Тома.
- Я сам не знаю, откуда он родом, - ответил Том. - Фонтейн появился здесь лет десять-пятнадцать назад. Он был из тех полицейских, которые всю жизнь работают в родном городе, но в последнее время они стали ездить туда-сюда по стране в поисках более высоких должностей. Половина наших детективов приехала из других городов.
Встав с дивана, Том подошел к одному из компьютеров и включил его. Повторив то же с тремя остальными компьютерами, он уселся за стол и включил стабилизатор.
- Посмотрим, сумеем ли мы найти владельца машины с твоим номером.
Я достал из кармана блокнот и подошел к столу, чтобы лучше видеть, что он делает.
Том вставил в дисковод дискету и набрал номер на телефоне, к которому был подсоединен модем. Пальцы Тома быстро бегали по клавишам, пока на экране не появилась надпись: "Введите номер".
Том вопросительно взглянул на меня, я показал ему записанный в блокноте номер, он набрал его на компьютере.
- Это база данных автодепартамента? - спросил я.
- Да. Я загрузил его с компьютера Армори-плейс. Он работает двадцать четыре часа в сутки.
- Так ты влезаешь в компьютер управления полиции?
- Я - известный компьютерный взломщик.
- А почему ты не можешь загрузить из этого же самого компьютера файл с делом "Голубой розы"?
- Там есть файлы только по делам восьми-девятилетней давности.
Наконец на экране монитора появилась нужная информация: "Элви холдингс корп", 503с. Четвертая улица, Миллхейвен, Иллинойс".
- Вот тебе владелец твоего "лексуса", - сказал Том. - Давай посмотрим, что еще тут есть. - Том стал писать какие-то непонятные мне команды. - Теперь попробуем добраться до Спрингфилда и выяснить, что это за компания.
На экране появился список корпораций, начинающихся с буквы А, с адресами и телефонами. Том стал быстро листать информацию, пока не дошел до буквы И. "Иган корп", "Иган менеджмент корп", "Игл корп", "Ибан корп". После "Илва корп" Том стал листать медленнее, и вскоре мы добрались наконец до "Элви холдингс".
Рядом с названием стоял тот же адрес, что и рядом с номером машины, затем сообщалось, что фирма существует с двадцать третьего июля семьдесят третьего года, и шли имена начальников.
Эндрю Белински, 503с, Четвертая улица, Миллхейвен, президент.
Леон Кейзмент, 503с, Четвертая улица, Миллхейвен, вице-президент.
Уильям Фрицманн, 503с, Четвертая улица, Миллхейвен, гл. бухгалтер.
- Все таинственнее и таинственнее, - пробормотал Том. - Кто же этот загадочный "ЛВ", в честь которого названа фирма. Я ожидал, что кого-нибудь из начальства зовут ну хотя бы Леонард Воллман или что-нибудь в этом роде. И неужели все начальство фирмы живет в крошечном невзрачном домике? Давай пойдем дальше.
Том переписал в блокнот все имена и адреса, а потом отключился от модема. На экране появилась надпись "сеть". Нажав еще несколько кнопок, Том указал на первый компьютер слева, который начал мерно гудеть.
- Через этот компьютер я могу пользоваться всеми остальными, - пояснил Том. - Вместо того, чтобы хранить информацию на тысячах дискет, я храню ее на жестких дисках компьютеров. Кроме всего прочего, у меня есть здесь справочники по сотням американских городов. Сейчас нас интересует Миллхейвен. - Нажав еще несколько кнопок, Том ввел адрес фирмы, и на экране появился номер факса и связи "экспрес-спорт".
- Черт побери!
- "Экспрес-спорт"? - удивился я. - Что это такое?
- Наверное, офис, где арендуешь ячейки с номерами - как ящики на почте. Судя по адресу, там стоят эти самые ячейки и факс, а больше ничего нет.
- А разве законно давать такое место в качестве своего адреса?
- Конечно. Но мы еще не закончили. Давай посмотрим, есть ли имена этих людей в обычных справочниках Миллхейвена, ну, скажем, за последние пятнадцать лет.
Том снова набрал какой-то код, и на экранах его монитора и крайнего левого компьютера появился список имен.
- Иди туда и смотри тоже, на случай если я что-нибудь пропущу, - сказал мне Том.
Я сел перед экраном компьютера и стал просматривать фамилии, начинающиеся с буквы "Б".
- Нам нужен Эндрю Белински, - напомнил Том. В списке были Беллиард, Беллибас, Беллик, Беллико, Беллин, Беллина, Беллинелли, Беллинг, Беллиссимо, Белман, но так и не нашлось ни одного Белински.
- Я пропустил или его здесь нет? - спросил Том.
- Похоже, что нет.
- Тогда давай попробуем Кейзмента.
Мы нашли Артура, Хью и Роджера Кейзментов, но ни одного Леона.
- Ну что ж, - сказал Том, - шансов мало, но давай все-таки попробуем последний раз.
Мы нашли только одного Фрицманна, проживавшего в девяносто первом году на Фон-дю-Лак-драйв, но его звали Оскар.
- Что скажешь? Либо этих людей не существует, либо у них нет телефонов. Какая версия кажется тебе более вероятной?
- Может быть, они - владельцы незарегистрированных номеров?
- Для меня нет незарегистрированных номеров, - Том улыбнулся, гордый своими "игрушками". - Может, они прячутся - ведь можно получить телефонный номер на чужое имя, и тогда тебя практически нельзя отыскать. Но, возможно, пять лет назад все они еще не знали, что в девяносто первом году не захотят, чтобы кто-либо узнал их телефонные номера. Давай попробуем поискать в восемьдесят шестом году.
На экранах появились номера восемьдесят шестого года - зарегистрированные и незарегистрированные.
Снова ни одного Белински, те же три Кейзмента и Оскар Фрицманн.
- Что ж, попробуем восемьдесят первый.
В справочнике восемьдесят первого года снова не нашлось Белински, обнаружились Артур и Роджер Кейзменты, но не было Хью, а Оскар Фрицманн по-прежнему проживал в доме 5460 по Фон-дю-Лак-драйв.
- Кажется, так мы ничего не узнаем, - сказал я.
- Ну почему, - возразил Том. - Кое-что мы уже узнали. Машина, которая преследовала Джона Рэнсома, принадлежит корпорации, зарегистрированной в штате Иллинойс под вымышленным адресом и тремя вымышленными именами. Скорее всего Белински, Кейзмент и Фрицманн - вымышленные люди.
- Как это - вымышленные люди? - спросил я.
- Чтобы создать корпорацию, нужны президент, вице-президент и главный бухгалтер. Кто-то все-таки заполнил бланки регистрации корпорации, иначе ее бы просто не существовало. Думаю, тот, кто заполнил в семьдесят девятом году документы, имел инициалы "JIB". Для того, чтобы зарегистрировать фирму, нужен лично только один человек. И этот человек мог просто выдумать имена своих начальников.
- Значит, хотя бы один из этих троих существует на самом деле?
- Это так, но он вполне может существовать под любым другим именем. А теперь подумай, Тим. За последние несколько дней Джон не упоминал человека, имя или фамилия которого начинались бы на "В"?
- Не думаю, - сказал я. - Мы вообще почти не разговаривали о нем самом.
- А Алан Брукнер не называл инициалов "ЛВ"?
- Нет, не припоминаю. - Вопрос Тома встревожил меня. - Ты ведь не думаешь, что все эти убийства имеют какое-либо отношения к Алану?
- Они безусловно имеют к нему отношение. Кем оказались жертвы? Его дочь. Его лучший аспирант. Но не думаю, что Алану грозит опасность, если ты имеешь в виду это.
Я немного расслабился.
- Старик нравится тебе, не так ли?
- Просто я думаю, что у него и так достаточно проблем, - сказал я.
- О? - Том подпер ладонями щеки, упираясь локтями в колени.
- Мне кажется, у него болезнь Альцгеймера. Он сумел собраться ради похорон дочери, но в любой момент может сломаться снова.
- Алан преподавал в прошлом году?
- Кажется, да, но не думаю, что он будет способен на это в следующем. Вся проблема в том, что если уйдет на покой Алан, кафедру религии Аркхэма закроют вообще, и Джон Рэнсом останется без работы. Даже Алан обеспокоен этим - он боролся за то, чтобы остаться на кафедре, именно ради Джона. Жаль, что я ничем не могу им помочь. Я организовал дежурства частной сиделки, но это все, что я мог сделать.
- А он может позволить себе частную сиделку? - Том задумчиво посмотрел на меня, и я вдруг понял, о чем он сейчас думает. Интересно, скольким людям он помог вот так, оставаясь анонимным.
- Алан неплохо устроен, - быстро сказал я. - Эйприл позаботилась об этом.
- Что ж, Джону тоже наверняка не о чем волноваться в этом смысле.
- У Джона сложное отношение к деньгам Эйприл, - сказал я. - Думаю, это немного задевает его гордость.
- Это интересно.
Выпрямившись, Том взглянул на монитор, где по-прежнему светилось имя Уильяма Фрицманна.
- Давай-ка прогоним его через файлы регистрации рождения и смерти, - вдруг пришло в голову Тому. - Скорее всего опять ничего, но чем черт не шутит.
Джон загрузил новую программу, набрал имена, которые тут же высветились на моем экране, а вслед за этим появилась надпись "Ждите".
- Теперь нам надо сидеть и ждать? - спросил я.
- Можем проглядеть пока дело Дэмрока, - предложил Том. - Но прежде чем мы это сделаем, надо обсудить еще кое-что - вопрос места. - Глотнув еще немного виски, Том пересел на диван. Я сел на стоящее рядом кресло. Глаза Пасмора почти горели от возбуждения, и я удивился сам себе, вспомнив, что совсем недавно они казались мне выцветшими. - Если жертвы убийств "Голубой розы" объединял вовсе не Уильям Дэмрок, то кто или что?
Несколько секунд каждый из нас ждал, кто заговорит первым, и, готов поклясться, думали мы в этот момент об одном и том же.
Наконец я решился нарушить молчание.
- Отель "Сент Элвин".
- Да, - тихо сказал Том.

4

- Прилетев с Игл-лейк, - продолжал Том, - мы с Леймоном отправились в "Сент Элвин" и провели здесь последнюю ночь в его жизни. Все убийства случились или в отеле или вокруг него.
- А как насчет Хайнца Штенмица? Его магазин находился в пяти-шести кварталах от "Сент Элвина". И между мясником и отелем не существовало никакой связи.
- Может быть, она существовала, просто мы ничего о ней не знаем, - сказал Том. - И подумай еще вот о чем. Сколько времени прошло между убийствами Арлетт Монаган и Джеймса Тредвелла? Пять дней. А между убийствами Тредвелла и Монти Лиланда? Столько же. А теперь между Монти Лиландом и Хайнцем Штенмицем? Две недели. Почти в три раза больше, чем между предыдущими убийствами. Что ты думаешь об этом?
- Он пытался остановиться, но не смог. В конце концов маньяк не смог остановиться и снова пошел убивать, - я внимательно посмотрел на Тома, пытаясь догадаться, о чем он думает. - Или, может быть, Штенмица пытался убить кто-нибудь другой, имитируя почерк "Голубой розы", так же как в случае с Лейнгом.
Том улыбнулся с выражением нескрываемой гордости.
Я почувствовал себя польщенным, что сумел угадать его мысли.
- Это вполне возможно, - сказал он, и я понял, что вовсе не так хорошо читаю по глазам. - Но я думаю, что мой дед был единственным имитатором убийств "Голубой розы".
- Тогда каков же твой вывод?
- Думаю, ты прав, но только наполовину. Это сделал тот же самый человек, но по другим мотивам.
Я признался, что не в силах уследить за ходом его мысли. Том наклонился вперед, глаза его по-прежнему горели.
- Мы имеем дело с мстительным и расчетливым убийцей, который делает все согласно четкому плану. Каков его мотив в первых трех случаях? Ненависть к отелю "Сент-Элвин"?
Я кивнул.
- В течение пятнадцати дней через каждые пятеро суток он убивает кого-нибудь в непосредственной близости от отеля, один раз даже внутри. А потом останавливается. Как ты думаешь, сколько постояльцев осталось к тому времени в "Сент Элвине". Думаю, он был пуст как дом с приведениями.
- Да, но... - я замолчал, давая Тому возможность закончить свою мысль.
- А потом он убивает Штенмица. А кто такой был Хайнц Штенмиц? Сексуальный маньяк, почти легально действующий в Пигтауне. Остальные три жертвы могли оказаться кем угодно. Но когда кто-то сходит со своего пути, чтобы убить истязателя маленьких мальчиков, я думаю, это не случайно.
Том откинулся на спинку дивана.
- Итак, - подытожил я. - Мы ищем мстительного расчетливого человека, имеющего зуб против отеля "Сент Элвин" и...
- И...
- И сына.
- И сына, - повторил Том. - Ты меня понял. Человек, о котором мы говорим, не мог выносить, чтобы кто-то совершал насилие над его собственным ребенком. И если он узнал об этом, то наверняка решил убить человека, который так поступил. Никто не подумал об этом раньше, потому что все были уверены, что Штенмица убили именно по этой причине. - Том рассмеялся. - Ну, конечно, его убили именно по этой причине. Вот только убил не Дэмрок, а кто-то другой.
Несколько секунд мы смотрели друг на друга, затем я тоже рассмеялся.
- Кажется, мы знаем об убийце "Голубой розы" довольно много, - сказал Том, продолжая улыбаться. - И остановился он вовсе не потому, что мой дед обеспечил его безопасность, инсценировав самоубийство Уильяма Дэмрока. Мы думали так все это время, но теперь, когда я пристальнее присмотрелся к делу "Голубой розы", я думаю, он остановился просто потому, что закончил делать свое дело - он закончил делать его фактически еще до убийства Штенмица. Он сделал то, что хотел - отомстил отелю "Сент Элвин" за то, за что считал себя вправе отомстить. Если бы этот парень считал, что отель по-прежнему что-то ему должен, он бы оставлял им каждые пять дней по свежему трупу.
- Но что заставило его снова объявиться две недели назад?
- Может быть, он вспомнил о своих прежних обидах и решил теперь испортить жизнь сыну своего прежнего хозяина.
- И тогда он, возможно, не собирается останавливаться, пока не убьет Джона.
- Джон безусловно является центром новой серии убийств, - сказал Том. - И значит, если ты еще не заметил, ты находишься прямо рядом с центром.
- Ты хочешь сказать, что убийца может выбрать меня в качестве своей следующей жертвы?
- А тебе никогда не приходило в голову, что ты подвергаешься опасности?
Как ни глупо, но это действительно ни разу не пришло мне в голову.
- Тим, если ты хочешь вернуться к своей прежней жизни, к этому нет никаких препятствий. Забудь обо всем, что мы с тобой обсуждали, скажи Джону, что дела требуют твоего присутствия, возвращайся в Нью-Йорк и займись работой.
- Дело в том, что каким-то образом, - я пытался объяснить Тому то, что еще ни разу не пробовал сформулировать словами, - моя работа связана со всем, о чем мы тут с тобой говорили. Иногда возникает такое чувство, что ключ к разгадке некой тайны где-то рядом, и надо только открыть глаза, чтобы его разглядеть, - Том внимательно смотрел на меня, не произнося ни слова. - К тому же я хочу узнать имя убийцы. И не собираюсь никуда сбегать. Не хочу вернуться в Нью-Йорк только лишь затем, чтобы ты позвонил мне в один прекрасный день и сообщил, что Джона нашли зарезанным перед баром "Часы досуга".
- Но только все время помни, что это жизнь, а не книга, - посоветовал Том и посмотрел на экран, на котором по-прежнему горела надпись "Ждите". - А теперь расскажи мне о Ральфе Рэнсоме.

5

После того, как я пересказал свой разговор с отцом Джона на похоронах, Том сказал:
- А я и не знал, что твой отец работал в "Сент Элвине".
- Восемь лет, - уточнил я. - Он был лифтером. Отца уволили вскоре после того, как прекратились убийства. После того, как убили сестру, он стал пить еще сильнее. А через год он немного выправился и нашел себе работу в "Глакс корпорейшн".
- Твою сестру? - переспросил Том. - Так у тебя была сестра, которую убили? Об этом я тоже не знал. Так ты сказал, что ее убили?
Я кивнул.
- Это случилось поблизости от твоего дома? - его явно интересовала близость к месту убийства отеля, а не моего дома.
Я рассказал, где убили Эйприл.
- А когда это произошло? - не унимался Том.
Я был уверен, что Том с самого начала знал об этом. Теперь я назвал ему дату и рассказал, как бежал через улицу, чтобы помочь сестре, когда меня сбила машина. Том знал, что я побывал в аварии, но не догадывался о причинах.
- Тим, - начал он, но осекся, удивленно моргая глазами. Что-то в моем рассказе поразило его. - Это ведь было за пять дней до убийства Арлетт Монаган. - Он застыл, глядя на меня с полуоткрытым ртом.
Я почувствовал, как у меня тоже начинает отвисать нижняя челюсть. Я всегда был уверен в том, что мою сестру убил тот же человек, который совершил все остальные убийства "Голубой розы", но совпадение дат никогда не бросалось мне в глаза.
- Так вот почему ты приехал в Миллхейвен, - произнес наконец Том. Затем, тупо уставясь в стол, он сказал, обращаясь к самому себе. - Так вот почему он в Миллхейвене. - И снова повернулся ко мне. - Ты приехал сюда не для того, чтобы помочь Джону, а для того, чтобы найти убийцу своей сестры.
- Я приехал и для того, и для другого.
- И ты ведь видел его, - сказал Том. - Боже правый, ты ведь видел своими глазами убийцу.
- Около секунды. Я так и не разглядел его лица - только контур, похожий на тень.
- Ты - настоящий дьявол! Собака! - Том энергично затряс головой. - Сидеть на всей этой информации с семилетнего возраста и открыть ее мне только сейчас! - Том положил руку себе на макушку, словно боясь, что голова его может оторваться и улететь. - Так значит все это время существовало еще одно убийство "Голубой розы", о котором никто не знал. Он не написал на стенке свой лозунг, потому что ему пришлось убегать от тебя. Тогда он подождал пять дней и повторил все снова. А потом никому не пришло в голову связать твою сестру с этими убийцами, потому что она не имела никакого отношения к Дэмроку. А ты - ты даже не отразил этого в своей книге.
Том снял руку с головы, продолжая меня разглядывать.
- Что еще ты прячешь там, внутри себя?
- Наверное, это все.
- А как звали твою сестру?
- Эйприл, - сказал я.
Том снова ошеломленно уставился на меня.
- Неудивительно, что ты приехал. И неудивительно, что не собираешься уезжать.
- Я уеду, только когда узнаю, кто он.
- Наверное - наверное, всю оставшуюся часть своего детства ты боялся монстра. Ведь тебе довелось увидеть его воочию.
- Я называл его Минотавром.
- Да, - в глазах Тома светилось сочувствие, понимание и даже что-то вроде восхищения. Тут вдруг компьютер издал короткий музыкальный звук, и мы как по команде повернули головы в ту сторону. На сером фоне экрана замелькали строчки информации. Мы встали и подошли к компьютеру.
Белински, Эндрю Теодор, 146 Тернер-стрит, Вэлли-хилл, родился 6.01.1940, умер 6.08.1940. Поиск Белински закончен.
Кейзмент Леон. Поиск Кейзмента закончен.
- Наверное, мы говорили, когда появилась информация по Белински, - заметил Том. - Но этот самый Белински никогда не был президентом "Элви холдингс - он умер младенцем. А на Леона Кейзмента в компьютере ничего нет. Информацию по Фрицманну получим минут через десять.
Отвернувшись от машины, мы вернулись на свои места. Я снова уселся в кресло и налил себе польской минеральной воды из стоявшей на столике бутылки. Том прогуливался перед столиком, засунув руки в карманы, время от времени бросая на меня косые взгляды.
Наконец он остановился.
- Твой отец вероятно знал его.
"Это правда, - подумал я, - мой отец почти наверняка знал Минотавра".
- А Ральф Рэнсом не упоминал больше никого, уволенного примерно в то же время? Думаю, нам лучше начать с поиска таких людей, пока что-нибудь не изменит наш курс. Ральф или один из его менеджеров наверняка уволили этого парня - Минотавра. А в отместку он решил разрушить репутацию отеля. Надо начать расспрашивать об этом, и если даже у убийцы был какой-нибудь другой мотив, он обязательно всплывет.
- Ты надеешься на то, что люди вспомнят события такой давности?
- Я в этом уверен, - Том подошел ко второй машине и уселся рядом. - Повтори, пожалуйста, имя менеджера, которое назвал тебе Ральф.
- Бандольер, - сказал я. - Боб Бандольер.
- Посмотрим, есть ли здесь его имя. - Том застучал по клавишам. - Бандольера нет. Может быть, он находится в доме для престарелых. А теперь давай смеха ради поищем здесь старину Гленроя.
По экрану снова побежали бесконечные имена. Потом в машине что-то щелкнуло, и на экране появились имя и номер телефона.
Брейкстоун, Гленрой, 670 Ливермор-авеню. 542-5500.
Том подмигнул мне.
- Честно говоря, я знал, что он до сих пор живет в отеле "Сент Элвин". Просто хотел еще раз в этом убедиться. Отец Джона не говорил, что Брейкстоун знал в отеле практически всех? Может быть, удастся уговорить его побеседовать с нами.
- Подожди, давай попробуем найти, где жил тот самый менеджер, когда произошли убийства.
Я стоял за спиной Тома, который загрузил директорию с телефонным справочником за пятидесятый год и за несколько секунд нашел нужный адрес.
Бандольер, Роберт 17с Седьмая улица, Ливермор 2-4581.
- У старины Боба был короткий телефончик. Он жил примерно в квартале от отеля.
- Он жил прямо за нами, - уточнил я.
- Может быть, нам удастся выяснить, как долго он там прожил. - Загрузив справочник за шестидесятый год, Том обнаружил, что Боб Бандольер по-прежнему жил на Седьмой южной улице. - Какая верность устоям! - В семидесятом - тот же адрес, только поменялся номер телефона. А в семьдесят первом - снова другой номер.
- Что-то странное, - пробормотал Том. - Зачем, человек обычно меняет номер телефона? Странные звонки? Избегает кого-нибудь?
В семьдесят пятом году Бандольера в справочнике уже не было. Том стал смотреть информацию за предыдущие годы и обнаружил его в семьдесят втором.
- Итак, он перебрался в дом престарелых или, если удача окончательно отвернулась от нас, умер в семьдесят втором году. - Выписав на листочек адрес, Том протянул его мне. - Может быть, ты соберешься сходить в этот дом и поговорить с теми, кто живет там сейчас. Поговори также с соседями. Кто-нибудь наверняка знает, что с ним случилось.
Том встал и посмотрел на другие компьютеры, на которых по-прежнему светилась надпись "Поиск". Потом он подошел к столу, поднял бокал и сказал, махнув им в мою сторону:
- За успешный поиск.
И тут же компьютер начал выдавать на экран информацию.
- Ну вот, - сказал Том. - С нами беседует департамент регистрации рождения и смерти.
Наклонившись к столу, он стал переписывать что-то в блокнот.
Я подошел к Тому и заглянул ему через плечо.
"Фрицманн, Уильям Леон, 346н, Тридцать четвертая улица, Миллхейвен, родился 4.16.48".
- Наконец-то мы нашли реального человека, - сказал Том. - Если это тот, кто преследовал Джона Рэнсома, то он наверняка объявится снова.
- Он уже объявился, - и я рассказал Тому, что видел сегодня, когда вез в морг Джона Рэнсома и Алана Брукнера.
- И ты до сих пор молчал, - в негодовании воскликнул Том. - Ты видел этого типа возле "Зеленой женщины" за каким-то очень странным занятием и до сих пор держал это при себе!
Том тут же вернулся к компьютеру и начал набирать какие-то непонятные мне команды. Щелкнул и заурчал модем. Похоже, Том пытался выйти на городскую службу происшествий.
- Во-первых, я не был уверен, что это он, - начал оправдываться я. - И я тут же забыл об этом, как только ты начал влезать на своем компьютере во все фирмы штата.
- "Зеленая женщина" давно закрылась, - сказал Том, продолжая стучать по клавишам.
Я спросил его, что он делает.
- Хочу посмотреть, кто владеет баром. Думаю, это...
На экране появилась информация.
"Зеленая женщина", 21и Горацио-стрит.
Продано 01.07.1980 "Элви холдингс корп" по цене 5000 долларов.
Продано 05.21.1935 Томасу Малруни по цене 3200 долларов.
Том погрузил в волосы пальцы, и, когда он убрал их, шевелюра его выглядела как стог сена.
- Кто эти люди и что они делают. - Отвернувшись от монитора, он улыбнулся мне. - Я понятия не имею, что будет дальше, но мы определенно напали на чей-то след. И в синем "лексусе" ты наверняка видел нашего друга, теперь я абсолютно в этом уверен. И беру обратно все свои неласковые слова в твой адрес. - Он повернулся к экрану и снова растрепал волосы. - Итак, "Элви" купили "Зеленую женщину", и посмотри, как мало они за нее заплатили. Может быть, мы можем даже говорить "он", имея в виду Уильяма Фрицманна. Итак, он выложил всего пять тысяч. Но какой толк ему в этой сделке? Для чего можно было использовать эту развалюху?
- Похоже, он привез туда какие-то вещи, - сказал я. - Рядом с машиной стояли картонные коробки.
- Или наоборот что-то вывозил. Этот старый сарай наверняка годился только под склад. Наш друг отвалил пять тысяч за сарай. Почему?
Все это время Том говорил, переводя взгляд с меня на экран обратно, и продолжал трепать свои волосы.
- Есть только одна причина, чтобы купить это место. "Зеленая женщина". Его наверняка интересовал бар.
- Может быть, он племянник Малруни и решил помочь его голодающей вдове, - предположил я.
- Или он очень-очень сильно интересуется убийствами "Голубой розы". Возможно, наш таинственный друг Фрицманн сам имеет ко всему этому какое-то отношение. Он не может быть убийцей сам - слишком молод, но он вполне мог бы... - Том посмотрел на меня с почти восторженным выражением лица.
- Его сыном, - догадался я. - Ты думаешь, что Фрицманн может быть сыном убийцы? На основании того, что он купил запущенный бар и хранит там какие-то ящики?
- Но ведь это возможно, не правда ли?
- Во время первых убийств Фрицманну было всего два года - слишком мало даже для Хайнца Штенмица.
- Не уверен в этом. Не хочется думать о том, что кто-то способен надругаться над двухлетнем ребенком, но бывает и такое. Для этого надо быть Хайнцем Штенмицем.
- Ты думаешь, Фрицманн убил Эйприл, потому что узнал о ее расследовании? Может быть, он даже видел, как она осматривает мост и бар.
- Может быть, - сказал Том. - Но зачем ему понадобилось убивать Гранта Хоффмана? - Нахмурившись, он пригладил растрепанные волосы. - Мы должны узнать, что удалось выяснить Эйприл. Нам необходимы ее записи. Но прежде...
Встав из-за стола, он взял толстую пачку белых листов и протянул ее мне.
- Пора почитать дело.

6

Примерно час я сидел в удобном кожаном кресле, перелистывая дело об убийствах "Голубой розы", разбирая почерки полудюжины полицейских и двух детективов - Фултона Бишопа и Уильяма Дэмрока. Бишопа, который был предназначен местными властями для долгой карьеры, в ходе которой он мог бы скрывать от огласки их темные делишки, сняли с этого дела недели через две, чтобы не портить его репутацию, так как дело вряд ли можно было раскрыть в ближайшее время. Жаль, что он не занимался этим хотя бы еще несколько недель. Почерк Бишопа было так же легко читать, как машинописный текст, а листы, отпечатанные им на машинке, не уступали по качеству работе секретарши. Почерк же Дэмрока состоял из каракулей даже когда он был трезв, и становился совсем неразборчивым, когда Дэмрок был пьян. Все, что было написано этим человеком в районе двух часов дня, положительно невозможно было прочесть. А печатал он примерно как злой ребенок, стучащий кулачками по пианино. Через десять минут у меня заболела голова, а через двадцать - глаза.
Прочитав все отчеты и заявления, я пришел только к одному выводу: мало кто из дававших показания любил Роберта Бандольера. И еще я с удивлением узнал, что те, давние убийства вовсе не были такими зверскими, как нападение на Гранта-Хоффмана или дела Уолтера Драгонетта, - все жертвы были аккуратно заколоты ударом ножа в сердце, и только потом им перерезали горло. Это чем-то напоминало ритуальное убийство.
- Ну что ж, я тоже не прочел здесь ничего особенно нового, - сказал Том. - Есть кое-какие мелкие подробности, но они могут подождать. - Он посмотрел на меня почти настороженно. - Ты еще не хочешь спать?
- Твой кофе позволит мне не заснуть какое-то время, - сказал я. - Так что могу посидеть еще.
Том был благодарен мне за намерение остаться, почти как ребенок, которого оставили одного в темном доме.
- Как насчет музыки? - спросил Том, поднимаясь и направляясь к проигрывателю.
Выбрав диск, он вставил его в отверстие, и из динамиков полилась фортепианная соната Моцарта в исполнении Мицуко Юшиды. Том откинулся на спинку кожаного дивана, и несколько минут никто из нас не произносил ни слова.
Несмотря на усталость, мне хотелось остаться еще немного, и не только для того, чтобы составить компанию Тому Пасмору. Хотя и это было своего рода привилегией. Я понимал, что не могу утешить Тома в его печалях, так же как он не в силах утешить меня в моих, но я восхищался этим человеком, как никем другим в своей жизни.
- Жаль, что мы не обнаружили упоминаний о каком-нибудь уволенном клерке по имени Ленни Валентайн, - произнес Том.
- Так ты всерьез уверен, что существует какая-то связь между убийствами "Голубой розы" и "Элви холдингс"?
- Не знаю, возможно.
- И что, как ты думаешь, произойдет дальше?
- Думаю, следующий труп найдут у входа в бар "Часы досуга". - Том потянулся за бокалом. - Давай поговорим о чем-нибудь другом.
Я забыл об усталости, но когда посмотрел на часы, оказалось, что уже два ночи.
После того, как мы обсудили, что я должен сделать завтра, Том подошел к столу и взял книгу в непрофессиональном сером переплете.
- У тебя будет в ближайшие несколько дней время просмотреть вот это?
- А что это? - Я давно должен был догадаться, что книга оказалась на столе Тома далеко не случайно.
- Это мемуары старого солдата. Книга издана за счет автора. Я много читал о Вьетнаме, и у меня появились кое-какие вопросы по поводу того, что делал Джон в последние несколько месяцев службы.
- Он был в Лэнг Вей, - сказал я. - Это абсолютно точно.
- Думаю, ему приказали говорить, что он был там.
- Так он не был в Лэнг Вей?
Том ничего не ответил.
- Тебе известно что-нибудь о странной личности по имени Франклин Бачелор? Майор "зеленых беретов".
- Я встречался с ним однажды, - сказал я, вспоминая сцену у Билли. - Он был одним из героев Джона.
- Прочитай это и посмотри, не удастся ли тебе заставить Джона рассказать о том, что с ним случилось, но только...
- Я знаю. Не говорить ему, что эту книгу дал мне ты. Думаешь, Джон снова соврет мне?
- Просто хочу попытаться узнать, что же случилось на самом деле. - Том передал мне книгу. - Возможно, это пустая трата времени, но все же сделай мне такое одолжение.
Я повертел книгу в руках и открыл ее на титульном листе, на котором значилось "Где мы ошиблись, или Мемуары простого солдата. Автор - полковник Бьюфорт Раннел". Я пролистал страницы, пока не добрался до первой фразы. "Я всегда ненавидел обман, ложь и нечестность во всех их многочисленных проявлениях".
- Удивительно, как он в таком случае дослужился до полковника, - сказал я. И тут мне пришла вдруг в голову вещь, которую я посчитал тогда дурацким совпадением. - Кстати, слова Лэнг Вей начинаются на "эль-ви".
- И все же надеюсь, что в один прекрасный день мы обнаружим этого Ленни Валентайна, - Том улыбнулся.
Он проводил меня вниз, и я вышел на теплый ночной воздух. Над головой висели мириады звезд. Только выйдя наружу, я вдруг понял, что в течение четырех часов Том выпил всего один бокал виски.

7

Окна домов на Истерн Шор-роуд были темными. Невдалеке виднелись огни единственной машины, направляющейся в Ривервуд. Я свернул за угол ан Дай Блумен, думая об Уильяме Фрицманне и сарае под названием "Зеленая женщина".
Передо мной была длинная пустая улица с контурами лепящихся друг к другу домов, едва различимыми в темноте. Свет уличных фонарей падал на потрескавшийся асфальт. Все вокруг казалось обманчиво мирным. Под огромным, полным звезд небом я чувствовал себя просто крошечным. Засунув руки в карманы, я прибавил шагу.
Я прошел с полквартала по ан Дай Блумен, прежде чем понял наконец, что же со мной происходит - это был не просто приступ паники, а постепенное приближение страха, который сильно отличался от того, что я обычно испытывал, когда на меня накатывало прошлое. Сейчас я нигде не видел человечков в черном, не слышал раздававшихся из-под земли стонов. Я мог сказать себе, что у меня очередной приступ и, присев на чью-нибудь лужайку, подождать, пока это пройдет. Но сейчас это было что-то новое.

Предыдущая страница 15 Следующая страница


Глотка 16

Я торопился вперед, погруженный в свои мысли. Пересек пустынную мостовую, и тут охвативший меня ужас сконцентрировался постепенно вокруг мысли, что за мной кто-то наблюдает. Где-то там, в тени деревьев на другой стороне ан Дай Блумен, получеловеческое существо не сводило с меня глаз.
И я вдруг осознал с абсолютной ясностью, что дело вовсе не в панике - просто так оно и было.
Я прошел еще квартал, чувствуя спиной взгляд этих ужасных глаз. И вдруг показался самому себе каким-то грязным, испачканным каким-то странным образом, так что это невозможно было описать словами - существо, смотревшее на меня через эти ужасные глаза, хорошо знало, что может разрушить меня изнутри, нанести мне рану, невидимую окружающим.
Я двигался, и чудовище двигалось за мной, скользя сквозь темноту на другой стороне улицы. Временами оно отставало, присев на чей-нибудь порог, и гнусно ухмылялось мне вслед. А потом, снова растворившись в тени, обгоняло меня, и я чувствовал взгляд его ужасных глаз на своем лице.
Я прошел еще три квартала, у меня вспотели ладони и лоб. Чудовище стояло перед одним из домов, словно огромная могильная плита, шумно дыша через ноздри размером с мой кулак, вдыхая огромное количество воздуха и выдыхая зловонный смрад.
Я не мог выдержать этого. Сам не понимая, что делаю, я перешел через улицу и ступил на тротуар перед каким-то бетонным зданием. Колени мои дрожали. Длинная тень отделилась от стены напротив, затем застыла и снова стала невидимой. Сердце мое дрогнуло, и я чуть было не лишился чувств.
- Кто здесь? - громко спросил я. Фасад дома, к которому я шел, был едва различим в ночной тьме. Я сделал шаг на газон.
Вдруг громко залаяла собака, и я резко подпрыгнул от неожиданности. Кусок темноты впереди меня быстро двигался к углу дома. Охвативший меня ужас перешел в гнев и злость, и я почти что рухнул на газон.
В окне второго этажа зажегся свет, и за стеклом замаячил темный силуэт. Человек в окне прижал к стеклу сложенные чашечкой ладони, чтобы лучше видеть происходящее снаружи. Легкие, едва слышные шаги затихли за углом дома. Человек в окне закричал на меня.
Я вскочил и побежал прочь. Собака захлебывалась лаем.
Добежав наконец до дома Джона Рэнсома, я подождал перед входной дверью, пока восстановится дыхание. Я был весь покрыт потом, грудь тяжело вздымалась. Прислонившись к двери, я размышлял над тем, кто же мог меня преследовать. Человек, которого я видел в "лексусе", наверняка не мог двигаться так легко и бесшумно.
Из глубин сознания всплыл и надвинулся на меня давно скрывавшийся там образ. Я разглядел толстые ноги, огромные руки, веревки мускулов, заросшую черной шерстью грудь и наконец - огромную рогатую голову.

8

Пробравшись в кабинет Джона Рэнсома, я включил свет, постелил себе постель и достал из чемоданчика книгу полковника Раннела. Затем я засунул чемоданчик под кровать, разделся, погасил все лампы, кроме стоявшей рядом с кроватью, и улегся с книгой в постель. Полковник Раннел стоял передо мной, громко крича о том, что он ненавидел и презирал. На нем была выглаженная чистая форма, увешанная медалями. Примерно через час я проснулся и погасил лампу. По Эли-плейс проехала машина. Я снова уснул.

9

В воскресенье примерно в пол-одиннадцатого утра я позвонил в звонок Алана Брукнера. Встав примерно час назад, я успел позвонить в агентство и убедиться, что Элайза Морган дала согласие ухаживать за Аланом. Затем я быстро обыскал аккуратный кабинетик Эйприл Рэнсом и прочитал несколько глав книги "Где мы ошиблись". В стиле полковника Раннела преобладали деепричастия и эллиптические конструкции. Каждое предложение было разорвано на несколько громоподобных фрагментов.
Когда я спустился вниз, все трое Рэнсомов завтракали. Ральф и Марджори были в своих тренировочных костюмах, Джон - в джинсах и зеленой рубашке, словно в присутствии родителей он снова превратился в подростка. Я вызвал Джона в коридор и рассказал ему про разговор с агентством. Он был очень благодарен за то, что я позаботился обо всем сам, не задавая ему лишних вопросов, и разрешил мне воспользоваться его машиной. Я сказал, что вернусь часа в три.
- Кажется, ты потерял ощущение времени, - заметил Джон. - Во сколько ты пришел вчера домой? Часа в два? А это называлось "немного пройдусь". - Он выдавал из себя жалкое подобие улыбки.
Когда я рассказал ему о преследовавшем меня человеке, Джона охватила тревога, которую он тут же попытался скрыть.
- Ты наверняка очень удивил тех, кто любит подглядывать в окна, Том, - сказал он.
На газоне распивали кофе все те же газетные репортеры. Только один из них - Джеффри Боу - попытался перехватить меня на пути к машине. Но я отказался комментировать что либо, и ему пришлось отойти ни с чем.
Элайза Морган, открывшая дверь дома Алана Брукнера, вздохнула с видимым облегчением, увидев меня.
- Алан спрашивал о вас. Он не разрешает мне помочь ему одеваться - даже подходить к гардеробу запрещает.
- Карманы его пиджака набиты деньгами, - пояснил я. В доме по-прежнему пахло мастикой и полиролью. Я услышал громоподобный голос Алана:
- Кто там, черт побери! Это Тим? Почему мне никто ничего не говорит?
Открыв дверь, я увидел, что Алан сидит полуобнаженный на кровати. На щеках его блестела серебристая щетина.
- Хорошо, что ты добрался до меня наконец, - сказал он. - Но кто эта женщина? Белый халат ведь не означает еще, что это действительно сиделка.
По мере того, как я объяснял ему, кто такая Элайза Морган, Алан постепенно успокаивался.
- Так она помогала моей дочери?
В глазах Элайзы появилось испуганное выражение, и я поспешил заверить Алана, что она сделала для Эйприл все, что могла.
- Хм. Тогда, я думаю, она подойдет. А как насчет нас? У тебя есть план?
Я сказал ему, что сначала должен проверить кое-что сам.
- Черт побери! - Алан отбросил одеяло и встал с кровати. На нем были все те же длинные трусы. Но как только Алан встал, лицо его побледнело, и он тяжело опустился обратно на постель. - Со мной что-то не так. Не могу встать. Все болит.
- Неудивительно, - сказал я. - Мы достаточно полазили вчера по горам.
- Я не помню этого.
Пришлось напомнить Алану о нашей прогулке во Флори-парк.
- Моя дочь любила гулять в Флори-парке, - старик выглядел несчастным и потерянным.
- Алан, - сказал я. - Если вы хотите одеться и провести какое-то время в обществе Джона и его родителей, я с удовольствием отвезу вас туда.
Старик снова попытался подняться с кровати, но колени его дрожали.
- Я приготовлю горячую ванну, - предложила Элайза Морган. - Вы почувствуете себя лучше, как только побреетесь и оденетесь.
- Вот это правильно, - кивнул Алан. - От горячей воды мне сразу полегчает.
Элайза вышла из комнаты, а Алан смерил меня пронизывающим взглядом. Затем он поднял указательный палец, призывая меня молчать. Из другого конца коридора донесся звук льющейся воды. Алан кивнул. Теперь можно говорить спокойно.
- Я вспомнил об одном человеке из этого города. Это то, что нам нужно. Леймон фон Хайлиц. Леймон фон Хайлиц сразу распутал бы это дело.
Алан снова жил в сороковых-пятидесятых годах.
- Я говорил с ним прошлой ночью, - сказал я. - Не надо никому рассказывать, но он действительно будет нам помогать.
- Можешь на меня положиться, - улыбнулся Алан.
Вернулась Элайза и повела его в ванную, а я спустился по лестнице и вышел из дому.

10

Перейдя через улицу, я позвонил в дверь дома, стоявшего напротив. Дверь открыла молодая блондинка в элегантном темно-синем костюме с ниткой жемчуга вокруг шеи. В одной руке она держала небольшой портфельчик.
- Не знаю, кто вы, но я уже опаздываю, - сказала женщина, быстро оглядывая меня с головы до ног. - На свидетеля Иеговы вы не похожи. Дайте пройти. Мы можем поговорить, пока я иду к машине.
Я сделал шаг назад, женщина вышла из дома и заперла дверь. Затем она поглядела на часы.
- Если начнете все-таки говорить о царствии Божьем, я наступлю вам на ногу.
- Я - друг Алана Брукнера, - начал я. - И хочу спросить вас об одном немного странном происшествии в доме напротив.
- В доме профессора? - женщина удивленно вскинула на меня глаза. - Все, что там происходит, достаточно странно. Но если вы - человек, заставивший его подстричь газон, все соседи сбегутся целовать вам ноги.
- Что ж, это я вызвал сюда садовника.
Но вместо того, чтобы целовать мне ноги, женщина быстро пошла в сторону стоящей у обочины красной "хонды цивик".
- Лучше начинайте говорить, - посоветовала она. - У вас почти не осталось времени.
- Меня интересует, не видели ли вы, как кто-нибудь ставит свою машину в гараж профессора. Вечером на той неделе. Ему показалось, что он слышала шум в гараже, а сам профессор давно уже не садится за руль.
- Около двух недель назад? Ну, конечно, я видела. Я возвращалась домой довольно поздно - обедала с важным клиентом. Кто-то действительно ставил машину в гараж профессора - там горел свет. Я заметила все это, потому что был уже час ночи, а здесь обычно гасят свет в девять.
Женщина открыла дверцу машины.
- Вы видели машину или человека, который сидел за рулем? Не был ли это черный "мерседес"?
- Я успела разглядеть только, как закрылась дверь гаража. Я подумала, что мужчина помоложе, который навещает профессора, забирает свою машину, и немного удивилась, потому что ни разу не видела, как он приезжал - всегда приходил пешком.
- Вы не помните, что это был за день?
Женщина закатила глаза.
- О'кей, о'кей, это было десятое июня. Ночь с понедельника на вторник две недели назад. О'кей?
- Спасибо, - сказал я. Женщина тут же села в машину и вставила ключ в замок зажигания. Я отошел назад, и секунду спустя "хонда" была уже в другом конце улицы.
Понедельник, десятое июня - тот день, когда в номере двести восемнадцать отеля "Сент Элвин" была зверски избита и ранена Эйприл Рэнсом.
Я сел в "понтиак" и поехал в Пигтаун.

11

Седьмая южная улица начиналась от Ливермор-авеню и тянулась кварталов на двадцать к западу. Вдоль улицы стояли в основном скромные двухэтажные бетонные домики с пологими или остроконечными крышами. Фасады некоторых домов были выложены кирпичом, а в крошечных двориках стояли пластиковые фигурки животных - оленей или колли с большими глазами. Примерно на каждом двадцатом домике красовалась над входом статуэтка девы Марии, которая заодно защищала крыльцо от снега и дождя. Было довольно жарко, поэтому на порогах собственных домов сидели, наблюдая за происходящим, всего несколько стариков и старух.
Дом номер семнадцать стоял в первом квартале справа от Ливермор-авеню, на таком же месте, как и наш бывший дом - пятым от угла. Темно-зеленая краска кое-ще успела облупиться, а в остальных местах потрескаться. Оставив машину незапертой, я поднялся по ступенькам. Пожилая парочка на соседнем крыльце внимательно разглядывала меня поверх своих газет.
Я нажал на кнопку звонка. Первая дверь была обтянута проволочной сеткой, за ней виднелась другая, деревянная. Изнутри дома не доносилось ни звука. Я снова нажал на звонок, потом постучал, затем открыл первую дверь и стал барабанить кулаком по деревянной обшивке второй. Ничего.
- Эй, кто-нибудь есть дома? - заорал я.
- Никого нет, - донесся до меня чей-то голос.
Старик на соседнем крыльце сложил газету у себя на коленях, и теперь он и его жена смотрели на меня безо всякого выражения.
- Вы не знаете, когда вернутся хозяева? - спросил я.
- Вам дали неправильный адрес, - сказал старик. Жена его кивнула.
- Это правильный адрес, - заверил их я. - Вы не знаете людей, которые тут живут?
- Что ж, если вы считаете, что попали, куда нужно, продолжайте орать и стучать.
Я подошел к порогу. Старик и его жена были сейчас примерно в пятнадцати футах от меня. На нем была старая клетчатая рубашка, застегнутая на все пуговицы.
- Вы хотите сказать, что здесь никто не живет?
- Можно сказать и так, - женщина снова кивнула, подтверждая слова мужа.
- Дом пустует?
- Нет. Не думаю, что там пусто.
- Никого нет дома, мистер, - сказала женщина. - Никого никогда нет дома.
Я удивленно поглядел на стариков. Что за головоломка? Дом не пустует, но никого никогда нет дома.
- Могу я подойти и поговорить с вами?
Старик удивленно взглянул на жену.
- Смотря кто вы и о чем собираетесь говорить.
Я назвал свое имя, и на лице старика появилось напряженное выражение - имя казалось ему смутно знакомым.
- Я вырос здесь за углом, на шестой улице. Эл Андерхилл был моим отцом.
- Так вы - мальчик Эла Андерхилла? Тогда проходите.
Когда поднялся на порог, старик встал и протянул мне руку.
- Фрэнк Белнап. Это Ханна - моя жена. Я немного знал вашего отца. Я тридцать один год проработал в "Глаксе". Извините, что не можем предложить вам стул.
Я сказал, что все в порядке, и прислонился к перилам.
- Как насчет стаканчика лимонада? Эти чертовы политики испортили даже погоду - теперь в июне здесь стоит настоящий август.
Я поблагодарил старика, и Ханна встала, чтобы принести мне лимонад.
- Если ваш отец еще жив, скажите ему - пусть зайдет как-нибудь. Вспомним старые времена. Я никогда не был членом компании из "Часов досуга", но с удовольствием повидаюсь со стариной Элом. - Фрэнк Белнап проработал всю жизнь в шумном фабричном цеху, а теперь вынужден проводить целые дни, сидя на крылечке рядом с женой.
Я сказал, что мой отец умер несколько лет назад. Фрэнк выглядел разочарованным.
- Почти все из этой компании умерли, - сказал он. - Так что же привело тебя в соседний дом?
- Я ищу мужчину, который жил там когда-то.
Ханна вернулась с зеленым пластиковым подносом, на котором стояли три высоких стакана с лимонадом и льдом. Мне показалось, что она хотела подслушать, зачем я сюда пришел. Я взял стакан и сделал большой глоток. Лимонад был холодным и сладким.
- Там жил Думки, - сказала она, передавая поднос мужу.
- Да, Думки, с детьми и двумя братьями.
- Но Думки снимал это жилье, - Ханна снова уселась на свое место. - Вам нравится лимонад?
- Да, он очень хорош.
- Я делаю кувшин каждое утро и держу его весь день в холодильнике.
- Так вам нужен один из Думки? - переспросил старик.
- Я ищу человека, владевшего этим домом. Боба Бандольера. Вы помните его?
Склонив голову набок, Фрэнк внимательно меня разглядывал. Затем, сделав большой глоток лимонада, он немного подержал его во рту, прежде чем проглотить. Он явно не собирался ничего говорить, пока я не дам ему больше информации.
- Бандольер был менеджером в отеле "Сент Элвин" довольно долгое время.
- Да?
Я понимал, что пока не сообщил ему ничего нового.
- Мой отец тоже работал там какое-то время.
Повернув голову, Фрэнк взглянул на жену.
- Эл Андерхилл работал в отеле "Сент Элвин" и знал мистера Бандольера.
- Да, да. Конечно, он должен был его знать.
- Это наверняка было до того, как Эл пришел на фабрику, - сказал Фрэнк, обращаясь ко мне.
- Да. Так вы не знаете, где я мог бы найти Бандольера?
- Не могу вам сказать. Мистер Бандольер не слишком любил разговаривать с соседями.
- Думки снял меблированный дом, - сказала Ханна.
- Значит, мистер Бандольер выехал, оставив всю свою мебель?
- Так он и сделал, - подтвердил Фрэнк. - Мы с Ханной были в это время в отпуске. Это было много лет назад. Кажется, в семьдесят втором. Да, Ханна?
Ханна кивнула.
- Мы как раз приехали из загородного домика и обнаружили здесь семейство Думки. Они тоже были не слишком общительными, но куда общительнее мистера Бандольера. Тот вообще никогда с нами не разговаривал. Этот человек словно смотрел сквозь тебя.
- Мистер Бандольер одевался как настоящий джентльмен. Всегда в костюме и при галстуке. А когда работал в саду, надевал передник. Держал свои неприятности при себе, и в этом его трудно обвинить.
- Мистер Бандольер был вдовцом, - подхватил Фрэнк. - Мы слыхали об этом от старого Джорджа Милтона, человека, у которого я купил дом. У него была жена, которая умерла за два-три года до нашего приезда. Наверное, она обеспечивала ему покой и тишину.
- Этот человек любил покой. Он был жестким, но не грубым.
- А жильцы со второго этажа, семейство Санчана, - вот те были очень хорошие ребята, хотя и иностранцы. Конечно, их мы тоже не знали, но они всегда так приветливо здоровались.
- Говорили они немного странно, - сказал Фрэнк. - Иностранцы. А она была очень красивой женщиной.
- Они не могут подсказать, как мне найти мистера Бандольера?
Белнапы улыбнулись друг другу.
- Санчана не ладили с мистером Бандольером, - сказала Ханна. - В тот день, когда они уезжали, я вышла попрощаться, и Тереза сказала, что надеется никогда больше не увидеть мистера Бандольера. Она сказала, что они скопили немного денег и внесли первый взнос за собственный домишко в западной части города. А когда уезжали Думки, их дочка сказала мне, что пришел мужчина в военной форме и велел им собираться и съезжать. Я сказала ей, что американские военные никогда не ведут себя так, но она была не слишком смышленой девчонкой.
- Она не знала, кто был этот солдат?
- Нет. Он просто пришел и согнал их с насиженного места.
- Во всем этом нет никакого смысла. Разве что его прислал мистер Бандольер, - сказал Фрэнк. - Мне кажется, он решил жить здесь сам и нанял какого-то типа, чтобы спугнуть его жильцов. Вот я и подумал тогда, что скоро мы опять увидим мистера Бандольера. Но с тех пор дом стоит пустой. Но я уверен - мистер Бандольер по-прежнему владеет им - здесь ни разу не вешали таблички "Продается".
- Значит, все это время дом пустовал? - переспросил я, допив лимонад. - А кто же подрезает газон?
- Соседи делают это по очереди.
- А вы никогда не видели этого самого солдата?
- Нет, - сказал Фрэнк.
- Ну, - замялась Ханна.
- Все это твои фантазии! - воскликнул Фрэнк.
- Так вы видели его?
- Ханна ничего не видела.
- Возможно, это был и не солдат, - сказала Ханна. - Но в любом случае это не просто мои фантазии.
Я спросил Ханну, что же она видела, а Фрэнк неодобрительно хмыкнул.
Ханна ткнула пальцем в мужа.
- Он не верит мне, потому что сам ничего не видел. Фрэнк ложится спать в девять. Но неважно, верит он мне или нет, потому что я знаю точно. Я встала среди ночи и видела его.
- Вы видели, как кто-то входил в дом?
- Я видела человека в доме, мистер.
- Призрак Ханны, - презрительно хмыкнул Фрэнк.
- И все же я видела его, и он вовсе не был призраком. Это был самый обычный мужчина, - отвернувшись от Фрэнка, Ханна посмотрела на меня. - Раз в два-три дня я мучаюсь бессонницей и поэтому встаю среди ночи и спускаюсь вниз почитать.
- Скажи ему, что ты читаешь, - вставил Фрэнк.
- Да, это правда, я люблю ужасы, - Ханна улыбнулась своим мыслям, а Фрэнк подмигнул мне. - Я собрала целую коллекцию романов-ужасов и все время покупаю в супермаркете новые. Сейчас читаю "Красного дракона". Знаете? Люблю пострашнее.
Фрэнк тихонько смеялся, прикрыв ладонью рот.
- Но это вовсе не значит, что я все выдумала. Я видела, как в гостиной соседнего дома ходит какой-то мужчина.
- Просто ходит в темной гостиной, - сказал Фрэнк. - Хи-хи.
- Иногда он ходит с маленьким фонариком, но чаще всего действительно в темноте. Походит-походит и сядет, а потом снова встает и ходит. И...
- Ну, ну, продолжай, - подзадорил ее Фрэнк. - Расскажи все остальное.
- И еще он плачет, - Ханна с вызовом посмотрела на меня. - Я хорошо вижу его в окно, ведь там, в гостиной, висит только тюль. Он приходит раз недели в две. Ходит по гостиной. Иногда скрывается в другой комнате. И мне даже кажется, что он ушел. Но потом я поднимаю глаза, а он снова сидит там, разговаривает сам с собой или плачет.
- Он никогда не замечал света вашей лампы?
- Наверное, красные драконы не очень хорошо видят, - вмешался Фрэнк.
- Моя лампочка слишком маленькая. Ночничок, - сказала Ханна, не обращая внимания на мужа.
- А вы никогда не видели, как он входит в дом?
- Думаю, он заходит с другой стороны.
- Или спускается по каминной трубе, - не унимался Фрэнк.
- Вам не приходило в голову вызвать полицию?
- Нет, - почему-то смутившись, ответила Ханна.
- "Слезы из-под могильной плиты", - объявил Фрэнк. - Автор - И. Б. Луни.
- Кузнецы все такие, - вздохнула Ханна. - Почему-то любят воображать себя комедиантами.
- Но почему вы не вызвали полицию? - я повторил свой вопрос.
- Мне казалось, что это один из малышей Думки, ставший теперь взрослым, приходит сюда вспомнить счастливые времена.
- Дикари никогда так не поступают, - сказал Фрэнк. - И дикари всегда остаются дикарями. Даже самые маленькие напивались так, что постоянно валились на газон. - Фрэнк снова улыбнулся жене. - А Ханна любила этих дьяволят, потому что они звали ее "мэм".
Ханна неодобрительно посмотрела на мужа.
- Если они невежественны, это не значит, что Думки - конченые люди.
- А вы никогда не спрашивали соседей, может быть, они тоже видели этого типа?
Ханна покачала головой.
- У нас здесь никто больше не бодрствует по ночам.
- Мистер Бандольер жил один?
- Он всегда был один, - сказал Фрэнк. - Бандольер был государством в государстве.
- Может быть, это он приходит по ночам в дом, - предположил я.
- Надо запастись микроскопом, чтобы разглядеть где-нибудь в глубине души Бандольера хоть одну слезинку, - сказал Фрэнк, и, кажется, жена впервые согласилась с ним.
Прежде чем уйти, я попросил Ханну Белнап обязательно позвонить мне, когда она снова увидит незнакомца за окнами соседнего дома. Фрэнк показал мне еще два дома, в которых жили люди, приехавшие сюда еще раньше их с Ханной, но он не думает, что они смогут вспомнить Роберта Бандольера.
Одна из таких парочек жила в дальнем конце квартала, и оба старика действительно весьма смутно помнили своего бывшего соседа. Они считали его "снобом, держащим нос по ветру". И вообще не хотели даже говорить об этом человеке. Их всегда возмущало, что он сдал квартиру Думки.
Другая пожилая чета по фамилии Миллхаузер жила на другой стороне улицы через два дома от угла Ливермор-авеню. Мистер Миллхаузер вышел на порог поговорить со мной, а его жена кидала реплики из кресла-качалки в глубине дома. Они также не любили мистера Бандольера. И просто позор, что дом пустует год от года, но с другой стороны, не хотелось бы снова увидеть там этих ужасных Думки. Миссис Миллхаузер прокричала, что Санчана вроде бы переехали в местечко под названием Элм-хилл. Элм-хилл находился на западе Миллхейвена. Мистер Миллхаузер, распрощавшись со мной, хотел войти внутрь, когда его жена снова подала голос.
- Он был красив, как Кларк Гейбл, этот Бандольер, но при этом оставался мерзким мужиком. Избивал свою жену до синяков. - Миллхаузер посмотрел на меня глазами, полными боли, и прокричал жене, чтобы не совалась не в свое дело.
- То же могу сказать и вам, мистер, - заявил он мне, перед тем как захлопнуть перед моим носом дверь.

12

Оставив машину на Седьмой южной улице, я направился по жаре к отелю "Сент Элвин". В голове вертелось все услышанное за последние два дня. Чем дальше я отходил от Седьмой улицы, тем меньше верилось, что Ханна Белнап вообще видела кого-то за окнами соседнего дома. Я решил не отказывать себе в удовольствии повидаться с Гленроем Брейкстоуном, хотя понимал, что и эта дорога скорее всего приведет меня в тупик. А потом надо попытаться отыскать Санчана.
В животе у меня заурчало, и я понял вдруг, что ничего не ел со вчерашнего вечера. Что ж, можно встретиться с Гленроем Брейкстоуном и после ленча - в конце концов он сам наверняка еще не встал с постели. Я купил в автомате на углу Ливермор и улицы Вдов свежий номер "Леджер" и пошел к входу в "Таверну Синдбада".
Ресторанная публика заметно расслабилась со дня ареста Уолтера Драгонетта. Почти во всех кабинках сидели местные жители и постояльцы отеля, а молоденькая барменша подавала пиво рабочим в пыльных робах.
Официантка, с которой я говорил в то утро, вышла из кухни в своем синем платье и туфлях на высоких каблуках. Кругом оживленно беседовали. Официантка знаком указала мне на свободный столик. За столиком в другом конце зала сидели за чашками кофе, не обращая друг на друга никакого внимания, четверо мужчин от двадцати до пятидесяти лет. Они были очень похожи на тех, кто сидел за этим же столиком в день убийства Эйприл Рэнсом. На одном был летний костюм, на другом - фуфайка с капюшоном и грязные брюки. На самом молодом были мешковатые штаны, тенниска и тяжелая золотая цепь на шее. Я присел за стол - на меня тоже не обратили внимания - и открыл газету. Половина первой страницы посвящалась митингу протеста перед Армори-плейс. Преподобный Эл Шарптон появился на митинге и заявил, что готов лично штурмовать полицейское управление, если не будут немедленно отстранены от должностей или сразу уволены полицейские, не отреагировавшие должным образом на звонки соседей Уолтера Драгонетта. На следующей странице красовались фотографии шефа полиции и Мерлина Уотерфорда на похоронах Эйприл Рэнсом и приводились тексты их речей. Во всех трех редакционных статьях нападали на Уотерфорда и работу полицейских. Пока я читал все это, поедая сэндвич с индейкой и беконом, мне невольно пришлось обратить внимание на странное поведение сидящих за столиком через зал. Время от времени они вставали и скрывались за незаметной дверцей в стене за их столиком. Как только выходил один, входил другой. За дверью мне удалось разглядеть серый коридор со стенами, обшитыми металлическими планками. Иногда человек, выходивший из двери, сразу покидал бар, иногда возвращался за стол и ждал. Все курили и пили кофе. Как только кто-то выходил, на его месте тут же появлялся другой. Они почти не разговаривали и выглядели недостаточно нахально, чтобы быть гангстерами, и недостаточно воровато, чтобы оказаться торговцами наркотиков, договаривающимися о сделках.
Когда я уходил, из сидевших за столиком перед моим приходом остался только парень с золотой цепью. Никто из них даже не взглянул на меня, когда я, расплатившись, покинул бар через дверь, ведущую в фойе отеля.
Я тут же забыл о них и подошел к конторке, чтобы спросить клерка, у себя ли Гленрой Брейкстоун.
- Да, Гленрой наверху, - сказал портье, показывая мне на ряд местных телефонов. В фойе было практически пусто, только старик в сером пиджаке с огромными лацканами сидел на длинном диване и курил сигару, бормоча что-то себе под нос. Клерк велел мне набрать номер девятьсот двадцать пять.
Хриплый низкий голос произнес на другом конце провода:
- Вы попали в резиденцию Гленроя Брейкстоуна. Он дома. Если у вас есть сообщение, сейчас самое время.
- Мистер Брейкстоун?
- Не надо вопросов - сейчас ваша очередь говорить.
Я назвался и сказал, что стою внизу в фойе. Слышно было, как на заднем плане играет музыка.
- Я надеялся, что вы разрешите мне подняться и поговорить с вами.
- Вы музыкант, Тим Андерхилл?
- Просто поклонник, - сказал я. - Я много лет восхищаюсь вашей игрой, но сейчас хотел поговорить с вами о человеке, который работал здесь менеджером в пятидесятые-шестидесятые годы.
- Вы хотите поговорить о Мерзавце Бобе? Бобе Бандольере, - Глен удивленно рассмеялся. - Господи, но кому надо в наше время говорить о Мерзавце Бобе? Эта тема давно исчерпала себя.
- Это имеет отношение к убийствам "Голубой розы", - сказал я. Последовала долгая пауза.
- Вы имеете отношение к прессе? - спросил затем Глен.
- Я, возможно, могу сообщить вам кое-что новое об этих убийствах. Вы должны заинтересоваться, хотя бы в память о Джеймсе Тредвелле.
Снова пауза - Глен явно обдумывал мои слова. Я испугался было, что он слишком погрузился в воспоминания и начисто забыл обо мне, но тут Глен сказал:
- Так вы считаете себя поклонником джаза?
Я подтвердил свои слова.
- Тогда скажите мне, кто играл соло на теноре в "Летающем доме" Лайонела Хэмптона, кто играл с Чарли Паркером в оркестре Билли Экстина и назовите имя человека, написавшего "Шикарную жизнь".
- Иллинойс Джэкет, Джин Эммонс и Декстер Гордон, Билли Стрейхорн, - выпалил я на одном дыхании.
- Надо было задать вам вопрос потруднее. Когда день рождения Бена Вебстера?
- Я не знаю, - признался я.
- Я тоже не знаю, - сказал Глен. - Прежде чем подняться, прихватите с собой пачку "Лаки". Я не успел подойти к конторке, а клерк уже протягивал мне пачку "Лаки страйкс". Он отмахнулся от предложенных мною денег.
- У Гленроя есть счет в банке, но я почти никогда не беру с него за сигареты. Все-таки это ведь Гленрой Брейкстоун.
- Кому как не мне знать это, - ответил я.

13

Черная дверь номера девятьсот двадцать пять находилась в конце длинного коридора справа от лифтов. Стены были оклеены желтыми в цветочек обоями. Я постучал в дверь, и на пороге появился высокий жилистый мужчина с седыми волосами и яркими любопытными глазами. На нем была черная фуфайка, на груди которой красовалась надпись "Ларен-джаз", и мешковатые черные брюки. Лицо его было более худым, а скулы более выступающими, чем когда Глен записывал "Голубую розу". На заднем плане по-прежнему звучал голос Ната Коула.
- Заходите, - сказал Брейкстоун. - Вам удалось заинтересовать меня.
Бросив на стол пачку сигарет, Глен провел меня в комнату.
Солнце, падавшее в комнату через огромные окна напротив двери, освещало цветастый индейский плед, телескоп на черной металлической подставке, восьмиугольный столик, заваленный нотами, компакт-дисками и книгами в бумажных обложках. Дальше, в тени, стояли напротив огромного гардероба несколько кресел, а по бокам гардероба - стереоколонки. На противоположной стене висели в рамках две афиши - одна с Гранд-парад-дю-Джаз в Ницце, другая - с концерта в Амстердаме. В обеих фигурировало имя Гленроя Брейкстоуна. На полках с пластинками виднелись фотографии - молодой Глен Брейкстоун в гримерной с Дюком Эллингтоном, с Бенни Картером и Беном Вебстером, на сцене с Филом Вудсом и Скоттом Гамильтоном.
На полу стояли, как чемоданы, два футляра с тенорами и один с баритональным саксофоном, а на подставке рядом с ними - кларнет. В комнате пахло сигаретным дымом, запах которого лишь слегка заглушал аромат освежителя воздуха.
Повернувшись, я увидел, что Глен Брейкстоун смотрит на меня с улыбкой - значит, от него не укрылось мое изумление.
- Я не знал, что вы играете на кларнете и на баритоне, - сказал я.
- А я и не играю на них нигде, кроме этой комнаты, - объяснил Глен. - В семидесятом году в Париже я купил сопрано, но так намучился с ним, что отказался от попыток научиться. Теперь хочу купить еще одно, но наверное снова буду мучиться и в результате брошу.
- Мне очень нравится "Голубая роза", - сказал я. - Вчера как раз слушал этот альбом.
- Да, людям нравятся альбомы с балладами, - он снова с улыбкой поглядел на меня. - Людям вроде вас надо бы покупать новые пластинки, а не гонять все время старые. В прошлом году я записал одну в Италии с Томми Флэнаганом. Мы использовали трио Томми - мне понравились эти парни. - Хотите сока или чего-нибудь еще? У меня есть очень хорошие соки - манго, папайя, фрукт страсти и так далее.
Я сказал, что буду пить то же, что и он, и Глен вышел из комнаты, а я стал изучать афиши и фотографии.
Брейкстоун вернулся с двумя высокими стаканами и протянул один мне. Затем махнул своим стаканом на фотографию, которую я рассматривал.
- Видите, как это происходит. Через неделю еду во Францию на серию фестивалей. Там буду записывать пластинку с Уорреном Ваше, все уже обговорено, а остаток лета проведу в Англии и Шотландии. Если повезет, съезжу еще в круиз и устрою несколько джазовых вечеринок. Программа звучит грандиозно, на самом деле ничего подобного. Я больше люблю сидеть в этом номере, играть на своих дудках или слушать музыкантов, которых люблю. Говоря по правде, я тоже слушаю в основном старые пластинки. Вам нравится сок? - Гленрой подождал, пока я сделаю еще глоток из стакана. Я понятия не имел, что именно пью.
- Это манго?
Брейкстоун посмотрел на меня почти с презрением.
- Сразу видно, что вы ничего не понимаете во фруктовых соках. Вы пьете сок папайи. Чувствуете, какой сладкий? Это натуральная сладость - в нем нет сахара.
- Сколько вы уже живете в "Сент Элвине"? - спросил я.
- Очень давно. Когда я впервые приехал сюда в сорок пятом, у меня был номер на третьем этаже. Крошечная комнатка. Я был тогда с Бейзи и почти не ходил домой. А потом, когда мне не удалось создать собственную группу, меня перевели на пятый этаж подальше от лифтов, чтобы можно было репетировать, никому не мешая. В шестьдесят первом Ральф Рэнсом сказал, что я могу за ту же плату занять большую комнату на седьмом этаже - после того, как умер живший там человек. Ральф был очень добр ко мне, несмотря на то, что музыканты в те годы зарабатывали очень мало, и я не всегда мог оплатить счета за жилье. Когда Ральф продал отель, я сразу заключил договор с новыми владельцами и закрепил за собой право жить вот в этой комнате и позаботился о ее безопасности.
- Что вы имеете в виду?
- У меня единственная дверь в отеле, на которой стоят новые замки.
Я вспомнил, как кто-то рассказывал мне, что замки в отеле "Сент Элвин" оставляют желать лучшего.
- Вы боитесь, что кто-нибудь может уехать вместе с ключом, а потом, год спустя, свободно попасть в тот же номер?
- Все, что я знаю, это что потерял однажды один из своих лучших саксофонов и кларнет и что это не должно повториться. В наше время, если жить за дверью с обычным замком, можно в один прекрасный день, вернувшись домой, обнаружить в собственной постели труп. А если живешь в Миллхейвене, то логично будет предположить, что его подложил туда парень по имени Уолтер Драгонетт. - Гленрой указал мне на кресло. - Я так много болтаю, мистер Андерхилл. Меж тем сейчас ваша очередь говорить.
Мы сели по обе стороны квадратного столика, на котором стояла пепельница, лежали зажигалка, пачка "Лаки" и какой-то черный предмет, похожий на зеркало в футляре, на котором красовалась фотография Крейзи Кэт. Рядом стояла плоская деревянная коробочка с инкрустацией. Гленрой Брейкстоун закурил сигарету.
- Вы думаете, что можете сообщить мне что-то новое об убийствах "Голубой розы"? Любопытно было бы послушать, - теперь он смотрел на меня абсолютно серьезно. - В память о Джеймсе Тредвелле.
Я рассказал ему о Гленденнинге Апшоу, Базе Лейнге и о том, как умер на самом деле Уильям Дэмрок. По мере того, как я рассказывал, Брейкстоун приходил во все большее возбуждение.
- Я всегда знал, что все старательно врут сами себе про Билла Дэмрока, - сказал он. - Во-первых, Билл приходил время от времени повидаться с нами, когда мы играли на Второй улице в баре "Блэк энд тэн ривью". Он приходил туда. Говорят, у него были затмения, но я ни разу не видел его в подобном состоянии. Он просто любил нашу музыку.
Брейкстоун затянулся, выдохнул дым и угрюмо посмотрел на меня.
- Так значит, Билла убил старик Апшоу. Но кто же тогда убил Джеймса? Джеймс вырос в доме за углом от моих родителей, и когда я услышал, как этот парень играет, сразу взял его в свою команду. Это было сорок лет назад, но не проходит ни одной недели, чтобы я не вспомнил о Джеймсе.
- Убийство больно ранит оставшихся в живых, - сказал я.
Глен удивленно вскинул на меня глаза, затем кивнул.
- Да. Так оно и есть. Я месяца два не мог тогда прикоснуться к своей дудке, - он на несколько секунд погрузился в себя. Голос Ната Коула неожиданно прервался, но Брейкстоун, казалось, не замечал этого. - Почему вы считаете, что убийца знал Джеймса в лицо?
- Я думаю, он работал в отеле, - я пересказал Глену часть своего разговора с Томом Пасмором.
Он склонил голову на бок и поглядел на меня почти виновато.
- Вы знаете Тома? Да еще настолько хорошо, что сидите и беседуете с ним полночи в его берлоге?
Я кивнул, вспомнив хитрое выражение лица Тома, когда он искал адрес Брейкстоуна.
- Почему же вы не сказали сразу? Примерно раз в месяц мы с Томом слушаем вместе музыку. Он любит старые пластинки Луи Армстронга. - Замолчав на секунду, Глен улыбнулся мне, пораженный тем, что только что пришло ему в голову. - Том наконец-то решил заняться убийствами "Голубой розы". Наверное, для этого ему не хватало вашего приезда.
- Нет, это из-за новых убийств - женщины, которую нашли в номере Джеймса, и мужчины - внизу, на улице.
- Я знал, что он увидит это. Я знал, - сказал Глен. - Полиция не увидит, а Том Пасмор увидит. И вы тоже.
- И муж Эйприл Рэнсом. Это он позвонил мне первым.

Предыдущая страница 16 Следующая страница


17 Питер Страуб

Гленрой Брейкстоун попросил объяснить поподробнее, и я рассказал ему о Джоне, о своей книге "Расколотый надвое", а потом и о своей сестре Эйприл.
- Так та маленькая девочка была вашей сестренкой? - удивился Глен. - А тот парень, дежуривший у лифтов, вашим отцом? - Он смотрел на меня со все большим любопытством.
- Да, он был моим отцом, - кивнул я.
- Эл был хорошим парнем, - но Глену явно хотелось поговорить на другую тему. - Я всегда думал, что ваша сестра была частью всего того, что случилось после. Но когда Билла нашли мертвым, им было все равно, где правда, главное, чтобы все выглядело шито-крыто.
- А Дэмрок придерживался того же мнения?
- Он говорил мне об этом в баре, - Глен допил сок. - Так вы хотите, чтобы я вспомнил, кого тогда уволили? Прежде всего Ральф Рэнсом никогда никого не увольнял сам. Это делали Боб Бандольер и Дики Ламберт, ночной менеджер.
Не исключено, что это убийца "Голубой розы" заставил Бандольера несколько лет назад сменить телефонный номер.
- Ну что ж, я помню, как уволили посыльного по имени Тини Рагглз. Тини любил иногда заходить в пустые комнаты и воровать полотенца. Мерзавец Боб застал его за этим делом и уволил. И еще парень по фамилии Лопес - мы называли его Нандо. Он работал на кухне. Нандо был помешан на кубинской музыке. У него было несколько пластинок мачито, которые он как-то пару раз мне проигрывал. Боб Бандольер избавился от него, сказав, что тот слишком много ест. У него был друг - Эггз - Эггз Бенсон, но мы все звали его Эггз Бенедикт. Боб уволил и его, и они с Нандо отправились вдвоем во Флориду. Это случилось за два месяца до того, как убили Джеймса и остальных.
- Значит, они никого не убивали.
- Много бутылок, - Глен нахмурился, глядя на пустой стакан. - Их всех увольняли в основном за воровство и пьянство. Но по правде говоря, все, кто работает в отелях, время от времени что-нибудь прикарманивают.
- Вы не можете вспомнить еще кого-нибудь, кто имел бы зуб на Ральфа Рэнсома?
Гленрой покачал головой.
- Ральф был в порядке. У этого человека никогда не было врагов. Дики и Боб Бандольер - у них они еще могли быть, потому что время от времени они собирали мзду с подчиненных. Дики, например, с прачечной.
- А что с ним случилось дальше?
- Умер в прошлом году прямо в баре внизу. Удар.
- А как насчет Бандольера?
Гленрой улыбнулся.
- Вот кому следовало бы умереть от удара. Дики был довольно беззаботной личностью, а Боб не расслаблялся ни на секунду за всю свою жизнь. Он работал не на своем месте - Боба надо было поставить заведовать туалетами - уж он бы заставил их сверкать. Но ему не надо было руководить людьми. Потому что люди просто не могут быть такими аккуратными и подтянутыми, какими Боб хотел бы их видеть. - Гленрой покачал головой и зажег новую сигарету. - Боб всегда был холодным и сдержанным с постояльцами, но устраивал чудовищные разносы персоналу. Этот человек чувствовал себя маленьким божком. Он никогда не видел тебя, вообще не видел в упор других людей и воспринимал их только с одной точки зрения - способны они или нет заставить его выйти из себя. А когда Боб помешался на религии...
- Ральф говорил мне, что он был религиозен.
- Религиозным, знаете ли, можно быть по-разному. В церкви, куда я ходил маленьким мальчиком, все чувствовали себя счастливыми. Там все время пели псалмы, играла музыка. А Боб считал религию наказанием. Мир для него был лишь скопищем грехов. - Глен засмеялся каким-то своим воспоминаниям. - Он даже придумал как-то, что все должны собираться для молитвы перед началом рабочего дня. Конечно, большинство притворялись, что молятся, а Боб начинал говорить про то, что Бог все видит и если кто плохо делает свою работу, то Господь позаботится о том, чтобы ему повыдергали ногти. Он так заводился, что смена начиналась в результате на десять минут позже. И в конце концов Ральф запретил ему учинять все эти молитвенные собрания.
- Он еще жив?
- Насколько я его помню, этот человек был слишком вреден, чтобы умереть. В конце концов он ушел на пенсию в семьдесят первом - семьдесят втором году. Наверное, перебрался в другое место, где можно было испортить жизнь новым людям.
Значит, Бандольер ушел на пенсию за год до того, как исчез и оставил свой дом Думки.
- Вы не знаете, где я мог бы его найти?
- Единственное, что могу посоветовать, - прочесывать весь город до тех пор, пока не найдете место, где все одновременно громко скрипят зубами, - Глен рассмеялся. - Давайте снова поставим музыку. Что вы хотели бы послушать?
Я спросил, не поставит ли он свой новый диск с Томми Флэнаганом.
- Конечно, если хотите. - Вскочив, Гленрой достал с полки диск, вставил его в проигрыватель и нажал несколько кнопок. Из колонок полился красивый голос, исполнявший одну из песен Чарли Паркера. Гленрой Брейкстоун играл не хуже, чем в молодости, он по-прежнему умел заставить звуки висеть в воздухе.
Я спросил его, почему он всю жизнь жил в Миллхейвене, вместо того чтобы уехать в Нью-Йорк.
- Отсюда я могу путешествовать по всему свету, - ответил Глен. - Припарковываю свою машину в "О'Хара" и через два часа попадаю в Нью-Йорк, если мне есть что там делать. А жизнь в Миллхейвене гораздо дешевле, чем в Нью-Йорке. Зато здесь я по-настоящему узнал жизнь, понял, от каких людей лучше держаться подальше - вроде Боба Бандольера. Из окна своего номера я вижу половину всего, что происходит в городе.
Эти слова напомнили мне о том, что я видел внизу в баре, и я спросил об этом Брейкстоуна.
- Эти ребята за последним столиком? Это то, о чем я говорил, - от таких надо держаться подальше.
- Они преступники?
Глаза Гленроя сузились, но он снова улыбнулся мне.
- Скажем так, это парни, которые ориентируются в обстановке. Они разговаривают с Билли Рицем. А Билли Риц может устроить так, что жизнь будет им не в радость, если они ему не понравятся.
- Он гангстер? Мафиози?
Гленрой покачал головой.
- Ничего похожего. Он посредник. Через него происходят контакты. Не стану утверждать, что время от времени он сам не участвует в грязных делишках, но в основном Билли заключает сделки. И если ты не приходишь с ним поговорить, Билли сам может поговорить с кем надо и попросить испортить тебе жизнь.
- А что на самом деле случается, если ты не хочешь играть в эту игру?
- Рано или поздно обнаружишь, что все равно играл в нее, сам того не подозревая.
- И с кем же обычно разговаривает Билли Риц?
- Лучше не знать этого, если хочешь спокойно жить в Миллхейвене.
- Неужели город настолько коррумпирован?
Гленрой покачал головой.
- Находясь посредине, Билли берется помочь и той, и другой стороне. Каждому нужен такой человек, как Билли. - Глен внимательно смотрел на меня, пытаясь понять, действительно ли я такой наивный, каким пытаюсь казаться. Потом он перевел взгляд на часы. - Вот что я вам скажу - если очень любопытно, у вас есть неплохая возможность взглянуть на этого человека. Примерно в это время Билли обычно переходит через улицу Вдов и делает кое-какие дела в "Домашних обедах".
Глен встал и направился к окну. Я следовал за ним. Мы оба глядели с высоты девятого этажа на тротуар внизу. Тень отеля "Сент Элвин" заслоняла улицу Вдов. Карлик в крошечной бейсбольной кепочке зашел в бакалею в конце квартала, а крошечная женщина катила тележку размером с горошину в сторону Ливермор-авеню.
- Такой человек, как Билли, должен быть пунктуальным, - сказал Брейкстоун. - И это поможет вам найти его.
Внизу подъехала полицейская машина и остановилась у красного кирпичного здания рядом с ломбардом. Один из полицейских в форме вылез из машины и направился в сторону бакалеи. Это был Сонни Беренджер. Дверь "Домашних обедов" вдруг распахнулась, оттуда вышел бочкообразный мужчина в серых брюках и белой рубашке, который встал, прислонившись к дверному косяку. Сонни прошел мимо толстяка, даже не взглянув на него.
- Это он? - спросил я Гленроя.
- Нет. Это парень по имени Фрэнки Уолдо. Оптовая торговля мясом из Айдахо. Его так и зовут - Мясник Айдахо. Еще два года назад Айдахо поставлял все мясо, которое использовали в отеле. Раньше здесь даже приносили еду в номер. Но Билли опаздывает, а Фрэнки хочет поговорить с ним. Вот и вышел посмотреть, где Билли.
Фрэнки Уолдо тупо смотрел на вход в отель "Сент Элвин". Сонни Беренджер вышел из бакалеи с двумя контейнерами с кофе. Уолдо вернулся в бар. Сонни подошел к машине. Мимо проехали и свернули на Ливермор-авеню фургон и пикап. Патрульная машина вырулила на середину улицы и поехала дальше.
- Вот он идет, - сказал Гленрой. - Теперь ищет Фрэнки.
Я увидел лишь верх и поля темно-серой шляпы, сдвинутой на затылок человека, вышедшего из дверей отеля. Фрэнки Уолдо снова выскочил из бара и открыл перед ним дверь. Билли Риц медленно начал переходить улицу. На нем был просторный темно-серый костюм, он шел не торопясь, почти лениво.
Подойдя к Уолдо, Риц сказал ему что-то, от чего толстяк явно испытал колоссальное облегчение. Уолдо похлопал Рица по спине, и тот проследовал через открытую перед ним дверь бара, держась с достоинством наследного принца. Уолдо зашел вслед за ним, и дверь захлопнулась.
- Видите, Билли принес Франки хорошие новости, - Гленрой отступил на шаг от окна. - Видите, можно считать, что вы посмотрели на Билли Рица вблизи.
- Может, он сказал ему, что в отеле "Сент Элвин" снова собираются разносить пищу по номерам?
- Было бы неплохо, - мы отошли от окна, и Гленрой бросил на меня взгляд, явно дававший понять, что я и так отнял у него слишком много времени.
Я двинулся было к двери, но тут в голову мне пришла весьма неожиданная мысль.
- Ведь во времена убийств "Голубой розы" именно компания "Мясо из Айдахо" поставляла в отель мясо?
Гленрой улыбнулся.
- Так и должно было быть. Но вы ведь знаете, кто делал это на самом деле.
Я спросил, что он имеет в виду.
- Помните, я говорил, что менеджеры позволяли себе мошенничать кое в чем. Ламберт обирал прачечную, а Мерзавец Боб наложил лапу на поставки мяса. Ральф Рэнсом так и не узнал об этом. Боб печатал фальшивые счета, но к тому моменту, когда они попадали на стол Ральфа, на них уже стоял штамп "оплачено".
- А как вы узнали об этом?
- Однажды вечером, как следует набравшись, мне рассказал об этом Нандо. Они с Эггзом разгружали каждое утро грузовик. Но вы ведь уже знали об этом, не так ли?
- Откуда я мог об этом знать?
- Но разве вы не говорили, что все жертвы убийцы связывает именно отель "Сент Элвин"?
Только сейчас я понял, на что он намекает.
- Так мясником, которому нелегально передали контракт на поставку мяса в отель, был Хайнц Штенмиц?
- Ну конечно. А как еще мог этот человек быть связан с отелем?
- Но никто никогда не говорил об этом полицейским.
- Они просто не спрашивали.
Я поблагодарил Гленроя и направился к двери, но он не спешил идти меня провожать.
- Вы так и не спросили меня, что я думаю о том, как умер Джеймс. А ведь я разрешил вам подняться сюда именно потому, что вы упомянули о нем.
- А я думал, вы согласились поговорить, потому что я знаю, кто написал "Шикарную жизнь".
- Каждый должен знать, кто написал "Шикарную жизнь". Так вам интересно мое мнение? Я не могу перечислить вам всех, уволенных в то время, не могу сказать, где найти Боба Бандольера, но могу рассказать кое-что о Джеймсе. Если у вас есть время.
- Да, пожалуйста, - сказал я. - Я должен был сам просить вас об этом.
Глен сделал шаг в мою сторону.
- Вот тут вы правы. Так слушайте. Джеймса убили в его номере так? В его постели, так? А знаете ли вы, во что он был одет?
Я покачал головой, мысленно ругая себя за то, что не прочитал достаточно внимательно полицейские отчеты по этому поводу.
- На нем не было ничего, - продолжал Глен. - Знаете, что это означает? - он не дал мне времени ответить. - Это означает, что он поднялся с постели, чтобы отпереть дверь, не позаботившись одеться. Он знал того, кто стоял за дверью. Джеймс был молод, но далеко не глуп, пока дело не доходило до одной-единственной вещи. До девочек. Он готов бы перетрахать всех красоток, встречавшихся на его пути. В отеле были хорошенькие горничные, и Джеймс спутался не на шутку с одной из них. Ее звали Джорджия Макки. Это было как раз, когда мы играли в "Блэк энд тэн".
- А когда точнее?
- В сентябре пятидесятого. За два месяца до того, как убили Джеймса. Он бросил эту самую Джорджию, как бросал рано или поздно всех своих девиц. Джеймс стал встречаться с девушкой из клуба. Джорджия приходила туда и устраивала скандалы, пока ее не перестали пускать в этот клуб. Она хотела вернуть Джеймса. - Глен сделал паузу, чтобы до меня лучше дошел смысл его слов. - Я всегда думал, что это Джорджия Макки зашла в номер Джеймса, убила его и устроила, чтобы все выглядело так, будто это сделал тот же человек, который убил ту проститутку. Джеймс открыл ей дверь. Или она воспользовалась своим ключом. В любом случае Джеймс не стал бы поднимать шума, так как наверняка решил, что она идет забраться к нему в постель.
- Вы никогда не говорили об этом полиции?
- Я говорил Биллу Дэмроку, но к тому времени Джорджия Макки уже уехала отсюда.
- А что с ней произошло?
- Сразу после убийства Джеймса она уехала в Теннесси. Кажется, там жили ее родители. Сказать по правде, я от души надеюсь, что ее прирезали в каком-нибудь баре.
Мы молча смотрели друг на друга еще несколько секунд.
- Джеймс должен был прожить дольше, - сказал наконец Гленрой. - У него было что предложить людям.

14

Было еще слишком рано, чтобы звонить Тому Пасмору, поэтому я спросил клерка за стойкой, нет ли у него телефонного справочника. Он сходил в свой кабинет и вернулся с толстой потрепанной книгой.
- Как сегодня Гленрой? - спросил он.
- Замечательно. А разве так не всегда?
- Нет, - сказал клерк, - но он всегда остается Гленроем.
Кивнув, я открыл справочник на букве "С". Дэвид Санчана проживал на Северной Бейбери-лейн, где-то в районе Элм-хилл. Я переписал его адрес на листочек, который дал мне Том, а потом, спохватившись, переписал также адрес Оскара Фрицманна на Фон-дю-Лак-драйв. Может быть, он сможет рассказать мне что-нибудь о таинственном Уильяме Фрицманне.
Подойдя к автомату в вестибюле отеля, я набрал номер Санчана я ждал довольно долго, прежде чем повесить трубку. Санчана были, пожалуй, единственными людьми во всем городе, у которых не было автоответчика.
Я вышел на улицу и пошел в сторону бывшего дома Боба Бандольера. Он должен был что-то знать, подумал я. Может, видел, как Джорджия Макки выходит из номера Джеймса Тредвелла, и шантажировал ее, вместо того чтобы рассказать обо всем полиции.
Я свернул на Седьмую южную улицу и прошел мимо дома Миллхаузеров, когда увидел, что Фрэнк Белнап машет мне со своего крыльца. Он показал мне знаком, чтобы я стоял, где стою, а сам быстро пошел в моем направлении.
- Сказал Ханне, что пойду прогуляюсь, - сообщил он, поравнявшись со мной. - Несколько раз прошел туда-сюда всю улицу, ожидая, пока вы вернетесь.
Фрэнк все время оглядывался, желая убедиться, что жена не увидит, как он разговаривает со мной.
- А что случилось? - спросил я.
Фрэнк все еще боролся с собой.
- Я встретил того солдата, который вышвырнул Думки из соседнего дома. Он пришел на следующий день осмотреть место. Ханна как раз пошла по магазинам. А я вышел поговорить с этим парнем, как раз когда он покидал дом. И он был не просто груб - он даже испугал меня. Мужчина был не очень крупным, но вид у него был опасный - я сразу понял, что такому ничего не стоит убить меня на месте.
- А что случилось? Он угрожал вам?
- Да, угрожал, - Белнап нахмурился. - Думаю, этот парень только что вернулся из Вьетнама и был способен абсолютно на все. Я уважаю наших солдат и считаю, что то, что мы сделали с этими мальчиками, - настоящий позор. Но тот парень - он был особенный.
- Что он сказал вам?
- Сказал, что я должен забыть, что видел его. А если я что-нибудь кому-нибудь расскажу о нем или его делах, он сожжет мой дом. И он не шутил. У него был вид человека, привыкшего сжигать дотла дома. - Фрэнк придвинулся ко мне поближе, и я ощутил запах его затхлого дыхания. - А потом он добавил, что я в безопасности, пока веду себя так, словно его не существует.
- О, - сказал я. - Понимаю.
- Так вам ясна ситуация?
- Он - тот человек, которого видит по ночам Ханна, - сказал я.
Фрэнк энергично закивал.
- Я пытаюсь убедить ее, что она все это придумала. А может, это и не он. Все-таки того я видел в семьдесят третьем году. Но скажу вам одну вещь: если это он, уж не знаю, что он там делает, но только не плачет.
- Спасибо, что все-таки рассказали мне о нем, - поблагодарил я.
Фрэнк с сомнением разглядывал меня, размышляя, не сделал ли он ошибку.
- Я подумал, что вы можете знать, кто это.
- Он был в форме, когда вы его видели?
- Конечно. У меня было такое ощущение, что он еще не успел обзавестись гражданской одеждой.
- А что у него была за форма?
- Куртка с латунными пуговицами, но все опознавательные знаки были оторваны.
Это ничего мне не давало.
- А потом о нем не было ни слуху, ни духу, пока Ханна не увидела его однажды ночью?
- Я надеялся, что он умер. Может быть, Ханна все-таки видит кого-то другого?
Я сказал, что не знаю, и Фрэнк медленно побрел обратно к своему дому. Он несколько раз оглянулся, по-прежнему сомневаясь, правильно ли поступил.

15

Я сел в "понтиак" и поехал обратно по Ливермор-авеню, затем свернул с шоссе в сторону Элм-хилл и стал колесить по тихим улочкам в поисках Бейбери-лейн. В Элм-хилл предпочитали двухэтажные дома в колониальном стиле или подобия фермерских домиков с причудливо украшенными качелями на заднем дворе и металлическими табличками на столбиках у подъезда к дому - "Харрисоны, Бернарды, Рейнолдсы". Почти все почтовые ящики были здесь размером с мусорный бак и украшены изображениями летящих уток или плывущих рыб.
В центре Элм-хилл я поставил машину на стоянку перед полукругом магазинчиков, располагавшихся в серых каменных домах. Если бы у меня была веревка, я мог бы привязать машину к специальному столбику, напоминавшему коновязь. Через улицу виднелся холм, на котором когда-то росли вязы, давшие название местности. Теперь там стояла табличка с описанием истории этого места и были разбиты две дорожки, вдоль которых стояли каменные скамьи. Я купил в книжном магазинчике карту города и направился с ней к одной из скамеек. Бейбери-лейн начиналась за торговым центром Таун-холл, огибала пруд и петляла на протяжении полумили, пока не пересекала Плам-Бэрроу-уэй, начинавшуюся к северу от шоссе.
Вокруг Таун-холл ютились крошечные деревянные домишки, пожалуй, самые старые в Элм-хилл. Но когда Бейбери-лейн свернула к пруду, снова появились двухэтажные белые и серые здания. Наконец передо мной появилась длинная дубовая аллея, которая явно была когда-то границей владений фермера.
По другую сторону дубов стоял двухэтажный, немного обшарпанный фермерский дом с верандой, архитектура которого сильно отличала его от соседних зданий. Сбоку стояли два серых баллона с газом, а изъезженная дорожка вела к покосившемуся гаражу. Выцветший номер на почтовом ящике был таким же, как у меня в бумажке. Семейство Санчана купило этот дом, и все последующие годы равнодушно наблюдало, как все вокруг перестраивают и переоборудуют. Я подъехал к гаражу, выключил мотор и вылез из машины.
Пройдя к веранде, я подергал за дверь, и она тут же открылась. На длинной узкой веранде стояли выцветшие шезлонги Я постучал во входную дверь. Никто не ответил. Я так и знал, что никто не ответит. Что ж, в конце концов, я ведь просто совершил сегодня побег от Рэнсомов. Повернувшись, я увидел, как из-за дубовой изгороди смотрит на меня какой-то мужчина.
Сетчатое ограждение веранды превращало его фигуру в скопище черных точек. Я вдруг ощутил смутную угрозу и инстинктивно присел за один из шезлонгов. Мужчина, казалось, исчез, даже не пошевельнувшись.
Я медленно встал. Все нервы мои были напряжены до предела. Мужчина исчез за дубами. Я вышел на улицу и пошел к Бейбери-лейн, пытаясь разглядеть хоть какое-то движение среди стволов вековых деревьев. В конце концов, говорил я себе, это вполне мог быть сосед, поинтересовавшийся, что это я делаю на пороге Санчана.
Но я знал, что это не сосед.
Среди деревьев никто не двигался. Я пересек улицу по диагонали, чтобы видеть, что происходит между деревьев. Кругом не было ни души. Дубовая аллея кончалась за Бейбери-лейн, которая, должно быть, также была когда-то одной из границ фермерских владений. Где-то на востоке Элм-хилл послышался звук мотора отъезжавшей машины.
Повернувшись на шум, я не увидел ничего, кроме качелей на задних двориках домов. Сердце мое по-прежнему учащенно билось.
Я вернулся к машине и подождал еще с полчаса, сидя внутри, но никто из семейства Санчана так и не вернулся домой. Наконец я написал на листке свое имя и номер Джона Рэнсома, приписал, что хотел бы поговорить с ними о Бобе Бандольере, вырвал из блокнота листок и вернулся на веранду. На этот раз я нажал на ручку входной двери, и она отворилась так же легко и просто, как дверь на веранду. Меня снова пронзило чувство опасности.
- Здравствуйте, кто-нибудь дома? - крикнул я, заглядывая в комнату. Впрочем, я не особенно ожидал ответа на свой вопрос. Я положил листочек на паркет перед коричневым овальным ковром в гостиной, закрыл дверь и вернулся к машине.

16

На востоке от стадиона я свернул на Тевтония-авеню и поехал на север. Я плохо представлял, где находится фон-дю-Лак-драйв, но она почти наверняка должна была пересекать Тевтония-авеню. Я чуть было не проскочил нужный поворот, но вовремя заметил его и резко повернул направо.
Фон-дю-Лак-драйв оказалась широкой шестиполосной улицей, которая, начавшись возле озера, пересекала Миллхейвен по диагонали. Здесь, на западе города, вдоль улиц не росли деревья, и солнце нещадно палило ряды многоквартирных домов постройки тридцатых годов и частных домиков. С тех пор, как я выехал из Элм-хилл, я каждые несколько секунд смотрел в зеркало заднего вида.
Номер 5460 был одним из трех одинаковых, стоящих рядом бетонных домиков с черными ставнями и плоской крышей. Все три домика были покрашены бледно-желтой краской. Дом Оскара Фрицманна стоял посредине, и, в то время как соседи попытались хоть как-то украсить свой быт, посадив вокруг цветы, дом Фрицманна выглядел как тюрьма со ставнями.
Прежде чем постучать в дверь, я оглянулся. Вокруг было пусто.
- Кто там? - послышался голос по другую сторону двери.
Я назвался.
Дверь слегка приотворили, и я увидел в щель коренастого лысого мужчину лет семидесяти. Видимо, то, что он увидел, не особенно его испугало, потому что он открыл дверь и подошел ко второй, стеклянной. У мужчины была широкая грудь и массивная шея, как у пожилого атлета, он был одет в шорты цвета хаки и потрепанную синюю футболку.
- Вы ищете меня? - спросил он.
- Если вы Оскар Фрицманн, то вас, - кивнул я.
Тогда он открыл вторую дверь, встал на пороге и с любопытством посмотрел на меня, пытаясь угадать, что мне могло от него понадобиться.
- Вот он я. Что вы хотите?
- Мистер Фрицманн, я надеюсь, что вы поможете мне найти одного из служащих корпорации, зарегистрированной в Миллхейвене.
Фрицманн со скептической улыбкой тряхнул головой.
- А вы уверены, что вам нужен Оскар Фрицманн? Именно этот Оскар Фрицманн?
- Вы слышали когда-нибудь о компании под названием "Элви холдингс"?
Он на секунду задумался, потом снова тряхнул головой.
- Нет.
- А о людях по имени Эндрю Белински и Леон Кейзмент?
Фрицманн покачал головой.
- Третий руководитель этой фирмы носил фамилию Фрицманн, и, поскольку вы - единственный Фрицманн, записанный в телефонном справочнике, вы - моя последняя надежда.
- Но зачем вам все это надо? - Фрицманн чуть наклонился вперед. Выражение лица его нельзя было назвать враждебным, но дружелюбия в нем заметно поубавилось. - И кто вы, собственно, такой?
Я снова назвал свое имя.
- Просто пытаюсь помочь старому другу, и нам нужно собрать как можно больше информации о компании "Элви холдингс".
Теперь Фрицманн нахмурился.
- Похоже, что единственный реально существовавший человек в этой фирме носил фамилию Фрицманн. Уильям Фрицманн. Мы не можем обратиться к властям, потому что...
Фрицманн наступал на меня, тыча пальцем мне в грудь.
- Неужели можно перепутать имена Оскар и Уильям?
- Я подумал, что вы могли бы быть его отцом, - оправдывался я.
- Мне все равно, что вы подумали, - Фрицманн продолжал наступать, оттесняя меня от двери. - Я не хочу, чтобы хитрые мошенники вроде тебя приходили сюда донимать меня, и лучше тебе убраться с моей территории, пока я не вышиб тебя отсюда.
Я понял, что он сделает то, что обещал, - с каждой секундой Фрицманн злился все больше и больше.
- Я просто надеялся, что вы поможете мне найти Уильяма Фрицманна. Вот и все, - я поднял руки в знак того, что не собираюсь с ним драться.
Лицо его стало совсем свирепым, я успел вовремя отпрыгнуть, и огромный кулачище просвистел мимо моего носа.
- Ухожу, - сказал я. - Не хотел вас беспокоить.
Фрицманн разжал кулаки.
Он стоял на лужайке, пока я не сел в машину, а потом повернулся и медленно пошел к дому.
А я завел мотор и поехал на Эли-плейс, где меня ждала настоящая работа.

Часть восьмая

Полковник Бьюфорт Раннел

1

Я вошел в дом и прокричал приветствие, но ответом мне была тишина. Очевидно, все Рэнсомы разом решили немного вздремнуть.
На кухне, на рабочем столе радом с бутылкой уэстерширского соуса и тремя стаканами, испачканными какой-то красной жидкостью, был приклеен листочек с запиской.
"Тим - где ты? Мы идем в кино, вернемся часов в семь-восемь. Заходили Монро и Уилер - смотри наверху. Джон".
Я бросил записку в мусорное ведро и поднялся наверх. На столике в комнате для гостей Марджори расставила множество баночек и бутылочек с кремами и лосьонами. На неубранной постели валялся раскрытый номер журнала ассоциации пенсионеров.
В комнате Джона все было как прежде, если не считать того, что Джон поставил на столике у кровати свою трехсотдолларовую водку, несомненно для того, чтобы Ральф перестал ее дегустировать. На полу валялись мятые трусы и рубашки. Два больших полотна Байрона Дориана, напоминавшие Джону об Эйприл, были сняты и повернуты к стене.
На третьем этаже по-прежнему лежал под кроватью чемоданчик с делом Уильяма Дэмрока.
Я прошел по коридору в кабинет Эйприл. Стопку финансовых отчетов успели куда-то убрать, но на полках по-прежнему лежали старые факсы. Только сейчас я заметил, что большинство белых полок были пусты.
Монро и Уилер забрали большую часть папок Эйприл. Бухгалтер Армори-плейс тщательно изучит их в надежде найти мотив убийства. Наверное, сегодня же утром Монро и Уилер обчистили также офис Эйприл в "Барнетт". Открыв ящик стола, я нашел там два листочка для записей, тюбик крема "Нивея" и резиновую ленту. Я опоздал на два часа, и теперь вряд ли узнаю, что удалось выяснить Эйприл об Уильяме Дэмроке.
Вернувшись в кабинет Джона, я раскрыл книгу полковника Раннела и вытянулся на диване, решив почитать до возвращения Рэнсомов.

2

Явно не имея ни малейшего понятия о том, как плохо быть бездарным писателем, которому к тому же нечего сказать, Бьюфорт Раннел умудрился разместить на четырехстах страницах бездну тупых банальностей, бездарных анекдотов и предрассудков. Полковник словно приковал себя к пишущей машинке и выдалбливал каждое предложение из гранита, и его наверняка очень раздражало, когда коммерческие издательства не соглашались печатать его шедевр.
Интересно, где Том Пасмор умудрился раскопать эту ерунду.
Полковник Раннел служил в инфантерии, и самыми большими проблемами, с которыми он столкнулся, были воровство и неправильное оформление счетов и накладных. Долгий и не всегда приятный опыт службы в Германии, Оклахоме, Висконсине, Калифорнии, Корее, на Филиппинах и во Вьетнаме привели его к массе ценных заключений.

3

Самая боеспособная сила на земном шаре, вне всяких сомнений, - армия Соединенных Штатов. Это непреложный факт. Решительная, готовая бороться до последнего бойца - такова армия, которую все мы знаем и любим. Проведя свою славную (хотя и не воспетую никем) карьеру на множестве военных баз, храбрый полковник инфантерии побывал во множестве горячих точек. И везде он видел храбрость наших войск, которые ни разу не обманули его ожиданий.

***

Что же делает нашу армию лучшей в мире? Несколько факторов, каждый из которых очень важен, приходят на ум, когда мы задаем себе этот вопрос.
Дисциплина, основанная на постоянных упражнениях.
Верность родине и долгу, присущая всем американцам.
Сила - физическая и связанная с численным преимуществом.

***

На этом месте я пролистнул несколько страниц.

***

Я помню, как доставлял продовольствие в разные части земного шара. Я даю читателям слово, что юмористические моменты, встречающиеся в книге, ни в коем случае не вымышлены автором. Все было именно так, и теперь я смотрю на все это с порога собственного дома в Мэриленде, куда скромно удалился на покой.

4

С тяжелым стоном я начал листать страницы, пропуская приключения Раннела в заливе Кэмран, Раннела в Сайгоне, Раннела на поле боя. Как вдруг внимание мое привлекло знакомое название. Оказывается, Раннел успел побывать в Кэмп Уайт Стар, моей первой точке во Вьетнаме. Потом я увидел еще одно имя, которое слышал раньше, и с этого места начал читать внимательно.

5

Это было в тяжелые для меня дни в Кэмп Уайт Стар. Там-то и произошло одно из самых неприятных событий за все годы моей службы. Оно было особенно неприятно тем, что ясно давало понять: старая армия, так любимая всеми нами, не свободна, к сожалению, от чуждых влияний и идей. Словно в здоровую кровь, текущую по ее жилам, попали отравляющие вещества.

***

Тут я снова перелистнул несколько страниц.

***

Я слышал, конечно же, о подразделении так называемых "зеленых беретов", созданном демагогом-католиком, продвинувшимся на высокий пост с помощью нечестно нажитых миллионов своего отца - кто же об этом не слышал? Подразделения эти были разбросаны по всему миру, и многие патриотично настроенные молодые люди попались в эту ловушку. Но я никогда не вступал в непосредственный контакт с этими людьми до того самого момента, когда на пороге моего склада появился некий капитан - а впоследствии, как ни странно, майор - Франклин Бачелор.
На нем не было формы, но я сразу понял, что это офицер, причем офицер, привыкший давать солдатам волю на поле боя. Тут я должен объяснить ход работы склада, по крайней мере, я работал именно так. Правила мои можно свести к одной простой максиме: ничего не принимать и ничего не выдавать без документов. Это основа нашей работы. Конечно, каждый снабженец знает способы дополнить и усовершенствовать основное, как сделал, например, я, когда того потребовали события, в случае с шестью быками в Шо Кин. Читатель наверняка помнит этот эпизод.
Итак, сначала на стол кладутся документы, потом подбираются запрошенные товары, которые грузятся на транспортное средство или средства, а копии документов посылаются соответствующим людям. Само собой разумеется, у капитана Бачелора не было необходимых бумаг.
Не обращая на меня внимания, он дал своим солдатам приказ брать с полок необходимые предметы военной формы. Это были вовсе не солдаты американской армии. Все они были аборигенами, с уродливыми лицами и телами, от некоторых даже дурно пахло. Таковы были "ярды", местное племя, с которым вынуждены были сотрудничать попавшие к "зеленым беретам" американские парни. На мою команду вернуть на полки украденные вещи никто не реагировал. Я ударил кулаком по столу и спросил, стараясь, чтобы голос мой звучал иронично, не соблаговолит ли господин офицер показать мне ордер на реквизицию. Но этот человек и пришедшие с ним варвары по-прежнему игнорировали меня. Теперь на складе моем распоряжались эти отвратительные вертлявые создания с грязными лицами.
Тогда я вышел из-за стола и сказал им, что все это абсолютно неприемлемо и должно быть немедленно прекращено. Я пошел к офицеру, но тут услышал позади себя звук передернутого затвора М-16. Офицер посоветовал мне не двигаться. Медленно, очень медленно я обернулся и увидел одно из самых неприглядных зрелищ, какое мне доводилось наблюдать. Женщина необыкновенной красоты, одетая в обычную женскую одежду, целилась в меня из винтовки. Она тоже была из ярдов, но стояла на более высокой ступени развития, чем ее уродливые соплеменники. Я сразу понял две вещи: во-первых, что красавица готова действительно пристрелить меня на месте со свойственным азиатам равнодушием к смерти. И во-вторых, что эта женщина была женщиной офицера "зеленых беретов". Я не стану называть ее ни подругой, ни возлюбленной, это была чисто животная связь, как между самцом и самкой. Это доказывало яснее ясного, что капитан был абсолютно сумасшедшим. Я понял, что бесполезно сопротивляться этой парочке и их подручным и немедленно проследовал в кабинет одного офицера, имени которого предпочитаю не называть. Мы с ним все время расходились во мнениях по поводу предложенной мною реорганизации снабжения. Но, несмотря на наши разногласия, я ожидал от него в этом случае полной и безоговорочной поддержки. Возвращения похищенных товаров. Полного рапорта и предоставления всей документации. Дисциплинарных мер к виновным. Но, к моему глубокому удивлению, офицер отказался даже пошевелить пальцем.
Он сказал мне, что меня просто-напросто посетил капитан Франклин Бачелор, который приходил сюда раз в два года приодеть своих солдат. Капитан никогда не заботился о документах, начальник склада просто подсчитывал потом потери и заполнял бумаги сам. Или списывал эти вещи. Моя ошибка была в том, что я попытался остановить капитана. Бачелора невозможно остановить. Я поинтересовался почему и получил весьма странный ответ, что капитан Бачелор является якобы живой легендой.
Этот же офицер сообщил мне, что Бачелор является последним партизаном. Да уж, методы у него действительно были партизанскими и абсолютно не пристали бойцу регулярной армии.
Как наверное догадался читатель, с того самого раза я очень заинтересовался карьерой капитана Бачелора.
Я объявил себя поклонником таких, как Бачелор, и стал собирать о них легенды. И вскоре наслушался множества историй вроде тех, которыми мавр соблазнил Дездемону.
Картина, которая складывалась из историй о капитане Бачелоре, была поистине ужасающей. Если такие чувства испытывал я, то что же должны были чувствовать те, имен которых не хочу называть, но которые способствовали его карьере. Этот человек был абсолютно непредсказуем. Именно из-за его опасной непредсказуемости несчастный капитан Джек (как мне кажется) Рэнсом впервые попался в ловушку сумасшедшего Бачелора, что привело в результате к заговору молчания вокруг всей этой истории. Однако за этим молчанием стоит не что иное, как глубокий стыд, и на этих страницах я собираюсь рассказать подлинную историю событий.

6

Задачей таких, как Бачелор, было использовать вражду, существующую между обычными вьетнамцами и некоторыми местными племенами, которые организовывались в своеобразные ритуальные отряды "коммандос", не уступавшие ни в чем нашим врагам. Еще одной целью "зеленых беретов" было добиваться поддержки нашего правительства, облегчая жизнь дружественных деревень - там строили дамбы, копали колодцы, добивались высоких урожаев. Поэтому люди, занимавшиеся всем этим, должны были говорить на языке племени, с которым работали, и вести образ жизни людей этого племени. Цель состояла в том, чтобы подготовить вьетнамских солдат для войны со своими же соотечественниками.
Бачелор очень скоро показал себя в истинном свете, превратив свое племя в блуждающую волчью стаю. Через несколько месяцев эта банда буквально захватила власть в одной из равнин посреди горного района Вьетнама.
Этот момент стал пиком славы Бачелора. Простые солдаты боготворили этого человека. Начальство было довольно им, потому что он всегда вовремя сообщал о передвижениях противника. Вот тут-то мы и подошли к самой сути событий. Я абсолютно уверен в том, что именно тогда Бачелор стал погружаться в мутные воды двойной игры.
Действуя сначала из секретной базы, а потом из еще более укрепленного лагеря в горах, он стал монопольным источником информации о передвижениях войск, которой не обладал никто, кроме него.
Даже я, глубоко погруженный в свои заботы, слышал, как несколько раз наши войска неожиданно нападали на отряды вьетконговцев, о передвижениях которых им сообщили, и обнаруживали лишь несколько отрядов по снабжению продовольствием. Можно ли было считать это победой? Безусловно. Но соответствовал ли масштаб этих побед тому, что обещала разведка? Ответ отрицательный. Именно эти обстоятельства заставили тех, чьих имен по-прежнему не называю, послать молодого капитана спецподразделения Джека Рэнсома в горы, чтобы тот вступил в контакт с майором Бачелором и доставил его в небезызвестный пригород Виржинии для допроса и дальнейшего инструктажа.

7

Боль в ноге и спине не оставляют меня ни на секунду. Я обнаружил, что писательский труд очень утомителен и его приходится постоянно прерывать. Как только приходит в голову хорошее предложение, обязательно раздается стук в дверь моего скромного, но комфортабельного убежища в округе Принс-Джордж - и мне приносят никому не нужную посылку, или просят денег на еду, или ищут какого-нибудь загадочного незнакомого человека, имя которого нацарапано неразборчивым почерком на грязной мятой бумажке. Я возвращаюсь к столу, пытаясь поймать ускользающие слова, но тут обязательно звонит телефон и голос с непотребным акцентом справляется, действительно ли я очень хочу, чтобы мне доставляли круглые сутки пиццу с грибами и анчоусами.
И, как будто мало этого всего, некий юнец из соседнего дома начинает стучать теннисным мячиком о стену моего кабинета. Родители этого несносного ребенка начисто лишены чувств долга, приличия, дисциплины, а также уважения к соседям. Когда я посетил однажды их запущенное жилище, они отреагировали на мои жалобы лишь громким гиканьем. Не удивлюсь, если окажется, что звонки по поводу пиццы - тоже дело рук этой семейки. Я специально привожу здесь их имя, чтобы им стало все-таки стыдно - Думки. Неужели же мы сражались за то, чтобы вечно чумазый отпрыск этих самых Думки стучал теннисным мячиком по стене моего скромного жилища, в то время как я пытаюсь работать внутри, борясь с болью в ноге и спине и потея над каждым словом?
Вот - снова удар теннисного мяча - бум!

8

Читатель наверняка простит меня за этот взрыв праведного гнева. Сам предмет моего творчества, а вовсе не несносные соседи повышают мое кровяное давление.
Я слышал от тех, с кем разговаривал на эту тему, что Рэнсом и еще один офицер были посланы в горы, чтобы найти Бачелора и доставить его в Штаты. Те, чьих имен не надлежит называть, хотели допросить его, но они обрекли собственную затею на провал, допустив, чтобы слухи о миссии Рэнсома дошли до Бачелора раньше, чем до него добрался сам капитан. Это могло случиться сотнями разных способов: кто-то что-то шепнул не в то ухо, кто-то случайно подсмотрел шифровку, офицер наболтал лишнего в клубе. Результат был предсказуемым, но тем не менее трагическим.
После нелегкого и опасного рейда Рэнсому удалось обнаружить секретное убежище разложившегося майора. Я слышал несколько версий того, что произошло дальше, некоторые из которых безусловно отвергаю в связи с их полной невозможностью.
Скорее всего, Рэнсом и его напарник вошли в деревню и увидели последствия массового убийства - весь лагерь был полон трупов мужчин и женщин, а тот, за кем они охотились, успел ускользнуть.
То, что последовало за этим, было еще одним странным моментом в биографии Франклина Бачелора. Капитан Рэнсом вошел в какой-то сарай без крыши и обнаружил там американца кавказского происхождения, баюкающего на руках череп женщины азиатского происхождения. Этот человек, полусумасшедший от горя и нервного истощения, заявил, что он и есть Франклин Бачелор. Череп принадлежал его жене. Человек сказал, что он и его помощник, капитан Беннингтон, отлучились из лагеря, и в это время на него налетели вьетконговцы, которые охотились за Бачелором много лет. Они истребили большую часть его людей, сожгли лагерь, а потом варили тела, ели их мясо и оставили Бачелору одни скелеты. Беннингтон попытался преследовать их и был убит.
Когда капитан Рэнсом доставил этого человека по назначению, выяснилось, что это и есть капитан Беннингтон, якобы убитый вьетконговцами. Франклин Бачелор уговорил его занять свое место, а сам скрылся в джунглях с остатками волчьей стаи. Беннингтон был признан абсолютно невменяемым и помещен в военный госпиталь, где, скорее всего, до сих пор оплакивает своего погибшего командира.
На этом официальная версия событий заканчивается. Но невольно приходит в голову один нескромный вопрос. Как могло случиться, что вьетконговцы напали на лагерь Бачелора именно перед прибытием капитана Рэнсома? И что Бачелор повел себя в этом случае описанным образом?
На мой взгляд, это вполне очевидно. Бачелор знал, что капитан Рэнсом охотится за ним, чтобы доставить его на допрос в Штаты. И он организовал массовое убийство своих сподвижников, хладнокровно отобрав тех из них, которые не выдержали бы марша в быстром темпе по пересеченной местности. Женщин. Детей. Больных и слабых. Все они были убиты или смертельно ранены вместе с теми здоровыми мужчинами, которые отказались следовать схеме Бачелора. А потом Бачелор и его последователи сварили несколько тел и устроили последнюю трапезу из своих убитых товарищей. Не исключаю также, что некоторые последователи Бачелора добровольно приняли смерть. Они все были под его влиянием. Верили, что он обладает магической силой. И что, если Бачелор съест их тела, они будут жить внутри него.

9

Бачелор сохранил значительную часть своей команды, и я почти уверен, что среди них наверняка были те заляпанные грязью ярды, которые опустошали полки моего склада в Уайт Стар Кэмп. Эти люди - варвары до мозга костей, которых тяжело убить и невозможно испугать. И к этой группе оголтелых людоедов примкнули отбившиеся от своих вьетконговцы и прочие бродяги. Они были вооружены и оснащены так хорошо, что войска регулярной армии даже не подозревали об их существовании. Они стали искать новый лагерь в дебрях расположении Первого корпуса, где их не могли бы обнаружить действующие войска. И в то же время это место должно было быть удачно расположено с точки зрения разведывательных целей. Бачелор готовился начать самую опасную игру в своей жизни.
О нем снова стали ходить легенды, когда он начал поставлять безукоризненно точную информацию о продвижениях войск вьетконговцев. Последний партизан восстал из мертвых. Доклады его касались в основном северо-вьетнамских дивизий, продвигавшихся к Ке Сан и его окрестностям.
Излагаю вкратце историю Ке Сан для тех, кто еще не знаком с этим печальным эпизодом. В шестьдесят четвертом году спецподразделения организовали лагерь вокруг французского форта Ке Сан. В шестьдесят пятом году, когда аэродромы приобрели особую важность, в Ке Сан базировались десантники, делившие лагерь со спецподразделениями и сотрудничающими с ними племенами. Постепенно десантники вытеснили "зеленых беретов", не привыкших к дисциплине и строгой субординации, царивших в войсках. Племена бру и их командиры передислоцировались в Лэнг Вей, где разбили новый лагерь, несмотря на то, что в двадцати километрах - в Лэнг Во находился другой лагерь бру, которым командовал капитан Джек Рэнсом.
Если бы Рэнсому удалось за восемь месяцев до этого доставить в Америку настоящего Франклина Бачелора, ему наверняка предложили бы более высокую должность. Но поскольку ему это не удалось, пришлось вернуться на свой малозначительный пост, где в его обязанности входило следить за тем, чтобы подшефным ему бру разъясняли правила гигиены и обучали их элементарному земледелию.
И тут появляется Франклин Бачелор.

Предыдущая страница 17 Следующая страница


Глотка 18

Через некоторое время после того, как "зеленые береты" и их людоеды обосновались в Лэнг Вей, лагерь был обстрелян с американского самолета. Погибло много женщин и детей. Это официально объяснили тем, что самолет потерял курс, заблудившись в затянутых туманом горах. Это абсолютная фальшивка, хотя многие верят в нее по сей день. На самом деле все было гораздо хуже. На этот раз Бачелор совершил чудовищную ошибку. Этот негодяй затаил злобу против капитана Рэнсома, который заставил его покинуть хорошо оборудованное убежище и дал штабу фальшивую информацию, в результате чего авиация должна была разрушить лагерь под командованием Рэнсома. Но летчик по ошибке выбрал не тот лагерь - и вместо Лэнг Во разрушил Лэнг Вей, находившийся в двадцати километрах. Рэнсом остался жив, и когда Бачелор обнаружил свою ошибку, он решился на самое чудовищное предательство.
К шестьдесят восьмому году и Ке Сан, и менее известный Лэнг Вей практически постоянно находились в осаде. Затем произошло сражение, о котором узнал весь мир, когда вьетконговцы атаковали крошечный Лэнг Вей с помощью танков, пушек и огромного количества войск.
Но, чего не знает никто, потому что эту информацию старались не распространять, так это то, что крошечная горная деревушка Лэнг Во тоже была атакована танковыми войсками. Почему так произошло? На это может быть только один ответ. Майор Бачелор сумел заставить вьетконговцев поверить, что Лэнг Во станет следующим оплотом американских войск на этой территории после уничтожения Ке Сан. И он предал свою родину только с одной целью - убить Джека Рэнсома.
Лэнг Во сравняли с землей, а Рэнсом и несколько несчастных бру были засыпаны на подземном командном посту. Там и обнаружили тела несчастных, расстрелянных из пулемета.

10

В восемьдесят втором году, через пять лет после моего удаления от дел в тихий спокойный домик, о котором я так давно мечтал, мне доставили многократно переадресованное письмо. Я чуть было не совершил ошибку и не бросил его немедленно в корзину для мусора, но мое внимание вовремя привлекло странное изобилие марок на конверте. Исследовав их тщательнее, я обнаружил, что письмо успело побывать на военных базах в Орегоне, Техасе, Нью-Джерси и Иллинойсе, пока не пришло наконец в дом моей сестры Элизабет Белль в Балтиморе, моем первом месте жительства после того, как я покинул армию Соединенных Штатов и где жил до тех пор, пока не перебрался в Принс-Джордж. Письмо достигало каждого места назначения буквально через несколько дней после того, как я отбывал оттуда.
Мой корреспондент, Флетчер Немон из Риденауэра, Флорида, слышал во время службы в армии и о загадочном Франклине Бачелоре, и о странном чудаке-квартирьере полковнике Раннеле, который собирал о нем истории. Поскольку его тоже интересовали приключения "последнего партизана", он решил изложить мне историю, достигшую его ушей. Мистер Немон ручался за того, кто рассказал ему эту историю - бармена из Риденауэра, который, как и он, был ветераном вьетнамской войны, однако безусловно не мог ручаться за того, от кого услышал все это сам бармен.
Этот человек утверждал, что посетил Лэнг Во за день до нападения северо-вьетнамских войск - его звали Фрэнсис Пинкел, и он был в свите представителя сената Бермана, который совершал ежегодный облет своих любимых подразделений во Вьетнаме. Их было так много, что сенатор отправил своего помощника Пинкела одного в небольшой лагерь бру, который, казалось, находился вне опасности. Пинкель прибыл туда, быстро смекнул, что Лэнг Во не представляет особого интереса для сенатора, и составил обычную пачку фальшивых отчетов о работе "зеленых беретов". Затем на рассвете за ним прилетел вертолет, доставивший Пинкела обратно в Кэмп Крэнделл.
Но когда они поднялись в воздух, Пинкел увидел - представил, что увидел, как ему посоветовали утверждать впоследствии, - нечто, показавшееся ему странным. Примерно в километре от Лэнг Во расположилось другое племя ярдов под командованием человека кавказского происхождения. Что они там делали? Кто это был? Второго офицера, приписанного к Лэнг Во, просто-напросто не существовало. К тому же в маленьком лагере просто не могло быть такого количества вьетнамцев. Увидев вертолет, ярды и их командир предпочли спрятаться.
Пинкел сделал приписку к своему бездарному рапорту.
На следующий день, после атаки вьетконговцев, Пинкел упомянул о своем странном наблюдении, но никто не обратил внимания на его слова. А когда об этом упомянул сенатор, его убедили, что это просто невозможно.
Флетчер Немон из Риденауэра, штат Флорида высказывал предположение, что белый офицер, которого видел с вертолета Фрэнсис Пинкел, был не кто иной, как Франклин Бачелор. Фрэнсис Пинкел и сенатор Клей Берман высказали подобное предположение по возвращении в Вашингтон. Они считали, что Бачелор спустился из своего убежища в горах на подмогу Рэнсому, зная, что тому грозит опасность. Но как мог Бачелор знать то, чего не знали остальные? А если знал, то почему не предупредил командование, как делал во всех других случаях?
В результате, как сказал Пинкел тому самому бармену, в "Шейдоу мастерс" пришли к неблагоприятным выводам относительно происшедшего в Лэнг Во и приказали исключить упоминания об этом из военных сводок. Все, кто погиб в Лэнг Во, считались погибшими при нападении на Лэнг Вей. Пинкела и Бермана призвали молчать во имя национальной безопасности.
Письмо заканчивалось выражением надежды на то, что эта информация заинтересует меня. Конечно, это могла быть всего-навсего история, рассказанная в баре, но если Пинкел видел тогда в джунглях не Бачелора - то кого же?
Я действительно очень заинтересовался этим сообщением. Ведь это было последнее звено в цепи доказательств, ставившее все на свои места. Чтобы скрыть предательство одного из своих любимчиков, армейские чины сфабриковали историю, которую считают правдой до сих пор.
Я ответил своему корреспонденту в Риденауэре, но очень скоро мое письмо вернулась с припиской, что адресата с таким именем во Флориде не существует. Только тогда мне пришло в голову, что фамилия Немон - прочитанное наоборот слово "номен" - никто. Это, однако, нисколько не поколебало моей уверенности в достоверности сообщенных им фактов. Мистер "Немон" принял разумные меры предосторожности, и от этого я только уважаю его еще больше.

11

Франклин Бачелор снова исчез. На этот раз поговаривали, что в Северном Вьетнаме, но и эти слухи также были ложными.
В семьдесят первом году патруль морских десантников в демилитаризованной зоне наткнулся на остатки давно разбомбленного лагеря, буквально усыпанного трупами вьетнамцев. Среди этих тел был обнаружен труп белого мужчины неопределенного возраста. Франклин Бачелор встретил наконец - хотя и слишком поздно - долго гонявшуюся за ним смерть. Останки его были серьезно повреждены шакалами и стервятниками. После безуспешных попыток отыскать его родственников Бачелор был похоронен за счет армии в могиле без имени - появившись ниоткуда, он исчез так же безвестно.
Несмотря на все странности в деле Франклина Бачелора, самое странное было то, что такого человека вообще не существовало. Он был одним из тех, кто идет в армию под вымышленным именем, скрывая свое происхождение, то есть приходит из воображаемого мира, мира теней, мира ночи. И хотя он был виновен во многих трагедиях, армия любила его, давала ему свободу действий, которая и привела его к бесславной смерти. Можете считать меня дураком и вообще кем угодно, но я вижу во всей этой истории некие типические черты. Франклин Бачелор - неизвестный солдат, появившийся из тьмы, вошедший в мир успеха, о котором мечтал, и снова канувший в небытие, - призрак этого человека преследует каждого, решившего отложить в сторону свои принципы.

***

На этом месте я закрыл книгу и вернулся к своей работе.

Часть девятая

В царстве богов

1

Рэнсомы появились в начале двенадцатого. Они попали на сеанс из двух фильмов - "Двойное проклятие" и "Целуй меня до смерти", а потом зашли к "Джимми" выпить. Пожалуй, я впервые увидел их расслабившимися в обществе друг друга.
- Итак, ты наконец вернулся, - сказал, увидев меня, Джон. - И что же ты делал весь день? Ходил по магазинам?
- Так ты провел весь день в магазинах? - Ральф тяжело плюхнулся рядом со мной на диван. Марджори присела рядом.
- Я встречался и разговаривал кое с кем, - сказал я, перехватывая взгляд Джона. Мне надо было как-то дать ему понять, что я хочу, чтобы он остался со мной, после того, как его родители уйдут спать.
- Предоставь это дело копам, - сказал Ральф. - В конце концов им платят за это деньги. Тебе надо было пойти с нами в кино.
- Честно говоря, - сказала Марджори. - Я не знаю, почему мы досидели до конца.
- Эй! - воскликнул Ральф. - Ты ведь собирался проверить, живет ли еще в отеле старина Гленрой?
- Разве? - удивился Джон.
- Я имел с ним долгую беседу.
- И как поживает старина Гленрой?
- Очень занят - собирается во Францию.
- Зачем? - это явно не укладывалось у Ральфа в голове.
- Он должен играть на джазовом фестивале и записывать пластинку.
- Бедный старик, - Ральф покачал головой, представив себе, как Гленрой Брейкстоун играет перед французами. Потом глаза его вдруг загорелись, и он ткнул в меня указательным пальцем. - Гленрой рассказывал тебе, как представил меня однажды Луи Армстронгу? Это было замечательно! Знаешь, он ведь довольно маленького роста. Не выше самого Гленроя.
Я покачал головой, и Ральф разочарованно махнул рукой.
- Ральф, - сказала Марджори. - Уже поздно, а мы завтра уезжаем.
- Вы уезжаете? - удивился я.
- Да, - кивнул головой Джон.
- Мы решили, что уже сделали здесь все, что могли, - объяснил Ральф. - И нет смысла продолжать стеснять Джона.
Так вот почему они смогли наконец расслабиться в обществе сына.
- Ральф, - снова сказала Марджори и подергала мужа за рукав.
Они встали.
- Ну хорошо, ребята, - сказал Ральф и снова посмотрел на меня. - Знаешь, наверное, все это пустая трата времени. Я если и уволил кого-то, то только одного человека. Этим всегда занимался Боб Бандольер.
- А кто был этот человек, которого вы все-таки уволили лично?
Ральф улыбнулся.
- Вспомнил об этом, когда мы сидели в кино. Меня это позабавило.
- Так кто же это был?
- Думаю, ты и сам догадаешься. В отеле было только два человека, которых я должен был уволить сам.
Я удивленно заморгал и лишь через несколько секунд понял, что имел в виду Ральф.
- Боба Бандольера и Дики Ламберта? Потому что они подчинялись непосредственно вам?
- А почему это так важно? - спросила Марджори.
- Этим интересуется друг Джона, поэтому это так важно, - отрезал Ральф.
Марджори махнула рукой и покинула нас со словами:
- Я сдаюсь. Приходи скорее, Ральф. Я настаиваю на этом.
Ральф посмотрел ей вслед, затем снова обернулся ко мне.
- Это пришло мне в голову, когда мы смотрели "Двойное проклятие". Я вспомнил, как Боб Бандольер стал частенько отлучаться с работы. Под разными предлогами приходил позже, уходил раньше. Наконец он пришел и заявил, что заболела его жена и он должен за ней ухаживать. Это очень удивило меня. Я и не думал, что Бандольер женат. Трудно было представить Боба Бандольера рядом с женщиной.
- Так он опаздывал, потому что его жена была больна?
- Он пропустил почти целиком два дня. Я сказал Бобу, что он не должен этого делать, а он наговорил мне всякой ерунды вроде того, что за два часа успевает быть таким хорошим менеджером, каким другой не будет и за все восемь. В результате я уволил его. У меня просто не было другого выхода. Он перестал выполнять свою работу. Этот парень был неотъемлемой частью отеля, но на этот раз он перегнул палку. - Ральф засунул руки в карманы и поднял плечи - точно такой же жест я замечал неоднократно у Джона. - Однако через пару недель я снова принял его на работу. Как только Боб ушел, все дела в отеле разладились. Например, сорвались поставки мяса.
- А что случилось с его женой? - спросил Джон.
- Она умерла. Как раз за те две недели, что он не работал. Дики Ламберт каким-то образом вытащил у Бандольера эту информацию и сообщил мне. Сам Боб никогда бы ничего не сказал.
- Когда это произошло? - спросил я.
Ральф покачал головой, удивляясь моей настойчивости.
- Эй, ну не могу же я помнить все. В начале пятидесятых.
- Когда Джеймса Тредвелла нашли убитым в его номере, Бандольер был посвящен в детали этого дела?
- Ну... Кажется, нет. Я помню, что жалел о том, что Боб не может все проконтролировать, потому что перевел на дневную вахту Дики, а он не справлялся с этой работой.
- Так вы уволили Боба Бандольера примерно в то время, когда произошли убийства?
- Ну, да... но... - Ральф посмотрел на меня изумленным взглядом и покачал головой. - Нет, нет, это просто невозможно, ведь мы говорим о Бобе Бандольере - застегнутом на все пуговице зануде, который организовывал молитвенные собрания.
Я вспомнил разговор с Томом Пасмором.
- У Бандольера были дети? Может быть, сын?
- О, Господи, надеюсь, что нет. - Ральф улыбнулся, представив себе Боба Бандольера, воспитывающего ребенка. - Спокойной ночи, ребята, - махнув нам рукой, он направился к выходу.
Джон пожелал отцу спокойной ночи и повернулся ко мне. Он выглядел раздраженным и напряженным.
- Ну, так что же ты все-таки делал целый день?

2

- Главным образом шел по следу Боба Бандольера, - сказал я.
Издав удивленный возглас, Джон махнул мне в сторону дивана. Затем, не глядя в мою сторону, он отправился на кухню и вернулся со стаканом, полным до краев водки со льдом. Подойдя к креслу, он отпил из стакана и спросил:
- А где ты болтался вчера ночью?
- Что с тобой, Джон? - удивился я. - Я не заслужил таких слов.
- А я не заслужил всего этого. - Он снова отхлебнул из стакана, явно не собираясь садиться, пока не выскажет всего, что его волновало. - Ты отрекомендовался моей матери профессором колледжа. А кто ты теперь, Тим? Чиновник по особым поручениям?
- О, Джон, просто Джойс Брофи назвала меня профессором Андерхиллом, вот и все.
Еще раз смерив меня недоверчивым взглядом, Джон сел наконец в кресло.
- Пришлось рассказать своим родителям о твоей блестящей академической карьере. Я не хотел, чтобы они поняли, что ты лжец. Так что ты теперь профессор Колумбийского университета, опубликовавший четыре книги. И мои родители гордятся, что я знаком с таким человеком, как ты.
- Тебе не стоило заходить так далеко.
Джон только махнул рукой.
- Знаешь, что она сказала мне? Моя мать?
Я покачал головой.
- Она сказала, что когда-нибудь я встречу симпатичную молодую женщину и что она еще не потеряла надежды стать бабушкой, я должен помнить, что я все еще здоровый молодой человек с прекрасной работой и прекрасным домом.
- Ну что ж, - сказал я. - Так или иначе завтра они уезжают. Ты ведь не жалеешь, что они приехали, правда?
- Что ты. Иначе я бы не услышал, как мой отец беседует об индийской теологии с Аланом Брукнером. - Джон рассмеялся, но смех его перешел постепенно в стон, а затем Джон сжал ладонями виски, словно пытаясь привести в порядок мысли. - Знаешь что? Я просто не успеваю за собственными переживаниями. Кстати, с Аланом все в порядке? Ты нанял для него сиделку?
- Элайзу Морган, - сказал я.
- Замечательно! - воскликнул Джон. - Мы ведь все знаем, какую замечательную работу... - Но он тут же замахал рукой в воздухе. - Беру свои слова обратно, беру обратно. Я очень благодарен тебе. Это действительно так, Тим.
- Я вовсе не жду, что ты будешь вести себя так, будто самая значительная неприятность в твоей жизни за последнее время - штраф на автостоянке.
- Вся проблема в том, что я очень зол. И не всегда отдаю себе в этом отчет. Понимаю только тогда, когда вечером вспоминаю, что весь день сегодня хлопал дверьми.
- И на кого же ты так зол?
Покачав головой, Джон снова отпил из стакана.
- Думаю, что на самом деле я злюсь на Эйприл. Но ведь этого не может быть.
- Она не должна была умирать.
- Да, ты явно прошел школу хитрости и догадливости, до того как стал профессором Колумбийского университета. - Откинувшись на спинку кресла, он посмотрел в потолок. - Думаю, ты прав. Я просто не хочу принимать этого. В любом случае спасибо, что ты понимаешь, почему я веду себя как полное дерьмо. - Он уселся поудобнее в кресле и положил ноги на журнальный столик. - А теперь расскажи мне, что ты делал сегодня.
Я описал, как провел день: Алан, Белнапы, Гленрой Брейкстоун, поездка в Элм-хилл, раздражительный старик на Фон-дю-Лак-драйв.
- Я, должно быть, что-то упустил в твоих рассуждениях, - сказал Джон. - Почему ты вообще поехал к этому человеку?
Не упоминая о Томе Пасморе, я рассказал ему об "Элви холдингс" и Уильяме Фрицманне.
- Единственным Фрицманном в телефонном справочнике оказался Оскар с Фон-дю-Лак-драйв. Вот я и поехал к нему, но как только спросил об Уильяме Фрицманне, старик назвал меня мошенником и решил расправиться со мной.
- Он пытался ударить тебя?
- Мне показалось, что он устал от людей, задающих ему вопросы об Уильяме Фрицманне.
- Но Уильяма нет в телефонной книге?
- Там зарегистрирован номер экспресс-почты, тот же, что для "Элви холдингс" и для двух других учредителей компании, которые могут быть, а могут и не быть реальными лицами.
Джон внимательно смотрел на меня, поставив стакан на колено и ожидая продолжения.
Я рассказал ему о том, что видел возле "Зеленой женщины" синий "лексус". Прежде чем я закончил, Джон резко выпрямился и снял со столика ноги.
- Та же машина?
- Она скрылась из виду, прежде чем я успел убедиться в этом окончательно. Но когда я искал в компьютере "Элви холдингс", решил выяснить также, кто владелец "Зеленой женщины".
- Только не говори мне, что это Уильям Фрицманн.
- "Элви холдингс" купила помещение бара в восьмидесятом году.
- Так, значит, все-таки Фрицманн. - Джон поставил стакан на стол, поглядел на меня, снова на стакан, затем поднял его и поставил на ладонь, словно взвешивая. - Так ты думаешь, что Эйприл убили из-за этого чертова "исторического проекта"?
- Она говорила с тобой об этом?
Джон покачал головой.
- Честно говоря, Эйприл была так занята, что у нас почти не было времени на разговоры. Нет, это вовсе не было проблемой... - Он вскинул глаза. - А если уж совсем честно: да, возможно, это было проблемой.
- Алан знал, что это как-то связано с преступлением.
- Да? - Джон явно пытался вспомнить наш разговор в машине. - Ну что ж, с отцом она, видимо, разговаривала больше, чем со мной.
- С ним больше, чем с тобой?
- Ну, меня очень злили эти проекты Эйприл. - Джон заколебался, словно прикидывая, как много стоит говорить. Затем он встал и принялся заправлять рубашку под ремень брюк. Поправил ремень. Эти лихорадочные маневры не могли скрыть, что Джону не по себе. Наклонившись, он взял со стола стакан. - Эти проекты действовали мне на нервы. Я не понимал, почему надо отрывать время от семьи на всю эту галиматью, за которую ей никто не платит.
- Ты знаешь, как и когда она впервые заинтересовалась убийствами "Голубой розы"?
Джон нахмурился, глядя в пустой стакан.
- Нет.
- А что ей удалось узнать?
- Не имею ни малейшего понятия. Наверное, Монро и Уилер унесли папку, где об этом написано, вместе со всеми остальными. - Джон тяжело вздохнул. - Подожди. Я сделаю себе еще выпить. - Сделав несколько шагов в сторону кухни, Джон обернулся. - Не подумай - у нас были хорошие отношения. Я просто хотел, чтобы Эйприл проводила больше времени дома. Но мы не ссорились. То есть, мы конечно спорили. Мне не хотелось говорить об этом при полицейских. И при родителях. Им не обязательно знать, что мы не всегда бывали счастливы друг с другом.
- Понимаю, - кивнул я.
Джон сделал еще шаг вперед, помахивая пустым стаканом.
- Знаешь, чего стоит собрать коллекцию вроде нашей? Когда у Эйприл случалось затишье в делах, она садилась на самолет и летела в Париж охотиться за очередным полотном. Так уж ее вырастили - для маленькой Эйприл Брукнер не было ничего невозможного - нет, сэр, - Эйприл Брукнер могла делать все, что придет в ее хорошенькую головку.
- И ты злился на нее за то, что она оставляла тебя?
- Ты ничего не понял, - повернувшись на каблуках, Джон направился в кухню. Я услышал звук льющейся жидкости, падающего в стакан льда, захлопывающегося холодильника. Джон вернулся в комнату и остановился на том же самом месте, на каком стоял, согнув в локте руку со стаканом. - Иногда с Эйприл было очень трудно жить. Что-то в ней было не так, словно отсутствовало равновесие.
Заметив на ковре расплывающиеся черные пятна, Джон протер ладонью дно стакана, с которого стекали капельки воды, и отпил из него. - Я - самое лучшее, что произошло в жизни Эйприл, и где-то в глубине сознания Алан знает об этом. Когда она вышла за меня замуж, Алан расслабился - я сделал ему настоящее одолжение. Он знал, что я способен удержать ее от безрассудств.
- Она была очень одаренной женщиной, - сказал я. - Что ты хотел, чтобы она делала целыми днями - пекла пирожки?
Снова хлебнув из бокала, Джон вернулся к креслу.
- И чем же это она была так одарена? Эйприл умела делать деньги. Это что - такой уж чудесный дар?
- Мне кажется, ее не очень волновали деньги сами по себе. Таковы сейчас многие капиталисты.
- Не обманывай себя, - сказал Джон. - Она просто завязла во всем этом.
Джон нахмурился.
- Я уверен, что Эйприл была благодарна тебе за стабильность, которую ты ей дал, - сказал я. - Подумай хотя бы, сколько лет вы прожили вместе.
Рот Джона Рэнсома искривился, он зажмурился и чуть наклонился вперед, прижав ко лбу холодный бокал.
- Меня пора на свалку, - он невесело рассмеялся. - И как я вообще выжил во Вьетнаме? Я был тогда тверже. Вернее, не тверже, а сумасброднее.
- То же можно сказать про каждого из нас.
- Да, но я шел своим путем. Покончив с желанием свергнуть коммунизм, я хотел того, что вообще плохо понимал. - Он печально улыбнулся.
- И что же это было?
- Мне кажется, я хотел научиться видеть мир.

3

Джон глубоко вздохнул и выдохнул воздух со звуком, который напомнил мне басовые ноты саксофона Гленроя Брейкстоуна.
- Я не хотел никакой преграды между собой и реальностью. Мне казалось, что это возможно. Ты понимаешь меня? Я считал, что можно переступить границу.
- И тебе даже казалось, что ты близок к этому?
Вскочив с кресла, Джон погасил ближайшую к нему лампу.
- Иногда казалось. - Взяв со столика стакан, он погасил лампу в дальнем конце дивана. - Свет слишком яркий - тебе не мешает?
- Нет.
И все же, обойдя вокруг стола, Джон погасил лампу возле меня. Теперь комнату освещали только стоявший у входа торшер и неяркий серебристый свет, падавший из окна.
- Было время, когда я путешествовал в глубине Вьетнама с еще одним парнем, Джедом Чэмпионом. Он был превосходным солдатом. Мы передвигались пешком, в основном по ночам. У нас был джип, но мы спрятали его в лесу, чтобы он был на месте, когда мы вернемся.
Джон ходил какими-то странными кругами от окна к камину, затем к креслу, к торшеру и снова к окну.
- Через два-три дня мы практически перестали разговаривать. Мы знали, что делаем, и нам не требовалось обсуждать это вслух. Это было похоже на телепатию - я точно знал, о чем думает он, а он - о чем думаю я. Мы шли практически по пустым землям, но время от времени нам попадались вьетконговцы. Нам приказано было не вступать в бой. Если мы видели вьетконговцев, то предоставляли им идти своим путем. На шестую ночь нашего похода я вдруг понял, что вижу гораздо лучше, чем раньше - не только зрение, все мои чувства обострились. Я слышал все. Я чувствовал даже, как растут под землей корни деревьев. Мимо прошел патруль вьетконговцев, а мы сидели на своих скатках и смотрели на них. Мы услышали их приближение еще за полчаса, а ты ведь помнишь, как тихо они умеют ходить. Я чувствовал запах их пота и ружейной смазки. А они даже не видели нас. На следующую ночь я уже мог ловить голыми руками птиц. Я начал слышать новые звуки - сначала я думал, что их издает мое собственное тело. Но потом, к рассвету, я понял, что слышу голоса деревьев, камней, земли. На следующую ночь мое тело стало существовать как бы самостоятельно, а я парил где-то наверху. Я не мог бы сделать неверный шаг, даже если бы очень захотел.
Рэнсом замолчал и повернулся ко мне. Он стоял у окна, и теперь, когда Джон повернулся, лицо его оказалось во тьме, а холодный серебряный свет освещал лишь макушку и плечи.
- Ты понимаешь, о чем я говорю? - спросил он. - Все это имеет для тебя какой-то смысл?
- Да, - кивнул я.
- Хорошо. Тогда может быть, тебе не покажется полным бредом все, что было дальше.
Последовала долгая пауза, в течение которой Джон внимательно смотрел на меня. Потом он повернулся и направился к камину.
- Пожалуй, я не хотел бы снова стать таким чудовищно живым. В такие моменты находишься как никогда близко к смерти. - Дойдя до камина, Джон поднял руку и погладил мраморную крышку. - Нет, пожалуй, я сказал неправильно. Просто чувство пронизывающей тебя жизни несет смерть в себе самом. - Отвернувшись от камина, он снова перешел в освещенную часть комнаты. - Незадолго до этого я потерял очень много своих людей. Вьетнамцев. У нас в лагере было два отряда - одним командовал я, другим - второй офицер по фамилии Баллок. Баллок со своим отрядом вышел из лагеря, и никто из них не вернулся обратно. Мы прождали лишние двенадцать часов, затем я вывел свой отряд на поиски. - Джон снова оказался в темноте между двумя окнами. - Понадобилось три дня, чтобы найти их в лесу неподалеку от небольшой деревушки. Баллока и его пятерых помощников подвесили на деревьях и вспороли им животы, оставив истекать кровью. Им вырезали языки. Когда мы сняли тела и сделали носилки, чтобы унести их, я завернул эти языки в тряпочку и взял с собой. А потом высушил их и носил везде с собой.
- И кто же убил Баллока и его команду? - спросил я.
Из темноты блеснули зубы улыбающегося Джона.
- Вьетконговцы иногда отрезали своим жертвам языки, чтобы надругаться над трупом. То же самое делали иногда ярды - чтобы ты стал немым в том, другом мире.
Разговаривая, Джон продолжал кружить по комнате.
- Итак, наступила восьмая ночь нашего путешествия с Чэмпионом. И тут я услышал, как кто-то произносит мое имя. Сначала я подумал, что это мой товарищ, но, посмотрев на него внимательно, понял, что Чэмпион не произнес ни слова. А я снова услышал, как меня зовут: "Рэнсом!" Я обошел вокруг огромного дерева и там, под огромным папоротником увидел глядящего на меня Баллока. Рядом стоял его помощник по отряду. Их одежда была заляпана кровью. Они просто стояли и ждали. Их не удивляло, что я могу их видеть. И меня тоже. - Теперь Джон ходил туда-сюда вдоль камина, я едва различал в темноте очертания его фигуры. - Я находился в месте, где сходятся жизнь и смерть. Языки касались моей кожи, словно листья. Они позволили мне переступить границу. Они знали, куда я иду, знали что я делаю.
Я ждал продолжения истории, но Джон молчал, повернувшись лицом к камину.
- Ты говоришь о своем походе за Бачелором? - спросил я.
- Да, - я слышал по голосу, что Джон улыбается. - Бачелор знал, что я иду за ним, и ускользнул задолго до моего прихода. Он всегда шел своей дорогой. Этот человек жил в царстве богов.
Я все еще надеялся услышать конец этой истории.
- Ты испытывал когда-нибудь что-нибудь подобное? Можешь судить об этом?
- Что-то вроде этого я действительно испытал, но не знаю, могу ли о чем-то судить.
Джон оттолкнулся от крышки камина, словно боец, отжимающийся в положении стоя. Потом он включил одну из ламп, и комната снова осветилась.
- Я чувствовал себя весьма необычно, - сказал Джон. - Как король. Даже как бог.
Обернувшись, он посмотрел на меня.
- И каков же конец этой истории? - спросил я.
- Это и есть конец.
- Что случилось, когда ты добрался туда?
Джон нахмурился и поспешил сменить тему.
- Я хотел бы завтра взглянуть изнутри на интерьер "Зеленой женщины". Поедешь со мной?
- Ты хочешь взломать дверь?
- Хей, ведь мой отец владел отелем, - воскликнул Джон. - У меня есть огромная связка с самыми разными ключами.

4

На следующее утро я узнал, что, пока мы разговаривали о том, как смерть встречается с жизнью, мистер и миссис Санчана с Норт Бейбери-лейн чуть было не погибли в огне пожара, вызванного взрывом газа. Я вспомнил емкости с пропаном и задумался: что же могло вызвать взрыв? Мне было не по себе при мысли, что причиной пожара мог послужить я. Ведь вполне может быть, что человек, преследовавший меня в Элм-хилл, решил ни за что не дать возможности бывшим жильцам Боба Бандольера побеседовать со мной о своем хозяине.

5

После завтрака Ральф и Марджори вернулись в комнату для гостей, чтобы собрать вещи, а Джон куда-то ушел. Ральф оставил "Леджер" открытой на спортивных страницах, где пели хвалу команде Миллхейвена за победу со счетом 9:4 над "Пивоварами Милуоки". Я перевернул газету на первую страницу и прочел последние новости с Армори-плейс. Местные граждане и религиозные лидеры сформировали комитет "За справедливость в Миллхейвене" и потребовали места в городской ратуше и выделения средств на организацию работы.
Преподобный Климент Мор возглавил марш протеста по Иллинойс-авеню. Мэр официально разрешил этот марш. И отрядил полицейских следить за порядком. Иллинойс-авеню будет закрыта для проезда с половины второго до пяти часов.
Заметка на пятой странице сообщала о том, что труп мужчины, убитого на Ливермор-авеню, был наконец опознан и принадлежит Гранту Хоффману, тридцать один год, аспиранту кафедры религии Аркхэм-колледж.
Перевернув страницу, я увидел фотографию почти целиком уничтоженного пожаром фермерского дома. Вся левая сторона его превратилась в груду пепла, из которой торчали фарфоровая раковина и остатки труб. Уцелевшая часть фасада была закопчена, от веранды остались одни стойки. Рядом с домом стоял гараж или сарай с полопавшимися окнами.
Я даже не узнал этот дом, пока не увидел фамилию Санчана в подписи под фотографией.
Патрульный полицейский Элм-хилл по имени Джером Ходжес в момент взрыва как раз проезжал по Норт Бейбери-лейн. Он тут же вызвал по рации пожарную машину. Затем патрульный Ходжес проник в дом через окно спальни и вытащил оттуда мистера и миссис Санчана. Пожарная команда успела спасти часть дома и мебели, а семейство Санчана уже отпустили из больницы после обследования, не выявившего серьезных повреждений. Источник пожара подозрений не вызывает.
Я подошел к телефону, нашел в справочнике номер полицейского управления и попросил соединить меня с детективом Фонтейном. Оператор сказал, что попытается соединиться с ним.
Я почему-то удивился, когда действительно услышал в трубке голос Пола Фонтейна.
Когда я представился, он спросил:
- Нашли что-нибудь интересное в деле Дэмрока?
- Почти что нет. Я готов вернуть его вам. - И тут я вспомнил вдруг одну вещь. - Вы ведь, кажется, говорили мне, что кто-то еще интересовался делом "Голубой розы"?
- Во всяком случае это дело лежало наверху.
- А вы ничего не изымали из дела?
- Снимки обнаженной Ким Бессинджер будут стоить вам дополнительных денег.
- Просто у меня возникло впечатление, что дело было скреплено изначально резинками, которые потом сорвали. И мне показалось, что тот, кто смотрел это дело до меня, листал его, пытаясь что-то найти.
- Резинка сорокалетнего возраста вряд ли может служить убедительным доказательством. У вас есть еще какая-нибудь информация?
Я рассказал ему, что ездил в Элм-хилл поговорить с Санчана и видел, как кто-то следил за мной.
- Это та пара, в доме которой случился пожар?
- Да, Санчана. Стоя на их веранде, я обернулся и увидел, как кто-то наблюдает за мной из-за растущих напротив деревьев. Он исчез, как только я взглянул на него. Я понимаю, звучит не слишком убедительно, но кто-то следит за мной. - И я описал происшедшее прошлой ночью.
- И вы не сообщили о происшествии?
- Он слишком быстро скрылся. А Джон убедил меня, что это почти наверняка был просто какой-то ротозей.
Фонтейн спросил меня, о чем мне потребовалось поговорить с Санчана.
- Они снимали второй этаж дома, принадлежавшего человеку по имени Боб Бандольер. Я хотел поговорить с ними о Бандольере.
- Наверное, у вас была на то причина?
- Бандольер был менеджером отеля "Сент Элвин" в пятидесятом году и вполне может помнить что-нибудь интересное.
- Но, насколько я знаю, обстоятельства пожара не расценены как подозрительные, - последовала пауза. - Мистер Андерхилл, а вам вообще-то часто кажется, что вам грозит опасность?
- А вам нет? - ответил я вопросом на вопрос.
Я услышал за дверью, как Ральф Рэнсом катит по коридору свой чемодан на колесиках.
- Что-нибудь еще? - спросил Фонтейн.
Мне почему-то не хотелось открывать ему имя Уильяма Фрицманна.
- Кажется, все.
- Емкости с пропаном - не самая безопасная на свете вещь, - сказал Фонтейн. - Оставьте Санчана в покое, а я свяжусь с вами, если обнаружу что-нибудь, что вам надлежит знать.
Ральф спустился по лестнице в ослепительно розовом тренировочном костюме с другим чемоданом, поменьше и остановился на пороге кухни.
- Ты разговариваешь с Джоном?
- Джон не вернулся? - тут же встряла Марджори, спустившаяся вслед за мужем в точно таком же, как у него, костюме и розовых кроссовках.
- Нет, - ответил ей Ральф. - Нет, нет и нет.
- Как вы, должно быть, догадались, здесь у нас сейчас настоящий сумасшедший дом, - говорил тем временем в трубку Фонтейн. - Наслаждайтесь пребыванием в нашем замечательном городе. Примкните к маршу протеста. - Он повесил трубку.
Марджори успела протиснуться мимо Ральфа и теперь стояла, хмуро глядя на меня сквозь темные очки и подперев бока руками.
- Так это не Джон, точно? - подозрительно спросила она. - Если все-таки Джон, напомните ему, что нам пора собираться в аэропорт.
- Я ведь уже сказал тебе, что он говорит не с Джоном, - пытался вразумить ее Ральф.
- Ты сказал мне, что Джон еще не вернулся, - уточнила Марджори. - Вот что ты мне сказал.
И она вылетела из кухни с такой скоростью, что я не удивился бы, увидев на ее месте облачко пара.
Подойдя к раковине, Ральф налил себе стакан воды, поднял его и посмотрел на меня со смешанным выражением бравады и неуверенности.
- Она немного нервничает. Боится опоздать на самолет.
- Знаешь что, - крикнула Марджори из гостиной. - Если наш сын не вернется через десять минут, мы едем в аэропорт на такси.
- Я отвезу вас.
Оба начали шумно отказываться еще до того, как я закончил фразу.
Ральф бросил затравленный взгляд в сторону гостиной, затем уселся напротив меня на краешек стола.
- Кстати об автомобилях - Джон ведь не из тех, у кого ни с того, ни с сего отбирают права. Я спросил его, что за беду он переживал, что трижды оказался за рулем в пьяном виде. Такие вещи лучше обсудить открыто - становится легче.
- Он дома, - объявила появившаяся на пороге Марджори. Мы с Ральфом услышали, как в замке поворачивается ключ.
- Надеюсь, он сможет справиться с этим, - закончил свою мысль Ральф.
- У всех все в порядке? Все готовы? - наигранно бодрым голосом прокричал Джон.
- Хорошо прогулялся? - крикнул Ральф, вытерев ладонью рот. - Замечательно, - Джон вошел в кухню. Марджори следовала за ним, радостно улыбаясь. На Джоне были выцветшие джинсы и зеленая спортивная куртка. Лицо его лоснилось от пота. Посмотрев на меня, он скривил губы, не скрывая своих истинных чувств.
- Два чемодана - и все?
- Еще ручная кладь твоей матери, - сказал Ральф. - Мы готовы. Нам уже пора выезжать?
- У нас еще куча времени, - сказал Джон. - Даже если выедем через двадцать минут, все равно приедем за час до того, как объявят ваш рейс.
Он сел за стол между мною и Ральфом.
- Это хорошо, что ты так много гуляешь, - сказала Марджори. - Но, дорогой, тебе надо немного расслабиться. Твои плечи так напряжены. - Она встала за сыном и стала массировать его плечи. - Почему бы тебе не снять куртку. Ты такой мокрый.
Джон с недовольным видом стряхнул с плеч ее руки.

6

В аэропорту Ральф настоял на том, чтобы мы не провожали их до ворот.

Предыдущая страница 18 Следующая страница


19 Питер Страуб

- Очень трудно найти место для машины, - сказал он. - Распрощаемся лучше здесь.
Ральф обнял по-прежнему угрюмого и напряженного Джона и сказал:
- Ты уже совсем взрослый мужчина.
Мы смотрели вслед Ральфу и Марджори, скрывающимися за автоматическими дверями аэропорта. Когда двери закрылись, Джон уселся рядом со мной и открыл окно.
- Больше всего я хочу сейчас сломать что-нибудь, - сказал он. - Лучше всего что-нибудь большое и красивое.
Видно было, как Ральф и Марджори неуверенно движутся в сторону группки людей, стоящих перед стойкой регистрации. Ральф достал из кармашка чемодана билеты.
- Думаю, с ними все будет в порядке, - сказал Джон, откидываясь на спинку сиденья.
Я завел машину и выехал на шоссе.
- Я должен рассказать тебе, что случилось прошлой ночью, - сказал я. - Люди, с которыми я хотел поговорить в Элм-хилл, чуть не погибли во время пожара собственного дома.
- О, Господи, - Джон резко повернулся в мою сторону. - Я видел, как ты все время смотрел в зеркало заднего вида по пути в аэропорт. Нас кто-нибудь преследует?
- Не думаю.
Джон повернулся, разглядывая идущие позади нас машины.
- Я не вижу синего "лексуса", но может быть, у него не одна машина?
- Я даже не знаю, кто он, - заметил я.
- Уильям Фрицманн. Разве не это имя ты называл прошлой ночью?
- Да, но кто он?
Джон отмахнулся от моего вопроса.
- Расскажи мне о пожаре.
Я описал то, что причитал в газете, и рассказал ему о своем разговоре с Фонтейном.
- Я сыт по горло этими копами, - Джон сел нормально, задрал левую ногу на сиденье и опустил поверх нее куртку.
- После того, как выяснилось, что признание Уолтера Драгонетта было ложным, единственное, что пришло им в голову, это вытащить меня на допрос. А ведь Эйприл смогли убить именно из-за их халатности.
Джон продолжал следить за машинами в зеркало заднего вида.
- Я не позволю Фонтейну стоять у себя на пути. - Повернувшись в мою сторону, Джон смерил меня мрачным взглядом. - Ты все еще хочешь остаться здесь и помогать мне?
- Я хочу найти Боба Бандольера.
- А я хочу найти Уильяма Фрицманна.
- Нам необходимо быть осторожными, - сказал я, думая лишь о том, что надо не попадаться на глаза Фонтейну.
- Хочешь посмотреть, что такое осторожность? - Джон похлопал меня по плечу. - Смотри. - Джон расстегнул куртку и отогнул один из лацканов. За поясом его брюк виднелась резная рукоятка револьвера. - После того, как ты забрал его у Алана, я положил пистолет в свой сейф в банке. А сегодня сходил туда и забрал его.
- Это плохая идея, - сказал я. - Просто ужасно плохая.
- Я, черт побери, знаю, как обращаться с оружием. И ты тоже так что перестань смотреть на меня осуждающе.
Я постарался скрыть свое неодобрение, и, видимо, мне это удалось потому что взгляд Джона стал уже не таким тяжелым.
- Что ты собираешься делать дальше? - спросил он.
- Если удастся найти Санчана, хочу поговорить с ними. Может быть, удастся выяснить еще что-нибудь интересное у жителей Седьмой южной улицы.
- А по-моему, не стоит снова ехать в Пигтаун.
- Помнишь, я говорил тебе о пожилой паре, с которой разговаривал, - о Белнапах? Которые живут рядом с домом Бандольера? Женщина, Ханна Белнап, сказала мне, что иногда видит по ночам в соседнем доме сидящего в гостиной мужчину.
И я рассказал о реакции Франка Белнапа на слова жены, а потом о разговоре с ним на обратном пути.
- Это Фрицманн, - сказал Джон. - Он сжигает дома.
- Подожди. Тот солдат угрожал Белнапам двадцать лет назад. А Фонтейн говорит, что емкости с пропаном - вещь довольно опасная.
- И ты веришь этому?
- Нет, - признался я. - Я думаю, что кто-то последовал за мной к дому Санчана и постарался сделать так, чтобы они уже не могли поговорить со мной. А это значит, что кто-то не хочет, чтобы мы узнали побольше о Бобе Бандольере.
- Прежде чем мы что-то предпримем, я хотел бы нанести визит Оскару Фрицманну. Может, мне все-таки удастся что-нибудь из него вытащить. Ты позволишь мне попытаться?
- Нет, если ты собираешься угрожать ему револьвером.
- Я собираюсь спросить, нет ли у него сына по имени Уильям.

7

Несмотря на то, что мне очень не хотелось этого делать, я свернул с шоссе у начала нижнего города, потом повернул на запад и поехал в направлении высившихся невдалеке громад отелей "Форшеймер" и "Хептон".
Джон смотрел куда-то в небо.
- Сегодня все копы в городе наверняка задействованы в оцеплении марша протеста. Думаю, мы можем разобрать "Зеленую женщину" по кирпичику и сложить обратно, так что никто даже не заметит, - сказал он.
Мы проехали Тевтония-авеню, миновали супермаркет "Пигли-Вигли".
- Ты не знаешь, разрешает ли Алан кому-нибудь пользоваться его гаражом? - спросил я.
- Если только Гранту, - Джон посмотрел на меня так, словно я играю в какую-то непонятную ему игру. - А что?
- Женщина, живущая через улицу, видела кого-то в его гараже в ту ночь, когда напали на Эйприл.
Рука Джона непроизвольно коснулась куртки в том месте, где проступала рукоятка револьвера. Лицо его выглядело абсолютно безжизненным, если не считать бьющейся под глазом жилки.
- А что именно она видела?
- Только опускающуюся дверь. Она подумала, что это может быть Грант, потому что видела его раньше. Но ведь Грант был к тому времени уже мертв.
- Ну, честно говоря, это был я, - сказал Джон. - Не знал, что кто-то видел меня, а то рассказал бы об этом раньше.
Я притормозил у светофора и включил мигалку.
- Ты ходил туда в ту ночь, когда исчезла Эйприл?
- Я подумал, что она может быть у Алана - мы немного повздорили. Но когда я пришел туда, свет в окнах не горел. А мне не хотелось устраивать сцену. Если Эйприл хотела провести там ночь, почему бы и нет?
Сменился сигнал светофора, и я свернул к безрадостному жилищу Оскара Фрицманна.
- Мы держим в гараже всякий старый хлам. Я подумал, что надо бы отнести домой кое-какие старые фотографии, увеличенные портреты Эйприл. Я вошел в гараж, но портреты оказались слишком тяжелыми и громоздкими, чтобы я мог отнести их, да и сама идея вдруг показалась мне сумасшедшей, когда я увидел их перед собой. - Нерв под глазом Джона по-прежнему дергался, он прижал его двумя пальцами, словно желая поставить на место.
- А я думал, что это имело какое-то отношение к ее "мерседесу", - сказал я.
- Машина скорее всего уже где-нибудь в Мексике.
Чисто по привычке я взглянул в зеркало заднего вида. Машины Фрицманна нигде не было видно. Я остановил машину перед желтой бетонной тюрьмой.
Джон положил руку на дверную ручку.
- Мне кажется, мы делаем ошибку, - сказал я. - Ты только разозлишь старика. Он не скажет тебе ничего из того, что ты хочешь услышать.
Джон попытался ответить мне взглядом все знающего и понимающего человека, но нерв у него под глазом по-прежнему дергался.
- Неприятно говорить тебе это, но ты знаешь далеко не все, - Джон наклонился ко мне, буквально впившись глазами в мои глаза. - Уж можешь мне поверить, Тим.
- Это касается Франклина Бачелора? - спросил я.
Джон застыл, поднеся руку к выступу на куртке, потом медленно перенес ее с рукоятки револьвера обратно на ручку двери. Глаза его были словно каменными.
- Ведь прошлой ночью ты не досказал мне конец истории.
Джон открыл рот, и глаза его вдруг быстро забегали. Он был похож на попавшего в ловушку зверя.
- Ты не должен говорить об этом.
- Неважно, случилось это на самом деле или нет, - сказал я. - Это ведь было во Вьетнаме. Я просто хочу знать конец истории. Бачелор убил собственных людей? - Глаза Джона остановились. - И ты знал это. Ты знал, что он уже сбежал. Ты знал, что везешь с собой не Бачелора, а Беннингтона. Удивительно, как это ты не пристрелил его на пути в Кэмп Крэнделл и не сказал потом, что он пытался убежать. - И тут я вдруг понял, почему он привез с собой Беннингтона. - А Джед Чэмпион, очевидно, понимал все не так хорошо, как ты. Он действительно думал, что Беннингтон - это Бачелор.
- Я пришел туда на два дня раньше Джеда, - тихо сказал Джон. - Под конец я двигался гораздо быстрее, чем он. Я почувствовал запах трупов за несколько часов до того, как добрался до лагеря. Трупов и... вареного мяса. Трупы валялись по всему лагерю. То здесь, то там попадались небольшие костры. А Беннингтон просто сидел на земле. Он сжигал трупы - или пытался сжечь.
- Он ел их?
Джон ошеломленно смотрел на меня несколько секунд.
- Только не тех, кого сжигал.
- А как насчет жены Бачелора? Ее череп был на заднем сиденье твоего "джипа".
- Он перерезал ей горло и снял с нее скальп. Оставшиеся волосы висели над огромной дырой. А потом помыл и красиво одел.
- Это сделал Бачелор, - задумчиво произнес я.
- Он принес ее в жертву. Беннингтон еще варил мясо, снятое с ее костей, когда я добрался до лагеря.
- И ты съел немного ее мяса.
Джон молчал.
- Ты знал, что Бачелор поступил бы именно так.
- Он уже сделал это.
- Ты был в царстве богов, - сказал я.
Джон смотрел на меня безжизненными глазами, ничего не говоря. Впрочем, слов и не требовалось.
- Ты знаешь, что случилось с Бачелором?
- Какие-то десантники нашли его тело неподалеку от демилитаризованной зоны. - Теперь глаза его вызывающе сверкали.
- Твое тело кто-то тоже нашел. Я просто спрашиваю.
- С кем ты говорил?
- Слышал когда-нибудь о полковнике по фамилии Раннел?
Джон удивленно заморгал.
- Этот напыщенный осел со склада в Кэмп Крэнделл? Но как ты умудрился встретиться с Раннелом?
- Это было очень давно, - сказал я. - Встреча ветеранов или что-то в этом роде.
- Встречи ветеранов - для полотен бездарных художников, - Рэнсом открыл дверцу и, выйдя из машины, полез под куртку, чтобы подтянуть джинсы. Затем он одернул куртку. Джон явно обрел утраченный было контроль над собой.
- Позволь мне заняться этим делом, - сказал он.

8

Рэнсом поспешил по засохшей лужайке к дому Фрицманна, словно убегая от всего того, что только что мне рассказал.
На пороге я поравнялся с ним, но он укоризненно взглянул на меня, и я отступил на шаг назад. Подняв плечи, Джон нажал на кнопку звонка. У меня появилось вдруг нехорошее предчувствие. Мы вот-вот совершим чудовищную ошибку, последствия которой будут ужасны.
- Расслабься, - посоветовал я Джону, и плечи его опустились.
Со своего места за спиной Джона я видел только, как открылась входная дверь.
- Вы хотели видеть меня? - голос Фрицманна звучал немного устало.
- Вы - Оскар Фрицманн?
Старик ничего не ответил. Он открыл дверь пошире, так что Джон вынужден был отступить на шаг назад. Лицо Фрицманна было по-прежнему спрятано от меня. На нем был темно-синий спортивный костюм, напоминавший костюмы Рэнсомов, только изрядно утративший форму от частых стирок в машине. Босые ноги Фрицманна с тяжелыми квадратными ступнями были покрыты вздувшимися синими венами.
- Мы хотели бы войти, - сказал Джон.
Посмотрев через плечо Рэнсома, Фрицманн увидел меня. Он опустил голову и стал похож на быка.
- Кто вы такой - телохранитель этого парня? - спросил он. - Мне нечего вам сказать.
Джон резко схватил дверь, помешав Фрицманну захлопнуть ее у нас перед носом.
- Вам лучше подружиться с нами, мистер Фрицманн, - сказал он. - Так будет проще для всех.
Фрицманн несказанно удивил меня, растерянно попятившись от двери. Джон вошел внутрь, а я последовал за ним в гостиную желтого домика. Фрицманн обошел вокруг прямоугольного деревянного стала и остановился возле кресла с откидывающейся спинкой. На стене висели часы с кукушкой, но не было видно ни одной картины. Возле окошка в кухню стоял потертый зеленый диванчик, по другую сторону от него - кресло-качалка.
- Здесь нет никого, кроме меня, - сказал Фрицманн. - Нет необходимости переворачивать дом вверх дном.
- Все, что нам нужно, это информация, - заверил его Джон.
- Ах, вот почему вы захватили с собой револьвер! Вам нужна информация. - Страх оставил его, и я снова увидел на лице старика смешанное выражение отвращения и презрения. Оказывается, чтобы войти, Джон показал ему рукоятку револьвера. Старик уселся в кресло, переводя взгляд с меня на Джона.
Я посмотрел на вензель на спинке кресла-качалки. Вокруг номера 25 были написаны слова "Бумажная компания Совилла" и нарисован причудливый цветочный орнамент.
- Расскажите мне об "Элви", Оскар, - сказал Джон. Он стоял примерно в четырех футах от старика.
- Желаю успеха.
- Кто управляет компанией? Чем она занимается?
- Ни малейшего понятия.
- Расскажите мне об Уильяме Фрицманне. Расскажите мне о баре "Зеленая женщина".
В глазах старика мелькнул странный огонь.
- Нет никакого Уильяма Фрицманна, - сказал он, наклоняясь вперед и сцепляя перед собой руки.
Джон сделал шаг назад, залез под куртку и вытащил пистолет. Он был не очень похож на стрелка, но все же нацелил оружие старику в грудь. Фрицманн вздохнул и закусил нижнюю губу.
- Это интересно, - сказал Джон. - Объясните мне.
- А что тут объяснять? Если и существовал когда-то человек с таким именем, то теперь он мертв. - Фрицманн смотрел прямо в дуло пистолета.
- Он мертв, - повторил Джон.
Оторвав взгляд от пистолета, Фрицманн взглянул ему в лицо. Он не выглядел больше ни сердитым, ни испуганным.
- Люди вроде вас должны оставаться на Ливермор, там их настоящее место.
Джон опустил пистолет.
- А как насчет бара "Зеленая женщина"?
- Был когда-то весьма злачным местечком, - Фрицманн выпрямился. - Но я не хочу много говорить об этом. - Джон снова поднял пистолет, на этот раз целясь собеседнику в живот. - Я не хочу ни о чем говорить с вами двумя, - Фрицманн встал и сделал шаг вперед. Джон отступил. Я вскочил с кресла-качалки, на которое успел присесть. - У тебя не хватит пороху выстрелить в меня, ты, кусок дерьма.
Он сделал еще шаг вперед. Джон вскинул пистолет, и из ствола вылетел сноп желтого пламени. У меня тут же заложило уши. Между Джоном и Фрицманном поднимался белый дымок. Я ждал, когда Фрицманн упадет, но вместо этого он стоял неподвижно, глядя на ствол пистолета. Потом медленно обернулся и посмотрел на дыру размером с бейсбольный мяч, видневшуюся в стене над креслом.
- Стой где стоишь, - приказал Джон, поддерживая левой рукой запястье правой. У меня по-прежнему звенело в ушах, и голос его казался совсем тонким. - И не говори никому, что мы приходили сюда. - Джон сделал шаг назад, целясь в голову старика. - Слышишь меня? Ты никогда нас не видел.
Фрицманн медленно поднял руки.
Джон попятился к двери, а я прошел мимо него и вышел наружу.
Жара окутала меня, словно горячее влажное покрывало. Я слышал, как Джон говорит:
- И скажи человеку в синем "лексусе", что с ним будет покончено. - Мне захотелось схватить этого чертова импровизатора за ремень брюк и вышвырнуть на улицу. Пока что никто не выглянул на шум выстрела. По улице проехали мимо две машины. У меня по-прежнему гудело в голове.
Джон задом вышел из двери, держа обеими руками оружие. Оказавшись снаружи, он опустил руки и побежал к машине. Выругавшись, я вскочил в машину одновременно с ним и быстро вставил ключ в замок зажигания.
- Давай, давай, - кричал Джон.
Я надавил на педаль акселератора.
- Дави, дави! - настаивал Джон.
- Да давлю я, - огрызнулся я.
Машина начала набирать скорость, но казалось, что она движется чудовищно медленно. Фрицманн уже шел, набычившись, по своей засохшей лужайке в нашу сторону.
"Понтиак" закачало, словно лодку, он резко дернулся вперед. Под оглушительный визг резины, я свернул за угол.
- Слава Богу! - воскликнул Джон. Он откинулся на спинку переднего сиденья, все еще держа в руке револьвер. - Ты видел это? Негодяй похолодел от ужаса, правда? - Рэнсом рассмеялся. - Он пошел на меня, а я поднял пушку и - БУМ! Вот так вот!
- Я бы с удовольствием пристрелил тебя, - сказал я.
- Не дури, все было отлично, - не замолкал Джон. - Видел огонь? Видел дым?
- Ты действительно хотел выстрелить? - Я несколько раз свернул направо-налево, готовясь услышать позади вой сирен.
- Конечно. Конечно, хотел. Этот старый мерзавец не верил, что я это сделаю. Я должен был его остановить, разве нет? Как еще я мог показать ему, что отвечаю за свои слова?
- Дать бы тебе хотя бы рукояткой по башке! - воскликнул я.
- Знаешь, кем был этот монстр раньше? Судя по виду, он привык разрывать людей пополам голыми руками.
- Он проработал двадцать пять лет на бумажной фабрике, - сказал я. - Когда уходил на пенсию, она подарили ему кресло-качалку.
Джон продолжал вертеть в руках револьвер, восхищаясь собственной храбростью.
Я снова повернул и увидел в нескольких кварталах впереди Тевтония-авеню.
- Как ты думаешь, почему он сказал, что наше настоящее место на Ливермор-авеню?
- Не обижайся, но это не самая высококлассная часть города.
Я не произнес больше ни слова, пока мы не оказались в Эли-плейс.
И меня заставило заговорить вовсе не прощение, а шок. Перед домом Джона стояла полицейская машина.
- Он записал твой номер, - сказал я.
- Черт! - выругался Джон. Он нагнулся, и я услышал, как пистолет упал под сиденье. - Не останавливайся.
Но было поздно. Дверца полицейской машины распахнулась, и оттуда показались сначала длинные ноги в синих форменных штанах а затем и все тело полицейского, который с трудом помещался в кабине. Сонни Беренджер стоял и ждал, пока мы остановимся возле него.
- Отрицай все, - сказал Джон. - Это наш единственный шанс.
Я вылез и кабины, сильно нервничая, так как прекрасно понимал, что Сонни не обманешь таким образом. Он стоял у патрульной машины, холодно глядя в нашу сторону.
- Привет, Сонни, - сказал я, и взгляд его сделался еще более тяжелым. Я вспомнил, что у Сонни есть весьма веские основания недолюбливать меня.
Он перевел глаза с меня на Джона и спросил:
- Где?
Джон, не сдержавшись, быстро оглянулся на "понтиак".
- У вас в машине?
- На все есть свои причины, - сказал Джон. - Не упадите, когда услышите нашу версию событий.
- Отдайте его, пожалуйста, мне. Сержант Хоган хочет получить его сегодня.
Джон уже пошел было к машине, но когда до него дошел смысл последней фразы Сонни, резко остановился.
- А я разве сказал, что это в машине?
- Что хочет получить сегодня сержант Хоган? - спросил я.
Сонни удивленно посмотрел на Джона, затем на меня.
- Старое дело. Не могли бы вы принести его мне, сэр, где бы оно ни находилось?
- А, - сказал Джон. - Ну да. Ты ведь видел его вчера вечером, да, Тим?
Сонни снова перевел взгляд на меня.
- Подождите здесь, - сказал я, направляясь к дому. Джон последовал за мной. Я ждал, пока он справится с замком. Сонни сложил руки на груди и каким-то непостижимым образом умудрился опереться о машину, не складываясь при этом пополам.
Как только мы вошли внутрь, Джон расхохотался. Я еще не видел его таким счастливым за время своего пребывания в Миллхейвене.
- После своей прочувствованной речи о том, что надо все отрицать, ты чуть было сам не отдал ему револьвер, - заметил я.
- Можешь мне поверить, в последний момент я бы что-нибудь придумал. - Мы стали подниматься по лестнице. - Жаль, что Хоган не подождал еще пару часов, прежде чем прислать за делом этого малышку Хью. Я хотел взглянуть на бумаги.
- Ты по-прежнему можешь это сделать, - сказал я. - Я сделал копию.
Джон поднялся со мной на третий этаж и постоял в дверях, пока я лазил под диван и доставал оттуда чемоданчик. Стерев ладонью пыль, я открыл чемоданчик, достал из него копию дела и передал ее Джону.
Он подмигнул мне.
- Пока я буду читать все это, почему бы тебе не съездить проведать Алана?
Сонни по-прежнему стоял, прислонившись к машине, когда я закрыл за собой дверь дома. Его неподвижность ясно давала понять, что я не заслуживаю даже того, чтобы Сонни пошевелился. Когда я протянул ему чемоданчик, Сонни выпрямился и взял его у меня, не сделав ни одного лишнего движения.
- Поблагодарите от меня Пола Фонтейна, хорошо?
Ничего не ответив, Сонни забрался в патрульную машину, положил чемоданчик на кресло рядом с собой и включил зажигание.
- В конечном счете, - сказал я, - вы оказали всем нам большую услугу, поговорив со мной в тот день.
Он посмотрел на меня так, словно я нахожусь на расстоянии в тысячу миль.
- Я считаю себя обязанным вам, - сказал я. - И постараюсь когда-нибудь расплатиться.
Лишь на одно короткое мгновение выражение глаз Сонни едва заметно изменилось. Затем машина рванула с места и вскоре исчезла за углом.

9

Стараясь говорить как можно тише, Элайза Морган проводила меня в гостиную.
- Я только что усадила его с ленчем перед телевизором. На четвертом канале пресс-шоу, а в перерывах показывают репортажи о марше протеста.
- Так вот куда подевались все репортеры.
- Хотите ленч? Грибной суп и сэндвич с куриным салатом. О, вот и он.
В коридоре уже грохотал бас Алана.
- Что, черт возьми, происходит?
- Я голоден, - сказал я Элайзе. - И с удовольствием позавтракаю.
Я последовал за Элайзой в гостиную. Алан сидел перед маленьким цветным телевизором на стойке с колесиками, держа на коленях поднос с едой, который чуть не опрокинул, когда обернулся на звук моих шагов.
- А, Тим, - сказал он. - Хорошо. Жаль было бы, если бы ты это пропустил.
Я присел рядом, стараясь не перевернуть его поднос, на котором вместе с плошкой супа и тарелкой с остатками сэндвича стояла вазочка с розовым бутоном. Поверх белоснежной сорочки и темно-красного галстука лежала белая салфетка. Алан наклонился к моему уху.
- Видел эту женщину? Элайзу. У тебя не может ничего с ней быть. Она - моя.
- Я рад, что она вам нравится.
- Шикарная женщина.
Я кивнул. Откинувшись на спинку, Алан посмотрел на свой суп. Джеффри Боу, Изабель Арчер, Джо Раддлер и три репортера, которых я не узнал, сидели за круглым столом перед Джимбо.
- ...Необыкновенно большое количество зверских убийств в городе такого размера, - ворковала Изабель. - И я удивлена, увидев выступление Ардена Васса на похоронах женщины, убийство которой могло бы считаться нераскрытым до сих пор, если бы не...
- Если бы не что! - завопил Джо Раддлер. - Не надо затыкать самой себе рот!
- ...если бы не удивительная готовность некоторых моих коллег верить всему, что им говорят, - закончила фразу Изабель.
Элайза Морган принесла мне точно такой же поднос, как у Алана, только без вазы с цветком. От супа поднимался аромат свежих грибов.
- Если захотите, там есть еще, - она села в кресло возле Алана.
Джимбо отчаянно пытался восстановить контроль над ситуацией в студии.
- Если вам не нравится здесь, мисс Арчер, - грохотал Джо Раддлер. - Попробуйте сделать карьеру в России, посмотрим, надолго ли вас хватит.
- Мне кажется, это интересно представить себе, Изабель, - сказал Джо Раддлер, но не стал развивать эту мысль.
- О, нам всем приятно представить это! - не унимался Раддлер.
- Мисс Арчер, - вмешался в разговор Джимбо - В условиях волнений в городе не кажется ли вам несколько безответственным продолжать критиковать....
- Безусловно! - вопил Раддлер.
- Мне кажется безответственным этого не делать, - ответила Изабель.
- Я застрелился бы на месте, если бы это помогло защитить хоть одного хорошего полицейского! - витийствовал Раддлер.
- Очень интересная мысль, - с улыбкой произнесла Изабель. - Даже если оставить на время разговор о двух нераскрытых убийствах "Голубой розы", остается еще убийство Фрэнка Уолдо, местного бизнесмена с весьма интересной репутацией.
- Мне кажется, вы отклоняетесь от темы, Изабель.
- Мы уберем их отсюда! Мы всегда так делаем!
- Мы всегда кого-нибудь убираем, - вставила Изабель, улыбнувшись облачку дыма, выпущенного Джеффри Боу.
- Кого? - спросил я. - О ком это они?
- Вы поели, Алан? - Элайза встала, чтобы убрать его поднос.
- О каком убийстве они говорят?
- Убили человека по фамилии Уолдо, - ответила Элайза, возвращаясь в комнату. - Я читала об этом в "Леджер" на одной из последних страниц.
- Его нашли на Ливермор-авеню? Перед баром под названием "Часы досуга"?
- Мне кажется, его тело обнаружили в аэропорту. Хотите посмотреть газету?
Я дошел сегодня утром только до статьи про пожар в Элм-хилл. И сказал, что с удовольствием просмотрю газету. Элайза снова вышла из комнаты и принесла мне сложенную пополам вторую секцию.
Расчлененный труп Фрэнсиса (Фрэнки) Уолдо, владельца и президента компании "Оптовая торговля мясом Айдахо", нашли в гараже "форда галакси", припаркованного на долгосрочной стоянке аэропорта Миллхейвена около трех часов утра. Служитель аэропорта заметил кровь, сочащуюся из багажника. Согласно сообщению полиции, Уолдо собирались в ближайшее время предъявить обвинение.
Интересно, что такое сказал этому человеку Билли Риц, от чего он выглядел таким счастливым, и что потом разладилось в их соглашении?
- О, Тим, ты, кажется, интересовался этими записями Эйприл? По поводу моста? Ну того, связанного с убийствами "Голубой розы".
- Они здесь? - спросил я.
Алан кивнул.
- Эйприл обычно работала в моей столовой. Думаю, Джон просто не разрешал ей работать дома. Но она всегда могла сказать ему, что идет навестить отца.
Я вспомнил покрытые пылью бумаги на столе в столовой Алана.
- Я просто забыл об этом, - продолжал старик. - А уборщица, которая сюда приходила, должно быть, решила, что это мои бумаги. Поэтому она подняла их, вытерла пыль и положила обратно. Элайза спросила меня вчера, что это за бумаги.
- Я принесу их вам, если хотите, - сказала Элайза. - Вам достаточно еды?
- Да, все было очень вкусно, - сказал я, передавая ей поднос.
Через несколько секунд Элайза вернулась с крафтовым конвертом в руках.

10

Рукопись была вовсе не хронологическим перечислением убийств "Голубой розы", как можно было предположить, зная о том, какие книги пишут обычно биржевые маклеры. Но в манускрипте Эйприл Рэнсом царило такое смешение различных жанров, что его никак нельзя было назвать одним словом.
"Проект моста" - действительно было название рукописи, а не просто удобное обозначение занятия Эйприл. Эйприл наверняка хотела сказать этим названием, что книга сама по себе является как бы мостом - между историческими изысканиями и журналистикой между событием и местом действия, между ею самой и мальчиком на картине под названием "Можжевеловый куст", между читателем и Уильямом Дэмроком. Она выбрала для книги эпиграф из Харга Крейна.
Хотя нити стелются по земле,
Тропинка, ведущая вверх, ведет к свету
Словно все нити сходятся к богу.
Эйприл начала работу с изучения моста на Горацио-стрит. В восемьсот семьдесят пятом году один гражданин пожаловался на страницах "Леджер" на то, что мост, соединяющий Горацио-стрит с западным берегом Миллхейвен-ривер, является переносчиком заразы и криминала в здоровые части города. Один из общественных лидеров отзывался об этом мосте как об "этом ужасе, заменившем старого доброго паромщика". Сразу же после своего создания мост стал местом ужасного преступления - изнасилования едущего в экипаже ребенка дикарем, скакавшим рядом на лошади. Мужчина перепрыгнул в экипаж, выхватил у кормилицы ребенка и снова вскочил на коня, бегущего рядом. Через два дня трупик ребенка обнаружили на импровизированном алтаре в подвале "Зеленой женщины". Преступника так и не нашли.
Эйприл раскопала даже старую историю о человеке с изорванными белыми крыльями, найденном бандой местных подростков, которые забили его камнями, передразнивая стоны несчастного. Я тоже натыкался когда-то на эту историю, но Эйприл сумела разыскать пересказ этой легенды в газетах и отнесла ее ко времени эпидемии гриппа, уничтожившей около трети ирландского населения, жившего когда-то вдоль моста. Одновременно она сообщала, что упоминания о человеке по имени М. Ангел, встречаются в полицейских отчетах за девятьсот одиннадцатый год - он умер, после того как его избили камнями, и был похоронен на старом поле для гольфа (через которое проходила теперь одна из секций шоссе, ведущего с востока на запад города).
Бар "Зеленая женщина", бывший раньше домиком паромщика также часто упоминался в отчетах полиции за конец девятнадцатого - начало двадцатого века, не считая пьяных драк, поножовщины и перестрелок, которые были в то время обычным явлением в заведениях подобного рода. "Зеленая женщина" считалась неформальным штабом "Фонарщиков" - одной из самых свирепых в городе банд. Говорили, что вожаками этой банды были люди, убившие в детстве М. Ангела. Они организовывали убийства и ограбления и, по слухам.
контролировали даже криминальную жизнь Милуоки и Чикаго. В четырнадцатом году бар сгорел дотла во время весьма подозрительного пожара, в котором погибли человек пять лидеров "Фонарщиков". Оставшиеся двое перешли к более мирным занятиям - купили себе дома на Истерн Шор-драйв и стали видными политическими деятелями Миллхейвена.
Именно со ступенек отстроенной заново "Зеленой женщины" уволенный с работы клерк стрелял и ранил Теодора Рузвельта, и психопат, стрелявший в Эйзенхауэра, но промахнувшийся, тоже выступил с пистолетом из глубины "Зеленой женщины".
Бог, к которому вели, по мнению Эйприл, все нити, яснее всего проявил свою волю через жизнь Уильяма Дэмрока, названного при рождении Карлосом Розарио. Ребенком его принесла к мосту на Горацио-стрит мать, которую настиг здесь ее убийца.
В течение нескольких недель после того, как обнаружили на берегу реки мертвую мать и живого ребенка, возродилась легенда о побитом камнями ангеле, видоизменившаяся, чтобы соответствовать обстоятельствам смерти Кармен Розарио. На этот раз ангел был не немощным стариком, а здоровым мужчиной с золотистыми волосами, развевавшимися на февральском ветру. И на этот раз убивали не его - убивал он.
Откуда Эйприл могла узнать о возвращении старой легенды? На следующее утро после обнаружения полузамерзшего младенца две городские церкви - методистская на Матиас-авеню и пресвитерианская - объявили о проповедях, называвшихся соответственно "Ангел смерти, погонщик мертвых" и "Возвращение Ариеля". Редакторская статья в "Леджер" советовала читателям газеты помнить, что у всех преступлений есть человеческие, а вовсе не сверхъестественные виновники.
Через три недели после смерти его матери, найденного ребенка передали в первый из серии сиротских домов и приютов, приведших его через пять лет к Хайнцу Штенмицу, недавно женившемуся молодому мяснику, открывшему магазин рядом со своим домом на Маффин-стрит в районе Миллхейвена, известном под названием Пигтаун.
В тот период своей жизни, писала Эйприл, Штенмиц был потрясающей фигурой, мужчиной с длинными белокурыми волосами и светлой бородой, напоминавшим немного Иисуса Христа. Тем более что по воскресеньям он вел службы в неформальной церкви. Много лет спустя, когда мясника судили за изнасилование малолетних мальчиков, это ставили ему в заслугу. Он обычно искал своих последователей в поездах и на автобусных остановках, при этом уделял особое внимание испуганным и обиженным судьбой иммигрантам из Центральной и Южной Америки, мучимым бедностью и плохим знанием английского языка.

11

Эйприл Рэнсом тонко подводила читателя к мысли, что это Хайнц Штенмиц убил мать Уильяма Дэмрока. Она верила, что это его развевающиеся по ветру волосы напомнили пьяным свидетелям происшествия легенду о побитом камнями ангеле.

Предыдущая страница 19 Следующая страница


Глотка 20

Подняв глаза от рукописи, я увидел, что задремавший было Алан проснулся. Сложив руки на животе, он поднял подбородок - глаза его были ясными, в них сквозило любопытство.
- Тебе нравится? - спросил он.
- Очень необычно, - сказал я. - Жаль, что ей так и не пришлось закончить работу. Я не понимаю, как Эйприл удалось добыть эту информацию.
- Профессионализм. И, в конце концов, она ведь была моей дочерью.
- Очень хотелось бы прочитать эту работу целиком, - сказал я.
- Держи это у себя, сколько захочешь, - сказал Алан. - Я все равно не смогу это прочитать.
Слова Алана привели меня в состояние легкого шока. Он не мог прочитать манускрипт, а это означало, что Алан вообще не может больше читать. Я повернулся к телевизору, чтобы скрыть охватившее меня вдруг отчаяние. По телевизору показывали вид на Иллинойс-авеню. Люди стояли вдоль тротуаров в колоннах по двое, по трое, выкрикивая что-то вслед за человеком, вопящим в мегафон.
- О, Боже мой! - воскликнул я, поглядев на часы. - Мне надо повидаться с Джоном.
Я встал и собрался уходить.
- Я знал, что это будет здорово, - сказал мне вслед Алан.

Часть десятая

Уильям Фрицманн

1

Рэнсом поприветствовал меня кивком головы и прошел в гостиную, чтобы выключить телевизор, который показывал все то же шествие по Иллинойс-авеню, которое я видел только что в доме Алана. Книги были сдвинуты к самому краю кофейного столика, на котором были разложены листы из дела Дэмрока. Зеленая куртка была небрежно брошена на спинку дивана. Как раз перед тем, как Джон выключил телевизор, на экране появилась Изабель Арчер и с придыханием произнесла, поднеся микрофон к губам:
- Все готово для событий, подобных которым наш город не видел со времен борьбы за гражданские права и которые почти наверняка приведут к дальнейшей конфронтации. Напряженность в городе нарастает, гражданские и религиозные лидеры требуют...
На этом месте экран погас.
- Я думал, ты приедешь пораньше, - сказал Джон. И тут заметил папку у меня под мышкой. - Что это? Еще одна часть дела?
Я положил папку рядом с телефоном.
- Рукопись Эйприл была все это время в доме Алана.
Джон взял с дивана и накинул на плечи зеленую куртку.
- Ты наверняка уже просмотрел ее.
- Конечно, - кивнул я, открывая конец рукописи. До сих пор я просмотрел только первую четверть "проекта моста", и мне стало вдруг интересно, какой была последняя фраза, написанная Эйприл. Наверху листа проглядывали какие-то буквы. Я поднял его, чтобы разглядеть повнимательнее. Это был личный бланк Эйприл с указанием имени и адреса. Письмо было написано три месяца назад на им? шефа полиции Ардена Васса.
Джон вышел из гостиной, поправляя куртку.
В письме объяснялось, что Эйприл Рэнсом пишет работу об убийствах "Голубой розы", имевших место сорок лет назад, и надеется, что Васс позволит ей изучить полицейские отчеты об этих делах. Я взял из стопки следующий листок. Опять письмо, написанное спустя две недели после первого, где выражались те же самые пожелания, но уже в куда более настойчивых выражениях.
Затем шло письмо на имя сержанта Майкла Хогана, написанное через пять дней после последнего письма Вассу. Эйприл спрашивала, не поможет ли сержант в ее изысканиях. Арден Васс не ответил ни на одно из ее писем, и, если сержант заинтересуется этой волнующей страничкой истории Миллхейвена, она будет очень благодарна за помощь.
Затем - еще одно письмо Майклу Хогану, где автор извиняется за свои дурные манеры, но надеется загладить вину, самостоятельно раскопав в хранилище папку со старым делом.
- Хоган знал, что Эйприл интересовалась убийствами "Голубой розы", - сказал я Джону, читающему письма через мое плечо.
Джон кивнул.
- И он не собирается распространяться на эту тему, не так ли?
Встав рядом, Джон перевернул следующий лист, который также оказался письмом. На этот раз Полу Фонтейну.

***

Уважаемый детектив Фонтейн!
Обращаюсь к вам, отчаявшись получить ответы от шефа полиции Васса и сержанта Майкла Хогана. Я - историк-любитель, чьи последние исследования касаются моста на Горацио-стрит и бара "Зеленая женщина". И среди других интересных тем, связанных с этими местами, произошедшие в пятидесятом году убийства "Голубой розы". Мне очень хотелось бы ознакомиться с этим делом, и я уже выражала готовность самостоятельно отыскать в хранилище папку.
Детектив Фонтейн, я пишу именно вам благодаря вашей репутации отличного следователя. Надеюсь, что вы поймете: я тоже веду своего рода расследование, предметом которого является прошлое. Буду очень благодарна, если вы хотя бы ответите на это письмо.
Ваша с надеждой
Эйприл Рэнсом.
- Она старалась заморочить ему голову, - сказал Джон. - "Ваша с надеждой" - да Эйприл никогда не произнесла бы такие слова.
- Тебе не кажется, что она вполне могла осмотреть бар "Зеленая женщина"?
Джон выпрямился и посмотрел мне в глаза.
- Мне кажется, что я не знаю ответа ни на один из твоих вопросов. Я ведь не знал даже, над чем работала Эйприл.
- Она тоже не совсем это знала, - сказал я. - Ведь это лишь отчасти историческое исследование.
- Она никак не могла остановиться на достигнутом! - сказал Джон, делая шаг в мою сторону. - В этом-то все и дело. Ей мало было быть звездой у "Барнетта", мало было писать те же статьи, которые пишут все, ей мало было... - Он осекся и мрачно посмотрел на лежавшую перед нами рукопись. - Ну что ж, давай попробуем добраться в нижний город, пока не начался этот чертов марш.
Едва оказавшись в машине, Джон нагнулся и полез под сиденье.
- О, нет, - воскликнул я.
- О, да, - сказал Джон, доставая револьвер. - Неприятно говорить об этом, но он может нам понадобиться.
- Тогда можешь на меня не рассчитывать.
- Хорошо, я пойду один. - Он откинулся на спинку, втянул живот и засунул револьвер за пояс брюк. Затем снова посмотрел на меня. - Я не думаю, что нам действительно понадобится револьвер, Тим. Но если мы встретим кого-то, не хочу чувствовать себя совсем беспомощным. Неужели тебе не интересно посмотреть на это место?
- Я кивнул.
- Но это ведь только для уверенности в себе.
Я завел машину, не сводя глаз с Джона.
- Как у Фрицманна?
- Я сделал ошибку, - Джон улыбнулся, а я выключил мотор. Джон поднял руки. - Нет, нет, я действительно считаю, что не должен был этого делать. Мне очень жаль. Поехали, Тим.
Я снова завел машину.
- Не делай так больше. Никогда.
Джон покачал головой, запахивая куртку поверх торчащей из-за пояса рукоятки.
- Но представь себе, что кто-нибудь войдет, когда мы будем там. Разве не лучше мы будем себя чувствовать, зная, что у нас есть револьвер?
- Если бы его держал в руках я - может быть.
Джон молча распахнул куртку, вынул из-за пояса револьвер и протянул его мне. Я положил его рядом на сиденье, чувствуя под бедром его неприятную твердость. Когда зажегся красный сигнал светофора, я взял револьвер и засунул с левой стороны за пояс. Снова зажегся зеленый, и я дернул машину с места.
- Зачем Алану понадобилось покупать пистолет?
Джон улыбнулся.
- Его купила отцу Эйприл. Она знала, что старик держит в доме кучу денег, несмотря на все ее усилия уговорить его положить их в банк. Думаю, она понимала, что, если кто-то проникнет в дом, Алану достаточно будет помахать пушкой, и грабитель убежит со всех ног.
- Если пистолет предназначался лишь для того, чтобы помахать им, не надо было покупать патроны.
- Она и не покупала. Просто велела отцу прицелиться в любого, кто проникнет в дом. Но в прошлом году, когда Эйприл не было в городе, Алан позвонил мне и устроил истерику по поводу того, что дочь не доверяет ему, а ведь он умеет обращаться с оружием лучше, чем я...
- Это правда? - Алан Брукнер не походил на человека, которому приходилось часто стрелять.
- Он достал меня - мучил до тех пор, пока я не отвез его в магазин, где он купил две коробки гильз. Не знаю, говорил ли он об этом Эйприл. Думаю, что нет.
Когда я ехал по Горацио-стрит, до нас донесся с находящейся на другом берегу Иллинойс-авеню шум - рокот толпы, выкрикиваемые в мегафон лозунги.
Я поглядел в ту сторону. Улица была забита людьми, некоторые несли плакаты и лозунги. Рядом ходил, таинственный, как рыцарь в доспехах, облаченный в шлем полицейский.
Дома в этой части Горацио-стрит выглядели заброшенными. В припаркованных машинах какие-то мужчины пили пиво и играли в карты.
- Ты просмотрел дело? - спросил я Джона.
- Забавно, да?
- Да, им даже не пришло в голову спросить, кого недавно уволили.
- Ты не заметил? Ну же! - Джон удивленно посмотрел на меня. - Кто был тем единственным человеком, с которым им надо было поговорить? Кто знал об отеле "Сент Элвин" больше, чем все остальные?
- Твой отец.
- Они говорили с моим отцом.
- Гленрой Брейкстоун? Но протокол его допроса тоже есть в деле.
- Ты не хочешь думать.
- Тогда скажи мне.
Джон посмотрел на меня с отвратительной хитрющей улыбкой.
- Там нет показаний знаменитого Боба Бандольера. Это не кажется тебе странным?

2

- Ты, должно быть, ошибаешься, - сказал я.
Джон скривился.
- Я уверен, что читал в деле про Боба Бандольера.
- Другие люди упоминали его время от времени в своих показаниях. Но он не работал в отеле в тот период, когда произошли убийства. Так что Дэмрок, вероятно, просто не вспомнил о нем.
Перед мостом я свернул влево, на Уотер-стрит. В сорока футах сидел на своем бетонном фундаменте бар "Зеленая женщина". На вензеле над входом удобно устроились голуби. Я медленно поехал вдоль левой стороны бара, потом свернул еще раз, и мы оказались на задворках. Над задней дверью виднелись два слуховых окошка. Мы с Рэнсомом осторожно закрыли двери, стараясь не хлопнуть ими. Марш протеста придвинулся ближе. Было слышно, как толпа скандирует "Справедливость для всех!", "Справедливость для всех!"
Я посмотрел поверх машины на бледное, безжизненное лицо Рэнсома.
- Может быть, кто-то вынул из дела эти страницы?
- Зачем?
- Чтобы их не увидела Эйприл. Чтобы их не увидели мы. Чтобы их не увидел никто.
- Давай попытаемся проникнуть внутрь, пока не кончился марш, - сказал Джон.

3

Джон открыл первую дверь и начал колдовать над ручкой второй.
Вытащив револьвер, я встал позади него. Рэнсом сражался с навесным железным замком. Я отстранил его и прижал к замку дуло револьвера.
- Не стоит, - Джон опустил ствол указательным пальцем. Затем он пошел к машине, открыл багажник и вернулся, неся ручку от домкрата. Я отступил назад, и Джон вставил ручку в дужку замка, нашел положение, в котором замок блокировал ее, и резко потянул за ручку вниз. Лицо его напряглось, под курткой проступали мускулы плеч, лицо покраснело. Я стал помогать ему, схватившись за другой конец ручки. Что-то вдруг тихонько щелкнуло - и дужка развалилась на две части.
Джона качнуло вперед, а я чуть было не упал на спину. Отшвырнув ручку, Джон вынул из петель сломанный замок и положил его рядом на бетонный пол.
- Чего ты ждешь? - спросил Джон.
Я толкнул дверь, и мы вошли в бар "Зеленая женщина".

4

Мы стояли практически в пустой комнате площадью около десяти квадратных футов. В дальнем конце виднелась ведущая наверх лестница. У стены напротив нас стоял огромный коричневый диван, обитый дерматином, а слева от меня - письменный стол. На полу лежал потертый зеленый ковер. Еще в стене напротив виднелась какая-то дверь. Джон закрыл входную дверь, и в комнате стало почти совсем темно.
- Это сюда Фрицманн вносил ящики из машины? - спросил Джон.
- Его машина стояла со стороны улицы, и была открыта передняя дверь.
Над головой у нас что-то хрустнуло, и мы как по команде подняли глаза к потолку.
- Давай ты посмотришь в той части дома, а я поднимусь по лестнице, - предложил Джон.
Я кивнул.
Рэнсом двинулся к лестнице, но вдруг остановился и повернулся ко мне. Я сразу понял, что у него на уме, вынул из-за пояса "кольт" и протянул ему.
Взяв пистолет, Джон снова двинулся к лестнице. Поставив ногу на первую ступеньку, он знаком показал мне, что пора начать осмотр.
Я прошел через пустой офис и открыл дверь в стене. Посреди следующей комнаты стоял длинный деревянный прилавок, а вдоль стен - деревянные столбики, на которых, очевидно, висели когда-то шкафы. Сломанные трубы, торчащие из стен, подводили когда-то газ к плитам. На дальнюю стену вдруг упал луч света - Джон Рэнсом открыл наверху скрипучую дверь.
Дверь, напоминавшая люк, вела в помещение бара. При каждом шаге из-под ног моих поднималась пыль.
Я стоял в дверях и разглядывал старый бар. Окно напротив было таким грязным, что казалось, будто за окном - мрачный, пасмурный ноябрь. Прямо передо мной виднелся конец старой стойки бара.
Справа были пустые кабинки, напоминавшие исповедальни в церквах семнадцатого века. Пол был покрыт толстым слоем пыли. Хорошо видны были следы, ведущие к кабинкам и обратно: маленькие ступни, длинные пальцы.
У меня возникло вдруг чувство, что я уже видел когда-то точно такую же пустоту. Я сделал еще шаг вперед, и это чувство усилилось. Вокруг меня точно раскололось время. Какая-то невнятная музыка, которую я слышал много раз, но никак не мог узнать, звучала у меня в голове. По телу вдруг пробежала дрожь.
Потом я понял, что в комнате есть кто-то еще, и похолодел от ужаса. Передо мной стоял на пыльном полу ребенок, смотревший настойчивым взглядом прямо мне в глаза. Вода, текущая под вязами на Ливермор-авеню, умирающие люди, вопящие посреди уже умерших. Я уже видел его однажды, очень давно.
А потом мне показалось, что другой мальчик, другой ребенок, стоит за первым, и что если этот ребенок дотронется до меня, я сам окажусь среди мертвых.
Райский сад, Царствие небесное.
Я сделал шаг вперед, и ребенок исчез.
Я сделал еще шаг в сторону окна. На полу виднелись два больших квадратных отпечатка, а рядом были разбросаны какие-то шарики, напоминавшие по виду изюм.
В кухне раздались тяжелые шаги.
- Там в стене наверху - дыра величиной с Небраску, - сообщил мне Рэнсом. - Нашел коробки?
- Их нету, - сказал я. У меня немного кружилась голова.
- Черт, - он встал за моей спиной. - Они явно были здесь. - Джон вздохнул. - Над этими коробками стали работать крысы - вот Фрицманн и увез их.
- Может быть... - я не продолжил фразу, и она прозвучала так, будто я был согласен с Рэнсомом. Не хотелось говорить ему, что коробки вполне могли унести отсюда из-за его жены.
- А это что - Джон заметил следы, ведущие к кабинкам и обратно. Пистолет дрогнул в его руке.
Я пошел по следам вслед за ним. Там, где кончалась очередная секция досок, мы обнаружили латунное кольцо, вмонтированное в круг.
- Люк, - сказал Джон. - Вполне возможно, в подвале кто-то есть.
Он потянул за кольцо, люк открылся, и под ним обнаружилась деревянная лестница, ведущая вниз, в темноту. Мне показалось, что я слышу запах крови. Я резко махнул головой - теперь пахло только землей и плесенью.
И это со мной тоже уже когда-то было. Ничто на свете не заставит меня спуститься в этот подвал.
- Ну что ж, не похоже, что там кто-то есть, но надо проверить.
- Там нет ничего, кроме... - я никак не мог придумать, что же должно обязательно быть в этом подвале.
Видимо, мой тон показался Джону немного странным, потому что он пристально посмотрел на меня и спросил:
- С тобой все в порядке?
Я сказал, что чувствую себя замечательно. Джон махнул револьвером вниз, в темноту.
- У тебя есть зажигалка или спички?
Я покачал головой.
Поставив револьвер на предохранитель, Джон нагнулся над люком и поставил ногу на вторую ступеньку. Затем, опираясь рукой о пол, он поставил вторую ногу на первую ступеньку и чуть было не полетел вниз. Положив револьвер на пол, он стал держаться обеими руками, спускаясь ступенька за ступенькой вниз. Когда плечи его были уже на уровне пола, он снова взял револьвер и стал спускаться дальше. Я услышал, как он выругался, ударившись обо что-то внизу.
В ноздри мне снова ударил запах крови. Я спросил Джона, видит ли он что-нибудь.
- Черт бы тебя побрал! - послышалось в ответ.
Я посмотрел на его редеющие волосы, покрывавшие розовую кожу головы. Джон держал пистолет на уровне живота. Возле одной из его ног стоял стул с зеленым пластиковым сиденьем. Об него он и ударился, сходя с лестницы.
- В противоположной стене два окна. Здесь внизу старый угольный желоб и куча разного другого дерьма. Подожди-ка, - Джон стал двигаться вглубь от лестницы.
Я наклонился над люком, потом оперся рукой о пол и сел, свесив ноги в пустоту.
Голос Джона доносился, словно он был за тысячу миль.
- Здесь они тоже держали какое-то время коробки. Я вижу... - Джон задел за что-то, что издало какой-то глухой и гулкий звук, словно пустая бочка. - Тим!
Мне очень не хотелось ставить ноги на ступеньки лестницы, но ноги двигались словно сами собой. Я перенес на них тяжесть своего тела и позволил им снести меня вниз.
- Спускайся же, черт побери!
Как только голова моя достигла уровня пола, я снова услышал запах крови.
Нога моя нащупала тот же стул, с которого чуть было не свалился Джон Рэнсом, я отшвырнул его в сторону и ступил на утрамбованную землю. Джон стоял примерно в тридцати футах спиной ко мне. Пыльное окно пропускало тонкий луч неяркого света, который падал на старый угольный желоб. Рядом действительно валялась пустая бочка. В нескольких футах виднелась груда мятого картона и бумажного мусора. Между мной и Джоном виднелся круг из кирпичей, отмечавший то место, где находился, вероятно, отопительный прибор, снабжавший здание теплом. Запах крови стал сильнее.
Джон взглянул через плечо, чтобы убедиться, что я спустился с лестницы.
Я подошел к нему, и он отступил в сторону.
В углу стояло, словно трон, старое кресло, испачканное черной краской. Краска была также на земле вокруг кресла. Я затаил дыхание. Краска блестела в лучах тусклого света. Я подошел к Джону и увидел, что он показывает стволом "кольта" на три куска толстой окровавленной веревки. Каждый из них был перерезан пополам.
- Здесь кого-то застрелили, - сказал Рэнсом, сверкнув в мою сторону белками глаз.
- Ни в кого тут не стреляли, - сказал я, удивляясь собственной рассудительности в такой момент. - Кто бы это ни был, его наверняка убили тем же ножом, которым перерезали веревки.
Джон нервно сглотнул слюну.
- Эйприл была зарезана, и Грант Хоффман тоже.
А также Арлетт Монаган, Джеймс Тредвелл, Монти Лиланд и Хайнц Штенмиц.
- Мне кажется, нам не надо рассказывать об этом полиции. А то придется объяснять, как мы здесь оказались.
- Надо подождать, пока найдется тело, - сказал я.
- Его уже нашли - того парня в машине у аэропорта.
- Охранник обнаружил его, потому что из багажника сочилась кровь, - напомнил я. - Убийца засунул его в багажник еще живым.
- Значит, здесь был убит кто-то другой?
Я кивнул.
- Что здесь, черт возьми, происходит?
- Не уверен, что по-прежнему хочу это знать, - сказал я, поворачиваясь спиной к кровавому трону.
- Господи, они ведь могут вернуться! - воскликнул Джон. - Почему мы стоим тут как истуканы? - Он двинулся к лестнице, бросая на меня через плечо косые взгляды. - Что ты делаешь?
Я направился к куче бумаги и картона в углу подвала.
- Ты сумасшедший? Они же могут вернуться!
- У тебя ведь есть пистолет, не так ли? - казалось, что слова, вылетающие у меня изо рта, не имеют никакого отношения к тому, что я чувствую.
Рэнсом ошеломленно посмотрел на меня, дошел до лестницы и начал подниматься. Он долез до верха как раз в тот момент, когда я дошел до кучи бумажного мусора. Джон сел на край люка и поднял ноги. Я слышал, как шаги его удаляются в сторону кухни.
На полу под грудой картона и рваной бумаги виднелись отпечатки двух коробок. Крысы оставили почти нетронутым их содержимое.
Я стал пристально вглядываться в лежащую передо мной массу. То здесь, то там на бумаге виднелись обрывки какого-то текста. Из задней части дома слышались нервные шаги Джона.
Я расправил один из бумажных листов, который был по сравнению с остальными более или менее целым. Подойдя к лестнице, я попытался разобрать почерк. У меня было почему-то такое чувство, что все это очень важно для меня. Сначала я увидел цифры - 5,77, затем еще несколько - 5-10, 120, 26. Джейн Райт. Со слезами на глазах, храброй улыбкой... обтягивающие джинсы, ковбойские сапоги, черная безрукавка. Белый мусор... Нет ни детей, ни мужа - на этом страница кончалась.
Я сложил листок пополам и засунул его в карман рубашки. Испугавшись, что Джон действительно может уехать без меня, я быстро взобрался по лестнице.
Джон нервно ходил снаружи, позвякивая ключами от машины и сжимая правой рукой "кольт". Он бросил - почти швырнул - мне ключи.
- Ты хоть знаешь, как близок был... - сказал он за дверью, подбирая сломанный замок и ручку от домкрата. Джон хотел сказать, что я был близок к тому, чтобы остаться в одиночестве внутри пустого здания. В нескольких кварталах к востоку от нас бесновалась толпа. Джон продел дужку замка в металлические петли. Он был в панике, я же чувствовал себя до странности спокойно. Все, что должно случиться, все равно случится. Уже случилось. Конечно, все придет к своему логическому концу - плохому или хорошему, но это уже ни в малейшей степени не зависело ни от меня, ни от Джона Рэнсома.
Когда я забрался в машину, Джон рассеянно барабанил пальцами по приборной панели. Я вывел машину из-за угла бара. Джон пытался смотреть одновременно в нескольких направлениях, словно за нами крались не меньше дюжины убийц с оружием наперевес.
- Ты сможешь выехать отсюда? - спросил Джон.
- Ты хочешь, чтобы я завез тебя домой? - спросил я.
- Что ты имеешь в виду?
- Я собираюсь в Элм-хилл, чтобы разыскать все-таки семейство Санчана.
Джон застонал с трагическим выражением лица.
- Но зачем тебе это?
Я сказал, что он прекрасно знает зачем.
- Нет, не знаю, - возразил Джон. - И считаю это пустой тратой времени.
- Я заброшу тебя на Эли-плейс.
Джон без сил откинулся на спинку сиденья. Я повернул у светофора на Горацио-стрит и поехал по мосту.
- Ну что ж, давай, прожигай мой бензин, - сказал Джон, покачав головой.
Прежде чем свернуть на шоссе восток-запад, я действительно остановился у бензозаправки и залил полный бак горючего.

5

Плам-Бэрроу-лейн пересекала Бейбери в том месте, где возвышалось над низенькими домишками большое серое здание в колониальном стиле, похожее скорее на адвокатскую контору, чем на жилой дом. После того, что мы увидели внутри бара, Элм-хилл казался уродливым и зловещим.
Дома с их именными табличками и огромными почтовыми ящиками смотрели на мир так же слепо, как заброшенные строения на Горацио-стрит. Вполне возможно, они были такими же пустыми. Двери гаражей с дистанционным управлением плотно впечатывались в асфальт подъездных дорожек. Наша машина была единственной на всей улице. А мы с Рэнсомом, возможно, единственными людьми на Элм-хилл.
- Ты хоть понимаешь, куда едешь? - спросил меня Джон.
Это было первое предложение, которое он произнес с тех пор, как милостиво разрешил мне тратить его бензин. Всю дорогу Джон молча смотрел в окно.
- Это их улица, - сказал я.
- Какое все одинаковое, - Джон решил перенести свой гнев на то, что нас окружало. Хотя, конечно, он был прав: все улицы на Элм-хилл действительно выглядели одинаково.
- Ненавижу эти тупые игрушечные городки! - продолжал Джон. - Они пишут на табличках собственные имена, чтобы не ошибиться домом, когда возвращаются поздно ночью. Знаешь, что мне не нравится во всем этом больше всего? Все такое грязное, как будто липкое.
- Я отвезу тебя домой и вернусь сюда один, - сказал я, и Джон тут же замолчал.
Из дальнего конца квартала дом Санчана выглядел почти неповрежденным. Женщина в джинсах и сером свитере засовывала картонную коробку в старый синий фургон "вольво", стоящий в гараже. На траве рядом с ней стоял высокий торшер с белым круглым абажуром. Короткие белые волосы женщины блестели на солнце.
Я остановил наш "понтиак" позади "вольво". Джон засунул пистолет под сиденье. Женщина отошла от фургона, взглянула на дом и направилась к нам. Когда я вышел из машины, она улыбнулась мне невеселой, слегка кривоватой улыбкой. Наверняка решив, что мы из страховой компании, она махнула рукой в сторону дома.
- Вот, сами видите, - женщина говорила с едва различимым европейским акцентом. - Все было бы не так плохо, но взрывом разрушило пол на всем пути в спальню.
Красота, о которой говорили ее бывшие соседи, еще угадывалась на лице этой женщины под копной белых волос. Она не пользовалась косметикой, а на подбородке виднелось пятнышко сажи. Вытерев руки о джинсы, она протянула правую мне.
- Было очень страшно, но сейчас уже все в порядке.
На пороге появился седой мужчина с копной густых волос и изможденным, худым лицом. Он нес в руках стопку сложенной одежды. Пообещав вернуться, чтобы переговорить с нами, он обошел вокруг фургона и положил свою стопку рядом с коробкой.
Джон подошел ко мне, и миссис Санчана стала показывать, что осталось от ее дома. Взрыв произошел со стороны кухни, и крыша обрушилась в результате пожара. У задней стены почерневшей гостиной стояла закопченная мебель. Кафельный пол был усыпан осколками стекла и фарфора. От руин исходил тяжелый запах горелой ткани и мокрой золы.
- Надеюсь, нам удастся спасти устоявшую часть дома, - сказал мистер Санчана. Он говорил с тем же акцентом, что и его жена. - А как вам кажется?
- Мне лучше объяснить все сразу, - сказал я, назвав свое имя. - Я оставил здесь вчера записку, в которой написал, что приезжал поговорить сюда о вашем бывшем соседе, Бобе Бандольере. Я понимаю, какое ужасное время вы сейчас переживаете, но буду очень благодарен, если вы все же найдете для меня время.
Мистер Санчана покачал головой и ушел примерно в середине моей речи, но его жена дослушала меня до конца.
- А как вы узнали, что мы жили с Бандольером в одном доме? - спросила она.
- Поговорил с Франком и Ханной Белнап.
- Тереза, - позвал ее с порога муж.
- Я нашла вашу записку, когда мы вернулись домой в десять часов, но решила, что звонить уже слишком поздно.
- Я буду благодарен за любую помощь, - сказал я. - Я понимаю, что навязываюсь, но...
Джон внимательно смотрел на пострадавший от пожара дом.
- У нас столько дел, - сказал муж Терезы. - Сейчас просто нет времени говорить об этом человеке.
- Вчера кто-то следовал за мной сюда из Миллхейвена, - сказал я Терезе. - Я едва успел разглядеть его. И когда прочитал сегодня утром о вашей трагедии, сразу же усомнился, был ли взрыв случайным.
- Что вы имеете в виду? - Мистер Санчана быстро подошел к жене. Волосы его напоминали металлическую щетку, а белки глаз были испещрены красными лопнувшими сосудами. - Только потому, что здесь побывали вы, кто-то проделал с нами эту чудовищную вещь? Это смешно! Кому это могло понадобиться?
Тереза несколько секунд стояла молча, потом повернулась к мужу.
- Ты говорил, что хочешь сделать перерыв.
- Сэр, - сказал Дэвид Санчана. - Мы не видели мистера Бандольера и не разговаривали с ним уже несколько десятилетий. - Он погрузил пальцы в свои жесткие волосы.
Тереза снова внимательно посмотрела на меня.
- Почему этот человек так интересует вас?
- Вы помните убийства "Голубой розы"? - ответил я вопросом на вопрос. И тут же заметил, как сузились ее зрачки. - Я ищу информацию, имеющую отношение к тем событиям, и в связи с отелем "Сент Элвин" всплыло имя Боба Бандольера.
- А кто вы такой - полицейский? Частный детектив?
- Я писатель, - сказал я. - Но это дело интересует меня по личным причинам. И моего друга тоже. - Я представил Джона, но Санчана едва взглянули на него.
- А по каким именно причинам это вас интересует?
Я никак не мог понять, что происходит. Дэвид и Тереза Санчана стояли напротив меня, причем у Дэвида было расстроенно-усталое выражение лица, словно он знал заранее все, что я могу ему сказать. Жена же его напоминала охотничью собаку, готовящуюся взять след.
Может быть, Дэвид Санчана знал, что я собираюсь сказать, но мне самому это было пока неизвестно.
- Когда-то давно я написал книгу об убийствах "Голубой розы", - сказал я. При этом Дэвид отвернулся, а Тереза нахмурилась. - Я следовал тому, что считал достоверными фактами, поэтому написал, что убийцей был тот самый детектив. Хотя и не знаю, верил ли в это когда-нибудь до конца. А примерно неделю назад мне позвонил мистер Рэнсом и сказал, что его жену чуть не убил человек, написавший над ее телом все те же слова - "Голубая роза".
- О, - сказала Тереза. - Примите мои соболезнования, мистер Рэнсом. Я читала об этом в газетах. Но разве ее убил не этот парнишка Драгонетт? - Она взглянула на мужа, лицо которого стало вдруг точно каменным.
Я объяснил ей все по поводу Уолтера Драгонетта.
- Мы ничем не можем вам помочь, - сказал Дэвид. Нахмурившись, Тереза повернулась к нему, а затем снова ко мне. Я по-прежнему не знал, что происходит, но понимал, что должен сказать что-то еще.
- У меня тоже есть личная причина интересоваться убийствами "Голубой розы". Этот же человек убил много лет назад мою сестру. Это произошло за пять дней до того, как нашли первую официально зарегистрированную жертву. И на том же самом месте.
Джон открыл было рот, но тут же закрыл его.
- Была маленькая девочка, - сказала Тереза. - Помнишь, Дэвид?
Он кивнул.
- Эйприл Андерхилл, - сказал я. - Ей было девять лет. И я хочу узнать, кто ее убил.
- Дэвид, эта девочка была его сестрой.
Дэвид пробормотал что-то по-немецки.
- В Элм-хилл есть место, куда я мог бы отвезти вас на чашечку кофе? - спросил я.
- В городском центре есть кофейня, - сказала Тереза. - Дэвид?
Он посмотрел на часы, потом опустил руку и стал внимательно, почти со страхом разглядывать мое лицо.
- Мы должны вернуться через час, чтобы встретиться с представителями страховой компании, - сказал он.
Жена коснулась его руки, и Дэвид едва заметно кивнул ей.
- Я только поставлю машину в гараж, - сказал он. - Тереза, загрузи в нее, пожалуйста, торшер.
Я двинулся было к лампе, но Дэвид остановил меня.
- Это сделает Тереза.
Он сел в машину, а Тереза улыбнулась мне и пошла загружать лампу. Дэвид медленно повел машину в гараж. Тереза засунула в кузов лампу и пошла за машиной. Они о чем-то пошептались, после того как Дэвид вылез из машины, затем направились ко мне. При этом Тереза не сводила глаз с моего лица.
Джон открыл перед ними заднюю дверцу "понтиака". Прежде чем забраться внутрь, Дэвид достал белый носовой платок и стер копоть с подбородка жены.

6

Словно сговорившись, Санчана ни разу ни упомянули ни убийств "Голубой розы", ни Боба Бандольера, пока мы ехали в машине. Тереза рассказывала, как полицейский явился, подобно сказочному герою, и спас их из огня и дыма.
- Мы обязаны этому человеку жизнью, и поэтому не делаем трагедию из того, что остались без дома. Правда, Дэвид?
Тереза явно задавала тон в этой семье.
- Конечно, - согласился с ней муж.
- Мы поживем в трейлере, пока не построим новый дом. Поставим его на лужайке и будем жить как цыгане.
- Обитателям Элм-хилл это очень понравится, - сказал Джон.
- А сейчас вы живете в гостинице? - поинтересовался я.

Предыдущая страница 20 Следующая страница


21 Питер Страуб

- Нет. У моей сестры. Она с мужем перебралась в Элм-хилл еще задолго до нас - поэтому и мы переехали сюда когда-то. Когда мы купили этот дом, он был единственным на всей улице. А кругом - поля.
Постепенно мы с Джоном узнали, что они приехали в Миллхейвен из Югославии, где сразу после женитьбы сдавали туристам комнаты, пока Дэвид учился в университете. Санчана перебрались в Америку перед самой войной. Дэвид выучился на бухгалтера и получил в конце концов работу в "Глакс корпорейшн".
- "Глакс корпорейшн"? - я вспомнил, как Тереза назвала Драгонетта парнишкой. - Тогда вы должны были знать Уолтера Драгонетта.
- Он пришел ко мне в отдел за год до того, как я ушел на пенсию, - сказал Дэвид. Мне не хотелось задавать ему вопросы, которые обычно задают в таких случаях человеку, лично знавшего ставшую известной личность. Джон, видимо, был того же мнения, потому что на несколько секунд в машине воцарилась тишина.
- Дэвид был потрясен, когда узнал обо всем, - нарушила молчание Тереза.
- Он нравился вам? - спросил я.
- Когда-то мне казалось, что Уолтер мне нравится, - он откашлялся. - У него были манеры воспитанного молодого человека. Но через три-четыре месяца у меня возникло такое ощущение, что Уолтер словно не существует. Тело его было здесь, он был безукоризненно вежлив, хорошо работал, хотя иногда задерживался, но в то же время словно отсутствовал.
Мы проехали мимо низенькой ратуши из красного кирпича. Вдали виднелся холм, давший название городку.
- Вам никогда не приходило в голову, что такие люди очень страдают? - спросила Тереза.
Вопрос ее показался эхом одной из моих собственных мыслей. Едва она заговорила, я знал, что согласен с ней.
- Нет, - сказал ее муж. - Он был неживой. А неживой человек не способен ничего чувствовать.
Я посмотрел на отражение Терезы в зеркале заднего вида. Она как раз повернулась к мужу, и ее изящный профиль был словно изображение на монете. Она нашла глазами в зеркале мои глаза. Я вдруг ощутил, что мы чувствуем одно и то же.
- О чем вы думаете, мистер Андерхилл?
Я отвел глаза, чтобы посмотреть на соседние машины, прежде чем свернуть на стоянку у маленького торгового центра.
- Мы видели часть допроса Драгонетта, - сказал я. - Он говорил, что его изнасиловал в детстве сосед. Так что он действительно много страдал в детстве.
- Это не оправдывает его, - сказал Дэвид.
- Конечно, нет, - вздохнула Тереза. - Не оправдывает.
Я поставил машину на стоянке, и Дэвид с Терезой обменялись несколькими репликами на том же самом языке, что и в гараже. Тогда мне казалось, что это немецкий, теперь же я знал, что они разговаривают по-югославски.
Мы вылезли из машины.
- Если содержание этого разговора носит интимный или секретный характер, - сказал Джон, - пожалуйста, сохраните его в тайне, но все же мне очень интересно, о чем это вы сейчас разговаривали.
- Мы... - Дэвид осекся и беспомощно поднял руки.
- Мой муж сказал, что, как ни ужасно, мы знали на своем веку двух убийц. Дело в том, что, когда мы жили над мистером Бандольером, он убил свою жену.

7

- Мы не знали, что делать, - продолжала Тереза. На столике перед нами дымились чашечки кофе. Мы с Терезой сидели у окна, выходящего на стоянку, а Джон и Дэвид - напротив друг друга. - Мы так боялись этого человека. Дэвид прав - он был как нацист, только подвизался не в политике, а в личной жизни. А мы так недавно жили в Америке, что думали, будто он может засадить нас в тюрьму, если мы обратимся в полицию. Мы жили в его доме, и мы не знали, какие права он имеет по отношению к нам.
- Он был таким злым, - вставил Дэвид. - Всегда кричал, орал.
- Уж теперь-то мы знали бы, что делать, - сказала Тереза. - Но теперь нам уже никто не поверит.
- У вас нет никаких сомнений в том, что Бандольер убил свою жену?
Дэвид энергично покачал головой, а Тереза сказала:
- Хотелось бы мне, чтобы мы могли в этом сомневаться. - Она сделала глоток кофе. - Его жену звали Анна. Она была красивой женщиной. Пышные белокурые волосы. И при этом очень тихая и застенчивая. Бандольер не хотел, чтобы она с кем-то общалась. Боялся, что люди узнают, как он бьет ее, - глаза наши снова встретились. - Особенно по выходным, когда напивается.
- Алкоголик, - подхватил Дэвид. - В выходные он пил еще больше, чем обычно. Потом начинал кричать, кричать, кричать. Громче, громче, громче.
- Я видела Анну на заднем дворе, когда мы вывешивали белье. Она была всегда в синяках. Иногда ей даже больно было поднимать руки.
- Он забил ее до смерти? - спросил я.
Тереза кивнула.
- Однажды ночью, кажется, в октябре мы услышали крики, проклятия. Анна так жалобно плакала. Он начал крушить мебель. Они были в спальне - прямо под нами. Это продолжалось и продолжалось, а потом вдруг все затихло. Наступила тишина. - Она посмотрела на мужа, который кивнул, подтверждая ее слова. - Обычно их драки кончались тем, что Анна плакала, а мистер Бандольер успокаивался и даже начинал ее утешать. Но на этот раз наступила полная, абсолютная тишина. У меня вдруг все похолодело внутри.
- Но вы не спустились вниз? - спросил Джон.
- Нет, - сказал Дэвид. - Боб все равно не впустил бы нас.
- И что сделал Бандольер? - спросил я. - Вызвал скорую помощь?
Тереза замотала головой.
- Я думаю, Анна была в коме. На следующий день он, должно быть, переложил ее в постель и привел в порядок комнату.
Это описание было так близко к тому, что случилось с Эйприл Рэнсом, что я скосил глаза, чтобы посмотреть, как реагирует на это Джон. Он молча слушал, подперев ладонью подбородок.
- Больше мы никогда не видели Анну. Боб стал стирать сам. Наверное, он каждый день стирал ее простыни, потому что мы постоянно видели их на веревке на заднем дворе. Потом из их квартиры стал доноситься запах. Он становился все сильнее и сильнее, и наконец в одно прекрасное утро я остановил Бандольера во дворе и спросил его об Анне. Он сказал, что жена болеет, а он ухаживает за ней.
Дэвид поежился.
- Тереза сказала мне, что Боб целыми днями сидит дома, и я очень беспокоился оттого, что она остается на целый день в одном доме с этим сумасшедшим.
- Но со мной было все в порядке, - сказала Тереза. - Он никогда не беспокоил меня.
- Бандольер оставался целыми днями дома? - переспросил я.
- Мне кажется, его уволили с работы.
- Так оно и было, - подтвердил я. - Но потом босс взял его обратно, потому что он был очень хорошим работником.
- Могу себе представить, - сказала Тереза. - Наверное, он заставлял поезда ходить по расписанию. - Покачав головой, она снова пригубила кофе. - В один прекрасный день мы с Дэвидом почувствовали, что больше не можем мучиться неизвестностью относительно того, что происходит внизу. Дэвид постучал к ним в дверь, и, когда она отворилась, мы увидели их спальню - и с тех пор уже знали наверняка.
- Да, - кивнул Дэвид.
- Лицо ее было покрыто кровью. И там был запах... запах гниения. Вот что это было. Бандольер не догадался переворачивать ее, и у Анны были пролежни. От простыней все время воняло. Было ясно, что Анна умирает. Боб наорал на нас и велел нам убираться наверх.
- Через какое-то время после этого, - продолжил рассказ Дэвид, - мы увидели, как в их дверь входит доктор. Ужасный доктор. Я понял, что Анна мертва.
- Я подумала, что Боб понял наконец, что Анна умирает и решил прибегнуть к помощи медика. Но прав оказался Дэвид. Вскоре после того, как ушел доктор, пришли двое и вынесли ее тело. Оно было накрыто простыней. Не было ни некролога в газетах, ни похорон - ничего.
Тереза тоже подперла ладонью подбородок и стала смотреть в окно. Она вздохнула, пытаясь отогнать нахлынувшие ужасные воспоминания, затем откинулась на спинку сиденья и подняла одной рукой волосы со лба. - Мы не знали, что произойдет дальше. Это было ужасное время. У мистера Бандольера появилась какая-то работа, потому что он все время выходил из дома, одетый в костюм. Мы ждали, когда за ним приедет полиция. Потому что даже такой ужасный врач, как тот, что побывал у него, должен был понять, от чего умерла Анна. Но ничего не происходило. А потом кое-что все-таки произошло, мистер Андерхилл. Но совсем не то, чего мы ожидали. - Тереза снова посмотрела прямо мне в глаза. - Потом перед отелем "Сент Элвин" убили вашу сестру.
Хотя Тереза излагала все достаточно связно и последовательно, я до сих пор не был уверен, что понимаю ее правильно. Я заинтересовался Бобом Бандольером в основном потому, что рассчитывал использовать его как источник информации и уже только потом ради него самого, поэтому с сомнением спросил. - Так вы думали, что это он убил мою сестру?
- Сначала нет, - сказала Тереза. - Мы вообще не думали об этом. Но когда неделю спустя, может быть, меньше... - Тереза посмотрела на мужа, который только пожал в ответ плечами.
- Пять дней, - уточнил я. Голос мой почему-то дрожал. Супруги Санчана оба удивленно посмотрели на меня, и я прочистил горло. - Через пять дней.
- Через пять дней, вскоре после полуночи нас разбудил звук открывающейся и закрывающейся двери. Потом, полчаса спустя, звук повторился. А на следующий день - когда мы прочли в газетах, что на том же месте, где ваша сестра, была убита женщина, у нас возникли подозрения.
- У вас возникли подозрения, - повторил я. - А еще через пять дней?
- Мы слышали то же самое - открылась, затем закрылась входная дверь. Потом, когда Дэвид ушел на работу, я вышла за газетой. И там было написано, что еще один человек - музыкант - был убит прямо в отеле. Я побежала домой, заперла нашу дверь и позвонила Дэвиду на работу.
- Да, - подтвердил Дэвид. - А я объяснил Терезе, что нельзя арестовать человека за убийство только потому, что ночью он отлучался из дому. - Казалось, его гораздо больше удручали слова, сказанные сорок лет назад, чем пожар собственного дома.
- А еще через пять дней?
- То же самое, - сказал Дэвид. - Абсолютно то же самое. И снова убийство.
- И вы даже тогда не позвонили в полицию?
- Мы, наверное, позвонили бы, несмотря на то, что были очень напуганы, но в следующий раз, когда произошло нападение, мистер Бандольер был дома.
- А в следующий после этого раз?
- Мы снова слышали, как он выходил. Тереза предположила тогда, что молодого доктора пытался убить какой-то другой человек. Но с тех пор мы стали искать по выходным другое жилье. Мы не могли больше спать в этом доме.
- Доктора Лейнга действительно пытался убить совсем другой человек, - сказал я. Чувства мои судорожно пытались угнаться за мыслями. В голове вертелись сотни вопросов, которые необходимо было задать этим людям. - А что вы подумали после того, как детектив был найден мертвым?
- Что я подумал? Я не думал. Я испытал облегчение, - сказал Дэвид.
- Да, мы испытали огромное облегчение, - подхватила Тереза. - Потому что тогда казалось, что известно, кто убийца. Но потом...
Тереза посмотрела на мужа, который кивнул с несчастным видом.
- У вас появились сомнения?
- Да, - сказала Тереза. - Я по-прежнему думала, что доктора пытался убить кто-то другой. А единственным человеком, которого тот несчастный детектив действительно имел причины так сильно ненавидеть, был тот ужасный мясник с Маффин-стрит. И мы подумали, мы с Давидом подумали...
- Да? - я вопросительно взглянул на Терезу.
- Мы подумали, что мистер Бандольер убивал людей потому, что его уволили из отеля. Он был вполне способен на такое. Люди ничего для него не значили. И потом еще розы...
- Какие розы? - почти одновременно спросили мы с Джоном.
Тереза удивленно посмотрела на меня.
- Но вы ведь говорили, что заходили в дом?
Я кивнул.
- Неужели вы не заметили перед домом розы?
- Нет, - сердце мое учащенно забилось.
- Мистер Бандольер любил розы. И когда у него было время, все время возился с растущими перед домом цветами. Словно это были его дети.

8

Казалось, время должно было бы остановиться, а небо потемнеть. И обязательно должен был грянуть гром, сверкнуть молния. Но ничего этого не произошло. Я не вскочил на ноги, не перевернул стол, хотя только что услышал наконец информацию, за которой так или иначе охотился всю жизнь. И сообщила мне ее седоволосая женщина в сером свитере и синих джинсах, которая знала все это в течение сорока лет. Но единственное, что произошло потом, - мы с ней оба подняли со стола чашки и отхлебнули по глотку кофе.
Я узнал имя человека, отнявшего жизнь моей сестры, - это было чудовище по имени Боб Бандольер, мерзавец Боб, нацист, подвизавшийся не на ниве политики, а в жизни людей - я, возможно, никогда не смогу доказать, что это именно он убил мою сестру и совершил остальные убийства "Голубой розы", но невозможность доказать это не шла ни в какое сравнение с тем, что теперь я знал наверняка его имя. Знал его имя. Мне хотелось бить в барабаны и трубить в трубы.
Я взглянул в окно. Дети сбегали с холма, раскинув ручки, и попадали в объятия своих родителей. Тереза Санчана положила мне на руку свою холодную ладонь.
- Наверное, соседи выкопали розы после того, как Бандольер покинул дом, - сказал я. - Дом пустует уже много лет. - Все слова казались пустыми и бессмысленными. Дети выворачивались из рук родителей и бежали обратно на холм, чтобы снова кинуться с него вниз. Пожав мне руку, Тереза убрала ладонь.
Если этот человек еще жив, я должен найти его. Я должен увидеть, как его посадят в тюрьму, или голодный дух моей сестры никогда не обретет покоя и не оставит в покое меня.
- Теперь мы должны пойти в полицию? - спросил Дэвид.
- Конечно, должны, - сказала Тереза. - Если Бандольер жив, то еще не поздно.
Отвернувшись от окна, я взглянул на Терезу Санчана.
- Спасибо, Тереза.
Она снова протянула руку через стол, я накрыл ее ладонь своей.
- Он был совершенно ужасным существом. Он даже прогнал этого чудного маленького мальчика. Он отказался от него.
- Для мальчика так было только лучше, - сказал Дэвид.
- Что это был за маленький мальчик? - я понимал, что они говорят о каком-то мальчишке из Пигтауна, о ком-то вроде меня самого.
- Фи, - сказала Тереза. - Вы разве ничего не знаете о Фи?
Я удивленно заморгал.
- Мистер Бандольер отказался от него, он прогнал своего собственного сына.
- Своего сына? - машинально повторил я.
- Филдинга, - сказал Дэвид. - Мы называли его Фи - чудесный ребенок.
- Я любила этого маленького мальчика, - сказала Тереза. - Мне было так жаль его. Жаль, что мы с Дэвидом не могли взять его к себе. - Тереза опустила голову, приготовившись выслушать привычные возражения мужа. Когда Дэвид закончил приводить доводы, почему они не могли тогда усыновить ребенка, она снова подняла голову. - Иногда я так и вижу, как он сидит на крыльце дома - замерзший и несчастный. Отец заставлял его ходить одного в кино - это пятилетнего ребенка!
Больше всего мне хотелось сейчас оказаться как можно дальше от этого кафе. На меня нахлынули вдруг разом самые ужасные чувства и ощущения, какие только существуют на свете. Стало вдруг жарко, закружилась голова, перехватило дыхание.
Я посмотрел через стол, но вместо Терезы Санчана увидел мальчика из бара "Зеленая женщина", воображаемого мальчика, борющегося за свое право жить в этом мире. И за каждой фигурой стояла другая, которая требовала, чтобы ее увидели.

9

Аллертон, вспомнил я. Или Аллингхэм. На другой стороне груженого фургона. Туда я опускаю свои ведра, оттуда я наполняю чернилами свою ручку. Вежливый мягкий голос Дэвида Санчана вернул меня к действительности.
- Страховые агенты, - сказал он. - И еще у нас столько дел в доме.
- О да, у нас куча дел. И мы их сделаем, - Тереза по-прежнему сидела напротив меня, а за окном мальчик тащил наверх, на холм, бумажного змея с нарисованным на нем драконом.
Тереза Санчана не сводила с меня глаз.
- Я так рада, что вы нашли нас, - сказала она. - Вы должны это знать.
Я оглянулся в поисках официантки, а Джон сказал, что уже заплатил. Он был страшно горд этим обстоятельством.
Мы встали из-за стола и пошли к выходу.
Выводя машину со стоянки, я снова нашел в зеркале заднего вида глаза Терезы Санчана.
- Вы сказали, что Бандольер выгнал Фи, а вы не знаете, куда он отослал мальчика?
- Да, - сказала Тереза. - Я спрашивала его. Он сказал, что Фи поехал жить к сестре Анны Джуди в небольшой городок в Айове. Или что-то в этом роде.
- Вы не помните название городка?
- А это что - очень важно? - спросил Дэвид.
Мы проехали мимо небольшого прудика. Мальчик, едва научившийся ходить, нес к воде игрушечный кораблик. Мы поехали по Бейбери-лейн.
- Кажется, это все-таки не в Айове, - сказала Тереза. - Подождите, я попытаюсь вспомнить.
- Эта женщина помнит все, - сказал Дэвид. - У нее феноменальная память.
С этого конца Бейбери-лейн их дом напоминал Лондон после бомбежки. Санчана замолчали, как только дом показался в конце улицы, и не произнесли ни слова, пока мы не подъехали к фургону.
Дэвид открыл дверь, а Тереза наклонилась ко мне и похлопала меня по плечу.
- Я знала, что вспомню. Не Айова, а Огайо - Азуре, штат Огайо. А имя сестры Анны - Джуди Лезервуд. - Она вылезла из машины и помахала нам. Дэвид снова погрузил пальцы в свои жесткие волосы и направился к дому.

10

- Боб Бандольер? - переспросил Джон. - Этот подонок - Боб Бандольер?
- Вот именно, - сказал я. - Этот подонок Боб Бандольер.
- Я встречал его несколько раз, когда был маленьким мальчиком. Этот человек был фальшив до мозга костей. Знаешь, дети ведь часто чувствуют такие вещи лучше взрослых. Я сидел в кабинете отца, когда туда зашел человек с напомаженными усами и прилизанными волосами. "Познакомься с самым знаменитым человеком в отеле", - сказал мне отец. "Я просто выполняю свою работу, молодой человек", - говорит он мне, а я ясно чувствую, что этот мужчина действительно считает себя самой важной шишкой в отеле. И что он считает моего отца дураком.
- Не все убийцы такие обаятельные, как Уолтер Драгонетт.
- Так это был он, - задумчиво произнес Джон. - Ты очень хорошо придумал это про сестру.
- Я говорил правду. Моя сестра действительно была его первой жертвой.
- И ты никогда не говорил мне об этом?
- Джон, я просто никогда...
Он пробормотал что-то и, отодвинувшись от меня, привалился к двери. Похоже, он снова обиделся и решил замкнуться в молчании.
- Что тебя так расстроило? - спросил я. - Я ведь прилетел из Нью-Йорка, чтобы помочь тебе с твоей проблемой...
- Нет. Ты прилетел, чтобы помочь себе. Ты не умеешь концентрироваться на чужих проблемах больше чем на пять секунд, если у тебя нет в этом деле личного интереса. И то, что ты делаешь, не имеет ко мне никакого отношения. Все дело в книге, которую ты пишешь.
Я подождал, пока уляжется раздражение, вызванное словами Джона.
- Наверное, я должен был рассказать тебе о своей сестре, когда ты позвонил первый раз. Я не скрывал это от тебя, Джои. Просто даже я не был абсолютно уверен в том, что именно ее убийца совершил все остальные преступления.
- А теперь ты уверен.
- А теперь я уверен, - я снова почувствовал то огромное облегчение, удовлетворение от того, что можно снять с плеч ту чудовищную тяжесть, которую я носил сорок лет.
- Ты сделал свое дело и можешь возвращаться домой, - сверкнув глазами в мою сторону, Джон снова уставился в окно.
- Но я хочу знать, кто убил твою жену. И, думаю, будет безопаснее, если я останусь на какое-то время с тобой.
Джон пожал плечами.
- Ты собираешься быть моим телохранителем? Не думаю, что кто-то захочет отвезти меня в "Зеленую женщину" и привязать к стулу. Я смогу защитить себя от Боба Бандольера. Я ведь знаю, как он выглядит, если ты забыл.
- Я хочу посмотреть, что еще удастся прояснить, - сказал я.
- Что ж, ты можешь делать все, что захочешь.
- Тогда я хочу воспользоваться сегодня вечером твоей машиной.
- Для чего? Назначил свидание этой седоволосой красотке?
- Я должен снова поговорить с Гленроем Брейкстоуном.
- Похоже, тебе нравится убивать свое время.
Когда мы приехали на Эли-плейс, Джон вынул из-под сиденья "кольт" и взял его с собой в дом.

11

Проехав квартал, я повернул направо, миновал дом Алана Брукнера, увидев, как он прогуливается по дорожке с Элайзой Моргав. Жара к вечеру спала, и Элайза, должно быть, решила вывести старика прогуляться вдоль квартала. Алан размахивал рукой, что-то рассказывая своей спутнице, я слышал рокот его голоса, но не мог различить слов. Они даже не заметили проехавший мимо них "понтиак". Я снова свернул направо и, выехав на Бернин-авеню, поехал в сторону шоссе восток-запад.
Прежде чем встретиться с Гленроем, я должен выполнить обязательство, о котором вспомнил вдруг, когда ссорился с Джоном.
Предложив Байрону Дориану встретиться и поговорить, я руководствовался в свое время лишь сочувствием, теперь же мне действительно хотелось кое-что с ним обсудить. То, что делала Эйприл Рэнсом, работая над своим "проектом моста", было настоящим исследованием, предмет которого раскрывался перед ней по мере того, как она продвигалась все дальше и дальше, повинуясь интуиции. Она писала настоящую книгу, и обстоятельства ее собственной жизни были таковы, что приходилось делать это тайно. Она была словно миллхейвенская Эмили Дикинсон. И мне хотелось оценить по заслугам усилия Эйприл - усилия женщины, сидящий за столом перед стопкой чистой бумаги с ручкой в руке.
Алан Брукнер был так расстроен тем, что не может прочитать рукопись дочери, что спустил в туалет страниц тридцать-сорок, но того, что осталось, было достаточно, чтобы оправдать поездку на Варни-стрит.

12

Я понадеялся на свою память, но как только свернул на шоссе понял, что имею лишь самое приблизительное представление о расположении нужной мне улицы. Вроде бы она находилась за кладбищем Пайн-Нолл, к югу от стадиона. Я проехал мимо пустого стадиона, потом мимо ворот кладбища. Как-то раз, через год-два после смерти Эйприл, отец водил меня на Варни-стрит покупать металлоискатель, рекламу которого он видел в "Леджер". Он был по-прежнему без работы и много пил и решил почему-то, что если обшарит с детектором металла окрестные пляжи, то обязательно найдет целое состояние. Ведь богатые люди не заботятся о том, чтоб нагнуться и поднять выпавшую из кармана монетку. Так что вся мелочь лежит и ждет своего часа, когда ее соберет такой хитрый предприниматель, как Эл Андерхилл. Отец уверенно ехал на Варни-стрит. Я вспомнил, что мы проезжали по пути кладбище, потом сворачивали, ехали мимо магазинов с вывесками на иностранном языке и толстых женщин, одетых в черное.
Сама Варни-стрит запомнилась мне как одна из улиц района Миллхейвена, еще более обшарпанного и запущенного, чем Пигтаун.
Отец оставил меня в машине, зашел в один из домов и вскоре вышел оттуда, с восхищением глядя на совершенно ненужную машинку, которую нес в руках.
Я наугад свернул за угол, проехал несколько кварталов, пристально приглядываясь к дорожным указателям, и вдруг оказался среди тех же магазинов, которые видел когда-то с отцом. Только теперь вывески здесь были написаны по-английски. В одной из витрин красовались ножницы и пирамида из катушек с нитками. Рядом была прачечная-автомат, на скамейке перед которой сидели какие-то люди. Я остановил машину на пустой стоянке, опустил монетку в счетчик и зашел в прачечную. Молодая женщина в джинсовых шортах и футболке из какой-то банановой республики подошла к окну и показала сквозь просвет между домами на соседнюю улицу.
Я прошел в заднюю часть прачечной, вынул из бумажника листок, на котором записал адрес и телефон Байрона и набрал номер.
- Кто вы? - спросил Дориан, взяв трубку.
Я повторил свое имя.
- Мы разговаривали по телефону однажды, когда вы звонили в дом Рэнсомов. Это я сообщил вам, что Эйприл умерла.
- А, теперь я вспомнил.
- Вы сказали тогда, что я могу приехать к вам поговорить об Эйприл Рэнсом.
- Я не знаю... Я работаю... ну, пытаюсь работать.
- Я за углом в прачечной.
- Ну что ж, думаю, вы можете зайти. Третий дом от угла, с красной дверью.
Дверь открыл темноволосый молодой человек, которого я видел на похоронах Эйприл. Нервно окинув меня взглядом, он осмотрел улицу за моей спиной. На Байроне были черная футболка и выцветшие черные джинсы.
- Вы ведь друг Джона Рэнсома, да? - спросил он. - Я видел вас рядом с ним на похоронах.
- Я тоже вас видел.
Байрон облизал губы. У него были красивые голубые глаза и изящно очерченный рот.
- Послушайте, вы ведь пришли сюда не для того, чтобы сделать мне неприятности? Я так и не понял толком, чем вы занимаетесь.
- Я хочу поговорить об Эйприл Рэнсом. Я писатель и как раз недавно прочитал ее рукопись "Проект моста". Она писала замечательную книгу.
- Думаю, вам лучше войти, - Байрон сделал шаг назад, пропуская меня внутрь.
Я оказался в студии с рваными холстами на полу, тюбиками краски и стаканчиками с множеством кистей на заляпанном краской столе, с низким раскладным диваном. В изголовье кровати были сложены огромные холсты без рам, прикрепленные к подрамникам большими скобами. Другие картины висели в ряд на противоположной стене. Дверь в дальнем конце комнаты вела в темную кухню. Окна в студии были занавешены холстом, а на кухне - чем-то вроде кухонного полотенца. С потолка свисала лампочка без абажура. Прямо под ней стоял прикрепленный к мольберту холст.
- Где вы нашли ее рукопись? - спросил Дориан. - У Джона?
- Рукопись была в доме ее отца. Эйприл работала там.
Дориан подошел к столу и начал вытирать тряпкой кисть.
- Вполне логично. Хотите кофе?
Дориан прошел в кухню и налил воды в старомодную кофеварку, а я стал ходить по комнате, разглядывая его картины.
Ничего похожего на обнаженную натуру в спальне Рэнсомов. Полотна представляли собой некую комбинацию Фрэнсиса Бэкона и книжных иллюстраций современных графиков. На всех картинах темные фигуры с редкими проблесками белого или ярко-красного выступали на передний план из темного фона. Меня поразила в этих картинах одна деталь - на каждой из них обязательно присутствовала голубая роза - в виде бутоньерки в лацкане пиджака вопящего мужчины, в воздухе над кровавым трупом и коленопреклоненным человеком, на блокноте, лежавшем на столе рядом с безжизненным телом, в зеркале переполненного бара, от которого поворачивал лицо к зрителю какой-то мужчина в дождевике. Картины казались словно ответом на рукопись Эйприл Рэнсом, своеобразной параллелью с ней.
- Сахар? - крикнул из кухни Дориан. - Молоко?
Я вдруг вспомнил, что не ел целый день, и попросил и того, и другого.
Вернувшись из кухни, Дориан поставил передо мной чашку со сладким белым кофе. Он повернулся к картинам, которые я рассматривал, и поднес ко рту чашку.
- Я провел так много времени за этой работой, - сказал он, сделав глоток, - что плохо помню, как все это выглядит. А что думаете вы?
- Очень хорошие картины. Но когда вы сменили стиль?
- В школе искусств в Йеле я интересовался абстракционизмом, хотя тогда он не интересовал больше никого, и, едва закончив школу, стал практиковать японский плоский стиль письма. Для меня это было естественным продолжением всего, что я делал, но всем остальным очень не понравилось. - Дориан улыбнулся - Я знал, что в Нью-Йорке у меня нет шансов, вот и перебрался в Миллхейвен, здесь хоть жизнь дешевле.
- Джон сказал, что вас порекомендовала Эйприл владелица галереи.
Байрон быстро отвел глаза, словно это было неловкой темой.
- Да. Кэрол Джадд. У нее небольшая галерея в нижнем городе. Кэрол знала мои работы, потому что я показывал ей слайды, когда только приехал в город. Она всегда симпатизировала мне, и мы обсуждали вопрос организации в ее галерее моей выставки. - Он улыбнулся мне, но улыбка его тут же померкла, как только я задал следующий вопрос.
- Там вы и встретились впервые с. Эйприл Рэнсом?
Дориан кивнул, рассеянно шаря глазами по картинам на стене.
- Хм-м. Она сразу поняла, какие цели я преследую. Мы вообще сразу поняли друг друга. Мы поговорили о том, что ей нужно, и решили, что вместо того чтобы покупать готовые картины, она закажет мне два больших полотна. Вот так и познакомились. Оторвавшись от картин, он поставил чашку на стол и повернул вращающийся стул у мольберта так, что теперь он стоял лицом к кровати. Посмотрев на собственные картины, он немного расслабился. Я присел в один из стоявших рядом шезлонгов, а Дориан - на кровать.
- Вы, должно быть, провели много времени в разговорах с Эйприл, - начал я.
- Это было прекрасно. Иногда, когда Джона не было в городе или он задерживался в колледже, Эйприл приглашала меня к себе домой, и я получал возможность посидеть перед ее замечательными картинами.
- Она не хотела, чтобы вы встречались с Джоном?
Губы Дориана скривились, глаза сузились, словно он обдумывал какую-то сложную проблему.
- Ну, я, конечно, встречал Джона. Меня дважды приглашали к ним в дом на обед. В первый раз все было нормально, Джон держался вежливо, разговор был интересным, но во второй раз он почти не разговаривал со мной. Мне показалось, что их картины были для него просто собственностью - как спортивные машины и все такое.
У меня появилось вдруг нехорошее чувство, что для Джона было оскорбительно присутствие в доме такого человека, как Байрон Дориан. Дориан был молод и чертовски хорош собой, и при этом практически лишен честолюбивых амбиций - Джон легче смирился бы с его появлением, если бы художник был напыщенным выскочкой.
Потом я понял вдруг еще одну вещь, которую должен был понять гораздо раньше - как только увидел картины на стенах.
- Ведь это благодаря вам Эйприл заинтересовалась убийствами "Голубой розы", - сказал я. - Вы были человеком, который рассказал ей об Уильяме Дэмроке.
Кровь бросилась Дориану в лицо.
- Ведь все эти картины именно о нем - о Дэмроке.
Байрон снова окинул беглым взглядом свои произведения. Но на сей раз это его не утешило. Дориан выглядел слишком расстроенным, чтобы говорить.
- Мальчик на полотне Вюлларда показался вам похожим на Дэмрока, и вы рассказали о нем Эйприл. Что вовсе не делает вас ответственным за ее смерть.
Я хотел утешить его этой фразой, но достиг обратного результата. Дориан сдвинул колени, уперся в них локтями, подпер ладонью подбородок и начал раскачиваться из стороны в сторону. Он излучал почти видимое глазом облако боли.
- Я тоже был в свое время очарован образом Дэмрока, - сообщил я. - Да и как могло быть по-другому? Будучи во Вьетнаме, я написал в голове два романа. Один из них - "Расколотый надвое" - был как раз об Уильяме Дэмроке.
Не меняя позы, Дориан сверкнул глазами в мою сторону.
- Я видел это полотно раза три-четыре, прежде чем понял, на кого похож мальчик. Все это так расплывчато. Сначала его просто воспринимаешь таким, как есть, а потом то, как он смотрит на тебя, придает новый смысл всей картине. - Он сделал паузу, борясь со своими чувствами. - Так мы и начали разговаривать о Билле Дэмроке и всех этих вещах. Эйприл очень потрясла идея моста - ведь Дэмрок был найден под мостом. Это буквально вдохновило ее.
Я спросил Дориана, каким образом он сам впервые заинтересовался историей Дэмрока.
- О, я слышал о нем от своего отца. Много, много раз. Они долгое время были напарниками. Мой отец не очень ладил со своей первой женой, и проводил много времени в обществе Билла Дэмрока. Думаю, он любил его по-своему - отец часто говорил, что делал все для того, чтобы Билли бросил пить, но не смог, и поэтому стал пить вместе с ним. Мой отец был алкоголиком, но когда Билл умер, сумел взять себя в руки. В шестидесятые годы, уже приближаясь к пенсионному возрасту, он встретил в бакалее мою мать. Даже она признается, что сама стала с ним заигрывать. Она была на двадцать пять лет моложе, но все-таки они поженились, и через год появился я - думаю, что не совсем по плану.
Что ж, Дориан был явно похож на своего отца. По крайней мере можно было не сомневаться, что, пока он не растолстеет, женщины будут сами заигрывать с ним в течение как минимум лет тридцати.
- Вашего отца наверняка всю жизнь мучил исход дела "Голубой розы".
Дориан бросил на меня почти свирепый взгляд.
- Какой исход? Те кипы бумаги, которые нагородили по этому поводу в полицейском управлении? Это просто сводило его с ума. Отец чуть было не уволился из полиции, но он слишком любил свою работу. - Дориан немного успокоился и теперь снова смотрел на меня доверчивыми, спокойными глазами. - Кстати, он ненавидел вашу книгу. Говорил, что вы все изобразили неправильно.
- Боюсь, так оно и было.
- Вы поступили безответственно. Мой отец точно знал, что Билл Дэмрок никогда никого не убивал.
- Теперь я это знаю.
Дориан закинул ногу на ногу, и в глазах его снова появилось испуганное выражение.
- Я не должен был говорить ей о Дэмроке. С этого все началось.
- О том, чем она занимается в свободное время, знали лишь несколько брокеров из конторы Барнетта.
- Я советовал ей обратиться в полицейское управление.
- Это должно было сработать, - я рассказал ему о том, что сделал для меня Пол Фонтейн.
Лицо его исказилось от гнева.
- Они точно такие мерзавцы, как говорил о них мой отец. Это абсолютно бессмысленно. Они должны были дать ей просмотреть все записи. - Несколько секунд он молча смотрел на заляпанный краской пол. - Отец говорил, что ему очень не нравится то, во что превратилась полиция после его ухода - все эти новые люди вроде Фонтейна. Отцу не нравилось, как они работают. Он не доверял их методам. Не считая Майка Хогана. Отец считал Хогана настоящим полицейским и очень уважал.
- Значит, ваш отец был еще жив, когда в полиции появились Хоган и Фонтейн, - то, что ветеран полиции не одобрял новых методов, казалось вполне естественным.
- Он и сейчас жив. Моему отцу восемьдесят пять лет, но он силен, как бык.
- Если это утешит вас, Пол Фонтейн сказал, что моя книга понравилась ему - она такая абсурдно смешная.
- Я передам это отцу, - Дориан одарил меня белозубой улыбкой. - Хотя нет, лучше не буду.
- Как вы думаете, я мог бы поговорить с вашим отцом?
- Думаю, да, - засунув руку под диван, Дориан достал оттуда блокнот с ручкой и записал что-то на пустой странице. Затем он вырвал листок и прошел через комнату, чтобы передать его мне.
На листочке были написаны печатными буквами телефон, адрес и имя - Джордж Даббин.
- Джордж Даббин? - удивился я.
- Так его зовут, - пояснил Дориан, усаживаясь на диван. - Меня ведь звали Брайан Даббин. Но я решил, что никогда не смогу стать знаменитым художником с таким именем. Франческо Клементе и Брайан Даббин? Поэтому, закончив университет, я сменил его на более благозвучное. Вам не стоит повторять мне, что я поступил глупо. Но могло быть и хуже - еще один вариант, который вертелся у меня в голове - Бомон Дарси. Наверное, тогда у меня действительно было плохо с головой.
Мы оба улыбнулись.
- Вы действительно официально сменили имя? Ходили в ратушу и все такое?
- Сменить имя довольно просто. Заполняешь форму - и все. Я проделал все это по почте.
- Наверное, ваш отец был немного...
- Не немного, а очень сильно. Очень расстроился. И я его понимаю. Сейчас я согласен с ним. Но он знает, что я никогда не сделал бы этого во второй раз, и это немного утешает его. "Что ж, мой мальчик, ты по крайней мере сохранил свои инициалы", - сказал он как-то, - Дориан произнес последнюю фразу с хриплым придыханием, явно изображая отца.
- Замечательно, - сказал я. - Не сомневаюсь, что он говорит именно так.
- Я всегда был хорошим мимом, - Дориан улыбнулся. - В школе я буквально доводил учителей до белого каления.
Открыв мне тайну своего имени, Дориан явно ощутил облегчение.
- Расскажите мне об Эйприл Рэнсом, - попросил я.

13

Вместо ответа Байрон взял чашку, подошел к столу и начал поправлять стаканчики с кистями. Я тоже встал, но сумел разглядеть со своего места лишь спину Дориана.
- Я не знаю, с чего начать, - произнес он наконец, переходя к тюбикам с краской. Взглянув через плечо, он, казалось, очень удивился, увидев, что я встал. - Не думаю, чтобы мне удалось суммировать все в нескольких предложениях. - Он повернулся ко мне и прислонился к столу.
- А вы попробуйте - посмотрим, что получится.
Он поднял голову, вытягивая, свою и без того длинную шею.
- Ну, сначала я считал ее идеальной клиенткой, покровительницей. Она была замужем, жила в прекрасном доме, имела много денег, и при этом вовсе не была снобкой - когда Эйприл пришла сюда первый раз, она вела себя совсем как обычная женщина. Ее нисколько не смущало, что я живу в настоящем сарае, по понятиям людей ее круга. Пробыв с ней рядом около часа, я понял, что мы прекрасно поладим. Мы как-то сразу стали друзьями.
- Она была очень восприимчива, - вставил я.
- Да, но дело не только в этом. Внутри ее шли довольно сложные процессы. Она была как отель с множеством разных комнат.
- Наверное, она была очаровательной женщиной, - сказал я.
Подойдя к окну, Дориан стал разглаживать покрывавший его холст. Я снова не мог разглядеть его лица.
- Отель.

Предыдущая страница 21 Следующая страница


Глотка 22

- Простите? - переспросил я.
- Я сказал, что она была похожа на отель. Ну разве не забавно?
- Вы были когда-нибудь в "Сент Элвин"?
Дориан медленно обернулся. Руки его были сжаты в кулаки, плечи напряжены.
- Что это значит? Вы спрашиваете, не я ли отвез ее туда и забил до полусмерти?
- Честно говоря, мне никогда не приходила в голову такая мысль.
Дориан расслабился.
- Я не думаю также, что ее убили в отеле.
Теперь молодой человек нахмурился.
- Мне кажется, на нее напали в "мерседесе". И в машине наверняка осталось много крови.
- А что случилось с машиной?
- Полиция еще не нашла ее.
Дориан вернулся к дивану, присел и сделал глоток кофе.
- Как вы думаете, она была счастлива в браке?
Он резко поднял голову.
- Вы думаете, в этом заслуга ее мужа?
- Я просто спросил, была ли Эйприл, по вашему мнению, счастлива в браке.
Дориан довольно долго молчал, потягивая кофе и время от времени закидывая ногу на ногу. Затем он снова пробежал глазами по ряду висящих на стене картин.
- Думаю, с ее браком все было в порядке. Эйприл никогда не жаловалась на мужа.
- Но вы очень долго думали об этом.
- Ну, у меня было чувство, что если бы Эйприл не была так занята, она чувствовала бы себя одинокой, - Дориан прочистил горло. - Потому что муж ведь не разделял ее интересы, разве не так? Она о многом не могла с ним поговорить.
- И говорила об этом с вами.
- Да, конечно. Но я не мог поддержать разговор о ее бизнесе - как только Эйприл заговаривала о вложениях и платежах, я понимал в ее речи только предлоги. А работа очень много значила для Эйприл.
- Она ничего не говорила вам о переезде в Сан-Франциско?
Дориан наклонил голову набок и сделал челюстями жевательное движение.
- Вы что-то слышали об этом? - В глазах его появилось настороженное выражение. - Это было лишь отдаленной перспективой - не более того. Она, кажется, упомянула об этом всего один раз, когда мы гуляли вместе. - Он снова прочистил горло. - Вы тоже слышали об этом?
- Мне говорил об этом ее отец, но он тоже ни в чем не был уверен.
Лицо Байрона просветлело.
- Да, это вполне понятно. Ведь если бы Эйприл переехала куда-нибудь, она должна была взять его с собой. Не для того, чтобы жить вместе, но чтобы по-прежнему иметь возможность заботиться о нем. Мне кажется, он не очень хорош в последнее время.
- Вы сказали, что ходили с Эйприл гулять?
- Да, иногда.
- Вы ходили куда-нибудь выпить? Или что-нибудь в этом роде?
Дориан задумался.
- Когда мы еще разговаривали только о картинах, то позавтракали как-то вместе несколько раз. Иногда ездили кататься на машине.
- И куда же вы ездили?
Дориан вдруг резко поднял руки и быстро оглянулся.
- Ничего, что я задаю все эти вопросы?
- Нет, но только на них бывает иногда трудно ответить. Мы ведь не каждый день катались на машине. Однажды поехали на мост, и Эйприл рассказала мне обо всем, что творилось в находящемся рядом баре на Уотер-стрит.
- Вы никогда не пытались зайти туда?
Дориан покачал головой.
- В него нельзя зайти - он закрыт.
- Эйприл никогда не упоминала о человеке по имени Уильям Фрицманн?
Дориан покачал головой.
- Нет. А кто это?
- Возможно, это не важно.
Дориан вдруг улыбнулся.
- Я вспомнил одно место, куда мы ездили. Я даже не знал о его существовании, пока Эйприл не показала мне. Вы знаете Флори-парк? Это недалеко от Истерн Шор-драйв. Там есть каменная платформа, окруженная деревьями, которая нависает прямо над озером. Эйприл очень нравилось там.
- Алан водил меня туда, - сказал я, представив себе, как Эйприл с Дорианом бредут вдвоем к каменной площадке.
- Тогда вы все понимаете.
- Да, - кивнул я. - Понимаю. Это очень личное.
- Так оно и было, - посмотрев на меня в упор, Байрон вдруг вскочил на ноги и понес на кухню свою чашку. Я слышал, как он споласкивает ее, потом открывает и закрывает холодильник. Он вернулся с бутылкой минеральной воды. - Хотите?
- Спасибо, у меня еще остался кофе.
Дориан подошел к столу и налил себе воды. Затем подвинул один из тюбиков с краской.
- Мне пора возвращаться к работе, - он сжал чашку обеими руками. - Если только вы не хотите купить что-нибудь, я не могу больше уделить вам время.
- Я действительно хочу купить одно из ваших полотен, - сказал я. - Мне нравятся ваши работы.
- Хотите дать мне взятку или что-то в этом роде?
- Нет, просто пытаюсь купить одну из ваших картин. Я думаю об этом с тех пор, как увидел их.
- Действительно? - он снова улыбнулся мне. - И какая же вам приглянулась? - Он подошел к стене.
- Человек в баре.
Дориан кивнул.
- Да, мне она тоже нравится. - Он снова посмотрел на меня с сомнением. - Так вы действительно хотите ее купить?
Я кивнул.
- Если вы сумеете упаковать ее для пересылки.
- Конечно, сумею.
- И сколько вы за нее хотите?
- О, Боже, я никогда об этом не задумывался, - он улыбнулся. - Никто, кроме Эйприл, не видел этих картин. Тысячу?
- Хорошо, - сказал я. - У меня есть ваш адрес, и я пошлю вам чек из дома Джона. Пусть почтовая служба отправит картину вот по этому адресу. - Я достал из бумажника и протянул Дориану одну из своих визитных карточек.
- Это очень мило с вашей стороны, - сказал Дориан.
Я заверил его, что счастлив буду иметь в своем доме это полотно, и мы направились к двери.
- Когда вы выглянули на улицу, прежде чем впустить меня, вы опасались, что рядом может стоять Джон?
Дориан застыл, положив ладонь на дверную ручку. Потом он открыл дверь, и я был ослеплен ярким светом.
- Я не осуждаю вас ни за какие поступки, Байрон, - заверил его я. - Вы помогали Эйприл скрасить одиночество.
Дориан поежился, словно в открытую дверь подул вдруг зимний ветер.
- Я ничего больше вам не скажу. Я не знаю, чего вы хотите.
- Все, что я хочу от вас - это ваша картина, - сказал я, протягивая руку. Поколебавшись несколько секунд, Дориан все-таки пожал ее.

14

После разговора с Дорианом мне не хотелось сразу возвращаться на Эли-плейс. Надо было, чтобы все услышанное улеглось у меня в голове, прежде чем я увижу Джона. Удовлетворение от того, что теперь я точно знал - Боб Бандольер был убийцей "Голубой розы", вдруг оставило меня. Я ясно понял, что снова испытаю это чувство не раньше, чем найду убийцу Эйприл Рэнсом. Я сидел за рулем "понтиака", пока не заметил, что Дориан смотрит на меня сквозь щели в холсте, которым были занавешены окна.
Тогда я завел машину и поехал, не зная, куда направляюсь. Я поеду, как, должно быть, ездила Эйприл Рэнсом за рулем своего "мерседеса", просто поеду и посмотрю, что из этого получится.

15

Проехав около пяти кварталов, я внезапно осознал, что лишь сменил один призрак на другой. Там, где я видел раньше блуждающий дух Эйприл Андерхилл, теперь мне будет являться Эйприл Рэнсом.
Вереница образов пронеслась перед моим внутренним взором. Я увидел Уолтера Драгонетта, сидящего напротив Пола Фонтейна за столом для допросов и кричащего на одной ноте "жертва, жертва, жертва". Затем я увидел Бегуна, моего старого товарища по Кэмп Уайт Стар, склонившегося над телом капитана Хейвенза, которое он собирался расчленить. Я увидел мозаики из человеческих тел внутри мешков для трупов, мальчика в хижине в Бонг То, Эйприл Рэнсом и Анну Бандольер, лежащих без сознания на своих кроватях, разделенных временем и пространством. Все эти образы связывал какой-то тайный смысл, который я, казалось, вот-вот смогу постичь, фигура с протянутой рукой, выступившая из владений самой смерти, протягивала мне этот смысл, словно жемчужину на ладони. На этой открытой ладони было написано слово, которое никто не мог прочесть и невозможно было произнести вслух.

16

Я доехал почти на автопилоте до тех мест, где жил когда-то, и как раз сворачивал с Шестой южной улицы на Маффин-стрит. Здесь находился один из торговых островков, вкрапленных посреди жилого квартала, вроде ряда магазинчиков около студии Байрона Дориана, только еще более запущенный. Два маленьких магазинчика с грязными окнами лепились по бокам строения побольше, где продавали уцененную обувь.
По другую сторону от обувного магазина стоял двухэтажный бетонный дом Хайнца Штенмица. Дверь и окна были забиты досками. По другую сторону дома виднелся магазин, порог которого успел даже порасти травой, которая вела к прямоугольному отверстию в стене, рядом с которым валялись обломки красного кирпича и серого бетона. Это запустение показалось мне символом господней справедливости. Никто не захотел построить на месте жилища этого страшного человека свой магазин или видеосалон. Место было заброшено.
В конце квартала я свернул на Седьмую южную улицу. Рядом с пустым домом Боба Бандольера Белнапы пили на веранде свой лимонад и разговаривали друг с другом. Ханна улыбнулась одной из шуток Франка, и они не заметили, как я проехал мимо. Я остановился на Ливермор-авеню, свернул на улицу Вдов, припарковал машину в квартале от отеля "Сент Элвин" и вошел в отель через "Таверну Синдбада".
Тот же старик, которого я видел раньше, сидел на своем месте с той же сигарой, та же лампа под зеленым абажуром горела рядом с тем же диваном, но вестибюль казался почему-то более мрачным и печальным.
Под ленивым взглядом портье я прошел к автомату и набрал номер, записанный на листочке в моем бумажнике. Разговор с Джорджем Даббином занял немного времени. Джордж сообщил мне, что Билл Дэмрок, конечно же, допрашивал Боба Бандольера. "Ну разумеется, Билл ведь был отличным полицейским".
- Мне хотелось бы, чтобы мой сын познакомился с женщиной своего возраста, - сказал он затем.
Закончив разговор, я подошел к местному телефону и набрал номер Гленроя Брейкстоуна.
- Опять вы? - спросил он. - Друг Тома?
- Так точно. Я внизу, в вестибюле. Могу я подняться и поговорить с вами немного?
Гленрой вздохнул.
- Скажите мне имя великого саксофониста, игравшего в оркестре Коба Кэллоуэя.
- Айк Квебек, - выпалил я.
- Вы знаете, что прихватить с собой, прежде чем подняться. - Он повесил трубку.
Я подошел к портье, который узнал меня и уже полез в ящик. Он бросил на конторку две пачки "Лаки" и сказал:
- Удивительно, что он позволил вам подняться. Плохой день для старины Гленроя, плохой день.
Когда я постучал в дверь номера Брейкстоуна, оттуда раздался его голос, слегка заглушенный звуками джаза.
- Вы что - научились летать? Дайте мне хотя бы минуту.
За звуками музыки я расслышал звук дерева, стучащего о дерево.
Гленрой открыл дверь и взглянул на меня покрасневшими глазами.
На нем была черная футболка с надписью "Джазовый фестиваль Санта-Фе".
- Принесли? - он протянул руку за сигаретами.
Я отдал ему пачки, и он прошел в комнату, рассовывая их по карманам, словно опасался, что я попытаюсь их украсть. Остановившись посреди комнаты, он поднял вдруг указательный палец. Нас окружали музыка и запах марихуаны.
- Вы знаете, кто это?
Сначала я подумал, что Глен слушает свою старую пластинку, которую я не знаю. Звучала песня "Я нашел новую подружку". Но тут саксофон заиграл соло.
- Ответ прежний, - сказал я. - Айк Квебек. С Баком Клейтоном и Кегом Джонсоном в сорок пятом году.
- Надо было придумать вопрос потруднее. - Он подошел к столику, за которым мы сидели в прошлый раз. Сейчас на нем стояла полная окурков пепельница, лежала почти полная пачка "Лаки страйкс", а рядом красовалась бутылка "Джонни Уокера" и стакан, примерно на дюйм наполненный виски. Брейкстоун упал в кресло и мрачно посмотрел на меня. Не дожидаясь приглашения, я сел в другое кресло.
- Вы выбили меня из колеи, - сказал Гленрой. - С тех пор, как вы здесь побывали, я все время думаю о Джеймсе. Я начал собирать свое барахло для поездки во Францию и вдруг понял, что ничего не могу сделать - все время вспоминаю парня. Он так и не смог реализовать себя. Мы должны бы сейчас сидеть с ним вместе и обсуждать, что будем играть и с кем, но это невозможно. И это неправильно!
- Неужели через сорок лет это по-прежнему так волнует вас? - удивился я.
- Вы не понимаете, - он сделал большой глоток виски. - То, что начал Джеймс, никто не может закончить за него.
Я подумал о рукописи Эйприл Рэнсом.
Глен смотрел на меня опухшими красными глазами.
- Никто не может играть так, как играл он. Я иногда стоял с открытым ртом и слушал то, что он вытворяет. Этот парень был мне как сын, понимаете? Я играл со многими пианистами, и многие из них играли прекрасно, но не один, кроме Джеймса, не вырос под моим крылышком. - Допив виски, он со стуком опустил стакан на стол. - Джеймс играл так восхитительно - но вы никогда не слышали его, вы не знаете.
- Мне очень хотелось бы узнать, - сказал я.
- Джеймс был как Хэнк Джоунс или Томми, но никто не слышал его, кроме меня.
- Вы хотите сказать, что он был как вы?
Глен буквально буравил меня глазами. Затем он кивнул.
- Жаль, что я не могу поехать с ним в Ниццу. Не смогу снова смотреть на мир его глазами.
Он снова плеснул себе виски, а я внимательно оглядел комнату. Везде видны были следы беспорядка. Телескоп был повернут до упора вверх, пластинки и диски разбросаны по полу, конверты от пластинок покрывали восьмиугольный столик. Смятые индейские коврики были засыпаны пеплом.
Пластинка закончилась.
- Если хотите что-нибудь послушать - поставьте, - сказал мне Глен. - Я сейчас вернусь.
Он подвинул к себе коробочку, а я сказал:
- Вы у себя дома и можете делать что хотите.
Пожав плечами, Гленрой открыл коробочку. В углублении возле крышки лежали две двухграммовые бутылочки - одна пустая, одна наполовину полная - а рядом с ними - соломинка. В середине коробочки лежали мешочек со стеблями марихуаны и разные сорта папиросной бумаги. Гленрой открыл одну из бутылочек, высыпал на зеркальную поверхность немного белого порошка и стал вдыхать его через соломинку.
- Не хотите? - спросил он меня.
- Я давно бросил.
Он закрыл бутылочку и снова положил ее в углубление.
- Я пытался связаться с Билли, но нигде не смог его найти.
Гленрой закрыл коробочку и наконец-то впервые за вечер посмотрел на меня почти дружелюбно.
- А Том тоже балуется кокаином? - спросил его я.
Гленрой хитро улыбнулся.
- Том давно уже не занимается ничем подобным. Этот хитрый кот даже не пьет. Он только делает вид, что накачивается целыми днями и ночами, а на самом деле едва подносит стакан к губам. Он очень странный человек. Когда у Тома такой вид, будто он вот-вот заснет, знаете, что он на самом деле делает? Он работает.
- Я заметил это прошлой ночью, - сказал я. - Он действительно пил всю ночь один стакан виски.
- Хитрая бестия, - встав, Гленрой подошел к проигрывателю, снял пластинку Айка Квебека, засунул ее в конверт. - Дюка, я хочу немного Дюка. - Он ходил вдоль полок, пока не нашел пластинку Дюка Эллингтона. Поставив ее на проигрыватель, Глен подкрутил ручку громкости усилителя.
- Не думаю, что вы пришли сюда просто послушать мои пластинки, - сказал Глен.
- Нет. Я пришел сказать вам, кто убил Джеймса Тредвелла.
- Вы нашли этого негодяя! - Лицо его просветлело. Гленрой уселся на стул, взял из пепельницы дымящуюся сигарету и внимательно посмотрел на меня сквозь клубы дыма. - Так расскажите же мне об этом.
- Если бы Боб Бандольер постучал поздно вечером в дверь Джеймса, тот впустил бы его?
- Конечно, - кивнул Гленрой.
- А если бы Бандольеру не хотелось стучать, он проник бы в номер и без этого.
Глаза Брейкстоуна расширились.
- Что вы пытаетесь мне сказать?
- Гленрой, Джеймса Тредвелла убил Боб Бандольер. И ту женщину, и Монти Лиланда, и Штенмица. Его жена умерла, потому что он избил ее до полусмерти, а Боб разозлился, потому что Рэнсом уволил его, когда он попросил отпуск, чтобы ухаживать за женой. Он убил всех этих людей, чтобы разрушить репутацию отеля.
- Вы говорите, что Боб убил всех этих людей, а потом как ни в чем не бывало вернулся сюда и продолжал работать?
- Именно так. - Я рассказал ему, что узнал от Терезы Санчана, внимательно наблюдая за его реакцией.
- Розы? - переспросил он, когда я закончил.
- Розы.
- Не знаю, верю ли я во все это, - Брейкстоун с улыбкой покачал головой. - Я встречал Боба Бандольера каждый день - почти каждый день. Он был несчастным мерзавцем, но всегда казался вполне нормальным, если вы понимаете, что я имею в виду.
- Вы знали, что у него были жена и сын?
- Впервые об этом слышу.
Несколько секунд мы сидели молча. Гленрой смотрел на меня, покачивая головой. Несколько раз он открывал рот, но тут же закрывал его, так ничего и не сказав.
- Боб Бандольер, - произнес он в пространство, а потом спросил: - Так эта леди слышала, как он уходил каждый раз, когда кого-то убивали?
- Каждый раз.
- Вообще-то, он вполне мог это сделать. Бандольера не интересовал в этой жизни никто, кроме него самого. - Он нахмурился. Не так просто было переосмысливать то, в чем он был уверен в течение сорока лет. - Он был из тех, кто вполне способен избить женщину - это так. Знаете, что я скажу - его наверняка устраивала беспомощность собственной жены. То, что она никуда не ходила, ни с кем не разговаривала. - Он помолчал еще несколько секунд, затем встал, сделал несколько шагов и снова сел. - У вас есть возможность доказать все это?
- Нет, не думаю. Но я не сомневаюсь, что раскрыл тайну "Голубой розы".
- Черт побери! - Глен улыбнулся мне. - Я начинаю в это верить. Джеймс почти наверняка даже не знал, что Боба уволили. Я и то не знал почти неделю, пока не спросил одну из горничных, куда это он подевался. Знаете, они ведь даже не смогли раскрыть его махинации с мясом - он успел вовремя восстановить контакт с "Айдахо".
- Кстати, о мясе, - я спросил его, слышал ли он об убийстве Фрэнка Уолдо.
- Лучше не будем говорить об этом. Наверное, Фрэнки превысил свои полномочия.
- Похоже на месть гангстеров.
- Да, но, возможно, кто-то специально постарался, чтобы это выглядело именно так, - он хотел сказать еще что-то, но передумал.
- Вы хотите сказать, что это имеет какое-то отношение к Билли Рицу?
- У Фрэнки просто что-то шло не так. В тот день, когда мы его видели, он был очень взволнован.
- И Билли убедил его, что все будет хорошо.
- Выглядело именно так, не правда ли? Но мы не должны были этого видеть. Билли Рицу лучше не попадаться на пути. Когда-нибудь они накажут кого-нибудь за убийство Уолдо.
- В списке Пола Фонтейна масса подозреваемых.
- Не сомневаюсь в этом. Возможно, когда-нибудь он даже арестует того, кто убил жену вашего друга, - Глен снова как-то странно улыбнулся.
- У меня есть на эту тему одно предположение, - сказал я. Гленрой ничего больше не сказал. Он снова стал бросать взгляды на свою коробочку, и я предпочел уйти.

17

Портье спросил меня, не полегчало ли старине Гленрою. Я сказал, что вроде бы полегчало.
- Как вы думаете, завтра он впустит горничную убраться? - поинтересовался портье.
- Сомневаюсь, - сказал я, направляясь к телефону-автомату. Набирая номер, я слышал, как портье вздыхает за моей спиной.
Через двадцать минут я припарковал машину у дома Тома Пасмора на Истерн Шор-драйв. Том был еще в постели, когда я позвонил, но пообещал подняться к моему приезду.
Я спросил его по телефону, хочет ли он узнать имя убийцы "Голубой розы".
- Это даже стоит хорошего завтрака, - сказал мне Том.
Как только Том открыл дверь, в животе у меня заурчало, и он сказал:
- Если ты уже не способен себя контролировать, иди прямо в кухню. - На Томе был белый шелковый халат, доходящий почти до пят, а под ним - розовая рубашка и малиновый галстук. Глаза его были живыми и ясными.
Запах пищи ударил мне в ноздри, едва я подошел к столу, и рот сразу наполнился слюной. В двух сковородках скворчали омлеты с ветчиной, сыром и помидорами. Рядом стояли две тарелки, из тостера торчали четыре поджаренных хлебца. Пахло свежесваренным кофе.
Том взял лопатку и посмотрел на омлеты.
- Если хочешь, намажь себе тост маслом, - сказал он. - А я позабочусь об этом. Через минуту все будет готово.
Я положил на каждую тарелку по два тоста и намазал их маслом. Я слышал, как Том переворачивает омлеты.
- Когда живешь один, во всем приходится находить развлечения, - сказал он, перекладывая их один за другим на тарелку.
Я заставил себя заговорить не раньше, чем съел половину омлета и уничтожил один из тостов.
- Это замечательно! - сказал я. - Ты всегда так виртуозно ловишь их сковородкой в воздухе?
- Нет, просто сегодня устроил маленькое шоу.
- Ты явно в хорошем настроении.
- Так ты скажешь мне наконец имя? Кстати, у меня тоже есть для тебя кое-что.
- Что-то кроме омлета?
- Именно так.
Том отнес тарелки в кухню и принес оттуда стеклянный кофейник с крепким кофе и две чашки. Я откинулся на спинку удобного широкого кресла. Кофе Тома был совсем не таким, как у Байрона Дориана, - крепче, вкуснее и не такой горький.
- Расскажи мне все. Наступает великий момент.
Я начал с человека, который преследовал меня по дороге от Тома, и закончил последней репликой Гленроя Брейкстоуна. Я говорил почти полчаса, а Том только улыбался время от времени и вскидывал удивленно брови. Один или два раза он даже закрыл глаза, словно пытаясь увидеть воочию то, что я описываю. Прочитав листок, подобранный мною в "Зеленой женщине", он без комментариев положил его на стол.
Когда я наконец закончил, Том сказал:
- Ты не заметил, что почти вся одежда Гленроя Брейкстоуна - с эмблемой какого-нибудь фестиваля?
Я кивнул. Неужели это и было то, что он хотел мне сказать?
- Он почти всегда носит черное, и это очень ему идет. Но у этих нарядов есть еще и другая функция - он как бы заявляет ими о своей личности. Но поскольку во время своего пребывания в Миллхейвене он видит только портье в отеле, своего маклера и меня, человек, которому он постоянно заявляет, что он и есть тот самый Гленрой Брейкстоун - это сам Гленрой Брейкстоун. С тобой же дело обстоит несколько иначе.
- Со мной? - я посмотрел на свою одежду. Она говорила в основном о том, что мне давно уже некогда было подумать о своем гардеробе.
- Я говорю не об одежде, а о том ребенке, что является тебе иногда из пространства, которое ты называешь воображаемым.
- Это работа.
- Конечно. Но во всей этой твоей истории замешано слишком много детей. Словно ты пытаешься написать каждый раз роман о том, что случилось когда-то с тобой. И главный герой того романа - не Боб Бандольер и не Эйприл Рэнсом, а безымянный мальчик.
До сих пор Том ничего не говорил о Бобе Бандольере. Я упомянул когда-то о мальчике, чтобы Том имел представление о процессе моей работы, и теперь немного злился на него, словно Том отверг какой-то дар, который я положил к его ногам.
- Ты знаешь, какой фильм шел в Пигтауне в последние две недели октября пятидесятого года?
- Понятия не имею.
- Это был фильм ужасов под названием "Из опасных глубин". Я просмотрел старые газеты. Не правда ли, интересно думать, что практически все, о ком мы говорим, имели возможность посмотреть эту картину за те две недели.
- Если только они ходили в кино, - сказал я.
Том снова улыбнулся.
- Это не слишком важно, но я заинтригован тем обстоятельством, что, даже работая на меня, ведя расследование по моей просьбе, ты продолжаешь делать свою собственную работу - даже в подвале "Зеленой женщины".
- Что ж, в каком-то смысле это одна и та же работа.
- В каком-то смысле, - согласился Том. - Мы просто смотрим на дело через разные рамки. Через разные окна.
- Том, ты что пытаешься подготовить меня к разочарованию? Ты не веришь, что Боб Бандольер и есть убийца "Голубой розы"?
- Я уверен в этом. У меня нет ни малейших сомнений. Это великий момент. Теперь ты знаешь, кто убил твою сестру, а я знаю имя убийцы "Голубой розы". Эти люди - Санчана - расскажут наконец-то полиции то, что скрывали сорок лет, и мы посмотрим, что произойдет. Но твоя миссия закончена.
- Ты говоришь совсем как Джон.
- Ты уедешь теперь обратно в Нью-Йорк?
- Я еще не закончил свои дела.
- Хочешь найти Боба Бандольера?
- Да, хочу. Но еще я хочу разузнать о Фи.
- Как назывался тот городок?
Я был уверен, что он помнит, но все равно сказал:
- Азуре, штат Огайо. А его тетю звали Джуди Лезервуд.
- И ты думаешь, что миссис Лезервуд еще жива? Интересно было бы узнать, отправился ли Фи в колледж или разбился пьяный за рулем угнанного автомобиля. В конце концов в возрасте пяти лет он видел, как его отец забил до смерти его мать. И в каком-то смысле он знал, что по ночам его отец ходит убивать людей. - Том вопросительно посмотрел на меня. - Ты согласен?
- Дети всегда запоминают то, что происходит. Они могут не понимать этого до конца, но это откладывается в подсознании.
- И все это достаточный повод для беспокойства. Ведь с мальчиком наверняка случилась по меньшей мере одна ужасная вещь.
Я непонимающе взглянул на Тома.
- Причина, по которой его отец убил Хайнца Штенмица, - напомнил Том. - Разве эта женщина, которая так сильно тебе понравилась, не говорила, что Боб отправлял сынишку одного в кино? Фи ходил один на фильм "Из опасных глубин" и наверняка встретил там не кого иного, как партнера своего отца по торговым махинациям.
Я успел совсем забыть об этом.
- Хочешь знать, что я обнаружил? - глаза его сверкнули. - Думаю, это заинтересует тебя.
- Ты нашел, где живет Фрицманн?
Том покачал головой.
- Узнал что-нибудь о Белински и Кейзменте?
- Пойдем лучше наверх.
Поднявшись по лестнице, мы вошли в кабинет. Том бросил халат на диван, знаком указал мне на стул и стал ходить по комнате, включая свет и компьютеры. Поверх розовой рубашки на нем были синие подтяжки.
- Я должен залезть в одну из баз данных, которой мы пользовались в прошлый раз, - сев перед компьютером, Том стал набирать коды. - Мы забыли задать себе один вопрос, потому что считали, что уже знаем на него ответ. - Повернувшись на стуле, Том лукаво взглянул на меня. - Ты знаешь, что это был за вопрос?
- Понятия не имею.
- Боб Бандольер владел собственностью на Седьмой южной улице, так?
- Ты прекрасно знаешь это.
- В городской ратуше есть записи о всех домовладельцах, и я подумал, что лучше убедиться, что адрес был записан на его имя. Давай посмотрим, что получится.
Том снова связался через модем с базой данных полицейского управления.
- Сейчас введу адрес, - сказал Том. - Это не займет много времени.
Я смотрел на пустой серый экран. Том наклонился вперед и уперся локтями в колени, улыбаясь своим мыслям.
И тут я все понял.
- Не может быть!
- Ш-ш-ш... - Том прижал палец к губам.
- Если я правильно...
- Подожди.
На экране замелькали буквы.
- Вот оно, - Том откинулся на спинку кресла.
Седьмая южная улица, дом семнадцать. Продано 04.12.79 "Элви холдингс корпорейшн", Четвертая южная улица, 314, Миллхейвен. Цена продажи 1000 долларов. Продано 05.01.43 Бобу Бандольеру, Виннетка-стрит, 14 б, Миллхейвен. Цена продажи 3800 долларов.
- Старая добрая "Элви холдингс", - сказал Том. У него был такой вид, словно Том только что стал отцом.
- Господи, - сказал я. - Настоящая связь.
- Ты прав. Настоящая связь между двумя убийцами "Голубой розы". А что если Боб Бандольер и есть тот человек, который тебя преследовал?
- Но зачем ему это надо?
- Если он хотел убить Санчана после твоего визита в их дом, значит, не хотел, чтобы они рассказали тебе что-то важное.
Я кивнул.
- Но что это?
- Они знали, что Боб убил свою жену. Они рассказали мне о розах.
- О розах тебе могли рассказать и Белнапы. А доктор подписал свидетельство о смерти Анны Бандольер. Она мертва уже так давно, что никто не докажет, что несчастную избили до смерти. Но Санчана знали о существовании Филдинга Бандольера.
- Но ведь каждый, кто задаст Санчана нужный вопрос, может узнать о том, что сделал Бандольер.
- И узнать, что он имел сына. Я думаю, что за тобой следил Фи.
У меня перехватило дыхание. Фи Бандольер пытался убить Санчана. Затем я вдруг понял, насколько смелым было предположение Тома.
- Но почему ты вообще решил, что Фи вернулся в Миллхейвен? У него было сорок лет, чтобы оказаться в любой точке земного шара.
Том спросил, помню ли я цену, которую заплатила фирма "Элви холдингс" за дом на Седьмой южной улице.

Предыдущая страница 22 Следующая страница


23 Питер Страуб

Я взглянул на экран, но цифры и буквы были слишком малы, чтобы разглядеть их из другого конца комнаты.
- Кажется, что-то вроде десяти тысяч долларов.
- Посмотри.
Я подошел к Тому и взглянул на экран.
- Тысяча?
- Ты увидел десять тысяч, потому что ожидал увидеть сумму такого порядка. "Элви" купила дом почти даром. Думаю, это означает, что "Элви холдингс" и есть Фи Бандольер. И Фи защитил себя, придумав вымышленных директоров.
- Но с чего бы Боб стал продавать ему дом? Он отослал мальчишку в пятилетнем возрасте. И насколько я знаю, никогда больше его не видел. - Том развел руками - он не знал. И тут до меня дошло еще одно его открытие. - Так ты думаешь, что Фи и был тем солдатом, который угрожал Фрэнку Белнапу?
- Вот именно. Я думаю, он вернулся, чтобы снова завладеть домом.
- Он - опасный парень.
- Я думаю, что Фи Бандольер действительно очень опасный человек, - сказал Том.

18

- Посмотрим, удастся ли нам переговорить с Джуди Лезервуд, - сказал Том. - Иди в спальню и, когда я скажу, возьми трубку у кровати. А я пока попытаюсь добыть в справочной службе ее номер.
Достав из ящика стола телефонный справочник, Том стал искать код Огайо. Я прошел по коридору, толкнул дверь в темную спальню, вошел внутрь и зажег свет.
Телефон стоял на столике рядом с двуспальной кроватью.
- Повезло, - крикнул Том. - Бери трубку.
Прижав трубку к уху, я услышал потрескивание - Том набирал номер. Телефон в доме Джуди Лезервуд прозвонил трижды, прежде чем дрожащий женский голос на другом конце провода произнес:
- Алло?
- Я говорю с миссис Джудит Лезервуд? - уточнил Том.
- Да, - женщина была явно немного встревожена официальным тоном Тома.
- Миссис Лезервуд, это Генри Белл из страховой компании "Мид стейтс". Я звоню из офиса в Миллхейвене и обещаю, что не буду пытаться вас застраховать. Мы должны выплатить страховку в пять тысяч долларов после смерти клиента, и никак не можем найти наследников. Наши агенты установили, что этот самый наследник жил с вами и вашим мужем.
- Кто-то оставил деньги моему сыну?
- Имя, которое значится в лежащем передо мною полисе, Филдинг Бандольер. Вы усыновили мистера Бандольера?
- О, нет. Мы обошлись без усыновления. Фи был сыном моей сестры.
- Вы не могли бы сказать мне, где находится Филдинг Бандольер в настоящее время?
- О, я знаю, что случилось, - сказала женщина. - Наверное, умер Боб. Боб Бандольер, отец Фи. Это он оставил Фи деньги?
- Это так, мэм, в полисе значится имя Роберт Бандольер. Так он был отцом наследника?
- Да, был. Как умер Боб? Вы имеете право сообщить мне об этом?
- Сердечный приступ. Вы были близки с ним?
Женщина нервно засмеялась.
- О, Боже, нет! Мы никогда не были близки с Бобом Бандольером. Мы почти не видели его после свадьбы.
- Так вы говорите, что Филдинг Бандольер не живет больше по вашему адресу?
- Нет, - подтвердила Джуди. - Здесь остались одни старики. Только у пяти-шести из нас есть свои телефоны. Остальные наверняка даже не знают, как с ними обращаться.
- Понимаю. Но вы знаете адрес наследника.
- Нет, не знаю.
- Как долго он жил с вами, мэм?
- Меньше года. Когда я забеременела Джимми, Фи отправили жить к моему брату Хэнку и его жене Уилде. У них был прекрасный дом в Танженте. Они были хорошими людьми, и Фи жил у них, пока не закончил школу.
- Вы не дадите мне телефон своего брата?
- Хэнк и Уилда умерли два года назад, - она замолчала на несколько секунд. - Это было ужасно. Я до сих пор боюсь об этом думать.
- Они умерли не своей смертью? - я расслышал в голосе Тома нотки возбуждения.
- Они летели рейсом "Пан-Американ" номер сто три, который взорвался в воздухе. Над Локерби, в Шотландии. Им поставили там памятник, на котором написаны в том числе имена Хэнка и Уилды. Мне хотелось бы поехать туда посмотреть на него, но я плохо чувствую себя последнее время, хожу с палочкой и все такое. - Снова пауза. - Это было ужасно, ужасно.
- Примите мои соболезнования. - То, что должно было показаться сочувствием Джуди, мне показалось разочарованием. - Так вы сказали, что ваш племянник окончил школу в Танженте?
- О, да. Хэнк всегда говорил, что Фи хорошо учился. Сам Хэнк был замдиректора школы.
- Если ваш племянник поступил в колледж, мы можем найти его адрес в списках выпускников.
- Это было огромным разочарованием для Хэнка, но сразу после школы Фи пошел в армию. Он ничего никому не говорил до последнего дня.
- В каком году это было?
- В шестьдесят первом. Так что мы все решили, что его забрали во Вьетнам. Но наверняка никто ничего не знал.
- Так он не сообщил вашему брату, куда его отправили служить?
- Он не сказал ему ничего. Но это еще не все. Мой брат писал ему письма туда, где Фи должен был проходить подготовку - в Форт Силл, что ли? Но все его письма возвращались. Оттуда сообщали, что у них нет солдата по имени Филдинг Бандольер.
- Ваш племянник был трудным ребенком, мэм?
- Не хочу говорить об этом. Неужели вам обязательно знать такие вещи?
- В полисе мистера Бандольера есть одна особенность, которая позволяла ему вносить платежи поменьше. Это условие состоит в том, что наследник - я читаю прямо с листа - не может получить страховку, если в момент смерти страхуемого находится в исправительном или лечебно-психиатрическом заведении. Как вы сами понимаете, этот пункт редко вступает в силу, но прежде чем выдать страховку, мы должны убедиться, что в этом смысле все в порядке.
- Но я ничего об этом не знаю.
- Ваш брат не имел предположений, какую специальность мог бы выбрать его воспитанник. Это помогло бы найти его.
- Хэнк сказал мне однажды, что Фи интересовала работа полицейского. Но после того как мальчик исчез вот так, Хэнк усомнился, что вообще знал его достаточно хорошо. Что Фи говорил ему правду.
- За тот год, что мальчик прожил с вами, вы не заметили в нем ничего странного?
- Мистер Белл, Фи что - попал в беду? Вы поэтому задаете все эти вопросы?
- Я пытаюсь вручить ему пять тысяч долларов. Конечно, для некоторых это, возможно, беда...
- Могу я задать вам вопрос, мистер Белл?
- Конечно.
- Если Фи окажется таким, как вы говорите, или если вы просто не сумеете его разыскать, страховка должна отойти семье? Такое когда-нибудь случалось?
- Я должен сказать вам правду. Такое случается постоянно.
- Дело в том, что из всей семьи остались только я и мой сын.
- В таком случае все, что вы мне скажете, будет иметь только большую ценность. Вы сказали, что Фи уехал в Танжент, Огайо, когда вы обнаружили, что беременны.
- Да, я была беременна Джимми.
- Вы отослали его потому, что боялись не справиться с двумя детьми?
- Не совсем, - последовала пауза. - Я могла бы вырастить двоих, но Фи был мальчиком, которого обычному человеку трудно было понять. Он был совсем ребенком, но таким замкнутым. Мог сидеть и смотреть часами прямо перед собой. Или вдруг закричать среди ночи и перебудить весь дом. Но никогда не говорил, что увидел во сне. Он был таким скрытным. Но и это было не худшее.
- Продолжайте, - сказал Том.
- Если все, что вы говорите, правда, мой Джимми мог бы использовать эти деньги для первого взноса.
- Понимаю.
- Это не для меня. Но деньги могут остаться в семье, если Фи действительно не совсем благополучен?
- Мы поступим в соответствии с условиями полиса, мадам.
- Ну что ж. Однажды Фи взял из моего кухонного стола нож и вышел с ним на улицу, а в тот же день сосед нашел мертвой свою собаку. Ей перерезали горло. Я нашла нож под кроваткой Фи. Он был весь заляпан грязью. Конечно, мне и не пришло в голову, что собаку убил Фи - он был таким маленьким мальчиком. Я даже не связала эту историю с пропажей ножа. Но вскоре в квартале от нашего дома были убиты кошка и собака. Я прямо спросила Фи, не он ли это сделал, и он сказал "нет". Я приготовилась вздохнуть с облегчением, но тогда он спросил: "Из кухни ведь не пропадал нож, правда, мама?" - Он называл нас с мужем мама и папа. После этого я всегда чувствовала себя неуютно рядом с Фи. Может, я была не права, но я не могла принести ребенка в дом, пока в нем жил Фи. Поэтому я позвонила Хэнку и Уилде.
- Вы поделились с ними своими сомнениями?
- Я не смогла. Я чувствовала себя ужасно, оттого что так плохо отношусь к сынишке моей покойной сестры. Я сказала Хэнку, что, хотя Фи больше не кричит по ночам - что было чистой правдой, - он все-таки может помешать ребенку. А потом пошла и поговорила с Фи. Он поплакал, но недолго, и я сказала ему, что в Танженте он должен быть хорошим мальчиком. Он должен был вести себя хорошо, иначе Хэнк отправил бы его в сиротский приют. Это звучало ужасно, но мне хотелось помочь мальчику.
- Ив Танженте он вел себя хорошо?
- Замечательно. Но когда мы приезжали туда на праздники, Фи никогда не смотрел на меня - не взглянул ни разу.
- Понимаю.
- Мне это казалось странным.
- Понимаю, - повторил Том.
- Нет, сэр. Не думаю, что вы понимаете. Вы сказали, что звоните из Миллхейвена?
- Из нашего офиса в Миллхейвене, мэм.
- Этот Уолтер Драгонетт был на первых страницах газет по всему Азуре. И когда я впервые услышала о нем, меня просто затрясло. Не могла даже есть и спать. Но потом по телевизору показали его фотографию - я поняла, что он намного моложе, и успокоилась. - Том ничего не сказал. - И все же я поступила правильно. В один дом с ним нельзя было приносить новорожденного.
- Что ж, мы перезвоним вам, если не сможем найти наследника.
Даже не попрощавшись, Джуди повесила трубку.

19

Откинувшись на спинку стула и заложив руки за голову, Том смотрел в потолок. Он был похож на скучающего биржевого маклера, ждущего, когда на его компьютере появится новое сообщение. Наклонившись вперед, я налил в чистый стакан воду из стоявшего на столе кувшина и отметил про себя, что у Тома очень довольный вид.
- Странные географические названия в штате Огайо, - сказал он. - Азуре, Танжент. Цинциннати. В духе Набокова. Замечательные названия.
- Это имеет отношение к делу или ты просто развлекаешься?
Том закрыл глаза.
- В этом деле все необычно. Фи Бандольер необычен. Эта женщина, Джуди Лезервуд, тоже необычна. Она точно знала, что представляет собой ее племянник, но не хотела себе в этом признаваться. Она пыталась защитить мальчика - ведь он был сыном ее сестры. Она сказала ему, что он должен вести себя как хороший мальчик. И этот неправдоподобный ребенок справился с поставленной задачей.
- Не слишком ли много предположений?
- Предположения - это то, с чем мне приходится работать. И мне это иногда нравится. Знаешь, что по-настоящему необычно?
- Кажется, сейчас ты скажешь мне об этом.
Том улыбнулся, не открывая глаз.
- Этот город. Мэр и шеф полиции приходят на похороны Эйприл Рэнсом, чтобы рассказать нам, что мы живем в царствии законности и порядка, в то время как среди нас живут два жестоких серийных убийцы - один неорганизованного типа, которого лишь недавно поймали, а другой организованного типа, который разгуливает на свободе. - Открыв глаза, он сложил руки в замок, обняв колено. - Вот это действительно необычно.
- Ты думаешь, что Фи убил Эйприл Рэнсом и Гранта Хоффмана?
- Я думаю, он убил очень много людей.
- Ты торопишь события, - сказал я. - Не знаю, почему ты так в этом уверен.
- Помнишь, ты сказал мне, почему Уолтер Драгонетт решил, что должен убить свою мать?
- Она нашла его дневник, куда он записывал детали.
- Это часто случается с такими людьми. Они хотят иметь возможность помнить о том, что сделали.
- Действительно, - кивнул я.
Том загадочно улыбнулся.
- И ты бы не хотел, чтобы кто-нибудь нашел список твоих дел, верно?
- Конечно, нет.
- А если бы у тебя была такая летопись, ты позаботился бы о том, чтобы надежно ее спрятать.
- Как можно надежнее.
По-прежнему улыбаясь, Том ждал, пока до меня дойдет его мысль.
- Где-нибудь вроде подвала "Зеленой женщины"? - сообразил я.
Том улыбнулся еще шире.
- Ты видел отпечатки двух коробок. Предположим, он описывал подробно убийство каждой жертвы. Сколько надо таких описаний, чтобы заполнить две коробки? Пятьдесят? Сто?
Я достал из кармана рубашки сложенный листок.
- Ты можешь связаться с полицией Аллентауна? Мы должны узнать, не там ли убита та женщина Джейн Райт. Мы знаем даже примерную дату. Семьдесят седьмой, май.
- Могу только поискать ее имя на страницах газет Аллентауна. - Он встал и стал ходить, заложив за спину руки. Наверное, это была утренняя зарядка Тома Пасмора. - Это займет пару часов. Хочешь подождать здесь или съездишь посмотришь, какую еще информацию удастся раздобыть?
Посмотрев на часы, я увидел, что уже около шести.
- Джон наверняка снова выйдет из себя. - Сказав это, я зевнул во весь рот. - Извини. Кажется, я устал.
Том положил руку мне на плечо.
- Возвращайся к Джону и отдохни.

20

Пол Фонтейн вылез из синего "седана", припаркованного возле дома Рэнсома, как раз в тот самый момент, когда я шел к дому от того места, где оставил "понтиак". Я остановился.
- Идите сюда, Андерхилл, - глаза сыщика буквально горели от гнева.
Расстегнув мешковатый пиджак, Фонтейн отошел от машины. Я улыбнулся ему, но Полу было сегодня явно не до улыбок. Как только я подошел, он прыгнул на меня сзади и толкнул так, что я упал на машину, едва успев подставить руки.
- Стойте так, - сказал Фонтейн, проводя руками по моей спине, груди, пояснице, а потом даже по ногам.
Я сказал ему, что не ношу оружия.
- Не двигайтесь и не говорите, пока я вас не спрошу, - послышалось в ответ.
В окне дома напротив замаячило чье-то лицо. Это была та женщина, которая принесла кофе репортерам на следующий день после того, как Эйприл Рэнсом была убита в Шейди-Маунт. Сейчас ей представилась неплохая возможность поразвлечься.
- Я сижу здесь уже полчаса, - сказал Фонтейн. - Где вы, черт побери, были? Где Рэнсом?
- Я катался на машине. А Джон, наверное, куда-нибудь вышел.
- Вы очень много катаетесь сегодня, не так ли? Можете встать.
Я поднялся с машины и повернулся к Фонтейну лицом. Гнев его немного поутих, но сыщик по-прежнему выглядел взбешенным.
- Разве я не говорил с вами утром? Или вы считаете, что я хотел вас просто позабавить?
- Конечно, нет, - сказал я.
- Тогда что же вы вытворяете?
- Я только поговорил кое с кем.
Лицо Пола стало вдруг багрово-красным.
- Сегодня днем нам позвонили из полиции Элм-хилл. Черт побери, вместо того чтобы помогать мне, вы с вашим приятелем поехали туда и наделали глупостей. Послушайте - у вас нет своей роли в событиях, происходящих в Миллхейвене. Вы поняли? Последнее, что нам сейчас надо, это куча дерьма из-за какого-то... - Он был слишком зол, чтобы продолжать. - В машину, - Пол ткнул в меня указательным пальцем.
Глаза его сверкали.
Я направился к задней дверце "седана".
- Не сюда, - буркнул Фонтейн. - Садись вперед.
Открыв дверцу, он молча смотрел, как я забираюсь в машину. Затем он рванул машину с места и, проигнорировав стоп-сигнал на Берлин-авеню, свернул налево.
- Мы едем на Армори-плейс? - поинтересовался я.
Фонтейн велел мне заткнуться. Рация трещала и плевалась словами, но Фонтейн не обращал на нее внимания. Мы ехали молча, пока Фонтейн не свернул на, шоссе восток-запад. Машина неслась сквозь поток других машин, игнорируя отчаянные гудки и крики водителей. Несколько раз мы чуть не врезались в соседние автомобили. Я с трудом сдерживал желание закрыть лицо руками.
Фонтейн жал на акселератор, пока скорость не достигла семидесяти пяти миль. Когда красная "тойота" отказалась уступить нам дорогу, Фонтейн сверкнул фарами и жал на гудок до тех пор, пока перепуганный водитель не перестроился в другой ряд.
Я спросил, куда мы едем.
Фонтейн посмотрел на меня с каменным лицом.
- Я везу вас к Бобу Бандольеру. Сделайте одолжение, держите язык за зубами, пока мы не доберемся до места.
Когда на горизонте показался стадион, Фонтейн включил мигалку и тут же перестроился в другой ряд. Он продолжал двигаться по диагонали к потоку движения, пока не оказался у обочины. Тогда, нажав на гудок, Пол проехал на красный свет. Мы свернули к югу, промчались мимо стадиона, и Фонтейн сбавил скорость лишь тогда, когда мы подъехали к кладбищу Пайн-Нолл.
Заехав в ворота, Фонтейн свернул к сторожке.
- Вылезайте, - сказал он, выключив двигатель.
- Где я встречусь с ним, в лучшей жизни? - спросил я.
Но Фонтейн молча вылез из машины и стоял, подставив лицо солнечным лучам, пока я не последовал его примеру, а потом пошел по усыпанной гравием дорожке к той части кладбища, где были похоронены мои родители и сестра. Я успел пожалеть о своей шутке про лучшую жизнь. Фонтанчики не работали, а сторож явно уходил на ночь домой. Мы были единственными людьми на кладбище. Фонтейн двигался уверенно, даже не оглядываясь на стену слева от нас.
Он свернул с дорожки футов за тридцать от того места, которое я посетил по приезде, и повел меня мимо ряда могил с небольшими белыми надгробиями, некоторые из которых были украшены увядшими розами и лилиями. Фонтейн остановился возле очередного белого камня. Я встал рядом и прочел высеченную на нем надпись.
Роберт С. Бандольер 21 сентября 1919 - 22 марта 1972
- Вы хотите что-то сказать?
- Он был Девой. Это очень важно.
Мне показалось, что Фонтейн сейчас ударит меня. Руки его сжались в кулаки, лицо напряглось, сейчас Пол вовсе не походил на шута. Он посмотрел в землю, потом снова на меня.
- Боб Бандольер мертв уже двадцать лет. Он не мог поджечь емкости с пропаном в доме в Элм-хилл.
- Не мог, - согласно кивнул я.
- Этот жалкий старик никого не интересует, - продолжал Фонтейн. - Вы не сможете доказать, что он был убийцей "Голубой розы". Ни вы и никто другой. Дело было закончено в пятидесятом году. Вот так. Даже если бы мы захотели дорасследовать его, что само по себе абсурдно, то наверняка пришли бы к тем же заключениям, что и тогда. И еще. Если вы будете ездить по городу, волнуя его мирных граждан, я вышлю вас в Нью-Йорк первым же самолетом. Или лично арестую за нарушение общественного спокойствия. Это понятно?
- Могу я задать вам несколько вопросов?
- Это понятно? Вы поняли меня?
- Да. А теперь моту я спросить вас кое о чем?
- Если считаете нужным, - пожав плечами, Пол пошел впереди меня по дорожке.
- Вы слышали то, что имели сообщить о Бандольере супруги Санчана?
- К сожалению, да.
- Вам не пришло в голову, что все-таки существует вероятность, что они правы?
Фонтейн поморщился, словно от головной боли.
- Следующий вопрос.
- Откуда вы узнали, где искать его могилу?
Повернув голову, Пол внимательно посмотрел на меня. Грудь его мерно вздымалась и опадала.
- Хороший вопрос. Но это не ваше дело. Все?
- Полиция Элм-хилл по-прежнему считает, что взрыв в доме Санчана был несчастным случаем?
- Это тоже не ваше дело.
Я не мог задавать ему вопросы, ответы на которые действительно очень хотел получить. И тут мне в голову пришел совсем вроде бы безобидный вопрос.
- Вы не знаете, второе имя Бандольера было не Кейзмент? - сказав это, я тут же осознал, что косвенно выдал свою осведомленность об "Элви холдингс".
Фонтейн закатил глаза. Начинало темнеть, и в нашу сторону плыли тяжелые серые тучи, края которых были красными от лучей заходящего солнца. Фонтейн вздохнул.
- Вторым именем Бандольера действительно было Кейзмент. Так написано в его свидетельстве о смерти. Он умер от опухоли мозга. Теперь все или у вас припасена еще парочка бессмысленных вопросов?
Я покачал головой, Пол засунул руки в карманы и направился к машине.
- А имя Белински для вас что-нибудь значит? - крикнул я ему вслед. - Эндрю Белински.
Фонтейн остановился и резко обернулся.
- Хотя это тоже не ваше дело, но так мы называли начальника отдела по расследованию убийств, когда я только перебрался в Миллхейвен. Один из лучших людей, которых я знал. Он взял на работу почти всех теперешних сотрудников.
- Как вы называли его? - переспросил я.
Фонтейн поддел ногой камушек, уже сожалея, что ответил на мой вопрос.
- Его фамилия была Белин, но мать его приехала из Польши, вот его и называли Белински. Сначала это была шутка, а потом так и прилипло. Вы идете со мной или хотите возвращаться пешком?
Я пошел за Фонтейном, разглядывая надгробия и размышляя над тем, что он только что мне сообщил. И тут на разбитом надгробии я увидел вдруг знакомое имя и поспешил перечитать его еще раз, чтобы убедиться, что не ошибся.
Хайнц Фридрих Штенмиц, 1892-1950. Вот и все. Надгробие было не просто разбито, от него были целенаправленно отколоты куски, словно кто-то поработал молотком. Несколько секунд я смотрел на разбитый камень, чувствуя себя немым и усталым, потом пошел вслед за Фонтейном к машине. Пол как раз заводил мотор.
Забравшись обратно в машину, я понял вдруг, что Фи Бандольер должен был служить полицейским в Миллхейвене - он знал имя, известное только полицейским.

21

К тому моменту, когда Фонтейн снова вывернул на шоссе, тучи затянули все небо. Температура упала градусов на двадцать. Взглянув в зеркало заднего вида на едущий сзади грузовик, Фонтейн перестроился в другой ряд. Я закрыл окно - неожиданно стало холодно - и внимательно посмотрел на него. Пол вел себя так, словно меня не было рядом. Я откинулся на спинку стула, и мы в тишине и покое доехали до центра города.
Капля размером с куриное яйцо упала на стекло с моей стороны, еще одна - на лобовое стекло.
- Вы собираетесь улетать в Нью-Йорк, Андерхилл?
Вопрос удивил меня.
- Возможно, через какое-то время, - ответил я.
- Все мы совершаем ошибки, - помолчав немного, Фонтейн сказал: - Не знаю, зачем вам болтаться здесь теперь. - Капли дождя барабанили по крыше и стеклам.
- Вы сомневались когда-нибудь в городской полиции? - вдруг спросил я.
- Что? - Фонтейн подозрительно посмотрел в мою сторону.
Казалось, облака прорвало окончательно, и на машину буквально хлынул водный поток. Фонтейн включил щетки и несколько секунд беспомощно вглядывался в темноту, пока они не заработали. Затем он зажег фары.
- Я, наверное, не так выразился...
- У меня есть большие сомнения насчет вас, и вы должны об этом знать. Вы не очень хорошо понимаете полицейских.
- Я знаю, что вы хороший детектив, - сказал я. - У вас замечательная репутация.
- Оставьте меня в покое, что бы ни было у вас на уме.
- Вы никогда не слышали о...
- Стоп, - сказал Фонтейн. - Остановитесь.

***

Секунд через тридцать дождь стал потише, теперь он просто мерно стучал по крыше, выливаясь из облаков видимыми глазу серыми линиями. Из-под колес машин летели фонтаны брызг. Фонтейн небрежно держал руку на руле. Мы ехали со скоростью не больше тридцати пяти миль в час.
- Ну хорошо, - сказал он. - Ради моей замечательной репутации - спрашивайте, о чем вы хотели спросить.
- Я хотел поинтересоваться, слышали ли вы об "Элви холдингс корпорейшн".
Я впервые заметил на лице Пола выражение подлинного любопытства.
- Знаете, меня тоже интересует один вопрос - в Нью-Йорке все такие или вы - особый случай.
- Мы все полны бессмысленных вопросов, - ответил я.
По рации, которая всю дорогу продолжала трещать и пищать, передали какое-то непонятное сообщение. Фонтейн схватил трубку и сказал:
- Я на шоссе в районе Двадцатой улицы, буду через десять минут.
Он положил трубку на место.
- Я не могу отвезти вас к Рэнсому. Кое-что произошло. - Он посмотрел в зеркало, оглянулся и стал перестраиваться в левый ряд.
Затем Фонтейн открыл окно со своей стороны, впустив в салон брызги дождя, достал из-под сиденья красную мигалку и установил ее на крыше машины. Он нажал на кнопку, и сирена пронзительно завыла. С этого момента ни один из нас не произнес ни слова. Фонтейн сосредоточился на том, чтобы не потерять управление машиной, обгоняя любой транспорт, посмевший проехать вперед. Машина свернула на Пятнадцатую улицу, и Фонтейн поехал так же безумно, как по дороге к Пайн-Нолл. На перекрестках Фонтейн игнорировал светофоры.
По пятнадцатой улице мы приехали к равнине, посреди которой возвышались фабричные трубы. Фонтейн свернул на Гетелз, и вскоре мы оказались на Ливермор-авеню. На улицах моего детства горели фонари. Небо, извергающее воду, казалось черным.
Впереди нас, в другом конце улицы, мигали красные и синие огни, в свете которых блестели желтые витрины магазинов. Сквозь поток дождя сновали люди в синих дождевиках. Когда мы подъехали ближе, я вдруг понял, где мы оказались. Я должен был знать. Это случилось опять, как и предсказывал Том.
Фонтейн даже не взглянул на происходящее за окном, когда мы проезжали мимо "Часов досуга". Не выключая сирены, он проехал до конца улицы и, развернувшись, встал за машиной скорой помощи. Мотор еще не успел заглохнуть, а Пол уже выскочил из машины. От капота "седана" поднимались клубы пара.
Я вышел из машины и последовал за ним к "Часам досуга". Прямо за загородками стояли четыре или пять полицейских в форме, еще двое курили в патрульной машине, перегораживающей на Ливермор с другой стороны. Из-за дождя вокруг не успела собраться толпа. Фонтейн прошел через заграждение и начал расспрашивать о чем-то полицейских, стараясь держаться под козырьком кафе. В отличие от остальных, на нем не было дождевика, а пиджак его успел промокнуть насквозь. Полицейский достал из кармана блокнот и, прикрывая его ладонью от дождевых брызг, стал что-то читать Фонтейну. Рядом на уровне его плеч виднелась сделанная красным маркером надпись - "Голубая роза". Сделав шаг вперед, я оперся об одно из заграждений.
Тело на тротуаре было покрыто куском черного полиэтилена, с которого стекала на мокрый тротуар вода. Из-под полиэтилена торчали две довольно крупных ноги в абсолютно промокших брюках и кроссовках. Полицейские за заграждением не обращали на меня никакого внимания. Дождь барабанил по голове и плечам, рубашка прилипла к телу.
Фонтейн кивнул промокшему полицейскому, который обнаружил тело и указал на слова на стене бара. Он сказал что-то, его я не расслышал, а молодой полицейский ответил:
- Есть, сэр.
Фонтейн присел и приподнял пластик. Человек, преследовавший Джона Рэнсома в синем "лексусе", смотрел невидящим взором на вывеску бара "Часы досуга". Дождь барабанил по его окровавленной груди. Клоки белой кожи висели по бокам красных ран. Седой хвостик лежал на плече. Пиджак убитого был темным от крови.
Фонтейн достал из кармана пару белых резиновых перчаток, надел их и, склонившись над трупом, засунул ладонь под лацкан пиджака. Он вынул оттуда бумажник, который я уже видел раньше, и открыл его. С правой стороны к бумажнику был по-прежнему приколот значок.
- Пострадавший - человек по имени Уильям Фрицманн. Некоторым из нас он больше известен под другим именем. - Фонтейн встал. - Хоган уже здесь? - Молодой офицер протянул ему пластиковый мешочек для вещественных доказательств, и Фонтейн опустил туда бумажник.
Один из полицейских сказал, что Хоган уже в пути. Тут Фонтейн заметил за загородкой меня и нахмурился.
- Мистер Андерхилл, думаю, вам пора нас покинуть.
- Это Билли Риц? - спросил я. Мы стояли под одним и тем же дождем, но Фонтейн почему-то выглядел не таким мокрым, как я. Фонтейн, нахмурившись, отвернулся.
- Это он преследовал Джона. Помните, я говорил вам в больнице.
Обернувшись, Фонтейн мрачно взглянул мне в лицо.
- Идите домой, пока не подхватили воспаление легких. - Он снова подошел к телу, но молодой полицейский уже накрывал пластиком мертвое лицо Фрицманна.
Двое ближайших полицейских равнодушно взглянули в мою сторону. Я кивнул им и пошел мимо входа в бар. Я прошел два квартала, когда на улице показался еще один темно-синий "седан" с мигалкой на крыше. Я перешел через Шестую улицу и взглянул на отель "Сент Элвин". В угловом окне на последнем этаже сверкнула линза телескопа, направленного на "Часы досуга". Подождав, когда прервется поток машин, я поспешил к входу в отель.

22

Ночной портье молча наблюдал за мокрыми следами, которые оставляли на ковре мои ноги.
- Видели, что там творится снаружи? - Это был худощавый старик с глубокими морщинами вокруг рта, в черном костюме, который наверняка был ему как раз, когда старик весил фунтов на пятьдесят больше. - Что у них там? Покойник?
- Мне он показался мертвым, - ответил я.
Портье пожал плечами и отвернулся, разочарованный моим равнодушием.
Когда Гленрой Брейкстоун взял трубку, я сказал:
- Это Тим Андерхилл. Стою внизу, в фойе.
- Поднимайтесь, если вы пришли за этим. - На этот раз музыки на заднем плане не было.
Гленрой поставил пластинку "Арт Татум" с Беном Вебстером, но она играла очень тихо. Бросив на меня беглый взгляд, он пошел в ванную за полотенцем. В комнате горела только лампа рядом со стереосистемой. За окном по-прежнему шел дождь.
Гленрой вернулся с рваным белым полотенцем и протянул его мне.
- Вытирайтесь. Сейчас найду вам сухую рубашку.
Я расстегнул рубашку и стянул ее со своего мокрого тела. Гленрой, вернувшись, протянул мне черную фуфайку, такую же, как на нем самом, только на его была эмблема Таллиннского фестиваля, а на моей над изображением улыбающегося мужчины, играющего на рояле, было написано "Брэдли".
- Я никогда там не был, - сказал Гленрой. - Просто тамошний бармен поклонник моей музыки, вот и прислал мне эту футболку. Думал, что я размером с вас.
Фуфайка была теплой и мягкой.
- Вы перенесли телескоп в спальню, - сказал я.
- Я пошел в спальню, когда услышал сирены. А когда посмотрел через улицу, перенес телескоп.
- И что вы увидели?
- Они как раз закрывали труп.
- Вы видели, кто это?
- Мне нужен новый дилер, если это то, что вы имеете в виду. Не хотите пройти в спальню? Я хочу посмотреть, что будет дальше.
Я прошел за Гленроем в его маленькую квадратную спальню. Здесь было темно, но наши силуэты отражались в висящих на стене блестящих плакатах. Встав рядом с Гленроем, я взглянул на противоположную сторону Ливермор-авеню.
Полицейские в дождевиках по-прежнему стояли вдоль загородок. По улице медленно двигались машины. Пластиковое покрывало было спущено до талии Билли Рица, и коренастый седоволосый мужчина с черным мешком склонился над трупом. Фонтейн стоял рядом. Билли выглядел как вспоротый матрас. Седей человек что-то сказал. Фонтейн закрыл лицо трупа. Затем он выпрямился и сделал знак машине скорой помощи. Двое санитаров покатили к трупу каталку. Седой человек раскрыл зонтик.
- Как вы думаете, что с ним произошло? - спросил я Брейкстоуна.
Гленрой покачал головой.
- Но я знаю, что они скажут - убийство на почве наркотиков.
Я посмотрел на него с сомнением, но Глен уверенно кивнул.
- Это точно. Они обязательно найдут что-нибудь такое у него в кармане, потому что Билли всегда носил в кармане что-нибудь такое. И этим все кончится. Им не придется заниматься остальными делами, в которые был замешан Билли.

Предыдущая страница 23 Следующая страница


Глотка 24

- Вы видели слова на стене?
- Да. И что?
- Билли Риц - третья жертва "Голубой розы". Его убили, - я осекся, неожиданно поняв, где именно убили Билли Рица. - Его тело нашли там же, где в пятидесятом году убили Монти Лиланда.
- Никого уже не волнуют те давние убийства "Голубой розы". - Сделав шаг назад, он заглянул в телескоп. - И никто не станет горевать о Билли Рице, как не горевали когда-то о Монти Лиланде. Это кто - Хоган?
Я повернулся к окну и снова посмотрел на место происшествия. Это действительно был Майкл Хоган, он как раз выходил из-за угла бара. Как всегда, все тут же обернулись в его сторону.
Не обращая внимания на дождь, Хоган прошел мимо полицейских. Все расступались, давая ему дорогу. Подойдя к трупу, он попросил одного из полицейских отвернуть покрывало. Лицо Рица казалось белым пятном на мокром асфальте. Санитары ждали возле каталки, дрожа от холода. Хоган несколько секунд смотрел на тело, потом сердитым жестом руки приказал снова опустить покрывало. Фонтейн стал что-то ему говорить. Санитары спустили с каталки носилки и стали укладывать на них тело.
Гленрой отошел от телескопа.
- Хотите взглянуть?
Я приспособил угол наклона трубы под свой рост и приник глазами к латунному окошку. Это было все равно что смотреть в микроскоп.
Поразительно близко от меня смотрели друг на друга Хоган и Фонтейн. Я мог бы, если бы захотел, читать по их губам. Фонтейн выглядел подавленным, а Хоган буквально излучал гнев. С каплями дождя, блестевшими на лице, он был как никогда похож на героя кинофильмов сороковых годов. Интересно, что он думает по поводу кончины Билли Рица? Хоган повернулся к офицеру, который обнаружил тело. Я передвинул телескоп на Фонтейна, наблюдающего за работой санитаров.
- Надпись красная, - сказал Гленрой. Я по-прежнему смотрел на Фонтейна, который теперь разглядывал надпись на стене. Я хорошо видел его лицо.
- Правильно, - сказал я Гленрою.
- А в другой раз - за отелем - разве она не была черной?
- Кажется, да.
Фонтейн, вероятно, тоже сравнивал две надписи. Повернувшись, он посмотрел через улицу, в переход, в котором убили трех человек. С кончика носа Пола стекали дождевые капли.
- Забавно, что вы упомянули о Монти Лиланде, - сказал Гленрой.
Я оторвался от телескопа, и Фонтейн снова превратился в маленькую промокшую фигурку на тротуаре, среди других таких же фигурок.
- Почему это кажется вам забавным?
- Он занимался примерно тем же, чем Билли. Вы что-нибуд1 знали о Монти Лиланде?
- Он был одним из информаторов Билла Дэмрока.
- Это правда. Больше он ничего особо из себя не представлял.
- Билли Риц тоже был информатором?
- Я уже говорил вам - этот человек стоял посредине, он был посредником.
- Чьим информатором он был?
- Этого лучше не знать, - Гленрой поднял трубу телескопа. - Шоу закончено.
Мы вернулись в гостиную. Гленрой включил лампу у стола и сел.
- А как вы оказались здесь, под дождем?
- Пол Фонтейн возил меня посмотреть могилу Боба Бандольера, а когда мы ехали назад, ему передали сообщение об убийстве. Он был не в очень хорошем настроении.
- Он хотел сказать вам - о'кей, пусть он это сделал, но теперь он мертв и оставьте его в покое?
- Да, - ответил я, - и теперь я начинаю понимать почему.
Гленрой выпрямился в кресле.
- Тогда лучше следите, с кем разговариваете.
Пластинка закончилась, и Гленрой встал, чтобы перевернуть ее. Комнату заполнили звуки песни "День и ночь". Гленрой стоял у полок с пластинками, глядя в пол, и слушал музыку.
- Бен неподражаем, - сказал он.
Я подумал было, что сейчас он снимет напряжение, рассказав мне какой-нибудь анекдот о Бене Вебстере, но Глен только раскачивался в такт музыке, обхватив себя руками за плечи.
- Предположим, в районе стадиона убьют какого-то доктора, - сказал он. - Я не говорю, что так и будет - но предположим. Предположим, ему перережут горло в туалете. - Он взглянул на меня, и я кивнул, призывая его продолжать. - Предположим, я - парень, который любит время от времени ходить на футбол. Предположим, я был там в тот день и, возможно, видел знакомого парня. Его зовут, ну, например, Бастер. Бастер - не самый стоящий парень. Когда он не ворует по чужим домам, то обычно напивается в стельку. А теперь предположим, что, возвращаясь от столика с закусками, я вижу этого Бастера скрюченным под лестницей. И если бы я не знал его и его привычки валяться пьяным, вообще не понял бы, что под лестницей лежит человек, а не куча тряпья. - Я кивнул. - А теперь предположим, что детективы узнают о том, что Бастер был на той игре и докапываются до того, что он сидел в Джолиет за убийство парня в баре, а когда детектив попадает к нему в дом, он находит в ящике бумажник доктора. Как вы думаете, что произойдет потом?
- Думаю, Бастер признается и получит пожизненное заключение.
- Звучит неплохо. Для придуманной истории, - добавил Гленрой.
Я спросил Брейкстоуна, не знает ли он номер, по которому можно вызвать такси. Он взял со шкафа визитку и протянул мне, но когда я хотел взять ее, на секунду отвел руку.
- Надеюсь, вы понимаете, что я ничего не говорил, а вы ничего не слышали.
- Меня вообще здесь не было, - сказал я, и Глен отпустил карточку.
Диспетчер сказал, что такси заедет за мной в отель через пять минут. Гленрой кинул мне мою мокрую рубашку и сказал, что фуфайку я могу оставить себе.

23

Ласло Нэги, обладатель густой темной шевелюры, выбивающейся из-под коричневой твидовой кепки, начал трещать без умолку, как только я сел в его машину. Известно ли мне, что тут через улицу убили какого-то парня? Невольно вспоминаешь об этом сумасшедшем Уолтере Драгонетте, не так ли? И что вообще заставляет людей делать такие ужасные вещи? Надо быть Богом, чтобы знать ответ на этот вопрос, правда? Ласло Нэги приехал сюда из Венгрии восемь лет назад, так вот в Венгрии никогда не случались такие страшные вещи. Правда, там случались другие ужасные вещи. Как мне этот жуткий дождь? Я не знаю, сколько еще продлится этот жуткий дождь? Он может лить ровно шесть часов. А что будет потом? Потом будет туман. Туман еще хуже дождя, потому что водители не видят дороги. Туман будет два дня. За то время произойдет куча аварий. А все почему потому что американские водители не умеют ездить в тумане.
Я поддакивал в нужных местах, обдумывая все, что узнал сегодня, и что бы это значило. Уильям Фрицманн был сыном Оскара Фрицманна - теперь я понимаю пожелание старика, чтобы мы с Джоном убирались обратно в Пигтаун. Под именем Билли Рица и Под руководством полицейского-убийцы Фрицманн сделал неплохую уголовную карьеру. Он был главным владельцем "Элви холдингс", а два вымышленных директора были названы в честь отца Фи Бандольера и старого начальника отдела по расследованию убийств по имени Энди Белин. Том Пасмор был прав с самого начала. Фи Бандольер был полицейским в Миллхейвене.
Я понятия не имел, что делать дальше.
Ласло остановил машину перед домом Джона Рэнсома. Когда я расплатился с ним, он сказал, что американские деньги должны бы быть других размеров и цветов, как в Англии, Франции и Венгрии. Он все еще говорил о красоте европейских денег, когда я захлопнул за собой дверцу.
Добежав под дождем до крыльца, я открыл дверь запасным ключом. В кухне я высушил голову бумажным полотенцем и поднялся наверх, чтобы поработать немного до прихода Джона.

Часть одиннадцатая

Джейн Райт и Джуди Роллин

1

Приняв душ, я переоделся в сухую чистую одежду и, поработав около часа, присел на кровать, чтобы позвонить Тому Пасмору. В Аллентауне, штат Пенсильвания, не зарегистрировано убийство женщины по имени Джейн Райт ни в мае, ни в каком другом месяце семьдесят седьмого года, но в Соединенных Штатах много других Аллентаунов, и Том собирается обследовать их все. А как только найдет нужный Аллентаун, проверит сводки по Танженту. Том уже многое мог сказать о Фи Бандольере, и у него были кое-какие мысли относительно того, как продолжать дело. Причем все его идеи казались мне довольно опасными. Когда мы закончили, я снова почувствовал себя голодным и решил спуститься вниз посмотреть, есть ли в холодильнике что-нибудь кроме водки.
Направляясь к лестнице, я услышал, что у дома остановилась машина, и поспешил выглянуть в окно. У тротуара стояло темно-зеленое такси, по крыше которого свирепо барабанил дождь. Я сумел прочитать на дверце надпись "Такси монарх К" и местный телефонный номер. Джон Рэнсом, скрючившись на переднем сиденье, спорил о чем-то с водителем.
Я быстро кинулся в комнату для гостей и набрал телефон, написанный на дверце.
- Это Майлз Дэрроу, бухгалтер мистера Джона Рэнсома. Насколько я понимаю, мой клиент воспользовался машиной вашей компании. Мистер Рэнсом вечно теряет квитанции, поэтому не могли бы вы уточнить, где он сел в машину, куда ездил и какова приблизительная плата от места посадки до Эли-плейс. Необязательно пропускать все это через налоговую инспекцию...
- Хи-и-и, а вы хороший бухгалтер, - ответила женщина, с которой я разговаривал. - Я сама принимала вызов мистера Рэнсома. Такси приехало к нему домой, место назначения - станция обслуживания "Дасти роудз Суноко" на Клермон-роуд в Пурдуме, а потом опять на Эли-плейс. Цену назвать трудно, около шестидесяти-семидесяти долларов, но в такой день, как сегодня, возможно, побольше. И еще за ожидание.
- "Дасти роудз"? - переспросил я.
Она еще раз произнесла название.
Пурдум был миленький городишко на побережье в двадцати милях от Миллхейвена. Там находилась известная школа с пансионом, а известный игрок в поло, если кто интересуется подобными вещами, владел там конюшней и школой верховой езды. В каждой аварии, случавшейся на улицах Пурдума, участвовало не меньше двух "мерседесов". Я поблагодарил женщину за помощь, повесил трубку и прислушался к шагам Джона в гостиной. Затем медленно пошел к лестнице. В гостиной включили телевизор. Скрипнули под тяжестью тела диванные пружины.
Я стал спускаться вниз, думая про себя, что Джону следовало бы спрятать пистолет Алана где-нибудь в гостиной.
Он молча окинул меня с дивана неодобрительным взглядом. Голова его была еще мокрой от дождя, а на плечах зеленой куртки расплылись два темных пятна. На экране телевизора прекрасно одетое чернокожее семейство сидело за столом дома стоимостью в миллион долларов. Джон как следует хлебнул из стакана, наполненного прозрачной жидкостью со льдом, и я получил возможность оценить всю степень его неодобрения. Может быть, это было разочарование. Он снова взглянул на чернокожее семейство.
- Я и не знал, что ты дома, - сказал Джон, сделав ударение на местоимении.
- У меня был тяжелый день, - сказал я.
Джон пожал плечами, продолжая смотреть телевизор.
Я прошел за диваном и облокотился о крышку камина. На серо-розовом мраморе по-прежнему лежала табличка с именем Эйприл.
- Я расскажу тебе, что делал, если ты расскажешь, что делал ты.
Одарив меня сердитым взглядом, Джон театрально повернулся спиной.
- Честно говоря, я думал вернуться домой раньше тебя. Возникло одно дело, и оно заняло больше времени, чем я рассчитывал. - В телевизоре засмеялись. Чернокожий папа поставил на стол огромный кекс. - Мне пришлось съездить в офис в Аркхэме, чтобы посмотреть расписание на следующий год. Получилось так долго, потому что пришлось списывать также лекции Алана.
- Полагаю, ты вызвал такси, - сказал я.
- Да, и ждал лишние двадцать минут, пока водитель найдет нужное место. Нечего садиться за руль, если не знаешь города. И его окрестностей.
Очевидно, водитель компании "Монарх" не знал, как найти Клермон-роуд. А может, он не знал даже, как найти Пурдум.
- А что же сделал ты? - спросил Джон.
- Раздобыл весьма интересную информацию. С семьдесят девятого года "Элви холдингс" владеет домом Боба Бандольера.
- Что?! - Джон впервые взглянул на меня. - "Элви" имеет отношение к Бобу Бандольеру?
- Я как раз шел сюда сказать тебе об этом, когда из машины у тротуара выскочил Пол Фонтейн, наорал на меня за то, что полицейские из Элм-хилл сообщили ему о Бобе Бандольере.
Джон улыбнулся, представив себе эту картину.
- Но ты сумел отбиться?
- Не совсем. Закончив орать, он затолкал меня в машину и помчался как сумасшедший по шоссе. Он вез меня к Бобу Бандольеру. - Джон закинул руки на спинку дивана и наклонился в мою сторону. - Бандольер похоронен на кладбище Пайн-Нолл. Он умер в семьдесят втором году. Знаешь, сколько "Элви" заплатила за этот дом? Тысячу долларов. Скорее всего, старик оставил дом своему сыну, который продал его компании, которую сам основал, как только вернулся из Вьетнама.
- Фрицманн, - сказал Джон. - Я так и знал. Потрясающе!
- Не успели мы доехать обратно - как раз начался дождь, - как Фонтейн получил по рации сообщение и быстро погнал на угол Шестой и Ливермор. А там, перед баром "Часы досуга", нашли тело Уильяма Фрицманна. Оно лежало под надписью "Голубая роза". Он оказался сыном Оскара Фрицманна.
Джон буквально замер от изумления. Он забыл даже о своей выпивке.
- Фрицманн был известен также как Билли Риц. Он был посредником по продаже наркотиков в районе отеля "Сент Элвин". И еще он имел связи с каким-то миллхейвенским полицейским. Думаю, что этот полицейский - повзрослевший Фи Бандольер. Думаю, что он убивает людей ради собственного удовольствия и занимается этим достаточно давно.
- И может покрыть эти убийства, потому что он полицейский?
- Ты прав.
- Значит, нам надо узнать кто он. Мы должны его разоблачить. Я должен был сказать то, что должен был сказать.
- Джон, есть еще кое-что, что делает неважной всю только что сообщенную мною информацию. Уильям Фрицманн и Боб Бандольер, и "Зеленая женщина" не имеют никакого отношения к тому, как умерла твоя жена.
- Ты совсем запутал меня.
- Все это становится неважным, так как ты сам убил свою жену.
Джон начал было говорить что-то, но тут же осекся. Он покачал головой и попытался улыбнуться. Я только что объявил, что земля плоская и если долго идти в одном и том же направлении, рано или поздно упадешь с нее.
- Надеюсь, ты шутишь, - сказал Джон. - Но должен тебе заметить, это не смешно.
- Давай просто представим, что это правда. Ты узнаешь, что Барнетт предложил ей интересную новую работу в Сан-Франциско. Алан тоже знал об этом, хотя он слишком болен, чтобы помнить подробности.
- Да, конечно, - сказал Джон. - Так ты решил продолжить свои шутки?
- Если бы Эйприл предложили такую работу, ты хотел бы, чтобы она согласилась? Думаю, тебе бы больше понравилось, если бы она вообще бросила работу. Успех Эйприл всегда ставил тебя в неловкое положение - ты хотел, чтобы она оставалась такой, какой была, когда вы встретились впервые. Возможно, она говорила, что хочет уволиться через пару лет.
- Я ведь рассказывал тебе об этом. Она была не такой, как остальные служащие Барнетта, - работа была для Эйприл одной большой шуткой.
- Она была не такой, как все, потому что была гораздо лучше всех. В то же время, давай признаемся друг другу, твоя карьера оказалась под угрозой. Алан продержался последний год только потому, что ты водил его за ручку.
- Это неправда, - возразил Джон. - Ты видел, как он держался на похоронах.
- То, что он взял себя в руки в тот день, было потрясающим актом безграничной любви к дочери, и я никогда этого не забуду. Но он знает, что не может больше преподавать. Алан сам говорил мне, что боится потопить тебя.
- Есть другие работы, - сказал Джон. - И какое все это имеет отношение к Эйприл?
- Ты был правой рукой Алана Брукнера, но так ли много у тебя было самостоятельных публикаций? Тебе дадут должность профессора на другой кафедре?
Тело его напряглось.
- Если ты думаешь, что я собираюсь слушать, как ты хоронишь мою карьеру, то ошибаешься.
Поставив стакан на стул, он подался ко мне всем телом.
- Послушай меня минутку. Ведь именно так будет рассуждать полиция. Тебя раздражал успех Эйприл, но она была тебе нужна. Если Эйприл могла заработать восемьсот тысяч долларов только для своего отца, то сколько же она могла заработать для себя? Пару миллионов? Достаточно денег, чтобы уйти на покой.
Джон заставил себя рассмеяться.
- Значит, я убил ее из-за ее денег.
- Человек, которого я ездил повидать в нижний город, - Байрон Дориан.
Джон откинулся на спинку дивана - с лицом его происходило что-то странное. Оно меняло цвет, причем это было мало похоже на румянец.
- Предположим, Эйприл с Байроном встречались раза два в неделю. У них было много общих интересов. Предположим, у них был роман. Может быть, Байрон подумывал о том, чтобы поехать вслед за ней в Калифорнию. - Лицо Джона сделалось багровым. - Я уверен, что Алана она собиралась забрать с собой. Готов спорить, что в ее кабинете было несколько брошюр о Сан-Франциско. Значит, сейчас они в руках полиции.
Джон облизал губы.
- Этот напыщенный самодовольный юнец навел тебя на такие мысли? Он сказал, что спал с Эйприл?
- Ему не было необходимости говорить это вслух. Он любил Эйприл. Они ходили вдвоем в то уединенное место во Флори-парке. Как ты думаешь - что они там делали?
Джон тяжело дышал не в силах произнести ни слова. Я подумал, что много лет назад Эйприл наверняка водила на это место и его. Выражение лица Джона вдруг смягчилось.
- Ты почти закончил? - спросил он.
- Ты не мог этого выдержать, - продолжал я. - Ты не мог удержать Эйприл, но не мог и потерять ее. Тогда ты разработал план. Ты попросил Эйприл отвезти тебя куда-то в ее машине. Ты завел ее в уединенный район парка. Как только она открыла рот, ты принялся бить ее и избил до полусмерти. Может быть, избив, ты ударил ее ножом. Может быть, ты был уверен, что она мертва. Машина наверняка была залита кровью. Потом ты отвез ее к отелю "Сент Элвин", внес в здание через задний ход и поднялся по лестнице для обслуги к номеру двести восемнадцать. Там давно не разносят еду в номера, горничные по ночам не работают, и почти всем, кто там живет, больше семидесяти лет. То есть после полуночи в коридорах никого не бывает. У тебя осталась связка ключей от номеров. Ты знал, что комната пуста. Ты положил ее на постель и снова ударил ножом, а потом написал на стене слова "Голубая роза".
Джон смотрел на меня с напускным безразличием - я снова пытался объяснить, что земля плоская.
Потом ты отвез машину к дому Алана и спрятал ее в гараже. Ты знал, что он никогда ее не увидит - Алан даже не выходил из дома. Ты вытер следы крови. Ты думал, что можешь держать машину в гараже вечно и никто не найдет ее там. Но потом ты вызвал сюда меня, чтобы замутить воду, сделать так, чтобы все вспомнили о старых убийствах "Голубой розы". Я стал проводить много времени с Аланом, так что гараж не был больше безопасным местом. Тебе надо было перепрятать "мерседес". Ты нашел гараж неподалеку, заплатил за техосмотр и уборку в салоне и держал там машину около недели.
- Мы по-прежнему обсуждаем гипотезы?
- Скажи мне ты, Джон, я хочу знать правду.
- Тогда, думаю, я же убил Гранта Хоффмана, я же отправился в больницу и прикончил Эйприл.
- Ты не должен был дать ей очнуться, не так ли?
- А Грант? - Джон все еще старался казаться спокойным, но лицо его пошло пятнами.
- Ты действовал по определенной схеме. Хотел, чтобы я и полицейские решили, что убийца "Голубой розы" опять принялся за свое. Ты выбрал парня, которого не опознали бы никогда, если бы на нем не оказались вещи твоего свекра. Но даже когда мы осматривали тело, ты продолжал настаивать на том, что это простой бродяга.
Джон монотонно двигал челюстями.
- Мне нетрудно было догадаться, что ты вызвал меня сюда, чтобы использовать.
- Ты стал говорить уже не о гипотезе. Если ты расскажешь это кому-нибудь, то, пожалуй, сумеешь убедить, что все это правда. Иди наверх и собирай вещи, Тим. Ты уезжаешь.
Джон стал вставать с дивана, и в этот момент я произнес:
- А что будет, если полиция отправится в Пурдум, Джон? Ты отвез ее машину в Пурдум?
- Черт бы тебя побрал! - воскликнул Джон, прежде чем броситься на меня.
Он достиг своей цели, прежде чем я успел перехватить его. От Джона исходил запах пота и алкоголя. Я ударил его в живот, но он только хрюкнул, пытаясь оторвать меня от камина. Сомкнув руки у меня за спиной, Джон словно пытался задавить меня до смерти. Два или три раза я ударил его по уху, потом попытался оторвать от себя, упираясь руками в его подбородок. Наконец он разжал руки и попятился. Я снова ударил его в живот. Джон сделал несколько шагов назад, не сводя с меня глаз.
- Ты убил ее, - сказал я.
Джон снова бросился на меня, я схватил его за плечи и попытался отшвырнуть в сторону. Джон поднырнул мне под локоть, обхватил рукой за талию и попытался кинуть через плечо. Я схватил с камина бронзовую табличку и обрушил ему на шею. Рэнсом толкнул меня назад всем своим весом. Нога подвернулась, и я рухнул на мраморную приступку камина с такой силой, что из глаз, казалось, посыпались искры. Руки Рэнсома сжали мою шею, а я снова ударил его табличкой. Мускулы мои были точно ватные. Собрав последние силы, я вложил их в еще один удар.
Джон ослабил хватку. Силы словно оставили его, он просто давил на меня, как мешок с песком. Грудь его тяжело вздымалась, изо рта вылетали хриплые звуки. Секунду спустя я осознал, что он вовсе не умирает. Джон плакал. Я выполз из-под него и лежал, тяжело дыша, на ковре. Я разжал пальцы, продолжавшие держать табличку. Джон плакал, свернувшись калачиком и закрыв руками голову.
Через некоторое время я встал, опираясь на крышку камина. Мы боролись минуту или две, но меня словно избили бейсбольной битой. Я все еще чувствовал на шее руки Рэнсома.
Джон лежал грудью на мраморной приступке, а живот и ноги его были на ковре. Среди волос его виднелся длинный порез. Джон залез в карман брюк, вынул оттуда синий носовой платок и приложил к ране.
- Ты настоящий негодяй, - сказал он.
- Расскажи мне, что случилось, - предложил я. - Только на сей раз правду.
- У меня кровь, - он поглядел на платок и снова приложил его к ране.
- Потом заклеим пластырем.
- Как ты узнал о Пурдуме?
- Я очень хитрый. Так где же машина, Джон?
Он попытался подняться и застонал от боли.
- Она там, в гараже. В Пурдуме. Мы с Эйприл могли бы удалиться туда на покой. Очень красивый городок.
Люди вроде Дика Мюллера перебирались в Ривервуд. А такие, как Джон Рэнсом, уходили на покой в Пурдум.
Джон сел, прижимая платок к голове. Мы сидели по разные стороны камина. Джон отер лицо рукой и посмотрел на меня больными, красными глазами.
- Извини, что набросился на тебя так, но ты надавил на меня, и я сорвался. Я не поранил тебя?
- Так случилось и с Эйприл? Ты сорвался?
- Да, - поморщившись, Джон медленно кивнул головой. - Я не хотел рассказывать тебе обо всем этом, потому что ужасно выгляжу в этой истории. Но я пригласил тебя не для того, чтобы использовать - ты должен это знать.
- Тогда расскажи мне, что случилось.
Джон вздохнул.
- Ты почти обо всем догадался правильно. У Барнетта состоялся конфиденциальный разговор с Эйприл о ее переезде в Сан-Франциско. Я не стал выходить из себя, но я хотел, чтобы она выполнила условия нашего соглашения - уволиться, как только докажет, что способна выполнять работу у Барнетта. Но потом ей понадобилось доказать, что она самый замечательный брокер и аналитик на Среднем Западе. Дошло до того, что я видел жену только по выходным и то не всегда. Я очень не хотел, чтобы Эйприл ехала в Калифорнию. В конце концов она могла открыть свой офис и здесь, если уж ей так хотелось. Все было бы хорошо, если бы не этот проклятый хлыщ. - Он снова посмотрел на меня. - Сначала у Дориана была интрижка с Кэрол Джадд, владелицей галереи, которая познакомила его с Эйприл. Ты знал об этом?
- Догадывался, - сказал я.
- Этот парень - настоящая дрянь. Он специально обхаживал женщин старше себя. Не понимаю, что нашла в нем Эйприл. Наверное, мерзавец хорошо знал свое дело.
- Как ты узнал об этом.
Джон снова разглядывал свой платок. Я не видел ранки, но платок был мокрым от крови.
- Мы не могли бы пройти к аптечке? Мне надо обработать рану.
Я встал, все суставы мои болели. Джон поднялся, опираясь на мою руку, постоял несколько секунд и двинулся к лестнице.

2

Нагнувшись над раковиной, чтобы кровь капала туда, Джон намочил полотенце под струей холодной воды и приложил его к ссадине. На краю раковины лежал квадратный кусочек белого пластыря. Я сидел на ванне, держа в руке несколько марлевых тампонов.
- Эйприл говорила мне, что задерживается на работе. Чтобы проверить, говорит ли она правду, я звонил ей каждые полчаса в течение часов трех. Раз шесть. Ее там не было. Примерно в одиннадцать тридцать я поднялся в ее кабинет в доме и нашел папку, где она держала список своих расходов. - Джон протянул руку, и я передал ему несколько тампонов. Промокнув ссадину, он бросил марлю в корзину для мусора и взял пластырь, который тут же приклеил у того места, где начинали редеть волосы. - Думаю, этого достаточно. Швы накладывать не придется. Зато у меня чудовищно болит голова.
Открыв аптечку, он вытряхнул на ладонь две таблетки аспирина и запил их глотком воды из красного пластикового стаканчика.
- Знаешь, что я там нашел? - продолжал Джон. - Счета от "Хэтчетта и Хэтча". Она покупала этому подонку одежду.
- А как ты понял, что эти счета не за твою одежду?
Джон печально улыбнулся моему отражению в зеркале.
- Я уже много лет ничего не покупаю. Все мои пиджаки и костюмы шьются на заказ. Даже рубашки приходится заказывать у Пола Стюарта в Нью-Йорке, а обувь - у Уилкса Бэйорда в Сан-Франциско. - Джон приподнял ноту, чтобы я мог полюбоваться носком дорогого коричневого ботинка. - Я покупаю в Миллхейвене разве что только носки и нижнее белье. - Потрогав пластырь на голове, Джон отошел от раковины. - Мы не могли бы спуститься вниз? Я хочу выпить.
Мы спустились в кухню. Джон посмотрел на меня затравленным взглядом и открыл холодильник. Теперь, когда уехал его отец, бутылка трехсотдолларовой водки снова заняла свое место в баре.
- Я не собираюсь убегать, Тим, тебе не надо ходить за мной, как тень.
- И что ты сделал, когда она наконец пришла домой?
Джон налил в стакан на три дюйма гиацинтовой водки и, прежде чем ответить, пригубил немного. - Не надо было класть сюда лед. Водка слишком изысканная, чтобы разбавлять ее. Хочешь глоточек?
- Глоточек мне не поможет. Ты сразу стал выяснять с ней отношения?
Сделав еще глоток, Джон кивнул.
- Счета лежали прямо передо мной. Я сидел в гостиной. Она вернулась в начале первого. Господи, я чуть не умер, - он поглядел в потолок и почти беззвучно вздохнул. - Она была такой красивой. Сначала Эйприл не видела меня. А как только заметила, сразу изменилась. Из нее словно выпустили пар. Она будто бы увидела своего тюремщика. До этого самого момента я наивно надеялся, что всему еще найдется объяснение. Она могла покупать одежду отцу - он любил этот магазин. Но когда я увидел, как изменилось при виде меня настроение Эйприл, я понял все до конца.
- Ты вышел из себя?
Джон покачал головой.
- Я чувствовал себя так, словно мне вонзили нож в спину. "Кто он? - спросил я. - Твой любимчик, Байрон?" Она сказала, что не понимает, о чем я говорю. Тогда я объяснил, что знаю: она не была сегодня вечером в офисе. Она стала придумывать разные истории про то, как не отвечала на звонки, была в копировочной, в соседнем кабинете... И тогда я спросил ее, откуда эти счета. Она продолжала лгать, а я продолжал сводить разговор к Дориану. И наконец она без сил опустилась на диван и сказала: "Ну, хорошо, я встречаюсь с Дорианом. А что тебе до этого?" Господи, лучше бы она убила меня на месте. Эйприл заговорила уверенно, перестала защищаться и перешла в наступление. Сказала, что ей неприятно, что я узнал об этом таким образом, но она почти рада, что я узнал и теперь мы можем поговорить о разводе.
- Она не упомянула о работе в Сан-Франциско?
- Нет, эту новость она сообщила мне уже в машине. Пойдем в другую комнату, Тим, хорошо? У меня немного кружится голова.
В гостиной Джон заметил на полу бронзовую табличку и наклонился, чтобы поднять ее.
- Так вот чем ты меня ударил. - Он покачал головой, с иронией глядя на табличку. - Эта чертова штука и выглядит-то как смертельное оружие. - Он поставил табличку на камин.
- Кому пришла в голову идея покататься на машине?
Джон посмотрел на меня укоризненно.
- Я не привык к допросам. Все это и так причиняет мне боль.
Он подошел к дивану и опустился на тяжело вздохнувшие подушки. Поднеся стакан к губам, Джон оглядел комнату.
- Мы ничего не сломали. Разве неудивительно? Я стал драться с тобой по одной-единственной причине - почувствовал себя вдруг полным дерьмом.
Я сел в кресло и стал ждать продолжения.
- Ну, хорошо. Я высказал все, что думаю об этом чертовом альфонсе Дориане, а потом стал говорить то, с чего надо было начать, - что люблю ее и хочу сохранить наш брак. Сказал, что мы должны дать друг другу еще один шанс. Что она была самой важной частью моей жизни. Господи, да она и была моя жизнь. - Глаза его застилали слезы. - Все это было чистой правдой. Может быть, я был не таким уж хорошим мужем, но Эйприл действительно была смыслом моей жизни. - Он поднес платок к лицу, но тут вспомнил, что тот в крови. Проверив брюки на предмет пятен крови, Джон швырнул платок в пепельницу. - Тим, у тебя случайно нет...
Вынув из кармана платок, я кинул его Джону. Я носил его уже два дня, но он был до сих пор чистым. Джон приложил его к глазам, вытер щеки и снова кинул мне.
- И тогда Эйприл сказала, что не может больше сидеть вот так, она должна куда-то поехать, выйти из дому. Я спросил, могу ли пойти с ней, и она сказала, что лучше мне так и сделать, если я хочу с ней поговорить. И мы поехали - я даже не помню куда. Разговор крутился вокруг одних и тех же вещей - Эйприл, казалось, не слышала меня. Наконец мы оказались на западе города, в районе бульвара Бисмарка. - Джон с шумом выдохнул воздух. - Она остановила машину на Сорок шестой улице - или Сорок пятой, не помню. В конце квартала был бар. Назывался он, кажется, "Ипподром". - Джон снова взглянул на меня, рот его скривился, он отвел глаза и оглядел комнату. - Тим, ты помнишь, как я искал глазами следующую за нами машину, после того как мы проводили моих родителей? Так вот, мне кажется, что в тот вечер кто-то преследовал нас с Эйприл. Но я не был уверен, ведь я был тогда не в себе. Но я все-таки кое-что еще могу - не до конца растерял былую остроту реакции. Хотя иногда мне кажется, что она осталась в прошлом. С тобой такого не бывает?
Я кивнул.
- В общем, на улице больше никого не было. Огни горели только в баре. Умолял Эйприл даровать мне жизнь. Я рассказал о том месте в Пурдуме, которое присмотрел для нас. Хорошая цена, пятнадцать акров земли, пруд, красивый дом. Мы могли бы открыть там свою галерею. Когда я рассказал об этом, Эйприл заявила, что босс хочет послать ее в Сан-Франциско, где она будет возглавлять собственный офис. Я сказал: "Забудь этого чертова босса. Что еще тебе надо?" Эйприл сказала, что собирается принять предложение. "Не обсудив его со мной?" - удивился я. И тогда она сказала, что не видит смысла задействовать меня во всем этом. Задействовать меня! Она говорила как брокер о сделке. Я ничего не мог с собой поделать, Тим. - Выпрямившись, Джон посмотрел на меня в упор. - Я не мог сдержаться. В буквальном смысле слова. - Лицо его побагровело. - И я ударил ее. Два раза. По лицу. - Глаза его наполнились слезами. - Я, я был в таком шоке, я чувствовал себя грязным монстром. Эйприл плакала. Я не мог этого вынести. - Голос его дрогнул, Джон закрыл глаза и протянул мне руку. Сначала я подумал, будто он хочет, чтобы я пожал ее, но через секунду догадался, что ему нужно, и снова протянул Джону свой платок. Он поднес его к глазам и зарыдал.
- О, Господи, - сказал он наконец, выпрямляясь. - Эйприл сидела рядом вся в слезах. - Грудь его снова затряслась, и он тер глаза до тех пор, пока не обрел способность говорить. - Она ничего не говорила. Я не мог больше сидеть в машине. Я вышел и пошел прочь. Я уверен, что слышал за спиной звук заведенного мотора, но в тот момент я был неспособен обращать внимание на такие вещи. Я брел к бару безо всякой цели, но когда оказался перед дверью, зашел внутрь. Я даже не помню, был ли там кто-то еще - просто не заметил этого. Я влил в себя одну за другой четыре порции спиртного. Я понятия не имею, сколько времени провел в этом баре. И тут передо мной вырос парень комплекции борца сумо и сказал, что они закрываются и пора расплачиваться. Наверное, он был барменом, но я не помню, чтобы видел его до этого. Он сказал, - грудь Джона снова затряслась - он смеялся и плакал одновременно. - Он сказал: "не приходи сюда больше, парень! Нам не нужны твои дела". - Джон оторвал от глаз мой платок, и губы его расплылись в почти сумасшедшей улыбке. - Я положил на стойку пятидесятидолларовую бумажку и вышел на улицу. Эйприл, конечно, уехала - я и не ожидал, что она станет меня ждать. Мне понадобилось около часа, чтобы дойти до дома. Я проигрывал в голове, что скажу ей. Когда я подошел к дому, ее машина стояла у подъезда. "Господи! - подумал я. - По крайней мере, она дома!" Я поднялся наверх, но в спальне Эйприл не было. Я обыскал весь дом, повторяя ее имя. Наконец я спустился вниз, надеясь, что она все еще сидит в машине. Открыв дверцу, я чуть не упал в обморок - все сиденья были залиты кровью. Там было море крови. Я буквально обезумел - стал метаться туда-сюда по всему кварталу. Я подумал что, может быть, ударил жену гораздо сильнее, чем мне казалось. Я представил, как она вышла из машины и сейчас лежит на чьем-то газон. Боже правый! Я обегал квартал дважды, а потом вернулся в дом, позвонил в Шейди-Маунт и сообщил, что видел окровавленную женщину, бредущую по Берлин-авеню, и поинтересовался, доставил ли ее кто-нибудь в больницу. Там какая-то подозрительная женщина ответила мне, что такая пациентка в больницу не поступала. Я не стал звонить в полицию - им моя история сразу показалась бы шитой белыми нитками. В глубине души, Тим, в глубине души я уже знал, что она мертва. Тогда я положил полотенце на водительское сиденье и отогнал машину в гараж к Алану. Через несколько дней, когда я понял, в какой переплет попаду, если кто-нибудь найдет там машину, я вернулся туда среди ночи и помыл ее. А в ту ночь я вернулся домой и стал ждать, что будет дальше. В конце концов я заснул прямо в гостиной, на этом самом диване. Я был пьян. А за день до твоего приезда я перевез машину в Пурдум. - Заметив, что скомкал платок, Джон развернул его и вытер нос, а потом выбросил в пепельницу поверх другого, окровавленного.
- После Вьетнама, это была самая ужасная ночь в моей жизни.
- А на следующий день позвонили из полиции.
- Сразу после полудня.
- Когда же ты узнал о надписи над трупом?
- В Шейди-Маунт. Мне сказал об этом Фонтейн. Он спросил, не знаю ли я, что бы это значило.
- Вы не рассказали ему о проекте Эйприл?
Джон покачал головой.
- Она не делилась со мной этим. Единственное, что я знал, это что ее заинтересовал этим "проектом" тот юный мерзавец.
- Отец Дориана был одним из старых напарников Билла Дэмрока.
- Да? Наверное, это занятно для тех, кто интересуется подобными вещами.
Он взял стакан, выпил, застонал и снова откинулся на спинку дивана. Несколько секунд мы оба молчали.
- Теперь расскажи мне, что, по-твоему, случилось, пока ты был в баре.
Джон прижал холодный стакан сначала к одной щеке, потом к другой. Затем прокатил его по лбу.
Глаза его напоминали узенькие щелочки.
- Сначала я хочу убедиться, что ты мне веришь. Ведь ты понимаешь, что я не мог убить Эйприл?
Ответ на этот вопрос я всячески откладывал. И сейчас ответил так, как мог.
- Мне кажется, я верю тебе, Джон, - и как только я произнес эти слова, я понял, что говорю правду: я действительно ему верил.
- Я мог бы приукрасить действительность, Тим. Мог бы сказать тебе, что вышел из машины, как только Эйприл начала плакать. Мог не сообщать, что ударил ее. Как видишь, я не пытаюсь выглядеть лучше, чем я есть.
- Я знаю это.
- Все, что я сказал, - правда. Ужасная, но правда.
- Ты думаешь, что за вами действительно следили?
- Я уверен в этом. Если бы я не был так взбудоражен, то вел бы себя осторожнее. - Он покачал головой и снова застонал. - Думаю, было так. Кто-то припарковал машину в квартале от нас и стал ждать. Наверное, они очень удивились, когда я вышел из машины. Может быть, даже решили, что я их заметил. Поэтому они и включили мотор. А потом увидели, что я захожу в бар. Когда я не вышел через пять минут с пачкой сигарет или банкой пива, они подошли к "мерседесу" и... сделали то, что они сделали. Если бы я не ударил ее... если бы не был таким идиотом... не оставил ее одну...
Он зажмурил глаза и сжал губы. Я ждал, пока Джон овладеет собой.
- Их должно было быть двое, потому что...
- Потому что один отогнал сюда машину, пока другой прятал ее тело в номере отеля, - закончил за меня Джон.
Я неожиданно разозлился.
- Почему ты не рассказал мне всю правду, как только я приехал? - почти кричал я. - Зачем все это притворство? Представляешь, что было бы, если бы полиция нашла машину.
Рэнсом оставался спокойным.
- Но они ведь не нашли ее, - он снова сделал глоток из стакана. - Когда ты уедешь, я собирался отогнать "мерседес" в Чикаго и оставить его там на улице с ключами в замке. Подарок для бродяг. К тому времени уже не имело бы значения, найдет его полиция или нет. - Он заметил мое раздражение. - Послушай, я знал, что план был дурацкий. Но я был испуган, я был в панике. Но забудь на секунду обо мне. Фрицманн наверняка был одним из людей в той машине. Поэтому он и болтался вокруг больницы. Хотел выяснить, очнется ли Эйприл.
- Да, но значит, ты солгал мне дважды.
- Тим, я не думал, что вообще смогу рассказать кому-нибудь, как все было на самом деле. Я был не прав. Я извиняюсь. Но выслушай меня. В той машине сидел еще один человек - коп, о котором ты говорил. И наверняка он-то и убил Фрицманна.
- Да, - сказал я. - Он подкараулил его в "Зеленой женщине".
Джон медленно кивнул, словно потрясенный услышанным.
- Продолжай, - сказал он.
- Фрицманн, наверное, попросил о встрече. Отец наверняка связался с ним и сказал: "Билли, я не хочу, чтобы меня доставали твои дружки".
- Разве я не говорил тебе, что та история не пройдет даром, - напомнил Джон.
- Так ты хотел, чтобы случилось то, что случилось.
- Меня не волнует, когда два бандита сцепляются между собой. Так только лучше. Продолжай.
- Фрицманн рассказал, что в дом его отца приходили двое мужчин, которые интересовались компанией "Элви холдингс". Этого оказалось достаточно. Коп стал рвать связи со всем, что может привести нас к нему. Я не знаю всего, что он сделал, наверное, подождал, пока Фрицманн отвернется, и оглушил его рукояткой револьвера. А потом привязал его к стулу и разрезал на кусочки, как он любит делать.
- И оставил там на ночь, - подхватил Джон. - Но он понимал, что мы способны на все, и поэтому вчера вечером уложил труп в багажник своего автомобиля и выбросил перед баром "Часы досуга". Было еще темно, на улицах никого не было. Все сработало отлично. Появилась еще одна жертва "Голубой розы", и никто не узнает о связи копа с Фрицманном. Он убил мою жену, Гранта Хоффмана, собственного напарника и остался вне всяких подозрений.
- Если не считать того, что мы знаем, что он коп. И что он сын Боба Бандольера.
- А откуда мы знаем, что он коп.
- Он дал воображаемым директорам "Элви" имена Леон Кейзмент и Эндрю Белински. Кейзмент - одно из имен Боба Бандольера, а десять лет назад начальником отдела по расследованию убийств полиции Миллхейвена был человек по имени Энди Белин. Мать его была полькой, и остальные детективы прозвали шефа Белински. - Я попытался улыбнуться, но у меня ничего не вышло. - Таков полицейский юмор.
- О! - Джон смотрел на меня с восхищением. - Ты просто гений.
- Мне рассказал обо всем этом Фонтейн. Причем я не уверен, что стоило спрашивать его об этом.
- Черт побери! - Джон резко выпрямился. - Фонтейн изъял из дела показания своего отца, прежде чем передать его тебе. Он приказал тебе держаться подальше от Санчана, а когда это не сработало, привез тебя на могилу своего отца и сказал "Видишь? Боб Бандольер покоится в земле. Оставь всю эту ерунду и возвращайся домой". Ведь так?
- В общем и целом. Но он не мог отвезти тело Фрицманна к "Часам досуга". Я был с ним, когда пошел дождь.
- Подумай о том, как работает этот человек. У него был один сообщник, почему бы не быть и второму. Он заплатил кому-то, чтобы подкинули тело. И устроил все лучше некуда. Его алиби - ты.
Я подумал, что Фи наверняка расплатился не деньгами. Информация - вот что дороже денег.
- Итак, что же нам делать? - спросил Джон. - Мы вряд ли можем обратиться в полицию. На Армори-плейс Фонтейна очень любят. Он любимый детектив Миллхейвена. Он местный Дик Трейси, черт бы его побрал!
- Может быть, нам все-таки удастся вывести его на чистую воду, - сказал я. - Может быть, мы даже сможем заставить его раскрыться.
- Но как мы это сделаем?
- Я уже говорил тебе, что Фи Бандольер раз в две недели пробирается в старый дом своего отца. Его видела несколько раз соседка. Она обещала позвонить, когда он придет туда в следующий раз.
- К черту соседку. Давай устроим ему засаду в доме.
На этот раз застонал я.
- Я слишком стар и устал, чтобы играть в ковбоев, Джон.
- Подумай об этом. Если преступник и не Фонтейн, то какой-нибудь другой парень с Армори-плейс. Может быть, в доме есть семейные фотографии. Может быть, что-то с его инициалами. Зачем ему вообще этот дом? Он что-то держит там, внутри.
- Там, внутри, всегда было что-то принадлежащее ему. Его детство. Я иду спать, Джон, - все мускулы заныли, когда я встал.
Поставив на стол пустой стакан, Джон потрогал пластырь на голове. Затем снова откинулся на спинку. Несколько секунд мы оба слушали шум дождя за окнами.
Я повернулся и пошел к лестнице. Скорбь заполняла каждую клеточку моего тела. Единственное, чего мне хотелось сейчас, это добраться скорее до постели.
- Тим, - сказал Рэнсом.
Я медленно повернулся к нему. Он вставал, не сводя с меня глаз.
- Ты настоящий друг.
- Должно быть, - сказал я.
- Мы пройдем все это вместе, правда?
- Конечно, - ответил я.
Джон подошел ко мне.
- Я обещаю с этого момента говорить тебе всю правду. Я должен был...
- Хорошо, хорошо, - прервал его я. - Главное, не пытайся больше меня убить.
Подойдя вплотную, Джон обнял меня и прижал к груди. Я чувствовал себя так, будто меня обнимает матрац.

Предыдущая страница 24 Следующая страница


25 Питер Страуб

- Я люблю тебя, парень, - сказал он. - Так мы вместе?
- Свободу угнетенным! - я похлопал его по плечу.
- Так точно, - ткнув кулаком мне в живот, Джон еще крепче прижал меня к себе. - Завтра мы начнем все сначала.
- Да, - кивнул я и стал подниматься по лестнице.
Раздевшись, я улегся в кровать с "Библиотекой Хамманди". Джон Рэнсом бродил по своей спальне, время от времени натыкаясь на мебель. За окном по-прежнему шел дождь. Включив лампу, я открыл книгу на опусе под названием "Гром, Совершенный разум" я прочитал:
...Потому что то, что внутри тебя, то и снаружи. И тот, кто любит тебя снаружи, принимает то, что у тебя внутри. И то, что ты видишь снаружи, ты можешь увидеть внутри. Это видимо глазом и это твоя одежда.
Довольно скоро слова стали сливаться у меня перед глазами, но прежде чем заснуть, я еще умудрился закрыть книгу и погасить свет.

3

В четыре часа я очнулся от кошмара, в котором огромный монстр гонялся за мной по какому-то подвалу, и лежал в кровати, прислушиваясь к громкому стуку собственного сердца. Через несколько секунд я вдруг понял, что дождь прекратился. Ласло Нэги оказался неплохим метеорологом.
Сначала я попытался воспользоваться советом, который всегда давал сам себе в бессонные ночи, - на втором месте после сна стоит отдых, и лежал в кровати, не открывая глаз. Сердце мое постепенно успокоилось, дыхание восстановилось, тело расслабилось. Прошел час. Каждый раз, переворачивая подушку, я улавливал в воздухе слабенький цветочный аромат и наконец понял, что это, должно быть, духи, которыми пользовалась Марджори Рэнсом. Отбросив простыню, которой укрывался, я подошел к окну. За стеклом висел черный маслянистый смог. Фонарь под окнами был едва виден за дымкой, словно солнце на полотнах Тернера. Я включил верхний свет, почистил зубы, умылся, надел пижаму и спустился вниз, чтобы поработать немного над книгой.
Следующие полтора часа я жил в теле маленького мальчика, стены спальни которого были оклеены обоями с голубыми розами. Мальчика, отец которого говорил, что бьет его от большой любви, а мать которого умирала среди запаха собственных испражнений и разлагающейся плоти. Отец говорил, что они прекрасно заботятся о матери и что их любовь для нее гораздо важнее больничного ухода. Фи Бандольер, спрятавшийся под кожей Чарли Карпентера, смотрел, как уходит в небытие его мать. Я витал в воздухе вокруг них - Фи и не-Фи, Чарли и не-Чарли, подмечая и записывая. Когда горе стало слишком сильным, чтобы продолжать, я положил карандаш и на дрожащих ногах поднялся наверх.
Было около шести. Я испытал вдруг странное чувство - мне казалось, что я потерялся. Дом Джона казался не более и не менее реальным, чем маленький домик, по которому я разгуливал в своем воображении. Если бы я по-прежнему пил, я налил бы себе пару дюймов гиацинтовой водки Джона, вернулся бы в кровать и попытался уснуть. Но вместо этого я снова подошел к окну, убедился, что туман стал теперь густо-серебряного цвета, принял душ, надел джинсы и черную фуфайку Гленроя Брейкстоуна, положил в карман блокнот и вышел на улицу.

4

Мир казалось, исчез, растворился. Передо мной была лишь невесомая дымка сероватого серебра, и я скользил сквозь нее, изменяя ее очертания. Я видел ступеньки, ведущие к дороге, и высокие живые изгороди вдоль домов.
Выйдя на улицу, я смог различить призрачный свет фонарей. Если считать их, как я считал когда-то ребенком ряды в кинотеатре, чтобы суметь вернуться на свое место, эти фонари могли бы стать моими путеводными звездочками. Я хотел выбраться ненадолго из дома Джона Рэнсома. Хотел вдыхать вместо тропического аромата духов Марджори свежий воздух и сделать то, что я делал в Нью-Йорке, - позволить чистой странице заполниться словами, пока я брожу безо всякой цели по городским улицам.
Я прошел три квартала и шесть фонарей, не замечая домов и не встретив ни машины, ни человека. Я снова оглянулся - Эли-плейс была покрыта мокрым серебром. В яркой пустоте горел желтоватый фонарь. Я прислонился к столбу и попытался различить то, что должно было быть Берлин-авеню.
Но это вовсе не походило на Берлин-авеню. Это было как две капли воды похоже на три квартала, которые я уже прошел. Впереди мерцал еще один фонарь. Но Эли-плейс кончалась Берлин-авеню, значит, там не могло быть фонаря. Может быть, фонарь стоит на другой стороне авеню, напротив Эли-плейс. Но тогда до него должно быть дальше.
Конечно, я не мог точно вычислить расстояние между собой и следующим фонарем из-за тумана, который отдалял предметы, затерявшиеся в его гуще, и приближал те, что оказывались в просветах дымки. Значит, я должен все-таки стоять на углу Эли-плейс и Берлин-авеню. Я прошел от дома Джона три квартала к западу и, значит, дошел до Берлин-авеню.
Надо сходить на ту сторону, а потом вернуться. Может быть, я сумею еще поспать немного перед рассветом.
Я ступил на мостовую, глядя поочередно в обе стороны, чтобы не пропустить фары. Кругом ни звука, словно туман глушил все, подобно толстому слою ваты. Я сделал несколько шагов сквозь дымку и уперся в тротуар, которого почти не видел. Совсем близко светил сквозь дымку очередной фонарь размером с теннисный мячик. Что бы я ни пересек, это была явно не Берлин-авеню.
Примерно в трех футах от меня сиял посреди тумана зеленый дорожный знак. Я подошел поближе и взглянул на него. Зеленый знак исчезал в тумане, подобно небоскребу. Я не мог даже различить символов, не то что названий, написанных на жестяной табличке. Я взглянул вверх. Сгусток тумана приобрел прямоугольные очертания, а выше виднелось что-то похожее на крышу.
Наверное, между домом Джона и Берлин-авеню не три, а четыре квартала. Надо только двигаться по фонарям и продолжать считать их. Поравнявшись с фонарем, я мысленно произнес цифру пять. Как только я миновал его, мир снова растворился в серой дымке. Я дошел до точно такого же перекрестка, от которого удалился, ведущего к дому, а не на другую сторону улицы. Эли-плейс казалась необъятной, бесконечной.
Но пока я продолжал считать фонари, я был в безопасности. Фонари были для меня нитью Ариадны, они приведут меня обратно к дому Джона. Я перешел еще одну узенькую улочку.
Окончательно сбившись с толку, я прошел еще два квартала, насчитав еще два фонаря, так и не услышав звука проезжающей машины, не увидев человеческого существа. В начале следующего квартала передо мной горел девятый по счету фонарь. И тут я понял, что произошло. Должно быть, я перепутал направление и пошел от дома Джона не к Берлин-авеню, а на восток, в сторону Седьмой улицы и Истерн Шор-драйв. Невидимые дома вокруг меня становились больше, лужайки шире и ухоженней. Через несколько кварталов я смогу пересечь улицу.
Еще один квартал холодной серебряной тьмы, потом еще. Я насчитал одиннадцать фонарей. Если я действительно свернул к востоку, а не к западу, то наверняка нахожусь около Истерн Шор-роуд. Но впереди лежал еще один квартал и виднелся еще один фонарь.
Две мысли одновременно пришли мне в голову. Эта улица никогда не приведет меня ни к Берлин-авеню, ни к Истерн Шор-роуд. И еще одна мысль: если мы с Джоном действительно хотим побывать в доме Боба Бандольера, сегодня самый подходящий для этого день. Я открестился от утверждения Джона, что Фи мог держать что-то в этом доме, словами о том, что там находится его детство, но теперь я подумал, что там могут оказаться кое-какие свидетельства его взрослой жизни, например, записи о тайной жизни. Куда еще мог он отвезти коробки, хранившиеся в "Зеленой женщине"? "Элви холдингс" не может владеть недвижимостью по всему городу. Это было так очевидно, что я удивился, почему не подумал об этом раньше.
Теперь мне оставалось только отсчитать одиннадцать фонарей назад и дождаться пробуждения Джона. Я повернул обратно.
Череда фонарей мерцала вдоль улицы, увеличившись с размеров теннисного мяча до размеров тыквы. Они не освещали ничего, кроме дымки вокруг них. И тут я услышал, как по улице едет машина. Она ехала так медленно, что я слышал шорох резины об асфальт. Машина словно кралась за мной. Тихо шипел мотор. Я различал сквозь туман только два расплывчатых огня фар. Это было все равно что наблюдать за опасным невидимым животным, преследующим тебя в тумане. А потом зверь вдруг исчез. Несколько секунд я еще слышал его шипение, потом и оно стихло.
Возле одиннадцатого фонаря я остановился на тротуаре, пытаясь различить силуэт живой изгороди, огораживающей владения Джона Рэнсома. Но за дымкой тумана не проглядывало ничего зеленого. Я вытянул руки и стал шарить вокруг. Я сделал еще шаг в ту сторону, где должна была находиться изгородь, и чуть не упал, шагнув неожиданно с тротуара обратно на мостовую. Несколько секунд я растерянно оглядывался, не видя ничего вокруг. Никак не мог быть на улице - машина проехала с другой стороны от меня. Я сделал еще несколько шагов вперед, оставив позади фонарь и пытаясь нащупать руками хоть что-нибудь, чего можно было бы коснуться.
Обернувшись, я увидел желтый свет, отражающийся в частичках воды, которые отражались в других частичках, сливавшихся в желтое облако без границ и очертаний.
Вернувшись на невидимый тротуар, я снова подошел к фонарю и потрогал столб. Металл был холодным, мокрым и твердым. Я передвинулся к другому краю тротуара, к тому, где только что проскользнул мимо меня шипящий зверь, и медленно шел до тех пор, пока не почувствовал, что под ногами уже не асфальт, а короткая жесткая трава.
Я одновременно понял и представил себе, что каким-то непостижимым образом прошел через весь город и очутился в районе своего детства, где в середине лета лежал снег, и в небе летали ангелы. Я со страхом пошел по лужайке, надеясь все-таки увидеть дом Джона, но зная, что нахожусь в Пигтауне и увижу совсем другой дом.
Из серебристой дымки выплыло мне навстречу приземистое строение с широкими ступенями, ведущими на веранду. За верандой виднелось окно. На белых досках рам застыли капельки тумана. Сердце мое учащенно забилось. Из темноты за окном приблизился маленький мальчик, который застыл на месте, увидев, что я заглядываю внутрь. "Не бойся, - подумал я. - Я должен что-то тебе сказать". Но то, что я мог ему сказать, разбилось неожиданно на тысячи осколков. Мир сделан из огня. Ты вырастешь. Булочка - это вкусный хлеб. Мы можем, мы сможем пробиться. Мальчик растерянно моргал, глядя на меня невидящим взглядом. Он не услышит меня - он не может меня услышать. Огромный белый завиток тумана отделился от дымки, подобно гигантской лапе, отрезав меня от мальчика, а когда я сделал шаг к окну, чтобы снова разглядеть его, за окном было уже пусто.
Я хотел сказать ему: "Не бойся!", но ведь я и сам боялся.
Я слепо брел по газону, держа перед собой руки, и, сделав не более пятнадцати шагов, уперся ладонями в зеленую изгородь. Я прошел по ней до того места, где начиналась дорожка, ведущая к дому. Потом пошел по диагонали через следующую лужайку и увидел знакомые мраморные ступеньки и знакомую дверь.
Пигтаун - реальный Пигтаун или тот, который я носил в себе всю жизнь, - растаял. Я снова был на Эли-плейс.

5

Джон спустился вниз часа через два, розовый после душа, в серых слаксах, черной водолазке и темно-синем шелковом пиджаке. Зайдя в гостиную, он улыбнулся мне и сказал:
- Ну что за денек! В середине лета у нас не бывает обычно такого тумана. - Сложив руки, он изучал меня несколько минут, затем спросил. - Ты встал так рано, чтобы поработать? - Прежде чем я успел ответить, последовал еще один вопрос. - А что это за толстенный том? Я-то думал, что гностические тексты это моя епархия.
Я закрыл книгу.
- Сколько кварталов отсюда до Берлин-авеню?
- Три, - сказал Джон. - Ну как, нашел ответ в Евангелии от Фомы? Мне нравится тот псалом, где Иисус говорит, что, поняв мир, обретаешь тело, а обретя тело, становишься господином мира. Настоящее гностическое наблюдение, не правда ли?
- А сколько кварталов до Истерн Шор-драйв?
Джон стал загибать пальцы.
- Кажется семь. Хотя один я мог и пропустить. А что?
- Сегодня утром я вышел погулять и заблудился. Прошел в тумане около девяти кварталов, а потом понял, что не знаю, в каком направлении двигаюсь.
- Наверное, ты шел наискось, - предположил Джон. - По прямой здесь нельзя пройти девять кварталов. Послушай, я голодный. Ты уже ел что-нибудь?
- Я покачал головой.
- Тогда пошли на кухню поищем что-нибудь.
Я пошел вслед за Джоном.
- Чего ты хочешь? Себе я собираюсь поджарить яйца.
- Мне только тост.
- Как хочешь, - Рэнсом засунул в тостер ломти хлеба, намазал маргарином сковородку и разбил в шипящий жир два яйца.
- Кто живет в соседнем доме? - спросил я. - В том, что справа.
- Справа? Брюс и Дженнифер Адаме. Им обоим под семьдесят. Брюс, кажется, работал в каком-то турагентстве. В те дни, когда мы ходили в этот дом, там было полно скульптур из Бали и Индонезии. Все они выглядели так, словно бродят по ночам по дому.
- Ты видел там когда-нибудь детей?
Джон рассмеялся.
- Не думаю, что они подпустят ребенка ближе чем на двадцать футов к дому.
- А кто живет в доме с другой стороны?
- Старик по фамилии Рейнолдс. Эйприл любила его ровно настолько, чтобы приглашать иногда к обеду. Он преподавал в университете французскую литературу. Рейнолдс в порядке, но немного женоподобен, - Джон как раз поддевал лопаткой яичницу. Застыв на месте, он поглядел на меня. - Если ты понимаешь, что я имею в виду. Но я ничего против него не имею.
- Понимаю, - сказал я. - Но в его доме почти наверняка тоже нет детей.
Из тостера выскочили четыре кусочка хлеба, я положил их на тарелку и начал намазывать маргарином.
- Тим, - сказал Джон.
Я поднял глаза. Он переложил яичницу на тарелку, посмотрел мне в глаза, отвел их, затем снова взглянул в упор.
- Я очень рад, что мы поговорили вчера начистоту, - сказал он. - Я благодарен тебе, я уважаю тебя, и ты это знаешь.
- Как ты думаешь, долго ли еще продержится этот туман.
Джон взглянул в окно.
- Трудно сказать. Возможно, до полудня - уж очень он густой. А ты что - куда-то собрался.
- Я думаю, нам стоит попробовать проникнуть в тот дом именно сегодня.
- Неужели, - Джон как раз нес к столу тарелку. Он махнул рукой в сторону окна. - Давай подождем еще полчаса и посмотрим, как погода. - Он с любопытством взглянул на меня и улыбнулся. - Что заставило тебя изменить свое решение?
Я размазывал по тосту джем.
- Я думал над тем, что ты сказал вчера ночью. В доме действительно должно что-то храниться. Помнишь тот обрывок бумаги, который я нашел в "Зеленой женщине"?
Джон перестал качать головой и стал с интересом слушать мои объяснения, особенно после того, как я упомянул о записной книжке Уолтера Драгонетта.
- Хорошо, - сказал он. - Если этот парень действительно ведет отчет обо всех своих преступлениях, нам будет чем его прижать. Нам останется только выследить его.
- В этом нам может помочь Том Пасмор.
- Не доверяю я этому парню, - сказал Джон. - Это наше дело.
- Мы подумаем об этом после того, как добудем записи.
Все утро мы слушали прогнозы погоды, поглядывая время от времени в окно. В десять туман был таким же густым, как в восемь, и синоптики советовали всем оставаться дома. Уже произошло шесть аварий на крупных шоссе и примерно столько же на городских перекрестках. Начиная с полуночи из аэропорта Миллхейвена не вылетел ни один самолет, а все прилетающие рейсы направлялись в Милуоки и Чикаго.
Время от времени Джон вскакивал с дивана и мерил шагами комнату, не переставая дразнить меня по поводу того, что я заблудился в трех домах.
Я был рад, что Джон в хорошем настроении. Пока он выскакивал на улицу, чтобы посмотреть, сможем ли мы ехать на машине, я копался в гностических текстах.
- Зачем тебе вся эта чушь, - спрашивал, возвращаясь, Джон.
- Надеюсь найти смысл жизни, - отшучивался я. - А что ты имеешь против?
- Гностицизм - дорога, ведущая в тупик. Люди, которые обращаются к нему сейчас, ищут в нем несуществующие значения, действуя по системе аналогий. Основное положение гностицизма состоит в том, что любая чушь, которую ты придумаешь, является правдой, потому что ты ее придумал.
- Думаю, поэтому мне и нравится гностицизм, - улыбнулся я.
Джон покачал головой.
В половине первого мы съели ленч. Самолеты по-прежнему, оставались в аэропорту, а по радио объявляли, что лучше не выходить из дому. Но в окно было видно, что туман все-таки рассеивается.
- Ты не взбесишься опять, если я возьму с собой пистолет? - поинтересовался Джон.
- Если только ты не будешь стрелять в соседей.

6

Я включил фары дальнего света и вывел машину на улицу. Стоп-сигнал в конце квартала вынырнул из тумана как раз вовремя, чтобы я успел нажать на тормоз.
- Все нормально? - поинтересовался Джон.
Эксперимента ради я погасил фары, и улица исчезла, превратившись в серый тоннель. Рэнсом хмыкнул, а я снова включил огни. По крайней мере пешеходы будут оповещены о нашем приближении.
- Давай наймем кого-нибудь, чтобы шел впереди и звонил в колокольчик, - пошутил Джон.
В обычный день мы доехали бы до Седьмой южной улицы минут за двадцать. Сегодня же это заняло у нас два с половиной часа. Нам удалось обойтись без аварии, хотя нам дважды сигналили, а один раз прямо перед колесами "понтиака" вынырнул из тумана мальчишка на велосипеде. Я сумел объехать его и даже не остановился, хотя у меня перехватило дыхание и пересохло во рту.
Мы вылезли из машины за квартал до нужного нам дома. Из-за тумана мы едва различали стоящие рядом дома.
- Туда, - сказал я и повел Джона к старому дому Боба Бандольера.

7

Я услышал низкие голоса. Ханна и Фрэнк Белнапы сидели на крылечке, вглядываясь в туман. С тротуара мне видна была веранда Бандольера. Голоса Белнапов доносились сквозь туман на удивление отчетливо. Они говорили о том, что хорошо бы было этим летом съездить в Висконсин, а Ханна говорила, что не собирается проводить целые дни с ним в лодке.
- Но ты ведь всегда ловишь больше рыбы, чем я, - напомнил жене Фрэнк.
- Это не значит, что я не хочу ничего другого, - произнес голос невидимой Ханны.
Мы с Джоном медленно и тихо двинулись по лужайке, стараясь не издавать ни звука.
Мы завернули за угол, и я не расслышал ответ франка. Двигаясь по мокрой коричневой траве, мы старались держаться поближе к дому. Мы свернули на задний двор, в конце которого виднелся деревянный забор с воротами, перегораживающий узкую улочку, и подошли к двери.
Джон нагнулся, чтобы взглянуть на замок, и прошептал:
- Нет проблем.
Он достал из кармана связку ключей, выбрал один из них и вставил в скважину. Ключ немного повернулся, затем остановился. Джон вынул его, снова покопался в связке и выбрал другой, по виду ничем не отличавшийся от первого. Но этот ключ тоже не подошел. Обернувшись ко мне, Джон улыбнулся и пожал плечами. Следующий ключ был словно от этого замка - он повернулся в скважине с легким щелчком, и дверь открылась. Мы вошли внутрь, и Джон закрыл за нами дверь.
Я знал, где мы находимся. Это была кухня дома, где я вырос, запыленная и обшарпанная, но знакомая до боли. Прямоугольный стол с изрезанной крышкой стоял в нескольких футах от двери. При тусклом свете я различил вырезанные слова "Бетти, Джэни, Билли". Рэнсом сделал несколько шагов по протертому желтому линолеуму.
- Чего ты ждешь? - спросил он.
- Привыкаю. Обои с изображением пастушков и пастушек отставали от стены. Кто-то, наверное Бетти, Джэни и Билли, изрисовал их, то здесь, то там виднелись жирные пятна, особенно над небольшой электроплитой. В одном углу обоев был изображен огромный петух с тщательно прорисованными гениталиями. Думки постарались оставить здесь как можно больше следов своего пребывания.
- Тебе пора было уже привыкнуть к роли взломщика, - сказал Джон, выходя из кухни в коридор. - Здесь три или четыре комнаты?
- Три, не считая кухни, - ответил я, следуя за ним. - Спальня ребенка должна была находиться здесь, - сказал я, открывая одну из дверей.
Спальня Фи была точно такой же, как моя, - узкая кровать с зеленым армейским одеялом и единственный деревянный стул. Маленький комод, почерневший от времени. В дальнем углу - узкое окошко, за которым по-прежнему клубился туман. Я вошел внутрь, и сердце мое дрогнуло. Джон встал на колени и заглянул под кровать.
На уровне пояса обои были разрисованы человечками, домиками, солнцами и звездами, связанными между собой полосками, изображавшими, очевидно, пути на какой-то карте. Голубая краска над этими рисунками успела потрескаться и частично облупиться.
- У этого Фи здесь куча мусора, - сказал Джон.
- Это осталось от жильцов, - возразил я. Подойдя к постели, я откинул одеяло. На кровати не было простыни - только старый матрац с полосатым наматрацником, застегнутым на пуговицы.
Джон с любопытством взглянул на меня и стал открывать ящики комода.
- Ничего, - сказал он через некоторое время. - Где же здесь можно спрятать коробки?
Я покачал головой и вышел из спальни.
Три окна гостиной были точно такими же, как в моем старом доме, и вся комната, как и спальня, возвращала меня в детство. В тяжелом воздухе словно висело ощущение тоски и гнева. Я знал эту комнату - я написал ее.
Я поместил перед окнами, на том месте, где стоял наш диван, два стола - и они действительно стояли там - более красочные, чем я представлял себе, но той же высоты и из такого же дерева. Телефон стоял на левом столе рядом с потертым огромным креслом - троном Боба Бандольера. Длинный диван, который я описал, стоял у противоположной стены. Правда, он был зеленым, а не желтым, но с теми же изогнутыми резными ручками.
И все-таки комната не походила на ту, которую я придумал. Я считал, что Боб Бандольер наверняка должен был развесить по стенам всякие назидательные картинки - типа нагорной проповеди или Исхода из Египта, но на стенах не было репродукций - только обои. Я представлял себе небольшую книжную полочку с Библией, вестернами в бумажных обложках и мистериями, но в комнате были только узкие стеклянные полки, на которых наверняка стояли раньше фарфоровые фигурки. Рядом с телефонным столиком стояло кресло с высокой спинкой, возле другого стола - кресло поменьше и без подлокотников, но с той же обивкой. Он и она.
- Это как музей сорок пятого года, - сказал Джон, поворачиваясь ко мне с удивленной улыбкой.
- Так оно и есть.
Я присел на кресло и огляделся. Через окно я различал стену домика Белнапов, через окно в которой Ханна видела повзрослевшего Фи Бандольера, сидевшего там, где сидел сейчас я. Джон искал за стульями под диваном. Фи приходил сюда ночью и пользовался только фонариком, поэтому он не мог разглядеть жирных пятен на обивке кресла и дивана.
Джон открыл дверь в другом углу гостиной. Я встал и последовал за ним в комнату, где умерла от голода и побоев Анна Бандольер.
Посреди огромной двуспальной кровати виднелось черное пятно. Джон полез под кровать, а я открыл ореховый шкаф, служивший Бобу Бандольеру гардеробом. Две вешалки висели на металлической трубе, еще одна лежала в сорокалетнем слое пыли на дне гардероба.
- Ящики, - сказал Джон, и мы открыли почти одновременно два ящика по обе стороны от зеркала. Мой был пуст. Джон захлопнул свой ящик и посмотрел на меня с нетерпением и раздражением одновременно.
- Ну, - сказал я. - И где же они? После того как Боб Бандольер избавился от Санчана, на втором этаже больше не было жильцов. Может, записи там? - Тут мне пришла в голову еще одна мысль. - Есть ведь еще подвал, где в те времена стирали.
- Я посмотрю наверху, - Джон отряхнул колени от пыли. - Надо выбираться отсюда как можно скорее - не нравится мне этот туман.
Я почти видел маленького Фи Бандольера, стоявшего холодной ноябрьской ночью пятидесятого года у кровати и державшего руку своей умирающей матери, в то время как отец его валялся на полу в окружении пустых бутылок.
- Хорошо? - переспросил Джон.
Я кивнул, и он вышел из комнаты. Я повернулся спиной к мальчику и пошел через дымку всего, что я придумал о нем, по направлению к кухне.
Как и в моем старом доме, дверь в подвал находилась рядом с плитой. Я спустился по деревянным ступенькам в темноту и остановился, ожидая, пока глаза привыкнут к темноте. Прямо у лестницы стоял длинный деревянный верстак, на стене над ним была прибита полка, на которой стояли кофейные банки с гвоздями и шурупами. Скоро я стал различать контуры стоявших под верстаком коробок. Я задержал дыхание, предвкушая триумф, подошел к верстаку и нагнулся над ближайшей ко мне коробкой. Она была величиной с ящик для виски, крышка ее была закрыта, но не запечатана. Под крышкой оказался слой темной материи. Фи обернул свои записи после того, как увидел, что сделали с ними крысы в подвале "Зеленой женщины". Я потянул за ткань, и она легко подалась. Это оказался пиджак от костюма. Я бросил его на пол и снова полез в коробку. На этот раз я вытянул брюки от костюма. Под небрежно сложенными брюками обнаружились еще два костюма - темно-синий и снова темно-серый. Я засунул первый костюм обратно в коробку, запихал ее обратно под верстак и придвинул другую. Раскрыв ее, я обнаружил стопку накрахмаленных рубашек с эмблемой в форме стрелы. Они были серыми от пыли.
В следующей коробке были еще три костюма, лежавшие поверх трусов и скомканного нижнего белья, в четвертой - свалка черных ботинок, а в пятой - широкие галстуки моды сороковых годов, сплетенные между собой, подобно змеям. Я встал и размял затекшие ноги.
Фи Бандольер изгнал отсюда Думки, очистил то, что казалось ему важным, и повесил на дверь замок, заперев прошлое, словно в банке.
На корпусе старой стиральной машины и на узком подвальном окошке висела паутина. Я двинулся в глубь подвала. К одной из стен был прислонен черный велосипед. Я пошел к нагромождению коробок посреди подвала, но когда подошел поближе, коробки превратились в тележку. От досады я толкнул ее, и когда тележка отъехала, заметил под ней еще одну коробку.
- Вот, - сказал я. На коробке тоже висели обрывки паутины - ее недавно двигали. Я напряг мускулы и оторвал коробку от земли. Она была почти невесомой. Что бы там ни лежало, это явно не стопка исписанной бумаги. Я отнес коробку к подножию лестницы и тут услышал, как в кухню входит Джон Рэнсом.
Внутри коробки оказалась еще одна.
- Черт! - пробормотал я и, вскочив, подошел к стоящей посреди подвала печке.
- Что-нибудь нашел? - спросил сверху Джон.
- Не знаю, - сказал я.
- Наверху ничего нет, - ступеньки заскрипели под шагами Джона. - Просто пустые комнаты. А что ты делаешь?
Печка была размером с детскую колыбельку. Внутри лежал белый пепел, решетка была закопчена. Джон подошел и встал у меня за спиной.
- Думаю, мы потеряли эти записи, - сказал я.
- Подожди, - сказал Джон. - Здесь он ничего не жег. Видишь это? - Он указал на почти невидимую часть печки, которая была чуть светлее остальных. Я принял ее сначала за пятно. Джон просунул руку и провел по стенке - на пальцах его осталась паутина.
Коробки лежали там, где я их оставил. Когда я потряс их, внутри что-то звякнуло.
- Давай вынем, - предложил я.
Джон подошел и положил руки на коробку. Я засунул руки внутрь и потянул. Коробка легко подалась, но, когда я открыл ее, внутри опять оказалась другая коробка - поменьше. Я вынул и ее. И когда тряхнул, внутри что-то зашуршало.
- Кажется, ты нашел пасхальное яйцо, - сказал Джон.
Я поставил коробку на пол и открыл ее. На дне коробки лежал плоский белый конверт. Когда я взял его в руки, он оказался толще и тяжелее, чем я предполагал. Я поднес его к лестнице - там было светлее. Джон смотрел, как я распечатываю конверт.
- Фотографии, - предположил он.
Старые квадратики фотографий с белым ободком казались по современным стандартам очень маленькими. Я вынул их из конверта и стал рассматривать. На первой успел порисовать один из детей Думки, но под его каракулями можно было различить тоннель под аркой отеля "Сент Элвин". Следующая фотография была на первый взгляд точной копией первой, только казалась не такой разрисованной. Но потом я увидел, что во второй раз фотограф подошел поближе к входу в тоннель.
На третьей фотографии была двуспальная кровать, над которой висела картина в рамке, изображение на которой невозможно было разобрать, так как в стекле отразилась вспышка. Рядом с кроватью виднелась дверь. Но маленький Думки нарисовал на двери и стене огромное количество крестиков. Однако, пока он добрался до кровати, трудолюбие его иссякло.
- Что это? - спросил Джон.
На следующей фотографии та же комната была снята под другим углом, и в кадр попадал угол туалетного столика. Но этот снимок тоже был разрисован, и его невозможно было изучить в деталях.
- Номер двести восемнадцать отеля "Сент Элвин", - ответил я на вопрос Джона. Боб Бандольер снимал место преступления, прежде чем совершить его.
Я перешел к следующей фотографии, к которой юный Думки отнесся более или менее гуманно. На ней была изображена Ливермор-авеню у входа в бар "Часы досуга", - где убили Монти Лиланда. На следующей фотографии было то же место снятой ближе к углу Шестой улицы.
- Этот человек был одержим своей одержимостью. Все было спланировано как настоящая кампания.
Я переложил фотографию в низ стопки и стал рассматривать следующую, зарисованную почти целиком. Я поднес ее ближе к глазам и сумел разобрать, что вижу изображение магазина Хайнца Штенмица, но что-то в размерах и очертаниях здания, скрытое под слоем чернил, смутно беспокоило меня.
Следующая фотография была в таком же плачевном состоянии. На ней виднелся краешек здания, которое могло с равным успехом оказаться Тадж-Махалом, Белым домом или местом, где я жил в детстве.
- Эта совсем безнадежна, - сказал Джон.
Я продолжал смотреть на фотографию, пытаясь понять, что же так беспокоило меня в ней. Я лишь смутно помнил очертания магазина Штенмица. На одной половине вывески, висевшей над окном, было написано "Домашние сосиски", а на другой - "Свежее мясо". Что-то вроде этого, кажется, виднелось под каракулями, но пропорции здания казались мне неправильными.
- Это скорее всего магазин мясника, да? - спросил Джон.
- Думаю, так, - пробормотал я.
- Как получилось, что фотографии оказались спрятанными в этой коробке?
- Фи наверное нашел их в ящике, в котором держал их его отец. И положил сюда, так как думал, что здесь их никто уже не найдет.
- И что мы будем с ними делать?
У меня уже появились кое-какие мысли на этот счет.
Я еще раз перебрал фотографии и отобрал из каждой пары менее разрисованную. Джон взял конверт, и я передал ему остальные. Он положил их в конверт, закрыл его, затем перевернул и поднес к глазам, как я делал это только что с последней фотографией.
- Хорошо, хорошо.
- Что ты имеешь в виду?
- Посмотри, - он указал на карандашные пометки в левом верхнем углу конверта.
На желтой бумаге проступали написанные тонким, почти женским почерком слова "Голубая роза".
- Давай оставим это здесь, - сказал я, укладывая конверт в коробку. Я сложил коробки одну в другую и поставил их на прежнее место.
- Но почему? - спросил Джон.
- Потому что мы знаем, что они здесь. - Он нахмурился и сдвинул брови, пытаясь понять, что я имею в виду. - В один прекрасный день нам может понадобиться доказать, что Боб Бандольер был первым убийцей "Голубой розы". Поэтому мы оставим конверт здесь, - объяснил я.
- Хорошо, но где же записи?
Я пожал плечами.
- Они должны обязательно где-то быть.
- Замечательно, - Джон стал расхаживать по подвалу, словно в надежде, что коробки с записями вдруг материализуются из бетона и паутины. - Может, он держал их за решеткой печки?
Мы обошли вокруг печки и открыли дверцу. Джон засунул руку внутрь и попытался вынуть решетку.
- Не вынимается, - он вынул черную от сажи руку. На рукаве синего пиджака тоже виднелась черная полоска. Джон поморщился. - Не думаю, чтобы они были там.
- Нет, - кивнул я. - Скорее всего, они по-прежнему хранятся в коробках. - Он ведь не знает, что мы пронюхали об их существовании.
Я снова окинул подвал бессмысленным взглядом.
- Какого черта - поехали домой, - сказал Джон.
Мы вышли в сплошную пелену тумана. Джон запер за нами дверь.
Я двинулся вправо и чуть было не налетел на припаркованную у тротуара машину. Понадобилось почти два часа, чтобы добраться обратно на Эли-плейс, и когда мы становились у его дома, Джон спросил:
- Посетили еще какие-нибудь гениальные идеи?
Я не стал напоминать, что идея принадлежала ему.

8

- Что будем делать теперь? - спросил Джон. Мы поедали в кухне салат, сделанный мною из завядшей головки салата, половины луковицы, засохшего сыра и обрезков мяса для завтрака.
- Надо съездить по магазинам, - сказал я.
- Ты ведь знаешь, что я не об этом.
Я пожевал еще немного, задумавшись.
- Мы должны изобрести способ заставить его вывести нас на эти записи. Я начал исследования в нескольких направлениях и намерен продолжить.
- Что это за исследования?
- Расскажу, когда появятся результаты, - мне не хотелось лишний раз говорить Джону о Томе Пасморе.
- Это означает, что ты снова захочешь пользоваться машиной?
- Чуть позже, если все будет в порядке, - сказал я.
- Хорошо. А теперь мне действительно надо съездить в колледж разобраться со своим расписанием и другими вещами. Может быть, ты можешь завезти меня туда, а потом забрать?
- Ты будешь говорить о лекциях Алана тоже?
- У меня нет выбора. Счет Эйприл пока закрыт.
Я не стал спрашивать его о размерах счета Эйприл.
- Там около двух миллионов, - сказал Джон. - Два с чем-то, если верить адвокатам. И еще полмиллиона страховки за ее жизнь. Но половину съедят налоги.
- Ничего, останется достаточно, - заметил я.
- Недостаточно.
- Недостаточно для чего?
- Чтобы жить по-настоящему хорошо всю оставшуюся жизнь. Может быть, я захочу немного попутешествовать. Знаешь что? - Джон наклонился ко мне. - В моей жизни было столько дерьма, что я нахлебался его достаточно и больше не хочу. Я хочу иметь деньги.
- И путешествовать.
- Это так. Может, я даже напишу книгу. Ты ведь меня понимаешь, не так ли. Я так долго был прикован к Аркхэму и Миллхейвену, а теперь мне нужны новые горизонты.
Джон посмотрел на меня тяжелым взглядом. Я понимающе кивнул. Теперь он был куда больше похож на прежнего Джона Рэнсома, ради которого я и приехал в Миллхейвен.
- В конце концов я много лет был ассистентом Алана Брукнера и способен донести его идеи до читателя в доступной форме. Люди всегда готовы воспринимать великие открытия, облеченные в доступную форму. Вспомни Джозефа Кэмпбелла. Вспомни Билла Моерса. Я готов перейти на следующий уровень.
- Подожди, если я понял тебя правильно, сначала ты собираешься путешествовать, потом популяризировать идеи Алана, а потом, наверное, захочешь, чтобы тебя показали по телевизору.
- Хватит смеяться, я говорю серьезно. - Мне нужно время, чтобы переосмыслить пережитое и понять, могу ли я написать книгу, которая будет кому-то интересна. А потом я могу приниматься за работу. - Люблю людей, окрыленных высокими мечтами.
- Мне кажется, это действительно великая мечта, - Джон смотрел на меня несколько секунд, пытаясь понять, как я отношусь ко всему этому на самом деле и стоит ли на меня обижаться.
- Когда напишешь книгу, я помогу тебе найти хорошее издательство.
Он кивнул.
- Большое спасибо, Тим. Кстати, - я посмотрел на него внимательно, гадая, что последует дальше. - Если завтра уляжется туман, хотел бы забрать машину из Пурдума и отогнать ее в Чикаго. Поедешь со мной?
Он хотел, чтобы я отвез его в Пурдум и, возможно, отогнал в Чикаго "мерседес".
- Завтра у меня очень много дел, - сказал я, сам не зная, насколько правдивым окажется это заявление. - Посмотрим, что еще произойдет.
Джону хотелось остаться в гостиной у телевизора. Джимбо как раз рассказывал, что полиция сообщила о шести случаях вандализма и мародерства в магазинах на Мессмер-авеню, главной торговой улице черного гетто Миллхейвена. Мерлин Уотерфорд отказался признать существование Комитета за справедливость в Миллхейвене, сказав что "мания одного сумасшедшего еще не повод менять структуру городского правительства".
Я взял книгу под названием "Триста шестьдесят пять дней", написанную доктором по имени Роланд Классер, который лечил солдат, раненных во Вьетнаме, и поднялся наверх.

9

Разложив на кровати четыре фотографии, я вытянулся рядом. На меня смотрели отснятые в серо-коричневых тонах тоннель под отелем, номер двести восемнадцать, бар "Часы досуга" и здание, которое должно было быть магазином Хайнца Штенмица. От снимков исходило мощное ощущение разницы между прошлым и настоящим. Хотя тоннель под отелем абсолютно не изменился за прошедшие сорок лет, но все вокруг несло на себе следы пережитой войны, кризиса и разочарования, последовавшего вслед за вроде бы безоблачными гадами правления Рейгана.
Я посмотрел на фотографию номера отеля, в котором умер Джеймс Тредвелл, отложил ее и поднес к лампе последнюю фотографию. Это непременно должен был быть магазин мясника, но что-то по-прежнему тревожило меня. Я вспомнил запах крови внутри магазина и мистера Штенмица с его огромной белокурой головой, наклоняющейся ко мне. Поспешно отложив фотографию, я открыл "Триста шестьдесят пять дней".
Около половины четвертого Джон прокричал мне снизу, что, если мы хотим попасть в Аркхэм до четырех, нам пора выезжать. Я надел пиджак, положив в карман все четыре фотографии.
Джон стоял у подножия лестницы, держа в одной руке черный портфель и засунув другую в карман пиджака.
- А куда ты денешься, пока я буду в Аркхэме? - поинтересовался он.
- Посижу за компьютером в библиотеке колледжа.
- А, - сказал Джон с таким видом, словно теперь ему стало все понятно.
- Может быть, сумею раздобыть еще какую-нибудь информацию об "Элви".
Подавшись вперед, Джон посмотрел мне прямо в глаза.
- С тобой все в порядке? Глаза какие-то красные.
- У меня кончились капли от аллергии, - сказал я наугад. - Если вдруг задержусь в библиотеке, ты не мог бы взять на обратном пути такси?
- Постарайся успеть до семи, - посоветовал Джон. - После этого все закрывается, как ловушка. Ограничения бюджета.
Через двадцать минут я высадил Джона у входа в Аркхэм и посмотрел, как он исчезает в серой дымке тумана. В окнах здания колледжа горели редкие огоньки. Аркхэм напоминал приют/для умалишенных, стоящий на болоте. Я медленно поехал вдоль улицы и, когда впереди показался телефон-автомат, припарковал машину и набрал номер Тома.
Когда автоответчик выдал мне свое сообщение, я сказал, что мне нужно увидеть Тома как можно скорее, пусть позвонит мне, как только проснется. Я буду у Джона.
Тут в трубке щелкнуло, и голос Тома произнес:
- Приезжай.
- Ты уже встал? - удивился я.
- Я еще не ложился, - ответил Том.

10

- Знаешь, сколько в Америке Аллентаунов? - спросил меня Том Пасмор. - Двадцать один. И некоторых из них нет даже в стандартных атласах. Меня не беспокоили Аллентауны в штатах Джорджия, Флорида, Юта и Делавэр, потому что население их насчитывает менее тридцати тысяч. Даже Фи Бандольеру не сошло бы с рук убийство в городке такого размера.
На экранах его компьютеров горели меню какой-то программы. Том выглядел немного бледным, волосы его были всклокочены, но кроме этого единственным указанием на то, что он не спал двадцать четыре часа, был сбившийся набок галстук и расстегнутая верхняя пуговица. На Томе был тот же длинный шелковый халат, в котором я видел его вчера.
- Итак, я просмотрел шестнадцать оставшихся Аллентаунов, - продолжал Том. - В поисках Джейн Райт, убитой в мае семьдесят седьмого года. Ничего. Никакой Джейн Райт. Большинство городков такие маленькие, что там вообще не было за этот месяц ни одного убийства. Оставалось только вернуться к Аллентауну, Пенсильвания, и поискать повнимательнее.
- И?
- И я нашел кое-что интересное.
- Ты расскажешь мне об этом?
- В свое время, - улыбнулся Том. - По телефону твой голос звучал так, как будто у тебя тоже есть для меня кое-что.
Бесполезно было выуживать у Тома информацию, пока он сам не созрел ею поделиться.
- Машина Эйприл Рэнсом стоит в гараже в Пурдуме, - сказал я, сделав глоток кофе. - Джон запаниковал, когда увидел ее перед домом с окровавленными сиденьями, отвел в гараж Алана, там вымыл и отогнал из города.
- Неужели? - Том откинул голову назад, глядя на меня сквозь полуприкрытые веки. - Я так и думал, что он знает, где машина. - Он снова улыбнулся той ленивой кошачьей улыбкой, которую я видел в тот день, когда приходил сюда с Джоном Рэнсомом. - Все же, я думаю, мы не будем считать его виновной стороной. Расскажи мне все остальное.
- После того, как я ушел вчера от тебя, Пол Фонтейн запихал меня в машину и отвез на Пайн-Нолл...
И я рассказал Тому обо всем, что случилось, - о втором имени Боба Бандольера и Энди Белине, Билли Рице, драке с Джоном и его рассказе о том, что случилось в ночь нападения на Эйприл. Затем описал наш визит в дом на Седьмой южной улице, достал из кармана пиджака фотографии и разложил их на столе. Том почти не шевелился во время моего долгого рассказа - глаза его лишь приоткрылись немного, когда я дошел до Энди Белина, он кивнул, когда я рассказал о звонке в автокомпанию, и улыбнулся, когда я рассказывал о драке.

Предыдущая страница 25 Следующая страница


Глотка 26

- А разве раньше тебе не приходило в голову, что Фи Бандольер служит полицейским в Миллхейвене? - спросил наконец Том.
- Нет, - сказал я. - Конечно, не приходило.
- Но ведь кто-то изъял показания Боба Бандольера из папки с делом "Голубой розы" - это мог сделать только полицейский и захотел бы сделать только его сын. - Том молча наблюдал за моей реакцией. - Постарайся на меня не сердиться. Я не упоминал об этом, потому что ты все равно бы мне не поверил. Или я не прав?
- Скорее всего прав.
- Тогда давай поразмыслим о том, что мы имеем. - Том закрыл глаза и несколько минут не произносил ни слова.
- Консервация, - произнес он затем, разглаживая на коленях шелковый халат и кивая самому себе.
- Может быть, ты пояснишь свою мысль, - попросил я.
- Разве Джон не сказал, что дом Фи напоминает музей сорок пятого года?
Я кивнул.
- Это его источник питания - его аккумулятор. Он держит этот дом, чтобы иметь возможность шагнуть в детство, снова ощутить его на вкус. Это как храм. Как деревня призраков во Вьетнаме, о которой ты мне рассказывал.
Наконец он наклонился вперед и посмотрел на фотографии.
- Так вот что. Места первых преступлений "Голубой розы". Слегка подпорченные последующими обитателями дома.
Он подвинул к себе фотографию магазина Штенмица.
- Хммм.
- Это ведь должен быть магазин мясника, не так ли?
Том резко вскинул голову и взглянул на меня.
- А у тебя есть в этом какие-то сомнения?
Я сказал, что не уверен.
- Ее почти невозможно разглядеть, - заметил Том. - Ну разве не интересно, если это окажется снимком какого-то другого места?
- А как насчет твоих компьютеров? Ты не знаешь способ снять слой чернил и посмотреть, что под ним?
Том задумался над этим на несколько секунд, хмуро глядя на фотографию и потирая ладонью подбородок.
- Компьютер может иметь дело лишь с тем, что видно - предложить вариант восстановления картинки. Но здесь так мало осталось, что он наверняка предложит несколько вариантов.
- И сколько времени это займет?
- По меньшей мере пару дней. Машина переберет огромное количество вариантов, большинство из которых окажется непригодным. Честно говоря, почти все они окажутся непригодными.
- Ты хочешь это сделать?
- Шутишь? - Том усмехнулся. - Я начну, как только ты уйдешь. Что-то беспокоит тебя в этой фотографии, правда?
- Я не могу понять, что именно, - признался я.
- Может быть, Бандольер изначально предполагал убить Штенмица в каком-нибудь другом месте? - сказал Том, обращаясь скорее к самому себе, чем ко мне. Он, как кошка, смотрел в какую-то невидимую точку в пространстве, затем снова сфокусировался на мне.
- Но почему Фи убил Эйприл Рэнсом?
- Чтобы закончить то, что начал его отец.
- Ты читал книгу, которую я тебе дал?
Мы долго молча смотрели друг на друга, затем я тихо произнес:
- Ты думаешь, что Франклин Бачелор может быть Филдингом Бандольером?
- Я уверен, что так оно и есть. Готов спорить, что Фи дважды звонил своему отцу - в семидесятом и семьдесят первом году, это и заставило Боба менять телефонные номера. Когда Боб умер, Фи унаследовал дом и продал его "Элви".
- А ты не можешь влезть в списки призывников Танжента? Мы ведь знаем, что Фи пошел в армию под чужим именем сразу после школы, в шестьдесят первом году.
- Такая информация не компьютеризирована. Но если хочешь немного попутешествовать, у нас есть шанс докопаться.
- Ты предлагаешь мне поехать в Танжент?
- Я просмотрел почти все номера танжентской "Геральд", вышедшие в конце шестидесятых. И нашел наконец имя председателя городского совета по призыву в армию - Эдвард Хаббел. Мистер Хаббел ушел на покой десять лет назад, но по-прежнему живет в своем доме, и вообще он очень интересная фигура.
- Он не даст нам информацию по телефону?
- Мистер Хаббел - человек раздражительный. В шестидесятые годы манифестации протеста против войны принесли ему немало хлопот. В шестьдесят девятом кто-то пытался взорвать призывной пункт, и Хаббел бесится по этому поводу до сих пор. Даже после того, как я объяснил, что пишу книгу о карьере ветеранов из разных штатов, он отказался говорить со мной по телефону - только лично. Но зато сказал, что у него есть записи о каждом новобранце, завербованном в Танженте за то время, когда он возглавлял совет.
- Так значит, ты действительно хочешь, чтобы я туда поехал.
- Заказал билет на самолет на завтра на одиннадцать часов.
- И на чье же имя билет?
- На твое, - сказал Том. - Он не станет говорить ни с кем, кроме ветерана.
- Хорошо. Я еду в Танжент. А теперь расскажи мне, что ты обнаружил в полицейских хрониках Аллентауна, штат Пенсильвания?
- Конечно, - сказал Том. - Ничего.
Я удивленно поднял на него глаза. Том почти светился от довольства собой.
- И это тебя так радует? Тогда объясни почему.
- Я ничего не нашел в полицейских хрониках, потому что не имею к ним доступа. Их нельзя достать прямо отсюда. Пришлось пойти тяжелым путем - искать в газетах.
- Так значит ты просмотрел газеты и нашел Джейн Райт?
Он покачал головой, по-прежнему излучая восторг.
- Ничего не понимаю, - сказал я.
- Если ты помнишь, я ведь не нашел Джейн Райт нигде. Тогда я вернулся к газетам Аллентауна, штат Пенсильвания, и стал искать упоминание о том, что хоть немного напоминает найденное тобой в "Зеленой женщине".
Том снова улыбнулся мне и, встав, обошел вокруг дивана. Взяв картонную папку, лежащую на столе рядом с клавиатурой, он зажал ее под мышкой.
- Наш противник ведет своеобразную летопись своих преступлений. Но в то же время человек такого ума, как Фи, вполне мог бы догадаться и зашифровывать эти записи, чтобы они выглядели безобидными, если их кто-то найдет. Думаю, он изобрел что-то вроде кода.
- Кода?
- Так точно. Я просмотрел микрофильмы с газетами Аллентауна с середины семидесятых годов. И в газетах за май семьдесят восьмого наткнулся на очень похожее убийство.
- Тот же месяц, только через год.
- Жертву звали Джуди Роллин. Довольно близко к Джейн Райт и в то же время достаточно непохоже. - Достав папку из-под мышки, он открыл ее, взял верхний листок бумаги, потом подошел ко мне и передал мне папку. - Посмотри.
Я открыл папку, в которой были подшиты копии трех газетных страниц, на каждой из которых Том отчеркнул карандашом по одной заметке. Копии были увеличенными, и их вполне можно было прочесть без увеличительного стекла. На первой странице была заметка о том, как три тринадцатилетних мальчика нашли тело молодой женщины, которая была зарезана и спрятана за заброшенным сталелитейным заводиком. Во второй заметке приводилось имя женщины - Джуди Роллин, двадцати шести лет, разведенной парикмахерше, работавшей в салоне высшего класса. Последний раз ее видели в "Кукиз" - клубе в пяти милях от заброшенного завода. Миссис Роллин пошла туда с другими подругами, которые ушли раньше и оставили ее одну. В третьей статье подробно описывали и саму Джуди и клуб "Кукиз". Оказывается, покойная злоупотребляла алкоголем и наркотиками, а клуб был "известным местом встреч торговцев наркотиками и их клиентов".
В следующей статье сообщалось, что арестованный убийца Джуди Роллин в камере покончил жизнь самоубийством. Бармен "Кукиз" Реймонд Бледсо повесился в камере, признавшись в убийстве Джуди. Кто-то сообщил полиции, что Бледсо регулярно продавал жертве кокаин, к тому же в багажнике его машины была найдена сумочка Джуди. Детектив, который вел это дело, сказал: "К сожалению, мы не можем круглые сутки вести наблюдение за теми, кому не очень нравится перспектива провести остаток жизни в тюрьме". Имя детектива было Пол Фонтейн.
Я передал бумаги Тому, который положил их обратно в папку.
- Пол Фонтейн, - произнес я, испытывая странное чувство, близкое к разочарованию.
- Кажется, он. Конечно, еще проверю, но... - Том пожал плечами и развел руки.
- Он был так уверен, что его никогда не найдут, что даже не позаботился сменить имя, перебираясь в Миллхейвен. - Я вдруг вспомнил о своем последнем разговоре с Фонтейном. - Господи! А ведь я расспрашивал его об "Элви холдингс".
- Он до сих пор не знает, как близко мы к нему подобрались. Фонтейн просто хотел убрать тебя из города. Если наш друг в Танженте опознает в нем Франклина Бачелора, у нас в руках будет настоящее оружие. Может быть, ты нанесешь так же визит Джуди Лезервуд.
- Думаю, у тебя есть фотография, - сказал я.
Кивнув, Том подошел к столу и взял с него крафтовый конверт.
- Я вырезал это из "Леджер". Открыв конверт, я увидел там фотографию Пола Фонтейна, стоящего перед домом Уолтера Драгонетта среди других офицеров.
Я сказал Тому, что Джуди Лезервуд вряд ли поверит, что я показываю ей фотографию выросшего племянника только лишь для того, чтобы уладить вопрос со страховкой.
- Тут уж тебе карты в руки, - сказал Том. - У тебя ведь хорошо развито воображение.
Последние слова, которые сказал мне Том, прежде чем закрыть дверь, были "Будь осторожен". И по-моему, он имел в виду вовсе не езду в тумане.

Часть двенадцатая

Эдвард Хаббел

1

Рейс на Танжент, штат Огайо, вылетел в двенадцать пятьдесят пять, почти на два часа позже положенного времени. Я был уже почти уверен, что самолет не полетит вообще и все время звонил в аэропорт справиться, не отменили ли рейс. Но молодой человек в билетной кассе заверял меня, что, хотя некоторые самолеты по-прежнему сажают в Чикаго и Милуоки, с вылетом нет никаких проблем. Джон взял такси и уехал за машиной своей жены, а я поехал в аэропорт на скорости около двадцати пяти миль в час, проехал по пути мимо двух мелких аварий и поставил "понтиак" в гараж для длительной стоянки.
Посадка на самолет началась без пятнадцати одиннадцать, а еще через пятнадцать минут летчик объявил, что сначала вылетит другой самолет, задержанный из-за тумана. Он извинился за задержку и сказал, что все это продлится не больше получаса.
Через час стюардессы разнесли пассажирам бесплатные напитки и пакетики орешков в меду. В ожидании вылета я просматривал номера "Леджер" за последние дни, которые захватил с собой.
Смерти Уильяма Фрицманна, или Билли Рица, было посвящено лишь три дюйма на пятой странице второй секции вчерашнего номера. В карманах его пиджака нашли пять граммов кокаина, разделенных на двенадцать мелких порций, запакованных в отдельные пластиковые пакетики. Детектив Пол Фонтейн, давший интервью на месте преступления, предположил, что Фрицманн был убит во время передачи наркотиков, хотя полиция намерена также проработать и другие версии. На вопрос о словах, написанных над телом, Фонтейн ответил: "В настоящее время мы думаем, что это лишь попытка ввести следствие в заблуждение".
На следующий день двое завсегдатаев "Домашних обедов" вспомнили, что видели Билли Рица с Фрэнки Уолдо. Джеффри Боу тщательно изучил жизнь Фрэнки и пришел к определенным выводам, которыми однако не спешил поделиться с читателями. За последние пятнадцать лет фирма "Айдахо Миг" потеряла выход на национальных дистрибьюторов, организовавшихся в конгломераты по вертикальной системе. Тем не менее к девяностому году доходы Уолдо возросли втрое.
В середине восьмидесятых он купил дом в двенадцать комнат в Ривервуде, через год развелся с женой и женился на женщине на пятнадцать лет моложе его, затем купил роскошную квартиру в Уотерфрант Тауэрс.
Источником такого процветания стала покупка конкурирующей фирмы "Рид энд Армор", которая пришла в упадок после того, как ее президент Джейкоб Рид исчез в феврале восемьдесят третьего года - в один прекрасный день он отправился пообедать, и больше его никто никогда не видел. Уолдо тут же приобрел разваливающуюся компанию за десятую часть ее настоящей цены и слил капиталы двух фирм. Деятельность его новой фирмы не раз вызывала подозрения всевозможных контрольных организаций, а также налоговой инспекции.
Различные люди, предпочитавшие остаться неизвестными, сообщали, что не раз видели Уильяма Фрицманна, известного под именем Билли Риц, в ресторанах, барах и ночных клубах с мистером Уолдо начиная с конца восемьдесят второго года. Я готов был спорить на что угодно, что все эти анонимные звонки исходили от Пола Фонтейна, который пытался переписать историю и доказать, что Билли Риц убил Джейкоба Рида, чтобы они с Уолдо могли отмывать деньги от продажи наркотиков через преуспевающую компанию, занимавшуюся поставками мяса.
Я подумал, что Уолдо просто был человеком, который тратил слишком много денег на всякие глупости. В конце концов он сделал ошибку, обратившись к Билли Рицу, чтобы тот помог ему выбраться из финансовой дыры. После этого он был лишь жертвой, закамуфлированной роскошным домом с видом на озеро. Пол Фонтейн велел Билли Рицу убить Уолдо, чтобы это выглядело как сведение счетов между гангстерами. А когда нашли тело Билли, решили, что более крупные бандиты поглощают более мелких. Интересно, удивило ли кого-нибудь кроме меня, что такой крупный поставщик наркотиков, как Билли Риц, носит в карманах такие маленькие порции кокаина.
Затем я напомнил себе, что мы по-прежнему не имеем однозначных доказательств того, что Пол Фонтейн и есть Фи Бандольер. Отчасти по этой причине я сидел в самолете, вылет которого откладывался. Честно говоря я не хотел, чтобы Фи действительно оказался именно Фонтейном - Фонтейн мне нравился.

2

Взлетев, самолет погрузился в непроглядный туман, напоминавший темную вату. Затем нас чуть не ослепил немыслимо яркий свет. Самолет разворачивался, а я смотрел на лежащий внизу Миллхейвен. Через десять минут туман внизу стал казаться не таким густым, а еще через пять исчез совсем.
В колонках над головой раздалось какое-то хрипение и шипение, и голос пилота произнес:
- Вам наверняка интересно узнать, что мы успели вылететь из Миллхейвена за секунду до того, как синоптики решили отложить все следующие рейсы. Так что поздравляю вас с тем, что вы не выбрали более поздний рейс, и благодарю за терпение.
Через час мы приземлились у терминала, который напоминал фермерский дом с конической башней наверху. Я прошел по длинному коридору к автомату и позвонил по номеру, который дал мне Том Пасмор. Через четыре-пять гудков мне ответил низкий голос обеспокоенного чем-то человека.
- Вы тот писатель, с которым я разговаривал? Думаю, вам лучше сказать мне, в каком подразделении вы служили.
Я сказал.
- Вы захватили с собой бумаги?
- Нет, сэр. А разве это было частью нашего соглашения?
- Но как я могу быть уверен, что вы не один из этих проклятых пацифистов?
- Я покажу вам свои шрамы.
- В каком лагере вы базировались и кто был его комендантом?
Это напоминало разговоры с Гленроем Брейкстоуном.
- В Кэмп Крэнделл. Комендантом был полковник Гаррисон Флаф. Известный также как Жестянщик, - прибавил я.
- Приезжайте, я взгляну на вас лично, - он стал давать мне какие-то очень сложные инструкции - торговый центр, маленький красный домик, большая скала, грязная дорога, к забору подведено электричество.
У конторки автопроката я подписался во всех мыслимых и немыслимых страховых формах и получил ключи от "крайслера". Молодая женщина махнула рукой в сторону автостоянки, простиравшейся не меньше чем на милю.
- Ряд Д, место двадцатое. Не пропустите. Машина красная.
Я вышел на яркое солнце и ходил по стоянке, пока не нашел красную машину размером с небольшую яхту. Я открыл дверцу - внутри было еще жарче, чем снаружи. Здесь пахло, как в коробке от Биг Мака.
Сорок минут спустя я миновал наконец упомянутую в описании большую скалу и доехал до того места, где дорога делилась надвое. Одна часть вела к старому фермерскому дому, другая терялась среди дубовой рощи. Я заметил за деревьями блеск металла и колыхание чего-то желтого и свернул налево.
Желтые ленты были привязаны к стволу каждого дерева и к металлической изгороди, на которой висел черно-белый знак "Опасно! Электричество! Границ не нарушать!" Выйдя из машины, я подошел к забору. В пятидесяти футах от меня грязная дорога заканчивалась подъездом к белому гаражу. Рядом стоял квадратный трехэтажный дом с приподнятой верандой и колонной с флюгером. Нажал на кнопку на небольшой коробочке рядом с воротами, и из нее послышался тот же бас, который я слышал только что по телефону.
- Немного запоздали. Подождите. Сейчас я вас впущу.
Коробочка загудела и ворота открылись.
- Не забудьте закрыть за собой, - приказал голос. Я въехал внутрь, вылез из машины и закрыл ворота. Электронный замок водрузил на место стержень толщиной с мой кулак. Я снова сел за руль и поехал к гаражу.
Прежде чем я остановился, на веранде появился сгорбленный старик в белой рубашке с короткими рукавами и сером галстуке. Он ковылял по террасе, делая мне знаки остановиться. Я выключил мотор и стал ждать. Старик спустился по ступенькам, ведущим на лужайку. Я открыл дверь и встал.
- О'кей, - сказал старик. - Я вас проверил. - Полковник Флаф был комендантом лагеря Кэмп Крэнделл до семьдесят второго года. Но должен вам сказать, у вас весьма странный вкус в выборе автомобилей.
Он явно не шутил - Хаббел совсем не походил на человека, который станет тратить время на юмор. Встав примерно в ярде от меня, он рассматривал машину. В его маленьких черных глазках светилось отвращение. У Хаббела было широкое лицо с крючковатым носом, напоминавшим совиный клюв.
- Машина взята напрокат, - пояснил я, протягивая ему руку.
Он взглянул на меня с таким же отвращением, как на мой автомобиль.
- Хотелось бы, чтобы в вашей руке что-то лежало.
- Деньги?
- Удостоверение личности.
Я показал ему водительские права. Он склонился над ними так, что кончик носа практически касался пластика.
- Я думал, что вы из Миллхейвена. Это ведь в Иллинойсе.
- Я действительно остановился там ненадолго.
- Довольно странное место, - выпрямившись, старик подозрительно взглянул на меня. - А откуда вы узнали мое имя?
Я сказал, что просмотрел подшивки газет Танжента за шестидесятые годы.
- Да, мы часто попадали в эти газеты, - кивнул старик. - Обыкновенная безответственность. Заставляет задуматься о патриотизме этих людей, не правда ли?
- Они, возможно, не ведали, что творят.
Старик снова посмотрел на меня в упор.
- Не обманывайте себя. Эти подонки даже подкладывали бомбу нам под дверь.
- Наверное, это было ужасно.
Он проигнорировал мою попытку проявить сочувствие.
- Видели бы вы письма, которые я получал, - люди даже освистывали меня на улицах. Думали, что делают как лучше.
- Люди придерживаются разных точек зрения.
Он сплюнул на землю.
- Но главная - одна.
Я улыбнулся.
- Хорошо, пойдемте, - сказал Хаббел. - У меня сохранились все записи, как я и сообщил по телефону. Все в идеальном порядке, не стоит даже беспокоиться на этот счет.
Мы медленно двинулись к дому. Хаббел сообщил, что переехал из города и установил этот забор в шестидесятом году.
- Они заставили меня жить как посреди минного поля. Вот что я вам скажу, никто не идет на такую работу, если не стоит твердо за красное, синее и белое. Он стал подниматься по лестнице, ставя обе ноги на ступеньку, прежде чем шагнуть на следующую.
- Раньше я даже держал у входной двери ружье. И обязательно использовал бы его для защиты своей страны. - Мы ступили на террасу и пошли к двери. - Вы говорите, у вас есть шрамы?
Я кивнул.
- Как вы их получили?
- Осколки снаряда.
- Покажите.
Я снял пиджак, расстегнул рубашку и стянул ее с плеч, чтобы показать ему грудь. Потом повернулся, чтобы он мог видеть спину.
- Очень хорошо, - сказал он. - У вас наверняка остались внутри осколки.
Злость моя сразу испарилась, когда обернувшись, я увидел, что в глазах его стоят слезы.
- Иногда я не могу пройти проверку металлоискателем, - подтвердил я.
- Заходите, - сказал Хаббел, открывая дверь. - И скажите, что я могу для вас сделать.

3

В заставленной гостиной старого фермерского дома царил длинный деревянный стол, по обе стороны которого стояли кресла с высокими спинками. Между столом и стеной стоял американский флаг. На стене в рамочке висело письмо из Белого дома. Еще в комнате стояли диван, неустойчивое кресло-качалка, журнальный столик. Телевизор находился на нижней полке шкафа, забитого книгами и кипами рукописных журналов, которые очевидно были плодом деятельности Хаббела.
- Что за книгу вы хотите написать? - Хаббел устало опустился за стол. - Вас интересуют ребята, с которыми вы служили?
- Не совсем, - сказал я и произнес речь о том, что меня интересуют судьбы представителей разных штатов, побывавших на полях сражений.
Хаббел посмотрел на меня подозрительно.
- Я надеюсь, это не будет одна из тех лживых книг, где наших ветеранов изображают как кучку преступников.
- Конечно нет.
- Потому что все это неправда. Люди все чаще рассуждают об этом посттравматическом - как бишь его там, но все это выдумала кучка журналистов. Я могу рассказать вам о мальчиках из Ташкента, которые вернулись с войны такими же чистыми, какими были до призыва.
- Меня интересует определенная группа людей, - сказал я, забыв добавить, что группа эта состоит всего из одного человека.
- Ну конечно. Позвольте рассказать вам об одном пареньке - Митче Карвере, сыне местного пожарника, который стал во Вьетнаме превосходным десантником.
И он рассказал, как Митч вернулся из Вьетнама, женился на учительнице, стал пожарником, как и его отец, и вырастил двух отличных сыновей.
- Насколько я понял, у вас есть характеристики тех, кто пошел в армию добровольно, - сказал я, когда рассказ был закончен.
- А как же! Я лично разговаривал с каждым, кто поступал в армию. Хорошие, отличные ребята. Я поддерживал с ними отношения, гордился ими. Хотите посмотреть список?
Он махнул в сторону длинного ряда рукописных журналов:
- Там записано имя каждого из этих мальчиков. Называю это своим Свитком Славы. Принесите мне пару книг, и я все покажу вам.
Я встал и направился к книжным полкам.
- Не могли бы мы начать с шестьдесят первого года?
- Если хотите узнать кое-что по-настоящему интересное, лучше взять шестьдесят восьмой - там миллион отличных историй.
- Но я работаю над шестьдесят первым.
Лицо Хаббела исказило подобие улыбки, он ткнул крючковатым пальцем в мою сторону.
- Готов спорить, вас призвали в шестьдесят первом.
Меня призвали в шестьдесят седьмом.
- Угадали, - обрадовал его я.
- Запомните - меня не проведешь. Шестидесятый - шестьдесят первый находятся во втором журнале справа.
Я взял с полки тяжелую книгу и отнес ее к столу. Хаббел с церемонным видом открыл обложку. На первой странице действительно было написано "Свиток Славы". Старик листал страницы с именами, пока не добрался до шестьдесят первого года. Тогда он начал водить пальцем по строчкам. Имена были записаны в том порядке, в каком призывались в шестьдесят пятом году их владельцы.
- Бенджамин Грейди, - сказал Хаббел. - Он как раз подходит для вашей книги. Крупный красивый парень. Сразу после школы. Я писал ему два-три раза, но письма не доходили. Я писал очень многим своим мальчикам.
- Вы знаете, куда он был приписан?
- Специально поинтересовался. Грейди вернулся в шестьдесят втором, но недолго пробыл дома. Поступил в колледж, женился на еврейке. Мне рассказал его отец. Видите? - он ткнул пальцем в строчку, где против имени призывника было написано "Нью-Джерси".
Палец снова пополз вниз по строчкам.
- Еще один парень для вас. Тодд Лемон. Работал на автозаправке Бала, очень умный мальчик. Острый на язык. До сих пор помню его на медкомиссии. Когда док спросил его о наркотиках, парень ответил: "мое тело - моя крепость". И все остальные одобрительно рассмеялись.
- Вы ходили на медкомиссию?
- Именно там я знакомился с ребятами, - сказал он с таким видом, как будто это было очевидно. - Каждый день, во время медосмотра я оставлял призывной пункт на своих заместителей и шел туда. Не могу передать вам, что за волнующее это было ощущение - смотреть на этих мальчиков, построившихся в шеренгу - Господи, как я ими гордился.
- А добровольцы у вас в отдельных списках?
Вопрос мой вызвал бурю негодования.
- Какой бы я был летописец, если бы это было не так! Ведь то отдельная категория призывников.
Я выразил желание взглянуть на этот список.
- Вы пропускаете замечательных ребят, но... - он перевернул страницу. - Если бы вы разрешили показать вам шестьдесят седьмой - шестьдесят восьмой годы, уж там было бы, из кого выбирать.
Я стал изучать список, и сердце мое чуть было не остановилось, когда я наткнулся на знакомое имя - Франклин Бачелор.
- Мне кажется, я слышал об одном из этих людей, - сказал я.
- О Бобби Артуре? Ну конечно! Знаменитый игрок в гольф.
- Я говорю вот об этом, - я ткнул пальцем в фамилию Бачелора.
Старик нагнулся пониже, чтобы прочитать имя, и лицо его просветлело.
- Этот парень, о да. Особая история. Он и попал в особое подразделение и сделал там колоссальную карьеру. Один из наших героев. Отличный парень. Я всегда считал, что за всем этим стоит какая-то история. - Не было необходимости спрашивать, он и сам собирался мне ее рассказать. - Я не знал его - я не знал большинства своих мальчиков, но главное, я даже не знал в Танженте семьи по фамилии Бачелор. Кажется, я даже проверил тогда телефонный справочник, и черт бы меня побрал, если в нем был хоть один Бачелор. У меня такое чувство, что он был одним из тех парней, которые шли в армию под чужим именем. Но я ничего не сказал - дал этому парню исполнить свою мечту. Я знал, что он делает.
- И что же он делал?
Хаббел понизил голос.
- Этот парень спасался бегством. - Сейчас он как никогда походил на сову.
- Бегством? - удивился я. Неужели Хаббел догадался, что Фи бежал от ареста? Не может быть. Он наверняка не в силах даже представить себе преступления, которые совершал Фи. Всего его "мальчики" были абсолютно безгрешны.
- С этим парнем плохо обращались. Я увидел это сразу - всю грудь его покрывали мелкие шрамы округлой формы. При мысли о том, что мать или отец могли проделывать такое с этим хорошеньким мальчиком, у меня все холодело внутри.
- Они кололи его?
- Жгли, - почти прошептал Хаббел. - Сигаретами. Так сильно, что остались шрамы. - Хаббел покачал головой, глядя в журнал. Рука его лежала на тексте, словно пытаясь его закрыть. Но на самом деле Хаббелу, наверное, нравилось касаться этих строк. - Док спросил его о шрамах, и парень сказал, что напоролся на колючую проволоку. Но я-то знал, что это не так. От колючей проволоки не остается таких шрамов - маленьких и блестящих. Я знал, что произошло с этим парнем на самом деле.
- У вас замечательная память, - похвалил его я.
- Я часто перелистываю эти журналы. Правда, теперь я слишком слаб и иногда не могу без посторонней помощи снять книгу с верхней полки. Вы, наверное, хотите списать имена некоторых моих мальчиков.
Я позволил ему прочитать с десяток имен призывников и добровольцев и записал их в блокнот. Хаббел сказал, что все они по-прежнему живут в Танженте, и я без труда найду их в телефонном справочнике.
- Как вы думаете, вы могли бы опознать по фотографии Франклина Бачелора? - спросил я.
- Может быть. А у вас есть его фотография?
Открыв портфель, я вынул оттуда крафтовый конверт и достал газетную фотографию Фонтейна среди других полицейских, вырезанную Томом. Хаббел склонил над ней свой совиный нос. Казалось, он обнюхивает фотографию.
- Полицейский? - сказал он. - Так Бачелор пошел служить в полицию?
- Да, - кивнул я.
- Я запишу это в своем журнале.
Он продолжал смотреть на фотографию.
- Что ж, - сказал наконец Хаббел. - Думаю, вы правы. Это вполне может быть тот парень, которого я видел тогда на медосмотре. Неплохо преуспел, правда?
- А который из них он?
- Не надо морочить мне голову, - старик ткнул пальцем в физиономию Пода Фонтейна. - Вот он - тот парень. Да. Франклин Бачелор. Или как там было его настоящее имя.
Я убрал фотографию в портфель и сказал, то он очень мне помог.
- Не окажете мне одну услугу, прежде чем уйти? - спросил Хаббел.
- Конечно.
- Принесите мои журналы за шестьдесят седьмой и шестьдесят восьмой годы. Хочу вспомнить других своих мальчиков.
Я снял журналы с полки и сложил их на столе. Хаббел положил на них руки.
- Посигнальте в гудок своей ужасной машины, когда подъедете к воротам, и я открою их для вас.
Когда я выходил из дома, Хаббел уже погрузил кончик своего длинного носа в очередной список имен и фамилий.

4

До самолета на Миллхейвен оставалось еще два часа, а Танжент находился довольно близко от аэропорта. Я поехал по зеленой улочке с аккуратными домиками, стоявшими в глубине ухоженных лужаек. Улочка вела в деловую часть города, состоявшую в основном из четырехэтажных офисных зданий и старомодных магазинчиков.
Я припарковал машину на площади с Фонтаном и нашел какое-то кафе. Официантка за стойкой дала мне чашку кофе и телефонный справочник, который я отнес к телефону-автомату возле кухни и набрал номер Джуди Лезервуд.
На звонок ответил тот же дрожащий голос, который я слышал из трубки в доме Тома.
Я никак не мог вспомнить название изобретенной Томом страховой компании.
- Миссис Лезервуд, - начал я. - Помните, несколько дней назад вам звонили из Миллхейвенского представительства страховой компании?
- О, да, да! - воскликнула женщина. - Мистер Белл! Я помню свой разговор с ним. Это о страховке моего шурина?
- Я хотел бы подъехать и поговорить с вами об этом лично.
- Ну, не знаю. А вы нашли моего племянника?
- Возможно, он сменил имя, - сказал я.
Около десяти секунд на другом конце провода царило молчание.
- Мне как-то не по себе от всего этого. Я очень волнуюсь с тех пор, как поговорила с мистером Беллом. - Снова долгая пауза. - Не припомню, вы назвали свое имя?
- Мистер Андерхилл, - сказал я.
- Наверное, мне не надо было говорить мистеру Беллу все эти вещи. Не знаю, что там натворил наш мальчик, но мне очень не по себе от всего этого.
- Понимаю вас, - сказал я. - Возможно, для нас обоих будет лучше, если мы поговорим сегодня лично.
- Мой сын сказал, что никогда не слышал, чтобы страховые компании вели дела подобным образом.
- Мы - небольшая семейная фирма, - сказал я. - И некоторые виды услуг можно получить только у нас.
- Скажите еще раз, как называется ваша фирма, мистер Андерхилл.
И тут я неожиданно вспомнил.
- "Мид стейтс иншуаранс".
- Ну, не знаю...
- Разговор займет всего несколько минут - я должен успеть на самолет до Миллхейвена.
- Так вы прилетели специально, чтобы повидать меня. Ну, тогда конечно.
Я сказал, что сейчас приеду, повесил трубку и показал официантке адрес, который дала мне Джуди. Она объяснила, что я должен ехать в сторону, прямо противоположную тон, откуда появился.
Подъехав к дому для престарелых, я понял, что, проезжая мимо, принял его по ошибке за школу. Это было длинное невысокое здание со стенами, выкрашенными в кремовый цвет, и большими окнами по обе стороны сводчатого входа. Я припарковал машину под вывеской "Домашний центр для пожилых людей" и вошел внутрь. Электронная дверь бесшумно закрылась за моей спиной. В помещении было прохладно.
Женщина, похожая на Бетти Крокер, улыбнулась, когда я подошел к белоснежной конторке, и спросила, чем может мне помочь. Я сказал, что хочу видеть миссис Лезервуд.
- Как приятно, что у Джуди посетители, - сказала женщина. - Вы - член семьи?
- Нет, скорее друг, - сказал я. - Мы только что разговаривали по телефону.
- Джуди живет в синем крыле, вниз по коридору вон через ту дверь. Шестая комната справа. Могу попросить санитарку проводить вас.
Я сказал, что постараюсь найти сам, и направился к большой синей двери. На посту сидели две медсестры в белоснежной форме, одна из них подошла ко мне.
- Вы ищете кого-то из жильцов?
- Джуди Лезервуд, - сказал я.
Медсестра улыбнулась и провела меня мимо поста к открытой двери, за которой виднелась больничная кровать и деревянная доска как для объявлений, заклеенная фотографиями молодой пары с двумя белокурыми детишками. У окна за столом сидела пожилая женщина в цветастом ситцевом платье.
- Джуди, у вас посетитель, - сказала медсестра.
Седые волосы женщины блестели, отражая солнечные лучи.
- Мистер Андерхилл? - переспросила она.
- Рад видеть вас в добром здравии, миссис Лезервуд.
Женщина подняла глаза, и я увидел, что оба глаза ее подернуты беловатой пленкой.
- Не нравится мне это все, - сказала она. - Не хочу наживаться на несчастии своего племянника. Ведь если мальчик попал в беду, ему самому нужны деньги.
- Может быть, все еще совсем не так, - сказал я. - Можно мне присесть?
- Думаю, да, - лицо ее было по-прежнему обращено к двери, руки сложены на коленях.
Прежде чем я сел, Джуди спросила:

Предыдущая страница 26 Следующая страница


27 Питер Страуб

- Вы знаете, где мой племянник? Мне тоже хотелось бы это знать.
- Хочу задать вам один вопрос, - сказал я.
Она быстро повернулась ко мне, затем снова к двери.
- Не знаю, смогу ли на него ответить.
- Когда племянник жил с вами, вы не замечали на его теле никаких шрамов? Маленьких, округлой формы?
Джуди подняла руку ко рту.
- А это очень важно?
- Да, - сказал я. - Понимаю, вам наверное тяжело....
Она опустила руку и покачала головой.
- У Фи действительно были шрамы на груди. Он никогда не говорил, откуда они.
- Но вам казалось, что вы знаете?
- Мистер Андерхилл, если вы говорите мне правду, пожалуйста, кажите, где находится мой племянник.
- Ваш племянник был майором "зеленых беретов", он был героем. Его убили в семьдесят втором году, когда он возглавлял специальную миссию.
- О, Боже, - воскликнула Джуди и начала плакать - тихо и почти неподвижно.
Я взял из коробочки на ее туалетном столике бумажный платок и дал ей, чтобы она могла промокнуть глаза.
- Так что с деньгами не будет никаких проблем.
За свои литературные труды я зарабатывал, что называется, кучу денег - конечно, не столько, сколько Сидни Шелдон или Том Клэнси, но все же очень много, причем знали об этом только мой агент и мой бухгалтер. У меня не было семьи и мне не на кого было тратить эти деньги, кроме самого себя. И сейчас я сделал то, что решил сделать еще в самолете, если выясню, что Фи Бандольер действительно пошел в армию под именем Франклина Бачелора, - вынул чековую книжку и выписал Джуди чек на пять тысяч долларов.
- Сейчас я выдам вам личный чек, - сказал я. - Это не совсем по правилам, но нет смысла заставлять вас ждать, пока наша бухгалтерия подготовит все бумаги. Мистер Белл компенсирует мне эту сумму.
- О, это замечательно, - пробормотала Джуди. - Я никогда не думала... Знаете, еще я так счастлива от того, что Фи...
- И я счастлив за вас, - я вложил чек ей в руки. Джуди снова промокнула глаза.
- Джуди? - в комнату вошел вдруг мужчина в облегающем блестящем костюме. - Прости, что не мог прийти сразу - я разговаривал по телефону.
Прежде чем женщина успела что-то ответить, мужчина обернулся ко мне.
- Билл Бакстер. Я веду дела в этом учреждении. Кто вы такой и что вам нужно?
- Миссис Лезервуд не говорила с вами о нашем разговоре?
- Говорила, и теперь я хочу, чтобы вы убрались отсюда как можно скорее. Мы пройдем в мой кабинет, и я вызову полицию.
- Мистер Бакстер, этот человек... - попробовала было вмешаться Джуди.
- Этот человек - жулик, - провозгласил Бакстер хватая меня за руку.
- Я пришел сюда, чтобы вручить миссис Лезервуд чек, - сказал я. - Это страховка по одному нашему полису.
- Он действительно дал мне чек, - Джуди показала его Бакстеру.
Схватив чек, он посмотрел на него, на меня, затем снова на чек.
- Но этот чек личный.
- Я решил, что миссис Лезервуд необязательно ждать, пока утрясутся все формальности, - сказал я.
Бакстер опустил руки. Я почти видел знаки вопроса, роившиеся у него в голове.
- Все это совершенно бессмысленно. Ваш чек выписан на нью-йоркский банк.
- Просто, когда возникло это дело, я как раз находился в Миллхейвене, и к миссис Лезервуд послали именно меня.
- Он сказал, что мой племянник - Фи - был майором во Вьетнаме.
- В спецподразделении, - добавил я. - Он сделал неплохую карьеру.
Бакстер снова хмуро посмотрел на чек.
- Думаю, мы воспользуемся вашим телефоном, чтобы связаться с компанией мистера Андерхилла.
- Не лучше ли позвонить в банк и узнать, действителен ли чек, - сказал я. - По-моему, это гораздо важнее.
- Так вы отдаете ей свои деньги?
- Можете смотреть на это так.
Поразмышляв несколько секунд, Бакстер схватил телефонную трубку и попросил справочную Нью-Йорка. Дозвонившись до банка, он долго вел пустопорожний разговор с моим бухгалтером и наконец сказал:
- Я держу в руках выписанный этим человеком чек на пять тысяч долларов и хочу знать, сможете ли вы его оплатить.
Последовала долгая пауза. Лицо Бакстера густо покраснело.
- Я так и знала, что надо было позвонить Джимми, - сетовала Джуди.
- Хорошо, - сказал наконец Бакстер. - Спасибо. Я сам представлю этот чек к оплате сегодня днем. - Он повесил трубку и, прежде чем вернуть чек Джуди, несколько секунд внимательно смотрел на меня.
- Джуди, ты только что получила пять тысяч долларов, хотя я так и не понял за что. Когда ты первый раз говорила с этой так называемой компанией, тебе называл" сумму страховки?
- Пять тысяч, - сказала Джуди. Голос ее дрожал еще сильнее, чем обычно.
- Я провожу мистера Андерхилла до дверей, - Бакстер вышел из комнаты, предлагая мне следовать за ним.
Я попрощался с Джуди Лезервуд и присоединился к Бакстеру. Пока мы шли по коридору, он продолжал бросать на меня подозрительные взгляды. Бетти Крокер помахала мне на прощание. Как только мы вышли наружу, Бакстер засунул руки в карманы.
- Вы не хотите объяснить, что вы только что тут проделали? - спросил он меня.
- Я дал ей чек на пять тысяч долларов.
- Но вы ведь не работаете ни на какую страховую компанию.
- Все немного сложнее, чем вам кажется.
- А ее племянник действительно был майором "зеленых беретов"?
Я кивнул.
- Деньги пришли от него?
- Он должен очень многим людям, - загадочно ответил я.
Бакстер задумался.
- Думаю, на этом моя ответственность за происходящее заканчивается, - сказал он наконец. - Я готов попрощаться с вами, мистер Андерхилл. - Руки он, однако, не протянул. Я пошел к машине, а он стоял на пороге, пока я не проехал мимо двери.

5

Я протянул женщине ключи от "крайслера" и расплатился за использованное горючее. До регистрации рейса оставалось еще около часа, и я пошел к телефону, чтобы позвонить Гленрою Брейкстоуну.
- Танжент? - переспросил меня Глен. - Танжент, штат Огайо? Гиблое местечко. Когда-то в пятидесятые мы играли там в одном заведении под названием "Французский квартал", так владелец расплачивался с нами однодолларовыми купюрами. - Я спросил, могу ли зайти повидаться с ним по приезде в Миллхейвен.
- Когда это будет? - спросил Глен.
- Часа через два.
- Заходите, если успеете до восьми, - сказал он. - Потом я должен отойти по делу.
Потом я позвонил Тому Пасмору, как всегда не надеясь, что он уже встал, и стал излагать все, что узнал от Эдварда Хаббела и Джуди Лезервуд. Не успел я произнести и пары предложений, как Том схватил трубку.
- Это дело сбило весь мой график, - сказал Том. - Вчера я лег через час после твоего ухода и встал в полдень, чтобы поиграться еще немного со своими машинками. Так ты многое выяснил, не так ли?
- Да уж, - сказал я. И стал описывать подробности.
- Ну что ж, - сказал Том, - неплохо. И все же мне хотелось бы еще покопаться во всем этом.
Я рассказал ему о чеке, который дал Джуди Лезервуд.
- Не может быть! - Том рассмеялся. - Послушай, я верну тебе все, как только ты приедешь.
- Том, я сделал это вовсе не для тебя. Просто не мог оставить ее в напряжении.
- А я, думаешь, мог? Я ведь тоже послал ей вчера чек на пять тысяч. - Он снова захохотал. - Представляешь, как она полюбит теперь фирму "Мид стейтс иншуаранс".
- О, черт! - воскликнул я.
Том снова предложил вернуть мне деньги.
- Одна-единственная ложь не должна стоить тебе десять тысяч долларов, - возразил я.
- Но ведь это все же была моя ложь, - Том продолжал смеяться.
Мы поговорили еще несколько минут. Над Миллхейвеном по-прежнему висел туман, на Мессмер-авеню произошла небольшая заварушка, но никто не пострадал.
Я спросил жизнерадостную блондинку у стойки регистрации, не откладывается ли рейс, но она заверила меня, что все в порядке.
Через двадцать минут полета пилот сообщил, что из-за погодных условий наш самолет сядет в Милуоки, где пассажиры могут либо ждать летной погоды, либо добираться на других рейсах.
Примерно без пятнадцати семь мы приземлились в аэропорту Милуоки, где еще одна жизнерадостная блондинка сообщила, что если мы останемся в зале ожидания, то сможем продолжить полет примерно через час. Окончательно утратив веру в жизнерадостных блондинок, я стал бродить по залу ожидания, потом спустился на эскалаторе вниз и снова взял напрокат машину. На этот раз серый "форд галакси", внутри которого пахло новой кожей.

6

К югу от Милуоки тянутся одноэтажные пригороды, которые постепенно сменяет типичный пейзаж Среднего Запада. Я пересек границу Иллинойса. Солнце освещало плодородные поля, на которых паслись то здесь, то там практически неподвижные коровы. Примерно через пятнадцать миль в воздухе потемнело, и вскоре между моей и соседними машинами повисли клубы тумана. Поля тоже исчезли под серой дымкой. Я включил фары дальнего света. Огни едущего впереди "джипа чероки" напоминали маленькие красные глазки. Теперь мы тащились со скоростью тридцать километров в час. Я вовремя заметил надвинувшийся на меня из тумана знак поворота на Миллхейвен. После этого мне понадобилось десять минут, чтобы доехать до аэропорта, и к половине восьмого я нашел стоянку для автомобилей, взятых напрокат. Сдав ключи, я отправился в гараж, где оставил машину Джона Рэнсома.
На втором этаже стояли двадцать или тридцать машин. Помещение освещали лампочки в проволочных сетках. Включив фары "понтиака", я стал выводить его из гаража, как вдруг навстречу мне мигнули другие фары. Когда я остановился, чтобы расплатиться, они осветили желтым стену позади меня. Даже не взглянув на меня, дежурный взял деньги, и ворота гаража поползли вверх. Выехав из гаража, я проехал по пешеходной дорожке, развернулся и на выезде на шоссе успел разогнаться до сорока миль. Мне хотелось скорее раствориться в тумане.
Я постоял у стоп-сигнала достаточно долго, чтобы убедиться, что никто не едет, нажал одновременно на педаль акселератора и на гудок, и выехал на вторую полосу. В стороне от дороги светился знак "Туман - скорость не более 25 миль в час".
Как только я разогнался до пятидесяти, из темноты вынырнули задние фары какого-то фургона. Обогнав его, я подумал, что если проеду еще пару миль в стиле Пола Фонтейна, можно не беспокоиться о том, что в тумане меня преследует некто, пришедший на замену Билли Рицу. А потом подумал, что меня, скорее всего, вообще никто не преследует, что машины выезжают из платного гаража круглыми сутками, и снизил скорость до двадцати пяти миль. Пришлось перестроиться в другой ряд, но тут я снова стал представлять себе крадущуюся за мной машину и, надавив на акселератор, прибавил скорость до сорока. Это тоже казалось опасно медленным. Я обогнал какую-то синюю машину, вынырнувшую впереди совершенно неожиданно, и промчался сквозь серую дымку до следующего знака с предупреждением о тумане. Боль, которой я не испытывал уже пять лет, вдруг напомнила о себе. Шрам диаметром восемь дюймов на моей спине тревожно заныл.
Я вспомнил эту боль - смесь огня и острого жала, хотя на самом деле она не является ни тем, ни другим. Это все осколки снаряда, так и не извлеченные из моей спины. Но дело не только в них. Я чувствовал внутри какой-то ржавый болт, рвущийся наружу - как раз в том месте, на которое Эдвард Хаббел, который так и не понял, почему его очаровывали стройные шеренги полуголых мальчиков, - дышал, изучая мои шрамы. Дыхание Эдварда Хаббела проникло мне под кожу и разбудило спящий болт. И сейчас он снова двигался, пытаясь найти выход. Теперь в течение недели я буду пачкать кровью свои рубашки и простыни.
Я сбавил скорость, чтобы не врезаться в грузовик, и попытался потереться спиной о спинку сиденья. Грузовик поехал немного быстрее. Я ощущал физически размеры осколка, похороненного где-то под лопаткой. Прижавшись к сиденью, я смог немного его успокоить. Болезненный кружочек на моей спине сдвинулся примерно на дюйм. Я взглянул в зеркало заднего вида, ничего там не увидел и начал обгонять грузовик.
Запищал гудок, заскрипели тормоза. Я прибавил газу. "Понтиак" рванулся вперед, и в боковом окне появились колеса грузовика. Снова заорал гудок. "Понтиак", словно решившись, рванулся вперед. В боковом окне появилась задняя часть другой машины. "Понтиак" вылетел в следующий ряд. Сердце мое бешено колотилось, мозг был охвачен паникой. Увидев впереди красный свет, я сбавил скорость и попытался немного успокоиться. Болт в спине снова напомнил о себе. Внутри начали появляться новые узелки и бугорки. Дыхание Хаббела разбудило их все. В зеркале заднего вида появились чьи-то фары. Я прибавил скорость на пять миль. Фары становились больше и ярче. Я перестроился в первый ряд.
Машина поравнялась со мной и долгое время ехала рядом. Я подумал, что это, наверное, кто-нибудь, кого я разозлил, когда пытался вести машину как Пол Фонтейн. Еще одна машина перестроилась в мой ряд, и я резко вырулил вправо. Другая машина вырулила вместе со мной. Она была синей с коричневыми цилиндрами и с помятым бампером. Я прибавил скорость - машина тоже. Я поехал помедленнее - водитель последовал моему примеру. Теперь его машина была всего в нескольких дюймах от моей, и сердце опять запрыгало в груди. Я видел в окне кудрявую черную голову, широкие плечи и блеск чего-то золотого. Водитель внимательно смотрел на "понтиак". Он повернул руль, и его машина легонько ударила мою над левым передним колесом.
Я нажал на педаль акселератора, и "понтиак" окончательно переместился в первый ряд. Послышался скрежет металл - соседняя машина скользнула по моему боку. "Понтиак" чуть бросило вперед. Водитель синей машины попытался ударить меня еще раз, но я вовремя повернул руль. Мимо проплыли огни другой машины. Я резко свернул с дороги и, вылетев на гравий, поехал рядом с грузовиком, моля Бога, чтобы его водитель решил, что я слетел с дороги, и остановился. Водитель грузовика нажал на гудок. Я благодарил Бога за то, что не могу слышать, что он при этом говорит. Рано или поздно я наеду на знак или остановившуюся машину, поэтому пришлось, обогнав грузовик и еще несколько машин, снова вернуть "понтиак" на дорогу. Грузовик продолжал отчаянно сигналить.
Темно-синяя машина снова поравнялась со мной. На этот раз удар был достаточно сильным, чтобы руки мои слетели с руля. Машина отъехала, затем снова приблизилась и скользнула по боку "понтиака". Если ему удастся заставить меня сбавить скорость или если он ударит меня под углом, едущий следом грузовик просто раздавит меня. Тонкий, но спокойный голос у меня внутри говорил, что Фонтейн, прознав про то, что я купил билет в Танжент, послал кого-то следить за моей машиной. Тот же голос говорил, что несколько свидетелей подтвердят, как безобразно я вел себя на дороге. Но негодяй в синей машине вдруг куда-то испарился.
Я опять видел в зеркале заднего вида колеса грузовика. Машина появилась снова. После следующего удара я крепко схватился за руль и тоже врезался в него - просто удовольствия ради. Я чувствовал прилив адреналина. Из тумана выплыл зеленый знак поворота. Сняв ногу с педали акселератора, я резко крутанул руль вправо. Темно-синяя машина проскочила в нескольких сантиметрах от грузовика. Меня вынесло с дороги, низ "понтиака" стучал по камням, но вскоре мне удалось выровнять машину, вернуть ее на дорогу. Секунд тридцать я ехал, не думая ни о чем и не замечая ничего вокруг. Потом меня начало трясти.

7

Я вылез из машины и, вытерев платком лицо, попытался оценить потери. Человек в синей машине не сможет выбраться из общего потока по крайней мере до следующего поворота, который находится примерно в миле. Он оставил на боку у "понтиака" Джона три длинных серебряных царапины, помял обшивку между колесом и дверью и поцарапал в нескольких других местах. Откинувшись на спинку сиденья, я отдышался, наблюдая сквозь туман за движущимся по шоссе потоком машин. Через какое-то время я понял, что съехал с шоссе в южной части Миллхейвена, в двадцати милях от Ливермор-авеню. То есть, свернул именно там, где и должен был свернуть. Я успел уже было почти забыть о том, куда еду.
Я вернулся в машину и поехал в направлении Пигтауна, хотя время от времени меня мучила мысль, что темно-синяя машина вот-вот вернется и будет преследовать меня дальше.

8

Я не смотрел на часы, пока из тумана не выплыла возвышающаяся над Ливермор-авеню громада отеля "Сент Элвин", и очень удивился, обнаружив, что уже без десяти восемь. Время, казалось, одновременно ускорилось и остановилось. Маленькие крючки и гвоздики я моей спине пульсировали и болели, в ушах звучали гудки грузовика, я продолжал видеть преследующую меня синюю машину. Увидев стоянку, я сразу поехал туда. И на всякий случай опустил в счетчик оплату за час - вдруг Гленрой Брейкстоун отменил свое дело или туман задержал того, с кем он должен был встретиться. У меня было смутное чувство, что я знаю, кто это. Такие встречи не отнимают много времени. Я запер машину, слегка поеживаясь от сырости.
Отель был в двух кварталах от стоянки. Обняв себя за плечи, чтобы было не так холодно, я шагал сквозь серую дымку. Уличные фонари напоминали японские фонарики. Все магазины были закрыты, и на улице никого не было. Отель отдалялся по мере его приближения, так гора словно уходит от вас, когда вы идете к ней. Позади раздался какой-то треск. Сделав еще несколько шагов, я услышал его снова. На этот раз я понял, что слышу звуки автоматной очереди. Обернувшись, я снова услышал этот звук где-то к югу. Если бы я был поближе к Мессмер-авеню, я услышал бы, как пули ударяются о стены домов.
Горячий круг под моим правым плечом заныл сильнее, но на сей раз это была фантомная боль, словно в отрезанной ноге. Это было просто воспоминание, пробужденное звуками выстрелов. Я пересек в тумане улицу и вдруг почувствовал, что больше не могу все это выносить. Прямо передо мной была двухэтажная пристройка, являвшаяся когда-то частью отеля. Сейчас в ней находилась аптека. Подойдя к стене, я согнул колени и привалился горящей спиной к холодному камню. Через несколько секунд жар и давление исчезли. Камень оказался прекрасным средством от фантомных болей - не хуже перкодана. Если бы я мог простоять целый час, прижавшись спиной к холодной стене, то все гвозди, болты и рыболовные крючки у меня внутри снова заснули бы своим ржавым сном.
Я так и стоял, согнувшись у стены, когда из арки, ведущей в одну из аллей парка, выбежал растрепанный молодой человек в черной футболке без рукавов и мешковатых черных штанах. Бросив в мою сторону беглый взгляд, он отвернулся, но потом снова стал смотреть в мою сторону. Он словно застыл на месте. Я отделился от стены.
Молодой человек, похоже, собирался сказать что-то по поводу выстрелов.
Парень улыбнулся. Это вселило в меня тревогу.
- Чертов идиот, - сказал он, и я встревожился еще больше.
Парень сделал шаг в мою сторону, и тут я узнал его. Где-то на другой стороне от отеля наверняка стояла сильно поцарапанная темно-синяя машина. Парень засмеялся, тоже узнав мое лицо.
- Как чудесно, - сказал он. - Я почти не верю в это, но все же как чудесно. - Он поднял глаза к небу и молитвенно сложил руки.
- Ты, наверное, новый Билли Риц, - сказал я. - У старого было больше шарма и стиля.
- Теперь тебе никто не поможет, дерьмо собачье. Теперь тебе некуда деться.
Правой рукой он полез за спину, мускулы его при этом напряглись. Рука вернулась обратно, сжимая черную рукоятку ножа с блестящим лезвием.
Парень снова улыбался. В результате ему все-таки повезло сегодня. Босс будет доволен, поймет, какой он крутой парень.
Все похолодело у меня внутри. Но это был другой страх - куда слабее того, что я испытал на шоссе и куда полезнее, потому что к нему примешивалась здоровая злость. Здесь, на улице, я был куда в большей безопасности, чем в машине на укрытом туманом шоссе. Здесь никто не может приблизиться ко мне незаметно. Я был наверное лет на двадцать пять старше этого негодяя и не таким мускулистым, но в его возрасте я провел все лето в Джорджии, где была очень плохая еда и достаточное количество мужчин, кидающихся на меня с ножами и штыками.
Парень прыгнул в мою сторону - просто чтобы поразвлечься. Я стоял на месте. Он прыгнул снова. Мы оба прекрасно знали, что он находится слишком далеко, чтобы достать меня. Парень хотел, чтобы я кинулся бежать, а он мог сжать мое горло, прыгнув сзади.
Парень медленно приближался ко мне, а я молча смотрел на его ноги и руки.
- Господи, да ты даже двигаться не умеешь, - насмехался он.
Нападавший выставил вперед правую ногу и замахнулся правой рукой. Почувствовав прилив адреналина и безудержной ярости, я отклонился влево, перехватил его кисть правой рукой и заломил ему руку левой. В те полсекунды, когда он мог еще что-то сделать, чтобы не лишиться окончательно свободы движений, он вдруг взглянул мне в глаза. Подняв колено, я с силой опустил руки вниз, даже крякнул, как это рекомендовали делать в Джорджии. Рука его сломалась тут же - из-под кожи торчали два осколка белой кости. Нож упал на тротуар. Парень издал короткий удивленный вскрик, закачался, и я увидел, как глаза его подернулись пеленой. Парень закричал, я оттолкнул его, но он и сам уже начал падать. Грудь его была залита кровью, льющейся из сломанной руки.
Я обошел вокруг него и поднял нож. Он продолжал кричать, глаза его были затуманены. Наверное, ему казалось, что он умирает. Это было не так, но парень никогда уже не сможет пользоваться своей правой рукой. Подойдя к нему, я ударил по тому месту, где был раньше его локоть. Парень потерял сознание.
Я огляделся. Улица была по-прежнему пуста. Присев рядом с парнем, я засунул руку в карман его брюк. Там лежали связка ключей и множество всевозможных мелких предметов. Выбросив ключи в сточную канаву, я снова засунул руку в карман и достал оттуда четыре пластиковых пакетика, наполненных белым порошком. Я переложил их в карман своего пиджака, перевернул парня и обследовал второй карман. Там лежал толстый бумажник, в котором было около ста долларов и куча имен и адресов, написанных на листочках бумаги. Здесь же было водительское удостоверение. Парня звали Николас Вентура, он жил на Маккини-стрит, примерно в пяти кварталах к западу от Ливермор. Бросив бумажник, я побрел прочь на ногах, сделанных словно из ваты. Только в конце квартала я осознал, что продолжаю сжимать в руке нож. Я бросил его на мостовую, и он исчез в тумане.
Я вспомнил, что уже видел этого парня раньше - он ждал вместе с тремя другими в "Таверне Синдбада" аудиенции у Билли Рица. Я повернул на улицу Вдов и подошел на своих ватных ногах к двери отеля. Я чувствовал себя больным и усталым, причем больше больным, чем усталым, но достаточно усталым, чтобы проспать целую неделю. Вместо адреналина я чувствовал теперь вкус отвращения.
Усталый ночной портье взглянул в мою сторону и демонстративно отвернулся. Я подошел к телефону и набрал номер 911.
- На тротуаре у отеля "Сент Элвин" лежит покалеченный человек, - сказал я. - Это на Ливермор-авеню, между Шестой и Седьмой южной. Ему необходима скорая помощь.
Оператор спросил мое имя, но я повесил трубку. Клерк наблюдал краем глаза, как я иду к лифтам. Когда я нажал на кнопку, он сказал:
- Вы не имеете права войти, не пройдя мимо меня.
- Хорошо, я сейчас пройду мимо вас, если вы действительно этого хотите, - предложил я.
Он обиженно отошел к другому краю конторки и стал перебирать какие-то бумаги.

9

Я дважды постучал в дверь Гленроя, из-за которой доносился голос Ната Коула.
- Сейчас иду, - крикнул в ответ Глен. Дверь открылась, и его радостная улыбка исчезла, как только он увидел мое лицо. Наклонившись, он посмотрел, нет ли в коридоре кого-нибудь еще.
- Эй, парень, я ведь сказал тебе, чтобы ты приходил до восьми. Почему бы тебе не спуститься вниз, не выпить в баре и не позвонить мне потом из фойе. Я буду в порядке, мне только нужно немного времени.
- Сейчас все будет в порядке, - заверил его я. - У меня кое-что для вас есть.
- Я должен заняться кое-какими личными делами.
Я достал два пакетика с белым порошком и показал ему.
Он попятился от двери. Войдя, я подошел к столу с коробочкой и зеркалом. Гленрой не сводил с меня глаз, пока я не сел. Тогда он закрыл дверь. В глазах его светились одновременно беспокойство, осторожность и любопытство.
- Кажется, я должен спросить, что все это значит, - сказал он, подходя к столу походкой кошки, оказавшейся в незнакомой комнате.
Гленрой сел напротив меня, положил руки на стол и посмотрел на меня так, словно я был соседским мальчишкой, решившим неожиданно поджечь чужой дом.
- Вы ведь ждали великовозрастного деграданта по имени Николас Вентура? - спросил я. Глен тут же закрыл глаза. - Я хочу поговорить с вами об этом. - Глаза открылись и посмотрели на меня с жалостью.
- Я ведь говорил вам, что лучше держаться подальше от беды. И думал, что вы меня поняли.
- Мне пришлось сегодня попутешествовать, - сказал я. - А Вентура ждал меня в аэропорту. Он попытался столкнуть мою машину с шоссе, и ему это чуть было не удалось. - Гленрой прижал одну руку к груди. Ему снова хотелось закрыть глаза, а еще лучше - уши.
- Потом я приехал сюда, - продолжал я. - Припарковал машину в нескольких кварталах от отеля. Но так случилось, что Вентура увидел меня, когда шел сюда к вам. Он прямо просиял весь.
- У меня нет с ним ничего общего, кроме одной вещи, - заверил меня Гленрой. - Я не могу объяснить его поступки.
- Он вынул нож и попытался меня убить. Пришлось с ним разобраться. Вряд ли он захочет говорить об этом, Гленрой. И не думаю, что он появится здесь.
- Вы забрали у него то, что он нес?
- Пошарил по карманам. Так я и узнал его имя.
- Я боялся, что все было гораздо хуже. Но в любом случае я рад, что послезавтра улетаю в Ниццу.
- Вам ничего не угрожает. Я просто хочу, чтобы вы назвали мне имя.
- Вы просто дурак.
- Я уже знаю это имя, Гленрой. Просто хочу убедиться, что все сошлось. А потом я попрошу вас сделать для меня кое-что еще.
Глен положил голову на руки.
- Если вы хотите быть моим другом, отдайте мне порошок и избавьте меня от этого всего.
- Я отдам вам пакетики после того, как вы назовете имя.
- Предпочитаю остаться живым, - сказал Глен. - Я не могу ничего вам сказать. Я ничего не знаю. - Но он выпрямился и подвинул стул поближе к столу.
- Кто тот детектив, с которым работал Билли Риц? Кто помогал ему заметать следы после того, как он убивал людей?
- Этого не знает никто, - Гленрой покачал головой. - Некоторые подозревали, что что-то такое имеет место, но эти люди слишком ценили свою дружбу с Билли. Это все, что я могу вам сказать.
- Вы лжете, - сказал я. - Я сейчас выкину это дерьмо в туалет - мне необходима ваша помощь, Гленрой.
Он смотрел на меня несколько секунд, прикидывая, как бы получить то, что ему было нужно, не подвергая себя опасности.
- У Билли были такие связи. Он буквально царил над всем.
- Что вы хотите сказать? Что он был информатором не одного детектива, а нескольких?
- Вот именно, - Глену было явно не по себе.
- Вам необязательно называть мне имена. Просто кивните, когда я упомяну кого-то, с кем был связан Билли Риц.
Глен задумался на несколько секунд, потом наконец кивнул.
- Бастиан.
Никакой реакции.
- Монро.
Гленрой кивнул.
- Фонтейн.
Снова кивок.
- Уилер.
Никакой реакции.
- Хоган.
Кивок.
- Боже правый! - воскликнул я. - А как насчет Росса Маккендлесса?
Гленрой скривил губы и снова кивнул.
- Еще кто-то.
- Такой человек, как Билли, держит свои дела при себе.
- Вы ведь так ничего мне и не сказали. - Это было правдой куда в большей степени, чем мне хотелось бы. Что ж, по крайней мере Гленрой кивнул, когда я назвал имя Пола Фонтейна. Но все же я не получил необходимого подтверждения.
- А что еще за услуга, о которой вы собирались меня попросить? - поинтересовался Глен. - Я должен броситься под автобус?
- Я хочу, чтобы вы показали мне номер двести восемнадцать.
- У, и всего-то? - с деланным разочарованием произнес Глен. - Покажите мне то, что у вас в кармане.
Я достал четыре пакетика и положил их перед Гленом. Он взял каждый по очереди и смерил на вес, улыбаясь своим мыслям. - Наверное, я был его первым клиентом на сегодняшний вечер. Это двойная порция. Ник отсыпал из каждого пакетика немного для себя, а сегодня еще не успел.
- Примите мои поздравления, - пошутил я.
- Ник так и лежит на улице?
- Я позвонил по 911. Он наверняка уже в больнице. Придется ему пробыть там пару дней.
- Что ж, может быть, и вы, и я все-таки поживем еще немного.
- Честно говоря, Гленрой, все могло быть по-другому.
- Теперь я точно знаю, что вы очень опасный человек, - оттолкнувшись от стола, Глен встал. - Так вы хотите посмотреть номер, где жил Джеймс?
Прежде чем выйти, он сложил пакетики в шкатулку.

10

Гленрой нажал на кнопку второго этажа и привалился к деревянной панели на стенке лифта.
- И что же еще вам удалось обнаружить? - поинтересовался он.
- У Боба Бандольера был сын. После смерти жены он отослал мальчика к ее родственникам. Думаю, этот парень начал убивать людей еще подростком. А потом под вымышленным именем пошел добровольцем во Вьетнам. После войны работал полицейским в нескольких городах по всей стране, но в результате вернулся сюда.
- Многие здешние детективы служили во Вьетнаме. - Лифт остановился, двери открылись. Перед нами был коридор, выкрашенный угрюмой зеленой краской.
- Но только один из них решил стать наследником Боба Бандольера, - сказал я.
Мы вышли, и Глен посмотрел на меня несколько встревоженно.
- Вы думаете, что этот человек убил жену вашего друга?
Я кивнул и спросил:
- Куда нам?
Гленрой махнул рукой вниз по коридору. Он ничего не говорил, пока, завернув за угол, мы не подошли к двери номера двести восемнадцать. Дверь была опечатана, на ней висел листочек с напоминанием о том, что проникновение в номер ведет за собой наказание в виде штрафа или тюремного заключения.
- Опечатать опечатали, но не позаботились запереть дверь, - заметил Глен. - Хотя вас не остановил бы и замок.
Наклонившись, я рассмотрел замочную скважину, но не заметил на ней никаких царапин.
Гленрой не позаботился даже о том, чтобы оглянуться и убедиться, что в коридоре никого нет.
- Нечего тут стоять, - сказал он, пролезая под желтые ленты, наклеенные полицейскими.
Согнувшись пополам, я последовал за ним. Гленрой закрыл за нами дверь.
- Думаю, это Монро, - сказал Глен. - Он похож на Боба Бандольера. Монро - чертов сукин сын. Он бьет людей на допросе.
Говоря, Гленрой глядел в пол.
Я же не мог отвести взгляд от кровати, и то, что говорил Глен, боролось за мое внимание с тем, что я видел. Кровать эта напомнила мне кресло в подвале "Зеленой женщины". Тот, кто принес сюда Эйприл Рэнсом, не позаботился о том, чтобы откинуть с постели длинное синее покрывало. По кровати расплылось похожее на тучу темное пятно, от которого шли в разные стороны тонкие линии. Слова "Голубая роза" были написаны теми же пляшущими буквами, что и в переходе под отелем.
- Такие копы попадаются время от времени, - философствовал Гленрой, наклонившись к окну, выходившему как раз на злополучный переход. - Черт побери, как мне не нравится в этой комнате! - Гленрой пятился от окна, пока не оказался возле стены. На туалетном столике стояла пепельница с окурками. - Зачем вы заставили меня сюда прийти?
- Я думал, вы, возможно, заметите что-нибудь.
- Я замечаю, что хочу скорее отсюда выбраться, - Гленрой взглянул на кровать. - Похоже, что маркеров у нашего друга достаточно.
Я спросил, что он имеет в виду.
- Слова. Эти написаны синим. Значит, их уже как минимум три - красный, черный и синий.
Я снова посмотрел на стену. Гленрой прав - слова написаны синим.
- Если вам все равно, я лучше поднимусь наверх. Подойдя к двери и открыв ее, Гленрой обернулся. Лицо его превратилось от нетерпения в жесткую маску. Я смотрел на пляшущие слова столько, сколько смог выдержать, мучаясь какой-то мыслью, которая никак не давалась в руки.
Я снова пролез вслед за Гленом под ленты.
- Не надо возвращаться в такие места, - сказал Глен и направился к лифту.
Я не поехал с ним - я бродил по коридору, пока не набрел на металлическую дверь. Спустившись по лестнице, я вошел в вестибюль, а затем вышел на аллейку за отелем, вполне ожидая, что сейчас меня окружат полицейские с автоматами и предложат следовать за ними. Холодный туман поднимался по аллее, лизал заднюю часть находящейся в пристройке аптеки.
На заднем дворе отеля стояла машина, на которой ездил еще совсем недавно Ник Вентура.
Я поспешил миновать переход. С Мессмер-авеню снова раздались выстрелы.
На тротуаре было длинное пятно крови. Обойдя его, я пробирался сквозь туман, пока не нашел стоянку, где оставил "понтиак". Передо мной по-прежнему стояла картина номера двести восемнадцать, но я так и не мог понять, что же в этой картине казалось мне странным.
Подойдя к машине достаточно близко, чтобы видеть ее как следует, я застонал. Какой-то подросток успел явиться сюда с бейсбольной битой и расколотить мне зеркало заднего вида. "Понтиак" выглядел так, словно побывал в руках сумасшедшего. Не думаю, что Джон отреагирует на все это благосклонно. Я удивился, что такие глупости все еще волнуют меня.

Часть тринадцатая

Пол Фонтейн

1

Приехав домой, я проглотил пару таблеток аспирина, чтобы унять боль в спине, и поднялся наверх. Я не стал даже брать в руки книгу - просто вытянулся на кровати для гостей в ожидании, когда придет желанное забытье. Джон, наверное, еще не вернулся из Чикаго. Вообще-то мне не очень хотелось скорее увидеть его реакцию на то, что случилось с машиной. Я как раз решил рассказать ему о своих встречах с Томом Пасмором, как вдруг воочию увидел свою руку, сжимающую помятую фотографию, которую я взял с окровавленной кровати в отеле "Сент Элвин", и понял, что если потрясу ее как следует, перевернув вверх ногами, слой чернил обсыплется. Так я и сделал. Высохшие чернила послушно посыпались на пол. Я перевернул фотографию и увидел хорошо знакомый образ: фото, которое сняла моя мать перед домом на Шестой южной улице. Трехлетний мальчик стоял на тротуаре, а мой отец, Эл Андерхилл, склонился надо мной, сдвинув назад шляпу и положив руку мне на плечо.

2

Через какое-то время настоящая рука на моем плече вернула меня в мир реальности. Открыв глаза, я увидел над собой лицо Джона Рэнсома. Он смотрел на меня с почти демоническим выражением.
- Давай, - сказал Джон. - Ты расскажешь мне о своих приключениях, а я тебе - о своих.
- Ты видел машину?
Джон махнул рукой.
- Не беспокойся об этом. Я все понимаю. Сам чуть не врезался как следует по дороге в Чикаго. Ты, наверное, потерял управление.
- Кто-то пытался столкнуть меня с дороги.
Рассмеявшись, Джон подвинул стул ближе к кровати.
- Послушай сначала мой рассказ. Все было замечательно.
Джон доехал от Пурдума до Чикаго за четыре часа, чудом избежав нескольких аварий, в одну из которых, как он думал, попал я. Туман исчез примерно в тридцати милях от Чикаго. Джон припарковал машину в квартале от вокзала.
Он оставил в замке ключи и вышел на улицу. И тут же увидел двух потенциальных воров - но они были слишком хорошо одеты, и Джон отмел их кандидатуры.
- Я хочу сказать, эти молодые выскочки - они ведь не станут среди бела дня угонять машину. Потом пришлось заткнуть одного парня, который стал орать и звать полицейского. Он прочел мне лекцию о том, как опасно оставлять ключи в машине. И наконец подходит белый парень с золотой цепью на шее, в штанах, висящих под задницей, и когда этот подонок видит ключи, он начинает кружить вокруг машины, оглядываться, не видит ли его кто-нибудь, а я стою неподалеку и молю Бога, чтобы он попробовал открыть дверь.
Наконец парень дернул за ручку и чуть не упал в обморок, когда дверь действительно открылась, вскочил внутрь и укатил на машине своей мечты.
- Этот парень разобьет ее за ближайшую неделю, и я смогу получить страховку. Замечательно. - Если бы Джон мог, то покрыл бы поцелуями собственное лицо. Но тут он вспомнил, что я попал в аварию, и посмотрел на меня заботливо и одновременно насмешливо. - А тебя, говоришь, столкнули с дороги? Как это случилось?
Я прошел в ванную, а Джон стоял у меня за спиной, пока я плескал себе в лицо водой и рассказывал о поездке в Танжент.
Я вытер лицо полотенцем. Джон стоял на пороге, задумчивая пожевывая внутреннюю сторону щеки.
- Он пытался ударить меня ножом, но я оказался везучим. Я сломал ему руку.
- Господи! - произнес Джон.
- А потом я вошел в отель и осмотрел комнату, где нашли Эйприл.
- А что случилось дальше с тем парнем?
- Он сейчас в больнице.
Я пошел к двери, и когда проходил мимо Джона, он дружелюбно хлопнул меня по спине.
- А зачем тебе понадобилось идти в тот номер?
- Посмотреть, не замечу ли я что-нибудь интересное.
- Это должно было быть ужасно, - предположил Джон.

Предыдущая страница 27 Следующая страница


Глотка 28

- У меня такое чувство, что я все-таки пропустил что-то важное, но никак не могу понять что.
- Копы побывали в этой комнате миллион раз. Но мы ведь знаем, что сделал все это тоже коп.
- Я знаю, кто он, - сказал я. - Пойдем вниз, и я расскажу тебе об остальных своих приключениях.
- Ты узнал это имя в Танженте? Кто-то описал его?
- Гораздо лучше.

3

- Джон, - сказал я. - Мне необходимо знать, где ты служил после того, как доставил человека, которого считал Франклином Бачелором, в Соединенные Штаты.
Мы сидели за столом и ели обед, который приготовили вместе из того, что нашли в холодильнике и морозилке. Джон накинулся на еду так, как будто не ел неделю. Пока мы готовили, он выпил две основательные порции гиацинтовой водки и открыл к обеду бутылку "Шато петрус".
С тех пор, как мы спустились вниз, Джон продолжал рассуждать вслух с самим собой о том, стоит ли ему на следующий год возвращаться в Аркхэм. Ведь если задуматься, его книга - гораздо более высокое предназначение, чем преподавание. Может быть, пора признаться самому себе, что начинается следующая фаза его жизни. Мои вопрос прервал поток его словоизлияний, он поднял глаза от тарелки и перестал жевать.
- Ты ведь прекрасно знаешь, где я служил. В Лэнг Вей.
- А может быть, ты был в другом месте? В другом лагере рядом с Лэнг Вей?
Джон нахмурился, отрезая себе очередной кусок телятины.
- Тебе не кажется, что имя копа сейчас гораздо более важно? Я был очень терпелив с тобой. Но мне не хочется ворошить старые истории.
- Кто-то велел тебе говорить, что ты был в Лэнг Вей?
Джон посмотрел на меня глазами, которыми смотрит человек на остановившегося посреди дороги мула. Затем он вздохнул.
- Ну хорошо. Когда я вернулся наконец в Ке Сан, там появился полковник разведки и рекомендовал мне рассказывать всем, что я служил в Лэнг Вей. Мои бумаги были переписаны, так что по всем официальным данным я действительно был в Лэнг Вей.
- Ты знаешь, почему тебе отдали такой приказ?
- Конечно. Армейские чины не хотели признавать, какими ослами оказались.
- И где же ты был, если не в Лэнг Вей?
- В небольшом лагере под названием Лэнг Во. Нас разгромили в тот же день, когда напали на Лэнг Вей.
- После возвращения из Лэнгли они отправили тебя в отдаленный лагерь в джунглях. - Значит, полковник Раннел писал правду. - Почему они это сделали?
- А почему они вообще делают то или это? Так уж получается.
- Тебе не приходило в голову, что это могло быть наказание за то, что ты привез не того, кого надо?
- Это не было наказание. Меня ведь не понизили в звании.
Может быть, он был прав. Но Раннел был тоже прав по-своему. Джон покраснел.
- Расскажи мне, что случилось в Лэнг Во.
- Это было массовое убийство. - Джон смотрел мне прямо в глаза. - Сначала нас окружили, а потом в лагерь ворвались регулярные войска вьетконговцев, и танки расстреляли то, что еще осталось. Я чувствовал себя, как чертов Кастер.
- Кастеру не удалось выжить.
- Я не обязан оправдываться перед тобой. - Он наколол на вилку кусок лапши, пожевал его с таким видом, словно это был таракан, и положил вилку обратно на тарелку.
Я сказал, что хочу знать подробно, что случилось.
- Я сделал ошибку, - сказал Джон, снова заглядывая мне в глаза. - Ты хочешь знать, что случилось - случилось вот что. Я не думал, что они пошлют к нам в лагерь такие силы. Не думал, что это будет настоящая осада. - Я ждал, что Джон объяснит, как ему удалось выжить. - Когда положение стало безнадежным, я приказал всем укрыться в бункере. Там было два тоннеля. Хорошая система. Но против такого количества врагов все было бесполезно. Они стали бросать гранаты в одно из отверстий для выхода дыма. Я упал на землю, а сверху на меня падали тела товарищей. Я ничего не видел, ничего не слышал и едва дышал. Я чуть не утонул в крови. Наконец какой-то парень пролез внутрь и разрядил в нас обойму. Или две - я не считал.
- Ты не видел его?
- Я не видел ничего. Я думал, что умер. Как выяснилось потом, я весь был напичкан осколками. Когда я понял, что еще жив, стал выползать из-под тел. Это заняло довольно много времени. - Джон взял вилку, посмотрел на кусок жареной картошки, но передумав, снова положил вилку на тарелку. - Я выбирался очень долго. Тоннели обрушились.
Я спросил его, помнит ли он Фрэнсиса Пинкела.
Джон улыбнулся.
- Этого маленького пройдоху, который работал на Бермана? Конечно. Он прилетал за день до нападения, подарил нам час своего драгоценного времени и тут же улетел.
Но если верить мистическому информатору Раннела, Пинкел посетил Лэнг Во в день нападения. Хотя история, рассказанная Джоном, имела больше смысла - требовалось время, чтобы организовать нападение на лагерь.
- Этот Пинкел, - сказал я, - доложил, что видел с воздуха команду "А", во главе которой шел американский офицер.
- Неужели? - Джон удивленно поднял брови.
- Помнишь, Том Пасмор спрашивал, у кого могут быть причины желать тебе зла?
- Пасмор? Это он, чтобы поддержать свою репутацию.
Я сказал, что он не прав, но Джон презрительно поморщился.
- А если бы я предложил ему тысячу долларов? Не обманывай себя!
- Но дело не в этом, а в том, знаешь ли ты человека, который желал бы тебя погубить.
- Конечно, - Джон снова начинал раздражаться. - В прошлом году я исключил парня из выпускного класса за то, что он едва умел читать. Он имеет на меня зуб, но не думаю, чтобы был способен кого-то убить. - Джон смотрел на меня, пытаясь изобразить наивность. - Я не прав или это действительно так важно?
- Ты задумывался когда-нибудь над названием корпорации Фи Бандольера?
- "Элви"? Нет, не задумывался. И вообще я начал уставать от всего этого, Тим. - Он отодвинул тарелку и подлил в бокал вина.
- Лэнг Вей, - произнес я. - Лэнг Во.
- Что за черт - я задаю тебе вопрос, а ты продолжаешь говорить загадками.
- Филдинг Бандольер пошел добровольцем в армию в шестьдесят первом году, - сказал я.
- Замечательно.
- Под именем Франклина Бачелора. Думаю, он хотел сохранить инициалы.
Джон как раз подносил бокал к губам. Рука его застыла, рот приоткрылся, а глаза подернулись дымкой. Затем он сделал большой глоток вина и вытер губы салфеткой.
- Ты обвиняешь меня в чем-то?
- Я обвиняю его, а не тебя, - сказал я. - Бачелор был достаточно изобретателен, чтобы вернуться под чужим именем в Штаты. И он хочет обвинить тебя в убийстве жены.
В глазах Джона мелькнула злость, и на секунду мне даже показалось, что он снова хочет на меня броситься. Но потом по лицу его пробежала тень, и он посмотрел на меня уже с большим пониманием.
- Но зачем ему было ждать все это время, чтобы отомстить?
- Потому что после того, как он спустился в бункер и выпустил по трупам две обоймы, Бачелор считал тебя мертвым.
- Значит, он объявился здесь, - сказал Джон абсолютно спокойно, словно этого следовало ожидать.
- Он живет в Миллхейвене с семьдесят девятого года, но понятия не имел, что ты тоже вернулся сюда.
- И как же он обнаружил, что я жив?
- Увидел твою фотографию в газетах. А через два дня убил Гранта Хоффмана. Еще через пять дней - попытался убить твою жену. Его отец убивал людей с интервалами в пять дней, и он решил следовать этой схеме, даже писал над трупами те же слова.
- Чтобы убийства выглядели так, будто они связаны с прежними убийствами "Голубой розы".
- Когда Эйприл стала обращаться в полицию с просьбами показать ей старое дело, он изъял оттуда показания своего отца. И перевез свой архив в "Зеленую женщину" на случай, если он кого-то заинтересует.
- Франклин Бачелор, - произнес Джон. - Последний партизан.
- Никто не знал, кем он был на самом деле. Этот человек всю жизнь выдавал себя за других.
- Скажи мне его имя, - попросил Джон.
- Пол Фонтейн, - сказал я.
Джон медленно повторил имя с вопросительной интонацией.
- Не могу в это поверить. Ты уверен?
- Человек, с которым я встречался в Огайо, ткнул пальцем в лицо Фонтейна на фотографии.
Звонок телефона показался нам похожим на разрыв бомбы - мы оба подпрыгнули от неожиданности.
Включился автоответчик, и мы услышали за текстом голос Алана Брукнера.
- Черт побери, может быть, вы возьмете трубку? Я сижу здесь один, весь город сходит с ума...
Джон уже вскочил на ноги. Голос Алана оборвался, как только он взял трубку, и с этого момента я слышал только слова Джона.
- Алан, я слышу тебя... Нет, я вовсе тебя не избегаю... Нет, полиция с нами не связывалась... Да, да, конечно, ты беспокоишься. Все беспокоятся, - он отодвинул трубку от уха - голос старика оглушал его. - Я знаю, что тебе все равно, что делают другие, Алан. Тебе всегда было все равно. - Он выслушал еще одну длинную тираду, во время которой я успел почувствовать себя виноватым, что гак долго не навещал Алана. Наконец Джон, скривившись, положил трубку и сказал, что Алан обещал звонить еще.
- Кажется, мы действительно невнимательны к старику, - сказал я.
- Алана не оставляют теперь одного больше чем на пять минут. Проблема в том, что в пять часов Элайза уходит домой, - вернувшись в гостиную, Дон тяжело рухнул в кресло. - Все, что ему надо сделать дальше, это съесть разогретый ужин, раздеться и лечь в постель. Но, конечно, он этого не делает. Он делает себе пару порций выпивки и забывает об обеде. Потом смотрит новости в надежде, что там скажут что-нибудь про его дочь, и, когда видит там вместо этого пожарников, пробирающихся сквозь туман к месту пожара, ему кажется, что он в опасности. - Джон остановился, чтоб перевести дыхание. - Потому что не может же быть, чтобы вечерние новости не имели к нему никакого отношения.
- Так он встревожен?
- Я знаю его гораздо дольше, чем ты. Он будет теперь звонить, пока я не приеду туда. - Джон задумчиво посмотрел на меня. - Если только это не сделаешь ты. Он от тебя просто в восторге.
- Я не против визита к Алану, - сказал я.
- Наверное, тебе надо бы быть больничной сиделкой, - сказал Джон. - А ведь сегодня самый подходящий день, чтобы взглянуть на жилище Фонтейна. - Джон доел телятину, глотнул вина и посмотрел на меня в надежде услышать, что я согласен.
- Господи, Тим, мне неприятно это говорить, но я, кажется, единственный, кто заинтересован в том, чтобы что-то все-таки происходило.
Несколько секунд я смотрел на него молча, потом громко рассмеялся.
- Хорошо, хорошо, - примирительно сказал Джон. - Сейчас не моя очередь говорить. Давай посмотрим, что происходит в городе, прежде чем что-то решим.

4

Мы уселись на диване в гостиной, и Джон включил телевизор.
На экране появился несчастный как никогда Джимбо. Волосы его были немного растрепаны, элегантный галстук сдвинулся набок. Джимбо сообщил уже в который раз, что представители Комитета за справедливый Миллхейвен под предводительством преподобного Климента Мора появились в городской ратуше в сопровождении нескольких сот демонстрантов. Они потребовали встречи с Мерлином Уотерфордом и пересмотра их требований. Мэр послал к ним своего заместителя, который объявил, что не назначенные встречи никогда не допускались в стенах этого здания и не будут допускаться впредь. Делегация отказалась покинуть здание. Арден Васс послал наряд полиции разогнать толпу, в результате был убит подросток, в которого выстрелил полицейский, после того как ему показалось, что он видит в руках мальчика пистолет. Из тюремной камеры преподобный Мор заявил, что "десятилетия расовой дискриминации и экономического упадка наконец дали о себе знать, и пламя народного гнева уже не погасить".
На Шестнадцатой северной улице была перевернута и подожжена полицейская машина. В два магазина белых владельцев на Мессмер-авеню были брошены самодельные бомбы. Пожар распространился на соседние здания.
За спиной Джимбо камера показывала людей, бегущих сквозь туман с телевизорами, стопками сложенных костюмов и платьев, сумками продуктов, связками обуви. Люди выныривали из тумана, бросали чем попало в камеры и снова исчезали в серой мгле.
- По оценкам, на настоящий момент убытки от пожаров составили около пяти миллионов долларов, - сообщил Джимбо. - А сейчас Изабель Арчер с Армори-плейс с хроникой других, не менее тревожных событий.
Изабель стояла среди полицейских, загораживающих ее от толпы. Ей приходилось говорить громко, чтобы не заглушили крики и гул.
- Из других районов города начинают поступать сообщения о поджогах и перестрелках, - сказала она. В этот момент треск бьющегося стекла заставил Изабель взглянуть через плечо. - Нам сообщили также о нескольких случаях, когда на центральных улицах города водители были выброшены из машин, а некоторые владельцы магазинов в нижнем городе нанимают сотрудников специальных агентств для защиты их собственности. Поступает также информация, что вооруженные бандиты ездят в машинах, из которых расстреливают другие транспортные средства. На Ливермор-авеню и Пятнадцатой улице были совершены нападения на одиноких прохожих. - Губы Изабель дрогнули при звуке выстрелов где-то в конце шеренги полицейских. - В настоящий момент мне сообщили, что журналистам разрешено подняться на крышу управления полиции, откуда мы сможем показать вам истинные масштабы происходящего на Армори-плейс.
На экране снова появилась одутловатая физиономия комментатора.
- А если честно, Изабель, ты чувствуешь себя в опасности? - спросил он.
- Наверное, именно поэтому нам лучше подняться на крышу, - ответила Изабель.
Джимбо снова заполнил собой весь экран.
- Пока Изабель перемещается в более безопасное место, мы советуем жителям города задернуть шторы, отойти от окон и по возможности воздержаться от выходов из дома. Продолжают поступать сообщения о вооруженных нападениях на Западном бульваре и Пятнадцатой улице, а также в кварталах к западу от торгового центра "Галакси". А теперь - Джо Раддлер со своими комментариями.
Рот его был уже открыт, глаза горели, щеки стали красными. Джо Раддлер выглядел так, будто ему только что удалось вырваться из клетки, куда его посадили.
- Если из всего этого и выйдет что-то хорошее, то, может быть, лишь то, что эти тупоголовые идиоты, которые бормочут о контроле над вооружениями, придут наконец в чувство.
- Сейчас идеальное время, чтобы разнести по кусочкам дом Фонтейна, - сказал Джон. Он пошел в кухню и вернулся оттуда с бокалом и остатками вина. На крыше управления полиции появилась немного запыхавшаяся Изабель Арчер.
- Скоро наш город будет выглядеть как Сан-Франциско после великих потрясений, - сказал Джон.
- Туман не продержится долго, - успокоил его я. - Около полуночи рассеется.
- Да, - сказал Джон. - А Пол Фонтейн появится перед нашей дверью и извинится за все неудобства, которые нам причинил.
Около десяти часов снова позвонил Алан Брукнер, и Джону пришлось разговаривать с ним около двадцати минут, десять из которых Джон старался держать трубку подальше от уха. Повесив трубку, Джон отправился на кухню за новой порцией выпивки.
На экране появилось улыбающееся лицо чернокожего подростка, и Джимбо сообщил, что мальчик, убитый у городской ратуши, оказался Леймером Уайтом, семнадцатилетним отличником школы Джона Кеннеди.
- Так как у Леймера не было обнаружено оружия, по делу заведено следствие.
Снова зазвонил телефон.
- Джон, Джон, Джон, Джон, Джон, Джон, - говорил на автоответчик Алан Брукнер. - Джон, Джон, Джон, Джон, Джон, Джон, Джон, Джон, Джон, Джон.
- Ты никогда не замечал, что все ученики, которых подстрелили на улицах, обязательно оказывались отличниками? - спросил Джон.
- Джон, Джон, Джон, Джон, Джон, Джон, Джон, - доносилось из автоответчика.
Джон встал и подошел к телефону.
Джимбо сообщил, что Тед Коппел готовит специальный выпуск шоу "Ночная линия", посвященный последним событиям, который выйдет в эфир завтра вечером. Представитель управления полиции сообщил, что все шоссе, ведущие к Миллхейвену, должны быть оцеплены войсками.
Держась руками за голову, Джон вернулся в гостиную.
- Я должен поехать туда и забрать его, - сказал он. - Как думаешь, это безопасно?
- Не думаю, чтобы что-то случилось.
- Но все же я отказываюсь выходить из дому без пистолета, - Джон посмотрел на меня, словно ожидая протестов, но я молчал. Тогда он поднялся наверх и вскоре вернулся, застегивая пиджак поверх торчащего за поясом револьвера. Я сказал, что буду охранять крепость.
- Думаешь, это все шутки, - укоризненно покачал головой Джон.
- Я думаю, что для Алана лучше будет провести ночь здесь.
Джон подошел к двери, осторожно открыл ее, выглянул наружу, послал мне последний хмурый взгляд и вышел.
Я сидел, глядя на кадры пожара, пожирающего целые кварталы, в то время как мужчины и женщины пробегали мимо камеры с тем, что им удалось захватить. Запасы, видимо, иссякали - теперь люди бежали уже с рулонами туалетной бумаги и упаковками минеральной воды. Когда снова зазвонил телефон, я снял трубку, готовясь услышать, что Алан спрятался в гардеробе или сидит на кухне в куче собственных испражнений, и что Джон не может больше все это выносить.
Я поднял трубку, и голос, которого я не узнал, спросил, можно ли поговорить с Тимом Андерхиллом.
- Я слушаю.
Человек на другом конце провода сказал, что он - Пол Фонтейн.

5

Когда я никак на это не прореагировал, Фонтейн спросил:
- Вы еще там?
Я подтвердил, что я на месте.
- Вы один?
- Вот уже около пяти минут.
- Нам нужно поговорить об одном деле. Неофициально.
- Что вы имеете в виду?
- У меня есть информация, которая может вас заинтересовать, думаю, у вас тоже есть кое-что, чем я мог бы воспользоваться. Я хочу, чтобы мы где-нибудь встретились.
- Немного странное время для встреч.
- Не надо верить всему, что говорят по телевизору. С вами все будет в порядке - держитесь только подальше от Мессмер-авеню. Послушайте, я звоню из автомата на Централ-дивайд, и у меня не очень много времени. Давайте встретимся на углу улицы Вдов напротив отеля "Сент Элвин" в два часа.
- Но зачем я должен туда идти?
- Я объясню это при встрече.
Я положил трубку и неожиданно обнаружил, что, словно телепортировавшись, снова сижу на диване перед бормочущим телевизором. Я конечно же не собирался встречаться с Фонтейном на углу безлюдной улицы в два часа ночи - он решил поставить меня в такие условия, когда мою смерть можно было бы приписать бандитской выходке.
Нам с Джоном Рэнсомом надо было уезжать из Миллхейвена, и как можно скорее. Если бы рассеялся туман, мы успели бы в аэропорт до того, как Фонтейн поймет, что я не собираюсь приезжать на встречу. В ФБР достаточно экспертов, которые как раз занимаются такими людьми, как Пол Фонтейн. Они могут поднять все убийства, которые он совершил в Аллентауне и других городах до того, как переехать в Миллхейвен. Но больше всего мне нужно было то, чего у меня не было - его записей.
Где хранил Фонтейн отчеты о своих преступлениях? Теперь мне казалось, что мы с Джоном были очень невнимательны, ведя поиски в доме на Седьмой южной. Надо было отодрать половицы и простукать стены.
Как только Фонтейн поймет, что я не собираюсь прийти и дать ему возможность убить себя, он позаботится о том, чтобы проверить каждый рейс, вылетающий этой ночью из Миллхейвена. Тогда он пойдет в дом на Седьмой южной и разожжет огонь в старой печке.
Я продолжал размышлять на эту тему, когда дверь распахнулась, и на пороге появились Джон и Алан Брукнер.

6

На Алане под серым пиджаком был верх от пижамы и бежевые брюки. Джон явно одел тестя в то, что лежало ближе всего в гардеробе. Волосы Алана были всклокочены, глаза - совершенно безумны. Он дошел до такого состояния, когда начал изъясняться с помощью жестов, и теперь поднял руку, кисть которой сжимал Джон.
Джон отпустил его.
Алан стукнул себя освободившейся рукой по лбу.
- Неужели не понимаешь? - вопрос был задан Джону, повернувшемуся к нему спиной. - Ведь это ответ. Я дал тебе ключ к разгадке.
Джон остановился.
- Мне не нужен этот ответ. Присядь, Алан. Я принесу тебе выпить.
Алан вместо этого раскинул руки и закричал:
- Ну конечно же нужен! Именно это тебе и нужно. - Только тут он вспомнил о моем присутствии и прошел в гостиную. - Тим, научи этого парня уму-разуму, хорошо?
- Идите сюда, - сказал я, и Алан двинулся к дивану, с опаской глядя на Джона, пока тот не ушел в кухню. Тогда он сел рядом со мной и провел пятерней по волосам.
- Он считает, что мы можем решить что-то, убежав отсюда, - пожаловался Алан. - А я говорю, что мы должны остаться здесь и взглянуть опасности в лицо.
- Это и есть тот ответ, который вы пытаетесь ему дать? - поинтересовался я. Джон наверняка поделился со стариком планами отъезда за границу.
- Нет, нет, нет, - Алан покачал головой, возмущенный моей неспособностью понимать несколько вещей сразу. - Я ведь оставляю кресло завкафедрой, и мне хотелось бы, чтобы Джон занял его со следующего семестра. Я передам ему это место.
- Но разве вы можете сами назначить своего последователя?
- Вот что я вам скажу, - Алан положил руку мне на бедро. - Тридцать восемь лет администрация предоставляла мне абсолютно все, о чем я просил. Не думаю, что сейчас они остановятся.
Последние слова Алана были адресованы Джону, который вернулся с какой-то коричневой жидкостью в стакане.
- Все не так просто, - усевшись в кресло, Джон повернулся к телевизору.
- Нет, все очень просто, - настаивал Алан. - Я не хотел признавать того, что со мной происходит. Но я не собираюсь больше притворяться.
- Я не собираюсь занимать твое место, - сказал Джон.
- Займи свое, - возразил Алан. - Я даю тебе возможность остаться цельной личностью. А ты хочешь убежать от этой возможности. Это нехорошо, мой мальчик.
- Мне очень жаль, что ты обиделся, - сказал Джон. - Но в этом нет ничего личного.
- Нет есть! - прогромыхал зычным басом Алан.
- Мне очень жаль, что мы затронули эту тему, - сказал Джон. - Давай не будем продолжать, Алан.
Переполненный тем, что чувствовал, Алан размахивал руками, проливая виски на себя, на диван и на мои ноги. Теперь он сделал большой глоток из стакана и застонал. Надо было увести Джона от Алана, чтобы поговорить с ним наедине.
И тут Алан сам дал мне возможность это сделать.
- Поговори с ним, Тим, - снова попросил он. - Объясни ему.
Я встал и предложил Джону пройти на кухню.
- Нет, только не ты! - он смотрел на меня изумленными глазами.
- Джон! - властно произнес я, и изумление в его глазах сменилось любопытством.
- Ну хорошо, пошли.
- Хороший мальчик, - сказал Алан Брукнер.
Джон проследовал за мной в кухню. Я открыл дверь и вышел на улицу. То, что оставалось от тумана, стелилось хлопьями по траве. Джон вышел вслед за мной и закрыл дверь.
- Звонил Фонтейн, - сказал я. - Он якобы хочет обменяться информацией. Мы должны встретиться в два часа на углу улицы Вдов напротив отеля.
- Замечательно! - воскликнул Джон. - Он по-прежнему считает, что мы ему доверяем.
- Надо выбираться из города сегодня же, - сказал я. - Мы обратимся за помощью в ФБР и расскажем им все, что знаем.
- Послушай, но это же такой шанс. Он преподносит себя нам на блюдечке с голубой каемочкой.
- Ты хочешь, чтобы я встречался с ним ночью на пустынной улице?
- Мы пойдем туда пораньше. Я спрячусь в аллейке рядом с ломбардом и услышу все, что он скажет. Вдвоем мы с ним справимся.
- Это сумасшествие, - сказал я, и тут же понял, чего на самом деле хочет Джон. - Ты собираешься убить его.
Из кухни раздался голос Алана, выкрикивающего наши имена. Джон снова попробовал меня убедить.
- Побег нам не поможет, - сказал он, невольно повторяя слова Алана.
Дверь распахнулась, и на пороге появился Алан.
- Ну как, тебе удалось его убедить, Тим?
- Дайте нам еще немного времени, - сказал я.
- Похоже, с разбоем в городе в основном покончено, - сообщил Алан. - Убиты четверо. Ну ладно, не буду вам мешать.
Когда Алан закрыл за собой дверь, я сказал:
- Ты хочешь убить Фонтейна. Все остальное - просто отговорки.
- В конце концов это не такой уж плохой выход. Наверное, это единственный безопасный способ общения с этим парнем. - Он подождал, пока до меня дойдет смысл его слов. - Ведь ты не сомневаешься, что этот парень - Бачелор, не так ли?
- Нет, - сказал я.
- Он убил мою жену. И Гранта Хоффмана. Он хочет убить тебя, а потом и меня. Неужели ты настаиваешь на соблюдении гражданских прав этого подонка?
- Еще двое! - прокричал в окно Алан. - Всего убито шестеро. Десять миллионов убытку.
- Не стану обманывать тебя, - сказал Джон. - Мне кажется гораздо более вероятным, что Фонтейна можно убить, чем что удастся довести дело до суда.
- Мне тоже, - сказал я. - Но подумай, что ты собираешься сделать.
- Это ведь и моя жизнь тоже, - Джон протянул мне руку и, взяв ее, я почувствовал, что мне еще больше не по себе.
Сидевший, скрючившись, у раковины Алан выжидающе посмотрел на наши лица, пытаясь понять, что же мы решили. Он успел снять пиджак, а пижамная куртка вылезла из-под пояса брюк.
- Ну как, все уладили?
- Я подумаю об этом, - сказал Джон.
- Вот и хорошо, - просиял Алан, принимая это за капитуляцию. - Это все, что я хотел услышать, сынок. - Он улыбнулся Джону. - Это надо отметить, не так ли?
- Наливай себе, пожалуйста, - сказал Джон.
Впрочем, Алан уже успел налить себе и без его разрешения. На рабочем столике стояла бутылка виски и стакан с плавающим в нем льдом. Алан подлил виски и снова повернулся к Джону.
- Давайте, присоединяйтесь, а то получается, что я отмечаю один.
Джон прошел в гостиную, а я посмотрел на часы. Одиннадцать тридцать. Я надеялся, что у Джона хватит здравого смысла оставаться трезвым. Алан схватил меня за плечо.
- Благослови тебя Бог, парень. - Он достал с полки еще один стакан и плеснул туда виски. - Это будет ненастоящее празднование, если ты к нам не присоединишься.
Джон будет водить Алана за нос, пока я не уеду из города, а потом все равно откажется от его места. Старик будет очень расстроен. Я чувствовал себя потенциальным убийцей. Вернувшись, Джон удивленно поднял брови, увидев передо мной выпивку, и улыбнулся.
- Надо успокоить нервы.
Алан чокнулся сначала с Джоном, потом со мной.
- Я уже чувствую себя лучше, - сказал он.
- За нас, - Джон поднял бокал и смерил меня ироничным взглядом. Пиджак его задрался, чуть было не обнажив рукоятку пистолета, и Джон поспешно одернул его.
Я ощутил во рту запах виски. Все тело мое содрогнулось.
- Вкусно, да? - Алан сделал глоток, улыбаясь нам с Джоном. Он явно испытывал облегчение.
Когда Джон с Аланом вышли из кухни, я вылил виски в раковину и пошел вслед за ними в гостиную, где оба они уже сидели перед телевизором.
Пижамная куртка Алана окончательно выбилась из брюк, на щеках его горел болезненный румянец.
- Мы должны идти в гетто, - говорил Алан. - Организовывать там школы, работать с этими людьми. Нужно разработать программу - это должно получиться.
Мы еще полчаса смотрели телевизор. Родители мальчика, убитого перед ратушей, передали через адвоката, что они хотят мира. На экране появилась карта города, на которой были помечены пострадавшие от пожара районы и алели красные точки в тех местах, гае имели место вооруженные столкновения. Джон снова наполнил стакан Алана. На экране появился Джимбо - теперь галстук его был на месте, волосы причесаны безукоризненно. Он объявил о том, что полиции удалось восстановить порядок практически во всем городе, кроме самых взрывоопасных районов. Пожарники продолжают борьбу с огнем.
В десять минут первого, когда голова Алана начала клониться на грудь, снова зазвонил телефон. Джон подскочил на месте и дернул меня за руку, поднимая с дивана.
- Давай, бери трубку, он тебя проверяет.
Алан поднял голову и испуганно заморгал.
- Вы просили позвонить, - прошептал в трубке женский голос. - И я звоню.
- Вы не туда попали, - сказал я.
- Это ведь мальчик Эла Андерхилла? Вы просили меня позвонить. Он вернулся. Я только что видела, как он вошел в гостиную. - Я открыл рот, не зная, что сказать. - Вы не помните?
- Да нет же, Ханна, я все помню, - произнес я наконец.
- Может быть, вы не захотите никуда ехать, такая ужасная ночь...
- Оставайтесь в доме и не включайте свет, - попросил я Ханну.

7

Вернувшись в гостиную, я сказал Алану, что снова должен поговорить с Джоном наедине. Прежде чем Алан успел о чем-либо спросить, Джон уже кинулся в кухню. Дойдя до двери черного хода, он резко обернулся и заглянул мне в глаза.
- Что он сказал? Требует, чтобы ты пришел?
- Звонила Ханна Белнап, чтобы сказать мне, что в соседнем доме кто-то есть.
- Но что он делает там сейчас?
- Может быть, воспользовался хаосом, чтобы снова перепрятать записи.
- О чем это ты?
- Может быть, мы недостаточно внимательно искали, - сказал я. - Записи должны быть там - но в наиболее безопасном месте.
Джон скривил губы.
- Он вполне мог принять решение все уничтожить.
Эта возможность пришла мне в голову за секунду до того, как Джон произнес свои слова вслух. И тут же я вспомнил, что Ханна Белнап видела Фонтейна в его бывшей комнате.
- Он сейчас наверху, - сказал я. - И если мы приедем туда достаточно быстро, то сумеем прихватить его с бумагами.
Джон открыл рот, не зная, что сказать. Глаза его были большими и ясными, но сейчас в них невозможно было что-либо прочесть.
- Поехали, - сказал он наконец. - Так только лучше.
Я тоже подумал, что так будет лучше, но совсем по другой причине. Если мы поймаем Фонтейна с летописями его убийств, у нас будет больше шансов довести дело до суда, чем если мы просто встретимся с ним на пустынной улице. Теперь требовалось только добраться до Седьмой южной улицы до того, как Фонтейн уйдет или успеет сжечь бумаги. Я подумал, что у нас в общем-то довольно много времени - возможно, Фонтейн вернулся этой ночью в свой старый дом для того, чтобы переждать два часа, оставшиеся до встречи со мной.
В дверях кухни появился Алан.
- Что происходит? - недоумевал он. - Что это за телефонный звонок?
- Мне очень жаль, Алан, но у нас нет времени на объяснения, - сказал Джон. - Мы с Тимом должны кое-куда съездить. Возможно, у нас появятся для тебя хорошие новости.
- Но куда вы едете?
- Извини, но тебя это не касается, - Джон прошел мимо Алана, который растерянно посмотрел на меня и последовал за ним.
- Уж это я буду решать, касается меня или нет, - сказал Алан, повысив голос, но еще не перейдя на крик.
Они стояли посреди гостиной примерно в двух футах друг от друга. Алан ткнул в Джона пальцем.
- Раз ты говоришь, что привезешь мне приятные новости, значит, меня это тоже касается, и я еду с вами.
Джон в отчаянии повернулся ко мне.
- Там будет опасно, - сказал я.
- Ничего, - Алан схватил с дивана и стал натягивать пиджак. - Это лучше, чем сидеть тут одному в полном неведении. Вот так.
- Алан...
Но Брукнер уже подошел к входной двери и открыл ее.
Что-то вдруг случилось с лицом Джона - оно стало мягким и безвольным, словно он собирался сдаться.
- Хорошо, - сказал он. - Поехали. Но только ты будешь сидеть на заднем сиденье и ничего не станешь делать, пока мы тебе не разрешим.
Алан посмотрел на него так, словно только сейчас понял, что ввязался во что-то опасное, но покорно вышел за дверь, не сказав ни слова.
- Ты свалял дурака, - сказал я Джону.
- Что-то я не заметил, чтобы ты особенно пытался его остановить. - Мы заставим его сидеть в машине. Может быть, свидетель даже окажется кстати.
- Свидетель чего?

Предыдущая страница 28 Следующая страница


29 Питер Страуб

Снаружи хлопнула дверца машины. Не ответив на мой вопрос, Джон вышел из дома. Я вышел за ним и закрыл за собой дверь. Алан уже устроился на заднем сиденье и смотрел вперед, игнорируя наше появление. Джон сел рядом с местом водителя. Я посмотрел на небо и отметил про себя, что ночь стоит ясная. Уличные фонари освещали Эли-плейс до самой Берлин-авеню, на небе сверкали яркие звезды. Я сел за руль и включил зажигание.
- Это имеет какое-то отношение к смерти Эйприл, - уверенно произнес на заднем сиденье Алан.
- Может быть, - откликнулся Джон.
- Я прекрасно вижу сквозь тебя. Ты сделан из стекла.
- Может быть, ты будешь так любезен замолчать? - попросил Джон.
- Хорошо, - покорно согласился Алан.

8

Ватаги парней, стоявших перед барами и вдоль стен фабрик, смотрели во все глаза на проезжавшую мимо машину. Несколько раз Джон клал руку на рукоятку револьвера, но мальчишки только отступали на шаг назад и провожали нас неприязненными взглядами.
С боковой улицы вынырнула полицейская машина, которая ехала рядом с нами до самой Гетелз. Я ждал, когда завращается мигалка и зазвучит сирена. Машина поехала за нами и на Ливермор.
- Оторвись от него, - сказал мне Джон. Я тут же повернул на Вторую южную и посмотрел в зеркало заднего вида. Полицейская машина продолжала спокойно ехать по Ливермор.
На Маффин-стрит я свернул влево и поехал мимо рядов мирно спящих домишек. Впрочем, за окнами большинства из них светились зеленоватым светом экраны телевизоров. Жители этих домов сидели перед экранами и смотрели по телевизору на остатки сегодняшних волнений. Наконец я свернул на Седьмую южную и поехал к дому Бандольера. В двух кварталах от него я потушил фары и поехал на небольшой скорости, пока не доехал до того места, где мы с Джоном оставляли машину в тумане. Я остановился у тротуара и взглянул на Джона.
- О'кей, - он повернулся к Алану. - Мы пойдем в один дом в соседнем квартале. Если ты увидишь, что оттуда выходит через парадную дверь человек, перегнись через сиденье и нажми на гудок. Только не дави на него полчаса, а нажми быстро, чтобы звук был быстрым и негромким. - Джон задумчиво посмотрел на меня, потом снова повернулся к Алану. - А вот если ты увидишь, что в одном окне или в нескольких зажегся свет, услышишь выстрелы, тогда вылезай из машины, беги быстрее к дому и стучи изо всех сил во входную дверь. Постарайся наделать побольше шуму.
- А что там такое? - спросил Алан.
- Это связано с Эйприл, - признался Джон. - Помнишь, что я тебе сказал?
- С Эйприл.
- Да.
- Я не буду сидеть в машине, - уперся Алан.
- Ради Бога! - воскликнул Джон. - Мы не можем тратить время на споры с тобой.
- Хорошо, - Алан быстро решил все вопросы, открыв дверцу и выйдя из машины.
Я обошел машину и преградил ему путь. Джон тихо закрыл дверь и отошел в сторону, словно не желая принимать участие в происходящем. Алан задиристо вздернул подбородок и попытался испепелить меня взглядом.
- Алан, - прошептал я. - Нам необходимо, чтобы ты остался на страже. Мы встречаемся в этом доме с полицейским и хотим получить от него кое-какие бумаги.
- Но почему... - начал он, но я прижал палец к губам, призывая его говорить тише. Он кивнул и продолжал шепотом. - Почему вы сразу не позвали меня с собой, если хотели, чтобы я посторожил?
- Я объясню, когда все будет закончено.
- Полицейский.
Я кивнул.
Наклонившись к самому моему уху, Алан спросил.
- Мой револьвер у Джона?
Я снова кивнул.
Алан сделал шаг назад. На лице его застыло напряжение. Он еще не решил, что будет делать дальше. Джон двинулся вперед, и я пошел за ним, постоянно оглядываясь на Алана. У него снова был вид короля обезьян, но сейчас он по крайней мере стоял на месте. Джон начал переходить улицу, и я поспешил догнать его. Ступив на тротуар, я снова взглянул на Алана. Он шел параллельно нам по другой стороне улицы. Я махнул ему рукой, чтобы он вернулся к машине. Алан остановился. На северо-западе раздался одиночный выстрел. Когда я снова поглядел на Алана, он стоял на том же самом месте.
- Пусть старый дурак делает, что хочет, - сказал Джон. - Его все равно не остановишь.
Мы пошли к дому Бандольера, а Алан все-таки следовал за нами по другой стороне улицы. Мы пошли по лужайке к дому, Алан оставался на другой стороне. Подумав, он присел на бордюр тротуара. Из окон дома на той стороне улицы доносился голос Джимбо.
Я подошел к дому, слыша, как Джон гремит в кармане своей связкой ключей. Я надеялся, что он помнит, какой из них подошел в прошлый раз.
Когда мы дошли до угла дома, я схватил Джона за плечо, прежде чем он успел свернуть в задний двор.
- Подожди, - прошептал я. Он обернулся и посмотрел на меня. - Мы не можем идти через заднюю дверь.
- Очень даже можем, - возразил Джон.
- Мы не успеем пройти через кухню, как он уже будет знать, что мы в доме.
- И что ты предлагаешь?
- Я хочу пройти на веранду, а ты стой у стены, там, где он не сможет увидеть тебя, если откроет дверь.
- И что потом?
- Я постучу в дверь и спрошу, могу ли поговорить с ним прямо сейчас. Ему придется открыть. У него просто не будет выбора. Как только он откроет дверь, Алан начнет кричать, и мы сможем ворваться в дом.
Мы продолжали красться вдоль дома, но теперь уже в другую сторону.
Алан смотрел на нас с другой стороны улицы. Я поднес палец к губам, и он понимающе кивнул. Я показал на веранду и дверь. Алан встал, но я знаком велел ему оставаться на месте, изобразил, как стучу в дверь и как открываю ее. Он снова кивнул. Я протянул голову вперед, словно оглядывая улицу, потом приложил ладони ко рту и изобразил крик. Алан сделал кружок из большого и указательного пальцев и отступил в темноту чьей-то лужайки.
Мы обошли веранду и медленно прошли по тому месту, где был когда-то розовый сад Боба Бандольера. Алан подошел немного ближе к тротуару. В гостиной Бандольера кто-то встал и стал мерить шагами скрипучие доски. Пол Фонтейн бродил по своему детству, готовясь к новым преступлениям.
Но все рухнуло до того, как мы с Джоном достигли террасы.
- Стоп! Стоп! - заорал вдруг Алан.
- Черт побери, - сказал Джон и быстро побежал через газон.
Алан перепутал, что ему надо делать. Я бросился к двери, надеясь добежать раньше, чем Фонтейн успеет ее открыть.
- Но дверь была уже открыта - об этом Алан и пытался нас предупредить. Пол Фонтейн вышел на крыльцо, и в этот момент на Седьмую южную с Ливермор свернула та самая патрульная машина, которую мы уже видели сегодня. Огни ее были погашены.
- Черт тебя побери, Андерхилл, - сказал Фонтейн.
- Это он? - крикнул с другой стороны улицы Алан.
В окнах домов за его спиной стал зажигаться свет.
- Это тот человек?
Фонтейн выругался - то ли на меня, то ли на весь белый свет и побежал вниз по ступенькам, а я побежал от него, пытаясь догнать Джона.
- Вернись, Андерхилл, - сказал Фонтейн.
Я остановился, но не из-за его слов, а потому что увидел, как кто-то движется в темноте между домами за Джоном и Аланом Брукнером. Алан затравленно переводил глаза с меня на Фонтейна и обратно, а Джон пытался его успокоить.
- Я не разрешу тебе убежать, - сказал Фонтейн. Мужчина между домов исчез, если он вообще не был плодом моего воображения. Патрульная машина остановилась примерно в тридцати футах от нас, и оттуда вышли Сонни Беренджер и другой патрульный полицейский. Сонни смотрел на Джона и Алана - нас с Фонтейном он пока не заметил.
- Андерхилл, - снова сказал Фонтейн.
И тут Алан Брукнер выхватил из-за пояса Джона револьвер и прыгнул на мостовую. Вместо того, чтоб пытаться остановить его, Джон растянулся на мостовой. Алан поднял револьвер и выстрелил, потом еще раз. Я услышал крики и увидел, как Алан выронил пистолет, за секунду до того, как понял, что лежу на земле. Я попытался встать, но боль кинула меня обратно на траву. Меня ранили куда-то в грудь, но боль гнездилась в спине, расходилась кругами все от той же раскаленной точки. Я чувствовал себя так, словно меня огрели кувалдой.
Я повернул голову, чтобы увидеть Фонтейна. Большое колесо мира вращалось вокруг меня. Частью этого колеса был черный ботинок на длинной серой ноге. Когда мир снова повернулся вверх правой стороной, я медленно повернул голову в противоположном направлении. Я увидел швы вокруг петли серого костюма. От одежды его исходил запах пороха. По другую сторону петли вздымалась и опадала белая рубашка с расплывавшимся на ней красным пятном. Алан умудрился подстрелить нас обоих. Подтянув под себя рукав здоровой руки, я поднялся на колени и попытался подползти к нему, но тут увидел, что ко мне бежит незнакомый патрульный.
В нескольких шагах от себя я видел побледневшее от шока лицо Фонтейна. Глаза его уперлись в мое лицо, губы беззвучно двигались.
- Расскажи мне, - я не знал, о чем хочу спросить, - расскажи мне все, расскажи мне, как Фи Бандольер превратился во Франклина Бачелора.
Он облизал губы и снова выругался. Грудь его снова поднялась и опала, рука моя была в крови.
- Колокол, - на руку пролилась новая порция теплой крови. Над нами нависла фигура полицейского. Две грубых ручищи оторвали меня от Фонтейна.
- О, - я поморщился от боли.
- Подожди здесь, просто подожди здесь, - сказал полицейский, но слова его были адресованы не мне.
Я посмотрел на черное небо в огромных звездах и произнес:
- Позовите Сонни.
Я надеялся, что не умру. Я плавал в крови.
Наконец надо мной склонился Сонни. Я слышал, как второй полицейский делает что-то с Фонтейном, и представил почему-то, как он накладывает огромный пластырь на рану в его груди. Но все это происходило словно не здесь, а где-то в другом месте.
- Вы живы? - спросил Сонни. Его явно больше устроил бы отрицательный ответ.
- Я ваш должник и хочу расплатиться, - сказал я. - Среди многих других людей Фонтейн убил аспиранта и жену Джона Рэнсома. Он был офицером "зеленых беретов" под именем Франклина Бачелора, а вырос в этом доме, и звали его тогда Филдинг Бандольер. Проверьте фирму под названием "Элви холдингс", и вы обнаружите связь с Билли Рицем. Где-то в этом доме вы найдете две коробки с летописью убийств Фонтейна. А в подвале, в коробках, вложенных одна в другую, лежат фотографии, сделанные его отцом, с тех мест, где он убил сорок лет назад первых жертв "Голубой розы".
Пока я говорил все это, с лица Сонни постепенно исчезал гнев, и оно становилось равнодушным и невозмутимым лицом типичного полицейского.
- Я не знаю, где эти записи, а фотографии лежат под печкой. - Глаза Сонни сверкнули в сторону дома. - Фонтейн владеет этим домом через "Элви холдингс". И еще баром "Зеленая женщина". Зайдите в подвал бара, и вы поймете, где убили Билли Рица.
Сонни жадно вбирал мои слова, весь мир переворачивался для него с ног на голову, как только что перевернулся для меня. Я понял, что Сонни не предаст меня, и чуть не задохнулся от накатившего облегчения.
- Через минуту здесь будет "скорая помощь", - сказал он. - Этот старик - отец Эйприл Рэнсом?
Я кивнул.
- Как он?
- Говорит о царствии небесном.
Ну да, конечно. Царствие небесное. Мир, где человек, решив убить дворянина, испробовал шпагу, ткнув ее стену, а потом пошел и убил. О чем еще он мог говорить?
- Как Фонтейн?
- Я думаю, старый псих убил его, - сказал Сонни, и разделявшее нас пространство снова заполнило черное небо в звездах. Кругом выли сирены.

Часть четырнадцатая

Росс Маккендлесс

1

В "скорой помощи", которая ехала так долго, словно больница, до которой мы добирались, находилась ко крайней мере на луне, мое тело отделило себя от владевшего мною беспокойства и стало привыкать к своему новому состоянию. Я был весь залит кровью, я словно купался в ней, кровь покрывала мою грудь, мои руки, застыла подобно густому красному сиропу на моем лице, но большая часть этой крови принадлежала мертвому или умирающему человеку, лежавшему на соседних носилках. Я же собирался жить. Один из фельдшеров занимался Фонтейном, другой разрезал мою рубашку и осматривал рану. Он показал мне два пальца и спросил, сколько я вижу.
- Три, - сказал я, а потом добавил: - Шутка.
Фельдшер злобно кольнул меня иглой. Тело Фонтейна стало сползать с носилок, и они попытались закинуть его обратно как можно аккуратнее.
- Черт побери, - сказал фельдшер, лица которого мне было не видно. - Да этот парень - Пол Фонтейн.
- Точно, - дружелюбное лицо чернокожего фельдшера словно парило надо мной в воздухе.
- А ты тоже полицейский? Как тебя зовут, приятель?
- Фи Бандольер, - сказал я и, к удивлению фельдшера, рассмеялся.
То, что впрыснул фельдшер в мою вену, немного уняло боль и заставило мое беспокойство подняться к крыше машины, где оно висело теперь, точно маслянистое облако. Мы - беспокойство, санитары, сползающее тело Фонтейна и я - продолжали свою поездку на луну.
- Этот Фонтейн, кажется, не доедет до больницы живым, - сказал санитар, и из облака тут же выделилась информация о том, что я слышал последние слова Фонтейна, но понял только одно из них. Он старался, он выдавил из себя слово, которое предназначалось мне. Колокол. Не спрашивай, по ком звонит колокол. О чем рассказывает он, какие страхи будит в людях, о какой опасности пытается предупредить. Интересно, что случилось с Аланом Брукнером? Запомнит ли Сонни Беренджер все, что я сказал ему? Мне казалось почему-то, что очень многие полицейские захотят навестить меня в моей больнице на луне. А потом я вдруг уплыл куда-то.

2

Я проснулся под огромной головой рентгеновского аппарата, направленного на мою грудь, покрытую окровавленными бинтами. Техник в шлеме и защитном жилете приказал мне оставаться неподвижным. Вместо одежды на мне была голубая больничная рубаха, застегнутая сзади и спущенная с моего правого плеча подобно тоге. Кто-то успел отмыть меня от крови, и теперь грудь пахла спиртом. Больше всего меня удивило то, что я стоял на собственных ногах.
- Не могли бы вы стоять спокойно? - спросило чудовище в шлеме, а машина щелкнула и зажужжала. - А теперь повернитесь спиной. - Оказывается, я даже мог поворачиваться. Очевидно, такие чудеса происходили со мной уже некоторое время. - Теперь поднимем руку, - потребовал санитар и вышел из-за машины, чтобы схватить за локоть мою правую руку и резко дернуть ее вверх. Санитар не обращал ни малейшего внимания на звуки, которые я издавал. - Держите вот так. - Снова щелчок и гудение. - А теперь можете идти в палату.
- Где я?
Санитар рассмеялся в ответ на мой вопрос.
- Я говорю серьезно. Что это за больница?
Он вышел, не говоря ни слова, а ко мне поспешила появившаяся непонятно откуда сестра. Она сообщила, что я нахожусь в больнице Сент-Мэри. Еще одно возвращение домой. Именно в больнице Сент-Мэри я провел два месяца на седьмом году своей жизни, и именно здесь медсестра по имени Хэтти Баскомб сообщила мне, что мир наполовину состоит из ночи. Больница, представлявшая собой большую грязную кучу коричневого кирпича, находилась всего в квартале от школы, которую я закончил. В реальном времени, если такое существует на этом свете, вся поездка в "скорой помощи" должна была занять не больше пяти минут. Медсестра подвесила мне руку на перевязь, завязала сзади тесемки больничной рубашки, посадила меня на инвалидное кресло, повезла вниз по коридору, загрузила в пустой лифт, затем выгрузила из него и привезла, лавируя по узким коридорам в комнату с высокой больничной койкой. И комната, и койка, очевидно, предназначались мне. Медсестра сказала, что со мной хочет поговорить очень много народу - я был очень популярным парнем. - Медсестра была слишком молода, чтобы знать Грету Гарбо, но все же она оставила меня одного.
Через десять минут в палату вошел доктор с растерянным выражением лица и крафтовым конвертом в одной руке.
- Ну, мистер Андерхилл, - сказал он. - Вы поставили перед нами весьма необычную проблему. Пуля, попавшая вам в грудь, прошла мимо легкого и засела под правой лопаткой. Но вы носите в себе столько железа, что мы не можем отличить на снимках эту пулю от всего остального. В таких обстоятельствах, я думаю, нам придется просто оставить пулю там.
Доктор улыбался, переминаясь с ноги на ногу и сжимая в руках на уровне пояса конверт с моими снимками. - Вы не могли бы разрешить небольшой спор между мною и рентгенологом? Что с вами произошло? Травма на производстве?
У него были ясные голубые глаза, густая белокурая челка и ни одной морщинки.
- Когда я был маленький, - сказал я. - Я проглотил магнит.
В центре его лба появилась тоненькая горизонтальная морщинка.
- Ну хорошо, - сказал я. - Скорее это следствие долгих путешествий. - Доктор явно не понял. - Если вы не собираетесь делать операцию, то это означает, что завтра я могу отправиться домой?
Врач сказал, что они хотят подержать меня под наблюдением хотя был пару дней.
- Мы должны убедиться, что в рану не занесена инфекция, и подождать, пока она начнет заживать. К тому же, - добавил он после паузы. - Лейтенант полиции Маккендлесс серьезно озабочен тем, чтобы вы все время находились в одном месте. Думаю, в следующие несколько дней у вас будет много посетителей.
- Надеюсь, один из них принесет мне что-нибудь почитать.
- Я могу принести из комнаты отдыха несколько журналов, когда в следующий раз буду в этом крыле, - предложил доктор.
Я поблагодарил его, доктор улыбнулся и добавил:
- Если вы все-таки скажете, каким образом дальние путешествия способствуют тому, что в человеческом теле оказывается целый фунт металла.
Я спросил, сколько лет рентгенологу.
На лбу доктора снова появилась тонкая морщинка.
- Сорок шесть - сорок семь, что-то вроде этого.
- Спросите его. Он все вам объяснит.
- Отдыхайте, - сказал доктор и, выходя, выключил в палате свет.
Как только он ушел, лекарство, которое мне впрыснули, перестало действовать, и тот путь, который проделала пуля внутри моего тела, оказался словно объят пламенем. Я стал искать звонок, чтобы вызвать медсестру, и нашел его наконец висящим на шнуре над серединой кровати. Я потянул за шнур два раза, подождал какое-то время и потянул еще. Чернокожая медсестра с жесткими рыжими волосами пришла минут через двадцать и сообщила, что обезболивающее мне полагается примерно через час. А сейчас оно не нужно - мне только кажется, что оно мне нужно. И она вышла. Пламя внутри приплясывало, смеясь надо мной. Час спустя медсестра зажгла в палате свет и вкатила тележку с иглами, разложенными подобно стоматологическим инструментам. Она велела мне перевернуться и сделала укол.
- Вот видите? Вы действительно не нуждались в обезболивающем до этого момента, не правда ли?
- Предвкушение - половина удовольствия, - сказал я. Выключив свет, медсестра вышла. Темнота стала наплывать на меня черными волнами.
Когда я проснулся, окно в дальнем конце палаты светилось нежным розовым светом. А внутри меня уже плясали радостные язычки пламени. На тумбочке у кровати лежала стопка журналов. Я поднял их, чтобы полюбопытствовать, что же принес мне доктор. Здесь были номера "Красных страниц", "Современного материнства", "Современной девушки" и "Долголетия". На "Солдат фортуны" в больнице, очевидно, не подписывались. Я открыл "Красные страницы" и стал читать колонку полезных советов. Я нашел там кое-что весьма интересное о климаксе, но как только начал читать о прогестероне, прибыл мой первый посетитель. Вернее, два посетителя, но в расчет следовало принимать только одного из них. Вторым был Сонни Беренджер.

3

У человека, вошедшего в дверь вслед за Сонни, было широкое лицо кирпичного цвета с множеством глубоких морщин. И короткие рыжие с проседью волосы, зачесанные надо лбом. Под твидовым пиджаком виднелась мощная грудь. Рядом с Сонни Беренджером он выглядел карликом-силачом, способным сгибать пополам железные балки и перекусывать пополам гвозди. Детектив окинул меня быстрым тревожным взглядом и велел Сонни закрыть дверь.
Затем он подошел к постели и сказал:
- Меня зовут Росс Маккендлесс, я лейтенант отдела по расследованию убийств. Нам о многом надо поговорить, мистер Андерхилл.
- Прекрасно, - сказал я.
Закрыв дверь, Сонни встал в ногах моей кровати. Его светло-голубые глаза были пустыми и холодными, их даже нельзя было назвать невыразительными. В них даже не было достаточно жизни для того, чтобы назвать их безжизненными. Я вдруг осознал, что мы находимся в комнате втроем и то, что произойдет сейчас между нами, определит дальнейший ход событий. Сонни наверняка должен был в этом участвовать, иначе его бы оставили в коридоре, я тоже буду в этом участвовать, но главным образом все зависит от Маккендлесса.
- Как вы себя чувствуете? Как идет лечение?
- Со мной ничего страшного, - сказал я.
- Да. Я говорил с вашим доктором. - На этом с обычными вежливыми фразами было покончено. - Насколько я понимаю, у вас есть кое-какая интересная информация о покойном детективе Фонтейне, и я хотел бы ее услышать. Всю. Я говорил с вашим другом Рэнсомом, но, похоже, только вы можете объяснить то, что случилось вчера на Седьмой южной улице. Так почему бы вам не рассказать мне обо всем.
- Офицер Беренджер будет записывать показания?
- Пока в этом нет необходимости, мистер Андерхилл. В этом деле мы должны действовать с осторожностью. Позже вас попросят подписать показания, которые устроят нас всех. Думаю, вы уже знаете, то детектив Фонтейн умер в результате полученных ранений.
Он уже проговорился о смерти Фонтейна и теперь пытался сгладить ситуацию. Лейтенант хотел, чтобы я кратко описал ему причины происходящего хаоса. Я кивнул.
- Прежде чем я начну, не могли бы вы сказать мне, что случилось с Джоном и Аланом Брукнером?
- Когда я уезжал с Армори-плейс, детектив Монро допрашивал мистера Рэнсома. Профессор Брукнер находится под наблюдением в Центральной больнице округа. Бастиан пытается снять с него показания, но не слишком успешно. Профессор практически невменяем.
- Ему предъявлены обвинения?
- Можно сказать, что наш разговор является частью этого процесса. Прошлой ночью вы сделали офицеру Беренджеру признание, касавшееся Пола Фонтейна и компании "Элви холдингс". Вы также упомянули имена Филдинг Бандольер и Франклин Бачелор. Почему бы не начать с рассказа о том, как вам стало известно о существовании "Элви холдингс"?
- В день моего прибытия в Миллхейвен, - начал я, - я обедал с Джоном Рэнсомом. Как только мы закончили обед, он позвонил из ресторана в больницу, и ему сообщили, что у его жены появились признаки улучшения. Джон немедленно покинул ресторан и отправился в Шейди-Маунт. - Я рассказал, как заметил машину, из которой следили за Джоном, записал ее номер, последовал за ней в Шейди-Маунт, поговорил в больничном вестибюле с водителем и узнал его. Водителем оказался Билли Риц.
- И что вы сделали с записанным номером?
- На следующий день я приехал в больницу, не зная о смерти Эйприл Рэнсом, увидел среди других полицейских Пола Фонтейна и передал этот номер ему.
Маккендлесс быстро взглянул на Сонни.
- Вы передали его Фонтейну?
- Я прочитал его ему из своего блокнота. Тогда я думал, что передал ему листок, но в день похорон Эйприл Рэнсом открыл блокнот и увидел, что листок по-прежнему на месте.
- В тот же день, когда мы с Джоном и Аланом ездили в морг, где опознали тело Гранта Хоффмана, я видел ту же самую машину, припаркованную у бара "Зеленая женщина". - Я рассказал о картонных коробках, которые складывал в багажник Билли Риц. Мистер Маккендлесс с нетерпением ждал, когда же я дойду наконец до рассказа об "Элви холдингс". Я повторил то, что говорил Джону, что работал с компьютером в университетской библиотеке. - Оказалось, что и машина, и бар "Зеленая женщина" принадлежат компании "Элви холдингс". Я списал имена и адреса учредителей. - Когда я назвал эти имена, Маккендлесс не сумел скрыть удивления.
- Мы проверяем сейчас компанию "Элви холдингс" и, думаю, получим ту же самую информацию, - сказал он. - Вы поняли значение имени Эндрю Белински?
- Тогда нет.
- И вы утверждаете, что получили эту информацию, пользуясь компьютером в университетской библиотеке?
- Да.
Он не верил мне, - должно быть, знал, что невозможно получить таким образом информацию о владельцах машин, но не собирался детально выяснять этот вопрос.
- Как-нибудь вы покажете мне, как вы это сделали.
- Наверное, мне повезло, - сказал я. - Джон не рассказывал, что я уже много лет интересовался прежними убийствами "Голубой розы"? Потому он и позвонил мне.
- Продолжайте, - сказал лейтенант.
Минут десять ушло на рассказ о том, как, поговорив с Белнапами, я разузнал подробности о Бобе Бандольере, съездил к Санчана и услышал от них впервые о существовании Филдинга Бандольера. Потом узнал через компьютер, что компания "Элви холдингс" владеет также старым домом Боба Бандольера. Одновременно, прочитав книгу одного отставного полковника о событиях во Вьетнаме, я задумался о судьбе одного человека, предположительно убитого во время военных действий, у которого были причины ненавидеть Джона Рэнсома. Потом я поговорил с Джуди Лезервуд и Эдвардом Хаббелом.
- И вы не посчитали нужным прийти с этой информацией в полицию.
- Я обратился с этой информацией в полицию. Обратился к Полу Фонтейну. Он расследовал дело об убийстве Эйприл Рэнсом. Как только я упомянул семейство Санчана, Фонтейн стал настаивать на том, чтобы я держался подальше от расследования убийств "Голубой розы", и вообще посоветовал уехать из города. Когда я не последовал этому совету, он отвез меня на могилу Боба Бандольера, чтобы доказать, что Бандольер не может иметь отношения к новым убийствам. Кстати, это он рассказал мне о старом прозвище Энди Белина, но утверждал при этом, что ничего не знает об "Элви холдингс".
Маккендлесс кивнул.
- Рэнсом сказал, что Фонтейн звонил вам, чтобы договориться о встрече у отеля "Сент Элвин".
- Он узнал, что я летал в город его детства в Огайо. Когда я вернулся, кто-то пытался сбить меня в тумане с шоссе. Фонтейн хотел моей смерти. Но он не знал, что я выяснил у Хаббела.
Маккендлесс подвинул стул поближе к кровати.
- А потом вам позвонила та женщина с Седьмой южной улицы, - мы подбирались к самой сути, и у меня возникло чувство, что происходит нечто такое, чего я не понимаю. Маккендлесс, казалось, стал выше и шире, он целиком сконцентрировался на мне, словно желая внушить мне мысленно тот сценарий, который устроил бы все стороны. Но единственное, что я мог рассказать ему, - это правду. Я снова упомянул о соглашении, заключенном мною с Ханной Белнап.
Он кивнул с таким видом, словно это было абсолютно неважно. Мимо двери палаты прокатили тележку, и в конце коридора послышались крики.
- Что было у вас на уме, когда вы решили поехать в дом Бандольера?
- Хотели сделать Фонтейну сюрприз. Мы с Джоном думали, что, застав его врасплох, сумеем найти коробки с летописями убийств, - я посмотрел на Сонни, который по-прежнему казался каменным изваянием.
- А зачем вы взяли с собой старика?
- Алан очень настаивал. Он практически не оставил нам выбора.
- Многие слышали, как профессор грозился застрелить человека, убившего его дочь.
Я вспомнил похороны - должно быть, Джон рассказал им о вспышке Алана.
- Я приказал ему остаться в машине, но Алан хотел быть ближе к месту событий и пошел за нами на другую сторону улицы.
- Вы ведь уже побывали внутри дома.
Я кивнул.
- Искали записи - те коробки, которые он увез из "Зеленой женщины". Вы нашли их?
- Нет, - сказал Маккендлесс.
Все похолодело у меня внутри.
- Как вы попали в дом в первый раз?
- Задняя дверь была не заперта, - соврал я.
- Действительно, - подхватил Маккендлесс. - Он оставил ее открытой. Так же, как дверь "Зеленой женщины". Вы просто приехали туда и увидели, что замок сломан.
- Да, - кивнул я. - Зашли внутрь и все осмотрели.
- Может быть, в Нью-Йорке принято проникать с помощью взлома в чужие дома, но здесь нам не очень это нравится. - Из коридора снова послышались крики. - В общем, вы и ваш приятель проникли туда. В подвале вас ждал интересный сюрприз, но коробок там не было. Однако вы кое-что прихватили оттуда - листок бумаги, не так ли?
С тех пор, как Том вернул мне этот листок, я носил его в кармане пиджака и совсем забыл о нем. Кто-то из больничной обслуги, очевидно, передал его полиции.
- Такие игры с вещественными доказательствами нам тоже не по душе.
Джон рассказал им все о наших визитах в "Зеленую женщину" и дом Бандольера, и теперь его держат на Армори-плейс в ожидании, пока Маккендлесс решит, что же делать со мной. А решение это наверняка зависело от того, как я буду отвечать на вопросы - если я не помогу ему облечь все в ту форму, которая устроит полицию, он рад будет испортить мне жизнь обвинениями в самых разнообразных преступлениях.
- Мне начинает даже казаться, что вы с приятелем специально прихватили с собой старика, потому что знали, что он попытается застрелить Фонтейна, как только ему представится такая возможность.
- Мы велели ему оставаться в машине, - устало повторил я. - Мы не хотели, чтобы он был рядом. Это было бы сумасшествием. К тому же Джон не отдал ему револьвер - он взял его сам. У нас не было четкого плана. - Боль снова напомнила о себе. До следующей инъекции было еще очень далеко. - Послушайте, если вы увидите газету, вы сразу поймете, что это значит. Вы видели заметку об убийстве женщины в Аллентауне. Фонтейн ведь работал в Аллентауне.
- Да, - вздохнул Маккендлесс. - Но у нас нет доказательств, что он убил там кого-либо. Сейчас речь идет о вас. - Он резко встал и подошел к окну. Потирая подбородок, выглянул на улицу. Затем поправил ремень и медленно обернулся. - Мне надо думать о спокойствии в городе. И с этой точки зрения все может измениться в двух направлениях. Во-первых, в управлении произойдут определенные перестановки. Вы знаете человека в Огайо, который утверждает, что Фонтейн не тот, за кого себя выдавал. А у меня есть только мертвый детектив и необходимость расследовать вооруженное нападение. Но что мне абсолютно не нужно - так это появление в прессе информации об еще одном серийном убийце служившем к тому же, в полиции. Потому что тогда у нас будет еще больше неприятностей, чем уже есть. - Он снова вздохнул. - Вам понятно то, что я говорю?
- Слишком хорошо.
- Все в этом мире сводится к политике. - Он вернулся к стулу и оперся на его спинку. - Давайте поговорим о том, что случилось, когда выстрелили в Фонтейна.
Тут вдруг открылась дверь палаты. Белокурый доктор сделал было два шага, но, увидев моих посетителей, повернулся и вышел.
- В этом смысле все получилось к лучшему, - сказал Маккендлесс. - Теперь нам уже не грозят неприятные сюрпризы. В ночь беспорядков вы отправились в дом на Седьмой южной улице, чтобы выследить и обезвредить человека, которого у вас были причины считать убийцей. Вы хотели сдать его полиции.
- Конечно, - кивнул я.
- Вы слышали выстрелы неподалеку?
- Тогда нет. Хотя вру. Я действительно слышал какие-то выстрелы.
И что же случилось, когда вы подобрались к дому?
- Мы с Джоном собирались снова зайти через заднюю дверь, но потом я предложил зайти сбоку, через веранду. А когда мы добрались до ступенек, Алан услышал, как открылась входная дверь, и стал кричать.
- Патрульная машина находилась примерно в квартале от этого места.
- Это так, - сказал я. - Алан увидел Фонтейна и стал кричать: "Это он?" Фонтейн сказал что-то вроде "черт тебя побери, Андерхилл, я не дам тебе уйти". Думаю, патрульный в машине к тому времени еще не успел нас разглядеть.
Маккендлесс кивнул.
- Джон побежал к Алану, чтобы успокоить его, но Алан выхватил из-за его пояса револьвер и стал стрелять. Я очнулся в луже крови.
- Сколько выстрелов вы слышали?
- Их должно было быть два.
Маккендлесс выдержал паузу.
- Я спросил, сколько выстрелов вы слышали.
Я задумался.
- Ну, Алан выстрелил дважды, но, возможно, я слышал больше двух выстрелов.
- Брукнер действительно стрелял дважды, - сказал Маккендлесс. - Но офицер Беренджер дал еще предупредительный выстрел в воздух. Пара, живущая через улицу, у которой вы были, утверждает, что они слышали не меньше пяти выстрелов, также как и женщина по соседству. Ее муж проспал всю ночь и ничего не слышал. А напарник Беренджера слышал пять выстрелов, прозвучавших почти одновременно.
- Это как холм, поросший травой, - сказал я.
- Вы находились лицом к Рэнсому и Брукнеру. Что вы видели? Ведь в том районе были вооруженные столкновения.
И тут я вспомнил, что видел.
- У меня было такое впечатление, что за спиной Алана в кустах кто-то двигался.
- Очень хорошо, мистер Андерхилл. Вы видели этого человека?
- Мне показалось, что я видел движение. Было темно. А потом начался этот сумасшедший дом.
- Вы слышали когда-нибудь о человеке по имени Николас Вентура?
- Нет, - ответил я на секунду позже, чем следовало.
- Я так и знал, - сказал Маккендлесс. Он, судя по всему, понял, что я лгу. - Это молодой жулик, который попал во время беспорядков в неприятную историю на Ливермор-авеню. Кто-то отнял у него нож и чуть не сломал ему руку. - Маккендлесс улыбнулся мне. - Почти сразу после этого неизвестный позвонил из отеля "Сент Элвин" по телефону 911, но я не думаю, что это тот же человек, который напал на Вентуру, а вы?
- Нет, - сказал я.
- То, что случилось с Вентурой, наверняка имело отношение к беспорядкам, не так ли?
Я кивнул.
- Возможно, вы слышали об убийстве человека по имени Фрэнки Уолдо.
- Я действительно что-то об этом слышал. Если вы хотите знать, что я об этом думаю....
- Пока вы ничего об этом не думаете. Но неофициально могу вам сообщить, что Уолдо был связан через Билли Рица с торговлей наркотиками. И Риц был убит в отместку за убийство Уолдо.
- Вы думаете, вам действительно это удастся?
- Я не расслышал.
- Доказать, что Рица убили в отместку за Уолдо.
- Как я уже говорил вам, все в этой жизни политика. Кстати, офицер Беренджер нашел в подвале дома какие-то старые фотографии. Думаю, из этого может выйти что-то полезное, несмотря на ваши идиотские действия.
- Вы ведь не очень расстроены смертью Фонтейна?
Маккендлесс встал и отошел от стула. Сонни сделал шаг назад и посмотрел себе под ноги. Он был словно глухим и слепым.
- Знаете, что меня радует? - спросил Маккендлесс. - В сложившейся ситуации мне гораздо легче его защитить.
- Но вы так легко поверили, что он был Франклином Бачелором. А ведь у вас есть только свидетельство Эдварда Хаббела, о котором я вам рассказал. Мне это не совсем понятно.
Маккендлесс посмотрел на меня долгим взглядом, в котором ничего невозможно было прочесть. Потом посмотрел на Сонни, который гордо поднял голову, словно солдат на параде.
- Расскажите ему, - велел Маккендлесс.
- Детектив Монро обыскал сегодня утром квартиру детектива Фонтейна, - сказал Сонни, обращаясь к ярко освещенному окну. - Он нашел в столе документы на имя майора Бачелора.
Если бы я не знал, как больно мне от этого будет, я рассмеялся бы в голос.
- Интересно, не нашел ли он коробки с записями.
- Никаких коробок с записями нет.
- Готов спорить, теперь уже нет, - сказал я. - Примите мои поздравления.
Маккендлесс пропустил мои слова мимо ушей. Может быть, они и не уничтожили бумаги. Может быть, Фонтейн утопил их в туалете страница за страницей, прежде чем мы подошли к его старому дому.
- Пока вы здесь, к вам не допустят журналистов, - сказал Маккендлесс таким голосом, словно зачитывал мне мои права. - Администрация больницы будет перехватывать все адресованные вам звонки, и я поставлю у дверей офицера, чтобы вас не беспокоили. Через час офицер Беренджер принесет вам на подпись ваши показания, основанные на ответах на мои вопросы. Ведь так, Сонни?
- Да, сэр, - отозвался Сонни.
- И вы можете заказать себе билет в Нью-Йорк на тот день, когда вас выписывают. Вас отвезут в аэропорт на патрульной машине, так что, как только закажете билет, сообщите об этом офицеру.
- И все это в интересах моей безопасности.
- Ведите себя осторожнее, - сказал Маккендлесс. - Выглядите вы, если честно, не очень.
- Рад, что был вам полезен, - сказал я.
Маккендлесс и Сонни направились к двери.
Я открыл журнал и попытался возродить в себе интерес к климаксу. Некоторые симптомы были на удивление знакомыми - обильное кровотечение, усиливающаяся боль, депрессия. Автор особо упоминал внезапные вспышки гнева против авторитетных личностей, которые напоминали внешне ушедших на покой цирковых бойцов. Я понимал, что надо Маккендлессу, но меня немного озадачивали его настойчивые намеки на то, что должно было непременно быть больше трех выстрелов. То, что я сказал, вполне удовлетворило его, но я никак не мог понять почему. Потом я стал беспокоиться за Алана. Протянув руку к телефону, я попытался позвонить в Центральную больницу, но оператор извиняющимся голосом сообщил мне, что по приказу полиции мне разрешено только отвечать на звонки. Я раскрыл "Молодую девушку" и прочитал, что современная молодая женщина выходит замуж примерно в том же возрасте, что и раньше. Я хотел было перейти к "Долголетию", когда молодой коренастый офицер просунул в дверь голову и сообщил, что заступает на дежурство.
Мы сразу узнали друг друга. Это был офицер Мангелотти. Если не считать отсутствия белой повязки на голове, выглядел он так же, как при нашей последней встрече.
- Но никто не сказал, что я обязан с вами разговаривать, - он посмотрел на меня с нескрываемой враждебностью. Складной стул скрипнул под ним, когда Мангелотти обрушил на него тяжесть своего тела.

4

Джеффри Боу, прорвавшись через пост внизу, появился у моей двери примерно через час после ухода Маккендлесса. Я ковырялся в холодной овсянке, которую принесли мне с кухни, то собирая ее в кучку, то размазывая по тарелке, когда до меня донесся голос Мангелотти.
- Нет. Проход запрещен. Убирайтесь отсюда.
Я подумал, что он пытается прогнать Джона Рэнсома, и крикнул:
- Эй, Мангелотти, впустите его.
- Нет, - сказал Мангелотти.
- Вы же слышали, что он сказал, - произнес до странности знакомый голос. Боу проскользнул мимо Мангелотти и заглянул в палату. - Привет, Тим, - сказал он, словно мы были старыми друзьями. Впрочем, может быть, мы уже успели ими стать - я поймал себя на том, что рад его видеть.
- Привет, Джеффри.
- Скажи офицеру, чтоб он дал мне пять минут, хорошо?

Предыдущая страница 29 Следующая страница


Глотка 30

Мангелотти схватил Джеффри за плечо и отшвырнул его в коридор. Джеффри делал мне какие-то знаки над его головой, но Мангелотти снова толкнул его, и репортер исчез, а вскоре затихли и его протесты. Мангелотти был так зол на меня, что, вернувшись, с шумом захлопнул дверь.
Когда она открылась в следующий раз, я уже успел пожалеть, что не съел овсянку. На пороге стоял Сонни Беренджер с листком бумаги и планшетом.
- Ваши показания готовы, - сказал он, передавая мне листок с планшетом и доставая из кармана ручку. - Подпишите в любом месте внизу.
Большинство предложений начиналось со слова "я" и состояло не больше чем из шести слов. В каждом была по меньшей мере она опечатка, и грамматика оставляла желать лучшего. Это был краткий отчет о том, что произошло перед старым домом Боба Бандольера. Два последних предложения были такими: "Профессор Брукнер выстрелил два раза, попав в меня. Я слышал, что стрельба продолжается". Наверное, Маккендлесс заставил его переписать это не меньше трех раз, избавляясь от все большего количества деталей.
- Прежде чем подписать, я хотел бы внести кое-какие изменения, - сказал я.
- Что вы имеете в виду? - спросил Сонни.
Я написал "одним из них" после слов "попав в меня". Беренджер склонился над планшетом, чтобы прочесть, что я пишу. Сначала он хотел вырвать у меня ручку, но прочитав, расслабился. Поправив в последнем предложении грамматическую ошибку, я подписал показания.
Сонни взял у меня ручку и планшет, слегка озадаченный, но с явным облегчением.
- Просто подредактировал, - сказал я. - Ничего не могу с собой поделать.
- Лейтенант и сам любит редактировать, - сообщил Сонни.
- Я уже понял.
Сонни отступил на шаг от кровати и посмотрел на дверь, чтобы убедиться, что она закрыта.
- Спасибо, что не сказали, что это вы сообщили мне о фотографиях.
- Монро отпустит Джона домой, когда вы вернетесь с этими показаниями?
- Очевидно. Сейчас Рэнсом просто сидит за его столом и рассказывает байки про Вьетнам. - Сонни явно не хотелось уходить.
Он впервые взглянул открытым взглядом на бинты на моем плече и спросил:
- Сказать Рэнсому, что вы хотите его видеть?
- Я не хочу видеть никого, кроме Мангелотти.
Как только Сонни вышел, молодой и энергичный темноволосый доктор быстро сделал мне перевязку. Он сказал, что я примерно месяц не смогу владеть рукой, но в целом все в порядке.
- Хотя полиции явно кажется, что здесь вы в большей безопасности, - глаза его смотрели на меня с любопытством.
- Но я считаю по-другому, - заверил его я.
После этого я прочитал "Современное материнство". От корки до корки, включая объявления. И тут же понял, то должен сменить спортивную обувь и позаботиться о своем пенсионном обеспечении. На ленч мне принесли кусок цыпленка, такого бледного, что его едва можно было разглядеть на тарелке. Я съел все, даже обглодал косточки.
Когда спустя несколько часов появился Джон, Мангелотти отказался впустить его без разрешения из управления. На получение разрешения ушло довольно много времени, и пока они с Мангелотти препирались под дверью, я встал с кровати, выплеснул в раковину предназначенный мне раствор глюкозы и взглянул на себя в зеркало. Лицо у меня было чуть порумянее съеденного цыпленка и явно нуждалось в бритье. В отместку за журналы я помочился в раковину. К тому моменту, когда Мангелотти убедился, что его не уволят из полиции, если он впустит ко мне Джона, я успел забраться обратно в кровать, чувствуя себя так, словно я только что взобрался на какую-нибудь невысокую альпийскую вершину.
Джон вошел с потрепанной холщовой сумкой через плечо, закрыл за собой дверь, прислонился к ней и в отчаянии покачал головой.
- Можешь себе представить - этот парень еще служит в полиции. И что же он здесь делает?
- Защищает меня от журналистов, - сказал я, с вожделением глядя на сумку, на боку которой было написано красными буквами "Аркхэм".
- Самое странное, что ты действительно выглядишь как парень, в которого только что выстрелили, - сказал Джон. - Я заехал домой и захватил для тебя кое-какие книги. Никто не хотел говорить мне, сколько ты тут пробудешь, так что я захватил побольше. - Он раскрыл сумку и начал выкладывать на тумбочку книги - "Библиотека Хамманди", Сью Графтон, Росс Макдональд, Доналд Уэстлейк, Джон Ирвинг, А. С. Байэт, Мартин Эмис. - Некоторые книги принадлежали Эйприл, - сказал Джон. - А еще я подумал, что тебе интересно будет увидеть вот это. - Он поднял толстую книгу в зеленой обложке, так, чтобы я видел название - "Концепция святости" Алана Брукнера. - Это, наверное, его лучшая работа.
Я взял у Джона потрепанный том, который читали, наверное, больше ста раз, и сказал, что очень благодарен ему.
- Оставь себе, - он откинулся на спинку стула и встряхнул руки. - Ну и ночка нам выдалась.
Я спросил, что случилось с ним после того, как меня увезли.
- Они затолкали нас с Аланом в машину и повезли на Армори-плейс. Потом заперли нас в маленькой комнате и стали задавать одни и те же вопросы.
Через пару часов Джона отвезли домой, дали ему немного поспать, а потом снова привезли в управление и продолжили допрос. Наконец мистер Маккендлесс снял с него показания и отпустил. Ему не предъявили никаких обвинений.
Джон взял меня за руку.
- Ты ведь ничего не сказал о машине? И обо всем остальном? - он имел в виду Байрона Дориана.
- Нет. Я рассказал в основном об "Элви", Франклине Бачелоре и убийствах "Голубой розы".
- А, - Джон благодарно взглянул мне в глаза. - Я не знал, в каком ты вообще состоянии. Но вижу, что все неплохо. Мне пришлось изрядно побеспокоиться.
- А как Алан? Я слышал, он в Центральной больнице.
Джон застонал.
- Алан сломался. Он цитировал вновь и вновь одни и те же гностические тексты, потом стал лепетать, как младенец. Не знаю, что он делал на допросе, но Монро сказал мне в конце концов, что он в Центральной и его пичкают седативными средствами. Думаю, его обвинят в неосторожном обращении с оружием или чем-нибудь в этом роде, но Монро сказал мне, что ему скорее всего не придется даже являться на суд. То есть, он не закончит свой век в тюрьме. Но Господи! Ты бы его видел!
- Ты ходил к нему?
- Я чуть сам рассудка не лишился. Прихожу в Центральную, а Алан лежит в кровати и говорит: "Я живу в маленьком белом домике. Мой папа уже дома? Мой братик пописал с моста". Буквально вот так. Считает, что ему четыре года. Думаю, он уже не поправится.
- О, Господи! - сказал я.
- Со мной связался его адвокат и сказал, что, поскольку Алан еще несколько лет назад назначил Эйприл распорядительницей ее имущества, теперь, после ее смерти, распорядителем являюсь я, если только не захочу передать эту обязанность адвокату. Ну это вряд ли. Ему самому лет восемьдесят. Знаешь, такой диккенсовский адвокат. А значит, мне придется иметь дело с банком, придется подписать миллион бумаг, следить за ходом его дела в суде, продавать его дом.
- Продавать дом?
- Он не может больше там жить. Я должен найти богадельню, которая согласилась бы его принять, что не так просто, учитывая его состояние.
Я представил себе Алана, бормочущего про маленький белый домик, и почувствовал такой прилив горя и жалости, что чуть было не лишился чувств.
- А что творится за этими стенами? - спросил я, пересилив себя. - Какие новости?
- Ты хочешь знать, передали ли про нас в новостях? Когда я приехал домой спать, включил радио и услышал сообщение о том, что детектив Пол Фонтейн был убит в происшествии в районе Ливермор-авеню. Вот что я тебе скажу - на Армори-плейс делают все, чтобы информация не просочилась в прессу.
- Я уже догадался.
- Тим, мне пора двигаться отсюда. Заниматься делами Алана. - Он встал и посмотрел на меня сверху вниз. - Я рад, что ты поправляешься. А то вчера я ведь даже не мог понять, что с тобой случилось.
- Алан ранил меня в плечо, - конечно, Джон знал об этом, но я считал, что этот факт заслуживает более пристального внимания.
- Ты чуть не перевернулся через голову. Я не шучу. Твои ноги так и взлетели в воздух. Пах! - и ты на земле.
Моя рука автоматически потянулась к пластырю на груди.
- Знаешь, что самое странное во всем этом? Никто, Кажется, не сомневается, что Фонтейн убил Эйприл и Гранта Хоффмана. У них нет записей - они утверждают, что нет - и нет никаких улик. У них есть только то, что дали им мы, а Фонтейна они знает больше десяти лет. Его отдел, люди, которые еще вчера считали его богом, через двенадцать часов вдруг повернулись на сто восемьдесят градусов.
- Ну конечно, - Джон улыбнулся и покачал головой, глядя на меня так, словно я провалил простенький тест. - Маккендлесс и Хоган обнаружили, что они никогда не знали этого парня по-настоящему. Они не показывают этого нам, но они чувствуют себя преданными и обиженными. Как раз в тот момент, когда им надо доказать городу, то наша полиция все же чего-то стоит, их лучший детектив оказывается таким грязным типом. - Джон пошел к двери, застегивая на ходу костюм. - Монро ведь обыскал его квартиру, так? Он нашел документы на имя Бачелора, но кто знает, что еще он нашел. Тот факт, что они не говорят нам, что там были найдены нож или окровавленная обувь, как раз означает, что скорее всего они что-то нашли.
Когда Джон увидел, что я понял его намек на то, что с нами обращались бы куда жестче, если бы не имели доказательств виновности Фонтейна, он быстро взглянул на дверь и понизил голос.
- Я думаю, что Монро нашел записи, которые не удалось найти нам, он передал их Маккендлессу, а тот, прочитав их, отправил в машину для уничтожения документов. И дело закрыто.
- Значит, они никогда официально не раскроют убийство Эйприл?
- Маккендлесс сказал, что привлечет меня за взлом и нарушение границ частной собственности, если узнает, что я рассказал хоть слово прессе. - Джон пожал плечами. - Но почему это толстое дерьмо сидит у тебя под дверью? Он ни на что не годится, когда речь идет об охране, но вполне способен отшвырнуть от твоей двери Джеффри Боу.
- И ты сможешь с этим смириться? - спросил я, хотя ответ был ясен с того момента, когда Джон вошел в палату.
- Я знаю, кто убил мою жену, и этот сукин сын мертв. Могу ли я с этим смириться? Конечно, могу, - Джон посмотрел на часы. - Эй, я уже опоздал на встречу в банке. С тобой все в порядке? Тебе нужно что-нибудь еще?
Я попросил его заказать мне авиабилет на послезавтра и сообщить об этом Маккендлессу.

5

Книга Алана Брукнера помогла мне отвлечься от боли часа на два-три, несмотря на то, что я понимал примерно четверть того, о чем читал. Книга была напряженной и элегантной, как струнный квартет Элиота Картера, и примерно такой же легкой для восприятия. После того как маленькая румяная медсестра сделала мне чудодейственную инъекцию, книга стала гораздо понятнее, но речь в ней шла так или иначе об иллюзорных вещах.
Я услышал звук закрывающейся двери и, подняв глаза, увидел идущего к кровати Майкла Хогана. Его длинное красивое лицо казалось сейчас не более выразительным, чем железная маска Маккендлесса, но, когда он подошел ближе, я увидел, что это следует отнести за счет усталости.
- Я решил зайти к вам, прежде чем отправлюсь домой. Можно присесть?
- Конечно, садитесь, - сказал я, и Хоган устало опустился на стул. От его мятого полосатого костюма исходил запах пороха и дыма. Я поглядел на лицо Хогана, по-прежнему красивое, несмотря на чудовищную усталость, и понял, что такой же запах я вдыхал последний раз у сгоревшего дома Санчана. Как и Фонтейн, Хоган провел большую часть вчерашнего дня рядом с горящими зданиями и не успел с тех пор побывать дома.
- Вы выглядите лучше, чем я думал, - сказал Хоган. - Как идут дела? Вам очень больно?
- Спросите меня об этом часа через полтора.
Хоган выдавил из себя улыбку.
- Насколько понял, беспорядки прекратились, - сказал я, но Хоган только отмахнулся и посмотрел на меня взглядом, пронзившим меня, подобно электрическому заряду.
- Знаете, то, что пытались сделать вы с Рэнсомом, было исключительно глупо, - сказал он.
- Мы не знали, кому можно доверять. Мы думали, что никто не поверит нам, если только мы не схватим его в его старом доме и не заставим говорить.
- А как же вы собирались заставить его говорить?
Хоган старался не упоминать имени Фонтейна - процесс, предсказанный Джоном, уже начался.
- Как только мы связали бы его, - я представлял, что наша встреча с Фонтейном должна была закончиться именно так. - Я собирался сказать ему, что знаю, кто он на самом деле. Я мог доказать это. И у него не осталось бы другого выхода - он понял бы, что попал в ловушку.
- А доказательством должен был служить тот старик по фамилии Хаббел?
- Да. Хаббел опознал его, не колеблясь ни секунды.
- Представьте себе, - сказал Хоган. - Что завтра мы обязательно пошлем к нему своего человека. Но не ожидайте прочитать сообщение о Франклине Бачелоре в "Нью-Йорк таймс". Или даже в "Леджер". Когда мы связались с армией, они сначала ничего нам не ответили, а потом перезвонил человек из ЦРУ и сказал, что дело майора Бачелора не только является секретным, оно не подлежит рассекречиванию еще пятьдесят лет. По официальным данным, этот человек считается мертвым. И все, что про него захотят напечатать, должно быть сначала согласовано с ЦРУ. Вот так вот.
- Вот так вот, - повторил я. - Спасибо, что рассказали.
- Я еще не закончил. Насколько я понимаю, вы беседовали с лейтенантом Маккендлессом.
Я кивнул.
- И учел все его пожелания.
- Он обычно не оставляет собеседнику другой возможности. Но, возможно, он не сказал вам некоторых вещей, которые вам необходимо знать.
Я ждал, больше всего боясь, что он скажет что-нибудь про Тома Пасмора.
- Пули из пистолета старика отдали на баллистическую экспертизу. Они там еле шевелятся. Отчет будет готов не раньше чем через неделю. Но пуля, убившая нашего детектива, не могла вылететь из того же ствола, что пуля, ранившая вас.
- Вы заходите в своих заключениях слишком далеко, - сказал я. - Я был там. Я видел, как Алан выстрелил дважды. Но зачем вам это надо? - и тут я понял, зачем - если Фонтейна убил не Алан, то всю эту историю вполне можно выдать за подавление уличных беспорядков.
- Это правда. Вы видели, как Брукнер выстрелил дважды, потому что первая его пуля полетела в воздух. Вторая попала в вас - а если бы в вас попала первая, вы бы уже не увидели второго выстрела.
- Значит, первая попала в Фонтейна.
- Вы знаете, что с ним случилось? Если бы в вас попал снаряд того же калибра, от вашего плеча и ключицы осталась бы дыра. И вы ни за что бы не выжили.
- Так кто же стрелял в него? - едва задав этот вопрос, я уже знал на него ответ.
- Вы сказали Маккендлессу, что видели за кустами человека.
Да, я сказал - по крайней мере, мне казалось, что я его видел. Но даже если бы я не видел, Маккендлесс бы все равно предположил, что человек был. Я просто предложил ему то, что ему было нужно.
- В этом городе по-прежнему есть полиция, - сказал Хоган. - И рано или поздно мы его найдем.
Я увидел конец веревочки и схватился за него.
- Маккендлесс говорил мне о человеке по имени Вентура. Кажется, Николас Вентура.
- Это еще она вещь, о которой я хотел вам сообщить. Вентуру прооперировали, наложили гипс и предоставили ему палату в Центральной больнице. Но вскоре после того, как начались беспорядки, он исчез. С тех пор его никто не видел - и не думаю, что увидит.
- Но как он мог исчезнуть? - удивился я.
- Центральная - очень неорганизованное место. Наверное, просто встал и вышел.
- А по-моему, вы считаете совсем иначе.
- Я действительно не думаю, чтобы Вентура мог встать самостоятельно, а тем более покинуть больницу. - Злость в глазах Хогана, похоже, относилась к запаху гари, как будто этот запах источало его тело. - В общем, это все, что я хотел вам сказать. А теперь я вас оставлю. - Он встал и угрюмо взглянул мне в лицо. - Все это было реально.
- Слишком реально, - сказал я.
Хоган кивнул мне на прощанье и вышел из палаты, а запах его гнева и отчаяния остался висеть в воздухе и оседал, подобно пеплу, на моей одежде, простынях, на книге, которую я держал в руках.

6

- Я предупреждал тебя, что может случиться что-нибудь в этом роде, - сказал Том Пасмор на следующее утро, после того как я описал ему свой разговор с Хоганом. - Но я не думал, что окажусь прав до такой степени.
Слой отчаяния по-прежнему покрывал меня, так что я даже чуть не начал благодарить Бога за то, что из-за отчаяния почти не чувствую боли. Том был одет в непривычный для него угольно-черный костюм, который не был даже оживлен, как обычно, желтым жилетом или торчащим из кармана красным платком. Видимо, Том был не в лучшем настроении, чем я.
Мы оба держали перед собой страницы "Леджер", на которых преобладали фотографии сгоревших зданий и статьи о добровольцах, занятых работами по расчистке территории, без которой невозможно начать реконструкцию. В верхней части третьей страницы, где красовались когда-то фотографии жертв Уолтера Драгонетта, на сей раз поместили снимки восьми несчастных, погибших в уличных перестрелках. Все они были мужчинами, семеро - чернокожими. Белым мужчиной был детектив Пол Фонтейн. Под фотографией Пола помещалась небольшая статья, в которой перечислялись его заслуги в расследовании труднейших убийств, за которые он получил даже прозвище "Фантастика". Говорилось также о его добром нраве и чувстве юмора. Его смерть, как и смерть остальных, приписывали случайным пулям в ходе перестрелки.
На второй странице следующей секции поместили статью под названием "Дело сорокалетней давности наконец раскрыто". В статье говорилось, что расследование, проведенное лейтенантом Россом Маккендлессом, позволило наконец назвать имя преступника, убившего в октябре пятидесятого года четырех человек, - это Роберт К. Бандольер. Он работал в то время менеджером в отеле "Сент Элвин".
"Мы испытываем чувство глубокого удовлетворения, понимая, что спустя столько лет можем оправдать детектива Уильяма Дэмрока, чья репутация незаслуженно оставалась запятнанной в течение всех этих лет, - сказал в интервью Росс Маккендлесс. - Вещественные доказательства, найденные в доме Бандольера, неопровержимо доказывают его причастность к убийствам "Голубой розы". Спустя сорок лет мы можем наконец сказать, что воздали справедливость Уильяму Дэмроку, который был преданным сотрудником отдела по расследованию убийств в лучших традициях полиции Миллхейвена".
И все. Ничего о Филдинге Бандольере или Франклине Бачелоре, ничего о Гранте Хоффмане и Эйприл Рэнсом.
- Что ж, дело закончено, - сказал я.
Том бросил на пол свою газету, заложил ногу на ногу и подпер ладонью подбородок. В глазах его светилось любопытство.
- Интересно, если я знал заранее, как все будет, почему сейчас я так погано себя чувствую?
- Они просто защищают себя, - сказал я. Том знал это, но это его не интересовало. - Думаю, ты просто чувствуешь себя не у дел.
- Я говорю сейчас совсем не об этом. Я ни в чем тебя не обвиняю, но мне казалось, что в этом будем участвовать ты и я, а не ты и Джон. И уж на Алана я никак не рассчитывал.
- Конечно, - сказал я. - Но если бы ты не настаивал на том, чтоб о твоем участии в деле никто не знал...
- То меня бы не держали от него подальше, - закончил за меня Том. - Меня оттолкнул Джон. Сначала он попытался купить одну из моих картин, а потом меня самого.
Я согласился, что Джон вел себя не совсем правильно.
- Но если бы ты провел хотя бы полчаса в обществе его родителей, ты сразу понял бы, почему он такой. А за этим всем он очень хороший парень. Он оказался не совсем таким, каким я ожидал его увидеть, но что делать - люди меняются, я к этому готов.
- А я нет, - сказал Том. - Думаю, в этом часть всех моих проблем. Я всегда занимаюсь одновременно двумя-тремя делами, но это было одним из самых интересных за много лет. Мы действительно сделали грандиозную вещь, а сейчас все это кончено.
- Почти, - сказал я. - Ведь у тебя по-прежнему есть еще два-три дела, которыми ты занимаешься.
- Но все они не такие волнующие, как это. Говоря твоим языком, они как короткие рассказы. А это дело было целым романом. Но теперь никто не прочтет его, кроме тебя, меня и Джона.
- Не забывай про Росса Маккендлесса.
- Росс Маккендлесс всегда напоминал мне шефа полиции в тоталитарном государстве, - вспомнив, что может передать мне свежую сплетню, Том просиял. - Ты слышал, что Васс скорее всего подаст в отставку?
Я покачал головой.
- Из-за Фонтейна?
- Возможно, что Фонтейн, - истинная причина, но мэр намекает на то, что Васс заканчивает свою карьеру из-за Уолтера Драгонетта, уличных беспорядков и мальчика, застреленного у ратуши.
- Эта информация уже опубликована?
- Нет, но очень многие - те, кто в курсе дела - говорят об этом, как о деле решенном.
Я подумал, кого это он имеет в виду, но потом вспомнил, что Сара Спенс провела всю жизнь среди людей, которые обычно бывают в курсе всех дел.
- А как насчет Мерлина?
- Мерлин - как жидкий газ. Он принимает форму любой емкости, в которую его заключают. Думаю, он найдет где-нибудь в другой части страны чернокожего шефа, будет петь ему хвалы, пока тот не потеряет голову, а потом объявит о новом назначении.
- Вся жизнь - политика, - сказал я.
- Даже там, где ее не должно быть, - Том угрюмо изучал стопку книг на моей тумбочке. - Я должен был защищать тебя лучше.
- Защищать меня?
Он отвел глаза.
- Да, кстати, я принес реконструированные компьютером варианты последней фотографии. Если, конечно, еще есть смысл смотреть на них. - Он полез в карман пиджака и вынул оттуда три сложенных листочка.
- Так это был ты - ты следовал за мной к дому Джона в ту ночь?
- Ты хочешь взглянуть на них или нет?
Я взял листочки, но сдаваться не собирался.
- Так это был ты.
На щеках Тома появились красные точки.
- Не мог же я отпустить тебя одного, после всего, что рассказал тебе в ту ночь.
- И в Элм-хилл я тоже видел тебя?
- Нет. Это был Фонтейн. Или Билли Риц. Что лишний раз доказывает: я должен был прилипнуть к тебе как репейник. - Он наконец улыбнулся. - Но ты не должен был меня заметить.
- Я скорее не видел, а чувствовал тебя, - сказал я, со стыдом вспоминая свой страх, связанный с преследующим меня всю жизнь Минотавром. Я развернул странички и взглянул по очереди на каждый компьютерный макет.
Это были образы домов, которых никогда не существовало на самом деле, с верхними этажами, выступающими над нижними. Они выглядели как взгляд эксцентричного миллионера на современный музей искусств.
- И это все? - спросил я.
- Остальные были еще хуже, - пожаловался Том. - Ну, знаешь как говорят: "из мусора нельзя получить ничего, кроме мусора". У компьютера было недостаточно информации. Но мы ведь и так знаем, что это.
- На магазине Штенмица висела треугольная вывеска, - сказал я. - Должно быть, это намек на нее - я показал на странный силуэт округлой формы под изображением верхних этажей.
- Думаю, да, - Том с выражением отвращения собрал листочки. - Было бы очень мило, если бы...
- Если бы я узнал какое-нибудь другое здание?
- Я не хочу, чтобы это закончилось так быстро, - признался Том. - Но, боже мой, это закончилось. Хочешь сохранить это - отвезти домой в качестве сувенира?
Я не сказал, что уже везу домой один сувенир - мне хотелось оставить себе компьютерные галлюцинации. Я прилеплю их к холодильнику под фотографией матери Тома Банди.

7

На следующий день Том принес новость, что Арденн Васс будет отправлен в отставку, как только ему найдут достойную замену. Васс ожидал, что Уотерфорд не примет его отставки, но тот немедленно заявил, что отпускает старого друга, хотя я с великой скорбью, а Комитету за справедливость в Миллхейвене будет предоставлено право голоса при выборе кандидатуры нового шефа полиции. Офицера, убившего тринадцатилетнего мальчика, отстранили от службы, но слушание его дела все время оттягивалось. Том сидел у меня примерно час и ушел, пообещав звонить время от времени.
Через полчаса, перед самым концом приемных часов пришел Джон Рэнсом и сообщил мне, что он решил, что хочет делать дальше - купит фермерский домик в Дордоне, где сможет работать над своей книгой, и снимет квартирку в Париже, чтобы проводить там выходные.
- Мне надо иногда бывать в городе, - сказал он. - Для работы нужны покой и тишина, но деревня не для меня. Когда устроюсь, хочу чтобы ты приехал погостить. Приедешь?
- Конечно, - сказал я. - Это будет здорово. А то этот визит был каким-то беспорядочным.
- Беспорядочным? Да это было настоящим кошмаром. Я почти все время был не в себе. - За все время своего визита Джон даже не присел. Сейчас он засунул руки в карманы и повернулся к окну, а потом снова посмотрел на меня. - Я еще увижу тебя завтра, когда ты приедешь забрать вещи. Но все равно хочу сказать, что я очень ценю все, что ты для меня сделал. Ты был просто неподражаем, Тим. Я никогда этого не забуду.
- Это было довольно интересно, - сказал я.
- Я хочу сделать тебе подарок. Я долго думал над этим - все равно ничто не будет достойной наградой за все, что ты сделал, - и решил подарить тебе картину, от которой ты в таком восторге. Вюлларда. Пожалуйста, прими ее, я хочу, чтобы она принадлежала тебе.
Я смотрел на Джона, слишком пораженный, чтобы произнести хоть слово.
- Я все равно не могу на нее больше смотреть, - сказал он. - В ней слишком многое напоминает об Эйприл. И не хочу продавать ее. Поэтому сделай мне такое одолжение, возьми ее, хорошо?
- Если ты действительно этого хочешь, - сказал я.
- Она твоя. Я позабочусь о том, чтобы ее нормально упаковали. Спасибо, - он потоптался еще немного с видом человека, который не знает, что сказать дальше, и вышел из палаты.

8

За четыре часа до вылета моего самолета Джон позвонил, чтобы сообщить, что он находится на заседании адвокатов и никак не может оттуда вырваться. Не мог бы я открыть дверь запасным ключом, а потом бросить его в почтовый ящик? Он отошлет мне картину, как только у него появится свободное время, и свяжется со мной, как только уточнятся его планы.
- Счастливо дописать книгу, - пожелал он. - Я знаю, как это важно для тебя.
Через пять минут позвонил Том Пасмор.
- Я пытался напроситься с тобой в аэропорт, но Хоган отшил меня, - сообщил он. - Я позвоню тебе через день-два узнать, как дела.
- Том, - сказал я, неожиданно озаренный новой идеей. - А почему бы тебе не перебраться в Нью-Йорк? Тебе бы понравилось там, у тебя появилась бы куча интересных друзей и никогда не было бы недостатка в проблемах, над которыми можно поработать.
- Что? - Том очень комично изобразил голосом негодование. - И забыть о своих корнях?
Когда я подписывал больничные бумаги, офицер Мангелотти стоял рядом со мной, как сторожевой пес. Потом он отвез меня на Эли-плейс и ходил вокруг дома, пока я пытался одной рукой упаковать вещи. Синяя перевязь, на которой болталась моя рука, не позволяла за один раз снести самому вниз все вещи, и Мангелотти, стоя посреди гостиной, угрюмо наблюдал, как я бегаю туда-сюда по лестнице.
Когда я спустился во второй раз, он спросил, указывая на стену:
- Ведь это настоящие картины, масляные, так?
- Так, - кивнул я.
- Я бы не повесил весь этот хлам даже в собачьей конуре, - высказался Мангелотти. Он молча смотрел, как я несу одной рукой обе сумки, закрываю дверь, а потом позволил мне самому запихнуть вещи в багажник.
- Не очень-то быстро вы двигаетесь, - сказал он.
Когда машина свернула на Берлин-авеню, я посмотрел на часы - до отлета самолета оставалось около полутора часов.
- Я хочу, чтобы вы остановились в одном месте, прежде чем мы поедем в аэропорт, - сказал я. - Это не займет много времени.
- Сержант ничего не говорил об остановке.
- Вам необязательно сообщать ему о ней.
- Вы хотите, чтобы с вами обращались как с принцем, - сказал Мангелотти. - И куда же надо заехать?
- В Центральную больницу.
- Что ж, это по крайней мере по пути в аэропорт, - проворчал Мангелотти.

9

Медсестра, постоянно пребывающая в раздраженном состоянии, в бешеном темпе провела меня по коридору, вдоль стен которого сидели в инвалидных креслах древние старики и старухи. Некоторые из них что-то бормотали себе под нос, кутаясь в тонкие хлопчатобумажные халаты. Это были самые жизнерадостные. В воздухе пахло мочой и дезинфектором, на полу кое-где виднелись лужи. Медсестра перескакивала через лужи, не считая нужным что-то объяснить, извиниться или по крайней мере опустить голову.
Мангелотти не стал выходить из машины, только сказал, что дает мне пятнадцать минут. Понадобилось коло семи минут, чтобы найти кого-нибудь, кто мог объяснить мне, где лежит Алан Брукнер, и еще пять, чтобы пройти за медсестрой по всем этим коридорам. Медсестра снова свернула за угол, протиснулась вдоль каталки, на которой лежала без сознания старуха, прикрытая грязной простыней, и остановилась перед входом в плату, которая выглядела как приют для бездомных стариков. Вдоль стен на расстоянии не более трех футов друг от друга стояли ряды кроватей. Грязные окна в конце палаты делали свет, который пропускали, похожим скорее на туман.
- Двадцать третья койка, - сказала медсестра голосом робота и исчезла в глубинах коридора.
Старики на кроватях были одинаковыми, как клоуны, здесь сознательно гасили в них любые проявления индивидуальности. Белые волосы на белых подушках, морщинистые лица, погасшие глаза и открытые рты. Некоторые что-то бормотали себе под нос. Я подошел к двадцать третьей койке.
Нечесаные белые волосы обрамляли лицо с шевелящимися губами. Я мог бы пройти мимо, если бы не посмотрел на номер. Густые брови Алана выделялись на высохшем лице. Даже его зычный голос как-то поблек, и то, что он говорил, было лишь едва внятным шепотом.
- Алан, - сказал я. - Это Тим. Ты меня слышишь?
Рот его закрылся, и на секунду мне даже показалось, что в глазах старика мелькнуло вполне осмысленное выражение. Потом губы его снова задвигались и, нагнувшись над ним, я услышал:
- ...стоящий на углу, а мой брат засунул в рот зубочистку, потому что ему казалось, что так он выглядит крутым. А на самом деле он выглядел полным дураком, и я сказал ему об этом. Я сказал, ты знаешь, почему эти дураки толпятся вокруг "Армистедз" с зубочистками во рту? Чтобы все подумали, что они только что съели там сытный обед. Дурака может распознать каждый, кроме такого же дурака, как он. Тут пришла моя тетя и сказала, что я заставляю брата плакать, и когда только научусь держать за зубами свой язык. Выпрямившись, я положил левую руку на плечо старика.
- Алан, поговорите со мной. Это Тим Андерхилл. Я хочу с вами попрощаться.
Он повернул голову в мою сторону.
- Вы помните меня? - спросил я.
В глазах его снова мелькнуло понимание.
- Ты, сукин сын. Разве я не пристрелил тебя? Разве ты не мертв?
Я встал рядом с ним на колени, едва сдерживая слезы.
- Нет, Алан, вы только ранили меня в плечо.
- Он мертв, - голос Алана обрел по крайней мере часть своей былой мощи. В глазах его светился триумф. - Я попал в него.
- Вы не должны оставаться в этом вертепе, - сказал я. - Мы должны вытащить вас отсюда.
- Послушай, мальчик, - рот его расплылся в улыбке. - Мне надо только подняться с этой постели. Есть одно место, которое я показывал когда-то брату. Это у реки. Если бы я только умел держать язык за зубами... - Он заморгал, под покрасневшими веками заблестели слезы. - Это проклятие всей моей жизни - я сначала говорю, а потом думаю. - Алан закрыл глаза.
- Алан? - позвал его я.
Слезы, катившиеся из-под закрытых век, падали на седые волосы. Через несколько секунд я понял, что старик заснул.
Когда я снова сел в машину, Мангелотти сердито посмотрел в мою сторону.
- Наверное, у вас нет часов.
- Если ты еще раз откроешь свой поганый рот, - сказал я. - То я вобью зубы тебе в горло вот этим гипсом.

Часть пятнадцатая

Ленни Валентайн

1

Вернувшись в Нью-Йорк, я изо, всех сил старался вновь зажить своей нормальной ненормальной жизнью, но мне никак не удавалось успокоиться. Словно в мое отсутствие куда-то подевалось все, что было в доме, а на месте знакомых предметов стояли теперь незнакомые, лишь отдаленно напоминавшие прежние - кресла и диваны, моя кровать и письменный стол, даже коврики на полу и книжные полки - все стало короче или уже, было не той длины и высоты, и вообще как-то изменилось, так что теперь мое жилище напоминало картинку из кусочков, которую составили, насильно втиснув одни части на место других. У меня возникало чувство, что я не понимаю, где нахожусь, отчасти за счет того, что теперь мне приходилось печатать одним указательным пальцем левой руки, который отказывался работать, как раньше, без помощи своего партнера, но главным образом причина заключалась во мне. Я вернулся из Миллхейвена таким взбудораженным, что сам не подходил больше к тому месту на картинке, где должен был находиться. К счастью, мои друзья всячески заботились о том, чтобы избавить меня от этого неприятного чувства, суетясь вокруг моей раны и постоянно требуя рассказов о том, как это мне умудрился прострелить плечо известный профессор религии. История была длинной, и я рассказывал ее довольно долго. Друзей не устраивал краткий пересказ - они требовали подробностей. Мэгги Ла особенно интересовало, что случилось со мной в то утро, когда я заблудился в тумане. Она сказала, что дело обстояло довольно просто.
- Ты вошел в свою собственную книгу. Ты увидел своего героя, и этот герой оказался тобой. Вот почему ты сказал фельдшеру "скорой помощи", что тебя зовут Фи Бандольер. А иначе в чем же смысл книги, которую ты пишешь?
- Ты слишком умная для женщины, - сказал я Мэгги.
- Тебе лучше написать эту книгу, избавиться от нее таким образом, - сказала она.
Когда Винх принес из кухни "Сайгона" тарелки с превосходной вьетнамской пищей, Мэгги настояла на том, чтобы он спустился вниз за супом.
- Этому человеку нужно очень много супа, - сказала она, и, видимо, Винх согласился с ее мнением, потому что он немедленно спустился вниз и вернулся с таким количеством супа, которого хватило бы всем присутствующим на целую неделю, большая часть которого содержалась в контейнерах, поставленных Винхом в мой холодильник.
Майкл Пул очень хотел узнать побольше о том периоде жизни Фи Бандольера, когда он был Франклином Бачелором и понял ли я, что случилось, когда Джон Рэнсом нашел лагерь Бачелора.
- Разве он не говорил, что пришел туда на два дня раньше своего напарника? Что он делал там эти два дня?
- Ешьте суп, - велела нам Мэгги.
Друзья копошились вокруг меня, как члены семьи, - впрочем, они и были моей семьей, в разные времена и периоды мой жизни, все вместе или по отдельности, на два-три дня и больше. Постепенно поняв, что я нуждаюсь в этом, они стали чаще оставлять меня одного.
Пользуясь одним пальцем, повернутым под непривычным углом к клавиатуре, я стал перепечатывать на компьютере то, что написал в доме Джона Рэнсома. То, что в обычном состоянии заняло бы у меня неделю, теперь растянулось на две. Крючья и гвозди в моей спине горели и зудели, переворачиваясь, каждые полчаса мне приходилось вставать и прислоняться спиной к стене, чтобы они снова встали на места. Доктор давал мне огромное количество таблеток, содержавших кодеин, но вскоре, обнаружив, что он действует на меня расслабляюще, к тому же от него болит голова, я перестал его пить. Я попечатал еще пару дней, стараясь не обращать внимания на ноющую боль в спине и на чувство усиливающегося беспорядка.
Прибыло по почте полотно Байрона Дориана, а еще через пять дней - Вюллард Эйприл Рэнсом. Человек, осуществлявший доставку, даже повесил картину на стену: оказывается, это было частью услуг. Я поместил обе картины на пустой стене перед письменным столом, за которым работал, чтобы они все время были перед глазами.
Позвонил Том Пасмор, сказал, что он "по-прежнему валяет дурака". Интересно, что значило в понимании Тома Пасмора "валять дурака"? Потом позвонил Джон Рэнсом и сообщил, что нашел для Алана место в Голден-мэнор, доме для престарелых с видом на озеро почти из всех окон.
- Это место выглядит как отель "люкс" и стоит целое состояние, - сказал Джон. - Но старик может себе это позволить. Надеюсь, что и я смогу позволить себе что-нибудь в этом роде, когда доживу до его возраста.
- Как его дела? - спросил я.
- Физически состояние значительно улучшилось. Он встает, ходит, не кажется больше таким усохшим и хорошо ест - в прямом и переносном смысле, потому что пища там, в этой богадельне, как в лучших ресторанах.
- А что с головой?
- Когда как. Иногда напоминает прежнего Алана, иногда просто отключается и разговаривает сам с собой. Но это случается все реже и реже. - Джон спросил, получил ли я картину, и я еще раз поблагодарил его за подарок.
- Знаешь, мне стоило тысячу баксов упаковать и переслать ее.
Как-то в восемь вечера мне позвонил из Франции Гленрой Брейкстоун - у него было в это время три часа утра - и заявил, что хочет поговорить со мной об Айке Квебеке. Он говорил об Айке Квебеке сорок минут, а потом сообщил:
- Ты теперь в моем списке, Тим. Я буду тебе позванивать.
- Надеюсь, что так, - я говорил чистую правду.
На следующее утро я закончил перепечатывать все, что написал в Миллхейвене. Чтобы отметить это событие, я лег в постель и проспал примерно час - с момента своего возвращения я почти не мог спать по ночам. Потом я спустился вниз и съел ленч в "Сайгоне", а когда снова вернулся наверх, начал описывать новые сцены и сочинять новые диалоги. И вот тут-то начались настоящие неприятности.

2

Существенной частью этих неприятностей была бессонница. Так же, как пальцы моей левой руки потеряли каким-то мистическим образом способность печатать, тело, видимо, потеряло способность спать. В первые ночи по возвращении в Нью-Йорк я просыпался часа в четыре утра и лежал несколько часов в постели с закрытыми глазами в ожидании рассвета. Чтобы компенсировать недостаток сна, я ложился на часок вздремнуть после ленча. А потом я стал просыпаться в три. Пытался читать, чтобы уснуть, но получалось, что читаю до самого утра. К концу первой недели дома я ложился часов в одиннадцать и просыпался в два. А еще через четыре-пять дней я вообще перестал засыпать. Я раздевался, чистил зубы, ложился в постель, но тут же начинал чувствовать себя так, словно только что выпил двойной эспрессо.
И дело было вовсе не в болях в спине и плече. Конечно, эти ноющие боли раздражали, доставляли неудобства, но проблема была не в них. Мое тело просто забыло, как спать по ночам. Я обратился к доктору, который прописал мне снотворное. Две ночи я принимал его, прежде чем лечь спать, а потом, выныривал из забытья в шесть утра, абсолютно не помня, что было до того, как я проглотил таблетки. Вместо сна меня посещала амнезия. Я выбросил таблетки и стал спать по два часа днем, надеясь, что все пройдет как-нибудь само собой. К тому времени, когда я приступил к написанию нового материала, я вообще перестал ложиться в постель - в полночь принимал душ, переодевался в чистую одежду и потом до утра поочередно работал, читал или ходил по квартире. Иногда я выключал свет и писал в темноте, принимал много аспирина и витамина С. Иногда шел в кухню и смотрел на сюрреалистические здания, изображенные компьютером Тома. А потом возвращался к столу и терял себя среди придуманных слов.
Несмотря на усталость, работа бежала передо мной, подобно дикому животному - тигру или газели, - которое мне необходимо было поймать. Я плохо помнил, как писал, но с утра четко видел написанное. Я все видел, все чувствовал, ощущал запахи. Но в эти часы я словно переставал существовать. Я действовал как медиум - просто записывал то, что диктовали мне высшие силы. Часам к семи-восьми утра начинали просыпаться мои многочисленные боли. Я добредал до кровати, ложился и отдыхал, в то время как мысль моя продолжала преследовать убегающего тигра. Пролежав так минут пятнадцать, я вставал и возвращался к компьютеру.
Иногда я ловил себя на том, что всю ночь писал вместо "Чарли Карпентер" "Фи Бандольер".
Все это должно было быть довольно приятно, и в основном так оно и было. Но даже в те часы, когда я был поглощен работой, когда действовал подобно медиуму, какая-то часть моего сознания находилась на пике эмоций. Когда я заканчивал печатать, пальцы мои дрожали - даже на руке, закатанной в гипс. Я входил в детство Филдинга Бандольера, а там царили мрак и ужас. Но не все неприятности приходили от того, что я писал.
В периоды недолгого сна мне снилось, что я снова служу в похоронной команде и погружаю пальцы в разложившуюся плоть трупов. Я снова видел костлявого вьетконговца, который медленно поднимал винтовку и вышибал из меня мозги. Я подрывался на мине и превращался в красную дымку, как Бобби Суэтт. Я шел по поляне, так плотно выложенной трупами, что приходилось наступать на них. Я смотрел вниз и видел розовые кишки, торчащие из моего живота, и падал, осознав, что пришла моя смерть. Пол Фонтейн вставал на каталке с револьвером в руке и говорил: "колокол!", а потом разносил пулей мою грудь.
В течение двадцати лет я работал в основном днем. Но после того, как я разучился спать по ночам и стал вырубаться днем, эти часы стали абсолютно бесполезными. То, что я писал днем, получалось вымученным и бездушным. Я не мог спать, я не мог писать. Поэтому я клал блокнот в задний карман брюк и отправлялся на прогулку.
Я бродил по Сохо. Я проходил, не замечая ничего вокруг, мимо Вашингтон-сквер. Я впадал в забытье в книжном магазине "Три жизни" и приходил в себя в "Букс энд компани" на расстоянии нескольких миль. Время от времени я записывал в блокнот какое-то малозначительное происшествие, но большей частью я находился все это время в Миллхейвене. Люди, которых я не видел никогда раньше, превращались в Тома Пасмора и Джона Рэнсома. Бесцветные глаза и красная физиономия Росса Маккендлесса высовывались из окна проезжавшего автобуса. Я шел квартал за кварталом по Ливермор-авеню, пока не видел перед собой вывеску "Белой лошади" и не понимал, что нахожусь на Гудзон-стрит.
Примерно в семь часов во время одной из таких прогулок, которая оказалась последней, я зашел в винный магазин и купил бутылку водки. Если мне требовалось забыться, то я знал, как это сделать, Я принес водку домой в пластиковом пакете, поставил на кухонную полку и стал внимательно смотреть на бутылку. Затем я долго бродил по квартире, обливаясь потом. Потом быстро прошел в кухню, сорвал с бутылки крышку и вылил ее содержимое в раковину.
Как только последняя капля исчезла в сливе, я спустился вниз пообедать и сообщил всем, что чувствую себя сегодня гораздо лучше, вот только со сном у меня не очень хорошо. Я заставил себя съесть по крайней мере половину того, что лежало на моей тарелке, и выпил три бутылки минеральной воды. Мэгги Ла вышла из кухни, посмотрела на меня внимательным долгим взглядом и уселась напротив за столом.
- С тобой что-то не в порядке, - сказала она. - Что происходит?
Я сказал, что сам толком не знаю.
- Иногда я слышу, как ты ходишь по ночам. Ты не можешь спать?
- Вот именно.
- Тебе надо сходить на встречу ветеранов. Может быть, это поможет.

Предыдущая страница 30 Следующая страница


31 Питер Страуб

- Ветераны Миллхейвена не устраивают встреч, - я сказал Мэгги, что не стоит обо мне беспокоиться.
Она пробормотала что-то о терапии, встала, поцеловала меня в макушку и снова оставила одного.
Вернувшись к себе наверх, я проверил замки - после возвращения я делал это по нескольку раз в день, - принял душ, надел чистую одежду, сел за стол и включил компьютер. Увидев, что руки снова трясутся, я вспомнил слова Мэгги. Но и сейчас это было для меня так же неприемлемо, как во время нашей беседы. Несколько лет назад я ходил на собрание группы ветеранов, но те, кто там собрался, казалось, воевали совсем на другой войне. Что же касается терапии - уж лучше сразу электрошок. Я постарался погрузиться в мир работы и поймал себя на том, что даже не помню последних написанных слов. Я загрузил последнюю главу, передвинулся вниз, к тому месту, на котором закончил. И ночное чудо свершилось вновь - я провалился в "глотку своего романа.

3

На следующий день со мной случилось нечто поразительное - по-другому это не назовешь. У случившегося была вполне банальная, обыденная причина, но то, к чему это привело, было настолько необычным, словно пришло из легенды о том, что не следует оборачиваться назад. Я чувствовал себя бредущим позади Орфея и Лотовой жены, и взгляд назад обратил меня, по крайней мере на время, во что-то вроде соляного столпа.
Собственный крик извлек меня со дна очередного дневного кошмара, во время которого мне, как всегда, приснился Вьетнам в смеси с Миллхейвеном. Рубашка моя прилипла к телу, диванная подушка, на которую я прилег, промокла от пота. Я сорвал с себя рубашку и с тяжелым стоном побрел в ванную, чтобы плеснуть себе в лицо водой. Надев свежую рубашку, я сел перед компьютером и стал искать в себе способность к смирению, которая позволила бы погрузиться в мир книги. Я вздрагивал при одной мысли о том, чтобы снова выйти на улицу. Но, как это случалось в последнее время довольно часто, дверца в книгу не желала открываться. Я сдался, встал из-за компьютера и стал бродить по квартире в состоянии между жизнью и смертью. Квартира казалась мне клеткой, построенной совсем для другого узника. Тут мне пришло в голову, что мои дневные бестолковые шатания по Манхэттену являлись неотъемлемой частью ночной работы, что именно они позволяли моему воображению снова наполниться до краев. Было в этом какое-то волшебство. И я заставил себя спуститься и выйти на Гранд-стрит.
Теплый летний свет отражался в окнах художественных галерей и магазинов готовой одежды. Женщины из Коннектикута и Нью-Джерси напоминали в толпе ньюйоркцев пришельцев с другой планеты. А местные жители были сегодня в основном молодыми парнями в джинсах и футболках для регби. Это были парни с Уолл-Стрит, эмбриональные копии Дика Мюллера, которые заняли мансарды художников в Сохо, после того как возросшие цены прогнали художников в Хобокен и Бруклин. Настроение мое постепенно улучшалось.
Я остановился перед местным видеопрокатом и стал подумывать, не взять ли в двадцать пятый раз "Праздник Бабетты". Еще можно было взять все фильмы Альмадовара, которые я еще не видел, или устроить себе личную ретроспективу фильмов с Джоан Кроуфорд. Вместе с обычными плакатами с изображениями Мэла Гибсона и Тома Круза в окнах висели афиши фильмов ужасов, впервые выпущенных для видео. Я стал изучать список и нашел там среди других старых фильмов знакомое название - "Из опасных глубин". Том сказал, что кинофильм этот шел в городском кинотеатре, когда произошли первые убийства "Голубой розы". Я стал внимательно изучать коробку с кассетой. В фильме играли Роберт Райан и Ида Люпино, поставил его Роберт Сиодмак. Я сказал себе, что когда-нибудь обязательно возьму посмотреть этот фильм, и двинулся дальше.
В магазине на Спринг-стрит я купил книгу Джона Эшбери и, подписывая чек, вдруг снова впал в отчаяние. Я увидел себя выливающим водку в раковину и пожалел о том, что сделал. Я хотел ее обратно, я хотел сжимать в руке целый стакан холодного жидкого наркотика. Выйдя из магазина, я зашел в ближайший бар, сел за столик в дальнем углу и заказал себе минеральной воды. Официант принес мне большую бутылку "Пелегрино", и я заставил себя пить как можно медленнее. Одновременно я открыл книгу Эшбери и попытался читать.
Допив воду, я оставил на столе мелочь и снова вышел на солнечный свет.
То, что случилось потом, было, должно быть, кумулятивным сгустком всего происшедшего ранее. Это вполне могло быть результатом двухчасового сна или ночных кошмаров, которые я видел в эти часы. Но все же не думаю, что это было так. Скорее всего это случилось потому, что просто должно было случиться и только лишь ожидало своего часа.
На стоянке через улицу остановился серый "мерседес", оттуда вышел здоровенный бородатый блондин и запер ключом дверь. Он был похож на Тора в традиционной одежде художника - черных брюках и черной робе. Волосы его ниспадали на воротник белокурой волной. Я никогда не видел этого человека, но тут же узнал в нем знаменитого художника Аллена Стоуна, который стал знаменитым в период между Энди Уохолом и Джулианом Шнабелем. Аллен Стоун отвернулся от машины и посмотрел на меня холодными голубыми глазами.
И тут я увидел. Это и было все, что случилось, но этого было достаточно. Я увидел.
На экране моей памяти, заслонившем от меня улицу, надо мной склонилась огромная голова Хайнца Штенмица. Осклабившись, как волк, он держал меня за шею, а я стоял на коленях в темноте, сгустившейся возле его ног, обняв его одной рукой за бедро и сжав пальцы вокруг огромной налитой кровью штуки, высовывавшейся из его штанов.
- Возьми его в ротик, Тимми, - произнес Штенмиц почти умоляюще и стал толкать мою голову к другой голове, мой рот к другому маленькому ротику.
Я вздрогнул, и видение пропало. Аллен Стоун отвернулся от того, что успел разглядеть на моем лице и пошел к двойным черным дверям какого-то здания.
Жара обжигала мне лицо. Кожа головы страстно желала отделиться от черепа. Желудок болезненно сжался, я сделал шаг вперед и выплюнул в сточную канаву розовую смесь газированной воды и непереваренной вьетнамской пищи. Слишком обалдевший, чтобы смутиться, я стоял и смотрел на розовое месиво. Желудок снова сжался, и я изверг новую порцию розовой лавы. Побрел в сторону тротуара и увидел двух хорошо одетых провинциалок, которые смотрели на меня с нескрываемым отвращением.
Я вытер рот и отошел на несколько шагов, отделяя себя от розовой массы в сточной канаве. Собственные ноги казались мне слишком длинными. "Фи Бандольер", - мысленно произнес я.
Вернувшись обратно на Гранд-стрит, я упал в кресло и разрыдался, словно мне требовалась привычная домашняя обстановка, чтобы дать волю тому, что я испытывал, а испытывал я горе и шок. И еще злость. Один взгляд посреди улицы вызвал к жизни цепь моментов, которые я схоронил в себе сорок лет назад, чтобы не провалиться в колодец безумия. Среди чувств, доходивших снаружи до моего сознания, главным было изумление - все это случилось со мной, со мной, и я смог преднамеренно забыть это.
Ко мне возвращалось одно воспоминание за другим. Они были отрывочными, фрагментарными, словно рваные облака - это и были недостающие кусочки картинки-головоломки, которые были необходимы, чтобы все встало на свои места. Я встретил Штенмица в кинотеатре. Медленно, осторожно, играя на моих детских страхах и пользуясь авторитетом взрослого, он заставил меня сделать то, что ему было нужно. Я не знаю, сколько раз опускался вот так перед ним на колени, но моему детскому сознанию это показалось вечностью. Так сколько же раз это было? Четыре? Пять. Каждый раз был для меня маленькой смертью.
Около десяти я пошел в ресторан, где не бывал никто из моих знакомых, быстро проглотил обед и вернулся к себе. Я вдруг понял, что сделал именно то, чего хотел - вместо терапии подверг себя сразу электрошоку. В полночь я, как всегда, принял душ, но на этот раз не для того, чтобы приступить к работе, а чтобы не чувствовать себя таким грязным. Примерно через час я лег в постель и впервые за последние две недели проспал целых восемь часов. Проснувшись на следующее утро, я понял, что хотел сказать мне Пол Фонтейн на лужайке перед домом Боба Бандольера.

4

Большую часть следующего дня я провел за письменным столом, чувствуя себя так, словно пытаюсь ворочать пинцетом каменные глыбы - из под пальцев моих появлялись настоящие, живые предложения, но хватило их всего на две страницы. Около четырех часов я выключил машину и вышел на улицу, думая о том, что мне понадобится никак не меньше двух недель, чтобы примириться с тем, что я о себе узнал. Слишком взволнованный, чтобы пойти в кино или почитать книгу, я почувствовал прежнее стремление встать и идти куда-нибудь, но двух недель бесцельных блужданий было вполне достаточно. Теперь мне надо было идти куда-то.
Тогда я взял телефонный справочник и стал искать номера организаций ветеранов. Примерно с шестого звонка мне удалось получить информацию об одной такой организации, собрания которой происходили каждый вечер в шесть часов в церкви в Мюррей-хилл. Они рады будут принять в свои ряды новых членов. Может быть, это было не то, чего я хотел, но то, что я давно искал. Я вышел из дому в пятнадцать минут шестого и пришел в церковь на десять минут раньше.

5

Когда я спустился в подвал, два костлявых парня с редеющими волосами и настриженными бородами, одетые в разномастные части военной формы, устанавливали посреди зала складные стулья. Толстый усатый священник в одежде, засыпанной пеплом, стоял перед видавшим виды столом и пил из бумажного стаканчика кофе. Все трое удивленно посмотрели в мою сторону. В углу стояло старомодное пианино, на стенах висели иллюстрации к Библии и раскрашенные карты Святой Земли. Бетонный пол был покрыт коричневыми пятнами. Я чувствовал себя так, словно снова оказался в подвале Холи-Сепульхры.
Два костлявых ветерана кивнули мне, продолжая расставлять стулья. Священник подошел ко мне и взял за руку.
- Добро пожаловать. Я отец Джо Морган, но все здесь называют меня просто отец Джо. Вы ведь здесь первый раз, не так ли? Как вас зовут?
Я сказал ему свое имя.
- И вы конечно были во Вьетнаме - так же, как Фред, Гарри и я. Это было до моего поступления в семинарию.
Я сказал, что действительно был во Вьетнаме, и отец Джо налил мне кофе.
- Мы стали собираться здесь, чтобы посмотреть, не сможем ли чем-нибудь помочь друг другу. В наше время никогда не знаешь, кто захочет к нам присоединиться. У нас тут есть ребята, побывавшие на Гренадах, в Панаме, участвовавшие в операции "Буря в пустыне".
Фред или Гарри скользнул по мне острым презрительным взглядом, который относился явно не ко мне.
- В общем, чувствуйте себя как дома, - продолжал отец Джо. - Мы здесь для того, чтобы быть вместе, понимать и поддерживать друг друга, так что ведите себя непринужденно. Здесь нет запретов. Правда, Гарри?
- Почти что, - отозвался один из ветеранов.
К шести в подвал спустились еще семь человек. Трое из них были одеты так же, как Фред и Гарри, остальные - в костюмы или спортивные куртки с брюками. Все они в основном знали друг друга. Все мы были примерно одного возраста. Как только мы расселись по стульям, пятеро, включая священника, зажгли сигареты.
- Сегодня у нас двое новеньких, - сказал священник, выпуская большое облако серого дыма. - И я хочу, чтобы все мы представились по кругу и назвали подразделения, в которых служили. А потом пусть говорит тот, кому есть что сказать.
Боб, Франк, Лестер, Гарри, Тим, Джек, Гровер, Пи-Ви, Хуан, Бадди, Бо. Номера батальонов и дивизий. А потом вертлявый маленький человечек по имени Бадди сказал:
- Что ж, как некоторые из вас, возможно, помнят из моего рассказа двухнедельной давности, я был водителем грузовика в Кэм Ран Бей.
Я тут же почувствовал разочарование. Именно это и запомнилось мне по собранию ветеранов, которое я посетил лет пять назад, - рассказы о войне, которой я никогда не видел, о войне, которая не была похожа на войну. Бадди уволили с работы, и его девушка сказала, что, если он снова начнет сходить с ума, она от него уйдет.
- А что ты делаешь, когда сходишь с ума? - спросил кто-то. - Что такое, по ее мнению, сходить с ума?
- Я не могу разговаривать. Я лежу весь день в постели и смотрю телевизор, но практически не вижу его, понимаете? Я как слепой и глухой. Как дыра в земле.
- Когда схожу с ума, я бегу, - сказал Лестер. - Просто срываюсь с места, не понимая, что я делаю, и бегу в таком страхе, что даже не могу остановиться. Мне кажется, что кто-то преследует меня.
Джек, мужчина в темно-синем костюме, сказал, что когда ему становится страшно, он берет ружье и лезет на крышу.
- Ружье не заряжено, но я начинаю целиться в людей. И думаю о том, что началось бы, если бы я стал стрелять. - Мы все смотрели на Джека. Он пожал плечами. - Это помогает.
Отец Джо поговорил немного с Джеком, а я ненадолго отключился от происходящего, гадая, через сколько времени прилично будет встать и уйти. Хуан рассказал длинную историю о своем друге, который застрелился, вернувшись из патруля. Потом опять долго говорил отец Джо, а Бадди начал тем временем ерзать на стуле. Он хотел, чтобы мы сказали ему, что ему делать с девушкой.
- Тим, ты так до сих пор ничего и не сказал, - подняв голову, я увидел, что отец Джо смотрит на меня блестящими глазами. То, что он говорил Хуану, видимо, растрогало его самого. - Вы хотите чем-нибудь поделиться с группой?
Я хотел покачать головой, но тут перед моими глазами встала вдруг одна сцена, и я сказал:
- Оказавшись во Вьетнаме, я попал поначалу в похоронную команду в Кэмп Уайт Стар. Одного из моих товарищей все называли Бегун. - Я описал то, что проделал Бегун с телом капитана Хейвенза.
Несколько секунд все молчали, а потом Бо, один из ребят, одетых в остатки старой формы, произнес:
- Есть одна вещь, о которой я никак не мог перестать думать. Я даже не видел толком, что там случилось, но это засело у меня в голове.
- Так расскажи нам, - велел отец Джо.
- Это случилось в провинции Дарлак, в одном из отдаленных районов, на севере, - Бо наклонился вперед и уперся локтями в колени. - Это наверняка прозвучит немного странно. - Прежде чем священник успел что-то вставить, Бо наклонил голову и взглянул краем глаза в мою сторону. - Но то, что - Тим? - то, что Тим только что рассказал, напомнило мне о том случае. То есть, я хочу сказать, я никогда не видел, чтобы американец так поступал, и очень не люблю, когда люди говорят, что все мы так делали. Если хотите свести меня с ума, достаточно начать говорить о тех зверствах, которые все мы якобы совершали там. Потому что лично я не видел ни одного. Ни одного. Зато я видел много раз, как американцы пытались помочь тамошним людям. Я говорю о еде, о лекарствах, о том, как они играли с детьми.
Все сидящие в кругу пробормотали, что они, мол, тоже видели много такого.
- Но в тот раз мы словно вошли в город призраков. Дело в том, что мы заблудились, нас вел лейтенант, только что прошедший подготовку, и он просто не мог прочитать карту и завел нас неизвестно куда. Мы ходили кругами, и лейтенант был единственным, кто не понимал, что происходит. Остальные же сказали себе и друг другу: черт с ним, он считает себя вожаком - так пусть ведет. А когда вернемся на базу, пусть сам объясняется с начальством. Так мы бродили три-четыре дня, а потом лейтенант начал что-то понимать. И тут до нас стал доноситься запах дыма. Но не запах горящего дерева, а совсем другой запах - запах горящих домов. Как только ветер дул с севера, в воздухе пахло золой и мертвым мясом. И очень скоро запах стал таким сильным, что мы поняли, что находимся где-то совсем рядом с его источником. Теперь у лейтенанта появилась миссия - он мог спасти свою задницу, если принесет из похода что-нибудь стоящее - господи, да даже необязательно стоящее - просто принесет хоть что-нибудь. Итак, мы продолжали углубляться в джунгли, а запах становился все сильнее и сильнее. Пахло так, словно подпалили скотобойню. Кроме того, вокруг нас не было никакого шума - ни птиц, ни обезьян, ни насекомых, которых мы слышали до этого каждый день. В джунглях было тихо, как в пустыне, вокруг не было никого, кроме нас. Примерно через полчаса мы дошли до этого места, и все буквально остолбенели. Это была не деревня, не лагерь. Напоминало небольшой городок, большая часть которого была сожжена, а остальное догорало. По обгоревшим доскам можно было сказать, что поселение окружал еще недавно забор из толстых бревен. Но это был настоящий маленький городок с пересекавшимися под прямым углом узенькими улочками, вдоль которых стояли сгоревшие хижины, от которых остались только дыры в земле. И тела. Множество тел, великое множество тел. Кто-то свалил их все в большую кучу и попытался сжечь, но привело это только к тому, что тела развалились на части. Все это были женщины, дети и несколько стариков. Ярды - первые ярды, которых мне довелось увидеть, и все они были мертвы. Вонь была неимоверная, от этого резкого запаха даже слезились глаза. Похоже было, что этих людей поставили в кружок, а потом взорвали. Мы не могли произнести ни слова. Невозможно говорить о том, чего не понимаешь. В дальнем конце городка виднелись остатки стены из глины, вся земля возле которой была залита кровью. Я увидел разобранную винтовку М-26, валявшуюся у большого чугунного котла, висевшего над дымящимся костром. От винтовки оторвали затвор, а дуло было погнуто. Я заглянул в котел - лучше бы я этого не делал. Я увидел кости, плавающие в каком-то желе. Длинные кости, словно от бедер. И грудную клетку. А потом я увидел то, на что было совсем уж страшно смотреть. Рядом с костями в котле плавал ребенок. Разрезанный пополам - просто разрезанный пополам поперек живота. От верхней части до нижней был примерно фут - все это пространство занимали кишки. Это был мальчик. Наверное, годовалый. И он не был обычным вьетнамским ребенком, потому что у него были голубые глаза. И нос не такой, как у вьетнамцев, а прямой, как наш. - Бо сплел руки на коленях и несколько секунд молча смотрел на них. - Это было все равно что убивать своих. Все равно что убивать своих. Я не мог этого больше выносить. Я сказал себе, что все это слишком ужасно, и теперь я буду думать только об одном - как выбраться из этого ужасного места. Я сказал, себе, что с сегодняшнего дня я больше ничего не вижу и не слышу - только выполняю приказы.
Отец Джо выждал несколько минут, кивая головой, затем спросил:
- Тебе легче думать об этом теперь, когда ты рассказал об этом нам?
- Не знаю, - Бо вдруг замкнулся в себе. - Возможно.
Джек нерешительно поднял руку.
- Я не хочу больше забираться на крышу с ружьем. Мы не могли бы поговорить об этом еще немного?
- Ты слышал когда-нибудь о силе воли? - спросил Лестер.
Собрание закончилось чуть позже, но Бо исчез почти в ту же минуту. Я помог Гарри и Фрэнку расставить стулья вдоль стен, пока отец Джо объяснял мне, как много я получил, побывав на собрании.
- С этими чувствами очень трудно справиться. Я много раз видел людей, переживших вещи, которых они не могли даже понять, пока не прошло несколько дней, - он положил руку мне на плечо. - Вы можете не верить в это, Тим, но что-то произошло с вами, пока Бо рассказывал свою историю. Слова его проникли к вам в душу. Возвращайтесь скорее и позвольте остальным помочь вам.
Я сказал, что подумаю об этом.

6

Когда я открыл дверь своей квартиры, красный огонек автоответчика мигал, словно маячок в темноте, но я не обратил на него внимания, а прошел на кухню, зажигая по пути свет. Я не мог даже представить себе, что придется еще с кем-то разговаривать. Я не знал, узнаю ли когда-нибудь всю правду, не знал, будет ли когда-нибудь спокойной и стабильной моя жизнь и жизнь моих близких. Что же случилось на самом деле с лагерем Бачелора? Что Джон увидел и что сделал в этом лагере. Я заварил себе чашку травяного чая, отнес его в большую комнату и сел перед картинами, присланными из Миллхейвена. Я смотрел на них долгими ночами во время работы, восхищался ими, но до этого момента словно бы не видел - не видел их вместе.
Конечно, картина Вюлларда была куда более великим произведением, чем полотно Байрона Дориана, но по чьим стандартам? Джона Рэнсома? Эйприл? По моим стандартам, по крайней мере на данный момент, у них было так много общего, что они говорили одним и тем же голосом. Несмотря на все свои различия, оба полотна были полны скрытого смысла, как звуки саксофона Гленроя Брейкстоуна или человеческий голос - преисполнены неведомого значения. Для меня обе эти картины имели отношение к одному и тому же человеку.
Одинокий мальчик, смотревший из уютного мира полотна Вюлларда, вырастет в мужчину, сидящего в небольшом, полном отчаяния баре Байрона Дориана. Билл Дэмрок в детстве. Билл Дэмрок ближе к концу жизни - нарисованные фигуры словно сошли на стену со страниц моей книги - первым Фи Бандольер, а за ним - Билл Дэмрок. А Хайнц Штенмиц означал, что я тоже был частью этой процессии.
Возле моего локтя продолжал мигать красный огонек. Я допил чай, поставил чашку и нажал на кнопку.
- Это Том, - сказал голос из динамика. - Ты дома? Ты собираешься брать трубку? Ну и почему же тебя нет дома? Я хотел поговорить с тобой о чем-то интересном, о чем узнал только вчера. Может быть, я сошел с ума. Но ты помнишь наш разговор о Ленни Валентайне? Так вот, похоже, что этот персонаж не вымышленный - он существует на самом деле. Нас это волнует? Это что-то меняет? Перезвони мне. А если не перезвонишь, я позвоню опять. Это угроза.
Перекручивая пленку, я пытался вспомнить, где слышал имя Ленни Валентайн. В нем было что-то от атмосферы старых романов в бумажных обложках. Потом я вспомнил, что Том назвал имя Ленни Валентайн как один из возможных вариантов происхождения названия "Элви". Но как мог этот гипотетический человек оказаться реальным? Я не был уверен, что хочу это знать, но тем не менее поднял трубку и набрал номер Тома.

7

Я прослушал текст на автоответчике и сказал:
- Привет, это Тим. Что ты хотел мне сказать? Нет никакого Ленни...
Том взял трубку и заговорил:
- А, хорошо. Ты прослушал мое сообщение. Можешь принимать или не принимать в этом участие - дело твое, но мне кажется, что на этот раз мне придется раз в жизни совершить нечто.
- Помедленнее, - сказал я, немного встревоженный, но гораздо более озадаченный его словами. Том произнес их так быстро, что они только сейчас начали доходить до моего сознания. - Так что же мы должны решить?
- Позволь мне рассказать тебе, чем я занимался последнее время.
Том сообщил, что примерно с неделю был занят теми двумя-тремя делами, о которых упоминал в больнице.
- Это была рутинная работа. Два дела завершились удачно, но не принесли мне особого удовлетворения. Тем не менее я решил снова поработать со всеми этими Аллентаунами и другими городами с похожими названиями в надежде найти что-нибудь, что я пропустил в первый раз.
- И ты нашел Ленни Валентайна.
- Сначала я нашел Джейн Райт. Помнишь Джейн. Тридцать шесть лет, разведена, убита в мае семьдесят седьмого.
- О, нет! - воскликнул я.
- Именно так. Джейн Райт жила в Аллертоне, Огайо, городке с населением пятнадцать тысяч на Огайо-ривер. С семьдесят третьего по семьдесят девятый год там произошло несколько убийств - двенадцать, если быть точным. По два в год - тела на полях и всякое такое - и примерно половина этих убийств остались нераскрытыми, но, как я понял из газет" местные жители предполагали, что все эти убийства совершил один и тот же человек, кто-то вроде бизнесмена, который периодически проезжал по делам через их город. А потом убийства прекратились.
- Джейн Райт, - сказал я. - Аллертон, Огайо. Ничего не понимаю.
- А ты попробуй. Имя детектива, который расследовал все эти дела, было Леонард Валентайн.
- Этого не может быть, - сказал я. - Мы ведь уже прорастали это направление. В мае семьдесят седьмого Пол Фонтейн был в Аллентауне, штат Пенсильвания.
- Так точно. Он был в Пенсильвании.
- Но тот старик, с которым я беседовал, - Хаббел, он сразу ткнул пальцем в лицо Фонтейна на фотографии.
- Может быть, он плохо видит.
- Он видит ужасно, - согласился я, вспомнив, как Хаббел клевал фотографию своим совиным клювом.
Том несколько секунд молчал, и я, не выдержав, застонал.
- Ты понимаешь, что это значит? Пол Фонтейн - единственный детектив в Миллхейвене, про которого точно известно, что он никак не мог убить Джейн Райт. Но тогда что он делал в том доме?
- Я думаю, он решил провести маленькое самостоятельное расследование, - сказал Том. - Разве может оказаться простым совпадением то, что женщина по имени Джейн Райт была убита в городе с подходящим названием именно в тот самый месяц того самого года? И что у детектива, который вел расследование, имя с инициалами Л. В. Ты можешь предположить, что это простое совпадение?
- Нет, - сказал я.
- Вот и я тоже. Но я все равно не понимаю всей этой истории с Л. В. Может быть, кто-то назвал себя Ленни Валентайном потому, что с тех же букв начиналось название Лэнг Во? Но это звучит странно.
- Том, - сказал я, вспомнив вдруг идею, посетившую меня сегодня утром. - Ты не мог бы узнать для меня, кому принадлежит одно здание?
- Прямо сейчас?
Я сказал, что лучше прямо сейчас.
- Хорошо, - сказал Том. - И что же это за здание?
Я сказал ему и, не задавая вопросов, он включил компьютер и стал вызывать нужные базы данных.
- Ну вот, - сказал он. - Теперь надо подождать. - И тут компьютер, видимо, выдал сообщение, потому что я услышал, как Том изумленно крякнул на другом конце провода. - Ты ведь уже знал это, так? - взволнованно спросил он. - Знал, кто владеет этим зданием.
- "Элви холдингс", - сказал я. - Но пока я не услышал, как ты крякнул, это была всего-навсего догадка.
- А теперь скажи мне, что это значит.
- Думаю, это значит, что мне надо возвращаться, - сказал и тут же замолчал, осознав до конца, что это значит. - Я вылечу завтра в полдень и позвоню тебе, как только прилечу.
- Как только ты прилетишь, ты увидишь меня у турникетов. И ты можешь поселиться во "Флориде", "Ранчо Дьюд" или "Палатах Генриха Восьмого".
- Где-где?
- Это названия комнат для гостей. Родители Леймона отличались некоторой эксцентричностью. В общем, я проветрю все три комнаты, чтобы у тебя был выбор.
- Так значит, Фонтейн не был Фи, - произнес я вслух то, что мы оба и так уже знали. - И не был Франклином Бачелором.
- Лично я неравнодушен к "Палатам Генриха Восьмого", - сказал Том. - И советую тебе держаться подальше от "Ранчо".
- Так кто же он?
- Ленни Валентайн. Жаль, что мы не знаем большего.
- Но как мы узнаем, кто такой Ленни Валентайн. - Сказав это, я вдруг понял как. - Мы можем использовать то здание.
- Ага, - сказал Том. - Я даже перестал испытывать депрессию. Неожиданно проглянуло солнце.

Часть шестнадцатая

Из опасных глубин

1

Итак, я снова летел в Миллхейвен, и дело снова было в нераскрытом убийстве. Я снова вошел с теми же сумками в тот же аэропорт и попал в объятия старого друга. Плечо немного заныло, но тут же отпустило. Прошлой ночью, положив телефонную трубку, я снял с руки шину и синюю перевязь. Том подхватил одну из моих сумок и, сделав шаг назад, широко улыбнулся. Он выглядел моложе и гораздо жизнерадостнее, чем во время своего визита ко мне в больницу. Все в нем казалось свежим, и ощущение свежести создавали не только запах мыла, шампуня и ясные голубые глаза, но и радостное возбуждение зверя, готового к схватке, светившееся в этих глазах.
Том спросил, как мое плечо, а затем сказал:
- Наверное, это сумасшествие, выдергивать тебя вот так, когда у нас так мало доказательств.
Мы шли по длинной серой трубе с окнами, ведущей от турникетов к центру терминала.
- Мне неважно, много доказательств или мало, - я действительно считал, что если доказательства верны, их количество не имеет значения. Если мы направим давление в нужном направлении, убитая женщина из небольшого городка в Огайо позволит нам открыть дверь в прошлое. Вчера ночью мы с Томом обсудили по телефону, как лучше это сделать. - Мне нравился Пол Фонтейн, и, хотя у нас были вроде бы убедительные доказательства, я никогда...
- Я тоже никогда не мог поверить в это до конца, - сказал Том. - Все сходилось на нем, но мне было как-то не по себе.
- Но этот старик из Танжента, Хаббел, указал прямо на него. Конечно, он видит не очень хорошо, но он все же не слепой.
- Значит, он сделал ошибку, - сказал Том. - Или ее делаем мы... Скоро это выяснится.
Перед нами открылись стеклянные двери, и мы вышли наружу. Я направился было в сторону стоянки, но Том сказал, что припарковал машину в другом месте.
Он махнул рукой в дальний конец площадки для высадки пассажиров, где в тени терминала прямо под знаком "Стоянка запрещена" стоял сверкающий синий "ягуар варден плас".
- Я и не знал, что у тебя есть машина, - сказал я.
- Она в основном стоит в гараже, - он открыл багажник и положил в него мои сумки. - Думаю, на меня что-то нашло. Десять лет назад я увидел эту машину в витрине автосалона и понял, что должен ее купить. Угадай, сколько миль я проехал на ней за эти десять лет.
- Пятьдесят тысяч, - сказал я и тут же упрекнул себя в консерватизме. За десять лет можно наездить пятьдесят тысяч миль, просто выезжая каждый день по магазинам.
- Восемь, - сказал Том. - Ты же знаешь - я редко отлучаюсь из дому.
Салон машины выглядел как кабина небольшого самолета. Когда Том повернул ключ зажигания, автомобиль издал звук, напоминавший урчание сытого и довольного кота, нежащегося в круге солнечного света.
- Иногда, когда чувствую, что не могу больше находиться дома, что засиделся или что мне не дается решение какой-то проблемы, я иду в гараж и разбираю машину. И чищу не только систему зажигания - я чищу мотор. - Мы свернули на шоссе. - Думаю, машина для меня не транспорт, а хобби - как ловля рыбы на мормышку.
Я представил себе Тома Пасмора в одном из его костюмов, сидящего на полу гаража среди ночи и полирующего детали двигателя. Наверное, пол его гаража начищен до блеска, и вообще гараж напоминает операционную.
Том прервал мои мысли вопросом:
- Если мы не тратим время зря и Фонтейн действительно невиновен, кто еще это может быть? Кто из них Фи Бандольер?
Именно над этим я размышлял в самолете.
- Это должен быть один из тех, кто использовал Билли Рида в качестве информатора. Если верить Гленрою, это или Хоган, или Монро, или Маккендлесс.
- Кто из них тебе больше нравится?
Я покачал головой.
- Думаю, мы можем исключить Маккендлесса по возрастному признаку.
Том спросил, сколько, по моему мнению, лет Маккендлессу, я сказал, что пятьдесят семь или восемь, а может, и все шестьдесят.
- Гадай дальше. Ему не больше пятидесяти. Просто он так выглядит.
- Боже правый! - воскликнул я при мысли, что угрожающая фигура, допрашивающая меня в больнице, принадлежит человеку почти одного со мной возраста. Он тут же стал моим любимым кандидатом на роль Фи Бандольера.
- А ты? - спросил я Тома. - На кого в первую очередь думаешь ты?
- Ну, я умудрился добраться до файлов городских служащих и проверить почти всех полицейских, уделяя особое внимание тому, кто из них когда поступил на службу.
- И?
- Росс Маккендлесс, Джозеф Монро и Майкл Хоган были переведены сюда на работу из других полицейских управлений в семьдесят девятом году с интервалами в несколько месяцев. Так же, как и Пол Фонтейн. Всех четверых брал на работу Энди Белин.
- Думаю, ни один из них не был переведен из Аллергена?
- Ни один из них не был переведен даже из Огайо. Маккендлесс прибыл из Массачусетса, Монро - из Калифорнии, а Хоган - из Делавэра.
- Что ж, по крайней мере в наших списках одни и те же кандидаты.
- Теперь надо только решить, что делать дальше, - сказал Том, и всю дорогу до Истерн Шор-роуд мы обсуждали этот вопрос: что делать с людьми, вошедшими в наши списки.

2

Гараж Тома напоминал скорее ремонтную яму при бензозаправке на Хьюстон-стрит, чем обычную мастерскую. Впрочем, возможно, здесь царил еще больший беспорядок, чем в яме. По какой-то непонятной причине этот факт подействовал на меня ободряюще. Мы достали из багажника "ягуара" мои вещи, прошли мимо груды тряпья и нагромождения коробок с инструментами и вошли в дом через кухонную дверь. Приятно было снова оказаться в доме Тома Пасмора.
Он провел меня наверх и - мимо кабинета - к узкой почти вертикальной лестнице, которая вела когда-то к комнатам для слуг на третьем этаже. Слегка потертый серо-синий ковер с цветочным орнаментом покрывал ступени лестницы и коридор третьего этажа. На каждой из трех находящихся там комнат висела табличка с названием: "Барак ранчо Дьюд", "Палаты Генриха Восьмого", "Флорида".
- Готов спорить, ты был уверен, что я пошутил, - сказал Том. - Родители Леймона действительно были немного странными людьми. В "Ранчо Дьюд" можно увидеть седла и плакаты "Разыскивается", а также полированные черепа, в "Палатах Генриха" висит на стене оружие, но кровать там, возможно, покажется тебе узкой. Во "Флориде" чудовищные обои, ратановые кресла и чучело аллигатора. Но зато она большая.
- Я выбираю "Флориду", - сказал я.
Том открыл дверь, и я увидел за ней несколько комнат с огромными окнами и белыми обоями с плоскими изображениями огромных листьев - это напомнило мне кухню "Сайгона". Желтые шторы неплохо подходили к ратановой мебели, а восьмифутовый крокодил улыбался гардеробу, словно дожидаясь обеда, чтобы сойти со своего места.
- Тебе помочь распаковать вещи? - спросил Том. - Нет? Тогда встретимся у меня в кабинете этажом ниже, как только ты будешь готов.
Я понес свои сумки в спальню, слыша за спиной шаги выходящего из комнаты Тома.
Над бамбуковым столиком со стеклянной крышкой висела фотография композитора Делиуса, написавшего когда-то произведение ярд названием "Флорида". На фотографии Делиус выглядел как сердитый наставник из довоенной английской школы. Фредерик Делиус и аллигатор - неплохое сочетание. Я вымыл руки и лицо, слегка поморщившись от боли, после того как неудачно пошевелил правым плечом, вытерся и пошел вниз, чтобы обсудить с Томом последнюю часть плана, придуманного нами в машине.

3

- Дик Мюллер был первым человеком, упомянувшим в разговоре с тобой о проекте Эйприл, правда? Итак, он намекает, что нашел в ее рукописи кое-что интересное.
- Кое-что, стоящее больших денег.
- И он устраивает нашу встречу. И тут наш парень проявляет себя.
- Остается только надеяться, - сказал я.
Мы сидели на диване в кабинете Тома, а прямо перед нами сменяли одна другую причудливые фантазии на экранах трех компьютеров. Теперь мы знали, что за здание изображено на фотографии. Компьютер оказался не так уж не прав. Странные цилиндрические формы у входа изображали круглую будку, в которой продавались билеты, - Бандольер собирался убить Хайнца Штенмица возле одного из самых подходящих в городе мест - кинотеатра "Белдам ориентал". Но то ли присутствие других людей, то ли сам Штенмиц внесли коррективы в действия Бандольера. Однако этот старый кинотеатр сохранил свою важность для его сына.
- Наверное, там он и держит свои записи, - предположил я. - Это единственное место, которое осталось.
Том кивнул.
- Ты уверен, что тебе удастся убедить его, будто ты - Дик Мюллер? Умеешь подделывать голоса?
- Пока нет, но я собираюсь брать уроки. В этой комнате есть телефонный справочник?
Том встал и снял с полки над столом толстую книгу.
- Уроки миллхейвенского произношения? - переспросил он, передавая мне справочник.
- Подожди - увидишь, - сказал я, начиная искать телефон Байрона Дориана.
Дориан вовсе не удивился моему звонку. Удивил его лишь тот факт, что я снова в Миллхейвене. Он сообщил мне, что собирается провести выставку в одной из галерей Чикаго и что написал еще одну картину, посвященную убийствам "Голубой розы". Потом спросил, как продвигается моя новая книга. Я сказал парочку пустых фраз на эту тему, а потом мне все-таки удалось его удивить.
- Вы хотите научиться говорить с миллхейвенским акцентом? - переспросил Дориан.
- Я объясню все потом, но мне надо, чтобы люди, с которыми я буду говорить, не сомневались, что я тот, за кого себя выдаю.
- Но это же смешно, - казал Дориан. - Тем более, вы сами родом отсюда.
- Но у меня нет больше этого акцента. Я знаю, что вы можете это сделать. Я помню, как вы изображали голос отца. Это именно тот акцент, который нужен.
- О, Господи. Ну что ж, можно попытаться. И что же вы хотите сказать?
- Как насчет: "Полиции будет очень интересно"?
- Плиции будт очн интрсно, - быстро произнес Байрон.
- Это может повлиять на вашу карьеру.
- Это мжет пвлиять на вашу крьеру. Но для чего все это?
- А как звучит "здравствуйте"?
- Здрствуйте. Это имеет отношение к Эйприл?
- Нет, не имеет. "Я не хочу передавать эти сведения".
- Это ваши слова или я должен перевести их на миллхейвенский диалект?
- Переведите.
- Не хчу пердвать эти свдения. Теперь надо запомнить кое-какие общие правила. Например, если хотите выделить слово, произносите его громче и медленнее. Вы знаете, как сказать Миллхейвен?
- Млхейвен, - произнес я.
- Близко. Но на самом деле Млхевн. Почти "Мхвен", но не совсем.
- Млхевн, - сказал я. - Здрствуйте. Это мжет пвлиять на вашу крьеру.
- Неплохо. Что-нибудь еще?
Я попытался вспомнить, какие еще слова могут понадобиться.
- Кинотеатр "Белдам ориентал". В рукописях - интересная информация.
- Кнтетр "Бдлам орнтал". В ркпси интрсная инфрмция. А если хотите упомянуть время, говорите просто "пять", а не "пять часов" - если, конечно, на часах не двенадцать.
- Я хчу встртиться с вами в пять обсдить интрсную инфрмцию.
Дориан поправил несколько слов и пожелал мне успеха, для чего бы мне ни было все это нужно.
Я повесил трубку и взглянул на Тома.
- Ты хоть понимаешь, - сказал он. - Что пытаешься научиться говорить так, как говорил, будучи маленьким мальчиком.
- Я птаюсь нчится гврить как Дики Мюлр, - ответил я.

5

Пока Том нервно ходил по кабинету, я позвонил всем троим - Маккендлессу, Монро и Хогану - и сказал, что я - Дик Мюллер, друг и коллега Эйприл Рэнсом, что я только что нашел интересный манускрипт, который Эйприл, должно быть, спрятала среди книг в моем кабинете и он, знаете ли, полон весьма интересной информации. Очень интересной. Особенно для полицейских Миллхейвена. Особенно для тех, на чьей карьере это может отразиться.
Маккендлесс сказал на это:
- Если информация такая важная, почему бы вам не явиться с нею в управление, мистер Мюллер?
Хоган сообщил, что дело Эйприл Рэнсом закрыто.
- Спасибо, что позвонили, но можете выкинуть эту рукопись в помойку.
- Что это? - спросил Монро. - Угроза? О какой такой информации вы говорите?
- Я не хочу разглашать сведения, но для вас важно поговорить со мной лично.
Маккендлесс посоветовал, если это так важно, прийти к нему в кабинет на Армори-плейс.
Хоган предложил сообщить все, что я хочу сообщить, по телефону, раз уж мы уже разговариваем.
А Монро попросил уточнить, о чем идет речь.
Я сказал, что хочу встретиться завтра в пять утра в здании кинотеатра "Белдам ориентал".
Маккендлесс распрощался со мной, предположив, что нам больше нечего сказать друг другу.
Хоган предложил зайти к нему на Армори-плейс, а Монро сказал:
- Конечно. С удовольствием. Передайте привет вашему лечащему врачу, хорошо? - И повесил трубку, даже не попрощавшись.
Я тоже положил трубку на рычаг, и Том перестал расхаживать по комнате.

6

- Как ты думаешь, сколько у нас времени? - спросил я.
- По крайней мере до темноты.
- Но как мы войдем туда?
- А как ты думаешь - кто унаследовал коллекцию отмычек и ключей Леймона фон Хайлица? Дай мне только время - и я проникну куда угодно. Но в "Белдам ориентал" мы попадем минут за пять.
- Почему ты так уверен?
Том загадочно закатил глаза.
- А, - догадался я. - Ты уже ходил туда посмотреть на дверь.
Том уселся рядом со мной на диван.
- Двери на Ливермор-авеню открываются самым простым ключом, тот же ключ открывает дверь в задней части билетной кассы. - Он достал из кармана этот самый обычный ключ и положил его на стол. - В задней части кинотеатра - выход на аллею. Он запирается на задвижку изнутри. Снаружи на ней висит цепь, продетая через две скобы. Это тоже легко, - Том достал из того же кармана еще один ключ и положил его рядом с первым. - Еще мы можем попасть туда через окна подвала, выходящие на аллею, но я думаю, что с твоей рукой это не лучший вариант.
- Так откуда же ты хочешь войти - с улицы или с аллеи?
- С аллеи, - сказал Том. - Там нас никто не увидит. Но у этого плана есть один недостаток. Пробравшись внутрь, мы уже не сможем повесить обратно цепь. С другой стороны, внутрь может зайти один из нас, а второй повесит цепь и будет ждать.
- Прямо перед дверью?
- Конечно нет. На другой стороне аллеи есть деревянный забор, за которым находится задний двор ресторана. Там стоят мусорные баки. В верхней части забора полно дырок между досками.
- Ты хочешь, чтобы мы подождали там, пока кто-нибудь войдет в кинотеатр?
- Нет. Я хочу, чтобы ты вошел внутрь, а я спрятался за забором. В этих старых кинотеатрах есть два спуска в подвал - один спереди, возле кабинета управляющего, а другой сзади, ближе к дверям. В центре подвала есть толстая кирпичная колонна, за которой стоит бойлер. В дальнем конце - старые гримерные, оставшиеся с тех времен, когда в перерывах между фильмами выступали живые актеры. Если я войду спереди, он услышит меня, но он не будет знать, что ты уже там. Я завлеку его к колонне, за который будешь прятаться ты, и тебе представится возможность устроить ему сюрприз.
- Ты уже был в кинотеатре? - спросил я.
- Нет. Но я видел планы. Запросил по компьютеру.
- И что я должен делать после того, как "удивлю" его?
- Это уж на твой вкус, - сказал Том. - Главное держать его до того времени, когда подойду я.
- Знаешь, чего ты хочешь на самом деле, - сказал я. - Мне кажется, ты хочешь приставить ему к спине револьвер, пока он открывает дверь, отвести его вниз, заставить показать нам записи.
- А потом?
- Убить его. У тебя ведь есть револьвер, не так ли?
Том кивнул.
- Есть. Даже два.
- Я не собираюсь брать оружие, - решительно заявил я.
- Почему?
- Не хочу больше никогда никого убивать.

Предыдущая страница 31 Следующая страница


Глотка 32

- Но ты ведь можешь просто взять его - не пользоваться.
- Хорошо, - сказал я. - Я возьму второй пистолет, если ты войдешь в кинотеатр вместе со мной. Но я не собираюсь пользоваться оружием. Только в случае крайней необходимости, и даже тогда я намерен лишь ранить его.
- Хорошо, - сказал Том, хотя вид у него был недовольный. - Я пойду с тобой. Но ты уверен в своих мотивах? Мне кажется, ты пытаешься его защитить. У тебя есть какие-нибудь сомнения?
- Если один из трех появится там, какие могут быть сомнения?
- Вот это меня и тревожит, - сказал Том. - Тот, кто появился там, и будет Филдинг Бандольер - Франклин Бачелор. Он же Ленни Валентайн. Он же... последнего имени мы пока не знаем.
Я сказал, что понимаю это.
Том подошел к столу и открыл верхний ящик. Я не видел за компьютером его рук, но слышал, как он двигает по дереву тяжелые металлические предметы.
- Ты возьмешь "Смит-и-Вессон" тридцать восьмого калибра, хорошо? Это полицейский пистолет.
- Замечательно, - сказал я. - А что возьмешь ты - автомат?
- "Глок", - сказал Том. - Девятимиллиметровый. Из него еще ни разу не стреляли. - Том обошел вокруг стола, держа в руках пистолеты. Тот, что поменьше, был в коричневой кожаной кобуре, напоминавшей бумажник. Рядом с "Глоком" пистолет тридцать восьмого калибра выглядел вполне дружелюбно.
- Один человек, которому я когда-то помог, подумал, что мне могут понадобиться эти пистолеты.
Эти пистолеты никогда нигде не продавались. Они не были зарегистрированы. Они возникли из воздуха.
- Я думал, что ты помогаешь невиновным людям, - сказал я.
- А он и был невиновен - просто у него было множество самых разнообразных друзей. - Том встал. - Я собираюсь сделать кофе и взять его с собой в термосе. Если проголодаешься - еда в холодильнике. Мы выйдем отсюда в восемь тридцать, так что у тебя есть еще три часа. Хочешь вздремнуть? Потом ты, возможно, скажешь мне за это спасибо.
- А что будешь делать ты?
- Посижу тут. Я работаю еще над несколькими проектами.
- Ты послал кого-то следить за кинотеатром, так? Поэтому мы туда и не торопимся?
Том улыбнулся.
- Ну, я действительно поставил там двух мальчиков. Они позвонят нам, если что-нибудь увидят. Но я не думаю, что он появится раньше полуночи. Однако подстраховаться никогда нелишне.
Я забрал револьвер с собою наверх и прилег. Тремя этажами ниже со скрипом поднялась дверь гаража. Через какое-то время изнутри послышался скрежет железа о железо. Я прицелился из револьвера по очереди в окно, в аллигатора, в кончик носа Делиуса. Фи Бандольер заставлял меня испытывать такое горе и страх, что убить его было бы все равно, что застрелить какое-то мифическое существо. Я опустил руку и заснул, продолжая сжимать револьвер.
В восемь пятнадцать мы снова сели в "ягуар" и поехали к югу, в сторону Ливермор-авеню. Желудок мой был полон, в голове полная ясность, на поясе висел в кобуре пистолет тридцать восьмого калибра, и я чувствовал себя так, будто играю в полицейского. Между нами стоял широкий красный термос, полный кофе. Том, казалось, был озабочен лишь поведением своей драгоценной машины. Он надел сегодня черные слаксы, черную футболку, черный спортивный пиджак и напоминал немного Аллена Стоуна, только без бороды и без паранойи. Я был в похожей одежде - черных джинсах, одной из черных футболок Тома и черной куртке на молнии и напоминал в этом наряде грабителя средних лет. Примерно через десять минут мы проехали мимо отеля "Сент Элвин", а через пять кварталов "ягуар" медленно проехал мимо фасада того, что было когда-то кинотеатром "Белдам ориентал". В дальнем конце улицы чернокожий подросток в черном свитере и черной бейсболке козырьком назад полз на карачках вдоль стены супермаркета. Когда Том посмотрел на него в окно машины, подросток тряхнул головой и поднялся на ноги. Качнувшись в сторону "ягуара", он пошел в направлении Ливермор, шатаясь из стороны в сторону и наклонив голову, словно прислушивался к какой-то звучавшей для него одного музыке.
- Ну вот, через парадный ход пока никто не входил, - сказал Том.
- Кто это? - спросил я, указывая на качающегося паренька.
- Это Клейтон. А когда мы свернем в аллею, ты увидишь Виггинса. Он тоже очень надежный парень.
- А как ты с ними познакомился?
- Они пришли ко мне однажды, прочитав статью в "Леджер". Думаю, им было тогда лет по четырнадцать, и они приехали на автобусе. - Том улыбнулся и свернул направо. Слева перед нами было белое здание со светящимся знаком "Гаражи "Монарх". - Ребята хотели знать, правду ли написали в газете, и если да, то они хотели бы на меня работать. - Том свернул в гараж и подъехал к знаку "стоп". - Я попробовал их на нескольких мелких поручениях, и они всегда точно исполняли все, что я просил. Если я говорил, что надо стоять на углу Иллинойс-авеню и Третьей улицы и считать, сколько раз проехала мимо них одна белая машина, они стояли там весь день и считали белые машины.
Мы вышли из "ягуара", и дежурный в форме пошел к нам по пологому съезду вниз. Когда он увидел "ягуар", лицо его аж засветилось от подобострастия.
- С двух до шести утра, - коротко назвал Том время предполагаемой стоянки.
Дежурный сказал, что все в порядке, он будет здесь всю ночь, и взял у Тома ключи, не в силах отвести взгляд от роскошной машины. Затем он сходил в свою будку и вернулся с квитанцией. Мы с Томом перешли через улицу, он повел меня к аллее в конце квартала. На аллее в десять футов шириной царила ночь. Парень, стоящий у мусорного бака, встрепенулся при нашем приближении.
- Виггинс? - тихо сказал Том.
- Никого, - так же тихо ответил Виггинс. - Но проверьте цепь.
Шутливо отсалютовав Тому, он удалился.
В тридцати футах от нас, напротив высокого деревянного забора стояла длинная коробка "Белдам ориентал". На цементном полу рядом с дверью виднелись пятна разбрызганной черной краски, которой ее когда-то красили. Я подошел к Тому, проверявшему цепь. Тяжелая цепь висела в левой скобе, а замок - в правой. Том посмотрел на меня, нахмурившись.
- Он там? - прошептал я.
- Надо было послать сюда Клейтона и Виггинса сразу после того, как ты им звонил. Но я думал, что он подождет до конца своего дежурства.
- Зачем он поторопился?
- Чтобы взять бумаги, конечно. - На лице моем отразилось отчаяние, и Том поспешил меня успокоить. - Это только догадка. В любом случае он обязательно вернется.
Он потянул за правую скобу, двери приоткрылись на дюйм и остановились. - Там же еще один замок - я забыл. - Пока Том не сказал, я не замечал маленького круглого замка чуть пониже скобы.
Том достал из кармана пиджака кусок темной материи и развернул его. На темной ленте в ячейках были разложены ключи и отмычки самой разной формы.
- Знаменитый набор Леймона, - пояснил Том.
Он склонился над замком, затем достал из одного кармашка серебристый ключ и вставил его в замок, удовлетворенно кивнул, повернул ключ, затем вынул и положил обратно в ячейку. Свернув полоску материи, Том засунул ее на этот раз во внешний карман. Я увидел мельком рукоятку "Глока", висящего у бедра Тома в мягкой кожаной кобуре.
- Испробуем фонари, - сказал Том, и мы оба достали из карманов узенькие, не толще шариковой ручки фонарики, о которых вспомнил Том перед самым нашим отъездом. Я отвернулся и нажал на кнопку. На стене напротив появилось пятно света диаметром около шести дюймов. Я поводил фонариком, и свет запрыгал по стенам зданий на другой стороне аллеи.
- Хороши, правда, - сказал Том. - Очень хорошо светят для своих размеров.
- Но зачем ему возвращаться, если он уже уничтожил записи?
- Дик Мюллер. Он наверняка решит, что Мюллер захочет перехитрить его, придя пораньше, так что сам он тоже прибудет раньше намеченного времени.
- Но куда он денет бумаги?
- Вот об этом я и думаю, - взявшись за скобу, Том открыл правую половинку двери. - Пойдем?
Я заглянул через плечо Тома внутрь. Через десять минут зажгут уличные фонари.
- О'кей, - сказал я, и шагнул мимо него в черный мрак кинотеатра.
Как только Том закрыл за нами дверь, я включил фонарик и увидел прямо перед собой черную дверь, открывавшуюся в основное помещение кинотеатра. Слева от меня цементные ступеньки вели вниз, в подвал.
- Сюда, - сказал Том.
Он запер дверь, через которую мы вошли, снова достал набор Леймона, выбрал оттуда нужный ключ и положил набор обратно в карман.
- Знаешь, ведь записи могут быть по-прежнему здесь. Фи мог прийти сюда с Армори-плейс только для того, чтобы открыть цепь, чтобы в темноте сюда легче было проникнуть.
Он включил фонарик, посветил им на замок, затем сразу погасил. Я тоже выключил свой, и Том открыл дверь.

8

Когда дверь закрылась у нас за спиной, Том положил руку мне на спину и слегка подтолкнул в бесформенную темноту. Я вспомнил длинную полоску голого пола перед первым рядом кинозала и задним ходом. Я знал, что могу споткнуться только о ряд кресел, но шел, как слепой, держа перед собой руки.
- Что? - прошептал я безо всякой причины. Том снова подтолкнул меня вперед, я сделал еще два неуверенных шага и остановился.
- Обернись, - прошептал Том. Я услышал звук его шагов и повернулся скорее от покорности, чем от страха, что он исчезнет. И услышал, как повернулась ручка входной двери. Если он уйдет - я тоже. Дверь приоткрылась на дюйм-два, и я понял, что сделал Том - из-за приоткрывшейся двери упал зыбкий луч серого света, осветив черный пол, покрытый пылью. Теперь мы сможем увидеть любого, кто войдет в кинотеатр.
Том тихонько прикрыл дверь. Мы снова оказались в абсолютной темноте. Сделав несколько шагов в мою сторону, Том зажег фонарик, но тут же погасил его. Я успел разглядеть только ряды поднятых кресел. Пол двинулся у меня под ногой, как палуба корабля. Вспышка фонаря Тома стояла у меня в глазах.
- Я просто хотел оглядеться, - сказал Том.
- Давай постоим здесь несколько минут, - попросил я, прислонившись к стенке горящей спиной. Пол тут же перестал качаться. Я вспомнил стены "Белдам ориентал". Красные, в каких-то абстрактных завитушках, они были холодными и кое-где даже влажными. Я согнул ноги в коленях, чтобы усилить давление на ненавистные крючки и винтики в спине. Прижав ладони к стене, я постарался вспомнить детали. Дыхание стоявшего рядом Тома смешивалось с моим.
Постепенно темнота перед глазами начинала принимать очертания. Я понял, что стою возле большого наклонного ящика, который становился уже в дальнем от меня конце. Потом разглядел впереди сцену, от которой поднималась серая пыль. Я слышал, как шаги Тома затихли, но не исчезли в конце цементной полоски, тянувшейся от первого ряда до сцены, потом перешли на ковер. Теперь я ясно различал ряды кресел, а лицо Тома казалось в темноте бледно-серым пятном.
Я вспомнил, что в дальнем конце кинотеатра был еще один ряд, а посредине - проход, сделанный, видимо, по требованию пожарников.
Теперь я различал даже спинки отдельных кресел и мог прикинуть ширину ряда. Под бледным пятном лица Тома из черноты окружающего пространства выделялась чернота его одежды. Я пошел за ним вдоль рядов. Когда мы дошли до последнего ряда, Том остановился и повернулся. На панелях двери, ведущей в фойе, отражался какой-то металлический блеск.
Блеск этот исчез, как только Том положил на это место ладонь, дверь открылась, и перед нами появилась еще одна колонна серого света.
В фойе проникал свет из овальных окошек в двери напротив, ведущей к старой будке, где продавали билеты, и стеклянным дверям на Ливермор-авеню.
На месте прилавка, где продавали раньше сладости, стояли два каких-то невысоких шкафчика. Даже при неярком свете фойе казалось гораздо меньше, чем я помнил, и гораздо чище, чем я ожидал. Дверь в дальнем конце фойе вела к дополнительному ряду кресел в зале. Я подошел к шкафчикам, стоящим на месте прилавка со сладостями, и попытался разглядеть причудливую резьбу, среди которой проступали буквы "ИРНИ". Я посмотрел на другой шкафчик и увидел там те же буквы. Только теперь я разглядел, что стою перед переносным алтарем и кафедрой.
- Какая-то конгрегация по воскресеньям, должно быть, использует это помещение как церковь, - сказал Том, направляясь к двери в стене рядом с кафедрой. Том подергал за ручку, снова достал набор взломщика, подобрал ключ, открыл дверь и заглянул внутрь. Он достал фонарик, включил его, и мы зашли в душную комнату без окон размером с половину кухни Тома.
- Кабинет управляющего, - сказал Том. Фонарик осветил пустой стол, несколько зеленых пластиковых стульев и вешалку на колесах, завешанную синими робами хористов. Перед столом стояли в ряд четыре картонные коробки.
- Ты думаешь? - спросил Том, освещая их фонариком.
Я прошел мимо стульев и опустился на колени перед двумя коробками, стоявшими в центре. Открыв одну из коробок, я увидел две стопки синих брошюр.
- Гимны, - сказал я.
Я светил фонариком на стены, пока Том переставлял предметы вокруг меня. Ни одну из коробок не потревожили крысы, и во всех четырех наверняка были гимны. Я не поленился проверить их - действительно гимны. Я встал и обернулся. Вешалка с робами была чуть наклонена в сторону комнаты. Над вешалкой возвышалась голова Тома, а луч света от фонарика освещал фанерную дверь, которая была почти того же цвета, что и его волосы.
- Фи всегда любил подвалы, не так ли? - произнес Том. - Давай заглянем туда.

9

Я обошел вокруг вешалки, а Том открыл дверь и посветил внутрь. От двери начинался пролет деревянных ступенек, ведущих к цементному полу. Я спустился вслед за Томом, светя фонариком в открывшееся справа пространство. Две испуганные мышки сиганули к дальней стене. Мы спустились еще на три-четыре ступеньки, и мыши ретировались в почти невидимую щель между двумя цементными блоками стены, фонарик Тома выхватил из темноты старую чугунную печь, кирпичную колонну около ярда толщиной, трубы отопления, электропровода, ржавые водопроводные трубы, свисающую с них паутину.
- Жизнерадостное место, - заметил Том.
Мы спустились на пол. Том сразу направился к печи, а я двинулся вправо, чтобы разглядеть получше одну вещь, которую я заметил еще с лестницы. Том освещал фонарем центр подвала, мой фонарик шарил по углам и наткнулся наконец на квадратную деревянную коробку.
Я подошел к ней, поставил на пол термос, который все это время держал в руках, и открыл крышку, под которой оказалось что-то белое и квадратное. Я снял крышку совсем и посветил фонариком на аккуратно сложенные листы бумаги. На верхнем листе были какие-то сумасшедшие, непонятные записи. Темные буквы на белом фоне складывались в совершенно непонятные слова. Я понял, что в коробке лежат буквы, с помощью которых рисовали когда-то афиши.
- Иди сюда, - донесся до меня из-за печки голос Тома. Я взял термос и стал обходить печку, светя себе фонариком.
- Он был здесь, - сказал Том. - Посмотри.
Мне послышалось "Он здесь", и я приготовился увидеть на цементном полу труп Фи рядом с револьвером, из которого он застрелился. Я испытал при этой мысли неожиданный прилив гнева, отчаяния, горя и боли и одновременно что-то вроде сожаления и разочарования. Мой фонарик осветил две картонные коробки. Неужели, несмотря на все, что сделал этот человек, я хочу, чтобы он жил? Или мне просто хотелось, как и Тому Пасмору, самому присутствовать при окончании всей это истории? Злясь на Фи и на самого себя, я направил фонарик в грудь Тому и сказал:
- Я не вижу его.
- Я сказал: "Он был здесь". Том взял мою руку и направил луч фонарика на коробки, которых я не заметил, ожидая увидеть труп.
Они были открыты, и одна из них лежала на боку, так что видно было, что внутри пусто. В этой коробке были прогрызены дыры различного размера и формы. Том пытался подготовить меня. Эти пустые коробки, так же, как и труп, которого тут не было, означали конец наших поисков.
- Мы упустили его, - сказал я.
- Пока еще нет, - возразил Том.
- Но если он перенес записи в другое безопасное место, все, что ему осталось сделать, это убрать Дика Мюллера, - я прижал руку ко лбу, представляя себе картины одна ужаснее другой.
- Мюллер в безопасности, - сказал Том. - Я звонил ему вчера вечером. Его автоответчик сообщает, что он уехал на две недели в отпуск с семьей. Место там не указано.
- Но что если Фи тоже звонил ему? Он узнает... - Но я тут же понял, что это неважно.
- Он все равно должен вернуться, - сказал Том. - Он знает, что кто-то пытается его шантажировать.
Это было так. Он обязательно должен вернуться.
- Но куда он дел эти записи?
- Что ж, у меня есть одна идея на этот счет, - я вспомнил, что Том уже говорил нечто подобное раньше, и попросил его объяснить.
- Это наверняка его последнее прибежище, - сказал Том. - Честно говоря, это было с самого начала у нас перед носом. И у него перед носом тоже, но до сегодняшнего дня он того не понимал.
- Так что же это?
- Я не верю, что ты не понимаешь этого сам. Ведь до сих пор ты все понимал, не так ли? Если так и не поймешь до того момента, как нам пора будет отсюда уходить, тогда скажу.
- Чертов пройдоха, - в шутку обругал я Тома, и мы снова разделились, чтобы продолжить обыскивать подвал.
На гидравлической платформе, находившейся явно под сценой, я нашел орган, - не большой и мощный, какие появились в кинотеатрах в тридцатые годы, а маленький, камерный.
Старые гримерные в левой части подвала теперь представляли собой не более чем бетонные дыры с фанерными подставками, на которых, видимо, стояли когда-то двадцатифутовые зеркала. В стенах виднелись кольца, которые поддерживали находившиеся раньше вдоль стен лампы.
- Ну что ж, теперь мы знаем, что где, - сказал Том.
Мы вернулись в кабинет, Том закрыл дверь в подвал, затем мы прошли в фойе, и он запер за нами дверь. Я пошел к выходу, через который мы сюда проникли, но Том сказал:
- В другую сторону.
Его инстинкты действовали лучше, чем мои. В дальней стороне зала тот, кто войдет в кинотеатр, не увидит нас, в то время как он - Фи - окажется как раз в колонне серого света, как только войдет. Я прошел мимо алтаря и кафедры к ряду дверей в дальнем конце фойе и снова очутился в темноте.

10

Мы двигались вслепую по дополнительному ряду кресел, держась руками за спинки. Я чувствовал себя как в огромном гробу, по которому иду в непроглядную тьму, а она, как ни странно, отступает передо мной.
Том коснулся моего плеча. Мы еще не дошли до прохода, делящего надвое ряды кресел и могли быть где угодно от третьего ряда до двадцатого. Стена тьмы по-прежнему стояла перед нами, готовая отступить, как только я сделаю шаг вперед. Я нашарил рукой плюшевое сиденье, опустил его и сел в кресло. Я слышал, как Том опустился в кресло впереди меня, и чувствовал, что он повернулся ко мне. Я положил руку на спинку кресла передо мной и коснулся его руки. Потом различил в темноте контуры его тела.
- Все в порядке? - спросил он.
- Вообще-то я люблю сидеть поближе к экрану, - сказал я.
- Возможно, нам придется ждать довольно долго.
- Что ты собираешься делать, когда он войдет?
- Если войдет через заднюю дверь, мы сделаем то, что должны, и так, пока он не успокоится. Если он начнет светить фонариком, придется быстро прятаться за спинки кресел. Не думаю, что он станет очень тщательно обыскивать зал, поскольку наверняка будет практически уверен, что пришел первым. Надо дать ему почувствовать себя в безопасности. Когда он сядет, чтобы ждать, мы разделимся и тихо подойдем к нему с разных сторон. По возможности бесшумно. А когда окажешься рядом, кричи погромче. То же сделаю я. Он не поймет, где мы, сколько нас, и у нас будет прекрасная возможность схватить его, пока он не опомнился.
- А что потом?
- Ты думаешь, мы обезоружим его и отвезем на Армори-плейс? Или надеешься, что он признается? Или что нам позволят после этого выйти с Армори-плейс? Ты ведь знаешь, что случится.
Я молчал.
- Тим, я не верю даже в смертный приговор. Но сейчас у нас еще есть выбор - можно немедленно встать и уйти. За ближайшие десять лет он обязательно сделает какую-нибудь ошибку, и его поймают. Тебя устраивает такой вариант?
- Нет, - сказал я.
- Я прожил почти пятнадцать лет, работая на то, чтобы спасать от осуждения невинных людей - спасать жизни. Это то, во что я верю. Но это не похоже на все остальные дела. Это все равно как если бы мы обнаружили, то Тед Банди был детективом, за которым стоят такие силы и люди, что его практически невозможно привлечь к суду обычным путем.
- Мне кажется, ты говорил, что возмездие тебя не интересует.
- Ты знаешь, как мне видится все это? Не думаю, чтобы мог рассказать это кому-нибудь, кроме тебя. Да никто меня бы и не понял.
- Конечно, я хочу это знать, - кивнул я. К этому моменту я уже смутно различал в темноте лицо Тома. Оно было абсолютно серьезным, и мне еще больше захотелось услышать, что он сейчас скажет.
- Мы освободим его, - сказал Том.
Это звучало почти смехотворной заменой казни.
- Спасибо за то, что думаешь так же, как я.
- Вспомни свой собственный опыт. Вспомни, что случилось с твоей сестрой.
Образ моей сестры проплыл вдруг передо мной, как всегда, окруженный тайной. И степень поддержки Тома, глубина его понимания окатили меня словно волной прилива.
- Кто он сейчас? Разве за это стоит держаться? Человек, которому приходится убивать вновь и вновь, чтобы погасить ярость, сидящую так глубоко, что ничто не может туда достать. Но кто он сейчас на самом деле?
- Фи Бандольер, - сказал я.
- Правильно. Где-то очень глубоко внутри своего существа он по-прежнему маленький мальчик по имени Филдинг Бандольер. Мальчик, которому пришлось пройти через ад. Ты был одержим Фи Бандольером еще до того, как узнал о его существовании. Ты почти сочинил его на основе своего собственного прошлого. Ты даже видел его. И знаешь, почему?
- Потому что я отождествляю его с собой.
- Ты видишь его, потому что ты любишь его. Ты любишь ребенка, которым он был, и этот ребенок до сих пор присутствует в нем в достаточной степени, чтобы ты мог это разглядеть в своем воображении. И все это потому, что ты любишь его.
Я вспомнил мальчика, который вышел ко мне из темноты, на раскрытой ладошке которого было написано слово, которое нельзя ни прочитать, ни произнести вслух. Он был сыном ночи - Уильямом Дэмроком, Фи Бандольером и мной самим. Все мы прошли через грязные руки Хайнца Штенмица.
- Помнишь, ты рассказывал мне о старой медсестре Хэтти Баскомб, которая сказала тебе, что мир наполовину состоит из ночи? Она забыла сказать, что другая его половина - тоже ночь.
Слишком взволнованный, чтобы говорить, я только кивнул в ответ.
- А теперь давай перейдем к самому важному, - сказал Том.
- Что же это?
- Дай мне термос. Я не хочу спать, когда он наконец появится.
Я передал Тому термос, он налил в крышку немного кофе и стал пить. Закончив, он передал термос мне. Мне казалось в тот момент, что я не захочу спать уже никогда в жизни.

11

"Он ненормальный", - подумал я. Том Пасмор словно читал мои мысли, проникал в мое сознание. Я чувствовал огромную благодарность, смешанную одновременно со страхом и негодованием. Том коснулся чего-то глубоко личного внутри меня. Воспоминания о детстве, которые я никак не мог обуздать, когда стоял перед своим старым домом и перед могилами близких, теперь буквально захлестывали меня горячей волной. Одним из них был, конечно, Хайнц Штенмиц. Другим, не менее сильным, был последний день моей сестры и мое короткое путешествие за зыбкую границу этого мира, туда, откуда Эйприл уже никогда не вернется. Я никогда не рассказывал обо всем этом Тому - кое-что я сам вспомнил лишь недавно, а об остальном не говорил никогда и никому. Сознание мое инстинктивно избегало этого. Все это нельзя было постоянно держать в мозгу, потому что воспоминания эти были полны такого ужаса и отчаяния, что тело мое буквально разрывалось на куски, когда я позволял себе поддаться им. Но все же часть моего существа хранила и помнила все это. Том Пасмор знал об этом все и не знал ничего. Негодование мое тут же улетучилось, как только я понял, что он прочитал все это в одной из книг, написанных мною вместе с моим соавтором. Том был достаточно умен и восприимчив, чтобы домыслить остальное самостоятельно. Он вовсе не читал мои мысли, не проникал в сознание. Просто сказал мне то, что знал. Я сидел в темноте позади Тома и думал, что слова, прозвучавшие сначала как сентиментальная чушь, на самом деле правда: я хотел освободить Боба Бандольера. Я хотел отпустить его на свободу.

12

Я сидел в темноте позади Тома Пасмора, бодрствуя и словно потерявшись во времени. Сорок лет словно свелись к одному бесконечному моменту, когда я смотрел картину под названием "Из опасных глубин", а огромный белокурый мужчина, от которого пахло кровью, обнимал меня за плечи и говорил ужасные вещи. Я был солдатом, глядящим в подземной комнате на алтарь Минотавра, ловцом жемчуга, расстегивающим рубашку на расчлененном трупе человека по имени Эндрю Т. Мэджорс, частью бесконечности, перетекающей в вечный восторг, раненым животным в больнице Сент Мэри, человеком с блокнотом в заднем кармане, гуляющим по городскому парку. Я оглянулся и увидел себя на соседнем ряду, делающим то, что велел мне Хайнц Штенмиц, то, что, как мне казалось, я должен сделать, чтобы остаться в живых. И ты пережил, сказал я себе, ты пережил это все. Его боль и страх были моими болью и страхом, потому что я пережил их. Я пережил их, и они многому научили меня. Они были вкусом, который я постоянно чувствовал во рту, они помогли мне сохранить рассудок во Вьетнаме. Должен был переносить то, что непереносимо. Если не научиться переносить непереносимое, оставалось только пойти по стопам Фи или стать таким бесчувственным, как Джон Рэнсом. Я подумал о Джоне, чья жизнь казалась мне когда-то такой прекрасной, вспомнил подвал Холи-Сепульхры, а потом то отдаленное место, куда увела его готовность приобрести жизненный опыт.
Я довольно долго размышлял над тем, что случилось с Джоном Рэнсомом.

13

Я не знаю, сколько времени мы с Томом прождали вот так в темном кинотеатре. Когда я начинал думать о Джоне, мне становилось не по себе. Я вставал, чтобы размяться, и начинал ходить вдоль рядов. Том ни разу не поднялся с места. Он подолгу сидел, не двигаясь, словно мы были в опере. (Я, например, не могу сидеть неподвижно даже в опере). Проведя в темноте часа два-три, я мог различить большую часть сцены и тяжелый занавес. Оглядываясь, я видел двойные двери, ведущие в фойе. Кресла, находящиеся через пять-шесть рядов, сливались в один огромный предмет. Я вернулся на свое место и снова задумался о Фи, Джоне и Франклине Бачелоре. Через полчаса мне снова пришлось встать, чтобы расправить затекшие ноги. Я прошелся до сцены и обратно. Усевшись снова на свое кресло, я услышал вдруг тихий скрип в другом конце зала.
- Том, - прошептал я.
- Старые здания часто издают такие звуки, - успокоил он меня.
Примерно через полчаса задняя дверь вдруг вздрогнула.
- Что это? - спросил я.
- Ш-ш-ш, - сказал Том.
Дверь вздрогнула снова. Мы резко выпрямились и наклонились вперед. Дверь дрогнула еще раз, а потом долгое время ничего не происходило. Том откинулся на спинку кресла.
- Наверное, какой-нибудь подросток увидел, что цепь разомкнута, - сказал Том.
И снова мы сидели в темноте. Я посмотрел на часы, но стрелок видно не было. Тогда я скрестил ноги, закрыл глаза и тут же оказался в Сайгоне - не в городе, а в ресторане. Я пытался рассказать Винху о Джоне Рэнсоме. Он занимался счетами, и его нисколько не интересовал Джон Рэнсом.
- Напиши письмо Мэгги, - сказал Винх. - Она знает больше, чем ты думаешь. - Я вздрогнул, проснулся и потянулся под сиденье за термосом.
- Мне тоже, - сказал Том.
Тут мне показалось, что затрещал потолок - в фойе кинотеатра послышались чьи-то шаги. Потолок снова затрещал. Том сидел неподвижно, как статуя. Написать письмо Мэгги? Мне показалось, что я понял, кому я мог бы написать про Джона Рэнсома. Она, по-видимому, была человеком, который обладал многими достоинствами Мэгги. Время шло, но ничего не происходило. Я зевнул. И тут снова задрожала дверь, ведущая с аллеи.
- Подожди, - прошептал Том.
Несколько секунд кругом стояла невыносимая тишина, потом в замочной скважине повернули ключ. Звук был таким ясным, словно я стоял прямо под дверью. Когда дверь открылась, Том скользнул вниз и спрятался за креслами. Я последовал его примеру. Кто-то ходил между дверью, ведущей в аллею, и выходом из кинотеатра. Снова скрипнула дверь, и вдалеке появилась колонна серого света, в которой был ясно виден силуэт стоящего человека. Человек оглянулся, и на фоне серого света ясно обозначился его профиль. Это был Монро, и он держал в руке пистолет.

14

Монро сделал шаг вперед и позволил двери закрыться за его спиной. Темное пятно его тела продвинулось на несколько шагов вдоль сцены. Он остановился, давая глазам привыкнуть к темноте.
Мы с Томом ждали, скрючившись за сиденьями, что он станет делать - присядет и будет ждать или станет проверять, пришел ли уже тот, кто назначил ему встречу. Монро остался стоять, внимательно прислушиваясь. Он стоял рядом со сценой так долго, что ноги мои затекли и начали ныть. К тому же под правой лопаткой, стал снова пульсировать горячий кружок боли.
Монро слегка расслабился и достал из-за пояса полицейский фонарь. Луч света скользнул по рядам, по двери напротив Монро, потом по стене в шести-семи футах от нас с Джоном.
Монро прошел вдоль рядов, светя фонариком. Он дошел до центрального прохода и остановился, решая, стоит ли терять время, двигаясь дальше. Том бесшумно опустился на пол. Я встал на колени, не сводя глаз с Монро. Детектив все-таки пошел по проходу, потом снова остановился и стал светить фонарем на кресла прямо перед собой. Если он пройдет еще рядов пять, то обязательно увидит нас. Я затаил дыхание и стал ждать, пока исчезнет покалывание в ногах.
Монро обернулся. Луч света скользнул по стене над нами и уперся в дверь, через которую вошел полицейский. Подумав, Монро двинулся обратно к выходу. Он остановился у сцены, направил луч фонаря на широкий проход за сиденьями и вышел. Я сел и вытянул ноги. Том посмотрел на меня и задумчиво положил палец в рот. Дверь в аллею открылась.
- Он уходит, - прошептал я.
Том знаком приказал мне молчать.
Задняя дверь отворилась, послышались шаги. В зал вошли Монро и человек в синем тренировочном костюме.
- Не думаю, что кто-то действительно проник внутрь, - говорил Монро.
- Но они отперли цепь, - сказал мужчина.
- Как вы думаете, почему я позвонил вам?
- Это странно, - сказал мужчина. - Они снимают цепь, а потом отпирают дверь. Ключи есть еще только у двоих.
- Это люди из вашей церкви?
- Один ключ у моего дьякона, а другой у владельца здания - это уж точно. Но он не показывается здесь - я никогда даже не встречал этого человека. Вы заглядывали в мой кабинет?
- Вы держите там деньги?
- Деньги, - мужчина усмехнулся. - Церковь Святого духа - очень небольшая организация. Я держу в кабинете сборники гимнов, робы хористов и еще кое-какую мелочь.
- Давайте посмотрим вместе, преподобный, - сказал Монро, и они пошли вдоль рядов. При этом детектив светил фонариком прямо перед собой. Я опустился на ковер, прислушиваясь к тому, как они проходят вдоль длинного ряда кресел и открывают дверь в фойе.
Как только они вышли из зала, мы с Томом распластались на полу под креслами. Звуки голосов затихли, когда Монро, и священник зашли в кабинет. Я лежал на бетонном полу, глядя на придавленный к нему кусок жвачки. За ножками кресел виднелось смутное очертание головы и левой руки Тома. Дверь, ведущая в фойе, снова открылась.
- Я ничего не понимаю, офицер, - говорил преподобный. - Но завтра я обязательно сменю замки и куплю новый специально для цепи.
Я затаил дыхание, стараясь слиться с полом. Щека моя касалась жвачки, которая напоминала кусок мертвой кожи. Монро и священник пошли вдоль рядов.
- А как вам пришло в голову проверить здесь дверь, офицер, - поинтересовался преподобный.
- Какой-то псих позвонил мне сегодня утром и попросил встретиться с ним здесь.
- Здесь, внутри? - они остановились.
- Вот я и подумал, что надо бы прийти посмотреть на это место.
- Бог отблагодарит вас за вашу бдительность, офицер.
Снова шаги.
- Я повешу цепь обратно и завтра вставлю новые замки. Бог не любит дураков.
- Иногда я начинаю в этом сомневаться, - сказал Монро.
Они прошли возле сцены, открылась и закрылась дверь, ведущая в аллею. Я вскочил на ноги. Том тоже стоял передо мной в полный рост. С аллеи раздался звон цепи, продеваемой в скобы. Я вдохнул воздух полной грудью и начал отряхивать с одежды невидимую пыль.
- Это интересно, - сказал Том. - Монро оказался хорошим полицейским. Ты не думаешь, что сегодня здесь могут побывать по очереди все трое?
- Надеюсь, оставшиеся двое не придут вместе.
- И кто же из них, по-твоему, Фи?
Я увидел каменное лицо и пустые глаза Маккендлесса, склонившегося над моей койкой.
- Никаких идей, - сказал я.
- А у меня есть одна, - Том выпрямил руки и выгнул спину, отряхнул пиджак и колени. Потом прошелся вдоль ряда и сел на свое прежнее место.
- И кто же это по-твоему?
- Ты, - сказал Том и рассмеялся.

15

- Но что подумает Фи, когда вернется и увидит, что цепь повесили на место?
- О, это будет нам только на руку, - Том обернулся и положил руку на спинку своего кресла. - Он подумает, что преподобный пришел сюда после того, как ему сообщили о попытке взлома, проверил помещение и снова его запер. Когда он так решит, то будет абсолютно уверен, что пришел сюда первым. А значит, он будет не так внимателен.
Мы снова стали ждать.

16

Я сидел в напряженной полудреме. Глаза мои были открыты, и я не спал, но в ушах звучали голоса, находившиеся за пределами слышимого. Кто-то описывал, как видел у потухшего костра расчлененного надвое голубоглазого младенца. Мужчина сказал, что догонит меня через день-два. Я видел все, сказал другой голос, я видел под огромным деревом моего погибшего товарища и вождя его команды. Они сказали мне продолжать, продолжать, продолжать.
Голоса звучали и затихали, из темноты перед глазами складывались причудливые картины.
Кто-то заговорил о звоне цепи. Звон цепи был очень важен. Неужели я не слышу, как звенит цепь.
Голоса снова слились в сумасшедший гул, от которого до этого отделились, темнота стала однородной, а я выпрямился в кресле и услышал с аллеи бряцанье цепи, которую вынимали из скоб. Я бродил вдоль границы между сном и бодрствованием довольно долго, по меньшей мере час, а может, и два. Во рту у меня пересохло, а взгляд никак не фокусировался.
- Ты спал? - спросил Том.
- Тише, - сказал я.
Конец цепи со щелчком вылез из скобы.
- Вот оно, - сказал Том.
Мы сползли с сидений и стали слушать, как открывают ключом замок. Дверь в аллею открылась и закрылась, пришедший сделал несколько шагов. В щелях за дверью появился желтоватый свет, который тут же исчез - пришедший отошел от двери.
Мы с Томом переглянулись.
- Будем ждать или пойдем за ним?
- Тебе разве неинтересно, что он будет делать внизу?
Я посмотрел на Тома.
- Очень хотелось бы узнать.
- Но он услышит наши шаги по лестнице.
- Нет, если мы спустимся по деревянной лестнице из кабинета. Там мягкие старые ступеньки. Помни: он уверен, что здесь больше никого нет. - Том встал и бесшумно двинулся вперед. Я чуть не наткнулся на него в дверях. Он сидел, согнувшись, на подлокотнике крайнего кресла.
- Что ты делаешь? - удивился я.
- Снимаю ботинки.
Я нагнулся и стал расшнуровывать кроссовки.

17

Мы вышли в фойе и прошли мимо церковного оборудования к двери в кабинет. Я прошептал, что кто-то может услышать, как мы отпираем его.
- Я позабочусь об этом, - успокоил меня Том. - Он развернул набор фон Хайлица, но вытянул оттуда не только ключ, а еще тонкий металлический стержень, напоминающий зубочистку, и маленький кусочек черной материи.
- Этим способом можно воспользоваться только один раз. Но нам ведь уже все равно.
Том встал на колени, намочил во рту кусочек черной материи и просунул уголок в замок, протолкнул внутрь "зубочисткой", и лишь только потом вставил ключ. Когда он повернул ключ, не было слышно ни звука, но вся материя осталась в замочной скважине.
Том сделал мне знак следовать за ним, а потом прошептал, наклонившись к моему уху:
- Нам придется поднимать вешалку, а потом снова ставить ее на место. Я войду первым, а ты сосчитай до ста и послушай, что там происходит. Если ничего - спускайся. И не беспокойся о том, где я.
- Ты хочешь, чтобы я подкрался к нему?
- Действуй по обстоятельствам.
- А если он увидит меня?
- Смотря что сделает. Помни все, что ты про него знаешь.
А что я, собственно, про него знал?
Прежде чем я успел спросить Тома, что он имел в виду, он открыл дверь и вошел внутрь. В полной темноте мы двигались бок о бок в сторону вешалки. Мои вытянутые руки коснулись гладкой ткани церковной робы и двинулись выше, к самой вешалке. Том прошептал "Давай!", но так тихо, что команда почти что растворилась в воздухе, едва успев достигнуть моих ушей. Я потянул за стержень с моей стороны, и тяжелая деревянная вешалка поднялась над полом. Сделав несколько шагов в сторону, мы с Томом опустили вешалку на пол.
Я слышал легкий шорох шагов Тома, подходящего к двери. То, что мы делаем, вдруг показалось мне таким же абсурдным, как наша с Джоном попытка захватить с поличным Пола Фонтейна. Невозможно было спуститься вниз, не издав ни звука. Я отер со лба пот. Сделав несколько осторожных шагов вперед, я попытался нащупать рукой Тома, который как раз должен был открывать дверь. Но рука моя ловила пустой воздух. Я сделал еще несколько шагов в сторону и нащупал угол двери, которой я чуть было не стукнул о стену. Тома не было. Я наклонился и посмотрел на лестницу. В неярком свете фонарика, находившегося в другом конце подвала, от подножия лестницы скользнула и исчезла черная тень.
Я выпрямился, пытаясь унять дрожь в коленях, и начал считать до ста.

18

Я досчитал бы и до двухсот, и до двух тысяч, но все же заставил себя усилием воли поставить ногу на первую ступеньку. Том оказался прав - дерево было старым и мягким. Я чувствовал сквозь носок его тепло. Схватившись за перила, я спустился еще на две ступеньки, не издав при этом ни звука. Потом еще на две, еще на три, пока голова моя не поравнялась с полом.
Кто-то шарил лучом фонарика по полу рядом с печкой. Фи стоял за печкой и смотрел в моем направлении, пытаясь что-то отыскать. Мне показалось, что я знаю, что это.
Я медленно спустился на последние пять ступенек. Он не сможет разглядеть меня, даже если обойдет вокруг печки - ведь ему видно только то, что освещает луч фонаря. Шагнул на цементный пол и медленно двинулся к тому месту, где должна была стоять кирпичная колонна. Человек с фонариком попятился и посветил между печкой и бывшими гримерными. Я остановился, а круг яркого света осветил вдруг трубы над печкой, а потом остановился слева от нее. Человек снова попятился, а я сделал еще несколько шагов к невидимой колонне.
Судя по направлению, в котором он двигался, Том прятался где-то в глубине подвала, возможно, рядом с коробкой со старыми трафаретами. Он будет ждать, пока я узнаю человека с фонарем, прежде чем что-то предпринять. А может быть, он будет ждать до тех пор, пока Фи не скажет что-нибудь компрометирующее его. Я надеялся, что не до тех пор, пока Фи начнет стрелять.
Еще несколько шагов - и я оказался у того места, где видел колонну. Луч фонарика двигался теперь справа от печки - Фи продолжал что-то искать. Я шагнул в сторону, не догадавшись выставить перед собой руки и налетел на колонну. Шума было не больше, чем во время автокатастрофы. Луч фонарика остановился. Я прижался к колонне, заливаясь потом.
- Кто здесь? - голос его звучал довольно спокойно.
Я шагнул за колонну, надеясь, что из темноты вынырнет Том Пасмор.
- Кто ты?
Я положил руку на кобуру. Человек с фонариком обогнул печку слева и посветил на стену. Потом он вдруг выключил фонарь.
- Я офицер полиции, - сказал он. - Я вооружен и готов стрелять. Я хочу знать, кто ты и что здесь делаешь.
Что-то было не так - он вовсе не чувствовал себя виноватым, застигнутым врасплох, Фи выключил бы фонарь в ту самую секунду, кота понял, что в подвале кто-то есть. А этот даже не пытался спрятаться.

Предыдущая страница 32 Следующая страница


33 Питер Страуб

- Скажи же что-нибудь.
В состоянии паники, в котором я находился, я не мог вспомнить голоса двух мужчин, каждый из которых мог оказаться Фи Бандольером. Куски камня больно впивались мне в бок. Желая оказаться сейчас где угодно, только не в этом подвале, я оторвал от колонны кусок мрамора и бросил его в сторону лестницы. Он с грохотом разбился о бетон.
- Ну-ну, - сказал полицейский. - Такие штуки срабатывают только в кино.
Он сделал еще шаг, но я не мог угадать, в каком направлении.
- Тогда я скажу тебе, что происходит, - начал он. - Ты пришел сюда встретиться с человеком, который знает о тебе все. Он позвонил нескольким детективам - мне, Монро и не знаю, кому еще, - говоря все это, полицейский двигался, голос его звучал все время из разных мест, причем звучал по-прежнему абсолютно спокойно.
- Ты знаешь меня - ты можешь выстрелить в меня, но ты не попадешь. А потом я тебя достану. - Последовала долгая пауза, затем он заговорил снова - где-то справа от меня. - Что мне не нравится, так это то, что ты не ведешь себя как коп. Так кто же ты, черт побери?
Я не вел себя как коп, он не вел себя, как Фи Бандольер.
Между нами по-прежнему была колонна. Это была толстая, хорошая колонна. Ни одна пуля не пройдет сквозь нее. А если он не выстрелит, значит, мы находимся в этом подвале с одной и той же целью.
- Сержант Хоган? - спросил я.
Неожиданно где-то справа от моего плеча вспыхнул свет, и тень моя метнулась к противоположной стене. Сердце мое провалилось в пятки, но выстрела не последовало ни от человека с фонарем, ни от Тома Пасмора. Мне больше всего хотелось снова спрятаться за колонной, но я заставил себя повернуться к человеку с фонарем.
- Я думал, что мы избавились от вас, Андерхилл, - голос Хогана звучал сердито и одновременно насмешливо. - Хотите, чтобы ваг все-таки убили.
- Вы удивили меня, - сказал я.
- Взаимно. - Он отвернул фонарь, и я пошел на свет и голос. Хоган посветил себе в лицо, чтобы я мог лучше разглядеть его, сощурился от яркого света, затем снова перевел фонарь на меня: - Что вы здесь делаете?
- То же, что и вы. Хотел посмотреть, не удастся ли мне найти бумаги, которые были в этих коробках. А когда увидел, что их нет, стал искать - может быть, что-нибудь выпало.
Хоган вздохнул, и луч фонаря опустился на пол.
- Но как вы узнали, где должны быть бумаги?
- Перед самой смертью Пол Фонтейн произнес слово "Бел" . Мне понадобилось две недели, чтобы понять, что он имел в виду "Белдам ориентал".
- Так вы и есть тот сумасшедший, который звонил на Армори-плейс?
- Я не знал об этом ничего, пока мне не сказали вы, - солгал я. - А что он сказал?
- А как вы проникли сюда?
- Отец Джона Рэнсома владел отелем. У него осталась целая связка ключей.
- Но как же вы сумели повесить обратно наружную цепь?
- Я вошел с парадной двери. Минут за пятнадцать до вас. Я не ожидал, что встречу здесь кого-нибудь.
- Вы были здесь, внизу, когда я вошел?
- Так точно.
- Так мне еще повезло, что вы не пристрелили меня.
- Из чего?
- Ну и ночку вы выбрали для своих исследований.
- Так значит, вы не Филдинг Бандольер?
Луч фонаря снова ударил мне в лицо. Я выставил руку вперед, защищая глаза.
- Рэнсом тоже пришел с вами? В кинотеатре есть кто-то еще?
Страх пронзил меня, словно электрический ток. Я закрыл лицо рукой.
- Я один. Джона все это больше не интересует.
- О'кей, - луч фонаря опустился мне на грудь. - Я устал от этой истории с Филдингом Бандольером. Не хочу больше слышать о нем ни от вас, ни от кого другого.
- Так вы узнали о кинотеатре из телефонного звонка?
- Узнал о чем? - он подождал немного, а когда я ничего не ответил, сказал. - Звонивший просил встретиться с ним здесь. Я подумал, что это, мягко говоря, несколько необычно, и проверил, кому принадлежит здание. Насколько я знаю, вы слышали о компании "Элви холдингс".
- Вы получили подтверждение от Хаббела, который был начальником призывного пункта Франклина Бачелора?
- Мы не говорили ни с каким Хаббелом. Маккендлесс сказал, что сам займется этим, а потом отложил.
- Маккендлесс, - произнес я.
Хоган ничего не сказал. Он обернулся и посветил фонарем в сторону лестницы.
- Не знаю, почему мы стоим здесь в темноте. Там на стене рядом с лестницей выключатель. Пойдите включите свет, хорошо?
- Не думаю, то это очень удачная идея.
- Сделайте это.
Он освещал фонариком мой путь. Я все время пытался угадать, где же спрятался Том. Когда я добрался до лестницы, Хоган посветил на выключатель.
- А что если кто-нибудь появится?
- Кто бы это мог быть?
Я набрал в легкие побольше воздуху.
- Росс Маккендлесс. Он убийца. И если кто-то обзвонил детективов в надежде выманить сюда того, кого надо, то, - несмотря даже на то, что он уже забрал бумаги, - он должен появиться, чтобы убить звонившего.
- Включайте свет, - сказал Хоган.
Я подчинился.

19

Голые электрические лампочки, висевшие над самой лестницей, над печкой, над коробкой с трафаретами и где-то еще в глубине подвала, излучали достаточно света, чтобы заставить меня зажмуриться. При свете подвал оказался гораздо больше и гораздо грязнее, чем я ожидал. Он был ярко освещен под лампочками, в углах прятались тени, но, в общем, видно было все. С проводов и с лампочек свисала паутина. Тома Пасмора нигде не было.
Майкл Хоган в сером костюме и черной футболке стоял футах в двенадцати и холодно глядел на меня. В руке его был длинный черный фонарь, который он тут же выключил.
- Теперь, когда все видно, давайте осмотрим место, где были коробки, - сказал он, поворачиваясь и направляясь мимо колонны к печке.
Я прошел через подвал и подошел к печке с другой стороны. Хоган стоял у коробок, глядя в цементный пол. Тут он заметил мои босые ноги.
- Что вы сделали с ботинками?
- Оставил их наверху.
- Хм. Ну и детский сад.
Пустые коробки лежали на грязном полу. Хоган внимательно изучал пространство между печкой и стеной справа от нас, потом большой кусок пола между печкой и бывшими гримерными. Нигде не было мятых листков бумаги. Я снова взглянул на бывшие гримерные. Дверь одной из них, ближайшей к нам, была слегка приоткрыта.
- Вы заметили что-нибудь? - спросил Хоган.
- Нет.
- Расскажите мне о Маккендлессе.
- Один из миллхейвенских полицейских - не тот, за кого себя выдает, - лицо Хогана стало вдруг злым, и я инстинктивно отступил на несколько шагов назад. - Я знаю, вы думаете, что это Фонтейн. Я тоже так считал, но больше не считаю.
- Почему?
- Тот листок, который я нашел в "Зеленой женщине", - там говорилось о женщине по имени Джейн Райт. Она была убита в мае семьдесят седьмого года, если эти бумаги - действительно то, о чем мы думаем. Название городка, где это произошло, было частично оторвано, но выглядело это как "Аллентаун". Я просмотрел газеты Аллентауна за этот месяц, но там не было ничего об убийстве женщины с таким именем.
- Вы думаете, что это что-то доказывает?
Я нашел Джейн Райт, которая была убита в Аллертоне, штат Огайо. Пол Фонтейн был в это время детективом в Аллентауне.
- О, - сказал Хоган.
- Значит, это должен быть кто-то другой. Кто-то, кто использовал Билли Рица в качестве информатора, и кто перебрался в Миллхейвен в семьдесят девятом году. Под эту схему подходили три человека. Вы, Монро и Маккендлесс.
- Ну что ж, очевидно, это не я, - сказал Хоган. - А то вы были бы уже мертвы. Но почему вы исключаете Монро? И откуда вы узнали о Билли Рице?
- Я умею держать уши открытыми. Разговаривал с людьми, а кое-кто из них кое-что знает.
- Либо вы прирожденный полицейский, либо ваше призвание - доставлять людям неприятности. А как насчет Монро?
Поскольку я уже сказал, что пришел в кинотеатр за пятнадцать минут до него, то просто не мог открыть правду.
- Прежде чем войти, я долго стоял в аллее и наблюдал за дверью. Монро показался здесь около двенадцати - двенадцати тридцати, посмотрел на цепь и ушел. Значит, это не он.
Хоган кивнул и направился в сторону гримерных.
- Я просто в шоке от мысли, что это может быть Маккендлесс.
- Но когда вы услышали меня, вы думали, что я кто-то, кого вы знаете, кто-то из полиции.
- Монро рассказал куче народа о телефонном звонке этого психа. Я не знал всего этого, пока вы не рассказали мне о том городке в Огайо. Как его там? Аллертон?
Я кивнул.
- Я пошлю фотографию Маккендлесса по факсу в полицию Аллертона, и дело будет сделано. Неважно, появится он здесь сегодня или нет. Я позабочусь о нем. Пойдемте наверх - возьмете свои ботинки, и я отвезу вас к Рэнсому - или где вы там остановились.
- Я остановился в отеле "Сент Элвин", - сказал я, надеясь, что Том, где бы он ни находился, слышит мои слова. - Я дойду туда пешком.
- Что ж, так еще лучше, - сказал Хоган.
Я отошел от него быстрее, чем он ожидал, удивляясь про себя, почему все-таки не доверяю ему до конца. И почему это для меня лучше, что я остановился не у Джона, а в отеле? Я двинулся к лестнице, в ушах у меня стоял голос Тома Пасмора, призывающий помнить все, что я знаю о Фи Бандольере. Казалось, я знал о Фи тысячи вещей, но ни одна из них не могла оказаться сейчас полезной. Хоган медленно шел за мной. Я положил руку на лежавший в кармане фонарь, дошел до подножия лестницы и сказал:
- Не могли бы вы несколько секунд оставаться там, где стоите?
В худшем случае, подумал я, я просто буду выглядеть идиотом.
- Что такое? - Хоган остановился. Обернувшись, я увидел, что рука его застыла на полпути к пуговице, на которую застегивался пиджак.
Левой рукой я резко опустил выключатель, а правой включил фонарик и направил его в лицо Хогану. Хоган удивленно заморгал.
- Ленни Валентайн, - громко произнес я.
Лицо Хогана словно окаменело от шока. Я увидел, как за его спиной из двери гримерной быстро и бесшумно выходит Том Пасмор. Я выключил фонарик и стал быстро подниматься по ступенькам. У меня было смутное ощущение, что Том Пасмор продолжает двигаться.
- Мы ведь не станем проходить через все это сначала, правда? - сказал Хоган. Он не сдвинулся с места ни на дюйм.
Где-то возле колонны мигнул фонарик Тома, выхватив из темноты его голову. Хоган повернулся в ту сторону и сказал:
- Не могли бы вы объяснить, что вы, по-вашему, делаете, Андерхилл? - Он не видел ничего, кроме яркого света фонарика, но не стал поднимать руки.
Я засунул руку под пиджак, достал револьвер, снял его с предохранителя и направил в голову Хогана.
Он улыбнулся.
- Так какое там имя вы произнесли, - склонив голову, Хоган продолжал улыбаться Тому, медленно поднимая правую руку, чтобы расстегнуть пуговицу на пиджаке. Я вспомнил, что он сделал тот же самый жест, прежде чем я ослепил его светом фонаря, и понял, что Хоган застрелил бы меня, как только я начал бы подниматься по лестнице. И еще я вдруг понял, что держу в одной руке револьвер, а в другой фонарик, словно планировал заранее то, что сделал в следующую секунду - я снова резко включил его. Том тут же погасил свой фонарь.
- Ленни Валентайн, - повторил я.
Хоган тут же повернулся на свет моего фонаря. Теперь он больше не улыбался. В глазах его мелькнула какая-то тень, и он открыл рот, чтобы что-то сказать. При мысли о том, что сейчас я услышу его слова, меня охватило вдруг такое отвращение, что палец непроизвольно нажал на курок револьвера, послав пулю вдоль бьющего из фонарика яркого луча.
Последовала вспышка красного пламени, и раздался громкий треск, который, отражаясь от цементных стен, звучал подобно взрыву. Под волосами Хогана появилась черная дыра, а из затылка брызнула кровь. Хоган выпал из луча света, словно исчез. Тело его упало на пол, и воздух наполнился запахом крови и пороха. Белый дымок медленно растворялся в ярком луче.
- Много же времени тебе понадобилось, чтобы решиться, - сказал Том, направляя фонарь на меня. Моя окаменелая рука по-прежнему целилась из револьвера в то место, где стоял только что Хоган. Я позволил ей безвольно упасть вдоль тела.
Я не помню, что прочел на лице Хогана.
Том посветил фонарем вниз. Хоган лежал распростертый на цементом полу, чуть подогнув ноги и широко раскинув руки. Текущая из затылка кровь собиралась в лужицу под его щекой.
Я отвернулся и, шатаясь, добрел до стены. Пошарив рукой, нашел выключатель и зажег свет. Потом оглянулся и снова посмотрел на Хогана. Из дырки под волосами стекала красная струйка.
Том подошел поближе, засовывая в кобуру пистолет, и присел рядом с телом. Он перевернул его на спину, и рука Хогана попала прямо в лужу крови, запах которой проникал в меня до самого желудка, словно запах несвежих устриц. Том засунул руку в один из карманов серого пиджака Хогана.
- Что ты делаешь? - спросил я.
- Ищу ключ. - Он засунул руку в другой карман. - Вот так, хорошо, - Том достал маленький серебристый ключик и показал его мне.
- Для чего это?
- Бумаги, - сказал Том. - А теперь... - На этот раз он засунул руку в карман своего пиджака и достал оттуда черный маркер. Сняв с него колпачок, он посмотрел на меня так, словно думал, что я попытаюсь его остановить. - Я не полицейский, и я не заинтересован лично в совершении правосудия, но, возможно, оно должно выглядеть именно так. - Он отошел на шаг от тела, смахнул с цемента пыль и написал: "Голубая роза". Потом снова повернулся ко мне. - На этот раз это действительно был детектив. Дай мне тот пистолет.
Я передал Тому пистолет, который продолжал сжимать в руке, он аккуратно вытер его платком и наклонился, чтобы вложить в правую руку Хогана. Он сомкнул пальцы мертвого детектива, положив указательный на курок, а потом вытащил из кобуры револьвер тридцать восьмого калибра, принадлежавший Хогану. Он подошел ко мне, протягивая револьвер.
- Мы избавимся от него чуть позже.
Не отрывая глаз от тела Хогана, я опустил револьвер в кобуру на поясе.
- Нам пора уходить отсюда, - сказал Том.
Я ничего не ответил. Сделав шаг вперед, я заглянул в мертвые глаза и пустое лицо.
- Ты все сделал правильно, - сказал Том.
- Я должен убедиться, - сказал я. - Ты знаешь, что я имею в виду. Я обязан убедиться.
Я склонился над трупом и задрал черную футболку до самой шеи Хогана, но ничего не мог разглядеть. Тогда я задрал футболку еще выше и тупо уставился на бледную грудь лежащего передо мной Хогана. Она была гладкой и безволосой. На белой коже ясно выделялись с полдюжины шрамов округлой формы.
Волна облегчения окутала меня, как мед, как золотой поток, и от запаха крови вдруг захотелось рассмеяться.
- Прощай, Фи, - сказал я, опуская рубашку.
- Что ты все-таки делаешь? - спросил за моей спиной Том.
- Старая привычка. Еще с похоронной команды.
Я встал.
Том поглядел на меня с любопытством, но больше не стал ничего спрашивать. Я погасил свет и стал подниматься по ступенькам в темноту.
Не больше чем через три минуты мы были уже на аллее, а через пять минут после этого сидели в "ягуаре", едущем на восток.

20

- Ведь Хоган отреагировал на имя.
- Определенно, - сказал я.
- А что там такое с его грудью?
- У Бачелора были на груди маленькие круглые шрамы.
- А, я забыл. Это после Вьетнама. Я читал об этом в одной из книг.
- Нет, - сказал я. - Эти шрамы были еще у Фи.
- А, - сказал Том. - Бедный Фи.
"Уплывай, Фи, - подумал я. - Уплывай подальше, Фи Бандольер".

21

В темноте мы бросили револьвер Майкла Хогана в Миллхейвен-ривер с моста на Горацио-стрит. Он исчез из виду еще до того, как коснулся воды, а после этого вообще исчез из нашей истории.

22

Последнее, что я помнил, это звук ударившегося о воду пистолета. Я вышел из гаража, проведя все время, пока мы ехали от Горацио-стрит к Истерн Шор-драйв, с Майклом Хоганом в подвале "Белдам ориентал", и пошел по дорожке в темноту ночи. Луна давно уже опустилась, а звезд сегодня не было. Мир наполовину состоит из ночи, а вторая половина - тоже ночь. Я видел его лицо в резком свете фонаря, я видел маленькую черную дырочку, не больше десятицентовой монеты, расцветающую, как цветок, под его редеющими волосами.
Он рос до пяти лет всего в одном квартале от меня. Наши отцы работали в одном отеле. Время от времени я наверняка видел его, гуляя на улице: маленький мальчик, сидящий на крылечке рядом с грядкой аккуратно подстриженных роз.
Том прошел мимо меня и открыл ведущую в кухню дверь. Мы зашли внутрь, и он включил свет.
- Уже начало четвертого, - сказал Том.
- Даже не знаю, - сказал я. - А что будет теперь?
Кому мы скажем об этом? И как скажем? Я не знал ответов на эти вопросы.
- А будет то, что я сделаю себе выпить, - сказал Том. - Хочешь сразу подняться наверх?
Фредерик Делиус, чучело аллигатора, "Флорида".
- Не думаю, что смогу сразу заснуть.
- Тогда составь мне компанию.
Он бросил в стакан несколько кубиков льда, налил виски и сделал большой глоток.
- С тобой все в порядке, Тим?
- Со мной все в порядке. Но мы не можем так оставить его лежать там, правда? Чтобы его нашли люди из церкви?
- Не думаю, что люди из церкви спускаются когда-нибудь в подвал. Единственное, что им там может понадобиться, это орган, а его они наверняка поднимают со сцены.
Я налил в стакан воды и выпил ее одним долгим глотком.
- У меня есть кое-какие идеи, - сказал Том.
- Ты хочешь, чтобы об этом узнали, не так ли? - Я снова наполнил стакан. Мои руки двигались словно сами по себе.
- Я хочу, чтобы знали все, - сказал Том. - Не волнуйся, на этот раз им не удастся замять дело. Но прежде чем мы начнем кричать об этом с крыши, я хочу найти эти бумаги. Они нужны нам.
- Но где они? В квартире Хогана?
- Поднимись со мной наверх, - сказал Том. - Я хочу, чтобы ты взглянул вместе со мной на фотографию.
- Какую фотографию? - удивился я.
Том ничего не ответил. Я прошел вслед за ним по первому этажу и поднялся на второй. По дороге Том включал везде свет.
Пройдя через кабинет, он уселся за стол, а я опустился без сил на диван. Затем я расстегнул кобуру и положил ее перед собой на журнальный столик. Том открыл верхний ящик стола и достал оттуда знакомый крафтовый конверт.
- Чего я не понимаю, - сказал Том, - так это почему Хаббел опознал Пола Фонтейна. Ведь Хоган тоже был на этой фотографии, стоял прямо рядом с Фонтейном. Как мог Хаббел совершить такую ошибку?
- У него плохое зрение.
- Настолько плохое?
- Он подносит все, на что хочет посмотреть, к самым глазам. Фотографию он практически клевал носом.
- Значит, он изучил ее очень тщательно, - Том внимательно смотрел на меня, слегка наклонившись вперед с конвертом в руках.
- Мне показалось, что так, - сказал я.
- Давай посмотрим, не удастся ли нам разрешить эту загадку. - Он открыл конверт и вынул оттуда вырезанную из газеты фотографию. Затем положил конверт на стол, а сам с фотографией и стаканом подошел к столику и уселся рядом со мной на диван. - Как он опознавал Фонтейна?
- Показал на него пальцем.
- Прямо на Фонтейна?
- Прямо на Фонтейна.
- Покажи мне.
Я наклонился и посмотрел еще раз на фотографию лужайки Уолтера Драгонетта, заполненной полицейскими в форме и в штатском.
- Ну, - сказал я. - Во-первых, фотография лежала прямо перед ним.
- Подвинь ее.
Я подвинул.
- А потом он указал на Фонтейна.
- Указывай.
Я уперся пальцем в лицо Пола Фонтейна на фотографии точно так же, как сделал это Эдвард Хаббел в Танженте, штат Огайо. Мой палец, как и палец Хаббела, закрыл целиком лицо человека на фотографии.
- Да, - сказал Том. - Вот это-то и не давало мне покоя.
- Что именно?
- Посмотри, что ты делаешь. Если ты ставишь палец сюда, на кого ты таким образом указываешь?
- Ты знаешь, на кого я указываю.
Том наклонился, отнял от фотографии мой палец, подвинул ее к себе и упер палец в то же место, где только что был мой - в лицо Пола Фонтейна. Кончик его пальца указывал на лицо того, кто находился на фотографии выше, - на Майкла Хогана. - Так на чье же лицо я указываю?
Я смотрел на фотографию. Он действительно указывал не на Фонтейна, напротив, палец Тома целиком закрывал его лицо.
- Готов спорить, что поездку в Танжент отложил вовсе не Росс Маккендлесс. Это сделал Хоган, - сказал Том. - И что ты обо всем этом думаешь?
- Я думаю... я думаю, что я идиот, - сказал я. - А может, кретин. Не знаю, что хуже.
- Я бы тоже подумал, что он показывает на Фонтейна. Потому что, как и ты, ждал, что он опознает именно Фонтейна.
- Да, но...
- Тим, ты не должен себя винить.
- Фонтейн наверняка занялся "Элви холдингс". Мы с Джоном навели на него Хогана, и дальше ему требовалась только наша помощь.
- Хоган убил бы Фонтейна независимо от того, приехали бы туда вы с Джоном или нет, и свалил бы все на уличные беспорядки. Все, что вы сделали, это позаботились о том, чтобы в ту ночь там оказался еще один стрелок.
- Так это Хоган.
- Конечно. А вы только обеспечили его превосходным набором свидетелей, - Том удовлетворенно глотнул виски, сознавая, что смог уменьшить охватившее меня чувство вины. - Ведь даже если ты видел лишь смутный силуэт, Маккендлесс так старался заставить тебя сказать, что ты что-то видел. Так для них гораздо проще.
- Наверное, ты прав, - сказал я. - Но мне пора удалиться на покой во "Флориду".
Том улыбнулся мне.
- Я тоже собираюсь лечь - хочу завтра утром как можно раньше сходить за бумагами. То есть, сегодня утром.
- Ты скажешь мне, где они?
- Ты скажешь мне это сам.
- Не имею ни малейшего понятия.
- Осталось последнее место. И оно прямо перед нами.
- Не понимаю, - сказал я.
- Оно начинается на И, - сказал, улыбаясь, Том.
- Иерихон, - сказал я. Том продолжал улыбаться.
И тут я вспомнил, что мы узнали, когда впервые запросили у компьютера информацию на "Элви холдингс".
- О, - сказал я. - О.
- Правильно, - сказал Том.
- И ведь это всего в нескольких кварталах от "Белдам ориентал", так что он, наверное, перенес их туда часов в пять-шесть, сразу после работы.
- Так произнеси же это вслух.
- Экспрес-спорт, - сказал я. - Почтовый ящик на Четвертой южной улице.
- Вот видишь? - сказал Том. - Я же говорил, что ты знаешь.

***

Вскоре после этого я поднялся наверх к Делиусу и аллигатору, разделся, забрался в постель и проспал весьма беспокойно часа четыре. Проснулся я от запаха тостов и сознания того, что мой самый тяжелый день в Миллхейвене уже начался.

Часть семнадцатая

Джон Рэнсом

1

К восьми тридцати солнце висело уже достаточно высоко над крышами Четвертой южной улицы. Мы вышли из салона с кондиционером на почти стоградусную жару, от которой рубашка практически тут же прилипла к бокам. Том Пасмор был одет в один из любимых костюмов Леймона фон Хайлица - синий в клетку, в котором выглядел так, словно только что прибыл из Букингемского дворца. Я был в той одежде, в которой прилетел, - джинсах и льняном черном пиджаке поверх белой рубашки и выглядел как парень, которому вполне можно было доверить подержать лошадь.
"Экспрес-спорт мейл энд факс" находилась в опрятном белом здании, на фасаде которого было написано жуткими красными буквами название фирмы. В окно видна была белая конторка, за которой стоял, листая каталог, мужчина в очках без стекол и красном галстуке. На стене за спиной мужчины виднелись бронзового цвета дверцы почтовых ящиков.
Когда мы вошли, мужчина закрыл каталог, положил его на полку под конторкой и выжидательно посмотрел на нас с Томом.
- Я могу вам чем-нибудь помочь?
- Да, - сказал Том. - Я хочу взять документы, которые мой коллега положил вчера в ящик "Элви холдингс корпорейшн".
На лице клерка появилась неуверенность.
- Ваш коллега? - переспросил он. - Мистер Белин?
- Да, он. - Том вынул из кармана ключ и положил его на конторку перед клерком.
- Но мистер Белин сказал, что сделает это сам, - клерк поглядел через плечо на ряды ящиков за своей спиной. - Если что - мы не сможем возместить вам убытки.
- Все будет в порядке, - заверил его Том.
- Может быть, вы назовете свое имя, на случай, если мистер Белин спросит меня потом.
- Кейзмент, - сказал Том.
- Ну что ж, надеюсь, все будет в порядке, - клерк взял ключ.
- Мы очень благодарны вам за помощь, - сказал Том.
Клерк повернулся и пошел к правому участку стены, вертя в пальцах ключ. Ящики в нижнем ряду были величиной с коробки, в которых возят на самолетах собак. Дойдя почти до самого дальнего ряда, клерк опустился на колени и вставил ключ в замок.
Он снова посмотрел на Тома.
- Слушайте - поскольку вы заплатили за неделю, я оставлю пока этот ящик за вами. Если снова захотите воспользоваться дня через три, не придется платить дважды.
- Я передам это мистеру Белину, - пообещал Том.
Клерк начал вынимать из ящика стопки бумаги в крафтовых скоросшивателях.

2

Мы принесли большую картонную коробку, которую любезно предложил нам клерк, в кабинет Тома. На обратном пути Том остановился у магазина канцелярских принадлежностей и купил шесть пачек бумаги для ксерокса. Четыре пачки он уложил поверх бумаг, две засунул сбоку. На лестнице ручки коробки начали рваться, и нам пришлось нести ее остаток пути, поддерживая за дно.
Мы поставили коробку на пол рядом с ксероксом. Том открыл крышку машины, и она тут же довольно заурчала. Я взял из коробки одну из папок и открыл ее. Там лежали листы бумаги различных цветов и размеров, некоторые были покрыты текстом, отпечатанным на пишущей машинке, без полей, от края до края, другие же исписаны почерком, который я уже видел однажды в подвале "Зеленой женщины".
"Когда мы вышли из бара, было около двух утра. Она была слишком пьяна, чтобы идти прямо. Я должен арестовать тебя за появление пьяной в общественном месте. Ты ведь не коп, а? Нет, дорогая. Я ведь уже сказал тебе, я владею одним из больших отелей в нижнем городе. Каким? "Отелем разбитых сердец". Я уже была там. Я, наверное, должна тебе кучу денег за проживание. Я знаю это, дорогая, мы позаботимся об этом. Она захихикала. Вот моя машина. Черная юбка задралась на ее бедрах, когда она влезала внутрь. Бедра были тощие. Мы подъехали к "ЗЖ", и она сказала: В такой дыре? Не волнуйся, внутри тебя ждет настоящий трон".
Я посмотрел на Тома, который листал содержимое другой папки.
- Невероятно! - сказал я. - Он описывает все в таких деталях, даже вставляет диалоги. Это как книга.
Тому было явно не по себе от того, что он читал. Он закрыл папку.
- Все изложено в хронологическом порядке. Каждое убийство занимает страниц двадцать. Как ты думаешь, сколько у нас всего страниц - около тысячи?
- Что-то вроде этого, - сказал я, глядя на папки.
- По меньшей мере пятьдесят убийств, - заметил Том. - Думаю, он позволил Фонтейну раскрыть некоторые, самые живописные.
- Кому ты собираешься послать копии? - спросил я.
- ФБР. Изабель Арчер. Новому шефу, Гарольду Грину. И кому-нибудь из "Леджер". Джеффри Боу?
- Это станет для него настоящим подарком. Ты не собираешься называть себя?
- Конечно, нет. Я просто обеспокоенный гражданин, который нашел эти бумаги в мусорном баке. Думаю, взволнованный гражданин вполне способен позвонить мисс Арчер прямо сейчас.
Он подошел к столу и набрал номер. Я сидел на диване, прислушиваясь к репликам Тома. Осознав, что продолжаю держать в руках папку, я положил ее на стол.
- Я хочу поговорить с Изабель Арчер. Это важно для ее работы.
- Да, я подожду.
- Мисс Арчер? Я рад, что имею возможность с вами поговорить.
- Мое имя? Флетчер Немон.
- Я не знал, что об этом и подумать, поэтому решил вам позвонить.
- Я не хочу связываться с полицией, мисс Арчер. Это дело касается полицейского.
- Ну, хорошо.
- О'кей. Это было прошлой ночью. Я видел одного детектива. Не знаю, как зовут, но до этого я еще видел его в новостях. Так что я точно знал, что он детектив. Он входил в один старый кинотеатр на Ливермор.

Предыдущая страница 33 Следующая страница


Глотка 34

- Поздно ночью.
- Нет, в какое время, сказать не могу. В общем, после того, как он вошел внутрь, я услышал выстрел.
- Нет. Я поспешил убраться оттуда.
- Уверен.
- Уверен, уверен. Это был выстрел.
- Ну, я не знаю, что вы должны делать. Я думал, вы знаете свое дело. А сейчас мне надо уходить.
- Нет. До свидания.
Он положил трубку и повернулся ко мне.
- Что ты думаешь по этому поводу?
- Думаю, что через пять минут она будет там с бензопилой и сварочным аппаратом.
- Я тоже уверен в этом. - Он вынул содержимое папки и выровнял листы, похлопав ими по столу. - Мне надо два-три часа, чтобы снять все копии. Хочешь поболтаться здесь или у тебя есть дела?
- Думаю, мне надо поговорить с Джоном.
- Хочешь, чтобы я поехал с тобой?
- Ты у нас начальник. А грязная работа выпадает на мою долю.
Я шел по жаре вдоль зеленых улиц к дому Рэнсома. Седьмая улица, Омдурман-плейс, Балаклава-плейс, Виктория-террас. Кирпичные дома, увитые плющом. Каменные дома с причудливо украшенными входами, крыши мансард и изящные фронтоны. Шелестели Фонтанчики на лужайках, носились детишки на велосипедах. Все это было похоже на мир без страшных тайн и жестокости, на мир, в котором никогда не лилась кровь. На аккуратно подстриженной лужайке перед домом Алана Брукнера стояла табличка "Продается".
Белый "понтиак" стоял напротив дома Джона, там, где я увидел его первый раз, вернувшись в город. Оглядев залитую солнцем Эли-плейс, я подошел к двери Джона и позвонил в звонок.
В окошке слева от двери появилось лицо Джона, который смотрел на меня с хмурым любопытством - так смотрят на продавца энциклопедий, который пришел к порогу вашего дома после того, как вы уже купили книги. К моменту, когда он открыл дверь, выражение лица его сменилось на чуть более приветливое.
- Тим! Что ты здесь делаешь?
- Подвернулось кое-что еще.
- Новые исследования? Работа над книгой?
- Могу я зайти на минуту?
- Да, конечно, - Джон отступил на шаг назад, пропуская меня внутрь. - Когда ты прилетел? Только что?
- Вчера днем.
- Тебе не надо было останавливаться в отеле. Пойди забери оттуда вещи и возвращайся сюда, можешь оставаться, сколько захочешь. Только что получил информацию о домах, продающихся в Перигоре, можем посмотреть ее вместе.
- Я остановился не в отеле, а у Тома Пасмора.
- У этого высокомерного задаваки...
Джон провел меня в гостиную. Когда я сел на диван лицом к картинам, он сказал:
- И чего тебе не сиделось дома?
- Спасибо, что прислал Вюлларда, - сказал я. Он не стал перевешивать картины, чтобы скрыть его отсутствие, и то место, на котором висел Вюллард, казалось голым.
Джон стоял рядом с диваном и растерянно глядел на меня, пытаясь догадаться о моем настроении и намерениях.
- Знал, что тебе очень нравится эта картина. К тому же, как я сказал, мне тяжело было бы смотреть на нее теперь.
- Не сомневаюсь в этом, - сказал я.
Он снова посмотрел на меня как на продавца энциклопедий, затем выдавил из себя улыбку и присел на подлокотник кресла.
- Ты приехал, чтобы поблагодарить меня за картину?
- Я хотел кое-что тебе рассказать.
- Звучит почему-то зловеще, - Джон обнял себя за согнутое колено, продолжая улыбаться. На нем была темно-зеленая рубашка, выцветшие джинсы и мокасины без носков. Он был похож на биржевого маклера во время уик-энда.
- Прежде чем мы перейдем к делу, я хочу знать, как Алан.
- Прежде чем перейдем к этому таинственному делу? Ты боишься, что потом я могу не захотеть с тобой разговаривать?
Я напомнил себе, что Джон Рэнсом в конце концов очень умный человек.
- Вовсе нет, - сказал я. - Возможно, ты захочешь говорить со мной день и ночь.
- День и ночь, - Джон подтянул ногу поближе. - Давай попытаемся сохранить этот тон, - он театрально вскинул голову. - Итак, Алан. Старый добрый Алан. Ты ведь, кажется, не видел его, когда он лежал в Центральной?
- Я заехал на пять минут по пути в аэропорт.
Джон удивленно поднял брови.
- Ну что ж, тогда ты, значит, знаешь, как он был плох. С тех пор - с тех пор, как я перевез его в Голден-мэнор - ему стало значительно лучше. Там о нем прекрасно заботятся - ну еще бы, если учесть, сколько это стоит.
- Ему там нравится?
Джон покачал головой.
- Думаю, да. Он знает, что о нем позаботятся, если с ним что-нибудь случится. И все женщины там сходят по нему с ума.
- Ты часто его навещаешь?
- Наверное, раз в неделею. Это достаточно для нас обоих.
- Думаю, это правильно, - сказал я.
Джон прищурил глаза и закусил нижнюю губу.
- Так что ты хотел мне рассказать?
- Через день-два этот город снова будет сходить с ума. А в полицейском управлении снова произойдут большие потрясения.
Джон нервно сплел пальцы, а потом махнул в мою сторону рукой, сияя от восторга.
- Ты, негодяй, ты нашел эти бумаги? Ведь все дело в этом?
- Я нашел эти бумаги, - сказал я.
- Тогда ты прав! Этот город действительно сойдет с ума. И сколько же человек убил Фонтейн? Ты посчитал?
- Это был не Фонтейн. Это был человек, который убил Фонтейна.
Рот его медленно приоткрылся. Он смотрел на меня, пытаясь понять, насколько это серьезно.
- Ты ведь не хочешь сказать, что считаешь, будто Алан...
Он даже не догадался спросить меня о результатах баллистической экспертизы.
- Алан не попал в Пола Фонтейна, - сказал я. - Алан попал в меня. За домами на той стороне улицы кто-то прятался. У него было что-то вроде боевой винтовки. Алан, ты, я - мы не имеем к этому никакого отношения. Он был уже там, когда мы подошли к дому. Он был в гетто вместе с Фонтейном. Может быть, даже видел, как тот звонит мне. И следовал за ним до дома.
- Значит, тот человек в Огайо опознал на фотографии не того?
- Нет, он опознал того, кого надо. Я просто неправильно его понял.
Джон прижал ладонь к щеке и несколько секунд смотрел на меня, не произнося ни звука.
- Не думаю, что хочу знать эту историю во всех подробностях, - сказал он наконец.
- Нет, теперь это и неважно. И я не видел сегодня тебя, а ты - меня. To, что скажу тебе я, а ты скажешь мне, никогда не выйдет за пределы этого дома. Я хочу, чтобы ты понимал это.
Он кивнул, немного растерянный, но готовый слушать дальше.
- О'кей. Так кто же это был?
- Майкл Хоган, - сказал я. - Человек, которого ты знал под именем Франклина Бачелора, сменил имя на Майкла Хогана. Сейчас он лежит мертвый в подвале кинотеатра "Белдам ориентал" с пистолетом в руке и словами "Голубая роза" рядом с телом: Они написаны черным маркером.
Джон медленно кивал, вбирая в себя мои слова.
- Изабель Арчер проникнет в кинотеатр и найдет его тело. А через пару дней она и еще несколько человек, включая представителей ФБР, получат копии его бумаг. Почти половина написана от руки, так что не останется никаких сомнений в том, что все это сделал Хоган.
- Ты убил его?
- Послушай, Джон, - сказал я. - Если я и убил детектива в Миллхейвене, то никому не стану об этом рассказывать. Правильно? Но я хочу, чтобы ты понимал, что все сказанное здесь сейчас останется между нами. Не выйдет за стены этой комнаты. Поэтому мой ответ - да. Я застрелил его.
- Bay, - Джон смотрел на меня горящими глазами. - Это потрясающе, просто фантастика. Но ведь вся история выплывет наружу.
- Не думаю, что тебе бы этого хотелось.
Джон внимательно смотрел на меня, словно пытаясь прочесть мои мысли. Он опустил ногу с подлокотника. То, что он прочел на моем лице, ему явно не нравилось. Глаза его погасли, и теперь он пытался выглядеть невинной жертвой.
- И почему же это я не захочу, чтобы все выплыло наружу?
- Потому что ты убил свою жену, - сказал я.

4

- Сначала ты привез ее в отель "Сент Элвин" и ударил ножом. Но тебе не удалось убить ее. И тогда, узнав, что она может выйти из комы, ты проник в ее палату и докончил начатое. И конечно. Гранта Хоффмана тоже убил ты.
Джон соскользнул с подлокотника на сиденье. Он остолбенел. Или хотел, чтобы я думал, будто он остолбенел.
- Господи, Тим. Ты знаешь, как все было. Ты даже знаешь почему. И ты сам первый назвал имя Бачелора. Это ты подвел базу под всю эту историю.
- Ты хотел, чтобы я узнал про Бачелора, не так ли, Джон? Это одна из главных причин, почему ты хотел, чтобы я сюда пришел. Ты понятия не имел, что он живет в городе. Он должен был как будто приехать из-за его пределов, убить твою жену и Хоффмана, а потом снова стать тем, за кого выдавал себя все это время.
- Все это так абсурдно, так безумно, - сказал Джон.
- Как только я приехал сюда, ты сказал мне что убийца "Голубой розы" - наверняка старый солдат. И ты придумал эту замечательную историю о том, что случилось, когда ты попал в лагерь Бачелора в провинции Дарлак. Это была хорошая история, но ты упустил из виду кое-какие важные детали.
- Я никогда не хотел говорить об этом, - сказал Джон.
- Ты предоставил мне придумать все за тебя. А сам только кидал намеки.
- Намеки, - Джон печально покачал головой.
- Давай поговорим о том, что действительно случилось в провинции Дарлак, - сказал я.
- Почему бы тебе снова не придумать что-нибудь самому, а когда закончишь бредить - почему бы не убраться из этого дома и не оставить меня в покое?
- Ты был в одном лагере с человеком по фамилии Баллок. В один прекрасный день Баллок со своей командой вышел из лагеря и не вернулся. Ты вышел на поиски и нашел их расчлененные тела, привязанные к деревьям. У них были вырезаны языки.
- Я сам рассказал тебе об этом, - напомнил Джон.
- Но ты ведь не думал, что его убили вьетконговцы. Ты решил, что это сделал Бачелор. А когда ты увидел призрак Баллока, подозрения переросли в уверенность. Ты был там, где должен был, по твоему мнению, находиться он - ты был в такой точке, с которой можно было видеть сквозь границу этого мира.
- Да, я там был, - сказал Джон. - Но не думаю, чтобы ты когда-нибудь был в такой точке.
- Может быть, и нет, Джон, но главное сейчас не в этом, а в том, что ты чувствовал себя преданным - и правильно чувствовал. И ты захотел сделать то, что, по твоему мнению, сделал бы Бачелор.
- Думай, о чем говоришь, - сказал Джон. - Твои догадки здесь ни к чему.
- Бачелор уже скрылся к тому моменту, когда ты попал туда. Тогда ты сжег дотла его лагерь и планомерно истребил всех, кто в нем остался, всех, кто был слишком мал, слишком стар или слишком слаб, чтобы уйти с Бачелором. Как ты это сделал? Убивал по одному в час? Или по одному каждые два часа? В конце концов ты убил его ребенка - положил его на землю и разрубил пополам своим штыком. А потом ты убил его жену. И в конце концов разрубил ее тело, сварил в общем котле и съел немного мяса. Ты даже очистил ее череп. Ведь ты делал все как Бачелор, не так ли?
Джон почти рычал на меня, двигая челюстями, глаза его наливались злобой, которую он даже не пытался скрыть на этот раз.
- Ты не имеешь права даже говорить обо всем этом! Это не принадлежит тебе. Это принадлежит таким людям, как мы.
- Но я ведь не ошибаюсь, не так ли?
- Это неважно, - сказал Джон. - Все, что ты говоришь, абсолютно неважно.
- Но ведь это правда.
Джон резко вскинул руки.
- Послушай, даже если все это действительно произошло - а в это не поверит никто в реальном мире, потому что они не могут даже подступиться к пониманию этого, то это только дает Бачелору больше поводов для мести.
- Бачелор никогда не работал подобным образом, - сказал я. - Он не мог. Ты был прав в своей оценке этого человека - он всегда был за пределами реальности, и ничто не имело для него значения, кроме возможности выжить. После Лэнг Во он сменил три или четыре имени. К тому времени, когда он прожил двенадцать лет, называя себя Майклом Хоганом, все, что волновало его относительно Франклина Бачелора, - это чтобы того продолжали считать мертвым.
- То, что ты говоришь, только доказывает, что это он убил мою жену. Если ты не видишь этого, я даже не хочу с тобой разговаривать.
- Он не убивал ее. Он только избил ее. Или велел сделать это Билли Рицу, что в принципе одно и то же.
- Теперь я точно знаю, что ты сумасшедший, - откинув голову назад, Джон посмотрел в потолок. Лицо его начинало наливаться кровью. - Я же говорил тебе. Я ударил свою жену. Ведь это был конец нашего брака. - Он опустил голову и посмотрел на меня с напускной жалостью. - Зачем понадобилось какому-то Билли Рицу бить мою жену?
- Чтобы замедлить ход ее поисков. Или остановить ее, но не убивать.
- Замедлить ход ее поисков. Очевидно, эти слова имеют для тебя какое-то значение.
- Эйприл писала на Армори-плейс по письму в месяц о "Зеленой женщине". А ведь Хоган привозил своих жертв именно туда? И держал в подвале свои записи. Он должен был остановить Эйприл.
- Вот он и убил ее, - сказал Джон. - Слышал бы ты себя сейчас. Ты все ставишь с ног на голову.
- В тот вечер, когда Эйприл призналась, что встречается с Байроном Дорианом, ты поехал с ней кататься. Ты уже довольно долго замышлял убийство. Вы повздорили в машине, и ты пошел в бар, находившийся на той улице, где вы остановились. Думаю, ты напился там, чтобы набраться мужества и совершить задуманное. Ты думал, что придется добираться домой самому, но, когда вышел из бара, машина стояла на том же месте, где ты ее оставил. И когда ты заглянул внутрь, Эйприл лежала без сознания. Может быть, истекала кровью. Ты очень убедительно рассказывал про шок, который испытал, увидев машину, но только испытал ты его отчасти потому, что решил, что Эйприл ждет твоего возвращения. - Джон откинулся на спинку кресла и закрыл лицо ладонями. - Ты не знал, кто избил ее - все, что ты знал, это что пришло время исполнить свой план. Поэтому ты подъехал сзади к отелю "Сент Элвин", вошел через черный ход и отнес Эйприл по черной лестнице на второй этаж. Там ты снова избил ее, ударил два раза ножом и написал на стене слова "Голубая роза". И вот тут ты сделал ошибку. - Джон отнял руки от лица и позволил им безвольно упасть на колени. - Ты использовал синий маркер. Маркеры Хогана были либо черными, либо красными, это те маркеры, которые используют в отделе по расследованию убийств, чтобы отмечать раскрытые и нераскрытые дела. В ту ночь ты зашел в аптеку в старой пристройке и купил там маркер. И в случае с Грантом Хоффманом ты уже сделал все правильно - написал слова "Голубая роза" черным маркером. Его ты, наверное, купил в той же аптеке, а потом выбросил.
- Господи, я смотрю, ты не унимаешься, - сказал Джон. - Значит, после того, как я провел весь вечер у постели Эйприл, я встал с утра пораньше, побежал сломя голову по Берлин-авеню с молотком в руках, каким-то таинственным образом проник в палату, убил ее, таким же таинственным образом скрылся и побежал обратно. И все это сумел проделать за пятнадцать-двадцать минут.
- Вот именно, - сказал я.
- И пешком?
- Ты ездил на машине. Припарковал ее на маленькой улочке напротив Берлин-авеню, чтобы никто из больницы ее не увидел, потом подождал, сидя на лужайке, пока ночная смена сотрудников покинет больницу. Человек, живущий в ближайшем домике, видел тебя на своей лужайке и, наверное, сможет опознать.
Джон сплел пальцы в замок, положил на них подбородок и внимательно посмотрел на меня.
- Ты мог потерять все и не собирался с этим мириться. Поэтому ты сочинил убийства "Голубой розы", чтобы смерть Эйприл выглядела как часть схемы - ты придумал какую-то историю, чтобы заманить несчастного Гранта Хоффмана в переход под отелем и буквально искромсал его на части, чтобы никто уже никогда не опознал его тело. Ты еще хуже, чем Хоган, - он убивал, потому что не мог иначе, а ты убил двух человек просто для собственного удобства.
- И что же ты собираешься теперь делать? - Джон продолжал внимательно смотреть на меня.
- Ничего. Я просто хочу, чтобы ты понял, что я все знаю.
- Тебе кажется, что ты знаешь. Тебе кажется, что ты понимаешь, - все кипело у него внутри. Не в силах больше сидеть спокойно, Джон вскочил с кресла. - Но все это, однако, забавно, очень забавно. - Он сделал несколько шагов в сторону стены с картинами, а потом вдруг резко хлопнул ладонью о ладонь, но не так, как делают, когда аплодируют, а словно стараясь причинить себе боль. - Потому что ты никогда ничего не понимал. Ты понятия не имеешь, кто я такой. Никогда не имел.
- Может быть, и нет, - согласился я. - По крайней мере, до этой минуты.
- Ты даже близко к этому не подошел. И никогда не подойдешь. И знаешь почему - потому что у тебя мало мозгов. И мелкая душа.
- Но ты убил свою жену.
Джон медленно обернулся. В глазах его светилась смесь гнева и презрения. Он ничего больше не понимал. Собственная злость отравила его так сильно и так глубоко, что он был словно скорпион, который жалит самого себя, лишь бы продолжать изливать злобу.
- Конечно. Да. Если ты предпочитаешь называть это так.
Он подождал немного в надежде, что я начну критиковать или проклинать его, снова доказывать, что ничего не понимаю. Когда я ничего не сказал, Джон снова повернулся к картинам. На секунду мне показалось, что он вот-вот сорвет одну из них со стены и изломает рамы, изорвет в клочья полотно. Вместо этого он засунул руки в карманы, отвернулся от стены и направился к камину, снова бросив в мою сторону испепеляющий взгляд.
- Знаешь, на что была похожа моя жизнь? Ты можешь хотя бы представить себе мою жизнь? Эти двое... - Дойдя до камина, он снова повернулся ко мне. - Эти сказочные Брукнеры. Знаешь, что они сделали со мной? Они положили меня в коробку и забили крышку. Они заперли меня в гробу. А потом попрыгали на крышке, чтобы убедиться, что я никогда оттуда не выберусь. Они хорошо повеселились на крышке моего гроба. А тебе казалось, что эти люди знали что-нибудь о порядочности? Об уважении? О чести? Они превратили меня в сиделку.
- Порядочность, - повторил я. - Уважение. Честь.
- Именно так. Ты понимаешь мои слова? Ты начинаешь понимать?
- В своем роде, - сказал я, гадая, не нападет ли он на меня снова. - Я понимаю, что ты чувствуешь себя сиделкой Алана.
- О, сначала я был сиделкой Эйприл. В те дни я был просто маленьким солдатиком Алана. А потом мне и ему пришлось служить сиделкой, а в этот момент моя обожаемая женушка оказалась в постели с этим юным слизняком.
- И это было непорядочно, - подхватил я. - Не то что изрубить на кусочки в темном тоннеле своего собственного аспиранта.
Лицо Джона потемнело, он сделал шаг вперед и ударил изо всех сил по ножке журнального столика. Ножка развалилась пополам, и столик наклонился в его сторону. С него посыпались книги. Джон улыбнулся, глядя на этот беспорядок и явно раздумывая, не поддать ли ногой по каждой книге в отдельности, но потом передумал и снова двинулся к камину. Он поглядел на меня глазами, полными триумфа и злобы, взял бронзовую табличку, поднял ее над головой и обрушил! на угол мраморной крышки. На пол упал кусок розового мрамора. Тяжело дыша, Джон сжимал табличку и оглядывал комнату в поисках новой мишени. Наконец он выбрал торшер и швырнул табличкой в него. Она пролетела мимо торшера и ударилась о стену, на которой оставила темный след, а затем упала на пол.
- Убирайся из моего дома.
- Я хочу сказать еще одну вещь, Джон.
- Я не могу ждать, - он по-прежнему тяжело дышал, а глаза словно пульсировали в глазницах.
- Что бы ты ни говорил, мы были когда-то друзьями. Ты обладал одним качеством, которое мне очень нравилось, - ты шел на риск, потому что думал, что это поможет тебе приобрести новый жизненный опыт. Но ты потерял лучшую часть себя. Ты предал всех и все, что было для тебя важно, ради денег, на которые можно купить совершенно бессмысленную жизнь. Я думаю, ты продал себя, чтобы вести более или менее такой же образ жизни, какой вели всю жизнь твои родители, которых ты тоже презираешь. Но самое забавное, что в тебе осталось еще слишком много от прежнего Джона Рэнсома, так много, что это поможет тебе благополучно спиться. Или разрушить себя более быстрым и кровавым способом.
Джон поморщился и отвел глаза.
- Легко делать выводы, когда ничего не знаешь.
- В твоем случае, - сказал я, - не так уж много надо знать.
Он напоминал зверя в зоопарке. Я встал, чтобы уйти. Атмосфера в доме была примерно как в медвежьей клетке. Я подошел к входной двери и открыл ее, ни разу не оглянувшись. Я услышал, как Джон встал исправился в кухню к холодильнику. И закрыл за собой дверь, заперев Джона Рэнсома в том мире, который он создал для себя, а сам вышел в солнечный мир, который казался мне сейчас созданным заново.

5

Когда я вернулся, Том сидел перед компьютером, почесывая голову и переводя взгляд с экрана монитора на беспорядочную кучу газетных вырезок, лежавших перед ним на столе. В другом конце комнаты ксерокс то и дело выплевывал листы бумаги в пять разных подносов, на каждом из которых уже лежала стопка толщиной примерно в фут. Я заглянул в комнату, и Том поднял на меня глаза.
- Итак, ты виделся с Джоном, - это был не вопрос, а утверждение.
Том кивнул. Он знал о Джоне Рэнсоме все - знал с того самого момента, когда Джон впервые пришел к нему в дом.
- Через пару часов все копии будут сняты. Поможешь мне написать сопроводительные письма и запаковать копии?
- Конечно, - сказал я. - А что ты делаешь сейчас?
- Вожусь с одним небольшим убийством в Вестпорте, штат Коннектикут.
- Продолжай, а я должен немного поспать.
Через два часа я снова спустился на второй этаж и позвонил по телефону из кабинета, чтобы заказать себе билет на обратный рейс в Нью-Йорк. Из ксерокса как раз вылетали последние листы.
Том развернул кресло в мою сторону.
- Что мы напишем в сопроводительных письмах?
- Как можно меньше.
- Хорошо, - сказал Том и очистил экран компьютера.
Я подумал, что вам следует увидеть копию записок, которые я нашел в мусорном баке за своим магазином вчера вечером. Я посылаю эти копии еще в четыре места. Оригиналы уничтожены, поскольку от них плохо пахло. Человек, который написал это, утверждает, что убил многих людей. Но что еще хуже, из записей ясно, что он служит в полиции нашего города. Надеюсь, вы удалите его с его поста. В сложившихся обстоятельствах предпочитаю остаться анонимным.
- Немного вычурно, - заметил я.
- Я никогда не претендовал на роль писателя, - Том зарядил принтер, отпечатал письмо в пяти экземплярах, потом сходил на кухню и вернулся оттуда с огромными листами упаковочной бумаги и мотком бечевки. Мы запаковали каждый комплект копий в два листа оберточной бумаги и написали на них печатными буквами имена и адреса мест работы Изабель Арчер, шефа Гарольда Грина и Джеффри Боу. На четвертой пачке Том написал "Отдел исследования поведения, Федеральное бюро расследований, Квонтико, Виргиния".
- А как насчет пятой пачки? - спросил я.
- Она для тебя, если хочешь. Я сохраню оригиналы.
Я написал на последней пачке собственное имя и адрес.
Центральная почтовая контора Миллхейвена выглядела как старый вокзал. Пятидесятифутовые потолки, мраморные полы, двадцать высоких окошек, напоминавших билетные кассы Центрального вокзала. Я поднес две пачки с копиями к одному из этих окошек, а Том подошел к другому. Человек за конторкой спросил, уверен ли я, что действительно хочу отослать этих монстров по почте. Да, действительно. Но что там такое? Документы. И пусть их пошлют первым классом. Мужчина взвесил все это на весах и сказал, что я должен ему в общей сложности пятьдесят шесть долларов и двадцать семь центов. Выражение его лица ясно говорило, что он считает меня идиотом. Когда мы с Томом выходили, клерки наклеивали на посылки длинные ряды марок.
Мы снова оказались на жаре. "Ягуар" стоял на платной стоянке у подножия мраморных ступенек. Я спросил Тома, не отвезет ли он меня в одно место повидаться со старым другом.
- Если только ты обещаешь представить меня ему, - сказал Том.

6

В пять часов мы сидели внизу в большой комнате перед телевизором, который Том выкатил откуда-то из-за шкафов с картотекой и другой мебели. Я держал в руке стакан холодной "Джинсенг-ап", три бутылки которой обнаружил в холодильнике Тома. Я люблю "Джинсенг-ап". Нечасто удается найти напиток со вкусом пережаренной пыли.

***

Алан Брукнер почти набрал свой вес, был чисто выбрит, подстрижен и одет даже с некоторой щеголеватостью. Я представил ему Тома Пасмора, а старик представил нас Сильвии, Алисе и Флоре. Сильвия, Алиса и Флора были вдовами лет по восемьдесят, которые выглядели так, словно провели последние сорок лет жизни в косметических салонах, на занятиях йогой и в водолечебницах, где принимали минеральные и травяные ванны. Ни одна из них не хотела оставлять другую наедине с Аланом, поэтому старушки держались все вместе.
- Надо воздать Джону должное, - сказал Алан. - Он нашел место, где надо сильно постараться, чтобы побыть в одиночестве. - Голос его эхом раздавался в огромном устланном коврами фойе Голден-мэнор, но никто из седоволосых мужчин и женщин, пьющих рядом чай и поглощающих сэндвичи с огурцом, не повернул головы. Они уже успели привыкнуть к Алану.
- Замечательное место, - сказал я.
- Смеешься? Да здесь просто потрясающе, - загрохотал Алан. - Если бы я знал о его существовании, поселился бы здесь много лет назад. Я даже устроил сюда на работу Элайзу Морган. Эти девочки все ей завидуют. - Он понизил голос. - Мы с Элайзой каждый день едим вместе ленч.
- А Джона вы часто видите?
- Он приезжал два раза. Ничего страшного. Я знаю, что ему не по себе рядом со мной. И ему не нравится, что я сделал, когда пришел в чувство, вернее, в то, что осталось от моих чувств. Так что он не тратит на меня зря время, и это замечательно. Я действительно так думаю. Джон ведет себя иногда немного инфантильно, а ведь ему надо как-то продолжать жить.
Том спросил Алана, что же он сделал, придя в чувство.
- Когда я освоился здесь, я снова передал свои финансовые дела в руки своего адвоката. Надо быть человеком моего возраста, чтобы понимать мои нужды - вы, может быть, не знаете этого, но Джон имеет тенденцию срываться, рисковать без причины, а я хочу, чтобы мои деньги приносили хороший, стабильный доход. Вот я и подобрал себе другого опекуна, и, кажется, Джон очень разозлился.
- Думаю, вы поступили правильно, - сказал я, глядя в колючие темные глаза Алана.
Том, извинившись, удалился в ванную.
- Время от времени я думаю о Джоне, - казал Алан, понижая голос. - И не уверен, что они с Эйприл сохранили бы свой брак. Мне иногда кажется, что я не знаю, что он вообще за человек, кто он на самом деле.
Я кивнул.
- Алан, сегодня в новостях, возможно, передадут кое-что, имеющее отношение к смерти Эйприл. Это все, что я могу сказать. Но из этого может выйти довольно шумная история.
- Всему свое время, - сказал Алан.

***

Я пригубил "Джинсенг-ап". Джимбо снял очки и поглядел с экрана с видом отца семейства, приносящего домой новость о задержке зарплаты на заводе. Он сообщил зрителям, что известный детектив из отдела по расследованию убийств был найден сегодня утром мертвым при обстоятельствах, позволяющих предположить, что последние неприятности в полиции Миллхейвена еще не закончились. Не исключена возможность самоубийства. С подробностями этой истории вас познакомит Изабель Арчер.
Изабель, стоящая перед оцепленным кинотеатром, рассказала о том, как получила анонимную информацию о выстреле в кинотеатре, неподалеку от места убийства Эйприл Рэнсом и Гранта Хоффмана, и как убедила преподобного Кларенса Эдвардса, священнослужителя, который арендовал кинотеатр для воскресных служб конгрегации Святого духа, войти в здание и обыскать его. В подвале они обнаружили труп детектива сержанта Майкла Хогана, умершего от огнестрельной раны в голове. Рядом с телом сержанта Хогана были написаны слова "Голубая роза".
То, что она сказала вслед за этим, заставило меня встать.
- По делу проводится расследование, но старые обитатели близлежащих кварталов наверняка увидят в этой истории некоторое сходство со смертью в пятидесятом году детектива Уильяма Дэмрока, репутация которого была восстановлена после серии убийств "Голубой розы", потрясшей город в этом году. Может быть, на этот раз нам не понадобится ждать сорок лет, чтобы узнать правду.
Том повернулся ко мне.
- Я, конечно, буду тебе звонить, но в принципе ты сможешь следить за развитием событий на страницах "Нью-Йорк таймс".
- За Изабель, - сказал я, чокаясь с Томом стаканами.
Мы поужинали вечером в хорошем сербском ресторане в южной части города, Это было заведение без претензий с клетчатыми скатертями, приглушенным светом и дружелюбными молчаливыми официантами, которые все были братьями или кузенами. Все они знали Тома и тихо гордились качеством пищи, которую готовили на кухне их отцы и дяди. Я ел, пока мне не показалось, что я вот-вот лопну, а потом сказал Тому о письме, которое я собираюсь написать. Он просил послать ему копию ответа, если я получу таковой. Я обещал, что исполню его пожелание.
Когда мы вернулись к Тому домой, он сказал:
- Я знаю, что мы поставим.
И встал, чтобы достать с полки новую запись "Деревни Ромео и Джульетты" в исполнении оркестра под управлением сэра Чарльза Маккераса. Музыка увлекла нас в долгое путешествие по райским садам. "Там, где бродит эхо, неужели мы не решимся побродить вдвоем?"
В два часа - для Тома это был день, мы пожелали друг другу спокойной ночи и разошлись по комнатам, а в полдень следующего дня, после нескольких часов беседы, обняли, друг друга и распрощались в миллхейвенском аэропорту. Прежде чем пройти через металлоискатель и направиться к нужному мне турникету, я посмотрел вслед медленно удалявшемуся по коридору Тому, думая о том, что на свете нет такого места, где не решился бы побродить этот человек.

Часть восемнадцатая

Царствие небесное

1

Я вернулся к своей нормальной жизни, к жизни, которую я помнил. Работал над книгой, встречался с друзьями, совершал далекие прогулки, благодаря которым заполнялся мои блокнот, читал и много слушал музыку. Я написал и отправил письмо, о котором так много думал, без особой надежды на ответ. Я отсутствовал так недолго, что это заметила только проницательная Мэгги Ла. А Винх и Майкл Пул заметили только, что ко мне вернулись мои прежние привычки, возвещавшие мир и стабильность, что я больше не брожу по ночам по квартире из угла в угол.
- Ты был в темном месте, - сказала догадливая Мэгги. - И узнал там что-то очень важное для себя.
Да, сказал я, ты права, так все и было. И Мэгги крепко обняла мен, прежде чем оставить наедине с книгой.
В "Нью-Йорк таймс" появлялись время от времени новости о делах в Миллхейвене. Фотография сержанта Майкла Хогана появилась сначала на странице А6, но через два дня переместилась на А2. На следующий день на А2 напечатали еще одну статью, а потом Хоган примерно на неделю занял место на первой странице. Том Пасмор присылал мне номера "Леджер", в которых Джеффри Боу и другие миллхейвенские репортеры излагали все гораздо более подробно, чем в "Нью-Йорк таймс". Как только стали ясны масштабы преступлений Хогана, Росс Маккендлесс и несколько других полицейских подали в отставку. Мерлина Уотерфорда вытеснили из городской ратуши, и его сменил либеральный демократ норвежского происхождения, у которого были удивительно хорошие отношения с афро-американской общиной. Думаю, потому, что он не болтал так много глупостей, как предыдущий мэр.
Некоторые наименее красочные страницы дневников Майкла Хогана были напечатаны сначала в "Леджер", а потом и в "Таймс". Потом дошло и до публикации более зловещих мест. "Пипл", "Таймс" и "Ньюсуик" печатали длинные статьи о Миллхейвене и Хогане, Хогане и Уолтере Драгонетте, Хогане и Уильяме Дэмроке. ФБР официально объявила, что Хоган убил пятьдесят трех мужчин и женщин в Пенсаколе, Флорида, где был известен под именем Феликс Харт, Аллертоне, Огайо, где действовал как Леонард "Ленни" Валентайн, и наконец в Миллхейвене. Появлялись даже небольшие, тщательно обдуманные статейки о его деятельности под именем Франклина Бачелора.
Демонстранты снова осаждали Армори-плейс, по Иллинойс-авеню шли марши, фотографии жертв Хогана заполняли страницы газет и журналов. Из камеры, где он сидел в ожидании суда, Уолтер Драгонетт сообщил журналистам, что по его представлениям сержант Хоган всегда был истинным джентльменом и что для него настало время исцеления.
После долгих юридических препирательств восемнадцать человек были освобождены из тюрем, где они отбывали пожизненные заключения. Двух ни в чем неповинных людей во Флориде успели, к сожалению, расстрелять. Все восемнадцать освобожденных, а также семьи" двоих казненных возбудили против полиции иски.
В сентябре некий издательский концерн объявил, что намерен выпустить книгу под названием "Признания Майкла Хогана", доход от продажи которой пойдет семьям невинных жертв.
В октябре я закончил первый черновик "Царствия небесного", огляделся и увидел, что солнце по-прежнему освещает улицы Сохо. Температура держится около восьмидесяти по Фаренгейту, а юные биржевые маклеры, сидящие по выходным в ресторанах и кафе, все больше походят на Джимбо, каким я видел его по телевизору в последний день своего пребывания в Миллхейвене. Папаша пришел домой с ужасными новостями о задержке зарплаты. Некоторые молодые люди в нарочито повседневной одежде носили трехдневную щетину и курили, передавая друг другу, "Кэмел" без фильтра. Я начал переписывать и редактировать "Царствие небесное", и к началу декабря, когда я закончил книгу, передал ее своему агенту и издателю и раздал копии друзьям, температура снизилась уже до сорока градусов.
Неделю спустя я обедал в "Шантерле" с Энн Фолджер, моим редактором. В Анне нет ничего богемного. Это строгая блондинка тридцати с лишним лет, приятный собеседник и отличный редактор. Она высказала весьма полезные идеи о том, как улучшить некоторые части книги - работа должна была занять не больше двух дней.
Довольный нашим разговором и как никогда увлеченный Энн Фолджер, я вернулся домой, достал из чулана спрятанную там мою личную копию "признаний Майкла Хогана" - посылку, отправленную на мое имя Томом Пасмором, которую я так и не открыл. Теперь я отнес ее вниз и выбросил в мусорный бак "Сайгона". А потом вернулся к себе, чтобы окончательно завершить работу над книгой.

2

На следующий день была суббота, а декабрь по-прежнему норовил притвориться серединой октября. Я встал довольно поздно и надел пиджак, чтобы выйти позавтракать в городе и прогуляться, прежде чем снова сесть за правку книги. В Сохо обычно не так торопятся начать встречать Рождество, как в Манхэттене, но все же я увидел несколько Санта-Клаусов и наряженных деревьев, присыпанных фальшивым снегом, в витринах универмагов, а из динамиков в кафе, где я пил кофе, лилась медленная приятная музыка, в которой я вскоре узнал "Рождественский концерт" Корелли. И только тут я понял, что сижу в том же кафе, где побывал перед тем, как увидел Аллена Стоуна, вылезающего из машины. Казалось, что это было несколько лет - а не месяцев - назад - я вспомнил те дни, когда писал по двадцать страниц за ночь. Всего я написал таким образом триста страниц, и вдруг обнаружил, что скучаю по тому волшебному экстатическому состоянию. Чтобы обрести его вновь, если только его можно обрести, не пережив все то, что я пережил тогда, я должен был написать новую книгу.
Когда я поднялся наверх и едва успел вставить ключ в замочную скважину, раздался телефонный звонок. Я открыл дверь и кинулся к телефону, сбрасывая на ходу пиджак. Но автоответчик включился раньше, чем я успел добежать до стола, и я услышал голос Тома Пасмора.
- Привет, это я - Ниро Вульф с Истерн Шор-драйв, у меня есть для тебя кое-какие новости, поэтому...
Я схватил трубку.
- Я здесь. Привет. Что же это за новости? Новые потрясения в Миллхейвене?
- Ну, вообще-то у нас тут уже три дня валит снег. И температура восемнадцать ниже нуля. Как твоя книга?
- Она закончена, - ответил я. - Почему бы тебе не приехать сюда и не помочь мне отметить это событие?
- Может быть, я так и сделаю. Если этот снегопад когда-нибудь прекратится, я мог бы прилететь на праздники. Ты действительно этого хотел?
- Да, конечно, выбирайся из своей ледяной коробки и проведи недельку в солнечном Нью-Йорке. Я буду очень рад тебя видеть, - я сделал паузу, но Том ничего не говорил, и я почувствовал дрожь нетерпения. - Волнения ведь уже улеглись, не так ли?
- Определенно, - сказал Том. - Если не считать карьеры Изабель Арчер - через пару недель она переезжает работать в Нью-Йорк.
- Но ведь это не те новости, которые ты хотел мне сообщить?
- Нет. Новости касаются Джона Рэнсома.
Я ждал.
- Я услышал об этом по радио сегодня утром, - сказал Том. - Я обычно слушаю новости, прежде чем лечь в постель. Вчера около двух часов ночи Джон погиб в автомобильной катастрофе. Как раз был сильный снегопад, а он ехал один по шоссе восток-запад и врезался в заграждение. Сначала думали, что несчастный случай, но в его крови обнаружили дозу алкоголя, в три раза превышающую норму.
- Это все равно мог быть несчастный случай, - сказал я, ясно видя перед собой Джона, сжимающего в руках руль и зажавшего между ног бутылку трехсотдолларовой гиацинтовой водки. Это был образ бесконечной ночи, почти демонический в своем отчаянии.
- Ты действительно так думаешь? - переспросил Том.
- Нет, - сказал я. - Я думаю, что он убил себя.
- Вот и я тоже, - сказал Том. - Несчастный мерзавец.
Это было бы последним упоминанием о Джоне Рэнсоме, если бы не письмо, которое я нашел в своем почтовом ящике, по иронии судьбы, запрещенной на страницах художественных произведений, хотя ею и полон этот грешный мир, - вечером того же дня.
Чтобы забрать почту, мне приходится спускаться на улицу и идти к рядам почтовых ящиков у соседнего дома. Почту обычно приносят в четыре часа, и иногда я оказываюсь у ящиков раньше почтальона. Как и все писатели, я трепетно отношусь к почте, которая приносит деньги, контракты, обзоры моего творчества, письма от поклонников, "Паблишерз уикли", где я могу прочесть о своих перспективах и перспективах своих коллег. В тот день, когда звонил Том, я спустился вниз довольно поздно, потому что хотел закончить редактировать книгу, и когда наконец оказался у ящика, увидел, что он буквально забит корреспонденцией. Я тут же выбросил в огромный мусорный бак, который мы специально установили под почтовым ящиком, все конверты, на которых адрес был напечатан на машинке, все просьбы о денежной помощи, предложения подписаться на эхотерические журналы. Осталось два письма - одно от моего зарубежного агента, а другое из какой-то далекой страны с кучей экзотических марок на конверте. Мое имя было написано на конверте аккуратными печатными буквами.
Я поднялся наверх, сел за стол и стал разглядывать марки на конверте. Тигр, огромный красочный цветок, человек в белой робе, стоящий на коленях посреди коричневой реки. Я испытал состояние легкого шока, когда понял, что письмо пришло из Индии. Открыв конверт, я достал оттуда небольшой листок тонкой розоватой бумаги.
Дорогой Тимоти Андерхилл.
Отвечаю Вам с опозданием, так как ваше письмо не сразу дошло до нас - вы указали слишком приблизительный адрес. Но, как видите, оно все-таки дошло. Вы спрашиваете о вашем друге Джоне Рэнсоме. Даже не знаю, что вам написать. Вы поймете, что я не могу вдаваться в детали, но могу сказать, то все мы были тронуты состоянием вашего друга, когда он впервые появился среди нас. Этот человек страдал. Ему требовалась помощь. Но в конце концов мы все же вынуждены были просить его оставить нас - произошло очень неприятное событие, коснувшееся всех нас. Джон Рэнсом оказывал на всех разлагающее влияние. Он не мог раскрыться, не мог найти своей истинной сущности, он блуждал, как слепой, среди вечной жестокости. Не могло быть и речи о том, чтобы ему когда-нибудь разрешили вернуться. Мне неприятно писать такие вещи о вашем друге, но я от души надеюсь, что после стольких лет, нравственные искания привели его наконец-то к душевному покою.
Искренне ваша, Мина.

3

Через два дня после того, как я получил письмо от Мины и отправил копию Тому Пасмору, а потом отнес редактуру книги Энн Фолджер, я снова прошел мимо видеосалона, того самого видеосалона, мимо которого проходил почти каждый день с момента своего возвращения. И на этот раз мне было нечего делать в самом буквальном смысле. Я вспомнил, что в период бессонницы что-то однажды привлекло мое внимание в витрине салона, и вернулся, чтобы посмотреть немного на плакаты с фотографиями кинозвезд. Однако кинозвезды показались мне не очень интересными. И тут я увидел снова объявление о видеокассетах со старыми фильмами ужасов и вспомнил, что привлекло тогда мое внимание.
Я зашел в салон и взял напрокат кассету с фильмом "Из опасных глубин", фильмом, который мы с Фи Бандольером видели в кинотеатре "Белдам ориентал", фильмом, который видел нас в моменты нашей наибольшей уязвимости.
Вернувшись домой, я засунул кассету в видеомагнитофон и включил телевизор. Потом уселся на диван, расстегнул пиджак и стал смотреть рекламу других фильмов. Потом прошли титры, и начался фильм. Через полчаса, потрясенный и зачарованный, я забыл о том, что собирался снять пиджак.
Фильм напоминал хичкоковскую версию "М" Фрица Лэнга, приспособленную для американской аудитории. Я совсем не помнил содержания. Но Фи Бандольер запомнил этот фильм на всю жизнь, он носил эту историю в себе везде, куда забрасывала его жизнь - во Вьетнаме, во Флориде, в Огайо и Миллхейвене.
Банкир в исполнении Уильяма Бендикса изнасиловал ребенка с детской площадки, отнес его в подвал и перерезал ему горло, выкрикивая над трупом имя мальчика. А на следующее утро отправился в свой банк, очаровал всех подчиненных, председательствуя на собрании по поводу кредитов и займов, а в шесть часов вернулся домой к своей жене Грейс, которую играла Ида Люпино. В тот вечер к ним пришел на обед старый школьный приятель банкира, детектив, которого играл Роберт Райан. Он стал рассказывать об ужасном происшествии, которое ему поручили расследовать. Дело связано с исчезновением нескольких детей. За десертом Райан поделился своими худшими опасениями - он почти уверен, что дети убиты. Не знают ли они кого-нибудь из несчастных родителей? Уильям Бендикс и Ида Люпино смотрят через стол на своего друга с напряженными от ожидания лицами. Да, они действительно знают одну такую семью. Их сын, по словам Райана, исчез последним.
- Нет! - восклицает Ида Люпино. - Их единственный сын?
Обед подходит к концу. Через сорок пять минут в реальной жизни и через три дня в кино Уильям Бендикс предлагает подвезти на машине еще одного мальчика и привозит его в тот же самый подвал. Убив мальчика, он снова любовно распевает над трупом его имя. На следующий день Роберт Райан навещает родителей мальчика, которые со слезами показывают ему фотографии. Фильм кончается на том, как Ида Люпино окликает Роберта Райана, только что выстрелившего в сердце ее мужу.
Дрожа всем телом, я смотрел, как появляются на экране так хорошо знакомые мне имена:
Ленни Валентайн - Роберт Райан
Франклин Бачелор - Уильям Бендикс
Грейс Бачелор - Ида Люпино
И потом, после множества имен полицейских, банковских служащих, городских жителей - имена двух убитых мальчиков:
Феликс Харт - Бобби Дрисколл

Предыдущая страница 34 Следующая страница


35 Питер Страуб

Майк Хоган - Дин Стоквелл.

4

Я вынул пленку из видеомагнитофона и положил обратно в коробку. Потом прошелся три раза по квартире, не в силах выбрать между смехом и слезами. Я думал о Фи Бандольере, мальчике, глядящем на экран из кресла в "Белдам ориентал". Наверное, Майкл Хоган всегда напоминал мне именно Роберта Райана, а вовсе не Кларка Гейбла. Наконец я сел за письменный стол и набрал номер телефона Тома Пасмора. После двух гудков подключился автоответчик. Наверное, Том уже лег в постель, как всегда, проработав около двадцати четырех часов. Дождавшись конца сообщения, я сказал:
- Говорит Джон Голсуорси с Гранд-стрит. Если хочешь узнать единственную вещь, которой еще не знаешь, позвони мне, когда проснешься.
Потом я снова вынул кассету из коробки и просмотрел ее еще раз, размышляя о Фи Бандольере, человеке, которого я знал, и о другом Фи - ребенке, моем втором "я", являвшемся мне во многих разных местах благодаря игре воображения. Он был здесь, и я тоже был здесь, рядом с ним, смеясь и плача одновременно в ожидании телефонного звонка.

Предыдущая страница 35


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • Часть первая (Страница 1)
  • Тим Андерхилл (Страница 1)
  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 1)
  • 4 (Страница 2)
  • 5 (Страница 2)
  • 6 (Страница 2)
  • 7 (Страница 2)
  • 8 (Страница 2)
  • 9 (Страница 2)
  • 10 (Страница 2)
  • 11 (Страница 2)
  • Часть вторая (Страница 3)
  • Франклин Бачелор (Страница 3)
  • 1 (Страница 3)
  • 2 (Страница 3)
  • Часть третья (Страница 4)
  • Джон Рэнсом (Страница 4)
  • 1 (Страница 4)
  • 2 (Страница 4)
  • 3 (Страница 4)
  • 4 (Страница 4)
  • 5 (Страница 4)
  • 6 (Страница 4)
  • 7 (Страница 4)
  • 8 (Страница 5)
  • 9 (Страница 5)
  • 10 (Страница 5)
  • 11 (Страница 5)
  • 12 (Страница 5)
  • 13 (Страница 6)
  • 14 (Страница 6)
  • 15 (Страница 6)
  • 16 (Страница 6)
  • 17 (Страница 6)
  • Часть четвертая (Страница 6)
  • Уолтер Драгонетт (Страница 6)
  • 1 (Страница 6)
  • 2 (Страница 6)
  • 3 (Страница 6)
  • 4 (Страница 7)
  • 5 (Страница 7)
  • 6 (Страница 7)
  • 7 (Страница 7)
  • 8 (Страница 7)
  • 9 (Страница 7)
  • 10 (Страница 7)
  • 11 (Страница 8)
  • 12 (Страница 8)
  • 13 (Страница 9)
  • 14 (Страница 9)
  • 15 (Страница 9)
  • Часть пятая (Страница 9)
  • Алан Брукнер (Страница 9)
  • 1 (Страница 10)
  • 2 (Страница 10)
  • 3 (Страница 10)
  • 4 (Страница 10)
  • 5 (Страница 11)
  • Часть шестая (Страница 11)
  • Ральф и Марджори Рэнсом (Страница 12)
  • 1 (Страница 12)
  • 2 (Страница 12)
  • 3 (Страница 12)
  • 4 (Страница 13)
  • 5 (Страница 13)
  • 6 (Страница 13)
  • 7 (Страница 14)
  • 8 (Страница 14)
  • 9 (Страница 14)
  • 10 (Страница 14)
  • Часть седьмая (Страница 14)
  • Том Пасмор (Страница 14)
  • 1 (Страница 14)
  • 2 (Страница 14)
  • 3 (Страница 15)
  • 4 (Страница 15)
  • 5 (Страница 15)
  • 6 (Страница 15)
  • 7 (Страница 15)
  • 8 (Страница 16)
  • 9 (Страница 16)
  • 10 (Страница 16)
  • 11 (Страница 16)
  • 12 (Страница 16)
  • 13 (Страница 16)
  • 14 (Страница 17)
  • 15 (Страница 17)
  • 16 (Страница 17)
  • Часть восьмая (Страница 17)
  • Полковник Бьюфорт Раннел (Страница 17)
  • 1 (Страница 17)
  • 2 (Страница 17)
  • 3 (Страница 17)
  • 4 (Страница 17)
  • 5 (Страница 17)
  • 6 (Страница 17)
  • 7 (Страница 17)
  • 8 (Страница 17)
  • 9 (Страница 17)
  • 10 (Страница 18)
  • 11 (Страница 18)
  • Часть девятая (Страница 18)
  • В царстве богов (Страница 18)
  • 1 (Страница 18)
  • 2 (Страница 18)
  • 3 (Страница 18)
  • 4 (Страница 18)
  • 5 (Страница 18)
  • 6 (Страница 18)
  • 7 (Страница 19)
  • 8 (Страница 19)
  • 9 (Страница 19)
  • 10 (Страница 19)
  • 11 (Страница 19)
  • Часть десятая (Страница 20)
  • Уильям Фрицманн (Страница 20)
  • 1 (Страница 20)
  • 2 (Страница 20)
  • 3 (Страница 20)
  • 4 (Страница 20)
  • 5 (Страница 20)
  • 6 (Страница 20)
  • 7 (Страница 21)
  • 8 (Страница 21)
  • 9 (Страница 21)
  • 10 (Страница 21)
  • 11 (Страница 21)
  • 12 (Страница 21)
  • 13 (Страница 21)
  • 14 (Страница 22)
  • 15 (Страница 22)
  • 16 (Страница 22)
  • 17 (Страница 22)
  • 18 (Страница 23)
  • 19 (Страница 23)
  • 20 (Страница 23)
  • 21 (Страница 23)
  • 22 (Страница 23)
  • 23 (Страница 24)
  • Часть одиннадцатая (Страница 24)
  • Джейн Райт и Джуди Роллин (Страница 24)
  • 1 (Страница 24)
  • 2 (Страница 24)
  • 3 (Страница 25)
  • 4 (Страница 25)
  • 5 (Страница 25)
  • 6 (Страница 25)
  • 7 (Страница 25)
  • 8 (Страница 25)
  • 9 (Страница 25)
  • 10 (Страница 25)
  • Часть двенадцатая (Страница 26)
  • Эдвард Хаббел (Страница 26)
  • 1 (Страница 26)
  • 2 (Страница 26)
  • 3 (Страница 26)
  • 4 (Страница 26)
  • 5 (Страница 27)
  • 6 (Страница 27)
  • 7 (Страница 27)
  • 8 (Страница 27)
  • 9 (Страница 27)
  • 10 (Страница 27)
  • Часть тринадцатая (Страница 27)
  • Пол Фонтейн (Страница 27)
  • 1 (Страница 27)
  • 2 (Страница 27)
  • 3 (Страница 28)
  • 4 (Страница 28)
  • 5 (Страница 28)
  • 6 (Страница 28)
  • 7 (Страница 28)
  • 8 (Страница 29)
  • Часть четырнадцатая (Страница 29)
  • Росс Маккендлесс (Страница 29)
  • 1 (Страница 29)
  • 2 (Страница 29)
  • 3 (Страница 29)
  • 4 (Страница 29)
  • 5 (Страница 30)
  • 6 (Страница 30)
  • 7 (Страница 30)
  • 8 (Страница 30)
  • 9 (Страница 30)
  • Часть пятнадцатая (Страница 30)
  • Ленни Валентайн (Страница 30)
  • 1 (Страница 30)
  • 2 (Страница 30)
  • 3 (Страница 31)
  • 4 (Страница 31)
  • 5 (Страница 31)
  • 6 (Страница 31)
  • 7 (Страница 31)
  • Часть шестнадцатая (Страница 31)
  • Из опасных глубин (Страница 31)
  • 1 (Страница 31)
  • 2 (Страница 31)
  • 3 (Страница 31)
  • 5 (Страница 31)
  • 6 (Страница 31)
  • 8 (Страница 32)
  • 9 (Страница 32)
  • 10 (Страница 32)
  • 11 (Страница 32)
  • 12 (Страница 32)
  • 13 (Страница 32)
  • 14 (Страница 32)
  • 15 (Страница 32)
  • 16 (Страница 32)
  • 17 (Страница 32)
  • 18 (Страница 32)
  • 19 (Страница 33)
  • 20 (Страница 33)
  • 21 (Страница 33)
  • 22 (Страница 33)
  • Часть семнадцатая (Страница 33)
  • Джон Рэнсом (Страница 33)
  • 1 (Страница 33)
  • 2 (Страница 33)
  • 4 (Страница 34)
  • 5 (Страница 34)
  • 6 (Страница 34)
  • Часть восемнадцатая (Страница 34)
  • Царствие небесное (Страница 34)
  • 1 (Страница 34)
  • 2 (Страница 34)
  • 3 (Страница 34)
  • 4 (Страница 35)


Питер Страуб

Глотка

Перевод с английского Е. Фишгойт

 Читать книгу
Нет описания
 Содержание
Биография автора

Книга сделана Spider-ом на http://smallweb.ru
программой ChmBookCreator
Файл взят с http://www.litportal.ru/
Дизайн помог разработать Elfin


Питер Страуб

На основную страницу

Биография

Родился в 1943 году в городе Милуоки, штат Висконсин (США). В раннем детстве попал под машину и некоторое время находился на грани жизни смерти; ужас пережитого преследует Страуба и по сей день, являясь ему в ночных кошмарах. Это событие - едва ли не главная причина, побудившая Страуба-писателя обратиться именно к хоррору. В 1965 году окончил Висконсинский университет, в 1966 - Колумбийский университет, получив в обоих учебных заведениях степень магистра английской словесности. В течение трех лет преподавал в школе, а в 1969 году вместе с женой уехал в Ирландию, чтобы подготовиться к защите докторской диссертации. Именно там, в Ирландии, был написан первый роман Питера Страуба - "Marriages" (1973). В 1972 году Страуб переселился в Лондон, а семь лет спустя возвратился в Америку. Диссертация была забыта, и Страуб полностью посвятил себя писательской карьере. Ныне живет в Нью-Йорке. Питер Страуб - член Пен-клуба и Ассоциации писателей, работающих в жанре "хоррор" (HWA). Его увлечения - джаз, опера и классическая музыка.