Пирс Энтони - Волшебный коридор

1 Пирс Энтони

Глава 1
Орфографическая пчела

Дор корпел над сочинением — королевский указ гласил, что все будущие монархи Ксанфа должны быть грамотными. Задание оказалось ужасно трудным. Читать Дор умел, но его воображение, столкнувшись с таким серьезным вызовом, тут же отказало, а правила правописания он так толком и не освоил.
— Земля Ксанфа, — пробормотал он с глубоким отвращением.
— Что? — спросил стол.
— Заглавие моего дурацкого сочинения, — уныло пояснил Дор. — Моя наставница Чери, порази ее анонимное проклятие, задала написать сочинение в сотню слов. И чтобы в нем было все-все о Ксанфе. По-моему, это невозможно. Писать просто не о чем. Наверняка начну повторяться уже слов через двадцать пять. Ну как можно растянуть его на сто слов? Я даже не уверен, что в языке их столько наберется.
— А кто хочет узнать все про Ксанф? — снова спросил стол. — Я уже обревенел от скуки.
— Да, я знаю, что ты бревно. Наверное, Чери — прицепись к ее хвосту сотня ругательных репейников! — очень хочется это узнать.
— Чери, должно быть, очень тупая? Дор задумался: — Нет, она чертовски умная. Все кентавры такие. Вот почему в Ксанфе они и историки, и поэты, и учителя. Чтоб их шибко умным ногам охрометь!
— Почему же тогда кентавры не правят Ксанфом?
— Ну, потому, что среди них мало волшебников, а править Ксанфом может только волшебник. Мозги к этому не имеют никакого отношения — и сочинения тоже. — Дор уставился на чистый лист и нахмурился.
— Любой страной может править только волшебник, — важно заметил стол. — Ну а ты что же? Ты ведь тоже волшебник, верно? Почему же ты не король?
— Ну, и я когда-нибудь стану королем, — ответил Дор, прекрасно понимая, что разговаривает со столом лишь для того, чтобы оттянуть неизбежную борьбу с сочинением. — Когда король Трент э-э... отойдет от дел. Вот почему, говорит Трент, мне и следует быть образованным.
И он молча призвал все мыслимые и немыслимые проклятия на кентаврицу Чери — но не на короля Трента.
Дор снова тупо уставился на лист бумаги с уже выведенным печатными буквами заглавием «Зим-ля Ксанва». Что-то в этом заглавии Дора смутило, хотя он не сомневался, что название его страны начинается с буквы "к".
Кто-то хихикнул. Подняв глаза, Дор заметил, что портрет королевы Ирис ехидно усмехается. Когда Дору приходилось делать уроки в замке, он всякий раз сталкивался с одним и тем же: королева подглядывала за ним. Подглядывание она считала своим святым долгом. Еще немного, и Дор показал бы королеве язык.
Догадавшись, что ее разоблачили, королева заговорила — рот на портрете задвигался. Волшебным талантом королевы Ирис были иллюзии, и при желании она могла создать иллюзию звука.
— Может, ты и волшебник, но ученик из тебя никудышный. В этом деле ты явно ни одного гоблина не съел.
— Гоблины такие противные, что их даже драконы не едят, — огрызнулся Дор, несколько озадаченный замечанием королевы. Какое отношение имеют гоблины к правописанию? Дор недолюбливал королеву, как и она его, но их удерживал от перебранок приказ короля быть взаимно вежливыми — в разумных пределах. — У дамы, наделенной столь выдающимися талантами, наверняка найдется немало дел поинтереснее, чем подглядывать, как я пишу какое-то дурацкое сочинение, — проворчал Дор. Затем неохотно добавил: — Государыня.
— Конечно, найдется, — согласился портрет, но фон на холсте потемнел и покрылся мрачными тучами. Королева заметила, разумеется, паузу перед титулом, и ей почудилось в этом нечто оскорбительное. Зигзаг молнии пронзил тучу. Королева будто пообещала расквитаться с дерзким мальчишкой. — Но ты никогда не сделаешь уроки, если за тобой не приглядывать.
В этом королева совершенно права. Дор скорчил столу гримасу и увидел, что по листу с сочинением, безнадежно его испортив, разлилась лужица чернил. Гневно вскрикнув, он схватил лист... Чернила стекли на стол, слились в лужицу, выпустили ножки и засеменили прочь. Похожая на жука-переростка лужица добралась до края стола, перетекла вниз и мгновенно превратилась в облачко пара. Чернила оказались иллюзией. Королева все-таки ему отплатила. Что-что, а вредить она умела и делала это с истинным умом и изобретательностью. Дор не мог ответить тем же и поэтому злился еще больше.
— Не понимаю, почему править Ксанфом может только мужчина, — произнес портрет. Это была любимая мозоль королевы. Ее талант по силе не уступал таланту любого волшебника, но, согласно законам Ксанфа, особа женского пола королем стать не могла.
— Я живу в Ксанфе, — медленно написал Дор. Он считал вслух слова, которые выводила его рука. На королеву он подчеркнуто не обращал внимания и всей душой надеялся, что это ее оскорбит. — От Обыкновения, — продолжал он, — Ксанф отличается тем, что в Ксанфе есть Волшебники, а в Обыкновении Волшебников нет.
Просто поразительно, какое его охватило вдохновение, едва дело коснулось отрицания. У него уже есть почти двадцать слов!
Дор тайком скосил глаза на портрет. Портрет снова онемел и стал просто картиной. Прекрасно, значит, королева перестала шпионить. Раз не удалось напугать Дора ползучей видимостью, то и интерес к нему у нее пропал.
Но и его вдохновение иссякло. А предстояло написать еще целую сотню слов — в шесть раз больше, чем уже есть. А может, и в пять — в высшей математике Дор тоже не блистал. Если прибавить заглавие, получится еще два слова. Значительная часть работы позади, но все равно только часть. Что за мучение!
Тут в комнату вбежала Айрин — дочь короля Трента и королевы Ирис, дворцовая хулиганка, иногда надоедливая, а иногда и не очень. Дор не мог не признать — а ему так не хотелось этого, — что Айрин поразительно красива и с каждым днем делается все краше. С красивой Айрин Дор не мог драться и ссориться так же беззаботно, как раньше. Он смущался.
— Привет, Дор, — сказала Айрин, подпрыгивая будто для разминки. — Что поделываешь?
Засмотревшись на ее прыжки, Дор позабыл о заготовленном дерзком ответе.
— Давай, валяй, — буркнул он. — Сама знаешь, твоей мамочке надоело за мной подглядывать, вот она и подослала тебя.
Айрин не стала спорить:
— Что ж, кому-то ведь надо за тобой приглядывать, дуралей. Я сама с удовольствием поиграла бы сейчас во дворе с Зилич.
Зилич была молодой морской коровой, которую заколдовали и подарили Айрин на ее пятнадцатый день рождения. Айрин поселила корову во рву и с помощью своего волшебного таланта вырастила загородку из гвоздик, и теперь Зилич могла спокойно жевать, не опасаясь ровных чудищ. Дор считал, что совсем неинтересно играть с этим огромным, вечно жующим шарообразным существом, но, поскольку Айрин иногда была просто невыносима — как и ее маменька! — любая забава, способная ее отвлечь, уже хороша.
— Ну так иди поиграй с коровкой, — пренебрежительно посоветовал Дор. — Я никому не скажу.
— Нет, принцесса должна выполнять свои обязанности.
Если Айрин заявляла, что должна что-то сделать, значит, ей просто очень хотелось это сделать. Она схватила листок с сочинением.
— Эй, отдай! — крикнул Дор и протянул руку.
— Слышала, нахалка? — подхватил листок. — Отдай меня!
Но Айрин только еще больше заупрямилась. Она попятилась, сжимая листок и на ходу читая. Секунда — и она разразилась хохотом: — Ну и грамотей! Надо постараться наделать столько ошибок в слове «Обыкновения»! В одном слове!
Дор, красный как рак, бросился к ней, но она отскочила и спрятала листок за спину. Именно так развлекалась принцесса Айрин — дразнила мальчишку и заставляла совершать разные глупые поступки. Он попытался выхватить листок у нее из-за спины и неожиданно... обнял.
Айрин всегда была девочкой симпатичной и не по годам развитой, но в последние годы природа ревностно занялась ее внешностью. Теперь, оказавшись совсем рядом, Дор увидел, что получилось. Айрин превратилась в зеленоглазую, зеленоволосую от природы — она никогда не красила волосы — полногрудую красавицу. К тому же Айрин знала, что красива, и вовсю использовала это оружие. Сегодня она надела подчеркивающую фигуру зеленую юбку, зеленую блузку и зеленые туфельки, далеко не уродующие ее стройные ножки. Короче говоря, она хорошо подготовилась к встрече и не собиралась дать Дору спокойно дописать сочинение.
Айрин глубоко вздохнула и теснее прижалась к нему.
— Я закричу, — прошептала она на ухо Дору. Айрин дразнила его! Но Дор знал, как с ней справиться.
— А я начну тебя щекотать, — прошептал он в ответ.
— Это нечестно!
Айрин поняла: если она начнет хихикать от щекотки, то не сможет правдоподобно визжать, а хихикать она начнет непременно, потому что боится щекотки и вдобавок откуда-то взяла, что юным девицам это к лицу. Чем больше девица боится щекотки, тем сильнее это влечет к ней кавалеров.
Быстрым движением Айрин попыталась спрятать листок на груди, где — она не сомневалась — Дор не посмеет шарить. Но он вовремя схватил ее за руку. Его пальцы коснулись листка, потому что он был сильнее, а она считала, что юным девицам не к лицу слишком сильно сопротивляться. Не выйти из образа для нее было столь же важно, как уколоть насмешкой. Она отпустила листок, но тут же попробовала еще одну хитрость.
— А я стану тебя целовать, — пригрозила она, обнимая Дора.
Но его и это не смутило. Настроение ее было переменчиво, как погода ранней весной, и поцелуи могли без всякого предупреждения смениться укусами. Айрин не следовало доверять; хотя, если говорить честно, ссоры с обниманием нравились ему все больше. Айрин знала, что делает.
— А твоя мама подсматривает.
Айрин мгновенно разжала руки. Постоянно готовая насмехаться, в присутствии матери она всегда вела себя прямо ангельски. Дор не знал, почему так происходит, но подозревал, что желание королевы видеть дочь в будущем тоже королевой имеет к этому какое-то отношение. На самом деле Айрин не желала слушаться матери — она вообще никого не желала слушаться — и поэтому одновременно кокетничала с Дором и насмехалась над ним. А королева Ирис недолюбливала Дора, потому что он был настоящим волшебником, а ее дочь — нет; но Дор обязательно станет королем, а ее Айрин — его супругой, то есть королевой. Ирис не сомневалась, что Дор выберет именно Айрин. А что думала сама Айрин? Она желала и королевой стать, и мамочке насолить, поэтому делала вид, что Дор ее преследует, а она сопротивляется. И чем дольше длилась игра, тем она становилась сложнее.
Дор и сам сомневался в своих чувствах. Четыре года назад, когда ему было двенадцать, он пережил необыкновенное приключение. В теле рослого мускулистого обыкновена, прекрасно умевшего балансировать на канате, он побывал в прошлом Ксанфа. Тогда же он кое-что узнал об отношениях мужчин и женщин и пережил кое-какие взрослые чувства. Глупенькая Айрин и не подозревала, что, кокетничая с ним, играет с огнем. Поэтому он старался держаться от нее подальше, хотя порой это было нелегко. Иногда ему снились странные тревожные сны, в которых он ее кое на что провоцировал, и небезуспешно, но рука невидимого цензора тут же вырезала восхитительную сцену.
— Лгун! — гневно воскликнула Айрин, глянув на немой и неподвижный портрет. — Вовсе мама не подсматривает!
— Зато я отделался от тебя, верно? — хитро заметил Дор. — До Милли тебе все равно как до неба. Зря стараешься. Слабо тебе.
Этими словами Дор страшно задел Айрин. Милли-дух — на самом деле она перестала быть духом, то есть призраком, еще до рождения Дора, но прозвище осталось за ней — обладала волшебным талантом возбуждать любовь в сердцах мужчин. Талантом этим она воспользовалась, чтобы стать женой одного из немногих волшебников Ксанфа, угрюмого повелителя зомби — в свое время Дор помог ему из зомби превратиться в человека. Теперь у Милли и повелителя зомби росли близнецы. Упомянув имя Милли, Дор тем самым намекнул, что в саму Айрин никто никогда не влюбится, что ей не хватает женственности, а именно этого — влюблять в себя и быть неотразимой — больше всего хотела Айрин. Но вообще-то Дор перестарался, потому что Айрин все-таки очень привлекательна. Ну разве чуть-чуть не дотягивает до идеала. И если он когда-нибудь позабудет, что Айрин просто дворцовая хулиганка, то попадет в беду, потому что никакому цензору уже не по силам будет вырезать сон, ставший явью. Айрин была очень мила — когда хотела, когда старалась. А может, когда переставала стараться, — Дор точно не знал.
— Ладно, дописывай лучше свое дурацкое сочинение, а то кентаврица Чери растопчет тебя копытом, — сказала Айрин, примеряя новое настроение. — Хочешь, помогу тебе с правописанием?
Дор решил не доверять ей и в этом: — Уж лучше помучаюсь сам.
— И проиграешь. Чери не потерпит твоего невежества.
— Знаю, — угрюмо согласился он. Кентаврица и в самом деле была суровой учительницей — поэтому, разумеется, ей и поручили это дело. Если бы учителем был ее муж, кентавр Честер, Дор многое узнал бы о стрельбе из лука, о фехтовании и кулачном бое, но искусство правописания стало бы еще более недосигаемым. Король Трент прекрасно знал, кто должен учить Дора.
— Я знаю! — воскликнула Айрин. — Знаешь, кто тебе нужен? Тебе нужна орфографическая пчела!
— Кто?
— Сейчас мы ее раздобудем, — потерла руки Айрин.
Раз уж ей вздумалось сыграть роль помощницы, оставалось только покориться, тем более что Дор действительно нуждался в помощи.
— Орфографических пчел привлекают буквенные кусты, — пояснила Айрин. — Пойду поищу в своей коллекции.
И она выбежала из комнаты, оставив за собой облачко приятного аромата, — кажется, Айрин начала пользоваться духами.
Дор сосредоточился и выдавил из себя еще одну фразу: «В Ксанфе каждый владеет только одним волшебным талантом; двух одинаковых талантов не бывает». Так, еще тринадцать слов. Ну и пытка!
— А вот и неверно, — заявил стол. — Я, к примеру, умею говорить, но среди вещей говорунов предостаточно.
— Ты предмет, а не существо, — не церемонясь, пояснил Дор. — Твой талант — на самом деле мой талант. Это я даю возможность разным столам и стульям упражняться в красноречии.
— А-а-а... — угрюмо протянул стол. Вскоре вернулась Айрин. Она принесла какое-то семечко и горшок с землей.
— Вот, смотри, — сказала она, втиснула в землю семечко — оно имело форму буквы "Б" — и скомандовала: — Расти!
Семечко тут же дало росток, и тот начал увеличиваться прямо на глазах. Нет, не зря Айрин дразнили зеленкой. Что-что, а выращивать зеленые насаждения она умела. Сосредоточившись, она могла за несколько минут вырастить гигантское желудевое дерево, могла заставить крохотный кустик увеличиться до размеров эвкалипта. Но превращать одни предметы в другие, как ее отец, или оживлять мертвых, как повелитель зомби, или разговаривать со стенами, как Дор, она, увы, не умела. Поэтому ее не решались именовать могущественной волшебницей. Айрин это очень огорчало. Но с растениями она управлялась как никто другой.
Буквенный куст тем временем начал ветвиться и зацвел. Каждый цветок имел форму буквы алфавита. Там были все буквы, но вперемешку. Цветы издавали едва уловимый странный аромат — смесь запаха чернил и старинных томов.
Вскоре, как и следовало ожидать, прилетела пчела в клетчатой мохнатой курточке. Пчела занялась кустом. Она с жужжанием перелетала с буквы на букву, срывала их и складывала в маленькие корзиночки. Через несколько минут пчела собрала урожай и устремилась на волю.
Но Айрин успела затворить дверь и окна: — Пчелка, ты собрала урожай с моего буквенного куста. Тебе придется заплатить за буквы.
— ББББББББ, — сердито прожужжала пчела, но все же приземлилась на стол.
Пчела знала правила. И вскоре она уже проверяла сочинение Дора. Он произносил слово, а пчела выкладывала буквы-цветки, показывая, как писать. Пчела знала все слова и все эти слова могла написать правильно.
— Ладно, на сегодня я свою долю добрых дел сделала, — решила Айрин, — и теперь могу поплавать с Зилич. Не выпускай пчелу, пока не проверишь все сочинение, и не говори королеве, что я не все время тут за тобой присматривала, и сообщи мне, когда закончишь.
— С какой стати я должен тебе докладывать? — возмутился Дор. — Ты мне не учительница!
— Объясняю: тогда я смогу сказать, что шпыняла тебя до тех пор, пока ты не сделал свои дурацкие уроки. Как только ты сделаешь уроки, нас весь день уже никто не тронет. Дошло наконец, тупица?
По сути, она предлагала ему сделку — она оставит его в покое, если он об этом не проболтается. Пришлось согласиться.
— Согласен, зеленка, — кивнул Дор.
— За пчелкой приглядывай, — предупредила она. — Пчелка напишет слово правильно, но сначала ты должен его правильно выбрать.
Айрин выскользнула за дверь. Пчела зажужжала следом, но дверь захлопнулась, так сказать, у нее перед носом.
— Ладно, пчелка, — вздохнул Дор. — Мне эти сочинения нравятся не больше, чем тебе. И чем быстрее мы с этой чепуховиной покончим, тем быстрее освободимся.
Пчела была не ахти как рада, но что поделаешь. Она была воспитана в уважении к правилам, а ведь не существует правил более сложных и суровых, чем те, по которым пишутся слова.
Дор прочитал вслух первые два предложения. После каждого слова он делал паузу, чтобы узнать, как оно пишется. Он не доверял пчеле, но знал, что она не способна написать слово неправильно, даже если бы очень хотела ему навредить.
— Некоторые в Ксанфе умеют колдовать, — медленно произносил он, — а другие умеют делать дырки, или иллюзии, или летать по воздуху. Но в Обыкновении волшебников нет, поэтому там очень скучно. В Обыкновении совсем нет драконов. Зато в Обыкновении водятся рогатые лоси, там есть разные автоматы и такси.
Он остановился, чтобы подсчитать слова. Уже целых восемьдесят два! Осталось всего восемь... нет, побольше; просто у него кончились пальцы. Осталось еще двадцать восемь. Он уже написал по заданной теме все, что мог. А теперь что?
А, вот, придумал!
— Наш властелин — король Трент. Он носит корону уже семнадцать лет. А еще в Ксанфе есть королева Ирис...
Вот и еще семнадцать слов, и вместе получается... ого, уже девяносто девять! Должно быть, он раньше ошибся в счете. Еще одно слово — и делу конец!
Но каким же словом закончить? В голове совершенно пусто. Дор сделал героическое усилие и сочинил целое предложение: «Здесь никого не преследуют, и мы процветаем в мире». Но это еще девять слов — на восемь больше, чем нужно. Дору стало обидно — зря потратил столько сил!
Он вздохнул. Тут уж ничего не поделаешь. Раз слова пришли в голову, придется ими воспользоваться. Он записал их одно за другим, сперва тщательно выговаривая, чтобы пчела могла проверить. Дор чувствовал, что дальше отдельных слов орфографическая пчела как бы не видит: целое — фразы, абзацы — для нее не существует.
Охваченный дурацким тщеславием, он выпалил еще целых четыре драгоценных слова: «Вот и повести конец». Теперь в сочинении было сто двенадцать слов! Пусть только Чери посмеет не поставить ему самую высокую оценку.
— Хорошо, пчелка, — сказал он. — Ты свое дело сделала. Теперь лети и буквы с собой прихвати.
Он открыл окно, и пчела со счастливым «БББББ» улетела прочь.
— А теперь нужно передать сочинение моей любимой наставнице — чтоб блохи изгрызли ей шкуру! Как бы провернуть это так, чтобы она не подбросила новую работенку?
Дор, как и все школьники, прекрасно знал, что основная цель обучения вовсе не в том, чтобы учить юношей всяким полезным премудростям, а в том, чтобы, заставляя их заниматься разными глупостями, отнимать у них побольше времени. Взрослые считают, что молодые люди должны страдать. И лишь когда они настрадаются до такой степени, что утратят большую часть природной веселости и простодушия, им дают аттестат зрелости. Взрослый — это всего лишь замученный учением ребенок.
— Как провернуть — это ты со мной советуешься? — поинтересовался пол.
Среди неодушевленных предметов столько тупиц! Дор никогда не спрашивал у них, как правильно писать.
— Нет, я советуюсь с самим собой.
— Чудненько. Тогда несовет: бумажная оса — вот кто тебе поможет.
— А мне ее и так не поймать. Осы страшно жалят.
— А тебе и не придется ее ловить. Одна глупая бумажная оса попалась в мою ловушку, заползла под пол ночью и не может выбраться. Ведь в подполье очень темно.
«Хоть в чем-то повезло», — подумал Дор.
— Скажи ей, что я ее выпущу, если она передаст куда надо одну бумажку.
Послышалось бормотание — пол разговаривал с осой.
— Оса говорит, — передал пол, — что согласна.
— Прекрасно. Теперь покажи ей, через какую щель легче всего выбраться.
Вскоре показалась оса. Большая, с узкой талией, красивого красновато-коричневого оттенка. Очень привлекательная дама, вот только крылышки в пыли.
— ЗЗЗЗЗЗ? — вопросительно прогудела оса и кокетливо отряхнулась.
Дор протянул ей листок и открыл окно: — Отнесешь листок кентаврице Чери. А потом лети куда хочешь.
Но оса не торопилась улетать.
— ЗЗЗЗЗ? — снова спросила она.
Дор не умел разговаривать с осами, а его приятеля голема Гранди, умевшего разговаривать с кем угодно, поблизости не было. Но Дор все-таки понял, о чем она спрашивает: — Нет, Чери жалить не советую. Хвост у нее работает не хуже кнута. Мух и ос бьет со страшной силой.
«И заднее место одного нерадивого ученика тоже, — мысленно добавил он, — когда этот ученик по глупости завязывает спор об уроках». За обретение жизненного опыта Дор платил суровую цену.
Удовлетворенно гудя, оса вылетела в окно. Дор не сомневался, что она доставит листок, куда было сказано: орфографическая пчела не может не знать орфографию, а бумажная оса уважает все бумажное.
Дор пошел к Айрин. Он отыскал ее у южной стены замка. Айрин в купальном костюме плавала вместе с самодовольной морской коровой и кормила ее охапками морского овса, с помощью магии выращенного ею на берегу. Завидев Дора, корова предупреждающе замычала.
— Эй, Дор, иди к нам! Поплаваем! — позвала Айрин.
— Тоже мне радость — плавать вместе с ровными чудищами, — проворчал он.
— А я вырастила поперек рва рядок дубиночных дубов, чтобы чудища не перелезали через гвоздику. Сюда им не пробраться.
Дор пригляделся. И в самом деле, рядом с изгородью из дубов плавало какое-то чудище. Но едва оно подплывало слишком близко, как гибкая дубинка тут же награждала его пинком. Да, сквозь эти деревца не пролезешь.
И все же Дор решил держаться подальше. Он боялся Зилич. От этой водяной коровы всего можно ожидать.
— Чудища плавают не только по ту сторону, но и по эту, — промямлил он. — Я просто пришел сказать: сочинение написал и отправил Чери.
— Ах так! — крикнула Айрин. — Значит, это я чудище! Хватай его, зеленушка!
Из воды высунулось щупальце-лиана и ухватило Дора за лодыжку. Еще одна зеленая игрушка Айрин!
— Отцепись! — взвизгнул Дор, отчаянно размахивая руками и упираясь.
Щупальце тянуло его за ногу. Ему не удалось удержаться. Он потерял равновесие и с шумом плюхнулся в ров.
— Хо-хо-хо! — заколыхалась вода. — Сейчас ты у нас остынешь!
Дор яростно стукнул по воде кулаком, но что толку — он уже барахтался во рву. Одетый!
— Эй, слушай, мне кое-что пришло в голову, — крикнула Айрин. — Орфографическая пчела... ты ей пояснял, что значат слова?
— Не пояснял, — процедил Дор. Он пытался выкарабкаться на берег, но щупальце успешно стаскивало его в воду. Айрин ничего не стоило укротить шалуна, но гордость мешала Дору попросить о помощи.
Но вскоре она сама поняла.
— Успокойся, зеленушка, — велела она. Щупальце разжалось. — Дело в том, — вернулась Айрин к прерванному разговору, — что может выйти неприятность. Если ты использовал омофоны...
— Что еще за граммофоны? Я о таких и не слышал.
Зеленушка за ноги больше не хватала, но мешала подплыть к берегу. Айрин оскорбила шуточка про чудовищ по эту сторону, и теперь она мстила. Королева Ирис тоже мстительная. Иногда Дору казалось, что мир стал бы гораздо лучше, если б из него исчезли все женщины.
— Омофоны, — пояснила Айрин, — это такие слова... Они пишутся по-разному, но звучат почти одинаково. Ума у орфографической пчелы немного, и если ты не объяснил ей, что именно хочешь сказать...
— Пишутся по-разному? — переспросил он, ощутив тревожный холодок внутри.
— Ну да. Например, лук, то есть овощ, и луг, то есть место, где много зелени. Связи между этими словами никакой, но звучат они похоже. Ты такие слова использовал?
Дор сосредоточился, припоминая уже наполовину забытое сочинение.
— Кажется, у меня там был голубь. Я написал о ксанфских голубях-поцелуях.
— Ну вот! Ты сказал голубь, а пчеле вполне могло послышаться голый! — со смехом воскликнула Айрин. — Пчела не очень умна, но вряд ли ей понравится расплачиваться за собранные буквы. Ох, Дор, вечно ты вляпываешься во что-нибудь! Погоди, вот прочитает Чери твое сочинение...
— Развеселилась, — обозлился Дор. Сколько же этих самых «граммофонов» он ухитрился использовать?
— Голый голубь! — крикнула Айрин, подплыла поближе и дернула Дора за одежду. Материя легко разорвалась — неужели успела обветшать от воды?
— Голый, голый, голый! — разъярился он, запустил два пальца за вырез купальника Айрис и с силой дернул вниз. Купальник разорвался с легкостью. Одежда только намекала, что под ней таится нечто прекрасное, теперь все стало ясно. Королева Ирис часто напускала на себя видимость красоты, но Айрин была красива по-настоящему.
— Иииииииии! — восторженно завизжала девчонка. — Уж теперь я до тебя доберу-у-усь!
И она принялась срывать с него оставшуюся одежду. А он — с нее. Он злился, но в потоках воды мелькало нечто прекрасное. Через секунду оба, совершенно голые, хохотали до упаду. Стороннему наблюдателю могло ^показаться, что эти двое сейчас со злости совершили то, на что ни за какие коврижки не отважились бы по доброй воле — хотя им явно хотелось сделать именно это.
И тут на берегу появилась Чери. Передняя часть тела у нее была от замечательной пышнотелой женщины, а задняя — от великолепной лошади. Говорят, Обыкновения — страна прекрасных женщин и быстрых лошадей, а может, и наоборот; в Ксанфе, волшебной стране, кентаврицы соединяли в себе оба этих достоинства. Каштановые волосы Чери спадали на спину, покрытую каштановой шерстью, прелестный хвост тоже был каштанового цвета. Кентаврица не носила одежды — кентавры отрицали одежду — и, несмотря на привлекательность, была уже в возрасте: из поколения Бинка, отца Дора. Нет, голая Айрин, конечно, куда интересней.
— Я по поводу твоего сочинения, Дор... — начала Чери.
Дор и Айрин так и замерли. Они вдруг осознали, в каком виде их застали — в воде, без одежды, да еще полуобнявшимися. Зеленушка лениво поигрывала обрывками их одежды. Чери появилась как раз вовремя, и наверняка будет скандал.
Но кентаврицу волновало только сочинение. Она тряхнула головой, длинные волосы упали ей на грудь. Что сейчас будет...
— А ну-ка перестаньте обниматься, хоть на секунду отодвиньтесь друг от друга, — крикнула Чери. — Мне надо сказать кое-что об этом сочинении, о том, что я думаю по поводу правописания.
Чери не очень-то взволновало, чем там занимаются детишки в воде (кентавры любят волю и вольное поведение), но если она расскажет королеве...
— Гм, да... — пробормотал Дор, желая только одного — с головой погрузиться в воду.
— Но прежде, чем я приступлю к подробному разбору, мне хотелось бы узнать, что думаешь по этому поводу ты, Айрин... — И Чери повернула листок так, чтобы Айрин могла разобрать текст.
Айрин тоже была страшно смущена, что ее застали в таком виде. Она хотела нырнуть поглубже, но вода вытолкнула ее. Что ж, придется заняться сочинением. Айрин читала, и настроение ее менялось.
— Ну и ну! — восклицала Айрин. — Невероятно! — Айрин хихикнула. — На этот раз, Дор, ты перещеголял самого себя! Хуже не бывает!
— Смешной рассказ читаете? — поинтересовалась вода, и ее любопытство тут же разделили камни, песок и прочие неодушевленные предметы, оказавшиеся поблизости от заставляющего предметы разговаривать волшебника Дора.
— А я вам сейчас прочитаю, — пообещала Айрин. — Предупреждаю, буду произносить точно как написал Дор.
Она принялась читать. И каким-то образом у слов стали появляться совсем иные, не предусмотренные Дором значения. Какая-то слабость охватила его. Дело оказалось куда хуже, чем он думал.
"ЗЕМЛЯ КСАНФА Сочинение Дора.
Я живу в Ксане. От Обыкновения Ксане отличается тем, что в Ксане маки и волбешники есть, а в обыкновении ни маков, ни волбешников нет. В Ксане водятся графины, карпии, голые поцелуи, драгуны. А у Обыкновенов нет ни маков, ни драгунов, но у них есть рогатые лососи, томатная энергия и колесные таксы. Пластилин в Ксане король Трент. Он носит корову уже семнадцать лет. У пластилина есть жена — каравелла Ирис. В Ксане нам всем очень хорошо, есть никого не следует, и мы процветаем в мире. Тут и повесь конец".
К концу чтения Айрин, обессилев от хохота, вытирала слезы, морская корова мычала от радости, вода, песок и камни хихикали, дубиночные дубы шлепали друг друга ветвями, а разные чудища от смеха едва не впали в истерику. Даже Чери с трудом сдерживала улыбку. Лишь Дору было не до смеха. Он хотел одного — как можно глубже провалиться под землю.
— Ой, волбешник, мак! — держалась за живот Айрин. — Поехали в Обыкновению и полюбуемся, как там таксы бегают на колесах.
Тут уже все живое и неживое так и грохнуло хохотом. А на камнях от смеха выступили настоящие слезы.
И тут Чери решила, что потеху пора кончать. Она взяла себя в руки и сурово сказала: — А теперь, Дор, тебе следует отправиться к королю.
О, только не это! День еще не кончился, а неприятностей уже не счесть. Хорошо, если король Трент смилуется над ним и не превратит в какую-нибудь улитку, место которой именно в этом рву.
Мало позора из-за сочинения, так еще застали нагишом с дочкой короля.
Дор обмотал вокруг пояса обрывки одежды и выкарабкался на берег. Ничего не поделаешь, придется пойти и принять горькое лекарство.
Он забежал домой, чтобы переодеться в сухое. Дор надеялся, что матери не будет, но она как раз занималась уборкой. Хамелеоша сейчас находилась в глупой фазе, то есть выглядела красивой девушкой, хотя на самом деле ей было около сорока. Достигая глупой фазы, Хамелеоша всякий раз превращалась в красавицу, а когда переходила в умную, становилась уродиной. Но с умом дело обстояло прямо противоположно, поэтому сейчас у нее не хватило ума спросить, почему Дор обмотался мокрой одеждой и с какой стати половицы под его ногами хихикают. Но с него капало, и это она заметила.
— Не пачкай пол, милый, — предупредила она.
— Сейчас переоденусь, — успокоил он мать и быстро направился к себе в комнату. — Мы с Айрин немного поплавали во рву.
— Я рада, — отозвалась Хамелеоша.
Дор шел на встречу с королем. Король предпочитал вести беседы в библиотеке. Сердце Дора колотилось, когда он поднимался по лестнице. Чери наверняка успела показать королю сочинение. Но может, Трент еще не знает о купании во рву?
Король, крепкий, седеющий и красивый мужчина лет шестидесяти, уже ждал Дора. После смерти Трента скорее всего именно он примет корону Ксанфа. Но Дор совсем не жаждал стать «пластилином».
— Здравствуй, Дор, — сказал король, приветливо, как и всегда, пожимая ему руку. — У тебя сегодня свежий и чистый вид.
«А это я в ров свалился», — чуть было не сказал Дор. Ничего себе ванна! Уж не дразнит ли его король? Нет, это не в его правилах. Дор с тревогой ждал, что будет дальше.
— У меня к тебе важное дело, — сказал король.
Дор забеспокоился еще больше.
— Государь, я так провинился... — начал оправдываться Дор, но Трент улыбнулся: — В самом деле, Дор, ты написал очень смешное сочинение, но речь пойдет не о нем. По правде говоря, в молодости и я был не очень ловок в правописании. Умение правильно писать приходит со временем.
Лицо короля стало серьезным. Дор опять пал духом. Если не сочинение возмутило короля, то...
Дор решил было объяснить, как все произошло, но смекнул, что его рассказ будет слишком похож на оправдание. А королям и будущим королям не к лицу оправдания. Это их унижает. В тревожной тишине Дор ждал, что скажет король.
— Успокойся, Дор, и выслушай меня... — начал король.
— Все произошло случайно! — выпалил Дор. Чувство вины в нем пересилило самообладание. Ох, как трудно вести себя по-королевски!
— Так ты упал в ров случайно? Значит, разговор пойдет об этом. Хуже и быть не может!
— Да, государь, случайно.
Дор понял, что больше ничего сказать не может. Если он продолжит, станет ясно, что виновата Айрин, а винить принцессу ему очень не хотелось.
— Давно не видел, чтобы так забавно плюхались в воду, — усмехнулся король. — Извини, но я стал невольным свидетелем. Наблюдал из-за ставня. Не сомневаюсь, что это она, моя дочурка, затащила тебя в воду и разорвала одежду. Женщины — они все такие.
— Так ты не сердишься?
— Я верю тебе, Дор. В мелочах тебе обычно и в самом деле не везет, зато в главном ты добиваешься успеха. А моя дочка кого угодно до чего угодно доведет. Учись на ошибках, пока молод и беззаботен. Король вряд ли может позволить себе такую роскошь — совершать ошибки.
— Так ты не из-за Айрин меня позвал? — с облегчением спросил Дор.
— Будь у меня время и не будь я королем, сам бы поплескался во рву. — Тут король стал серьезным и перешел к делу: — Дор, мы с королевой отправляемся с официальным визитом в Обыкновению. Собираемся пробыть там неделю. Нам предстоит преодолеть большой черный водоем и подняться сначала по реке, а потом к осажденному горному королевству, окруженному враждебными А, Б и X. Торговые связи с внешним миром это королевство давно уже прервало; заслоны вокруг него сомкнулись — так, во всяком случае, доносят мои наблюдатели. Мы предложили им наладить торговлю с нами, и вот они прислали приглашение. Но подробности пока неясны. Здесь мне придется поломать голову. Так сложилось, что я король Ксанфа и уже бывал в Обыкновении и кое-что о нем знаю. Спешить не следует. Если мы завяжем торговые отношения с одной из областей Обыкновении, это принесет нам пользу, хотя бы в виде опыта. Поэтому мы решили отправиться сейчас, пока в Ксанфе все спокойно. И вот на время моего отсутствия ты, Дор, станешь носить корову, то есть корону. Короче говоря, будешь править Ксанфом. Дор опешил: — Я? Королем?
— На неделю, начиная с сегодняшнего дня. Я решил, что лучше предупредить заранее.
— Но как же я буду править! Я ведь ничего не смыслю в...
— Появится превосходная возможность поучиться. В Ксанфе сейчас мир, к тебе все хорошо относятся, а два других волшебника всегда смогут помочь советом. — Король многозначительно подмигнул. — Королева Ирис, — продолжил он, — хотела остаться и помогать тебе, но я настоял, чтобы и она поехала. Мол, мне без нее будет скучно. После меня, Дор, ты станешь королем. Я могу оставить дела внезапно, и тебе надо учиться заранее.
Несмотря на потрясение, Дор понял, к чему клонит король Трент. Если королева Ирис не поедет с ним и останется в замке, она заберет в свои руки бразды правления, а Дор окажется в стороне и не приобретет никакого опыта. Трент упомянул о двух других волшебниках, но ни доброму Хамфри, ни повелителю зомби наверняка не захочется заниматься скучными государственными делами. Таким образом, Дор столкнется с трудностями лицом к лицу и вынужден будет действовать на свой страх и риск. Как и задумал Трент.
Но король сказал, что это может произойти внезапно. Неужели Трент серьезно болен?
— Но ведь еще очень не скоро... я хочу сказать... — начал Дор.
— Не волнуйся понапрасну, — успокоил его король. Дор нередко путался в словах, и король научился его понимать. — Мне еще нет и шестидесяти, и эта корова не свалится на тебя, я надеюсь, лет до тридцати. Чувствую я себя прекрасно. Но жизнь иногда застает нас врасплох, и надо быть готовым. Итак, есть ли у тебя еще какие-нибудь пожелания?
Дор не знал, что сказать.
— А нельзя ли сохранить в тайне... ну, что я стану королем? — выдавил он из себя.
— Королевскую власть не спрячешь, Дор.
— Нет, я хотел сказать... надо ли всем знать, что ты уезжаешь? Уезжаешь из Ксанфа. Если все будут думать, что ты где-то рядом, что я только учусь быть королем...
— Ты струсил? — нахмурился король.
— Да, государь, струсил.
— Я разочарован, Дор, но не удивлен, — вздохнул король. — Полагаю, ты недооцениваешь себя, но ты еще так молод. Я не намерен взваливать на тебя лишние трудности. Поэтому объявим так: король и королева отбывают из страны на неделю — по важному делу — и оставляют молодого Дора в качестве короля-практиканта. И никакого обмана. В Обыкновении я и поработаю, и отдохну. А королева вообще получит массу впечатлений. Она ведь в Обыкновении еще не бывала. Но знай и помни: если столкнешься с трудностями, нас поблизости не будет. Мы не сможем тебе помочь. О том, где я, будет известно лишь Совету старейшин и другим волшебникам.

1 Следующая страница


Волшебный коридор 2

Дор еле держался на ногах.
— Благодарю, государь. Постараюсь оправдать доверие.
— Постарайся, Дор. И смотри снова не бултыхнись в ров. Да, и не позволяй Айрин собой командовать — королю это не к лицу. — Король Трент покачал головой: — Моя доченька, конечно, фрукт, а? Когда ты разорвал на ней купальник...
Дор покраснел до ушей. А он-то надеялся, что с этой темой благополучно покончено.
— Она это заслужила, тут сомнений нет! — не обращая внимания на багрового Дора, продолжал король. — Мы с королевой разбаловали ее. Ирис хотела вмешаться, но я не позволил. Пригрозил, что превращу ее в кактус. И оказался прав — вы прекрасно поладили.
На самом деле сражение во рву прервала Чери. Кто знает, чем оно могло закончиться, не подойди кентаврица к берегу! То был один из редчайших случаев, когда Дор, пусть и задним числом, но обрадовался вмешательству Чери. Возможно, и король догадывался, что это так.
Дор пробормотал что-то, не то соглашаясь, не то оправдываясь. Король оказался великодушным чуть ли не чрезмерно. Ирис, окажись она на месте Трента, задала бы мальчишке трепку, наверняка чрезмерно жестокую. Но король вполне мог превратить супругу в кактус. Его доброжелательность заканчивалась там, где начиналось неподчинение.
К несчастью, талант Дора куда слабее. Превращать бунтовщиков в кактусы ему не по силам. А вдруг он отдаст приказ, но ему не подчинятся, что же делать? Задача, как он понимал, сложнейшая.
— Ты справишься, — заверил король. — Уверен, ты все преодолеешь, несмотря на все каверзы со стороны моей дочери.
— Постараюсь, государь, — уныло согласился Дор. — А тебе и в самом деле очень нужно ехать?
— Очень нужно, Дор. Это прекрасная возможность заключить длительный договор. Обыкновения обладает огромными и большей частью неиспользованными сокровищами, природными богатствами, способными принести нам большую пользу. А мы владеем волшебными возможностями, которые могут, в свою очередь, помочь им, обыкновенам. До сих пор общение между нами едва теплилось, и мы не могли наладить прочные торговые связи. Мы должны установить связь с Обыкновенией, но держать это в глубочайшем секрете. Надо соблюдать осторожность, иначе обыкновены снова вторгнутся в Ксанф. Поэтому мы выбрали небольшое обыкновенское королевство. Если там и задумают напасть, то у них попросту не хватит сил.
Дор оценил мудрость короля. За свою многовековую историю Ксанф неоднократно переживал нашествия обыкновенов. Они прекратились только тогда, когда на границе между Ксанфом и Обыкновенией был поставлен заслон. В реальности постоянного пути из Обыкновении в Ксанф не существовало; время в Обыкновении, кажется, отличалось от ксанфского, и если обыкновены оказывались в Ксанфе, то происходило это чисто случайно. И наоборот, любой житель Ксанфа мог оказаться в Обыкновении. Для этого требовалось одно — перейти магическую границу. Если отважный путешественник запоминал дорогу, то мог отыскать путь назад, в Ксанф. Рассуждать об этом можно было бесконечно, но большей частью на бумаге, потому что в реальности мало кому приходило в голову покидать Ксанф. Ведь тот, кто уходил из этой страны, лишался волшебного таланта.
Мать Дора, Хамелеоша, когда-то возжаждала покинуть Ксанф. Это случилось еще до того, как она встретила Бинка. Хамелеоша надеялась, что в Обыкновении излечится от своих мучительных превращений из красавицы в уродину и наоборот. Горгона тоже провела несколько лет в Обыкновении. Там она ходила с открытым лицом, и прохожие не превращались в камень. Может, были и другие смельчаки, но и они наверняка бежали в Обыкновению не от радости, а с горя. В Ксанфе так хорошо живется, что покидать его охотников мало.
— А если ты заблудишься, государь? — с тревогой спросил Дор.
— Ты забываешь, что я уже бывал в Обыкновении и знаю дорогу.
— Но Обыкновения меняется! Ты не можешь попасть туда, где уже бывал.
— Вероятно, ты прав. И уж конечно, я не повезу королеву в те места, где был впервые женат.
Король на мгновение смолк. Дор знал, что есть воспоминания, которых Трент не любит касаться. Когда-то, будучи в Обыкновении, Трент женился на обыкновенской женщине. У них родился сын. Но жена и сын умерли. Поэтому Трент вернулся в Ксанф и стал королем. Будь его семья жива, Трент никогда бы не вернулся.
— Полагаю, я справлюсь и с этими затруднениями, — тихо произнес Трент. Но Дор не успокаивался.
— В Обыкновении очень опасно, — настаивал он. — Там водятся медведи, лошади. Там эти ужасные такси и страшная атомная энергия.
— Да, так ты написал в своем сочинении. Конечно, Дор, определенный риск есть, но выгода, я думаю, все равно больше. Я ведь прекрасный фехтовальщик. Я двадцать лет закалял душу и тело. Если мой волшебный талант исчезнет, я смогу обойтись и без него. Но не могу не сознаться, что я просто немного тоскую по Обыкновении. Может, именно эта тоска тайком нашептывает мне: отправляйся. — Король снова замолчал. — Граница — вот что самое трудное, — продолжил он. — Видишь ли, когда мы пересекаем границу и оказываемся в Обыкновении, то можем очутиться в любой точке ее истории. До недавнего времени выбирать время и место было абсолютно не в нашей власти. Но королева верит, что ей удастся найти способ строго направленного перехода. Вот еще одна причина, почему я не могу доверить переговоры кому-то другому. Переход связан с риском, а я никого не хочу подвергать опасности. А вдруг мы не достигнем того королевства или достигнем, но вернемся ни с чем? Нет, я сам поеду и в случае неудачи буду винить только самого себя.
— Но может случиться и так: ты переходишь границу и оказываешься совсем не там, где хотел.
— Все возможно, но кое-что мы уже знаем. Знаем, к примеру, что сейчас самое подходящее время, чтобы попасть в обыкновенское средневековье. Королева изучила этот вопрос и не сомневается, что сможет прочно связать место нашего входа с обыкновенским местом и временем. И мы окажемся именно там, где не бывал раньше наш разведчик. В том месте, где мы, надеюсь, окажемся, нас ждут непочатые залежи богатств — древесина и ткани. С помощью магии мы будем превращать древесину в резные изделия, невиданные в Обыкновении, а из тканей делать одежду. Может, все сложится именно так. А может, и совсем иначе. Или вообще никак. Думаю, недели хватит, чтобы понять. Но нельзя стоять на месте. Надо все время работать, и тогда жизнь в Ксанфе станет еще лучше. И еще одно. Для процветания Ксанфа недостаточно одной магии. Стране требуется строгое управление.
Дор согласился с Трентом, но в душе сильно сомневался, что сумеет управлять страной как следует. А Ксанф сейчас и в самом деле в поре расцвета. Со дня восшествия на трон нынешнего короля дела с каждым днем шли все лучше. В Ксанфе царил строгий порядок. Даже драконы не осмеливались трогать людей, живущих с ними по соседству. Дор ужасно боялся, что едва он, нерадивый ученик, станет королем, золотой век тут же и кончится.
— Желаю тебе удачи, государь.
— Знаю, что ты желаешь мне добра, — приветливо отозвался король. — И прошу тебя запомнить одно: будь прям.
— Растолкуй, государь.
— Когда тебя охватывают сомнения, не хитри, будь прям. И что бы ни случилось, у тебя не будет причины стыдиться.
— Запомню, — пообещал Дор. — Не хитри, будь прям.
— Не хитри, — со странной настойчивостью повторил король. — Это самое главное.

Глава 2
Король Дор

Ужасный день наступил, как показалось Дору, мгновенно. Он опомнился уже на троне, где съежился в пугающем одиночестве. Король Трент и королева Ирис объявили, что отбывают, и окутались облачком. Когда облачко рассеялось, их и след простыл. Благодаря умению Ирис создавать иллюзии они сделались невидимками. Ирис обожала драматические появления и исчезновения.
Дор взял себя в руки и принялся за дело. Главное, надо поддерживать уже установившийся, раз и навсегда заведенный порядок. Имелся штат вышколенных и весьма опытных дворцовых слуг, с большинством из которых Дор уже был знаком. Они выполняли любые его поручения и отвечали на любые вопросы. Но важные решения были не в их ведении — а Дор, между прочим, сделал для себя открытие: любое решение, даже самое пустяковое, кажется важным для тех, кто в нем заинтересован. Поэтому Дор поступил так: налаженным делам позволил идти по наезженной колее, а сам сосредоточился на тех, где без вмешательства короля ну просто никак не обойтись. При этом он тешил себя надеждой, что просторная королевская мантия скроет дрожь в его коленках.
Первым из таких дел оказался спор двух крестьян. Они поругались из-за выращенного на огороде урожая светелок. Каждому хотелось получить самые светлые из светелок. Дор подверг допросу деревянные пряжки их поясов и, пока изумленные королевской магией крестьяне приходили в себя, выяснил суть дела. С пряжками Дор затеял разговор не без умысла. Только после этого крестьяне убедились, что он и в самом деле волшебник. Они уважали красноречивую магию и стали относиться к Дору с большим уважением.
Так вот, крестьянин А возделывал принадлежащий ему огород уже много лет. И дела у него шли то так, то сяк. Крестьянин Б нанялся к нему в помощники на сезон. После того как крестьянин Б приступил к делу, поле дало обильный урожай, какого крестьянин А не видел уже много лет. От густо взошедших светелок на огороде ночью было светло как днем. Кому же в таком случае принадлежит право отобрать лучшие светелки — крестьянину А или крестьянину Б?
Дор понял, что без дипломатии не обойтись. Он мог, разумеется, принять решение в чью-либо пользу, но тогда другая сторона наверняка затаила бы обиду, а это грозило новыми неприятностями в будущем. Любая его ошибка может потом обернуться горем для другого короля — Трента.
— Очевидно, крестьянин Б владеет особым умением выращивать овощи. Благодаря его умению на твоем огороде, А, и вырос столь обильный урожай столь ослепительных светелок, — провозгласил Дор. — И он по праву может выбрать сколько угодно самых лучших. — Услыхав эти слова, крестьянин Б сразу повеселел. — Однако не будем забывать, что огород принадлежит все-таки А, — продолжил король. — На следующий год он вправе нанять в помощники кого ему захочется и оставить себе большую часть урожая. — Крестьянин А угрюмо кивнул. — Разумеется, — бодро рассуждал дальше король, — крестьянин А не увидит уже столь фантастического урожая, а крестьянин Б потеряет работу. На следующий год светелки, конечно, не уродятся такими яркими. Вы оба проиграете. Это скверно. А не проще ли поступить так — разделить поровну лучшие плоды, то есть поделить доход от совместного труда, и тем самым заложить основу для еще более богатого урожая.
Закончив речь, Дор пожал плечами — мол, больше ничего предложить не могу.
Крестьяне переглянулись. И стало ясно, что король рассудил справедливо. В самом деле, разве не важнее, в конце концов, совместно вырастить много будущих урожаев, чем перессориться из-за одного, пусть и очень хорошего? Глядишь, они и сами сумеют договориться.
Крестьяне ушли, оживленно строя планы на будущее, а король Дор вздохнул с облегчением. Правильно ли он рассудил спор? Осчастливить каждого, понятно, никому не по силам, но и стараться не запрещено.
На следующее утро Дор проснулся и обнаружил, что возле королевского ложа стоит призрак. Это была Дорин, кухарка. Все знали, что в замке Ругна обитает с полдюжины призраков. Каждый из них мог — или могла — рассказать собственную печальную историю, но большинство предпочитали помалкивать. Их допризрачная жизнь была покрыта тайной. Дор всегда тепло относился к Дорин из-за сходства их имен — на этом сходство, разумеется, и заканчивалось. Возможно, его и назвали в ее честь. Ведь кухарка Дорин была приятельницей Милли-дух, а та в давние времена нянчила младенца Дора. Подробностей никто не слыхал, а дворцовая мебель вообще ничего не знала. Подобных малюсеньких тайн в замке было предостаточно. Они словно составляли часть его атмосферы.
Дорин казалась полной женщиной средних лет. Нрав у нее был сварливый, и поэтому она редко общалась с живыми людьми. Вот почему Дор удивился, обнаружив ее рядом со своей постелью.
— Чем могу быть полезен, Дорин?
— Сэр, государь король Дор, — робко произнесла кухарка. — Мы тут все гадаем... то бишь, может, есть такая возможность... раз уж ты теперь наш король, хоть на время... и поэтому...
Дор усмехнулся. Дорин привыкла мямлить и всегда с трудом добиралась до сути.
— Говори же, робкий дух, — поощрил король.
— Ну, мы... ты сам знаешь, мы почти не видели Милли с тех пор, как она скончалась...
У привидений все иначе, чем у людей: раз кто-то из них ожил, значит, скончался. Несколько столетий Милли жила среди призраков, а теперь снова стала смертной.
— Так вы по ней скучаете?
— Да, конечно, государь. Милли обычно навещала нас каждый день, даже после того, как... да ты сам знаешь, но вот вышла она замуж, уехала, и с тех пор не...
Милли вышла замуж за повелителя зомби и отправилась вместе с ним в замок, которым теперь владел добрый волшебник Хамфри. Восемьсот лет назад этот замок принадлежал повелителю зомби.
— И ты хочешь снова с ней повидаться, — понял Дор.
— Да, сэр, государь. Ты был ее другом, а теперь, когда стал королем...
— Вряд ли Милли так уж необходимо королевское разрешение, если она захочет навестить старую приятельницу, — улыбнулся Дор. — Только не подумай, что я против, но пусть я даже буду против визита Милли, смогу ли я помешать тебе, призраку, лететь куда пожелаешь?
— О государь, не так уж мы и свободны, — возразила Дорин. — Призраки, скажу я тебе, навсегда привязаны к месту их жестокой кончины. Привязаны до той поры, пока... бремя не будет снято.
— Ну, если ты поведаешь мне о своем бремени, тебе, возможно, станет легче, — предложил Дор.
И тут он впервые в жизни увидел, как призрак краснеет.
— О, нет, н-н-никогда! — пробормотала Дорин.
Очевидно, он коснулся больного места.
— Зато Милли может приехать к тебе в гости.
— Но она не приезжает, нет, наверное, не хочет, — простонала Дорин. — Мы слыхали... до нас дошло... кажется, Милли стала матерью...
— Верно. У нее родились близнецы. Мальчик и девочка. При ее таланте этого было не миновать.
— Да, она занята, конечно, — согласилась стыдливая Дорин, сделав вид, что не расслышала последней фразы. — Но если сам король намекнет, посоветует, попросит Милли приехать...
— Милли нянчилась со мной двенадцать лет. Это моя первая любовь. Но всегда советовала и приказывала она, а не я. Меня вообще мало кто из знакомых принимает всерьез.
Дор сказал и тут же испугался своих слов. В них было что-то нехорошее. Но что? На досуге надо будет подумать.
— Но теперь ты король...
— Ну хорошо, — улыбнулся Дор. — Я приглашу в замок Милли с семьей. Ты сможешь увидеть детей. Может, они и откажутся, но приглашение я передам.
— О, благодарю тебя, государь!
И осчастливленная Дорин растаяла в воздухе.
Дор был слегка озадачен. Он и не подозревал, что привидения любят детей. Ах да, конечно, один из призраков — его зовут Кнопка — тоже ребенок. Может, взрослым привидениям захотелось, чтобы и это бедное дитя немного поиграло с другими детьми. Детям Милли всего по три года, а Кнопке уже шесть. Через три года близнецам исполнится шесть, а Кнопка не повзрослеет. Ему шесть лет вот уже шесть столетий. Но дети есть дети. Дор и сам еще не видел двойняшек. Интересно будет посмотреть. А сохранила ли Милли, став счастливой супругой и матерью, свой волшебный талант? А может, вообще все женщины волшебницы? Дор опасался, что ему не удастся вовремя узнать ответ на этот вопрос.
В этот же день, но позднее, к Дору приблизился какой-то зомби (призраки, зомби — совпадение?). Эти ветхие существа обычно мирно спали в своих могилах на кладбище неподалеку от дворца и поднимались, только когда замку угрожала беда. Зомби ронял на ходу вонючие комки земли и грязи, а лицо его казалось маской из гноя и гнили, но все же он ухитрился заговорить.
— Го-о-суда-а-а-а... — взвыл зомби, роняя зубы.
В свое время Дор познакомился со многими зомби, включая зомби-животных и зомби-великана по имени Яколев. Так что теперь они хоть и были ему противны, но не очень.
— Слушаю тебя, — вежливо отозвался Дор. Лучший способ общения с зомби — дать ему то, что он хочет, потому что ни убить, ни испугать их брата никак нельзя. Рассуждая отвлеченно, зомби можно распылить и зарыть куски по отдельности, но это слишком грязная, работа и вдобавок неблагодарная. К тому же зомби, если они знают свое место, никому особо не мешают.
— Нш-ш-ш-ш-ш пли-и-и-тел-л-л-л... Дор сразу понял, в чем дело: — Вы давно уже не видели повелителя зомби? Я приглашу его в замок. Вы сможете посидеть, вспомнить старые времена. Повелитель любит уединение, но я попробую его уговорить.
— Спси-и-и-о, — прошипел зомби, утратив при этом кусок языка.
— Но помни, у повелителя теперь семья. Двое маленьких детей. А вдруг им придет в голову швыряться песком на могилах или поиграть старыми костями...
Но зомби и ухом не повел — если бы они у него были!. В его запавших глазах сверкнули огненные червячки. А может, зомби нравится, когда жонглируют их костями?
День был заполнен делами. Вскоре пришлось разбираться с новым происшествием. Морское чудовище забралось в реку и переполошило там всю рыбу. Рыбаки лишились улова. Дор отправился к реке и заставил землю по берегам трястись, словно по ней идет огр. Неодушевленные охотно согласились помочь королю. Всем очень хотелось получше напугать чудовище. И морское чудовище — ума у него было, может, и немного, но и тупицам неприятности не по вкусу — решило, что ему будет гораздо уютнее в море. Там оно сможет тихо-мирно глотать потерпевших крушение моряков и до смерти пугать чрезмерно любопытных обыкновенских исследователей.
— Попомните еще меня, Ч. Ю. Морское! — напоследок пригрозило чудовище и отправилось восвояси.
— Уф, и с этим покончено! — облегченно вздохнул Дор. Хорошо, что чудовище оказалось небольшого ума. Умное на столь примитивную удочку не попалось бы. Дор чувствовал, что какая-то гигантская ошибка подстерегает его и рано или поздно выскочит из засады. Нет, плохой из него король. Плохой, и все тут.
По ночам его мучили страшные сны. В обычных страшных снах его вечно преследовали черные обыкновенские кобылицы. Новые страшные сны были гораздо хуже. Ему снилось, что он принял какое-то неудачное решение. После этого Ксанф то охватывало магическое пламя, то заполняли тучи всепроникающих вжиков, то — самое страшное! — волшебный Ксанф терял свою магию и превращался в унылую Обыкновению. И все из-за его ошибки! «Увенчанная короной голова теряет покой», — говорит пословица. Но на деле оказалось даже хуже. Эта железяка не просто натерла ему лоб, но постоянно напоминала, что именно он сейчас отвечает за судьбу Ксанфа.
А однажды в одной деревне случилась серьезная кража. Дор велел перенести себя на место происшествия — в замке, естественно, сразу нашелся телепортатор, перебрасыватель. Злосчастная деревня находилась в центральной части страны, поблизости от Глухомани. Люди еще мало знали эту землю, поэтому драконам там жилось привольно. Честно говоря, Дору было страшно. Свирепых чудовищ в Ксанфе водилось немало, но драконы превосходили всех разнообразием видов, величиной и числом. Правда, там отыскалось и кое-что приятное. К примеру, источники с газированной водой и ароматизированные мыльные камни для стирки. В этих краях выращивали пух, и в ближней роще вечно белых пуховых деревьев ожидался отличный урожай. Пух нового урожая выбеливался в лунном свете, впитывал блеск звезд, но однажды, в одно прекрасное утро, его как ветром сдуло. Пух украли.
Расспросив пуховку, в которой хранился урожай, Дор выяснил, кто совершил кражу. Провинились, оказывается, жители соседней деревни. В этой ситуации Дор оказался даже сильнее Трента. Благодаря своему таланту он сумел получить нужные сведения. Выяснив, что и как, Дор велел произнести особое заклинание — возвращающее. Чтобы пух вернулся к хозяевам. Виновных разоблачили, но не наказали. Рассудили так: воры увидят, что пух исчез у них из-под носа, поймут, что преступление раскрыто, и притихнут — хотя бы на время.
Айрин изводила Дора придирками. Ее сразу возмутило, что папа разрешил Дору занять трон, пусть и временно, и теперь она только и ждала, чтобы этот мальчишка сел в лужу.
— Папа наверняка разобрался бы гораздо лучше, — заявила она, когда Дор вернулся в замок с победой.
Дор с ней сразу же согласился, но она не сменила гнев на милость.
— Ты должен был наказать воров, — ворчала она.
После этого Дор тоже засомневался. А что если он и в самом деле избрал удобный путь вместо правильного, то есть проявил слабохарактерность? «Но вспомни, — говорил он себе, — когда ты принимал решение не наказывать воров, ты ведь считал, что поступаешь наилучшим образом. Значит, ты и не мог поступить иначе». Он все время мучительно боялся оступиться. Только опыт, догадывался он, способен дать уверенность и научить даже в труднейших обстоятельствах принимать наилучшие решения. Зачем король Трент, умудренный годами правитель могучей страны, разрешил мальчишке сесть на трон? Чтобы этот мальчишка, будущий король Ксанфа, обрел опыт.
Грубого промаха Дор, к своему удивлению, так и не совершил. Но он все время боролся с трудностями и все время боялся, что удача отвернется от него. Он считал дни и ждал только одного — чтобы король Трент поскорее вернулся. «Когда мне будет столько лет, сколько Тренту, — думал он, — я, может быть, и смогу управлять страной без перерыва, но сейчас это просто мука мученическая».
Айрин наконец поняла, каково приходится Дору, сменила гнев на милость и даже стала утешать его.
— Ты думаешь, что это никогда не кончится, поэтому страдаешь, — сочувственно произнесла она. — Но пройдет два дня, Трент вернется, и тебе нечего будет бояться. Еще два дня — и мы вздохнем свободно.
Сочувствие понравилось Дору, но легкое презрение к его королевским способностям не могло не задеть.
Но он благополучно достиг финиша. День возвращения короля Трента наконец настал. Дор от радости готов был запеть. А принцесса слегка приуныла. Отец возвращается — это хорошо, но Дор ни разу не сел в лужу — фу, как неинтересно. Мальчишка легко отделался. В этом есть какая-то несправедливость.
Дор и Айрин нарядились в праздничные одежды. Белено было тщательно убрать замок и навести порядок поблизости. Приказ был исполнен. Все вокруг сияло чистотой, все было готово к возвращению короля и королевы.
Час возвращения пришел... и прошел. Прошло еще несколько часов. Король и королева не появились. Ну да, обратный путь гораздо труднее, ведь назад отправляются с большим грузом обыкновенских товаров. Так успокаивал себя Дор. Решили перекусить и тем немного отвлечься. Подали фасоль с колбасой и суфле. Но фасоль все время мурлыкала какую-то мелодию, колбаса невнятно басила, а суфле нашептывало неизвестно кому какой-то скучный текст. В общем, завтракать расхотелось.
— Куда же они пропали? — воскликнула Айрин, когда день стал клониться к вечеру. Страшная тревога охватила и ее. Она позабыла свои шуточки и колкости и сразу стала невероятно симпатичной и милой. Зеленоватые волосы красиво сочетались с ярко-зелеными глазами. А чем плох зеленый цвет? Ведь это цвет листвы и трав.
— Наверное, они везут большой груз и поэтому едут медленно, — произнес Дор свою успокоительную фразу — в который уж раз! Он гнал сомнения в дверь, а они лезли в окно.
Айрин не спорила, но теперь и лицо ее как-то позеленело, а это было уже не так красиво.
Прошел вечер, наступила ночь, а Трента и Ирис все не было.
— Мне так страшно, Дор, — всхлипнула Айрин. — Что с папой и мамой?
— Не знаю, — ответил Дор и обнял ее за плечи. Сколько можно обманывать ее и себя! — Мне тоже страшно, — признался он.
Айрин на мгновение прижалась к нему. Она стала такой мягкой и нежной... от горя.
— Реветь при тебе не хочу, — прошептала она и выбежала из комнаты.
Дор ужасно растрогался. Эх, если бы Айрин была такой, когда все хорошо! Оказывается, она может быть хорошей, просто себя невыносимую любит больше.
Дор лег в постель и забылся тревожным сном. В этот раз сон его посетили настоящие кобылы -страшилы из Мира ночи. Не те стройные и довольно симпатичные лошадки, с которыми ему иногда удавалось подружиться, а огромные, туманные, бесформенные существа со светящимися белыми глазами и сверкающими зубами. Чтобы их прогнать, пришлось проснуться. Он спал в королевской спальне, потому что Трент дал ему право побыть королем. Но только на неделю. Неделя прошла, а Трент не вернулся. Дор отчетливей, чем раньше, чувствовал себя узурпатором. Он мрачно смотрел на темные отпечатки копыт на полу.
Кобылы-страшилы здесь; караулят. Он заснет, и они вновь возьмутся за свое. Где найти покой? Он ведь так ждал: вот вернется король, а с ним и все хорошее и светлое. Но не тут-то было. А если Трент и завтра не появится?
Так и случилось. Трент не вернулся и на следующий день. Дор продолжал заниматься королевскими делами. А что ему оставалось? Но теперь забеспокоились и остальные, тревога охватила замок. Время ползло невыносимо медленно. Дор был весь как на иголках. Все знали, что Трент отбыл только на неделю. Где же он? Где королева?
Вечером Айрин зашла к Дору. Куда подевалось ее озорство! На ней был широкий длинный зеленый халат, волосы взлохмачены, словно заросли сорняками. Глаза неестественно поблескивали, будто она слишком долго плакала, а потом, чтобы скрыть следы слез, воспользовалась кремом «Утри-слезу».
— Произошло несчастье, — прошептала она. — Несомненно, несчастье. Надо отправляться на поиски.
— Но нам это не по силам, — с несчастным видом отозвался Дор.
— Не по силам? Понятия «бессилие» нет в моем лексиконе. — Принцесса с детства привыкла употреблять разные причудливые слова и даже теперь, в горе, не изменила себе. Дор надеялся, что не заболеет этой заумью никогда. — Мне все по силам. Не могу только...
— Править Ксанфом, — завершил Дор. — Еще тебе не по силам отыскать родителей.
— Я поняла! Ты знаешь, где они! Отвечай!
Айрин, как и прочие, не знала, куда отправился король. Дор понял, что дальше таиться невозможно. В конце концов, она дочь короля, а дело принимает печальный оборот. Айрин имеет право знать.
— Король и королева отправились в Обыкновению.
— В Обыкновению! — ужаснулась принцесса.
— По торговым делам, — быстро пояснил он. — Король хочет заключить выгодную для Ксанфа сделку. Чтобы Ксанф лучше развивался.
— Я опасалась самого худшего, но это еще хуже! Какой ужас! Обыкновения! Самое жуткое из всех мест на свете! Там они не смогут воспользоваться магией! Они беспомощны!
Айрин, конечно, преувеличивала, но она всегда так делала, когда боялась. Король и королева в случае чего обойдутся и без магии. Трент великолепный фехтовальщик, а королева славится весьма проницательным умом.
— Трент прожил в Обыкновении двадцать лет, — напомнил Дор. — Он знает местные обычаи и нравы.
— Но он не вернулся! Что тут скажешь?
— Просто не знаю, что делать, — признался Дор.
— Отправимся на поиски. И никаких возражений. — Зеленые глаза Айрин так сверкнули, что Дор не осмелился перечить.
Айрин предложила прекрасный выход. Несомненно, лучше действовать, чем сидеть и горевать.
— Я согласен, но прежде надо известить Совет старейшин.
Когда король отсутствовал, именно старейшины отвечали за королевство. В их ведении были текущие административные дела, и на них возлагалась важнейшая обязанность выбрать нового короля, если что-то случится с прежним. В свое время, когда умер прежний король, король Шторм, старейшины избрали Трента. Во главе совета стоял Роланд, дедушка Дора.
— Завтра утром отправишься к старейшинам, — распорядилась Айрин. Она была полна решимости.
Дор не посмел возразить.
— Отправлюсь, — согласился он. Честно говоря, Айрин просто заставила его согласиться, но он даже обрадовался: появилось хоть какое-то дело.
— А можно остаться в твоей комнате до утра? — спросила Айрин. — Я заметила отпечатки копыт...
Вопрос застал Дора врасплох. Как же быть? Вернейший способ отогнать кобыл-страшил — заполучить на ночь подходящую компанию. Но Айрин сейчас слишком красива и не ядовита. Если он поцелует ее сегодня ночью, она не станет кусаться. Надо быть осторожным. Добрый волшебник Хамфри когда-то намекнул, что более достойно мужчины отклонить предложение женщины, чем принять его. Но только теперь Дор понял мысль старого гнома.
— Нет, иди к себе, — с сожалением отказался Дор. — Страшилки меня тревожат, но ты тревожишь вдвойне.
— Ишь какая я могущественная! — обрадовалась Айрин, чмокнула его — не укусила! — и убежала, оставив за собой легкий аромат духов.
Дор не сразу лег спать. Он погрузился в мечтания. Если бы Айрин все время была такой, как только что! Чтобы никакой злости, никакого притворства, никаких ехидных намеков. Лишь искренняя и честная забота. Но об этом можно только мечтать. Айрин захотелось — и она стала душевной и милой, расхочется — и снова превратится в кривляку и злюку.
Дор твердо решил действовать. Страшилки, очевидно, проведали об этом и не стали беспокоить. Вот тебе и первая выгода решительности!
— Будем действовать только вдвоем, — предложил он Айрин утром. — Пусть моя отлучка останется тайной для всех, кроме тебя и телепортатора.
— Я согласна, — не стала спорить Айрин. — Если просочится известие, что король-практикант отправился к старейшинам, все без труда поймут: что-то случилось.
Дедушка Роланд жил в Северянке, в нескольких днях ходьбы от Провала. Когда-то, пока Трент не восстановил замок Ругна, именно в Северной деревне находилась королевская резиденция. Миг — и Дор оказался на месте. Он прошел по аккуратной дорожке и постучал в дверь.
На пороге стоял крепкий старик.
— Дедушка! — воскликнул Дор. — Что-то случилось с королем Трентом. Я должен отправиться на поиски.
— Ты не можешь отправиться на поиски, — возразил Роланд. — Король не имеет права покидать замок дольше чем на один день. Если он отсутствует дольше, чем один день, то обязан назначить королем другого волшебника. А в Ксанфе нет другого волшебника, способного взять в руки бразды правления. Поэтому ты должен оставаться в замке, пока не вернется король Трент. Так гласит закон.
— А знаешь ли ты, куда отправились король с королевой? — не растерялся Дор. — В Обыкновению, вот куда!
— В Обыкновению?
Роланд удивился не меньше, чем накануне Айрин: — Теперь ясно, почему он не посоветовался с нами. Совет старейшин никогда бы не позволил.
— Король из меня никудышный, дедушка. Я слишком молод. Во что бы то ни стало надо вернуть Трента! Я должен его вернуть.
— Ты ошибаешься, внучек. Я всего-навсего один из членов Совета, но мнение остальных знаю заранее: Дор обязан оставаться в замке до возвращения короля Трента.
— Но ведь король в опасности! Его надо спасать. Как мне это сделать?
— Из Обыкновении Трента выручить нельзя. Он должен справиться сам. Если еще жив.
— Трент жив! — горячо подтвердил Дор. Ему просто необходимо было верить, что Трент жив. Иначе все теряло смысл. — А мне, дедушка, все труднее управлять Ксанфом. Окружающие понимают, что я всего лишь ученик. Они думают, что Трент где-то рядом и скрылся только для того, чтобы я обрел опыт. Еще немного — и вспыхнет бунт.
— Склоняюсь к мысли, что тебе нужна помощь, — согласился Роланд. — Я отвергаю всякие хитрости в государственных делах, но, как мне кажется, именно сейчас тяжесть положения, в котором мы оказались, не должна быть обнародована. К тому же все может оказаться гораздо проще, то есть Трент может вернуться со дня на день. А пока его нет, тебе, совсем юному, в одиночку действительно управлять нельзя.
— Мне помощь не помешает, но кто поможет Тренту?
— Трент должен справиться сам. Никто из нас не в силах отыскать его в Обыкновении и тем более помочь. Вот оно, печальное следствие отказа от совета со старейшинами. А нам остается одно — ждать. Трент способный человек и наверняка справится, если это вообще в человеческих силах.
Дору вроде бы следовало удовлетвориться ответом Роланда. Хоть он и король, но не может пойти наперекор Совету старейшин. Он понял также, что надо принимать в расчет не только закон или обычай, но и здравый смысл. Если могущественный Трент и в самом деле попал в беду там, в Обыкновении, то чем ему сможет помочь он, слабак и мальчишка Дор?
Когда Дор вернулся и пересказал новости Айрин, та огорчилась гораздо меньше, чем он ожидал.
— Старейшины иначе ответить не могли. Они ветхи и консервативны. И, как мне кажется, правы. Нам надо продержаться до возвращения отца.
Дор не поверил, что Айрин вдруг передумала идти на выручку, но от лишних вопросов удержался.
— И кто же поможет продержаться? — спросил он.
Без Айрин, конечно, не обойдется. Ведь она дочь короля Трента.
— Кто? Да все ребята. Чет, Загремел, Гранди.
— Огр, кентавр и голем будут помогать править Ксанфом? — не поверил своим ушам Дор.
— А ты предпочитаешь отдать страну этим старейшинам?
Да, в самом деле.
— Только бы Трент поскорее вернулся, — вздохнул Дор.
— Я хочу этого не меньше. Можешь не сомневаться, — взволнованно подхватила Айрин.
Исчезновение Дора могло вызвать тревогу, поэтому он остался в замке, а принцесса отправилась искать помощников. Первым нашелся голем Гранди. Старина Гранди — а годами он и в самом деле превосходил и Дора, и Айрин, и Чета с Загремелом — был существом прелюбопытным. В мир живых существ он пришел довольно сложным путем. Сначала сотворили голема, то есть куклу из дерева, глины и веревочек. Эта кукла умела двигаться, но не была живой. И только потом в нее вдохнули душу. С этой-то минуты голем и стал по-настоящему живым. Ростом Гранди был не больше локтя и знал языки всех живых существ. Переводить с разных языков — талант весьма и весьма полезный. Именно для того, чтобы этот талант не пылился без употребления, а приносил пользу, и оживили голема Гранди. Теперь Гранди мог помочь Дору. В делах он разбирался неплохо. Но у Гранди была одна слабость — он любил поболтать и посплетничать.
— Сейчас я тебе что-то скажу, но помни — это секрет, — предупредил голема Дор. — Король Трент заблудился в Обыкновении, и я должен править королевством, пока он не вернется.
— Горе Ксанфу! — воскликнул голем.
— Поэтому мне и нужна твоя помощь, — невозмутимо продолжал Дор. — Сколько мне еще править — не знаю, но в делах должен царить порядок. Ты, как известно, все знаешь...
— Совершенно верно. Я люблю совать нос в чужие дела, — согласился Гранди. — Теперь мой нос будет служить тебе. Так вот, слушай. Весь замок хихикает. Из-за чего? Из-за одного сочинения. Некто написал некое сочинение по требованию одной, не будем называть имен, наставницы...
— Без этой новости я проживу, — прервал Дор.
— Судачат еще и о том, как одна девица отправилась поплавать, как говорится, в чем мать родила, а костюм этот, замечу, со времени появления на свет отважной девицы сильно увеличился. К тому же...
— И без этой новости Ксанф не рухнет, — отмахнулся Дор. — Думаю, ты понял, чем можешь мне помочь.
— Чем же?
— Своим умом.
— О да, ум у меня и в самом деле грандиозный, — пробормотал голем. Одна из стен хихикнула.
Тут Айрин привела Чета — кентавра чуть постарше Дора. Но выглядел он гораздо моложе — кентавры взрослеют медленно. Чет был сыном Чери. Это означало, что Чет прекрасно образован, но очень робко проявляет свой волшебный талант.
Все существа, населяющие Ксанф, либо волшебны по своей природе, либо владеют волшебными талантами. Долгое время кентавры считали, что их племя таких талантов лишено. Современные изыскания показали, что кентавры заблуждались. У Чета был волшебный талант — он умел превращать большие предметы в миниатюрные. Воистину симпатичный талант. Многие люди хранили чудесные маленькие фигурки, изготовленные для них Четом. Но талант юного кентавра страдал одним недостатком. Из большого маленькое он сделать мог, а из маленького большое, увы, нет. Отцом Чета был кентавр Честер. От него к сыну перешло упрямство и грубоватая внешность. Через несколько лет сын Чери и Честера обещал стать настоящим здоровяком. Корпя над очередным уроком, Дор, конечно, проклинал весь род кентавров, но Чета он любил, с ним он дружил. Дор объяснил Чету суть дела.
— Разумеется, я хочу помочь, — сказал Чет. Он всегда говорил очень правильно. Так выражаются только существа образованные. Голова на плечах у него будь здоров, да мать все время учит-поучает. Дор сочувствовал Чету. Быть сыном училки Чери наверняка не легче, чем изображать короля. Бедняга Чет прямо помешан на этих правильных словах. — Но сомневаюсь, что смогу помочь, — завершил кентавр.
— Я и так еле-еле справляюсь, — признался Дор. — Еще немного, и всему Ксанфу станет ясно, какой я король. Хороший совет мне сейчас необходим как воздух.
— Обратись к моей матери. Она всегда дает прекрасные советы.

Предыдущая страница 2 Следующая страница


3 Пирс Энтони

— Знаю. Но ее советы подчас бьют слишком метко.
— И надолго запоминаются, — заговорщицки подмигнул Чет.
Когда стемнело, Айрин привела Загремела — сыночка огра Хрупа. Загремел, тоже, в сущности, еще ребенок, был вдвое толще Дора и намного сильнее. Загремел был туповат и безобразен видом, как и все племя огров. Его улыбка испугала бы и саму химеру. Говорил он невнятно, слова произносил как попало. Дор, тоже не шибко сведущий в произношении, трогательно любил Загремела за это свойство. Но Загремел дружил с людьми и постепенно учился у них уму-разуму. А уж другом он был наипреданнейшим. Дор и Загремел дружили много лет.
На этот раз Дор начал очень осторожно.
— Загремел, — сказал он, — мне нужна твоя помощь.
Загремел улыбнулся огромным ртом — словно открылась трещина в грязи на дне пересохшего пруда: — Помогу, о чем речь! Кого надо припечь? — Как и все огры, Загремел говорил стихами и любил задавать взбучки недругам.
— Пока никого, — поспешно ответил Дор. — Но я попросил бы тебя быть всегда поблизости.
На случай, если кому-то взбредет в голову припечь меня...
— Припечь меня? Что за фигня?
Дор понял, что выразился слишком заумно.
— Когда крикну, придешь на помощь. Хорошо?
— Непременно прибегу и сейчас же помогу, — согласился Загремел.
Помощников Дор выбрал на славу. Он мог обратиться за помощью к взрослым, к людям, но вряд ли они поддержали бы его лучше, чем кентавр, огр и голем, его давние приятели и друзья. Началась увлекательная игра под названием «Мы управляем королевством». А король Трент, казалось, просто спрятался в укромном месте и украдкой наблюдает, ставит оценки. Каждый старался изо всех сил.
В одну деревню забрел василиск. Крестьяне насмерть перепугались, потому что взгляд василиска превращает в камень. Василиска надо было прогнать. Дор знал, что на сей раз будет потруднее, чем с Ч. Ю. Морским. Василиски — чудовища, конечно, глупые, но к тому же и страшно упрямые. Можно было бы прихлопнуть его валуном. Поговорить с валуном — и тот с радостью рухнет вниз. Но король Трент специальным указом объявил василисков охраняемым видом.
То было иноземное понятие, завезенное королем Трентом из Обыкновении. Смысл его вот в чем: все редкие существа, какими бы ужасными они ни были, подлежат охране. Дор не совсем это понимал, но раз он пытается сохранить королевство до возвращения Трента, значит, и поступать должен так, как привык поступать Трент. Василиска надо прогнать, но не убивать. Просто убедить, чтобы убрался из деревни. Беда в том, что Дор не знал языка этих зловещих тварей.
Зато Гранди знал все языки! Он нацепил шлем с перископом — волшебное устройство, которое позволяет взгляду сворачивать за угол, чтобы не смотреть прямо на маленькое чудовище, — и отправился на переговоры. Гранди сообщил василиску приятную новость. Некая до ужаса злобная дама-василиск рыщет сейчас в Мертвом лесу к юго-востоку от замка Ругна. Петушок — а василиск оказался кавалером — страшно обрадовался, что где-то поблизости бродит курочка. Гранди сказал правду. Дворцовый страж солдат Кромби обладал указующей магией, талантом указывать нужное направление. Он и указал на лес, когда его спросили, где можно прямо сейчас найти самую злобную даму-василиска. Надо заметить, что разделение племени василисков на петушков и курочек — дело весьма условное. Известно, как василиски появляются на свет. Они вылупляются из яиц, откладываемых петухами в навозную кучу под созвездием Гончих Псов. А высиживают яйца жабы. Иногда, правда, петухи собираются и кладут яйца под созвездием Драных Кошек. Да и не у всякой жабы хватит терпения сидеть неподвижно целых семь лет. Но и василискам не чужды страсти, и им нравится думать, что среди них есть представительницы прекрасного пола. Поэтому забредший в деревню василиск взял ноги в руки и на всех парах — то есть со скоростью резвой улитки — припустил в Мертвый лес, туда, где скучала одинокая дама. Жители деревни вздохнули свободно.
Но подоспело новое дело: перебранка в Бей-Коли — деревне, основанной старыми солдатами бывшей обыкновенской армии короля Трента. Их разоружили, когда Трент стал королем. У каждого из крестьян, бывших солдат, имелось хозяйство, многие привели из Обыкновении жен, чтобы все шло чин чином. Старые солдаты не обладали магией. Зато у их детей, родившихся в Ксанфе, таланты были, как у всех коренных жителей волшебной страны. Старые солдаты развлекались на свой манер — устраивали военные представления, во время которых размахивали деревянными мечами и совершали сложные маневры. Король Трент позволял подобные развлечения — при условии, что никто не пострадает. Тем же, в ком кипел настоящий задор, кто хотел именно убивать, выдавали штыки с разводимых специально для этой цели штыковых деревьев и посылали на охоту за драконами. Обнаглевшие драконы иногда нападали на деревни. Завязывались потасовки, в которых гибли как самые наглые драконы, так и самые драчливые солдаты. Но на этот раз шум поднялся не из-за дракона. Просто жители деревни Бей-Коли, разделившись на два отряда, затеяли очередную потешную войну. Когда дело дошло до подсчета очков, между красными и зелеными разгорелся спор.
Вот как разворачивались события. Красные установили катапульту и выстрелили шаром-хлопушкой. Шар взлетел в самые небеса и там лопнул, испустив облачко дыма, — во время потешных сражений солдатам было запрещено швыряться камнями или другими опасными предметами; солдаты, кстати, негодовали из-за этого приказа. Так вот, красные заявили, что хлопушка не разорвалась, дескать, в поднебесье, а попала прямо в штабную палатку зеленых. Раз палатка разбита — как утверждали красные, — главные стратеги в потешной войне со стороны зеленых, генералы Зеленый Боб и Финтифлюшка, вышли из игры. А значит, выиграли они, красные. Но зеленые не сдавались. Они настаивали, что хлопушка в палатку не попала, а значит, генералы Боб и Финтифлюшка уцелели. Но красные уперлись. Они, мол, обследовали позицию своей катапульты и палатки-мишени, приняли во внимание направление ветра, влажность, давление воздуха и мешающую магию, дважды проверили с помощью Красного Перца и Подружки — главные лица со стороны красных — азимут, склонение и прицел, после чего убедились, что хлопушка просто не могла не попасть в цель. Победа, стало быть, за ними.
Дор понятия не имел, как проверить точность выстрела. Зато это умел Чет. Начальную, среднюю и высшую математику загоняли ему в голову при помощи соприкосновения учебного кнута с тем местом, откуда растет хвост. Чет заново проверил все расчеты, включая расчеты главных стратегов обеих сторон — Финтифлюшки и Подружки; переговорил с военными экспертами об исправленных азимутах и тригонометрических перпендикулярах — ну и выражения у этого тихони Чета! — и пришел к выводу, что снаряд промахнулся на семь и три десятых длины левой ступни Красного Перца. Красные тут же прислали официальный протест. Чет затеял краткий спор, во время которого непристойные математические чары вылетали из его головы вихрями и облачками тумана и сталкивались с такими же вихрями и облачками красных. Пурпурная касательная обвилась вокруг желтого вектора, разломив его пополам; оранжевый косинус выкопал обвисший кубический корень. Чет оказался настолько сведущ, что красные эксперты признали его правоту. Однако, поскольку палатка была диаметром в двенадцать ступней Перца, взаимно признали, что вероятность скользящего попадания была велика, даже с учетом погрешности на ошибку. Признали, что стратег Финтифлюшка все-таки вышел из игры и тем сильно подорвал возможности зеленых. Потешное сражение возобновилось, а Чет вернулся в замок.
Только разобрались с этим, подоспела новая беда. Огромный старый каменный клен свалился на одну из заколдованных троп, ведущих к замку Ругна. Тропой этой пользовались по сто раз на дню. Сворачивать с нее было опасно, потому что слева и справа от тропы рыскали полушки. Попадешь к ним в лапы — сразу превратишься в дуршлаг. Злобные маленькие твари мгновенно выгрызали из жертвы круглые кусочки плоти. Дерево требовалось убрать. Но обычным людям это было не под силу.
И тогда взялся за дело огр Загремел. Схватил молот, прошел по тропе и раздробил каменный ствол. Загремел был еще ребенком, всего лишь вдвое выше Дора, и в полную силу пока не вошел, но огр и в пеленках огр. Громко клацал молот, отражалось от небес эхо, камень разлетался на куски, вздымались облака пыли, поднялась даже небольшая пыльная буря, внутри которой резвились смерчики; обломки клена шрапнелью разлетались во все стороны. Вскоре огр-подросток пробил в стволе проход шириной в тропу. Люди снова могли ходить по ней. Загремел не очень перетрудился. Но взрослый огр, окажись он на его месте, просто поднял бы ствол и отшвырнул в сторону.
Дни шли за днями. Еще неделя миновала, но король с королевой не возвращались. Тревога, переполнявшая Айрин, расходилась от нее прямо волнами.
— Ну придумай же хоть что-то, Дор! — крикнула принцесса в один из дней.
Волна ударила в стену. Орнамент в виде виноградной лозы треснул и обвалился. Такова была сила отчаяния Айрин.
— Старейшины не позволят отправиться на поиски, — напомнил Дор. Он волновался не меньше Айрин.
— Или ты сделаешь что-нибудь прямо сейчас, Дор, или я сделаю твою жизнь совершенно невыносимой!
Дору стало не по себе. Ее слова не были пустой угрозой. В старые добрые времена она играючи доводила его до отчаяния. А что будет, если она приложит все силы?
— Я посоветуюсь... с Кромби, — придумал он.
— Пустая трата сил. Отец в Обыкновении, а Кромби указывает направление только в пределах Ксанфа.
— Посмотрим, — невнятно произнес Дор.
Явился Кромби. И Дор спросил, не укажет ли Кромби на нечто такое, что поможет отыскать короля Трента. Кромби был, можно сказать, универсальным указателем. Указывал путь к чему угодно, даже к идеям. И если сейчас в Ксанфе находится некто, знающий больше других...
Кромби закрыл глаза, завертелся, вытянул руку и показал... на юг.
Вот так удача! Дор просто испугался.
— Значит, на юге и живет тот, кто способен помочь? — робко уточнил он.
— Кромби всегда показывает точно, — заверил старый солдат.
Это был еще крепкий седеющий мужчина. Нрав у него был старой закалки. Кромби имел жену, горную нимфу по имени Самоцветик, и дочь Танди. Самоцветик жила в отдаленных пещерах Ксанфа, а про Танди никто ничего сказать не мог. Самоцветик прятала в земле алмазы, изумруды, сапфиры, рубины, опалы, шпинель и прочие драгоценные камни. Все это готовилось для будущих старателей. Доходили слухи, что Самоцветик сильно переменилась. Стала симпатичной, приветливой и терпеливой. Кромби заходил к ней редко, только когда оказывался поблизости, но Самоцветик и этому была рада. Дор знал, что когда-то Самоцветик была влюблена в его отца Бинка (или Бинк в нее, Дор никак не мог разобраться), но Кромби завоевал ее сердце с помощью любовных чар.
Любовь превратила ее из нимфы в женщину; суть этой перемены Дор, кстати, тоже никак не мог понять. В чем разница между нимфой и, допустим, Айрин?
— Иногда люди неправильно понимают мои показания, но показываю я всегда правильно, — заверил Кромби.
— А этот знаток живет очень далеко? — спросил Дор.
— Наверняка сказать не могу, но, думаю, довольно далеко. Если хочешь, сделаю специально для тебя одну штуку. Три-ан-гу-ля-ци-ю!
Кромби прошел в другую комнату и попробовал снова. И опять рука показала на юг.
— С большей точностью, увы, указать не могу. Но ясно, что это намного дальше озера Огр-Ызок.
Дор знал об этом озере. Ведь Чери обучала его и географии. В озере жило племя донных прокляторов. Они насылали проклятие на любого, кто их потревожил. Когда-то на берегу озера жили огры. Прокляторы прогнали и их. Часть племени огров отправилась на север и обосновалась в области Великой Топи, в Огр-Ограде. Кое-кому из донных прокляторов взбрело в голову преследовать огров, но те задали нахалам хорошую трепку. Идти к озеру Дору не хотелось. Донные прокляторы прогнали огров, а уж с ним расправятся в мгновение ока.
— Ну а зачем туда идти? А вдруг это не поможет? — заныл Дор. — А вдруг прокляторы набросятся?
— Прочисти уши, государь. Я уже все сказал.
Кромби дружил и с Бинком, и с королем Трентом. И он не хотел выслушивать занудные речи юнца, о котором даже соловьи не свистали, когда он, солдат Кромби, уже разводил улетных курочек. Теперь-то он разводит только домашних. Самоцветик за этим приглядывает.
— А как оно нам поможет? — спросила Айрин.
— Да почем я знаю, — холодно ответил Кромби.
Старина Кромби слыл женоненавистником. Вот странно: Кромби давно женат на женщине и ненавидит женщин. Очевидно, он и Айрин считал причастной к ненавистному племени, потому что смотрел на нее как-то особенно. Айрин явно смущалась. Над несмышленышем Дором она еще может потешаться, но Кромби — настоящий мужчина, хоть и старый.
— Наше дело маленькое — направление указывать, — завершил Кромби.
— Да-да, мы очень ценим твою помощь, — поспешил заверить Дор. — Тогда у меня к тебе еще одна просьба. Укажи, если можешь, на нечто такое, о чем мне надо позаботиться, пока я король.
— Это для меня пара пустяков! — сразу согласился Кромби.
Завертелся... и снова показал на юг.
— Другого я и не ожидал! — воскликнул Дор. — Отправляюсь на юг. Буду искать того, кто поможет нам найти короля Трента.
Глаза Айрин засверкали от радости.
— Иногда ты такой умный, почти гениальный! — воскликнула она радостно. Возможность найти родителей — разве это не счастье!
— Умнее Кромби парня нет, — пропел старый солдат и отправился нести службу.
Дор снова быстро переправился к Роланду. На этот раз с ним перелетела и Айрин. В Северной деревне она раньше не бывала и сразу нашла нечто любопытное.
— Что за странное дерево растет посреди двора? — поинтересовалась Айрин.
— Это Джустин-дерево, — ответил Дор, очень удивившись, что она не знает. — Когда-то Джустин был человеком, но твой отец превратил его в дерево лет сорок назад. Еще до того, как впервые отправился в Обыкновению.
— А почему он не превратил его в человека, когда стал королем? — поразилась Айрин.
— А Джустину нравится быть деревом, — пояснил Дор. — В Северянке к нему привыкли, как к родному. Его поливают свежей водой, удобряют, если надо. В тени его ветвей обнимаются парочки.
— Ой, давай попробуем!
Неужели она всерьез? Дор решил не рисковать: — Мы здесь по важному делу. Некогда обниматься.
Айрин мгновенно согласилась.
Король и принцесса заторопились к домику Роланда. Открыла дверь Бьянка, бабушка Дора. Она очень удивилась, что внук вновь здесь.
— Дедушка, — сказал Дор Роланду, когда тот появился. — Кромби указал, что мне нужно отправиться на юг. Там, далеко, за озером Огр-Ызок, меня ждет кое-что важное. Теперь старейшины не станут противиться, ведь так?
— Что ж, можешь попробовать, — хмуро согласился Роланд. — Будущее путешествие как-то связано с исчезновением волшебника Трента? — добавил старик, глянув на Айрин.
— Короля Трента! — нелюбезно поправила Айрин.
— И мы, старейшины, тоже беспокоимся, — примиряюще улыбнулся Роланд. Он говорил спокойно, но твердо. Никто бы не догадался, что этот старик обладает грозным волшебным талантом — оцепенять взглядом. — И нам хочется знать, что случилось с Трентом. Но старейшины не могут позволить, чтобы нынешний король, то есть ты, Дор, глупо рисковал собой. Столь дальнее путешествие, особенно к окрестностям озера Огр-Ызок, старейшины позволить не могут.
— Но мне надо именно туда! — взбунтовался не ожидавший отказа Дор. — Да и не к самому озеру, а южнее. С прокляторами я не встречусь. Если король не исполняет положенное ему, значит, он никудышный король!
— Прекрасная мысль. Жаль, что король Трент не всегда следовал этому правилу, — заметил Роланд. Принцесса сразу залилась краской гнева. — Но путь управления страной не всегда гладок, — продолжал Роланд. — Искусство управления заключается и в том, чтобы выбрать из двух спорных дорог лучшую. Пока что тебе это удавалось, Дор. Думаю, из тебя получится неплохой король. Призываю тебя: остерегайся безответственных шагов.
— Вот и Трент перед отъездом то же мне сказал, — вспомнил Дор. — Мол, когда сомневаешься, все равно выбирай в пользу честности. Не хитри, сказал он мне, будь прям.
— Сказал-то он верно. А вот с Советом старейшин перед отъездом не посоветовался. Разве это честно? Взял и схитрил.
Видно было, что Айрин просто кипит от гнева. Клевета на короля была бы невыносима для нее, королевской дочери, но Роланд сказал правду. Трент обошел Совет старейшин. А может, он уехал не только из-за торговли с Обыкновенией? Это звучит невероятно, но, может, Трент просто бежал из Ксанфа?
— Хочу в постель. Укрыться с головой и ничего не видеть, — жалобно произнес Дор.
— От государственных дел под одеялом не спрячешься. Кобылы-страшилы быстренько выгонят.
— Уже выгоняли, — мрачно признался Дор. — Горничные в замке все время жалуются, что на коврах отпечатки копыт.
— Я хотел бы повидаться с Кромби, — сказал Роланд. — Хочу сам во всем убедиться.
На перенос солдата Кромби из замка Ругна в Северную деревню требовалось время. Бьянка решила угостить внука и Айрин баранками. Баранки росли на бараночном кусте. Айрин принялась выпрашивать семечко с этого куста — у нее ведь была целая коллекция семян.
— Да ты совсем взрослая стала! — всплеснула руками бабушка Бьянка, получше рассмотрев Айрин.
Айрин уронила баранку — но она тут же появилась у нее в руке совершенно целой. Бабушка Бьянка умела повторять время. С ее помощью безвозвратно улетевший миг мог вернуться. И если ты совершил ошибку, волшебный талант Бьянки позволял тебе исправить ее.
— Мерси за комплимент, — пробормотала Айрин. Она уже избавилась от смущения. И тут появился Кромби.
— Я хотел бы, если возможно, сам убедиться в правильности твоих показаний, — объяснил Роланд слегка ошеломленному стражу замка. Роланд со всеми говорил спокойно и уравновешенно и тем заслужил всеобщее уважение. — Будь любезен, покажи, с какой стороны Ксанфу грозит самая большая на сегодня беда.
Кромби послушно завертелся... и снова показал на юг.
— Мои подозрения подтвердились, — сказал Роланд. — В тех местах и в самом деле собираются тучи. Королю нужно отправляться туда. Но помни, Дор, дело очень серьезное, не терпящее никакого легкомыслия. Это будет не увеселительная прогулка, а путь, полный невзгод.
— Что я должен сделать вначале? — невесело спросил Дор. — Подскажи, дедушка.
Ужас таинственного исчезновения короля Трента смыкался вокруг него, грозя разметать и без того хрупкое внутреннее равновесие.
— Первым делом тебе следует получить хороший совет.
— У доброго волшебника Хамфри? — задумчиво спросил Дор.
— Именно у него. Хамфри подскажет лучший путь. А если ты покинешь королевство, Хамфри временно заменит тебя.
— Сомневаюсь, что Хамфри согласится надеть корону.
— А я просто уверена, что он откажется, — вмешалась Айрин.
— На троне Ксанфа может сидеть только волшебник. Если Хамфри одобрит твой путь, уговори его временно побыть королем.
Можно представить, как скривится старый гном!
— Я попробую его уговорить, — пообещал Дор. — Пора в путь. К замку Хамфри дорога долгая.
— Ты же король, Дор. Тебе вовсе незачем идти пешком. Магия все устроит.
— Ах, верно, я и забыл, — пробормотал Дор. Ну и дурак же он!
— Но сначала отправь меня и Кромби в замок, — напомнила Айрин, откусывая кусочек от неизвестно какой уже по счету баранки. — А то придется перебираться через Провал по невидимому мосту, и этот придурковатый провальный дракон будет снизу пялиться.

Глава 3
Волшебство брака

Заклинание сработало, но... Дор приземлился вовсе не в замке доброго волшебника Хамфри, а чу-уть поодаль — на противоположном бережку рва. Ох уж эти заклинания! А если... Ну да! С волшебным заклинанием все в порядке. Просто Хамфри не любит посетителей и всегда ставит на их пути барьерные заклинания. Если хотят поговорить с ним, с Хамфри, то пусть стараются, перелезают. Королей, правда, надо пропускать беспрепятственно, но старый гном, очевидно, забыл об этом. Или выпустил из виду. Надо было, прежде чем отправляться, переговорить с волшебником через магическое зеркало, но Дор ведь так спешил. Поторопился — получай.
Что же делать? Можно покричать, вызвать кого-нибудь из замка, попросить провести. И тут Дор сам себе сказал — дудки! Сам напутал — сам и выбирайся, то есть пробирайся. Однажды, четыре года назад, он уже смог пробраться в замок. Одолеет и сейчас. Найдет путь внутрь и тем докажет, что король из него распрекрасный.
Дор посмотрел на замок, на ров. Четыре года назад вода во рву была чистой, прозрачной, а теперь замутилась и пахло от нее скверно. Да и сам замок изменился. Теперь он напоминал сужающуюся к вершине горную кручу. Ну, сужается и пусть себе сужается. Ничего удивительного. Настолько ничего, что даже подозрительно.
Дор присел на корточки и обмакнул палец в воду. Палец сразу облепила какая-то гадость. Дор понюхал палец и скривился. Но запах какой-то знакомый. Странно...
Пока ясно одно: он не станет переплывать ров или перебираться вброд, пока не узнает, что там, на дне, таится. Конечно, Хамфри своими барьерами большей частью отпугивал и прогонял, а не убивал, но смельчакам и этого хватало. От них требовалось и мужество, и находчивость. Во рву может плавать не только грязь, но и кое-что похуже.
Но пока все было спокойно. Тусклый зеленоватый налет на воде не шевелился. Ждать, однако, можно всего, и в любую минуту.
— Вода, ты кого-нибудь живого в себе прячешь? — спросил Дор.
— Никого живого не прячу, — глухо отозвалась вода. Но Дору почудилась насмешка. Воду вопрос почему-то рассмешил.
— А разных прочих ловушек в тебе нет?
— И разных прочих нет. — На этот раз по воде просто пробежала веселая рябь.
— Ну, чего развеселилась? — требовательно спросил Дор.
Вода прямо заплескалась:
— Узнаешь, чего развеселилась.
Все эти неодушевленные страшно тупы и легкомысленны. Чтобы с ними договориться, их надо или умаслить, или запугать.
Дор поднял булыжник и угрожающе подбросил его на ладони: — Выкладывай, что знаешь, или запущу камнем.
— Караул! — перепугалась вода. — Не бросай! Я буду жаловаться! Я разбрызгаю все, что знаю, а знаю я так немного.
— Пощади, — взмолился камень, — не бросай меня в эту грязь.
— Тогда говори, — потребовал Дор.
— Во рву живет зомби, — раскололась вода. — Зомби — морской змей.
Теперь Дор понял, почему вода хихикала. Зомби — существа мертвые, так что в воде и в самом деле не было живых. Но зомби можно оживить, так что и неодушевленных там не было. Но как мог оказаться зомби во рву замка доброго волшебника Хамфри? Ах да, ведь здесь живет и повелитель зомби! Когда повелитель зомби вернулся в мир живых, возникло маленькое недоразумение. Потому что в замке, который восемьсот лет назад занимал повелитель зомби, теперь жил добрый волшебник Хамфри. У повелителя зомби было право прежнего жильца, а у Хамфри — право нынешнего владельца. Никто из них не хотел ссоры, и оба волшебника решили поделить владения. Пока не отыщется решение получше. Но решение получше не спешило находиться. Повелитель зомби жил поэтому в одном замке с Хамфри и помогал ему отбиваться от визитеров, ведь и сам он не сильно любил людей.
Дор знал, как обращаться с зомби. Ведь даже среди его лучших друзей были зомби. Нельзя отрицать, что они невыносимо пахнут, что от них вечно что-то отваливается, то ухо, то нос, но в остальном зомби ребята вполне приличные. Ума у них, правда, не больше, чем у столов и стульев. Да и о каком уме можно говорить, коли голова похожа на гнилой орех? Обмануть зомби пара пустяков.
— Где-то здесь должна быть лодка. Ну-ка подскажи, — потребовал Дор у камня.
— Лодка вон там, — указал камень. — Да брось ты меня наконец!
Дор увидел лодку и отбросил камень. Тот удовлетворенно шлепнулся на землю и застыл в долгожданном оцепенении. Камни по натуре страшные лентяи. Некоторых из них просто с места не сдвинешь.
Дор подошел к лодке. Это оказалось маленькое каноэ с обшарпанным веслом. Как раз то, что нужно! Но плыть еще рано.
— Эй, ты что, не собираешься на мне плыть? — крикнула лодчонка вслед уходящему Дору. Вообще-то неодушевленные должны помалкивать и ждать, пока он, Дор, их спросит, но столько развелось недисциплинированных.
— Пока не собираюсь, — ответил Дор. — Хочу проведать моего приятеля зомби.
— А, ну иди, иди. Зомби здесь много. Из них получается отличное удобрение.
Дор отошел подальше, чтобы его нельзя было увидеть из замка, присел, набрал грязи и натер ею лицо, руки и свои королевские одежды. Для такого путешествия следовало бы заранее переодеться, но и тут обычная недальновидность сыграла с ним шутку. Дор просто привык действовать наобум.
Затем он отыскал острый камень и распорол одежду.
— О, горе мне! — простонала одежда. — В чем я провинилась? За что меня так безжалостно убивают?..
Но острый камень только посмеивался. Резать и рвать ему нравилось.
Вскоре вид у Дора стал хуже некуда. Он зачерпнул еще немного грязи, спрятал ее в складках одежды и пошел обратно к замку.
Приблизившись ко рву, он стал прихрамывать на манер зомби. Потом уронил на землю несколько комьев грязи.
Новоиспеченный зомби забрался в лодку.
— О-о-о, — жалобно провыла лодка. — Успею ли довезти его до дома, пока он не развалился совсем?
Дор погрузил весло в грязную воду и оттолкнул лодку от берега. Он старался двигаться намеренно неуклюже, хотя с его умением управлять веслами и без старания все получалось отлично. Вода захлюпала и забулькала, когда весло погрузилось в жижу.
Вода всколыхнулась. Зомби морской змей зашевелился на дне. Хляби раздались, и над их вязкой поверхностью показалась огромная заплесневелая голова. Змей раскрыл громадную пасть.
— Привет, дружище, — просипел Дор. — Не подскажешь, где найти повелителя?
Чудовище заколебалось. Невообразимая голова приблизилась к Дору. Змей хотел получше рассмотреть нежданного гостя. Он так пристально всматривался, что его левый глаз вывалился и повис на поблескивающем нерве.
— Шо-о-о? — спросил зомби и дыхнул вонью протухшего лимбургского сыра.
Дор выронил, будто случайно, несколько комочков грязи. Один из них с мокрым шлепком плюхнулся чудовищу на нос. Дор пожалел, что не удалось отыскать чего-нибудь истинно зомбического, какую-нибудь древнюю дохлую крысу. Что ж, будем довольствоваться малым, решил он про себя.
— Хде-е-е? — прохрипел Дор. Надо все время помнить, что у зомби мозгов с гулькин нос, и ни в коем случае не выходить из образа. Хорошо, что роль тупицы не требует большого ума.
Наконец чудовище поняло.
— Та-а-ам, — выдохнуло оно, роняя остатки зубов.
— Спси-и-и-о-о, — просипел Дор, уронив будто еще какую-то часть черепа. Потом взял весло и направился к замку. — Надеюсь, не развалюсь по дороге, — добавил он.
Первое препятствие позади. Морское чудовище хоть и находилось в плачевном состоянии, но легко могло перевернуть лодку и утопить Дора в зловонной жиже. Но мимо стража, у которого мозги каши просят, не сумеет пробраться разве что такой же тупица. А если ты зомби, то вообще проходи свободно. Зомби с зомби не воюют — пользы никакой, а грязи не оберешься. Для зомби Дор выглядел, надо сказать, подозрительно хорошо, озадачивающе прочно, но страж и это простил. Чтобы превратиться в труху, требуется время, и немалое.
Дор пристал к противоположному берегу, около стены замка, круто уходящей вверх. При помощи весла он очистил от грязи участочек воды. Надо ведь умыться. Входить в замок в образе зомби он не собирался. Одежду починить нечем, так хоть лицо будет как лицо.
Он вылез из лодки и тут же понял, что на крутом склоне очень трудно удержаться. Потому что поверхность его оказалась не кирпичной, не каменной, а стеклянной. Из сплошного полупрозрачного, холодного, твердого стекла. Одним словом, стеклянная гора.
Стекло... Так вот он какой, второй барьер добряка Хамфри! Чем выше, тем склон круче. Как же взобраться?
Дор все же попытался. Сделав один осторожный шаг, он понял, что может все же стоять на склоне и очень медленно подниматься вверх. Но идти надо выпрямившись, потому что, как только он наклонялся к горе, что вполне естественно, ноги сразу начинали скользить. А так недолго и в воде очутиться. Ветра, к счастью, не было. Дор выпрямился и начал подниматься.
И тут в небе, пока еще далеко на горизонте, появилось облако. Совсем маленькое облачко. Но оно приближалось и очень быстро увеличивалось, разбухало. Ого, пахнет дождем. Дождь непременно смоет его вниз. Хитрое облачко явилось, как ему показалось, неспроста. Только он начал подниматься — и дождь тут как тут. Надо как можно быстрее взобраться, то есть опередить извержение воды. До вершины, в сущности, недалеко. Если постарается, успеет.
И тут из-за поворота появилось какое-то странное существо и галопом направилось к Дору...
Четыре ноги, хвост, чудная рогатая голова. Дор сделал шаг в сторону... и съехал вниз. Хорошо, что не клюнул носом в грязь.
Морского змея до глубины души удивило его возвращение. Дор встал на ноги, вытер грязь с лица.
— Это кто там бегает? — спросил он.
— Вокругорный копытник, — пояснило стекло.
— Какой-то он странный, этот копытник. Ноги у него...
— Ничего странного. У копытников ноги с левой стороны короче, чем с правой. Поэтому они и могут легко скакать вокруг гор. Чем круче гора, тем больше вокруг нее копытников.
— Что ж я раньше о них ничего не знал?
— Плохо, значит, учили.
— Да ты знаешь, кто моя училка? Сама кентаврица Чери!
— Чери наверняка рассказывала тебе о вокругорных копытниках. Но у плохих учеников, как говорится, в одно ухо влетает, в другое вылетает. С учением все равно как с едой. Не на чем варить, так и не сваришь.
— На что это ты намекаешь?
— Такому тупице, как ты, моих намеков не понять, — отмахнулось стекло.
— Ты, ледяная горка, тоже умом не блещешь! — разозлился Дор.
— А вот и блещу. Я, можно сказать, самый блистающий предмет в округе.
Тут же, словно в подтверждение, сквозь тучу скользнул луч солнца, и гора действительно здорово блеснула.
«Ну что, съел?» — обругал самого себя Дор. Сколько раз давал себе зарок не спорить с неодушевленными! Ладно, решил он, поговорим о другом.
— А этот вокругорный зверь очень опасен?
— О-о-чень. Если помешаешь ему бегать вокруг горы, он тебя...
— Но мне нужно взобраться на вершину.
— Тяжкий жребий тебе выпал!
— Чего?
Стекло тяжело вздохнуло:
— Постоянно забываю, что живые существа не блистают. Снисходя к твоему жалкому уму, объясню: счастливы рвущиеся к вершинам.
— Счастливее не бывает, — съехидничал Дор.
— От твоего остроумия меня трясет.
— Смотри не тресни.
— Хватит болтать. Пошевеливайся, пока дождь не начался. Не то потоки воды смоют тебя... в океан.
— Нет тут никакого океана, — буркнул Дор и снова начал взбираться. — Ну, где океан?
— Где надо, — ответило стекло и принялось напевать странную позвякивающую мелодию.
Теперь Дор наловчился, и подъем пошел быстрее. Он делал так: мягко ставил ногу на всю ступню и одновременно приказывал ей не скользить. Но только он поднялся, как из-за поворота опять выскочил копытник. Копытник громко мукнул. Дор испугался и съехал вниз. Гадкая корова! Еще гаже Зилич!
А грозовая тучка все ближе и ближе. Уже и ветерком потянуло.
— А ну пошла вон! — крикнул тучке Дор.
— Фигушки! — пробасила тучка и дунула. Ветер, ничуть не смущаясь, растрепал Дору волосы.
Дор в третий раз полез по склону. Отчаянным усилием воли, забыв об осторожности, он сумел пересечь полосу едва заметных щербинок — следов копытника. А гора мычала все громче и наконец разродилась песенкой: «Она вокруг горы проскачет, юп-пи-йа!» И тут же копытник — или копытница — галопом выскочил из-за поворота. Он углядел Дора, слегка изменил курс и помчался прямо на него... Копыта размеренно постукивают, рога нацелены вперед, на противника... Рога хоть и тупые с виду, но и такими можно здорово наподдать.
Копытник нарочно мешает ему подняться. Это ясно. Значит, вокругорный копытник и есть третья преграда на пути в замок.
Дор отшатнулся от надвигающегося копытника и поехал вниз. Бешенство охватило его. А оно невозмутимо прогромыхало мимо и скрылось за поворотом.
Снова он лежит в грязи... Ну никакого движения вперед! Это ж надо! Первое препятствие одолел без труда, а потом столкнулся с горой и с коровой — и все! Что от него требуется? Взобраться по склону. Раз. Не столкнуться с копытником. Два. Порознь все очень просто, а вместе — хоть плачь. У него в запасе минут десять. Потом начнется гроза. Туча уже наполовину проглотила солнце.
Осталась одна надежда — на волшебный талант. Стыдно им пользоваться, но сейчас гордость лучше забыть. Надо во что бы то ни стало проникнуть в замок и поговорить с Хамфри. От этого зависит судьба Ксанфа.
— Послушай, стекло! Раз ты такое проницательное, скажи, как проскочить мимо копытника и взобраться по склону раньше, чем польет дождь.
— Молчи! — приказала туча горе.
— Я больше не проницательное. Туча замутила меня тенью, — мрачно ответила гора. И верно. Теперь, под грозовым навесом, гора больше не блистала. Ее глубины потемнели и походили на непроницаемые глубины океана.
— Но ответ из тебя еще не испарился, — не сдавался Дор. — Давай выкладывай.
— Не давай, прячь поглубже! — проревела туча.
— Придется сказать, — с сожалением вздохнуло стекло. — Хотя я с большим удовольствием посмотрело бы, как он шлепается на за...
— Эй, полегче! — предупредил Дор.
— ...дницу и утыкается носом в тину. Но он волшебник, а я всего лишь бедный кремний. Ну ладно. Восприми в себя и преобрази в субстанцию... — На физиономии Дора отразилось столь явное недоумение, что стекло прервало свою заумную речь и возопило: — О небо, дай мне силы перенести слоновье недомыслие живых существ! — Туча пропустила сквозь себя несколько солнечных лучей, и гора снова просветлела. — Скажу яснее, ухвати и пережуй вот что: кому легче всего взобраться по склону?
— Копытнику. Но забраться-то надо мне.
— Нет, еще не дозрел. Ухватывай и жуй, — настаивало стекло.
Совсем недавно король Трент вот так же настойчиво подчеркивал необходимость быть бесхитростным и прямым. Король... и гора? Нет, гора не король. Гора должна знать свое место, а не намекать глубокомысленным тоном, словно он, Дор, слабоумный и вообще ничего не понимает.
— Послушай, стекло... я задал вопрос напрямик.
— Если технически, то наперекосяк. А я отвечаю, как спрашивают. Но ты, я думаю, понимаешь, что я в юрисдикции другого волшебника.
Значения слова юрисдикция Дор не знал, но кое-как сообразил. Просто Хамфри приказал горе держать язык за зубами.
А туча уже готовилась пролиться дождем. Тянуть дальше нельзя.
— Эй, жвачка заумная,, отвечай, — приказал Дор.
— Где жвачка, там и ответ, — ответила гора.
Дор аж онемел от возмущения. Упрямая стекляшка попросту издевается над ним. Он спросил: «Эй, жвачка заумная, отвечай». Гора ответила: «Где жвачка, там и ответ». Но жвачкой заумной он обозвал гору. В горе ответ? Но в каком месте? Где?
— Не узнать тебе ответа, — самодовольно заявило стекло.
— Ах, не узнать! Так я тебе сейчас всыплю сенца, — пригрозил Дор.
— Ты смотри, снова ответик выскочил! — усмехнулась гора.
Опять! Где жвачка, там и ответ... Жвачка... жевать... жевать... СЕНО! Ответ — СЕНО!
— СЕНО! — что есть мочи закричал Дор.
Морской змей принял его вопль за приказ, переплыл ров и неуклюже нащипал на берегу охапку сухой травы. Потом вернулся и положил сено перед Дором.
Дор поблагодарил зомби и поднял охапку.
В который уж раз начал он подниматься по склону, но сейчас ему как раз очень хотелось повстречать копытника. И вскоре его мечта осуществилась. Копытник стоял перед ним, а он перед копытником — с охапкой сена в руках.
Вокругорная скотина выскочила, как обычно, из-за поворота и при виде карабкающегося вверх некопытника замерла в нерешительности. Копытник навострил уши, облизнулся.

Предыдущая страница 3 Следующая страница


Волшебный коридор 4

— Все отлично, прекрасная коровка, — медовым голосом обратился к копытнику Дор. — Это сено. Для тебя принес. Думай и жуй... и жуй, пока думаешь. Я заметил, что у тебя на пастбище маловато корма. А ты потратила много сил — еще бы, так носиться! — и нагуляла аппетит. Ты, конечно, не откажешься сделать перерыв на обед, пока дождик не пошел.
Копытница — это все-таки оказалась дама — широко раскрыла глаза. Они у нее оказались прекрасными и задушевными. Стала принюхиваться к запаху свежего сена, пошевеливая квадратным носом. Розовый язык снова облизнул морду. Копытница была голодна.
— Если я положу охапку на землю, она скатится в ров. Ведь так? — заботливо произнес Дор. — Ты-то его, конечно, выловишь, но представляешь, какой грязью покроется твой корм? Тебе и не захочется есть.
Будто в подтверждение его слов, дунул ветер, вырвал из охапки несколько травинок и швырнул в воду. Копытница забеспокоилась.
— А давай лучше сделаем так, — будто изобретая на ходу, начал Дор. — Я сяду тебе на спину и стану кормить на ходу. Очень удобно! Так ты, во-первых, не потеряешь ни травинки, во-вторых, будешь и питаться, и службу нести. Никто и не подкопается.
— Ммммммууу, — согласилась копытница, пуская слюну. Умом она проницала всего на несколько шагов, зато носом чуяла гораздо дальше. Сделка ей понравилась.
Дор приблизился к копытнице, угостил пучком сена, поднялся еще немного выше по склону и уселся скотине на спину. Левая нога волочилась, а правая висела довольно высоко над стеклянной поверхностью, но сидел он ровно. Дор наклонился вперед, вытянул левую руку и поманил копытницу заманчивым пучком сена.
Копытница совмещала приятное с полезным — жевала и шла вперед. Сжевала один пучок — получила следующий. Дор протягивал корм левой рукой. Чтобы взять сено, копытнице приходилось поворачивать голову тоже влево, и поэтому она понемногу отклонялась в нужную Дору сторону, то есть вверх.
Таким манером они сделали полный оборот вокруг горы и теперь находились выше места, откуда стартовали. Сено неизменно являлось с той стороны, где находилась вершина. Копытница тянулась за сеном, а значит, шла по спирали вверх. Шла прямо к желанной цели.
Еще мгновение — и разразится гроза. Грозу сеном не накормишь! Дор пригнулся, сжал коленями бока копытницы, и та пошла резвее. Второй круг она прошла быстрее, чем первый, а третий — чем второй. Но удача уже готовилась покинуть Дора. Сена слишком мало, до вершины не хватит. И ливня не миновать.
Дор сделал, однако, отчаянную попытку обратить минусы в плюсы.
— Сена осталось совсем немного, — сказал он копытнице, — а гроза все ближе. Я, пожалуй, слезу с твоей спины. А то потом совсем скользко станет. Тебе ведь наверняка нелегко меня везти.
Копытница замедлила бег. Она обдумывала услышанное. Дор решил подстегнуть неспешную коровью мысль: — Я сойду где угодно. Совсем необязательно везти меня вниз. Можно и наверх. Там я не буду мешать тебе бегать вокруг горы. К тому же до вершины гораздо ближе.
Корова разжевала, что в предложении некопытника есть смысл, и затрусила вверх по быстро сужающейся спирали. Крутизна склона была ей нипочем. Дор оказался на вершине. Ну наконец-то!
— Спасибо, коровушка, — поблагодарил он. — Что за глазки у тебя! Просто прелесть! — Хочешь завоевать симпатию женщины — похвали ее внешность. Айрин давно преподала Дору этот урок.
Получив похвалу, словно еще один пучок сена, копытница радостно заспешила вниз. И тут началась гроза. Туча врезалась в остроконечную вершину, брюхо ее разверзлось — хлынул дождь. Стеклянная поверхность мгновенно превратилась в ледяную. Дор едва держался под порывами ветра. Ноги у него разъезжались. В отчаянии он уцепился за вершину. Коровке тоже досталось. Невозмутимая, она без остановки скользила вниз, но при этом тормозила всеми четырьмя ногами. Наконец ей удалось остановиться. И тогда коровка опустила башку, прикрыла хвостом... и заснула. Грозы она не боялась. Почему бы не передохнуть? Идти все равно некуда, а вокруг горы бегать никогда не поздно. Вот дождь кончится, она проснется, отыщет чего-нибудь пожевать...
Ну вот я и на вершине, подумал Дор. Преодолел последнее препятствие. А дальше что? Где вход? Гора совершенно гладкая, без единого отверстия. Неужели он не туда попал? Если так, то он, получается, ПЕРЕХИТРИЛ САМОЮ СЕБЯ.
Сверху лил и лил дождь, холодный и противный. Одежда на Доре промокла, пальцы онемели. Еще немного, и он не сможет держаться, ослабеет, скатится вниз. Прямо в эту мерзкую жижу! Уж лучше смерть, чем позор.
— Но вход должен быть! — с трудом проговорил он.
— И он есть, болван, — ответила вершина. — Твоему уму явно не хватает моей остроты. Ну с какой стати ты перся сюда? Чтобы искупаться? Не верю.
И в самом деле! Где еще быть входу, как не здесь. Он ведь специально выбрал самый трудный путь, потому что знал: самый трудный путь и есть правильный. Так заведено у доброго волшебника Хамфри.
— Яркое стекло, ты проницательно, а я нет. Где же вход?
— Прямо стыдоба! — фыркнуло стекло. — Любой идиот, даже такой тупой, как ты, уже догадался бы.
— Я тебе не любой идиот, — огрызнулся Дор, стуча зубами от холода.
— Верно. Ты самый большой идиот.
— Приятно слышать, — проворчал Дор, но уже не так зло. Разные стекляшки водят меня за нос, а я терплю, подумал он. Чем я лучше какого-нибудь туповатого стола? Да ничем. Охваченный новым приступом ярости, Дор саданул лбом в стекло... и тут же раздался щелчок. Ого... уж не его ли череп щелкнул, как орех?
Нет, он отделался всего лишь небольшой ссадиной. Щелкнуло что-то другое. Он опять ударил... Вот, снова щелчок.
Он ударил в третий раз... ВЕРШИНА ГОРЫ РАСПАХНУЛАСЬ! На вершине попросту лежал КОЛПАЮ. Теперь колпак повис сбоку на массивных петлях. Дор заглянул внутрь и разглядел в полумраке начало винтовой лестницы. ПОБЕДА!
Дор протиснулся в дыру головой вперед, потом извернулся и встал ногами на ступеньку. Затем высунулся и опустил колпак. Наконец-то перестало лить за шиворот!
— ПРОКЛЯТИЕ! — раздался сверху сердитый рев. Это была туча. Она поняла, что жертва улизнула прямо из-под носа.
Дор спустился по лестнице и отыскал кабинет Хамфри. Кабинет был тесно уставлен переплетенными в кожу томами — каждый хранил тысячи тысяч всевозможных заклинаний, — волшебными зеркалами, завален бумагами и кучей предметов, назначение которых знал наверняка только сам хозяин. Кстати, сам хозяин кабинета, то есть добрый волшебник Хамфри, тоже оказался здесь. Просто посреди этого воистину волшебного беспорядка его трудно было разглядеть.
Хамфри был до того мал ростом, что походил на гнома. И сильно морщинистым личиком он напоминал ту же фантастическую братию. Голова и ступни у него были несоразмерно крупные. Тут замечалось сходство с другим семейством — с гоблинами. Посреди головы сияла огромная лысина. Хамфри облысел еще в молодости. Дор не знал, сколько волшебнику лет, а спросить боялся. Хамфри словно вообще не имел возраста. Он олицетворял вечность и незыблемость. Хамфри владел талантом информации. О Ксанфе он знал все и мог ответить на любой вопрос. Но с одним условием: ответ на вопрос имел ЦЕНУ. Год службы! И многие, очень многие соглашались служить. Ну как же, каждому хочется ЗНАТЬ.
— Долгонько же ты пробирался. Едва не опоздал, — пробурчал Хамфри. Ему было безразлично, что Дор промок до нитки и дрожит от холода. — Что-то там случилось, на острове Кентавров. Тебе следует отправиться туда. Там какой-то новый волшебник появился.
Вот так новость! Новый волшебник появлялся в Ксанфе примерно раз в поколение. Дор был последним из родившихся.
— Кто же он? И какой у него талант?
— Он из племени кентавров. Думаю, кентавр.
— Но кентавры ведь, как правило, противятся всему магическому.
— Зато пестуют все разумное. Кентавры очень умные существа.
Среди кентавров давно укоренилось мнение, что магический талант — это нечто неприличное. Поэтому наделенные талантом скрывали его, как скверную болезнь. Но талантливые среди кентавров были! Значит, мог родиться и настоящий кентавр-волшебник. Но если это так, то со временем может возникнуть ужасная путаница. Ксанфом имеет право управлять только волшебник. А вдруг в один прекрасный день Ксанф лишится всех волшебников-людей и останется только один волшебник-кентавр? Согласятся ли подданные повиноваться королю-кентавру? Нет, помолчим пока о людях. Спросим сначала, согласятся ли повиноваться кентавру-волшебнику его соплеменники. Вряд ли. Дор представил себе кентаврицу Чери. Чери ни в коем случае не станет повиноваться такому королю. Раз уж ей вбили в голову, что кентавру быть волшебником стыдно, она будет держаться этого мнения до конца.
— А какой у этого нового волшебника талант?
— Вот и я хотел бы знать! — сердито ответил Хамфри. — Сижу как проклятый, понапрасну жгу магию, почем зря разбиваю волшебные зеркала — и никакого ответа. Еще немного — и свихнусь, скажу, что у этого волшебника нет никакого волшебного таланта.
— А почему же ты решил, что он волшебник?
— А вот в этой головоломке разбираться будешь ты! — Хамфри был огорчен. Не все ему, оказывается, по силам. — Запомни, по Ксанфу бродит кентавр, наделенный мощным, но пока неведомым талантом. Неведение может обернуться бедой для Ксанфа.
Бедой... Беда... Опасность... Ну-ка, ну-ка...
— Добрый волшебник Хамфри, а остров Кентавров случайно не на юге?
— Случайно возле южной оконечности Ксанфа, мой юный друг. Где же ему еще быть.
Дор стеснялся сказать, что не знает, где в Ксанфе живут кентавры. Поскольку Дор был человеком, Чери разрешила ему самому выбрать, изучать или нет историю и общественные отношения других ксанфских существ. Дор, само собой, отказался изучать. И о переселении огров он узнал лишь потому, что Загремел у него когда-то спросил. Чет жил в деревне чуть севернее Провала. Через Провал он пробегал по Невидимому мосту, а потом легким галопом достигал замка Ругна. Кентавры жили и в других местах. Поселения людей, поселения кентавров — и тех, и других в Ксанфе было много. Еще совсем недавно Дора это нисколько не интересовало.
— Солдат Кромби указал, что именно с юга Ксанфу угрожает нечто, — пояснил Дор. — Там, на юге, меня ждет важное дело. Там же я от кого-то получу помощь и смогу потом спасти Трента. Получается, что все совпадает, все сходится.
— А в Ксанфе вообще нет ничего случайного. Кто умный, тот поймет. Значит, тебе на юг, на остров Кентавров. Ну а в наших краях по какому делу?
— Так за этим... за советом.
— Ах, за советом! Старейшины проворонили кое-что и стараются наверстать. Так слушай же. Соберешь своих безусых друзей. Отправитесь в дорогу пешком, как обычные странники. Никаких волшебных перемещений и прочих королевских лакомств. Чтобы разоблачить нового волшебника, надо подойти тихо. Путь займет неделю...
— Неделю? Но старейшины разрешили отлучиться только на день!
— Забавные старикашки! Только на день, только на день, а король Трент взял и укатил у них из-под носа на целую неделю. И они его не стали удерживать.
— Старейшины просто не знали. Трент им не сказал.
— Сказал, голубчик, сказал. То есть немного иначе было дело. Трент посоветовался со мной, а уж потом я сам, чтобы все сохранить в тайне, обратился с просьбой к Совету старейшин. Если бы они были против, я так бы и передал Тренту. Но старикашки согласились.
— А мой дедушка, старейшина Роланд, сказал, что им не говорили, — не сдавался Дор. — Хотя я заметил, дедушка чем-то взволнован.
— Я именно с твоим дедушкой и говорил. Я сам. Не веришь — давай посмотрим в зеркало.
Хамфри указал на стену, где висело магическое зеркало, все покрытое мельчайшими трещинками, — очевидно, именно это зеркало терзал Хамфри, желая побольше узнать о новом волшебнике с острова Кентавров.
— Добрый волшебник Хамфри сказал старейшине Роланду, что король Трент собирается в Обыкновению? — спросил Дор у зеркала. Он постарался построить вопрос как можно точнее. Зеркала с виду намного глубже, чем на самом деле, и соображают довольно туго. Ответы они выдают, но спрашивать надо как можно яснее. «Как аукнется, так и откликнется», — загадочно заметил как-то король Трент. На глупый вопрос глупый ответ — вот что это могло означать.
На растрескавшейся поверхности зеркала возникло изображение — хвост кентавра. Если появляется хвост — значит, зеркало дает ответ отрицательный.
— Зеркало утверждает, что ты не говорил, — сказал Дор.
— Ну, может, я собирался сказать, да забыл, — пробормотал Хамфри. — У меня вообще столько дел, что не мудрено забыть.
На этот раз зеркало показало грудь кентаврицы. Если появляется грудь, значит, зеркало дает ответ положительный. Выходит, Хамфри забыл!
Теперь все ясно. Хамфри, весь в делах, забыл известить старейшин. Старейшины, не получив никаких известий, ничего не узнали и поэтому Трента к себе не призвали. А Трент подумал: раз Хамфри молчит, значит, старейшины разрешили. И уехал. Король Трент и в мыслях не имел никого обманывать, хотя старейшины именно так и решили: обманул. Как хорошо, подумал Дор, что король Трент никого не обманул. Ведь он сам перед отъездом говорил: будь прям.
— Не сомневаюсь, что старейшины не разрешат мне отправиться в путь, — грустно заметил Дор. — Особенно теперь...
— А ты пошли всех старейшин на...
— Хамфри! — неожиданно прозвучал предупреждающий голос. — Не смей ругаться в такой день. Смотри, одно зеркало от твоих слов уже пошло трещинами.
Ах вот откуда трещины! Хамфри отчаялся разузнать о волшебнике и в сердцах заговорил на языке гарпий.
Дор оглянулся. Голос раздался из пустоты, а пустота и была нынешним лицом горгоны... Манящей, статной, красивой, но — о горе! — абсолютно безликой. Лет десять или пятнадцать назад Хамфри произнес заклинание — и лицо горгоны исчезло. Ведь при взгляде на лицо этой красавицы все каменели. Хамфри однажды захотел помочь горгоне и для начала сделал невидимым ее лицо. Время шло, а он и не собирался ничего придумывать. Может, забыл. Ведь о его рассеянности ходили легенды.
Хамфри скривился, словно его укололи.
— И что же такое особенное должно сегодня случиться? — спросил он.
Горгона улыбнулась. Кажется, улыбнулась. По крайней мере змейки, то есть ее волосы, стали извиваться дружнее.
— Скоро все узнаешь, мой волшебник. А теперь переоденься. Только в хорошую одежду, которой ты не пользовался последние лет сто. Пусть моль стряхнет с нее нафталин. — Безликая горгона повернулась к Дору: — Пойдем, государь.
Дор не знал, что и подумать, но покорно вышел из кабинета.
— Э-э... я вам случайно не помешал? Горгона так и заколыхалась от смеха.
— Вот уж кто не может нам сегодня помешать, так это ты. Ведь именно ты... то есть государь должен совершить обряд.
— Обряд?.. — У Дора от удивления просто челюсть отвисла.
Горгона обернулась и склонилась к нему... Как странно выглядит эта пустота... Он опустил глаза и увидел... ложбинку между грудями... Вообще отвел взгляд... Ему стало жарко...
— Обряд бракосочетания, — промурлыкала горгона. — Тебя не предупредили?
— Вроде бы нет. Что у нас в Ксанфе делается! Слова летают мимо ушей просто стаями.
— Летают, милый, летают. Но ты здесь, ты успел, а значит, все в порядке. Связать меня, горгону, священными узами брака с этим старым скрягой — такое под силу только королю Ксанфа. Я охотилась за ним много лет и теперь желаю привязать, да покрепче.
— Но я же... но как же... — залепетал он, открыл глаза, увидел холмы и долины... так близко от себя... увидел пустоту над холмами и поспешно зажмурился.
— Открой глаза, не бойся, — шепнула горгона. — Не окаменеешь, если полюбуешься.
Так она сказала. Но он почувствовал иное... Он почувствовал, что в камень может превратить не только лицо горгоны. А ее грудь, а... В общем, он дал себе команду и открыл глаза, потом еще раз скомандовал и поднял взор от полноты к пустоте и уставился в невидимые глаза.
— И когда... э-э... это произойдет?
— После брачного пира, я надеюсь. Сочту за честь воспламенить и подвигнуть доброго Хамфри к любовным утехам без помощи воспламеняюще-укрепляющего заклинания.
Дор, и так уже красный, покраснел еще больше: — Нет, я хотел узнать, когда состоится обряд.
Горгона нежно ущипнула его за щеку: — Я знала, о чем ты спрашиваешь, Дор. Ты такой простодушный. Айрин потребуется немало времени, чтобы избавить тебя от наивности.
Выходит, и его будущее расписано наперед женщиной... и все женщины, кажется, об этом знают. Наверняка существует некий женский заговор, передающийся из поколения в поколение. К счастью, Айрин не так пышна, как горгона, не так всезнающа. Еще не так. Пока не так.
Горгона привела Дора в какую-то комнату. По всей видимости, это была спальня.
— Ты же промок до нитки. Немедленно переодеваться, — велела горгона. — Мальчишки все такие легкомысленные. Можно подумать, тебя дырявили штыком, как чучело. Ну-ка снимай эти лохмотья.
И горгона протянула к нему руки.
— Нет! — крикнул Дор, хотя весь дрожал в мокрой и рваной одежде. Горгона рассмеялась: — Понимаю. Ты такой милый мальчик. Я пришлю повелителя зомби. Через полчаса будь готов.
Горгона выплыла из комнаты. А Дор... Дор остался со странной смесью чувств. Тут было и облегчение, и опьяненность, и одновременно разочарование, да еще с примесью какой-то вины. Да, такие женщины могут играть мужскими сердцами, как мячиками.
Вошел повелитель зомби, как всегда страшно изможденный, но довольно красивый мужчина. Они обменялись суровым рукопожатием.
— Никогда не забуду, что именно тебе, волшебник, обязан я счастьем своей жизни, — промолвил повелитель зомби.
— Раз ты сумел дать счастье Милли, мы квиты, — ответил Дор. Слова повелителя зомби понравились ему. Он оживил когда-то повелителя зомби, потому что знал — любовь Милли к этому странному человеку безмерна. Но во время того путешествия он и сам многое приобрел, то есть многому научился. Научился быть мужчиной. С тех пор прошло несколько лет, многое из мужского опыта он позабыл — недаром горгона обошлась с ним как с сопливым мальчишкой, — но ничего даром не проходит. Прошлый опыт когда-нибудь всплывет и поможет ему.
— Ошибаешься, я никогда не смогу расплатиться, — мрачно возразил повелитель.
Дор не захотел спорить. Он был счастлив, что помог повелителю и Милли обрести друг друга. Тут он припомнил кухарку Дорин и ее просьбу — пригласить Милли с семейством в гости к призракам замка Ругна. Ну а повелителя зомби, естественно, к зомби...
Дор стал придумывать подходящую пригласительную фразу.
А повелитель зомби тем временем извлек элегантный костюм, будто на Дора шитый, и помог ему переодеться.
— А теперь освежим в памяти церемонию, — сказал повелитель и вытащил какую-то книгу. — Наше с Милли бракосочетание уже позади, у нас есть опыт, и мы смогли дать кучу полезных советов. Я дам знак, и ты прочтешь слова обряда.
Дор раскрыл книгу.
«ОБРАЗЦОВЫЙ ТЕКСТ ОБРЯДА, ПОСРЕДСТВОМ КОЕГО СОЧЕТАЮТСЯ БРАКОМ ПОЖИЛЫЕ ВОЛШЕБНИКИ и ОБОЛЬСТИТЕЛЬНЫЕ ЮНЫЕ ДЕВЫ», — прочел он на первой странице. Уж не сама ли горгона сочинила заглавие? В обряде не было ничего мудреного. Слова ведущего, то есть Дора, были написаны черными буквами, слова жениха — синими, невесты — розовыми.
«СОГЛАСЕН ЛИ ТЫ, ДОБРЫЙ ВОЛШЕБНИК ХАМФРИ, ВЗЯТЬ В ЖЕНЫ ЭТО ПРЕЛЕСТНОЕ СУЩЕСТВО, И ЛЮБИТЬ ЕГО, И ЗАБОТИТЬСЯ О НЕМ ДО КОНЦА ДНЕЙ СВОИХ?» «Что ж, смысл тут есть, — мысленно согласился Дор. — Вряд ли Хамфри переживет горгону. Но вообще-то от таких слов всегда веет каким-то холодом».
— Я думаю, это очень простой обряд, — сказал Дор. — Если у нас есть минута... мне тут надо тебе...
— И минута, и две, и три, но не четыре и тем более не пять, — сдержанно улыбнулся повелитель зомби.
Дор тоже улыбнулся, но во весь рот. Когда они впервые встретились, повелитель зомби был куда худее и гораздо бледнее. С тех пор он поправился и повеселел. Семейная жизнь явно пошла ему на пользу.
— Я обещал привидениям и зомби замка Ругна, что твоя семья вскоре приедет погостить. Знаю, тебе, повелитель, не нравится жить среди обычных людей, но если ты все же отыщешь такую возможность...
Волшебник сдвинул брови:
— Я перед тобой в неоплатном долгу. И если ты настаиваешь...
— Нет, здесь только твоя воля, — поспешно заверил Дор. — И для них, там... они ведь сразу почувствуют, что тебя вынудили приехать.
— Подумаю. Поговорю с женой.
Тут и Милли появилась. Как всегда прелестная, несмотря на чудовищный возраст — восемьсот тридцать пять лет. Милли все еще владела талантом очаровывать, хотя до пышных форм горгоны ей далеко. Дору стало неловко. Он вспомнил, как страдал по ней в былые годы.
— Разумеется, мы поедем, — прощебетала Милли. — И с удовольствием. Разве не так, Джонатан?
Повелитель зомби хмуро кивнул. Решение было принято.
— Пора, — сообщила Милли. — Жених и невеста готовы.
— Невеста, возможно, и готова, — сухо заметил повелитель, — а вот жениха, подозреваю, придется тащить на веревке. — Он повернулся к Дору и приказал: — Спускайся в главный зал. Там уже собираются гости. Когда ты войдешь, они займут свои места.
Дор взял книгу и стал спускаться по винтовой лестнице. Восемьсот лет назад здесь все было по-другому, но в этом нет ничего странного. Изменился сам замок, изменилось и то, что внутри.
Дор вошел в зал... и застыл от изумления. Он увидел не просто большой зал, а огромный — на вид больше, чем весь замок, — величественный собор. Массивные колонны и украшенные орнаментом арки поддерживали стеклянный купол потолка. Вдали виднелось возвышение, сделанное, как ему показалось, из чистого серебра. Громадные окна были из цветного стекла — наверняка стеклянная гора с изнанки была цветной. В воздухе висел, сияя, огненный шар, словно на бракосочетание столь выдающихся особ пригласили само солнце. Дора всегда интересовало, чем занимается солнце, когда его закрывают тучи. Теперь он знал — в эти минуты солнце гостит на таких вот пышных свадьбах. А что будет, если гроза кончится, а солнце не успеет...
Ну а гости собрались еще чудесней! Просто сказка сказок! Их было множество, любого вида и звания. Люди, полулюди, чудовища. Чудовищ было очень много. Мелькали грифоны, драконы, сфинксы, русалки, водяные. Тут бандикута, там эльфы. Кучка гоблинов. Стайка гарпий. Хоровод фей. А вон та-а-м кто? Ужас, это же сами полушки! В воздухе вьется облачко фруктовых мух. И прикольные кактусы пришли, не побрезговали. Вход охранял сам огр Хруп, отец Загремела. Рядом с таким гигантом высоченная дверь казалась крохотной калиткой.
— Общество смешанное. Я бы даже сказал, слишком смешанное, — пробормотал Дор.
— Многим из гостей добрый волшебник Хамфри в свое время дал ответ. У многих с ним были важные сделки, — пояснило окно.
— Именно поэтому они и припер... пришли? Причудливый демон в очках отвлекся от беседы с нимфой и подлетел к Дору: — Позволь представиться, государь, я Борегар, демон, служу там, внизу. Интересуешься, почему мы все здесь собрались? Мы собрались здесь, позабыв раздоры, отнюдь не потому, что так уж любим старину Хамфри, а потому, что никто из нас не хочет упустить возможность полюбоваться, как его наконец свяжут брачными узами. И с кем свяжут! С горгоной! Более страшного существа магия еще не являла на свет! Пройдем, прошу тебя. Ты должен занять свое место.
И демон провел Дора по центральному проходу к серебряному возвышению. Слева и справа толпились причудливейшие существа. Дор заметил знакомую физиономию. Гранди! И этот ухитрился проскользнуть в замок! Ну да, такое событие. Кстати, вся толпа гостей тоже ведь преодолевала барьеры. Но когда он карабкался на вершину, вокруг никого не было. Странно...
— О, ты, должно быть, король Дор! — раздался возглас. Дор оглянулся. Перед ним стояла красивая дама. Платье ее так и сияло драгоценностями.
— А ты наверняка Самоцветик? — в свою очередь воскликнул Дор. Бриллиант в ее волосах сверкнул как молния и почти ослепил его. Это был громадный бриллиант с тысячей, как ему показалось, граней. — Та самая сидящая на россыпях драгоценных камней, супруга солдата Кромби?
— И как ты догадался! — всплеснула руками Самоцветик, так и заискрившись сапфирами, гранатами, опалами и сотней других камней. — Ты так похож на своего отца Бинка. Он не приехал, зато ты здесь. Это просто чудесно.
Дор вспомнил, что Самоцветик некогда любила Бинка. Может, поэтому Бинк и не приехал. Новая встреча с давней любовью смутила бы и его, и ее.
— Сожалею, что моя дочь Танди не приехала вместе со мной на торжество. И она бы с тобой познакомилась, — вздохнула Самоцветик. — Встреча эта, кто знает, могла бы... — Самоцветик не договорила, но Дор понял ее мысль. Самоцветик когда-то любила Бинка. Дор — сын Бинка.
Танди — дочь Самоцветика. Нить их давней любви связывает неким таинственным образом и их детей. Дор и Танди почти как брат и сестра. Нет, слова тут бессильны что-либо объяснить.
Самоцветик положила ему на ладонь какой-то драгоценный камень: — Собиралась подарить Бинку, но юный Дор заслуживает не меньше. Теперь у государя всегда будет свет.
— Гм, спасибо, — отнюдь не галантно поблагодарил он, потому что просто не знал, как себя вести в таких случаях. Потом сунул камень в карман и подошел к нетерпеливо поджидающему Борегару. Они направились к возвышению. Едва Дор ступил на него, шум в зале стих. Церемония началась.
Заиграла музыка — знакомая всем мелодия, исполняемая только на свадьбах. Дор испугался. Он никогда не участвовал в брачных церемониях и страшно боялся сделать что-то не так. Пестрый сброд застыл в молчании, с нетерпением дожидаясь драматической развязки. Наконец-то добрый волшебничек попался!
Сбоку послышался шорох. Появился жених. На нем был темный костюм, слегка траченный молью, — наверное, моль-управительница не пронафталинила как следует. Вид у Хамфри был нахохленный. Повелитель зомби безжалостно тащил его вперед. «Я пережил, и ты переживешь», — прошипел повелитель жениху, но так, что и прочие услышали. Гробовое молчание зала нарушил смешок какого-то чудовища. На Хамфри было написано, что он вряд ли переживет, что еще немного — и вызывайте похоронную команду. Видя, как страдает бедняжка Хамфри, гости радостно скалили зубы — разнообразнейшие, надо сказать. Зрелище им нравилось.
Музыка заиграла громче. Мелодию на органе исполняла, как заметил Дор, маленькая, но злобная путана. Она ловко давила щупальцами на клавиши. Так вот почему в музыке слышался какой-то хищный напор!
Повелитель зомби, неотразимый в своем строгом траурного цвета костюме, энергично, так что чуть не сбил с ног самого Хамфри, прошелся по одежде жениха щеткой, крепко взял его за руку и повел вперед. Музыка ударила с откровенно мстительной громкостью.
Один из демонов в первом ряду взмахнул хвостом и произнес, наклонившись к соседу: — Счастья не узнаешь, пока не женишься.
— А потом узнаешь, да деваться уже некуда! — отозвались голоса из задних рядов.
Гости зааплодировали.
Волшебник снова уперся, но хватка повелителя зомби была неумолима, как сама смерть. Хорошо еще, что зомби не явились. Ходячие мертвецы — слишком даже для такой свадьбы!
Полились возвышенные аккорды. В зал вступила процессия невесты. Впереди, сияя в уборе подружки невесты, шла Милли-дух. При виде ее, чудовища-господа так и взвились. Дор вспомнил, что роль подружки должна исполнять незамужняя девушка; но Милли восемь столетий пробыла незамужней девушкой, так что все в порядке.
Вот наконец и сама невеста! И прежде удивительная, а теперь просто изумительная! Лицо ее скрывала вуаль, поэтому усомниться в потрясающей изумительности красоты горгоны было невозможно. Но гости большей частью всячески отводили глаза. Даже храбрейшие драконы и путаны не решались взглянуть.
Вслед за горгоной шагали мальчик и девочка, красивые, как ангелочки. Эльфы, сразу решил Дор. Но ошибся. Это были дети Милли и повелителя зомби — близнецы-трехлетки. Детишки очень мило несли концы длинного шлейфа. Одарены ли крошки волшебным талантом? И каким? Иногда это ясно уже при рождении. Когда он, Дор, родился, все сразу поняли. А вот талант Бинка так и не проявился, хотя отец несомненно талантлив. Дор знал, что сам король уважает таинственный талант Бинка. Но у большинства талант проявлялся не в младенчестве и не в старости, а где-то посредине, между детством и взрослостью.
Снова стало тихо. Все замерли в нетерпеливом ожидании. И в наступившей тишине горгона медленно прошла вперед. Дор с легким удивлением заметил, что горгона надела темные очки, привезенные из Обыкновении. Они смутно темнели под вуалью, и казалось, что у горгоны есть глаза.
Наконец свершилось. Хамфри и горгона встали рядом. Рослая невеста и крохотный жених. Музыка стихла. Но спокойствие никого не обмануло. Это было просто затишье перед бурей.
Повелитель зомби кивнул Дору. Настало время прочесть слова обряда и окончательно затянуть узел.
Дрожащими пальцами Дор перевернул страницу. Хорошо, что Чери научила его читать. Теперь надо просто смотреть на страницу и повторять написанное. И ошалевшая от волнения голова не сумеет его подвести. Произнесет, что написано, — и делу конец. Дор знал, что на самом деле Хамфри вовсе не прочь стать мужем горгоны, но боится именно этого — ЦЕРЕМОНИИ БРАКОСОЧЕТАНИЯ. Она пугает всех мужчин. Церемонии вообще придуманы только для невест и их матушек. Сейчас он, Дор, король Дор, исполнит свой долг, а в награду получит знание, как все происходит. Но колени у короля подгибались, как вареные макароны. Уф, как трудно обретать опыт!
И он начал читать:
— Мы собрались здесь, чтобы ОКРУТИТЬ ЭТОГО НЕСЧАСТНОГО ИДИОТА...
Публика зашевелилась. Рыдающие матроны застыли на полувсхлипе. Мужчины всех видов усмехнулись. Король моргнул. Правильно ли он прочитал? Да, вот эти слова, совершенно четко написано. Может, с правописанием у него не все в порядке, но читает он хорошо.
— ...С ЭТОЙ РАСПУТНОЙ ДЕВКОЙ...
Демоны сдавленно захихикали. Из-под вуали невесты, зашипев, показалась змеиная голова. Нет, что-то не так.
— Но тут так написано, — возразил Дор, тыкая в книгу, — ВЖИК ИЗ ТЕСТА ДОЛЖНЫ...
И тут вмешалась подружка невесты — Милли-дух.
— Лакуна! — строго взглянула она на дочь. Маленькая дочка Милли вздрогнула.
— Ты изменила текст?
Теперь Дор все понял. Талант малышки — изменять написанное пером! Вот откуда неприятности.
— Дети есть дети, — пожал плечами повелитель зомби. — Я хотел, чтобы шлейф несли зомби, но Милли не согласилась. Попробуй прочесть снова.
Зомби, несущие шлейф] Дор не мог не согласиться с Милли: вонь и могильная плесень не для таких событий.
— Лакуна, исправь текст, — велела Милли.
Девочка только вздохнула.
Дор поднял книгу. Но теперь с середины страницы на него смотрел КАКОЙ-ТО ГЛАЗ. Глаз подмигнул.
— И что теперь? — спросил Дор.
— Ась? — спросила книга. А рядом с глазом появилось УХО.
— Хиатус! — сердито крикнула Милли. Братец Лакуны так и подскочил. — Прекрати немедленно!
Хиатус тоже вздохнул.
Ухо и глаз исчезли. А у мальчика, значит, вот какой талант!
Дор взглянул на текст. Заглавие гласило: «РУКОВОДСТВО ПО ПРОСТЫМ ПОХОРОНАМ». Дор строго взглянул на Лакуну. Сразу же появилось правильное заглавие: «РУКОВОДСТВО ПО ОБРАЗЦОВЫМ СВАДЕБНЫМ ЦЕРЕМОНИЯМ».
На этот раз Дор успешно прочел большую часть текста, хотя носы и уши вырастали в самых неожиданных местах. А однажды даже на золотом шаре в центре зала появилась какая-то рожа, но на шар никто не смотрел, и все прошло спокойно.
— Согласен ли ты, добрый волшебник Хамфри, чтобы эта обольстительная безликая женщина горгона стала тво... — Он запнулся, потому что дальше шли слова «твоей цепью и ядром». Дор подумал и продолжил: — ...ей законной женой, которой ты станешь владеть и управлять, И СЖИМАТЬ И ВЫКРУЧИВАТЬ, пока она... гм... и в здравии и в болезни, НА ТЕ ЖАЛКИЕ НЕСКОЛЬКО ЛЕТ, КОТОРЫЕ ТЫ ПРОТЯНЕШЬ ПЕРЕД ТЕМ, КАК ОТБРОСИТЬ КОПЫТА... гм, ПОКА ВЫ ОБА НЕ СТАНЕТЕ ПРОГНИВШИМИ ЗОМБИ... гм, пока смерть не разлучит вас...
Дор совсем потерял нить подлинного текста. Хамфри не сразу дал ответ.
— Что ж, — пробормотал старик, — брак несет с собой как хорошее, так и плохое.
— Отвечай как положено, — прошептал повелитель зомби, толкнув его локтем.
Хамфри побагровел от злости, но в конце концов сдался.
— Думаю, что да, — промямлил он. Теперь король обратился к невесте: — И согласна ли ты, ПОЛУРАЗЛОЖИВШАЯСЯ ДИЧЬ, взять в мужья этого СКРЮЧЕННОГО СТАРОГО ГНОМА... гм...
Снова ошибся! В толпе зашлось от хохота какое-то чудовище.
— Взять в мужья доброго волшебника Хамфри, — исправился Дор.
— Согласна!
Дор посмотрел в текст. Примерно так невеста и должна была ответить.
— Оковы! — торжественно объявил он. О нет!
Мрачный повелитель зомби протянул ему кольцо. На ободке кольца раскрылся глаз. Повелитель взглянул на сына. Глаз исчез. Дор подал кольцо Хамфри.
Горгона подняла свою прелестную руку. В ее волосах зашипела змейка.
— Эй, не хочу на горгонский палец, — заупрямилось кольцо. — Не хочу погибать!
— В пасть к зомби морскому змею захотело? — угрожающе спросил Дор.
Кольцо сразу одумалось, и Хамфри неуклюже надел его на палец горгоны. Сначала он перепутал пальцы, но горгона мягко поправила его.
Дор снова уткнулся в руководство: — Отныне объявляю вас КРАСАВИЦЕЙ И ЧУДОВИ... гм... властью своей, я, король СЕЙФОВ... то бишь КСАНФА... объявляю вас ВОЛШЕБНИКОМ И ЖЕНОЙ.
Ну вот и хорошо, сумел-таки добраться до конца. Но остались заключительные слова: — А теперь ПОТАНЦУЙТЕСЬ... нет, ПОМОЛИТЕСЬ... то есть...
Горгона взяла Хамфри за плечики, откинула вуаль и от всего сердца поцеловала супруга. Гости захлопали в ладоши, из дальнего угла донесся скорбный вой. Это морское чудовище громко печалилось, что добрый волшебник утратил невинность.
Милли была вне себя от гнева:
— Вот поймаю вас, Хи и Лаки...
Но маленькие пройдохи уже удирали во все лопатки.
Гости перешли в другой зал. Там были сервированы закуски. Раздался визг. Милли обернулась и побледнела — вот такой она была прежде, в призрачные годы.
— Джонатан! — схватилась она за сердце. — Ты все-таки их позвал!
— Ну надо же было кому-то подать торт и пунш, — стал оправдываться повелитель зомби. — Все были очень заняты. Не просить же гостей помогать.
Дор всмотрелся в толпу и понял, почему схватилась за сердце Милли-дух. Зомби! Зомби в ливреях и строгих костюмах расхаживали среди гостей, предлагая отведать торт и пунш. Они уже успели испачкать пирожные, замутить вино, разлитое по бокалам. У гостей резко пропал аппетит.
Всевозможные чудовища, убедившись, что Хамфри после поцелуя не превратился в камень, страстно возжелали поцеловать невесту. К закускам их теперь не тянуло, а за поцелуем невесты выстроилась длинная очередь.
Милли взяла Дора под локоть:
— Все прошло хорошо, дорогой король. Насколько я знаю, ты собираешься на остров Кентавров. Мой муж сможет тебя заменить...
— Повелитель зомби сможет меня заменить? — И тут он понял, что замены лучше и не придумаешь. — Я понял! Он же волшебник. И прекрасно справится. Но ведь повелитель зомби такой нелюдим и не любит вмешиваться в государственные дела.
— Но мы же так или иначе собирались в гости к зомби и призракам. Поехать погостить — что может быть проще и дальше от политики?
Милли оказала ему неоценимую помощь. Только она могла заставить повелителя зомби принять на себя королевские хлопоты.
— Благодарю, Милли. Думаю, призракам понравятся близнецы.
— Мои детишки всех там поставят на уши.
— Обязательно поставят!
— Пойдем к чудовищам, — предложила Милли и взяла его за руку. От ее прикосновения Дор весь затрепетал. — Как поживает Айрин? Думаю, в один прекрасный день она сотворит с тобой, король, то же, что мы, женщины, обычно делаем с волшебниками.
— А может, у меня другие планы! Тебе это не приходило в голову? — сердито ответил Дор. Может, он и рассердился только для того, чтобы победить очарование Милли. Сейчас ей можно было дать не восемьсот лет, а восемнадцать!
— Честно говоря, не приходило, — ответила Милли. — А ты надеешься, что сможешь отвертеться?
— Сомневаюсь. Но сначала надо отыскать таинственного волшебника на острове Кентавров. И еще я надеюсь, что король Трент вскоре вернется.
— Я тоже надеюсь. И королева вернется. Ведь это она помогла мне стать живой. Она и твой отец. За это я им буду вечно благодарна. И тебе, Дор, за возвращение Джонатана.

Предыдущая страница 4 Следующая страница


5 Пирс Энтони

Она всегда называла повелителя зомби только по имени.
— Я и сам был счастлив, когда отыскал целебную воду.
Тут пестрая толпа разнообразнейших существ окружила их, и Дор волей-неволей отвлекся. Каждый хотел что-то сказать королю. Дору было неловко и так же тревожно, как доброму волшебнику Хамфри у алтаря. «Интересно, что испытываешь, когда женишься?» — подумал он.
— Скоро сам узнаешь! — злорадно хмыкнула книга. Он все еще держал ее в руках.

Глава 4
Голодная дюна

Путешественники обсудили, какой дорогой идти. На юг по суше через центральную часть полуострова? Нет, это неразумно. В давние времена Бинк, отец Дора, прошел на юг этим же примерно путем и столкнулся с большими неприятностями. Тут и озеро Огр-Ызок, населенное злобными прокляторами, и драконы, и глубокие пропасти, и полушки, и обширные пространства, поросшие колючим кустарником. К тому же совсем рядом область Магической Пыли. Запорошит — и мозги набекрень.
А если пойти берегом? Если берегом, то рядом будет открытое море. Тоже, знаете ли, не мед. Ведь в море живут гигантские морские чудовища, вечно голодные. Морские чудовища не лучше сухопутных драконов. А там, где магическое поле Ксанфа слабеет, начинается царство обыкновенских чудовищ. Зубастые аллигаторы, белые акулы, голубые киты...
Ну, тогда... плыть по мелководью! Вдоль берега! Крупные морские чудовища на мелководье не заплывают, потому что мелко, а крупные сухопутные не заходят, потому что мокро. Загремел будет охранять. В общем, если повезет, они пройдут успешно... Старейшины со скрипом, но согласились его отпустить. Все-таки повод нешуточный. По их настоятельной просьбе Дор захватил в путь кое-какие защитные средства из арсенала замка Ругна — волшебный меч, ковер-самолет и спасательный обруч. Айрин взяла с собой сумку с семенами. Если понадобится, она мгновенно вырастит что-нибудь съедобное или отпугивающее.
Плыть решили на волшебной лодке. Она идет быстро и бесшумно, ее легко можно перетаскивать через песчаные отмели. Надо лишь наловчиться управлять суденышком, направлять его, куда нужно, и за один день и одну ночь оно доставит их к острову Кентавров. Плыть действительно гораздо удобнее, чем идти пешком. Чет, хорошо успевающий и по географии, неплохо знал очертания береговой линии: именно ему поручили провести лодку мимо предательских отмелей и опасных глубин. Старейшины, обеспокоенные предстоящим, решили все устроить на совесть.
Отправились в путь ранним утром с ближайшего к замку Ругна пляжа — пляж перед этим очистили от чудовищ. Денек выдался что надо, на море было тихо-претихо. Поплыли узким проливом и длинной цепочкой коралловых островков. Это был самый безопасный — так считали — путь. Вообще, путешествие обещало стать не только безопасным, но и скучным. Но все могло измениться, причем в одну минуту. В Ксанфе так бывает, и довольно часто.
Они плыли на юг по проливу уже целый час. Дору надоело глазеть на проползающие мимо острова, но успокоиться он не мог. Подумать только, ведь им предстояло отыскать волшебника-кентавра! Ксанф такого еще не знал, если не считать Германа-отшельника, который, в сущности, был не волшебником, а лишь очень талантливым кентавром, — Герман-отшельник умел создавать манящие огоньки.
Загремел тоже скучал и томился. Он привык много ходить, размахивать топором, драться, и это слишком легкое путешествие его попросту сердило. Дор хотел было предложить Загремелу сразиться в крестики-нолики — этой восхитительной игре он научился у сына одного солдата-поселенца, — но передумал. Все равно ясно, кто выиграет, ведь ог-ры не очень сообразительные ребята.
Гранди развлекался болтовней с проплывающими мимо рыбами и прочим морским населением. Каких только сплетен он не наслушался, просто поразительно! Пронырливый рыба-пила завел роман с супругой рыбы-молота. Молот заподозрил неладное и вскорости вышиб пиле зубы. Некий морской шприц завел привычку наведываться к подводному источнику пресной воды и насасываться до упора — пьянел, негодяй, от редкого напитка. А одна маленькая улитка однажды в полночь... А одно благородное тресковое семейство в один прекрасный день...
Айрин тем временем разговорилась с кентавром: — Ты такой умный, Чет, а магией владеешь... ну... слишком простой. Почему так?
— Талант дается свыше. Его нельзя выбрать по собственному вкусу, — философски заметил Чет. Он лежал посредине лодки и чувствовал себя, кажется, неплохо. — А нам, кентаврам, к магии следует подходить особенно осторожно, поскольку сама возможность существования магии среди племени кентавров признана совсем недавно... А моя мама...
— ...вообще считает магию непристойностью, — закончила за него Айрин.
— Мама считает, что в магии нет ничего позорного, когда ею владеют... существа низшего порядка.
— Допустим, люди, — с угрозой в голосе подсказала Айрин.
— Надо относиться к таким вещам более спокойно. Мы, кентавры, не против людей, а люди именно магией в значительной мере восполняют свои недостатки.
— Если люди такие жалкие существа, то как же они правят Ксанфом? — сурово спросила Айрин. Дор прислушался. Это интереснее, чем рыбьи сплетни.
— А так ли уж несомненно, что именно люди правят Ксанфом? Я бы сказал, что это спорный вопрос, — невозмутимо продолжил Чет. — Не исключено, что драконы на северных окраинах считают иначе. Но мы, кентавры, не отнимаем у вас права думать, что правите вы. Если вы укажете на какого-то человека и скажете: «Вот он будет править Ксанфом», — мы не станем противиться. Но лишь до тех пор, пока этот человек не начнет вмешиваться в важные дела.
— А что у вас считается важными делами?
— Кентавры живут в очень сложном мире. Тебе не понять.
— Ах вот как! — возмутилась Айрин. — А ну выкладывай, что это за сложности.
— Я не вправе выкладывать. Разглашать запрещено.
Дор почувствовал, что хвостатый зазнайка сейчас получит. Недалеко от Айрин лежали семена. И кое-какие из них уже начали с легкими хлопками прорастать, пускать ростки и корешки. Короче, Айрин гневалась, но по-девичьи умело скрывала это.
— Но у людей в руках самое классное волшебство!
— Конечно, если вообще ценить его.
— А вот что бы вы, кентавры, запели, если бы мой папа, король Трент, начал превращать вас... во фруктовых мух?
— Фрукты — еда, — вмешался Загремел. — Мечи их сюда!
— Обжорство — грех, сын мой, — заметил Гранди. — До завтрака еще два часа.
— Эй, я сейчас выращу хлебное дерево, — пообещала Айрин. — Посмотришь, как оно взойдет.
Айрин выбрала нужное семечко и сунула в один из горшков с землей — их тоже предусмотрительно захватили с собой.
— Расти, — скомандовала она. Семечко пустило росток. Огр наблюдал с жадным интересом — скорей бы появилось дерево и угостило его пухлой буханкой.
— Король Трент не стал бы превращать кентавров в мух. Это глупо, — отозвался Чет. — Мы, кентавры, с королем не ссоримся.
— Да вы его просто боитесь. Вам выгодно с ним ладить.
— Ошибаешься, Айрин. Кентавры — прирожденные стрелки из лука. Никто не смеет к нам приблизиться, если мы того не желаем. Мир с Трентом — это наш собственный выбор.
— А как ты относишься к собственным магическим способностям? Ты никогда об этом не говорил, — ловко перескочила на другую тему Айрин. — Ты такой умный-разумный, а умеешь всего-навсего уменьшать валуны.
— Как сказать, как сказать. Да, я всего-навсего дроблю валуны. Но известно ли тебе, во что я их превращаю? Так вот, я превращаю валуны в россыпи мелких камешков, именуемых кальками. И потом с помощью этих ничтожных кусочков и проводятся калькуляции, то есть сложные расчеты. Так что и мой скромный дар не без пользы...
— Чудовище приближается, — вмешался Гранди. — Тут одна рыбешка сказала...
— Но здесь чудовища не водятся, в этих местах, — возразил Дор.
Гранди еще раз расспросил рыбешку.
— На нас движется морской дракон, — уточнил Гранди. — Волна ему шепнула, что мы проплываем, вот он и решил сам убедиться. Глубина здесь для него вполне подходящая.
— Немедленно выбираемся на мелководье! — крикнул Дор.
— Но в этом месте неудобно, — возразил Чет.
— Зато сожрать нас всех здесь очень удобно, — съязвила Айрин. — С драконом нам не справиться. Надо просто уступить ему дорогу. Только на мелководье!
— А на мелководье обитают шайки-лейки, — не сдавался Чет. — Пока их не тревожат, все хорошо, но стоит только взмутить воду... Ну давайте отплывем немного дальше, а потом уж будем выбираться.
И тут они заметили, что с юга по направлению к ним воду рассекает голова морского чудовища. Чудовище приближалось. Какое странное! Вступать с ним в бой бесполезно.
Но в душе Загремела, наоборот, вскипел боевой задор. Туповатым ограм неведом страх. Загремел встал в полный рост, отчего лодка опасно заколыхалась, и проревел: — Не струшу — тряхну как грушу! — И погрозил кулаком-кувалдой.
— Ты его будешь трясти, а он нами в это время — закусывать! — крикнула Айрин. — Огры могут сражаться с драконами только на суше, твердо стоя на земле.
Чет больше не стал спорить и повернул лодку к песчаному берегу, но песок тут же начал покрываться бороздами.
— Здесь пристать не получится, — понял Дор. — Песчаная дюна опередила нас, захватила пляж.
— Ты прав, — кивнул Чет. — Этой дюны на моей карте нет. Значит, она прибыла сюда совсем недавно.
И Чет развернул лодку.
Жизнь в Ксанфе отличается одной интересной особенностью: все очень быстро меняется. Допустим, у вас есть карта, весьма солидная и подробная. Так вот, в Ксанфе такая карта через день уже будет вызывать сомнения, а через неделю ее вообще можно выбросить. Вот почему Ксанф никак не могут исследовать до конца. Путешественники по стране, конечно, ходят, но увековечивать открытия просто не имеет смысла.
Дюна заметила, что покусившиеся на ее владения отступают, и вздыбилась огромным песчаным горбом. Показала себя, так сказать, во всей красе. Если бы путешественники не вняли предупреждению и вышли на пляж, дюна навалилась бы на них со всех сторон, погребла под песком и со вкусом переварила.
От дюны они ушли, но дракон был тут как тут. Лодка прошмыгнула прямо у него под носом и стала улепетывать к берегу. Дракон развернулся, собрался кинуться вдогонку, да застрял на мелководье. Чудовище разочарованно пыхнуло паром.
Что-то ударило в борт. Плавник!
— Шайки-лейки! — крикнул Гранди. — Бей их!
Загремел потянулся, пятерней ухватил рыбину за плавник и торжествующе поднял в воздух. Шайка-лейка оказалась довольно упитанной. Тело ее было покрыто длинными мягкими отростками.
— Это и есть шайка-лейка? — спросила Айрин. — Рыба как рыба...
Рыбина изогнулась, обхватила плавниками руку Загремела и приблизила к ней свой широкий мокрый рот.
— Брось ее! — крикнул Чет. — Она высосет из тебя душу!
Огр отшвырнул рыбешку, и та оглушительно плюхнулась в воду.
Но шаек-леек становилось все больше. Они цеплялись за борт, пытались забраться внутрь. Айрин завизжала.
— Спихивайте их обратно, — посоветовал Чет. — Они не влезут, если их не пустить. Но нахальства им не занимать.
— Лезут со всех сторон! — крикнул Дор. — Что же делать?
Чет хмуро почесал в затылке:
— Попробуем отплыть на глубину. Шайки-лейки дальше мелководья не заплывают.
— Но там дракон!
— Разумеется. Драконы питаются шайками-лейками. Вот почему те сидят на мелководье.
— А людьми драконы не питаются? — съязвила Айрин.
— Питаются. И это большой минус, — согласился кентавр. — Если можешь, предложи что-нибудь получше.
Айрин раскрыла сумку с семенами и заглянула внутрь: — Вот, нашла! Семя шипучего надувателя. Попробуем?
— Пробуй поскорее! — крикнул Дор. Плавники лезли со всех сторон.
— Иначе эти рыбы не умеют, — пояснил Чет, сражаясь с плавниками. — Если уж они являются, то не поодиночке, а целыми, как бы это выразиться, шайками.
Айрин вытащила из сумки крохотное семя, скомандовала ему расти и уронила в воду. Сражение на минуту прекратилось. Все ждали, что будет. Сможет ли крохотное семечко одолеть целую шайку свирепых леек?
В том месте, где исчезло семечко, море вдруг вскипело, покрылось пузырями. Во все стороны потянулись тонкие извивающиеся отростки, похожие на червяков.
— Пшик! — вздохнула масса, расползаясь во все стороны.
Шайки-лейки сначала застыли, застигнутые врасплох непонятным явлением, а потом набросились на еду и стали набивать рты.
— Ты смотри, лопают пшик, — ухмыльнулся Дор.
— Лопают, — согласилась Айрин.
Но через несколько секунд рыбы начали раздуваться, как воздушные шарики. Надуватель накачивал рыб изнутри. Вскоре рыбешки всплыли, как буйки, а потом поднялись в воздух и полетели неведомо куда. Пару штук дракону, правда, удалось схватить и проглотить.
— Ты отлично справилась, Айрин, — похвалил Чет.
Айрин от похвалы так и зарумянилась. Дор почувствовал укол ревности. Одновременно ему стало стыдно. Ну что общего может быть между Айрин и Четом? Они ведь совсем разные. Впрочем, в Ксанфе разноплеменность чувствам не помеха. От причудливых браков на свет появляются новые причудливые существа. Это происходит постоянно. Взять, допустим, химеру. Химера вообще дитя союза трех или четырех совсем неплохих существ.
Айрин спорила, хотела настоять на своем и, конечно, обрадовалась, когда кентавр ее похвалил. А если они даже симпатизируют друг другу, то какое ему, королю Дору, дело? Так-то оно так, но все же...
Они не могли вернуться на глубину, потому что дракон наблюдал за ними. Чудовище наверняка предвкушало сытный ужин. Выискивая самые глубокие места, избегая всего подозрительного, Чет осторожно правил на юг. Но вскоре они обогнут остров и приблизятся к океанскому проливу, через который заплыл дракон. Как же проскочить мимо чудовища?
Чет остановил лодку и всмотрелся вдаль. Дракон торчал южнее, посреди пролива. Он не спускал глаз с лодки. Он знал, что для этих несчастных есть только один путь — мимо него. Чудовище облизнулось.
— Как же быть? — спросил Дор. Он король, он главный, но ничего путного на ум ему, увы, не приходит.
— Подождем до темноты, — предложил Чет.
— Но ведь мы собирались справиться за полтора дня! — напомнила Айрин. — А так полдня потеряем!
— Лучше потерять полдня, чем всю жизнь, — сказал Гранди. — Разве не так, зеленка?
— Если у тебя мозги из мякины... — начала в ответ Айрин.
Эти двое вечно ссорились!
— Надо подождать, — решил Дор. — Когда дракон заснет, мы проскользнем мимо и поплывем дальше.
— А драконы крепко спят? — поинтересовалась Айрин.
— Не очень, — ответил Чет. — Просто дремлют, выставив ноздри над водой. Вот если бы спустился туман...
— Если бы, — дрогнувшим голосом согласилась Айрин.
— А теперь нам всем надо немного поспать, — сказал Чет. — Одному, правда, придется покараулить, чтобы лодку не отнесло. Дежурный выспится ночью, когда остальные будут бодрствовать.
— А почему дежурный, а не дежурная? — возмутилась Айрин. — В Ксанфе женщин ну просто за людей не считают! Что, девушка не может подежурить?
Чет пожал плечами и несколько небрежно взмахнул роскошным хвостом: — Я никого не хотел обидеть. Среди кентавров, к примеру, существует равенство полов.
— Это ты так думаешь, — вставил Гранди. — Кто в твоей семье главный — Честер или Чери? Неужели мама позволяет папе делать все, что ему вздумается?
— Да, у моей мамы сильный характер, — признал Чет.
— Готов поспорить, что на острове Кентавров всем заправляют кентаврицы, — заявил Гранди. — Точь-в-точь как в замке Ругна.
— Очень смешно, — надула губы Айрин.
— Если хочешь, можешь дежурить, — согласился Чет.
— Хочу. Думаешь, не смогу? Давай сюда весло.
И она схватила запасное весло, с помощью которого можно было удерживать лодку на месте.
Остальные устроились поудобнее, использовав для этого подушки и надувные круги. Чет прислонился к борту и опустил голову на руки.
— Эй, послушайте, — снова позвала Айрин, — вы будете пробираться мимо дракона, рисковать, а я буду спать? Ведь тогда мой черед наступит. Но это нечестно...
— Сама выбрала, — хихикнул голем. — Только потише храпи, когда мы начнем проплывать под драконьим хвостом. А то он с перепугу...
Айрин швырнула в голема подушкой, потом уселась и принялась наблюдать за драконом.
Дор ворочался с боку на бок, но сон не шел к нему.
— Бесполезно, — решил он наконец. — Если повезет, завтра высплюсь.
Айрин обрадовалась компании. Она сидела напротив Дора, скрестив ноги. Зеленая юбка прикрывала их только отчасти. Дор пытался не обращать внимания, но все равно видел, что ноги у Айрин очень красивые. Не хуже горгониных, подумал он. Дору нравилось любоваться ножками. Он вообще любил все запретное.
Пока Дор срывал буханку с хлебного дерева, Айрин вырастила еще одно — с масляными чашечками. Они молча перекусили хлебом с маслом. Дракон наблюдал неотрывно. В конце концов Дор пожалел его, слепил комок из хлебного мякиша и кинул чудовищу. Дракон ловко подхватил угощение. А может, это не такое уж пропащее чудовище, может, Гранди сумеет с ним договориться, и он их пропустит?
Нет... такому хищнику доверять нельзя. Если бы он хотел их пропустить, то убрался бы сам. Надо вести себя, как наметили: заставить дракона быть начеку целый день, чтобы к ночи он хорошенько устал.
— А как ты думаешь, этот новый волшебник, ну, кентавр, не попытается захватить власть? — тихо спросила Айрин, когда другие вроде бы уснули.
Дор тоже этого боялся. Даже его друг Чет, когда речь заходила о кентаврах и людях, превращался в какого-то высокомерного зазнайку. А что уж говорить о взрослом кентавре, да еще недюжинном волшебнике! Разумеется, этот неведомый волшебник еще не вырос. Может, он вообще только родился. Но он станет взрослым, и, вполне возможно, взрослым упрямцем, как Честер, отец Чета. Но Честер отходчив, а этот, не исключено, будет еще и злобным упрямцем. Дор знал, что некоторые кентавры не любят людей — такие держатся подальше от замка Ругна. Остров Кентавров далеко от замка Ругна. На острове, именно там, таится угроза.
— Мы и отправились в путь, чтобы все разузнать, — ответил Дор. — Там же, на острове, мы подкрепим силы и отправимся на поиски короля Трента. Ведь Кромби нам указал. Кто знает, может, все, что нам надо, это обратить невыгодное для нас в полезное.
Айрин слегка подвинулась, отчего ее ноги еще больше обнажились: — Ты и в самом деле хочешь помочь моему отцу?
— Конечно, хочу! — воскликнул Дор. Он покраснел. Но пусть Айрин думает, что он покраснел от ее глупых вопросов, а не от чего-то другого. Дор уже видел нимф — прелестных полуодетых девушек. Но эти создания не в счет: нимфам свыше предписано быть стройными и полуодетыми. Айрин же настоящая, живая девушка. Среди настоящих девушек бывают разные — и милашки, и уродины. Его мать, Хамелеоша, так та вообще каждый месяц путешествует по синусоиде из фазы в фазу — то она Синн, то Нуса, то Ида. Айрин обычно ведет себя довольно скромно, а если что и обнажает, то вовсе не намеренно. Ох уж эти скромницы! Их случайные вольности привлекательны вдвойне.
— Если отец не вернется, ты останешься королем...
— Честно говоря, я еще не готов. Вот когда мне исполнится лет двадцать... ну, тогда может быть. А сейчас мне очень хочется, чтобы Трент вернулся. Он твой отец и, я надеюсь, мой друг.
— Ну а матушка как же?
— И королева тоже пусть вернется, — тихо проговорил Дор. — Она так ловко создает иллюзии. И я бы сейчас предпочел иллюзорного дракона этому людоеду из плоти и крови.
— До отъезда маменьки, скажу тебе, я не знала покоя ни днем, ни ночью, — призналась вдруг Айрин. — Вечно она за мной приглядывала, вечно лезла с советами. Я даже думать самостоятельно боялась. Боялась, что в моей голове по приказу королевы угнездилась какая-нибудь иллюзия мысли и подслушивает. Я даже хотела, чтобы с королевой что-нибудь случилось, не по-настоящему плохое, но чтобы она хоть на время отстала от меня. Только теперь...
— Только теперь ты поняла, что вовсе не хотела ее исчезновения. Во всяком случае, не такого.
— Ты прав. Она хоть и вздорная, но все же моя мать. Теперь я могу делать что угодно, но мне почему-то ничего не хочется.
Она снова слегка пошевелилась. Подол юбки упал и прикрыл ноги. Этим движением Айрин словно сказала Дору: мать шпионит за моей душой — это плохо, а ты вот подглядываешь за моим телом — тоже никуда не годится.
— Мне хочется только одного — чтобы отец и мать вернулись, — сказала Айрин.
Такая Айрин, тихая, задумчивая, нравилась Дору гораздо больше. Когда король и королева были в Ксанфе, за принцессой постоянно присматривали, следили, наблюдали. Она знала об этом и в ответ дерзила. Раньше любое ее чувство могли принизить или высмеять, поэтому она кривлялась, прятала себя настоящую.
— Знаешь, а у меня все наоборот, — сказал Дор. — Я словно закрыт, а вокруг меня все открыто. Я ведь все могу узнать. Обо всех. Стоит только расспросить мебель или одежду... Поэтому меня сторонятся, и мне некого за это винить. Вот почему я дружу с такими существами, как Загремел. С ними легче. Загремел прикрывает тело только своими космами, он свято верит, что мебель нужна только для костров, и вообще не держит в душе никаких нескромных секретов.
— Ты себя очень верно описал! — почему-то обрадовалась Айрин. — Когда ты рядом, я чувствую: ты про меня все знаешь. Но мне почему-то не страшно. Почему?
— Потому что я не таю против тебя ничего дурного, — усмехнулся Дор. — Я вообще безвредный.
Таким уж родился. Горгона предсказала — ты меня когда-нибудь окрутишь.
Она улыбнулась — искренней, теплой улыбкой. Он любил эту ее улыбку.
— Такая уж она, горгона, — тихо сказала Айрин. — Иначе как на добычу на мужчин не смотрит. Добрый волшебник Хамфри сразу попал в капкан. Но я не знаю даже, нравишься ли ты мне. Ну, так, особенно... Мать полагает, что мне следует выйти за тебя замуж. Тогда я стану королевой. Но это не значит, что я так хочу. Посмотри на жизнь королевы Ирис. Реальной власти у нее нет, от безделья не знает куда деваться. И мне того же желает? А потом у меня родится дочь, и я запою песенку своей матери...
— А если у тебя родится сын? — спросил Дор. На эту тему они еще никогда не говорили.
— Ты правду сказал: ты совсем безвредный. И совсем ничего не понимаешь.
Айрин доела хлеб и смахнула крошки в воду.
День уже клонился к вечеру. Солнце садилось в воду там, за линией коралловых островов. Когда раскаленный диск коснулся прохлады вод, раздалось шипение и в воздух поднялось облако пара. Солнце погасло.
Команда проснулась; все подкрепились хлебом с маслом. Потом Чет направил лодку к острову.
— Людям здесь ничего не угрожает? — на всякий случай спросил Дор у острова.
— Только скука, — ответил остров. — Тут ничего не происходит. Ну, налетит шторм-другой.
Это их устраивало.
Путешественники по очереди наведались в кустики.
Айрин за это время вырастила цветок позабудки.
Сумерки сгустились. Дор сказал, что предстоит сделать.
— Ночью, — сказал он, — мы попробуем прошмыгнуть мимо дракона. Айрин вырастит несколько позабудок. С их помощью мы сможем стереть память у окружающих существ, у рыб к примеру. Рыбы не сумеют нас выдать. Хуже, если дракон увидит, или услышит, или унюхает нас впрямую. У нас нет с собой никаких приглушающих и затемняющих растений. Мы же не предполагали, что они нам понадобятся. Поэтому надо двигаться с чрезвычайной осторожностью.
— Эх, превратиться бы опять в смесь глины с веревочками, — пробормотал Гранди. — Кукле никакая смерть не страшна.
— Теперь обсудим, что еще нам может помочь, — продолжал Дор. — У нас есть волшебный меч. Любой неумеха, вооруженный этим мечом, сразу становится непобедимым бойцом. Дракона мечом не испугаешь, зато можно испугать кого-нибудь помельче. А если станет уж вовсе невмоготу, убежим сквозь спасательный обруч. И куда мы попадем? Пройдя сквозь спасательный обруч, мы попадем в подземное хранилище Мозговитого Коралла, а он не любит отпускать на волю своих гостей. Вообще-то он мой друг, но лучше не напоминать о нашей дружбе без крайней необходимости. Есть еще ковер-самолет, но на нем может улететь только один из нас, ну еще Гранди. Загремела ковер еще выдержит, но не Чета. Так что и ковер не самое лучшее средство.
— Я и сквозь круг не пролезу, — сказал Чет.
— Да, Чет, кто из нашей компании самый неудачливый, так это ты. Что ж, придумаем другой план.
Айрин удивленно уставилась на Дора.
— Ты чего? — спросил он.
— Светишься... Ты светишься. Свет лился из кармана на одежде.
— В самом деле. Это камень, который мне подарила нимфа Самоцветик. Она сказала, что теперь у меня всегда будет с собой свет. А я о нем и забыл.
— Сейчас нам свет совсем ни к чему. Оберни камень, — велела Айрин, протягивая Дору лоскут ткани.
Дор тщательно завернул камень. Яркое свечение сократилось до еле заметного мерцания. Он сунул камень в карман.
— Вернемся к нашему плану, — продолжил Дор. — У Айрин есть семена всевозможных растений. Среди них попадаются и такие, что не поздоровится самому лютому чудовищу. Айрин умница, настоящая волшебница, что бы ни говорили про нее старейшины. Одно плохо — нам эти растения могут навредить не меньше, чем нашим врагам. То есть их нужно посадить и тут же где-нибудь спрятаться.
— А нет ли в твоей коллекции растения, способного послужить водной преградой и не дать дракону прорваться? — спросил Чет.
— Конечно, есть, — ответила Айрин. Похвала Дора так взволновала ее, что она даже покраснела. — Семечко водяного кряка. Это такая особая водоросль...
— В одной воде с кряками лично я барахтаться отказываюсь, — заявил кентавр. Айрин задумалась: — Могу посадить оглушилку. Прямо здесь, на острове. Но она, скорее всего, нас первых и оглушит... — Айрин еще немного подумала. — Могу слухов насеять. Тут такое начнется! Нам ничего, а дракону погибель.
— Вырасти немного для меня, — попросил Гранди. — Обожаю слухи.
— С удовольствием, но видишь ли, в чем дело: слухи, как правило, любят темноту, но у меня особая разновидность — дневные тары-бары. Время их роста — белый день.
— А я могу полуночным светлячком посветить, — предложил Дор.
— От этого камешка мало пользы. Нужен яркий свет, со всех сторон.
— А вот сейчас, ночью, что ты можешь вырастить? — нахмурился Чет.
— Ну, гипнотыкву могу вырастить. Гипнотыквы сами себя освещают, изнутри. У них есть такой глазок в стенке, но заглядывать в этот глазок опасно. Потому что...
— Потому что сразу загипнотизирует, — закончил Чет. — Вырасти для меня одну гипнотыквочку. Пригодится.
— Если ты так хочешь... — пожала плечами Айрин. Она перегнулась через борт и бросила семечко на берег. — Расти, — чуть слышно приказала она.
— Значит, так, — начал Дор строгим тоном, — если дело примет плохой оборот, ты, Айрин, немедленно сядешь на ковер-самолет и улетишь. Сверху бросишь семечко водяного кряка, но постараешься, чтобы оно упало прямо перед носом дракона. Остальные или убегут через спасательный круг, или попробуют уплыть. Надо сделать все, чтобы дракон нас не заметил. Если получится, мы потом продолжим наш путь на юг без дальнейших затруднений.
Все согласились. Подождали, пока созреет гипнотыква — отличный уродился экземпляр. Чет обернул гипнотыкву тряпкой и перенес в лодку. Суденышко тронулось с места и бесшумно заскользило на юг, к проливу. Все затаили дыхание. Было так темно, что дракон наверняка не мог разглядеть их, но и они, увы, не могли разглядеть его. Но дракон где-то здесь, караулит. Надо его перехитрить... Дракон, однако, перехитрил их. Ему помогла рыба-солнце. Она светилась в тысячу раз ярче, чем камень, подаренный Дору нимфой. Когда они приблизились, рыба внезапно засияла — ярко, как само солнце. Ночь мгновенно превратилась в день.
Дор закричал от отчаяния. Он так тщательно прятал в кармане осколочек света, а тут целый взрыв!
Дракон ликующе взревел и поплыл к лодке. Глаза его пылали; у водяных драконов глазки, как правило, тусклые, но сейчас в них отражалось само солнце.
— Бросай кряка! — отчаянно скомандовал Дор.
— Погоди! — крикнул Чет. — Доберемся до отмели! Успеем!
Лодка опередила дракона. На ярком полотне ночи, вдруг превратившейся в день, извивался силуэт чудовища. Добыча ускользнула у него прямо из-под носа! Дракон был вне себя от злобы.
— Проклятие! — перевел Гранди оглушительный рев дракона. — Опять надули!
— Но там, впереди, дюна, — напомнила Айрин. — Вы не забыли?
— Ночью дюны спят, — успокоил Чет.
— Оглядись. Вокруг светло, как днем! — чуть не расплакалась Айрин.
И в самом деле, темный холм впереди шевелился. Это дюна перемещала свое песчаное тело все ближе и ближе к воде. Еще немного — и дюна начнет втягивать в себя воду пролива. Она такая голодная, ей так хочется пить.
— Впереди дюна, а позади дракон, — подвел итог Чет.
— Обжору сцапать — и дюночке в лапы, — вдруг промычал Загремел.
— Обжору? Это ты о драконе? — уточнил Дор.
Загремел кивнул.
— А ведь он прав! — воскликнула Айрин. — Поговори с дюной, Дор. Пообещай ей: если она нас пропустит, получит в награду дракона.
Дор ответил не сразу.
— Не знаю, — вздохнул он наконец. — Никому, даже дракону, такой судьбы не пожелаешь. К тому же дюна может обмануть.
Дор посмотрел, как ползет дюна, оглянулся на щелкающего зубами дракона. Расстояние между драконом и дюной сокращалось на глазах.
— Сначала попробуем урезонить дракона, — решил он. — Гранди, начинай.
Голем захрипел, зарычал, засвистел, время от времени скаля зубы. Гранди в самом деле знал неисчислимое множество языков. Дракон бросился вперед. Он хотел цапнуть лодку, но промахнулся. Правда, на самую малость. Высоченная волна хлынула на берег.
— Я спросил его, не пропустит ли он с миром приятных людей, путешествующих по воле короля, — пояснил Гранди. — А он в ответ...
— Бросился на нас, — завершил Дор. — Ладно, попробуем иначе. Эй, дюна! — крикнул он, повернувшись к берегу.
Как только Дор обратился к ней, дюна обрела язык: — Ты меня зовешь, лакомый кусочек?
— Да. Хочу заключить с тобой сделку.
— Ха! Я все равно тобой закушу. А что за сделка?
— Мы здесь, в лодке, — лишь легкая закуска для такой, как ты. Но если пропустишь нас, получишь настоящий обед.
— Дюны не обедают, — гордо заявил песчаный холм. — Дюны сохраняют. Дюны, молодой человек, берегут кости самых разных существ, чтобы через тысячи лет ученые откопали их и восхитились. Дюны — кладовые ископаемых. Они полезны.
Вон какие речи! Дор их не раз слышал. Многие чудовища заявляли ему, что без них Ксанф не проживет. И эта дюна туда же. Пусть я, мол, существо хищное, пусть кровожадное, но будущие поколения поймут, что и в этом был некий положительный смысл. Спорить, доказывать Дору не хотелось.
— Ну вот и сохранишь в себе сразу целого дракона, огромную кучу костей, а то таскаешь по мелочам, — предложил Дор.
— А ты спроси сначала, чем дракон лучше какого-нибудь мелкого краба? — не уступала дюна. — И я тебе отвечу: ничем. Дюны ценят не столько масштаб, сколько качество и завершенность.
— Значит, в твоей коллекции уже есть водяной дракон?
— Дракон? Нет, дракона я еще не заполучила. Есть у меня родственник, глубоководный ил, так вот он их и забирает.
— А тебе очень хотелось бы иметь образец? — подначивал Дор. — Смотри, какой замечательный дракон! Только надо углубить дно, чтобы он смог заплыть. Потом мы его заманим — и он твой!
— Идет! — согласилась дюна. Соблазнилась наконец.
— Ну тогда начинай углублять дно. Но сначала мы проплывем. Ты смотри, веди себя смирно.
— Договор дороже крабов, — подтвердила дюна. — Вы проплывете, а дракончика я схвачу.
— Не верю я ей, — прошептала Айрин.
— А я, думаешь, верю? Но мы уже договорились.
Дюна сделала, как обещала. Лодка двинулась дальше. Заметив, что добыча ускользает, дракон взревел и оскалил зубы.
— Гранди, подразни дракона, — велел Дор. — Скажи: спорим, тебе ни за что не узнать, какая здесь глубина.
Гранди что-то прорычал.
И дракон сразу же захотел узнать. Он сунул голову на глубокое место, радостно заревел и поплыл за лодкой.
Сам того не ведая, дракон оказался во власти дюны.
— Осыпайся! — крикнул ей Дор.
Водопад песка обрушился на дракона. Чудовище попало в ловушку. И голова его, и хвост, и все прочее исчезло под песком. А песок продолжал осыпаться. И НАЧАЛ ПОДБИРАТЬСЯ К ЛОДКЕ!
— Эй, выпусти нас! — закричал Дор.
— А с какой стати? — возразила дюна. — Ведь мне страшно повезло. Я и вас включу в свою коллекцию. Будете лежать рядышком с драконом.
— Но ты обещала! — взмолился Дор. — Мы же заключили сделку!
— Друг мой, обещания и сделки яйца выеденного не стоят... а дюны, ко всему прочему, яиц вообще не едят.
— Так я и знал, — бросил Чет. — Это предательство.
— Айрин, пришел твой черед, — сказал Дор. Айрин извлекла две горсти семян.
— Растите! — крикнула она и бросила семена налево и направо.
И сразу же слева и справа стали появляться ростки. Корни их землеройками рыли песок, достигая невероятной глубины. Растения скрепляли песок, мешали ему двигаться дальше.
— Эй! — завопила дюна. — Что вы делаете?
— Получай что заслужила, предательница, — сурово произнес Дор.
Охваченная яростью, дюна сделала последнее усилие. Она вздыбилась огромным холмом в том месте, куда еще не проникли растения, и метнулась вперед.
— Песок засыпает лодку! — крикнул Дор. — Всем покинуть судно!
— Вот тебе и плата за доброту, — горестно пожаловалась лодка. — Я вас честно, рискуя своим килем, везла на себе, а едва запахло паленым, меня тут же бросают.
Лодка была права, это несомненно, но на споры времени не осталось. Все выскочили за борт, спасаясь от переполняющего лодку песка. Пока лодка погружалась в дюну, они успели отбежать по песку, превращенному растениями в твердую землю. Сыпучий песок не мог догнать их. Дюна теряла силы. Она решила отступить и поймать хотя бы дракона. Тот, кстати, сумел выбраться из ловушки и проворно удирал в сторону моря.
Путешественники стояли на берегу.
— Мы потеряли лодку, — подвела итог Айрин. — И ковер, и круг, и всю еду.
— И мой лук со стрелами, — печально добавил Чет. — Удалось захватить только тыкву. Мы страшно рисковали. Чудовища бывают, оказывается, сильнее и упорнее, чем мы думаем. Ну что ж, на ошибках учатся.
Дор хранил молчание. Он ведет отряд, он отвечает за все. И вот, едва отошли от дома, а уже столько несчастий. А впереди остров Кентавров, впереди, вполне возможно, необходимость управлять всей страной. Как же он справится?
Тоска тоской, отчаяние отчаянием, но надо идти дальше. Местная хищная братия уже пронюхала, что на берегу появилась еда. Выпуская в их сторону отростки-лианы, из земли полезла трава-людоедка. Трава прямо истекала слюной. Воздух наполнился жужжанием крылатых прохиндеев.
Рыба-солнце наконец погасла. Вернулась ночь. Дневные существа сконфуженно отступили, ночные закопошились.
— Плохо оказаться в Глухомани днем, но еще хуже — попасть туда ночью, — с дрожью в голосе произнесла Айрин. — Что же нам делать?
Дор тоже хотел бы это знать.
— Твои растения нас однажды уже спасли, — сказал Чет. — Может, есть какие-нибудь еще — для защиты? А нет ли таких, которые могли бы нас перенести в нужное место?
— Сейчас взгляну, — пробормотала Айрин, сунула руку в сумку и стала перебирать семена. — У меня тут в основном съедобные растения, отпугивающие, заманивающие... пивное дерево... как оно сюда затесалось?.. Пупная трава... одуй-плешь... непоседа...

Предыдущая страница 5 Следующая страница


Волшебный коридор 6

— Непоседа! — воскликнул Чет. — Непоседа — это тот, кто все время в движении. Движение для него — жизнь.
— Верно, непоседам на месте не сидится, — согласилась Айрин.
— А если сплести из непоседы лодку или плот?
— Если сплести из непоседы лодку или плот, то эта самая лодка или плот сорвется и поплывет со страшной скоростью, — пояснила Айрин.
— А управлять ею можно?
— Можно, но нужна строгость.
— Будет строгость. Лучше плыть на непоседе, чем дожидаться, пока какой-нибудь хищник до нас доберется.
— Тогда начинаю выращивать, — важно сообщила Айрин.
И она приступила к работе. Через час плот был готов.
— Ухо огрье врага слышит заранье! — предостерег Загремел.
Какое-то существо подкрадывалось к ним во мраке ночи. Путешественники быстро понесли плот к воде. Потом осторожно разместились на нем и отчалили от берега.
С берега раздался рев. Злобный, мощный, страшный. Потом, несолоно хлебавши, невидимая зверюга убралась прочь. Слышно было, как она уходит, сотрясая землю. Повеяло резкой удушливой вонью. Кто же это приходил? Вопрос, конечно, интересный...
Чет прибавил ходу. Плот-непоседа рванулся вперед, вздымая волны. От воды исходило какое-то странное свечение. Веял легкий ветерок.
— А ты различаешь, куда мы плывем? — тихо спросила у кентавра Айрин.
— Не различаю. Но я вспомнил кое-что о непоседах. Это из курса ботаники. Так вот, непоседы отлично ориентируются в пространстве. Поэтому наш плот не врежется в берег и не столкнется с каким-нибудь чудовищем.
— Я всем этим непоседам гораздо меньше верю. А ведь я их вырастила.
— Просто у меня по ботанике «отлично», — пояснил кентавр. — В растениях я разбираюсь неплохо.
— Можно прислониться к твоему боку? — спросила Айрин. — Я сегодня не спала, а твоя грива такая мягкая.
— Конечно, пожалуйста, — любезно согласился Чет. Он снова лежал. Плот мог затонуть, если бы кентавр встал в полный рост.
Дор тоже хотел спать, но прислоняться к Чету не собирался.
Дор лежал на спине и смотрел в небо, полное звезд. Звезды проплывали над ним высоко-высоко. Дор пытался определить, куда надо двигаться, чтобы не заблудиться.
Постепенно из хаотического скопления звезд соткались узоры созвездий. Там, наверху, можно было различить изображения всевозможных существ, предметов. Некоторые созвездия походили на человеческие лица. Дору показалось, что сверху на него смотрит открытое, мудрое лицо короля Трента.
— Где ты? — безмолвно спросил Дор.
— Меня держат пленником в средневековом обыкновенском замке, — ответил Трент. Лицо его нахмурилось. — Я лишился магической силы. Ты, Дор, должен сделать так, чтобы сила вернулась ко мне. Ты должен принести ее в Обыкновению.
— Но как? — растерянно спросил Дор. — Магию нельзя выносить из Ксанфа. Пронести ее в другую страну, особенно в Обыкновению, невозможно.
— Покори, Дор, кентавров, и ты спасешь меня.
— Покорить? Как? Зачем?
— Покори, Дор, кентавров, — повторил Трент.
Брызги омочили лицо Дора, и он проснулся. Слова короля ему просто приснились. Странные слова: «Покори, Дор, кентавров». Покорить кентавров и таким образом освободить короля... Но что значит — покорить кентавров? Зачем ему, королю Дору, покорять кентавров, живущих в Ксанфе тысячи лет?..
Дор закрыл глаза. Он лежал и ждал: вот сейчас он снова заснет, Трент появится вновь и растолкует загадочную фразу.
Но сон не повторился.

Глава 5
В стране првов

Дор проснулся и увидел, что уже светает. Солнце как-то ухитрилось очутиться на востоке, со стороны суши. Оно обсохло и готово было светить хоть целый день. Каждое утро солнце неизменно оказывается на рабочем месте. Для этого оно наверняка проделывает головоломный и опасный путь. Может, оно катится по особому тоннелю? Нет, не похоже. Просто плюхается в океан, потом мокнет там всю ночь, а утром сохнет, так что несколько часов после рассвета не может светить в полную силу. Мысль о тоннеле не так уж глупа. Надо будет при случае солнышку посоветовать... А может, не стоит? Вдруг солнцу понравится его, Дора, совет, оно махнет лучом на Ксанф и отправится искать новый путь. А это значит, что Ксанф останется без света на несколько дней. А путешественникам сейчас очень нужен свет. Иначе им не добраться до острова Кентавров. У них есть солнечный камень, подаренный нимфой, но при его свете далеко не уедешь.
...ПОКОРИ КЕНТАВРОВ, ДОР... ПОКОРИ, ДОР... Может, именно там, на острове, они смогут найти короля Трента? Маловероятно. Во-первых, с какой стати кентаврам пленять короля Ксанфа? Во-вторых, известно, что Трент в Обыкновении... ПОКОРИ, ДОР... Может, все-таки есть какая-то связь между заточением Трента и островом Кентавров? Как же найти эту связь, как?
— Где мы сейчас находимся? — спросил Дор Чета.
Чет не ответил. Едва Айрин прислонилась к его боку, кентавр уснул сладким сном. Неподалеку храпели Загремел и Гранди.
Команда спит! Никто не управляет плотом и не следит за курсом! А ведь непоседа может показать свой непоседливый нрав и поплыть куда вздумается.
Бескрайнее море окружало утлое суденышко. Странно, что морские чудовища до сих пор... А вот и они! Но суденышко словно очнулось и поплыло с удвоенной скоростью. Чудовища остались с носом. Раз Дор с друзьями плывут на юг, то наверняка скоро окажутся возле острова Кентавров.
Но могут оказаться и в каком-нибудь другом месте. Чери преподавала также и логику. И по этому предмету Дор успевал неплохо, гораздо лучше, чем по правописанию. Поэтому очевидное он всегда подвергал сомнению. Кто знает, может, плот всю ночь описывал круги на одном месте или плыл на север и только перед рассветом случайно повернул на юг. Их могло занести куда угодно.
— Где мы находимся? — спросил Дор у воды за бортом.
— Долгота восемьдесят три, широта двадцать шесть, а может, и наоборот, — булькнула вода. — Я всегда путаю параллели с меридианами.
— А для меня это вообще темный лес, — простонал Дор.
— Зато мне все ясно, — раздался голос. Кентавр Чет уже проснулся. — Слушай, мы далеко в открытом море, зато и намного ближе к цели. К вечеру, думаю, будем на месте.
— А чудовище на нас не нападет? — раздался еще один голос. Айрин тоже проснулась. — Лучше держаться поближе к берегу.
— Давайте свернем, — пожал плечами Чет. — Айрин, будь добра, вырасти пока что-нибудь съедобное. Да и свежей воды попить тоже не помешает.
— И зонтик — укрываться от солнца, — добавила Айрин. — И ширма... сами знаете для чего.
Айрин принялась за дело. Вскоре они уже запивали сдобные булочки свежей вкусной водой с кувшинного куста. Свежевыращенная ширма отгородила корму, где опорожненными кувшинами воспользовались для других целей. Несколько зонтиков давали уютную тень. С такими удобствами путешествовать даже приятно.
Чет повернул непоседу к востоку. Он предполагал, что именно там находится берег.
Загремел понюхал воздух, осмотрелся и указал вдаль.
— Великан хоть и дурак, а бурю чует только так, — объявил Загремел.
И он был прав! С юга надвигались клубящиеся тучи. Чуткий Загремел узнал о них раньше всех.
— Попались, как ворона в суп, — пробормотал Гранди. — Думай, голем, думай...
— И что ты придумал? — сердито спросила Айрин. — Взмахнешь ручонкой, и мы окажемся в безопасном месте?
Гранди пропустил ее слова мимо ушей. Он заговорил не с Айрин, а с водой, на языке обитателей морских глубин.
— Кажется, удалось, — вскоре сообщил Гранди. — Рыба уговорит глубоководного плагиатора...
— Аллигатора? — в ужасе переспросила Айрин. — Такого жуткого зубастого...
— Наоборот, совершенно беззубого, но абсолютно беззастенчивого. Глубоководный плагиатор нового не создает, а подбирает чужое и выдает за свое.
— Ну а нам от него какая польза?
— Такая, — уклончиво ответил Гранди. — Спроси лучше, с какой стати он нам поможет.
— Да, с какой стати?
— Потому что я пообещал плагиатору половину твоих семян.
— Половину моих семян! — вскипела Айрин. — Как ты посмел!
— Посмел, иначе буря отправит нас всех на дно.
— Он прав, Айрин, — вмешался Чет. — Образно говоря, мы все сейчас висим над бездной.
— Да я сама столкну этого занюханного голема в бездну и залью крышку клеем! — крикнула Айрин. — В бездну... то есть в бочку с добела раскаленным чихательным перцем! Он не имел права обещать мою собственность.
— Ладно, — буркнул голем. — Откажи плагиатору сама. Порази его в самое сердце.
Из покрывшейся рябью воды высунулось узкое рыльце. Волосы Айрин разметались под ветром, одежда облепила тело. А небо все темнело и темнело.
— Плагиатор заметил, что ты недурно сложена, — хитренько подмигнул голем.
Глупая похвала, как ни странно, понравилась Айрин. Она смягчилась. Трудно грубить столь галантному кавалеру.
— Ладно уж, отдам половину семян, — мрачно согласилась она. Но тут же добавила. — Выберу сама.
— Бросай семена в воду, дурочка! — крикнул Гранди, уцепившись за край плота. Плот сильно качало.
— Но они же прорастут!
— Так и надо! Заставь их прорасти, употреби весь свой талант. Плагиатор требует заплатить вперед.
Айрин заартачилась было, но тут на нос ей шлепнулась первая капля дождя. Надо спешить!
— За это ты поплатишься своей веревочной шкурой, голем, — пробормотала она, бросая в воду семечко за семечком. — Растите, как тщеславие голема, — приговаривала она, — разбухайте, как его промокшая головешка, становитесь большими, как месть, которая настигнет это ничтожество...
В воде стали твориться чудеса. Выросли и завертелись волчком турнепсы с розовыми листьями, следом — румяные томаты, затем желтые капустные кочаны, дальше — синие головки свеклы. Весело щелкали стручки фасоли, стреляли артишоки.
Затем настал черед цветов.
Вода покрылась ковром белых цветочков с кудрявыми лепестками. С негромким блеяньем стадо уплыло прочь.
— Как они называются? — поинтересовался Гранди.
— Барашки, малявка, — пояснила Айрин.
Хлопали глазками анютины глазки, вспыхивали красными огоньками цветки-фейерверки, рычали тигридии, звенели колокольчики, кровоточники окрашивали воду печальным цветом; ирисы, подаренные Айрин королевой, распускались прелестными голубыми и пурпурными цветами; радостно вытягивались стебли гладиолусов; бегонии появлялись и исчезали, не дав на себя налюбоваться; толкачники расталкивали собратьев; тихо горели царские свечи.
Гранди перегнулся через борт и потянулся к цветам с красными шаровидными головками. И тут...
— Ой! — воскликнул голем и разгневанно утер лицо. — Чего они?
— Это же цветы какашки, болван. Им так и положено, — с радостью в голосе пояснила Айрин.
С той стороны, где стоял Дор, все распускалось как-то особенно быстро. Красные, оранжевые, белые цветки так и выпрыгивали из бутонов.
— Ну и ну, — почему-то едва не рассмеялся Дор. — Здорово торопятся.
— Они называются «поспешишь — людей насмешишь», — объяснила Айрин. — Все, половину я бросила, господин плагиатор. Хотите — берите, хотите — нет.
— Плагиатор говорит, что берет, — сообщил Гранди, продолжая утираться. — Теперь он подвезет нас к берегу, обогнав шторм. Ну а как он это сделает, не нам решать.
Рыба поплыла вперед. Плот двинулся следом. Шторм тут же обрушился на них в полную силу.
— Ну чего ты на нас злишься? — спросил Дор, сгибаясь под напором ветра.
— Я не злюсь, — прогудел шторм. — Просто у меня работа такая — очищать поверхность вверенного мне моря от всякого хлама — смиттей, обломаек разных. Вредный, скажу тебе, народ.
— Ни с господином Смиттом, ни с господином Обломайкой я не знаком, — сказал Дор. Плот раскачивался и гнулся, следуя за неуловимым плагиатором, но как-то так выходило, что самых сильных ударов стихии им удавалось избегать.
Мимо проплыл кусок доски.
— Я и есть Обломайка, — представился он. — Я был частью корабля, разбившегося месяц назад, и до сих пор плаваю.
С другой стороны проплыла потрепанная бочка — пустой ствол боченочного дерева.
— А я Смитт, — прогудела бочка. — Меня ничтоже сумняшеся швырнули за борт, чтобы кораблю стало легче.
— Рад с вами познакомиться, — вежливо ответил Дор.
— Плагиатор пользуется бочками как буйками, — сообщил Гранди. — Этот тип вообще ничем не брезгует.
— А был еще третий... этот... хлам, — вспомнила Айрин. — Шторм заявился очистить море именно от этого самого хлама.
— Хлам — это я, — пояснил плот. — А ты, должно быть, хламида, — хихикнул он.
Тут припустил проливной дождь и мгновенно всех промочил.
— Вычерпывайте воду, вычерпывайте! — что есть силы, перекрывая вой ветра, прокричал Чет.
Дор схватил ведро. Загремел — кувшин. Работа закипела! Дождь старался изо всех сил, но им удавалось выплескивать воду.
Плот дал страшный крен. Сейчас перевернется! Айрин упала ничком. Дор и Загремел — следом. Плот накренился влево, потом вправо. Айрин швырнуло на Дора. Потом Дора на Айрин — какое у нее мягкое тело!
— Ты что, помешался? — крикнул Дор плоту. Несмотря на мягкое приземление, из него едва не вышибло дух.
— По-научному это называется рыскать по курсу, — пояснил плот.
— Больше похоже на рыскачивание по курсу, — раздался сзади вздох Чета.
Айрин вновь швырнуло. И опять на Дора! Бедро к бедру, нос к носу!
— Кошмар! — выдохнула она, пытаясь улыбнуться. — Пора кончать такие встречи.
В другое время Дору, может быть, и понравилось бы вот так падать. Обрушиваться на Айрин, такую пухлую и мягкую, было даже приятно. Но сейчас, когда вокруг бушевал ужасный шторм, он опасался за ее жизнь, да и за свою тоже. Вид у принцессы был прямо-таки плачевный.
Плот поехал вниз, словно его снесло водопадом. Дору стало тошно.
— А это как по-научному называется? — простонал он.
— Килевая качка, мой господин, — бодро пояснил плот.
— Плот приподнялся над водой! — крикнул Чет. — Что-то там внизу. Вот почему нас так раскачивает!
— Там, внизу, бегемот, — пояснил Гранди.
— Кто? — не понял Дор.
— Бегемот. Огромное неуклюжее животное. Плавает повсюду, любуется пейзажами. В общем, бездельничает. Плагиатор притаранил его сюда, чтобы бегемот помог нам справиться со штормом.
Все осторожно перегнулись через край плота. Шторм не утихал, но теперь струи дождя хлестали по лоснящейся жирной спине гигантского животного. Плот то и дело раскачивался, потому что ехал на скользкой спине бегемота, но волны бушующего океана теперь были им не страшны.
— А я думал, что бегемоты живут только в пресной воде, — заметил Дор. — Мой отец когда-то видел бегемота в озере Огр-Ызок.
— Твой отец видел бегемота в озере, это правда. И я видел, — высокомерно произнес Гранди. — Но бегемотам все равно. Они у Чери не учились. Где на них натыкаются, там они и водятся. Пресная вода, соленая — это их не колышет.
— И плагиатор, получается, случайно наткнулся на этот крупный фрагмент, случайно приволок нас к нему на спину? — спросил Чет. Его тоже, кажется, основательно укачало.
— Так поступают все плагиаторы, — согласился Гранди. — Ничем не брезгуют.
— У-у-у, вы меня обманули, — взвыл шторм. — Теперь мне вашу лоханку не потопи-и-и-ть. — Вращая глазом-смерчем, шторм приблизился к Дору и прогудел: — Ты уже дважды убегал от меня, человек. Но мы еще встретимся.
Сердито ворча, непогода убралась на запад.
Дважды убегал? Совсем недавно какая-то буря мешала ему пробраться в замок Хамфри... Значит, та буря и этот шторм... одно лицо? Ну и чудеса! Быстрые же у этой непогоды крылья!
А бегемот почувствовал, что приятный душ выключили, тяжко вздохнул и погрузился в пучину. Если шторм устал бушевать, то и ему, бегемоту, пора на покой.
Теперь, когда опасность утонуть миновала, Дор почти пожалел, что шторм улетел прочь. Прислоняться к мягкому телу Айрин куда приятнее, чем к жесткой поверхности плота-непоседы. «Ты так глуп, что вечно желаешь недостижимого», — укорил он самого себя.
А на горизонте показалось новое чудовище.
— Непоседа, прибавь ходу! — скомандовала Айрин.
— Непоседа, следуй за плагиатором! — приказал Гранди.
— Но плагиатор правит прямо на чудовище! — крикнул Чет.
— Он свое дело знает, — успокоил Гранди, но как-то неуверенно.
Чудовище подбиралось все ближе. Оно было длинное и плоское. Похоже на морского змея — если змея прогладить утюгом.
— Что это за существо? — не веря своим глазам, спросил Дор.
— Рыба-галстук, недотепа, — пояснил Гранди.
— И какая же польза от этого галстука?
Шторм съел добрую половину дня; солнце стояло в зените, а до берега было отнюдь не рукой подать.
— Знаю одно — плагиатор подрядился доставить нас к берегу засветло, — развел ручонками Гранди.
Непоседа старался изо всех сил, но силы его таяли, то есть плыли они все медленнее. Живая, непоседливая лоза, из которой сделали плот, постепенно умирала. Вот почему Дор мог с ним разговаривать. Вскоре плот превратился в сухую плетенку, покорную воле волн. А весло путешественники потеряли вместе с лодкой.
Приблизившись, рыба-галстук опустила свою плоскую голову и нырнула под плот. Через секунду рыба изогнулась так, что подняла суденышко над поверхностью. Айрин взвизгнула и прижалась к Дору. «Жаль, что она только так, от страха», — мысленно вздохнул Дор.
Вдруг тело рыбы-галстука начало горбиться — от головы до хвоста и обратно. Плот то обрушивался в яму, то взлетал, но держался на рыбе, как колесо на рельсе. Айрин визжала, вцепившись в Дора.
— А ведь мы движемся к берегу, — вдруг понял Дор. — Галстук — парень что надо!
— Просто он так развлекается — подхватывает разные предметы и катает на спине, — пояснил Гранди. — Плагиатор удачно использовал привычку шутника.
Айрин наконец поняла, что им ничего не угрожает, и сразу стала прежней дерзкой девчонкой.
— Ну-ка отодвинься! — прикрикнула она на Дора, словно это он за нее цеплялся.
Берег был уже совсем близко. Галстуку надоело изображать американские горки. Непоседа полетел в воду и погрузился в нее с громким всплеском. Плот с трудом дотащился до берега и сразу начал тонуть.
Солнце повисло низко над горизонтом. Оно хотело поскорее завершить день и помешать путешественникам продолжить путь. Вскоре наступит ночь.
— Давайте дальше пойдем пешком, — предложил Чет. — Не знаю, как вы, а меня от лодок и плотов уже мутит.
Остальных мутило не меньше.
Первым делом решили отыскать что-нибудь на ужин. Нашли морскую капусту, приготовили морской салат, а текун снабдил их питьевой водой. Айрин не пришлось тратить ни одного семечка из уменьшившегося запаса. Наоборот, она даже нашла на побережье несколько новых.
Внезапно что-то выскочило из-за дерева и бросилось прямиком к Дору. Не раздумывая, тот выхватил волшебный меч... и существо тут же остановилось, развернулось и умчалось прочь. Дор разглядел только густую шерсть, множество лап и устрашающий взгляд.
— Кто это был? — дрожащим голосом спросил Дор.
— Обычная сверкалка-скакалка, — ответил ближайший камень.
— А кто такая сверкалка-скакалка? — спросила Айрин.
— Так я тебе и ответил. Нашла дурака.
— А ну отвечай ей, — приказал Дор.
— Хорошо-хорошо, — согласился камень. — Вы заметили сверкалку-скакалку? Заметили. Так она и есть сверкалка-скакалка.
— От такого ответа никакого толку, — пожала плечами Айрин.
— Да и от тебя тоже, красотка, — не остался в долгу камень. — На рыбе-галстуке катались фигурки и получше.
Растрепанная и мокрая после морских гонок, Айрин, конечно, не блистала красотой. Но ее самолюбие было задето.
— Я могу придушить тебя растениями, каменюка несчастная.
— Да ну? Попробуй, зеленка.
— Ах, так? Растите, — велела она, указывая пальцем на камень.
Вокруг камня мгновенно все зазеленело с удвоенной силой.
— Вот подфартило! Никогда так не росли! — восклицали растения.
Дор вдруг начал понимать язык живых растений. Это его удивило. Но, приглядевшись, он понял, что говорят не растения, а осевшие на них песчинки.
— О небо! — взмолился камень. — Девчонка меня погубит!
— Говори, кто такая сверкалка-скакалка, — не отставала Айрин.
— Скажу-скажу! Только убери с меня эту зеленую нечисть.
— Хватит расти, — приказала Айрин. Растения застыли, разочарованно шурша.
— Ножки у тебя просто загляденье, — прогнусил камень. — И вообще ты девушка высший класс.
— Отвечай на вопрос, трепло, — залившись краской стыда от каменного комплимента, приказала Айрин.
— Значит, так... Сверкалки-скакалки... Что они делают? Выскочат, сверкнут, испугают прохожего — и в кусты. Вреда от них никакого. Родом они из Обыкновении. Обыкновены в давние времена скакалок-сверкалок боялись, а потом перестали. Вот эти чумички сюда, в Ксанф, и перебрались. Теперь здесь, у нас, скачут и блещут.
— Вот это настоящий ответ. Спасибо, — поблагодарила Айрин, довольная победой над упрямым камнем.
— Подойди поближе, — позвал камень сладеньким голоском, — тут еще травка осталась. Так ты ее ножкой примни...
— Обойдешься, — отказалась Айрин и снова покраснела.
Камень разочарованно вздохнул.
Перекусили и отправились в путь. День клонился к вечеру, нужно было отыскать подходящее место для ночлега. Дор опрашивал попадавшиеся на пути камни. Он хотел убедиться, что поблизости все спокойно. Остров казался вполне мирным. Может, теперь им повезет и они доберутся до цели без новых неприятностей. До южной оконечности острова они добрались уже в сумерках. Острова располагались цепочкой. От следующего их отделял узкий пролив.
— Я считаю, лучше разбить лагерь здесь, — решил Дор. — Этот остров мы как-никак уже прошли, а на следующем нас может ждать что угодно.
— К тому же я страшно устала, — добавила Айрин.
Они расположились на ночлег под защитой изгороди из чертополоха. Айрин вырастила ее специально по такому случаю. Время от времени на изгородь бросались сверкалки-скакалки, но после рассказа камня их уже никто не боялся.
Чет и Загремел, самые сильные из компании, улеглись возле изгороди. Крохотному Гранди было все равно, где спать. Дор и Айрин поместились в центре. Устроились удобно, не стесняя друг друга. Вот было бы места поменьше...
— Знаешь, а тот камень прав, — шепнул Дор. — У тебя красивые ноги. И вообще ты вся такая...
— Спи давай, — ответила она, явно польщенная.
Утром они проснулись и обнаружили, что в проливе плавает большое круглое нечто. Дору оно не понравилось, а чтобы добраться до соседнего острова, придется проплыть мимо.
— Это животное или растение? — спросил Дор.
— Не растение, — покачала головой Айрин. Уж она-то в растениях толк знала.
— Я с ним поговорю, — вызвался Гранди.
Гранди просвистел какую-то замысловатую мелодию, потом негромко порычал. Никто ничего не понял, но Гранди вскоре сообщил: — Перед нами так называемая морская кусака. Помесь жалящего растения с кусающимся животным. Она живет в этом проливчике и закусает насмерть любого, кто покусится на ее территорию.
— А плавает она быстро? — спросила Айрин.
— Успевает, — хмыкнул Гранди. — На вид она квашня квашней, но при случае, я думаю, может так припустить... Предлагаю разделиться и переправляться двумя отрядами. Кусака растеряется...
— А это уж не твоего ума дело, — сурово прервал голема кентавр Чет.
— Нужно или прогнать ее из пролива, или обезвредить, — решил Дор. — Попробую поговорить с ней и выманить из пролива.
— А я пока начну выращивать оглушилку, — сказала Айрин. — Так, на всякий случай...
— Не доверяешь, — упрекнул ее Дор, но сразу понял, что зря обиделся. Прежде ему удавалось обманывать чудовищ, и не раз, но среди их братии тоже разные встречаются. Есть глупые и доверчивые, но умные и хитрые тоже не редкость. Взять, к примеру, морского дракона. Дор и не пытался его перехитрить. К чему зря стараться. Про морских кусак Дор раньше не слышал. С виду кусака глуповата, но внешность обманчива...
— Умеешь подражать голосам? — спросил Дор у воды вблизи кусаки. Неодушевленные часто тешат себя мыслью, что умеют подражать. Чем хуже умеют, тем больше пыжатся... Несколько лет назад, когда он попал в переплет, вода заговорила его голосом и тем самым помогла ему спастись от тритона.
— Не умею, — честно призналась эта вода.
— Тогда повторяй за мной: «Морская кусака — беззубая собака».
— Как? — не поняла вода.
Вода глупая, но он-то умный! Он должен объяснить. Вода, кстати, тоже по-разному соображает. Ум у нее то быстрый и летучий, как пар, то ленивый и неповоротливый, как болотная жижа.
— Морская кусака — беззубая собака, — терпеливо повторил он.
— От такого слышу, — неожиданно обозлилась вода.
— Повтори кусаке, что я сказал.
— Что я сказал? — спросила вода у кусаки. Компания на берегу захихикала. Оглушилка тем временем тянулась все выше.
— Не то! — громыхнул Дор, теряя остатки терпения. — МОРСКАЯ КУСАКА — БЕЗЗУБАЯ СОБАКА!
— Кусака ЗУБАСТАЯ собака! — громыхнула в ответ вода.
Кусака шевельнулась.
— Чудище благодарит тебя за комплимент, — доложил Гранди.
Дор понял, что ничего не получится.
— Оглушилка почти готова, — сказала Айрин. — Она немного горгонистая, но, если на нее не смотреть, может, и обойдется. Давайте все выстроимся в линию спиной к оглушилке и пойдем, не оглядываясь. Назад пути нет. Едва этот цветок распустится, мне его уже не остановить.
Стали в ряд. Дор слышал за спиной шуршанье быстро растущих листьев. Ох и опасная у них затея!
— Распускается, — комментировал Гранди. — Начинает чувствовать свою силу... Ух, какая зверюга!
— Само собой, — согласилась Айрин. — Я выбрала лучшее семечко. Давайте двигаться к воде. Оглушилка грянет раньше, чем мы приблизимся к кусаке. Надо заставить кусаку сосредоточиться в нужном направлении.
Начали переходить пролив вброд. Дор вдруг понял, что в мокрой одежде идти очень неудобно, а мимо кусаки надо пройти как можно быстрее. Он начал раздеваться. Айрин догадалась, почему он так делает, и тоже стала раздеваться.
— Дор прав, — заметил Гранди, ехавший на спине Чета. — Красивые у тебя ножки. И не только ножки.
— Если слишком будешь пялиться по сторонам, рискуешь полюбоваться оглушилкой, — напомнила Айрин.
Гранди мгновенно выпрямился и стал смотреть строго вперед. То же сделали Чет, Загремел и Дор. Но Дор успел заметить на губах Айрин ехидную усмешку. Иногда она очень напоминала свою мать.
— Осторожно, оглушилка распустилась! — предупредил Гранди. — Я это точно знаю, потому что слышу, как цветок заговорил. Цветок очень горд собой. Ну и силища!
И верно, Дор тоже почувствовал на голой спине нечто вроде тепла. Мощь цветка вырвалась наружу.
Но морская кусака ничего, казалось, не замечала. Чудище запульсировало и потянулось к ним. Передняя часть его напоминала снабженную жабрами поганку, да еще зубастую.
— Кусака говорит, что укусит нас за... фу, какая грубость! — поморщился Гранди. — Как бы это передать... помягче...
— Быстрее, быстрее, — торопила Айрин. — Когда оглушилка полностью созреет...
— Оглушилка запела боевую песню, — снова доложил Гранди. — Я ВРАГОВ НЕ ВЫНОШУ, Я ИХ ВСЕХ ПЕРЕГЛУШУ!
На слове «Глушу» полыхнуло так, что их спины покрылись волдырями. Все бросились в воду, чтобы остудить пылающую кожу.
И тут кусака увидела оглушилку. И ОЦЕПЕНЕЛА. Жабры завяли, кожа сморщилась, зубастая пасть захлопнулась. Кусаку оглушило. НАПОВАЛ.
Путешественники прохлюпали мимо. Кусака не двигалась.
Пошли дальше, соблюдая строй. Впереди Чет с големом на спине, следом Дор, потом Загремел и последняя — Айрин. Айрин отстала намеренно. Не хотела, чтобы ее видели голой. Принцесса была не из стыдливых, просто она слишком ценила свое тело и не собиралась выставлять его почем зря. Чем реже видят, тем больше восхищаются.
Вскоре они выбрались на берег.
— Не останавливайтесь! — предупредила Айрин. — Мы еще не укрылись от оглушилки. Не оборачивайтесь, что бы ни случилось!
Дор и так все понимал. Когда он вылез из воды, жар оглушилки прильнул к его спине. Ну и чудовище выпустила на волю принцесса Айрин! Но иначе они не смогли бы пройти мимо кусаки.
Наконец они укрылись в пурпурно-зеленом кустарнике. Оглушилка осталась позади. Дор начал одеваться. Поскольку он, когда плыл, держал узел в зубах, одежда почти не намокла, а волшебный меч все время висел у него на поясе.
— А у тебя тоже ноги ничего, — неожиданно раздался сзади голос Айрин. — И вообще ты красивый.
Дор, сам того не желая, покраснел...
Путешественники зашагали на юг, но прошло немало времени, прежде чем Дор сумел победить страх и оглянуться. Этот миленький цветочек...
Чет вдруг остановился.
— Что это? — спросил он.
Путники увидели табличку, врытую в землю. На табличке аккуратными буквами было написано: «ПРВ ВСЕГДА ЛЕВ».
Все были озадачены, но не торопились узнать, что означает таинственная фраза. В конце концов Дор решился и спросил у таблички: — Есть поблизости что-нибудь страшное?
— Нет, — ответила табличка.
Пошли дальше и вскоре вышли к поросшей густым кустарником топи. Если Дор и Айрин могли бы кое-как протиснуться между кустами, то Загремелу и особенно Чету и пытаться не стоило.
— Маленький труд — и готов пруд, — пробасил Загремел и потянулся к кустам гигантской пятерней. Верно, если выдрать кусты и деревца, получится более или менее открытое пространство, залитое мутной водой.
— Нет, давайте сначала попробуем обойти, — предложил Дор. — Король Трент не любит, когда дикие заросли уничтожают почем зря. Кроме того, если Загремел начнет шуметь, сбегутся окрестные чудовища.
Пошли в обход и вскоре наткнулись... на новую табличку.
«ЕСЛИ ТЫ ПРВ, ТО ХОДИ, ГДЕ ПОЖЕЛАЕШЬ».
Табличку огибала удобная сухая тропинка, слегка приподнятая над топью.
— Что-нибудь угрожающее есть? — снова спросил Дор.
— Как знать, как знать, — загадочно ответила табличка.
Зашагали дальше. Едва углубились в чащу, среди деревьев что-то зашуршало, в болоте что-то захлюпало.
— Что за шум? — спросил Дор, но ответа не получил. Дор умел разговаривать только с мертвой природой, а лес был буквально напичкан живой: сам лес, зеленая ряска на поверхности болота, переплетения корней под ногами...
— Ну-ка я попробую, — решил Гранди. Гранди заговорил на языке деревьев и вскоре сообщил: — Это просто стрелоухи и страннохвосты. Они не тронут, если не поворачиваться к ним спиной.
Шуршание и хлюпанье стали громче.
— Но эти стрелохвосты, кажется, нас окружают! — крикнула Айрин. — Как же не поворачиваться спиной?
— Надо глядеть сразу во все стороны, — догадался Чет. — Я буду смотреть вперед, Гранди, сидя у меня на спине, — назад. Остальные могут выбрать направление по вкусу.
Так и сделали. Загремел смотрел налево, Айрин и Дор — направо. В зарослях шумело по-прежнему, но шум не приближался.
— Пора отсюда выбираться! — решила Айрин.
— А как же эти самые првы ухитряются здесь существовать? — задумчиво спросил Дор. — Я не сомневаюсь, что они ходят именно по этим тропам.
Дор сразу же получил ответ. Появилась очередная табличка: «ЕСЛИ ТЫ ПРВ, ТО ТЫ ЦАРЬ ДЖУНГЛЕЙ».
Вряд ли стрелоухи и страннохвосты осмеливаются тревожить царя.
— Меня все больше и больше интересуют эти самые првы, — задумчиво проговорила Айрин. — Занимается ли прв охотой? Забавляется ли с себе подобными? Ест ли? Спит? Вообще, кто он такой?
Путники заторопились дальше и наконец вышли из чащи. Но там их ждала новая табличка: «И ВОЗЛЯЖЕТ ПРВ РЯДОМ С ОВСОЙ».
— Что еще за овса такая? — в который раз удивилась Айрин.
— Здесь ошибка, — указал Чет. — Не овса, а овца. Овца — это такое обыкновенское животное. Говорят, оно безобидное, мягкое и лохматое. Но глупое.
— Првы, я думаю, только дурами и питаются, — мрачно пробормотала Айрин.
Глубоко озадаченные, они пошли дальше и добрались до южной оконечности острова. Ученый юноша Чет объяснил так: вдоль всего побережья Ксанфа тянется полоса барьерного рифа, постепенно переходящая в цепочку островов. Для них, лишившихся лодки, путь с острова на остров — самый лучший, самый безопасный. Сухопутных чудовищ на островах не так уж много — тут им просто не на кого охотиться, — а морские не могут забраться дальше берега. Но и здесь надо держать ухо востро. Слава Богу, остров Првов, так сказать, подходил к концу.
Вот уже и пляж показался. Но что это? Новая табличка!
«СЕМЕЙСТВО ПРВОВ».
И туг же раздалось рычание. Кто-то направлялся в их сторону — а кто именно, сомневаться не приходилось.
— Кто хочет встретиться с семейством првов? — спросил Чет. Мог и не спрашивать.
— А поплавать вон с теми кто хочет? — вопросом на вопрос ответил Гранди.
Глянули в сторону моря. Пока они прислушивались к рычанию на суше, в воде появилась целая стая тигровых акул — у каждой голова тигра и плавник-парус. Акулы подплыли совсем близко к берегу. Можно было расслышать, как от голода урчат их желудки.
— Кажется, мы снова оказались между драконом и дюной, — грустно заметил Гранди.
— Я могу справиться с акулами, — заявила Айрин. — У меня есть семечко акулиста.
— А у меня гипнотыква, — вспомнил Чет. — Сгодится для битвы с првами.
— Загремел не пугается — храбро сражается, — сжал кулачищи огр.
— Семейство првов может насчитывать до двадцати особей, — вспомнил Чет. — Полдюжины ты, положим, отвлечешь, зато остальные займутся нами, и с превеликим интересом.
— А может, их гораздо меньше, — робко возразила Айрин.
— Нет, нужно сматываться! — пискнул Гранди. — Эх, когда я был настоящим големом, не беспокоился о своей шкуре.
— У тебя раньше и шкуры-то не было, — презрительно хмыкнула Айрин.
Но сматываться было некуда. Единственный путь — вдоль моря, но акулы плыли вдоль берега, не отставая ни на шаг.
— Так мы ни от одной опасности не избавимся, — сказала Айрин. — Все, сажаю акулиста. — Она бросила семечко в воду и приказала: — Расти!
Чет вытащил гипнотыкву — он сохранил ее во всех передрягах — и прикрыл ладонью глазок: — Была не была, покажу ее первому же прву.
— А я второму наподдам, чтобы не перся по пятам, — пообещал Загремел. — Огр друзей не оставит — прва он на место поставит.
— Ты же волшебник, — воззвал Гранди к Дору, — сделай что-нибудь.
Дор не верил в свои силы, но решил попробовать.
— Эй, кто-нибудь, как отсюда выйти? — спросил он.
— Кто-нибудь — это я, песок, — отозвался песок. — Выход есть.
— Ну, говори! — обрадовался Дор.
— Знал бы, сказал бы, — прошелестел песок.
— С ума сойдешь с этими тупицами! — охнула Айрин.
— С таким сыпучим умом и ты соображала бы не лучше, — обиделся песок.

Предыдущая страница 6 Следующая страница


7 Пирс Энтони

— Да не ты тупица, шут с тобой, а он, Дор! А еще волшебником себя называет. Разговоры разговаривать умеет, а как до дела доходит...
— Сначала ты сказал, что знаешь выход, а потом сказал, что не знаешь. Объяснись, — потребовал у песка Дор.
— Я знаю, что моя соседка-кость — вон она валяется — знает, где выход.
Дор заметил на песке какую-то кость и бросился к ней с вопросом: — Как отсюда выйти?
— Через тоннель, дурачина, — ответила кость.
Рычание становилось все громче. Семейство првов приближалось. В воде акулы, клацая зубами, кидались на разрастающегося окулиста.
— Где тоннель?
— Прямо перед тобой, на берегу, — ответила кость. — Человек, которому я принадлежала, успел прикрыть вход в него, сделал три шага и пал жертвой првов.
— Я не вижу, -' едва не плакал Дор.
— Конечно, не видишь, — не удивилась кость. — Приливы нанесли сверху толстенный слой песка. На прошлой неделе кто-то сильно раздразнил прилив, и уж он постарался. Теперь, кроме меня, никто не найдет вход в тоннель.
Дор поднял кость. Кажется, то была берцовая кость человека.
— Покажи, где тоннель.
— Здесь, на границе воды и песка, — сказала кость, слегка изгибаясь в его руке и указывая направление. — Отгреби песок.
Дор разбросал песок и увидел верхушку валуна.
— Валун закрывает вход в тоннель?
— Да, — подтвердила кость. — Тот человек спрятал свои пиратские сокровища на соседнем острове и прорыл сюда тоннель, чтобы никто не догадался. Но првы...
— Эй, Загремел! — позвал Дор. — Есть работенка — нужно камешек передвинуть.
— Не надо торопиться, — предупредила кость. — Тот человек уложил камень очень хитро, чтобы воры не могли его поднять. Тоннель может обвалиться.
— А как же попасть в тоннель?
— Нужна лебедка, — сказала кость. — Тогда поднимете камень, не повредив входа.
— Но у нас нет лебедки! — сердито крикнул Дор.
— У вас, конечно, нет. Тот человек сам умел поднимать камни, когда был жив. Такой у него был талант. Он убрал бы валун без труда. Все он предусмотрел, а о првах забыл.
А тем временем акулист прогнал акул и направился к берегу. Но акулист для сухопутных странников опаснее, чем для акул в воде!
— Ну, как дела? — поинтересовался Чет. — Не хочу вас пугать, но, по моим подсчетам, у нас осталось секунд тридцать. Потом придется познакомиться с семейством првов.
— Чет, уменьши валун! — вдруг осенило До-ра. — Преврати в булыжник. Только осторожно.
Кентавр коснулся валуна. Тот сразу начал уменьшаться. Вскоре он превратился в небольшой камень и упал в открывшееся отверстие входа.
— Прыгай! — скомандовал Дор.
— Кто, я? — испугалась Айрин.
— А что, хочешь остаться и показать првам свои ножки? — ехидно спросил Гранди. Айрин спрыгнула в тоннель.
— А здесь просто здорово! — глухо донеслось снизу. — Посветить бы чем-нибудь...
— Теперь ты, — велел Дор кентавру. — Только полегче, а то обвалится.
Чет постарался спрыгнуть как можно мягче. Он захватил с собой голема.
— Загремел, теперь ты.
— Врешь, не столкнешь, — набычился огр. Рычание приближалось. Огр повернулся в сторону надвигающихся првов. — Загремел устоит и првов победит! — поклялся огр и с громовым шумом ударил кулаком в ладонь.
Загремел решил охранять тылы. Вероятно, правильно решил. Теперь првы не спустятся в тоннель и не побегут следом.
— Не удаляйся от входа, — попросил героя Дор, — и при первой возможности прыгай в тоннель, не тяни. Скоро сюда заявится акулист. Он остановит првов. Акулиста оставь в целости и сохранности, потому что именно он будет охранять вход, когда ты присоединишься к нам.
Огр кивнул. Рев првов стал прямо оглушительным. Дор исчез в тоннеле.
В тоннеле можно было стоять не сгибаясь. Проход вел на юг под проливом. Чем дальше отходили путешественники от входа, тем становилось темнее. Но Айрин не растерялась. Она достала горсть каких-то семян и швырнула перед собой. Это была зорька ~клейкая. Цепочка светящихся точек помогала двигаться вперед. Дор развернул солнечный камень, слабый лучик которого теперь тоже пригодился.
Дор успел расслышать, как семейство првов бежит к входу в тоннель... Загремел что-то промычал... Потом что-то шмякнулось о землю.
— Что там происходит? — встревоженно крикнул Дор.
— Огр только что подарил акулисту одного щеголеватого прва, — сообщил камешек, который лежал возле выхода. — А теперь огр повернулся к вожаку, господину Филейная Отбивная. Весьма аппетитный кусочек.
— Загремел, прыгай в тоннель! — крикнул Дор. — Не искушай судьбу!
Великан что-то ответил, но Дор разобрал лишь: «...непруха!».
Через секунду Загремел обрушился в тоннель. Верзиле пришлось согнуться, чтобы не протаранить потолок. Через плечо у него свисал обрывок щупальца акулиста. Загремел, как видно, сдерживал наступление првов, пока акулист не подобрался вплотную.
— Прв хоть и мастак, а наткнулся рылом в мой кулак, — объявил Загремел с улыбкой, напоминающей дымящуюся трещину в расколотом молнией дереве. Полагающие, будто у огров нет чувства юмора, очевидно, ошибаются. Загремел мог веселиться от души, лишь бы шутка была капитальная.
— А как выглядят првы? — спросил снедаемый любопытством Дор.
Загремел остановился, задумался и разразился нерифмованным выражением — огры редко их употребляют.
— Ха-ха-ха-ха! — оглушительно захохотал он.
Туннель не выдержал — с потолка посыпались камни, из стен засочилась влага.
Дор и огр помчались прочь от опасного места. Дор забыл о првах. Он страстно желал лишь одного — выбраться на поверхность, остаться живым. Ведь над ними сейчас толстенный слой воды. Если потолок обрушится, их расплющит в лепешку. Может и попросту затопить — если вода прорвется. Загремелу не под силу остановить поток воды.
Наконец догнали остальных. Сзади все было тихо. Тоннель не обрушился. На этот раз устоял.
— Как-то здесь неуютно, — дрожащим голоском сказала Айрин.
— Иного пути нет, — заметил Чет, — но надо спешить.
Этому тоннелю, кажется, не было конца-края. Пирату, превратившемуся в кость, пришлось в свое время попыхтеть. И такое невезение — только закончил труд, как сразу угодил в лапы к хищникам.
Чем дальше они забирались, тем становилось тревожнее. Словно подкрепляя дурные предчувствия, пол тоннеля сначала стал вязким, потом скользким. Вскоре путники поняли, что вода заливает проход.
Может, от хохота огра где-то в стене или в потолке образовалась дыра? Если да, то они обречены. Но об этом страшно даже подумать.
— Прилив! — первым очнулся Чет. — Начался прилив! Вода поднимается и затапливает тоннель! Смотрите, воды все больше!
— Уф, повезло! — облегченно выдохнул Дор. Остальные с изумлением уставились на него.
— Понимаете, я боялся, что тоннель обрушится, — объяснил Дор. — А прилив... это все-таки не так страшно, а?
— Лучше умереть позже, чем раньше, — согласился Чет.
Дор задумался над словами кентавра. Одолевавшие его дурные предчувствия превратились в страх. Как им спастись?
— До конца тоннеля еще далеко? — спросил Дор.
— Вы прошли половину, — ответил тоннель. — Но вам придется попотеть, пробираясь через завал впереди.
— Завал? — вскричала Айрин. В трудные минуты самообладание иногда покидало ее.
— Именно, — подтвердил тоннель. — Завал, который вам не обойти.
Чуть погодя, когда вода поднялась до лодыжек и явно не собиралась на этом останавливаться, они подошли к завалу. Груда камней и земли перегородила проход.
— Хочет Загремел помочь — уберет каменья прочь, — пророкотал огр.
— Погоди, — остановил его Дор. — Вода может хлынуть сверху. Надо постепенно. Ты, Чет, будешь превращать валуны в камешки, а ты, Загремел, поддерживать потолок...
— Конструкция может не выдержать, — промямлил Чет. — Предлагаю построить арку...
— Моргнуть не успеете — арку узреете, — пообещал Загремел и начал сооружать нечто из обломков камней. Но на место каждого извлеченного из-под воды обломка из стены сразу же падало несколько новых. Брызги так и летели!
— Я попробую... укрепить стены, — решила Айрин. Она отыскала какое-то семечко и бросила его в воду. — Расти! — велела он.
Чтобы растению хватало света, Дор приблизил к ростку солнечный камень. Дело пошло веселее.
Нимфа Самоцветик подарила настоящую драгоценность!
Вскоре из семечка выросла взрослая плетенка. Корешки ее закопались в песок, лоза оплела камни, а густые листья плотно покрыли стены. Теперь Загремелу, чтобы добывать камни для арки, надо было выдирать их из-под листьев.
— Думаю, арка уже не нужна, — сказал Чет. — Плетенка надежно закрепила обломки.
Чет уменьшил оставшиеся валуны. Можно было идти дальше. Можно-то можно, но вода, пока они возились, успела подняться до колен. Делать нечего, отряд побрел дальше, разбрызгивая воду.
К счастью, нижнюю точку спуска они уже миновали. Теперь начался подъем, уровень воды стал понижаться, но все понимали, что это только временное облегчение — вскоре тоннель зальет полностью.
Тоннель закончился комнатушкой, посреди которой стоял простой деревянный стол. На столе виднелись какие-то предметы, прикрытые куском ткани.
Путешественники обступили стол, но никто не решался снять ткань.
— Трудно представить, какие сокровища могут нам сейчас помочь, — пробормотал Дор и поднял ткань.
Открылись сокровища погибшего пирата: горка обыкновенских монет — несомненно обыкновенских, потому что в Ксанфе монетами не пользовались, — бочонок, полный бриллиантов, и маленькая запечатанная коробочка.
— Жаль, но ничего полезного, — вздохнула Айрин. — Эта комнатушка и есть конец тоннеля. Пират, должно быть, замуровал дыру перед тем, как отправиться на соседний остров, так что выхода отсюда наверняка нет. Придется посадить семечко трубочника. Трубочник вырастет и превратится в прочную трубу до самого верха. Будем надеяться, что над нами нет воды. Трубочник, увы, пропускает воду. А если трубочник не поможет, Загремел должен будет попробовать пробить дыру в потолке. Чет ему поможет — будет уменьшать падающие сверху камни. Не унывайте, прорвемся.
Дор приободрился. Раз Айрин держится молодцом, значит, не все потеряно.
Гранди забрался на стол и подергал крышку на коробочке.
— Монеты золотые — драгоценность, камешки бриллиантовые — драгоценность, а коробочка, может быть, драгоценность вдвойне, — бормотал он.
Крышка поддалась, и все увидели, что в коробочке просто какая-то мазь.
— И это твое сокровище? — спросил Дор у кости; он принес ее с собой.
— О да, и самое большое из всех, — заверила кость.
— Для чего же нужна эта мазь?
— Чего не знаю, того не знаю. Но парень, у которого пират ее отобрал, дрался за эту коробочку буквально насмерть. Подкупал золотом, предлагал бриллианты, но мазью ни за что не хотел поделиться. Умер и унес тайну с собой. Пират после пробовал и к ранам прикладывать, и к ожогам — все не то. Знай он секрет, может, и от првов бы спасся.
Дору было вовсе не жалко пирата. Жил он в бесчестии и умер позорной смертью — достался на обед прву. Но тайну мази надо разгадать, и как можно скорее, — вода, кстати, доходила уже до колен.
— Мазь, открой свою тайну, — обратился Дор прямо к содержимому коробочки.
— Я магический состав, — отозвалась мазь. — С моей помощью люди могут перемещаться по дыму и пару, — гордо подчеркнула она. — Достаточно намазать пятки или подошвы, и можно ходить по любому видимому глазом небесному пути. Но запомни, сила моя сохраняется не больше одного дня. Потом надо снова...
— Благодарю, — прервал ее Дор. — Воистину первоклассная магия. А из тоннеля ты не поможешь нам выбраться?
— Нет. Я делаю туман твердым, а не камни туманными. Чтобы выбраться из каменного мешка, вам нужна другая мазь.
— Эх, знай я тогда твои способности, — горестно пробормотала кость, — спасся бы от првов.
— Так тебе и надо, проклятый пират, — ответила мазь. — Получил, что заслужил. Надеюсь, урок пошел тебе на пользу.
— Ты, несчастный горшок... — оскорбилась кость.
— Хватит, — вмешался Дор. — Если не можете предложить ничего путного, то помолчите.
— Чую, тут дело нечисто, — вмешался Чет. — Пират завладел сокровищами, но не смог ими воспользоваться. Нет ли тут какого-нибудь проклятия?
— Мазь, не связано ли с тобой какое-нибудь проклятие? — спросил Дор, удивляясь собственным словам.
— А как же! Разве я еще не сказала?
— Нет. Ну-ка, говори. — Трудно вообразить, от каких неприятностей избавил путешественников умница Чет! — Признавайся.
— Тот, кто мною намажется, обречен совершить бесчестный поступок до очередного полнолуния, — самодовольно призналась мазь. — Пират его уже совершил.
— Врешь, я тобой не пользовался! — возмутилась кость. — О твоей силе я и не догадывался!
— А раны кто намазал? — напомнила мазь. — По правилам мажут пятки, но и это считается. Раны тоже могли... прогуляться по облакам. А потом что ты сделал? Убил сообщника и забрал все сокровища себе.
— Воистину подлый поступок! — согласилась Айрин. — Ты и в самом деле заслужил свою судьбу.
— И прв был прав, закусив им, — провозгласил Гранди.
Кость промолчала.
Кто-то айкнул. Это был Чет. Он наклонился и оторвал что-то от передней ноги. ЩУПАЛЬЦЕ АКУЛИСТА!
— Так я и знала, — испуганно произнесла Айрин. — Акулист вышел из повиновения. Теперь он не перестанет расти, даже если я прикажу ему остановиться.
Дор выхватил меч:
— Я займусь щупальцами, а ты начинай выращивать трубочника.
Айрин сунула руку в мешочек с семенами.
— Его нет, — растерянно прошептала она. — Должно быть, семечко выпало по пути.
Они проделали такой путь, что в пропаже крохотного семечка не было ничего удивительного.
— Чет и Загремел, принимайтесь за дело, — не растерялся Дор. — Попробуйте проделать выход, если сможете. Айрин, а нет ли у тебя еще какого-нибудь укрепляющего семечка?
— Поищу, — сказала она и стала рыться в мешке.
Все занялись делом.
Стоя почти по пояс в воде и подсвечивая себе солнечным камнем, Дор вглядывался в черный провал тоннеля и время от времени совал меч в воду. Позади с грохотом трудился Загремел.
— Вода, предупредишь, когда щупальце будет близко, — велел Дор.
Но позади так гремело, что предупреждения он как раз и не расслышал. Щупальце неожиданно ухватило его за ногу и потянуло в воду. Он захлебнулся; и тут еще одно щупальце обвило руку, в которой он держал меч. Хищное растение тащило его на дно, а он не мог позвать на помощь...
— Эй, что там происходит? — спросил Гранди. — Король Дор решил поплавать, пока придворные вкалывают? — Тут Гранди понял, что случилась беда: — Дуралей, чего ты молчал! Оно же тебя утопить задумало!
Акулист именно топил Дора. Сейчас затащит в тоннель, а там Дору конец.
— М-да, вот незадача, — пробормотал Гранди, словно речь шла не о жизни друга, а о какой-то назойливой мелочи. — Эй, акулист, хочешь печеньица?
Гранди протянул злодейскому растению золотую монету, весившую не меньше, чем он сам.
Щупальце выхватило монету, но сразу обнаружило, что она несъедобная, и тут же бросило.
— А вот этих каменных конфеток отведай, — не растерялся Гранди.
На сей раз он протянул акулисту горсть бриллиантов. Щупальце обхватило бриллианты и тут же порезалось об острую грань. Щупальце дернулось от боли, вода окрасилась соком, заменяющим ему кровь.
— А теперь к делу, — решил Гранди.
Он подплыл к Дору, которого продолжало затягивать в тоннель, и, орудуя бриллиантом, как ножом, принялся перерезать щупальца. Голем их всего лишь надрезал, но щупальца не выдерживали боли и разжимались. Жадно хватая ртом воздух, Дор поднялся из воды.
— Ну, я пошел помогать другим, — небрежно бросил Гранди. — Если снова влипнешь — крикни.
Дор пошарил под водой и выудил магический меч и солнечный камень. Он чувствовал себя, мягко выражаясь, не в своей тарелке. Подумать только, его, короля Дора, спасло существо ростом с локоть! Какой позор!
У остальных дело продвигалось успешнее. Вскоре сверху открылось отверстие, в тоннеле посветлело.
— Пошли, Дор! — позвал Гранди. — Наконец-то выберемся.
В один карман, где уже лежал солнечный камень, Дор сунул кучу монет и бриллиантов, в Другой — коробочку с мазью. Загремел и Чет первыми полезли наверх. Им предстояло еще расширить лаз. Кентавр, у которого было как-никак четыре ноги и две руки, справлялся удивительно проворно. Гранди, благодаря своему ничтожному весу, взобрался, будто взлетел. Внизу остались только Дор и Айрин.
— Шевелитесь, лентяи! — крикнула принцесса. — Мне надоело торчать внизу.
— Лезь первая, — предложил Дор. — Я захвачу сокровища.
— Дудки! — вспыхнула она. — У тебя одно на уме — заглянуть мне под юбку.
— Тоже мне награда, — пожал плечами Дор. — Я просто не хочу, чтобы тебя завалило.
И верно, камни и щебенка уже сыпались сверху. Чет расширял выход. Несмотря на растения, которые Айрин вырастила для укрепления стен, их каждую минуту могло засыпать.
— Ну ладно, полезу, — неохотно согласилась Айрин и начала взбираться.
Дор принялся подбирать остатки сокровищ.
Щупальца акулиста сначала испугались уколов меча и остроты бриллиантов, но теперь вновь осмелели. Дор сейчас стоял по грудь в воде, и щупальцам было где разгуляться.
— Еще одно щупальце лезет, — предупредила вода.
Дор ткнул мечом в мутную жижу. Ткнул в общем-то наугад. Но попал! Что-то там внизу отпрянуло. Кровожадный акулист панически боялся любых, даже булавочных уколов.
— И еще одно! — крикнула вода, словно играя в какую-то игру.
Дор снова уколол. Но хоть он и орудовал магическим мечом, а все равно почти наугад. Щупальца сжимались от боли, но одновременно учились уклоняться. На это у акулиста ума вполне хватало.
Наконец и Дор стал подниматься к выходу. Для этого ему пришлось спрятать меч. Щупальца сразу осмелели. К тому же золотые монеты, напиханные в карманы, хоть и мало их было, тянули вниз. Едва Дор выбрался из воды, щупальце обхватило его ногу и дернуло вниз.
Пальцы Дора разжались, и он свалился в воду. Щупальца сразу обвились вокруг ног и пояса. Акулист проник в тоннель гораздо глубже, чем предполагал Дор. Наверняка это чудовище обладало невероятной силой.
Дор стиснул зубы. Он знал, что на этот раз ни Гранди, ни кто-то другой не сможет ему помочь. Если акулист затянет его в тоннель, это будет конец. Дор выхватил меч, приставил лезвие к щупальцу и резанул. Щупальце упало в воду. Оно не успело отпрянуть, только что обвилось вокруг Дора. Акулиста погубила жадность. Одно за другим Дор отрезал и другие щупальца. Потом сунул меч в ножны и снова полез наверх.
— Эй, Дор, ты чего там застрял? — окликнула сверху Айрин. Она почти добралась до выхода.
— Уже лезу, — отозвался он, глянув вверх. И тут несколько крупных обломков обрушилось вниз. Может, они слишком громко переговариваются? Дор прикрыл голову руками.
— Ты жив? — крикнула Айрин.
— Жив, только перестань вопить! — заорал он. — Потолок обрушится.
И снова посыпались камни. Ужас!
— Ой, — пискнула Айрин, и стало тихо.
Поскольку Дор еще не вылез из воды, одно из уцелевших щупалец осмелело и кинулось на него. Дор наказал нахала и снова стал подниматься. Но руки, измазанные соком растения, скользили, мешая ухватиться как следует. Дор попробовал отмыть ладони, но и вода была не чище.
Щупальца снова кинулись в атаку. Айрин тем временем уже выбралась на поверхность.
— Что же делать? — в отчаянии спросил Дор.
— Выбрось монеты, недотепа, — посоветовала стена.
— Но они могут пригодиться, — возразил Дор, не желая расставаться с сокровищами.
— Когда люди нас видят, то просто теряют разум, — ехидно заметила одна монета. — Этому глупцу грозит смерть, а он не хочет нас бросить. А ведь мы, монеты, в Ксанфе ну ни на столечко не нужны.
После этих слов Дор задумался. Действительно, зачем он нагрузился этим хламом? Затолкал в карманы какие-то железки, какую-то мазь с проклятием в придачу. Бесполезные вещи, но и бросить жалко. Подобно акулисту, теряющему щупальца из-за нежелания расстаться с жертвой, он тоже рисковал жизнью из-за ненужных побрякушек. Выходит, он не умнее жалкой водоросли.
И тут сверху что-то свесилось. Снова ЩУПАЛЬЦЕ! Дор шарахнулся в сторону. АКУЛИСТ НАШЕЛ НОВУЮ ЛАЗЕЙКУ И АТАКОВАЛ! Нет, так просто Дор не сдастся. Он выхватил меч.
— Фиг ты меня схватишь, гадина зеленая! — во всю глотку крикнул Дор.
— Эй, попридержи язык, — возмутилось щупальце. — Я веревка.
— Веревка? — не сразу понял Дор. — Для чего?
— Чтобы вытащить тебя наверх, придурок. Для чего, по-твоему, существуют спасательные веревки?
СПАСАТЕЛЬНАЯ ВЕРЕВКАМ
— А тебя там надежно закрепили?
— Конечно, закрепили! — возмутилась веревка. — Я что, дела своего не знаю? Обвяжись, и я вытащу тебя из этой вонючей дыры.
Дор так и поступил и вскоре уже поднимался — и, между прочим, со всеми сокровищами.
— Ишь ты, какой везунчик! — звякнула монета.
— А тебе какое дело? — ухмыльнулся Дор.
— Богатство губит человека. Это наша, золотых монет, страсть: губить человеков. Мы жаждали тебя утопить, а ты спасся; но все равно твоей заслуги в этом нет.
— Что ж, беру вас с собой, и получите новую возможность.
— Ура! — радостно зазвенели монеты.
Вскоре голова Дора показалась из отверстия. Загремел и Чет тянули, а Гранди давал указания, следя за тем, чтобы веревка не зацепилась.
— Что ты делал внизу? — набросилась на него Айрин. — Я решила, что ты никогда не вылезешь!
— С акулистом беседовал, — ответил Дор и выставил ногу, за которую все еще держался обрывок щупальца...
Вечерело.
— Поблизости есть что-нибудь опасное? — спросил Дор у земли под ногами.
— На южном берегу острова находится гнездо крылатых драконов. Драконы охотятся, правда, только днем. Но семейка, скажу тебе, еще та.
— Выходит, если мы разобьем лагерь здесь, на северном берегу, то будем в безопасности?
— Вроде так, — неуверенно ответила земля.
— Но если драконы охотятся днем, может, мы сумеем пробраться мимо них ночью, — предположила Айрин.
— Как дракона схвачу, сразу шею скручу, — ухмыльнулся Загремел и показал, что сделает при случае с несчастным драконом. Огр стал словно еще выше, толще, страшнее. Загремел действительно успел вырасти, ведь юные огры растут как на дрожжах.
Но Дор устал, ему не хотелось ни с кем сражаться. На сегодня хватит, решил он.
— Мне надо отдохнуть, — сказал Дор.
— Отдыхать, немедленно отдыхать, — неожиданно засуетилась Айрин. — Ты так устал, охраняя нас от акулиста. Если бы Чет не отыскал веревку, ты мог погибнуть там, внизу.
Дор не хотел разочаровывать Айрин. Ведь выбраться на поверхность ему мешали пудовьТе карманы, набитые золотом.
— Да, мне надо прилечь.
— Золотишко тащил с собой, не бросил, — громко сообщила монета. Предательница!
— Ты взял монеты? — нахмурилась Айрин. — Но зачем они нам? К тому же такие тяжелые. Дор опустился на песок. Монеты звякнули.
— Взял и взял.
— А бриллианты?
— И бриллианты взял, — признался он, похлопав себя по карману.
— А мне нравятся бриллианты, — сказала Айрин. — У меня к ним какая-то симпатия. Как к друзьям.
Айрин помогла Дору снять куртку, потом мокрую рубашку. Отправляясь в путешествие, он отказался от нарядной королевской одежды, но и это повседневное платье превратилось в лохмотья.
— Дор, ты весь в царапинах и ссадинах! — воскликнула Айрин.
— Это его акулист так разукрасил, — объяснил Гранди как нечто само собой разумеющееся. — Акулист хватал нашего Дора за руки и за ноги и тащил на дно. Пришлось резать щупальца бриллиантами.
— Но почему ты молчал? — возмутилась Айрин. — Акулист вблизи очень опасен.
— Не хотел вас отвлекать. Вы ведь проделывали выход, — скромно пояснил Дор. Теперь ссадины на руках и ногах начали болеть.
— Снимай-ка с себя все! — приказала Айрин и тут же приступила к делу: — Гранди! — крикнула она голему. — Раздобудь целебной воды. Мы забыли прихватите с собой, но ее можно добыть из многих растений.
Гранди отправился в лес.
— Эй, растения, — позвал он, — нет ли у кого из вас целительного сока?
Дор слишком устал, чтобы сопротивляться. Айрин уже начала стягивать с него штаны, но внезапно остановилась: — О... совсем забыла.
— О чем забыла? — поинтересовался Дор. Неловко, когда девушка тебя раздевает, но и это можно стерпеть.
— Замечательно, что ты прихватил это с собой! Взгляни, Чет.
— Мазь! — обрадовался Чет. — Она может нам здорово пригодиться-.
— Да ты весь в царапинах, в ссадинах! — хмуро повторила Айрин, сняв с Дора всю одежду. — Я бы точно потеряла сознание. Еще там, внизу.
— Кажется, я сейчас потеряю, — пробормотал Дор. И потерял.

Глава 6
Серебряная подкладка

Дор проснулся и понял, что он в полном порядке. Очевидно, Гранди отыскал подходящее лечебное растение, потому что царапины на коже почти зажили. Голова его удобно лежала на чем-то мягком. Да это же колени Айрин! Сама она спала, прислонившись к стволу радужного дерева. Немного пыльцы осыпалось ей на волосы. Айрин была прелестна во сне.
Позвольте, ведь и одежда на нем тоже новая! Неужели Айрин открыла поблизости гардеробное дерево? А может, вырастила сама? И тут он услышал в отдалении какие-то звуки... Вроде хлопанья... Ну да, хлопанье створок!.. Эти гардеробы всегда сердятся, когда их опустошают... Но как же она приспособила одежду? Наверное, пришлось снимать мерку или подгонять готовое платье. Ладно, как было, так было. Айрин, очевидно, в таких делах разбирается. Вообще ее сообразительность растет день ото дня.
Дор поднялся. Айрин тут же проснулась.
— Тебе было так плохо, ты просто метался по песку, — смущенно сказала она. — Вот я и решила подержать твою голову...
Ну вот, пустилась в объяснения...
— Спасибо за заботу, — сухо ответил Дор. — Мне уже легче.
Чет и Загремел набрали красных и синих ягод с пестроягодного куста и одолжили кое-чего у винного дерева; после этого устроили приятный завтрак, во время которого обсудили, что делать дальше.
— Мимо гнезда летающих драконов пробираться не будем. Это очень опасно, — сказал Чет. — Но и другой путь не сулит ничего хорошего.
— Да, нас подстерегает проклятие, — напомнил Гранди.
— Тучки зададут взбучки, — согласился Загремел.
— О чем это вы? — не сразу понял Дор.
— Вспомни, у нас есть волшебная мазь, — сказал Чет. — Для хождения по облакам.
— Кто намажется этой мазью, обязательно совершит подлый поступок, — напомнила Айрин. — Подлость я не хочу совершать, но и к драконам на обед не тороплюсь. Вдали показался чей-то силуэт.
— Кто там? — спросил Дор у морской воды.
— Большой морской змей, — пояснила вода. — Он приходит каждое утро почистить пляж.
Только теперь Дор заметил, что песок и в самом деле необыкновенно чистый. Сверкает белизной, как обглоданная кость.
— Встреча со змеем не сулит ничего хорошего, — сказал Чет. — Вопреки проклятию рискнем прогуляться по облачкам.
— Но облачка вон на какой вышине, — возразила Айрин.
— Разожжем костер, костер испустит дым, по дыму и поднимемся, — расставил все по местам голем Гранди.
— Ну что ж, неплохо придумано, — согласился Чет.
Спешно набрали в ближнем лесу сухого хвороста. Айрин тем временем вырастила огненную лозу. Лозу обложили хворостом, и все это очень весело вспыхнуло. В небо поднялся столб дыма. На вид достаточно густой, но хватит ли его, чтобы добраться до облаков?
Морской змей заметил огонь и стал быстро приближаться.
— Пошевеливайтесь! — торопил Гранди. — Где мазь?
Дор вытащил коробочку, голем набрал мази и натер себе пятки. Потом разбежался, с разгона взбежал по дымному столбу, но поскользнулся и упал на землю.
— Поднимите меня, — распорядился голем. — На этом дымном столбе надо как следует укрепиться.
Загремел поднял малютку — огр снова здорово подрос!
Гранди приготовился получше и побежал вверх.
— Ой, горячо! — пискнул он, споткнулся и снова полетел вниз.
Хорошо, что Загремел подставил ладонь. Голем целиком исчез в огромной ладони огра.
— Ошибся, но не расшибся, — покачал башкой огр.
— А не смазать ли еще и ладони? — предложила Айрин.
Дор намазал ладони голема, и тот снова начал взбираться. На сей раз он держался более надежно.
— Взбирайтесь! — крикнул он сверху. — Дымок что надо!
А морской змей уже выбрался на берег. Остальные торопливо смазали пятки и ладони и полезли по дымному столбу. Чет, счастливый обладатель четырех ног и двух рук, справлялся неплохо. Остальным было похуже. Чем выше, тем дым становился прохладнее. Одновременно он делался, правда, и не таким плотным, но опору обеспечивал неплохую.
Они перемещались словно по поверхности мягкого воздушного шарика. Поверхность все время прогибалась, то и дело меняя форму. Пятки и ладони ощущали нечто вроде опоры, но все равно под ними был лишь дым. Легкий, клубящийся, рассеивающийся и сгущающийся по собственной прихоти. Чтобы не потерять равновесия, надо было все время двигаться вперед, но путешественников это даже забавляло.
Морской змей приковылял к костру. Он обнюхал песок вокруг, затем поднял голову и пригляделся к странным существам, движущимся по дымному небу. Ветерок то и дело клонил столб к земле. Высоченному змею стоило слегка потянуться... Чудовище наметило цель — Айрин. Примерилось, щелкнуло зубами. Айрин взвизгнула и упала на землю.
Дор увидел ее будто между небом и землей. Помочь нельзя! Глупая девчонка!
Тут рядом с ним мелькнула веревочная петля, поймала Айрин и подняла обратно. Чет! Приберег веревку, ту самую, с помощью которой недавно вытащил Дора из тоннеля. Сердце Дора вернулось из пяток на положенное место.
Змей, упустив лакомый кусочек, сердито взревел и снова нацелился. На этот раз Айрин оказалась более ловкой. Огромная пасть куснула дым, но и только. Зубищи лязгнули, ухватив пустоту.
Но случилась другая беда: сунув башку в дымный столб, чудовище разорвало его на две половины. Дор и огр оказались в нижней части, той, что поближе к костру. Пока дым не сольется опять в плотный столб, они не смогут присоединиться к своим.
Чудовище уже облизывалось, а несчастные не могли ни спуститься, ни подняться.
Дор видел перед собой огромную уродливую морду. Морда стремительно приближалась.
Дор понял, что все чудовища на свете ему уже осточертели. Он увернулся и выхватил меч. Вжик — и левой ноздри змея как не бывало! Чудовище взревело от боли и ярости.
— Как ты посмел ударить даму! — с хохотом перевел голем со своей безопасной верхотуры.
— Но среди них попадаются такие ядовитые, — в тон ему добавила Айрин.
Чудовище распахнуло зубастую пасть. Дору пришлось отступить — такая пасть поглотит его, как печь тонкое поленце. Морские чудовища обычно куда крупнее речных и озерных.
Дор вслепую шагнул назад и споткнулся о только что образовавшийся завиток дыма. Он с размаху сел... в пустоту. Ягодицы прошли сквозь дым. Для спасения ему пришлось за что-то ухватиться обеими руками. Так он и сделал.
Змей зашипел и приблизился. Но тут огр Загремел прыгнул... прямо в громадную раскрытую пасть! Увесистые кулаки прошлись по клыкам чудовища — каждый клык был размером с небольшую башенку. Напоследок огр сплясал на площадке языка какой-то дикарский танец и скрылся в дыму.
За это время Дор успел прийти в себя. Чудовище отползло под сопровождение рифмованных оскорблений огра Загремела. Но только в тихих озерах живут робкие хищники. Съедят одного-двух купальщиков — и довольны. У морского змея нрав совсем иной. Он отступил, но не сдался, лишь еще больше разгневался. Разгневался по-настоящему.
— Ты меня еще узнаешь! — взревел змей, а Гранди перевел.
Там, в дыму, болталась отличная закуска. Змей вознамерился во что бы то ни стало ее достать. И тут он обратил внимание на костер.
Морские змеи вообще не отличаются умом, но этот, очевидно, был из сообразительных. Зверюга пристально рассматривала пламя. Дору показалось, что он видит, как в огромной уродливой башке шевелятся извилины. Змей наклонил голову, сосредоточился, зачерпнул плавником воды и плеснул на берег. Огромная, надо сказать, обрушилась волна.
Огонь зашипел, протестующе пыхнул паром... и умер.
Дыма больше не было.
Дор и его друзья остались стоять на медленно, но неуклонно тающем облачке. Скоро оно растает совсем, они потеряют опору и упадут в океан, где их нетерпеливо поджидает голодное чудовище.
— Ну придумай хоть что-нибудь, Дор! — взмолилась Айрин.
Дор взял себя в руки и стал думать.
— Надо сгустить дым! — наконец придумал он. — Поищи у себя какие-нибудь горящие семена. Айрин порылась в мешочке: — Несколько факельных расцветаек осталось. А сколько было прекрасных семян! Все подарили этому мерзкому плагиатору. Но где же их вырастить? Семенам нужна земля.
— Смажь корешки мазью, — подсказал Дор. — Вырастут и в дыму.
— И в самом деле! — воскликнула Айрин. — А я и не догадалась.
Фокус удался. Расцветайка выросла, созрела и вспыхнула дымным пламенем. Ветер подхватил дым и понес его тонкой темно-коричневой струйкой.
— Я надеялась, полоска дыма будет пошире, — с тревогой заметила Айрин. — По такой узкой дорожке только канатоходец сумеет пройти.
— И еще обратите внимание, — добавил Чет, — что дым, в который расцветайка пустила корни, быстро рассеивается. И когда дым окончательно исчезнет...
— Расцветайка укоренится снова, — продолжил Дор, — но уже в собственном дыму. И все будет хорошо.
— Ты, увы, ошибаешься, — возразила Айрин. — Чтобы расцветайке в собственном дыму укорениться, дыму от нее надо вниз опуститься. — Неожиданно у Айрин получились стихи в духе Загремела. — Вспомните, дым находится в непрерывном движении, ему придется свернуться в кольцо.
— Друзья мои, дело вообще попахивает парадоксом, — вмешался Чет. — Когда с проблемой...
— Дело попахивает керосином, — прервал Гранди. — Чудовище поджидает внизу, и пасть у него раскрыта, как жерло вулкана.
— А у тебя есть еще расцветайка? — спросил Дор.
— Еще одна есть, — кивнула Айрин. — Только я не понимаю...
— От горящей расцветайки дым уже есть. Посади вторую в этот дым, а потом еще что-нибудь придумаем.
— Ты уверен, что поможет?
— Ни в чем я не уверен.
Айрин послушно взялась за дело. Вскоре запылала вторая расцветайка. Ее посадили в дым, идущий от первой. Таким образом дымы стелились один над другим. Второй чуть выше первого.
— Но как можно удержать равновесие на таких тонких струйках? — недоверчиво спросил Чет.
— Еще как можно! Ну-ка встань на них, — приказал Дор.

Предыдущая страница 7 Следующая страница


Волшебный коридор 8

Кентавр поставил ноги на дорожки и медленно двинулся вперед. Следом, еще более неуклюже, двинулась Айрин. Между дорожками было расстояние, так что Айрин двигалась раскорякой.
Снизу раздался утробный смех. Айрин залилась краской.
— Чудовище заглядывает мне под юбку! — возмутилась она.
— Не волнуйся. Это же дама, — успокоил ее Гранди.
— И твоими ножками эта дама закусит в первую очередь, если доберется, — проворчал Дор. Принцессина стеснительность на этот раз его просто разозлила.
Следующим по дымным дорожкам отправился Загремел. Огр казался страшно неуклюжим, но двигался на удивление легко.
— Следующий ты, Гранди, — сказал Дор. — Я должен передвинуть первую расцветайку.
— Но это невозможно! — воскликнул голем. — Как же ты сумеешь удержаться на одной дорожке?
— Как-нибудь сумею, — невнятно ответил Дор. Честно говоря, он не знал, как сумеет. Едва первая расцветайка переместится, он потеряет опору и не сможет выбраться из опасного места.
— Тебе так хочется казаться героем, что не успеешь опомниться, как чудовище уже тобой поужинает, — заметил Гранди. — А как быть Ксанфу, если ты исчезнешь вслед за королем Трентом?
— Не знаю, — признался Дор. — Может, повелителю зомби в конце концов понравится заниматься политикой. Из него получится неплохой король.
— Из этого зануды? Ха!
— Но расцветайку нужно передвинуть, — напомнил Дор.
— Я передвину, — мужественно предложил Гранди. — Я такой маленький, что пробегу и по одной дымной тропинке. А ты уходи сейчас.
Дор замешкался, но потом понял, что голем прав: — Я согласен. Но и ты будь осторожен.
Он укрепился на двух тропинках и полез вверх, широко расставив ноги. Идти раскорякой было сложнее, чем казалось со стороны, но лучше перемещаться так, чем оказаться добычей чудовища. Преодолев довольно большое расстояние, Дор остановился и посмотрел вниз.
Гранди вцепился в первую расцветайку, но та была размером с самого голема и крепко держалась корнями за облачко дыма, оставшееся от погасшего костра. Малютке никак не удавалось выдернуть факел. Чудовище подбиралось к нему, раскрыв пасть.
— Гранди, оставь факел, убегай! — крикнул Дор.
Но было поздно! Чудовище поднялось из воды настолько, что прорвало мордой облако. Гранди вскрикнул.
Клыки сомкнулись на стебле пылающей расцветайки. Гранди полетел вниз и приземлился на носу у чудовища. Змеиха скосила глаза и попыталась рассмотреть букашку, тюкнувшую ее по носу. Тут из ее ноздрей повалил дым: она ведь слопала расцветайку! Дымят и пыхают огнем обычно только драконы, а не змеи, но тут уж так получилось.
Чудовище решило, как видно, снова уйти на глубину и стало погружаться. Тоненькие струйки дыма все еще тянулись из его ноздрей. Гранди ухитрился вскарабкаться по одной из струек и добрался до главного облака. Но факела он не нашел.
— Есть еще одна тропинка! — крикнул издалека Дор. — Беги по ней! Спасайся! Голем глянул вниз, на чудовище.
— Эх, Гранди, Гранди, — тяжко вздохнул он. — Дырявая твоя башка.
— Придумаем что-нибудь! — крикнул Дор. Он понял: если они перестанут карабкаться, дело кончится плохо. — Гранди, немедленно ползи к нам!
Гранди послушался и словно во сне стал взбираться по второй дорожке. Дым неумолимо рассеивался, и дорожка словно расширялась. Раз первая расцветайка потухла, то остаток дыма от нее вскоре окончательно рассеется, а значит, и второму факелу придет конец. Ему не на чем будет держаться. Погаснет второй факел, и исчезнет вторая — и последняя — дорожка.
— Чет! — крикнул Дор. — Смажь веревку мазью и обвяжи ее вокруг струйки дыма. Потом обвяжись сам и хватай остальных.
— Коробочка у тебя! Попробуй бросить ее мне! — крикнул в ответ кентавр.
— Лови! — прокричал Дор, взвесил на ладони коробочку, мысленно помолился духам Ксанфа и метнул бесценную коробочку кентавру.
Коробочка описала в воздухе дугу. Долетит?.. Высоковато бросил!.. Эх, слишком быстро летит!.. Отклонилась далековато в сторону...
Дор и в самом деле бросил неудачно... Все!
Но тут в воздухе что-то мелькнуло. Чет метнул веревку! Петля надежно затянулась вокруг коробочки. Кентавры славятся умением метать лассо, и юный Чет не осрамил свой род. От пережитого волнения у Дора подогнулись ноги. Но если бы он присел, то свалился бы вниз и погиб.
— Веревка коротковата, — сообщил Чет. Он уже обдумывал, как справиться с предстоящим делом.
— Айрин сможет удлинить веревку, — подсказал Дор.
— Не смогу, — ответила она. — Мне подчиняются только живые растения.
— Веревки-лианы очень долго живут, — напомнил Дор. — Если побег оторвать, а потом через несколько месяцев посадить в землю, он зазеленеет. Ну что тебе стоит попробовать?
И тут он вспомнил — веревка разговаривала с ним, когда спускалась в тоннель. Значит, она действительно мертва.
— Расти, — с сомнением произнесла Айрин. Все замерли в напряженном ожидании. И веревка... стала расти! Почему же она разговаривала тогда, в туннеле? Может, только один ее конец умер, а в другом еще теплились остатки жизни? У Дора от волнения опять подогнулись коленки. Он закачался на самом краю пропасти, но сумел удержаться.
Веревка удлинялась и удлинялась. Вдобавок она пустила боковые отростки. Вскоре у Чета оказалось столько материала, что он постарался и сплел из лиан прочную веревочную корзину. Чет смазал корзину мазью и спустил ее вниз. Он прыгнул в корзину. Айрин и Загремел прыгнули следом. Корзина оказалась большой и прочной — иначе она не выдержала бы одновременно кентавра и огра. Чет и Загремел пожали друг другу руки, обозначив тем самым победу над очередной каверзой. И вообще кентавр с симпатией относился к огру, а огр к кентавру.
Облако дыма от первого факела тем временем совсем побледнело. Второй факел начал клониться — ведь он терял опору. Дор кинулся к нему и успел подхватить, но сам потерял равновесие и отчаянно замахал руками.
Сверху упала веревочная петля и подхватила Дора в тот самый миг, когда он скользнул вниз.
Повиснув на веревке, Дор описал дугу над водой. Змей бросился на лакомый кусочек, но Дор-маятник уже прошел низшую точку.
— Меч! — крикнул Гранди, распластавшись на облачке дыма.
А Дор снова летел вниз, туда, где его поджидало ухмыляющееся чудовище. Расслышав подсказку голема, Дор выхватил меч.
Чет поднатужился и поднял Дора повыше. Поэтому Дор не угодил с размаху в поджидавшую его пасть, а врезался в верхнюю губу, чуть пониже раздутых ноздрей. Губа так и расплющилась! Досталось и левой ноздре. Дор поранил ее мечом.
— Что, не нравится, чесночное рыло? — крикнул он чудовищу.
Из ноздри тут же вырвался небольшой ураган, действительно воняющий и чесноком, и кое-чем похуже. Чудовища временами чудовищно чутко реагируют на оскорбления. Морской змей дунул с такой силой, что Дор взлетел по дуге на невероятную высоту.
Но теперь дым, поддерживающий веревку и корзину, стал рассеиваться. Скоро они упадут — и чудовище это прекрасно понимало. Уж тогда наступит его час, уж тогда оно отомстит за все уколы мечом и тычки по зубам и в морду!
— Дым! — снова подсказал Гранди.
А надо сказать, что в правой руке Дор все еще держал факельную расцветайку. Расцветайка продолжала дымить. Минуту назад, когда дул ветер, дым стлался плоско, но теперь ветерок стих и дым начал выпрямляться.
— Цепляйтесь веревкой за мой дым! — крикнул Дор снизу.
Чет все понял и стал раскачивать корзину, стремясь пересечь струю дыма от факела, который держал Дор. Но Дор ведь висел на веревке, находящейся в руках у кентавра. Поэтому и он стал раскачиваться, а вместе с ним и факел, и дым.
— Выращивай орясину! — приказал он Айрин.
— Один момент, — отозвалась Айрин.
Семя орясины, или шестковое семя, вскоре дало росток в виде длинного шеста. Загремел воткнул один его конец в дно корзины, а второй направил вниз, чтобы Дор смог ухватиться. Дор схватился за шест и повис. Наверху болталась корзина, а ниже, но точно под ней висел Дор. Чет и Загремел ухитрились развернуть корзину вместе с висящим на шесте Дором так, чтоб сооружение оказалось против ветра. Дым пополз вверх, прошел под самым дном корзины; кольца дыма цеплялись по пути за переплетения веревок; поднимающийся дым начал увлекать за собой корзину.
Чудовище поняло, что все переменилось. Оно попыталось ухватить Дора, но тот был уже высоко. С помощью дыма от факела корзина с путешественниками медленно поднималась в небеса. Неужели они победили? Даже с помощью магии это оказалось трудновато. Ну что ж, так им, видно, было суждено — победить.
Морской змей, видя, что долгожданный обед улетает в голубую даль, разразился яростным ревом. Рев был такой силы, что дым всколыхнулся, корзину тряхнуло, розовые, зеленые и голубые птицы на острове испуганно сорвались с насестов, а морские ежи попрятались кто куда, заливаясь слезами.
— Не берусь перевести, — пробормотал насмерть перепуганный Гранди.
Рев чудовища обернулся новой бедой: привлек внимание гнезда, в котором обитало семейство крылатых драконов. Пустое гнездо — огромная куча жердей, лиан, перьев, чешуи и костей — поднялось и подлетело к корзине.
— Что за шум? — потребовало ответа гнездо.
— Морское чудовище разбушевалось, — пояснил Дор.
— Морское чудовище? Этот червяк? Я покажу ему, как нарушать мой покой. Прихлюпну нахала!
И гнездо разгневанно устремилось к воде.
Морское чудовище, чрезвычайно удивленное — и не без основания, — втянуло голову в плечи и погрузилось в воду. Живое чудовище спасается бегством от мертвого гнезда — зрелище удивительное даже для Ксанфа, где каких только чудес не бывает! Преследуя врага, гнездо шумно плюхнулось в воду, тут же размокло и затонуло.
— Я смылось! — отчаянно возопило оно, исчезая в волнах.
Дор и его спутники изумленно вытаращили глаза. Даже для Ксанфа это слишком фантастично!
— Но где же эти... хозяева утопленника... летающие драконы?
— Где-нибудь на охоте, — ответил Гранди. — Хорошо бы нам оказаться отсюда подальше, когда они вернутся и обнаружат, что гнездышко-то тю-тю...
Словом, поразительная цепочка событий позволила им избавиться от морского змея. Через некоторое время змей остался далеко позади. Дор стал понемногу успокаиваться... и тут его факел зачадил и погас. Факельные расцветайки не могут гореть долго. Источник дыма исчерпал себя.
— Пожарная тревога! — завопил Дор, размахивая потухшей расцветайкой. Они поднялись уже так высоко, что падение стало бы смертельным даже без разгневанного и голодного чудовища внизу.
— А облака так близко! — горестно воскликнул Чет, протягивая руку к нависающей облачной горе. Да, до нее было в самом деле рукой подать.
— Удлини веревку еще немного, — посоветовал Гранди. — Может, долетим... если повезет.
Айрин послушалась совета Гранди. Вверх потянулась новая лиана, пустившая корни в корзине. Вскоре конец лианы исчез в ближайшем облаке.
— Но лиана не обмазана мазью, — вспомнил Чет. — Она не сумеет зацепиться там, наверху.
— Дай мне мазь. Я доберусь, — вызвался Гранди.
Замирая от страха, но не тратя времени зря, голем полез по лиане-веревке. Через несколько секунд он скрылся внутри облака вместе с комочком мази, прилепленным к его спине.
И тут державший их столбик дыма окончательно растаял. Корзина стала падать. Дор — он висел под днищем — похолодел от ужаса. Но Гранди успел зацепить веревку, и корзина перестала снижаться. Смертельная опасность отступила.
Путь к облакам был открыт. Но кто из них по примеру Гранди сможет взобраться туда по веревке? Пожалуй, никто. Облако должно подплыть прямо к ним, тогда они просто перейдут. И они дождались этого момента. Выбрались из корзины на пухлую белую кучу и пошли вперед, перепрыгивая через провалы. Вскоре путники добрались до большого плотного облака. Ветры на разной высоте имели разное направление. Их облако ветер нес на юг.
Айрин вырастила на облаке грейпфрутовое дерево; они дождались, пока поспеют плоды, и перекусили. Здесь, на вершине облака, было тепло и солнечно, а поскольку ветер нес их на юг, идти пешком не было нужды. Трудный поход превратился в приятную прогулку.
— Меня только одно беспокоит... — негромко произнес Чет. — Вот долетим мы до острова Кентавров... а как же спустимся?
— К тому времени что-нибудь придумаем, — успокоил Дор. Он так устал, что был не в силах размышлять над будущим.
Они обмазались мазью с головы до ног и прилегли на облако. Поверхность облака оказалась упругой и прохладной. Уставшие путешественники быстро уснули.
Дору приснился приятный сон. Будто он бродит по лесу, очень приветливому. Настроение у него там, во сне, было просто чудесное. Правда, он смутно побаивался, что опять заявятся кобылки-страшилки, но, как видно, до неба им трудно было добраться. Вот если бы они завладели волшебной мазью и намазали ею копыта... Дор подошел к черному пруду и заглянул в него. И там, в воде, он увидел отражение лица. Это было лицо короля Трента.
«Покори, Дор, — сказал ему король, — и ты найдешь меня. Нам очень нужна твоя помощь».
Дор мгновенно проснулся и увидел, что Айрин внимательно смотрит на него.
— На секунду мне показалось... у тебя лицо... — изумленно пробормотала она.
— Лицо твоего отца, — завершил Дор. — Не волнуйся. Он приходил ко мне сейчас во сне и произнес одну фразу: «Покори, Дор, и ты найдешь меня».
— Как ты сказал? Повтори, — попросила Айрин.
— Покори, Дор, кентавров, покори, Дор, — повторил он, соединив услышанное сейчас с услышанным в первом сне.
— Странно, — прошептала Айрин, — что за коридор? Кого тебе надо покорить?
— Признаюсь, что предсказания я умею разгадывать не лучше, чем путешествовать по Ксанфу, — огорченно признался он.
— Дор, — сказала Айрин. Лицо ее изменилось, стало мягче. — Я как раз хотела сказать тебе... ты так здорово проделал все эти штуки с дымом... и вообще...
— Да что ты, — смущенно отмахнулся он. — Это вы герои — ты, Загремел, Гранди, Чет. А я... только выберусь из передряги, как уже другая караулит... Нет, это вы герои.
— Ошибаешься, командовал именно ты. Каждый раз, когда приходила беда, мы впадали в панику. Тогда ты отдавал приказ, и все шло как по маслу. Ты прирожденный командир. Когда становится плохо, ты знаешь, что делать. Можешь не соглашаться, но ты тот, за кем не страшно идти, Дор. И когда-нибудь ты станешь королем. Настоящим королем.
— Не хочу я быть королем! — простодушно возразил он.
— Но я не могла не сказать то, что думала. Вот и все.
Айрин наклонилась и поцеловала его в губы.
Она ушла, оставив его в смятении... Поцелуи ему понравился, но слова понравились еще больше. Неужели он и в самом деле герой, только сам этого не видит?.. Хоть кобылок-страшилок поблизости не было, все перемешалось у него в голове... Никакой он не герой, а просто делал, как надо... Несчастье надвигалось... Ему просто везло... На авось полагаться глупо... Вполне возможно, даже сейчас какое-нибудь жуткое невезение гонится за ним по пятам... Что-то слышится сквозь пухлую подушку облака... шорох кожистых крыльев... свист воздуха...
ИЗ ОБЛАКА С ПРОНЗИТЕЛЬНЫМ ВИЗГОМ ВЫСУНУЛАСЬ ГОЛОВА ДРАКОНА!
— Виверны! — крикнул Чет. — Это их гнездо утонуло! Догнали нас!
Вот и новая беда, и убежать невозможно. Драконы бросились на путешественников. На каждого пришлось по дракону.
Дор выхватил меч и начал колоть налево и направо, стараясь бить в самые уязвимые места. Виверны — небольшие, но очень подвижные и злобные твари с остроконечными хвостами. Твердая чешуя покрывает тело дракона так плотно, что мечом его очень непросто поразить. Дор несколько раз потерпел неудачу. К тому же нелегко поразить цель, которая все время летает туда-сюда, туда-сюда.
Вивернов налетело видимо-невидимо, и летали они без устали. Загремел отбивался успешно — огру справиться с драконом пара пустяков, — а вот кентавру приходилось труднее. Чету надо было все время прыгать и увертываться. Веревка могла бы ему помочь, но поймать летающего дракона в петлю оказалось не так-то просто.
Но хуже всех приходилось Айрин. Дор бросился к ней на помощь.
— Вырасти какое-нибудь растение! — крикнул он на бегу. — Я тебя прикрою!
Какой-то виверн устремился на них, сверкнув тонким языком пламени. От жары облако тут же начало испаряться, в нем появились глубокие ямы. Айрин и Дор отбежали в сторону.
— Ой, защитил! — фыркнула Айрин, но лицо ее прямо позеленело от страха.
Но тут меч показал свою волшебную силу — описал дугу и срезал верхушку драконьего крыла. Виверн каркнул от боли и ярости, покачнулся, беспорядочно замахал крыльями и исчез внутри облака. Послышалось шипение, показался дымный след, смешанный с облачным паром. Это был путь сбитого мечом виверна.
Странный завязался бой. Дор и его друзья стояли на пухлой белой поверхности облака; драконы проходили сквозь пышную подушку легко, как сквозь пар, — но это ведь и был пар! Виверны имели одно преимущество — возможность быстро перемещаться и прятаться; люди — другое: прочную опору под ногами. А прочную ли? Дор понимал: стоит драконам дыхнуть пожарче — и опора исчезнет. К счастью, драконы медленно соображают, они туповаты. У них развиты крылья, а не мозг. Драконы созданы для драки, а не для размышлений.
Айрин тем временем выращивала растение. Очевидно, она припасла для него чуточку мази. Она выращивала древопутану. Это хищное растение душит жертву мощными щупальцами. Путана и акулист — два сапога пара.
Через несколько секунд она поднялась настолько, что стала опасна для окружающих.
— Попытайся заслониться путаной, — посоветовала Дору Айрин и отошла подальше от дела рук своих.
Дор послушался совета. Когда очередной дракон устремился на него, он скрылся за деревом. Дракон знал, что деревья не растут на облаках, однако приостановился и свернул в сторону. Но поздно. Путана выбросила щупальца, вцепилась в крыло дракона и поволокла к себе, оплетая его по пути, словно паук муху.
Дракон визжал, кусался, царапался, но путана была намного сильнее. Прочие драконы услышали крик товарища и кинулись на хищницу.
Чет заарканил одного из них, но дракон вырвался — укусив при этом кентавра в плечо — и полетел на подмогу остальным. Драконы закружились вокруг путаны, жаля ее струями пламени. Щупальце поймало еще одну жертву и поволокло к стволу. Да, с путанами шутки плохи!
— Думаю, нам надо поскорее убираться, — заметила Айрин. — Кто бы ни победил в этой схватке, он тут же займется нами.
Дор согласился. Он подозвал Гранди и Загремела. А где же Чет?
Кентавр попал в беду. По его левому боку струилась ярко-красная кровь, рука бессильно повисла.
— Оставьте меня, — прошептал он. — Теперь со мной трудно.
— И без тебя не легче, — ответил Дор. — Айрин, вырасти какое-нибудь целебное растение.
— У меня закончились целебные семена. Надо спуститься на землю и поискать там.
— Спуститься мы не можем, — возразил Чет. — Не раньше вечера, когда образуется туман. По нему... попытаемся спуститься.
— До вечера ты истечешь кровью и умрешь, — помрачнел Дор. Он снял новую рубашку, ту, что Айрин добыла из гардеробного дерева. — Попробую перевязать рану. А там... посмотрим.
— Позволь мне, — вмешалась Айрин. — Вы, мужчины, для таких дел не годитесь. Лучше спроси облако, как спуститься вниз, чтобы не сломать шею.
Айрин была права. Пока она перевязывала рану, Дор вел переговоры с облаком под ногами: — Где мы находимся относительно Ксанфа?
— Дрейфуем южнее материка, — ответило облако.
— Южнее материка! А относительно острова Кентавров?
— И южнее острова, — самодовольно ответило облако.
— Тогда нам нужно вернуться!
— Мне очень жаль, но я держу путь на юг. Вам следовало спуститься еще час назад. Можете поговорить с ветром, если он соизволит перемениться...
Дор знал, что с ветром разговаривать не имеет смысла. Ветер всегда дует куда хочет и поступает так, как ему нравится. Ветер не обращает внимания на просьбы людей.
— Нам надо без промедления оказаться на земле. Как же это сделать?
— Спрыгнуть. Мне уже давно надоело таскать вас на себе. Ох и плюхнетесь же вы, когда долетите!
— Плюхаться нам нельзя, — пожал плечами Дор. — Нам бы как-нибудь помягче.
Он еле сдерживал гнев, хотя глупо сердиться... на глупое облако.
— И как вы собираетесь помягче? — спросило облако — лишь бы языком молоть.
— Ну, например, можно спуститься по наклонной цепочке облаков, — предположил Дор. — Но необходимо, чтобы эта цепочка тянулась как можно ближе к земле.
— Цепочки облаков, тянущейся как можно ближе к земле, сейчас поблизости нет. Но вот на востоке как раз гремит гроза. И завихрения этой самой грозы почти касаются земли. То, что вам надо!
Взглянув на восток, Дор действительно увидел мощную грозовую тучу. Она показалась ему знакомой. Ну да, старая знакомая, первая встреча с которой произошла около замка Хамфри. И вот опять встретились.
— Ну что ж, выбирать не приходится, — вздохнул он.
— Ох и пожале-е-ете, — пропело облако. — Эти завихренные головы — отчаянные хулиганы. А грозовая тучка давно-о мечтает до вас добраться. Я-то всего лишь кучевое облако, самое безобидное в семействе облаков, но вон та компания...
— Понятно, хватит, — оборвал Дор болтушку. С каждой минутой тучи сгущались — и в прямом, и в переносном смысле. Грозовая туча явно разминалась и накачивала ради такого случая новые паровые мускулы. Скверно... но выбирать не из чего. Во что бы то ни стало нужно спуститься на землю, спустить раненого Чета, попасть на остров Кентавров... И чем скорее, тем лучше.
Они торопливо зашагали по облаку. Навстречу грозе! Уродливая грозовая туча все ближе... Огромные влажные глаза-смерчи неотрывно следят за ними...
Но тут солнечный луч косо скользнул по краю страшной тучи, превратив ее ближний склон в сверкающее серебро.
— Серебряная подкладка! — воскликнула Айрин. — Хочу оторвать кусочек!
— Оторвешь, когда будем спускаться, — хмуро пообещал Дор. Подумать только, эта девчонка сердилась, что он прихватил с собой золотые монеты, а сама оказалась не лучше. Блестящей тряпицы ей захотелось!
А где же драконы? Они ведь еще не улетели. Драконы продолжали сражаться с древопутаной. Но вот один дракон вырвался из кучи и полетел вслед удаляющимся путешественникам.
— Караул! — крикнул Гранди. — Враг сзади!
Дор обернулся, медленно вытащил меч — он уже устал сражаться. Но дракон не собирался нападать. Его изрядно потрепали в буче, он едва взмахивал крыльями.
— Наверное, еле вырвался из щупалец путаны, — ехидно посочувствовал Гранди.
— Путане тоже досталось, — добавила Айрин. Она действительно сочувствовала хищному растению. Ведь сама его вырастила. А драконы и впрямь изрядно потрепали золотое деревце. Щупальца его бессильно свисали. — Путана дралась не на жизнь, а на смерть, — гордо подвела черту Айрин.
— Но вот что странно. Если путана едва держится на корнях, почему драконы летят от нее прочь? Они ведь любят добивать жертву.
Но вопрос остался без ответа.
Грозовая туча была уже совсем рядом. Какой-то дракон попытался пролететь над ней, но ему не повезло — не хватило высоты. Туча схватила дракона, завертела и всосала в свою воронку. Дракон исчез в непроницаемой черноте.
— Туча сожрала дракона. Мерзкое зрелище, — поморщился Гранди.
— Эта тучная баба пострашнее бедной путаны! — горячо прошептала Айрин. — Дракона проглотила, как муху.
— Надо держаться подальше от воронки, — сказал Дор. — Пара вокруг достаточно, есть по чему спускаться. Постараемся спуститься именно по этому пару, держась края серебряной подкладки...
— Мои копыта тонут в облаке, — с тревогой сообщил Чет.
Остальные сразу заметили, что и с их ногами это происходит. Упругая поверхность облака стала вдруг рыхлой.
— Что же это такое? — спросила Айрин со слезами в голосе.
— Облако, что случилось? — потребовал ответа Дор.
— Мазь теряет силу, дурень, — ответил порыв ветра.
Мазь действовала примерно в течение суток. Быстро наложили новый слой, но легче не стало.
— Ох, не нравится мне все это, — почесал за ухом Гранди. — Допустим, старый слой мази выдохся, но почему новый почти не действует? И еще вспомните, путана, как говорится, подняла лапки, а драконы почему-то не стали ее добивать. Тоже странно...
— А ведь и в самом деле странно, — подхватил Чет; он неловко пошевелил раненым плечом и от боли так и скривился. — Я понял! Нас относит к границе действия магии! Вот почему все магическое начинает отказывать.
— Я думаю, ты прав, — взволнованно согласился Дор. — Мы приближаемся к границе с Обыкновенией.
Известие потрясло всех. На них обрушилась худшая из бед.
— Мы провалимся сквозь облако! — взвизгнула Айрин. — Упадем в море! Ужасное обыкновенское море!
— Бежим на север! — крикнул Гранди. — Туда, где волшебство всесильно.
— Бежать некуда! — зарыдала Айрин. — Добежим до края облака — и в бездну? Дор, сделай же хоть что-нибудь!
Дору не нравилось, что все опять сваливают на него. Что же делать? И тут он понял...
— Буря! Шторм! — воскликнул он. — Нам надо пройти сквозь бурю и спуститься вниз. Действовать нужно незамедлительно, пока магия еще не совсем ослабела.
— Но грозовая туча нас ненавидит и не пропустит!..
— Когда она поймет, что магия слабеет, ей будет не до ненависти.
И они побежали навстречу туче. Туча злобно уставилась на них и попыталась нанести сокрушительный удар. Но магия уже начала рассеиваться, и это повлияло на тучу. Ее охватила какая-то рассеянность. Когда путники ступили на вихрящиеся вокруг главной тучи облачка, их ноги сразу провалились, словно они шагнули в болото. Магия неуклонно теряла силу, и осталось совсем немного времени до той минуты, когда они лишатся всякой опоры и кувырком полетят вниз.
Ветер налетал все чаще, порывы его становились все мощнее. Друзья взялись за руки, чтобы никого не унесло прочь. Загремел поддерживал раненого кентавра. Они погружались в вихрящийся туман, словно в густую кипящую кашу. Дор сначала испугался, что задохнется, но вскоре обнаружил: дышится достаточно легко.
— А серебряная подкладка! — со вздохом сожаления вспомнила Айрин. — Так я и не оторвала ни кусочка на память.
Ветер все крепчал. Друзей продолжало швырять из стороны в сторону, и в конце концов страшная грозовая туча затянула их в себя. Но, к счастью, она сильно ослабела и не смогла расправиться с ними, как с тем несчастным драконом. Друзья крепче ухватились за руки. Может, магия продержится еще немного и позволит им опуститься на землю более-менее плавно? Ведь если они упадут в море, да еще на глубину...
Они и в самом деле упали в море. Дождь поливал сверху, чудовищные волны вздымались по сторонам. Пришлось разжать руки, иначе они не удержались бы на воде. Когда накатила очередная волна, Дор задержал дыхание, но едва волна отхлынула, он закричал: — Помогите! Волна, передай дальше! Помогите!
Если магия еще не затухла, волна передаст... Если не затухла...
— Помогите! — еле слышно повторила волна.
— Помогите! — подхватила следующая.
— Помогите! Помогите! — кричали волны, все дальше и дальше. И тут показался плот.
— Кто-то тонет! — раздался голос. — Вы где?
— Здесь! — крикнул Дор, хватая ртом воздух. — Нас пятеро...
Тут жестокая волна ударила его, заставив поперхнуться. Он старался удержаться в хаосе волн, но сил становилось все меньше.
Чьи-то сильные руки подхватили его, втащили на широкий деревянный плот.
— Ищите остальных! — из последних сил выдохнул Дор. — Четверых...
— Уже отыскали, король Дор, — ответил его спаситель. — Нахлебались воды, но все целы.
— Чет... мой друг... кентавр... ранен... нужна целебная вода...
— Все сделано, — улыбнулся незнакомец. — Неужели ты думаешь, что мы бросим соплеменника без помощи?
Дор стал видеть яснее и разглядел своего спасителя. Это был взрослый кентавр!
— Мы... мы добрались...
— Приветствуем тебя вблизи побережья острова Кентавров, король Ксанфа.
— Но... — пробормотал Дор. — Вы не должны были знать, кто я такой!
— Добрый волшебник Хамфри почуял, что вам грозит беда, что вы можете оказаться в пучине. По просьбе повелителя зомби мы стали наблюдать за тем, что творится поблизости от берегов нашего острова. Ты очень важная персона, король Дор. Просьбу повелителя зомби мы уважили и вот вышли в море в такую погоду. Обычно кентавры в бурю сидят дома.
— Вот как, — сконфузился Дор. — А вам не сказали... зачем я иду?
— Сказали, что ты путешествуешь по Ксанфу и проверяешь, как обстоят дела с магией. А что, у тебя еще какая-то задача?
— Нет-нет, все верно, — поспешил подтвердить Дор. Он радовался, что хоть часть тайны удалось сохранить. Известие, что среди них появился волшебник, вряд ли обрадует кентавров. Тем более волшебник-кентавр. Дор не любил хитрить, но сейчас это было просто необходимо.
А вот и Айрин — насквозь промокшая, растрепанная, но по-прежнему хорошенькая. Странно, но Дору больше всего нравилась именно несчастная Айрин. Может, разгадка в том, что после встряски она забывала кривляться и кокетничать и сразу становилась милой и простой.
— Тебе снова удалось победить, Дор, — сказала принцесса, беря его за руку. — Ты помог нам спуститься на землю живыми.
— А серебряная подкладка осталась на небесах, — напомнил Дор.
— Как-нибудь в другой раз оторву! — рассмеялась она. — И вообще эта грозовая туча вела себя так мерзко, что мне от нее ничего не нужно.
Кентавр повел их к стоящей на плоту небольшой хижине. Айрин все еще держала Дора за руку, и ему это очень нравилось.

Глава 7
Бесчестный поступок

Плот пристал к берегу уже в сумерках. Чета тут же отвели к лекарю — дракон так сильно укусил его, что целебная вода не помогала. Дора и его спутников угостили обильным ужином — водоросли, листва, фрукты — и предложили для ночлега роскошнейшую... конюшню. Из нее открывался великолепный вид на сочные пастбища, помещение хорошо проветривалось, в углу стояло корыто с водой, лежали охапки свежего сена и большой кусок каменной соли.
Дор и Айрин оторопели. Король и принцесса должны провести ночь в конюшне — оригинально! Загремел нисколько не смутился.
— Эх, сенцо! — промычал он и с наслаждением плюхнулся на самую большую охапку. Конюшня так и дрогнула.
— Ух, здорово! — подхватил Гранди и тоже упал на сено; конюшня дрогнула, но гораздо слабее.
Дор и Айрин последовали примеру друзей. Сено оказалось мягким и душистым. Айрин заснула, не выпуская руки Дора. Выспались они прекрасно.
Утром в конюшню величавой походкой вошел пожилой кентавр. Несмотря на гордый вид, кентавр явно был смущен.
— Позвольте представиться. Я Джером, старейшина острова. Король Дор, я пришел извиниться за ошибку. Предполагалось, что ночь ты проведешь... в ином помещении.
Дор поспешно поднялся, стряхивая сено с мятой одежды. Айрин тем временем расправляла юбку и выбирала соломинки из зеленых волос.
— Любезный Джером, мы были так рады, что нас спасли, накормили и дали кров, что этот скромный приют показался нам дворцом, — ответил Дор. — Мы хотим поскорее завершить дело и отправиться домой. Мы здесь отнюдь не с официальным визитом. А конюшня у вас просто прекрасная.
— Весьма польщен похвалой, государь. — Кентавр приосанился. — У нас бывают разные гости, и приют мы им тоже предоставляем разный, согласно чину и званию. Но вчера, как говорится, черт попутал. Уж мы этих чертовых попуток ловим-ловим, а они все лезут и лезут.
— Чертовых попуток и в замке Ругна немало, — признался Дор. — На них ставят капканы и ссылают в дальние леса, но они плодятся быстрее, чем ловятся.
— Я буду тебя сопровождать, — сказал старейшина. — Мы приготовили для тебя новую одежду и накрыли стол. И еще одно известие, государь. Недавно состоялась свадьба доброго волшебника Хамфри. Некоторые из кентавров были приглашены. Они, кстати, поведали, что ты, государь, замечательно справился со своей ролью, несмотря на некоторые... гм... помехи. Так вот, Хамфри собирался вручить тебе некий предмет, но в суматохе все позабыл... — Кентавр сдержанно улыбнулся.
— Да, есть у Хамфри такая склонность, — согласился Дор. Он мысленно припомнил недавний ляпсус — Хамфри позабыл сообщить старейшинам, что король Трент отбывает в Обыкновению.
— И тогда горгона, новоиспеченная супруга доброго волшебника, попросила одного из кентавров передать этот предмет тебе. — И Джером протянул Дору какую-то вещицу.
— Благодарю тебя, старейшина. А... что это?
— Полагаю, это волшебный компас. Заметь, стрелка указывает именно на тебя — единственного волшебника на острове Кентавров.
Дор пригляделся к компасу. Это был диск, внутри которого перемещалась светящаяся стрелка.
— Но стрелка указывает вовсе не на меня. Джером взглянул на компас.
— Странно, но ты прав, — пробормотал он. — Но я уверен, что она указывала на тебя секунду назад. Именно поэтому я убедился, что волшебный предмет надлежит передать именно тебе, волшебнику. Возможно, я в корне неверно понял назначение компаса. Стрелка могла указывать на тебя лишь для того, чтобы нам легче было найти тебя. Компас действительно помог нам вчера, во время этой ужасной бури.
— Наверняка так оно и есть, — кивнул Дор.
Добрый волшебник Хамфри несомненно предвидел, что разразится буря, и прислал этот компас — единственную вещь, способную помочь кентаврам найти тонущего в море короля и его друзей. Была у Хамфри забавная особенность: он все делал правильно, но несколько не вовремя. Дор сунул компас в карман, где уже лежали бриллианты и солнечный камень.
— А как чувствует себя Чет? — переменил он тему.
Джером помрачнел:
— С прискорбием сообщаю, что Чет тяжело болен. Врачи предполагают, что дракон укусил его в тот миг, когда вы были рядом с обыкновенской границей...
— Ты прав, — подтвердил Дор.
— В рану попала какая-то обыкновенская зараза, с трудом поддающаяся лечению волшебными средствами. А может быть, с опозданием применили целебную воду. Сказать наверняка трудно. На границе Ксанфа и Обыкновении, на границе волшебной страны и неволшебной, нередки всякие странные события. Смерть юноше не грозит, но рука обретет полную силу еще не скоро.
— Может быть, в замке Ругна мы найдем способ помочь Чету, — встревоженно произнес Дор. — Ведь он наш друг. Только с его помощью мы смогли добраться до острова. Я чувствую ответственность...
— Чету нужен полный покой. Тогда он поправится. Никаких сражений, никаких волнений, — озабоченно заметил Джером. — Если волшебные средства бессильны, значит, случай весьма серьезный. Пойдем, Чет ждет тебя за завтраком.
Джером настоял, чтобы по дороге они зашли в портняжную мастерскую. Там работали кентавры. Дор переоделся в новехонькие брюки, рубашку и куртку. Одежда была изготовлена из какой-то очень тонкой ткани и невероятно удобна. Айрин надела облегающее платье зеленоватого цвета — в душе она посетовала, что это не тот оттенок зелени, который ей нравится. Даже Загремел и Гранди получили новые куртки. Великаны не знают, что такое одежда, но Загремел принял подарок с гордостью.
— Любопытная ткань, — заметила Айрин. — В ней есть что-то волшебное.
Джером улыбнулся.
— Как вы знаете, мы, кентавры, с презрением относимся к соплеменникам, владеющим магией, — заметил он. — Но с волшебными материалами мы работаем весьма охотно. Ваша одежда соткана нашими мастерами из нитей железного занавеса, и посторонние предметы проникают сквозь нее с большим трудом. Наши воины надевают фуфайки из этой ткани перед битвой, чтобы защититься от вражеских мечей и стрел.
— Но ткань, должно быть, очень дорогая! — воскликнул король.
— Твое благополучие для нас важнее, государь, — возразил Джером. — Будь на Чете такая одежда, он не пострадал бы от клыков дракона.

Предыдущая страница 8 Следующая страница


9 Пирс Энтони

Джером был прав. Если с королем-практикантом или с кем-нибудь из его друзей случится на острове какая-нибудь неприятность, кентавры окажутся в весьма затруднительном положении.
Дор поблагодарил старейшину за подарки.
Потом гости, сопровождаемые Джеромом, прошли в просторный зал, высокий потолок которого поддерживали украшенные лепным орнаментом колонны. Сквозь огромные окна падали косые лучи утреннего солнца, принося с собой свет и приятное тепло. На обширном пиршественном столе стояли кубки из полосатого сардоникса и белого алебастра, особенно красивые в солнечном свете. Тарелки были из зеленого нефрита.
— Вот так сокровища! — шепнула Айрин. — Дор, в твою честь кентавры вытащили из потайных шкафов настоящий королевский сервиз.
— Лучше бы он и дальше стоял в шкафу, — прошептал в ответ Дор. — А вдруг что-нибудь разобьется?
— Приглядывай за огром, — посоветовала принцесса. Дор представил бесценную посуду в увесистой пятерне Загремела, — и его прошиб холодный пот.
Стол оказался слишком высок для гостей, поэтому их усадили на особые высокие стулья. За завтраком присутствовали и другие кентавры — дамы и господа. Это и были старейшины острова Кентавров. Все они стояли перед столом — кентавры не пользуются стульями, — который был им как раз по росту.
Еда оказалась превосходной. В душе Дор немного опасался, что их станут потчевать неочищенным овсом, дробленой кукурузой и салатом из силоса, однако чертову попутку, из-за которой им пришлось ночевать на конюшне, на сей раз, наверное, поймали вовремя. Поэтому гостям подали прекрасное угощение — воздушную кашу из птичьей гречихи и вкуснейшее шоколадное молоко из кокосовых орехов. На сладкое подали удивительное лакомство под названием «мед» — при этом пояснили, что этот самый мед производит редкая порода пчел, доставляемых прямо из Обыкновении. Дор был знаком с орфографическими пчелами, а теперь узнал, что есть еще и медовые.
А Загремел, к удивлению и радости Дора, оказался знатоком и ценителем камней. Неуклюжими виршами огр радостно поведал присутствующим, что его предки любили разбивать камни и из обломков делать разные штуковины по собственному вкусу. Так они развили свою знаменитую огрью силу. Красивые кубки огры делать, конечно, не мастера, зато с изготовлением мраморных и гранитных плит для разных строений вполне справляются.
— Наш великий гость прав, — кивнул Джером. — Некоторые краеугольные камни этого здания мы действительно выменяли у огров. Такие камни выдержат любую осаду.
Загремел, польщенный словами Джерома, осушил еще пару кувшинов молока. В Ксанфе мало кто уважал огров — драчуны, мол, они, забияки, — а кентавр вон признал.
Был тут и бедняга Чет. Выглядел он плохо, ел очень мало. Очевидно, рана причиняла ему сильную боль. Дор изо всех сил делал вид, что ничего не замечает, поскольку кентавр явно не желал, чтобы его слабость привлекала внимание. Придется оставить его на острове, пусть подлечится.
После завтрака их пригласили осмотреть остров.
«Покори, Дор, кентавров, покори, Дор...» Дор ни на секунду не забывал эти слова короля Трента. Может, сейчас, во время прогулки по острову, таинственный смысл прояснится, и они поймут, как спасти короля Трента?
Улицы были широкие, земля на них утоптанная, удобная для копыт. Через равные промежутки торчали низкие деревянные столбики — кентавры пользовались ими, чтобы сбивать грязь с копыт. Здания были разного вида — где конюшни, а где и дома, более похожие на жилища людей. Повороты улиц были закруглены — так легче маневрировать, если мчишься галопом.
— Вижу, вас удивляют наши постройки, — обратился к гостям Джером. — В архитектуре кентавров отразилось происхождение их рода. Вот побываете в нашем историческом музее — и все поймете.
По пути Дор украдкой поглядывал на волшебный компас Хамфри. Теперь, кажется, ясно, для чего старый гном передал эту штуковину.
— Компас, — спросил Дор, — ты ведь указываешь на ближайшего и могущественнейшего волшебника, но не того, который держит тебя в руке?
— Само собой разумеется, — ответил компас. — Это и дураку ясно.
Если компас указывает не на волшебника Дора — значит, он указывает... на волшебника-кентавра. Дор решил: освобожусь и сразу отправлюсь туда, куда указывает стрелка.
Джером провел гостей по лабиринту улиц и улочек, где трудились чернометаллических дел мастера, серебряных дел мастера, медных дел мастера. Одни ковали причудливую обувь для сановных кентавров, другие выплавляли фантастические столовые приборы, третьи отливали прекрасные сосуды для приготовления пищи.
— Вон у них сколько серебра, — завистливо вздохнула Айрин. — Уж они-то нужды не знают.
— Принцесса питает страсть к серебру? — спросил Джером и провел их в мастерскую, где кентавры-портные кроили серебряную подкладку и делали оторочку для курток и прочей одежды.
— Это тебе, принцесса, — сказал кентавр и протянул ей меховую накидку, к изнанке которой только что пришили превосходную серебряную подкладку, сияющую, словно солнце после грозы.
— А-ах... — выдохнула Айрин, закутываясь в мех. Дор молча признал, что в этом одеянии Айрин стала еще краше.
Им показали кентавра, который трудился над привозной обыкновенской диковиной — легким прочным металлом под названием алюминий.
— Поощряя торговлю с Обыкновенией, король Трент оказал нам, кентаврам, большую услугу, — объяснил Джером. — В Ксанфе ведь нет природного алюминия. Но из Обыкновении алюминий завозят тоже очень редко. И знаете почему? Потому что обыкновенские партнеры Ксанфа все время меняются. Ни с одним не удается заключить сделку дважды. Если удастся наладить постоянные торговые отношения с постоянным партнером, это будет великий день для Ксанфа. Для коммерции, во всяком случае, откроются величайшие возможности.
— Отец обдумывает этот вопрос, — ответила Айрин. Тут она замолчала, потому что вспомнила договор, заключенный в самом начале пути: как можно меньше говорить о короле Тренте.
Осмотрели и прядильные мастерские. На больших ткацких станках ткали материю из нитей, добытых в самых невероятных местах. Кентавры ко всему прочему еще и умелые ткачи и прядильщики. Любые ткани им по силам — и тонкие шелковистые, и толстые шинельные. Дор знал, что брюки зреют, медленно и нудно, на брючных деревьях, боты — на ботвиньях. А тут раз — и готово! Просто потрясающе!
В другой мастерской изготовлялось оружие. Кентавры были непревзойденными лучниками и копейщиками. Тут из-под рук мастеров выходили луки и копья, мечи, дубинки, лассо, а также всевозможные доспехи — кольчуги, шлемы, наголенники, рукавицы. Загремел приметил огромных размеров рукавицу и примерил ее на свою лапищу.
— Не беда, что Загремел рукавицу тут надел? — с надеждой спросил он.
— Внимание гостей к нашим изделиям — большая честь для нас, — ответил Джером. — Вот кварцевый валун. Мы как раз собирались размолоть его в песок. Потренируйся на нем.
Загремел подошел к валуну, высоко поднял кулак и шарахнул по камню. Послышался громовой треск, вверх взметнулось облако песка и пыли и окутало огра. Когда облако улеглось, все увидели Загремела, который стоял по колено в песке с блаженной улыбкой на безобразной физиономии.
— Рукавичка что надо, была бы награда, — проворчал он, неохотно стаскивая рукавицу. От кончиков пальцев еще поднимались струйки дыма.
— Рукавица твоя, — любезно произнес Джером. — И на другую руку тоже возьми. Ты очень помог нам, расплющив этот валун.
Загремел чуть не подпрыгнул от счастья. Дор задумчиво смотрел на него. Огры отличаются непомерной силой, а Загремел, в сущности, еще ребенок. Металлическая рукавица защитила руку и придала ей дополнительную силу. Из мальчишки Загремела вырастет со временем грозное существо, пожалуй, слишком грозное. Сможет ли он тогда жить поблизости от замка Ругна? Но что-то другое, что-то неуловимое беспокоило Дора. Кентавры оказались щедры на подарки... Одежда из нитей железного занавеса, мех с серебряной подкладкой для Айрин, рукавицы для Загремела. Отличные подарки, но нет ли в них... намека на что-то? Да, это не просто щедрость, не просто дружеский жест. Что же за этим скрывается? Король Трент сказал ему однажды: «Бойся чужаков, дары приносящих». Может, кентавры подозревают, с какой целью он, Дор, отправился в путь, и пытаются вмешаться, как-то повлиять на ход событий? Но зачем? Ответ найти непросто.
Потом их повели полюбоваться на общинную кухню кентавров. Там мыли, чистили, варили, парили, жарили продукты, свезенные со всей округи. Кентавры, как видно, любят хорошо поесть. Вообще здесь, на диком острове, кентавры вели жизнь куда более удобную и приятную, чем обитатели замка Ругна иего окрестностей. Дор поймал себя на том, что ему горько и завидно. Он ведь ожидал увидеть на острове дикое племя, непрерывные стычки и потасовки. Но остров Кентавров оказался средоточием культуры. По сравнению с ним замок Ругна выглядел местом глухим и заброшенным.
Кентавры жили недалеко от границы с Обыкновенией. Магия здесь куда слабее, чем в остальных областях Ксанфа. Вот почему среди кентавров магически одаренных гораздо меньше, чем среди жителей, допустим, центрального Ксанфа. Но эти обделенные волшебной силой, а значит, по ксанфским понятиям, ущербные существа почему-то живут припеваючи, в достатке и довольстве. Противоречие? А может, и нет никакого противоречия. Просто кентавры когда-то решили: раз природа обделила нас волшебной силой, будем развивать в себе иные качества, иные таланты. Как решили, так и сделали. И победили, то есть достигли без волшебства большего, чем иные с волшебством. НЕУЖЕЛИ МОЖНО ДОСТИЧЬ ПРОЦВЕТАНИЯ И БЕЗ ВОЛШЕБСТВА? Если довести эту безумную мысль до логического конца, то можно сказать, что Обыкновения, начисто лишенная всякой магии, со временем станет страной куда более уютной и куда более приспособленной для жизни, чем Ксанф.
Дор просто расхохотался. Он довел мысль до логического конца — воистину смехотворного. Если в конце рассуждения неудержимо хочется рассмеяться, значит, само начало его не имело смысла, то есть было ложно. Унылая Обыкновения лучше Ксанфа? Ха! Ха! Ха!
Остальные вопросительно взглянули на неожиданно расхохотавшегося короля.
— Я тут думал, думал и вдруг... рассмеялся, — пояснил Дор. Но остальные, кажется, не поняли, и он поспешно заговорил о другом: — Гм, позвольте полюбопытствовать... раз уж у вас, у кентавров, все здесь так здорово, наверняка получше, чем у нас, у людей, то как получается, что вы все-таки признаете людское правление? У меня создалось впечатление, что вы в нас, людях, не нуждаетесь и, если дойдет до войны, спокойно нас уничтожите.
— Что ты несешь, Дор! — возмутилась Айрин.
— Ты слишком принижаешь свой род, государь, — возразил Джером. — Я бы вообще построил рассуждение несколько иначе. Во-первых, кентавров действительно не интересуют дела, связанные с империей. Пусть другие принимают государственные решения, а мы будем заниматься своим делом — совершенствоваться в искусствах, ремеслах, оттачивать мастерство, улучшать жизнь, непосредственно нас окружающую. Поскольку вам, людям, как будто нравится утомительный и скучный процесс правления государством, мы с радостью отдаем его в ваши руки. Огры обтесывают гранитные плиты, драконы собирают алмазы. Каждый в этом мире занят своим делом. То, что нам нужно, мы приобретаем посредством торговли и обмена. Это весьма простой путь...
— Да, возможно, — неуверенно согласился Дор.
— Во-вторых, вы, люди, обладаете одним поразительным качеством, практически неизвестным среди нас. Вы владеете магией. Мы пользуемся ее плодами, но, как правило, не владеем ею, да и не желаем владеть. Мы предпочитаем одалживать ее, как инструмент. Представь себе на минуту, государь, такую картину: кентавры вообразили, что они сильнее самого короля Трента, и дерзнули вступить с ним в спор. Как поступил бы Трент? Да он просто превратил бы бунтовщиков... в червей!
— Но для этого Тренту пришлось бы приблизиться к кентаврам. Смог бы он это сделать? — в свою очередь спросил Дор. Он вспомнил давний разговор с Четом. Чет сказал тогда, что умение кентавров обращаться с луком и стрелами равно волшебной силе Трента. Вот вам и ответ на вопрос. И все же Дору очень хотелось верить, что именно волшебная сила в Ксанфе сильнее всего остального.
— Чем король ближе к своим подданным, тем он сильнее, — изрек Джером. — Армиями можно управлять издалека, но не государством. Король Трент одарен талантом править, и ты тоже, король Дор. Человек, одаренный даже мелким волшебным талантом, все равно сильнее самого способного кентавра.
Джером льстил гостям. Может, он преподносит эти приятные слова в виде еще одного подарка?
— Но нельзя сказать, что кентавры совсем лишены магии! — возразил Дор. — Возьмем, к примеру, Чета...
— Я согласен, что Чет милый, даровитый мальчик, но, прошу тебя, вслушайся в звучание этих слов: кальки, перпендикуляры... Это же просто, я бы сказал, неприлично. Да, мы, кентавры, с давних пор с презрением относимся к нашим собственным одаренным сородичам, мы полагаем волшебный талант чем-то вроде болезни. Кентавры придерживаются мнения, что личная магическая одаренность не приносит никакой пользы нашему роду, и считают разговоры на эту тему неуместными.
Дор поспешно согласился с раскипятившимся Джеромом. Кажется, остальные кентавры столь же чувствительны к этой теме и не желают слышать никаких доводов, как и наставница Дора кентаврица Чери.
Интересно, что скажут кентавры, жители острова, когда узнают, что среди них живет могущественный волшебник, да еще и кентавр? Рано или поздно, но им придется узнать. Да, воистину щекотливая миссия!
— И наконец, в-третьих, мы уважаем взаимопонимание, сложившееся между кентаврами и людьми в незапамятные времена, — продолжил Джером, с облегчением, словно комок навоза, отбросив непристойный разговор о магии. — Кентавры не станут вмешиваться в политику и состязаться за власть со своими человеческими собратьями. Даже если бы мы возжелали создать собственное государство и обрели силу осуществить свой замысел, мы отбросили бы эту мысль как вредную и ненужную. Ведь ее осуществление стало бы нарушением Договора, связывающего нас с вами, людьми.
Джером говорил столь убежденно и торжественно, что Дор не осмелился спорить с ним.
Наконец они подошли к зданию исторического музея — внушительного вида строению из красного кирпича, высотой в несколько этажей, с маленькими окошечками. Музей, с виду такой неказистый, был просто набит уникальными экспонатами. Там находились образцы всего, что создали кентавры, экспонаты всех времен, всех эпох. Самые ранние относились к периоду до Первой волны обыкновенского нашествия. Дор мог убедиться, как от века к веку совершенствовалось умение кентаврских мастеров. Каждый экспонат был снабжен табличкой — дата, место, подробности изготовления. Кентавры и в самом деле обладали тонким историческим чутьем!
По пути Дор все время поглядывал на волшебный компас и теперь с радостью заметил, что стрелка указывает на музей. Наверняка волшебник там, за красными стенами!
— А вот и наш архивариус, — сказал Джером, подводя гостей к кентавру средних лет в очках. — Господин Арнольд знает музей как свои пять пальцев.
— Совершенно верно, — строго кивнул Арнольд и уставился на посетителей поверх очков. Интересная штуковина очки! Дор вспомнил, что видел такие же на носу у демона Борегара. — Рад познакомиться с тобой и твоими спутниками, король Дор. Прошу извинить, но я вынужден вас покинуть. Поступила новая партия экспонатов, и я должен занести их в каталог.
И Арнольд удалился в свой кабинетик, заваленный всякой всячиной и стопками бумаг.
— Наш архивариус очень предан своему делу, — пояснил Джером. — Он очень умен, даже среди кентавров с ним мало кто может сравниться, но, увы, очень замкнут. Арнольд прекрасно знает историю Ксанфа. Его специальность — естествознание. Недавно он побывал на одном острове южнее острова Кентавров, собирал экспонаты на самой границе области магии. Наверняка он побывал и там, где магии нет, хотя и отрицает это. Раньше, когда территорию Ксанфа закрывал магический щит короля Трента, столь рискованные предприятия были невозможны.
Дор знал о щите. Чери успела вдолбить ему в голову, что был когда-то такой щит. Архивариус Арнольд знал толк в естествознании, а учительница Чери — в обществоведении Ксанфа. Волны обыкновенских нашествий настолько истерзали Ксанф, что один из королей установил на границе с Обыкновенией магический щит и тем самым положил конец уничтожению волшебной страны. Никто не рисковал проходить сквозь эту преграду, если не хотел распрощаться с жизнью. Но щит держал взаперти и обитателей Ксанфа. Произошло еще вот что: магия перестала просачиваться в Обыкновению. Волшебство для тамошних жителей словно иссякло. А раз иссякло волшебство, обыкновены со временем забыли и о его источнике, то есть о Ксанфе. Нет никакого волшебства, нет никакого Ксанфа... Но древние обыкновены встречали волшебство на каждом шагу. Об этом упоминают и их хроники. Потом для объяснения всех этих загадочных явлений придумали слово предрассудки. Придумав это слово, обыкновены словно примирились с утратой столь бесценного достояния, как магия. Не было и нет, будто договорились они, никакой магии...
Обыкновены что-то потеряли, но пострадал и Ксанф. Со временем стало ясно, что людской части обитателей Ксанфа необходим приток свежих сил. Когда прекратились нашествия, среди бывших обыкновенов, а ныне ксанфян начали множиться странные явления. У людей старшего поколения, проживших большую часть жизни в Обыкновении, развивались волшебные таланты. Их дети, то есть второе поколение, нередко рождались волшебниками. Многие женились или выходили замуж за животных, от чего на свет появлялись промежуточные существа — гарпии, фавны, водяные. Были и такие, которые просто превращались — в гномов, огров, нимф. И вот однажды король — это был Трент — решился и снял магическую преграду между Ксанфом и Обыкновенией. Король Трент привел в Ксанф поселенцев из Обыкновении, но предупредил их, что в случае необходимости они будут призваны на защиту своей новой родины от вторжений извне. Обыкновены, правда, вторгались в Ксанф раз в столетие, не чаще. Когда Трент снял щит, людям в Ксанфе зажилось лучше.
Дор понимал, как не терпелось умному, любознательному архивариусу Арнольду занести в каталог очередные диковинки из Обыкновении, страны, так долго казавшейся сплошной загадкой. Трудно поверить, что есть земля, где нет волшебства, а жизнь все-таки существует.
Они пошли дальше по узкому коридору. Компас — Дор украдкой взглянул на стрелку — указывал... на кабинетик Арнольда!
Неужели этот сухарь и есть тот самый волшебник-кентавр, та самая угроза благополучию Ксанфа, то важнейшее дело, ради которого прибыл сюда Дор? Нет, что-то здесь не так. Начнем с того, что за скучным архивариусом Арнольдом никто никогда никаких волшебных способностей не замечал. Потом, эта близорукая книжная моль явно из тех, кто поддерживает порядок, а не разрушает его. К тому же близорукому архивариусу Арнольду... да, сколько ему лет? Наверняка очень много. Если сравнить с людьми, то он попросту древний старик. А волшебный талант, как известно, качество врожденное, хотя его могут открыть в ребенке чуть позже, в отрочестве, допустим. Но Арнольд уже не отрок, ему сто лет, не меньше! Волшебный талант не может таиться так долго. Нет, Арнольд не волшебник. Компас ошибается. Надо искать молодого кентавра, даже, пожалуй, младенца.
Дор продолжал осматривать музей, а СТРЕЛКА ПРОДОЛЖАЛА УКАЗЫВАТЬ НА АРНОЛЬДА! То есть на его кабинет.
А может... может, Арнольд женат, у него есть ребенок, то есть кентавренок, и этот кентавренок ползает сейчас там, среди бумаг и археологических редкостей? Может, именно на него, играющего сейчас в каморке в свои детские игры, и показывает компас? Дор очень хотел, чтобы именно так все и оказалось.
— Очнись, а то старейшина обратит внимание, — шепнула Айрин, толкнув его в бок.
Дор взял себя в руки и даже стал прислушиваться к рассказу Джерома.
Осмотр музея наконец завершился.
— Не желаешь ли ознакомиться с чем-нибудь еще, король Дор? — поинтересовался Джером.
— Благодарю тебя, старейшина Джером, я увидел достаточно.
— Наверняка ты хочешь поскорее оказаться в замке Ругна. Мы можем тебе помочь. Свяжемся с придворным волшебником-переносчиком...
Любезная услуга, но совсем не ко времени. Дору надо во что бы то ни стало отыскать кентавра-волшебника, так что покидать остров он пока не собирался. Но кентавры наверняка не обрадуются, если узнают об истинной цели его визита. Он не может, однако, подойти к старейшинам и сказать: «Помогите мне отыскать волшебника, который прячется здесь, у вас на острове». Старейшины сразу же отвернутся от него; теплое гостеприимство сменится ледяным безразличием.
А не потому ли кентавры так приветливы и щедры, что давно догадались об истинной цели его появления на их острове? Догадались и теперь следят за ним, прикрываясь гостеприимством. Ему так любезно показали все достопримечательности острова, что большего требовать просто неприлично. А теперь, король, тебе пора назад, во дворец; государственные дела не ждут...
— Прежде чем отправиться назад, я хотел бы еще раз переговорить с Четом.
— Пожалуйста, пожалуйста. Он твой друг.
Подчеркнутая любезность старейшины Джерома заставляла еще больше волноваться короля-практиканта Дора. Теперь он почти не сомневался: кентавры следят за ним.
— Еще я хотел бы обсудить кое-что со своими друзьями.
Джером вежливо кивнул.
После полудня все пятеро собрались в прелестном садике, где за ними никто не мог подсматривать и никто не мог подслушивать.
— Задание вам известно, — обратился Дор к собравшимся. — Мы должны отыскать среди кентавров волшебника и определить, какой у него талант. Если получится, доставить его в замок Ругна. Но кентавры с ненавистью относятся к волшебным талантам своих собратьев, для них это просто непристойность. Ну как если бы кто-нибудь из нас... ну... скажем, заглянул Айрин под юбку.
— Про юбки не надо! — слегка покраснела Айрин. — Недавно я такое пережила... Мне казалось, что весь мир глядит мне под юбку...
— Заимела такие ножки, так плати, — пояснил Гранди. Айрин тут же угостила нахального крошку пинком, но тот успел увернуться. Дор заметил, что Айрин не очень рассердилась.
— Поскольку я кентавр, но и твой друг, Дор, я сочувствую и вам, и кентаврам, — сказал Чет. Его левая рука висела на перевязи, а на груди болтался мешочек с обезболивающим зельем. Он бодрился, хотя был еще очень слаб. — И люди, и кентавры не всегда мыслят разумно. Кентаврам следовало бы гордиться своими талантливыми сородичами, как Айрин — своими прелестными ножками...
— Ой, хватит, — отмахнулась Айрин и снова покраснела. — Все ясно. На острове Кентавров о нашем деле надо помалкивать. За наши поиски здесь нас по головке не погладят.
Дор обрадовался, что его поняли и поддержали.
— Я хочу вам кое-что сообщить, — сказал он. — Кажется, я... отыскал кентавра-волшебника. У архивариуса Арнольда есть ребенок. Этот ребенок и есть тот самый волшебник.
— Архивариус Арнольд? — переспросил Чет. — Я его знаю. Он служит в музее уже лет пятьдесят. Мне про него мать рассказывала. Так вот, Арнольд холостяк, и детей у него нет. Его интересуют древние амфоры и каталоги, а не женщины и семейная жизнь.
— Если у Арнольда нет детей, значит, волшебник САМ АРНОЛЬД] — с нажимом сказал Дор. — Компас показывал на него. Я сам ничего не могу понять, потому что раньше в Ксанфе таких волшебников не было. Но компас мне передал Хамфри, а магические приспособления доброго волшебника всегда работают безупречно.
— А какой талант у этого самого Арнольда? — поинтересовалась Айрин.
— Не знаю. Я не успел выяснить.
— Давайте я разведаю, — предложил Гранди. — Если вокруг дома этого очкарика водятся животные и растет трава, они наверняка расскажут...
— Я и сам могу расспросить, — вздохнул король. — Всяких неодушевленных там, наверное, тоже предостаточно. Сложность не в этом. Старейшины хотят отправить нас домой, а у меня нет подходящего предлога, чтобы задержаться. А нам бы только на ночь остаться. Но как мне упросить старейшин? Я не хочу лгать или настраивать их против нас. Король Трент перед отъездом сказал мне: «Не хитри, будь прям». А как тут не схитрить — просто не знаю.
— И снова я смотрю как бы с двух точек зрения, — сказал Чет. — Надо быть честным всегда... но не сейчас, не с кентаврами. Кентавры становятся на дыбы, когда сталкиваются с тем, что им не по нраву. Не хочу осуждать собственного отца, но...
Остальные поняли, что он хотел сказать. Кентавр Честер решал все споры очень простым способом — хватал перечившего ему за горло и тряс, словно мешок с мусором. Здешние кентавры более воспитаны, но не менее упрямы.
— Скажи кентаврам, что у тебя есть еще дела на острове и ты хочешь пробыть еще день, — предложила Айрин. — Ведь это чистейшая правда. Дело у тебя есть, и очень важное.
— Просто, но гениально! — обрадовался Чет. — Именно так объясни кентаврам, а ночью потихоньку выберешься — и на поиски! Но сначала Гранди должен разведать дорогу, а то ты начнешь блуждать и вызовешь подозрения. Таким образом ты, не дразня кентавров, сделаешь дело и завтра отправишься домой.
— А вдруг нам придется забрать его, волшебника то есть, в замок Ругна? Могущественный волшебник обязательно должен побывать в резиденции короля.
— Об этом можешь и не мечтать, — покачал головой Чет. — Даже если Арнольд и в самом деле окажется волшебником, он все равно никуда не поедет. Служба в музее для него превыше всего.
— Достаточно будет выяснить одно — какой у него талант, — сказала Айрин. — Когда Совет старейшин обо всем узнает, он сам решит, что делать.
— Ну вот и выяснили, — с облегчением вздохнул король. — Значит, сегодня ночью. Я пойду один.
— Как бы не так, — возразила Айрин, а Загремел понимающе хмыкнул. — Вместе эту кашу заварили, вместе и расхлебывать будем. Один ты не справишься.
— Я в восторге от того, насколько высоко ценят мои силы, — криво усмехнулся Дор. Но потом понял, что поддержка и в самом деле не повредит.
Он боялся совершить промах, но сам не хотел просить о помощи, чтобы не втягивать друзей в дело, не совсем, как он считал, честное и чистое.
В эту ночь они занялись осуществлением плана. Первым вышел Гранди. Темная фигурка растворилась во мраке. Гранди принес хорошие вести, и тогда все остальные покинули уютные постели — не было только Чета, он ночевал в другом месте и не мог выскользнуть незамеченным — и двинулись сквозь залитую лунным светом ночь. Приближалось полнолуние, так что света хватало.
Музей отыскали легко. Дор предполагал, что ночью он будет закрыт, но в окошке, увы, горел свет.
— Кто там, внутри, сидит? — спросил он у земли под ногами.
— Архивариус Арнольд, — ответила земля. — А вы, должно быть, круглые невежды, если не знаете, что господин архивариус всю неделю работает допоздна, заносит в каталоги новые обыкновенские экспонаты. Одного не пойму — что интересного он находит в этом хламе...
— В чем состоит его волшебный талант?
— Его что? — удивилась земля.
— Так ты не знаешь о его волшебном таланте? — удивился Дор.
— Шутить изволите, юноша, — глухо ответила земля. — Кентавры вообще сторонятся всего волшебного.
— Кажется, придется зайти и спросить самого Арнольда, — вздохнул Дор.
Они вошли в музей. Арнольд сидел у стола. Перед ним лежали экспонаты. Кентавр прикреплял к ним этикетки и делал записи. Обломки камней... какие-то черепки... ржавые железки...
— Поскорей бы археологи все разобрали, — ворчал старик. — Днем стол вечно занят... приходится клеить этикетки по ночам... — Тут он заметил гостей и от удивления выпучил глаза: — Что вы здесь делаете? Музей ночью не работает.
Дор прикинул, не рассказать ли обо всем без утайки, но решил, что пока рано. Сначала надо получше познакомиться с Арнольдом. А вдруг и он из тех, что становятся на дыбы?
— Господин Арнольд, я должен обсудить с тобой одно важное дело, — сказал Дор. — Днем, в присутствии посторонних, я просто не мог этого сделать.
— Ума не приложу, чем могу быть полезен королю Ксанфа, — пожал плечами Арнольд. — Держись подальше от экспонатов, и я выслушаю что угодно. Обыкновенские вещицы мы добываем с величайшим трудом.
— Я в этом не сомневаюсь, — согласился Дор. — Мы прибыли сюда по воздуху, верхом на облаке, и едва не оказались за пределами области магии. Нам повезло, что мы не упали с неба. Да, Обыкновения — неподходящее место для нас, ксанфян.
Кентавр пробормотал что-то невнятное.
— Вы видели остров южнее острова Кентавров? — спросил он.
— Нет. Так далеко на юг нас, к счастью, не занесло. Мы обрушились в море рядом с островом Кентавров.
— На том острове, что южнее острова Кентавров, должно быть, очень сильная концентрация магии. Мой плот плавает при помощи двигательного заклинания, и это заклинание ни разу меня не подвело. Остров принадлежал Обыкновении, но теперь он насквозь волшебный.
Арнольд продолжал свой труд — наклеивал этикетки, делал записи в большой тетради. Он любил эту скучную работу и выполнял ее чрезвычайно аккуратно.
— Мы не долетели до того острова, о котором ты упомянул, но неприятностей и без этого хватило, — сказал Дор. — Впрочем, была гроза. Гроза могла ослабить магию.
— Вполне возможно, — кивнул Арнольд. — Грозам это свойственно.
Архивариус любезно поддерживал разговор, ведь гости не мешали ему попутно выполнять положенную работу, но Дор чувствовал себя не в своей тарелке.
— Старейшина Джером упоминал о некоем соглашении, которое заключили между собой кентавры и люди в давние времена. А есть ли в твоей коллекции вещи из тех времен?
— Конечно, есть, — заметно оживился Арнольд. — Кости, наконечники стрел, рукоятка железного меча... Вещей немного, они из разных эпох, но все равно бесценны, как немые свидетели прошлого. Минувшее скупо делится своими сокровищами, но кое-что до нас все же доходит.
— Хочу тебе сказать, уважаемый Арнольд... я ведь волшебник, — признался Дор. — Я умею беседовать с неодушевленными предметами. Если тебе захочется поговорить с какой-нибудь из этих старинных штуковин...
— Неужели такое возможно! — воскликнул Арнольд, явно обрадованный. — Ах, я забыл. Ты ведь человек, магия для тебя в порядке вещей. Но я, признаться, горжусь тем, что, подобно большинству моих ближайших соплеменников, подвергаю магические явления сомнению, разумному сомнению. С историческими экспонатами, однако, хотел бы поговорить. А знаешь ли ты, король, легенду о происхождении рода кентавров?
— Знаю, но очень поверхностно, — сознался Дор. — Выслушаю с удовольствием. Это пойдет на пользу будущей беседе с обыкновенскими достопримечательностями. Мои вопросы к ним обретут больший вес.
— В седой древности, — с трепетом начал архивариус, — тысяча восемьсот примерно лет назад, первый человек и первая лошадь... А знаешь ли ты, как выглядит лошадь? — спросил вдруг Арнольд. — Я тебе опишу. Представь себе слитую в единое тело переднюю часть морского коня с... гм... хвостом кентавра...
— Я знаю. Лошади похожи на кобыл-страшил, только они не приходят к спящим.
— Совершенно верно. Так вот, тысяча восемьсот лет назад первый человек и первая лошадь пришли в Ксанф, насколько нам известно, из Обыкновении. Но Ксанф уже тогда был волшебной страной. Магия Ксанфа насчитывает не одно тысячелетие. Ксанфские растения к тому времени уже успели пройти путь эволюции... Ты знаком с этим термином, король?
— Знаю. «Сначала жили сушки, сушки переродились в коклюшки, а потом появились полушки», — припомнил Дор фразу из учебника.
— Гм, да, — кашлянул архивариус. — Эволюция — это так называемая теория, согласно которой отдельные виды изменяются с течением времени. Ах да, королей в Ксанфе учат именно кентавры, так что ты, я думаю, отчасти посвящен. Раньше, когда на суше властвовали драконы — назовем этот период периодом рептилий, — не было в Ксанфе ни людей-помесей, ни карликов, ни троллей, ни гоблинов, ни эльфов. Тот первый, пришедший из Обыкновении человек понял, что Ксанф — не самое плохое место для жизни. Ум и сообразительность подсказали ему, что надо держаться подальше от хищных растений и драконов. Первый человек был воином. Он владел луком, мечом, копьем, дубинкой. Он был отважен и смел.
Ксанф оказался восхитительной страной, но человек был одинок. Он пришел в Ксанф, как мы, ученые, предполагаем, потому что бежал от своих обыкновенских сородичей. Хочется думать, что он был благородным бунтарем, решившим найти в Ксанфе спасение от какого-нибудь коварного и злого властелина, — и бунтари, и злые правители в Обыкновении не редкость. Он не мог вернуться в Обыкновению, ведь там его ждала смерть. И в самом деле, через какое-то время по его следам в Ксанф нагрянул отряд воинов. Они намеревались найти того человека и убить. Существует неясность в вопросе, каким образом обыкновенам удалось проникнуть в Ксанф. Есть закон: обыкновены, принадлежащие к одной исторической эпохе, могут войти в Ксанф только группой, а не по отдельности, но те первые обыкновены проникли сюда так — сначала один, то есть преследуемый, потом отряд, то есть преследователи. Не знаю, как это им удалось, а может, последующие века просто исказили правду, но предание гласит, что они вошли именно так. Но преследователям повезло меньше: Ксанф уничтожил их. Да, наша страна может быть жестокой. Спастись удалось только двоим. Они выжили лишь потому, что тот, кого они явились убить, — в истории он остался под именем Альфа, но почему так, хроники не объясняют, — спас их и врачевал их раны. Излечившись, бывшие преследователи покаялись перед своим спасителем и поклялись ему в вечной дружбе. Наши предки блюли свою честь. И современные кентавры в том, что касается чести, весьма щепетильны.
Итак, их стало трое. К тому же им удалось сохранить своих лошадей. Никто из этих обыкновенов не мог покинуть Ксанф, потому что слух об их измене каким-то образом достиг Обыкновении. Возвращение грозило смертью. Но есть мнение, что они остались в Ксанфе не только из-за боязни наказания. Они не вернулись потому, что сама обыкновенская культура вдруг стала им чужой. Это, конечно, только предположение, но ученые его допускают. Один из вариантов предания повествует о попытке вернуться на родину. Там же упоминается о постройке Вавилонской башни. Башню, как известно, не достроили, потому что строящие перестали понимать друг друга. Соседствуя с легендой о наших предках, сказание о Вавилонской башне будто подсказывает, что обыкновены позабыли родной язык и родная земля стала для них чужой. Один из этих троих был в свое время наемным солдатом, то есть получал деньги за службу в войске. Там, в Обыкновении, наемник говорил на обыкновенском наречии, малопонятном прочим служивым. Но стоило ему оказаться в Ксанфе, и речь его стала понятна всем. Такова особенность Ксанфа: все культуры, все наречия, устные и письменные, сливаются здесь в один общий язык, понятный всем — и людям, и драконам. М-да, так вот... Эти трое, оказавшись в волшебной стране, вполне в ней освоились, узнали свойства магии, научились ею пользоваться. Их лошади паслись на сочных лугах. И тут... Всем нам хочется, чтобы история текла ровным, гладким потоком, но она нас не слушает, она ветвится, подчас "весьма прихотливо, хотя в каждом ее ответвлении всегда содержится предпосылка, позволяющая включить и этот фрагмент во всеобщий процесс... Так вот, наши предки ни в чем не знали нужды, но со временем затосковали... по женской ласке. Обыкновенские женщины остались далеко, за границей, которую они перейти не могли и не хотели. А им, этим новоиспеченным ксанфянам, хотелось укорениться здесь, а не просто дожить свой срок и умереть.
Первоксанфяне узнавали новую землю все лучше и лучше. Однажды они оказались на каком-то прибрежном острове, очень красивом. Им захотелось пить. Они увидели ручей, и напились из него, и напоили своих кобылиц. Они ведь не знали, что это не просто ручей, а источник любви, что напившийся из него мгновенно вспыхивает любовной страстью к первой встречной особе прекрасного пола, будь то рыба, будь то птица, будь то КОБЫЛИЦА! Да, уважаемые слушатели, и взглянули они на кобылий, своих, и поняли, что они прекрасны. И кобылицы взглянули на хозяев своих, и сердца их взыграли. Так было положено начало роду кентавров. Вот вам и еще одно потрясающее отличие нашей страны от Обыкновении.
В Обыкновении брак человека с... ну, допустим, с птицей не дает потомства, а в Ксанфе — сколько угодно; хотя и у нас птицы предпочитают птиц, рыбы — рыб, драконы — драконов.
Итак, обыкновены вступили в союз с кобылицами, и от союза этого вскоре родилось потомство. Дети видели, что их родители сильно отличаются друг от друга. Главными были отцы, то есть люди: они были умны, но и матери, то есть кобылицы, тоже обладали достоинством, и немалым — они были сильны. Поэтому дети научились уважать как ум, так и силу. Люди обучили своих детей всему, что знали, и взамен потребовали одного — права управлять Ксанфом. Со временем кобылицы умерли, оставив многочисленное потомство. Следом умерли и люди. На острове осталось быстро увеличивающееся племя кентавров. Кентавры помнили уговор: Ксанфом должны управлять люди. И когда столетия спустя пришли новые обыкновены — на этот раз они привели с собой настоящих женщин, — кентавры вручили им бразды правления королевством. Так длится и по сей день.
— Прекрасная легенда, — вздохнула Айрин. — Теперь я понимаю, почему вы, кентавры, всегда нас поддерживаете, даже если мы того не заслуживаем, и почему вы становитесь нашими учителями. Вы обладаете большей силой воли, нежели мы, люди.
— Люди приходят в Ксанф, а кентавры живут здесь от века. В этом наше преимущество, — сказал Арнольд. — Но то, что я рассказал вам, всего лишь легенда. Мы верим ей, хотя не имеем доказательств.

Предыдущая страница 9 Следующая страница


Волшебный коридор 10

— Теперь я бы хотел поговорить с каким-нибудь древним предметом, — напомнил Дор. Рассказанное кентавром очень тронуло его. Сам он отнюдь не собирался жениться на драконше, но знал, что потомки самых причудливых браков в Ксанфе действительно существуют. Гарпии, водяные, бандикуты, оборотни, летучие мыши-вампиры — вот она, эта компания. Среди их предков — и люди, и животные. Сочетались между собой в Ксанфе не только люди и животные, но и животные разных видов. Химеры и грифоны — дети от этих браков. Существа они, конечно, малосимпатичные, но без них Ксанф не был бы Ксанфом. — Поговорив с древним предметом, я, вполне возможно, получу долгожданное доказательство...
Но кентавр почему-то сразу поскучнел.
— Да, — сказал он, — я всю жизнь мечтал иметь более веские подтверждения; нечто более солидное, нежели эта красивая легенда. Но теперь я боюсь... боюсь, что факты уничтожат мой возлюбленный вымысел. Прекрасная сказка сменится правдой, быть может грубой и жестокой. А вдруг окажется, что наши предки были не такими уж и симпатичными? Сейчас я впервые понял, что неведение бывает куда слаще знания. Умоляю тебя, оставим в покое и нерушимости древнее предание рода кентавров.
— Ладно, оставим, — согласился Дор, хотя в душе сомневался. Он понял, что пришло время открыть истинную цель их странного ночного визита. — Кентавры, получается, произошли от людей, а люди обладают... волшебными талантами... — осторожно начал он.
— Я считаю, что и у некоторых кентавров есть таланты, — наставительно заметил Арнольд. — Но здесь, среди нас, вы таких точно не встретите. Магия, равно как и управление страной, — это ваше, людское дело.
— Но среди кентавров встречаются очень сильные таланты.
— О, ты подразумеваешь Германа-отшельника, — догадался Арнольд. — Он действительно умел вызывать манящие огоньки. Я считаю, что с ним обошлись несправедливо. Герман спас Ксанф от нашествия вжиков восемнадцать лет назад и пожертвовал при этом своей жизнью. Да, некоторые разновидности магии кентавры признали, вынуждены были признать, но если среди нас появится новый кентавр-волшебник, он тоже будет изгнан. Мы, кентавры, презирали и впредь будем презирать непристойные явления, а магия с ними в родстве.
Чем дальше, тем меньше этот разговор нравился Дору. Он знал, что Чери считала магию среди кентавров делом непристойным, хотя ее супруг Честер обладал магическим талантом. Чери смирилась с этим скрепя сердце.
— Но кентавр-волшебник есть, — брякнул Дор, — среди вас.
— Кентавр-волшебник?.. — Брови Арнольда поползли вверх и сошлись поверх очков. — Ты уверен?
— Почти. Во всяком случае, на его присутствие указывали знамения в замке Ругна и в других местах.
— Мне жаль этого кентавра. Кто же он? Дор многозначительно промолчал. Арнольд пристально смотрел на Дора. Он начал догадываться.
— Неужели ты думаешь, что этот волшебник... я?
Дор кивнул с довольно жалким видом. Кентавр недоуменно усмехнулся: — Что за глупости? И какой же магией я владею?
— Не знаю.
— В таком случае как ты посмел сделать столь оскорбительный намек! — возмутился кентавр, разгневанно взмахнув хвостом.
Дор вытащил компас.
— Господин архивариус, ты знаешь, как называется этот предмет? — спросил Дор.
— Знаю, — ответил Арнольд и взял компас. — Это волшебный компас. И он указывает на тебя. Поскольку ты волшебник.
— Когда ты держишь компас, он в самом деле указывает на меня. Но стоит мне взять его, он начнет указывать... на тебя.
— Невероятно! — воскликнул Арнольд. — А ну-ка, возьми компас и подойди к зеркалу. Я хочу увидеть, куда повернется стрелка.
Дор выполнил просьбу архивариуса. Стрелка указала на него. Арнольд побледнел: — Это ошибка! Я не волшебник! Если это так, то мне придется распрощаться со службой! Нет, это ошибка.
— Я удивлен не меньше, — согласился Дор. — Но особое устройство в замке доброго волшебника Хамфри указало, что волшебник живет именно здесь, на острове Кентавров. Поэтому мы и прибыли сюда.
— Старейшины не зря опасались, что ваши помыслы нечисты, — пробормотал Арнольд, не отрывая взгляда от компаса, и вдруг с громким возгласом выбежал из комнаты.
— И что теперь? — спросила Айрин.
— Пойдем за ним. Надо узнать, в чем его талант, и... переубедить. Это одна из ступенек к спасению короля Трента.
— Уж больно высокая ступенька, — тихо произнесла Айрин.
Дор чувствовал то же. Одно дело — искать неведомого волшебника, и совсем другое — терзать преданного своему делу пожилого архивариуса. Но и отступать нельзя.
Они отправились искать Арнольда. Кентавр, несмотря на преклонный возраст и мрачное настроение, был уже далеко. Но Дор без труда отыскал его след — волшебный компас помог. Следы вели к берегу.
— Он сел на свой плот, — догадалась Айрин. — Мы сядем на другой. Арнольд, должно быть, отправился на тот остров, обыкновенский, но, как он говорил, волшебный.
Дор отыскал плот с надежным двигательным заклинанием. Их не обвинят в воровстве; они перехватят Арнольда, поговорят с ним, убедят и вернут плот на место.
Шторм давно кончился. В ярком свете луны море поблескивало как стекло. Плот с кентавром успел скрыться, но вода сообщала, куда плыть.
— Архивариус правит к бывшему обыкновенскому острову, — сообщил Гранди. — Остров напичкан магией, но мы в магии толк знаем. Мы вообще не робкого десятка ребятишки.
— А помнишь, когда был шторм, магия вдруг стала слабеть, — коварно напомнила Айрин. — Ты ведь тогда оробел, правда?
— Не оробел, а... это... растерялся, — нашелся Гранди. — А ты, Загремел, как?
— Лежал и дрожал, — простодушно признался огр.
— Верно, у нас у всех коленки тряслись, — подтвердила Айрин.
— У нее коленки — на лоб полезут зенки, — бухнул огр.
На лице Айрин отразилась сложная гамма чувств — от гнева до смущения. Но в конце концов она решила, что огра можно простить. Какой с дурачка спрос.
— Я польщена, Загремел. А твои коленки похожи на узлы. Если ствол железного дерева завязать узлом, будет как раз то самое.
Огр прямо взревел от радости. Волны испуганно разбежались во все стороны, плот резко прибавил ходу. Похвала оказалась отличным мотором.
Заклинание быстро гнало плот вперед, и вскоре показался остров. И вдруг скорость упала.
— Что-то случилось, — решил Дор. — Что-то нас держит.
Дор ошибся. Плот ничего не удерживало — ни волны, ни морские существа, — а он продолжал сбавлять скорость и в конце концов остановился.
— Двигательное заклинание выдохлось, — предположила Айрин.
— Ты чего остановился? — спросил Дор у плота.
— Я... хр... гр... — прохрипел плот и смолк.
— Магия! — крикнула Айрин. — Мы пересекли границу магии! Как тогда, во время шторма!
— Давайте проверим, — обеспокоено предложил Дор. Сейчас по крайней мере им не угрожало падение с облаков. — Айрин, попробуй вырастить что-нибудь!
Айрин достала семя богородичного чепчика.
— Расти, — приказала она. Чепчик чуть поднялся, но вскоре завязался узелком и завял.
— Гранди, поговори с кем-нибудь! — приказал Дор голему.
Гранди наметил одну водоросль, крикнул ей что-то, но ответа не дождался.
— Загремел, попробуй ты, испытай свою силу! Загремел сжал бревно, пытаясь выжать из него сок. На этот раз ничего не вышло.
— Загремел был парень хорош, а теперь соплей перешибешь, — жалобно промычал огр.
Дор выхватил из кармана солнечный камень. Камень уже догорал и через секунду совсем погас.
— Вот вам ответ... сразу на два вопроса, — обратился к своим спутникам Дор. Он пытался говорить уверенно, но голос его дрожал. — Во-первых, мы выходим за пределы магии. Двигательное заклинание отказало, я не могу разговаривать с неодушевленными, Айрин не в силах вырастить семечко и так далее. Во-вторых, хотя мы и утратили магическую силу, но по-прежнему живы и здоровы. Посмотрите на Гранди, посмотрите на Загремела. Растения Айрин уже не слушаются, но сама она... — Тут он смолк и уставился на принцессу. — Айрин, что случилось с твоими волосами?
— А что с волосами?.. — Айрин ухватила прядь волос и поднесла к глазам: — Проклятие, они выцвели!
— Просто зелеными быть перестали, — уточнил Гранди. — А так, кстати, гораздо красивее.
Айрин настолько опешила, что не дала голему пинка. Значит, именно магия придавала ее волосам столь необычный оттенок! А она и не догадывалась.
— Словом, Обыкновения пока не причинила нам вреда, — поспешно продолжил Дор. — Хотя теперь работы прибавится. Остаток пути придется грести вручную.
Они осмотрели плот. Предусмотрительные кентавры оставили на нем несколько весел и шест. Дор и Айрин взялись за весла, Загремел — за шест, а Гранди вцепился в руль. Работенка оказалась трудной, но плот стронулся с места. Остров начал приближаться.
— И как это старику Арнольду удалось уплыть так далеко? — тяжело дыша, поинтересовалась Айрин. — Не сладко ему пришлось — одному и грести и рулить.
Наконец подплыли к берегу. На песке лежал плот.
— Поглядите, старикашка и в самом деле успел быстрее нас, — заметил Гранди. — Должно быть, сил у него больше, чем кажется.
— Остров совсем маленький, — сказал Дор, когда осмотрелся. — Арнольд не мог уйти далеко. Мы его быстро найдем. Загремел, останешься охранять плот. Если Арнольд захочет уплыть, кричи что есть мочи. Но мы попробуем его разыскать.
Они растянулись цепочкой и двинулись вперед. Да, они шли уже по обыкновенской земле: зеленая травка не пыталась ухватить за ноги, деревья стояли спокойно, шурша под ветром вполне заурядной листвой. Песок оказался мелким, но не сахарным, а единственная попавшаяся по пути лиана не изъявила желания никого задушить. Откуда Арнольд взял, что на острове есть магия?
Арнольда отыскали в его убежище. Он сидел в аккуратной ямке на месте археологических раскопок. Вокруг лежали разные диковинные предметы — археологические находки. Арнольд, как видно, не всегда сидел в кабинете, сортируя и записывая; он умел рыть землю, откапывать предметы, очищать их от тысячелетних наслоений.
Луна уже утонула в море, но архивариус заметил их приближение. Рядом с Арнольдом стоял небольшой магический фонарь, отбрасывающий на песок аккуратный кружок света.
— Как видно, мне не убежать от действительности, — печально произнес Арнольд. — Я ценю истину, какой бы горькой она ни была. Но вашим словам я все еще не могу поверить. Ничего волшебного я за собой не замечал никогда. Я просто убежден, что не владею магическим талантом. А может, крупицы магии, словно крупинки песка, осыпаются с тех древних вещиц, которые я извлекаю из земли...
— Рядом с тобой магический фонарь, — сказала Айрин. — Как же ты пользуешься им здесь, в Обыкновении?
— Ты ошибаешься, принцесса, это еще не Обыкновения, — возразил Арнольд. — Я недавно пытался вам объяснить... Пределы действия магии несколько расширились и включили в себя этот остров. Это случилось не так давно.
— А мы вот лишились волшебной силы, — сказал Дор. — Нам пришлось добираться сюда на веслах.
— Странно. Мой плот доплыл до острова исключительно с помощью двигательного заклинания. Шторм мог ослабить магию, но на море сейчас ни ветерка. Испытай свой талант сейчас, король Дор. Уверяю тебя, все будет хорошо.
— Говори, земля, — потребовал Дор.
— Говорю, дитятко неразумное, — отозвалась земля. — Чего тебе узнать захотелось?
Дор обменялся изумленными взглядами с Айрин и Гранди. Он заметил также, что освещенные фонарем волосы принцессы опять зазеленели.
— Магия вернулась! Представляете, вернулась! Но как же...
Айрин бросила семечко и приказала ему расти.
Тут же поднялся росток и превратился в симпатичный кустик ревеня.
Ревень проревел что-то победное.
— На острове и в самом деле есть магия? — спросил Гранди у ближайшего дерева. Дерево что-то прошуршало.
— Дерево говорит, что теперь — да! — сообщил Гранди.
Дор извлек солнечный камень. Тот снова ярко вспыхнул.
— Магия вернулась, но как-то слишком быстро. Это странно, — удивилась Айрин. — Мой отец рассказывал, что граница между неволшебной землей и Ксанфом чрезвычайно устойчива. Он не верит, что эта граница когда-нибудь сдвигалась.
— Этот остров волшебный, — повторил Арнольд. — А исчезновение вашей волшебной силы можно объяснить тем, что вы попали в область колебаний, оставшихся после вчерашней бури.
— Может, и так, — пожал плечами Дор. — На то оно и волшебство, чтобы с ним происходили разные чудеса.
И вдруг лицо архивариуса осенила какая-то догадка: — А если этот злосчастный волшебный компас, который показал на меня, попал в свое время в такое же поле колебаний? Тогда он попросту испорчен и показывает неправильно! Вот вам и разгадка недоразумения!
— Вполне возможно, — согласился Дор, которого давно терзали сомнения. — Если компас неисправен и ты не волшебник, я должен извиниться за доставленные тебе неприятности. Я и сам удивлялся: если ты и в самом деле волшебник, почему о тебе до сих пор никто ничего не знал? Ведь волшебный талант проявляется уже в детстве.
— Компас испорчен, вот тебе и объяснение, — поддакнул Арнольд. — Ну подумай, как я, прожив без магии девяносто лет, мог вдруг превратиться в волшебника?
Значит, Арнольд и в самом деле глубокий старик!
— Что ж, нам пора возвращаться, — вздохнул Дор. — Нам пришлось одолжить плот, и владелец наверняка встревожится, если его долго не будет на месте.
— Не тревожьтесь, — успокоил Арнольд. — Плоты — собственность общины, их может брать любой, кому потребуется. Разумеется, все огорчатся, если плот пропадет или сломается.
Все направились к берегу. Магический фонарь освещал дорогу. Подойдя к берегу, они увидели Загремела. Он изо всех сил сжимал в кулаке обломок скалы. В эту минуту предельной сосредоточенности огр был просто страшен. И тут скала поддалась.
— Великанскому ребенку вернули силенку! — вскричал Загремел, когда скала осыпалась кучей песка.
— Просто все опять стало волшебным, детина ты неотесанная, — презрительно прошуршал песок.
— Волшебство вернулось... только что? — ушам своим не веря, спросил Дор.
— Само собой, — ответил бывший обломок скалы. — Видел, должно быть, как тужились эти мускулы без мозгов. Я уж думал, что он никогда не победит. И тут пришли вы, А с вами появилось волшебство. Вот ведь жалость какая!
— Волшебство пришло... вместе с нами?
— Ты совсем дурак или только прикидываешься? — мрачно осведомился песок. — Ясно ведь было сказано...
— А когда здесь, на острове то есть, вообще появилось волшебство?
— Недавно появилось. Спроси лошадиную задницу. Оно появилось, кстати, вместе с ним.
— Так это обычный обыкновенский остров?
— Конечно. Тут все тихо-мирно, за исключением тех дней, когда появляется этот старый копытоног. Только он приплывает, начинает твориться черт знает что.
— Вот правдочка и начинает выплывать, — пискнул Гранди.
— Но... как такое... полный абсурд! — ошеломленно пробормотал Арнольд.
— Давайте еще раз пройдемся по острову, — предложил Дор. — Гранди, ты пойдешь с архивариусом и будешь по дороге заговаривать с растениями и животными. Будешь спрашивать, когда здесь появилась магия. Остальные разойдутся и будут ждать возвращения Арнольда. Если наша волшебная сила исчезнет с уходом господина архивариуса и вернется с его возвращением...
Арнольду явно было не по себе, но он повиновался. Он усадил голема на спину и довольно бодро затрусил вокруг острова.
Не успел архивариус отойти, начались чудеса, так сказать, в обратную сторону. Солнечный камень снова погас. Дор перестал понимать болтовню неодушевленных предметов. Загремел обессилел. Растения перестали слушаться приказов Айрин. Вскоре кентавр вернулся. Сравнили наблюдения.
— Магия была с нами, то есть со мной и с архивариусом, все время, — сообщил Гранди. — Но моллюски, растения и прочие все в один голос твердили: к ним магия пришла только что, то есть вместе с нами.
— Когда старичок укатился, Загремел рифм лишился, — сердито буркнул огр.
Да, Загремел тоже пострадал. Значит, и его умение говорить стихами зависит от волшебства.
— А я попробовала вырастить в горшочке собачье мыло. Так оно не мылилось и не гавкало, — грустно поведала Айрин. — Зато когда вернулся господин архивариус Арнольд, мыло загавкало так, что пена пошла.
Дор рассказал, что он пережил за эти минуты.
— Что же выходит? А выходит, что наша волшебная сила зависит от присутствия архивариуса. Вы все знаете, что я, Дор, слыву могущественным волшебником. Как же тогда оценить силу Арнольда?
— Это что-то страшно сильное! — воскликнула Айрин. — Волшебник волшебников! Катализатор магии!
— Нет, я всего лишь ученый, скромный архивариус! — в отчаянии крикнул Арнольд. — Эти волшебные фокусы всегда были мне глубоко чужды.
— Но волшебство ходит за тобой по пятам, то есть ты носишь его в себе, — объяснил Дор. — Ты похож на островок магии, частичку Ксанфа в стране, лишенной волшебства. Куда бы ты ни направился, магия тут как тут. Ты настоящий волшебник, и не пытайся отнекиваться.
— Но как же так! Я жил и ни о чем не догадывался. Не мог же я измениться столь внезапно.
— Я попытаюсь объяснить. Ты нам рассказал, что недавно стал бывать на этом острове, чтобы проводить здесь раскопки. А до этого все время жил в Ксанфе. Магические указатели доброго волшебника Хамфри не могли раньше на тебя указать именно по этой причине; всеобщее волшебство Ксанфа как бы прятало тебя в себе. Ты был, как бы сказать, обрывком тумана в центре облака. Но как только ты оказался вне пределов всеобщего ксанфского волшебства, твое собственное волшебство дало себя знать. Указатели тебя уловили и с тех пор не переставали показывать в сторону острова Кентавров.
Плечи Арнольда поникли, грива словно потускнела. Он был гнедой масти, и белые пятнышки на коричневом фоне очень его украшали. Теперь эти пятнышки поблекли.
— Боюсь, ты прав, — тихо произнес он. — Мои коллеги всегда считали этот островок обыкновенским. Я думал, они заблуждаются. О горе! Какой удар по моей карьере! Конец делу, которому я посвятил всю жизнь! Теперь мне не вернуться в музей!
— А нужно ли рассказывать остальным кентаврам? — спросил Гранди.
— Пусть я и заражен непристойной болезнью, именуемой магия, но хитрить — ниже моего достоинства, — мрачно, но гордо ответил Арнольд.
Дор вспомнил, как относятся к магии его знакомые кентавры. И понял, что Арнольд прав. Архивариус не сможет скрыть правду, а кентавры не потерпят в своей среде волшебника. Много лет назад они изгнали Германа-отшельника, а потом, когда он погиб, назвали его героем. Наградили, так сказать.
Своим открытием Дор уничтожил устоявшуюся жизнь достойного архивариуса, нанес удар по его гордости. Дор винил себя за содеянное, потому что не в его характере было причинять боль другим.
Луна погружалась в море. Перед тем как затонуть, она словно разбухла. Величественная, круглая, зеленоватая, похожая на сыр. И висит близко, мучительно близко... Чем-то напоминает какую-то карту... Дор пристально всматривался в эту поверхность. А смог бы столб дыма дотянуться до самой луны? Если да, то когда-нибудь, смазав пятки мазью...
И тут ужасная правда открылась ему.
— Это то самое проклятие! — воскликнул он.
— Я действительно буду проклят. С твоей помощью, король Дор, — сказал кентавр, бросив на короля угрюмый взгляд.
— Магическая мазь... С ее помощью мы шли по облакам... С этой мазью связано проклятие: тот, кто ее использовал, обречен совершить подлое деяние... Совершить подлое деяние ДО НАСТУПЛЕНИЯ ПОЛНОЛУНИЯ. Вот я его и совершил: силой вырвал тебя из мирного течения жизни и втянул в нечто для тебя омерзительное. Это и есть самый настоящий бесчестный, подлый поступок. Проклятие сбылось!
— Я знаком с проклятиями такого рода, — грустно сказал кентавр. — Они не так уж могучи. Требуется всего-навсего антипроклятие, причем простейшее. В наших запасниках их десятки, мы даже потрудились их систематизировать. Ты, конечно, не знал об этом, и я оказался в печальнейшем положении.
— Придумай что-нибудь, — попросила Айрин. — Эх ты, Дор-корыдор...
— Что тут придумаешь, — с тоской прошептал Арнольд. — Считайте, что меня уже изгнали.
Как Айрин сказала? Дор-кори... — ПОКОРИ, ДОР, КЕНТАВРОВ, ПОКОРИ, ДОР... КОРИ... КОРИДОР КЕНТАВРОВ! ВОТ КАК ЭТО ДОЛЖНО ЗВУЧАТЬ! КОРОЛЬ ТРЕНТ ВО СНЕ ГОВОРИЛ О КОРИДОРЕ КЕНТАВРОВ. КЕНТАВРА ОНИ НАШЛИ. ЭТО АРНОЛЬД. А КОРИДОР? КОРИДОР — ЭТО ТО ВОЛШЕБНОЕ ПРОСТРАНСТВО, КОТОРОЕ ПЕРЕМЕЩАЕТСЯ ВМЕСТЕ С НИМ, КОТОРОЕ СПОСОБНО ПРОБИТЬ НЕВИДИМУЮ БРЕШЬ В ПРОСТРАНСТВЕ НЕВОЛШЕБНОМ, ТО ЕСТЬ ОБЫКНОВЕНСКОМ. ВОЛШЕБНЫЙ КОРИДОР КЕНТАВРА АРНОЛЬДА ПОМОЖЕТ ИМ НАЙТИ КОРОЛЯ ТРЕНТА!
Теперь предстояло перевести эти гениальные мысли в слова, по возможности простые, чтобы поняли все, и прежде всего архивариус Арнольд.
— Куда бы ты ни пошел, господин Арнольд, твои волшебные способности всегда с тобой, — начал Дор. — Все прочие волшебники оставляют свои способности на границе с Обыкновенией, а ты спокойно переносишь их туда, в неволшебную землю. Солдат Кромби, с которым ты, увы, не знаком, три раза показал на юг. Все сходится! Во-первых, он показал, что именно на юге находится то, что должно заботить короля. Это ты, Арнольд! Короли должны знать своих волшебников. Во-вторых, Кромби показал, что именно на юге таится опасность. Опасность для Ксанфа. Это опять ты, Арнольд! Почему? Если бы ты, отправившись в очередной раз в Обыкновению, оказался в руках злых людей, они могли использовать твой талант во зло Ксанфу. Вот тебе и опасность. В-третьих, Кромби указал, что здесь, на юге, находится нечто — или некто, — способное нам помочь. Открою тебе секрет: сейчас в Обыкновении находится один человек... Мы боимся, что обыкновены схватили его, что он попал в беду. Его надо спасти. Для этого необходима волшебная сила. Если бы ты согласился пойти с нами в Обыкновению...
— То помог бы спасти моего отца! — не удержалась Айрин. Она запрыгала от восторга, захлопала в ладоши. И так мило это у нее получилось, что даже Арнольд загляделся: наверняка старикан пожалел, что ему сто лет, а не двадцать, что у него четыре ноги, а не две. — Дор, я тебя сейчас расцелую! — воскликнула принцесса.
И, недолго думая, крепко обняла его и поцеловала в губы... Что за прелесть эта Айрин, подумал Дор. Но принцесса уже успела напустить на себя серьезность и теперь беседовала о чем-то с Арнольдом.
— Милый Арнольд, — говорила она, — если ты боишься изгнания, то пойдем с нами. Нам твоя магия до лампочки... то есть не подумай, что я хочу тебя обидеть... я просто хочу сказать, что мы сами все волшебники и твое волшебство нас вовсе не смущает. А вообрази только, сколько интересных горшочков, ну там костей и прочего, ты сможешь набрать в Обыкновении. Хоть собственный музей открывай! А если ты поможешь отыскать короля Трента...
Кентавр, кажется, не знал, как быть. Отправляться в неизвестность, конечно же, не хотелось, но и путь на остров для него закрыт.
— А вокруг замка Ругна, знаешь, кентавры совсем другие, — тараторила Айрин. — Кентавр Честер играет на волшебной серебряной флейте, а его дядей был сам Герман-отшельник. Честер очень обрадуется знакомству с тобой...
— Полагаю, выбор у меня невелик, — тяжело вздохнул Арнольд.
— Так ты нам поможешь? О, спасибо! — расцвела Айрин, обняла кентавра и поцеловала.
В сердце Дора вспыхнула ревность. Он вспомнил легенду о происхождении кентавров. Если верить легенде, поцелуи между людьми и другими существами не всегда означают просто дружбу. Но нет ничего дурного в том, что юная принцесса поцеловала пожилого архивариуса. Ведь он согласился им помочь.
И тут Дор вспомнил, что на их пути стоит еще одна преграда:
— Не так-то просто будет отправиться в Обыкновению. Совет старейшин не позволит.
— Но как же они смогут нам помешать? — поинтересовалась Айрин, многозначительно взглянув на Дора.
— И все-таки надо им хотя бы сообщить...
— Чет не пойдет с нами. Он и сообщит...
— Даже не знаю...
Айрин пронзила его огненным взором. Какая красавица! Дор был сражен наповал. Он не мог сопротивляться. Принцесса решила спасти отца. Любой ценой.

Глава 8
Обыкновенская тайна

Арнольд на своем плоту, они на своем поплыли назад, к острову Кентавров. По пути выяснилось одно любопытное обстоятельство. Магическое влияние архивариуса Арнольда распределялось, оказывается, не одинаково. С наибольшей энергией волна магии устремилась вперед. Этак шагов на пятнадцать. Назад наполовину слабее. И совсем скудно по бокам: шаг влево, шаг вправо — вот и все. Когда кентавр передвигался, перед ним всякий раз разворачивался своего рода магический коридор. Поэтому плот путешественников мог двигаться или впереди Арнольдова плота, или позади, не очень близко, но никак не сбоку.
Но едва они приблизились к острову Кентавров, общая магия Ксанфа вновь обрела силу, а собственная магическая сила Арнольда словно растворилась. Снова включилось независимое от архивариуса двигательное заклинание.
Гранди тайком пробрался к Чету и все ему рассказал. Арнольд отправился в хранилище древних книг. Он хотел отыскать описание самого быстрого и надежного пути в Обыкновению. Архивариус рассказал, что есть особый тоннель, по которому солнце каждое утро выбирается из океана и оказывается на востоке. По пути солнце успевает высохнуть и набраться сил. Днем этот тоннель пуст. Можно им воспользоваться.
— Если мы пойдем по тоннелю, то окажемся на западе, — возразила Айрин. — А отец покинул Ксанф на севере.
— Да, обычный путь в Обыкновению лежит через северо-западный перешеек, — согласился Дор. — Надо отправиться туда и отыскать следы короля Трента. Тоннель, по которому движется солнце, нам не подходит. Но до перешейка путь неблизкий. Вдоль побережья, конечно, не поплывем. Там столько опасностей, что не успеем опомниться, как сгинем. Ну, кто что может предложить?
— Гм, завтра пройдут кратковременные дожди, — сказал Арнольд. — Наверняка поднимется радуга. В наших архивах есть заклинание для путешествия по радуге. Но придется идти очень быстро, потому что радуга появляется и исчезает. Мы рискуем...
— А нам как раз и нужно спешить, — сказал Дор. Он вспомнил, что даже сны подсказывали ему — торопись.
— Король Трент в беде, — напомнил он. — Это несомненно. Нужно поспеть вовремя. И у нас в запасе не месяц, а всего несколько дней.
— Нам придется взобраться на радугу. Дело трудное, — вздохнул Арнольд. Он уже примирился с новой ролью и теперь от всей души хотел помочь новым друзьям. Привыкнув за долгие годы службы все раскладывать по полочкам, он и здесь не отступил от этого правила. — Часть присущей радуге магии, — начал рассуждать архивариус, — заключается, как вам наверняка известно, в том, что радуга кажется равноудаленной от всех наблюдателей. Радуга упирается в землю на севере и на юге на расстоянии, также равноудаленном от всех наблюдателей. Нам придется взобраться на вершину радуги и потом быстро соскользнуть вниз, пока она не растаяла.
— У нас же есть мазь! — воскликнул Гранди. — Разведем костерчик и по столбу дыма поднимемся на какую-нибудь тучку, а с тучки — на радугу. А что, очень просто, если начать пораньше, пока радуга еще не согнулась в эту свою дугу.
— А вот и ошибаешься, — охладил его пыл кентавр. — Даже с облака радуга будет казаться нам невероятно далекой. Ухватиться за радугу — одна из самых трудных задач.
— Я понял, — сказал Дор. — Радуга постоянно находится вдалеке, поэтому за нее невозможно ухватиться.
— Совет хорош: гляделки закроешь — на радугу попадешь, — провозгласил Загремел и прикрыл глаза кулаками.
— Наш чудовищный друг прав, — подтвердил архивариус, не глядя, впрочем, на огра — уж слишком тот страшен! — Напрашивается именно такое решение.
Но, по мнению Дора, вовсе оно не напрашивалось.
— Ну, закроем мы гля... глаза. И как это поможет нам подойти к радуге?
— Отдаляется то, на что смотрят. Если мы не будем смотреть на радугу, она не будет отдаляться, — разъяснил Арнольд.
— Да, но...
— А я понял, — вмешался Гранди. — Значит так, отмечаем, где находится радуга, потом закрываем глаза и идем к этому месту. А удрать она не сможет, потому что мы не будем на нее смотреть. Дельце проще пареного репейника!
— Но кому-то все же придется смотреть, иначе ее не окажется на месте, — вставила Айрин. — Разве не так?
— Пусть на радугу смотрит... Чет пусть на нее смотрит! — придумал Гранди. — Он все равно с нами не пойдет.
Дору затея не очень понравилась, но остальным явно пришлась по вкусу.
— Предлагаю немного отдохнуть, — сказал он. — Завтра увидим.
Проснулись они поздно, но дождь все равно должен был начаться только после полудня. Арнольд во всем признался кентаврским старейшинам. Все прошло как по писаному: Арнольду предложили покинуть остров, как ему сказали, ради собственного блага. Волшебники не имели права жить на этом острове. Кентавры их ненавидели. Но, уважая чувства заслуженного архивариуса, старейшины решили объявить, что Арнольд оставляет службу из-за возраста. Музею, как было объявлено дополнительно, требуется новый архивариус. Старейшины, как видно, решили скрыть этот позорный случай. Арнольда снабдили на дорожку полезным набором заклинаний и контрзаклинаний и, пожелав всего наилучшего, захлопнули за ним дверь.
— Лицемеры! — негодующе воскликнула Айрин. — Господин Арнольд честно отслужил пятьдесят лет среди этой пылищи, а теперь его... только за то...
— В обществе кентавров все очень сложно. Я предупреждал, что ты не поймешь, — напомнил ей Чет, хотя и сам выглядел смущенным.
Айрин надулась, но больше ничего не сказала. Дору понравилось, что она так прямо высказала свои чувства. Подошло время отправляться в путь.
Тучи уже собрались. Вот-вот начнется дождь. Дор взял какой-то горшок и разжег в нем небольшой костер из гнилушек. Столб дыма потянулся вверх, навстречу низко идущим облакам. Путешественники смазали руки и ноги мазью, произнесли заклинание против связанного с этим зельем проклятия и стали взбираться по дыму. Арнольд полз вместе со всеми, и довольно ловко. Старик археолог сохранил, как видно, отличное здоровье.
Они сделали короткую остановку. Им хотелось взглянуть на Чета, который остался внизу и ждал появления радуги. От волнения Дору стало трудно дышать, и он смог лишь помахать рукой.
— Надеюсь, мы еще с тобой встретимся, милейший кузен, — прокричал Арнольд, обращаясь к Чету. Чет не был его кузеном, но таким образом архивариус намекнул, что оба они волшебники, а значит, немного родственники. — И с твоим почтенным батюшкой тоже, — добавил он.
Чет улыбнулся. Представил, наверное, эту картинку — встречу архивариуса Арнольда с забиякой Честером. Смешнее не придумаешь!
Поднявшись к облакам, путешественники завязали себе глаза.
— Облака, подскажите, как лучше добраться к вершине радуги, — попросил Дор. — И предупреждайте, если кто-нибудь из нас окажется слишком близко у вашего края.
— К какой радуге? — спросило ближайшее облако.
— Ну, той, что вот-вот должна появиться. Мой друг Чет увидит ее с земли...
— А-а, к этой радуге. Так она еще в пути. Ей нужно покончить с делами на восточном побережье Ксанфа.
— Неси же нас к месту, где она появится.
— Почему бы вам не открыть глаза и не посмотреть самим? — ехидно поинтересовалось облако. Неодушевленные частенько страдают несговорчивостью и тупоумием. Но облака все же умнее своих неодушевленных собратьев. Может, ум таится в многочисленных складках и выпуклостях облачной поверхности?
— Не умничай, а показывай дорогу, — приказал Дор.
— Э-эх, — вздохнуло облако, но исполнило приказ.
Снизу, с земли, раздался какой-то хлопок.
— На бис взорвался, — успокоила Айрин. — Я оставила его Чету. Попросила дать сигнал, когда увидит радугу. Теперь Чет смотрит на нее, и она никуда не убежит. Должно быть, мы уже совсем близко.
— Мы близко? — спросил Дор у облака.
— Угу, — неохотно отозвалось облако. — Прямо у радуги под носом, хотя у нее нет никакого подноса. Это так, облачная шутка.
— Радуга! — крикнул Дор. — Пой, если слышишь меня!
И они тут же услышали в ответ песню радуги — прекрасную и разноцветную.
Они заторопились вперед. Едва нащупав выступающую над облаками поверхность радуги и взобравшись на нее, путешественники сняли повязки — теперь радуга никуда не убежит.
Радуга оказалась столь же прекрасна, как ее песня. Вдоль нее тянулись красные, желтые, голубые и зеленые ленты, а среди них, хитроумно стиснутые со всех сторон, чтобы их не заметили с земли, таились сокровища небес: ленты в горошек, в простую и шахматную клетку. Некоторые из внутренних полос были прозрачными, другие сверкали красками, которые человеку и вообразить трудно. Среди этих чудес легко было заблудиться. Айрин и в самом деле заблудилась бы, но радуга уже спешила в другое место. Говорят, у радуг чрезвычайно строгое расписание, а этой предстояло покрасоваться еще где-то над Обыкновенией. Обыкновенам тоже дано видеть кое-что волшебное. Интересно, а там, в Обыкновении, к радуге так же трудно прикоснуться, как здесь, в Ксанфе?
Арнольд взял с собой в дорогу редкое, так называемое бобслейное заклинание. С его помощью путешественники помчались вниз.
Мчались прямо-таки со скоростью света. Стрелой пронзили одеяло облаков, прошли сквозь область, где накрапывал дождик, и устремились на север, к морю.
Земля Ксанфа развернулась внизу — удлиненный полуостров, окаймленный вдоль побережья небольшими островками. Вон там Провал... Он разделяет Ксанф на северный и южный. Провал не обозначен ни на одной ксанфской географической карте, потому что о нем никто не помнит, но сейчас перед глазами путешественников была не карта, а сама реальность. Подлинный Ксанф с высоты радуги!.. И озера виднеются... На юге озеро Огр-Ызок поблескивает... А где же селения людей?.. Не видно... Люди живут в Ксанфе, но Ксанф все равно главнее людей...
— Мчимся — веселимся! — радостно прокричал Загремел.
— Ай... моя юбка! — взвизгнула Айрин. Предательский встречный ветер подхватил подол, обнажив принцессины ножки перед всем белым светом. Если так стесняешься, подумал Дор, почему не наденешь что-нибудь другое, ну хоть брюки. И тут его осенило — да Айрин просто нравится эта игра. Она прекрасно знает, что у нее красивые ноги, и вовсе не против зрителей. Но девица избрала хитрый ход: коль она всякий раз смущенно взвизгивает, никто не обвинит ее в нескромности. Ох и бестия!
А Дор, Гранди и архивариус не веселились и не визжали. Им становилось, наоборот, все хуже. Как остановиться — вот что их сейчас заботило. А земля приближалась с ужасающей скоростью... Северное побережье Ксанфа... Песчаные пространства... Все ближе... Вода какого-то красноватого оттенка. А может, это кровь предыдущих путешественников?! Нет, ерунда!..
И тут скорость стала уменьшаться. Они упали в воду и поплыли к берегу. Это издали вода казалась красной, а вблизи обнаружилось, что она обыкновенная, прозрачная.
Теперь, оказавшись на земле, Дор припомнил кое-какие дополнительные особенности Ксанфского полуострова. Полуостров тянулся с севера на юг. Самое узкое его место находилось вблизи деревни, где жил Роланд, дедушка Дора, то есть между Провалом и Северянкой. Выше Северянки Ксанф постепенно расширялся в западном направлении и наконец вытягивался в виде узкого перешейка. Перешеек соединял Ксанф с Обыкновенией. За перешейком разворачивались бескрайние, именно бескрайние просторы неволшебной страны. Значит, Обыкновения огромна, намного больше Ксанфа? Нет, наверняка это только кажется. На самом деле Обыкновения не больше Ксанфа, если не меньше. Земля, лишенная волшебной силы, просто не может быть огромной!
Добрались до отмели и побрели к берегу. Красноватая вода хлюпала под ногами. Все-таки красноватая! Дора очень тревожило, почему она такая. Ведь они в Обыкновении, а значит, вода здесь должна быть обычного голубого цвета.
— Может, с радуги стекло немного краски? — предположила Айрин. Она поняла, что тревожит Дора: Может, и с радуги. Ведь с ними шел Арнольд, а значит, впереди все время разворачивался волшебный коридор. Даже здесь, в Обыкновении, магия их не покинула полностью. Но пространство красноватой воды простиралось далеко за пределы волшебного коридора. Может, в этих местах вода всегда такая?

Предыдущая страница 10 Следующая страница


11 Пирс Энтони

Выбрались на пляж. Капли красноватой воды падали с их тел на песок. Гранди и огру было в общем-то все равно, а вот Дор в мокрой одежде чувствовал себя очень неуютно. Мокрая одежда облепила тело Айрин.
— Я в таком виде дальше не пойду, — заявила она, — но и раздеваться не собираюсь. — Айрин порылась в сумке с семенами — на острове Кентавров ей удалось насобирать кучу полезных семян. Она нашла нужную крупинку и скомандовала: — Расти!
На свет божий стремительно вылез кустик, украшенный ароматными желтыми цветами. Это растение называлось сладкая сахара. Оно состояло в родстве с сахарной светелкой и давало одновременно и тепло, и сахар. Вскоре одежда путешественников высохла. Даже голем и огр согласились, что в сухой одежде — а ведь кентавры и им подарили по куртке — гораздо лучше. Загремел вытряхнул воду из рукавиц и положил их рядом с сахаром, а принцесса разложила поблизости меховую накидку с серебряной подкладкой.
— Ну, куда дальше пойдем? — спросила Айрин, когда ее одежда высохла и обрела надлежащую пышность.
— Проходил ли здесь король Трент? — спросил Дор у песка и всего вокруг.
— Какое время тебя интересует? — в свою очередь прошуршал песок.
— Месяц назад, — уточнил Дор.
— Месяц назад король Трент здесь, я думаю, не проходил, — сухо ответил песок.
Прошли немного дальше. Дор опять спросил. Нет, король Трент не проходил. Приближался вечер, а они узнали лишь одно — по этому песку король Трент не проходил.
— А что, если королева Ирис создала видимость невидимости? — сказал Гранди. — Вот их с королем никто и не заметил!
— Королева в Обыкновении беспомощна, как младенец! — сердито ответила Айрин. Она злилась на голема. Ведь это он заставил ее поделиться семенами с глубоководным плагиатором. Сколько добра она потеряла!
— Я плохо осведомлен, каким именно путем король Трент собирался покинуть Ксанф, — сказал Арнольд. — А если он выбрал другую дорогу?
— Нет, он прошел именно здесь. Я знаю, — заупрямилась Айрин.
— Ха, поглядите на нее, — хмыкнул Гранди. — Да ты вообще не знала, куда отправился твой папаша. Ты думала, он в Ксанфе. Отдыхает, так сказать.
Айрин пропустила мимо ушей слова нахального крошки.
— Но другой дороги из Ксанфа просто нет! — не успокаивалась она. Дор понял, что принцесса сейчас расплачется.
— А если король поплыл морем? — предположил он.
— Мог поплыть и морем, — согласилась Айрин. — Но где-то же он должен был сойти на берег! Королева вообще не может долго плыть, у нее начинается морская болезнь. Нет, надо идти дальше и продолжать спрашивать у камней и растений.
— И все время оглядываться по сторонам, — язвительно добавил голем. — А то какая-нибудь обыкновенская бука ка-а-к подползет, ка-а-а-к... заглянет под юбку!
— Я склонен полагать, что неволшебные чудовища не причинят нам вреда, — замысловато, истинно по-ученому высказался архивариус Арнольд.
— Старикашка с копытами про чудовищ ничего не знает, а туда же, рассуждает, — пробурчал великан.
— Я знаком с ними побольше твоего... огрский олух, — нашел подходящее обидное словосочетание воспитанный архивариус Арнольд. — Недавно я беседовал с пришельцами из Обыкновении.
И они сообщили мне, что обыкновенские растения и животные менее агрессивны, нежели скромные ксанфские. Вероятность ошибки исключить, разумеется, нельзя, ведь каждое явление...
— Болтун — на язык типун, — пригрозил огр, хотя запас слов утлого кентавра потряс его до глубины души.
— Прошу не оскорблять меня! Несмотря на твой огромный рост, ты просто... пигмей!
— Забодал наповал, — тяжко вздохнул огр.
Дор едва не расхохотался. Да, у всех на душе сейчас кошки скребут, и надо держать себя в руках.
Гранди уже хотел выпалить что-то ядовитое, но Дор успел зажать ему рот. Голему сейчас лучше помолчать.
Только Айрин сохраняла спокойствие.
— Ты просто не понимаешь образованную речь, Загремел, — сказала она. — Господин архивариус высказал надежду, что обыкновенские чудовища нас не тронут... пока ты с нами.
— Загремел парень такой — за друзей горой, — выпятил грудь огр.
— Гора невежества, — пробормотал кентавр. Огр снова вспыхнул.
— Был с нами Чет, а теперь этот дед/ — прорычал он, сжимая кулаки в перчатках.
Так вот почему гневается Загремел! Он думает, что старый кентавр незаконно захватил в их компании место его приятеля Чета.
— Чет — это Чет, а Арнольд — это Арнольд, — попытался урезонить огра Дор. Если уже сейчас начинаются ссоры, то что будет дальше, когда они углубятся в Обыкновению?
— Он назвал тебя горой невежества, Загремел, — коварно напомнил Гранди.
— Великана горой окрестить — только похвалить, — продекламировал Загремел.
Дор решил не вмешиваться. Если огр поймет, что его хотели оскорбить, а не похвалить, то разозлится еще больше.
И они пошли дальше. Никто на них не нападал. Обыкновенские деревья с какими-то странными овальными листьями, толстой корой и без всяких щупалец сильно отличались от ксанфских. Среди ветвей порхали птички, по земле шныряли мелкие, серого цвета животные.
Арнольд прихватил с собой какой-то научный том с картинками и теперь все время заглядывал в него, сравнивая с действительностью.
— Малиновый куст! — воскликнул он. — По всей видимости, предок малиновок, воровской малины, малинового звона и калинки-малинки.
— Но на кусте нет никакой калинки, никаких воров и никакого звона, — возразил Гранди.
— И малиновок тоже, — добавила Айрин.
— Наверняка все это там есть, но только в зачаточной форме, — объяснил кентавр.
Голем и Айрин не стали спорить. Решили, что кентавру видней.
Тем временем Дор продолжал расспрашивать все вокруг, но безрезультатно. Никто не видел ни короля Трента, ни королевы Ирис.
— Что за нелепость! — возмутилась Айрин. — Я ведь знаю — они прошли именно этим путем! Арнольд задумался: — Я думаю, случилось вот что... Произошел значительный разрыв непрерывности...
— Да, неувязочка будь здоров, — поддакнул Гранди.
Когда солнце село, разбили лагерь. Прямо на пляже. Дежурства не установили. Решили, что магия им в случае чего поможет. Дор приказал песку громко закричать, если приблизится какая-нибудь опасность. Песок согласился закричать. Айрин вырастила одеяльный куст, а для охраны — изгородь из уже испробованного чертополоха. Поужинали морской капустой и фруктами, запили джон-чаем с медуницей.
— Юная леди, твой талант неизменно скрашивает тяжесть этого нелегкого путешествия, — провозгласил Арнольд.
Айрин от похвалы прямо разрумянилась.
— Старик просто заметил, что Айрин красивая, вот и ляпнул, — вполголоса съехидничал Гранди. Но Айрин расслышала и зарумянилась еще больше. Дору почему-то это не понравилось. Ну почему он так волнуется, когда Айрин кто-нибудь хвалит?
— А уж когда ветер за юбку уцепится, так и вовсе, — не умолкал несносный крошка. Айрин невольно схватилась за юбку. Она снова покраснела, на этот раз от гнева.
— Если говорить откровенно, то путешествие это не только трудное, но и неблагодарное, — вздохнул кентавр. — Будь у меня выбор, я немедленно избавился бы от своего волшебного таланта и вернулся в возлюбленную мною тишину музея.
Дор понял, что кентавр никак не может успокоиться. Ведь они лишили его спокойного существования, заставили отправиться в путь, тяжкий для него, старика. Арнольда ни в чем нельзя винить. В Обыкновению на поиски короля Трента его погнала беда. Все лучше, чем оставаться на острове, среди всеобщего презрения кентавров.
— Хочешь прочь? Загремел может помочь! — предложил великан.
— Загремел, нам нужен волшебный талант архивариуса, — пояснила Айрин. — Как и твоя сила.
Айрин прикоснулась к огромной ладони великана. Дор снова рассердился, хотя понимал, что она просто стремится сохранить мир.
Только они устроились на ночлег, песок тут же поднял тревогу.
Оказывается, на них хотели напасть песчаные блохи — крошечные, еле заметные насекомые. Арнольд нашел в своих запасах дустовое заклинание, и вредители убрались. Снова улеглись и на этот раз заснули. И кобылы-страшилы не смогли их потревожить, поскольку остались там, в Ксанфе.
Рассвело, и они пошли дальше. И чем дальше шли, тем больше печалились.
— Что-то здесь не так, — бормотал Арнольд. — Короля Трента никто не видел, а он просто не мог не пройти здесь. Я думаю, настало время новых гипотез.
Загремел нахмурился. Ему не понравилось слово гипотеза. А может, этот хвостатый очкарик снова оскорбил его?
— Выкладывайте, что придумали, ваше хвостатое величество, — насмешливо сказал голем.
— Мы твердо убеждены: королева Ирис не воспользовалась, не могла воспользоваться своим талантом создавать видимости, и поэтому надо исключить предположение, что окружающие неодушевленные просто не заметили короля с королевой, — учительским тоном начал Арнольд.
— Да, король и королева лишились волшебной силы. Сейчас они ничем не отличаются от заурядных обыкновенов, — подтвердил Дор.
— А если какое-нибудь несчастье на море, когда они плыли...
— Нет! — страстно возразила Айрин.
— Я расспрашивал и море. Оно ответило, что короля и королевы в нем нет.
— А не могли они отправиться другим путем? Дойти, скажем, до восточного побережья Ксанфа и уже оттуда отправиться морем на север, чтобы попасть... в другую область Обыкновении. Возможно ли это?
— Нет, так они поступить не могли, — уверенно ответила Айрин. — У Трента был заготовлен план. Кто-то отыскал для короля выгодную торговую сделку, по карте заранее был проложен маршрут. Я видела эту карту...
— Но если ты знала... — начал Дор.
— Нет, тогда я еще не знала, что отец и мать собираются в Обыкновению, — пояснила Айрин. — Но карту я видела. Ее принес разведчик. На карте была линия маршрута. Теперь я понимаю, что она означала. Нет, не сомневайтесь, они прошли именно здесь.
— А вдруг они потерпели неудачу еще в Ксанфе, — выдвинул новое предположение архивариус. — Скажем, попали в засаду?
— Отцу разбойники не страшны, — гордо ответила Айрин. — Он любого превратит... в жабу. К тому же в Ксанфе королева Ирис могла напустить таких видимостей... Их бы просто не узнали.
— Ну что ж, отбросим вероятное и перейдем к невероятному, — задумчиво произнес Арнольд.
— Поясни свою мысль, архивариус, — велела Айрин.
— Я склоняюсь к маловероятному предположению, вполне возможно, ошибочному...
— Не тяни кота за хвост, бурая шкура, — вмешался Гранди.
— Дорогая болтливая деревяшка, да будет тебе известно, что цивилизованные кентавры любят рассуждать, а для этого им необходимы длинные фразы. К тому же я гнедой масти, а не бурой.
— Ну прошу тебя, милый Арнольд, — проворковала Айрин. Она решила употребить все свои чары, только бы кентавр наконец высказался. — Мне так важно узнать хоть что-нибудь о судьбе отца...
— Конечно, милое дитя, — тут же согласился Арнольд и сразу стал похож на доброго дядюшку. — Слушай меня внимательно. Король Трент и королева Ирис проходили здесь в прошлом месяце. Так мы думаем. А если мы ОШИБАЕМСЯ?
— Но как же...
— Очень просто, дитя мое. Это и есть невероятное. Вполне возможно, что король и королева прошли по этому песку СТОЛЕТИЕ НАЗАД!
Дор, Айрин и Гранди — Загремел ничего не понял — так и уставились на архивариуса. Он что, шутит?!
— Милейший, а у тебя все в порядке с головой? — полюбопытствовал Гранди.
— Я уже рассказывал вам, что изучал разные обыкновенские явления. Должен признаться, мне известна лишь ничтожная частица материала, я все время боюсь ошибиться, но кое-какие выводы сделать могу. На протяжении истории случались нарушения в области континиума. Потом... э... проблема лингвистики: в Обыкновении, как известно, множество языков, а в Ксанфе только один и всем понятный. Сможете ли вы, друзья мои, в полной мере оценить значение...
— Как мог король пройти здесь столетие назад, если он тогда еще даже не родился? — топнула ножкой Айрин.
— Причина именно в этом в разрыве непрерывности. В Обыкновении одно время, в Ксанфе — другое. Уже доказано, что нашествия на Ксанф — их у нас еще называют волнами — совершали армии, принадлежащие к разным обыкновенским эпохам. История волн изобилует эпизодами комическими. Вообразите себе, на Ксанф идет волна нашествия, состоящая из обыкновенов, родившихся эпохой раньше, обыкновенов предыдущей, давно прошедшей волны. Такое случалось.
— Погоди! — поднял руку Дор. — Я побывал в прошлом самого Ксанфа. В Ксанфе, каким он был восемьсот лет назад. Это называется путешествие во времени. Но это ведь редчайший случай! Я оказался в прошлом с помощью магии, а в Обыкновении магии нет. Неужели у них с временами такая неразбериха?
— Для самих обыкновенов их время течет последовательно. Просто ксанфское время может течь в одну сторону, а обыкновенское — в противоположную. Если так, то...
— Где же мой отец?! — не выдержала Айрин.
— Твой отец, принцесса, может сейчас находиться в обыкновенском прошлом... или в обыкновенском будущем, — спокойно ответил кентавр. — Мы просто не знаем, какие законы управляют переходом через границу между Ксанфом и Обыкновенией, между волшебством и неволшебством, но, по всей видимости, из Ксанфа можно попасть в то место Обыкновении, которое ты сам наметил, в нужный тебе век, а вот из Обыкновении в Ксанф попадают совершенно случайно. Бывает и так, что из Обыкновении в Ксанф попасть вовсе невозможно. Вообразите себе наш Ксанф в виде лодки, плывущей по реке. Пассажиры, сидящие в лодке, могут высадиться на берег в любом приглянувшемся им месте, а вот туземцы, обитающие по берегам реки, могут сесть только в ту лодку, которая соизволит причалить к их берегу. Я понимаю, что сравнение, как говорится, хромает, но...
— В общем, король мог оказаться где угодно, — с тоской произнесла Айрин.
— Совершенно верно, — кивнул Арнольд. — Именно это я и хотел сказать.
— Но Трент говорил, что выбрал средневековье, — напомнил Дор.
— Эта подробность в каком-то смысле облегчает задачу поисков, но средневековье не из одного-двух дней состояло, и если король Трент, упомянув средневековье, выразился, так сказать, фигурально, то...
— Где же нам его искать? — вновь прервала ученого Айрин.
— Сложно, очень сложно ответить на этот вопрос. Спешу напомнить, что все сказанное мною всего лишь теория, ничем не подтвержденная, вполне возможно, ошибочная. Я решился высказать ее так, на всякий случай. Верю, что есть и иные пути разрешения...
— Допустим, твоя теория верна, — спросила, пропустив все промежуточное, Айрин. — Что нам надо делать?
— Нам надо отыскать здесь, в Обыкновении, какой-нибудь университет, какое-нибудь научное общество, библиотеку, музей, то есть место, где обычно хранятся исторические записи, архивы...
— Ну да, ты же архивариус! — воскликнул Дор.
— И поскольку я архивариус, я смогу определить, в какой период обыкновенской истории мы попали. Поскольку нам известно, что король Трент хотел попасть в средневековье, у нас появится точка отсчета для дальнейших поисков.
— А если мы сейчас не в том столетии, что король, как же мы попадем в нужное нам столетие? — по-прежнему желая знать только суть, спросила Айрин.
— Нам придется вернуться в Ксанф и попробовать попасть в Обыкновению снова, но уже с учетом ошибки. Ведь я говорил: когда переходишь из Ксанфа в Обыкновению, можно направить свой переход. А раз мы окажемся в правильном времени, то никуда из него не денемся до возвращения в Ксанф. Тут, конечно, тоже множество сложностей...
— Ну да, если мы не совсем точно рассчитаем, то прибудем в нужное место даже раньше короля Трента. А что, вполне возможно, — сказал Дор.
— Я сомневаюсь, что такое случится, но если мы промахнемся, то промахнемся, как говорится, щедро.
— То есть как? — не понял Дор.
— В определенных обстоятельствах, мне кажется, времена согласуются. В пределах определенного столетия мы можем попасть в Обыкновению лишь в определенном временном интервале, совместимом с таким же интервалом в Ксанфе. Следовательно...
— Проще говоря, Дореми, можем промахнуться на столетие, но не на день, — перевел на простой язык Гранди.
— Так давайте же найдем нужное столетие! — просияла Айрин. — А потом установим нужное место!
— После небольшого исследования отыщется и место, — заверил Арнольд.
— Отправляемся на поиски библиотеки, — решила Айрин.
— К несчастью, мы ничего не знаем об эпохе, в которой находимся, — охладил ее порыв архивариус Арнольд. — Отыскать необходимое научное заведение будет нелегко.
— Я попытаюсь помочь, — предложил Дор. — Библиотека — или архив — обычно находится там, где живет много людей, так?
— Ты прав, король Дор, — согласился архивариус.
— Прошу тебя, забудь на время, что я король, — попросил Дор Арнольда. — На самом деле я ведь никакой не король, а здесь, в Обыкновении, такое обращение могут вообще счесть странным... Укажи-ка нам путь к людному месту, — потребовал он у песка.
— Не знаю такого пути, — ответил песок.
— Спрошу иначе. Знаешь ли ты, откуда большинство людей приходит и куда уходит?
— Ах, это! Многие уходят на север.
— Значит, и нам на север, — решил Дор.
Путешественники двинулись на север. Вскоре они нашли тропу, которая бежала, бежала и постепенно превратилась в дорогу, а дорога привела к другой, еще более широкой, к тому же мощеной. В Ксанфе таких дорог не было. Дор долго расспрашивал широкую дорогу, чтобы выяснить, для чего она служит. Дорога рассказала, что по ней ездят экипажи, сделанные из металла и резины. Передвигаются эти экипажи с помощью местной разновидности магии. Экипажи зовутся автомобилями и передвигаются очень быстро.
— Похожее я видел, когда путешествовал по преисподней. Там на таких штуковинах разъезжают демоны, — сообщил Гранди.
Вскоре путники увидели автомобиль. Он просвистел мимо, словно дракон, выпустив из хвоста струю дыма. Вот так чудеса!
— Чудище воняет, не с той стороны пуляет, — обратил внимание Загремел.
— Я начинаю сомневаться, что в Обыкновении нет магии, — проворчал Гранди. — Даже у демонов нет таких огненных штук.
— Сомнения одолевают и меня, — согласился Арнольд. — Магия, вполне возможно, есть и в Обыкновении. Может, у обыкновенов для нее иное название, они иначе ее применяют. Но для нас их магия бесполезна. Может, именно поэтому мы, ксанфяне, считаем, что обыкновенской магии не существует.
— А мне это чудище обыкновенское и даром не нужно, — заявила Айрин. — Дракон, у которого дым вырывается из хвоста, или сумасшедший, или у него страшное расстройство желудка. А если этому несчастному придется вступить в бой с другим драконом? Как он будет сражаться? Считаю, надо поскорее отыскать архив и покинуть это время.
Остальные согласились. Если в Обыкновении в этой эпохе есть драконы и они такие жалкие, то эта эпоха просто дурная пародия на Ксанф. Здесь им нечего делать. Путешественники шли, стараясь держаться подальше от широкой дороги. Дор не уставал расспрашивать, и вот уже в сумерках они подошли к какому-то городу. Это был ужасно странный город. Пересекавшие его дороги образовывали большие прямоугольники, дома теснились стена к стене, фасадами к дороге, между домами не оставалось места ни для леса, ни для сада. Иные дома были такой высоты, что дух захватывало, но странно, их вершины не гнулись под ветром.
Путешественники стали лагерем на окраине города, под прикрытием купола большого зонтичного дерева, выращенного Айрин специально для этого случая.
— Мы прошли единым отрядом столько, сколько было возможно, — сказал Дор, обращаясь к своим друзьям. — Но теперь мы достигли места, где слишком много людей и слишком мало деревьев. Нас заметят, хотим мы этого или нет. Поступим так. Мы с Айрин отправимся искать музей...
— Разыщите лучше библиотеку, — поправил Арнольд. — Обыкновенский музей — чудесное место, я не прочь навеки остаться в одном из них, но нужные сведения легче отыскать именно в библиотеке.
— Ладно, поищем библиотеку, — согласился Дор. Он часто посещал королевскую библиотеку в замке Ругна, поэтому предстоящий визит его не испугал.
— Но библиотека нам нужна не просто так, а чтобы узнать кое-что важное, даже провести небольшое исследование, — напомнил кентавр. — Это могу сделать только я. Мне придется пойти с вами.
— Я понимаю, что без тебя, господин архивариус, мы лишимся магии, — сказал Дор. — Но задание у нас сейчас совсем простое. Его можно выполнить и без магии. Как только я отыщу эту твою библиотеку...
— Но ведь вам надо будет общаться на обыкновенском языке, — осторожно напомнил кентавр. — С помощью магии вы сумеете, но без нее... не знаю. Проблематично, король...
— Да что там с обыкновенами разговаривать, когда даже здесь, в нашей компании, мы не всегда понимаем друг друга, — усмехнулась Айрин. — Слово проблематично я слышу впервые.
— А я знаю все языки, и обыкновенский тоже, — похвастался Гранди. — Таков мой талант. Я просто фантастически одаренный переводчик.
— Да, мой маленький друг, — вздохнул Арнольд, — фантастически, то есть волшебно, но мы, увы, сейчас где?
— Тьфу, — сплюнул голем. — Я и забыл.
— Несмотря на все сказанное, архивариус, ты не можешь просто так войти в этот город, — возразил Дор. — Сомневаюсь, что кентавры запросто разгуливают по улицам обыкновенских городов.
— Но мне просто необходимо проникнуть в библиотеку, — настаивал архивариус. — К счастью, я предвидел подобное осложнение и запасся несколькими полезными заклинаниями. Мы, кентавры, отрицаем волшебные таланты, но заклинаниями пользуемся, если необходимо. Во время своих экспедиций в неизведанные земли Ксанфа я оценил, насколько полезны эти заклинания. — Кентавр порылся в своей сумке — заклинания он носил в сумке, как Айрин семена. — У меня здесь разнообразные заклинания: невидимости, неслышимости, неприкасаемости и так далее. Мы с големом попросту станем невидимками и сумеем пройти по улицам.
— А огр? — напомнил Дор. — Он тоже не очень-то похож на обитателя здешних мест.
— И огр станет невидимкой, — кивнул Арнольд. — Но если мы все, так сказать, растворимся в эфире, появится новое затруднение...
— Мы не сможем видеть друг друга, — догадался Дор.
— Увы, король, ты сформулировал верно. Кому-то из нас придется остаться в области видимости, поскольку невидимке не справиться с книгой: руки будут попросту проходить сквозь страницы. Но разум наш не растворится, и мои магические способности не исчезнут. Мы будем неотлучно рядом с тобой, король, но исследование тебе придется провести совершенно самостоятельно...
— Он не справится, — проронила принцесса.
— Айрин права, — поспешно подтвердил Дор. — Ученый из меня никудышный. Я просто все перепутаю.
— Дайте-ка подумать, — сказал Арнольд, закрыл глаза и начал по своей привычке поглаживать подбородок. — Придумал, — открыл глаза Арнольд. — Тебе, король, следует поступить так: отыскать какого-нибудь здешнего ученого, возможно, архивариуса, и прибегнуть к его помощи. Если он потребует вознаграждения, ты сможешь расплатиться золотыми монетами или бриллиантами. Полагаю, и то и другое ценится в Обыкновении.
— Думаю, ценится, — пожал плечами Дор.
— А я утверждаю, что даже с помощью ученого мужа Дор не справится, — опять вмешалась Айрин. Принцесса, кажется, позабыла, что еще совсем недавно восхищалась смекалкой Дора. Ничего не поделаешь, нрав у нее действительно переменчив, как погода. — Исследование по силам только тебе, господин Арнольд, — заявила она.
— Я смогу стоять позади и заглядывать ему через плечо, — придумал кентавр. — Но и только... Если бы я имел возможность листать страницы, указывать на важные места... Я ведь превосходный, можно сказать, профессиональный читатель, и память у меня отличная. Тогда королю не пришлось бы вдумываться в читаемое, оценивать его... Но чтобы проделать все вышесказанное, мне придется... стать видимым, а у меня больше нет заклинания, оказывающего подобное действие...
— Дайте слово мне, — пискнул Гранди. — Я хочу предложить способ. Значит так, я выхожу за пределы кентаврского волшебного коридора и становлюсь кем? Правильно! Становлюсь видимым. И слышимым, заметьте, тоже. Король, стало быть, меня и слышит, и видит, а я отдаю команды — перевернуть страницу и все такое прочее.
— А обыкновены стоят поодаль и пялятся на говорящую куклу, — в тон ему продолжила Айрин. — Нет, видимой среди нас... останусь я!
— А обыкновены столпятся поодаль и будут пялиться на твою... — начал голем, оскорбленный замечанием насчет говорящей куклы.
— Это и в самом деле выход! — обрадовался архивариус.
— Что-о? — угрожающе протянула Айрин.
— Архивариус подразумевает твое предложение, это выход, — успокоил ее Дор.
— Ну вот и славно, — вздохнул кентавр. — Известно, что волшебный коридор чрезвычайно узок, поэтому оставшемуся видимым можно будет подойти очень близко к королю, почти вплотную. При этом король останется в поле действия магии, а стоящий рядом — нет.
Дор согласился, что выход и в самом деле найден. Он-то, конечно, представлял, что все будет иначе, гораздо проще. Явится он в Обыкновению, всех тут хорошенько расспросит, найдет след короля Трента, а потом и его самого. И все это без особых хлопот. А тут такая петрушка начинается, что только держись. И все-таки кентавра стоит послушаться.
— Ладно, попробуем, — кивнул Дор. — Утром.
И началась их вторая ночь под обыкновенским небом. Загремел и Гранди мгновенно уснули; Дору и Айрин не спалось, а кентавр и вовсе, кажется, не собирался укладываться.
— Завтра великий день, — мечтал он. — Близится встреча с обыкновенской цивилизацией. Все, о чем я мечтал во время своих научных поисков, мечтал, как подчас казалось, тщетно, исполнится завтра. И кто знает, не буду ли я тем самым вознагражден за мой недавний позор. Но будущее только готовится поднять завесу; за ней может таиться что угодно. Может, жители этого города так неразвиты, что и не знают понятия библиотека? Не процветает ли здесь ужасное явление — каннибализм? Так много неведомого...
— А мне все равно, кто здесь процветает, — отозвалась Айрин. — Я просто хочу найти отца.
— Я считаю, надо утром еще раз получше расспросить окружающие нас предметы, — задумчиво произнес Арнольд. — Тогда мы будем знать наверняка, есть ли в городе библиотека, стоит ли нам предпринимать столь рискованную вылазку. Незачем зря рисковать.
— И еще надо спросить, где живет самый мудрый здешний архивариус, — добавила Айрин.
Дор что-то писал, водя пальцем по земле. Не-хитри, будыгрям — вот что он написал и именно так он написал. Написал и хмуро уставился в землю.
— Эта фраза имеет какое-то отношение к тому, что нам предстоит сделать? — осторожно поинтересовался кентавр.
— Нет, просто король Трент перед исчезновением говорил со мной и произнес вот это: «Не хитри, будь прям». Чтобы я был честен, даже если меня одолеют сомнения.
— Не хитри? — задумчиво переспросил кентавр.
— Да. Теперь я много об этом думаю. Я люблю быть честным со всеми, даже с обыкновенами.
— А вот писать правильно ну никак не полюбишь, — устало улыбнулась Айрин. — В слове не хитри «не» надо писать отдельно, равно как «будь» надо писать отдельно от «прям». В безграмотности тебе нет равных.
— М-да, не хитри... — повторил кентавр, устало потирая глаза. — Но я думаю, что в государственных делах не хитри и перехитри, образно выражаясь, рядом идут, так что...
— Король Трент плохих советов не дает, — простодушно заявил Дор. — Я уверен, что этот нам поможет.
— Ах так! — улыбнулся Арнольд. — Ну, тогда позволь мне попросту прикорнуть на этих мудрых и многообещающих словах.
Арнольд опустился на землю и уснул.
Утром путешественники встали, сделали все, что полагается делать утром, поели и начали собираться в город. Кентавр извлек из сумки свои заклинания — каждое было запечатано в стеклянный шарик. Дор удалился за пределы волшебного коридора, после чего Арнольд откупорил заклинания. Компания стала неслышимой. Потом вообще растворилась в воздухе... Но Дор не спешил войти в коридор: должно было подействовать еще одно заклинание — неощутимости. Когда и оно подействовало, король сделал шаг вперед. Ни цвета, ни звука, ни... нет, тут еще не совсем сработало: запахи остались.
— Вы пахнете! — крикнул он пустоте. — Архивариус слегка конюшней, Загремел... ух как сильно пахнет!.. Айрин — духами. Ну-ка, отряхнитесь, почиститесь, а то в библиотеке вас быстренько обнаружат.
Невидимки, очевидно, поняли, потому что запахи исчезли. Айрин вдруг вынырнула из пустоты чуть поодаль.
— Теперь ты меня видишь? — спросила она.
— Вижу и слышу, — подтвердил король.
— Очень хорошо. Я не знаю, как далеко простирается этот магический коридор. Мне везде одинаково.
Айрин сделала шаг к нему и исчезла.
— Опять тебя не видно, — сообщил Дор и шагнул к месту, где она только что стояла. — А ты чувствуешь, где я?
— Эй, осторожно, ты чуть не прошел сквозь меня! — крикнула Айрин, неожиданно появившись прямо у него под носом. Дор чуть не упал.
— А я не знал, где ты, — признался он. — То есть сейчас знаю, а секунду назад не знал. А ты видишь остальных, когда выходишь из коридора?
— Исчезли! — воскликнула Айрин. — Мы видели и слышали тебя все время, но теперь...
— Теперь ты будешь знать: когда я вижу тебя, ты не видишь остальных.
Айрин чуть наклонилась. Ее лицо... исчезло — как у горгоны! Потом она опять выпрямилась.
— А я их сейчас видела, — сообщила она. — Я и в самом деле зачарована?
— Ты просто очаровательна, — вырвалось у Дора.
Она улыбнулась и потянулась к нему. Чтобы поцеловать?.. Но тут лицо ее снова исчезло, и поцелуй не состоялся, то есть Дор ничего не почувствовал.
— Ну, я пошел, — чуть печально сказал Дор. — Найду эту библиотеку, архивариуса этого. Если идешь со мной, держись от меня подальше.
— Я с тобой, — улыбнулась Айрин. — Только, чур, не ловить меня за пределами этого коридора. Договорились?
Но чтобы поцеловать Айрин, надо сделать именно это. А хочет ли он ее поцеловать? Хочет, но боится в этом признаться... самому себе.
Они отправились в путь. Айрин шла сбоку, держась подальше от волшебного коридора.
— Буду следить, чтобы ты не заблудился, — пояснила она.
Вскоре они вошли в город. По улицам носились автомобили. На пересечении улиц чудовища обычно останавливались, издавали какой-то особый резкий звук, стояли минуту-две — при этом они грозно рычали и пыхали дымом из хвостов, — затем срывались с места и неслись дальше, до следующего перекрестка. Чудовищ было много, целые стаи. Казалось, они умеют только мчаться и останавливаться, и больше ничего. В автомобилях сидели люди, как в тех описанных големом демонских огненных повозках. Люди вроде и не собирались выходить. А может, автомобили просто закусили людьми и теперь медленно переваривали их?
Дор старался держаться подальше от этой обыкновенской нечисти. Но дорогу все равно переходить надо. Дор вспомнил живущего в Провале провального дракона. Так вот этот самый провальный дракон очень любит кидаться на путников, решившихся перебраться не по верху, а по дну Провала. Кто знает, может, у автомобилей нрав не лучше. Некоторые из них внутри пустые, значит, не успели поесть, значит, голодные. Возьмут вот и сцапают. Дор, кстати, заметил один очень страшный автомобиль. Он стоял у края дороги, и пасть у него была широко распахнута. Ну дракон, да и только! Дор бочком, бочком — и обошел затаившееся чудовище. Еще он успел заметить: потроха чудовища находятся прямо в пасти — дымящиеся трубочки, дискообразный язык и прочее.
А зубов нет! Вот почему автомобили так долго переваривают проглоченных ими людей!
— Как перейти на ту сторону? — спросил Дор на одном из перекрестков.
— Подожди, пока вон те огоньки остановят движение, — объяснил пыльный, воняющий чем-то горелым перекресток. — А потом беги на ту сторону во весь дух, не то задавят. А ты откуда, деревенщина?
— Издалека, — кратко ответил Дор.
Над перекрестком и в самом деле висел какой-то ящик с окошечками. Окошечки глядели во все стороны. В окошечках зловеще перемигивались разноцветные огоньки. Дор никак не мог взять в толк, каким образом огоньки управляют движением чудовищ. Может, они, огоньки эти, снабжены каким-то особым ошеломляющим заклинанием? Дор решил не суетиться и просто спросить у огоньков, когда можно перейти.
— Айн момент, — ответил ящик и зажег зеленый огонек на одной стенке и красный на другой.
Дор бросился вперед. Чудовище поблизости взвизгнуло, рванулось с места и чуть не переехало несчастного.
— Стой, придурок! — крикнул ящик и сердито мигнул красным огоньком. — Не так. На зеленый побежишь, а не на красный! Ты что, впервые дорогу переходишь?
— Впервые, — признался Дор. Айрин, кстати, куда-то исчезла. Должно быть, забежала в коридор, чтобы посоветоваться с остальными. А может, там, внутри магического поля, ей казалось спокойнее.
— Подожди немного, — велел ящик, — а потом я помогу тебе перейти. Покойников мне только не хватало на собственном перекрестке.
Дор послушался и стал ждать.
— Вперед, — наконец распорядился ящик. — Прямо вперед и не останавливайся. Быстро! У тебя в запасе пятнадцать секунд.
— Но в мою сторону мчится чудо... автомобиль! — крикнул Дор.
— Он остановится, — заверил ящик. — В самую последнюю минуту я переключусь на красный и уж заставлю его повонять резиной. Просто балдею от таких шуток.
Дрожа всем телом, Дор шагнул на мостовую. Чудовище подкатило пугающе близко, взвизгнуло и остановилось на расстоянии вытянутой руки.
— Шевели ходулями, пешеход занюханный, — подбодрило чудовище из облака пахнущей гарью пыли. — Если бы не этот ящик, я сделал бы из тебя замечательную котлетку. Вас, поганцев, вообще нельзя пускать на благородную мостовую.
— А как же переходить? — простодушно спросил Дор.
— Как хочешь, — фыркнуло чудовище.
— Видишь, как я этими железными ящиками верчу-кручу, — похвастался ящик с лампочками. — Целые сотни у меня в подчинении. И все они платят мне дань. Бензином и резиной.
— Чтоб у тебя лампочки полопались! — прорычало чудовище ящику.
— Чтоб у тебя хвост отвалился! — не остался в долгу ящик.
— Наступит день, и мы, автомобили, совершим революцию, — угрюмо пообещало железное чудовище. — Разобьем все светофоры и добьемся свободы деятельности.
— Да от вас просто окосеть можно, — проскрежетал ящик. — А если окосею я, ваш господин, то пострадаете и вы, жалкие железки.
А Дор тем временем переходил дорогу. Еще одно чудовище на полной скорости подкатило к нему. Очевидно, хотело переехать. Но Дор вовремя отскочил.
— Эх, опять промашка! — пожаловалось оно. — Вот тоска, ни одного покойничка за всю неделю.
— А ну кыш с моего перекрестка! — заорал ящик. — Ты не остановился! Не тормознул! Не сжег резину! Сначала надо постоять, потратить бензинчик, а потом ехать. Я не смогу как следует портить воздух, если вы, железки, не будете мне помогать.
— Чтоб у тебя красное с зеленым перепуталось, — взвизгнула железка, не собираясь останавливаться.
— Полиция! Полиция! — замигал ящик. — Машина-преступник проехала перекресток на запрещающий сигнал! Бродячая машина! Бродячая машина!
Другие автомобили, заметив, что их товарищ взбунтовался, сразу же последовали его примеру. Перекресток заполнился рычащими машинами. Они весело врезались друг в друга. Где-то уже начался пожар. Ящик ругался на чем свет стоит, но вдруг смолк. Потерял дар речи; нет, просто компания прошла дальше, а вместе с ней переместился и волшебный коридор, на мгновение озвучивший световой ящик.
Айрин опять вынырнула из невидимости.
— Болтаешь тут со всякими, а про библиотеку забыл? — обиженно сказала она.
— Ничего не забыл, — ответил Дор. — Где библиотека? — тут же спросил он у тротуара.
— Не библиотека тебе нужна, пентюх, а надежная охрана, — высказал свое мнение тротуар.

Предыдущая страница 11 Следующая страница


Волшебный коридор 12

— Где библиотека? Отвечай на вопрос.
Да, нрав у здешних неодушевленных куда круче, чем у ксанфских. Ксанфские хоть волшебства боятся, а эти вообще... на все плюют.
— Три квартала на юг, два на восток, — свысока бросил тротуар.
— А квартал... это как?
— С каких небес ты упал, несчастный? — вопросил тротуар.
— Отвечай! — потребовал Дор. И вскоре он уже знал, что такое квартал. Квартал — это несколько рядов домов, образующих застроенный четырехугольник, треугольник или многоугольник.
— А там, где ты сказал, живет архивариус? — снова спросил Дор.
— Чего-о?
— Ну, такой ученый, который все науки знает.
— Живет, живет. Самый ученый из всех здешних ученых. Все время тут ходит. Старый такой чудак.
— Какой умный тротуар! Все понимает, — насмешливо похвалила Айрин.
Айрин могла не бояться, что тротуар пройдется насчет ее ножек. Ведь она стояла сейчас за пределами волшебного коридора, там, где тротуар был нем как рыба. Дор знал, что Арнольд рядом. Иначе он просто не смог бы разговаривать с неодушевленными. А если бы Айрин вошла в волшебный коридор, то есть туда, где тротуар вполне мог пройтись насчет ее ножек, то исчезла бы она сама — и никаких ножек! То есть принцесса находилась в весьма выгодном положении и могла насмехаться безнаказанно.
Навстречу им шла компания обыкновенов. Трое мужчин и две женщины. Ну и вид у них, мысленно хмыкнул Дор. На шеях у мужчин болтались туго, страшно туго затянутые узкие ленты, а ботинки блестели зеркальным блеском. Их подруги шли словно на ходулях. Айрин прошла вперед, не обратив внимания, а Дор все-таки оглянулся. Ему хотелось узнать, что подумали обыкновены о пришельцах из Ксанфа.
Женщины не заметили, казалось, ничего странного, но их спутники обернулись вслед Айрин.
— Поглядите на это создание, — ошеломленно пробормотал один. — Откуда она явилась?
— Из волшебной страны, — пошутил второй. — И я бы туда не прочь. Иностраночка! Ножки просто чудо!
— А одета по моде трехсотлетней давности, если вообще по какой-нибудь моде, — презрительно заметила одна из женщин. Оглянуться не оглянулась, но все заметила. Женщины так умеют: напустят на себя равнодушие, а тайком смотрят во все глаза.
— Мужчины часто грешат отсутствием вкуса, — подхватила вторая. — Им чем пестрее, тем лучше.
— Угу, — мечтательно улыбнулся третий. — Спрошу у нее телефончик.
— Только через мой труп, — предупредила вторая.
Обыкновены ушли, и Дор так и не узнал, чем закончился этот странный разговор. Если Айрин так отличается от местных жителей, то он наверняка не меньше. И одет он причудливо, не хуже Айрин. Почему же его не заметили? Ах да, их так увлекли ножки Айрин, что остальной мир померк. Ну что ж, мужчины везде мужчины.
Наконец им удалось отыскать библиотеку. Библиотека оказалась просторным зданием с очень странным входом: дверь все время крутилась, но не открывалась.
Дор остановился перед дверью. Как же войти? Обыкновены сновали туда-сюда, не обращая на него никакого внимания. И тут он все понял! Сейчас он стоит в волшебном коридоре. Именно коридор делает его похожим на обыкновенного обыкновена. Но стоит ему выйти, и все изменится. Он предстанет в своем настоящем облике — странный, диковато обряженный чужестранец. Так уже случилось с Айрин. Но Айрин ко всему прочему еще и красивая. Красивым девушкам в странной одежде куда легче, нежели странно одетым юношам с заурядной внешностью.
Айрин опять исчезла. Возможно, она раньше короля догадалась, что в этом городе не стоит так уж часто показываться на люди. Когда прохожих на минуту стало поменьше, принцесса вышла из коридора.
— Арнольд полагает, что перед нами так называемая вращающаяся дверь, — передала она. — В обыкновенских книгах о таких дверях упоминается, но как-то вскользь. Может быть, тебе надо...
Какой-то обыкновен приближался к ним. Айрин поспешно скрылась.
Обыкновен подошел к двери, вытянул руку и толкнул. Дверь повернулась, а с ней и обыкновен. Так он оказался внутри. Это очень просто!
Дор подошел к двери и сделал то же, что минутой раньше обыкновен. Дверь подчинилась — прямо волшебно! — и он оказался внутри.
Он попал в большую комнату, заполненную столами и стульями. По стенам высились книжные полки. Несомненно, это и есть библиотека! Теперь надо найти ученого мужа. Он должен быть где-то здесь. Следует поискать там, где собраны книги по истории. А в этом зале какие книги? Дор направился к книжным полкам. Вот сейчас прочтет названия и поймет, туда ли он попал. Очень просто...
И тут он почувствовал — все на него смотрят. Что случилось?
К нему приблизилась какая-то пожилая дама. Лицо ее выражало недовольство. Дама открыла рот.
— КСФ ИБВФ Б ЕСФТТ ДЕПФ ИФСФ, — вот что она сказала, и очень сурово. Даме явно не понравились его взлохмаченные волосы, его запыленные сандалии. Она нашла этого читателя очень подозрительным.
И тут Дор понял. ОН ВЫШЕЛ ИЗ КОРИДОРА И ПРЕДСТАЛ ТАКИМ, КАК ЕСТЬ! Да, Арнольд оказался прав: один он не справится.
Но где же кентавр? Дор оглянулся и увидел Айрин. Она отчаянно махала ему рукой. Дор поспешил к ней. Хмурая дама поспешила следом.
— КСАФ ПКСКБУФ, — снова забубнила она. — ...от посетителей приличного поведения, — прорезалось вдруг.
— А? — обернулся к ней Дор. Дама снова открыла рот, но на сей раз просто от удивления.
— О, простите, ваша одежда в абсолютном порядке, — залепетала дама. — Наверное, я перепутала... — Библиотекарша смущенно удалилась.
Дор, конечно же, не сменил одежду и не умылся. Только благодаря возобновившемуся действию магии служительница увидела его в другом свете.
— Арнольд остался за дверью. Ему не пройти сквозь эту вращалку, — шепнула Айрин.
Так вот почему он оказался вне магии! Слишком далеко отошел от двери. Рослому кентавру сквозь нее и в самом деле не протиснуться.
— Может, есть другая дверь, обычная? — предположил Дор. — Давай обойдем здание...
Дор вышел через вращающуюся дверь и пошел вокруг дома. Он отыскал двустворчатую дверь. Если ее распахнуть, то и машина проедет. Дор вошел. Какой-то служитель работал внутри — ставил один на другой ящики, наполненные книгами.
— Эй, парень, заблудился, что ли? — окликнул служитель. Ну да, для кого король Ксанфа, а для кого и парень.
— Скажи, где тут архив? — взволнованно спросил Дор.
— В книгохранилище. Третья дверь налево.
— Благодарю.
Дор подошел к двустворчатой двери, широко распахнул ее и немного подождал. Повеяло конюшней... гм... еще чем-то... духами... Уф, прошли!
Вошли в книгохранилище. В нем было множество полок, между полками тянулись узкие проходы, тесно заставленные ящиками. Дор понятия не имел, куда идти, и понимал, что кентавру здесь наверняка не протиснуться... Но тут нарисовалась Айрин и сообщила, что Арнольд чувствует себя в книгохранилище как дома. Теперь надо найти архивариуса.
— Я узнал, что архивариус где-то здесь, — сказал Дор. И тут его посетила страшная мысль: — А вдруг он испугается и призовет стражу?
— Арнольд говорит, что ученые ничего и никого не боятся, — успокоила Айрин. — Если здешний архивариус и в самом деле похож на нашего, научное любопытство, так в Обыкновении называют магию, окажется превыше всего. Вон в той каморке, похоже, он и сидит.
Дор заглянул в каморку. Там действительно сидел какой-то господин в очках. Перед ним лежала стопка бумаг. Господин в очках что-то писал.
— Прошу прощения, сэр, но у меня к вам просьба, — начал Дор. — Не согласитесь ли вы провести небольшое исследование?
Ученый поднял голову и с недоумением уставился на неожиданного посетителя.
— А какого рода исследование вы подразумеваете? — спросил он.
— Ну, это долгая история. Я пытаюсь отыскать одного короля, но не знаю, где он и как его найти.
Господин снял очки и потер глаза.
— Вы поставили себе тяжкую задачу, молодой человек, — сказал он. — Как зовут вашего короля? Где, в каком королевстве он правил?
— Король Трент из Ксанфа.
Ученый встал и с трудом выбрался из захламленной каморки. Невысокий, сутулый, лысоватый, двигается неторопливо... Чем-то похож на Арнольда...
Коллега кентавра Арнольда снял с полки большой старинный том, стер с него" пыль и принялся листать ветхие страницы.
— Имени короля Трента я, увы, не нашел, — сказал он наконец.
Айрин в очередной раз явилась из пустоты.
— Напрасно вы ищете короля Трента среди обыкновенских правителей, — заявила она.
Ученый снова удивился — второй раз за последние полчаса.
— Сударыня, я не понял ни слова из вашей речи, — сказал он.
— Она из другой страны, — быстро пояснил Дор.
В пределах коридора Айрин находилась под властью заклинания невинеслынеощутимости. Превращаться в видислышиощутимую она могла, только покидая волшебный коридор. Но только там, в волшебном коридоре, ее речь могла быть понятной обыкновенам. Зато Дор понимал ее отлично и там, и там — как-никак в одном замке выросли. И Дор, и Айрин, и обыкновенский ученый — все они говорили вроде на одном языке. Дор, однако, понимал и ученого, и Айрин, но ученый не понимал Айрин, а принцесса не понимала ученого. Чудеса, да и только!
— Не со студии ли явилась сюда эта юная особа? — спросил ученый. — Может, вы ищете материал для съемок исторического фильма?
— Нет, — покачал головой Дор. — Она дочь пропавшего короля Трента.
— А, так это современное королевство! — воскликнул ученый. — Сейчас отыщу более свежий справочник.
— Нет, королевство это средневековое, — вздохнул король Дор. — Видите ли, дело в том... мы считаем, что король Трент находится сейчас в другом времени... мы так думаем.
— Значит, для съемок вам нужно знать о средневековье, — задумчиво произнес ученый. — М-да, я понимаю. Должен вам сказать... у этой чужеземной принцессы великолепные ножки. И много там таких красавиц?
— О чем он говорит? — спросила Айрин у Дора.
— Красивые, говорит, у тебя ноги, — с некоторой обидой перевел Дор.
— А об отце? — не отставала она, пропустив фразу о ногах.
— Говорит, про короля Трента нет в его книге. Но ты не отчаивайся...
— М-да, как-то странно, — пробормотал ученый. — Странно, что вы обращаетесь к барышне на обыкновенском языке, она все понимает, но отвечает на иностранном.
— Это сложно объяснить, — замялся Дор.
— Посоветуюсь с Арнольдом, — сказала Айрин и исчезла.
Ученый снял очки, протер бумажкой и снова надел. К этому времени Айрин вновь появилась.
— Вот, не поленился, протер очки, и опять все видно, — пробормотал ученый.
— Арнольд говорит, — сообщила Айрин, — надо помнить, что король Трент и королева Ирис — особы незаурядные, яркие. Поэтому в истории о них могут быть какие-нибудь упоминания.
— На каком все-таки языке она говорит? — снова спросил ученый, опять уставившись на принцессины ножки.
— На ксанфском, я думаю, — ответил Дор. — Она советует поискать в исторических книгах упоминания о ее родителях, потому что столь яркие личности не могли кануть бесследно.
— И в чем же их яркость?
— Король Трент — волшебник, он умеет превращать, а королева Ирис — чародейка, она умеет создавать видимости.
— Дурак, — прошипела Айрин. — Ни слова о волшебстве!
— Признаюсь, я несколько сбит с толку, — сказал ученый. — О каких превращениях вы говорите? О каких видимостях?
— А, забудьте, — неуклюже вывернулся Дор. — В Обыкновении все равно ничего такого быть не может.
— Но физические законы неизменны везде в подлунном мире. И в стране, где живет наша очаровательная юная госпожа, и где угодно.
— А вот волшебство существует не везде, — брякнул Дор и с ужасом понял, что запутал все еще больше.
— Есть ли предел твоей глупости? — разгневалась Айрин и снова исчезла. Опять помчалась советоваться с архивариусом.
— Странная особа, — произнес ученый, так сказать, ей вслед.
— Ужасная вертихвостка, — промямлил Дор. Ученый подошел к тому месту, где только что стояла Айрин.
— ТУБХВ ДЖММТАПО? — спросил он на обыкновенном языке.
Поскольку ученый вышел из волшебного коридора, Дор перестал его понимать. Ничего не поделаешь. Арнольд со своим коридором должен переместиться, и тогда Дор снова начнет понимать.
Айрин вынырнула под носом у ученого. Бедняга чуть не упал от удивления.
— Ах... вы здесь! — тоже опешила она.
— БНБАДЖОХ! — охнул ученый. — ЖИВТУ ЖОРВНФ...
Айрин вдруг исчезла, а речь ученого прояснилась, — очевидно, архивариус перешел на другое место.
— ...как вы проделываете эти штуки? — спросил обыкновен у пустоты. — О, опять исчезла. Айрин появилась, но чуть в стороне.
— Дор, Арнольд считает, что обыкновену надо обо всем рассказать, — как ни в чем не бывало сообщила она. — О волшебстве и прочем. Да ты и так уже почти все выболтал.
— Не верю глазам и ушам! — охнул ученый.
— В то, что я вам сейчас расскажу, действительно трудно поверить, — осторожно начал Дор.
— Я уже ко всему готов, даже к появлению огнедышащего дракона вкупе с Бабой Ягой!
— Да, в Ксанфе полно огнедышащих драконов. Ксанф — волшебная страна, — согласился Дор.
— Там люди исчезают и появляются, когда пожелают? А я, признаться, подумал, что у меня просто что-то с глазами.
— Некоторые в Ксанфе и в самом деле владеют таким талантом — исчезать. Но Айрин исчезать не умеет. Она умеет...
— Не умеет исчезать? Но почему же она все-таки исчезает?
— Просто она выходит из магического коридора, а потом заходит.
— Из магического коридора?
— Да, из магического коридора, который создается при помощи волшебного таланта одного кентавра... архивариуса...
— Должен заметить, юноша, у вас необыкновенно живой ум. Вы сочиняете небылицы гораздо живее, чем я успеваю их разгадывать.
Дор понял, что обыкновен не поверил ни одному его слову.
— Сейчас я покажу вам мой собственный талант, — решился Дор на отчаянный шаг. Он ткнул пальцем в какую-то книгу и приказал: — Книга, скажи слово.
— А зачем? — устало спросила книга.
— Чревовещание! Фокус! — воскликнул ученый. — Вы, юноша, далеко пойдете.
— Слова, слова... — вздохнула книга.
— А если я попрошу вас... повторить тот же фокус, но... не открывая рта? — предложил ученый.
Дор закрыл рот.
Книга тоже замолчала.
— Так я и думал, — сказал ученый.
— О чем это ты ду-у-мал? — протянула книга. Ученый вздрогнул, посмотрел на книгу, потом на Дора.
— Рот у него закрыт, — пробормотал он, — а книга... Но как?
— Это и есть мой волшебный талант. Я заставляю разговаривать неодушевленные предметы.
— Ну хорошо, допустим на минуту, что вы говорите правду. А тот король, которого вы разыскиваете, тоже владеет... э... магией?
— Сильнейшей магией. Но только в Ксанфе. В Обыкновении он бессилен.
— Король бессилен, потому что рядом с ним нет этого вашего волшебного кентавра? С его... гм... коридором?
— Верно.
— Я бы хотел увидеть кентавра.
— Дело в том, что перед тем, как мы пошли сюда, к вам, он употребил одно средство... и стал невидимкой. Ну, чтобы не смущать прохожих и идти свободно.
— А он ученый?
— Да, ученый. Архивариус.
— Тогда мне просто необходимо с ним переговорить. Именно с ним.
— Понимаете, средство... заклинание невидимости...
— Уберите заклинание! Покажите вашего кентавра! Чтобы вам помочь, я должен его увидеть.
— Сомневаюсь, что кентавр захочет показаться, — сказал Дор. — Без заклинания невидимости нам трудно будет покинуть город, а новой порции у нас нет.
Ученый направился к своей каморке.
— Поймите наконец, — говорил он на ходу, — я верю в волшебство не больше, чем в галлюцинации. Но я хочу вам помочь. Однако сначала вы должны помочь мне. Бросьте ваши дешевые трюки, покажите этого ученого-кентавра, и уж потом мы вдвоем с ним подумаем, что вам делать дальше. Его внешность меня не испугает. Я ценю ум, прежде всего ум. А эти чревовещательные фокусы, эта исчезающая и появляющаяся девица, все эти сказочные бредни наводят меня на мысль, что вы попросту лжете и похищаете мое время. Поэтому ставлю условие: показывайте кентавра или ступайте прочь.
— Господин Арнольд, — обратился Дор к пустоте, — я знаю, что без заклинания будет очень трудно выбраться из города, но если мы дождемся ночи... Нам очень нужен твой совет, твои знания...
Внезапно из ничего соткался кентавр. Следом — огр и голем.
— Я здесь, — сказал архивариус.
— Да-а, костюмы и в самом деле высший класс, — прошептал ученый. Видно было, что он страшно удивлен — в который уж раз!
Арнольд двинулся вперед, протиснулся, хотя и с трудом, между полками и протянул руку обыкновенскому ученому.
— Коллега, ваше раздражение мне понятно, — проговорил Арнольд. — В самом деле, когда встречаешься с тем, что противится разгадке... У вас отличная библиотека. Мы постараемся не отвлекать вас излишне...
Ученый пожал руку кентавру. Он в общем-то не очень и удивился. Раз у тебя на носу очки и ты говоришь так правильно и учтиво, можешь быть кем угодно, хоть кентавром.
— Каков предмет ваших исследований, коллега? — спросил обыкновенский ученый.
— Чужеземная археология, — ответил ученый-кентавр. — Помимо этого я занимаюсь разными мелкими исследованиями, а также веду учет, составляю каталоги.
— Да, мелочи иногда занимают большую часть времени, — согласился обыкновенский ученый. — Давайте обсудим с вами...
И ученые погрузились в разговор настолько ученый, что Дор перестал прислушиваться. Спор разгорался, очкарики размахивали руками, что-то друг другу доказывали. Настоящие братья по разуму!
Айрин все это наскучило, и она решила заняться делом, то есть перекусить. Принцесса вырастила посреди комнаты деревце каковы. Дор, Загремел и Гранди получили по чашке горячего напитка.
Шло время. Ученые все спорили и спорили. Потом бросили спорить и начали рыться в древних томах. Потом начали расспрашивать Дора. Он рассказал, о чем они с Трентом говорили перед уходом короля в Обыкновению, и о своих снах. В конце концов обыкновенский ученый выпил чашку какао и объявил с улыбкой, что они на верном пути.
— Встретимся ли мы с вами снова, коллега? — спросил он у Арнольда.
— Несомненно встретимся, — пообещал кентавр. — Путешествия в Обыкновению для меня не в новинку, я восхищаюсь историей вашей страны, к тому же в настоящий момент ваш покорный слуга как бы не у дел.
— Кентавры не смогли смириться с вашими волшебными способностями, мой друг, — посочувствовал обыкновенский ученый. — Со мной, уверяю вас, обойдутся столь же строго, если я попытаюсь поделиться тем, что узнал от вас. Я немедленно потеряю свое место, а возможно, и ученую степень. Меня сочтут опасным сумасшедшим, если я расскажу, что беседовал с кентавром, явившимся в архив в обществе огра и крохотного голема. И статье о Ксанфе никто не поверит. А я бы с удовольствием написал...
— А вы напишите о Ксанфе не статью, а толстую книгу и назовите ее романом, — посоветовал Гранди. — А наш Арнольд в Ксанфе сочинит роман про Обыкновению.
Ученые радостно переглянулись. Голем и в самом деле подсказал остроумный выход.
— Где же мой отец? — раздался голос Айрин. — Теперь вы уже знаете?
— Кажется, знаем, — сказал Арнольд. — Король Трент сам сообщил нам.
— Как же он сообщил? — не поняла Айрин.
— Намеками. Трент говорил, что собирается туда, где горы. Кроме того, там должен быть крупный водоем с черной водой. Время тоже известно — средние века. В Обыкновении, как сообщил мне мой обыкновенский коллега, найдется множество мест, соответствующих этому описанию. Вот, к примеру, водоем с черной водой. Как это понять? Либо вода в самом деле черная, либо это образное название. Спешу вас обрадовать, друзья мои! В Обыкновении и в самом деле есть Черное море! В Черное море впадает множество рек, а вокруг высокие горы. Но это еще не все. Помните загадочные буквы — А, Б и X? А — авары! Б — булгары! X — хазары! Кто они такие, спросите вы. Отвечаю. Это народы, жившие в средние века в тех самых местах. Все сходится?
— Сходится, но этого мало, — возразил Дор. — В каком именно месте искать Трента? В каком времени?
— Не хитри, будь прям. Так сказал король Трент перед исчезновением, — торжественно начал Арнольд. — На самом деле, Дор, король Трент не только дал тебе мудрый совет, но и подсказал, где его искать. Взгляни сюда.
И Арнольд развернул карту с изображением какой-то обыкновенской страны. НЕХИТРИ-БУДЬПРЯМ — гласило одно из названий. Так это не просто совет, а еще и географическое название!
— Название уникальное. Другого такого нет, — благоговейно вздохнул Арнольд.
Дор вспомнил, как настойчиво повторял король Трент эту фразу. Словно хотел, чтобы Дор понял ее тайный смысл.
— Но если ты нашел этот Будьпрям на карте, если ему, названию то есть, много столетий, значит, король Трент останется там навсегда. Если бы королю Тренту суждено было спастись из места, называемого Нехитри-Будьпрям, название Нехитри-Будьпрям давно исчезло бы с географической карты. Мы его сейчас не нашли бы.
— Ты ошибаешься, Дор, — горячо возразил кентавр. — Названия живут отдельной жизнью, они не зависят от присутствия королей. Короля мы спасем, а название останется прежним и будет жить века. Давай не будем углубляться в эти материи. Просто отправимся в то место и в то время — примерно шестьсот пятидесятый год нашей эры — и попытаемся отыскать короля Трента.
— А вдруг ты ошибся? — с тревогой спросила Айрин. — Вдруг короля там и нет вовсе?
— Тогда вернемся сюда и обдумаем все заново. Я-то в любом случае вернусь сюда, а мой новый друг Икабод, — так звали обыкновенного ученого, — надеюсь, с радостью посетит Ксанф. Уверяю вас, коллега, путешествие доставит вам массу впечатлений.
— А вы, милейший Арнольд, желанный гость в нашей стране, — не остался в долгу Икабод. — Ваш острый, истинно энциклопедический ум у нас просто не смогут не оценить.
— Я покинул любимый остров в мрачнейшем, признаюсь, расположении духа, но теперь вижу, что и мой талант, с таким презрением отвергнутый соотечественниками, может сослужить хорошую службу. Здесь, в Обыкновении, передо мной как ученым открываются широчайшие возможности...
— Равно как и передо мной в Ксанфе, — подхватил Икабод. — Теперь, только теперь я понял, что жизнь может быть гораздо интересней, а работа куда плодотворней. Там, в Ксанфе, волшебной стране, передо мной откроются широчайшие возможности. — Далее речь Икабода стала походить на речь Арнольда, так что полностью приводить ее не имеет смысла. — А у вас в Ксанфе много особ прекрасного пола, столь же... — спросил Икабод, но не договорил и украдкой взглянул на Айрин.
— У нас в Ксанфе полно нимф, — гордо заявил Гранди. — Как говорится, на пятачок пучок в базарный день.
— Как, и у вас в ходу здешняя мелочь? — спросил Икабод. Что-то его сильно удивило.
— Здешняя мелочь? — в свою очередь удивился Дор.
— Полушки, двушки, — начал объяснять Икабод. — При помощи двушек звонят по телефону. Пятачки бросают в метро...
— А у нас в Ксанфе полушки и двушки охотятся на людей, а на пятачки и в самом деле ловятся нимфы. Бросишь перед ней пятачок, она и остановится. На пятачок ловится нимф пучок, как у нас говорят.
— О, у меня пятачков полный кошелек, — обрадовался Икабод. — Если я окажусь в Ксанфе...
— Сразу наловите себе нимф, — догадался Гранди. — Мозгов у них маловато, зато ножки, скажу вам, высший класс! — Гранди быстро отодвинулся от принцессы, опасаясь затрещины.
— О, я хочу побыстрее очутиться в Ксанфе! — воскликнул Икабод и снова взглянул на принцессу, точнее, на ее ножки.
— Поиски родителей мне дорого обходятся, — недовольно проговорила Айрин. — По пути все так пялятся на мои ноги, что они вскоре, чего доброго, просто покроются волдырями. — Айрин как будто жаловалась, но при этом и гордилась. — Не пора ли нам отправляться? — спросила она.
Икабод и Арнольд обменялись рукопожатиями. Повинуясь внезапному порыву, Дор извлек из кармана блестящий кружочек — монету из сокровищ погибшего пирата.
— Прошу вас, сэр, примите эту монету в знак нашей благодарности, — сказал Дор и положил монету на ладонь Икабода.
— Чистое золото! — восхищенно произнес Икабод. — Кажется, настоящий испанский дублон! Нет, я не могу принять. Это слишком дорогой подарок.
— Прошу вас, Икабод, возьмите, — вмешался Арнольд. — Дор сейчас временно исполняет обязанности короля Ксанфа; отказаться от королевского подарка — значит нанести обиду целому королевству.
— Но такой дорогой подарок... — колебался ученый.
— А давайте обменяемся? — предложил Дор. — Вы мне пятачок, а я вам дублон. Сделка, как я считаю, вполне достойная.
— Что вы! — замахал руками ученый. — Золотым монетам здесь цены нет, а пятачки иногда просто валяются под ногами.
— А в Ксанфе — наоборот, — пояснил Арнольд. — Золото там не ценится, а пятачки очень уважаемы. Пожалуйста, примите.
— А вдруг какая-нибудь нимфа купится и на дублон, — пискнул сбоку Гранди.
— Вполне возможно, — согласился Икабод. — Правда, если это случится, магия здесь будет ни при чем. Просто женщины любят роскошь. Ну ладно, я согласен на обмен с вами, король Дор, — сказал Икабод и протянул ему пятачок.
— Вы помогаете нам в поисках короля Ксанфа и моего отца, — промолвила Айрин. — За бесценную помощь бесценный подарок.
Айрин подошла к Икабоду и поцеловала его в щеку. Ученый застыл, словно взглянул на горгону, потом ошеломленно улыбнулся. Сколько раз в жизни сухаря и отшельника Икабода целовали девушки? Может, это впервые?
Вечерело. Икабод порылся среди вещей и отыскал два покрывала. Кентавр и огр должны были прикрыться ими. Когда они вдвоем вышли из библиотеки, их можно было принять за двух рослых служителей музея. Служители несли какой-то ящик — на самом деле это был прикрытый тканью круп кентавра. Маскировка сработала не хуже заклинания: на них никто и не оглянулся.
Путешественникам предстояло вернуться назад, в Ксанф.

Глава 9
Король Перехитри

Но в замок Ругна путешественники не вернулись. Они дошли до северо-западной оконечности Ксанфа, до перешейка, связывающего Ксанф с Обыкновенией, перешли границу и разбили лагерь. Родная волшебная страна снова окружала их, и каждый спокойно занялся привычным делом. Айрин собирала семена — ее коллекция за последние дни сильно обеднела; Загремел свалил дерево-пивнушку, хлебнул пивка, а из поверженного ствола начал мастерить лодку; Арнольд и Дор то и дело переходили на соседнюю, обыкновенскую сторону и выведывали у песка, какие люди, в каких одеждах по нему недавно проходили. Поскольку на обыкновенской стороне каждый раз все менялось, песок каждый раз отвечал по-разному. Пользуясь ответами песка, Арнольд пытался понять, в какой точке своей истории сейчас находится Обыкновения.
А перемены происходили непрерывно. Два путешественника, пересекшие границу почти друг за другом, свободно могли оказаться в различных эпохах обыкновенской истории. Это похоже на реку, по которой плывут лодки, объяснил Арнольд. Один путешественник успел сесть в лодку, второй опоздал. Ему досталась следующая. Ушедшая лодка — ушедшее историческое мгновение. Тому, кто остался на берегу, его не догнать. Король Трент уплыл на лодке, именуемой Европа, — так, во всяком случае, предполагали путешественники. Он уплыл в эпоху, называемую средневековье. Путешественники во главе с Дором в прошлый раз, наоборот, сели в лодку под названием Америка и поплыли в современность. Кто куда попадет, решает случай; вполне возможно, законы в области перемещений существуют, но их никто не знает. А зачем же Арнольд и Дор совершали эти набеги на обыкновенский пляж? Расспрашивая песок, они пытались подготовить будущий переход, то есть найти такое сочетание обыкновенского географического места и обыкновенского исторического времени, которое позволило бы им с наибольшей вероятностью оказаться именно там, где они стремились оказаться. Если опыт в конце концов удастся, перед ними распахнется своего рода дверь, пройти сквозь которую им придется как можно быстрее. Арнольд проделал несколько экспериментов и установил, что дверь открывается на время — от пяти минут до часа; правда, ее можно придержать, и она пробудет открытой столько, сколько понадобится проходящим. Третий день пошел, а они все еще сидели около границы. Их начала одолевать скука. Айрин собрала нужные семена; теперь ей нечего было делать, и она дулась на всех и каждого. Загремел закончил мастерить лодку; хорошая получилась лодочка, надежная. Гранди собрал целый мешок местных сплетен. Арнольд и Дор продолжали совершать свои краткие вылазки.
— Что ты видел недавно? Кого видел? — спрашивал Дор у песка. Вопрос этот он задавал сто раз на дню. Вот и сейчас, на третий день, Дор спросил о том же.
— Видел я человека в скафандре, — ответил песок, употребив какое-то странное слово. Песок был все тот же и при этом каждый раз новый. — У человека из головы торчала маленькая антенна, — продолжил песок, — как у муравья. Человек в скафандре с антенной переговаривался со своими товарищами, но при этом не издавал никаких звуков.
Дор задумался, представил себе этого загадочного человека и решил, что это не тот, кого они ищут. Может, беднягу в скафандре попросту заколдовали, желая сотворить из него какое-то не* человеческое существо.
В очередной раз Арнольд и Дор вернулись в Ксанф ни с чем. Дверь, за которой ходят люди в скафандрах, им не подходит.
Море тоже постоянно меняло цвет. Оно было красноватого цвета, когда они в первый раз прибыли на перешеек, и осталось красноватым, когда они вернулись из Обыкновении. Но потом море стало менять цвет. Голубое... желтое... зеленое... белое... Постепенно вода обрела оранжевый оттенок, переходящий в фиолетовый. Когда море стало густо-фиолетовым, Арнольд и король Дор снова перешли границу.
— Ну, кого видел? — спросил Дор у песка в сто первый раз.
— Ходил тут один. В шкурах, — неохотно прошуршал песок.
Опять не то! В который уж раз король и архивариус вернулись на свою сторону ни с чем.
— Хотелось бы все поскорее выяснить, — вздохнул ученый, — но жизнь диктует свои условия. Я всячески стараюсь понять, но, как видишь, пока безуспешно. Может, я просто слишком мало знаю...
— Мы втянули тебя в неприятную историю, господин Арнольд, — склонил голову Дор. — Я сожалею...
— О, что ты, совсем наоборот! Жизнь у меня сейчас интереснейшая, задачи стоят увлекательнейшие. Я просто горю желанием разгадать загадку исчезновения короля Трента. А что до временных неудач... Ведь мой предмет — археология, друг мой, а там полно загадок и тайн; и требуются подчас годы... Я привык... Нужно терпение, но, безусловно, и счастливый случай. Надо собрать побольше сведений. На это может уйти еще один день... Или... еще один год.
— Год? — ужаснулся Дор.
— Нет-нет, гораздо меньше, — поспешно успокоил кентавр.
А море тем временем почернело.
— Смотрите, море стало черным! — воскликнул Дор. — А что, если это то самое Черное море...
— Вполне возможно, — согласился Арнольд, хотя и не спешил радоваться: опыт жизни и трудов научил его сдержанности. — Надо побыстрее созвать остальных.
— Гранди! — крикнул Дор. — Отыщи Загремела и Айрин! И быстрее в лодку! Кажется, открывается проход.
— Скорее всего ложная тревога, — проворчал Гранди, но поплелся за остальными. Пока голем созывал путешественников, Арнольд и Дор снова перешли на обыкновенную сторону, чтобы еще раз спросить у песка. На том месте, где они обычно задавали свой вопрос, на этот раз появилось нечто новое — какое-то дерево с мощным стволом и широкими листьями. На вид ему было лет двести, а может, и все пятьсот. Раз появилось дерево, рассудили они, значит, и все вокруг изменилось (хотя все так же уходил вдаль песчаный берег, все так же расстилалось море и неизменными остались уходящие за горизонт просторы обыкновенного материка). Арнольда эти изменения-неизменения сильно занимали, но Дор относился к ним куда спокойнее.
— Как дела, что видел? — спросил он у песка.
— Да вот король и его хозяйка недавно прочапали, а больше ничего нового, — прошуршал песок.
— Король Трент и королева Ирис? — вне себя от волнения, уточнил Дор.
— Может быть. Оба довольно старые...
— Это дверь! — воскликнул Арнольд. — Король, беги за остальными, а я придержу.
Дор помчался на ксанфскую сторону. Сердце готово было вырваться из его груди, так бухало. Неужели они победили?
— Дверь! — крикнул он. — Открылась! Все в лодку!
Сели в лодку. Загремел налег на весла. Лодка энергично устремилась вперед, но потом стала плыть все медленнее и медленнее. Дор заметил, что огр старается изо всех сил, но тщетно.
— Из волшебного поля Ксанфа мы уже вышли, а в волшебный коридор еще не вошли, — предположил Дор. — Поэтому наши силы, сила Загремела, почти исчезли. Возьмемся сообща, может, и выплывем.
Дор и Айрин уселись по бокам лодки и стали изо всех сил грести руками. Лодка медленно поплыла вперед.
Кентавр Арнольд стоял на обыкновенном берегу, ожидая приближения лодки.
— Все на борт! — крикнул Дор кентавру, когда они подплыли.
Арнольд протрусил по мелководью, приблизился к лодке и неуклюже забрался в нее. Лодку при этом сильно качнуло, внутрь набралось немного морской воды.
Кентавр встал посреди лодки и устремил взгляд вперед. Ветерок подхватил прекрасные зеленоватые волосы Айрин. Когда магия Ксанфа померкла, а сила волшебного коридора еще не установилась, волосы принцессы поблекли. Может, именно поэтому Дор сообразил, что они оказались в своеобразном промежутке? Посмотри на волосы принцессы Айрин — и узнаешь, есть вокруг магия или нет!
Айрин сидела на носу, кентавр стоял посредине, Дор сидел на корме, огр орудовал веслами. Теперь, когда они вошли в волшебный коридор, великан вновь обрел свою силу, и лодка бодро устремилась вперед, прорезая черную воду.
— Если бы песок сказал раньше, мы могли бы избежать путешествия в современную Обыкновению, — вздохнул король Дор.
— Ты ошибаешься, юноша, — возразил кентавр, взмахнув хвостом. — Да, дверь мы могли отыскать и раньше, но каждая дверь отворяется, так сказать, во всеобщий обыкновенский мир. Мы вскоре все равно потеряли бы след, сами заблудились бы и в результате никого не спасли. Сейчас мы знаем гораздо больше: что существует Нехитри-Будьпрям, что это место находится там-то и там-то. Подумайте, насколько легче теперь вести поиски. Кроме того, я познакомился с коллегой Икабодом, что тоже весьма отрадно.
Их первое путешествие имело, стало быть, немалый смысл.
— Каких людей ты видела? — спросил Дор у воды.
— О, крепких людей в просторных одеждах, людей, вооруженных мечами и стрелами, — заволновалась вода. — Но морские пути их не привлекают. Вот греков...
— Это, должно быть, булгары, — предположил Арнольд. — Именно здесь, как указывал Икабод, проходили их пути.
— Кто такие булгары? — спросила Айрин. Теперь, когда спасение ее отца было, как она думала, уже близко, разные мелкие детали поисков стали ей чрезвычайно интересны.
— Трудно объяснить, принцесса. Икабод кое-что рассказал...
— Если именно с этими булгарами повстречался мой отец, если мы тоже должны с ними встретиться, то... я хочу знать о них все.
На лице Айрин было написано, что она не отстанет.
Лодка, управляемая мощными руками огра, летела как на крыльях.
— Нас ждет несколько дней пути, — сказал кентавр. — Времени впереди предостаточно.
И архивариус начал рассказ. Огру было совсем неинтересно, голем заснул, а принцесса и Дор приготовились слушать.
Вот что рассказал кентавр. Некогда существовала в Обыкновении мощная империя. Ромская, как послышалось Дору. Может, жители этой империи занимались приготовлением рома? Со временем империя утратила силу, ее изгрызли внутренние противоречия. И тогда другое могущественное племя — чхунны (или чугунный), — жившее на большом полуострове на востоке, напало на Ромскую империю, захватило и разорило. Вождя чхуннов (или чугунное) звали Тортила — может, раньше, в мирные дни, он был пекарем, мастером печь торты? Тортилу впоследствии постигла печальная участь — он умер от расстройства пищеварения. Так вот, после смерти Тортилы чхунны стали терять силу и откатились на восток, к берегу Черного моря — черного, как их расположение духа. Люди в дурном расположении духа обычно ссорятся между собой. Вот и чхунны стали сражаться друг с другом, но потом вновь объединились, но стали называть себя булгарами. Но едва новоиспеченные булгары обосновались в своей новой стране, пришли другие люди — турки. Не они ли придумали эти штуки для варки кофе? Турки имели еще одно имя — хазары. Турки прогнали булгар. Часть булгар отправилась на север, часть — на запад. Именно здесь, на западном побережье Черного моря, эти булгары и поселились. У них были противники, мешавшие им двигаться дальше. Их звали авары. У аваров была огромная империя в Восточной Европе, но теперь она клонилась к закату. И немалую роль в уничтожении аварской мощи играли хазары. В общем, примерно к 650 году в этих местах сложилось шаткое равновесие между тремя племенами — аварами, булгарами и хазарами. Но хазары были все-таки сильнее других.

Предыдущая страница 12 Следующая страница


13 Пирс Энтони

Дор слушал внимательно, но постепенно начал путаться и уставать. Он понял только одно: история Обыкновении куда сложнее истории Ксанфа. С драконами и грифонами сражаться куда проще, нежели с аварами и хазарами.
— Но при чем здесь мой отец? — выслушав, сурово спросила Айрин. — С каким племенем он собирался заключить союз? С аварами? С хазарами? А может, с булгарами?
— Ни с аварами, ни с булгарами, ни с хазарами король Трент ничего заключать не собирался, — обрадовал принцессу Арнольд. — Все эти племена составляют как бы фон нашей истории. Если бы король Трент решил заключить союз с ними, нас бы сейчас, то есть вскоре, ждали бы весьма неприятные приключения. Уж больно жестоки были и авары, и булгары, и хазары. Нет, король Трент задумал заключить сделку не с ними, а с небольшим королевством эпохи заката средневековья, которое находилось в глубине Карпатских гор и сохранило, пусть и символически, свою независимость, свой язык, свою культуру. Но это королевство находилось в окружении наших грозных знакомых — авар, булгар и хазар. Почему же, спросите вы, эти жестокосердные варвары не захватили маленькое королевство? На то есть две причины. Во-первых, племена авар, булгар и хазар постоянно шпионили друг за другом, следили за каждым шагом соседа. Каждый неожиданный шаг был чреват ссорой. Во-вторых, маленькое королевство защищала естественная преграда — горы. Указав тебе, Дор, на неких А, Б, X, король Трент дал нам в руки настоящую путеводную нить. Но самое главное еще впереди. Знаешь, как называлось это маленькое королевство? Оно называлось... НЕХИТРИ-БУДЬПРЯМ! Вот и еще одна путеводная нить, до поры до времени для нас невидимая. Королевство Нехитри-Будьпрям было не так богато, но стремилось установить выгодные торговые отношения с другими государствами. Икабод отыскал в старинных книгах упоминание, что королевству в конце концов удалось наладить торговлю и был проложен некий торговый путь. Почти столетие Нехитри-Будьпрям жило в мире и процветании, но потом торговые связи оборвались. Причина этого нам неизвестна. Мы смело можем допустить, что это именно те торговые отношения, которые собирался наладить Трент.
— И в самом деле похоже, — согласилась Айрин. — А вдруг эти аварыбулгарыхазары все-таки захватили отца, и именно поэтому он не вернулся?
— Мы обязательно разыщем короля, — успокоил ее архивариус. — Трент лишился своей волшебной силы, но у нас-то она есть. Нам просто надо добраться до королевства Нехитри, а там уж мы примемся расспрашивать всех подряд — людей, растения, животных, стены домов. Мы непременно узнаем...
Айрин молчала. Дор знал, о чем она думает. Вскоре они найдут короля Трента, но кто знает, найдут ли его живым. Если он мертв, как им быть?
— Так что, нам предстоит драка со всеми этими азарами, базарами и казарами? — неожиданно пропищал чей-то голосок. Гранди! Хоть и спал, а что-то слышал.
— Я сомневаюсь, крошка, — ответил ему кентавр. — Вообще войн в прошлом было, по всей видимости, гораздо меньше, чем описывает история. Большую часть времени жизнь текла спокойно: рыбаки ловили рыбу, крестьяне пахали землю, женщины рожали и растили детей. Но я на всякий случай захватил с собой и заклинание дружелюбия. Так, на всякий случай. — Кентавр похлопал ладонью по своей заветной сумке.
А лодка все плыла и плыла. Огр неутомимо работал веслами. Теперь они плыли на юг. Начало темнеть. Путешественники ненадолго пристали к; берегу, развели костер, поужинали. Переночевать решили в лодке — кто его знает, что прячется там, в обыкновенской темноте? Гранди доложил, что в море водится рыба, но нет никаких чудовищ. Если не будет шторма, можно ничего не бояться.
Арнольд откупорил одно из заклинаний. Это было ветреное заклинание. Кентавр тщательно выверил направление. Ветер устремился на юго-запад и заодно надул небольшой парус, поднятый путешественниками на всякий случай. Теперь лодка самостоятельно плыла в нужном направлении. Загремел мог отдохнуть. Дежурили по очереди. Гранди расспрашивал о направлении у рыб и водорослей. Дор спрашивал о том же у воды. Айрин попросту вырастила древесную указку, твердую и суровую.
Поглядев на указку, Дор вспомнил, что у него в кармане лежит волшебный компас. Он быстро извлек компас. А вдруг стрелка укажет на короля Трента? Увы, стрелка показала всего лишь на Арнольда. Когда компас взял Арнольд, стрелка показала на Дора. Он со вздохом спрятал компас в карман.
Спать в плывущей лодке было неудобно. Дор лежал и смотрел на звезды. Сна не было ни в одном глазу. Потом со звездами что-то случилось, они как-то перемешались. Дор понял, что заснул, но и во сне сна не было ни в одном глазу. Звезды вновь куда-то посыпались. Наступила явь, где сна не было ни в одном глазу. Гранди растолкал его, чтобы шел дежурить. Бессонница наяву, бессонница во сне — это очень неприятно. Уж лучше кобылки-страшилки...
К утру они доплыли до устья большой реки. Перед ними развернулось пространство, полное песчаных отмелей, протоков, островков, минуя которые, воды реки медленно текли в море. Огр взял в руки тяжелые весла и принялся грести. Предстояло плыть против течения. Загремел размахивал веслами с такой силой, что лодка почти не потеряла скорости. Айрин вырастила особые чесночные вспышки. Они вспыхивали, а Загремел ловил их ртом. Таким образом он подкрепился, не отрываясь от весел. Огр трудился так здорово и ел с таким аппетитом, что Дор почти позавидовал ему. Потом он немного подумал и понял, что завидует вовсе не аппетиту. И не завидует даже, а попросту ревнует. Приревновал Айрин к... Загремелу! От девчонок всегда одни неприятности, а уж от Айрин на каждом шагу, но... с чего это она взялась кормить эту каланчу? Успокойся, Дор, сказал он себе в тот же миг. Загремел так старается, старается для всех, ему просто необходимо хорошо поесть. Сила огра ох как много сейчас значит... И все же как-то обидно: будь у него, Дора, такие мускулы и такая выносливость, Айрин сейчас кормила бы вспышками его, а не какого-то огра.
А помнишь, опять обратился к самому себе Дор, как ты сам был великаном? Ну тогда, когда одолжил тело у какого-то дикаря. Может, это и был какой-нибудь аварин-булгарин-хазарин? С виду ты походил тогда на гору мускулов, но в душе оставался все тем же робким, несчастным, хилым подростком. Сила ничего не решает...
Короче, Дор убеждал себя, но как-то неубедительно. Так уж он был сейчас настроен.
— Иногда хочется побыть великаном, — завистливо прошептал кто-то рядом.
Гранди!
Дору сразу стало весело.
Весь день они плыли вверх по течению. В одном месте было поуже, в другом пошире, в одном помельче, в другом поглубже. Встречались и рыбаки, но они не походили ни на хазар, ни на булгар, ни на авар. Рыбаки сразу замечали огра и обходили лодку стороной. Арнольд прав: когда нет войны, когда нет всесокрушающих армий, люди позволяют другим людям спокойно проходить мимо. Они просто занимаются своими делами. Так в Ксанфе, так, очевидно, и здесь, в Обыкновении. Одолев довольно большое расстояние, путешественники пристали к берегу и снова разбили лагерь. Дор приказал земле крикнуть, если кто-нибудь станет приближаться — кто-нибудь больше муравья; путешественники расположились под зонтичным деревом, которое опять вырастила Айрин. Зонтик очень пригодился еще и потому, что ночью пошел дождь.
На третий день пути они достигли сбегавшего с гор полноводного притока могучей реки и стали подниматься в гору. В некоторых местах лодку приходилось тащить волоком, или Загремел просто поднимал лодку, ставил ее на свою шишковатую голову и, придерживая мощными лапами, проносил через опасное место.
— Сила почти полностью вернулась к тебе, Загремел, — сказал Дор.
Здоровяк промычал что-то нечленораздельное. Сейчас ему было не до стихов. Огры отличались чудовищной силой, но одни чудовища превосходили их габаритами, другие — сообразительностью, поэтому не они, великаны, верховодили в лесной чаще. Из огров Дор знал только Загремела и его папу Хрупа, если не считать зомби-огра Яколева, с которым он познакомился восемьсот лет назад, когда побывал в ксанфском прошлом. Огры нынче в Ксанфе встречались довольно редко. И это хорошо. Будь их столько же, сколько драконов, они просто растоптали бы Ксанф.
И вот наконец в полдень третьего дня путешественники достигли королевства Нехитри-Будьпрям или по крайней мере его главной твердыни — замка Нехитри. Король Трент и королева в своем путешествии не могли пользоваться магическими средствами, а значит, добирались долго. То есть они могли оказаться в замке Нехитри почти одновременно с отрядом, идущим им на помощь. К тому же, отправляясь в путь, королевская чета могла просто не знать, какие трудности ее ждут. Ну ладно, вскоре все выяснится.
Дор занялся своим обычным делом — расспросами. Камни, речная вода... Вода в реке все время менялась и поэтому ничего не смогла припомнить; камни в один голос утверждали: в прошлом месяце мимо них никто не проходил. Может, король выбрал другую дорогу, более легкую? А может, король Нехитри узнал, что к нему идут гости, и выслал навстречу эскорт и лошадей. А для лошадей ведь существуют особые тропы. Да, возможно, так и было.
Путешественники приблизились к замку настолько, что могли его рассмотреть. Они различили, что стены сложены из большущих камней, а рва вокруг нет, потому что замок стоит на скале.
— Что будем делать? — взволнованно спросила Айрин. — Постучим в ворота?
— Не хитри, будь прям, как сказал мне твой отец, — пробормотал Дор, тоже изрядно волнуясь. — То есть будь честным. Я полагаю, надо открыто приблизиться, и постучать, и сказать им, что мы из Ксанфа, ищем пропавшего короля Трента. Может, они не имеют никакого отношения к тому, что случилось, — если что-то случилось. Но о наших магических талантах лучше промолчим. Так, на всякий случай.
— На всякий случай промолчим, — согласилась Айрин.
И путешественники начали взбираться на скалу. Подъем был достаточно крут, но только с этой, восточной стороны можно подойти к замку. С юга к стене примыкал густой лес, с севера и запада стены обрывались в пропасть.
— Теперь я понимаю, в чем сила этого маленького королевства, почему его никто не может завоевать... — карабкаясь наверх, бормотала Айрин.
— Машинерия, с помощью которой штурмуют стены, действительно не применима на этих кручах, — откликнулся кентавр Арнольд. — Катапульта... ее можно установить только там, внизу, в долине. Польза от нее, я думаю, небольшая, а возни много.
Дор постучал в ворота. Никто не ответил. Подождал. Постучал опять. И снова тихо. Тогда постучал — одним пальцем — Загремел. От этого осторожного стука ворота сотряслись. На сей раз открылось особое оконце, забранное решеткой.
— Кто такие? — спросил стражник.
— Мое имя Дор. Я пришел из Ксанфа. Хочу видеть короля Трента. Думаю, король Трент находится в замке.
— Кого надо? — снова спросил стражник, словно не расслышав.
— Короля Трента, болван, им надо, — разозлилась решетка.
У стражника глаза на лоб полезли.
— Ты что, оглох? — вновь громыхнула решетка.
— Хватит, — приказал Дор решетке. Выдавать себя раньше времени он не хотел. — Нам нужно видеть короля Трента, — повторил он.
— Подождите, — сказал стражник и с шумом затворил окошко.
Но Загремел за два дня пути так утомился, что не хотел больше ждать.
— Не бывать тому, чтобы чучело великана славного мучило! — взревел он и грохнул в ворота. Тяжеленные ворота треснули. Огр ударил еще раз, просунул ручищу сквозь дырку, тряхнул ворота, сорвал их с петель, поднял и швырнул через голову.
— Дикарь, что ты натворил! — всплеснул руками архивариус, но поступок огра ему, кажется, очень понравился. Он ведь тоже страшно устал, и не очень вежливый прием задел его за живое.
Створки бывших ворот прогрохотали вниз по склону.
— Отведите нас к хозяину замка, — потребовал Дор у стражников.
Стражники стояли бледные, трясущиеся, а Дор, напротив, старался говорить как ни в чем не бывало. Именно спокойствие могло им сейчас помочь.
Путешественников повели в замок. На шум сбежались, правда, и другие стражники, вооруженные мечами. Но Загремел разок взглянул на них — и они стушевались.
Их привели в пиршественный зал. Там во главе большущего дубового стола, обильно уставленного яствами, восседал сам король. Король был непомерно толст. При виде путешественников он разгневанно поднялся со стула.
— Ха сидизмик сн жмни спсик идзмхмпф прбгтооджэхвыфц гак! — крикнул он, покрывшись краской гнева.
— ...прежде чем брошу вас в темницу! — прорезалось вдруг — это Арнольд подошел ближе.
— Приветствую тебя, — спокойно проговорил Дор. — Меня зовут Дор. Я временно, пока король Трент в отлучке, служу королем Ксанфа. — «А как же назвать повелителя зомби?» — вдруг подумал он. Ведь он сейчас там, на родине, тоже временно служит королем. Временно вместо временного короля Дора. Временно временный... нет, незачем сейчас все это объяснять. — Король Трент явился сюда с торговой миссией, — продолжил Дор. — Месяц назад, я думаю, не больше. Но король Трент не вернулся. И вот я прибыл узнать, что с ним произошло.
Король насупился. И Дор вдруг понял: это ошибка, нет здесь никакого Трента, здешние обитатели ничего о нем не знают. Ошибка!
— Я король Ори, властитель Нехитри, — мрачно промолвил король. — Король Трент никогда не был моим гостем. Прошу покинуть замок.
Отчаяние охватило Дора.
— Мне кажется, хозяин замка Нехитри все же хитрит, — прошептал кто-то сзади. Это был архивариус.
— Попросту лжет, — в свою очередь шепнула Айрин.
— Толстун лгун, — заключил Загремел и тихо, правда, очень тихо, опустил свою ручищу на стол. Но стол почему-то задрожал, бокалы зазвенели, пироги, котлеты и прочие блюда подпрыгнули, как живые.
Король Ори из красного сделался белым как полотно.
— Но я могу, разумеется, могу узнать, — заюлил он. — Присаживайтесь к столу, разделите со мной трапезу, а потом я расспрошу придворных.
Дор не торопился принять предложение. Король Ори ему не понравился, и делить с ним трапезу он не хотел. Но еда выглядела невероятно аппетитно, и без помощи Ори им все-таки не обойтись.
Слуги принесли еще стульев — для него, для Айрин и для Загремела. Гранди попросту забрался на стол. Арнольд от стула отказался. Подали новые блюда, новые напитки... После пирогов и прочих вкусностей, щедро приправленных жгучими специями, захотелось пить. Дор поднес к губам бокал, пригубил и понял, что напиток ему знаком. Это был пьяк, нечто среднее между пьяной травой и коньячным деревом. Неужели пьяки растут и здесь, в Обыкновении? Растут, наверное, но, конечно, не так пышно, как у них, в Ксанфе.
Другие тоже уплетали за обе щеки. За эти три дня все страшно проголодались. Загремел кидал в свой огромный рот пончики, колбасы и пироги и запивал вином, пивом и пьяком с ужасающей скоростью. Слуги вокруг удивленно пялились на это редкое зрелище.
Напитки оказались крепости необыкновенной. К таким путешественники не привыкли. Гранди пустился в пляс прямо среди блюд — эту привычку он перенял когда-то у одного беглого обыкновенского матроса. Танец назывался, кстати, как-то странно — яблочко. Король Ори стал прихлопывать в толстые ладоши. Выходка голема ему, кажется, понравилась.
Айрин и архивариус сначала стеснялись, но потом махнули рукой и тоже стали есть. Кентавр вообще нуждался в большом количестве пищи; а принцесса вдруг отыскала на столе множество любимых блюд и просто должна была попробовать каждое.
— Вм нрв э уние, м мя? — любезно обратился к принцессе король Ори.
Король сидел далеко от кентавра, и поэтому Айрин ничего не поняла. Но Арнольд понял, в чем дело, и пододвинулся к королю.
— Ты обратился ко мне, государь? — с видом настоящей скромницы спросила Айрин. Дор в душе восхитился ее актерскими способностями.
— Ну да. Иных девиц в этом зале, кажется, нет. А таких прелестных тем более.
Айрин слегка покраснела и оглянулась по сторонам. Словно желала еще раз убедиться, что соперниц поблизости нет.
— Благодарю за комплимент, государь.
— Кто ты? — спросил король.
— Я дочь короля Трента.
— Я уверен, что красотой ты, принцесса, превосходишь старую королеву, — медовым голосом произнес король.
Старая королева? Так, интересно... Дор ел и прислушивался. Тучный монарх вот-вот проговорится... Дор чувствовал какое-то беспокойство, но понимал, что сначала надо побольше узнать, а уж потом действовать.
— Нет ли у тебя, государь, каких-нибудь сведений о моих родителях? — с очаровательной улыбкой спросила Айрин. — Я так о них беспокоюсь. — Айрин мило надула губки, чего раньше за ней не замечалось.
— Мои придворные уже помчались узнавать, — успокоил король милую барышню. — Вскоре они явятся и доложат.
Арнольд мельком взглянул на Дора. Он по-прежнему не верил толстому властелину Нехитри.
— Расскажи мне о твоем милом замке, — сладким голоском попросила Айрин. — Он такой красивый! И о твоем маленьком королевстве тоже!
— Мое королевство и в самом деле невелико, но чрезвычайно красиво, — согласился толстяк, бросив жадный взгляд на кончик принцессиной ножки. — В моем королевстве, — продолжил он, — два прекрасных замка и несколько селений. И все это в окружении великолепнейших гор. Столетиями королевство Нехитри-Будьпрям вело борьбу с захватчиками. Две тысячи лет назад неподалеку от этой земли жили киммерийцы. Главным их оружием были топоры. Потом примчались на своих лошадях скифы и оттеснили киммерийцев на юг. Лошадей в этих краях раньше не видели, поэтому сначала их приняли за чудовищ из сказочной страны.
Король замолчал. Потребовалось время, чтобы прожевать очередной пирожок. А Дор получил возможность обдумать услышанное... Чудовища из сказочной страны... Не намек ли это... на Ксанф! Могло случиться следующее: каким-то кобылам-страшилам удалось покинуть Ксанф, они просочились в Обыкновению, прижились здесь и положили начало известной породе светлых лошадей. Любопытно...
— Но здесь, в горах, — прожевал наконец король, — продолжало существовать старинное королевство. Много столетий спустя изгнали и скифов. Их врагами оказались так называемые сарматы. Но твердыню Нехитри-Будьпрям не смогли сокрушить и сарматы. — Король сытно рыгнул. — Потом пожаловали готы, но мы не пали. А потом с юга приблизились ужасные ромляне, а с востока чхунны...
— Да, они поистине ужасны, — поддакнула Айрин, словно знала что-то о ромлянах и чхуннах.
— Но королевство Нехитри-Будьпрям ничто не могло сломить. Орды варваров окружали его, но оно стояло посреди этого ужасного моря... как скала. Сейчас мы изредка должны платить дань.
С этим злом приходится мириться. А вот с торговлей у нас нелады. Завязывать торговые отношения с варварами небезопасно, но торговля нам необходима, иначе королевству в самом деле придет конец.
— Мой отец как раз за этим к вам и собирался, — сказала Айрин. — Чтобы установить торговые отношения.
— Его могли сбить с пути ужасные хазары. Или их приспешники мадьяры. Я их знаю. Они хитрые, жестокие. Только и думают о том, чтобы навредить.
Дор решил, что пора искать самому, то есть настало время начать расспрашивать у неодушевленных. Ну, не сейчас, конечно, не при короле, который явно что-то скрывает.
— Наверняка ты, король, уже давным-давно правишь своим прелестным королевством? — с невинным видом спросила Айрин.
— Не так уж и давно, — возразил король. — Мой племянник Знак должен был стать королем. Когда мой брат, отец Знака, умер, я остался регентом при несовершеннолетнем. Однажды мальчик отправился на охоту и, увы, не вернулся. Наверняка забрался слишком глубоко в чащу и попал в засаду... к хазарам, а может, к мадьярам. Пока не подтверждено, что Знак действительно мертв, я на троне лицо, как и ты, Дор, временное. Мальчик наверняка погиб, но советники не спешат с официальным утверждением.
Вот как, Ори и Дор, получается, оба короли временные! Только король Дор стремится как можно быстрее передать корону законному правителю, а король Ори, наоборот, чувствует себя в роли короля весьма уютно. Он явно хочет пробыть королем подольше, а может, остаться им до конца жизни. Может, не хазарская ловушка виновата в том, что...
Дор почувствовал страшную тяжесть в голове и чуть не клюнул носом в какой-то пирог. Ох как хочется спать!
— Что со мной? — пробормотал он.
— Тебе подмешали отравы, вот что, простофиля, — прошептал стол ему на ухо.
— Отравы? Но зачем?.. — Дор хотел поднять голову, но не смог.
— А затем, что ты не понравился его величеству королю Перехитри, — пояснил стол. — С врагами он всегда так поступает. Так он избавился от короля Знака, а потом от этого короля, якобы волшебника.
Якобы волшебника! Короля-волшебника!
— А как звали якобы волшебника? — тихо спросил он у стола. — Трент?
— Да, так он отрекомендовался. Но на самом деле ничего волшебного он не умел делать. Ну вот, напился этот якобы волшебник, глупец, мучимый жаждой, того же винца, что и ты, и заснул. Перехитри дурит вас, как младенцев.
— Загремел! Гранди! — из последних сил заорал Дор. — Ловушка! Предательство! Бежим!
Но стража уже заполняла зал.
— Уведите этих, — распорядился толстобрюхий король. — Бросьте их в темницу. Но с девицей обращайтесь поласковей: уж слишком она аппетитная. А уродливого коня отведите на конюшню.
Загремел, хоть и выпил не меньше нескольких ведер отравленного вина, собрал все силы, поднялся и вступил в бой.
— Задай им трепку, детинушка! — подначивал со стола голем. — Под зад, и ухо, в глаз! И вдруг Загремел опустил руки.
— Эй, ты чего? — крикнул Гранди. — Бей стражников!
Но Загремел уже не мог бить стражников. Он вышел из волшебного коридора и утратил свою силу. Как только он стал терять силу, отравленное вино начало его одолевать.
— Хороша бражка, да теперь тяжко, — прошептал огр свои последние стихи. Дор понял, что они проиграли.
— Беги отсюда, Гранди, — крикнул он, собрав последние силы. — Беги, пока сам не заснул. Быстрее спа...
И сознание оставило его.

Глава 10
Ненавидящая любовь

Дор очнулся в мрачной темнице, на куче грязной соломы. Голова болела невыносимо. Что-то прошуршало. Крыса! Он знал, что в Обыкновении этих тварей полно.
Еще какой-то звук... Кто-то сдавленно рыдает... Кто-то здесь есть.
Он сел и начал изо всех сил всматриваться в темноту. Хоть бы немного света! Постепенно глаза привыкли к мраку. К тому же где-то там, очень далеко, горел какой-то огонек, может быть, свечка. Если свечка действительно горела, то за стеной, а свет пробивался сквозь щели.
Вот опять кто-то всхлипнул. Плакали где-то рядом, наверняка в соседней камере, отделенной от его собственной толстенной стеной из дерева и камня. Наверху замок, а это, должно быть, подвалы замка. Камеры, по всей видимости, расположены вкруговую. Дор заметил, что в стене, между опорами, есть щели. Но они очень узкие — рука пройдет, но тело никак.
— Айрин? — позвал он. Так, для проверки.
— Дор! — немедленно раздалось в ответ. Голос был полон слез. — А я думала, вокруг никого. Что же с нами случилось?
— Нас опоили и бросили в темницу, — пояснил он. — Король Ори сделал то же самое с твоими родителями. Я в этом не сомневаюсь.
Да, но кто ему самому рассказал о судьбе короля Трента? И как же так вышло, что его напоили отравой? На эти два вопроса Дор сейчас ответить не мог. Память о недавних событиях заволокло туманом.
— Зачем? — послышался недоуменный голос. — Ведь отец хотел всего лишь договориться...
— Не знаю, Айрин. Но думаю, что король Ори попросту захватил здесь власть. Не исключено, что он убил настоящего короля, а твой отец об этом узнал. Нас, как понял этот толстяк, долго водить за нос не удастся. Вот он и применил свое коварство... в очередной раз...
— Как же нам быть? — всхлипнул голос. — Дор, как ужасно... я себя чувствую.
— Отрава виновата, я думаю. И мне не лучше. Но это скоро пройдет. Если бы у нас была волшебная сила, мы могли бы освободиться. Сумка с семенами при тебе?
— Пропала, — ответил голос после паузы. — А твои монеты и камни?
— Тоже пропали. Нас, должно быть, обыскали и унесли все, что посчитали ценным или опасным... И меч... тоже пропал... — И тут его пальцы что-то нащупали. — Я тут кое-что нашел... баночку с волшебной мазью... но теперь она совершенно бесполезна... О, еще нашел... солнечный камень... за подкладку завалился... Ну-ка, ну-ка... нет, не светится...
— А где же остальные? Арнольд, Загремел...
— Сейчас спрошу. Стена, где наши товарищи? Но стена осталась глухой к его вопросу.
— Не отвечает. Магическую силу мы действительно утратили. Арнольда заперли... в конюшне. — Это Дор запомнил.
— А Загремел и Гранда?
— Здесь, — раздался бас из соседней камеры. — Голову мне повредили. Слаб стал как муравей.
Вот и еще одно подтверждение: огр перестал говорить стихами. А волосы Айрин наверняка уже не зеленые. Магия умеет писать не только аршинными буквами, но и мелким, бисерным почерком. И подчас не знаешь, что дороже — яркие крупные буквы или мелкие, еле заметные блестки. Иногда именно блестки. Но и эти первые важны, очень важны: Загремел утратил не только способность к стихосложению, но и свою знаменитую силу. Без этого им не выйти на свободу.
— Гранди! — снова окликнул Дор. Никто не ответил. Гранди, по всей видимости, удалось спастись. Это уже хорошо.
— Перчаточки держу при себе, — снова пробасил огр. А это еще лучше. Если к огру вдруг вернется сила, рукавицы очень помогут. Огр, когда угощался, был в перчатках, а потом стражники просто не догадались их снять. Дурные манеры иногда бывают полезны.
Дор чувствовал, что головная боль стихает. Он подошел к двери, подергал. Дверь, хоть и старая, была сделана из крепкого обыкновенского дерева и не поддалась. Загремел, слышалось, тоже дергал. Слаб он сейчас, ох как слаб, даже дверь отворить не может. Если огр не окрепнет, они останутся здесь, в подземелье, навечно.
Двери запирались, как видно, снаружи. В полу камеры была проделана узкая, но глубокая дыра, из которой поднималось ужасающее зловоние. По естественным надобностям на двор тоже, очевидно, выпускать не будут.
Загремел грохнул кулаком в стену: — Эх, потеряли старикана! Был бы он сейчас с нами...
— Да, — согласился Дор, — Арнольд очень нам помог. Знаешь, Загремел, он ведь вовсе не собирался прогонять Чета. Чет не смог пойти дальше из-за болезни, а Арнольд сначала вообще не хотел идти. Но мы обнаружили его магический талант и тем самым как бы вынудили его согласиться. Он и пошел...
— Выйти бы отсюда да вернуть силенку, — вздохнул огр. — Тошно мне здесь...
— Я думаю, надо немного подождать, посмотреть, что будет делать король Ори. Если бы он собирался нас убить, то не посадил бы в темницу.
— Дор, я боюсь, страшно боюсь, — раздался голос Айрин. — Я ведь никогда раньше не сидела в тюрьме.
Дор приник к дверной щели. Раньше, он помнил, оттуда сочился свет. Теперь свет словно отодвинулся. Может, показалось? А если стражник подслушивал? Ну да, королю Ори хочется знать все. Айрин может невольно выболтать их главный секрет. Надо ее предупредить, но так, чтобы стражник по ту сторону ни о чем не догадался.
Он подошел к стене, за которой сидела Айрин, и громко произнес такие слова: — Хорошо бы продумать, как нам быть дальше. Если спросят, расскажем все, что требуется. Нам нечего скрывать, мы не преступники... — Дор ухитрился просунуть руку в соседнюю камеру. — ...но и наговаривать на себя не станем... — продолжил он.
Рука нащупала что-то мягкое. Айрин! Принцесса взвизгнула и схватилась за руку.
— Так вот, — продолжил Дор, — давайте обсудим, что у нас и как. Кто я такой? Я Дор. Пока король Трент в отъезде, я исполняю обязанности короля. — Сказав это, он пожал невидимую руку Айрин один раз. — А ты кто? Ты дочь короля Трента. — Опять одно пожатие. — А кто такой Арнольд? Арнольд кентаврский принц. — На этот раз он пожал руку два раза.
— Да ты что... — начала принцесса. — Разве Арнольд... — Тут Дор сжал ее руку несколько раз, и довольно сильно.
— Арнольда теперь с нами нет, — выпалила Айрин и пожала руку Дора. Один раз. Сообразительности ей не занимать.
— Если кентавр не вернется к своему народу к обещанному сроку, кентавры выступят на поиски принца. Двинется целая армия. — Два пожатия.
— Громадная армия, — подхватила Айрин (два пожатия). — В ней множество прекрасных лучников, целые отряды копейщиков, прямо жаждущих пролить кровь, вдобавок у них есть гигантская катапульта. Замок Нехитри просто завалят камнями.
Айрин мгновенно поняла смысл рукопожатий: одно пожатие — говорю правду; два пожатия — лгу. Теперь даже тайное подслушивание не могло помешать их разговору.
— Я рад, что нас не подслушивают, — сказал Дор. Два пожатия. — Можно говорить свободно.
— Да, нас не подслушивают, — согласилась Айрин. — Два пожатия.
— Нам отсюда не выбраться. — Два пожатия. — У нас нет средств, неизвестных нашим тюремщикам. — Два пожатия.
— У нас нет никаких волшебных средств, ничего такого, — согласилась Айрин. Красноречивое двойное рукопожатие.
— А не лучше ли, чтобы они думали, что у нас есть волшебные средства? — сказал Дор. Никакого рукопожатия. — Может, это заставило бы их получше к нам относиться.
— Ты прав, — опять согласилась Айрин. — Вот если бы они думали, что мы в любую минуту можем убить их прямо сквозь стену, они бы живо нас отсюда выпустили.
— А давай их обманем, — одно пожатие, — придумаем какой-нибудь фокус. Стражники потеряют бдительность, а армия кентавров тем временем начнет собира-а-ться, собира-а-ться... Что же нам такое придумать... О, придумал. Представь себе растения, которые растут очень быстро. То есть их можно вырастить очень быстро. Допустим, стражники поверят, что ты, Айрин, можешь вырастить такое растение, что ты можешь вырастить в камере целое дерево. Дерево пробьет потолок, а может быть, разрушит и весь замок.
— Здорово придумал! Если бы у меня были такие семена и я бы вырастила такое дерево, стражники, конечно же, не дали бы мне сидеть и дальше в этой камере. Они бы меня вывели, а я бы ухитрилась сбежать. А оказавшись на воле, разбросала бы разные знаки. Чтобы армия кентавров могла отыскать путь к замку как можно быстрее.
— Ух ты, какая умная! Но подумай, ты же не можешь просто обратиться к стражникам: мол, господа стражники, я, мол, хочу вырастить дерево. Все должно выглядеть иначе. Словно они, стражники, заставляют тебя вырастить это дерево! Они заставляют, а ты отнекиваешься. Ну, скажем, время года для дерева неподходящее или...
— Или что лучше вырастить дерево не здесь, а в конюшне, — невинным голоском подсказала Айрин. — В конюшне, если я в ней окажусь, мне будет гораздо свободнее. Пока стражники догадаются, я уже буду далеко.
— Молодчина. Хорошо соображаешь, — похвалил Дор, но призадумался. А поймаются ли стражники на эту удочку, то есть отведут ли Айрин именно в ту конюшню, где заперт Арнольд? Обман кажется делом нетрудным, легко, только когда со стороны наблюдаешь, а когда сам берешься...
— А с Загремелом как быть? — вдруг раздался встревоженный голос. — Стражники несомненно захотят узнать, почему это раньше он запросто сорвал ворота, а теперь и двери открыть не может.
Дор стал соображать.
— От стражников, — придумал он наконец, — надо скрыть, что огр обретает силу, только когда злится. Стража в воротах оскорбила Загремела, вот он сразу и окрепчал. А король Ори принял его вежливо, усадил за стол. Да, король отравил Загремела, но сделал это очень ласково. Надо заставить стражников сказать огру что-нибудь обидное. Допустим, попросит огр поесть или попить, а ему откажут. Великан, если проголодается, страшно обозлится. А поесть он любит. Если они попытаются морить его голодом, то он вмиг станет непревзойденным силачом и разнесет эту тюрьму на куски.
— Я с тобой вполне согласна. На огра вся наша надежда. На то, что с ним будут плохо обращаться и он разгневается. Даже никаких дополнительных фокусов не потребуется. Просто подождем. И к середине завтрашнего дня Загремел начнет бушевать. Стражники получат взбучку, а мы спокойненько убежим. И кентавров ждать не придется.
Дор что-то заметил. Он сжал руку Айрин, чтобы и она обратила внимание. Свет в дверной щели потух. Стражник, значит, отодвинулся. Наверняка побежал к королю. Докладывать!
— Ну и дурак же ты, — пробормотала Айрин. Два пожатия. — Сыграл глупый спектакль перед глупыми стражниками. Ничего не получится. И зачем я только тебе подыграла?
— Уж лучше разыгрывать спектакли перед стражниками, чем с крысами беседовать, — сказал Дор. Никаких рукопожатий.
— Крысы! — взвизгнул голос. — Где?
— Видел тут одну, когда проснулся. А может, почудилось.
— Не почудилось. Крысы любят сырые подвалы. — Пожатие руки, но не для сигнала, а просто так. — Дор, я хочу выбраться отсюда!
— Не печалься. Очень скоро окажешься на воле. Стражники выведут тебя, если захотят убедиться, что ты не умеешь выращивать растения.
— Конечно, не умею. — Предупреждающее пожатие.
Своим громким разговором Айрин и Дор хотели обмануть стражников, убедить их, что никаких волшебных способностей у них нет. Теперь, если выпадет счастье воспользоваться магией, стражники будут застигнуты врасплох. К тому же стражники станут получше относиться к их приятелю Загремелу — опять же если уловка сработала.
Вскоре бледный лучик света просочился сквозь потолок. Раньше Дор полагал, что их камеры находятся у восточной стены. Но теперь, когда появился этот свет, он подумал и понял, что скорее всего они у западной стены, над пропастью. По другую сторону свет был бы гораздо ярче. Значит, рыть подкоп не имеет смысла. Они попросту упадут в бездну.
А стражники тем временем притащили огромную корзину хлеба и ведро воды. Для Загремела!
— Жратва! — весело пророкотал огр и стал набивать рот хлебом. Но он сразу понял, что Дору и Айрин ничего не принесли, и стал совать буханки сквозь щель в стене.
С водой было труднее. Воду сквозь щель не передашь. В камере не было никаких чашек или плошек, а Дору вдруг страшно захотелось пить. Сделали так: огр наполнил водой рукавицу, передал королю, король напился и передал Айрин.
— Противная какая-то водица, — шепнула Айрин, но все же выпила и передала рукавицу Дору.
Король допил остаток и вернул рукавицу Загремелу. Вода противная, но жажда еще хуже.
— Дай мне руку, — раздался вдруг голос Айрин.
Может, она еще что-нибудь придумала. Дор протянул правую руку — в левой он держал буханку.
— Ты совершил мерзкий поступок — передал мне еду, — тихо сказала она. Два пожатия.
— Я ведь тебя ненавижу, Айрин. — Два пожатия.
Может, стражникам и безразлично, как их пленники друг к другу относятся, но раз уж начал играть в это ВСЕ НАОБОРОТ, надо продолжать. Игра оказалась довольно простой.
— Ты мне никогда не нравился. — Два. — Я даже, можно сказать, тебя ненавижу. — Два.
Что она такое говорит! Раз она говорит, что ненавидит, но при этом сжимает его руку два раза, значит, подразумевает... Обратное? А какое чувство обратно ненависти?
— Ты тоже мерзкая.
После этих слов на той стороне воцарилось молчание. Дор прислонил глаз к щели... Ее волосы... Не зеленые... Так он и думал. И тут он понял, почему Айрин молчит. Он сказал мерзкая и забыл сжать ее руку два раза.. Дор поспешно исправил ошибку.
— Так я мерзкая, да? — спросила она. Дор почувствовал, как что-то мягкое прижалось к его руке.
— Мерзкая, да? — спросил голос.
— Я не знаю... — неуверенно произнес Дор. Это таинственное мягкое нечто продолжало согревать его ладонь.
— Противная и страшная, как... кобыла-страшила, — придумал он, не переставая гадать, чем же это она к нему прижалась...
Очевидно, Айрин просто дразнит его, как всегда, и все же... Дор стал думать, вспоминать. Айрин он знал давно, с детства. Она всегда завидовала ему — ну как же, волшебник! — насмехалась, напускала эти свои растения... Все это было, все это видели, но все почему-то считали их женихом и невестой. Они оба отнекивались и сопротивлялись, но годы шли, они взрослели, и чем больше взрослели, тем их больше тянуло друг к другу. Сначала невинные детские шалости и забавы, потом все серьезней и серьезней. Когда ему было двенадцать, а ей одиннадцать, они впервые поцеловались. И поцелуй этот запомнили навсегда. Потому что после поцелуя поняли: можно доставлять друг другу счастье, ранее неведомое. Теперь они хоть и ссорились, а ссоры и не собирались уходить в прошлое, но в душе знали — найдено лекарство, способное смирить гнев. А будущее обещало еще более приятные чудеса. Не успели оглянуться, а принцесса из девочки превратилась в цветущую девушку. Тогда, во рву, срывая друг с друга одежду, они почувствовали нечто совершенно новое. А теперь, в минуту опасности, они не просто перестали ссориться, а наоборот, прониклись друг к другу необыкновенной нежностью. Они вдруг поняли, как это страшно — разлучиться навеки.

Предыдущая страница 13 Следующая страница


Волшебный коридор 14

— Да, я тебя ненавижу. Правда, ненавижу. — Два пожатия.
— А уж как я тебя ненавижу! — Два пожатия.
— Я бы тебе засветил в глаз, — сказал он, стараясь подбирать самые грубые слова.
— А я бы тебе влепила по шее.
— Ну так я бы тебя схватил и...
— И что? — спросила она, так и не дождавшись продолжения. Но что же там все-таки такое мягкое? Он просто сходил с ума от невозможности узнать. Грудь?.. А может быть, талия?.. Выше талии?.. А если ниже?! А чего тебе больше хочется? — спросил внутренний ехидный голосок.
— ...как сжал, — наконец придумал он и с силой сжал ее руку. Право, тогда во рву он волновался куда меньше.
— Даже если бы кроме тебя на земле не осталось парней, я все равно не вышла бы за тебя замуж. А ты?
Хоть Дор и соединил узами брака доброго волшебника Хамфри и горгону, о собственной семейной жизни он еще не задумывался. Ему почему-то казалось, что семейная жизнь должна заботить людей пожилых — его родителей, короля Трента, Хамфри. А ему самому всего шестнадцать! Но в Ксанфе издавна повелось так: коли захотел жениться, то и женись, и не имеет значения, сколько тебе лет. Хоть двенадцать, хоть сто! Добрый волшебник вон до ста лет дожил холостяком — и ничего, не умер.
Хотелось ли ему жениться? Если впереди их ждет смерть, то есть если король Ори собирается их убить, то лучше жениться, и поскорее. Нельзя умирать неженатым — таков закон. Законы относительно брака и законы, касающиеся волшебников, одинаково строги. Ну а если не убьют? Тогда вернется в Ксанф женатым, потянется жизнь... Нет, если не убьют, то жениться рановато. Если не убьют, времени впереди будет много, и многое может случиться. Будет и плохое, и хорошее, как любит говорить Хамфри.
— Я не знаю, — честно ответил он.
— Не знаешь! — воскликнула Айрин. — Ненавижу тебя! — Ой, принцесса, кажется, укусила его за руку! — Осел! Дубина!..
Рука его вдруг стала мокрой... Айрин плачет? Если она так расстроена, то он должен быть расстроен не меньше. А он что, расстроен меньше? Ну какая разница, что они в тюрьме, что между ними стена, что ему всего шестнадцать лет... Какая разница, если он в самом деле любит ее!
— Если бы кроме тебя на земле не осталось девушек, я ни в коем случае не женился на тебе, — торжественно произнес он. Два пожатия.
Она продолжала плакать, но уже как-то иначе. Теперь Айрин плакала от радости.
Так обручились Дор и принцесса Айрин.
— Эй, Дор, — шепнул кто-то. Кто-то в его камере!
— Гранди! — чуть не крикнул Дор. Он сообщил Айрин, но та не ответила. Может, заснула.
— Извини, что задержался, — сказал голем. — Сначала я просто уснул как убитый, а потом вынужден был пробираться мимо крыс. Я с крысами, знаешь, разговоры разговаривал; крысы везде говорят на одном языке, что в Ксанфе, что здесь; в общем, волшебные средства мне не понадобились. Крысы, понятное дело, сначала обозлились, но я сделал себе сабельку и пригрозил — сразу стали как шелковые. Нет, не сразу, пришлось нескольких уложить. Прямо в глаз — и все, крыса уже на небесах.
— Мы с Айрин обручились, — ни с того ни с сего сказал Дор.
Гранди покосился на приятеля. Шутит, наверное... Нет, серьезно...
— Обручились? Ничего себе! Так прямо, с бухты-барахты... А кто сделал предложение? Ты?
— Трудно объяснить. По-моему, она.
— Но она же... гм... за стеной... сидит... Как же ты к ней прикоснулся?
— Да так уж получилось.
— Когда обручаются, совершают прикосновение... в определенном месте, — авторитетно заявил голем.
— Вот я и коснулся... Мне так кажется... Гранди пожал плечами, будто хотел сказать: совсем ты, приятель, заврался.
— Ну что тебе на это сказать. Если мы отсюда не выйдем, ваше обручение можно будет списать как несостоявшееся. Я пытался разузнавать у окружающих животных и растений, но поскольку у меня нет волшебных средств... С крысами только и удалось от души поболтать, ну еще кое с кем. Думаю, они не знают ничего ни о короле Тренте, ни об Ирис. Но у короля Ори несомненно рыльце в пушку. Как же мне вас выручить?
— Надо привести Арнольда.
— Дор, это нелегко. Старика заперли в конюшне, на дверь повесили крепкий замок. Он для меня слишком тяжел, а старику не добраться. Если бы я мог справиться с замком на конюшне, я бы и с этим, здесь, справился.
— Но без кентавра мы не выберемся, — прошептал Дор. — Только у него есть магия.
— Кентавра держат крепко, — сообщил голем. — До них откуда-то дошла ложная и глупая весть, что сюда движется армия кентавров. Поэтому они не хотят разглашать, что кентавр находится вблизи от замка.
— Ты ко мне обращаешься, милый? — раздался голос. Айрин уже проснулась.
— Милый-размилый, — съязвил Гранди. — Заарканила принца, красотка?
— Тихо! — яростно прошептал Дор. — Стражник подслушивает.
— Голем, это ты? — спросила Айрин.
— Хочешь пожать мне ручку, зеленка? — спросил Гранди.
— Катись колбаской, — мастерски отфутболила его принцесса.
— Не покачусь. Хочу быть гостем на свадьбе. Но прошу не забывать — между вами стена!
— Ты договоришься, человечек! Поймаю — утоплю в выгребной яме!
— Лучше расскажи бедному голему, как ты поймала этого сосунка. Прикрикнула? Кое-что показала? Расплакалась крупными зелеными слезами? Как?
— Нет, помойка для тебя даже слишком уютное место!
— Если вы не успокоитесь, стражник все узнает, — предупредил король.
— С каких это пор обыкновенские стражники стали понимать ксанфский язык? — изумился толем. — Никто нас не может подслушать!
В САМОМ ДЕЛЕ! ЧТО ЖЕ ПОЛУЧАЕТСЯ? ОНИ С АЙРИН ЗРЯ СТАРАЛИСЬ, ТО ЕСТЬ ЗРЯ ХИТРИЛИ?
— Если обыкновенские стражники не понимают, то почему они сразу притащили Загремелу целую корзину хлеба? — спросила Айрин, позабыв свой гнев. — А про армию кентавров? Ты ведь сказал, Гранди, что идет армия кентавров? Или мне приснилось?
— Нет, тебе не приснилось, зеленка. Так это ты надула в уши обыкновенским стражникам? Я подслушал, когда оказался в конюшне. В конюшне, поблизости от старика Арнольда, обыкновенская абракадабра вдруг превратилась в чистейшую ксанфскую речь.
— Да, это мы придумали. Я и Айрин, — подтвердил Дор. — Мы же подсказали им, что огр обретает силу, только когда злится, а злится он, когда голодный. И они притащили ему корзину хлеба. Значит, поняли. Но как?
— Думаю, мы тоже очень скоро поймем, — прошептал Гранди, удаляясь в тень. — Кто-то идет.
Айрин отпустила руку Дора, она до сих пор ее держала. Рука совсем онемела, но Дор не печалился. Это очень хорошо — быть женихом Айрин. Из нее выйдет прекрасная жена. Она любит спорить, обожает ссориться, но он к этому давно привык. Его мать Хамелеоша тоже ругается, когда умнеет... и дурнеет. Если умная женщина позволяет себе браниться, то она не так уж и умна, но Хамелеошу никто не хотел разочаровывать. Королева Ирис старалась не вмешиваться в дела супруга. Если он, Дор, станет настоящим королем, Айрин тоже будет держать себя скромно. Эта ее наследственная скромность даже ценнее ее очаровательной внешности. Но и ее тело... ее тело излучает невероятную силу. Она хотела победить Дора... и победила...
Сапоги протопали по коридору... Остановились перед камерой Айрин... Отпирают дверь...
Один из стражников вошел и схватил Айрин. Она не противилась. И она, и Дор, они оба знали, что допрос неизбежен. Сами его накликали. Теперь Айрин должна приложить все усилия и сделать так, чтобы ее бросили в конюшню... А потом она попытается либо отпереть дверь, либо вырастить какое-нибудь грозное растение.
Но сумки с семенами при ней нет!
— Гранди! — тихо позвал Дор. — Найди сумку с семенами. Айрин без них пропадет.
— Попробую, — пообещал голем и нырнул в щель.
Сам король Ори вошел в камеру Айрин.
— Нно еж о сих вх бтях, идя дена! — потребовал король.
— Твоя речь мне непонятна, — ответила Айрин.
— Его величество король Ори требует, чтобы ты рассказала о своих магических способностях, — перевел один из стражников. Говорил он плоховато, но вполне разборчиво.
— Стражник, ты знаешь ксанфский язык? — удивилась Айрин. — Откуда?
— Не скажу, — отрезал стражник. — Отвечай на вопрос, девчонка!
Дор все слышал. Вот оно что, один из стражников знает ксанфский! Поэтому они и могли подслушивать. Но как этому обыкновену удалось выучить волшебный язык? Разговаривает он коряво, но разговаривает. Должно быть, он раньше встречался с ксанфянами.
— Окуни свое рыло в ведро с помоями, — задорно ответила Айрин.
Дор встревожился. Уж слишком она расхрабрилась.
— Отвечай, потаскуха, а то король заставит, — предупредил переводчик.
Может, сначала Айрин просто боялась, но теперь, после оскорбления, еще и разозлилась.
— Сначала ответь, где узнал язык, прихлебатель, — поставила она небольшое условие. Стражник решил уступить.
— Дело в том, потаскушка, — стал объяснять он, — что я познакомился с одним шпионом. Он был из ваших. У него я и выучился, я способный. Потом этот шпион отправился в Ксанф...
— И явился с докладом к королю Тренту! — ужаснулась Айрин. — Значит, это он пообещал королю Тренту торговую сделку, если тот сам явится для переговоров? Ты мошенник!
— Хватит, теперь твоя очередь отвечать, — прервал стражник.
— Ну ладно, слушай. Я умею выращивать растения. Это мой магический талант. Я могу за минуту вырастить большущее дерево.
Дор опять приложил глаз к щели. Лица стражника он не мог разглядеть, но чувствовал, какое на нем сейчас выражение — самодовольного всезнайства. Стражник уже все знал, но не хотел выдавать, что подслушивал.
— Да ее щть ния. О е ни тнт, — перевел он королю слова Айрин.
— А рт, — сердито ответил король.
— Его величество подозревает, что ты обманываешь. Говори правду.
— С чего это ваш толстячок так беспокоится? Сейчас-то у меня и в самом деле нет никаких волшебных средств.
— Мы помним, как вы сюда ворвались, замарашка. Огр сломал ворота, а ты отлично понимала наш язык. Теперь огр вдруг обессилел, и ты перестала понимать обыкновенскую речь. Куда по девалось волшебство?
Язык! Дор только сейчас понял, что они позабыли о языке. Это их и подвело. Король Трент говорил через переводчика — возможно, этот же стражник и переводил, — а они сразу стали понимать. Хитрый Ори насторожился. Ори убедился — им помогала магия. Теперь он хотел знать, откуда они черпали эту магию.
— Принеси мне семена, разбойник, и я попробую. Я умею выращивать растения, но для этого необходимо отыскать место.
Умница Айрин! Она все же пытается попасть в конюшню. А как только попадет — держись король Перехитри!
Но обыкновены собирались поступить по собственному разумению.
— Если король говорит, что ты лжешь, значит, ты лжешь, — сказал стражник. — Отвечай на вопрос: в каком волшебстве ты сильна? Доступны ли тебе все чужеземные языки и можешь ли ты помочь окружающим их понимать?
— Конечно, не могу, злодей. Если бы могла, то ты был бы при разговоре принцессы с его низостью королем пудингобрюхом лицом совершенно лишним. Я умею выращивать растения, а больше ничего не умею.
— Агт т т вы ть ня, — перевел стражник.
— Сси е ти та! — распорядился король. Стражники схватили Айрин и поволокли ее к двери камеры, в которой сидел Дор.
— Принц Дор, либо ты ответишь на наши вопросы, либо увидишь, что мы с ней сделаем. Дор не знал, как быть.
— Ние! — рявкнул король.
Стражники стали срывать с Айрин одежду. Она брыкалась и проклинала их на чем свет стоит. Стражник, оказавшийся вдобавок знатоком языка, подошел к Айрин, положил руку на вырез платья и рванул. Материя разорвалась, обнажив грудь. Айрин размахнулась — хотела, очевидно, ударить мерзавца, — но стражники оказались сильнее.
— Кя ся ла! — воскликнул король. — Чо! Дор ничего не понял, но уловил главное: король, переводчик и другие стражники разинули рты при виде обнаженного тела Айрин. Дор, честно говоря, тоже. Дор всегда считал, что Айрин красотой все-таки уступает горгоне, что горгона куда более соблазнительна. Он увидел ее обнаженной тогда, во рву, но с тех пор прошло время. И за это время Айрин еще больше похорошела. Во время путешествия она ни разу не раздевалась прилюдно, и вообще все всегда смотрели на ее ноги, словно только ноги у нее и были. Здесь, в этом грязном подвале, он понял: красота Айрин достигла полного расцвета.
И тут же гнев на стражников и на короля охватил его. Как они посмели обнажить ее насильно! Думают, что он признается? Нет, не признается, ни слова не скажет.
— Сс е еее ие иоти! — крикнул толстяк. — А ах о ишки!
Их мучения не кончились. Король еще что-то придумал. Что же? Что они собираются сделать с Айрин? Да что угодно! Нет, нельзя просто стоять и смотреть.
Стражник сжал кулак. Он собирается ударить Айрин... в живот!
— Стой! — крикнул Дор. — Я все скажу...
— Заткнись! — крикнула Айрин. Она взмахнула ногой и ударила стражника. В самое болезненное место! Стражники растерялись, и принцесса вырвалась из их лап. С обнаженной грудью — ни дать ни взять нимфа — она рванулась вперед, нагнулась, подняла с земли железный прут — такими запирали двери камер — и кинулась к выходу.
— Беги! — крикнул Дор. — Я не смогу!
Но стражники успели подбежать к Айрин. Сверкнули мечи. Она повернулась к ним и взмахнула прутом. Принцесса не отдаст свою жизнь задешево!
— Нет! — ужаснулся Дор. — Они убьют тебя!
И тут раздался страшный грохот. Это Загремел, который прежде спал, а теперь проснулся, стал колотить в дверь.
— Смер-р-ть! — ревел огр.
Стражники и король затряслись мелкой дрожью. Огр обретает силу, когда гневается. Если он видел, что они сделали с девчонкой...
Переводчик тем временем пришел в себя и разогнулся.
— Гды бокр тувс лоа лпорист зуу кас раоа стлыдфиф ке, — задыхаясь, сказал он остальным стражникам. Потом повернулся к Айрин: — Барышня, беги к себе в камеру и ничего не бойся.
От стражников, вооруженных мечами, далеко не убежишь. Это раз. Обман с силой огра не должен раскрыться. Это два. Айрин все это поняла и побежала к себе в камеру. Стражники осторожно отправились следом. Загремел, все еще разгневанный, прислушивался из своей камеры. Если стражники будут вести себя пристойно, то и он не разбушуется. Айрин забежала в камеру. Стражники подошли и закрыли дверь. Вот и все.
— Ты должна была убежать из тюрьмы! — крикнул Дор из-за стены, гневаясь и одновременно радуясь.
— Я не могла тебя бросить, — объяснила Айрин. — Ты мне дорог, второго такого не сыскать.
Это как понять? То ли Айрин ему польстила, то ли обидела?
Король Ори тоже, кажется, был потрясен.
— Гзу бзук вабадкуеш маранки порл пирг заз а кеее, — пробормотал он, повернулся и вышел из камеры.
Стражники пошли за ним. Переводчик, однако, не торопился следом. Наверняка решил послушать еще, о чем будут говорить узники. Прежнего подслушивания ему, надо понимать, показалось мало.
Дор понимал, что все еще впереди, что надо готовиться к худшему, но Айрин выстояла и секрет волшебства враги не разгадали — кое-что поняли, но это не страшно, это пустяки. Плохое и хорошее существовало одновременно. Обыкновены поняли, что пришельцы владеют волшебством. Но не поняли, где это волшебство. И как оно действует. Слабое утешение, но все же лучше, чем ничего.
— Надо поскорее отсюда выбраться, — сказала Айрин, когда стража удалилась. — Дай мне руку, — попросила она.
Дор послушно просунул руку сквозь щель.
Айрин сжала его руку и поцеловала. Очень хорошо, но что дальше... Он на минуту представил Айрин без одежды, ведь она потеряла сорванную с нее стражниками блузку... Она вложила что-то ему в руку. Что-то твердое, холодное, тяжелое.
Это...
ЖЕЛЕЗНЫЙ ПРУТ ОТ ДВЕРИ!
Ну да! В суете стражники не заметили... Айрин подхватила прут и утащила к себе... Теперь у него есть полезный инструмент... или оружие. А может, попытаться открыть дверь изнутри?
Но там, в коридоре, топчутся эти стражники, переводчик наверняка там... Может, эти уже сменились?.. Нет, дверь сейчас лучше не трогать. Надо подождать. Вообще сейчас лучше не шуметь... Стражники могут встревожиться, заглянуть в камеру и увидеть прут. Да, надо запастись терпением... Сейчас он скажет Айрин...
— Ты вела себя очень храбро, — сказал он. — Не побоялась всех этих головорезов.
— Храбро, а душа ушла в пятки, — призналась Айрин. — От страха, скажу тебе, я просто онемела.
Дор вспомнил, как она ругала переводчика, и усмехнулся. Ничего себе онемела!
— Я боялась за тебя, Дор.
— Тебя мучили, а ты боялась за меня? — недоуменно спросил Дор.
— Да. Без меня бы ты пропал. Она что, опять насмехается?
— Тебе очень идет без одежды, но возьми лучше мою куртку.
— В самом деле холодновато. Давай.
Дор снял с себя куртку, подаренную кентаврами, и просунул на ту сторону. Айрин надела куртку. Новая одежда очень ее украсила. Правда, грудь не совсем прикрыла. Но может, именно поэтому она ему в этой куртке показалась в сто раз красивей. Куртка защитит принцессу от холода, а в случае чего от разных мечей и копий — ведь она сшита из непроницаемой, как объяснил кентавр, материи. К тому же королю и стражникам, если они снова притащатся, не на что будет пялиться.
Гранди вылез из щели.
— Семена принес, — сказал он. — Мешок отыскал в королевских покоях. Там же лежал волшебный меч. А я понял, раз король потащился вниз, я могу спокойно подняться наверх. Компас тоже искал, искал и не нашел. Эти невежды могли просто выбросить его. В общем, я выбрал тут из семян одно, наиболее вроде подходящее...
— Бросай сюда, — нетерпеливо шепнула Айрин. — Да, ты выбрал то, что надо. Это путана. Если бы удалось дать ему команду и бросить в коридор...
— Ты не можешь, — вздохнул король Дор. — Если бы... — Тут он прикусил язык: переводчик наверняка подслушивал. — Придумал, — сказал наконец Дор. — А что, если принести кусочек... ну, вы понимаете... Так вот, в этом кусочке... может, и он волшебный?
— Кусочек... — задумалась Айрин. — Давайте попробуем.
— Лечу, то есть ползу, — шепнул Гранди и исчез в щели.
— Мне всегда казалось, что девчонки трусихи. Как увидят что-нибудь страшное, сразу визжат. Но ты...
— Ты просто слишком долго дружил с Милли, — пояснила Айрин. — Милли глупая овца. А умная девушка просто скажет себе: хочу побыть немного глупой овцой — и становится овцой, а потом скажет: хватит — и опять умнеет.
— Ты умная, Айрин. Но так рисковать...
— Ты разочарован?
— Нет-нет... В тебе столько... привлекательности... Теперь я без тебя не смогу... Я и раньше... еще раньше в тебя влюбился... Если бы не раньше, то теперь бы точно влюбился... И не просто потому, что ты красивая...
— Не просто?
— Понимаешь, мы сейчас заперты, а взаперти всякое кажется.
— Так тебе просто показалось, что я красивая?
— Нет, не показалось. Ты просто красавица. Но...
— Знаешь что? Давай выберемся из тюрьмы и проверим наши чувства. Торопиться, я думаю, нет смысла.
— Ты сомневаешься во мне? — потрясение спросил Дор.
— А вдруг я встречу кого-нибудь покрасивей тебя?
— Конечно, в самом деле, — растерянно согласился Дор.
— Да я же просто шучу, — рассмеялась Айрин. — Девушки вообще ценят в юношах не внешность. Девушки умнее. Им важна не красота, а душа. Я не сомневалась в тебе ни минуты. Но ты еще так молод, так неопытен. Ты еще можешь разочароваться.
— Но ты на год младше!
— Девушки взрослеют быстрее. Разве ты не заметил?
— Сегодня заметил! — рассмеялся Дор.
— Я стану твоей, когда...
Когда-нибудь это случится непременно. Как хорошо... Айрин просто красавица, но не только это... Она честная и преданная... Она будет рядом, что бы ни случилось. Ему, он чувствовал, нужна поддержка, помощь... У нее есть сила, которой ему недостает. Ведь именно Айрин надоумила его отправиться в путь. Рядом с ней, с Айрин, даже управление страной может оказаться не таким уж тяжелым делом.
Голем опять проник в камеру.
— Я тут принес... три волосины... из хвоста, — шепотом сообщил он. — Хвостом этот копытник очень дорожит, как и все их племя. Сгодится?
Все ли части тела кентавра одинаково волшебны? А если вдобавок эта частица как бы уже не принадлежит кентавру... Сейчас проверим... Дор вытащил солнечный камень и поднес к волосинам.
Ему показалось, что внутри камня сверкнуло. Но может, это просто отблеск внешнего света...
— Переправь это все Айрин, — сказал он, страшась надежды.
Айрин положила семечко путаны на волосину и сказала обычные слова.
Ничего не получилось. Семя будто пискнуло, слегка развернулось, но сразу затихло. Нет, маловато волшебства.
— А если отнести семя к Арнольду... — предложил голем.
Айрин молчала. Кажется, она плакала. Ее надежды рухнули.
— Попробуй отнести, — согласился Дор. — Может, и разрастется.
Гранди снова исчез.
Дор протянул руку в соседнюю камеру и похлопал Айрин по плечу.
— Это ничего. Попытка не пытка, — сказал он.
— Мне нужна твоя помощь, Дор, — прошептала Айрин, схватив его за руку. — Ведь когда я теряю силы, ты продолжаешь идти вперед.
Айрин сейчас плохо, и ей снова кажется, что он какой-то невиданный герой. Ну ничего, скоро она успокоится, станет прежней Айрин — насмешливой и решительной...
Вдали что-то грохнуло. Неужели...
— Сработало! — крикнул Гранди, он пулей влетел сквозь щель. — Семечко начало расти! Как только я внес его туда, где сильная магия, оно как начало расти! Зарядилось вдвойне — и от принцессиной команды, и от Арнольдова хвоста!.. Семечко я из конюшни, конечно, выбросил...
— Ура! — крикнула Айрин.
— Арнольд знает, где мы. Я сказал. На всякий случай. С помощью путаны он вполне может вырваться из конюшни.
— Но как же старик пройдет сквозь все эти двери? Они же заперты, — опять заволновалась Айрин. Настроение у нее качалось, как маятник. — Сам-то он только излучает волшебство, а с ним нет никого, кто бы мог...
— Все продумано, куколка, — успокоил принцессу голем. — Я тут поползал, присмотрелся. Сквозь запертые двери старик не пройдет, но он очень легко пройдет... сквозь ворота, то есть сквозь дыру от ворот. Ну, помните, Загремел постарался. Так вот, воротца здешние мастера еще не удосужились навесить. А в стене замка имеется небольшая щель. А комнатки, где вы сидите, примыкают именно к этой стене... Ну, соображаете?
Шум слышался по-прежнему.
— Будем надеяться, что Арнольд вырвется на свободу в целости и сохранности, — сказал Дор. — Ведь король Ори отобрал у нас и целебную воду.
— И наверняка вылил в выгребную яму. Больные червяки сразу выздоровели, — усмехнулся Гранди.
— Подойди к стене, к внешней, Дор, — прозвучал голос Айрин. — Стань и жди. Если кентавр подойдет, стена заговорит с тобой.
— А я прослежу снаружи, — пискнул голем и нырнул в щель.
— Путана, должно быть, уже изрядно выросла, — сказала Айрин. — Будем надеяться, что Арнольд не попадет к ней в лапы. Но без магии поблизости путана быстро завянет. Арнольд не должен удаляться, пока путана не завершит свое дело.
— Стена, говори, — потребовал Дор. Но камни не ответили.
— Что за шум, а драки нет? — прогудел голос из соседней камеры. Это был огр.
— Гранди передал Арнольду семечко путаны, — объяснил Дор. — Мы надеемся, что кентавру удалось вырваться на свободу и он идет к нам.
— Идет силушка — моя милушка, — раздалось вдруг.
Огр опять заговорил стихами!
— Кентавр здесь! — крикнул Дор.
— Как дам — стену пополам! — пригрозил огр и действительно грохнул в стену.
— Сила вернулась! — крикнул Дор. — Ломай дверь, Загремел, выходи. Потом выпустишь нас.
Огр с чувством приложил кулак к двери. Но дверь не уступила. Огр расшиб кулак и даже взвыл от боли.
— Опять обессилел, — в ужасе прошептала Айрин. — Что-то не так.
— Где кентавр? — быстро спросил Дор у стены и страшно испугался, что она не ответит.
Но стена ответила. Она пояснила: — Кентавр ваш рядом с камерой, где сидит девчонка. Под ним пропасть. Дорожка узкая-преузкая. Кентавр, весь в холодном поту, глядит сейчас вниз, в бездну.
— Стало быть, он не может повернуться и направить свою силу на стену замка, — догадался король.
— Кентавр может повернуться, но только чуть-чуть, — подтвердила стена. — Еще немного, и он свалится в пропасть. К тому же солдаты стреляют снизу, целясь ему в хвост.
— Значит, волшебный коридор, так сказать, накренился, — сообразил Дор. — Стены он касается, но в камеры проникнуть не может.
— И без твоих пояснений ясно, обалдуй, — ответила стена.
Дор извлек свой камень. Он хотел проверить угол наклона волшебного коридора. Камень вспыхнул и погас, обозначив то место, где снаружи находился магический коридор. Линия его проходила почти рядом со стеной, за которой сидел Дор, и упиралась в стену, где находился Загремел.
— Эй, Загремел! — крикнул он. — Арнольд здесь, в этом конце! Разломай стену и впусти его.
— Кулачок не пустячок, — пророкотал огр и ударил в стену.
— А ну не бей меня! — завопила стена. — На мне весь замок держится.
Но было поздно. Обряженная в рукавицу ручища огра прошла сквозь стену.
Стена раскололась. Свет залил мрачное подземелье.
Огр стал выбрасывать камни, расширяя проход. Почти сразу за стеной начинался обрыв, внизу, в долине, рос густой лес.
— Рад видеть тебя, любезный дикарь! — прокричал Арнольд. — Позволь мне войти, а то солдаты меня убьют.
Огр поднял камень.
— Папа мой Хруп, да и я не трус, — сентенциозно произнес огр и грохнул камень вниз.
Кто-то завопил, кого-то там камень, очевидно, зашиб насмерть.
— Что ты делаешь? — крикнула Айрин. Она ничего не видела, но крик расслышала.
Туловище Арнольда показалось в проломе. Кентавр и огр обнялись, как лучшие друзья.
— Думаю, огр угодил камнем в обыкновена, — откликнулся Дор.
— Ну да, не в Арнольда же. Они ведь теперь, кажется, друзья, — произнесла со вздохом облегчения Айрин.
— Нам нужно и волшебство, и физическая сила. Опасно остаться как без первого, так и без второго. Загремел и Арнольд это поняли.
— Мы все многое поняли за время пути, — усмехнулась Айрин.
А в камере Загремела происходило тем временем вот что. Арнольд встал перед входной дверью и направил на нее свою магию. Огр подошел к двери и вышиб ее, потом свалил стену. Камни посыпались с потолка.
— Смотри, а то замок рухнет... прямо на нас, — предупредил король Дор.
— По жилищу толстяка ухнет огрова рука, — невозмутимо пообещал Загремел, но прижал ладонь к потолку, придерживая камни.
Какой-то стражник вбежал в коридор, глянул на огра и свалился без чувств.
— Они приближаются, — доложил Гранди. — Уходим, и поскорее.
Они выбежали в коридор. Двери и ворота на их пути были заперты, но огр расправлялся с этими преградами, как с бумажными. Они очутились во внутреннем дворе. Там росли цветы.
— Растите! Растите! Растите! — закричала Айрин. Растения так и взвились.
— Откуда безопаснее всего выйти? — спросил Дор у стены.
— А с другой стороны меня же, голубок, — ответила стена.
Загремел проломил стену. Перед ними был лес. Они побежали в чащу. Опять вместе, опять на свободе — что может быть лучше!
Они бежали долго и наконец остановились.
— Все живы-здоровы? — тяжело дыша, спросил Дор. — Никто не ранен?
Все, кажется, обошлось.
— Ну, Дор, ты, конечно, передумал на мне жениться? — спросила Айрин. — Ты ведь знаешь, как я тебя ненавижу.
Дор посмотрел на Айрин. На ней все еще была его куртка, надетая прямо на голое тело, волосы спутаны, лицо в грязи. Но красота принцессы светилась сквозь весь этот внешний беспорядок какой-то невероятной силой.
— Да, — сказал он. — Само собой разумеется. Я ведь тоже ненавижу тебя.
Дор обнял Айрин и поцеловал, и она покорилась, как... самая покорная и самая глупая овечка...
— Если это у людей зовется ненавистью, то я чрезвычайно хотел бы стать свидетелем их любви.
— Сосунки попросту обручились, — объяснил Гранди. — Вместе скучно, а врозь тошно, как гласит народная мудрость.
— М-да, любопытно, — вежливо заметил кентавр.

Глава 11
Добрый знак

Мы оказались в нужном месте и времени обыкновенского государства, но главное еще впереди, — сказал Дор, обратившись к остальным. — Король Трент и королева Ирис прибыли именно сюда, в замок Ори. Припоминаю, что пиршественный стол, за которым мы напились отравленного вина, шепнул мне, что они были здесь. Но сознаюсь, я тогда видел и слышал словно сквозь туман. Мне могло просто присниться. Нужны более веские доказательства. Есть ли они у нас?
— Стражник знает ксанфский язык, — вспомнил Гранди. — Это доказательство?
— Нет, это всего лишь небольшая деталь, — покачала головой Айрин. — Это доказывает, что стражник в самом деле познакомился с ксанфским разведчиком, но вовсе не доказывает, что король Трент явился сюда. Последнее еще предстоит доказать.
— Я кое-что узнал, но важность моих знаний вы оцените сами, — вступил Арнольд. — Меня, как вы помните, увели на конюшню. И там стражники и конюхи приняли меня за обыкновенную глупую лошадь. Поэтому они не стеснялись говорить при мне откровенно. Я же чрезвычайно оскорбился подобной трактовке и, как говорится, набрал в рот воды...
— А раз ты набрал в рот воды, они не поняли, что у тебя есть волшебная сила и что ты понимаешь их язык, — продолжил Дор. — Мы без тебя их понять не могли, поэтому и в твоей безъязыкости они не усомнились ни на минуту. Мы ведь явились одной компанией.
— Совершенно верно, дорогой король. Так вот, невольно спустившись с заоблачных высот науки в грубый мир конюшни, я стал свидетелем того, чего мне видеть даже и не следовало. Однажды местный повар и посудомойка встретились с целью... э... амурного свидания. Прямо у меня под ухом, то есть у стены моего стойла. Но как бы в награду за все эти унижения я узнал об обыкновенах кое-что новое: они весьма сластолюбивы и сладострастны. В ворковании любовников я различил одну фразу... о некоем чужеземном короле. Король этот, мол, хвастал, что он волшебник...
— Король Трент! — воскликнул Дор. — Несомненно! Значит, не в бреду придумал я слова пиршественного стола. Король Трент действительно был в замке!
— Конечно, он был в замке, а стол вдобавок еще и предатель, — сердито вставила Айрин.
— Переводчик знал, что магия существует только в Ксанфе, только в его границах, — рассуждал дальше Дор. — Здесь, в Обыкновении, волшебство гаснет. Если бы мы не отыскали тебя на острове Кентавров, господин архивариус, то оказались бы сейчас совершенно бессильны. Твой волшебный коридор — путь к спасению короля. Король Трент в беседе с королем Ори наверняка подчеркнул, что он волшебник, но только в границах Ксанфа, а переводчик это упустил.
— Несомненно, так все и было, — согласился Арнольд. — У меня сложилось впечатление, что король Ори уже потирал свои толстые ладошки в предвкушении, что будет владеть магией, способной, как он думал, усилить его власть. Никакой магии он, естественно, не получил и сильно разгневался. Поэтому и велел страже схватить Трента и бросить в темницу. Ори все-таки собирался заставить короля Трента сделать что-нибудь волшебное или сказать, где источник его волшебной силы.
— Где же? — воскликнула Айрин. — Где же мой отец?
— Увы, больше на конюшне мне ничего узнать не удалось. Имя чужеземного короля, отважившегося назваться волшебником, произнесено не было. Люди с конюшни вряд ли знают, кто он такой, вряд ли верят в его волшебную силу и, конечно, не знают, где его заперли. Простонародье, однако, любит посудачить. Вспомните, как мы явились в замок. Загремел сорвал ворота, показав тем самым нечеловеческую силу, потом, когда король Ори обратился к нам, мы отнюдь не смутились, а наоборот, все поняли. Появление столь странных гостей не могло не вызвать волну слухов и сплетен. Взволновались не только в замке Нехитри и его окрестностях, но и во всем королевстве Нехитри-Будьпрям. И как водится в подобных случаях, стали вспоминать и припомнили, что уже было нечто странное — какой-то чужеземный король, назвавшийся волшебником, посетил замок... Но всему со временем находится объяснение. Постепенно, я думаю, станет главенствовать такое мнение: и сверхъестественная сила великана, и умение странных гостей понимать обыкновенский язык оказались простым... фокусом. Если какой-то феномен не поддается объяснению, самый легкий путь — объявить, что это просто обман зрения и слуха. Обыкновены часто так делают. — Кентавр мрачно усмехнулся. — Подозреваю, однако, что некоторые события, то есть наше бегство из тюрьмы, дадут начало новой волне пересудов. Твоя путана, принцесса, я не сомневаюсь, надолго запомнится.
— Путана здорово потрудилась! — весело подтвердил голем. — Хватала обыкновенов направо и налево, да еще конюшню громила. Но едва Арнольд отчалил, путана сразу, как говорится, склеила ласты.
— Путане нужна волшебная поддержка, балаболка, — чуть обиженно покосилась на голема Айрин.
— Путана, скажу честно, и на меня покушалась, — кашлянул Арнольд. — Но я изогнулся так, чтобы мой волшебный коридор перестал ей помогать. И она все поняла... через какое-то время.
— Путаны соображают, — загордилась принцесса.
— В общем, теперь мы можем не сомневаться, что король Трент и королева Ирис в плену у толстяка Ори и что они живы. После встречи с нами Ори, я думаю, убедился еще больше, что если ты пришелец из Ксанфа, то обязательно обладаешь волшебной силой. А раз обладаешь, должен ее показать. Ведь мы, прежде чем оказались в подвале, эту силу и в самом деле показали. Нас он хотел заставить выдать источник нашей силы, чтобы самому им завладеть. А может, он думал сделать нас своими слугами? Волшебными слугами!
— Ну и негодяй же этот Ори! — воскликнула Айрин. — Просто удивительно! И хитрый. Бездарный, но хитрый.
— Как я успел понять, — продолжал кентавр, — король Ори правит неплохо, то есть здешнее королевство существует довольно сносно, но он не брезгует никакими средствами. Может, от правителя, чтобы удержать хрупкую независимость маленького королевства, находящегося в окружении сильных и предприимчивых врагов, и в самом деле требуется некоторая доля бессовестности и небрезгливости.
— Мы должны найти короля Трента, — вернулся к главной теме король Дор. — Арнольд, может, тебе удалось расслышать еще что-нибудь?
— Пожалуй, нет. Говорили, правда, о короле Знаке, предшественнике Ори. Король Знак исчез, как мы уже знаем. На конюшне простые обыкновены говорили о нем очень ласково. Очевидно, Знака любили.
— Король Знак? — удивленно спросил Дор. — Ори говорил, что Знак не достиг нужного возраста и что он состоял при мальчике регентом. По словам Ори, Знак не успел стать королем.
— А я думаю, как раз наоборот. Знак стал королем, пробыл королем примерно год и только потом исчез. На конюшне люди называли его добрым Знаком. Под властью доброго короля Знака королевство Нехитри-Будьпрям процветало бы и дальше. Так думают, как я понял, конюхи и прочие простые подданные.
— Я думаю, ты рассуждаешь верно, — кивнул Дор. — Толстяк наверняка специально принизил Знака. Тем самым он хотел возвысить себя. Процветание королевства Нехитри-Будьпрям, по всей видимости, было делом рук именно короля Знака. Торговое соглашение с Ксанфом помогло бы и волшебной стране, и обыкновенскому королевству. Король Знак готовился к встрече с Трентом, но не дождался, потому что был свергнут. Он стал жертвой алчности коварного дядюшки.

Предыдущая страница 14 Следующая страница


15 Пирс Энтони

— Да, ты прав Дор, — сказала Айрин, выслушав его рассуждения. — Ори посадил в подвал нас, пленил моих родителей... И с королем Знаком он вполне мог расправиться. Это на него похоже.
— У нас слишком много гипотез, — с тревогой заметил кентавр. — То есть слишком много неподтвержденного. Боюсь, нас ждет разочарование. Ну, раз так, позвольте мне высказать еще одну гипотезу. Если король Трент и король Знак живы, они могут быть заперты вместе. Мы уже убедились, что тюрьма под замком Нехитри довольно невелика. Надо искать другой замок. Если мы найдем одного пленника, то, я почти не сомневаюсь, найдем и...
— Другого! — воскликнула Айрин. — Тогда мы освободим и Трента, и Знака. Знак снова станет королем Нехитри, и все опять будет хорошо. Вот бы посмотреть, как полетит вверх тормашками толстобрюхий Ори!
— Но то, что я сказал, всего лишь еще одна гипотеза, — предупредил Арнольд. — Еще одно предположение.
— Но попробовать стоит, — сказал Дор. — Как же будем действовать? Давайте обдумаем. Наверняка только Ори знает, где король Трент, а с ним, вполне возможно, и король Знак. И Ори не признается. Я могу поговорить с камнями, но, если короли сидят в заточении в другом месте, камни ничего не скажут. Если даже слуги не знают, где короли, это, должно быть, хранится в строжайшем секрете. Можно, правда, заставить Ори признаться. Но как?
— Допустим, короля охватывают муки совести, — предположила Айрин. — Такие страшные муки совести, что он просто счастлив во всем признаться...
— Неправдоподобно, — отверг Дор. — Встречал я на своем пути разных негодяев. Так вот, никакие муки им не грозят, потому что они твердо убеждены, что поступают правильно. Гоблины всякие, гарпии...
— Но гоблины и гарпии — это гоблины и гарпии, а Ори все-таки человек, — возразила Айрин.
— Люди могут быть в сто раз хуже гарпий, особенно много таких среди обыкновенов. Обыкновены столетиями уничтожали Ксанф. Может, и королю Ори приглянулась та же мысль. Нет, к его совести взывать не стоит.
— Твоя мысль, король, мне отчасти ясна, — сказал Арнольд. — Взывать к совести этого хитреца и в самом деле занятие пустое. Давай просто припомним: если у кого-то на душе неспокойно, то по ночам к нему в спальню являются разные... призраки.
— Порядочного призрака из Ксанфа в Обыкновению палкой не выгонишь, — пискнул голем. — А здешние... ну, я не знаю...
— Напугаем толстяка, он и признается! — захлопала в ладоши Айрин.
— Сегодня ночью и займемся, — решил Дор. — А сейчас надо поесть, отдохнуть и, самое главное, получше спрятаться от солдат короля.
Последнее оказалось проще простого. В замке долго приходили в себя, рассматривали, что натворил Загремел, обсуждали, как быть. В общем, времени, чтобы спрятаться, было достаточно.
Айрин вырастила вокруг ограждение из колючих кустов. Изгородь должна их защитить. К тому же обыкновенские солдаты знают, что страшный великан вырвался на свободу и бродит по лесу. Солдаты не дураки, рисковать не станут, то есть постараются держаться как можно ближе к стенам замка.
Путешественники отдохнули и, когда наступила ночь, отправились выполнять задуманное. Гранди успел разведать, поэтому они знали, где, в какой башне находятся покои короля. Король был женат, но спал отдельно. Супруге не нравилось, что супруг излишне наедается и напивается перед сном.
Окна королевской спальни смотрели на лес. Загремел соорудил под окном нечто вроде помоста. Арнольд взобрался на помост.
Айрин поискала вокруг и нашла несколько полезных семян. Среди них оказалась и карабкающаяся лоза. В окружении магии лоза стала творить свои маленькие чудеса: она быстро поднялась, оплела платформу, надежно укрепив ее, и полезла вверх, ловко цепляясь за малейшие выступы. По пути лоза чуть не оплела ноги Арнольда, но он вовремя это заметил. Лоза добралась до окна спальни и... остановилась. Ведь волшебный коридор тянулся больше в длину, чем в высоту.
Гранди ухватился за стебли и стал карабкаться вверх, к окну. Вскарабкался, пристроился и негромко сообщил оставшимся внизу: — Комнату вижу, но плохо, а подобраться ближе не могу.
— Но там же есть растения, прямо рядом с тобой. Поговори с каким-нибудь, пусть посмотрит, — велела снизу Айрин. Ни дать ни взять строгая учительница, втолковывающая простой урок глупому ученику. Дора она уже не могла считать глупым учеником, но характер у принцессы не изменился.
— Лоза говорит, Ори там не один, — наконец сообщил Гранди. — С ним какая-то бабенка.
— Ничего удивительного, — поджала губы Айрин. — Раз уж он безобразник, то безобразник во всем.
Дор почему-то вспомнил, что переводчик все время называл принцессу шлюхой. Наверняка только с такими женщинами король Ори и знается. Но Айрин он решил об этом не напоминать. У нее и без того много причин ненавидеть короля.
Дор тоже полез вверх, пристроился на каком-то выступе под окном и приказал Гранди подробнее описать комнату.
— Я должен точно знать, где и что в ней находится, — объяснил он.
Гранди передал приказ растению.
— Значит так. Справа, в двух шагах от наружной стены, большая кровать с периной. Прямо перед окном, шагах примерно в шести, деревянная скамья. На скамье валяются вещички. Должно быть, его подружки. Слева деревянный стол, расстояние от окна один шаг. На столе лежит твой меч и котомка с заклинаниями старины Арнольда.
— Здорово! — воскликнул Дор. — Меч пригодится.
Гранди продолжил описание комнаты и рассказывал, пока Дор не остановил его. Он все понял, все запомнил.
— Надеюсь, я не ударю в грязь лицом, — сказал он так громко, что внизу расслышали.
— Только не сейчас! — крикнула Айрин. — Держись крепче. Может, и мне подняться? Я могла бы помочь.
— И в самом деле. Понимаешь, — стал жаловаться сверху Дор, — я умею разговаривать с неодушевленными, но мне доступно далеко не все. То есть не все я могу узнать. Ведь неодушевленные только отвечают на вопросы. Мои вопросы. Или повторяют. Но опять же то, что я велю повторять. У неодушевленных ума не очень много. А иногда они просто страшно упрямые. Боюсь, что на этот раз я того... в грязь лицом...
— О боги! — взмолилась Айрин и стала карабкаться вверх. — А вы там, внизу, не глядите вверх, пока я буду взбираться, — приказала она Арнольду.
— Я и не думаю глядеть, — спокойно ответил Арнольд. — Я всегда был поклонником обнаженных ножек юных кентавриц и никогда не видел смысла в этих... розовых панталонах.
— И вовсе не розовые! — крикнула Айрин.
— Не розовые? Я перестал различать цвета... Дайте-ка взглянуть...
— Не сметь! — взвизгнула Айрин с высоты. Она добралась до выступа, где уже сидел Дор, и присела, плотно обернув юбку вокруг ног.
— Ну, начинай спрашивать, — шепнула она.
— Если я буду говорить громко, а мне надо говорить так, чтобы вещи в комнате расслышали, король Ори тоже расслышит.
— Временами ты становишься просто круглым дураком, мой милый, — вздохнула она. — Тебе вовсе не надо говорить. Ты просто должен направить свое внимание на ту вещь, с которой хочешь побеседовать, и она заговорит. Такой уж у тебя талант — делать немые вещи говорящими. А что касается короля Ори... Если потаскушка знает свое дело, король сейчас полностью увлечен ею и больше ничем.
Айрин была права. Дор собрал все свое внимание... но ничего не получилось. Он привык разговаривать с предметами, а не просто думать в их сторону.
— А они и в самом деле не розовые? — брякнул он ни с того ни с сего.
— Кто?
— Сама знаешь... ну как их...
— А, панталоны? — рассмеялась она. — Ты что, никогда не видел?
Дор поспешил заверить, что никогда.
— Теперь, знаешь, тебе можно знать.
— Но я же не знал, что мне можно видеть, когда мог видеть.
Айрин протянула руку и погладила его по щеке: — Ты необыкновенный, Дор. Таких просто поискать. Вот закончишь дело, и я...
— Ну, вы там, продолжать будем? — поинтересовался Гранди с подоконника.
— Но ведь она сказала, когда закончу работу... — мечтательно прошептал Дор.
— Эту работу, я спрашиваю, будем продолжать? — вспыхнул голем. — А про цвет ее бельеца я тебе сам скажу.
— А я вытяну тебя в нитку и пришью ею какую-нибудь пуговицу, и к самому скучному месту, — пригрозила Айрин.
Дор очнулся и сосредоточился. Сейчас он представил... меч. Меч лежит на столе. «Застони!» — мысленно приказал он мечу. Меч послушался.
— О-о-о! — выложил меч все свои способности. Получилось фальшиво, но страшно.
— Подружка сразу очнулась, — передал Гранди новость, которую ему сообщила проникшая внутрь лоза. — И села. Ах, зачем она села. Теперь видно, какая она оголенная, обнаженная, платьелишенная.
— Тихо, грязная деревяшка! — прикрикнула на голема Айрин. — Нам надо, чтобы вскочил король, а не его подружка. Дор, ну скажи ты этому голему. Мы же обо всем договорились. Освободи меня, освободи меня — вот как надо завывать.
Дор сосредоточился.
— Меч, — мысленно произнес он, — хочу предложить тебе игру. Если ты сыграешь свою роль удачно, разрешу тебе так напугать короля Ори, что с него прямо панталоны свалятся.
— Класс! — возликовал меч. — Но панталоны уже свалились. Вон валяются. Ох и широченные!
— Нет, меч, ты не ко мне обращайся, а к королю. Завывай, стони и приговаривай: «Отпусти-и-и меня... отпусти-и-и меня на свобо-о-о-ду-у». Суть в том, что ты вроде как призрак короля Знака и пришел мучить преступно пленившего тебя короля Ори. Ну, справишься или слабо?
— Не слабо! — уверенно ответил меч и взвыл. Взвыл с огромнейшим чувством. Бездарный актер тоже актер.
— Здесь кто-то есть! — взвизгнула голая девица.
— Ну кто здесь может быть? — пробормотал король. — Везде стража. Они никого подозрительного не пропустят. Они знают, я не люблю, когда меня отрывают от государственных дел.
— Ничего себе государственные дела, — хмыкнула Айрин.
— Но все-таки дела, — заметил Дор.
— Отпусти-и-и-и меня-я-я... отпусти-и-и на свобо-о-о-о-о-ду-у, — с чувством взвыл призрак, то есть меч.
— Кто же это воет? — спросила девица, прячась под одеяло.
— Я ду-у-ух короля-я Знака-а, — ответил меч. Меч все понял и сам находил слова. Дору не надо было подсказывать.
— Не может быть! — затрясся Ори. Он всматривался во тьму, пытаясь понять, откуда идет голос.
Одна-единственная свеча горела в комнате, и от свечи рождалось множество колеблющихся теней. Толстяк напрасно пялит глаза — так передал Гранди, а ему сказала лоза.
— С пого-о-о-ста-а-а я пришел, и не бу-у-у-дешь ты зна-а-ать поко-о-о-я.
— Бред, бред! — шептал король, но выглядел при этом весьма и весьма не в своей тарелке, как выразился Гранди.
— Крепкий орешек, — заметила Айрин. — Другой бы уже от ужаса во всем признался, а этот только не в своей тарелке. Девица, та и в самом деле в ужасе, но ее ужас нам ни к чему.
— Уби-и-и-йца-а, — старался меч.
— Я не убийца! — крикнул Ори. — Я же не убил тебя, а только запер. Чтобы решить, как быть дальше. Я не убивал.
— Так добрый Знак сидит, оказывается, у тебя в тюрьме? — удивленно спросила девица из-под одеяла.
— Я вынужден был его спрятать. Потому что сам хотел стать королем. Сначала я лелеял надежду, что Знак, став королем, не сумеет вести дела как надо, но, увы, он повел их отлично. Не было законного повода отнять у него королевскую власть. Но я не убил Знака. Я ведь человек осторожный и рассудительный. Знак жив, а значит, не может быть никакого призрака.
— Но в комнате витает чей-то призрак. Чей же?
— В комнате нет никаких призраков, — повторил король и взял в руку меч. — Вот это просто меч. Я забрал его у ксанфского принца. Мне показалось, он волшебный, но я ошибся. Это обыкновенный меч, только очень острый.
— Говори, да не заговаривайся! — не выдержал меч. — А ну отпусти меня, бараний бок!
— Вещи разговаривают! — в ужасе заорал король и вышвырнул меч из окна.
— Вот мой меч и на свободе, — пробормотал Дор.
— Теперь пусть выбросит сумку с семенами, — подсказала Айрин. — Волшебные растения нам очень помогут.
Гранди обнаружил, где лежит сумка. Накануне, не найдя в мешке ничего явно волшебного, Ори попросту зашвырнул его в угол. Но от монет и бриллиантов алчный толстяк, конечно, не отказался.
— Тебе от меня не избавиться, — подхватила сумка прерванную песнь меча. — Ду-у-у-х мой будет преследовать тебя ве-е-ечно.
— Говорю, не убивал я тебя, король Знак, — вздрогнул Ори, заслышав новый, на сей раз более слабый голосок. — Ты попросту смеешься надо мной.
— А вдруг я умер, а ты не знаешь, — прошуршала полотняная сумка. — Сидеть в одиночестве — от страха умереть можно.
— Ничего не в одиночестве, — обрадовался зацепке король. — Ведь в камере рядом с тобой сидит король из Ксанфа, а эта острая на язык ксанфская королева в третьей камере. Эта парочка не хотела вступать в переговоры со мной, им нужен был Знак. Вот я им тебя и подкинул.
— А вот и подтверждение, — шепнула Айрин, сжав рукой плечо Дора.
Дор кивнул. Они одержали победу. Говорящие вещи заставили короля признаться. Но это еще не все. Дор вновь сосредоточился и послал мешочку с семенами такую фразу: «Чувствую себя таким одиноким».
— Но я чувствую себя таким одиноким, — послушно повторил мешочек.
— Одиноким? — завопил король, схватил мешочек и тряхнул его. — Ты же сидишь в тюрьме замка Три-Ям, самого большого замка в королевстве. Там полно народу. Да я сам бы туда сел, и с превеликой охотой. Пошла прочь, торба неблагодарная!
И мешок улетел в окно следом за мечом.
Король кликнул стражу. Стражники все обыскали и никого — кроме короля — не обнаружили. Но потом они заметили верхушку лозы, торчащую над подоконником. Стражники бросились к окну. Айрин и Дор начали как можно скорее спускаться, цепляясь за стебли. Гранди просто свалился вниз и вскарабкался на спину кентавра.
— Отчаливай! — пискнул он.
Арнольд тяжело спрыгнул с платформы и галопом скрылся во мраке, но задними копытами так качнул платформу, что лоза сорвалась со стены и обрушилась. Айрин полетела вниз, а Дор повис, уцепившись за обрывок стебля. Но Загремел преданно ждал их внизу. Он подхватил Айрин. Юбка на лету успела взметнуться, обнажив панталончики... зеленые! Загремел осторожно поставил Айрин на землю. Дор кое-как спустился, цепляясь за обрывки лозы.
— Хорошо, что ты здесь, Загремел, — едва дыша, проговорил Дор.
— Что я? — скромно ответил огр. — Старикан все время был рядом. А теперь вот нет его, ускакал.
А это значило: огр снова потерял волшебную силу.
— Там кто-то есть, внизу! — завопил из окна король Ори. — За ним, в погоню!
У стражников не было с собой факелов, а пускаться во тьму за кем-то неведомым, да еще волшебным, им почему-то не хотелось.
— Меч, — пробасил огр, отдавая Дору его имущество. — Семена. — И он протянул мешочек Айрин.
— От всей души благодарю, Загремел, — шепнула Айрин. — А теперь уходим.
И только они углубились во тьму, как отворились воротца в стене замка, и отряд, вооруженный факелами, высыпал наружу.
— Толстяк, должно быть, понял, что мы устроили эту кутерьму, — произнес в темноте голос Дора.
Вскоре они нашли кентавра. Он остановился, как только понял, что случилось. Волшебный коридор снова был с ними. Дор, правда, этого не почувствовал, но огр — он шел рядом — задышал ровнее, значит, сила вернулась к нему.
— Значит так, — сказал Дор. — Вот чего мы достигли: никто из нас не пропал, магические средства вернулись, кроме заклинаний господина архивариуса, и самое важное — мы знаем теперь, что король Трент, королева Ирис и король Знак живы и находятся в замке Три-Ям. Но отряд солдат идет по нашему следу. Надо торопиться, чтобы как можно быстрее спасти пленников. Кто знает дорогу? Я не знаю.
— Да тут каждый камешек, каждая травинка укажет, — внес свою лепту Гранди. — Пойдем и по дороге будем расспрашивать.
Солдаты тем временем растянулись цепью и пошли вперед, прочесывая лес. Король приказал — надо выполнять. А путешественники не знали, в какую сторону выгоднее всего направиться. Лес, в котором они спрятались, тянулся, как оказалось, не на такое уж большое расстояние, то есть в нем надежно не укроешься. Потом выяснилось, что до замка Три-Ям полдня пути. Идти надо на северо-восток. До замка Три-Ям было далеко, зато близко до какой-то деревни. В этой деревне жили поселяне, снабжающие замок Нехитри едой и всем необходимым. Нет, деревню, решили друзья, лучше обойти стороной.
— Если мы будем ходить вокруг да около, то никогда не доберемся до замка Три-Ям, — сказала Айрин.
— У тебя же есть волшебные семена, — напомнил Гранди. — С их помощью мы можем кое-чего добиться.
— И то правда, — обрадовалась Айрин. — Путана... та-а-к... ой, семян путаны больше нет... Но у меня есть... бамбуховая вишня!
— Эти вишни ведь взрываются! Подойдет!
— Сомневаюсь, — раздался голос архивариуса.
— Ты чего, лошадиный хвост? — удивленно спросил голем. — Да обыкновены, как настигнут, так тебя стрелами утыкают, что на ежика станешь похож... Это же просто. Берешь в руки бамбуховую вишенку, ра-а-змахиваешься и швыряешь. И все прекрасно.
— Помимо возражений этического и эстетического плана есть еще и чисто практические, — сказал кентавр. — Надо пройти тихо и незаметно, позволив солдатам заниматься бесплодными поисками. Наша цель — замок Три-Ям. Поэтому глупо и бессмысленно учинять шумное сражение. Тем более что победа явно окажется не за нами.
— Господин архивариус прав, — согласился Дор. — Кентавры умеют мыслить логично.
— Далее, — продолжил кентавр, — нам надо торопиться, если мы хотим попасть в замок Три-Ям перед рассветом. Таким путешественникам, как мы, незакаленным, незнакомым с дорогой, идти гораздо труднее, чем опытным и знающим путь. Бамбуховую вишню, насколько я знаю, на ладони не вырастишь. Ей необходима почва. Помимо всего прочего для роста дерева необходимо магическое поле... Все сказанное мною ранее, — развивал свою мысль кентавр, — отнюдь не означает, что мы должны напрочь отказаться от волшебных средств защиты. Можно создать растение, которое отвлекло бы внимание обыкновенских солдат. Даже высохшее растение способно... Особенно высохшее...
— Бамбухи не годятся, — вздохнул голем. — Эти деревца в Обыкновении не водятся. Без магии оно здесь и минуты не проживет.
— А вот я так не думаю! — задорно возразила Айрин. — Вишни просто должны созреть, а потом и без магии взорвутся. Я бы хотела попробовать.
— Не хочу спорить с тобой, милая принцесса, но сам я думал о другом растении... О растении, носящем название призрачный воскресник... Оно замечательно тем, что и после кончины не перестает вселять ужас в тех, кто оказывается рядом.
— Семечко призрачного воскресника есть в моей коллекции. Но как оно остановит вооруженных солдат?
— Чем натура примитивнее, тем более склонна ко всякого рода суевериям, — объяснил кентавр. — Обыкновены любят говорить, что не верят в призраков, но я подозреваю, что они больше всего именно призраков-то и боятся.
— Смешно, — фыркнул Дор. — Надо быть уж очень темным, чтобы отрицать существование призраков и бояться их. Среди моих лучших друзей есть несколько призраков...
— Сомневаюсь, что все обыкновены такие темные, — возразил кентавр. — Но солдаты, идущие по нашему следу, могут оказаться именно такими простыми душами. И если они наткнутся на призрачный воскресник...
— Представляю. Идут себе, ничего не подозревают... — азартно начала Айрин.
— Обыкновенские солдаты и в самом деле будут застигнуты врасплох, — сказал Арнольд. — Мне кажется, в этом есть определенная нечестность, но если вспомнить наше собственное положение...
Айрин вытащила нужное семечко.
— Мне нужна помощь, — сказала она. — Это необычное растение, к нему нужен особый подход, а то ничего не получится.
— Почившие родственники, кончину которых оплакивают в душе, затаенные желания, подавленные страсти — все это не чуждо и первобытным натурам; надо создать нечто похожее на их ушедших в глубины преисподней родных... — стал объяснять кентавр.
— Воскресные призраки, хм, — пожал плечами Гранди. — Нет, не знаком. А с чем их едят? Что за починенные родственники в исподнем?
— Надо отыскать место, где растению суждено появиться, наиболее выгодное для нас место, — озабоченно бормотал кентавр. — Обыкновены должны будут остановиться, а мы поспешим к нашей цели, в замок Три-Ям. Они, конечно, бросятся вдогонку, когда поймут, что их обманули.
— Предупреждаю, — громко известила остальных принцесса. — Пока воскресник укоренится, пройдет какое-то время. Нас всех может втянуть...
— Куда втянуть? — тут же решил уточнить голем.
— Призрачный воскресник, мой друг, обладает одним странным свойством...
— Орда валит сюда! — прогудел огр и ткнул пальцем во тьму. Огры отлично видят в темноте.
Друзья успели отыскать место для воскресника — тропу, изрядно утрамбованную людскими ногами и конскими копытами.
— Ты ведешь в замок Три-Ям? — спросил Дор у тропы.
— Не веду, а просто указываю направление, — пояснила тропа.
— Укажи.
— Вам туда, но пройти по мне вы должны именно сегодня ночью.
— Почему?
— Потому что завтра утром я могу скончаться. В меня проникла какая-то хворь. Какое-то онемение. Была непогода. Может, я простудилась?
— А за пределами волшебного коридора эта дорожка такая же умная? — спросила Айрин.
— Сомневаюсь, — ответил Дор. — Но раз она знает, что ведет в замок... Может, и умная...
— Нам лучше остановиться на мнении, что дорожка умна только в пределах действия магии, — вмешался Арнольд. — Считаю, что ее вполне можно использовать для выращивания воскресника. Солдаты, несомненно, используют именно эту тропу. Предлагаю начать подготовку.
— Начинаем, — согласилась Айрин. — Но вот что я хочу сказать. Воскресник можно вырастить и в темноте, но волшебная сила в нем просыпается только при свете. Солдаты явятся с факелами, значит, все пойдет как надо.
— У меня с собой солнечный камень, — напомнил Дор. — Если нужно будет, он поможет. А если не поможет, мы вырвем несколько деревьев, и лунный свет свободно прольется на растение.
Айрин кивнула и скомандовала семени расти.
— Объясните бедному голему, в чем сила этого растения? — робко попросил Гранди.
— Это растение обращается, так сказать, к душе зрителя, причем предпочитает зрителей невежественных и наивных, — стал объяснять Арнольд. — Зритель искушенный быстро разгадывает обман. Поэтому призрачный воскресник целесообразнее применять здесь, в Обыкновении, среди людей, страшащихся всего волшебного, а не у нас в Ксанфе, где волшебного могут испугаться только те же беглые обыкновены. Таким образом мы попросту одурачим обыкновенских солдат, то есть прекратим преследование без кровопролития. От нас требуется одно — правильно относиться к их просьбам и не давать волю собственным упованиям, надеждам, иллюзиям...
— Каким таким надеждам? — снова встревожился голем.
— Понимаешь, Гранди, призрачный воскресник создает фигуры, похожие... — начал объяснять Дор.
— Земля дрожит — войско бежит, — прогремел издали Загремел. Да, слух у их племени хоть куда.
Призрачный воскресник рос на глазах. Путешественники притаились рядом. Вскоре из чащи выскочили обыкновенские солдаты, пока трое. Они несли факелы, отбрасывающие чудовищные тени. Солдаты тревожно оглядывались по сторонам.
И тут они увидели... Ведь, сами того не ведая, солдаты оказались внутри коридора... Так вот, они увидели и остановились...
— Дедушка, — в ужасе прошептал один при виде... огра Загремела.
Огра посвятили в суть дела. Поэтому он взревел и угрожающе потряс кулаком. Солдат уронил факел и скрылся во тьме.
Второй вперился взглядом в Айрин.
— Ты жива, — пробормотал он. — Лихорадка пощадила тебя.
— Нет, друг мой, я мертва, — ответила Айрин замогильным голосом.
— Но я вижу тебя, — всхлипнул солдат. — Я слышу тебя. Теперь мы сможем пожениться.
— Я лежу в могиле, любовь моя, — торжественно произнесла принцесса. — Я встала оттуда только для того, чтобы сказать тебе: перестань защищать того, кто коварством захватил власть.
— Но ты прежде не интересовалась государственными делами, — смущенно прошептал солдат. — Тебе вообще не нравилось, что я служу...
— И сейчас не нравится, — нашлась Айрин. — Но в те времена ты служил доброму королю, королю Знаку. Расставшись с жизнью, я обрела время поразмыслить. Теперь ты защищаешь предателя. Даже в могиле я буду питать к тебе презрение, если ты не откажешься служить злому королю, стремящемуся уничтожить доброго короля Знака. Клянусь.
— Я брошу оружие! — горячо пообещал солдат. — Король Ори и мне не по душе. Но я думал, Знак мертв.
— Знак жив. Он сидит в темнице в замке Три-Ям.
— Я всем расскажу об этом! Только прошу — вернись ко мне!
— Вернуться не в моих силах, дорогой, — печально ответила Айрин. — Меня воскресили лишь на мгновение, чтобы я встретила тебя здесь и передала — даже в могиле мне нет покоя. Я мертва, а король Знак еще жив. Спаси того, кто еще жив.
И Айрин отошла в тень. Теперь за спиной кентавра солдат не мог рассмотреть ее.
— Прекрасно, — похвалил архивариус.
— Но немного жестоко, — прошептала она. А третий солдат заметил Гранди.
— Сынок, — воскликнул он, — ты вернулся! Хазары отпустили тебя! Я знал, что они не будут держать тебя долго.
Голем тоже сообразил, что к чему.
— Нет, отец, только мой дух вырвался на свободу. Предупреждаю тебя: хазары близко. Они окружат замок Нехитри, убьют мужчин, опозорят женщин, уведут в плен детей, как уже увели меня. Предупреди короля! Собирайте отряды! Делайте завалы на дорогах! Поставьте предел уничтожению честных семей. Моя жертва да не будет напрасной! Боритесь до конца, до самого победного...
Дор потянул голема за полу куртки.
— Покороче, — прошипел он. — Обыкновены невежи, но не идиоты...
— Пора уходить, — шепнула Айрин. — Теперь, пока они постоят, подумают...
Они осторожно отошли. Солдаты остались, погруженные в задумчивость. Дор еще раз оглянулся и увидел на повороте дорожки... гигантского паука. Красивого паука. Такие пауки больше любят странствовать, нежели сидеть дома и плести паутину. Узор на теле паука напоминал физиономию, зеленоватую физиономию, а глаз было целых восемь.
— Прыгун! — воскликнул Дор и сразу одернул себя: Прыгун давно умер. Когда-то они очень подружились, потому что вместе попали внутрь гобелена и стали там одного роста. Но за пределами гобелена дружба не получилась. Уж больно отличались их миры. Потомки Прыгуна, правда, и сейчас жили в окрестностях гобелена. Дор их изредка видел, иногда даже разговаривал, но к дружбе это не имело никакого отношения. А теперь он увидел самого Прыгуна. Как живого.
Но, конечно, это был не Прыгун, а опять же проделки растения. Как только Дор очнулся, он увидел: там, где только что стоял паук, замер в глубокой задумчивости обманутый солдат. Тоска охватила Дора: вот бы встретиться с давним другом по-настоящему!
— Я все понял, — сказал голем. — Растение воскрешает самые дорогие воспоминания. Человек смотрит и вдруг видит самое заветное. Но надо же еще докопаться...
— Помолчи, стручок, что ты в этом понимаешь? — со слезами в голосе воскликнула Айрин. — Такое нельзя творить ни с кем, даже с обыкновенами.
— И ты оглянулась? — догадался Дор.
— Да. И увидела отца. Я знаю, что он жив, но я увидела его здесь, среди деревьев. А вдруг я больше его не увижу... Как страшно будет вспоминать, что в последний раз...
— Ты скоро обнимешь его, — успокоил ее Дор.
Луна светила ярко. Дор заметил, что Айрин улыбнулась ему. Видения огорчили их, но насколько хуже сейчас обыкновенам, наивным обыкновенам, которые так ничего толком и не поняли! Они в самом деле поступили с этими беднягами жестоко и нечестно. Уж лучше бы Загремел просто надавал им тумаков.
Вскоре опять раздался шум. Очевидно, обыкновены снова пустились в погоню. Призрачный воскресник, значит, либо завял, либо лишился сил — еще бы, без волшебного-то коридора. Видения улетучились. Те трое наверняка уже не будут сражаться, но их есть кем заменить: преданных королю Ори хоть пруд пруди.
Путешественники сошли с тропинки и спрятались в зарослях. Солдаты пробежали мимо.
— Хазары приближаются... — поймали стоящие в кустах обрывок фразы. Голем определенно оказался талантливым сочинителем!
— Думаю, о нас уже забыли, — сказала Айрин, когда они вновь пошли по тропинке. — Призрачный воскресник заставил солдат думать о другом. Нет, нас уже не ищут. Путь в замок Три-Ям для нас открыт.
— Растение и в самом деле нам помогло, — согласился Дор. — Хоть с обыкновенами мы обошлись жестоко, но кое-чего достигли. Впредь, однако, будем придерживаться более строгих правил...
— Но сначала надо пройти мимо замка, — напомнил Арнольд.
И они прошли мимо замка именно тем путем, который указала умная тропа. Поскольку замок стоял среди лесов, полей и охотничьих угодий, крестьяне и охотники должны были постоянно ездить и ходить мимо него, но приближаться к замку запрещалось, поэтому они проложили окольные тропы. Одной такой тропой и воспользовались путешественники.
Тропа сбегала по западному склону каменистой горы, на которой стоял замок, и бежала дальше, извиваясь среди поросших деревьями откосов и пастбищ. По дороге путники несколько раз встречали королевских солдат, но успешно прятались от них. И эти солдаты говорили о хазарах.
Идти становилось все труднее. Замок Три-Ям был отделен от замка Нехитри суровым высокогорным перевалом, а путешественники еще не вполне отдохнули после недавнего пути к замку короля Ори. Но иной дороги, как сказала умная тропа, нет. Может, тропа сказала неправду, но на проверку времени не было. Они взбирались все выше и выше и к полуночи достигли высокогорья. Теперь им предстояло пройти через узкий проход, разделяющий две остроконечные вершины.
Но проход охраняли солдаты. Обойти опасное место невозможно. Солдаты, конечно, не пропустят. Что делать?
— Куда же дальше? — спросила Айрин, слишком усталая, чтобы как следует рассердиться.
— Может, мне удастся как-то отвлечь солдат, — сказал Дор. — Если получится, не оглядываясь, бегите через проход.
Они подошли к проходу как можно ближе. Арнольд встал так, чтобы волшебный коридор протянулся в нужном направлении. Потом Дор сосредоточился.
— Готовы ли вы, братья-хазары? — возопил камень.
— Гото-о-вы, — хором ответили другие камни.
— Подползите поближе, прежде чем выпустите ваши стрелы, — распорядился главный камень. — Надо уложить всех врагов первым же залпом.
— И для нас оставьте хоть что-нибудь, — прогудела вершина скалы по одну сторону расщелины. — Есть здесь у нас наверху первоклассный валунчик.
Солдат из прохода как ветром сдуло.
— Бегите! — крикнул друзьям Дор. Арнольд и Гранди помчались к проходу. Но Загремел и Айрин остались на месте.
— Бегите же, — крикнул Дор. — Пока волшебство не растаяло!
— А ты? — спросила Айрин.
— Братья, отступаем! — крикнул камень. — Враг близко!
— Без тебя не пойду, — заупрямилась Айрин.
— Но я должен их держать, пока вы пройдете на ту сторону, — твердо возразил Дор.
— У тебя не получится...
Камни затихли. Магия испарилась.
— ...если Арнольда не будет рядом, — закончила Айрин.
Солдаты, сбитые с толку неожиданным исчезновением «хазар», медленно возвращались к проходу. Еще минута, и они увидят Айрин и Дора — луна светит слишком ярко, чтобы скрыться.
— Сейчас выращу что-нибудь злое-презлое, — прошептала Айрин. — Не хочется никого обижать, даже обыкновенов, но иначе они убьют нас.
— Ты не сможешь ничего вырастить, — покачал головой Дор. — У нас ведь нет магии. — Если они сейчас пошевелятся, солдаты заметят их.
— Ну конечно. Если бамбух вянет, то и все остальное тоже, — опустила руки Айрин. Загремел уже стоял в проходе.
— Бегите! — крикнул он.
Но солдаты подошли слишком близко. Бежать было поздно. Дор вытащил меч. Без поддержки магии меч сразу стал тяжелым и неуклюжим, но другого оружия у него не было. Обыкновены победят, это несомненно, но он умрет достойно, в открытом бою. Смерть не самый веселый выход, но лучшего не предвидится.
— Беги за огром, Айрин, — велел он. — Я их задержу.
— Бежим вместе, — взмолилась принцесса. — Я люблю тебя.
Солдаты были уже рядом. Айрин размахнулась и бросила что-то.
— Они испугаются! — крикнула она. Она бросила всего-навсего безобидную вспышку — с чесноком.
— Не знаю. Они же не...
Блеснула вспышка. Сильно завоняло чесноком.
— Вспыхнуло! — вне себя от радости завопил Дор.
— Надо бежать! — прозвучал знакомый голос. Архивариус! Он, оказывается, вернулся и стоял за спиной у огра. Так вот откуда вспышка — магия тоже вернулась. И как раз вовремя!
Все побежали к проходу. Солдаты отстали. Их ослепило, и теперь они яростно терли глаза, пытаясь хоть что-то разглядеть.
— Ты, юноша, и ты, принцесса, так рьяно изображали героев, что напрочь забыли о здравом смысле, — укорил их кентавр. — Вы забыли: вам просто надо было не отставать от меня, то есть не выходить из волшебного коридора, и мы прошли бы незаметно.
— Здравый смысл — мое слабое место, — признался Дор.
— Это уж точно, — согласилась Айрин. — Между прочим, обыкновены с минуты на минуту прозреют. Так что давайте пошевеливаться.
Так они и сделали. Теперь тропинка бежала вниз, а спускаться всегда легче, чем подниматься. Но бежать во тьме по горной тропинке с большой скоростью чертовски опасно: можно со всего размаха удариться о ствол дерева или споткнуться о камень.
Вскоре позади снова послышался топот шагов. Это солдаты прозрели и побежали следом.
Дор велел тропинке предупреждать об опасностях. Зная, что у них под ногами, что ждет впереди, путешественники двигались более уверенно. Помогал и солнечный камень. Дор понимал, однако, что через какое-то время им придется свернуть с удобной тропинки. Солдаты уже дышали им в спину, к тому же у них были факелы. А среди скал труднее скрыться, чем среди деревьев и зарослей...
— Мост разрушен, — предупредила тропинка.
— Какой мост? — на бегу спросил Дор.
— Деревянный мост через пропасть, тупица!
— А почему он разрушен?
— Королевские солдаты боятся хазар, вот и сломали.
Гранди сочинил прекрасную историю, но теперь они сами должны расплачиваться.
— А в каком-нибудь другом месте через пропасть можно перебраться?
— Думай сам. Пропасть перед нами.
Путешественники остановились. Перед ними, затянутая туманом и тьмой, лежала пропасть. Лунный свет не мог добраться до затянутых мраком глубин, хотя и старался вовсю.
— Молодой, полный сил кентавр, может, и перепрыгнул бы, — оценив расстояние, задумчиво произнес Арнольд. — Но я... увы.
— Если бы у нас была веревка, — подхватила Айрин, — если бы Чет был сейчас с нами...
Да, мост был разрушен. Лишь жалкий обломок торчал из скалы. Хазары не могли покорить маленькое королевство Нехитри-Будьпрям именно потому, что прежде им пришлось бы перейти пропасть. А мост, наведенный хазарами, легко можно было либо разрушить, либо поджечь.
Свет факелов приближался.
— Волшебная мазь! — вдруг вспомнила Айрин. — Кругом полно тумана. Давайте попробуем.
— Ты забыла, что эта мазь проклята, — стал горячиться Дор. — Если мы ею обмажемся, то непременно совершим какой-нибудь бесчестный поступок. А у нас, вспомни, нет никакого средства исправить...
— Ну, тогда солдаты совершат собственный бесчестный поступок по отношению к нам. И очень даже просто. И не задумаются.

Предыдущая страница 15 Следующая страница


Волшебный коридор 16

Дор посмотрел на Айрин... Солдаты сейчас прибегут... а она тут, в лунном свете, полуобнаженная, такая красивая... В тюрьме эти дикари уже пытались...
— Согласен. Используем мазь.
Они спустились еще ниже по крутому склону. Надо было как следует окунуться в туман. Чтобы не свалиться в пропасть, пришлось цепляться за кустики и хилые деревца.
Дор пошарил в кармане и нашел баночку с волшебной мазью. Друзья быстро обмазались ею. Мази осталось чуть-чуть. Хватит, вероятно, только на один раз.
Они осторожно взошли на покров тумана.
— Держитесь поближе к Арнольду, — велел Дор. — Идите друг за другом. Шаг из волшебного коридора — и окажетесь в пропасти.
А солдаты уже подбежали к пропасти и сильно обозлились, не найдя никого поблизости. И тут они увидели тех, за кем гнались.
— Си а! — крикнул один. — Т оо ку, б! Солдаты на мгновение замерли.
— Спрот с кк не шлмт ворлк е не может быть. — Волшебный коридор повернулся так, что захватил говорящего.
— Колдуны! — нашел ответ еще один, очевидно, командир. — Шпионы, посланные хазарами! Стреляйте, братцы!
Солдаты зарядили луки — они привыкли повиноваться приказам.
— Бегите! — крикнул Дор. — Но не отставайте от Арнольда.
— Нет, — вдруг возразил кентавр, — на этот раз я хочу стать замыкающим.
Кентавр придумал очень остроумно: когда он переместился в хвост, главная часть волшебного коридора оказалась соответственно впереди. Теперь кентавр мог маневрировать так, чтобы никто из бегущих впереди не выбежал из магического поля.
Солдаты сделали первый выстрел. Туча стрел понеслась в сторону беглецов. Дор, Айрин и Загремел устремились вперед. Гранди вскарабкался на спину архивариуса, иначе во мраке крошку попросту могли бы раздавить. Там, впереди, уже совсем близко поросший густым лесом желанный противоположный край пропасти!
И тут бегущие услышали стон... Арнольд... Его ранили!
Дор оглянулся. Арнольд и в самом деле был ранен. Стрела угодила ему в крестец. Но архивариус не сдавался, он пытался двигаться на трех ногах.
Загремел бежал впереди всех. Он почти достиг противоположного края, потянулся и вырвал тяжелую ветку, торчавшую из тумана. Потом размахнулся и швырнул ветку в сторону солдат. Огр тоже оказался метким стрелком. С той стороны послышались испуганные крики, кто-то там, кажется, чуть не свалился в пропасть.
Затем огр повернулся и зашагал в обратную сторону. Он наклонился и осторожно поднял кентавра. Арнольд стал было возражать, но внутри волшебного коридора огр снова стал невероятно сильным. Он осторожно донес раненого до противоположного края пропасти и тихо опустил на землю в месте, скрытом от глаз солдат.
— Стрела... Надо вытащить, — простонал кентавр.
Огр нашел конец стрелы и дернул. Арнольд вскрикнул... но стрела была уже в руке у огра. К счастью, острие засело неглубоко.
— Спасибо, приятель... — прошептал кентавр... и лишился чувств.
Айрин тем временем выращивала какое-то целебное растение.
— Это сороканедужник, — объяснила она. — Если он от стольких недугов лечит, то твою рану исцелит непременно... Ты сможешь идти.
— А Чета нету, — произнес вдруг Загремел. — Обыкновенская недуга свалила друга.
Дор понял, что встревожило Загремела.
— Может, обыкновенские раны не всегда такие тяжелые. Может, Чету просто не повезло, — стал успокаивать он. — К тому же, вспомните, Чета укусил дракон, а кентавра просто задело стрелой. На зубах дракона могла быть ядовитая слюна, а на стреле вряд ли что-нибудь такое... Стрела — это все-таки не драконий зуб...
Однако кое-какие сомнения охватили Дора. Чет — кентавр и Арнольд — кентавр. Оба ранены. Случайность ли это? А может, так действует проклятие, связанное с волшебной мазью? У кентавров ведь четыре ноги, а значит, мази они использовали в два раза больше, чем люди. Не могла ли эта лошадиная порция мази сделать их, Чета и Арнольда, более уязвимыми перед проклятием?
Арнольд вскоре пришел в себя и признался, что боль стала гораздо слабее. Но Дор решил не двигаться дальше до рассвета. С мыслью приблизиться к замку Три-Ям незаметно так или иначе придется расстаться, поэтому нечего торопиться. Здоровье друга важнее. Без его волшебного коридора им в Обыкновении не обойтись.

Глава 12
Полуночный светлячок

К полудню следующего дня усталые, но полные надежд путешественники приблизились к замку Три-Ям. Замок Три-Ям тоже впечатлял размерами, хотя был поменьше Нехитри. Путники сразу оценили, что стены, окружающие замок, слишком высоки, так просто не перелезешь.
— Загремел ухнет — стена рухнет, — самодовольно пообещал огр.
— Не надо, — сразу отказался Дор. — Сбежится весь замок, начнут стрелять.
Арнольд к этому времени почти выздоровел. Ему повезло больше, чем Чету. Но если обыкновены снова начнут стрелять и архивариус еще раз будет ранен... Нет, осторожность сейчас превыше всего.
— Подождем до вечера, — сказал Дор, — а потом начнем действовать, но тихо и осторожно. Там, в замке, не сомневайтесь, ждут нападения, но не знают, как оно произойдет. Если мы сумеем проникнуть к королю Тренту, он сможет воспользоваться волшебным коридором и выйти на свободу.
— Но мы же не знаем, где он сидит, — напомнила Айрин.
— Я найду, — пообещал голем. — Пойду на разведку, все разузнаю и к вечеру дам вам знать. Потом обтяпаем дельце без хлопот.
И голем отправился к замку. Ему еще предстояло узнать, как туда проникнуть. Ну а остальные занялись обычными делами — поисками пищи, устройством на ночлег. Арнольд сразу уснул — очевидно, он чувствовал себя неважно, но бодрился. Загремел тоже задрых; верзила всегда, когда нечего было разбивать, предпочитал смотреть сны. Только Айрин и Дор не спали. Они снова остались наедине друг с другом.
Ну вот, стал размышлять Дор, даже если они проберутся к королю Тренту со своим волшебным коридором... это вовсе не означает, что король сможет выйти на свободу. Даже если король превратит стражника в муху, камера все равно не откроется... Королева Ирис может создать иллюзию кого угодно, хоть дракона, но камера все равно не откроется... Надо еще сто раз все обдумать, прежде чем начать действовать.
Они лежали на пологом склоне в тени громадного обыкновенского дуба; вокруг было тихо и спокойно... до неправдоподобия.
— Ты думаешь, у нас получится? — обеспокоено спросила Айрин. — Чем ближе все это, тем худшие предчувствия охватывают меня.
Дор решил не показывать, что тоже сомневается: — Сюда мы дошли, хотя это было нелегко. Не может быть, чтобы здесь нас ждало поражение.
— Но у нас не было никаких знамений... никаких знаков, предвещающих успех... — Тут Айрин задумалась. — А может... Добрый король Знак? Может, он как-то связан с нашим делом?
— Волшебство, как тебе известно, для того и существует, чтобы творить чудеса. А с нами в Обыкновению и явилось это самое волшебство.
— Я то обретаю надежду, то вновь теряю ее, — сказала Айрин. — Меня бросает то в жар, то в холод. А ты просто продолжаешь начатое дело, никогда не сомневаешься, и все у тебя получается. Я считаю, что мы подходим друг другу.
Раз она так уверена в нем, ни в коем случае нельзя ее разочаровывать.
— Мы победим, — твердым голосом сказал он. — Если не победим, подумай, мне придется и дальше быть королем. Тебе ведь этого не хочется?
Она подвинулась к нему, схватила за ухо и поцеловала.
— Мне очень хочется, Дор, чтобы ты стал настоящим королем, — шепнула она.
Дор удивленно посмотрел на нее. Айрин всегда была храбрей его. Первая задирала и дразнила, когда они были детьми, первая стала кокетничать с ним, когда пришла пора юности. И теперь вот...
Он обнял ее, прижал к себе и стал целовать. Сначала от неожиданности она просто оцепенела, потом как-то обмякла. Теперь и она целовала и обнимала его. Их охватило нечто особенное, нечто такое...
И тут Дор словно опомнился. Он пережил в своей жизни множество приключений, опасных и трудных, и вывел для себя одно мудрое правило: всему свое время. Тому, что могло произойти между ним и Айрин, сейчас не время.
— Нет, Айрин, сначала спасем твоего отца, — прошептал он ей на ухо.
— Конечно, это главное, — шепнула она в ответ.
— А теперь спать. Ведь сегодня ночью нам предстоит важное дело.
— Будем спать, — согласилась она, но ее руки не отпускали его. — Дорогой, — добавила она.
Дор подумал и понял, что лежать в ее объятиях очень даже неплохо. Зеленоватая прядь щекотала ему щеку. Волосы Айрин пахли чем-то таким милым, девичьим. Она дышала тихо-претихо. Но он чувствовал, что Айрин чего-то ждет...
— Дорогая, — шепнул он.
Именно этого слова она и ждала, потому что, как только услышала его, сразу спокойно заснула. Вскоре уснул и он.
— Прям те голубки, — пискнул голосок. Это Гранди вернулся и обнаружил спящих в обнимку Айрин и Дора.
— Мы просто так спали, рядом, — стремительно вскочив, объяснила Айрин.
— Стыдись, девица! — кривляясь, возопил Гранди.
— А мы уже обручились. И можем делать все, что нам хочется.
Айрин дразнила голема. Дор решил не вмешиваться. Пусть Гранди и прочие думают что угодно. Это касается только их двоих — его и Айрин.
— Я вынужден буду все рассказать твоему отцу, принцесса, — тоном классной дамы пригрозил голем.
— Да я сама ему все расскажу, ты, помесь тряпицы с катушкой ниток! — тоном отъявленной хулиганки ответила Айрин. — Нашел отца?
— Твое недостойное поведение заставляет меня промолчать в ответ на твой вопрос, — продолжал кривляться голем.
— А твое нахальство заставит меня вырастить прямо сейчас грандиозную мухоловку, которая тобой и закусит, — пообещала Айрин.
Голем сразу перестал кривляться и перешел к делу.
— Я нашел их, — сообщил он. — Всех нашел. На каждого по камере, как тогда в замке Нехитри. Сидят, стало быть. Король Трент с королем Знаком да королева Ирис.
— Как они? — быстро спросила Айрин; она уже не обнимала Дора.
— Мужчины не жалуются, — хмуро ответил голем. — А королева все время ворчит.
— Матушка не привыкла к лишениям, — согласилась Айрин. — Ну а телесно они здоровы? Их не морили голодом, ничего такого?
— Короли не особенно распространялись на эту тему, но я заметил, что королева и в самом деле похудела. Перед путешествием она, надо сказать, изрядно пополнела, так что ей даже к лицу. К тому же мне показалось, что она просто сама отказывается от пищи. Заметил, к примеру, заплесневелую корку хлеба. Просто так валялась. Мухи вокруг летают, довольно толстые. Значит, отбросов вокруг полно.
— Недостойно обходиться подобным образом с особами королевской крови! — разгневалась Айрин.
— Но это еще не все, — продолжал Гранди. — Стражник, который приносит им пищу, ужасный плут и мерзавец. Он сам съедает лучшие куски, а остатки отдает арестантам. Иногда он просто плюет на пищу или пачкает ее грязью. Делает все, чтобы несчастные чувствовали себя как можно хуже. Потом он кидает эту мерзость заключенным. И они должны или съедать, или умирать от голода. Однажды он даже, пардон, написал в миску, из которой они пьют воду. И сделал это именно у них на виду. Чтобы они знали, что им придется пить. И всем своим видом он показывает глубочайшее к ним презрение. Он не снисходит до разговора с ними...
— Я кое-что слышал об этом способе обращения с заключенными, — сказал Арнольд. — Это называется деградация. Если подавить в человеке чувство собственного достоинства, с ним потом можно делать что угодно. Гордость — основа духа. Возможно, именно таким способом коварный Ори пытается заставить законного короля Знака подписать документ об отречении.
— Но почему тогда Ори до сих пор не убил Трента и королеву Ирис? — спросил Дор. Рассказ голема напугал его. Он понял, что обыкновенские политики способны на все ради достижения своих целей.
— Попытаюсь объяснить. Он, то есть Ори, берет в плен короля Трента, королеву Ирис и Знака. Велит тюремщикам посадить их так, чтобы они оказались по соседству друг с другом. Трент и Ирис проникаются симпатией к королю Знаку. И теперь Ори может приказать тюремщикам: схватите, допустим, королеву Ирис и объявите тем двоим, что королева будет повешена, заколота и так далее, если они не признаются в том-то и том-то. Это называется шантаж. Вспомни, Дор, как на твоих глазах сорвали одежду с Айрин, и тебе все станет понятно.
— Ори намеревается терзать моих родителей? — в ужасе спросила Айрин.
— Не хочу тебя пугать, но нечто в таком духе может случиться.
— Я думал, что король Трент сможет, пользуясь своим волшебным талантом, выйти на свободу, — сказал Дор, — но теперь сомневаюсь... Сомневаюсь, что способность превращать поможет ему разломать замок на двери камеры. Нам надо немедленно отыскать способ...
— На самом деле способ очень прост, — сразу отозвался Арнольд. — Король Трент превращает королеву, допустим, в мышь. И мышь убегает через какую-нибудь щель. Потом он снова превращает ее в королеву, и она открывает дверь. Если приблизится стража, король сразу превратит Ирис в ужасное чудовище...
Как просто! Как же ему самому это не пришло в голову!
— А кто сидит в камере, находящейся ближе всего к стене? — спросила практичная Айрин.
— Королева, — хмуро ответил голем. — Стена, доложу вам, такая толстая, что только застенок королевы волшебный коридор и сможет захватить.
— Получается, отец никого ни во что не сможет превратить? — огорчилась Айрин.
— Королева тоже владеет магией, и очень сильной, — напомнил Дор. — Она может освободить пленников при помощи своих видимостей. Стражники вдруг увидят, что камеры опустели или пленники умерли. И кинутся открывать двери. А после того, как они их откроют, королева создаст иллюзию чудовищ. Стражники при виде их попросту убегут, оставив двери открытыми.
— Есть определенные трудности, — пожевал губами архивариус. — Волшебный коридор, как вы знаете, довольно узкий. А вне стен коридора магия не действует. Если камеры королей окажутся как бы вне...
— Значит, иллюзии будут двигаться в том пространстве, которое предоставит волшебный коридор, — не огорчился Дор. — Но королева Ирис должна знать об этом заранее. Если она надлежащим образом подготовится, то сумеет справиться.
— Все понял, убегаю, — пискнул Гранди. — Без моей помощи вы бы просто погибли все давно.
— Мы все друг без друга давно погибли бы, — уточнил Дор. — Уже не раз убеждались: как только кто-нибудь исчезал, начинались неприятности.
Наступил вечер, отряд двинулся к замку. Надо было отыскать тот кусок стены, за которым находилась камера королевы Ирис. Рассказ голема дал кое-какие ориентиры. Замок окружал не ров, а крутой каменистый скат. Чтобы добраться до стены, пришлось карабкаться по этому скату.
В замке действительно не спали: боялись нападения хазар. Факелы горели в нишах башен и по стенам. Но отряд продвигался не обычной дорогой, и его не заметили. Обитатели замков стремятся укрыться от внешнего мира за толстыми стенами. Ксанф тоже чем-то похож на один огромный замок. Живущие в нем или ничего не знают о других странах, об Обыкновении, или не хотят знать. Королевства должны подружиться. Это пойдет на пользу и Ксанфу, и Обыкновении. Но король Ори счел пришельцев из Ксанфа просто врагами трона. Дор и его товарищи и в самом деле были врагами короля Ори, потому что король Ори занял трон обманом и коварством.
— Сейчас еще трудно сказать, как все обернется, — высказал свое мнение Дор. — Я надеюсь, что королеве удастся создать иллюзии, которые испугают стражников и помогут пленникам выйти на свободу. То есть сначала королева освободит себя, а потом других...
— Сначала она предстанет перед стражниками в виде наисоблазнительнейшей обыкновенской красотки, — продолжила Айрин. — А когда стражник подойдет поближе, красотка вдруг превратится в дракона, и стражник попросту окочурится. То есть получит что заслужил.
— Вот так всегда у вас, у женщин, — хихикнул Дор. — Сначала красотка, потом дракон...
— Не видел ты еще драконов! Не видел! — набросилась на него Айрин в шутливом гневе. Но даже этот невсамделишный гнев скоро улетучился. Айрин обняла его и поцеловала.
— Принцесса верно заметила, — прошамкал старик Арнольд. — Раз ты еще не женат, дорогой король, то видеть настоящих драконов попросту не имел возможности.
Весь этот разговор происходил у стены замка. Дор, Айрин, Арнольд и огр пробрались туда, чтобы отыскать темницу королевы. Для этого Арнольд направлял волшебный луч то в одно место стены, то в другое.
— Гранди должен дать какой-то знак, сообщить, попала ли королева в волшебный коридор. Я ведь не вижу сквозь стену.
— Если случится беда, — тихо сказала Айрин, — в бой вступит Загремел, а я выращу какие-нибудь растения... чтобы задержать стражников.
Волшебный луч в очередной раз проник сквозь стену, и в очередной раз Арнольд понял, что, как говорится, не попал.
— Боюсь, луч вообще не в силах проникнуть... — начал он.
Загремел приложил ухо к стене.
— Чую! Короли говорят из-под земли! — промычал он.
— Правильно! — вдруг осенило Дора. — Они в подземной тюрьме! Арнольд, попробуй направить луч туда.
Чтобы сделать это, старику пришлось преклонить передние ноги. Эта поза далась ему, раненому, с большим трудом.
— А если они сидят слишком далеко от стены... — встревожилась Айрин. — А если луч не достигнет...
— Гранди скажет... — начал успокаивать Дор. Айрин волнуется, все понятно, но слезы сейчас ну совсем ни к чему. — Луч, вполне возможно, захватил королеву... в общем, голем не замедлит... как только...
— Не буду с тобой спорить, — прошептала она.
Дор обнял ее... и поцеловал. А может, она поцеловала его. Скорее всего и то и другое. Раз объявив о своей любви, принцесса больше не собиралась скрывать ее... Пусть их постигнет неудача, пусть даже они погибнут, все равно... Он открыл здесь, в скучной Обыкновении, вселенную, именуемую любовью... Поцелуй длился и дли...
— Так вот как ты ведешь себя, когда за тобой перестают присматривать, — раздался недовольный женский голос.
Дор и Айрин отпрянули друг от друга.
Рядом с ними стояла королева!
— Мама! — воскликнула Айрин — радость пополам с досадой.
— Стыд и позор — обниматься на людях! — возмутилась королева. Ирис всегда была стражем чужой морали. — Юные девушки, — продолжила она, — не...
Но королева не успела договорить, поскольку опять исчезла. То есть волшебный коридор переместился, а следом исчезла строгая видимость королевы Ирис.
— Пардон, — пробормотал кентавр и слегка подвинулся.
Королева появилась снова. Она открыла рот, чтобы продолжить прерванную речь, но дочка опередила ее: — Ничего страшного, мама. Этим полднем Дор и я... мы спали вместе.
— Негодная девчонка! — всплеснула руками королева.
Дор и королева всегда враждовали, пусть и тайно, поэтому он обрадовался, что она вышла из себя.
Кентавр попытался успокоить разгневанную мать: — Государыня, мы все спали...
— Ка-ак? И ты? А огр? И он тоже?
— Мы дружим, — просто пояснила Айрин. — Я их всех люблю.
Ну, это уж слишком, подумал Дор и вмешался: — Государыня, ты не поняла. Мы с Айрин вовсе не...
Айрин украдкой наступила ему на ногу. Она еще не наигралась. Но королева уже поняла, что Айрин просто шутит: — Наверняка юбкой размахивала направо и налево? Я угадала? Сколько раз я тебе говорила. Ты, Айрин, полностью лишена...
— Вот королевская половина, но не видит Загремел властелина! — проворчал огр. — Ответь, моль, где король?
— Король? — воскликнула Ирис. — Король по-прежнему в темнице! Вы должны освободить нас всех.
— Поднимется шум, — предостерег Дор. — Если сбежится стража...
— Вы забыли, что у меня есть кое-какие возможности, — гордо заявила королева. — Я спокойно могу создать видимость отсутствия вашего отряда. Стража вас не увидит, не услышит, а значит, не поймет, что происходит.
Ох как все просто! Конечно, у королевы есть возможность освободить пленников.
— Разбивай стену, Загремел! — приказал Дор. — Мы сами освободим короля Трента.
Огр взревел от радости, бросился к стене и вдруг исчез. Следом исчез кентавр. Айрин тоже исчезла. Дор понял, что обнимает пустоту. Ну, не совсем пустоту, но нечто невидимое и беззвучное. Дор проделал опыт: слегка толкнул это невидимое нечто.
И невидимое нечто толкнуло его в ответ. Айрин исчезла, но как бы не совсем.
И тут он увидел, что в стене образовалась дырка. Невидимый огр работал вовсю, камни летели во все стороны, хотя и беззвучно.
Дор обнял пустоту рядом с собой. Пустота шевельнулась. Интересно, какой длины эта невидимость? Дор передвинул руку... Все ниже и ниже... Это что? Та-ак, ягодицы... Ну конечно, более упругие, чем прочие невидимые части. И тут он чуть не упал. Эта менее упругая часть невидимости оттолкнула его. Но тут же схватила за руку — очевидно, раскаялась, что толкнула. Он опять обнял невидимость, привлек и поцеловал, но куда-то не туда. И понял, что поцеловал в затылок. Он ухватил невидимость за невидимую прядь, шутливо дернул.
И тут Айрин появилась.
— Ах так, за волосы дергаешь! Ну я тебе задам! — со смехом пригрозила она. И тут Айрин поняла, что снова стала видимой, что Дор видит ее, — а луна светила ярко. Она быстро запахнула куртку — во время шутливой потасовки куртка с нее сползла, — взяла Дора за руку и повлекла за собой.
Они снова вошли в волшебный коридор. Дор держал за руку невидимую Айрин и шел вслед за ней к отверстию в стене, где уже скрылись их друзья, тоже ставшие невидимыми.
На мгновение снова все появилось. Это там, впереди, кентавр Арнольд сделал неверный шаг, волшебный коридор сместился, королева Ирис осталась вне его, а вместе с этим разлетелись и ее невидимости. Но только на мгновение. Потом все вернулось... то есть убралось.
Стража и слуги уже сбежались к стене. Они смотрели на дыру и никак не могли понять, откуда она появилась. Один из толпы отважился пролезть в пролом — и тут же растворился в воздухе. Толпа еще больше заволновалась. Но обыкновенам не пришло в голову, что эти странные события как-то связаны с вражеским нападением.
Огр прокладывал тоннель с удивительной скоростью. Вскоре они добрались до камеры королевы Ирис, потом проникли к королю Тренту, а затем и к Знаку. В этой точке отряд снова перешел в область видимости. Мрачное помещение залил яркий свет. Или видимость света? Но поскольку свет всегда свет, не имеет ровным счетом никакого значения, какой он — настоящий или волшебный.
Айрин бросилась вперед и повисла на шее у короля Трента.
— Папочка! — крикнула она со слезами радости.
Дор снова испытал приступ ревности, самый, он понимал, нелепый из всех пережитых им ранее.
Дочь отыскала своего отца. Дочь любит своего отца. Ну что в этом странного? Дор заметил, однако, что королева Ирис тоже наблюдает за Трентом и Айрин и тоже, кажется... ревнует. Ревнует и, так же как Дор, не может объяснить свое чувство. И впервые в жизни королева Ирис стала ему симпатична.
Король Трент осторожно разжал обнимающие его руки и обвел взглядом столпившихся в камере путешественников. Дор понял, что объяснять и знакомить придется именно ему.
— Я здесь, чтобы освободить тебя, король Трент, — начал он. — Со мной кентавр Арнольд. Благодаря его таланту мы получили волшебный коридор, который так помог в наших поисках... Это вот Загремел... он огр, а девушку зовут Айрин...
— С Айрин мы немного знакомы, — скромно напомнил король; даже в грязных обносках он выглядел истинным правителем страны.
— Ах да... прости... извини, — сделавшись красным как рак, пробормотал Дор.
— Отец, я хочу тебе сообщить, что Дор...
— Не надо! — Дор предостерегающе поднял руку. Над королевой насмехаться можно, но над королем ни в коем случае.
— Дор и я, отец... — не вняла предостережению Айрин. И замолчала. Замолчала, потому что заметила третьего узника. Удивительной красоты юношу. Это и был король Знак.
— Король Знак, — представил Трент. — Моя дочь Айрин.
Айрин ужасно смутилась. Такой Дор видел ее впервые.
Король Знак шагнул вперед, взял ослабевшую руку принцессы и поднес к губам.
— Очаровательная, — тихо промолвил он.
Айрин прыснула. Внутри у Дора так все и вскипело. Минуту назад она пылала любовью к нему, а теперь глаз не может оторвать от этого обыкновенского красавчика. Но ей всего пятнадцать лет, в этом возрасте у девчонок обычно ветер в голове; и все-таки обидно, когда тебя забывают, причем мгновенно.
Королева, он заметил, тоже смотрела неодобрительно. Странно, но они опять сошлись во мнении.
— Нас ждет важное дело, — сказал король Трент. — Королю Знаку должна быть возвращена королевская власть. Он — законный правитель государства Нехитри-Будьпрям. Но прежде чем король Знак взойдет на трон, надо выяснить, кто из подданных за него, а кто против. Когда мы будем знать, сколько у короля Знака сторонников, мы сможем решить, как действовать.
— Заранее могу сказать, что сторонников мы не найдем, во всяком случае не в этом замке, — скептически заметил Дор. — Их короля упрятали в темницу, а они и пальцем не шевельнули...
— Ты заблуждаешься, — прозвучал голос короля Знака. — Нас доставили в замок Три-Ям тайно, в кандалах, и сразу упрятали подальше. Еду нам приносил один стражник — немой евнух, абсолютно преданный королю Ори. Если там, наверху, и бродили слухи, то, я уверен, весьма смутные и ложные. Могли намеренно распустить слух, что в тюрьме сидят какие-то хазарские пленники, захваченные в бою.
— Значит, только этот немой знает, кто вы такие? — спросил Дор. Он понял, что немой — это тот самый мерзавец и пройдоха, о котором рассказал Гранди. А голем, кстати, любил иногда приврать для красного словца. — По крайней мере вы не голодали. Немой приносил вам еду...
— Это была не еда! — едва не задохнулась королева. — Айрин, вырасти для нас немедленно картофельное дерево с мясной начинкой. Мы не ели как следует с тех пор, как угодили в это подземелье.
Растение вскоре поднялось, выпустив листья, очень похожие на картофельные лепешки с мясом.
— Да это же волшебство! — воскликнул Знак. — Ну и талант!
— Да, такой у меня талант, — зарумянилась от похвалы Айрин. — Но в Ксанфе все волшебники.
— Но как же волшебство проникло сюда, в Обыкновению, неволшебную страну? — полюбопытствовал Знак.
Знак прежде не встречался с магией, поэтому пропустил мимо ушей то, что Дор в самом начале сказал об Арнольде.
— Нам помогает талант кентавра, — объяснил Дор еще раз. — С нами пришел кентавр Арнольд, могучий волшебник. Он умеет создавать так называемый волшебный коридор. В этом волшебном коридоре оживают способности других волшебников. Поэтому мы и смогли добраться сюда.
— Прошу прощения, — обратился Знак к Тренту, — что я сомневался в твоих способностях. Мне казалось, что лишь людям темным пристало верить в чудеса. Наши крестьяне верят. Но теперь я понимаю, что ошибался. Твоя милая супруга и твоя милая дочь, они обе одарены потрясающими талантами.
Айрин опять покраснела.
— Король Знак на самом деле чрезвычайно милый молодой человек, — заметила королева Ирис, как бы ни к кому персонально не обращаясь.
Дор расслышал замечание королевы и похолодел. Очевидно, она решила, что король Знак — самый подходящий жених для ее дочери. А всем известно: коли королева решит, что нечто — что угодно — хорошо для Айрин, ее потом и огнедышащий дракон не переубедит. И все-таки последнее слово за королем Трентом. Если король поддержит королеву, Дор может считать, что проиграл. Но ведь король Трент раньше всегда поддерживал его...
И вдруг в камеру вломился громадного роста и необъятной толщины стражник. Глазки его округлились, когда он обнаружил, что доселе мрачная и глухая темница превратилась в залитую светом комнату, в которой толчется множество людей и прочих существ, а посреди вдобавок растет какое-то деревце. Стражник выхватил меч и кинулся на короля Знака.
Айрин вскрикнула. Но стражник не успел добежать. Он превратился в жабу. Меч со звоном упал на пол.
— Кто это? — спросил Дор. Он уже пришел в себя.
— Немой евнух; тот, что нас охранял, — пояснил Знак и поднял с пола меч. — Точнее, тот, который над нами издевался. А надолго ли сохранится его новый облик? — спросил Знак, указав на бородавчатое существо.
— Пока я не решу превратить его снова, — сказал король Трент. — Или пока он сам не выйдет из волшебного коридора. Если выйдет, то сам начнет превращаться в человека, но очень медленно. Пройдут месяцы. За это время всякое может случиться: примут, скажем, другие стражники полустражника за чудовище и убьют.
— Достойное наказание, — заметил король Знак. — Ну так пусть приступает. — Знак поддел бывшего стражника острием меча и выбросил из волшебного коридора.
— А теперь обсудим, как действовать дальше, — предложил Трент. — Мы вновь обрели волшебную силу — это огромная победа. Но очень скоро самозванец соберет отряды — их составят, я предполагаю, аварские наемники; обложат нас здесь, а у нас нет именно той волшебной силы, которая способна останавливать стрелы. Вот если бы подданные королевства Нехитри-Будьпрям узнали, что король Знак жив, они поднялись бы на его защиту. Но люди не узнают, потому что они далеко от замка. Весть дойдет, когда уже будет поздно. Нам надо тщательно продумать план действий.
— Волшебный коридор, который я создаю при помощи моего таланта, весьма узок, — начал объяснять Арнольд. — Он простирается примерно на пятнадцать шагов вперед, на семь, скажем так, шагов назад и, увы, всего лишь на два шага в стороны. Иллюзии королевы Ирис имеют силу только в этих пределах; вне коридора любой из нас окажется беззащитным.
— И в пределах этого пространства можно действовать вполне успешно, — заверил Дор. — Когда мы с Айрин отстали и оказались вне коридора, мы перешли из невидимости в видимость, но это коснулось только нас. Остальные, то есть вы все, по-прежнему оставались невидимками. Я хочу сказать, это не магия перестала на нас влиять, а мы сами вышли на минуту за пределы ее влияния. Королева Ирис сумеет сделать так, что обыкновены нас не увидят. Мы просто должны как следует воспользоваться этим преимуществом.
— Дор рассуждает верно, — согласился кентавр. — Но надо учесть, что теперь обыкновены кое-что знают о нашей магии; исходя из этого, солдаты, вполне возможно, начнут посылать стрелы с повышенной частотой. Я уже имел несчастье познакомиться с такого рода тактикой. — Кентавр потер место, куда угодила стрела. Рана заживала, но ходил он прихрамывая.
— Да, надо создать дополнительное прикрытие, — решил Трент. — Здесь вокруг валяется множество камней. Если их свалить в кучу, они защитят нас от стрел. Но нам надо не просто защититься от противника, отбить атаку, а выйти отсюда, обрести свободу.
— А может, поступим так: заманим их сюда и перебьем, — предложил король Знак. — У нас теперь два меча и великан, силой которого я просто потрясен.
— Не подходит, — пискнул голосок. Гранди появился как раз в разгар трапезы вокруг лепешечного деревца и теперь с удовольствием жевал, сорвав с ветки самую маленькую лепешечку. — Аварами командует крепкий, прошедший огонь, воду и медные трубы, мягко выражаясь, сын василиска. Он знает, что у нас есть магия. Сейчас он занимается тем, что подогревает котел масла. Вскоре это масло потечет вниз по ступеням, ведущим в тюрьму. И находящиеся здесь, есть у них магия или нет, поджарятся в этом масле, как картофель на сковороде.
— Но это невозможно — заполнить маслом камеру снизу доверху, — заявила королева. — Камера не кастрюля. Масло попросту вытечет сквозь щели.
— Но пол покрыть вполне возможно, — не уступал голем. — Ваши ноги окажутся в кипящем масле.
Дор опустил глаза и посмотрел на свои обутые в сандалии ноги. Представил, как они погружаются в кипящее масло...
— А снаружи будет ждать засада? — спросил король Трент.
— А как же, конечно, — кивнул голем. — Они не позволят нам сидеть здесь и закусывать пирожками.
— Преврати нас всех в птиц, папа, — предложила Айрин. — Мы вылетим прежде, чем они опомнятся.
— Это не так просто, дочка, — вздохнул король Трент. — Из-за волшебного коридора, во-первых. Магия всесильна лишь в его пределах. А если кто-то окажется за пределами коридора, то сразу лишится волшебной поддержки, но и в человека превратится не сразу. И в-третьих, себя-то я не могу превратить.
— Ты прав, отец. Я предложила глупость. — Если нельзя спасти самого короля, то предложение и в самом деле не имеет смысла.
— Но ты должен покинуть опасное место, государь, — сказал Дор. — Ксанф без тебя пропадет.
— Опасное место должны покинуть все, — улыбнулся король. — И теперь я думаю, как это сделать. Если я подойду к аварам достаточно близко, то сумею с ними справиться при помощи моей волшебной силы. А чтобы эту силу сохранить, требуется сотрудничество с волшебником Арнольдом.
— А я разве помешаю? — спросила королева Ирис. — Я буду поддерживать твою невидимость. И огр... Кто будет крушить преграды, если он не пойдет?
— И я! — горячо вступила Айрин.
— А тебя я попрошу... — начал король и вдруг замолчал.
Все насторожились. Послышалось какое-то бульканье.
— Масло! — крикнул Гранди. — Бежим отсюда!
Загремел бросился крушить стену. Нужен был новый тоннель.
Потом Ирис превратила всех в невидимок. Дор запомнил, однако, что король Трент, Арнольд и королева стояли около огра, разрушающего стену. Они готовы были пройти в тоннель. Но голема и Айрин невидимость застала на противоположной стороне камеры. Теперь Айрин и Гранди в ловушке, им не пробраться к тоннелю. К тому же стоит кентавру чуть передвинуться, и волшебный коридор сместится — Айрин станет видимой. Даже если ей удастся спастись от кипящего масла, солдаты убьют ее.
Дор стал швырять в лужу камни и разный мусор. Получился переход. Но какой-то ненадежный. И вдруг камни полетели гуще. Невидимый помощник вступил в дело. Кто же это там старается? Ладно, неважно. Надо камни бросать, да побыстрее... Для прочности Дор засыпал щели между камнями песком. Теперь можно идти.
Раздался топот сапог. Солдаты спускались по ступенькам. Они не сомневались, что узники испытывают сейчас адские муки в лужах кипящего масла. Но узников и след простыл.
Дор понял: если авары увидят новый тоннель, они сообразят, что к чему, и примутся метать стрелы. Он бросился к тоннелю и закрыл собой вход. Ведь он теперь невидимка и может долго сдерживать напор стражников.
И вдруг он увидел руки. Свои собственные руки. Значит, волшебный коридор переместился довольно далеко, и магия исчезла.
В свете факелов солдаты заметили Дора и бросились к нему.
Меч сверкнул рядом с ним. Король Знак! Вот кто помогал ему бросать камни!
Знак и Дор не сказали друг другу ни слова. И без слов было понятно, что надо делать: не пустить солдат в тоннель и тем самым дать возможность королю Тренту выполнить задуманное.
В тоннеле было слишком мало места, в камере — слишком много. Солдаты могли отодвинуться к противоположной стене и поливать стрелами вход в тоннель так долго, как им заблагорассудится. Поэтому Дор и Знак вышли на середину камеры и стали спина к спине у заглохшего лепешечного дерева. Теперь они могли отбиваться от врагов со всех сторон. Дор не сомневался: Знак умеет обращаться с мечом.
Авары, а они были парни не робкого десятка, сразу завязали бой. Они перешли на службу к королю Ору, потому что им перестали нравиться порядки в собственном племени — племени диких кочевников. Авары были вооружены длинными кривыми мечами, заостренными с одной стороны. Такими мечами удобно рубить с плеча. Меч Дора был, наоборот, прямой и обоюдоострый.
Здесь, в замкнутом пространстве камеры, преимущество было на стороне Дора и Знака. Знак размахивал кривым мечом, отпугивая авар, а Дор колол и рубил обоюдоострым. Меч лишился магических свойств, так что Дору приходилось управляться самому. Но в прежние времена он научился кое-каким приемам боя на мечах и теперь вовсю пользовался своими знаниями.
Из тоннеля вылетело несколько летучих мышей. Они прошуршали над головами авар, но те не обратили на них внимания. Одна мышь словно обиделась, что ее не замечают, и спикировала на голову солдату. Солдат смахнул ее мечом. Мышь снялась с головы и вылетела из камеры.

Предыдущая страница 16 Следующая страница


17 Пирс Энтони

Бой на мечах требует сил, а Дор за последнее время изрядно ослабел. Он чувствовал, как с каждой минутой рука его, держащая меч, становится тяжелее и тяжелее, словно наливается свинцом. Знак был не лучше. Он ведь так долго сидел в заточении, голодал. Авары поняли, что победа может оказаться за ними, и поднажали.
Отбиваясь от очередного противника, Дор шагнул в сторону и поскользнулся. Аварии нанес ему рану в левое бедро. Дор упал головой вперед.
— Знак! — крикнул он. — Беги в тоннель! Я больше не могу защищать тебя сзади!
— Нрп грасс то ыва здоп ра! — взревел Знак и повернулся.
Авары, видя, что один противник упал, кинулись в наступление. Знак взмахнул мечом. Авары испугались и отступили. Тем временем Дор, превозмогая боль, пытался отыскать свой меч. Пальцы шарили вокруг и нащупали что-то мягкое: растоптанная лепешка, опавшая с высохшего лепешечного дерева.
Один аварии набросился на Знака, а второй наклонился, чтобы резануть его по ногам. Видя это, Дор сгреб лепешку и запустил ею в лицо склонившемуся. Удалось — попал! Аварии опустился на колени, стал счищать с лица противную кашицу. Вонь протухшего мяса поползла по комнате.
Король Знак воспользовался заминкой и ударил первого аварина. Но уже приближались новые, а лепешек поблизости больше не было. Знак напоследок проткнул какого-то аварина, наклонился, схватил Дора и потащил его в тоннель.
— Брось меня! — слабым голосом потребовал Дор. Он заметил, что Знак тоже ранен, ранен в левое плечо. — Спасайся!
Авары надвинулись, готовясь к последней атаке. Они понимали, что с ранеными и безоружными справиться будет легко. Даже если Знак заманит их в тоннель, он все равно обречен.
И вдруг из жерла тоннеля вылетел ДРАКОН! Огнедышащий дракон! Чудовище выставило страшные когти. Оно искало, кого бы сожрать. Авары в ужасе отступили. Правда, один, самый, надо понимать, смелый, замахнулся на дракона мечом. Меч прошел сквозь тело, как сквозь струю воздуха. Дракон, конечно, был невсамделишный, так, видимость одна. Это где-то там, в глубине тоннеля, королева Ирис занялась любимым делом. Но поскольку авары поняли, что дракон лишен мяса и костей, они...
Повели себя вопреки логике. Они поняли, что не могут даже прикоснуться к этому дракону, подняли крик и ринулись из камеры. Получается, настоящего дракона они испугались бы гораздо меньше, чем дракона-призрака.
Король Знак тоже удивился.
— Откуда он взялся? — спросил он. — Драконы — это выдумка. Я в них не верю.
— Это и в самом деле выдумка, — усмехнулся Дор. — Выдумка или иллюзия дракона, созданная королевой Ирис.
Поскольку волшебный коридор вновь приблизился, Дор и Знак могли переговариваться.
— Королева Ирис, — объяснял Дор, — большая мастерица в этом деле. Она может создать такую видимость, которая будет и пахнуть, и звучать, к которой можно будет даже прикоснуться. Последнее, правда, редкость, но бывает. Талант королевы удивителен. Ксанф такого еще не знал.
Дракон сделал круг и подлетел к королям.
— Чао, какао! — задорно попрощался он, расплылся в цветную струю и вытек вслед за аварами.
Когда авары исчезли, из тоннеля показалась Айрин.
— Ты ранен! — испуганно воскликнула она. К кому она обратилась — к Дору или к Знаку?
— Король Знак спас мне жизнь, — сказал Дор — Но именно тебе, Дор, только тебе пришла в голову блестящая мысль сделать настил, чтобы девушка смогла убежать, — напомнил Знак. — А помощь, оказанная мною, — поступок само собой разумеющийся.
— Благодарю тебя, король Знак, — сказал Дор, проникаясь все большей и большей симпатией к этому благородному обыкновену.
Айрин и королева Ирис разрывали какую-то одежду — откуда они ее достали? — и делали из нее бинты. Айрин принялась перевязывать Знака, а Дора оставила королеве.
— Скажу тебе, Дор, ты оказался лучше, чем я думала, — пробормотала королева, очищая и перевязывая его рану. — Но и твоего отца я в свое время тоже недооценила.
— Моего отца? — удивился Дор.
— Да, твоего отца. Это было давно, еще до встречи с Трентом, — пояснила королева. — К нынешним делам это не относится. Просто Бинк тоже был храбр. Ты на него похож.
Да, королева стала относиться к нему по-другому, но слишком поздно она одумалась: Айрин уже увлеклась Знаком. Дор изо всех сил старался не смотреть, как принцесса там хлопочет, но не мог удержаться.
Королева поняла, куда он то и дело посматривает.
— Ты любишь ее, — вздохнула королева. — Прежде не любил, а теперь любишь. Мне это нравится.
Наверняка Ирис смеется над ним.
— Но в женихи ты прочишь его, Знака, — вскипел Дор.
— Нет. Знак прекрасный молодой человек, но он не для Айрин, и Айрин не для него. Дор — вот кто ее жених. Я поддерживаю тебя. И всегда поддерживала.
— Но ты всегда...
— Всегда отзывалась о тебе плохо, ты хочешь сказать? Но на то была причина — характер моей дочери. Что я ей ни говорю, ни советую, она всегда поступает наоборот. И тогда я изобрела эту тактику: отзываться о тебе плохо, чтобы...
Дор от этих слов остолбенел и онемел. Приподняться и поцеловать королеву в щеку — вот и все, что он мог сейчас сделать.
— Попробуй встать на ноги. Я тебе помогу, — сказала королева.
Дор поднялся и понял, что может стоять, хотя голова еще кружилась. Рана оказалась не такой уж и опасной, да и волшебные целительные средства помогли.
— Ты хорошо потрудился, мальчик, — приблизился к ним король Трент. — Обыкновены отвлеклись, а я смог подкрасться поближе. Ну как, славные получились летучие мыши?
Так вот откуда они взялись! Та мышь, что бросилась на солдата, просто пыталась предупредить товарищей... но ей не поверили.
— Но авары не единственные враги, — сказал король Знак. — Есть и другие. Их еще предстоит обнаружить.
— Это можно сделать только с помощью магии, — промолвил Трент. — Айрин и Дор справятся с заданием.
— Мы? — удивился Дор.
— Да, вы, — подтвердила королева. — Дор, ты в силах ходить?
— Не знаю, — рассеянно проговорил Дор. Признание королевы Ирис так потрясло его, что он до сих пор не мог опомниться.
А солдаты тем временем в панике выбежали из тюрьмы, остановились и стали ждать. Они ждали появления дракона. Он должен был, как они думали, вылететь следом. Но дракон не вылетел. Не сообразив, что их товарищи там, внутри, погибли, солдаты двинулись назад, к ступенькам.
— Видимости, по всей видимости, уже не страшны, — сострил Гранди. — Предлагаю бежать отсюда, и как можно скорее.
Толпа солдат остановилась рядом с волшебным коридором и начала готовить стрелы. Авары нашли способ бороться с волшебством.
Загремел поднял громадный камень и швырнул в солдат. Загремел был силен только в пределах коридора, но на камень эти законы не распространялись. Камнем можно зашибить и вне коридора, а стрелой, между прочим, прошить и внутри него. Солдаты шарахнулись в сторону.
Отряд углубился в тоннель. Созданные королевой Ирис драконы охраняли идущих.
Так, через тоннель, отряд пробрался в главный зал замка Три-Ям. В зале толпились придворные и слуги. Все они дрожали от страха перед аварами. А те уже успели заполнить дворец, проникли они и в главный зал. И никто из придворных еще не знал, что король Знак жив. Король Знак был не только жив, но и вышел на свободу, однако замок, где никто ничего не знал, находился пока во власти самозваного короля Ори.
— Огр и я будем охранять короля Знака, — начал отдавать распоряжения Трент. — Айрин, тебе надо вырастить бамбуковую вишню. Вы с големом будете метать в противника вишни. Волшебник кентавр, а тебя я попрошу вот о чем: ты встанешь посреди зала и будешь делать обороты вокруг собственной оси, но только по моей команде. Ирис и Дор, ваша магическая сила простирается дальше моей. Пользуясь ею, вы будете обнаруживать затаившихся авар.
— Я, кажется, знаю, что задумал мой супруг, — прошептала Ирис. — Да, в вопросах тактики он просто гений.
— Но авары находятся за пределами волшебного коридора! — воскликнул Дор. — И они знают о магии. Авары довольно сообразительны и долго водить себя за нос попросту не позволят.
— Их носы нам не понадобятся, — заявила королева. — Достаточно, если каменный пол, оказываясь в пределах волшебного коридора, будет подсказывать, где скрываются авары.
— Готово, Айрин? — спросил Трент.
Бамбуховая вишня выросла прямо на глазах. Она была буквально увешана ярко-красными вишнями с тугой, вот-вот, кажется, готовой лопнуть кожурой.
— Готово, отец, — торжественно объявила Айрин.
Дор был рад, что король Трент все знает наперед, потому что он, Дор, весьма слабо представлял, к чему они готовятся. Когда Арнольд начнет кружиться, какая-то часть солдат в самом деле окажется внутри волшебного коридора, но остальные... Остальных коридор не захватит, и они успеют выстрелить.
— А теперь внимание, — приказал король Трент. — Огр, готовься. Король Знак, твой выход.
Знак взошел на какое-то возвышение в центре зала. Он был бледен от потери крови, левая рука его бессильно висела, но лицо излучало истинно королевское величие.
Айрин взяла несколько вишен для себя и несколько передала Гранди. Малютка уложил их рядом с собой. Загремел вооружился чем-то похожим на толстую деревянную мачту.
Трент дал сигнал. Арнольд закружился на месте. Дор внутренне собрался, и каменный пол начал подсказывать, где затаились авары. Королева Ирис создала великолепную иллюзию: обыкновенный помост, на котором стоял Знак, превратился в золотой пьедестал, изорванную одежду короля Знака покрыла сияющая мантия, и тело его начало словно излучать свет.
— Внемлите мне, верные слуги замка Три-Ям и честные подданные королевства Нехитри-Будьпрям, — промолвил король Знак, и голос его прокатился по залу. — С вами говорит король Знак, истинный король, вероломно свергнутый и плененный самозванцем Ори. Ныне мои друзья из волшебной земли Ксанф освободили меня, и я призываю вас, подданные королевства Нехитри-Будьпрям, свергнуть преступного Ори, дабы на трон взошел тот, кому власть принадлежит по праву.
— Прав кувсторвпа у ор апар злуц! — рыкнул аварии, по всей видимости, командир авар. — Зругн рыг трыг гвр прыг!
И в короля Знака полетела стрела. Но не судьба была ей долететь до цели. Загремел прервал ее полет ударом мачты.
— Ой! — жалобно проскулила стрела. — Разве я сама хотела лететь? Мною же попросту выстрелили.
Арнольд снова повернулся, коридор вместе с ним. В полосе магии оказалась новая часть зала.
— Авары здесь! — закричал новый участок пола. — Здесь тот дикарь, который выстрелил в короля!
— Заткнись, ты, невидимая балаболка! — прикрикнул аварин и пнул ногой невидимое нечто.
И тут на аварина полетел крылатый дракон. Чудовище изрыгало огонь и дым.
— Вот я тебя, низкая тварь! — пригрозил аварии и рубанул дракона мечом.
Айрин бросила вишню. Она упала возле ног аварина и взорвалась. Дикарь так и влип в стену. Его лицо и одежда покрылись кляксами вишневого сока.
Арнольд на мгновение остановился, но потом снова начал вращаться.
— Враг сзади! — крикнул пол.
Дракон, залетев в движущийся волшебный коридор, плюнул оттуда новой порцией пламени, густого и красного — гуще и краснее, чем минуту назад. Дор понял, в чем тут фокус: Айрин помедлила и бросила очередную вишневую бомбу так, чтобы вполне реальный взрыв бамбуха совпал с призрачным выдохом дракона. Видимость дракона стала более весомой.
— Эй вы! — крикнул командир авар — волшебный коридор как раз пролетал мимо и прояснил его речь. — Эй вы, ст опоп к крук збуп. — Волшебный коридор переместился. — Грв ы гов равр гонв блд юд хры жрыг!
И тут аварин замолчал. Он понял, что двоих его солдат и в самом деле оглушило. Но чем? Чем-то посильнее какой-то видимости.
Арнольд продолжал вращаться, пол продолжал продавать авар. На речь короля Знака они не обратили внимания, но бамбуковых вишен испугались. Огр ударами мачты сбивал их стрелы, иллюзии королевы Ирис сбивали их с толку. Королева трудилась в поте лица. Дракон вскоре превратился в великана, блистающего мечом и доспехами, великан превратился в крылатого сфинкса, сфинкс тоже исчез и возник вновь, но уже в виде роя зеленых мух. А вокруг возвышения, на котором стоял король Знак, гремел гром. Пусть ненастоящий, он все равно насыщал дополнительным смыслом речь короля Знака. Авары не смогли вынести всего этого безумия и обратились в бегство.
— Вражеские солдаты показали спины, — провозгласил с возвышения король Знак; мастерство королевы Ирис слегка увеличило его рост. — Честные граждане королевства, забудьте страх! Подойдите ко мне, и я пойму, что вы преданы мне, как и раньше. — Звезды засияли вокруг пьедестала, вихри закружились.
Слуги робко двинулись к возвышению.
— Они боятся всех этих твоих громокипящих видимостей, — отважился намекнуть королеве Гранди.
Королева, как ни странно, не разгневалась и выключила излишние шумы. Зал наполнился мягким светом и нежными звуками музыки. Слуги заспешили к возвышению.
— Ты ли перед нами, государь добрый Знак? — спросил старый слуга. — Мы думали, ты погиб. И когда ужасный, чудовищный...
— Молчать! — раздался скрипучий голос.
Все повернулись. В дверях стоял Ори. Сам того не ведая, он оказался сейчас внутри волшебного коридора. Ори, должно быть, повторил путь, который отряд путешественников преодолел чуть раньше: вверх по тропе, через перевал, вниз к пропасти, через... Позвольте, но моста ведь нет! Как же толстяк перешел на другую сторону пропасти? Наверняка Ори известен какой-то другой путь. Ори догадался, куда направились путешественники, знал, что они встретятся с трудностями, и поспешил в замок Три-Ям. Он боялся, что дело зайдет слишком далеко. Надо отдать должное негодяю Ори: хитрости и бесстрашия ему не занимать.
— Коварный лгун! — крикнул король Знак. — Держите его!
Но за спиной Ори стояли стеной аварские наемники. Он привел их за собой из замка Нехитри.
— Глупцы! — прокричал Ори. — Вас попросту поймали на крючок. Это же все видимости, бредни. Бегите ко мне! Вместе мы легко одолеем незваных гостей!
Слуги не знали, что делать. Они смотрели то на одного короля, то на другого. Кому из двоих стоит помочь? Оба выглядели внушительно. Король Ори надел самые богатые королевские одежды, на голову нахлобучил корону, завернулся в мантию, к поясу пристегнул меч. Во всем этом великолепии он казался даже стройнее. Но и король Знак благодаря стараниям Ирис выглядел не хуже. Придворным, людям неискушенным, трудно было выбрать.
— Я прямо говорю, король Знак: ты ничто, пустое место! — завопил Ори. — Тебя давно нет! Тебя убили хазары. Ты...
Он не закончил, потому что звезды вокруг Знака засияли с удесятеренной силой и стали с шипением разбрызгивать свет. К шипению присоединился звук, похожий на треск разрываемой материи. Ирис надумала изобразить, как небеса разрываются пополам. Ори пытался говорить, но слова тонули в шуме стихий.
— Смолкните, звезды! — поднял руку Знак. — Пусть злодей говорит. В королевстве Нехитри-Будьпрям всегда царила свобода мнений.
— Он уничтожит тебя, — предупредила Ирис. — Я ему не верю. Не позволяй ему говорить.
— Только король Знак имеет право решать, — мягко остановил супругу король Трент.
Звезды, вихри и прочие видимости мгновенно исчезли. Королева никогда не спорила со своим супругом, во всяком случае на людях.
— Ты сам только видимость, — осмелел толстяк. — Как и все эти чудовища, как и все эти громы и молнии. Чужаки создают их прямо из пустоты. Облик ушедшего в страну теней короля им тоже нетрудно создать. А, что скажешь?
— Мастерский удар, — с горечью прошептала Ирис. — Этому василиску опасно давать слово. Я предупреждала.
Придворные и в самом деле качнулись в сторону самозванца. То есть они уставились на короля Знака так, словно пытались рассмотреть то ничто, о котором им только что сказали. Умение Ирис создавать иллюзии сейчас обернулось против короля Знака: уж очень трудно стало отличить правду от выдумки.
— Если бы король Знак каким-то чудом вернулся из преисподней, я бы сам первый приветствовал его возвращение, — ораторствовал перед слугами толстяк. — Но горе нам, если мы склонимся перед видимостью короля, перед пустотой.
Знак стоял, оглушенный дерзостью хода.
— Долой обман! — завопил толстяк. И тут король Знак снова обрел голос. Он крикнул зловеще приближающимся слугам: — Вы хотите меня убить, но ведь нельзя уничтожить ничто! Если я и в самом деле лишь обман зрения, то просто посмеюсь над вашими усилиями.
Придворные снова остановились в нерешительности. И снова им в спины ударил гнусавый голос самозванца Ори: — Нет, перед вами отнюдь не ничто! Там какой-то человек. И он сделался похожим на нашего обожаемого Знака. Это Плут, посланный сюда, чтобы восстановить вас против законного правителя. Если вы не опомнитесь, то когда-нибудь обнаружите, что вами правит не король, а какой-то грязный огр, какой-то жалкий гном!
Нет, придворные не хотели, чтобы ими управляли огры и гномы.
— Я плут? Сейчас я докажу, какой я плут! — воскликнул Знак. — Дор, одолжи мне меч! — В суматохе Знак потерял свой.
— Сомневаюсь, что сражение на мечах кого-нибудь убедит, — заметил Трент. — Прекрасно владеющий мечом не обязательно законный король.
— Нет, в наших краях именно так! — горячо возразил Знак. — Короли Нехитри-Будьпрям владеют особыми приемами сражения на мечах. Ори сам неплохо владеет мечом. Но мое умение еще выше. Пользуясь им, я легко докажу, кто из нас плут.
— И снова ложь, — прокричал толстяк. — Тебе, мошенник, твой оруженосец только что передал какой-то меч. О, я знаю, что это за меч. Он волшебный! Пользуясь им, последний неумеха одержит верх над высочайшим мастером.
Опять не в бровь, а в глаз! Дор не мог не признать, что толстяк большой мастер вести спор. Хоть он и любит поесть, мозги его отнюдь не заплыли жиром.
Знак с недоумением осмотрел меч.
— Я видел, как сражался Дор, и не заметил ничего волшебного, — пробормотал он, тем самым невольно оценив на «тройку» умение короля-практиканта.
— Меч и в самом деле волшебный, — подтвердил Трент. — Просто Дор находился вне волшебного коридора, когда размахивал им.
— Король Трент говорит правду, — промямлил Дор. — В пределах волшебного коридора этот меч и в самом деле творит чудеса. Я вот что придумал. Королева Ирис без труда сделает так, что Трент станет похож на тебя. А Трент, вполне возможно, владеет мечом лучше тебя.
— Глупцы! — не выдержала королева Ирис. — Победа, можно сказать, в наших руках, а вы тратите время на споры.
— Хорошо, я согласен сразиться с Ори. Но вне волшебного коридора, — поставил условие Знак.
— Вне волшебного коридора твоя рана будет мешать тебе сражаться, — зашипела королева. — Но это еще не все. Вне волшебного коридора тебе придется размахивать этим обоюдоострым мечом вместо привычного тебе кривого. Но и это еще не все. Авары начнут стрелять тебе в спину, утыкают тебя стрелами, как ежа. Неужели ты не понимаешь: негодяй Ори пытается навязать тебе место боя, наиболее выгодное для него. О, это хитрая лиса...
Дор не вмешивался. Королева Ирис знает толк в коварстве, ведь она и сама далеко не простушка. Поэтому ее советы следует ценить.
— Но как мне доказать, что я — это я? — грустно спросил Знак.
— Пусть придворные подойдут к тебе, прикоснутся к тебе, поговорят с тобой, — подсказал король Трент. — Я. уверен, что многие из них хорошо знакомы с тобой. И они подтвердят, что ты — это ты.
Толстяк протестующе замахал руками, но на придворных слова Трента произвели большое впечатление. Трент расстроил планы самозванца. А тут еще подоспела охрана замка, состоящая не из авар. Стражников было много, они были хорошо вооружены. Весть о сражении королей вышла, по всей видимости, за пределы замка. Преданный королю Знаку люд сбегался к замку Три-Ям.
Видя, что его загнали в угол, толстяк согласился, чтобы придворные приблизились к Знаку.
— Я и сам подойду, — объявил Ори. — Возвращение короля Знака — если он в самом деле вернулся — для меня огромный праздник. Наконец я смогу передать законному властелину королевство, которое старался содержать в порядке, пока он отсутствовал.
Ирис нахмурилась и уже открыла рот, но Трент жестом приказал ей молчать. Началась некая игра движений и контрдвижений, и разворачивалась она по таинственным, но очень строгим правилам. В настоящий момент Ори старался не противоречить Тренту, хотя втайне явно к чему-то готовился. Дор наблюдал и мотал на ус. Когда он станет настоящим королем, это ему пригодится.
— Приступим, король, — обратился Трент к Знаку. — Отложим оружие, но разместимся так, чтобы в случае чего дать отпор.
Трент взял волшебный меч и осторожно передал его королеве Ирис, а королева наклонилась и тихо положила меч на пол.
Ори, давший согласие уважать движения соперника, вынужден был тоже отложить оружие. Авары зароптали, но не сдвинулись с места. Зато огр приблизился к ним. Толстенную мачту он все еще держал в руках. Авары сразу все поняли и стали тише воды, ниже травы.
И вот придворные начали подходить один за другим, дабы узнать, кто таков на самом деле человек, столь похожий на короля Знака. И первым подошел некий старик, которого пропустили вперед из уважения к его сединам.
— Рад тебя видеть, старина Боривог, — заулыбался Знак, пожимая слабую руку старца. — Припомни, каким несносным ребенком я был в те годы, когда ты учил меня. Сколько огорчений доставлял я тебе. Даже больше, чем мой отец. Ведь ты был и его учителем. Сколько пота ты пролил, втолковывая мне правила правописания. Вспомни, как я писал название нашего королевства: с «ни» вместо «не» и без дефиса. НихитриБудъпрям — так это звучало.
— Мой повелитель! Мой повелитель! — со слезами проговорил старик и упал на колени. — Узнаю тебя, узнаю...
Стали подходить и другие. Король всех их знал. Сомнений оставалось все меньше. Король Трент стоял за спиной короля Знака, улыбаясь доброжелательной улыбкой.
И тут один из придворных выхватил кинжал и бросился на короля Знака. Но он не успел нанести предательский удар, потому что... превратился. Превратился в большущую бурую крысу. Дворцовый кот узрел лакомство и припустил за крысой, которая, конечно, не собиралась ждать, пока ее съедят.
— Я знал, что что-нибудь этакое обязательно случится. Опыт у меня есть, — ухмыльнулся король Трент.
Наступил черед Ори приблизиться к королю Знаку.
— Батюшки, и в самом деле наш король! Король Знак! — с фальшивым удивлением воскликнул Ори. — Авары, вложите мечи в ножны: истинный повелитель Нехитри-Будьпрям воскрес из мертвых! Чудо свершилось!
Король Знак ожидал какой-нибудь новой каверзы, и поэтому ликующие возгласы толстяка поразили его вдвойне. Король Трент снова выступил вперед. Он сказал: — Прекрасно, Ори, что ты принял возвращение короля Знака с радостью. Мы не сомневались, что интересы королевства для тебя превыше всего. А королевство должно принадлежать законному правителю. Дух соперничества в этом вопросе по меньшей мере неуместен. Я рад, что ты предпочел иной дух — дух дружелюбия. Но... у нас к тебе еще несколько вопросов, господин Ори. Для их обсуждения требуется менее шумное место. Дор тебя туда проводит.
Дор стоял в нерешительности, но голем дернул его за штанину и прошептал: — Проведи толстяка в приемную. А мы придем следом.
Дор сразу очнулся.
— Да-да, конечно, — сказал он с деланным спокойствием. — Ори, не соизволишь ли ты отправиться со мной в приемную? Для личной беседы.
— Безусловно, — сияя — само дружелюбие! — кивнул Ори. Он, кажется, понимал правила игры лучше, чем Дор.
Они незаметно удалились из зала; король Знак продолжал пожимать руки старым друзьям; авары хмуро переговаривались, сбившись в кучку неподалеку. Без Ори они просто не знали, что им делать. Более того, они даже языка не знали.
Дор все думал, обдумывал и никак не мог решить: во-первых, почему Ори так обрадовался возвращению того, кого сам предал и посадил в тюрьму; во-вторых, почему Ори сделал вид, что не знает, откуда явился король Знак; в-третьих, почему король Трент, сам пострадавший от коварства Ори, ведет себя с этим предателем так мягко; и наконец, с какой стати Трент свалил все на него, Дора. Ведь он до сих пор не до конца понимает, что происходит.
Вскоре в приемную вошли Айрин, Загремел и Арнольд.
— Будем говорить начистоту? — с улыбкой спросил Ори.
— Еще как начистоту, — подтвердила Айрин и поплотнее запахнула куртку. — Говоря начистоту, ты самый последний сын скунса.
— Ну а почему все произошло именно так, как произошло, вам ясно?
— Не совсем, — признался Дор. — Я не понимаю, почему король Трент не превратил тебя в червяка и не растоптал.
— Король Трент — правитель с большим опытом, — с почтением сказал Ори. — В своих поступках Трент руководствуется истинным положением вещей, а не чувствами. Он стремится отыскать в качестве итога некую разумную комбинацию, а не просто отомстить. И вот тебе истинное положение вещей: со мной явился отряд авар, которые при необходимости перевернут замок вверх дном. Но в моем подчинении есть и другие отряды, ожидающие в другом замке. Аварские наемники просто так не уйдут из Нехитри-Будьпрям. Чтобы их удалить, надо затеять войну, а война ослабит королевство, которое должно, наоборот, копить силы, потому что растет угроза нашествия хазар. Разумнее избегать стычек и не тратить силы почем зря. Король Знак должен искать дружбы со мной... во имя процветания королевства.
— Не легче ли просто... — Айрин начала фразу и остановилась.
— Язык твой не в силах выговорить придуманное тобой, — понял Ори. — Это признак слабости, непозволительной для тебя, если ты хочешь в будущем стать королевой. Если ты хочешь стать не хуже нынешней королевы. Не легче ли просто убить меня? Именно это ты хотела сказать? Для убийства нужна отвага, которой мои противники, к счастью, обделены.
— Но ты же не обделен? — спросил Гранди. — Взял бы и убил соперника, то есть короля Знака.
— Следовало бы, — тяжело вздохнул Ори. — Конечно, следовало бы. Но, увы, я питаю симпатию к племяннику, к этому глупцу. Все мы слабы и несовершенны.
— Но сейчас, в зале, ты все же попытался его убить, — напомнил Дор.
— Просто отчаянный шаг. Не так уж я и сожалею, что покушение не удалось. К тому же слишком поздно. Знака надо было убрать раньше, пока еще никто не знал, что он жив. Во всяком случае, пока он еще не доказал, что он — это он. Тайное убийство Знака помогло бы мне чрезвычайно. Невозможность уничтожить его показывает меру моей собственной слабости. Королевская власть оказалась мне до некоторой степени не по плечу.
Дор был, честно говоря, в растерянности. Ори, бессовестный мошенник, рассуждал сейчас умно и откровенно, он признавал в себе все человеческие слабости, что не могло не вызвать симпатии.
— Мы должны вести переговоры именно с тобой, — сказал Дор, — но я сомневаюсь... можно ли тебе доверять.
— Мне нельзя доверять, — не стал выкручиваться Ори. — Будь у меня возможность, я с радостью отправил бы вас всех вниз, в тюрьму, а эту уродливую помесь человека с лошадью подарил бы аварам. Для развлечения.
— Я попросил бы прекратить оскорбления! — возмутился Арнольд.
— Убить его нельзя, верить ему тоже нельзя. Что же с ним делать? — обратился Дор к своим товарищам.
— Бросить в темницу, где раньше сидел король Знак, — предложила Айрин. — А в сторожа определить какого-нибудь глухонемого евнуха. Пусть приносит ему пищу.
— Загремелка разгромил подземелье, — напомнил Гранди. — Все равно там не очень надежное место. Какой-нибудь преданный оруженосец мог тайком освободить его.
— Мы должны помочь королю Знаку, — сказал Дор. — Не знаю, почему Трент обязал именно меня принять решение...
— Потому что придет день, когда именно ты станешь королем Ксанфа, — объяснил Ори. — И тебе надо учиться принимать решения. Учиться на собственных ошибках. Меня, кстати, подвело именно отсутствие опыта. Будь у меня опыт, не стоял бы я сейчас перед тобой в роли обвиняемого. Но опыта нет и у Знака. Иначе он не позволил бы себя свергнуть. Словом, учись, юноша, пригодится в будущем. Король Трент, вот он опытный. А я принял его за сумасшедшего старика, когда он говорил о своем магическом таланте. Ведь у нас только темные крестьяне верят в волшебство.
— Ты тоже человек неглупый, — признал Дор. — Из тебя получился бы неплохой учитель в области государственных дел.
— А сейчас тебя учит сама жизнь, — заметил Ори.
— История знает два выхода из такого рода затруднений, — вдруг сказал Арнольд, он, очевидно, думал о своем. — Преступника либо ослепляют, либо отрезают ему руки и ноги, таким образом лишая его возможности в дальнейшем совершать преступления...
— Нет! — дружно крикнули Айрин и Дор. — Мы не варвары!
— Вы обыкновенные дилетанты. Такие всегда попадают впросак, — проворчал Ори.
— Но есть и второй способ наказания, — продолжил кентавр. — Изгнание! Если человек живет в Ксанфе, но не имеет магического таланта, он должен рано или поздно покинуть страну; и наоборот, кентавр, наделенный магическим талантом, не может продолжать жить среди своих соплеменников. Изгнание, таким образом, некий универсальный способ наказания.
— Ори в изгнании может собрать армию и вернуться, — сказал Дор. — Вспомни, когда король Трент был изгнан, он так и сделал...
— Свою армию Трент собрал не для того, чтобы завоевать Ксанф. Просто обстоятельства изменились, и возвращение Трента стало желательным. Кто знает, может, лет через двадцать обстоятельства изменятся и здесь, в королевстве Нехитри-Будьпрям. Обстоятельства изменятся, и Ори вновь понадобится. Изгнание — это некая мера предосторожности. Нежестокое изгнание в область с приятным климатом поможет хотя бы тем, что преступник окажется, так сказать, подальше от греха, то есть от соблазна совершить новый проступок. Разумно будет не употреблять даже само это слово — «изгнание». Оно подразумевает насильственную передачу власти, а не мирное возвращение законной власти временно отсутствовавшему монарху. Ори можно отправить посланником в какую-нибудь чужеземную страну...
— К хазарам! — пискнул Гранди.
— Нет, к хазарам я не хочу! — испугался Ори. — Хазары дикари! Среди них замучаешься думать, как сохранить голову на плечах. В прямом смысле сохранить голову.
— Умно замечено, — согласился Арнольд. — В самом деле, как будет чувствовать себя наш изгнанник среди хазар? Очень неуютно. Он будет чувствовать себя там изгоем, которого окружающие терпят, но не уважают. Но при этом на него будут возложены и обязанности. Обязанность поддерживать связи и укреплять отношения с хазарским царством, а также извещать королевство Нехитри-Будьпрям в случае, если хазары начнут готовиться к нашествию. Если он будет хорошо справляться, со временем его простят и позволят вернуться домой. А если не...
— Но хазары все равно вторгнутся в Нехитри-Будьпрям. Рано или поздно это случится. И не в моих силах...
— Припоминаю, что в эту эпоху нордические мадьяры номинально принадлежали хазарскому царству, — педантично продолжал Арнольд. — Но им удалось сохранить стремление к независимости. Ори можно отправить к мадьярам...
— И он поднимет мадьяр на бунт против хазар! — воскликнул Дор. — И тем самым отвлечет внимание хазар от Нехитри.
— Замечательно бесчестный поступок! — радостно воскликнула Айрин.
— Бесчестный поступок... — задумчиво повторил Дор.
Все удивленно переглянулись.
— Мы были обречены совершить его, — сказала Айрин. — Перед полнолунием... А полнолуние уже близко. Идемте сообщим, что Ори собирается отправиться к мадьярам в качестве посланника.
— В интересах королевства, которому я предан всей душой, в интересах почитаемого мною короля Знака я согласен стать посланником, — произнес толстяк. — Вы могли поступить со мной куда более жестоко. Допустим, раздеть донага и выбросить из замка...
— Или скормить огру, — продолжил Гранди. — Но мы слишком мягкоголо... мягкосердечны, а ты, король, уж слишком умен. Такие мозги ценить надо, а не огров ими кормить.
Все покинули приемную и направились в зал.
— Ори любезно согласился стать твоим посланником при мадьярском дворе, — сообщил Дор королю Знаку. — Он сказал, что единственная его цель — процветание королевства Нехитри-Будьпрям.
— Прекрасно, — кивнул Знак. — А кто будет ксанфским послом в королевстве Нехитри?
— Кентавр Арнольд, — поспешил ответить Трент. — Мы понимаем, что жизнь вдали от острова Кентавров печальна для старика, но нам нужен посол, способный сохранить и здесь, в Обыкновении, свой волшебный талант, а Арнольд в этом смысле одарен просто уникально. Теперь, я думаю, у вас будет много гостей из Ксанфа. Купцы, волшебники. Моя дочь тоже когда-нибудь приедет. Арнольд сможет их сопровождать.
Арнольд кивнул. Дор не успел оглянуться, а король Трент уже и для кентавра все устроил, причем наилучшим образом. На остров Кентавров старик и в самом деле вернуться не мог, а тут сразу получил и службу, и пристанище. Конечно, Арнольд не будет привязан только к этому месту и времени. Он сможет, к примеру, навещать своего коллегу Икабода, живущего невероятно далеко от королевства Нехитри-Будьпрям. Он сможет заниматься любимыми исследованиями, и никто ему не помешает. Да, король Трент обладал истинным талантом правителя!
— О, твоя дочь, — восторженно произнес Знак. — Когда ты рассказывал мне о ней там, в темнице, я слушал и думал про себя: любящий отец всегда видит в своем ребенке только хорошее. Но теперь я убедился, что Айрин и в самом деле прекрасная девушка. Не скрепить ли нам союз наших королевств еще одним союзом?
Дор насторожился. Короля Знака тихоней не назовешь! Он идет к своей цели смело, как и надлежит королю. «Сам-то я не такой...» — печально подумал Дор. Открытое соперничество с королем Знаком ну никак невозможно. Ведь король такой благородный человек, спас ему жизнь... А принцесса... может быть, любит Знака? Любит и сейчас наверняка вся встрепенулась от его слов. Королевства заключили союз, ксанфская принцесса и обыкновенский король женятся. Это понятно, это логично... Знак лучше, чем он, Дор... Айрин выбрала Знака... Все верно... и ужасно.
— Что ты думаешь об этом, дочь? — повернулся к Айрин король Трент. — Не торопись отвечать: шаг ответственейший.
— Я понимаю, — смущенно кивнула Айрин. — Я польщена предложением короля Знака, но... но есть несколько препятствий. Во-первых, я... слишком молода.
— Не волнуйся, принцесса. Время позаботится о твоих годах, — усмехнулся король Знак. Полудетский возраст возможной невесты, как видно, ничуть не смутил его. Ну да, дядюшка развлекался по ночам с девчонками, а племянник хочет на девчонке жениться. — Здесь, в Нехитри, женщины отцветают очень быстро, — продолжил король. — Поэтому принято жениться на совсем юных девушках, чтобы как можно дольше продлить годы счастья и любви.
Айрин задумалась. Она знала, что в Ксанфе женщины, наоборот, долго остаются молодыми и привлекательными. Окружающая магия помогает им в этом.
— Во-вторых, без волшебства мне будет очень трудно, — нашла Айрин еще одну причину.
— Если ты станешь королевой Нехитри-Будьпрям, волшебство в ксанфском понимании тебе не потребуется. Вместо волшебства ты получишь власть. Истинно волшебную власть над целой армией служанок.
— О, это и в самом деле заманчиво, — согласилась Айрин.
В обыкновенском обществе главную роль играли мужчины, в то время как в Ксанфе все были равны — если не считать того, что королем мог стать только мужчина.
Жить в Обыкновении, лишившись собственной магической силы и волшебства вокруг, — как это скучно! Нет, Айрин слишком умна, чтобы согласиться на такое.
— Но есть еще и третья причина: я влюблена в другого, — завершила Айрин.
— О, это пустяк! — не смутился король. — Влюбленность влюбленностью, а наш союз послужит важнейшему делу: мы закрепим дружбу между нашими королевствами, — говорил король, при этом как-то уж слишком внимательно рассматривая ножки принцессы.
— У нас в Ксанфе вопросы подобного рода решаются несколько иначе, — вмешался король Трент, — но раз здесь замешаны и международные отношения, потребуется, я думаю, некий компромисс. Если ты, король Знак, действительно желаешь получить в жены мою дочь...
— Отец! — воскликнула Айрин.
— Не мешай, — шикнула на нее королева Ирис.
Айрин перестала мешать, но, конечно же, не смирилась. «Если мне велят покориться, буду сопротивляться», — выразила она всем своим видом. Изобретение королевы Ирис не устареет никогда! Слава королеве! Трент украдкой глянул на Ирис. Та незаметно кивнула.

Предыдущая страница 17 Следующая страница


Волшебный коридор 18

— В некоторых обществах, — продолжил король Трент, — есть такой обычай: юная невеста должна принести жениху свое сокровище, свою, как бы это выразиться...
— Невинность, — брякнула Айрин.
Дор хотел было что-то сказать, но принцесса наступила ему на ногу. Знак все же заметил волнение Дора.
— Так вот в кого влюблена юная красавица Айрин! — воскликнул он. — Дор, ты проделал трудный путь, чтобы помочь мне вернуть власть. И вот теперь получается...
— Но если кое-что случается до замужества, с этим, я думаю, можно смириться, — завершил свою мысль король Трент.
— Отец! — снова воскликнула Айрин.
Ирис ехидно улыбнулась. Дора раньше просто бесили все эти ужимки, а теперь он на королеву прямо наглядеться не мог. Теперь уж Знак откажется от своей мысли!
— Мы верны древним традициям, — заявил король Знак. — Будущая королева должна быть чиста, как голубица.
— Нет ли у тебя сестры, уважаемый Знак? — спросил Трент. Дор понял, что Трент уже знает ответ. — Если у тебя есть сестра, Дор может...
Айрин в волнении поднесла руки к щекам.
— У меня нет сестры, — ответил Знак, обиженный тем, что только что узнал.
— Жаль, — опечалился Трент. — Тогда позволь хотя бы некий символический жест. Рассудим так. Если принц Дор берет в награду, а может, уже взял...
— Взял, — поспешила заверить Айрин.
— Стыдись! — с притворным возмущением воскликнула королева Ирис.
— Если принц Дор взял в награду то, что предназначалось тебе, король Знак, — продолжил Трент, — то какой-нибудь подарок, другой подарок, вполне возможно, смог бы возместить потерю. Если бы мы подарили тебе какой-нибудь драгоценный камень...
— Полуночный светлячок! — осенило Дора.
Да, именно этот камень и следует подарить Знаку. Тем более что полночь уже близко. Без лишних слов Дор вытащил из кармана давний подарок нимфы Самоцветик.
— Король Знак, — торжественно начал он, — в честь дружбы между нашими королевствами и в благодарность за то, что ты спас мне жизнь, позволь вручить тебе этот камень, редчайший из камней. Этот камень сияет, когда поблизости находится источник магии, и гаснет, когда источник исчезает. Теперь ты всегда будешь знать, есть поблизости магия или нет.
Дор протянул камень королю Знаку. Тот сразу проделал опыт: вышел из волшебного коридора и тут же вернулся. Камень погас и вновь вспыхнул.
— Подлинное чудо! — восхищенно прошептал Знак. Он заверил ксанфян, что поместит камень в свою корону как самую большую драгоценность.
И вдруг Айрин рассердилась.
— Получается, ты выменял меня у Знака! — крикнула она. — За какой-то камешек!
Дор растерянно развел руками. А он-то обрадовался, что все устроилось. Рано, получается, обрадовался.
— И приближаться ко мне не смей, размазня! — гневно вскричала Айрин.
Гнаться за ней Дор не хотел. Здесь, во дворце, этот поступок показался бы неуместным. К тому же из-за раны он не мог двигаться быстро. Как же быть?
И тут он вспомнил о пятачке, подаренном когда-то Икабодом. Почему бы его не использовать? Дор вытащил пятачок и бросил к ногам Айрин. Монетка звякнула об пол прямо перед ней. Айрин от неожиданности чуть не упала.
— Это еще что за... — сурово начала она. Но тут Дор оказался рядом и обнял ее.
— Ах, пятачок! — воскликнула она. — На пятачок принцесс пучок, да, мошенник?
Вместо ответа Дор поцеловал ее, а она... поцеловала его! И очень горячо!
И тут он заметил, что Арнольд смотрит совсем в другую сторону, то есть... то есть Айрин была за пределами волшебного коридора, когда остановилась перед пятачком! ОТКУДА ЖЕ ПЯТАЧОК ВЗЯЛ СИЛУ? А может, Айрин просто...
— Айрин, ты меня об...
— Горгона окрутила Хамфри?
— Окрутила.
— Вот и я тебя та-ак окручу...
— Достопочтенные зрители, вы только что стали свидетелями еще одного бесчестного поступка еще одной коварной женщины, — язвительно прокомментировал Гранди.

Предыдущая страница 18


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава 1
    Орфографическая пчела     (Страница 1)
  • Глава 2
    Король Дор     (Страница 2)
  • Глава 3
    Волшебство брака     (Страница 3)
  • Глава 4
    Голодная дюна     (Страница 5)
  • Глава 5
    В стране првов     (Страница 6)
  • Глава 6
    Серебряная подкладка     (Страница 7)
  • Глава 7
    Бесчестный поступок     (Страница 8)
  • Глава 8
    Обыкновенская тайна     (Страница 10)
  • Глава 9
    Король Перехитри     (Страница 12)
  • Глава 10
    Ненавидящая любовь     (Страница 13)
  • Глава 11
    Добрый знак     (Страница 14)
  • Глава 12
    Полуночный светлячок     (Страница 16)


Пирс Энтони

Волшебный коридор

Цикл: "Ксанф" - 4

 Читать книгу

Аннотация

Король - волшебник Трент вместе со своей супругой, чародейкой Ирис, отправляется на переговоры в соседствующую с Ксанфом Обыкновению. Править на время его отсуствия остается принц Дор. Но в оговоренный срок Трент не возвращается из Обыкновении. Ксанфу грозят смутные времена. Принц Дор и принцесса Айрин собирают друзей и отправляются спасать короля. Но оказывается, мало просто попасть в Обыкновению, надо понимать, и когда попасть в Обыкновению... Только мудрость кнетавров может спасти короля - волшебника.

Создание книги: makro (makrobooks@mail.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Пирс Энтони - Биография

Пирс Энтони

На основную страницу

Биография

Диллингэм Джекобс
(Piers Anthony Dillingham Jacob)
Американский писатель-фантаст, автор более сотни книг (к началу 2001 года их число составило 119). Знаменит тем, что создал, наверное, самое большое количество всевозможных сериалов, уже переваливших за десяток.

Родился в Оксфорде (Англия), в семье квакеров Альфреда Джекобса и Нормы Шерлок. Первые пять лет Энтони воспитывала нянька. Родную мать он увидел лишь к пяти годам, после того, как семья неожиданно переезжает в Испанию. Пришедшие к власти франкисты в 1940 году приговаривают его отца к расстрелу. Всеми правдами и неправдами выбравшись из тюрьмы семья бежит за океан - в США.

В 1956 году Пирс заканчивает курсы творчества Университета Годдарда (Плейтон, штат Вермонт). А уже через год, в 1957-м, его призывают в армию, где в 1958 году он принимает американское гражданство. Демобилизовался в 1959 году, переезжает во Флориду, в крупный по масштабам штата город Сент-Питерсбург. Там он некоторое время работал чертежником в фирме, разрабатывавшей новые системы связи, после чего поступил в Университет Северной Флориды, который успешно закончил в 1964 году дипломированным учителем.

Как ни странно, но взяться за перо Энтони заставила... смерть близкого человека: "Когда мне было шестнадцать, и самый близкий мне человек, двоюродная сестра (ей тогда было 15 лет), которой бы жить да жить - умерла, мне это показалось вдвойне несправедливым: скорее уж я должен был уйти... После подобных потрясений любому жизнь покажется даром, от каких не отказываются. Прибавьте к этому внутреннее стремление и самому понять, и другим рассказать - почему же я все-таки остался жив? - и моя дальнейшая судьба была предопределена. Я стал убежденным вегетарианцем - тоже своего рода протест против смерти - и начал писать, благо с детства умел внятно излагать свои мысли". Первая публикация - рассказ "Возможность раскаяния", который был напечатан в журнале "Фантастика" в 1963 году. А в 1967 году происходят сразу два замечательных для начинающего писателя события. Издательство "Pyramid Books", совместно с популярным "Журналом фэнтези и научной фантастики", учредило конкурс на лучший научно-фантастический роман, в котором главный приз в пять тысяч долларов достался Пирсу Энтони за роман "Сос по прозвищу Веревка". Эту книгу он написал на основе повести "Бурлящий мир" - своей дипломной работы Университета Годдарда. В том же году печатается его первая книга - научно-фантастический роман "Хтон", действие которого происходит на планете-тюрьме, где естественные пещеры-камеры напоминают читателю все круги ада. В 1975 году Энтони написал продолжение - роман "Фтор".

В вышедшем в 1969 году романе "Макроскоп" фантаст высказал целую обойму парадоксальных гипотез в самых разных областях наук (например: использование планеты Нептун в качестве гигантского звездолета). В "Тройном детанте" (1968 - в рус. пер. - "Власть пришельцев") автор довольно жестоко поступил с землянами. Инопланетное вторжение и последующее за ним порабощение планеты настолько уменьшило численность людей, что стоявшая перед этим демографическая проблема была довольно быстро решена.

В НФ-романе "Дантист что надо" (на рус. язык переведен фрагмент - "Не кто иной, как я...", 1971) Энтони выступает как яркий сатирик, повествуя о веселых путешествиях и невероятных похождениях космического дантиста.

В багаже у фантаста есть также роман "Порнукопия", являющимся неким гибридом порно и фэнтези; роман ужасов "Светляк", новеллизация известного НФ фильма "Вспомнить все", шутливый роман "Дохлый номер", герой которого становится участником аферы с недвижимостью на Марсе в XXI веке. Им написаны также три фантастических романа для юношества: "Червь-телепат", "Гонки против времени", "Балук".

Очень необычна история создания романа "Сквозь льды" (1989). Книга была написана на основе незаконченной рукописи и "в соавторстве с Робертом Корнуайзом" - трагически умершем подростком, который незадолго до своей гибели прислал Пирсу Энтони свой незаконченный НФ роман.

Но практически все творчество Энтони проходит под знаком "даешь народу сериалы - хороших и разных". На его счету их уже не меньше 13-ти - от дилогий до многотомных циклов.

Свой самый многочисленный (уже вышло более 20 книг) и, как оказалось, самый популярный цикл Пирс Энтони начал в 1977 году книгой "Заклинание для хамелеона". Действие романа и всего цикла происходит в магической стране Ксант, где совершается масса подвигов, где слезы и радость соседствуют с магией и волшебством, где драконы являются не самыми диковинными видами местной фауны. Популярность серии принесло талантливое, изобретательное описание мира Ксант. Наряду с мягким юмором и легкостью стиля, читатель находит в романах скрытые словесные хитросплетения и головоломки.

Еще одна пенталогия, рассказывающая о фантастических восточных единоборствах, появилась благодаря переписке писателя с фэном Роберто Фуэнтесом. "В 1970 году я стал переписываться с фэном, которого звали Роберто Фуэнтес. Позже мы написали серию романов-фэнтези, герои которых носят всевозможные пояса, сражаются и т.п. А тогда наше общение дало два, по меньшей мере, важных результата: Роберто начал писать, а я - в сорокалетнем возрасте - изучать дзюдо. Последнее весьма положительно сказалось на моем творчестве и моем здоровье". Надо сказать, что в 1970 году врачи обнаружили у писателя диабет.

В настоящее П. Энтони время живет и продолжает сочинять в г. Инвернесс (штат Флорида).

Награды и звания

1967 - номинация на премию "Небьюла" за роман "Хтон" 1968 - номинация на премию "Хьюго" за роман "Хтон" 1969 - номинация на премию "Хьюго" за короткую повесть "Через университет" 1970 - номинация на премию "Хьюго" за роман "Макроскоп" 1978 - премия "British Fantasy Society" за роман "Заклинание для хамелеона"