Кодзи Судзуки - Спираль

1 Кодзи Судзуки

Пролог

Мицуо Андо тонул в море. В какой-то момент настойчивые трели телефонного звонка перекрыли шум волн, и уже в следующее мгновение он проснулся, словно волны вынесли его не на берег, а из сна прямо в явь.
По-прежнему на кровати, Андо дотянулся до телефона и снял трубку:
- Алло.
Он подождал, но из трубки не доносилось ни звука.
- Алло! - требовательно повторил он. Наконец трубка ответила тихим женским голосом. Таким мрачным, что Андо стало не по себе.
- Ну что, получил?
При первых же звуках этого голоса Андо почувствовал ужасную усталость. Голос словно затягивал его в темную, мрачную бездну. Андо отчетливо помнил свой сон, который видел перед тем как проснуться. Во сне он, смытый с берега внезапно набежавшей гигантской волной, медленно опускался на морское дно, беспомощный перед лицом стихии, уже не понимая, где верх, где низ, где право, где лево... И как всегда, он ощутил прикосновение маленьких пальцев, ухвативших его за щиколотку. В каждом его сне о море обязательно присутствовало это ощущение - будто бы пять маленьких пальчиков, пальчики актинии, пытаются уцепиться за его щиколотку, но, соскользнув, исчезают в морской пучине. Собственное бессилие было для него невыносимым. Казалось, стоит протянуть руку, и можно будет поймать, удержать... Но ему никогда не удавалось ухватить маленькое тело, которое, погружаясь в море все глубже и глубже, опускалось на самое дно... А в его руках оставалась только прядь мягких волос.
Голос женщины в трубке был как эта мягкая прядка из недавнего сна.
- Получил, - устало ответил Андо.
Заявление о разводе, подписанное его женой (она поставила свою личную печать везде, где было нужно), пришло уже пару дней назад. Все, что требовалось от Андо, - это подписаться и тоже поставить печать в нужных местах, и тогда этот документ можно было бы использовать по его прямому предназначению. Но Андо до сих пор ничего не подписал.
- Ну и? - слабым голосом потребовала ответа жена. Как будто поставить крест на семи годах совместной жизни было делом проще простого.
- Что «ну и»?
- Подпишись, поставь печать и вышли мне заявление.
Андо молча покачал головой. Сколько раз он уже говорил ей, что хочет начать все сначала? Но в ответ на все его просьбы жена ставила ему абсолютно неприемлемые условия, давая понять, насколько твердо ее решение. И он уже начал уставать от этой унизительной ситуации.
- Ладно. Я подпишу. - Обещание далось ему на удивление легко.
Жена некоторое время молчала, а потом севшим голосом спросила:
- Тебе больше нечего мне сказать?
- А что ты хочешь услышать? - это прозвучало довольно глупо.
- Ты разве не понимаешь, что ты наделал?!
Андо, вцепившись в трубку, закрыл глаза.
Неужели и после развода мне придется выслушивать это каждое утро?
От этой мысли он пришел в отчаяние.
- Извини. Я виноват, - произнес он машинально, не вкладывая в эти слова никаких чувств.
Жена оскорбилась.
- Ты его совсем не любил!
- Как тебе не стыдно говорить такое?!
- Тогда почему...
- Зачем спрашивать, если знаешь ответ?
- Как ты мог? Как ты мог это сделать?! - голос ее задрожал, словно давая понять, что она на полшага от помешательства. Ему захотелось заорать на нее, сделать так, чтобы она больше никогда ему не звонила. Заорать и бросить трубку, но Андо сдержался. Единственное, что он мог для нее сделать, просто молча слушать ее упреки, слушать, как она изливает в трубку свое горе - ничем другим он не мог ей помочь.
- Ну что ты молчишь? Скажи же что-нибудь! - жена на том конце провода заплакала.
- А что ты хочешь, чтобы я сказал?.. Уже год и три месяца мы каждый день разговариваем с тобой об одном и том же. Мне больше нечего тебе сказать.
- Верни мне его! - вдруг ни с того ни с сего в отчаянии закричала на том конце провода жена. Андо прекрасно знал, о ком она говорит. Если бы он мог... Понимая, что это бесполезно, Андо не переставал молиться каждый день только об одном: «Верните, верните мне его. Прошу, верните!» - но увы...
- Я не могу, - сказал он как можно мягче, стараясь ласковым тоном успокоить ее.
- Ты должен его вернуть!
Андо было невыносимо жаль жену, полностью погруженную в собственное горе, которая, казалось, застыла в прошлом и даже не пыталась начать новую жизнь. Сам он пытался по возможности конструктивно подойти к случившемуся несчастью. Не раз и не два терпеливо объяснял он жене, что утраченного все равно не вернешь, и, чтобы пережить горе и начать жизнь заново, они должны помогать друг другу. Андо не мог смириться с мыслью, что они разведутся именно из-за этого. Во что бы то ни стало он хотел сохранить хорошие отношения с женой, сохранить семью. Но жена в случившемся винила лишь его и не хотела делить с ним будущее.
- Верни мне его!
- А я тебе говорю, что надо подумать о том, как жить дальше!
- Ты сам-то хоть понимаешь, что ты натворил?!
Андо громко вздохнул, так, чтобы было слышно на том конце провода. Каждый раз повторялся один и тот же бессмысленный, ни к чему не ведущий разговор. Было ясно, что у жены абсолютно расстроены нервы. По-хорошему, так ее давно уже следовало сводить к психиатру - у Андо даже был на примете неплохой психиатр, его давний друг. Но как сказать об этом женщине, у которой отец главврач больницы?
- Я вешаю трубку.
- Конечно, вешай. Давай! Ты всегда уходишь от ответственности.
- Я просто хочу, чтобы ты постаралась забыть обо всем, начать новую жизнь. - Он знал, что нет особого смысла в сотый раз повторять эту фразу, но ничего другого не пришло ему в голову.
Андо решительно повесил трубку. Но еще до того, как трубка коснулась рычага, из наушника раздался дикий вопль:
- Верни мне его! Верни мне Таканори!!
Даже после того как он положил трубку, имя сына продолжало звучать. Вся комната, казалось, наполнилась этим именем. Сам того не замечая, Андо несколько раз повторил вполголоса: «Таканори, Таканори, Таканори...»
Обхватив голову руками, он некоторое время неподвижно лежал на кровати, приняв позу эмбриона. Когда он взглянул на часы, уже было время собираться на работу.
Чтобы больше не отвечать на звонки жены, Андо выдернул штепсель из розетки. Потом подошел к окну - ему захотелось проветрить комнату, освежить застоявшийся за ночь воздух. В тот момент, когда он открыл окно, вороны, которые всегда прилетают со стороны парка Йойоги и сидят на проводах, неожиданно раскаркались. Андо даже вздрогнул от неожиданности - слишком уж близко прозвучали их хриплые крики. Тем не менее он почувствовал, что ему стало немного легче. Это карканье, моментально заполнившее пространство вокруг, помогло заглушить все еще звучавший в его голове отчаянный вопль жены. Птичий крик вытеснил воспоминание о черном морском дне из недавнего сна.
Стояло ясное субботнее утро. Но хорошая погода только расстроила его. Да так, что слезы выступили на глазах. Он высморкался в бумажную салфетку. Кроме него в однокомнатной квартире никого не было. Он снова упал на кровать. Ему так и не удалось сдержать слез, и теперь они медленно струились из-под уголков его век.
Вскоре тихие слезы переросли в рыдания. Обняв подушку, Андо несколько раз сквозь плач звал по имени своего погибшего сына. В таком развинченном состоянии он сам себе был отвратителен. Хорошо еще, что это случалось с ним далеко не каждый день. Но иногда какая-нибудь незначительная деталь неожиданно ввергала его в бездну невыносимых страданий. Последний раз похожий приступ отчаяния произошел с ним пару недель назад.
Хотя промежутки между всхлипами становились все длиннее, неожиданно захлестнувшее его горе не отпускало. Ему было так же больно, как и раньше. Сколько лет будет жить в нем эта боль? Подумав об этом, Андо окончательно пал духом.
Из заложенного между книгами конверта он достал прядь слегка спутавшихся волос. Единственное, что осталось от сына. Маленькая частичка. Когда Андо протянул руку, чтобы вытащить ребенка, подтянуть его к себе, рука лишь едва скользнула по голове мальчика. В пальцах у него осталась только эта прядка. Просто чудо, что волосы эти никуда не делись, пока он метался в отчаянии по морю. Волоски застряли под обручальным кольцом на безымянном пальце... Тело сына так и не нашли. Кремации не было. Поэтому для Андо эта прядь была вместо праха.
Он прижал волоски к щеке и сразу же вспомнил то ощущение, которое всегда испытывал, прикасаясь к мягкой коже сына. Андо закрыл глаза. Образ Таканори с такой ясностью возник перед ним, что казалось, стоит протянуть руку, и мальчика можно будет коснуться...

* * *

Андо уже почистил зубы, но все еще стоял полуголый перед зеркалом. Он подергал себя вправо-влево за подбородок. Проведя языком по зубам, обнаружил в некоторых местах остатки налета. Под подбородком, там, где начинается шея, виднелась не выбритая до конца щетина. Андо поднес бритву к горлу и осторожно сбрил оставшуюся щетину, после чего уставился в зеркало на свое отражение. Он был виден в зеркале по пояс. Андо задрал подбородок и устремил взгляд на вытянутую бледную шею. Повернув бритву в руке, он приставил ее к горлу обратной стороной и медленно провел вниз от шеи через грудь к животу, остановив руку на уровне пупка. Между двумя его сосками вниз до самого живота протянулась тонкая белая линия. Он представил, что бритва - это на самом деле скальпель и что он препарирует самого себя. Андо каждый день вскрывал по несколько трупов, поэтому точно знал, что он найдет в своей грудной клетке: пару розовых легких и небольшое, размером с кулак, зажатое между ними сердце, которое сейчас мерно бьется.
Андо прислушался, и ему даже показалось, что он услышал его размеренное биение внутри себя. Но эта постоянная боль в груди. Где, в каком именно органе поселилась тоска? В сердце? Если бы Андо мог, он бы своими собственными руками вырвал и уничтожил ту часть себя, которая насквозь пропитана горем и раскаянием.
Бритва в любой момент могла соскользнуть по его намокшей от пота коже. Андо положил ее обратно на полочку над раковиной. Потом еще раз посмотрел на себя в зеркало и увидел, что слева на горле выступила капелька крови. Порезался. Вместе со щетиной зацепил кожу. В тот момент, когда лезвие коснулось кожи, он, кажется, ощутил мгновенную острую боль, которая тут же ушла. Но теперь, глядя на выступившую кровь, Андо ничего не чувствовал. В последнее время он вообще сделался менее чувствительным к боли. Это уже не первый случай, когда он понимает, что поранился, только увидев рану. Наверное, это оттого, что теперь ему не очень-то хочется жить.
Андо зажал порез на шее полотенцем и взял с полочки наручные часы. Полдевятого. Пора на работу. На сегодняшний день работа - единственное его спасение. Только погрузившись в нее с головой, он мог ускользнуть от того, что хранила его память. Хорошо, что кроме чтения лекций по судебной медицине на медицинском факультете в университете К…, Андо работал еще и судмедэкспертом в Токийской палате медэкспертизы. Только когда он расчленял мертвые тела, ему удавалось хоть ненадолго забыть о смерти своего любимого сына. Как это ни цинично звучит, но мертвые тела дарили ему передышку от навалившегося на него горя - смерти родного сына.
Андо вышел из квартиры. Проходя по вестибюлю к выходу, он взглянул на часы. На пять минут позже, чем обычно. Те самые пять минут, которые он потратил на то, чтобы подписать заявление о разводе. Всего пять минут - и больше нет ничего, что связывало их с женой в течение стольких лет. Связь прервалась.
На пути от дома к университету было как минимум три почтовых ящика. С твердым намерением опустить конверт в первый по счету ящик Андо вышел из дома и быстрым шагом направился к метро.

Глава первая Вскрытие

1

Дежурство только началось, и Андо, сидя в кабинете дежурного судмедэксперта, внимательно просматривал папку со сведениями о трупе, который ему предстояло вскрыть. На поляроидных снимках были запечатлены в различных ракурсах мертвое тело и место происшествия. Андо разглядывал снимок за снимком. У него потели ладони, и он то и дело откладывал папку в сторону и отправлялся к раковине. Середина октября - не самое жаркое время, но Андо обильно потел независимо от сезона, и частое мытье рук было для него насущной необходимостью.
Он снова разложил фотографии на столе перед собой и внимательно вгляделся в одну из них. На снимке коренастый, невысокого роста мужчина полулежит на полу, голова запрокинута на край кровати. Наружных ран на теле нет. Следующий снимок - лицо крупным планом. Никаких кровоподтеков или следов удушения. Сколько эти снимки ни разглядывай, ничего такого, что могло бы навести на мысль о причине смерти, не видно. Именно поэтому - хотя и непохоже было, что речь шла об убийстве - тело отправили в Палату медэкспертизы. Эту неожиданную смерть, скорее всего, можно отнести к разряду так называемых «странных», необъяснимых смертей. Но по закону, кремировать, пока не установлено, от чего именно умер человек, запрещено.
Руки и ноги покойного были раскинуты в стороны, так что мертвый мужчина на снимке напоминал пятиконечную звезду. Андо хорошо знал этого мужчину. Звали его Рюдзи Такаяма, и вместе с ним Андо шесть лет проучился на медицинском факультете университета.
Почти все выпускники их факультета хотели стать лечащими врачами и открыть свою практику. Так что Андо с его интересом к судебной медицине сразу же приобрел репутацию чудака. Но Такаяма отчудил еще круче. Закончив медицинский факультет с прекрасными результатами, он оставил медицину и поступил на философский факультет в том же самом университете. Последние несколько лет Такаяма числился преподавателем на кафедре философии - читал лекции по логике. Так что с точки зрения карьеры они с Андо были «в одной весовой категории», хоть и преподавали на разных кафедрах. Когда Такаяма перешел на философский, его зачислили сразу же на третий курс, но даже учитывая этот факт, его академическую карьеру вполне можно было назвать головокружительной. Такаяма был младше Андо на два года. Разница в возрасте объяснялась тем, что Андо смог поступить в университет только с третьей попытки. В этом году Такаяме исполнилось тридцать два. И в этом же году он умер.
Андо скользнул глазами по графе «время смерти». Там стояла вчерашняя дата - 19 октября, 21 час 49 минут.
- Надо же, какая точность, - сказал он и перевел взгляд на полицейского - высокого лейтенанта, который специально пришел, чтобы наблюдать за вскрытием. Насколько Андо было известно, Рюдзи жил один в небольшой квартире в Восточном Нагано. Откуда такое точное время, если речь идет о внезапной смерти одинокого мужчины?
- Так сказать, счастливое совпадение, - как ни в чем не бывало ответил лейтенант и уселся на стоявший рядом стул.
- Какое еще совпадение? - спросил Андо.
Вместо ответа лейтенант посмотрел на молодого сержанта, который пришел вместе с ним:
- Кажется, Маи Такано уже здесь?
- Так точно, здесь, - ответил сержант. - Ждет в комнате для родственников.
- Позови-ка ее сюда.
- Слушаюсь! - сержант вышел из кабинета.
- Она, правда, не родственница, но тело обнаружила именно она. Сейчас он ее приведет. Студенка-обожательница, ну... короче, любовница покойного. Если вас, доктор, ее показания чем-то смутили, вы можете ее сами расспросить еще раз.
После вскрытия тело обычно передают родным. И сейчас в комнате для родственников в ожидании процедуры вскрытия находились мать Рюдзи и его старший брат с женой. Вместе с ними ждала и Маи Такано, женщина, которая обнаружила тело и которая, судя по всему, была любовницей покойного.
Она вошла, остановилась у порога и легким кивком приветствовала присутствующих. Андо вскочил с места.
- Я вас задержу ненадолго, - сказал он и подвинул Маи стул.
Молодая женщина была одета в простое темно-синее платье, в руке она комкала белый носовой платок. На фоне чужой смерти женская красота становится особенно заметна.
Изящное тело, тонкие руки, стройные ноги. Из-за темного платья ее кожа казалось особенно бледной. Мягкий овал лица, правильные черты, безупречной формы череп. Андо словно воочию увидел то, что скрывалось под ее нежной кожей. Для этого ему не нужно было проводить вскрытие. Он знал, как устроен ее аккуратный, без изъянов скелет. Знал, какого цвета ее внутренние органы. Его захлестнуло желание прикоснуться к ее плоти.
Лейтенант представил их друг другу. Маи хотела было присесть на стул, предложенный Андо, но вдруг едва заметно пошатнулась и оперлась рукой о письменный стол.
- Что с вами? - спросил Андо, обеспокоенно вглядываясь в ее лицо. Ему показалось, что бледная кожа женщины слегка сероватого оттенка, как у людей, больных малокровием.
- Ничего страшного, не обращайте внимания. - Маи, прижимая платок ко лбу, стояла с опущенной головой и смотрела куда-то в пол. Лейтенант принес ей стакан воды. Сделав пару глотков, она немного пришла в себя и еле слышным голосом сказала:
- Простите, я, кажется...
И тут Андо наконец понял, в чем дело. У Маи, по-видимому, были месячные, что в сочетании с психологическим напряжением трагического дня дало такой эффект. Так что к малокровию это вряд ли имеет отношение, и для беспокойства действительно нет причин.
- Знаете, Рюдзи Такаяма был моим однокурсником. Мы с ним дружили в университете. - Андо сказал это, чтобы немного разрядить атмосферу.
Маи подняла глаза от пола:
- Доктор, кажется ваша фамилия Андо?
- Совершенно верно.
Маи пристально посмотрела на него, прищурилась и дружелюбно кивнула, как будто старому знакомому, которого давно не видела.
- Ну что же, очень приятно, - сказала она.
Андо истолковал эту перемену в ее настроении следующим образом: она решила, что ему можно доверять - с телом своего бывшего друга доктор будет аккуратным. Хотя на самом-то деле как дружба, так и отсутствие таковой никоим образом не могли повлиять на его скальпель.
Но тут вмешался лейтенант:
- Прошу прощения, госпожа Такано, вы не могли бы еще раз, для доктора Андо, рассказать о том, как вы обнаружили тело? - Было похоже, что вынужденный заниматься расследованием этого случая, который и делом-то не назовешь, лейтенант тяготился бездействием. Он всем своим видом говорил, что сейчас не время предаваться воспоминаниям об усопшем. Что сержант привел сюда свидетельницу Маи Такано, которая первой обнаружила труп, вовсе не для подобных разговоров. А для того, чтобы она рассказала дежурному эксперту, доктору Андо, о том, что произошло вчера вечером, в 21 час 50 минут. Возможно, это свидетельство прояснит ситуацию и поможет установить причину смерти. Что и является сейчас главной задачей.
Маи негромко принялась пересказывать Андо все то, что она уже рассказала полиции вчера вечером.
- Телефон зазвонил, когда я сушила волосы феном - я как раз только вышла из ванны. Когда раздался звонок, я посмотрела на часы. У меня в комнате на стене висят большие часы. Я на них посмотрела, потому что удивилась: кто может звонить в такое время? Все-таки почти десять вечера. Такаяма-сэнсэй вообще звонил очень редко. Честно говоря, чаще всего я звонила ему сама. Впрочем, те несколько раз, что он мне звонил, это случалось довольно рано, не позже девяти. Поэтому я даже и не подумала, что это он. Просто сняла трубку, сказала «алло». И через секунду услышала в трубке дикий вопль. Я подумала, что, может быть, это кто-то балуется, и уже хотела положить трубку, но вопль превратился в всхлипы, а потом все затихло... и мне показалось, что... Эта тишина в трубке, она была очень странная, какая-то потусторонняя... Мне стало страшно, но я снова прижала трубку к уху. Я вслушивалась в эту тишину, пытаясь понять, что там происходит, на том конце провода. И тут у меня в голове будто кто-то включил проектор, и я увидела лицо Такаямы-сэнсэя. Я поняла, что это он кричал. Это был его голос. Я повесила трубку и набрала номер сэнсэя. Номер был занят. И я окончательно решила, что звонил именно он и что с ним случилось что-то нехорошее.
- То есть Рюдзи вам ничего не сказал? - спросил Андо. Маи покачала головой:
- Ни одного слова. Единственное, что я услышала, - это ужасный вопль.
Андо записал что-то у себя в блокноте и задал следующий вопрос:
- А что было дальше?
- Я села на электричку и поехала к нему. Дорога заняла примерно час. И когда я зашла в квартиру... Он лежал там, у кровати...
- А дверной замок?
- Вообще-то... сэнсэй дал мне ключ от своей квартиры, - сказала она, неподдельно смутившись.
- Нет-нет, я только хотел спросить, была ли дверь заперта изнутри.
- Да.
- Так, значит, вы зашли в квартиру... - Андо ждал продолжения.
- Сэнсэй лежал на полу, откинув голову на край кровати. Лицом вверх, руки и ноги широко раскинуты в стороны... - Маи запнулась. Голос ее прервался. Она замотала головой, словно пытаясь прогнать возникшую перед глазами мучительную картину.
Впрочем, что касается положения тела, - здесь можно было обойтись и без дополнительных объяснений. Перед Андо на столе лежала пачка фотографий, которые красноречивей любых слов представляли бездыханное тело Такаямы.
Андо сложил эти фотографии веером и принялся обмахивать ими вспотевшее лицо.
- Скажите, а вы не заметили чего-нибудь странного в квартире у Такаямы?
- Да нет, вроде бы... только телефонная трубка все еще лежала на полу рядом с телефоном, и из нее слышались гудки...
Андо сопоставил то, что рассказала ему Маи, с теми фактами, которые содержались в официальном отчете. Он хотел как можно точнее представить себе порядок событий. По-видимому, Рюдзи почувствовал, что с ним происходит что-то неладное и позвонил самому близкому человеку - своей любимой девушке Маи Такано... Он думал, что она сумеет ему помочь. Но почему он не позвонил по 119? Скажем, если ты вдруг чувствуешь боль в груди и у тебя хватает сил, чтобы звонить по телефону, то самое простое - это вызвать «скорую помощь».
- А кто вызвал «скорую помощь»?
- Я.
- Откуда вы звонили?
- Из квартиры Такаямы-сэнсэя.
- Значит, Рюдзи не стал звонить в Службу спасения... - Андо взглянул на лейтенанта. Тот кивнул - видимо, уже успел проверить, что из квартиры покойного второго звонка в Службу спасения не поступало.
На секунду Андо подумал, что это вполне могло быть самоубийство. Скажем, измученный безответной любовью, молодой человек решает покончить с собой и выпивает яд. Потом звонит своей жестокой подруге, чтобы укорить ее, но сил его хватает только на то, чтобы испустить предсмертный вопль... ну или что-нибудь в этом роде.
Впрочем, из отчета следовало, что версия с самоубийством маловероятна. Ничего, что могло бы содержать яд, в квартире покойного не обнаружили, и никаких доказательств, что Маи собиралась бросить Такаяму, тоже не было. Достаточно посмотреть на нее, чтобы все эти подозрения сразу же исчезли. Даже человек нечувствительный и безразличный ко всему, что касается отношений между мужчиной и женщиной, с первого взгляда догадался бы, насколько важное место занимал мужчина по имени Рюдзи Такаяма в жизни этой молодой женщины. Ее глаза то и дело наполнялись слезами, но это не были слезы раскаяния в том, что она довела любящего человека до самоубийства. Нет - это были слезы отчаяния. Ей была невыносима мысль, что больше уже никогда она не сможет прикоснуться к своему любимому.
Андо словно смотрел в зеркало. Подобное выражение тоски и отчаяния он видел на своем лице каждое утро и уже привык к нему. Эти чувства нельзя подделать. И то, что Маи пришла сегодня в Палату медэкспертизы, чтобы забрать тело после процедуры анатомирования, лишний раз говорило об ее искренности. Ну и самое главное - люди типа Рюдзи Такаямы не стали бы совершать самоубийство из-за несчастной любви.
...Значит, либо голова, либо сердце...
Вероятнее всего вскрытие покажет либо паралич сердечной мышцы, либо кровоизлияние в мозг. Впрочем, все-таки не исключена возможность, что это результат отравления. Анализ может показать цианистый калий, пищевое отравление, отравление газом, а может, и вовсе что-то непредсказуемое... Хотя вряд ли - до сегодняшнего дня Андо очень редко ошибался в своих прогнозах. Наверное, Рюдзи Такаяма просто почувствовал приближение смерти и захотел в последний раз услышать голос любимой женщины. Но не успел. Издав нечеловеческий вопль, он умер. Сердце его остановилось... Да, скорее всего, события развивались именно так.
В кабинет заглянул техник, который сегодня ассистировал Андо.
- Доктор, все готово, - сказал он.
Андо поднялся из-за стола и, ни к кому конкретно не обращаясь, произнес:
- Ну что ж, приступим.
Так или иначе, после вскрытия все должно разъясниться, и причина смерти Такаямы перестанет быть загадкой. За все годы работы еще не было ни одного случая, чтобы Андо не смог выяснить причину смерти. Поэтому он не сомневался в себе. Еще немного, и он узнает, что именно убило Рюдзи Такаяму.

2

Они шли в прозекторскую по коридору, залитому осенним утренним светом, но настроение у всех было сумрачное. В такт шагам неприятно поскрипывали резиновые сапоги. Они шли вчетвером: Андо, ассистирующий врач и двое полицейских. Все остальные: техник, протоколист и фотограф - уже ждали в прозекторской.

1 Следующая страница


Спираль 2

Открыв дверь, они услышали шум льющейся воды: техник стоял у раковины, оборудованной сбоку от анатомического стола, и мыл инструменты. Кран в прозекторской в диаметре шире, чем обычные бытовые краны, и толстая белая струя воды выглядела весьма внушительно. Весь пол - что-то около тридцати квадратных метров - был совершенно мокрый. Именно поэтому все присутствующие в прозекторской, включая двух полицейских, были обуты в резиновые сапоги. Воду оставляли включенной все то время, пока продолжалась диссекция.
На анатомическом столе абсолютно голый, выставив белый живот, ждал начала процедуры Рюдзи Такаяма. Его плотно сбитое тело - примерно метр шестьдесят в длину - из-за выступающего живота и развитой мускулатуры на груди напоминало большую бочку. Андо взял его правую руку и слегка потянул вверх. Рука покорно поддалась. Еще одно доказательство того, что жизнь покинула тело. Когда-то этот мужчина гордился неимоверной силой своих рук, но теперь они были не сильнее ручонок младенца, и Андо мог манипулировать ими как угодно. Рюдзи был самым сильным студентом в университете. В армрестлинге ему не было равных. Любой, кто выходил против него, проигрывал, стоило Рюдзи слегка напрячь свой бицепс. Но сила ушла из этих рук. И если Андо сейчас отпустит правую кисть Рюдзи, то она безвольно упадет обратно на анатомический стол.
Аккуратно опустив руку Такаямы, Андо взглянул на пах покойного, туда, где виднелись обнаженные гениталии. Съежившийся пенис казался почти белым среди черных лобковых волос. Головка полностью ушла в крайнюю плоть. Крохотный член выглядел трогательно и невинно. Это впечатление усиливалось из-за разительного несоответствия мягкости и беззащитности пениса крепости и накачанности остальных частей тела. «Скорее всего, между Рюдзи и Маи Такано ничего не было...» - подумал Андо.
Он воткнул скальпель в тело Рюдзи чуть ниже подбородка и, рассекая толстый слой мышц, провел длинную линию до брюшной полости. Смерть наступила более двенадцати часов назад, и тело уже успело остыть. Специальным резцом Андо отпилил ребра, вынул их одно за другим, потом достал из грудной клетки оба легких и передал их технику. В университете Рюдзи считался одним из самых яростных противников курения и, судя по состоянию его легких, он остался верен своим убеждениям до самой смерти. Легкие были нежно-розового цвета. Техник, моментально взвесив и обмерив оба легких, громко продиктовал полученные результаты, так, чтобы протоколист смог сразу же их записать. Фотограф принялся фотографировать обмеренный орган во всех ракурсах - прозекторская то и дело освещалась яркими световыми вспышками. Все здесь присутствующие были отличными специалистами своего дела, работа спорилась.
Сердце было покрыто тонкой жировой пленкой. В зависимости от того, как падал свет, оно казалось то желтоватым, то белым. Его размер был несколько больше среднего. Триста двадцать граммов. Ровно столько весило сердце Рюдзи Такаямы. То есть тридцать шесть сотых процента от общего веса его тела.
Андо было достаточно всего лишь один раз взглянуть на поверхность сердечной мышцы (которая еще двенадцать часов назад сокращалась, заставляя пульсировать кровь), чтобы заметить широкую зону омертвения. Почти вся левая сторона сердца, а также нижняя часть мембраны были коричнево-красного цвета, гораздо более темными, чем обычно. Коронарная артерия, которая, разветвляясь, покрывала всю поверхность сердца, в одном месте была закупорена, скорее всего, тромбом. Из-за этого приток крови к сердцу прекратился, и сердце остановилось.
Исходя из размеров омертвевшей поверхности, Андо прикинул, где именно произошла закупорка, - похоже, в левой коронарной артерии, как раз в районе ее разветвления. Тромб в этом месте особенно опасен, и вероятность смертного исхода очень велика. Причина смерти становилась очевидной. Хотя все равно надо будет ждать результатов анализа, чтобы определить, что именно вызвало закупорку артерии.
Андо уверенно произнес: «Инфаркт миокарда вследствие закупорки левой коронарной артерии», - и перешел к извлечению печени. Потом он проверил почки, селезенку и кишечник, осмотрел брюшную полость, но ничего подозрительного не обнаружил.
Он уже собирался вскрывать череп, когда техник, с сомнением покачав головой, негромко сказал:
- Доктор, взгляните, пожалуйста, на глотку... - и с этими словами он указал пальцем в середину глубокого разреза. Слизистая оболочка на стенках глотки была частично повреждена. Повреждения были незначительными, и если бы не замечание техника, Андо вполне мог бы их проглядеть. Честно говоря, Андо ничего подобного раньше не видел. Он был уверен в том, что эти повреждения не имели к причине смерти никакого отношения, но на всякий случай взял пробу слизистой. После анализа станет ясно, что это такое и чем вызвано.
Потом Андо сделал надрезы на коже вокруг головы и снял с Рюдзи скальп - от затылка ко лбу. Жесткие, как проволока, волосы легли покойнику на лицо, закрыли его глаза, нос и рот. Освещаемый падающими вертикально лучами яркого света, обнажился белый череп, в который раз доказывая, что человеческое лицо - это всего лишь хитро сложенный пласт кожи. Андо отпилил верхушку черепа и извлек мозг.
Мозг на вид - белесая масса, прорезанная множеством морщин. Студенты-медики считаются интеллектуальной элитой. Рюдзи был самым одаренным среди своих однокурсников. Он прекрасно владел английским, французским и немецким и задавал на лекциях такие вопросы, которые мог задавать только тот, кто был в курсе всех последних научных публикаций. Рюдзи наводил ужас на весь преподавательский состав. Но чем дальше углублялся он в медицину, тем неотвратимей его интересы перемещались в сторону чистой математики. Был такой период, когда на их кафедре началось повальное увлечение «кодировками». Каждый студент в порядке очереди должен был создать свой собственный код, а остальные соревновались, кто первым этот код расшифрует. И первым всегда был Рюдзи. Когда пришла очередь Андо, он придумал такой запутанный код, что даже и не сомневался в том, что никто не сможет его разгадать. Но Рюдзи легко разобрался с Запутанной кодировкой. В тот раз Андо, взбешенный тем, что его мысли с такой легкостью были прочитаны другим человеком, даже не смог искренне восхититься математическим гением Рюдзи. Никто из остальных студентов не смог разгадать придуманный Андо код.
Между прочим, именно Андо был тем единственным человеком, кто - всего лишь один раз, но все же - смог разгадать код, придуманный Рюдзи. Однако он отдавал себе отчет в том, что это было просто счастливое совпадение, а никак не результат логического решения. Он уже почти готов был сдаться, когда взгляд его случайно упал на рекламный щит цветочного магазина за окном. Телефонный номер на этом щите навел его на удачную мысль, и в конце концов он нашел ключ к разгадке кода. Но ход его мыслей совпал с ходом мыслей Такаямы по счастливой случайности - даже сегодня Андо не сомневался в этом ни секунды. Тогда ему просто повезло.
В студенческие годы Андо испытывал к Рюдзи чувство, близкое к зависти. Его самолюбие не раз страдало от осознания того, что он никогда не сможет превзойти Рюдзи и всегда будет в интеллектуальной зависимости от него.
Теперь Андо смотрел на этот самый непревзойденный мозг. Мозг был немного тяжелее нормы, но выглядел точно так же, как и у любого другого человека. Для каких, интересно, размышлений использовал Рюдзи клетки этого мозга, пока был жив? Андо довольно смутно представлял себе процесс познания, который привел Рюдзи, все глубже и глубже погружающегося в область чистой математики, в ту точку, где он отказался от чисел и занялся логикой. Но Андо был уверен: если бы Такаяма прожил хотя бы еще десять лет, он бы внес значительный вклад в это направление научной мысли.
Андо восхищался и одновременно завидовал редкому дару Такаямы, мозг которого он сейчас держал в руках. Прорезающие его борозды были глубокими, а лобная доля очертаниями напоминала неприступную горную вершину.
Но теперь все кончено. Эти клетки больше не функционируют. Сердце остановилось из-за инфаркта миокарда, а вслед за остановкой сердца умер и мозг. И в конце концов, по крайней мере физически, Рюдзи оказался во власти Андо.
Андо проверил, не было ли внутреннего кровоизлияния в мозг, и удостоверившись, что не было, вернул белесую массу на место.
С того момента, как он взялся за скальпель, прошло минут пятьдесят. Обычно процедура вскрытия занимает около часа. И в целом Андо уже закончил обследование, но вдруг он застыл на мгновение, будто вспомнил что-то, и запустил руку в брюшную полость. Нащупав кончиками пальцев два маленьких шарика размером с перепелиные яйца, он аккуратно поддел их и вытащил наружу. Тестикулы, имевшие сероватый оттенок, забавно перекатывались у него на ладони.
Андо задал себе вопрос: кто из них двоих достоин большей жалости - Рюдзи, который умер, не оставив потомства, или он сам, допустивший ошибку, в результате которой умер его сын? А ведь мальчику было всего три года и четыре месяца.
...Конечно, я...
Андо ни секунды не колебался с ответом. По крайней мере, Рюдзи умер, не изведав этой бесконечной муки. В его жизни не было невыносимой тоски, внезапная боль не сдавливала ему грудь, он не переживал этой пытки... Собственный ребенок - источник безграничной радости, но, потеряв его, ты испытываешь боль и горе, которые никогда не иссякнут. Ни через сто лет, ни через двести...
С тяжелым сердцем Андо положил бессмысленные, так и не выполнившие своего предназначения тестикулы на анатомический стол.
Теперь осталось только зашить тело. Чтобы придать пустой грудной клетке и брюшной полости объем, Андо вложил внутрь тела старые газеты и начал накладывать швы. Потом он вернул на место скальп, обмыл тело и завернул его в юката. Лишенное внутренних органов тело выглядело более худым, чем до вскрытия.
...Видишь, Рюдзи, ты теперь похудел...
Андо сам удивился тому, что мысленно беседует с мертвым телом. Раньше с ним такого не случалось. Может быть, дело в самом трупе? Или в том, что Андо знал покойника при жизни?
Как бы-то ни было, разговор был односторонний - Рюдзи, разумеется, ничего не ответил. Но в тот момент, когда техник и ассистирующий врач приподняли тело, чтобы переложить его в гроб, Андо вдруг показалось, что где-то внутри себя, в глубине собственной груди, он вдруг услышал голос Рюдзи. Более того, он неожиданно почувствовал зуд в районе пупка. Андо почесал живот, но странное чувство не исчезло. Казалось, что источник, создающий неудобства, находится где-то снаружи, словно что-то вибрировало в воздухе неподалеку от его живота.
В смятении Андо стоял у гроба. Он еще раз провел рукой по распростертому телу Такаямы - от груди к животу. В верхней части живота его рука нащупала какое-то утолщение. Он развязал на покойнике юката и, приглядевшись, увидел, что между швов торчит кусочек газеты. Как раз над пупком. Это показалось ему странным. Он всегда работал очень аккуратно. Тем не менее факт оставался фактом - клочок бумаги отчетливо виднелся на бледном теле покойника. Наверное, когда Такаяму перекладывали в гроб, газеты внутри него немного сдвинулись, и один уголок вылез сквозь незаметную щель наружу. На бумажный клочок, с едва заметными следами крови, налипли частицы жира. Андо аккуратно стер жир и увидел под ним цифры. Шрифт был очень мелким. Андо наклонился, чтобы разглядеть, что именно там написано, и прочел два трехзначных числа, напечатанных одно под другим: 178 136
Может, это был обрывок страницы биржевых новостей, а может, часть рекламного объявления - в газетах иногда записывают телефонные номера в две строчки. Или, например, это могли быть коды телепрограмм. Если вдуматься, то вероятность того, что на случайном обрывке свернутой газеты окажутся - одно под другим - два трехзначных числа и больше ничего, была очень невелика. Сам не зная почему, Андо постарался запомнить эти числа.
...178, 136...
Затянутыми в резиновые перчатки пальцами Андо аккуратно вернул кусочек газеты обратно под кожу и несколько раз легонько прихлопнул шов. Убедившись, что больше нигде ничего не вылезает, он снова завязал на Такаяме юката и еще раз провел рукой вдоль его тела. Округлая линия живота была идеальной. Андо отошел от гроба на несколько шагов.
Внезапно у него по спине пробежал холодок. Он приподнял руку, чтобы снять с нее резиновую перчатку, и заметил, что волоски на руке встали дыбом. Андо оперся на стоявшую рядом стремянку и еще раз внимательно вгляделся в лицо Рюдзи. Веки Такаямы подрагивали, и от этого казалось, что его безмятежно закрытые глаза могут в любой момент открыться.
Звук льющейся воды неожиданно сделался очень громким. Все, кто присутствовал в комнате, были заняты своими делами, и, похоже, единственным, кто чувствовал, что с телом Рюдзи творится что-то неладное, был Андо.
...А вдруг он не умер?.. Что за идиотские сомнения! Просто газеты, набитые в тело вместо внутренностей, немного сдвинулись, и от этого показалось, что он шевелится... Но почему же ни техник, ни полицейские - никто ничего не заметил?..
Андо захотелось в туалет. Внезапно он представил себе, как Рюдзи идет по коридору и шуршит зашитой в него газетной бумагой. От этой мысли позыв к мочеиспусканию сделался нестерпимым.

3

Закончив все утренние вскрытия, Андо отправился обедать на станцию Оцука по линии JR. По дороге он несколько раз останавливался и оглядывался назад. На душе у него было неспокойно. Почему? Отчего? Он и сам не знал, но на этот раз его настроение точно не имело никакого отношения к погибшему сыну. За годы своей работы Андо провел не меньше тысячи вскрытий. Так почему же именно сегодня он так разволновался? Он всегда работал очень аккуратно, и до этого дня ни разу не было случая, чтобы кусок газеты вылез наружу сквозь швы. Ничтожная ошибка, но все же ошибка... Неужели он из-за этого так переживает? Нет. Должна быть другая причина. Он зашел в первый попавшийся китайский ресторан и заказал комплексный обед. Пять минут первого - в это время рестораны обычно переполнены, но почему-то именно сегодня посетителей почти не было. Кроме Андо в ресторане обедал еще один человек - пожилой мужчина, который сидел недалеко от кассы и, хлюпая, втягивал в себя китайскую лапшу. На голове у мужчины была кожаная альпинистская шапочка. Время от времени он отвлекался от лапши и смотрел в сторону Андо.
Андо разнервничался.
...Почему он не снял свою дурацкую шапочку? И чего это он все время на меня смотрит?..
Надо успокоиться. Если он начал искать скрытый смысл в таких несущественных мелочах, значит, нервы у него напряжены до предела.
Цифры с клочка газеты, вылезшего сквозь швы на животе Рюдзи, до сих пор стояли у него перед глазами, словно отпечатавшись на чувствительной фотобумаге. Отделаться от этого видения было невозможно, как от назойливой мелодии. Даже сквозь прикрытые веки шесть цифр продолжали маячить перед ним.
...Может быть, это телефонный номер?..
Он посмотрел на розовый телефонный аппарат, стоявший неподалеку от столика, за которым сидел обладатель альпинистской шапочки. Может быть, попробовать набрать эти цифры? Хотя в городе уже давным-давно нет шестизначных номеров. Так что дозвониться куда-нибудь вообще нереально. А даже если он вдруг и дозвонится, что дальше? Вдруг он услышит что-нибудь типа: «Эй, Андо! Ты со мной утром такое сотворил... Между прочим, мне больно было. Это же надо додуматься, оттяпать у мужика яйца!» Такая вот фразочка, да еще и голосом Рюдзи Такаямы...
- Ваш заказ, пожалуйста, - услышал он над ухом невыразительный голос официанта, одновременно с этими словами на стол перед ним опустился поднос. На подносе стояла плошка риса и тарелка супа. Рис был залит подливой из жареных овощей, но при ближайшем рассмотрении в подливе оказались два перепелиных яйца - по размерам они были абсолютно такими же, как и тестикулы Такаямы.
Андо болезненно сглотнул и залпом осушил стакан тепловатой воды, который официант принес вместе с обедом. Он ни в коем случае не отрицал существование так называемого «сверхъестественного», но в данном конкретном случае чувствовал себя полным идиотом. Дались ему эти числа!
Он никуда не мог от них деться. 178, 136. Что это может означать? Шесть цифр, появившихся из живота Рюдзи Такаямы, гения кодировок.
...Это код...
Отпивая мелкими глотками суп из пиалы, Андо расправил на столе салфетку и, достав из нагрудного кармана шариковую ручку, написал на салфетке оба числа: 178,136
Затем он пронумеровал каждую букву латинского алфавита с нуля до двадцати пяти: А - О, В - 1, С - 2 и так далее. Это был самый легкий шифр из всех возможных. Можно сказать, основной код. Сначала он попробовал заменить каждую цифру буквой и получил:
BHI, BDG
Записанное в одну строчку, это выглядело так: «bhibdg». Не нужно лезть в словарь, чтобы понять, что такого слова нет в природе. Тогда Андо ввел в шифр двузначные комбинации. Максимальное значение для таких комбинаций было 25 - учитывая, что он начал счет с нуля, а в латинском алфавите, как известно, двадцать шесть букв. Соответственно комбинации типа 78 или 81 в такой системе кодировки не имели смысла. Он принялся записывать возможные комбинации на салфетке: 178 136
R IBDG 178 136
BHING 178 136
R ING
Только одна комбинация из всех возможных дала в результате осмысленное слово «RING».
...Кольцо...
Андо задумался. Английское слово «ring» имеет несколько значений кроме значения «кольцо». Оно может в качестве существительного означать «звонок телефона», а в качестве глагола может обозначать действие и даже не одно: «звенеть», «доноситься» или «призывать с помощью звонка».
Наверное, это все-таки совпадение... Ну хорошо, из шва на теле Такаямы торчал кусочек газеты, на котором было шесть цифр. Он подобрал к этим цифрам буквы, и у него получилось слово «ring». И что, спрашивается, это значит? Просто стечение обстоятельств.
Где-то вдалеке сработала сирена. Андо вспомнил, как однажды в детстве, когда он был совсем маленьким, в их деревеньке зазвонил пожарный колокол. Его родители работали допоздна, и он всегда оставался дома под присмотром бабушки. Когда звуки колокола неожиданно раскололи хрупкую ночную тишину, он перепугался, побежал к бабушке и долго еще сидел рядом с ней, уткнувшись лицом ей в колени и дрожа от страха. Он не знал источника этого незнакомого гулкого звука, не знал, что это колокольный звон, оповещающий о пожаре, но этот звон вселил в его детскую душу страх. Ему казалось, что этот звук предупреждает о каком-то грядущем ужасном несчастье, о трагедии... Ровно через год после того дня, как он слышал колокольный звон, неожиданно умер его отец.
...Рюдзи, ты, кажется, пытаешься мне что-то сказать, ведь так?..
Когда останки отдавали родственникам покойного, ему почудилось, будто мирно лежавший в гробу Рюдзи, похожий на пустотелую жестяную куклу, немного расслабил застывшие мышцы своего белого лица и изобразил на губах некое подобие улыбки. И Маи Такано, увидев это выражение на лице покойного, неожиданно поклонилась, неизвестно кому и неизвестно зачем. Это было всего лишь час назад. Наверное, родственники Рюдзи проведут бессонную ночь, готовясь к завтрашней кремации. Интересно, где сейчас на своем пути к родительскому дому Такаямы в Сагами-Оно проезжает катафалк с его гробом? Была бы возможность, Андо обязательно сходил бы на церемонию кремации, чтобы удостовериться, что тело Рюдзи превратилось в пепел. Почему-то его не покидало ощущение, что Рюдзи Такаяма до сих пор жив.

4

Они договорились встретиться на скамейке возле университетской библиотеки. Сразу после того как закончилась его лекция на юридическом факультете, Андо, взглянув на часы, поспешил к месту встречи.
Вчера Маи Такано неожиданно позвонила в Палату медэкспертизы, и так совпало, что в этот день Андо опять дежурил. Услышав голос Маи в телефонной трубке, он моментально вспомнил ее лицо.
Редко, но случалось, что родственники тех людей, которых он анатомировал, звонили ему на работу, чтобы уточнить причину смерти. Но Маи Такано звонила совсем по другому поводу. Она рассказала, что вечером того же дня, когда состоялась процедура вскрытия, она ушла пораньше с поминок и поехала на квартиру к Рюдзи Такаяме, чтобы разобрать его неопубликованные рукописи. Она уже почти закончила все разбирать, когда случилось нечто, ее обеспокоившее. Маи не стала говорить, что именно произошло, но намекнула, что, возможно, это имеет какое-то отношение к смерти Такаямы.
Разумеется, этот рассказ очень заинтересовал Андо, и ему захотелось узнать подробности, но, кроме того, он почувствовал, что ему необходимо снова увидеть эту странным образом очаровавшую его женщину. Он предложил Маи Такано встретиться после его лекции, а она в ответ назначила место встречи: «Встретимся у библиотеки, на скамейке под вишней».
За все время учебы в университете никто из его тогдашних друзей и знакомых ни разу не предлагал ему встретиться под вишневым деревом. А его будущая жена, которая в то время училась на филологическом факультете, предпочитала встречаться под китайским гинкго.
Он заметил Маи уже издалека. Она сидела на скамейке под вишней. На ней было цветастое платье, и, может быть, поэтому она показалась ему гораздо моложе, чем десять дней назад в кабинете дежурного судмедэксперта.
Андо, держась чуть на расстоянии, прошелся взад-вперед мимо скамейки, чтобы удостовериться, что это действительно Маи. Но женщина сидела, уставившись в книжку, и он никак не мог разглядеть ее лица. Тогда Андо решительно двинулся к ней. Заслышав его нарочито громкие шаги, Маи подняла взгляд от книжки.
- Маи Такано... Если не ошибаюсь... - полувопросительно сказал Андо, подойдя поближе.
Со словами «Спасибо вам, за... тот день» Маи привстала со скамейки. Было видно, что она смутилась, пытаясь подобрать подходящие слова благодарности. Не так-то просто благодарить врача, который анатомировал любимого тобой человека.
Маи взглянула на руки Андо. Тонкие, ловкие пальцы, характерные для людей его профессии, крепко сжимали ручку портфеля.
- Не возражаете, если я сяду? - спросил Андо и, не дожидаясь ответа, сел рядом с ней на скамейку и положил ногу на ногу.
- Вы уже знаете результаты анализа? - Маи произнесла это без всякого выражения. Вместо ответа Андо взглянул на часы и спросил:
- Как у вас со временем? Может быть, пойдем выпьем где-нибудь по чашке чая? У меня есть к вам несколько вопросов.
Не говоря ни слова, Маи встала со скамейки и одернула подол платья.

* * *

Маи привела Андо в кафе. Для места студенческих сборищ тут было не так уж шумно - по своей атмосфере оно скорее напоминало небольшой гостиничный ресторанчик. Они сели у окна, из которого видна была улица. Официантка принесла воду и влажные полотенца.
- Фруктовое парфе, - сказала Маи, как только официантка подошла к их столику. Она даже на секунду не задумалась перед тем как сделать заказ. Андо ничего не оставалось, кроме как попросить кофе. Образ «нерешительной девушки» - десять дней назад он запомнил Маи именно такой - рушился прямо на глазах.
- Мм... Обожаю, - сказала Маи, слегка поведя плечами. Андо вздрогнул, на мгновенье подумав, что она говорит о нем, но тут же понял, что речь идет о фруктовом парфе, и рассердился сам на себя.
...Размечтался, как дурак. Стыдно, в моем-то возрасте...
Парфе было украшено вафлями, а на самом верху красовалась темная вишенка. Маи, похоже, была неравнодушна к здешнему парфе. Она ела лакомство с крайне сосредоточенным видом и этим настолько напомнила Андо сына, что он ощутил прилив невыразимой нежности. Так и не притронувшись к кофе, он сидел и любовался тем, как старательно - более подходящего слова и не найдешь - она подносит ложечку с парфе ко рту. Его жена (даже если бы ему и удалось затащить ее сюда) ни за что бы не заказала фруктовое парфе. Скорее всего, она бы попросила лимонный чай «и-пожалуйста-без-сахара», потому что все время сидела на диете и не позволяла себе ни капли сладкого. Однако Маи, по крайней мере в одежде, казалась стройнее его жены, когда та еще была здоровой... После того как они разъехались, жена настолько исхудала, что Андо не мог на нее смотреть без жалости. Но когда он вспоминал жену, он всегда видел ее лицо таким, каким оно было до их свадьбы - округлое, с мягкими чертами.
Маи съела вишенку и, выплюнув косточку на стеклянное, слегка вытянутое блюдце, аккуратно вытерла салфеткой рот. Он никогда раньше не встречал таких женщин - от одного только взгляда на нее ему становилось радостно. Роняя капли растаявшего мороженого на стол, Маи принялась за вафли. Когда с вафлями было покончено, она с задумчивым видом уставилась на остатки взбитых сливок на дне вазочки. «Облизать или не облизывать?» - было написано у нее на лице.
Доев парфе, Маи попросила Андо рассказать ей о методике проведения анализов. Ей хотелось узнать, что произошло с органами Рюдзи Такаямы после вскрытия. Андо смутился. Его не покидало ощущение, что произошла какая-то ошибка: он сидел в кафе напротив красивой молодой женщины, которая только что доела фруктовое парфе, и должен был объяснять ей, что делают во время лабораторного анализа с вырезанными из трупа органами... Андо попытался сообразить, с чего лучше начать свои объяснения.
У него уже был печальный опыт разговора на тему лабораторных анализов с родственниками одного из тех, кого он анатомировал. Эти самые родственники так и не смогли понять, что такое «образцы тканей». Как будто он с ними на иностранном языке говорил. Непонятное словосочетание, по-видимому, навело этих людей на мысль о длинных рядах химических колб, внутри которых плавают органы, залитые формалином. И он потратил впустую кучу времени, повторяя по десять раз одно и то же. Для него самого «образцы тканей» были такой же привычной вещью, как шариковая ручка для клерка, но обычные люди не имели об этих образцах ни малейшего понятия. Они не знали, как это выглядит, какого это размера, каким образом это получают, и еще оставался миллион вопросов, на которые Андо необходимо было ответить, чтобы хоть немного прояснить ситуацию... Поэтому сейчас Андо решил начать с объяснения про «образцы тканей».
- Ну... Основная работа делается в лаборатории. Сейчас постараюсь объяснить, чтобы было понятно. Сначала вырезается маленький кусочек сердца из того самого места, где было повреждение, в данном случае закупорка артерии. Этот кусочек помещается в формалин. Потом от него отрезается маленький сегмент размером с дольку сашими и заливается парафином. На всякий случай поясню, что парафин - это воск. От этой дольки мы отрезаем микроскопическую пробу, снимаем с нее воск и красим специальным красителем. В итоге получаем «образец ткани», который и отправляем в лабораторию. И все, что остается - это ждать результатов.
- То есть «образец ткани» - это, по сути дела, крохотный кусочек внутреннего органа, зажатый между двух стеклянных пластинок? Я правильно понимаю?
- Ну что-то вроде этого.
- И что, так легче делать анализ?
- Конечно легче. Специальный краситель окрашивает ткань таким образом, что под микроскопом становится видна ее клеточная структура, и это значительно облегчает процедуру.
- А вы видели?
...Я видел? Что я видел? А, это она о клетках Рюдзи говорит...
Ее вопрос показался ему немного странным.
- Да. Перед тем как отправлять образцы в лабораторию, я на них, конечно же, взглянул.
- Ну и как вам показалось? - Маи подалась вперед всем телом.
- В левой коронарной артерии была закупорка. Как раз там, где артерия разветвляется. Кровь перестала поступать к сердцу, и сердце остановилось. Как я уже говорил, мы взяли кольцевидные образцы поврежденной ткани и поместили их под микроскоп. Честно говоря, результаты меня удивили. Обычно сердечный приступ, может быть, вы и сами об этом знаете, происходит из-за потери эластичности кровеносных сосудов: на внутренних стенках артерии откладывается холестерол и другие жиры, от этого артерия постепенно сужается. В конце концов какая-нибудь из образовавшихся на стенках атеросклеротических бляшек отрывается и перекрывает ток крови, в результате чего и образуется тромб. Но в случае с Рюдзи закупорка произошла совсем по другой причине. Я в этом уверен на сто процентов.
- Что у него было? - спросила Маи.
- Опухоль, - без разглагольствований ответил Андо.
- Опухоль?
- Да. Мы пока еще не выяснили, какие именно клетки образовали эту опухоль, честно говоря, до этого мне еще ни разу не приходилось видеть саркому в стенке кровеносного сосуда. Короче, у Рюдзи внутри артерии вздулась непонятная шишка, которая перекрыла ток крови.
- То есть это что-то вроде рака?
- Можно и так сказать, если вам понятней. Только вот проблема заключается в том, что раковая опухоль не развивается внутри кровеносных сосудов. Это невозможно.
- А после того как вы получите результаты анализов, станет ясно что это за опухоль и откуда она взялась?
Андо с улыбкой покачал головой:
- Если мы не обнаружим никаких дополнительных симптомов, то вряд ли узнаем причину. Несмотря на торжество научной мысли, даже в таком просвещенном мире, как наш, до сих пор существует множество болезней, причины которых неизвестны. Таких примеров довольно много, а про СПИД я уже и не говорю... Так или иначе, на данный момент нельзя с уверенностью сказать, относятся ли симптомы, обнаруженные у Такаямы, к какому-нибудь известному синдрому или нет. Андо продолжал:
- Впрочем, есть еще один вариант... возможно, что у Рюдзи был врожденный дефект коронарной артерии.
Даже человек, ничего не смыслящий в медицине, может себе представить, что с врожденной шишкой в коронарной артерии активные занятия спортом могут быть опасны для жизни.
- Но ведь Такаяма-сэнсэй... - начала было Маи.
- Знаю, знаю, - перебил ее Андо. - Рюдзи был отличным спортсменом. Он получил медаль на городской школьной олимпиаде; если не ошибаюсь, он лучше всех толкнул ядро, так?
- Да.
- Поэтому трудно поверить, что это врожденная болезнь. Я бы хотел задать вам несколько вопросов, если можно. Рюдзи никогда не жаловался на боль в груди или что-нибудь в этом роде?
После того как Андо защитил диплом и начал работать, они с Рюдзи практически не общались. Разве что здоровались друг с другом, столкнувшись где-нибудь в университете, но и только. Поэтому сам он при всем желании не смог бы заметить никаких изменений в состоянии здоровья Такамы.
- Вы знаете, я была знакома с сэнсеем всего два года...
- Я понимаю. А за эти два года он вам ничего такого не говорил?
- Мне кажется, сэнсэй был очень здоровым. Гораздо здоровее других. Он даже ни разу не простудился за то время, что я его знала. К тому же, не в его характере было жаловаться. Я думаю, что даже если бы у него что-то болело, он вряд ли стал бы говорить об этом. В любом случае, я ничего такого не замечала...
- Совсем ничего? Может, все-таки что-нибудь...
- Простите, но, кажется, совсем ничего...
И тут Андо вспомнил, что это не он позвонил Маи и что встретились они вовсе не для того, чтобы он подробно отчитывался о результатах вскрытия. Это ведь она его позвала, потому что хотела рассказать о том, что произошло на квартире у Такаямы вечером в день поминок.
- Извините, я совсем забыл. Вы, кажется, хотели мне что-то рассказать.
- Да. Но знаете, я не очень уверена в том, что это имеет отношение к смерти сэнсэя... - нерешительно сказала Маи, очаровательно смутившись. Андо пристально взглянул на нее, всем своим видом показывая, что ждет продолжения.
- Десять дней назад, вечером, я ушла с поминок пораньше и поехала в Восточный Нагано, чтобы разобрать неопубликованные рукописи сэнсэя. Когда я разбирала его бумага, вдруг зазвонил телефон. Я не знала, что делать, и в конце концов ответила на звонок. Это был Асакава-сан, школьный друг сэнсэя.
- Вы с ним знакомы?
- Да, я видела его один раз. За четыре... или пять дней до смерти сэнсэя Асакава-сан приходил к нему в гости.
- И что потом?
- Он не знал, что сэнсэй умер, и я рассказала ему об этом... ну, о том, что произошло предыдущим вечером. Асакава-сан страшно разволновался и сказал, что сейчас приедет.
- Куда?
- К сэнсэю на квартиру.
- И он приехал?
- Да. Очень быстро. Гораздо быстрее, чем я думала. Он вошел в квартиру и стал ходить по комнате, заглядывая во все углы. Мне показалось, что он что-то искал. Потом спросил у меня, не заметила ли я чего-нибудь странного. Честно говоря, выглядел он ужасно, как будто его загнали в угол, и он не знает, что теперь делать. Он еще несколько раз спросил у меня, не заметила ли я чего-нибудь необычного в комнате сразу после смерти сэнсэя. А потом он сказал одну вещь, которая меня очень сильно удивила. - Маи прервалась, чтобы выпить немного воды из стакана.
- А что он сказал?

Предыдущая страница 2 Следующая страница


3 Кодзи Судзуки

- Я запомнила каждое его слово. Он спросил: «Вы уверены, что Рюдзи ничего не сказал вам перед смертью? Например про видеокассету?»
- Про видеокассету? - переспросил Андо.
- Да. Странно, правда?
Андо подумал, что это действительно должно было прозвучать неожиданно, учитывая, что речь шла о смерти друга. Интересно, почему он спросил про видеокассету? Какое это имеет отношение к Такаяме?
- Ну хорошо. А Рюдзи говорил вам что-нибудь про видеокассету?
- Нет. Ни слова.
- Значит, видеокассета, - пробормотал Андо себе под нос и откинулся на спинку стула. При упоминании этого Асакавы, который появился десять дней назад - в ту самую субботу, когда проходило вскрытие, - Андо почувствовал какую-то неясную тревогу.
- Я конечно, не специалист, но знаете... если, например, на видеокассету записано что-то ужасающее, то это может вызвать сердечный приступ... Мне показалось, что это вполне...
- Ну что вам сказать...
Андо понял, что так обеспокоило Маи. Она бы ни за что не решилась на этот разговор, если бы знала наверняка причину смерти Рюдзи Такаямы. Вся эта ситуация напомнила Андо сцену из детективного сериала, который он видел два-три дня назад по телевизору. Жена изменяет мужу с одним из его подчиненных. Кто-то узнает об этом, начинает следить за женщиной и снимает на видеокамеру страстную встречу любовников в отеле. Потом видеокассету с этой записью присылают женщине по почте вместе с письменным требованием денег. Получив кассету, женщина вставляет ее в видеомагнитофон у себя дома. Сначала по экрану бегут черно-белые полосы, потом появляется изображение: обнаженная женщина в объятиях молодого мужчины. Картинка сопровождается протяжными любовными стонами. И тут вдруг героиня сериала понимает, что видит на экране себя. Осознав это, она падает в обморок. Сюжет настолько избитый, что, посмотрев его, Андо почувствовал себя полным идиотом.
Запись на видеокассете, которая воздействует одновременно и на зрение, и на слух, может очень сильно воздействовать на нервную систему. При определенных - неблагоприятных - условиях просмотра, в принципе, возможен и смертельный исход. Но Андо обследовал каждый миллиметр тела Рюдзи Такаямы и даже взял на анализ образцы тканей...
- Мне кажется, это маловероятно. Не забывайте, что у Рюдзи был тромб в левой коронарной артерии. И, кроме того, вы ведь были с ним знакомы. Разве вы можете себе представить, чтобы он умер от шока, посмотрев видеокассету? - на последних словах Андо не смог удержаться от улыбки.
- Не могу. - Маи тоже не сдержалась и тихонько хихикнула. Похоже, что они оба были одинакового мнения о Рюдзи. Такаяма был смелым до безрассудства и оставался невозмутимым при любых обстоятельствах. И такими пустяками, как видеокассета, его так легко не возьмешь. Ни душу, ни тело.
- А вы не знаете, как мне связаться с этим Асакавой?
- Нет. Хотя, - в задумчивости сказала Маи, прикрыв рот рукой, - мне кажется... Я почти уверена, что когда сэнсэй знакомил нас, он сказал: «...Казуюки Асакава. Корреспондент еженедельника N».
- Казуюки Асакава из еженедельника N - Андо записал это в свой блокнот. Можно будет позвонить в редакцию и найти там Асакаву. Или в крайнем случае узнать его телефонный номер. Скорее всего, мне придется с ним встретиться и поговорить.
Заглянув в его блокнот, Маи с удивлением сказала:
- Вот оно что...
- В чем дело? - Андо непонимающе взглянул на нее.
- Я не знала, что Казуюки записывается такими иероглифами...
Асакава снова посмотрел в свой блокнот. И тут его осенило: он, совершенно не задумываясь, написал у себя в блокноте один за другим четыре иероглифа: Аса-Кава-Казу-Юки. Он не сомневался ни секунды, хотя имя Казуюки Асакава можно было записать как минимум девятью разными способами...
- Откуда вы знаете, что Казуюки Асакава пишется именно так? - глядя на него округлившимися глазами, спросила Маи. Андо не мог ответить на этот вопрос. Наверное, это было шестое чувство. Что-то вроде ясновидения. У него появилось и стало крепнуть предчувствие, что очень скоро судьба надолго сведет его с Асакавой...

5

Первый раз за последние полтора года Андо выпил за обедом саке. С тех пор как умер его сын, ему совсем не хотелось спиртного. Хотя он перестал пить вовсе не потому, что чувствовал себя виновным в смерти мальчика. Просто алкоголь имел свойство усугублять его эмоции, в каком бы настроении Андо ни находился. Если он был веселым, то выпив, делался очень веселым. А если он грустил, то грусть становилась невыносимой. Последние полтора года он все время пребывал в подавленном настроении и физически не мог пить. Ему казалось, что если он выпьет хотя бы каплю, то уже не сможет остановиться, пока не будет пьяным вдребезги. А в таком состоянии можно и руки на себя случайно наложить... У него не хватало смелости даже думать об этом.
Шел дождь, что было довольно странно для конца октября. Хотя дождь, скорее, не шел, а клубился, как туман, прямо под зонтом, заплывая Андо за шиворот. Андо возвращался домой. Он слегка захмелел от сакэ и не чувствовал холода. Несколько раз он высовывал руку из-под зонта, пытаясь поймать капли дождя на ладонь, но это ему так и не удалось. Казалось, дождь не падает с неба, а поднимается вверх от земли.
Андо вышел со станции и побрел в сторону комбини. У входа в магазин он остановился, обдумывая, покупать ему бутылку виски или нет. Вокруг станции высились небоскребы, расцвеченные прихотливым узором светящихся окон. Городской пейзаж куда красивее природного ландшафта. Намокшие от дождя правительственные постройки, залитые светом прожекторов, кокетливо блестели на фоне ночного неба. На верхушках высотных домов мигали красные сигнальные огни, словно передавая какое-то зашифрованное сообщение световой азбукой Морзе. Огни загорались и гасли так медленно, что Андо вдруг показалось, что это огромное глуповатое чудовище нависло над ним и не спеша разевает рот.
Андо, с тех пор как расстался с женой, жил в обветшалом четырехэтажном здании напротив парка Йойоги. Его нынешнее жилье ни в какое сравнение не шло с тем кондоминиумом в Южной Аояме, где они жили раньше. Это безусловно свидетельствовало об очень резком понижении социального статуса. В его теперешнем доме даже не было стоянки; и ему пришлось продать свой новенький «БМВ». Всякий раз, оставшись наедине с собой в этой убогой однокомнатной квартирке, Андо ощущал себя студентом. Здесь не было ничего лишнего. Никаких милых вещиц, украшающих жизнь. Из мебели - только пружинная кровать и книжная полка.
Андо вошел в квартиру и сразу же направился открывать окно. Неожиданно раздался телефонный звонок. Он снял трубку:
- Алло.
- Это я.
Андо сразу понял, кто это. Во всем мире был только один человек, который мог ему позвонить и, не назвав имени, даже не поздоровавшись, сразу перейти к делу. Этого человека звали Мияшта. Бывший однокурсник Андо, он работал в исследовательской группе на отделении патологии.
- Извини, что я до сих пор не позвонил. - Андо прекрасно знал, по какому вопросу звонит Мияшта, и заранее поспешил извиниться.
- Я сегодня заходил к тебе в лабораторию.
- А у меня дежурство было в Палате.
- Тебе можно позавидовать: две работы, две зарплаты.
- Кто бы говорил, господин-без-пяти-минут-профессор.
- Ладно, это все ерунда. Ты мне до сих пор так ничего и не сказал по поводу проводов Фунакоши. Ты придешь или нет?
Фунакоши из Второй хирургии уезжал домой в родные места - его отец уволился, передав сыну по наследству свою клинику. Мияшта вызвался организовывать проводы. Он давно уже сказал Андо, где и когда все будет происходить, и попросил перезвонить с окончательным ответом как можно скорее. Но все эти дни Андо был очень занят и совершенно забыл о проводах Фунакоши... Если бы его сын не умер, то, наверное, он очень скоро оставил бы судебную медицину (на которую сделал ставку только для того, чтобы зацепиться в университете), начал бы работать в клинике и в конце концов получил бы по наследству больницу тестя... Вот тогда и ему бы тоже устроили на кафедре проводы... Но по его собственной вине этот план разрушился в одно мгновение.
- Слушай, я опять забыл, когда эти проводы? - поддерживая трубку плечом, Андо полез в ежедневник.
- В следующую пятницу.
- В пятницу, говоришь...
В ежедневник можно было и не лезть. Всего три часа назад он, расставаясь с Маи, пригласил ее поужинать вместе в следующую пятницу. Оки договорились встретиться в шесть. У Андо не было никаких сомнений по поводу того, что выбрать: проводы или свидание. Первый раз за последние десять лет он пригласил в ресторан молодую, красивую женщину, и она, можно сказать, чудом согласилась. От такого подарка судьбы не отказываются. Андо чувствовал, что его встреча с Маи в следующую пятницу - это поворотный момент, независимо от того, удастся ли ему наконец освободиться от затянувшегося кошмара.
- Ну так что у тебя со следующей пятницей? - нетерпеливо спросил Мияшта.
- Извини, конечно, но я не могу в пятницу. Я уже договорился.
- Врешь ведь. Каждый раз одна и та же причина.
...Интересно, и что же это за причина, по которой он каждый раз отказывается от встречи с друзьями?..
- Мияшта, это ты о чем?
- О том, что ты вдруг сделался непьющим. Хотя я-то прекрасно знаю, что ты пьешь как сапожник.
- Причем здесь это?
- Забудь. Ты вовсе не должен пить. Возьми себе чай или сок, просто посиди с нами и все.
- Да я ж сказал, что это здесь ни при чем!
- То есть ты теперь снова пьешь.
- Ну, в общем...
- Значит, ты у нас за кем-то приударил.
Пухлый Мияшта имел на редкость развитую интуицию. Андо помнил об этом и старался разговаривать с Мияштой по возможности откровенно, но в данном случае слово «приударил» показалось ему не совсем уместным. В конце концов, он видел Маи всего лишь два раза. И их первую встречу никак нельзя было назвать романтической. Андо решил отмолчаться.
- Крутая, должно быть, у тебя подружка, раз ты позабыл о проводах Фунакоши. - Андо продолжал хранить молчание. - Поздравляю! Ладно, не бери в голову... Слушай, а может быть, ты вместе с ней придешь? Мы бы вас встретили с распростертыми, так сказать, объятиями...
- Вряд ли. Я с ней только познакомился.
- Перестраховываешься?
- Что-то вроде этого.
- Я же тебя не заставляю...
- Извини.
- Хорош извиняться. Сколько можно? Я все понял и так всем и скажу: «Андо не придет, у него свидание с красоткой». Так что будь готов к расспросам. - И Мияшта радостно засмеялся.
Андо не мог сердиться на Мияшту. После смерти сына, после того как его бросила жена, он страдал в течение стольких долгих дней, пока не обрел наконец некоторое утешение. Этим утешением он был обязан Мияште. Мияшта не стал говорить ему всяких бессмысленных слов типа «выше голову» или там «не падай духом». Он просто сказал: «Прочти-ка вот это», - и протянул ему небольшую книгу. До этого Андо ничего не знал о литературных вкусах своего друга. Как, впрочем, не знал он и о том, что одна-единственная книга может вдохнуть в человека столько сил. Это была так называемая «просветительская» проза, роман о молодом человеке, который пережил несколько серьезный потрясений - как физических, так и психологических. К концу романа молодой человек духовно окреп и сумел преодолеть свое прошлое. На книжной полке Андо эта книга теперь занимала почетное место.
- Кстати, - Андо решил сменить тему, - ты посмотрел результаты анализов Такаямы? Что-нибудь новенькое обнаружилось?
Лабораторные анализы образцов пораженных тканей проводились на кафедре патологии, как раз в той самой лаборатории, где работал Мияшта.
- А, ты про эти анализы, - Мияшта тяжело вздохнул.
- Ты чего вздыхаешь?
- Даже не знаю, что тебе сказать. Я с этим Такаямой замучился уже. Ничего ровным счетом не понимаю. Я, между прочим, хотел тебя спросить, что ты думаешь о профессоре Сэки?
Профессор Сэки преподавал на кафедре патологии и был заведующим лаборатории. Он получил широкую известность благодаря исследованию, посвященному начальному этапу развития раковых клеток.
- А при чем здесь вообще профессор Сэки, и какая разница, что я о нем думаю?
- Ты знаешь, этот старикан иногда говорит очень странные вещи.
- А что он сказал?
- Он говорит, что закупорка артерии - это дело десятое. На его взгляд, проблема совсем в другом. Помнишь поврежденную слизистую глотки у Такаямы?
- Конечно, помню.
Эти повреждения были едва заметными, но Андо прекрасно о них помнил. Он их чуть было не просмотрел во время вскрытия, и только благодаря технику обратил на них внимание и взял пробы.
- Старикан Сэки всего лишь один раз взглянул на твои пробы - между прочим, без всякого микроскопа - и знаешь, что сказал?
- Да говори уже, что ты тянешь?
- Я понял. Сейчас скажу. Короче, Сэки утверждает, что это очень похоже на симптомы оспы.
- Оспы?! - неожиданно для себя самого Андо взвизгнул от удивления.
Оспа (или черная оспа) исчезла с лица земли несколько десятков лет назад благодаря всемирному проекту вакцинации. В 1977 году в Сомали был зарегистрирован последний случай заражения оспой. С тех самых пор оспой никто не болел. ВОЗ (Всемирная Организация Здравоохранения) в 1979 году выступила с заявлением, что вирус этой болезни окончательно уничтожен. Этот вирус поражает только людей, и поэтому длительное отсутствие больных доказывало исчезновение вируса. В настоящее время в мире осталось всего два образца вируса оспы. Замороженные в жидком азоте, они хранятся: один в Московской лаборатории, а второй в Атланте, штат Джорджия. И если окажется, что где-то в мире вдруг появился вирус оспы, значит, не иначе как произошла утечка в одной из лабораторий. Однако, принимая в расчет работу служб безопасности, такое развитие событий казалось очень и очень маловероятным.
- Что, удивился?
- Да он ошибся, наверное.
- Может, и ошибся, а может, и нет. По крайней мере, сказал он именно это, а старость надо уважать. Так что прислушайся к его словам.
- А когда у тебя будут результаты?
- Ну, через неделю уже точно будут. И, между прочим, если действительно окажется, что это оспа, то считай, тебе крупно повезло! - и Мияшта как-то странно засмеялся.
Похоже, что и он не очень-то верил профессору Сэки. Ему тоже казалось, что старик, скорее всего, ошибся. И это было бы не удивительно, а вполне закономерно, ведь врачи их возраста ни разу не видели больного черной оспой. Андо видел только иллюстрации в учебниках. Особенно ему запомнилась фотография ребенка, покрытого оспенными язвами. Совсем маленький, трогательный малыш, покрытый гнойными нарывами размером с горошину, смотрит бессмысленным взглядом в объектив фотоаппарата... «Язвы являются наружным и самым очевидным симптомом оспы. Пик заболевания приходится на седьмой день после заражения» - это все, что Андо помнил про это заболевание.
- Во-первых, у Рюдзи на коже не было никаких язв, - сказал Андо, вспомнив процедуру вскрытия, то, как матово поблескивала под лампой гладкая кожа Такаямы.
- Послушай. Это так глупо, что я даже не хочу об этом говорить. Ты знал, например, о том, что среди вирусов оспы есть такие, которые вызывают очень серьезные повреждения кровеносных сосудов? Настолько серьезные, что вероятность смертельного исхода сто процентов.
Хотя Мияшта не мог его видеть, Андо покачал головой:
- Нет.
- Так вот, теперь знаешь.
- Только не говори мне, что закупорка у Рюдзи случилась из-за такого вот вируса.
- А я и не говорю. Мне просто интересно, как еще можно объяснить эту опухоль внутри артерии? Ты же ее видел под микроскопом!
Андо промолчал.
- Откуда она там взялась?!
Ответа на этот вопрос у Андо не было.
- Я надеюсь, что ты у нас привит от оспы. - Мияшта опять странно засмеялся. - Будет забавно, если окажется, что старик Сэки прав.
- Ничего забавного. Хватит веселиться. Я тут кое о чем подумал...
- О чем это?
- Оспа это или не оспа, но если опухоль в артерии была вызвана каким-то вирусом, то наверняка должны быть и другие люди с такими же симптомами.
Мияшта на том конце провода фыркнул. Потом помолчал, словно прикидывая вероятность существования людей с такими же симптомами, как у Такаямы, и наконец сказал:
- По крайней мере, это не невозможно.
- Слушай, если у тебя будет время, не мог бы ты поспрашивать у своих знакомых в университетских больницах? У тебя же куча связей, ты в два счета все разузнаешь.
- Ладно. Поищу таких же, как твой Такаяма. Вдруг удастся выделить общую группу симптомов, тогда держись! Если это новый синдром, то...
- Чего ты так разволновался? Ты же никого еще не нашел.
На этом разговор закончился. Они попрощались и одновременно повесили трубки.
Сквозь раскрытое окно в комнату вплывал влажный воздух. Андо подошел к окну, но перед тем как закрыть его, взглянул на улицу. Дождь, похоже, уже прекратился. Улица внизу была освещена фонарями, установленными через равные промежутки. На асфальте отчетливо виднелись следы шин - две сухие параллельные полосы. По городской трассе № 4 текла яркая река светящихся фар. Непрекращающийся гул мегаполиса пропитался дождем, разбух от влаги и вяло клубился в воздухе. Андо закрыл окно, оставив городские шумы на улице.
Потом подошел к полке и взял с нее медицинскую энциклопедию. Перевернул несколько страниц.
Про оспу он и правда почти ничего не знал. Он всегда считал, что изучать вирусы не имеет смысла, если только ты ими по-настоящему не интересуешься. Оспой назывались вирусы variola major и minor, принадлежавшие к виду orthopoxvirus из семейства poxvirus. Вероятность смертельного исхода при заражении v. major варьировалась между тридцатью и сорока процентами, а в случае v. minor была от пятидесяти процентов и выше. Кроме того, в природе существовали еще обезьяньи, заячьи, коровьи и мышиные РОХ-вирусы, но в Японии практически не было случаев заражения ими. Все немногие зарегистрированные вспышки заболевания среди животных были локальными и непродолжительными.
Андо закрыл энциклопедию.
...Все это очень глупо. Во-первых: профессор Сэки осматривал пробы невооруженным глазом, даже не заглянув в микроскоп. Во-вторых: он не ставил диагноз, а просто заметил, что симптомы, проявившиеся у Такаямы, немного напоминают симптомы оспы. Вот и все...
Андо продолжал убеждать себя в том, что заражение оспой невозможно. Но почему?! Почему он так настойчиво отрицал версию профессора Сэки? Причина была очевидной. Если обнаружится, что Рюдзи заражен вирусом, то это автоматически ставит под угрозу Маи Такано. Все-таки эти двое были в очень близких отношениях, а оспа передается, например, через слизистую оболочку ротовой полости. Если вирус попадает на слизистую, то дальше неизбежно распространяется по всему организму. Так что поцелуй - самый верный способ заразиться... Он на секунду представил себе страстный поцелуй Маи и Рюдзи и в ужасе замотал головой.
Андо плеснул себе виски в стакан и залпом выпил всю порцию. После почти двухлетнего воздержания алкоголь сразу же подействовал на него. Виски обжег ему гортань и сильно ударил в голову. Андо почувствовал, что впадает в полубессознательное состояние. Он опустился на пол, прислонился спиной к кровати, безвольно раскинул руки и ноги в стороны и уставился в потолок. Но какая-то часть его мозга продолжала бодрствовать.
За день до того, как его сын утонул, Андо видел во сне море. Это был вещий сон, и он знал это наверняка. Он знал, что произойдет что-то непоправимое, чего он не в силах предотвратить. Горе сделало Андо еще более чутким к предзнаменованиям.
Он доверял своему предчувствию... Уголок газеты, торчащий между швов из мертвого тела Рюдзи, шесть чисел, слово «RING», которое ему удалось прочесть. Все это не может быть простым стечением обстоятельств. Рюдзи пытался сообщить ему что-то, пусть несколько странным образом, но это было единственное средство, которым он располагал на тот момент. А теперь Рюдзи Такаяма обратился в пепел. Хотя не полностью. Крошечная часть его плоти сохранилась в виде образцов тканей. Андо не покидало чувство, что даже в таком разрозненном состоянии, в виде крошечных кусочков плоти, Рюдзи не перестает общаться с ним. И именно поэтому Андо казалось, что его друг до сих пор жив. Пусть тело Такаямы сожгли, но он все еще незримо присутствовал в этом мире и даже мог посылать какие-то сообщения.
Балансируя на грани между сознательным и бессознательным, Андо занимал себя абсурдными фантазиями. Он и не заметил, как его иллюзии - не будучи до конца ни правдой, ни выдумкой - привели нас, читателей, к завязке новой истории.
...Какой идиотизм...
Но тут произошло нечто, что заставило Андо встрепенуться и отчасти прийти в себя. Пока в полуотключенном состоянии он лежал на полу, ему начало казаться, что он вылетел из собственного тела и наблюдает за ним со стороны. Картина была очень знакомой. Он совсем недавно уже видел что-то похожее. И тут сквозь навалившийся сон Андо вспомнил: поляроидные снимки из комнаты Рюдзи! Такаяма умер в точно такой же позе: полулежа на полу, голова откинута назад на кровать, руки и ноги раскинуты в стороны... Шока от осознания этого факта хватило ровно настолько, чтобы Андо смог подняться с пола, взгромоздиться на кровать и залезть под одеяло. Лежа под одеялом, он продолжал дрожать до тех пор, пока наконец не погрузился в сон.

6

После второго за сегодняшний день вскрытия Андо выехал из Палаты в университет, поручив технику и ассистенту привести прозекторскую в порядок без него. Мияшта позвонил ему сегодня утром и намекнул, что появились новые подробности, касающиеся смерти Рюдзи. Андо не терпелось поскорее узнать результаты анализов, и на выходе из метро он перепрыгивал через две ступеньки, чтобы поскорее выбраться на поверхность.
Он зашел в университетскую больницу с главного входа, пересек вестибюль и направился в сторону старого крыла. Новое крыло, в которое он попал, войдя через главный вход, было построено около двух лет назад. Современное семиэтажное здание было соединено с невысокими строениями старого больничного комплекса сложной системой переходов и лестниц. Эти переходы напоминали запутанный лабиринт. Любой, кто попадал сюда впервые, обязательно терялся. Стоило выйти из нового крыла и попасть в старое, как все вокруг менялось, становилось другим - запах, краски, ширина коридоров и даже скрип ботинок. Когда Андо остановился у железной двери, которая отделяла новый комплекс от старого, и обернулся назад, перспектива неуловимо изменилась, и у него возникло такое чувство, будто он смотрит из прошлого в будущее.
Дверь в лабораторию патологической физиологии была приоткрыта, и Андо увидел Мияшту, сидящего на крутящейся табуретке спиной к двери. Вместо того чтобы заниматься опытами, как положено работнику исследовательской лаборатории, Мияшта, склонившись над столом, почти уткнувшись носом в книгу, что-то сосредоточенно читал, время от времени переворачивая очередную страницу. Казалось, он полностью поглощен этим занятием. Андо подошел к нему сзади и похлопал его по пухлому плечу.
Мияшта спокойно обернулся, снял очки и положил книгу на стол обложкой вверх. На обложке крупным шрифтом было написано: «Астрология для начинающих». Такого Андо не ожидал.
Крутанувшись на табуретке, Мияшта оказался с ним лицом к лицу и без обиняков спросил:
- Ну-ка, говори дату своего рождения.
Андо, оставив этот вопрос без ответа, взял в руки «Астрологию для начинающих», быстро пролистал ее и кинул обратно на стол.
- Значит, ты у нас гороскопами увлекаешься... н-да-а, словно девочка среднего школьного возраста?
- Ты даже не подозреваешь, как часто эта штука попадает в самую точку. Так что давай говори, когда родился.
- Брось дурачиться. Лучше послушай меня... - с этими словами Андо вытащил из-под стола еще одну крутящуюся табуретку и уселся на нее. Все это он проделал очень неловко и, усаживаясь, задел локтем «Астрологию». Книга упала на пол.
- Эй, успокойся. - Мияшта с видимым усилием нагнулся и поднял книгу с пола. Однако «Астрология для начинающих» интересовала Андо меньше всего.

Предыдущая страница 3 Следующая страница


Спираль 4

- Ну как? Ты обнаружил вирус? - довольно резко спросил он. Мияшта покачал головой и задумчиво сказал:
- Слышишь, а я ведь поспрашивал в университетских больницах, в прозекторских насчет трупов с такими же симптомами, как у Рюдзи. Тебе интересно, что я узнал?
- Неужели был кто-то еще?
- Получается, что был. В общей сложности еще шесть человек...
- Еще шесть человек... - Андо никак не мог решить, много это или мало.
- Врачи, все с кем я разговаривал, были в шоке. Каждый думал, что, кроме него, никто ни с чем подобным не сталкивался.
- Хорошо. А что за больницы?
Упершись животом в столешницу, Мияшта потянулся за одной из папок, в беспорядке валявшихся на другом краю стола.

- Двое - в больнице при университете С***, один - в больнице при университете Т*** и еще трое в - в Йокогамском университете. Итого шесть трупов. И совсем не исключено, что их число будет расти.

- Ну-ка дай посмотреть. - Андо взял папку из рук Мияшты.
В ней были аккуратно подшиты копии свидетельств о смерти, которыми Мияшта и его приятели из университетских больниц обменялись сегодня утром по факсу. Там же были подшиты и сопутствующие отчеты дежурных судмедэкспертов. Правда, из-за несколько смазанного шрифта читать было довольно трудно. Андо вынимал листочки из папки один за другим и внимательно их просматривал.

Он начал с отчета из университета Т***.

Сюити Ивата, девятнадцать лет. Умер пятого сентября в одиннадцать часов вечера. Это произошло на перекрестке возле станции Синагава, как раз когда Ивата на своем мотоцикле ждал зеленого сигнала светофора. Вскрытие показало, что у молодого человека произошла закупорка коронарной артерии и, как следствие, остановка сердца. Причиной закупорки стала опухоль, происхождение которой так и не удалось объяснить.
Больница при Йокогамском университете. Три тела.
Томоко Оиси, семнадцатилетняя старшеклассница из Йокогамы. Умерла у себя дома, в тот же день, что и Сюити Ивата, - пятого сентября. Ее родители уехали в Токио на бейсбол, а когда вернулись, их дочь уже была мертва. Причина смерти - тромб в коронарной артерии, вызванный опухолью неизвестного происхождения. Еще двое - молодая пара: Такэхико Номи и Харуко Цудзи. Ему на момент смерти было девятнадцать, ей - семнадцать. Незадолго до рассвета шестого сентября их тела были обнаружены во взятом напрокат автомобиле, припаркованном у подножия Камфорной горы, недалеко от города Йокоска в префектуре Канагава. Трусики девушки были спущены до лодыжек. Молодой человек спустил джинсы вместе с плавками до колен. Они специально заехали в пустынное место, чтобы заняться сексом в машине. Но еще до того как они успели что-либо предпринять, их сердца одновременно остановились. У обоих погибших вскрытие обнаружило в коронарной артерии странные шишки, из-за которых кровь перестала поступать в сердце.
Андо пробормотал: «Что за черт!» - и поднял глаза к потолку.
- Это ты о молодой парочке в машине? - спросил Мияшта.
- Да. Я что-то ничего не понимаю. Получается, что они одновременно умерли от сердечного приступа... И, между прочим, Томоко Оиси и Сюити Ивата умерли примерно в то же самое время и по той же самой причине. Что вообще происходит?
- Ага, и симптомы, заметь, у всех одинаковые. А про маму с дочкой ты уже прочел?
- Нет еще, - с этими словами Андо оторвал наконец взгляд от потолка и снова уставился в папку.
- А ты почитай. У них в глотке обнаружили точно такие же повреждения слизистой, как и у Рюдзи.
Андо пролистнул пару страниц и нашел нужный отчет.

Больница при университете С***. Два тела: Сидзука Асакава тридцати лет и ее полуторагодовалая дочь Йоко.

Прочитав фамилию женщины, Андо почувствовал смутное беспокойство. Руки его неподвижно замерли в воздухе - он глубоко задумался. В чем же дело? Что-то здесь не так...
- Ты чего? - спросил Мияшта, пристально глядя на него.
- Все нормально. - Андо начал читать отчет.
Двадцать первого октября этого года, около двенадцати часов дня, недалеко от съезда с Приморского скоростного шоссе в сторону Ои произошла авария. На промежутке Ураясу - Ои, у въезда в токийский тоннель Минато нередко бывает довольно длинная пробка. Машина, в которой находились Сидзука и Йоко и которую вел муж Сидзуки, съезжая с пандуса на полной скорости, врезалась в малолитражный грузовик, стоявший в самом конце вереницы автомобилей. В результате аварии машина серьезно пострадала, мать и дочь, ехавшие на заднем сиденье, погибли, а водитель получил тяжелые ранения.
- Ну и кому тогда понадобилась судмедэкспертиза? - раздраженно спросил Андо. Если достоверно известно, что люди погибли в автокатастрофе, то вскрытие обычно не делается. А тут не просто вскрытие, а официальная процедура в присутствии полицейского чина, которая необходима только в том случае, когда есть подозрение, что было совершено убийство.
- Ты же не дочитал! Там дальше все написано.
- А ты бы лучше купил новый факс, потому что вот от этого, - и Андо помахал свернувшимися в трубочку листками перед носом Мияшты, - у меня лично уже голова болит.
Ему не терпелось узнать, почему все-таки пришлось прибегнуть к судмедэкспертизе, но разбирать нечеткие строчки, кое-как воспроизведенные допотопным факсом, действительно было очень трудно.
- Ты просто нетерпеливая скотина! - укоризненно сказал Мияшта, отобрал у Андо папку и перешел к делу:
- Вначале все были уверены, что мать и дочь погибли в результате аварии. Однако наружное обследование показало, что ни одна из полученных ими травм не была опасна для жизни. Машину здорово покорежило спереди, но они-то ехали на заднем сиденье. Все это выглядело подозрительно. Поэтому в результате было решено сделать аутопсию. И оказалось, что на все ранения - а их было довольно много: на ногах, на лицах, на руках - не последовало никаких жизненных реакций... А дальше, дружище, уже твоя область начинается.
Наличие или отсутствие жизненных реакций указывает на то, когда были получены ранения - до или после смерти. В данном конкретном случае отсутствие таких реакций могло обозначать только одно: в момент аварии мать и дочь уже были мертвы.
- То есть получается, что он разъезжал в машине с мертвыми женой и дочкой? Так, что ли? - непонимающе спросил Андо.
Мияшта в ответ на это развел руками:
- Получается, что так.
Но если так, то тогда официальная процедура вскрытия действительно была необходима. Кто знает, вдруг муж Сидзуки задумал семейное самоубийство: сначала придушил жигу и дочь, а потом поехал искать, где бы ему наложить руки на себя, но по случайности попал в аварию.
Однако вскрытие сняло с мужа все подозрения. У его жены и дочки, точно так же, как и у остальных пятерых погибших (считая Рюдзи), произошла закупорка артерии, ставшая причиной остановки сердца. Их не нужно было убивать - они сами умерли от паралича сердечной мышцы, в то время как машина ехала по автостраде. И буквально через несколько минут после этого произошла авария.
Тогда становится понятно, почему водитель не справился с управлением... Наверное, он не сразу догадался, что его жена и дочь мертвы. Если предположить, что они тихо умерли во время сна, то он вполне мог ничего и не заметить и продолжал ехать, думая, что они спят. А потом он решил их разбудить и несколько раз окликнул жену. Но жена не отзывалась. Тогда он обернулся, взглянул на нее и в то же мгновение понял, что случилось непоправимое. Он, конечно же, запаниковал, отвлекся от дороги и не заметил длинной вереницы машин на въезде в тоннель...
Должно быть, события развивались именно так или почти так. Потерявший собственного сына Андо мог себе представить тот панический ужас, который охватил мужа Сидзуки, когда он внезапно осознал, что произошло. Андо тоже пережил нечто подобное. Если бы тогда ему удалось справиться с собой и не впасть в панику, возможно, он смог бы спасти Таканори... Но здесь ничто уже не могло помочь несчастному водителю - его жена и дочь умерли до того, как он успел что-либо сделать.
- А что стало с мужем? - спросил Андо. Он почувствовал нечто вроде сострадания к этому человеку, потерявшему две недели назад семью.
- Он в больнице. А ты как думал?
- Он сильно разбился?
- Да нет. Физически он в отличной форме. Но вот с психикой у него серьезные проблемы.
- Он сошел с ума?
- Нет, просто он уже две недели без сознания. С тех самых пор, как его доставили в больницу вместе с мертвыми женой и дочерью.
- Бедняга... - сказал Андо. А что еще можно было сказать?
Любому понятно, что этот человек пережил тяжелейшее психическое потрясение. Потерять одновременно жену и дочку... Вероятно, от чрезмерного нервного напряжения пострадали клетки мозга. Он, наверное, по-настоящему любил свою жену...
Андо забрал у Мияшты папку с материалами и, послюнив палец, принялся перелистывать страницы. Он хотел найти адрес той больницы, где лежал пострадавший в аварии водитель. Вся эта история его очень заинтересовала. Кроме того, ему было любопытно взглянуть на больного и как медику. Андо подумал, что если в больнице, где сейчас лежит водитель, найдутся знакомые, то тогда можно будет получить исчерпывающую информацию об этом случае.
Первое, что он увидел, - это имя пострадавшего: Казуюки Асакава.
- Что?! - Андо даже вскрикнул от удивления.
Это было то самое имя, которое он недрогнувшей рукой записал два дня назад в своем блокноте. Имя человека, который в день поминок приходил на квартиру Рюдзи и разговаривал с Маи Такано. Именно он, Казуюки Асакава, задал Маи странный вопрос про видеокассету.
- Твой знакомый, что ли? - спросил Мияшта и зевнул.
- Не мой, а Такаямы.
- Да ну?
- Я тебе говорю, этот парень, Асакава, был близким другом Рюдзи.
- А ты откуда знаешь?
Андо вкратце пересказал то, что слышал от Маи, и в конце добавил:
- Не нравится мне все это.
Он не стал уточнять, что именно. И так понятно. В общей сложности семь человек умерло от заболевания с абсолютно одинаковыми симптомами: четверо - пятого сентября, один - девятнадцатого октября и последние двое - двадцать первого октября. В случае с молодой парой у Камфорной горы, а также в случае с мамой и дочкой смерть наступила одновременно. При этом оказывается, что муж погибшей женщины был близким другом Рюдзи Такаямы. Похоже, что все, кто умер от этой необъяснимой опухоли внутри артерии, были каким-то образом связаны друг с другом.
Первое, что пришло Андо в голову, это, конечно, мысль о том, что речь идет о какой-то заразной болезни. Но если это заразная болезнь, то как тогда объяснить такое ограниченное число жертв? Разве что эта неизвестная вирусная инфекция, так же, как и СПИД, передается только определенным образом.
Андо подумал о Маи Такано. Логичнее исходить из предположения, что они с Рюдзи, как говорится, были в физическом контакте.
...Надо будет ей как-то поделикатней все объяснить...
От этой мысли Андо стало грустно. Что он мог сказать Маи, кроме того, что она в опасности? Может быть, вообще не стоит с ней об этом всем говорить...
...Надо ехать в больницу...
Факсы Мияшты дела не решали - информации явно не хватало. Чтобы разобраться в этой запутанной истории, для начала надо было лично поговорить с врачом, который анатомировал жену и дочь Асакавы.

Мияшта не возражал, и Андо, сняв трубку, набрал номер университетской больницы С***, чтобы договориться о встрече с тамошним патологоанатомом.

7

В понедельник после длинного уик-энда - пятница - суббота - воскресенье - Андо поехал в больницу при университете С***. Больница находилась в районе Ота.

Он бы охотно поехал и раньше, но когда несколько дней назад он позвонил в больницу и настойчиво попросил назначить ему встречу как можно скорее, невозмутимый голос в трубке ответил, что раньше понедельника никак не получится. «Так что если вы хотите поскорее, могу записать вас на понедельник»...
Поднявшись в отделение судебной медицины, Андо нашел нужный кабинет и постучал в дверь. Подождал немного, но ответа так и не последовало. Он взглянул на часы - без десяти час. Значит, до назначенного времени еще десять минут.
В отличие от хирургического и терапевтического отделений, на отделении судебной медицины обычно очень мало персонала. От силы три-четыре человека. И на обеденный перерыв, они, конечно же, ходят все вместе...
«Придется ждать», - подумал Андо, и именно в этот момент у него за спиной раздался голос:
- Вы ко мне?
Андо обернулся и увидел невысокого молодого мужчину в очках. Мужчина выглядел очень, если не сказать слишком, молодо. Даже не верилось, что он может быть практикующим патологоанатомом или, скажем, университетским преподавателем. Но все же он был и тем и другим - Андо узнал этот характерный тонкий голос.

Со словами «приятно познакомиться» они обменялись визитками, после чего Андо вкратце изложил свою просьбу. Как он и думал, невысокий молодой человек был именно тем, с кем несколько дней назад он договаривался по телефону о встрече. На его визитке стояло имя: Казуёши Курахаши, а под именем должность: преподаватель отделения судебной медицины, университет С***. Судя по той ступени карьерной лестницы, которую занимал Курахаши, он был примерно того же возраста, что и Андо. Однако на вид ему было никак не больше двадцати пяти. Видимо, для того чтобы его не путали со студентами, Курахаши выработал специфическую манеру разговора: он говорил очень медленно, невозмутимо и немного свысока.

- Ну что ж, пройдемте, пожалуйста, в кабинет, - с этими словами он открыл перед Андо дверь.
За три выходных Андо выжал из имевшихся у него факсов все, что было можно, и теперь специально приехал в больницу, чтобы увидеть собственными глазами то, что нельзя переслать по факсу. Кроме того, он хотел поговорить с Курахаши как специалист со специалистом.
Обменявшись парой вежливых фраз, они перешли к делу. Как только разговор коснулся профессиональной сферы, с Курахаши как ветром сдуло его невозмутимость. По-видимому, ему самому до сих пор не давал покоя вопрос, как внутри коронарной артерии могла образоваться опухоль.
- Вот, посмотрите сами. - Курахаши достал один из образцов ткани, взятый с поврежденного сектора артерии.
Андо сперва осмотрел образец невооруженным глазом, а потом принялся рассматривать его под электронным микроскопом. Но в этом не было особой нужды. С первого же взгляда стало ясно, что изменения в этих клетках аналогичны изменениям в клетках Рюдзи Такаямы. При обработке клеток гематоксилин-эозином цитоплазма окрашивается в красный цвет, а клеточное ядро - в синий. Это позволяет с легкостью заметить изменения, произошедшие в органе на клеточном уровне. В данном конкретном случае ядра пораженных клеток были гораздо крупнее нормы: в то время как в обычных клетках после введения гематоксилин-эозина большая часть поверхности становится красной, у пораженных клеток большая часть поверхности была синей.
Андо некоторое время рассматривал синий фон, испещренный красными пятнышками-амебами. Надо было во что бы то ни стало обнаружить причину изменений, произошедших с этими клетками. Андо знал, что ему предстоит нелегкая работа: основываясь исключительно на характере и размере повреждений, которое обнаружило вскрытие, определить, кто и каким именно образом совершил убийство.
Андо выпрямился, он почувствовал, что ему не хватает воздуха - непонятно почему, но чем дольше он смотрел в микроскоп, тем труднее становилось ему дышать.
- Извините, а чьи это клетки? - спросил он. - Матери или дочери?
- Матери, - ответил Курахаши, вполоборота повернувшись к Андо.
Курахаши стоял у тянувшегося вдоль стены длинного стеллажа, забитого папками, и пытался что-то найти. Похоже, это ему не удавалось, и он раздраженно покачивал головой.
Андо снова прильнул к окуляру, микроскопический мир властно притягивал его к себе.
...Значит, это клетки той женщины, которая была женой Казуюки Асакавы...
Андо знал, кому принадлежат эти клетки. Исходя из этого, он попытался представить себе, что именно произошло с их хозяином, вернее, хозяйкой. В прошлом месяце машина, которую вел муж этой женщины, врезалась в малолитражный грузовик на съезде со скоростного шоссе. Авария произошла около полудня двадцать первого октября. Вскрытие показало, что мать и дочь умерли примерно за час до аварии. Получается, что они умерли одновременно где-то в районе одиннадцати часов утра. С одинаковыми симптомами. Это никак не укладывалось у него в голове.
Опухоль, которая образовалась внутри коронарной артерии, была крохотной. Но тем не менее ее размеры были достаточны, чтобы перекрыть ток крови. Очень трудно поверить в то, что эта опухоль развивалась в течение продолжительного времени. Если бы это было так, то вряд ли произошло бы то, что произошло, - две одновременные смерти.
Можно предположить, что опухоль возникла в результате заражения каким-то вирусом. Но вероятность того, что после инкубационного периода в несколько месяцев одновременно разовьются одинаковые симптомы, которые приведут к одновременной смерти, была очень мала. Потому что существует еще и такой фактор, как физиологическая разница между людьми. Особенно когда речь идет о тридцатилетней женщине и ее полуторагодовалой дочери. Возраст все-таки играет очень большую роль.
...А может быть, это простое совпадение? Да нет, что-то непохоже...
Молодая пара - юноша и девушка, которых анатомировали в Йокогамском университете, тоже умерли одновременно. А в том случае, если это не совпадение, а закономерность, не остается ничего другого, кроме как признать тот факт, что промежуток между заражением и смертью был чрезвычайно коротким.
Короче, вирусной инфекцией здесь ничего не объяснишь. Андо на время решил сосредоточиться на какой-нибудь другой версии. «Может быть, это пищевое отравление?» - подумал он. При пищевом отравлении у пострадавших довольно часто случается одновременное проявление идентичных симптомов. Пищевое отравление может быть вызвано разными причинами: натуральными ядами, химическими ядами, различными бактериями и так далее. Но Андо никогда не слышал о яде, который бы мог спровоцировать развитие опухоли в коронарной артерии. Разве что произошла «утечка информации» из какой-нибудь секретной научной лаборатории...
Андо снова оторвался от микроскопа. Он прекрасно понимал, что все эти его размышления - пустая трата времени, и что, идя по такому пути, эту задачу ему никогда не решить.
В этот момент к столу, за которым он сидел, подошел Курахаши с толстой папкой. Достав из папки несколько фотографий, он передал их Андо со словами:
- Это фотографии с места аварии. Возможно, вам будет интересно взглянуть.
У Андо не было особой уверенности в том, что фотографии с места аварии смогут что-то прояснить. Ведь причина драмы, как выяснилось, не небрежность водителя, а изменения на молекулярном уровне. Но ему было неудобно отвечать отказом на вежливое предложение Курахаши, особенно учитывая тот факт, что последний приложил немало усилий, чтобы отыскать эти фотографии. Андо принялся один за другим рассматривать снимки.
Первый снимок запечатлел сплющенный капот автомобиля, напоминавший по форме горный глетчер. Фары разбиты вдребезги, бампер покорежен. От лобового стекла ничего не осталось, но боковины выдержали удар и не погнулись. А это значит, что сила удара была не так уж и велика.
На следующем снимке было хорошо видно абсолютно сухую дорожную поверхность без малейших следов резкого торможения. Это в некотором смысле могло быть косвенным доказательством того, что Асакава не смотрел на дорогу и не видел, куда он едет. А куда же он, спрашивается, смотрел? Скорее всего, на заднее сиденье... И Андо вспомнил ужасную картину происшествия, которую он нарисовал себе несколько дней назад в лаборатории у Мияшты.
Внимательно рассмотрев еще две-три фотографии, он разложил оставшиеся снимки веером на столе. На них не было ничего примечательного, хотя... Его рука застыла в воздухе. Он взял со стола фотографию внутренней части кабины. Видимо, фотограф крупным планом снимал через переднее окно с правой стороны. Ремень безопасности свисал, спускаясь на водительское место, а пассажирское сиденье от удара сложилось пополам. Андо пристально разглядывал этот снимок, пытаясь понять, что именно привлекло его внимание.
С ним довольно часто случалось нечто похожее, когда он читал книги. Например, неожиданно вспомнив какой-то иероглиф, который видел несколькими страницами раньше, Андо мог часами листать книгу, причем ему никогда не удавалось этот иероглиф найти, хотя он точно знал, что он где-то там.
Руки у Андо вспотели, шестое чувство заработало на полную мощность. Он неспроста обратил внимание на этот снимок. Там должно что-то быть, какое-то сообщение для него. Он поднес фотографию к глазам так близко, что коснулся ее кончиком носа. Принялся методично рассматривать ее миллиметр за миллиметром. Наконец он увидел то, что должен был увидеть.
Честно говоря, увидеть это действительно было очень трудно - из-под упавшей вперед спинки пассажирского сиденья торчало что-то черное. На снимке был виден только передний край черного предмета. На полу под пассажирским сиденьем лежал еще один черный плоский параллелепипед. Андо, от возбуждения чуть не сорвавшись на крик, подозвал Курахаши:
- Послушайте! Как вам кажется, что это такое? - и ткнул пальцем в черный предмет на снимке. Курахаши надел очки и внимательно взглянул на фотографию. Потом с сомнением покачал головой, но не потому, что так и не смог разглядеть, что это такое, а потому, что никак не мог взять в толк, отчего, собственно, его новый знакомый так сильно возбудился.
- Ну и что это такое? - подняв глаза от фотографии, пробурчал он.
- Я думаю, что это видеомагнитофон! А вы как думаете? - Андо очень хотелось, чтобы Курахаши с ним согласился.
- Да. Действительно, вроде бы похоже на видеомагнитофон, - согласился Курахаши и вернул фотографию Андо.
Вообще-то, черный предмет на переднем сиденье мог быть и большой черной коробкой конфет. Но при внимательном рассмотрении становилось видно, что на нем есть несколько черных круглых кнопок. То есть эта вещь вполне могла оказаться тюнером, усилителем или чем-то в этом роде. Но Андо решил, что это был именно видеомагнитофон, и ничто иное. А черная вещь на полу больше всего была похожа на ноутбук. Учитывая, что Асакава был журналистом, тот факт, что он имел при себе ноутбук, не вызывал удивления. Но вот зачем ему понадобился видеомагнитофон?
...Зачем он взял его с собой в машину?..
Андо был уверен в том, что это видеомагнитофон, потому что он прекрасно помнил рассказ Маи Такано. Маи рассказала ему, что в день поминок Асакава пришел на квартиру Рюдзи и принялся спрашивать у нее, не знает ли она чего-нибудь про видеокассету. Получается, что на следующий день после этого разговора - то есть через день после смерти Такаямы - Асакава с видеомагнитофоном на пассажирском сиденье выехал в неизвестном направлении и, возвращаясь назад в свою токийскую квартиру, попал в аварию.
...Интересно, куда же он ездил? Может, он отвозил видеомагнитофон в починку? Ну да, и решил с ветерком прокатиться по хайвею...
Для того чтобы починить видеомагнитофон, можно было вполне дойти пешком до ближайшего магазина электротоваров. Андо отчаянно соображал, зачем мог Асакаве понадобиться в дороге видеомагнитофон. Ведь без веской причины нормальный человек вряд ли стал бы таскать с собой такую бандуру.
Андо еще раз просмотрел разложенные на столе фотографии. На одном из снимков он заметил номерные знаки разбитой машины. На всякий случай записал их к себе в блокнот: «Синагава, WA 5287». «WA» означало, что машина была взята напрокат. Выходит, Асакава не только хватает видеомагнитофон и мчится неизвестно куда - он еще и специально для этого нанимает машину. Но почему?! Андо попытался поставить себя на место Асакавы. Зачем бы ему могло понадобиться ехать куда-то с видеомагнитофоном?
...Чтобы переписать кассету?..
Он не смог придумать никакой другой причины. Например, если бы ему позвонил приятель из другого города и сказал, что у него есть очень редкая видеозапись, но для того, чтобы ее переписать, нужен еще один видеомагнитофон, то Андо вполне мог бы поехать к этому приятелю со своим видиком, только для того чтобы сделать себе копию.
«Ну хорошо, предположим, он поехал переписывать кассету, - Андо обхватил голову руками, - но какое отношение может иметь эта кассета к целой цепочке загадочных смертей?»
У него появилось необъяснимое желание во что бы то ни стало добраться до этой мифической кассеты и по возможности ее посмотреть. Авария произошла на Приморском шоссе недалеко от Ои. Интересно, куда отправили машину и кто занимается этим происшествием?
По идее разбитую машину должны были поставить на аварийную стоянку в ближайшем отделении дорожной полиции. Значит, видеомагнитофон, находившийся в салоне автомобиля, тоже автоматически переходит в распоряжение полиции. Жена и дочь Асакавы погибли, сам он в бессознательном состоянии был доставлен в больницу и пока не выписан, значит, вероятно, никто на этот видеомагнитофон не претендовал и не претендует. И, скорее всего, эта штука до сих пор находится в отделении.
Как и у любого судмедэксперта, у Андо было немало знакомых в полиции. Он подумал, что добраться до этого видеомагнитофона не составит для него большого труда.
Однако прежде всего надо было посмотреть на самого Казуюки Асакаву. Асакава поступил в больницу в бессознательном состоянии около двух недель назад. За это время он вполне мог прийти в себя. И если он уже в состоянии разговаривать, то, конечно, лучше всего поговорить непосредственно с ним и узнать все из первых рук. И чем скорее, тем лучше.
- Вы случайно не знаете, в какой больнице находится Казуюки Асакава? - спросил Андо у Курахаши.
- Если не ошибаюсь, в Сайсей-беин в Сина-гава. Это больница Общества спасения, - ответил Курахаши и еще раз для уверенности проверил в папке. - Да-да. Так оно и есть. Но насколько мне известно, пациент поступил в больницу в бессознательном состоянии...
- Ну ничего. Я все равно хочу его навестить, - ответил Андо, и несколько раз кивнул головой, будто бы убеждая в чем-то себя самого.

8

Прижавшись щекой к окну такси, Андо впал в полудрему, балансируя на грани между сном и явью. Но вот голова его соскользнула с правой руки, подложенной между стеклом и щекой, и он здорово стукнулся лбом о водительское сиденье. В ту же секунду где-то невдалеке сработала сигнализация. Андо машинально взглянул на часы. Десять минут третьего. Выйдя от Курахаши, он сразу же взял такси и поехал в Синагаву. С тех пор как он сел в такси, прошло всего лишь десять минут. Значит, он дремал минуты две-три, не больше. Но ему казалось, что прошло уже очень много времени. Как будто он встречался с Курахаши и рассматривал фотографии с места аварии не сегодня, а несколько дней назад. Он чувствовал себя немного не в своей тарелке, каким-то потерянным или, вернее, вырванным из привычного мира и заброшенным неизвестно куда, неизвестно кем... Заливистые звуки сигнализации были слышны даже через плотно закрытое окно такси.
Машина не двигалась. Они стояли в крайнем левом ряду четырехполосной дороги и, видимо, ждали сигнала для поворота, потому что остальные три ряда машин продолжали движение. Андо нагнулся вперед и посмотрел через лобовое стекло. Немного впереди, чуть слева, он увидел железнодорожный переезд. Шлагбаум был опущен, и, как это часто бывает на железнодорожных переездах, звучала сирена и мигали предупреждающие огни. Андо показалось, что свет загорается немного не в такт звуку, впрочем, это могло быть просто игрой его воображения. Переезд через железнодорожную линию Кейхин, соединяющую Токио и Йокогаму, находился метрах в ста от того места, где остановилось такси. Нужно было подождать, пока пройдет экспресс - больница Сайсэй-беин, куда они ехали, находилась по ту сторону железной дороги.
Токийский экспресс уже прошел, но шлагбаум так и не поднялся. Стрелка на электронном табло у переезда показывала, что теперь должен пройти поезд в сторону Йокогамы. Водитель такси, воспользовавшись свободной минутой, шелестел своими бумажками, время от времени что-то на них записывая.
...А куда спешить? Все равно времени еще навалом. Время посещений в больницах обычно до пяти вечера...

Предыдущая страница 4 Следующая страница


5 Кодзи Судзуки

Неожиданно Андо ощутил на себе чей-то взгляд. Он встрепенулся, принялся оглядываться по сторонам. Кто-то пристально смотрел на него, и он почувствовал себя «образцом ткани», зажатым между двумя стеклянными пластинками и помещенным под микроскоп.
В этом неотрывном взгляде, который Андо ощущал даже позвоночником, было что-то особенное. Казалось, что на него не просто смотрят - его изучают. Андо еще раз огляделся по сторонам: мало ли, вдруг в одной из соседних машин едет какой-нибудь его знакомый и таким странным образом пытается привлечь его внимание. Но вокруг не было ни одного знакомого лица. Ни в машинах, ни среди пешеходов. «Наверное, мне показалось», - подумал Андо. Однако ощущение, что на него устремлен чей-то пристальный взгляд, никуда не исчезло. Он выглянул из окна. С левой стороны между тротуаром и путями тянулась земляная насыпь. Он заметил какое-то шевеление в невысокой траве. Но вот шевеление прекратилось. Потом возобновилось. Какое-то существо, ни на секунду не сводя глаз с Андо, двигалось по насыпи, время от времени останавливаясь, будто выжидая удобного момента...
Это была змея. Андо никогда раньше таких не видел. «Разве в городе бывают змеи?» - подумал он. В узких холодных глазах рептилии отражалось осеннее неяркое солнце. Так вот, значит, кто на него смотрит...
Андо вспомнил случай, который произошел с ним в детстве. Он тогда жил с родителями в деревне и учился в начальной школе. В один из весенних дней, ближе к вечеру, он возвращался из школы домой и брел вдоль длинной сточной канавы. Русло канавы было зацементировано. На противоположной стенке он вдруг увидел небольшую змею, похожую на серый тонкий шнурок. Вначале он даже не понял, что это змея, - издалека ему показалось, что это просто трещина в цементе. Но когда он подошел поближе, то трещина неожиданно сделалась выпуклой, и на шероховатой цементной поверхности проступили округлые контуры змеиного тела. Андо остановился и поднял с земли камень размером с кулак. Прикинув на ладони его вес, он пристроил его в руке поудобней и бросил в сторону змеи.
Между ним и змеей, застывшей на другом берегу канавы, было несколько метров. Он не думал, что сможет в нее попасть. Но камень, описав воздухе небольшую дугу, угодил прямо в змею, размозжив ей череп. Увидев, что он натворил, Андо расплакался. Стоя на другом берегу канавы, он вдруг почувствовал себя так, будто бы размозжил змее голову своим собственным кулаком. Он даже несколько раз вытер руку о штаны, настолько реальным было это чувство.
Андо пересек узкую полоску травы, росшую вдоль цементного русла и, подойдя к самому краю канавы, заглянул вниз, пытаясь разглядеть змею. На мгновение ему показалось, что он увидел узкое серое тело в мутных струях, и в ту же секунду он почувствовал на себе чей-то пристальный взгляд. ...Совсем как сейчас... Это не был взгляд мертвой рептилии. Андо заметил в траве другую змею, гораздо больше той, которую он убил. На ее гладкой невозмутимой морде поблескивали два узких глаза, неотрывно устремленные на него. Взгляд этот был настолько пропитан ненавистью, что Андо испугался. Он понял, что маленькая змея была детенышем большой и что теперь с ним наверняка произойдет что-то ужасное...
Бабушка Андо часто говорила ему, что убить змею - плохая примета. Он чувствовал, что своим взглядом змея наложила на него проклятье.
В раскаянии он раз за разом повторял: «Я не хотел его убивать, я не думал, что попаду ему в голову»...
С тех пор прошло больше двадцати лет, но Андо помнил этот случай так ясно, как будто все произошло только вчера. Он знал, что «змеиное проклятье» - это всего-навсего предрассудок и что навряд ли рептилии умеют отличать свое потомство от чужого. Кроме того, не факт, что это был ее змееныш... Андо прекрасно все понимал, но тем не менее не мог заглушить звенящую в голове - словно предупреждение об опасности - сирену.
«Хватит! Не думай об этом!» - мысленно прикрикнул он на себя.
Это не помогло. У него перед глазами стояла пугающая картина: мертвый маленький змееныш с белым животиком безвольно плывет по течению, а за ним следом, извиваясь, скользит большая змея...
...Она наложила на меня проклятие...
Андо больше не мог себя контролировать. Против своей воли он вдруг увидел человеческую жизнь всего лишь как цепочку навязанных неизвестно кем причин и следствий... Перед глазами вновь и вновь возникал один и тот же образ: тонкое тело маленькой змеи полощется в воде, зацепившись за нависшую над канавой ветку, а большая змея обвилась вокруг своего детеныша, словно пытаясь защитить его. По форме это напоминало молекулу ДНК...
Только сейчас Андо понял, что молекула ДНК, которую он видел в клеточном ядре под микроскопом, действительно похожа на двух переплетенных в пустоте змей. Молекула, которая содержит всю генную информацию биологического вида, беспрерывно передающуюся из поколения в поколение... Получается, что человек по рукам и ногам связан двумя рептилиями.
...Таканори!..
Ослабевшим от душевной муки голосом Андо позвал сына. Он чувствовал, что теряет самоконтроль, и это испугало его. Надо что-то придумать, надо отвлечься от этих мучительных мыслей - он поднял голову и посмотрел в окно. Через лобовое стекло был виден проезжающий мимо красный Йокогамский экспресс. Поезд уже начал тормозить - до станции Синагава оставалось всего несколько сотен метров. И поэтому он ехал очень медленно. Можно сказать, полз, как змея.
...Опять змея...
Андо не мог избавиться от навязчивых ассоциаций. Он закрыл глаза и попытался думать о чем-нибудь другом. Но стоило ему закрыть глаза, как он почувствовал едва ощутимое знакомое прикосновение. Маленькая ручонка на миг обвилась вокруг его лодыжки и исчезла, смытая волной. Он проклят. Змея прокляла его...
Андо чуть было не взвыл. Слишком уж все похоже... Мутное течение уносит маленького змееныша с размозженной головой, а через двадцать лет сбывается проклятие большой змеи.
Андо так и не смог спасти сына, хотя тот был совсем рядом... Июньский почти безлюдный пляж, сезон еще не открылся. Они с сыном лежат животами на прямоугольном плоту и молотят ногами по воде. Плот все дальше уплывает в открытое море. С берега еле слышно доносится голос его жены. Она зовет сына:
- Така-тян! Я жду, плыви обратно!
Но мальчик, раскачиваясь вверх-вниз на волнах, не обращает на маму внимания.
- Мицуо! Быстро возвращайтесь! - в голосе жены слышны истерические нотки.
Волны становятся все выше, Андо и сам чувствует, что надо возвращаться. Он пытается развернуть плот, и в этот момент их выносит на гребень волны, а еще через секунду плот переворачивается, и они оказываются в воде...
Андо ушел под воду с головой, и только теперь заметил, что они отплыли от берега так далеко, что даже взрослому человеку здесь не достать до дна. Его охватила паника. Он вынырнул на поверхность, оглянулся, но сына нигде не было видно. Он принялся шарить в воде руками, нырять и выныривать, но тщетно. В какой-то момент он заметил жену, которая в одежде, как была, бросилась к нему со стороны берега. И в эту же секунду он почувствовал маленькую руку сына на щиколотке.
Он резко нагнулся, чтобы ухватить мальчика и... это было ошибкой. От резкого движения крошечные пальчики соскользнули с его ноги, и правая рука Андо, едва задев голову сына, ухватила пустоту.
Жена, обезумев, металась в воде. Над июньским морем разносилось эхо ее горестных рыданий.
...Он был так близко...
Но Андо не смог дотянуться до сына. И хотя он раз за разом нырял на глубину, кидался направо и налево, ему так и не удалось поймать маленькую руку, которая, соскользнув с его щиколотки, навсегда исчезла в глубине моря... Его сын исчез. Тела так и не нашли. Где оно теперь? Лежит где-то на дне? Все, что осталось от Таканори, - это прядь волос, зацепившихся за обручальное кольцо на безымянном пальце Андо...
Шлагбаум наконец-то поднялся. Андо тихо всхлипывал на заднем сиденье, зажав рот рукой, чтобы не зарыдать во весь голос. Но водитель уже давно заметил, что с его пассажиром творится что-то неладное, и то и дело поглядывал в зеркало заднего вида, пытаясь понять, что происходит.
...Приди в себя! Ты совсем расклеился. Так нельзя!..
Одно дело заламывать руки и кидаться в отчаянии на свою кровать у себя в квартире, но показывать слабость на людях - это никуда не годится... Неужели нет ничего, что могло бы его спасти, вытащить из этой бездны отчаяния?! И вдруг он вспомнил прелестное лицо Маи Такано. Он словно наяву увидел, как мило она ест фруктовое парфе... С таким аппетитом, что даже начинает казаться, что сейчас она не удержится и оближет вазочку, не обращая внимания на то, что он сидит прямо напротив нее. Воротничок белой рубашки трогательно выбивается из-под цветастого платья. Свободную руку Маи положила себе на колено. Доев парфе, она вытирает губы бумажной салфеткой и поднимается со стула...
Андо снова обрел почву под ногами. Фантазии о Маи были его единственным спасением. Они отвлекали его от душевных страданий, от невыносимого горя. Он не мечтал о женщине с тех пор, как развелся со своей женой... вернее, со дня смерти своего сына. Секс уже давно потерял для него какую бы то ни было привлекательность.
Такси, переезжая через рельсы, качнулось вверх и вниз. И, повторяя это движение, в воображении Андо качнулось вверх и вниз обнаженное тело Маи Такано.

9

Сойдя с электрички на станции Сагами Огано линии Одакю, Маи Такано дошла до перекрестка и в нерешительности остановилась, не зная, в какую сторону свернуть. Две недели назад она уже проходила здесь, но это было ночью, и двигалась она в противоположном направлении, поэтому теперь никак не могла вспомнить дорогу.
В день поминок родители Рюдзи привезли ее к себе домой на машине. Они ехали вместе из Палаты медэкспертизы. А теперь она, не пройдя и сотни метров, уже потерялась.
Маи знала номер телефона родителей Рюдзи и могла в любой момент им позвонить, но ей было стыдно просить его маму, чтобы та пришла за ней на станцию. Ей ничего не оставалось, кроме как довериться своей интуиции. Она знала, что их дом где-то недалеко. В прошлый раз она дошла до станции минут за десять.
Неожиданно перед ее глазами всплыло лицо Андо. Он пригласил ее поужинать в пятницу в ресторане, и она согласилась. А теперь вдруг подумала, что, может быть, и не стоило соглашаться. Она уже жалела о том, что приняла его приглашение. Андо был для нее прежде всего другом Рюдзи. Человеком, с которым она могла поделиться воспоминаниями о покойном.
Маи вынуждена была признаться самой себе, что, соглашаясь на совместный ужин, она в некотором роде преследовала корыстные цели - ей хотелось как можно больше узнать о студенческих годах Рюдзи. Маи надеялась, что истории, которые она услышит от Андо, позволят ей проникнуть глубже в непостижимый внутренний мир Рюдзи Такаямы.
Но вдруг Андо рассчитывает на то, на что обычно рассчитывает мужчина, приглашая красивую женщину в ресторан? Такое развитие событий Маи совершенно не устраивало. Она еще на первом курсе уяснила для себя, что мужчины и женщины обычно желают совершенно разных вещей. Лично она всегда стремилась к отношениям, основанным на дружбе и интеллектуальном взаимообогащении, однако интересы ее друзей мужского пола в конечном итоге всегда оказывались сосредоточенными, как говорится, ниже пояса. Поэтому каждый раз ей приходилось прерывать отношения, и каждый раз она старалась делать это как можно более мягко.
Однако каким бы мягким ни был разрыв, после расставания с очередным поклонником Маи всегда чувствовала себя вымотавшейся и была на грани нервного истощения. Что же касается ее партнеров - их последующее поведение было просто невыносимым. Они писали ей длиннейшие, на десяток страниц, письма с извинениями. Но это только ранило ее еще больше.
Некоторые пытались просить у нее прощения «за то, что произошло» по телефону, хотя Маи вовсе не ждала от них раскаяния. Она надеялась, что горький опыт научит их чему-нибудь, заставит повзрослеть. Ей хотелось хоть раз увидеть такого мужчину, который сумел бы обратить свой позор в импульс для дальнейшего развития. Мужчину, который поднялся бы над самим собой и стал зрелой личностью. Маи верила, что, будь среди ее поклонников такой человек, она, не колеблясь, подарила бы ему свою дружбу. Но быть подругой инфантильного, не желающего взрослеть человека с неокрепшей душой ребенка - выше ее сил.
Единственным мужчиной, с которым у Маи сложились серьезные отношения, был Рюдзи Такаяма. Он разительно отличался от мечтательных юношей, летевших к Маи со всех сторон, как мотыльки на свет. Их общение было бесценным для них обоих. Если бы Маи могла знать наверняка, что ее отношения с Андо будут такими же, как с Рюдзи, она бы согласилась ужинать с ним сколько угодно раз подряд. Но по своему собственному опыту она знала, что это маловероятно. К сожалению, встретить взрослого японца, достойного по праву называться мужчиной, почти нереально. Но тем не менее она не могла выбросить Андо из головы.
Как-то раз Рюдзи упомянул Андо в разговоре. Они тогда говорили о генной инженерии, но в какой-то момент Рюдзи отвлекся и рассказал Маи историю, в которой фигурировал Андо.
Помнится, Маи сказала, что плохо понимает разницу между ДНК и генами. «Разве это не одно и то же?» - спросила она у Рюдзи, и в ответ на это он объяснил ей, что ДНК, по сути дела, является уникальным химическим материалом, который несет в себе наследственную информацию, а ген - это всего лишь частица этой бесценной информации. Рюдзи также сказал, что существует специальная технология расщепления ДНК на отдельные сегменты с помощью катаболических энзимов. Но самым удивительным было то, что эти сегменты можно было соединить заново, но уже в другом порядке.
- Что-то вроде головоломки, - сказала тогда Маи.
- Ну да, головоломка, - согласился с ней Рюдзи и добавил: - Или расшифровка секретного кода.
И после этого он начал увлеченно рассказывать Маи о разных способах кодирования информации, по ходу дела вспомнив случай из своей студенческой жизни.
Впервые столкнувшись с ДНК-технологиями и осознав, что их основным методом, по сути дела, является дешифровка, Рюдзи увлекся играми, в основе которых лежала криптография. В то время многие студенты увлекались молекулярной биологией, и Такаяма предложил группе своих однокурсников с медицинского факультета устроить интеллектуальную мегаигру. Правила были очень простыми. Каждый в порядке очереди придумывал кодировку, писал с ее помощью сообщение, а остальные должны были расшифровать это сообщение. Побеждал тот, кто решал головоломку первым. Разумеется, эта забава помогала студентам оценить свои математические и логические способности, но, кроме того, она требовала от игрока некоего мгновенного озарения. Очень быстро на факультете началось повальное увлечение новой игрой.
Кодировки бывали разной сложности - в зависимости от математических и прочих способностей того, кто их придумывал. Но для Рюдзи чаще всего не составляло труда разгадать зашифрованные послания его однокурсников. А вот Рюдзины кодировки были никому недоступны. И только одному человеку как-то раз удалось расшифровать его код. Этим человеком был Мицуо Андо. Рюдзи рассказал Маи, какой шок он испытал, когда Андо сумел прочесть его сообщение.
«Я весь словно оледенел изнутри. Этот человек просто прочитал мои мысли...»
Этот рассказ произвел на Маи сильное впечатление, и она навсегда запомнила имя Мицуо Андо.
И когда следователь-лейтенант представил ее дежурному судмедэксперту, она была потрясена таким совпадением. Это действительно оказался тот самый Андо - в самом начале разговора он сообщил ей о том, что учился вместе с Рюдзи на одном курсе и был его другом. Маи знала, что именно он сумел разгадать кодировку Рюдзи. Она чувствовала, что ему можно доверять, и не сомневалась в том, что Андо, пользуясь скальпелем так же умело, как и логикой при дешифровке, сумеет определить причину смерти Рюдзи.
Молодая женщина все еще была под влиянием человека, умершего две недели назад. Если бы Рюдзи не упомянул в разговоре имя Андо, Маи ни за что не стала бы звонить в Палату. А если бы она не позвонила, то не состоялась бы ее встреча с Андо в университете под вишневым деревом. И уж конечно, она бы даже думать не стала о том, чтобы пойти вместе с малознакомым человеком в ресторан. Но одно только случайное слово из уст Рюдзи, и Маи связана по рукам и ногам.
Она свернула с главной дороги в лабиринт узких улочек. Сделав несколько поворотов, она наконец заметила яркую вывеску комбини, которую запомнила в прошлый раз. Теперь она знала, куда идти. Отсюда до дома родителей Рюдзи было рукой подать. Надо было всего лишь свернуть за угол около круглосуточного магазинчика, чтобы увидеть крыльцо дома. Маи ускорила шаг.
Этот дом, стоявший на участке примерно в четыре сотни квадратных метров, снаружи был совершенно неотличим от стоявших рядом соседних домов. Маи помнила, что на первом этаже располагалась довольно просторная гостиная, соединенная с маленькой комнатой в японском стиле.
Маи нажала на кнопку звонка, и почти в ту же секунду дверь открылась, и на пороге появилась мать Рюдзи. Создавалось впечатление, что она специально поджидала Маи прямо за дверью. Поздоровавшись, она торопливо провела гостью на второй этаж, в ту самую комнату, где Рюдзи провел тринадцать лет своей жизни - с начальной школы до второго курса. На втором курсе, несмотря на то что его родители жили не так уж и далеко от университета, он предпочел переехать на съемную квартиру и жить самостоятельно. С тех пор Рюдзи пользовался этой комнатой только в те редкие разы, когда приезжал навестить родителей.
Хозяйка предложила Маи чашку кофе со слоеным фруктовым пирогом, после чего вышла из комнаты. Глядя на ее поникшую печальную фигуру в конце коридора, Маи прониклась состраданием, ощутив глубину горя, которое переживает мать, только что потерявшая сына.
Оставшись одна, Маи неторопливо обвела комнату взглядом. Четверть комнаты - примерно два татами - занимал письменный стол. Стол стоял в дальнем углу на специально постеленном поверх циновок ковре. Вдоль одной из стен тянулись книжные полки, рядом с ними на полу были навалены картонные коробки и старые электроприборы, заслонявшие нижние полки. Маи пересчитала коробки - их было двадцать семь.
В этих коробках содержалось все имущество Рюдзи, перевезенное сюда из квартиры в Восточном Нагано после его смерти. Крупные вещи - стол, кровать и другая мебель - отправились на свалку, а книги были упакованы в коробки и доставлены в родительский дом.
Вздохнув, Маи присела на татами и пригубила кофе. Она решила, что разумнее с самого начала исходить из того, что ей не удастся ничего найти... Эта затея уже начинала казаться безнадежной. Даже если они где-то здесь, отыскать эти несколько рукописных страниц в картонных коробках, до отказа забитых книгами, - задача не из легких. А может быть, их и вовсе нет в этих коробках, и тогда Маи понапрасну потратит время на поиски.
Каждая коробка была заклеена клейкой лентой. Сняв шерстяную кофту и закатав рукава рубашки, Маи подвинула к себе ближайшую и вскрыла ее. Внутри плотными рядами лежали книги карманного формата в бумажных обложках. Она вытащила несколько томиков наугад. Среди них случайно оказалась книга, которую она подарила Рюдзи на прошлый день рождения. Маи сделалось грустно. Мягкие обложки книжек хранили запах квартиры в Восточном Нагано...
...Не время раскисать...
Маи вытерла набежавшие на глаза слезы и принялась разбирать коробку. Она выложила все содержимое на пол, но, как и следовало ожидать, ничего похожего на рукопись в коробке не оказалось. Маи попыталась мыслить логически - куда могли деться эти листки. Например, Рюдзи мог заложить ими страницы какой-нибудь книга. Или засунуть в папку с материалами, которыми он пользовался во время написания работы... Она содрала клейкую ленту со следующей коробки.
По спине градом катился пот. В поисках рукописных листов Маи методично выкладывала книга из коробок на пол, а потом аккуратно складывала их обратно - это был адский труд. Закончив с третьей коробкой, она всерьез задумалась о том, чтобы самой написать недостающий текст.
Отдельные написанные Рюдзи статьи по теории символической логики публиковались и раньше, но в основном в специализированных журналах. А неопубликованная рукопись, отрывок из которой безуспешно искала Маи, была рассчитана на широкий круг читателей и относилась к жанру научно-популярной литературы. В этой книге такое научное понятие, как логика, рассматривалось в контексте разнообразных социальных проблем. Поэтому книга должна была стать более или менее доступной. Одно из крупных издательств уже начало публикацию отдельных глав рукописи в своем ежемесячнике, и Маи имела к этой публикации самое прямое отношение - она вызвалась подготовить рукопись к изданию и даже встречалась для обсуждения технических вопросов с главным редактором. За то время, что она работала с рукописью, Маи успела разобраться и в теории, и в методе изложения, который выбрал Рюдзи. Собственно говоря, именно поэтому она почти не сомневалась, что сможет воспроизвести как содержательную часть, так и стилистические особенности потерянного фрагмента. Но только при условии, что речь идет об одной, максимум двух недостающих страницах.
...Если б знать наверняка, что не хватает только одной страницы...
Будь это одна-единственная страница, Маи не удержалась бы от соблазна. Каждый опубликованный отрывок в среднем был страниц в сорок: самый короткий насчитывал тридцать семь страниц, самый длинный - сорок три. В следующем месяце должна бьиа выйти последняя часть рукописи, но Маи понятия не имела, сколько в ней было страниц изначально. И соответственно, она при всем желании не могла знать, сколько страниц не хватает в последнем отрывке.
Две недели назад, когда Маи ушла с поминок и отправилась на квартиру к Рюдзи, чтобы подготовить последнюю часть рукописи к публикации, в его бумагах она нашла тридцать восемь законченных страниц. На последней странице в самом низу стояла цифра 38. На всякий случай она пересчитала листы. Их и было 38, и она даже не подумала о том, что в рукописи чего-то не хватает.
Но когда, уже после похорон Рюдзи, время начало поджимать, и Маи, засев за работу, прочитала все тридцать восемь страниц от начала до конца, оказалось что, несмотря на правильную нумерацию, - за страницей 37, как ей и полагается, шла страница 38 - в рукописи не хватает самого важного - в ней отсутствовали выводы, подводящие итог проделанной работы. А без выводов вся работа была лишена смысла.
Две последние строки на тридцать седьмой странице были зачеркнуты шариковой ручкой, и от них влево тянулась стрелочка, которая обрывалась на краю листа. Но на тридцать восьмой странице, там, где по идее следовало быть продолжению, текст отсутствовал. Маи так и не смогла придумать этому никакого объяснения, разве что Рюдзи добавил еще несколько страниц, но эти страницы куда-то пропали.
Обнаружив это, Маи страшно расстроилась и принялась вновь и вновь перечитывать рукопись. Но чем больше она читала, тем яснее становилось, что между последними двумя страницами есть логический зазор. Там явно чего-то не хватало. Те рассуждения и умозаключения, которые Рюдзи многократно повторял и развивал на протяжении всей рукописи из главы в главу, заканчивались словами: «И все же именно по этой самой причине...» - за которыми, судя по всему, должна была последовать антитеза. Но никакой антитезы за этим не следовало. И этот факт указывал на отсутствие как минимум одного, а может статься, и нескольких абзацев, кто знает, сколько страниц они заняли... Однако больше всего Маи беспокоило, что сроки выхода книги неумолимо приближались. Дело принимало серьезный оборот.
Ей ничего не оставалось, кроме как позвонить родителям Рюдзи и рассказать им о возникшей проблеме. Через два-три дня после похорон все книги и личные вещи Такаямы были перевезены из квартиры в Восточном Нагано в его бывшую комнату в доме родителей. Маи объяснила родителям, что недостающие страницы рукописи вполне могли оказаться заложенными в какую-нибудь книгу и таким образом попасть вместе со всеми вещами Рюдзи к ним домой. Она попросила разрешения еще раз просмотреть вещи их сына. Родители Рюдзи не возражали.
Теперь, сидя над коробками, Маи вдруг почувствовала прилив тоски и отчаяния. Она чуть было не разрыдалась.
...Ну почему, почему ты должен был умереть именно сейчас?!.
Обидно до слез. Это ж надо было так умудриться - закончить рукопись и тут же умереть!
...Сейчас же вернись и расскажи мне, куда делись недостающие страницы!!.
Маи потянулась за остывшим кофе.
Если бы она прочитала эту рукопись раньше, то подобного бы не произошло. Она кляла себя на чем свет стоит. Если пропавшие страницы не отыщутся, ей придется писать эти выводы самой. А вдруг это будет совсем не то, что хотел написать Рюдзи?
От этой мысли Маи стало страшно. Какое нахальство с ее стороны вообще думать об этом. Ее, конечно, сразу же после защиты диплома приняли в аспирантуру, но чтобы молоденькая двадцатилетняя девочка взяла и самовольно дописала заключительную часть работы вместо известного ученого, от которого все ожидают гениальных выводов...
...Нет, я не смогу...
Надо во что бы то ни стало найти недостающие страницы. С этой мыслью Маи вскрыла следующую коробку.
В начале пятого в комнате, выходившей окнами на восток, начало потихоньку темнеть. Маи включила свет. Дни, как всегда в ноябре, стали заметно короче. Но погода до сих пор стояла теплая. Маи поднялась с полу и задернула занавески. Все это время ей казалось, что с улицы за ней кто-то наблюдает.
Она уже разобрала чуть больше половины коробок, но так и не нашла того, что искала.
Неожиданно Маи услышала биение собственного сердца. Оно билось часто-часто, в бешеном темпе. Девушка опустилась на колени и застыла в этой позе, дожидаясь, пока приступ пройдет. До этого с ней ничего похожего не бывало. Положив руку на левое колено, она раздумывала над тем, что же могло вызвать такое частое сердцебиение. Может быть, чувство вины из-за того, что она потеряла самую важную часть рукописи сэнсея? Да нет, не похоже. Она вдруг почувствовала, что в комнате есть кто-то еще. Кто-то прячется совсем рядом и внимательно наблюдает за ней... Маи показалось, что вот-вот из темного угла позади сваленных друг на друга коробок выскочит кошка или что-нибудь в этом роде...
От затылка вниз по спине пробежал неприятный холодок. Кто-то сверлил ее взглядом. Она обернулась. На одной из дальних коробок лежала розовая шерстяная кофта - там, где Маи оставила ее перед тем как приступить к работе. Отражая электрический свет лампы, ячейки между шерстяными нитками поблескивали, словно множество маленьких глаз. Маи схватила кофту. Под кофтой оказался видеомагнитофон.
Черный, обмотанный проводом аппарат спокойненько лежал поверх картонной коробки. Он не был включен в сеть. Да и телевизора здесь не было. Наверное, его привезли из квартиры Рюдзи вместе с книгами.
Маи опасливо протянула руку и дотронулась до верхней панели видеомагнитофона. Провод был обмотан вокруг корпуса ровно посередине, поэтому от ее прикосновения аппарат слегка закачался из стороны в сторону, как детские качели.
...Разве я положила кофту на видеомагнитофон?..
Маи попыталась вспомнить, но не смогла. Получается, что перед тем как начать распаковывать коробки, она сняла кофту и, сама того не заметив, кинула ее на видеомагнитофон. Пусть так. Она снова уставилась на черную поверхность аппарата. С минуту взгляд ее был прикован к видеомагнитофону. И за это время Маи думать забыла о недостающих листах рукописи - она вспомнила о таинственной видеокассете.
Маи до сих пор не могла забыть слова Казуюки Асакавы, которые тот произнес на следующий день после смерти Рюдзи: «Вы уверены, что Рюдзи ничего не говорил вам перед смертью? Например про видеокассету?..»
Маи аккуратно размотала провод, и с вилкой в руке принялась искать розетку. Наконец она заметила торчащий из-под стола удлинитель с розеткой на конце. Включив видеомагнитофон в сеть, она взглянула на таймер, на котором загорелись и начали мигать четыре нуля, словно отсчитывая пульс аппарата-мертвеца, возвращенного к жизни.
Маи в нерешительности поводила вытянутым указательным пальцем над панелью видеомагнитофона, не зная, что делать дальше. Внутренний голос говорил ей, что лучше всего к этой штуке не прикасаться. И тем не менее Маи нажала на кнопку «eject». Заработал моторчик, щель приоткрылась и показался край видеокассеты. На белой наклейке на боку кассеты было написано:
Лайза Миннелли, Фрэнк Синатра, Сэмми Дэвис-мл. 1989
Торчащий наружу из видеомагнитофона край кассеты чем-то напоминал огромный язык. А сам видеомагнитофон походил на озорного ребенка, который вызывающе подмигивал Маи и дразнил ее языком.
Маи решительно взялась за черный бок кассеты и потянула ее на себя.

10

У самой больницы такси, в котором ехал Андо, нагнала машина «скорой помощи». Дело происходило на узенькой улочке, и, чтобы пропустить «скорую» с бешено завывающей сиреной, им пришлось втиснуться в небольшое пространство между двумя почтовыми грузовиками, стоявшими на обочине. Прикинув, что с первой попытки выехать обратно на дорогу водитель все равно не сможет, Андо решил не тратить времени зря и, расплатившись, вышел из такси. Ему показалось, что пешком он гораздо быстрее дойдет до одиннадцатиэтажного здания больницы, нависшего над узкой улицей, заслонив полнеба.
Андо повернул с улочки на главную дорогу и быстро зашагал в сторону центрального входа. Он увидел, как машина «скорой», обогнавшая их, въезжает в узкую щель между старым и новым корпусами. Не намного же ей удалось его обогнать. Хотя Андо и шел пешком, они добрались до больницы почти одновременно.
Сирена уже замолкла, но красный вращающийся фонарь на крыше «скорой» продолжал крутиться, отбрасывая пурпурные отсветы на стены больницы. Чистое голубое небо разливало покой, который, обнимая землю, создавал некий звуковой вакуум вокруг машины «скорой помощи», выхватив ее из уличного шума, подобно тому как луч прожектора выхватывает из темноты деталь пейзажа.
Чтобы попасть в больницу, Андо должен был пройти мимо «скорой». Красный фонарь уже перестал вращаться, последние отголоски сирены растаяли в небе. Воздух вокруг уплотнился, словно наполненный ожиданием момента, когда задние дверцы с треском распахнутся и побегут санитары с носилками... Но ничего не происходило.
Андо замер на месте, напряженно глядя на «скорую». Прошло десять, двадцать секунд. Двери оставались закрытыми. Тридцать секунд... Воздух словно застыл. Со стороны больницы то же безмолвие - никто не спешил, не бежал.
Андо очнулся и двинулся в сторону входа, и в этот самый момент дверцы «скорой» неожиданно с резким звуком открылись, и санитары начали выпрыгивать наружу, одновременно вытаскивая носилки с пациентом. Возможно, у санитаров была уважительная причина, по которой они так долго сидели в закрытой машине, ничего не предпринимая. Возможно. Но даже и сейчас они еле шевелились!
Носилки на какую-то долю секунды приняли почти вертикальное положение, и лицо пациента, отчасти закрытое кислородной маской, оказалось на уровне лица Андо. Их взгляды встретились. Тело на носилках напряглось. Казалось, пациент пытается повернуться в сторону Андо, но вот силы покинули его, и он безвольно затих. Глаза его потухли. Он, этот находящийся в критическом состоянии человек, так долго ехал в «скорой» лишь только для того, чтобы встретить свой конец у самого входа в больницу...

На своей работе Андо часто сталкивался со смертью. Но еще ни разу ему не приходилось быть случайным ее свидетелем. Почувствовав недоброе, он отвернулся от мертвого человека на носилках. «И чем, спрашивается, я лучше Мияшты с его астрологией?» - подумал Андо. Сперва эта змея на железнодорожном переезде, теперь вот чужая случайная смерть. В последнее время он стал придавать значение даже самым незначительным происшествиям. Когда-то Андо посмеивался над теми, кто верит в предсказания, в сглаз и прочую чепуху, но теперь оказалось, что он сам точно такой же. Больница Сансей-беин имела непосредственное отношение к университету С***, и дежурный врач по фамилии Вада, с которым Андо предстояло встретиться, был выпускником именно этого университета. Вада поступил на факультет на несколько лет позже Курахаши, но тем не менее они дружили. Курахаши уже успел позвонить своему приятелю и предупредить его о неожиданном визитере. Поэтому стоило Андо появиться в кабинете у Вады и представиться по имени, как тот сразу же проводил его на седьмой этаж в западном крыле.

Асакава неподвижно лежал на кровати, глядя в потолок. Андо подошел поближе и, заглянув ему в глаза, сразу же вспомнил недавнюю сцену у входа в больницу. Взгляд Асакавы практически не отличался от потухшего взгляда человека на носилках. Это были глаза мертвого человека.
Рядом с кроватью Асакавы стояла капельница.
Андо не знал, как выглядел Асакава раньше, но можно было предположить, что когда-то он весил раза в два больше, чем сейчас. Щеки больного ввалились, в неухоженной бороде просвечивала седина.
- Господин Асакава, - негромко сказал Андо. Ответа не последовало. Андо хотел было тронуть его за плечо, но задержал руку в воздухе и в нерешительности обернулся к Ваде, словно спрашивая у него разрешения. Вада кивнул, и Андо притронулся к Асакаве, но тут же инстинктивно отдернул руку: ему показалось, что под тканью пижамы он явно ощутил гладкую кость скелета. Однако у человека, лежащего на кровати, прикосновение не вызвало никакой реакции.
Отойдя немного от кровати, Андо снова повернулся к Ваде и спросил:
- И давно он так?
- С тех пор как его привезли, - без всякого выражения ответил Вада.
Асакаву доставили в больницу двадцать первого октября. Значит, вот уже пятнадцать дней как он не говорит, не кричит, не смеется, не сердится, не ест, не справляет нужду...
- Как вы думаете, чем может быть вызвано такое состояние пациента? - спросил Андо самым вежливым тоном, на какой он только был способен.
- Сначала мы думали, что при аварии была получена черепно-мозговая травма. Но обследования не обнаружили никаких отклонений. Так что, скорее всего, мы имеем дело с психическим расстройством.
- Вы имеете в виду психический шок?
- Что-то в этом роде...
Тяжелое потрясение, которое испытал Асакава, в одночасье лишившись и жены, и дочери, вполне могло вызвать серьезные нарушения. Но Андо казалось, что должно быть что-то еще. Возможно, из-за того, что он видел фотографии с места аварии, Андо довольно ясно представлял себе сам момент столкновения. И каждый раз при этом его мысленный взгляд неминуемо был направлен на пассажирское сиденье и лежащий на нем видеомагнитофон. Видеомагнитофон будоражил его воображение, постепенно завладевая всеми мыслями, и Андо не мог уже думать ни о чем другом. Зачем Асакава взял с собой в машину этот видеомагнитофон? Что он собирался с ним делать? Куда они ехали? Единственным, кто мог ответить на эти вопросы, был человек, который лежал перед Андо на кровати. Ах, если бы он мог говорить...
Андо пододвинул к изголовью кровати стул и уселся поудобней. Некоторое время он рассматривал профиль Асакавы, пытаясь представить себе тот иной, иллюзорный мир, в глубины которого погружен этот безмолвный и неподвижный человек. Да, тело его здесь, в нашем реальном мире, но душа далеко отсюда. И не нам судить, где ему лучше. Здесь и сейчас или в той, другой реальности, где его жена и дочка, возможно, все еще живы. И может быть, в этот самый момент Асакава держит свою дочь на руках и играет с ней.
- Господин Асакава, - снова сказал Андо. В его голосе слышалось сочувствие. Ведь и он тоже пережил тяжелое горе... Андо знал, что они были почти ровесниками, ведь Асакава учился вместе с Рюдзи. Но человек, на которого он сейчас смотрел, выглядел в лучшем случае лет на шестьдесят. Да, печаль и горе так быстро старят человека. В этом Андо убедился на своем собственном примере... Он чувствовал, что очень постарел за последний год. Раньше бывали случаи, что его принимали за студента, но теперь все чаще люди думают, что ему гораздо больше лет, чем на самом деле.
- Господин Асакава, - Андо попробовал еще раз. Но тут Вада не выдержал и вмешался:
- Мне кажется, что это бесполезно. Он вас не слышит.
И это было чистейшей правдой. Асакава никак не реагировал на свое имя. Вздохнув, Андо поднялся со стула.
- Он придет в себя, как вам кажется? - спросил он у Вады.
В ответ Вада развел руками:
- Это одному Богу известно.
Состояние пациентов вроде Асакавы может улучшиться и ухудшиться без видимых на то причин. В таких случаях медицина не может дать однозначного ответа, как будет дальше развиваться болезнь.
- Если его состояние хоть как-то изменится, прошу вас, дайте мне об этом знать.
- Хорошо.

Предыдущая страница 5 Следующая страница


Спираль 6

Можно было уходить. Андо не видел никакого смысла оставаться здесь еще. Они с Вадой одновременно вышли из палаты, но в дверях Андо обернулся и снова посмотрел на Асакаву. Тот, как и прежде, неподвижно лежал на спине, устремив свой неживой взгляд в потолок.

11

Откинувшись на спинку кресла, насколько это было возможно, Маи оперлась на нее спиной и, приняв положение полулежа, уставилась в потолок. Эта поза позволяла ей расслабиться, когда она оказывалась в тупиковых ситуациях. Слегка перегнувшись через спинку назад, Маи могла прочесть написанные вверх ногами названия книг, стоявших позади нее на книжной полке. Не обращая внимания на то, что ее свежевымытые длинные волосы рассыпались по ковровому покрытию, она закрыла глаза и на некоторое время неподвижно застыла в этой неестественной позе.
Маи жила в небольшой однокомнатной квартирке - вместе с кухней и ванной от силы пятнадцать квадратных метров. Одна из стен была полностью занята книжными полками, так что места ни для письменного стола, ни для кровати уже не оставалось. Поэтому на ночь Маи убирала низенький складной столик, который служил ей и письменным, и обеденным столом, в стенной шкаф, после чего раскладывала на полу футон. Она была готова жить в тесноте, но зато недалеко от университета. Денег, которые присылали родители, и то немногое, что она сама зарабатывала репетиторством, на более просторную квартиру не хватало. Квартирка, хоть и была маленькой, но удовлетворяла трем основным требованиям - она располагалась близко к университету, в ней были туалет и ванная и, кроме того, она худо-бедно, но давала Маи возможность побыть наедине с собой.
На оплату квартиры у нее уходила половина того, что она зарабатывала за месяц. Но тем не менее Маи была довольна своим жильем. Она прекрасно знала, что в пригороде за те же самые деньги она легко сможет найти гораздо более просторную квартиру, но у нее и в мыслях не было куда-то переезжать. И ей нравилось, что, сидя за низеньким столиком посреди комнаты, она может, не вставая с места, дотянуться до любого понадобившегося ей предмета.
С закрытыми глазами Маи протянула руку к музыкальной системе и нажала на кнопку. Заиграла ее любимая музыка. В такт музыке Маи начала похлопывать себя по бедрам. В школе она занималась легкой атлетикой. Была спринтером. Должно быть, поэтому у нее были такие упругие, сильные ноги. Маи немного задержала дыхание и снова начала дышать, но теперь ее грудь под цветастой пижамой вздымалась и опускалась в такт музыке. Широко раздувая ноздри, Маи ритмично втягивала воздух, в душе надеясь на внезапное озарение. Ее не оставляла мысль, что сегодня она во что бы то ни стало должна подготовить окончательный текст и завтра отнести его в издательство.
Встреча с Кимурой - редактором, который занимался публикацией книги Рюдзи, была назначена на завтрашний полдень. А она до сих пор не придумала, что же ей делать с недостающими страницами. Весь сегодняшний день Маи провела, разбирая коробки с книгами Рюдзи Такаямы, но так ничего и не нашла. У нее больше не оставалось времени на поиски. Честно говоря, Маи вообще начала сомневаться в существовании этих недостающих страниц. Вполне может быть, что Рюдзи умер, не успев дописать книгу. В таком случае нужно было собраться с силами и как можно скорее самой написать выводы в последней части рукописи.
Но дело не клеилось, и Маи уже второй час не могла написать ни строчки. Чтобы хоть чуть-чуть взбодриться, она приняла душ, но и это не помогло. Раз за разом повторялось одно и то же: написав предложение, она сразу же его зачеркивала, и скомканный лист летел в мусорную корзину.
Неожиданно ее осенило. Маи открыла глаза.
...Ну конечно! У меня ничего не получается, потому что я пытаюсь добавить что-то свое...
Все это время она пыталась «залатать» обнаружившуюся на последних страницах рукописи смысловую прореху, заполнить пробел собственными словами. Но угадать неординарный, перескакивающий с темы на тему ход мыслей Рюдзи Такаямы было нереально. Получалось, что самое разумное, что Маи может сделать, - это убрать один или два абзаца до и после «прорехи», немного подредактировать оставшийся текст, и проблема таким образом будет решена.
Маи встряхнулась, вернула спинку кресла в вертикальное положение и села поудобней. Еще не все потеряно. Отнимать - не добавлять. Ей казалось, что убрать пару-тройку абзацев не составит большого труда. Да и Рюдзи, будь он жив, наверняка бы предпочел этот вариант, несмотря на то что в этом случае часть его идей осталась бы невысказанной. Уж лучше так, чем откровенной отсебятиной исказить изначальный смысл его теории.
Приняв такое решение, Маи немного расслабилась. И в этот самый момент ей на глаза попалась видеокассета. Та самая, которую она обнаружила в комнате Рюдзи и, ни слова не сказав его родителям, увезла к себе. Когда Маи впервые увидела эту кассету, ее охватило непреодолимое желание узнать, что на ней записано, но в комнате, где стояли коробки с книгами, не было телевизора, а лишний раз беспокоить родителей Рюдзи Маи не хотела. Поэтому ей ничего не оставалось, кроме как тайком увезти кассету с собой. Впрочем, в начале она думала попросить разрешения, но когда исчезла последняя надежда найти недостающие страницы, и Маи собралась уходить, ей вдруг стало ясно, что она не знает, как заговорить об этой кассете... Что она могла сказать? «Извините, эта кассета так меня заинтриговала, что мне обязательно захотелось ее посмотреть. Не возражаете?» Ничего себе заявление. И что значит «заинтриговала»? Маи вряд ли смогла бы ответить на этот вопрос. Вот и получилось, что она, так ничего и не сказав о кассете, которая лежала у нее в сумке, просто попрощалась с родителями Рюдзи и поехала к себе домой.
Лайза Миннелли, Фрэнк Синатра, Сэмми Дэвис-мл. 1989
Вполне возможно, что Рюдзи просто решил записать для себя музыкальное шоу... Вроде бы самая обычная видеокассета, но почему при виде ее все другие мысли исчезают из головы? Маи попыталась вспомнить, что она делала, когда пришла домой. Она много чего делала, но кассету из сумки вроде бы не доставала. И на телевизор ее не клала. И тем не менее видеокассета теперь лежит на небольшой видеодвойке, словно поддразнивая хозяйку квартиры...
Особую, магическую силу кассеты Маи ощутила еще днем, в бывшей комнате Рюдзи. Хотя тогда кассета, вставленная в видеомагнитофон, была ей не видна. А теперь, лежа на виду, лишенная каких бы то ни было покровов, она, казалось, стремилась, как галактическая черная дыра, втянуть в себя все пространство комнаты вместе с Маи.
Название записи, впрочем, не имело ничего общего с музыкальными вкусами Рюдзи. Такаяма слушал музыку очень редко, но если слушал, то обязательно классическую. Так что, судя по названию, написанному на наклейке, кассета принадлежала не Рюдзи, а кому-то другому. И записывал эту кассету, скорее всего, не Рюдзи, а этот самый «кто-то другой». Ну а потом запись попала в квартиру в Восточном Нагано. А оттуда довольно сложным путем - в комнату Маи.
Не вставая с кресла, Маи протянула руку и вставила кассету в видеодвойку. Система автоматически включилась. Маи выбрала нужный канал и нажала на кнопку «play».
Раздался характерный щелчок, а за ним едва слышное шуршание пленки. Аппарат заработал. Осознав это, Маи торопливо нажала на паузу. А вдруг на этой кассете записано что-то такое, чего ей не стоит смотреть? Образы, однажды отпечатавшиеся в нашем сознании, остаются с нами навсегда. Маи прекрасно это знала. От этих образов уже нельзя будет избавиться. Может быть, лучше остановиться, чтобы потом не пожалеть?.. Но в конце концов любопытство взяло верх над осторожностью. Маи нажала на кнопку и перевела взгляд на экран.
По экрану шли черно-белые полосы. Из динамиков раздавались шум и потрескиванье. Но вот в одну секунду полосы исчезли, и экран словно залило чернилами. Все, пути назад нет. Маи приготовилась смотреть запись до конца. И перед ее глазами - одна за другой - пронеслись странные, бессмысленные сцены, не имевшие ровным счетом никакого отношения к написанному на кассете названию...

* * *

Запись кончилась. Маи почувствовала, что ее сейчас вырвет, и бросилась в ванную... Она хотела остановить кассету на середине, но не смогла противостоять непостижимой силе, которая исходила от образов, мелькающих на экране, и досмотрела до самого конца. Вернее, ее заставили досмотреть. Ей насильно показали эту запись. Как ни старалась, она так и не смогла заставить себя нажать на кнопку «stop».
Маи бил озноб. На лбу выступили капельки пота. Она чувствовала, как содержимое желудка неумолимо подступает к горлу. То, что она испытывала, нельзя было назвать страхом - скорее это было отвращение. Маи казалось, что какое-то инородное тело проникло в нее и затаилось где-то глубоко внутри. Нужно было избавиться от него. Во что бы то ни стало. Маи засунула два пальца в рот. Ее вырвало, но совсем чуть-чуть. В горле защипало. Маи закашлялась, на глазах у нее выступили слезы. Бессмысленно оглядевшись вокруг, она рухнула на колени. Ей начало казаться, что она разваливается, распадается на куски... Но вот сознание покинуло ее и унеслось куда-то далеко-далеко.

Глава вторая Исчезновение

1

Прождав лишние пятнадцать минут, Андо забеспокоился. Достал ежедневник и на всякий случай еще раз проверил запись, сделанную напротив сегодняшней даты: «Пятница, 9 ноября - в шесть часов на станции Шибуя (западный выход), у памятника Моаи».
Он ничего не перепутал. Все верно. Они с Маи договорились встретиться, чтобы вместе поужинать, именно в это время и именно здесь.
Андо еще немного покрутился в толпе возле станции. Он несколько раз подходил к девушкам, издали казавшимся ему похожими на Маи, но каждый раз выяснялось, что это не она.
Прошло еще пятнадцать минут. Андо ждал уже целых полчаса. В какой-то момент он подумал, что Маи, возможно, забыла об их договоренности, и решил ей позвонить. Он зашел в телефонную будку и набрал ее номер. Шесть звонков, семь... В прошлый раз у них шел разговор про квартиры. «У меня крохотная комната, - между прочим сказала тогда Маи, - даже меньше, чем пять татами».
Десятый звонок. Значит, ее нет дома. Андо опустил трубку. Наверное, Маи просто не рассчитала время, мало ли что могло случиться по дороге. «Она с минуты на минуту здесь появится» - с этой мыслью он повесил трубку на рычаг.
Андо ждал, то и дело поглядывая на часы. Маи опаздывала почти на целый час. «Еще немного подожду, - подумал Андо, - и пойду домой. Если на целый час опаздывает, то, наверное, уже не придет». Он так давно не назначал свидания девушке, что толком и не помнил, сколько нужно ждать. Впрочем, с ним еще ни разу не случалось такого, чтобы девушка пообещала прийти и не пришла. Когда он ухаживал за своей будущей женой, несколько раз бывало, что опаздывал он сам, но никогда наоборот - во всем, что касалось времени, его жена была очень педантичной.
Андо ненадолго погрузился в воспоминания о романтических переживаниях юности, и когда снова взглянул на часы, то было уже семь. Напрасно потерянное время. Целый час. И все же... Он никак не мог заставить себя уйти. Все еще надеялся на то, что Маи вот-вот появится где-нибудь неподалеку. «Еще пять минут, и все» - в который раз сказал он сам себе. Он целую неделю ждал этого свидания, и ему было очень непросто смириться с тем, что встреча с Маи не состоится.
Он простоял у станции час и тридцать три минуты. Но девушка так и не появилась.

* * *

Андо зашел в гостиницу и прямиком направился к регистрационной стойке, чтобы узнать у администратора, в каком зале проходят проводы Фунакоши. Того самого Фунакоши, который получил по наследству от отца клинику и уволился из университетской больницы. На прошлой неделе Андо отказался от участия в проводах, но так как свидание с Маи не состоялось, то он подумал, почему бы не сходить, не взглянуть в последний раз на теперь уже бывшего сослуживца. Сначала он собирался поехать домой, но на фоне шумной, веселой толпы, захлестнувшей вечернюю Шибую, мысль о вечере в собственной пустой квартире тяготила его. Он чувствовал себя заброшенным и одиноким. «Раз так, пойду тогда повеселюсь с друзьями, надо же хоть как-то утешиться». С этой мыслью он и направился на проводы Фунакоши. К тому моменту, как Андо вошел в зал, официальная часть вечера уже подошла к концу, и теперь все присутствующие, разбившись на небольшие группы, неспешно двинулись в сторону бара, где должна была проходить вторая, неформальная часть проводов - с обильной выпивкой и закуской.
Мияшта первым заметил Андо и с улыбкой пошел к нему навстречу.
- Ты откуда здесь взялся? У тебя же вроде как свидание сегодня? - С этими словами он похлопал Андо по плечу.
- Свидание - до свидания. Она не пришла, - нарочито бодрым голосом сказал Андо.
- Обидно, конечно... Знаешь что, иди-ка сюда, - с этими словами Мияшта схватил Андо за рукав и потащил в сторону двери. Было похоже на то, что он взволнован, и отнюдь не любовными неудачами друга, а чем-то более серьезным.
- Ты чего? - удивленно спросил Андо. Только Мияшта открыл рот, чтобы ответить, как мимо них величаво проплыл профессор Ясукава из второго хирургического отделения. Наклонившись к Андо, Мияшта скороговоркой зашептал ему на ухо:
- Слушай, ты ведь пока не уходишь?
- Да я только пришел.
- Ну вот и ладно. Тогда позже поговорим. Я бы хотел кое-что с тобой обсудить, - он подмигнул Андо и поспешил вслед за профессором. Догнав Ясукаву, Мияшта поблагодарил его за участие в банкете, рассказал какую-то шутку и сам же засмеялся, отчего его толстое лицо забавно сморщилось.
Андо всегда поражало это умение Мияшты располагать к себе людей, а уж профессоров в особенности. Будь на месте толстяка кто-нибудь другой, его бы уже давным-давно поставили на место. Но Мияште прощалось все.
Прислонившись к стене, Андо ждал, пока Мияшта закончит разговор с профессором. Некоторые из проходивших мимо сослуживцев, заметив стоящего у двери Андо, кивали ему в знак приветствия, но ни один из них не подошел и не заговорил с ним.
С тех пор как летом прошлого года утонул его сын, Андо растерял почти всех своих друзей. Он не винил тех, кто отвернулся от него. Андо отлично знал, что сам во всем виноват. Первые месяцы после трагедии друзья не отходили от него ни на шаг, пытались хоть как-то его поддержать, предлагали помощь. Но Андо был настолько убит горем, что даже не мог толком разговаривать с окружающими. Он начал сторониться людей и ходил все время с потерянным видом, глядя на всех тоскливыми глазами. Бесконечные призывы «не вешать нос» и «держаться молодцом» казались ему чуть ли не издевкой. Как он мог держаться молодцом, потеряв сына?
Один за другим друзья покидали его. И в какой-то момент Андо обнаружил, что единственный, кто остался с ним, - это Мияшта. Не обращая внимания на кислую физиономию друга, Мияшта продолжал шутить. Совершенно непонятно, как ему это удавалось. Он умел находить смешное в абсолютно несмешных и даже трагических вещах. Рядом с Мияштой Андо удавалось иногда хоть ненадолго забыть о своем горе.
И только теперь, когда после смерти сына прошло уже больше года, он наконец-то понял, чем именно Мияшта отличался от всех остальных. В то время как другие хотели во что бы то ни стало развеселить Андо, Мияшта просто хотел веселиться вместе с ним.
Нет ничего бессмысленней фразы «держись молодцом». Если ты по-настоящему хочешь, чтобы кто-то держался молодцом, ты отвлечешь его и тем самым поможешь ему хоть на время забыть о горе. А без конца повторяя: «не вешай нос», ты только добьешься обратного, потому что эта фраза автоматически заставляет человека вновь и вновь переживать случившееся с ним несчастье.
Андо знал наверняка, что за последние полтора года он ни разу не выглядел радостным и беззаботным. Он попытался поставить себя на место Маи Такано. Девушку вполне можно было понять: кто ж захочет ужинать с таким угрюмым типом?
...Наверное, она именно поэтому и не пришла...
Ему стало жаль себя. Полтора года назад он был совсем другим, уверенным в своих силах человеком. У него было будущее, была верная жена и любимый сын. И кроме того - квартира в Южной Аояме, «БМВ» с кожаными сиденьями и перспектива стать владельцем крупной клиники... Но, как выяснилось, всем этим он был обязан жене, вернее, авторитету и славе ее отца. И судьба его распорядилась так, что он потерял все. У него не осталось ровным счетом ничего...
Мияшта все еще продолжал разговаривать с профессором. От нечего делать Андо принялся осматриваться но сторонам. Через открытую дверь он разглядел в фойе три телефона-автомата. На ходу доставая телефонную карту, он двинулся к телефонам. Ему захотелось еще раз позвонить Маи. «Последний раз попробую», - подумал он и снял трубку. Поддерживая трубку плечом, он начал набирать номер, то и дело поглядывая в сторону Мияшты. Не стоит терять его из виду, все-таки он здесь за главного, и рядом с ним Андо не будет чувствовать себя изгоем.
На восьмом звонке Андо повесил трубку. Машинально посмотрел на часы. Скоро девять. То есть прошло уже три часа с тех пор, как они с Маи должны были встретиться, а ее все еще не было дома.
...Интересно, где она пропадает?..
Андо начал беспокоиться.
Но вот Мияшта вежливо поклонился профессору. Похоже, разговор закончился. Профессор направился к выходу, Мияшта некоторое время смотрел ему вслед.
Андо подошел к приятелю и встал с ним рядом.
- Ты заждался уже наверное, извини, - по-дружески сказал Мияшта. С профессором он разговаривал совсем другим тоном.
- Да ладно.
Мияшта достал из кармана клочок бумаги и протянул Андо:
- Это адрес бара. Дорогу знаешь? Тут недалеко, в третьем квартале. Иди пока без меня. Я просто должен сначала навести здесь порядок, - он махнул рукой и уже собирался отойти, но Андо удержал его за локоть.
- Погоди.
Мияшта вопросительно взглянул на него.
- Ты, кажется, хотел со мной о чем-то поговорить, - многозначительно сказал Андо.
Мияшта облизнулся, на мгновение показав толстый язык - наверное, просто слизнул жир, оставшийся в уголках рта от одного из тех ростбифов, которыми угощали гостей на банкете. А потом раздвинув свои красные блестящие губы, вытолкнул два слова:
- Его обнаружили.
- Кого его?
- Вирус.
- Вирус?
- Сегодня мне позвонили из той больницы, куда отправили трупы парня и девчонки. Ты понимаешь, о ком я?
- Те двое, которых нашли в машине? У них еще сердце одновременно остановилось.
- Ага, те самые. Так вот - у них в образцах ткани обнаружили один и тот же вирус.
- Какой?
Мияшта сморщился, потом громко фыркнул.
- Ты не поверишь, но у них нашли вирус оспы.
Андо изумленно взглянул на него.
Мияшта продолжал:
- Выходит, что старик Сэки не ошибся. Ему даже микроскоп не понадобился. Просто посмотрел на слизистую в глотке и сразу сказал, что это оспа.
- Этого не может быть, - буркнул Андо.
- Ну как знаешь. Только у меня такое предчувствие, что мы и у Такаямы в результате анализов обнаружим вирус оспы. И тогда тебе придется поверить в то, чего не может быть.
Судя по его раскрасневшемуся лицу, Мияшта успел поднять как минимум пару бокалов за своего отбывающего на родину приятеля. И алкоголь, похоже, уже начал действовать. Иначе было непонятно, отчего Мияшта так радостно улыбается, рассказывая об опаснейшем вирусе. А может быть, для ученого радость открытия гораздо важнее, чем ужасные последствия, которые это открытие может повлечь за собой?
Как бы то ни было, сенсационная новость про вирус оспы не особенно обрадовала Андо. Он начал по-настоящему беспокоиться. Почему Маи не подходит к телефону? Эта мысль не давала ему покоя. У него появилось дурное предчувствие, что исчезновение девушки каким-то образом связано с этим самым вирусом.
...А вдруг с ней сейчас происходит то же самое, что с Рюдзи? Или даже уже произошло?..
В фойе гостиницы толпился подвыпивший народ. Люди стояли небольшими группками и довольно громко переговаривались. Неожиданно Андо услышал звонкий детский смех, на несколько мгновений перекрывший шум и гул толпы.
«Ребенок? Здесь? В такое время?» - Андо с удивлением огляделся по сторонам, но не увидел ни одного ребенка.

2

Среда, 14 ноября
Андо отправился в центральный кампус с одной-единственной целью: выяснить у преподавателей на кафедре философии, когда они последний раз видели Маи Такано на занятиях. Все, с кем он разговаривал, в один голос завили, что они не видели Маи уже целую неделю. Слишком уж мало было девушек на философском, чтобы не заметить отсутствие такого прелестного создания, как Маи Такано.
Начиная с прошлой пятницы Андо звонил девушке по два-три раза в день. Но она не подходила к телефону. Визит в университет и результаты расспросов только усилили его беспокойство. Побродив немного перед зданием филфака, Андо отправился в секретариат, чтобы узнать адрес родителей Маи, - он решил, что девушка вполне могла поехать на несколько дней к родителям. В секретариате после недолгих переговоров ему все-таки дали нужный адрес.
Родители Маи жили в префектуре Сидзуока, в небольшом городке Тоёда. На скоростном экспрессе туда можно было добраться за два-три часа. Чтобы не забыть, Андо записал адрес и номер телефона в свой ежедневник.
Вернувшись домой с работы, он первым делом набрал номер родителей Маи. К телефону подошла мать девушки. Стоило Андо объяснить, кто он и откуда, как женщина на том конце провода охнула. Услышав, что ей звонят с медицинского факультета того университета, где учится ее дочь, мать Маи запаниковала. Что мог означать этот звонок? Только одно - что ее дочь заболела чем-то очень серьезным. Андо физически почувствовал, как женщина напряглась, подготавливая себя к худшему. Она знала, что каждый студент может пройти бесплатное обследование в больнице при своем университете, и решила, что дочь обратилась к врачу, не сказав ей ни слова...
Андо поспешил успокоить ее. Но женщина все равно никак не могла взять в толк, почему этот странный врач ей позвонил. Они с дочерью беседовали по телефону два-три раза в месяц. Когда она звонила Маи в последний раз, той не оказалось дома То есть получалось, что она не разговаривала с дочкой уже три недели. И вдруг абсолютно незнакомый человек, который преподает на медицинском факультете в том же университете, где учится ее дочь, звонит к ним домой только потому, что за последнюю неделю ни разу не видел Маи. Андо отчетливо слышал в голосе женщины подозрительность, смешанную с беспокойством.
- Вы говорите, что, когда звонили дочери на прошлой неделе, она вам не ответила. - Андо нахмурился. Он-то рассчитывал услышать, что Маи всю эту неделю гостила дома.
- Совершенно верно. Мне кажется, вы зря волнуетесь. Как-то раз мы с дочкой не могли дозвониться друг до друга целых два месяца. И ничего.
Андо начал по-настоящему нервничать. Даже если бы он очень захотел, то все равно не смог бы объяснить этой женщине всю сложность ситуации. Вчера из лаборатории вернулись образцы тканей Рюдзи Такаямы. Как и пророчил Мияшта, анализ выявил в этих образцах вирус оспы. Идентичный тому, что нашли у парня и девушки, умерших одновременно.
Пока что так и не удалось обнаружить, каким именно образом произошло заражение, и вопрос о том, как вирус попал в организм, до сих пор остается открытым. Очень может быть, что, когда ответ на этот вопрос будет найден, вся информация будет передана СМИ. Но Андо считал себя не вправе посвящать женщину в эти дела.
- Простите за бестактный вопрос, но мне очень важно знать, часто ли ваша дочь ночует не дома?
- Я уверена, что никогда, - без тени сомнения ответила женщина.
- А вы, случайно, не помните, в какой день вы ей звонили?
Женщина на мгновение задумалась, а потом сказала:
- Во вторник.
Во вторник. Значит, Маи не отвечала на телефонные звонки уже во вторник. А сегодня среда. Прошло чуть больше недели.
- Как вы думаете, могла ли она поехать куда-нибудь отдохнуть?
- Нет, - женщина сказала это настолько категорично, что Андо не удержался и спросил:
- Почему вы так думаете?
- Маи все время повторяет, что не хочет быть для нас обузой. Поэтому она решила, что по крайней мере на свое проживание будет зарабатывать самостоятельно. Она дает частные уроки, а этим много не заработаешь. Так что у нее просто нет денег, чтобы позволить себе такую поездку.
И вот в этот-то момент Андо вдруг окончательно понял, что с Маи случилось что-то очень нехорошее. В пятницу девушка не пришла на свидание. Не пришла - ну и ладно, они же взрослые люди, может быть, ей расхотелось с ним встречаться. Но почему она не позвонила и не предупредила за день до этого? Почему? Теперь он знал ответ на этот вопрос - с ней случилось что-то такое, из-за чего она просто не могла этого сделать. Физически не могла. Неожиданно Андо вспомнил тот снимок, на котором был изображен мертвый Рюдзи, лежавший широко раскинув руки и ноги. Он попытался отогнать от себя назойливое видение, но образ застывшего в виде пятиконечной звезды мертвого тела так и стоял у него перед глазами.
- Скажите, вы не могли бы завтра приехать в Токио и встретиться со мной? - высказав свою просьбу, Андо инстинктивно поклонился, хотя его собеседница и не могла увидеть этот вежливый жест.
- Я не уверена, что смогу приехать. Вы знаете, все это так неожиданно... - вздохнув, женщина замолчала.
Разумеется, Андо догадывался, что убедить мать Маи в исключительной важности происходящего, не рассказывая обо всех подробностях, будет непросто. И тем не менее ему показалось, что женщина как-то чересчур легкомысленно отнеслась к его звонку. Ему захотелось сказать ей, что как раз легкомыслие и есть самый верный способ потерять любимого человека. Ты только что слышал за спиной его голос, обернулся, но он уже исчез...
- Ну хорошо, и что я буду делать, когда приеду в Токио? Я должна буду подать заявление в полицию? - собеседница Андо наконец-то прервала неприятно затянувшуюся паузу.
- Давайте для начала мы с вами сходим в квартиру Маи, а там уже посмотрим, подавать заявление или нет, - ответил Андо, а про себя подумал, что заявление подавать, наверное, все-таки не стоит. Не тот случай.
- Скажите... а это обязательно нужно сделать завтра? - похоже, женщина никак не могла решиться на поездку. Неужели у нее есть дела поважнее, чем поиск собственной пропавшей и, может быть, даже погибшей, дочери? У Андо больше не было сил уговаривать ее.
- Хорошо, тогда завтра я пойду туда один. Насколько я понял ваша дочь жила... живет в маленькой однокомнатной квартире недалеко от университета. Это что-то вроде общежития? Там кто-нибудь сидит на входе?
- Да, там есть вахтер. Он меня помнит, я помогала Маи с переездом.
- Тогда я бы попросил вас позвонить ему и предупредить о моем визите. Скажите ему, что Мицуо Андо придет проверить квартиру вашей дочери во второй половине дня. Скажем, между двумя и тремя часами. Разумеется, я буду осматривать комнату в его присутствии.
- Ну... - она замолчала на полуслове.
- Я вас очень прошу! Вы же понимаете, что вахтер не станет давать ключ неизвестно кому.
- Хорошо, раз вы так настаиваете, я предупрежу вахтера.
- Спасибо! Я обязательно перезвоню вам, если узнаю какие-нибудь новые подробности.
Андо уже собирался повесить трубку, когда женщина на том конце провода сказала:
- Подождите.
- Да?
- Если увидите дочку, передайте ей привет от меня.
...Она так ничего и не поняла...
С тяжелым сердцем Андо повесил трубку.

3

От университета до квартиры Маи пути - пара остановок на метро. Без пересадки. Андо вышел из станции и - с картой в левой руке и ежедневником, в который он записал адрес, в правой - отправился на поиски нужного дома.
По той же самой улице чуть впереди него неторопливо шла семья: мама, папа и дочка - девочка, одетая в яркое оранжевое кимоно. Андо вспомнил, что сегодня отмечают праздник Ситигосан. Обогнав эту троицу, он обернулся и посмотрел на девочку. Довольно высокая и тоненькая, не по-детски грациозная - на вид ей было немногим больше семи. Ее праздничное одеяние поблескивало и переливалось в неярких лучах ноябрьского солнца. На ногах у девочки были непривычные для нее лакированные тэта - она нетвердым шагом шла между родителями, крепко ухватившись за материнскую руку. Девочка была прелестна. Андо уже успел уйти довольно далеко вперед, но не переставал оглядываться на ребенка. Он мечтательно думал о том, что лет через пятнадцать эта девочка вырастет и станет такой же прекрасной, как Маи Такано.

Предыдущая страница 6 Следующая страница


7 Кодзи Судзуки

Наконец он нашел то, что искал - большой семиэтажный дом прямо напротив торговой улицы. Сверился с адресом в ежедневнике - все правильно. Снаружи дом выглядел очень прилично, но с первого взгляда было понятно, что квартирки в нем крохотные. Обычное дело - чем больше квартир, тем меньше цена за съем. Вот хозяева и набивают дом под завязку...
Вахтеру полагалось две комнаты. Когда Андо нажал на кнопку звонка, пожилой мужчина вышел откуда-то из внутреннего помещения и вопросительно на него посмотрел через толстое стекло. Андо кивнул и, подождав пока мужчина приоткроет небольшое окошечко в стеклянной стене, назвал свое имя.
- Ах да, - невозмутимо сказал вахтер, - меня предупредили, что вы придете, - позвякивая тяжелой связкой ключей, он вышел в коридор.
- Огромное вам спасибо. - Андо действительно был ему благодарен.
- Это вам спасибо, что пришли, - ответил вахтер. - Боюсь, что у девочки какие-то серьезные проблемы...
...Интересно, что он знает? Что именно ему сказала мать девушки?..
- Навряд ли у нее могут быть серьезные проблемы, - на всякий случай сказал Андо и двинулся вслед за вахтером.
По дороге к лифту они шли мимо почтовых ящиков. Из одного ящика во все стороны торчали газеты. Уже догадавшись, чье имя он прочтет на наклейке, Андо подошел поближе. Так и есть. На наклейке было написано «Такано».
- Раньше до такого никогда не доходило, - мрачно сказал вахтер.
Андо достал из ящика ворох газет. Проверил даты. Самая давняя - утренний выпуск за четверг, восьмого ноября. С тех пор прошла неделя. Значит, целую неделю Маи не проверяла почтовый ящик. Может быть, она на время переехала куда-нибудь? В это было трудно поверить. Скорее всего, она всю неделю просидела у себя в комнате. Но почему?
- Хорошо, вы готовы? - прервал его мысли вахтер. Он задал свой вопрос таким тоном, будто бы заподозрил Андо в нерешительности или даже в трусости.
- Разумеется! - собравшись духом, бодро ответил Андо и шагнул в лифт вслед за пожилым мужчиной.
Маи жила на третьем этаже в квартире номер 303. Вахтер достал связку ключей, быстро просмотрев ее, выбрал один и засунул его в замочную скважину. Андо невольно сделал шаг назад.
...Надо было взять резиновые перчатки...
Он был уверен, что вирус, от которого умер Рюдзи, не передавался воздушно-капельным путем. Скорее, это должно было быть что-то, чем не так-то легко заразиться, что-то вроде СПИДа... И все-таки надо быть поосторожней, когда имеешь дело с неизвестным вирусом. Андо не то чтобы хотел жить - он просто не хотел умирать. Пока. По крайней мере до тех пор, пока он не поймет, что происходит...
С громким щелчком замок открылся. Андо отошел еще на один шаг назад. Он напряженно вглядывался в темноту за дверью, принюхивался к ней. Ему ли не знать, как пахнет смерть. Середина ноября - довольно сухой сезон, но даже в ноябре за неделю однокомнатная квартирка должна была пропитаться запахом разлагающегося трупа. Андо постоял немного в стороне, пока вдруг не осознал, что, независимо от того, что обнаружится в квартире Маи, он выстоит, справится со своими чувствами. После этого он сделал шаг к двери.
Дверь приоткрылась, и через небольшую щель - сантиметров десять, не больше - вырвалась сильная воздушная струя. Судя по всему, окно в комнате было открыто. Струя ударила ему прямо в лицо. Он глубоко вдохнул, пытаясь уловить характерный запах гниения - запах, который ни с чем не спутаешь, - но ничего такого не почувствовал. На всякий случай он еще несколько раз вдохнул и выдохнул этот воздух - воздух из квартиры номер 303. Нет - • в этом воздухе не было ничего необычного.
Андо почувствовал такое облегчение, что на миг ему показалось, что сейчас он либо взлетит, либо упадет в обморок. Чтобы устоять на ногах, ему пришлось опереться о стену.
- Проходите, - не терпящим возражений тоном сказал вахтер, придерживая дверь и пропуская Андо вперед.
Все пространство квартиры было открыто взгляду прямо с порога. И девушки здесь не было, ни мертвой, ни живой. На этот раз предчувствие обмануло Андо. Он немного расслабился и глубоко вздохнул. Затем снял ботинки и вошел в комнату.
- Куда же она подевалась? - услышал он позади себя недоуменное бормотание вахтера.
Андо вдруг охватило беспокойство. Он чувствовал, как воздух сгущается вокруг него. То облегчение, которое он на секунду испытал в коридоре, куда-то улетучилось. Сердце билось часто-часто, и казалось, вот-вот выскочит из груди. Что-то в это квартире было не так. Но Андо никак не мог понять, что именно.
Посмотрев по сторонам, он пришел к выводу, что за всю эту неделю девушка ни разу не появилась у себя дома.
...Где же она может быть?!.
Обернувшись, он заметил сбоку от входной двери дверь в небольшую ванную. На всякий случай он заглянул туда и убедился, что там тоже пусто. Андо снова вернулся на середину комнаты и принялся осматриваться по сторонам.
Было видно, что девушка пыталась использовать крохотную жилую площадь квартирки максимально эффективно. Tyrо скрученный футон лежал в углу. В комнате не было места для кровати, а в маленьком стенном шкафчике не было места для футона - вот и приходилось держать матрас снаружи. В другом углу стоял небольшой столик с прикрепленным к нижней части столешницы обогревателем. Девушка использовала этот столик и как письменный стол, и как обеденный, и заодно как средство для обогрева в зимнее время. На столике лежал ворох отпечатанных на принтере листов. Немного сбоку, на сложенном в восемь раз листе бумаги стояла чашка, на четверть наполненная молоком. Вдоль стены тянулись книжные полки. На одной из них Маи освободила место для видеодвойки - экран телевизора с обеих сторон был зажат книгами. Для всех остальных приспособлений и приборов девушка так удачно нашла место, что казалось, будто бы они были с встроены сюда со времени отделки квартиры. Но это всего лишь говорило о том, что Маи очень тщательно выбирала вещи, обставляя свою крошечную комнату.
Рядом с маленьким столиком, немного накренившись назад, стояло кресло без ножек, обитое тканью с узором из маленьких пингвинов. На спинке висели скомканная пижама, лифчик и трусики.
...Наверное, это оттого, что я без спросу зашел в квартиру молодой и красивой девушки...
Андо пытался понять причину своего беспокойства. Ему было трудно дышать. Сердце бешено колотилось. «Может быть, я латентный фетишист?» - думал он, глядя на нижнее белье Маи.
- Ну что, доктор? - вахтер все еще стоял в дверях. Похоже, он не собирался заходить в квартиру. Даже обувь не снял. Судя по всему, он пришел к выводу, что раз девушки здесь нет, значит, им здесь тоже делать больше нечего.
Андо не ответил на его вопрос. Вместо этого он двинулся в кухонный блок. В кухонном блоке пол был деревянным, но почему-то у Андо создалось впечатление, что он идет по толстому ковру. Над мойкой горела флюоресцентная десятиваттная лампочка. По-видимому, до этого мешал солнечный свет, проникающий в комнату через тонкие кружевные занавески, и Андо только сейчас заметил, что Маи не выключила свет над раковиной. В мойке стояли два стакана.
Он открыл кран, и через пару секунд в раковину потекла нагретая газовой колонкой вода. Андо закрыл кран, потом, задумчиво потянув за шнурок, выключил свет над раковиной и побрел к двери. Стоило свету погаснуть, и Андо по непонятной причине содрогнулся всем телом, как от озноба...
Ничего из увиденного в комнате не дало ему никакой зацепки. Он не знал, где искать Маи.
- Я уже ухожу, - сказал Андо, не глядя на вахтера, быстро обулся и вышел из квартиры. Шнурки завязывал уже в коридоре. Завязав, выпрямился и направился к лифту. Вахтер запер дверь. Звук повернувшегося в замке ключа показался Андо неестественно громким.
Пока они вдвоем с вахтером ждали лифта, Андо неожиданно вспомнил случай, который произошел с ним этим летом. Во время одного из своих дежурств он проводил вскрытие задушенной девушки. К тому моменту как тело доставили в Палату медэкспертизы, девушка была мертва уже в течение одиннадцати часов, и тем не менее, когда Андо вскрыл грудную клетку и начал обследовать внутренние органы, оказалось, что они до сих пор сохраняют температуру, близкую к нормальной температуре тела.
Обычно после смерти человека температура каждый час падает в среднем на один градус. Понятно, что средняя величина - это абстракция, и в каждом конкретном случае существует множество дополнительных факторов, например погода или местность. И все-таки... и все-таки это было нечто из ряда вон выходящее. Андо был поражен, обнаружив, что внутренние органы девушки в течение одиннадцати часов после смерти сохраняли свою температуру.
Лифт наконец-то добрался до третьего этажа и открыл перед ними двери. Андо засомневался.
- Секундочку! - сказал он. Пока оставались хоть какие-то сомнения, уходить было нельзя.
Почему, когда он вошел в квартиру Маи, ему стало трудно дышать? Почему, ступив на деревянный пол кухни, он почувствовал себя так, словно идет по толстому ковру? Он не мог этого объяснить, но знал наверняка, что эти неприятные ощущения были сродни тем, что он испытал в тот раз, стоя над телом задушенной одиннадцать часов назад девушки...
Лифт все еще стоял с открытыми дверьми, но Андо не спешил заходить внутрь. Придерживая двери лифта рукой, он перегородил вахтеру проход, так что тот тоже при всем желании не мог попасть в лифт.
- Вы заходите или нет? - слегка раздраженно спросил вахтер.
Вместо ответа Андо задал встречный вопрос:
- А вы уверены, что не видели ее всю эту неделю? - с этими словами он опустил руку, и лифт, закрыв двери, уехал вниз.
- Если бы я ее видел хоть раз за последнюю неделю, мы бы с вами сейчас здесь не стояли. Уж поверьте мне! - Похоже, вахтер начинал сердиться.
Получается, что в течение недели Маи не появлялась не только на занятиях (чего раньше никогда не бывало), но и дома. Она не ответила ни на один его звонок. Ее почтовый ящик был до отказа забит газетами. Все указывает на то, что она ушла из дома в прошлый четверг... Но! Но Андо тем не менее был уверен, что дело обстоит совсем иначе. Эта квартира... С ней что-то не так. Ну не похожа она на квартиру, хозяин которой отсутствовал целую неделю! Слишком уж там было тепло. Не в смысле температуры - просто в воздухе буквально ощущалось чье-то присутствие. Как будто тот, кто находился в комнате Маи, вышел за секунду до того, как туда вошел Андо.
- Знаете, я пожалуй вернусь в номер 303. Мне надо еще кое-что проверить, - наконец произнес он, пристально глядя на вахтера. Тот сперва удивился, потом забеспокоился, а под конец даже как будто испугался, но быстро справился с собой и с независимым видом принялся звенеть ключами.
Андо успел заметить мимолетный страх, отразившийся на лице старого вахтера. «Э-э-э, да старик, похоже, чего-то боится», - подумал он.
Вахтер протянул Андо ключ от квартиры со словами:
- Когда будете возвращаться, занесите ключи мне на вахту. - Глаза его, однако, говорили совсем другое: «Хочешь еще раз осмотреть эту комнату - пожалуйста, осматривай сколько угодно, только меня не впутывай».
Андо хотел спросить у старика, что он думает по поводу квартиры 303, но решил не приставать к человеку с лишними вопросами. Все равно вахтер навряд ли сможет внятно ответить на этот вопрос. Андо пришло в голову, что и он сам, если бы его спросили, не смог бы толком описать ощущение, оставшееся у него после посещения комнаты Маи Такано.
- Обязательно занесу. - Андо взял у вахтера ключ и решительно направился в сторону нужной двери. Медлить было нельзя. Секундное замешательство может привести к тому, что он испугается и бросит всю эту затею. Перед тем как открыть дверь, Андо пообещал себе убраться отсюда, как только поймет, что в этой комнате ему не нравится.
Он повернул ключ, дверь открылась. Он с удовольствием оставил бы дверь открытой на все то время, что ему придется провести в квартире, но увы - дверь закрылась автоматически, стоило ему ее отпустить. В тот самый момент, когда дверь закрылась, воздух в комнате стал неподвижным. Андо снял ботинки и подошел к окну. Закрыв окно, он раздвинул кружевные занавески так широко, как только было возможно.
Окно выходило на юг. За окном стоял погожий ноябрьский день. Самое начало четвертого. Андо развернулся и, освещаемый со спины мягкими солнечными лучами, еще раз осмотрел комнату. Странная комната. Не сразу понятно, мужчина здесь живет или женщина. Только кресло с пингвинами наводило на мысль о женщине.
Андо опустился на пол рядом с креслом и взял в руки трусики, лежавшие на спинке. Поднес их к лицу, понюхал. Потом снова понюхал, но уже держа на вытянутой руке. Трусики пахли молоком. Точно так же пахли распашонки Таканори, когда он еще был грудным младенцем.
Андо положил трусики обратно на спинку кресла и продолжил осмотр. Наконец его взгляд упал на видеодвойку. Внизу горел красный огонек. Это могло означать только одно - внутри была видеокассета Андо нажал на кнопку «eject», и видеомагнитофон выплюнул кассету. На наклейке Андо прочел:
Лайза Миннелли, Фрэнк Синатпра, Сэмми Дэвис-мл. 1989
Надпись была сделана тонким черным фломастером. Крупные, не очень тщательно выписанные буквы - непохоже, чтобы это было написано женской рукой. Андо вынул кассету из видеомагнитофона и внимательно ее осмотрел. Кассета была перемотана на начало. Он еще несколько секунд повертел ее в руках и засунул обратно в видеомагнитофон. Он был уверен, что это не случайное совпадение. Сначала рассказ Маи про Асакаву, расспрашивавшего про какую-то видеокассету. Потом - видеомагнитофон в машине....
Андо нажал на кнопку «play».
Первые две-три секунды экран словно был залит какой-то вязкой чернильной жидкостью. Затем на черном, мутном фоне появилась светящаяся точка. Ярко вспыхнув, она стала перемещаться туда-сюда по экрану. Потом остановилась и начала расти. Андо мгновенно почувствовал дискомфорт. Это было очень, очень неприятное чувство.
Точка росла и росла, и в тот самый момент, когда она, судя по всему, должна была превратиться во что-то другое, неожиданно началась телевизионная реклама. Андо отметил про себя, что он уже несколько раз видел эту рекламу по телевизору. Причем совсем недавно.
Впечатление, которое производил переход от чернильной тьмы с мечущейся по ней светлой точкой к набившей оскомину банальнейшей рекламе был настолько ошеломляющим, что Андо несколько минут не мог прийти в себя. Он весь как-то обмяк и вяло продолжал смотреть в экран.
На экране один за другим шли рекламные ролики, пока Андо наконец не встряхнулся и не поставил видеомагнитофон на перемотку. Реклама закончилась, и началось какое-то утреннее ток-шоу. Андо нажал на «play» и немного послушал молодого ведущего, который, уставившись неподвижным взглядом в камеру, рассказывал очередную сплетню про очередной развод очередной поп-звезды. Потом снова перемотал вперед, пытаясь найти хоть что-нибудь мало-мальски имеющее отношение к надписи на наклейке. Но ничего такого не было. «Наверное, - подумал он, - эту кассету перезаписали».
Глядя на мельтешащий на экране видеоряд, Андо потихоньку стал успокаиваться. В общем-то, он особо и не рассчитывал увидеть запись концерта американских певцов. Он почти не сомневался, что на кассете должно было быть что-то пострашнее Лайзы Миннелли. Но после нескольких первых поразивших его кадров шла запись самой обычной телевизионной передачи. К тому же утренней - что может быть банальней?
Ток-шоу закончилось, и после рекламного блока начался набивший оскомину исторический сериал, так называемая «самурайская драма». Андо остановил кассету и немного перемотал назад, чтобы еще раз просмотреть прогноз погоды - крохотный фрагмент эфира, встроившийся где-то между ток-шоу, рекламой и сериалом.
Отыскав нужное место, он выключил перемотку и нажал на «play». Женщина на экране улыбнулась и сказала: «А сейчас я познакомлю вас с прогнозом погоды на сегодня - вторник, тринадцатое ноября...» Андо нажал на паузу, и улыбающаяся женщина застыла, глядя с экрана в одну точку.
...13 ноября?..
Сегодня пятнадцатое. Значит, кассета была записана два дня назад. Значит, здесь был кто-то, кто включил видеомагнитофон на запись. Но кто?!
...Неужели Маи? А кто еще мог быть здесь позавчера утром?..
Но как тогда объяснить забитый газетами почтовый ящик? Может быть, она просто забыла о газетах?
«А может...» - Андо принялся рассматривать рабочую панель видеомагнитофона, пытаясь разобраться, не был ли он запрограммирован на тринадцатое. Мало ли - вдруг Маи запрограммировала его неделю назад, перед тем как уйти из дома, а во вторник он автоматически включился и принялся записывать утренний эфир.
И вдруг Андо услышал звук капающей воды. Он обернулся и посмотрел в сторону кухонного блока. Кран был закрыт - он его собственноручно закрутил полчаса назад. Пришлось подняться с пола и пойти в ванную. Дверь туда, как и раньше, была немного приоткрыта. Он включил свет и попытался открыть дверь пошире, но у него ничего не получилось - мешал унитаз. Тогда Андо протиснулся в щель. Прямо перед собой он увидел небольшую ванну, в которую можно было поместиться только сидя, подтянув колени к груди. Пластиковая занавеска свисала с потолка и загораживала ему обзор. Он отодвинул занавеску и посмотрел наверх. Вода капала с потолка. Капли с характерным звуком шлепались в воду на дне ванной. Пока Андо остолбенело стоял и глядел на происходящее, с потолка упали еще несколько капель. По воде пошли круги.
Воды в ванной было сантиметров десять. У дальней стенки она образовывала воронку, в которой крутились несколько волосков и клочки мыльной пены. Андо перегнулся через бортик ванны и уставился на воронку. Она медленно кружилась над темным отверстием стока. Пробка лежала на раковине. Видимо, сток немного засорился, и вода стекала очень медленно, однако если приглядеться, то можно было заметить, как она постепенно убывает. Значит... Значит кто-то недавно выдернул пробку... Вахтер? Но он не заходил в квартиру. Все время ждал у дверей - даже не разулся.
...Тогда кто?!.
Андо присел рядом с ванной на корточки и потрогал воду рукой. Вода была теплой. На его пальцы сразу же налипло несколько волосков. Какое знакомое ощущение... Будто бы он снова, как тогда, при вскрытии мертвой девушки, даже сквозь резиновую перчатку ощутил пальцами неестественное тепло ее внутренних органов...
Выходит, что в предположительно пустующей целую неделю квартире кто-то совсем недавно набрал полную ванну теплой воды, а минут пятнадцать назад выдернул пробку, чтобы спустить эту воду. А окно, значит, было оставлено открытым специально. Чтобы проветрить...
Андо торопливо вытащил руку из воды и вытер ее о штанину.
На полу рядом с унитазом он заметил небольшое бурое пятно, больше всего похожее на засохшую рвотную массу. Приглядевшись, Андо увидел, что это маленький кусочек непереваренной пищи, покрытый тоненькой пленкой. Кусочек был красного цвета и имел квадратную форму. «Морковка, что ли? - машинально подумал Андо. - Неужели это Маи здесь вырвало?»
Он попытался развернуться и рассмотреть эту штуку получше, но потерял равновесие и упал на пол. Обошлось без членовредительства, если не считать того, что теперь он полулежал в жутко неудобной позе, прижавшись щекой к керамическому нежно-розовой окраски унитазу. «Ну и видок у меня, наверное», - успел подумать он, и в этот момент у него за спиной кто-то тихо хихикнул.
Андо, с трудом подавив крик, застыл неподвижно распростертый между ванной и унитазом.
Он знал наверняка, что это не игра его больного воображения. Он слышал, как кто-то хихикнул. Звук шел... откуда-то из-под пола. Разрастаясь, как невиданное растение из волшебного семечка, звук становился все громче, переходя в смех... Андо лежал на полу, боясь вздохнуть.
«Ха-ха».
Вот. Опять. Это не галлюцинация! Кто-то смеется у него за спиной. Но Андо не то что обернуться и посмотреть - он даже пошевелиться не мог.
...Что же делать?..
Все так же прижимаясь щекой к прохладной и гладкой поверхности унитаза, он сделал над собой усилие и спросил:
- Вахтер, это вы? - голос его дрожал.
Из приоткрытой двери вдруг подуло ветерком. Он почувствовал в воздухе мимолетное движение, и вдруг что-то шершавое коснулось его ноги - оголенного участка между краем штанины и носком. Коснулось и исчезло, вероятно, за дверью, оставив Андо лишь воспоминание об этом отвратительном прикосновении. Вздрогнув, он закричал. Никакие разумные доводы уже не помогали. Он мог сколько угодно убеждать себя в том, что, наверное, его лизнула кошка, которую по ошибке заперли в ванной. Это нисколько не успокаивало. Все его пять чувств работали на полную катушку, и теперь он окончательно понял, что столкнулся с чем-то потусторонним и абсолютно необъяснимым.
Лежа на полу, Андо не видел, как последние остатки воды уходят в темную дыру водостока. Зато он услышал, как с громким хлюпающим звуком труба всосала в себя последнюю водяную воронку с мыльной пеной и волосами. Но вдруг, заглушая это хлюпанье, заскрипел деревянный пол на кухне. Словно в такт чьим-то удаляющимся от ванны шагам.
Андо не выдержал: издав громкий вопль, он принялся колошматить ногами по двери, сумев одновременно дотянуться до ручки слива. Резкий шум опорожняемого бачка немного привел Андо в чувство, и он наконец-то смог подняться на ноги. Встав с пола, Андо изо всех старался не прислушиваться к тому, что происходит у него за спиной.
...Главное, выйти отсюда, не оборачиваясь...
От пережитого у него волосы встали дыбом. По спине бегали мурашки - словно маленькие деловые паучки. Андо начал медленно продвигаться спиной к выходу из квартиры, стараясь ничего не задеть и ни на что не наступить. Добравшись до входной двери, он резко развернулся, дернул на себя ручку и выскочил в коридор. На выходе он сильно ударился плечом о стену, но даже не почувствовал боли. Некоторое время Андо, не отрываясь, глядел на захлопнувшуюся за ним дверь, потом перевел дух и двинулся к лифту. Ключи позвякивали у него в кармане. Какое счастье, что он не забыл их внутри! Ему совершенно не хотелось возвращаться в квартиру, чтобы не дай бог, снова не столкнуться с тем, кто там сейчас находится.
Он знал наверняка, что это существо до сих пор там, хотя по идее в этой маленькой квартире ему совершенно негде было прятаться. Андо помнил каждый угол комнаты Маи: в одном лежит туго свернутый футон, в другом стоит низенький столик. Стенной шкаф слишком мал - туда даже ребенок не поместится... Разве что тот, кто его так напугал, еще меньше, чем ребенок...
Над ухом вдруг начал зудеть непонятно откуда взявшийся - все-таки уже ноябрь - надоедливый комар. Андо попытался оторвать его рукой, но насекомое не отставало. Кашлянув, Андо засунул руки в карманы. Ему вдруг стало холодно.
Он ждал уже целую вечность, а лифт все не поднимался с первого этажа, словно застрял. Наконец до Андо дошло, что если так будет продолжаться дальше, то лифта ему не дождаться - он просто забыл его вызвать. Для пущей уверенности Андо нажал на кнопку несколько раз подряд и снова засунул руки в карманы.

4

- Эй, ты в порядке?
Слова Мияшты привели Андо в чувство. Он и сам не заметил, как снова впал в глубокое оцепенение. А все потому, что никак не мог оправиться после пережитого около двух часов назад потрясения. Потрясение было настолько сильным, что Андо даже начал опасаться за свой рассудок. Он отчаянно боролся с подступавшим, как ему казалось, безумием, и из-за этого не мог ни на чем сосредоточиться. Его бросало то в жар, то в холод, и в результате он пропустил пространный монолог приятеля мимо ушей.
- Ты хоть что-нибудь слышал из того, что я сказал? - раздраженно спросил Мияшта. - Или ты вообще меня не слушаешь?!
- Слушаю, - ответил Андо, прекрасно понимая, что это звучит неубедительно. Разумеется, Мияшта заметил, что все это время Андо был погружен в какие-то свои мысли.
- Может, расскажешь мне, о чем ты думал, пока я тут перед тобой распинался? - Мияшта вытащил из-под стола табуретку, положил на нее ноги и посмотрел на Андо, всем своим видом показывая, что он - весь внимание. Несмотря на то что толстяк был всего лишь гостем в лаборатории судебной медицины, он вел себя как хозяин.
Кроме них, здесь никого не было. Часы показывали без нескольких минут шесть, но за окном уже совсем стемнело. В панике бежав из квартиры Маи, Андо прямиком отправился на кафедру, чтобы встретится с Мияштой. У него не было времени, чтобы прийти в себя и успокоится, а Мияшта прямо с порога завел разговор о вирусе и не умолкал ни на минуту.
- Ни о чем я не думал, - буркнул Андо. Он вовсе не собирался никому рассказывать о том, что с ним произошло. Вернее, он не представлял себе, как об этом можно рассказать - просто не находил нужных слов. В принципе то, что он испытал, лежа на полу в ванной, можно было сравнить с тем неприятным чувством, которое иногда испытывает справляющий глубокой ночью нужду еще не до конца проснувшийся человек. Когда в темном и тесном туалете ему вдруг начинает казаться, что кто-то стоит за спиной. Разыгравшееся воображение рисует самые ужасные картины, и единственный способ избавиться от этого чувства - это обернуться и удостовериться, что сзади никого нет.
Но в его случае - Андо знал это наверняка - речь шла о чем-то принципиально другом. О чем-то из ряда вон выходящем. И у него не было никаких сомнений в том, что, когда он валялся на полу у Маи в ванной, за его спиной действительно кто-то был. Андо не мог списать это на игру воображения. В конце концов - он слышал смех, и этот смех, или, скорее, тот, кто смеялся, напугал его настолько, что он - в общем-то совсем не трусливый человек - даже побоялся обернуться и всю дорогу до входной двери пятился задом.
- Ты какой-то бледный сегодня. Бледнее, чем обычно, - сказал Мияшта, протирая очки рукавом своего халата.
- Не выспался. Мне вообще что-то плохо спится в последние дни.
Андо не врал. С недавних пор он стал просыпаться посреди ночи, и редко когда ему удавалось снова заснуть.
- Ладно, проехали. Только постарайся не задавать мне все время один и тот же вопрос. Хорошо? Это кого угодно может взбесить.
- Извини.
- Я могу продолжать?
- Да-да, продолжай, пожалуйста.
- Так вот, этот самый вирус, который они обнаружили у мертвой парочки...
- Это который на вирус оспы похож? - Андо решил принять посильное участие в разговоре.
- Ага. Именно он.
- А чем он похож на оспу? По виду, что ли?
Мияшта ударил кулаком по столу и гневно посмотрел на Андо:
- А потом ты говоришь мне, что слушал!! Я уже тысячу раз тебе объяснил! Обнаруженный в Йокогамской больнице вирус пропустили через секвенсор, чтобы выяснить, из каких нуклеотидов он состоит. А потом результаты обработали с помощью специальной компьютерной программы, и картинка, которая у них в конце концов получилась, практически не отличается он вируса оспы.
- То есть все-таки чем-то отличается.
- Ну конечно отличается, но все равно - сходство очень большое. Семьдесят процентов соответствия.
- А что с остальными тридцатью процентами?
- Держись, чтобы со стула не упасть. Остальные тридцать процентов - это точное повторение последовательности нуклеотидов гена, кодирующего фермент.
- А вид какой? В смысле, биологический.
- Homo sapiens.
- Ты серьезно?!
- Серьезней не бывает... Я понимаю, в это трудно поверить. Но анализы показали, что обнаруженный вирус содержит в себе протеиновые гены человека. Понимаешь? Это значит, что новый вирус состоит из человеческих генов и генов вируса оспы...
В случае с ретровирусом - наличие человеческих генов в порядке вещей, потому что такой вирус включает себя энзим обратной транскриптазы. Но оспа всегда считалась вирусом ДНК, в который обратная транскриптаза не входит. Так каким же образом он сумел присоединить человеческие гены? Андо не знал, что и думать. Более того, если один ген содержит энзим, а другой - протеин, то тогда в обоих случаях можно сказать, что в их состав входят человеческие гены. Вернее, два разных компонента человеческих генов. То есть это все равно что взять человеческое тело и разбить его на сотни тысяч мелких частей, а потом равномерно распределить эти частицы между генами вируса.
- И у Рюдзи, значит, обнаружили точно такой же вирус?
- Ну слава богу, а то я уже начал думать, что до главного мы с тобой сегодня не дойдем. Короче, у Рюдзи обнаружили почти такой же вирус.
- То есть смесь вируса оспы с человеческим геном, кодирующим энзим.
- Я же сказал «почти такой же».
- Что значит «почти»?
- Это значит, что все совпадает, кроме одного сегмента, в котором мы обнаружили многократно повторяющуюся основную последовательность.

Предыдущая страница 7 Следующая страница


Спираль 8

Андо безмолвно смотрел на Мияшту. Тот продолжал:
- Где бы мы эту штуку ни резали, мы все время получаем одну и ту же цепочку, состоящую из сорока двух нуклеотидов.
Что тут можно было сказать? Андо молчал.
- Ты меня слышишь? Понял, в чем тут дело? Эта повторяющаяся цепочка была обнаружена только у Рюдзи. В Йокогаме они ничего такого не нашли.
- Получается, что Рюдзи умер от другого... от немного другого вируса?
- Ну да. От почти такого же, но все-таки другого. В любом случае, лучше пока не спешить с выводами. Надо подождать результатов из других университетских больниц.
В этот момент на столе зазвонил телефон. Мияшта едва удержался, чтоб не выругаться и раздраженно сказал:
- Что еще за звонки в нерабочее время...
- Не сердись, - примирительно ответил Андо и, подавшись всем телом вперед, снял с аппарата трубку:
- Алло.
- Алло, здравствуйте. Вас беспокоит Ёсино из еженедельника N. Я могу поговорить с доктором Андо?
- Вы уже с ним разговариваете.
На всякий случай Ёсино уточнил:
- Вы тот самый доктор Андо, который читает лекции по судебной медицине?
- Да-да, это я.
- Значит, это именно вы проводили вскрытие тела Рюдзи Такаямы двенадцатого числа прошлого месяца?
- Да, я. А в чем дело?
- Дело в том... Знаете, у меня есть к вам несколько вопросов. Не могли бы мы с вами где-нибудь встретиться и поговорить?
- М-м... - пока Андо раздумывал, что ответить, Мияшта наклонился к нему и шепотом спросил:
- Кто это?
Андо прикрыл трубку ладонью и прошептал в ответ:
- Это из еженедельника N. Говорит, что корреспондент.
В трубку же он сказал:
- А что именно вы хотите у меня спросить?
- Ну... Это касается серии неких взаимосвязанных происшествий... Мне бы очень хотелось узнать ваше мнение по этому поводу.
Этот ответ застал Андо врасплох. Неужели газетчики уже успели пронюхать о новом вирусе? Не может быть. Еще рано говорить о взаимосвязи между смертями, произошедшими всего несколько недель назад. Ученые едва успели получить результаты анализов...
- Извините, какая еще цепочка происшествий? - Андо решил прикинуться ничего не понимающим дурачком.
- Я говорю о загадочной смерти Рюдзи Такаямы, Томоко Оиси, Харуко Цудзи, Сюита Ивата и Такэхико Номи. И, кроме того, о гибели Сидзуки Асакава и ее дочери Йоко...
У Андо все поплыло перед глазами, как если бы его ударили чем-то тяжелым по голове. Интересно, кто из его коллег проболтался? Он молчал, не зная, что сказать Ёсино.
- Алло, доктор. Вы меня слышите?
- Да, - выдавил из себя Андо.
- Так что, у вас найдется время со мной поговорить?
Андо напряженно думал. Информация, как и вода, всегда течет сверху вниз - от того, кто знает больше, к тому, кто знает меньше. Очень может быть, что этот репортер знает что-то такое, о чем Андо даже не догадывается. Тогда действительно имеет смысл с ним встретиться. В конце концов, он не обязан открывать карты. Лучше всего постараться выяснить новые подробности, не выдавая своих секретов.
- Разумеется.
- Когда вам удобно?
Андо открыл ежедневник и посмотрел на свое расписание.
- Насколько я понимаю, для вас чем раньше, тем лучше... Давайте встретимся завтра. После обеда у меня будет пара свободных часов.
На том конце провода ненадолго воцарилось молчание - Ёсино тоже полез в ежедневник.
- Хорошо. Давайте завтра. Я подъеду к вам в лабораторию в начале обеденного перерыва.
Они повесили трубки почти одновременно.
- Ну и что все это значит? - сказал Мияшта, потянув Андо за рукав.
- Это был журналист.
- И чего он хотел?
- Хотел встретиться со мной.
- Зачем?
- Поговорить. Задать несколько вопросов.
- М-м... - с сомнением сказал Мияшта.
- Он уже в курсе.
- Что значит в курсе? Кто-то проболтался?
- Откуда я знаю? Если он сюда приедет, как обещал, я постараюсь выяснить, откуда он получил информацию.
- Главное, не говори ему ничего лишнего.
- Не бойся, не скажу.
- Про вирус вообще не упоминай, понял?
- Даже если он уже знает?
И тут Андо вспомнил, что Асакава тоже работал в еженедельнике N. Если Ёсино знаком с Аса-кавой, если он занимается расследованием этих загадочных случаев, то завтрашняя встреча обещает быть очень и очень интересной. Андо охватило нетерпеливое любопытство.

5

Ёсино в который раз потянулся к стакану с водой и опять - по-видимому, это было неизбежно - отвлекся на наручные часы. Похоже, он куда-то спешил. Наверное, опаздывал на следующую встречу.
- Извините, я сейчас вернусь, - сказал Ёсино, вставая из-за стола.
Андо остался сидеть на месте. Он смотрел, как журналист лавирует между тесно стоящими столиками на террасе открытого кафе, чтобы подобраться к телефону-автомату рядом с кассой. Увидев, что Ёсино, заглянув предварительно в записную книжку, начал нажимать на кнопки, Андо облегченно вздохнул и откинулся на спинку стула.
Час назад, ровно в полдень, Ёсино, как и обещал, появился в университетской лаборатории. Андо пригласил его выпить кофе в открытом кафе неподалеку от станции. Визитка Ёсино лежала на столике рядом с пустой кофейной чашкой. Андо еще раз взглянул на нее и снова прочел:
Кэнзо Ёсино
Еженедельник N
Пресс-клуб Йокоска
В рассказ Ёсино было трудно поверить. У Андо даже голова закружилась - настолько невероятные вещи говорил этот человек. Беседы не получилось, потому что Ёсино начал говорить, как только вошел в лабораторию, и продолжал свой монолог до этих самых пор - пока не пошел звонить неизвестно кому, оставив вконец растерявшегося Андо переваривать полученную информацию.
Если верить Ёсино, все началось несколько раньше, чем две недели назад. А именно 29 августа, в одной из вилл на территории туркомплекса «Пасифик Лэнд», расположенного в северной части полуострова Идзу. Ночевавшие в коттедже Б-4 двое молодых людей и две девушки обнаружили у себя в номере видеокассету, записанную посредством экстрасенсорного воздействия. Кассету записала некая женщина, причем она задала такую программу, что каждый, кто просмотрел запись, умирал ровно через неделю после просмотра.
И как это прикажете понимать?
Андо снова и снова повторял про себя эту невероятную историю, с каждым разом все больше утверждаясь в мысли, что это полная ерунда. Так не бывает. Ёсино, кажется, говорил что-то про ментальную фотографию, но как-то не верится, что человек может взять и силой мысли спроецировать изображение на видеопленку. Полный бред. Хотя... Предположим, что он сам возьмет и расскажет кому-нибудь о цифрах, обнаруженных им на кусочке газеты, который торчал из шва на препарированном трупе Такаямы. Или о странных флюидах, которыми наполнена квартира Маи. Кто ему поверит? Для постороннего человека это будет точно такой же бред, каким показался ему рассказ Ёсино. Так всегда бывает. Одно дело испытать все на собственной шкуре и совсем другое - услышать чужой рассказ. Все равно не удается представить, как это было на самом деле...
По крайней мере, теперь Андо знал наверняка, что Ёсино - не репортер, берущий патологоанатома на пушку, нет, Ёсино действительно в курсе многих событий - именно он помогал Асакаве и Такаяме расследовать историю с видеокассетой. И хотя то, о чем он говорил, казалось невероятным, ему все-таки удалось отчасти убедить Андо.
- Извините, - сказал вернувшийся к столику журналист и уселся на стул. Быстро записав что-то в записной книжке, он несколько раз задумчиво потыкал кончиком карандаша в свою щеку, наполовину скрытую бородой. Борода у него была жесткая и кустистая: своего рода компенсация редеющей растительности на журналистской голове.
- Так, на чем я остановился? - Ёсино подался вперед, и его косматая борода едва не коснулась Андо. Харизматическая личность. Особенно когда говорит.
- Вы начали рассказывать о том, какую роль Рюдзи сыграл во всем этом деле.
- Ах да. Точно. Не обижайтесь, но мне бы хотелось узнать, где вы познакомились с Рюдзи Такаямой.
- Мы однокурсники. Вместе учились на медицинском.
- Да-да, именно так мне и сказали.
Андо воспринял это замечание как доказательство того, что Ёсино готовился к сегодняшней встрече.
- Скажите мне, уважаемый Ёсино, а вы сами видели эту кассету? - Андо задал вопрос, который уже давно вертелся у него на языке.
- Вы шутите? - спросил Ёсино, глядя на Андо во все глаза. - Если в я ее видел, то встретился бы с вами не здесь, а прямо в прозекторской. Я вовсе не такой смелый, как вам кажется, - он фыркнул.
Разумеется, Андо и сам уже начал догадываться, что видеокассета имеет какое-то отношение к смерти Такаямы и всем остальным загадочным смертям. Но представить себе, что именно она является причиной смерти! Что каждый, кто ее посмотрел, умирает ровно через неделю после этого... Невероятно! Этого не может быть. Единственный способ убедиться в том, что это правда - это посмотреть кассету самому. Да и то станет известно только через неделю после просмотра. Вместе со смертью.
Ёсино расслабился - должно быть, выкроил себе немного свободного времени - и теперь неспешно допивал свой окончательно остывший кофе.
- А почему тогда Асакава не умер? Он ведь просмотрел эту кассету? - ехидно спросил Андо. Асакава хоть и лежал вторую неделю в кататоническом ступоре, но все-таки мертвым его нельзя было назвать.
- Вот-вот, и я о том же. Почему? - Ёсино снова наклонился вперед. - Я думал, что смогу задать этот вопрос самому Асакаве, но, к сожалению, из этой затеи ничего не вышло. - Ёсино, как и Андо, ездил в ту больницу, где лежал Асакава, и тоже ушел ни с чем.
- А может быть... - вдруг начал Ёсино и замолк на полуслове. Повисла тяжела пауза.
- Что «может быть»?
- Слушайте, я знаю, что вы тоже в курсе дела. Если бы только нам удалось добраться до этой штуки...
- До какой штуки?
- Ну вы же знаете, что мы с Асакавой работали в одной редакции.
- Знаю, - сказал Андо, не понимая, куда клонит Ёсино.
- Так вот. Незадолго до аварии Асакава сказал мне, что написал подробный отчет об этом расследовании. Понимаете, вначале он взялся за этот случай только потому, что жаждал сенсации. И потом, хотя над ним висела страшная угроза, он продолжал быть журналистом... Они работали с Такаямой в паре - сперва поехали в Атами, потом поплыли на Идзуосиму. И все только для того, чтобы разгадать тайну кассеты. Так вот, я думаю, что они обязательно должны были что-то найти. Если не разгадку, то хотя бы полразгадки. И все аккуратно записанное Асакавой хранится где-то на дискете... - Ёсино задумчиво повернул голову в сторону соседнего столика, и некоторое время Андо мог любоваться его профилем.
- Да, все именно так и есть. - Журналист снова повернулся к собеседнику. - Проблема только в том, что я не могу найти эту дискету. Я даже у него в квартире искал, - с сожалением сказал он и уставился в пустую чашку.
- В квартире Асакавы?
«Он что, дверь взломал, что ли?» - подумал Андо. Асакава лежит в больнице, его жена умерла. Квартира наверняка заперта.
- Ну да. Я за две минуты убедил тамошнего ответственного, что у меня есть уважительная причина для осмотра квартиры, и он открыл мне дверь универсальным ключом.
Собственно говоря, Андо и сам вчера днем проделал нечто похожее. Так что осуждать Ёсино он не мог. Хотя цели у них были разные: журналист охотился за информацией, а Андо был не на шутку обеспокоен исчезновением девушки, однако факт оставался фактом - оба они рылись в чужих вещах в отсутствие хозяев. Впрочем, Ёсино, похоже, не чувствовал себя виноватым или смущенным, скорее он был раздосадован:
- Я все проверил, каждый уголок. Но не нашел ни дискеты, ни ноутбука - ничего.
Нога журналиста внезапно задергалась - ему даже пришлось положить руку на колено, чтобы унять дрожь. Справившись с нервным тиком, Ёсино посмотрел на Андо и натянуто улыбнулся.
Андо вспомнил фотографию с места аварии. Ту самую, на которой он обнаружил видеомагнитофон, придавленный сверху сложившейся спинкой пассажирского сидения. А на полу под тем же сиденьем лежало что-то черное, что вполне могло быть ноутбуком.
Два этих черных прямоугольных предмета на фотографии две недели назад произвели на Андо неизгладимое впечатление. А сейчас ему в голову пришла неплохая идея. Чтобы не выдать себя, он повернулся к окну и сделал вид, что смотрит на толпу, текущую за окном, как гигантская приливная волна.
Андо знал, где искать отчет, который расставит все по своим местам. Немудрено, что журналист так ничего и не нашел, хотя сомневаться в том, что искал он очень тщательно, не приходилось. Он просто физически не мог найти в квартире Асакавы то, чего там не было.
Можно считать, что дискета у него в руках. По крайней мере у него неплохие шансы до нее добраться, и совершенно незачем посвящать Ёсино в свои планы. Сперва надо прочесть отчет Асакавы, и дальше будет ясно. Может, он и передаст этот отчет в СМИ, а может, и нет.
Перед тем как распрощаться и уйти, Ёсино задал Андо несколько дежурных вопросов: что показало вскрытие? каковы причины смерти? каким образом соотносятся результаты вскрытия с его, Ёсино, рассказом? - и так далее. Он зачитывал эти вопросы из блокнота, не поднимая глаз на собеседника.
Андо старался отвечать по возможности вежливо и обстоятельно, но думал он в это время совсем о другом: во что бы то ни стало ему нужно заполучить эту дискету. Только вот как это сделать?

6

На следующий день, в субботу, после второй аутопсии в Палате медэкспертизы Андо отвел в сторону молодого полицейского, который присутствовал на вскрытии в качестве свидетеля, и спросил у него, что происходит с машинами, попавшими в аварию. «Вот если, скажем, машина разбилась на Приморском шоссе, недалеко от съезда в сторону Ои, - как бы между прочим, спросил он, - куда она потом девается?»
- Ну, для начала ее осматривает полиция, - ответил благонадежного вида молодой полицейский, поправляя на носу очки.
- А потом?
- Потом ее возвращают хозяину.
- А если водитель взял машину напрокат?
- Тогда, разумеется, машину возвращают в пункт проката.
- Ну хорошо. В машине, о которой я говорю, было три человека - родители и их годовалый ребенок. Они жили в двухкомнатной квартире в районе Синагавы. Женщина и ребенок погибли, мужчина в критическом состоянии лежит в больнице. Куда в таком случае отправляют вещи, обнаруженные в машине?
- На склад при окружном полицейском управлении.
- А к какому окружному управлению принадлежит район вокруг съезда с Приморского шоссе в сторону Ои?
- Съезд с шоссе?
- Ну да. Пара десятков метров от съезда.
- А где была авария, на скоростном шоссе или уже на региональном? Просто для скоростных шоссе есть специальный отдел...
Андо на секунду задумался. Припомнил фотографии. Он был почти уверен, что авария произошла на автостраде. Кажется, в отчете где-то было написано, что машина разбилась у въезда в токийский тоннель Минато.
- На скоростном.
- Значит, все, что было в машине, передали в Управление столичной магистрали.
Управление столичной магистрали? Андо никогда о таком не слышал.
- А где это управление находится?
- В Синтоми.
- И что происходит после того как вещи отвезли на склад?
- Работники Управления звонят родственникам пострадавшего и просят приехать за вещами.
- А если у пострадавшего нет родственников? Или все они тоже попали в аварию?
- Как все? И родители? И братья?
Андо ничего не знал ни о родителях, ни о братьях Асакавы. Судя по тому, что Асакаве было едва за тридцать, его родители наверняка живы. Так что очень может быть, что все вещи, которые полиция обнаружила в машине, были переданы именно им. Асакава и Рюдзи учились в одной школе, значит, родители Асакавы должны жить в том же районе, что и родители Рюдзи - то есть в Сагами-Оно. Короче, надо попытаться как можно скорей найти их адрес и связаться с ними.
- Честно говоря, я не знаю насчет родителей, но все равно большое спасибо. - Андо попрощался с молодым полицейским и тут же принялся за поиски родителей Асакавы.
Отыскать их оказалось не таким уж трудным делом. Через полчаса он выяснил, что оба они живы-здоровы и проживают в маленьком городке Дзама, недалеко от Сагами-Оно.
Андо позвонил им и спросил о судьбе вещей, которые были в машине. Отец Асакавы каким-то странным голосом посоветовал Андо позвонить старшему брату Асакавы, который жил в Токио, в районе Канда. Выяснилось, что Казуюки Асакава был третьим, самым младшим ребенком в семье. Старший из братьев работал в отделе книг по искусству в издательстве Сётоку, средний был школьным учителем.
Отец Асакавы сказал, что через несколько дней после аварии ему звонили люди из Управления и просили приехать за видеомагнитофоном и ноутбуком, но по причине преклонного возраста - старику было уже за семьдесят - он отказался и дал им телефон старшего сына. Канда находится неподалеку от Синтоми, поэтому брату Асакавы наверняка не составило труда забрать вещи Казуюки из Управления столичной магистрали.
Поговорив с отцом Асакавы, Андо принялся звонить его старшему брату - Дзюнъитиро Асакаве. Дзюнъитиро с женой жил в одном из новых многоквартирных домов в Канде. Дозвониться удалось только вечером. Андо обрисовал Дзюнъитиро положение дел, по возможности ничего не утаивая и не добавляя. Ему не хотелось неловкой ложью и недоговорками лишить себя возможности добраться до дискеты.

Предыдущая страница 8 Следующая страница


9 Кодзи Судзуки

Впрочем, он воздержался от подробного пересказа того, что рассказал ему Ёсино. Отчасти потому, что и сам до конца не верил этому, отчасти потому, что боялся показаться сумасшедшим. В основном Андо напирал на то, что отчет, составленный Асакавой, может иметь большую научную ценность и послужить серьезным подспорьем для медицинского расследования.
- Как представитель Токийской палаты медэкспертизы я прошу вас оказать содействие и прошу разрешения скопировать файл с отчетом вашего брата. Пожалуйста! Это действительно очень важно.
- Вы знаете, я вообще не уверен, что среди вещей есть дискета с этим файлом... - задумчиво сказал Дзюнъитиро. Наверное, он осматривал вещи брата без особой тщательности.
- А ноутбук?
- Ноутбук мне передали, но, по-моему, он сломан.
- Может быть, дискета до сих пор внутри?
- Вы знаете, я вообще-то не проверял, что там внутри. В Управлении мне передали картонную коробку с вещами брата, и я даже не доставал их из этой коробки... Кроме видеомагнитофона.
- Видеомагнитофона?
- Да. Я его выбросил.
Андо даже поперхнулся.
- Вы его выбросили?
- Да. А что такого? Брать с собой ноутбук - это я еще могу понять. Все-таки работа журналиста и тому подобное, но зачем Казуюки понадобился видеомагнитофон - я до сих пор не понимаю...
- Простите. Вы сказали, что вы его выкинули?
- Ну да. Он был абсолютно разбит, даже кнопки не нажимались. Поэтому, когда к нам приехали мусорщики забирать старый телевизор, я заодно отдал им и этот видеомагнитофон. Не думаю, что Казуюки был бы против.
Какая досада. Андо-то думал, что видеокассета уже у него в кармане, но увы... Придется сосредоточится на дискете. Какой он дурак, что не догадался поискать родственников Асакавы сразу же, как только обо всем узнал.
На всякий случай он спросил с замирающим сердцем:
- Скажите, а в видеомагнитофоне, случайно, не было кассеты?
- Не знаю. Я видел только ноутбук, видеомагнитофон и две черные кожаные сумки, скорее всего, с вещами Сидзуки и Йоко. Честно говоря, я в них не заглядывал.
- Вы не будете против, если я к вам заеду? - Андо надеялся, что брат Асакавы понял, насколько важно для него как можно скорее получить дискету.
- Конечно, заезжайте. - Дзюнъитиро согласился гораздо легче, чем можно было ожидать.
- Как насчет завтра? В воскресенье.
- Завтра... Днем я играю в гольф с одним из наших постоянных авторов, но к семи я рассчитываю быть дома.
- Тогда в семь у вас, - подытожил Андо. Он сделал пометку в ежедневнике и несколькими жирными линиями подчеркнул написанное.

* * *

В воскресный вечер в самом начале восьмого Андо вошел в многоквартирный дом на улице Саругаку и, поднявшись по лестнице на нужный этаж, позвонил в дверь. Район казался не слишком жилым - кондоминиум, в котором жил Дзюнъитиро Асакава, был окружен тесным кольцом офисных зданий. По воскресеньям, особенно вечером, здесь всегда стояла непривычная для Токио тишина.
Сразу после звонка за дверью раздался мужской голос:
- Кто там?
- Это Андо. Я вам вчера звонил.
Дверь открылась, и Андо был впущен в довольно просторную прихожую. Дзюнъитиро встретил его в спортивном костюме и с мокрыми волосами. Наверное, он совсем недавно вернулся домой и едва успел принять душ. По голосу в телефонной трубке Андо представил его себе высоким, худым и нервным, но в жизни Дзюнъитиро оказался добродушным крепышом среднего роста. Он провел Андо в гостиную, усадил на диван и отправился за коробкой с вещами младшего брата. Сидя на мягком диване, Андо думал о том, почему все три брата выбрали работу, так или иначе связанную с языком: старший был издателем, средний - учителем японского языка, младший - журналистом.
Впрочем, вероятней всего, на младших повлиял выбор старшего брата. Андо и сам решил поступать на медицинский, вдохновившись примером своего брата, который преподавал биологию в старших классах.
Дзюнъитиро вернулся в гостиную с картонной коробкой в руках. В коробке кроме ноутбука лежали две черные кожаные сумки, о которых он говорил Андо по телефону.
- Ну что, хотите взглянуть? - Дзюнъитиро уселся прямо на пол и подтолкнул коробку в сторону Андо.
- Да, если не возражаете, - ответил Андо и достал из коробки ноутбук. Осмотрев его со всех сторон, он записал в блокнот производителя и название модели. Ноутбук довольно сильно пострадал в аварии: верхнюю крышку наполовину заклинило, и сколько Андо ни нажимал на кнопку «power», компьютер не включался. В щели дисковода Андо разглядел синее ребро дискеты.
Он едва сдержался, чтобы не закричать от радости, и скорее нажал на язычок рядом с щелью. Машина щелкнула, и этот щелчок был самым приятным звуком, который Андо слышал за последнюю неделю. Он взял дискету и внимательно ее рассмотрел. Наклейки на ней не было, но Андо не сомневался, что это именно то, что он ищет. Ему достаточно было услышать звук, с которым дискета выскочила из дисковода, чтобы у него исчезли последние сомнения.
Андо буквально подпрыгивал от нетерпения. Протянув дискету Дзюнъитиро, он сказал:
- Давайте проверим, то ли это, что я ищу.
- Вы знаете, брат обычно пользовался старым ДОС-форматом, так что, боюсь, мы не сможем открыть файл на моем компьютере. - Дзюнъитиро с сожалением посмотрел на Андо.
- Тогда позвольте мне взять эту дискету на два-три дня.
- Берите, конечно, только вот...
- Я верну ее вам, как только скопирую файл.
- А что там такое, на этой дискете? - похоже, его немного смутил энтузиазм Андо: Дзюнъитиро вдруг посерьезнел.
- Я и сам точно не знаю. - Андо покачал головой.
- Ну хорошо, только верните мне ее как можно скорее, - судя по всему, старшему брату Асакавы теперь уже и самому захотелось прочитать отчет своего младшего братца. Видимо, он что-то почувствовал - помог инстинкт издательского работника.
С чувством морального удовлетворения Андо положил дискету в карман пиджака. Он собрался было уходить, но тут вспомнил о черных сумках. А вдруг в одной из них лежит видеокассета? Конечно, глупо было на это надеяться, но он не мог уйти, не проверив все возможности.
- Я знаю, что перехожу все допустимые границы, но... - Андо говорил медленно, тщательно подбирая слова, чтобы не показаться законченным хамом, - не могли бы вы заглянуть в эти сумки, вдруг в одной из них найдется видеокассета...
- Навряд ли, - с сомнением сказал Дзюнъитиро, но на всякий случай проверил сумки.
Надежды Андо не оправдались - в сумках лежала одежда, подгузники, одноразовые салфетки и еще куча всякой ерунды. Но того, что он искал, там не было. Значит, кассета осталась внутри видеомагнитофона, и скорее всего уже превратилась в ничто.
Ну ничего. По крайней мере, дискета с отчетом Асакавы теперь у него, что тоже можно считать большой творческой удачей. Попрощавшись с Дзюнъитиро, Андо вышел из квартиры и чуть не побежал - ему не терпелось поскорее добраться до работы и прочитать отчет. «На работе, - думал он на ходу, - обязательно должен быть хоть один компьютер, считывающий ДОС-формат».

7

Андо зашел на отделение патологии. Увидев Мияшту, он уже открыл было рот, чтобы поздороваться но Мияшта опередил его:
- Замечательно. Как раз ты-то мне и нужен! Интересно, что ты об этом скажешь? - и он поманил Андо рукой, в другой держа какую-то распечатку. Рядом с Мияштой стоял Нэмото, сотрудник биохимической лаборатории. Эти двое были настолько похожи друг на друга, что при виде их никто не мог удержаться от улыбки. Про таких говорят «похожи как две капли воды» - все у них было одинаковое: рост (метр шестьдесят пять или что-то около того), вес (на вид чуть больше шестидесяти килограмм), длина ног, ширина плеч, черты лица, манера одеваться и даже тембр голоса.
- Здорово, два сапога пара, - подойдя к Мияште и Нэмото, приветствовал их Андо обычной шуткой.
- Многоуважаемый Андо, выбирайте выражения. У меня нет с этим человеком абсолютно ничего общего, - скорчив недовольную физиономию, сказал Нэмото. Хотя в душе ему скорее нравились эти подшучивания. Чего уж тут плохого - быть похожим на Мияшту, которого все любят за добрый нрав и светлую голову и которому, к тому же, совсем скоро дадут место профессора?
- Не понимаю, почему каждый считает своим долгом сказать нам, что мы похожи? Нэмото, слышишь, я больше не намерен это терпеть. Придется тебе сесть на диету, - с этими словами Мияшта похлопал Нэмото по выступающему животику.
- Я согласен худеть, но только за компанию, - ответил тот.
- Ты совсем, что ли, ничего не соображаешь, Нэмото? Ну похудеем мы вдвоем, и что это изменит? - с этими словами Мияшта протянул Андо распечатку, давая понять, что шутки закончились.
Андо взял листки. Одного взгляда было достаточно, чтобы понять, что там изображено. Это были данные, снятые с секвенсора, через который пропустили молекулу ДНК.
Все живое на земле, включая вирусы, состоит из клеток, которые содержат в себе молекулы ДНК (иногда РНК). В ядре любой клетки находятся сложносоставные молекулярные вещества - так называемые нуклеиновые кислоты. Они бывают двух видов: дезоксирибонуклеиновая кислота (ДНК) и рибонуклеиновая кислота (РНК). У этих кислот разные функции. ДНК хранит в своих молекулах генную информацию. Молекула этой кислоты выглядит, как две спирально переплетенные нити - обычно это называется биспиралью. Именно там, внутри этой удвоенной спирали, и содержится вся генная информация того или иного биологического вида. Генная информация - это совокупность схем, по которым создаются специальные протеины. В этой совокупности каждый ген является отдельной схемой. Получается, что гены - это не ДНК, а так называемые минимальные элементы генной информации.
Так что же это за схемы? Что и как в них написано?
Схемы эти состоят из буквенных цепочек. Буквы приняты для обозначения четырех химических веществ, которые называются «нуклеотидами»: аденин (А), гуанин (G), цитозин (С) и тимин (Т), а в случае с РНК - урацил (U). Эти нуклеотиды в соответствии с определенными закономерностями объединяются в тройки (кодоны), которые кодируют ту или иную аминокислоту. Например, кодон ААС соответствует аспарагину, а кодон GCA - аланину.
Протеины являются соединениями, состоящими из молекул аминокислот. Молекул многие сотни, а самих кислот как минимум двадцать разновидностей. Получается, что протеин состоит обычно из нескольких сот, а иногда и тысяч нуклеотидов - в зависимости от того, сколько молекул входит в состав протеина. Причем количество нуклеотидов будет по крайней мере в три раза больше, чем количество аминокислот в данном протеине.
Таким образом, схему гена можно представить в виде буквенной цепочки: ТСТСТАТАС-CAGTTGGAAAATTAT... Эту цепочку можно разбить на тройки (кодоны) и получить описания, составляющих протеин аминокислот: ТСТ = серин (Ser), СТА = лейцин (Leu), TAG = тирозин (Tyr), CAG = глутамин (Gin), TTG = лейцин (Leu), GAA = глутаминовая кислота (Glu), AAT = аспарагин (Asn), TAT = тирозин (Tyr), и так далее.
Андо еще раз взглянул на протянувшиеся через весь лист длинные цепочки, составленные из разнообразных сочетаний четырех букв: А, Т, G и С. В третьей по счету цепочке часть букв была выделена маркером.
- А это еще что такое? - тихо спросил Андо.
Вместо ответа Мияшта подмигнул Нэмото, словно говоря: «Давай объясняй!»
- Это анализ молекулы ДНК того вируса, который нашли в крови у Рюдзи Такаямы.
- Нашли у Рюдзи... ладно, и что же дальше?
- Понимаешь, только в этом вирусе оказалась такая последовательность нуклеотидов.
- И вы ее маркером отметили, как я понимаю.
- Да.
Андо внимательно вгляделся в выделенную цепочку:
ATG GAA GAA GAA TAT CGT ТАТ АТТ ССТ ССТ ССТ САА САА САА
Через пять строчек от этой была еще одна выделенная маркером группа букв. Андо, переводя взгляд со строчки на строчку, сравнивал выделенные отрезки.
Они были идентичны. На крошечном отрезке, где не было даже и тысячи нуклеотидов, обнаружились две абсолютно одинаковые последовательности.
Андо поднял глаза от распечатки взглянул на Нэмото.
- Где бы мы ее не резали - везде вылезает эта цепочка.
- А сколько их там?
- Кого, нуклеотидов?
- Ну да.
- Сорок два.
- Сорок два... Это значит четырнадцать троек. Не так уж и много.
Ниже приводится список используемых аббревиатур (всего 20 наименований):
Phe фенилаланин
His гистидин
Leu лейцин
Gin глутамин
Не изолейцин
Asn аспарагин
Met метионин
Lys лизин
Val валин
Ser Серин
Asp аспарагиновая кислота
Glu глутаминовая кислота
Pro пролин
Cys цистеин
Thr треонин
Thp триптофан
Ala аланин
Arg аргинин
Tyr тирозик
Gly глицин

* * *

Мияшта перебил его:
- Понимаешь, эта в целом ничего нам не говорящая комбинация была найдена только в крови у Такаямы. У двух других жертв ничего похожего мы не обнаружили. - Мияшта беспомощно взмахнул руками.
Что же получается? Это как если бы...
Андо задумался, подыскивая хороший пример. - Это как если бы у трех человек, один из которых Рюдзи Такаяма, нашли «Короля Лира» Шекспира - у каждого по книжке. Но при этом оказалось бы, что только в той книжке, которая находилась у Рюдзи, между строчек добавочно многократно вписан какой-то бессмысленный набор букв.
Сорок два нуклеотида, объединенных в аминокислотные тройки. Значит, если взять каждую аминокислоту за букву, получится всего лишь четырнадцать букв. И эта строчка из четырнадцати букв появляется то там, то здесь, через разные интервалы, но обязательно на каждой странице. И если знать, что эта книжка действительно «Король Лир», то можно без труда найти добавленные отрывки и отметить их ярким маркером.
- Так что ты по этому поводу думаешь? - было видно, что Мияште не терпится услышать ответ Андо. Как и полагается настоящему ученому, сталкиваясь с трудноразрешимой задачей, он каждый раз приходил в возбуждение.
- Что я думаю? С такими начальными условиями особо ничего не придумаешь.
Воцарилось неловкое молчание. Андо продолжал держать копию в руках, испытывая при этом легкий когнитивный диссонанс. Какая-то неясная мысль вертелась у него в голове, но он никак не мог ее сформулировать. Для того чтобы со всем этим разобраться, нужно было сесть и спокойно просмотреть распечатку еще раз. Ему хотелось как следует вникнуть в бессмысленную на первый взгляд последовательность. У него было предчувствие, почти уверенность, что эта закономерность таит в себе какой-то скрытый смысл. Вопрос только какой?
Предположим, эти четырнадцать троек в какой-то момент присоединились к ДНК. Но когда и как? Может быть, это какой-то особенный вирус? Или может быть, вирус самый обычный, но в Рюдзи он мутировал, и как результат этой мутации то тут, то там стала появляться эта цепочка из сорока двух основ? Возможно ли что-нибудь подобное на самом деле? И если да, то что это может значить?
Молчание затянулось и стало невыносимым. Но сколько голову ни ломай, с налета вряд ли удастся найти решение. Мияшта заговорил первым:
- Кстати, ты ведь, кажется, по делу?
Андо настолько глубоко погрузился в загадку «странных аминокислот», обнаруженных в крови у Такаямы, что совсем забыл, зачем он сюда пришел.
- Ах да, чуть не забыл! - он открыл портфель, достал блокнот и показал Мияште и Нэмото записанное на последней странице название. - Я просто подумал, что, может быть, у кого-то из вас есть компьютер этой модели?
Его собеседники уставились на листок с названием. Это была довольно распространенная модель.
- А что, тебе обязательно нужен точно такой же?
- Ну хотя бы того же производителя, и чтобы он мог считывать файлы в старом ДОСовском формате...
- Твой что, не считывает?
- Ага. У меня новые винды стоят, - и Андо достал из портфеля дискету. - Я просто хочу распечатать материалы с этой дискеты.
- То есть эта штука в ДОСовском формате?
- Похоже, что в ДОСовском.
Нэмото вдруг хлопнул в ладоши, как будто ему в голову пришла удачная мысль.
- Слушай! У меня в лаборатории один врач работает... как его там... Уэда. Он совершенно точно такой машиной пользуется.
- Как ты думаешь, он сможет мне ее ненадолго уступить? - немного стесняясь, спросил Андо. Он никогда не видел Уэду, и ему было неудобно сгонять с места незнакомого человека.
- Думаю, сможет. Он недавно к нам пришел, сразу после университета, - сказал Нэмото, давая понять, что молодой работник сделает для него, умудренного опытом старшего товарища, все что угодно.
- Спасибо.
- Да ладно, пустяки. Давай сходим в лабораторию прямо сейчас. Я думаю, он там.
Андо даже и представить себе не мог, что все так удачно сложится. Ему не терпелось распечатать то, что было записано на дискете.

Предыдущая страница 9 Следующая страница


Спираль 10

- Ну что ж, пойдем, - с этими словами Андо положил дискету в карман пиджака, и на прощанье легонько пожав Мияште руку, поспешил вслед за Нэмото.

8

Они шли по сумрачным коридорам медицинского факультета. При каждом шаге Андо белые полы его незастегнутого халата разлетались в разные стороны. Правой рукой он придерживал в кармане пиджака драгоценную дискету. Ни Мияшта, ни Нэмото не спросили его о том, что именно на ней записано. С одной стороны, Андо вовсе не собирался делать из этого секрет. Если бы они хоть сколько-нибудь заинтересовались, он сказал бы правду. Но им даже не пришло в голову спросить его насчет дискеты. А жаль. Знай они, что, возможно, это ключ к разгадке тайны неизвестного вируса, - наверняка оба квазиблизнеца ходили бы сейчас за ним по пятам.
С другой стороны, Андо еще сам толком не знает, что там на этой дискете. Мало ли, вдруг он ошибается, и все эти файлы на ней не имеют никакого отношения к делу. Так что рано радоваться. Для начала надо найти компьютер, на котором он сможет открыть и прочитать записанные на ней файлы. Андо снова потрогал в кармане дискету. Она уже довольно долго там лежала и успела нагреться. «Температура тела, - подумал он. - Как будто эта штука живая. Будто еще немного, и она со мной заговорит...»
Нэмото толкнул дверь и первым зашел в биохимическую лабораторию. Андо достал дискету из кармана, переложил ее в левую руку, а правой придержал дверь, чтобы она не закрылась.
- Привет, Уэда! - Нэмото поманил рукой тощего молодого человека, сидящего за столом в дальнем углу.
- Здравствуйте. - Уэда развернулся на крутящемся стуле и теперь сидел лицом к двери, глядя на Нэмото. Он и не думал вставать со стула. Тогда Нэмото подошел сам, с улыбкой положил руку ему на плечо:
- Слушай, тебе сейчас нужен твой ноутбук?
- Да нет. Пока что не нужен.
- Вот и замечательно. Ты не возражаешь, чтобы доктор Андо им немножко попользовался?
Уэда перевел взгляд на Андо и слегка кивнул:
- Добрый день.
- Извините, что я вас отвлекаю. Просто мне очень нужно разобраться с этой дискетой, а мой компьютер - увы - не воспринимает ДОСов-ский формат, - с этими словами Андо тоже подошел к столу Уэды и помахал дискетой.
- Ради бога. Садитесь и проверяйте все, что вам нужно, - сказал Уэда и достал из сумки свой ноутбук.
- Можно прямо сейчас?
- Конечно. Не стесняйтесь.
Андо включил компьютер. Машина заработала. Почти сразу же на экране появилось программное меню. Андо выбрал строку «документы» и вставил дискету в дисковод. На экране появились две надписи: «новый документ» и «открыть документ». Андо выделил второе и нажал «ввод». Поскрипывая, компьютер начал считывать дискету. Наконец на экране появились названия файлов:
RING 9 199.../10/21
RING 8 199.../10/20
RING 7 199.../10/19
RING 6 199.../10/17
RING 5 199.../10/15
RING 4 199.../10/12
RING 3 199.../10/07
RING 2 199.../10/04
RING 1 199.../10/02

* * *

«Ринг, ринг, ринг, ринг...» - как в бреду, бормотал Андо, уставившись на экран и бегая глазами по строчкам.
...RING. Что за черт! То же самое слово, которое было зашифровано на клочке газеты, торчащем из живота Такаямы...
- Ты в порядке? - озабоченно спросил Нэмото, заметив, что его приятель немного не в себе. Андо кивнул. Это несложное движение далось ему с трудом.
...Таких совпадений не бывает...
Асакава составил подробный отчет, описывающий цепочку странных взаимосвязанных событий, и озаглавил его словом «Ring». И именно этим словом разродился труп Рюдзи. Чем это можно объяснить?!
Ничем!! Нечего тут объяснять!..
Андо достиг того предела, когда все происходящее начинает казаться тяжелым бредом.
Рюдзи был мертв! Пустышка, выпотрошенная кукла. Что со мной творится? Как я мог серьезно поверить в этот «привет из брюшной полости»? Неужели я и правда думаю, что Рюдзи, намекал на отчет Асакавы? Это уже слишком.
Он вспомнил выражение мертвого лица Такаямы сразу после вскрытия. Тот словно улыбался чему-то. Со стороны это выглядело так, будто бы абсолютно голый и окоченевший Рюдзи, весело постукивая нижней челюстью, вот-вот зальется смехом.
Где-то в глубине души Андо засомневался Нелепая история, рассказанная Ёсино, уже не казалась ему такой уж нереальной. А вдруг это правда? Вдруг эта кассета, которая убивает тебя ровно через неделю после просмотра, и на самом деле существует...

9

Принтер непрерывно стрекотал, выдавая одну страницу за другой. Каждую свежеотпечатанную страницу Андо быстро прочитывал и откладывал в сторону. Текст был набран довольно мелким шрифтом с единичным интервалом между строчками. Однако принтер печатал так медленно, что Андо без труда успевал дочитать страницу до того, как вылезала следующая.
Дискеты ему показалось недостаточно, и он решил сделать себе бумажную копию. Только вот не рассчитал возможностей допотопной техники, и теперь, измученный ожиданием, пританцовывал рядом с принтером, у которого уходило по две-три минуты на страницу.
Когда он открыл файл в лаборатории, оказалось, что отчет Асакавы насчитывает больше сотни страниц. Распечатывать тексты такого объема начальство не разрешало, поэтому Андо пришлось, сгорая со стыда, попросить у Уэды одолжить ему ноутбук хотя бы на ночь. Теперь он уже почти целый час сидел у своего древнего принтера, прочитывая страницу за страницей по мере их появления.
Он дочитал двадцать первую страницу и принялся за сэндвич, купленный по дороге из лаборатории домой. Все, что он прочитал до сих пор, в целом соответствовало той картине, которую обрисовал ему Ёсино, но здесь содержались подробности, касающиеся времени и места происшествий. Но эти подробности были именно тем, чего не хватало рассказу Ёсино, для того чтобы он звучал по-настоящему убедительно. Сжатый, без излишеств, репортерский стиль Асакавы делал историю гораздо более правдоподобной.

* * *

В процессе расследования четырех одновременных смертей (все четыре от сердечного приступа), которые произошли в Токио и префектуре Канагава, Асакава пришел к выводу, что два студента и две старшеклассницы умерли в результате заражения каким-то неизвестным вирусом. С научной точки зрения это было очевидно. И так как при исследовании во всех четырех телах действительно был обнаружен вирус, очень похожий на вирус оспы, то выходит, что журналист не ошибся. На основании того, что все четверо умерли в одну и ту же минуту, Асакава предположил, что они подцепили вирус одновременно, находясь вчетвером в одном и том же месте. Значит, решил он, вся задача сводится к тому, чтобы узнать, где и каким именно образом произошло заражение.
Довольно быстро Асакаве удалось определить место и время совместной встречи всех четверых: 29 августа (то есть ровно за неделю до смерти), в Южном Хаконэ, на территории туркомплекса «Пасифик Лэнд», в коттедже Б-4.
Страница двадцать два начиналась с описания путешествия, которое Казуюки Асакава проделал, чтобы добраться до коттеджа Б-4. Сев на скоростной экспресс, он поехал в Атами, где взял напрокат машину. На машине он доехал до турпарка по автостраде Каннами. Горный участок шоссе был в ужасном состоянии, из-за дождя и темноты он с трудом видел дорогу. Так что, хотя номер был зарезервирован на его имя уже с полудня, он смог зарегистрироваться только в начале девятого вечера.
Осознав, что ему придется переночевать в том самом месте, где вся компания заразилась смертельным вирусом, Асакава впал в легкую панику. Мысль о том, что ребята умерли ровно через неделю после того, как побывали на этой вилле, была очень неприятной. Асакава опасался, что точно такая же участь может постичь и его. Но все-таки профессиональное любопытство пересилило страх, и он обыскал весь номер до самого последнего уголка.
По записи, которую один из студентов оставил в памятной книге, Казуюки догадался, что в ту ночь ребята смотрели какую-то видеокассету. Поэтому он отправился в администраторский домик на поиски. Поиски увенчались успехом - администратор нашел на одной из нижних полок своей видеотеки кассету (без коробки и без наклейки с названием) и дал ее Асакаве на ночь. Вернувшись в коттедж Б-4, Асакава вставил кассету в новенькую видеодвойку и просмотрел ее всю от начала до конца.
Вначале была кромешная темнота. А потом...
«На черной поверхности экрана вспыхнула яркая точка - будто с обратной стороны кто-то проткнул экран светящейся иглой. Точка замигала, постепенно начала увеличиваться в размере и вдруг заметалась беспорядочно по всему экрану, пока не застыла в нижнем левом углу. Через несколько секунд из точки полезли во все стороны тоненькие лучи - образовался всклокоченный световой пучок, который пополз по экрану, оставляя за собой извилистый, напоминающий червя след...»

* * *

Андо оторвался от чтения. Журналист описывал первые кадры достаточно подробно. По крайней мере, Андо без труда смог визуально представить себе описанную картину. Образ был очень ярким и отчетливым, и ему даже показалось, что он уже видел нечто подобное. Пятнышко-светлячок, зигзагом перемещающееся по чернильному экрану. Вот оно становится все больше, а свет его становится все ярче... потом ровность линии вдруг нарушается, и края светового пятна начинают топорщиться, как щетинки влажной кисточки. Он определенно видел нечто подобное совсем недавно.
Андо потребовалось несколько минуты, чтобы вспомнить, где и когда он видел описанные Асакавой кадры. Это было два дня назад, в квартире Маи Такано. Именно там он нашел видеокассету, на которой было мужской рукой выведено «Лайза Миннелли, Фрэнк Синатра, Сэмми Дэвис-мл. 1989». Первые несколько секунд записи полностью подходили под описание Асакавы. Но только первые несколько секунд. Потом темный экран со светящейся точкой исчез и началась реклама.
Наверное, Маи пыталась полностью уничтожить запись, и поэтому записывала подряд все утренние программы, пока пленка на видеокассете не закончилась. А это значит... Это значит, что Маи нашла кассету на квартире у Рюдзи Такаямы, принесла ее к себе домой и дома, конечно же, посмотрела... Посмотрев кассету, она решила уничтожить запись. Вероятно, у нее были на это веские причины. Но она не знала, что первые несколько секунд записи так и остались нетронутыми. Их не удалось стереть... Интересно, была ли это та же самая кассета, которую Асакава обнаружил в коттедже Б-4?
...Надо собраться и хорошенько подумать. Это не может быть та же самая кассета. Это разные кассеты...
В отчете Асакавы черным по белому было написано, что на кассете, которую он нашел в «Пасифик Лэнд», не было никакой наклейки. Наверное, кассета из квартиры Маи - это копия.
Оригинал неизвестно где, а копия уничтожена. Хотя кто знает, сколько их было, этих копий... Многократно перезаписанная, стертая, перемотанная вперед и назад видеокассета, внешне безобидная, свободно перемещающаяся в пространстве - чем тебе не вирус? Андо вздрогнул от этой мысли.
Исчезновение Маи почти наверняка связано с видеокассетой. Интересно, она действительно посмотрела эту кассету до конца? Ой как нехорошо. Девушка уже больше недели не появлялась у себя в квартире, не ходила на занятия и даже не звонила родителям. С другой стороны, в последнее время он не слышал никаких сообщений о молодой женщине, умершей при невыясненных обстоятельствах.
Что же с ней могло случиться? Вдруг она все-таки умерла, но в каком-нибудь безлюдном месте, где никогда никто ее не сможет обнаружить?
...Лучше об этом не думать. Бедная девочка, ей только-только исполнилось двадцать два...
Он вдруг почувствовал, насколько Маи была ему дорога. И эта подступившая так неожиданно и так не вовремя любовь только усугубила горечь утраты.
Принтер, натужно скрипя, выплюнул очередную страницу. Этот звук вывел Андо из печальной задумчивости. У него не было времени на бесплодные страдания - прежде всего надо было понять, что там было на этой видеокассете.

10

Следующие несколько страниц подробно описывали содержание записи. Вчитываясь в записи Асакавы, Андо настолько отчетливо представлял себе телевизионный экран, как если бы смотрел на него наяву.
"Что-то красное, вязкое брызнуло во все стороны. Потом на экране возникло изображение горы - сразу было видно, что это действующий вулкан. Из его жерла лилась лава, из-под земли доносились гул и рокот. Яркие сполохи озаряли ночное небо. Потом сцена неожиданно оборвалась, и на молочно-белом фоне появился черный иероглиф «гора», который через несколько мгновений растаял, исчез с экрана. Вслед за этим шла сцена с двумя игральными костями, перекатывающимися на дне чугунной плошки.
Но вот на экране появилась человеческая фигура. Сморщенная старуха, сидящая на рисовой циновке. Старуха смотрела прямо в камеру и что-то говорила на редком, непонятном диалекте. Было невозможно понять точный смысл слов, но, судя по тану и отдельным выражениям, старуха, предсказывая кому-то будущее, предупреждала его или ее о большой опасности.
Старуху сменил истошно вопящий младенец. Сцены шли одна за другой, казались не имеющими видимой связи. Случайные в той же мере, что и карты, которые гадалка достает из колоды.
Новорожденный исчез, и на экране возникло множество лиц. Их становилось все больше и больше, они делились, как клетки, и заполняли весь экран. Это копошение происходило на фоне голосов, повторяющих на все лады: «Лгун! Мошенник!» Потом был старенький телевизор, показывающий иероглиф «непорочность».
В самом конце на экране появилось лицо мужчины. Мужчина прерывисто дышал, по его лицу струился пот. За его спиной были видны деревья и заросли кустов. Глаза мужчины были налиты кровью, рот скривился в крике. Его голое плечо было разодрано до кости, кровь хлестала из раны. И тут откуда-то, непонятно откуда, снова раздался плач младенца. Потом на самой середине экрана застыл лунный диск, с которого то и дело отделялись и падали с глухим стуком крупные - размером с кулак - камни.
А потом на черном фоне возникла надпись:
«Каждый, кто видел эти кадры, умрет ровно через неделю после просмотра. Минута в минуту. Если ты хочешь остаться в живых, то сделай так, как я тебе скажу. Ты должен...»
Но вместо объяснения того, что же нужно сделать, чтобы избежать смерти, началась реклама средства от комаров. Реклама закончилась, и Асакаву вновь захлестнула волна ужаса, которую он почувствовал с первых же секунд просмотра. Он уяснил для себя две вещи. Первое: любой, кто видел эту кассету, должен умереть через неделю. Второе: смерти можно избежать, но объяснение, как это сделать, было стерто - поверх него записали телевизионную рекламу. Четверо ребят решили зло пошутить и уничтожили последние кадры записи. Единственное, что оставалось Асакаве, - это взять видеокассету с собой и как можно скорее уехать из коттеджа Б-4. У него была лишь неделя для того, чтобы узнать, как спастись от неминуемой гибели.
Андо перевел дыхание и отложил прочитанные листы в сторону.
...Какое дерьмо...
В своем отчете Асакава подробнейшим образом описал все двадцать с лишним минут записи. Он старательно пытался с помощью одних лишь слов воспроизвести жутковатый видеоряд и звуковую дорожку - все то, что было записано на кассете. И, надо сказать, это вполне ему удалось. Все описанные Асакавой сцены воспроизводились в мозгу у Андо настолько отчетливо, что казалось, он видел и слышал их своими собственными глазами и ушами.
Андо снова тяжело вздохнул. Он вдруг почувствовал себя совершенно обессиленным. Но это не была обычная усталость, скорее это чувство было сродни страху, который испытал Асакава, досмотрев кассету. Андо хотелось, чтобы кто-нибудь был сейчас с ним рядом. Кто-нибудь, кто смог бы его защитить, развеять это наваждение.
Но любопытство подстегивало его. Что же дальше? Андо глотнул чаю, и принялся за следующую страницу. Теперь он читал еще быстрее, чем раньше.
Вернувшись в Токио, Асакава первым делом позвонил Рюдзи Такаяме и рассказал обо всем, что с ним произошло в «Пасифик Лэнд». Он чувствовал, что ему не под силу в одиночку справиться с решением возникшей проблемы. Ему нужен был помощник, а лучшего помощника, чем Такаяма, с которым они вместе учились в школе, было не найти. Впрочем, Асакава обратился еще и к Ёсино. Но тот отказался смотреть кассету. «Независимо от того, правда это или ложь, но если существует хоть малейшая вероятность, что просмотр кассеты действительно влечет за собой смерть, - сказал Ёсино, - мне бы не хотелось идти на риск».
Такаяма же отреагировал ровно наоборот. Услышав, что его старый друг раскопал кассету, которая убивает людей, первое, что он сказал, было: «Давай-ка, посмотрим эту самую кассету».
Они направились к Асакаве домой и посмотрели видеозапись, найденную в «Пасифик Лэнд». Рюдзи страшно заинтересовался и попросил Асакаву сделать для него копию.

* * *

На слове «копия» Андо оторвался от чтения и сделал пометку в блокноте. Теперь ясно, каким образом кассета попала к Маи. Хотя кроме первых кадров ничего на ней не осталось, Андо не сомневался, что это копия, сделанная в первую ночь для Такаямы. А оригинал, который оставался у Асакавы и во время аварии находился в машине, лежит себе где-то на помойке вместе с разбитым видеомагнитофоном. Теперь понятно, почему название на наклейке было написано мужским почерком - это почерк Асакавы. Он сделал копию на старой кассете, поверх прежней музыкальной записи. Значит, Маи взяла эту запись у Рюдзи... Очень похоже, что так оно и было. Вопрос только когда? Девушка рассказывала ему про какую-то кассету, о которой слышала от Асакавы, но не говорила, что эта кассета у нее.
Скорее всего, она совершенно случайно наткнулась на видеозапись через несколько дней после смерти Такаямы. А потом, даже не подозревая, насколько это опасно, посмотрела кассету...
Ладно, об этом позже. А сейчас надо запомнить, что первая копия была сделана в квартире Асакавы.

* * *

Итак, Рюдзи забрал кассету себе и начал работать над восстановлением стертого отрывка, который они решили называть «магической формулой». Сперва нужно было разобраться, каким образом кассета оказалась в коттедже Б-4. Сначала они думали, что кто-то снял все видеокамерой и оставил пленку в «Пасифик Лэнд». Но оказалось, что все было гораздо сложнее. За несколько дней до злополучной компании в коттедже Б-4 останавливались родители с сыном-школьником. Именно он поставил видеокассету на режим записи, но потом забыл о ней, и только вернувшись домой, обнаружил, что кассета осталась в гостиничном видеомагнитофоне. Выходило, что видеоряд на кассете не был ни обычной видеосъемкой, ни записью телепередачи. А это значит, что в то время, как видеомагнитофон работал в режиме записи, произошло какое-то постороннее вмешательство, и вместо обычной телевизионной программы на кассету записалось что-то другое.
Через три дня в коттедж Б-4 приехали две молодые парочки. Вечером они решили посмотреть какой-нибудь фильм и, включив видеомагнитофон, обнаружили в нем кассету, которую все вместе и посмотрели. Наверное, угроза только раззадорила их. Трудно было поверить, что ровно через неделю все они умрут, если не выполнят какое-то дурацкое требование. По-видимому, никто из них не отнесся серьезно к пророчеству, записанному на видеокассете. Поэтому они решили сыграть злую шутку над всеми будущими постояльцами номера Б-4 и стерли «магическую формулу». Разве стали бы они это делать, если бы предположили, что существует хотя бы малейшая вероятность осуществления того, чем им угрожали? На следующий день ребята разъехались по домам. Кассету нашел администратор, унес ее к себе и положил на полку. Где она, забытая, лежала до тех пор, пока в «Пасифик Лэнд» не приехал Казуюки Асакава.
Так каким же образом запись могла оказаться на видеокассете? Решив, что речь идет о так называемом «пиратском вещании», Асакава попытался отыскать транслятор. Так ничего и не обнаружив, он вернулся домой и тут узнал, что во время его отсутствия кассету посмотрели его жена и годовалая дочка. Теперь Асакаве предстояло бороться не только за себя, но и за всю свою семью.
Тем временем Рюдзи совершил потрясающее открытие. Прежде всего, просмотрев кассету несколько раз подряд, он пришел к выводу, что ее можно разбить на двенадцать сцен, которые, в свою очередь, делятся на две группы: реальные (то, что было на самом деле) и абстрактные (ментальный видеоряд - игра воображения).
Так, например, извержение вулкана явно происходило на самом деле, да и мужчина из последней сцены выглядел вполне реальным человеком - то есть эти два отрывка относились к первой группе. А, скажем, начальные кадры со светящейся точкой, перемещающейся туда-сюда по экрану, скорее смахивали на мультик - картинку, созданную чьим-то воображением.
Поделив сцены на две группы, Рюдзи обнаружил, что в так называемых «реальных сценах» через более или менее равные промежутки (примерно раз в четыре секунды) происходит полное затемнение экрана. А в «абстрактных сценах» нет ни одного затемнения. Что это могло означать? Только одно, что мгновенное затемнение - это нечто иное, как реальное смаргивание. Это предположение объясняло, почему затемнения встречались только в реальных, увиденных собственными глазами сценах.
Более того, частота затемнений соответствовала среднестатистической частоте моргания у женщины. Так что вполне можно было принять это в качестве рабочей гипотезы. Однако такая гипотеза подразумевала, что видеоряд, попавший на кассету, был записан не с помощью видеокамеры, а путем ментальной проекции на пленку чьего-то сознания, содержащего реальные и воображаемые образы.

* * *

В это Андо просто не мог поверить. Что за бред! Как можно серьезно рассуждать о том, что кто-то взял и усилием мысли записал на видеокассету поток своего сознания. То есть Андо не собирался оспаривать существование такого общеизвестного феномена, как ментальная фотография. Но «ментальная проекция движущегося изображения»?! Это уже слишком.
Начать с того, что весь процесс передачи движущегося изображения организован совсем иначе, чем фотографирование... Андо с огромным уважением относился к Рюдзи и всегда удивлялся его проницательности, но на этот раз он не мог согласиться со своим уже покойным сокурсником. Впрочем, спорить с мертвецом не имело смысла, да и жаль было тратить на это время, поэтому Андо принялся читать дальше.

* * *

Приняв за рабочую гипотезу предположение, что кто-то записал видеокассету с помощью паранормальных способностей, Такаяма и Асакава встали перед следующим вопросом: кто же мог это сделать? За ответом они направились в Мемориальный музей Тэцуо Миуры в Камакуре.
Профессор Миура занимался исследованием паранормальных возможностей человека и всю свою жизнь посвятил составлению базы данных о проживающих на территории Японии людях с экстрасенсорными способностями.
Вся информация, которую удалось собрать Миуре, весь его архив перешел по наследству к сыну профессора и хранился в Мемориальном музее.
Асакаве и Такаяме удалось получить доступ к архиву Миуры. Они справедливо предположили, что человек со способностями к «ментальной проекции» наверняка попал в поле зрения дотошного исследователя. И действительно, несколько часов поисков в четыре руки, и друзья обнаружили возможного кандидата. Вернее, кандидатку.
Ее звали Садако Ямамура. Родом она была с острова Идзуосима, из местечка Сасикидзи.
В возрасте десяти лет Садако уже умела проецировать образы на фотопластинку. В архиве профессора Миуры хранилось две фотопластинки: одна с изображением иероглифа «гора», вторая с иероглифом «непорочность» - первый иероглиф фамилии и первый иероглиф имени девочки.
И сами иероглифы, и манера их написания совпадали с тем, что Асакава и Такаяма видели на кассете. Сомнений не оставалось. Заночевав в Камакуре, они выехали на Идзуосиму на следующее же утро. Целью их поездки было собрать как можно больше информации о Садако и о ее семье. Они надеялись, что на Идзуосиме им удастся найти ключ к спасению. Чего могла хотеть Садако? Почему она угрожала смертью каждому, кто посмотрел ее кассету? Во что бы то ни стало нужно было узнать ответы на эти вопросы.
По мере приближения к Идзуосиме Рюдзи Такаяма начал подозревать, что Садако уже нет в живых. Он считал, что она вложила свое последнее желание в череду этих, казалось бы, не связанных между собой сцен и силой мысли спроецировала их на видеопленку в самый момент смерти. Кассета была ее завещанием, но в то же время и воплощением ее безудержной ненависти.
С помощью внештатного идзуосимского корреспондента еженедельника N., с одной стороны, и с помощью Ёсино, который вел расследование в Токио, с другой, Асакаве удалось составить довольно подробное досье на Садако Ямамуру.

Она родилась в 1947 году. Ее матерью была Сидзуко Ямамура, тоже обладавшая экстрасенсорными способностями, а отцом - Хэйхатиро Икума, доцент психиатрического отделения университета Т***.

Икума занимался исследованиями в области парапсихологии, и вначале Сидзуко была просто объектом его исследования. Но потом молодой доцент влюбился нее, а еще через некоторое время у них родилась дочь. Садако. Когда девочка не много подросла, все семейство начало появляться на публике. Икума хотел, чтобы Сидзуко продемонстрировала людям свои экстрасенсорные способности.
Они были встречены с любопытством и вскоре стали всеобщими любимцами. Но стоило одному авторитетному научному обществу объявить, что все, что проделывает Сидзуко, - это подделка и мошенничество, как публика отвернулась от них, а в газетах началась настоящая травля. Сидзуко, не сумев справиться с нервным потрясением, покончила жизнь самоубийством, бросившись прямо в кратер извергающегося вулкана Михара на острове Идзуосима. Икуму выгнали из университета, после чего он заболел туберкулезом и через некоторое время умер.
Оставшуюся сиротой девочку взяли к себе родственники, и Садако прожила в Сасикидзи до восемнадцати лет, пока не закончила школу. Однажды, когда девочка была в четвертом классе, она предсказала извержение вулкана Михара, после чего в школе о ней пошла дурная слава. Но кроме этого единственного случая ничего больше не указывало на то, что девочка унаследовала от матери экстрасенсорные способности. Сразу после окончания школы Садако уехала в Токио и поступила в театральную студию в надежде стать актрисой.
Именно на этом этапе к расследованию подключился Ёсино. Асакава позвонил ему из Саси-кидзи и попросил найти ту студию, в которой занималась Садако. Предположительно студия находилась в токийском районе Йоцуя. Ёсино удалось найти студию и узнать немало интересного о Садако от человека по имени Арима, который был одним из самых старых членов труппы.
С тех пор прошло двадцать пять лет, но Арима очень хорошо помнил тихую, молчаливую девушку, которая произвела на него сильнейшее впечатление. Если верить его рассказу, то получалось, что Садако умела проецировать изображение на экран выключенного телевизора. А это значит, что ее возможности намного превосходили возможности ее матери. Кроме впечатляющих подробностей Ёсино сумел заполучить две фотографии Садако - Арима вынул их из резюме девушки, которое все это время хранилось в студийном архиве. На одной фотографии Садако была изображена по пояс, на другой - в полный рост. Обе карточки были бесспорным доказательством не просто красоты, а абсолютного совершенства внешнего облика Садако Ямамура.
К сожалению, Ёсино не смог выяснить, что стало с девушкой после того как она ушла из театральной студии. Всю собранную информацию, а также копии обеих фотографий он отправил Асакаве по факсу.
Узнав, что след Садако потерян, Асакава пришел в отчаяние. Если они с Такаямой не найдут девушку, им вряд ли удастся узнать, в чем заключается «магическая формула». И значит, смерть неизбежна.
Но тут Рюдзи снова проявил поразительную проницательность: им вовсе не обязательно следить за каждым шагом девушки. Лучше сосредоточить внимание на главной сцене развития событий, а именно на туркомплексе «Пасифик Лэнд», а еще конкретней - в коттедже Б-4, и постараться понять, почему видеокассета была записана именно там. Это не может быть случайностью, и вероятней всего это место имеет непосредственное отношение к Садако.
Туркомплекс в Южном Хаконэ построили относительно недавно. Так что нельзя было исключать вероятность, что в ту пору, когда Садако бывала там, в этих местах располагалось что-то другое. Асакава снова связался с Ёсино и попросил его разузнать, что именно было на горе до того, как там построили «Пасифик Лэнд».
На следующий день пришел ответ от Ёсино. Выяснилось, что раньше на месте туристического комплекса располагался туберкулезный санаторий. К своему отчету Ёсино приложил план застройки санатория и биографическую справку о Сиротаро Нагао, пятидесятисемилетнем враче, у которого была небольшая собственная практика в Атами. На протяжении пяти лет - с 1962 по 1967 год - доктор Нагао работал в туберкулезном санатории в Южном Хаконэ. По-видимому, Ёсино намекал Асакаве, что за более подробной информацией ему стоит обратиться к доктору. Сев на скоростной катер, Асакава и Такаяма спешно выехали в Атами. К вечеру им нужно было во что бы то ни стало найти «магическую формулу». Иначе Асакаву ждала страшная смерть, потому что с того момента, как он посмотрел кассету, прошло уже шесть с половиной дней. У Рюдзи до назначенного срока были почти сутки - до десяти вечера следующего дня, а срок Сидзуки и маленькой Йоко - через тринадцать часов после Рюдзи. В одиннадцать утра.
В Атами Асакава и Такаяма пересели на взятый в прокате автомобиль и поехали в клинику доктора Нагао. Они не могли рассчитывать на какую-то особенно ценную информацию, но выбирать особенно не приходилось.
Каково же было их изумление, когда они оказались лицом к лицу с Сиротаро Нагао. И Такаяма, и Асакава сразу же узнали в нем того самого мужчину из последней сцены - потного, с налитыми кровью глазами и разодранным до кости плечом. Он постарел с тех пор и порядком полысел, но это был тот самый человек. Теперь они знали его имя: доктор Нагао. Садако видела его очень, очень близко. И, судя по всему, он вызывал в ней отвращение и ненависть.
Рюдзи устроил Нагао допрос с пристрастием и добился-таки того, что доктор рассказал им о том, что произошло жарким летним днем в Южном Хаконэ двадцать пять лет назад.
Летом 1967 года Нагао, который проходил практику в туберкулезном санатории, отправился с обследованием в один из удаленных горных районов. По собственной невнимательности и неаккуратности во время этого обследования молодой врач заразился от больного оспой.
В тот день, о котором идет речь, у Нагао уже начали проявляться первые легкие симптомы болезни. Но он, конечно же, не подозревал, что заразился оспой, и поэтому, несмотря на температуру и головную боль, как обычно, осматривал больных, которые лечились в санатории. Закончив осмотр, он вышел во двор немного отдохнуть и во дворе столкнулся с Садако Ямамура. Бросив театральную студию, девушка стала часто приезжать в санаторий - навещать своего больного туберкулезом отца.
С первого же взгляда на Садако Нагао буквально потерял голову от ее неземной красоты. Он приблизился к девушке и заговорил с ней, а потом, словно повинуясь чьему-то приказу, отвел ее к заброшенному дому с каменным колодцем на краю рощи и там изнасиловал. Садако, отчаянно защищаясь, прокусила Нагао плечо до самой кости. Он взвыл и ослабил хватку. Девушка отползла в сторону. И только тогда, весь в лихорадке, с кровоточащим плечом, Нагао заметил, что его жертва - андроган.
У Садако был так называемый тестикулярный синдром феминизации. Очень редкое заболевание. Обычно у человека, страдающего этим синдромом, при наличии хорошо развитых молочных желез и влагалища отсутствуют матка и маточные трубы. И хотя у больных ярко выраженная женская внешность, генотип и гормональный обмен - мужские, поэтому люди с тестикулярным синдромом феминизации не могут рожать детей.
Все так же побуждаемый какой-то непостижимой силой, Нагао задушил Садако, бросил ее тело в колодец и сверху закидал камнями.
Выслушав признание врача, Асакава показал ему план санатория и попросил показать на карте месторасположение колодца. Нагао только приблизительно сумел показать тот участок территории, на котором находился заброшенный дом. Это было то самое место, где теперь располагались коттеджи «Пасифик Лэнд». Такаяма и Асакава незамедлительно выехали в Южный Хаконэ.
Добравшись до туркомплекса, они принялись разыскивать старый колодец и нашли его прямо под коттедж Б-4. Коттедж был построен на склоне холма, и поэтому у него было очень сильно приподнято крыльцо. Заглянув под это крыльцо, друзья обнаружили каменную стенку колодца, заложенного сверху цементной крышкой. В радиус конуса излучения, порожденного ненавистью Садако, как раз попадала гостиничная видеодвойка, установленная в одной из комнат коттеджа Б-4. По случайному стечению обстоятельств в видеомагнитофоне оказалась кассета, на которую и записалась ментальная проекция, посланная Садако.
Асакава и Рюдзи сломали несколько досок и пролезли под крыльцо. Отвалив с колодца тяжелую крышку, они в течение нескольких часов по очереди - то один, то другой - спускались вниз, пытаясь отыскать в темной воде останки Садако Ямамура.
Оба мужчины решили, что именно в этом и заключалась «магическая формула»: девушка хотела, чтобы кто-нибудь из тех, кто посмотрел запись на кассете, нашел бы ее останки, отправил их на родину и предал бы земле согласно буддийскому канону...
Когда наконец полузадохнувшийся Асакава поднял со дна колодца гладкий череп Садако, на часах уже было начало одиннадцатого. Срок Асакавы подошел и... вышел, но Асакава остался жив. Друзья были счастливы, что им все-таки удалось разгадать тайну зловещей видеокассеты...
Ранним утром Асакава отправился на Идзуосиму, передавать останки Садако ее родственникам. Рюдзи Такаяма вернулся в свою однокомнатную квартиру и сел дописывать книгу. В этой истории можно было наконец-то поставить точку и заняться другими делами. Кости девушки-экстрасенса - источник загадочного излучения - были извлечены из колодца и преданы земле. Заклятие было снято. Ни Асакава, ни Такаяма не сомневались в этом ни секунды...

Предыдущая страница 10 Следующая страница


11 Кодзи Судзуки

11

Дочитав до этого места, Андо, не выпуская отчета из рук, встал и открыл окно. Он представил себе спуск по веревке в старый колодец и почувствовал, что ему не хватает воздуха. Мало того, что под крыльцом темно даже в дневное время и вообще почти невозможно повернуться - тактам еще и старый колодец... У Андо начался приступ клаустрофобии. Стоя у раскрытого окна, он никак не мог надышаться. Под окном шумели на ветру темные деревья, столпившиеся вокруг Мэйдзи-Дзингу. Страницы отчета в руках Андо тоже зашелестели под порывом ветра. Принтер допечатывал последнюю страницу. Сейчас Андо дочитает отчет Асакавы.
Неожиданно скрип принтера прекратился. Андо обернулся и посмотрел на экран ноутбука. Он увидел электронную версию страницы - на ней было всего лишь три строчки. Андо взял свежеотпечатанный лист и прочел:
Воскресенье, 21 октября
Основная характеристика вируса: самовоспроизводство
«Магическая формула»: сделай копию видеокассеты.
И все. Больше ни слова. Но это и есть самое важное! 21 октября! Именно в этот день произошла авария на Приморском шоссе. За день до этого Андо провел вскрытие тела Рюдзи Такаямы и там же, в Палате медэкспертизы, впервые встретился с Маи Такано. Всего три строчки, но большего ему и не требовалось. Он с легкостью мог восполнить недостающие подробности.
Останки Садако Ямамура были переданы ее родственникам 19 октября. Но это вовсе не было концом. Пока Асакава, сидя в гостиничном номере на Идзуосиме, дописывает отчет, Рюдзи умирает в своей квартире в Восточном Нагано. Вернувшись в Токио, Асакава узнает о смерти друга и едет к нему на квартиру. Там он встречается с Маи Такано и начинает задавать ей странные на ее взгляд вопросы.
...Значит, Рюдзи ничего не успел вам сказать? Например про видеокассету или что-нибудь в этом роде?..
Разумеется, Асакава в панике. Он-то думал, что они с Такаямой выполнили желание Садако, что загадка решена, что смерть им больше не грозит. Но теперь стало ясно, что он ошибался. Проклятие убило Такаяму. Значит, Садако хотела чего-то другого. Но чего? Этого Асакава не знал. Более того, он даже не знал, с какой стороны подступиться к этому вопросу.
Почему Такаяма умер, а он сам нет? Надо было срочно что-то придумать. У него уже почти не оставалось времени - в одиннадцать часов следующего утра подходил срок, определенный его жене и дочери. Теперь уже своими собственными силами он должен был узнать, в чем заключается «магическая формула».
Размышляя логически, он пришел к выводу, что раз он не умер, значит, за последнюю неделю он сделал то, чего требовала от него кассета. А Рюдзи этого не сделал... Что же это может быть?
Андо представил себе, как Асакава промучился целую ночь в поисках ответа. И наконец-то утром 21 октября его осенило. Он наскоро сделал последнюю запись в своем отчете:
Воскресенье, 21 октября
Основная характеристика вируса: самовоспроизводство
«Магическая формула»: сделай копию видеокассеты.
Вирус, о котором пишет Асакава, - это нечто иное, как вирус оспы. Незадолго до смерти Садако была в непосредственном физическом контакте с последним носителем оспы в Японии - Сиротаро Нагао. Поэтому вполне естественно предположить, что в конечном итоге вирус попал в организм Садако. И вот теперь благодаря экстраординарным возможностям девушки он начал выполнять свое прямое предназначение - размножаться и самовоспроизводиться. Но заключенный в видеокассету вирус не может размножаться сам по себе. Ему нужны люди, которые будут делать копии этой кассеты.
Значит, изначально «магическая формула» выглядела так:
«Каждый, кто видел эти кадры, умрет ровно через неделю после просмотра. Минута в минуту. Если ты хочешь остаться в живых, то сделай так, как я тебе скажу. Ты должен переписать эту кассету и кому-нибудь ее показать».
Все встало на свои места. Через день после того как Асакава посмотрел злосчастную запись, он сделал копию и отдал ее Рюдзи. Таким образом, сам того не осознавая, он выполнил то, что от него требовалось - размножил вирус. А Рюдзи ничего такого не сделал и поэтому умер.
Теперь, когда тайна кассеты была разгадана, Асакава знал, что ему делать. Он взял с собой видеомагнитофон и поехал спасать жену и дочь. Времени было в обрез - ему ведь нужно успеть сделать две копии: одну для жены и вторую для дочери. Люди, которым он собирался показать эти копии, должны будут в свою очередь найти следующую жертву. Но Асакава гнал от себя эти мысли. Сейчас самое главное - спасти семью.
И когда наконец все было позади и, казалось, он мог вздохнуть с облегчением, Асакава протянул руку на заднее сиденье, чтобы еще раз коснуться спасенных жены и дочери, и понял, что они мертвы... Машина вышла из-под контроля...
Можно сказать, что Асакава пережил двойной шок. Во-первых: он потерял семью. Во-вторых: он опять ошибся относительно «магической формулы»... Каждый раз, когда ему казалось, что решение найдено, он самым трагическим образом убеждался в своей - всегда роковой - ошибке. Страх и гнев. И извечный вопрос: «Почему? Почему я все еще жив?!»

* * *

Андо сложил страницы стопкой на краю стола и спросил себя:
Ты действительно веришь в этот бред?
И сам себе ответил, покачав головой:
Не знаю...
А что еще можно было на это ответить? Он своими собственными глазами видел саркому, закупорившую коронарную артерию Рюдзи Такаямы. Кроме Рюдзи еще шестеро людей умерли от точно такой же закупорки артерии. В крови у всех семерых был обнаружен вирус, похожий по характеристикам на вирус оспы... Потом пропала Маи Такано. Почему? Куда? Чье невидимое присутствие, от которого у него по всему телу волосы встали дыбом, Андо почувствовал в ее на первый взгляд пустой квартире? А первые кадры записи, которые остались на кассете - они тоже несут в себе вирус? Сколько еще будет жертв?
Чем больше Андо думал над этим, тем больше возникало вопросов. Он выключил ноутбук и достал из буфета бутылку виски. Предчувствие подсказывало ему, что он не сможет сегодня заснуть без помощи алкоголя.

12

Первым делом Андо зашел в биохимическую лабораторию и вернул Уэде ноутбук. Потом отправился на отделение патологии. Под мышкой он держал отпечатанный вчера ночью отчет Асакавы - Андо собирался дать его Мияште.
Мияшта, склонившись над столом, что-то быстро писал. Андо подошел к приятелю и шмякнул отчет ему на стол. Мияшта вздрогнул от неожиданности и с удивлением уставился на Андо.
- Слушай, будь другом. Прочитай эту штуку.
Мияшта, не говоря ни слова, продолжал пялиться на своего приятеля.
- Ну что ты смотришь?
- Что-то случилось? - ответил тот вопросом на вопрос.
- Я просто хочу, чтобы ты прочитал и сказал мне, что ты обо всем этом думаешь.
Мияшта взял пачку листов, повертел ее в руках.
- Увесистый опус, - недовольно сказал он.
- Ну и что. Зато там много интересного. Особенно для тебя. Сам не заметишь, как прочтешь.
- Ты что, в свободное от работы время романчики начал пописывать?
- Это не я написал, а Казуюки Асакава. Он составил отчет об интересующих нас смертельных случаях...
- Что ты говоришь! Значит, эту штуку написал наш Асакава?
- Он самый.
Мияшта заинтересовался, прочитал наискосок несколько страниц и задумчиво хмыкнул.
- Я очень рад, что ты согласился. Позови меня, когда дочитаешь, - с этими словами Андо двинулся к выходу, но Мияшта удержал его:
- Подожди-ка.
- Что тебе?
Мияшта, подперев левую щеку рукой, нервно постукивал кончиком авторучки по столу.
- Ты ведь у нас, кажется, неплохо умеешь всякие коды расшифровывать?
- Ну, не то чтобы умею... Когда студентом был, баловался немного. А теперь уж забыл почти все.
- Хм... - Мияшта еще энергичней застучал авторучкой по столу.
- А зачем тебе?
- Да вот... - и Мияшта взял распечатку, которая лежала прямо перед ним и передал ее Андо.
Это была распечатка с результатами сканирования генома вируса, обнаруженного в крови Рюдзи Такаямы. Андо ее уже видел.
- Ты же мне вчера ее показывал, - сказал он.
- Знаю, что показывал. Просто я никак не могу с этой чертовой цепочкой разобраться, - сказал Мияшта и ткнул ручкой в выделенный ряд.
Андо взял распечатку и принялся рассматривать странную последовательность аминокислот, которая через равные интервалы несколько раз повторялась в распечатке.
ATGGAAGAAGAATATCGTTATATTCCTCCTCCTCAACAACAA
Удивительно! Откуда она могла взяться, эта повторяющаяся цепочка? Все время один и тот же набор нуклеотидов...
- Ты говоришь, что только у Такаямы нашли эту разновидность вируса?
- Да. Только у Такаямы. - Мияшта многозначительно взглянул на Андо. - Тебя это не настораживает?
- Настораживает.
Мияшта наконец оставил авторучку в покое.
- Знаешь, я вдруг подумал... А что, если это какой-то код?
Андо сглотнул. Он ведь, кажется, не рассказывал Мияште о том, что произошло во время вскрытия. Про клочок газеты, шесть цифр и слово «RING», которое он получил в результате несложных манипуляций. Так почему же толстяк завел разговор о кодировках?
- Код? И кто же его составил?
- Такаяма.
Ну вот. Он изо всех сил старается мыслить логически, и даже думать себе запретил на эту тему, а подлый Мияшта тычет ему в лицо дурацкой распечаткой и делится своими бредовыми идеями. Андо сузил глаза в две щелочки:
- Такаяма умер. И ты знаешь, что две недели назад именно я делал вскрытие.
Но Мияшту это заявление нисколько не смутило.
- Ну хорошо, хорошо, - примирительно сказал он, - просто попытайся расшифровать эту штуку, и все.
А может, и правда в этой цепочке что-то зашифровано? И точно так же, как и цифры 178136, последовательность из сорока двух нуклеотидов несет в себе какую-то скрытую информацию. Какие-то важные слова, которые Рюдзи, обитающий теперь под землей или на небесах, пытался передать любой ценой. И даже - раз за разом - вбивал их в генный код...
Рука Андо, сжимающая распечатку, предательски задрожала. Значит, эта темная бездна, поглотившая Асакаву, теперь затягивает и его тоже. Но отказать Мияште он не мог. Говоря по чести, еще вчера, когда он в первый раз увидел распечатку, ему тоже пришло в голову, что это может быть какое-то зашифрованное сообщение. Но он прогнал эту мысль. Упрятал ее в самый дальний уголок мозга, чтобы она не поколебала логики - той основы, на которой зиждилось теперь его существование. Слишком часто в последнее время его начали посещать мысли, которые он не в силах был воспринять без кардинального переосмысления своей жизни от начала и до конца.
- Можешь взять себе эту распечатку. Пойди домой, посиди, подумай не спеша - вдруг придумаешь что-нибудь.
Андо не понимал, что происходит. Мияшта - ученый. Как он может с такой легкостью верить во всякие псевдонаучные, вернее, даже антинаучные теории?
- Я верю в тебя, дружище. Вперед! - сказал Мияшта и дружески подтолкнул Андо в бок.

Глава третья Расшифровка

1

Официантка проводила Мияшту и Андо к столику у окна. В ресторане на медицинском факультете посетителей обслуживали по первому разряду. Под окнами шумели кроны широко раскинувшегося лесопарка, в глубине которого скрывался храм Мэйдзи-Дзингу. Для преподавателей и сотрудников университета в ресторане была скидка. Поэтому девушка, узнавшая Мияшту и Андо, выдала им меню «для своих». Оба, не долго думая, заказали бизнес-ланч и кофе.
- Я прочитал, - подождав, пока официантка отойдет, со значением сказал Мияшта. Андо ждал этой фразы с того самого момента, как толстяк предложил ему вместе пообедать. Значит, Мияшта дочитал отчет Асакавы и готов его обсудить.
- Ну, что скажешь? - нетерпеливо спросил Андо.
- Честно говоря, я просто в шоке.
- То есть ты веришь в эту историю?
- Причем здесь «верю - не верю»?! Там же все сходится! Имена погибших, время смерти - он очень подробно все описывает... И потом, мы же с тобой сами видели образцы поврежденных тканей и распечатки с результатами вскрытия... Да-да. С этим не поспоришь. У них на руках были копии всех полицейских протоколов и исчерпывающая медицинская документация касательно четверых ребят, погибших в «Пасифик Лэнд». И все эти данные полностью совпадали с тем, что было написано в отчете Асакавы. Никаких противоречий. Только вот Андо никак не мог понять, почему настоящий ученый, специалист высокого класса, каким бесспорно являлся Мияшта, нисколько не сомневается в существовании потусторонних сил.
- Короче, ты эту версию принимаешь.
- Ну... разумеется, не безоговорочно. Некоторые моменты показались мне довольно странными. Но если вдуматься, то наука до сегодняшнего дня так и не смогла ответить на самые основные вопросы. Как появилась жизнь на Земле? Как произошла и происходит эволюция видов: просто ли это серия случайных событий или все-таки логический и целенаправленный процесс? Существует множество теорий, но ни одна из них не доказана. Их просто невозможно доказать. Строение атома вовсе не копия устройства солнечной системы. Человеческому разуму трудно осознать существование этого крошечного сгустка потенциально разрушительной энергии. Чего уж тут говорить о субатомном уровне, на котором в игру незаметно вступает сознание стороннего наблюдателя.
Сознание, дружище! Та самая штука, которую сторонники механистического мировоззрения еще со времен Декарта считали лишь придатком, полностью зависящим от человеческого тела-машины. А теперь вдруг выясняется, что наше сознание может влиять и ежесекундно влияет на результаты наших наблюдений. Так что я пас. Теперь меня ничем не удивишь. Я готов к тому, что в этом мире может происходить все что угодно. Кажется, я начинаю завидовать тем людям, которые до сих пор безоглядно верят во всесильность науки...
Разумеется, у Андо, как и у Мияшты, были некоторые сомнения во всемогуществе науки, но все-таки он не настолько разочаровался в научной мысли, чтобы верить во что угодно. Разве можно оставаться частью научного сообщества, если ты настолько заражен скептицизмом по отношению к человеческому разуму?
- Ну, это уже чересчур.
- Ты даже не догадываешься, с кем имеешь дело. Я же самый настоящий философ-идеалист.
- Прям-таки идеалист?
- Ага. Знаешь такую буддийскую мудрость: все есть пустота, а пустота - это все, что есть.
Андо не совсем понял, причем здесь это. Насколько он мог судить, между философским идеализмом и буддийским постулатом о том, что все есть пустота, оставалось много чего недосказанного. Но сейчас у него не было никакой охоты вникать в тонкости жизненной философии Мияшты.
- Ладно, скажи лучше, что тебе показалось странным. - Андо надеялся услышать о том, что и сам обдумывал все это время.
- Несколько вещей, - сказал Мияшта, насыпая сахар в принесенный официанткой кофе. Аккуратно помешав в чашке ложечкой, он налил туда сливок из посеребренного чайника. - Во-первых: почему из тех, кто посмотрел кассету, выжил только Асакава?
Толстяк пригубил кофе.
- Наверное, он выполнил то, что от него требовалось. То, что было записано в «магической формуле».
- Какой еще формуле?
- Асакава с Рюдзи называли «магической формулой» недостающую часть записи.
- Там, где описывалось, что нужно сделать, чтобы не умереть?
- Ага. Так вот. Асакава, сам того не осознавая, выполнил это требование...
- Какое требование?
- Ну, там же было написано черным по белому. Ты что, читать не умеешь? «Основная характеристика вируса: самовоспроизводство. „Магическая формула“: сделай копию видеокассеты».
И Андо рассказал Мияште то, о чем Асакава не написал в своем отчете. Он рассказал ему про видеомагнитофон, находившийся в машине, на которой Асакава попал в аварию, и о копии видеокассеты, которая нашлась в квартире у Маи Такано.
Лицо Мияшты просветлело.
- Все ясно, - удовлетворенно сказал он. - Значит, Асакава подумал, что от человека, посмотревшего кассету, требуется сделать копию и показать ее кому-нибудь, кто ее еще не видел.
- Ну да. Именно так он и подумал.
- Хорошо. Тогда куда же он поехал тем утром? Да еще и с видеомагнитофоном.
- Если предположить, что он собирался спасать жену и дочку, то, наверное, туда, где он мог показать кассету следующим двум жертвам.
- И где же это? Что-то мне мало верится в то, что за такое короткое время он мог найти сразу двух людей и показать им эту кассету. Представляешь, к тебе подходит незнакомый тип и говорит: «Пойдем-ка быстренько кассету посмотрим»...
- Я почти уверен, что он поехал к родителям своей жены. Потому что его собственные родители живы-здоровы - я разговаривал с его отцом по телефону пару дней назад.
- То есть ты считаешь, что тесть и теща Асакавы согласились рискнуть жизнью, чтобы спасти своих дочь и внучку?
- Я считаю, что нам нужно как можно скорее выяснить, где они живут, и связаться с местным полицейским участком.
Если кассета с приложением недостающей ранее инструкции теперь вовсю переписывается и распространяется, то вполне возможно, что в том районе, где проживают родители Сидзуки, уже появились новые жертвы. Однако их еще не настолько много, чтобы привлечь внимание газет и телевидения, а это значит, что разрушительное действие кассеты пока что остается незамеченным.
Мияшта, по-видимому, тоже пришел к выводу, что смертоносная видеокассета распространяется, как вирус. Он невесело усмехнулся, глядя на Андо:
- Похоже, в ближайшее время у тебя будет много работы. Смотри, чтобы скальпель не затупился. - Услышав это, Андо похолодел от ужаса Судя по всему, Маи тоже посмотрела эту проклятую видеокассету. С тех пор как девушка пропала, прошло около двух недель. Не исключено, что ему придется делать вскрытие... вскрытие Маи Такано...
Андо представил ее прекрасное тело на операционном столе, и эта фантазия ужаснула его.
- Но Асакава до сих пор жив. - Он произнес эту фразу как заклинание.
- Значит, нам предстоит понять, почему его жена и дочь умерли, хотя он вроде бы успел сделать для них две копии.
- А может быть, нам лучше сперва разобраться с самим Асакавой? Может быть, дело в нем? Почему он не умер?
- Я не знаю. Видишь ли, кроме всего прочего, тут замешан вирус оспы. Короче, версия с копированием кассеты и использованием ее как «переносчика заразы» звучит довольно убедительно.
- Ну хорошо. Мы вернулись к тому, с чего начали. Эта версия объясняет смерть Рюдзи, но оставляет открытым вопрос относительно жены и дочери Асакавы.
- То есть ты хочешь сказать, что «магическая формула» предполагала не копирование кассеты, а что-то другое?
- Не знаю, - сказал Андо. А что еще он мог сказать? Слишком все было запутано. Не исключено, что «магическая формула» предполагала что-то другое, а может быть, что-то произошло в процессе перезаписи, и формула не сработала. Или просто - человек, посмотревший эту кассету, умирал в любом случае, независимо от того, выполнил он требование Садако или нет. Хотя навряд ли. Асакава-то не умер...
Им принесли обед, и, переключив внимание на еду, оба ненадолго замолчали.
- У меня возникла дилемма, - поднеся вилку ко рту, вдруг сказал Мияшта.
- Какая дилемма?
- С одной стороны, если эта кассета действительно существует, мне бы очень хотелось ее посмотреть. Но, с другой стороны, если я ее посмотрю, то никто не может гарантировать, что я не умру. Вот и получается дилемма. Все-таки неделя - это очень мало...

Предыдущая страница 11 Следующая страница


Спираль 12

- Что значит очень мало?
- Это значит, что мне вряд ли хватит недели, чтобы найти решение. Но вообще-то, с научной точки зрения это совершенно невероятная вещь. Понимаешь, мы имеем дело с видеокассетой, которая исполняет роль медиума. Через зрение и слух она воздействует на мозг человека и при этом каким-то непостижимым образом заражает организм вирусом, похожим на вирус оспы.
- С чего ты взял, что вирус передается через кассету? Я вот тут подумал - вполне может быть, что видеоряд и звук на молекулярном уровне воздействуют на ДНК, и она сама по себе преобразуется в вирус.
- В этом что-то есть... Вот, например, вирус СПИДа - никто не знает, откуда он взялся. Но существует теория, что под воздействием неизвестного фактора произошла эволюция некоторых уже существующих человеческих и обезьяньих вирусов, и в результате появился СПИД. По крайней мере, научно доказано, что СПИД - это новый вирус. На основании анализа аминокислот, входящих в его состав, ученые сделали вывод, что деление на две спирали произошло около ста пятидесяти лет назад. Просто что-то случилось, как и сейчас, и в результате...
- И ты, как я понимаю, хочешь выяснить, что же именно случилось на этот раз, - перебил его Андо.
- Если ты меня спросишь, - Мияшта наклонился к Андо так близко, что чуть было не уткнулся носом ему в лицо, - то я тебе скажу, что вся эта история имеет отношение к «силе мысли».
Сила мысли. Стресс и напряжение, которые проедают стенки желудка... Впрочем, это крайность, а так - уже давно никто не сомневался в том, что такая абстрактная и нематериальная субстанция, как «мысль», оказывает самое непосредственное влияние на тело, на человеческие плоть и кровь. Андо и Мияшта думали в одном и том же направлении. Сначала кассета воздействовала на психику зрителя таким образом, что его ДНК начинала преобразовываться в вирус, похожий на вирус оспы. Потом этот вирус вызывал развитие раковых клеток в коронарной артерии, и в результате образовывалась опухоль. За неделю опухоль достигала таких размеров, что перекрывала ток крови. В результате сердце останавливалось. То есть неизвестный вирус действовал как раковый - он постепенно проникал в ДНК и вызывал мутацию на клеточном уровне в тканях коронарной артерии, но при этом не был заразным. По крайней мере, по результату анализов выходило, что он не заразный...
- Нет, я серьезно тебя спрашиваю, неужели тебе не хочется посмотреть эту кассету самому? - раззадорился Мияшта.
- Как бы тебе сказать...
- Если бы только нам удалось ее заполучить!
- Знаешь что, не лез бы ты на рожон. Тебе что, не терпится оказаться на месте Такаямы?
- Кстати о Такаяме, ты код расшифровал?
- Нет еще. А потом, даже если это и код, то сорок две основы - слишком мало. Там от силы может быть зашифрована пара-тройка слов.
Это была отговорка. На самом-то деле Андо уже несколько раз пытался разгадать шифр, но все его попытки ни к чему не привели.
- Сдается мне, я знаю, как ты проведешь ближайшие выходные, - с улыбкой сказал Мияшта.
И только в этот момент Андо вспомнил, что завтра - День трудящихся. Государственный праздник и, значит, выходной. А послезавтра уже суббота. То есть впереди - целых три нерабочих дня. С тех пор как Андо потерял сына и расстался с женой, выходные его не радовали. Провести даже один день в полном одиночестве в своей квартирке было для него тяжело, а при мысли о трех днях, которые надо будет чем-то заполнить, Андо едва не впал в депрессию.
- Угу, - буркнул он, - попробую с этим разобраться.
Прямо скажем, не особо радужная перспектива - просидеть три дня над расшифровкой сообщения, посланного мертвецом. Но зато, если он в конечном итоге сможет это сообщение расшифровать, может быть, ему наконец-то удастся почувствовать удовлетворение. Ну и кроме того, должен же он как-то отвлечься от мучительных воспоминаний о прошлом?
- В понедельник узнаешь, чего хотел Рюдзи, - пообещал Андо, хмуро глядя на Мияшту.
Толстяк потянулся через стол, и похлопав приятеля по плечу, сказал:
- Постарайся. Очень тебя прошу.

2

Пообедав с Мияштой, Андо вернулся в лабораторию и позвонил в отделение судебной медицины в университет Д*** в городе Уцуномия префектуры Тотиги.

Он уже знал, что родители Сидзуки Асакава жили в городе Асикага префектуры Тотиги. В тех редких случаях, когда требовалось вскрытие, всех покойников из этого района автоматически отправляли в больницу при университете Д***.

К телефону подошел один из доцентов. Андо, представившись, спросил у него, не было ли у них в больнице за последний месяц случаев, когда причиной смерти явилась закупорка коронарной артерии. Собеседник не очень любезно ответил вопросом на вопрос:
- Простите, а почему вас это интересует?
Андо объяснил, что в последнее время в Токио было зарегистрировано семь похожих смертей, и существует немало факторов, указывающих на то, что количество жертв с идентичными симптомами будет расти. О том, что в дело замешаны потусторонние силы и паранормальные явления, он, разумеется, упоминать не стал.
Но объяснение Андо, похоже, не вполне удовлетворило дотошного доцента:
- Значит, вы теперь обзваниваете все региональные больницы?
- Нет. Не все.
- А почему же вы позвонили именно нам?
- Потому что ваш район находится в зоне риска. - Андо постарался, чтобы это прозвучало внушительно. Но доцент не унимался:
- То есть вы утверждаете, что в ближайшее время в Уцуномии могут быть обнаружены тела с похожими симптомами?
- Не с похожими, а с идентичными. И не в Уцуномии, а в Асикаге, - уточнил Андо.
- В Асикаге? - Доцент на том конце провода явно пришел в замешательство. Андо прямо физически ощутил его растерянность. Он помолчал, потом тихо сказал:
- Послушайте, я просто поражен. Не понимаю, как вы об этом узнали, но двадцать восьмого октября к нам поступили тела двух пожилых супругов из Асикага. Мы провели вскрытие на следующий день, двадцать девятого числа...
- Вы не могли бы сказать мне их имена? - Андо задал этот вопрос скорее для очистки совести. Имена родителей Сидзуки он знал: Тору и Сэцуко Ода.
- Фамилия: Ода, - сказал доцент. - Жену звали Сэцуко, а имя мужа я сейчас не могу вспомнить.
...Это они...
Теперь у них с Мияштой было доказательство. Значит, утром двадцать первого октября Асакава погрузил свой видеомагнитофон во взятую напрокат машину и помчался в Асикагу, к старикам Ода.
У них дома он сделал две копии видеокассеты и показал хозяевам. Наверное, он рассказал им, что если они сделают копии и в течение недели покажут их кому-нибудь, то с ними ничего не случится. Даже если Тору и Сэцуко не до конца поверили своему зятю, скорее всего, Асакаве не пришлось долго их уговаривать. Если существовал один шанс из миллиона, что их дочке и внучке действительно грозит смертельная опасность, оба были готовы сделать все, чтобы эту опасность предотвратить.
Итак, Асакава сделал две копии в твердой уверенности, что этим он спасет свою семью. Но по дороге домой Сидзука и Йоко скончались. И, как теперь выясняется, родители Сидзуки тоже умерли в заданный срок - ровно через неделю после просмотра записи.
- Готов поспорить, что вы были сильно удивлены результатами вскрытия. - Андо не смог удержаться от этого чисто эмоционального высказывания. Он очень живо представил себе замешательство патологоанатома, обнаружившего у обоих покойников одну и ту же редкую патологию.
- Знаете, с самого начала все были совершенно уверены, что это двойное самоубийство: во-первых, старики умерли одновременно, во-вторых - оставили записку. Но когда вместо ожидаемого отравления вскрытие показало необъяснимую закупорку коронарной артерии у обоих... Удивлены - это просто не то слово!
- Секундочку.
- Да?
- Вы сказали, что они оставили записку.
- Ну да. Короткую такую записку. Она лежала у них на кровати рядом с подушкой. Наверное, они написали ее перед самой смертью.
Вот это да! Ничего подобного Андо не ожидал. Какая еще записка? Почему? Что они могли написать?
- Извините, а вы случайно не помните содержания этой записки?
- Не кладите трубку, - сказал доцент и отошел.
Буквально через несколько секунд он вернулся к телефону.
- Вы знаете, там, где я думал, ее не оказалось. Сейчас я ее поищу и, когда найду, пришлю вам по факсу.
- Огромное вам спасибо!
Андо продиктовал номер своего рабочего факса и повесил трубку.
Теперь нужно было ждать. Факс стоял на полке через два стола от него. Андо повернулся на сорок пять градусов на своем крутящемся стуле и уставился на аппарат. Он не мог не то что расслабиться - даже откинуться на спинку стула было для него непосильной задачей. Он так и сидел, подавшись вперед и не отрывая взгляда от факса. Все, что ему оставалось, - это в который раз мысленно прокручивать одну и ту же цепочку странных событий. На это у него пока хватало сил. Но он изнывал от нетерпения.
...Сейчас, сейчас аппарат заработает, и на смену думанным-передуманным придут новые мысли...
И действительно, факс наконец-то затрещал, из щели на его передней панели стала выползать бумага. Андо подождал, пока аппарат затихнет, потом встал и, подойдя к полке, оторвал от бумажной ленты свернувшийся в рулон лист, на котором было напечатано всего несколько строчек. Вернувшись к своему столу, расправил лист и прочел.

Медицинский факультет, университет К***

Для д-ра Андо
Высылаю Вам записку, найденную у изголовья супругов Ода. Пожалуйста, держите меня в курсе развития событий.
Д-р Йокота

Медицинский факультет, университет Д * * *

За этим написанным витиеватым почерком посланием доцента следовало еще одно, с другим начертанием иероглифов. Под ним стояли имена супругов Ода. Йокота не стал переписывать записку, он отксерокопировал ее и прислал Андо копию. 28 октября, утро.
Мы позаботились о кассетах. Можете не волноваться. Мы так устали. Ёсими, Кадзуко, позаботьтесь обо всем остальном.
Тору Ода, Сэцуко Ода
Записка действительно была очень короткой, но она не оставляла сомнений: Тору и Сэцуко знали, что скоро умрут. По-видимому, Ёсими и Кадзуко - это две старшие сестры Сидзуки. Но кому были адресованы первые фразы?
И что значит: «Мы позаботились о кассетах»?
Значит ли это, что старики уничтожили свои копии? Или нет? По крайней мере, не похоже, чтобы они эти кассеты переписали....
Андо попытался представить себе состояние стариков и ход их мыслей.
В воскресенье 21 октября зять стариков Ода появился на пороге их дома и объявил, что Сидзука и Йоко в опасности. Они могут умереть из-за того, что посмотрели какую-то кассету, на которой лежит проклятие. Тору и Сэцуко соглашаются посмотреть сделанные для них Асакавой копии кассеты. Но, несмотря на это, в тот же самый день Сидзука и Йоко умирают, как им и предрекала видеозапись.
Даже если с самого начала старики Ода не вполне поверили Асакаве, то после смерти дочери и внучки у них были все основания считать, что в видеокассете, вернее, в видеокассетах, действительно заключена смертельная опасность. Потом были похороны, и через пару дней старикам сообщили результаты вскрытия: причина смерти Сидзуки и Йоко - внезапный сердечный приступ.
Должно быть, именно тогда Тору и Сэцуко окончательно потеряли надежду на собственное спасение. Их дочь и внучка выполнили то, что предписывалось в кассете, но и это не помогло. Наверное, старики пришли к выводу, что от них теперь ничего не зависит и печальной участи им не избежать. Раздавленные свалившимся на них горем и уставшие от жизни, они решили покорно ждать своего часа.
Если Андо правильно понял смысл записки, то Сэцуко и Тору не стали переписывать кассеты, которые явились причиной всего этого кошмара, а вместо этого «позаботились» о своих копиях каким-то неведомым образом.
...Но каким?..
Ответить на этот вопрос не представлялось возможным. Они могли стереть запись и выкинуть кассеты на помойку. Они могли закопать их у себя на участке. Они могли сделать все что угодно. Андо решил подумать о другом: он начал составлять в блокноте схему перемещений и размножений злокозненной кассеты.
Отправной точкой стал коттедж Б-4. Именно там видеокассета - это исчадие ада и источник всех бед - явилась на свет в тот самый момент, когда видеомагнитофон, поставленный на режим записи, уловил непонятное излучение и записал его на пленку.
Асакава забрал кассету из «Пасифик Лэнд» и увез в Токио - к себе на квартиру. Там он сделал копию для Рюдзи: теперь кассет стало две.
Скорее всего, копия Такаямы попала к Маи Такано и была стерта почти полностью - кроме первых кадров. А оригинал выбросил на помойку вместе с искореженным видеомагнитофоном старший брат Асакавы - Дзюнъитиро. Но перед этим Асакава успел снять со своего оригинала еще две копии для родителей жены. Хотя, судя по всему, после того как Ода о них «позаботились», эти копии уже не существуют... Таким образом, получалось, что порождение Садако исчезло с лица земли. Ни самой кассеты, ни ее копий не осталось.
Андо несколько раз проверил получившуюся у него схему, смахивающую с виду на генеалогическое древо, чтобы убедиться, что все правильно. Кажется, ошибки не было - кассета, если можно так выразиться, самоуничтожилась. Всего лишь через два месяца после своего появления, унеся с собой девять жертв, чудовище само собой издохло. «Но постойте! - подумал Андо. - Ведь если кассета в любом случае убивала каждого, кто ее посмотрел, то она с самого начала была обречена».
Этот странный вирус мог многократно воспроизводить себя в виде кассеты только в том случае, если предписанные действия на самом деле избавляли его жертву от угрозы смерти. Люди должны были верить, что копирование кассеты сохранит им жизнь - тогда у вируса были все шансы адаптироваться к окружающей среде и продолжать функционировать. Если же обещание сохранить жизнь оказывалось враньем, кассета очень быстро должна была исчезнуть с лица земли.
Ну хорошо, предположим, видеокассета, а вместе с ней и вирус, прекратила свое существование. Значит, таких смертей больше быть не должно. Если никто не смотрит кассету, то - соответственно - никто не умирает от закупорки коронарной артерии. Но оставалось одно «но», которое портило всю картину.
...Почему Асакава до сих пор жив?..
Сразу же вслед за этим вопросом пришел второй:
...Куда подевалась Маи?..
Если рассуждать логически - выходило, что кассета больше не существует. Но интуиция подсказывала Андо, что это неверно. Вирусы так легко не сдаются. И вообще, в этой ситуации с кассетами было что-то подозрительное. Что-то, что не укладывалось в рамки логических рассуждений.

3

На входе в библиотеку Андо взял ключ от шкафчика у дежурного. По дороге к шкафчикам он снял пиджак и перекинул его через руку. Вот-вот должна была начаться зима, и на Андо в его тонкой рубашке было холодно смотреть. Но так уж он был устроен - в любом помещении почти сразу покрывался испариной, а в библиотеке с кондиционером начинал изнемогать от жары с первой же минуты. Из портфеля Андо достал ручку и блокнот, потом завернул портфель в пиджак и засунул сверток в один из шкафчиков.
В блокнот была вложена распечатка с результатами сканирования ДНК вируса Рюдзи Такаямы. Андо хотел покончить с расшифровкой уже сегодня - именно поэтому он с утра пораньше отправился в библиотеку. Однако стоило ему взглянуть на выделенный маркером бессмысленный набор из сорока двух латинских букв, как он со всей очевидностью понял, что эта задача ему не по зубам. Впрочем, надо же хоть как-то убить время... Мысль о трех мучительно тянущихся, бесконечных выходных была еще невыносимей, чем мысль о необходимости расшифровывать код. Из двух зол Андо выбрал меньшее.
С блокнотом под мышкой он отправился в читальный зал на третьем этаже и устроился там возле окна. В свое время, когда он был студентом и увлекался всякими кодами и шифрами, у него дома было несколько десятков книг по криптографии. Но с тех пор произошло много событий - сперва свадьба, потом развод, и Андо трижды переезжал. Кроме того, он абсолютно потерял интерес к шифрам. Так что все эти книги теперь были неизвестно где - часть он раздарил, часть выкинул. Он и предположить не мог, что они снова ему понадобятся.
Андо прекрасно понимал, что существует огромное количество кодов, которые он не сможет расшифровать «голыми руками». Ему были необходимы таблицы замены символов, графики частотности букв и прочие специальные пособия. Ну не покупать же все эти книги снова! Вот и пришлось тащиться с самого утра в библиотеку.
Вообще-то, одно время он неплохо разбирался в шифрах и кодировках, но с тех пор прошло уже десять лет. Поэтому для начала он просмотрел учебник под названием «Введение в криптографию». Прежде всего нужно было определить, к какому виду относится код, обнаруженный в распечатке ДНК.
Коды делятся на три большие группы: 1) шифр замены, когда буквы заменяются другими буквами, цифрами или символами, 2) шифр перестановки, в котором процедура шифрования заключается в перестановках элементов исходного текста, 3) инсерционные шифры, когда между словами текста вставляют посторонние, не имеющие отношения к делу слова. Номера, которые Андо нашел на клочке газеты, торчавшем из живота Рюдзи, были классическим примером шифра замены.
Всего через полчаса Андо окончательно убедился, что имеет дело с шифром замены, возможно, немного более замысловатым, чем предыдущий. На этот раз его элементами были не цифры, а буквы. Четыре литеры A, T, G и С, с которыми ему предстояло работать, служили для обозначения нуклеотидов, и, скорее всего, шифр был составлен таким образом, что каждому конкретному буквосочетанию соответствовала какая-нибудь одна буква алфавита.
«Действительно, похоже на код...» - подумал Андо и насторожился. Основная функция кода - это передача информации от одного участника к другому таким образом, чтобы третий участник не смог понять передаваемое сообщение. Для студентов коды и шифры могут быть всего лишь игрушками, гимнастикой ума. Однако во время войны, когда очевидность самого факта шифровки может привести к еще большему обострению ситуации, использовать «код, похожий на код» слишком опасно.
Другими словами, для того чтобы зашифрованная информация не была расшифрована неприятелем, прежде всего нужно позаботиться о том, чтобы шифр не выглядел шифром. Вернее, чтобы он выглядел «не шифром». Предположим, вы поймали вражеского шпиона и изъяли у него блокнот, весь исписанный подозрительными рядами цифр. Почти наверняка окажется, что эти цифры содержат важную, а потому и зашифрованную информацию. Впрочем, не исключено, что это ложная наводка, но все-таки в большинстве случаев, если шифр идентифицирован как шифр, то шансы его разгадать сильно возрастают.
Андо пытался рассуждать логически. Если основная цель кода - скрыть информацию от посторонних глаз, то грамотно составленный код будет казаться кодом только тому, кому предназначена зашифрованная в нем информация. Вглядываясь в цепочку из 42 букв, описывающих последовательность нуклеотидов в вирусе квазиоспы, Андо с каждой секундой убеждался в том, что он имеет дело с самым натуральным кодом. Да он и раньше думал, что это код. Стоило ему в первый раз увидеть эту распечатку, и он сразу же подумал, что это какое-то зашифрованное сообщение...
Но почему? Почему он так подумал?
С этим надо было разобраться. Почему эти буквы воспринимались им как код? Он ведь и раньше сталкивался с очень необычными последовательностями аминокислот в ДНК. Но отчего-то только на этот раз ему показалось, что «странная последовательность» несет в себе какой-то скрытый смысл. Она появлялась везде. Цепочка букв как будто специально лезла на глаза, прерывая обычную нуклеотидную последовательность ДНК вируса оспы то в одном, то в другом месте, словно говоря: «Посмотрите же на меня, наконец! Я шифр!»
Ну и к тому же, цифры, которые он извлек из живота Такаямы, тоже наводили Андо на мысль, что и на этот раз он столкнулся с шифром. И слово «RING», которое получилось у него в прошлый раз, исходя из нынешнего положения вещей, могло иметь сразу два смысла. Во-первых, оно отсылало Андо к «RING-файлам» (так он называл про себя отчет Асакавы), во-вторых, оно могло служить предупреждением. Как если бы Рюдзи давал понять, что теперь он все время будет использовать коды, и надо быть начеку, чтобы не пропустить чего-либо важного.
Эту странную последовательность аминокислотных основ в вирусе выявили только у Рюдзи, из чего можно было сделать вывод, что код послал именно он, и никто другой. Разумеется, факт оставался фактом - Такаяма мертв, его кремировали и предали земле. Но часть его все еще существовала в этом мире в виде образцов ткани, хранящихся в лаборатории. В клетках этих тканей было бесчисленное множество молекул ДНК - крохотных проектов того человеческого существа, которым раньше был Рюдзи Такаяма. А что, если эти молекулы несут в себе волю Такаямы, пытаются сказать что-то, чего он сам не успел сказать перед смертью?
Это было безумное предположение, недостойное профессионального патологоанатома, каковым являлся Андо. Но если ему удастся решить эту задачу и посредством замены превратить бессмысленную буквенную цепочку в значимые слова, то тогда все остальные предположения сами собой отпадут. Теоретически существовала возможность, используя хранящиеся в лаборатории образцы ДНК, взятые из крови Рюдзи, создать человека своими характеристиками полностью повторяющего Рюдзи Такаяму. Создать клон. Скопление молекул ДНК, обладавшее единой волей, воздействовало на вирус в крови Такаямы. В результате в ДНК вируса появилось зашифрованное сообщение - повторяющаяся цепочка нуклеотидных основ.
Андо вдруг со всей силой ощутил, как красиво и точно работал ум Такаямы. Почему зашифрованное сообщение было найдено именно в клетках, пораженных вирусом? Потому что Такаяма, закончивший медицинский факультет, прекрасно знал, что именно эти клетки будут в первую очередь пропущены через секвенсор. Предвидя, что специалисты сосредоточат свое внимание на неизвестном вирусе, Рюдзи направил всю свою волю в мутировавшие молекулы ДНК. Такаяма хотел, чтобы его послание дошло наверняка.
Все эти размышления привели Андо к одному-единственному заключению: из-за того что этот код выглядел кодом и сразу же наводил на мысль о зашифрованном сообщении, он, по сути дела, переставал функционировать как таковой. Значит, он не был шифром в полном смысле этого слова - просто Рюдзи не мог контактировать с человеческим миром никаким другим способом. Вот и все. Двойная спираль ДНК состоит из нуклеотидов, которые обозначаются латинскими буквами А, Т, G и С. То есть единственный способ передать некое сообщение посредством ДНК - это составление различных комбинаций из этих четырех букв. По крайней мере, Андо не видел, что еще можно сделать в условиях кодирования на молекулярном уровне. Рюдзи приспособился к этим условиям и сделал единственно возможное.
И вот тут чувство безысходности, одолевавшее Андо в течение последних дней, вдруг отступило, уступив место непоколебимой уверенности в том, что он сможет решить этот ребус. Это в его силах.
Андо чуть было не закричал. Ведь если предположить, что Рюдзи сознательно попытался посредством ДНК передать ему какое-то сообщение, то, значит, зашифрованные слова должны легко поддаваться дешифровке. Зачем было Рюдзи усложнять задачу? На этой мысли Андо притормозил и шаг за шагом проверил цепочку своих умозаключений на предмет логических прорех. Ошибиться в самом начале значило заведомо обречь себя на провал. Ему не хотелось зря потратить уйму времени из-за неверного выбора отправной точки.
У него больше не было ощущения, что он просто убивает время и старается заглушить воспоминания. Теперь, когда он понял, что сможет расшифровать послание Рюдзи, ему не терпелось поскорее взяться за расшифровку.
Цепочка нуклеотидов выглядела следующим образом:
ATGGAAGAAGAATATCGTTATATTCCTCCTCCTCAACAACAA
Прежде всего нужно было решить, на какие именно комбинации поделить этот ряд символов. Андо решил для начала разбить их на двойки, а потом на тройки. До обеда он успел опробовать оба варианта.
Поделив ряд на двойки, он получил 21 пару:
AT GG AA GA AG AA
ТА ТС GT ТА ТА ТТ
СС ТС СТ СС ТС АА
СА АС АА
Если взять буквенную пару за основную единицу, то - по числу возможных комбинаций из имеющихся четырех букв - максимальное количество таких единиц равнялось шестнадцати. Андо предположил, что каждая пара должна соответствовать какой-то букве.
Ну хорошо. А о каких буквах идет речь? На каком языке написано исходное сообщение?
Это почти наверняка не мог быть японский с его слоговой азбукой, в которой содержится около пятидесяти графем: в этом случае шестнадцати возможных комбинаций было явно недостаточно. Английский и французский алфавиты оба состоят из двадцати шести букв, а итальянский, например, всего из двадцати. Правда, можно было допустить, что сообщение написано на японском, но с использованием латинских букв. Узнать, на каком языке написано исходное сообщение, значит проделать полпути к разгадке.
Но для Андо этой проблемы, можно считать, не было. Ведь ему уже удалось один раз расшифровать послание Такаямы - шесть цифр на клочке газеты, которые сложились в английское слово «ring». Скорее всего, это был намек. Поэтому Андо исходил из того, что, разгадав ребус, он и на этот раз получит текст на английском. В этом он не сомневался.
Итак, у него получилась 21 пара. Некоторые пары повторялись: АА - четыре раза, ТА и ТС - три раза, и СС - два раза. Таким образом, вместо шестнадцати возможных было представлено только тринадцать уникальных комбинаций. Андо записал все эти комбинации к себе в блокнот и полез в пособие по криптографии. На одной из страниц он нашел то, что искал, - таблицу повторяемости разных букв английского алфавита.
Понятно, что, хотя алфавит насчитывает двадцать шесть букв, все эти буквы встречаются в тексте с разной частотой. Например, А, Т и Е - очень употребительные, в то время как Q или Z попадаются на странице текста в среднем всего лишь два-три раза. Таблицы, подобные той, в которую сейчас всматривался Андо, чаще всего вместе с прочими приложениями находятся в конце учебников и пособий. С помощью этих приложений специалисты могут довольно быстро определить, на каком языке написано исходное сообщение.
Если верить таблице, то выходило, что в отрезке текста, состоящем из 21 буквы и написанном на английском, в среднем содержится 12 разных букв. Андо буквально подпрыгнул от радости. У него получалось тринадцать букв. Практически та же самая частотность. Это косвенным образом доказывало, что он на правильном пути. Данные статистики подтверждали, что было вполне правомерно поделить исходный буквенный ряд на пары и попытаться соотнести с каждой парой какую-то букву.
Впрочем, стоило проверить и второй вариант. Андо поделил ряд на тройки:
ATG GAA GAA GAA TAT CGT ТАТ АТТ ССТ ССТ ССТ САА САА САА
Из четырнадцати троек четыре повторялись больше одного раза. Уникальных сочетаний было семь: ATG, GAA, TAT, CGT, АТТ, ССТ и САА. Всезнающая таблица утверждала, что в английской фразе из четырнадцати символов в среднем содержится девять разных букв. Больше, чем семь, но ненамного...
Количество повторов бросалось в глаза с первого же взгляда: GAA, ССТ и САА встречались три раза, а сочетание ТАТ повторялось дважды. Однако проблема была не в самих повторах, а в их конфигурации - три одинаковых тройки одна за другой. Если предположить, что каждая тройка - это определенная буква, то получалось, что в этом коротком отрывке было три случая повторения одной и той же буквы три раза подряд. В английском хватает слов с удвоенными буквами, но вот насчет слов с утроенными буквами Андо не был уверен. Единственное, что пришло ему в голову, это довольно редкие случаи, когда одно слово заканчивается на удвоенную букву, а следующее за ним слово начинается с этой же самой буквы: «too old» или, например, «will link».
Пришлось взять с полки первую попавшуюся книгу на английском и просмотреть наугад несколько страниц, чтобы понять, насколько часто встречаются в тексте утроенные буквы. Первый случай трехкратного повтора он нашел только на шестой странице. И следовательно, наличие такого же повтора (да еще и трех разных букв) в случайной фразе из четырнадцати символов было очень маловероятным, и даже практически невозможным. Между прочим, когда он поделил ряд аминокислотных основ на пары, у него получилась всего одна повторяющаяся буква, да и то - не утроенная, а удвоенная. В результате Андо пришел к выводу, что, исходя из данных статистики, работать в первом направлении гораздо разумней. Он сузил область поиска и сосредоточился на двойках. Теперь придется продвигаться методом проб и ошибок.
AT GG AA GA AG АА
ТА ТС GT ТА TA ТТ
СС ТС СТ СС ТС АА СА АС АА

Предыдущая страница 12 Следующая страница


13 Кодзи Судзуки

Сочетание АА встречалось четыре раза и по идее должно было соответствовать одной из наиболее употребительных букв. Заглянув в приложение, Андо убедился, что в английском языке самой распространенной является буква Е. Поэтому он предположил, что АА заменяет в зашифрованном тексте Е. Сочетания ТА и ТС повторялись в тексте по три раза каждое. Кроме того, АА один раз стояло перед ТА и один раз после ТС. Этот факт вполне заслуживал внимания, потому что для повторяемости сочетаний букв тоже существуют специальные статистические таблицы. Не переставая поминутно сверяться с учебником, Андо принялся подбирать возможные варианты для ТА и ТС.
А - очень распространенная буква, которая в английском часто стоит после Е, поэтому Андо решил, что ТА заменяет в тексте А. Следуя этой логике и дальше, он решил, что ТС соответствует букве Т. Потом, проанализировав расположение одних букв относительно других, он предположил, что СС - это на самом деле N.
Пока что статистика его не подвела. По крайней мере все шло гладко, без каких-то очевидных проблем.
Андо посмотрел на то, что у него получилось:
- - Е - - EAT - AA - NT - NTE - Е
Ряд, который до этого выглядел беспорядочным набором букв, вдруг начал оформляться в нечто осмысленное, в некое подобие фразы на английском. Теперь, опираясь на собственные знания о сочетаниях гласных и согласных, надо было попытаться заполнить пробелы между уже разгаданными буквами. Впрочем, Андо хоть и был в себе вполне уверен, все же не забывал заглядывать и в таблицы.
SHERDEATYAALNTINTECME
Первые три буквы складывались в слово «she», но дальше шли абсолютно бессмысленные сочетания, которые не желали складываться в слова как он их ни делил. Полагаясь на свою интуицию, он поменял местами Е, А, Т и N, заодно переставив и все остальные буквы. В какой-то момент он понял, что записывать каждый новый вариант - это пустая трата времени и бумаги. Поэтому он вырвал из блокнота пару листков, разорвал их на несколько мелких частей и сделал двадцать шесть карточек - по числу букв английского алфавита. Теперь это стало похоже на какую-то игру.
THEYWERBORRLNBINBECME
На первый взгляд эта комбинация показалась ему осмысленной. Он сразу же выделил спрятавшееся в ней «THEY WERE BORN...». Хоть и была в этом некоторая натяжка, но Андо разглядел в ряду букв некий скрытый смысл. Впрочем, уже через несколько секунд он пришел к выводу, что это не то. Должна быть другая расшифровка. Более точная. Андо продолжил игру.
Еще через десять минут он понял, к чему все сводится, и бросил свое занятие. «Если бы у меня с собой был ноутбук, - подумал он, - мне было бы гораздо легче». Третья, шестая, восемнадцатая и двадцать первая буквы были одинаковыми. Седьмая, десятая и одиннадцатая тоже были одинаковыми. На восьмом, четырнадцатом и семнадцатом месте стояла одна и та же буква. Тринадцатая и шестнадцатая - опять одинаковые. Если бы Андо загрузил все эти данные в специальную программу, то при условии, что расчет частотности букв был сделан правильно, он получил бы ответ почти сразу же. Проблема только в том, что компьютер в конечном итоге выдал бы ему больше одного ответа. Потому что в английском наверняка есть немало более или менее осмысленных фраз, удовлетворяющих условиям задачи. А если ответов больше одного, то тут же встает проблема выбора - как он узнает, какой из ответов является сообщением Рюдзи? Только если в одном из вариантов будет что-то совершенно особенное, чтобы он сразу понял, что это от Рюдзи... Что-нибудь вроде подписи в конце письма... Но если все варианты будут равнозначными, то тогда все. Тогда он в тупике.
Осознав, что зашел в тупик, Андо загрустил. Он клял себя за глупость, за то что, в самом начале работы не догадался, что идет по неверному пути. В те далекие времена, когда он был студентом и обладал острым чутьем и хорошей интуицией, ему бы хватило двух минут, чтобы понять свою ошибку. Итак, надо было менять стратегию. Требовались новые гипотезы.
Андо настолько сосредоточился на дешифровке таинственного сообщения, что совершенно забыл о времени. И теперь, когда он взглянул на часы, оказалось что уже начало второго. Андо почувствовал голод. Он решил пойти перекусить в кафетерии на четвертом этаже. Надо сменить обстановку - это пойдет ему на пользу. Самое главное - вдохновение и терпение. Генерирование новых гипотез требует первого, метод проб и ошибок - второго. Иначе он просто ничего не сможет решить. Так вот, вдохновение обычно посещало Андо после еды.
«Ответ должен быть очевидным», - пробормотал он про себя как заклинание и начал подниматься по лестнице на четвертый этаж.

4

Доев свой комплексный обед, Андо уставился в окно. За стеклом ветер шевелил ветви деревьев. Под деревьями играли дети. Оки качались на качелях, бегали друг за другом по площадке. Время близилось к двум. Когда Андо пришел в кафетерий, там было еще много народу, но сейчас зал опустел. Распечатка, с которой он провозился все утро, лежала на столе рядом с подносом, но Андо ни разу на нее не взглянул.
Одна стена кафетерия была полностью стеклянной - такие огромные окна от пола до потолка. Ничто не мешало ему разглядывать играющих в парке детей. Он будто смотрел немой фильм. Каждый раз, когда в поле зрения появлялся какой-нибудь мальчик лет пяти, Андо невольно сосредоточивался на нем. И ему всегда стоило немалых усилий отвести от ребенка свой чересчур пристальный взгляд.
Однажды он был в этой библиотеке вдвоем с сыном. Это было два года назад, в воскресенье, после обеда. Тогда они жили всей семьей в Аояме. Был выходной, но Андо обнаружил, что ему не хватает каких-то статей, чтобы дописать доклад для научной конференции. Он решил пойти в библиотеку пешком и заодно прогуляться вместе с сыном, поэтому взял Таканори с собой. Но оказалось, что на входе в библиотеку висит табличка: «Мы обслуживаем лиц старше восемнадцати лет». Он не захотел оставлять сына на улице одного и вместо библиотеки они отправились в парк. Таканори качался на качелях, а он стоял у сына за спиной и подталкивал сзади. Андо запомнил ритм своих движений, согласованный с ритмом качелей. И теперь эти качели в тени дерева гинкго раскачивались совсем как тогда. Мальчик, сидевший на качелях, инстинктивно поджимал ноги каждый раз, когда оказывался близко к земле, лица его Андо разглядеть не мог, услышать голос - тем более. Вместо этого в голове у Андо звучал голос сына.
Вот так всегда. Стоило ему расслабиться, посмотреть по сторонам, и он сразу же впадал в уныние, и в голову лезли запрещенные мысли. Андо взял себя в руки и посмотрел на распечатку.
Самое время вернуться к работе. Единственный путь - это придумать как можно больше гипотез и проверять их одну за другой. Если какая-то гипотеза оказывается неверной, нужно без всяких сожалений отбрасывать ее и переходить к следующей. Имея дело с таким коротким текстом, он не может полагаться исключительно на таблицы частотности и правила сочетания букв. Должно быть что-то еще. Хотя вряд ли, речь идет о шифре с ключом. Такие шифры бывают довольно запутанными, а Рюдзи не мог себе этого позволить - ведь он хотел, чтобы его послание прочли и поняли. То есть шифровка должна быть очень простой. Так что не остается ничего, кроме как придумывать гипотезы и проверять их методом проб и ошибок. И если гипотеза окажется несостоятельной, надо ее безжалостно отметать.
Впрочем, была одна идея, которую он отмел слишком поспешно. Вполне возможно, что сообщение было зашифровано в виде анаграммы.
Андо вернулся в читальный зал. Раскрыл блокнот на нужной странице и вгляделся в четырнадцать троек:
ATG GAA GAA GAA TAT CGT ТАТ АТТ ССТ ССТ ССТ С АА САА САА
В прошлый раз он пришел к выводу, что утроенные буквы - слишком уж большая редкость в английском, и решил не прорабатывать это направление. Но что, если полученные буквы, нужно просто переставить местами? Он вспомнил один ребус, который когда-то где-то видел. В этом ребусе фраза «Bob opened the door» была представлена следующим образом:
OOOOEEEBBDDTPNHR.
В таком виде эта последовательность содержала слишком много повторяющихся символов, но стоило согласно определенным правилам поменять некоторые буквы местами, и получалось самое что ни на есть типичное английское предложение.
«Может быть, сработает» - подумал Андо, но тут же понял, что нет, не сработает. Было ясно, куда его это заведет - в те же самые дебри. Сначала надо будет подставить буквы, потом решить анаграмму... Слишком громоздко. Он, несомненно, потратит на это кучу времени. Но дело даже не во времени. Ему либо нужен ключ, либо в конце концов он окажется в той же самой ловушке: множество ответов и никакой возможности узнать, который из них правильный. Он снова подумал о шести цифрах и зашифрованном в них слове «ring». Может быть, это и есть ключ? Ключ, указывающий на тот порядок, в котором нужно расположить буквы, чтобы получить осмысленный текст... Но для этого сперва нужно получить буквы. Снова тупик.
«Тебе нужен свежий взгляд», - сказал Андо сам себе. Надо попытаться посмотреть на все это под каким-то другим углом. Может быть, проблема в алгоритме? Он пытался продвигаться вперед с помощью метода проб и ошибок, но так и не сдвинулся с места, повторяя, по сути говоря, одно и то же действие. Его зациклило на идее соответствия двоек и троек из аминокислотных основ буквам английского алфавита.
...Ответ должен быть однозначным. Он наверняка лежит на поверхности. Для того чтобы его найти, вовсе не нужно тратить столько сил и времени...
Ничего не помогало. Андо не мог сосредоточиться, все время отвлекался. Смотрел не в блокнот, а куда-то... И тут он понял, куда он смотрел вот уже несколько минут, - на волосы молодой женщины, сидящей на другом конце длинного стола. Женщина сидела, слегка наклонив голову, и в этой позе была очень похожа на Маи Такано. Особенно формой лба.
...Интересно, где Маи сейчас?..
Он тревожился за нее. За девушку, которая любила Рюдзи Такаяму.
...Может быть, Рюдзи пытается сказать мне, где она?..
Андо поразмышлял какое-то время над этим предположением, но потом отверг его как нечто комичное, вернее, достойное персонажа из плохого фарса. Он даже рассмеялся вполголоса, хотя веселья в его смехе не было. Какое ребячество - воображать себя отважным детективом, спасающим героиню от смертельной опасности. И вообще, какой все это бред! С чего он взял, что эти чертовы сорок две буквы - зашифрованное сообщение? Наверняка должно быть какое-то научное объяснение тому, что в ДНК вируса время от времени повторяется одна и та же последовательность аминокислот.
Как только Андо подумал о возможности научного решения проблемы, все его вдохновение разом улетучилось. Какой шифр? Он просто убивает время. Зачем лезть из кожи вон?
Садившееся за окном солнце позолотило волоски у него на руках. Его утренняя отвага исчезла без следа. Он захотел пересесть, чтобы солнце не слепило глаза, и встал со стула. Оглянувшись в поисках свободного места, он отметил, что вокруг сидят в основном старшеклассники и студенты. Обложились горами книг - готовятся к экзаменам. Андо понял, что, даже если пересядет, все равно сосредоточиться уже не удастся. Библиотечная атмосфера действовала на него усыпляюще. Постояв немного, он снова опустился на стул.
...Надо мыслить логически. Должен быть какой-то простой алгоритм. Какая-то очевидная формула...
Он выпрямился. Сопоставить с определенными комбинациями символов буквы английского алфавита не удалось. Алгоритм перестановки символов найти не удалось. Соответствие символов чему-то понятному должно быть однозначным. Или, возможно, нескольким разным символам должно соответствовать что-то одно. Тогда, может быть, и всплывет единственно правильный ответ. «Один к одному», «несколько к одному»... должна быть какая-то формула.
Андо снова встал. Он интуитивно почувствовал, что его мысли приняли верное направление, и это чувство собственной правоты вывело его из состояния рассеянности. Ему захотелось действовать.
Он быстро подошел, почти подбежал к полкам с книгами по естествознанию, нашел монографию, посвященную ДНК, и принялся лихорадочно перелистывать страницы. От возбуждения у него вспотели ладони. Андо искал таблицу аминокислот. Нужно было проверить, что именно входит в состав этой странной цепочки.
Наконец он нашел то, что нужно. Облегченно вздохнув, вернулся с книгой к столу и положил ее прямо перед собой, рядом с распечаткой результатов сканирования вируса.
Практически каждому кодону - тройке нуклеотидов - соответствует некая аминокислота. Это соответствие и было представлено в таблице, которую Андо нашел в монографии. Всего существует двадцать разновидностей аминокислот, хотя из четырех основ можно составить шестьдесят четыре разные тройки. Получается, что разные кодоны обозначают тем не менее одинаковые аминокислоты. То есть нескольким значениям аргумента соответствует одно значение функции.
Сверяясь с таблицей, Андо под каждым кодоном написал сокращенное название соответствующей аминокислоты:
ATG GAA GAA GAA
(Met) (Glu) (Glu) (Glu)
TAT CGT TAT ATT
(Tyr) (Arg) (Tyr) (Ile)
CCT CCT CCT CAA
(Pro) (Pro) (Pro) (Gin)
CAA CAA
(Gin) (Gin)
После этого он записал в строчку начальные буквы всех аминокислот:
MGGGTATIPPPGGG
Абсолютная бессмыслица. И опять с утроенными буквами. Никак от них не отделаться... Не иначе этот троекратный повтор имеет какой-то глубокий смысл. А может быть, он снова сделал что-то не так? Может быть, есть какой-то другой способ? Например, последние две буквы в тройке одинаковых символов могут означать пробел между словами.
Он попробовал переписать строчку согласно новым правилам:
MG TATIP G
Да-а... Не очень-то похоже на английский.
И все-таки Андо знал, что ответ где-то здесь. Совсем рядом. Надо только найти правильный алгоритм. Он чувствовал, что в любую секунду может наткнуться на разгадку. Расшифровать послание Рюдзи.
Аминокислоты Glu, Pro и Gin повторялись каждая по три раза. Он попытался записать их в столбик в порядке появления:
Met
Glu(x3)
Tyr
Arg
Tyr
Ilе
РгоPro(хЗ)
Gln(x3)
Андо внимательно вгляделся в этот список и через минуту увидел английское слово, которое он прекрасно знал. Ему почти сразу же пришло в голову, что трехкратное повторение может означать не «три», а «третий». То есть третья, а не первая буква в названии аминокислоты...
Met
Glu(x3)
Tyr
Arg
Tyr
Ilе
РгоPro(хЗ)
Gln(x3)
А разгадка выглядела так: «Mutation», то есть «мутация».
Забыв, что он в библиотеке, Андо издал торжествующий вопль. Получилось! С помощью логики, нужного алгоритма и метода проб и ошибок ему удалось найти ответ. Ответ из одного-единственного понятного слова, который просто не мог быть неправильным.
Впрочем, радость очень быстро сменилась растерянностью. Андо знал значение слова «мутация», но он понятия не имел, что оно может означать в связи со смертоносной видеокассетой.
...Рюдзи, мать твою, что ты хочешь этим сказать?!.
Андо не стал произносить этого вслух, но внутренний голос, который он слышал у себя в голове, звенел от возбуждения. Он гордился тем, что ему удалось расшифровать послание Рюдзи.

5

Он вышел в вестибюль, отыскал телефон-автомат и набрал номер Мияшты. Правда, особой уверенности, что приятеля удастся застать, у него не было. Все-таки был субботний вечер, самый разгар длинного уик-энда. Однако, как ни странно, Мияшта оказался дома, отдыхал в кругу семьи. Так что Андо мог поделиться с ним своей радостью и своими сомнениями по поводу расшифрованного послания.
Судя по характерным звукам, доносившимся из трубки, Мияшта сидел за столом в гостиной. Андо живо представил себе все семейство, собравшееся вокруг стола в предвкушении ужина. Мияшта, похоже, сложил ладонь ковшиком вокруг рта, чтобы шум не мешал их разговору, но это не особенно помогло: голоса детей, звяканье посуды - эти звуки мирной семейной жизни долетали, несмотря на заслон.
- Браво! Браво! Ну... и что же у тебя получилось? - Мияшта всегда говорил довольно громко, но сейчас его голос звучал просто оглушительно - ладонь у рта сработала как рупор.
- Там на самом деле зашифровано только одно слово...
- Замечательно. А какое?
- Мутация.
- Мутация? - Мияшта несколько раз повторил это слово на разные лады, словно примеряя его.
- Как ты думаешь, что бы это значило?
- Понятия не имею. А ты?
- Я тоже...
- Слушай, может, заедешь в наши края?
Мияшта жил в новом фешенебельном доме в Северном Тэрано, в Йокогамском районе Цуруми. Ехать туда нужно было с пересадкой в Синагаве, но по времени выходило не так уж и долго - чуть меньше часа.
- Хорошо, заеду.
- Как доберешься до станции, позвони мне - я знаю одно приятное местечко неподалеку, где можно выпить и поговорить.
Младшая дочь Мияшты - девочка детсадовского возраста - наверное, прислушивалась к разговору и, догадавшись, что папа собрался уходить, подбежала к нему и захныкала: «Папа, не уходи, папа, не уходи». Чтобы не раздражать приятеля, Мияшта плотно прикрыл микрофон ладонью и принялся отчитывать дочку. Потом в трубке послышался звук шагов - видимо, он ходил по квартире с места на место, чтобы отделаться от приставучей девчушки.
Андо почувствовал себя виноватым, хотя предложение пойти выпить исходило не от него. К чувству вины примешивалось невыразимое чувство утраты и зависть.
- Может, в другой раз сходим? - сказал Андо, но Мияшта и слышать ничего не захотел.
- Да ты что?! Какой еще другой раз? Я хочу, чтобы ты все подробно мне рассказал, понял? Так что позвони со станции, и я сразу же подойду.
Мияшта даже не стал ждать ответа. Просто повесил трубку, и все. Андо тяжело вздохнул, вышел из библиотеки и направился в сторону метро. Исчезнувший из его жизни шум семейного ужина эхом отдавался у него в душе.
Последний раз Андо ехал в этом направлении восемь дней назад, когда направлялся в квартиру Маи Такано. На перегоне Синагава - Кавасаки поезд шел по эстакаде. Андо глядел в окно на пролетающие внизу дома и неоновые рекламы. Было всего лишь около шести вечера, но на улице уже стемнело - как-никак конец ноября. Он посмотрел в сторону порта и увидел высотный жилой комплекс Ясио. Узор, составленный из горящих и темных окон, напоминал гигантскую шахматную доску. Если учесть, что сегодня выходной, темных окон было на удивление много. Андо поймал себя на том, что старается прочитать в чередовании темных и светлых квадратов какие-то слова. Нельзя столько работать с шифрами... На одном из домов светлые окна сложились в букву «ко». «Ребенок?» - помимо своей воли подумал Андо, и тут же одернул себя, упрекнув за пустые фантазии.
...Мутация, мутация...
Глядя в окно на ночной город, он неустанно повторял это слово про себя, в надежде, что скрытый в нем смысл в какой-то момент станет ему понятен.
Издалека послышался гудок. Их поезд подъехал к станции и остановился. Машинист объявил, что стоянка продлится несколько минут, так как нужно пропустить экспресс. Андо сидел в последнем вагоне. Он вышел в тамбур и выглянул из дверей на платформу, чтобы прочесть название станции. Кто бы сомневался? - именно возле нее и жила Маи Такано. Из окна вагона виднелась ближайшая к станции торговая улица с множеством магазинчиков. Андо попытался отыскать глазами тот дом, в котором побывал восемь дней назад. Оттуда, из Маиной комнаты, он видел эту платформу: она была как раз на уровне глаз, и он смотрел, как по ней ходят люди в ожидании поезда. Значит, теоретически он с платформы может увидеть окно Маиной комнаты.
Но из вагона почти ничего не было видно. Поэтому он вышел из поезда, пересек платформу и прижался лбом к проволочному заграждению. Торговая улица тянулась на восток под прямым углом к рельсам. Ему не понадобилось много времени, чтобы отыскать глазами знакомое семиэтажное здание, расположенное всего лишь в какой-то сотне метров от того места, где он сейчас стоял.
В это время раздался характерный шум - со стороны Синагавы на большой скорости подходил экспресс. Значит, электричка, на которой ехал Андо, через минуту закроет двери и двинется дальше, в сторону Кавасаки. Он торопливо искал глазами нужное окно. Маи жила в номере 303... Номер 303... третье окно справа...
Экспресс с грохотом пронесся мимо. Объявили отправление электрички, прозвенел звонок. Андо взглянул на часы - начало седьмого. Наверное, ужин в семействе Мияшты сейчас в самом разгаре. Ему не хотелось приехать слишком рано и тем нарушить семейную идиллию. Андо прикинул, что на этой электричке он приедет на полчаса раньше, чем рассчитывал, и решил поехать на следующей. Так что поезд медленно тронулся и уехал в Кавасаки без него.

* * *

Окна третьего этажа находились на одном уровне с платформой. Андо внимательно разглядывал их одно за другим. Ни в одном из них не было света.
...Значит, ее там нет...
Появившаяся на мгновение слабая надежда быстро исчезла. Разочарованный, он отвел взгляд от семиэтажки, но краем глаза вдруг уловил странное голубое свечение. Он снова посмотрел на окна третьего этажа. Третье окно справа мерцало голубым светом. Он на секунду зажмурился - а вдруг показалось? - и опять открыл глаза. Сомнений не было, в окне Маи Такано горел слабый мерцающий свет. Такой слабый, что временами казалось, что его и нет вовсе, что он потух. Казалось, он колышется на ветру, словно голубой флаг. Если бы Андо не вглядывался так напряженно и пристально в ее окно, он, скорее всего, и не заметил бы этого свечения.
Он подался всем телом вперед, прижался к ограждению, пытаясь разглядеть, что происходит в комнате, но нет - дом стоял слишком далеко. Надо было срочно пойти к ее дому и попытаться узнать, в чем дело. Он может обернуться за двадцать минут и успеть на следующую электричку... Не медля больше ни секунды, Андо прошел через турникет и вышел на торговую улицу.
Только когда он оказался прямо под ее окном, ему удалось понять причину этого странного свечения. Окно было открыто, и белая кружевная занавеска колыхалась на ветру, отражая голубой свет неоновой вывески агентства по прокату автомобилей, которое находилось на противоположной стороне улицы. В неоновом свете занавеска, казалось, флуоресцировала. Этот странный эффект и сбил Андо с толку, когда он, стоя на платформе, рассматривал окна в доме Маи Такано.
Вопрос с голубым свечением разрешился сам собой. Хотя при взгляде на это окно у Андо сразу возникло несколько других вопросов, на которые он не знал ответа. Восемь дней назад, когда он первый раз зашел в квартиру Маи, окно было открыто, а занавеска наполовину задернута. Но Андо прекрасно помнил, что перед уходом он закрыл окно и полностью задернул занавеску.
Но самым удивительным было другое - этот ноябрьский вечер выдался абсолютно безветренным, однако занавеска, не переставая, колыхалась, и казалось, что она вот-вот сорвется с карниза и улетит в небо. Что это могло быть? Откуда взялся этот необъяснимый воздушный поток? Андо не ощущал никакого ветра. Листья деревьев, посаженых вдоль улицы, застыли в неподвижности. И над этими, словно заснувшими деревьями танцевала свой неистовый танец кружевная занавеска. Такого зрелища можно было испугаться. Ко прохожие, как всегда, смотрели себе под ноги и никто из них не обратил внимания на эту неестественную картину.
Единственное, что пришло Андо в голову, - это механистическое объяснение. Если, скажем, напротив открытого окна поставить работающий вентилятор, то можно достигнуть примерно такого же эффекта. Но откуда в пустующей больше недели квартире включенный вентилятор? Чтобы ответить на этот вопрос, нужно было как минимум снова попасть в квартиру 303.
Андо прошел через вестибюль. Похоже, что у вахтера сегодня выходной - окно в его будку было задернуто занавеской. В здании царила тишина, будто в нем не было ни души. Он поднялся на лифте на третий этаж.
Выйдя из лифта, Андо двинулся к нужной двери, но чем ближе он подходил к квартире Маи Такано, тем более замедлял шаг. Инстинктивно он чувствовал, что надо уносить ноги пока не поздно, но любопытство пересиливало - должен же он, в конце концов, узнать, что происходит.
Через приоткрытую дверь коммунального балкона Андо разглядел винтовую пожарную лестницу. «В случае чего - спущусь по лестнице. Лифтом лучше не пользоваться», - подумал он, еще не зная, что его ждет, но уже готовясь к бегству.
Наконец он подошел к номеру 303. Встал перед дверью. Под звонком была наклеена полоска красной бумаги с надписью «Такано». Вроде бы с прошлого раза ничего не изменилось. Андо уже хотел нажать на кнопку звонка, но передумал. Осмотревшись по сторонам и удостоверившись, что, кроме него, никого на этаже нет, он прижался к двери ухом. Тишина. Ни звука. По крайней мере, никакой вентилятор в квартире совершенно точно не работал - ну не могут вентиляторы работать бесшумно! Хотя вполне возможно, что его просто выключили.
Андо пожалел, что не может одновременно находиться и у двери в квартиру, и под окном, чтобы видеть, что происходит с занавеской. Вряд ли она до сих пор трепыхалась в окне.
- Уважаемая Маи Такано! - вместо того чтобы позвонить, он негромко произнес имя хозяйки и постучал в дверь.
Ответа не последовало.
Нет, он не сомневался, что Маи посмотрела кассету, но ведь кто-то же стер запись и записал поверх нее утренний телевизионный эфир. И все это произошло на пятый день после ее исчезновения, то есть за два дня до того как Андо появился у Маи в комнате. Кто это мог быть? И зачем он это сделал?
Неожиданно он вновь всеми пятью чувствами ощутил странную атмосферу этой квартиры - словно находишься внутри какого-то живого существа. Он вспомнил воду на дне ванной, медленно стекавшую в водосток, и шершавое прикосновение - чего? кого? - к своей щиколотке.
Нахлынувшие воспоминания напугали его. Он отшатнулся от двери. Ну его к черту! Все равно все три копии и оригинал этой злосчастной кассеты уничтожены - их больше не существует. Опасность отступила. В какой-то момент кто-нибудь обязательно обнаружит тело девушки... тело Маи Такано. Так что приходить сюда раз за разом - абсолютно бессмысленное занятие. «Мало того что я ничего не понял, я только еще больше запутался», - подумал он, отступая к лифту. Нужно было убираться отсюда поскорей. Черт с ним, с этим вентилятором...
Сам не зная почему, Андо снова испытывал те же самые неприятные ощущения, что и в прошлый раз. Он нажал на кнопку и вызвал лифт. «Мутация, мутация...» - бормотал он про себя, пока лифт поднимался на третий этаж. Надо было отвлечься от воспоминаний, подумать о чем-то другом. Лифт шел целую вечность.
Неожиданно он услышал у себя за спиной щелчок повернувшегося в замке ключа. Звук шел откуда-то справа Андо оцепенел. Вместо того чтобы обернуться на звук и посмотреть, что происходит, он едва заметно повернул голову и скосил глаза. Уголком глаза он увидел, как дверь квартиры номер 303 приоткрылась. «Может, ошибка» - пронеслось в голове, но никакой ошибки быть не могло, он отчетливо видел красную полоску под звонком.
Андо принялся в исступлении давить на кнопку лифта, но тот словно застрял между этажами и не двигался с места. В отчаянии Андо обернулся и, увидев, кто вышел из квартиры Маи, наконец-то сумел взять себя в руки.

Предыдущая страница 13 Следующая страница


Спираль 14

Это была женщина. Обычная женщина в легком зеленом платье. Она достала из сумочки ключ и заперла за собой дверь. Андо увидел ее тонкий профиль. Внимательно вгляделся и, несмотря на темные очки, скрывавшие глаза, сразу же понял, что это не Маи. Это была какая-то другая женщина. «Тебе нечего бояться», - уговаривал он себя, но на данном этапе чувства не очень-то внимали голосу разума.
Лифт наконец открыл перед ним двери, и Андо шагнул внутрь. Он хотел побыстрей нажать на кнопку «закрыть двери» и убраться отсюда, но по ошибке нажал на «открыть двери» и потерял несколько секунд. Когда двери все же начали закрываться и Андо уже с облегчением вздохнул, в узкой щели между не успевшими сдвинуться створками показалась тонкая белая рука. Двери на мгновение замерли и тут же разошлись. Перед Андо стояла женщина.
Он не видел ее глаз за темными стеклами очков, но на вид ей было лет двадцать пять. У нее была отличная фигура - это сразу бросалось в глаза. Придерживая двери лифта рукой, она не спеша зашла внутрь, сперва нажала на кнопку «закрыть двери», а потом на единицу - первый этаж. Андо попятился и тут же уперся спиной и локтями в стену. Отступать было некуда. Он тяжелым взглядом смотрел на таинственную незнакомку, которая только что вышла из квартиры 303 и теперь ехала с ним в лифте. В голове у него была всего лишь одна мысль: «Кто она такая?»
От женщины исходил странный запах, не похожий на аромат духов или косметики. Андо поморщился и задержал дыхание. Чем это может пахнуть? С примесью железа - запах крови.
У незнакомки были длинные прямые волосы, доходившие до лопаток. Она стояла, опершись рукой о стену, и эта рука на фоне стены выглядела такой белой, что казалась абсолютно прозрачной. Андо отметил про себя, что у женщины сломан ноготь на указательном пальце. Легкое платье без рукавов явно не соответствовало сезону - на женщину было холодно смотреть. На ногах у нее были туфли-лодочки, надетые на подследники. И никаких колготок. Икры незнакомки были в мелких лиловых кровоподтеках. Заметив это, Андо пришел в смятение. Его охватила нервная дрожь, которую, как он ни старался, ему не удавалось унять.
Запертый в тесной коробке лифта, один на один с этой странной женщиной, Андо физически ощущал течение времени. Хотя течением это было трудно назвать. Время не текло, а ползло - еле-еле. Наконец они спустились на первый этаж. От напряжения Андо не мог дышать. Двери медленно открылись, незнакомка вышла из лифта, пересекла вестибюль и словно растворилась в темноте улицы.
Пока она шла к дверям, Андо не отрывал глаз от этой молодой женщины «среднего роста, с хорошей фигурой». Плавная, мягкая походка. Обтягивающее летнее платье, на два-три сантиметра не доходившее до колен, подчеркивало безупречную форму ягодиц. На не прикрытых колготками белых икрах лиловели кровоподтеки. Вечер выдался холодный - люди на улице были одеты в плащи и куртки, но эта странная женщина отправилась куда-то в одном тоненьком летнем платьице.
Андо перевел дух, вышел из лифта и постоял немного в вестибюле, вглядываясь в темноту, поглотившую незнакомку.

6

Они договорились встретиться возле банка. И теперь Андо стоял у входа и ждал Мияшту. Вечером выходного дня банк, разумеется, был закрыт. Железные жалюзи спускались до самой земли. Темнота была скорее уютной, но Андо все равно было не по себе. Ему не удавалось выкинуть из головы странную женщину, с которой он ехал в лифте.
Все то время, пока он шел, как в полусне, от Манного дома до станции, ехал в поезде, ждал у банка Мияшту, он думал лишь о ней - о женщине из квартиры 303.
...Кто она такая?..
Может быть, это сестра Маи? Может быть, она волновалась за свою сестричку и пришла проверить, что случилось? Ведь он же сам позвонил в Тоёду и рассказал родителям Маи, что девушка пропала. Если предположить, что их вторая дочь тоже живет в Токио, то вполне естественно, что она забеспокоилась и решила съездить к сестре в гости.
Эта версия могла бы быть убедительной, но было в таинственной незнакомке что-то такое, что опровергало само собой напрашивающееся объяснение. Несколько минут, которые Андо провел с ней в лифте, потрясли его до глубины души и, откровенно говоря, чуть не вывернули его наизнанку. Было в ней что-то нечеловеческое, хотя, с другой стороны, привидением ее тоже не назовешь - ведь она действительно была там, в лифте, вместе с ним...
Андо подумал, что психологически ему было бы гораздо легче, если бы эта женщина оказалась привидением.

* * *

Внезапно за спиной Андо послышался шум, он обернулся на звук и увидел приближающееся пятно света.
- Эй, приятель!
Андо, стоя в луче света, прищурился и разглядел Мияшту, который несся по направлению к нему на небольшом дамском велосипеде, погромыхивая прикрепленной спереди к рулю корзиной для покупок. Наверное, одолжил велик у жены.
Душераздирающе взвизгнули тормоза - Мияшта остановился прямо перед Андо, едва не задев его передним колесом. Первые несколько секунд он не мог говорить. Просто стоял, положив локти на руль велосипеда, и пытался отдышаться. Андо не думал, что когда-нибудь в жизни ему придется лицезреть Мияшту на велосипеде - тот даже по лестнице ходил с трудом, и малейшее физическое напряжение вызывало у него отдышку.
- А ты, оказывается, лихой ездок, - сказал Андо, с удивлением глядя на друга. Он-то думал, что ему еще ждать и ждать - на его памяти Мияшта ни разу не приходил вовремя.
Вместо ответа Мияшта улыбнулся, припарковал велосипед на краю тротуара и, приобняв Андо за спину, повел его на небольшую ресторанную улочку. На этой улочке у каждого дома висел, зазывая клиентов, красный фонарь. Мияшта уже отдышался и теперь мог говорить.
- Кажется, я знаю, почему там было зашифровано слово «мутация»!
Теперь ясно, почему толстяк примчался на велосипеде, - ему не терпелось поскорее рассказать Андо о своей гипотезе.
- Ну и почему же?
- Э, нет. Сначала мы с тобой сядем, закажем по кружке пива, а потом уже поговорим.
Нырнув под короткую занавеску, какие обычно висят в японских заведениях на входе, они оказались в ресторанчике. Андо успел прочесть на занавеске надпись «Говяжий язык». Мияшта даже не спросил, чего он хочет, - стоило им переступить через порог, и толстяк громогласно заказал две кружки пива и язык в соленом соусе. Похоже, он был знаком со здешним хозяином. Обменявшись понимающими взглядами, Андо и Мияшта направились к самому дальнему концу стойки и заняли два крайних, самых тихих в заведении места.
Прежде всего Мияшта поинтересовался, каким именно способом Андо расшифровал сообщение Такаямы. Андо достал распечатку из портфеля и вкратце рассказал о ходе своих размышлений. Его доводы звучали вполне убедительно, и Мияшта согласно кивал в такт его словам. Похоже, объяснение его удовлетворило.
- Ну хорошо. Раз ты выбрал такой метод, который исключает множественность ответов, значит, «мутация» - это единственно возможный ответ. - Мияшта одобрительно похлопал Андо по плечу. - Кстати, тебе это ничего не напоминает?
- В каком смысле?
Мияшта достал из кармана сложенный в несколько раз лист бумаги и развернул его. Андо увидел рисунок. Или, вернее, не рисунок, а схему, наскоро начерченную только для того, чтобы проиллюстрировать какую-то идею, внезапно пришедшую в светлую голову ученого.
- Посмотри-ка на это, - сказал Мияшта, протягивая ему схему. Андо взял лист бумаги и аккуратно расправил его на стойке бара.
Все ясно. Схема изображала модель размножения двойной спирали ДНК. Нити, составляющие двойную спираль, взаимно дополняют друг друга: когда структура одной из них определена, то структура второй определяется автоматически. В процессе деления клетки нити ДНК отделяются одна от другой, и каждая из них в точности воспроизводит оригинал, создавая следующее поколение молекул. Недаром в основе наследственности лежит механизм воспроизведения гена и передачи его от родителя к ребенку.
Андо ничего революционного в этой схеме не обнаружил:
- Ну, - сказал он, - и что дальше?
- Задумайся на секунду об основном механизме эволюции видов.
Эволюция. В наши дни существует множество так или иначе связанных с теорией эволюции вопросов, на которые наука до сих пор не знает ответа. Например, основные положения эволюционной теории Киндзи Яманиси заметно отличаются от неодарвинизма, но сказать с определенностью, кто здесь прав, а кто ошибается, невозможно. Но помимо этих двух теорий существует целый пласт «околоэволюционных», если так можно выразиться, гипотез. Биологи, философы - каждый, кто имеет более или менее сложившееся мнение по этому вопросу, выдвигает свои собственные теории. И хотя однозначных доказательств в пользу той или иной гипотезы у ученых так и не появилось, Андо знал, что эта развивающаяся наука - молекулярная биология - все ближе подходит к пониманию того, что двигателем эволюционного процесса являются именно мутации. Поэтому, выдержав паузу, он с важностью сказал:
- Существует теория, что эволюционный процесс начинается с генных мутаций.
Кажется, он знает, куда клонит Мияшта.
- Очень хорошо! Значит, мутации провоцируют эволюцию видов, - радостно сказал толстяк. - Теперь важно понять, как они происходят. - Он сделал здоровенный глоток пива и достал из нагрудного кармана рубашки авторучку.
Как происходят мутации? Прежде чем Андо успел хоть что-нибудь сказать, Мияшта принялся быстро писать на измятом листке, то и дело заслоняя от Андо схему своей пухлой рукой.
- Сначала в генетическом коде происходит сбой вследствие какого-то случайного повреждения или перестановки генов. Затем это отклонение в точности копируется и передается дальше. Понимаешь? Это и есть мутация. Или, вернее, современное понимание процесса мутирования. - Для пущей убедительности Мияшта ткнул шариковой ручкой в свою схему, но Андо и так не требовались никакие дополнительные объяснения.
В лабораторных условиях возможно намеренное нанесение повреждений на генном уровне: с помощью рентгеновских лучей или радиации. Но мутация чаще всего происходит случайно. Цепочка ДНК, которая передается последующим поколениям и теоретически должна в точности повторять оригинал, иногда мутирует, так сказать, из-за ошибки при копировании. И чем больше таких «ошибок» происходит, тем больше мутаций накапливается в ДНК, и постепенно начинают появляться новые виды.
- Вот я и спрашиваю - тебе это ничего не напоминает? - промурлыкал Мияшта, и Андо наконец-то понял, о чем он спрашивает.
Что-то одно похоже на что-то другое. Теперь когда Андо догадался, о чем идет речь, он действительно заметил сходство.
- Копирование кассеты, что ли?
- А что, ты так не думаешь? - вопросом на вопрос ответил Мияшта и, засунув в рот два ломтика говяжьего языка, залил их глотком пива.
Андо перевернул измятый лист бумаги, расправил его на стойке бара и, одолжив у Мияшты ручку, начал рисовать свою схему. Он уже понял, в чем дело, но хотел немного упорядочить свои мысли, а для этого было необходимо записать все на бумагу.
Значит так, кассета появилась на свет 26 августа в коттедже номер Б-4. Через три дня - 29 августа - четверо ребят, остановившиеся в коттедже, стерли часть кассеты. Тот самый отрывок, в котором говорилось: «Каждый, кто видел эти кадры, умрет ровно через неделю после просмотра. Минута в минуту. Если ты хочешь остаться в живых, то сделай так, как я тебе скажу. Ты должен переписать эту кассету и кому-нибудь ее показать». Вместо этого студенты записали на кассету рекламные ролики. Для видеокассеты - если рассматривать ее как биологическую сущность - это было непредвиденным событием, тем самым повреждением, которое нарушило цепочку образов или, говоря иначе, генетическую последовательность. Итак, произошло отклонение, и в итоге Асакава скопировал кассету с генетической ошибкой. Разумеется, он скопировал и саму ошибку.
Пока что весь этот процесс действительно напоминал механизм воспроизведения ДНК. Более того, стертая часть видеоряда была именно тем фрагментом, от которого зависело дальнейшее размножение кассеты. В генетике это называется ген-регулятор. А мутация в большинстве случаев происходит как раз в результате повреждения гена-регулятора.
Теперь вопрос: могло ли нарушение видеоряда привести к мутированию кассеты?
Андо отложил авторучку в сторону:
- Секунду. Но ведь... Кассета - она же неживая!
Мияшту это замечание нисколько не смутило.
Было похоже, что он подготовил ответ заранее:
- Неживая? - хитро спросил он. - А что такое, по-твоему, жизнь?
- По-моему, - ответил Андо, - жизнь - это, во-первых, обладание некой физической формой и, во-вторых, способность к самовоспроизводству.
Вот, например, клетка - за процесс ее размножения отвечает ДНК, а протеины обеспечивают ее физическую оболочку. С видеокассетой все не так просто. Разумеется, она обладает физической формой, с этим не поспоришь, но нельзя сказать, чтобы кассета могла самовоспроизводиться.
- У видеокассеты нет способности к самовоспроизводству, - хмуро сказал Андо.
- Хорошо. И?! - в голосе Мияшты послышалось нетерпение.
- И ты, не переставая, талдычишь мне о том, что она, как вирус...
И тут у Андо на секунду перехватило дыхание, а потом он еле сдержался, чтобы не закричать во весь голос.
Вирусы! Пожалуй, самая странная жизненная форма. Вирусы не умеют самовоспроизводиться. Они находятся на грани между живым и неживым. Единственное, что может сделать вирус для того, чтобы размножиться, - это позаимствовать клетки какого-нибудь живого организма и использовать их в целях самовоспроизводства. Совсем как эта чертова видеокассета, которая угрозой смерти буквально порабощает тех, кто ее посмотрел, заставляя их делать копии, чтобы спастись. Она использует людей, как вирус использует живые клетки.
- Но... - Андо чувствовал, что должен возразить. Как-нибудь опровергнуть эту гипотезу. У него было ощущение, что, если он этого не сделает, произойдет непоправимое. - Но все копии кассеты уже уничтожены!
Иными словами - опасность позади, теперь нечего бояться. Даже если кассета действительно была живой в том смысле, в котором можно назвать живым вирус, то теперь она уничтожена. Все четыре представителя этого странного вида, появившегося на свет пару месяцев назад, исчезли с лица Земли.
- Ну да. Все копии кассеты уничтожены. Никто и не спорит. Но это всего лишь старый вид.
Чем больше пива пил Мияшта, тем крупнее становились капли пота на его лбу.
- Что значит «старый вид»?
- Кассета мутировала. Понимаешь? В процессе перезаписи она видоизменилась и развилась в новый вид. И вот этот-то новый вид, который наверняка принял совсем другую физическую форму, никуда не делся! Он здесь, среди нас... По крайней мере, мне так кажется.
Андо слушал Мияшту, разинув рот. Его кружка уже была пуста, но он не спешил заказывать вторую - здесь нужен был напиток покрепче пива. Он попытался заказать себе порцию японской водки со льдом, но голос не повиновался ему, и бармен не услышал заказа. Тогда Мияшта, как обычно, пришел на помощь. Он поднял вверх два растопыренных пальца и громко крикнул: "Сётю со льдом".
Как только бармен поставил перед ними два запотевших стакана, Андо набросился на сётю и одним глотком выпил почти половину своей порции. Мияшта, прищурившись, посмотрел на приятеля, потом сказал:
- Если все было так, как я думаю, то тогда появившемуся в результате мутации новому виду абсолютно начхать на гибель старого. Подумай сам. Рюдзи приложил невероятные усилия, чтобы запрограммировать свою ДНК и послать нам привет из мира мертвых. Как тебе кажется, почему он выбрал именно слово «мутация»? У тебя есть какие-нибудь идеи?
Никаких идей у Андо не было. Откуда им взяться? Он все время прикладывался к стакану, но опьянение не приходило. Он был трезвым до отвращения.
...Может быть, Мияшта и прав...
Андо понемногу начинал склоняться к точке зрения приятеля. Рюдзи наверняка послал им слово «мутация» в качестве предупреждения. Усмехающееся лицо Такаямы снова встало у Андо перед глазами. Эта усмешка словно говорила: «Ты-то думал, что опасность позади, что вирус уничтожен. Но от него не так просто избавиться. Он мутировал и теперь набирает силу в своем новом обличье».
Андо опять вспомнил про вирус СПИДа. Он ведь тоже мутант. Какой-то из вирусов мутировал пару сотен лет назад, и в результате появился СПИД. Исходный вирус не действовал на людей, он был абсолютно безвредным. Но произошла мутация, и безвредный вирус превратился в грозного врага, разрушающего иммунную систему человека. А что, если с видеокассетой произошло нечто подобное?
Андо очень хотелось надеяться, что это не так. Что это просто игра их с Мияштой больного воображения. Но с фактами было очень трудно спорить. Кассета, которая с самого начала не была безвредной, в результате мутации превратилась в монстра, убивающего любого, кто ее посмотрел, независимо от того, сделал он копию или нет. И если воспринимать это как симптом, то дело грозило обернуться чем-то еще более страшным.
За эту неделю Андо так и не придумал, где искать Маи. Да и вообще было неясно, жива она или нет. Значит, единственным «исключением из правил», единственным, кто посмотрел кассету и не умер, был Асакава.
- Почему Асакава не умер? - Андо задал Мияште тот же самый вопрос, что и вчера.
- Вот это нам и предстоит узнать. Он - наша единственная надежда. Зацепка, которая, вероятно, поможет нам понять, во что мутировала видеокассета...
- Ну... не совсем единственная... Есть еще один человек...
И Андо рассказал Мияште о Маи Такано: о том, как к девушке попала копия кассеты, предназначенная для Рюдзи, о том, что девушка эту кассету просмотрела и о том, что после просмотра кассеты Маи пропала.
- Это произошло три недели назад.
- Значит, у нас есть два человека, которые посмотрели кассету и остались в живых.
- В живых только один - Асакава, и тот без сознания. А насчет Маи я не уверен...
- Мне почему-то кажется, что она жива и здорова.
- Почему?
- А почему нет? С двумя зацепками наши шансы в два раза увеличиваются.
Ну что ж, с этим было трудно спорить. Если Маи жива, то, возможно, им удастся выяснить, что общего между ней и Асакавой. Может быть, они найдут ответы на свои вопросы. Но, честно говоря, как раз это волновало Андо меньше всего. Он просто совершенно искренне надеялся, что девушка жива, только потому, что по-настоящему переживал за нее и хотел, чтобы с Маи Такано не случилось ничего плохого.

Глава четвертая Эволюция

1

Понедельник, 26 ноября, полдень
Андо закончил утреннее вскрытие - на этот раз мальчика, утонувшего в реке, - и теперь под сбивчивые объяснения отца ребенка составлял протокол.
Для протокола нужна была точная дата рождения ребенка и хотя бы примерное описание того, что он делал в день трагедии. Но мужчина с трудом отвечал на вопросы, поминутно путаясь и умолкая, - это сильно замедляло весь процесс. Иногда он отвлекался и рассеянным взглядом смотрел в окно: было видно, что он едва сдерживается, чтобы не зевнуть. Его движения были вялыми, реакции - заторможенными. Поэтому Андо хотел закончить расспросы как можно быстрее и отпустить его домой.
Сквозь приоткрытые двери было слышно, что в коридоре началась суета и беготня. Только что позвонили из полиции и сообщили, что сейчас привезут на внеочередное вскрытие недавно обнаруженный труп - тело еще неопознанной молодой женщины. Поэтому персонал сразу начал готовиться к приему тела и одновременно к его анатомированию. Вскрытие поручили доктору Накаяме, старшему коллеге Андо. Полиция сообщила, что тело было найдено в вытяжной трубе на крыше одного из офисных зданий.
Вскрытие - внеочередное, и значит, команде патологоанатомов придется анатомировать один за другим два трупа. Чтобы все успеть, ассистентам и полицейским, занимающимся подготовкой к приему тела, приходилось бегать как угорелым.
- Доктор, тело уже здесь, - послышался зычный голос старшего ассистента. Андо невольно вздрогнул и обернулся. Через полуоткрытую дверь он увидел ассистента Икэду. Разумеется, эти слова предназначались Накаяме, но почему-то у Андо возникло ощущение, что Икэда обращается именно к нему.
- Вот и хорошо, - сказал Накаяма, медленно поднимаясь со стула. - Давайте его в прозекторскую. Я сейчас подойду.

Накаяма пришел работать в Палату на два года раньше Андо. Он тоже совмещал работу в Палате медэкспертизы с преподавательской деятельностью - читал лекции на отделении судебной медицины в университете Д***.

Икэда исчез за дверью. Вместо него на пороге появился полицейский. Он обвел глазами комнату и решительно направился в сторону Накаямы. Они обменялись парой слов, после чего полицейский пододвинул к себе стул и уселся с другой стороны стола. Накаяма тоже сел.
Андо вернулся было к своему протоколу, но невольно продолжал прислушиваться к разговору полицейского с Накаямой. Этот разговор его очень заинтересовал. Правда, до него долетали только отдельные фразы, но этого было вполне достаточно. Полицейский объяснял Накаяме, при каких именно обстоятельствах обнаружили тело. То и дело проскальзывали слова «неопознанное тело» и «молодая женщина».
Андо перестал писать и теперь уже по-настоящему прислушался.
- Но зачем ей было подниматься на крышу? - спросил Накаяма.
- Не очень понятно. Может быть, она хотела прыгнуть вниз.
- Хм... А записку она не оставила?
- Мы пока что ничего такого не обнаружили.
- Н-да-а... Наверное, из вытяжной трубы трудно докричаться, взывая о помощи. Я так понимаю, что никто в округе не слышал никаких криков.
- Понимаете, это ведь нежилой район...
- А где именно вы нашли тело?
- Район Синагава, Восточный Ои. Мы обнаружили труп в старом четырнадцатиэтажном здании на Береговой улице.
Андо возвел глаза к потолку. Он вспомнил вид, который открылся ему пару дней назад с железнодорожной платформы - позади жилых домов находился промышленный район, через который шла Береговая улица. Это было в двух шагах от дома Маи Такано.
...Неопознанный труп молодой женщины обнаружен на крыше офисного здания на Береговой улице...
- Ну что ж, спасибо. На сегодня все. Если у меня появятся еще какие-нибудь вопросы, я вам позвоню, - сказал Андо отцу утонувшего мальчика и принялся перекладывать бумаги у себя на столе. То, что он услышал, настолько его взбудоражило, что он решил отложить составление протокола на потом. Сложив уже заполненные листы в папку, Андо поднялся со стула. Накаяма и полицейский встали одновременно с ним.
Андо подошел к Накаяме и дружески похлопал его по плечу, потом кивнул полицейскому и спросил:
- Так вы говорите, что тело, которые вы нашли, до сих пор не опознано?
Втроем они вышли из кабинета и направились к прозекторской. Полицейский на ходу ответил:
- Мы не смогли опознать тело. У девушки не было ничего, что помогло бы нам установить ее личность.
- А сколько ей лет?
- Двадцать или около того. При жизни она, наверное, была красавицей...
...Двадцать или около того...
Маи было двадцать два, но она вполне могла сойти и за двадцатилетнюю. Андо почувствовал, что задыхается.
- А... у нее были какие-нибудь... особые приметы?
Он сразу же узнает ее, если это она, но надо подготовить себя к этому удару. Как бы он хотел услышать что-нибудь утешительное, чтобы убедиться, что «неопознанное тело» это вовсе не Маи. Тогда можно было бы попрощаться со всеми, вернуться в кабинет и с легкой душой заняться протоколом.
- А в чем, собственно, дело, уважаемый Андо? - ухмыльнулся Накаяма. - Ты услышал, что девушка была красавицей и не можешь сдержать нетерпения?
- Это здесь ни при чем, - Андо было не до шуток. - Поверь, у меня есть причины для беспокойства.
Взглянув на Андо, Накаяма посерьезнел. Дурацкую ухмылку как ветром сдуло с его лица.
- Вы знаете, - задумчиво сказал полицейский, - сейчас, когда вы спросили, я подумал, что... в общем, одна вещь показалась мне странной. Доктор Накаяма, вам, наверное, тоже будет интересно узнать...
- Говорите уже.
- Она была без нижнего белья.
- ??

Предыдущая страница 14 Следующая страница


15 Кодзи Судзуки

- В бюстгальтере, но без трусиков.
- А остальная одежда, в ней вы ничего подозрительного не заметили?
Андо и Накаяма подумали об одном и том же: не исключена возможность, что девушку сперва изнасиловали на крыше, а потом сбросили в вытяжную трубу.
- Нет-нет. Остальная одежда в полном порядке. Никаких признаков насилия.
- А что на ней было надето?
- Толстый свитер, юбка, гольфы, футболка и майка. Ничего особенного.
И при всем при том на девушке не было нижнего белья... Ноябрь - она выходит из дома в юбке, гольфах и свитере, но без трусиков. Может быть, для нее это было в порядке вещей?
Они помолчали.
- Извините. Я хотел бы уточнить. Вы сказали, что ее нашли в вытяжной трубе. Не могли бы вы поподробней рассказать, что это за труба? - наконец сказал Андо. Ему никак не удавалось представить себе место происшествия.
- Это довольно широкая труба, часть вентиляционной системы, которая находится на крыше рядом с машинным отделением. Она три метра в глубину и около метра в ширину. Обычно труба закрыта проволочным щитом, но на момент обнаружения тела щит был сдвинут.
- Настолько, что туда смогла упасть взрослая девушка?
- Ну да.
- То есть это такое место, что можно, например, идти по крыше и случайно в него свалиться?
- Нет. Туда довольно сложно добраться. Во-первых, дверь на крышу всегда заперта...
- А каким образом девушка оказалась на крыше?
- Я думаю, что она поднялась по пожарной лестнице с наружной стороны. Никакого другого пути на крышу нет.
...Что ей понадобилось на этой крыше?..
- Ну хорошо. Насчет нижнего белья. Как вы думаете, она могла сама снять с себя трусики, уже находясь внутри трубы?
Все-таки три метра глубины - это не шутка. Девушка могла пораниться, когда туда упала. Возможно, она использовала трусики в качестве бинта или что-нибудь в этом роде. Мало ли что могло прийти ей в голову, пока она лежала на дне трубы...
- Мы тщательно осмотрели и вентиляционную систему, и крышу. Мы даже проверили все здание по периметру...
- По периметру? Зачем это? - встрял Накаяма.
- Мы подумали, что, может быть, она намотала свое белье на какой-нибудь металлический обломок и выкинула из трубы наружу. Вряд ли кто-нибудь мог услышать ее крики о помощи. В таком случае единственный способ дать о себе знать - это выбросить из трубы что-то такое, что может привлечь внимание. Впрочем, как выяснилось, она бы все равно не смогла этого сделать.
- Почему?
- Там по краю крыши установлена внешняя ограда, и со дна вентиляционной шахты абсолютно невозможно что-либо через нее перебросить.
Андо был уверен, что слово «невозможно» относится скорее к физическим законам, чем к человеческим возможностям, и решил не развивать дальше эту тему.
- Получается, что девушка, выходя из дома, просто не надела трусики. Так, что ли?
- Пока что это самое подходящее объяснение.
Они остановились у входа в прозекторскую.
- Доктор Андо, может быть, вы хотите присутствовать на вскрытии? - официальным тоном спросил Накаяма.
- Я буквально на несколько минут, - ответил Андо. И это была чистая правда. Потому что если девушка другая, не Маи Такано, то он с облегчением вздохнет и пойдет заниматься своими делами. А если это будет Маи... он просто не сможет оставаться в прозекторской. Накаяма отличный специалист, ему можно доверять. А сейчас главное выяснить - она это или не она.
Андо слышал, как за дверью вода хлещет из крана и выплескивается на пол. Неожиданно он почувствовал непреодолимое желание сбежать. Куда угодно и как можно скорей. Его словно выворачивало наизнанку. Руки дрожали, ноги подгибались. Он молился про себя: «Только бы не она, только бы не она».
И все-таки он не успел подготовиться. Накаяма уже открыл дверь и первым зашел в прозекторскую, полицейский последовал за ним. Андо не стал заходить внутрь. Он стоял в дверях и пристально всматривался с порога в мертвенно-бледное голое тело, лежавшее на анатомическом столе.

2

Он подозревал, что этот день когда-нибудь наступит, но все равно при виде лежавшего на столе мертвого тела молодой женщины он почувствовал леденящий душу холод. Холод смерти. Не в силах противостоять обращенным на него взглядам Накаямы и полицейского, Андо медленно приблизился к столу. Он вглядывался в лицо мертвой девушки, вглядывался и отказывался верить своим глазам. В волосах у нее на затылке он увидел высохшую и затвердевшую грязь. Ее лодыжка была неестественно вывернута. Участок кожи вокруг вывиха немного отличался по цвету от остальной поверхности тела. А может быть, это не вывих, а перелом?
Никаких следов удушья. Да и вообще - никаких следов. Ни одной наружной раны. Тело окоченело довольно давно - судя по всему, с момента смерти прошло не меньше девяноста часов.
Андо помнил, какое волшебное сияние излучала ее кожа, когда девушка была жива. Сколько раз в своих фантазиях он мечтал о том, чтобы привлечь ее к себе, коснуться губами ее кожи... Теперь у него не осталось никаких шансов, что когда-нибудь это произойдет. Молодая женщина, в которую он был почти что влюблен, превратилась в то, что лежало теперь перед ним на анатомическом столе.
С этим невозможно было смириться. Андо чуть не задохнулся от злобы и негодования.
- Вот дерьмо, - процедил он сквозь зубы.
Полицейский не сумел скрыть удивления:
- Вы что, были с ней знакомы?!
Андо едва заметно кивнул.
- Вот ведь... - промямлил Накаяма и замялся. Он не знал, в каких отношениях был Андо с погибшей, и поэтому не мог подобрать нужных слов.
После небольшой паузы заговорил полицейский.
- Не могли бы вы помочь полиции связаться с родственниками покойной? - вкрадчиво спросил он.
В этих вежливых словах слышалась надежда. Еще бы! Если доктор действительно знал мертвую девушку, то это спасало полицейского от утомительной процедуры опознания.
Не говоря ни слова, Андо достал из кармана ежедневник и быстро пролистал его в поисках нужного номера - он был уверен на сто процентов, что записал телефон родителей Маи на одной из страниц. Номер нашелся. Андо переписал его на клочок бумаги, написал сверху фамилию девушки и передал записку полицейскому. Внимательно изучив записку, тот на всякий случай еще раз спросил:
- Уважаемый доктор, извините, что я снова спрашиваю, но вы уверены, что не ошиблись? - он говорил еще вежливей, чем раньше.
- Да-да, я уверен. Это Маи Такано.
Полицейский побежал к телефону сообщать родителям Маи о смерти их дочери. Андо очень живо представил себе эту сцену: звонит телефон, мать Маи снимает трубку и слышит самодовольный голос: «Говорит офицер такой-то из такого-то полицейского участка. Ваша дочь умерла...» Андо вздрогнул. Ему стало жалко несчастную женщину. Она не упадет в обморок, она даже не заплачет - в этот ужасный момент весь мир вокруг нее просто рухнет, буквально сойдет на нет.
Он больше не мог оставаться в прозекторской. Ни единой секунды. По комнате плыл легкий запах гниения. Впрочем, этот запах не шел ни в какое сравнение с тем, который заполнит прозекторскую, когда скальпель войдет в мертвую плоть Маи Такано. А после того как оболочки органов будут разрезаны и патологоанатом приступит к исследованию внутренностей, здесь будет почти невозможно дышать.
Андо знал, какой долгой бывает иногда память на запахи, и ему нисколько не хотелось хранить потом это мучительно воспоминание... Он не мог допустить, чтобы отвратительные испарения трупных ядов запятнали тот светлый образ, который жил в его сердце.
Андо наклонился к Накаяме и прошептал ему на ухо:
- Я пойду.
Накаяма с сомнением взглянул на него:
- Может быть, все-таки останешься?
- Честно говоря, я сейчас немного занят - мне нужно закончить протокол, но я бы хотел узнать о результатах вскрытия.
- Я понял. Нет проблем.
Подумав, Андо положил руку Накаяме на плечо и снова зашептал ему на ухо:
- Обрати внимание на коронарную артерию и, пожалуйста, возьми из артерии образец ткани.
Накаяма удивленно вскинул брови: просьба коллеги и сам факт, что у Андо есть какие-то предположения относительно причин смерти - все это показалось ему довольно странным.
- Покойная болела ангиной? - язвительно спросил он.
Вместо ответа Андо с силой сжал плечо Накаямы и посмотрел на него так, что у того исчезло всякое желание задавать лишние вопросы.
- Пожалуйста, сделай так, как я сказал. Хорошо?
Накаяма кивнул и, подумав, кивнул еще раз.

3

Когда Накаяма вернулся в кабинет, Андо подошел к его столу, пододвинул стул и, усевшись, откинулся на спинку. Он продолжал неподвижно сидеть в этой позе все то время, пока Накаяма писал отчет.
- Ты, кажется, не на шутку взволнован.
- Похоже на то.
- Хочешь посмотреть дело? - и Накаяма ткнул пальцем в стопку документов, которая лежала на столе прямо перед Андо.
- Нет, я бы хотел посмотреть твой отчет.
Накаяма посмотрел ему в глаза:
- Ну хорошо, тогда я должен тебе сказать, что она умерла не от сердечного приступа. И никакой опухоли в коронарной артерии не было.
Значит, он ошибся. Что же это должно означать? Андо задумался.
...Получается, что Маи не смотрела видеокассету... Не может быть! Наверное, опухоль просто не успела вырасти до таких размеров, чтобы перекрыть ток крови в артерии...
В это невозможно было поверить. Он еще раз спросил у Накаямы:
- То есть ты говоришь, что в артерии не было опухоли?
- По крайней мере, я ничего похожего на опухоль не нашел.
- Ты уверен?
- Не лови меня на слове. Сначала нужно дождаться результатов анализов - я послал образцы ткани в лабораторию.
Ну хорошо, на данный момент нужно исходить из того, что опухоли не было.
- А отчего она умерла?
- Боюсь, что от холода. Девушка была очень ослаблена...
- Травмы?
- Левая лодыжка сломана, на обоих локтях глубокие ранения - возможно, последствия падения. В порезах обнаружена цементная крошка.
Значит, сначала она упала на ноги и сломала лодыжку, а потом не смогла выбраться из трубы. Труба была метр шириной и три глубиной - слишком глубоко, чтобы без посторонней помощи вылезти оттуда. Она была как в западне. Кроме дождевой воды, которой можно было утолить жажду, у нее не было ничего для поддержания жизни. Но даже в таких условиях девушка могла протянуть несколько дней.
- Сколько же времени она там пробыла, пока не... - это не был вопрос, скорее мысли вслух. Бедная девочка. Одна, в этой ужасной дыре на крыше четырнадцатиэтажного здания. Андо представил себе те страх и отчаяние, которые она испытывала, ощущая приближение смерти.
- Дней десять, - сказал Накаяма. - У нее ни в желудке, ни в кишечнике ничего не было. Слой подкожного жира очень сильно истощился.
- Десять дней...
Андо достал ежедневник. Предположим, что девушка находилась в трубе десять дней до и еще пять дней после смерти - итого пятнадцать дней. Она не пришла на встречу с ним девятого ноября, а десятого целый день не отвечала на телефонные звонки. Значит, можно считать, что она пропала не позже десятого ноября. Восьмого она перестала брать газеты из почтового ящика... Наверное, восьмого или девятого произошло что-то, заставившее Маи выйти из квартиры.
Он сделал пометки в своем ежедневнике напротив этих двух дней.
Что же могло произойти? Андо попытался поставить себя на ее место.
Девушка была одета в юбку, футболку и теплый свитер. Наверное, она вышла на улицу буквально на несколько минут. Может быть, просто подышать свежим воздухом. Но почему она не надела трусики?
Андо снова вспомнил то, что он пережил в квартире Маи. Наверное, он никогда этого не забудет. Все произошло пятнадцатого ноября. Если верить результатам вскрытия, в это время Маи уже была на дне трубы. Она сидела там и надеялась, что ее спасут... Другими словами, он пришел в ее квартиру почти через неделю после того как она исчезла. Но при всем при этом Андо был абсолютно уверен, что в квартире находился еще кто-то кроме него. Он явственно ощущал постороннее присутствие. Квартира казалась пустой, но он слышал чье-то дыхание.
- Ах да! - вдруг сказал Накаяма, подняв указательный палец, будто вспомнил что-то важное.
- Что?
- Вы, кажется, были близки с покойной, доктор Андо?
Опять это ужасный тон.
- Я бы не сказал. До этого мы встречались всего два раза.
- Вот как. И когда же вы виделись в последний раз?
- В конце прошлого месяца. А в чем дело?
- Хм... за три недели до ее смерти... - Накаяма замолчал и со значением посмотрел на Андо.
Андо ответил ему не менее красноречивым взглядом.
...Ну, давай уже, что ты тянешь?!.
- Она была беременна. Ты знал? - наконец не выдержал Накаяма На какое-то мгновение Андо растерялся. Он даже не понял, о ком идет речь.
- Беременна? Кто?
- Как кто? Маи Такано, конечно. - Накаяма с интересом наблюдал за замешательством коллеги. - Ты что, не знал?
Андо не ответил.
- Только не говори мне, что ты не заметил, что она на девятом месяце.
- На девятом месяце?!
Ошеломленный Андо, как попугай, повторял за Накаямой все его вопросы. Этого не может быть! Он попытался вспомнить очертания Маиной фигуры. Один раз он видел ее в трауре, второй раз в цветном платье. Но оба раза одежда обтягивала талию и бедра, подчеркивая изящество девичьей фигуры. Тонкая талия была чуть ли не самым привлекательным в ее фигуре. Да бог с ней, с талией. Андо был готов поклясться, что Маи в свои двадцать два года оставалась девственницей. Он чувствовал это интуитивно. А теперь Накаяма вдруг говорит, что девушка была беременна? Да еще и на последнем месяце?!
Хотя... кто знает? Он ни разу ее не осматривал. И кроме того, чем больше он думал о ней, тем более расплывчатым становился ее образ. В этом конкретном случае память явно изменяла ему.
Да нет же! Как он может сомневаться? Это полная ерунда. Она не могла быть на девятом месяце ни при каком раскладе! Ведь он же сам видел ее там, в прозекторской - тощий живот почти касающийся спины...
- Она не могла быть на девятом месяце.
- Ну ты же знаешь, что у некоторых женщин даже в последние три месяца живот не очень заметен.
- Накаяма! Там нечего было замечать. Я же видел ее в прозекторской!
- Ты меня не понял. - Накаяма даже замахал руками. - Слушай внимательно. Матка очень сильно увеличена, и ее стенки повреждены в тех местах, где отошла плацента. Влагалище наполнено густой коричневой секрецией. А внутри - крошечные фрагменты плоти, скорее всего, остатки пуповины.
«Ты бредишь, дружище!» - хотел сказать Андо, но удержался. Он не мог представить себе, что такой опытный патологоанатом, как Накаяма, может допустить такую грубую ошибку. Все вышеперечисленное указывало на то, что Маи родила незадолго до того как упала в вентиляционную шахту.
Хорошо. Предположим, что все так и было. Роды вполне объясняют исчезновение Маи... Скажем, седьмого ноября у нее начались схватки, и она поехала в больницу, где и родила. После родов она дней пять-шесть оставалась в больнице. Тогда получается, что ее выписали двенадцатого или тринадцатого.
Вполне может быть, что ребенок родился мертвым... Обезумевшая от горя мать вышла из больницы, забралась на крышу высотного дома и там нечаянно упала в вытяжную трубу. Примерно через десять дней после падения, все еще находясь в шахте, она умерла. И сегодняшним утром ее тело было обнаружено.
Вроде все сходится, по крайней мере с точки зрения календарных дат. Версия с родами многое объясняет. И само собой разумеется, что Маи держала всю эту историю в тайне от родителей.
Но Андо не мог принять эту версию. Во-первых - даже учитывая индивидуальные особенности каждой женщины - Маи никак не выглядела беременной. Но дело не в этом. Он вспомнил их первую встречу, в этом самом кабинете. Тогда Маи пришла в Палату медэкспертизы вместе с родственниками Рюдзи Такаямы.
Девушка зашла в кабинет в сопровождении следователя, который привел ее, чтобы она рассказала Андо об обстоятельствах смерти Рюдзи. Первым делом Андо предложил ей сесть. Опускаясь на стул, она потеряла равновесие, и ей пришлось опереться рукой о стол, чтобы не упасть. Андо хватило одного взгляда, чтобы заподозрить, что девушка страдает малокровием. Но потом, уловив едва заметный запах крови, он догадался, что слабость вызвана психологическим напряжением и менструацией. Его подозрения подтвердились, когда смущенная девушка прервала на полуслове свои извинения: «Простите, я, кажется...» Потом их взгляды встретились - и все стало понятно без слов.
Она: Не беспокойтесь, это просто женское.
Он: Да-да, я понимаю.
Одними глазами Маи дала ему понять, что все в порядке. Ей не хотелось поднимать шум вокруг себя в таком месте, как Палата медэкспертизы. Андо очень отчетливо помнил тот момент, когда он словно бы прочитал мысли девушки. Понял ее, хотя она не произнесла ни слова. Вскрытие Рюдзи...
Значит, они встретились двадцатого октября. Если предположить, что Маи все-таки родила, тогда получится, что месячные были меньше чем за месяц до рождения ребенка. Разумеется, это невозможно ни при каких условиях.
...Может быть, я неправильно ее понял? С чего я взял, что у нее месячные? Она просто на меня посмотрела, а я-то, дурак, подумал, что она пытается мне что-то сказать...
Но Андо никак не мог себя уговорить. Чем больше он думал об их первой встрече, тем меньше у него оставалось сомнений в том, что он правильно понял ее взгляд.
Однако результаты вскрытия полностью опровергали его мнение. Андо встал и, кивнув в сторону папки с делом, спросил у Накаямы:
- Не возражаешь, если я сделаю копию?

Предыдущая страница 15 Следующая страница


Спираль 16

Он хотел взять все бумаги домой и вечером прочитать их внимательней.
- Какие могут быть возражения?! - и пододвинул стопку бумаг поближе к Андо.
- Да, и еще одна просьба, - сказал Андо. - Ты ведь взял у нее кровь на анализ?
- Взял.
- Отлей мне пару капель.
- Ну, если пару капель, то конечно, - ответил Накаяма.
Андо подумал, что надо будет обязательно проверить кровь Маи на предмет наличия в ней вируса - того самого, напоминающего оспу. Если он найдет вирус, значит, Маи все-таки посмотрела кассету. Нужно было во что бы то ни стало разобраться, связана ли трагическая смерть девушки с видеокассетой, или речь идет просто о несчастном случае, не имеющем никакого отношения ко всей этой истории. Единственное, что ему теперь оставалось - это собрать информацию капля по капле. Если окажется, что видеокассета имеет отношение к смерти Маи Такано, то, может быть, он сумеет приблизиться еще на один шаг к разгадке того ребуса-мутации.

4

Через несколько часов после того как Андо с ужасом узнал в трупе молодой женщины Маи Такано, ему сообщили о смерти Казуюки Асакавы.

Как только состояние Асакавы начало ухудшаться, его перевели из Сайсэй-беин в больницу при университете С***. Андо все время держали в курсе относительно состояния Асакавы, но никто даже не мог предположить, что тот умрет так быстро. Спасти репортера не удалось, он умер практически сразу после переезда. Терапевт, который неотлучно находился у постели больного, сказал, что смерть была вызвана попавшей в организм инфекцией. Асакава умер, не приходя в сознание, без мучений - так иногда умирают глубокие старики.

Андо поехал в университетскую больницу и попросил проводившего вскрытие патологоанатома проверить, нет ли у покойного опухоли в коронарной артерии. Кроме того, он попросил взять у Асакавы кровь на анализ - вдруг и у него обнаружится вирус. Ему пришлось потратить довольно много сил и времени, чтобы убедить врача, что речь идет о чем-то очень важном, от чего может зависеть будущее всего человечества. Ошеломленный патологоанатом пообещал выполнить обе его просьбы. Сразу после этого Андо решил отправиться домой и немного отдохнуть.
Выйдя из больницы, он прямиком направился к станции. По дороге он размышлял о происшедшем. Как обидно, что Асакава до самой смерти так и не пришел в себя. Единственный человек, который обладал необходимой информацией, ушел в мир иной, не поделившись ни с кем своим знанием. Если бы только Андо знал то, что знал Асакава! Тогда бы он смог прогнозировать будущее. Другими словами - он бы знал, чего ожидать. Но на данный момент будущее было покрыто мраком. И было совершенно непонятно, что делать дальше. К чему готовиться.
Но самым неприятным во всей этой истории было то, что Андо не знал, как расценивать смерть Асакавы. Случайность это или естественный ход событий? По правде говоря, со смертью Маи тоже все было очень неоднозначно... Оба они умерли в результате чрезвычайного происшествия или, точнее, несчастного случая - Асакава разбился на машине, Маи упала в вентиляционную шахту. В этих двух смертях было что-то общее. Но он понятия не имел, как выяснить, связаны ли они с видеокассетой.
Он шел по улице и размышлял обо всем этом, как вдруг заметил, что находится недалеко от того здания, где нашли тело девушки. Ну конечно! Ведь университетская больница расположена в том же самом районе. «И все-таки зачем Маи понадобилось лезть на крышу старого офисного здания?» - в который раз подумал он и мгновенно осознал, что ему дан шанс. Он должен прямо сейчас отправиться туда, забраться на крышу и осмотреть место происшествия, пока не исчезли все следы и улики.
Андо решил вернуться на улицу Накахара и поймать такси. На машине он доберется до места меньше чем за десять минут.
По дороге он попросил водителя остановиться возле цветочного магазина и купил букет. Через десять минут они были на месте. Таксист высадил его у гигантского склада какой-то пароходной компании и уехал. Андо не знал, в каком именно здании нашли тело Маи, но в Палате ему сказали, что это где-то недалеко от склада. Кроме того, он знал название компании, которой это здание принадлежало.
Стоя на тротуаре, Андо осмотрелся и чуть в стороне увидел то, что искал. Ошибки быть не могло. Четырнадцать этажей и спиралеобразная пожарная лестница, поднимающаяся по внешней стене. Лестница занимала все пространство между офисным зданием и складом.
Андо подошел к входной двери и остановился. Потом резко развернулся и направился к пожарной лестнице. Он подумал, что для начала нужно понять, каким именно образом Маи попала на крышу. Например, она могла доехать на лифте до четырнадцатого этажа, а оттуда по пожарной лестнице подняться на крышу. Или же она могла подняться по пожарной лестнице прямо с улицы. Ночью главный вход, скорее всего, закрыт, железные жалюзи опущены, поэтому ей пришлось бы идти через служебный вход. Но служебный вход охраняется, и, кроме того, совсем поздно ночью охрана обычно уходит и перекрывает все входы и выходы. Поэтому если девушка забралась на крышу ночью, то никакого другого способа, кроме как подняться по пожарной лестнице прямо с улицы, у нее не было.
Но оказалось, что на пожарной лестнице на уровне второго этажа установлены ворота. Так что вариант с ночным восхождением отпадал. Или нет? Андо поднялся по лестнице до ворот и осмотрел их. Обычные железные ворота-двери с круглой ручкой. Андо повертел ручку, но безуспешно. Ворота были заперты с другой стороны, чтобы никто не вошел. Впрочем, они были не очень высокими - около ста восьмидесяти сантиметров, и любой человек с минимальной спортивной подготовкой мог бы без особого труда через них перелезть. А уж для Маи, которая в школе занималась легкой атлетикой, это вообще было не препятствие.
На той же самой площадке находилась дверь, которая вела в здание. Андо на всякий случай подергал за ручку, но, как и следовало ожидать, эта дверь тоже была заперта. Интересно, в какое время суток Маи забралась на крышу? Если днем, то тогда она почти наверняка воспользовалась лифтом. А если ночью, то ей пришлось перелезть через ворота и подняться наверх по пожарной лестнице.
Он спустился вниз и снова пошел к главному входу. Зайдя внутрь, Андо направился к лифтам, которых в здании было два. Оба лифта стояли на первом этаже - словно ждали его. На каждом этаже было по несколько контор. На доске, прикрученной к стенкам лифта шурупами, напротив указания каждого этажа были выведены названия фирм-съемщиков. Однако почти половина названий была зачеркнута. Наверное, съемщики выехали, и здешним хозяевам так и не удалось найти замену. В здании стояла тишина. У Андо возникло ощущение, что он гуляет по заброшенному дому с приведениями.
На четырнадцатом этаже двери лифта открылись, и он шагнул в темный коридор. Когда глаза привыкли к сумраку, он начал осматриваться по сторонам в поисках выхода наружу - на пожарную лестницу. Он прошел весь коридор до самого конца, но ничего похожего на пожарный выход не нашел. Но ведь Маи каким-то образом оказалась на крыше!
И тут, приглядевшись повнимательней, Андо увидел, что стоит у небольшой двери. Она находилась в самом конце коридора - вернее, именно она и была концом коридора. В полутьме Андо не сразу ее заметил.
Дверь была не заперта. Андо открыл ее и вышел на площадку пожарной лестницы. Со стороны океана дул холодный ветер. Пришлось даже поднять воротник. Отсюда открывался неплохой вид на Токийский залив. И Андо подумал: вот он, океан. Так близко, что, кажется, стоит протянуть руку, и можно будет коснуться его соленых волн.
Ближе всего был канал Кейхин, чуть дальше виднелась пристань Ои, а немного сбоку - въезд в тоннель Минато, который соединяет материковый Токио с портовым островом Одайба. С четырнадцатого этажа въезд в тоннель - две черные дыры - был похож на две ноздри всплывшего лицом вверх утопленника.
Теперь Андо понял, почему снизу четырнадцатый этаж казался каким-то усеченным по сравнению со всеми другими этажами - по замыслу архитекторов примерно половина площади этого этажа была отведена под открытый балкон, который опоясывал по периметру все здание. Площадка пожарной лестницы находилась в одном из углов этого балкона. А тело Маи было обнаружено еще выше - на крыше здания.
С пожарной лестницы на крышу вела другая, вертикальная лестница, утопленная в стене. Она была около трех метров высотой.
Пытаясь представить себе, что чувствовала Маи, Андо взял букет в зубы, ухватился за первую перекладину и начал взбираться наверх, как матрос на мачту.
«Зачем ей было лезть на крышу? О чем она думала в этот момент?» - размышлял Андо, преодолевая перекладину за перекладиной. Вряд ли она собиралась прыгнуть с крыши вниз. Здание было построено таким образом, что прыжок закончился бы дюжиной метров ниже - на балконе четырнадцатого этажа. Если бы Маи хотела наверняка долететь до земли, то она, скорее всего, спрыгнула бы с пожарной лестницы на четырнадцатом этаже.
Эта крыша была не из тех, на которые иногда приятно залезть, чтобы полюбоваться окрестностями. Облупившаяся тут и там водостойкая краска похрустывала под ногами. От этого звука ему стало еще неуютней. Никаких перил или проволочного ограждения не было, и хотя Андо знал, что внизу находится балкон, он все же не решился подойти к самому краю.
Через равные промежутки по периметру крыши шли бетонные выступы, по очертаниям напоминавшие тетраподы - усеченные конусы, которые используются для береговых ограждений.
Андо мог только догадываться о прямом назначении этих невысоких выступов. «Наверное, на них удобно сидеть» - подумал он, и забрался на один из этих квазитетраподов, чтобы получше оглядеться вокруг.
Было без нескольких минут пять. В ноябре солнце садится довольно рано, в окрестных домах и на торговых улицах уже начали зажигаться огни. Было видно, как на той стороне канала по железнодорожной эстакаде линии Кейхин едет красный экспресс. Вот он пронесся в сторону Йокогамы мимо невзрачной станции, платформа которой, кажется, зависла в воздухе, приподнявшись над торговой улицей. Андо очень хорошо помнил эту платформу и эту станцию. Он дважды здесь выходил, когда ездил к Маи Такано. Вернее, не к ней, а в ее квартиру.
Для этого времени суток платформа, освещенная флуоресцентными лампами, была на удивление пустой.
Используя платформу как ориентир, Андо попытался отыскать глазами семиэтажный дом, в котором жила Маи. Семиэтажка оказалась прямо у него под носом - на расстоянии триста-четыреста метров. Он скользнул взглядом по узенькой улочке, которая выходила на Береговую. От того места, где эти две улицы пересекались, было не больше сотни метров до офисного здания, на крыше которого он сейчас стоял.
Почему именно эта крыша?
В этом районе хватало высоких домов. Маи запросто могла подняться на крышу того дома, где она жила. Семь этажей - тоже приличная высота. Немного поблуждав взглядом по крышам соседних зданий, Андо снова посмотрел в сторону ее дома. Крыша семиэтажки не доходила даже до половины того здания, с которого он обозревал окрестности. Возможно, это было следствием специфической планировки: в доме, в котором жила Маи, были лишь маленькие однокомнатные квартирки с низкими потолками.
Ну хорошо, пусть ее дом не такой высокий, но у него довольно большая крыша, по которой вполне можно прогуливаться туда-сюда. А на соседней торговой улице каждый второй дом высотный. Вот, например, девятиэтажный дом у самой станции. С него открывается вид на все окрестные крыши...
«Все ясно», - Андо наконец понял, в чем заключалась особенность четырнадцатиэтажного здания. Мало того что оно было окружено лишь складскими помещениями, оно еще и стояло немного на отшибе. Здесь можно было не бояться, что кто-то будет наблюдать за тобой сверху.
Андо слез с бетонного выступа и двинулся в сторону двух подсобных помещений, возвышавшихся неподалеку. В одном находилось машинное отделение лифта, в другом - мотор вентиляционной системы. Между ними темнела глубокая впадина - это и была вентиляционная шахта. Двигаясь мелкими шажками, Андо осторожно приблизился к краю шахты. Она была покрыта проволочной сеткой, но в сетке виднелись крупные прорехи. Механики не стали менять сетку, исходя из того, что, кроме них, никто на крышу не поднимается. Андо не мог заставить себя заглянуть в трубу. Он чувствовал, что, как только он наклонится над ее краем, темная прямоугольная дыра засосет его.
Но он все же пересилил страх и, немного наклонившись вперед, просунул руку с зажатым в ней букетом в одну их прорех. Медленно разжал пальцы - букет исчез в темноте. Андо сложил ладони и попросил у богов вечного покоя для нее. Если бы техник не пришел вчера с инспекцией проверять оборудование для лифта, то Маи так бы до сих пор и лежала на дне этой шахты.
Очень быстро стемнело. Крышу буквально затопила темнота. Ветер прилетал со стороны океана и закручивался в воронку, попадая в окруженное с трех сторон бетоном пространство, где сейчас дрожал от холода и страха Андо. Надо было прийти сюда на несколько часов раньше, как говорится, при свете дня. Если бы солнце стояло в зените, может быть, он и осмелился бы заглянуть в эту дыру, в которой до сегодняшнего дня лежало мертвое тело. При мысли о том, что девушка несколько дней лежала на дне узкой вентиляционной шахты и каждую секунду ждала смерти, Андо почувствовал уже даже не страх, а удушливый ужас.
Сколько же дней она провела там, внизу? Со сломанной лодыжкой, с ободранными локтями, не в силах даже подняться на ноги... Она лежала, глядя в маленький клочок неба, маячившего наверху, и надежда вместе с жизнью потихоньку покидала ее. Она словно плыла по воздуху, заживо положенная в гроб. У Андо перехватило дыхание. Для несчастного случая все это выглядело слишком уж неестественно.
Из левой подсобки раздалось урчание: заработал мотор, стальной кабель начал наматываться на барабан. Значит, кто-то воспользовался одним из лифтов. Андо медленно попятился - надо было выбираться отсюда. Рассеянно скользнул взглядом по обшарпанным стенам подсобок - потемневшие, все в бурых пятнах, они были свидетельством того, что люди приходят сюда крайне редко.
Стряхнув оцепенение, Андо побежал к краю крыши и быстро спустился по лестнице. Последняя перекладина находилась в метре над балконом, так что ему пришлось прыгать. Прыжок вышел неудачным - Андо подвернул ногу и чуть не упал. Согнувшись в три погибели, он несколько секунд тупо смотрел на ржавую перекладину перед глазами.
Когда боль немного отпустила, он выпрямился и, толкнув дверь, вошел в темный коридор. Пройдя по коридору, остановился у лифтов. Один из них поднимался наверх. Андо нажал на кнопку вызова и принялся ждать.
В ожидании лифта он безуспешно пытался понять, что Маи делала на крыше этого здания. Может быть, она скрывалась от преследователя? В этом районе и днем не очень-то много людей, а ночью он становится совершенно пустынным. Наверное, девушка шла по улице и вдруг заметила, что за ней кто-то следит. Ей на глаза попалась пожарная лестница с этими железными воротами на втором этаже, и она решила воспользоваться лестницей, рассчитывая на то, что преследователь не сможет перелезть через ворота. Но преследователю все-таки удалось преодолеть препятствие, и Маи ничего не оставалось, кроме как подниматься все выше и выше вверх по лестнице. Неправильный расчет привел к тому, что девушка оказалась в ловушке.
Лестница в стене, ведущая с четырнадцатого этажа на крышу, была ее последней надеждой. Нижняя перекладина находилась в метре над балконом. Может быть, это остановит преследователя, и он наконец оставит ее в покое? Должно быть, с этой мыслью Маи карабкалась по лестнице на крышу.
Ну? И что дальше? Каким же должен был быть этот преследователь, если его может остановить метровая высота и горизонтальная перекладина? Воображение Андо услужливо нарисовало ему образ некоего четверолапого чудовища, в исступлении прыгающего у лестницы.
И ровно в этот момент прямо перед ним открылись двери лифта. В лифте кто-то был. Андо поднял взгляд от своих ботинок и нос к носу столкнулся с молодой женщиной. Женщина совершенно не удивилась, она как будто ожидала его здесь увидеть.
Ошибки быть не могло. Андо уже встречался с ней при похожих обстоятельствах. Эта была та самая женщина, которая вышла из квартиры Маи и проехала вместе с ним три этажа на лифте. Сломанный ноготь и этот странный запах - он не смог бы забыть ее, даже если бы очень захотел.
Теперь он стоял прямо напротив нее и не мог пошевелиться. Тело не повиновалось ему. Да и разум, похоже, тоже не справлялся с получаемой через органы чувств информацией. Андо пришел в полное замешательство.
...Откуда? Почему здесь? Почему она?..
Андо отчаянно пытался понять, что происходит. Больше всего его пугала полная алогичность, необъяснимость происходящего. Он чувствовал, что страх будет мучить его до тех пор, пока он не сможет разобраться во всех причинах и следствиях.
Они довольно долго смотрели друг на друга, и двери лифта уже начали закрываться. Женщина придержала их рукой. Ее движение было плавным, но в то же время стремительным. На ней была голубая юбка в горошек, которая до колен прикрывала ее голые ноги - несмотря на холодную, уже почти зимнюю погоду женщина снова не сочла нужным надеть колготки.
Андо смотрел на нее и не мог отвести взгляда. Она придерживала двери лифта правой рукой, а в левой у нее был небольшой букет цветов.
...Цветы!..
Андо уставился на букет.
- Кажется, мы уже встречались с вами раньше. Или я что-то путаю? - женщина заговорила первой. У нее был чарующий низкий голос. Чересчур низкий для женщины с таким хрупким телосложением.
Андо открыл рот, но не смог выдавить ни слова. В горле у него пересохло. Ему понадобилось несколько секунд, чтобы справиться с собой и вытолкнуть из пересохшего горла мучающий его вопрос:
- Вы сестра Маи?
Ему очень хотелось, чтобы она ответила «да». Потому что этот ответ расставил бы все по местам: и то, что несколько дней назад он застал ее в квартире Маи, и нынешний ее визит сюда, с букетом цветов. Все мгновенно стало бы ясно и понятно.
Женщина сделала едва заметное движение головой. С одной стороны, это нельзя было назвать кивком, с другой - Андо не решился бы сказать, что она «отрицательно покачала головой». Короче, это могло означать «да», но с таким же успехом это могло означать и «нет». Для собственного спокойствия Андо выбрал первый вариант.
...Ну вот и ладно. Значит, она просто пришла положить цветы на крышу того дома, где нашли тело ее младшей сестры...
Это объяснение было таким простым и заманчивым. Люди вообще склонны верить тому, что их устраивает.
Стоило ему выстроить стройную логическую цепочку, и все его предыдущие страхи показались ему полной чепухой. Андо и сам не знал, чего он так боялся. «Просто нервы шалят», - подумал он. Первая встреча с этой женщиной напугала его. Незнакомка произвела на него неприятное впечатление. Но теперь, когда все стало ясно, пугающий образ улетучился, и теперь на первое место выступила поразительная красота этой странной женщины. Ее тонкий изящный нос, нежная округлость лица. Два миндалевидных глаза под тяжелыми веками смотрели куда-то мимо него. В глубине этих глаз тлел огонь соблазна.
...Эти глаза...
В прошлый раз они были скрыты за солнцезащитными очками, но теперь Андо мог полюбоваться ими. Взгляд, устремленный сквозь него, тем не менее манил, звал, притягивал... Ему стало трудно дышать, сдавило грудь.
- Извините, но...
По ее тону Андо догадался, что она хочет узнать, кто он такой и какие отношения у него были с Маи Такано.

- Ах да. Меня зовут Андо, я преподаю на медицинском факультете университета Т***, - спохватился он. Хотя это нельзя было назвать исчерпывающим ответом.

Женщина наконец вышла из лифта, но продолжала придерживать дверь. Глазами она указала ему, что он должен сделать. Он повиновался. Очарованный ею, Андо просто не мог противиться ее воле. Завороженно глядя ей в глаза, он зашел в лифт. Теперь они снова стояли лицом к лицу, только теперь внутри был он, а она - снаружи.
- Очень скоро я приду к вам с одной просьбой, - произнесла женщина за секунду до того, как двери закрылись. Андо услышал и запомнил эти слова. Двери лифта сработали, как затвор фотокамеры: они скрыли стоящую за ними женщину, но ее образ очень четко отпечатался в мозгу Андо.
Лифт плавно спускался с верхнего этажа на первый. Андо захлестнула волна сексуального желания. Маи была первой девушкой, к которой он почувствовал влечение после того как потерял семью. Но желание, которое он испытывал теперь, было во много раз сильней. Он провел рядом с этой женщиной считанные мгновения, но и этого ему хватило, чтобы отчетливо запомнить каждую деталь ее тела: от изгиба обнаженных лодыжек над туфельками-лодочками до уголков ее прекрасных глаз. Ее образ стоял у него перед глазами и не думал исчезать.
Взбудораженный до предела этим неожиданным приступом похоти, Андо стремглав выбежал на улицу, остановил такси и, сгорая от нетерпения, поехал домой.
В машине он вспомнил ее последние слова: «Очень скоро я приду к вам с одной просьбой».
Какая это может просьба? И куда она собирается прийти? Может, это просто такая фигура речи?
Даже в такси он продолжал чувствовать на себе ее взгляд. Как жаль, что он не догадался взять у нее номер телефона. Или хотя бы спросить, как ее зовут. Почему он этого не сделал?! Надо было подождать, пока она спустится с крыши... Но он не сделал этого. Вернее, он просто физически не мог ждать ее у входа в это здание. Он вдруг понял, что теперь все его поступки контролируются этой непонятной женщиной. Отныне он действовал не по своей воле.

5

Прошла неделя. Наступил декабрь. Вместе с декабрем в город пришла зима. Андо никогда не любил зиму - ему больше нравилась поздняя весна или раннее лето, но с того дня, как умер его сын, смена времен года его не сильно волновала.
Однако это утро выдалось таким морозным, что волей-неволей ему пришлось признать, что зима вступила в свои права. По дороге к университету он несколько раз останавливался, раздумывая, не вернуться ли домой за свитером. Но идти туда, а потом возвращаться обратно ему ужасно не хотелось - было жаль времени, поэтому после каждой такой остановки он все больше убыстрял шаги, чтобы согреться ходьбой.
Квартира, которую он снимал в Сангубаси, была сравнительно недалеко от университета. Чаще всего он ездил на работу на поезде, хоть это был и не очень приятный вариант - приходилось делать крайне неудобную пересадку с одной линии на другую. Иногда, когда у него было подходящее настроение, Андо вполне мог позволить себе прогуляться в университет пешком. Правда, ему редко удавалось точно рассчитать время, и вторую половину пути он обычно бежал трусцой. «Заодно и спортом позанимаюсь», - обычно думал он во время этих пробежек.
Нынче утром он решил, что у него подходящее настроение для прогулки, но где-то на полпути понял, что ошибся, и сел на метро. Ему захотелось как можно скорее попасть в университет.
Вагон раскачивало, как железную люльку. Ехать было три остановки. Слишком мало времени для того, чтобы собраться мыслями. На работе Андо ждали образцы ткани: ему предстояло обследовать клетки Маи Такано и Рюдзи Такаямы с помощью электронного микроскопа. Мияшта и Нэмото предложили ему свою помощь. Нэмото, как никто, знал электронные микроскопы. Мысль о том, что оба толстяка уже ждут в лаборатории, подстегивала его.
До сегодняшнего дня в крови всех, кто посмотрел кассету, был обнаружен неизвестный вирус, по характеристикам напоминающий оспу. Никаких доказательств того, что вирус распространяется через физический контакт, у Андо не было. В квартире Маи Такано он нашел уже перезаписанную копию «заразной» видеокассеты. И если у Маи в крови обнаружится этот похожий на оспу вирус, то на основании двух вышеуказанных фактов можно будет заключить, что она тоже посмотрела эту кассету. И, значит, все, что с ней впоследствии произошло, - это результат просмотра роковой видеозаписи.
Андо так основательно погрузился в размышления, что чуть было не проехал свою остановку. Он едва успел выскочить из вагона - двери за ним сразу же закрылись, и поезд поехал дальше. Андо влился в толпу, которая понесла его к турникетам. Внушительное здание медицинского факультета располагалось в двух шагах от станции.

* * *

Андо ступил на порог лаборатории, и Мияшта, заслышав шум, тут же повернул к нему свое румяное лицо и язвительно сказал:
- Ну наконец-то. Мы уже тут совсем извелись, ожидаючи.
Они с Нэмото всю неделю готовились к сегодняшнему эксперименту. Вирус - штука сложная. Его нельзя просто так взять и посмотреть под микроскопом, когда в голову взбредет. Для начала нужно тщательно подготовиться: задействовать центрифугу, провести секционирование клеток, и так далее, и тому подобное. Так что человек без соответствующей квалификации, даже будучи медиком, не смог бы справиться с этой задачей.
Похоже, Мияшта не на шутку заинтересовался вирусом и ждал сегодняшнего дня не меньше, чем Андо: он заявился в лабораторию с самого утра и теперь уже начинал потихоньку терять терпение.
Все было готово, и можно было приступать.
- Выключаем свет, - скомандовал Нэмото.
- Нет проблем. - Мияшта дотянулся до выключателя, и свет погас. Хотя они уже пару недель возились с распечаткой аминокислотных основ и, можно сказать, наизусть выучили состав этого вируса, сегодня они впервые смогут увидеть его своими собственными глазами.
Нэмото пошел в темную комнату и закрепил ультратонкий образец в держателе. Андо и Мияшта, сидевшие за пультом, молча уставились в экран. На экране пока что не было никакого изображения, но поблескивающие глаза обоих приятелей бегали туда-сюда, а разыгравшееся воображение рисовало им самые невероятные картины.
Нэмото вернулся из темной комнаты и выключил все еще горевшую лампочку над пультом. Сейчас начнется. Затаив дыхание, все трое всматривались в экран. Электронный луч ударил в ультратонкий образец клеточной материи, и на экране начал разворачиваться микроскопический мир.
- Это чей образец? - шепотом спросил Мияшта у Нэмото.
- Рюдзи Такаямы, - ответил тот.
Экран окрасился в зеленый цвет. Вот она - микровселенная. Нэмото повернул наборный диск, и по экрану понеслись клетки. Множество клеток, в глубине которых скрывался неизвестный вирус.
- Добавь увеличения, - сказал Мияшта. Нэмото тут же нажал на какую-то кнопку. Теперь микроскоп увеличивал изображение в 9000 раз.
Они еще раз прошлись лучом по образцу, чтобы точнее определить пораженные клетки. Цитоплазма слабо светилась. В ней плавали черные сгустки, образованные уже разрушившимися органеллами.
- Теперь направь на цитоплазму. Вверх и вправо. И добавь еще увеличения, - снова сказал Мияшта. На его лице плясали зеленоватые отблески - отражение пестрого мира умирающих клеток, - и от этого казалось, что оно отлито из меди.
Нэмото переключил микроскоп на увеличение в 16 000 раз.
- Еще!
Увеличение в 21 000 раз.
- Все. Хватит, - громко скомандовал Мияшта и мельком взглянул на Андо, который наклонился вперед, чуть ли не касаясь экрана лицом.
...Вот они. Кишмя кишат...
Внутри агонизирующих клеток, вгрызаясь в хроматиновую оболочку, извивались и подрагивали мириады змеек.
По спине пробежал холодок, Андо содрогнулся. Это был совершенно невероятный вирус, не похожий ни на один из уже известных. Разумеется, Андо никогда не видел вирус оспы под электронным микроскопом, но он отлично помнил фотографии из учебника. Внешне новый вирус выглядел совершенно иначе.
- Вот это да! - разинув рот, Мияшта уставился на экран.
Андо довольно четко представлял себе основной механизм распространения и действия вируса: сначала вирус вместе с кровью попадал в коронарную артерию, потом внедрялся во внутреннюю стенку передней нисходящей ветви и провоцировал мутацию клеток. В результате мутации клетки образовывали опухоль, которая перекрывала ток крови. С этим все было понятно. Единственное, что не поддавалось никакому объяснению, - это тот факт, что вирус, который сейчас прихотливо передвигался по экрану, был порождением сознания самой жертвы. Он не внедрялся извне. Нет.
Он зарождался внутри организма в результате просмотра видеокассеты. Иными словами, этот вирус был материализацией мысли.
Андо ошеломленно смотрел на экран. Этот скачок из небытия в бытие, превращение мысленной абстракции в нечто материальное - все это было за гранью его разумения. За всю историю нашей планеты нечто подобное произошло всего лишь один раз - в тот самый момент, когда на земле зародилась первая жизнь.
...Наверное, первая жизнь тоже зародилась под воздействием какого-то разума... сверхразума...
Андо и сам не заметил, как начал думать на отвлеченные темы. Мысли его плавно потекли в другом направлении, но ворчание Мияшты тут же вернуло их в прежнее русло.
- Кольцо, ну надо же... - бормотал толстяк, зависнув над экраном.
Андо снова посмотрел на вирус, мельтешащий внутри клеток. Ему не составило особого труда догадаться, что имел в виду Мияшта. Достаточно было внимательней приглядеться: некоторые извивающиеся экземпляры походили на головастиков, другие имели форму подковы, но подавляющее большинство выглядело как слегка разомкнутое кольцо. Обычное кольцо, которое надевают на палец. У них даже был такой специфический выступ - как драгоценный камень на кольце.
RING-вирус (увеличение в 21 000 раз)
...RING!..
От этой догадки Андо чуть не вскрикнул.
Он снова взглянул на экран. Картинка больше всего напоминала столешницу, на которой в беспорядке были разбросаны крохотные подковки, резинки для волос, головастики и множество колечек.
Андо и Мияшта, открыватели нового вируса, теперь должны были дать своему открытию название.
- RING-вирус, - мечтательно произнес Мияшта и повернулся к Андо. - Как тебе? Вроде неплохо звучит.
Звучало прекрасно. Название идеально подходило новому вирусу. Слишком идеально. Именно поэтому Андо и не спешил с ответом. «Что за этим стоит? Уж не сверх ли разум?» Он вдруг почувствовал проявление чего-то божественного во всем происходящем.
...Как все это началось?..
Он вспомнил клочок газеты, торчащий из швов на мертвом теле Рюдзи Такаямы, и два числа: 178, 136. В этих числах он разгадал слово «ring». Потом ему в руки попал невероятный отчет Асакавы, озаглавленный «RING», и вот теперь - этот вирус в форме кольца на экране электронного микроскопа.
Такое ощущение, будто кольцо - это символ чьей-то воли, которая меняется от перерождения к перерождению, с каждым разом становясь все мощней и безудержней.
Микроскопическая вселенная была по-своему прекрасна. Ее красота заключалась в цикличных повторениях. Но то, что Андо видел сейчас на экране, было уродливым, искаженным отражением этой красоты. Вирус казался ему отвратительным не только потому, что являлся безусловным злом, вредителем и врагом человечества. Скорее, то, что чувствовал Андо, было следствием какого-то врожденного, инстинктивного отвращения ко всему змееподобному. Любой человек, которому безо всяких предварительных объяснений показали бы то, что видел сейчас перед своими глазами Андо, наверняка испытал бы похожее неприятное чувство.
Словно в доказательство этого руки стоящего за пультом управления Нэмото, который, в отличие от Андо и Мияшты, ничего про этот вирус не знал, вдруг довольно сильно задрожали. Похоже, ему было не по себе. Только прибор оставался невозмутимым, выдавая через равные промежутки времени один негатив за другим.
Нэмото сделал семь снимков, собрал негативы и отправился в темную комнату. Там он проявил пленку и заодно закрепил в держателе микроскопа ультратонкий образец с кровяными клетками Маи.

Предыдущая страница 16 Следующая страница


17 Кодзи Судзуки

Вернувшись за пульт управления, он, словно играя в какую-то игру, нажал стартовую кнопку и объявил:
- А теперь - клетки Маи Такано.
Постепенно добавляя увеличение, они добились такой же четкой картинки, как и в прошлый раз. На первый взгляд, эта картинка ничем не отличалась от предыдущей. Тот же самый мельтешащий в умирающих клетках вирус.
- То же самое, - в один голос сказали Андо и Мияшта. Ни тот ни другой не заметили ничего принципиально нового. Но Нэмото, который уже не первый год работал с электронным микроскопом, был очень чувствительным даже к самым малейшим отклонениям.
- Хм... Странно, - сказал он.
- Что странно? - спросил Мияшта, наклонив голову и похлопав себя самого по толстой щеке.
- Наверное, лучше сначала сравнить фотоснимки обоих вирусов... - немного помолчав, ответил Нэмото. Во всем, что касалось его специальности, он был очень педантичен, и ему не хотелось делать поспешные выводы, основываясь только лишь на одних впечатлениях. «Ученый должен делиться не впечатлениями, а доказательствами» - таков был его девиз. Но девиз девизом, а Нэмото мог поклясться, что заметил разницу в процентном соотношении кольцеобразных и прочих вирусов. Причем, похоже, эта разница не была изначальной, а скорее являлась результатом каких-то внутренних процессов - в кровяных клетках Маи Такано Нэмото заметил очень много «разбитых» колец, гораздо больше, чем в кровяных клетках Такаямы.
Разумеется, среди вирусных частиц в крови Рюдзи тоже попадались всякие: похожие по форме на головастиков и на подковы. Но все-таки большинство из них имели ярко выраженную форму кольца. А у Маи большинство колец были «разбиты» на две части, каждая из которых напоминала вьющуюся веревочку.
«Разбитая» частица RING-вируса
(увеличение в 100 000 раз)
Чтобы проверить свое предположение, Нэмото навел луч на одну из подозрительных вироспор и максимально увеличил картинку. Частица заполнила весь экран.
Если исходный вирус выглядел как кольцо, то эта частица выглядела так, как будто половина кольца отвалилась, а «драгоценный камень» остался. Только теперь это больше не было похоже на камень. Скорее это напоминало две головы, растущие из одной шеи, позади которых болтался тонкий хвостик.
Кольцо «разбилось». Получившаяся в результате этого частица была очень хорошо знакома всем троим ученым. Андо, Мияшта и Нэмото почти одновременно подумали об одном и том же, но никто из них не решился произнести свои мысли вслух.

6

Подозрения Нэмото оправдались. Когда он сравнил фотоснимки, выяснилось, что в любом произвольно взятом секторе из образца Маи было заметно больше «разбитых» колец, чем в соответствующем секторе из образца Рюдзи. После статистической обработки стало ясно, что у Рюдзи было «разбито» каждое десятое кольцо, а у Маи - каждое второе. Такое заметное различие не могло быть простой случайностью. Нужно было найти причину. Андо настоял, чтобы кровяные клетки всех жертв кассеты были изучены под электронным микроскопом.
Окончательные результаты пришли в первую пятницу после Нового года.
Андо выглянул из окна лаборатории. Тут и там между голыми зимними деревьями храмового парка Мэйдзи-Дзингу лежал снег, который еще не успел стаять после ночного снегопада.
С самого утра они вместе с Мияштой сидели в лаборатории и сравнивали снимки вирусов. Время от времени Андо вставал и подходил к окну, чтобы дать отдохнуть усталым глазам и заодно полюбоваться зимним видом. Мияшта же работал не прерываясь. Он подолгу разглядывал каждый снимок, сравнивая его с другими, разложенными на столе.
После смерти Маи Такано и Казуюки Асакавы количество жертв смертоносной видеокассеты увеличилось до одиннадцати человек. В крови каждой жертвы обнаружился один и тот же вирус, так что никаких сомнений в том, что именно он явился причиной смерти, не оставалось.
Жертвы можно было разделить на две группы в зависимости от соотношения полных и «разбитых» колец вируса. В случае с Маи и Асакавой практически каждое второе кольцо было «разбитым». Во всех остальных случаях «разбитые» кольца составляли около десяти процентов от общего числа вирусных частиц. Похоже, что судьба каждого инфицированного кассетой человека зависела именно от количества «разбитых» колец в крови.
Если верить статистике, то остановка сердца происходила тогда, когда процентное содержание «разбитых» вирусных частиц превышало какую-то определенную норму. Но вот что это была за норма - этого пока никто не знал.
Маи Такано и Казуюки Асакава просмотрели кассету. RING-вирус появился у них в крови. В этом они ничем не отличались от остальных девяти жертв. Но по какой-то неизвестной причине только у них двоих около пятидесяти процентов вироспор присутствовали в крови в виде нитей. То есть у Маи и Асакавы было в пять раз больше «разбитых» колец, чем у других погибших. И соответственно соотношение «разбитых» и полных вироспор у этих двоих изначально было другим.
Скорее всего, благодаря этому Асакава и Маи не умерли, хотя и посмотрели кассету.
Возникает естественный вопрос: почему именно у них в крови вирус распался? Чем эти двое отличались от всех остальных?
- Может быть, это что-то вроде иммунитета? - предположил Андо.
- Вполне возможно. - Мияшта неопределенно покачал головой.
- Или... - начал было Андо и умолк.
- Что или?
- Или дело в самом вирусе.
- Честно говоря, я, скорее, склоняюсь ко второй гипотезе, - с этими словами Мияшта положил нога на ближайший стул и выставил свой живот. - Из-за шалости четверых ребят, которые посмотрели видео первыми, кассета была обречена на исчезновение в очень скором будущем. Чтобы не исчезнуть, вирусу пришлось мутировать. Об этом и предупреждал нас Такаяма. Что же касается того, как мутировал вирус и во что он превратился, то ответ на этот вопрос, как мне кажется, заключен именно в той разновидности вируса, которую мы нашли у Маи Такано и у Казуюки Асакавы. Короче, надо исследовать именно аномалию.
- Но ты ведь согласен, что для того, чтобы самовоспроизводиться, вирус использует чужие клетки?
- Что значит «согласен»? Это же основное определение вируса.
- Ну и, конечно, ты знаешь, что иногда это самовоспроизведение проходит в бешеном темпе. Разумеется, Мияшта знал, это было общеизвестным фактом. Достаточно вспомнить о чуме, которая свирепствовала в средневековой Европе, или о испанской инфлюэнце, известной также как «испанка». Это, пожалуй, самые яркие примеры «бешеного» размножения вируса.
- И что дальше? - нетерпеливо спросил Мияшта.
- Да ты сам подумай. Видеокассета говорит тому, кто ее посмотрел: «Сделай копию или через неделю умрешь». Но даже если тот, кто посмотрел кассету, перепишет ее, то все равно получится, что теперь вместо одной кассеты стало лишь две. Это же очень медленный темп размножения. Предположим, что тот, кто посмотрел переписанную кассету, тоже сделает копию... То есть в среднем мы имеем четыре кассеты в месяц.
- Ну, в общем...
- Получается, что бояться-то нечего.
- Ты хочешь сказать, то это не совсем похоже на вирус?
- Я хочу сказать, что если вирус не распространяется со скоростью курьерского поезда, то у него нет никаких шансов выжить.
- К чему ты клонишь? - Мияшта сверлил Андо взглядом.
- Да ни к чему я не клоню. Просто...
Андо и сам толком не знал, что он хочет сказать. Почему он всегда выискивает самый плохой вариант? Зачем еще больше усложнять ситуацию? Разумеется, в истории человечества бывали такие случаи, когда за считанные часы вирус поражал тысячи и даже десятки тысяч жертв. Самовоспроизводиться за минимально возможный срок и в максимально возможных количествах - можно сказать, что именно в этом и заключается предназначение вируса.
Копирование кассеты было очень неэффективным способом размножения. Результаты говорили сами за себя: всего через три месяца после своего появления видеокассета уже исчезла с лица земли. Конечно, при условии, что перед тем как исчезнуть, она не переродилась в нечто совсем другое...
- ...просто у меня какое-то дурное предчувствие. - Андо снова посмотрел на фотографии вируса Беспорядочное нагромождение бесчисленных частиц. Цепляясь одна за другую, они образовывали группы, напоминающие очертаниями размотанную, пришедшую в негодность видеокассету.
Садако Ямамура, обладавшая уникальными экстрасенсорными способностями, будучи на грани смерти, перевела информацию в видеоряд и оставила сгусток энергии до лучших времен на дне колодца. Потом произошел квантовый переход, и на свет появилась видеокассета, посмотрев которую, человек становился носителем RING-вируса. То есть, возможно, сама кассета не является вирусом, и значит, она вовсе не должна самовоспроизводиться. В данном случае вирус - это информация, которая содержится в видеозаписи и в видоизмененном ДНК.
Андо не мог отделаться от ощущения, что где-то совсем рядом идет чудовищный мутационный процесс, но ему не под силу не только остановить этот процесс, но даже его заметить.
Андо дважды был в квартире у Маи. Он поднимался на крышу к вентиляционной шахте, в которой девушка встретила свою смерть. Он окунулся в пугающую атмосферу комнаты, увидел засасывающую темноту трехметровой дыры, и, может, именно поэтому, в отличие от Мияшты, очень остро чувствовал приближающуюся опасность. Временами ему казалось, что он слышит смутные звуки - как будто под землей что-то беспрестанно ворочается, все быстрее и быстрее.
- Предчувствие катастрофы? - спросил Мияшта таким тоном, будто речь шла о детской игре.
- Боже мой! Все это так нелепо...
С того самого дня как он провел вскрытие Рюдзи, Андо словно очутился в каком-то паранормальном мире, где бетон под ногами пружинил, а в абсолютно пустой комнате явно ощущалось чье-то невидимое присутствие. Необъяснимые вещи происходили с ним одна за другой. А теперь еще и эти чертовы роды. Ведь Маи кого-то родила. Но кого?
При мысли об этом Андо вздрогнул. Со дня смерти девушки прошло уже почти полтора месяца, а им так и не удалось выяснить, что там у нее родилось. Почему-то Андо не верилось, что это был маленький розовый младенчик.
- Да ладно, что ты так переживаешь? Даже если этот вирус и мутировал, вовсе не факт, что ему удалось приспособиться к окружающей среде.
- Ты думаешь, он тоже исчезнет?
- Кто знает, может, и исчезнет.
- Как вирус испанки. Кажется, он появился в 1918 году, а потом исчез. Правда, в 1971 его снова обнаружили, но уже в Америке. И, насколько я помню, во второй раз жертв не было, хотя в первый раз от него умерло не то двадцать, не то сорок миллионов человек! Представляешь? А через пятьдесят лет он стал абсолютно безвредным.
- Между прочим, в результате мутации вирус может очень сильно ослабеть.
После того как умерла Маи, в городе не было зарегистрировано ни одного подозрительного случая. Андо старательно прочитывал все газеты и ежедневно общался с полицейскими на тему «необъяснимых» смертей, но пока что ничего похожего на горизонте не появлялось. Может быть, Мияшта и прав - мутировавший вирус просто не смог приспособиться к окружающей среде и потерял способность распространяться. Мало ли - вдруг он вообще исчез?..
- Ну хорошо. Что мы делаем дальше? - спросил Мияшта и, оттолкнувшись ногой от пола, крутанулся на стуле.
- Есть кое-что, что я забыл выяснить.
- Да? И что же это?
- Как и когда видеокассета попала к Маи.
- А какое это имеет значение?
- Не знаю, но почему-то мне кажется, что это важно.
Андо чувствовал, что он обязательно должен это выяснить. Разумеется, надо было задаться этим вопросом гораздо раньше, но он был слишком занят вирусом и вспомнил об этом только теперь. «Все равно это единственное, что я могу сейчас сделать» - пришло ему в голову.
Он подозревал, что Маи посмотрела ту копию, которую Асакава сделал для Рюдзи. Значит, надо было узнать, когда и каким образом видеокассета попала к девушке.

7

Это оказалось на удивление легкой задачей.
После смерти Рюдзи все его вещи, включая видеомагнитофон и видеокассету, были переданы его родителям, значит, Маи могла взять эту кассету только у них. Поэтому Андо первым делом позвонил родителям Такаямы.
Когда мать Рюдзи услышала, что Андо учился вместе с ее сыном в университете, ее голос потеплел. Она сказала, что с радостью ответит на все вопросы.
Андо спросил, не приходила ли к ним домой девушка по имени Маи Такано.
- Приходила, - с готовностью ответила женщина. Более того, сверившись с книгой расходов (к приходу девушки она купила тортик), мать Рюдзи сказала Андо, что Маи навещала их первого ноября. Андо сделал пометку в ежедневнике.
- Извините, что я спрашиваю, но почему девушка решила вас навестить?
Женщина объяснила ему, что Маи помогала Рюдзи готовить рукопись к публикации в журнале. Почти сразу же после похорон девушка обнаружила, что несколько страниц рукописи отсутствуют, позвонила и попросила разрешения прийти.
- То есть она пришла к вам, чтобы поискать недостающие страницы в вещах вашего сына.
- Совершенно верно, - ответила женщина.
Андо записал в ежедневнике название журнала, в котором была опубликована по частям рукопись Такаямы, и название издательства. Потом, вежливо попрощавшись, он повесил трубку.
Хорошо, что она не спросила, как дела у Маи. Если бы он рассказал, что Маи умерла, то ему пришлось бы отвечать на множество вопросов, на которые у него не было ответов. Или были, но такие, что лучше бы их не было.
Повесив трубку, Андо некоторое время сидел у телефона, продолжая держать руку на аппарате.
...Первого ноября Маи приходила в гости к родителям Рюдзи. Пока она искала недостающие страницы, ей на глаза попалась видеокассета. Она взяла ее к себе и посмотрела, скорее всего, в тот же день...
Надо было проверить, согласуется ли гипотеза с событиями первого ноября.
Предположим, вирус достигает пика своей активности через неделю после просмотра кассеты. Значит, восьмого ноября с девушкой должно было что-то произойти. У них с Маи была договоренность на девятое, но она не пришла. Более того, ему так и не удалось дозвониться до девушки. Пока все сходится. Возможно, что, когда он звонил, Маи уже была в вентиляционной шахте, хотя не исключено, что она была у себя в комнате, но не могла подойти к телефону.
Ну хорошо. Считаем дальше.
Вскрытие помогло ответить на следующие два вопроса: сколько времени девушка провела на дне шахты и за сколько часов до обнаружения тела наступила смерть. Предположительно девушка умерла двадцатого ноября. А в шахту она попала примерно на десять дней раньше - то есть числа десятого. Значит, если восьмого или девятого с ней под воздействием вируса что-то произошло, то падение в вытяжную трубу вполне можно рассматривать как последствие просмотра видеокассеты.
Так что версия с первым ноября выглядела вполне правдоподобно.
Записав результаты своих размышлений в ежедневник, Андо отправился в библиотеку. Там он нашел журнал, в котором по частям публиковалась рукопись Рюдзи. Последний отрывок, главу под названием «Структура знания», он отыскал в номере за двадцатое ноября.
«Значит, - подумал Андо, - Маи все-таки довела начатое до конца, встретилась с редактором и передала ему рукопись».
Таким образом, как минимум один человек видел Маи еще до того, как она умерла, но уже после того, как она посмотрела кассету. С этим человеком надо было обязательно встретиться.
Андо позвонил в издательство того журнала, в котором была опубликована рукопись, и договорился о встрече с ответственным редактором. Конечно, можно было пообщаться с ним и по телефону, но Андо хотелось лично встретиться с человеком, который, возможно, последним видел Маи Такано.

* * *

Он вышел на станции Суидобаси. Оттуда - пять минут пешком по проспекту. Андо почти сразу же увидел одиннадцатиэтажное здание, в котором располагалось издательство. В приемной он попросил Кимуру, ответственного редактора ежемесячника «Тенденции». Ему сказали, что Кимура через несколько минут спустится в вестибюль. Андо стал в сторонке и не спеша осмотрелся.
Ничего интересного он не заметил. Тогда он попытался представить себе Кимуру - человека, который охотно согласился встретиться с совершенно незнакомым и невесть откуда взявшимся патологоанатомом. По телефону его голос звучал очень молодо. Скажем, лет двадцать пять или что-то около того. Андо представил себе расторопного молодого человека приятной наружности, в очках с тонкой оправой.
Вместо этого к нему вышел пузатый дядечка в клетчатых штанах на подтяжках. Его лысина блестела от пота, хотя на дворе уже была зима. Нельзя сказать, что Кимура был особенно похож на редактора, работающего в крупном издательстве. И уж на кого он совсем не был похож - так это на редактора, ответственного за выпуск журнала, посвященного современной философской мысли.
- Извините, что заставил вас ждать, - Кимура широко улыбнулся и протянул Андо свою визитку.
Сатоси Кимура
Ответственный редактор
«ТЕНДЕНЦИИ»
У него был очень молодой голос, но выглядел он значительно старше двадцати пяти. Лет сорок или что-то около того. Андо в ответ протянул свою визитку.
- Спасибо, что вы согласились со мной встретиться. Пойдемте выпьем где-нибудь кофе.
- Вы знаете, поблизости нет ни одного приличного заведения, - рассмеялся Кимура. - Давайте посидим в издательском кафетерии. Одиннадцатый этаж вас устроит?
- Разумеется. - Андо решил во всем соглашаться с Кимурой.
Они направились к лифтам.
Кафетерий выходил окнами на внутренний садик. Изысканная обстановка, богатое меню. Опустившись на софу, Андо осмотрелся. Его окружали люди, которых раньше он видел только по телевизору или в журналах. Похоже, кафетерий был очень популярен среди литераторов - по крайней мере, они предпочитали встречаться со своими издателями именно здесь. Некоторые авторы держали в руках сшитые вместе листы бумаги. «Рукописи, наверное, - подумал Андо и задумчиво посмотрел в окно, - интересно, скольких из них этот пейзаж вдохновил на творчество?»
- Мы потеряли прекрасного человека.
Эти слова вернули Андо к действительности. Он вежливо взглянул на Кимуру, лоснящееся лицо которого высвечивало по ту сторону стола.
- Знаете, так вышло, что я учился на медицинском факультете вместе с Рюдзи Такаямой. На одном и том же курсе, - сказал Андо и проследил за реакцией собеседника. За последнее время он говорил это предложение стольким людям, что уже сбился со счета.
- Что вы говорите? На одном курсе? Так вы, значит, были хорошо знакомы с сэнсэем...
Кимура еще раз посмотрел на визитку Андо и удовлетворенно кивнул, словно убедившись в чем-то важном. На визитке было написано название университета, в котором преподавал Андо. Наверное, редактор вспомнил, что Рюдзи был выпускником медицинского факультета в этом же университете.
- Более того, - продолжал Андо, - именно я проводил вскрытие его тела...
Кимура широко раскрыл глаза от удивления и, выпятив вперед подбородок, как-то странно всхлипнул.
- Ну знаете ли, это... - он неожиданно замолчал и уставился на руки Андо, которые держали кофейную чашку. Похоже, больше всего его заинтересовали пальцы. Пальцы, выпотрошившие Рюдзи Такаяму.
- Но сегодня я бы хотел поговорить с вами о другом человеке. - Андо поставил чашку на стол и сцепил руки замком.
- О ком?
- Об одной из его студенток. Маи Такано.
Услышав это имя, Кимура очень по-доброму улыбнулся и, немного наклонившись вперед, спросил:
- А что с ней такое?
«Он ничего не знает», - подумал Андо. - «Да ладно, какая разница, все равно рано или поздно кто-нибудь ему расскажет».
- Вы в курсе, что девушка умерла?
Кимура снова всхлипнул, только гораздо громче, чем в первый раз, и чуть не выпал из своего кресла на пол. В этой его экспрессивности было что-то комичное. Эмоции одна за другой сменялись на его лице. Настоящий калейдоскоп чувств. «Ему бы в юмористических передачах сниматься...» - подумал Андо.
- Вы шутите! - вскричал Кимура, вновь обретя дар речи. - Этого не может быть! Маи умерла?!
- В ноябре она упала в вентиляционную шахту на крыше и умерла от истощения.
- Теперь понятно, почему я никак не мог до нее дозвониться, - печально сказал Кимура, и Андо даже почувствовал что-то вроде родственного чувства к этому человеку. Он ровным счетом ничего не знал о личной жизни Кимуры, но мог побиться об заклад, что тот тоже был неравнодушен к прелестной Маи.
- Вы не помните, когда вы с ней встречались в последний раз? - быстро спросил Андо. У него не было сил выслушивать излияния Кимуры.
- Мы в редакции как раз начали подготовку к новогоднему номеру, значит... Значит, это было в самом начале ноября.
- А вы не помните точную дату?
Кимура достал ежедневник и принялся его перелистывать.
- Второго ноября - он наконец нашел нужную страницу.
Второе ноября. На следующий день после того, как Маи съездила к родителям Рюдзи и забрала у них кассету. Скорее всего, когда она встречалась с Кимурой, она уже успела эту кассету посмотреть.
- Могу я спросить, где вы встречались?
- Она позвонила мне и сказала, что последняя глава готова. Я сразу же выехал за рукописью.
- Выехали куда? В ее квартиру?

Предыдущая страница 17 Следующая страница


Спираль 18

- Нет. Мы встретились в кафе на станции. Мы всегда там встречались. - Кимура сделал ударение на слове «всегда», чтобы подчеркнуть, что не в его правилах заходить в гости к молоденькой девушке, которая живет одна.
- В тот день Маи выглядела как обычно? Вы не заметили чего-нибудь странного?
Кимура сделал удивленное лицо. Казалось, он не понял, что именно интересует его Андо.
- Что вы имеете в виду?
- Видите ли, к сожалению, обстоятельства ее смерти до сих пор не совсем ясны.
- Не совсем ясны? - Кимура сцепил руки на животе и задумался. Он осторожничал. Ведь то, что он сейчас скажет, могло повлиять на результаты следствия.
- Любая мелочь может иметь значение. Так вы ничего странного не заметили? - Андо улыбнулся, пытаясь улыбкой подбодрить вдруг посерьезневшего собеседника.
- Ну, по-моему, она была немного не в себе.
- Не могли вы подробней объяснить, что вы имеете в виду?
- Она была очень бледной. И все время прижимала платок ко рту. Знаете, как будто ее вот-вот вырвет.
- А вы не спросили, почему ее тошнит?
- Нет, знаете ли, не спросил... Впрочем, она с самого начала сказала, что всю ночь занималась редактированием рукописи и поэтому неважно себя чувствует.
- То есть она сослалась на недосып?
- Да-да.
- А больше она ничего не говорила?
- Честно говоря, я очень спешил. Поэтому я поблагодарил ее за помощь, потом мы вкратце обсудили будущую книгу и попрощались. Вот, собственно, и все.
- Вы обсуждали книгу Такаямы?
- Совершенно верно. Мы давно запланировали ее выпуск, но сначала нужно было закончить публикацию глав рукописи в «Тенденциях».
- И когда эта книга выходит?
- В следующем месяце она должна появиться в книжных магазинах.
- Ну что ж, надеюсь, книга будет хорошо продаваться.
- А мы, честно говоря, не особо на это надеемся. Слишком уж это сложно для неискушенного читателя. Впрочем, я должен вам сказать, что книга - отличная! Просто супер.
После этого их разговор как-то незаметно превратился в воспоминания о Рюдзи, и Андо все никак не удавалось вернуть его в нужную колею. А когда наконец-то он сумел к месту упомянуть имя Маи и они было начали обсуждать, какие у девушки были отношения с Такаямой, обещанный ему Кимурой час закончился. Откровенно говоря, Андо так и не узнал ничего для себя ценного, но решил не злоупотреблять дружелюбием ответственного редактора. Ему наверняка еще не раз надо будет встречаться с Кимурой, и поэтому он хотел произвести хорошее впечатление. Так что Андо, очень вежливо поблагодарив редактора, собрался уходить.
Он уже встал с софы, когда заметил, что в кафетерий зашли трое: женщина и двое мужчин. Андо знал в лицо всех троих. Женщина была писательницей-документалисткой. Она не так давно написала бестселлер, по мотивам которого был снят фильм. Андо видел ее несколько раз по телевизору и пару раз читал о ней статьи в популярных еженедельниках. Один из мужчин был режиссером - именно он сделал фильм по книге писательницы. Но особое внимание Андо привлек сорокалетний мужчина, шедший рядом с режиссером. Он совсем недавно где-то его видел. Имя вертелось у Андо на языке, он, как мог, напряг память. Этот человек был либо писателем, либо издателем, либо кем-то в этом роде...
Троица прошла мимо. Кимура приветственно помахал рукой человеку, имя которого, как ни старался, не мог вспомнить Андо:
- Добрый день, Асакава-сан! Я слышал, вы делаете успехи.
...Асакава...
Это был Дзюнъитиро Асакава, старший брат Казуюки. В прошлом месяце Андо заходил к нему забрать дискету с RING-файлом. Помнится, Андо был в тот день настолько взбудоражен, что даже толком не поблагодарил Дзюнъитиро. Поэтому, отправляя дискету обратно, он приложил обстоятельное благодарственное письмо.
Андо вспомнил, что на визитке Асакавы было указано название этого самого издательства. Случайно или нет, но так получилось, что книга Рюдзи выходила именно в издательстве, в котором работал старший брат его лучшего друга.
Заметив Андо, Дзюнъитиро вздрогнул.
- Здравствуйте! Честно говоря, я даже не наделся, что увижу вас так скоро... - с этими словами Андо кивнул.
Это было всего лишь вступление, после которого он хотел еще раз поблагодарить Дзюнъитиро за содействие и заодно поздравить его с Новым годом. Но ничего такого сделать ему не удалось. Прежде чем Андо успел снова открыть рот, Асакава-старший, буркнув: «Простите, очень спешу», - обогнул его и присоединился к своим спутникам. Немного посовещавшись, все трое уселись за пустой столик в отдалении. Андо почувствовал, что его избегают. Он снова взглянул в сторону Дзюнъитиро. Тот сидел за столом и возбужденно что-то обсуждал с режиссером. При этом брат Асакавы больше ни разу и не взглянул в сторону Андо.
«В чем же дело?» - Андо пытался найти хоть какое-то объяснение такому оскорбительному поведению. Может быть, в прошлый раз, сам того не заметив, он сморозил что-то неприемлемое? Нет, он бы запомнил свою бестактность... Как ни крути, Андо не заслуживал такого отношения.
...Ничего не понимаю...
Андо шел вслед за Кимурой к выходу из кафетерия, сокрушенно качая головой по поводу необъяснимого поведения Дзюнъитиро Асакавы.

8

Вернувшись домой, Андо впервые за много месяцев наполнил ванну. Когда его сын еще был жив, они каждый день принимали ванну вдвоем, но ради себя Андо не хотелось возиться. Он всегда ограничивался душем.
Сразу после ванны Андо приступил к работе. Он достал из портфеля фотографии, полученные с помощью электронного микроскопа, и развесил их на стене. Потом отошел подальше и принялся внимательно их рассматривать.
Одна из стен его комнаты была полностью заставлена книжными полками, но противоположная стена, у которой стояла кровать, была девственно чиста, и ее можно было использовать как экран. Андо развесил фотографии так же, как обычно врачи развешивают рентгеновские снимки на специальной плоской лампе, в порядке возрастания масштаба.
...1:17 000, 1:21 000, 1:100 000...
На фотографиях был изображен вирус, найденный в крови Маи Такано. Не сводя с фотографий взгляда, Андо отступил еще на несколько шагов назад. На одном из снимков вирусные частицы, взгромоздившиеся одна на другую, образовали что-то похожее на спиральную лестницу. Андо сосредоточился, пытаясь увидеть на снимках что-то новое, чего, возможно, он не увидел в прошлые разы.
Он выключил верхний свет и направил на стену луч настольной лампы. Он выхватил из темноты один из снимков. В таком освещении казалось, что огромные вироспоры бесшумно извиваются на стене, прямо над его кроватью.
Он направил лампу на снимок с масштабом 1:42 000. На снимке было изображено кольцо, «разбитое» на две веревочки. У Маи и Асакавы таких «разбитых» частиц было почти в пять раз больше, чем у Рюдзи и у остальных восьми человек. Однако у Маи не было никаких признаков опухоли в коронарной артерии, а в случае с Асакавой опухоль присутствовала, но была слишком маленькой, чтобы перекрыть ток крови. Получается, что даже в случае с Маи и Асакавой симптомы были не совсем одинаковыми.
...Почему же ее артерия осталась нетронутой?..
С этим надо было срочно разобраться. Двуглавый головастик вируса, на который Андо сейчас очень сосредоточенно смотрел, по какой-то причине не стал атаковать коронарную артерию - свою обычную цель. Но почему? Почему именно Маи стала исключением?
Андо пришла в голову одна мысль. Он достал свой ежедневник и открыл ту страницу, на которой были записаны все передвижения Маи с конца октября по первую неделю ноября. Поднес открытый ежедневник к свету.
Они с Маи впервые встретились 20 октября в Палате медэкспертизы, за несколько минут до начала вскрытия Такаямы. Маи выглядела уставшей, и Андо почти сразу догадался почему - у девушки были месячные. Разумеется, это была всего лишь догадка, но в данном случае Андо доверял своей интуиции на все сто процентов.
Подняв взгляд от ежедневника, он снова посмотрел на фотоснимки. Теперь его внимание было сконцентрировано на снимке с масштабом 1:100 000. Андо попытался вспомнить, о чем он подумал, когда первый раз, в университете, увидел «разбитый» RING-вирус.
На что-то он был похож, этот головастик с вихляющим хвостиком... Тысячи тысяч этих подвижных тварей сновали взад-вперед по кровеносным сосудам Маи Такано. Но почему они не атаковали ее коронарную артерию?!
Он почувствовал жар. Словно где-то приоткрылась маленькая дверка, пропуская внутрь него свет и тепло. Это был один из тех моментов, когда что-то, до этого абсолютно невидимое, вдруг материализуется в поле вашего зрения. Андо снова заглянул в ежедневник и проверил, какого числа Маи предположительно посмотрела видеокассету. Вечером первого ноября. Двенадцатый или тринадцатый день после месячных.
Андо сделал шаг к стене. Еще шаг. Ближе и ближе к кишащим в круге света хвостатым головастикам.
...Все ясно. Это же один к одному сперматозоиды. Сперматозоиды, которые плывут оплодотворять яйцеклетку...
- Сперматозоиды, - на всякий случай произнес он вслух.
...В этот день у нее как раз могла быть овуляция...
Овуляция обычно происходит где-то через две недели после начала месячных. Яйцеклетка находится в яйцеводе самое долгое - в течение двадцати четырех часов.
Если на тот момент, как Маи посмотрела видео, ее яйцеклетка еще оставалась в фаллопиевой трубе... Ring-вирус мог резко поменять цель и вместо коронарной артерии устремиться в яйцевод.
Тяжело дыша, Андо опустился на край кровати. Ему больше не нужно было смотреть ни на фотографии, ни на записи в ежедневнике. К счастью или к несчастью, Маи посмотрела эту дурацкую кассету в день овуляции. Это было единственное, чем она отличалась от остальных женщин, которые видели эту кассету. И именно поэтому она стала исключением.
...Значит...
Когда он попытался представить, что же произошло дальше, ему сделалось нехорошо. Но с фактами было трудно спорить. Логически можно было сделать только один вывод. Бесчисленное количество «разбитых» вирусных частиц атаковали яйцеклетку и смешались с ее ДНК. Произошло оплодотворение. Вирус развивался, менял форму, но его природа оставалась неизменной. И, значит, ровно через неделю после овуляции он достиг уровня максимальной активности. Через неделю после просмотра кассеты Маи родила. Именно это и показали результаты вскрытия.
...Но что у нее родилось?..
Андо задрожал всем телом. Он вспомнил шершавое прикосновение - что-то коснулось его щиколотки, когда он в неестественной позе валялся на полу ванной в квартире Маи Такано.
...Что бы это ни было - оно меня потрогало...
Именно поэтому в пустой комнате ему чудилось чье-то дыхание. А потом, в ванной, когда он не мог пошевелиться от страха, кто-то лизнул его чуть повыше приспущенного носка. Значит, это было то самое существо, которое родила Маи. Видимо, на тот момент оно все еще было достаточно маленьким, чтобы без труда спрятаться от чужих глаз в маленькой комнате. Наверное, эта тварь сидела в шкафу.
Андо снова, как тогда, почувствовал прикосновение к своей щиколотке. Его передернуло. Надо было срочно еще раз принять ванну. К счастью, он не выдернул пробку, и ванна была почти до краев наполнена еще не успевшей остыть водой. Но Андо все равно снова включил горячую воду и подождал, пока вода в ванной станет обжигающей. Погрузившись по шею, он высунул ногу из воды и, развернув ее, уставился на ахиллово сухожилие. Потом потер его губкой и почесал указательным пальцем. Сухожилие как сухожилие. Ничего особенного. Но никакого облегчения Андо не почувствовал.
Он опустил ногу обратно в воду и еще несколько минут сидел в ванной, обняв колени. И вдруг в голову ему пришла еще одна мысль.
...Ну хорошо, с Маи все понятно. А что с Асакавой? Он же мужчина. Мужчины детей не рожают... Может быть, он родил не ребенка, а что-то другое?..
Наверное, в ванной было слишком жарко - Андо вдруг дико захотелось пить.

Глава пятая Предвестие

1

В первый день очередного длинного - на этот раз в связи с празднованием Дня совершеннолетних - уик-энда ему позвонил Мияшта.
- Как насчет поехать прокатиться? - спросил он.
Для Андо, который опять ломал голову, как провести три выходных, это неожиданное предложение было более чем кстати. Хотя ему не очень-то понравился тон приятеля. Мияшта как будто чего-то недоговаривал. Но отказываться было бы глупо. Поэтому Андо сказал:
- Давай прокатимся. А куда мы едем?
- Я хочу кое-что тебе показать, - только и ответил Мияшта.
Андо удивился, но не стал настаивать на подробностях. Он рассудил, что Мияшта нарочно решил не распространяться о поездке по телефону. В конце концов, они могут поговорить об этом уже в машине.
Мияшта заехал за ним через пару часов.
Усевшись в машину, Андо снова спросил, куда они едут. На что толстяк довольно резко ответил:
- Потом узнаешь. Не задавай лишних вопросов.
Машина тронулась с места, и они поехали. «Интересно, куда?» - подумал Андо.

* * *

С дороги № 3, соединявшей Токио и Йокогаму, они свернули на новое Йокогамское шоссе и теперь ехали в сторону Фудзисавы. Так как предполагалось, что они вернутся домой уже сегодня, то по логике вещей они направлялись куда-то не очень далеко. Андо подумал, что это может быть Одавара или Хаконэ. Ну или на худой конец полуостров Идзу. По крайней мере, место, в которое они ехали, вряд ли было дальше Атами или Ито. Когда ему надоело, глядя на пролетающие мимо указатели, гадать о конечной цели их путешествия, Андо откинулся на спинку кресла и задремал.
Перед самым въездом на новое Йокогамское шоссе движение замедлилось. Этот участок дороги славился своими пробками, а уж сегодня - в первый из трех выходных - он был просто забит машинами. Андо решил, что сейчас самое время поделиться с Мияштой своими соображениями по поводу того, почему только у Маи не было никаких следов опухоли в коронарной артерии.
Основная его гипотеза, которую он разработал несколько дней назад, сводилась к тому, что на момент просмотра фильма у девушки была овуляция, и вироспоры, вместо того чтобы атаковать коронарную артерию, устремились к яйцеклетке. Именно результат произошедшего тогда оплодотворения и появился на свет незадолго до рокового падения девушки на дно вентиляционной шахты. Фантастическая беременность продолжалась неделю. Между прочим, эта гипотеза объясняла, почему девушка была без трусиков.
Выслушав рассказ Андо, Мияшта некоторое время молчал, тупо глядя округлившимися глазами прямо перед собой. Впрочем, несмотря на обманчивую заторможенность, он довольно ловко лавировал между машинами, пока не оказался в самом крайнем ряду, где машины ехали быстрее.
- Ты знаешь, когда мы рассматривали вирус под микроскопом, я думал о чем-то подобном, - наконец сказал он, нимало не реагируя на громкие гудки рассерженных водителей.
- В каком смысле?
- Я подумал, что уже видел что-то похожее. А потом сообразил, что «разбитые» кольца похожи на сперматозоиды.
- Вот видишь!
- И Нэмото тоже так считает.
- Значит, у нас консенсус.
- Выходит, что так. Иногда нужно просто довериться интуиции. - И Мияшта с улыбкой повернулся к Андо.
- Смотри, куда едешь! - Увидев быстро приближающиеся тормозные огни машины, которая ехала впереди, Андо инстинктивно напряг мышцы ног.
- Не волнуйся, участь Асакавы нам не грозит, - нарочито весело сказал Мияшта, давя на тормоз. Хотя ничего веселого не было - они чуть не уткнулись бампером в ехавшую перед ними машину. Утерев со лба холодный пот, Андо подумал, что у Мияшты, должно быть, серьезные проблемы с глазомером. Если так пойдет и дальше, то рано или поздно они наверняка разобьются.
- Кстати об Асакаве, я так и не понял, почему он не умер от сердечного приступа.
- Да уж. Трудно поверить, что у него тоже была овуляция.
- Может быть, какие-нибудь физические отклонения?
- Вряд ли. Я думаю, что вирус просто нашел другой поворот.
- Поворот?
- Более подходящий способ плодиться и размножаться.
Они как раз проехали съезд на кольцевую дорогу Ходогая, и машин вокруг стало значительно меньше. Андо немного расслабился. Похоже, именно дорожные указатели вдохновили Мияшту на использование слова «поворот».
Толстяк продолжал:
- Короче, нам с тобой предстоит все это выяснить, - на этот раз в его голосе не было даже намека на обычную беспечность.
- Я и так из кожи вон лезу, - буркнул Андо.
Мияшта неожиданно сменил тему:
- Как ты справил Новый год?
- Никак. Провалялся все праздники на диване.
- Н-да-а... А я вот вывез свое семейство в рыбацкую деревню.
- Какую еще деревню?
- Да так, на юге Идзу. Есть такой полуостров, слышал?
Андо оставил этот вопрос без ответа. Мияшта, ничуть не смутившись, продолжал:
- Мы сняли на несколько дней комнату в какой-то малюсенькой гостинице. О таких даже в путеводителе обычно не пишут... Угадай, почему я туда поехал? Потому что именно там происходит действие одного из моих самых любимых рассказов. Я очень давно хотел туда съездить. В книге было написано, что если выйти на берег в окрестностях этой деревни и посмотреть на океан, то на горизонте появится мираж. И ведь я верил в это.
Андо никак не мог взять в толк, куда клонит Мияшта. Поэтому он просто слушал и изредка кивал.
- То, что я сейчас скажу, очень жестоко по отношению к тебе, но семья - это замечательная вещь. Это самый настоящий дар. Наша гостиница в деревне стояла на самом берегу, и ночью меня разбудил шум прибоя. Я проснулся, и первое, что увидел - лица моих жены и дочки. Знаешь, я чуть не разревелся от любви к ним.
Андо промолчал.
Он попытался представить себе зимние каникулы в маленькой рыбацкой деревне на берегу океана, откуда видны миражи... Если ты одинок, то в таком месте тебя захлестнет тоска, но присутствие любимых, дорогих твоему сердцу людей может сделать этот дикий уголок чуть ли не раем... Андо было погрузился в невеселые мысли о потерянном сыне и утраченной семье, но Мияшта был тут как тут.
- Моя жена отлично выглядит, правда?
- Правда, - ответил Андо и вспомнил свою жену. Она была такой прелестной и наивной, когда они только познакомились.
- Вот посмотри на меня, - не унимался Мияшта. - Я толстый, невысокий и вообще самый натуральный урод. А она? Она же красавица, и к тому же ангел. Я до сих пор, когда вижу ее, каждый раз думаю: «Господи, как же мне повезло».
Жена Мияшты была стройной и высокой, заметно выше его. У нее была артистическая внешность, и ее часто принимали за актрису. Рядом с ней Мияшта выглядел каким-то неполноценным. Но он был очень талантливым, а человек с таким талантом не может быть неполноценным. «Погоди, Мияшта, ты еще очень скоро станешь завкафедрой», - подумал про себя Андо и рассмеялся.
Прервав его мысли, Мияшта сказал:
- Вот поэтому-то я и не хочу умирать... Боюсь, что я немного недооценил ситуацию. Понимаешь, все это время, мне казалось, что я сторонний наблюдатель. Мне просто было интересно, чем все это закончится...
Андо относился ко всей этой истории гораздо серьезней, чем его талантливый приятель, но и он тоже считал себя не более чем сторонним наблюдателем. В отличие от Рюдзи и Асакавы, его жизни ничего не угрожало даже в том случае, если ему не удастся решить эту задачу.
- Я все прекрасно понимаю, - сказал он.
Мияшта покачал головой:
- Но я обнаружил, что все гораздо серьезней, чем кажется.
- Когда это ты успел? - шутка не удалась.
Мияшта остался на удивление серьезным.
- После того как съездил в рыбацкую деревню.
- Там что-то было?
- Там чего-то не было. Там не было миража.

Предыдущая страница 18 Следующая страница


19 Кодзи Судзуки

Мияшта нес откровенный бред. Андо нахмурился:
- Дался тебе этот мираж, - недовольно сказал он.
- Послушай, ты когда-нибудь ездил специально в то место, о котором читал в книге?
- Ну ездил.
Все ездили. Это вполне естественно - съездить туда, где происходит действие любимой книги.
- Ну и как прошла поездка?
- Нормально прошла. Типа: «Ах вот, оказывается, какое оно все на самом деле...»
- Короче, не совсем соответствовало тому, что ты себе представлял?
- Ну, это почти всегда так.
- Вот я и говорю. То, что ты себе представляешь, когда читаешь рассказ, чаще всего не соответствует действительности.
- Но я с самого начала знаю, что рассказ не соответствует действительности! Он просто не может ей соответствовать.
- В общем, - примирительно сказал Мияшта, - в этой деревне я испытал точно такое же чувство. Точно такое же. Эта деревня была очень правдиво описана в книге. Я узнал ее, но она была совсем другой. Не такой, как я себе ее представлял. Понимаешь? И никакого миража...
Андо не сказал этого вслух, но про себя подумал, что все эти рассуждения звучат очень инфантильно. Каждый автор неизбежно привносит в произведение что-то личностное. Он описывает свое уникальное, субъективное восприятие мира. И поэтому, когда читатель представляет себе то место, о котором он прочел в книге, он должен понимать, что описание этого места несет в себе отпечаток личности автора и - по определению - будет отличаться от действительности. Описать другому человеку какое-то место таким образом, чтобы он, приехав туда, увидел именно то, что и ожидал там увидеть, - это почти невозможная задача. Она под силу только фото- и видеоаппаратуре. У языка в этом смысле есть ограничения.
И тут Мияшта наклонился к Андо близко-близко и очень тихо сказал:
- С другой стороны, а что, если...
- Ты не мог бы говорить и одновременно смотреть на дорогу! - нервно сказал Андо, тыча пальцем в лобовое стекло. Мияшта немного сбавил скорость и перестроился в ряд, движущийся более медленно.
- Ты помнишь, когда прочел «RING»?
Андо помнил точную дату. Это произошло на следующий день после того, как Дзюнъитиро Асакава дал ему дискету с отчетом. В тот вечер Андо не отходил от принтера и прочитывал каждую новую страницу залпом.
- Девятнадцатого ноября.
- Я прочел «RING» всего один раз, - сказал Мияшта.
- Ну и что? - спросил Андо. Он тоже прочел отчет Асакавы только один раз и с тех пор к нему не притрагивался.
- А то, что я очень хорошо помню, что там было написано. Я как будто видел все это на самом деле.
Андо знал, о чем говорит Мияшта. Описанные в отчете Асакавы события врезались ему в память. Отпечатались в его мозгу в прямом смысле этого слова. Если бы он захотел, он бы смог вспомнить каждую сцену, так, как будто все это только что произошло с ним самим. Описание сцен было очень зримым - с этим трудно было поспорить, ну а дальше-то что?
Не зная, к чему клонит Мияшта, Андо решил промолчать.
- Я вдруг подумал, а что, если описание сцен в отчете полностью соответствуют реальным сценам, записанным на кассете? - когда Мияшта произносил эти слова, у него на лице было совершенно неуместное выражение умиротворенности.
Андо, кажется, начал понимать, что именно обеспокоило его приятеля. Что, если те образы, которые они представили себе, читая отчет Асакавы, полностью совпадают со случившимся? Возможно ли это?
- И если это так, то...
У Андо пересохло в горле. Обогрев, поддерживая в машине приятную температуру, нещадно сушил воздух.
- Ну... я думаю, прежде всего нам надо проверить, так ли это. А потом уже решать, что делать дальше.
- Ах вот в чем дело... Теперь понятно, зачем я тебе понадобился.
Андо понял, куда они едут. По сторонам шоссе замелькали указатели с надписями Южный Хаконэ и Атами - те самые места, которые так подробно описывались в отчете. Им с Мияштой предстояло сравнить реальные места с теми образами, которые возникли у них в голове во время прочтения отчета Асакавы. И, конечно же, чем больше участников, тем выше достоверность результатов: тот самый случай, когда одна голова хорошо, а две лучше. Сначала они с Мияштой осмотрятся, потом обсудят увиденное, после чего постараются сделать единственно верный вывод.
- Честно говоря, я решил не говорить тебе заранее, куда мы едем. Я хотел, чтобы ты судил непредвзято, понимаешь?
- Все будет в порядке, вот увидишь.
- Слушай, я забыл спросить. Ты ведь раньше ни разу не был в «Пасифик Лэнд»?
- Ни разу. А ты?
- Я даже не знал, что на земле существует место с таким названием.
Что ж, значит, ни один из них никогда не был в «Пасифик Лэнд», но стоило Асакаве закрыть глаза и он сразу же увидел мысленным взором маленькие домики - коттеджи «Пасифик Лэнд», рассыпанные тут и там по склону холма. Цепочка этих невероятных событий началась в одном из домиков на холме. В коттедже Б-4, под балконом которой сохранился старый колодец метров пять-шесть глубиной.
Двадцать пять лет назад в этот колодец кинули изнасилованную женщину и завалили сверху тяжелой плитой. Женщину звали Садако Ямамура. Колодец стал тем местом, в котором мстительная воля Садако объединилась с волей стремящегося к бесконечному размножению вируса оспы.
И именно к этому месту и вез его Мияшта.

* * *

Окутанная облаками гора Хаконэ осталась позади и справа - Мияшта поехал в Атами через Манадзуру. Если верить RING-файлам, то они должны были увидеть первые указатели на «Пасифик Лэнд» сразу же после того как миновали выезд из Атами на шоссе Нэккан. Именно по этому шоссе они и неслись сейчас на всей скорости.
До этого они никогда здесь не были. Однако Андо не покидало ощущение, что они едут по знакомым местам. По этому шоссе одиннадцатого сентября ехал в Южный Хаконэ Кадзуюки Асакава. Он ехал по этой горной дороге, не зная наверняка, что ждет его в коттедже Б-4, но предчувствуя опасность.
Они проехали выезд из Атами. Было около полудня. На небе ни облачка... А одиннадцатого сентября шел дождь, и Асакава включил дворники (Андо вспомнил, что читал об этом в отчете), которые затрудняли видимость. Поэтому ему приходилось напрягать глаза, чтобы разглядеть темную дорогу.
Время суток и погода значительно отличались от того, что описывал Асакава, но Андо настолько четко представлял себе тот вечер, как будто это были его собственные вспоминания. А вот и указатель на «Пасифик Лэнд». Белый стенд, на нем черные буквы - кажется, он его уже видел когда-то...
Мияшта, ни секунды не сомневаясь, свернул влево. Он как будто знал, куда ехать.
Дорога становилась все уже и взбиралась все выше, петляя между полей. Она была в ужасном состоянии. Даже не верилось, что по такой дороге можно доехать до современного туркомплекса. Буйно разросшийся дикий кустарник с неприятным звуком царапал стекла машины с обеих сторон. Чем выше они поднимались в гору, тем сильнее Андо овладевало беспокойство. Он мог поклясться, что никогда здесь раньше не был, но при этом чувствовал, что едет по этой дороге не первый раз. Самое настоящее дежавю.
- Ну как, припоминаешь здешние места? - тихо спросил он у Мияшты.
- Я как раз хотел задать тебе тот же самый вопрос.
Значит, Мияшта испытывает примерно то же самое. Разумеется, это было не первое дежавю в жизни Андо. Он и раньше иногда испытывал нечто похожее, но никогда это чувство не было таким сильным и никогда оно не длилось так долго!
Ощущение, что он уже был здесь, возрастало с каждой секундой. Андо знал, что еще немного, и они увидят главное здание туркомплекса - три этажа современной архитектуры с фасадом из черного стекла.
В какой-то момент дорога пошла по дуге, и им открылся вид на автостоянку и главное здание. Оно выглядело точно так, как Андо себе его представлял. Можно было, конечно, зайти в расположенный на первом этаже главного здания ресторан (Андо мысленно представил себе его устройство вплоть до самых мелких деталей), но только для того, чтобы перекусить - никаких дополнительных доказательств им не требовалось. Факт был налицо: прочитав отчет Асакавы, Андо и Мияшта представили себе «Пасифик Лэнд» именно таким, каким он был на самом деле.

2

Через несколько часов они выехали из «Пасифик Лэнд». Спустились по узкой дороге с горы, проехали Атами и Мандзуру и теперь двигались в сторону Одавары. Большую часть обратного пути они молчали, обдумывая то, что увидели в «Пасифик Лэнд».
Андо был настолько погружен в свои невеселые мысли, что даже ни разу не взглянул на прозрачно-призрачное зимнее море за окном. Перед его глазами, как наваждение, маячила одна и та же картина: домики, рассыпанные по склону холма и старый заброшенный колодец под балконом одного из них. Эту зыбкую картину, висевшую над морем, словно мираж, дополнял густой запах влажной земли.
Перед мысленным взором Андо возникло знакомое мужское лицо...

* * *

Туркомплекс «Пасифик Лэнд» располагался по обеим сторонам дороги, которая проходила между главным административным зданием и гостиницей. Теннисные корты, бассейн, гимнастический зал и аккуратные маленькие коттеджи - все это построено на наклонной плоскости. Спортивные сооружения располагались на довольно крутом горном склоне, а жилой комплекс раскинулся на склоне холма, полого спускающегося в небольшую долину. Жилой комплекс тянулся от Каннами до Нираямы. Стоя на обочине дороги, можно было видеть разбросанные тут и там многочисленные зеленые домики. Их белые крыши поблескивали в лучах холодного зимнего солнца. Этот пейзаж был до боли знаком обоим приятелям.
Они спустились по склону холма и подошли к коттеджу Б-4. Андо подергал за ручку, но дверь была заперта. Тогда они обошли дом, чтобы обследовать балкон. Присев на корточки, друзья увидели, что в боковой стенке не хватает нескольких досок. Им ли не знать, кто выломал эти доски.
Восемнадцатого октября Рюдзи и Асакава приехали сюда искать останки Садако. Рюдзи выломал пару досок в боковой стенке, и они с Асакавой полезли в темноту под деревянным балконом. Потом Асакава спустился по веревке в колодец и выкопал кости Садако Ямамура...
Представишь такое, и волосы дыбом встают.
Мияшта достал фонарь, который он захватил с собой из машины, и посветил под балконом.
Впереди, между двумя опорами, высились каменные стенки. Старый колодец. Поверх колодца лежала бетонная плита. Все совершенно так же, как написано в RING-файлах... Они нырнули в темноту под балконом.
Откровенно говоря, у Андо не было никакого желания залезать под балкон и заглядывать в этот колодец, совсем как в тот раз, когда он стоял у вентиляционной шахты, в которой была найдена мертвой Маи Такано, и не решался в нее заглянуть.
Молодая женщина по имени Садако Ямамура кончила свою жизнь на дне старого колодца, глядя в маленький круглый кусочек неба у себя над головой. Маи Такано испустила последний вздох на дне бетонной вентиляционной шахты. Одна умерла в колодце, на окраине горного санатория, другая - на крыше многоэтажного офисного здания, расположенного на побережье. Одна умерла среди молчаливого леса, среди переплетенных ветвей, перечеркнувших небо. Другая - на одной из прибрежных улиц, где ветер пахнет океаном, где между небом и ней не было никаких препятствий. Одна умерла в узком каменном цилиндре, глубоко-глубоко в земле, другая - в бетонной коробке, плывущей под самым небом. Разительные отличия во всем, что касалось внешней стороны двух этих смертей, делали особенно заметным их внутреннее сходство.
Сердце Андо бешено заколотилось. Он ненавидел этот спертый сырой воздух подполья. Ему было отвратительно ощущение мягкой, влажной земли между пальцами рук и под ногами. Запах плесени заполнил его ноздри, и он, сам того не заметив, перестал дышать, пока не почувствовал, что вот-вот задохнется...

* * *

В то время как Андо едва сдерживался, чтобы не убежать подальше от проклятой дыры, Мияшта пытался протиснуть свое рыхлое тело в узкое пространство между навесом балкона и землей. Андо заметил это и, испугавшись, что его приятель решил пройти весь путь до конца, включая погружение в колодец, злобно сказал:
- Слушай, не лезь ты туда. По-моему уже и так все ясно.
Мияшта нерешительно застыл в нелепой позе и после минутного замешательства начал пятиться назад:
- Ты абсолютно прав, - примирительно произнес он, отползая к выходу. Он еле двигался, прижатый сверху к земле дощатым полом.
Они действительно зашли слишком далеко. Какие еще им нужны доказательства?
Оказавшись снаружи, оба приятеля не могли надышаться свежим воздухом. Все было понятно без слов. Они убедились, что каждая деталь, описанная в отчете Асакавы, соответствовала действительности. Гипотеза была доказана: те образы, которые они представляли себе, когда читали RING-файлы, в точности совпадали с реальностью. Все было именно так, как описывалось в отчете. Каждая вещь - на своем месте. В результате процесса, именуемого «чтением», Андо и Мияшта «увидели» и «почувствовали» все, что описывалось в тексте. От запахов до тактильных ощущений. Они пережили все то, что пережил Асакава.
Но Мияшта все не унимался.
- Слушай, раз уж мы сюда притащились, давай навестим доктора Нагао. Все равно нам по дороге.
Сиротаро Нагао. Андо почти забыл имя, но прекрасно помнил лицо этого человека, хотя ни разу не встречался с ним. Он всего лишь прочитал отчет Асакавы, но этого было достаточно, чтобы запомнить приятное, моложавое лицо. Доктор выглядел гораздо моложе своих пятидесяти семи. У него была идеальная лысина, безупречные манеры и гладкая речь. Андо совершенно непонятным образом помнил даже голос доктора.
Двадцать с лишним лет назад на территории «Пасифик Лэнд» располагался туберкулезный санаторий. Сейчас у доктора Нагао была собственная клиника в Атами, но в молодости он работал в этом санатории. И как-то раз, когда Садако Ямамура приехала в Южный Хаконэ навестить своего больного отца, Сиротаро Нагао изнасиловал ее и сбросил в старый колодец. Именно этот человек был последним носителем вируса оспы в Японии.
В отчете Асакавы было написано: «На углу одной из выходящих к станции улочек стоял небольшой одноэтажный дом. Вывеска над входом гласила: „Хирургическая клиника Нагао“...». В клинике Рюдзи ловко запугал доктора, и тот довольно быстро признался в преступлении, совершенном около четверти века назад. И вот теперь Мияшта предлагал поехать и встретиться с доктором Нагао лично.
Но когда они подъехали, оказалось, что клиника закрыта. Занавеска, висящая на внутренней стороне стеклянной двери, была наглухо задернута. Конечно, частные практики вполне могут закрываться на уик-энд. Но было похоже на то, что клиника стояла закрытой уже довольно давно. Дверная ручка была покрыта пылью, с карниза свисала паутина. Все это говорило только об одном: клиника закрылась надолго. Возможно, что навсегда.
Мияшта и Андо решили оставить свою затею. По большому счету, того, что они увидели в «Пасифик Лэнд», было вполне достаточно. Поэтому они направились на стоянку к машине. Навстречу им шла красивая, утонченная женщина лет тридцати. Женщина катила перед собой инвалидное кресло, в котором сидел абсолютно лысый старик. Судя по расфокусированному взгляду, смотрящему в никуда, старик был душевнобольным. Когда Мияшта и Андо увидели его, они разом вскрикнули и посмотрели друг на друга.
Он сильно сдал за последние три месяца, постарел лет на двадцать, но все же сомнений быть не могло - старик в инвалидном кресле был не кто иной, как Сиротаро Нагао.
Мияшта подошел поближе и обратился к старику:
- Доктор Нагао, здравствуйте.
Тот ничего не ответил, но молодая женщина, которая, скорее всего, была дочерью доктора, внимательно посмотрела на Мияшту. Толстяк приветственно кивнул. Женщина ответила ему тем же.
- Как он? - без обиняков спросил Мияшта, как если бы он был другом семьи.
- Он в полном порядке. Спасибо, - ответила женщина и с озадаченным видом поспешила прочь.
Встреча с Нагао состоялась. Нельзя сказать, чтобы она была напрасной. В результате они убедились, что разговор с Асакавой и Рюдзи не прошел для доктора даром. Признание в содеянном подкосило его, и он полностью потерял контакт с окружающим миром.
Дочь и отец миновали главный вход в клинику и свернули на узкую боковую дорожку. Глядя им вслед, Андо и Мияшта подумали об одном и том же. Как им удалось узнать в безумном старике доктора Нагао? Было похоже на то, что отчет Асакавы «запечатлел» не только декорации описываемых событий, но и лица всех участников этого трагического действия.

* * *

Они подъезжали к перекрестку Одавара-Ацуги. Андо посмотрел на указатель, потом на своего друга. Мияшта выглядел очень усталым. Немудрено - он крутит баранку с самого утра.
- Ты можешь высадить меня на станции в Одаваре, - сказал Андо.
Мияшта зевнул, вопросительно вскинул брови, словно спрашивая «это еще почему?» и сказал:
- Не говори глупостей. Я отвезу тебя домой.
- Зачем тебе делать круг? Сам посуди, если ты высадишь меня в Одаваре, то я доберусь в два счета. Экспресс очень быстро идет, ты же знаешь. Мне даже пересаживаться не надо, там до Синдзюку прямая ветка.
Андо беспокоился за друга. Отсюда до Йойоги, а потом обратно Цуруми, где живет Мияшта - это круг в несколько десятков километров. Кому это нужно? Мияшта был измотан и физически, и душевно, и Андо хотел, чтобы тот как можно скорей добрался до дома и наконец-то отдохнул.
- Ну хорошо, раз ты так настаиваешь, я высажу тебя в Одаваре, - сказал Мияшта таким тоном, чтобы было понятно, что он всего лишь потакает прихоти друга. Но Андо знал, что на самом-то деле Мияшта совсем не против поскорее попасть домой. Просто у него был такой стиль общения. Толстяк даже «спасибо» не мог сказать без того, чтобы какую-нибудь колкость не добавить. У него явно были проблемы с изъявлением благодарности.
Они въехали в Одавару. Подъезжая к станции, Мияшта пробормотал:
- После того как закончатся выходные, первым делом мы должны сдать кровь на анализ.
Андо не стал спрашивать зачем, потому что он и сам думал об этом всю дорогу. Он и сам не заметил, как из стороннего наблюдателя превратился в участника. И теперь, когда он это осознал, ему стало не по себе. Все копии «заразной» кассеты были уничтожены, поэтому он не мог посмотреть опасную видеозапись. Вот он и думал, что он в безопасности, но не тут-то было.
Отчет Асакавы слишком точно описывал все события и всех действующих лиц... Андо чувствовал себя как врач, который лечил пациента больного СПИДом и вдруг обнаружил, что неизвестно каким образом заразился сам.
Разумеется, еще ничего не доказано - это всего лишь их с Мияштой предположение. И все же... и все же Андо чувствовал, что в его тело проникло что-то инородное. И это чувство заставляло его трепетать от необъяснимого страха. Большую часть сегодняшнего дня он провел в тяжелых размышлениях о том, что, скорее всего, кольца отвратительного вируса - те самые, которые он видел на экране электронного микроскопа - расползаются под кожей по всему его телу, плывут по его венам, вгрызаются в его клетки. Он не сомневался, что Мияшту мучает похожий страх.
Не считая автора, Андо был первым человеком, который прочел RING-файлы. Отчет Асакавы детально описывал содержание видеокассеты. А ведь даже беглого описания Сиротаро Нагао хватило для того, чтобы Андо смог узнать доктора с первого взгляда. Сам собой напрашивался вопрос: не может ли этот отчет действовать на человека точно так же, как уничтоженная видеокассета?
С другой стороны, он прочел RING-файлы девятнадцатого ноября, то есть два месяца назад. И за все это время с ним ничего не произошло. Хотя он мог не заметить эти изменения... По крайней мере, у него не развилась опухоль в коронарной артерии и он не умер через неделю после того, как прочитал это отчет. Может быть, в результате мутации у вируса увеличился инкубационный период? А может быть, вирус использует его просто как носителя, и поэтому симптомы отсутствуют?
Мияшта совершенно прав. Они обязательно должны сдать кровь на анализ, как только закончатся выходные. Если вирус попал в их организм, то нужно срочно что-то предпринимать. Только вот что? У Андо не было об этом ни малейшего представления.
- А что ты собираешься делать, если окажется, что мы заражены RING-вирусом?
- Не знаю, но сидеть без дела я точно не буду. Постараюсь за выходные что-нибудь придумать, - резко ответил Мияшта Андо показалось, что в голосе его друга страх слышится даже сильнее, чем в его собственном. Наверное, оттого что Мияшта должен думать еще и о своей семье.
Они выехали на круглую площадь у станции Одавара. Подъехали к тому месту, где можно было высаживать пассажиров, и остановились. Андо вышел из машины и на прощанье помахал Мияште рукой.
...Ну мы и влипли...
Только сейчас Андо наконец-то понял, что именно испытывал Асакава. Он подумал, что они с Мияштой совсем как Рюдзи и Асакава. То есть наоборот - он совсем как Асакава, а Мияшта, разумеется, как Рюдзи. Хотя с точки зрения внешности и характера Мияшта и Рюдзи очень сильно отличались друг от друга. Настолько сильно, что, подумав об этом, Андо чуть не рассмеялся. Впрочем, ему тут же стало не до смеха, когда он вспомнил, что и Асакава, и Рюдзи - оба мертвы. Он же сам делал вскрытие Такаямы!
Андо прошел через турникет на платформу и сел на ближайшую скамейку. Прижавшись спиной к холодной спинке скамейки, он подумал, что, должно быть, что-то похожее испытывает труп, лежащий на операционном столе в прозекторской. Он уже начал думать о себе как о мертвеце. Уж лучше быть мертвым, чем блуждать в темноте и примеривать к себе всякие ужасы... Наверное, человек, у которого только подозревают рак, в каком-то смысле мучается гораздо больше, чем тот, кому врач откровенно сказал «у вас рак». Неопределенность - вот что тяжелее всего переносить. Когда ты точно знаешь, что происходит - пусть даже что-то непоправимое, - ты можешь смириться и просто терпеть. Но человек так устроен, что в многовариантной ситуации он сразу же теряет голову.
Ну так что, заразился он или и нет? Единственное, что мог сделать Андо, чтобы не волноваться понапрасну, - это убедить себя в том, что его жизнь все равно уже кончена. Горечь утраты поможет ему преодолеть бессмысленную привязанность к жизни...
Но чтобы Андо себе ни говорил, как бы он себя ни убеждал, сидя на холодной платформе в ожидании «Романтического экспресса», ему никак не удавалось унять колотившую его дрожь.

3

Андо выбрал место у окна и уставился на заоконный пейзаж - единственное, что ему оставалось. Обычно в поезде он читал, но сегодня ему не пришло в голову взять с собой книгу. Выезжая утром на машине Мияшты, он не мог предположить, что вечером будет возвращаться домой по железной дороге. Пригородный пейзаж навевал на него сон. Андо закрыл глаза и погрузился в дрему.
Когда наконец он открыл глаза, то не сразу понял, где находится. Его сердце учащенно билось, видимо, оттого, что во время сна он довольно быстро передвигался в пространстве.
Андо чувствовал себя очень неуютно. Удары сердца гулко отдавались в ушах. Он попытался вытянуть ноги и больно ударился о спинку впереди стоящего сиденья. От боли его передернуло. Но даже когда боль утихла, он продолжал дрожать в такт подрагивающему движению вагона. Эта дрожь будто бы проникала в Андо снизу, поднимаясь от пола. Он услышал вдалеке звук сирены на железнодорожном переезде.
...Я в поезде...
Андо с облегчением вспомнил, что около двух часов назад он расстался с Мияштой в Одаваре и сел на токийский экспресс. Хотя у него было такое чувство, что с того момента как он зашел в вагон, прошло как минимум несколько дней. А их путешествие в «Пасифик Лэнд» казалось совсем далеким и нереальным, как путешествие за границу. Единственное, что сохранила его память, - это горные пейзажи и лицо доктора Нагао.
Он потер глаза тыльной стороной ладони и снова уставился в окно. За окном неторопливо проплывали вечерние улицы. Подъезжая к конечной станции, поезд замедлял ход. Они приближались к Синдзюку. На всех переездах, словно приветствуя экспресс, мигали красные сигнальные огни и подвывали сирены. Андо всматривался в названия станций, которые поезд проезжал без остановки.
Йойош-Хатиман. Следующая станция - Сангубаси. Это его станция, но «Романтический экспресс» на ней не останавливается. Значит, ему придется доехать до Синдзюку, пересесть на электричку и вернуться на две остановки назад. Как же все это надоело!
После Йойоги-Хатиман поезд сворачивал почти под прямым углом и ехал вдоль парка Йойоги. «Родные места», - подумал Андо. Правда, его дом находился немного правее и не был виден из окна поезда. Проезжая мимо станции, с которой он практически каждый день отправлялся на работу, Андо прижался лицом к стеклу и посмотрел на платформу. Потом, весь дернувшись, как от электрического разряда, он неестественно выгнулся и еще сильнее прижался щекой к стеклу - на платформе стояла уже знакомая ему женщина. В тонкой блузке, совершенно неподходящей для зимнего вечера, она стояла у самого края платформы, невозмутимо глядя на проносящийся в опасной близости от нее «Романтический экспресс».
Несмотря на то что поезд замедлил ход, фигуры людей на платформе казались смазанными. Едва показавшись в поле зрения, они тут же исчезали и на их месте появлялись другие. И тем не менее... И тем не менее взгляды Андо и этой странной женщины встретились. Он знал, что это не игра воображения. В тот самый момент, когда ее глаза заглянули в его, он почувствовал на себе действие какой-то мощной силы, природу которой он не знал.
Это была их третья встреча. Первый раз он увидел эту женщину, когда она выходила из квартиры Маи Такано - ему пришлось спускаться вместе с ней на лифте. Во второй раз Андо встретил ее в том самом здании, на крыше которого было обнаружено тело Маи. Он стоял на четырнадцатом этаже и ждал лифта, и когда лифт наконец подъехал и двери его раскрылись, Андо столкнулся с ней лицом к лицу... И он запомнил это лицо на всю жизнь.

* * *

Дестью минутами позже электричка, на которую Андо пересел на Синдзюку, привезла его обратно к Сангубаси. Эта станция была устроена таким образом, что обе пары железнодорожных путей располагались между двумя платформами. Когда Андо вышел из поезда, к противоположной платформе как раз подошла электричка на Синдзюку. Поэтому при всем желании Андо не мог разглядеть, что происходит на той стороне - две электрички полностью загораживали ему обзор.
С трудом устояв под напором толпы, устремившейся на выход, он остался на платформе, чтобы подождать, пока электрички уедут. Ему хотелось удостовериться, что странная женщина все еще стоит на противоположной платформе.
С тех пор как Андо видел ее из окна «Романтического экспресса» прошло уже десять минут, но он почему-то был уверен, что она никуда не ушла. Он совсем потерял голову от острого желания снова ее увидеть.
Прозвонил звонок, и обе электрички одновременно тронулись с места и медленно разъехались в разные стороны, как раздвижные двери. Андо взглянул на противоположную платформу, и... все звуки вдруг исчезли, его глаза снова встретились с глазами этой женщины.
Он был прав. Устремив на него неподвижный взгляд, женщина стояла на самом краю платформы, там же, где и раньше. Андо ответил на этот взгляд кивком - он был готов во всем следовать ее указаниям.
Он медленно пошел к выходу, подстраиваясь под ее движения - она тоже шла в сторону выхода по противоположной платформе. Они встретились у турникета.
- И снова вы, - сказала она, будто их встреча была случайным совпадением. Впрочем, Андо прекрасно понимал, что это не совпадение. Он не сомневался - женщина знала, что он будет проезжать через Сангубаси именно на этом поезде. Она специально ждала его на платформе. Но не было ничего бессмысленней, чем противостоять чарам прекрасной женщины, которая стояла теперь рядом с ним... Они прошли через турникет и рука об руку свернули на маленькую торговую улочку.

Предыдущая страница 19 Следующая страница


Спираль 20

4

Когда он проснулся на следующее утро, женщина, лежавшая рядом с ним, тут же потребовала, чтобы он сводил ее в кино на фильм, который начал идти в кинотеатрах только на прошлой неделе. Они собрались и пошли на утренний сеанс. Как это всегда бывает в выходные по утрам, зал был полупустым.
Женщина села через одно место от него. Это показалось Андо странным - по дороге в кинотеатр она буквально висла на нем, а тут вдруг решила сесть подальше. В мягких просторных креслах, даже если сидеть рядом, места было предостаточно. Он не мог понять, что происходит. С другой стороны, практически все, что делала эта женщина казалось ему очень странным. Но, по крайней мере, теперь он знал ее имя - Масако. Она была старшей сестрой Маи.
Он тупо смотрел на экран и никак не мог сосредоточиться. Сюжет картины ускользал от него. Отчасти потому, что он до сих пор не до конца проснулся, но по большому счету - из-за этой женщины. Ее присутствие смущало его. Он в точности помнил их вчерашнюю встречу на Сангубаси, но никак не мог понять, как так получилось, что он пригласил ее к себе домой. Выйдя со станции, они отправились в бар и там, за кружкой пива, он узнал ее имя.
- Меня зовут Масако. Масако Такано. Я старшая сестра Маи.
Собственно говоря, он так и думал с самого начала. Масако была на два года старше Маи. Она рассказала ему, что работает в инвестиционном банке, куда пришла сразу после окончания женского университета.
Хотя Андо и выпил совсем немного, он плохо помнил, что произошло после этого разговора. Память сохранила только отдельные моменты. Он не знал, кому первому пришла в голову эта идея, но так или иначе они с Масако закончили вечер в его постели.
Следующая сцена, которую он запомнил довольно отчетливо, сопровождалась звуком льющейся воды. Масако принимала душ. Он ждал ее, сидя на краю кровати. Потом вода перестала литься. Масако появилась на пороге комнаты и, не говоря ни слова, выключила свет. Этот момент, когда все вдруг погрузилось в непроглядную тьму, почему-то произвел на Андо очень сильное впечатление. И буквально через секунду Масако уже прижималась к нему упругой нагой грудью.
Левой рукой она придерживала тюрбан из полотенца, который покрывал ее мокрые после купания волосы, правой Масако обняла голову Андо и притянула ее к себе. Он чувствовал, как ее нежнейшая кожа обволакивает его целиком. Прижатый носом и ртом к груди Масако, Андо начал задыхаться. Он оттолкнул ее от себя, но ровно настолько, чтобы набрать в легкие воздуха, пропитанного свежим запахом молодой кожи. Рука его сама собой обвила стройную спину девушки...
Фильм ничего особенного собой не представлял, и Андо, окончательно потеряв к нему интерес, с головой ушел в воспоминания и размышления о прошлой ночи. Он спал с женщиной первый раз за полтора года воздержания. Насколько он помнил, он трижды изверг семя в свою партнершу. Три раза, если не больше... Но Андо чувствовал, что ему нечем гордиться. Ему вот-вот должно было исполниться тридцать пять, и тот факт, что он оказался способен на такие подвиги, свидетельствовало скорее о красоте Масако, чем о его мужской силе. Хотя...
Теперь, начав вспоминать, он вдруг осознал, что все, что было вчера между ними, происходило в полной темноте. А ведь в кромешной тьме у Андо не было никакой возможности насладиться красотой Масако, оценить в полной мере соблазнительность ее облика.
Девушка не только выключила свет, но даже прикрыла полотенцем светящийся циферблат электронных часов, стоящих на тумбочке возле кровати. Ей нужна была абсолютная, бескомпромиссная темнота, в которой не было места даже для слабого, едва заметного свечения электронного табло. Эта тяга к темноте проявлялась в каждом движении Масако.
Андо вдруг нестерпимо захотелось снова взглянуть на нее. Он сделал вид, что внимательно глядит в экран, а сам украдкой посмотрел в сторону своей спутницы. Сумрак кинозала делал ее еще более привлекательной.
Иногда Масако прикрывала глаза. Можно было даже подумать, что она дремлет, если бы не ее губы - они все время шевелились. Как будто бы она говорила о чем-то сама с собой. Но о чем? Андо в который раз пришел в замешательство. Он наклонился вперед и оперся локтями о колени. Глядя то на девушку, то на экран, он наконец догадался, в чем дело, - Масако почти беззвучно повторяла все реплики актеров.
Б данный момент главная героиня фильма - дрянная девчонка, превращенная секретной государственной службой в машину для убийств, - собиралась на свое первое официальное задание. Она оделась в черное вечернее платье, положила в сумочку увесистый пистолет и вышла на улицу. Через несколько мгновений она уже заходила в дорогой, первоклассный ресторан...
Это была одна из самых напряженных сцен, со множеством коротких пунктирных диалогов.
Уже даже не делая вид, что смотрит на экран, Андо, не отрываясь, смотрел на Масако, повторяющую все реплики героини. В какой-то момент ее голос наслоился на голос девушки из фильма. И хотя фильм был на французском, а Масако говорила по-японски, слова, звучащие с экрана, и слова, слетающие с губ Масако, слились в единое целое. Как многоголосное пение.
Андо с ужасом осознал, что Масако не повторяет слова за героиней, скорее наоборот. Некоторые фразы она произносила раньше, чем на экране появлялись субтитры. Но для того чтобы так подробно запомнить все диалоги, нужно посмотреть фильм как минимум раз десять... Андо недоумевал.
На несколько мгновений Масако словно растворилась в героине фильма. На ее лице появилось счастливое выражение, которое неожиданно для него самого позабавило Андо. Но тут девушка, видимо, почувствовала, что он не сводит с нее глаз. Она замолчала и больше не проронила ни звука до самого конца фильма.

* * *

Они вышли из кинотеатра. Масако зажмурилась, зевнула и взяла Андо под руку. Мягко светило зимнее солнце. Андо почувствовал желание прикоснуться к гладкой коже девушки, поэтому он высвободил руку из ее руки, и нежно сжал ей ладонь. На секунду ему показалось, что он коснулся льда, но уже через секунду ее ладонь стала такой же теплой, как и его. Сжимая расслабленную кисть Масако в своих длинных пальцах, Андо испытал что-то вроде счастья.
Сегодня был День совершеннолетних, и по улицам города ходили одетые в красивые праздничные кимоно двадцатилетние девушки. Андо и Масако присоединились к потоку нарядно одетых людей и вместе со всеми медленно двигались по направлению к Гинзе. Андо хотелось где-нибудь пообедать вдвоем, но он никак не мог вспомнить подходящего места. Поэтому, решив зайти в первый же понравившийся ресторан, принялся смотреть по сторонам.
Масако с нескрываемым любопытством разглядывала улицу, людей и магазины и то и дело восхищенно вздыхала. Она почти ничего не говорила, но Андо не сильно переживал по этому поводу и просто наслаждался неспешной воскресной прогулкой по Гинзе в этот погожий день.
Но вот девушка остановилась напротив забегаловки с гамбургерами и уставилась на вывеску. В ее сосредоточенном взгляде было что-то по-детски невинное.
- Хочешь пообедаем здесь? - спросил Андо.
- Ага, - она радостно кивнула.
Они зашли в забегаловку. Андо шел позади Масако и тоже тихо радовался, что дешево отделался.
У девушки был просто звериный аппетит. Она в два счета съела два гамбургера и порцию чипсов и теперь снова смотрела голодным взглядом в сторону стойки. Оказалось, она хочет мороженое. Андо сходил и принес ей вазочку с клубничным мороженым. На этот раз Масако ела медленно, растягивая удовольствие. Она аккуратно подносила каждую следующую ложечку ко рту, но это ее не спасло - растаявшее мороженое капнуло ей на подол. Мелкие бело-розовые капельки разлетелись в разные стороны, слегка забрызгав колготки и туфли.
Указательным пальцем Масако подобрала самую большую каплю с подола, потом на секунду задумавшись, облизнула палец и внезапно, словно вдруг потеряв терпение, сжала свою голень обеими руками и, подняв колено почти к самому подбородку, кончиком языка слизнула с него мороженое. Потом, не меняя позы, задорно взглянула на Андо. Он глядел на эту сцену, не в силах отвести взгляда. Наконец Масако опустила ножку на пол. На ее новых колготках появилась стрелка. Наверное, она зацепила капрон своим остреньким резцом.
Эти колготки Андо купил ей сегодня утром в магазине рядом со станцией. Он никак не мог взять в толк, почему, несмотря на зимний холод, девушка предпочитает ходить полураздетой. От одного взгляда на ее голые ноги ему становилось холодно. Поэтому, не долго думая, он купил ей эти колготки. Масако очень обрадовалась обновке и прямо на станции побежала в туалет переодеваться. И теперь, увидев стрелку, девушка расстроилась и принялась тереть ее пальцем.
Андо смотрел на нее, ощущая притягательную силу, заключенную в этой стройной фигурке. Он мог бесконечно следить за ней, за каждым ее движением.
...Откуда она взялась на мою голову? Неужели я влюбился?..
Скорее, все-таки не влюбился, а что называется «пошел в разнос». Ведь если он, прочитав отчет Асакавы, действительно заразился Ring-вирусом, если зараза день за днем разъедает его изнутри, то у него просто нет права отказываться от этого нежданного счастья. Он должен успеть получить хоть капельку удовольствия от жизни.
Давно, еще когда учился в университете, Андо прочитал небольшую повесть о женщине, чем-то похожей на ту, с которой его теперь свела жизнь.
Героиня той повести жила в маленькой горной деревушке. Она была невероятно красивой женщиной, но из-за того что все время молчала и вела себя не так, как остальные, деревенские жители раз и навсегда решили, что она сумасшедшая. В конце повести она становилась утешительницей всех одиноких мужчин.
Образ прекрасной бездомной женщины, с блаженной улыбкой бредущей между тонких высоких стволов, женщины, никогда никому не отказывающей и по-детски открыто дарящей свою эротичность каждому жаждущему, прекрасно сочетался с изображенным в повести пейзажем. Горная деревня была идеальным местом, которое как нельзя гармоничней сочеталось с личностью главной героини. Помнится, дочитав эту повесть, Андо подумал, что если бы все описанное происходило не в горах, а в городе, то эта история потеряла бы свою прелесть.
Но как бы-то ни было, Андо сейчас находился на Гинзе, в самом сердце Токио, а вовсе не в маленькой высокогорной деревушке. И тем не менее Масако чем-то напоминала ему эту женщину. Сидя на металлическом стуле в дешевой забегаловке, она была не менее гармонична, чем та, другая, в своей деревне.
И тут Андо вдруг вспомнил, чем заканчивается повесть: одна-одинешенька, глубоко в горах, женщина рожает ребенка, даже не зная, кто его отец. Первый плач младенца разбивает тишину леса и эхом отзывается в окрестных горах...
«Этого я не допущу! - подумал Андо. - Я должен заботиться о Масако».
Теперь он клял себя за то, что вчера был таким легкомысленным. Он совершенно потерял голову и начисто забыл о презервативах.
Пока он предавался самоуничижению, Масако была занята своей коленкой. Она терла стрелку все сильнее, дырка на колготках становилась все больше. Сквозь прореху просвечивала белая чистая кожа. Прятать такую белую кожу под капроновые колготки было настоящим преступлением.
Дырка расползлась уже практически на всю коленку. Андо протянул руку и мягко взял ладонь девушки в свою, словно говоря «не надо». Масако молча взглянула на него.
- Слушай, а что ты там шептала в кинотеатре, когда смотрела фильм? - спросил он. Ему все-таки хотелось понять, почему она повторяла все реплики за главной героиней фильма.
- Пойдем в книжный магазин, - вместо ответа быстро произнесла она.
Это была ее обычная уловка - вместо того чтобы отвечать на его вопросы, она предпочитала в ответ просить его о чем-нибудь. И Андо, разумеется, не мог ей отказать.

* * *

Они пошли в самый большой книжный магазин на Гинзе. Масако ходила от полки к полке, доставала книги, журналы, просматривала их. В конечном итоге они провели в магазине около полутора часов.
Андо, который, в отличие от Масако, не любил читать стоя, слонялся без дела между полок, пока случайно не обнаружил рядом с кассой рекламную стойку с брошюрами того издательства, где работал брат Асакавы. Брошюры были бесплатными, и Андо, припомнив свой первый и последний визит в издательство - тогда он встречался с Кимурой, - из любопытства взял одну из них в руки. Она на девяносто процентов состояла из рекламных объявлений о предстоящих публикациях.
«Интересно, - подумал Андо, - есть ли здесь о книге Такаямы?»
Он начал листать брошюру. Кимура сказал ему, что сборник философских эссе, написанных Рюдзи, должен поступить в продажу в следующем месяце. Андо очень хотелось увидеть имя друга в списках будущих публикаций.
Но прежде чем он успел досмотреть брошюру до конца, Масако буквально вытащила его из магазина.
- Слушай, давай еще раз в кино сходим, - попросила она. Ее голос был мягким, почти нежным. Но Андо сразу почувствовал, что отказаться нельзя. Может быть, пока она носилась по книжному магазину, ей на глаза попалась реклама какого-нибудь нового фильма, и теперь она решила во что бы то ни стало его посмотреть.
Андо сунул брошюру в карман пальто и спросил:
- На какой фильм пойдем?
Она, не ответив ни слова, с силой сжала его руку и потащила за собой. От неожиданного рывка Андо покачнулся и едва устоял на ногах.
- Ну ты и нахалка, - сказал он и только тут заметил, что Масако сжимает в руках журнал-афишу. Он резко затормозил. За все то время, что они провели вместе, то есть начиная со вчерашнего вечера, Масако не потратила ни единой йены. Она даже ни разу не достала кошелек, предоставляя Андо расплачиваться по всем счетам. Андо попытался и не смог себе представить Масако, покупающую журнал за свои деньги. Когда они выходили утром из дома, никакого журнала у нее не было, и вот теперь она держит его в руке...
Журнал был свернут в тугую трубку.
«Она его сперла», - подумал Андо.
Он обернулся в сторону книжного магазина. Но нет, за ними никто не бежал. Значит, она сумела стащить его так, что даже зоркие продавцы ничего не заметили. Он и стоил-то всего триста йен. Даже если бы ее поймали, все равно бы ничего ей не сделали.
Андо успокоился, и девушка снова куда-то его потащила. Следуя за ней, он впервые почувствовал себя по-настоящему смелым.

5

Поворачивая ключ в скважине замка, он услышал, как внутри квартиры зазвонил телефон. Рассудив, что подойти к телефону он все равно не успеет, Андо решил не спешить.
Он нажал на ручку и толкнул дверь.
Друзья никогда не ждали дольше пяти-шести звонков - они знали, что у Андо крохотная квартирка. Поэтому в зависимости от количества звонков он мог примерно догадаться, кто ему звонил.
Надо сказать, что звонили ему нечасто. И он был почти уверен, что к тому моменту, когда дверь будет открыта, телефон уже замолчит. Он угадал. Значит, ему звонил кто-то из друзей. А друзей у него было раз-два и обчелся.
«Наверное, это Мияшта звонил» - решил Андо, глядя на часы. На часах было начало девятого.
Он открыл дверь пошире и пригласил Масако зайти внутрь. Потом включил свет и радиатор. Одежда валялась на кровати и на полу - утром у них не было времени на уборку. Масако оставила свои вещи у него, из чего он сделал вывод, что она собирается остаться с ним и на следующую ночь.
У Андо болела спина и плечи: слишком много фильмов для одного дня. Сейчас он хотел только одного - принять горячую ванну.
Он начал снимать пальто. Из кармана выпала брошюра, которую он взял в книжном магазине. Он поднял ее с полу и положил на тумбочку рядом с кроватью. «Посмотрю попозже», - подумал Андо. Он уже решил для себя, что обязательно купит книгу Рюдзи, поэтому хотел прежде всего узнать название этой книги и дату выхода.
Он разделся до рубашки и закатал рукава. Потом пошел в ванную, окатил ее водой, установил нужный температурный режим и включил воду. Теперь надо было подождать, пока ванна наполнится. Ванна была небольшой, и по идее это не должно было занять много времени.
Ванная комната наполнилась теплым паром. Он включил вентилятор, но это не очень помогло.
Потом он подумал, что, может быть, Масако захочет помыться первой, и заглянул в комнату.
Она сидела на краешке кровати и медленно снимала колготки.
- Хочешь принять ванну?
Она встала с кровати, и именно в этот момент зазвонил телефон.
Андо пошел к телефону, а Масако, все так же не говоря ни слова, направилась в ванную. Андо увидел, как пластиковая дверь-гармошка закрылась за ней.
Как он и думал, звонил Мияшта. Только Андо поднес трубку к уху, как оттуда раздался грозный голос:
- Где тебя носило весь день?!
- Я ходил в кино.
Этот ответ обескуражил толстяка.
- В кино? - пробурчал он.
- Ага. На два фильма сходил.
- Хорошо тебе - делай что хочешь, никаких забот, - язвительно сказал Мияшта. - А ведь я тебе целый день сегодня звоню.
- Ну, ты же знаешь, что я иногда выхожу из дома.
- Ладно. Забудь. Знаешь, где я сейчас нахожусь?
Судя по звукам в трубке, Мияшта звонил не из дома. Андо слышал проезжающие машины. Наверное, звонит откуда-нибудь с улицы. С телефона-автомата.
- Только не говори мне, что ты стоишь в двух шагах от моего подъезда и хочешь зайти в гости.
«Это было бы ужасно», - подумал Андо, и уже начал придумывать отговорку, но тут Мияшта сказал:
- Не болтай глупостей. Я в театре. Помнишь еще такое слово?
- Что значит в театре? - теперь настал черед Андо удивляться. Значит, Мияшта, видите ли, ругает его за то, что он ходил в кино, а сам развлекается в театре.
Но оказалось, что Мияшта не совсем развлекался.
- Я тут сижу в кабинете директора театральной студии. Студия называется «Полет».
Название прозвучало как гром с ясного неба. Андо знал эту студию. Он читал про нее в RING-файлах. Именно в этой студии занималась Садако Ямамура.
- А что ты там делаешь?
- Ты знаешь, вчера я подумал, что все описания в этом отчете такие подробные, как будто человек просто переписывал на бумагу содержание фильма или видеокассеты.
- Да, мне тоже так показалось.
«Опять то же самое, что и вчера. Зачем повторять все по десять раз», - устало подумал Андо и, пододвинув к себе брошюру, лежавшую на тумбочке, приготовился записывать на ней то, что будет говорить Мияшта. Была у него такая странная привычка - записывать свои телефонные разговоры. Это помогало ему расслабиться. Классическая поза, в которой он обычно разговаривал по телефону: трубка зажата между ухом и левым плечом, в правой руке авторучка и лист бумаги на колене.
- Так вот, короче, мне пришло в голову, что надо проверить еще одну вещь. И раз уж речь зашла о лицах... В общем, я хочу сказать, что вначале я даже пожалел, что мы с тобой съездили в Атами, ведь у нас прямо здесь, в Токио, тоже есть одно «знакомое» лицо.
У Андо не было сил разгадывать загадки.
- Ну говори уже, не тяни, - раздраженно сказал он.
- Садако Ямамура, - с готовностью отозвался Мияшта.
- Да ты что, совсем свихнулся? Она же умерла в шестьдесят шестом году.
...Секундочку...
Теперь Андо догадался, зачем Мияшта поехал в театральную студию.
- Ты видел ее фотографию?
Ну конечно! Он же читал в RING-файлах о том, как коллега Асакавы Ёсино ходил в эту самую театральную студию. Он встретился и поговорил с одним из основателей студии, и тот показал ему личное дело Садако, в которое были подшиты две фотографии - одна в полный рост и одна паспортная. Если верить отчету, то Ёсино сделал копии обеих фотографий...
- Ну наконец-то до тебя дошло. Короче, я решил, что самое простое - это наведаться в «Полет» и взглянуть на Садако своими глазами.
Андо воскресил в памяти мысленный образ Садако, который после прочтения RING-файлов всегда был с ним: высокая, стройная девушка, с небольшой изящной грудью. Безупречные пропорции, лицо андрогина с прекрасными глазами и точеным носом. В ней не было ни одного изъяна, ничего такого, что бы нам захотелось поменять, будь у нас такая возможность. Образ Садако был образом идеальной красоты.
Андо заранее набрался смелости и спросил:
- Ну и как? Похожа?
Особой нужды задавать этот вопрос не было. Он и так знал ответ: «Да, это она»
Но вместо этого он услышал в телефонной трубке глубокий вздох.
- Не очень-то.
- В каком смысле?
- Короче, на фотографии было совсем другое лицо.
Андо молча ждал продолжения.
- Как бы это объяснить... Садако Ямамура, которая изображена на фотографии, и та Садако, которую я себе представлял, - это не одно и то же. Девушка на фотографии очень красивая, но она... ч-черт, я не могу объяснить.
- Ну уж постарайся как-нибудь.
- Тебе легко говорить «постарайся»... Я совсем уже запутался. В общем, после того как я увидел фотографию, я вспомнил одного своего друга, художника-портретиста. Как-то раз у нас зашел разговор о человеческих лицах. Я тогда у него спросил, какой тип лиц для него самый сложный. Ну, с точки зрения профессионала. Он сказал, что в принципе может нарисовать любое лицо, потому что у каждого лица есть свои характерные черты. Чем лучше художнику удаются именно эти черты, тем убедительней получается портрет. А потом он добавил, что лично для него самое трудное - это нарисовать свое собственное лицо. Понимаешь? А если речь идет о человеке с повышенным самосознанием, то вероятность, что он сможет нарисовать правдивый портрет самого себя, и вовсе близка к нулю. У него все время будет получаться кто-то другой.
- Ну и что дальше? - спросил Андо. Он вообще не понимал, какое отношения имеет друг-художник к случаю с Садако.
- Дальше? Ну смотри сам - все места и лица описаны с фотографической точностью.
- Ну и что? Мы же с тобой не фильм смотрели, а читали рассказ. Понимаешь?
- Но это был не просто рассказ. Это были RING-файлы.
Андо начал терять терпение. Толстяк без конца повторял одни и те же бессмысленные слова, но толком ничего не объяснял. Как ребенок, который никак не решается сделать первый шаг.
- Слушай, Мияшта, почему бы тебе просто не рассказать, что там происходит в твоей тупой башке?
Он услышал, как толстяк на том конце провода глубоко вздохнул.
- Можем ли мы с уверенностью сказать, что именно Казуюки Асакава написал этот отчет?
...А кто же еще?..
Андо хотел было сказать это вслух, но услышал в трубке характерный прерывистый гудок - у Мияшты кончалась телефонная карточка.
- Черт, у меня карточка сейчас закончится. Слушай, твой факс принимает фотографии? - толстяк говорил очень быстро, чтобы успеть до того, как связь прервется.

Предыдущая страница 20 Следующая страница


21 Кодзи Судзуки

- Продавец клялся, что да.
- Ну вот и замечательно! Я тогда перешлю тебе фотографии Садако по факсу. Я хочу, чтобы ты проверил, соответствует ли ее лицо тому, что ты себе нафантазировал. И если нет, то, значит, я...
Карточка закончилась, связь прервалась. Вместо Мияшты в трубке зазвучали короткие гудки. Андо несколько секунд сидел в оцепенении, все так же поддерживая трубку плечом. Вода в ванной перестала литься, и вся квартира погрузилась в тишину. Откуда-то подул холодный ветер, он посмотрел в сторону окна и увидел, что оно слегка приоткрыто. Сквозь щель в комнату проникал холодок зимней ночи. Андо услышал визг шин, громкие сигналы автомобилей. Эти резкие, неприятные звуки пронизывали холодный сухой воздух улицы. В отличие от уличного, воздух в квартире был теплым и влажным. Сквозь щели в двери-гармошке просачивались струйки пара. Масако не спешила выходить из ванной.
Андо задумался над словами Мияшты. Он прекрасно понимал, что сейчас переживает его друг. Да он и сам переживал примерно то же самое. Только вот Мияшта, вместо того чтобы сидеть весь день как на иголках и ломать голову, заразился ли он Ring-вирусом или нет, решил действовать на свой страх и риск. Он вспомнил, что в театральной студии хранились фотографии Садако и, не откладывая дела в долгий ящик, поехал туда, чтобы еще раз проверить свою гипотезу. Но странное дело - фотографии не соответствовали тому образу, который Мияшта представил себе после прочтения RING-файлов. Мияште нужно было мнение Асакавы. Поэтому он отксерокопировал обе фотографии, чтобы послать их другу. И вот теперь Андо сидел рядом с факсом и ждал этих фотографий.
Он взглянул на аппарат, но тот пока бездействовал. Тогда он отвернулся. Надо было как-то отвлечься.
Его взгляд упал на рекламную брошюру, которая лежала у него на коленях. Он принялся перелистывать ее в поисках фамилии Рюдзи. Список публикаций, намеченных на следующий месяц, находился в самом конце. Он был помещен под заголовком «Выходят в феврале» и состоял из полутора десятков наименований. За каждым названием следовало имя автора и коротенькая рекламная аннотация в одно-два предложения. Где-то в середине этого списка Андо наконец нашел то, что искал. Книга Рюдзи называлась «Структура знания». Автор аннотации провозглашал это произведение «авангардом современной философской мысли». Соседями «авангарда» в списке оказались романтическая повесть и эссе из закулисной жизни звезд телеиндустрии. На этом фоне книга Рюдзи казалась запредельно интеллектуальной. Но, к сожалению, эта книга будет опубликована посмертно. Андо решил прочитать ее, какой бы трудной для понимания она не была. Он обвел строчку с названием в кружок.
Вдруг он почувствовал внутреннее беспокойство. Что-то было не так. Но что? Не выпуская ручку из руки, Андо пытался понять, что произошло. Кажется, он заметил на странице какое-то знакомое слово, которое его удивило. Он снова уставился в список. Ничего. Однако в самом низу страницы он заметил еще один список. Набранные мелким шрифтом шли одно за другим названия книг, которые будут опубликованы в марте.
Он дошел до третьего снизу названия, и глаза его расширились от изумления, смешанного с ужасом. Он даже подумал, что это простое совпадение, но рядом стояло имя автора...
Выходят в марте
«RING» - Дзюнъитиро Асакава: триллер, образец классического жанра; история, от которой кровь стынет в жилах.
Брошюра выпала у Андо из рук.
...Неужели он собирается это опубликовать?!.
Теперь Андо понял, чем объяснялось странное поведение Дзюнъитиро Асакавы. Получается, что к тому времени как они встретились в кафетерии, старший брат Казуюки уже начал писать триллер на основе RING-файлов. И его нежелание общаться с Андо - единственным человеком, который читал отчет младшего Асакавы и прекрасно понимал, что Дзюнъитиро публикует это произведение под своим именем без всякого на то права, - было вполне естественным. Если бы их разговор пошел дальше приветствий, то неблаговидная правда могла бы выйти наружу, а этого Дзюнъитиро не мог допустить. Он хотел, чтобы книга принадлежала ему.
- Это нельзя публиковать! - выкрикнул Андо, вскакивая с кровати.
Надо попытаться поговорить с Дзюнъитиро и хотя бы ненадолго отложить публикацию - до тех пор, пока они не выяснят, насколько опасны RING-файлы. Как врач он должен что-то предпринять. Завтра они с Мияштой сдадут анализ крови. Результаты будут через несколько дней. Если обнаружится, что оба они носители Ring-вируса, то тогда публикация этой книги неминуемо приведет к ужасной катастрофе. Одно дело копировать в домашних условиях видеокассету и совсем другое - издать книгу. Десятки тысяч экземпляров... А если «RING» станет бестселлером? То тогда сотни тысяч или даже миллионы смертоносных книг разойдутся по всей стране...
У Андо зуб на зуб не попадал от ужаса. Он представил себе невероятных размеров цунами: исполинская темная стена поднимается из океана и накатывает на берег, смывая все на своем пути. Андо показалось, что он почувствовал на себе ее дыхание. Он встал, прикрыл окно и, обернувшись, увидел Масако, которая стояла в коридоре, замотанная в полотенце.
Андо увидел ее профиль. Девушка что-то искала у себя в сумке, наверное, нижнее белье.
Снова зазвонил телефон. Андо снял трубку и, услышав в ней характерный звук, нажал зеленую кнопку на факсе. Мияшта посылал ему фотографии.
Через секунду факс ожил и начал печатать. Андо неподвижно стоял рядом с аппаратом, глядя на медленно выезжающий из него лист бумага.
Вдруг ему показалось, что сзади кто-то незаметно подкрался. Он обернулся и увидел Масако. Кроме трусиков на ней было махровое полотенце, накинутое на плечи. Девушка стояла прямо у него за спиной. Раскрасневшаяся после душа, она молча пожирала его взглядом. Андо прочел в глазах девушки такое сильное желание, что ему сразу же захотелось обнять ее и целовать в глаза, в губы, еще и еще... Но кроме желания в ее взгляде читалась какая-то странная решимость.
Факс пискнул, давая понять, что все уже отпечатано. Андо аккуратно оторвал свернувшийся в трубочку лист, сел на кровать и расправил факс на коленях. Качество было не из лучших, но тем не менее он смог без труда разглядеть женское лицо на фотографии.
От неожиданности Андо вскрикнул. Садако Ямамура, глядевшая на него с листа бумаги, довольно сильно отличалась от того образа, который он себе нарисовал. Но вскрикнул он вовсе не поэтому, а потому, что это, без сомнения, была та самая женщина, которая сейчас стояла перед ним. Она взяла из его рук лист бумаги и внимательно изучила фотографии. Андо, не в силах вымолвить ни слова, обескуражено глядел на нее, как ребенок, которого только что отругали и теперь должны были выпороть.
Через несколько секунд, сглотнув комок в горле, он хрипло сказал:
- Ты... Садако.
...Садако. Садако, а не Масако. И никакая не сестра Маи Такано. Она обманула меня...
В ответ Садако слегка улыбнулась. Наверное, ее позабавило испуганное выражение его лица.
Все поплыло перед глазами, в голове не осталось ни одной мысли. Впервые в жизни Андо упал в обморок.

6

Обморок был оправданной реакцией, некой временной отсрочкой, тайм-аутом, взятым сознанием, чтобы, когда Андо придет в себя, он смог переосмыслить факты, так жестоко брошенные судьбой ему в лицо. Наверное, если бы у него было немного больше времени или хладнокровия, его сознание выдержало этот удар. Если бы он дошел до этого вывода сам, путем логических размышлений, ему бы не пришлось падать в обморок.
Однако все случилось так, как случилось - быстро и без предупреждения. Молодая женщина, которая стояла сейчас перед ним, такая юная на вид, на самом деле умерла двадцать пять лет назад. Но его память до сих пор хранила воспоминания о вчерашней ночи, которые они провели в любовной схватке, полной нежности и неистовости одновременно... Андо был на грани помешательства, и его мозг просто отключился. Любой хлопнулся бы в обморок, обнаружив у себя в постели покойника с двадцатипятилетним стажем.
Именно так люди и спасаются от ужасов - если ты потерял сознание, то ужас на какое-то время теряет над тобою власть. Обморок - это короткая передышка, которая помогает нам подготовиться к новой реальности.
Андо был без сознания меньше минуты, но этого короткого отрезка времени оказалось достаточно. Когда он очнулся, ему показалось, что в воздухе пахнет горелым мясом. Он лежал на кровати лицом вверх, хотя по идее должен был лежать на животе - он помнил, что упал на кровать лицом вниз. «Интересно, я сам перевернулся или меня перевернули?» На этот вопрос у него пока не было ответа.
Он лежал на кровати, а его ноги свешивались на пол. Оставаясь неподвижным, Андо втянул в себя воздух и прислушался к тому, что творилось вокруг. Потом приоткрыл глаза. Ему не хотелось одновременно возвращать к жизни все свои чувства. Надо было входить в новую реальность постепенно, иначе не избежать следующего обморока.
Андо услышал, как льется из крана вода. Звук, вероятно, шел из ванной. Больше всего он напоминал журчание ручья. Журчание становилось все громче, перекрывая звуки вечернего города, так что шум расположенного неподалеку Столичного шоссе уже практически не был слышен. Андо широко открыл глаза и уставился на потолок. Прямо над ним светились две флуоресцентные трубки, заливая ровным светом всю комнату.
Не поворачивая головы, Андо обвел глазами пространство вокруг себя и только после этого приподнялся и осторожно сел на кровати. На какой-то момент он было подумал, что весь предыдущий кошмар ему просто приснился, но тут звук льющейся воды стих. Андо инстинктивно затаил дыхание.
Из коридора в комнату вошла женщина. Как и раньше, она была завернута в махровое полотенце. Андо хотел закричать, но крик застрял у него в горле.
Он оттолкнул тонкую руку, протянувшую ему влажное полотенце, и встал на подкашивающиеся ноги. Встав, он начал пятиться, пока не уперся спиной в стену. Снова попытался закричать, но не смог.
...Садако Ямамура!..
Андо попытался вспомнить все, что он о ней знал. Двадцать пять лет назад ее убили и замуровали в старом колодце. Именно она создала силой мысли отвратительную видеокассету, убившую нескольких людей. Эта женщина обладала экстрасенсорными способностями. У нее был тестикулярный синдром феминизации. Садако - гермафродит.
Андо посмотрел на ее пах. На девушке были трусики. Они плотно обтягивали ее промежность, но никаких характерных выпуклостей Андо не заметил. Хотя кто сказал, что эти крошечные яички могут быть заметны с такого расстояния? С другой стороны - он же прикасался к ней вчера... он ласкал ее и не заметил ничего странного. Она была самой настоящей женщиной. Можно даже сказать, идеальной женщиной...
Впрочем, он ведь ничего не видел. Прошлой ночью все происходило в полной темноте. Андо вдруг подумал, что ее болезненная тяга к темноте была разыграна ею специально, чтобы он не смог ничего увидеть.
Значит, «потусторонность», которую он почувствовал в этой женщине при первой встрече, не была игрой его воображения. В тот раз, на узком пространстве лифта, он пытался как можно дальше отодвинуться от нее - совсем как сейчас. Она необъяснимым образом просто взяла и появилась из Маиной квартиры. Но как? Этого он не знал до сих пор.
У него было столько вопросов, но он даже дышать толком не мог, не то что о чем-то спрашивать.
Надо было беречь силы, потому что ему вовсе не хотелось снова терять сознание. Упасть в обморок - значит попасть в лапы Садако. Вот он и продолжал стоять, прижавшись к стене, и не сводил с девушки настороженного взгляда.
При флуоресцентном свете ее кожа матово поблескивала, словно пытаясь убедить Андо, что эта молодая женщина не привидение, что она тоже сделана из плоти и крови. Он смотрел на ее прекрасное тело - не его ли он держал вчера в своих объятиях?.. Что он должен сделать, чтобы избавиться от этого наваждения?! На это был только один ответ: сбежать. Как можно быстрее убраться из этого проклятого места.
Напротив него не человек, а монстр! Зомби. Возродившаяся из мертвых женщина...
Маленькими шажками Андо начал двигаться вдоль стены по направлению к коридору. Садако с интересом следила за ним глазами и, как могло показаться, вовсе не собиралась ему мешать. Андо посмотрел на дверь. Он не помнил, запер ли он ее, когда они вошли в квартиру. Если нет, то стоит ему нажать на ручку, и дверь сразу же откроется. Андо осторожно продолжал продвигаться в сторону выхода. Разумеется, он был сейчас не в том состоянии, чтобы помнить о пальто и прочих несущественных мелочах.
Когда расстояние между ним и Садако увеличилось до трех метров, он стрелой кинулся к двери, одним рывком распахнул ее и бросился на лестницу. На нем были слаксы и легкий нитяной джемпер, но он не думал о холоде, пока бежал вниз по лестнице, перепрыгивая сразу через несколько ступенек. Только после того как он оказался на улице и перебежал на другую сторону дороги, Андо остановился и заставил себя оглянуться. За ним никто не бежал. Он поднял голову и посмотрел на окна своей квартиры - в них горел свет. Ему захотелось поскорее слиться с толпой. Не медля больше ни минуты, он побежал к станции.

7

Холодный ветер пронизывал его до костей. Он не знал, куда идет, но инстинктивно шел к свету, к освещенным местам. Темные деревья парка Йойоги остались у него спиной. Вдали высились похожие на многослойные тени небоскребы Синдзюку. А прямо перед Андо была станция Сангубаси - маленький пятачок сутолоки и суеты. От станции во все стороны расходились шумные торговые улочки. Но чем дальше, тем тише они становились и тем меньше было на них магазинов. Поэтому Андо двинулся в сторону станции, надеясь отыскать на шумных улочках какое-нибудь открытое в этот праздничный вечер заведение. Главное - поближе к людям.
Но когда Андо проходил мимо автоматов для продажи билетов, он вдруг вспомнил, что кошелек остался дома. Вернуться за ним Андо не мог. Он порылся у себя в карманах. Нашел водительские права - пластиковую карточку в полупрозрачном чехле. Вчера, когда Мияшта предложил ему поехать покататься, он на всякий случай взял права с собой и забыл выложить их из кармана.
Ему повезло - вместе с правами в чехле оказалась сложенная в несколько раз пятитысячная купюра.
С другой стороны, пять тысяч йен - это все, что у него есть. Подумав об этом, он совсем сник. Теперь к чувству холода примешалось чувство одиночества и заброшенности. Где он будет спать? Ведь на пять тысяч не снять комнату даже в капсульном отеле...
У него оставался только Мияшта. Единственная надежда.
Андо купил билет, потом зашел в телефон-автомат. Набрал номер. Вообще-то он сомневался, что Мияшта успел со времени последнего их разговора добраться домой, но все равно решил позвонить.
Как он и подозревал, Мияшта еще не вернулся. Неудивительно, если вспомнить, что он звонил из Ёцуя. Толстяк должен был проехать чуть ли не через весь город, чтобы добраться из Ёцуя к себе. Поразмыслив немного, Андо решил поехать в Цуруми без предварительного разговора.
В начале десятого он сел в электричку. Откинулся на спинку кресла и закрыл глаза. И тут же, как будто сработал рефлекс, перед его мысленным взором возникло лицо Садако. Он не помнил, чтобы когда-нибудь раньше его отношение к женщине за такой короткий промежуток времени менялось настолько кардинально. Во время первой встречи она была для него пугающей загадкой.
Когда он встретил ее во второй раз, страх исчез и вместо него возникло желание. В их третью встречу это желание было удовлетворено. Андо почувствовал себя влюбленным и... тут же был низвергнут.
Она соблазнила его. Заманила на вершину и столкнула оттуда в бездонную пропасть. ...Некрофилия...
Мысль о том, что он спал с женщиной, умершей двадцать пять лет назад, была невыносима. ...Откуда она взялась? Может быть, и Асакава, и все остальные ошибались, и Садако вовсе не умерла?.. А вдруг ей удалось восстать из мертвых?..
Нельзя сказать, что в электричке было полно народу: кроме нескольких человек, все пассажиры сидели. На скамейке напротив Андо развалился молодой парень, по виду рабочий. Он занимал целых три сидячих места. Хотя глаза у парня были закрыты, было видно, что он не спит. Каждый раз, когда кто-нибудь проходил мимо него, он приоткрывал глаза и осматривался. Глаза у него были тусклые, неживые, как у мертвеца. Андо с ужасом и отвращением отвернулся от рабочего. Но теперь все пассажиры казались ему бледными трупами.
Он едва сдерживал дрожь. К горлу подступил комок. Андо обхватил себя самого за плечи и закусил губу, чтобы не заорать во весь голос прямо здесь, в общественном транспорте, посреди вагона.
Мияшта налил ему бренди. Сначала Андо глотнул совсем немного, просто чтобы почувствовать вкус, а потом залпом осушил стакан. Наконец-то он почувствовал себя человеком. Впрочем, его до сих пор трясло.
- Ну как? Ты в порядке? - спросил Мияшта.
- Более или менее.
- Кажется, ты здорово замерз.
Мияшта пока еще не знал, почему Андо пришел без пальто.
- Это не от холода.
Встретив его у дверей, толстяк сразу отвел Андо в свой кабинет и усадил на кушетку, стоявшую у стены. На этой кушетке, которая теперь дребезжала под его содрогающимся телом, Андо предстояло провести сегодняшнюю ночь. Только после второй порции бренди он по-настоящему пришел в себя и сумел унять дрожь.
- Что случилось? - ласково спросил Мияшта.
Андо рассказал ему все, что произошло с ним со вчерашнего вечера. Все от начала до конца. Закончив говорить, он откинулся назад и растянулся на кушетке.
- Все, я больше так не могу. Объясни мне, что все это значит. Я ничего не понимаю! - простонал он.
- Ну ни фига себе... - пробормотал потрясенный до глубины души Мияшта. Это был один из тех моментов, когда у людей неожиданно начинается нервный смех. И толстяк тоже тихо рассмеялся, хотя в его смехе не было и тени радости. Отсмеявшись, Мияшта налил немного бренди в горячий кофе и принялся потягивать его небольшими глотками. Размышляя над рассказом Андо, он полностью ушел в себя. Надо было найти мало-мальски логическое объяснение тому, что происходит.
- Ладно. Прежде всего мы должны понять, откуда взялась Садако. - Судя по тону, Мияшта уже знал ответ. Так что вопрос был скорее риторическим.
- Ты знаешь? - с надеждой спросил Андо.
- А ты?
- Откуда мне знать, - Андо отрицательно покачал головой.
- А ты подумай. Точно не знаешь?
- Ну говори уже, что ты привязался?!
- Садако - это то, что родилось у Маи Такано.
От удивления Андо перестал дышать. Пытаясь придумать какое-нибудь другое объяснение, он чуть не задохнулся. Он больше не мог ни о чем думать. Способность мыслить исчезла. Поэтому он просто повторил вслед за Мияштой:
- Садако - это то, что родилось у Маи Такано?
- Кассета была порождением мстительного разума Садако, правильно? Ну вот, а Маи посмотрела эту кассету в день овуляции. RING-вирус попал в ее тело и оплодотворил яйцеклетку. Хотя слово «оплодотворил» здесь не совсем подходит. Скорее, произошла подмена, и на месте генной информации, содержащейся в материнской яйцеклетке, появилась генная информация Садако Ямамура.
- Разве это возможно?
- Вспомни, что у нас получилось, когда мы пропустили RING-вирус через секвенсор: мы обнаружили два компонента - вирус оспы и человеческие гены. И соотношение между ними было постоянной величиной.
Андо сел на кровати и потянулся к своему стакану. Но стакан был абсолютно пустым.
- Значит, ты хочешь сказать, что человеческие гены это...
- Это гены Садако.
- Сотни тысяч вирусных частиц, и в каждой из них находится сегмент ДНК Садако Ямамуры...
- Во-во. Только не забывай, что это не просто ДНК-содержащий вирус. У RING-вируса есть энзим обратной транскриптазы, а значит, он может интегрироваться в хромосомную ДНК клеток-хозяев.
Одна вироспора не может вместить в себя всю генетическую информацию конкретного человека - для этого она слишком мала. Но если предположить, что его молекула ДНК разбита на крошечные части, каждая из которых содержится в отдельной вироспоре...
На электронных фотографиях они видели множество вирусных частиц. Все они хранили в себе какой-то фрагмент ДНК Садако Ямамуры.
В нужный момент эти вирусные частицы устремились к яйцеклетке Маи и интегрировали в ее ДНК ту генную информацию, которая в них содержалась.
Андо хотел подняться с кровати, но передумал и остался сидеть. Его охватило беспокойство - первый признак того, что сейчас он ввяжется в спор.
- Но ведь Садако умерла двадцать пять лет назад. Ее генная информация не может проявиться через столько лет.
- Давай постараемся разобраться. Как ты думаешь, зачем Садако спроецировала эти образы на видеопленку?
...О чем думала девушка, умирая па дне старого колодца? Неужели только о том, чтобы своей ненавистью уничтожить весь мир? Что ей было нужно? Должно же быть какое-то объяснение, кроме как желание отомстить обидчикам...
Андо не знал, что ответить Мияште.
- Ей было всего девятнадцать лет, - многозначительно сказал толстяк.
- И что?
- А то, что она не хотела умирать!
- Она была совсем еще девочкой...
- Так что вполне может быть, что эти образы на видеопленке - это всего лишь код. Она зашифровала свою генную информацию и оставила ее на дне колодца в виде сгустка ментальной энергии...
В ответ на это Андо только вздохнул.
...Получается, что она перевела генетическую информацию в образы и спроецировала эти образы на видеопленку. Быть такого не может!..
Да, это правда, что Рюдзи сумел выйти с ними на связь, зашифровав слово «мутация» в последовательности ДНК-нуклеотидов. Но человеческий геном - это огромное количество информации. Он слишком велик, для того чтобы уместиться в двадцать с чем-то минут видеозаписи.
- Этого не может быть. Человеческий геном слишком большой, - сказал Андо. Но Мияшта не собирался так легко сдаваться.
- Возьмем, к примеру, эту комнату, - сказал он и показал рукой на один из четырех углов. - Скажем, мы с тобой должны выразить все, находящееся внутри этого пространства, словами.
Площадь кабинета была около двенадцати квадратных метров. Стол стоял рядом с кроватью, на столе - компьютер. По обе стороны от компьютера грудой были навалены словари и справочники. Вдоль стены тянулись книжные полки. Они были уставлены тысячами книг. Можно было потратить целый день только на то, чтобы составить список всех авторов и произведений.
- Не получится. Слишком много информации.
- Ну конечно! А что, если у нас с тобой есть... - и он сделал вид, что держит в руке фотоаппарат. - Мы нажимаем на кнопку. Вылетает птичка и приносит нам в клювике фотографию. Одна секунда - и ты имеешь почти исчерпывающее представление о моей библиотеке. Понимаешь, всего лишь один снимок, но он несет в себе огромное количество конкретной информации. И если уж на то пошло, то динамический видеоряд содержит в себе гораздо больше информации, чем обычная фотография. Именно поэтому Садако выбрала для зашифровки своих генов видеокод.
Андо понимал ход его мыслей, но не мог с ним согласиться.
- Дай мне немножечко подумать, - сказал он и покачал головой. Ему хотелось еще раз прокрутить в голове этот спор и поразмыслить над сказанным Мияштой.
- Разве я против? Думай, пожалуйста. А я пока пойду отолью, - с этими словами толстяк вышел из комнаты, оставив дверь в коридор приоткрытой.
Разумеется, теория Мияшты была всего лишь гипотезой - одной из множества возможных. Но независимо от того, каким именно образом все произошло, факт оставался фактом - через неделю после оплодотворения вирусом Маи Такано родила не кого-нибудь, а Садако Ямамура. Это единственное, в чем Андо теперь не сомневался. Неделя после оплодотворения - неимоверно мало времени. Значит, что-то действовало как катализатор. Что-то должно было ускорить процесс деления клеток.
В ядре каждой клетки находятся нуклеиновые кислоты, и деление происходит только тогда, когда содержание этих кислот превышает некий определенный уровень. И следовательно, для того чтобы ускорить процесс деления клетки, нужно резко увеличить количество нуклеиновых кислот в ядре.
Может быть, RING-вирус каким-нибудь образом спровоцировал дополнительную выработку необходимых кислот, и благодаря этому плод окончательно развился всего лишь за семь дней?
Когда Андо пришел в квартиру Маи в первый раз, ему показалось, что там кто-то есть, хотя он точно знал, что там никого нет. Значит, интуиция его не подвела. Новорожденная Садако пряталась где-то в одном из углов этой маленькой комнатушки. С момента ее рождения прошло всего несколько дней, и она была еще достаточно маленькой для того, чтобы спрятаться в стенном шкафу или в тумбочке под раковиной. Ведь Андо не обыскивал квартиру...
В тот раз Садако была совсем маленькой девочкой, поэтому, увидев Андо в дурацкой позе, лежащего на полу в ванной комнате, она не выдержала и засмеялась. А потом коснулась его ноги чуть повыше носка.
В отсутствие настоящей хозяйки она захватила ее комнату и выросла там, скрытая от чужих глаз. Ей хватило недели, чтобы достичь взрослого возраста. Поэтому, когда Андо опять пришел в квартиру номер 303, из дверей, практически навстречу ему, неожиданно появилась молодая загадочная женщина.
Андо раз за разом прокручивал у себя в голове последовательность событий, чтобы посмотреть, вписывается ли туда гипотеза с появлением Садако на свет в квартире Маи. И каждый раз все больше убеждался, что гипотеза работает. Все сходится. Он, сам того не подозревая, стал главным свидетелем этих невероятных событий.
Ну хорошо, а что было дальше? Если Садако за неделю так повзрослела, то это значит, что такими темпами еще две-три недели, и она бы превратилась в старуху, а через месяц просто бы умерла. Но почему-то этого не произошло. Садако родилась в начале ноября, но и сейчас, через десять недель, ее кожа была молодой и упругой, как у двадцатилетней девушки. Наверное «повзрослеть» значило для нее достигнуть того возраста, в котором она умерла.
Мияшта вернулся из туалета. Стряхивая воду с мокрых рук, он зашел в комнату и тут же начал говорить:
- Главное, не забывай про вирус оспы.
- Такое разве можно забыть?
Перед самой смертью Садако заразилась от Сиротаро Нагао оспой. И на дне колодца через два с лишним десятка лет произошло окончательное смешение ее генов и вирусных частиц. Смесь настоялась. Обе сущности слились воедино, многократно увеличив свои шансы на повторное возрождение.
- Скажи мне, Дзюнъитиро Асакава серьезно намерен опубликовать RING-файлы?
- Ага. Издательство уже анонсирует его книгу.
- Ладно. Значит, Садако и оспа. Для начала они материализовались вместе в качестве видеозаписи. Теперь они разделились: Садако - сама по себе, вирус - сам по себе.
Андо не возражал. Вирус - это очень странная форма жизни: нечто пограничное между живым и неживым и нечто большее, чем просто информация. Вирус может видоизменяться и мутировать под воздействием внешних факторов. Например, принять форму видеокассеты, а потом превратиться в книгу...

Предыдущая страница 21 Следующая страница


Спираль 22

- Так вот, значит, почему Казуюки Асакава настолько пережил свой срок...
Теперь все встало на свои места.
Два выхода: один для Садако, второй для RING-файлов. Именно поэтому Маи и Асакава избежали закупорки коронарной артерии. Пока они вынашивали каждый свое «детище», их жизнь была в безопасности. В теле Маи вирус атаковал яйцеклетку, в теле Асакавы - мозг. А значит, RING-файлы были написаны вовсе не Асакавой. Его лишь использовали как приспособление для письма. ДНК Садако Ямамура проникло в его мозг, и он подчинился ее воле. Именно поэтому отчет написан так правдоподобно и детально, что при его прочтении возникает ощущение, что ты смотришь фильм.
И только описание Садако, главной героини, не соответствовало действительности. По логике вещей человек, который держит камеру, - это именно тот, кто не попадает в кадр.
Андо и Мияшта молчали, пытаясь представить все последствия того, что сейчас происходит.
Что же будет с человечеством? Какую судьбу уготовили ему Садако и RING-вирус? В завтрашних анализах крови не было больше никакой нужды. Надо было срочно что-то предпринять, чтобы предотвратить эту публикацию. Дзюнъитиро даже не подозревал, какая опасность заключена в этой книге, на титульном листе которой он поставил свое имя.
Прежде всего надо убедить старшего брата Асакавы отказаться от публикации. Именно с него они начнут контратаку... А если он не поверит? Если не станет слушать их объяснения?
Мияшта хлопнул себя по коленке и встал.
- Давай, пошли. Нечего тут рассиживаться, - сказал он.
- Куда пошли-то?
- Как куда? К тебе домой.
- Я же тебе сказал - там Садако.
- Ну вот и замечательно. Мы идем выяснять с ней отношения.
- Стоп-стоп-стоп. Это еще зачем? - Андо с ужасом представил себе сцену «выяснения отношений». Он пришел сюда, чтобы спастись от Садако, и вовсе не собирался возвращаться к себе.
- Давай, шевелись. У нас нет времени. Ты что, не понял еще, как круто мы влипли?
Андо все прекрасно понимал.
Он совершил ошибку, прочитав RING-файлы. Теперь внутри него живет вирус. В любой момент с ним может произойти что-то ужасное. Что-то такое, чего он даже не в состоянии представить.
Но, откровенно говоря, это мало его волновало. Он не особенно боялся смерти. Смерть казалась ему страшной только до тех пор, пока был жив его сын. До тех пор, пока его любила жена. А теперь ему было все равно.
Мияшта подхватил Андо под руку и попытался поставить его на ноги:
- Ну, давай!! Чего ты расселся! Может быть, это наш последний шанс.
- Шанс?
- Слушай, ты! Садако ведь пришла к тебе сама, правильно? Ты ведь ее не звал?
- Ну не звал, а что?
- Значит, у нее была причина, чтобы к тебе прийти.
- Какая причина?
- Ты меня достал уже со своими вопросами! Откуда я знаю, какая у нее была причина?! Может быть, ей что-то от тебя нужно.
И тут Андо вспомнил. Когда они встретились во второй раз, она сказала ему одну странную вещь.
...Очень скоро я приду к вам с одной просьбой...
«Честно говоря, я бы предпочел не знать о том, что именно ей от меня нужно...» - тоскливо думал Андо, пока Мияшта тащил его за собой по коридору.

8

Они припарковали машину на улице, идущей вдоль парка Йойоги. Выйдя из машины, оба, не сговариваясь, посмотрели на окна квартиры, где жил Андо. Свет не горел. С тех пор как Андо сбежал от Садако, прошло чуть больше трех часов. Время близилось к часу ночи.
Мияшта шепотом спросил:
- Слушай, ты уверен, что наша дамочка не смоталась?
«Наша дамочка». Ну надо же такое сказать! Мияшта, похоже, бодрился перед предстоящей интеллектуальной схваткой.
- Наверное, легла спать, - также шепотом ответил Андо.
Снаружи создавалось впечатление, что в квартире никого нет, но вполне возможно, что Садако просто затаилась.
- Ты думаешь, что зомби тоже спят по ночам? - саркастически заметил Мишята. - С чего бы им тогда вылезать из своих уютных могилок и шастать по улицам?
Они еще немного постояли, разглядывая с пустынного тротуара окна квартиры на четвертом этаже. Потом Мияшта встряхнулся и сказал:
- Ладно, пошли! - и решительно двинулся в сторону дома. Андо послушно поплелся за ним. Вокруг было тихо и холодно. Он продрог до мозга костей и больше не мог находиться на улице. И если бы на улице было хоть немного потеплее, он ни за что бы не пошел к себе домой.

* * *

Подбадриваемый Мияштой, Андо собрался с духом и повернул ручку двери. Дверь тут же открылась. Похоже, в квартире никого не было. Исчезли из коридора туфельки-лодочки, а с ними и маленькая сумочка-саквояж, в которой хранилось все имущество Садако. Андо прекрасно помнил, что, когда он позорно сбегал из квартиры, эта сумочка стояла на полу в прихожей.
Андо зашел в комнату и включил верхний свет. Теперь сомнений не оставалось - в квартире действительно никого не было. Он разом расслабился и повалился на кровать. Мияшта же, наоборот, еще больше сосредоточился и проверил сперва ванную комнату, а потом и балкон.
Убедившись после всех этих проверок, что в квартире, кроме них двоих, действительно никого нет, Мияшта сказал:
- Значит, она все-таки смоталась.
- Интересно, куда? - промямлил Андо, хотя на самом деле меньше всего на свете он хотел знать, куда направилась Садако Ямамура. Он надеялся, что больше никогда в жизни ее не увидит.
- Есть какие-нибудь идеи? - спросил Мияшта.
- Абсолютно никаких, - совершенно искренне ответил Андо, покачав головой. И ровно в этот момент он заметил на столе то, чего раньше там не было. Открытая тетрадь. Она лежала на самом краю. Андо не помнил, когда последний раз пользовался тетрадями, но знал наверняка, что раньше этой тетради здесь не было.
Он слез с кровати и взял тетрадь со стола. Несколько страниц были исписаны неровным почерком. Запись начиналась со слов «Уважаемый Андо» и заканчивалась подписью: «Садако Ямамура».
Записка! От нее!
Андо прочитал про себя первое предложение, после чего протянул тетрадь Мияште.
- Это еще что? - спросил тот.
- Записка от Садако.
- Вот это да! - сказал Мияшта, забирая у Андо тетрадь. - Сейчас почитаем, - добавил он и принялся читать послание Садако вслух, хотя никто его об этом и не просил...
Уважаемый Андо.
Я не хочу Вас пугать больше, чем Вы уже напуганы. Поэтому я решила написать Вам письмо.
Я понимаю, что это не самый современный способ общения, но, пожалуйста, простите мне эту прихоть. Надеюсь, Вы дочитаете мое письмо до конца.
Я почти не сомневаюсь, что Вы уже выяснили, откуда я свалилась на Вашу голову. Для того чтобы вернуться в этот мир, я воспользовалась телом, а точнее, маткой женщины по имени Маи Такано. К сожалению, я и сама не знаю всех подробностей того механизма, с помощью которого мне удалось переродиться...
Мой отец был профессором. Он читал лекции на медицинском факультете одного из токийских университетов. Я довольно часто приезжала к нему в Южный Хаконэ - Вы ведь знаете, что он провел там последние дни своей жизни. Когда я приезжала к отцу, он всегда рассказывал мне о генах и наследственности. Поэтому я смутно, но все же представляла себе, что такое генная информация. Наверное, поэтому мне и удалось, используя свои «магические» способности, снять слепок со своих генов. Теперь, когда я думаю об этом, я все больше убеждаюсь, что, умирая, на уровне подсознания сделала все, чтобы сохранить в целости и невредимости свою генную информацию.
Впрочем, меня совсем не волновало, в какой именно форме эта информация сохранится. Пожалуйста, поймите меня правильно - лежа на дне колодца, я думала вовсе не о том, чтобы возродиться в этом мире. Меня мучила невыносимая мысль, что я - Садако Ямамура - сгнию в этом колодце, и никто так и не узнает об этом... А дальше произошло то, в чем Вы как специалист, несомненно, разберетесь лучше меня.
Мой дух, моя душа, растворившаяся в воде старого колодца, возродилась в теле этой женщины. Когда я начала воспринимать мир вокруг себя и подошла к зеркалу, я увидела в нем чужое лицо. Сначала я не поняла, что произошло. Мои лицо и тело - они были чужие, незнакомые. Но мыслящее, воспринимающее реальность "я" действительно было мной.
Город тоже показался мне незнакомый. Множество машин, маленькая комната-коробка, бытовая техника и электроприборы - я ничего этого не знала. А потом я поняла, что меня не было в этом мире двадцать пять лет. Двадцать пять лет, которые пролетели для меня в мгновение ока! Я вдруг осознала, что душа, покинувшая мое тело два десятка лет назад, теперь воплотилась в новом обличье. Маи Такано... Бедная девочка, ей пришлось пожертвовать ради меня своим телом.
Мое сознание проявилось еще до того, как Маи родила меня. Я была незаметной крошечной частицей, но зерно по имени Садако, очутившись в матке, сразу же пустило ростки. Чем больше я становилась, тем сильнее мое сознание влияло на Маи. И к концу седьмого дня, когда я вот-вот уже должна была родиться, я полностью захватила власть над разумом девушки.
Я смотрела на мир одновременно изнутри и снаружи: глазами матери и глазами эмбриона. Я слышала и действовала за двоих. Своими маленькими ручками я касалась мягких стенок яйцевода, гладила их волнистую поверхность.
Время моего рождения приближалось, и меня начал мучить вопрос, что произойдет с телом Маи, после того, как я выберусь на свет. Вернется ли в него душа девушки, сможет ли оно и дальше существовать без меня? Чем больше я размышляла над этим, тем очевидней становилось, что это невозможно. Тело Маи было всего лишь коконом. И как бабочка оставляет свой кокон и улетает на цветочную поляну, так и я должна была улететь. Значит, нужно было придумать, что делать дальше с оболочкой, которая станет абсолютно бесполезной после моего рождения. Разумеется, прежде всего я заботилась о себе, но, честно говоря, к тому моменту мне уже стало ясно, что на самом-то деле девушка умерла в тот миг, когда я вторглась в ее тело в виде вируса.
Итак, нужно было решить, где же мне лучше всего родиться. Если бы Маи родила меня в своей комнате, то мне пришлось бы решать проблему: разлагающийся труп в квартире. Судя по тому, как быстро я развивалась внутри матки, после рождения мне хватило бы нескольких дней, чтобы повзрослеть. Мне было необходимо жилье. Самым подходящим вариантом была квартира Маи.
Значит, я должна была родиться в таком месте, где, во-первых, меня никто не увидит, а во-вторых, я смогу оставить там свой «кокон» и спокойно вернуться в квартиру. Знакомая Вам крыша идеально подходила для моей затеи. Я рассчитала, что оболочка останется на дне вентиляционной шахты, и до тех пор, пока тело Маи не обнаружат, я смогу пользоваться ее жилищем.
Роды вот-вот должны были начаться. Управляя девушкой изнутри, я осуществила все необходимые приготовления. Мы отправились на крышу поздно ночью. Руками Маи я привязала к железной сетке веревку, и мы начали спускаться в шахту. Руки девушки скользили, и в какой-то момент она сорвалась вниз и сломала лодыжку, но, к счастью, это никак не повлияло на ее способность родить меня. Материнское лоно как таковое не пострадало, и в назначенный срок я появилась на свет. Я вылезла из матки через влагалище. Помогая себе ртом и руками, оторвала пуповину и обтерлась полотенцем, которое, с помощью Маи, предусмотрительно захватила с собой.
Я родилась рано утром, незадолго до рассвета. Немного придя в себя, я взглянула наверх и только тут поняла, насколько это место напоминает тот колодец, в котором я встретила свою смерть.
Боги словно хотели провести меня через обряд инициации. Думаю, это было божественное испытание. Для того чтобы выжить в этом новом для меня мире, я прежде всего должна была самостоятельно выбраться из этой дыры. Это оказалось не таким уж сложным делом. Сверху свисала веревка, и я довольно быстро забралась по ней наверх и оказалась на крыше. Восточный край неба уже начинал светлеть. Город пробуждался. Я стояла на крыше и жадно втягивала в себя воздух, чувствуя, как с каждым вдохом ко мне возвращается жизнь!
Через неделю я повзрослела. Я развилась до того возраста, в котором двадцать пять лет назад умерла. Непонятным образом во мне сохранились все воспоминания из прошлой жизни. Я помнила свою родину - местечко Сасикидзи на Идзуосиме. Помнила нашу с мамой кочевую жизнь, все эти опыты, которые отец проводил над нею. Я помнила постаревшего отца, которого навещала в санатории... Наверное, все-таки человеческая память хранится не в мозгу, а в генах.
Но кое-что во мне изменилось. Сначала я чувствовала это только интуитивно, но теперь я знаю точно - я стала другой. Я превратилась в настоящего гермафродита. Раньше у меня были только тестикулы, но, переродившись, я приобрела матку. Теперь я - двуполое существо. Скажу Вам больше, моя мужская половина может эякулировать. Это новое чувство я испытала во время нашей с Вами близости...
Дочитав до этого места, Мияшта оторвался от письма и уставился на Андо. «Сейчас начнет издеваться», - тоскливо подумал Андо и рявкнул:
- Чего смотришь? Читай дальше.
Но Мияшта вовсе не собирался издеваться.
- Двуполое существо. Только представь себе, что она... или вернее, оно может иметь детей без совокупления. Представил? Теперь подумай о последствиях...
На земле существуют некоторые простейшие организмы, которые могут размножаться без совокупления. Например, у червей тело поделено на две части - на мужскую и на женскую, и они могут откладывать оплодотворенные яйца. Одноклеточные организмы, размножающиеся делением, тоже относятся к категории бесполых. Ребенок, родившийся не от совокупления мужчины и женщины, а от двуполого существа, наследует гены своего единственного родителя. Другими словами, Садако родит точную свою копию. Еще одну Садако. Конечно, при условии, что она вообще сможет родить.
- Если она не врет, тогда... - глаза Андо беспокойно забегали, - тогда она больше не человек. Она какой-то новый биологический вид. Результат чудовищной мутации, которая произошла, можно сказать, прямо у нас на глазах!
Андо продолжал раскручивать логическую цепочку.
Каким образом Садако собирается укреплять свои позиции в качестве нового биологического вида? Ведь она единственная в своем роде - только она мутировала, в то время как все остальные остались на предыдущей стадии развития.
Предположим, что есть стадо, состоящее из тысячи белых овец и одной черной. У черной овцы нет иного выбора, кроме как совокупляться с белыми. В лучшем случае в результате этого совокупления родится серая овца, но вполне возможно, что и белая. Нетрудно угадать, что через три-четыре поколения такая отличительная особенность, как шерсть черного цвета, просто сойдет на нет. Если в стаде не будет как минимум двух разнополых черных овец, то очень скоро их, если так можно выразиться, род окончательно исчезнет.
Но, похоже, в случае с Садако этой проблемы не существует. Если она может размножаться без совокупления, то ей не нужно выбирать полового партнера. Она сама себе партнер. Скорее, она даже не размножается, а самовоспроизводится, потому что ее ребенок в точности унаследует все ее характерные черты.
Однако учитывая, что Садако может за один раз родить только одного ребенка, то тогда получается, что у нового вида довольно медленный темп размножения. Совсем как с перезаписью видеокассеты - одна копия за раз. Но пока Садако будет неторопливо плодить себе подобных, человечество может скооперироваться и общими усилиями уничтожить ее вместе с потомством, как это уже произошло однажды в случае с «заразной» видеозаписью.
Поэтому, для того чтобы выжить и победить, новый вид должен размножаться, во-первых, синхронно, а во-вторых, гораздо быстрее. А пока что Садако необходимо найти место, где она будет чувствовать себя в безопасности. Она будет тихо жить среди людей, постепенно заполняя собой все темные щели человеческого мира. Наверняка у нее уже есть какой-то план...
Но тут мысли Андо были прерваны голосом Мияшты, который принялся дочитывать письмо:
Я даже не ожидала, что письмо получится таким длинным, но спешу Вас заверить: все, что здесь написано, - чистая правда. Я очень откровенно рассказала Вам обо всем, что произошло со мною с момента перерождения. «Но зачем?» - наверное, спросите Вы. Всего лишь для того, чтобы Вы знали то же, что знаю я. И теперь, когда Вы знаете то, что знаю я, я хочу обратиться к Вам с просьбой. Почему именно к Вам? Потому что Вы - специалист. И, как специалист, Вы обладаете необходимыми для выполнения этой просьбы знаниями.
Андо непроизвольно напрягся.
...Ну вот и оно...
А если Садако попросит сделать что-то такое, чего он не сможет сделать? От этой мысли ему сделалось не по себе.
Первое и самое главное: я бы попросила Вас не мешать Дзюнъитиро Асакаве опубликовать RING-файла.
Ну что ж, это совсем не трудно. Чтобы выполнить эту просьбу, единственное, что он должен был сделать, - это не делать ничего.
Более того, я бы попросила Вас не вмешиваться и во все остальные мои замыслы. Я предлагаю Вам сотрудничество.
Поймите, я не хочу Вас запугивать, но должна предупредить, что если Вы все-таки попытаетесь мне помешать, с Вами произойдут очень и очень неприятные вещи. Не забывайте - Вы ведь уже прочитали RING-файлы, и исправить ситуацию, как Вы прекрасно понимаете, невозможно. Поэтому Ваше упрямство повлечет за собой прямые последствия - некоторые изменения в организме. Ну, Вы и сами знаете, о чем я.
Впрочем, я понимаю, что Вы человек храбрый и можете решиться на противостояние далее под угрозой смерти. Поэтому за Ваше послушание я обещаю Вам награду. Ведь за все нужно платить, не так ли? Что Вы скажете, если я дам Вам то, чего вы хотите больше всего на свете. Я имею в виду...
Мияшта перестал читать и протянул тетрадь Андо. Он явно хотел, чтобы тот прочитал продолжение самостоятельно.
Не успел еще Андо дочитать до конца последнее предложение письма Садако, как тетрадь выпала у него из рук. В один момент он лишился способности мыслить. Из него словно разом утекли все силы. Как она могла предложить ему такое? Как она могла?!
Он опустился на кровать.
Мияшта молча стоял рядом - он понимал, что сейчас происходит с Андо и решил воздержаться от комментариев.
Андо закрыл глаза.
Он чувствовал, как Садако сладко нашептывает ему прекрасную сказку о том, как они совместными усилиями уничтожат человечество. Она убеждает его, что нужно взять сторону «нового человека», что нужно быть верным и преданным общему делу.
Конечно, Садако понимала, что если ей не удастся заручиться поддержкой среди людей, то ее вид обречен на исчезновение. Дзюнъитиро Асакава своим стремлением опубликовать «RING» работал на Садако. Может быть, он сам ничего и не заметил, но факт оставался фактом - она манипулировала им, она подчинила себе его волю.
Но то, что эта женщина пообещала ему в награду за послушание, было более чем соблазнительно. Он просто не мог поверить своим глазам, когда прочел это обещание. Сколько раз он молился о том, чтобы сбылась его мечта. Но никогда не верил в то, что она сможет осуществиться...
...Неужели это возможно?..
Он открыл глаза и посмотрел в сторону книжной полки. Там, в маленьком конверте, зажатое между двумя книгами, лежало самое дорогое, что у него было. С точки зрения медицины это было невозможно. Но с помощью Садако, может быть, что-нибудь и получится...
...Ну почему именно это?!..
Андо издал вопль отчаяния. Ведь если сейчас ее не остановить, то все человечество будет обречено на ужасные страдания. Но он ведь челозек, он не может предать человечество. Значит, Садако нужно уничтожить - это единственно возможное решение проблемы. И когда Садако погибнет - его мечта погибнет вместе с ней... Но чтобы исполнилось его заветное желание, Садако должна быть жива и здорова.
Он уже больше не сдерживался, вложив в крик все свое горе и отчаяние. Лежа на кровати, Андо видел перед своим мысленным взором один-единственный образ. И как он ни старался, ему не удавалось прогнать это видение.
- Что же мне делать? Мияшта, скажи, что я должен сделать? - Андо чуть не плакал, не в силах принять решение.
- Это твоя проблема. Никто, кроме тебя, ее не решит, - спокойно ответил толстяк.
- Но я не знаю, что делать!
- Успокойся немного и подумай сам. Если мы станем у Садако на пути, она раздавит нас в два счета. А вместо нас она очень быстро найдет себе других помощников.
Мияшта, как всегда, был прав. Главное успокоиться. Если сохраняешь трезвость мысли, то все становится простым и понятным.
Почему он встретился с Садако? Это ведь не было простой случайностью. Она следила за ним и заранее рассчитала все их встречи: и в лифте, и на крыше, и на станции. Зная, что Андо в конце концов докопается до правды, Садако блокировала все его ходы. Андо понял, что ему никогда не переиграть Садако. Достаточно одного неверного движения, и RING-вирус начнет разъедать его изнутри. В отличие от него, Мияшта понял это сразу же и подсказал ему очевидное решение. Но Андо никак не мог смириться с этим решением.
- То есть ты говоришь, что мы должны встать на ее сторону?
- Неужели ты до сих пор думаешь, что у тебя есть выбор?
- А как же судьба всего человечества?
- Я тебя умоляю, только не надо становиться в благородную позу спасителя народов. Ты ведь, кажется, уже решил принять это заманчивое предложение, или я что-то путаю? Впрочем, может быть, тебя не устраивает «награда». Неужели откажешься?
- Но это же нечестно! А почему она тебе не пообещала награду?
- Моя награда - потенциальная. Что-то вроде страхового полиса. Возможно, этот полис пригодится мне в будущем - в жизни ведь всякое бывает...
Андо заметил, что его загнали в угол. Через несколько десятков лет он попадет в учебники по истории, но совсем не как герой. Его запомнят как предателя, из-за которого все человечество оказалось на грани полного уничтожения. Главное, чтобы было кому вспоминать - ведь если человечество исчезнет, то история исчезнет вместе с ним.
Теперь Андо жалел, что с самого начала ввязался в эту историю.
...С самого начала... А с чего все, собственно, началось?..
Он прекрасно помнил, с чего. Такие вещи не забываются. Сперва было вскрытие Рюдзи Такаямы, а потом закодированное сообщение, которое расшифровывалось как «RING». Это был намек на RING-файлы, которые Андо впоследствии прочитал и... И теперь попал в переплет. Не надо было читать отчет Асакавы. Если бы только он знал об этом с самого начала...
И тут у него в голове мелькнула какая-то мысль. Кажется, он кое-что упустил из виду.
- Рюдзи... - пробормотал он вполголоса.
Мияшта с удивлением взглянул на него, но Андо, казалось, не заметил этого взгляда. Он обдумывал мысль, которая только что пришла ему в голову. Он привык считать произошедшее с ним с момента вскрытия тела Такаямы просто цепочкой странных совпадений. Но теперь он вдруг подумал, что, возможно, эти события тоже были спланированы. С чего он взял, что Такаяма послал ему зашифрованные слова «ring» и «mutation» по доброй воле?
Скорее всего, Рюдзи просто хотел, чтобы он не отвлекался, хотел привлечь его внимание. Ведь если подумать, то эти сообщения были для Андо своего рода указателями. Они приходили неожиданно и каждый раз именно в тот момент, когда он был в тупике и уже собирался бросать расследование. Зачем Рюдзи посылал ему эти сообщения?
И еще одно обстоятельство настораживало Андо. Маи посмотрела кассету. Но почему это произошло именно в тот день, когда у нее была овуляция? Вряд ли это простое совпадение. Ведь если бы Маи посмотрела кассету в любой другой день, Садако так бы и не появилась на свет.
Итак, где Маи взяла видеокассету?
...У родителей Рюдзи...
А зачем она пошла к его родителям?

Предыдущая страница 22 Следующая страница


23 Кодзи Судзуки

...Потому что в статье Рюдзи не хватало пары страниц...
А эти страницы - они вообще существуют в природе?
...Об этом знает только Рюдзи...
Все сходилось на одном-единственном человеке - на Рюдзи Такаяме.
...Рюдзи, Рюдзи, Рюдзи...
Он был близок с Маи. Он знал все про ее менструальный цикл. В тот роковой день именно он направил несчастную девушку прямиком к смертоносной кассете.
...Вот ведь...
Мияшта стоял рядом с озадаченным видом.
Андо уставился на него и прошептал:
- Это Рюдзи.
Мияшта нахмурился - он не понимал, что происходит.
- Ты что, не понимаешь? Это же Рюдзи. Это он дергает за все ниточки. Он стоит за спиной у Садако и направляет ее.
После того как он в очередной раз повторил имя Такаямы, подозрения Андо переросли в уверенность. Каждый из них сыграл в этой пьесе отведенную ему роль, а автором пьесы был не кто иной, как Рюдзи Такаяма.
Из окна доносился шум ночного города. Вот, издав неприятный скрежещущий звук, будто за ней по асфальту волочится что-то тяжелое, проехала мимо окон машина. Этот звук, удаляясь, сделался похожими на жутковатый смех. Он долго отдавался у Андо в ушах.
«Это Рюдзи», - подумал Андо.
Он открыл окно и, высунувшись наружу, крикнул:
- Рюдзи, ты здесь?
Ответа не последовало. Но Андо чувствовал его присутствие. Рюдзи был здесь, совсем рядом. Первый, кто согласился встать на сторону Садако, он принимал участие в этой «охоте на людей» ради спортивного интереса. И теперь, пусть невидимый, он находился в этой комнате и смеялся прямо в лицо своему бывшему однокурснику, который уже не в силах был хоть что-нибудь изменить.
И вдруг Андо понял, чего хочет от него Рюдзи. Но это понимание не принесло ему облегчения. Он догадался обо всем слишком поздно и уже не мог повлиять на ход событий. Единственное, что ему оставалось - это горько засмеяться, так, чтобы его голос слился с голосом смеющегося в вечной темноте Такаямы.

Эпилог

Андо отправился к морю. Сезон дождей еще не кончился, но день выдался на удивление ясный. Ровно два года назад, именно в этот день и именно в этом месте утонул его сын. Однако Андо пришел сюда вовсе не затем, чтобы отметить печальную годовщину. Он ненавидел море, поглотившее его сына, но сегодня не мог не прийти на это памятное место.
Все было не так, как тогда, - море мягко покачивалось, будто дышало. Вокруг - только белый песок и редкие рыболовы со своими удочками. Купальный сезон еще не начался, и на пляже почти никого не было.
Волны лизали берег, который теперь выглядел немного иначе, чем раньше, - совсем недавно здесь построили новый волнорез. И тем не менее Андо чувствовал, что он словно перенесся на два года назад. Пусть все было другим - для него это место осталось точно таким же, каким он запомнил его в тот день. Последние два года словно стерлись из жизни Андо, оказавшись обычным ночным кошмаром.
Андо сидел на парапете и смотрел на пляж. Яркое солнце било прямо ему в лицо. Приложив ладонь козырьком ко лбу, он вглядывался в маленькую фигурку, копошившуюся у воды. Ребенок не заходил в воду - поджав под себя босые ноги, он сидел на песке и копал ямки. Андо не мог отвести взгляд от этой картины.
Вдруг кто-то позвал его по имени. «Наверное, послышалось» - пронеслось у него в голове, но все же он обернулся. По пляжу шел невысокий, крепко сбитый мужчина. Он направлялся в сторону Андо.
На мужчине была полосатая рубашка с длинным рукавом, застегнутая на все пуговицы - до самого верха. Ткань плотно облегала широкую грудь и мощные плечи - казалось, рубашка вот-вот затрещит по швам. Короткая шея торчала поверх тугого воротничка. У мужчины были грубые черты лица. По его лбу струился пот. В руке он держал полиэтиленовый пакет с покупками. Мужчина подошел ближе, и Андо услышал его прерывистое дыхание.
Он узнал этого человека. Последний раз он видел его в октябре, в Палате медэкспертизы.
Мужчина сел рядом с Андо. Теперь они сидели плечом к плечу.
- Привет! Давно не виделись.
Андо не ответил. Он снова, не отрываясь, смотрел в сторону мальчика, играющего у самой воды.
- Ты так неожиданно исчез. Не предупредил меня, не сказал, куда едешь. Разве так поступают с друзьями? - Мужчина достал из пакета жестянку с холодным чаем и, предварительно прочистив горло, в три глотка ее опустошил. Допив чай, он достал из пакета еще одну жестянку и спросил, обращаясь к Андо.
- Хочешь чайку?
Андо молча взял банку, открыл ее и тихо спросил:
- Как ты меня нашел?
- Мияшта сказал мне, что сегодня годовщина смерти твоего мальчишки. Все остальное я додумал сам. Тебя не так уж сложно просчитать, - мужчина ухмыльнулся.
- Что тебе от меня нужно? - сдавленным голосом спросил Андо.
- Дружище, я, между прочим, тащился сюда сначала на поезде, а потом на автобусе. Ты мог бы быть и поприветливей со мной.
- Ты мне не друг, - с отвращением сказал Андо.
- Ого, с каких это пор ты стал таким суровым?
- Суровым? Я от тебя такого не ожидал. Может, ты забыл, благодаря кому ты здесь?
- Не волнуйся, я тебе очень благодарен. Ты сделал все именно так, как я и рассчитывал.
...Он не уставал напоминать Андо, что тот был всего лишь игрушкой в его руках. Еще когда они учились на медицинском факультете, этот парень запросто мог придумать такой код, который ни Андо, ни кто другой никогда бы не разгадал. И точно так же легко он всякий раз расшифровывал вымученные кодировки других студентов. В те времена Андо завидовал ему и восхищался его умом. Но теперь все изменилось. Андо чувствовал, что его использовали и унизили. Он больше не испытывал ни зависти, ни восхищения.
Андо медленно перевел взгляд на человека, которому он собственными руками помог вернуться: в этот мир... на Рюдзи Такаяму. Такаяма смотрел прямо перед собой, и Андо видел только его профиль. А как бы ему хотелось увидеть, что творится у Рюдзи в голове, прочесть его мысли. Он вдруг вспомнил, что еще несколько месяцев назад, в октябре, он прикасался к его мозгу затянутыми в резиновые перчатки пальцами. Впрочем, это не помогло ему разгадать планы Рюдзи, и в результате с помощью нескольких несложных кодов он оказался втянутым в эту игру. Если бы вскрытие Такаямы делал другой врач, ничего подобного бы не произошло.
- Но ведь для тебя тоже все сложилось очень удачно. Разве не так?
- Я не знаю. - Андо действительно не знал.
Мальчик лет четырех, игравший у воды, поднялся с коленок и помахал Андо рукой. В ответ Андо кивнул, словно подзывая сына, и тот, забавно расшвыривал ногами песок, побежал к отцу:
- Папа, я хочу пить!
Андо отдал сыну начатую банку холодного чая. Мальчик тут же поднес ее к губам и принялся жадно глотать чай. Андо смотрел на его худенькую, бледную шею. Он почти что видел, как холодная жидкость течет по маленькому горлу. Его сын, его мальчик, снова был живым - плоть и кровь.
Несколько капелек пота, скатившиеся по детской шее, казались кристаллами, особенно если сравнивать их с испариной, выступившей на лоснящемся лбу Такаямы. Было трудно поверить, что у этих выделений одна и та же природа.
- Привет, братишка. Хочешь еще чайку? - Рюдзи засунул руку в пакет, нащупывая следующую банку.
...Братишка...
Андо чуть не взвыл от бешенства. Но факт оставался фактом: его сын и Рюдзи Такаяма были повторно рождены на свет одной и той же женщиной. Это было ужасно.
Мальчик посмотрел на Рюдзи и помотал головой. Потом, подняв повыше наполовину опустевшую банку с чаем, спросил у Андо:
- Можно, я это допью?
- Конечно, допивай.
Мальчик снова пошел к воде, на ходу допивая остатки чая. Наверное, он хотел поиграть с пустой банкой - насыпать в нее песка или наполнить ее водой...
- Таканори! - крикнул Андо сыну.
Тот обернулся:
- Что, папа?
- Не заходи пока в воду, ладно?
Мальчик ухмыльнулся и пошел дальше.
Впрочем, Андо напрасно беспокоился. Его сын боялся моря, словно он помнил о своей смерти и ни за что не пошел бы в воду один. Андо понимал это, но на всякий случай перестраховывался.
- Симпатичный пацан.
Рюдзи мог оставить свое мнение при себе. Таканори не был «симпатичным пацаном» - он был сокровищем, которое Андо не уберег. И для того чтобы вернуть это сокровище, ему пришлось стать предателем человечества. Андо до сих пор не мог понять, правильно ли он поступил.
Наградой, которую пообещала ему Садако, было воскрешение сына.
Полгода назад, когда они с Мияштой нашли записку, оставленную Садако на письменном столе в квартире Андо, это предложение показалось ему абсолютной нелепицей. Но с тех пор многое изменилось, и теперь он, как никто, верил в возможность воскрешения мертвых. Садако и сама была живым доказательством того, что мертвые снова могут стать живыми. В течение полутора лет Андо бережно хранил прядку волос своего покойного сына - образец ДНК, без которого воскрешение было бы невозможным. Если бы в тот день эти волоски случайно не зацепились за обручальное кольцо на его руке, то вся генетическая информация Таканори исчезла бы вместе с мальчиком в морской пучине.
Но прядка осталась в руках у Андо, и это предопределило дальнейшее развитие событий. У них было самое главное - материнское тело с необходимыми характеристиками. Иными словами, у них была Садако Ямамура, а все остальные проблемы легко решались с помощью современной науки.
Прежде всего Садако должна была оплодотворить свою собственную яйцеклетку. На всей земле она была единственной женщиной, которая могла сделать это собственными силами, без всякой посторонней помощи. Вторым шагом была перекодировка ДНК. Генную информацию Садако нужно было заменить генной информацией того, кого хотели воскресить. Это было довольно кропотливой работой - вычленить ядро одной из клеток Таканори и поместить его в оплодотворенную яйцеклетку в матке Садако. Но для специалиста все эти действия не составили особого труда.
Теоретически с помощью Садако Ямамуры можно было бы даже воскресить давно вымерших динозавров, при условии, конечно, что их ДНК не исчезла с лица земли.
После того как яйцеклетка с имплантированной ДНК врастала в стенку матки, все, что требовалось, - это ждать, пока родится ребенок. Плод развивался внутри матки за неделю и выходил наружу. Через неделю после рождения человек достигал того уровня развития, на котором образец ДНК был отделен от его тела. То есть в случае с Таканори это был тот самый момент, когда рука отца коснулась головы мальчика и несколько детских волосков застряли под обручальным кольцом. Более того, человек сохранял память. По-видимому, накопленные за прошлую жизнь воспоминания хранились в интроне - «пустом» участке гена, не несущем в себе генной информации.
Таканори, который теперь играл на морском берегу, был точной копией того Таканори, который умер два года назад. Все его жесты и привычки - все это было точно таким же, как раньше. Мальчик сохранил воспоминания о том счастливом времени, когда они жили вместе, всей семьей, и сразу признал в Андо отца.
Передавая ему воскрешенного мальчика, Садако потребовала от Андо именно то, что он и думал. Ей была необходима его помощь, для того чтобы воскресить Рюдзи Такаяму. Воскрешение Таканори было не столько наградой, сколько пробным камнем...
И первый код, который Андо с самого начала обнаружил на клочке газеты, торчащей из швов на трупе Рюдзи, и последовавший за ним код-цепочка из нуклеидных основ в ДНК вируса - все это появилось благодаря неистовому желанию Рюдзи Такаямы возродиться.
Это желание исполнилось. Такаяма снова обрел тело, и теперь сидел рядом на парапете, касаясь Андо плечом. Человек, который по своей воле стал сообщником Садако... Рюдзи практически не уступал ей по силе.
Сегодня Андо увидел возрожденного Рюдзи в первый раз. Сразу после того как стало ясно, что имплантация ДНК Такаямы в оплодотворенную яйцеклетку Садако прошла успешно, Андо забрал своего сына и исчез. Оставив все дела на Мияшту, он уехал в неизвестном направлении. Ему казалось, свою партию в пьесе под названием «воскрешение Такаямы» он уже сыграл. Теперь, когда Рюдзи ожил, Андо больше не представлял никакого интереса для Садако. Эта женщина добилась своего - ее надежный помощник теперь был вместе с ней.
Оставалось не совсем понятным, когда же Рюдзи и Садако решили объединиться? Наверное, контакт произошел на генном уровне, и они сразу угадали друг в друге сообщников. Обоим было ясно, что, объединившись, они очень сильно увеличат шансы на успех.
Впрочем, сейчас этот вопрос мало интересовал Андо. Гораздо важнее было решить, как растить сына. Два месяца назад он уволился из университета и все это время путешествовал вместе с мальчиком по затерянным в горах деревням. У него не было какой-то конкретной цели, он просто хотел быть как можно дальше от Токио - от Рюдзи и Садако.
Рюдзи засунул руку в карман и достал средних размеров ампулу.
- Вот, держи, - с этими словами он протянул ампулу Андо.
- Что это? - подозрительно спросил тот.
- Вакцина на основе RING-вируса.
- Вакцина?..
Андо взял стеклянный цилиндрик и внимательно на него посмотрел. В нем находилась бесцветная прозрачная жидкость.
Как они с Мияштой и подозревали, у них в крови обнаружился RING-вирус, который, судя по всему, попал в организм сразу после прочтения RING-файлов. В течение последних месяцев оба приятеля жили под постоянной угрозой - вирус мог начать свое смертоносное воздействие в любой момент.
- Несколько капель - и ты можешь забыть о RING-вирусе. У тебя начнется беззаботная жизнь, дружище.
- Ты хочешь сказать, что приехал сюда только для того, чтобы отдать мне эту штуку?
- А что такого? Могу я позволить себе раз в сто лет съездить на море? - Рюдзи хихикнул. Андо немного расслабился. Значит, все-таки есть какой-то выход. Он прекрасно понимал, что, как бы далеко он ни уехал - от себя не убежишь. Вирус всегда будет с ним, и значит, он все время в опасности.
- Может, расскажешь мне, что будет дальше с миром? - спросил Андо, кладя ампулу в нагрудный карман и застегивая карман на пуговицу.
- Понятия не имею, - без обиняков ответил Рюдзи.
- Да ладно тебе. Я же понимаю. Вы с Садако будете переделывать мир и всех его обитателей.
- Я могу сказать тебе только насчет того, что произойдет в ближайшем будущем, а что дальше - извини, этого даже я не знаю.
- Ну хорошо, а что произойдет в ближайшем будущем?
- «RING» разошелся миллионным тиражом...
- Миллионный тираж. Здорово. - Это не было новостью для Андо. Он уже успел прочитать в одной из крупных газет о небывалом успехе нового бестселлера. Кроме того, в статье упоминалось, что книга была несколько раз переиздана. Слово «переиздание» означало для Андо только одно - «размножение». RING-вирус воспроизводился постоянно и в огромных количествах. В одной только Японии было уже около миллиона носителей.
- Ты знаешь, они даже собираются снимать фильм.
- Фильм? По RING-файлам, что ли?
- Ага. Рабочее название «Звонок». И сейчас как раз закончились пробы на роль Садако.
- Пробы? На роль Садако? - Андо поймал себя на том, что, как попугай, повторяет за Рюдзи все его слова.
Такаяма громко рассмеялся.
- Ну конечно пробы. А ты что думал? Кстати, у тебя есть какие-нибудь предположения по поводу того, кто получил эту роль?
Андо давным-давно перестал смотреть телевизор и совершенно не интересовался новостями шоу-бизнеса. Откуда ему было знать, кто получил эту роль?
- Говори уже, - потребовал он.
От смеха Рюдзи чуть не свалился с парапета:
- Ты что, совсем идиот? Ты же прекрасно ее знаешь!
- Неужели... сама Садако?
Теперь, произнеся это имя вслух, Андо вдруг очень ясно понял, что произошло. Садако всегда хотела быть актрисой. Она пошла в театральную студию сразу после школы - к тому времени ей едва исполнилось восемнадцать. И пусть она прозанималась в студии совсем немного, но все-таки у нее была какая-то профессиональная подготовка. Ну и, кроме того, с ее-то экстраординарными способностями ей не составило особого труда очаровать комиссию, включая самого режиссера.
Вне всякого сомнения, это была ее роль - и она должна была сыграть саму себя. Ну конечно! Ведь это даст ей возможность снова спроецировать свои мысли на пленку. И тогда те кадры фильма, которые повторяют «таинственный видеоряд», снова будут нести в себе генную информацию. Значит, видеокассета тоже возродится, но в новом виде, и теперь у нее будет гораздо больший эффект...
Андо не мог сейчас предугадать масштаба трагедии, однако было ясно, что кинотеатр будут посещать и женщины в период овуляции. Значит, всех этих женщин ожидает участь Маи Такано. Через неделю после просмотра фильма каждая из них родит Садако, после чего все они умрут. Их опустошенные тела будут лежать и гнить, как сброшенная змеиная кожа.
Потом в магазинах начнут продаваться видеокассеты с этим фильмом. Их можно будет брать в пунктах видеопроката. Пройдет совсем немного времени, и фильм станут показывать по телевизору. Смертоносный видеоряд будет распространяться в сотни и тысячи раз быстрее, чем раньше, когда он был записан на обычной, ничем не выделяющейся видеокассете.
Садако станет воспроизводиться в бешеном темпе. И все ее новорожденные копии - такие же гермафродиты, как и она, - смогут размножаться своими собственными силами. Садако Ямамура сумела повернуть все таким образом, что мир начал вертеться вокруг нее.
- Понимаешь? Садако теперь будет плодиться с помощью СМИ, - сказал Рюдзи, наконец отсмеявшись, и взглянул на Андо.
- Но они должны же в какой-то момент все обнаружить! И тогда эта затея с фильмом провалится.
...Да и книгу, наверное, тоже запретят. Все экземпляры изымут из обращения и сожгут...
Андо все еще надеялся, что человечество одержит... должно одержать верх в этой борьбе за выживание.
- Не смеши меня. Ты же знаешь, что такое мир шоу-бизнеса и СМИ, - это гигантская машина, и она уже запущена. Огромное количество людей уже заражено вирусом и... страхом. Чтобы обезопасить себя они заключили с вирусом соглашение, и даже если сам фильм не выйдет на экраны, а книга вдруг исчезнет, - есть столько альтернативных путей: видеоигры, музыка, интернет-сайты. Вирус продолжает мутировать. Каждый новый вид носителя информации будет скрещиваться с Садако и производить последующие поколения информационных носителей, а каждая женщина в момент овуляции, которая случайно попадет под влияние любого из этих носителей, в конечном итоге родит Садако...
Андо положил руку на свой нагрудный карман и нащупал сквозь ткань стеклянный пузырек. Эта штука может спасти только от RING-вируса Но она не убережет человечество от влияния мутировавших носителей информации. Если не знаешь, как именно мутировал вирус, то невозможно приготовить вакцину, которая бы этот вирус нейтрализовала. Человечество всегда будет на несколько шагов позади. А потом новый вид - вид Садако - начет теснить человечество, пока окончательно его не уничтожит.
- И тебя это абсолютно не волнует?!
Андо не мог спокойно сидеть и думать о том, что люди один за другим умирают, а на их место - тоже одна за другой - приходят Садако. Но не в его силах было хоть что-нибудь изменить. А Рюдзи, похоже, не мучился по этому поводу. Он активно помогал Садако в ее деле. Но почему?! Андо не мог это понять.
- Просто ты на все смотришь с точки зрения человека. А с точки зрения стороннего, незаинтересованного наблюдателя что происходит? Один человек умирает, и вместо него появляется одна Садако. Один плюс, один минус. В итоге - ноль. Общее количество остается тем же. Так в чем проблема?
- Я отказываюсь это понимать.
Рюдзи неожиданно приблизил к Андо лицо, почти касаясь своим потным лбом его щеки.
- Поздно отказываться, дружище. Ты уже на нашей стороне.
- В каком смысле? Чего ты от меня хочешь?!
- Я? Ничего. Но ты, если хочешь, можешь вмешаться в процесс эволюции. Не каждому выпадает такой шанс...
- Эволюция? Ты называешь это эволюцией?!
Все разнообразие человеческих геномов в конечном итоге сведется к одному-единственному варианту - Садако. Разве это можно назвать эволюцией? С точки зрения Андо это было катастрофой не только для человечества, но и для самого нового вида. Ведь только благодаря разнообразию были люди, которые не умерли от чумы. Даже если наступит новый ледниковый период, то существует вероятность, что некоторые народы - эскимосы, например, - все-таки смогут выжить, но только благодаря разнообразию. А теперь представьте, что это разнообразие исчезнет. Тогда любая катастрофа неизбежно приведет к исчезновению всего вида. То есть достаточно, чтобы у первой Садако Ямамуры был какой-то дефект иммунной системы, - и этот дефект автоматически передастся всем остальным Садако. А это значит, что теоретически все представители нового вида в один прекрасный день могут умереть от обычной простуды.
Андо очень надеялся, что так оно и будет. Единственное, что оставалось людям, - это затаиться и ждать, пока Садако перемрут как мухи сами по себе.
- Ты знаешь, почему происходит эволюция? - спросил Рюдзи.
Андо покачал головой. Вряд ли кто-то из современных ученых мог однозначно ответить на этот вопрос.
Разве что Такаяма. Во всяком случае, говорил он как человек, не допускающий сомнений в собственной правоте:

Предыдущая страница 23 Следующая страница


Спираль 24

- Вот, например, глаз. Я понимаю, уважаемый Андо, что подробными объяснениями только оскорблю такого высококлассного специалиста, как вы... - дурашливо начал Рюдзи, но тут же перешел на серьезный тон. - Но согласись, человеческий глаз - это очень сложный механизм. Почти невозможно представить, что роговица, зрачок, глазное яблоко и зрительный нерв - все это результат эволюции обычного фрагмента кожи. Как-то не верится, что подобная эволюция могла произойти случайно, сама по себе.
Глупо думать, что механизм, который позволил живым существам видеть, появился вдруг, и все тут же начали им пользоваться. Для начала у этих живых существ должно было возникнуть желание видеть. И только благодаря этому желанию стало возможным появление нового механизма. Такая вот «внутренняя воля» и есть необходимое условие для эволюции видов. Морские жители не случайно выползли из моря и заселили сушу. Рептилии не случайно научились летать. Они хотели этого. Но попробуй только заикнуться о «внутренней воле» в разговоре с каким-нибудь научным экспертом, и он поднимет тебя на смех. Ты автоматически заработаешь репутацию последователя «мистической телеологии» или, чего доброго, «этой ужасной философии».
Ты можешь себе представить, каким кажется этот мир существу, которое не умеет видеть? Для червей, обитающих под землей, мир - это то, что в кромешной темноте прикасается к их телам. Для морских звезд и актиний мир - это поверхность подводной скалы, на которой они живут, и движение окружающей их воды.
Как ты думаешь, незрячие существа могут представить себе, что значит «видеть»? Да у них просто не хватает на это воображения. Но совершенно непонятным образом на определенной стадии эволюции появилась концепция «зрения». Мы выползли из моря на сушу, мы взлетели к небесам и в конце концов создали свою культуру.
Обезьяна может постичь существование банана, но существование культуры - это уже за пределами ее понимания. И тем не менее, даже не осознавая культуру, животное может почувствовать желание приобщиться к ней. Откуда берется это желание? На этот вопрос я не могу ответить.
- Ну надо же! Оказывается, есть вопросы, на которые ты не можешь ответить, - произнес Андо как можно язвительней.
- Ты лучше послушай, что я говорю. Если человечество исчезнет и на его место придет Садако, то это случится только потому, что само человечество так захотело.
- Разве биологический вид может желать собственного исчезновения?
- Это подсознательное желание. Ты разве не понимаешь? Если все разнообразие ДНК сведется к одному-единственному экземпляру, это значит, что на Земле больше не будет индивидуального различия. Все будут одинаковыми - я имею в виду красоту и способности. Больше не будет любви, не будет войны, не будет ссор и споров. Мир станет царством гармонии и равенства. Даже между жизнью и смертью не будет особой разницы. Смерть перестанет быть чем-то страшным, понимаешь? А теперь скажи мне откровенно, разве не об этом подсознательно мечтает любой из людей?
Рюдзи говорил все тише и тише, и под конец уже просто шептал Андо на ухо. Он наклонился еще ближе и почти касался губами мочки. Андо слушал Такаяму, не сводя взгляда с маленького мальчика, который, сидя на корточках, старательно наполнял песком пустую жестянку.
- Это не про меня, - наконец ответил он. Кто сказал, что все должны чувствовать одно и то же? Ему был дорог сын, и он точно знал, что не хочет терять эту любовь.
- Не про тебя так не про тебя, - усмехнулся Рюдзи и встал с парапета.
- Уходишь?
- Ага. Мне пора. А ты что, остаешься?
- Я не хочу возвращаться в город. Наверное, уеду на какой-нибудь маленький остров, куда не доходят компьютерные игры и видеофильмы, и буду в тишине растить сына.
- Здорово ты придумал. А я, с твоего позволения, останусь в городе. Буду наблюдать, как погибает человечество. Так сказать, хочу насладиться гневом воли Всевышнего. Впечатляющее, должно быть, зрелище. Не хотелось бы его пропустить. - Рюдзи повернулся и зашагал вдоль парапета.
- Передавай привет Мияште, - крикнул ему вслед Андо.
Услышав это, Рюдзи остановился и, обернувшись, сказал:
- Знаешь, кажется, есть еще одна вещь, которую я должен тебе объяснить. Как ты думаешь, почему культура развивается? Люди могут вынести многое, но есть одна вещь, которая для них нестерпима. Скука. Она убийственна для животного под названием человек. Она - двигатель прогресса. Люди должны прогрессировать только для того, чтобы не умереть от скуки. И я могу себе представить, какая это скукотища, когда все вокруг контролируется одним-единственным экземпляром ДНК. Кошмар! Конечно, разнообразие лучше... Я прекрасно тебя понимаю, но... что же поделаешь - по-видимому, все остальные не хотят этого разнообразия. И последнее - смотри, не умри там со скуки на своем маленьком острове...
На прощание Рюдзи помахал рукой и двинулся дальше.
У Андо не было никаких конкретных планов. Он так и не решил, где поселиться. Будущее все так же оставалось неопределенным. Андо подумал, что в его ситуации самое лучшее не строить планов. Это должно сработать... Надо просто немного переждать и посмотреть, что будет дальше.
Он снял рубашку и брюки и остался в одних плавках. Потом подошел к сыну. Взял его на руки:
- Ну что, пойдем?
Сегодня он уже сотню раз объяснял сыну, что они обязательно должны это сделать. Обязательно. Сейчас они поплывут вместе, совсем как тогда. Но теперь мальчик не утонет. Андо не упустит его, как два года назад, - сегодня они будут крепко держаться друг за друга.
В своем письме Садако написала ему, что, когда она родилась в вентиляционной шахте на крыше, она поняла, что метафизически она все еще находится на дне колодца, в котором умерла. И только когда она выбралась из шахты, из этого «колодца», ей стало ясно, что теперь она сможет привыкнуть к новому миру вокруг нее.
Андо подумал, что его сыну тоже необходимо пройти такое испытание. Он должен оказаться в той же ситуации, что и два года назад, и выйти из нее живым.
Возрожденный Таканори панически боялся воды. Это была фобия, которую мальчик обязан был преодолеть, иначе вся его дальнейшая жизнь превратилась бы в сплошные мучения. Они подошли к самой кромке. Андо почувствовал, как маленькая рука крепко вцепилась в его ладонь. Вода доходила мальчику до щиколоток. Он посмотрел Андо в лицо и дрожащими губами сказал:
- Папочка, ты мне пообещал, правда?
- Да. - Андо пообещал сыну, что когда тот преодолеет свой страх, он наконец-то сможет увидеть маму. - Ты не представляешь себе, как мама обрадуется.
Он и сам не очень-то себе это представлял. Его жена до сих пор не знала, что Таканори снова жив и здоров. Андо раз за разом проигрывал у себя в воображении встречу матери с сыном, и каждый раз слезы наворачивались у него на глаза...
Но сначала он должен был придумать какую-ту правдоподобную историю. Например, что мальчика спасли рыбаки, что он все эти два года был без памяти и жил в рыбацкой деревне на острове. Было ясно, что стоит матери увидеть сына, прикоснуться к нему, и она будет готова поверить даже самой нелепой истории.
Особой уверенности в том, что они смогут начать все заново, у Андо не было. Но ему хотелось хотя бы попробовать. Одно из двух - либо все получится, либо нет. Его шансы пятьдесят на пятьдесят.
Но вот на берег набежала крупная волна и захлестнула мальчика. Он с визгом прижался к отцовской груди. Андо обнял малыша и начал медленно заходить в воду. Он чувствовал, как быстро колотится маленькое сердечко. Это ритмичное биение было единственной безусловной вещью в человеческом мире, стоящем на грани исчезновения. Единственным доказательством того, что жизнь продолжается.

Предыдущая страница 24


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Пролог (Страница 1)
  • Глава первая Вскрытие (Страница 1)
    • 1 (Страница 1)
    • 2 (Страница 1)
    • 3 (Страница 2)
    • 4 (Страница 2)
    • 5 (Страница 3)
    • 6 (Страница 3)
    • 7 (Страница 4)
    • 8 (Страница 4)
    • 9 (Страница 5)
    • 10 (Страница 5)
    • 11 (Страница 6)
  • Глава вторая Исчезновение (Страница 6)
    • 1 (Страница 6)
    • 2 (Страница 6)
    • 3 (Страница 6)
    • 4 (Страница 7)
    • 5 (Страница 8)
    • 6 (Страница 8)
    • 7 (Страница 9)
    • 8 (Страница 10)
    • 9 (Страница 10)
    • 10 (Страница 10)
    • 11 (Страница 11)
    • 12 (Страница 11)
  • Глава третья Расшифровка (Страница 11)
    • 1 (Страница 11)
    • 2 (Страница 12)
    • 3 (Страница 12)
    • 4 (Страница 13)
    • 5 (Страница 13)
    • 6 (Страница 14)
  • Глава четвертая Эволюция (Страница 14)
    • 1 (Страница 14)
    • 2 (Страница 15)
    • 3 (Страница 15)
    • 4 (Страница 16)
    • 5 (Страница 16)
    • 6 (Страница 17)
    • 7 (Страница 17)
    • 8 (Страница 18)
  • Глава пятая Предвестие (Страница 18)
    • 1 (Страница 18)
    • 2 (Страница 19)
    • 3 (Страница 19)
    • 4 (Страница 20)
    • 5 (Страница 20)
    • 6 (Страница 21)
    • 7 (Страница 21)
    • 8 (Страница 22)
  • Эпилог (Страница 23)


Кодзи Судзуки

Спираль

Цикл: "Звонок" - 2

 Читать книгу

Аннотация

Роман продолжает тему расследования гибели людей, случайно просмотревших непонятно откуда взявшуюся кассету.

Создание книги: A@ndr
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel


Кодзи Судзуки - Биография

Кодзи Судзуки

На основную страницу

Биография

Кодзи Судзуки (Suzuki Koji, род. 13 мая 1957) — японский писатель, автор цикла романов Звонок.