Кодзи Судзуки - Петля

1 Кодзи Судзуки

Прежде чем кончится ночь

1

Через открытую раздвижную дверь в комнату проникал запах морской воды. Ветра почти не было, но пропитанный влагой ночной воздух все поднимался с иссиня-черной поверхности залива и плыл к лежащему в ванне человеку. Каору приятна была близость моря, его затхлость не казалась отталкивающей.
После ужина, выходя на балкон, он наблюдал за движением звезд и сменой лунных фаз. Облик луны изменялся очень медленно, и уже само это зрелище наполняло душу ощущением чего-то таинственного. Это давало Каору огромное вдохновение.
Созерцание ночного неба было для него как ежедневное домашнее задание. Раздвинув дверные створки, Каору пошарил ногами по залитому мраком полу и сунул их в шлепанцы. Нацелившийся в ночное небо балкон, девятнадцатый этаж многоквартирного дома. У Каору это самое любимое место, место, наиболее созвучное его душе.
Половина сентября уже прошла, последние жаркие дни были очень величественны. Тропические ночи продолжались еще с июня, и, несмотря на наступившую осень, палящая жара не спадала.
Видно, с какого-то момента сезон, который называют летом, стал гораздо длиннее. Каору каждый вечер, так же как и сейчас, выходил на балкон, но желанной прохлады не было, он чувствовал только обжигающую жару. Звездное небо, близкое настолько, что, кажется, можно дотянуться рукой, пододвигалось к Каору, и, глядя на него, он полностью забывал про жару.
В спальном районе, выходившем на Токийский залив, стояло очень много многоквартирных домов. Но вот жильцов в них было много, и редко в каком окне горел свет. Поэтому звезды в ночном небе сияли так красиво.
Временами дул мягкий ветерок. И тогда морские запахи исчезали, и слипшиеся, только что вымытые под душем волосы начинали высыхать.
- Каору-кун, простудишься, закрой окно, - донесся из кухни голос матери.
Похоже, она почувствовала движение воздуха и поняла, что окно было открыто. С того места, где она находилась, балкон не просматривался, и мать не могла знать, что Каору стоит под ночным небом.
Каору раздражало беспокойство матери. В такую жару замерзнуть и простудиться было невозможно. Но если она узнает, что он на балконе, точно затащит в комнату. Каору закрыл окно снаружи, чтобы не слышать мать.
Он в одиночестве стоял на этой небольшой площадке, врезавшейся в небо на высоте ста метров от земли. Он обернулся и сквозь стекло посмотрел в комнату. Фигуру матери отсюда было не увидеть, но в гостиную проникала яркая молочно-белая полоса света от флуоресцентной лампы. И в этом белом свечении Каору мог прочесть присутствие матери. Ее движения, когда она, стоя перед раковиной, мыла посуду после обеда, едва заметно колебали луч света, просачивающийся из дверного проема.
Обернувшись назад к уличной темноте, Каору вернулся к своим постоянным размышлениям. Он мечтал каким-нибудь образом объяснить устройство мира, в котором существовал. Но это не было просто желание разгадать самую главную тайну из какой-нибудь одной области. Ему хотелось создать единую теорию, которая объяснила бы различные аспекты мироздания. Мечты Каору очень походили на мечты его отца, исследователя в области компьютерных технологий, и, оказываясь вместе, эти двое разговаривали только на естественнонаучные темы.
Вернее, Каору швырял в отца множеством вопросов, а тот брался на них отвечать. Отец, Хидэюки, раньше работал в проекте по созданию искусственной жизни, защитил диссертацию и перебрался в исследовательскую лабораторию университета. Не отягощенные здравым смыслом смелые идеи сына, которому в этом году исполнилось только десять лет, давали ему подсказки для исследований.
Матико, мать Каору, с удовольствием наблюдала, как иногда после субботнего обеда ее муж и сын устраивали горячие споры. В отличие от Хидэюки, в пылу спора забывавшего о том, что творится вокруг, Каору оставался предупредительным по отношению к матери, которая не могла принять участие в споре и часто оставалась вне беседы. Он тщательно разжевывал для матери предмет обсуждения и преподносил ей так, чтобы она могла поучаствовать в разговоре. Такое необычное внимание было для Хидэюки сложным трюком, который он никак не мог повторить.
Радовало ли мать сочувствие, или она гордилась сыном, который говорил о естественных науках, уже в десять лет понимая больше ее, но всегда, когда она смотрела на него, лицо Матико сияло радостью.
Далеко внизу, по мосту Рэйнбоу-бридж, плыл поток фар. Каору ждал, ему хотелось, чтобы в полосе этого света был и папин мотоцикл. Каору всегда подолгу дожидался отца.
Прошло уже десять лет с того дня, как они переехали в этот жилой район из пригорода Токио, приурочив переезд к переводу Хидэюки с должности исследователя в проекте по созданию искусственной жизни на должность в университете. Жилой район у берега залива, где находился их многоквартирный дом, соответствовал вкусам всей семьи. Каору недостаточно было пейзажа далеко внизу, по ночам он тренировал свое воображение, представляя тот мир, в котором он придвигает к себе звезды, но все же не может их схватить.
Жилое пространство, выраставшее из земли поодаль, по-видимому, радовало птичий взор. Птицы произошли от пресмыкающихся. Дома людей тоже начали устремляться в небо. Как же это повлияет на эволюцию человечества? Каору внезапно подумал об этом. Между прочим, Каору уже месяц как не спускался вниз.
Держась руками за ограду балкона, чья высота совпадала с его ростом, и подтянувшись, Каору почувствовал... Он чувствовал это и раньше. С какого-то момента, с момента обретения плоти и духа, к нему нередко приходило это ощущение. Только вот удивительно: когда он был вместе с семьей, оно на него не нападало.
Он уже привык к ощущению, что кто-то смотрит ему в спину, но Каору и не пытался обернуться. Даже если бы он повернулся, это понял бы тот, кто стоял у него за спиной. Гостиная, в которой все оставалось на своих местах, комната со столом, рядом кухня. На кухне его мать, Матико, как всегда, моет посуду.
Каору качнул головой, чтобы прогнать наваждение. И тогда ему показалось, что оно, быстро распрощавшись с ним, смешалось с ночной тьмой и растворилось в небе.
Убедившись, что оно ушло, Каору обернулся и прижался спиной к балконной ограде. Все было по-прежнему.
В полосе света, падающей из кухни, подрагивала мамина тень. Куда же делись находившиеся за спиной бесчисленные глаза? Да, Каору точно чувствовал на себе взгляд бесчисленных глаз. Они наблюдали за ним.
Он стал вглядываться внутрь комнаты и в этот момент, как и следовало ожидать, снова почувствовал у себя на спине взгляд иссиня-черных глаз, но, как только он это почувствовал, глаза смешались с темнотой и исчезли.
Что же это, в конце концов, такое, что смотрит на меня?
Каору не кидался к отцу с подобными вопросами. Отец, при всем желании, не смог бы ответить.
Несмотря на жару, Каору вдруг замерз. К тому же ему больше не хотелось оставаться на балконе.
Он вернулся в гостиную, украдкой заглянул на кухню к матери. Закончив мыть посуду, она, стоя к нему спиной, вытирала края раковины полотенцем и тихо напевала. Желая обратить на себя внимание, он пристально глядел на ее хрупкие плечи. Но Матико не двигалась и продолжала мурлыкать песню.
Он украдкой подкрался к ней сзади и произнес:
- Эй, мама! Папа когда примерно вернется?
Каору не хотел напугать ее. Однако он слишком громко произнес свои слова, при том что подошел беззвучно. Матико, словно ее толкнули, резко двинула руками и уронила лежавшее с краю раковины блюдце.
- Вот так всегда, - вздохнула она и, скрестив руки на груди, повернулась к Каору.
- Прости. - Вид у него был виноватым. Каору не хотел, чтобы так вышло, но он часто пугал мать, неожиданно набрасываясь сзади.
- И как долго, Каору-кун, ты здесь стоишь?
- Только сейчас пришел.
- Мама у тебя трусиха, не надо ее пугать, - сказала с укором в голосе Матико.
- Прости, я же не хотел напугать тебя.
- Да? Но мама-то испугалась.
- А ты разве не заметила? Я хоть и недолго, но смотрел тебе в спину.
- Ты что, глупый. Не смотри мне в спину.
- А... Но... Я... - Начав говорить, Каору замолчал.
Даже не оглядываясь, он чувствовал стекавший по его спине взгляд.
Сказать об этом - означало понапрасну напугать боязливую мать.
- Это... Когда папа вернется?
Вернувшись к началу разговора, Каору не переспрашивал мать, когда вернется отец, вопрос был задан просто так.
- Не знаю, он все время опаздывает. Сегодня, наверное, тоже.
Как он и ожидал, мать ответила неопределенно. Каору покосился на часы в гостиной.
- Уже поздно, - сказал он со скукой в голосе.
- Сейчас у папы очень много работы. Видишь ли, он начинает исследования по новой теме, - объясняла Матико. Она, однако, не хотела показывать свое недовольство каждодневными задержками мужа.
- Похоже, мне придется не ложиться, ожидая его. Закончив расставлять посуду, Матико подошла к Каору и вытерла полотенцем руки.
- Что? Ты хочешь спросить отца о чем-то?
- Ну-у, в общем...
- О работе?
- Нет, не о работе.
- Может, у мамы спросишь?
Матико заявила, что берет на себя труд быть спрошенной.
- Д-да? - нерешительно, с паникой в голосе произнес Каору и засмеялся.
- Ой, ну мама ведь смеяться не будет. Все же аспирантуру закончила.
- Да, конечно, но по курсу английской литературы.
Матико изучала в университете не английскую литературу, а культуру Америки. Особенно хорошо она разбиралась в обычаях коренных американцев. И до сих пор в целях самообразования продолжала читать книги.
- Давай спрашивай, маме охота тебя послушать.
Не выпуская из рук полотенце, она торопливо повела сына в гостиную. Каору показался странным сегодняшний интерес матери. Ему казалось, что обычно она реагирует иначе.
- Подожди немного.
Каору быстро ушел в свою комнату и, вернувшись оттуда с двумя распечатками, сел на диван рядом с матерью.
- Что, что это такое? Одни сплошные цифры, - сказала она, глядя на зажатые в его руке страницы. Если разговор заходил о чистой математике, Матико оставалось только разводить руками.
- Нет, это не сложно.
Каору протянул матери два листа, лицевой стороной вверх, и она поочередно взяла их. На обоих листах было напечатано что-то вроде карты мира.
Поняв, что с цифрами это не связано, Матико провела рукой вниз по груди, как будто с души у нее свалился камень.
- Тут ничего необычного. Помнишь уроки географии?
В географии разбиралась даже Матико. Особенно хорошо она разбиралась в географии Североамериканского континента и была уверена, что наверняка знает по этой теме больше, чем сын.
- Да нет! Магнитные аномалии!
- Что...
Похоже, что это не было в компетенции Матико. В ее глазах появился еле заметный блеск отчаянья.
Каору взялся за дело и начал объяснять карту, схема магнитных аномалий на которой была понятна ему с первого взгляда.
- Так вот. Между усредненным показателем уровня гравитации и скорости увеличения гравитации на геологической поверхности есть небольшая разница, но дело в том, что эта разница вписана в карту числами с плюсом и минусом.
Листы, помеченные цифрами "1" и "2", содержали огромное количество данных. Так, карта номер один была испещрена бесчисленными линиями, указывающими направления магнитных аномалий. На всех линиях были проставлены числа со знаками «плюс» или «минус». Они сильно напоминали кривые из обычного атласа. Увеличивалось число с плюсом - линия шла вверх, увеличивалось число с минусом - линия ползла вниз.
В случае с картой, показывающей распределение магнитных аномалий, с увеличением положительного числа увеличивалась сила притяжения, увеличение же отрицательного числа означало, что в этом месте притяжение становится слабее. Единицей измерения служил «MGAL». Система была простой и понятной с первого взгляда, линии различались по интенсивности цвета, белые означали сильное притяжение, темные - слабое.
Матико не торопясь рассмотрела карту распределения магнит" ных аномалий и подняла голову:
- Кстати, а что такое магнитная аномалия?
Она уже больше не качала головой с видом знатока.
- Мама, ты ведь не думаешь, что земное притяжение везде одинаково?
- Да я и не задумывалась об этом никогда!
- Понимаешь ли, на самом деле сила притяжения на земном шаре в разных местах не одинаковая.
- Иначе говоря, там, где на этой карте увеличиваются числа с плюсом, притяжение становится сильнее, а там, где увеличиваются числа с минусом, притяжение уменьшается?
- Да, именно так. Дело в том, что масса вещества, из которого состоят недра Земли, не везде одинакова. Где показатель магнитной аномалии отрицательный, там, скорее всего, подземные геологические породы по массе не велики. Обычно чем больше широта, тем больше и сила притяжения.
- Так, а на этой карте?
Матико показала на второй лист. Это также была карта мира, но без сложных кривых, вместо этого на нее были нанесены только десятки черных точек.
- Места на земле, где находятся поселки долгожителей.
- Поселки долгожителей?
После карты распределения магнитных аномалий шла карта с данными о расположении поселков долгожителей. Несмотря на то что она все никак не могла вникнуть в суть вопроса, Матико была поражена.
- Итак, если сравнить эти места с другими регионами земли, станет видно, что долгожители есть только там.
Каору указывал на черные точки. Также на карте было четыре места, обозначенные по-особому, двойными кружками. Кавказское побережье Черного моря, японский архипелаг Самэдзима, подножие Каракорумских гор в Кашмире, Юг Эквадора в Южной Америке. Кружки отмечали известные на весь мир поселения долгожителей.
Видимо, сложных объяснений касательно второй карты не требовалось. Матико лишь бегло пробежалась глазами по карте с поселками долгожителей, которую видела впервые.
- Ну, и?.. - нетерпеливо сказала она.
Разумеется, проблема заключалась в том, как связать обе части.
- Попробуй их сложить, обе.
Матико послушно сложила обе карты.
- Поднеси к свету и посмотри. - Каору показал на люстру в гостиной.
Матико, прижимая листы один к другому, осторожно подняла их. Между бесчисленными кривыми начали проглядывать черные точки.
- А, поняла. - Говоря это, Матико, по-видимому, еще ничего не понимала. - Ну, объясняй, только не зазнавайся.
- Смотри, поселки долгожителей расположены как раз в зоне отрицательной магнитной аномалии.
Матико встала и поднесла листы ближе к свету, чтобы еще раз убедиться в этом. Черные точки, отмечавшие места поселений долгожителей, все так же наслаивались только на те места на первой карте, где было особенно много минусовых линий. Более того, эти отрицательные показатели были предельно большими.
- Да, действительно!
Матико не могла скрыть свою радость. Но все же, не удовлетворившись чудесным совпадением, не переставала качать головой. Видимо, все не могла полностью понять, что же означает увиденное.
- Вероятно, что-то связывает продолжительность жизни и силу притяжения.
- Об этом тебе надо бы спросить у отца.
- Да. А кстати, мама... Как ты думаешь, какова вероятность того, что жизнь возникла сама собой на поверхности Земли?
- Наверное, такая же, как в лотерее с огромным призом. Услышав мамин ответ, Каору глубоко вздохнул:
- Что ты говоришь! Несравненно меньшая. Возможно, жизнь возникла чудом.
- Считается, что всегда есть человек, который выигрывает.
- Мама, ты говоришь о ситуации, когда сто билетов, один из которых - выигрышный, покупают сто человек. Я говорю о другом. Что бы ты подумала, если бы сто раз бросили игральную кость и каждый раз выпадала бы шестерка.
- Ну, что это жульничество.
- ...Жульничество?
- Считается, что если кость кидают сто раз и она всегда выпадает одной стороной, то, значит, в ней что-то смухлевано.
Продолжая говорить, Матико легонько ткнула Каору пальцем в лоб.
- ...Смухлевано? - Каору некоторое время с открытым ртом обдумывал это. - Вот оно как. Смухлевано. Есть какой-то замысел. А иначе было бы странно. Вероятно, люди еще не поняли этот замысел. Мама, а если все-таки без всякого мухлевания кость выпадала по сто раз одной стороной, что тогда?
- Вот как... А разве тогда это не воля Божья?

1 Следующая страница


Петля 2

Каору не понимал, серьезно ли сказала это Матико.
- Ну, если так... Помнишь, вчера сериал показывали? - стал развивать тему Каору.
«Сериалом» он называл телевизионную мелодраму. Каору любил мыльные оперы, он так засматривался ими, что даже записывал на видео.
- Да, я просмотрела.
- Так вот, слушай, там ведь Саюри-сан и Дайдзо-сан снова встретились на мысе воспоминаний.
Каору кратко изложил содержание полуденного сериала. А содержание было следующим.
Поженившиеся год назад Саюри и Дайдзо из-за многочисленных недоразумений были на грани развода.

Они все еще любили друг друга, но мелкие неприятности накапливались, молодые люди запутались в отношениях с окружающими и уже не могли вылезти из трясины, в которой увязли.
После того как они разошлись, оба случайно снова встретились на мысе в Японском море. Там они когда-то встретились впервые. Оба вспомнили то милое время, когда жили вместе, и, пока оживали их воспоминания, противоречия разрешались одно за другим, и герои снова признались друг другу в любви.
Но в этой избитой, отдаленно похожей на правду милой истории конец был заранее подготовлен. Парочка только думала, что случайно встретилась на мысе воспоминаний, на самом деле все было иначе. Друзья, желавшие, чтобы Саюри и Дайдзо вновь вернулись к тому, с чего начинали, вместе составили план. Пусть даже это будет вмешательством, но надо сделать так, чтобы они встретились на этом месте. Все было заранее задумано.
- Ну, и как теперь, мама? Какова, по-твоему, вероятность того, что на мысе в Японском море в один и тот же день, в один и тот же час встретится разведенная пара? Разумеется, не нулевая. Возможность случайной встречи существует, но это будет лишь маленькая случайность. Если такое происходит в реальности, то, скорее всего, стоит предположить, что в тени притаился дергающий за ниточки человек. В этом случае подмухлевывали друзья Саюри-сан и Дайдзо-сан, сующие нос в чужие дела.
- Ты хочешь сказать... Если мы переходим вероятность, близкую к нулю, возникает жизнь, и мы, таким образом, обретаем существование, тогда получается, существует кто-то, кто дергает за ниточки... Похоже, Каору-кун, ты это хотел сказать.
Каору, как всегда, снова почувствовал это. Страшное подозрение, что за ним наблюдают, им управляют, терзало его мозг. Он не мог понять, происходит ли такое только с ним одним, или это касается всех.
От внезапного озноба Каору передернуло. Посмотрев, он увидел, что окно оставалось немного приоткрытым. Не вставая с дивана, он повернулся и закрыл окно.
Каору никак не мог уснуть, он отчаялся дождаться отца и уже минут тридцать лежал, завернувшись в футон.

2

В семье Футами стало традицией, что родители и сын вместе спят в одной комнате.
При планировке типа 4LDK: с тремя комнатами западного типа и одной японской - для семьи из трех человек места было предостаточно, каждому предназначалась своя комната, но когда наступало время ложиться спать, все почему-то собирались в японской комнате и ложились на бок иероглифом «река». Все трое стелили футон, в середине оказывалась Матико, по обеим сторонам Хидэюки и Каору. Эта традиция сохранялась еще с рождения Каору.
Каору, глядя в потолок, тихо окликнул лежавшую рядом мать.
Ответа не было. Матико всегда засыпала, стоило ей только завернуться в футон. Не то чтобы Каору распирало от желания поговорить, но что-то неясное копошилось у него в груди. Карты магнитных аномалий, карты расположения селений с долгожителями. Каору неожиданно усмотрел в них интересную особенность. Получалось, что между продолжительностью жизни землян и силой притяжения есть какая-то связь.
Открытие пришло внезапно. Когда по телевизору показывали передачу о поселках долгожителей, на экране компьютера, которым часто пользовался Каору, появилось изображение карты магнитных аномалий. В последнее время Каору много играл на компьютере, и на него, непонятно отчего, постоянно обрушивался поток информации о магнитных аномалиях. Он заинтересовался этим явлением.
Экран телевизора, дисплей компьютера... Что-то подсказало Каору наложить карту магнитных аномалий на карту поселков долгожителей. Интуиция свойственна только людям.
Несмотря на способность быстрой обработки информации и высокую скорость вычисления, способность к вдохновению у компьютера отсутствует. Прибор не может сопоставить два явления, которые кажутся совершенно не связанными. Если такая способность появится, то, возможно, оттого, что в процессор сумеют вживить клетки человеческого мозга.
...Гибрид человека и компьютера. Если хорошенько подумать, это интересно, размышлял Каору. Но трудно представить, что за форма жизни в результате появится на Земле.
Мечтавший познать мироздание Каору жаждал докопаться до сути, но самым главным для него оставался вопрос о происхождении жизни.
Каким образом зародилась жизнь? Иначе говоря: почему я здесь?
Не в том дело, что Каору отчасти верил в тот вариант теории коацерватов, по которому из неорганического мира постепенно возникли рибонуклеиновые кислоты, а потом появилась ДНК. Просто, постоянно размышляя о возникновении жизни, он всерьез задумался о ее «самовозникновении». Управляла этим процессом ДНК, воедино складывались химические элементы, из которых состоит жизнь. Элементы, двадцать видов аминокислот, выстраивались в сотни комбинаций. Запрятанный в ДНК шифр в случае надобности явился бы указанием для их построения.
Аминокислоты, пока они не выстроились в каком-то определенном порядке, не были значимыми для жизни элементами. Они были как густой суп, который, видимо, наполнял первобытный океан в момент зарождения жизни. Чему же равна вероятность того, что какая-то сила размешала это месиво и элементы внезапно выстроились в осмысленной последовательности?
Для ясности Каору начал оперировать небольшими, гораздо меньшими, чем в реальности, числами. Предположим, что двадцать видов аминокислот могут выстроиться в сто комбинаций и из них одна даст элемент, конструирующий жизнь. Тогда вероятность один к двадцати в сотой степени, а это число гораздо больше, чем количество атомов во всей Вселенной. Вероятность такая же, как если вытягивать по несколько раз билеты в лотерее, в которой выигрышный билет соответствует одному атому водорода на все космическое пространство, и каждый раз выигрывать.
Как ни крути, это невозможно. Но жизнь все-таки возникла. Не иначе как был какой-то замысел. Каору хотел узнать, каким образом была преодолена стена вероятности. Ему хотелось выяснить, в чем состояло жульничество, не прибегая к понятию «бога».
С другой стороны, в нем также начинало бурлить сомнение, а не является ли все иллюзией. Он не мог убедиться в действительном существовании плоти как плоти. Если в «бытие» можно поверить, полагаясь только на эмпирические способности, то существует вероятность того, что реальность - это пустота.
В полутемной, освещаемой лишь маленькой лампочкой японской комнате было так тихо, что отчетливо слышалось биение сердца. Какие сомнения в своем существовании могли сейчас возникнуть? Каору хотелось верить в биение собственного сердца.
Шум мотоциклетного двигателя коснулся ушей Каору. Едва различимый, почти неслышный звук.
«Эй! Папа приехал!»
Каору представил себе фигуру отца. Вот он ловко заводит свой мотоцикл-внедорожник в подземный гараж ста метрами ниже. Новый мотоцикл, куплен меньше двух месяцев назад. Отец слез и с довольным видом разглядывает свое приобретение. Мотоцикл нужен был Хидэюки для поездок на работу. Его не надо было долго заводить. Сейчас отец, закончив работу, вернулся домой. Каору точно знал это, ошибки быть не могло. Несмотря на расстояние, он шестым чувством мог улавливать движения отца.
Каору представлял каждый его шаг, каждое движение. Он следовал за ним в своем воображении. Хидэюки вынул ключ зажигания и теперь, держа шлем под мышкой, зашел в кабину лифта. Вот он следит за огоньком на панели этажей.
Каору вычислял время подъема на девятнадцатый этаж, считая этажи: два, один... Дверь лифта открылась, и отец быстро зашагал по устланному ковром коридору. И прямо сейчас он встал перед дверью с номером 2916. Порывшись в карманах, вынул карточку для электронного замка, вставил...
Движения и звуки в воображении Каору слились с настоящими движениями и звуками в тот момент, когда раздалось поскрипывание открывающейся двери в гостиную. И достигнув этого опасного момента слияния реальности и мысли, Каору внутренне возликовал.
«...Разумеется, это папа».
Вскочив, Каору хотел уже побежать навстречу отцу, но невероятным усилием сдержал порыв. Он хотел подождать, посмотреть, что еще будет делать Хидэюки.
Тот шел по коридору так, словно забыл про спящих. Он шумел, ударил шлемом по стенке коридора, как обычно, громко напевал под нос. Движения Хидэюки почему-то всегда сопровождались громкими звуками. Возможно, его тело излучало много энергии.
С этого момента Каору внезапно перестал следить за действиями отца. Всякие звуки исчезли, и он не мог угадать, где отец сейчас находится. Когда Каору подумал, что в голове у него самого разверзлась дыра в пустоту, резко распахнулись фусума японской комнаты. Туда тут же ворвался свет из коридора. Свет был не очень ярким, но Каору зажмурил глаза от неожиданности. Хидэюки, пройдясь по татами, встал у футона, в котором спал Каору, присел, согнулся над ним и сказал:
- Бонза, вставай.
Отец иногда называл Каору Бонзой. Каору присел, будто только что проснулся, и спросил:
- А, папа... Сколько сейчас времени?
- Час ночи.
- Да?
- Быстрее вставай.
Каору часто приходилось вот так подниматься посреди ночи и до рассвета поддерживать разговор. На следующее утро он прогуливал школу и дрыхнул до полудня.
И на прошлой неделе ему пришлось пережить отцовское опоздание. Впрочем, Хидэюки считал учебу в начальной школе бессмысленной. Каору часто злило отсутствие здравого смысла у отца. Школа не была местом для учебы, она была местом детского времяпрепровождения, но отец, казалось, совершенно этого не понимал.
- Вообще-то завтра я хочу пойти в школу.
Каору говорил тихо, чтобы не разбудить посапывающую рядом мать.
Раз он проснулся, то мог и поболтать, он уже отчаялся пойти в школу, но все еще намеревался колоть себя гвоздем, чтобы утром не проспать.
- У тебя логика как у голодного духа. С чего вдруг? В кого это ты такой?!
Опешив от наглой реплики, сведшей на нет его старания говорить тихо, Каору подскочил. Если они не уйдут из комнаты, мать обязательно проснется.
Действительно, в кого же он такой уродился? У Каору с отцом были абсолютно разные лица. Что касается характера, то, в противоположность хаму отцу, Каору был очень чувствителен. И хотя это вряд ли могло показаться важным ребенку, Каору считал такую разницу между отцом и ним необычной.
Толкая Хидэюки в спину, мальчик вышел из японской комнаты. Он все продолжал пихать отцовское тело, и так они вошли в гостиную.
- Уф, тяжело, - вздохнул Каору и остановился.
Опершись на толкавшего его сына, Хидэюки нарочно поднапрягся и попытался пустить ветры. Он противно смеялся, издеваясь над жалкими попытками сына сопротивляться, но Каору остановился у кухонной плиты, и тут Хидэюки, будто внезапно что-то вспомнив, отстал и полез в холодильник.
Достав пиво и налив его в стакан, он посмотрел на захлебывающегося от смеха Каору.
- А не выпить ли тебе?
Проблема заключалась не в том, что Хидэюки перебрал лишнего, а в абсолютной трезвости Каору. Сегодня впервые ему предложили выпить.
- Не буду. Если я скажу, мама рассердится.
- Не неси херню.
Хидэюки, бравируя, залпом выпил пиво и вытер рот.
- С таким отцом, как я, ребенок превратится в размазню, - пропел он и, подумав, а не выпить ли ему еще, тут же открыл новую банку. - Вот, лучше всего пить пиво, глядя на Бонзу.
Каору не было противно слушать пьяную отцовскую болтовню. Он понимал, что отец радовался, даже просто глядя на него. Хидэюки пил с удовольствием, отдыхал от работы, успокаивал нервы. А когда успокаивался отец, успокаивался и Каору.
Растроганный Каору достал из холодильника еще одну банку и вылил ее содержимое отцу в стакан.
Однако Хидэюки не поблагодарил сына, а потребовал:
- Так, Бонза, разбуди Мати!
Мати он называл мать Каору, Матико.
- Нельзя, мама устала и спит.
- На ее месте я бы и усталым встал.
- То есть тебе все можно, потому что ты ее любишь и с ней спишь?
- Ну, разбуди.
- Что тебе от мамы надо?
- Да так, ничего. Пусть пива попьет.
- А мама, может, не хочет пить.
- Да ну тебя, вот я ее позову, она мигом прибежит.
- Ну хорошо. Да, кстати, только между нами, я хочу кое о чем спросить.
- А-а, пожалуйста, только не говори ни о чем серьезном. И не надо меня, как Мати, опускать. В конце концов, так ведь всегда и случается.
Каору нехотя побрел в спальню. С чего это будить спящую мать должен он, а не отец? За столько лет можно было бы понять, что мать не расположена к тому, чтобы ее будили посреди ночи.
В последнее время семье Футами постоянно приходилось мириться с отцовскими капризами. И не потому, что Хидэюки обнаруживал свои отцовские достоинства, напротив, потому, что из всех троих он более других сохранял свою инфантильность.
Каору уважал талант отца как ученого. Но он также догадывался, что для взросления отцу чего-то не хватает. У него была душа ребенка. В процессе взросления, возмужания его инфантильность проявлялась все сильнее. Вот бы поменять ее на здравый смысл. Но его ли не хватает вокруг?

3

На душе было тяжело оттого, что предстоит потревожить мать. Когда Каору вернулся в спальню, оказалось, что Матико сидит, наполовину выбравшись из футона, и держит в руках волосы. Похоже, ее разбудила возня вернувшегося мужа.
- Ой, мама, прости. - Каору извинялся вместо отца.
- Да ничего, - сказала мать, как всегда, нежно глядя на него.
Матико почти никогда не ругала Каору. Возможно, из-за того, что он никогда не просил ничего понапрасну, хотя все его пожелания мать всегда выполняла. Маленький Каору чувствовал, что она всецело доверяет ему, и это его радовало, но в то же время он постоянно чувствовал свою ответственность по отношению к матери.
«Ситуация, когда все три члена семьи Футами вместе» - так называл Каору свои взаимоотношения с родителями. Совсем как в игре дзянкэн: кто-то из них троих (отца, матери и Каору) был более сильным, кто-то - более слабым по отношению к другому.
Каору был сильнее матери, но слабее отца, и поэтому, случайно сталкиваясь с необычным поведением отца или слыша его приказания, он всегда терялся. Отец был сильнее сына, он мог поступить по-хамски, но почему-то не казался сильнее своей жены. Если настроение у Матико портилось, то он весь менялся в лице и как будто немного съеживался.
Поэтому будить жену он послал сына. Матико всегда положительно реагировала на требования Каору, но выходки мужа иногда сердили ее, как сердят детские проказы.
Однажды отец с довольным видом заметил, что мир в семье поддерживается благодаря тонкому балансу соотношения слабости и силы. Хидэюки с насмешкой описывал отношения в семье, используя всякие старые научные выражения: «хаотическая взаимосвязь», «самоорганизация» и другие. Их собственные стремления были здесь ни при чем: эти необычные отношения создавались сами собой, благодаря смеси всех трех характеров, в постоянной разноголосице.
- Хидэ, что такое? - спросила Матико, неторопливо расчесывая волосы и придерживая их пальцами на затылке.
- Выпьем пива?
- Ну что ты с ним будешь делать? Так поздно...
- Папа это специально, чтобы с мамой побыть.
Матико, фыркая от смеха, вылезла из футона.
- Похоже, в животе пусто.
- Ну, вот это на маму похоже. - Каору сказал это с таким серьезным видом, что Матико, услышав, рассмеялась. Лицо сына было одновременно и наивным, и очень серьезным.
Но Каору уже заметил бесстыдное выражение на лицах родителей.
Это произошло три месяца тому назад, когда наступил период первых летних дождей, хотя дожди еще не шли. Июньской ночью, уже полной признаков приближения грядущих тропических дождей, Каору неожиданно столкнулся на кухне с отцом, который стоял в какой-то необычной позе, и эта встреча шокировала его.

* * *

В ту ночь Каору, закрывшись у себя в комнате, играл на компьютере; ему сильно захотелось пить, он решил выпить минеральной воды и пошел на кухню. И отец и мать были заняты и поэтому сидели каждый по своим комнатам, откуда не доносилось ни звука. Случалось, что родители засыпали прямо за работой. Каору был уверен, что и сегодня будет так же. Он не знал, что в тот день отец и мать ночевали в одной комнате.
Каору, не зажигая света, стоя в темноте, наливал минералку в стакан и закинул себе в рот кусочек льда. Собираясь поставить маленькую бутылочку назад в холодильник и уже открывая дверцу, Каору внезапно обнаружил, что смотрит прямо в лицо оказавшемуся на кухне Хидэюки. Свет из холодильника освещал абсолютно голого отца.
Хидэюки отпрянул - скорее от стыда, чем от страха.
- Ты что здесь делаешь? - спросил отец и, не обращая внимания на собственную наготу, выхватил у Каору стакан и, жадно глотая, выпил.
Каору поразило не только то, что отец полностью обнажен, но и то, что его половой орган больше, чем обычно. Он был покрыт густой блестящей слизью. Когда вся семья забиралась в офуро, эта часть тела выглядела обычно бессильно размякшей. Но сейчас член вряд ли можно было назвать отработавшим свое органом, он возбужденно подрагивал и стоял торчком.
Пока отец не выпил воду, Каору не мог отвести глаза от этой части его организма.
- Чего уставился, завидно?
- Не-ет, - ответил Каору, едва не свалившись без чувств. Резко сгорбившись, Хидэюки приложил к головке своего полового органа указательный палец и, собрав сперму, показал ее Каору.
- Вот, смотри, твои «породители», - сказал он с серьезным видом и вытер пальцы о края кухонной раковины, у которой стоял Каору.
- Э! - сказал Каору, нагибаясь и рассматривая белые капли на краях раковины.
Он не знал, как реагировать на это. Хидэюки развернулся, пытаясь осмотреть свою спину, и удалился в туалет. Через некоторое время оттуда через открытую дверь явственно донесся отвратительный звук мочеиспускания.
Каору временами не мог решить, дурак его отец или все-таки нет. Не было сомнения, что Хидэюки превосходный специалист в области компьютерных технологий, но иногда он становился хуже ребенка. Каору его уважал, но порой испытывал беспокойство за него и думал о том, как нелегко приходится с ним матери.
Размышляя об этом, Каору рассматривал то, что отец назвал «породителями».
Плавающие кругами в каплях размером с боб сперматозоиды, отдавая нержавейке свое тепло, постепенно умирали. Разумеется, невооруженным глазом увидеть их было нельзя. Хотя Каору представлял себе каждый умирающий внизу в куче трупов сперматозоид вплоть до его лица и пытался проследить движения целых косяков.

Предыдущая страница 2 Следующая страница


3 Кодзи Судзуки

Рожденные повторным делением клеток в теле отца сперматозоиды, так же как и яйцеклетки, несут в себе половину хромосом, содержащихся в клетках тела; слившись с яйцеклеткой, они уже имеют то же число хромосом, что и обычная клетка, однако это не значит, что сперматозоид - полчеловека. Разумеется, можно рассматривать сперматозоиды и яйцеклетки как базовые элементы строения человеческого тела. И не будет преувеличением сказать, что только репродуктивные клетки непрерывно с момента зарождения жизни обладают свойством бессмертия.
Каору раньше и мечтать не мог о том, что ему представится шанс спокойно рассмотреть папины сперматозоиды. Ведь в них находился источник его жизни.
Неужели я действительно родился из такой крохотной штуки?
Как бы там ни было, произошедшее глубоко поразило его. До того, как их произвело отцовское тело, сперматозоиды нигде не существовали. Творение из ничего. Загадочная сила, которой обладает только жизнь.
Не заметив, что отец, пописав, вернулся, Каору продолжал смотреть.
- Что делаешь, Бонза? - спросил отец Каору, ненасытно глядевшего на засыхающую сперму. Похоже, он уже успел позабыть о своей глупой выходке.
- Да то, что папа наделал, рассматриваю, - ответил мальчик, не поворачивая лица. Хидэюки наконец понял, что рассматривает его сын, и тихо усмехнулся:
- Дурачок. Кто с таким пылом такие вещи рассматривает? Не стыдно?
Хидэюки взял оставленную на кухне салфетку, стер ею сперматозоиды и швырнул ее в раковину. В этот момент схема жизни, сложившаяся было в мозгу Каору, скомкалась и куда-то исчезла.
Каору стало не по себе. У него возникло такое чувство, как будто это его тело стерли салфеткой и выбросили.
Из-за этой выходки отца неприкосновенная до сих пор тайна семьи перестала быть таковой. Сегодня, три месяца спустя, Каору помнил ту ночь, как вчерашнюю. Разумеется, хорошо, что Матико не знала, как пошутил над Каору отец, когда вышел из спальни, чтобы заглянуть в холодильник и сходить в туалет. Если бы она узнала, то страшно рассердилась бы и какое-то время не разговаривала бы с ним.
Возможно, как раз сегодня вечером ей не хотелось вставать и готовить рыбу. Со словами «Ну! Ничего не поделаешь» Матико, как могла, приводила в порядок свои волосы и перезастегивала неправильно застегнутые пуговицы на пижаме. Эта сцена сохранилась в памяти Каору как приятное воспоминание.

4

Надев тапки, Каору пошел за матерью в гостиную.
- Извини, что поднял, - сказал Хидэюки, повернувшись к Матико.
- Ничего. К тому же ты небось проголодался.
- Ага, немного.
- Что приготовить?
Тут Хидэюки остановил собиравшуюся зайти на кухню Матико и сунул ей стакан:
- Выпьем сначала по стаканчику.
Взяв стакан, Матико отпила так, будто пробовала жидкость на вкус. Она не выносила газированные напитки и поэтому не могла одним махом осушить стакан. Что касается алкоголя, то она, скорее, даже была склонна к его употреблению.
Увидев, что жена не торопится пить пиво, Хидэюки немного ослабил галстук. Его работа не предполагала какой-нибудь особой манеры ношения галстука. Хидэюки всегда аккуратно надевал костюм и, застегнутый на все пуговицы, на мотоцикле приезжал в лабораторию. То, что он носил костюм и ездил на работу на внедорожном мотоцикле, могло показаться несколько необычным, но Хидэюки это совсем не волновало.
Стоя рядом с матерью, которая, налив на сковородку масло, жарила сосиски, отец начал рассказывать, что произошло сегодня на работе. Хотя жена ничего не спрашивала, Хидэюки по очереди упоминал своих коллег, ругая их на чем свет стоит. Таким вот забавно-странным образом вел он рассказ о событиях за день. Как будто забыв, что рядом с ними стоит их сын, родители начали погружаться в свой собственный мир, и Каору почувствовал себя покинутым.
Словно вспомнив о нем, Матико догадалась сменить тему:
- Кстати, Каору, можно показать папе твое сравнение?
- А? Сравнение?
Из-за резкой смены темы Каору не мог понять, о чем его спрашивают.
- Ну, я про магнитную аномалию и все такое.
- А, это! - Каору потянулся за оставленными на буфете распечатками и протянул их отцу.
- Не поверишь! Наш сын такое открытие сделал! - произнесла мать с апломбом. Каору, правда, не считал это таким уж особенным открытием.
- Так, так. - Отец взял оба листочка и поднес их поближе к глазам. Он смотрел на ту распечатку, где карта Земли была расчерчена линиями и исписана минусами и плюсами, и прошло несколько секунд, прежде чем он понял, что, собственно, на ней изображено.
- Ну и что? Это вроде карта магнитных аномалий?
Он стал смотреть дальше, на вторую распечатку, но теперь уже не выражая свои чувства, только нахмурился. Для мозга Хидэюки геологическая карта поверхности Земли была воплощением ясности, однако, сколько он ни смотрел на вторую карту, он не мог понять, что значат черные отметки, которыми она пестрела. Вероятно, Хидэюки прокручивал в уме различные логические комбинации, связанные с магнитными аномалиями, и вспоминал названия спящих в земле минералов. Наконец он сдался:
- Нет, не знаю... Что это?
- Местоположение поселков, где живут долгожители.
- Села с долгожителями? - Хидэюки попытался сложить вместе обе распечатки. - Что такое?! Получается, что села с долгожителями находятся только в области отрицательной магнитной аномалии.
Как и следовало ожидать, восхищению Каору не было предела.
- Ну да, именно так! - радостно ответил он.
- Так что же это получается... - пробормотал Хидэюки, оторвавшись от распечаток.
- Это... Что, все уже знают? - Каору боялся, что, быть может, кто-нибудь уже заметил такое совпадение, а он не знал об этом.
- Нет, даже если кто-то знал, я - нет.
- Правда?
- Может ли существовать между продолжительностью жизни у людей и силой притяжения какая-нибудь связь? Если есть хотя бы такой явный момент, то нельзя считать это случайностью. Кстати, Бонза, а какое более точное определение можно дать поселкам долгожителей?
Хидэюки не напрасно сомневался. То же ощутил и Каору. Действительно, а что же такое «поселок долгожителей»? Место, где средняя продолжительность жизни выше, чем где бы то ни было? Тогда всю Японию можно рассматривать как один огромный поселок долгожителей.
Вероятно, больше всего подходят под это определение отмеченные на карте поселки, где процент людей, которым перевалило за сто, выше по отношению к общему числу жителей, чем в других местах.
Хотя в действительности математически четкого определения «поселка долгожителей» никто не дал. Так назывались территории, которые, согласно статистике или наблюдениям, считались населенными большим количеством долгожителей.
- Думаю, нет ни одного точного определения.
Неудивительно, что карта выраженных точными числами магнитных аномалий полностью совпала с вонявшими человечиной словами «поселок долгожителей». С этим были согласны и Каору, и Хидэюки.
- Неопределенно, но почему же так получилось... - бормотал Хидэюки.
- Пап, а ты что-нибудь слышал о связи силы притяжения и жизненных процессов?
- Да, слышал. Говорят, когда во время эксперимента курица отложила яйца в условиях невесомости, яйца оказались неоплодотворенными.
Каору. У которого из головы не шли увиденные три месяца назад папины сперматозоиды, помнил статью о курице, несшей в состоянии невесомости неоплодотворенные яйца, несмотря на спаривание. Но что это был за эксперимент, он забыл напрочь. Информация о результатах этого опыта была опубликована в популярном журнале в связи с обсуждением особенностей современного полового поведения.
Каору напрягал воображение, пытаясь представить, каким бы в конце концов получился человек, который родился и вырос, развившись только из деления яйцеклетки, без оплодотворения. Ему представилась женщина с абсолютно пустым овалом лица. Встряхнувшись, он прогнал видение. Но образ безликой женщины все никак не исчезал.
- Однако я пока не вижу никакой логической связи. Кстати, а чего это ты вдруг сопоставил магнитные аномалии и поселки долгожителей?
- А?
Сознание Каору снова и снова терзал самопроизвольно возникший образ. В подобные моменты слова проходили мимо его ушей.
- Спрашиваю еще раз! - Раздражительный Хидэюки ненавидел переспрашивать.
- Прости.
- Так вот. С чего у тебя такая мысль возникла?
Каору объяснил, что это получилось интуитивно: в тот момент, когда по телевизору шла передача о поселках долгожителей, на экране компьютера появилась карта магнитных аномалий.
- Так это просто случайность? От простой случайности ничего не происходит. Вот, например, дурные приметы...
- Дурные приметы?
У Каору были определенные догадки, почему отец говорит здесь о совершенно ненаучных вещах. Таким образом создавалась возможность и для Матико принять участие в разговоре.
Матико, закончив готовить закуску к саке и сев за стол, слушала мужа с сыном, ни разу не открыв рот. Не похоже было, что ей особенно скучно, но когда муж произнес слово «дурные приметы», она немного наклонилась вперед.
От Хидэюки не ускользнула реакция жены.
- Да, Мати, не знаешь ли чего-нибудь интересного о дурных приметах?
- А почему ты меня спрашиваешь?
- Да потому... Ты вроде такое любишь. Гадания там всякие, заклинания наудачу. Ведь, знаешь, Мати, у тебя взгляд всегда повернут туда, где еженедельники лежат. К тому же ты хорошо разбираешься в мировой мифологии.
- Ну-у, дурные приметы... Ну, вот такая, например, как: «Если подарить любимому человеку носовой платок, то скоро с ним расстанешься».
- Такая? Да, это все знают. Чего-нибудь другого нет?
Каору догадывался, какую примету хочет услышать отец. Ему наверняка нужна была такая, в которой связывались бы воедино два совсем несвязанных явления.
- Другого? Ну, а такая, как: «Если увидишь переплывающую реку черную кошку, то кто-нибудь из близких умрет».
Каору тут же встрял:
- А что, такая действительно есть?
- Есть! Ты ведь должен ее знать.
Матико спросила, подходит ли эта примета. Но Хидэюки, смеясь, покачал головой:
- Нет, нужно что-нибудь совсем абсурдное.
- «Если, выходя из дома, поставить стул спинкой кокну, потеряешь кошелек». Годится?
Хидэюки зааплодировал:
- Отлично, теперь посмотрим. Ладно? Хоть я и не уверен, но предположим, такая примета существует...
- Существует.
Хидэюки увидел, что Матико надулась.
- Конечно, конечно, - сказал он и слегка поклонился, сложив руки. - Здесь у нас вместе два явления: «Стул ставят спинкой к окну, когда уходят» и «Теряют кошелек». Между ними с научной точки зрения нет никакой связи. В мире есть множество дурных примет, и все они, в зависимости от своего типа, возникали по-разному. Но вот что удивительно. Даже в очень отдаленных друг от друга местностях, между которыми не было никакого сообщения, есть совершенно одинаковые приметы. Предположим, что та странная примета, о которой рассказала Мати, встречается еще где-то в мире.
- А действительно, есть такая примета где-то еще?
Все трое переглянулись.
- Ну, Мати... - Хидэюки понуждал жену ответить.
- Разумеется, есть. Абсолютно такая же примета. И вообще, раз я говорю, значит, есть. И в Европе есть, и на Американском континенте.
Теперь уже Каору и Хидэюки обменялись недоверчивыми взглядами.
- Кстати, Матико, а ты не задумывалась, отчего возникают приметы?
- Нет, - тихо ответила Матико.
- Бонза, а ты как думаешь?
- Это... Это, наверное, связано с человеческой психологией. Поэтому я все еще в них не верю.
Перед Хидэюки уже выстроилось пять пустых бутылок. Разговор стал постепенно набирать обороты.
- Прежде всего, что же такое приметы? Это традиционное представление о том, что какое-то переживание или событие непременно имеет определенные последствия. В большинстве своем - негативные, хотя, разумеется, бывают и позитивные по сути, но мы не будем ограничивать себя словами «плохой», «хороший». Проще говоря, приметы - это то, что связывает одно явление с другим.
Известны случаи, когда такую связь удавалось объяснить научно. Например: «Если с востока на запад плывут облака - это к дождю». Эту примету современная метеорология может объяснить с легкостью. Сущность каких-то примет можно понять посредством чувств. «Фотография сокращает жизнь», - я почему-то понимаю это. Можно сказать, я даже понимаю то, что касается сломанных палочек, порванных ремешков, черных кошек и змей. От всего этого становится как-то неприятно. В черных кошках и змеях есть что-то, что во всех людях вызывает беспокойство. Вопрос здесь вызывает то, что не обосновывается аргументами. Неясно, совсем не понятно, отчего возникла примета. Например, та, о которой рассказала Мати. Какая связь между событием «выходя из комнаты, поставил стул спинкой к окну» и событием «потерял кошелек»?
Хидэюки остановился и пристально посмотрел на Каору.
- Возможно, это много раз было пережито на опыте, - сказал тот.
- Вероятно, люди из опыта узнали, что если, уходя из комнаты, поставить стул спинкой к окну, то высока вероятность потерять кошелек.
- Правда, с точки зрения статистики это не обязательно так.
- Ну, это почему-то никого не волнует. Если ты теряешь кошелек, а до этого случайно ставишь стул спинкой к окну, и потом снова теряешь кошелек, а стул опять оказывается поставлен спинкой к окну, то ты будешь рассказывать людям об этих двух событиях как о взаимосвязанных. Здесь важно, чтобы и у тех, кому ты рассказываешь, был подобный опыт, чтобы они тебе поддакнули, мол: «М-да, случается порой такое». Если третье лицо опровергнет твое предположение, то, возможно, оно и не закрепится мифологически. Однако стоит ему стать приметой, как его влияние на процесс сознания возрастет. Ведь если появится связь, то наверняка она, будучи в целом осознаваемой, усилится. Разум и воображение соединятся.
- Значит, явление «я, выходя из комнаты, ставлю стул спинкой к окну» и явление «я теряю кошелек» незримо влияют друг на друга.
- Мы не можем отрицать возможность того, что где-то в них запрятано связующее звено.
Что же хотел сказать отец, используя метафору с приметами? У Каору было предчувствие, что разговор перейдет с примет на продолжительность жизни.
- Жизнь... - пробормотал про себя Каору. Это слово послужило сигналом для того, чтобы все трое переглянулись.
- Ой, а помнишь петлю? - Тему разговора сменила Матико. Похоже, что из-за слова «жизнь» у нее это вырвалось само собой.
Но Хидэюки, подмигнув Матико, принудил ее сменить тему. Похоже, ему не нравились разговоры о петле.
После окончания медицинского факультета Хидэюки, сменив специальность на логика, поступил в аспирантуру, начал было читать вводный курс в метаматематику, когда к нему вернулся прежде забытый интерес к живому миру. Тут он начал думать, что интересно было бы математическими терминами описать человеческую жизнь. Изначально присущий Хидэюки интерес к живым существам позволил создать способ численного выражения, и этот способ оказался действенным.
Случай также представился. Когда он получил докторскую степень, его пригласили работать в совместном японо-американском проекте по созданию искусственной жизни. Хидэюки не раздумывая согласился. Смоделировать на компьютере жизнь... Именно об этом он мечтал больше всего.
Хидэюки женился еще до тридцати, но детей у них с Матико не было. Через пять лет после того, как он стал исследователем, проект совершенно неожиданно был заморожен. Это не явилось следствием провала, эксперимент свернули по достижении определенных результатов. Однако, по мнению Хидэюки, до успехов было далеко. И так или иначе, причины закрытия замалчивались.
Внезапно остановленный на середине проект, которому Хидэюки отдал весь свой молодой пыл, назывался «Петля».

5

Хидэюки, изо всех сил уводя разговор от темы «Петли», задал Каору еще один вопрос:
- Как ты думаешь, жизнь возникла случайно или создана преднамеренно?
- Не знаю. - Ответить иначе Каору просто не мог. Раз ты существуешь, невозможно утверждать, что это не случайно. Если только наша жизнь не была создана жизнью внеземной, вполне возможно, что она является результатом случайности, единственным во всей Вселенной.
- Я спрашиваю, как ты думаешь.
- Папа, разве ты не говорил все время, что непонятное для науки важно считать непонятным.
Услышав ответ, Хидэюки громко рассмеялся. Даже выражение его лица говорило о том, что он порядочно захмелел от саке. А на столе в ряд стояло уже шесть пустых бутылок.
- А-а, понятно. Поэтому я хочу, чтобы ты считал это игрой. Миром для игры. Мне важно, чтобы ты полагался на свою интуицию. И никак иначе.

Предыдущая страница 3 Следующая страница


Петля 4

Матико на кухне готовила якисоба, но, не сильно концентрируясь на этом, посматривала на Каору, глаза у нее блестели.
Каору размышлял о самом себе. Возникновение жизни и космоса, конечно, не может быть объято силой воображения. И чтобы облегчить задачу, лучше было бы рассмотреть собственное возникновение.
Ну, прежде всего, что считать своим рождением? Тот момент, когда ты вылез из матки и тебе перерезали пуповину? Или тот момент, когда после оплодотворения в фаллопиевых трубах ты, наконец, устроился в матке?
Если поразмыслить, то оплодотворение является, по всей видимости, первым из этапов. Загадочная связь между плодом и матерью появляется примерно через три недели после зачатия.
Предположим, что в это время у эмбриона есть сознание и он обладает способностью размышлять. Тогда для него матка сама по себе является космосом. «Почему я здесь нахожусь?» - думает эмбрион. Залитый околоплодными водами, он так и сяк обдумывает, как это он родился, но ему, не знающему ничего о мире снаружи, невозможно даже представить, что его рождению предшествовал репродуктивный акт, ему ничего не остается, как заставлять работать свой разум, исходя из тех следов, которые в изобилии разбросаны по матке.
С самого начала будет естественным, если он посчитает сами околоплодные воды родителями, произведшими его на свет. Вероятность того, что... Что в околоплодных водах, которые можно сравнить с супом из органических веществ, покрывавшим изначальную Землю, в процессе брожения двадцать видов аминокислот дружно возьмутся за руки и начнут вырабатывать элементы, составляющие основу жизни... абсолютно такая же, как и вероятность того, что у обезьяны, которой дали постучать на печатной машинке, выйдет строфа шекспировского произведения.
Вероятность, при которой можно с полным основанием утверждать, что, сколько бы триллионов обезьян сколько бы триллионов лет ни печатали, у них бы ничего не получилось. Если бы у них все же получился отрывок из Шекспира, то тогда можно было бы рассматривать человека как случайность. Невозможно не заподозрить, что без жульничества здесь не обошлось. Либо за машинкой сидел не примат, а похожий на него человек... Либо у этой обезьяны был разум...
Но залитый околоплодными водами эмбрион считает свое рождение случайностью, ему не хватает воображения, чтобы представить стоящее за ним мухлевание. А все потому, что он не знает о существовании внешнего мира.
Примерно через тридцать шесть недель, развившись в матке, он начинает по каналу вылезать наружу и воспринимает мать, родившую его, снаружи. В дальнейшем, когда он подрастет и у него разовьется интеллект, он уже точно сможет понять, почему родился. Что в матке, что в космосе, в тот период, пока мы находимся внутри, у нас отключена способность постигать и мы не можем разгадать весь замысел.
Каору использовал пример с зародышем, развивающимся внутри мира матки, чтобы экстраполировать его на проблему жизни на Земле и в космосе.
Возможность появления в матке оплодотворенного эмбриона в большинстве случаев заложена a priori. Но что он потом будет выношен, утверждать невозможно. Феномен оплодотворения по большей части является случайностью. Много женщин рождают детей незапланированно.
Если за всю жизнь женщина рождает двоих детей, то общее время пребывания зародышей в матке не превышает двух лет.
Проще говоря, несмотря на потенциальные свои возможности, большую часть времени матка пустует.
Если оглянуться и обозреть Вселенную, что предстанет перед нами? Мы думаем исходя из того, что мы уже существуем. Мы допускаем возможность зарождения жизни в космосе. А если это так, обязательно ли это произойдет? Нет, предположим, что возможность есть, но при этом матка в большинстве случаев пуста. В таком случае считать ли ее также случайной? Не факт, что космос переполнен жизнью, возможно, более естествен космос, не наполненный жизнью.
Разумеется, Каору не мог дать ответ.
А Хидэюки, ожидая, что ответит сын, продолжал пить пиво.
- Возможно, в космосе, кроме нас, жизни нет, - сказал Каору. Отец, фыркнув, кивнул.
- Ты честно так думаешь? - Хидэюки с любопытством глядел на Каору, потом перевел взгляд на жену.
Матико, положив руки на стол и опустив на них голову, спокойно посапывала.
- Эй, сходи за покрывалом для Мати! - приказал Хидэюки сыну.
- Понял, сейчас. - Мальчик принес из спальни покрывало и отдал отцу. Тот набросил его на плечи Матико и, только когда на сонном лице появилась улыбка, поднял взгляд.
На востоке незаметно стало светать, а в комнате похолодало. Завершилась ночь семьи Футами, пришло время поспать.

Хидэюки собирался допить выдохшееся пиво, взгляд его был пустым.
- Это, пап, у меня тут просьба есть... - сказал Каору, подождав, пока отец допьет пиво.
-Что?
Каору снова развернул карту магнитных аномалий.
- А вот об этом что ты думаешь? - Кончиком мизинца он показывал на пустынную зону под названием Финикс, которая покрывала территорию штатов Аризона, Нью-Мексико, Юта, Колорадо.
- И что здесь не так? - Заморгав, Хидэюки уставился туда, куда показывал Каору.
- А ты хорошенько посмотри. И еще погляди на уровень магнитной аномалии.
Хидэюки не мог различить цифры и несколько раз протер усталые глаза:
- Плохо вижу.
- Ну, смотри, к этой точке линейный показатель постепенно уменьшается.
- Да, похоже на то.
- Он указывает на предельный показатель.
- Да, отрицательный и очень большой.
- Если смотреть с геологической точки зрения, то, мне кажется, поблизости что-то есть. Особенное вещество, в небольших количествах, залегает там прямо под землей. - Каору поставил карандашом крестик рядом с тем местом, где граничат четыре штата.
Только по линии, окружавшей это место, можно было установить, что здесь в определенной точке сила притяжения предельно мала. Каору и Хидэюки некоторое время молча рассматривали карту. Тут Матико, притворявшаяся до сих пор спящей, поднялась и сонным голосом сказала:
- Там внизу наверняка ничего нет.
Все это время она бесстыдно подслушивала разговор отца с сыном.
- Ты чего не спишь?
Испугавшись внезапности фразы, Каору представил полое пространство, сокрытое далеко в песках. Существование огромной пустоты легко объясняло предельно высокую отрицательную магнитную аномалию.
И там, в протянувшейся под землей известняковой пещере, с незапамятных времен жило племя... Продолжительность жизни у них была доведена до предела.
Каору захотелось попасть туда.
- Как-то странно: есть то, в чем ничего нет... - вздохнув, сказала Матико и собралась встать.
- Вот, маме тоже любопытно, что там такое находится. Если считать, что минусовая магнитная аномалия и поселки долгожителей всегда точно соответствуют друг другу, то высока вероятность того, что там существует гигантский поселок долгожителей, укрытый от цивилизации.
Каору пытался спровоцировать мать, зная, что она больше всего интересуется североамериканской этнографией, и особенно мифами коренных жителей Америки. Он оценил, как высоки шансы, что Матико выскажет его желание вместо него.
Спекуляции Каору подействовали - Матико прямо распирало от любопытства.
- Хм, там неподалеку живет племя навахо.
- Правда?
Матико рассказывала Каору, что есть племя, которое, однажды решив поселиться в безлюдной пустыне и каньонах, так с давних времен там и живет. Уверенности, что на той территории имеются поселки долгожителей, не было, но, намекая на такую возможность он как раз хотел стимулировать любопытство матери.
- Так, Бонза, хватит выдумывать.
Похоже, Хидэюки разгадал его замысел. Каору многозначительно посмотрел на мать.
- Давай поедем туда, посмотрим...
Матико не только выразила желание сына, но и сама увлеклась его идеей.
- Поедем! - нетерпеливо прокричал Каору.
- Финикс, вот ведь совпадение...
- А? - Каору посмотрел на отца.
- Ну, там недалеко... В общем, мне следующим летом или через лето придется туда съездить по работе.
- Правда?! - радостно воскликнул Каору.
- Ну да, я вдруг понадобился лаборатории Нью-Мексико в Лoc-Аламосе и лаборатории в Санта-Фе.
Каору в умоляющем жесте сложил ладони:
- Возьми меня с собой, прошу тебя.
- А Мати возьмем?
- Разумеется.
- Хорошо, то-огда... поедем все вместе?
- Договорились.
Чтобы заставить отца подтвердить сказанное, Каору протянул ему листок бумаги и ручку - расписаться. При наличии письменной договоренности Хидэюки уже не сможет прикинуться, что позабыл об этом разговоре. Весьма малоэффективная мера для того, чтобы превратить обещание в нечто действенное. И все же Каору по опыту знал, что в случае с отцом вероятность выполнения обещания гораздо выше, когда оно подтверждено документом, а не дано на словах.
Когда Хидэюки закончил писать корявыми иероглифами договор, он криво оторвал клочок бумажки:
- Смотри, я все как надо здесь пообещал.
Каору, взяв договор, прочитал написанное. На его лице появилось выражение удовлетворенности. Он почувствовал, что хочет спать.
Ночь сменялась утром, солнце, жгучее несмотря на конец сентября поднималось на востоке. На западе все еще мерцали звезды, готовые в любой момент раствориться в небе. Линии, разделяющей свет и тьму, день и ночь, не было. Каору всем сердцем любил тот момент, когда сам ход времени проявляет себя, отразившись в перемене цветов.
Родители уже ушли к себе в комнату, а он все продолжал стоять у окна.
Густонаселенный район завибрировал, возвещая о том, что забился пульс мегаполиса. Над видневшимся из окна Токийском заливом летали большие стаи птиц. Пение птиц, напоминающее детский плач, казалось, продлевало жизнь людям под уходящими звездами.
Желание познать устройство мира стало еще сильнее, когда Каору глядел на море черного цвета и на небо, менявшее свои тонкие оттенки. Захваченное лежащим внизу пейзажем воображение получило новый импульс.
С горизонта на востоке показалось солнце, гонимая им ночь ушла, и Каору, войдя в японскую комнату, завернулся в свой футон.
Хидэюки и Матико уже давно спали глубоким сном - Хидэюки, не укрываясь одеялом, в позе иероглифа «большой», Матико, обняв одеяло, сжалась комочком.
Каору, примостившись рядом с ними, спал на боку, одной рукой обняв подушку, а в другой сжимая договор, гарантирующий поездку в пустыню.
В его позе с согнутой спиной он немного напоминал эмбрион.

Палата для больных раком

1

С недавних пор Каору стал выглядеть много старше своих двадцати. И вовсе не из-за выражения лица. Взрослым он был не только внешне, но и по своему внутреннему устройству. Люди, знавшие его, говорили, что юноша развит не по годам.
Сам Каору не считал это простой случайностью, с тринадцати лет ему пришлось взять на себя роль главы семьи. Десять лет назад, когда он был еще учеником младшей школы, невысокий щуплый мальчик выглядел, скорее, младше своих лет. Усвоивший от отца начала естественных наук, от матери - начала филологии, он считался умным ребенком. Его не беспокоили повседневные дела, основным его занятием было заставлять свое воображение работать над вопросом устройства мира.
Когда Каору вспоминал о том времени, ему казалось, что сейчас он живет совсем в другом мире. Тогда он ночи напролет проводил, болтая с родителями и играя на компьютере. Не было ни малейшего намека на нависшую над семьей тень. Его идея о том, что между расположением поселков долгожителей и магнитными аномалиями Земли, возможно, есть связь, подтолкнула его к замыслу поездки на границу североамериканских штатов Аризоны, Юты, Колорадо и Нью-Мексико, где отрицательный показатель магнитных отклонений был особенно высок. Он даже заставил отца подписать договор.
Это соглашение о поездке в Северную Америку Каору до сих пор бережно хранил у себя в столе. Договор, который в конце концов так и остался не выполненным. Хидэюки до последнего момента не отказывался от своего обещания, но учившийся на медицинском факультете Каору отлично знал, что выполнить его практически невозможно.
Каору не мог понять, когда и как в тело его отца вторгся вирус метастазного рака. Возможно, несколько лет тому назад, когда отец начал жаловаться на боли в желудке. Наверное, тогда вирус сделал паковой одну из клеток в его теле. Появившаяся раковая клетка начала свое первое деление сразу после того, как отец пообещал поехать в пустыню. А дальше опухоль стала разрастаться незаметно, но упорно, и путешествие всей семьей в Северную Америку превратилось в несбывшуюся мечту.
Запланированную поездку Хидэюки в лабораторию Нью-Мексико отложили, и только через три года после обещания поехать в Северную Америку ее внесли в рабочий план. Хидэюки должен был пробыть в исследовательских центрах Лос-Аламоса и Санта-Фе примерно три месяца. Он хотел привезти туда Матико и Каору, чтобы они посетили место с минусовой магнитной аномалией, которое все еще не давало Каору покоя.
В начале лета, когда Хидэюки заранее, за два месяца, забронировал места в самолете и уже готовился к путешествию в кругу семьи, он вдруг начал жаловаться на боли в груди. Обратись он тогда к врачу...
Но Хидэюки не слушал советов Матико и, решив, что это расстройство желудка, не стал менять свои планы.
Лето было в разгаре, а боль в желудке усиливалась, и вот за три недели до запланированной поездки у Хидэюки началась сильная рвота. Но, даже несмотря на нее, он продолжал говорить, что ничего страшного не происходит. И поскольку он считал, что нельзя отменять поездку, о которой так мечтала его семья, то продолжал отказываться от тщательного обследования.
Но симптомы перешли предел, до которого их можно было игнорировать, и Хидэюки наконец согласился пройти обследование у знакомого врача из университетской больницы. В результате тщательного осмотра тот обнаружил в привратнике желудка полипы, и Хидэюки пришлось лечь в больницу.
Поездку, разумеется, отложили. Но и Каору и Матико было уже не до поездки. От лечащего врача они узнали, что полипы оказались злокачественными.
Таким образом, каникулы для тринадцатилетнего Каору из рая очень быстро превратились в ад. Пришлось не только забыть о долгожданной поездке. Вся семья провела то жаркое лето в перемещениях между домом и больницей.
В следующем году я вылечусь, и мы, как я обещал, обязательно поедем в пустыню...
Оптимизм Хидэюки был единственным успокоением.
Матико верила словам мужа, так как от мысли, что шансов у него один на десять тысяч, ей становилось плохо, и она отдавалась этой слабости.
В этой ситуации Каору ничего не оставалось, как взять на себя обязанности главы семьи. Он готовил на кухне вместо матери, которая стала совсем мало есть. Каору не только насильно впихивал матери в рот еду, но и, основываясь на приобретенных им медицинских знаниях, пытался взрастить образ радостного будущего в ее сознании.
Операция по удалению двух третей желудка прошла успешно, оставалось только сделать пересадку. К концу лета - началу осени он смог вернуться в лабораторию.
С этого момента отношения отца и сына заметно изменились. Хидэюки стал уважать Каору как мужчину за то, что сын поддерживал его, пока он был в больнице; начал гораздо больше, чем прежде, общаться с ним. Он словно бы взялся за воспитание в Каору сильного мужчины: прекратил называть сына Бонзой, настаивал на том, чтобы тот больше занимался физическими упражнениями, а не играл на компьютере. Мальчик почувствовал, что отец отчаянно хочет передать ему что-то, что сам уже не может удержать. Он не стал сопротивляться и пошел отцу навстречу.
Каору ощущал любовь Хидэюки, чувствовал, что становится для него особенным человеком, наследующим отцовскую силу воли. Он все никак не мог забыть, какая гордость по этому поводу кипела в нем тогда.
Без особенных происшествий прошло два года, Каору ожидал свой пятнадцатый день рождения. Но у отца в организме снова начали происходить необратимые изменения. Изменения эти обозначили себя стулом с кровью.
Кровь - это та красная лампочка, которая со стопроцентной вероятностью сигнализирует о том, что рак начал свое движение. Хидэюки не задумываясь пошел к врачу. Выпив барий, он прошел рентгеноскопию. У него обнаружили признаки частичного зажимания s-образной ободочной кишки. Все, что не было удалено при операции, находилось в ужасном состоянии.
Существовало два варианта проведения операции: сохранить часть ануса или провести гораздо более обширные удаления и создать искусственный анус. В первом случае существовал риск, что будут упущены незаметно проникшие в организм раковые клетки и рак разовьется снова. Во втором s-образную ободочную кишку удалили бы полностью и можно было бы ожидать более надежных результатов. Врач считал, что гораздо лучше сделать полностью искусственный анус, но, учитывая последствия этого решения для повседневной жизни, окончательное решение оставили за пациентом.
Хидэюки, однако, с легкостью согласился на искусственный анус.
«Попытайтесь вскрыть, если не будет полной уверенности, что не произойдет инфильтрации, то без колебаний удаляйте анус». Так сказал он сам. Он решил пойти на риск, чтобы увеличить свои шансы на выживание.
И снова летом лег в больницу и перенес операцию.
При вскрытии степень инфильтрации оказалась меньше обычно ожидаемой в таком случае, и можно было оставить где-то пятьдесят процентов ануса, но хирург принял во внимание пожелание пациента и удалил всю s-образную кишку.
Выписывался Хидэюки, как и два года назад, в начале осени. Преследуемый нескончаемыми кошмарами о повторном возникновении рака, он привыкал к жизни с искусственным анусом.
Ровно через два года загорелся желтый сигнал тревоги. Хидэюки весь пожелтел, симптомы с каждым днем проявлялись все сильнее. Это были легко распознаваемые признаки желтухи, значит, не исключено, что раком поражена печень.
Врачам оставалось лишь разводить руками, хоть они и были уверены, что во время проведенных ранее операций рак не перешел на печень и лимфатические узлы.
С тех пор усилился интерес Каору к общей медицине. У него были сомнения насчет этой не очень понятной по своей природе болезни отца. Возможно, появилось новое заболевание, отличное от какой-либо из разновидностей рака. И вот в возрасте семнадцати лет, окончив высшую школу, он поступил на медицинский факультет того же университета, что когда-то закончил его отец.

* * *

Хидэюки прошел через третью операцию и потерял полпечени. Хоть он и выписался из больницы, но Каору и Матико уже не считали, что в этот раз он поправится. Вся семья, дрожа от страха, только и делала, что вычисляла, куда в следующий раз переместится враждебная сила, нельзя было и мечтать, как прежде, уютно посидеть всем вместе.
«Пока у него не вынут все органы до последнего, рак от него не отстанет», - вовсе не шутя повторяла Матико. Она уже перестала слушать Каору, несмотря на все его медицинские познания. Если кто-нибудь говорил, что открыли новую вакцину, пусть даже действенность ее еще не подтверждена, она прилагала все усилия, чтобы ее достать. Когда сказали, что действует лечение витаминами, она тут же опробовала его и, предоставив врачам лечить лимфатические узлы Хидэюки, сама искала панацею в новых религиозных течениях. Не важно что, лишь бы помогло. Чтобы спасти жизнь мужа, она бы даже продала душу дьяволу. Вид снующей туда-сюда матери, у которой на лице было написано, что она готова идти до последнего, навевал Каору мрачные мысли.
Вскоре Хидэюки стал проводить почти все время на больничной койке. Ему было только сорок девять лет, а посторонним он казался семидесятилетним стариком. Из-за противораковой терапии у него выпали почти все волосы, он исхудал, кожа поблекла, он постоянно шарил пальцами по телу, жалуясь на нестерпимый зуд. Правда, желание выжить не покидало его.
Держа за руки сидевших у кровати жену и сына, он через силу усмехался:
- Эй, вы не забыли? В следующем году мы поедем в Северную Америку, в пустыню.
Было что-то притягательное и патетическое в фигуре этого человека, который, борясь с болезнью, всерьез собирался выполнить обещание.

Предыдущая страница 4 Следующая страница


5 Кодзи Судзуки

Пока отец выглядел оптимистически настроенным, отчаянье в душе Каору затихало. Каждый раз, когда самочувствие Хидэюки ухудшалось, ему казалось, что это последний бой отца с болезнью.
Тем временем рак с такими же симптомами принял характер синдрома, и, начиная с Японии, случаи заболевания им стали регистрироваться по всему миру. Среди врачей лишь несколько человек отважились выдвинуть теории относительно преобразований клеточного рака под воздействием нового вируса, но никому не было ясно, насколько он изменит будущее. Еще ниоткуда не поступало сообщений о том, что этот вирус начал размножаться, но в воздухе уже висел страх перед распространением рака, разносимого вирусом.
Стало понятным, что появилась какая-то странная зараза, но чтобы остановить вирус-убийцу, потребуется несколько лет. Неудивительно, что, когда рак, которым болел Хидэюки, поразил несколько миллионов человек, все подумали, что это изменившаяся форма рака, а не новая болезнь.
В мире постепенно росло беспокойство по поводу новой напасти.
И наконец через год в лаборатории университета К. удалось полностью воспроизвести митоз вируса. Выяснилось, что это совершенно новый вид.
У metastic human cancer virus - вируса метастазного рака у людей, как его назвали, были свои отличительные черты.
Прежде всего, инициировал болезнь, вызывая образование раковых клеток, ретро-вирус РНК. Потом, независимо от того, произошла ли абсорбция элементов, вызывающих заболевание, все зараженные вирусом люди становились уязвимы для рака. Хотя тут имелось небольшое отличие. Было подтверждено, что существует весьма небольшое число людей, которые, оставаясь носителями, сами не заболевают. Инкубационный период длится от трех до пятнадцати лет - у разных людей по-разному.
Следующей особенностью было то, что вирус, вследствие активности лимфатической системы, передается другим людям. Он передается не по воздуху, а половым путем, через переливание крови, материнское молоко и другие подобные виды контактов. В данный момент сила распространения была не велика. Но не существовало никакой гарантии, что в будущем он не сможет распространяться и по воздуху. Вирус способен изменяться снова и снова со страшной скоростью.
Были также ученые, которые, исходя из различных вариантов возникновения эпидемии, предположили, что, возможно, новый раковый вирус является результатом резких изменений, произошедших с вирусом СПИДа. Возможно, вирус СПИДа, предчувствуя, что со временем будет уничтожен вакциной, как-то очень ловко перестроился, замыслив стать новым раковым вирусом...
Действительно, оба вируса были поразительно похожи не только способом распространения, но и тем, как они обосновывались в человеческих клетках.
Сначала вирус метастазного рака, имеющий энзим изменяемой Редупликации, соединяется с элементами клеток человеческого тела и выделяет энзим на РНК, и в результате этих двух процессов синтезируется двойная цепочка ДНК.
Затем синтезированная ДНК соединяется с ДНК обычных клеток, клетки изменяются, и начинается их раковое деление. На этом можно и закончить. Но клетка, не различающая, где ее собственная ДНК, а где ДНК вируса, начинает быстро воспроизводить вирус и выводить его за свои пределы. Выведенный за пределы клетки вирус проходит по кровеносным сосудам и лимфатическим узлам и, умело избегая атак со стороны иммунных клеток, получает все шансы попасть в другие тела.
Третья особенность состояла в том, что вызванный вирусом рак практически неизбежно активно осуществлял инфильтрацию и давал метастазы. Само название: вирус метастазного рака - появилось благодаря этой особенности.
Изначально опухоли бывают доброкачественными и злокачественными, но это различие заключается в двух предельно неприятных признаках - инфильтрации и метастазе. Например, если появившаяся опухоль не расширяется и не проникает в кровеносные и лимфатические сосуды, то не стоит особо волноваться.
В случае же с метастазным раком его распространение сопровождается быстрым ростом и сильной инфильтрацией, и он имеет сильную устойчивость против иммунитета, полученного при циркуляции в кровеносных и лимфатических сосудах. У метастазного рака вероятность развития больше, чем у обычного, даже с учетом преград, создаваемых циркуляцией крови.
Так что в случаях с этим раком практически с абсолютной уверенностью можно прогнозировать метастазы. Фразу: «Вылечат рак или нет» - теперь можно было заменить фразой: «Предотвратят метастазы или нет». Кстати, почти стопроцентная вероятность возникновения метастазов заставляет признать невозможность излечения от метастазного рака в ближайшее время.
Четвертая особенность заключалась в том, что возникшая из-за нового вируса раковая клетка была, по сути, бессмертной, она продолжала жить до самой смерти хозяина.
Обычные клетки в человеческом теле могут делиться только определенное количество раз - точно так же и человеку изначально дано прожить только один жизненный срок. Например, нервные клетки с взрослением человека теряют способность к воспроизведению и больше не обновляются. Можно сказать, что продолжительность жизни нервных клеток совпадает с продолжительностью человеческой жизни.
Таким образом, продолжительность жизни клеток связана с продолжительностью жизни человеческого тела как такового, однако клетки, пораженные метастазным раком, даже если их удалить из тела и подпитывать, поместив в питательный раствор, будут делиться до бесконечности и никогда не умрут.
Появились религиозные деятели, затрагивавшие этот момент в своих «пророческих» речах.
Если удастся удачно привить способности раковых клеток клеткам обычным, то люди смогут обрести не стареющие и не умирающие тела.
Разумеется, все это было не более чем болтовней всяких проходимцев. А клетки, обретшие вечную жизнь, убивали своих носителей, правда, то, что они сами при этом умирали, воспринималось как противоречие.

2

Сезон дождей (на который в следующем году были запланированы государственные экзамены) Каору провел по горло в делах. Уход за больным отцом и приработки занимали слишком много времени. Было не до учебы. Да и психическое состояние матери требовало внимания.
Мать, если за ней не проследить, постоянно хваталась за все, что имело этикетку «особо эффективного средства от рака». Была опасность полностью потерять над ней контроль.
Хидэюки не нравилось, что сын постоянно занят. Ему все казалось, что время, которое следовало бы посвятить работе, тратится впустую. Когда он понял, что виновата его болезнь, он стал еще более раздражительным, начал выдавать Каору деньги только на университет и постоянно говорил, что нужно делать сбережения. Он до сих пор мог чваниться и хвастаться, Каору же, напротив, избегал даже шуток в таком духе.
Теперь, с точки зрения Каору, тянувшего на себе весь семейный бюджет, получалось, что средств становится все меньше и ничего другого не остается, кроме как работать, однако он не решался обвинить отца в развале семейного бюджета. Объяснить отцу всю серьезность ситуации не было никакой возможности. Поэтому он врал, говоря, что работает, чтобы получить деньги на развлечения.

Когда Каору был рядом с отцом, он всегда хотел успокоить его. Ни в коем случае нельзя было дать ему понять, что из-за его болезни доходы в семье снизились и жене с сыном стало тяжело жить. К счастью, как студенту медицинского факультета, юноше удавалось заработать немного денег репетиторством. В больнице при университете, где учился Каору, лечилось много школьников.
Родители хотели, чтобы их дети, вернувшись к учебе, могли нагнать упущенное, и Каору часто предлагали вакансию репетитора.
Однажды, незадолго перед каникулами, после занятий английским языком и математикой с одним из учеников, Каору поглощал свой скромный обед, сидя в больничной столовой. Его отец лежал в той же больнице, Каору только что узнал, что есть подозрение на метастазы в печени, и настроение у него было очень мрачное. Лето началось с любимой фразы отца.
В этом году всей семьей поедем в поселок долгожителей в Северную Америку, в пустыню.
Пустые слова. И как всегда, в ответ на эту выдавленную из себя фразу неотвратимо возрастала опасность метастазов в печени. Размышляя о симптомах отца и о том, что ждет семью, Каору глубоко вздохнул, и тут он заметил, что в столовую вошла женщина с ребенком, Сугиура Рэйко и ее сын Рёдзи.
Находящаяся на третьем этаже столовая имела форму буквы "П" и окружала стеклянной стеной внутренний садик. В садике бил фонтан, и струи воды поднимались высоко вверх. Невозможно убогий интерьер столовой и отвратительная еда наводили тоску, и, лишь глядя на вздымающиеся струи фонтана, Каору мог ненадолго отдохнуть душой.
Его взгляд естественно переключился на красивую женщину, которую препроводил до свободного места работник столовой. Почему-то она притягивала к себе Каору. Ее хорошо загоревшее тело в бежевом летнем платьице и лицо без косметики были словно созданы для того, чтобы привлекать взгляды. Не будь рядом с ней сына, она могла бы показаться десятилетней девочкой.
Проследовав за официантом, женщина и мальчик собрались сесть за стол перед Каору. Даже когда они сели, юноша не мог отвести от них глаз, его взгляд приковали к себе ноги, видневшиеся из-под маленького летнего платья.
Он вспомнил, что видел эту парочку две недели назад в больничном бассейне. Этим летом, еще до того как стать репетитором, он за успехи в учебе получил бесплатный абонемент в бассейн. В первый же день, когда он отправился туда, Каору увидел мать с сыном, сидевших в креслах у края бассейна.
Единственный взгляд, брошенный на эту женщину в зеленом купальнике, пробудил в нем уверенность, что он когда-то очень давно ее видел, но когда и где, он не помнил. Каору, всецело полагавшийся на свою память, не мог поднять с ее дна этот образ, поэтому видение оставило у него какой-то неясный горький привкус. Странно, что он не мог вспомнить столь красивую женщину. Возможно, он обознался и ему оставалось просто забыть о ней, но тут Каору вдруг подумал, а не актриса ли это из одного телевизионного сериала, который он часто смотрел в детстве.
У мальчика особенно сильно обращала на себя внимание фигура Нескладный, в ровно облегающей голову шапочке, очках, трусы в клеточку, первого взгляда на которые было достаточно, чтобы понять, что они не предназначены для плаванья; с маленькими пухленькими ножками и необычайно белой кожей, - он напоминал труп инопланетянина, который когда-то давно показывали по телевизору.
Женщина, которую он где-то видел, странно одетый мальчик - оба они произвели на Каору очень сильное впечатление.
Теперь они сидели за столом перед Каору - у окна, за которым рассыпались водяными брызгами струи фонтана, отчего их отражения на стекле казались размытыми, это не были их настоящие образы. Каору тайком наблюдал за этими отражениями.
Через некоторое время он понял, откуда появилось возникшее в самом начале ощущение нескладности мальчика. Это из-за волос. Когда Каору видел его у бассейна, то заметил, что на шапочке явно нет вздутия от волос.
Сев за стол, мальчик через некоторое время снял надетую на него шапку, и Каору увидел абсолютно лысую, без единого волоска голову.
Оправившись от удивления, он понял, что мальчик - один из пациентов, больных раком. Это не жена и ребенок пришли навещать больного, по-видимому, мать пришла проследить, как лечат ее сына. Хидэюки лечили таким же образом, от обширной терапии у него выпали почти все волосы, но у мальчика они выпали полностью. Теперь стало понятно, почему плотно облегающая голову шапочка выглядела так неестественно.
Каору, с отсутствующим видом подперев подбородок руками, наблюдал за тем, как красавица мать, которой, как ему казалось, было чуть больше тридцати, и ее сын школьник молча ели свой ленч. Он подсознательно провел параллели между мальчиком и лежащим в больнице отцом. Отцу сорок девять лет, мальчику одиннадцать. Оба они проходят противораковую терапию.
Женщина в бежевом летнем платьице, распространявшая вокруг себя сверкающий ореол, никак не сочетающийся с больничной обстановкой, иногда поднимала взгляд и лишь поворачивала глаза, чтобы выглянуть в окно. Склонившись над тарелкой, Сугиура Рэйко апатично ковыряла в ней с таким видом, словно ела только потому, что иначе было нельзя. Она взглянула на Каору с грустной улыбкой, выражение ее лица было ни с чем не сравнимо.
Ее рука с ложкой замерла в воздухе, женщина, словно передумав, опустила ложку назад на тарелку и уставилась перед собой. На ее лице Каору прочитал резкий вопрос: «Что ты все смотришь?» Но, встретившись взглядом с Каору, Рэйко тут же стала спокойней. А он все не мог отвести глаз.
Похоже, она тоже вспомнила, что видела Каору в бассейне. Ее взгляд как будто спрашивал о чем-то. Когда Каору немного наклонил голову, женщина ответила тем же.
Правда, в тот же момент она отложила ложку и палочки и начала укорять сына, бесцельно месившего пальцами еду. Она потеряла всякий интерес к незнакомцу.
Но Каору теперь смотрел только на них. И как он ни сопротивлялся, его давило что-то исходившее от них, похожее на затаенную злобу.

* * *

Несколько дней спустя, теперь уже в больничном саду, Каору представился случай поговорить с ними. Они уселись рядом на одной скамейке, и совершенно естественно сам собой завязался разговор.
Мать, как уже было сказано, звали Сугиура Рэйко, а мальчика Рёдзи. Рёдзи сказал, что у него подозрение на раковые клетки в печени, которые дают метастазы в мозг, и что, прежде чем начать лучевую и химическую терапию, он каждый день проходит через сплошные проверки.
Более того, причиной раковой опухоли был, по всей вероятности, недавно возникший вирус метастазного рака, и в этом отношении диагноз Рёдзи во всем, от начала болезни до возникновения метастазов, походил на диагноз Хидэюки.
Каору проникся симпатией к этим людям. Ему так хотелось объяснить им, что они похожи на друзей, борющихся плечом к плечу с одним врагом.
- Боевые товарищи!
Рэйко также употребляла эти слова. Но Каору, вспомнив, с каким видом эти двое сидели несколько дней назад в кафетерии, не смог ей поверить. Не исключено, конечно, что тогда на лицах матери с сыном отразилось отчаянье. Однако Каору не показалось, что это были лица людей, готовых серьезно, плечо к плечу, бороться с болезнью. Невозможно было забыть, с какой апатией они отправляли пищу в рот.
Раз возникла такая возможность, Каору решил разъяснить возникшее при первых встречах подозрение и спросил:
- А мы с вами нигде раньше не встречались?
Собственные слова напомнили ему о застенчивости, с которой произносящий подобные банальности мужчина стремится привлечь к себе женщину, но он не знал, как спросить иначе.
В ответ Рэйко слегка улыбнулась.
- Мне так часто говорят. Наверное, потому, что я похожа на актрису, игравшую в старом сериале, - застенчиво ответила она.
Каору опять усомнился в правдивости этих слов. Не может быть, что она не та актриса, а только похожа на нее. Но если она врет, чтобы избавиться от своего прошлого, стоит ли это проверять?
Стоя в дальнем углу сада, Рэйко сказала Каору номер палаты и добавила:
- Как-нибудь обязательно приходите. Я вас прошу.
Она легонько помахала рукой. Ее руки светились здоровьем, а от всего тела исходил тонкий аромат. После их третьей встречи Каору уже не мог отвести глаз от женщины по имени Сугиура Рэйко.

3

Приняв приглашение Рэйко, Каору на следующий день уже стучался в дверь палаты Рёдзи. Когда он вошел внутрь, встреченный улыбкой Рэйко, которая выглядела не очень искренней, Рёдзи, сидя на кровати и болтая ногами, читал книжку. Учившийся на медицинском факультете Каору уже на входе смог оценить стоимость палаты - она раз в пять превышала обычную. Здесь были даже отдельная ванная и туалет.
- Спасибо, что пришли.
Несмотря на слова благодарности, Каору понял, что накануне Рэйко пригласила его к ним в палату только из вежливости, но, похоже, его прихода она не ожидала. Рэйко явно была не в духе. Повернувшись к Рёдзи, она поторопила его:
- Давай, давай.
Каору наблюдал за происходящим. Рэйко, разумеется, позвала его, чтобы он составил компанию Рёдзи. Немного не то, чего ожидал юноша.
Каору больше тянуло не к Рёдзи, а к его матери. Он был неопытен в любви, но умоляющий не отвергать ее предложение взгляд Рэйко и ее аромат слились для Каору в одно целое. Дело было даже не в больших глазах, полных легкого кокетства, пухленьких губах и упругих грудях, а в том, что от Рэйко исходил аромат женственности.
В отличие от Рэйко, Рёдзи глядел более мрачно. Когда Каору, которому Рэйко предложила сесть на стул у кровати, оказался напротив, его поразило, как слабо светятся глаза мальчика. Он глядел и как будто ничего не замечал. Его взгляд проходил сквозь Каору и блуждал по стене у него за спиной. Словно никак не мог определить, где ему сконцентрироваться.
Сунув палец между страниц, Рёдзи положил книгу на колено. Каору нагнулся, чтобы посмотреть название, и, увидев заднюю сторону обложки, понял, что эту книгу он уже читал. Книга называлась «Страх перед вирусами».
Считается, что больные хотят подробнее узнать о своей болезни. И Рёдзи не был исключением. Это естественно, когда человек обеспокоен тем, что внутри у него находится что-то постороннее.
Каору сказал, что он студент медицинского факультета, и задал Рёдзи несколько вопросов о вирусах. И получил от него на удивление четкие ответы: мальчику было только шесть лет, и он учился в младшей школе. Было ясно, что Рёдзи хорошо разбирается в вирусах. У него был не только такой же, как у Каору, взгляд на устройство ДНК, но и самый современный подход к феномену жизни вообще.
Во время беседы Каору начало казаться, что он видит себя самого, каким он был в детстве. Каору глядел на этого мальчика, вооруженного даже знаниями по химии, как когда-то на него самого глядел его отец.
Однако беседа длилась недолго. Когда они наконец-то разговорились, пришла медсестра и увела Рёдзи на обследование.
Оставшись вдвоем с Рэйко в маленькой комнате, Каору занервничал, но Рэйко оторвалась от окна, у которого сидела, и с невинным взором опустилась на край кровати.
- Я и не думала, что вам двадцать.
Похоже, из их беседы она уловила что-то, косвенно касавшееся возраста Каору.
- А на сколько я выгляжу? - Поскольку Каору всегда выглядел старше своих лет, то он часто задавал этот вопрос.
- Ну, старше лет на пять, не более... - Рэйко оборвала фразу, почувствовав, что, возможно, обижает Каору.
- Так я выгляжу старше?
- У вас очень сильный характер.
То, что он выглядел старше, могло бы его обидеть, но слова о том, что он сильный, были уже похвалой.
- Это потому, что у моих родителей были хорошие отношения.
- Хм, значит, если у супругов хорошие отношения, дети выглядят старше?
- Если родители счастливы уже оттого, что вместе живут, - это всегда заметно.
- Не-а! - Рэйко пустым взглядом уставилась на осиротевшую без сына кровать.
Каору подумал о муже Рэйко. Почему-то невозможно было представить, что у Рёдзи есть отец. Развод, смерть... а может быть, отца у Рёдзи никогда и не было, во всяком случае, казалось, что связь с ним у мальчика очень слабая.
- Наверное, он никогда не сможет жить самостоятельно, - сказала Рэйко, не отводя глаз от кровати.
Каору придал лицу подобающее выражение. Он и не ожидал, что она произнесет что-нибудь другое.
- Рак...
- Да? - сказал он, хотя сам именно так и думал.
- Три года назад умер его отец, но Рёдзи - он такой, он особо и не огорчился.
Каору догадывался об этом. Такой, как Рёдзи, и слезинки не уронит.
- Надо же... - Каору скрыл свои истинные чувства. Стоило ему только подумать о смерти отца, и в груди его рождалась необъятная грусть. У него не было уверенности, сможет ли он на самом деле смириться со смертью отца, стать до конца самостоятельным.
- Каору-сан, если вы не против... - Тут Рэйко на мгновение замолчала и доверительно посмотрела на юношу. - ...Не проследите ли вы за его занятиями?
- Вы насчет репетиторства?
- Да.
Обучение детей имело для Каору особый смысл. К тому же времени на это у него вполне хватало. Однако он сомневался в том, что Рёдзи нужен репетитор. Из короткой беседы с ним Каору понял, что по уровню развития он значительно превосходил сверстников.
Кроме того, Каору ясно понимал, что если рак даст метастазы в легкие и мозг, то, сколько ни нанимай репетиторов, вся учеба окажется впустую. Шансов на то, что Рёдзи вернется в школу, практически не было. Хотя, наверное, поэтому и стоит нанять репетитора. Чтобы заставить его готовиться к возвращению в школу, вселить в него надежду. Близкие своими действиями должны дать ему понять, что ни в коем случае не оставляют надежды на будущее.
- Хорошо, если заниматься часа по два в неделю, время найдется.
Рэйко приблизилась к Каору на два-три шага и поклонилась, сложив руки в ладонях.
- Спасибо. Какая уж там учеба. Думаю, ему будет радостно оттого, что он получит хорошего собеседника.
- Понятно.
Наверняка у Рёдзи совсем не было друзей. Каору хорошо его понимал. Он так и не смог ужиться со школьным сообществом. Однако, несмотря на это, не ощущал себя одиноким. У него были отличные отношения с родителями. Отец был странноват, но лучшего собеседника Каору и представить не мог. Благодаря тому что мать и отец были все время вместе, Каору не пришлось переживать кризис самоопределения и он не задавался вопросом, почему родился в этом мире.
Рэйко хотела, чтобы Каору заменил ее сыну отца. Разумеется, никаких помех для этого не было, он всегда достигал поставленных целей.
«А не хочет ли Рэйко, чтобы я заменил ей мужа?» - тешил он себя нелепыми надеждами. Каору не верил в это, но рядом с ней старался по возможности выглядеть как одинокий мужчина.
Договорившись о том, в какое время он будет приходить, Каору поставил номер палаты Рёдзи последним в своем расписании.

4

Но Каору общался с мальчиком и сверх отведенного времени. Тогда они в основном болтали на научные темы, Каору вспоминал детство, когда он с головой погружался в науку, всем сердцем стремясь познать устройство мира.

Предыдущая страница 5 Следующая страница


Петля 6

Когда-то Каору мечтал создать систему, которая смогла бы объяснить и охватить то, что считалось сверхъестественным, то есть ненаучным. Но чем глубже становились его познания, тем больше он убеждался в том, что в любой самой стройной теории обязательно возникало абсолютно не поддающееся объяснению явление. Когда же он приблизился к заветной системе, то из-за болезни отца все его глубокие устремления пришлось переключить на практические вопросы медицины.
Внезапно очнувшись от воспоминаний, Каору посмотрел на Рёдзи, который, как и он когда-то, мечтает познать устройство мира. Так старший товарищ смотрит на младшего.
Рёдзи, как всегда, сидел на кровати скрестив ноги и раскачивался. Рэйко, расположившаяся в кресле у окна и вроде следившая за их разговором, почти уснула и качала головой в такт движениям сына.
- Теперь тебя это интересует?
Рёдзи засыпал Каору вопросами о генетике.
- Ну, признаться...
Рёдзи уставился вечно пустыми глазами прямо перед собой и приосанился, сидя на кровати. Хоть в этом и не было ничего необычного, на его лице всегда блуждала улыбка. Нездоровая улыбка. Улыбка человека, знающего, что скоро ему придет конец, улыбка, исполненная насмешки над этим миром. Каору уже привык к этому, но все же сердился, когда видел ее. Появись у его отца на лице такое выражение, он бы его отбранил, хоть это и был его отец.
В случае с Рёдзи единственным способом убрать с его лица скорбное выражение было втянуть его в пламенный спор.
- А что ты думаешь о теории эволюции? - Раз уж они заговорили о генетике, то вполне естественно было перейти к вопросу эволюции.
- В каком смысле? - Рёдзи беспокойно завозился и, не поднимая головы, устремил взгляд на Каору.
- Ну, в общем, давай спросим так. Ход эволюции бесцелен, или все же есть какая то заданная цель?
- А ты, Каору-сан, что думаешь?
Это была дурная привычка Рёдзи: прежде чем напрямую выдать свое мнение, тщательно разузнать мнение собеседника.
- С определенной уверенностью полагаю, что у эволюции есть цель.
Каору не был склонен во всем соглашаться с мнением ортодоксальных дарвинистов. Хотя он и решил посвятить себя естественным наукам, он полностью не избавился от философского поиска смыслов.
- Я тоже согласен с теорией о преднамеренности эволюции. - Высказавшись, Рёдзи почти вплотную приблизился к Каору.
- То есть жизнь, по-твоему, с самого зарождения стремится к порядку?
- Зарождения? - с ужасом в голосе спросил Рёдзи.
- Вообще-то, существует большая проблема, что считать зарождением.
- Вот как! - Рёдзи, насупив брови, стремился показать, что хочет как можно скорее уйти от этой темы.
Каору не понимал, что случилось с мальчиком. Размышления о причинах возникновения жизни должны были стать для него веселой игрой. По крайней мере, Каору с отцом часто развлекались, связывая воедино вопросы, каким образом возникла на Земле жизнь и почему она получила возможность развиваться.
- Ну, продолжим. Как устроена жизнь, мы не знаем, но сначала она возникла, а потом... - Каору остановился, понуждая Рёдзи продолжить дальше.
- Я думаю, что сначала жизнь была как семечко. Из этого семечка появился росток. В него была заложена нужная информация, чтобы он в процессе роста стал как нынешнее древо жизни, включая человека.
- Но были же и отклонения?..
- Да. Совсем маленькое семечко, а превращается в большое дерево. Толщина ствола, цвет листьев, вся информация о самом виде заложена в изначальное семечко. Но разумеется, большое дерево подвергается природным воздействиям. Не будет солнца - оно завянет, станет меньше питательных элементов - истощится ствол. Ударит молния - ствол может развалиться. Сильный ветер может обломать ветви. Но сколько бы ни возникло непредвиденных воздействий, заложенные в семечке основные свойства не изменятся. Сколько бы ни лил дождь и ни сыпал снег, они не сделают из гинкго яблони.
Каору облизал пересохшие губы. У него не было желания возражать Рёдзи. Более того, мысли Рёдзи походили на его собственные.
- Иначе говоря, то, что животные вышли на сушу, а у жирафа вытянулась шея, было изначально запрограммировано.
- Да, так.
- Если так, то надо полагать, что перед возникновением жизни поработала чья-то воля?
- Воля? Чья? Бога? - простодушно отреагировал Рёдзи.
Но Каору подразумевал не божественную волю, а некую иную, функционировавшую как эволюционная лестница еще даже до появления жизни.
Внезапно ему представился косяк рыб, устремившийся на берег. В этих рыбах, окрасивших море в черный цвет, стремящихся на землю, выпрыгивающих из воды, чувствовалась всесокрушающая сила.
На самом деле морские животные самостоятельно не стремились на землю. Вероятно, в высохших в результате горнообразовательных процессов водоемах им неизбежно приходилось адаптироваться. Последователь Дарвина дал бы такое объяснение.
Но Каору представлялись пустые глаза рыб, каждый день стремящихся на сушу и умирающих на берегу, он видел растущие там горы трупов. Невозможно было поверить, что большая часть этих рыб адаптировалась к жизни на земле. Смена среды обитания сопровождалась изменением внутренних органов. Стал необходимым переход с жаберного дыхания на легочное. Каким же образом осуществлялись эти пробы и ошибки на пути к изменению внутреннего устройства? Один орган перерождался в другой, - если представить себе это, становится жутко.
Каору видел перед собой абсолютно лысую голову Рёдзи. Когда мальчик нагнулся, его затылок оказался там, где только что был нос. В этом исхудалом маленьком теле происходило грандиозное клеточное сражение. Такое же происходит в теле Хидэюки, отца Каору. Потеряны часть желудка, часть ободочной кишки, печень. А появившиеся взамен побежденных новые раковые клетки находят себе новое убежище и непрерывно копошатся в теле Рёдзи.
Каору вдруг осенило.
Раковые клетки, изменяя цвет и форму здоровых органов, создавая опухоль, приводят к дисфункциям органов и смерти человека. Эту свою противоречивость они используют для прикрытия, но, подумав, вполне можно догадаться, чем они на самом деле занимаются. Попав в кровь и лимфу, они провоцируют клетки и, частично отдавая им свойства нестарения и бессмертия, таким образом осуществляют эксперимент.
Но зачем?..

Чтобы создать в теле человека необходимые в будущем органы. Деятельность вируса метастазного рака - это пробы и ошибки на пути к созданию новых органов в теле человека.
В процессе умрет множество людей, так же как погибли почти все рыбы, оказавшиеся на суше. Возможно, как и в случае с морскими животными, которым за сто миллионов лет удалось, несмотря на бесчисленные жертвы, приспособиться к суше, останутся несколько человек с новыми органами. Тогда человечество эволюционирует. Да и возможен ли новый революционный этап, подобный переходу из моря на сушу, без обретения новых органов?
Когда же он наступит?
Количество людей, умерших от рака, в последнее время резко увеличилось, но так как не ясно, с какого момента раковые клетки начали свою деятельность, то и невозможно решить, начало ли человечество свой поиск путей к эволюционированию или уже заканчивает его. Ясно лишь, что времени до эволюционирования остается все меньше. На превращение обезьяны в человека потребовался гораздо меньший срок, чем на превращение рыбы в земноводное. Поэтому вполне возможно, что следующий скачок будет на порядок короче.
Каору хотелось так думать. Ему хотелось видеть пусть маленькую, но надежду. Быть может, отец не станет жертвой рака, а окажется одним из первых, кто шагнет через новую ступень эволюции.
Каору также хотелось, будь это возможно, переродиться заново. Такое желание есть у каждого - желание обрести вечную жизнь.
Если предположить, что вирус метастазного рака создает нестареющие и неумирающие клетки, значит, шансы есть и у Рёдзи.
Каору не стал говорить о такой возможности. Не исключено, что слова, по сути подтверждающие наличие болезни, могут ослабить волю мальчика к жизни.
Вскоре за их спинами раздалось легкое посапывание. Рэйко, которую с самого начала клонило ко сну, уже уснула по-настоящему, положив голову на стол. Каору и Рёдзи, переглянувшись, тихо засмеялись. Еще нет восьми, довольно рано. За окном из ранних сумерек, обычных для начала лета, возник вечерний пейзаж столицы. Шум машин, едущих по скоростному шоссе внизу, стал громче.
Рука Рэйко дернулась, словно от испуга. Из-за этого пустая банка из-под сока опрокинулась и покатилась по полу, но Рэйко не просыпалась.
Каору, привстав, сказал:
- Твоя мама уже спит, я пойду потихоньку.
Он и так уже пересидел отведенное для репетиторства время.
- Каору-сан, ты мне что-то недорассказал. - Все еще не наговорившись, Рёдзи состроил недовольную мину.
- В следующий раз дорасскажу. - Каору встал со стула и прошелся по комнате. Рэйко спала, положив под правую щеку руки. Глаза были закрыты, но рот слегка приоткрыт. Сложенные под щекой руки были мокрые от слюны. Милое личико.
Каору впервые почувствовал, что женщины постарше кажутся ему милыми. Каору очаровывало все тело Рэйко, внезапно ему сильно захотелось прикоснуться к ней.
Рёдзи, лежа на кровати, протянул руку и потрогал ее за плечо:
- Мама, мама.
Но она не просыпалась.
- Не надо, мама спит.
Рёдзи поднял невинный взгляд на Каору, затем перевел его на кровать, предназначавшуюся для тех, кто жил с больными.
- Поскольку мама присматривает за мной, она любит, когда я ее укладываю. И нельзя, чтобы сегодня ночью она проснулась, - как-то отстраненно, а вовсе не выпрашивая, сказал Рёдзи.
Каору почувствовал в себе странное жжение. Ему показалось, что мальчик каким-то образом угадал его желание.
Не будя маму, возьми ее и отнеси на кровать.
Именно этого, как показалось Каору, и хотел Рёдзи.
Чтобы заключить Рэйко в объятия, Каору достаточно было преодолеть расстояние меньше чем два метра. Торчавшие из-под коротких брюк ноги Рэйко были плотно сжаты, коленка к коленке, словно не желали, чтобы к ним прикасались. У Каору вполне хватило бы сил перенести женщину на постель. Но он не знал, как поведет себя, прикоснись он к ее коже, и сможет ли сдержаться.
- Мама тогда от ужаса не сможет двигаться, - сказал Рёдзи с многозначительным видом и отвел взгляд. И все же он будто бы видел Каору насквозь. Казалось, что он провоцирует его, зная, что Каору испытывает влечение к Рэйко.
Послушай, ты же хочешь коснуться ее. Давай, я разрешаю. Послушай, я даю тебе шанс.
Сдерживая смешок, Рёдзи продолжал провоцировать.
Каору молча расстелил постель. Он не поддался на провокацию. Если бы его чувства по отношению к Рэйко усилились от прикосновения к ее телу, то, вероятно, захватили бы Каору целиком. Юноша еще недостаточно осознал то влияние, которое таинственным образом оказывает прикосновение к плоти.
Он подвел руки под шею и коленки Рэйко, разом поднял ее и перенес на кровать.
Когда он опускал ее на кровать, Каору покачнулся, и губы Рэйко буквально на мгновение коснулись его шеи. Глаза женщины слегка приоткрылись, она уже хотела обеими руками с силой обнять его, но, улыбнувшись, снова уснула.
Теперь, если начать возиться, она точно проснется, и поэтому Каору все делал очень осторожно. Несколько секунд он укрывал ее. Его взгляд упал на промежуток между грудью и животом, и, представив гибкую плоть под одеждой, он, не поворачивая головы, взглянул на ее лицо. Он начал рассматривать ее лицо снизу. Тонкая линия подбородка, над ней два кружка ноздрей. Никогда еще он не рассматривал лицо под таким необычным углом.
На шее все еще теплилось место, которого коснулись ее губы.
- Ну, до следующей недели. - Словно не ощущая биения своего сердца, Каору, как этого требуют приличия, потянулся к дверной ручке.
Рёдзи, сидя со скрещенными ногами, завозил коленями и захрустел суставами. Но совсем не так, как обычно. С лица исчезло выражение. Он не провоцировал, не насмехался, он смотрел абсолютно пустым взглядом.
- Спокойной ночи.
Каору быстро вышел из комнаты. Он понял, что застывший взгляд Рёдзи даже после его ухода будет направлен на дверь.
Интуиция подсказывала Каору, что их встреча была не случайна. Что Рэйко и Рёдзи уже стали неотъемлемой частью его жизни.

5

Одним из развлечений Каору было посещение профессора Сайки, работавшего в патологоанатомической лаборатории. Он учился вместе с отцом на одном факультете, а теперь, когда болезнь отца оказалась столь некстати, помогал различными советами. Его, давнего друга семьи, Каору помнил с детства.
В частых посещениях Сайки у Каору была одна определенная цель: он под микроскопом рассматривал мучившие отца раковые клетки, которые хранились в питательном растворе у профессора.
Чтобы защититься от врага, нужно в первую очередь знать его в лицо.
Покидая на некоторое время больницу, Каору приходил в здание, где размещались патологоанатомическая, судебно-медицинская, микробиологическая и другие основные лаборатории. Внутри университетского больничного комплекса было понатыкано множество новых и старых зданий, это здание подходило под определение старого. Второй этаж занимала лаборатория судебно-медицинской экспертизы, а на третьем находилась патологоанатомическая лаборатория, куда и направлялся Каору.
Если подняться по лестнице и свернуть направо, то попадешь в коридор с дверьми, ведущими в маленькие лаборатории по обеим сторонам.
Каору остановился у лаборатории профессора Сайки и постучал в дверь.
- Входите.
В ответ на приглашение юноша просунул голову в дверной проем.
- А, пришел. - Сайки всегда встречал Каору одними и теми же словами.
- Я не помешал?
Сайки с полудня исследовал полученные клетки тканей пораженных органов и даже не взглянул на Каору. Того это, однако, вовсе не обидело. Он мог свободно наблюдать сам, не боясь никому помешать.
- Вы очень любезны.
Открыв дверцу работавшего на СО2 автоклава, по форме походившего на большой холодильник, он стал искать в нем клетки отца. То, что находилось внутри, было изотермически защищено, уровень диоксида карбона также соответствовал норме. Долго держать дверь открытой было нельзя.
Пластиковая емкость, где в питательном растворе хранились клетки отца, всегда находилась на одном и том же месте, поэтому Каору смог быстро найти ее.
Разглядывая клетки и думая о том, что он, возможно, смотрит на бессмертие, он в очередной раз поразился.
Удаленная печень, всегда красновато-розовая, стала покрываться белой порошкообразной сыпью. Залитая формалином печень хранилась уже три года. Возможно, это была галлюцинация из-за яркого освещения, но иногда казалось, что она начинает корчиться в судорогах.
Печень, разумеется, была мертва. Живыми оставались только клетки, плавающие в емкости с питательным раствором.
Питательная среда, содержащая менее одного процента сыворотки, провоцировала делимость отцовских клеток.
Обычные клетки, помещенные в сыворотку, в определенный момент прекращают деление. И даже если их все время подпитывать, они не станут нарастать в пробирке слоями. Такое свойство назвали свойством потери контакта. То ли у раковых клеток оно отсутствовало, то ли у них была предельно низкая зависимость от сыворотки, но они могли делиться, питаясь чем угодно, будучи плотно зажатыми в сколь угодно узком месте.
Если обычные клетки, делясь, не образовывали в пробирке более одного слоя, то раковые нарастали слой за слоем. По сравнению с размеренным делением обычных клеток раковым в большой степени свойственно стремление к бесконтрольному делению. Если обычная клетка может делиться определенное число раз, то деление раковых клеток бесконечно.
Бессмертие.
Каору с болью осознавал всю иронию того, что бессмертием, к которому с глубокой древности стремились люди, завладел тот, кто причиняет людям смерть.
Словно утверждая свою значимость, раковые клетки отца начали подниматься вверх в форме сферы - при тщательном наблюдении это изменение формы становилось заметным. Похоже, их надо было рассматривать как самостоятельное живое существо. Его хозяин на краю гибели, а этот урод все жаждет вечной жизни.
Каору закрепил пробирку с концентрированным противоречием в штативе микроскопа. Хоть максимальное увеличение составляло примерно двести к одному, можно было запросто сделать цветную фотографию. Правда, исследование чего-либо под электронным сканер-микроскопом отнимало много времени.
Забывшие жизненные правила раковые клетки составляли бесформенные аморфные образования. Отнимавшие у человека его жизнь, они то ли выглядели гротескными, то ли на самом деле являлись выражением гротеска.
Каору, отбросив первые впечатления и ненависть к терзающему отца негодяю, принялся за изучение проб.
После того как он увеличил изображение, стало понятно, что клетки скучиваются. Тонкие, вытянутые полупрозрачные клетки густо разрослись и были окрашены в светло-зеленый цвет. Правда, настоящий цвет клеток не был зеленым, просто на микроскопе стоял зеленый фильтр.
Обычные клетки не вырастали где попало, а росли слаженно, ровно, аккуратно. Раковые же клетки были там и сям разбросаны темно-зелеными пятнами.
Они в огромном количестве пузырьками появлялись на поверхности, распространяя вокруг мерцание. Это были клетки в процессе деления.
Каору несколько раз переходил от пробирки к пробирке и сравнивал здоровые и пораженные клетки. Главное отличие было налицо: в раковых клетках содержалось нечто, несущее хаос.
Каору мог наблюдать клетку только снаружи, чтобы увидеть ее изнутри - ядро, структуру ДНК, - оптического микроскопа было недостаточно.
Но Каору все равно продолжал без устали смотреть. Он все больше понимал бесполезность этого занятия. Что, в самом деле, он увидит, наблюдая со стороны? Но даже отчаявшись, он усердно разглядывал каждую клетку.
Все они, какую ни возьми, выглядели одинаково. Как будто строй бесчисленных идентичных лиц.
Одинаковые лица.
Каору оторвался от микроскопа.
Безо всяких логических связок он сравнил клетки с человеческими лицами. Эти одинаковые лица, скучившись, превратившись в какую-то ободранную толпу, смотрелись как пестрое покрывало.
Через некоторое время он уже не мог смотреть в микроскоп.
Верно, есть некая причина, по которой моя интуиция создала этот образ.
Поначалу Каору сомневался в этом. Но отец учил не пренебрегать даже интуицией.
Читал ли он книгу, гулял ли он, перед его внутренним взором всегда стояли образы, вроде бы не связанные с происходившим вокруг. Обычно он не выяснял причины появления таких образов. Как-то раз, идя по улице, он наткнулся на афишу знаменитости и вспомнил лицо человека, похожего на эту знаменитость. И в этом случае, если бы не осознание того факта, что он посмотрел на афишу, то могло бы показаться, что образ появился внезапно, сам собой, без цепочки ассоциаций.
Если предположить, что имеет место некая синхронизация, то что тогда синхронизируется и с чем? Каору попытался разобраться в этом.
Рассматривая клетки при увеличении в двести раз, он сделал новое открытие. Каждая клетка напоминала человеческое лицо. Есть ли, в конце концов, в этом какой-то смысл или нет?
Размышляя об этом, он не находил ответа. Каору снова припал к микроскопу. Должно же быть что-то, что приведет его к разгадке этого образа. Разрастающиеся широкими слоями, вытянутые, тонкие клетки. Сверкающие круглые горошинки. Каору продолжал бормотать: «Все-таки у них одно лицо».
Более того, это было явно не мужское лицо. Что-то женское исходило от лица овальной формы с гладкой и ровной кожей.
Странно, он впервые видел человеческое лицо, рассматривая клетки под микроскопом.

Предыдущая страница 6 Следующая страница


7 Кодзи Судзуки

Каору сидел рядом с Рёдзи в палате. Рэйко закрылась в ванной, и там все это время текла вода. Но Рэйко не принимала душ, она стирала белье или делала что-то в этом роде. Занимаясь с Рёдзи, Каору видел, как Рэйко собрала в кучу разбросанное по комнате потное белье и отнесла в ванную.
Вопреки собственному желанию Каору стал рассказывать о болезни отца. Об этом его попросил Рёдзи.
Он говорил коротко, но мальчик всем своим видом показывал, что хочет услышать еще. Похоже, он пытался представить себе будущее, понять, как будет развиваться дальше его болезнь.
Каору не стал рассказывать о том, что болезнь может дать метастазы в печень, и решил прекратить разговор. Не стоило навевать Рёдзи дурные мысли, да и сам он не хотел говорить об этом.
Хидэюки в одну из редких минут душевной слабости возложил на Каору, в случае если метастазы в легких усилятся и он умрет, обязанность помогать матери.
«Прошу, позаботься о Мати».
Каору охватила злость на отца за то, что он позволяет себе такую слабость. Ему захотелось сказать, что успокоить мать, если он умрет, будет непосильной задачей.
Пока Каору сидел на кровати рядом с Рёдзи, рассказывая ему о болезни своего отца, у него в голове ярко прорисовывался образ Хидэюки, и от этого было еще тяжелее. Не обращая внимание на душевное состояние Каору, который незаметно для себя замолчал, Рёдзи, как будто нарочно, рассмеялся.
- Между прочим, я уже однажды видел твоего отца, Каору-сан.
Они оба болели одной болезнью, по нескольку раз лежали в больнице, так что не удивительно, что даже здесь, в огромной университетской больнице, они где-то пересеклись.
- Да?
- Из седьмой Б, высокий такой дедушка.
- Да.
- Сильный человек. Лапает медсестер за задницу. Всегда веселый. Ошибки быть не могло, это его отец. Среди некоторых больных ходили разговоры об этом несгибаемом человеке, борющемся с болезнью, не теряющем задора. Глядя на всегда бодрого и активного Хидэюки, который не выказывал ни малейшего страха перед маячившей впереди смертью, пациенты из соседних палат не теряли последней слабой надежды на выздоровление. Он потерял желудок, кишку, часть печени, ожидалось, что метастазы появятся у него в легких, жизнь его фактически подходила к концу. Но, несмотря на это, на людях он продолжал демонстрировать беззаботность и задор. И только лишь перед сыном раскрывал свою слабость...
- А как же мама? Твоя мама, Каору-сан? - не без некоторого беспокойства спросил Рёдзи.
Рэйко, которая уже вернулась из ванной и раскладывала на своей кровати белье, внезапно вскочила и снова направилась в ванную.
Каору проводил взглядом ее фигуру, но звука текущей воды из ванной не донеслось. Совершенно непонятно, почему Рэйко решила выйти. Наверное, потому, что зашел разговор о его матери.
Есть случаи заражения вирусом метастазного рака даже через контакт с лимфатическими узлами.
Услышав это от лечащего врача, Каору больше всего забеспокоился о здоровье матери. К тому времени, когда появилось предположение о возможности заражения через лимфатические узлы, мать и отец уже прекратили половые контакты, но все же нельзя было с полной уверенностью сказать, что болезнь не передалась матери. Послушав уговоры сына, Матико совсем недавно сдала кровь.
Результат оказался положительным. Болезнь еще не развилась, но вирус уже вошел в контакт с ДНК клеток матери. Иначе говоря, в ее хромосомах состоялись основные ретровирусные приготовления.
На этом этапе вирус пока затаился, но рост раковых клеток может начаться когда угодно. Даже нет! Можно вполне опасаться того, что рак уже начался, только он еще не заметен.
Когда и каким образом ретровирус начнет патологическое превращение клеток? Механизм пока не изучен, представить последующее развитие болезни практически невозможно. Если болезнь будет проходить последовательно, то клетки матери будут постоянно вырабатывать вирус.
«Если начнется болезнь, я совсем не хочу, чтобы меня оперировали». Так сказала мать, когда получила результаты. Если не удастся избежать метастазов, то любая операция будет бесполезна, она отлично понимала это. Операции делают только для того, чтобы замедлить продвижение болезни, способов излечиться не существует. Матико, которая наблюдала за болезнью мужа, было особенно противно думать о том, что ее будут резать.
Однако тяжелее всего было то, что мать совсем затерялась в мире загадок, ведь современные способы лечения оказывались бессильны и лишь вызывали к жизни еще большие загадки. Больше, чем свою (хотя она понимала, что заражена раком), ей хотелось спасти жизнь мужа, к которому все ближе подбиралась смерть.
С решимостью человека, готового даже продать душу дьяволу, мать изучала старинные книги об индейцах Северной Америки. Непонятно, откуда они взялись, но на ее столе стали накапливаться рукописные материалы.
«В фольклоре можно отыскать сведения о том, как вылечить рак», - как в бреду, повторяла мать.
В ванной, как будто нарочно, дважды булькнула вода. На каждый звук Рёдзи резко поворачивался в сторону ванной.
- Мама теперь носитель, - упавшим голосом сказал Каору.
- Так ведь Каору-сан тогда тоже?.. - апатично спросил Рёдзи. Но Каору тут же покачал головой. Он два месяца назад сдал анализ - результаты были отрицательными.
Когда он сказал об этом, Рёдзи засмеялся. В его смехе не было радостного сочувствия, напротив, это было уничижительное хихиканье. Каору стало не по себе, он уставился на Рёдзи.
- Что тут такого?
- Как мило, однако.
- Ты это обо мне? - Каору показал на себя, и Рёдзи дважды кивнул.
- Каору-сан, у тебя хорошая фигура, здоровье, да и жить наверняка долго будешь. Если подумать...
Под влиянием обожавшего мотоциклы отца Каору с шестнадцати лет начал заниматься мотокроссом. Получив от Хидэюки первоначальные навыки, он настолько натренировался, что даже мог участвовать в гонках. Когда он был маленьким, вряд ли кто поверил бы, что этот парень, с утра до ночи играющий на компьютере, так хорошо разовьется физически. Однако сейчас Рёдзи смеялся над мышцами Каору, которые явно проглядывали даже через футболку. Смеялся над тем, что Каору получил от отца. Каору необычайно серьезным тоном возразил ему:
- Жить не так уж и мило, как ты думаешь.
С другой стороны, он все-таки понимал, каково Рёдзи. Он даже не знает, когда и как заразился, а ему лишь двенадцать. Постоянные операции, химиотерапия, госпитализации - не жизнь, а сплошное страдание. Можно понять его желание навязать свою жизнь другим, чтобы им было так же плохо, как и ему.
- Люди ведь в конце концов умирают.
Рёдзи уставился в потолок пустыми глазами. Каору расхотелось что-либо возражать.
Здесь вокруг, везде была смерть. Каору видел перед собой маленькую, полностью облысевшую голову. Мрачное проявление реальности.
Страдания от химиотерапии не понятны тому, кто их не пережил. Человека постоянно рвет, аппетита нет, съеденное тут же возвращается наружу, невозможно даже чуть-чуть поспать. Что, в конце концов, можно возразить Рёдзи, который пережил это и, возможно, в ближайшем будущем закончит свою жизнь в страданиях.
Каору чувствовал усталость. Это не была усталость телесная. Душа сжалась, ему хотелось кричать, хотелось улететь отсюда, беззаботно рассмеяться от всего сердца. Хотелось полного жизнью момента, когда в акте любви сплетаются два тела.
- Я не хотел появляться на свет. - Рёдзи сказал это, не обращая внимания на молчание Каору. Тут из ванной вышла Рэйко, звук открываемой двери заглушил его слова. Не меняя выражения, она прошла через комнату и вышла.

Зачем ты меня родила?
Возможно, Рэйко были невыносимы слова сына, проникнутые этим укором, и она поспешила уйти, или она просто вышла по каким-то делам, - понять это было трудно.
Каору уже давно следил за всеми жестами Рэйко. У него тут же возникли два вопроса: заражена ли вирусом метастазного рака Рэйко и каким образом заразился Рёдзи? Эти вопросы касались семейной тайны, и их нельзя было задавать напрямую.
- Ну, я потихоньку пойду. - Присутствие Рёдзи стало невыносимо для Каору. К тому же ему хотелось пойти за Рэйко. Он встал с кровати Рёдзи и открыл дверь в коридор. Каору еще сильней захотелось прикоснуться к телу Рэйко, проникнуть в нее. Он сам не мог решить, был ли интерес к ней любовью или нет.
Ведомый инстинктом, Каору в поисках Рэйко вышел в длинный коридор.

7

Каору казалось, что он знает, где находится Рэйко.
На последнем этаже, откуда можно глядеть на Токио.
Несколько дней тому назад, вечером, она стояла у окна кафе на самом верхнем этаже больницы и, прислонившись к стеклу, смотрела наружу. Каору спросил ее:
- Что вы делаете?
Она отвечала, что в начале лета самые длинные дни в году. В эту пору солнце медленно заходит на западе, отбрасывая тень на контуры высоток в центре города, а потом они снова вырастают из темноты. Каору узнал, что Рэйко очень нравится в это время суток любоваться Токио.
Он поднялся на лифте до семнадцатого этажа и, свернув в левый коридор, заметил тень женщины, почти вплотную стоявшей у колонны. Каору беззвучно приблизился и незаметно встал рядом.
Освещаемое закатом лицо Рэйко стало кроваво-красным. Ее кожа превратилась в небесную палитру, щеки чарующе сверкали.
Увидев в оконном стекле отражение Каору, она улыбнулась ему:
- Простите.
Каору не понимал, почему она извиняется. Может, потому, что заставила его ухаживать за своим тяжело больным сыном. Он должен был бы сказать «не беспокойтесь», но, растерявшись, затруднился с ответом.
- Вам очень нравится там, где высоко? - Каору так и не отважился спросить, почему она извинялась.
- Нравится? Просто мне всегда приходилось жить у самой земли. - Вероятно, она жила в особняке. Каору же привык к совсем иной обстановке. Даже сейчас он жил с матерью в многоэтажном доме, выходившем окнами на Токийский залив.
Чтобы снять напряженность, Рэйко сменила тему и радостным голосом стала рассказывать о своих мечтах. Она говорила о том, что хочет сделать, когда поправится ее сын, а поскольку положение о том, что он поправится, было изначально неверным, Рэйко выдумывала самые невероятные мечты. Из них наиболее близким к реальности было путешествие за границу.
Поэтому, когда Рэйко, снова сменив тему, спросила: «А у вас какая мечта?» - Каору, не задумываясь, решил снова вернуться к запланированной еще десять лет назад поездке.
Он вкратце пересказал Рэйко тот разговор, который много лет назад глубокой ночью произошел в их семье. Он говорил о связи силы притяжения и продолжительности жизни, о тайне происхождения жизни и о вероятности существования поселков долгожителей.
Он вспоминал, как радовался обещанию отца поехать в североамериканскую пустыню, и как всерьез заинтересовался поселениями долгожителей, и как после знакомства с результатами проведенных исследований у него зародилось предположение, что между количеством раковых больных и поселками долгожителей существует связь.
Услышав это, Рэйко оторвалась от стекла и повернулась к Каору:
- Связь?
- Правда, я в этом еще хорошенько не разобрался, но есть определенная статистика, которую нельзя игнорировать. - Поскольку Рэйко слушала с большим вниманием, Каору продолжал говорить с жаром. - И то, что в ту ночь я подумал о связи силы притяжения с поселками долгожителей, было не случайно. Это произошло интуитивно. Почти так же, как при научном открытии. Сначала интуиция, обоснование уже потом. То, что случилось той ночью, было неким намеком.
С того момента, как у отца рак перекинулся на печень, я начал подробно изучать все, что связано с поселками долгожителей во всем мире. Собрав самую разную информацию об известных поселках - не выдуманных, а тех, чье существование подтверждено, - я хотел выяснить, нет ли между ними чего-либо общего. Особенно меня заинтересовали четыре самых известных поселка: в Абхазии на Кавказе, у побережья Черного моря; в священной долине Бирка-бамба на границе между Эквадором и Перу; в Фанских горах в Таджикистане и на острове Тасукунари архипелага Самэдзима.
Поскольку исследовать их по-настоящему на своих двоих было невозможно, я собрал все связанные с этими местами материалы, просмотрел их от корки до корки и попробовал сам составить статистику. И обнаружилась одна явная особенность: там вроде не было ни одного человека, умершего от рака. После исследований поселков долгожителей врачи и биологи со всего света составляли многочисленные доклады. Но ни в одном из них не зафиксирован ни один случай смерти от рака. В докладах это объясняется хорошим питанием. Но такое объяснение не только не проливает свет на механизм возникновения рака, но и вообще не выходит за рамки предположений. Да, люди там действительно питаются овощами, зерном и другой простой пищей, но есть информация, что табак и алкоголь там используются чаще, чем в других местностях. И нельзя сказать, что влияние веществ, способных вызвать рак, там меньше, чем где-либо.
Я все не перестаю удивляться. Почему в поселках долгожителей не болеют раком? И как быть с тем, что рак не стареет и бессмертен? Связаны ли как-нибудь оба факта? Более того, как можно объяснить то, что расположение поселков долгожителей точь-в-точь совпадает с местами с низким показателем силы притяжения? Должно быть какое-нибудь рациональное объяснение, но мне ничего такого в голову не приходит.
Каору остановился и почувствовал себя на подъеме.
Рэйко некоторое время молча смотрела на него, а потом, облизнув губы, неторопливо заговорила.
- А кстати, откуда взялся вирус метастазного рака? - совершенно некстати спросила она.
- Почему вы об этом спрашиваете?
Рэйко казалась ему непереносимо притягательной. Глядя в ее широко раскрытые глаза, Каору забыл о том, что собеседница на десять лет старше его. Ему захотелось обеими ладонями ласково взять ее за щеки и расцеловать.
- Не смейтесь, но я тут подумала, что, может, вирус зародился в тех самых поселках, о которых вы говорили.
Каору догадался, почему Рэйко так подумала. Он вспомнил роман, прочитанный когда-то. Там речь шла о человеке, все тело которого было поражено раком, но он не умер, а, наоборот, обрел бессмертие.
Жители в поселках долгожителей придумали способ сосуществования с раком и, следовательно, продлили себе жизнь.
Похоже, Рэйко именно так и думала.
- В поселках долгожителей рак не отсутствует, там все им поражено. Только вот не поэтому ли как раз никто и не умирает? И вирус как раз оттуда и пошел...
- То есть вы хотите сказать, что гены жителей поселков, несущие в себе рак, благодаря вирусу умножаются и разносятся по миру.
- В таких трудных вещах я не разбираюсь. Разумеется, я только придумала это, так что не обращайте внимания.
Рэйко устремила глаза куда-то в глубины невидимой преисподней. Там небо, мрачнея, меняло свой цвет, дробилось так, что глазам становилось больно. Эти метаморфозы отразились и на лице Рэйко. На нем, в пустоте глазниц, на выходе из ноздрей и под ободком глаз, появилась тень. Глубокая тень. В тот момент, когда снаружи стемнело, большая часть окон стала превращаться в зеркала. Лицо Рэйко отражалось в них на фоне высотных зданий столичного центра, казалось, что ее лицо вырастает из темноты.
- Большинство случаев заболеваний приходится на Японию и Америку.
Каору заметил еще одну специфическую особенность. Количество заболевших в Японии и Америке достигало примерно миллиона человек, в развитых странах Европы - около ста тысяч, в районах, прилегавших к поселкам долгожителей, очагов болезни зафиксировано не было. Каору решил отыскать несоответствия в этой гипотезе.
- В той местности, в североамериканской пустыне, о которой вы говорили... Там ведь большой отрицательный показатель магнитной аномалии, значит, не удивительно, если поселок долгожителей...
- Это только предположение.
- Значит, у вас нет никаких подтверждений?
- Как бы вам сказать... это не выходило за пределы просто игры.
Слово «игра» повергло Рэйко в шок, она заметно упала духом.
- Вот как? - Расстроенная, женщина демонстративно отвернулась от Каору.
- Что случилась?
- Теперь остается только полагаться на чудо, - поворачиваясь, сказала Рэйко.
Чудо! Как ему это все надоело! Рэйко попадает в ту же ловушку, что и его мать.
- Чудо? Не нужно никакого чуда.
- Нет, нужно!
- Есть другие неотложные дела.
Он хотел поддержать Рэйко. Но она не слышала Каору, да и вообще вряд ли способна была услышать что-либо.
- Вот вы сейчас предположили, что жители поселков в определенный момент подхватывают вирус. Но прежде чем раковые клетки нарушают функции внутренних органов, благодаря какому-то фактору они обретают свойства нестарения и бессмертия. Рак становится чем-то положительным, его отрицательная сторона пропадает. Как будто бы рак замыслил сосуществование с человеком. Поэтому клетки продолжают делиться, а в результате продлевается жизнь. Так ведь я объясняю?
Каору впервые увидел Рэйко столь решительной. Она не могла отличить правду от лжи. Что есть правда, а что ложь, решалось субъективно, в зависимости от ожиданий на будущее. Независимо ни от каких выводов, если она искала доказательства, исходя из желания: «Я хочу, чтобы было так», - то обязательно находила два или три. Так сыну она помочь не могла. Сейчас Рэйко понимала тех, кто полагался на Бога, но что ей делать со своим собственным предположением? Как гипотеза оно было интересным, но у смотрящего на все с позиции науки Каору не было времени искать серьезные обоснования для фантазий.
Рэйко же с присущей ей серьезностью готова была поверить в выдуманный ею самой мир. Каору пожалел, что заговорил о магнитных аномалиях и поселках долгожителей.
- Прошу, забудьте то, о чем я говорил.
- Не говорите так. Я не собираюсь забывать. Я уверена: то, что уничтожает плохую сторону рака и делает из нее хорошую, есть в той пустыне, куда вы хотели поехать.
Каору слегка приподнял обе руки, пытаясь урезонить Рэйко, но это было бесполезно. С невиданным ранее энтузиазмом она продолжала напирать.
- Все же вам следовало бы поехать туда.
- Да подождите...
Ее лицо приблизилось к его. Каору и моргнуть не успел, как она крепко схватила его за руку.
- Мне уже опротивела эта жизнь. Скоро у Рёдзи начнется четвертый курс химиотерапии.
- Это, наверное, тяжело.
- Если можно, я тоже хочу поехать.
Запланированная семейная поездка внезапно предстала в новом свете. Все внутри раскалилось от одной только мысли о североамериканской пустыне, которую они посетят вместе с Рэйко. Мощная магнитная аномалия, существующая на границах четырех штатов: Нью-Мексико, Аризоны, Юты, Колорадо. Возможно, глубинные пустоты там, образуя воронки, засасывают все вокруг. Его притягивала к себе отрицательная магнитная аномалия... Нет, сейчас Каору притягивали глаза, смотревшие на него.
Ее лицо, почти лишенное косметики (только губы густо накрашены), испускало какой-то природный аромат, смешивавшийся с запахом ее кожи. Предоставленные самим себе, Каору и Рэйко стояли в тени колонн, разделяющих освещенный лампами коридор. Окна перед ними теперь превратились в зеркала и отражали лишь изредка проносившиеся по коридору тени.
Неизвестно, как долго Каору держал Рэйко за руку. Переплетя пальцы, глядя друг на друга, они оба поняли, чего хотели.
Из коридора на семнадцатом этаже исчезли все тени и не слышны были звуки шагов. Словно улучив момент, когда наступила тишина, Каору и Рэйко сплелись телами. Они гладили друг друга по спине, яростно пульсирующая плоть не отделялась от плоти, пульс бился в одном ритме. Твердый член Каору вжимался в промежность Рэйко.
Захотев поцеловать ее, Каору на мгновение отвел голову, давая ей возможность поднять лицо, но Рэйко, не реагируя на движения юноши, все сильнее продолжала гладить его по спине. Упершись лбом в подбородок Каору, она стала отворачиваться, чувствовалось, что она стремится избежать поцелуя. Каору все пытался поцеловать ее, она отводила его лицо, и он наконец понял.
Она ведь тоже заразна?
Были же случаи, когда вирус метастазного рака передавался через слюну; не иначе, Рэйко, беспокоясь за здоровье Каору, избегает поцелуя. Он понял, о чем она умолчала. Недавно, когда Рёдзи сказал, что не хотел появляться на свет, Рэйко тихонько вышла из комнаты. Рёдзи, возможно, подцепил заразу еще в матке. И когда его слова напомнили матери о том, что заставляло ее так страдать, она больше не могла это слушать.
Но даже опасность заразиться не ослабила пыла Каору. Он нежно отстранил ее, приподнял ладонями лицо и, взглядом говоря ей, что он все понимает, не произнося ни слова, припал к ее губам.
Теперь Рэйко уже не пыталась сопротивляться.
Одной рукой обхватив женщину за шею, а другой за ягодицы, Каору притянул ее к себе. В этот момент с удвоенной энергией легонько застучали их столкнувшиеся зубы, раздался чавкающий звук - это слюна обволакивала и твердые зубы, и мягкую ткань губ.
Задержав дыхание, они на мгновение разъединили губы и коснулись друг друга щеками, и в этот момент у обоих изо рта вырвался тяжелый стон. Рэйко, вытянувшись, прильнула, насколько могла близко, к уху Каору и, прерывисто дыша, в отчаянье проговорила:
- Я прошу... - Но ни стон, ни ее пафос ничего не меняли, они были лишь пустым сотрясением воздуха. Рэйко хотела спасения не только сына, но и своей жизни. - Прошу... помоги.

Предыдущая страница 7 Следующая страница


Петля 8

- Я... не... Бог, - произнес он, собрав все силы. Каору не контролировал себя, в органах его бурлила кровь, а в голове не было ни одной ясной мысли, но он каким-то образом понимал, что уже сделал первый шаг по территории смерти. Он не сожалел, что безо всяких колебаний подчинился приказам своей плоти, что целовался с Рэйко, держа ее в объятиях. Он не сомневался, что, окажись он в любое другое время в такой же ситуации, поступил бы точно так же. От Рэйко исходила сила, подавлявшая любое сопротивление.
- Прошу, поезжай туда. - Теперь даже Рэйко настаивает на том, чтобы он ехал в эту зону магнитной аномалии с «предельно отрицательным магнитным показателем». Фикция, посеянная им самим и взращенная Рэйко, уже начинала пускать в него свои крепкие корни.

8

В тот момент, когда Каору входил в палату отца, профессор Сайки поднялся со стула, стоящего у койки.
Увидев Каору, он произнес:
- А... - И собрался уже выйти из комнаты. - Только, пожалуйста, потише, - сказал он.
Сайки не хотел мешать Каору, пришедшему навестить отца, но Хидэюки попытался его задержать.
- Я больше не могу, ты же знаешь, у меня здесь дела. - Сайки не был сиделкой из службы социальной помощи и уже весь извелся оттого, что ему действительно надо было идти.
- А, ну ладно.
- Да, меня ждут ... - сказал Сайки и бросил взгляд в сторону Хидэюки. - Ну... - Он взмахнул рукой и вышел. Каору проводил его взглядом и подошел к отцу.
- Отец, ты как?
Посмотрев на Хидэюки сверху, выяснив, какого у него цвета лицо и насколько впали щеки, он сел на тот же стул, на котором до этого сидел Сайки.
- Хреново, - безо всякого выражения выдавил из себя Хидэюки, уставившись в потолок.
- Что так?
- Этот Сайки припирается только с плохими новостями.
Сайки, выпускник того же факультета, что и отец, не участвовал в составлении диагноза, поскольку это не входило в его обязанности патологоанатома, а было задачей других специалистов. Поэтому Каору недоумевал, какие еще плохие новости тот мог принести.
- Плохие новости?
- Знаешь Накамуро Масато? - Голос отца звучал хрипло.
- Да, он твой друг.
Каору была знакома эта фамилия. Он работал вместе с отцом в проекте «Петля» и теперь, скорее всего, преподавал в местном университете на факультете инженерии.
- Умер, - резко произнес отец.
- Да?
- То же, что и у меня.
Для отца это было шоком: умер его коллега и ровесник, не будет ли он следующим?
- Но ты-то все еще в порядке. - У Каору не было иного способа поддержать отца, кроме как месяцами подбадривать его подобными фразами.
Лежа на кровати, Хидэюки медленно повернул голову и спросил - так, будто хотел сказать: «Ни к чему эти бессмысленные утешения»:
- Знаешь Комацу Дзаки?
- Нет. - Каору впервые слышал это имя.
- Неважно, он мой подчиненный по «Петле».
- Да?
- Тоже умер.
Каору сглотнул. Тень смерти шаг за шагом все ближе подбиралась к отцу.
Хидэюки назвал еще три имени, также опечатывая их словом «умер».
- Послушай, я уж и не знаю, что думать. Все эти люди - мои коллеги, которые проводили исследования на предмет искусственного продления жизни, все мы работали вместе.
- И все они умерли от вируса метастазного рака?
- Сколько сейчас заразившихся в Японии?
Если исключить людей вроде матери и Рэйко, которые подхватили вирус, но еще не заболели, то по статистике получалось где-то около миллиона человек.
- Миллион примерно.
- Выглядит внушительно, но это меньше одного процента от населения. А вот из тех, кого я знал, заболели многие.
При этом Хидэюки пристально посмотрел на Каору. Суровый, пронизывающий душу собеседника взгляд смягчился, и наконец на лице Хидэюки появилось выражение мольбы.
- Ты-то, надеюсь, в порядке? - Отец высунул из-под одеяла руку и дотронулся до обтянутой джинсовой тканью коленки Каору.
Возможно, он просто хотел пожать ему руку, но старался воздерживаться даже от прикосновения к коже. Он заразил жену, но сын-то пока не получил вирус, и у Хидэюки еще оставались силы для борьбы.
Каору отвел глаза от взгляда постепенно слабеющего отца.
- Санализами все в порядке?
- Ты беспокоишься?
Эта мысль пронзила Каору насквозь. Результат анализов двухмесячной давности был отрицательным. Но он не знал, каким будет результат в следующем месяце.

Каору отвернулся, притворившись, что его отвлекли шаги, раздававшиеся в коридоре. Он вспомнил недавний разговор с Рёдзи, его презрительный смех... Постепенно в нем ожили те переживания, импульсы, двигавшие им тогда.
Вчера вечером контакт с Рэйко не обошелся поцелуями. Каору помнил, как они стояли в коридоре, обнявшись, как удачно скрыл их интерьер больницы.
Когда он потом пришел в палату к Рёдзи, чтобы забрать забытый там учебник по медицине патологий, мальчика позвали на рентген. Каору не знал, что в это время проводят обследования, и Рэйко ему тоже об этом не говорила.
Он легонько постучал, и дверь тут же открылась. Он увидел влажное лицо Рэйко. Заметив в ее руках полотенце, он понял, что она им только что вытиралась. Дверь подалась влево, комнату освещала десятиваттная лампочка. Судя по звуку воды, лившейся не в ванну, а в раковину, Рэйко умывала лицо. Закрывшись полотенцем, она спросила приглушенным голосом:
- Ты за книгой пришел?
- Прости, что так неожиданно. - Голос Каору, также исказившись, понизился. В комнате ощущалось отсутствие Рёдзи.
- Заходи.
Взяв Каору за руку, Рэйко втащила его в комнату и закрыла дверь. Они вместе встали перед зеркалом у раковины. Рэйко закончила вытирать лицо полотенцем, которое было у нее в руках, и явила Каору свое лицо, уже полностью без косметики. В уголках глаз виднелись морщинки, свидетельствовавшие о возрасте, но это нисколько не уменьшало ее притягательности.
Каору подбородком указал на стоявшую в углу за ширмой кровать, как бы спрашивая, почему нет Рёдзи.
- Его только что увела медсестра.
- На обследование?
- Да.
- На какое?
- Сцинтилограмма. - Рэйко никак не могла привыкнуть к этому слову и выговаривала его с трудом.
Предшествующее химиотерапии сцинтилогическое обследование, во время которого в кровь вводятся необходимые препараты, занимает по меньшей мере часа два. До конца обследования никто не войдет в комнату, которая на некоторое время оказывалась в полном распоряжении Каору и Рэйко.
Сына увели на обследование, и Рэйко, поняв, что химиотерапия неизбежно приближается, упала духом. Начинались тяжелые испытания. Лекарства от рака не только боролись с раковыми клетками, но и наносили повреждения здоровым. Ей тяжело было глядеть на мальчика, страдающего от тяжести во всем теле, отсутствия аппетита и рвоты. Но даже перенесенные страдания вовсе не гарантировали исчезновения раковых клеток. Замедляя их рост, химиотерапия лишь оттягивала роковой момент. При новом раке возникновение метастазов было неизбежно.
Каору не знал, что сказать матери, теряющей сына. Явные попытки утешить ее вызовут лишь больший прилив депрессии.
Рэйко смотрела Каору прямо в лицо.
- Если ждать чуда, то оно придет. - Она схватила обеими руками руку Каору. Это, наверное, уже вошло у Рэйко в привычку: чуть что, хватать Каору за руки.
- Что?
- Мне уже опостылела эта жизнь.
- Мне тоже.
- Во что бы то ни стало, прошу: помоги сыну и мне. Ты ведь можешь!
«Я могу?!» - прокричал он в душе, но, разумеется, не вслух.
Несколько мокрых прядей из челки Рэйко прилипли ко лбу. Во влажных глазах горел огонек мольбы. Рот исказился, как будто она сейчас заплачет, и это еще сильнее притягивало Каору. Ему во что бы то ни стало захотелось помочь ей. Он не мог сложа руки смотреть, как она гибнет.
Тут из крана, который оказался не до конца закрыт, потекла тонкая струйка воды. Журчание наполнило маленькую комнату, пробуждая желание. Звук воды подталкивал к действию.
Рэйко обернулась, она хотела отпустить руку Каору, чтобы завинтить кран. Но юноша, наоборот, сжал ее руку и с силой прижал Рэйко к себе.
Поначалу она сделала вид, что сопротивляется, и ее лицо помрачнело. Прикоснувшись к ее коже, Каору ощутил, как борются в Рэйко противоречивые чувства. Материнские чувства с чувствами женскими.
Обнимая Рэйко, он оступился и повалился с ней на постель.
Подавленная видом кровати, лишившейся своего хозяина, в позе, как будто за плечами у нее была смерть, Рэйко боролась с накатывающим на нее оргазмом. Отовсюду, шелестя, надвигалась тень смерти. Вскипающее желание символизировало жизнь, но мысль о том, что сейчас, когда они этим занимаются, Рёдзи проходит обследование (пероксидами!), убивала возбуждение. Материнские инстинкты подавляли желание.
Совсем иначе чувствовал себя Каору. Его возбуждение вышло из-под контроля, душа, слившись с телом, устремилась к единственной цели.
Он не придавал особого значения тому, что Рэйко заражена. Сейчас его совершенно не волновало, что вирус скорее, чем через соприкосновение ртами, передастся через слизистые оболочки половых органов.
Когда они рухнули на кровать и лежали друг на друге, соединив губы, Каору принялся аккуратно расстегивать блузку Рэйко. Несмотря на небогатый сексуальный опыт, он вел себя как взрослый мужчина и чувствовал что-то необыкновенное.

* * *

Каору погрузился было в воспоминания о вчерашнем дне, а отец все говорил о том, как он не хочет, чтобы его сын подхватил этот вирус.
Отрицательный ли анализ?
Ты молод, осторожнее с женщинами.
Во всем будь очень внимателен.
Ты можешь поддаться минутному соблазну.
Эти слова впустую пролетали мимо ушей Каору. Он не мог смотреть отцу прямо в лицо. Казалось, такое безобидное дело - полюбить женщину, но оно полностью рушило все надежды отца.
- Эй, Бонза, ты меня слушаешь? - Хидэюки вывел из забытья блуждавшего мыслями где-то в пустоте Каору. Он уже давно не называл его Бонзой. Сознание Каору через силу вернулось назад.
- Не переживай, - сказал он, но Хидэюки продолжал смотреть на него с сомнением.
Некоторое время они молча глядели друг на друга. Наконец, когда обмен информацией, которую уже не выразить словами, был закончен, Хидэюки снова, как и в начале разговора, коснулся рукой коленной чашечки Каору:
- Послушай, ты понимаешь, ты же мое сокровище.
Каору положил ладонь на руку отца:
- Да, понимаю.
- Поэтому не сдавайся! Борись! Напряги весь свой ум и борись с этим гадом, который разрушает такие молодые тела.
Сначала Рэйко с ее просьбой о помощи, теперь отец с призывом к борьбе - он чувствовал, как «другие» оказывают на него давление. Но ведь если он заразится и окажется перед опасностью заболеть метастазным раком, эти люди перестанут быть «другими». Ему ничего не остается, кроме как бросить все силы на защиту собственного тела.
- Все не выходит из головы. Сайки сказал, что мои бывшие коллеги один за другим умерли от этой болезни. Таких, как ты, почти нет, - снова повторил Хидэюки.
- Возможно. - Каору пожал плечами. Отец и множество людей - кроме него - почему-то являлись носителями вируса.
- Должна быть какая-то причина.
- Ну, исследователям, например, легко заразиться, да и...
- Когда-то ты додумался сопоставить расположение поселков долгожителей с местами магнитной аномалии. Если сможешь, сделай карту плотности инфицированных в Японии и Америке. Или хотя бы собери информацию о профессиях заболевших. Собери всю информацию, какую сможешь. Сделай статистический анализ.
- Понял, попытаюсь.
- Мне кажется, такое большое количество заболевших не случайно. - Хидэюки, глядя в потолок, левой рукой потянулся к тумбочке и пошарил там. Он словно что-то искал.
Каору бросились в глаза несколько десятков бумажных листов, лежавших на тумбочке. Он взял их прежде, чем до них дотянулся отец.
- Это? - спросил он.
На первом листе был напечатан ряд букв:
AATGCTACTTACTATTAGTAGAATTGATGCCACCTTTTAGCTCGCGCCCCA...
Лишь мельком взглянув, он понял, что это запись базовой конфигурации гена.
- Эти распечатки принес Сайки.
- И что за гены здесь расшифрованы?
- А ты догадайся.
Сказав это, Хидэюки постучал себя по груди. У него было подозрение на метастазы в легких, и каждый свой день он проводил в обследованиях.
«Здесь же основная базовая конфигурация метастазного вируса!» Потрясенный, Каору разглядывал ряды букв. На нескольких десятках листов были напечатаны девять основных генных конфигураций. Испещрившие бумагу тысячи, десятки тысяч букв были чертежом дьявольского вируса.

9

Для начала Каору отправился в научно-исследовательский институт, где хранился значительный объем информации о проекте «Петля». Виртуальная история «Петли» хранилась в голограммах, поражающих воображение своим количеством: шестьсот двадцать на десять в двенадцатой степени. И даже сейчас, по прошествии двадцати лет, все это бережно сохранялось. До института удобнее было ехать на синкансене, чем на метро, и Каору, выйдя из здания университетской больницы, направился к станции.
Он прошел совсем немного, а на рубашке уже начал выступать пот. Часы показывали чуть больше двенадцати, и пассажиров было немного. Поэтому казалось, что кондиционеры работают с удвоенной мощью. Мокрая от пота рубашка тут же стала холодной. Каору почувствовал озноб.
Он достал из портфеля взятые у отца листы, на которых были напечатаны все базовые комбинации гена вируса метастазного рака. Сколько ни смотри на ряды из четырех букв ATGC, указывающих на тип такреотидов (основ), толку от этого никакого. Но Каору не знал, чем себя занять. Была бы у него с собой книжка, он хотя бы полистал страницы, но, к несчастью, он второпях ничего не положил в портфель.
Ген человека - это отдельный информационный блок, у вируса метастазного рака их было только девять. Между тем у человека их около тридцати тысяч, и можно представить, насколько вирус менее сложен.
Каждый ген может быть разделен на базовые комбинации, количество которых колеблется от тысяч до десятков тысяч. Первые три основы указывают на соответствующие им аминокислоты. Например, три тысячи букв ATGC образуют элемент, включающий в свой состав тысячи аминокислот.

Предыдущая страница 8 Следующая страница


9 Кодзи Судзуки

* * *

Каору проглядел измятые страницы, а когда устали глаза, оторвался от них и стал смотреть на пейзаж за окном. Значки были мелко напечатанными, и оттого, что их приходилось рассматривать в трясущемся поезде, у Каору портилось настроение. Кроме букв встречались еще и цифры, чтобы сразу было понятно, с какой «основы» начинать.
С помощью этих чисел Каору быстро выяснил количество основ, составляющих все девять генов.
Первый ген - количество основ 3072
Второй ген - количество основ 393 216
Третий ген - количество основ 12 288
Четвертый ген- количество основ 786 432
Пятый ген - количество основ 24 576
Шестой ген - количество основ 49 152
Седьмой ген - количество основ 196 608
Восьмой ген - количество основ 6144
Девятый ген - количество основ 98 304
У разных генов количество основ было от нескольких единиц до сотен тысяч.
Каору встал с сиденья и направился к двери. Пока он сидел, поток воздуха из кондиционера обдавал ему левый бок, а Каору не любил холод. На ум шли мрачные мысли, и желание встать становилось все сильнее.
Прислонившись к двери вагона, он рассеянно рисовал в воображении лицо Рэйко. Но тут же перед его мысленным взором встало изможденное лицо отца.
В том отделении института, куда ехал Каору и где раньше работал отец, все оставалось без изменений.
Двадцать пять лет назад, получив ученую степень, Хидэюки был сразу взят на работу исследователем в проект «Петля». Пять лет у него ушло на исследование по созданию искусственной жизни.
Каору так точно и не знал, чем занимался отец до его рождения. Он пытался спрашивать, но Хидэюки почему-то сразу умолкал, и из его бурчания трудно было понять, к чему привели исследования. Обычно, когда отец брался за работу и она увлекала его, он всегда испытывал подъем, но при неудачах из него нельзя было вытрясти и слова. Поэтому, видя плохое настроение отца, Каору почти ни о чем не спрашивал.
Но, по-видимому, со временем из-за болезни Хидэюки начал сдавать. Сейчас, в больнице, когда Каору, взяв распечатки с расшифровкой генов вируса, уже собирался выйти из палаты отца, тот окликнул его:
- Послушай, Бонза... - И уже по инициативе отца Каору наконец узнал, чем тот занимался во время исследований.
«Я работал над компьютерной моделью зарождения жизни», - вкратце пояснил Хидэюки.
Это была его давняя мечта - объяснить, как на Земле зародилась жизнь.
Но, как Каору и предполагал, данная попытка успехом не увенчалась, и проект был заморожен. Отец не произнес слова «провал». Даже более того, он говорил, что исследования шли вполне успешно. Только до сих пор не понятно, почему это привело к такому результату.
- «Петля», как бы это сказать... Заболела раком.
«Заболевание раком» свело все формы к одной и уничтожило разнообразие.
Каору слушал похожие на стон слова отца, но никак не мог понять, что он имел в виду. А поскольку он не понимал, в чем состоял главный замысел, то уж тем более ему было не понять деталей.
Во-первых, Каору хотелось узнать, за какие исследования взялся в прошлом его отец, а во-вторых, ему важно было выяснить, случайно или нет почти все сослуживцы отца пали жертвой вируса.
Поэтому он заявил, что хочет поехать в институт. Отец назвал ему имена еще живых сотрудников и напряг всю свою память, чтобы объяснить сыну, как туда попасть.
От Каору требовалось сразу же передать людям из института весть от отца. Хоть отец там больше не работал, Каору должен был ожидать радушный прием.
Юноша безо всякой цели еще раз взглянул на распечатки.
Количество основ, которые составляли код всех девяти генов вируса, никак не выходило у него из головы. На бумаге было девять строк, в каждой из них - от четырех до шести цифр. 3072 393 216 12 288 786 432 24 576 49 152 196 608 6144 98 304
Тут бы Каору и пригодились его выдающиеся вычислительные способности. Благодаря своему таланту он уже начал предчувствовать послание, но пока из этих цифр ничего не выходило.
Как будто что-то общее есть в этих девяти строчках.
Это можно проверить. Каору надеялся на интуицию.
Чтобы развеяться, он выглянул в окно. По обеим сторонам, как деревья в лесу, выстроились высотные здания. И, пронизывая пространство, между этими чащами бесшумно несся состав обтекаемой формы.
Приближаясь к станции, поезд сбросил скорость. Рядом со стройплощадкой виднелось веселое разноцветное здание.
Четыре высотных здания, каждое высотой метров триста, органично соединенные между собой, образовывали небольшой городок.
Square building.
Square означает «квадратный». Кроме него...
Тут взгляд Каору снова упал на распечатки, все внимание его было сконцентрировано на девяти рядах цифр.
- Какой же я дурак! - чуть слышно произнес Каору.
У слова square было еще значение «вторая степень». Благодаря этой ассоциации он внезапно догадался. 3072 - это 2 в 10-й степени, умноженное на 3; 393 216 - 2 в 17-й степени, умноженное на 3; 12 288 - 2 в 12-й степени, умноженное на 3; 786 432 - 2 в 18-й степени, умноженное на 3; 24 576 - 2 в 13-й степени, умноженное на 3; 49 152 - 2 в 14-й степени, умноженное на 3; 196 608 - 2 в 16-й степени, умноженное на 3; 6144 - 2 в 11-й степени, умноженное на 3; 98 304 - 2 в 15-й степени, умноженное на 3.
Удивительно, но все девять чисел были равны двум в энной степени, помноженным на три.
Каору быстро посчитал в уме, какова вероятность того, что девять многозначных чисел, расположенных безо всякого порядка, все окажутся двойками, возведенными в некоторую степень и помноженными на три. Из всех чисел до шести знаков таких только восемнадцать.
Даже не вычислив все правильные числа, Каору понял - вероятность практически нулевая.
Почему в генах вируса все базовые основы - это двойки в некой степени, помноженные на три?
Все-таки не может оказаться случайностью, что эти несколько чисел выстроились столбиком, преодолев преграду почти нулевой вероятности. Видимо, в этом должен быть какой-то смысл.
Каору подумал, что десять лет назад, размышляя вместе с отцом, они пришли к такому же выводу. Разве что темой тогда была загадка возникновения жизни.
Там, в супе... посреди этой массы, существует нечто, что дергает за нитки...
Репродуктор оповестил, что поезд прибыл на нужную Каору станцию, голос доносился словно из другого мира.
Каору выскочил из дверей и встал на платформе. Если верить отцу, то от станции до института пешком минут десять.
Каору с изможденным, как у призрака, лицом двинулся по платформе. После вагонной прохлады на перроне можно было свариться, перемена температуры ощущалась болезненно.
Положив в портфель бумаги, которые до этого держал в руке, Каору двинулся в сторону института, следуя указаниям отца.

10

Идти пришлось недалеко, но дорога была неровной, и ко времени, когда он подошел к институту, Каору насквозь пропотел. Стоя перед старым зданием посольского типа, Каору сравнивал его с описанием, которое он записал на бумагу. Несомненно, это было оно, то самое здание, в котором на четвертом и пятом этажах хранится информация о «Петле».
Каору на лифте поднялся на четвертый этаж и попросил позвать человека по фамилии Амано. Эту фамилию ему назвал Хидэюки.
«Когда придешь в институт, сразу попроси позвать Амано и передай ему, что я тебе сказал». - Хидэюки несколько раз напоминал ему об этом.
Женщина у стойки сняла трубку внутренней связи и передала просьбу.
- Вас желает видеть господин Каору Футами, - кратко проговорила секретарша и, улыбнувшись Каору, показала на диван в холле. - Подождите, пожалуйста, немножко.
Каору сел на диван и стал ждать, когда придет человек по имени Амано. Оглядываясь по сторонам, он испытывал поразительное ощущение, ведь отец уже более двадцати лет назад поступил сюда на работу. До того как сам Каору родился, отец каждое утро подходил к стоике, на которую он сейчас смотрит, и шел в лабораторию.
- Простите, что заставил вас ждать. - Голос раздался совершенно неожиданно. Каору казалось, что Амано сможет появиться только из-за стойки, откуда-то из глубины этажа, но он подошел со стороны лифта. Каору встал и учтиво кивнул головой.
- Рад познакомиться, Каору Футами. Мой отец очень признателен вам.
- Ну что вы, что вы. Это я ему признателен. - Сказав это, Амано достал из визитницы карточку и протянул ее молодому человеку. Каору, будучи всего лишь студентом, не имел визитных карточек и не мог дать в ответ свою.
Под названием института стояла степень доктора медицины и имя Амано Тоору.
Поначалу могло показаться странным, что делает доктор медицинских наук в институте, специализирующемся на компьютерном программировании. Но если подумать, то и отец закончил медицинский факультет. Не так уж это и странно.
- Простите, какова ваша специальность?
Амано улыбнулся, на его щеках появились ямочки.
- Микробиолог.
Амано, небольшого роста, но прекрасно сложенный, был только на два года младше отца Каору, но выглядел значительно моложе. Казалось, ему около тридцати пяти.
- Извините, я вас отвлекаю.
- Нет, ничего подобного. Давайте я вам здесь все покажу.
Амано провел Каору в лифт и нажал кнопку последнего этажа. Наверху была такая же стойка, но Амано, ведя за собой Каору, прошел мимо нее.
Он показал юноше комнату площадью в двадцать тё. По стенам комнаты висели какемоно, а на столе стояло несколько компьютеров.
Амано опустился в свое кресло и указал Каору на кресло для посетителей.
- Вы хотите узнать поподробнее, чем занимался Футами-сэнсэй?
- Да.
- Кстати, как здоровье сэнсэя? - Было видно, что Амано спросил не из простой вежливости, а с искренним беспокойством. Каору не стал рассказывать о том, что если подтвердится наличие метастазов в легких, то ситуация станет почти безнадежной.
- Ну, так себе.
- Сэнсэй меня многому научил. - Лицо Амано приняло такое выражение, будто он загрустил о прошлом. - Но за несколько лет тут все изменилось. Стало свободнее.
Возможно, под «стало свободнее» подразумевалось здание института. По правде говоря, Каору не увидел никого, кроме Амано и секретарши за стойкой. У него появилось подозрение, что причиной этому вирус.
- Отец сказал мне, что многие из тех, кто принимал участие в исследованиях «Петли», умерли от рака.
- Да, верно.
- Была для этого какая-нибудь причина?
- Эх, пока я, к сожалению, ничего сказать не могу.
Каору не казалось, что это простая случайность. Если удастся отыскать какую-нибудь причинно-следственную связь, то, кто знает, может, найдется эпохальное решение в борьбе с раком.
- Вы знаете, где были зарегистрированы первые случаи заболевания?
Уж если Амано микробиолог, то должен хорошо это знать.
- Разновидности рака легко перепутать и поэтому создавать статистику трудно, но если говорить о вирусе метастазного рака, то первый пациент был американцем.
До Каору также доходили слухи, что местом появления вируса была Америка.
- Это произошло в Америке?
- Да, заболевший был инженером-компьютерщиком, он жил в городе Альбукерке, штат Нью-Мексико, - сказал Амано и горько усмехнулся. Бросалось в глаза странное совпадение. Факт, что впервые вирус метастазного рака был обнаружен в теле компьютерщика, и факт, что процент заболеваемости среди работников этого института заметно выше, чем в других местах. Быть может, это не выходило за пределы чистой случайности, но...
Усмешка продержалась на лице Амано не более секунды. Так, будто он, вздохнув, решил, что нет смысла искать некую особую причину, и отвергнул мысль о том, что совпадение не случайно.
Словно поддавшись своему душевному состоянию, Амано резко вскочил с места.
- М-да, м-да, кстати, вы не смотрели одно очень старое видео?
- Видео?.. - Каору почему-то насторожился.
- Его для более ясного разъяснения темы и принципов исследований записали подчиненные Футами-сэнсэя. Там они что-то делают, какие-то вычисления, в общем, заняты работой. Если хотите побыстрее разобраться, в чем состоит цель «Петли», лучшего вам не найти. Пожалуйста, сюда, - позвал Амано, вставая и выходя в дверь.
Пройдя половину похожего на галерею коридора, опоясывающего множество лабораторных помещений, они вошли в комнату смежную с приемной, где стояли диван и стол.
Возможно, потому, что комната располагалась в самом центре здания, в ней не было ни одного окна. В отличие от приемной тут было больше мебели, эта мебель придавала ей вид музейного зала. Стены украшали картины в рамах и художественные фотографии. Особенно выделялись четыре картины, висевшие абсолютно симметрично по одной на каждой стене, совсем как оберег от злых духов, в рамах одинакового размера.
Эти четыре картины современного жанра с применением фотографии приковали к себе внимание Каору. Если смотреть на них как на нечто деформированное и всунутое в фотографию, то могло показаться, что ты сам находишься внутри какого-то угловатого нечто. Удивительное ощущение. На самом этом предмете современного искусства было начерчено множество разорванных окружностей. Более того, интерес вызывала не только сама композиция, но и то, как ровно, сантиметр в сантиметр, были развешаны четыре ее элемента. Эта точность еще больше усиливала впечатление.
Подойдя поближе, Каору попытался прочесть имя автора. Имя оказалось иностранное, вдобавок написано было неразборчивым почерком. С... Eriot...
- Пожалуйста, садитесь, - раздался из-за спины голос Амано. Каору тут же пришел в себя. Сев на диван, куда указал ему Амано, он увидел перед собой небольшой телевизор, похоже, только что извлеченный из шкафа. Амано, выдвинув из шкафа боковой ящик, достал кассету. На ней была наклеена бирка с крупно напечатанным названием. Каору успел прочесть: «Петля».
Да и как не заметить, когда оно было столь крупно напечатано.

11

Фильм начинался с объяснения общей концепции искусственной жизни. Он был рассчитан на широкую аудиторию, и его создатели весьма предусмотрительно учли необходимость подкрепить все базовой информацией.
Повернувшись к Каору, Амано со смехом спросил:
- Ну что, поехали?!
Сын Хидэюки Футами с волнением уставился в телевизор в надежде узнать наконец, чем же на самом деле является «Петля». Он нетерпеливо кивнул головой, прося побыстрее начинать. На экране появились какие-то научные схемы. Они менялись, одни пропадали, другие появлялись. Этот поток схем исходил из проектора.
Несмотря на термин «искусственная жизнь», цель проекта заключалась вовсе не в том, чтобы, произвольно переставляя цепочки ДНК, создавать искусственного монстра.
Не лишним будет сказать, что импульсом к созданию концепции искусственной жизни послужили распространенные в конце прошлого столетия компьютерные игры.
Поначалу все это очень напоминало игру в го.
На экране компьютера создавалось подобие двухмерной доски для игры в го. То множество клеточек, из которых она состояла, называли «клетками». Клетка могла находиться в двух состояниях: «живая» или «мертвая», что обозначалось черным цветом и отсутствием цвета соответственно. На доске изображались только живые клетки в виде черных точек. Каждая клетка была окружена восемью другими. Одна сверху, другая снизу, две по бокам и четыре по углам. Для всех клеток существовали правила. Например, если рядом с какой-нибудь «живой» клеткой соседствовали еще две-три «живые», то эти клетки могли «выжить» в следующем поколении. Если же «живых» клеток в этой окружности не было ни одной, или была одна, или четыре или более, то в следующем поколении такие клетки оказывались «мертвыми».
Итак, с самого начала определялось, какие клетки будут «живыми», а какие «мертвыми». Затем путем смены поколений: первое поколение, следующее, следующее после следующего - запускалось цифровое время, в течение которого в зависимости от поколения клетки могли как «умереть», так и снова «ожить». Если в окружности оказывались две или три «живые» клетки, то другие с их поддержкой выживали. При недостаче или переизбытке «живых» клеток клетки просто «умирали».
«Живые» клетки выделялись на «доске» своим цветом, и поэтому со сменой поколений на монохромной поверхности монитора изменялся узор.
Принцип на самом деле был простым, но при осуществлении могли возникнуть самые разные узоры, о том, каким окажется результат, можно было только гадать.
Со сменой какого-нибудь определенного поколения мог получиться узор в виде пересекающих доску диагоналей. Могло получиться лишь повторение предыдущих изгибов. Мог появиться устойчивый, неизменный узор. Узоры сплетались друг с другом, изображение на доске менялось, совсем как живое существо. Изменения происходили до тех пор, пока либо не «погибали» все клетки, либо не устанавливался узор, который продолжал существовать без изменений.
Развивая концепцию таких «игр в жизнь», исследователи стали замечать в компьютерной модели признаки, присущие живым существам. Главное отличительное свойство жизни - это самовоспроизводство. В процессе игры обнаружились узоры, порождающие подобные себе. Не спрятан ли здесь ключ к разгадке тайны возникновения жизни? Представители различных областей науки направили все свои интеллектуальные усилия на выяснение этого.
И то, что закончивший медицинский факультет Хидэюки Футами, как один из исследователей в проекте по созданию искусственной жизни, взялся за компьютеры, не было случайностью. В душе он чувствовал стремление к этому. Возможно, что и микробиолог Амано стал участвовать в этом проекте по тем же самым причинам. И если бы не пришлось им иметь дела со всевозможными преградами, не пришлось идти против стремительного течения, то у них получилось бы то, что было недостижимо для тогдашней науки.

Предыдущая страница 9 Следующая страница


Петля 10

Амано остановил стремительно развивавшееся на экране действие на определенном моменте, отмотал пленку назад и сказал:
- Итак, отсюда начинается, наконец, тема исследований «Петля».
На экране появилось изображение Хидэюки. Увидев молодое лицо отца, такое, каким оно было, когда он только женился, Каору ощутил распирающую грудь тоску. Волосы у отца были на месте, все тело излучало пыл и уверенность. А сквозь одежду угадывалась крепкая мускулатура.
По всей видимости, юноша впервые видел изображение отца, отснятое еще до его, Каору, рождения. Внезапно появлявшиеся картинки были явно лишними. Каору, уставший от неожиданностей, заерзал в нетерпении.
Картинка в очередной раз сменилась, и на экране появилось изображение широкой американской пустыни. Съемка велась со сверхскоростного самолета на протяжении примерно пятидесяти километров. Камера глядела на заброшенный пейзаж внизу. В нежилые длинные или круглые сооружения было помещено множество параллельных суперкомпьютеров. Точное количество «спящих» в пустыне компьютеров было шестьсот сорок тысяч. Вот уж действительно внушительное зрелище.
Внезапно на экране возник Токио, заросший высотными зданиями. Камера спустилась ниже, под землю. Теперь Каору видел заброшенный тоннель метрополитена, лабиринт, раскинувшийся во все стороны, словно паутина. В нем также размещены шестьсот сорок тысяч суперкомпьютеров. Незначительные колебания температуры в течение года и невысокий уровень влажности сделали это место наиболее подходящим для размещения аппаратуры.
Этот выходящий за рамки воображения компьютерный массив в сто двадцать восемь тысяч машин, созданный совместными японо-американскими усилиями, и являлся базой для проекта «Петля».
Снова на экране возникло лицо Хидэюки. Рассказав об аппаратуре для «Петли», он собрался перейти к программному обеспечению.
Указав на монитор, где происходило выраженное символами деление клеток, Хидэюки принялся вежливо, чеканя каждое слово, объяснять, что там происходит. Отец был из тех людей, кто обычно болтает без умолку, но человек, который был на экране, даже не изменяя собственной самоуверенности, все же отводил глаза от камеры, будто стыдился чего-то. Эта невинная деталь придавала ему определенный шарм.
То, что сейчас объяснял отец, Каору было уже известно. Не так уж и трудно оказалось понять, что за исследования проводились тогда, более двадцати лет тому назад.
С какими же методами подошли исследователи к интересовавшей их теме?
Это первое, что заинтересовало Каору при просмотре столь подробного фильма. Объяснение следовало дальше.
На мониторе, куда указывал отец, последовательно вырисовывался процесс появления живой клетки, рядом была изображена искусственно воссозданная при помощи символов схема того же процесса. Параллельно изображались и живая клетка, и искусственная. С течением времени обе они проходили практически одинаковые ступени формирования. Процесс формирования настоящей клетки переводился в символы и симулировался компьютером. Через многочисленные комбинации алгоритмов на экране появлялся образ живой клетки.
Итак, участники совместного японо-американского проекта «Петля» должны были смоделировать условия для зарождения жизни в виртуальном компьютерном пространстве и посредством передачи генетической информации через поколения создать самостоятельный мир, в котором повторялись бы земные эволюционные процессы с учетом даже таких механизмов, как мутация, паразитизм и иммунитет. Говоря проще, задачей «Петли» было создание мира, в точности копировавшего наш.
На этом месте Амано ненадолго остановил кассету и повернулся к Каору:
- До этого момента есть вопросы?
Каору кивнул.
- Так все-таки... - начал он. - В какой области эти исследования окажутся полезными?
Каору с самого начала мучил вопрос, откуда были взяты деньги на исследования и как потом можно было бы использовать их результаты. Здесь требовалось финансирование явно государственного масштаба, тогда как результаты исследования, позволявшего прояснить механизм эволюции и разрешить загадку появления жизни на Земле, удовлетворили бы разве только чей-то научный интерес. Трудно было представить, что такой проект мог принести какую-нибудь материальную выгоду.
- Я так и знал, что у вас возникнет подобный вопрос. Сфер, в которых можно было бы применить результаты, было без счету. Начиная с медицины и физиологии... Биология, физика, метеорология... Не применимо разве что в химии. А так во всем - от регулирования рыночных цен до социологии с ее проблемами увеличения населения, - сказал Амано и улыбнулся.
В реальности результаты исследований уже принесли огромную выгоду во многих областях. Был найден тот момент, когда может нарушиться баланс экосистемы и окружающей среды, и выработан ряд мер по его предотвращению, также исследования привели к эпохальному сдвигу в области понимания того, как в процессе развития тела и мозга возникает сознание. Были найдены методы лечения некоторых сложных болезней и, таким образом, сделан большой вклад в развитие медицины и физиологии.
Во второй части фильма в основном объяснялась методика работы. Реализуя теорию хаоса, теорию нелинейности, теорию L-систем, теорию наследственного алкоголизма, программа сама упражнялась и разъясняла различные схемы и запутанные механизмы.
К примеру, она в мельчайших подробностях показала процесс деления клетки. Вот делится клетка, потом снова, образуется живое существо, затем, замерцав, картинка меняется, словно пленку прокручивают очень быстро. Процесс динамического развития компьютерной сети выглядит совершенно как вырастание капилляров из раковой клетки. Симуляция, произведенная машиной, выглядит так, словно это живая клетка.
После объяснения методики на вводной части кассета закончилась. Казалось, остальное не стали показывать, чтобы сохранить в секрете процесс исследований.
Но и того, что он увидел, Каору было достаточно.
Само по себе воспроизведение зарождения жизни и эволюционных процессов на компьютере не было чем-то из ряда вон выходящим. Подобные эксперименты проводили по всему свету. Но настолько запутанная и в то же время продуманная, включающая в себя бесчисленное количество параметров система, по-видимому, испытывалась впервые. Каору был поражен.
Речь шла о попытке цифрового сжатия огромного отрезка времени, необъятной истории эволюции, которая берет свое начало от момента возникновения жизни около четырех миллиардов лет тому назад. Несколько миллиардов лет сжались в компьютере приблизительно до десяти лет, но все аспекты нашего мира были воспроизведены в точности.
Каору захотелось узнать о дальнейшей судьбе проекта.
- И до чего же дошла «Петля»? - спросил он у перематывавшего кассету Амано.
- Футами-сэнсэй вам разве не рассказывал?
- Я спрашивал. Схема привела лишь к появлению рака.
На лице Амано появилось выражение растерянности, смешанной с удивлением.
- Так вы насчет этого...
- Мне хотелось бы подробнее узнать о том, как проходил процесс.
- Понятно, давайте походим по комнатам, попьем кофе, поговорим. Я со своей стороны хочу узнать, что сейчас с Футами-сэнсэем.
Амано проводил Каору в другую комнату. Она отличалась от предыдущей. Видимо, это угрюмое помещение с железными столами и рядами стульев из металлических трубок использовали для встреч и для проведения экспериментов. Вместо авангардистской живописи стену украшала карта мира. Ничем не примечательная мрачная комната, похожая на маленькую школьную аудиторию.
Когда они сели друг против друга за стол, появилась девушка из комнаты со стойкой и поставила перед ними два кофе.
От одноразовых стаканчиков поднимался пар. Амано, взявшись обеими руками, поднес ко рту стакан с горячим кофе. В комнате без окон вовсю работал кондиционер, и, хотя расслышать речь собеседника было можно, звучала она словно во сне. Каору, по-видимому, был безразличен к институтскому холоду, но, взглянув на Амано, который подносил кофе ко рту так, словно замерз, он почувствовал, что и у него руки покрываются гусиной кожей.
Амано, попивая кофе, начал вспоминать историю виртуального мира.
Он говорил словно старик, рассказывающий сказки. Каору это не показалось странным. Какая бы это ни была компьютерная симуляция, речь шла об истории живого мира, и художественный элемент здесь вполне естествен.
Возможно, именно по этой причине у Каору улучшилось настроение, и он с восторгом слушал Амано, думая о том, как это захватывающе - вновь пережить всю историю Земли.

12

- ...И вот, как появились РНК, которые могли самовоспроизводиться, через некоторое время начал зарождаться и хаотично-разнообразный мир. Некоторые из сотрудников были настроены пессимистично: мол, все как было, так и останется.
Однако другие считали иначе. Все-таки и настоящая жизнь проходила те же этапы развития. Возникнув примерно четыре миллиарда лет тому назад, жизнь сперва не проявляла никаких признаков развития и почти все время оставалась на одноклеточном уровне.
Как и было предсказано, в один из дней, когда происходящие процессы достигли определенного предела, внезапно появились и начали развиваться сложные формы жизни, совсем как в кембрийском периоде, когда жизнь начала резко усложняться. Почему именно в это время жизнь становится настолько разнообразной и сложной, объяснить практически невозможно.
Процесс превращения крайне примитивных существ, подобных одноклеточным, в многоклеточных как две капли воды походил на такой же процесс, протекавший в реальности на Земле.
Возникшая жизнь впоследствии стала видоизменяться. Что-то, не меняя формы, естественным образом вымерло, что-то развилось в более сложную форму. Генеалогия усложнялась, выявились феномены мутации и симбиоза, появились очень интересные существа, выполнявшие различные роли. Подобия земляных червей рыли землю. Какие-то существа носились в глубине морских вод. Некоторые подобно птицам устремлялись в воздух. Имелись и формы жизни, не поддавшиеся никакому развитию, так и оставшиеся одноклеточными. Вероятно, они стали очень похожи на наши бактерии и вирусы. Формы жизни, которые, несмотря на свои большие размеры, совершенно не двигались, напоминали растущие из земли деревья.
Каждая форма жизни имела соответствующую генную информацию, в процессе размножения возникал определенный процент ошибок, внезапно происходила мутация, и развитие либо двигалось в лучшем направлении, либо заходило в тупик, либо вид вымирал. Была воспроизведена логика естественного отбора, иначе - борьбы за выживание.
Поражало в этом процессе явление, которое нельзя назвать иначе как «появление пола». В реальном мире разделение на мужской и женский пол является загадкой. В мире виртуальном возникновение половой дифференциации также осталось необъяснимым.
Примитивные существа могут размножаться и без спаривания. Но для более сложных форм жизни самовоспроизведение без него невозможно. Считается, что с появлением пола генетическая информация гораздо более динамично перегруппировывается и передается в поколениях, а с обретением разнообразия ускоряется эволюция.
Сам я ничего этого не видел, знаю лишь со слов старших товарищей. Странно все-таки, даже как-то не по себе: искусственные существа, развивающиеся в виртуальном пространстве, вдруг занимаются сексом.
Начиная с большого скачка в кембрии, жизнь с удивительным напором начала приобретать все более сложные формы. Стоило появиться гигантским организмам вроде динозавров, как они в мгновение ока исчезали.
Потом возникли организмы, у которых поколение родителей носило информацию о следующем поколении в себе. И по прошествии определенного срока организмы отделялись друг от друга. Вы понимаете? Появились млекопитающие!
Через некоторое время, наконец, появились существа, которых можно было назвать предками людей.
Представляете себе! И внешним видом, и движениями они походили на орангутангов. Они непрерывно совершенствовались методом проб и ошибок, со временем исчезла заметная прежде неуклюжесть. Объем генетической информации, заложенный в них, значительно увеличился. Наконец появилось существо, о котором можно было уже сказать: «А не человек ли это?»
Оно явно осознавало свою индивидуальность, имело разум. Это стало ясным еще и из того, что между особями наблюдалась тенденция к обмену сигналами.
Благодаря обмену сигналами в двоичной системе, при помощи цифр 0 и 1, заметно возрос объем информации, который эти существа могли использовать. И как результат этого увеличился процент выживаемости. Это было не что иное, как обретение языка.
Расшифровав ряды из нулей и единичек, которыми обменивались наши аналоги, мы смогли перевести ту информацию, которая от них исходила. Мы поняли, что их язык так же сложен, как и наш.
Язык мы расшифровали и с помощью автоматического переводчика смогли их понять. Их мир становился все интереснее. Какая бы сцена ни появлялась на экране виртуального шлема, возникало ощущение, будто ты стал героем фильма. Искусственные существа начали творить собственную историю. Те, что имели какие-то общие черты, образовывали группы, между государствами шли войны, плелись политические интриги. Развивалась культура. На наших глазах создавался мир. Некоторые из нас утверждали, что их история в точности воспроизводит нашу.
С развитием истории объем информации возрос, время стало идти медленнее. Был достигнут предел мощности компьютера.

На воссоздание первых трех миллиардов лет с момента зарождения жизни у компьютера ушло всего лишь полгода. Но скорость постепенно снижалась, и, когда эти существа по интеллекту сравнялись с современными людьми, компьютеру приходилось работать года два или три, чтобы в «Петле» прошло несколько сотен лет.
Для сотрудников института этот виртуальный мир был возможностью стать замеченными. Однако сами разумные существа, живущие внутри «Петли», никак не могли узнать о нас, своих создателях. Для них мы были не иначе как самыми настоящими богами. Ограниченные жизнью внутри «Петли», они не могли догадаться об истинном устройстве мира. Представилась бы им возможность, выбрались бы наружу. А иначе и быть не могло.
Культура достигла у них одного с нами уровня. На сделанных ими улицах замерцали неоновые вывески развлекательных заведений, везде яркие цвета, шум. Появились средства массовой информации, информация начала быстро распространяться, люди жили, наслаждаясь искусством, у них была и музыка, и литература. Их жизнь уже мало чем отличалась от нашей. У них были свои Моцарт и Леонардо да Винчи. Они выполняли те же роли, будто были вырезаны из нашей истории, сделали такой же вклад в культуру. С одной стороны, все это выглядело красиво, а с другой - вызывало депрессию. Некоторые сотрудники оторваться не могли от наблюдений, а другие в открытую заявляли, что предчувствуют нашу погибель.
Появлялись дурные предзнаменования, что произойдет что-то непредвиденное.
Впоследствии эти предчувствия во многом оправдались. Все в мире «Петли» стало заболевать раком.
Дойдя до этого места в своем рассказе, Амано вздохнул и поднес стаканчик ко рту. Он знал, что стаканчик уже пуст, но это движение компенсировало его неловкость. Будь он курильщиком, то давно бы уже опалил себе губы сигаретой.
- Раком?
Амано пожал плечами и развел руками. Так, словно поднял их, сдаваясь.
- Мир «Петли» оказался захваченным некими телами с одинаковым генокодом, разнообразие пропало, и он пошел по пути вымирания.
Каору, пытаясь осмыслить сказанное, по привычке уставился в потолок.
В сверхскоростном суперкомпьютере создано виртуальное пространство, названное «Петлей». Если смотреть с точки зрения существ, его населяющих, то это безграничное, космических масштабов пространство. Более того, оно зиждилось на тех же основаниях, что и древняя Земля. Совпадала форма земного шара, соблюдены были все законы физики. С математической точки зрения мир был построен по той же форме и логике, что и Земля. Совпадала не только сила земного притяжения и температура кипения воды, но и все остальное, вплоть до ландшафта.
Углерод (С), водород (Н), гелий (Не), азот (N), натрий (Na), кислород (О), магний (Mg), кальций (Са), железо (F) и другие сто одиннадцать элементов перемешивались соответственно их свойствам. Условия, что, например, два атома водорода и один кислорода превращались в воду, а вода, вступая в реакцию с азотом, образовывала аммиак, были строги и неизменны, как и космос, окружавший эту Землю.
Образование воды не произошло в этом мире однажды как следствие некой причины. То, что два атома водорода и один атом кислорода соединяются и образуют воду, было установлено заранее, как правило. Кто создал эти правила? Определенно, как его ни назови, это будет Бог.
Поскольку эволюция в «Петле» во всем совпадала с таковой в нашем мире, то можно было считать, что и там жизнь произошла от возникшей первой жизни на рибонуклеиновых кислотах. Даже более того, раз «Петля» была копией нашего мира и законы физики там совпадали с нашими, то, по-видимому, и вся эволюция там шла по тому же сценарию, что у нас.
Одной из-за задач проекта «Петля» было проследить процесс реальной эволюции. Предполагалось, что в результате это позволит предсказывать будущее.
Тут у Каору по спине пробежал озноб. В «Петле» уже предсказано будущее! Всеобщее поражение раком.
Так что же? Разве это сейчас и не происходит?
Раковые клетки растут безгранично, у них нет полового деления, хуже того, они бессмертны. Пока число заболевших по всему миру не превышает нескольких миллионов, но при внезапной мутации и при взрывных темпах роста вируса метастазного рака оно неизбежно возрастет. Причины случившегося в «Петле» те же. Это случайность? Или предсказания «Петли» точны?
Сидящий напротив Каору Амано, похоже, не мог связать научно результат «Петли» и реальность. Естественно. Не так уж легко поверить в столь абсурдную вещь.
Напрасно пытаясь скрыть волнение и стараясь выглядеть хладнокровным, Каору спросил:
- А в чем причина того, что жители «Петли» стали заболевать раком?
Амано невозмутимо ответил:
- Ну, как бы вам объяснить. Это результат действия RING-вируса. Он появился совсем непостижимым для нас дьявольским способом.
- То есть один-единственный вирус затронул всю «Петлю»?
- Да. Если взмах крыла одной бабочки может изменить всю картину мира, то невозможного нет.
Амано вспомнил «Эффект бабочки», принцип, согласно которому столь маленькое движение, как взмах крыла одной бабочки, могло повлиять на мироустройство. Так что не было ничего удивительного в том, что RING-вирус столь сильно повлиял на судьбу «Петли».
Однако загадкой оставалось возникновение самого вируса.
- Но все-таки есть ли какая-нибудь гипотеза, объясняющая его появление?
- Гипотеза?
- Например, кто-нибудь из сотрудников института вторгся в программу?
- Исключено, система защиты идеальна...
- Ну, тогда вторжение компьютерного вируса...
- Это возможно. Подобное предположение высказывали многие.
У Амано, похоже, тоже имелись какие-то соображения на этот счет, видно было, что он задумался.
- Скажите, пожалуйста, а с кем из принимавших участие в проекте сейчас можно связаться?
Амано еле слышно рассмеялся.
- Я один остался. Единственный выживший. - Сказав это, он со смущенным видом поднес ко рту руку. Ведь Хидэюки Футами был еще жив.
Чтобы сгладить неловкость, Каору с горечью улыбнулся.
Амано в смущении подыскивал слова.
- Собственно, я вошел в проект незадолго до его закрытия. В первую очередь стоило бы посетить отца основателя проекта, Кристофа Элиота, но он куда то запропастился... - Амано многозначительно взглянул на Каору, затем продолжил: - Да, знаю еще одного, он американский исследователь. Необычный был человек. Говорили, его выводила из себя работа в команде.
- Вы помните имя?
- Так, минутку. - Амано вышел из комнаты и вернулся с папкой под мышкой. Он стал листать ее... - А, вот, нашел, - пробормотал он и, посмотрев на Каору исподлобья, сказал: - Кеннет Росман.
- Кеннет Росман... - повторил Каору. Давний друг отца. Когда пять лет назад он приезжал к ним, они, стоя на балконе, вместе делали снимки Токийского залива.
Приезд Росмана совпал с публикацией результатов исследований. Он остановился у своего давнего друга Хидэюки Футами и провел в его доме несколько дней.
Эти несколько дней глубоко врезались в память Каору. С подбородка их гостя свешивалась похожая на козлиную бородка; если бы не руки и не голова, его можно было бы принять за колокол. При разговорах на научные темы в его голосе появлялись циничные нотки, создавалось впечатление, что его представление о грядущих событиях отдает крайним пессимизмом.
- Этот человек как-то связан с Футами-сэнсэем?
- Да. Он друг отца. Однажды, лет пять назад, я встречался с ним. У него очень впечатляющая внешность. Где он сейчас?
Амано вновь полистал папку.
- Согласно этим документам, десять лет назад он сменил место работы, уйдя из Кембриджа, и переехал в Лос-Аламос в Нью-Мексико.
Нью-Мексико, это название электрическим разрядом пронеслось у Каору в голове. Он стал водить взглядом по комнате, встал и подошел к висевшей на стене карте мира.
Штат Нью-Мексико, Лос-Аламос.
Каору ткнул пальцем в карту. Место неподалеку от границы штатов Аризона, Нью-Мексико, Юта, Колорадо. Десять лет назад они хотели отправиться туда всей семьей.
Кеннет Росман десять лет назад переехал в Лос-Аламос. Какое совпадение. К тому же первый человек, заболевший вирусом метастазного рака, был как раз из Нью-Мексико.
Каору с силой зажмурился. Ему казалось, что там должна быть скрыта очень важная подсказка.
- С ним можно связаться? - спросил он с мольбой в голосе.
- Это невозможно, - холодно ответил Амано.
- Почему?
- В последний раз я говорил с ним полгода назад. То, что он сказал тогда, не дает мне покоя. Но после связь оборвалась.
- Что же он сказал?
- Что ключ к разгадке у Такаямы и что Такаяма, похоже, понял, что это за вирус... Загадочные слова.
- Такаяма? Кто это?
- Попробую объяснить просто. Распространение рака началось с происшествия, связанного с появлением вируса неизвестной природы. Центральный персонаж этой истории - человек из искусственного мира по имени Такаяма. Он и еще двое - Асакава и Ямамура - играли значительную роль в появлении рака. Вот что имеется в виду.
- У этих существ есть свои имена?

Предыдущая страница 10 Следующая страница


11 Кодзи Судзуки

- А как же!
- Так Кеннета Росмана не стало, когда он произнес имя Такаямы?
- Ну-у, да, правда, связь оборвалась, но как бы там ни было, ему становилось хуже с каждой минутой, вирус метастазного рака атаковал тогда его уже в пятый раз. - Амано развел руками. - В общем, неудивительно, что его дыхание оборвалось, когда он продолжал исследования один в крохотном городке Уинсрок, отрезанном от остального мира.
- Уинсрок?
- Уинсрок в Нью-Мексико. Городишко посреди пустыни, почти одни руины.
Каору глубоко вздохнул и снова повернулся к карте. Он ткнул пальцем в одну из маленьких точек.
Уинсрок в Нью-Мексико.

* * *

Казалось, что в маленькой лаборатории этого города его ждет Кеннет Росман.

* * *

Не убирая пальца с карты, Каору повернулся к Амано.
- Амано-сан, вы видели все связанное с тем происшествием, в которое были вовлечены Такаяма и Асакава?
- Нет, - покачал головой Амано. - По-моему, это видела только часть сотрудников. А носителей с информацией у нас нет, они хранятся в Америке.
В Каору проснулось страшное любопытство.
- А я могу посмотреть?
- Это возможно, но боюсь, вы лишь впустую потратите время. Слушая Амано, Каору так и продолжал держать палец на карте.

13

Он уже давно не выходил на балкон у себя дома и не вглядывался в ночное небо. Несмотря на сотню метров, отделявших его от земли, он видел, что на черной поверхности залива совсем нет волн. Двигались лишь поднимавшиеся оттуда испарения. Безветренная, теплая ночь.
До сегодняшнего вечера, когда Каору узнал все подробности проекта «Петля», даже ночное небо, на которое он сейчас смотрел, производило на него совсем другое впечатление. Суждено ли ему узнать, как устроено мироздание? Подумав, что, возможно, достаточно только смотреть - и он поймет, Каору обратил взгляд к звездам.
Каким будет конец Вселенной?
Столь банальные вопросы нередко приходили ему в голову. Что станет с той видимой частью космоса, которую он сейчас обозревает? Он попытался представить, но эта область была слишком необъятна для его воображения.
Каору захотелось оказаться внутри «Петли». Положим, ему удалось бы стать существом, способным осознавать пространство и время так, как осознают их обитатели этого мира. Возможно, там кажется, что пространство расширяется. «Петля» с течением времени разрастается. Перед тем как запустили программу, там ничего не было - ни времени, ни пространства, лишь горы силиконовых чипов. С момента, когда сотрудники института запустили программу, пространство начало расширяться со скоростью взрыва.
Но в покоящихся под землей параллельных суперкомпьютерах не существует «Петли» как пространства. Так же в кинотеатре: на экране появляется огромное изображение действительности, но сам экран в себе это пространство не содержит. И в компьютерах, и вне их пространства нет. Это только обладающим сознанием существам кажется, что пространство есть. С развитием способности познания возрастают и пространство расширяется, словно стремясь убежать от глаз, пытающихся познать его.
Каору взглянул на настоящее небо. Внезапно в голове возник вопрос. Та Вселенная, на которую он смотрит сейчас, тоже расширяется. Но не только потому, что пытается уйти от познавательной способности нашего ДНК? Нельзя отмести и возможность того, что реальная Вселенная - такое же виртуальное пространство, как и «Петля». В конце концов, что такого в том, что он понял это.
Но поняв, что реальность - тоже виртуальное пространство, он ни на грамм не приблизился к истине. Издревле существовавший взгляд, что «форма есть пустота», иначе говоря, идеалистический подход был практически неприменим в реальности.
Предположим, что эта вселенная виртуальна, возможно, ее обитатели наблюдают за нами, словно через широко распахнутое окно, подобно тому как люди имеют возможность наблюдать за «Петлей» Время и пространство запрограммированы, и на дисплей можно вывести трехмерную картинку любого момента времени.
Каору приложил руку к груди, потом к животу, потом спустил ее еще ниже.
Возможно, моя плоть мне только мерещится, а на самом деле там ничего нет.
Пониже середины тела у Каору находились небольшие органы. Исходившее от них желание вовсе не казалось нереальным. Водя ладонью по воздуху, он попытался нарисовать лицо Рэйко.
За окном, спиной к которому стоял Каору, никого не было. Телевизор показывал уже что-то новое. Мать Каору, закрывшись у себя в спальне, скорее всего, видела сейчас сны о коренных жителях Америки.
Каору осторожно развернулся. Повернувшись к окну, он напряг свои органы чувств и заставил бытие возникнуть.
Невозможно, что вот эта плоть - фикция. Невозможно, чтобы плоть Рэйко, которую я ласкал, была фикцией.
Он посмотрел на ночное небо и громко произнес это вслух.

14

В наступившей тягостной тишине Каору пытался осмыслить только что полученные известия. Чтобы успокоиться, он старался занять себя чем-нибудь. Он уже давно готовился к этому, он все знал, но ему стоило невероятных усилий взглянуть на отца.
Незадолго до этого Каору был у Рёдзи. После того как мальчика увели на обследование, Рэйко заперлась в одиночестве. Каору очень сильно переживал за нее, но то, что он услышал в палате отца, заставило его подумать, не воздаяние ли это за какое-нибудь неизвестно где совершенное чудовищное преступление. Запах кожи Рэйко все еще щекотал ему ноздри. Кое-где на теле еще не стерлось ощущение от прикосновения ее нежной плоти. Еще глубоко в клетках не затих этот импульс и эхом разносился по его телу, а он уже сожалел о том, что пришел к отцу в палату.
За последние несколько дней тело Хидэюки стало еще меньше. У фигуры, лежащей на кровати, грудь более не выдавалась над телом. С детства отец смотрелся гигантом. Когда, играя в дзянкен, Каору ударял его, бицепсы на широкой выдающейся груди не шевелились, словно каменные. Тело отца, прежде столь могучее теперь стало незаметной полоской между одеялом и простыней.
Поэтому не было ничего удивительного в том, что подозрение на метастазы в легких подтвердилось. Это была плохая новость, из тех, о которых никто не хочет знать, ее слишком долго оттягивали, и, по мере того как правда становилась все яснее, прежде скрываемое чувство злости стало рваться наружу.
- Не вставай, сядь! - спокойно сказал Хидэюки, обращаясь к Каору, который с искаженным от злости лицом хотел приподняться. Как только Хидэюки произнес это, Каору понял, что сейчас услышит вторую плохую новость.
Послушавшись отца, он опустился на стул. Непонятно откуда, у него снова появились силы, да и злость начала спадать.
- Операцию будем делать? - Голос звучал словно из пустоты.
- Нет, не надо! - сразу же ответил отец.
Каору был с ним полностью согласен. Удаление метастазов из легких вряд ли могло продлить жизнь. Результат был очевиден. Операция могла только еще больше сократить оставшееся время.
- Да, согласен, - сказал Каору.
- Я-то еще ничего. Тут кое-что пострашнее случилось.
Как и в прошлый раз, отец сослался на известия от профессора Сайки.
В этот раз новости были связаны с результатами эксперимента на животных, который проводили одновременно в Японии и в Америке. До последней поры считалось, что вирус метастазного рака поражал только людей и воздействовал только на их клетки. Однако в результате многократных опытов над мышами и морскими свинками стало ясно, что эти животные также подвержены его воздействию.
Окончательный вывод относительно того, была ли это внезапная мутация, или способность вируса поражать животных просто не заметили раньше, пока не сделан. Важно то, что существует вероятность попадания вируса в организмы живущих рядом с людьми собак и кошек, а возможно, и более мелких животных, которые в таком случае станут переносчиками. Если это окажется правдой, то можно будет говорить о колоссальной, невиданной ранее эпидемии. Ирония заключается в том, что произошедшее в «Петле» и реальность все больше сближаются. Эпидемия рака в «Петле» захлестнула все формы тамошней жизни. И если следовать подобной аналогии, то можно предположить, что вирус не ослабит своего напора, пока не поразит все формы жизни на Земле.
Получалось, что если он даже не заразился от Рэйко, то вирус все равно неизбежно нападет на него.
Таким образом Каору пытался оправдать свое соитие с Рэйко. Он старался не думать о подстерегающей его опасности смерти...
Голос отца звучал откуда-то издалека.
- А? - переспросил Каору.
- Эй, ты, что, не слышишь?
- Извини.
- Ты ведь беседовал с Амано-куном, когда вы встретились. Какие у тебя впечатления от него?
Хидэюки любил спрашивать о впечатлениях.
- Ну, трудно сказать.
Хидэюки изо всех сил закивал головой.
- Да, пожалуй, - пробормотал он.
- Пап, то, что случилось с «Петлей»... Здесь ведь сейчас то же самое...

- Проект «Петля» начался тридцать семь лет тому назад и длился семнадцать лет. Через пять лет после того, как я подключился к нему, проект закрыли. Это было двадцать лет назад! Я сам закрыл программу. Все давно уже списано в архив истории. А кажется, что прошло несколько дней. То, что там произошло, все никак из головы не идет.
Эти слова не вызвали у Каору полного доверия.
Тем вечером, десять лет назад, Хидэюки увильнул от темы «Петли», видимо, его нежелание рассказать Каору, чем же все закончилось, объяснялось тем, что он был крайне расстроен. Вся виртуальная жизнь утратила свое многообразие и погибла от рака... Не стоило рассказывать это ребенку, которому и десяти-то не исполнилось. Хидэюки, вероятно, не хотелось думать о возможности столь ужасного конца, когда наш мир продублирует судьбу «Петли».
И все-таки результаты проекта не давали покоя Хидэюки.
- Причина рака, поразившего Петлю... - начал Каору, но Хидэюки договорил за него:
- Появление RING-вируса.
- Так, папа, возможно ли предположить, что кто-то влез в программу?
Хидэюки, как будто задумавшись, молчал некоторое время.
- Почему ты так считаешь?
- Совершенно не ясно, как появился RING-вирус. Невозможно представить, что он возник естественным образом. И если он не возник внутри, то не естественно ли предположить, что его занесли извне.
- Хм...
- Что?
- Если бы с того момента, как началась эволюция, можно было проникать в программу, то эксперимент потерял бы смысл. Система защиты была идеальна.
Тогда Каору назвал имя:
- Ты ведь помнишь Кеннета Росмана?
Продолжая не шевелясь лежать на спине, Хидэюки перевел глаза на сына.
- Как он поживает? - спросил отец так, словно его тошнило. Казалось, он уже приготовился услышать о смерти друга.
- А ты знаешь, где он сейчас?
- Я слышал, он по-прежнему занимается исследованиями искусственной жизни в Нью-Мексико, но...
- Да, он вроде как переехал в Нью-Мексико, в Лос-Аламос. Но что с ним сейчас, не ясно. Кстати, не так давно он сообщил, что понял суть вируса метастазного рака. Ключ к разгадке у Такаямы...
- Такаяма?..
- Папа, ты видел изображение Такаямы в «Петле»?
Вопрос Каору заставил отца призадуматься. Глаза его усиленно забегали, и в этом Каору виделось какое-то отчаянье перед надвигающейся смертью.
Выглядел Хидэюки плохо. Естественно, что после нескольких тяжелых операций память разбитого болезнью Хидэюки уже не была настолько ясной. Оттого что он ничего не мог вспомнить, очень страдала его психика.
- Нет, не видел, я так думаю.
Не желая причинять отцу боль, Каору сменил тему.
- А кстати, папа, генокод вируса расшифрован. В нем только девять генов.
- Три дня назад Сайки приносил распечатки.
- Он показывал тебе эти цифры? - Каору сунул отцу бумагу, на которой были напечатаны основные ряды. Числа, образовывавшие основы генов, были выделены маркером.
- Это зачем?
- Чтобы выделить числа основ: 3072, 393 216, 12 288, 786 432, 24 576,49 152, 196 608, 6144, 98 304.
Хидэюки смотрел на числа, но это не вызвало у него никаких ассоциаций, и он непонимающе уставился на Каору.
Тот громко и четко произнес:
- Видишь ли, папа, все девять чисел - это два в энной степени, помноженное на три.
Услышав это, Хидэюки снова взглянул на цифры. Несколько раз внимательно просмотрев их, он с восхищением сказал:
- Да, твоя сообразительность поражает.
В этот момент трудно было не заметить, что лицо Хидэюки озарилось, как в те минуты, когда он бывал увлечен научным спором. Это радовало и в то же время давило на сердце. Каору уже давно не ощущал исходящей от отца столь сильной энергии.
- Ты считаешь, что и это случайность?
- Нет, это не случайность. То, что несколько чисел, среди которых есть даже шестизначные, а уж тем более девять подряд будут двойками, возведенными в энную степень и помноженными на три, крайне маловероятно. А все, что выходит за пределы случайности, имеет смысл. Ведь ты сам сказал это однажды вечером десять лет назад. - Хидэюки слабо улыбнулся.
В мозгу Каору вспышкой промелькнули воспоминания о семейном вечере десятилетней давности. Такое же, как и сейчас, жаркое лето, ожидание поездки в североамериканскую пустыню, детская мечта... Цель этой изначально развлекательной поездки была предельно искорежена, но она все продолжала держать в своих тисках Каору.
В этот момент и Каору, и Хидэюки хотелось быть вместе. Внезапно из коридора донесся шум.
Бежали два или три человека, и, хотя звук их шагов доносился явно не со стороны палаты интенсивной терапии, они все равно вызывали очень неприятное ощущение. Каору охватило беспокойство, он стал прислушиваться.
К отрывистым, похожим на команды мужским выкрикам примешивался похожий на крик птицы женский голос. Голос показался знакомым. Ошибки быть не могло, это Рэйко.
- Подожди-ка. - Каору показал глазами на дверь и встал со стула.
Открыв дверь, он высунулся в коридор. Он увидел спину женщины, торопливо бегущей за людьми в форме охранников. Женщина была в домашней одежде желтого цвета... Даже молния на спине не была застегнута полностью. Та самая молния, которую он сам расстегивал недавно. Над молнией - та же белая шея... Да, это точно была Рэйко.
Голые ноги были всунуты в сандалии. Приглядевшись, Каору заметил, что только одна из них застегнута. От каждого сделанного шага одно плечо опускалось ниже другого. Рэйко была в страшном смятении.
Беспокоясь, не случилось ли чего ужасного, Каору окликнул ее по имени и побежал следом.
Она услышала, но даже не обернулась. Рэйко и двое охранников вместе завернули за угол коридора и влетели на лестничную площадку, где находился лифт.
Рэйко кричала что-то неразборчивое, казалось, она звала кого-то по имени, но ее голос терялся в общем шуме.
- Рэйко-сан!
Каору быстро догонял их; распахнув закрывшуюся у него перед носом дверь, он так же, как и они, влетел на лестничную клетку. В дальнем углу площадки был грузовой лифт, а прямо напротив него пожарный выход на запасную лестницу. Вход на лестницу, предназначенную для экстренных случаев, открывался и снаружи, и изнутри. Правда, всех, кто без надобности пользовался им, можно было увидеть на мониторе охраны, сама же охрана пользовалась запасной лестницей, чтобы быстрее добежать до нужного места. И разумеется, чтобы предотвращать попытки выброситься из окна.
В тот момент, когда Рэйко и охранники распахнули дверь, Каору разглядел за их головами маленькую человеческую фигурку. Окно, врезавшееся Каору в память, красный треугольник... На раме окна, которое также открывалось и снаружи, и изнутри, чтобы туда могли попасть пожарные, скрючившись, сидел... Рёдзи!
Мальчик полунасмешливо следил за суетой взрослых, по своей давней привычке он все елозил ногами.
Увидев Рёдзи, охранники остановились и в один голос принялись его убеждать:
- Успокойся...
- Не делай этого...

Предыдущая страница 11 Следующая страница


Петля 12

- Ну же, спускайся...
Рэйко сдавленным голосом, обращаясь не к сидящему на окне Рёдзи, а куда-то в потолок, произнесла:
- Рё-тян!
Похоже, даже через стоящую перед ним мать Рёдзи смог заметить Каору. Их глаза встретились. Рёдзи закатил зрачки кверху, показав белки, и начал переваливаться назад. Белки, последнее, что удалось увидеть, больше не принадлежали живому человеку.
Через мгновение Рёдзи бросил свое тело в темноту за окном и исчез в ней.

15

Сидя в ванне, Каору сделал воду прохладнее. Он подставил ладонь под теплую струю. Поначалу ему казалось, что вода горячая, но, привыкнув, он понял, что ее температура близка к температуре тела. Он погрузился в воду по плечи и сидел некоторое время не двигаясь. Когда Каору закрутил кран, наступила тишина. Редко удавалось ему вот так посидеть в ванне вечером в будний день.
Заведя волосы за уши, Каору откинулся, положил затылок на край ванны и закрыл глаза. Потом он подогнул коленки и сжался, приняв позу зародыша в матке. Биение его сердца разносилось под водой, казалось, оно может создать волнение и на поверхности.
Все попытки успокоиться ни к чему не приводили, перед глазами стояла одна и та же картина.
С тех пор как Рёдзи выбросился из окна пожарной лестницы, прошла уже неделя.
Я бы мог спасти Рёдзи.
Заслоняя собой мысли о Рэйко, перед глазами Каору возникала сцена самоубийства Рёдзи.
Все, что произошло до и после того, как Рёдзи выбросился из окна, глубоко врезалось в сознание Каору. Его пустой взгляд, когда он падал из окошка на лестнице. Вопль Рэйко. К несчастью для Каору, все звуки, все образы намертво засели у него в мозгу. За эту неделю не было и ночи, которая прошла бы без кошмарных сновидений.
Сразу после того как Рёдзи выбросился, Рэйко и Каору кинулись к окну. Они увидели тело мальчика, неестественно скрючившееся от удара о твердую землю. В сумерках ручейком струившаяся кровь мерцала красноватым блеском. Рэйко тут же упала в обморок, ее подняли. Рёдзи хотели отнести в реанимацию, но уже одного его вида было достаточно, чтобы понять, что это бесполезно. Выжить, ударившись о твердую поверхность при падении с двенадцатого этажа, невозможно.
Во сне также появлялись следы застывшей на земле крови. Реальности этот след так и остался в больничном садике. Ушедшая жизнь, став тенью, казалось, преградила путь Каору, ему не хотелось приближаться к этому месту.
Самоубийство Рёдзи было одновременно и спонтанным, и запланированным. Он знал, что только окно на запасной лестнице открывается изнутри. И если мальчик изо всей прыти побежал именно туда, значит, это место в какой-то мере могло быть заранее намечено.
Причина самоубийства была ясна. После обследования перед Рёдзи замаячила перспектива уже четвертого курса химиотерапии. Неужели снова придется начинать это тяжелейшее сражение? Рёдзи был сыт этим по горло. Более того, в этом сражении ему все равно не стать победителем. Он так и окончил бы свое существование в страданиях. Вероятно, он взвесил, что лучше: прожить чуть дольше, накапливая страдания, или сократить свой срок, уменьшив муки. Может быть, он также принял во внимание страдания матери, неустанно заботившейся о нем.
Каору до боли ясно понимал состояние Рёдзи, который, будучи зараженным, предпочел умереть. Он не был посторонним в этой истории, в совсем недалеком будущем ему неизбежно придется столкнуться с той же бедой. Сам Каору непременно будет бороться. И хотя он принимал выбор Рёдзи, но не собирался идти тем же путем.
Напряги всю силу своей мысли, бей врага, покусившегося на твое молодое тело.
Так говорит его отец. Думай, что ты избежишь смерти, борись с врагом, ты должен победить. Есть только одно оружие, как говорит отец, - сила мысли.
Каору очень глубоко погрузился в ванну. Горячая вода достигала мочек его ушей.
У меня есть эта сила.
Удивительно, но Каору совершенно не ощущал того, что находится в центре распространения вируса. Словно он был избранным для спасения этого мира и мог превозмочь собственное тело.
У меня слишком высокое самомнение.
Устав сидеть в горячей воде, Каору вылез из ванны.
Спасение мира - это звучало лестно. Он представил себя спасителем и по-настоящему почувствовал себя героем. Но пока что Каору нужно было разрешить одну личную проблему. Проблему вовсе не мирового масштаба, а относившуюся к гораздо более обыденной области. Сегодня у него свидание с Рэйко, которую он не видел уже неделю.
Аккуратно вытерев пот, Каору запаковал себя в новую рубашку и джинсы.
В последний раз он смотрел на Рэйко на похоронах Рёдзи. После она упрямо уклонялась от встречи. Наконец она согласилась уделить ему всего один час сегодня вечером. Такой удачный случай. Каору во что бы то ни стало должен был узнать, почему она закрыла свое сердце.

16

Дом, в котором жила Рэйко, - красивое трехэтажное здание со стенами из красного кирпича - располагался на краю покрытого зеленью холма.
На входе он набрал номер квартиры и подождал ответа, из колонки раздался тоненький голос Рэйко:
- Да?
Через секунду входная дверь открылась. Еще с того момента, как они встретились в больнице, Каору подозревал, что Рэйко не испытывает недостатка в деньгах. Пройдя от входа до лифта по коридору с паркетным полом, он понял, что не ошибся.
Разумеется, Каору не стал выяснять, откуда у нее столько денег. Напрямую у Рэйко он не стал бы спрашивать, а сама она не рассказывала. Из ее собственных слов он понял только, что ее муж был преуспевающим человеком. Он был старше ее и умер несколько лет назад от рака.
Квартира Рэйко находилась на третьем этаже. Каору не пришлось звонить в дверь - она открылась, как только он подошел. Рэйко рассчитала время и, наверное, смотрела через дверной глазок. В проеме появилось лицо Рэйко. Волосы, в которых проглядывала седина, были собраны на затылке и связаны резинкой.
- Входи, - сказала она слабым голосом.
- Давно не виделись.
Даже после того как она проводила его в гостиную и усадила на диван, оба некоторое время не произносили ни слова. Каору почувствовал себя неловко. Он не понимал, почему Рэйко охладела к нему, и, не зная, как и что сказать, все не мог начать разговор.
Рэйко молча поставила перед ним стакан с ячменным чаем и села напротив.
- Вот и встретились.
Каору уже потянулся, чтобы обнять Рэйко, но она отстранилась и передвинулась так, что теперь расстояние между ними увеличилось.
Подобным образом она вела себя и на похоронах, когда, одетая в траур, не позволила Каору обнять ее. Он уже протянул руку к ее плечу, полагая, что только он один может облегчить ей горе потери единственного сына, но вынужден был остановиться.
Как не был Каору неопытен с женщинами, заметив постоянно повторяющуюся реакцию, он наконец понял, что нужно отступить. Но он никак не мог понять причину столь упорного отказа. Хотя он и чувствовал, что разрыв с женщиной, которая была ему так близка, неизбежен, ему неприятно было думать об этом.
Словно обнимая саму себя, Рэйко скрестила руки на груди и терла кожу предплечий пальцами, ей было холодно. Комнатный кондиционер работал в охлаждающем режиме, но до холода было еще относительно далеко. А Каору было даже жарко.
Разглядывая Рэйко, он силился воспринять ее боль. Если она закрылась из-за горечи потери, то вряд ли он найдет способ успокоить ее.
Слова ободрения и успокоения... Слова, которые лезли ему в голову, казались ему слабыми, пустыми, постыдными. Вопрос о здоровье, просящийся на язык, задавать было нельзя. И из-за всего этого разговор не клеился.
- Ну и долго собираешься молчать? - опустив глаза, холодно спросила Рэйко.
Ее замечание задело Каору, будто бы невозможно было обращаться к собеседнику иначе как молча.
- А повежливее нельзя? - пробурчал он.
- Что?!
Рэйко обхватила руками голову. Ее трясло. Она, по-видимому, рыдала, иногда прорывались всхлипы.
- Я хочу облегчить твою боль, но как это сделать, не знаю.
Рэйко сквозь слезы смогла вымолвить: «А-а...», - подняла взгляд и закусила зубами нижнюю губу. Все лицо под красными заплаканными глазами было мокрое от слез.
- Лучше бы нам с тобой не встречаться.
Каору больно ударили эти слова.
- Ты теперь меня ненавидишь?
«Как же так!» - беззвучно прокричал он. Если бы она действительно разлюбила его, то отказалась бы встретиться. Если бы она стала игнорировать звонки с просьбами о встрече, то, в конце концов, не было бы этого неприятного момента. А ведь сегодняшнему свиданию отведен лишь один час. Рэйко что-то нужно обсудить, у нее имеется веская причина для встречи.
- Он знал. - Голос Рэйко внезапно стал мягче.
- Что?
- Про тебя и меня.
- Что мы занимались любовью.
- Занимались любовью? Это называется занимались любовью?
Рэйко усмехнулась.
Называется заниматься любовью.
- Знал что?
Каору напрягся.
- Чем мы занимались в той комнате.
Фразы Рэйко не вязались друг с другом. Каору сглотнул.
- Не может быть, - сказал он.
- У него была очень развита интуиция. Я уже давно заметила. Мы поступили глупо, сделав это... Сделав это... - Казалось, у Рэйко сейчас разорвется сердце.

- Но...
- Он написал об этом в записке.
-???
- Что, ты думаешь, он там написал? - Каору снова сглотнул. - Я умру и стану свободным! - сказала Рэйко, воспроизводя интонацию Рёдзи.
Как артистично!
Перед его взором встало смеющееся лицо Рёдзи. В шапочке для плаванья мальчик стоит у края бассейна. И с видом, как будто ест пончики, повторяет:
Я умру и стану свободным! Я умру и стану свободным! Я умру и стану свободным!
Ему хотелось проявить свое участие. Смерть Рёдзи... Все произошло так быстро. Горе обрушилось на нее. Теперь они сидели и смотрели друг на друга со слезами на глазах. Шепча: «Люблю», он вытирал Рэйко слезы.
Рэйко резко вскочила, записка Рёдзи лишила ее самообладания. Наступил момент, когда она могла дать волю слезам. Ей нужно было выплакаться.
Каору вообразил себя на месте Рёдзи. Его мать с удовольствием предвкушает момент, когда ему придется пройти тяжелую процедуру обследования. С точки зрения Рёдзи, это выглядело как предательство. Его мать, с которой они вместе сражались в этой тяжелой битве, с позором отступила и предалась развлечениям. Естественно, его иллюзии рухнули. Каору решил, что это убило волю Рёдзи к борьбе и самоубийство означало капитуляцию, но он был далек от истины. Понимая, что Рёдзи все равно в ближайшем будущем умер бы, Каору не был сильно опечален его самоубийством. Где-то в глубине души он полагал, что, возможно, такой выход даже предпочтительнее для тех, кто вскоре будет призван в мир иной, а пока обречен влачить остаток жизни в бессилии.
Но если это поступок матери толкнул его на самоубийство, какое же смятение должен был испытывать Рёдзи, решившийся на смерть.
Но и у Рэйко состояние было не лучше. Она дорого заплатила за палату, наняла репетитора под предлогом гипотетической возможности возвращения Рёдзи в школу. Она всеми силами старалась показать ему, что хочет, чтобы он выжил. Своей готовностью бороться вместе с ним, знающим, что он умрет, она выказывала свою любовь. Но, несмотря на свое негласное обещание быть с ним до последнего момента, она, наоборот, подтолкнула его к смерти.
Естественно, что Рёдзи впал в отчаянье. И теперь Рэйко страшно переживала, что довела сына до смерти от отчаянья. И она направила свою злость на Каору, который был ее сообщником. Ему наконец стала понятна причина, по которой она так резко отстранилась, когда он на похоронах пытался ее обнять. Перед поминальной табличкой Рёдзи она не хотела даже на мгновение касаться его.
Ему требовалось хоть сколько-нибудь времени, чтобы поразмышлять. Он не знал, как ему лучше поступить. Реши он порвать с ней, и проблемы не стало бы. Но Каору не хотел этого. Он отчаянно искал средство исправить безнадежное положение.
- Может, дашь мне хоть немножко времени?
Он прямо попросил ее об этом, ему хотелось спокойно обдумать, как им обоим быть дальше.
- Нет! - Рэйко резко замотала головой.
- Я не знаю, что мне делать.
- Я тоже! Поэтому...
Это, по крайней мере, успокаивало. Не похоже было, что Рэйко действительно хочет разорвать их отношения. Она сама сообщала ему о своей растерянности. Она сама ничего не могла решить.
Они договаривались встретиться только на час, но за окном уже повисли августовские сумерки. Он познакомился с Рэйко в начале лета. С того момента прошло только три месяца, Каору же казалось, что прошла уйма времени. Большая часть времени - в молчании, иногда паузы длились более десяти минут. И все же Рэйко не говорила «уходи». Каору показалось, что она ведет себя неестественно. Она словно недоговаривала что-то.
- Рэйко-сан, вы что-то от меня скрываете?
Рэйко, побуждаемая Каору, в нерешительности подняла голову На лице ее было лукавое выражение.
- Похоже, случилось!
Прежде чем до Каору дошло, потребовалось несколько секунд.
- Случилось?
- Да.
Они посмотрели друг на друга, взгляд Рэйко подтвердил ее слова.
Волна шока пробежала по его спине. Это было выше его сил. В тесной больничной палате соседствовали жизнь и смерть. Каору был в бешенстве от издевательской реальности этого мира. Во всем этом ощущался чей-то злой умысел.
- Это правда? - вздохнув, спросил Каору.
- Да. И что же мне делать?
- Хочу, чтобы ты родила. - Каору подался вперед. Его намеренья относительно Рэйко были вполне серьезны, и, если уж так получилось, он бы хотел начать совместную жизнь с ней, хотел, чтобы она родила и они бы воспитывали ребенка.
- Да что ты говоришь! - Она достала с журнальной полки газету и протянула ее Каору, это был утренний выпуск.
Даже не глядя, Каору понял, что имеет в виду Рэйко. Сегодня он уже пробежал глазами колонку новостей в утренней газете, где была эта статья.
Текст был проиллюстрирован фотографией кустарника из пустыни американского штата Аризона. В статье говорилось, что этот кустарник случайно обнаружили на Сто Восьмидесятом шоссе, соединяющем Гранд-Стафф и Большой Каньон. На местных глинистых почвах росло множество травянистых растений и невысоких кустарников, но этот был очень странной формы, у него были неимоверно длинные ветви и огромные листья. Кусты были поражены вирусом, на них появлялись опухоли, стали усыхать листья, да и окружающий пейзаж навевал мысли о вирусной заразе, принесенной из пустыни. Изменившаяся форма ветвей и напоминает работу какого-то вируса. Есть предположение, что виновником является бушующий сейчас в мире вирус метастазного рака, который дотянулся своими щупальцами не только до животных, но даже и до растений. Появившиеся в пустыне кусты гротескной формы рассматривались как предвестники конца света. Даже сама статья была проникнута эсхатологическим настроением.
Рэйко еще не заболела, но уже была носителем вируса. А коль скоро угроза болезни распространяется теперь не только на животных, но и на растения, то в этом мире надеяться уже не на что. Скорее всего, зародыш в матке Рэйко тоже заражен вирусом.
Как мог Каору кидаться словами, желать, чтобы она родила ребенка!
- Где есть хоть какая-то надежда?
В «Петле» RING-вирус затронул все формы жизни, все они погибли. Каору это осознавал.
То, как гибла «Петля», напоминает день сегодняшний.
- Может, все-таки подождем?
Оставалось только просить. Решать что-либо окончательно сейчас было совершенно бесполезно.
- Если мы не решим ничего сейчас, найдем ли мы выход? Ненавижу все это. Себя. Мне все осточертело. Я не хочу делать аборт, но... Пойми, вместо Рёдзи появится новорожденный. Я, конечно, буду о нем заботиться. Но ничего не выйдет. Я думаю, он разделит судьбу Рёдзи. Да, в мире станет на одну человеческую жизнь больше, но она окажется короткой, и в ней не будет ничего, кроме горя. Помоги, прошу. Что мне делать? Как? Я уже ничего не понимаю.
Каору захотелось придвинуться к Рэйко, шептать ей на ухо, обнять ее, забрать ее тяготы. Но сейчас это было бы неуместно, и Каору прогнал эту мысль.
- Так ты и не думала делать аборт?
Рэйко покачала головой:
- У меня даже на это сил не хватит.
Делать аборт она не собиралась, однако не могла решиться и родить. Заглянув через глаза Рэйко в ее душу, Каору смог уловить там слабый огонек решимости. Аборта не будет, как и родов. Не означает ли это, что она готова выбрать самоубийство?..
Каору хотел только одного - чтобы Рэйко жила. А для этого, вместо того чтобы разглагольствовать о ребенке, которого она может родить, следует внушить ей, что мир стоит того, чтобы в нем жить. Преодолев себя, заставить ее понять ценность бытия, понять, что существуют не только отвратительные вещи. Но если жизнь на земле будет гибнуть с той же скоростью, объяснить кому-либо ее ценность будет невозможно.

Предыдущая страница 12 Следующая страница


13 Кодзи Судзуки

Нужно заставить ее согласиться.
Способ был только один: вот этими самыми руками столкнуть мир с пути к хаосу.
На это необходимо время, сколько же его потребуется?
Два или три месяца. Потом живот у Рэйко станет большим, и она, наверное, предпочтет смерть.
- Дай мне три месяца. Прошу. Доверься мне.
- Через три месяца будет поздно. Что, по-твоему, будет с моим животом?! - прокричала она срывающимся голосом.
- Ладно, два месяца.
- Я не могу обещать!
- Нет уж! Обещай! Так вот, два месяца. И что бы ни случилось, не убивай себя. - Каору, опираясь двумя руками о стол, навис над Рэйко. Под его напором она уступила, и после этого ее лицо немного изменилось, стало более спокойным. Похоже, ей стало немного легче. Даже принятие временного решения может хоть как-то облегчить боль. Пусть даже он вновь лишится близости с ней, но ему необходимо было на время ее покинуть. Каору казалось, что двух месяцев окажется как раз достаточно.
- Два месяца... - тихо прошептала Рэйко.
- Да, через два месяца встретимся. До этого, что бы ни случилось, держись.
- Было бы хорошо, если бы это удалось.
- Твое сердце бьется, ты дышишь, если бы еще обо мне хоть немножко вспоминала...
Рэйко выдавила некое подобие улыбки: - А какое третье условие?
Впервые сегодня Каору увидел радостное выражение на лице Рэйко, это успокоило его.
Ему хотелось, ни о чем не спрашивая, просто верить ей. Доверял ли он самому себе? Он не мог не ощущать собственных сомнений. Почему основы вируса - это два в степени, помноженное на три? Шестое чувство тоже не бездействовало, подталкивая к мысли, не находится ли источник заразы где-то совсем близко. Если удастся установить источник, кто знает, может, найдется средство решения проблемы. Срок - два месяца. Каору не оставалось ничего, кроме как идти навстречу событиям, надеясь в будущем делить судьбу с Рэйко.

17

Поднимаясь в лифте на девятнадцатый этаж, Каору ощущал звон в ушах. Несмотря на то что лифт не изменял давления, сегодня у Каору что-то случилось с ушами, к тому же в голове мелькали запомнившиеся образы.
Тело Рёдзи ударяется об асфальт, слышится звук ломающихся костей, - этот звук так и остался в ушах Каору. На самом деле он не видел, как падал мальчик. Ему только казалось, что он слышал внезапно раздавшийся глухой звук после того, как тот выпал из окна. Однако звук этот никак не хотел покидать его память. Он пульсировал в мозгу, рождая галлюцинации.
Совершенно расстроенный, Каору открыл дверь своей квартиры.
- Я пришел! - крикнул он куда-то в глубь помещения.
Ответа не последовало. Он спокойно начал разуваться, поставил обувь на место, поднял голову и тут увидел, что перед ним стоит неизвестно откуда появившаяся мать.
- Пойдем, покажу. - Не ожидая возражений, она взяла его за руку и потянула в комнату. Похоже, что-то произошло.
- Мама, что случилось? - Смутившись, он, однако, уступил напору матери и не сопротивлялся.
В комнате Матико, куда он давно не заходил, беспорядочными кипами лежали книги, журналы и распечатки. Раньше там было более прибрано. Впрочем, мать и сама уже мало походила на себя прежнюю. Они жили вместе, а Каору казалось, что он давно не видел ее лица.
- Да что же случилось-то, в конце концов?! - Он и так пребывал в нервном напряжении, а тут еще и самоубийство Рёдзи. Каору не могло не беспокоить состояние матери. Правда, мать, казалось, совсем не замечала его беспокойства.
- Я хочу, чтобы ты взглянул на это.
Матико дала Каору номер журнала «Мир чудес».
- Что это еще такое? - Каору сразу заскучал. Название, как он догадывался, предвещало широкий охват тем, связанных с миром таинственного.
Матико выхватила журнал из рук сына и стала перелистывать страницы, дойдя до сорок седьмой, она снова сунула журнал Каору. Такое резкое поведение было совершенно на нее не похоже.
- Прочти эту статью!
Каору послушался. Статья называлась «Как пережить рак конца времен».
«Ах, вот оно что!» - подумал он.
Матико отдавала всю свою энергию поискам таких вот «эпохальных» методов лечения рака, просто бредила этим. Она пыталась извлечь зацепки из своего загадочного мира, основу которого составляли мифы и сказки. Если бы кто-нибудь сказал, что она занимается алхимией, то практически попал бы в точку. Но Каору, понимая, что для собственного покоя ему ничего не остается, кроме как угодить матери, пробежал статью глазами.

* * *

Бывший геодезист Франц Боа, живший в городе Портленд штата Орегон, несколько лет назад заразился метастазным раком. От врачей он услышал приговор. Из-за возникших в его теле метастазов жить ему оставалось месяца три.
Итак, он отказался от предложенного врачами лечения и отправился в путешествие, в одном месте он задержался на две недели. Когда Франц Боа живым возвратился к себе в Портленд, осмотревший его врач только головой покачал, не веря своим глазам. Непомерно разросшиеся раковые клетки исчезли подчистую. Более того, анализ взятых у пятидесятидевятилетнего Франца Боа клеток показал, что частота клеточного деления у него гораздо выше среднего показателя для его возраста.
В общем, побывав на том месте, Франц Боа убил сразу двух зайцев: отвратил неизбежную гибель от болезни и добился долголетия. К слову сказать, живший один Франц Боа так и не поведал людям, где обрел это свое чудо, так как просто-напросто погиб в автокатастрофе. Все просто с ума посходили, чтобы узнать, где он был и что делал.
Зацепок практически не осталось. Разве что в результате дотошного расследования, проведенного одним журналистом, выяснили, что, сразу после того как Франц Боа получил свой «смертный приговор», в Лос-Аламосе он взял напрокат машину. Но куда он на ней поехал, никому не было известно.

* * *

Вот о чем вкратце сообщалось в статье.
Матико терпеливо ожидала реакции Каору. Ничего необычного в этом сообщении о чудесном избавлении от апокалиптичного рака он не видел, подобных сообщений было пруд пруди. И лишь понимая душевное состояние Матико, чье сердце учащенно билось от ожидания, он с вопросительным видом поднял голову.
- Как? - Вопрос Матико касался статьи.
От Портленда до Лос-Аламоса Боа, скорее всего, долетел на самолете. Если он направлялся в пустыню рядом с Аризоной и Нью-Мексико, то естественно, что в Лос-Аламосе у него возникла потребность взять напрокат машину.
- Мама, я понял: ты хочешь сказать, что Франц Боа направлялся в поселок долгожителей в пустыне, о котором я тогда говорил, так ведь?
Мать, ничем не подтверждая это, со сверкающим взором приблизилась к Каору. О ее убежденности говорили глаза.
- На самом деле есть еще одно доказательство.
- Какое?
- Вот, посмотри.
Она достала том, который все это время прятала за спиной, и положила его перед Каору.
«Народные сказания североамериканских индейцев».
Под заглавием были нарисованы солнце и человек, словно в молитве протягивающий к нему руки. Фигура индейца с перьями в волосах была затемнена, словно он и вправду стоял против солнца.
По-видимому, книга была старая, обложка потемнела, страницы замусолились от частого использования.
Взяв у Матико книгу, Каору тут же открыл ее на оглавлении. Оно занимало три страницы и содержало семьдесят четыре раздела. Все они, до последнего, состояли из нагромождения совершенно незнакомых Каору слов. Например, он никогда раньше не видел слова hiaqua. С первого взгляда можно было догадаться, что таких слов нет в англо-японском словаре. Полистав книгу, Каору обнаружил несколько фотографий. На одной из них был изображен индеец в боевой позе, с натянутым луком.
Оторвавшись от книги, он взглядом потребовал у матери разъяснений.
- Это мифы североамериканских индейцев.
- Это я уже понял! Я хочу узнать, какая, в конце концов, все-таки связь между мифами североамериканских индейцев и статьей в «Мире чудес», которую я только что прочел.
Матико устроилась поудобнее, ее движения выдавали, как приятно ей преподать что-нибудь сыну.
- У индейцев Северной Америки было много разных мифов и преданий. Поскольку у них не было письменности, все сказания передавались изустно. - Матико взяла книгу из рук Каору и стала листать страницы. - И почти все эти семьдесят четыре сказания были собраны и записаны не индейцами. Смотри. - Она ткнула пальцем в одну из страниц. - Вот, после каждого названия помечено, где, когда и кем записано. Также есть название племени, из которого родом сказитель.
Каору прочел заглавия на той странице, куда ткнула пальцем Матико.
Как горные вершины дотянулись до солнц
(Племя сёпанках)
Далее шло описание того, как одному белому человеку удалось услышать и записать сказание, когда он жил в этом племени, и только после этого излагалось само сказание.
Оно было небольшим и занимало страничку-две. Такими же были все семьдесят четыре легенды. Многие из них были озаглавлены целым предложением, названия, состоящие из одного слова, практически не встречались.
- Каору-кун, я хочу, чтобы ты прочел вот это.
На странице, которую открыла Матико, должна была находиться легенда номер тридцать четыре, по крайней мере, над названием стоял этот номер.
Каору словно током ударило, когда он увидел название.
Это что? Тоже случайность?!
Взгляд бесчисленных глаз
Правда, из названия совершенно не ясно было, кто и под чьим взглядом находится.
Каору постепенно пришел в себя. Проверил, не подломится ли ножка стула, сел и начал читать. Сам того не заметив, он погрузился в мир, в который толкнула его Матико.
Взгляд бесчисленных глаз
(Племя таркит)
Тысяча восемьсот шестьдесят второй год, разгар войны Севера и Юга. Белокожий священник по имени Бенджамин Уиклифф, отставший от обоза, что направлялся с востока на запад по пустынным землям Великих равнин, был спасен племенем таркит и прожил вместе с ними несколько дней.
Однажды тихим вечером он услышал, как индейцы, собравшиеся у костра, рассказывают истории. Сидевший неподалеку от костра Уиклифф стал прислушиваться. Вздымавшийся в ночное небо столб огня и слова, произносимые с особой интонацией, произвели на него глубокое впечатление, и в ту же ночь он начал записывать.

* * *

Все живые существа в природе в незапамятные времена произошли из одного и того же, а их прародители, возлюбившие людей и животных, - моря, реки, земли, солнце, месяц и луна - были порождены более значительным существом. И душа каждого человека связана с его душой. Поэтому, когда люди творят зло, сердце большого существа наполняется болью, и на людей обрушиваются бедствия.
Однажды звезды, слившись с кровью большого существа, потекли по небу, одна из них сорвалась, упала и стала мужчиной по имени Таркит. Он взял себе в жены озеро по имени Рэнья, и у них родились двое мальчиков. На земле, которая плавала в животе большого существа, они жили в мире и согласии, не противясь воле духов.
Дети росли послушными и помогали отцу с матерью. Братья были отважны, умели превосходно охотиться и приносили родителям богатую добычу.
Однажды Таркит почувствовал боль в ногах и рассказал об этом жене и детям. Они забеспокоились, но только он знал, что означает эта боль.
С тех пор как прибыл он на эту землю, Таркит ощущал на себе взгляд бесчисленных глаз. Нет ничего плохого в том, что человек охотится и ест убитых им животных. Как нет ничего дурного и в том, что большие животные ловят маленьких и тоже едят. Но нельзя переедать. Нельзя и добывать больше, чем нужно. К добыче нужно испытывать почтение. Чтобы следить за всем этим, большое существо, отец всего сущего, поместило на вершине горы огромный глаз. Поскольку глаз был всего один, он не мог следить за всеми людьми, и люди, прячась от глаза, стали нарушать волю большого существа.
И тогда, чтобы люди не могли убежать от его взгляда, большое существо поместило глаза внутрь людей.
- Эти глаза и терзают сейчас меня, - объяснил Таркит жене и детям.
- Но невозможно даже помыслить, чтобы ты нарушил волю большого существа.
- Наверное, нарушил, сам того не заметив, - проговорил Таркит и умер.
Покинутые жена и сыновья сильно горевали и кляли большое существо за его поступки.
Через некоторое время у младшего из братьев заболела поясница, а потом и у старшего появилась боль в спине. Они осмотрели друг друга и увидели, что у младшего на пояснице, а у старшего на спине появились большие, размером с кулак, глаза. Они поразились этому и попросили свою мать Рэнью помочь им.
Рэнья призвала духов, что жили в лесу на берегах реки, и они поведали ей, как помочь сыновьям.
- Им нужно идти прямо на запад, пока не встретят воина. Пусть узнают его волю и следуют ей беспрекословно.
Раз так велели духи леса, братья тут же отправились на запад, ожидая встречи с воином. Глаз на пояснице младшего брата становился все больше и больше, а глаз на спине старшего начал плакать крупными слезами. Тут появился богатырь верхом на звере и повел братьев за собой.
Много рек пересекли они, поля сменились пустыней, и наконец впереди появилась огромная горная цепь. Повернув на север, поднялись они на невысокий холм и в долине между двумя горными грядами увидели гору, похожую на боевой лук. Два потока спускались с нее и, превратившись в реки, текли по равнине и впадали в большие моря на западе и на востоке.
Там, где подъем стал особенно крутым, воин слез со своего зверя, и они пешком добрались до водопада. Над водопадом оказалась черная пещера, широко распахнувшая свою пасть. Внутри жил Древний Человек. Древний Человек поведал братьям о сотворении неба и земли. Поскольку прошлое он знал так хорошо, словно пережил его сам, младший брат спросил, сколько Древнему Человеку лет.
- А ты посмотри хорошенько. Подумай и сам мне скажи.
Но ни младшему, ни старшему, сколько ни смотрели, ничего в голову не пришло, и ответить они не смогли.
А Древний Человек, так и не сказав, сколько ему лет, произнес:
- Я старше, чем все на свете.
Братья сказали ему, что хотят избавиться от глаз на пояснице и спине. Тогда Древний Человек ответил:
- Хорошо, только с этого дня будете присматривать здесь вместо меня.
Сказал так - и исчез.
Тут с тел братьев отвалились глаза и, упав, превратились в черные камни. Братья обрели вечную жизнь и стали следить за этой землей. А земля эта, с реками, впадающими в большие моря на востоке и западе, куда ни погляди, оказалась очень красивой.

* * *

Когда Каору дочитал, Матико начала теребить его:
- Ну, понял?
Каору не любил такие сказания. В принципе, он и романы особо не читал, но мифы и легенды воспринимал еще хуже. Им недоставало ощущения реальности, прочитанное плохо укладывалось в голове.
Так и тут: действие развивалось слишком быстро, и Каору даже не понял, о чем же идет речь. Возможно, из-за слишком многозначительных выражений и порядка изложения. Да и есть ли там, в конце концов, мораль? Он не знал, что сказать матери.
- А что, все остальные такие же? - ответил вопросом на вопрос Каору.
- Ну?
- «Древний Человек» - это, как я понимаю, старик?
Он попытался представить «Древнего Человека» и «множество глядящих глаз» как аллегорию. Возможно, «Древний Человек» означает поселок долгожителей, тогда что такое «множество глядящих глаз»?
- Проблема вот в чем. - Матико взяла карту Северной Америки, прилагавшуюся к книге, и разложила ее перед Каору. На карте были обозначены названия самых значительных североамериканских племен. - Понимаешь, мифы и легенды кажутся бессмысленными, но некоторые ученые считают, что они основаны на истории племени и на его устремлениях. По всей Земле сохранились следы великого потопа, так что можно вполне здраво утверждать, что легенда о ковчеге до некоторой степени базируется на фактах.
Поэтому, Каору-кун, если предположить, что легенда, которую ты сейчас прочел, до некоторой степени достоверна... А? Ведь таркит - это племя, входившее в группу племен окива, которые обосновались в западной части Оклахомы.
Тут Матико наконец-то нашла и отметила пальцем нужное место на карте. Там, где на самом деле жили индейцы племени таркит.
- В легенде сказано, что отсюда братья отправились прямиком на запад. - Матико провела пальцем по карте влево, на середине пути палец остановился. - Так куда же все-таки они пошли?
Если направиться на запад от места поселения таркитов, вскоре на севере встанет гора в четыре тысячи метров высотой. Там сейчас держала свой палец Матико.
Матико ногтем начертила крестик на пике дугообразной горы. Немного правее брала начало река Колорадо, впадавшая в Калифорнийский залив Тихого океана, а слева - река Рио-Гранде, впадавшая в Мексиканский залив в Атлантическом океане. Обе реки, несшие свои воды в Тихий и Атлантический океаны, близко сходились друг с другом и сжимали гору, превращая ее в высоченный водопад, обрушивавший потоки воды и на запад, и на восток.

Предыдущая страница 13 Следующая страница


Петля 14

И примерно там же находилась граница штатов Нью-Мексико, Аризона, Юта и Колорадо. В этой местности с предельно большим отрицательным показателем магнитной аномалии мог находиться поселок долгожителей. От Лос-Аламоса было недалеко, и именно там нашли «опухший» кустарник. Крестик точь-в-точь попадал на то место, куда десять лет назад хотел отправиться Каору.
У Каору закружилась голова. Ему показалось, что он стоит на вершине холма и видит, как несущиеся с вершины потоки воды стекают в океаны, рассекая иссушенную пустыню.
Потом перед ним возникла другая картина. Он представил себя на самом гребне: ноги стоят на разных склонах, фигура неустойчива. Каору никогда не был в этом месте, но смог представить его, глядя на линии, нанесенные на карту.
Разумеется, трясло его сейчас не только из-за этого. Он понял... Идея о существовании поселка долгожителей внезапно обрела привкус реальности, и, несмотря на то что он ждал этого, его охватил страх. Был ли миф простой выдумкой или нет, для Каору уже не имело значения. Важно, удастся ли ему создать собственный миф, выполнить поставленную перед собой задачу. Отец, Рэйко, все очень просили его. А теперь просит и мать.
Положив руку ему на колено, Матико тихим, но полным доверия голосом прошептала:
- Ну же! Поезжай туда...
Каору пока не знал, стоит ли это делать.
- Мама, ты думаешь, что это то самое место, которое нашей Франц Боа?
Матико многозначительно улыбнулась:
- Помнишь, что было написано в статье о профессии Франца Боа?
- Конечно помню! Геодезист на пенсии.
«Бывший геодезист Франц Боа, живший в городе Портленд штата Орегон...» Так начиналась статья.
- Скорее всего, ты не знаешь, - хотя основной его профессией была геодезия, он также являлся членом общества по изучению американского фольклора.
- Конечно, откуда мне знать.
- Кстати, эта книга... - Матико взяла «Народные сказания североамериканских индейцев». - В работе над ней принимали участие многие собиратели. Здесь напечатаны имена всех, кто занимался этими сказаниями.
В конце книги стояли шесть фамилий, под каждой указывались номера сказаний, собранных этим человеком. Номер тридцать четыре, «Взгляд бесчисленных глаз», относился к Францу Боа.
- Вот как!
Приговоренный к смерти через три месяца от апокалиптического рака, Франц Боа пришел в некое место в юго-западной части пустыни, вверив ей свое последнее желание. Предположим, он даже не рассчитывал найти там свое чудо. Франц Боа был исследователем-фольклористом, и, возможно, именно это место он мечтал посетить всю свою жизнь. Теперь, когда он знал будущее, откладывать поездку было уже невозможно, его время истекало. Однако по прибытии он нашел там чудо.
- Существует множество вариантов «Взгляда бесчисленных глаз». Здесь основной. В одном из вариантов встретились с «Древним Человеком» и обрели вечную жизнь брат и сестра, а в другом Рэнья почувствовала себя плохо после родов, и Таркит привел ее к «Древнему Человеку», а тот дал ей воды из источника, таким образом исцелив ее. Но в каждом из вариантов совпадает описание места. Также во всех вариантах это место обязательно обладает способностью исцелять. - Матико все продолжала тыкать пальцем в одно и то же место на карте. - Вот поэтому Франц Боа туда и направился.
- Туда...
- Каору-кун, помнишь, когда-то ты мамочке карту показывал? Карту с магнитными аномалиями. Ты там отметил пустыню где-то рядом с Аризоной. Ты не можешь еще раз ее показать?
Каору и самому хотелось проверить. Хотя и без карты было ясно, что места совпадают.
- Подожди-ка.
Каору ушел к себе в комнату. Он не видел карты распределения магнитных аномалий уже лет десять, и ее поиск занял время. Рытье на книжных полках и в столе результатов не дало. Нет ничего мучительнее, чем перебирать бумажки с распечатками. В конце концов, он решит проблему иначе: как и десять лет назад, залезет в базу данных, извлечет нужную информацию - и готово.
Каору включил питание компьютера. У него все еще была очень старая система. Однажды вечером, примерно десять лет назад, на ее экране возникла карта дисперсии магнитных аномалий.
Точно таким же путем, как и в ту ночь, он начал вводить информацию и с помощью диалогового окна зашел в базу данных. Потом...
Как же это ищется-то?
Выбор категорий, «Наука и техника». Потом «Сила притяжения», затем «Магнитные аномалии», затем из списка выбрать «мир».
На экране появилась хронологическая таблица. Компьютер спрашивал, за какой год нашей эры нужна дисперсия магнитных аномалий. Чтобы найти ту же карту, что он распечатал десять лет назад, Каору в поисках нужного года поднимался снизу вверх по списку.
Перед ним возникла карта дисперсии магнитных аномалий. Каору увеличил тот участок на территории Северной Америки, который до этого помечал на распечатках.
Его как ударило. На кривой магнитной аномалии не было знаков «плюс» и «минус». Десять лет назад зона пустыни была отмечена предельно высоким отрицательным показателем. Магнитная аномалия, словно дорожный знак, была видна совершенно ясно.
Однако сейчас эти данные полностью исчезли с карты. И отец, и мать тогда ясно видели показатель. При свете, включенном в гостиной, все трое могли убедиться в факте существования поселка Долгожителей в районе с крайне высокими отрицательными показателями магнитной аномалии.
Каору сделал все, как десять лет назад. Он несколько раз повторил операцию. Но сколько ни повторяй, на карте, которая появлялась на дисплее, пролегала линия без знаков, с рядом бессмысленных чисел.
Ошибки быть не могло, это та же самая карта десятилетней давности. Да и отец с матерью точно помнят. Отец тогда еще, взглянув на карту, пообещал путешествие в пустыню. Договор с отцом до сих пор лежит у Каору в столе.
Если ничего не было, как же тогда, десять лет назад, мог появиться такой документ?
У Каору заломило лоб. К чему был подключен компьютер десять лет назад? Когда он подумал об этом, ему стало не по себе.
Он отключил компьютер, закрыл глаза. Перед его внутренним взором постепенно вырисовывался столь расплывчатый до этого образ поселка долгожителей.
Ведь он на самом деле существует. Наверняка!
Очертания мира были хрупки, только ударь - он рассыплется. Но, глядя на эту хрупкость, Каору, напротив, верил.
Он представил, как поднимается на вершину холма, пьет воду стекающих с него рек. Он увидел с высоты ястребиного полета рассеченную надвое долину, а в ней буйство листвы на деревьях. Владеющий истоком обеих рек, что стремятся в Тихий и Атлантический океаны, «Древний Человек», наверное, до сих пор наблюдает за миром. Подобно тому как кровь и лимфа текут по телу, так и вода течет по земле. Плаванье по озеру неизлечимых болезней, нестарения, положительных и отрицательных магнитных аномалий, жизнь и смерть - все противоречия единой массой поднялись в пустыне. Все намекало, нашептывало, чтобы он ехал туда.
Матико встала. Каору, повернувшись к ней, сказал:
- Мам, поехали!
- Как?
- Привезем в Лос-Анджелес на самолете папин мотоцикл, а там в пустыню.
Матико долго кивала ему.

Путешествие на край земли

1

В зеркалах заднего вида отражалась ночная тьма. Восток постепенно прояснялся, но небо было все еще во власти ночи. Каору один направлялся навстречу еле видимому восходу. Полагаясь лишь на слабые зацепки, он возложил на себя миссию отыскать средство для обуздания вируса метастазного рака.
На погруженном во тьму шоссе, пересекавшем пустыню Мохаве, не было встречного потока фар, а через некоторое время Каору перестал смотреть и в зеркала заднего вида. Но вот появились первые проблески утреннего света, и он снова сосредоточился. Освободившись от власти ночи, небо постепенно готовилось встретить утро. Глаза Каору наслаждались красотой пейзажа. Желто-коричневое пространство изменилось под первыми лучами утреннего солнца, и тьма, оставшаяся позади, приобрела красноватый оттенок. По обеим сторонам шоссе, словно нарисованные на картине, протянулись горные цепи.
Каору глядел вокруг, сжимая рукоятки XLR, шестисоткубового мотоцикла-внедорожника, купленного его отцом десять лет назад. Он наслаждался пейзажем впереди, не тем, который отражался в зеркалах. Он только шесть часов гнал свой мотоцикл, и вот перед ним уже голая пустыня.
Вчера поздно вечером Каору получил оттранспортированный XLR. Закончив все приготовления для пробега по пустыне, он выехал из Лос-Анджелеса часов в десять. Сначала он думал отдохнуть в отеле и запланировал выезд на послезавтрашнее утро, но стоило возникнуть мысли о пустыне, расстилающейся на востоке, как он понял, что не может больше ни минуты оставаться на месте, и ночью рванул туда.
Он знал, что едет по пустыне Мохаве, но ночью путь по уходящему во тьму шоссе был, в общем-то, однообразным. Только теперь, когда солнце начало подниматься, он смог увидеть, как выглядит поверхность пустыни.
Каору считал, что правильно поступил, выехав вчера вечером, - он выиграл целый день. У него почти не осталось времени. Сегодня уже первое сентября. Если за эти два месяца он не сможет ничего найти, то подвергнет опасности не только жизнь Рэйко, но и жизнь ребенка в ее чреве.
Шесть часов прошли под вибрацию и шум мощного двухцилиндрового четырехтактного двигателя. Несмотря на асфальтовое полотно дороги, Каору продолжал ехать, не сбавляя газу, сохраняя идеальную для водителя форму. Обращаться с мотоциклом его научил отец. Если Каору залезал на мотоцикл враскоряку, отец, встав в непристойную позу, начинал ругаться: «Бонза, ты обнимаешь бак коленями, словно!..»
Постепенно он научился балансировать, управлять своим телом. Во время поездок под присмотром отца, когда тот уже был болен раком, его слова особенно сильно западали в душу, и Каору старался четко выполнять все его указания.
Возможно, именно поэтому, несмотря на несколько часов однообразной, изматывающей езды, Каору нисколько не устал. Сидя на мотоцикле, которым до этого много лет пользовался отец, он ощущал огромную уверенность.
Счетчик показывал, что он проехал уже более трехсот миль. XLR с топливным баком на тридцать литров мог ехать по трассе без дозаправки около трехсот пятидесяти миль. Пора было уже и подзаправиться. Каору испугался, что если он сейчас не остановится, то топливо может закончиться. Не исключено, что на ближайшие двести миль не окажется ни одной заправочной. В багажнике лежала канистра, но она была пуста. Да и отдохнуть не мешало бы - он ехал уже слишком долго.
Как появится следующий город, непременно остановлюсь и позавтракаю.
Не заволнуйся он, наверное, гнал бы отцовский мотоцикл, пока не кончится топливо. Останавливаться не хотелось. Возможность наблюдать, как ночь превращается в утро, позволяла Каору лично убедиться в факте вращения Земли. Остановка вырвет его из процесса вращения.
Из зеркала исчезли последние краски ночи, и, когда земля оказалась полностью во власти света, впереди замаячило что-то похожее на городишко. Несомненно, там должно быть какое-нибудь кафе и заправка.

* * *

Зарегистрировавшись в мотеле, Каору принял душ и лег на кровать. Ему хотелось спать, но тело все еще чувствовало вибрацию двигателя, каждая клетка организма тряслась и ныла. Хотя он уже лег, Каору все казалось, что он сидит на мотоцикле. Особенно сильно болели обхватывавшие бак бедра, Каору казалось, будто с них слезла кожа.
Сколько же времени я так ехал?
Каору стал считать, загибая пальцы.
Из Лос-Анджелеса шесть часов, затем ждал, пока откроется забегаловка, завтракал, заправлялся, еще три часа. Всего девять часов. Если еще столько же времени ехать на восток по Сороковой трассе, то можно будет доехать до Альбукерке.
Перед самым Альбукерке нужно свернуть налево и ехать на север по Двадцать пятой трассе. Каору собирался, проехав через Санта-Фе, попасть в Лос-Аламос и там зайти в дом, где в последнее время проживал Кеннет Росман. Конечной же его целью было место, где сходятся штаты Аризона, Нью-Мексико, Юта и Колорадо. Но до этого, решил он, нужно узнать последние новости о Кеннете Росмане и попытаться разгадать смысл его последних слов.
Каору потянул руку и пошарил в стоящей у кровати сумке. В кармашке должны лежать две фотографии. Достав их, Каору взглянул на лица изображенных на снимках людей. Не вставая, он приподнял голову и заговорил с теми, кто был мил его сердцу. Разумеется, люди на фотографиях ничего не ответили.

* * *

Перед тем как выехать из Японии, Каору пошел к отцу в больницу рассказать, что уезжает в Америку. Выслушав объяснения сына, Хидэюки с одобрением в голосе произнес:
- А, вот оно как...
Каору не стал ничего скрывать и рассказал ему о Рэйко. Узнав, что Рэйко носит в своем чреве его внука, Хидэюки с каким-то странным наслаждением рассмеялся:
- Ну вот, что с тобой поделаешь, Бонза?
К нему отчасти вернулся прежний тон. Он безо всякогостеснения стал расспрашивать о внешности Рэйко.
- Хоть хорошенькая?
- Это самая красивая женщина в моей жизни, - ответил Каору.
- И теперь ты загнан в угол, - несколько раз с грустью произнес Хидэюки, покачивая при этом туловищем. Но потом, уже бодрее, добавил: - Хочу дожить, чтобы внука увидеть.
Услышав это, Каору понял, что Рэйко не будет запретной темой.
Каору оторвался от фотографии Рэйко, не поворачиваясь, опустил ее в сумку. Сердце учащенно забилось. От одного только взгляда на снимок усиливалось чувство одиночества.

Чтобы развеяться, Каору присел на кровати и стал разглядывать комнату. Стену закрывала пестрая гардина, под потолком тихо крутился вентилятор. Гораздо отчетливее, чем звук его пропеллера, был слышен шум работавшего на кухне холодильника.
Вся утварь и электрические приборы в комнате были старыми, как и все в этом мотеле. Каору почудилось, что под матрасом что-то ползает. Возможно, это таракан. Он только что видел одного на полу в кухне. А этот, наверное, копошится сейчас под кроватью.
Каору не любил тараканов. К тому же он не привык к ним - у него в квартире на девятнадцатом этаже тараканы не водились.
Зарегистрировавшись, он лег на кровать, в надежде, что тут же заснет, так он устал. Он мчался всю ночь напролет, лучи поднявшегося солнца отняли у него последние силы. Но, несмотря на желание поспать, сон никак не приходил. Мешало и то, что он не в Японии, и то, что это первая в его жизни остановка в мотеле.
На самом деле путешествие должно было проходить иначе. Когда он начинал думать о той пропасти, что лежит между сегодняшней реальностью и его мечтами десятилетней давности, на глаза у него наворачивались слезы. Слишком много проблем нужно решить. Решить, чтобы спасти жизнь отца, стоящего на краю гибели. Чтобы разгадать загадку сердца Рэйко. Чтобы доказать, что ради его единственного ребенка, клетки которого уже начали свое деление, миру стоит жить дальше...
Многообразие целей придало ему мужества. Возбуждение, избыток эмоций, усталость, тряска, страх, жар, миссия - все это слилось воедино. Казалось, что внутри возятся полчища муравьев. Если он не умерит свой пыл, то еще долго не уснет.
Каору вдруг вспомнил, что в этом мотеле, похожем на букву "П", был маленький бассейн. Возможно, если поплавать, то удастся смыть это ноющее чувство. Каору встал, разделся и надел плавки.
Прыгнув в бассейн, в котором не было ни одного человека, он перевернулся под водой и посмотрел сквозь ее толщу на небо. Каору обожал стремительные прыжки из воздушного пространства в водное. А особенно ему нравилось, когда, глядя вверх, он мог одновременно наслаждаться зрелищем этих двух стихий, воды и воздуха. Если смотреть из воды на яркое солнце, то оно становилось размытым.
Вынырнув, он встал посреди бассейна. Из середины П-образного здания было видно, что впереди, насколько хватает глаз, расстилается пустыня. Когда смотришь, весь мокрый, на иссушенную землю, это зрелище кажется слишком уж реалистичным.
В теле, казалось, плавились раскаленные глыбы. Когда Каору почувствовал, что растаяла последняя, он вылез из воды и пошел к себе в комнату. Теперь он мог уснуть.

* * *

2

Солнце разгоралось все ярче. На Каору была рубашка с длинными рукавами и кожаные перчатки, под солнце попадала только часть шеи между шлемом и воротником. И все же он чувствовал нестерпимый жар палящего солнца.
Сведения о месте назначения были довольно приблизительны: граница Нью-Мексико, близ Лос-Аламоса, Уинсрок.
Вот, собственно, и все. Перед отъездом из Японии Каору узнал у Амано последний адрес Кеннета Росмана. Амано сказал, что тот не снимал апартаментов, а купил старый дом, который заодно использовал как место для работы. Связь с ним по какой-то причине прервалась, но оставалась надежда, что он живет там по-прежнему. Даже если Росман умер, то дом, в котором он жил, должен был сохраниться. А там можно будет обнаружить какие-то зацепки.
Когда едешь по дороге в пустыне, где редко встретишь еще какое-нибудь транспортное средство кроме собственного, ощущение времени обостряется. В Альбукерке Каору прибыл по расписанию. Трасса номер двадцать пять юрисдикции штата шла на север, через некоторое время Каору свернул с нее и поехал в Лос-Аламос. Перед Лос-Аламосом должен был располагаться небольшой поселок, в котором стоял дом Кеннета Росмана.
Уже недалеко от места назначения Каору остановил свой мотоцикл на заправочной станции. Теперь бензина у него было предостаточно, и он заехал не столько дозаправиться, сколько расспросить о дороге. Проезжая в подобных местах, никогда не знаешь, встретится ли тебе кто-нибудь в пути, а здесь, на затерянной в пустыне заправочной с магазинчиком, который торговал полуфабрикатами, наверняка должен кто-нибудь жить.
Заправившись на всякий случай под завязку, Каору направился в магазинчик, чтобы расплатиться. Мужчина лет пятидесяти, с небольшой бородкой, поприветствовал Каору одними глазами.
Заплатив сущие гроши - один галлон и то стоил дороже, - Каору спросил, как проехать в Уинсрок.
Мужчина указал на север и произнес только:
- Три мили.
- Понятно, спасибо, - вежливо ответил Каору.
Он уже собрался выходить, когда хозяин окликнул его:
- А что ты там забыл? - Глаза у мужчины сузились, рот искривился. Сказано было грубо, но без злости.
- Возможно, там живет мой старый друг.
Каору не знал, как правильно отвечать, и чеканил каждое слово. Мужчина, слабо улыбнувшись, пробурчал:
- Nothing.
И всплеснул руками.
- Nothing, - как попугай, повторил Каору и кивнул, словно соглашаясь с чем-то.
Мужчина молча смотрел на Каору. Что бы он ни сказал, сворачивать с намеченного пути Каору не собирался.
Выдавив из себя улыбку, Каору вежливо сказал:
- Thank you.

Предыдущая страница 14 Следующая страница


15 Кодзи Судзуки

И вышел из магазина.
Вокруг не было ни души. Каору повернул на север, оставив, наконец, позади заправочную, своей тишиной наводившую на мысль: а были ли здесь сегодня какие-нибудь другие клиенты, кроме него?

* * *

Решив посмотреть, который час, Каору левой рукой, на которой были часы, отпустил руль. Однако мешала перчатка, и циферблат был почти не виден. Он попытался подбородком оттащить рукав и на время потерял из виду дорогу. Когда рука вернулась на место, там, где колыхалось море засухоустойчивых трав, Каору увидел шеренгу старых деревьев, тянущуюся на север через пустыню. Любой другой, проезжая мимо, не обратил бы на это внимания. Но Каору насторожился. Он уже проехал три мили после заправочной.
Каору увидел, что вдоль лесочка тянется незаасфальтированная дорога. Каору остановился ненадолго у въезда на дорогу. Со стволов деревьев, отстоящих друг от друга на несколько десятков метров, свисали оборванные провода. Можно было подумать, что эти деревья служили столбами линии электропередач. С тех пор как их перестали использовать, прошли, наверное, годы.
Если не присматриваться, то можно было и не заметить проложенной вдоль них дороги. Полоска земли, идущая параллельно столбам, была почти неразличима. То, что это именно дорога, подтверждали, пожалуй, только кактусы, которые росли где угодно, но не на ней. Каору решил, что по этой дороге он попадет в поселок Уинсрок, и поехал на север. Дорога уходила вперед за небольшую горку. С шоссе Уинсрок не был виден. Зато отсюда вдалеке угадывались какие-то развалины.
«Если придерживаться столбов, то можно будет вернуться назад на шоссе». Подумав так, Каору выжал левую рукоятку и понесся прямо в глубь пустыни. Впервые с момента прибытия в Америку он ехал по незаасфальтированной дороге.

3

Впереди виднелся небольшой уступ, словно дорогу перетянули ремнем. Он не выглядел крутым, но байк Каору резко подскочил. Каору привстал в седле, отдав себя на волю прыжка. Перед приземлением он изо всех сил надавил на тугую рукоятку, в самый последний момент успев выровнять мотоцикл. Если бы рукоятку заклинило, он наверняка бы упал. Кляня себя за невнимательность, он продолжил путь, стараясь по возможности избегать возникавших на дороге препятствий.
После уступа дорога некоторое время оставалась абсолютно ровной. С одной стороны виднелись абсолютно высохшие деревья. Они словно обозначали границу между цивилизацией и глушью.
- А! - вырвался у Каору негромкий возглас.
Прямо впереди виднелась небольшая гора. В лощине, врезавшейся в гору, стояло несколько разрушенных домов. Дорога и вереница деревьев-столбов уходили в сторону этого поселка. Было непонятно, связано ли что-нибудь здесь с настоящим. Но когда-то сюда поступало электричество, и налицо были следы прокладки проводов. Деревья до самой деревни не доходили, они заканчивалась неподалеку от нее.
Остановив мотоцикл на холме в ста метрах от поселения, Каору, не слезая с седла, насчитал двадцать каменных домов чайного цвета. И хотя в глубине лощины были еще дома, не заметные отсюда, их число не превышало нескольких десятков. Какую цель преследовали люди, впервые поселившиеся здесь, узнать было невозможно. Что они такого искали, что заставило их поселиться в самом сердце пустыни? Стиль постройки свидетельствовал, что люди обосновались здесь довольно давно. Но теперь все пришло в запустение, и смотреть было не на что. Даже с расстояния больше ста метров можно было понять, что там сплошные развалины.
Nothing!
Каору вспомнил слова человека с заправочной станции. Так он имел в виду, что здесь, возможно, никого и нет. В поселении не осталось и следов пребывания людей. Теперь это поселок-призрак, обреченный разрушиться до конца.
На западе солнце подходило к горизонту. Взглянув на циферблат, Каору увидел, что уже шестой час. Времени, чтобы вернуться засветло на шоссе, найти городок с людьми и мотелем, не хватает. Каору почувствовал укоренившийся в Уинсроке, в этих развалинах посреди пустыни, страх. Он спросил себя, в чем причина этого страха, и предположил, что дело, вероятно, в абсолютной неестественности, ирреальности увиденного. Каору не переставал удивляться, зачем Кеннету Росману, лидирующему специалисту в области компьютерных технологий, селиться в этой дыре.
Раз он добрался сюда, возвращаться уже нельзя. Каору включил вторую скорость и ринулся вниз по направлению к деревне.
При подъезде в глаза ему бросилась вывеска, подобная тем, что часто встречаются в американских городках: «Добро пожаловать в Уинсрок».
Каору эти слова могли показаться только дурной шуткой.
Подъехав ближе, он подробнее изучил стены домов. Они разрушались под воздействием ветра, местами в щели между камнями был насыпан щебень. На главной улице, впрочем, как и на других, попавших в поле зрения Каору, стояло несколько машин, они, как и все остальное в поселке, были занесены песком.
Имелась здесь и заправочная с магазином. На растрескавшемся бетоне стояла всего одна колонка. Рядом валялся незакрепленный шланг - черный, очень напоминавший змею. А сопло походило на голову распустившей капюшон кобры. Окна магазина были наглухо забиты досками, вокруг все усыпано осколками стекла.
Каору медленно проехал по главной улице, разглядывая заброшенные дома по обеим сторонам, пытаясь высмотреть, нет ли на них каких-нибудь табличек.
По сравнению с окружавшей поселок пустыней в самом поселке было много деревьев. Вероятно, здесь хватало воды - раз уж тут поселились люди. Она и питала деревья, в изобилии торчавшие из развалин. Эти деревья, такие же как и вдоль дороги, выглядели на первый взгляд совершенно здоровыми. Но когда порыв ветра зашевелил ветви, обнажив стволы, стало отчетливо видно, что ссохшаяся кора во многих местах изобилует неровностями. Подойдя ближе, Каору увидел, что там, где кора распухла, у нее изменился цвет и появился бесформенный неясный узор, какой бывает на обожженной солнцем человеческой коже.
Эти изменения коснулись и ветвей. Сочные на вид листья с изнанки были испещрены желтыми точками. Только на внешней поверхности, казалось, ничего не было. Но под тонкой кожицей гнездилась болезнь.
Каору видел в газетах фотографии пораженных раком деревьев Аризоны. На газетных снимках не очень-то хорошо просматривались форма и цвет зараженных тканей, но, похоже, здесь с деревьями случилось то же самое. Рак, принесенный вирусом, уже порядочно разросся. Деревья болели давно, подобное состояние наступает только через несколько лет.
Каору в растерянности смотрел по сторонам. Он думал о том, какая судьба ждет человечество, если рак уже разрастается и в растениях.
Стояла полная тишина, только ветер посвистывал. Однако Каору стало настолько не по себе, что ему начали мерещиться гремучники, скорпионы и другие ядовитые обитатели пустыни прямо у него под ногами. А в тени кактусов, под кучами гравия, явно притаились озлобленные призраки.
Каору держал одну ногу на педали, другую поставил на землю. Ноги, обутые в кожаные ботинки, были хорошо защищены, Каору понимал это и все-таки не мог сдержать дрожь.
Ему ужасно хотелось пить. В съемном багажнике была минеральная вода, но Каору коробило от мысли, что надо будет становиться обеими ногами на землю. И, пересиливая жажду, он поехал дальше в глубь поселка.
Ему попадались дома из камня и глиняные мазанки. Почти на всех домах крыша провалилась, и, стоя в комнатах, наверное, можно было смотреть на небо.
Когда Каору въехал на своем мотоцикле в одно из развалившихся строений, он попробовал взглянуть на небо через пролом в крыше. Сквозь небольшую щель наискосок проникали солнечные лучи, обозначив полосками облачка пыли одинаковой окраски.
Где же люди? Давно умерли, заразившись вирусом рака? Или ушли отсюда в города, где есть больницы?
- Эй! - крикнул Каору в глубь комнаты. Ответа, разумеется, не последовало. Ему показалось, что вибрация его голоса слегка потревожила освещенную полосу пыли.
По другую сторону разрушенной стены взору открывалось небольшое плоское пространство, напоминавшее площадь. По краям этой площади стояло несколько домов.
Каору слез с мотоцикла и, чтобы иметь возможность в любой момент вскочить на него и уехать, развернул его к выезду из деревни. Двигатель оставил включенным. Затем он полез в сумку и, достав минеральную воду, сполна утолил жажду.
Он должен выполнить то, ради чего приехал сюда. А приехал он, чтобы отыскать место, где жил Кеннет Росман, и найти там какую-нибудь зацепку относительно того, где он находится сейчас.
Проезжая по поселку, он искал таблички с надписями, но ничего подобного так и не заметил.
Каору вышел из освещенных предзакатным солнцем развалин и направился на площадь. В Уинсроке это, похоже, было публичное место. Посреди площади он увидел монумент в романском стиле. Статуя из белого камня, изображавшая женщину, стояла прямо в центре поселка, образовывавшего полукруг, за двумя рядами домов начинался склон горы.
Каору попытался представить, как выглядит панорама поселка сверху. Стало понятно, что дома располагаются в виде веера, сложенного вдвое.
За обнесенным балюстрадой памятником он обнаружил яму - цилиндр с круглым отверстием. Это, разумеется, был колодец. И конечно, в нем оказалась вода. Поэтому-то здесь и построили поселок. Когда Каору заглянул на дно, в нос ему ударил запах застоявшейся воды. Он мощной струей поднимался из колодца, хотя все в поселке было иссушенным.
Колодец углубляли постепенно, и он стал похож на улитку. Сходство усиливалось тем, что по стенке вниз спускалась витая лестница, из-за чего внутри колодец напоминал улиточную раковину.
У колодца не было крышки, и ветер гудел в цилиндре, словно кто-то играл на трубе. У края колодца Каору наткнулся на маленький темный предмет. Ему показалось, что это камень размером с кулак, но, вглядевшись, он увидел лежащую кверху брюхом дохлую мышь. Она была не одна. По всей площади черными пятнами валялись десятки дохлых мышей.
Каору пересчитал глазами мышиные трупы. Оказалось, что под деревьями, которые, как знал Каору, были больны раком, черных пятен скопилось больше, чем в других местах на площади. Под одним из деревьев стояла скамейка. На ней сидел человек - такого же цвета, как и мышиные трупы.
Освещенный со спины закатом, он выглядел так, будто сам был тенью.
Каору приблизился к скамейке и остановился в десяти метрах от нее. Это был труп мужчины: ноги широко расставлены, руки бессильно свисают, затылок прирос к скамейке, подбородок высоко поднят. Тело уже отчасти мумифицировалось. На подбородке длинные пучки бороды. Каору помнил эту бороду, как у горного козла... Только золотые цепочки на руках и на шее не подверглись тлению и сияли нестерпимым блеском.
Каору осторожно приблизился к телу и начал рассматривать лицо, начиная с подбородка. У Кеннета Росмана было красивое, с тонкими чертами лицо, особенно на нем выделялась длинная борода. К тому же на трупе были золотые цепочки, которые Кеннет всю жизнь носил на руках и шее. Это тело принадлежало Кеннету Росману, сомнений быть не могло.
Он не стал лечиться от рака, а встретил судьбу дома.
Если этот человек действительно Росман, то он был вовсе не чужим для Каору. Приезжая в Японию, он всегда останавливался в доме у Каору.
Каору огляделся вокруг, и тут одна вещь поразила его взгляд. На холме, поросшем засухоустойчивыми растениями, мелькал, колеблемый ветром, то появляющийся из-за листьев и веток, то вновь исчезающий цветок размером с ладонь.
Одно из деревьев зацвело. Тонкий ствол, тонкие ветви, хрупкий цветок. Казалось, что ни в чем, кроме этого деревца, не было жизненной силы.
Все деревья на холме были больны раком, прожилки на листьях уродливо вздулись, и только оно одно сохранило свой природный цвет. Да еще и на конце свисавшей ветки появился цветок розоватого оттенка.
Одни растения размножаются неполовым, вегетативным путем, другие - половым. Считалось, что растения местных гор размножаются именно вегетативным путем. Цветение же символизировало собой половое размножение.
Говорят, если растения переходят с вегетативного способа размножения на половой, они зацветают раз в жизни, а потом быстро увядают и умирают. Растение не может цвести вечно. За удовольствие цветения оно платит своей смертью.
Каору решил сорвать цветок и возложить его на тело, которое, как он считал, принадлежало Кеннету Росману.
Про растения, размножающиеся вегетативным путем, можно смело сказать, что они живут практически вечно, покуда могут приспосабливаться к окружающей среде. В пустыне Мохаве можно обнаружить растения, возраст которых переваливает за десять тысяч лет. Совсем как раковые клетки, только создай им подходящие условия. В пробирке они могут жить вечно.
Как бы там ни было, но из всех растений, которые здесь видел Каору, только это дерево, начавшее размножаться половым путем, смогло избежать рака. И вскоре, когда оно отцветет, оно умрет естественным образом.
Заранее запрограммированная смерть наступит после радости цветения, а пораженный раком организм, не зацветая, будет жить вечно и не стареть. Всегда есть выбор. Что выбрать самому? Яркую жизнь или скучное, хотя и вечное существование? Размышлять не о чем. Конечно, подобную цветению жизнь человека.
Каору стал взбираться за цветком на гору.

4

Сорвав цветок и спускаясь со склона горы, Каору увидел тонкий луч света, шедший от крыши одного из домов. Каменная крыша такого же, как и грунт, цвета медленно рассыпалась. Крыша не должна была ничего отражать, но Каору, сощурившись, все-таки стал высматривать источник света.
Приглядевшись, он увидел, что в тесно застроенном поселке, на одном из стоящих в два ряда домов, на обветшалой крыше из красного кирпича была установлена черная пластина прямоугольной формы. Вероятно, ее стальные края и уловили лучи заходящего солнца.
Эта черная пластина как-то очень необычно сверкала среди крыш. Поражала ее новизна - дом-то ведь совсем обветшал.
Даже издали было видно, что это солнечная батарея. Она могла обеспечить достаточным количеством электроэнергии весь дом. Каору подумал, что если бы в этом поселке такую систему установили на всех домах, то столбы, выстроившиеся вдоль дороги, потеряли всякую значимость, но, сколько он ни смотрел, на других домах подобной системы не обнаружил. Только на одном доме в поселке стояло это специальное оборудование.
Каору говорили, что Кеннет Росман оборудовал свой дом под лабораторию. И в таком случае нет ничего необычного в наличии солнечной батареи.
Каору осторожно положил цветок на колени покойнику и, проходя сквозь лабиринт переулков между домами, стал отыскивать дом, на крыше которого была установлена солнечная батарея. Со склона он ясно видел свою цель, но, заплутав в этом лабиринте и потеряв ориентир, заметался.
Каору остановился в растерянности перед стеной. Он, похоже, сам того не заметив, зашел в дом и оказался в коридоре.
Ветер, задувавший сквозь щель в стене, завывал словно флейта, беспорядочно носился по помещению, кружился у ног Каору. Казалось, что ему аккомпанирует племя индейцев, а может быть, это кричит какая-то птица, или шелестят ветви деревьев.
Подавив страх, Каору прислушался. Определить, откуда идет шум, было невозможно. То казалось, что где-то далеко раздаются человеческие голоса, а в следующий момент - что кто-то шепчет прямо над ухом. Сиплый мужской голос. Приглушенная речь раздавалась справа от стены. На мгновение прервавшись, голос вновь возникал уже слева, словно его доносил ветер.
Голос и флейта звучали в пространстве. Когда ветер задувал сквозь провал в стене, все начинало вибрировать.
Каору внимательно вслушивался, собрав воедино все пять чувств. Постепенно он начал понимать, откуда исходит этот неясный звук. Приглядевшись, он нырнул в дыру в стене.
Здесь начинался другой мир. Незнакомый, какой-то искусственный запах плыл по окруженному полуразвалившейся стеной пространству площадью примерно в двадцать квадратных метров. В углу комнаты Каору увидел кровать, сделанную из железных трубок. Простыни и одеяла на ней не было, из матраса торчали две пружины. У кровати стояла массивная деревянная тумбочка, а рядом с ней, друг напротив друга, - два шезлонга, больше уместных на пляже, чем здесь. Настольная лампа каталась по полу. Видавший виды кожаный чемодан, скошенный набок, стоял, прислоненный к тумбочке. Встроенная полка сломалась, и все, что на ней стояло, теперь накренилось. Под полкой лежали стопками толстые тома.
Все в комнате находилось в шатком равновесии. Вынь одну книгу с полки, сдвинь на один сантиметр тумбочку, к которой прислонен чемодан, и все рухнет по принципу костяшек в домино.
Доносившийся непонятно откуда хриплый мужской голос стал шептать что-то прямо над ухом. Каору отпрыгнул, словно его пихнули, глаза его забегали во все стороны.
Никого не было. Голос тут же смолк, и Каору услышал непрекращающийся стрекочущий шум. Взгляд его упал на пространство между тумбочкой и стеной. Он увидел там провод и только сейчас заметил, что на тумбочке стоит приемник. Контакт был очень плохим.
Каору взялся за провод и подергал им во все стороны. Шум сразу прекратился, и мужской голос стал ровным. Голос звучал на фоне однообразного гитарного аккомпанемента. Это, без сомнения, была радиотрансляция. Мужчина, похоже, пел что-то блюзовое. Как понял Каору, это была песня о давно прошедшей любви.
Каору наклонился и отрегулировал звук, уменьшив шумы. Значит, источник этого прерывистого, принесенного ветром голоса был здесь. Радио почему-то оставалось включенным в сеть и продолжало ловить волну.
Невозможно было и представить себе, что в эти развалины по проводам подается электричество.
Вероятно, электричество вырабатывалось солнечной батареей на крыше. Если бы она не действовала, то вряд ли нашлось бы объяснение тому, что радио до сих пор играет.
Каору еще раз проверил провод, подергав его, попробовал отрегулировать звук. Ошибки быть не могло, откуда-то поступает электричество.
«Так, теперь пойдем дальше», - подбадривал себя Каору. Мысль о том, что крыша этого дома, в отличие от остальных развалин здесь, в пустыне, устроена по последнему слову современной науки, почему-то придавала решимости.
В одной из стен была дверь, ведущая в следующую комнату. Каору дотронулся до ручки, и дверь легко отворилась.
За ней оказалось небольшое помещение, из которого, по-видимому, можно было попасть в подвал. Конец лестницы, ведущей вниз, утопал в непроглядной тьме. Ну, пожалуй, не совсем непроглядной. Со всех четырех сторон дверь окружали еле заметные полоски света. В подвальном помещении была зажжена лампа.
Горит лампа!
Каору все не мог убедить себя в этом. Вероятно, как и в случае с приемником, ее просто забыли выключить.
Каору начал медленно спускаться по лестнице.
Уже перед дверью в подвал он закрыл уши руками и попытался представить себе комнату. Звуков не было. Присутствие человека не ощущалось. А проникавший из-под двери свет, более слабый, чем казался до этого, был еле-еле заметен.
Каору постучал, почувствовав, что, возможно, поступает глупо, не дыша повернул ручку и вошел.
Свисавшая с потолка единственная лампа кое-как освещала помещение. Правда, кроме этого из центра комнаты исходило специфическое свечение, символ развития цивилизации.
Для чего использовался подвал, стало понятно сразу. Посреди комнаты был устроен кабинет с установленным в нем компьютером. Именно от его дисплея исходило свечение.

Согнувшись над экраном, Каору заметил лежавший рядом с компьютером шлем с массой электронных приспособлений внутри и снаружи. В детстве Каору имел дело с подобными устройствами, играя в виртуальные игры. В последнее время их почти не использовали, и Каору вдруг охватило чувство ностальгии.
Рядом со шлемом лежали подсоединенные к компьютеру перчатки, но Каору даже не притронулся к ним, а уставился прямо в экран.
На экране, словно реагируя на приближение человека, стали возникать буквы:
Welcome!
То, как буквы одна за другой возникали на экране, выглядело абсолютно по-детски. Могло показаться, что это какая-то детская шутка. По-видимому, существовала какая-то функция, позволявшая компьютеру распознавать стоящего перед экраном человека.
Преодолев нахлынувшее замешательство, Каору стал медленно опускаться на стул рядом с дисплеем. Устроившись наконец на сиденье, он вздохнул и спросил у компьютера:
- Ты кто?
Машина ничего не ответила, вместо этого на экране появилось изображение какой-то местности.
По дикой пустыне гулял ветер. Земля изобиловала неровностями. Картинка сместилась. У Каору создалось впечатление, что человек, глазами которого он сейчас смотрит, бежит по пустыне. Казалось, он скользит по поверхности. То появляясь, то исчезая, впереди замаячили очертания поселка. Где-то он уже видел это.
Изображение не походило на то, что он видел здесь, но Каору почувствовал, что действие происходит в Уинсроке. Поселок занимал меньше территории, чем теперь, виднелось только несколько домов. Все они были не каменными, а деревянными. И если бы не гора на заднем плане, вряд ли можно было бы понять, что это Уинсрок.
Сколько же лет назад это происходило? Сто? Нет, гораздо больше. Людей не видно, и нет никакой зацепки, что это за эпоха.
А это, собственно, фильм?
Вопрос напрашивался сам собой.
Не особо похоже на компьютерную графику. Скорее напоминает видеоизображение. Очень похоже на видеозапись, но даже если она сделана хотя бы лет сто назад, то изображение не могло быть таким четким. С помощью специальной технологии воспроизвели облик Уинсрока столетней давности? Но картинка выглядела совершенно реальной.
Изображение на экране было двухмерным. А вот звучание - явно объемное. Внимание Каору постепенно переключилось на сверкающий шлем и перчатки, лежавшие рядом с экраном. Его наконец осенило.
Чтобы получить трехмерное изображение, я должен надеть шлем и перчатки.
Он надел шлем и натянул на руки перчатки. Чтобы обозревать пространство на триста шестьдесят градусов, ему достаточно было только вертеть головой, изображение развертывалось у него в мозгу.
Стук лошадиных копыт за спиной приближался. Невероятная реалистичность происходящего ударяла в мозг.
Каору чувствовал вибрацию земли, сотрясаемой бегущими сзади лошадьми. И хотя на нем были ботинки, он чувствовал впивающиеся в ноги колючки кактусов. Его подстегивали человеческие крики, теплый ветер дул в затылок. Ему захотелось пить. Пот тек по всему телу.
Сзади на него надвигалась грозная тень, а он все гнал и гнал вперед. Когда он, не выдержав, обернулся, то увидел скачущих верхом индейцев с украшениями из перьев на головах.
Так они меня прибьют.
Каору рванулся в сторону, пытаясь оторваться от преследователей, но тут чья-то сильная рука схватила его за талию и потащила вверх. Переживание было абсолютно реальным, Каору казалось, что он ощущает запах пота и земли. Мгновение - и он уже сидел на лошади.
Он спрашивал себя, не сон ли это. Но, схватившись, чтобы не упасть, за спину сильного индейца, увидел свисающую с плеча, как украшение, гирлянду скальпов. Один из них был совсем свежим, кожа на внутренней стороне еще не успела высохнуть. В лицо ударил едкий запах крови.
В глазах потемнело, голова откинулась назад. В этот момент распалась грань между реальным и нереальным мирами.

5

Предыдущая страница 15 Следующая страница


Петля 16

Каору так и не смог понять, сколько его протрясло на лошади. Минуты? Десятки минут? Любой ответ показался бы ему удовлетворительным.
Они спустились вниз и встали на берегу реки, что, извиваясь, ползла по дну глубокого ущелья. Каору был немного удивлен обилием воды. Бурный поток нес комья коричневой почвы, и его трудно было назвать прозрачным. Но повисший в сухом воздухе над рекой запах воды очень сильно успокаивал.
Вздымая брызги, отряд помчался по берегу и остановился там, где ущелье расширялось. Несколько мужчин закричали, подражая голосам животных. Остальные, разделившись на две группы, стали внимательно разглядывать берега вверх по течению и против течения. Так глядят те, кто спасается от погони или боится засады.
Палящее солнце раскаляло землю, жар передавался от ног телу. Каору физически ощущал это.
Деревья на склоне ущелья зашевелились. Из тени деревьев и камней по двое, по трое выходили люди - женщины, дети, старики.
Их было гораздо больше, чем всадников.
Поначалу женщины подходили с опаской. Ожидание смешивалось с напряжением, радость со страхом. Они бросали на мужчин, сидевших на лошадях, взгляды, исполненные мольбы. Присмотревшись, они побежали к всадникам с криками, напоминавшими птичьи, и мужчины спешились и раскрыли им объятия. С безмятежным доверием смотрели они друг на друга. Однако видно было, что встреча не продлится долго, все вокруг дышало опасностью.
Крик женщин походил на плач. Хотя, если хорошенько прислушаться, можно было различить две интонации: кто-то плакал от радости, кто-то от горя. Какая-нибудь женщина, не нашедшая в группе всадников родного лица, падала на колени и начинала дико выть, ударяя по земле кулаками. Матери с младенцами на руках, хватая стариков за руки, падали обессиленные на землю.
Каору понял. Не иначе как воины живущего здесь племени вернулись с поля битвы. Сколько же их было, когда они покидали эти места? Радостных женщин столько же, сколько поникших и плачущих; их столько же, сколько вернувшихся мужчин. Значит, на войну отправилось вдвое больше. И половина не вернулась. Если чье-то лицо не могли отыскать среди всадников, это наверняка означало, что человек погиб. Жены и близкие родственники не скрывали ни горя, ни радости.
Один лишь Каору не проявлял никакого интереса к происходящему. Оказавшись в самом центре группы, он чувствовал себя ужасно.
Когда его схватили и посадили на лошадь, он перестал понимать, в каком мире находится. Сейчас он видел перед собой женщину, из глаз у нее текли слезы. Судя по ее прямому взгляду, Каору вовсе не был здесь чужим. Рядом прыгал десятилетний ребенок. На лице Каору появилось смятение. Его захлестывали чувства.
Женщина держала на груди недавно родившегося младенца. Ее длинные волосы были заплетены сзади, высокий и широкий лоб открыт. Не замечая собственного ребенка, она неотрывно смотрела на Каору. У него перехватило дыхание. Поддавшись внезапно нахлынувшим чувствам, он обнял ее за плечи.
Каору сопоставил в сознании образ стоящей перед ним женщины и образ Рэйко. Они и впрямь были похожи. Длина волос и прическа отличались, но грустные глаза были в точности такими же. Или ему просто хотелось так думать. Ему, как никогда раньше, захотелось увидеть Рэйко.
Пока он обнимал женщину, стоявшую с ребенком на руках, пока прикасался к ее коже ладонями, ему передалось ее настроение. Он и эта женщина, несомненно, были мужем и женой. Державшийся за мать ребенок наверняка был его старшим сыном, а младенец, плачущий оттого, что его придавили, - дочерью. Каору стало казаться, что он знает, как они жили до этого. В памяти всплывали картины детства, юности. В его жизни над горем преобладала ненависть. Гнев, обиды - все это скапливалось на дне души.
Женщина, хоть и жила в одном с ним племени, пришла из других мест. Новая информация постепенно поступала Каору в мозг. Женщина уже дважды была замужем. Предыдущий ее муж погиб выше по течению реки. Он умер тяжелой смертью - головорезы из белых солдат замучили его и оставили умирать на скале почти бездыханного.
Этот человек бил жену, и злость до сих пор жила в ней.
Мальчик, о котором Каору думал, что это его сын, оказался сыном убитого; он узнал, что из собственной родни у него есть только престарелая мать и недавно родившаяся дочь.
Подозрение, что реальность проецируется на виртуальное пространство, снова забурлило в сердце Каору. Его отношения с этой женщиной очень походили на отношения с Рэйко. Рёдзи тогда выпрыгнул из окна на пожарной лестнице, оставил следы крови на асфальте и ушел на ту сторону. Этот хрупкий мальчик, держащийся за маму, напоминал о Рёдзи. Каору понимал, что телом и душой он уже на полпути на другую сторону. И новый мир необратимо разворачивается перед ним. Но где же все-таки этот мир находится, оставалось неясным.

* * *

Каору жил в расставленном у подножия склона шатре вместе с женой, детьми и престарелой матерью. Он не знал, сколько времени они провели вместе. Несколько лет ощущались как один день, и все же один день длился столько, сколько должен длиться один день.
Время, засосавшее Каору, было очень неравномерным. Оно то текло тяжело и медленно, то мчалось легко и быстро. Дочка в момент встречи была еще младенцем, а теперь уже ходила нетвердыми шажками. Приемному сыну пока что было далеко до войны, он не проявлял ни малейших воинских способностей. То, как он держал лук, у всех вызывало лишь смех.
Каору начал привыкать к отсутствию гигиены. Когда он подходил к берегу, из воды на него смотрел незнакомец. Коричневая кожа, большая голова, широкие плечи, покрытые татуировками. Вот только профиль свой он никак не мог рассмотреть в точности.
Чем дольше он жил здесь, тем сильнее овладевало им чувство по отношению к жене. Дочь тоже стала смотреть на него по-другому.

* * *

Не задерживаясь нигде надолго, племя постоянно перемещалось. С востока и юга индейцев теснили люди с другим цветом кожи. И раз так, им ничего не оставалось, кроме как продвигаться на север. Помимо обеспечения едой и питьем необходимо было сводить к минимуму риск неожиданной встречи с врагом, и от старейшин требовалась полная серьезность в принятии решений. Ошибка могла привести к гибели.
Какой-то определенной цели у племени не было. Его раздирали разногласия, крайне не хватало единодушия, но передаваемые с древних времен легенды направляли устремления всех в одну сторону.
- Нужно идти туда, где берут свое начало реки, впадающие в большие моря на западе и на востоке, к просвету между горными цепями на юге. Никто еще не доходил туда... Там, в большом гроте с озером внутри, племя обоснуется навечно. Великие духи охраняют это место, и человек может жить там, ничего не опасаясь.
Им оставалось только верить в эту легенду, и они шли на запад в поисках пристанища.
Хоть и поредевшее, племя все равно представляло собой большую семью, состоящую более чем из двухсот человек. Передвижение давалось не просто, оно происходило весьма медленно. Сначала вперед один за другим выезжали несколько разведчиков на быстрых лошадях; убедившись, что впереди нет врага, они вели за собой остальных. Вдоволь наохотиться было невозможно.
Ночью ставили в подходящем месте вигвамы, ночью же, собравшись семьями у костров, ели мясо добытой днем дичи. Наесться досыта не удавалось. Куда уж там коптить лишнее мясо. Еды не хватало.
В реке люди купались, для питья требовалась гораздо более чистая вода, и они обследовали все вдоль и поперек в поисках притоков. Нет ничего более необходимого для выживания, чем вода. Нашедшего воду часто благодарили всем племенем.
До легендарной земли осталось перейти два хребта, перед самой целью сделали остановку в лесу, и наконец внезапно племя было благословлено водой.
Источник нашли дети. Несколько ребятишек заигрались, бегая между деревьями, и обнаружили скалу, по которой тек ручеек. Прибежав в стойбище, они рассказали о своей находке взрослым, и те, похватав емкости, кинулись отыскивать эту воду.
Они постоянно останавливались и осматривались вокруг. Каору стал считать, сколько человек поднимается на склон. Впереди трое, четверо позади. Включая его, всего восемь. Те четверо, что шли позади, - все женщины, среди них его жена и дочь. Впереди - трое детей, среди них надувшийся от гордости, словно совершил великий подвиг, сын Каору.
Дети не соврали, говоря о воде. С большой скалы стекал тоненький ручеек - настолько тоненький, что подставить под него емкость было сложно.
Как только Каору подумал, что стоит залезть повыше, поискать струю посильней, за спиной зашелестела трава. Внезапно перед ним появилась группа людей, снимавших с себя синюю униформу. Снятые мундиры они обматывали вокруг пояса. Каору насчитал около десяти человек, на некоторых были только белые рубашки, на других - черные рубашки и брюки. По-видимому, эта группа не была одним подразделением. Вероятно, эти люди забрели в горы, чтобы набрать воды, некоторые из них держали в руках фляжки, остальные сжимали ружья. У нескольких белые рубашки были запачканы кровью.
Какое-то время индейцы и белые стояли, уставившись друг на друга. И те и другие были выбиты из колеи неожиданной встречей. С обеих сторон стал раздаваться шепот. Времени для замешательства не было. Драться, когда с тобой женщины и дети, нельзя. Если противник проявит желание напасть, надо убегать. А если не проявит, то лучше не делать резких движений.
Продолжая стоять в напряжении друг против друга, люди обменялись парой-тройкой слов. Но эти слова поняты не были. Чувство времени оказалось нарушенным. С момента встречи прошло две-три секунды, а казалось - несколько минут.
Внезапно трое мальчишек с воплем помчались вниз с горы. Когда один из солдат ударил рукой по винтовке, направленной в спину мальчикам, несколько человек вскочили, как по сигналу, и понеслись в сторону убегавших.
Похоже, эти люди не хотели пускать в ход оружие. Звук выстрела может привести сюда тех, кто остался под горой, и тогда шансов выжить не останется. А они рассчитывали уйти через противоположный проход.
Когда Каору понял это и заслонил своим телом жену, то краем глаза увидел, что его сын, которого эти люди прижали к земле, разбил голову о камень. Жирными руками детям закрыли носы и рты, и они не могли кричать, повсюду были разбросаны мозги. Серая скала покрылась кровью, словно нарисованными в компьютерной графике розами. За спиной раздались шаги попиравших скалу людей.
По ахилловому сухожилию пробежала боль. Оно не порвалось, похоже, перебили кость. Потеряв равновесие, Каору повалился наземь. Он успел развернуться и упал боком, даже не почувствовав боли.
Протянув руку, он хотел коснуться жены, но еще быстрее женщину схватили и оттащили в буйно разросшуюся траву трое мужчин.
Собрав последние силы, Каору приподнялся, но его тут же прижали к земле и схватили за волосы. Он не мог пошевелиться и даже оторвать затылок от скалы. Сбоку раздался глухой стук. Ему не следовало туда смотреть, но глаза сами повернулись в ту сторону, откуда раздавался этот звук разбивающейся плоти.
Одно за другим падали маленькие смешные тельца с высоты человеческого роста и разбивались о скалу. Он хотел рвануться к бездыханной дочери, но тело не слушалось. Оно пылало от боли, Каору даже не знал, куда он ранен. Но боль его не волновала, он был готов умереть. Невыносимым было насилие над близкими ему людьми, их безжалостное уничтожение.
Безжизненное тело дочери снова подняли и швырнули на землю, а потом сбросили со скалы.
Что-то отвлекло внимание человека, дважды или трижды ударившего девочку о скалу, он зашел в траву и направился к деревьям.
Он не спешил, и Каору мог проследить его движения. Мужчина сжимал в руках край выбившейся из штанов рубахи. Что это значило? Каору заметил на белой ткани кровавые подтеки. Но на рубашке была не только кровь, на ней висел маленький кусок плоти. Кровь дочери Каору, частица ее тела? Мужчина несколько раз вытер руки о рубашку - так, словно ходить с грязными руками было ниже его достоинства, - и потер их о свои кожаные штаны.
До Каору доносились крики жены. Он понял, что скоро ее приволокут сюда. Но сколько он ни вращал глазами, ему так и не удалось увидеть ее - возможно, мешали заросли травы. Он видел только окруживших ее мужчин, некоторые сидели на корточках, другие стояли. Державший его за волосы сменил руку и еще сильнее оттянул голову Каору назад, теперь лучи достигшего зенита солнца падали Каору прямо на шею. Но кроме солнца был еще источник яркого света. Он перемещался в разные стороны.
В горле забурлило. Каору ощутил, что по груди у него потекло что-то теплое. При этом голова, казалось, откинулась еще сильнее.
Солнце изменило свой цвет, потемнело, все вокруг погрузилось во тьму. Правда, Каору еще мог слышать.
Он слышал крики своей жены. Они походили скорее на смешки, чем на вопли страдания. До момента, когда его покинуло сознание, он все слышал их. Хоть и недолго, но в этом мире он жил с ней. Его собственная смерть и смерть любимого человека наступили одновременно.

6

Каору некоторое время сидел в полной темноте, бессильно откинувшись на спинку стула. Постороннему наблюдателю могло показаться, что он впал в прострацию. То, что испытал сейчас Каору, было не больше не меньше, чем настоящая смерть, хотя его душа и не покидала тело, да и в самом теле никаких изменений не происходило.
Его переживания в момент умирания вовсе не походили на то, что происходит с человеком, теряющим сознание. Чувства были парализованы, но мозг продолжал работать. Сердце остановилось, и последующие ощущения того, как постепенно умирает мозг, как сворачивается время и пространство, длились не больше секунды.
Из тьмы до Каору донесся голос.
- Всё, пошли! - Мужская, грубая, властная речь.
- Вот до чего дошло.
Дело было сделано. Голоса, отдававшиеся эхом, удалялись.
Каору трясло, как при слабом отравлении. Он подскочил на стуле, жадно вдохнул. Тело его выпрямилось, хотя сознание еще не вернулось. Точно так же тонущий человек высовывает лицо на поверхность воды за глотком воздуха. Сорвав с себя шлем, он разве что не швырнул его на стол, затем так же отбросил и перчатки.
Сердце сжалось. Откинувшись на спинку стула, Каору восстановил дыхание. Когда тело начало привыкать к реальности, сердце забилось сильнее. Память была ясной. Воспоминания проступали вплоть до малейших деталей.
Каору почувствовал, что плачет. Волной набежали грусть, страдание, чувства, которые невозможно выразить словами.
Каору рыдал, уронив голову на стол. Он не мог побороть нахлынувшие чувства, убедить себя, что все произошедшее не было реальностью. Плача, он взглянул на часы на руке: с момента, когда он надел шлем, до момента, когда он его снял, прошло всего несколько десятков минут, но это его не утешило. Он не знал, кто и как сотворил мир, в котором он только что побывал, но для Каору то, что он пережил там, не могло пройти без следа. Там он любил женщину, растил детей, воевал за племя, умер. До того мира рукой подать, но ее уже не спасти, любимая была потеряна в тот момент, когда умер и он.
- Раити! - произнес Каору ее имя.
Сколько раз он звал так жену. Они вместе купались в реке. Он до сих пор помнил прикосновение ее кожи.
- Котис! - Так звали дочь. Сколько раз на груди или на спине он носил ее по горам, пока она не научилась ходить.
Как звали дочь и жену, он помнил, а вот собственное имя затерлось у него в памяти. Лица дочери и жены он также отлично помнил, а вот свое едва ли. Предсмертных мучений тоже практически не осталось в памяти. Остались только воспоминания о любимых людях.
Каору встал и подошел к стене, ударился о нее плечом. Стало больно. Чтобы унять боль сердечную, ему захотелось причинить себе боль физическую.
Я должен понять, что же это все значит.
Сколько же раз он так брался рассудительностью побеждать горе!
То, что пережил Каору, вовсе не походило на просмотр фильма. Его мучил один вопрос: невозможно отрицать, что он был в виртуальном пространстве, но как возможно существование такого виртуального пространства, полностью повторяющего реальность?
Петля!
Не является ли это пространство частью «Петли»? Надев такие же шлемы, как тот, который он надевал недавно, задав пространство и время, мы можем оказаться в любом моменте истории «Петли». По отношению к миру «Петли» мы занимаем положение богов, мы можем, используя чувства определенного человека, прожить виртуальную жизнь.
Схемы, воспроизводящие зарождение жизни в «Петле» и различные моменты ее истории, сохранены в голографической памяти исполинского объема. При желании можно будет пронаблюдать за любым моментом истории.
Поэтому Каору и подумал, не в «Петле» ли он только что побывал. Поначалу жизнь в «Петле» существовала в форме РНК, когда появились более совершенные формы, они, вероятно, стали изображаться с помощью компьютерной графики, которая заменила им плоть в разных ее видах.
Испытанные ощущения казались настолько реальными, что от одного только воспоминания у Каору сильнее забилось сердце.
Переживания, связанные с собственной смертью, разлукой, вызвали у Каору непреклонную решимость. Он не может больше никого терять, смерть и разлука в реальном мире наверняка будут еще тяжелей. Второй раз пережить такое, ну уж нет! Он должен понять причину начавшего расползаться по Земле метастазного рака и найти лекарство.
Рак, возникший в Петле, перешел в реальный мир.
Он все больше укреплялся в этой мысли. Да и вправду, стоило Каору лишь мельком взглянуть на часть этого мира, а сколько уже пришлось пережить. Нет ничего удивительного, что виртуальный мир воздействует на реальный.
Что это за комната? Кто-то знал, что Каору придет сюда, и оставил систему включенной. Этим человеком был Кеннет Росман: но что им двигало?
Разумеется, должна быть причина. Каору не оставляло чувство, что им руководили. Ну и пусть, все равно сейчас ничего другого не остается, кроме как следовать указке с той стороны.
Возможно, мне подсказали место, ведущее на ту сторону.
Матико вычитала в том индейском мифе, что воин вел людей на запад. И племя, с которым странствовал Каору, верило в легенду, что в горах есть охраняемое могучими духами место, где можно прожить вечно, и двигалось все дальше и дальше на запад. Путь, который они прошли, ясно запечатлелся в голове Каору. Он совершил два перехода через горные хребты и уже почти достиг желанной земли, когда смерть жестоко разлучила его с семьей, но пройденный маршрут он помнил ясно.
Племя шло по дороге, ведущей на запад.
Каору понял, куда сейчас надо идти.
Но прежде нужно кое-что сделать. Связаться по спутниковой связи с Японией. А связываться он будет с Амано, который должен находиться в научно-исследовательском институте компьютерных технологий.
Связавшись с компьютером Амано, он послал запрос:
«Пожалуйста, найдите записи, где фигурируют Такаяма и Асакава, и перешлите их сюда».
Взглянуть на них он хотел еще до того, как покинул Японию.
«Петля» развивалась практически по той же схеме, что и наш мир. Несколько миллиардов разумных существ жили своей жизнью, создавая истории народов. Объем памяти должен быть непомерным. И наверняка, чтобы выбрать из нее момент самого начала распространения рака, придется проделать гигантскую работу.
Получив эту часть записи и надев шлем и перчатки, он сможет наблюдать за всем в режиме реального времени. Поначалу он внедрится в одного из жителей «Петли» и начнет искать зацепки, которые помогут объяснить причину начавшейся эпидемии рака. Впрочем, не исключено, что ничего существенного он и не обнаружит.
В ожидании ответа от Амано он безуспешно пытался бороться с желанием услышать голос Рэйко. Сколько сейчас времени в Японии? Разница в восемь часов, так что должно быть девять утра. Встала ли уже Рэйко? Пережив потерю близкого человека в виртуальном пространстве, он еще сильнее ощущал свою привязанность к ней. Ему хотелось узнать хотя бы, здорова ли она.
Опять воспользовавшись спутниковой связью, он набрал ее номер.
После семи гудков раздался слабый голос:
- Да?
Слава богу, с этим миром вроде все в порядке. От одного этого «да?» Каору испытал непередаваемое словами чувство облегчения. Облегчения, подобного тому, когда из зыбкого болота человек выбирается на твердую землю...
- Это я.

После секундного замешательства Рэйко, видимо, начала понимать, кто это. Неуверенность стала пропадать, и тут она наконец поняла. На Каору посыпались вопросы:
- Ты? Ты откуда? Как ты?
Ему было приятно, что она так открыто проявляет свои чувства.
- Все в порядке, я хочу, чтобы ты ждала и не беспокоилась, - сказал он и отключил связь. Смысла много говорить по телефону не было.

7

Ожидая ответа от Амано, Каору прикорнул на кровати из железных трубок.
Во всем мире только ему, наверное, удалось увидеть связь между эпидемией в реальном мире и расползанием рака по «Петле». Нельзя исключать возможность того, что где-то были люди, каким-нибудь иным способом также обнаружившие эту связь, но об этом ничего не было известно. Уж даже если Амано, занятый в проекте «Петля», не мог найти ответ, значит, Каору остается единственным, кто в силах сделать это. Ему хотелось думать так.
Если ему удастся отыскать причину распространения рака, то, возможно, с какой-нибудь совершенно неожиданной стороны для него забрезжит надежда. Что касается эпидемии рака в «Петле», то она до сих пор как следует не исследована. Все произошло двадцать лет назад. Тогда вирус не показывался, действовал скрытно. Сразу после появления рака в «Петле» было зафиксировано существование вируса метастазного рака, а теперь эпидемия распространялась взрывными темпами, болезнь атаковала уже не только людей, но и животных и растения. Несомненно, ее источником была «Петля».
То, что девять генетических основ, формирующих вирус метастазного рака, все являются двойками в энной степени, помноженными на три, оказалось невероятной случайностью. Возможно, все дело в компьютере, производящем вычисления в двоичной системе.
Почувствовав, что к компьютеру кто-то подключается, сонный Каору приподнялся с кровати.
Сев за стол и посмотрев на экран, он понял, что так оно и было, от Амано шел ответ.
Следуя указаниям, Каору застучал по клавиатуре. Теперь ему осталось только подождать, когда компьютер Амано откроет доступ к нужной части памяти «Петли».
Доступ дан.
Каору надел шлем и перчатки.
Пересланная хроника зафиксировала события начиная с конца лета тысяча девятьсот девяностого года по исчислению «Петли».
Задав время: четвертое октября тысяча девятьсот девяностого года, четырнадцать часов тридцать девять минут - и координаты: 35°41' северной широты, 139°46' восточной долготы, - можно очень просто получить изображение того, что происходило в этом месте в указанное время. Кроме застывшего изображения можно было, запустив время, получить запись. Используя возможность увеличения, можно было указать даже самое точное место.
Например, введя координаты Идзу, можно было увидеть все, что творилось там в любое выбранное время. Наблюдающий получал полный обзор: вверх, вниз, вправо, влево - на все триста шестьдесят градусов. Можно было, словно став бестелесным духом, наблюдать все происходящее между людьми. Обитатели «Петли» даже не почувствовали бы ничего, а люди здесь могли, словно невидимки, держать в руках весь тот мир.

Предыдущая страница 16 Следующая страница


17 Кодзи Судзуки

К тому же была возможность соединить ощущения наблюдателя и кого-нибудь из «Петли». В таком случае собственные ощущения накладывались на характер кого-нибудь из виртуального пространства.
В руках Каору был фрагмент памяти, взятый из чьего-то мозга.
Так же как он прожил за несколько минут несколько лет из жизни североамериканского индейца, теперь Каору собирался слиться с людьми, не в малой степени замешанными в распространении рака по «Петле». Список «сохраненных» начинался с Такаямы.
Итак, кто же такой Такаяма? Каору чувствовал любопытство, но страх был сильнее. Ведь ему придется пережить невыносимые страдания.
Если он начнет колебаться, конец решимости. Не раздумывая ни минуты, Каору запустил программу.
И, собрав всю силу воли, нырнул в «Петлю».

* * *

Попал он, по-видимому, в кафе на какой-то оживленной улице. За окном мигали неоновые вывески, их яркий свет проникал внутрь кафе. Каору... Вернее, Такаяма, сидя на стуле, смотрел на мужчину перед собой. Мужчина был другом Такаямы. Его звали Асакава. Одного взгляда хватило, чтобы понять: Асакава ужасно изможден. Почему? Прошлой ночью он просмотрел самую ужасную в мире кассету. Он позвал Такаяму в кафе, чтобы рассказать обо всем произошедшем с ним, полагая, что друг поможет ему выбраться из западни, в которую он попал.
Такаяма, достав из стакана, стоявшего на столе, кусок льда, отправил его в рот и принялся жевать.
Не то от страха, не то от волнения рассказ Асакавы получился несколько сумбурным. Такаяме приходилось самому восстанавливать ход событий, о которых говорил друг.
Несчастья Асакавы начались с того момента, как он сел в такси к болтливому водителю. От этого водителя Асакава услышал о происшествии с мотоциклистом, случившемся на одном из перекрестков.
Когда водитель притормозил на красный свет, стоявший рядом мотоциклист начал задыхаться, как при сердечной недостаточности. Таксист стал снимать с него шлем и ужаснулся зловещей гримасе ужаса, которая осталась на лице несчастного. Он рассказывал об этом тоном мальчишки, любящего смаковать пережитые им ужасы. Эта история, о которой ему лучше было не знать, изменила всю жизнь Асакавы, превратив ее в кошмар.
Услышав рассказ водителя, Асакава начал расследование внезапных смертей. Дело в том, что ровно в одно и то же время, но в разных местах внезапная смерть с одинаковыми симптомами настигла четырех молодых людей. Учитывая, что одной из жертв была племянница Асакавы, можно представить, как заинтересован он был в этом расследовании. По какому-то странному совпадению смерть всех четырех наступила от остановки сердца. Подумав, насколько мала вероятность того, что в один и тот же момент от сердечного приступа могут скончаться четверо молодых мужчин и женщин, он решил найти какое-то объяснение случившемуся.
Асакава проследил все перемещения покойных. Он узнал, что они были друзьями и ровно за неделю до смерти останавливались в коттедже в горах. Предполагая, что там он найдет причину всех смертей, Асакава тут же отправился в этот коттедж, расположенный на горном курорте.
Поначалу Асакава подозревал, что молодые люди подхватили там вирус, а ровно через неделю их настигла заранее предрешенная смерть.
Однако в коттедже он обнаружил нечто совсем иное - видеокассету...

* * *

Дослушав до этого места, Такаяма сказал:
- Показал бы ты мне эту кассету...
Асакава посмотрел на него как на идиота.
- Чем ты слушал! Смотреть ее опасно для жизни.
Такаяма взял из стакана еще кусочек льда, положил в рот и начал жевать. Делал он это так, словно издевался над Асакавой.
Но, в конце концов, есть опасность или нет, а не посмотрев кассету, дела не начать. Асакава привел Такаяму к себе домой, и они вместе посмотрели кассету.
Сидя у Асакавы в гостиной, Такаяма смотрел кассету с таким видом, будто готов ее немедленно проглотить. Через глаза Такаямы изображение поступало в мозг Каору.
Бессвязный, хаотичный видеоряд. Извержение вулкана, увеличивающееся лицо младенца, затем изображение резко менялось. Но несмотря на бессвязность, каждая сцена в отдельности производила глубокое впечатление. Сцены постепенно менялись, сопровождаясь то детским плачем, то еще чем-нибудь.
Изображение не было создано при помощи компьютерной графики или видеосъемки. Этот фильм сделали как-то иначе. Казалось, что он создан неким разумным существом в «Петле», а изображено там еще одно виртуальное пространство.
На экране возникло лицо совершенно незнакомого человека, снятое под углом снизу. Потом в кадре появилось плечо. Из рваной раны хлестала кровь, лицо мужчины было искажено от боли. Исчезнув на секунду с экрана, оно появилось снова, но выглядело теперь совсем по-другому: не злым, а испуганным и виноватым.
Виден только небольшой кружочек неба. И на этот кружочек опускается крышка. Скрип, крышка обо что-то ударяется. Каору внезапно пронзила боль.
- Что это такое?" - сам того не замечая, пробормотал он.
Но на этом вопросы не заканчивались. Обзор становился все меньше, пока наконец не наступила полная тьма.
Под конец фильма на экране появилось что-то вроде субтитров - неровные каракули, написанные пером и чернилами:
«Каждый, кто видел эти кадры, умрет ровно через неделю после просмотра. Минута в минуту. Если ты хочешь остаться в живых, то сделай так, как я тебе скажу. Ты должен...»
Тут фильм прервался совершенно посторонней записью: громкий голос, яркое изображение; на берегу реки гремит салют, множество разодетых молодых людей веселятся. Болезненно загадочный фильм в самый важный момент был прерван.
Через несколько секунд пленка закончилась.
Каору и Такаяма в один и тот же момент оторвали взгляд от экрана.
Как ни старайся, а в голове только одна мысль.
...Четверо ребят, умерших одновременно при загадочных обстоятельствах, вне всяких сомнений, видели эту кассету. И, как и было предсказано, ровно через неделю их настигла смерть. Предположим, «смерть», о которой говорится на кассете, - это реальность. Существует кассета, после просмотра которой люди умирают ровно через неделю, более того, инструкция, позволяющая избежать смерти, уничтожена. Как же быть?!
Асакава, посмотревший эту кассету на горном курорте, совсем пал духом и трясся от страха. Такаяма, напротив, казался спокойным. Он и сам был не прочь поиграть со смертью. Незаметно для себя Такаяма даже начал напевать что-то вполголоса. Каору почувствовал, что в отличие от своего приятеля Такаяма был человеком неустрашимым.
Каору попытался ненадолго отвлечься от сознания Такаямы и спокойно проанализировать услышанное.
Итак, то, что в «Петле» живое существо создало кассету, которая через неделю убивает просмотревших ее, с точки зрения здравого смысла невозможно. Скорее всего, кто-то из реального мира проник в систему и запустил туда вирус, принявший облик видеозаписи.
Продолжая накапливать вопросы, Каору начал потихоньку привыкать к бесстрашному Такаяме. Асакава сделал ему копию кассеты, и они сочли, что сегодня им лучше расстаться.
Вскоре Такаяма узнал, что жена и дочь Асакавы посмотрели неосторожно оставленную кассету. И теперь Асакаве придется спасать не только свою жизнь, но еще и жизнь близких.
Такаяма в первую очередь принялся выяснять, каким образом был заснят сам фильм.
Вывод, к которому он пришел после рассмотрения всех имевшихся материалов, казалось, выходил за всякие границы разума.
Фильм не был снят ни видеокамерой, ни каким бы то ни было другим прибором, кто-то создал запись, используя лишь свою психическую энергию (совсем как при «ментальной фотографии»). В коттедже на горном курорте кассета случайно оказалась вставленной в магнитофон, и на нее силой мысли было передано изображение.

* * *

Асакава и Такаяма стали выяснять, кто же применил эти сверхъестественные «ментальные» способности. После того как они навели справки по всевозможным каналам, выяснилось имя этого человека.
Садако Ямамура.
Они посетили остров, откуда была родом эта женщина, и узнали там все, что могли.
Ямамура явно обладала сверхъестественными способностями. Ее жизнь удалось проследить начиная с рождения до окончания учебы и переезда в столицу. Однако двадцать лет назад по временному исчислению «Петли» дыхание Садако Ямамуры оборвалось.
Дело приняло новый поворот. Теперь они стали решать, почему на кассету, оставленную в видеомагнитофоне в горном коттедже, записалось это изображение.
Такаяма и Асакава решили вновь посетить горный коттедж, но прежде хотели встретиться с одним человеком. Выясняя, что было на месте коттеджа прежде, они узнали, что там находился туберкулезный санаторий и что работавший в санатории врач открыл рядом с нынешним туркомплексом свою клинику.
Когда друзья заглянули в клинику и перед ними предстал врач, Каору был сражен. Это оказался тот самый человек с раненым плечом, который появлялся в конце кассеты.
Под нажимом Такаямы он признался, что двадцать лет тому назад убил Садако Ямамуру, а тело ее замуровал в колодце. А теперь на месте, где стоял колодец, построили коттедж. И даже через двадцать лет лежавшая на дне колодца Садако, похоже, смогла послать столь необычное изображение прямо на кассету, оставленную в магнитофоне. К тому же выяснилось, что у Садако, которую они раньше считали обычной женщиной, был частичный гермафродитизм.
Такаяма проник под фундамент коттеджа, вместе с Асакавой они сняли с колодца крышку и спустились вниз. Найденные останки Садако Ямамуры они собрали и захоронили. Теперь, как им казалось, они смогли выполнить желание Садако, записанное на пленке.
По времени «Петли» неделя уже истекла. Срок, предсказанный на кассете, прошел, а Асакава был жив. Поняв, что тайна раскрыта и он спасен, Асакава на радостях лишился чувств.
Но на этом все не закончилось. Когда на следующий день настало время Такаямы, его настиг сердечный приступ неясного происхождения. Быть может, желание Садако Ямамуры, записанное на пленку, заключалось вовсе не в том, чтобы ее кости нашли и захоронили?
Незадолго до смерти Такаямы Каору безо всяких колебаний переключился на Асакаву. Несмотря на то что пространство «Петли» виртуально, там вполне можно пережить смерть. И Каору по возможности стремился избежать этого.
Узнав о смерти друга, Асакава пережил страшный стресс. Оказывается, им так и не удалось разгадать тайну кассеты.
Но почему Асакава жив? Ответ был лишь один. За эту неделю, сам того не осознавая, он исполнил желание, записанное на кассете. Не Такаяма, а именно он. Что же он сделал такого? Этот вопрос терзал сознание Асакавы. Ему удалось спасти свою жизнь, но если он не найдет решения, то потеряет жену и дочь. Так что же за требование было на кассете?
Особенность вирусов - размножение.
Внезапно он догадался. А не похожа ли кассета на вирус? Если это так, то она хочет размножаться. Если, скажем, переписать кассету и показать тому, кто ее еще не видел, то таким образом ты поможешь ей размножиться. В этом есть своя логика. Асакава сделал копию и показал ее Такаяме. А Такаяма, между прочим, никаких копий не делал.
Придя к такому выводу, Асакава схватил кассету и помчался на машине к родителям жены. Переписав кассету и дав им ее посмотреть, он таким образом хотел спасти жену и дочь. Но когда он, благополучно завершив задуманное, возвращался домой, на дороге его ждало тяжелейшее испытание.
Машина мчалась по скоростному шоссе. Посмотрев в зеркало, Асакава увидел, что жена с дочерью прилегли на заднем сиденье. Сказав: «Скоро уже будем», он со своего водительского места протянул руку и коснулся их. Кожа была холодной. У жены с дочерью в указанное время произошел сердечный приступ, и они умерли. Копирование кассеты не спасло их.
Асакава в приступе отчаянья забыл обо всем. В голове был полный хаос, он не заметил, что мчится на остановившуюся впереди машину, и врезался в нее. Удар волной прокатился по телу. Теряя сознание, он не переставал спрашивать себя: «Почему жена и дочь? Несмотря ни на что... Почему я все еще жив?!»
Физическое и душевное потрясения нанесли его мозгу непоправимый ущерб.

8

Глаза Асакавы были открыты, зрачки безостановочно двигались, словно чертили в небе круг. Изображение, проходя через сетчатку глаза, попадало в мозг, но действия Асакавы не были осознанными, он лишь машинально вращал глазами.
Правда, благодаря этим не имеющим собственной воли глазам Каору мог понимать, что происходит в том месте, где сейчас лежит Асакава. Между его и соседней кроватью стояла серебристая подставка для капельницы. Каору пронзила боль. Это место напомнило ему о встрече с Рэйко. По всей видимости, Асакава лежит сейчас на больничной койке.
Не иначе как после аварии на шоссе его тут же отвезли в клинику. Он был без сознания. Дисплей шлема почти все время оставался темным.
Хотя большую часть времени сетчатка глаз Асакавы воспринимала только тьму, иногда он все же открывал глаза и бессмысленно смотрел перед собой.
Через сетчатку Асакавы Каору удалось разглядеть лица двух мужчин. Один из них изредка поглядывал на Асакаву, по его взгляду и белому халату Каору понял, что это дежурный врач. О втором нельзя было сказать ничего определенного.
Взглянув на Асакаву, незнакомец позвал:
- Господин Асакава...
Он положил руку Асакаве на плечо. Возможно, этим прикосновением он надеялся вызвать у Асакавы какую-нибудь реакцию, но все было бесполезно. Тот блуждал где-то в недостижимых для сознания Каору глубинах, и никакими прикосновениями вызволить его оттуда было невозможно.
- И давно он так? - спросил у врача мужчина, отходя от койки Асакавы.
- С тех пор как его привезли.
Они обменялись еще парой реплик. Из их разговора Каору понял, что мужчина обладает весьма глубокими познаниями в медицине. Возможно, он тоже врач.
- Господин Асакава... - Мужчина, согнувшись и глядя Асакаве прямо в лицо, взволнованно звал его по имени. В его глазах отражалось сочувствие, которое бывает у тех, кто пережил в жизни что-нибудь подобное.
- Мне кажется, что это бесполезно. Он вас не слышит, - донесся из-за спины лишенный эмоций голос врача.
- Если его состояние хоть как-то изменится, прошу вас, дайте мне об этом знать, - сказал мужчина и с мрачным видом отошел от кровати.
Каору обратил внимание на выражение лица этого человека. Он явно был заинтересован в судьбе Асакавы.
Смотреть через глаза Асакавы далее не имело никакого смысла. Он прикован к кровати и лежит без сознания, никакой информации через него не получить.
«Теперь надо бы переключиться на кого-нибудь поблизости», - решил Каору.
Пожалуй, больше всего подойдет тот мужчина, который с сочувствием посмотрел на Асакаву. Его лицо вызывало у Каору глубокую симпатию. Из его диалога с врачом Каору понял, что незнакомец определенно имеет какое-то отношение к происходившему.
Каору не глядя стал стучать по клавиатуре, он отключился от зрения Асакавы и переключился на мужчину, собиравшегося выйти из комнаты.
С этого момента он покинул душу Асакавы и перешел в другого человека, Мицуо Андо, получив возможность видеть и слышать через него. Но и душа Мицуо Андо была неспокойна. Видимо, ему тоже довелось испытать горе. Каору, переживший гибель близких людей, незаметно для себя глубоко вздохнул.

* * *

Вскоре Каору понял, что переключился на очень важного человека.
Андо был врачом, который когда-то учился вместе с гонявшимся за тайной кассеты Такаямой. То, что произошло с бывшим сокурсником, глубоко потрясло его. В лаборатории судебно-медицинской экспертизы он вместе с другом прилагал все усилия, чтобы докопаться до сути происходящего.
Теперь было ясно, что количество погибших от просмотра кассеты возросло до семи: четверо погибших одновременно молодых людей, Рюдзи Такаяма, жена и дочь Асакавы. Уже семеро.
Более того, был обнаружен взявшийся непонятно откуда вирус. Узнав от коллеги о его существовании, Андо очень удивился. Но Каору и раньше размышлял на эту тему, поскольку подозревал о связи этого вируса с распространившимся по Земле вирусом метастазного рака.
Каору записал на подвернувшейся под руку бумажке:
Необходимо узнать код ДНК распространившегося в «Петле» вируса.
Вполне вероятно, что код у него другой, но не исключены и определенные совпадения. Получить генетическую информацию петлевого вируса, вероятно, не трудно.
Мир, увиденный глазами Андо, был исполнен страдания. Когда Андо разрыдался из-за нахлынувших чувств, Каору понял, что когда-то в прошлом с ним случилось несчастье.
Если бы у Каору было время, он покопался бы в прошлом Андо. Но сейчас было не до этого. Пропала молодая девушка, не безразличная Андо, и он был всецело поглощен ее поисками.
Пропавшая Маи Такано, студентка Такаямы, жила одна, и всю последнюю неделю с ней не было никакой связи.
Андо решил, что с девушкой, непосредственно связанной с Такаямой и Асакавой, что-то случилось. Кроме того, он подозревал, что она тоже может быть заражена вирусом неизвестной природы.
Он отправился к ней домой. Пустая квартира выглядела заброшенной. В видеомагнитофоне стояла кассета. Андо понял, что Маи Такано посмотрела эту кассету-убийцу. Однако запись почти вся была стерта.
Андо совсем растерялся. Если девушка посмотрела кассету, ее уже не спасти, она где-нибудь умерла, а тело ее еще не нашли.

Из всех посмотревших кассету до сих пор жив только Асакава. Он спасся, сделав копию. Правда, копирование не спасло его жену и дочь. Что же там такое требовалось на этой кассете? Действия всех, живых и мертвых, казались очень эгоистичными. А нужно было в первую очередь искать логический путь решения проблемы.
Уходя из жилища Маи Такано, Андо вдруг ощутил присутствие живого существа. Казалось, кто-то тихонько издавал звуки, похожие на бормотание маленькой девочки.
Через экран шлема это ощущение передалось и Каору. Что-то коснулось лодыжек, ахилловых сухожилий.
Подгоняемый страхом, Андо быстро открыл дверь.
В комнате кто-то есть.
Уходя, он был в этом абсолютно уверен.

* * *

В университете продолжалось исследование вируса.
С Андо связался человек, который представился журналистом и сказал, что работал вместе с Асакавой, Встретившись с ним, Андо узнал о существовании дискеты, на которой подробно описано все, что произошло.
Вскоре Андо нашел дискету: она оказалась в ноутбуке, который достал из машины Асакавы его брат.
Андо загрузил с дискеты текстовый файл и начал его читать. Файл назывался RING, изложенные в нем факты были уже известны Каору. Они полностью совпадали с тем, что Каору видел глазами Такаямы и Асакавы.
Он получил еще одно подтверждение тому, что узнал благодаря чужим органам чувств. А сущность кассеты, похоже, перекочевала в письменный текст.

Предыдущая страница 17 Следующая страница


Петля 18

Примерно в то же время Андо получил зашифрованное послание в виде фрагмента цепочки ДНК.
«Мутация».
Андо понял, что это подсказка. Оставленная в комнате Такаямы кассета была стерта. С двумя остальными так или иначе тоже было покончено. Видеозаписи больше не было. Кстати, на первой кассете, которую нашли четверо молодых людей, они же стерли конец, что было равнозначно повреждению генокода.
Информация, которую несла видеозапись, была чем-то вроде вируса. Андо предположил, что из-за повреждения генов она мутировала, став чем-то новым. Если это так, то кассеты - это уже использованные оболочки, не более. И их уничтожение ничего для вируса не значит.
Тут возникали две новые проблемы.
Во что эволюционировала кассета?
Почему жив Асакава?
Подоспела еще одна подсказка. Внезапно обнаружилось тело Маи Такано.
Ее нашли в глубокой вентиляционной шахте на крыше собственного дома, где она умерла, вероятно, от холода и истощения. Никаких признаков инфаркта при обследовании не обнаружили. Смерть от истощения - совсем не похоже на то, как умерли другие семеро. Более того, не попади она в эту трубу - не умерла бы.
Но удивительнее всего было то, что в трубе Маи Такано кого-то родила. Об этом свидетельствовала увеличенная матка и остатки того, что сочли пуповиной.
Вот еще одна загадка.
Кого родила Маи Такано?
При этом Андо, видевший девушку незадолго до смерти, готов был поклясться, что она даже близко не походила на беременную.
В университетской больнице исследования велись уже во всех направлениях. Количество людей, погибших из-за кассеты, дошло до одиннадцати. На больничной койке, не приходя в сознание, умер Асакава.
У него в крови обнаружили вирус, попавший туда из-за просмотра кассеты. Однако была подмечена одна интересная особенность. Вирус существовал в двух формах: кольца и разомкнутого кольца.
В кровяных клетках Асакавы и Маи Такано, тех, кто не умер от сердечного приступа, преобладал второй вирус. В крови остальных жертв был только вирус в форме кольца. Видимо, в этом и заключался ключ к разгадке. Если кольцо разомкнуто, значит, жизнь спасена, если нет, то через неделю наступает смерть.
Андо отчаянно пытался найти всему этому логическое объяснение. Сравнивая фотоснимки обоих вирусов, он внезапно додумался до аналогии.
Разомкнутый вирус напоминал сперматозоид!
На теле Маи Такано остались следы родов. Возможно, если она смотрела видеозапись в день овуляции, то вирус направился не к сердцу, а напрямую в яйцеклетку, и...
И Маи забеременела, забеременела и родила.
Кого она родила?!
Возможно, именно это существо и находилось в ее квартире.
Андо попробовал применить ту же цепь рассуждений к Асакаве.
Асакава мужчина и родить не может. Тогда каков был результат проникновения вируса в его кровь?
Вскоре он и этому нашел объяснение.
Примерно в это же время Андо посетила девушка, представившаяся сестрой Маи Такано. Они уже встречались в доме, где умерла Маи. Во время второй встречи они сблизились.
Пока девушка принимала душ, он случайно нашел буклет, рекламирующий новые книги. Название одной из них было «RING». Андо с удивлением узнал, что отчет Асакавы выходит большим тиражом.
Получается, Асакава «родил» книгу «RING». Видеокассета эволюционировала в книгу и теперь стремится размножиться в невероятном количестве. Асакава, написав «RING», способствовал размножению вируса.
Тут по факсу Андо прислали прижизненную фотографию Садако Ямамуры. Увидев ее лицо, Андо пережил шок. Со снимка на него смотрела девушка, представившаяся сестрой Маи Такано. Она и есть то, что родила Маи...
Садако Ямамура, которую двадцать лет назад замуровали в колодце в горах, возродилась, используя матку Маи Такано... Осознав это, Андо упал в обморок.

* * *

Вскоре Садако предъявила свои требования. Кассета мутировала в книгу и скоро разойдется гигантским тиражом, и Садако не хотела, чтобы Андо мешал этому. Книга будет изменять окружающую среду с помощью читателей, женщины, прочитавшие ее в период овуляции, забеременеют и родят новых Садако, выживут только те, кто будет способствовать дальнейшему размножению.
Проще говоря, генетическая информация гермафродита Садако Ямамуры будет воспроизводиться с помощью печати, кино, видеоигр, интернет-сайтов и прочих средств передачи информации, и RING-вирус, постоянно мутируя, распространится по всей Земле.
К каким последствиям приведет эта катастрофа, Андо даже не хотел себе представлять.
Жизнь ценна своим разнообразием. Если все вытеснит единственный набор генов, динамическое развитие будет остановлено. Садако Ямамура обретет вечную жизнь, а все остальные формы жизни будут вытеснены с Земли.
Андо предстояло решить, стать сообщником Садако и выжить или отправиться на тот свет.
Правда, награда за пособничество будет высокая.
Воскресение сына, утонувшего два года назад.
Оказывается, причиной глубокой печали, терзавшей сердце Андо, была потеря маленького сынишки.
Андо и один из сотрудников университетской лаборатории могли возродить ребенка при условии, что у них будет матка Садако Ямамуры. Андо до сих пор бережно хранил прядь волос своего сына, оставшуюся у него в руках, когда тот утонул. Таким образом, была сохранена важная генетическая информация.
Впрочем, выбора никакого особо и не было. Станет он сообщником Садако, не станет, - все равно погибнет. А если так, то уж не лучше ли увидеть воскресение ребенка, о котором он столько просил Бога.
Каору не осуждал Андо. Терзавшее его желание спасти малыша передалось и Каору. Он не знал, какое решение принял бы сам в подобной ситуации.
Напарник Андо, взяв яйцеклетку Садако, заменил ее ядро ядром клетки погибшего мальчика и вернул яйцеклетку на место. Через неделю из чрева Садако вышел младенец.
В обмен на предательство Андо получил потерянного два года тому назад сына.
Вскоре после выхода «RING» примерно двадцать тысяч женщин забеременели и родили Садако Ямамуру. В руках сообщников Садако вирус обретал все новые формы, увеличивая количество зараженных, разрастаясь до катастрофических масштабов. Причиной этой чудовищной эпидемии был единственный ген.
RING-вирус стал воздействовать и на другие формы жизни. Мир неотступно скатывался к полной потере разнообразия. Раскидистые деревья с широкими листьями превращались в прямо-торчащие столбы. Количество видов сокращалось, вытесняемое одним-единственным генным кодом. Растения возвращались в свои самые первобытные формы.
В обмен на разнообразие мир получал бессмертие, жизнь, отбрасывая хаос, обретал тотальную гармонию. Эволюция приблизилась к своему пику.
Жизнь «Петли» замерла, отказалась от дальнейшего развития.

* * *

Каору постучал по клавиатуре и отключился от Андо. Изменив точку обзора, он посмотрел сверху на копошащихся внутри «Петли» существ. Крохотные, они напоминали бродячее стадо. То, как они выглядели, сразу же не понравилось Каору.
Где-то он это уже видел. В лаборатории университета, когда Каору рассматривал ткани отца, пораженные раком, перед ним явилась толпа мерзких духов. Под незамутненным взглядом линз раковые клетки продолжали свое неконтролируемое деление, порождая сонм отвратительных бесов, а то, что видел сейчас Каору, обозревая «Петлю» с высоты птичьего полета, полностью совпадало с увиденным в лаборатории.
Сняв с головы шлем, Каору прошептал:
- «Петля» заболела раком.
Теперь ему надо было узнать все, что связано с распространением рака в «Петле».

9

Чувство времени нарушилось. Каору не знал, сколько часов просидел в шлеме и перчатках.
В «Петле» время текло гораздо быстрее, чем в реальной жизни. Более того, в подвал не проникал свет, и определить, какое сейчас время суток, было абсолютно невозможно.
Он попытался встать со стула, его шатало. Ощущения были такие, словно он провел несколько дней без воды и питья. Каору был измотан до предела. Ему страшно хотелось пить, а пустота в желудке казалась просто запредельной.
Взглянув на часы и поняв, что уже светает, он стал выбираться из подвала. В багажнике мотоцикла была минеральная вода, которой он предусмотрительно запасся.
Утром в пустыне прохладно. Каору открыл багажник. Подгоняемый жаждой, залпом выпил половину бутылки. И только после этого почувствовал себя живым. Он смог взглянуть на «Петлю». Его все не покидало чувство, что границы пространства сузились. Каору больше не казалось, что он живет в огромном мире. Реальность и «Петля», два совершенно разных мира, в чем-то были абсолютно одинаковы. Облокотившись на сиденье мотоцикла, Каору допил оставшуюся воду. По мере того как он пил, жажда убывала. Естественная реакция организма. Поскольку стесняться было некого, Каору расстегнул ширинку и пописал. Облегчение и утоление жажды постепенно возвращали его к жизни. Правда, теперь Каору сомневался, существует ли он на самом деле.
Продолжая держать в руке пустую пластиковую бутылку, он снова направился в подвал. Спускаясь по лестнице, Каору присел на ступеньку. Он только что своими глазами видел причину распространения рака по «Петле». Катастрофа искусственного мира оставила глубокий след в душе Каору. Изображение, практически неотличимое от реальности... Каору уже тошнило от происходившего там.
В виртуальном пространстве запросто может появиться видеокассета, через неделю после просмотра которой наступит смерть. Способ избежать смерти оказался весьма прост. Срабатывающую через неделю программу-убийцу можно остановить, только если в течение семи дней переписать кассету.
Вопрос был в другом. Как вирус преодолел преграду между «Петлей», жизнь в которой определялась внутренними законами, и реальным миром?
Каору даже думать об этом не хотелось. С трудом поднявшись, он доковылял до компьютера.
Нужно было как следует изучить моменты просмотра кассеты в тех случаях, когда это приводило к смерти.
Каору приступил к поиску. Сцены, где жители «Петли» смотрят кассету, одна за другой замелькали на экране. Каору не стал ни к кому подключаться, а выбрал позицию стороннего наблюдателя.
Он увидел лица четырех молодых людей, смотрящих телевизор, они то смеялись, то вскрикивали.
Один из них специально подстегивал волнение остальных. Сыпя колкими насмешками, он заставлял друзей подлаживаться под его ритм.
Когда пленка закончилась, одна из девушек, побледнев, сказала:
- Какая дрянь!
Парень, который до этого будоражил остальных, хмыкнул, разряжая атмосферу:
- Да ладно, брешь это все какая-то. - И пнул телевизор пяткой.
- Какая угроза, однако. - На лице другой девушки совершенно не было страха. Беззаботно затянувшись сигареткой, она напустила на лицо такое выражение, что оно стало похоже на маску театра. Но, и принялась перематывать кассету. На глазах троих друзей она, задумав что-то, стерла то место, где говорилось, как избежать смерти.
- Давайте своим покажем, попугаем.
Она предлагала взять кассету с собой, чтобы попугать сверстников. Но остальные трое запротестовали. Им не хотелось связываться с этой подозрительной кассетой. Хоть они вовсю старались показать, что ничуть не испугались, ни за какие блага им не хотелось вновь возиться с ней. Они сказали, что незачем тащить ее с собой и причинять кому-либо излишнее беспокойство.
Как раз в этот момент в комнате зазвонил телефон. Трое замерли, но девушка, ничуть не меняя выражение лица, подняла трубку.
- Да, алло! - По лицу девушки можно было понять, что в трубке молчат. - Алло, алло... - Поначалу раздраженный, голос девушки становился все более испуганным. Нервно сглотнув, она повесила трубку. - Да что же это такое, в конце концов! - закричала она.
Каору эта сцена с внезапно зазвонившим телефоном почему-то показалась омерзительной.
Следующими кассету просмотрели Асакава и Такаяма. Поскольку их Каору уже видел, он пропустил эти кадры.
Теперь перед ним была жена Асакавы. Взяв оставленную без присмотра кассету, она вставила ее в видеомагнитофон и стала смотреть. В этот момент она гладила белье, а дочка сидела рядом на стуле и так же жадно, как мать, глядела на экран телевизора.
Когда они досмотрели пленку, в гостиной зазвонил телефон. Выключив телевизор, женщина побежала в гостиную и взяла трубку.
- Асакава слушает. - Ответа не было. - Алло, алло!
Жена Асакавы еще некоторое время продолжала держать трубку. Но ничего не менялось. На экране в том месте, где стоял телефон, появились помехи, предметы еле заметно двоились, как бы немного смещаясь в сторону. Правда, эти помехи были едва заметны глазу, но что-то явно нарушилось.

* * *

По расчетам Каору, следующими кассету должны были просмотреть родители жены Асакавы, но оказалось, что это не так.
На экране появилась комната Рюдзи Такаямы. Судя по дате и времени, это было незадолго до его смерти.
Перед смертью Такаяма просмотрел кассету.
Каору немного перемотал изображение назад, не потому, что боялся увидеть смерть, а потому, что хотел рассмотреть все детально.
Сосредоточенно писавший что-то за столом Такаяма, засыпая, все качал головой, но, рухнув на стол, он задвигал плечами и поднялся. На шее образовались складки, а волосы на голове встали дыбом. Сзади он выглядел даже немного забавно.
Каору никак не мог решить, смотреть ли ему со стороны, из-за спины Такаямы, или подключиться к его органам чувств.
В конце концов, опробовав различные виды сзади, Каору подключился к Такаяме. Начиная с этого момента Каору начал видеть происходящее его глазами.
Такаяма тяжело дышал. Он уже чувствовал, что в теле у него что-то происходит. В следующее мгновение он приготовился хладнокровно принять замаячившую перед ним смерть. В голове у него роились вопросы.
Разве я не разгадал загадку кассеты?
Даже если и нет, то почему Асакава жив?
Взгляд Такаямы упал в тот угол, где стоял видеомагнитофон. В деку была вставлена копия кассеты. Такаяма с трудом дополз до магнитофона. Сердце бешено стучало. Тело слушалось с большим трудом.
Каору знал, что происходит с Такаямой. Опухоль, образовавшаяся в коронарной артерии, не давала течь крови. Предынфарктное состояние.
Такаяма вынул кассету из деки и начал разглядывать ее.
Каору не мог проникнуть в его мысли.
Такаяма вертел дрожащими руками кассету и наконец прочел то, что было написано на наклейке.
Потом, о чем-то размышляя, начал быстро водить глазами: посмотрел на потолок, в окно, на стену, и наконец его взгляд упал на книжную полку.
Потом он снова взглянул на кассету, которую держал в руках.
Такаяма явно был чем-то возбужден, его руки тряслись от волнения.
Вставив кассету назад в деку, он запустил ее.
Почему перед смертью Такаяма снова смотрит эту кассету?!
Перед глазами Каору замелькали уже знакомые кадры.
В этот самый момент Такаяма взглянул на часы на столе. На них было девять сорок восемь.
Узнав, который час, он пополз к лежащему на полу телефону. Отчаянье охватило Каору. Если он нашел выход, то пусть хоть подскажет.
Схватив трубку, Такаяма нервно набирал номер. После четырех гудков из трубки зазвучал женский голос:

- Алло...
Каору узнал Маи Такано. Такаяма издал страшный вопль и бросил трубку.
Он неотрывно следил за экраном телевизора. Там в плошке катались игральные кости. Кости, на которых были числа от одного до шести!
Бешеный крик Такаямы достиг ушей Маи Такано.
- Алло, алло... - Все ждала ответа обеспокоенная Маи Такано.
Но Такаяма взял и положил трубку на рычаг.
В этот момент он взглянул на себя в зеркало. Каору почудилось, что он видит свое собственное отражение. Глядя сквозь помутневшую сетчатку Такаямы, Каору не мог настроить изображение, как в телевизоре. Сердце отчаянно билось, казалось, что от давления в кровеносных сосудах лопнет кожа.
Помутневшими глазами Такаяма уставился на пространство вокруг магнитофона. Оттуда поднималось облачко похожего на туман дыма. Оно приняло вытянутую форму и стало медленно перемещаться. Пространство начало искажаться, как скрученная тряпка.
Такаяма подполз к телефону; искаженное пространство, готовое было уже захватить его, подобралось. Он начал набирать номер. Каору напрягся, пытаясь рассмотреть цифры.

Предыдущая страница 18 Следующая страница


19 Кодзи Судзуки

Однако в этом не было необходимости. Игральные кости на экране: 332541362451634234254136245163434325413624516341332 54136245163423425.
Такаяма, глядя на кости, не останавливаясь набирал номер.
«Перед смертью уже, наверное, плохо соображал», - решил было Каору.
В этот же самый момент зазвонил стоявший рядом с компьютером спутниковый телефон. Каору потребовалось несколько секунд, чтобы определить, раздается ли этот звук здесь или в комнате у Такаямы.
Поняв, что звук относится к реальности, Каору снял трубку и, сдвинув набок шлем, приложил ее к уху.
В трубке послышалось готовое оборваться в любую секунду дыхание. Можно было даже уловить его бешеный ритм. Он совпадал с тем, который звучал в шлеме.
Каору не верил собственным ушам. В трубке раздался мужской голос. Он был слегка искажен автоматическим ретранслятором.
- Эй, есть кто там? Слышите? Выручайте! Перетащите меня к вам, в ваш мир. Я очень хочу! Это все, чего я прошу.
В голове у Каору царил полный хаос. На экране крупным планом была видна рука Такаямы, сжимавшая трубку. Звонил, несомненно, Такаяма, а вот в реальности трубку снял уже Каору.
Но ведь позвонить из «Петли» сюда невозможно.
Каору потерял дар речи. Наступила тишина, связь с Такаямой прервалась. Но его голос навсегда врезался в память Каору.
Перетащите меня к вам...
Прошло несколько минут, прежде чем до Каору дошел смысл этих слов.

10

Каору думал, что делать дальше. Ошибся ли он в своих выводах или близок к правде? Был только один способ выяснить это.
В первую очередь нужно послать запрос в институт Амано, чтобы с его помощью получить фактические подтверждения.
«Требуется произвести анализ ДНК RING-вируса и сравнить полученные результаты с генокодом распространившегося на Земле вируса метастазного рака». Инструкция была четкой и простой. Анализ ДНК вируса метастазного рака уже сделан, результаты у Каору были. Осталось только проанализировать RING-вирус, а сравнение не составит труда.
Генокод RING-вируса нужно будет как-нибудь из двоичного (1/0) кода перевести в четырехзначную (ATGC) систему. При помощи компьютера это можно сделать в мгновение ока.
Ожидая, пока придет ответ от Амано, Каору решил поспать. Он достал из багажника мотоцикла спальный мешок и расстелил его на полу в подвале. Попив минералки и запихнув в себя немного еды, он залез в мешок и свернулся там, как креветка. Скоро он уже спал.
Компьютер заработал через два часа. Засветился экран, раздался сигнал.
Каору вылез из спального мешка и сел за стол. Двух часов сна хватило, чтобы полностью восстановить силы. И послание от Амано Каору получал уже со свежей головой.
На дисплее появились результаты анализа ДНК метастазного рака и RING-вируса. В рядах генных основ просматривалось сходство такой степени, что трудно было назвать их разными вирусами, скорее, это были два варианта одного и того же вируса. Более того, с уверенностью можно было утверждать, что вирус метастазного рака произошел от RING-вируса.
Удостоверившись в этом, Каору на некоторое время оторвался от данных на экране компьютера.
Одна мысль, грозившая разрушить созданную им теорию, все не давала ему покоя. Она вступила в противоборство со здравым смыслом. А здравый смысл не собирался сдаваться, несмотря на неспособность найти никакое логическое объяснение.
«Рассуждай спокойнее!» - обругал сам себя Каору.
Нужно было, не впадая в предвзятость, придерживаться золотой середины.
Каору попытался представить себя на месте Такаямы. Нет человека, которому не хотелось бы убежать от смерти. И Такаяме, скорее всего, не чуждо было это желание.
Каору начал построение своих весьма смелых аналогий.
Разве перед самой смертью Такаяма не догадался о чем-то?
Каору решил оттолкнуться от этого. Важно было понять, на чем основывалась догадка Такаямы.
Житель «Петли», Такаяма многое понял.
Для начала следует предположить этот вариант.
«Почему Асакава жив, а сам я вот-вот погибну? Что такого, может быть сам того не поняв, сделал за эту неделю Асакава и не сделал я?»
В этот момент Такаяма догадался, что смерти можно было избежать, продублировав кассету. Действительно, ведь Асакава сделал для него копию.
На этом открытия Такаямы не закончились. Просмотр кассеты программирует твою смерть через неделю, при копировании смерть отменяется... Такаяма немного развил эту гипотезу, добавив к ней один вопрос: почему все это стало возможным?
«Весь этот мир виртуален».
Кто знает, может, Такаяма всегда об этом задумывался, но в любом случае он догадался, как устроен его мир.
Если пространство, в котором он живет, виртуально, то в нем можно и программировать, и отменять самую что ни на есть нерациональную смерть. Кто манипулирует всем этим? Создавшая это виртуальное пространство высшая воля.
Бог?
Но промелькнуло ли хоть раз это слово в мозгу Такаямы?
Создавать и запускать миры - это прерогатива Бога. Для жителей «Петли» их создатель есть самый настоящий бог.
Перед смертью Такаяма решил связаться с Богом. Для этого ему необходимо было найти средство связи. Именно поэтому Такаяма оглядывал стены и потолок своей комнаты - он искал ту тонкую ниточку, которая соединила бы его мир и мир Бога.
Ничего не приходило в голову, кроме того, что подсказка содержится в кассете. Если ее запуск включает программу смерти, то, может быть, там он найдет и ответ. Должна же быть какая-нибудь трещина, ведущая туда или оттуда.
Такаяма решил рискнуть с кассетой.
Пошло изображение. Сердце его забилось. Было ли у него время, чтобы посмотреть кассету? Набирая номер Маи Такано, Такаяма не спускал глаз с экрана. А на экране в плошке перекатывались игральные кости.
Такаяма завопил. Но это не был вопль безумия. Он заметил, что кости время от времени выбрасывают одни и те же числа: 33254136245163423425413624516343432541362451634133254136 245163423425.
Если изъять из этого 133, 234,343, то окажется, что игральные кости постоянно повторяют одно и то же тринадцатизначное число, а именно 2541362451634. Хорошо разбиравшийся в шифрах Такаяма догадался, что три оставшихся числа являются кодом остановки.
Он оборвал телефонный звонок к Маи Такано и начал набирать этот номер.
Круг замкнулся. Из «Петли» открылся доступ в реальный мир. Зная, что он связался с высшей волей, Такаяма произнес вслух свое желание.
Перетащите меня к вам, в ваш мир.
Решение было найдено. Какой бы ученый не мечтал об этом. И вовсе не для того, чтобы избежать смерти. А чтобы обрести нечто гораздо большее.
Переместиться из своего мира во внешний, туда, где этот мир был создан... Только ради того, чтобы узнать, как он устроен! Такова была и мечта Каору - узнать, как устроен мир. Если бы Такаяма смог попасть из того мира в этот, сбылась бы его мечта. Он бы узнал все принципы, по которым действует «Петля». Получил бы ответы на все свои вопросы. Что находится за пределами его вселенной? Каким было пространство и время до ее рождения?
Перетащите меня к вам, в ваш мир.
Казалось бы, какое детское желание, но именно потому, что Каору поступил бы точно так же, он отлично понимал Такаяму.
В «Петле» Такаяма, позвонив, сразу умер. Его смерть была показана на экране. Тот, кто тогда манипулировал «Петлей», должно быть, так же как и Каору, слышал просьбу Такаямы.
И как поступил этот человек? Исполнил ли он его желание? Ведь Такаяма не только разгадал загадку кассеты, благодаря своей невероятной интуиции он понял, что окружавшая его реальность виртуальна. Возможно, этот человек был заинтересован в невероятных способностях Такаямы.
Каору задумался, как можно с помощью медицинских знаний возродить Такаяму в этом мире.
Нельзя ли воссоздать его, используя генетическую информацию, записанную в памяти компьютера?
В этом столетии стало возможным, создав фрагменты по две тысячи мегаоснов каждый, пропустить их через геномосинтезатор, который воссоздаст все хромосомы. К тому же недавно открыли метод соединения фрагментов генома (Genome Fragment Array Method - GFAM), благодаря которому можно соединить все фрагменты в правильном порядке. Все эти достижения позволяли в точности скопировать человеческие хромосомы.
Взяв яйцеклетку, можно извлечь из нее ядро и поместить на его место хромосомы, воссозданные с помощью новой технологии на основе генетической информации Такаямы. Затем нужно вернуть клетку в материнское тело, и через девять месяцев где-то в мире родится Такаяма. Разумеется, пока только младенец. Но с точно такими же генами, как и у Такаямы.
Был, однако, один большой недочет. Если кто-то все-таки и возродил Такаяму, этот человек кое-что забыл и в результате допустил непростительную ошибку.
Такаяма был носителем RING-вируса. Велика вероятность того, что при восстановлении его генов с помощью геномосинтезатора вместе с ними в реальность пролез и вирус. Иначе чем еще объяснить, что вирус метастазного рака и RING-вирус так похожи?
Что ж, значит, рождение Такаямы в этом мире состоялось. В процессе повторного рождения вирус, которым был заражен Такаяма, немного изменившись, проник в наш мир. Вполне уместное объяснение.
Так кто же, в конце концов, призвал Такаяму в этот мир?
Ответить на этот вопрос Каору не мог. И уж тем более не мог понять, зачем вообще было возрождать его в этом мире. Чего можно добиться, воссоздав здесь существо из виртуального мира?
В детстве Каору часто играл в компьютерные игры. Не то чтобы он увлекался ими, наоборот, они ему быстро надоедали. Трехмерные принцы и принцессы, созданные при помощи характерных для компьютерной графики угловатых линий, вовсе не были точными копиями настоящих людей, хотя кое-кого из персонажей-женщин можно было бы назвать красивыми. Предположим, Каору взял и переселил бы одну из них в реальный мир, а сидевший в ней компьютерный вирус стал бы настоящим и захватил все вокруг.
Пример, конечно, абсурдный, что ни говори, однако в случае с самой совершенной в мире компьютерной симуляцией не такой уж и невероятный. А теоретически даже очень вероятный.
Где сейчас Такаяма, что он делает?
Каору все ближе подходил к истине.
Последнее, что сказал Кеннет Росман: «Ключ к разгадке у Такаямы, он понял, что это за вирус».
Каору теперь был уверен в истинности этих слов.

11

Когда, поднявшись по лестнице, Каору вышел наружу, его охватило чувство, словно он провел за компьютером несколько лет. Солнце было в зените, его лучи жгли землю. Свет и простор явились на смену подвальному мраку.
Каору испытывал странное ощущение, как будто пребывал не в своем теле. Вероятно, это было результатом проживания нескольких человеческих жизней, хотя он просидел за компьютером не более сорока часов. Каору испытал на себе сжатие времени.
На баке мотоцикла появился налет песчаной пыли. Носящийся по долине ветер со свистом метался в развалинах. Куда ни кинь взгляд, везде валялся какой-то мусор, занесенный песком. То, что слой песка на баке мотоцикла оказался тонким, лишний раз подтверждало, что в подвале Каору пробыл недолго.
Взобравшись на мотоцикл, Каору завел двигатель.
Теперь он точно знал, куда надо ехать. Его путь лежал на запад, к холму, где берут начало две реки.
Каору решил отдаться на волю той силы, что направляла его. А в том, что его направляют, он не сомневался.
Когда же все это началось? Возможно, в тот момент, как он десять лет назад составил план путешествия с семьей в пустыню. И теперь он приводил в исполнение этот старый план.
Ну, поехали!
Каору выжал газ, развернул мотоцикл на сто восемьдесят градусов и выехал на ту же дорогу, по которой приехал.
Он остановился в мотеле, отдохнул и заправил бензином мотоцикл. После этого Каору решил, что поедет прямо через пустыню по бездорожью.

* * *

Через два дня после того как Каору покинул Уинсрок, он наконец свернул с шоссе и заехал в пустыню. Через десять миль езды по равнинной местности впереди показалась невысокая гора, и Каору направил мотоцикл к ее склону.
По мере подъема ему становилось не по себе от царившей вокруг тишины. Еле заметно тек ручеек, шелест листвы был едва слышен. Последствий ракового вируса Каору здесь не заметил. Деревья, все как один, были здоровыми.
Казалось, что между деревьями раздаются вздохи. Чем выше, тем сильнее было это ощущение.
Каору даже представить себе не мог, что посреди пустыни можно встретить такую яркую зелень.
Подъехав ближе, он увидел, что перед ним даже не роща, а самый настоящий лес.
Деревья жили только на этом пятачке посреди песчаной равнины, все остальное вокруг так и оставалось чайного цвета. Это место, расположенное в самой глубине равнины, даже с самолета трудно было заметить.
Повсюду торчали бесчисленные скалы. Деревья рядами росли из расщелин. Между камней текла речка, с каждой секундой подъема ее русло становилось тоньше. Подниматься дальше на мотоцикле не было никакой возможности.
Каору оставил его в кустах между деревьями. Открыв багажник, он сложил в рюкзак только самое необходимое и переобулся из ботинок в кроссовки. Затем внимательно осмотрелся, стараясь запомнить это место, чтобы потом его найти.
Теперь оставалось рассчитывать только на собственные ноги.
Иногда Каору останавливался и глядел на речушку, проложившую глубокую ложбину на своем пути. Она служила ему единственным ориентиром.
Спустя некоторое время впереди показалось ущелье в несколько сот метров глубиной. Каору вдруг почувствовал, что очень устал, от мыслей о затраченной энергии его потянуло в сон.
Целую вечность находится здесь это ущелье. Дом, в котором жил Каору, вполне бы сюда поместился. Многоэтажка строилась три года. А с момента возникновения ущелья прошли сотни миллионов лет, и до сих пор оно медленно-медленно углубляется под воздействием непрерывно текущей воды.
Двигающееся с востока солнце роняло прямые лучи на дно ущелья. Они словно языки лизали землю, и овраг становился похожим на живое существо.
Попрыгав с камня на камень, Каору набрал в пригоршню воды и выпил.
Пищевод и желудок обдало холодом, но то, что рядом оказалась река, было большой удачей. Каору теперь не мучила жажда. Отпив еще, он присел на скалу отдохнуть.
В этом безлюдном месте царила тишина. Каору внезапно вспомнил, что когда-то уже ощущал такую же необычную атмосферу. Только это происходило в предельно рукотворной среде... То, что он чувствовал сейчас, напоминало его переживания в палате интенсивной терапии в больнице.
Отца положили туда, когда удаляли у него раковые клетки. Закрытое пространство пронизывал ритм аппарата искусственного дыхания, тело пациента было окружено тишиной, и непонятно было, жив он или мертв. Каору показалось, что живут аппараты, а сам человек низведен до уровня неорганической субстанции.
Трубки, протянутые от лица Хидэюки, придавали ему жалкий вид, они как будто символизировали уходящую жизнь, чем больше таких трубок у человека, тем сильнее порожденное ими ощущение чего-то холодно-склизкого. Тишина, витавшая тогда в палате, и тишина, заполонившая ущелье, были чем-то схожи.
Как там сейчас отец?
Задумавшись снова о болезни отца, Каору больше не мог спокойно отдыхать. Разве не забота о судьбе отца погнала его в эту пустыню?
Не меньше беспокоился он о матери. Наверняка она до сих пор видит во всем связь с американской мифологией и молится, чтобы с отцом случилось чудо. Каору хотелось бы, чтобы она воспринимала мир более здраво.
Рэйко... От одной мысли о ней у Каору защемило сердце.
Он достал из нагрудного кармана две фотографии Рэйко. Одна из них была сделана в больничной столовой.
Каору как можно сильнее вытянул шею, Рэйко, напротив, склонившись, положила миниатюрную головку ему на плечо. Снимал Рёдзи. Что он чувствовал, ловя их в объектив?
Поза Рэйко говорила о ее симпатии к Каору. Это больше приоткрывало ее женскую, а не материнскую суть. Быть может, Рёдзи совсем не хотелось видеть этой позы и он настраивал фотоаппарат со смешанными чувствами.
Каору достал этот снимок, чтобы он напомнил ему о Рэйко, но он скорее воскресил в нем печальные воспоминания о Рёдзи.
Каору перевел взгляд на другую фотографию. Рэйко одна в комнате, сидит на ковре. Возможно, где-то у себя дома. Она сидит на мягком ковре, отставив руки назад. Тогда у нее была другая прическа. Возможно, снимок был сделан два или три года назад. По нему нельзя было понять, сделан он до или после того, как заболел Рёдзи.
Вскоре после того как Каору вступил в близкие отношения с Рэйко, он сказал, что хочет увидеть ее фотографии в молодости.
Слегка обидевшись на слова «в молодости», Рэйко с безразличным видом спросила:
- Зачем?
И ткнула его в бок. Однако на следующий день он получил несколько снимков, запечатлевших ее в различных позах.
На одном из них, сделанном во время вечеринки, которую Рэйко устроила у себя дома, она представала в окружении нескольких подруг. Щеки ее были красными от выпитого в тот вечер алкоголя.

На другой фотографии Рэйко стояла с поднятой рукой, положив вторую руку на пояс.
На третьем снимке Рэйко, с очень серьезным выражением лица, в элегантном оранжевом кимоно, держала в руках куклу кику.

Предыдущая страница 19 Следующая страница


Петля 20

Еще одна фотография запечатлела Рэйко в тот момент, когда она, стоя на кухне у раковины, стирала белье.
Возможно, этот снимок также сделан Рёдзи.
Встав сзади, он позвал:
- Мама.
Рэйко обернулась в растерянности, и он нажал кнопку. Здесь выражение ее лица, смеющегося и удивленного одновременно, не было искусственным. Оно казалось предельно естественным, таким, какого Рэйко никогда не допустила бы в обычных условиях.
Эта фотография Каору тоже нравилась. Но, выбрав перед поездкой в пустыню только два снимка, этот он отложил.
Каору снова посмотрел на фотографию, запечатлевшую Рэйко сидящей на ковре. На ней было шерстяное платье, больше похожее на длинный свитер. U-образный вырез нельзя было назвать смелым, он не позволял увидеть выпуклости грудей. Груди у Рэйко были очень маленькими, Каору мог закрыть их своими ладонями. Маленькая грудь и стойкий характер делали ее очаровательной.
Покрой одежды не подчеркивал талии. Взгляд Каору скользнул дальше, к ее ногам.
Опускаясь на пол, Рэйко приподняла подол платья и подогнула ноги под себя, коленки чуть-чуть не доставали до ковра.
В межножье сгущалась тьма. Сколько раз проникал Каору головой в это нежное пространство.
В те часы, когда Рёдзи уводили на обследование, на залитой солнцем кровати Каору, раздев Рэйко, в подробностях изучал ее промежность. Это был не больше чем просто орган, и Каору не понимал, почему он так притягивает его. Орган, незаменимый для занятий любовью. Когда он отрывал лицо от ее промежности, в глаза ему бил яркий свет из незашторенного окна. Тогда ему начинало казаться, что он поступает аморально. Но искушение было слишком велико, и он снова погружал в нее лицо и, слизывая выделения, молил, чтобы наслаждение длилось вечно.
А потом в матке Рэйко появился его ребенок. Каору взглянул на тонкую талию Рэйко.
Как он теперь выглядит?
Каору попытался представить себе размеры эмбриона, похожего на морского конька. Должно быть, сантиметра два. Но больше, чем плод с его генами, он обожал Рэйко, которая вынашивала этот плод.
Времени для отдыха не осталось. Гоня прочь мелькавшие в сознании образы, Каору принялся за дело. Встав, он начал осматривать горы.

12

Солнце уже заходило за горную цепь. Каору понял, что надо поторопиться, чтобы до наступления темноты найти место для ночлега.
Он стоял на ровной площадке, с трех сторон окруженной скалами, и обозревал окрестности. Вполне неплохо, чтобы разместиться на ночь.
Каору вспомнил, что, подключившись в Уинсроке к сознанию индейца, видел такое же место, встретившееся на пути племени.
Тут же еще проходил воин.
Он вспомнил миф, прочитанный в книге матери. Может, он и сейчас здесь появится? Путь, пройденный воином, намертво засел в памяти Каору. Он все время сопоставлял полученные знания с реальностью и таким образом пытался определить свой путь.
Каору нисколько не сомневался в своей правоте. Там дальше должно быть то место, куда он стремился. Сегодня ночью ему нужно отдохнуть. Он снял рюкзак и сел, давая отдых ногам. Теперь он стал прокручивать в памяти пройденный путь. Его переживания в этот момент были лишены всякой логики. У любого чувства, например у страха, должна быть своя причина, однако Каору безо всякой причины пережил череду ощущений: страх, ревность, радость. Истинные источники этих чувств, сменявших друг друга, таились где-то в прошлом.
Разостлав матрас прямо на каменной площадке, Каору завернулся в спальный мешок. С наступлением темноты температура в пустыне резко падает, и он поеживался от холода. Лежа в мешке, Каору жевал булку и запивал ее виски.
Вдруг он резко вскочил. Ему показалось, что он ощутил чье-то дыхание у себя на шее.
От скалы тянуло холодом. В тяжелом дыхании, которое ощутил Каору, чувствовался строго фиксированный ритм. Ритм как у аппарата искусственного дыхания... Так дышит тот, кто, подстерегая добычу, пытается уравновесить дух и тело.
Каору затылком почувствовал направленный на него целеустремленный взгляд, его сердце учащенно забилось.
Не выдержав, он обернулся. Примерно в десяти метрах от него в тени дерева сидел, скрестив ноги, нагой человек и целился в Каору из лука. Его фигура сливалась с темнотой ночи, Каору сумел разглядеть лишь силуэт.
Это был хорошо сложенный мужчина, среднего роста, с волосами, собранными в пучок на затылке, но без головного убора из перьев. В том, как он держал лук, чувствовался профессионализм.
Каору хотел пошевелиться, но не смог. Словно парализованный, смотрел он на лук, направленный в его сторону.
Натянув тетиву, человек целился Каору прямо в голову. Сделанный из отполированного обсидиана наконечник стрелы блестел, сразу давая понять, что это не резиновая присоска.
Лицо человека ничего не выражало. Ни злобы, ни доброжелательности, ни возбуждения. Только глаза были как у охотника, который вот-вот получит желанную добычу.
Пораженный, Каору не мог отвести взгляда от наконечника направленной на него стрелы. Страха не было. Происходящее казалось ему нереальным. Когда Каору увидел, что напряжение в луке достигло наивысшей точки, он вдруг представил собственное лицо, искаженное дикой злобой. Через секунду стрела была выпущена. Бесшумно летящий наконечник увеличивался по мере приближения. Уворачиваясь от стрелы, Каору рухнул вперед, сознание покинуло его.
Без чувств он пробыл не более секунды. Очнувшись, Каору некоторое время глядел на тянущиеся к небу стволы деревьев. Падал он лицом вниз, но в какой-то момент его тело перевернулось. Потрогав рукой правый глаз, куда могла попасть стрела, и убедившись, что не ранен, Каору поднялся и принялся высматривать стрелявшего. Но мужчины и след простыл.
Произошедшее походило на иллюзию, рожденную то ли какой-то особенной атмосферой внутри ущелья, то ли ожившими воспоминаниями. Темнокожий человек исчез. Смерть промелькнула где-то совсем близко.
Хотя видение миновало, Каору никак не мог избавиться от ощущения, что просвистевшая стрела пробила ему глаз и он погружается во мрак. Он вновь пережил постоянно повторявшийся опыт ложной смерти. Бездонный страх был связан не с болью, а с ощущением несущей в себе смерть пустоты. Момент, когда ты ощущаешь, что умираешь, является кульминацией жизни. Жизнь и смерть, соприкасаясь, вливаются друг в друга. Впервые Каору почувствовал, что переродился.
Он попытался восстановить сбившееся дыхание и, чтобы успокоиться, лег на землю.
Подложив руки под подбородок, он стал смотреть на небо. Из расщелины в скале показалась полная луна. Когда-то на ней побывали люди. Это было несколько десятков лет тому назад. Оставляя в стороне этот факт, можно сказать, что существование Луны никогда не подвергалось сомнению. Солнце также, по всей видимости, было признанным центром Солнечной системы.
О том, что говорили астронавты, стоя на Луне, он слышал от отца.
- На Луне все как на тренажерах. - Так, по словам Хидэюки, звучали их отзывы о полете.
Ответ впечатляющий. Перед полетом на Луну астронавты проходили тренировки на тренажерах-симуляторах, построенных в американской пустыне и в точности воспроизводящих все условия лунной поверхности, начиная с силы притяжения. Они много раз переживали один и тот же опыт в условиях симуляции, и, когда они высадились на Луне по-настоящему, реальность показалась им неотличимой от симуляции. И хотя на самом деле тренировочное пространство было создано искусственно, на основании точных вычислений, астронавтам показалось, что «оно качественно почти не отличалось от реального».
Так и «Петля» в конце концов стала неотличима от современного мира. В изначальной среде «Петли» не предвиделось возникновения способной к развитию жизни. Ученые поместили туда жизнь на основе РНК. Помещенная в аналогичные условия и развивающаяся по тем же законам, что и жизнь в реальном мире, она приняла и те же формы. Но разве не говорили астронавты: «Почти не отличалось»?
Чем не откровение?
Каору не оставляла мысль, что и реальность тоже может быть симуляцией. Бог как высшая воля... Нет ничего противоестественного в том, чтобы воспринимать реальность как его творение. В виртуальном мире возможно все: и то, что Мария родила Божественное дитя, оставаясь девственницей, и то, что сын Божий умер и воскрес...
Теперь, когда человечество стоит на пороге гибели, Каору желал пришествия Бога. Без него мир погибнет от рака. Бог, не являя себя, несомненно, видит все. Каору глядел на звезды в ночном небе, не замечая их, гоня прочь мысль о Пришествии.

13

Каору истратил уже половину своих продовольственных запасов. Двигаясь по краю ущелья, он направлялся на север.
Запечатленный в памяти путь время от времени оживляло привидение индейца, указывавшего, куда надо идти. Каору, не жалея себя, шел куда его вели.
Указывавший дорогу индеец внезапно появлялся на скале. Ждал, пока Каору обратит на него внимание, и тогда поворачивался и исчезал в том направлении, куда следовало идти. Больше он уже не стрелял из лука. Он подгонял Каору понятными ему знаками, словно говоря: «Иди за мной».
Спустившись в U-образное ущелье, Каору увидел коричневую стелу с нанесенными на нее узорами. Схематические изображения людей и животных, когда-то нарисованные пришедшими сюда индейцами, казались совершенно бессмысленными. Но когда Каору пригляделся к высеченным на камне геометрическим фигурам и обнаружил их сходство с двойной спиралью ДНК, он понял, что достиг цели своего путешествия.
В огромной пещере живут «Древние люди», которые все еще естественным путем поддерживают в себе жизнь...
Место, куда он стремился, казалось Каору необычным, покрытым тайной. Там, одетые в полотняные одежды, ждут его «Древние люди», жизнь которых похожа на существование растений. Они передают хранимые тысячелетиями знания тем, кто попросит их об этом...
Но прошли уже почти сутки, а из пещеры, больше напоминавшей древние развалины, вопреки ожиданиям Каору никто не появлялся.
Продукты заканчивались. Каору постепенно охватывало беспокойство за свои силы. Если возвращаться, то сейчас, пока еще есть немного еды. Только бы добраться до места, где он оставил мотоцикл, а там уж можно будет что-то сделать. Бензина в баке под завязку. До ближайшего города миль двадцать, преодолеть это расстояние на мотоцикле можно очень быстро. В городе он запасется едой и снова вернется назад.
Главное, не поддаваться панике. Каору пытался подбодрить себя этой мыслью. Стоило подумать, что он в тупике, как появлялось ощущение загнанности.
Он называл прятавшихся здесь существ «Древними людьми», проблема заключалась в том, как с ними встретиться, как узнать от них об устройстве мира. А также о том, что ждет отца, мать и Рэйко.
Хотя у него не было никаких доказательств их свободы воли, Каору, сам того не осознавая, считал «Древних людей» близкими к богам.
Словно выполняя чей-то злобный замысел, облака задвигались быстрее. До этого погода в пустыне была ровной, каждый новый день в точности повторял предыдущий, и Каору оказался не готов к перемене.
На вершине склона можно было глядеть на триста шестьдесят градусов вокруг, иначе говоря, хоть до края земли, но на мгновение обзор стал темнее из-за надвинувшейся тучи, небо все посерело.
Задвигались, наслаиваясь друг на друга, тучи. Они спустились с запредельной небесной высоты и, казалось, клубились прямо над головой. Ощущалось их сдавленное дыхание.
Опасаясь дождя, Каору стал искать убежище. Низкие ветвистые деревья с густой листвой все же не могли служить достаточно надежным укрытием. Каору нужно было что-то вроде пещеры в скалах. Следуя вверх по течению реки, он видел несколько таких, но здесь ничего похожего не было.
На щеку упала первая капля дождя. Каору сунулся бы уже в любую щель, но сунуться было некуда, вокруг лежали только кучи щебня. Когда потоки дождя уже готовы были обрушиться с небес, вдруг раздался страшный рев и все вокруг задрожало. Недавний пейзаж казался не более чем миражом. Земля, которая до этого грелась под лучами солнца, теперь с хлюпаньем впитывала влагу, но уже там и тут стали появляться потоки отвергнутой ею воды.
Каору понял, что ему некуда скрыться от этой природной напасти. Впервые в жизни он увидел в дожде что-то страшное.
В рюкзаке лежало несколько полиэтиленовых мешков, но в этой ситуации они были совершенно бесполезны. А палатку Каору не взял. В мгновение ока он промок до нитки.
Кроссовки отяжелели, при каждом шаге из них выливалась вода. Под жакетом фирмы «Дэним» по спине и животу стекали водопады. Ничего не было видно. Куда бы он ни шагнул, нога все время попадала в ручей. Ему оставалось лишь съежиться под ветвями в относительно безопасном месте, где хотя бы можно было поставить ногу на землю. В рюкзаке в полиэтиленовых пакетах лежал хлеб. Завернутый абы как, он весь намок и раскрошился. Под таким дождем не поешь, остается только смотреть, как на глазах пропадает еда. Разве что воды в достатке... Каору широко раскрыл рот, чтобы напиться.
Но долго держать лицо под дождем он не мог, ливень без остановки хлестал по лицу, боль становилась невыносимой. Каору и сам не заметил, что снова скрючился.
Шея сзади намокла, и от этого тоже было больно. Каору сидел обняв колени, пристроив под спину рюкзак, и ждал, когда закончится ливень. Он думал, что дожди в пустыне проходят быстро.
Однако вопреки его ожиданиям дождь все не кончался. Вот капли стали меньше, и он превратился в туманную изморось, но когда Каору подумал было, что дождь заканчивается, он вдруг зарядил с прежней силой, громко забарабанив крупными каплями. В этих переменах чувствовалась насмешка над человеком.
В душе Каору начало понемногу расти беспокойство. Он боялся замерзнуть, к тому же уже наступил вечер и надвигалась тьма. Холод и тьма. Да еще и голод. Стоило Каору подумать, что дождь не прекратится до ночи, как его бросило в дрожь от страха.
Становилось все холоднее и холоднее. Когда вечер сменился ночью, шум дождя стал оглушительным. Ничего не было видно, но Каору казалось, будто кто-то стоит рядом и бьет его руками по спине и по голове. Словно несколько человек окружили и избивают его, как при линчевании.
Приключилась и еще одна неприятность. Внезапно отпрянув от захлестнувшего его ноги потока, он уронил рюкзак. Потеряв равновесие, Каору и сам рухнул на землю. Тут он окончательно утратил какую-либо способность ориентироваться. Пытаясь нащупать рюкзак, Каору шарил вокруг обеими руками, словно рисовал на земле круг. Но то ли он обронил рюкзак слишком далеко от этого места, то ли рюкзак унесло потоком, - поиски оказались безуспешными. Не разбирая дороги, Каору пополз куда-то в самую тьму. Он полагался теперь только на слух и осязание. Он стоял на коленях, и вода закрывала его лодыжки, нужно было куда-то переместиться, но куда? Оставалось только понадеяться на слух и двигаться на ощупь. Он полз, стараясь выбирать места, где воды было меньше. Каору стал похож на копошащегося в грязи дождевого червя. После дождей из трещин на асфальте выползало бесчисленное множество дождевых червей, солнце убивало их, и повсюду, насколько хватало взора, можно было видеть их иссушенные тела. Почему черви вылезали после дождя? Существует предположение, что они не переносят кислоты, содержащейся в дождевой воде, но это, возможно, и не так. Возможно, что это в природе червей - спасаться от дождевой воды, просто теперь они страдают, погибая на автострадах. Не имея глаз, они реагируют на свет и стремятся на поверхность.
Каору чувствовал себя уже немного увереннее и не нуждался ни в каком свете, чтобы на него реагировать. Он успел заползти в какую-то щель, где стояла абсолютная тьма, и просидел там несколько часов. Или нет? Чувство времени он тоже полностью утратил. А на часах не видны были даже стрелки.
Обследовать убежище вслепую Каору не мог. Поднимаясь на вершину, на своем пути он не раз встречал провалы глубиной больше ста метров. Как бы и здесь не угодить в один из них.
Где-то неподалеку раздался шум падающих камней. Каору сжался от испуга. Посыпались мелкие камни, упало несколько больших, воздух завибрировал. После дождя земля раскисла, из-за этого, вероятно, и начался обвал. Гул пронесся у самого носа Каору и смолк. Причина могла быть только одна - неподалеку от убежища находилась лощина, камни падали туда беззвучно. Каору уже не сомневался: впереди, в кромешной тьме, его ждал вход в лощину.
Поелозив спиной по земле, Каору начал медленно подниматься. Он не отодвигался дальше от бездонного провала. Им руководили инстинкты. Поскользнувшись, он упал на несколько десятков сантиметров назад. Мышцы ягодиц задрожали от напряжения.
Дождь прекратил бить прямо в лицо, а косые струи не беспокоили Каору. По щекам лились слезы, но плакал как будто совсем не он, а другой человек.
Им овладели видения. То он видел себя по пояс в бушующих волнах, держащимся за край скалы, выступающей из воды, то ему чудилось, как его засасывает болото и он, барахтаясь, все глубже уходит вниз.
Пытаясь прогнать видения и вернуться к реальности, Каору все сильнее осознавал, что к нему крадется смерть. Тело охлаждалось, чувства притуплялись.
Убит дождем.
Никогда Каору не боялся дождя. А уж мысль о том, чтобы умереть от него, ему и в голову не приходила.
Но ничего смешного не было. Так глупо погибнуть под дождем, когда весь мир гибнет от рака.
В последний раз Каору мок под дождем довольно давно. А где-то месяц тому назад он видел грозовую тучу. И наблюдал из окна больницы вечерний дождик, который длился менее часа.
Как только ему показалось, что цвет тучи за толстым больничным стеклом изменился, как на землю хлынул дождь. Мир за стеклом преобразился, в нем появилось что-то потустороннее.
В больничном коридоре, где температура регулировалась кондиционером, обнимая за плечи Рэйко, Каору радовался долгожданному дождю, который воспринимал как благодеяние. Рёдзи был еще жив, и именно тогда в чреве Рэйко зародилась новая жизнь.
Один и тот же дождь мог оказаться и благом, и адом.
Вспоминая лицо Рэйко, Каору постепенно начинал забывать о том ужасе, который его окружал. Мысли о родителях придали ему мужества. Однако сил все равно не было. Стоит ему отчаяться, и тень смерти накроет его.
Сон тоже означает смерть. Он замерзнет и останется здесь, сокрытый тьмой.
Каору изо всех сил старался удержать сознание.
Иногда ему казалось, что оно уже уходит. Когда он приходил в себя, то никак не мог вспомнить, где находится. Если периоды потери сознания будут удлиняться, то опасность гибели возрастет.
Каору трясло от холода. Скоро наступит рассвет. Тогда температура хоть немного поднимется и уйдет страх темноты.
Абсолютная тьма была источником дичайших фантазий. Вскоре Каору почувствовал чье-то присутствие. Это был не прежний индеец, а кто-то по-настоящему живой, чей запах вскоре дошел до Каору. До него долетали обрывки разговора, но слов разобрать он не мог, невозможно было даже понять, мужские это или женские голоса... Похоже, несколько человек скрывались в темноте, тени шептались между собой.
- Эй, кто здесь?! - словно злой дух, страшным голосом заорал Каору, пытаясь перекричать дождь.
Но тени не пропали. Две, три, четыре, пять - они с шумом обступили его. Как ни старался Каору, он не смог разобрать, на каком языке они говорили. В их интонациях ему слышалось то сочувствие, то насмешка. Быть может, они насмехались над ним?
Каору продолжал слушать их голоса до самого рассвета. Когда они стали исчезать, начал слабеть и дождь, постепенно проступали очертания предметов. Пока все вокруг было серым. Красно-коричневая скала, похожая на идола, сейчас казалась черной тенью. И все же контуры пейзажа постепенно прорисовывались.
Это приободрило Каору. Дождь заканчивался.
Но у Каору был жар, его мутило. Он замерз, и силы оставили его. Каору, только постигавший азы врачебной науки, не мог еще толком объяснить, что произошло сейчас в его теле.
Ему хотелось думать, что это обычная простуда. Из легких наружу вырвался хрип.
Никак воспаление!
Еще никогда при простуде у него не было таких симптомов, и он не мог понять, что с ним происходит. Он потрогал лоб, грудь, запястья, пытаясь измерить температуру. Похоже, она была довольно высокой. Дождь прекратился. Но Каору не находил в себе сил подняться.
Он лежал, скрючившись, в луже. Двигаясь, как креветка, он пополз туда, где не было воды.
Теперь Каору жаждал солнечного света. Он хотел пронизывающих насквозь лучей. Под солнцем он сможет как следует обсохнуть. Каору стянул с себя одежду и отжал ее. Это оказалось непросто. Силы покинули его. Когда ветер касался обнаженной кожи, все тело пронизывал страшный холод, и Каору валился с ног. Собрав все силы, он все-таки выжал воду, и одежда сразу стала легче.
Спасаясь от ветра, дующего со стороны лощины, он втиснулся между скалами и сел отдыхать. Растрачивать энергию попусту было нельзя, и он решил отсидеться здесь, пока не потеплеет.
А мир вокруг менялся. Монотонный пейзаж окрашивался в различные цвета, все вокруг обретало светотеневую контрастность.
Наблюдая перемены в пейзаже, Каору ждал, когда рассеются облака.
Так прошло несколько часов. Каору несколько раз засыпал. В полудреме он замечал движения облаков, но яркого солнца все не было.
Очнулся он от страшного гула. От страха, что сейчас снова пойдет дождь, такой же, как мучивший его ночью, Каору подскочил.
Он увидел, что в небе плавает какой-то предмет. Отчасти он закрывал солнце. На фоне яркого света это рассекавшее небо чудовище сияло черным блеском. Сощурившись, Каору глядел на небо, на сверкающий черный фюзеляж.
Его появление не оправдывало ожиданий Каору. Он рассчитывал найти здесь что-нибудь вроде древних развалин или сообщество таинственных людей, а вместо этого увидел в небе сделанный по последнему слову науки и техники вертолет с надстроенными реактивными двигателями. Более того, свою носовую антенну вертолет направил прямо на Каору, как недавно индеец направлял на него стрелу.
До Каору долетел ветер от вращавшихся лопастей. Все происходило так, будто его появления здесь ожидали. Застыв на секунду в небе, вертолет взревел, качнул брюхом, развернулся и взмыл ввысь.
Там, где он пронесся, в облаке образовался проем. Оттуда на Каору полился свет, и ему показалось, что он видит свет в последний раз в своей жизни.

В пространстве под землей

1

Первое, что увидел Каору, очнувшись, - это белый потолок. Он несколько раз пробежал глазами по окружавшим его четырем стенам.
Закрытая комната без окон. На потолке с краю - решетка прямоугольной формы, скорее всего, вентиляционное отверстие. Температуру в комнате, по-видимому, поддерживал кондиционер.
На стенах Каору заметил два очерченных участка прямоугольной формы - вероятно, двери. Одна из них, с большой ручкой, наверное, вела в коридор, другая, с маленькой ручкой, похоже, не могла быть заперта на ключ ни изнутри, ни снаружи. Возможно, она вела в ванную комнату.

Предыдущая страница 20 Следующая страница


21 Кодзи Судзуки

Стены были обиты кожей. Поначалу Каору показалось, что они белого цвета, но, когда его глаза окончательно привыкли к обстановке, он понял, что цвет светло-бежевый.
Осматриваясь, Каору понял наконец, что он пришел в себя. Все-таки он еще жив.
Лежа лицом вверх, Каору зажмурился и стал проверять на работоспособность все части своего тела. Он напряг грудь, живот, пошевелил пальцами рук и ног. Они слушались его.
Горизонтальное положение тела объяснялось просто. Его уложили на кровать в этой маленькой, обитой кожей комнате. Вот, собственно, и все. Кроме Каору, в комнате никого не было.
Вполне естественно было предположить, что он в больнице. Но в какой именно и где? Этого он не знал.

Каору даже не мог понять, было ли его путешествие в Америку и поездка в пустыню на мотоцикле реальностью или плодом его воображения. Он вполне поверил бы, скажи ему кто-нибудь, что он уснул, находясь в той же больнице, где лежит отец.
Когда Каору шел по гребню ущелья в поисках грота, скрывающего огромное селение долгожителей, то набрел на камень, покрытый древними рисунками. Установленный перед входом в крохотную пещерку, он наводил на мысль о таящемся в ней подземном мире. Потом Каору самым постыдным образом до смерти испугался сильного ливня.
Голоса, которые он слышал на рассвете, незадолго до восхода солнца, до сих пор звучали у него в ушах. Вспомнил Каору и то, как над ним с громким ревом летало какое-то несимметричное тело. Сверкнув металлическим корпусом, вертолет взмыл в небо. В этот момент Каору потерял сознание.
Постепенно память восстанавливалась. Но Каору не мог бы с уверенностью сказать, что события, которые он вспоминал, происходили в действительности. Он не понимал, что реально, а что нет. При такой неразберихе невозможно не подвергать сомнению какое бы ни было воспоминание.
Каору оставалось только ждать, когда кто-нибудь появится и разрешит его сомнения. Однако он уже час как проснулся, но все еще оставался один.
Может, стоит попробовать встать и выйти?.. Каору начал медленно приподниматься на кровати. Боли не было. Но по тому, с каким трудом ему давался этот подъем, Каору понял, что сил у него почти нет. Глубоко дыша, он восстанавливал дыхание.
Приподняться на кровати ему удалось, но передвигаться в таком состоянии он не мог. Посмотрев вниз, Каору увидел, что рядом с кроватью стоят сандалии. Не его сандалии. Кто-то специально поставил их сюда. Большие сандалии, как раз ему по ноге.
Напрягая последние силы, Каору свесил ноги с края кровати и попытался вдеть их в сандалии.
Как он и думал, они отлично подошли ему.
Обувшись, Каору медленно прошелся по комнате, подошел к двери.
Мало того, что ноги у него одеревенели, так еще и сандалии были чересчур тяжелыми. Каору скинул их. Из распахнутого белого халата высунулось бедро. Каору только теперь понял, что на нем нет нижнего белья. Халат был накинут на голое тело.
Каору стоял перед дверью. Он понятия не имел, куда пойдет, открыв ее. Сейчас ему просто хотелось узнать, где он находится. Мотив у него был самый простой - желание узнать, что это за место. Ему хотелось посмотреть, как здесь все выглядит, а если удастся кого-нибудь встретить - то поговорить с этим человеком.
Он коснулся ручки. Прежде ему даже в голову не приходило, что дверь может оказаться запертой. Но в тот момент, когда он сжал ручку, именно это он и заподозрил. Как он ни крутил и ни дергал ручку, дверь не поддавалась.
Каору стал обдумывать создавшееся положение. Похоже, он здесь в заключении.
Стоять на месте бесполезно, выйти невозможно, остается только снова лечь. Каору медленно поплелся назад.
Тут ему показалось, что за дверью кто-то появился. Он остановился и напряг слух. Вскоре раздался звук открываемого замка. Каору следил за медленно открывавшейся дверью, готовый увидеть кого угодно. Возникни в дверях какой-нибудь марсианин или другой фантастический персонаж, он, наверное, не удивился бы.
Дверь тихо распахнулась. Каору думал, что за дверью кто-то стоял, но он ошибся. Этот человек сидел. Прямо на Каору смотрел старик на инвалидном кресле.
- Вы уже проснулись? - спросил он по-английски.
Каору кивнул в ответ.
- Здравствуйте, Каору-кун. Меня зовут Кристоф Эллиот.
Взглянув на протянутую руку, Каору поразился, насколько она огромная.
Огромные руки... Ноги на передней части инвалидного кресла тоже были огромными. Старик сидел, но можно было предположить, какого он роста. Для иностранца рост небольшой. Но руки и ноги слишком непропорциональны для такого маленького тела.
Каору неприятно поразила нескладность Эллиота. Он удивился: «Откуда этот старик знает мое имя?»
Удостоверение личности, карточки - все было потеряно вместе с рюкзаком.
Пожимая ему руку, Каору пристально рассматривал старика.
На голове его не было ни одного волоска, овал лица напоминал гладкое яйцо. Кожа была бледной. Уже одно только состояние кожи выдавало его возраст. С шеи на левую щеку протянулись характерные для стариков черные пятна, они резко контрастировали с цветом лица.
Пожав руку Эллиота и почувствовав его расположение по отношению к себе, Каору задал вопрос, который ему уже давно хотелось задать:
- Что это за место?
Эллиот сощурил глаза, его рот расплылся в улыбке.
- То, куда ты и шел.
Каору шел туда, где внутри большой пещеры спрятано поселение долгожителей.
Сейчас он находился в комнате, обитой светло-бежевой кожей... Это весьма сильно отличалось от того, что он себе представлял.
Заметив его замешательство, Эллиот, подняв вверх огромный указательный палец, задал встречный вопрос:
- Как ты думаешь, что там, наверху?
У Каору не было никаких догадок на этот счет.
Видя, что он не может ответить, Эллиот ответил сам:
- Большой слой воды.
Он сказал не «емкость», а именно «слой».
Однако слова старика ничего не объяснили Каору. Может, подразумевались последствия дождя? Учитывая события последних дней, это было вполне вероятно.
Теперь Эллиот указал пальцем вниз:
- А что там, под тобой?
Что же там, под полом этой комнатки? Определенно там земля. Но Каору не хотелось давать такой простой ответ, и он молчал.
И снова ответил сам Эллиот:
- Там большая пустота.
Итак, Каору сейчас пребывает между пустотой и толстым слоем воды. Это кое-что проясняло.
Если то, что говорит Эллиот, правда, то сила притяжения здесь должна иметь довольно низкий показатель. Показатель был бы высоким, если бы под этим местом залегали тяжелые породы, и, наоборот, низким, если бы там находилось что-нибудь легкое. Наличие же под ногами абсолютно пустого пространства было вполне убедительным объяснением минусового показателя.
Но все же Каору никак не мог в это поверить. Действительно ли он пришел куда хотел? Но если это и в самом деле то место, которое обозначено на карте как точка фантастически низкой магнитной аномалии и в которое он стремился, то нечего и удивляться тому, что Эллиот знает его имя.
«Старик намекает, что здесь притяжение слабее, чем где бы то ни было. Кроме того, он заранее предугадывал все мои действия!» В крайнем смятении Каору оперся рукой о стену, чтобы не упасть.
- Вы, видимо, знали, что я сюда приду? - Вот все, что с трудом смог выдавить из себя Каору. Он дышал тяжело и отрывисто, каждый вздох давался ему с трудом, воздуха не хватало.
Эллиот подхватил своей большой рукой готового рухнуть Каору и с сочувствием в голосе сказал:
- Да, я знал, что ты придешь.
У Каору снова начался жар, все тело пылало.
- Ты только не подгадал с этим жутким дождем...
Каору уже не мог понять, холодно ему или жарко. Жар сменился ознобом. Ноги не держали его. Он уже с трудом разбирал, что говорил ему старик.
Освободившись от руки Эллиота, он попытался добраться до кровати, но свалился по дороге.

2

В следующие три дня основным занятием Каору было восстановление собственных сил. Если бы тогда в пустыне не полил этот треклятый дождь, ему, возможно, не позволили бы столько времени тратить попусту. По крайней мере, он понял это по интонации Эллиота. Он получит ответы на многие свои вопросы, как только восстановит силы.
Наконец за Каору, которому так толком и не объяснили, куда он попал, начали ухаживать.
Временами в комнату заглядывал Эллиот, но постоянно за состоянием здоровья пациента наблюдала медсестра Хана.
Ее имя понравилось Каору. Когда он спросил, как ее зовут по-настоящему, она улыбнулась:
- Зовите меня так.
Хана.
Имя напомнило ему о маленьких цветах, распускавшихся на полях. К тому же оно в точности соответствовало внешности медсестры.
Когда фигура Эллиота пропадала из поля зрения и в комнате оставалась одна только Хана, Каору забрасывал ее вопросами.
Что это за организация?
Что за человек Эллиот?
Какие цели вы преследуете?
Он задавал все новые и новые вопросы и, возможно, был даже чересчур настойчив. Однако Хана только молча улыбалась, качала головой и ничего не отвечала.
И лицом и телом она была совсем как ребенок. При росте немногим более ста пятидесяти сантиметров у нее были пухленькие щечки и большие круглые глаза. Если бы она распустила волосы и перестала убирать челку со лба, то выглядела бы более взрослой. Из-за гладкого выпуклого лба, делавшего ее излишне инфантильной, трудно было понять ее настоящий возраст. Грудь тоже была маленькой, как у девочки-подростка, но, возможно, она и не станет развиваться дальше. Однако маленькая грудь очень шла к аккуратному личику восточного типа.
Поначалу детская внешность Ханы ввела Каору в заблуждение. Удивленный и раздосадованный ее молчанием, он полагал, что она не отвечает, поскольку ей самой ничего не известно, и принимал ее невинное выражение за признак неведения.
Однако за детской внешностью Ханы скрывались недюжинные способности. Через некоторое время Каору привык к ней. А то, что она всегда была под рукой, оказалось совсем не лишним.
Хана ставила Каору капельницы, под ее руководством он принимал антибиотики, она следила, чтобы он высыпался.
Она работала в полном молчании. Все ее действия выглядели излишне расторопными. Это из-за того, подумал Каору, что она хочет поменьше его касаться. То, что она отлично справлялась со своими задачами, Каору отнес на счет ее опытности, но в ее руках, касавшихся его тела, была заметна неуверенность. В том, что она тайком поглядывала на него, как будто рассматривала что-то необычное, тоже чувствовалась определенная неестественность. Это все больше привлекало внимание Каору.
С момента, как он впервые увидел Хану, прошло два дня. Почувствовав, что медсестра сейчас войдет в комнату, Каору притворился спящим, а сам стал смотреть сквозь чуть приоткрытые веки. Хана, торопливо меняя емкость капельницы, бросила на него полный любопытства взгляд. Так обычно смотрят на что-то пугающее. С другой стороны, в этом взгляде был заметен интерес.
Сменив капельницу, Хана укрыла Каору одеялом и с опаской поглядела на него. Она, без сомнения, была уверена, что он спит. Только притворившийся спящим Каору все еще думал, что она за ним следит.
Он резко открыл глаза и схватил Хану за руку. Он не хотел ее пугать, но она закричала. Крик застрял где-то в горле, и наружу вышло только сиплое «А-а!».
- Почему вы смотрите на меня как на привидение? - медленно, делая ударение на каждом слове, спросил Каору.
Желая прежде всего успокоить его, Хана свободной рукой схватилась за щеку и даже не пыталась сопротивляться. Она не выдирала руку и не морщила лицо. Подавив крик, она удивленно уставилась на Каору. Ее испуганное миловидное личико действовало успокаивающе.
- Я хочу знать, почему вы на меня так смотрите? - повторил свой вопрос Каору.
Хана печально опустила взгляд.
- Простите, - ласково сказала она.
На вопрос Каору она так и не ответила. Это «простите» можно было понимать двояко. Как «простите за то, что я смотрела на вас как на привидение». Или «простите, что ничего не могу вам ответить». А может, тут были оба этих смысла.
Каору отпустил руку.
Хана выполняла обязанности медсестры. Вести посторонние беседы ей было запрещено. Отвечая на вопросы Каору, она могла бы невольно выдать лишнюю информацию. Однако, понимая чувства молодого человека, она решила отступить от правил.
Несмотря на то что Каору отпустил ее руку, она продолжала стоять у его кровати.
- Вам не тяжело говорить? - Выполняя профессиональный долг, она прежде всего спросила пациента о состоянии его здоровья.
- Да не особо, а поговорить очень хочется.
- Ну, хорошо, расскажите о себе.
- О себе? Что?
- Ну-у, скажем, с самого рождения до сегодняшнего дня. Абсолютно все.
- Ну, расскажу, и что дальше?
- Я перестану смотреть на вас как на привидение.
Каору решил, что, узнав о Хане побольше, он сможет сформировать определенный взгляд на нее.
- Только можно сначала я расспрошу вас?
Хана насторожилась.
- Может быть, невежливо об этом спрашивать, но мне интересно, сколько вам лет?
Хана рассмеялась. Не иначе как ее уже много раз спрашивали об этом.
- Тридцать один год, замужем, двое детей, оба мальчики.
От удивления у Каору чуть челюсть не отвалилась. Хана казалась ему еще совсем девочкой, а на самом деле ей тридцать один год - на одиннадцать лет больше, чем ему. Да что там, у нее двое детей... Такого он никак не ожидал.
- Удивительно.
- Все так говорят.
- Я-то думал, что вы младше меня.
- А вам сколько?
Каору сказал, что ему двадцать. Хана, захлопав ресницами, тихо произнесла:
- Надо же.
- Наверное, я выгляжу старше. Но мне на самом деле двадцать.
Каору потрогал себя за щеку. Он ни разу не брился с тех пор, как приехал в пустыню, и поэтому, возможно, выглядел гораздо старше своих лет.
Он приходил в себя после пережитого шока. Та, которую он считал девочкой младше его самого, оказалась на самом деле много старше. Теперь ему надо обращаться с ней деликатнее.
Разговор о возрасте стал одной из отправных точек. Теперь, пока Хана ухаживала за Каору, он рассказывал о себе.
Хана была отличным слушателем. Правда, она уходила и приходила по нескольку раз на дню, поэтому рассказывать приходилось урывками. Однако, несмотря на это, Хана, не теряя нити повествования, смогла узнать всю жизнь Каору до сегодняшнего момента.
А ему разговоры с Ханой были в радость. К тому же он мог еще раз проанализировать самого себя. Постепенно в этих беседах разворачивалась вся его жизнь. Он вспоминал, о чем думал в детстве, какие видел сны, как жил с отцом и с матерью, как они решили поехать вместе с семьей в американскую пустыню...
Временами рассказывать становилось больно. Тяжелее всего было говорить о болезни отца. Все мечты рухнули в один миг. Они с матерью жили в постоянных разъездах между домом и больницей. Через несколько лет выяснилось, что отца поразил вирус метастазного рака и что надежды на его выздоровление практически нет. Мать, правда, не сдавалась и верила, что в мифах североамериканских индейцев можно найти ключ к чудесному избавлению. Она с головой ушла в эти мифы. Болезнь отца, отчаянье погрузившейся в мир таинственного матери... В конце концов юноша, разочаровавшийся в космической физике, переключился на медицину.
Рассказывая, Каору все больше погружался в печаль. По его подсчетам, за четыре дня на разговоры с Ханой ушло два или три часа. За это время всю жизнь не вспомнить. Многое Каору пропустил. Порой, описывая безрассудства отца, он начинал плакать.
Жизнь, о которой можно рассказать за два-три часа... Возможно ли такое? Правда, некоторые детали ускользали от него, теряясь в тумане памяти.
- Вы любили когда-нибудь? - как будто подгадав момент, спросила Хана. Каору не знал, стоит ли рассказывать о Рэйко. Если бы Хана не задала этот вопрос, он, возможно, и промолчал бы.
А раз уж разговор зашел о Рэйко, то, естественно, нельзя будет обойти и Рёдзи. Воспоминания о нем были не столько печальными, сколько болезненными. Каору со стыдом думал о том, как начинались их с Рэйко отношения. К тому же комната, где они сблизились, чем-то походила на ту, в которой он сейчас находился. В той, правда, через два больших окна лился внутрь яркий свет и была видна зелень во дворе. Однако цвет стен и размеры комнат были практически одинаковыми.
Вряд ли стоило рассказывать Хане о том, какие отношения связывали их с Рэйко.
Однако Каору выложил все как на духу. Хана с мрачным видом кивала, иногда казалось, что она не может поверить.

Предыдущая страница 21 Следующая страница


Петля 22

- О нет, - приговаривала она. Когда Каору признался, что Рэйко носит его ребенка, лицо Ханы словно обледенело. - И этот ребенок родится?
Каору не заметил того странного выражения, с которым был задан этот вопрос.
- Разумеется, я хочу, чтобы он родился. Ради этого я сюда и приехал.
Хана зажмурилась. Каору не расслышал, что она прошептала, ее губы двигались почти незаметно, но казалось, она произносила слова молитвы.
В лишенной окон комнате с бежевыми стенами время можно было определить только по часам. Если верить им, наступила ночь четвертого дня. Когда Каору закончил рассказ о его и Рэйко ребенке, Хана остановила разговор.
- Ну, на сегодня хватит.
Медсестра собралась уходить. Она не могла свободно распоряжаться временем, но разговор прерывала всегда на подходящем месте.
- Я хочу, чтобы вы рассказали мне все до конца.
Эта женщина, прежде казавшаяся ему девочкой, говорила с ним словно мать.
Накрыв его руку своей, Хана на минуту задумалась и пошла к двери. Там она остановилась и, обернувшись, вышла в коридор.

Дверь осталась открытой. А Каору не мог забыть, с каким выражением лица Хана слушала его рассказ. Он где-то уже видел это выражение.
Человеческая мимика многообразна, но в схожих ситуациях люди выглядят одинаково. Например, когда радуются, услышав приятное известие, или когда собираются прыгнуть с высоты...
Каору размышлял, о чем же думала Хана, покидая комнату.
Внезапно в памяти всплыла запрятанная где-то в глубине сознания, но не забытая сцена.
Ситуация оказалась очень похожей. Женщина, которая кивала пациенту, перед тем как выйти из комнаты, так же как и Хана сейчас, была одета в белый халат. Она тоже была медсестрой.
Отцу удаляли опухоль из прямой кишки, и все шло успешно, на время его перевели в большую, четырехместную палату. Ее занимали только больные раком.
Среди медсестер, заходивших в палату, одну пациенты особенно любили. Не особенно красивая, но не без очарования во взгляде, она была из тех женщин, что буквально лучатся положительными эмоциями. Она с сочувствием относилась к капризам пациентов и ни разу даже не скривилась. Отцу тоже нравилась эта медсестра, однажды он шутя шлепнул ее по заднице - так шлепают маленьких детей.
Эта женщина вскоре ушла из больницы. Она уже два года была замужем, шел седьмой месяц ее беременности. Ей нужен был декретный отпуск на год.
В последний день работы она пришла в палату к отцу попрощаться, в тот момент там был Каору. Через год она вернулась. В ответ на какие-то ее слова один из пациентов пошутил: «Вот ты вернулась, а он выписался».
Двое оставшихся пациентов, кроме отца, говорили одно и то же. Кивая их не совсем уместным шуткам, медсестра, попрощавшись с каждым из них, вышла из комнаты.
И так же, как это сделала Хана, покидая комнату, она обернулась. Каору поймал ее взгляд. Год спустя она вернулась, но с одним из четырех пациентов ей больше не встретиться. Вот о чем говорили ее глаза. Если бы пациента на самом деле выписали, встреча была бы возможной, но по ее лицу было понятно, что она переживает разлуку на всю жизнь.
Совсем недавно стало известно, что у соседа отца метастазный рак из легких проник в мозг. А у пациента, который занимал эту кровать еще раньше, из-за рака простаты полностью удалили половые органы. У одного только Хидэюки еще оставались хоть какие-то жизненные силы, хотя и он все равно неуклонно приближался к неизбежной смерти.
Так смотрят на обреченных... Аналогия была слишком явной.
Почему Хана так на меня посмотрела?
Каору забеспокоился и решил при первой же возможности расспросить ее.
Однако больше он Хану не видел.
На следующее утро в дверь, как обычно, постучали. Каору открыл, ожидая увидеть Хану, но перед ним оказался Эллиот. Его огромные ноги торчали впереди инвалидного кресла, руками он вращал колеса.
Заметив, что Каору выглядит гораздо лучше, Эллиот одобрительно кивнул:
- Как самочувствие?
Каору был раздражен тем, что Эллиот упорно не желал отвечать на его вопросы. Прежде его успокаивало присутствие Ханы, но теперь, стоя перед Эллиотом, он готов был взорваться.
Как самочувствие? Он шутит? Это все, что он может мне сказать? Силы ко мне, конечно, вернулись, но я весь на нервах. Так что чувствую себя не слишком хорошо.
Каору с трудом сдержал приступ злобы и дрожащим голосом выдавил из себя:
- Спасибо, хорошо.
Эллиот уловил напряжение в его голосе. Он поднял обе руки, словно призывая Каору успокоиться:
- Понимаю. Понимаю, что ты чувствуешь. Так что перейдем сразу к плану.
Плану? Что еще за план и как он связан со мной?
Каору нахмурился и подошел ближе к Эллиоту:
- Прежде всего я хочу знать, что это за место и какие цели вы преследуете.
Эллиот молитвенно сложил руки:
- Сначала ты мне скажи...
Каору молча слушал.
- ...Ты веришь в Бога? - строго спросил Эллиот.

3

В комнате, куда Эллиот привел Каору, тоже не было окон. Возможно, для того, чтобы соблюсти высокую секретность. Это помещение оказалось более просторным, в центре стояли кожаные кресла.
Для начала Эллиот предложил Каору присесть. Когда тот сел, Эллиот поднялся из инвалидного кресла и, наклонившись вперед, без палки заковылял к креслам. Дойдя, он сел перед Каору.
Молодой человек удивленно посмотрел на него. Обычно считается, что сидящий в инвалидном кресле не может ходить, и поэтому способность Эллиота передвигаться самостоятельно, хотя и не без затруднений, поразила его.
Заметив его реакцию, Эллиот с довольным видом улыбнулся:
- Нельзя верить первому впечатлению. Всегда во всем сомневайся.
Каору уже привык во всем сомневаться. Те испытания, которые он пережил в американской пустыне, приучили его к постоянному балансированию на неясной грани иллюзорного и реального. И когда он шел по краю ущелья, и когда угодил под ливень, он прилагал все усилия, чтобы не потерять это ощущение.
- Когда вы ответите на мои вопросы? - игнорируя слова Эллиота, раздраженно спросил Каору. Но Эллиот, как и прежде, повторил умоляющий жест руками.
А вопросов накопилось с целую гору. Сейчас Каору хотел подробнее узнать, что имел в виду Эллиот во время их первой встречи.
- Разве вы с самого начала не говорили, что ждали моего появления? - Каору хотел понять, что означала эта фраза. Уж очень загадочно она звучала, возможно, это какая-то метафора.
- На этот вопрос отвечать еще рано. Если не рассказывать все по порядку, ты, пожалуй, крик поднимешь.
- Значит, объясните мне, чтобы я все понял и не вопил. - Каору снова злился. Новая интонация Эллиота задевала его. Каору стало казаться, что ему не дают распоряжаться собственной жизнью.
- Именно это я и собираюсь сделать. Наблюдая за тобой, я понял, что силой от тебя ничего не добьешься. Ты всегда поступаешь по-своему. Я не ошибся в своих расчетах. - Эллиот рассмеялся.
Он говорил с явным чувством превосходства. Каору охватило страстное желание задушить сидящего перед ним старика.
Эллиот спокойно встретил сверлящий взгляд Каору, некоторое время оба молчали. Первым нарушил молчание Эллиот.
- Как много тебе известно о «Петле»? - спросил он, скрестив руки и глядя из-под бровей на Каору.
- Весьма неплохо сделанная компьютерная симуляция.
Эллиот недовольно нахмурился:
- Неплохо сделано? Ну, знаешь. В некотором смысле я создал абсолютно самостоятельный мир.
- Вы создали?
- Ну, точнее говоря, мы, но идея создания «Петли» принадлежит мне.
Заговорив о «Петле», Эллиот почувствовал себя в своей стихии. Временами его лицо просто светилось самодовольством.
- Я был студентом Массачусетского университета технологий. Да, в ту пору, семьдесят лет назад, я был таким же, как ты. Когда весь мир рукоплескал астронавтам, высадившимся на Луну, когда о строительстве космических станций и путешествиях в космос говорили как о скорой реальности, - я думал совсем о другом. Я собирался создать еще один мир! - Проговорив это на одном дыхании, Эллиот вдруг неожиданно выгнул шею, так что кадык резко выдвинулся вперед. - Кстати, а ты знаешь, за счет чего функционирует мир?
- Наш или «Петля»?
За счет чего существовала «Петля», догадаться было нетрудно. Ее поддерживала энергия, если быть точнее - электрическая. Но вот реальный мир...
Эллиот как-то странно и самодовольно рассмеялся:
- И наш мир, и «Петля» в этом очень похожи. Оба функционируют по одному и тому же принципу. Если так можно выразиться, мирами двигает расчет. - Эллиот подождал, пока Каору осознает смысл слова «расчет», и продолжил: - Если бы гигантский проект «Петля» не был основан на расчете, его бы просто не существовало. Поэтому ни наш мир, ни «Петля» без расчета невозможны.
Начиная с этого момента Каору лишь слушал. Рассказ Эллиота захватил его.
...Рассчитывай не рассчитывай, а я, быть может, сейчас где-нибудь на космической станции.
То, что говорил Эллиот, было верно. Все основывалось на расчете. До семидесятых годов дальнейшее развитие человеческой цивилизации тесно связывалось с освоением необъятного космического пространства. Марс и Луна воспринимались не иначе как места будущего расселения людей, и уже планировались регулярные рейсы космических шаттлов между планетами. Таково было общее представление о будущем, таким видели его создатели множества фильмов и книг.
Но человечество так до сих пор и не переехало ни на Марс, ни даже на Луну. Высадка людей на Луну была пусть ярким, но все-таки мгновением. Дальнейшие планы по освоению космоса замедлились до черепашьего шага, а потом и вовсе замерли. А причина была одна.
Несоответствие расчетам.
Странно, что никто не догадался об этом тогда.
А вот Эллиот говорит, что все предвидел. Он не побоялся направить свой выдающийся талант совсем в иную сторону.
Его научной стезей стало исследование мира компьютеров, который тогда мог существовать только в самых дальновидных предположениях, и мира молекулярной биологии, только-только открытого благодаря обнаружению двойной спирали. Применив свою способность сопоставлять несопоставимое, он соединил эти два мира. Поначалу его занимал такой незамысловатый вопрос, как возможность создания искусственной жизни в виртуальном пространстве. Он искал пути решения этой задачи.
Постепенно Эллиот пожинал плоды своей деятельности. Как он и предсказывал, интересы людей вовсе не ограничились областью космоса, а начали перестраиваться на создание удобного для жизни информационного общества. В то время как компьютер становился сопутствующим символом эпохи, были опубликованы работы Эллиота по теме его исследований, он начал собирать вокруг себя последователей.
Окрыленный успехом, он разработал первую в мире самовоспроизводящуюся программу: она могла создавать другие программы, способные самостоятельно эволюционировать. При этом Эллиот не забывал о первоначальной задаче.
Возможно ли создание искусственной жизни в виртуальном пространстве?
Первые результаты он увидел раньше, чем предполагал, незадолго до конца двадцатого столетия. Преодолевший, казалось бы, невозможное, Эллиот был несколько разочарован созданной им реальностью. Тогда, на первых порах, виртуальные организмы были еще очень примитивными, и на экранах копошилось что-то, напоминавшее земляных червяков. Только в начале нового столетия появились «червяки», способные к половому размножению, и в компьютере стали развиваться новые самостоятельные виды.
Заново рожденные клетки начинали делиться и вскоре уже функционировали так же, как и их родители, ползая по экрану. Эллиот видел в этом сияющий прообраз нового столетия.
Впоследствии эволюция пошла ускоренными темпами. Изменения накапливались, и вот уже рыбы превратились в земноводных.
Наблюдая за компьютерной симуляцией, или, лучше сказать, искусственной эволюцией, Эллиот продолжал свои исследования.
Возможно ли в виртуальном пространстве воссоздание жизни общеземного масштаба?
Проект «Петля» был запущен с вполне конкретными целями.
По призыву Эллиота ученые со всех концов земли направили свои силы на достижение одной-единственной цели. Заинтересованность в этом проекте высказали не только специалисты в области естественных наук, компьютерных технологий, медицины, микробиологии, эволюции живых существ, геологии, метеорологии, космических исследований, но и социологи, экономисты, историки.
При создании в виртуальном пространстве точной копии земного мира опирались не только на естественнонаучную мысль, но и на исследования ученых-гуманитариев. Предполагалось, что результаты эксперимента «Петля» окажутся полезными и будут использоваться в разных областях. Эксперимент по созданию разумной жизни не только прояснит многое в области биологии и теории эволюции, но и позволит решить сложнейшие социальные вопросы: почему происходят войны, как регулировать прирост населения и рыночные цены... Теперь, когда были получены некоторые результаты, в важности проекта «Петля» убедились многие ведущие мировые ученые.
Таким образом, «Петля» получила официальное признание. Другими словами, она заинтересовала государство.
Поначалу вмешательство государства не было открытым. Но никто не мог знать, какие формы оно примет в дальнейшем. Поэтому создатели проекта применили новую, интернациональную стратегию. С соблюдением великой осторожности, без громких церемоний, незаметно они открыли проект с основными участниками, Америкой и Японией.
Здесь Эллиот прервал свой рассказ. Он произнес милое сердцу Каору имя.
- Хидэюки Футами, он тоже был выдающимся ученым. Молодой, только что закончивший аспирантуру, из всех исследователей-японцев он сыграл самую выдающуюся роль в проекте. - Слова Эллиота взволновали Каору. Трудно остаться равнодушным, когда превозносят твоего отца.
- Вы встречались с отцом?
- Нет, непосредственно не встречался, но через подчиненных до меня доходили кое-какие слухи.
Хидэюки не очень-то много рассказывал о «Петле». А Каору всегда интересовало, насколько значима была роль отца в проекте.
Эллиот прервал размышления Каору:
- Ну, а что было с «Петлей» дальше, ты, я полагаю, знаешь.
- Она заболела раком, - быстро произнес Каору.
- Ну, не окончательно. Однако процесс был налицо. Это стало неожиданностью.
Эллиот со значением заглянул в глаза Каору. Тот вопросительно посмотрел на него:
- Что-то пошло не по плану?
- Не удивлен? Небось уже успел посмотреть.
Эллиот вжал голову в плечи, из полуоткрытого рта потекла слюна. Она тонкой струйкой начала отделяться от губы. Заметив это, Эллиот утерся рукавом.
- Мы полагали, что при тех же физических условиях, что и на Земле, жизнь станет практически такой же, как в реальном мире. Но что эти два мира совпадут настолько, мы не предполагали. Раньше мы придерживались мнения, что в процессе эволюции возможны всевозможные отклонения. А если это так, то «Петля» не должна была абсолютно повторить этот мир.
Каору это тоже удивляло. Даже если в «Петле» были созданы те же физические условия, что и на Земле, все равно совпадение процесса эволюции до мелочей в виртуальном и земном мирах казалось невероятным.
- И к каким выводам вы тогда пришли?
- В «Петле» мы так и не смогли увидеть самозарождение жизни. Тогда мы пошли на первое вмешательство. Мы разбросали по «Петле» РНК, считающуюся первой формой жизни. Не то чтобы мы сеяли ее в океан. Кстати, ничего метафорического в слове «сеять» нет. РНК и есть, собственно говоря, семечко. Семечко, из которого впоследствии должно вырасти вполне определенное дерево.
Каору припомнил разговор на ту же тему. Да, когда-то так же говорил Рёдзи. Рядом с ними в тесной палате дремала Рэйко, а они увлеклись спором об эволюции. По сути, Рёдзи тогда говорил о том же, о чем сейчас толкует Эллиот.
- Так что же вы хотите сказать?
Каору сдержанно понуждал Эллиота говорить. Если разговор прервется, то не исключено, что у Эллиота снова потечет слюна. А Каору не хотелось на это смотреть.
- «Петля» до мелочей совпадает с реальностью. В «Петле» жизнь не возникла естественным образом. Поэтому ее пришлось туда «сеять». Ты хоть понимаешь, что это значит?
Каору припомнил слова, которые произнес Эллиот в начале разговора.
Ты веришь в Бога?
Это могло означать только одно.
- Вы хотите сказать, что реальность - это еще один виртуальный мир?
- Именно! И в реальности, на Земле, жизнь не возникла естественным путем. Почему мы здесь? Потому что были посеяны семена жизни. Кто их посеял? Тот, кого называют Богом. Бог сотворил человека по образу и подобию своему. В Библии так и сказано.
Ничего удивительного для Каору в словах Элиота не было. О том, что мир, возможно, виртуален, он задумывался много раз за время своего путешествия. Только он не мог ни подтвердить, ни опровергнуть это. Простыми аналогиями не совершить революции в реальности. Проверить невозможно, остается только жить с дилеммой - верить или не верить.
- Впрочем, в реальности это ничего не меняет, - откинувшись на спинку кресла, сказал Эллиот, обескураженный спокойствием Каору. - Даже если наш мир сотворен Богом, это, разумеется, не значит, что он создал нас так же, как мы «Петлю», правда...
Он не договорил, Каору перебил его.
- Тогда и миром Бога управляет расчет? - сказал он, улыбнувшись.
На мгновение глаза Эллиота сузились, в них блеснул холодный огонек.
- Ты издеваешься надо мной?!
Однако напряжение быстро спало. Лицо Эллиота смягчилось.

Предыдущая страница 22 Следующая страница


23 Кодзи Судзуки

Каору посмотрел на часы на стене. Эллиот говорил уже три часа. Каору уже порядком утомился и хотел есть, а конца разговору видно не было.
Заметив состояние Каору, Эллиот предложил прервать беседу.
- Ты, наверное, устал. Надо бы тебе отдохнуть, посмотрел бы, что ли, старое кино. А я позабочусь о еде.
В его лице не было ни злобы, ни возбуждения. Можно сказать, оно вообще ничего не выражало. Эллиот взял пульт дистанционного управления. Одну из стен закрыл спустившийся сверху экран. Эллиот нажал клавишу «Пуск».
Самостоятельно поднявшись, Эллиот вернулся в инвалидное кресло и, вращая колеса, выехал из комнаты. Каору провожал его глазами. Ровно через секунду после того, как за Эллиотом закрылась дверь, он услышал звук поворачиваемого ключа. Неприятный и сам по себе, этот звук четко давал понять, в каком положении находится здесь Каору. Хорошо бы узнать, почему с ним так поступают.
На экране появилось изображение. Это оказался старый научно-фантастический фильм, который Каору смотрел вместе с родителями, когда ему было десять лет. Он хорошо помнил песню, которая там звучала. Поскольку ему очень нравилась эта картина, мать купила ему запись с саундтреком, которую он готов был слушать до бесконечности.
Внезапно появившийся огромный негр в белом халате поставил перед Каору сандвичи и чай с молоком.
Каору отправлял в рот сандвичи, прикрыв глаза; он не смотрел на экран, просто слушал музыку. От нее шло что-то родное. Одной только музыки было достаточно, чтобы изображение появлялось перед внутренним взором. Отцовская болезнь еще не проявилась, в семье царит мир. Музыка разбудила в Каору воспоминания тех дней.
Он не сразу заметил, что плачет. Когда слезы, потекшие по щекам, достигли губ, он задумался, случайна ли его реакция.
Фильм, который шел сейчас на экране, был для Каору особенным. Случайно ли выбрал его Эллиот? Или, зная, что для Каору этот фильм связан с глубокими переживаниями, специально поставил его?
В последнем случае все гораздо серьезней, чем лишение его свободы.
Возможно, что вплоть до сегодняшнего дня Эллиот наблюдал за мной.
Уж если на то пошло, Каору с самого детства часто ощущал, что за ним наблюдают со спины. Возможно, все это игра воображения, но чувство, до этого долго не беспокоившее его, возникло снова, впервые обретя реальное основание, полностью отбив у Каору аппетит.

4

Когда вернулся Эллиот, Каору наконец доел принесенный завтрак.
- О, какой аппетит! Отлично, отлично! - увидев пустую тарелку, удовлетворенно произнес Эллиот.
- Все, хватит! Что здесь происходит?!
Каору хотелось быстрее прекратить эту комедию. Ради чего он пришел сюда? Чтобы найти подсказку, как победить метастазный рак. И поэтому нечего было терять время.
- Ну что ж, поговорим о твоей миссии. - С этими словами Эллиот опустился в кресло.
- О моей миссии?
Каору снова почувствовал, что за ним следят. Ему захотелось убежать, но он не мог сделать это.
- Для чего ты сюда пришел? Не для того ли, чтобы найти средство от метастазного рака?
Каору и Эллиот некоторое время пристально смотрели друг на друга. Расклад, при котором Эллиот знал о собеседнике все, а о нем самом ничего известно не было, Каору не нравился. Он хотел обладать большей информацией об этом человеке. Возможно, тогда Каору чувствовал бы себя более уверенно.
- Кстати, ответь на один вопрос.
Эллиот неожиданно направил указательный палец правой руки в потолок. Не собирается ли он стать учителем?
- В каком году был установлен факт схода фаз осцилляции нейтрино при взаимодействии нейтрино с другими частицами? Нейтрино - это одна из разновидностей элементарных частиц. Если их набирается не менее трех, они, следуя своей природе, движутся со скоростью света, не неся в себе электрического заряда; они при этом становятся сгустком энергии. С этой точки зрения нейтрино очень напоминают свет. Но основное различие в том, что, несмотря на их энергетическую природу, они свободно могут проходить сквозь любую материю. Отделившиеся от Солнца нейтрино, пронизав Землю и выйдя с противоположной ее стороны, исчезают во тьме.
Нейтрино? При чем здесь открытие, связанное с нейтрино?
Однако Каору моментально ответил на вопрос Элиота:
- В две тысячи первом.
Это произошло еще до рождения Каору, однако он заучил дату, когда был оставлен этот небольшой след на одной из страниц истории науки.
- Да, верно. А до этого, где-то в конце прошлого века, было доказано, что у нейтрино есть масса, хотя раньше считалось, что она у них нулевая.
- Так, в конце концов... - Каору собирался было излить свое раздражение, но Эллиот оборвал его:
- Подожди! Дослушай до конца. Видишь ли, многие замыслы реализуются в своем органичном переплетении. Так вот, ты, вероятно, этого еще не понимаешь, но, если бы не обнаружили нулевую фазу нейтрино, тебя, возможно, и не было бы.
- Вы что, шутите! Какая связь между мной и открытием какого-нибудь свойства нейтрино?
Нейтрино - элементарные частицы, преобладающие в девяноста процентах элементов. Они есть везде. Но каким образом они могут быть связаны с его рождением?
- Ладно. Хорошо, если ты усвоишь хоть что-то. Через три минуты перейдем к теме нейтрино.
Тут Эллиот начал вкратце рассказывать, что получилось при использовании нулевой фазы нейтрино.
В общем, посредством облучения нейтрино, вычисления нулевой фазы и повторного синтеза какого-нибудь элемента стало возможным создание его точной, во всех подробностях, объемной цифровой копии. Облучение нейтрино одинаково воздействует на органические и неорганические элементы, но наиболее желанно оно было в медицине и физиологии. У людей появилась возможность получить подробнейшую оцифрованную информацию о любом живом существе. Это совсем не то, что анализ ДНК, например. При анализе ДНК достаточно извлечь и изучить одну клетку из бесчисленного множества клеток, составляющих организм. Но если применить колебания нейтрино, то можно получить информацию абсолютно обо всем, от состояния активности мозга до состояния работы сердца. Оставалось создать технику, которая позволила бы записать в трехмерном виде все процессы, происходящие в человеке.
- Neutrino-Scanning-Capture-System... По заглавным буквам - NSCS, или, сокращенно, Newcap. Этот проект, направленный на разработку устройства, способного воссоздать структуру живого существа, взялась исполнять другая группа исследователей вскоре после того, как была начата «Петля». Разумеется, и тут был серьезный расчет. К Newcap я напрямую никакого касательства не имел, однако давал некоторые советы... - Эллиот прервался и вздохнул. - Ну, надо бы чая хлебнуть. Голову нужно прочистить.
Словно очнувшись, Каору поднес чашку ко рту. Чай уже давно остыл. До него доходило много разных слухов, касавшихся нейтрино, но о столь значительном проекте, как Newcap, он слышал впервые.
- Перебивать, конечно, нехорошо, но давайте все-таки перейдем к вирусу метастазного рака, который нам всем угрожает.
- Значит, предлагаешь перейти к главной теме.
Каору почувствовал определенное облегчение. А то он уже начинал опасаться, что его вовлекли в совершенно бессмысленный разговор.
- А что тебе известно о вирусе метастазного рака?
- Все основы генома расшифрованы, я сам видел результаты.
- Однако методы лечения неизвестны, и производство вакцины невозможно.
- Но почему, отчего?
- Источник болезни всегда обнаружить непросто, а в случае с вирусом метастазного рака его так никто и не нашел.
Каору уже было известно, где зародился вирус.
- В «Петле»?
Вопреки ожиданию, Эллиот широко раскрыл глаза:
- Почему ты решил, что там?
Было по-своему приятно понаблюдать за лицом пораженного до глубины души Эллиота. Каору хотелось продлить удовольствие, оттягивая ответ, но сейчас ему было не до этого.
- Вирус метастазного рака не так уж и сложен по структуре. Девять генов, количество составляющих каждой из них основ колеблется от тысяч до десятков тысяч. Кстати, числа этих основ - двойки в энной степени, помноженные на три. Это не может быть случайностью.
Эллиот застонал:
- А ты молодец, что заметил.
- Не хочу хвастаться, но у меня особенное чутье на цифры. Увидеть эту закономерность было не так уж и трудно.
- Ну, и каким образом это ведет к месту возникновения вируса?
- Значение умножения на три более или менее понятно: поделим геном на три части, каждая из них будет указывать на определенную аминокислоту. Однако почему именно два? Разумеется, не знай я ничего о «Петле», возможно, ни о чем и не догадался бы. Основы делятся на два из-за двоичной системы компьютера. Короче говоря, вирус метастазного рака просочился из «Петли». Источник в «Петле».
- Ну, вроде того. - Криво усмехнувшись, Эллиот несколько раз хлопнул в ладоши. Возможно, он бы аплодировал сильнее, если бы не чувствовал себя в дураках.
- Зная, что источник в «Петле», возможно ли найти лекарство? - понизив голос, спокойно спросил Каору.
Средство от метастазного рака... Самая заветная цель.
- И как скоро ты это понял? - Эллиот проигнорировал вопрос Каору.
- А?
- Сколько у тебя ушло времени, чтобы понять, где источник вируса?
- Где-то месяц.
- Вот как, мне потребовалось полгода.
Эллиот вовсе не собирался хвалиться тем, что ему так быстро, всего за полгода, удалось разгадать задачу. Он с безразличным выражением, как ребенок, загибал пальцы, считая. Однако на лице все-таки можно было заметить огорчение.
- Я хочу услышать ваше мнение, - умоляюще начал Каору.
Но Эллиот уже пустился в пространное объяснение:
- Это никакой не рак или другая распространенная болезнь. А раз это не простая болезнь, то не исключено, что с ней что-то произошло еще на ранней ступени развития. Но, затерявшись в обычном раке, метастазный рак зарылся очень глубоко. Так преступник успешно прячется в большом столичном городе. Поскольку рак - это распространенная болезнь, под него новый вирус и закамуфлировался. Подумай, сколько было бы шуму оттого, что все работавшие над «Петлей» умерли от неизвестной болезни. Все сбились бы с ног в поисках вируса. А так - обычная болезнь... Незаметно наступает, человек быстро умирает. Ну, что же, жаль, да и все.
Каору хорошо понимал вздохи Эллиота. О том, что метастазный рак имеет совершенно отличную от обычного рака вирусную природу, узнали только семь лет назад. А окончательно выявить его удалось лишь год назад. За это время метастазный рак уже основательно укрепился на Земле, появилась опасность взрывной эпидемии.
Вполне возможно, что Эллиот потерял близких ему людей из-за вируса метастазного рака. Он вспоминал прошлое, в глазах его смешались сожаление, печаль, злость.
Хороший шанс узнать этого человека поближе, но Каору не стал уходить от основной линии разговора.
- Вам известны обстоятельства, при которых вирус проник из «Петли» в наш мир?
Лицо Эллиота внезапно дернулось.
- А... Да... Конечно известно.
- Расскажите.
- Уже двадцать лет как «Петлю» заморозили. Ее мир застыл. Время остановилось. Все ее жители застыли. Понимаешь, почему мы остановили проект?
- Не подпадал более ни под какой расчет?
Шутка была неуместна, однако Эллиот спустя мгновение мрачно усмехнулся:
- Почти. В общем-то, ты верно понял. Никакой выгоды больше не было. Во всех областях науки что могли - всё получили. Результатов хоть отбавляй. Какая-то ценность еще сохранялась. Но продолжать работу в рамках единого проекта было уже невозможно. И сейчас под пустыней в Нью-Мексико покоится даже не припомнить сколько параллельных суперкомпьютеров. Ага, вот, шестьсот сорок тысяч. В Японии, под Токио, также осталось шестьсот сорок тысяч компьютеров. Чтобы их все запустить, нужна целая электростанция. Очень много электроэнергии, да еще и обслуживание, все это очень дорого стоит. Невозможно было продолжать все это до бесконечности. К тому же по «Петле» уже начал распространяться рак.
Об этом обстоятельстве Каору хотел расспросить поподробнее. В Уинсроке на развалинах он сам пережил сцену, с которой начался этот процесс.
Когда Каору рассказал об этом Эллиоту, тот даже попросил его повторить историю еще раз.
- Ну, вот видишь! Лучше самому пережить, чем просто смотреть. Только ты так и не узнал, почему начался этот процесс внутри «Петли». Нет, причины я и сам не знаю. Появление загадочной кассеты, возникновение неизвестно откуда непонятного вируса - для того, кто живет в «Петле», это необъяснимо. Но так же необъяснимо это и для меня, создателя «Петли». Я не могу объяснить все вещи на свете. Всегда возникают проблемы, на вызов которых надо отвечать, везде в мире есть свои прорехи. Мира без противоречий не существует. Быть может, мирская несуразица перекочевача и в «Петлю», или, как еще одна возможность, не исключено, что это все проделки компьютерного вируса. Мы установили идеальную защиту, однако утверждать, что система была полностью замкнутой, никак нельзя. Видно, здесь наши усилия оказались напрасны. Кроме того, меня очень заинтересовал персонаж по имени Такаяма. - Эллиот прервался и многозначительно взглянул на Каору.
Каору кивнул, показывая, что понимает смысл сказанного.
- Довольно интересный персонаж.
- Уникальный.
- Это ведь он знает ответ на вопрос, как победить метастазный рак?
Эллиот сощурился и посмотрел на Каору так, словно собирался проникнуть в глубину его мыслей. Каору ни на миг не отвел глаза.
- Ты видел отражение Такаямы в зеркале? - спросил Эллиот таким тоном, будто в чем-то подозревал Каору.
- Я, как бы это сказать, обозревал происходящее с точки зрения Такаямы, - подражая Эллиоту, отчеканил каждое слово Каору. Так оно и было. Используя зрение, слух, все пять чувств Такаямы, Каору пережил все произошедшее.
- Действительно? - спросил Эллиот уже другим тоном, быстро моргая. Каору с беспокойством следил за его глазами.
- Что-то не так?
- Да нет, просто разговор у нас получается немного смешным. Ну ладно... Кстати, голос Такаямы, перед тем как он умер, слышался тебе как твой собственный?
- Ну да. - Каору помнил все очень четко. Он видел и слышал все, что попадало в поле зрения и слуха Такаямы. Перед смертью Такаяма нашел канал, соединявший оба мира, и позвонил в наш мир по телефону. Каору казалось, что последние слова Такаямы произносил он сам.
- Что сказал Такаяма?
Стараясь как можно точнее воспроизвести интонацию Такаямы, Каору произнес:
- Перетащите меня к вам, в ваш мир.
- Что это значит, по-твоему?
- Такаяма, догадавшийся о существовании создателя «Петли», хотел возродиться в мире, который для него был миром Бога, иначе говоря, в мире, где мы живем... По крайней мере, я так это понял.
Каору очень хорошо понимал желание Такаямы.
Хочу познать, как устроен мир.
Как часто этой мысли противился отец. А процесс познания становился все сложнее. Он бесконечен. С тем же успехом можно пытаться поймать собственную тень. Но если существует мир твоего создателя, твоя жажда познания может быть удовлетворена. Отправься в мир своего создателя, и ты узнаешь, как устроен мир.
Эллиот тихо сказал:
- Я очень хорошо понимал желание Такаямы. Он просил об этом не потому, что боялся умереть. Им двигала невероятная жажда познания... Она и совершила для него это чудо.
- Чудо?
- Да, для него это было чудом. Он очень хотел перед смертью попасть на эту сторону. И если бы я не держал тогда у себя в голове общие схемы Newcap, то, возможно, это желание так и осталось бы нереализованным. Вернее, если бы у меня не было моего замысла. Однако, как я уже сказал, Newcap действует на все, включая и живые организмы. Я задумал это уже двадцать, нет, тридцать лет назад. И вот решился. Решился исполнить желание Такаямы.
- Простите, что вы сказали? - удивленно спросил Каору.
Исполнить желание Такаямы!
Значит, все произошло так, как он предполагал. Человек из виртуального пространства переместился в наш мир. Пораженный, Каору не мог связать двух слов.
Эллиот оставался спокоен. Он начал разъяснять, каким образом ему удалось возродить Такаяму в реальности.
Перетащить сюда Такаяму с его жизненным опытом, памятью, устремлениями - в общем, Такаяму как личность было невозможно. Оставалось одно: с помощью синтезатора геномов GFAM на основе информации, взятой из клеток Такаямы, воссоздать в нашем мире его ДНК. Затем, взяв человеческую яйцеклетку, извлечь из нее ядро и поместить вместо него искусственно созданное ядро Такаямы. Яйцеклетку вернуть в матку. После этого оставалось только ждать рождения нового существа. Этот способ не сильно отличается от механизма клонирования, созданного в прошлом столетии, ничего сложного. Правда, родиться Такаяма мог лишь как младенец. И вот наконец в нашем мире появился человек с точно такими же генами, как у Рюдзи Такаямы.
- Разумеется, это был выдающийся эксперимент. Мы собирались воссоздать виртуального человека - можно представить, как мы волновались. Правда, все происходило в обстановке абсолютной секретности. Это естественно. Если бы журналисты что-нибудь пронюхали, они подняли бы страшный крик, нас могли объявить изуверами. В конце прошлого века было много шума вокруг клонирования человека, и нам ничуть не хотелось во все это ввязываться. Ты, наверное, ничего и не помнишь о том времени, хотя... И проект осуществлялся строго только исследователями, имевшими отношение к «Петле».
- А отец тоже не знал?
Эллиот кивнул:
- Да-а, не знал... Да и обстоятельства...
- Отец просто пострадал, как москит, застрявший в сетке?
- Нет. Вовсе нет... Ну, в общем, если уж так... - Эллиот, похоже, с трудом подбирал слова.
- Если так, то что?
Каору уже знал, что будет дальше.
- Ну, как ты догадался, мы взяли информацию о генах Такаямы незадолго до его смерти. А в это время он уже был поражен RING-вирусом. Вместе с генами Такаямы мы перетащили в этот мир и гены вируса.
- Иначе говоря, возникший в «Петле» RING-вирус - это прародитель бушующего сейчас на Земле вируса метастазного рака.

Предыдущая страница 23 Следующая страница


Петля 24

- Мы это так и поняли. Анализ геномов обоих вирусов выявил определенные сходства, которые не могли быть случайными. По нашей оплошности в процессе оживления Рюдзи Такаямы в наш мир незаметно пробрался RING-вирус. Возможно, его РНК было примешано к кишечной флоре и по неудачному стечению обстоятельств вышло наружу. По примеру других вирусов RING начал со страшной скоростью мутировать. Вот и получился вирус метастазного рака.
Все произошло так, как и предполагал Каору. Неясным оставалось только одно: как бороться с вирусом.
Каору пристально посмотрел на Эллиота:
- Так что в результате? Вы нашли способ лечения или нет?
- Хочу напомнить тебе твои слова: ты сам говорил, что ключ к разгадке у Такаямы.
- И где он сейчас?
Подперев кулаком подбородок, Эллиот с сочувствием посмотрел на Каору и щелкнул пальцами.
- Вот как? Значит, ты не разглядел? Человеческая впечатлительность в критический момент мешает принимать верные решения.
Каору затряс головой, выпрямился и откинулся на спинку кресла. Мучивший его вопрос опять был обойден. Он не понимал, к чему клонит Эллиот, его недоверие к этому человеку росло.
Эллиот что-то быстро нажал на пульте дистанционного управления, и на стену рядом с Каору опустился экран.
- Ты видел это в шлеме, но не обратил внимания. Твоя предубежденность мешает тебе ясно мыслить. Ну что же, это поправимо.
Каору казалось, что старик разговаривает сам с собой: пищит что-то там, словно птичка, залетевшая в сад.
Каору оставалось только молча ждать. Стараясь не злиться, сдерживая раздраженные реплики, Каору уставился на Эллиота.
Наконец тот вывел на экран сцену, происходившую незадолго до смерти Такаямы. Он заранее приготовился показать ее. Эллиот лишь чуть-чуть провозился с пультом, и вот она уже на экране, ее можно смотреть.
- Ты уже пережил это однажды, давай еще раз подключимся к зрению Такаямы...
Эту сцену Каору видел в Уинсроке.
Через неделю после просмотра кассеты Такаяма, почувствовавший приближение смерти, вставил кассету в деку и... начал процесс своего возрождения. Бессмысленные картины сменяли друг друга. В металлической плошке начали перекатываться игральные кости... Увидев, что они каждый раз выстраиваются в определенном порядке, Такаяма, звонивший в это время по телефону, завопил диким голосом.
Как раз этот момент в зеркале, стоявшем сбоку, появилось отражение человека. Трубка, поднесенная к уху, на лице страшное возбуждение... Это и был Такаяма. Придерживая трубку возле уха, Такаяма на секунду повернулся и взглянул на свое отражение в зеркале.
В этом месте Эллиот остановил изображение и увеличил отраженное в зеркале лицо Такаямы.
- Когда ты смотрел глазами Такаямы, ты угодил в ловушку. Твое предубеждение, твоя уверенность, что этого не может быть, затуманили твой взгляд. Так часто бывает. Ну, погляди внимательно. Узнаешь?

Эллиот сделал изображение ярче.
Каору, приоткрыв рот, уставился на Такаяму в зеркале. Ему стало не по себе, сознание отказывалось принять увиденное.
На экране было перекошенное от возбуждения лицо Такаямы. Под гнетом надвигавшейся смерти оно выглядело постаревшим. Однако черты лица, острый подбородок - во всем этом было что-то особенное. Каору уже где-то видел это лицо. Он мог бы сказать, что привык к нему с рождения.
- Человек, у которого есть ключ к победе над вирусом метастазного рака, Рюдзи Такаяма, - это ты сам! - Сказав это, Эллиот ткнул своим огромным пальцем прямо в грудь Каору.
Каору отказывался верить услышанному, но безжалостная действительность все равно настигала его. Казалось, весь мир рушится, Каору чувствовал, что предан самим собой.
- Какой я дурак!
Зажмурившись, он все сильнее запрокидывал голову.
- Я хочу поддержать тебя. Поэтому давай будем сотрудничать.
Каору ничего не видел перед собой. Слова Эллиота он слышал, но смысл ухватить никак не мог. На глазах рушился его мир.

5

Каору сидел на скале, обняв колени. За ровной грядой скал простиралась долина. На красной земле повсюду виднелись белые пятна. Возвышавшиеся на горизонте скалы казались рукотворными.
Идя по гряде, Каору попал под жуткий ливень, потом все было словно во сне, и он не очень хорошо помнил, что с ним происходило. Он не знал, здесь ли, в этом ли самом месте, он спрятался в темноте, и сейчас оглядывался вокруг, словно в первый раз, всматриваясь в каждую неровность. Вполне естественно, что они ассоциировались с извилинами в мозгу. Извилины - это память, врезанная в мозг, но история его собственного мозга оставалась неясна. Каору был рожден совсем не так, как все. Он появился не как продолжатель рода, но как инкарнация цифровой информации.
Поглядев вдаль, Каору увидел речку с грязно-желтой водой, изогнувшуюся двойной петлей. Как будто символ совпадения реального и виртуального миров...
Каору обернулся, но за ним никого не было. Рядом с башней лифта, ведущего в подземную лабораторию, на вертолетной площадке сверкал корпусом вертолет. Тот самый, на котором обессиленного Каору доставили сюда. Между лифтом и вертолетной площадкой зияла пропасть. Она уходила далеко в глубь земли - громадная известняковая расщелина, на дне которой была огромная, похожая на миску пустота; говорят, вода в ней невероятной чистоты.
Эллиот не лгал. Он указал пальцем в потолок и сказал, что над ними слой воды. Он также говорил, что внизу находится огромная пустота. В обоих случаях он не врал.
Когда-то здесь была пробурена шахта глубиной в тысячу метров, в самом ее низу располагалась похожая на пузырь сфера, метров двести в диаметре. Слой кристально чистой воды исполнял роль детектора, не допускающего никакого радиоактивного проникновения внутрь сферы. Таким образом, при умелом использовании местных природных условий под землей была установлена система улавливания нейтринного облучения, Neutrino-Scanning-Capture-System.
Каору еще ни разу не видел эту систему. А ей тем временем было уготовано решить его трепетавшую, как на электрическом стуле, судьбу.
В подземной лаборатории Каору пробыл около недели. И только теперь ему удалось посмотреть на место, где он находился, снаружи. Его желание выбраться на поверхность наконец-то сбылось. Эллиот отлично понимал, что Каору никуда не убежит и не спрячется.
Погода была тихой. Впервые за неделю выйдя на солнце, Каору наслаждался погодой в пустыне. Было достаточно тепло, Каору, одетый в одну майку, не мерз. Скрестив руки на груди и почесывая одной рукой другую, он приводил в порядок мысли. Но ни одна из них не хотела вставать на место. Он не знал, как ему быть. Как воспринимать свою прошлую жизнь? От одного только осознания своей уникальности ему становилось нестерпимо больно.
Можно было не верить Эллиоту. Старик был готов предложить очень простой выход из сложившейся ситуации, но Каору сомневался в его словах. С чего вдруг он должен верить во всю эту чушь, что для его рождения были взяты гены из виртуальной реальности? С таким же успехом можно отрицать само его существование. Просто Эллиот хочет произвести эксперимент с Newcap, вот и развел всю эту демагогию. Послать все к чертям собачьим и спуститься с горы! А как потом жить?.. Неизвестно. Вряд ли ему будет очень уж хорошо. Только потеряет любимых людей. И останется один на один со своим горем.
Каору несколько раз возвращался к исходной точке. Однояйцевые близнецы, гены которых совпадают, выглядят практически одинаково. Если у Каору и Такаямы одинаковые гены, то вполне естественно, что и лица их не различаются. Каору всегда удивлялся, когда слышал голос Такаямы: ему казалось, что он слышит собственный голос в записи. Лицо и голос совпадают. Но этого все-таки недостаточно. Если повозиться с компьютером, то можно получить какие угодно лицо или голос.
Обо всем этом довольно резко Каору и сказал Эллиоту. Тот, словно предвидя подобный всплеск недоверия, снял трубку аппарата спутниковой связи и протянул молодому человеку:
- Сейчас я свяжу тебя с твоим отцом. Поговори с ним.
Взяв трубку, Каору услышал голос лежавшего на больничной койке отца. То, что он узнал от Хидэюки, наконец заставило его поверить словам Эллиота.

* * *

Чтобы вырастить клон Такаямы, лучше всего было подыскать среди исследователей, связанных с «Петлей», подходящего человека, который отнесся бы к нему как к своему ребенку.
Внезапно оказалось, что у Хидэюки Футами и его жены Матико не может быть детей. Гинеколог сказал, что Матико бесплодна.
Однако они хотели ребенка. Когда об этом узнали Эллиот и его сотрудники, они через знакомых, не напрямую, предложили ему усыновить ребенка. Ни Хидэюки, ни Матико не были против того, чтобы взять новорожденного ребенка и воспитывать его как своего собственного.
Дальше все шло как по накатанной дорожке. Осторожничая, не раскрывая происхождения младенца, дабы уберечь себя от ненужных проблем, Эллиот передал только что родившегося Каору Хидэюки и Матико. Эллиот не знал, примут ли они ребенка, если узнают, что он на самом деле из «Петли».
В дальнейшем Хидэюки и Матико, не рассказывая Каору, что он усыновлен, растили мальчика как своего ребенка.
Соединившись с отцом по спутниковой связи, Каору представил его лежащим на кровати, с трудом держащим телефонную трубку.
- Каору?
С каждым днем голос отца звучал все слабее. От этого становилось невыносимо грустно. Отец и сын негромко обменялись последними новостями о своем самочувствии. Узнав, что Каору здоров, Хидэюки радостно прошептал, якобы не веря:
- Вот как? Правда? - и продолжил: - А тут я в последнее время, кажется, получше себя чувствую.
Его слова прозвучали не очень убедительно. К отцу неотступно приближался «тот час».
Стараясь сохранять спокойствие, Каору стал выспрашивать о своем рождении. Похоже, осведомленность сына сильно удивила Хидэюки, но он не стал ничего скрывать.
Каору слушал отца зажмурившись, моля о том, чтобы тот опроверг слова Эллиота. А Хидэюки уже рассказывал о том, кто предложил ему эту идею и каким образом Каору попал в семью Футами.
Молитвы оказались напрасны. Рассказ отца об усыновлении ни на йоту не отличался от рассказа Эллиота.
- Отец, разве ты ни разу не задумывался, стоит ли растить ребенка, не имеющего ни одного общего с тобой гена? - тихо спросил Каору.
Не так уж и трудно было, несмотря на бесплодие Матико, получить ребенка с генами обоих родителей.
- Важно не то, были в тебе наши гены или нет. А то, насколько глубоки стали отношения между родителями и ребенком благодаря их общению. Вспомни, какими были отношения между мной и тобой за эти двадцать лет. Конечно, ты мой сын.
Слова отца постепенно проникали в каждую клетку тела Каору.
Попрощавшись, он повесил трубку. Быть может, он уже больше никогда не услышит отцовского голоса... По крайней мере, так ему казалось.
Каору вновь и вновь просматривал сцены из жизни Рюдзи Такаямы. Исследуя жизнь молодого человека, обнаруживавшего в себе уникальные способности к математике и физике, интересовавшегося практически всеми областями науки, Каору не мог не заметить, что это тот же самый человек, что и он. Совпадало все - от жестов в моменты задумчивости или чтения книг до привычек.
Наблюдение за Такаямой было, наверное, самым необычным переживанием в жизни Каору. Те же гены, но совсем другие условия... Да нет, в совсем другом пространстве находится взрослый человек. Совсем иной человек. Иная личность. Существо с иным сознанием, только тело такое же. Совсем как однояйцевый близнец.

* * *

Каору встал и прошелся по скале. Прямо внизу, под вертикальным обрывом, он увидел петлявшую реку. То ли от преломления света, то ли оттого, что к воде примешались частички почвы, вода казалась зеленой. Эта вода до сих пор продолжала стачивать камень.
Не верить фактам было невозможно. Каору родился в результате того, что в этом мире восстановили ДНК Рюдзи Такаямы. Что ж, от судьбы не убежишь.
А судьба предрекала ему скорое возвращение в «Петлю».
Ветер усилился. Каору на шаг отступил от края обрыва. Если он сорвется, от него останутся рожки да ножки, а это означает, что будет навсегда утеряна ценнейшая информация. И конец тогда обоим мирам.
Замысел Эллиота был поистине дьявольским. Как он сам говорил, интуиция позволяет ему делать прогнозы на двадцать лет вперед.
Что подвигло Эллиота двадцать лет тому назад возродить Рюдзи Такаяму, восстановив его генную информацию? Возможно, его решение было связано с собственно экспериментом клонирования, но замысел под названием Neutrino-Scanning-Capture-System неотступно стоял перед его мысленным взором.
Незадолго до рождения Каору Эллиот задумал, используя Newcap, создать трехмерную цифровую модель человеческого тела. Мало того, он начал искать подходящего человека.
Разумеется, людей, добровольно желавших подвергнуться воздействию Newcap, не оказалось. А раз нет добровольцев, то и эксперимент невозможен. Эпоха, когда можно было безнаказанно проводить эксперименты над людьми, давно закончилась. С большим трудом удалось построить само устройство, но нечего было и говорить о том, чтобы нашелся какой-нибудь молодой и здоровый подопытный.
Вот, собственно, что имел в виду Эллиот, если пересказывать это простыми словами.
«Если бы удалось извлечь из „Петли" человека, то появилось бы и законное основание вернуть его туда. Стоило ему только пожелать вернуться в родные пенаты, мы бы тут же исполнили его желание. С помощью Newcap, конечно. Перейти из „Петли" в этот мир можно только через клонирование. А с помощью Newcap можно возродить в „Петле» человека таким, как он есть, со всей его памятью, даже в том же психологическом состоянии, которое у него будет на момент пересылки".
Пожелать вернуться в родные пенаты.
Однако в этом условии был свой недостаток. Кто бы это так просто «пожелал вернуться»? Если Каору вернется в «Петлю», ни отца, ни мать, ни Рэйко он больше не увидит. Правда, он совершенно естественным путем оставил в животе Рэйко свои гены.
Но разумеется, этого было недостаточно, чтобы участвовать в научных играх Эллиота. И ничего неестественного в этом нет. Хотя гены Каору и были заимствованы из виртуального пространства, но как личность он существовал здесь. Он являлся полноправным жителем этой реальности, и хотя в той реальности находились его «родные пенаты», с чего бы ему туда возвращаться? Родившись, человек сам выбирает, куда ему идти. Ему отнюдь не хотелось покидать эту жизнь.
Но обстоятельства загнали Каору в угол.
Фактом оставалось то, что в процессе восстановления генной информации в наш мир удалось пролезть RING-вирусу, который, мутировав, превратился в вирус метастазного рака. Иными словами, к генам Такаямы оказался примешан ген RING-вируса. В результате сбоя в момент работы геномосинтезатора фрагмент вируса случайно оказался в кишечной флоре. Однако это не означало, что вирус ликвидирован и ДНК теперь свободна от него, напротив, вирус, должно быть, смешался с генами, стал с ними одним целым.
Услышав об этом от Эллиота, Каору засомневался.
Если к моим генам примешан вирус, то почему я еще не заболел метастазным раком?
Каору несколько раз проверялся на предмет наличия болезни, но каждый раз ответ был отрицательным.
Эллиот объяснял это следующим образом:
- При переходе из ДНК в РНК произошла частичная мутация, сработал остановочный код, и при проверке обнаружить вирус стало невозможно. Понимаешь, вирус метастазного рака, заражая клетки, изменяет в них ген Р53, при этом в самом вирусе заложена программа теломиоза, в ДНК зараженных клеток она вписывает код TTAGGG. Таким образом, клетки обретают бессмертие, становясь при этом раковыми. Поняв, что источником вируса метастазного рака был Такаяма, мы взяли твои клетки и тщательно исследовали их. Может, помнишь, у тебя непонятно зачем брали кровь на проверку... К нашему удивлению, в теломической области твоих клеток кода TTAGGG не оказалось. В общем, вирус, применив теломиоз, добавил в последнюю часть цепочки ДНК TTAGGG, однако, забеспокоившись, передумал. Поэтому предельный возраст деления твоих клеток не изменился и ты не заболел раком. У тебя, возможно, имеется сопротивляемость раку, то есть ты человек совсем нового типа.
С объяснением Эллиота до некоторой степени можно было согласиться. Каору теперь мог чувствовать себя абсолютно защищенным и в нашем мире, и в «Петле». Причиной тому стал удивительный сбой в вирусе. Впрочем, если подумать о том, каким необычным образом Каору появился на свет, то и это кажется естественным.
Слова Эллиота вновь и вновь всплывали в мозгу Каору. Солнечные лучи падали на землю, словно освещая тот мир, где он жил.
Каору размышлял, как давно его подталкивали прийти сюда.
На дисплее компьютера появилась карта магнитных аномалий. Это было десять лет назад. Информация взялась непонятно откуда, ее не было в памяти компьютера... Несомненно, она исходила от Эллиота. Не иначе он же подсунул ему и данные о поселках долгожителей. Ему непременно нужно было завлечь Каору сюда в пустыню. Не напрямую, а постепенно, давая маленькие подсказки, он возбуждал интерес Каору. Случайность наслаивалась на случайность, заставляя Каору думать, что все это происходит само собой, внушая ему уверенность, что в путешествии в пустыню есть особый смысл, что там можно найти спасение. И к тому, что Матико наткнулась на старинную индейскую легенду, и к тому, что она обнаружила в научном журнале статью о мужчине, который чудесным образом излечился от рака, несомненно, тоже приложил свою руку Эллиот. За последние полгода Матико стала получать по почте особенно много рукописей. Возможно, подсказок приходило много больше. Среди них только несколько привлекли к себе внимание Матико и Каору. И все это делалось только для того, чтобы Каору приехал сюда.
Чтобы он самостоятельно приехал сюда, действуя по собственной воле и осознавая свою миссию. Таков был превосходнейший план Эллиота. Поместить Каору в неволю, приведя его сюда насильно, было нельзя. В момент облучения нейтрино его душевное состояние сохранится в трехмерной модели. Под воздействием силы он будет испытывать страх и ненависть, и эти чувства целиком скопируются. Требовалось состояние, в котором он со спокойным сердцем, сам, добровольно, принял бы свою судьбу.
- Насилие - не мой метод, - часто говорил Эллиот.
Однако Каору понимал истинное значение этих слов. Просто, если взрослого человека без его согласия засунуть в Newcap, эксперимент не удастся.
Действуя по собственной воле и осознавая свою миссию...
Каору пришел сюда ведомый более благородными желаниями, нежели Эллиот.
Подвешенная перед носом приманка должна была постоянно поддерживать уверенность в выполнении миссии.
- Все подсказки, с помощью которых можно победить метастазный рак, находятся в твоем теле. Если не удастся создать трехмерную модель твоего генома и исследовать метаболический цикл клетки, включая внутриклеточные метахондрии, а также влияние полового секретивного элемента, то найти выход из проблемы будет невозможно. Провести простой анализ ДНК нельзя. Если не оцифровать тебя полностью... В общем, можно будет придумать действенный способ лечения посредством ввода новых генных элементов. Но чтобы знать точно, какое влияние окажет это действие, все-таки требуется твоя точная копия, содержащая всю информацию о твоем теле.
Извлеченные из твоего тела данные в скором времени будут применены. В первую очередь по отношению к отцу, матери, любимой женщине... Это будет лучшей наградой за твой подвиг, - с серьезным лицом пообещал Эллиот.
Все, что осталось от оказавшегося иллюзией поселка долгожителей, - это старый ученый Эллиот. В поселке Каору должен был найти средство для лечения метастазного рака. Он хотел спасти жизнь близким и любимым людям. Хотел спасти древо земной жизни, погибающее от невероятной эпидемии рака. И теперь он может исполнить это свое желание - способом, который ему и в голову не мог прийти. Ему придется отдать свое тело.
Его особенностью была полная защищенность от рака. Выявить ее механизм позволяло применение Newcap. После этого страх перед вирусом будет сметен в один момент, и, возможно, появится способ совместного сосуществования земной жизни и вируса.
Аргументы вполне понятны. Времени для решения проблемы традиционными методами не остается. Тогда отец погибнет, мать заболеет, а Рэйко вместе с ребенком в животе покончит жизнь самоубийством.
Он должен спасти их, отдав свою жизнь здесь и родившись в виртуальном пространстве. Он действительно прожил свои двадцать лет. Доказательство - его и Рэйко взаимная страсть. Не будь Рэйко, жизнь была бы прожита безрезультатно.
Я на самом деле существую, здесь и сейчас.
Каору придал лицу выражение уверенности, встал на самый край обрыва причудливой формы. Собрав в кулак все свое мужество, он закричал что было сил.
Эхо прокатилось по окрестностям и, словно прыгая по поверхности земли, исчезло за горизонтом. Так и его жизнь, оставив только отзвук, исчезнет за горизонтом.
Его чувства к Эллиоту были запутанными, он уже преодолел примитивную ненависть по отношению к ученому. Не будь его, не существовал бы и сам Каору. Те двадцать лет, которые он прожил, с их радостными, грустными и даже тяжелыми моментами, были даны ему благодаря замыслам Эллиота. Если бы Каору спросили, хочет ли он жить, он бы конечно ответил «да». Однако все же, если бы его не было, по миру не распространился бы вирус метастазного рака.
Каору понимал, что на нем нет никакой вины. Но факты давили на него, терзая его сознание.
Однако сейчас было не время терзаться душевными муками. Сейчас главное - напрячься и не сорваться в пропасть, всегда надо смотреть в будущее. Каору обернулся и ровной походкой зашагал прочь от обрыва.

6

На завершение всех приготовлений требовалось десять дней. За это время Каору еще несколько раз вторгался в память Такаямы и изучил его жизнь вплоть до момента смерти. Всё, начиная с отношений с родителями и друзьями, научных знаний, мышления до привычек и особенностей речи, было таким же, как и у него. Когда он начал понимать речь без автоматического переводчика, работа по запоминанию жизни Такаямы оказалась законченной. Поскольку гены у него и Такаямы были одинаковы, задача по перерождению в Такаяму становилась не такой уж неестественной. Даже напротив, чем больше он узнавал этого человека, тем больше сживался с ним. Его собственная жизнь, казалось, стала в два раза длиннее. Жизни Каору и Такаямы сложились в одну.
В назначенный день, после обеда, Каору, сопровождаемый Эллиотом, спустился на лифте на тысячу метров вниз. По мере спуска последние сомнения Каору пропадали. Этот путь был сродни переправе через воды Стикса, но Каору не чувствовал ни страха, ни возбуждения. Возможно, из-за особенной атмосферы, царящей в этом месте, он даже ощущал нечто вроде волшебства.
Двери лифта открылись. Перед ними оказался центр управления Newcap. Окруженные толстой защитной стеной, мерцали множеством огоньков параллельные суперкомпьютеры.
Эллиот двигал свое инвалидное кресло с той же скоростью, с которой шел Каору. Он не использовал электрическую коляску, вероятно, для того, чтобы поддерживать силу рук. Посреди новейшего оборудования допотопная инвалидная коляска выглядела несколько нелепо.
Эллиот слегка сбивающимся голосом произнес:
- Прежде я хочу тебя спросить... Ты же никогда не думал, что я мог распространить метастазный рак специально?

Предыдущая страница 24 Следующая страница


25 Кодзи Судзуки

Такое сомнение у Каору возникало, но сейчас его уже не было.
- Зачем вам это делать?
Каору хотел встать сзади, чтобы подтолкнуть коляску Эллиота. Тот отверг его услуги, отмахнувшись от него, как от мухи, и продолжал двигать кресло собственными руками.
- Не утруждай себя. Говоришь, зачем? Потому что захотел извлечь выгоду из «Петли».
Если согласиться с тем, что для уничтожения вируса необходим перезапуск «Петли», то огромная выгода от этого становится очевидной. Открытие метода лечения метастазного рака было вопросом номер один в мире. Удачный эксперимент принесет огромную пользу во многих областях. Однако и затраты при этом окажутся немалыми.
- Нет, вы этого не делали.
- Хм, почему это?
- Невозможно точно предугадать, как поведет себя вирус. К тому же разве вы не ненавидите метастазный рак?
Эллиот облегченно сглотнул, из горла вырвался странный звук. Он сам потерял много нужных ему людей, и его ненависть к болезни была очевидна.
- Ну, если я не ошибся, на этом мы и закончим. Утечка вируса оказалась чистой случайностью. Если бы мы знали, насколько он коварен, действовали бы гораздо осторожнее... - с грустью в голосе подвел итог Эллиот. Не похоже было, что он лжет.
- Понятно. Если бы это было не так, я не стал бы сюда спускаться.
Эллиот встал с кресла и с восхищением посмотрел на Каору. Из его широко открытых глаз потекли тонкие струйки слез.
- Ты ненавидишь меня?
- Зачем? - передразнил Эллиота Каору.
- Ну, я привел тебя в эту жизнь, а теперь, когда пришло время, заставляю возвращаться.
- Без вас меня здесь сейчас не было бы. Те двадцать лет были вполне неплохими. Да что там неплохими, у меня осталась куча восхитительных воспоминаний. Нет у меня никаких причин вас ненавидеть.
Если бы его отношение к нынешнему миру было хоть сколько-нибудь негативным, то и мир, в который ему предстояло попасть, стал бы для него объектом страха. В этом Каору проявил свою дальновидность. Отец, мать, Рэйко - все заразились вирусом метастазного рака, Рёдзи у него на глазах покончил жизнь самоубийством, постигли его и другие несчастья, но в целом можно было сказать, что он доволен своей жизнью. И именно поэтому Каору сейчас со спокойной душой пройдет по коридору.
- Давай остановимся здесь ненадолго.
У Эллиота, как обычно, с уголков рта начала капать слюна.
- Ладно.
Они разговаривали в длинном коридоре, ведущем к Newcap: Каору - прислонившись к стене коридора, Эллиот - откинувшись на спинку инвалидного кресла. Им обоим стало смешно от того, как они отдыхают.
- Может, я говорил тебе об этом. Не было бы Newcap, ты бы и не родился. Все на этом свете тесно взаимосвязано, не будь чего-то одного, сейчас все сложилось бы иначе.
- Ком из случайностей?
- Да, благодаря случайностям теперь можно заново запустить «Петлю». Да нет, не можно, а даже нужно, так как оба эти мира глубоко взаимосвязаны.
Каору и сам думал об этом. Зараженный раком, замороженный виртуальный мир влиял на реальность, словно продолжал функционировать.
Используя новую метафору, Эллиот продолжил разговор:
- В детстве я не был таким уж научно одаренным ребенком, но все же... Тебе не приходило в голову, что атомарная структура элементов очень похожа на строение Солнечной системы? Атомы и элементарные частицы создают свою вселенную. Разве не живут в этом крохотном мире существа, похожие на нас? Виток жизни. В этом и заключается смысл названия «Петля».

- Да, в младшей школе я сказал об этом отцу.
Однако почему обязательно микроскопические миры? Ведь то же самое можно помыслить и в отношении макроскопических миров. Солнечная система образует атом, Млечный Путь похож на молекулу, состоящую из таких атомов. Весь космос - это как бы большое тело, состоящее из клеток, микрокосмосов. В чреве жизни находится жизнь, а в его чреве - жизнь еще меньшая. Буддизм, например, видел устройство мира именно таким. Это также похоже на цикл жизни, повторяющийся в прошлом, настоящем и будущем.
- Знаешь, что случится, если разорвать круг? Ведь все большое и все маленькое неразрывно связано. Вырви из этого круга часть, и это скажется на всех остальных.
- Я должен вновь соединить круг.
- Да, но тебе надо возвращаться к истоку проблемы. Ты должен не только погасить бушующий там пожар, но и восстановить то, что было разорвано.
- Тогда что станет с зараженной раком частью «Петли»?
- То же, что и с зашедшими в эволюционный тупик вымершими видами. Она прекратит свое существование. Она записана в устройстве памяти «Петли», но, как удаляют раковые клетки, так и ее можно будет удалить. История «Петли» сбилась с пути и будет начата с новой страницы.
Подобно течению воды по земле. По законам физики вода с высоких мест стекает в более низкие, но временами, встречая на пути препятствия, она начинает скапливаться в этих местах. Однако, несмотря на остановку, вода в поисках выхода отыскивает слабые точки в земле, проделывает новый путь и течет дальше. Если смотреть на реку, впадающую в море, на ее изгибы, легко заметить такие места, где вода наталкивается на препятствия. Те из них, которые она обходит, становятся островами.
То же самое произойдет и с «Петлей». Сейчас проход замурован, и «Петля» застыла. Но высвобождение потока окажет воздействие и на реальный мир. Реальность и «Петля» взаимосвязаны. Борясь с метастазным раком методами этой реальности, необходимо изменить пораженную раком историю «Петли». Это единственно верное решение.
На Каору теперь была возложена двойная задача: победить болезнь и проложить новый путь для потока жизни.
Эллиот вновь затронул тему Бога:
- Мир иногда нуждается в руке творца. Бог, разумеется, может родиться из женского чрева. Ты так и возродишься. Я все подготовлю.
Итак, Каору должен стать Богом, но он сам не находил в себе надлежащей смелости. Воспоминания о юности не уходили. Каору не покидало чувство, что его толкают в спину.
Идя по коридору, он продолжал размышлять.
Что же мог означать тот эпизод с индейцами, который я пережил на развалинах в Уинсроке?
Все события из жизни виртуального мира, которые он видел в Уинсроке, без сомнения, были заранее отобраны Эллиотом. Каору не спрашивал у старика, зачем он сделал это. В конце концов Каору решил, что это нужно для того, чтобы он приготовился встретить смерть. Но сейчас он понял, что был еще некий смысл.
На глазах у индейца убили его жену и детей. Видеть жестокую смерть родных людей и не иметь возможности их спасти - это невыносимее собственной гибели. За мгновение до того, как мужчину поглотила тьма смерти, эта мысль заполнила все его существо. Чувство горечи и бессилия, злоба, страх. Каору захватил водоворот отрицательных эмоций. Он сорвал с себя шлем и, даже поняв, что все пережитое происходило в виртуальной реальности, почувствовал, что никогда не захотел бы испытать это во второй раз. Его потрясла история индейца, которому не удалось спасти своих близких и оставалось лишь беспомощно наблюдать со стороны их гибель.
Зачем мне надо было проживать жизнь этого индейца?
Чтобы в будущем, когда придет время, опыт пережитой смерти, согласно плану Эллиота, начал надлежащим образом воздействовать на душу Каору. Одна только эта мысль, чувство, что он не может допустить повторения случившегося, подвигнет его на спасение людей, пусть даже ценой собственной жизни. В общем, с помощью своих хитроумных ловушек Эллиот взрастил в Каору навязчивую идею.
Сейчас он катил свое кресло вслед Каору, погруженному в свои запутанные мысли.
- Стой, подожди. Не хочешь позвонить?
- Позвонить?
- Да, у тебя ведь есть человек, которому ты хотел бы позвонить?
За все время он общался по телефону только с отцом. Он бы хотел услышать мать, но понятия не имел, что ей сказать. Как бы он объяснил ей, что собирается делать? Она просто-напросто запаниковала бы.
Остается только Рэйко.
Если с кем и говорить, то с ней.
Войдя из коридора в маленькую комнатку, он молча принял из рук Эллиота аппарат.
Молясь о том, чтобы Рэйко была дома, он набирал номер. Эллиот жестами спросил его, не вывести ли изображение на монитор. Но Каору отрицательно покачал головой.
Не было необходимости пользоваться видеосвязью. Каору казалось, что, только слыша голос, он ничего не упустит и тогда разговор лучше отложится в памяти.
Их соединили.
- Да, слушаю...
При звуках ее голоса Каору неожиданно разрыдался. Пробудившиеся воспоминания всколыхнули его чувства. Одно только прикосновение любимого голоса вызвало моментальный взрыв. Каору не мог сопротивляться.
- Алло... Алло...
Слушая голос Рэйко, доносящийся из трубки, Каору корил себя за то, что не звонил ей раньше.

7

Остановившись перед черной дверью в конце коридора, Каору с Эллиотом расстались.
Эллиот протянул ему свою огромную руку.
Каору безо всякого принуждения пожал ее. Он вспоминал сейчас прощальные слова Рэйко. Его сердце разрывалось на тысячи кусочков. Он ничего не чувствовал, взгляд блуждал в пространстве.
- Зажился я на этом свете, - раздалось вдруг за спиной.
Оглянувшись, Каору увидел лицо древнего старика. Во взгляде его читалось понимание, что жить ему осталось не так уж и много.
«Скоро и я за тобой», - возможно, хотел сказать Эллиот.
Но в конце пути они разделились. Дальше Каору пошел один.
- Не забудьте, вы обещали, - напомнил он.
Кроме того, что полученная с его помощью информация будет использована для излечения его родителей и Рэйко, Каору взял с Эллиота еще одно обещание.
- Понял. Доверься мне.
Услышав ответ Эллиота, Каору открыл дверь. В комнату он вошел уже один. Как только он переступил порог, дверь за спиной автоматически закрылась.
В нос ударил странный запах от ионизатора воздуха. Тут из звуковых колонок начали поступать инструкции.
Кроме механического голоса, шедшего из динамиков, внутрь не проникало никаких других звуков. Изоляция от внешнего мира была полной.
Следуя указаниям, Каору разделся. Снял даже сандалии и нагой перешел в другую комнату.
От Эллиота он узнал, что ему необходимо пройти через несколько очистных помещений.
Что будет дальше, Каору догадывался и сам. Когда он окажется заключенным в самом центре устройства, его со всех сторон начнут бомбардировать нейтрино. Но перед этим он должен пройти несколько процедур.
В следующей комнате Каору велели лечь на стоящую перед ним кушетку. Когда он лег лицом вверх, кушетка начала бесшумно перемещаться в узкое и темное отверстие. Там тело Каору было очищено потоком воздуха, вымыто дистиллированной водой из душа. С поверхности тела были удалены все загрязнения.
Мелькавшие на табло красные цифры бесконечно долго фиксировали выполнение процесса. 99,99 %, 99,999 %, 99,9999 %... И так далее, каждый раз прибавляя еще одну девятку после запятой. Таким образом показывалась степень очистки тела от посторонних вкраплений.
Кушетка все так же повезла Каору дальше, в стерильный контейнер в форме параллелепипеда. Тело постепенно начало погружаться в дистиллированную воду чуть теплее температуры тела. Больше, чем аквариум, контейнер напоминал гроб больших размеров. Тело Каору оказалось прочно запакованным, при этом оно плавало по поверхности дистиллированной воды. В таком состоянии оно, наконец, стало перемещаться в центр установки.
Возможно, причиной тому была вода, но Каору начал постепенно успокаиваться. Казалось, он стал единым целым с водой. Сознание стало исчезать. Превратившись в бесчисленное количество пузырей, Каору растворился в воде.
Последний всплеск сознания вызвал в памяти фразу Рэйко, произнесенную во время их последнего разговора.
«Сегодня утром во мне задвигался малыш», - с радостью сказала она.
Нынешнее состояние Каору вполне можно было сравнить с состоянием ребенка, плавающего в околоплодных водах. А если подумать, то все совпадало в точности, вплоть до желания родиться.
Погруженная во тьму, его окружала еще одна рукотворная вселенная. Сила притяжения исчезла. Вес тела перестал ощущаться.
Каору еще мог видеть, но из-за полной темноты ему казалось, что пространство вокруг него безгранично.
В детстве, выходя на балкон многоэтажного дома, он любил глядеть на ночное небо. Глядя на звезды и Луну, он мечтал познать устройство Вселенной.
Но в отличие от балкона на шестнадцатом этаже, здесь было все наоборот. Дома он стоял высоко над землей и смотрел на море, здесь он - глубоко под землей, на тысячу метров под иссушенной пустыней. Вместо разлившегося по простору запаха прибоя он ощущал неживой запах ионизатора в ограниченном пространстве.
Над головой Каору на мгновение вспыхнул синий огонек. Началась бомбардировка нейтрино. Каору это синее мерцание казалось сиянием звезд.
Со всей внутренней поверхности сферы излучались нейтрино. Пронизывая тело Каору, они достигали противоположной стороны сферы, накапливая информацию о молекулярном строении его тела. Количество этой информации росло, и, по мере того как сам Каору растворялся, увеличивалась точность снимаемой с него цифровой копии. Первые прошедшие сквозь тело Каору нейтрино были неощутимы. Но, чтобы получить полную копию его тела, на этом было нельзя останавливаться, требовалось более интенсивное облучение, способное разрушить его организм. Когда оно началось, Каору не успел ощутить произошедших с ним изменений.
Вспышка света через мгновение ушла в абсолютную тьму. Это было красиво. Яркое синее свечение, неся за собой белый хвост, прошло все пространство насквозь. Совсем как комета.
Объятый спокойствием, Каору смотрел на ночное небо, ему казалось, что он вернулся во времена своего детства...
Возможно, что-то подобное испытывали астронавты. Возможность посмотреть на Землю со стороны приближает тебя к Богу. Правда, у Каору была несколько другая ситуация. То, во что он превратился, само по себе было Богом.
Он не должен был ничего слышать, но ощущал прикосновение какой-то пульсирующей силы. Возможно, воспринимал какие-то сигналы из виртуального пространства.
Внезапно перед его внутренним взором появилось какое-то изображение, словно кто-то внедрил в его мозг картину Шагала. Но видел Каору не глазами - как будто кто-то подключил его мозг прямо к видеомагнитофону, через мгновение парад ярких экспрессивных образов закончился.
Сине-белый свет, превратившись в переплетающиеся струны, опутал собой все пространство. Абсолютная тьма теперь вся была пронизана светом. Тут же стало слышно, как бьются друг о друга лучи. Завихрение цифрового сигнала слегка коснулось мочки уха Каору.
Он оказался в невесомости, как будто поднялся из контейнера с дистиллированной водой и его начал засасывать в себя водоворот. Отделившись от тела, душа устремлялась все выше и выше. Путешествие Каору подходило к концу. Он подошел к цели своего пути от смерти к перерождению.
Образы возникали в сознании какими-то ошметками, образуя размытую, неясную мозаику. Сколько он ни старался, таких ясных образов, как до этого, в сознании не появлялось. Возможно, из-за того, что информация была еще не вся обработана.
Облучение стало еще интенсивнее, теперь оцифровывается молекулярная структура Каору.
С увеличением интенсивности размытая мозаика стала приобретать заостренные углы. В сознании Каору вновь начали появляться картины.
Все образы были такими же, как вначале. Казалось, что впереди, там, откуда шел свет, видна преисподняя, как две капли воды похожая на нашу реальность.
Путешествие Каору вот-вот завершится. В этом мире его тела больше нет, вскоре он будет рожден в «Петле».

* * *

Когда обработка закончилась, контейнер, где находился Каору, был пуст. Остатки разрушенных и разбросанных клеток смешались с водой. Так же как и сознание, растворившееся в воде, плоть была раздроблена, распылена и растворена в воде. Вода утратила свою чистоту. Сине-белые лучи не превратили ее в кровавый бульон, но преобразовали в жидкость совсем иной консистенции.

* * *

Несмотря на то что тело пропало, сознание Каору сохранилось. Частицы нейтрино за миг до смерти тела создали точную цифровую копию мозга, во всех мелочах - от расположения нейронов до происходивших в тот момент в мозгу химических реакций, - и таким образом позволили восстановить его.
Но эта информация, полученная благодаря Newcap, не будет запущена сразу. Некоторое время, пока происходит процесс его роста, она будет храниться отдельно от Каору. Когда в «Петле» пройдет приблизительно неделя, рожденный человек достигнет той стадии развития, которая у него была в момент облучения в Newcap. Тогда-то ему окончательно будут возращены память и сознание.
Каору приблизительно догадывался, где он сейчас. Он в матке. И это никакая не метафора, он действительно в матке, в женском чреве, плавает в околоплодных водах.
Откуда-то издалека слышалось биение материнского сердца. Удары гулко разносились по тесному, темному округлому пространству. Биение становилось все сильнее.
Бум-бум-бум-бум.
Каору не знал, в чьей он матке. Но знал, что вот-вот родится.
Стремясь выйти наружу, он начал выталкивать себя.
Он увидел яркий свет. Это уже не было прежнее сине-белое сияние, это был обыкновенный искусственный свет. И шел он, по-видимому, от часто встречающихся в больницах астральных ламп.
Свет слепил ему глаза, но он разглядел пуповину. Этакий гротескный провод, соединявший его и мать...
Потянувшись руками к пуповине, он попытался самостоятельно разорвать ее и в этот момент громко закричал. Так же, как кричат все младенцы:
- Огя! Огя!
Новое путешествие началось.

Предыдущая страница 25 Следующая страница


Петля 26

Пришествие

1

Стоял необычно солнечный для сезона дождей день. Пройдясь по парапету, отделяющему песчаный пляж от дороги, и оглянувшись на горизонт, можно было увидеть, что над заливом висит легкая дымка. На выступающем в море парапете беззаботно сидели несколько рыбаков с закинутыми удочками. Лето еще не наступило, никто не купался. Семья из двух человек, расставив на песке шезлонги, наслаждалась пикником.
Вид безмятежного приморского пейзажа заставлял забыть, что эта реальность находится в виртуальном пространстве. С тех пор как он возродился в «Петле», прошло уже полгода. И тело, и сознание полностью адаптировались к местным условиям.
В октябре прошлого года Такаяма умер в первый раз. Вскрытие тела провел его друг, с которым они вместе учились на медицинском факультете, Андо Мицуо. Он же тщательно расследовал обстоятельства смерти Такаямы. Однако в январе этого года Андо и один из его коллег совместными усилиями пробудили Такаяму от трехмесячного сна. Они воскресили его. Выбравшись из матки женщины по имени Садако Ямамура и разорвав собственными руками пуповину, Такаяма родился во второй раз. Через неделю он развился до того уровня, который был у Каору, когда он попал в Newcap. Андо, не знавший, что его мир, «Петля», создан высшей волей, не смог постигнуть самого механизма, благодаря которому воскрес Такаяма. Погибший три месяца назад Такаяма теперь походил на двадцатилетнего Каору. Сознание, бывшее прежде частью Каору, жило в «Петле», облачившись в тело Такаямы.
Однажды умершие по улицам ходить не должны, это стесняло жизнь Такаямы, однако и создавало подходящие условия для исследований. На полгода он заперся в лаборатории своего коллеги и вел там исследования вируса. В процессе работы он извлекал из своих собственных клеток спрятанные там подсказки. Основная часть исследований была завершена, на создание вакцины от RING-вируса ушло полгода.
Он давно не выходил на улицу, и сейчас ему было очень приятно стоять под этим легким ветерком. На балконе многоэтажного дома, где он жил в бытность свою Каору, он часто выходил подышать воздухом, наслаждаясь ночным ветром. Пристрастия не меняются.
На пляжном песке, неподалеку от расположившегося на пикник семейства, он заметил детскую тень. Мальчик боязливо приближался к воде и быстро отскакивал назад, словно боясь намочить ноги. Потом он стал ковыряться в песке, копать ямки и насыпать горки. Воду он явно не любил и вел себя с ней очень осторожно. На нем были купальные шорты облегающего типа, специально для пляжа, на голове не было шапочки.
Когда Такаяма впервые увидел Рэйко в бассейне, пришедший с ней Рёдзи выглядел очень неуклюже - в клетчатых трусах, не годящихся для плаванья, в плотно облегающей голову шапочке... Внезапно Такаяме вспомнились те сцены. Прикосновение к коже Рэйко. Последние слова, которыми они обменялись... Память хранила ее лицо и голос. Как она там сейчас?
Такаяма балансировал на парапете, чтобы не упасть ни в сторону моря, ни на дорогу, в руках у него был пакет с прохладительными напитками. В отличие от скалистого гребня, по которому он передвигался в пустыне, ширина парапета не превышала десяти сантиметров. Сейчас ему казалось, что он идет по границе между жизнью и смертью.
Отойдя от кромки воды, мальчик побежал к парапету - там, в ста метрах от Такаямы, сидел мужчина. С ним Такаяма и должен был встретиться.
Мужчина глядел только на сына, не обращая никакого внимания на приближавшегося к нему гостя. Все его внимание было сосредоточено на ребенке. Не желая пугать его, Рюдзи Такаяма издали окликнул:
- Эй, Андо!
Услышав, что его зовут, Андо поднял голову и принялся вертеть ею в разные стороны. Наконец он заметил Такаяму, идущего к нему по парапету. Андо ничего не сказал, только на лице его появилось удивленное выражение.
- Привет! Давно не виделись.
Они не встречались последние полгода. После того как Андо способствовал повторному рождению Такаямы, он ушел из лаборатории и пропал, словно его и не было.
Такаяма присел рядом с Андо, так близко, что едва не задел его плечом. Но Андо апатично, не глядя на него, продолжил наблюдать за бегавшим по песку сыном.
Такаяма достал из пакета жестянку с холодным чаем и стал пить. Осушив в одно мгновение целую банку, достал еще одну и протянул ее Андо:
- Хочешь чайку?
Тот молча взял банку и, не глядя на Такаяму, дернул за кольцо на крышке.
- Как ты меня нашел? - тихо спросил он.
- Да так, мне сказали. - Такаяма отвечал просто и точно.
Коллега Андо, помня, что сегодня годовщина смерти его сына, предположил, что он находится здесь.
Годовщина гибели сына... Это звучало странно. Здесь, в этом месте, сын Андо утонул два года назад. Однако мальчик, который считался умершим, был сейчас перед ними. Вспомнив свою собственную жизнь, Такаяма усмехнулся.
- Что тебе от меня нужно? - мрачно спросил Андо. Похоже, его не радовал визит Такаямы. Тот же считая, что раз ему пришлось, покинув лабораторию, добираться сюда на электричке, а потом на автобусе, то Андо мог бы быть и чуточку гостеприимнее. Разговор не ладился.
Эллиот сказал Каору, что для его перерождения в Такаяму все готово. Возвращение умерших к жизни не такое уж и легкое дело. Для этого нужны основательные приготовления.
И Эллиот тщательно провел все необходимые процедуры. Косвенно спровоцировав Андо, котором}7 предстояло приложить определенные усилия для повторного рождения Такаямы, он подготовил наиболее естественную среду для воскрешения Рюдзи. Эллиот дал Андо возможность воскресить умершего два года назад сына, это было приманкой, чтобы он помог воскресить Такаяму.
Сына Андо, жителя «Петли», не требовалось пропускать через Newcap. Перемещение из «Петли» в «Петлю» было не нужным, он мог быть запросто рожден заново, требовалось лишь восстановить его генную информацию.
«Петля», возвращенная к тому моменту, когда древо ее жизни было поражено раком, полгода назад заработала снова. За необычно короткое время случилось пришествие в этот мир Такаямы, которому суждено было покорить разбушевавшийся пожар. Если бы он сидел сложа руки, «Петля» вновь пошла бы по тому же пути. Но он должен был собственными силами высвободить застоявшийся поток и создать новую историю. Если ему это удастся, то в мир вернется его прежнее разнообразие.
- Я тебе очень благодарен, ты сделал все именно так, как я и рассчитывал. - Такаяма действительно, как и говорил, был благодарен Андо. Незадолго до того как попасть в «Петлю», Каору запечатлел у себя в мозгу жизнь, которую он прожил как Такаяма. Они с Андо вместе учились в университете, и он досконально знал все сильные стороны этого человека. Если бы не помощь друга, не найти бы ему приемлемого способа для рождения.

Но только Андо никак не мог избавиться от мысли, что его использовали. Он даже ошибочно полагал, что Такаяма вступил в союз с Садако Ямамурой и явился в этот мир, чтобы разрушить его.
Хоть это было и не так, Такаяма все равно не сумел бы оправдаться. Раскрыть себя он не мог. От мысли о предстоящем одиночестве его бросало в дрожь. И только горевшее в сердце желание давало силы бороться.
Ребенок, сидевший у кромки воды, встал и помахал Андо рукой. Когда Андо помахал ему в ответ, мальчик, разбрасывая ногами песок, пошел к отцу.
- Папа, я хочу пить.
Андо дал ему банку, которую взял у Такаямы. Получив ее, мальчик стал быстро пить.
Такаяме бросились в глаза капельки пота, стекавшие по детской шее. Творение существа во плоти. Существа, которое помогло возродиться и ему самому. Они были словно братья, вышедшие из одного чрева.
- Хочешь еще чайку? - спросил у мальчика Такаяма, засунув руку в пакет и зашуршав там в поисках банки. Но мальчик покачал головой:
- Больше не надо. - Повернувшись к отцу и поставив банку на голову, он спросил: - Можно, я это допью?
- Конечно, допивай.
Получив разрешение отца, мальчик, размахивая банкой, пошел назад к кромке воды. Наверное, хотел набрать в пустую банку песка. Андо прокричал ему:
- Таканори!
Мальчик обернулся:
- Что, папа?
- Не заходи пока в воду, ладно?
Улыбнувшись отцу в знак согласия, мальчик снова повернулся к нему спиной.
Таканори помнил тот момент, когда он утонул, и боялся моря. Наверное, даже прожив очень долго, он так и не избавится от этого страха.
- Симпатичный пацан, - сказал Такаяма.
Он подумал о ребенке, которого должна была родить Рэйко.
Андо, пропустив слова Каору мимо ушей, спросил:
- Скажи, что будет дальше с миром?
Его взгляд говорил: «Уж ты-то точно знаешь!» Разумеется, Такаяма знал. По крайней мере, он больше Андо знал о том, как все пойдет дальше. Но говорить об этом было незачем.
- Ну, так все же, что будет? - настаивал Андо, вероятно имея в виду что-нибудь вроде гибели «Петли» от рака.
RING-вирус распространится по всему миру, видеокассета превратится в разные виды медианосителей и разойдется миллионными тиражами. Женщины, которые войдут в контакт с этими носителями в период овуляции, родят существа с генами Садако Ямамуры, остальные пойдут в расход. То же произойдет и с мужчинами: наибольшая часть мужского населения, которая соприкоснется с носителями, погибнет. Андо не надо было быть врачом, чтобы предугадать это. Все, что не носит гены Садако Ямамуры, будет уничтожено, вся жизнь сведется к одному-единственному ДНК.
- Да тебе все равно. - Во взгляде Андо читалась враждебность, взаимопонимание не устанавливалось.
Такаяма безо всякого выражения на лице достал из кармана ампулу и протянул ее Андо:
- Вот, держи.
- Что это?
- Вакцина.
- Вакцина?..
Взяв маленькую стеклянную ампулку, Андо внимательно рассмотрел ее.
За эти полгода, проведенные за экспериментами в лаборатории, Такаяме удалось получить вакцину против RING-вируса. Используя информацию, заключенную в собственных клетках, он сумел добиться своего, результаты он проверял на животных.
- Воспользовавшись ею, можно избавиться от вируса навсегда. Беспокоиться будет не о чем.
- И ты специально приехал сюда, чтобы отдать мне это?
- А что? Может, я море хочу посмотреть... - Сказав это, Такаяма дружелюбно рассмеялся.
Андо тоже вроде немного расслабился.
- Ну, может, скажешь, что будет дальше с миром? - засовывая ампулу в карман, снова спросил Андо.
- Понятия не имею, - отрезал Каору.
- А я знаю. Ты хочешь вместе с Садако Ямамурой захватить мир.
Услышав это, Такаяма не мог не рассмеяться. Оставаться здесь дальше не имело смысла. Поднявшись, он пробормотал:
- Ну, пойду, пожалуй.
- Уже уходишь? - Андо, продолжая сидеть на парапете, глядел на Такаяму.
- Да, потопаю. Кстати, а ты что дальше планируешь делать?
- Мне остается только перебраться на какой-нибудь безлюдный остров, где нет средств массовой информации, буду жить там с сыном.
- Ну да, на тебя похоже. Знаешь, я должен тебе сказать... На Землю может снизойти сила, непостижимая для человека. Такой момент нельзя пропустить. - Этой фразой Такаяма хотел дать Андо подсказку.
Не беспокойся, с миром не будет того, чего ты боишься. Замыслы об уничтожении мира однажды могли исполниться, как ты и думал. Но теперь все будет по-другому. Вот почему я и вернулся сюда.
Встав с парапета, Такаяма зашагал прочь. Вдруг он обернулся и сказал:
- Вот еще. Хочу, чтобы ты знал. Какая бы беда ни случилась, с миром все будет в порядке, только надо быть готовым к беде и накопить опыт, как с ней бороться... Так что... В общем, все будет в порядке. - Помахав Андо рукой, он быстро развернулся и ушел.
Смысл последних его слов, скорее всего, не дошел до Андо. Но это не сильно беспокоило Такаяму. Придет время, и Андо все поймет.
Он снова оглянулся. До него еще доносились голоса Андо и его сына.
- Обещаешь, папа? - настаивал мальчик.
- Да, конечно. - Андо обещал сыну награду, если тот преодолеет страх перед водой. - Обещаю, мы встретимся с мамой.
Из-за смерти Таканори Андо расстался с женой. Теперь же он пообещал сыну устроить ему встречу с матерью, как только он полностью преодолеет свой страх перед водой.
- Вот мама удивится.
Слушая их разговор, Такаяма попытался представить воссоединение семьи Андо. Красивая сцена. Сам он ни на что подобное рассчитывать уже не мог.

2

Он в точности помнил координаты - широту и долготу, названные Эллиотом, помнил назначенное им время.
От приморской набережной, на которой он встретился с Андо, Такаяма направился прямо на юг и прибыл в назначенное место раньше времени. Живописный, покрытый соснами горный склон на противоположном побережье страны спускался прямо к морю.
Такаяма сел на траву и принялся ждать.
По летосчислению «Петли» - тысяча девятьсот девяносто первый год, двадцать седьмое июня, два часа дня.
Время, о котором они договорились с Эллиотом. Оставалось еще тридцать минут.
С момента перезапуска «Петли» по времяощущению Такаямы прошло полгода. Но в том мире, где находился сейчас Эллиот, время текло немного медленнее. При том же количестве параллельных суперкомпьютеров, что и прежде, время в «Петле» шло бы еще быстрее, но поскольку компьютеров стало меньше, то год в реальном мире соответствовал пяти-шести годам в «Петле». И полгода для Такаямы соответствовали месяцу в мире Эллиота. С того времени как Каору в последний раз связался с отцом и Рэйко, перед тем как попасть в Newcap, прошел месяц. Так и не высказав им своих чувств, он попал в этот мир. Родители и Рэйко, наверное, думали, что он сгинул в пустыне. Но это было не так - просто тело его полностью исчезло. Ему так хотелось сказать им о своих чувствах! Но как разъяснить смысл совершенного им поступка? Без тела и слов это невозможно. Достаточно только указать время и место, и фигура Такаямы появится на дисплее в том мире. Эллиот твердо пообещал показать его в добром здравии родителям и Рэйко.
Такаяма посмотрел на часы. Назначенное время приближалось.
Словно возвещая о том, что время пришло, небо над головой прояснилось, и на поверхность моря упали лучи света. Казалось, что в небе появилось окно. Широко раскрывшийся проход между мирами. Такаяма не мог видеть тех, кто находился по ту сторону. Изображение шло только в одном направлении.
Ровно два. Изображение должно быть уже передано. Такаяма поднял лицо и улыбнулся тем, кто смотрел на него.
Он назвал каждого из них по имени, рассказал, как живет. Он хотел бы о многом их расспросить, но это, к сожалению, было невозможно.
Ему хотелось думать, что при помощи информации, полученной благодаря его телу, удалось обнаружить средство борьбы с метастазным раком, что средство это применено и жизнь отца спасена.
Ребенок в животе у Рэйко, должно быть, уже подрос с момента их последнего телефонного разговора. Нашла ли Рэйко силы, чтобы продолжать жить? Он надеялся, что его изображение поддержит ее, вселит в нее веру. Таковы были его желания.
Он собирался предпринять основательные меры против медианосителей, в которые мутировали распространяющийся по «Петле» RING-вирус и кассета. Можно было создать систему, которая ликвидировала бы эффект программирования человека на смерть через неделю после соприкосновения с носителем. Такаяма был абсолютно в этом уверен. В любом случае он пришел из того мира в этот полный решимости бороться. По-своему он равен Богу. Он познал устройство мира. Что ему вирус и мутировавшие медианосители?!
Он пытался представить себе, как история «Петли» входит в нормальное русло и как постепенно оправляется тот мир. Как вновь оживают изуродованные раковой опухолью кусты в пустыне. Как переворачиваются и начинают бегать по земле мыши, которых он видел в развалинах Уинсрока.
Он вспомнил, что в Уинсроке, на склоне горы, стояло единственное здоровое дерево и на нем цвел нежно-розовый цветок. Сконцентрировавшись на этом образе, он попытался представить себе, что там будет дальше.
Он думал о том времени, когда пораженные мерзкой опухолью деревья вновь ярко зазеленеют. Он видел, как покрываются цветами иссушенные ветви. Если в «Петлю» вернется все ее разнообразие, мечты Такаямы станут реальностью.
Подул ветер, и небо прояснилось. В разрыве облаков появилось лицо смотрящего и тут же исчезло.
- Все будет хорошо! - громко прокричал в небо Такаяма. Он знал, что его услышали.

Предыдущая страница 26


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Прежде чем кончится ночь (Страница 1)
    • 1 (Страница 1)
    • 2 (Страница 2)
    • 3 (Страница 2)
    • 4 (Страница 3)
    • 5 (Страница 3)
  • Палата для больных раком (Страница 4)
    • 1 (Страница 4)
    • 2 (Страница 5)
    • 3 (Страница 5)
    • 4 (Страница 5)
    • 5 (Страница 6)
    • 7 (Страница 7)
    • 8 (Страница 8)
    • 9 (Страница 8)
    • 10 (Страница 9)
    • 11 (Страница 9)
    • 12 (Страница 10)
    • 13 (Страница 11)
    • 14 (Страница 11)
    • 15 (Страница 12)
    • 16 (Страница 12)
    • 17 (Страница 13)
  • Путешествие на край земли (Страница 14)
    • 1 (Страница 14)
    • 2 (Страница 14)
    • 3 (Страница 15)
    • 4 (Страница 15)
    • 5 (Страница 15)
    • 6 (Страница 16)
    • 7 (Страница 16)
    • 8 (Страница 17)
    • 9 (Страница 18)
    • 10 (Страница 19)
    • 11 (Страница 19)
    • 12 (Страница 20)
    • 13 (Страница 20)
  • В пространстве под землей (Страница 20)
    • 1 (Страница 20)
    • 2 (Страница 21)
    • 3 (Страница 22)
    • 4 (Страница 23)
    • 5 (Страница 24)
    • 6 (Страница 24)
    • 7 (Страница 25)
  • Пришествие (Страница 26)
    • 1 (Страница 26)
    • 2 (Страница 26)


Кодзи Судзуки

Петля

Цикл: "Звонок" - 3

 Читать книгу

Аннотация

Третий роман писателя Кодзи Судзуки, справедливо названного «японским Стивеном Кингом», продолжает историю возникновения и распространения RING вируса, зарождающегося в виртуальном мире, но уничтожающего мир реальный.

Создание книги: A@ndr
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel


Кодзи Судзуки - Биография

Кодзи Судзуки

На основную страницу

Биография

Кодзи Судзуки (Suzuki Koji, род. 13 мая 1957) — японский писатель, автор цикла романов Звонок.