Грегори МакДональд - Еще Флетч?

1 Грегори МакДональд

Глава 1

В полученном письме более всего удивила Флетча подпись: «Флетч».

Глава 2

- Обещаешь ли ты, Ирвин Морис Флетчер, любить, чтить, служить, поддерживать во всем том, в чем мужчина должен поддерживать женщину… - проповеднику приходилось кричать. Внизу, под обрывом, ветер рвал пену с гигантских волн, которые Тихий океан гнал на скалы. В паре миль от берега небо соединялось с водой стеной дождя, - …беречь, уважать, поощрять в начинаниях, отказываясь от всего того, что не идет на благо семейной жизни, до тех пор, пока смерть не разлучит вас?
- Кто это написал? - спросил Флетч.
- Я, - ответила Барбара, удерживая обеими руками юбку, которую ветер стремился надеть ей на голову. - Я хотела обсудить с тобой текст, но ты не дал мне такой возможности.
- Давай обсудим его сейчас.
Позади них, у самого обрыва, с которого открывался прекрасный вид на бушующий океан, стояли гости, подняв воротники, придерживая шляпы.
- Прошу тебя, ответь да, - попросила Барбара. - Обсудить вышесказанное мы еще успеем.
- Этого-то я и боюсь.
- Он говорит да, - сказала Барбара проповеднику.
Проповедник посмотрел на Флетча.
- Ты говоришь «да»?
- Полагаю, что да.
- А ты, Барбара Ролтон, обещаешь быть верной и надежной женой этому мужчине?
- Да.
Проповедник, держа перед собой листки бумаги, начал бубнить текст, распечатанный на принтере. Какие-то кролики построили хижину в лощине. Весеннее половодье смыло ее. Они построили другую хижину на голом холме. Ветры перевернули ее…
Наблюдая за приближающейся грозой, Флетч думал о том, что их и гостей может смыть в океан.
Церемония бракосочетания планировалась на два часа дня. Аккурат к этому сроку Флетч положил все необходимые материалы для воскресного выпуска на стол выпускающего редактора, побрился в мужском туалете и опоздал на собственную свадьбу лишь на сорок минут. - Не ожидал увидеть вас здесь, - приветствовал он Френка Джеффа, главного редактора «Ньюс-Трибюн».
- Не вы ли говорили мне, что по субботам сотрудники редакции для вас не существуют.
- Последние три дня я только и делал, что заменял тебя в судах и полицейских участках, - ответил Френк Джефф. - Вот я и подумал, а не потребуюсь ли я для того же и на твоей свадьбе.
- Еще немного, и так бы оно и вышло, - на обзорной площадке стояли также два пикапа. Рядом с ними - раскладные столы. Один - уставленный закусками, второй - пластиковыми стаканчиками, бутылками, ведерками со льдом. - С меня сняли все обвинения? Могу я ехать в аэропорт, не опасаясь ареста?
Френк отпил из стаканчика, что держал в руке.
- Думаю, твоя сегодняшняя статья об убийстве адвоката удалась. Материалы для воскресного выпуска готовы?
- Да, Френк.
- Завтра «Бена Франклина» выведут на чистую воду?
- Так точно, Френк. Статья и фотографии на столе выпускающего редактора.
- С понедельника ты работал днями и ночами.
- Не без этого.
- Ты какой-то полусонный.
- Френк…
- Счастливого медового месяца, - улыбнулся Френк. - Тебе необходимо отдохнуть.
- Спасибо, что пришел, Флетч, - поблагодарил его Олстон Чамберс. - Неприятно, знаешь ли, быть шафером на свадьбе без жениха.
- Если во время медового месяца ты натолкнешься на интересный материал, - продолжил Френк, - сразу же звони в редакцию. Похоже, журналистское расследование - твой конек.
Олстон оглядел джинсы и теннисные туфли Флетча.
- Не успел переодеться?
- Олстон, я здесь, я побрился, меня не выгнали с работы, я собираюсь в свадебное путешествие.
- Я имею в виду лавины. Оползни, - Френк осушил стаканчик. - Землетрясения. Авиакатастрофы. Крушения поездов.
- Я же оставил для тебя кое-какую одежду в отделе городских новостей. Тебе ее не передали?
- Нет.
- Массовые убийства, - перечислял Френк. - Акты терроризма, к примеру, взрывы бомб в аэропортах.
Олстон взял Флетча под локоть.
- Твоя нареченная, заметив, что ты уже здесь, хочет, чтобы ты встал рядом с ней перед святым отцом. Без этого не обходится ни одно бракосочетание.
- Обязательно позвони, если встретишь что-то особенное, - напутствовал Флетча главный редактор.
- Не ожидал увидеть тебя здесь, - сказал Флетч и матери.
Искусственный цветок на длинном стебле, украшающий ее шляпку, больно ударил Флетча по глазу, когда Жозефина Флетчер наклонилась вперед, чтобы поцеловать сына.
- Я ни за что в жизни не пропустила бы твою первую свадьбу.
- Я рассчитываю, что она будет и единственной.
Она неопределенно помахала рукой.
- После этого ты абсолютно самостоятелен.
- После чего?
Жози оглядела его одежду.
- Ты одевался для пикника на берегу океана?
На ней было платье из натурального шелка.
- Я работал.
- Мать Барбары полагала, что ты так и не появишься. Такое случалось с тобой не один раз.
- Где она? Я же ни разу ее не видел.
- Так она и сказала. Вон она, в галифе.
- Естественно.
Жози оглядела кусты.
- Не вижу только, где она припарковала своего слона.
- Слона?
Синди взяла Флетча под другой локоть.
- Проповедник говорит, что разверзнется ад, если ты сейчас же не подойдешь.
Флетч повернулся и пожал ей руку.
- Я тебе так благодарен, Синди. Ты помогла Барбаре подобрать костюм для нашего медового месяца. Ты помогла мне сохранить работу.
Синди взяла за руку молодую женщину, стоявшую рядом с ней.
- У меня такое чувство, что это не только твоя свадьба, но и моя.
- Так оно и есть, - Флетч пожал руку молодой женщине. - Счастья вам.
- Флетч, - вмешался Олстон, - эта особа говорит, что ей необходимо познакомиться с тобой прямо сейчас. Ее зовут Линда.
- Возможно, я выбрала не самое удачное время, - Линда вытащила рубашку из джинсов Флетча и ладонями сжала под ней его талию, - но я тебя люблю.
- Вы же никогда не видели меня.
- А сейчас вижу. И мне все ясно. Я безмерно тебя люблю, - по глазам чувствовалось, что говорит она на полном серьезе.
- Олстон, сколько ты заплатил этой особе, чтобы она отговорила меня от женитьбы?
Олстон вздохнул. Флетч посмотрел на Линду.
- Я собираюсь жениться.
- Правда? - ее руки поползли вверх.
- Потому-то мы все собрались здесь, - ветер усилился. - Что иное могло привести нас в это ужасное место?
- Я думал, свадьба должна навевать романтичные мысли, - заметил Олстон.
- Когда ты возвращаешься из свадебного путешествия?
- Через две недели. Мы покатаемся на лыжах в Колорадо.
- Ничего не сломай.
- Я постараюсь.
- Потому что я стану твоей следующей женой.
- Правда?
- Я так решила, - твердо заявила Линда. - Полагаю, ты мог бы не утруждать себя женитьбой на Барбаре.
- О Господи, - вздохнул Олстон. - Второй твоей свадьбы я не переживу.
- Она это серьезно?
- Позвони мне, когда вернешься. Я работаю с Барбарой.
Олстон уже тащил Флетча к невесте и проповеднику.
- Какая красивая, - пробормотал Флетч.
- Барбара? - переспросил Олстон.
- Линда.
- О-о-о, - простонал Олстон.
Ветер столь усилился, что Флетчу пришлось кричать, обращаясь к женщине в галифе.
- Добрый день, мама Барбары! Как поживаете?
Женщина оценивающе оглядела его.
- Кто вы такой?
Флетч засовывал рубашку в джинсы.
- Не волнуйтесь. Сына вам содержать не придется.
- О, мой Бог!
- И я рад с вами познакомиться.
Оказавшись перед проповедником, Флетч ущипнул Барбару за ягодицу.
Она скорчила гримаску.
- Ты сумел-таки выкроить минутку.
- Слушай, на этой неделе я написал две потрясающие статьи, - Флетч пожал руку проповеднику.
Неподалеку от него стоял мужчина, которого Флетч не знал. Стоял он в одиночестве, ни с кем не общаясь, лишь наблюдая за происходящим. Средних лет, в брюках и рубашке цвета хаки, в синем галстуке и кожаной куртке на молнии. Со светло-голубыми глазами. В руке он держал запечатанный конверт.
- Мне только что предложили жениться, - Флетч поделился с Барбарой последней новостью.
- Ты серьезно обдумываешь это предложение? - спросила Барбара.
Невеста была в полуботинках, лосинах, толстой юбке и свитере. С букетом цветов.
- Милый букетик, - отметил Флетч.
- Это незабудки. Олстон вовремя вспомнил о них.
Флетч оглянулся на пикапы и столы со снедью.
- Кто-то позаботился и о выпивке с закуской.
- Олстон.
Флетч посмотрел на Олстона.
- Похоже, я не ошибся в выборе шафера.
Олстон пожал плечами.
- Других дел у меня не было. Я теперь безработный адвокат.
- Олстон также запаковал твои вещи. Вместе с лыжами отвез в аэропорт. Сдал их в багаж.
Флетч посмотрел на Синди.
- Чувствуешь, какой я окружен заботой?
- Без Олстона и Синди… - остаток фразы унес ветер.
Олстон коснулся руки проповедника, предлагая ему начать.
- Сэр?
Проповедник улыбнулся.
- Я привык ждать до тех пор, пока жених и невеста не перестанут спорить. В этом случае бракосочетание проходит веселее.
- Погода… - заметил Олстон.
Проповедник глянул на океан.
- Мрачная.
Конец истории о кроликах растворился в реве ветра, хотя проповедник уже не говорил, а кричал. Флетчу осталось лишь гадать, удалось ли кроликам построить хижину.
Ветер чуть стих, словно для того, чтобы они услышали главные слова проповедника: «Пользуясь правом, данным мне правительством штата Калифорния, я объявляю вас мужем и женой. То, что соединяет Бог, не под силу разъединить человеку».
На нос Флетчу упала увесистая капля.
Тут же между женихом и невестой возникла Линда и поцеловала жениха в губы.
Синди уже целовала Барбару.
Обнимая Флетча за шею, Линда сказала: «До следующего раза, дружок».
Проповедник целовал Барбару.
Олстон пожал руку Флетчу.
- Я занимаюсь разводами.
Мать Барбары целовала Барбару. Мужчина средних лет, одетый в хаки, пробился к Флетчу сквозь толпу. Протянул ему конверт.
- Благодарю, - улыбнулся мужчине Флетч.
Тут же по конверту забарабанили капли дождя. Олстон целовал Барбару.
В конверте лежали два паспорта, два авиабилета, пачка денег и письмо.
- Барбара, - позвал Флетч.
Френк Джефф целовал Барбару. Мужчина в хаки уже садился в спортивный автомобиль. Так и не сказав ни слова.
- Барбара…
«Дорогой Ирвин!
Что за имя подобрала тебе мать. Услышав, кем тебе быть - Ирвином Морисом, я сказал себе: «Я ничем не смогу ему помочь. С таким именем он станет или чемпионом, или олухом».
Какой ты на самом деле?
Мне любопытно.

1 Следующая страница


Еще Флетч? 2

Полностью выпав из твоей жизни, я решил не нарушать заведенного порядка неожиданным появлением на твоей свадьбе.
А тебя не разбирает любопытство?
В конверте свадебный подарок, которым ты можешь распорядиться по своему усмотрению. Ты имеешь полное право взять деньги, сдать билеты, а на вырученную сумму купить новобрачной фарфоровый чайный сервиз или что-то еще. Возможно, на твоем месте именно так я бы и поступил. Если же тебя хоть немного интересует, а какой же твой отец, ты и твоя жена можете навестить меня в стране, где я живу. Транжирить деньги - всегда удовольствие, знаешь ли.
Учитывая, что ты тоже сделал первый шаг на пути к отцовству (во всяком случае, женился), я подумал, что наша встреча может пройти достаточно мирно.
Если вы прилетите в Найроби, я заказал номер для тебя и Барбары в отеле «Норфолк».
Возможно, там мы и увидимся.
Флетч».
Дождь размазывал чернила по бумаге.
- Барбара!
Дождь превратился в ливень. Гости бежали к своим машинам. Цветок на шляпке Жозефины колотил ее по лицу. Официанты набрасывали пленку на раскладные столы.
- Что это? - спросил Олстон.
Стодолларовые банкноты выскальзывали из ослабевших пальцев Флетча и падали на асфальт. Олстон, согнувшись, подбирал их.
Барбара залезала в кабину вместе с матерью.
- Где находится Найроби? - Флетч протянул Олстону намокшее письмо.
- Найроби? Восточная Африка? Кения? - читая письмо, Олстон старался прикрыть его от дождя и ветра своим телом. - Флетч! Твой отец!
Машины одна за другой выруливали на дорогу и уезжали. Жозефины Флетчер нигде не было видно. Уехали даже пикапы с выпивкой и закуской.
- Флетч, письмо от твоего отца! Ты всегда говорил, что он умер.
- Он всегда считался умершим.
Вместе они смотрели на расплывшиеся чернила на мокром листке.
- Впрочем, какая разница. В шесть вечера ты улетаешь в Денвер.
Флетч заглянул в конверт.
- Тут билеты на лондонский рейс, вылет в половине восьмого.
На площадке осталось лишь несколько машин.
- Олстон, где остановилась моя мать?
- В «Хэнли мотор корт». В Колдуэлле, прямо у шоссе.
- Ты думаешь, она поехала туда?
- Естественно. Мы же вымокли до нитки.
Флетч взял у Олстона мокрое письмо и засунул в конверт.
Струи воды бежали по лицам друзей.
Флетч побежал к машине. Поскользнулся на мокрой траве. Упал, приземлившись на конверт.

Глава 3

- Твой отец умер при родах.
- Чьих?
- Твоих.
Они стояли у двери в номере Жозефины Флетчер в «Хэнли мотор корт». Она переоделась в слаксы, блузку и пуловер. С Флетча капала вода.
В руке он сжимал грязный конверт.
- Ты всегда так говорила.
- Тебе надо принять горячий душ.
- И это тоже.
- Тебе я всегда рекомендовала холодный душ, - Жози открыла дверь в ванную, зажгла свет. - Ты весь в грязи, мокрый, взъерошенный и, сынок, ты выглядишь более уставшим, чем Хилари на вершине Эвереста. Что ты с собой делаешь?
- Работаю. Женился. Ничего особенного.
- Ни то ни другое тебе не на пользу. Впрочем, для этой свадьбы ты оделся, как надо. Знай я, что меня ждет, я бы пришла в купальнике.
- Твое шелковое платье промокло насквозь.
Жози подошла к нему. Протянула руку к конверту.
- Ты думаешь, что получил письмо от своего отца? В день свадьбы?
- Да, я так думаю, - он положил грязный конверт на комод.
- Как интересно. Волнующе. Для нас обоих. Но прежде позволь спросить: твоя свадьба закончилась?
- Свадьба - да, а семейная жизнь - нет.
- Значит, вся эта толкотня на обрыве под дождем и называлась свадьбой?
- Мы не предусмотрели запасного варианта. На случай плохой погоды.
- Лишь час тому назад ты женился на очаровательной девушке по имени Барбара. Ты получил, или думаешь, что получил, письмо с того света. Однако, какой бы волнующей ни казалась тебе весточка от отца, не считаешь ли ты, что в этот особенный миг твоей жизни ты должен находиться рядом с женой?
- Она поймет.
- Напрасно ты так уверен, сынок, - Жози погрустнела. Повернулась к окну, по которому стекали струйки дождя. - Любовь и понимание никоим образом не соотносятся друг с другом. Я любила твоего отца. Я его не понимала. Почему? Потому что в нем было слишком много мужского, а во мне - женского? Возможно, сейчас так много разводов именно потому, что современный тезис: «Мужчины и женщины могут понять друг друга» в корне неверен? Как женщина, однако, я могу заверить тебя, что в некоторых случаях присутствие мужчины рядом с женщиной для нее крайне важно, - она вновь повернулась к Флетчу. - К примеру, в день свадьбы. И при других значительных событиях.
Флетч указал на конверт.
- Насколько я понимаю, это письмо от отца. Ты же всегда отделывалась от меня одной глупой фразой: «Твой отец умер при родах». И не говорила ничего больше, какие бы вопросы я тебе ни задавал. Раньше меня этот ответ удовлетворял. Сейчас - нет.
- Тебе любопытно?
Флетч глубоко вздохнул.
- В определенной степени.
- Так вот что я тебе скажу. Получив это письмо, вроде бы от него, ты поступаешь точно так же, как поступил он в аналогичной ситуации.
- В каком смысле?
- Оставил свою невесту одну в день свадьбы.
- По отношению к тебе он вел себя точно так же?
- Как только мы расписались, он удалился в противоположный конец аэродромного ангара, чтобы снять, починить и поставить на место двигатель самолета, на котором мы собирались улететь в свадебное путешествие.
- Вы поженились в аэродромном ангаре?
- Теперь ты знаешь, как на крутом обрыве над океаном ветер и дождь уносят те нежные слова, которые так жаждет слышать женщина. И подумай, что можно услышать в алюминиевом ангаре аэродрома, с тридцатисекундными интервалами между взлетами и посадками.
Флетч улыбнулся.
- Ты уверена, что вышла замуж?
- А ты уверен, что женился?
- Он хотел убедиться в безотказности мотора перед тем, как пригласить невесту на борт самолета.
- Тогда я тоже вроде бы так думала, потому что любила и старалась понять.
- А теперь ты думаешь иначе?
- К самолету он ушел с одной целью - избежать поздравлений, похлопываний по плечу, шуток, вопросов о нашем будущем, на которые ему пришлось бы отвечать со всей серьезностью, - она прищурилась. - А что делаешь ты?
- Мой редактор, Френк Джефф, говорит, что я - мастер журналистского расследования.
- Сегодня у тебя свадьба.
Флетч пожал плечами.
- Обычный рабочий день.
- Почему мужчины считают делом чести увиливать от самых волнительных моментов в жизни, с головой уходя в работу?
- Бытует мнение, что стремление мужчины к работе адекватно его половому потенциалу.
Жози улыбнулась.
- Давно я уже не слышала подобных изречений.
- Я прочел об этом буквально на днях.
- А почему бы тебе не сказать, что работа для мужчины не более чем способ избежать эмоциональной ответственности?
- Хорошо. Согласен. Тебе виднее. Но больше тебе не удастся избежать ответа на мой вопрос.
Жозефина Флетчер покраснела.
- Твое любопытство, тайна твоего отца не стоят и двух минут в день твоей свадьбы.
Флетч дрожал всем телом.
- Я в этом не уверен.
- Иди в душ, - распорядилась Жозефина. - Барбаре не понравится, если весь медовый месяц ты будешь чихать. Хоть это и мотель, здесь есть сушилка для одежды. Только непонятно, зачем она людям, привыкшим жить за ветровым стеклом. Полотенца в ванной.
- Ты знаешь, меня тоже разбирает любопытство, - сказала Жози, когда он передавал ей одежду. - Покажи мне, пожалуйста, что ты получил, как ты думаешь, от своего отца?
Завернувшись в полотенце, Флетч прошел к комоду.
- Билеты до Найроби, это в Кении, деньги и письмо.
- Понятно, - кивнула Жози. - Будь он жив, он, скорее всего, поселился бы в Африке. Так я, во всяком случае, думала. Могу я взглянуть на письмо?
Флетч вытащил из конверта мокрый, посиневший листок и протянул матери.
Жози взяла его обеими руками. Посмотрела на смытые дождем буквы, губы ее дрогнули.
- О, Ирвин. Разве ты не видишь? Тут же ничего не написано.

Глава 4

- Грустно все это, знаешь ли. Проводить день свадьбы с матерью, - Жози покачала головой.
Они сидели за маленьким круглым столиком. Ленч им принесли в номер после звонка Жози в бюро обслуживания. За окном по-прежнему лил дождь.
- Так и хочется сказать: «Видишь, что натворил твой отец?» Первая весточка от него, и ты реагируешь неестественным, но столь типичным для него поступком.
- Это я уже слышал.
Флетч впился зубами в сандвич, и капелька майонеза упала на полотенце, обернутое вокруг его талии.
- Неужели ты не можешь хотя бы позвонить Барбаре?
- Не знаю, где ее искать.
- Ты только что сказал мне, что твой конек - журналистское расследование. Уж ее-то найти ты сможешь, я в этом не сомневаюсь.
- Я попросил Олстона, моего шафера, передать ей, что мы встретимся в аэропорту.
- И что все это означает? - Жози откусила от сандвича такой крохотный кусочек, что у майонеза просто не было возможности пролететь мимо рта.
- Мне нужно подумать.
Ее глаза широко раскрылись.
- Неужели ты действительно собрался в Найроби?
Флетч пожал плечами.
- Другой возможности не представится.
- О, Ирвин! Этот человек не замечал тебя всю твою жизнь. Мы думали, что он мертв. А стоило ему щелкнуть пальцами, как ты готов забыть про свое свадебное путешествие и лететь на другой конец света, чтобы повидаться с ним.
- Это и будет нашим свадебным путешествием. Возможно, Африка понравится Барбаре.
Флетч помнил, что никогда не был «пупом земли» для Жозефины Флетчер. На первом месте всегда стояли ее детективные романы. Он называл их дефективными. Продавались они ни шатко ни валко, а потому ей приходилось писать их один за другим. Над ее романами часто подшучивали. Говорили, что все ее книги - один и тот же многократно переписанный роман. Добавляли, что издатель заставляет раз за разом переписывать его, пока она не принесет удобоваримый вариант. Выдуманные Жози убийства и прочие ужасы оседали в многочисленных библиотеках страны, но обеспечивали вполне сносное существование, крышу над головой и кусок хлеба. За это Флетч не испытывал к матери ничего, кроме благодарности.
Жози Флетчер жила в мире, где вымышленные персонажи обретали реальность, а настоящие люди забывались, расплываясь в туманной дымке. Герои ее романов редко завтракали, обедали и ужинали в один день, не знали, что такое ссадина на локте, «фонарь» под глазом или сломанные пальцы. Они никогда не ходили в магазины, чтобы купить брюки взамен порванных.
В детстве и юности самостоятельности Флетчу хватало с лихвой. Иной раз он мог бы и поступиться немалой ее частью.
И тем не менее в день свадьбы он сидел в номере мотеля со своей матерью, ел сандвич и выслушивал ее удивленные восклицания, вызванные тем, что письмо отца разожгло его любопытство. Никогда ранее она ничего не говорила ему об отце.
Так что интересовали его и сам отец, и их с матерью, отношения. Причем не только в данный момент, но всю сознательную жизнь.
- Почему?
- Что, почему?
- Почему ты никогда не рассказывала мне об отце, о вашей совместной жизни?
- Причиной тому страх и чувство справедливости.
- Страх?
- И твое мужское начало, сынок, с которым я никак не могла свыкнуться. Матери все знают. Ты рвал брюки на заборах с тех пор, как тебе исполнилось девять лет.
Флетч покраснел.
- Мужчины не рождаются девственницами, знаешь ли.
- Ты не родился, это точно.
- Мужчине нечего отдать, кроме своей энергии, - рассмеялся Флетч.
- О, Господи.
- Что же поделаешь, если энергия бьет из меня ключом.
- Вот, значит, как теперь это называется.
- Могу я съесть твою картошку?
- Конечно. Энергию надо подпитывать.
- Я съел пиццу в три часа утра. То ли поужинал, то ли позавтракал.
- Что бы я ни писала в последних главах, не все загадки имеют решения. Как матери объяснить сыну, что она не понимает мужа, отца? Что она попала в непонятную для нее ситуацию?
- Может, начать с первой главы?
- И мне хотелось, чтобы все было по справедливости. Я могла выложить тебе все, что думаю о твоем отце, мое замешательство, боль, изумление, но его-то рядом не было, он не мог высказаться в свою защиту, изложить свою точку зрения на происшедшее. Знаешь, я любила его.
- Ты могла бы сказать, что он бросил тебя, а не умер.
- Я этого не знала, клянусь тебе, - Жози побледнела. - И сегодня ты показал мне всего лишь чистый лист бумаги…
Флетч наблюдал, как пальцы матери разминают остаток сандвича.
- Ты знаешь, что нам пришлось объявить твоего отца умершим по прошествии семи лет с его исчезновения. Иначе я бы никогда не вышла замуж за Чарлза.
- Я его помню.
- Он пробыл с нами недолго, не так ли? Как и Тед.
- Ты оставила себе фамилию Флетчер.
- Я и печаталась под этой фамилией, ее носишь и ты. Ни Чарлз, ни Тед, ни… Никто из них не шел ни в какое сравнение с твоим отцом, - она вытерла глаза бумажным полотенцем. - Именно немыслимость твоего отца я и любила. Если этот чистый листок что-то да значит, если он действительно куда-то уехал, я с радостью уехала бы вместе с ним.
- Но ты говоришь, что не понимала его.
- Да кто может кого понять? Эти идиоты постоянно спрашивают меня, почему я пишу детективы. Возможно, потому, что не могу разгадать загадку собственной жизни. Вот и выдумываю запутанные ситуации и предлагаю для них выдуманные же решения. Как говорится, сублимация в чистом виде.
- Писатели обладают неконтролируемым стремлением контролировать стремление. Где-то я это прочел. И запомнил, стараясь понять тебя.
- Удачи тебе.
Флетч коротко глянул на остатки ее сандвича.

- Глава первая, - напомнил Флетч. - А я пока подумаю, куда нам лететь. В Денвер, штат Колорадо, или в Найроби, Кения?

Предыдущая страница 2 Следующая страница


3 Грегори МакДональд

- Не знаю, что тебе и посоветовать.

- Глава первая, - повторил Флетч.

- Глава первая, - кивнула Жози. - Школа. Штат Монтана. Я была красоткой, отличницей.
- Эту книгу я читал. Несколько раз. А он был местной знаменитостью. Президентом класса, капитаном футбольной команды.
- Совсем и нет. Его едва не вышибли из школы.
- Извини. Значит, не та книжка.
- Он гонял на мотоцикле с форсированным двигателем по грязному двору ранчо своих родителей. Парень, кстати, был умный. Однажды на уроке английской литературы дал блестящий анализ сонету Шекспира. Учитель поставил ему А с двумя плюсами и прилюдно похвалил Уолтера. Уолтер же чуть не лопнул от смеха. Потом рассказал всем, что «шекспировский» сонет написал сам, а затем, соответственно, и проанализировал его. Учителю эта выходка Уолтера едва не стоила работы.
- Ага, - кивнул Флетч. - Значит, папаша писал под Шекспира.
- Когда его за это выгнали…
- Выгнали за это?
- Отстранили от занятий. В то время целью обучения являлось повиновение, а не свободомыслие. Неужели все так изменилось? Короче, Уолтер без разрешения взял самолет на соседнем ранчо…
- Он умел летать еще в школе?
- Никто об этом не подозревал. Первым делом он несколько раз облетел здание школы. Аккурат, когда шли занятия. А потом перешел к бомбометанию. Сбросил на школу книгу, называвшуюся «Избранные пьесы Шекспира». Добился стопроцентного попадания. Разбил световой люк над лестничным колодцем. Книга и стекла пролетели все три этажа, до самого низа.
- И у тебя никогда не возникало желания рассказать мне об этом человеке?
- Неуправляемый тип. Ты вот упомянул футбол. Как-то в субботу во время игры он выехал на поле, стоя на сиденье мотоцикла. Перехватил пас, сел, и с ревом проехал через ворота, зажав мяч под мышкой.
- А в тюрьме ему доводилось сидеть?
- Доводилось. Такой красивый, такой… - Жози пожала плечами, - …энергичный. С задатками общего любимца, но на самом деле все его ненавидели. Потому что он насмехался над нашими «святыми коровами». Над школой, оставив учителя в дураках со своим «шекспировским» сонетом. Над футболом, сказав: «Если единственная цель - вынести мяч с поля через ворота, лучше сделать это на мотоцикле». Он приходил на школьные танцы выпивши и танцевал столь активно, что остальные расходились по домам.
- Танцевал с тобой?
- К моему неудовольствию, да.
- Как могла такая примерная девочка, как ты, якшаться с хулиганом?
- Может, я чуть-чуть понимала его. А потом, между двумя особами, сильными женским и мужским началом, всегда возникает какая-то связь. Наверное, это особый вид энергии. Ты со мной согласен?
- Ты говоришь о сексуальном влечении?
- Его не изгнали из общества. Когда пошли такие разговоры и настоящие пьяницы и бандиты начали открыто говорить, что он - один из них, Уолтер надел костюм и галстук, пошел в местную «малину» - жуткий, грязный кабак в восьми милях от города - и затеял ссору, о которой, я думаю, говорят по сей день. Он высмеял всех.
- Сколько ему тогда было лет?
- Поверишь ли, пятнадцать.
- Как ты могла ничего мне о нем не рассказывать?
- Энергичный, - продолжала Жози. - Умный, красивый и энергичный. Делал все по-своему, ни у кого не спрашивал дозволения. Не каждого выгоняют как из школы, так и из притона. Я его боготворила.
Жози потупила взгляд.
- И поженились мы, как говорится, через труп моего отца. Я рассказывала тебе, что твой дед умер от сердечного приступа, когда я заканчивала школу.
- Да. Надо бы отметить этот факт в моей медицинской карте, ежели доведется ее заводить.
- Уолтер получил место пилота. Возил фермеров, горных инженеров, разнообразное оборудование. Опрыскивал поля. Иногда я понятия не имела, где он находится. Работа его постоянно зависела от погоды, - Жози налила кофе себе и Флетчу. - Я сразу забеременела. Я думала, что ребенок нам необходим, мы оба его хотели. Тогда мне и в голову не приходило, что такие решения не принимаются спонтанно. Мы купили жилой трейлер. Мне казалось, что мы счастливы.
- Откуда ты могла знать, что думает он?
Жози вздохнула.
- Все говорили, что этот парень, Уолтер, раз он женился и готовится стать отцом, обязан бросить летать и ездить на мотоциклах. То есть перестать быть Уолтером. В то время я полагала такие разговоры естественными. Он, теперь я это понимаю, воспринимал их иначе.
- Перейдем к главному - ко мне.
- Ты родился на десять дней раньше срока. Уолтер обещал, что во время родов будет со мной. А оказался на другом конце штата. Моя мать позвонила ему, чтобы сообщить радостную новость. Он сказал, что немедленно вылетает домой. Над штатом проходил грозовой фронт, и ему советовали немного обождать с вылетом. Он поднялся в небо. И не прилетел.
- Разбился в авиакатастрофе?
- Прошло семь лет, прежде чем мы смирились с его смертью. После того как весной растаял снег, начались поиски его самолета. Ничего не нашли.
- Он умер при родах.
- Загадочная фраза, прошу извинить меня за нее. Я всегда полагала, что это лучший ответ. Я подразумевала под ней следующее: он садился в самолет, отрывался от взлетной полосы, летел в кромешной тьме над штатом Монтана к жене и сыну, думая о них. Ты понимаешь? Мне хотелось верить, что в самолете он думал о нас. Это мне казалось самым важным, независимо от того, жив он или мертв.
- Может, и понимаю. Самую малость.
- Кем был Уолтер? Кто он теперь?
- Моя одежда, наверное, высохла.
Жози пристально посмотрела на Флетча.
- Куда ты полетишь?
- Не знаю.
- А когда узнаешь?
- В аэропорт дорога длинная.

Глава 5

- Могу и я поцеловать новобрачную?
Флетч решил, куда полетит, лишь когда вошел в здание аэропорта с грязным конвертом в руке и увидел Барбару и Олстона, стоящих у регистрационной стойки.
- Где ты был? - спросила Барбара.
- Куда ты уехала?
- Куда уехал ты?
- Я не знал, где тебя искать.
Олстон закатил глаза.
- Синди и ее подруга улетели? - спросил Флетч.
- Да, - кивнула Барбара.
- А где наш багаж?
- Улетел.
- Утром я все проверил, - добавил Олстон. - Так что можешь не беспокоиться.
- Улетел, значит?
- Улетел.
- Нам он понадобится.
- О нет. До него уже не добраться.
- Посадка вот-вот закончится, - напомнила Барбара.
- Значит, багаж еще не улетел.
Олстон посмотрел на часы.
- Мы не летим? - спросила Барбара.
- Летим, - Флетч повернулся к Олстону. - Ты ей ничего не сказал?
- И не собирался.
- В Колорадо мы не летим, - пояснил Флетч.
- Зато летит наш багаж.
- Надо снять его с самолета.
Олстон ударил себя ладонью по лбу.
- Лыжи!
- Пошли, - распорядился Флетч.
- Билеты у меня, - пристроился к нему Олстон. - Сдай их. Багажные квитанции тоже у меня. Получи багаж.
- Мы не летим? - повторила Барбара.
- Летим. Олстон, багаж надо перекинуть к стойке «Бритиш эйр» в международной секции аэропорта.
- Изменился рейс? - спросила Барбара.
- Мы меняем самолет.
- Но летим в Колорадо?
- В Лондон.
- В Лондон, что в штате Колорадо?
- В Кению.
- В Лондон, который в Кении?
- В Найроби, столицу Кении.
- Найроби! Кения!
- В Африке.
- Африка!
- Восточная Африка.
- Восточная Африка…
- Разве ты не говорила, что последуешь за мной хоть на край света?
- Никогда. Ты не можешь найти даже пиццерию в Малибу.
Барбара резко ускорила шаг, обогнала Флетча, заступила ему дорогу. Глаза ее сверкали.
- Флетч! Что происходит?
- Мы летим в Лондон. Потом в Кению.
Олстон продолжал шагать.
- Скажи мне, что происходит!
- Мы получили свадебный подарок. Билеты до Найроби, столицы Кении.
- От кого? Скажи мне! Флетч! Газета отправила тебя в командировку? Во время нашего медового месяца?
- Нет, нет! Ничего подобного.
Олстон, с билетами и багажными квитанциями в руках, уже объяснял ситуацию представителю административной службы аэропорта. Удовольствия от беседы представитель не получал.
- Ничего у тебя не выйдет!
- Не выйдет чего?
- Не буду я сидеть в паршивом номере паршивого отеля, пока ты будешь носиться вокруг, выискивая материал для своей газеты! Не для того я еду в свадебное путешествие.
- Говорю тебе, эта поездка - подарок! Свадебный подарок. Мы отлично отдохнем.
- Как бы не так. Подарок от газеты!
- Нет. Не от газеты.
- Кто еще мог оплатить тебе поездку в Африку?
Представитель административной службы стоял, приложив к каждому уху по телефонной трубке, продолжая при этом слушать Олстона.
- Мой отец.
У Барбары округлились глаза.
- Твой отец?
- Полагаю, что да.
- Ты не ответил «да» на вопрос проповедника, теперь говоришь: «Полагаю, что да». То есть ты полагаешь, что путешествие в Африку - свадебный подарок твоего отца?
- В определенной степени.
У стойки Олстон с жаром убеждал представителя административной службы.
- У тебя никогда не было отца. Или отцов было четверо.
- Какая разница.
- Какой отец?
- Тот, что умер.
- Ты получил наследство?
- Нет. Поговорим об этом позже. Сейчас нет времени.
- У нас не было времени поговорить и о свадьбе.
- Но мы поженились, не так ли? Свадьба прошла на высшем уровне. Без единой заминки.
Барбара покачала головой.
- Из твоей затеи ничего не выйдет.
- Еще как выйдет.
- Я не могу лететь в Кению.
- Потому что мы не делали прививок?
- У меня нет паспорта!
- Это не проблема, - Флетч сунул руку в грязный конверт. - Держи, - и передал ей паспорт.
Олстон уже шел к ним, широко улыбаясь.
- Олстон, мы не делали прививок, - обратился к нему Флетч.
- Они вам нужны только из медицинских соображений. Их отсутствие не является препятствием для въезда в страну.
- Как хорошо иметь рядом квалифицированного юриста.
- Это точно, - Олстон посмотрел на Барбару. - Не забудьте: я занимаюсь и разводами.
- Откуда взялась эта фотография? - Барбара рассматривала свой паспорт.
Флетч заглянул ей через плечо.
- Отличная фотография.
- Слушайте сюда, - Олстон раскладывал авиабилеты и квитанции. - Ваши билеты в Колорадо аннулированы. Но я не уверен, что смогу получить за них деньги.
- А багаж с самолета снимут?
- Это же мой зеленый свитер, - сказала Барбара своей фотографии на паспорте.
- Сейчас административная служба как раз этим и занимается. Ваш багаж перекинут в международную секцию, на стойку «Бритиш эйр», погрузят в самолет, вылетающий в Лондон, а там перетащат в другой, до Найроби.
Флетч убрал паспорт Барбары в грязный конверт.
- То есть мы не узнаем, с нами ли наш багаж, пока не доберемся до Найроби?
- Там же лыжи, - вставила Барбара.
- Разделить багаж невозможно, - Олстон покачал головой. - И так путаницы хватает с лихвой.
- Может, у тебя в голове что-то и перепуталось, - фыркнула Барбара. - А вот у меня - нет.
Олстон посмотрел на часы.

Предыдущая страница 3 Следующая страница


Еще Флетч? 4

- Пора перебираться в международную секцию. Надо предупредить их, что вы летите в Найроби через Лондон.
- Пошли, - Флетч ухватил Барбару за локоть.
- В Африке мы не сможем кататься на лыжах, - упиралась та. - А в нашем багаже только лыжные костюмы. Ничего, кроме них.
- Барбара, мы опаздываем.
- Куда?
- В международную секцию, - пояснил Флетч.
- К стойке «Бритиш эйр», - уточнил Олстон.
Они ускорили шаг.
- Мы летим в Лондон, - добавил Флетч.
- А вам еще надо пройти паспортный контроль, - напомнил Олстон.
- Потом в Найроби, - продолжил Флетч.
- Флетч! Я сказала маме, что позвоню ей из Колорадо.
- Нет времени.
- Сегодня вечером!
Флетч подтолкнул Барбару к вращающейся двери.
- В семейной жизни не соскучишься! - воскликнул он, вслед за Барбарой миновав вращающуюся дверь, отделявшую международную секцию аэропорта.

Глава 6

- Моя мама хотела лишь познакомиться с тобой. Ничего больше, - Барбара застегнула ремень безопасности.
- Мы с ней познакомились. На свадьбе.
- Но она-то хотела увидеться с тобой до свадьбы.
- Так оно и случилось. Она была в галифе, так? По-моему, она удивилась, увидев меня.
- Скорее, обиделась. Всю прошлую неделю она ждала нас к обеду. Ты не соизволил явиться. Ни единожды.
- Я работал. Разве я не говорил тебе, что у меня есть работа?
- А теперь ты тащишь меня на другой конец света повидаться с твоим отцом.
- Возможно.
- Что значит, «возможно»?
- Он славится тем, что исчезает в самый важный момент, - застегнув ремень, Флетч откинулся на спинку сиденья и закрыл глаза.
- Ты что, собрался спать? - возмутилась Барбара.
- Барбара, у меня слипаются глаза. Я уже не помню, когда спал в последний раз.
Барбара вздохнула.
- И сколько лететь до Найроби?
- Два дня.
- Два дня!
- Две ночи? Может, и три дня.
- Флетч, проснись! Убери голову с моего плеча. Послушай, стюард объясняет, что нужно делать, если самолет рухнет на воду.
- Ничего особенного, - пробормотал Флетч. - Мы вместе попадем на тот свет.
- О мой Бог! Половина восьмого вечера, а он уже спит! В нашу первую брачную ночь!
- Дело в том, что я и представить себе не мог, что мой отец жив.
Много-много часов спустя, они сидели в ужасной тесноте в самолете, летящем из Лондона в Найроби. Ни одного пустого места. Сиденья узкие, прижатые друг к другу. Ручная кладь, торчащая из-под каждого сиденья.
- А твоя мать? Она знала, что он жив?
- Думаю, она убедила себя в его смерти. Чтобы сохранить чувство самоуважения. Чтобы не сойти с ума. Чтобы вновь выйти замуж, ей пришлось через семь лет после его исчезновения обратиться в суд, который и признал его умершим.
- Для того, чтобы обращаться по такому делу в суд, надо верить, что человек умер.
- Но наверняка-то она не знала. Когда я задавал ей вопросы о нем, ты понимаешь, в детстве, она всегда отвечала уклончиво, неопределенно. И убедила меня, что не следует тратить время на подобные разговоры.
- Может, и не следовало.
- Она говорит, что любила его.
- Что еще она рассказывала тебе?
- Она говорила: «Слушай, мы были женаты только» десять месяцев, и я никогда не понимала его».
- А что следовало после этого?
- «Как будет по буквам слово „лицензия“?»
- Это еще зачем?
- Видишь ли, она писала детективные романы. И не знала, как пишутся многие слова. [1] А потому просила, меня заглянуть в словарь. Таким образом ей удавалось избавиться от моего присутствия.
- И что ты знал о своем отце?
- Я знал, что он был летчиком. Я знал или думал, что знал о его гибели в авиакатастрофе, случившейся вскоре после моего рождения. Или перед самым моим рождением. Я знал, что при родах его рядом с мамой не было. Я не подозревал, что, родив сына, она ждала мужа, который так и не объявился. Ребенок верит тому, что ему говорят.
- И ты никогда не видел фотографию отца?
Флетч порылся в памяти.
- Никогда. Странно, не правда ли? Если б отец умер, в доме должны были остаться его фотографии.
- И их не было бы при малейшем шансе за то, что он жив и бросил вас обоих.
- Значит, мысль об этом никогда не оставляла мою мать.
- Скорее всего, так оно и было. Под сиденьями впереди них тоже что-то лежало. Вытянуть ноги они не могли.
Вместо того, чтобы поболтаться в Хитроу [2] восемь часов, ожидая рейса в Найроби, или снять номер в гостинице и поспать, Флетч и Барбара отправились в Лондон. Гардероб Флетча ограничивался лишь джинсами и рубашкой, а потому Барбара настояла на покупке свитеров. Перекусили они в какой-то забегаловке. Купили несколько книг. Заблудились. В аэропорт им пришлось возвращаться на такси.
- Тот мужчина подошел ко мне после того, как проповедник объявил нас мужем и женой и все, кроме жениха, целовали новобрачную, и протянул мне этот конверт.
- Я его не видела.
- Он приехал раньше меня, можешь мне поверить. Не произнес ни слова. Просто отдал конверт и ретировался.
- Может, он и есть твой отец?
- Будь он моим отцом, мать узнала бы его.
- Прошло столько лет.
- И все же… Они знали друг друга со школы.
- Твоя мать могла не заметить его. Много людей, плохая погода, он мог встать за кустами…
- И никогда не знаешь, кого видит мать - реальных людей или персонажей своих книг.
- Совершенно верно, - кивнула Барбара. - Должно быть, она очень обижена.
- И еще больше удивлена.
Барбара улыбнулась.
- Тайна, которую не может раскрыть Жози Флетчер. Лучше не будем говорить об этом ее поклонникам. И что было в конверте?
- Билеты, паспорта, десять банкнот по сто долларов и письмо.
- Ты не показал мне письмо.
- Не на что там смотреть, - Флетч сунул руку под сиденье и вытащил конверт. - Дождь смыл чернила.
Он протянул Барбаре изжеванный листок.
- Как грустно, - она смотрела на листок. - Твоя мать могла бы узнать почерк. А с чего ты решил, что оно от твоего отца?
- Там была подпись: «Флетч».
- А как его настоящее имя?
- Уолтер.
- Уолтер. Пожалуй, имя Уолтер-младший тебе бы подошло.
- С фамилией Флетчер сочетаются далеко не все имена.
- Так что было в письме? - Барбара вернула листок.
- Кстати, он проехался по моим именам, - Флетч убрал конверт. - Они ему не нравятся, ни Ирвин, ни Морис. Их дала мне мать, без его ведома или согласия, так что он не имеет к их выбору ни малейшего отношения.
- Что ты такое говоришь?
Флетч откинулся на спинку сиденья.
- В письме черным по белому написано, что моя мать дала младенцу, то есть мне, имена, которые ему не нравились, с которыми он не хотел иметь ничего общего. Ребенок стал больше ее, чем его, и он не мог заставить себя знаться с кем бы то ни было по имени Ирвин Морис.
- Ты тоже не можешь.
- Но я - то здесь. Никуда не исчез.
- Ты постоянно исчезаешь.
- Он написал, что ему «любопытно» повидаться со мной, и спросил, «любопытно» ли мне встретиться с ним.
- Так и написал, «любопытно»?
- Да. Но билеты в Найроби и обратно стоят недешево.
- Может, он богат?
- Может, он предлагает выход из этой щекотливой ситуации. Он написал, что я могу не приезжать, если на то не будет моего желания. Что я могу сдать билеты, получить деньги и купить тебе фарфоровый сервиз.
- Фарфоровый сервиз, - промурлыкала Барбара. - Я бы от него не отказалась.
- Сервиза ты не получишь, зато увидишь Кению.
- Может, письмо совсем и не от твоего отца, - Барбара попыталась усесться поудобнее. - Может, кто-то хочет, чтобы ты на некоторое время покинул страну. Из-за тех материалов, что ты опубликовал в газете.
- Полагаю, такое возможно.
- Кому-то нужно, чтобы ты не мог дать показания в суде или что-то в этом роде.
- А может, мои коллеги по редакции собрали деньги и купили авиабилеты в Африку, чтобы избавиться от меня. А обратные билеты окажутся фальшивыми.
- Может, мы никого там и не встретим.
- И это возможно.
- Но тебе «любопытно».
- Конечно.
Флетч продолжал смотреть на Барбару.
- Я пытаюсь донести до тебя одну мысль.
- Я знаю, - кивнул Флетч. - Какую?
- Я думаю, что ничего, кроме любопытства, от тебя и не требуется.
- Чтобы потом я не испытывал разочарования?
- Да. Именно к этому я и клоню.

Глава 7

- Jambo [3], - приветствовал их чиновник таможни в аэропорту Найроби. Он не отрывал глаз от двух пар укрытых чехлами лыж, которые нес Флетч.
- Jambo, - вежливо ответил Флетч.
- Habari? [4] - невысокого росточка, пухленький, лысеющий, в отглаженных рубашке и брюках, чиновник посмотрел на Флетча.
- Habari, - эхом откликнулся Флетч.
- Значит, вы уже бывали в Кении?
- Никогда. И в Африке мы впервые.
- Так и должно быть, - чиновник хохотнул. - Весь мир говорит на суахили. [5]
- Я должна снять свитер, - шепнула Барбара Флетчу.
Две пары лыж в пластиковых чехлах привлекли внимание таможенника к Барбаре и Флетчу. Надо отметить, что лыжи заинтересовали многих. И теперь эти люди окружили Флетча, Барбару и лыжи. Двое из любопытствующих были в полицейской форме. С поясов каждого свешивались дубинки и наручники. Один держал в руке автомат.
Таможенник оторвал взгляд от лыж, чтобы мельком просмотреть паспорта, которые протянул ему Флетч.
- Приехали в Кению по делам или отдохнуть?
- Отдохнуть, - ответила Барбара. - Мы только что поженились. Несколько дней тому назад. Уже миллион лет, как женаты.
Тут Флетч впервые услышал фразу, наиболее популярную у жителей Кении: «О, я вижу».
Таможенник что-то черкнул в своем блокноте.
- Что за оружие вы везете с собой? - он указал на чехлы. - Очень уж длинные ружья.
- А, вы об этом, - Флетч прошелся взглядом по лыжам. - Для стрельбы с гор.
Таможенник забеспокоился.
- Специально для стрельбы с гор? Разве есть такие ружья?
- Это лыжи.
- Лыжи… Момбаса? [6]
- Момбаса, - повторил Флетч.
- Я катался на лыжах в Момбасе, за катером, - таможенник согнул ноги в коленях, присел, вытянул перед собой руки, словно держась за воображаемый трос. - Но те лыжи были короткими. Может, их длина зависит от размера ноги? - он посмотрел на ноги Флетча и Барбары. - Вроде бы нет.
- Это горные лыжи.
- О, я вижу. Чтобы кататься на снежных склонах. Иногда это показывают по телевизору. Поэтому они такие длинные, так? Вы в Кении проездом? Направляетесь куда-то еще?
Флетчу не терпелось попасть в туалет.
- Вроде бы нет.
- А куда вы поедете после Кении?
- Домой. Обратно в Штаты.
- Вы вернетесь в Соединенные Штаты Америки? С лыжами?
Флетч посмотрел на галерею для встречающих в надежде, что кто-нибудь их там ждет.
- Да.
Таможенник задумался.
- Вы всегда путешествуете с горными лыжами? Даже на экваторе?
- Нет.
- Все немного запуталось, - вмешалась Барбара.
- О, я вижу.
- В аэропорту. Нам пришлось брать лыжи с собой.

Предыдущая страница 4 Следующая страница


5 Грегори МакДональд

- В аэропорту вы не знали, что летите в Африку? Сели не на тот самолет?
- Мы знали, - ответил Флетч. - И сели в тот самолет.
- Вы знали, что делаете, взяв горные лыжи в Африку только для того, чтобы увезти их домой?
- Получается, что да, - Барбара коротко глянула на Флетча. - Мы привезли горные лыжи в Африку.
- Снег есть на горе Кения, - глубокомысленно заметил таможенник, - но на самой вершине. И лыжных экскурсий у нас не проводится. Может, вы привезли горные лыжи в Африку, чтобы их продать?
- Мы не можем их продать, - покачала головой Барбара. - Лыжи мы одолжили у друзей.
- О, я вижу. Вы одолжили лыжи, чтобы свозить их в Африку и обратно.
- Флетч, - обратилась Барбара к мужу, - этот джентльмен хочет знать, почему мы привезли горные лыжи в Экваториальную Африку.
- Подожди, я только сниму свитер, - Флетч приставил лыжи к Барбаре и стянул через голову купленный в Лондоне свитер. - Жарко.
- Возможно, у кого-нибудь из местных может возникнуть желание украсить лыжами стену, - таможенник, похоже, рассуждал сам с собой. - Если у кого-то такие большие стены, почему нет?
- Поначалу мы собирались в Колорадо, - пояснил Флетч. - Кататься на лыжах.
- И вы не успели покинуть самолет, когда он приземлился в Колорадо.
- Он там не приземлялся, - ответила Барбара. - Иначе я позвонила бы маме.
- Знаете, нам довольно затруднительно объяснить, почему мы прибыли в Кению с горными лыжами, - добавил Флетч. - Так уж получилось.
Таможенник почесал затылок.
- С моей работой не соскучишься.
- Мы обязаны увезти их обратно, - подчеркнула Барбара. - Это лыжи наших друзей.
- Раз уж они здесь, я бы хотел на них взглянуть.
- Разумеется, - Флетч расстегнул молнию одного чехла. Полицейский с автоматом отступил на шаг, взял оружие наизготовку. - Смотрите. Ничего, кроме лыж.
Таможенник, похоже, удивился.
- А это… - его руки нырнули в чехол. - Это лыжные палки?
- Совершенно верно.
Таможенник вновь что-то записал в блокнот.
- Горные лыжи такие громоздкие. Не очень удобно возить их с собой, зная, что не удастся использовать их по назначению.
- И очень утомительно, - добавила Барбара.
- Мне они очень нравятся, - Флетч застегнул молнию.
- Могу я взглянуть на ваш багаж? - просил таможенник.
- Конечно, конечно, - Флетч отдал лыжи Барбаре и раскрыл свой большой рюкзак. Сверху лежала книжка с игривым названием «Как и где трахаться». - О Господи, - он вспомнил, что книжку сунул в рюкзак Олстон. Быстро он убрал книгу.
Таможенник провел рукой по нейлону лыжных брюк Флетча.
- Какой хороший материал. Совсем как женская кожа. Вы носите эти брюки?
Флетч шумно глотнул.
- Когда катаюсь на лыжах.
- О, я вижу. Это лыжные брюки?
- Да.
Рука таможенника зарывалась все глубже и глубже.
- Одежда, словно с Луны.
- Мы земляне, - возразила Барбара.
- В такой одежде катаются на лыжах, - добавил Флетч.
- Ваш мешок набит лыжной одеждой, - подвел итог осмотра таможенник.
- Похоже, что так, - согласился Флетч.
- Если люди приезжают в Кению отдыхать, обычно они привозят с собой шорты. Пиджаки из легкой ткани. Соломенные шляпы, защищающие от солнца. Купальные костюмы. Туристские ботинки.
- О, я вижу, - Флетч быстро вбирал в себя местные привычки.
Таможенник знаком показал, что рюкзак можно закрывать.
- Боюсь, вам не слишком понравится отдых в Кении, если вы не откажетесь от намерения покататься на горных лыжах.
Флетч бросил «Как и где трахаться» в рюкзак, застегнул молнию.
- Отдыхать - не работать.

Глава 8

Флетч протянул Барбаре стодолларовый банкнот.
- Пойди, пожалуйста, в пункт обмена валюты и обменяй сотенную на местные деньги.
Как только они прошли таможенный контроль, пятеро мальчуганов схватили лыжи и потащили их к выходу. Мужчина подхватил их вещи. Остальные просто кричали: «Такси!»
- А ты куда?
- В туалет. Нам нужны деньги на такси.
- А какой курс обмена?
- Примерно один к одному.
- Хорошо.
В туалете был только один мужчина. Худощавый, в костюме и рубашке защитного цвета. Лысеющий. С тонкой полоской усов. Он мыл руки.
Сидя в кабинке, Флетч видел коричневые ботинки мужчины. Вода лилась в раковину.
Дверь в туалет открылась. В поле зрения Флетча попали черные ботинки под темными брюками. Коричневые ботинки повернулись. Мужчины заговорили на языке, который Флетч не понимал. Их голоса едва прорывались сквозь шум бегущей воды. Затем один мужчина закричал. Закричал и второй. Теперь они кричали оба. Ноги задвигались все быстрее. Вперед, назад, в сторону, словно в каком-то танце. Черный ботинок ударил по щиколотке над коричневым. Потом черные ботинки повело вправо. Коричневые устремились к двери. Вода все текла.
Флетч вышел из кабинки, подтягивая джинсы. Прижал одну руку к животу, вторую - ко рту.
Кровь на зеркале, белых раковинах, на полу.
Человеческое тело в углу, прижавшееся к стене. Неестественно повернутая голова. Белая рубашка с огромным кровяным пятном. Кровь на темных брюках. Отвалившаяся челюсть, остекленевшие глаза.
Вода бежала в раковину. В ней лежал нож. В красной воде.
Руки Флетча не смогли остановить неизбежного. Он шагнул к ближайшей от двери раковине. Его вырвало. Он смыл блевотину водой. Его снова вырвало.
Вымыв раковину второй раз, Флетч плеснул холодной водой себе в лицо, вытер мокрой рукой шею.
Обмотав руку подолом рубашки, открыл дверь.
С гулко бьющимся сердцем, на негнущихся ногах, направился к стоянке такси, на ходу заталкивая рубашку в джинсы.

Глава 9

За стенами аэропорта Найроби ослепительно сияло солнце. Барбара показывала шоферу такси, как прижать лыжи рюкзаком, чтобы они не вывалились из багажника. Вокруг стояло много людей. Всех их интересовала проблема транспортировки лыж в багажнике такси.
Флетч прямым ходом направился к машине. Открыл дверцу, плюхнулся на заднее сиденье. Опустил стекло. Глубоко вдохнул сухой, теплый воздух.
Наклонившись к окошку, Барбара пристально смотрела на мужа.
- Нас отвезут в «Норфолк» за сто семьдесят шиллингов. Деньги я поменяла в отделении банка, прямо в аэропорту, - глаза ее сузились. - Что с тобой? Что случилось?
- Залезай в машину.
Она села рядом.
- Не можешь привыкнуть к изменению часового пояса?
- Закрой дверцу.
- Ты ужасно выглядишь. Флетч, что произошло?
- Я только что видел, как убили человека, - тихо ответил он. - Зарезали ножом. Насмерть. Кровь, - он прикрыл глаза рукой. - Везде кровь.
- Мой Бог! Ты это серьезно? - Барбара придвинулась к нему. - Где?
- В мужском туалете.
Она тоже говорила тихим голосом.
- Что значит, ты видел, как убили человека? Какой кошмар.
Шофер такси пытался закрепить незакрывающуюся крышку багажника. Флетч сидел, закрыв глаза, опустив голову, растирая пальцами виски.
- Когда я вошел в туалет, какой-то мужчина мыл руки над раковиной. Я прошел в кабинку. Пока я там сидел, вошел второй мужчина. Они начали кричать друг на друга. Под дверью я видел, как задвигались их ноги. Затем последовал громкий крик одного, - Барбара положила руку на плечо Флетча. - Я выскочил из кабинки. Второй мужчина, которого я не видел раньше, скрючился в углу, мертвый. Кровь лилась из-под его ребер. Выпачкала рубашку, брюки, пол, стены, раковину. Его открытые, остекленевшие глаза смотрели на дверь. Вода так и бежала в раковину, над которой первый мужчина мыл руки. В воде лежал нож. Во все еще красной воде.
- Ты уверен, что он умер?
- Он не мигал.
- Мой Бог, Флетч, что же нам делать? - через закрытое стекло она посмотрела на здание аэропорта.
- Не знаю. Что мы можем сделать?
- А что ты уже сделал?
- Проблевался.
- Это заметно.
- В другую раковину. Потом все смыл.
- Какой ты у нас чистюля, - она взяла его руку в свои. - Ты думаешь, об этом еще никто не знает?
Флетч оглядел стоящих у такси людей.
- Похоже, что нет. Их по-прежнему интересуют наши лыжи.
- Мы должны кому-то сказать, - она протянула руку к дверце.
- Подожди, - Флетч перехватил ее руку. - Дай подумать.
- А о чем тут думать? Случилось ужасное. Убили человека. Ты это видел. Ты должен об этом сказать.
- Барбара, подожди.
- Ты сможешь опознать убийцу? Мужчину, который был в мужском туалете до твоего прихода?
- Да.
- И как он выглядел?
- Среднего возраста. Худощавый. Редеющие, песочные волосы. Тоненькая полоска усов. Рубашка, брюки, пиджак цвета хаки.
- О чем они говорили?
- Не знаю. Другой язык. Скорее всего, португальский.
- Флетч, мы должны кому-то сказать.
- Барбара, ты не думаешь…
- О чем тут думать? Ты видел, как убили человека.
- Мы только что прибыли в Кению. Мы не знаем, какие здесь порядки. Из-за лыж, нашего лыжного гардероба во время таможенного досмотра мы выглядели как клоуны.
- Действительно, ситуация забавная.
- Да. И пресса обязательно отметит, что мы вели себя неестественно. Словно не до конца понимали, где мы и почему.
- Так оно и было. Во всяком случае, со мной.
- Я знаю. Я видел подобные заметки. Барбара, мы привлекли внимание двух вооруженных полицейских. Или солдат.
- Привлекли.
- Что мы делаем в Кении?
- Что мы делаем в Кении с лыжами?
- Мы приехали, чтобы встретиться с моим отцом. Докажите. Вот размытое дождем письмо-приглашение. Но прочесть-то его нельзя! Позиция у нас слабенькая.
- Но ты просто известишь власти о совершенном убийстве!
- Я не хочу иметь ни малейшего отношения к убийству. Это не Калифорния. Мы только что прибыли в чужую страну. Мы не знаем, какие здесь порядки. Я вхожу в туалет. Вижу там человека. Живого. А потом выхожу и говорю полиции, что в туалете покойник. И ты думаешь, кто-нибудь поверит, что я тут ни при чем? Перестань, Барбара. Что бы ты подумала на их месте? Я пролетел полсвета не для того, чтобы, ступив на землю, оказаться за решеткой, в наручниках и ножных кандалах.
- Кто-нибудь видел, как ты заходил в мужской туалет?
- Откуда мне знать?
- Или выходил?
- Барбара…
- Ты прав. Пока полиция не поймает настоящего убийцу, лучшего подозреваемого, чем ты, ей не найти.
- А причиной стычки могла быть пустяковая ссора. В аэропортах такое не редкость.
- И у тебя нет доказательств того, что в туалете был третий мужчина?
- Только мое слово. А можно ли верить на слово тому, кто прибыл на экватор с лыжами и теплой одеждой, размахивая смытым дождем приглашением от человека, много лет тому назад признанного в Калифорнии умершим?
- Действительно, позиция шаткая.
- Почва просто уходит из-под ног.
- Флетч, не слишком ли быстро разворачиваются события?
- Да уж. Тут не до развлечений, на которые мы так надеялись.
Барбара вновь посмотрела на здание аэропорта.
- Почему твой отец не встретил нас? Он же пилот! И должен знать, где находится аэропорт!
Флетч не ответил. Лишь шумно выдохнул.
- У тебя воняет изо рта. Как от старого кота. Тебя все еще тошнит?
- Как хорошо, что «Бритиш эйр» не переусердствовала с завтраком.
Шофер прошел мимо окна Флетча.
- Барбара, в присутствии шофера ничего об этом не говори. У него наверняка отличный слух.
Барбара вздохнула.
- Как скажешь.
Прежде чем завести двигатель, шофер повернулся и посмотрел на Флетча.
- Jambo.
- Habari, - выдохнул Флетч.
Шофер наморщил лоб.
- Mzuri sana. [7]
- Моему мужу нехорошо, - пояснила Барбара. - Наверное, что-то съел.
Тут Флетч впервые услышал еще одно любимое слово кенийцев.
- Жаль.
И как мог Флетч увидеть то, что он видел, в стране, где все, включая высоких, широкоплечих водителей такси, говорили столь певуче, мелодичными, бархатными голосами: «О, я вижу, жаль». Чистенький туалет за несколько секунд залила кровь. Словно из куриного яйца вылупилась змея. Флетч потер глаза ладонями, стирая образ мужчины, сидящего в луже крови, с залитой кровью рубашкой, с немигающими, уставившимися на дверь глазами.
- Черт! - вырвалось у Барбары. - Твой отец не встретил нас в аэропорту.
- Похоже, что нет, - согласился Флетч. Набирая скорость, такси миновало группу людей, садящихся в автобус. Из-за автобуса вышел мужчина, которого Флетч видел в туалете, с редеющими волосами, тонкой полоской усов. Убийца. Пиджак он снял и нес его на руке. Кое-где на брючинах темнели еще влажные бурые пятна.

Предыдущая страница 5 Следующая страница


Еще Флетч? 6

- Эй, постойте.
Такси замедлило ход. Шофер посмотрел на Флетча в зеркало заднего обзора.
- Тебя опять тошнит? - участливо спросила Барбара.
Мужчина, убийца, стоял, взявшись за ручку припаркованной у тротуара машины. Оглядываясь.
Флетча действительно едва не вырвало.
- Поехали, - распорядилась Барбара. - Он оклемается.
Такси выехало с площади перед аэропортом.
- Тебе уже лучше? - Барбара взяла Флетча за руку.
- Да. Это шок. Я не ожидал увидеть такое.
- А кто ожидал? - она сжала его руку. - Добро пожаловать в Африку.
- И вообще, как нас сюда занесло?
- По приезде в горнолыжный комплекс в Колорадо каждого угощают чашкой горячего шоколада.
- Почему-то мне представляется, что подобный прием организован без участия Кенийского туристического бюро.
- Это точно. Но я ожидала, что нас встретит твой отец. Он знал, когда мы прилетаем. И его помощь пришлась бы кстати.
Вновь Флетч шумно выдохнул.
От аэропорта в Найроби они ехали малой скоростью, и Флетч начал проявлять все больший интерес к окружающей действительности.
А водитель то и дело с беспокойством посматривал на поднимающуюся крышку багажника.
Лыжи, высовывающиеся из багажника такси, следующего в Найроби, привлекали всеобщее внимание. Другие водители улыбались Флетчу и Барбаре; обгоняя, нажимали на клаксоны, махали руками, показывая, что ценят хорошую шутку. Пешеходы показывали на лыжи пальцами. Некоторые знали, что торчит из багажника, другие прикидывались, что знали. Но, так или иначе, два синих чехла, торчащих, словно слоновьи бивни, из багажника «мерседеса», являли собой запоминающееся зрелище.
Когда они выехали на кольцевую дорожную развязку, Флетч заметил слева от себя детский парк, утыканный шестами с огромными дорожными знаками:
«Стоп», «Железнодорожный переезд», «Жди», «Иди», «Внимание».
- Здешние люди любят своих детей, - заметил Флетч.
Барбара хмуро посмотрела на него.
- Детей любят везде.
- Мне не доводилось видеть городского парка, пред назначенного для обучения детей правилам дорожного движения.
Такси притормозило перед U-образным поворотом и подъехало к парадной двери отеля «Норфолк».
- Не может быть, - ахнула Барбара.
- Что, не может? Какая красота.
Отель выглядел, как охотничий домик эпохи Тюдоров [8], перенесенный под жаркое экваториальное солнце. Широкая крытая веранда - бар-ресторан - занимала никак не меньше половины фасада здания.
- Посмотри на этих людей, - фыркнула Барбара.
- А что такое?
- Да ничего, - отмахнулась Барбара. - Какие у меня проблемы? Разве что вылезти из машины на глазах у всех этих людей в компании молодого человека, которого, в этом едва ли у кого появится сомнение, только что вывернуло наизнанку, положить лыжи на плечо и войти в отель в тропиках. Пустяки.
- Ладно, - Флетч начал выбираться из кабины. - Оставайся здесь. Я пришлю тебе яйцо всмятку.
- Или мы окажемся в кенийской тюрьме или в дурдоме, - Барбара последовала за ним.
- Расплатись с водителем, Барбара. Деньги у тебя.
- Я дам ему чаевые и попрошу забыть и простить нас.
Лыжи вытащил из багажника здоровяк-швейцар, занес в вестибюль и приставил к стене. С таким видом, будто ему приходилось таскать их по пять раз на дню.
На веранде несколько человек поднялись, подошли к окаймляющему ее парапету, кивнули Флетчу и Барбаре. В их взглядах читалось не столько любопытство, сколько недоумение.

Глава 10

- Слушаю?
Короткая пауза.
- Это мистер Флетчер?
- А говорю я тоже с мистером Флетчером? - вопросом на вопрос ответил Флетч.
Вновь пауза.
- Это мистер Карр. Вы все наверху?
- Кто все?
- Ваш отец с вами? С вами и вашей женой, в вашем номере?
- Я его не видел. Ни в Кении, ни в Америке.
- О. Мы собирались встретиться здесь, на веранде лорда Деламера. Выпить, познакомиться. Я-то полагал, что старик захочет, чтобы я приехал в аэропорт. Но я его понимаю. Первая встреча отца с сыном.
Барбара принимала душ.
- Вы понимаете куда больше, чем я. Флетч уже раскрыл свой рюкзак, достал бритвенные принадлежности.
- Я заказал столик на веранде. Он появится. Две пары лыж стояли у стены рядом с окном. В окно Флетч видел бесчисленные цветочные клумбы.
- Я сейчас спущусь, - пообещал Флетч. - Как я вас узнаю?
- Вы сразу заметите двух достойных джентльменов с бокалами в руках, не сводящих глаз с двери.
Флетч хохотнул.
- Отлично. Но вам все-таки придется чуть-чуть подождать. Последние несколько месяцев мы не вылезали из самолетов. Так что вы не захотите знаться со мной, если я не приму душ и не побреюсь.
- Понятно, - рассмеялся и Карр. - Значит, за нашим столиком грязнуль не будет.
- Ты слышал, что звонил телефон? - Барбара вышла из ванной, завернутая в полотенце.
- Да, - сбросив рубашку, Флетч направился в ванную с бритвенными принадлежностями.
- Звонил твой отец?
- Нет.
- Полиция?
- С какой стати? Друг моего отца, которого тот пригласил, как я понимаю, для моральной поддержки. Они будут ждать нас внизу, на веранде.
- А почему не позвонил твой отец?
- Он еще не приехал. Барбара!
- Да, дорогой?
- Если уж мы решили пожениться…
- Мы уже поженились.
- Или мне придется отрастить бороду, или я должен видеть свою физиономию в зеркале.
- Ты же сказал, что я могу принять душ первой.
- Зачем заполнять ванную паром? Разве обязательно принимать душ с закрытой дверью? - в ванной стоял параллельный телефон. - В каком столетии ты живешь? Кто сейчас закрывает дверь, принимая душ?
- Тут очень сухой воздух. Пар сейчас исчезнет.
Флетч протер зеркало полотенцем.
- Я ужасно выгляжу.
- Это точно, - кивнула Барбара. - Я и пыталась избавить тебя от лицезрения собственной физиономии.
- И правильно, - он уже брился.
- А как ты себя чувствуешь?
- Ноги не дрожат. Думаю, выживу.
- Если тебе нехорошо, ты можешь прилечь. А с этими людьми… со своим отцом встретишься завтра.
- Это еще почему?
- Одного стресса на день более чем достаточно. Не так ли говорил Аристотель?
- Аристотель сказал: «Сегодня очень хороша жареная баранина».
- Слишком уж ты все осовремениваешь.
Когда он вышел из душа, Барбара не сменила полотенца на другой наряд, но все вещи лежали на полу, кровати, стульях, креслах. Свитера. Лыжные ботинки. Лыжные очки. Перчатки. Коробка с лыжными мазями.
Чувствовалось, что Барбара в замешательстве.
- А где моя одежда? - спросил Флетч.
- В прачечной.
- Какой прачечной?
- Пришел какой-то человек и спросил, не надо ли чего постирать. Я дала ему твою одежду.
- Какая ты великодушная.
- И свою тоже. Все, что было на нас в самолете.
- А другая одежда у меня есть? Которую можно носить?
- Нет, - честно призналась Барбара. - И у меня тоже. Практически ничего, - она обвела комнату рукой. - Только лыжное снаряжение.
- Даже джинсов нет?
- Я сказала Олстону, что не хочу видеть тебя в джинсах в наш медовый месяц. Или теннисных туфлях. Только в лыжном костюме.
- Великолепно.
Он присел на краешек кровати. Лег, не отрывая ступней от пола. В окружении свитеров и лыжных брюк.
- Ты все еще мокрый.
- Я не простужусь.
Барбара сняла с себя полотенце. Вытерла им Флетча, с плеч до щиколоток.
- Ты забыла про пятки, - заметил Флетч.
- Подними ноги. Остальное, я вижу, и так стоит.
Барбара опустилась на колени. Он положил ноги ей на плечи.
- Каланча. Флагшток. Башня, - она покачала указанный предмет. - Ничего похожего не сыскать. Твердый и гибкий.
- Насколько мне известно, таких штучек многие миллионы.
- Это единственный, за который я ухватилась.
- Тут ты права.
- И что мне с ним делать?
- Что хочешь. При необходимости я отращу другой.
- М-м-м-м-м-м.
- Мой отец…
- Где мои теннисные туфли? - спросил Флетч.
- Я отдала их мужчине из прачечной. Сомневаюсь, что тебе их вернут.
Флетч стоял посреди комнаты. Он принял душ второй раз и теперь вода капала на пол.
- Наверное, они уже набрались, - Барбара лежала на каких-то лыжных одеждах, сброшенных на пол и смотрела в потолок.
- Кто?
- Твой отец и его приятель. Расслабились. Ты тоже расслабился.
- Я подумал, что он может и подождать. Барбара перекатилась на бок, согнула одну ногу.
- Ты куда лучше выглядишь. Даже порозовел.
- Барбара, мне придется пойти на первую в жизни встречу с отцом в лыжном костюме в Экваториальной Африке. Какой цвет ты порекомендуешь, зеленоватосиний или ярко-желтый?
- Лучше синий. Событие почти что официальное.
- Лыжные ботинки!
- Мне пойти с тобой?
- А как ты думаешь?
- Я думаю позвонить маме. Она наверняка волнуется. Я же обещала позвонить ей из Колорадо.
- Может, мне действительно лучше спуститься к нему одному?
- А моральная поддержка тебе не нужна?
- С моралью у меня все в порядке, - Флетч уже натягивал зеленовато-синие, плотно облегающие нейлоновые брюки.
- Она небось обзвонила все авиалинии, полицию, больницы, морги. Наверное, от волнения не находит себе места.
- Да, я как-то не подумал. Нужно было попросить Олстона перезвонить ей.
- И что бы он ей сказал? «Добрый вечер, миссис Ролтон. Флетч увез вашу дочь в Африку. Кажется, хочет продать ее в один из тамошних гаремов», - Барбара вновь улеглась на спину. - О Господи. А что скажу я? «Привет, ма. Со снегом тут негусто. Мы в Африке».
- Какой из этих свитеров самый тонкий?
- Надень красный.
- По-моему, я в нем спарюсь.
- Закатай рукава. «Мы попали не куда собирались, а совсем в другое место, перелетев через два континента, разделенные безбрежным океаном».
- Просто скажи ей, что у тебя все в порядке. Вытянув ноги, она оторвала их от пола и держала на весу, тренируя мышцы живота.
- Ты не намерен обратиться в полицию?
Флетч как раз надевал лыжные ботинки.
- Не будем валить все в одну кучу. Сначала надо встретиться с отцом.
- «Эй, мам! Помнишь мои ярко-зеленые шорты? Не могла бы ты переслать их мне в Найроби?» Может, начать с этого?
- Звучит неплохо, - покончив с ботинками, он присел и поцеловал Барбару.
Она пробежалась пальцами по выпуклости между ног.
- М-м-м-м. Приятное ощущение, даже через материю.
- И таможеннику понравился материал.
- Странные здесь таможенники.
У двери Флетч обернулся.
- Так ты скоро спустишься?
Барбара перекатилась на живот.
- Конечно. Я же сказала, что присоединюсь к вашей мужской компании.

Глава 11

Только один достойный джентльмен, с высоким стаканом в руке, не отрывал взгляда от двери, когда Флетч появился на веранде лорда Деламера в лыжных ботинках, лыжных зеленовато-синих брюках, красном свитере (с закатанными рукавами) и солнцезащитных очках. Во всяком случае, только у этого джентльмена при виде Флетча глаза вылезли из орбит и отвисла челюсть.

Предыдущая страница 6 Следующая страница


7 Грегори МакДональд

Остальные удостоили Флетча лишь мимолетным взглядами, продолжая непринужденную беседу.
Мужчина приподнялся, и Флетч направился к нему.
Мужчина протянул руку.
- Я - Карр. Четырехдверная модель.
- Мой отец еще не подошел? - спросил Флетч, пожимая протянутую руку.
- Не представляю себе, что могло с ним произойти, - мужчина вновь сел.
Пива в его бокале практически не осталось. Сидел он за круглым столиком в окружении трех пустых стульев. Флетч устроился напротив.
- У вас ослепительный наряд, - отметил Карр. - Потрясающий. Такую, значит, одежду носят сейчас американцы?
- Когда катаются на лыжах, - уточнил Флетч высказанное Карром предположение.
За соседним столиком сидели двое пузатых мужчин в рубашках с короткими рукавами, лысеющие, с раскрасневшимися физиономиями, длинными усами. За другим - женщина в черном, в черной же широкополой шляпе. Ее кавалер был в двубортном синем блейзере, белой рубашке, красном галстуке. С напомаженными волосами. Еще за одним - шестеро студентов, юношей и девушек, белых и черных, одетых в обрезанные джинсы и тенниски. Рядом с ними о чем-то беседовали два бизнесмена. Их брифкейсы стояли на полу. А белизна воротников и манжет прекрасно гармонировала с чернотой кожи и костюмов. На другом конце веранды за столиком сидели три женщины в ярких сари. Большинство остальных посетителей ресторана отдавали предпочтение рубашкам цвета хаки, с длинными или короткими рукавами.
- Вы играете на гитаре? - спросил Карр.
- Нет, - ответил Флетч. - Не дал Бог таланта.
Сам Карр был в шортах, гольфах и рубашке с короткими рукавами того же цвета хаки. Крупный, среднего возраста мужчина, широкоплечий и мускулистый. Редеющие, светлые волосы. Загорелое лицо, с конопушками на носу, ясные, чистые глаза.
- Как вам понравился «Норфолк»? - спросил Карр.
- Такое ощущение, будто его действительно построили в пятнадцатом веке.
Карр хохотнул.
- Это точно. В не столь уж давние годы всадники, пропылившись в пути, мучимые жаждой, подъезжали к бару прямо на лошадях. Тогда на веранде был бар, а не дорогой ресторан. Из-за большой потери жидкости спиртное било им в голову, и они начинали палить в потолок, не осушив и первого стакана, - он вновь хохотнул. - Я уж и не упомню, сколько раз меня выбрасывали отсюда.
- Я понимаю, - впрочем, Флетч позволил себе усомниться в достоверности последней фразы Карра.
- Красный, белый, синий.
Флетч глянул на зеленовато-синие брюки, красный свитер.
- А где белый?
- Это вы.
- О, да. Я забыл.
- Jambo, - обратился к Флетчу молодой официант.
- Jambo. Habari?
- Habari, bwana. [9]
- Mzuri sana.
- Мой бог! - воскликнул Карр. - Вы говорите на суахили.
- Почему нет? - Флетч посмотрел на часы. - Я здесь уже два с половиной часа.
Карр ответил долгим взглядом, потом повернулся к официанту.
- Beeri mbili, tafahadhali, - он взял со стола стакан. - Baridi.
- Baridi, - повторил Флетч. Карр рассмеялся.
- Молодец! - официант отошел. - Американцы никогда не жаловали иностранные языки.
Флетч смотрел на университет Найроби, располагавшийся на другой стороне проспекта Гарри Туку.
- Мой отец говорит на суахили?
- Да, конечно, И еще на бог знает скольких языках. Приходится, знаете ли, если летаешь на маленьких самолетах по всему миру. Здесь девяносто процентов населения говорит по-английски, девяносто - на суахили и девяносто - на языке, по крайней мере, одного племени.
- А вы?
- Что, я?
- Вы можете говорить на английском, американском, южноафриканском и, я полагаю, австралийском. Так?
- Только не на австралийском. Для этого требуется слишком много усилий. Я - кениец. Поменял английский паспорт на кенийский и нисколько об этом не сожалею. Живу здесь и очень этим доволен. Очень демократичная в национальном вопросе страна, знаете ли.
- Вы - пилот?
- Пока еще летаю.
- Мужчина, появившийся на моей свадьбе в прошлую субботу, не произнес ни слова, но передал мне конверт с авиабилетами. Мне показалось, что он пилот, - Флетч потел. Свитер колол кожу. - Невысокого роста, в хаки, синий галстук.
- Интернациональное братство пилотов.
- А где вы летали?
- Латинская Америка, Индия, Америка. Опять же, Африка.
- Контрабанда?
- Не по моей части.
- А мой отец?
- Он тоже этим не занимается.
Официант принес высокий стакан с пивом. Флетч взял стакан со словами: «Благодарю, bwana». Карр улыбнулся. Поставил свой недопитый стакан на поднос официанта.
- Как поживает мой отец? - спросил Флетч.
- У всех нас бывали лучшие дни.
- Он, должно быть, богат.
- Почему вы так решили?
- Билеты на двоих, тысяча долларов, этот отель. Набегает приличная сумма.
- Если разделить на все ваши годы, получится не так уж и много. Вы от него что-нибудь получали?
- Никогда.
- Вы прилетели только из-за его богатства?
- Нет, в основном из любопытства.
- Он небогат.
- А как он узнал, что я женюсь? Точное время, место… Я сам едва успел приехать.
Карр внимательно изучал свои мозолистые ладони.
- Полагаю, ваш отец постоянно был в курсе того, что происходило с вами.
- Я ему ничего не писал.
- Получал о вас самую разнообразную информацию. Я видел у него ваши фотографии.
- Мои?
- На школьном дворе. На улице. В футбольной форме. На пляже.
- Все эти старикашки, что фотографировали меня!
- Полагаю, пилоты.
Флетч широко улыбнулся.
- Все эти годы я думал, что меня снимают исключительно из-за моей фотогеничности.
- Полагаю, вы никогда не видели его фотографии?
- Нет.
- А что вам говорили?
- Меня убедили, что он мертв. Суд признал его мертвым, когда я пошел во второй класс. А в прошлую субботу выяснилось иное. Оказывается, моя мать всегда допускала, что он жив. Полагаю, она не хотела, чтобы я сорвался с места и отправился на поиски отца, а потом вернулся разочарованный, с пустыми руками.
Глаза Карра широко раскрылись. Он покачал головой.
- Вне всякого сомнения - это миссис Флетчер.
В дверях стояла Барбара, в лыжных ботинках, зеленовато-синих брюках и красном свитере с закатанными рукавами.

Глава 12

- Три кролика и, полагаю, пиво для дамы, - заказал Карр.
- Кролика, - повторила Барбара. - Американцы не едят кроликов.
Чуть раньше Карр предложил перекусить, раз уж они в ресторане.
Не успел официант отойти, как к столику подошел какой-то мужчина. Карр коротко представил его Барбаре и Флетчу, а потом заговорил с мужчиной о каких-то коробках с образцами посуды, которые мужчина просил доставить в Китале [10].
- Это твой отец? - прошептала Барбара.
- Его приятель. Тоже пилот. Фамилия Карр. Имени он не назвал.
- А где твой отец?
- Он не знает. Мне кажется, он недоволен. Его призвали для моральной поддержки, а мой старик не явился. Но он пытается изобразить радушного хозяина.
Разговор о коробках с посудой тем временем завершился.
- Кролик Питер, - промурлыкала Барбара. - Питер Трусохвостик. Братец Кролик.
- Мое имя - Питер, - повернулся Карр к Флетчу. - Но люди зовут меня Карр.
- Питер, - повторил Флетч.
- Я не могу есть Питера Трусохвостика, - подвела итог своим рассуждениям Барбара.
- Что? - переспросил Карр, словно не расслышав ее.
- Где отец Флетча? - выпалила Барбара.
Карр коротко глянул на дверь. Тяжело вздохнул.
- Если бы я знал.
- А вы не можете позвонить ему?
- Это не Европа, - покачал головой Карр. - И не Штаты. Если человек не приходит на встречу, маловероятно, чтобы он оказался рядом с телефоном.
- Я позвонила маме, - Барбара повернулась к Флетчу.
- И что ты ей сказала?
- Буквально следующее: «Я в Найроби, в Кении, в Восточной Африке, провожу медовый месяц с моим обожаемым Флетчем, у нас все в полном порядке, извини, что не смогла позвонить из Колорадо и заставила тебя волноваться».
- Вы уловили суть, - покивал Карр. - Проще дозвониться до другого континента, чем до дома на соседней улице.
- И что она ответила?
- Она подумала, что я шучу. И сказала: «Этот парень, за которого ты вышла замуж, он хоть когда-нибудь бывает там, где ему положено быть? Какой-то он странный. Так жить нельзя, Барбара».
Карр пытался уловить выражение глаз Флетча сквозь солнцезащитные очки.
Флетч снял очки и положил их на стол.
- Она сказала, что я должна незамедлительно вернуться домой и развестись с тобой.
- Каковы твои планы?
- Сначала я хотела бы что-нибудь съесть. Но только не кролика.
- Сразу не поворачивайтесь, но к нам идет мужчина, на которого стоит взглянуть, - прервал их дискуссию Карр.
Мужчина надвигался на столик, как авианосец. Ростом под семь футов, весом за триста фунтов. [11] Огромная, абсолютно лысая голова. Мужчина и Карр кивнули друг другу.
Сел он за столик у самого поручня, на ярком солнце, лицом к двери. Достал газету и разложил ее на столе.
Мгновенно официант принес ему бутылку пива и высокий стакан.
- Обычно он не приходит раньше четырех часов, - заметил Карр.
- Кто он? - спросил Флетч.
Карр помедлил с ответом. Официант как раз расставлял тарелки.
- Его фамилия Дьюис. Дэн Дьюис.
- И чем он занимается?
Барбара внимательно разглядывала свою тарелку.
- Это не похоже на кролика.
- Преподает в школе.
- Держу пари, его ученики обращаются к нему «Bwana».
- Естественно, - кивнул Карр.
Барбара ткнула ножом принесенное ей блюдо.
- Сыр.
- Гренок с сыром, - уточнил Флетч.
- Эти кролики из сыра, - и Барбара набросилась на еду.
Официант отошел.
- Он стреляет в людей, - добавил Карр. - По ночам. Только по ночам.
Барбара едва не подавилась.
- В плохих людей. Бандитов. Некоторые говорят, что он работает на полицию. Убивает тех, против кого полиция не может собрать достаточно улик, чтобы передать дело в суд, людей, на которых, по мнению полиции, нет смысла тратить время и деньги. Судить, содержать в тюрьме, вешать.
- Он просто выходит на улицу и стреляет в людей?
- Стреляет он по одному разу. Из пистолета сорок пятого калибра. В затылок. Всегда точно.
Глаза Барбары вылезли из орбит.
- И он преподает в школе?
- Математику.
Барбара посмотрела на Флетча.
- Если он…
- Пожалуйста, не продолжай, - мягко оборвал ее Флетч.
Пока они ели, Флетч то и дело поглядывал на гиганта, читающего газету. Его лысая голова напоминала булыжник, который пришлось бы объезжать, попади он на дорогу.
- Вы работаете в газете? - спросил Карр.
- Да.
- Это хорошо. И что для газетчика самое важное?
- Быстрые ноги.
- И какая вам выгода от этой работы?
- Могу рассчитывать на роскошный некролог.
Карр повернулся к Барбаре.
- А вы?
- Я работаю в бутике. Продаю галифе.

Предыдущая страница 7 Следующая страница


Еще Флетч? 8

- Галифе? Мой бог, странная у вас, американцев, мода.
- Как самочувствие? - спросил Карр, когда их тарелки опустели.
- Жарко, - пожаловалась Барбара.
Флетч оттянул горло свитера.
- Жарко.
- Здесь совсем не жарко, знаете ли, - возразил Карр. - Мы на высоте пять тысяч футов над уровнем моря.
- Склоны, однако, совсем сухие. И не хватает снега.
- Я имел в виду ваше общее самочувствие. Смену часовых поясов и так далее.
- У меня тело, словно чужое, - пожаловалась Барбара.
- День мы переживем, - добавил Флетч. - Надо сразу переходить на местное время, а не то мы не сможем перестроиться до отъезда.
Карр на мгновение задумался.
- Раз уж ваш отец так и не появляется… Как бы это сказать? Вы же репортер.
- Его здесь нет. И это не новость.
- Мне нужно съездить в одно место. По своим делам, - неожиданно лицо Карра покраснело. - Вы, я вижу, люди непредубежденные. То есть вас не смущает тот факт, что английский - не единственный в мире язык, а есть еще и суахили. Вы даже пытаетесь выучить несколько слов, - Барбара пристально смотрела на Карра, не понимая, к чему тот клонит. - У меня назначена встреча. Необычная встреча, - он вздохнул. - Ваш отец вот не пришел, а я не прийти не могу, - он почесал ухо. - Меня ждет местная колдунья.
- Колдунья, - повторил Флетч.
- Колдунья, - повторила Барбара.
- У меня возникли трудности, - Карр не смотрел ни на Флетча, ни на Барбару. - Кое-что никак не получается. Вот мне и нужно разобраться, в чем тут дело.
Барбара посмотрела на Флетча.
- Колдунья.
- По-моему, интересно, - отреагировал Флетч.
Карр глянул на часы.
- Ждать Флетча бессмысленно. Я хочу сказать, другого Флетча. Вы можете поехать со мной. Посмотрите окраины Найроби.
- А вы уверены, что мы не помешаем?
Карр рассмеялся.
- Нет, не уверен. Но что за жизнь без риска?
Барбара повернулась к Флетчу.
- Я думаю, если другой Флетч даже и появится здесь, у нас нет желания дожидаться его. Во всяком случае, сейчас.
Карр встал.
- Пойду за «лендровером». Оставил его неподалеку. У Национального театра. Я подъеду через несколько минут.

Глава 13

- Быстрее, - подгоняла Барбара Флетча. - Я кое-что хочу.
Они взбежали по лестнице на второй этаж.
- Что?
Они прошли мимо залитого солнцем дворика с разбитым в нем японским садом.
- Сними с меня эту одежду.
- Барбара, нет времени. Этому милому человеку надоело нас ждать еще утром. Он выпил почти все пиво, пока мы трахались.
- Ты расскажешь Карру о том, что видел утром в аэропорту?
- Я об этом думаю, - Флетч вставил ключ в замочную скважину. - Колдунья!
На комоде стояла новая пара теннисных туфель. Рядом лежала записка:
«Дорогой мистер Флетчер!
К огромному нашему сожалению, во время стирки ваши теннисные туфли превратились в лохмотья, а потому мы заменили их на новые. Приносим Вам извинения.
Управляющий отеля «Норфолк».
- Мои дырявые теннисные туфли! Какая жалость!
Барбара через его плечо прочитала записку.
- Как мило с их стороны, - в руке она держала ножницы.
- А что ты собираешься делать?
- Раздевайся.
- Раздеваться?
- Я не могу носить эту одежду. Я не могу видеть тебя в этой одежде. Нельзя же ходить на экваторе в таком виде.
- Моя жена нападает на меня с ножницами! Мы не прожили вместе и недели!
- Сними эти брюки, а не то я обрежу их прямо на тебе!
- Помогите! Дэн Дьюис! Спасите меня! В моем номере бандит!

Глава 14

Залитая ярким послеполуденным солнцем усадьба нежилась в деревенском покое.
Барбара и Флетч стояли во дворе, у деревянного забора.
Карр застыл перед колдуньей; его крепкие, мускулистые руки висели, как плети.
Она сидела на земле у входа в дом со стенами из перевитых прутьев, обмазанных глиной. Вытянув перед собой босые ноги, укрытые до колен черной юбкой. Голову знахарки украшала турецкая феска.
Ее муж, в дышащих на ладан шортах и пиджаке, без рубашки, сидел рядом на низком стульчике, не сводя с нее глаз, готовый выполнить любое указание.
Вместе эти почтенные старички весили никак не больше ста фунтов.
На другой стороне двора кучковались трое юношей в рваных шортах. Двое пьяно покачивались. У третьего неестественно ярко сияли глаза.
Старушка колдунья мелом нарисовала вокруг себя треугольник. Часть линии прошла не по земле, а по темной тряпке, что лежала сбоку. Тем же мелом забелила себе виски.
Затянула немелодичную песню - молитву или заклинание.
Муж протянул ей вазу с узким горлом. Раз за разом она вытряхивала из вазы на ладонь бусинки, бросала их на темную тряпку, передвигала, смотрела, как они ложатся относительно друг друга. Что-то побормотала, попела, собрала бусинки, бросила их в вазу, потрясла ее, вновь начала раскидывать бусины по тряпке.
Муж с неослабным вниманием следил за всеми ее манипуляциями.
По двору прошествовала курица.
По дороге в Тика, где жила колдунья, Карр в основном молчал.
Он ждал их у отеля в «лендровере». Улыбнулся, увидев, что зеленовато-синие штаны Барбары и Флетча превратились в шорты. Из красного свитера Барбара сделала Флетчу безрукавку с глубокими вырезами по бокам. Лыжные ботинки сменили новые белые теннисные туфли. Носки, правда, пришлось оставить шерстяные: других просто не было. Барбара надела одну из теннисок Флетча и резиновые сандалии.
- Этот наряд получше, - прокомментировал увиденное Карр. На выезде из Найроби они остановились в таверне «Синий пост» и выпили по чашке бульона в саду у небольшого водопада.
- Этот бульон целебный, - заметил Карр. - Излечивает все. Расстройство желудка. Разбитое сердце. Даже помогает адаптироваться к смене часовых поясов. Очень популярен. Варится из костей, - он обвел рукой окружающие холмы, - различных животных. С добавлением лекарственных трав. И еще бог знает чего, - от бульона першило в горле. Но, выпив его, Флетч действительно почувствовал прилив сил.
Карр проскочил нужный поворот, и ему пришлось сдать назад. Где бы они ни ехали, помимо легковушек и грузовиков по обеим сторонам шоссе они видели непрерывный поток людей в темных, из дешевой ткани брюках, рубашках, платьях, босых, идущих по обеим сторонам дороги. Им постоянно встречались стайки школьников, в особой форме: шорты, носки, ботинки (туфли), рубашка (блузка). Часто мужчина шел с ребенком или несколькими детьми. Карр свернул на проселок, петляющий по полю, засеянному кукурузой.
Совершенно невидимая с шоссе, посреди поля стояла маленькая деревушка, полдюжины расположенных на значительном расстоянии друг от друга хижин с коническими, из пальмовых листьев, крышами и обмазанными глиной стенами, каждая - окруженная крепким забором.
Колдунья вышла и села у двери как только они появились. О приезде Карра она, несомненно, знала заранее. Карр знаком предложил Барбаре и Флетчу отойти к забору. А сам встал перед колдуньей.
Внезапно третий юноша, с блестящими глазами, решительно направился к Флетчу и Барбаре. Втиснулся между ними. Они подвинулись. Юноша присел на корточки, лицом к колдунье и Карру.
Потом дернул Флетча за носок.
Флетч посмотрел вниз.
- Я - Джеймс, - представился юноша. - Сядьте.
Флетч согнул колени, но долго сидеть на корточках, как Джеймс, не смог. А потому опустился на пятую точку, сложив ноги по-турецки.
Точно так же поступила и Барбара.
Последовал их примеру и Джеймс. Одно его колено легло на ногу Флетча, второе - Барбары.
Флетч указал на жену.
- Барбара.
На себя.
- Флетч.
Глаза Джеймса широко раскрылись. Взгляд его уперся во Флетча, ушел в сторону. Затем Флетч услышал уже хорошо знакомое: «О, я вижу. Жаль».
- Что ты видишь?
- Я знаю о твоем отце, - пояснил Джеймс. - Потому-то и предложил тебе сесть. Видишь ли, такие дела занимают много времени, - он повернулся к Барбаре. - Будь осторожней, не обгори на солнце.
Барбара сидела спиной к забору. И подвинуться в какую-либо тень не могла.
- Ты знаешь, о чем спрашивает ее этот человек? - прошептал Джеймс, обращаясь к Флетчу.
Карр что-то сказал колдунье после того, как та нарисовала мелом треугольник и забелила виски.
- Он что-то говорил, но я ничего не понял.
- Он сказал, что пытается кое-что найти. И просит, чтобы она указала, где это находится.
- А зачем она намазала мелом виски? - спросила Барбара.
Джеймс посмотрел на нее так, словно она спросила, всегда ли солнце встает на востоке.
- Чтобы общаться со своими предками через богов на вершине горы Кения.
- О, я вижу, - откликнулся Флетч.
- Белое олицетворяет снег.
- Мел для нее - снег, - кивнула Барбара. Сидя у забора, под экваториальным солнцем, Флетч спросил: «А видела ли она настоящий снег?».
- Я сомневаюсь. Она гадает по бусинкам. Пять бусинок - мужчина, три - женщина, две - дом. Что-то в этом роде. Точно не знаю. Каждая бусинка означает что-то свое. Все очень сложно.
- Нужно много времени на то, чтобы этому выучиться, - изрекла Барбара.
- Выучиться, да, - согласился Джеймс. - Но она, видите ли, колдунья.
- Ты хочешь сказать, что она этому не училась?
- Конечно, училась. Но выучиться этому нельзя, если нет особого дара.
Джеймс вырвал выцветший от солнца волосок из ноги Флетча. Пристально разглядывал его, зажав между пальцами. Потом перевел взгляд на ноги Барбары. Вновь уставился на волосок.
- Забавно, должно быть, побыть белым.
Флетч услышал голос Барбары.
- Я ни у кого не видела такой черной кожи, как у тебя. Про тебя можно сказать, что ты очень черный, совсем как у нас про некоторых говорят, что у них очень белая кожа.
- Во мне нет крови белых, - ответил Джеймс. - Наверное, в Англии или Америке, или в другой стране, откуда вы приехали, негры совсем и не чернокожие. В них есть часть белой крови. Вам нравится быть белыми?
- Возражений нет, знаешь ли, - ответил Флетч.
Джеймс сдул волосок с пальцев.
- Я еще не решил, каким лучше быть, белым или черным.
- Тебя действительно зовут Джеймс? - спросил Флетч.
- А что?
- Это же не африканское имя, не так ли?
- И вы бы предпочли называть меня… - Джеймс запнулся, как бы придумывая имя. - …Джума?
- Конечно. Почему нет?
- Вот и отлично. Должно быть, у вас уже есть знакомые Джеймсы, так что теперь вы не спутаете меня с ними.
- Это точно, Джим-Боб, - улыбнулась Барбара.
Джума хохотнул.
- Колдунья только что сказала этому человеку: «Ты ищешь то, чего не терял».
Действительно, старушка и Карр о чем-то говорили. Впрочем, до Флетча долетали лишь обрывки непонятных слов.
- Карр согласился?
- Карр сказал, что ищет какое-то место. Потерянное всеми давным-давно.
Карр наклонился над колдуньей. Старушка протянула к нему сложенные ладони. Карр плюнул в подставленную ему емкость. Флетч посмотрел на землю.
- Может, мне следует спросить у нее, где мой отец?
- Твой отец не потерялся, - ответил Джума. - Он здесь, в Кении, Флетч. Я его знаю.
- И что ты о нем знаешь?
- Он пилотирует самолеты. Я его видел. Карра я тоже видел. Я везде побывал.
- Ш-ш-ш, - призвала к тишине Барбара.
- Она говорит, что он найдет это место, - прошептал Джума, - но поиски будут сопряжены с трудностями. Тамошние мертвецы хотят, чтобы он нашел это место, ибо тогда их будут помнить, - он прислушался. - Она говорит, что он должен идти далеко-далеко на юг, где есть холмы, и искать реку.
Карр оглянулся, посмотрел на Флетча. Лицо его сияло.
- Вот оно, мумбо-юмбо, - пробормотала Барбара.
- Сколько тебе лет? - спросил Флетч.
Вновь Джума помедлил, словно придумывая ответ.
- Тридцать семь.
- Понятно, - кивнул Флетч.
Джума внимательно слушал. Положил руку на колено Флетча.
- Она говорит о тебе, - колдунья смотрела на бусинки, которые катала по тряпке. И разговаривала, похоже, с ними. - Она спрашивает, почему ты не подходишь.
Наморщив лоб, Карр смотрел на Флетча. Джума подтолкнул его.
- Вставай. Иди. Она хочет что-то тебе сказать.
Флетч поднялся. Отряхнул шорты от пыли. Пересек двор, встал перед колдуньей.
- Она желает знать, почему вы не говорили с ней, - пояснил Карр.
- У меня и в мыслях не было обидеть ее. Хорошо. Где мой отец?
Карр не успел сказать и двух слов, как старуха перебила его, обращаясь не к Флетчу, а к бусинкам.
Когда она замолчала, Карр перевел: «Она говорит, что вопроса у вас нет, но что-то вы должны сказать, или вам будет худо».
- Как это, худо?
Колдунья заговорила вновь.
- Она считает, что вы должны поговорить с ней. Вы таскаете ящик камней, который будет становиться тяжелее и тяжелее, пока у вас не подломятся ноги.
- У меня сильные ноги.
- Вы знаете, о чем она говорит?
- Возможно.

Предыдущая страница 8 Следующая страница


9 Грегори МакДональд

- Она говорит, что вы должны бросить этот ящик с камнями или уйти, потому что она не хочет видеть ваши подгибающиеся ноги.
Флетч посмотрел на двух парней, пьяно качающихся в солнечных лучах. Посмотрел на Барбару и Джуму, сидящих рядышком у забора, словно школьники, знающие друг друга с младенчества. Посмотрел на старушку, сидящую на земле у двери своей глинобитной хижины.
Посмотрел Карру в лицо.
- Они - мои камни.
Флетч первым покинул двор, чтобы колдунье не пришлось увидеть его подгибающиеся ноги.
Ударился головой о толстую ветвь, выгнутую аркой над воротами.
- Жаль, - услышал он голос Джумы.
- Чего ты сожалеешь? - Флетч потирал ушибленную голову. - Я сам виноват.
- Я сожалею, что ты ударил свою башку.
Вышла из ворот и Барбара, ее лицо и руки заметно подгорели.
За ней последовал Карр, похоже, очень довольный беседой с колдуньей.
Они направились к «лендроверу».
Из ворот, сильно покачиваясь, появились двое парней.
- Твои друзья крепко выпили, - заметил Флетч, повернувшись к Джуме.
- Друзья? - Джума не посмотрел ни на них, ни на Флетча. Он вглядывался в густые заросли кукурузы.

Глава 15

- Нет, я его не знаю, - улыбнулся Карр. - Я думал, он - ваш приятель.
На танцплощадке отеля «Шейд» Джума участвовал то ли в репетиции, то ли в первом представлении артистов. Танцевали они брейк. Вечер только начался, так что столики в основном пустовали. Артисты показывали Джуме одни элементы танца, он им - другие. Громко играл магнитофон.
- Он просто залез в кабину вместе с нами, - пояснила Барбара. Они сидели за маленьким деревянным столиком под зонтом. - Сначала сказал, что его зовут Джеймс. Потом добавил, что мы можем звать его Джума.
- Наверное, ему надо попасть в Найроби.
Карр уже заказал обед. Официантка принесла три высоких стакана с пивом.
- Я спросил, сколько ему лет, и он ответил: тридцать семь, - вставил Флетч.
- Ему тридцать семь, - кивнул Карр.
Они смотрели, как Джума волчком крутится на левом плече.
- Каждый год здесь два сезона дождей, - продолжил Карр. - Короткий и длинный. Спросите любого, сколько ему лет, и он ответит, сколько сезонов дождей миновало со дня его рождения. У Джумы, вот, тридцать семь. То есть ему восемнадцать с половиной.
- О, я вижу, - выдохнул Флетч. Ассимилировался он быстро.
По пути из усадьбы колдуньи в отель «Шейд» Карр устроил им небольшую экскурсию. Они побывали в бывшем поместье Карен Бликсен [12], известной так же, как Асек Дайнесен. Большинство туристических агентств еще не включило поместье в свои маршруты, и в невысоком каменном доме, окруженном несколькими акрами деревьев, лужаек и цветочных клумб, размещалась школа бизнеса. Они вышли из «лендровера» и походили вокруг - под решетками для вьющихся растений, меж деревьев с толстенными стволами на заднем дворе.
Барбара и Флетч посидели на каменных скамьях у двери черного хода, где Карен Бликсен принимала гостей и, возможно, писала о них свои книги.
- Дайнесен, Хемингуэй, Роарк, - проговорил Карр. - То было миллионы световых лет тому назад, по африканскому времени.
- Время, пространство, - Джума двинулся к «лендроверу». - От Африки они всегда в миллионах световых лет.
В сгущающихся сумерках, за столиком во дворе отеля «Шейд» Карр прочитал им небольшую лекцию.
- Вы должны знать, как понимают здесь время. Вы на экваторе. Солнце каждый день встает примерно в семь часов утра и заходит примерно в семь часов вечера. Восход, естественно, начало дня, а заход, соответственно, начало ночи. Так что, если кто-то говорит, что встретится с вами завтра в три, он имеет в виду десять часов утра. Завтра в десять означает пять часов пополудни. В пять вечера - в полночь.
- О, я вижу, - откликнулся Флетч.
- Именно из-за подобных мелочей возникают серьезные проблемы.
Официантка принесла большую тарелку с вареным мясом и миску с рисом. Поставила на стол три бумажные тарелки.
Карр взял рукой кусок мяса. Зачерпнул им, как ложкой, немного риса, отправил то и другое в рот.
- Может, следует спросить Джуму, не хочет ли он поесть? - полюбопытствовала Барбара.
- Сейчас он есть не хочет, - уверенно ответил Карр.
Брови Барбары взлетели вверх.
- Почему, bwana?
- Местные жители по традиции едят один раз в день, в девять или десять вечера, после того как спадет жара. Пища обычно очень калорийна, насыщена белком. Они уверены, что те, кто ест в дневную жару, болеют, толстеют, становятся ленивыми, - Карр оглядел столики, за которыми по-прежнему сидело лишь несколько человек. - Некоторые, переселившись в город и надев одежду из полиэстера, начинают есть три раза в день и очень скоро полнотой и одутловатостью уже не отличаются от среднего нью-йоркца.
Барбара наблюдала, как танцует Джума.
- Он не полный и не одутловатый.
- Совершенно верно. И сейчас есть он не хочет.
Флетч взял кусок мяса и, зачерпнув им риса, отправил в рот.
Прожевав, обратился к Карру.
- А что вы ищете?
- Простите?
- Что вы ищете? Или мне не следовало об этом спрашивать? В Тика Джума переводил нам ваш разговор с колдуньей. Вы сказали ей, что ищете какое-то место. И спросили, где оно находится.
- А, вы об этом, - протянул Карр.
- Может, это никого не касается, - одернула мужа Барбара.
Флетч пожал плечами.
- На мой вопрос можно и не отвечать.
- Вопрос можно и не задавать.
- Я репортер.
- Сейчас ты не на работе.
- Факел свободной прессы никогда не должен гаснуть.
В свете керосинового фонаря лицо Карра казалось куда более красным, чем обычно.
- Встречи с колдуньей мне не забыть до конца дней, - продолжала Барбара. - Я так рада, что вы взяли нас с собой. Вы говорили…
- Я ищу римский город, - прервал ее Карр.
- Что? - изумился Флетч.
- Как хорошо! - воскликнула Барбара. - Наконец-то ответ на один из твоих назойливых вопросов заставил тебя проглотить язык.
- Здесь?
Карр кивнул.
- В Восточной Африке.
- Чертовски далеко идти, - заметил Флетч. - Через Египет, Судан, Эфиопию… А как они могли преодолеть тысячи миль пустыни?
- Арабы могли, - напомнила ему Барбара. - Не везде там пустыня.
- По Красному морю, - пояснил Карр. - Обогнув Африканский Рог.
- На кораблях?
- Сомневались в этом лишь по одной причине: в Аденском заливе ветры и течения препятствуют продвижению в нужном направлении.
- Разве этого мало?
- Они шли на веслах.
- Долго же им пришлось грести.
- Долго. Признаю, задача перед ними стояла трудная. Но римляне не боялись трудностей и умели их преодолевать.
- А что влекло их сюда? - спросила Барбара.
- Пряности. Минералы. Драгоценные камни.
- Римляне покорили весь известный мир, - упорствовал Флетч. - Этот мир в то время еще не нанесли на карту.
- Справедливо, - согласился Карр. - По господствующему сейчас мнению считается, что нога римлянина не ступала в пределы Кении.
- Римский город в Кении, - Барбара покачала головой.
- От Рима до Кении не ближе, чем до Нью-Йорка, - не уступал Флетч.
- Римляне побывали в Америке, - напомнила ему Барбара.
- Но не строили там городов.
- Нет, - кивнула Барбара. - Они наелись лобстеров, а потом то ли умерли, то ли отправились домой. Типичные туристы.
- Я не думаю, что римляне стремились добраться до Америки, - вмешался Карр. - Их могло занести туда по ошибке, волей ветра и волн. А вот в Восточную Африку никто из европейцев не попадал по ошибке. Я думаю, римляне пришли сюда, обосновались здесь и жили довольно долгое время.
- Надеюсь, Барбара простит мне еще один назойливый вопрос. На чем основана ваша гипотеза?
- Честно говоря, здесь поговаривали о том, что в Лондоне нашли документальное подтверждение существования римского города на побережье Восточной Африки к югу от экватора. Это все, что мне доподлинно известно: ходят такие разговоры. Но я верил в это всегда, задолго до того, как услышал об этом лондонском документе.
- Почему?
- Масаи, - Карр откинулся на спинку стула. - Как можно, глядя на масаев, не верить, что римляне побывали в Кении?
Флетч потряс головой, показывая, что упустил мысль собеседника.
- Да, да, - покивал Карр. - Здесь есть племя, называющееся масаи. Ближайшие родственники банту, кузены самбуру. Масаи проживают на юге, по обе стороны кенийско-танзанийской границы, самбуру - на севере. Масаи - воинственное племя. Вооружены копьями. Щитами. Они носят тоги. С давних пор молодые юноши-масаи проходят курс интенсивной боевой подготовки, чтобы стать мораном, воином. В эту подготовку включены и специальные проверки на храбрость. Доподлинно известно, что боевая тактика маеаев находилась на очень высоком уровне, а их армия была прекрасно организована. Потому-то масаи с их луками и стрелами до начала двадцатого века успешно противостояли продвижению белых в глубь материка. Отступить их заставили лишь пулеметы и железные дороги. На побережье хозяйничали завоеватели. Лами, Малинди, Момбаса переходили из рук в руки. Были тут арабы, португальцы, еще бог знает кто. Но никто не решался углубляться в саванны Восточной Африки. Такой ужас наводили на всех масаи.
- Разве масаи не могли сами разработать боевую тактику? - спросила Барбара.
- Конечно, могли, - признал Карр. - Но некоторые боевые построения масаев пригодны только для городов. Здесь никогда не было городов, для действий в которых они могли бы их разработать. И почему все эти боевые приемы масаев плюс одежда так похожи на римские?
- Послушайте, а зачем африканскому племени перенимать военную дисциплину, принесенную другой культурой более двух тысяч лет тому назад? - спросил Флетч.
- Из-за своей конституции, - ответил Карр. - Масаи очень высокие. Очень худощавые. Традиционно их пищу составляют мясо, молоко и кровь.
- Святой боже, - выдохнула Барбара.
Карр ей улыбнулся.
- Их пот обладает удивительным запахом.
- Что?
- Да, да. Густой, терпкий запах, который можно расфасовывать по флаконам и продавать в вашем бутике.
- Духи «Пот масаи», - Барбара покачала головой. - Едва ли они будут пользоваться спросом.
- Масаи такие хрупкие, что не могут победить в рукопашной схватке. Как только их исконные враги кикуйю проникали в боевые порядки масаев, пускали в дело ноги и кулаки, масаи терпели поражение. Только римское боевое искусство позволило им пережить эти две тысячи лет.
На танцплощадке громыхала музыка.
- У женщин масаи такие узкие бедра, что они с трудом могут рожать детей, - продолжал аргументировать свою гипотезу Карр. - Им всегда требовались женщины других племен. И их военная доктрина ориентировалась не на оборону, а на нападение. Этому необычно высокому, худощавому народу приходилось вести войны, чтобы сохранить себя.
- Ух, - Флетч вновь потряс головой. - Колдунья. Римский город. Карр, вы удивительный человек.
Карр пожал плечами.
- Это мое хобби. Если что-нибудь получится, я, возможно, прославлюсь. Идея настолько безумная, что я не прочь проконсультироваться у местной колдуньи. А вдруг народная мудрость да поможет.
- И вы действительно тратите время и деньги на поиски этого мифического города? - спросила Барбара.
- И время, и деньги, - подтвердил Карр. - Я разбил поисковый лагерь. Шейла сейчас там.
- Шейла - ваша жена?
- Можно сказать, да. Мы вместе уже много лет.
Барбара застенчиво посмотрела на Карра.
- У кого-то из вас есть диплом по археологии или истории цивилизаций древности?
- Разумеется, нет. Мы едва кончили школу. Но уж поверьте мне, я не пропущу что-то необычное.
Флетч улыбнулся.
- Ваш лагерь на юге, среди холмов, у реки?
Карр кивнул.
- Именно так. Я решил, что римляне могли разбить город там, где не слишком жарко, есть источники чистой воды и река, по которой можно выйти в море.
Флетч отодвинулся от стола.
- Мы никому ничего не скажем.
Впрочем, он не мог предугадать, как отнесется Френк Джефф к этой истории. Лавины, оползни, землетрясения, авиакатастрофы, крушения поездов, массовые убийства, терроризм, взрывы бомб в аэропортах… Обязательно позвони, если встретишь что-то особенное…
Привет, Френк. Я тут ищу римский город, затерянный в джунглях на побережье Восточной Африки. Один из моих источников информации - колдунья из Тика…
Э, Френк…
- Говорите кому угодно, - возразил Карр. - Harambee. Пока это всего лишь забава. И более интересная, чем контрабандный вывоз слоновьих бивней.
- Отправляемся на поиски.
Карр улыбнулся Барбаре.
- Я думаю, козлятина понравилась вам больше говядины.
- Какая козлятина?
Карр встал.
- Если у вас будет возможность выбирать, всегда берите козлятину.
Барбара смотрела на пустые тарелки.
- Я ела козлятину?
- Козлятина гораздо нежнее говядины. И вкуснее.
- Я ела козлятину? Я съела козлика Билли?
Лицо Барбары внезапно скривилось, словно ее начало мутить.
На дорожке у отеля «Норфолк» Джума стоял, сложив руки на груди, широко расставив ноги. Карр только что уехал в «лендровере».
- В усадьбе в Тика ты сказал, что мои друзья пьяны, - обращался он к Флетчу.
- Извини, я не собирался обижать твоих друзей. Но мне показалось, что они крепко выпили.
- Почему ты решил, что они мои друзья?
- Пьянство - их личное дело и меня не касается.
- Как ты узнаешь, кто твой друг? И надо ли это знать?
- Что? - переспросила Барбара.
- Как ты определяешь, что кто-то - твой друг, а кто-то - нет?
- Что-то я тебя не понимаю, - ответил Флетч.
- Ты же решаешь, кто твой враг? Или дело обстоит иначе?
- О, я вижу.
- Когда вы пришли, я был с этими парнями. Пьяными. Я не знаю, друзья они мне или нет. Может, они мои враги. Как ты мог это определить?
Барбара замотала головой.
- Я очень, очень устала. Не нужно мне ничего определять.
Джума схватил ее за руку.
- И правильно!

Предыдущая страница 9 Следующая страница


Еще Флетч? 10

- Барбара высказала правильную мысль?
Джума огляделся.
- Постоянно принимать такие решения очень трудно.
Джума повернулся и зашагал по улице.
- Хорошего отдыха! - крикнул он на прощание.
Барбара проводила его долгим взглядом.
- О каком отдыхе идет речь? Том, что у нас еще впереди?
- …или он имел в виду тот отдых, что мы уже вкусили? - докончил Флетч.
- Ответа у меня нет, - Барбара взяла Флетча под руку и они зашагали к отелю. - Но он понимает, что Флетч - твой отец, и…
- …ему меня жаль.

Глава 16

Флетч хотел начать разговор с подготовленной заранее фразы, пусть и использованной ранее, но с губ автоматически сорвалось стандартное: «Слушаю?».
- Как спалось?
- Неплохо, - тут Флетч решил воспользоваться домашней заготовкой. - А говорю я тоже с мистером Флетчером?
- Боюсь, что нет. Вас беспокоит Карр.
- О, - Флетч наконец приподнял голову с подушки и перекатился на живот. - Когда мы вернулись вчера вечером, нас ждала записка от моего отца. Он приезжал в отель во второй половине дня.
- Я знал, что он обязательно подъедет.
- И он обещал позвонить нам этим утром.
- Он, несомненно, намеревался позвонить.
- Уже утро, - за окном стоял серый полумрак. Лежащая рядом с ним Барбара еще не открыла глаз.
- Почти восемь часов, по местному времени. К моему удивлению, я внизу и собираюсь позавтракать. У меня лишь час свободного времени.
- Как мило с вашей стороны…
- Не хотелось будить вас, учитывая, что вы только с дороги, но ваш отец позвонил мне пару часов тому назад. Произошло непредвиденное. Если вы сможете окончательно проснуться и спуститесь вниз, я уеду с чувством честно выполненного долга.
- Что-то случилось с моим отцом?
- Да.
- Иду к вам.
- Кенийский кофе очень приятен на вкус, но вы, при желании, можете добавить молока или горячей воды.
Официант наполнил чашку Флетча черным кофе. Карр уже доканчивал фруктовый салат.
- Здешние ананасы, наверное, лучшие в мире.
- Барбара сейчас спустится.
- Это хорошо.
Середину столовой лорда Деламера занимал огромный круглый стол, уставленный разнообразными блюдами.
- Так что случилось?
- Старший Флетч позвонил мне примерно в половине шестого утра. Похоже, у него неприятности.
Кофе такой крепости пить Флетчу еще не доводилось. Так что пришлось последовать совету Карра и добавить горячей воды.
- Что за неприятности?
- По всему получается, что вчера в ожидании вашего прибытия старший Флетч перенервничал, - по-моему, это естественно - и уделил слишком много внимания местным напиткам.
- Он набрался?
- И потерял чувство времени и пространства.
- Так вот почему он не приехал.
- А днем, он не припомнит в котором часу, затеял ссору в кафе «Терновник». Кто-то, по его словам, оскорбил королеву.
- Какую королеву?
- Королеву Англии. Елизавету Вторую.
- А какое ему дело до королевы Англии? Он же родился и вырос в Монтане.
- Нам всем очень дорога королева Англии, старина. И она любит Кению. Посетила ее дважды.
Карр разрезал ножом яичницу, принесенную ему официантом.
- В общем, он начал махать кулаками. Вроде бы врезал двум или трем мужчинам, вроде бы слышал звон бьющейся посуды, вроде бы видел, как перевернулся один из столиков. А потом, у него, во всяком случае, сложилось такое впечатление, набросился на пытающегося успокоить его аскари. Почему бы вам не взять фруктов?
- Кто такой аскари?
- Охранник. Возможно, полицейский. Впрочем, при судебном разбирательстве это очень важная деталь.
- Он учинил драку.
- Так он говорит.
- Моя мать говорит, что точно так же он вел себя и в пятнадцать лет.
- Я бы мог процитировать вам четверостишие о том, что в каждом мужчине живет мальчишка, но я не столь большой знаток Вордсворта. [13]
- И где он сейчас, в тюрьме?
- Еще нет. Он, как говорится, «лег на дно», чтобы прийти в себя и обдумать ситуацию. Я не стал спрашивать, откуда он звонит. Рано или поздно ему придется предстать перед судом. Найроби не Нью-Йорк или Лондон. Все знают, кто такой Флетчер. С другой стороны, люди не воспринимают подобные потасовки очень серьезно.
- Мама предупреждала, что ему свойственно исчезать в критические моменты.
- Правда? Так она и сказала? Какая она у вас умница. Понимает человеческую душу.
- Так почему он пригласил меня сюда, если мой приезд так взволновал его?
- Знать бы, где упадешь, подстелил бы соломку.
- Это тоже из Вордсворта?
- Возможно. Очень важно, кем был аскари, которого он ударил, частным охранником или полицейским.
- Вчера вы говорили, что закон здесь очень суров.
- Очень. И начисто лишен чувства юмора.
- Послушайте, Карр…
- Почему бы вам не позавтракать? Яичницу надо заказывать у официанта.
- Вы, вероятно, знаете, где сейчас мой отец.
- Вероятно.
- Почему бы мне не поехать к нему прямо сейчас? Может, я в чем-то помогу ему.
- У меня более интересное предложение. Почему бы вам не слетать со мной на озеро Туркана? [14] Мне нужно доставить туда одного ученого. Потом мы сразу же вернемся в Найроби. Вы поплаваете. Мы перекусим на пляже. Места там изумительные.
- Мой отец…
- Поставьте себя на его место, Флетч. У него жуткое похмелье. Возможно, разбитый нос. Его могут арестовать. В создавшейся ситуации у него, естественно, нет ни малейшего желания видеться с отличным парнем, на лице которого написано, что он никогда в жизни не совершал ничего предосудительного. Тем более, что этот парень придет к нему, предлагая свою помощь, и будет звать его папа.
- Я много чего совершал.
- Рад это слышать.
Флетч оглядел стол.
- Пожалуй, я позавтракаю.
- Завтрак - это единственное убежище, оставшееся у современного мужчины.
Наполняя тарелку, Флетч увидел вошедшую в столовую Барбару. Она поцеловала Карра в щеку и села за столик.
На тарелку Флетч положил несколько ломтиков ананаса, два вареных яйца, сосиски, ветчину и гренок.
Он также взял высокий стакан с апельсиновым соком.
- Я как раз объясняю вашей жене, что сегодня Флетча-старшего задержало серьезное дело, связанное с юриспруденцией. А потому я предлагаю вам обоим слетать со мной на озеро Туркана.
- Как мило с вашей стороны… - Барбара вопросительно посмотрела на Флетча.
- Полет займет два с половиной часа. И столько же обратно. Очень интересное озеро. Иногда его зовут Нефритовым морем. Места в самолете предостаточно. Он рассчитан на восемь пассажиров, а летит только один ученый. Доктор Маккой. Он не будет возражать против вашего присутствия.
- Мне так обрыдли самолеты… - начала Барбара. Карр глянул на часы.
- Дело в том, что мне пора. Я обещал доктору Маккою, что мы вылетим ровно в десять.
- Лети один, Флетч, - приняла решение Барбара. - Мне нужен день отдыха. Тут есть бассейн. Я еще не осмотрела вольеры с райскими птицами.
- Ты не боишься оставаться одна? - Флетч быстро очищал тарелку.
- Если мне станет скучно, я схожу в мечеть. Благо, она рядом с отелем. Я никогда не была в мечети.
- Я пошел за машиной. Пяти минут вам хватит, Флетч.
- Конечно.
После ухода Карра Барбара повернулась к мужу.
- Флетч, дорогой, тебе не кажется, что все, связанное с твоим отцом, идет наперекосяк?
Флетч допил кофе.
- Мы знали это до прибытия в Кению.

Глава 17

Барбара оттолкнула Флетча от зеркала в ванной.
- Неужели наша совместная жизнь всегда будет такой?
Флетч чистил зубы.
- О чем ты?
Барбара выдавила пасту на свою зубную щетку.
- Ты всегда будешь убегать от меня? И появляться черт знает где?
Она уже надела купальник.
- Карр приглашал нас обоих. Ты сказала, что не хочешь лететь. Тебе, мол, обрыдли самолеты и ты желаешь отдохнуть, проведя день у бассейна.
- Потрясающе, - фыркнула Барбара - Ты притаскиваешь меня в Восточную Африку, до смерти перепугав мою мать, а потом улетаешь черт знает куда, оставляя меня в каком-то отеле…
- Я согласился слетать на это озеро. Я думал, ты составишь мне компанию.
- Я сказала, что хочу остаться в отеле. И подумала, что ты присоединишься ко мне.
- Дай мне прополоскать рот. Пожалуйста. Барбара чуть-чуть подвинулась.
- Мы поженились. Знаменательное событие в жизни каждого человека. Облетели полсвета, абсолютно не подготовившись к такому путешествию. Удивительное событие. Только для того, чтобы повидаться с твоим отцом. Тоже важное событие, только он почему-то никак не выкроит для него время. Вчера ты видел, как кого-то зарезали в туалете. Кровавое событие! А сегодня ты улетаешь от меня на озеро, о котором мы никогда не слышали, с человеком, которого мы практически не знаем!
- Ты теряешь чувство юмора?
- Когда ты угомонишься? Неужели ты не можешь хоть минуту посидеть спокойно?
- Ладно, я спущусь вниз и скажу Карру, что я не лечу. Мы посидим у бассейна.
Она навернула колпачок на тюбик с пастой, аккуратно положила тюбик на полочку. Повернулась к Флетчу.
- Нет. Ты полетишь, - и внезапно, сжав пальцы в кулачок, со всего маху ударила Флетча в живот, рядом с правой бедренной костью. - А это возьмешь с собой.
Флетч побагровел.
- Никто не бил меня в это место.
- Многое случается с нами впервые.
Флетч вышел из ванной.
- Теперь я не могу остаться.
- Прекрасный предлог.
- Другого нет. Увидимся за обедом.

Глава 18

- Как идет семейная жизнь? - Карр вырулил на проспект Гарри Туку.
В полуквартале от отеля «Норфолк», перед кольцевой развязкой, Флетч заметил полицейский участок.
- Между мужчинами и женщинами есть немалая разница, - ответил Флетч после долгой паузы.
- Да, - кивнул Карр, - есть. На эту тему сложены несколько миллионов песен. И с этим ничего не поделаешь. Не стоит придавать этому особого внимания. Жизнь-то у нас только одна, да и та не слишком длинная.
Он перешел на более высокую передачу.
- Ладно, вы, похоже, поняли, что мы с Барбарой поссорились.
Многие из мужчин, что шли вдоль дороги, были с детьми. На ветровое стекло упало несколько капель дождя.
- Надеюсь, Барбара всласть отдохнет у бассейна, - добавил Флетч.
- В Африке не принято сердиться на дождь, - покачал головой Карр. - Мы слегка уклонимся от маршрута. На ленч я хочу пригласить вас в рыбный ресторан на озере Туркана. О ресторане писать нечего. В отличие от бассейна, в котором вы предварительно выкупаетесь.
- Бассейна?
- Да, он вам запомнится.
- Да что можно писать о бассейне?
- Вы все увидите сами, - широко улыбнулся Карр.
Флетч глянул на книжку в мягкой обложке, лежащую на приборном щитке «лендровера». Жози Флетчер. «Убийство под шум прибоя». Повернулся к Карру.
- Вы читаете книги моей матери?
- Самый верный ее поклонник. Вы ее читали?
Флетч пролистал книгу.
- Откуда мне знать?
- Ваша мать, должно быть, очень благоразумная женщина.
- Благоразумная? - иногда Флетча изумляли эпитеты, посредством которых характеризовали его мать. Благоразумная. Наблюдательная. Не упускающая из виду такие мелочи, как не правильно поставленные часы или отсутствие собачьего лая. Практичная. Мудрая. Чего только не писали читатели ее романов.
- Да, она может заметить, что начался пожар. Но, скорее всего, закончит главу, а уж потом займется тушением огня.
Карр поерзал на водительском сиденье.
- Давно вы с ней виделись?
- В эту субботу. На моей свадьбе.
- И все-таки я полагаю, что она, без специального образования, выбрала нелегкую профессию, чтобы заработать на кусок хлеба себе и вам…
- Я это ценю, - Флетч бросил книжку на приборный щиток. - У нас состоялся долгий разговор. Я-таки заставил ее рассказать мне об отце. Его письмо побудило меня на решительные действия.
- Я вижу, - Карр откашлялся. - И что она вам сказала?
- Сказала, что любила его. Его исчезновение оставило ее в состоянии постоянного шока. С тех пор она пыталась разрешить эту загадку.
- Может, уровень писателя определяется универсальностью загадки, ответ на которую он ищет.
Флетч вытаращился на Карра.

Предыдущая страница 10 Следующая страница


11 Грегори МакДональд

- У пилота есть время поразмышлять, - продолжил Карр, словно объясняя предыдущую фразу. - Он постоянно витает в облаках. Почему человеческая жизнь принимает такие формы? Семья, друзья… Что это за институты, которые люди продолжают создавать, уничтожать, восстанавливать? Религии, нации, семьи, деловые предприятия, клубы… Для чего они? Жизнь уникальна, так как же может один человек сознательно отобрать ее у другого, какой бы ни была цель?
- Моя мать зарабатывала на жизнь детективными романами. В этом нет ничего загадочного. Они попали в пробку.
- Кто мы? - гнул свое Карр.
- Мы - загадки, ждущие, когда же на них найдут ответ.
- Вижу, вы уловили суть, - пальцы Карра выбили какую-то мелодию на руле. - Нельзя не задать себе такого вопроса, - машины медленно двинулись. - Странно, конечно, что ваша мать ничего не рассказывала вам об отце.
- Все эти годы она не знала наверняка жив он или мертв.
- Но она объявила его мертвым?
- Ей пришлось так поступить, чтобы продолжать жить.
- И вы думали, что он умер.
- Дети верят тому, что им говорят. Если суд объявляет: «Твой отец мертв», - ребенку остается только согласно кивнуть: «Хорошо. Мой отец мертв. А что будет на ленч?»
- И что было на ленч?
- Обычно вопрос: «Как будет по буквам hors d'oeuvres [15] ?» Моя мать не могла написать правильно hors d'oeuvres. Но, как ни странно, продолжала подавать их на стол в своих книгах.
- То есть для вас происшедшее оказалось полным сюрпризом?
- Поначалу непривычно не иметь отца. Потом, однако, с этим свыкаешься.
- А тут кто-то приходит и говорит: «А вот и папуля!»
- Так где папуля?
Карр резко вывернул руль, обгоняя идущий впереди грузовик.
- Уолтер Флетчер крепко напортачил.
- Она также сказала мне, что предпочитала не говорить мне об Уолтере, потому что Уолтер, отсутствуя, не мог защитить себя.
Карр присвистнул.
- Благородная дама.
- Иногда любые новости лучше, чем отсутствие новостей.
- Я в этом не уверен, - Карр свернул к аэропорту. - Барбара, пожалуй, не будет жалеть о том, что не полетела с нами. Небо в сплошных облаках, так что зеленые холмы Африки мы не увидим. А она отдохнет у бассейна, пусть и не загорит. Ваша компания мне нравится. По крайней мере, я могу не беспокоиться, что вы уведете у меня «Убийство в шуме прибоя» до того, как я прочту книгу.

Глава 19

- Карр! - Флетч забарабанил кулаком по плечу пилота. Карр сдвинул шлемофон с правого уха. - Там тело. Мужчина лежит на земле.
Карр перегнулся через Флетча, чтобы посмотреть в правый иллюминатор. Качнул крылом, чтобы увеличить сектор обзора.
- Вы правы, - обнаженный мужчина лежал на боку, на открытом месте, вдали от леса. - А я-то думал, с чего здесь стервятники?
Парящие в небе птицы привлекли внимание Флетча к лежащему на земле человеку.
Они летели уже два часа, держа курс на северо-запад, над Белыми горами, восточной частью озера Найваша. Посмотрев вниз, Флетч увидел огромный белокаменный дворец Джинна, возвышающийся у самой кромки воды.
Карр указал ему на гигантскую впадину, рассекающую плоскогорье, называющуюся Рифтовой долиной. [16]
- Говорят, что недалек час, когда воды Красного моря докатятся до нас по этой долине, - прокричал он, перекрывая шум мотора. - Надеюсь, что в тот день я буду в болотных сапогах.
Сверившись с картой, лежащей у него на коленях, Флетч определил, что они находятся к востоку от хребта Лойчангамата. Внизу он не обнаружил ни одной деревни.
Ученый, которого они везли на озеро Туркана, доктор Маккой, устроился на заднем сиденье. Небольшого росточка, совершенно незагорелый, с неестественно белой кожей, в костюме из легкой шерстяной ткани, широкополой шляпе, сапогах, он постоянно кашлял и часто отхаркивался в носовой платок. Он не спросил, с какой стати в зафрахтованном им самолете оказался еще один пассажир. Он вообще ни о чем не спрашивал и говорил очень мало.
Карр развернул самолет, спустился пониже. Флетч тем временем указал доктору Маккою на лежащее на земле тело.
- Он мертв? - спросил Карра Флетч.
- Посмотрите на гиен, - Карр не отрывал рук от штурвала, поскольку разворачивал самолет на очередной круг. - Они стоят и ждут. А стервятники ждут гиен.
Карр уже вел самолет на посадку.
- Оставьте его, - неожиданно воскликнул доктор Маккой.
Карр изумленно повернулся к нему
- Его бросили здесь умирать, - пояснил ученый.
- А, столкновение европейской и африканской культур, - Карр смотрел прямо перед собой. - Он - антрополог, - последнее относилось к мистеру Маккою - Полагаю, он прав.
Тем не менее самолет уверенно шел вниз. - Я сказал, оставьте его! - прокричал Маккой - Нельзя нарушать местных обычаев.
Маккой закашлялся.
Карр повернулся к Маккою, чтобы тот мог его услышать.
- Я не столь образован, как вы, доктор Маккой. Но не хочу, чтобы по ночам меня мучила совесть.
Маккой отхаркнулся в носовой платок. Как только колеса коснулись земли, Флетч отбросил дверцу. Этому нехитрому маневру Карр научил его перед вылетом из аэропорта Уилсона, с тем чтобы обжигающий воздух саванны проник в кабину на несколько секунд позже.
- Бедняга. Ему рассекли голову.
Действительно, череп мужчины был развален надвое. В расщелине виднелся мозг.
Мужчина смотрел на приближающихся Карра и Флетча с обреченностью умирающего.
- Просто чудо, что он до сих пор жив, - пробормотал Флетч.
- Да, душа у него прибита гвоздями.
Карр присел рядом с мужчиной, что-то сказал. Мужчина отвечал медленно, едва шевеля губами и языком. Рот у него не закрывался.
Маккой кашлял под крылом самолета. Из кабины его выгнала жара.
- Он говорит, что украл шесть коз.
- Честный воришка.
- Его поймали, разрубили голову мачете и бросили умирать, - Карр посмотрел на парящих в небе птиц. - Оставили на съедение птицам, - Карр глянул на гиен, спокойно сидящих в отдалении. - Суровые здесь законы.
- Почему он сказал правду? Почему не выдал себя за жертву ограбления или разбоя?
Карр встал.
- В данной ситуации, когда стервятники вот-вот начнут выклевывать глаза, а гиены вгрызутся в ноги и руки, человеку лучше не юлить, а честно признаться, как он дошел до жизни такой.
- За шесть коз?
- Козы здесь ценятся очень высоко. Почти как жены, - Карр вновь наклонился, чтобы заглянуть в рану. С собой он принес походную аптечку. - Как ни посмотри, козы - наказание третьего мира.
Тоненький красный ручеек продолжал вытекать на уже высохшую запекшуюся кровь. Мухи облепили не только рану, но и все тело. Сидели на глазах. Лезли в ноздри. Ползали по губах. Заходили и выходили изо рта.
- Почему они не убили его? - спросил Флетч. - Почему оставили в таком состоянии?
- Кража шести коз может разорить семью, на долгие годы обречь ее на нищету, - Карр обвязал голову бинтом.
- Главное - не растерять его мозги. А обработаем рану в кабине. Мне приходилось видеть и не такое. Вот так. Поднимаем его.
Вдвоем они поставили мужчину на ноги и повели, скорее - потащили к самолету. Сердито завыли гиены. Придвинулись ближе.
- Оставили животных без обеда, - с притворной печалью вздохнул Карр. - Надеюсь, Бог мне простит.
Маккой помогать им не стал. Ни когда они втаскивали мужчину в самолет, ни когда усаживали на сиденье в самом последнем ряду. Карр застегнул ремень безопасности.
Мужчина негромко стонал. Он вроде бы и не понимал, что, скорее всего, останется в живых. На лице его отражалось бесконечное смирение.
Флетч уселся рядом с Карром, застегнул ремень.
- Он, похоже, воспринимает случившееся с ним как должное.
Гиены окружили самолет.
- Он знает, что поступил дурно, - Карр завел мотор.

Глава 20

- Раздевайтесь и ныряйте, - посоветовал Карр.
Флетч уже снял теннисные туфли и теперь стягивал шерстяные носки. Ранее Карр сказал, что не будет гадать, какая сейчас температура воздуха как по Цельсию, так и по Фаренгейту, ибо боится, что от столь астрономических цифр у него повылезут последние волосы.
Действительно, было жарко.
По другую сторону невысокого забора, за деревянными домиками, принадлежащими ресторану, на берегу болтались без дела несколько негров. Голых, даже без набедренных повязок.
Флетч снял превращенные в шорты лыжные брюки. Прыгнул в бассейн.
- Караул!
Стоящий на бортике Карр рассмеялся.
- Есть о чем написать домой?
- Это же невозможно! Вода ледяная! Или мне так кажется, потому что я перегрелся на солнце?
- Нет. Температура воды близка к точке замерзания.
Зубы Флетча выбивали чечетку.
- Как они это делают?
Рыбный ресторан представлял собой деревянную площадку на песчаном откосе, окруженную несколькими домиками, предназначенными для отдыха гостей. С площадки открывался чудный вид на озеро Туркана.
- Они тут ни при чем. При такой жаре скорость испарения в бассейне столь велика, что вода остается очень холодной. Вы можете в это поверить?
Флетч пожал плечами.
- Я верю. А вы искупаетесь?
- Никогда в жизни. Что я, сумасшедший?
Флетч кролем доплыл до лесенки и вылез из бассейна.
- Плавательные бассейны предназначены только для туристов, - заметил Карр.
- Этот уж точно, - согласился Флетч.
Глянув на дрожащего на бортике Флетча, Карр нахмурился.
- Это у вас родимое пятно?
Флетч посмотрел вниз. Нижняя правая часть живота посинела. Отметина размерами превосходила кулак.
- Должно быть, я родился вновь.
Карр наклонился и коснулся синяка пальцами.
- Никогда не видел распухших родимых пятен.
Флетч провел пальцами по синяку, которым наградила его Барбара. Боли не чувствовалось.
- Я буду ждать вас в ресторане, - Карр повернулся. - Закажу нам что-нибудь выпить.
Флетч посидел на бортике, опустив ноги в холодную воду. Затем прыгнул в бассейн. Но поплавал недолго. Вновь вылез на бортик, надел шорты, носки, зашнуровал теннисные туфли и двинулся вслед за Карром в ресторан.

Глава 21

Сев за столик рядом с Карром, Флетч оглядел озеро Туркана.
- Озеро посреди пустыни.
- С тех пор, как я впервые побывал здесь, озеро отступило примерно на милю.
С самолета Флетч наблюдал за рекой Керио, петлявшей по пескам в направлении озера Туркана. Река пересохла задолго до того, как они увидели озеро. На многие мили его окружала голая, безжизненная земля. Изредка встречались одинокие усадьбы да давно пересохшие водосборники.
- У этого озера много имен, - продолжил Карр. - Аман, Галана, Бассо Нарок, Нефритовое море, озеро Рудольф, озеро Туркана. В нем водится нильский окунь. Объясните мне, как он сюда попал. Раньше тут вылавливали рыбин весом под двести фунтов. Теперь не больше тридцати-сорока.
Обнаженные люди, оседлав бревна, ловили на озере рыбу.
Официант принес два стакана, две бутылки пива, две бутылки газированного лимонного напитка.
- Благодарю, Фред, - кивнул Карр, налил в каждый стакан пива, добавил лимонада.
- Вон там находится Кооби-Фора, - Карр указал на восточную часть озера. - Район, где нашли останки слонов, индийских и африканских. Объясните мне, как попали сюда скелеты индийских слонов. А также окаменевшие отпечатки человеческих следов, которым уже полтора миллиона лет. И еще кости, хотя в этом некоторые сомневаются, кости нашего предка. Homo erectus. Человека прямостоящего. Первого человека. Нашего общего папы.
В указанном направлении Флетч не увидел ничего, кроме песчаных дюн.
- Тут многому надо искать объяснение.
- Это точно.
Маленький голый мальчишка с высокой пирамидой алюминиевых мисок на голове шел по песку к озеру. Судя по всему, из близлежащей деревни.
- Трудно даже представить себе, как тут все выглядело, когда первый человек ступил на эту землю. Так что любопытство ученых более чем объяснимо.
Флетч попробовал предложенный ему напиток.
- Именно эти исследования проводит Маккой?
Вкус ему понравился, так что следующим глотком он ополовинил стакан.
- Не знаю, - ответил Карр. - Я его не спрашивал. А руководит всем Ричард Лики.
- Теперь мне понятно, почему вы занялись поисками римского города.
- Мои поиски - сущая безделица. Я лишь пытаюсь вернуться на несколько тысяч лет, - Карр оглядел горизонт. - Восточная Африка - этакий временной заповедник. Здесь сохранились животные, которых видели и наши далекие предки. И кости тех из них, что исчезли с лица земли. В Кении обожают копаться в костях.
Используя ладони вместо весел, рыбаки погнали бревна к берегу.
Флетч вновь отпил из стакана.
- Карр, меня несколько удивило ваше решение оставить раненого в полицейском участке.
Перед тем как посадить самолет, Карр облетел ресторан и дал знак управляющему, Хассану, прислать машину. Связаться с рестораном по радио ему не удалось.
Пока они ждали машину, из кустов появился древний старик, в набедренной повязке и с копьем. Карр пояснил, что тот будет охранять самолет, пока они будут есть.
- Мне еще не доводилось видеть здесь такого старика, - Флетч повернулся к Карру. - Сколько ему лет?
- Вы правы, - кивнул Карр. - Он моего возраста, - Флетч полагал, что Карру где-то около пятидесяти.
«Лендровер», присланный за ними из деревни, мчался по песчаной дороге с такой скоростью, что Флетч испугался, а не рассыплется ли он на ходу. О том, как чувствовал себя в этой гонке мужчина с разбитой головой, не хотелось и думать.
- Вы видели местную больницу? - Карр пригубил свой бокал. - Полицейские участки колонисты строили лучше.
Раненого они оставили на деревянной скамье в дежурной части. Карр все объяснил единственному находящемуся там полицейскому. Когда они выходили из участка, полицейский продолжал что-то писать. На раненого он посмотрел лишь однажды, когда Карр сказал, что тот - вор.
Раненый проводил их долгим, полным смирения взглядом.
- И что они с ним сделают? - спросил Флетч.
- Не знаю. Может, снова бросят в саванне. А может, выкинут в озеро, - пересекая залив Фергюсона, они проплыли мимо крокодилов. На мелководье стояли фламинго. - Маккой был прав, знаете ли. Не след нам вмешиваться в местные дела. Я просто хотел ублажить свою совесть.
- Добрый вы человек.
- Добрый по отношению к себе. Это один из первородных грехов. Никогда не знаешь, чем обернется доброта, проявленная к ближнему.
Маленького мальчугана отделяла от берега лишь узкая полоска песка. Ни одна миска не свалилась с его головы.
Наблюдая за Флетчем, не отрывающим взгляда от мальчугана, Карр прочитал еще одну короткую лекцию.
- Однажды в маленькой деревне я видел, как женщина купила марку. Она положила ее на голову картинкой вниз, придавила камнем и пошла домой. Между прочим, очень разумное решение. И клей сохранился, не растекся по горячей коже, и марку не могло сдуть ветром.
- Сомневаюсь, чтобы я прошел два метра с камнем на голове, - ответил Флетч. - Или с маркой.
- А моя знакомая колдунья из Тика утверждает, что вы таскаете на себе целый ящик камней.
Флетч промолчал.
Один из рыбаков у самого берега соскользнул с бревна в воду, вытащил его на песок, обнял мальчугана. Прижав к груди, закружился в танце. Миски посыпались на песок.
- Вместо того чтобы гадать, что откроет нам земля, в настоящий момент я больше приглядываюсь к тому, что хочет сказать нам небо, - сменил тему Карр. - По-моему, нам пора поесть.
- Хорошо, - согласился Флетч.
Пока он допивал содержимое стакана, мальчуган и рыбак ополаскивали миски в воде. А затем, взявшись за руки, двинулись в обратный путь к деревне. Пирамида мисок вновь покоилась на голове мальчугана.

Глава 22

Предыдущая страница 11 Следующая страница


Еще Флетч? 12

- Что это? Что происходит?
Тонкие стены, отделявшие обеденный зал от бара, прогнулись под напором ветра. Бумажные тарелки взлетели на три метра. Пустая бутылка из-под пива упала на каменный пол и разбилась.
Внезапно воздух потемнел, пожелтел.
- Ешьте быстрее, - прокричал Карр. Одной рукой он схватил тарелку. Другой начал торопливо заталкивать в рот еду.
- Что это? - Флетчу щипало глаза. Он едва различал лежащие на тарелке куски рыбы.
- Песчаная буря! Я не рассчитал время. Чем быстрее мы поедим, тем меньше песка окажется у нас в желудках.
Флетч сунул в рот кусок рыбы. Закашлялся. Во рту уже хватало песку. Миллион песчинок обжили и его ноздри.
Его тарелка запрыгала по столу.
Он и Карр отпрянули назад, когда столик поднялся в воздух. Мгновение спустя он перевернулся и покатился по полу.
Карр и Флетч остались сидеть, глядя друг на друга, положив руки на колени.
- Десерт закажем в другом месте? - полюбопытствовал Флетч.
Карр встал.
- Я попрошу Хассана приготовить нам домик. Во время песчаной бури не остается ничего иного, как укрыться за стенами и залезть под простыню.
Как только Флетч встал, ветер свалил его стул. Вся мебель медленно ползла мимо них.
- И сколько может длиться песчаная буря?
- Несколько часов. День. Неделю.
- Могу я позвонить Барбаре? Сказать, что задержусь?
- Конечно, - кивнул Карр. - Телефонная будка на углу. Рядом с пиццерией.
- Карр? Я стал свидетелем убийства.
Они лежали на узких кроватях в маленькой кабинке. За окном сгущались сумерки.
Завывал ветер. Песок проникал сквозь стены. Флетч залез под простыню с головой и старался не раскрывать рта. Однако песок скрипел на зубах. Изредка он плевал в стакан. Вскоре, однако, Карр предложил ему этого не делать, чтобы избежать обезвоживания. Флетч не раскрывал глаз, пока песок, скопившийся на веках, не начинал давить на зрачки. Тогда он переворачивался на живот и вытирал лицо о нижнюю простыню. Песок покрывал простыни ровным слоем толщиной в несколько сантиметров. Каждые сорок-сорок пять минут Флетч вставал и стряхивал песок на пол. Песок наполнил его глаза, нос, рот, уши, въелся в кожу. Песок неприятно щекотал ноздри.
В углу был душ, из которого порциями выплескивалась вода. Если ветер чуть стихал, он слышал шум падающей воды. Такое случалось редко. В основном ветер глушил все прочие звуки.
Произнося последнюю фразу, он слышал шум воды.
- Это тот самый ящик с камнями, который вы таскаете на себе? - спросил Карр.
- Полагаю, что да.
- У меня тоже сильные ноги, - добавил Карр.
Домик затрясся под очередным могучим порывом горячего, несущего тонны песка ветра.
- Вчера в аэропорту, - продолжил Флетч, когда вновь стала слышна падающая вода. - Сразу по прибытии, - языком он ворочал с трудом: мешал песок, набившийся в рот и горло. - Я пошел в туалет, пока Барбара меняла деньги. Застал там мужчину. Он мыл руки. Едва я устроился в кабинке, в туалет вошел еще один мужчина. Из-под двери я видел его ноги. Мужчины заспорили. Закричали друг на друга. Говорили они на языке, который я не понимал. Возможно, на португальском. Когда я вышел из кабинки, в туалете остался только один мужчина. Мертвый. Зарезанный ножом. Все было в крови.
- Тот самый мужчина, с которым вы столкнулись в туалете?
- Нет. Другой.
- То есть вы видели убийцу.
- Да.
- И что вы сделали?
- Карр, меня вырвало. А выходя из туалета я аккуратно стер с ручки отпечатки моих пальцев.
- Вы могли бы опознать убийцу?
- Да. Я видел его еще раз, на автостоянке, когда мы уезжали из аэропорта.
- Белый?
- Да. Они оба были белые.
- Об этом написали в «Нэйшн».
- Я забыл просмотреть местные газеты.
- Убийства попадают здесь на первую полосу. Если, конечно, Дэн Дьюис не выполняет порученного ему дела.
- Дэна Дьюиса в туалете не было.
- Я знаю. Дэн действует иначе. Кому вы об этом сказали?
- Только Барбаре. Теперь вам.
- Я вижу. Вы достаточно быстро приняли решение не вмешиваться в эту историю.
- С чего вы это взяли?
- Вы же стерли отпечатки пальцев с дверной ручки.
- Карр, я только что прибыл в чужую страну. Я ничего не знал о Кении.
- Здесь есть министерство юстиции.
- Расследование убийства может затянуться надолго.
- Совершенно верно.
- А я вскорости должен вернуться домой, к своей работе, семейной жизни. Вы понимаете?
- Конечно.
Мощный удар ветра едва не сокрушил домик.
- Я был невольным свидетелем, не более того. Когда ветер чуть поутих, Флетч спросил: «Что написали газеты об убитом? Кто он такой?»
- Честно говоря, я прочитал только заголовок. Может, он летел вместе с вами?
Флетч задумался.
- Не помню. В самолете было столько людей.
- Что ж, решение вами принято. Вы - свидетель убийства, но не хотите этого афишировать.
- Да, это так. Но, Карр… вдруг они осудят не убийцу, а другого человека?
- Такое возможно. Его повесят. Но вы об этом никогда не узнаете, потому что гораздо раньше вернетесь в Штаты, к пиву и гамбургерам.
- Мне не хотелось бы брать на себя такой грех.
Карр ответил после долгой паузы.
- Да, это ящик камней. Вы не можете оставаться в Кении с год или более как свидетель обвинения. И вам в то же время не хочется, чтобы местные власти вздернули на виселицу невиновного.
На том Карр и умолк.
- Карр? - прошел, должно быть, не один час, и Флетч не знал, спит Карр или нет. Несколькими мгновениями ранее ветер ревел как бешеный. Сейчас Флетч вновь слышал шум падающей воды. - Расскажите мне о моем отце.
- Что? Извините. Слух у меня не такой тонкий, как хотелось бы.
- Мой отец. Расскажите о нем.
- Мы говорим о человеке по фамилии Флетчер?
- Пожалуйста.
- Хорошо. Он пилот. Как и многие из нас, облетел на легких самолетах весь мир. Я знаю, что он долго пробыл в Южной Америке, потом в Индии. Дела у него шли неплохо. Ему принадлежали три самолета в Эфиопии. Но там сменилась власть [17], и самолеты у него отняли.
- Просто отняли?
- Да.
- Ничего не заплатив?
- Так как они хотели взять самолеты, они забрали его дом и машину, чтобы окончательно избавиться от него. Обчистили его до нитки. Экспроприировали.
- Понятно.
- Так что в Кению он прибыл нищим. Какое-то время летал со мной. Теперь у него свой самолет.
- А у вас несколько самолетов?
- Два.
Ветер на какое-то время прервал разговор.
- Карр, - прервал паузу Флетч. - Он счастлив? Он производит впечатление человека, довольного жизнью?
- Несомненно. Летать по миру - ни с чем не сравнимое удовольствие. А вы не жалуетесь на жизнь?
- Карр? - ночь подходила к концу, готовясь уступить место дню. Ветер стих, но Флетч знал, что скоро он поднимется вновь. Более всего он напоминал себе чулок, набитый песком. - Вы же не закрепили самолет. Что удержит его на посадочной полосе?
- Помните мужчину с копьем, который показался вам совсем старым?
- Да.
- Все это время он просидел под ветром на крыле, не давая самолету сдвинуться с места.
- Вы серьезно?
- Разумеется, серьезно.
- Да этого костлявого старичка унесло вместе с самолетом.
- Посмотрим.

Глава 23

- Явились-таки.
Барбара сидела в шезлонге у бассейна отеля «Норфолк».
- Что? - переспросил Карр.
- Что? - переспросил Флетч.
Даже над Найроби небо еще не очистилось.
- Живые и невредимые, - Карр потер руки. - Вернулись, правда, не в тот же день. Кто-нибудь хочет пива?
Флетч наклонился, чтобы поцеловать Барбару.
- Вы какие-то опухшие.
- Что?
- Опухшие!
- Мы набиты песком.
- Не кричи.
Флетч чихнул.
- Я хочу пива, - Карр дал знак официанту.
- Где вы были всю ночь? - спросила Барбара. - У вас слезятся глаза.
- Она хочет знать, пьянствовали мы всю ночь или танцевали?
- Да, - кивнул Карр, - эту ночь мы пьянствовали и танцевали.
На другой стороне бассейна две англичанки в бикини и соломенных шляпах сидели под большим зонтом и пили чай.
- Мы попали в песчаную бурю, - пояснил Флетч.
- Естественно.
- Мы попали в песчаную бурю.
- Я тебя слышала.
- На этот раз нам еще повезло, - Карр уселся на стул. - Песка я не боюсь, - говорил он, явно не слыша себя. - Ваш муж увидел колыбель человечества, - он чихнул. - Место, где, возможно, ходил первый на Земле человек.
Флетч присел на подлокотник шезлонга Барбары.
- Там был старик, весящий не больше шестидесяти фунтов, который всю ночь держал самолет за крыло, чтобы его не унесло ветром.
- Почему вы так громко говорите?
- Что? - Карр уже держал в руке высокий стакан с пивом.
- Господи, какой ты грязный, - ладонь Барбары легла на плечо Флетча. - Там что, не было воды?
- Были и крокодилы.
- Естественно.
Языком Флетч продолжал вычищать из зубов песок.
- В жизни случается разное, - заметил Карр.
- Это точно, - кивнула Барбара.
- Что? - спросил Флетч.
- Надо признать, обратный полет не доставил мне удовольствия, - Карр покачал головой. - Не было видно ни зги.
- Вы обещали вернуться к обеду.
- Песчаная буря порушила наши планы, - ответил Флетч.
- Я купила фруктов, принесла их в номер.
- О? - вырвалось у Kappa. - Он ушел сам, без принуждения.
- Почему ты не позвонил?
- Жены всегда хотят знать, почему ты не позвонил домой. Так уж они устроены.
- Там нет телефона, Барбара.
- В ресторане нет телефона?
- Мадам не позволила нам позвонить, - ответил Карр. - Заявила, что телефонами борделя могут пользоваться только клиенты.
- Неужели тебе и в голову не пришло, что я волнуюсь?
- Нас практически засыпало песком, - Флетч чихнул.
- Ты не простудился?
- Бордель с системой кондиционирования, - добавил Карр.
- Песок, - Флетч чихнул. - Дыхательные пути, - снова чихнул. - О, черт.
- Надеюсь, больше ты там ничего не подцепил.
- Рыбу я не ловил, - Флетч чихнул. Англичанки озабоченно смотрели на него. - Там водится нильский окунь. В озере полно крокодилов. Рыбаки плавают на бревнах, спустив ноги в воду.
- А что бы я делала, если б вы не вернулись?
- Мы вернулись, - Карр чихнул.
- От моего отца никаких известий?
- Нет.
Флетч встал.
- Пойду приму душ. Пора вымывать из себя песок. Карр, благодарю за прекрасное путешествие, - Флетч чихнул.
Барбара вошла в спальню, когда Флетч уже принял душ. Он почистил зубы, промыл водой нос и глаза, несколько раз намыливался и смывал мыло. Состояние у него было такое, словно его вытащили из бетономешалки.
- Я очень волновалась. Не находила себе места.

Предыдущая страница 12 Следующая страница


13 Грегори МакДональд

- Там нет телефонов, Барбара. Радио не работало.
- Днем я нервничала из-за того, что наговорила тебе утром. Вечером ты не появился. Не позвонил. Всю ночь я не знала, что с тобой.
- Мы попали в песчаную бурю на границе с Эфиопией. Ни один верблюжий караван в Найроби не направлялся.
- Потом я начала злиться. Меня переполняли злость и испуг.
Флетч похлопал по уху ладонью.
- Если мои уши не прочистятся, я, наверное, сойду с ума. Ощущение такое, что у меня не голова, а надутый пузырь.
- А потом появляетесь вы оба. И выглядите так, словно весь день проиграли в песочнице.
- Мы летели на высоте двенадцати с половиной тысяч футов с откинутой дверцей. Иначе Карр ничего не видел. Буря так высоко подняла песок. Можешь ты это понять? Мы оглохли. У нас болят уши. Карр постоянно откидывал дверцу, чтобы выглянуть наружу.
- Ты не возвращался домой всю ночь из-за моего вчерашнего поведения? Хотел проучить меня?
- О Боже, Барбара. Будь у меня такие намерения, я бы тебя предупредил. Где мои плавки?
- В верхнем ящике комода.
- Хорошо хоть мы знали, что в колорадском отеле есть бассейн. По крайней мере, взяли плавки и купальники.
Две пары лыж стояли в углу. По другую сторону стены цвела магнолия.
- Что я должна была думать, когда вы не вернулись?
- Что нас застигла песчаная буря на границе с Эфиопией. Может, купание поможет вымыть песок из ушей.
- Что это? - широко раскрыв глаза, Барбара смотрела на синяк в нижней части живота Флетча.
- А как ты думаешь?
- Я не знаю. Что это?
- Рана, Барбара. Травма. Как говорится, удар ниже пояса.
- Кто же тебя ударил?
- Ты серьезно?
- Разумеется, серьезно. Кто тебя ударил?
- Ты.
- Только не я.
- Именно ты.
- Такого быть не могло.
- У тебя провалы памяти. Пойдешь к бассейну?
- Я хочу принять душ.
- Ладно. А я пойду поплаваю. Потом немного поиграю в песочнице, - Флетч чихнул. - А когда вернусь, мы подумаем, что делать дальше.
- Если не сможешь вернуться, позвони, - попросила Барбара.

Глава 24

- Итак, - начала Барбара.
- Итак, - откликнулся Флетч.
Они завтракали на веранде лорда Деламера.
- Мы в Найроби.
- Именно так.
- Наконец-то у нас медовый месяц.
- Плюс возможность выспаться в своей кровати. На противоположной стороне проспекта Гарри Туку просыпался Найробский университет. Студенты сновали взад-вперед в ярком солнечном свете.
- Долгая, нежная ночь. Десять часов на сон, пять - на еду и игры.
- Так много?
- Я засекала время.
- Я чувствую себя так, словно родился вновь, - Флетч развернул «Стандарт». - Хотя уши заложены, а из носа течет.
- В это утро я радуюсь тому, что мы поженились, - под столом нога Барбары прижалась к его ноге.
- Я тоже.
- Я боялась, что у тебя будет болеть живот.
- Он не болит. И не болел. Хотя синяк выглядит ужасно.
- Ну, не знаю. Мне кажется, он такой эротичный.
- Кто ж будет ругать плод своих трудов.
- Я тут ни при чем.
- Однако!
- Я знаю, что ни при чем. Ты на что-то наткнулся.
- Пусть так.
- Он выглядит, как гульфик, оттянутый вбок.
- Может, тебе переквалифицироваться в дизайнеры синяков?
- Потому-то боксерам запрещено бить ниже пояса?
- Судя по всему, их тренеры полагают сексуальным совсем не то, что ты.
- Я не знала, что это место у мужчин такое чувствительное.
- Если вы нас режете, разве из нас не течет кровь?
Им подали фрукты.
- Этим утром в газете нет ни слова об убийстве в аэропорту, - после ухода официанта Флетч подвел итог своим изысканиям.
- Ты рассказал об этом Карру?
- Да.
Пюре из ревеня, в меру подсахаренное, пришлось им по вкусу.
- И что он сказал?
- Согласился, что это серьезная проблема. «Ящик с камнями».
- Он понял, почему ты не обратился в полицию?
- Да. Я не могу провести всю жизнь в Кении, по очереди встречаясь с подозреваемыми в убийстве.
- И ты собираешься просто забыть о нем?
- Я не могу. Вдруг они решат повесить невиновного?
- Разве ты не можешь послать в полицию приметы преступника?
- Разумеется, могу. Белый мужчина среднего роста, с каштановыми волосами, усатый. В Кении таких мужчин, наверное, больше, чем зебр. Им придется каждую неделю вызывать меня к себе, а потом отправлять обратно. И я подозреваю, что они попросят меня задержаться - такими сладенькими, но твердыми голосами. А вот этого я позволить себе не могу. Карр ничего не предложил.
- Не можешь позволить… - Барбара откашлялась.
- Я уже думал об этом.
- Твой отец, надо отметить, не слишком любезен. Мы здесь уже третий день, а старший Флетчер все еще не соизволил лицезреть нас.
- Я обратил на это внимание. Впрочем, он оставил записку. Когда мы ездили в Тика.
- Да. В ней говорилось, что он еще заглянет к нам.
- Может, в его автомобиле спустило колесо.
- Я думаю, тебе лучше подойти к регистрационной стойке и узнать, оплачены ли наши счета.
- Я подумал, что сначала надо позавтракать.
- Сомневаюсь, что мы сможем вернуть большую часть денег, заплаченных отелю в Колорадо. Я бы на их месте нас наказала.
- Они, должно быть, привыкли к отмене свадебных путешествий.
А по проспекту Гарри Туку непрерывным потоком шли машины. Легковушки, такси, грузовики, привычные в любом городе, «лендроверы», увешанные запасными колесами, обшарпанные джипы, выглядевшие так, будто съезжали с гор не на колесах, а кувырком, какие-то непонятного вида машины, скорее всего, самодельные.
- Так чем мы сегодня займемся? - спросила Барбара. - При условии, что не придется переезжать в более дешевый отель.
Им подали яичницу, ветчину, гренки.
- Полагаю, я мог бы поискать отца. Он где-то здесь. А я любопытен.
- Вчера одна дама у бассейна рассказала мне о замечательных танцорах. Как же она их назвала?.. Бомас. Бомас харамби дансерз. Что-то в этом роде. Они выступают в десяти километрах отсюда. Рассказывают в танце удивительную историю о злом духе, вселившемся в молодую женщину, когда она и ее муж, путешествуя, уснули в лесу. Ее муж обратился к колдуну с просьбой избавить жену от злого духа. Колдун приходит и изгоняет его из тела женщины. Но каждый раз, когда колдун пытается приблизиться к злому духу, тот пугает помощников колдуна и мчится прочь. Все это рассказывается языком танца. Я бы хотела попасть сегодня на их представление.
Флетч наблюдал за Джумой, идущим по улице к отелю.
- И, поверишь ли, около Найроби есть зоопарк площадью сорок семь квадратных миль. Львы, жирафы, всякая прочая живность. Мы могли бы взять напрокат автомобиль, если ты сможешь привыкнуть к левостороннему движению.
Без рубашки, босой, в покрытых пылью шортах, с книгой в левой руке, Джума шагал, глядя прямо перед собой. Не удостаивая своим вниманием людей, сидящих на веранде лорда Деламера.
Флетч и Барбара находились слишком далеко от края веранды, чтобы позвать его.
- Еще мне рассказали об одном отличном ресторане. Называется он «Тамаринд». Таких лобстеров, как там, не готовят нигде. Недалеко отсюда китайский ресторанчик. «Гонконг». Лучший суп в Найроби.
- Вчера ты не теряла времени даром.
Флетч приподнялся, чтобы догнать Джуму и поздороваться с ним, но увидел, что тот вошел в вестибюль «Норфолка».
Засовывая книгу в задний карман, Джума лавировал между столами и стульями, подошел к их столику, сел.
- Вы рады видеть меня? - спросил он.
- Абсолютно, - ответил Флетч.
- Это означает да?
- Разумеется. Ты нас искал?
Джума наморщил лоб.
- Ты все это время был в Найроби? - спросила Барбара.
- Да.
- Хочешь чего-нибудь поесть?
- Я бы съел гренок. Из вежливости, - Барбара протянула ему свою тарелку с гренком. - И потому, что я люблю гренки с маслом.
- И чем ты занимался? - спросил Флетч, чтобы поддержать разговор.
- Обдумывал твою проблему, Флетч.
- Какую проблему?
- Видишь ли, мой отец тоже в тюрьме. Барбара подпрыгнула.
- Очень грустно, очень глупо, - Джума жевал гренок. - Он был на государственной службе. Шофер в министерстве образования. В конце одиннадцатичасового рабочего дня, уставший и проголодавшийся, он поехал к бару, в котором работал его брат, чтобы перекусить. Кто-то донес, что машина с государственным номером стояла у бара сорок пять минут. За это его судили и приговорили к восемнадцати месяцам тюремного заключения.
- Святой Боже, - ахнула Барбара. Кровь отхлынула от лица Флетча.
- Святой Боже, - повторил он.
- Машинам с государственным номером не положено стоять у баров.
- Восемнадцать месяцев тюремного заключения? - переспросил Флетч.
Барбара смотрела на мужа.
- К тому же его уволили. Так что у моей семьи вновь нет денег. Можно я съем еще один гренок? - и Джума положил его себе на тарелку.
Флетч откашлялся.
- Кто сказал, что мой отец в тюрьме?
- Придется тебе с этим примириться, Флетч. Я знаю, ты прилетел из Америки, чтобы встретиться с ним. Вы повидались?
На висках Флетча внезапно запульсировали жилки.
- Нет.
- В этом-то и проблема. Мне тоже не позволяют повидать отца. Даже теперь.
- Откуда ты знаешь, что мой отец в тюрьме?
- Тот тюремщик, что не пускает меня к отцу, какие бы доводы я ни приводил, говорит, что для моего отца разлука с близкими - часть положенного ему наказания. За то, что он оставил машину с государственным номером у бара.
- Бедный Флетч, - покачала головой Барбара.
- Вот я и спросил тюремщика, сделает ли он исключение для тебя, поскольку ты пролетел полсвета, чтобы повидаться с отцом. Он ответил, возможно, но лишь по завершении судебного разбирательства.
Флетч откинулся на спинку стула. Глубоко вздохнул.
- О, дорогой, - Барбара погладила его по руке.
- Как тебе нравится Кения? - спросил Джума Барбару.
- Потрясающая страна, - ответил Флетч.
- Мы, вананчи, очень гордимся Кенией. Во всем у нас безупречный порядок. Вы видели фотографии нашего президента Дэниэля-арап-Мои? Их можно встретить везде.
- Это точно, - подтвердила Барбара. - В каждом магазине.
- Хотя я должен признать, что семье приходится нелегко, если ее главу приговаривают к восемнадцати месяцам тюрьмы за парковку государственного автомобиля у бара.
- Это точно, - пробурчал Флетч.
- Вот почему я обдумываю, что же тебе делать, Флетч, - Джума пожал плечами. - Но решения предложить не могу.
Барбара все еще смотрела на Флетча.
- Ты знал об этом?
- Можно сказать, нет.
- Что значит, можно сказать?
- Не сейчас, Барбара. Пожалуйста. Не здесь, - у Флетча пересохло в горле.
- Ты знал. Ты же сказал, спустило колесо.
- Не знал.
- Почему он в тюрьме?
- Из-за случившегося вчера.
- В «Терновнике» была драка, - вставил Джума. - Об этом все знают.
- Я не знаю, - возразила Барбара. - Что такое «Терновник»?
Весть о том, что его отец в тюрьме, настолько потрясла Флетча, что он не замечал стоящего рядом Карра, пока тот не заговорил.
- Ирвин, мне нужно переброситься с вами парой слов.
- Что? Доброе утро, Карр.
- Мы слышали, - пояснила Барбара.
Карр посмотрел на нее.
- Слышали что?

Предыдущая страница 13 Следующая страница


Еще Флетч? 14

- Отец Флетча в тюрьме. Ожидает суда. Свидания запрещены.
- Я вижу, - присаживаясь за столик, Карр кивнул Джуме. - Вчера он сам пришел в полицию. Разумное решение.
- Есть у него адвокат? - спросил Флетч.
- Да.
- Что, собственно, произошло? - Барбара не желала и далее пребывать в неведении.
- Два дня тому назад, когда мы ели в ресторане отеля «Шейд», в кафе «Терновник» возникла ссора, перешедшая в драку. Такое здесь не редкость. Возможно, зачинщиком был Уолтер Флетч. Возможно, и нет. Побили немало посуды. Более того, испортили настроение нескольким туристам. Власти этого не любят. Но хуже всего другое: Уолтер Флетч, возможно, избил аскари.
- Кто такой аскари? - спросила Барбара.
- Охранник. Официальный статус именно этого охранника как раз устанавливается.
- Вы хотите сказать, еще не ясно, полицейский он или частный охранник? - спросил Флетчер.
- Да, - кивнул Карр. - Некоторые частные охранники считаются работниками полиции. Другие - нет. Вас не затруднит принести мне кофе? - попросил Карр официанта. - Это очень важно. Законы Кении очень суровы, когда дело касается государственных служащих и имущества.
- Восемнадцать месяцев тюрьмы за парковку государственного автомобиля перед баром, - пробормотал Флетч. - Просто чудо, что они не послали Дэна Дьюиса пристрелить отца Джумы.
- Почему это до сих пор не выяснено? - спросила Барбара.
- Потому что аскари все еще в больнице. Ему крепко досталось, и он говорит, что его документы у одной из жен, но он не помнит, у какой именно.
- Что значит, у какой именно?
- Я полагаю, хороший удар в челюсть приводит к потере памяти, - Карр мелкими глотками пил горячий кофе. - Во всяком случае, до суда к Уолтеру Флетчу никого не пустят, за исключением адвоката. Дата судебного заседания еще не назначена.
- Будет неплохо, если вы уедете отсюда, - ввернул Джума.
Карр коротко глянул на него.
- Чем мы можем ему помочь? - спросил Флетч.
- Тут неподалеку мечеть, - Карр продолжал пить кофе. - Перед тем как войти, не забудьте снять обувь. На главных воротах надпись: «Не поощряй нищих».
- Бедный Флетч, - вздохнула Барбара.
- Не следовало нам ездить с вами в Тика, - Флетч смотрел на Kappa. - Я рассердился из-за того, что он не приехал в аэропорт. А когда он все-таки появился, нас на месте не оказалось.
- Вода перехлестнула дамбу, - ответил Карр.
- В Африке нет столько воды.
- Уолтер перебрал лишку, - уточнила Барбара.
- И теперь нам надо подумать, что делать дальше, - добавил Карр.
- Я ничем не могу ему помочь? - спросил Флетч.
- Нет.
- Мне не удастся повидаться с ним?
- Нет.
- Дерьмо собачье!
- Сегодня я лечу на мои раскопки, - продолжил Карр. - Там есть кое-какая работа. Вот я и решил по пути заехать к вам, рассказать об Уолтере Флетчере и спросить, не хотите ли вы полететь со мной.
- На ваши раскопки? - переспросил Флетч.
- Ох, - Барбара покачала головой. - Теперь мы собираемся искать потерянный римский город.
- Лагерь там не ахти. Жить придется в палатках. И там жарко, - Карр смотрел на стену отеля «Норфолк».
- Но жизнь там дешевле, чем в этом дворце вечных наслаждений. И вам будет интересно. Увидите настоящую Кению.
Флетч вздохнул. Посмотрел на Барбару.
- Бомас харамби, - вырвалось у нее.
- Что? - повернулся к ней Карр. - Совершенно верно. Давайте объединимся ради нашего общего блага. Вы поможете мне прорубаться сквозь джунгли. Кто знает, что мы можем найти.
Флетч тоже уставился на стену отеля «Норфолк».
- Барбара? Я хочу, чтобы ты сказала, что мы будем делать.
Барбара выпрямилась. Шумно глотнула. Теперь Карр, Джума и Флетч смотрели на нее. Она вновь глотнула.
- Как я могу соглашаться с чем-то, не зная, на что я соглашаюсь?
- Жизнь нас ждет суровая. Палатки на опушке джунглей. Ни телефона, ни электричества, ни кафе-мороженого. Двигаться будем вдоль реки. Сначала по одному берегу, потом - по другому. Будем рыть ямы. Смотреть, не попадется ли нам что-нибудь римское. Шейле, однако, там нравится.
Барбара не сводила глаз с Флетча.
- Барбара? - спросил тот. - Ты хотела бы вернуться домой?
- Это наш медовый месяц.
- Какой выпадает далеко не всем.
- Шейла будет рада новым людям, - вставил Карр.
- Домой нам сейчас нельзя. Мы же облетели полсвета, чтобы встретиться с твоим отцом.
- Это правда, - кивнул Флетч. - Но здесь его отсутствие столь же постоянно, что и в Штатах.
- Но теперь ты знаешь, что он существует, - заметила Барбара.
- Абсолютно верно.
- И второй раз тебе сюда, скорее всего, уже не попасть.
- Пожалуй, что нет.
- А кроме того… - Барбара смотрела на Kappa, - есть еще одно дело, с которым надо что-то решать…
Карр молчал.
- Почему ты оставляешь все на меня?
Флетч вздохнул.
- Ты хочешь лететь в джунгли? - спросила Барбара.
- Я хочу знать, чего хочешь ты.
- Хороший отдых, - внес в разговор свою лепту Джума.
Все повернулись к нему. Карр взглянул на часы.
- Расчетный час скоро кончится. Если вы решили выписываться, надо поторопиться.
- Хорошо, - кивнула Барбара. Флетч повернулся к Карру.
- Боюсь, ваше предложение принято нами без должной благодарности.
Карр широко улыбнулся.
- Разве вам плохо отдыхалось на озере Туркана?

Глава 25

- Я не уверен, все ли у нас в порядке со счетом, - Флетч, обращавшийся к мужчине, сидевшему в забранной решеткой кассе отеля, замялся. - Моя фамилия Флетчер, - от произнесенной вслух собственной фамилии ему чуть не стало дурно. Бляха на пиджаке кассира указывала, что его зовут Линкольн. - Мы хотели бы убедиться, что претензий к нам нет. Мы не уверены, что вернемся в «Норфолк». Хотя очень на это надеемся.
Кассир быстро нашел нужную гостевую карточку. Внимательно ознакомился с записями.
- Все в порядке, мистер Флетчер. Ваши счета оплачены. Уолтером Флетчером. Никаких претензий к вам нет.
- Если мы уедем, а потом вернемся, наши расходы все равно будут оплачиваться?
- Мы закроем счет, лишь получив соответствующее указание Уолтера Флетчера. Пожалуйста, распишитесь за ваши расходы, и мы будем считать ваш номер свободным, - он подсунул под решеткой карточку и ручку. - Отправляетесь на охоту?
- Да, - Флетч подписал счет, выставленный в шиллингах. - На охоту. Нас только что пригласили. В счет еще не внесли стоимость завтрака.
- Собираетесь в Масаи Мара?
- Точно не знаю. Летим на юг. К реке.
- Советую вам побывать в Масаи Мара. Там очень красиво.
Флетч вернул кассиру карточку и ручку.
- Я хочу поблагодарить администрацию отеля за новые теннисные туфли.
Кассир улыбнулся.
- Хорошего вам отдыха.
- Святой Боже, - в номере Барбара заталкивала в рюкзаки лыжные костюмы, шапочки, теплое белье, шерстяные носки. - Если б неделю назад ты сказал мне, что сегодня мы отправимся на поиски римского города, затерянного на побережье Восточной Африки, я бы подумала, что ты сошел с ума.
- Я не столь безумен, чтобы предсказывать такое за неделю.
- Ты думаешь, из этого что-то выйдет? Есть у нас шанс найти этот город? Насколько я понимаю, источник информации у Карра один - местная колдунья.
Флетч пожал плечами.
- Идея принадлежит Карру. Он претворяет ее в жизнь. Мы - его гости. Я благодарен ему за приглашение.
- Черт, - фыркнула Барбара. - Да как могли римляне построить город в Восточной Африке, не оставив тому документальное подтверждение?
- Я не думаю, что в истории нет «белых пятен». Наоборот, мне кажется, что нам известна лишь малая толика. Посмотри, с каким трудом даются нам факты истории моей семьи.
- Лететь в африканские джунгли, чтобы рыться в земле, - Барбара покачала головой. - Ты уверен, что нам этого хочется?
- Я только что посмотрел на выставленный нам счет. В шиллингах, разумеется, но число там со многими нулями. Карр говорит, что мой отец небогат. Не думаю, что нам следует оставаться в отеле, если есть возможность перебраться в другое место. Карр предоставляет нам такую возможность.
- Твои джинсы и тенниску принесли из прачечной. Они висят в шкафу.
- Отлично. Я смогу вновь одеться, как бродяга, а не проститутка.
- Флетч, ты уверен, что вы с Карром не родственники?
С вешалкой в руке, Флетч застыл, глядя на свои джинсы.
- Ты хочешь сказать, не Карр ли мой отец?
- Вчера вечером, когда вы вернулись с озера Туркана, я смотрела, как вы шли к бассейну, сидели, разговаривали…
- Нас обоих иссекло песком, всю ночь мы не сомкнули глаз из-за бури, оглохли в самолете… Стоит ли удивляться, что мы одинаково говорили и двигались.
- Он так о нас заботится.
- Мои джинсы выгладили. Посмотри! Мои джинсы выгладили!
- О, дорогой. Так не пойдет, - она взяла у него джинсы и стала мять их руками.
- Я об этом думал. Тебя интересуют факты?
- Думал о чем?
- Когда мы ездили с Карром в Тика, в отель приходил человек, назвавшийся Уолтером Флетчером, и спрашивал о нас.
- Разве он не мог справиться о нас по телефону?
- Портье сказал, что кто-то приходил в отель. Не просто кто-то, а Уолтер Флетчер, - Барбара бросила джинсы на пол и начала их пинать. - Когда мы встретили Джуму, он сказал, что знает моего отца.
- Его тоже опечалило происшедшее с Уолтером Флетчером.
- Джума сказал, что Уолтер Флетчер - пилот. Карр был с нами. Джума знал и Карра, и Уолтера Флетчера. Появившись в отеле до прихода Карра, он уже знал, что Уолтер Флетчер в тюрьме.
- Мой свекор - арестант.
- Перестань, Барбара.
- Но это правда, не так ли?
- У тебя входит в привычку бить ниже пояса?
- Человек, который затеял ссору в баре! И угодивший за это за решетку! Маме это понравится. Я вышла замуж за сына арестанта!
- Черт побери, Барбара! - Флетч наклонился и вырвал джинсы у нее из-под ног. - Так ты понимаешь семейную жизнь? Гладить меня по шерстке на людях и пилить наедине? Внизу только и слышалось: «О, дорогой; бедный Флетч», - а в номере ты зовешь меня сыном арестанта.
- Что ж, у меня было время подумать.
- Не забывай, совсем недавно я не подозревал, что мой отец жив. И не в курсе того, что здесь происходит, - Флетч всунул ногу в брючину. - Так что одному богу известно, что еще мы здесь узнаем.
- Ты сказал: «Возможно, у него спустило колесо». Так ведь, Флетч. А вчера Карр сказал, что Флетчера-старшего задержало «серьезное дело, связанное с юриспруденцией». Значит, ты был в курсе?
Флетч застегнул молнию.
- Я знал о ссоре в кафе. И понятия не имел, что отец в тюрьме. Честное слово.
- Мне просто не хочется верить, что он за решеткой.
- По крайней мере, он сам сдался властям.
- Мог же ведь он встретить нас в аэропорту!
- Не знаю.
- Но он этого не сделал.
- Полагаю, что нет.
Флетч натянул тенниску.
- Ты полагаешь? К чему ты так говоришь? Когда ты женился на мне ты тоже сказал не «да», а «полагаю, что да».
- Полагаю, сказал, - сев на кровать, Флетч надевал носки и теннисные туфли.
- Как это понимать? Ты полагаешь, что твой отец не встречал нас в аэропорту. Ты же знаешь наверняка, что его там не было?
- Знаю ли? - Флетч направился к двери.
- Куда ты пошел?
- В том-то все и дело, Барбара. Я этого не знаю.
- Ты куда-то идешь?
- Да, - он открыл дверь в коридор.
- Карр ждет нас.
- Он сказал, что заедет за нами в полдень.
- Ты уходишь, потому что злишься на меня?
- Я ухожу… - Флетч замялся, взявшись за ручку двери, - чтобы найти ответ на твой вопрос, кое-что выяснить, возможно, выяснить слишком многое.
- Флетч…
- Если я не вернусь до приезда Карра, вам придется меня подождать.

Глава 26

- Привет, - Флетч подождал, пока молодой полицейский, сидящий за высокой перегородкой поднимет голову, заметит его, ответит.
- Привет, - полицейский ответил, выдержав долгую паузу.
Флетч чихнул.
- Как поживаете?
- Хорошо, благодарю вас. А вы?
- Отлично.
Полицейский вновь посмотрел на Флетча.
- А что вам нужно в полицейском участке?
Флетч шумно глотнул.
- Я хотел повидаться с отцом. Моя фамилия Флетчер. Он здесь?

Предыдущая страница 14 Следующая страница


15 Грегори МакДональд

- О, да, - полицейский сверился с лежащим перед ним листком. - Ожидает суда.
- Могу я увидеться с ним?
- Это невозможно, - ответил полицейский. - Он наказан.
- Его наказывают до суда?
Полицейский наморщил лоб.
- Какой смысл держать его в камере, если дозволять всем общаться с ним?
- Я прилетел из Америки. Два дня тому назад. Я не знаю, сколь долго еще пробуду здесь. Мне необходимо встретиться с ним.
- О, я вижу, - полицейский сложил лежащие перед ним бумаги. Лоб его по-прежнему бороздили морщины.
Флетч молчал.
Несколько мгновений спустя полицейский скрылся за дверью в дальней стене.
Пытаясь очистить нос, горло, глаза от песка, Флетч прошагал полквартала, разделявшие отель «Норфолк» и полицейский участок. Компанию ему составляли студенты, нагруженные книжками, спешившие как в университет Найроби, так и из оного. Он обогнал белую пару, в шортах и соломенных шляпах. Чувствовалось, что они очень устали и, судя по всему, заблудились.
В полицейском участке никого, кроме Флетча, не было. Там царили тишина и покой.
Флетч вновь чихнул.
Полицейский вернулся один.
Ничего не сказал. Вновь зашуршал перекладываемыми бумажками.
- Так что? - спросил Флетч. - Могу я повидать его?
- Мистера Флетчера здесь нет.
- Что?
- Он просил передать вам, что его здесь нет.
- Вы сказали, что я - его сын? Что его сын пришел встретиться с ним?
- Да, конечно. Он попросил передать вам, что его здесь нет.
По пути к двери Флетч вновь чихнул.
- Будьте здоровы, - донеслось от перегородки. Флетч обернулся.
- Уолтер Флетчер? В вашей камере сидит Уолтер Флетчер - бывший американец, белый, лет под пятьдесят?
- О, да, - кивнул полицейский. - Мы хорошо его знаем.

Глава 27

- Отвлеките ее руки, - пробормотал Карр.
Флетч пощекотал девочке шею.
Едва ее руки взметнулись вверх, громадные ладони Карра выпрямили ногу девочки, совместив концы сломанной кости. Ее смех перешел к крик боли.
- Все уже позади, сладенькая. Ты еще потанцуешь, когда вырастешь.
Карр обмотал ступню, и лодыжку девочки эластичным бинтом, установил шину, замотал и ее. Ссадина в месте перелома почти зажила. Ногу девочка сломала дней семь тому назад.
- Делаем, что можем, - пожал плечами Карр, - Если врача нет, лечим сами.
Из Найроби они полетели на юго-восток. В аэропорту Уилсона Джума помогал носить вещи от «лендровера» к самолету, загружать их в самолет, затем уселся в последнем ряду, позади Барбары. Флетч не слышал, чтобы кто-либо прокомментировал решение Джумы лететь с ними. Лыжи лежали в проходе между сиденьями, едва умещаясь в самолете.
Во время полета Джума читал «Аке», книгу Воле Шоинка. [18]
Барбара неотрывно смотрела в иллюминатор. С воздуха лагерь Карра не бросался в глаза. Располагался он на восточном берегу реки, на опушке джунглей. Еще в двадцати пяти километрах к востоку сверкала голубизна Индийского океана.
Посадочная полоса являла собой двухколесную колею. Большая палатка-кухня, по обе ее стороны - две палатки поменьше, кусок брезента, натянутый на четырех столбах, старый джип в тени гигантского баньяна. Прочих достопримечательностей Флетч не обнаружил.
Карр посадил самолет колесами в колею. Флетч откинул дверцу. Навалилась душная, влажная жара. Примерно человек пятьдесят вышли из леса. Карр заглушил двигатель, повернул на панели управления несколько выключателей.
- Полагаю, клиника открыта.
Обезьяны были везде: на земле, на деревьях, на палатках, на столе и стульях, стоящих под брезентом. Самцы с детенышами, вцепившимися в их шерсть, самки, кормящие новорожденных, детеныши постарше, передвигающиеся самостоятельно.
- Они кусаются, - предупредил Карр. - Воруют. Не питают ни малейшего уважения к людям.
Шейла, в теннисных шортах и рубашке с короткими рукавами, ждала их в конце посадочной полосы. С кувшином лимонада и стаканами на подносе.
- Здесь полный порядок, - доложила она, едва Карр вылез на крыло. - У тебя тоже все нормально? Тогда и в мире без проблем.
- Нашла что-нибудь интересное в мое отсутствие? - спросил Карр.
- Да, - кивнула Шейла. - Запасные ключи от «лендровера», которые ты вроде бы потерял.
Карр пожал плечами.
Опустив поднос на землю и разлив лимонад, Шейла обняла и поцеловала Карра.
- Мое потное чудовище, - она обняла и поцеловала Флетча, когда узнала, кто он такой. - Хорошо. Нам необходимы загорелые люди, - обняла и поцеловала Барбару. - Великолепно! Женщина поможет мне догнать убегающий мир.
Джума стоял в сторонке, мрачно глядя на Шейлу. Когда Карр представил их, Шейла помахала ему рукой.
- Привет, Джума. Рада, что ты решил присоединиться к нам.
- Я привез неплохие бифштексы, - порадовал Шейлу Карр.
- Наверное, они очень дорогие.
- Не дороже кур.
Обезьяна заглянула в кувшин с лимонадом. Шейла легким пинком отогнала ее.
- Послушай, это женщина Карра? - шепотом спросил Джума у Флетча.
- Полагаю, что да. Шейла. Да.
- Я этого не знал, - пробормотал Джума.
- Ничего римского не нашлось? - Шейла и Карр уже шли к палаткам.
- Все, как обычно. Наконечники. Бивни. Скелет.
- Человеческий?
- Да. Ребенка. Похороненного не так уж и давно. Оставшуюся часть дня Флетч наблюдал, как Карр, устроившись под тентом, лечит людей. Многие дети приходили с ожогами. Карр смазывал и бинтовал пораженные места. Еще больше - с гноящимися глазами. Карр промывал их, закапывал лекарство или закладывал в уголок лечебную мазь. Родители получали от него тюбик (пузырек) с лекарством и подробные инструкции по его использованию. Жалобы были самые разные: боли в желудке, рваные раны, язвы, сломанные кости. Каждому Карр задавал множество вопросов, выясняя причину недомогания, затем доставал из аптечки первой помощи таблетки, бинты, лекарства. С кожными заболеваниями к нему не обращались: похоже, знали, что тут он им не поможет. У двух стариков Карр диагностировал опухоли и сказал, что им следует обратиться в больницу.
Мужчина, опираясь на костыль, сделанный из толстой ветки, сказал, что уронил валун на пальцы ноги. Два пальца Карр отрезал садовым секатором. Продезинфицировал, зашил и перевязал раны. Третий палец, сломанный, трогать не стал.
Отрезанные пальцы Карр завернул в кусок бинта и торжественно отдал мужчине.
- Как эти люди узнали о вашем прилете? - спросил Флетч Карра. Карр промолчал.
- Откуда Джума все знает о моем отце? Как он узнал, что мы с Барбарой завтракали на веранде лорда Деламера, когда он проходил мимо? Он ни у кого ничего не спрашивал, но направился прямо к нам. Каким образом он мог знать, что мы полетим сюда до того, как мы согласились?
- Никогда не пытайтесь понять, как и откуда узнают новости африканцы. Это их магия. Но я могу дать вам ключ к этой загадке. Магия эта во многом базируется на наблюдательности. Они тратят массу времени, размышляя о людях. Реальных людях - тех, что их окружают. Они думают о людях вместо того, чтобы думать каких-то вещах, будь то машины, телевизоры или сушилки для волос. Они думают о людях, которых знают, а не о мифологических идолах вроде политиков, известных спортсменов, кинозвезд или мифологических событиях, таких, как далекие войны, валютные кризисы и сессии ООН, - Карр бросил пустой тюбик из-под «Неоспорина» в бочку, используемую вместо мусорного ведра. - Наша магия, разумеется, основана на фармакологии. И мы прекрасно ладим друг с другом, уважая магию каждой стороны.
- Но почему они ждали вас? - Флетч снимал шерстяные носки и теннисные туфли. - Шейла могла бы подлечить их ожоги и нагноения…
Карр вскрыл новый рулон бинта.
- Они не доверяют Шейле. Возможно, вы этого не заметили, но Шейла - индианка. Она пыталась их лечить, но они этого не допустили. Магия здесь, как и везде, ассоциируется с личностью. Они не подпустят к себе и вас, хотя вы - белый. Стариков не заставишь подойти к вам, они не поделятся с вами своими бедами, потому что вы слишком молоды. Поэтому вся грязная работа ложится на меня.
Молодой парень объяснил Карру, что поцарапал ладонь. А потому прижег ее кислотой. Теперь у него воспалилась вся рука, по самый локоть.
Помогая Карру - тот просил что-то подержать, что-то принести, - Флетч не упустил из виду, как под руководством Шейлы на опушке поднялась новая палатка. В нее перенесли из самолета их рюкзаки.
Из-за длины лыж и необычности их формы каждую пару переносили двое мужчин, положив лыжи на плечи. Флетч слышал крики изумления, последовавшие после того, как Барбара достала свои лыжи из чехла. Стоя на выжженной земле, под тропическим солнцем, на фоне ярко-зеленых джунглей, Барбара имитировала спуск с горного склона, с отталкиванием палками, сгибанием колен, плавным танцем бедер.
Джума, показывая, что он тоже мчится на лыжах, притворился, что теряет равновесие. Он долго балансировал на одной ноге, отчаянно размахивал руками, словно пытаясь сохранить равновесие, но в конце концов рухнул на землю, подняв столб пыли.
Большая обезьяна, с сердитыми криками, попыталась отнять у Барбары одну из палок.
После того как Карр заканчивал лечение, люди возвращались в джунгли, растекаясь по узким тропкам.
- С глазами у них просто беда, - Карр печально покачал головой. - Так близко от экватора, и никакой защиты от солнца. И мух тут полным-полно, - он отогнал дюжину мух от лица ребенка. - Да еще ожоги. Дети пытаются помочь в приготовлении пищи. Играют слишком близко от открытого огня. Или вываливаются из нагрудных или наспинных люлек в очаг. Мамаши, сами видите, в основном тоже еще дети.
Действительно, большинству мамаш перевалило максимум за пятнадцать лет. Весь их наряд состоял из цветастых юбок да многочисленных браслетов на руках и на ногах. Груди если и прикрывались, то несколькими рядами бус. Несмотря на заботы и тревоги, все они пребывали в прекрасном расположении духа. Флетча они стеснялись, старались не смотреть на него, но говорили, несомненно, о нем, Барбаре и Джуме.
- Это называется вмешиваться в их жизнь? - Карр заметно устал. - Стоило бы спросить достопочтенного доктора Маккоя, неужели то, что мы сейчас делаем, называется вмешательством? Некоторые из этих чертовых ученых хотели бы накрыть Африку стеклянным колпаком и лишь наблюдать за тем, что происходит под ним.
- Джуму не посадишь под стеклянный колпак, - возразил Флетч. - Он его разобьет.
- Думаю, что разобьет, - согласился Карр.
- Между прочим, Карр, я вспоминаю, что перед отлетом из Штатов мы с Барбарой не делали никаких прививок.
- Все будет нормально, - успокоил его Карр. - Единственное, необходимое здесь лекарство, - стаканчик виски на сон грядущий, - он посмотрел, низко ли опустилось солнце. - Но сначала давайте прогуляемся по берегу. Я покажу вам, что не слишком уж продвинулся со своей безумной идеей. Затерянный в джунглях римский город, - Карр рассмеялся. - Ба! Я сумасшедший!
- Вчера вечером я прочел все, что написали газеты за два дня об убийстве в аэропорту, - Карр и Флетч бок о бок шагали вдоль берега. - Я также переговорил с Дэном Дьюисом.
- Вы переговорили с Дэном Дьюисом?
- Почему нет? Он же школьный учитель.
- Он также полулегальный палач.
- Это точно. Мы говорим, что он работает «в тесном контакте с полицией».
- Он наемный убийца полицейских.
- Этот мир очень разнообразен, Ирвин. Нельзя подгонять все под один стандарт.
- Извините. Я вас слушаю, - по ходу Флетч постоянно убивал мух, шлепая себя по рукам, шее, лицу.
- Убитого звали Луис Рамон. При нем был французский паспорт. В денежном поясе обнаружена очень крупная сумма в немецких марках. Примерно сто тысяч в пересчете на доллары.
- Его не ограбили?
- Нет. Деньги так и остались при нем.
Флетч присвистнул.
- Его не ограбили даже полицейские.
- В ответе Интерпола сообщается, что Луис Рамон - валютный «челнок», возможно, контрабандист. Впервые он «засветился» пять лет тому назад. Подозревали, что он вывез из Швейцарии итальянские лиры. А три года тому назад, когда он пытался ввезти французские франки в Албанию, его поймали. Оштрафовали и отпустили, то есть в тюрьме он, по сведениям Интерпола, не сидел. Вот мы и пришли. Я покажу вам, чем мы тут занимаемся.
Они свернули на уходящую в джунгли просеку, достаточно широкую, чтобы по ней мог проехать джип. Над просекой смыкалась листва. В двадцати пяти метрах от реки просека заканчивалась круглой вырубкой.
В центре ее высилась кучка земли, рядом с уходящим вглубь шурфом. Если б не эта куча, шурфа с края вырубки Флетч бы и не заметил.
- Мы бурим скважины, - пояснил Карр, - смотрим, что находится под землей. Бур у нас примитивный, таким обычно пользуются, когда ищут воду, перед тем, как делать настоящий колодец. Мы можем углубиться в землю максимум на пятнадцать метров. Как вы думаете, пятнадцати метров, это сорок пять футов, достаточно для того, чтобы дойти до слоя двух - или трехтысячелетней давности? Я в этом сомневаюсь, - он ткнул землю носком. - Почва мягкая. Густая растительность.
Они вернулись к реке.
- Каждые сто метров мы углубляемся в джунгли на двадцать пять метров и бурим землю. Вы думаете, это достаточное расстояние? Или мы уходим слишком далеко? Мне представляется, что город они строили за западном берегу, чтобы река отделяла их от океана. Или я ошибаюсь? Там, где уровень земли чуть поднимается, мы увеличиваем число шурфов.
- И давно вы здесь копаетесь? - спросил Флетч.
- Почти восемнадцать месяцев. Пробурили множество шурфов, по обеим берегам реки.
Они двинулись дальше.
- В общем, Луис Рамон прилетел вместе с вами из Лондона. Есть основания подозревать, что цель его визита - контрабанда валюты, и его партнер или сообщник, короче, тот, с кем он намеревался встретиться в аэропорту Найроби, зарезал Рамона.
- Только не партнер, - возразил Флетч. - И не сообщник.
- О? Почему нет?
- Потому что партнер или сообщник знал, что Рамон привез с собой немецкие марки на сумму сто тысяч долларов, и забрал бы их. Время у него было. Он понятия не имел, что я сижу в кабинке. То есть, если бы этот человек собирался зарезать кого-то в мужском туалете, он с тем же успехом мог и ограбить жертву. Не так ли?
- Я забыл, что журналистское расследование - ваш конек, - ответил Карр. - Жози Флетчер, должно быть, вами гордится. У вас ее склад ума.
- Я стараюсь оперировать фактами, - пробормотал Флетч. Они проходили мимо еще одной просеки. - Я думаю, встреча не планировалась заранее. И ссора возникла спонтанно. В голосах слышалось изумление. И тут же оно сменилось яростью. Все произошло очень быстро. Вроде бы встретились два человека, ранее знакомые, ненавидящие друг друга. Наверное, в прошлом они что-то не поделили, а может, эта встреча грозила смертельной опасностью или им обоим, или кому-то одному. Так что убийца отреагировал мгновенно, - Флетч вздохнул. - Жаль, что я не понимаю по-португальски.
Карр повел его в следующую просеку.
На вырубке высился внушительных габаритов бур. Алюминиевая станина в четыре квадратных метра у основания и один - у вершины, на расстоянии трех метров от земли. Уходящий ввысь еще на двенадцать метров шнек. По сторонам станины четыре штурвала с перпендикулярными рукоятками диаметром в метр.
- Похоже, Шейла решила вернуться назад, - Карр наклонился, покопался в недавно вырытой земле. - Ничего. Вы думаете, мы сумасшедшие?
- Так ли важно, что кто-то думает. Многих считают сумасшедшими, пока они не доказывают свою правоту.
Карр выпрямился. Отряхнул руки.
- Но чаще оказывается, что они не правы, не так ли?
- Да, - согласился Флетч. - Полагаю, большинство людей - сумасшедшие.
- Главное, найти собственный способ сходить с ума, - и Карр двинулся обратно к реке.
- Какую операцию с валютой собирался провернуть Луис Рамон? - спросил Флетч, когда они вновь вышли к берегу.
- Не знаю, - ответил Карр. - И не уверен, что хочу знать. Но мне известно, что иметь такие суммы в иностранной валюте в Кении запрещено.
- Почему?
- В отношении собственной валюты в Кении закрытая экономика. Из страны нельзя вывозить больше десяти шиллингов. Суть в том, что кенийский шиллинг не существует за пределами Кении. Все равно, что фишки казино. Он обладает какой-то ценностью лишь в строго ограниченных пределах. Кенийский шиллинг «привязан» к английскому фунту, но не является конвертируемой валютой и международной торговли шиллингами нет.
- Как же властям удается поддерживать такое положение?
- Суровыми законами, которые неукоснительно исполняются. Некоторое время тому назад полиция обнаружила у одного адвоката-индийца тринадцать долларов США. Его приговорили к семи годам тюрьмы за нарушение запрета на хранение иностранной валюты.
- Действительно, сурово.
- Давайте перейдем на другой берег, - предложил Карр. - По нему и вернемся.
Они разделись. Подняв одежду над головой, перешли вброд медленно текущую реку. Вода едва не доходила им до шеи.
- По всему видно, что в древности река была глубже, - заметил Карр. - Или вам так не кажется?
Пока они обсыхали на восточном берегу, Карр несколько раз посмотрел на черно-синюю отметину в нижней части живота Флетча, но ничего не сказал.
- Видите тот баобаб? - Карр указал на юг. - Завтра пробурим шурф неподалеку. Но так, чтобы не повредить дерево. Баобабы здесь священны. Даже дороги прокладывают в обход.
Одевшись, они зашагали на север, минуя встречающиеся через каждые сто метров просеки.
- Ко всему, связанному с государством, кенийцы относятся очень серьезно, - продолжил Карр затронутую ранее тему.
- Джума говорит, что его отец получил полтора года тюрьмы только за то, что припарковал автомобиль с государственными номерами около бара. Раньше он работал в каком-то министерстве.
- Не так давно один из ваших сограждан, американец, обедал в ресторане в Найроби. Его обслуживали двое. Отобедав, американец пожелал дать чаевые и первому, и второму, но у него был лишь один банкнот в сто шиллингов. Полагаю, он хотел лишь пошутить, разорвав банкнот на две половинки и попытавшись сунуть их официантам. Вот что я прочитал в газете: «Пораженные, оскорбленные надругательством над кенийскими деньгами, официанты вызвали полицию». Американца арестовали. Он провел в камере всю ночь. Наутро его судили, приговорили к штрафу в две тысячи долларов, в полицейской машине отвезли в аэропорт и посадили на борт первого самолета, покидающего Кению.
- Ничего себе шуточка.
- Конечно, это незаконно, но здесь, в джунглях, девочкам все еще вырезают клиторы. Стоит же вам разорвать пополам банкнот, как о вас напишут в «Стандарте».
- А вы бы пошли на контрабанду валюты? - спросил Флетч.
Карр ответил после долгой паузы.
- Как справедливо замечено, чем суровей законы валютного регулирования, тем выше награда в случае их безнаказанного нарушения.
К лагерю они вышли уже в полной темноте. У палатки-кухни ярко горел костер. Карр заговорил, когда они переправлялись на западный берег.
- Наверное, мы действительно сумасшедшие. Искать потерянный римский город! Но прошлое завораживает. Не правда ли? Прошлое - откуда мы пришли, кем мы были - ясно дает понять, какие мы теперь. Или вы так не думаете?
Флетч погрузился в воду с головой, чтобы смыть пот.
- А может, я просто уродую джунгли, - вздохнул Карр.
Они стояли на западном берегу.
- Не так уж и сильно, - успокоил его Флетч.
- Я, впрочем, дал себе зарок, - Карр смотрел на реку. - Как только я найду малейшее доказательство своей правоты, если, конечно, найду, раскопки будут остановлены и я незамедлительно обращусь к специалистам. Если я прав, клянусь, я не буду отрывать весь город.
- Совершенно справедливо, - покивал Флетч. - Тут необходим доктор Маккой. Уж он-то не станет отрезать садовым секатором чьи-то пальцы.
- Если будет на то ваше желание, присоединяйтесь к нам на стаканчик виски. Лед приносите свой.

Глава 28

- Вам нравится ваш медовый месяц? - спросила Шейла Барбару.
- Он сводит меня с ума.

Предыдущая страница 15 Следующая страница


Еще Флетч? 16

- Да, так оно всегда и бывает.
Они сидели на раскладных стульчиках у тента, натянутого на четырех шестах. Карр снабдил каждого стаканом виски с содовой. Вокруг горели свечи, отгоняющие насекомых. В небе плыла серебряная луна. За спиной шумели джунгли. Прислушиваясь к разговору, Флетч наблюдал за обезьянами, играющими в свете свечей. Под тентом мужчина, звали его Уинстон, накрывал стол на четверых.
- Он жалуется, что я мила с ним на людях и пилю наедине, - продолжала Барбара.
- В семейной жизни без этого не обойтись, - покивала Шейла.
- Мы же с тобой неженаты, - вставил Карр.
- Поэтому я решила пилить его и на людях, - Барбара хихикнула.
- А наедине будешь со мной мила? - полюбопытствовал Флетч.
- Если ты этого заслужишь, я буду с тобой мила и на людях, и наедине.
Из темноты вышел Джума со складным стулом в руках. Поставил его, сел.
- Налить тебе виски, Джума? - спросил Карр.
- Нет. Благодарю. Не люблю виски. Я от него пьянею.
- О, я вижу.
- Наш медовый месяц обернулся не таким, как мы его планировали, - пояснил Флетч Шейле.
- Барбара упомянула, что вы собирались покататься на лыжах. В Колорадо.
- Неужели?
- Да, упомянула.
- И свадьба была не такая, как мы планировали. Нас обвенчали на обрыве, над Тихим океаном. Флетч опоздал, и начавшаяся гроза все испортила. День он провел со своей матерью.
Карр коротко глянул на Флетча.
- Свадьба сама по себе не бог весть какое событие, - Флетч повернулся к Карру. - Так что вы немногое потеряли, обойдясь без нее.
- Он пришел на собственную свадьбу в джинсах, застиранной тенниске и рваных теннисных туфлях.
- Я побрился. Ты же знала, что я работал день и ночь. Времени переодеться у меня не было.
Джума наклонился к Флетчу, тихо спросил:
- Барбара ваша первая жена?
Флетч кивнул.
- Да.
- О, я вижу.
- В становлении семьи одежда не имеет решающего значения, - заметила Шейла. - Во всяком случае, на первых порах.
- По-моему, вам жарко, - Карр отпил виски.
Из-за мух Флетч и Барбара решили надеть к обеду свитера, лыжные ботинки и брюки.
- Я просто сварилась, - призналась Барбара. - Вы уверены, что будете есть на обед не меня?
Они удивились, увидев, что на Карре и Шейле лишь пижамы и сандалии.
- Обедать в пижамах - давняя кенийская традиция, - Карру пришлось прочитать им очередную лекцию. - Естественное продолжение охоты. Проведя день в джунглях или саванне, более всего хочется, помимо выпивки, принять ванну. А после ванны как не надеть прохладную, из чистого хлопка пижаму. И выглядишь в пижаме более официально, чем в шортах. В недалеком прошлом люди приезжали в гости в пижамах. Даже в отеле выходили в них к обеду.
Совсем близко прорычал лев.
- Мой бог! - воскликнула Барбара. - Неужели я варюсь для льва?
- Если хотите, представляйте себе, что это магнитофонная запись, - улыбнулся Карр.
- Меня съедят живьем!
- Нет-нет, - поспешил успокоить ее Карр. - Голодные львы - тихие львы. Львиный рык означает, что он убил свою жертву, сытно поел, поспал, а теперь хочет пообщаться с друзьями, - лев то ли рыкнул громче, то ли подошел ближе. - В большинстве своем дикие животные познакомились с человеком и стараются не иметь с ним дела.
- Не хотят есть нас даже на десерт? - спросила Барбара.
- Даже на закуску, - ответил Карр.
Другой мужчина, Раффлз, вновь наполнил их стаканы.
- Мы прилетели в Африку, чтобы встретиться с моим отцом, - обращался Флетч к Шейле. - Какой-то человек, незнамо как появившийся на нашей свадьбе, передал мне его письмо.
- Письмо, написанное исчезающими чернилами, - ввернула Барбара.
- Да, - кивнула Шейла, - Питер говорил мне о происшествии в «Терновнике». Вроде бы, ничего серьезного.
Флетч посмотрел на Джуму.
- У меня сложилось такое впечатление, что в Кении любая стычка с законом более чем серьезна.
- Ваш отец очень интересный мужчина, - добавила Шейла.
- Правда? - спросил Карр.
- Ты так не думаешь?
- Нет.
- Возможно, в чем-то он так и не заматерел. Но в обществе таких любят.
- Безответственный, - пробурчал Карр. - Когда он летал на моем самолете, я никогда не знал, где его искать.
- Да, - признала Шейла, - есть в нем этакая неуловимость.
- Это уж точно, - кивнула Барбара.
- Он пользуется успехом.
- Может, среди дам, - вставил Карр.
- Перестань, Питер. Вы, мужчины, тоже к нему благоволите.
Карр покачал головой.
- Слишком у него буйный характер.
- Он все делает по-своему, - пояснила Шейла. - Но, в конце концов, большинство белых осели в Африке только потому, что в других местах не могли проявить свою индивидуальность. К примеру, ты, Питер.
- Это справедливо, - не стал спорить Карр. - Мне тоже нравится все делать по-своему. Но я не лезу в постели чужих жен и стараюсь без необходимости не махать кулаками.
- Как же вы подружились? - спросил Флетч Карр ответил после короткой паузы.
- Очень просто. Члены международного братства пилотов. Примерно одного возраста. Оказались в одном месте и в одно время.
- Уолтер Флетчер очень энергичный человек, - добавила Шейла.
- Только энергию эту он тратит не по назначению, - пробормотал Карр.
- Почему ты так говоришь? - укорила его Шейла.
- У него собственный самолет, много работы…
- Вечно он выпендривается. Бросает вызов нам всем, вот что он делает. В прошлом году мы решили прекратить полеты в Уганду. Слишком много требовалось заполнять бумаг. Слишком велика была опасность для самолетов и пассажиров. А вот Уолтер Флетчер летал и летал в Уганду и обратно. За год заработал столько же, сколько мы - за три. Если говорить о деньгах, - Карр посмотрел на Луну. - И где он сейчас?
- Но вы же приехали с ним в отель на встречу с нами, - подчеркнул Флетч.
- Именно так. Я приехал, а вот он - нет.
- Вы сказали, что он просил вас оказать ему моральную поддержку.
- Правильно, - Карр допил виски. - Моральная поддержка Уолтеру необходима. Пообедаешь с нами, Джума?
Джума посмотрел на Шейлу.
- Нет, благодарю. Я уже поел.
В свете свечей взгляды Карра и Флетча встретились.
- Все вышесказанное не имеет к вам никакого отношения.
- О, я вижу, - вздохнул Флетч.
- Ты сможешь провести с нами несколько дней, Питер? - спросила Шейла.
- Только несколько. Я должен переправить группу французских управляющих отелями в Масаи Мара. Из Найроби. Они путешествуют, изучая опыт отелей фирмы «Блок». Меня не будет две ночи.
- Масаи Мара, - повторил Флетч. - Я слышал, красивое место.
- Составьте мне компанию, - улыбнулся Карр. - Места в самолете хватит.
- Если раньше мы не получим известий от Уолтера, - напомнила Шейла.
- Да, - кивнул Карр. - Я сказал его адвокату, где нас найти.
- А кто летает на втором вашем самолете? - поинтересовался Флетч.
- Молодой кениец. Зарабатывает нам деньги, которые я транжирю, сидя на земле. Вот так сказывается возраст и проявляются чувства собственника. В Масаи Мара он, однако, слетать не сможет. Его самолет зафрахтовали для полета на Мадагаскар.
- Боюсь, мы доставляем массу хлопот… - начал Флетч.
- Почему? - прервал его Карр. - Хорошая компания нам только в радость. А завтра мы еще и поработаем.
- Неужели вы предпочли бы сидеть в номере отеля в Найроби? - спросила Шейла.
В какой уж раз Барбара отогнала мух, покушающихся на ее рис.
- Я ездил к колдунье в Тика, - Карр смотрел на Шейлу. - Вместе с Барбарой и младшим Флетчем. Там, собственно, Джума и присоединился к нам.
- Она тебя воодушевила?
- Да. Сказала, что я ищу то, чего не терял. Когда я ответил, что я ищу место, она отправила меня на юг, к реке и холмам.
- Там мы и находимся, - кивнула Шейла.
- Она сказала, что люди, которые жили здесь раньше, хотят, чтобы мы их нашли. Тогда их будут помнить.
- Она сказала, что мы их найдем?
- Вроде бы она в этом не сомневалась.
- В данный момент сгодится любое доброе слово, от кого бы оно ни исходило.
В палатке-кухне звучала итальянская любовная песня. Джума, Уинстон, Раффлз и еще пять или шесть парней пели вместе с певцом, по-итальянски.
Флетч не мог определить, откуда доносилось пение птиц, которое он слышал, то ли из джунглей, то ли с магнитофонной ленты. Птицы тоже подпевали певцу.
- Барбара? Встань, пожалуйста!
После обеда они вновь вернулись к складным стульям. Карр налил всем бренди.
Появился Джума. Городскую одежду он сменил на кусок материи, обернутый вокруг бедер. В руках он нее другой кусок, прямоугольный, размерами четыре на пять с половиной футов.
Даже в свете свечей материя переливалась красным, зеленым, желтым цветами.
- Ах, Джума, идеальное решение! - воскликнула Шейла. - Канга!
Джума словно и не слышал ее.
Когда Барбара поднялась, Джума обмотал ее материей под мышками, выше груди, верхние концы завязал узлом.
Получилось длинное, ниспадающее вниз платье.
Барбара оглядела себя.
- Клево!
- Куда лучше галифе, - поддакнул Флетч.
Джума снял с Барбары кусок материи и сложил его вдоль. Обхватил им бедра Барбары, как петлей, держа оба конца в одной руке. Несколько ловких движений, и кусок материи превратился в юбку.
- Другой одежды тебе здесь не нужно.
- Ничего сверху? - удивилась Барбара.
- Если хочешь, я достану тебе бусы.
Вновь он снял с нее материю. Сложил вчетверо. Теперь получилась совсем короткая юбочка.
- Так тебе будет прохладно.
Глянув ниже юбки, на обтянутые лыжными брюками ноги, Барбара вздохнула.
- Это точно.
- Твоя юбочка очень гармонирует с лыжными ботинками, - улыбнулся Флетч.
- Между прочим, канга носят и мужчины. Пожалуйста, встань, Флетч.
Флетч поставил стакан с бренди на землю и встал. Джума набросил канга на плечи Флетча.
- Уберегает от ожогов.
Сложил кусок материи вчетверо и обратил в юбку уже на талии Флетча.
И тут под боком у Флетча громко рыгнули.
Схватив стакан обеими руками, обезьяна, самец, допивала бренди Флетча.
- Стой, - Карр вскочил. - Надо подержать нашего приятеля взаперти, пока бренди не выветрится, - он осторожно двинулся к обезьяне. - Неизвестно, что он может натворить.
- Совсем, как твой отец, Флетч, - заметила Барба ра.
Джума сдернул канга с бедер Флетча и протянул Барбаре.
- Это мне? Подарок?
- Да, - кивнул Джума. - Я достал канга для тебя. Теперь ты будешь одета как полагается и тебе не будет жарко.
- Как мило, - улыбнулась Шейла.
Самец поставил стакан на землю. Почесал темечко.
- Спасибо, Джума.
Когда Карр уже изготовился, чтобы прыгнуть на самца, тот внезапно рассмеялся и метнулся в сторону. А затем в мгновение ока вскарабкался на баньян.
Уперев руки в бока, Карр наблюдал, как самец забирается все выше и выше.
- И что нам теперь с ним делать?
- Вы его видите? - спросила Барбара. Ухватившись за ветвь одной рукой, самец раскачивался в десяти метрах над землей, что-то по-своему вереща.
- Спускайся, немедленно, дурачок, - Карр посмотрел на Шейлу. - Сможем мы подманить его бренди?
Самец забрался еще выше. Теперь его и землю разделяли пятнадцать метров. Ставя одну ногу перед другой, раскинув руки, он, как канатоходец, шел по толстой ветви. Глянув на стоящих внизу людей, разразился длинной речью.
- Он расшибется, - воскликнула Шейла.
- Скорее всего, - согласился Карр.
- Видите, от виски обезьяна опьянела, - вставил Джума.
Самец свалился-таки с ветви, но успел схватиться за нее руками. И начал раскачиваться, все с большей амплитудой.
- О-хо-хо, - вздохнул Карр. - Похоже, нам хотят показать, что и обезьяны умеют летать.
Находясь в самой верхней точке, самец отпустил ветку. Взмыл в воздух на добрый фут, а потом по дуге устремился к земле.
Карр бросился к дереву.
- Попробую его поймать.
Самец приземлился на спину в метре от Карра, подняв столб пыли.
- У-ф-ф-ф-ф, - вырвалось из него.
- Бедняга лишился чувств, - прокомментировал Карр. - Это научит его не летать слишком высоко и быстро.
Они все смотрели на лежащего без сознания самца. - У него будет болеть голова, - предсказал Джума.

Предыдущая страница 16 Следующая страница


17 Грегори МакДональд

Флетч повернулся к Барбаре.
- Как у моего отца?

Глава 29

Флетч устроил себе небольшой отдых. Несколько минут он потягивал воду, рассеянно поглядывая на джунгли, прежде чем подпрыгнуть от изумления. Ибо из джунглей на него смотрел юноша. Он стоял на одной ноге. Боком к Флетчу, но повернув к нему голову. Очень высокий, на удивление тощий, тело его напоминало палку, коричневеющую на фоне зеленой листвы. Головной убор из перьев, удлиненные, чуть ли не до плеч мочки. Тонкая полоска ткани, перекинутая через одно плечо и соединяющаяся с другой полоской, на талии. Браслеты, стягивающие мышцы рук. Красные браслеты на ногах. Копье, прижатое к телу.
- Эй! - крикнул юноше Флетч. - Привет!
Тот не ответил и не пошевельнулся.
- Jambo! - сменил язык общения. - Наbаri?
Никакой реакции.
Флетч протянул юноше бутылку с водой.
- Magi baridi?
Тот же результат.
Юноша, не двинувшись, молча смотрел на Флетча.
Флетч помахал ему рукой и вновь принялся за работу.
Панга [19] он прорубал в кустах просеку от берега в джунгли, достаточно широкую, чтобы по ней мог проехать джип. Босой, в одних плавках, он работал один, на безопасном расстоянии от баобаба, дабы не причинить дереву вреда.
Карр предупредил, что здесь нельзя делать ни шага, не посмотрев под ноги: змеи наводняли округу. За утро Флетчу удалось избежать контакта с десятком.
Карр с остальными рабочими прокладывали просеку вдоль реки. Деревья у берега росли большие, с толстыми стволами. Их приходилось пилить, потом выкорчевывать пни. Такая работа требовала коллективных усилий.
Тяжелый труд под жарким солнцем, текущие по телу ручейки пота нравились Флетчу. За последние дни он слишком много времени провел на стульях и в самолетных креслах, чужих постелях, редакционных кабинетах, не зная иной физической работы, кроме любовных игр. Со дня свадьбы, получив письмо от отца, он постоянно сталкивался с необычным: разговор с матерью, перелет в Кению, кровавое убийство в аэропорту, упорное нежелание отца встретиться с ним, некоторые фразы и поступки Барбары. Флетч не понимал звуков, доносившихся из джунглей, но они его успокаивали. Он восхищался птицами, садящимися на ветки и вновь взмывающими в небо. Он смотрел под ноги, чтобы не наступить на змею, и прокладывал просеку.
С той поры, когда бы Флетч не разгибал спину, чтобы выпить глоток воды, а такое случалось довольно часто, он поворачивался к юноше. Тот стоял в той же позе, застыв, как статуя. Флетч знал, сколь тяжело просто не шевелиться хотя бы несколько минут. Каких же усилий, думал он, требовало стояние на одной ноге. Он не видел, чтобы юноша поменял ноги, перенеся свой вес с одной на другую. Почему он стоит в такой позе, раз за разом задавал себе Флетч вопрос, остающийся без ответа.
Поначалу Флетч протягивал юноше бутылку воды, предлагая составить ему компанию, затем просто махал рукой, прежде чем взяться за панга.
Но время шло, и за мыслями о разном, с почему-то вспомнившейся песней «Догоняя любовь», Флетч совсем позабыл о присутствии юноши. И случайно брошенный взгляд уже не выделял юношу, как инородное тело, пока Флетч не начинал искать своего незваного гостя. Молчание, полная недвижимость юноши заставляли забыть о его существовании.
Джума заметил его сразу.
Ближе к полудню он появился на просеке, прорубленной Флетчем, насвистывая мелодию итальянской любовной песни. В руке он нес бутылку с водой.
- Флетч должен пить много воды, - возвестил Джума. - Флетч не привык к такой жаре. Флетч не привык к такой работе. Флетч приехал из Америки, где самая тяжелая работа - нажимать кнопки.
Тело Джумы блестело от пота, точь-в-точь, как тело Флетча.
Джума поставил полную бутылку на землю. Разгибаясь, он увидел юношу, стоящего на холме.
- Ага! - нагнувшись, Джума схватил две пригоршни земли. Швырнул одну в сторону юноши. - Идиот! - побежал к нему, швырнул вторую. - Убирайся! Что ты тут вытворяешь? Глупец!
Джума вновь наклонился, на этот раз за палкой. Не сводя глаз с Джумы, юноша отступил в джунгли, мгновенно растворившись в зелени.
- Сукин сын! - крикнул ему вслед Джума. - Неужели тебе так трудно понять, что на улице уже другое столетие? - Джума повернулся к Флетчу. - По крайней мере, другая половина столетия, - он отбросил палку.
- Мне хотелось узнать, сколько бы он так простоял.
Джума махнул рукой.
- До конца жизни. Так бы и умер.
- Но почему?
- Кто знает? Кому это важно? Некоторые из этих людей живут в другом мире. Они знают о радио, телефоне. Тяжело с ними. В таком возрасте…
- Спасибо за воду.
Джума подхватил пустую бутылку.
- Карр сказал, что зайдет попозже, принесет ленч, - Джума двинулся к реке. - Продолжай в том же духе. Ешь в полдень. Пользы от дневной еды никакой, только лишняя усталость да пот. Вы, европейцы, обожаете есть и срать, есть и срать, чтобы потом болеть.
Юноша с копьем больше не вернулся, Флетч, во всяком случае, его не увидел.
Флетч проголодался до того, как появился Карр. Они сели по-турецки посреди очищенной Флетчем полянки. Съели сандвичи с рыбой, запивая их третьей бутылкой воды.
Пил Флетч много, мочился - мало.
- Я подумал, что работа в одиночку придется вам по душе, - заметил Карр.
- Работалось мне в охотку, - признал Флетч и рассказал Карру о юноше, который все утро молча наблюдал за ним, пока пришедший Джума не прогнал его.
- Похоже, масаи. Моран. Воин. Теперь им не разрешают носить щиты.
- А почему он был с копьем?
- Из-за змей.
- Это разумно. Может, мне тоже ходить с копьем?
- Обычно масаи не забираются так далеко на юг. Но что мы знаем о них. Они же кочевники. Идут туда, где есть пастбища.
- А из какого племени Джума?
- Он почти наверняка кикуйю. В Восточной Африке более сорока племен.
- Неужели столько десятилетий они держались обособленно, не смешиваясь, так что и теперь вы можете отличить одно от другого?
- Именно так. В настоящее время политическая борьба в Африке практически не связана с идеологией. Восток против Запада, социализм против свободного предпринимательства, коммунизм против капитализма. Ничего этого в Африке нет. Идет борьба за власть между племенами. Вернетесь в Америку, расскажите об этом вашим политикам в Вашингтоне.
- Я напишу им письмо.
- Неподалеку живет племя, которое отрицает свое существование. Никто, кроме истинных его представителей, не знает, как оно называется. Если вы встретите такого человека, он скажет вам, что принадлежит к другому племени. А стоит доказать ему, что он лжет, не смутившись, заявит, что относится к третьему племени. Какое-то тайное племя. Маскируется под другие племена. Кажется, его настоящее имя вата.
- Понятно, - улыбнулся Флетч. - Племя вата. Все ясно.
- Вы мне не верите?
- Джума все утро работал с вами?
- Да.
- Вы ему платите?
- А вам я плачу?
- Нет.
Карр улыбнулся.
- Вы отрабатываете стоимость противомоскитного полога, который ночью порвали с Барбарой.
Флетч почесал локоть.
- Так вам об этом известно.
- Утром Раффлз сказал Шейле, что кому-то придется зашивать полог.
- Извините, что так вышло.
- Есть особые способы делать то, что вы делали, под противомоскитным пологом. Вы научитесь.
- Так почему Джума работает, если вы ему не платите?
- Не знаю. Я не просил его лететь с нами. Я не просил его работать. Наверное, ему нравится наша компания.
- Другим вы платите?
- Естественно.
- Почему Джума полетел с нами?
- Возможно, он полюбил вас.
- Полюбил кого?
- Вас. Барбару. Он к вам неравнодушен. Ему хочется знать о вас как можно больше. Он пристально наблюдает за вами. Как вы ходите, говорите, общаетесь друг с другом и остальными, что и когда едите, как одеваетесь, какие у вас тела, как вы ими пользуетесь, как устроены ваши мозги.
- Мне тоже хотелось бы многое узнать о Джуме.
- Подобные чувства вызывает у местного населения далеко не всякий белый. Надо дорожить такими отношениями. Вы ему любопытны, но воспринимает он вас без критики. Вы понимаете?
- Как-то вечером, на тротуаре у «Норфолка», он обронил фразу, которая поставила в тупик и Барбару и меня. Сказал, что не может решить, кто его друзья, а кто - нет. Что принять такое решение очень трудно.
- Нельзя же все сказанное принимать на веру.
- Однако он очень быстро вынес решение относительно юноши с копьем, что стоял в джунглях. Мгновенно сгреб землю и начал швырять в него. Обозвал его последними словами.
- Почему нет? Современный молодой человек вроде Джумы терпеть не может людей, особенно его возраста, которые продолжают держаться за племенной уклад. По их мнению, воин с копьем - не лучший символ Африки.
- И с Шейлой он разобрался без задержки.
- Да, - кивнул Карр. - Это наследственное. Здесь не любят выходцев из Индии.
- Почему?
- В Африке, да и большинстве стран третьего мира, большинство магазинов принадлежит индийцам. Они ведут всю торговлю. А потому местные жители полагают, что индийцы захапали непропорционально большую долю товаров и денег.
- То есть им кажется, что индийцы их эксплуатируют?
- Разве мы все не испытываем те же чувства к владельцу магазина? За любой товар мы даем ему больше денег, чем он заплатил сам, и нам это известно. А потом на свои прибыли владелец магазина строит дом, который мы позволить себе не можем. Но дело в том, что индийцев можно встретить как среди бедняков, так и среди богачей. Шейла родилась в Кении. Когда я ее встретил, она работала в бюро проката автомобилей.
- Однако Джума не желает видеть в ней ни кенийку, ни женщину, ни личность.
Карр пожал плечами.
- Расовые предрассудки. Вы удивлены, что столкнулись с ними в Африке?
Флетч отправил в рот последний кусочек сандвича.
- Карр, вчера я заходил в тюрьму.
- Правда? - брови Карра взлетели вверх.
- Хотел повидаться с отцом.
- Вас впустили?
- Впустили бы. Но отец передал, что его здесь нет.
- Оригинально.
- Согласен с вами.
- Старине Флетчу не изменяет чувство юмора.
- По крайней мере, с одним мне все ясно.
- С чем же?
- Уолтер Флетч действительно существует.
- А вы в этом сомневались?
Флетч моргнул, в глаз попала песчинка..
- Барбара уже начала думать, что мой отец - вы.
Карр рассмеялся.
- Я польщен.
- Мы прилетели на встречу с моим отцом, а нашли вас.
Карр сложил бумагу из-под сандвичей.
- Я вижу, вырубку вы заканчиваете, так что можно привозить бур.
- Итак, теперь я знаю наверняка, что Уолтер Флетчер жив. И впервые мне доподлинно известно, где он находится в настоящее время.

Глава 30

- Hapana kitu.
Барбара и Карр, присев на корточки, наблюдали за породой, выдаваемой на-гора буром. Шеила стояла позади.
По четырем сторонам алюминиевого корпуса Джума, Флетч, Уинстон и Раффлз вертели штурвалы, загоняя бур все глубже в землю. Порода в основном была мягкая, так что им не приходилось напрягаться.
Карр разломал пальцами кусок сгнившего дерева, появившегося из-под земли.
- Ничего, - повторил он.
Прошло чуть больше часа после ухода Карра, когда на прорубленной Флетчем просеке заурчал джип. В кузове покоилась алюминиевая станина. Идущие в двенадцати метрах позади мужчины поддерживали свободный конец бура. Барбара, одетая в канга, сидела в джипе рядом с Карром.
Шейла шла пешком.
Процессия порушила блаженное одиночество, которым Флетч наслаждался в джунглях.
Станину сняли с джипа, установили, выровняли.
Бур ушел в землю до предела. Штурвалы более не крутились.
- Хорошо, - вздохнул Карр. - Начали подъем.
Вверх бур шел еще легче, чем вниз.
Они смотрели на породу, сыпавшуюся из бура.
- А нефть вы не находили? - спросил Флетч.
- Ни капли.
На вырубке Флетча они пробурили еще три шурфа. Флетч пытался шутить, но не встретил понимания. Римского города они не нашли, но Флетч остался доволен прошедшим днем.
- Hapana kitu, - подвел итог Карр. - Ничего. Возвращаемся в лагерь. Продолжим завтра.

Глава 31

- Эй, далеко не уплывайте. Оставайтесь там, где крокодилы к вам уже привыкли. Они не любят, когда кто-то залезает на территорию, которую они считают своей.
Флетч и Барбара плавали в реке голышом.
Джума, тоже голый, сидел на берегу и смотрел на них.
- Крокодилы? - Барбара встала на дно.
- Разве ты их не видела? - удивился Флетч.
- Крокодилы, которые едят людей?
- Едва ли они отдают предпочтение исключительно людям.
- Флетч, - прошептала Барбара. - Джума голый.
- Мы тоже.
- Что он хочет этим сказать? Что между нами нет ничего сексуального?
- Я его спрошу.
- Чертовы крокодилы, - Барбара поспешила к берегу. - Даже помыть волосы не успела.
Флетч вылез на берег и сел рядом с Джумой.
- Барбара хочет знать, действительно ли между нами нет ничего сексуального?
- Что она имеет в виду?
- Полагаю, она имеет в виду нас троих. Между тобой и ею.
- Барбара хочет от меня ребенка? Странно.
- Нет. Не хочет. Но мы все голые.
- Люди одеваются для того, чтобы выглядеть сексуально, не так ли?
- Люди много чего делают ради того, чтобы показать свою сексуальность.
- А для чего еще нужна одежда?

Предыдущая страница 17 Следующая страница


Еще Флетч? 18

- Ты забываешь про карманы.
Джума тер ногу пальцами правой руки.
- Африканцы обходятся без карманов. Нам нечего в них класть, - красное пятно на пальцах не сходило. - Люди могут быть сексуальными друг к другу как в одежде, так и без нее.
- Совершенно справедливо.
Джума смотрел на отметину в нижней части живота Флетча.
- Значит, ты местами тоже черный.
- И синий.
- Никогда не видел ничего подобного. Неужели наш с Барбарой ребенок был бы такого цвета? Мне так не кажется.
- Мне тоже.
- Странное пятно.
- Чернокожие люди не белеют, когда их бьют.
- Кто тебя ударил? Неужели тебя ударили в Кении?
- Почему у тебя красные пальцы?
- Мираа.
- Что такое мираа?
- Ты не слышал о мираа? Это снадобье, которое мы жуем. От него поднимается настроение.
- Как от марихуаны?
- Что такое марихуана?
- Снадобье, от которого поднимается настроение.
- Оно все красит, и пальцы, и язык, и десны, - Джума открыл рот, демонстрируя Флетчу, какие у него красные язык и десны. - Наверное, и внутренности. Не стоит, похоже, часто употреблять его. Мираа дал мне один из мужчин, - Джума мотнул головой в сторону палатки-кухни. - Его можно купить в любом доме, над дверью которого висят банановые листья.
- Я начал читать книгу, которую ты мне дал. «Не плачь, дитя».
Джума фыркнул.
- Нгуги [20] винит во всем белых.
- В том числе и за изобретение войны.
- Словно они боги, - Джума сзади обхватил рукой шею Флетча, чуть сжал пальцы. - Ты - бог, Флетч?
- Расскажи мне о моем отце.
- Нормальный человек, - Джума принялся оттирать красное пятно на руке. - Немного мутата.
- Что такое мутата?
- Сумасбродный.
- Доставляет много хлопот.
Джума рассмеялся.
- Однажды он въехал в Нарок на мотоцикле, медленно, очень медленно, таща за собой на веревке гиену.
- Он все еще ездит на мотоцикле?
- Какие-то люди, утверждал он, поспорили с ним прошлым вечером на то, что он не сможет заарканить гиену и притащить ее в Нарок до девяти утра следующего дня. Однако никто не вспомнил об этом споре. Никто не признался, что заключал такое пари.
- Глупость какая-то.
- Все нормально. Гиен здесь не любят.
В джунглях на другой стороне реки внезапно загомонили птицы.
- Джума, когда Карр взял меня с собой на озеро Туркана, он рассказал, что около Кооби Фора найден скелет слона, умершего там в стародавние времена.
- Естественно, это произошло очень давно, раз остался только скелет.
- Скелет индийского слона.
- Умершего в Восточной Африке?
- Он не мог переплыть Индийский океан.
Джума на мгновение задумался.
- Ты говоришь о женщине Карра?
- Ее зовут Шейла.
- Что ж, ее скелет должны найти в Индии.
- Она родилась в Кении. В Ламу.
- Все границы остались нам от колониализма. Ты об этом не думал? Их установили англичане, немцы, французы, но не племена.
- Мне нравится Шейла. Мне нравится Карр.
- Возможно, пока вы здесь, мне удастся свозить вас в Шимони.
- Что такое Шимони?
- Дословный перевод - дыра в земле. Городок на побережье. Я там бывал.
- Когда Карр впервые встретился с Шейлой, она работала в бюро проката автомобилей.
- Возможно, мы остановимся в трехспальном отеле.
- Что такое трехспальный отель?
- Никогда в таком не был?
- По-моему, нет.
- Номера с кроватями на троих. Здесь это очень популярно. Особенно такие кровати хороши для мужчины, у которого две жены.
- Я вижу. Ты женат, Джума?
- Нет. Я собираюсь учиться в университете. Хочу работать на телевидении. Это интересная работа?
- Да. Думаю, что да.
- А где работаешь ты? - спросил Джума.
- В газете.
- О, я вижу. И это интересно. Делаешь практически то же самое, что и на телевидении, только никто не видит твоего лица. Если ты хочешь что-то сказать людям, лучше говорить так, чтобы люди видели твое лицо. Ты со мной согласен?
- Мне представляется, находить то, что нужно сказать людям, гораздо легче, когда они не знают тебя в лицо.
- О, я вижу. Да, скорее всего, ты прав, - Джума поднялся. - Пошли, вам пора пить виски.
- Почему ты так решил?
Джума пожал плечами.
- Вчера вечером в это время вы пили виски.

Глава 32

- Они обожают его.
- Кого?
- Карра. Женщины пожирают его взглядом.
После обеда Карр пил пиво в компании двух женщин, которых доставил в Масаи Мара. Именно в таком составе прибыли в Кению управляющие отелями из Франции. Карр сидел на высоком стуле у стойки, спиной к ней. Обе француженки с высокими стаканами в руках стояли перед ним.
Барбара и Флетч пили пиво, сидя за маленьким столиком у края веранды.
У входа на веранду охранник с фонарем и ружьем дожидался туристов, чтобы развести их по бунгало.
- Разве ты не находишь Карра привлекательным? - спросил Флетч.
Барбара оглядела тех немногих, что еще не отправились спать.
- Все женщины не сводят с него глаз.
Проведя еще день за вырубкой леса и бурением шурфов и ничего не найдя, Барбара, Флетч и Карр загрузились в самолет, вернулись в Найроби, заправили баки горючим, взяли на борт двух женщин и полетели на запад, в Масаи Мара.
Шейла заявила, что предпочитает остаться в лагере и бурить шурфы на новых вырубках. Она пообещала найти римский город к их возвращению.
На этот раз вопрос, полетит ли с ними Джума, даже не поднимался. Пока шла подготовка к отлету, он как в воду канул.
Две милые, симпатичные дамы прибыли из Франции пусть по делам, но и с намерением хорошо провести время. Едва самолет взмыл в воздух, они раскупорили бутылку шампанского. Карр, правда, пить отказался.
Дамы охали и ахали, пролетая над Рифтовой долиной, Лойта Хиллз и Лойта Плейнс, Шеренгети Плейнс. Карр вел самолет на предельно низкой высоте, так что они могли видеть стада зебр и антилоп, пасущихся жирафов. Француженка постарше сидела в кресле второго пилота и фотографировала маленьким фотоаппаратом, бесполезным, если расстояние до объекта съемки превышало три метра. Она же думала, что снимки получатся превосходные. При виде слонов они завизжали от восторга. И забросали Карра вопросами. Разумеется, на английском. Женщин тепло встретила администрация «Кикорок-Лодж» и незамедлительно увела на ознакомительный тур. А Флетчу осталось только гадать, каким образом в отеле, расположенном в буше, вдали от человеческих поселений, удается обеспечивать столь высокий уровень обслуживания и безупречные по качеству еду и питье.
Карр организовал «сафари-гуари» и водителя. В тот вечер и весь следующий день, включая рассвет и закат, пока француженки знакомились с особенностями функционирования «Кикорок-Лодж», Карр, Барбара и Флетч путешествовали по заповеднику.
В Масаи Мара им предстояло провести две ночи и один день, после чего их ждали обратный полет в Найроби и возвращение в лагерь Карра.
«Сафари-гуари», иначе, «автомобиль для бездорожья» сделали из японского, фирмы «Ниссан», микроавтобуса. Усилили подвеску, поставили более мощные амортизаторы, убрали крышу, чтобы туристы мовли ехать стоя, вдыхая чистый, ароматный воздух Африки, и с высоты трех метров любоваться окрестностями. Карр снабдил Флетча и Барбару биноклями. Они научились прижиматься к корпусу «гуари» с тем, чтобы держать бинокль обеими руками. От водителя, Омоке, из племени кисии, они узнали, как нужно выхватывать из того, что они видят, самое интересное. Главное, говорил Омоке, охватить взглядом как можно большую площадь, заметить что-то необычное, то ли движущееся, то ли отличное по цвету, и сказать ему, а уж он найдет возможность подъехать поближе, не тревожа обитателей заповедника, чтобы Флетч и Барбара смогли с максимальными удобствами разглядеть то, что их заинтересовало.
Буквально по выезде из отеля Омоке нашел им льва и двух львиц, разлегшихся на поляне в лучах заходящего солнца. Хвост и задние лапы лев положил на передние лапы одной львицы, его плечо соприкасалось с плечом другой. Подняв головы, они лениво оглядывались, на солнце блестели их глаза. Туго набитые животы львов лежали на земле, словно три здоровенных рюкзака.
Перед рассветом следующего дня Омоке, который видел многое, недоступное туристам, обнаружил участок примятой травы у зарослей кустов. А чуть дальше они нашли самку гепарда, этой ночью разродившуюся четырьмя детенышами.
Ближе к полудню они увидели ту же самку, убившую антилопу канну, чтобы поесть самой и накормить детенышей. Но не успела она приступить к трапезе, как появились гиены и отобрали у нее добычу. Оттащили антилопу на несколько метров и начали пожирать ее.
Гепардиха сидела, мигая от яркого солнечного света, наблюдая за ними, не имея сил на то, чтобы выразить свой протест, вновь выйти на охоту или голодной вернуться к детенышам.
Какого тут только не было зверья: восточноафриканские антилопы, зебры, газели Гранта и Томпсона, бубал топи, даманы, чернопятнистые антилопы, леопарды, львы, водяные козлы, слоны, жирафы. Ближе к реке Мара к ним добавились зеленые мартышки, мартышкигусары, догеровские павианы и птицы, большие и маленькие, но все удивительно красивые: африканские марабу, священные ибисы, птица-секретарь, стервятники, черные коршуны, сапсаны, франколины, южноазиатские куропатки, дрофы, ржанки. У Омоке был справочник по птицам, который он отдал Барбаре и Флетчу. Он-то знал своих птиц наизусть, а уж Флетч с Барбарой получили максимум удовольствия, замечая какую-нибудь экзотическую птицу на берегу реки, а затем находя в справочнике ее фотографию, подтверждающую, что такая божья тварь действительно существует и они могут верить своим глазам.
Помимо экзотической живности они отметили еще одну особенность африканской фауны: у большинства, если не у всех видов животных и птиц социальная ячейка, будь то семья или стая, создавалась вокруг единственного самца. А вот самок, то есть жен, у него могло быть две, пять, десять, пятьдесят, семьдесят. Жены не только рожали и воспитывали детенышей, но охотились и добывали еду. Все жены и детеныши принадлежали единственному вожаку, до тех пор, покуда ему хватало сил разделаться с молодыми самцами, желающими занять его место. Столь неравная численность самцов и самок указывала на то, что многие молодые самцы погибали в борьбе с вожаком. К такому выводу Флетч с Барбарой пришли в кузове «гуари».
Жирафы вытягивали длинные шеи, чтобы сорвать самые лакомые листочки на вершинах деревьев. В сочетании с деревом, четверка их стройных ног, тела, грациозные шеи создавали запоминающиеся архитектурные композиции.
На второй вечер по пути в отель они остановились, чтобы посмотреть, как кормятся слоны. Каждый из них использовал бивень вместо ложки, а хобот - вилки. Бивнем слон зарывался в землю, подрывая корни высокой травы, хоботом захватывал траву вместе с корнями и землей и отправлял в рот. Все на ходу, с ритмичными, покачивающими движениями корпуса, словно приглашая кого-то на танец.
- Женщины устали, - отметила Барбара. В баре обе француженки поднялись, поставив на столик пустые стаканы. - Они собираются на покой. Раз уж без аскари нам до бунгало не добраться, я пойду с ними.
- Хорошо, - кивнул Флетч. - А мы с Карром выпьем на посошок.
- Возможно, в эту поездку найти отца тебе не удастся, - Барбара встала. - Но, по-моему, образ его для тебя уже ясен.

Глава 33

- Барбара говорит, что здесь каждая женщина пожирает вас взглядом.
Карр вернулся к столику с двумя стаканами пива.
- Профессиональная проблема, знаете ли. Женщины находят пилотов привлекательными, но у них и в мыслях нет выйти за такого, как я, замуж, - он чокнулся с Флетчем. - Завтра летим домой, к Шейле.
Они выпили.
- Барбара и я очень признательны вам, мистер Питер Карр. Масаи Мара мы будем помнить до конца своих дней.
- Тогда вы позволите задать вам личный вопрос?
- Разумеется.
Карр вновь отпил из бокала, прежде чем заговорить.
- Вы несколько запутали меня, юный Флетчер. Я говорю об убийстве в аэропорту, невольным свидетелем которого вы стали.
- О, я вижу.
- Я понимаю, почему вы не выбежали из мужского туалета с криком: «Убили! Убили!» Именно так, наверное, поступил бы я, окажись на вашем месте. Но вы только что прилетели в чужую страну, долгий перелет, смена часовых поясов, вы никого не знаете, не уверены, от вашего ли отца прислано приглашение и все такое…
- Он говорил вам, что собирается встретить нас в аэропорту?
- Но почему вы не обратились в полицию в последующие дни? Разумеется, вам пришлось бы выступить свидетелем обвинения, прокуратура, наверное, захотела бы задержать вас в Кении, а вам не терпится вернуться в Штаты, к привычной жизни, но мне представляется, что вы нашли бы взаимоприемлемое решение.
Флетч откашлялся.
- Ставки слишком велики.
- Вы - игрок?
- Некоторые полагают, что вся жизнь - игра.
- А что стоит на кону?
- Мой отец.
- О, я вижу. Кажется, я начинаю вас понимать.
- Я говорю об обмене, Карр.
Глаза Карра сузились.
- Старший Флетчер за убийцу?
- Карр, я только и делал, что слушал вас. У репортера это основное занятие - слушать. Я нахожусь в стране, в которой, как бы вы ее ни любили, туриста сажают в тюрьму, штрафуют и высылают вон из-за порванного банкнота, водителя, работающего в государственном учреждении, приговаривают к восемнадцати месяцам заключения за парковку служебного автомобиля около бара, а адвоката-индуса - к семи годам за обнаруженные в его кармане тринадцать американских долларов. Мой отец затеял драку в баре и, возможно, врезал в челюсть копу. На сколько это потянет по кенийским законам?
- Я вижу, вы хотите заключить с полицией сделку?
- Если до этого дойдет, я думаю, что такая сделка возможна. Ни одна полиция мира не откажется получить свидетельские показания очевидца убийства, закрыв за это глаза на паршивую драку.
- А может, вам хочется выступить в роли Гамлета?
- Я вижу призрак моего отца, и этим все сказано.
- Вы даже не знаете этого человека, - после долгой паузы заметил Карр.
- Он - мой отец.
- И для вас это что-то значит?
- Пока я не могу сказать, что именно.
- Он сбежал от вас и вашей матери. Он не хотел знаться с вами все эти годы. Несколько дней тому назад, в тюрьме, он отказал вам во встрече.
- Я сумасшедший?
- Не знаю.
- Он также сделал все, чтобы мы с Барбарой прилетели сюда, повидались с ним, провели вместе какое-то время, узнали друг друга. То есть какое-то чувство он ко мне испытывал. Пусть всего лишь и любопытство.
- Тут возникает нравственная проблема.
- Неужели? Откуда мне знать, какие нравственные проблемы существуют в полноценной семье между отцом и сыном? Меня этому не учили.
- Я вижу.
- Но я знаю наверняка, что не хочу, чтобы человек, доводящийся мне отцом, провел месяцы, а то и годы в африканской тюрьме лишь потому, что не сдержался и вмазал кому-то в челюсть.
- Вообще-то я имел в виду другое. Вы можете опознать убийцу, человека, который убил себе подобного и до сих пор остается на свободе.
- Вы намекаете, что он может убить вновь?
- Совершенно верно. Неужели вы не чувствуете себя обязанным помочь в изоляции этого человека?
Флетч покачал головой.
- Нет. То было импульсивное убийство, совершенное в состоянии аффекта. Я тому свидетель.
- Полиция в этом не уверена, - возразил Карр. - Пока мы были в Найроби я позвонил в одно место…
- Дэну Дьюису?
- Так точно.
Флетч хмыкнул.
- Полицейский осведомитель.
- Совершенно верно. Полиция информирует его обо всем. Ввоз в Кению твердой валюты не карается законом. Наоборот, поощряется. А вот сокрытие валюты на таможне - незаконно. И Луис Рамон, а он, между прочим, прилетел на одном с вами самолете, совершил преступление, пронеся в мужской туалет немецкие марки, не предъявив их на таможне.

Предыдущая страница 18 Следующая страница


19 Грегори МакДональд

- И что из этого следует?
- Все просто. Теперь кенийская полиция разыскивает местного валютчика, которому потребовалась столь значительная сумма.
- И напрасно. Им нужен человек, убивший этого Луиса Рамона, так?
- Так.
- Валютчик не имеет к убийству ни малейшего отношения. Убийца не знал о денежном поясе Луиса Рамона. Не станете же вы утверждать, что убивший ради денег поленится нагнуться и снять с убитого пояс с немецкими марками на сумму в сто тысяч долларов?
- Дэн полагает, что это интересная мысль.
- А Дэн не полюбопытствовал, чем вызван ваш звонок?
- Простите?
- Карр, позвонив Дэну, вы показали, что вам небезразлично полицейское расследование, никоим образом с вами не связанное. Не опасаетесь ли вы, что у него, а следовательно, и у полиции, могут возникнуть подозрения?
- О, я вижу. В Найроби нас не так уж много, и мы обожаем сплетничать.
- Ой ли? И сколько еще людей звонили Дэну Дьюису, дабы получить информацию по этому делу?
- Я его не спросил. А он ничего не сказал.
- Я жду, пока против моего отца будут выдвинуты официальные обвинения. Кого он все-таки ударил, полицейского или нет? Я хочу узнать об этом как можно скорее.
- Других мыслей по этому поводу у вас нет, юный Флетчер?
- К чему вы клоните?
- Не знаю. Я не знаю, к чему клоню.
Флетч покраснел.
- Я никогда не видел моего отца, - он покачал головой. - Было б лучше, если бы он встретил нас в аэропорту, - он вновь покачал головой. - Не знаю. Я мог и ошибиться.
Карр допил пиво.
- Во всяком случае, кое-какие мысли есть. Это хорошо.

Глава 34

- Что мы видим? - воскликнул Карр. - Покалеченная Шейла…
- …поддерживаемая Джумой, - закончил фразу Флетч.
- Что случилось? - Барбара перегнулась через плечо Флетча.
Летели они на небольшой высоте, так что лагерь был как на ладони. Шейла ковыляла от палаток к посадочной полосе. Правой рукой она опиралась на костыль. Слева, обхватив за талию, ее поддерживал Джума. Правая нога Шейлы была в гипсе. Оба они смотрели на самолет и смеялись. Следовавший за ними Раффлз нес поднос с кувшином лимонада и стаканами. Шейла споткнулась о бугорок. Вместе с Джумой едва не свалилась на землю, по-прежнему смеясь.
Карр вновь посадил самолет колесами в колею.
- Моя курочка-старушка подломила лапку.
Флетч откинул дверцу кабины.
- Бедная Шейла, - вздохнула Барбара.
- И никаких следов Уолтера Флетчера, - пробормотал Флетч.
К самолету Раффлз пришел первым.
Шейла и Джума двигались медленно, держась друг за друга, не переставая смеяться.
Флетч первым вылез из кабины. За ним - Барбара. Они спрыгнули с крыла на землю.
Карр выбрался на крыло аккурат к приходу Шейлы и Джумы.
- У нас все нормально, - прокричала Шейла. - А как у вас?
Стоя на крыле, Карр покачал головой.
- До нормы здесь, похоже, очень далеко.
- Отнюдь! - Шейла помахала костылем. - Джума - герой! Уберег меня от верной гибели!
- Как тебе удалось сломать ногу? - вопросил Карр.
- Этот чертов бур рухнул на меня! Я оказалась одна, в джунглях, со сломанной ногой, придавленная станиной. Три змеи уже подбирались ко мне, несомненно, с черными мыслями. Рядом хохотали гиены. И тут из-за густых зарослей выступил Джума, с копьем в руке. Покарал гнусных змей, уведомил гиен, что представление окончено, устроил меня, насколько возможно, поудобнее, сбегал за джипом и мужчинами, чтобы снять с моей ноги этот поганый бур. Короче, спас сначала мой рассудок, а потом и жизнь.
- С копьем в руке, - повторил Флетч.
- Милый Джума! - обнимая юношу за плечо, Шейла чмокнула его в ухо.
Джума радостно рассмеялся. С высоты самолетного крыла Карр изучал гипс на ноге Шейлы.
- Простой перелом или сложный?
- Сложный, - гордо сообщила Шейла.
- Гипс накладывал Джума?
Шейла подняла загипсованную ногу.
- Джума все сделал в лучшем виде.
- Молодец, Джума! Мы все благодарны вам, сэр.
Они пили лимонад, а Шейла продолжала делиться подробностями происшествия.
- Обнаружив меня в джунглях, он развил такую бурную деятельность, что я и охнуть не успела, как оказалась в палатке с загипсованной ногой.
Карр покачал головой.
- Ни на минуту нельзя оставить тебя одну.
- Перестань, - отмахнулась Шейла. - Скажи еще, что этим вечером ты собирался пригласить меня на танцы, а я сорвала тебе все планы.
- Даже не знаю, Питер, - сидя под тентом с чашкой послеобеденного кофе в руке, Шейла оглядела джунгли, окружившие лагерь с трех сторон, лениво текущую реку, брошенный на берегу бур. - Может, пора паковать вещи.
Карр взял упавшую на колено крошку от крекера и положил ее на стол.
- И я думаю о том же, старушка. Хорошего понемногу.
- Да, да, - все еще оглядываясь, покивала Шейла. - Хорошего понемногу.
Карр, Барбара и Флетч утром вылетели из Масаи Мара. Высадили обеих француженок в Найроби, заправились.
В лагере их поджидала мамаша с ребенком, обжегшим спину, и старик, ослепший от катаракты. Ребенка Карр подлечил, старика отослал в больницу.
Ленчем их покормили в лагере. Сломанная нога не позволила Шейле с утра организовать бурение новых шурфов, так что в этот день бур остался без работы. Перед ленчем они даже выпили шерри, в очередной раз слушая рассказ Шейлы и Джумы, неоднократно прерываемый веселым смехом рассказчиков, о том, какой ужас, даже предчувствие смерти испытала она, придавленная в джунглях буром, прежде чем внезапно появившийся Джума копьем убил змей, разогнал гиен, привел людей, с их помощью освободил ногу Шейлы, а затем, совместив концы сломанной кости, наложил гипс.
- Я прокляну себя, если продам второй самолет из-за этого проекта. Один-то я уже продал, чтобы финансировать раскопки.
- Тот, на котором раньше летал ваш отец, - Шейла посмотрела на Флетча. - Который сейчас принадлежит вашему отцу.
- Он расплатился за самолет? - спросила Барбара.
- О, да, - кивнул Карр. - Он хорошо заработал, летая в Уганду, когда мы все отказались это делать.
- И дом в Карен, - добавила Шейла. - Он продал дом в Карен.
Подошел Джума, сел за стол.
- Привет, герой, - улыбнулся ему Флетч.
Улыбнулся и Джума.
- Теперь об этом будут долго говорить.
- Не дом, а домишко, - поправил ее Карр.
- Разумеется, не дворец, но это был наш дом.
Джума с обожанием смотрел на Шейлу.
- Мне жаль, что вы лишились своего дома.
- Имея в своем распоряжении два самолета, мы через несколько лет сможем купить другой дом. С одним самолетом мне до конца дней придется снимать квартиру.
Из джунглей вышел мужчина - Флетч его узнал - и направился к ним, хромая, опираясь на костыль.
- Ты же любишь тишину и покой, - заметила Шейла.
- Да, - теперь Карр оглядел лагерь. - Люблю.
- Однако, - продолжила Шейла, - хорошего, как ты говоришь…
- Опять же, упущенная выгода. Я не зарабатываю деньги, рассиживаясь…
Мужчина приблизился к столу. С повязкой на пальцах одной ноги. Той самой, на которой Карр секатором отрезал два пальца.
Эти пальцы, завернутые в кусок бинта, мужчина держал в руке.
- Еще несколько дней, - решил Карр. - Поработаем до конца месяца. Если не найдем ничего интересного, вернемся в Найроби и займемся поисками квартиры, - он посмотрел на мужчину, стоявшего опершись на костыль. - Habari leo?
Наклонившись к Карру, мужчина заговорил на языке одного из местных племен. Подал ему завернутые в окровавленный бинт пальцы.
Улыбающийся Джума пододвинулся к Флетчу.
- Он хочет знать, где теперь его пальцы. Карр указывает на бинт и отвечает на суахили: «Вот твои пальцы», - улыбка Джумы стала шире. - Мужчина говорит: «Нет, нет, я хочу знать, где теперь души моих пальцев». Карр интересуется, о чем тот толкует. Мужчина говорит: «Мои пальцы все еще причиняют мне боль, но не те пальцы, которые я держу в руке, а те, которых уже нет на ноге».
- О, я вижу, - кивнул Флетч. - Такое случается. Нервы посылают в мозг болевой сигнал от ампутированных частей тела.
- Теперь мужчина просит Карра отрезать души его пальцев, ибо тогда боль прекратится.
- Это разумно.
На Карра было больно смотреть. Казалось, ему только что сказали, что он похоронил еще не умершего. По всему чувствовалось, что он не может найти подходящий ответ.
Молчание затягивалось. Карр смотрел на мужчину, пальцы в его руке, перевязанную ступню.
- Колдун, - подсказал Джума.
- Да, да, - подхватил Карр. - Колдун. Только колдуны могут удалить душу, - и объяснил мужчине, что тот должен обратиться к местному колдуну, который и изгонит души пальцев, причиняющие ему боль.
- Послушай, - обратился Джума к Флетчу, - через три дня один человек поедет на грузовике в Шимони. Я думаю, я, ты и Барбара можем поехать в Шимони на этом грузовике. Поживем там, поплаваем в океане, половим рыбу…
- Звучит заманчиво.
- Ты хочешь поехать?
- Конечно.
- И Барбара хочет?
- Думаю, да. Я ее спрошу.
- Там не так жарко, как здесь.
- Конечно, мы хотели бы помочь Карру и Шейле.
- Мы поедем только на пару дней.
- Хорошо.
Предложение Карра, похоже, устроило мужчину, ибо он повернулся и захромал обратно в джунгли. Карр вздохнул. Посмотрел на Шейлу.
- Не знаю, старушка, может, и не стоит тянуть до конца месяца. Одно цепляется за другое, так что отсюда вообще…

Глава 35

- Откуда ты знаешь, что грузовик уже едет? - спросил Флетч.
- Едет.
- Ты слышишь шум мотора?
- Нет.
До рассвета Барбара, Джума и Флетч вышли на проселочную дорогу, ведущую от лагеря Карра на запад. Они ждали больше часа, слушая, как просыпаются джунгли. На троих у них был один рюкзак, который нес на спине Флетч. Первой села Барбара. К ней присоединился Флетч, поставив рюкзак на траву. Рядом уселся и Джума.
Когда солнце поднялось достаточно высоко, они перебрались в тень.
- Пить хочется, - пожаловалась Барбара.
Джума исчез в джунглях. Вернулся с двумя грейпфрутами, которые они тут же и съели.
- Грузовик скоро будет, - уверенно заявил Джума.
- Ты уверен, что не ошибся с днем? - спросил Флетч.
За все это время ни одно транспортное средство не проехало мимо.
- Не ошибся.
- Скоро полдень, - добавил Флетч. - Мы могли бы дойти до побережья пешком.
- Да, - согласился Джума. - Могли бы. Перед этим два долгих жарких дня Джума, Флетч и Барбара прорубали просеки, очищали вырубки, бурили шурфы в поисках потерянного римского города. С ноющими от нагрузок мышцами, потный, постоянно мучимый жаждой, Флетч уже начал верить, что где-то рядом, под ногами, находится древний римский город, и с минуты на минуту из породы, добываемой буром, появится неопровержимое доказательство того, что здесь, на этом самом месте, в далеком прошлом жили другие люди, существовала другая цивилизация. Работая, Флетч проникался все большим уважением к Карру и Шейле, продавшим дом, продавшим самолет, положившим восемнадцать месяцев на раскопки в джунглях, когда гарантией успеха служила им лишь надежда.
Утром они вышли из лагеря умытые, отдохнувшие, накормленные. Но вспотели, даже сидя в тени и наблюдая за птицами и перебегающими дорогу мартышками. Дольки грейпфрута уже не утоляли голод и жажду.
- Это сидение вызывает у меня чувство вины, - не выдержал Флетч. - Мне кажется, мы должны вернуться и помочь Шейле и Карру. Они говорят, что у них осталось лишь несколько дней.
- Грузовик приедет, - стоял на своем Джума.
- Джума, - повернулся к нему Флетч. - Нынче ты, похоже, очень расположен к Шейле.
- Да, - глаза Джумы сверкали. - Хорошая женщина. С доброй душой.
- Ты действительно говорил со своим другом, который ездит на грузовике? - спросила Барбара.
- Он мне не друг. Но и не враг.
Флетч вздохнул.
- А мы - друзья?
Джума улыбнулся.
- Увидим.
- Ты говорил с тем, кто должен приехать на грузовике? - не унималась Барбара.
- Нет.
- Откуда ты тогда знаешь, что он приедет?
- Приедет обязательно.
- Ты хоть знаком с водителем? - поддержал жену Флетч.
- Трудно сказать. Вероятно.
- Вероятно? - переспросил Флетч.
- Так что мы здесь все-таки делаем? - воскликнула Барбара.
- Ждем грузовик. Только и всего.
Грузовик с дизельным двигателем, нагруженный мешками с орехами, появился на дороге в половине второго. Джума спросил водителя, не подвезет ли он их до Шимони.
Естественно, водитель им не отказал.
Они забрались в кузов, улеглись на мешки с орехами. Их обдувал ветерок, вызванный движением грузовика, от орехов хорошо пахло.
Флетч так и не узнал, тот ли это грузовик, которого они ждали. А может, случайный грузовик. Так или иначе, он приехал, подобрал их и повез в Шимони.
Флетч долго думал, стоит ли спрашивать Джуму, тот ли это грузовик.
И не спросил, задав самому себе логичный вопрос:
«А какая, собственно, разница?»

Глава 36

- А как по-твоему, Джума, - они сидели на крытой веранде ресторана на острове Васини и через узкий пролив смотрели на побережье, - можно найти в Восточной Африке потерянный римский город, или наши друзья напрасно тратят время и деньги?
Джума пожал плечами.

Предыдущая страница 19 Следующая страница


Еще Флетч? 20

- Не найдешь, не узнаешь.
- Карр говорил, что в Лондоне есть документы, подтверждающие существование этого города, - вмешалась Барбара. - И боевая тактика масаев тоже говорит за это, - она улыбнулась. - Да и колдунья в Тика сказала…
- В одном она, безусловно, права, - прервал ее Флетч. - Я действительно ношу ящик камней, - под столом Флетч вытянул ноги.
Джума пристально вглядывался в лицо Флетча. Барбара положила в рот кусочек крабьего мяса.
- Я бы хотела помочь Шейле и Карру.
- Я не знаю, - Флетч покачал головой. - Какие-то отрывочные мысли, слова, впечатления… Никак не могу связать их воедино, составить общую картину.
- А они помогут? - спросила Барбара. - Эти мысли?
- Не знаю. И не узнаю, пока не сумею рассортировать их.
Джума ел вместе с ними жареного краба. Он же и организовал экскурсию на остров.
Днем раньше водитель грузовика с мешками орехов высадил их у границы национального парка Кисити-Мпунгути. Пешком они прошли по парку пятнадцать километров, мимо развалин особняка губернатора района. Рюкзак нес Флетч. Им пришлось заплатить несколько шиллингов, чтобы войти в парк.
Рыбацкий лагерь, в который они пришли, сливался с окружающей природой. Присутствие туристов не бросалось в глаза. Палатки стояли в укромных местах, не привлекая внимания. Сами туристы растворились в джунглях, на пляже, в море. Обслуживающий персонал старался лишь помогать отдыхающим, но ни в коем случае не мешал. А настоящие рыбаки с интересом приглядывались к тем, кто не счел за труд приехать к ним.
По прибытии Барбара, Флетч и Джума незамедлительно полезли в воду. Той же температуры, что и их разгоряченные тела, вода радостно приняла их в свои объятия и долго не отпускала.
Ближе к вечеру они прогулялись к Шимони - «дыре-в-земле», долго смотрели в черный зев пещеры. Флетч и Барбара не знали, куда их привели. Плотно утоптанная земля уходила во тьму. Пещера источала что-то непонятное, не звук и не запах.
- Вы хотите спуститься в нее? - спросил Джума.
- Почему нет? - откликнулась Барбара.
- Там можно поскользнуться, - Джума взглянул на рюкзак на спине Флетча.
Флетч снял рюкзак, опустил на землю.
- Там летучие мыши, - Джума посмотрел на волосы Барбары.
- Это пещера, - пожал плечами Флетч.
- Пещера большая? - спросила Барбара.
- Она тянется на двенадцать миль.
- Я что-то такое чувствую? - спросил Флетч.
Джума кивнул.
И первым двинулся вниз.
Они стояли в огромном подземном зале. Свет в пещеру проникал лишь от входа. Барбара с уважением оглядела сталактиты, затем хихикнула. Эхо разнесло ее голос по пещере.
Флетч обратил внимание, что каменный пол, каждый его квадратный сантиметр, и стены, до высоты полутора метров, отполированы чуть ли не до блеска.
- Для чего использовалась эта пещера? - спросил Флетч.
Над ними пролетела летучая мышь.
- Под склад, - ответил Джума. - Здесь держали людей. Человеческий склад. Людей, проданных в рабство, держали здесь до погрузки на корабли, которые увозили их за моря.
Где-то капала вода - единственный звук, нарушав ший мертвую тишину.
Когда Барбара повернулась в ним, по ее щекам текли слезы.
- Как же им было страшно, - прошептала она.
- И так сотни лет, - добавил Джума.
- Какой ужас, - выдохнула Барбара.
- Запах, пот, испражнения сотен, вернее, тысяч тел. Крик стоял над этой пещерой, днем и ночью, год за годом.
В пещеру вел широкий проход, но не столь широкий, чтобы несколько человек с мечами и ружьями, кнутами и дубинками не могли перегородить его. Дальняя часть зала терялась в кромешной темноте. И темнота эта тянулась вглубь на двенадцать миль. Не было из-под земли другого выхода, и никто - ни отчаянный смельчак, ни мудрец ни при каких обстоятельствах не мог вернуться к свету, воздуху, еде, свободной жизни, любимой женщине. Выйти из пещеры можно было лишь покорным рабом.
- Как вы думаете, ваши предки покупали рабов? - спросил Джума.
- Нет, - ответил Флетч.
- Я уверена, что нет, - ответила Барбара.
Джума провел ногой по гладкому полу.
- Видите, как все получается.
- О чем ты? - спросил Флетч.
- Я-то уверен, что мои предки продавали рабов. Понимаете? Что хуже, покупать людей или продавать их?
На складе-холодильнике они купили две рыбины, сразу после того, как рыбаки сдали свой улов, и поджарили их на пляже еще до того, как солнце скрылось за зеленой стеной джунглей.
Буквально перед тем, как сумерки перешли в ночь, их нашел один из неприметных сотрудников лагеря. Вместе они прошли к маленькой палатке под пальмами, у самого пляжа, неподалеку от пристани. В ней едва хватило места сотруднику, Флетчу, Барбаре и Джуме, но они сумели втиснуться в палатку.
Потом, когда они вновь вылезли на свежий воздух, а сотрудник ушел, Флетч спросил Джуму: «А где будешь ты?»
- Здесь же, - последовал короткий ответ.
В палатке Барбара и Флетч побыли недолго. Слишком там было жарко. Их кожа стала липкой от соли, шершавой от песка, мокрой от пота.
Вместе они выползли из палатки, взявшись за руки, обнаженные, побежали к океану. Не сбавляя скорости влетели в воду, отпустили руки, поплавали, то удаляясь, то сближаясь друг с другом.
Именно в те счастливые минуты Барбара и Флетч осознали, что же такое медовый месяц.
По пути к палатке они обогнули здоровенную скалу, выпирающую из песка на границе с джунглями. Луна как раз оказалась по другую сторону скалы, чуть выше ее.
Барбара ахнула. Схватила Флетча за руку.
Они остановились.
- Это статуя? - спросила Барбара.
На скале, боком к луне, вытянулся в струнку мужчина. Прямые ноги, прижатые к бокам руки, гордо поднятая голова.
- Раньше ее-там не было.
- Флетч, мне кажется, это Джума.
- Это Джума.
Твердый как камень пенис Джумы, торчал перпендикулярно его телу. И Джума, и его пенис застыли в абсолютной неподвижности.
- Что он там делает? - прошептала Барбара.
- Просто стоит.
- Он прекрасен.
- Да. Ты права.
Какое-то время они не могли отвести глаз от силуэта Джумы.
А потом, без единого слова, вернулись в палатку.
Вновь появились из нее перед самым рассветом, чтобы вбежать в океан, поплавать, порезвиться, окончательно проснуться. Жара, тяжелый воздух под низко натянутым противомоскитным пологом не способствовали крепкому, продолжительному сну.
Уже утром, возвращаясь к палатке, в рощице они наткнулись на живую картину из человеческих тел.
Джума, голышом, спал на земле. Две девушки, наряд которых состоял лишь из бус, браслетов и заколок для волос, спали рядом с ним. Голова Джумы покоилась на животе одной из девушек. Нога лежала на бедрах второй. На губах всех троих играла улыбка удовлетворенности.
Пенис Джумы уже проснулся, хотя сам он еще спал.
- Африканские соотношения, - прошептала Барбара. - Одному мужчине полагается несколько женщин. Я к этому никогда не привыкну.
Муха ползла по щеке девушки, направляясь к ее глазу. Рука девушки, покоящаяся на груди Джумы, не поднялась, чтобы отогнать ее.
Флетч едва удержался, чтобы не согнать муху. А затем увлек Барбару к палатке.
- Как тот лев, которого мы видели, - улыбнулась Барбара. - Устроившийся на двух львицах.
Джума нашел их в маленькой лавочке, где Барбара и Флетч купили на завтрак две бутылки «кока-колы» и пачку печенья.
Джума распланировал для них грядущий день.
Две итальянские пары собирались на морскую прогулку. Нанятая ими дау [21] без труда вмещала восемь пассажиров.
Итальянцы и команда дау заверили Джуму, что будут рады, если он, Флетч и Барбара составят им компанию.
- Очень устала? - спросил Флетч Барбару, когда они отплывали на дау от материка.
- У меня такое ощущение, будто на мне, а не на джипе Карра возили этот чертов бур.
Оба мужчины и одна женщина оказались врачами, вторая женщина сказала, что она - домохозяйка, воспитывающая троих детей. Итальянцы едва говорили по-английски, Джума, Флетч и Барбара не знали итальянского. Но они без особого труда обходились языком жестов и местными словечками.
Поначалу и Флетч и Барбара стеснялись итальянцев. Обгоревшие на солнце, покусанные насекомыми, с ссадинами и царапинами (последствия работы в лесу), с волосами, вымытыми соленой водой и просушенными песком, одетые в обрезанные, а теперь и порванные нейлоновые лыжные брюки - для них пышущие здоровьем, богатые итальянские туристы казались пришельцами из другого мира. На борт дау итальянцы поднялись в модного фасона костюмах для загара, разделись, оставшись в не менее изящных плавках и купальниках. Крепкие, мускулистые тела. Чистая кожа, не знавшая ни солнечных ожогов, ни укусов москитов. Аккуратные прически, в которых чувствовалась рука опытного парикмахера. Когда дау приблизилась к коралловому рифу, около которого они собирались поплавать, итальянцы достали из нейлоновых мешков первоклассное снаряжение: маски, трубки, ласты, две подводные фотокамеры. Один из мужчин даже закрепил на голени нож.
- Я уже страдаю от столкновения культур, - пожаловалась Барбара.
- Все нормально, - успокоил ее Флетч. - В лагере Карра мы оставили великолепное лыжное снаряжение.
- Мне следует сказать им об этом? - спросила Барбара.
- Думаю, что нет.
Джума сразу же сдружился с итальянцами. Спросил и выучил, как будет по-итальянски парус, корабль, штурвал, остров, вода, рыба. Один доктор с гордостью показал Джуме, как пользоваться подводной фотокамерой.
На языке у Флетча вертелись вопросы: «Куда ушли те две девушки? Где ты их взял?» - но он так и не задал их Джуме.
Команда дау состояла из двоих добродушных, веселых матросов, говорящих на английском, итальянском, суахили и еще одном языке, понятном только им. Шутки ради они предлагали экипированным с иголочки итальянцам дешевые, потрепанные маски и трубки, которые хранились на борту дау. Они притворились, что отказ итальянцев использовать предложенное снаряжение оскорбил их до глубины души.
Рифы вдоль берега Танзании методично уничтожались браконьерами, охотившимися за уникальными рыбами и сувенирами из кораллов. Рифы к северу и югу от Момбасы быстро умирали. Так что рифы Кисите находились под защитой государства.
Дау бросила якорь у рифа Мако Кокве.
Некенийцы несколько часов плавали вдоль рифа. Мужчины-итальянцы фотографировали, а остальные просто смотрели коралловые скульптуры, подсвеченные в прозрачной воде солнцем. Их зачаровывали кружевные коралловые веера, раскачивающиеся в подводных течениях, их тени, движущиеся по песчаному или коралловому дну.
Лежа в теплой воде, едва шевеля руками и ногами, Флетч наблюдал за стайками рыб, окрашенных столь же ярко, что и птицы. Особенно ему понравились желтые рыбки с черными полосами, идущими ото рта. Казалось, они все время улыбаются. Увидев их в первый раз, Флетч рассмеялся, забыв про трубку, и наглотался воды. Ему пришлось поднимать голову, чтобы откашляться и не захлебнуться.
Подплывшая Барбара шлепнула его по плечу.
- Джума вернулся на дау.
Флетч посмотрел на судно. Джуму он нашел на носу. Матросы стояли на корме.
- Когда?
- Довольно-таки давно.
- С ним все в порядке?
- Поначалу мы были вместе. В воде ему было не по себе. Он махал руками и кашлял. Я подумала, что он шутит, потом решила, что он тонет.
- Он умеет плавать?
- Он старался изо всех сил. Но ему все время казалось, что вода тащит его на дно.
- Может, у него перехватило дыхание?
- Он сразу же вылез на палубу.
- Ну и хорошо.
- Может, нам тоже пора возвращаться?
- Да. Через несколько минут. Или чуть попозже.
Ближе к полудню дау привлекла дельфинов, которые начали гоняться с ней наперегонки. И судно, и плывущих на нем людей они встретили как старых друзей, с которыми волею судеб они давно не виделись.
Поплавав между островами, дау бросила якорь у острова Васини. Мелководье туристы преодолели на ялике. А уж потом прошли в Рас Монди.
- Слушай, - на шатких мостках Барбара оперлась о руку Флетча. - Похоже, мы наслаждаемся отдыхом.
- Да, судя по всему, все приходит в норму, - согласился Флетч.
В ресторане кроме их компании никого не было.
Из-за языкового барьера итальянцы сели за один столик, а Джума, Барбара и Флетч - за другой.
После прогулки под парусом и купания их мучила жажда и предпочтение они отдали не пиву, а воде. К тому же они изрядно проголодались и набросились на поданную закуску. Они решили, что огромные жареные крабы - основное блюдо, и ели их медленно, наслаждаясь каждым кусочком мяса. А потому выкатили глаза, когда перед ними поставили тарелки с чанга и рисом, сваренным в кокосовом соусе. Замешательство, однако, длилось недолго, и они принялись за еду.
- Шейла и Карр огорчатся, если ничего не найдут, - заметила Барбара. - Как бы нам им помочь? Или хотя бы подбодрить их?
- По всей Африке люди ищут свое прошлое, - вставил Джума. - Выкапывают из земли кости, горшки, наконечники копий. Можно подумать, что Африка - большой музей.
- Каким образом эта рыба, окунь, обитающая в реке Нил, попала в озеро Туркана? - спросил Флетч. - Реку и озеро разделяют сотни миль. Их не соединяет никакая другая река.
- Должно быть, в далеком прошлом они соединялись, - ответила ему Барбара.
- Почему людей так интересует их прошлое? - вопросил Джума. - Почему со всего мира люди слетаются в Африку и ищут своих предков - первого человека, первую кость, первую окаменелость?
- Из любопытства, - ответила Барбара.
- Что изменят эти находки? - гнул свое Джума. - Путь в будущее лежит через настоящее, а не через прошлое.
- Что изменят? - повернулся к нему Флетч. - В Кооби Фора нашли окаменелый скелет индийского слона. Это же многое меняет.
- Нет, - покачал головой Джума. - Для меня - нет.
- Эта находка свидетельствует о том, что когда-то давно Африка и Индия составляли единое целое, - пояснила Барбара. - Неужели для тебя это ничего не значит?
- Все ясно, - кивнул Джума. - Вы хотите, чтобы я сказал, что индийцы такие же коренные жители Африки, как и мы.
- Почему я прилетел в Африку на встречу с отцом? - спросил Флетч окружающий воздух.
- Из любопытства, - повторила Барбара.
- Почему ты прилетел, Флетч? Ты уже самостоятельный человек. Какое отношение имеет к тебе твой отец? Ты же ни разу не видел его.
- Культурные традиции, - Флетч говорил в тарелку. - Нравственные нормы.
- О чем ты говоришь? - переспросила его Барбара.
- Не знаю.
- Когда люди заглядывают в прошлое, - изрек Джума, - они ожидают найти там только хорошее, доброе. А если они найдут что-то очень, очень плохое?
- Мне предстоит узнать что-то очень, очень плохое, Джума? Ты знаешь моего отца. Я - нет.
- Я думаю, что людям лучше идти в будущее без груза вины, причиной которой служит случившееся в их прошлом.
- Похоже, ты стараешься предостеречь меня, Джума.
- Здесь есть люди, - продолжал Джума, - люди моего возраста, настаивающие на том, чтобы жить, как жили их предки тысячи лет тому назад. Вроде морана, которого ты видел у лагеря Карра. Для нас это большой груз. Нельзя работать на компьютере с копьем в руке.
- Копья тоже могут сослужить хорошую службу, - заметил Флетч. - Змей тут по-прежнему хватает. Тебе потребовалось копье, чтобы спасти Шейлу.
- И джип, - добавил Джума.
- Кстати, о будущем, - Флетч откинулся на спинку стула. - Карр сказал мне, что придет день, когда рухнет перемычка в верхней части Рифтовой долины и в нее устремятся воды Красного моря. Так что на месте долины образуется озеро.
- В данном случае мы узнаем будущее, изучая прошлое, - вставила Барбара.
- Все меняется, - вздохнул Флетч.
- Да, - кивнул Джума, - все меняется. Кочевники это знали. Мы постоянно уходим от нашего прошлого, потому что все меняется.
- Все меняется… - повторил Флетч.
- Ты перестал есть, - нахмурилась Барбара.
- Тебе понравилась кожаная рыба? - спросил Барбару Джума.
- Кожаная рыба? Я ела кожаную рыбу?
- Чанга, - объяснил Джума. - Кожаная рыба.
- О, мой Бог, - Барбара посмотрела на практически пустую тарелку. - Я съела кожаную рыбу.
- Я думаю о Миссисипи, - Флетч поднял голову.
- В Миссисипи нет кожаной рыбы. Только зубатка полосатая. Зубатка мне тоже не нравится.
- Говорят, что и Миссисипи изменит русло.

Предыдущая страница 20 Следующая страница


21 Грегори МакДональд

- Точно, - кивнула Барбара. - И Новый Орлеан окажется на мели.
- Реки иногда меняют русла, - согласился Джума.
Флетч тряхнул головой.
- У меня возникла идея.
Джума радостно рассмеялся.
- Карр и Шейла роют землю на берегу реки, которая существует сейчас.
- А сотни лет тому назад…
Барбара положила вилку.
- …река могла течь по другому руслу.
- Так что гипотеза Карра, возможно, верна…
- …да только река переместилась, - закончил Джума.
- Однако, - выдохнула Барбара.
- Погуляли, и хватит, - Флетч встал. - Пора возвращаться в лагерь Карра.
- Не могу пошевельнуться, - ответил Джума. - Слишком много съел.

Глава 37

- Абсолютно! - радостно воскликнул Карр и заложил вираж, покачивая крыльями.
- Никаких сомнений! - Барбара сидела за его спиной.
- Похоже на то! - Джума, устроившийся рядом с Барбарой, старался одновременно смотреть во все иллюминаторы.
- Карр, меня нужно опустить на землю, - попросил Флетч. - Как можно аккуратнее.
- Ты полагаешь, это так? - крикнула с заднего ряда Шейла. Ее закованная в гипс нога высовывалась в проход между сиденьями. - Есть другое русло?
- Naam, Momma! - ответил ей Джума. - Indio! Все кричали, перекрывая шум мотора.
- Черт! - Карр перевел самолет в горизонтальный полет. - Столько раз, я летал над этим местом и ничего не замечал. Черт бы меня побрал!
- Скорее, - просил Флетч.
- Эта полоска леса, идущая к океану, отличается от остальных джунглей, - Барбара указала вниз.
- Целая полоса, - подтвердил Джума. - Видите? Ниже по высоте. И зелень более насыщенная.
- Абсолютно, - Карр вел самолет над самыми верхушками. - Отсюда даже можно видеть старое русло.
- Карр… - простонал Флетч.
Джума, Барбара и Флетч провели в Кисите-Мпунгути еще одну ночь. На материк они возвратились поздно. Джума заявил, что за час до заката в джунгли никто не уходит.
- Конечно, это всего лишь суеверия, - улыбнулся Джума, - но здешние люди считают, что с наступлением темноты в джунглях можно заблудиться, а то и совсем пропасть. Ночью человек может и не суметь защититься от змей, зебр, гепардов, львов, - он склонил голову, словно от стыда. - Конечно, это всего лишь африканские суеверия.
- Тогда будем считать, что я суеверная, - воскликнула Барбара.
- И потом, после такой сытной еды мы будем плохо соображать и, вместо того чтобы идти к цели, будем кружить по джунглям, пока не свалимся без сил. И добьемся лишь того, что нами закусят гиены.
На рассвете они уже стояли у дороги. Сначала их подвез рефрижератор, везущий в Момбасу свежемороженую рыбу. Час они шли пешком, пока их не нагнал «лендровер» пожилой семейной пары фермеров-англичан, ставших кенийцами после получения страной независимости. Они сказали, что приехали в Кению тридцать шесть лет тому назад.
В ведомом только ему месте Джума попросил остановить «лендровер», и далее они двинулись через джунгли.
В лагерь они попали после полудня. Рабочие под командой Карра и Шейлы как раз переносили бур на новую вырубку. Шейла, пусть на костылях, старалась хоть чем-то помочь. Выражения их лиц указывали на то, что за прошедшие дни раздражение Шейлы выросло, а запас терпения Карра подошел к концу.
В тот жаркий, душный день Шейла и Карр схватились бы за любую новую идею.
Сидя в тени баобаба, Барбара, Джума и Флетч объяснили Шейле и Карру, что, по их разумению, за две или три тысячи лет, прошедших со дня постройки римского города, река могла изменить курс. А потому есть все основания поискать в округе другое русло, то, что могло существовать во времена Римской империи, на берегах которого римляне и построили, если построили, город…
На их возбужденные голоса к баобабу потянулись и рабочие. Встали рядом, почтительно слушая.
Когда они закончили, Карр повернулся к Шейле.
- И что ты на это скажешь, дорогая?
Шейла пожала плечами.
- Полагаю, такое возможно.
- И вы полагаете, что мы сможем обнаружить старое русло с воздуха?
- Да, - твердо ответила Барбара.
- Возможно, - в голосе Флетча не слышалось стопроцентной уверенности.
Карр тяжело поднялся.
- Думаю, пора немного поразмяться. А то я уже начал превращаться в земного червя.
Соорудив сиденье из перекрещенных ладоней и запястьев, Джума и Флетч доставили смеющуюся Шейлу с берега реки к самолету.
Пересохшее русло они нашли практически сразу. В пяти милях к северу от лагеря оно уходило вправо, на запад, петляя сквозь джунгли к морю.
Следуя старому руслу, Карр указал вниз.
- Видите? Когда-то давно река нашла более короткий путь к морю.
- Вода всегда выбирает путь наименьшего сопротивления, - добавила Шейла, - в отличие от некоторых известных мне интеллектуалов.
Вдоль пересохшего русла они долетели до самого моря. Карр вел самолет низко, по самым верхушкам деревьев. На обратном пути они поднялись выше. Карр уводил самолет в стороны, дабы убедиться, что пересохшее русло заметно отовсюду, с любых направлений и высот.
Флетча мутило.
Внезапно к горлу подкатила тошнота. Перед глазами пошли круги. В голове начал бить паровой молот. Шею пронзила боль. Он с трудом мог дышать.
Флетча прошиб холодный пот.
- Карр, - простонал он. - Будет лучше, если вы опустите меня на землю.
- Смотрите! - они вновь поднялись на большую высоту. Барбара указывала вперед, так что Карр мог проследить за ее пальцем. - Посмотрите на тот небольшой холм.
- Посмотрите на это! - Карр забарабанил правой рукой по приборному щитку. - Как я и предполагал! Холм на западном берегу в излучине реки. И сколь далеко от моря?
- Километров десять, - предположил Джума.
- Думаешь, так много? - Карр направил самолет вниз, несколько раз облетел холм. - Если под этим холмом нет города, я съем зебру сырой.
- Может, и придется, - улыбнулась Барбара.
В тот день Карр в полной мере продемонстрировал свое умение управлять самолетом.
Когда самолет снижался, желудок Флетча оставался на прежней высоте. Когда разворачивался, Флетчу казалось, что желудок прошибет ему бок. Когда поднимался, желудок возвращался на привычное место только для того, чтобы уйти вверх или в сторону.
Флетчу очень хотелось зарыться головой в мягкую землю, что лежала внизу.
При посадке в самолет и на взлете Флетч чувствовал себя вполне сносно.
А вскоре после подъема ощутил резь в глазах. Солнечные лучи, казалось, прожигали ему голову насквозь.
Тяжело дыша через рот (губы стали толстыми как сосиски), Флетч понял, что тошноту ему не подавить.
Он схватил Карра за плечо.
- Карр! - крикнул он. - Я заболел! Серьезно заболел! Пожалуйста, как можно скорее верните меня на землю!
- Ваш организм не переносит воздушных ям? - Карр всматривался в лицо Флетча. - Раньше вы не жаловались, - и круто развернул самолет. - Держитесь!
Только Флетчу обратный полет казался бесконечным.
Он услышал голос Карра: «Эй! Посмотрите, что притащила нам гиена!»
Флетч открыл глаза. Они подлетали к лагерю. В самом конце посадочной колеи на траве застыл желтый самолет с зелеными кругами на крыльях. С откинутым колпаком.
Мужчина в шортах и рубашке цвета хаки, стоя у крыла, наблюдал за ними.
Флетч не только открыл дверцу, но и расстегнул ремень безопасности еще до того, как колеса самолета Карра коснулись земли.
Самолет еще катился, когда Флетч выбрался на крыло. Как только скорость самолета окончательно упала, Флетч спрыгнул на землю, которая, к счастью, не опускалась, не поднималась, не кренилась.
Упал на колени, его тут же вырвало. Самолет остановился в пятнадцати метрах от Флетча. Все здоровались с незнакомцем и предлагали помочь Шейле вылезти из кабины.
Стараясь держаться спиной к остальным и в то же время не вляпаться в собственную блевотину, Флетч на коленях передвигался вдоль колеи, оставляя после себя все новые лужи блевотины.
От самолета к Флетчу доносились обрывки разговора. Кого-то назвали Уолтером Флетчером, кого-то Барбарой, Джумой. Поминался найденный римский город, сломанная нога Шейлы, героизм Джумы. Что-то было сказано о кафе «Терновник».
Голоса приблизились к Флетчу.
Все так же на коленях, он попытался уползти подальше.
- А это, - над его спиной прогремел Карр, - Ирвин Морис Флетчер. Как видите, сейчас ему нездоровится. Боюсь, я слишком круто разворачивал самолет.
Оглядывая лужи блевотины и оставленные коленями следы, Флетч руками вытирал рот, губы, подбородок.
Затем, оттолкнувшись руками от земли, встал. Ноги, словно ватные, подгибались, не желая держать его тело в вертикальном положении, нестерпимо заныла спина.
Флетч глубоко вдохнул.
Повернулся.
Карр, уперевший руки в бока, Шейла, опирающаяся на костыль, держащая сломанную ногу на весу, улыбающийся Джума, с пляшущими глазами, Барбара, одетая, как одурманенная проститутка с бульвара Заходящего солнца, с грязными, свалявшимися волосами, стояли рядом с незнакомцем. Все смотрели на Флетча.
- По виду он давно и тяжело болен, не так ли? - улыбнулся незнакомец.
Ниже пояса тело Флетча онемело.
Он поднял голову вверх. И закрыл глаза, успев увидеть, как закружилось небо.
Когда его колени коснулись земли, тело повело вбок. Правое плечо пронзила боль: падая, он вывихнул руку.

Глава 38

На следующий день, ближе к вечеру, полил сильный дождь.
Флетч метался в горячке.
Открыв глаза, он увидел над собой лицо Карра, значительно увеличившееся в размерах. Над головой Карра виднелся брезент палатки, Флетч не помнил, как он попал на узкую койку. Болели ноги. Болела голова. Его знобило. Тело покрывал холодный пот. Рот словно набили грязью. Болело правое плечо. Он не понимал, с чего ему болеть.
- Как вы себя чувствуете? - спросил Карр.
Флетч задумался.
- Превосходно.
- Это хорошо.
- Можно укрыть меня одеялом?
- Конечно, - Карр сунул термометр в рот Флетча.
Барбара сидела у его ног, с округлившимися от страха глазами. Джума стоял у входа в палатку.
Вошел Раффлз и укрыл Флетча коричневым одеялом.
Карр вынул термометр изо рта, пригляделся к шкале.
- По крайней мере, теперь мы знаем, что выполненные мною фигуры высшего пилотажа не послужили причиной вашего недомогания.
- Мне жарко.
- Это я знаю.
Карр заставил его выпить стакан холодного бульона и проглотить две таблетки.
- Жаль, - вздохнул Карр. - Мы-то собрались устроить праздничный обед.
Флетч погружался в небытие и вновь приходил в себя. Тогда он слышал, как гремели котлами и кастрюлями в палатке-кухне, как болтали и смеялись под тентом, где размещалась столовая. Карр вновь зашел к нему, привел в чувство, тряхнув за плечо, что-то спросил (Флетч не помнил, ответил он Карру или нет), дал ему еще две таблетки и стакан холодного бульона. В какой-то момент в свете керосиновой лампы он увидел склоненное над ним лицо Барбары. А затем наступила долгая-долгая тишина. Карр пришел к нему и ночью. Помог Флетчу сесть, вновь дал бульон, таблетки. Какое-то время Флетч бодрствовал, лежа под антимоскитным пологом, прислушиваясь к звукам ночной жизни джунглей. Если ему становилось жарко, он сбрасывал одеяло, когда замерзал - натягивал его до подбородка.
Карр пришел к нему и утром. Откинув полотнище, прикрывающее вход в палатку, посмотрел в дневном свете на показания термометра.
- Чтоб вам дожить до таких лет, как указано сейчас на этом термометре [22], - пробормотал он. Вновь дал Флетчу бульон, таблетки.
- Как вы себя чувствуете?
- Превосходно.
- Это хорошо.
Вновь из палатки-кухни, из-под тента слышался шум веселья. Кто-то начал насвистывать несколько нот итальянской любовной песенки. Повторяя их раз за разом. Возможно, птица.
Джума постоял рядом с Флетчем молча.
Потом пришли Карр с Барбарой и Шейлой.
- Вы не спите? - спросил Карр.
- Превосходно.
- Мы собираемся поехать к тому холму, что нашли вчера в джунглях. Помните?
- Конечно. Холм.
- Посмотрим, что мы там выроем. Возьмем с собой кирки и лопаты. Ничего, что мы уйдем?
- Валяйте.
- Шейла останется здесь. Со сломанной ногой в джунглях делать нечего. Она будет вас поить и давать таблетки.
- Хорошо.
- Мы вернемся к вечеру.
- Отлично. Удачи вам.
- К нашему возвращению вам полегчает.
- Абсолютно.
Карр поднялся с койки.
- Ты хочешь, чтобы я осталась? - спросила Барбара.
Флетч хотел, чтобы она ни о чем не спрашивала.
- Нет.
- Я могу остаться.
- Не надо. Этот день останется у тебя в памяти.
- С тобой все будет в порядке?
- Иди и найди потерянный римский город. Ты же не хочешь пропустить этот торжественный момент.
- Я уверена, что он там.
- Надеюсь, так оно и будет.
- Если ты хочешь, чтобы я осталась…
- Нет. Иди с ними. Иди.
- Хорошо, - и Барбара бочком вышла из палатки.
- Вам что-нибудь сейчас нужно? - спросила Шейла.
- Нет. Я в полном порядке.
Вышла и Шейла.
Флетч услышал, как заурчал двигатель джипа. Шум двигателя перекрыли людские голоса. Потом они стихли. Водитель прибавил газу. Раздался крик, взвизгнули тормоза. Водитель вновь завел заглохший двигатель.
Вошедший в палатку Раффлз обтер тело Флетча влажными прохладными тряпками. Он даже повернул Флетча на бок, чтобы протереть спину.
- Рафаэль…
- Да?

Предыдущая страница 21 Следующая страница


Еще Флетч? 22

- Тебя не затруднит принести все одеяла, которые найдешь в лагере, и навалить их на меня?
- Хорошо. Сейчас принесу.
Тем же утром Раффлз и Уинстон молча вошли в палатку. Подняли койку с Флетчем и вынесли наружу. День выдался на удивление мрачный, небо затянули черные тучи. Они поставили койку под деревом.
Уинстон принес складной стул.
- Будет дождь? - спросил Флетч.
- Вряд ли, - покачал головой Уинстон. - Тучи собирались много раз, а дождь так и не пошел.
Флетч просыпался и засыпал вновь. Случалось, что Шейла сидела рядом, когда он открывал глаза. Иногда он видел лишь пустой стул. Шейла поила его бульоном и холодным настоем трав, давала таблетки, а Раффлз или Уинстон поддерживали ему голову.
- Они еще не вернулись? - спрашивал Флетч.
- Нет, - отвечала Шейла.
- Тебе следовало пойти с ними.
- Мне хорошо и здесь.
- Который час?
- Это неважно.
Каждый раз, когда Флетч открывал глаза, становилось все темнее.
День тянулся как резина.
Вновь Флетч пришел в себя в палатке. Он не помнил, как его перенесли туда.
Карр стоял над ним, широко улыбаясь.
Флетч не слышал, как подъехал джип.
- Как вы себя чувствуете? - спросил Флетч.
- Превосходно! - Карр протянул руку. Поднять свою сил у Флетча не было. Карр хотел что-то ему показать.
- Что это?
- Кусок глиняной вазы. На нем изображен римский солдат, марширующий с копьем и щитом.
- Потрясающе!
Карр протянул другую руку. В свете керосиновой лампы что-то блеснуло.
- А это на случай, что у вас остались какие-то сомнения. Посмотрите! Монета!
- Нет!
- Да! - рассмеялся Карр. - С изображением цезаря Августа. Так мы, во всяком случае, думаем. Симпатичный парнишка, не так ли?
- Они все были симпатичными, в детстве.
- Определенно один из цезарей.
- Мой бог!
- И я думаю, что мы нашли крепостную стену. Можно сказать, уверен в этом.
- Так это же прекрасно!
- Согласен. Шейла сейчас отплясывает танец победы масаев, а с костылем это, как вы понимаете, нелегко.
- Что это? - спросил Флетч. В брезент палатки кто-то словно бросал пригоршни грязи.
- Дождь.
- Долго он будет лить?
- Надеюсь, что нет.
- Карр. Поздравляю. Хорошие новости. Как жаль, что меня не было с вами.
Из-за спины Карра появилась Барбара, спросила Флетча, как он себя чувствует.
- Отлично.
- Я вернусь попозже, - Карр попятился к выходу. - Посмотрим, какая у вас температура.
Флетч наблюдал, как в палатку начинает набираться вода. Сначала из-под брезентовых стен появились тоненькие струйки, потом они превратились в ручейки и скоро в палатке образовались многочисленные лужи.
Второй раз Карр вошел в палатку, промокший насквозь.
Долго смотрел на термометр.
- Вы тяжело больны, Ирвин.
- Я болен Ирвином.
- Вам уже пора пойти на поправку.
- Согласен с вами.
- Вы сможете выдержать такую высокую температуру лишь в течение определенного времени.
- И сколь долго?
Карр наблюдал за стенкой палатки, прогибающейся под проливным дождем.
- В такую погоду я не могу отвезти вас в больницу в Найроби. В воздух мне не подняться, - он повернулся к Флетчу. - Скорей бы миновал кризис.
- Мои ноги, Карр.
- Что с ними?
- Болят ужасно.
- В каком смысле?
- Словно я сломал их в нескольких местах.
Карр ущипнул каждую ногу.
- Чувствуете?
- Да.
- Это всего лишь лихорадка.
- А ноги словно переломаны.
Вновь бульон, вновь таблетки.
Флетч проснулся, когда Раффлз вновь обтирал его влажной тряпкой. Ему хотелось снова оказаться под одеялами.
Три одеяла промокли насквозь. И давили, словно свинцовые.
Уходя, Раффлз с трудом закрепил полотнище, прикрывающее вход. Дождь и ветер пытались сорвать его.
В следующий раз, очнувшись, Флетч увидел стоящего рядом с койкой Джуму. Блестели намоченные дождем его кожа и волосы.
- Такой отдых не впрок.
- Знаешь что?
- Что?
- Ты должен скинуть тот ящик камней.
Нижнюю часть живота Флетча скрутило узлом.
Джума поддерживал Флетча за плечи, пока того выворачивало наизнанку.
Затем Джума исчез, чтобы появиться вновь, в капельках дождя, со шваброй. Приподняв одной рукой стену палатки, он начал выталкивать наружу грязь и блевотину.
Оставшись в одиночестве, Флетч слушал шум дождя. С интересом наблюдал, как блевотина проползает под стенкой обратно в палатку.
Когда живот отпустило, Флетч перекатился на спину.
- Ox! - Флетч проснулся, как от толчка.
Огромные, в красных сосудах глаза уставились на него с расстояния нескольких сантиметров. Монотонное бормотание глушило все остальные звуки. Что-то теплое давило ему на лоб, сердце, пенис и мошонку. Не зной джунглей или жар лихорадки, другое тепло, сухое, ощутимое, более человеческое.
Оторвав взгляд от огромных глаз, Флетч увидел нос и щеки старческого лица. Разрисованного оранжевыми полосами.
Зловонное дыхание бормочущего старика забивало рот, ноздри Флетча.
Лбом старик прижимался ко лбу Флетча. Левая рука старика лежала на сердце Флетча. Правая охватывала пенис и мошонку.
Дыша Флетчу в лицо, старик бормотал, бормотал, бормотал.
- Господи Иисусе, - вырвалось у Флетча.
Когда он очнулся, старик уже ушел. Или он ему привиделся? Но нет, Флетч все еще ощущал зловонное дыхание, Три тяжелых, пропитанных потом одеяла вновь укрывали его с головы до ног.
После визита старика ему не стало лучше. Но ничего не изменилось и к худшему, если не принимать во внимание запах.
Ящик камней.
Потом Карр, раздетый по пояс, вытряс из флакона несколько таблеток.
Флетч не помнил, как он проглотил эти таблетки. А дождь все барабанил по брезенту палатки, барабанил, барабанил, барабанил…
Внезапно Флетч открыл глаза. По-прежнему горела керосиновая лампа. Правда, теперь, коробка, на которой она стояла, и лежащее рядом полотенце не расплывались у Флетча перед глазами. Отчетливо он видел и швы на крыше палатки.
Дышалось легче, голова не болела, если он ею не дергал.
Руки двигались, как ему того хотелось, выполняя отданные мозгом команды.
Он вырвался из цепких объятий лихорадки.
Сквозь шум дождя он слышал мужские голоса. Два голоса. Они то перекрывали дождь, то пропадали.
В палатке он был один.
Одеяла тяжело давили на него. Он сдвинул их к ногам. Вытянулся, поднял ноги, коснулся коленями груди, выпрямил ноги, опустил на койку.
Свободен.
Пришла пора принимать решение.
Сидя на краешке койки, босиком в жидкой грязи, Флетч думал, каким же будет его решение. Он прислушивался к дождю. Нормальный, абсолютно здоровый человек. Думать было не о чем.
Решение уже было принято.
Правильное. Естественное. Ради здоровья и жизни. Если он хотел жить, существовать, ему не оставалось ничего иного, как признать это решение, действовать в соответствии с ним, потому что решение это базировалось на решениях, принимаемых всеми, везде, давным-давно, в незапамятные времена, и эти решения, однажды принятые, определяли жизнь и здоровье каждого, и если кто-то не желал руководствоваться установленными принципами или шел против них, или принимал иное, отличное от требуемого решение, тогда ноги, которые поддерживают нас, позволяют нам передвигаться, идти вперед, подгибаются, и вскоре мы сидим в пыли, все мы, гниющие, с разбитыми головами, в ожидании шакалов.
С трудом поднялся Флетч с койки, шагнул к выходу из палатки на еще слабых ногах, вдохнул влажный воздух джунглей, пахнущий гниющими корешками и размочаленной дождем листвой, наполненный звуками, издаваемыми животными и птицами. Все они жили в своем мире, следуя решениям, которые определяли, что есть норма, что есть здоровье, что есть сама жизнь.
Право выбора - абсолютная свобода для общества, построенного на законах, обеспечивающих такую свободу. Нежелание видеть, что в определенных ситуациях такого выбора просто нет, полагалось не решением, но запредельной глупостью, ведущей к собственному уничтожению.
Флетч взял влажное полотенце и обмотал его вокруг талии.
Выглянул наружу. Занимался рассвет. Дождь по-прежнему лил как из ведра.
С какой стороны доносилась человеческая речь? Двое мужчин громко говорили по-английски, перекрывая шум дождя. Смеялись стоя в палатке, Флетч не мог разобрать слов.
Неподалеку стояла недавно поставленная палатка. Из-под полотнища, прикрывающего вход, пробивался свет.
Нетвердой походкой, под струями дождя, испытывая слабость, но в то же время посвежевший, с легким головокружением, Флетч прошлепал босиком по лужам к новой палатке.
Должен ли я это сделать? Уверен ли я, что решать и не нужно? Решение принято. Мы существуем внутри системы. Это наше первое наше единственное и последнее решение. Право выбора есть абсолютная свобода. Когда принимаются основополагающие решения, такой свободы нет. Самодисциплина - величайшее проявление свободы.
Флетч откинул полог и вошел.
Питер Карр и Уолтер Флетчер сидели на брезентовых раскладных стульях с деревянными подлокотниками. Каждый со стаканом в руке. На коробке, у керосиновой лампы, стояла почти пустая бутылка виски.
Разговор как обрезало. Они уставились на Флетча.
Флетч обратился к Уолтеру.
- Позвольте поблагодарить вас за то, что вы все-таки встречали нас в аэропорту.

Глава 39

Двое мужчин молча смотрели на Флетча.
- Вы говорите по-португальски? - спросил он мужчину с аккуратно причесанными редеющими волосами и тонкой полоской усов.
- О чем вы? - вопросом на вопрос ответил Уолтер Флетчер.
Флетч так и остался у входа в палатку. За его спиной с прежней силой лил дождь.
- Я вас видел, - продолжил Флетчер. - В аэропорту. В мужском туалете.
- О мой Бог! - Карр наклонился вперед. - Скажи, что это не так.
На коробке рядом с керосиновой лампой и бутылкой виски лежали глиняный черепок и римская монета.
Уолтер Флетчер долго сверлил Флетча взглядом. Затем поставил стакан на коробку. Поерзал на стуле. Глаза его не покидали лица Флетча.
Карр изумленно смотрел на Уолтера Флетчера, словно никак не мог поверить услышанному.
Уолтер коротко глянул на Карра, вновь повернулся к Флетчу.
- Что ж, - Уолтер Флетчер поднялся. Подошвы его ботинок полностью погрузились в грязь. Он похлопал по карманам пиджака. Обеими руками пригладил волосы на висках.
Вскинув подбородок, проследовал к выходу. Мимо Флетча. Вышел в дождь.
- Куда он? - спросил Флетч.
- Идти ему некуда, - Карр остался на стуле. - Ничего себе ящик с камнями. Все это время вы подозревали, что убийцей может оказаться Уолтер Флетчер.
Флетч пожал плечами.
- Убийцей был местный житель, который приехал в аэропорт, чтобы кого-то встретить… и не встретил этого человека.
- Может, вам лучше присесть?
- О Господи, Карр!
- Что теперь?
Флетч слышал треск стартера запускаемого самолетного двигателя. Карр - нет.
Но как только горючее поступило в цилиндры, рев двигателя услышали они оба.
Карр подпрыгнул.
Вместе они стояли у палатки и сквозь пелену дождя смотрели на желтый самолет с зелеными кругами на крыльях. Зажглось освещение кабины. Вспыхнули габаритные фонари на хвосте и крыльях.
Самолет начал разворот на вязкой, напитавшейся влагой земле. Обогнул самолет Карра и вырулил на взлетную полосу-колею.
- Такому легкому самолету в столь сильный дождь не взлететь, - прокричал Флетч. - Или я не прав?
В стакане, что держал в руке Карр, вода поднялась уже на сантиметр.
- Я бы пытаться не стал, - ответил Карр.
Самолет, однако, едва не поднялся в небо. Покачиваясь, разбрызгивая воду, он катился все быстрее и быстрее, Натужно ревущий двигатель перекрывал шум дождя. Колеса оторвались от земли. Самолет начал набирать высоту. Казалось, еще немного, и джунгли останутся внизу.
Левое крыло резко опустилось. Самолет нырнул. Левым крылом ударился о верхушку дерева. Дерево выдержало. Крыло переломилось пополам. Самолет крутануло вокруг дерева. Теперь они видели только его хвост.
Затем раздался глухой удар, вспыхнуло яркое пламя.
Карр сунул стакан Флетчу.
- Я пойду. Вы еще слишком слабы.
Карр побежал сквозь дождь.
- Огонь. Карр…
Флетч отбросил стакан, бросился следом, скользя на мокрой земле.
Упал, пробежав совсем немного. Попытался встать. Голова словно налилась свинцом. Правое плечо пронзила боль. Руки и ноги, ослабевшие за время болезни, бессильно упали в грязь.

Предыдущая страница 22 Следующая страница


23 Грегори МакДональд

Какое-то время он лежал на животе, влипнув правыми щекой и ухом в грязь. Вдыхая через нос, выдыхая через рот.
И наблюдал, как лопаются в грязи воздушные пузырьки.

Глава 40

Промокший насквозь, в грязи с головы до ног, с кровоточащей царапиной на предплечье, Карр вошел в палатку Флетча.
Флетч сидел на краешке койки. Грязь засыхала на его лице, груди, животе, полотенце, обмотанном вокруг талии, стекала по ногам.
Сколько слов сказал мне мой отец? «По виду он давно и тяжело болен, не так ли?» Нет. Тогда он говорил не со мной, а обо мне. Он сказал: «О чем вы?» Он сказал:
«Что ж». Пять слов. Мой отец сказал мне пять слов. В моей жизни. В его жизни. В наших жизнях.
Мне не пришлось принимать решение.
Основополагающее решение, определяющее, как людям вести себя, чтобы выжить рядом с себе подобными, было принято давным-давно.
- Карр, он пытался сбежать. Не так ли?
- Кто знает? - вздохнул Карр. - Да и какая теперь разница?
- Моя мать говорила, что он всегда старался избегать эмоциональных стрессов…
- Как ваше самочувствие?
- Тем более, что последний мог привести к виселице.
В полумраке палатки Карр не сводил глаз с лица Флетча.
- Он все-таки умер в авиакатастрофе. В непогоду. Не в Монтане, так в Африке. Полагается умершим. Суд не ошибся в своем вердикте.
- Похоже, весь этот шум никого не разбудил.
- Дождь…
- Да, дождь заглушил все остальное.
- Каким образом он оказался в вашем лагере? Я ничего не знаю.
- Вы болели.
- С него сняты все обвинения?
- Теперь это шутка. Еще одна веселая история. Аскари не был государственным служащим. Он работал охранником в ювелирном магазинчика, что располагается неподалеку от кафе «Терновник». Уолтера освободили из-под стражи, как только он уплатил штраф, возместил урон, причиненный кафе, оплатил больничные расходы аскари да добавил тому несколько шиллингов, чтобы он не очень переживал из-за сломанной челюсти.
- Я объехал полмира, чтобы выгнать отца в непогоду, чтобы увидеть его смерть в авиакатастрофе. Захватывающий сюжет.
- Ирвин…
- Да, Карр?
- Я понимаю, что настроение у вас не очень…
- «Как я провел медовый месяц?»
- Сегодня у нас вторник. Самолет в Лондон вылетает вечером. Я думаю, вам с Барбарой следует улететь на нем.
- Да?
- Как только погода улучшится, я доставлю вас в Найроби и забронирую вам места.
- Хорошо, - Флетч начал отколупывать грязь с правой щеки. - Как скажете. Вы показали себя настоящим другом, Карр. Спасибо вам.
- Пустяки. Это я должен благодарить вас. Если б не вы, Джума и Барбара, мы бы никогда не нашли эти руины.
- Теперь вы станете знаменитостью, Питер Карр.
- Да. Я хочу сегодня же попасть в Найроби и сообщить о находке. Представить доказательства. Передать все ученым. Иначе скажут, что я занимался тем, что делать не следовало.
- Правильно. Открыть, но не раскапывать. Прикоснуться, но не увязнуть.
- Разумеется, я должен доложить кому следует о смерти Уолтера Флетчера.
- Разумеется.
- И у нас осталась прежняя проблема. Полиция может «повесить» убийство на невиновного.
Их взгляды встретились.
- Мы не собираемся говорить полиции, что убийца - Уолтер Флетчер?
- Только в случае крайней необходимости. С какой стати? Зачем нам марать грязью имя Уолтера Флетчера? Это маленький мир.
- Вы думаете обо мне.
- Если они захотят повесить невиновного, вы не откажетесь выступить в суде?
- Не откажусь.
- Вот тогда у нас будет причина поделиться тем, что нам известно.
- Возможно, это убийство так и останется нераскрытым. Но Дэн Дьюис…
- Вы можете прямо сейчас написать ваши показания, начиная с того, что вы видели в мужском туалете аэропорта, до событий этого утра. Может, я покажу их Дэну Дьюису.
- Хорошо.
- Если полиция кого-либо арестует за это убийство, я передам ваши показания в суд. Возможно, они захотят вызвать вас в качестве свидетеля.
- Похоже, в данной ситуации это наилучший вариант. Для всех.
- Я принесу вам ручку и бумагу. Да и кружка чая вам не повредит.
- Карр? Почему мы с Барбарой улетаем в такой спешке? Почему прямо сегодня? - Карр молча смотрел на Флетча. - Я говорю о похоронах. Мой отец… Удивительное открытие…
- Причины катастрофы будут расследоваться, - ответил Карр. - Сюда прибудет полиция. Ученые из университета. Репортеры. Все они будут здесь этим вечером.
- И что?
Карр шагнул к Флетчу.
- У вас не возникало мысли о том, что ваши паспорта поддельные?
В аэропорту Лос-Анджелеса, взглянув на свою фотографию, Барбара спросила: «Откуда взялась эта фотография?» И фотографию на своем паспорте Флетч ранее никогда не видел.
- Я лишь знаю, что мы сами не просили выдать нам паспорта.
Карр кивнул.
- Я слышала новости, - Барбара вошла в палатку Флетча. С мокрым от дождя лицом, волосами, одеждой.
Сидя на койке, Флетч писал о смерти Луиса Рамона в аэропорту Найроби и Уолтера Флетчера - в прибрежных джунглях.
Прежде чем взяться за перо, он вышел под дождь и смыл с себя грязь.
- Мой отец не умер при родах.
- Не знаю, что я должна при этом чувствовать?
- А что ты чувствуешь?
- Ничего, - она по-прежнему стояла в метре от Флетча.
Флетч, весь в поту, продолжал писать.
- Пора паковать вещи, - он коротко глянул на Барбару. - Вечером мы вылетаем домой.
- А мы их и не распаковывали, - ответила Барбара. - Если что и вынимали, так нижнее белье.
- Наверное, нет нужды брать с собой рваные свитера и обрезанные лыжные штаны.
- Я развешу их на деревьях. Может, их будут носить мартышки. Такая одежда им подойдет.
- Посмотри, может, что-то добавить в рюкзаки.
- Мы не завалены сувенирами.
- Тебе останутся воспоминания. Их хватит надолго.
- Я даже не послала маме почтовую открытку.
- Пошлешь ее из дому. Где Карр?
- В своей палатке. Тоже что-то пишет.
- Излагает свою версию происшедшего.
- Он говорит, что ближе к полудню погода улучшится и мы сможем вылететь в Найроби.
Флетч посмотрел наружу через открытый Барбарой полог.
- В такой дождь взлететь невозможно.
- Это я понимаю, - кивнула Барбара.

Глава 41

- Твой отец был убийцей, - Барбара застегнула ремень безопасности. Они сидели в салоне самолета, вылетающего в полночь из Найроби в Лондон. - Интересно, как отреагирует твоя мать? Она написала столько книг о розыске убийц.
Флетч застегнул ремень раньше Барбары. Вздохнул.
Ничего не ответил.
После того как самолет оторвался от взлетной полосы, погасли таблички «Не курить», стюардесса продемонстрировала, как пользоваться спасательным жилетом, на случай вынужденной посадки на воду, погасли таблички «Пристегните ремни», по системе громкой связи объявили: «Пассажир Флетчер, пожалуйста, отзовитесь. Мистер Ай-эм Флетчер?»
Барбара, уютно устроившись в кресле, похоже, пропустила объявление мимо ушей.
Флетчер глубоко вдохнул и закрыл глаза. У вас не возникало мысли о том, что ваши паспорта поддельные? К чему нарываться на лишние неприятности.
Дождь лил и в полдень. Готовясь к отлету, Карр не один раз пошутил по поводу лыж. Никто не смотрел туда, где лежали обгоревшие обломки самолета. И погибший пилот.
Прощание заняло немало времени, вызвав разнообразные эмоции. Рабочие, включая Раффлза и Уинстона, пожелали каждому доброго пути. Шейла обняла и поцеловала Барбару, Флетча и Джуму. Всех печалило расставание, печалила внезапная ужасная смерть, и в то же время они не могли скрыть радости от своей находки, чувствуя, что стали участниками важного события.
И Флетч, когда они взлетали, даже не взглянул на разбитый самолет.
Белые теннисные туфли, подаренные ему администрацией отеля «Норфолк», Флетч надел перед самой посадкой в аэропорту Уилсона.
Джума и Карр помогли им перенести вещи в Международный аэропорт. Джума постоял с ними, пока Карр оформлял их билеты на лондонский рейс.
Находящиеся в аэропорту люди с любопытством поглядывали на лыжи.
- Хороший у нас получился отдых, - сказал Флетч Джуме.
Джума поник головой.
- Извини.
Карр вернулся с билетами и посадочными талонами.
- Вы вылетаете сегодня. Через таможню вещи вам придется пронести самостоятельно. У вас есть кенийские деньги? Их надо оставить здесь.
Порывшись в карманах, Флетч и Барбара выудили несколько кенийских шиллингов. Отдали их Джуме. И, засмеявшись, честно ответили: «Нет у нас кенийских денег».
С деньгами в руке, залился смехом и Джума.
- К сожалению, вам придется подождать, - продолжил Карр. - Самолет вылетает в полночь.
- Все будет нормально, - заверил его Флетч. - Но мне нужно посидеть.
- В полете вас не мутило? - обеспокоился Карр.
- Нет, конечно. Но я устал. Сказывается болезнь.
- Что ж, - Карр оглядел практически пустой зал. - У меня есть кое-какие дела.
- Я понимаю, - кивнул Флетч.
- Одно радостное, другое - грустное.
- Вы организуете похороны? - спросила Барбара.
- Да, конечно, - после некоторого колебания ответил Карр.
- Карр… - Флетч запнулся. - Питер Карр, мы благодарим вас…
- Нет, нет, - Карр покраснел, замахал руками, останавливая Флетча. - Не надо меня смущать.
- Спасибо вам за все, Питер Карр, - улыбнулась ему Барбара.
Флетч обнял Джуму.
- Я еще увижу тебя на экране телевизора, дружище.
- А я тебя на страничках юмора.
Пока Барбара обнимала Джуму, Флетч обнял Карра. Потом все пожимали друг другу руки.
- Счастливого пути, Флетч, - попрощался с ним Карр.
- Так мы друзья? - спросил Флетч у Джумы.
- Почему нет? Хорошего отдыха.
Флетч поник головой.
Время тянулось и тянулось. Барбара просматривала журналы. Флетч думал о своих письменных показаниях, касающихся убийства Луиса Рамона и смерти Уолтера Флетчера, которые он отдал Карру.
Постепенно до него дошло, что ему представилась возможность написать отличную статью. Куда лучше любой статьи о лавинах, оползнях, землетрясениях, авиакатастрофах или железнодорожных крушениях. Он мог написать о Шейле и Питере Карре, об их археологическом открытии. О найденных в Восточной Африке руинах древнеримского города. Флетч решил, что пока не будет говорить об этом Барбаре. Вдруг ей не понравится, что он использовал их медовый месяц для подготовки газетной статьи.
Барбара толкнула его локтем.
- Это тебя.
- Что меня?
- Ты им нужен. Только что сказали: «Пассажир Ай-эм Флетчер, пожалуйста, отзовитесь».
- Понятно.
Флетчер поднял руку. В проходах между креслами еще ходили люди.
- Может, мы получим в подарок бутылку шампанского, - предположила Барбара. - Я бы не отказалась.
- Едва ли.
- Мистер Флетчер?
- Да.
Стюардесса протянула ему письмо.
- Неужели письма доставляют и в полете? - удивился Флетч.
- Письмо передали на борт с просьбой вручить его вам после вылета из аэропорта. Хотите что-нибудь выпить?
- Нет, благодарю, - вскрыв конверт, Флетч повернулся к Барбаре. - Письмо от Карра.
- Значит, шампанского не будет.
В письме он прочел:
«Дорогой Ирвин!
Встретившись и познакомившись с тобой и твоей женой, я и Уолтер Флетчер намеревались отвести тебя в сторону и спокойно все объяснить.
Вместо этого Флетчер, а именно он должен был встретить вас в Международном аэропорту, попал в известную нам с вами передрягу.
Как ты сам убедился, кенийские власти очень серьезно относятся к своим обязанностям. После того как Флетчер оказался в тюрьме, я явственно представил его, тебя и Барбару в виде артиллерийских орудий, сорванных штормом с упоров и хаотически двигающихся по палубе. Прости меня, но, думаю, ты понимаешь, что я бы не хотел, чтобы мой корабль пошел ко дну, особенно в настоящий момент.
Теперь факты. Я находился в Кении, когда белым колонистам предоставляли выбор: вернуться в Англию или поменять английские паспорта на кенийское гражданство. Я летал в Чили, Австралии, Колумбии, потом здесь. Если б и хотел где-то жить, то лишь в Кении. В Колумбии я как-то крепко подвел банду контрабандистов. Кое-кого из них застрелили, а прощать обиды они не привыкли. Изредка здесь появлялись странные личности, интересующиеся моей особой, и мне приходилось прятаться в буше до тех пор, пока они не убирались восвояси. Это доставляло определенные неудобства. Кроме того, уезжая, они просили передать мне, что не успокоятся, пока не доберутся до меня.
Примерно в то же время Питер Карр наделал долгов, которые не мог заплатить. В Англии и во Франции. Я никогда не интересовался, в чем суть его неприятностей, но, безусловно, и с ним наверняка хотели посчитаться.
Питер был англичанином, я - американец.
В те дни кенийское государство только становилось на ноги, путаницы хватало с лихвой, так что нам не составило труда махнуться паспортами. Он получил мой американский, я - его английский, который поменял на кенийский. После этого люди, приезжавшие по душу Уолтера Флетчера, находили Карра и не убивали его, а те, кто искал Питера Карра, попадали ко мне и тоже оставляли живым и невредимым.
Так мы прожили много лет в мире и покое.

Предыдущая страница 23 Следующая страница


Еще Флетч? 24

Я понимал, что иду на риск, приглашая тебя и твою невесту, но думал, что мы это переживем.
Как выяснилось, я оказался прав только наполовину.
Полагаю, я не заслуживаю того, чтобы ты помянул меня матери добрым словом. Теперь мы взрослые люди. И уже никогда не будем детьми, которыми знали друг друга.
Мы поженились слишком юными.
В ту ночь, когда я вылетел домой, получив известие о твоем рождении, над Монтаной проходил грозовой фронт, но наши пути не пересеклись. Я приземлился на маленьком аэродроме аккурат перед наступлением темноты. Представь себе, если сможешь, мальчика, юношу, сидящего в кабине самолета в дальнем конце посадочной полосы маленького аэродрома, когда в нескольких милях от него бушует гроза. Молодой муж, которому сказали, что он стал молодым, очень молодым отцом. Я сидел, дрожал от холода, думал. Замерзли не только мои ноги. Я отказывался не от Жози, моей жены. Я отказывался не от тебя, Ирвина Мориса, моего сына (хоть мне и не нравятся твои имена). В ту ночь я отказывался от себя, от самой идеи того, что я могу быть мужем и отцом. В ту ночь с кристальной ясностью я осознал, что буду ужасным отцом, никчемным мужем, что принесу только разочарование и боль, которые едва ли смогут выдержать мои близкие. И юноше, сидящему в темной кабине, стало абсолютно ясно, что без него вам будет гораздо лучше. В ту ночь я мог бы направить самолет в склон горы. Я этого не сделал. Ради нас всех я выбрал другой путь: исчезнуть, уйти из ваших жизней, чтобы мои беды никоим образом не коснулись вас. Два дня спустя, в Британской Колумбии, я прочел в газете о моей предполагаемой гибели. Опровергать заметку я не стал.
Я знаю, что, даже исчезнув, я причинил вам немало горя. С помощью международного братства пилотов я получал сведения о том, как вы живете, иногда фотографии вас обоих. Вы справлялись; думаю, со мной у вас получилось бы хуже. А от рассказа о том, как прожил эти годы я, могут зашевелиться волосы и у слушателя с очень крепкими нервами.
Если ты не сможешь замолвить перед матерью доброе слово обо мне, хотя бы дай ей знать, что ее книги я читаю, как любовные письма, которые ничем не заслужил.
Тебе, мой сын, я предлагаю простую, незамысловатую мысль: с годами становишься добрее к людям.
Я ценю, что тебе достало любопытства и ты приехал повидаться со мной».

Глава 42

В полученном письме более всего удивила Флетча подпись: «Флетч».

Предыдущая страница 24


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Грегори МакДональд - Биография

Грегори МакДональд

На основную страницу

Биография

Дата рождения: 15 февраля 1937 года, США. Американский писатель и журналист. Окончив Гарвард, работал редактором и критиком в «Бостон Глоб» до 1973 года. МакДональд — автор трех романов о работе секретного агента Фрэнсиса Флинна в Бостонской полиции. Но известность и славу ему принесла серия романов о расследованиях, приключениях и жизни журналиста Ирвинга Флетчера, более известного как «Флетч». За произведения о Флетче МакДональд получил премию Эдгара По. В 1985 и 1989 гг. кинокомпания «Юниверсал» выпустила 2 фильма о похождениях Флетча с Чеви Чейзом в главной роли. Первый был снят по роману писателя, второй — по оригинальному сценарию. В 1985-86 гг. Грегори МакДональд избирался президентом «Ассоциации Детективных Писателей Америки».


Оглавление

  • Глава 1 (Страница 1)
  • Глава 2 (Страница 1)
  • Глава 3 (Страница 2)
  • Глава 4 (Страница 2)
  • Глава 5 (Страница 3)
  • Глава 6 (Страница 4)
  • Глава 7 (Страница 4)
  • Глава 8 (Страница 5)
  • Глава 9 (Страница 5)
  • Глава 10 (Страница 6)
  • Глава 11 (Страница 6)
  • Глава 12 (Страница 7)
  • Глава 13 (Страница 8)
  • Глава 14 (Страница 8)
  • Глава 15 (Страница 9)
  • Глава 16 (Страница 10)
  • Глава 17 (Страница 10)
  • Глава 18 (Страница 10)
  • Глава 19 (Страница 11)
  • Глава 20 (Страница 11)
  • Глава 21 (Страница 11)
  • Глава 22 (Страница 11)
  • Глава 23 (Страница 12)
  • Глава 24 (Страница 13)
  • Глава 25 (Страница 14)
  • Глава 26 (Страница 14)
  • Глава 27 (Страница 15)
  • Глава 28 (Страница 15)
  • Глава 29 (Страница 17)
  • Глава 30 (Страница 17)
  • Глава 31 (Страница 17)
  • Глава 32 (Страница 18)
  • Глава 33 (Страница 18)
  • Глава 34 (Страница 19)
  • Глава 35 (Страница 19)
  • Глава 36 (Страница 19)
  • Глава 37 (Страница 21)
  • Глава 38 (Страница 21)
  • Глава 39 (Страница 22)
  • Глава 40 (Страница 23)
  • Глава 41 (Страница 23)
  • Глава 42 (Страница 24)


Грегори Макдональд - Еще Флетч?

Грегори Макдональд

Еще Флетч?

Цикл: "Флетч" - 2

 Читать книгу

Аннотация

Г. Макдональд — современный американский писатель, мастер остросюжетного жанра. Мировую известность принесли романы о приключениях Ирвина Флетчера, журналиста, которого коллеги называют просто «Флетч». Рискуя собственной жизнью, он проводит, независимо от полиции, расследование опасных и таинственных приключений.

Создание книги: Nestcat (nestcat@mail.ru)
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel


[1] | Характерная особенность английского языка. Очень часто слова, разнящиеся по значению и написанию, произносятся одинаково.
[2] | международный аэропорт Лондона
[3] | Добрый день (суах.)
[4] | Могу я вам чем нибудь помочь?
[5] | Язык межэтнического общения в Восточной Африке. Письменность на основе латинского алфавита.
[6] | Город в Кении на коралловом острове в Индийском океане. Соединен с материком дамбой и мостом.
[7] | Большой человек, важная шишка (суах.)
[8] | Тюдоры — королевская династия в Англии в 1485—1603 гг.
[9] | bwana — господин (суах.)
[10] | город на западе Кении
[11] | 1 фут — 0,305 м, 1 фунт — 0,454 кг
[12] | Карен Кристенсе Динесен (1885—1962), датчанка, по мужу баронесса Бликсен, — известная писательница, публиковавшая свои произведения под псевдонимом Асек Дайнесен.
[13] | Вордсворт (Уордсуорт) (Wordsworth) Уильям (1770—1850) — английский поэт романтик.
[14] | Другое, более известное название оз. Рудольф.
[15] | закуска (франц.)
[16] | Другое название рифт Грегори, меридиональная ветвь тектонических разломов.
[17] | Имеется в виду свержение монарха Хайле Селассие I в 1974 г. и установление социалистического режима.
[18] | Воле Шоинка — современный нигерийский писатель.
[19] | вид мачете
[20] | Нгуги, Джеймс — современный кенийский писатель
[21] | Одномачтовое каботажное судно (в Индийском океане).
[22] | Термометр проградуирован в градусах Фаренгейта. 39 градусов по привычной нам шкале Цельсия соответствуют 102,2 градуса но шкале Фаренгейта, 40 — 104 градусам.